مقدمة

بسم الله الرحمن الرحيم

الحمد لله رب العالمين، وصلى الله على سيدنا محمد وعلى أهل بيته الطيبين الطاهرين.

وبعد:

فاستجابة لقول الله سبحانه وتعالى: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ﴾[الأنفال:24]ولقوله تعالى: ﴿وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنْكَرِ وَأُولَئِكَ هُمُ الْمُفْلِحُونَ﴾، [آل عمران:104]ولقوله تعالى:﴿قُلْ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى﴾ [الشورى:23]، ولقوله تعالى: ﴿ إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾[الأحزاب:33]ولقوله تعالى: ﴿إنما وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ ءَامَنُوا الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾[المائدة:55].

ولقول رسول الله صَلّى الله عَليه وآله وسَلّم :((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب اللّه وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض))، ولقوله صَلّى الله عَليه وآله وسَلّم : ((أهل بيتي فيكم كسفينة نوح، من ركبها نجا ومن تخلف عنها غرق وهوى))، ولقوله صَلّى الله عَليه وآله وسَلّم : ((أهل بيتي أمان لأهل الأرض كما أن النجوم أمان لأهل السماء))، ولقوله صَلّى الله عَليه وآله وسَلّم : (( من سرّه أن يحيا حياتي؛ ويموت مماتي؛ ويسكن جنة عدن التي وعدني ربي؛ فليتول علياً وذريته من بعدي؛ وليتولّ وليه؛ وليقتد بأهل بيتي؛ فإنهم عترتي؛ خُلقوا من طينتي؛ ورُزقوا فهمي وعلمي )) الخبر- وقد بيّن صَلّى الله عَليه وآله وسَلّم بأنهم علي؛ وفاطمة؛ والحسن والحسين وذريّتهما عليهم السلام، عندما جلَّلهم صلى اللّه عليه وآله وسلم بكساءٍ وقال: ((اللّهم هؤلاء أهل بيتي فأذهب عنهم الرجس وطهرهم تطهيراً)) - .

استجابةً لذلك كله كان تأسيس مركز أهل البيت(ع) للدراسات الإسلامية بصعدة.

ففي هذه المرحلة الحرجة من التاريخ ؛ التي يتلقى فيها مذهب أهل البيت(ع) مُمثلاً في الزيدية، أنواعَ الهجمات الشرسة من أعدائه الظاهرين ومن أدعيائه المندسين، رأينا المساهمة في نشر مذهب أهل البيت المطهرين صلوات الله عليهم عَبْر نَشْرِ ما خلّفه أئمتهم الأطهار عليهم السلام وشيعتهم الأبرار رضي الله عنهم، على أن نقدمها للقارئ الكريم نقيّة خالصة من الشوائب، لتصل العقيدة الصافية إليه سليمةً خاليةً من التحريف والتبديل والزيادة والنقصان، وما ذلك إلا لثِقَتِنا وقناعتنا بأن العقائد التي حملها أهل البيت(ع) هي مراد الله تعالى في أرضه، ودينه القويم، وصراطه المستقيم، وهي تُعبِّر عن نفسها عبر موافقتها للفطرة البشرية السليمة، ولما ورد في كتاب الله عز وجل وسنة نيبه صلى الله عليه وآله وسلم.

واستجابةً من أهل البيت صلوات الله عليهم لأوامر الله تعالى، وشفقة منهم بأمة جدهم صلى الله عليه وآله وسلم، كان منهم تعميدُ هذه العقائد وترسيخها بدمائهم الزكية الطاهرة على مرور الأزمان، وفي كل مكان، ومن تأمّل التاريخ وجَدهم قد ضحّوا بكل غالٍ ونفيس في سبيل الدفاع عنها وتثبيتها، ثائرين على العقائد الهدَّامة، منادين بالتوحيد والعدالة، توحيد الله عز وجل وتنزيهه سبحانه وتعالى، والإيمان بصدق وعده ووعيده، والرضا بخيرته من خَلْقِه.

ولأن مذهبهم صلوات الله عليهم دينُ الله تعالى وشرعه، ومرادُ رسول الله صَلّى الله عَليه وآله وسَلّم وإرثه، فهو باقٍ إلى أن يرث الله الأرض ومنْ عليها، وما ذلك إلا مصداق قول رسول الله صَلّى الله عَليه وآله وسَلّم: ((إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض)).

"واعلم أن الله جل جلاله لم يرتض لعباده كما علمتَ إلا ديناً قويماً، وصراطاً مستقيماً، وسبيلاً واحداً، وطريقاً قاسطاً، وكفى بقوله عز وجل: ﴿وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ﴾ [الأنعام:153].

وقد علمتَ أن دين الله لا يكون تابعاً للأهواء: ﴿وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتِ السَّمَوَاتُ وَالْأَرْضُ﴾ [المؤمنون:71]، ﴿فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ﴾ [يونس:32]، ﴿شَرَعُوا لَهُمْ مِنَ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ﴾ [الشورى:21].

وقد خاطبَ سيد رسله صلَّى الله عليه وآله وسَلَّم بقوله عز وجل: ﴿فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَنْ تَابَ مَعَكَ وَلَا تَطْغَوْا إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ(112)وَلَا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لَا تُنْصَرُونَ(113)﴾ [هود:112-113]، مع أنه صلَّى الله عليه وآله وسَلَّم ومن معه من أهل بدر، فتدّبر واعتبر إن كنت من ذوي الاعتبار، فإذا أحطت علماً بذلك، وعقلت عن الله وعن رسوله ما ألزمك في تلك المسالك، علمتَ أنه يتحتم عليك عرفانُ الحق واتباعه، وموالاة أهله، والكون معهم، ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾ [التوبة:119]، ومفارقةُ الباطل وأتباعه، ومباينتهم ﴿وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ﴾ [المائدة:51]، ﴿لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا ءَابَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ﴾ [المجادلة:22]، ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ﴾ [الممتحنة:1]، في آيات تتلى، وأخبار تملى، ولن تتمكن من معرفة الحق وأهله إلا بالإعتماد على حجج الله الواضحة، وبراهينه البيّنة اللائحة، التي هدى الخلق بها إلى الحق، غير معرّج على هوى، ولا ملتفت إلى جدال ولا مراء، ولا مبال بمذهب، ولا محام عن منصب، ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ﴾ [النساء:135]".

وهنا يتشرَّف مركز أهل البيت(ع) للدراسات الإسلامية بصعدة بتقديم مجموعة من كتب أهل البيت المطهرين عليهم السلام وكتب شيعتهم الأبرار رضي الله عنهم، ومنها هذا الكتاب الذي بين يديك.

وأخيراً يتوجه العاملون بمركز أهل البيت(ع) والمنتسبون إليه بالشكر والعرفان لكل من ساهم في إنجاح هذا العمل، وفي مقدّمتهم عالم العصر، شيخ الإسلام وإمام أهل البيت الكرام/ مجدالدين بن محمد بن منصور المؤيدي أيده الله تعالى وأطال بقاه، سائلين الله عز وجل أن يجعله من الأعمال الخالصة المقبولة لديه، وأن يثبّتنا على نهج محمد وآله محمد.

والحمد لله أولاً وآخراً وصلى الله على سيدنا محمد وعلى أهل بيته الطيبين الطاهرين.

إبراهيم بن مجدالدين بن محمد المؤيدي

مركز أهل البيت(ع) للدراسات الإسلامية

اليمن- صعدة، ت(511816)، ص ب (91064)


مقدمة الطبعة الثانية

بسم الله الرحمن الرحيم

الحمد لله المنزل في أفصح بيان وأوضح برهان: ﴿نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَذَا الْقُرْءَانَ﴾ [يوسف:3]، والصلاة والسلام على إمام المرسلين وخاتم النبيين رحمته للعالمين، وحجته على الخلق أجمعين، أبي القاسم رسول الله وصفوة الله، محمد بن عبدالله بن عبد المطلب بن هاشم، وعلى آله عترته الذين اختصهم بالصلاة عليهم معه في الصلاة، وحرم عليهم كما حرم عليه الزكاة، وجعل أجر رسالته المودة لذوي قرباه، وأذهب عنهم الرجس وطهرهم تطهيراً، وأبانهم تبياناً واضحاً منيراً حين مد عليهم كساءه، وقرنهم في وجوب التمسك بهم في خبر الثقلين المعلوم بكتاب الله:

ثقلان للثقلين نص محمد
من رام عد الشهب لم تتعدد

والقوم والقرآن فاعرف قدرهم
ولهم فضائل لست أحصي عدها

ذلك فضل الله يؤتيه من يشاء والله واسع عليم، ورضوان الله على صحابته الأبرار، من المهاجرين والأنصار، والتابعين لهم بإحسان إلى يوم الدين، وبعد:

فقد تكرر الطلب من العلماء العاملين، والفضلاء المخلصين، لإعادة طبع شرح الزلف نفع الله تعالى به، لما أن الطبعة الأولى قد أشرفت على التمام، فكان الإسعاف لذلك المرام، وقد جمع ذلك الكتاب على صغر حجمه، وإيجاز لفظه مالم يجتمع في غيره بفضل الله تعالى وتسديده ولطفه وتأييده، واشتمل على المهم من السيرة النبوية والخلافة العلوية، وأعلام الأمة المحمدية، وعيون المسائل الدينية، بالأدلة العقلية والنقلية، من الآيات القرآنية والأخبار النبوية، والطرق إلى كتب الأسانيد المروية، وغير ذلك مما يعرفه ذوو الهمم العلية، ذلك من فضل الله علينا وعلى الناس ولكن أكثر الناس لا يشكرون، وقد تحصلت بحمد الله سبحانه في هذه النسخة المعدة للطبع زيادات مفيدة، وإلحاق الملحق المنفصل في الأصل كل شيء في محله، وتصحيح الأخطاء التي كانت في الأصل وهي يسيرة، أكثرها مطبعية، وتقديم وتأخير لمناسبة حسنة وتنقيحات لبعض العبارات مستحسنة، فهذه الطبعة هي المرجوع إليها عند الإختلاف بعد العرض والتصحيح على هذه النسخة التي سيطبع عليها إن شاء الله.

وعلى الأولى المصححة وعسى أن تكون هذه الطبعة كالأولى محروسة عن الخطأ في الإعراب والأنساب، والحمد لله المنعم الوهاب، وإليه سبحانه المرجع والمآب، والمرجو منه تعالى أن ينفع به من وقف عليه من أولي الألباب، وأن يجعله من الأعمال المقبولة، والآثار المكتوبة، وأن يجزل لنا ولمن يشارك في نشره المثوبة إنه قريب مجيب، وما توفيقي إلا بالله عليه توكلت وإليه أنيب، وأقول في خلاصة تاريخ الحياة: ﴿وَلَا يُنَبِّئُكَ مِثْلُ خَبِيرٍ﴾.

وأنافت حولاً كطرفة عين
من جهاد ونشر علمٍ ودين
واعف والطف رباه في الدارين

قد مضت وانقضت ثمانون عاماً
لم أحقق ما كنت أرجوه فيها
رب فاغفر وارحم وأيد وسدد

ولا أقول كما قال:

قد أحوجت سمعي إلى ترجمان

إن الثمانين وبلغتها

بل أقول تحدثاً بنعمة الله سبحانه وعظيم لطفه وامتنانه:

ما أحوجت سمعي إلى ترجمان
وأبدلتني بالنشاط التوانِ
سوى لساني وكذاك الجَنانِ
يزلفني في غرفات الجِنانِ

إن الثمانين بفضل الإله
لكنها قد أوهنت من قواي
ولم تدع فيَّ لمستمتع
أدعو به الله وأرجوه أن

وأقول في سادس وعشرين شعبان سنة 1416هـ:

وذا خامس إني إلى الله راجع
وسائر أولادي ففضلك واسع
وحسن ختام إنني لك ضارع

أناف على عقد الثمانين رابع
وصرت أبا الأجداد أرجو صلاحهم
وأرجوك يا رحمن عفواً ورحمةً

حرر على شواغل وعوامل، كفانا الله والمؤمنين مهمات العاجل والآجل، اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد، واختم لنا بالحسنى ووفقنا لما تحب وترضى. 18/ شعبان الوسيم/ عام 1413 للهجرة النبوية، على صاحبها وآله أفضل الصلوات والتسليم.

كتبه المفتقر إلى الملك المقتدر سبحانه، المرتجي عفوه وغفرانه، المستمد للدعاء من جميع إخوانه: مجد الدين بن محمد بن منصور الحسني المؤيدي غفر الله لهم وللمؤمنين.


مقدمة المؤلف

بسم الله الرحمن الرحيم

الحمد لله الذي جعل الإمامة للنبوة خلفاً وتماماً، وأناط بهما في تبليغ أماناته وأداء رسالاته فروضاً وأحكاماً، إكمالاً منه جل وعلا للحجة، وتبياناً لواضح المحجة، فاختار من البرية أعلاماً جعلهم أمناء سره، وحملة نهيه وأمره فلا زال قائمهم إماماً يتلو إماماً، أولئك الذين قرنهم الله بكتابه ورفع لهم في ملكوت قدسه مقاماً، ﴿وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلَامًا(63)وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّدًا وَقِيَامًا(64)﴾ [الفرقان:63، 64]، ورثة الكتاب والحكمة، وهداة هذه الأمة، الذين أذهب الله عنهم الرجس وطهرهم تطهيراً، ﴿يُؤْتِي الْحِكْمَةَ مَنْ يَشَاءُ وَمَنْ يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْرًا كَثِيرًا﴾ [البقرة:269]، والصلاة والسلام على إمام المرسلين، وخاتم النبيين، وآله الطاهرين.

وبعد:

فيقول المفتقر إلى الله تعالى مجد الدين بن محمد بن منصور بن أحمد بن عبدالله بن يحيى بن الحسن بن يحيى بن عبدالله بن علي بن صلاح بن علي بن الحسين بن الإمام المؤتمن الهادي إلى الحق عز الدين بن الحسن لطف الله به فيما قضى، ووفقه لما يحب ويرضى: هذه (التحف الفاطمية على الزلف الإمامية) قد نظمها تقريباً لطالبي آثار أهل بيت نبيهم، وتسهيلاً لانتوال ذلك عليهم.

ولما كان اتصال الدين بآل محمد، ومعين العلوم من مناهلهم تورد، لا جرَمَ تعين على من التزم الإستمساك بالعروة الوثقى، والمشي على سَنَن الفرقة الوسطى، أن لا يجهل أحوال من بهم اقتدى، وبهداهم اهتدى.

نعم، وسنبين إن شاء الله تعالى بعد كل بيت من فيه من الأئمة، ونسبه، وتاريخه، ومؤلفاته، وأولاده، ولمعة من أخباره.

وإنما دعا إلى ذلك - مع توفر الشواغل، واعتوار العوامل -، توجُّه الطلب ممن تنبغي إجابته، وأنه لم يكن لأصحابنا مؤلف جامع للمقصود، وإنما يقتصر المؤلف منهم على طائفة ممن اختار ذكرهم ويترك كثيراً ممن سبقه من أئمة الهدى المتفق على إمامتهم إحالة على من سواه، مع عدم التحقيق للمهم من أنسابهم، ومؤلفاتهم ونحوها، والإطناب في غيره.

وأما من الأيام الأخير فليس ثمة ما يعتمد عليه سوى مختصرات في ذكر بعض القائمين وترك الآخرين مع اشتمالها على الخبط الكثير، كما يعلم ذلك المطلع الخبير.

وقد أردنا الاستكمال لما أشرنا بإعانة الله وتسديده على أبلغ ما يمكن من الاختصار، وقد يكون بعض البسط عند ذكر الأئمة السابقين لاقتضاء المقام ذلك، وكذا بعض المتأخرين، الذين لم تكن قد دُوِّنت سيرهم في المؤلفات الكبار، ونتعرض لفوائد نافعة إن شار الله من فنون العلم ليست من مقاصد السير، ونلمح إلى عيون أصحاب الأئمة عليهم السلام المعتمد عليهم في الرواية والدراية، من نجوم علمائهم وأشياعهم رضي الله عنهم، ونجعل عوض الإطناب في السير والأخبار تلك الفوائد العلمية التي هي أجل نفعاً، وأعظم موقعاً.


مصادر الكتاب

وقد تيسر بحمد الله تعالى عند التأليف مكنون الذخائر المصونة، فالمعتمد في الأخذ (الإفادة) للإمام أبي طالب، و(المصابيح) لأبي العباس، و(الأماليات) لأبي طالب، والمرشد بالله، و (الشافي) للمنصور بالله، و (ينابيع النصيحة) للأمير الحسين، و(الأنوار) للإمام الحسن عليهم السلام، و (مقاتل الطالبيين) لأبي الفرج.

و (العيون) للحاكم، و (شرح النهج) لابن أبي الحديد، و (المروج) للمسعودي، و (تاريخ ابن جرير الطبري)، و(التهذيب) لابن حجر، و(الحدائق الوردية) لحُمَيد الشهيد، و(قواعد عقائد آل محمد) للديلمي، و(شرح البسامة) للزحيف، و(الترجمان) لابن مظفر، و(اللآلي المضيئة) للشرفي.

و(التحفة العنبرية) لمحمد بن المتوكل على الله، و(طبقات الزيدية) لإبراهيم بن القاسم، و(الدامغة) للحسن بن صلاح الداعي، و(المقصد الحسن) لابن حابس، و(مطلع البدور) لابن أبي الرجال، وغير ذلك من سير الأئمة ومؤلفاتهم رضي الله عنهم، وسنضيف إلى كل مؤلف ما أخذ منه.

وأما الأنساب فلم يمكن الاعتماد إلا على المشجرات الصحيحة لما في المؤلفات من عدم التصحيح للغلط من الناسخين.

وقد أبلغت الجهد في ذلك، وأخذت على كل ناقل لكتابنا هذا نفع الله به أن يبذل وسعه في التصحيح لتتم الإفادة المقصودة إن شاء الله تعالى.

هذا، ومقاماتهم وصفاتهم في الأمهات، قد خدمها العلماء منهم ومن أوليائهم الأثبات، وكفاهم ما أثنى عليهم الله تعالى في الذكر المنزل، وعلى لسان جدهم المرسل، فهم أهل التنزيل والتأويل، والتحريم والتحليل، خيرة الله من ذؤابة إبراهيم الخليل، وحملة حجته من سلالة إسماعيل، وورثة خاتم النبيين وسيد الوصيين، قال عز وجل: ﴿إِنَّ اللَّهَ اصْطَفَى ءَادَمَ وَنُوحًا وَءَالَ إِبْرَاهِيمَ وَءَالَ عِمْرَانَ عَلَى الْعَالَمِينَ(33)ذُرِّيَّةً بَعْضُهَا مِنْ بَعْضٍ﴾ [آل عمران:33،34]، وقال تعالى: ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِنْ ذُرِّيَّتِي قَالَ لَا يَنَالُ عَهْدِي الظَّالِمِينَ﴾ [البقرة:124]، وقال عز من قائل: ﴿وَلَقَدْ أَرْسَلْنَا نُوحًا وَإِبْرَاهِيمَ وَجَعَلْنَا فِي ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَابَ﴾ [الحديد:26]، وقال جل ذكره: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا ءَاتَاهُمُ اللَّهُ مِنْ فَضْلِهِ فَقَدْ ءَاتَيْنَا ءَالَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَءَاتَيْنَاهُمْ مُلْكًا عَظِيمًا﴾ [النساء:54].

ثم بين جل وعلا موضع حجته، ومنبع حكمته من هذه الشجرة المطهرة من ذرية الرسول والوصي صلى الله وسلم عليهما وعلى آلهما، لُباب هذه الذرية المصطفاة، وخيار الخيار من الصفوة المجتباة، فقال عز من قائل: ﴿ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا﴾ [فاطر:32]، وقال سبحانه وتعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾ [الأحزاب:33]، وقال عز من قائل: ﴿قُلْ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى﴾ [الشورى:23]، وقال تبارك وتعالى: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُمْ﴾ [النساء:59]، وقال تعالى: ﴿فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لَا تَعْلَمُونَ﴾ [النحل:43]، وقال جل وعلا: ﴿إِنَّمَا أَنْتَ مُنْذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾ [الرعد:7].

ولما وفد على رسول الله صلى الله عليه وآله وسلم نصارى نجران أمره الله أن يسلك معهم طريقة الأنبياء من قبله، فقال عز وجل: ﴿فَقُلْ تَعَالَوْا نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ وَأَنْفُسَنَا وَأَنْفُسَكُمْ﴾ [آل عمران:61]، فدعا صلى الله عليه وآله وسلم أصحاب الكساء، وهم: أخوه وابن عمه علي بن أبي طالب، وابنته سيدة النساء وخامسة أهل الكساء، وولداهم السيدان الحسنان، فأظهر الله بالمباهلة معجزة الرسول، وأوضح للخلق عظم منزلة أهل بيت النبوة.

ومن جلائل نعم الله على عباده أنه لم يجعل الرسالة في بيت إلا جعل ذرية ذلك النبي قوام حجته، وأعلام بريته، ﴿سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِنْ قَبْلُ وَلَنْ تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا﴾ [الأحزاب:62]، قال تبارك وتعالى في آل إبراهيم: ﴿رَحْمَةُ اللَّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَجِيدٌ﴾ [هود:73]، وقال جل جلاله: ﴿وَأُولُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ﴾ [الأحزاب:6]، وقال سبحانه وتعالى: ﴿وَالَّذِينَ ءَامَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُمْ مِنْ عَمَلِهِمْ مِنْ شَيْءٍ﴾ [الطور:21]، وقال تعالى: ﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾ [الأنعام:124]، وكم أتى الله في كتابه المعظم، وعلى لسان رسوله المكرم، في اختياره لأهل بيت النبوة من قرابة خاتم الأنبياء، وسيد الأوصياء، مهابط الحكمة، ومساقط الرحمة، جعلنا الله ممن استضاء بهدي أنوارهم، وارتوى من معين سلسالهم، ونسأل الله أن يكون ذلك من الأعمال المقربة إلى رضاه وتقواه، وأن ينفع به، ويجعل أعمالنا خالصة لوجهه.

يصف ابتهاج ضيائها بمحاق
قلباً بقلب ثغرها البراق

حصنتها بالله من متجاهلٍ
وكشفت غرتها لتشفي عالماً

وهذا أوان الإبتداء والله المستعان، وعليه التِكلان.


عرض مجمل للأنبياء والرسل عليهم السلام والكتب السماوية

بسم الله الرحمن الرحيم

الحمد لله وسلام على عباده الذين اصطفى:

الزلف:

إذا حلَّ خَطْبٌ لا محالةَ واقِعُ
ولا وَزَرٌ إلا التُقى لكَ نافِعُ
مَصَارعُ تتلُو بعدَهُنَّ مصارِعُ
وضَمَّتْهُمُ بعدَ القُصورِ المضَاجِعُ
وتلكَ الديارُ الخالياتُ البلاقِعُ
وقد أَقْفَرَتْ عنكَ القُرى والمجَامِعُ
كأَنَّكَ في الأنعَامِ يا صاحِ راتِعُ
على خَلْقِهِ والبيِّناتُ القواطِعُ
وداعٍ إلى الرحمنِ للشركِ قامِعُ

1- ألا أيها الوسنان ما أنت صانع
2- هنالك لا مالٌ عُنِتَ بجمعهِ
3- وفي هادم اللذَّاتِ أعظمُ زاجرٍ
4- تخَلَّوا عن الدنيا وباد نعيمُهم
5- تُخَبِّرك الأجداثُ أنك راحلٌ
6- وعما قليلٍ أنت فيهنَّ ساكنٌ
7- أمَا لَكَ عقلٌ تستضيءُ بهديهِ؟
8- وآيات ربُّ العالمين منيرةٌ
9- أتى كلَّ قرنٍ للبرية منذرٌ

التحف:

اعلم أنا قد أعرضنا عن البيان لما في هذه المنظومة من الإعراب، والصرف، والمعاني والبيان ؛ لأن ذلك يخرجنا عن المقصود، ويعود بالنقض على الغرض المطلوب، فلا تهمل النظر في تلك الأبواب، لا سيما في مواضع منها، فإنها تختل بإغفالها المعاني، ويبطل البيان ويضمحل التحسين، ولذلك أشرت لك بهذا الخطاب.

وفي هذا إشارة إلى الأنبياء الذين أكد الله بهم على العباد حجة العقل، وأنزل معهم في البلاد الميزان والعدل، ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ﴾ [الأنفال:42]، قال الله تعالى: ﴿إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِنْ بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالْأَسْبَاطِ وَعِيسَى وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَءَاتَيْنَا دَاوُدَ زَبُورًا(163)وَرُسُلًا قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِنْ قَبْلُ وَرُسُلًا لَمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللَّهُ مُوسَى تَكْلِيمًا(164)رُسُلًا مُبَشِّرِينَ وَمُنْذِرِينَ لِئَلَّا يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا(165)﴾ [النساء:163- 165].

واعلم أنه روي عن رسول الله صلى الله عليه وآله وسلم: أن الأنبياء مائة ألف وأربعة وعشرون ألفاً، والرسل ثلاثمائة وثلاثة عشر، والكتب المنزلة مائة وأربعة كتب، أنزل على شيث عليه السلام خمسون صحيفة، وعلى إدريس عليه السلام ثلاثون، وعلى إبراهيم عليه السلام عشر، وعلى موسى عليه السلام عشر والتوراة، وعلى داود عليه السلام الزبور، والإنجيل على عيسى عليه السلام، والقرآن على محمد صلى الله عليه وآله وسلم، أنزلت صحف إبراهيم عليه السلام أول ليلة من شهر رمضان، والتوراة لست منه بعد الصحف بسبعمائة عام، والزبور لاثنتي عشرة ليلة منه بعد التوراة بخمسمائة عام، والإنجيل لثماني عشرة ليلة منه بعد الزبور بألفي عام، والفرقان لأربع وعشرين ليلة منه بعد الإنجيل بستمائة وعشرين عاماً.

قال السيد الإمام أبو العباس أحمد بن إبراهيم عليه السلام: أخبرنا علي بن الحسين العباسي بإسناده عن ابن عباس، قال: ((كان من آدم إلى نوح ألفا سنة ومائتا سنة، ومن نوح إلى إبراهيم ألف ومائة وثلاث وأربعون سنة، ومن إبراهيم إلى موسى خمسمائة وخمس وسبعون سنة، ومن موسى إلى داود خمسمائة وتسع وتسعون سنة، ومن داود إلى عيسى ألف سنة وثلاث وخمسون سنة، ومن عيسى إلى محمد ستمائة سنة صلى الله وسلم على أرواحهم الطاهرة)).


ذكر رسول الله صلى الله عليه وآله وسلم

الزلف:

فنادى أمينُ الله مَنْ هو سامِعُ
فأشرقَ بُرهانٌ من الوحيِ صادِعُ

10- إلى أن تناهى سرُّها عندَ أحمدٍ
11- وشَقَّ بفرقانِ الرسالةِ غَيْهَباً

التحف:

هو النبي الأكبر، والرسول الخاتم العاقب المطهر، صفي الله على الخلائق، ومختاره في العلم السابق، منتهى أنباء السماوات، ومَبْلَغ أسباب الرسالات: أبو القاسم محمد بن عبدالله بن عبد المطلب - واسمه شيبة - بن هاشم - واسمه عمرو - بن عبد مناف بن قُصَي بن كلاب بن مُرَّة بن كعب بن لُؤي بن غالب بن فِهْر بن مالك بن النضر - وهو قريش - بن كنانة بن خُزَيمة بن مُدْرِكة بن إلياس بن مضر بن نَزَار بن معَد بن عدنان.

وقد حقق السيد العلامة أبو علامة محمد بن الإمام المتوكل على الله عبدالله بن علي بن الحسين بن الإمام عز الدين: نَسَبَ رسول الله صلى الله عليه وآله وسلم، وسيرة كل واحد من آبائه في (روضة الألباب).

قال صلى الله عليه وآله وسلم: ((إن الله أنزل قطعة من نور، فأسكنها في صلب آدم فساقها حتى قسمها جزئين فجعل جزءاً في صلب عبدالله، وجزءاً في صلب أبي طالب، فأخرجني نبياً، وأخرج علياً وصياً)).

وعنه صلى الله عليه وآله وسلم، عن جبريل أنه قال: ((يا محمد قلَّبت مشارق الأرض ومغاربها، فلم أجد بني أب أفضل من بني هاشم)).

وقال صلى الله عليه وآله وسلم: ((إن الله اصطفى من ولد آدم إبراهيم، واصطفى من ولد إبراهيم إسماعيل، واصطفى من ولد إسماعيل كنانة، واصطفى من كنانة قريشاً، واصطفى من قريش بني هاشم، واصطفاني من بني هاشم))، وهم زرع إبراهيم الخليل، أسكنهم الله بيته المعظم، وولاهم الحرم المحرم.

وأمه صلى الله عليه وآله وسلم: آمنة بنت وهب بن عبد مناف بن زهرة بن كلاب.

ولد صلى الله عليه وآله وسلم في عام الفيل في شهر ربيع الأول، سنة اثنتين وثمانين وثمانمائة من تاريخ الإسكندر ذي القرنين عليه السلام.

وتوفي أبوه قبل أن يولد، وتوفيت أمه بالأبواء - موضع بين مكة والمدينة - وله ست سنين.

وكفله جده شيبة الحمد عبد المطلب وتوفي - بعد أن أوصى إلى ابنه أبي طالب - وله صلى الله عليه وآله وسلم ثمان سنين.

وحكَّمَتْهُ قريش في وضع ركن الكعبة وهو في خمس وعشرين سنة، وفيها تزوج خديجة بنت خويلد بن أسد بن عبد العزى بن قصي رضي الله عنها، وتوفيت هي وكافل رسول الله صلى الله عليه وآله وسلم وناصره أبو طالب قبل الهجرة بثلاثة أعوام، وبعثه الله إلى الخلق وهو في أربعين سنة.

ونزل إليه روح القدس جبريل الأمين عليه السلام يوم الاثنين في شهر ربيع الأول، وفي بعض السير أنه في شهر رمضان.

وقبضه الله صبح يوم الاثنين من شهر ربيع الأول سنة ثلاث وستين من عام الفيل، وثلاث وعشرين من البعثة، وإحدى عشرة من الهجرة، ودفن صلى الله عليه وآله وسلم في حجرته المباركة في موضع وفاته.

ولد صلى الله عليه وآله وسلم وبعث وهاجر ودخل المدينة وقبض يوم الاثنين.


صفته صلى الله عليه وآله وسلم

قال أمير المؤمنين فيما رواه عنه الإمام زيد بن علي عليهم السلام: ((كان رسول الله صلى الله عليه وآله وسلم أبيض اللون مشرباً بحمرة، أدعج العينين، سبط الشعر، دقيق العِرْنِين، أسهل الخدين، دقيق المسرُبة، كث اللحية، كان شعره مع شحمة أذنه إذا طال، كأنما عنقه إبريق فضة، له شعر من لبته إلى سرته، يجري كالقضيب، لم يكن في صدره ولا في بطنه شعر غيره، إلا نبذات في صدره، شثن الكف والقدم، إذا مشى كأنما يتقلع من صخر، وينحدر في صبب، إذا التفت التفت جميعاً، لم يكن بالطويل، ولا العاجز اللئيم، كأنما عرقه اللؤلؤ، ريح عرقه أطيب من المسك، لم أر قبله ولا بعده مثله صلى الله عليه وآله وسلم)).


أولاده صلى الله عليه وآله وسلم

القاسم، وبه يُكْنى، وهو أكبر ولده، توفي بمكة، ثم زينب، ثم عبدالله وهو الطيب، ويقال: الطاهر، ولد بعد النبوة ومات صغيراً، ثم أم كلثوم، ثم فاطمة - توفيت بعد النبي صلى الله عليه وآله وسلم بستة أشهر وعمرها ثمان وعشرون سنة، وقيل: دون ذلك وهو الأصح، كما أوضحه في طبقات الزيدية، وأفاده ابن حجر في فتح الباري وجامع الأصول، ويدل عليه ترتيب ولادتهم، وفي جامع الأصول أنها أصغر بنات النبي صلى الله عليه وآله وسلم -، ثم رقية. وهؤلاء لخديجة بنت خويلد عليها السلام.

وإبراهيم أمه مارية القبطية.


غزواته صلى الله عليه وآله وسلم

وغزواته صلى الله عليه وآله وسلم التي شهدها بنفسه: سبع وعشرون غزوة، ففي السنة الأولى: بعث الرسول صلى الله عليه وآله وسلم عمه أسد الله حمزة بن عبد المطلب عليه السلام غازياً، وكان أول جهاد في الإسلام.

وفي السنة الثانية: غزوة (بدر الكبرى) التي اجتث الله بها المشركين، وقتل فيها عبيدة بن الحارث بن المطلب بن عبد مناف، وذلك أنه خرج من صف المشركين عتبة، وشيبة، والوليد رؤساء قريش وأبطالهم، فبرز لهم من صف رسول الله صلى الله عليه وآله وسلم: علي، وحمزة، وعبيده عليهم السلام، فقتل أمير المؤمنين الوليد، وقتل حمزة شيبة، واختلفت بين عبيدة وعتبة ضربتان قتل كل منهما صاحبه، وفي هذه المبارزة أنزل الله تعالى: ﴿هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ فَالَّذِينَ كَفَرُوا قُطِّعَتْ لَهُمْ ثِيَابٌ مِنْ نَارٍ يُصَبُّ مِنْ فَوْقِ رُءُوسِهِمُ الْحَمِيمُ﴾ [الحج:19]، وممن روى نزولها فيهم البخاري.

وفي الثالثة: غزوة (أحد)، وفيها قُتِل أسدُ الله الحمزة بن عبد المطلب، والشهداء الأبرار رضوان الله وسلامه عليهم، وظهر للوصي: ذو الفقار.

وفيها قَتَل الوصي عليه السلام بني عبد الدار، وهم أصحاب رايات المشركين.

وفي الرابعة: جلاء بني النضير.

وفي الخامسة: يوم الأحزاب، وقد اجتمع ألوف من أعداء الله يريدون اصطلام الإسلام، كما قال الله تعالى: ﴿إِذْ جَاءُوكُمْ مِنْ فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنْكُمْ وَإِذْ زَاغَتِ الْأَبْصَارُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَا(10)هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالًا شَدِيدًا(11)﴾ [الأحزاب:10- 11]، فخرج الوصي عليه السلام، وقتل فارس العرب وقائدها عمرو بن عبد ودٍ، وهزم الله به المشركين، وثبت بذي الفقار في ذلك اليوم وغيره قواعد الإسلام.

وفي السادسة: صلح الحُديبيَة، ونزول فريضة الحج.

وفي السنة السابعة: فتح الله له خيبر، وظهرت معجزة الرسول صلى الله عليه وآله وسلم لما أخبرهم بأن الله يفتح على يد أخيه، وفيها وصل من هجرة الحبشة أخوه جعفر بن أبي طالب عليه السلام.

وفي السنة الثامنة: غزوة (حنين)، وفيها وقف الرسول في وجه العدو، وقد انهزم المسلمون كافة، ولم يبق معه إلا أمير المؤمنين، وعمه العباس، وابنه الفضل، وأربعة من أولاد عم رسول الله صلى الله عليه وآله وسلم، وقُتِل معهم أيمن بن عبدالله ابن مولاة رسول الله صلى الله عليه وآله وسلم أم أيمن، فأنزل الله سكينته على رسوله، وعلى هؤلاء المؤمنين الذين ثبتوا.

قال العباس في ذلك:

وقد فر من قد فر عنه وأقشعوا
بما مسه في الله لا يتوجع

نصرنا رسول الله في الحرب سبعةً
وثامننا لاقى الحمام بسيفهِ

وفيها: عزوة مؤتة، وقُتِل جعفر بن أبي طالب عليه السلام، وزيد بن حارثة، وعبدالله بن رواحة، ومن معهم من الشهداء رضي الله عنهم، وفتح الله لرسوله صلى الله عليه وآله وسلم مكة، وأمره أن يباهل نصارى نجران بأهل الكساء.

وفي السنة التاسعة: بلَّغ أمير المؤمنين عليه السلام سورة برآءة يوم الحج الأكبر، وفيها: استخلفه رسول الله صلى الله عليه وآله وسلم على المدينة لما خرج إلى غزوة تبوك.

وفي العاشرة: حجة الوداع، وفيها جمع الرسول صلى الله عليه وآله وسلم الخلق يوم غدير خم لتبليغ ما أمره الله به في وصيه، وتأكيد ولايته وأخبرهم أنه خلَّف فيهم كتاب الله وعترته، وأنهما لن يفترقا حتى يردا عليه الحوض.

وسراياه: سبع وأربعون سرية، وبعوثاته في الزكاة: اثنتا عشرة بعثة، وكل ذلك مُدَوَّنٌ في البسائط.

وسيأتي ما لا يستغنى عنه قريباً، اللهم صل عليه وآله وبارك وترحم وتحنن وسلم ما تعاقب الملوان، واختلف النَّيِّرَان.


ذكر أمير المؤمنين علي عليه السلام

الزلف:

وقد مُهِّدَتْ للمسلمِينَ الشرائِعُ
وأوضحَهُ التنزيلُ إذْ هو راكِعُ

12- ولما أبانَ اللهُ أمرَ نبيهِ
13- أقامَ أخاهُ المرتضى ووصيَّهُ

التحف:

هو سيد الوصيين، وأخو سيد النبيين، دعوة إبراهيم، ومقام هارون، مستودع الأسرار، ومطلع الأنوار، وقسيم الجنة والنار، وارث علم أنبياء الله ورسله الكرام، عليهم أفضل الصلاة والسلام، أبو الأئمة الأطايب، أمير المؤمنين علي بن أبي طالب - واسمه عبد مناف - بن عبد المطلب، وعنده التقى النسبان الطاهران الزكيان، نسب النبي والوصي.

واستخلفه صلى الله عليه وآله وسلم في مقامه لما خرج إلى الهجرة في السنة الأولى وفيها آخى صلى الله عليه وآله وسلم بين المسلمين، وأخبرهم أنه أخوه، وهو وصيه، وابن عمه، وباب مدينة علمه.

بويع له صلوات الله عليه يوم الجمعة الثامن عشر في ذي الحجة الحرام سنة خمس وثلاثين، وفي مثل هذا اليوم كان غدير خم، ولهذا الاتفاق شأن عجيب.

وفي سنة ست وثلاثين كان قتال الناكثين، وهم: أصحاب الجمل طلحة، والزبير، وعائشة وأتباعهم، كان عدة القتلى ثلاثين ألفاً.

وفي سنة سبع وثلاثين كان قتال القاسطين - معاوية وأهل الشام ومن معهم - بصفين انقضت وقعاته عن سبعين ألف قتيل.

منها: (ليلة الهرير) قتل فيها الوصي ستمائة قتيل، بستمائة ضربة، مع كل ضربة تكبيرة.

وفي سنة تسع وثلاثين كان قتال المارقين، وهم الخوارج بالنهروان، وهذا طرف من مشاهد الرسول ووصيه العظام عليه وآله أفضل الصلاة والسلام.


صفته صلوات الله عليه

في المصابيح: عن الإمام زيد بن علي عليهما السلام قال: سمعت أبي يقول: ((كان أمير المؤمنين رجلاً دحداح البطن، أدعج العينين، كأن وجهه الحسان القمر ليلة البدر، ضخم البطن، عظيم المسربة، شثن الكف، ضخم الكسور، كأن عنقه إبريق فضة، أصلع، ليس في رأسه شعر إلا خفاف من خلفه، لمنكبيه مُشاشتان كمشاشتي السبع، إذا مشى تكفأ وما جسده..إلى قوله: لا يستبين عضده من ذراعه، قد أدمج إدماجاً، لم يغمز ذراع رجل قط إلا أمسك بنَفَسِه، لونه إلى السمرة، أذلف الأنف، إذا مشى إلى الحرب هرول، مؤيد بالعز صلوات الله عليه)).


أولاده عليه السلام

قال الإمام أبو طالب في الإفادة: الحسن والحسين صلوات الله عليهما، والمحسن درج صغيراً، وزينب الكبرى، وأم كلثوم الكبرى ؛ أمهم فاطمة بنت رسول الله صلى الله عليه وآله وسلم.

ومحمد أبو القاسم - توفي سنة إحدى وثمانين -، والعباس، وعثمان، وجعفر، وعبدالله قتلوا بالطف مع الحسين صلوات الله عليه.

وأبو بكر، وعبيدالله، وعمر، وعمر الأصغر، ومحمد الأوسط، ومحمد الأصغر، وعمر الأوسط على قول بعضهم، والعباس الأصغر، وجعفر الأصغر، وعبد الرحمن - أمه أمامة بنت أبي العاص -، وأمها زينب بنت رسول الله صلى الله عليه وآله وسلم -، ويحيى، وعون درجا صغيرين.

وذووا العقب منهم خمسة: الحسن، والحسين، ومحمد، والعباس، وعمر.

والبنات: اثنتان وعشرون بنتاً، انتهى بتصرف.


مشهد من مقاماته عليه السلام في يوم الجمل

ولنذكر صفة مقام واحد من مقاماته عليه السلام، وذلك حال قدومه لحرب أهل الجمل، لما تضمن من هيئته عليه السلام، وهيئة المجاهدين معه من المهاجرين والأنصار رضي الله عنهم.

قال المنذر بن الجارود: لما قدم علي رضي الله عنه البصرة، دخل مما يلي الطف، فأتى الزاوية، فخرجت أنظر إليه فورد موكب في نحو ألف فارس يقدمهم فارس على فرس أشهب، عليه قَلَنْسوة، وثياب بيض، متقلد سيفاً، مع راية، وإذا تيجان القوم الأغلب عليها البياض والصفرة، مدججين في الحديد والسلاح، فقلت: من هذا؟ فقيل: أبو أيوب الأنصاري، صاحب رسول الله صلى الله عليه وآله وسلم، وهؤلاء الأنصار وغيرهم.

ثم تلاهم فارس آخر، عليه عمامة صفراء، وثياب بيض، متقلد سيفاً، متنكب قوساً، معه راية على فرس أشقر في نحو ألف فارس، فقل: من هذا؟ فقيل: خزيمة بن ثابت ذو الشهادتين.

ثم مر بنا فارس آخر على فرس كميت معتمٍ بعمامة صفراء تحتها قلنسوة بيضاء، وعليه قباء أبيض مصقول، متقلد سيفاً متنكب قوساً، في نحو ألف فارس من الناس، ومع راية، فقلت: من هذا؟ فقيل: أبو قتادة بن ربعي.

ثم مر بنا فارس آخر، على فرس أشهب، عليه ثياب بيض، وعمامة سوداء قد سدلها بين يديه ومن خلفه، شديد الأُدمة، عليه سكينة ووقار، رافع صوته بقراءة القرآن، متقلد سيفاً، متنكب قوساً، معه راية بيضاء في ألف من الناس، مختلفي التيجان، حوله مشيخة وكهول وشباب، كأن قد أوقفوا للحساب، السجود قد أثر في جباههم، فقلت: من هذا؟ فقيل: عمار بن ياسر في عدة من الصحابة من المهاجرين والأنصار وأبنائهم.

ثم مر بنا فارس على فرسٍ أشقر، عليه ثياب بيض، وقلنسوة بيضاء، وعمامة صفراء، متنكب قوساً، متقلد سيفاً تخطُّ رجلاه في الأرض، في ألف من الناس، الغالب على تيجانهم الصفرة والبياض، معه راية صفراء، قلت: من هذا؟ قيل: قيس بن سعد بن عبادة في الأنصار وأبنائهم، وغيرهم من قحطان.

ثم مر بنا فارس على فرس أشهب، ما رأينا أحسن منه، عليه ثياب بيض، وعمامة سوداء قد سدلها بين يديه، بلواء، قلت: من هذا؟ قيل: هو عبدالله بن العباس في عدة من أصحاب الرسول صلى الله عليه وآله وسلم.

ثم تلاه موكب آخر، فيه فارس أشبه الناس بالأول، قلت: من هذا؟ قيل: عبيدالله بن العباس.

ثم تلاه موكب آخر فيه فارس أشبه بالأولين، قلت: من هذا؟ قيل: قثم بن العباس، أو معبد بن العباس.

ثم أقبلت المواكب والرايات يقدم بعضها بعضاً، واشتبكت الرماح.

ثم ورد موكب فيه خلق من الناس، عليهم السلاح والحديد، مختلفوا الرايات في أوله راية كبيرة، يقدمهم رجل شديد الساعدين، نظره إلى الأرض أكثر من نظره إلى فوق، كأنما على رؤوسهم الطير، وعن يمينه شاب حسن الوجه، وعن ميسرته شاب حسن الوجه، وبين يديه شاب مثلهما، قلت: من هؤلاء؟ قيل: هذا علي بن أبي طالب، وهذان الحسن والحسين عن يمينه وشماله، وهذا محمد بن الحنفية بين يديه معه الراية العظمى، وهذا الذي خلفه عبدالله بن جعفر بن أبي طالب، وهؤلاء ولد عقيل، وغيرهم من فتيان بني هاشم، وهؤلاء المشائخ أهل بدر من المهاجرين والأنصار، فساروا حتى وصولوا الموضع المعروف بالزاوية ؛ فصلى أربع ركعات، وعفر خديه على التربة، وقد خالط ذلك دموعه، ثم رفع يديه يدعو: (اللهم رب السماوات وما أظلت، والأرضين وما أقلت، ورب العرش العظيم، هذه البصرة أسألك من خيرها، وأعوذ بك من شرها، اللهم أنزلنا فيها خير منزل وأنت خير المنزلين).


من مواقف صفين

ومن مواقف صفين ما ذكر من القتال الدائر بين عك وهمدان، حيث اشتد قتال القوم، وجاء أمر يشيب النواصي، ثم إن أمير المؤمنين عليه السلام التفت إليهم، فقال: (حتى متى تخلون بين هذين الحيين، وقد تفانوا وأنتم وقوف تنظرون، أما تخافون المقت من الله؟) ثم سل سيفه واقتحم يضرب في عَكّ ولخم حتى خرق الصفوف وهو يقول:

عن الفتية الماضين بالأمس مقعدا

ومبتهج بالموت ما إن يرى له

وتنافسوا القتال مع أمير المؤمنين، فلم يزالوا يقتتلون حتى الليل، فأجلوا يومهم ذلك عن أربعة آلاف قتيل، وتعرض عمر بن حصين السَّكوني لأمير المؤمنين عليه السلام وهو غافل، فلما كاد أن يناله بالرمح استعرضه سعيد بن قيس الهمداني، فقصم ظهره بالرمح، فنادى الناس: الفارس خلفك يا أمير المؤمنين فالتفت عليه السلام فإذا هو صريع، فقال سعيد بن قيس - وقد كان قتل فارساً من ذي رعين -:

كما فجعت بفارسها السكون
وقد قرت بمصرعه العيون
أبا حسن؟ فذا ما لا يكون
ورجم الغيب يكشفه اليقين
طوال الدهر ما سمع الحنين
أباً براً ونحن له بنون
وذاك الرشد والحظ الثمين

لقد فجعت بفارسها رعين
أقول له ورمحي في صلاه
أترجو أن تنال وأنت حي
ألا أبلغ معاوية ابن حرب
بأنا لا نزال لكم عدواً
ألم ترنا ووالينا علياً
وأنا لا نريد به سواه

وقال أمير المؤمنين علي بن أبي طالب عليه السلام في ذلك قصيدته الغراء المشهورة التي قلد بها قبائل اليمن وسام الفخر إلى يوم القيامة:

فوارسها حمر النحور دوامي
وكندة في لخم وحي جذام
إذا ناب أمر جُنتي وسهامي
فوارس من همدان غير لئام
غداة الوغى من شاكر وشبام
ورهم وأحياء السبيع ويام
بكل صقيل في الأكف حسام
كرام لدى الهيجاء أي كرام
سعيد بن قيس والكريم محامي
إذا اختلف الأقوام سيل عرام
كأنهمُ في الهيج شرب مدام
سمام العدا في كل يوم سمام
وهم بدؤا للناس كلَّ لحام
لهم سالف في الدهر غير أيام
حريق تلظى في هشيم ثُمام
وبأس إذا لوقوا وحد خصام
وعلم إذا قالوا وطيب كلام
لقلت لهمدان ادخلوا بسلام

ولما رأيت الخيل تقرع بالقنى
ونادى ابن هند في الكلاع ويحصب
تيممت همدان الذين هُمُ هُمُ
فناديت فيهم دعوة فأجابني
فوارس ليسوا في الحروب بعزل
ومن أرحب الشُم المطاعين بالقنى
ووادعة الأبطال يخشى مصالها
ومن كل حيٍ قد أتتني فوارس
يقودهم حامي الحقيقة ماجد
بكل رُدَيني وعَضب تخاله
فخاضوا لظاها واصطلوا حر نارها
جزى الله همدان الجنان فإنهم
لهم تعرف الرايات عند اختلافها
رجال يحبون النبي ورهطه
همُ نصرونا والسيوف كأنها
لهمدان أخلاق ودين يزينها
وجد وصدق في الحديث ونجدة
فلو كنت بواباً على باب جنةٍ

وقال أمير المؤمنين عليه السلام: ((يا معشر همدان أنتم درعي ورمحي، وما نصرتم إلا الله ورسوله، وما أجبتم غيره))، فقال سعيد بن قيس، وزياد بن كعب الأرحبي: (أجبنا الله ورسوله وأجبناك، ونصرنا الله ورسوله ثم إياك، وقاتلنا معك من ليس مثلك، فارم بنا حيث شئت)، فقام عامر بن قيس العبدي، وهو فارس القوم، فقال: يا أمير المؤمنين إذا رمت بهمدان أمراً فاجعلنا معهم، فإنا يداك وجناحك، فقال عليه السلام: (وأنتم عبد القيس سيفي وقوسي)، فرجع بها العبدي إلى قومه.

قيل: لما قال أمير المؤمنين عليه السلام: (فلو كنت بواباً..البيت) قال رجل: (لقلت لمن دان ادخلوا بسلام)، فقتلته همدان بحوافر خيولهم، وضربوه بنعالهم، فأمر أمير المؤمنين عليه السلام بدفع ديته من بيت المال، وقال: قتيل (عِمِّيَّا).

ولما بَعَثَ الرسول صلى الله عليه وآله وسلم علياً عليه السلام إلى اليمن وقرأ عليهم كتاب رسول الله صلى الله عليه وآله وسلم أسلمت همدان كلها في يوم واحد، وكتب بذلك إلى الرسول صلى الله عليه وآله وسلم، فلما قرأه خر ساجداً، وقال: ((السلام على همدان)) ثلاثاً، وكانوا أنصار علي عليه السلام.

وفي قبائل اليمن يقول ولده الإمام الهادي إلى الحق يحيى بن الحسين عليهم السلام: لما قاموا بنصرة الإسلام معه، في قصيدة طويلة:

على الهول إقدام ليوثٌ طوالب
بأيمانهم بيض حداد قواضب
سينصرنا منهم جيوش كتائب

تحف به خيل يمانية لها
قُرُوم أجابوا الله حين دعاهمُ
فما زالت الأخبار تُخْبِر أنهم

ومنها:

ومذحج والأحلاف والله غالب
من الناس قد عفت عليها الجنائب
وأحد لهم في الحق قدماً مناقب
وترضي إلاهاً سبحته الكواكب
وتُملأ بالعدل المنير الجوانب
كما يذهب المحل المُشتَّ السحائبُ
ويحيا بنا شرق وتحيا مغارب

وناديت همداناً وخولان كلهم
تذكرني نياتهم خير عصبة
من أصحاب بدر والنضير وخيبر
فَتُعْمِل في الفجار كل مهنَّد
ويظهر حكم الله بين عباده
وتذهب عورات وعُرْي وعسرة
ويحيا كتاب الله بعد مماته

وموضع هذا في سيرته عليه السلام، ولكن الشيء بالشيء يذكر.


وفاته عليه السلام

توفي ولي المؤمنين وإمامهم أمير المؤمنين علي بن أبي طالب عليه السلام: لإحدى وعشرين ليلة من شهر رمضان، بعد أن ضربه أشقى الآخرين ابن ملجم لعنه الله يوم الجمعة ثامن عشر شهر رمضان، لأربعين من الهجرة.

قبره: في المشهد المقدس بالكوفة.

عمره: كعمر النبي صلى الله عليه وآله وسلم، ثلاث وستون سنة، قال عبد المجيد بن عبدون في بسامته:

وأمكنت من حسين راحتي شمر
فدت علياً بمن شاءت من البشر

وأجزرت سيفَ أشقاها أبا حسن
وليتها إذ فدت عمراً بخارجة

وقال ابن الوزير:

والأشعري ومروان ومن بسر
بين الخلائق وانقادت لكل جري

أبرا إلى الله من عمرو وصاحبه
ومن موارقَ جاءت بالبوائق من

إلى قوله:

وما استقامت لمأثور ولا أثر
ثم الحسين لضغن في النفوس غرِ

ومن نواصب ضلت في عقائدها
عادت علياً وعادت بعده حسناً


أخبار في فضائل العترة عليهم السلام ووجوب التمسك بهم

الزلف:

بأنَّ ذَوِي القُربى أمانٌ فتابِعُوا
نجومُ سماءٍ في الأنام طوالعُ

14- وبَلَّغَ ما أَوْحَى إليه إلهُهُ
15- ولايتُهُم فَرْضٌ مِنْ الله لازمٌ

التحف:

مما أوحى الله إلى نبيه صلى الله عليه وآله وسلم وأظهره لأمته على لسان وصيه علي بن أبي طالب صلوات الله عليه، قوله: ((أيها الناس اعلموا أن العلم الذي أنزله الله على الأنبياء من قبلكم في عترة نبيكم، فأين يتاه بكم عن علم تنوسخ من أصلاب أصحاب السفينة، هؤلاء مثلها فيكم، وهم كالكهف لأصحاب الكهف، وهم باب السّلْم، فادخلوا في السلم كافة، وهم باب حطة من دخله غفر له، خذوا عني عن خاتم المرسلين، حجة من ذي حجة، قالها في حجة الوداع: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً: كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليَّ الحوض)).

ولقد كشف الله ما ينالونه من جفاء الأمة، وميل الخلق عنهم إلا من تداركته العصمة، ولقد أراه مصارعهم، وتوثب الجبابرة على منبره من بني أمية الطاغية، حتى عدهم في بعض مواقفه صلى الله عليه وآله وسلم واحداً واحداً.

وقال لأمته صلوات الله عليه وآله وسلامه لما رجع من سفر له وهو متغير اللون: ((أيها الناس إني قد خلفت فيكم الثقلين: كتاب الله وعترتي وأرومتي، ولن يفترقا حتى يردا علي الحوض، ألا وإني انتظرهما، ألا وإني أسألكم يوم القيامة في ذلك عند الحوض، ألا وإنه سيرد علي يوم القيامة ثلاث رايات من هذه الأمة: راية سوداء فتقف، فأقول: من أنتم؟ فينسون ذكري، فيقولون: نحن أهل التوحيد من العرب، فأقول: أنا محمد نبي العرب والعجم، فيقولون: نحن من أمتك، فأقول: كيف خلفتموني في عترتي، وكتاب ربي؟ فيقولون: أما الكتاب فضيعنا، وأما عترتك فحرصنا على أن نبيدهم، فأولي وجهي عنهم، فيصدرون عطاشاً قد اسودت وجوههم، ثم ترد راية أخرى أشد سواداً من الأولى، فأقول لهم من أنتم؟ فيقولون كالقول الأول: نحن من أهل التوحيد، فإذا ذكرت اسمي، قالوا: نحن من أمتك، فأقول: كيف خلفتموني في الثقلين، كتاب الله وعترتي؟ فيقولون: أما الكتاب فخالفنا، وأما العترة فخذلنا، ومزقناهم كل ممزق، فأقول لهم: إليكم عني، فيصدرون عطاشاً مسودة وجوههم، ثم ترد علي راية أخرى تلمع نوراً، فأقول: من أنتم؟ فيقولون نحن أهل كلمة التوحيد والتقوى، نحن أمة محمد، ونحن بقية أهل الحق، حملنا كتاب الله ربنا، فأحللنا حلاله وحرمنا حرامه، وأحببنا ذرية محمد، فنصرناهم من كل ما نصرنا به أنفسنا، وقاتلنا معهم من ناواهم، فأقول لهم: أبشروا فأنا نبيكم محمد، ولقد كنتم كما وصفتم، ثم أسقيهم من حوضي، فيصدرون رواء، ألا وإن جبريل أخبرني بأن أمتي تقتل ولدي الحسين بأرض كرب وبلاء، ألا ولعنة الله على قاتله وخاذله أبد الدهر أبد الدهر)) انتهى الخبر النبوي الشريف، أخرجه الحاكم الجشمي رحمه الله تعالى في كتاب السفينة عن عبدالله بن العباس رضي الله عنهما، وله شواهد.

وقال صلى الله عليه وآله وسلم فيما رواه الإمام المنصور بالله عليه السلام: ((من سره أن يحيا حياتي، ويموت ميتتي، ويدخل جنة عدن التي غرسها ربي بيده، فليتول علي بن أبي طالب، وأوصياءه فهم الأولياء والأئمة من بعدي، أعطاهم الله علمي وفهمي، وهم عترتي من لحمي ودمي، إلى الله أشكو من ظالمهم من أمتي، والله لتقتلنهم أمتي لا أنالهم الله عز وجل شفاعتي)).

وله طرق في كتب السنة قد استوفينا المختار منها في كتابنا (لوامع الأنوار) نفع الله به، وسيأتي في الفصل الأخير من هذا الكتاب ما فيه بلاغ لقوم عابدين.

وفي الخبر الذي رواه الإمام أبو طالب بإسناد أهل البيت صلوات الله عليهم، إلى أمير المؤمنين عليه السلام، قال: (زارنا رسول الله صلى الله عليه وآله وسلم فعملنا له خزيرة...) وساق الحديث حتى قال - حاكياً عن النبي صلى الله عليه وآله وسلم -: (ثم استقبل القبلة، فدعا الله جل ذكره ما شاء، ثم أكب إلى الأرض بدموع غزيرة مثل المطر، ثم أكب إلى الأرض ففعل ذلك ثلاث مرات، فهبنا أن نسأله، فوثب الحسين فأكب على رسول الله صلى الله عليه وآله وسلم وبكى، فضمه إليه، وقال له: بأبي أنت وأمي وما يبكيك؟ فقال: يا أبت رأيتك تصنع ما لم تصنع مثله، فقال: يا بني إني سررت بكم اليوم سروراً لم أسر بكم قبله مثله، وإن حبيبي جبريل أتاني فأخبرني أنكم قتلى، وأن مصارعكم شتى، فأحزنني ذلك، فدعوت الله لكم، فقال الحسين عليه السلام: يا رسول الله، من يزورنا على تشتتنا وتباعد قبورنا؟!، فقال رسول الله صلى الله عليه وآله وسلم: ((طائفة من أمتي، يريدون بذلك بري وصلتي، إذا كان يوم القيامة زرتهم بالموقف، فأخذت بأعضادهم، فأنجيهم من أهوالها وشدائدها)).

والباب فيما ورد في أهل بيت النبوة عن جدهم صلى الله عليه وآله وسلم لا يتهيأ انحصاره، والتطويل فيه يخرجنا عن المقصود، فلو تعرضنا لبيان طرق أحد الأخبار الواردة فيهم لضاق عنه هذا المقام، وإنما نأتي في كتابنا هذا بما يحتمله تبركاً بكلام الرسول في أهل بيته صلواته الله عليه وعليهم وسلامه.

ولقد صبرت معهم العصابة المرضية، والبقية الفائزة الزكية، على وقع السيوف، وتجرع الحتوف، ووقفوا تحت ألوية أئمتهم، وائتمروا بأمرهم، وانتهوا بنهيهم، وحفظوا وصاة نبيهم، وسفكت دماؤهم بين أيديهم، وأقاموا فرائض الله على الأمم، ولبوا كتاب الله فيما ألزمهم به وحكم، فسلكوا منهج التبيين، وظفروا بما وعدهم في الذكر المبين.

قال الوصي عليه السلام في نعتهم ونعت أئمتهم: (اللهم بلى لا تخلو الأرض من قائم لله بحجة، كيلا تبطل حجج الله وبيناته، أولئك الأقلون عدداً، الأعظمون عند الله قدراً، بهم يدفع الله عن حججه، حتى يؤدوها إلى نظرائهم، ويزرعوها في قلوب أشباههم، هجم بهم العلم على حقيقة الأمر، فاستلانوا ما استوعره المترفون، وأنسوا بما استوحش منه المجرمون، صحبوا الدنيا بأبدان أرواحها معلقة بالمحل الأعلى، أولئك خلفاء الله في أرضه، والدعاة إلى دينه) في كلام له صلوات الله عليه.

ومن الدامغة قوله: (وكم لنا ناصر من شيعة صدقوا ما عاهدوا الله عليه من شيعي ومعتزلي الشيعة الزيدية والمعتزلة منهم وهم أهل علم الكلام وبينهم خلاف في مسألة الإمامة هل النص في علي عليه السلام جلي أم خفي، وفي إمامة المشائخ وهم فرق كثيرة، فأما الزيدية فهم صفوة الشيعة وبطانة أهل البيت الذين عناهم أبو جعفر الدوانيقي في وصيته بقوله: يا بني إنه قد حضرني ما ترى، وقد بنيت لك هذه المدينة لم يبن في الشرك ولا في الإسلام مثلها - يعني بغداد - وجمعت من الأموال والأجناد ما لم يجمعه خليفة قبلي، وإني مخلفك في هذه الأمة وهي خمس فرق: فرقة تعرف بالمرجئة وهم أصحاب قضاء وشهادات فارضخ لهم من دنياك فليس عليك منهم مضر، ومنهم فرقة تعرف بالمعتزلة فإن اشتغلوا بالكلام والجدال فخلهم ليس عليك منهم مضرة، ومنهم فرقة تعرف بالخوارج ولهم مذهب تنفر منهم جميع الأمة ؛ فلا تهتم بهم، ومنهم فرقة تعرف بالإمامية وينتظرون إماماً معه المعجز يتكلم السيف في يده وذلك لا يكون، الفرقة الخامسة تعرف بالزيدية يرون القيام مع كل من قام من الفاطميين ويعتقدون ذلك ديناً وفرضاً عليهم فلا يزال همك وشغلك الأهم فليس آفة دولتك إلا منهم فأنفق مالك وأجنادك في أمرهم.

وقال الرشيد ابن ابنه: ما لي عدو سوى الزيدية الذي كلما قام قائم من الفاطميين أخذ الواحد منهم سيفه وكفنه وحنوطه ويتقدم يقاتل بين يديه حتى يقتل.

فالزيدية هم أنصار الدين، وحماة الحقائق، قال في كاشف الغمة: ومن المأثور: جنود السماء الملائكة، وجنود الأرض الزيدية.

وعن الصادق: لو نزلت راية حق من السماء ما ركزت إلا في الزيدية، وعن بعضهم: سبرت علماء كل فرقة، فما وجدت كعلماء الزيدية، حتى قال: لو كان في الأرض ملائكة على صور الرجال ما ظننتها إلا علماء الزيدية، زادهم الله حباً لآل محمد صلى الله عليه وآله وسلم ونصرة للدين وحشرهم الله في زمرة سيد المرسلين آمين، ومع أهل بيته الطيبين الطاهرين فالمرء مع من أحب، انتهى باختصار.


الحسنان عليهما السلام

الزلف:

إمامان نصٌ ليس فيه منازعُ

16- فسِبْطَا رسولِ الله بعدَهما الرِّضى

التحف:

أما السبطان فهما الإمامان الحسنان، أبوهما الوصي، وجدهما الرسول، وأمهما فاطمة البتول، وجدتهما خديجة بنت خويلد - أول من آمن بالله ورسوله وصدق بكلماته - صلوات الله عليهم وسلامه.

فيما صح لنا أنه لم يكن بينهما إلا مدة الحمل والوضع، ونزل بتسميتهما جبريل الأمين عليه السلام.


الإمام الحسن بن علي عليهما السلام

(مولده عليه السلام: في النصف من رمضان سنة ثلاث للهجرة، وقيل: للنصف من شهر شعبان سنة ثلاث للهجرة).

صفته: قال الإمام أبو طالب عليه السلام: كان عليه السلام يشبه رسول الله صلى الله عليه وآله وسلم من أعلاه من عند رأسه إلى سرته، وكان أبيض اللون، فصيح اللسان، قال فيه النبي صلى الله عليه وآله وسلم: ((له هيبتي وسؤددي)).


بيعته عليه السلام

بويع له عليه السلام يوم الاثنين، لثمان بقين من شهر رمضان سنة أربعين، وخرج لقتال معاوية، وعسكر بالنخيلة، فغدر به أصحابه فاضطر للمصالحة.

ولما غدرت به الأمة الغادرة، ونكثت عهده الجبابرة، ورفضت قول أبيه الرسول صلوات الله عليه وعلى آله وسلامه: ((الحسن والحسين إمامان قاما أو قعدا، وأبوهما خير منهما))، اضطر إلى مهادنة بني أمية، وصَعِدَ المنبر فقال - بعد حمد الله، والثناء عليه، والصلاة على النبي صلى الله عليه وآله وسلم -: (أيها الناس والله ما بين جَابَلَق وجابَلَص ابن بنت نبي غيري وغير أخي، فيكن استماعكم لقولي على قدر معرفتكم بحقي، أيها الناس إنا كنا نقاتل وفينا الصبر والحمية، فقد شيب الصبر بالجزع، وشيبت الحمية بالعداوة، وإنكم أصبحتم اليوم بين باكيين: باكٍ يبكي لقتلى صفين خاذل، وباك يبكي لقتلى النهروان ثائر، وإنكم قد دعيتم إلى أمر ليس فيه رضى ولا نصفة، فإن كنتم تريدون الله واليوم الآخر حاكمناهم إلى ظِبَّاتِ السيوف، وأطراف الرماح، وإن كنتم تريدون الدنيا أخذنا لكم العافية).

قال في الشافي - عند ذكر هذه الخطبة -: فتنادى الناس من جوانب المسجد: البقية البقية.

قال في القاموس: جابلص - بفتح الباء واللام أو سكونها -: بلد في المغرب ليس وراءه إنسي، وجابلق: بلد بالمشرق.


أولاده عليه السلام

قال الإمام أبو طالب عليه السلام: الحسن - وكان وصي أبيه، ووالي صدقته -، وزيد، وعمر، والقاسم، وأبو بكر، قتلا بالطف، وعبدالله كذلك، وعبد الرحمن، والحسين، وطلحة الجود - جدُه طلحة بن عبيدالله -، وإسماعيل، ويعقوب، ومحمد، وجعفر، وحمزة.

والعقب منهم لاثنين: الحسن، وزيد انتهى بتغيير.

وسمَّه معاوية بن أبي سفيان كافأه الله، توفي سنة خمسين من الهجرة وعمره ست وأربعون سنة، قال ابن عبدون:

أتت بمعضلة الألباب والفكر

وفي ابن هند وفي ابن المصطفى حسنٍ


الحسين بن علي عليهما السلام

(ولد عليه السلام: لخمس خلون من شهر شعبان سنة أربع للهجرة).

صفته عليه السلام: قال الإمام أبو طالب: كان يشبه رسول الله صلى الله عليه وآله وسلم من سرته إلى قدميه، وكان أبيض اللون، وروي أنه كان إذا قعد في موضع في ظلمه يهتدى إليه، لبياض جبينه ونحره.


أولاده عليه السلام

علي الأكبر - في قول العقيقي، وكثير من الطالبية، وهو الأصغر في قول الكلبي، ومصعب بن الزبير وكثير من أهل النسبـ، وله العقب، وعبدالله، وعلي الأصغر قتلا مع أبيهما، وجعفر درج صغيراً.


وفاته عليه السلام

قلت: توفي علي بن الحسين سنة أربع وتسعين وولده محمد بن علي سنة سبع عشرة ومائة وعمر كل منهما ثلاث وستون. أفاده في مقاتل الطالبيين عن الصادق.

خرج عليه السلام من المدينة حين ورد نعي معاوية، وطلب بالبيعة ليزيد وامتنع من ذلك، يوم الأحد لليلتين بقيتا من رجب سنة ستين إلى مكة، ودخلها ليلة الجمعة لثلاث خلون من شعبان، ووردت عليه كتب أهل كتاب بعد كتاب، وهو بمكة بالبيعة في ذي الحجة من هذه السنة.

ولما وافته بيعة أهل الكوفة خرج من مكة سائراً إليها لثمان خلون من ذي الحجة، وروي أنه لما أراد الخروج إلى العراق خطب أصحابه ؛ فحمد الله وأثنى عليه، ثم قال: إن هذه الدنيا قد تنكرت وأدبر معروفها فلم يبق إلا صبابة كصبابة الإناء، وخسيس عيش كالمرعى ألا ترون أن الحق لا يعمل به، وأن الباطل لا ينهى عنه ليرغب المرء في لقاء ربه فإني لا أرى الموت إلا سعادة، والحياة مع الظالمين إلا شقاوة.

فقام إليه زهير بن القين العجلي، فقال: قد سمعت مقالتك هديت، ولو كانت الدنيا باقية وكنا مخلدين فيها، وكان الخروج منها مواساتك ونصرتك لاخترنا الخروج منها معك على الإقامة فيها، فجزاه الحسين بن علي عليهما السلام خيراً، ثم قال:

إذا ما نوى حقاً وجاهد مسلماً
وفارق مثبوراً وجاهد مجرما
كفى بك داءاً أن تعيش وترغما

سأمضي وما بالموت عار على الفتى
وواسى الرجال الصالحين بنفسه
فإن عشت لم أندم وإن مت لم ألم

فلما نزل بستان بني عامر كتب إلى محمد أخيه وأهل بيته: من الحسين بن علي إلى محمد بن علي وأهل بيته، أما بعد فإنكم إن لحقتم بي استشهدتم، وإن تخلفتم عني لم تلحقوا النصر والسلام..إلى قوله: فلما وافى كربلاء، قال: في أي موضع نحن؟ قالوا: بكربلاء، قال: كرب والله وبلاء، هاهنا مناخ ركابنا ومهراق دمائنا..إلى قوله: وروينا عن زيد بن علي عن أبيه عليهما السلام أن الحسين بن علي عليهما السلام خطب أصحابه، فحمد الله وأثنى عليه ثم قال: (أيها الناس، خط الموت على بني آدم كخط القلادة على جيد الفتاة ما أولعني بالشوق إلى أسلافي اشتياق يعقوب عليه السلام إلى يوسف وأخيه، وإن لي لمصرعاً أنا لاقيه كأني أنظر إلى أوصالي يقطعها وحوش الفلوات غبراً وعفراص، قد ملأت مني أكراشها، رضى الله رضانا أهل البيت، نصبر على بلائه ليوفينا أجور الصابرين، لن تشذ عن رسول الله حرمته وعترته، ولن تفارقه أعضاؤه وهي مجموعة في حضيرة القدس تقر بهم عينه وينجز لهم عدته، من كان فينا باذل مهتجه فليرحل فإني راحل غداً إن شاء الله، ثم نهض إلى عدوه).

إلى قوله: فقام الحسين عليه السلام فيهم فحمد الله وأثنى عليه وصلى على النبي صلى الله عليه وآله وسلم، ثم قال: تباً لكم أيتها الجماعة وترحاً، أفحين استصرختمونا ولهين متحيرين فأصرخناكم موجفين مستعدين، سللتم علينا سيفاً في رقابنا..إلى قوله: فهلا لكم الويلات تجهمتمونا والسيف لم يشهر والجأش طامن، والرأي لم يستخف، ولكن أسرعتم إلينا كطيرة الذباب، وتداعيتم تداعي الفراش، فقبحاً لكم فإنما أنتم من طواغيت الأمة، وشذاذ الأحزاب، ونبذة الكتاب، ونفثة الشيطان، وعُصبة الآثام، ومحرفي الكتاب، ومطفئي السنن، وقتلة أولاد الأنبياء، ومبيدي عترة الأوصياء، وملحقي العهار بالنسب، ومؤذي المؤمنين وصراخ أئمة المستهزئين، الذين جعلوا القرآن عضين، وأنتم ابن حرب وأشياعه تعتمدون، وإيانا تحاربون.

إلى قوله : ألا لعنة الله على الناكثين الذين ينقضون الأيمان بعد توكيدها ، وقد جعلتم الله عليكم كفيلاً ، وأنتم والله هم ألا إن الدعي ابن الدعي قد ركز بين اثنتين بين القتلة والذلة وهيهات منا أخذ الدنية ، أبى الله ذلك ورسوله والمؤمنون ، وخدود طابت ، وحجور طهرت ، وأنوف حمية ، ونفوس أبية لا تؤثر مصارع اللئام على مصارع الكرام ، ألا قد أعذرت وأنذرت ألا إني زاحف بهذه الأسرة على قتلة العتاد وخذلة الأصحاب .

إلى قوله : ألا ثم لا تلبثون بعدها إلا كريثما تركب الفرس حتى تدور بكم الرحى عهداً عهده إليَّ أبي فأجمعوا أمركم وشركاءكم ثم كيدوني جميعاً ولا تنظرون ، إني توكلت على الله ربي وربكم ما من دابة إلا هو آخذ بناصيتها إن ربي على صراطٍ مستقيم ، اللهم احبس عنهم قطر السماء ، وابعث عليهم سنين كسني يوسف ، وسلط عليهم غلام ثقيف يسقيهم كأساً مرة ، فلا يدع فيهم أحداً إلا قتله قتلة بقتلة وضربة بضربة ، ينتقم لي ولأوليائي وأهل بيتي وأشياعي منهم ، فإنهم غرونا وكذبونا وخذلونا ، وأنت ربنا عليك توكلنا وإليك أنبنا وإليك المصير .

ثم قال : أين عمر بن سعد ، ادعوا لي عمر ، فدعي له ، وكان كارهاً لا يحب أن يأتيه ، فقال : يا عمر ، أنت تقتلني تزعم أن يوليك الدعي بن الدعي بلادي الري وجرجان ، والله لا تتهنأ بذلك أبداً عهداً معهوداً ، فاصنع ما أنت صانع فإنك لا تفرح بعدي بدنيا ولا آخرة ، ولكأني برأسك على قصبة قد نصبت بالكوفة يتراماها الصبياناً ويتخذونه غرضاً بينهم .

واستشهد السبط الأصغر أبو عبدالله الحسين ، وله ست وخمسون سنة ، قتله أجناد يزيد بن معاوية بن أبي سفيان ، في كربلاء ، يوم الجمعة عاشر محرم الحرام ، سنة إحدى وستين ، قتل هو وأهل بيته من أولاده وأولاد أخيه الحسن وأولاد الوصي ، لم يخلص منهم إلا من حفظ الله به نسل نبيه ، وكذلك من أولاد عقيل بن أبي طالب ، وأولاد جعفر بن أبي طالب ، ومن أوليائهم صلوات الله على أرواحهم الطاهرة المقدسة .

وبعد قتلهم أظهر الله آيات ، كحمرة السماء والشجرة ، ونبع الدم ، والظلمة ، ولم يشكوا في نزول العذاب.

وأخبر الحسين صلوات الله عليه من حضر قتله من فراعنة الأمة بما عهد إليه الوصي في خطبة طويلة ، وأنبأهم بما يلاقون بعد قتله من أصناف العذاب ، وأن الله سينتقم منهم ، وبتسليط غلام ثقيف ، وغيره من الجبابرة .

هذا، ولم يبق أحد ممن حضر قتل الحسين عليه السلام إلا وعجل الله له العذاب في الدنيا ، فمنهم من أحرق بالنار ، ومنهم من أخذه الجذام ، ومنهم من استهواه الجنون ، ولم يخرج أحد منهم من الدنيا إلا وقد شهر الله عقوبته على رؤوس الخلائق .

أخرج الإمام المرشد بالله بسنده إلى سعيد بن جبير عن ابن عباس رضي الله عنهم ما لفظه : ((أوحى الله إلى محمد صلى الله عليه وآله وسلم : أني قتلت بيحيى بن زكريا سبعين ألفاً ، وإني قاتل بابن بنتك سبعين ألفاً ، وسبعين ألفاً)) ، وأخرجه الحاكم في المستدرك وغيره .


الإمام الحسن بن الحسن الرضا

وأما الرضا ، فهو : الإمام أبو محمد الحسن بن الحسن السبط ، قيامه عليه السلام في أيام عبد الملك . سمه الوليد بن عبد الملك بن مروان الأموي كافاه الله .

توفي : وله من العمر ثماني أو سبع وثلاثون سنة ، أفاده في المصابيح والحدائق ، ودفن في البقيع .

وهو ممن حضر الطف مع عمه الحسين بن علي ، وزوجه ابنته فاطمة ، وهي أم أولاده : عبدالله الكامل ، وإبراهيم الشِّبه ، والحسن المثلث ، وله من غيره : داود ، وجعفر عليهم السلام ، وسيأتي ذكرهم في آخر كتابنا .


إشارة إلى إمامة زين العابدين عليه السلام

وفي كلام الإمام الهادي إلى الحق ، المروي في (شرح الأساس) ما يدل على أن سيد العابدين علي بن الحسين صلوات الله عليهم من دعاة الأئمة ، حيث قال : الأخيار من ذرية الحسن والحسين أولهم علي بن الحسين ، وآخرهم المهدي ، ثم الأئمة فيما بينهما .

وذلك أن تثبيت الإمامة عند أهل الحق في هؤلاء الأئمة من الله عز وجل على لسان رسول الله صلى الله عليه وآله وسلم ، فمن ثبت الله فيه الإمامة واختاره واصطفاه ، وبين فيه صفات الإمام ، فهو الإمام عندهم ، مستوجب للإمامة ، لقول النبي صلى الله عليه وآله وسلم : ((من أمر بالمعروف ، ونهى عن المنكر من ذريتي ، فهو خليفة الله في أرضه ، وخليفة كتابه ، وخليفة رسوله)) ..إلى آخره.


الإمام زيد بن علي عليهما السلام

الزلف:

فَلا قُدِّسَتْ بالرفضِ كَيفَ تُسَارِعُ

17- وزيدٌ حَليفُ الذكرِ غالتْهُ أمَّةٌ

التحف:

هو الإمام فاتح باب الجهاد والاجتهاد، الغاضب لله في الأرض، ومقيم أحكام السنة والفرض، أبو الحسين زيد بن علي سيد العابدين بن الحسين السبط، وهو أخو باقر علم الأنبياء، وهو مجدد المائة الأولى.

مولده عليه السلام: سنة 75 للهجرة على أصح الأقوال.


استطراد في ذكر المجددين:

قال صاحب الشريعة صلوات الله عليه وآله وسلامه: ((يبعث الله لهذه الأمة على كل مائة سنة من يجدد لها دينها))، بهذا اللفظ رواه الأمير الحسين عليه السلام وغيره.

وفي بعض الروايات: ((إن الله يمن على أهل دينه في رأس كل مائة سنة برجل من أهل بيتي يبين لهم أمر دينهم))، وهذا الحديث مما نقلته الأمة واحتجت به، وأخرجه بمعناه أبو داود، والطبراني بسند صحيح، والحاكم في المستدرك.

أفاده أحمد بن عبدالله الوزير، قال: وعلى الجملة فحديث التجديد مجمع عليه بين أهل المذاهب كلها.

وقال الإمام زيد بن علي عليهما السلام - في الكلام الذي رواه عنه صاحب المحيط مخاطباً لأصحابه -: (ويحكم أما علمتم أنه ما من قرن ينشأ إلا بعث الله عز وجل منا رجلاً، أو خرج منا رجل حجة على ذلك القرن، علمه من علمه، وجهله من جهله).

قلت: وهذا من مؤدى قول الرسول صلوات الله وسلامه عليه وآله في الخبر الذي روته طوائف الأمة، وأجمع على صحته الخلق، وهو: ((إني تارك فكم ما إن تمسكتم به لن تضلوا من بعدي أبداً: كتاب الله، وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض))، وهو من تمام حجج الله على عباده.

وسنبين المجددين، على رؤوس المئين، إلى عصرنا هذا، سنة خمس وستين وثلاثمائة وألف من دون اعتبار بالكسر في السنين، مهما كان يصدق عليه أنه في رأس المائة، كما حقق ذلك بعض علمائنا المحققين.


صفته عليه السلام

قال في الإفادة: كان عليه السلام أبي اللون، أعين، مقرون الحاجبين، تام الخلق، طويل القامة، كث اللحية، عريض الصدر، أقنى الأنف، أسود الرأس واللحية، إلا أن الشيب خالط في عارضيه، وكان يشبه بأمير المؤمنين في الفصاحة والبلاغة والبراعة.


بعض الآثار الواردة فيه عليه السلام

وفيه آثار عن جده، وفي سائر الأئمة خصوصاً وعموماً، وسنأتي إن شاء الله تعالى بشيء من ذلك تبركاً، عند المرور عليهم.

قال الهادي عليه السلام: ومما روى الحسين بن علي بن أبي طالب عليه السلام، قال: أخبرني أبي، قال: حدثني رسول الله صلى الله عليه وآله وسلم: ((أنه سيخرج مني رجل يقال له زيد، فينتهب ملك السلطان، فيقتل، ثم يصعد بروحه إلى السماء الدنيا، فيقول له النبيون: جزى الله نبيك عنا أفضل الجزاء، كما شهد لنا بالبلاغ، وأقول أنا: أقررت عيني يا بني وأديت عني)) إلى آخر الخبر، انتهى.

وخطب أمير المؤمنين على منبر الكوفة، فذكر أشياء وفتناً، حتى قال: (ثم يملك هشام تسع عشرة سنة، وتواريه أرض رصافة، رصفت عليه النار، مالي ولهشام جبار عنيد، قاتل ولدي الطيب المطيب، لا تأخذه رأفة ولا رحمة، يصلب ولدي بكناسة الكوفة، (زيد) في الذروة الكبرى من الدرجات العلى، فإن يقتل زيد، فعلى سنة أبيه، ثم الوليد فرعون خبيث، شقي غير سعيد، ياله من مخلوع قتيل، فاسقها وليد، وكافرها يزيد، وطاغوتها أزيرق)..إلى آخر كلامه صلوات الله عليه. رواه الإمام المنصور بالله وغيره من أئمة أهل البيت.


سبب الإنتماء إلى الإمام عليه السلام ومعناه

ولما ظهرت الضلالات، وانتشرت الظلمات، وتفرقت الأهواء، وتشتت الآراء في أيام الأموية - وإن كان قد نجم الخلاف في هذه الأمة من بعد وفاة الرسول صلى الله عليه وآله وسلم إلا أنها عظمت الفتن وجَلَّت المحن في هذه الدولة -، وصار متلبساً بالإسلام من ليس من أهله، وادعاه من لا يحوم حوله، وقام لرحضِ الدين، وتجديد ما أتى به رسول رب العالمين الإمام زيد بن علي يقدم طائفة من أهل بيته وأوليائهم، وهي الطائفة التي وعد الله الأمة على لسان نبيها صلى الله عليه وآله وسلم أنها لن تزال على الحق ظاهرة، تقاتل عليه إلى يوم الدين.

أعلن أهل البيت صلوات الله عليهم الإعتزاء إلى الإمام زيد بن علي بمعنى أنهم يدينون الله بما يدينه، من: التوحيد، والعدل، والإمامة ؛ ليظهروا للعباد ما يدعونهم إليه من دين الله القويم، وصراطه المستقيم، وكان قد أقام الحجة، وأبان المحجة، بعد آبائه صلوات الله عليهم، فاختاروه علماً بينهم وبين أمة جدهم.

قال الإمام الكامل عبدالله بن الحسن بن الحسن: (العَلَم بيننا وبين الناس علي بن أبي طالب، والعلم بيننا وبين الشيعة زيد بن علي).

وقال ابنه الإمام محمد بن عبدالله النفس الزكية: (أما والله لقد أحيا زيد بن علي ما دثر من سنن المرسلين، وأقام عمود الدين إذْ اعوج، ولن نقتبس إلا من نوره، وزيد إمام الأئمة)، انتهى. فلم يزل دعاء الأئمة، ولا يزال على ذلك إن شاء الله إلى يوم القيامة.

وكان أبو حنيفة النعمان بن ثابت - المتوفى سنة مائة وخمسين - من تلامذة الإمام زيد بن علي وأتباعه.


الرافضة

وحال الإمام الرضي، السابق الزكي، الهادي المهدي، زيد بن علي، وقيامه في أمة جده طافح بين الخلق، ولم يفارقه إلا هذه الفرقة الرافضة التي ورد الخبر الشريف بضلالها.

وسبب مفارقتهم له مذكور في كتاب معرفة الله للإمام الهادي إلى الحق، وغيره من مؤلفات الأئمة والأمة، فإن الأمة أجمعت على أن الرافضة هم الفرقة الناكثة على الإمام زيد بن علي، ولكنها اختلفت الروايات في سبب نكثهم عليه، وأهل البيت أعلم بهذا الشأن، واقتدت هذه الفرقة بسلفها المارقة الحرورية، كما قال الإمام زيد بن علي: اللهم اجعل لعنتك ولعنة آبائي وأجدادي ولعنتي على هؤلاء القوم الذين رفضوني، وخرجوا من بيعتي، كما رفض أهل حَرَوْرَاء علي بن أبي طالب عليه السلام، حتى حاربوه.

وأما رواية العامة، فقال في تاريخ الأمم والملوك لأبي جعفر محمد بن جرير الطبري الجزء (8) ص272 حوادث سنة 122 ما لفظه: (وتخوف زيد بن علي أن يؤخذ فعجل قبل الأجل الذي جعله بينه وبين أهل الكوفة..إلى قوله: فلما رأى أصحاب زيد بن علي الذين بايعوه أن يوسف بن عمر قد بلغه أمر زيد، وأنه يدس إليه ويستبحث عن أمره، اجتمعت إليه جماعة من رؤوسهم، فقالوا: رحمك الله ما قولك في أبي بكر وعمر.

..إلى قوله: فقال لهم زيد: إن أشد ما أقول فيما ذكرتم إنا كنا أحق بسلطان رسول الله صلى الله عليه وآله وسلم من الناس أجمعين، وأن القوم استأثروا علينا ودفعونا عنه، ولم يبلغ ذلك عندنا بهم كفراً قد ولوا فعدلوا في الناس وعملوا بالكتاب والسنة، قالوا: فلم يظلمك هؤلاء إذا كان أولئك لم يظلموك فلم تدعو إلى قتال قوم ليسوا بظالمين، فقال: إن هؤلاء ليسوا كأولئك إن هؤلاء ظالمون لي ولكم ولأنفسهم، وإنما ندعوكم إلى كتاب الله وسنة نبيه صلى الله عليه وآله وسلم، وإلى السنن أن تحيا وإلى البدع أن تطفأ، فإن أنتم أجبتمونا سعدتم، وإن أنتم أبيتم فلست عليكم بوكيل، ففارقوه ونكثوا بيعته، وقالوا: سبق الإمام، وكانوا يزعمون أن أبا جعفر محمد بن علي أخا زيد بن علي هو الإمام، وكان قد هلك يومئذ، وكان ابنه جعفر بن محمد حياً، فقالوا: جعفر بن محمد إمامنا اليوم بعد أبيه، وهو أحق بالأمر بعد أبيه ولا نتبع زيد بن علي فليس بإمام فسماهم زيد الرافضة.

قال: وكانت طائفة منهم قبل خروجه مروا إلى جعفر بن محمد بن علي، فقالوا له: إن زيد بن علي فينا يبايع أفترى لنا أن نبايعه، فقال لهم: نعم بايعوه، فهو والله أفضلنا وسيدنا وخيرنا، فجاءوا فكتموا ما أمرهم به).

وقال الذهبي في سير أعلام النبلاء ج5 ص389 في ترجمة الإمام زيد ما لفظه: رواه عن أبيه زين العابدين وأخيه الباقر..إلى قوله: وعنه ابن أخيه جعفر بن محمد وشعبة وفُضَيل بن مرزوق بن زياد، وسعيد بن خثيم، وابن أبي الزناد، وكان ذا علم وجلالة وصلاح هفا وخرج فاستشهد.

إلى قوله: قال عيسى بن يونس، وجاءت الرافضة زيداً، فقالوا: تبرأ من أبي بكر وعمر حتى ننصرك..إلى قوله: قالوا: إذاً نرفضك، فمن ثم قيل لهم الرافضة، وأما الزيدية فقالوا بقوله وحاربوا معه، وذكر إسماعيل السُّدي عنه، قال: الرافضة حربنا مرقوا علينا.

وروى عبدالله بن أبي بكر العتكي عن جرير بن حازم، قال: رأيت النبي صلى الله عليه وآله وسلم كأنه متساند إلى خشبة زيد بن علي وهو يقول: هكذا تفعلون بولدي؟! قال عباد الرَّواجني: أنبأنا عمرو بن القاسم، قال: دخلت على جعفر الصادق وعنده ناس من الرافضة، فقلت: إنهم يبرؤون من عمك زيد، فقال: برأ الله ممن تبرأ منه، كان والله أقرأنا لكتاب الله وأفقهنا في دين الله، وأوصلنا للرحم ما تركنا وفينا مثله.

قال الذهبي: قلت خرج متأولاً، وقتل شهيداً وليته لم يخرج.

قلت: فهل جرى لتقديم المشائخ ذكر في رواياتهم فنقلهم لاسم الرفض إلى من قدم علياً عليه السلام على المشائخ زور وبهتان ليس لهم عليه أي مبرر، فقد اتفقنا نحن وهم على أن الرافضة هم الذين رفضوا زيد بن علي عليهما السلام.

قال نشوان الحميري في كتابه الحور العين في ذكر الرافضة ما لفظه: فقال لهم زيد: إن أبا بكر وعمر ليسا كهؤلاء هؤلاء ظالمون لكم ولأنفسهم ولأهل بيت نبيهم، وإنما أدعوكم إلى كتاب الله ليعمل به وإلى السنة أن يعمل بها، وإلى البدع أن تطفأ، وإلى الظَّلَمة من بني أمية أن تخلع وتنفى، فإن أجبتم سعدتم وإن أبيتم خسرتم ولست عليكم بوكيل، قالوا: إن برئت منهما وإلا رفضناك، فقال زيد: الله أكبر، حدثني أبي عن رسول الله صلى الله عليه وآله وسلم قال لعلي عليه السلام: ((إنه سيكون قدوم يدَّعون حبنا لهم نبز فإذا لقيتموهم فاقتلوهم فإنهم مشركون)) اذهبوا فإنكم الرافضة ففارقوا زيداً يومئذ فسماهم الرافضة فجرى عليهم هذا الاسم.

وروى السيد أبو طالب يحيى بن الحسين بن هارون الحسني في كتاب الدعامة: أن جميع فرق الأمة اجتمعت على إمامة زيد بن علي عليه السلام إلا هذه الفرقة التي تقدم ذكرها، فقال لما شهر فضله وتقدمه وظهر علمه وبراعته، وعُرف كماله الذي تقدم به أهل عصره اجتمع طوائف الناس على اختلاف آرائهم على مبايعته فلم يكن الزيدي أحرص عليها من المعتزلي، ولا المعتزلي أسرع إليها من المرجي، ولا المرجي من الخارجي، فكانت بيعته عليه السلام مشتملة على فرق الأمة مع اختلافها ولم يشذ عن بيعته إلا هذه الطائفة القليلة التوفيق.

إلى قوله: وكان أفضل العترة ؛ لأنه كان مشاركاً لجماعتهم بوجوه لم يشاركوه فيها، فمنها اختصاصه بعلم الكلام الذي هو أجل العلوم وطريق النجاة، والعلم الذي لا ينتفع بسائر العلوم إلا معه والتقدم فيه والاشتهار عند الخاص والعام.

هذا أبو عثمان عمرو بن بحر الجاحظ يصفه في صنعة الكلام ويفتخر به ويشهد له بنهاية التقدم، وجعفر بن حارث في كتاب الديانة وكثير من معتزلة بغداد كمحمد بن عبدالله الإسكافي وغيره ينسبون إليه في كتبهم، ويقولون: نحن زيدية وحسبك في هذا الباب انتساب المعتزلة إليه مع أنها تنظر إلى الناس بالعين التي ينظر بها ملائكة السماء إلى أهل الأرض مثلاً، فلولا ظهور علمه وبراعته وتقدمه على كل أحد في فضيلته لما انقادت له المعتزلة.

إلى قوله: ومما يدل على صحة ما رواه السيد أبو طالب من إجماع فرق الأمة على زيد بن علي لما كان من فضله قول شاعر الخوارج يرثي زيداً عليه السلام ويقرع الزيدية:

أولاد دَرْزَةَ أسلموك وطاروا
علقتك كان لوردهم إصدار

يا با حسين والأمور إلى مديً
يا با حسين لو شراة عصابة

وقال أيضاً:

يوم الخميس لغير ورد الصادر
بمكان من مسخنة لعين الناظر

أولاد دَرْزَةَ أسلموك مبتلاً
تركوا ابن فاطمة الكرامُ جدودُه

وروى حسن بن علي بن يحيى بن أبي يعلى عن عمر بن موسى، قال: قلت لزيد بن علي: أكان علي إماماً؟

فقال: كان رسول الله صلى الله عليه وآله وسلم نبياً مرسلاً، لم يكن أحد من الخلق بمنزلة رسول الله صلى الله عليه وآله وسلم ولا كان لعلي ما ينكر الغالية، فلما قبض رسول الله صلى الله عليه وآله وسلم كان علي من بعده إماماً للمسلمين في حلالهم وحرامهم، وفي السنة عن نبي الله وتأويل كتاب الله فما جاء به علي من حلال أو حرام أو كتاب أو سنة كان رده عليه كفراً، فلم يزل ذلك حتى أظهر السيف وأظهر دعوته واستوجب الطاعة ثم قبضه الله شهيداً.

ثم كان الحسن والحسين فوالله ما ادعيا منزلة رسول الله صلى الله عليه وآله وسلم، ولا كان من رسول الله صلى الله عليه وآله وسلم من القول فيهما ما قال في علي عليه السلام، وأيضاً أنه قال: سيدا شباب الجنة، فهما كما سماهما رسول الله صلى الله عليه وآله وسلم، وكانا إمامين عدلين فلم يزالا كذلك حتى قبضهما الله تعالى شهيدين، ثم كنا ذرية رسول الله صلى الله عليه وآله وسلم من بعدهما ولد الحسن والحسين، ما فينا إمام مفترضة طاعته، ووالله ما ادعى علي بن الحسين أبي ولا أحد منزلة رسول الله صلى الله عليه وآله وسلم ولا منزلة علي، ولا كان من رسول الله فينا ما قال في الحسن والحسين غير أنا ذرية رسول الله صلى الله عليه وآله وسلم، فهؤلاء يقولون حسدت أخي وابن أخي، أحسد أبي حقاً هو له، لبئس الولد أنا من ولد، إني إذاً لكافر إن جحدته حقاً هو له من الله، فوالله ما ادعاها علي بن الحسين، ولا ادعاها أخي محمد بن علي منذ صحبته حتى فارقني.

ثم قال: إن الإمام منا أهل البيت المفروض علينا وعليكم وعلى المسلمين من شهر سيفه ودعا إلى كتاب ربه وسنة نبيه وجرى على أحكامه وعرف بذلك، فذلك الإمام الذي لا تسعنا وإياكم جهالته.

فأما عبد جالس في بيته، مرخٍ عليه ستره، مغلق عليه بابه تجري عليه أحكام الظالمين لا يأمر بمعروف ولا ينهى عن منكر ؛ فأنى يكون ذلك إماماً مفروضة طاعته؟

وفي فضل زيد ما روى محمد بن سالم، قال: قال لي جعفر بن محمد: يا محمد، هل شهدت عمي زيداً؟ قلت: نعم، قال: فهل رأيت فينا مثله: قلت: لا، قال: ولا أظنك والله ترى فينا مثله إلا أن تقوم الساعة، كان والله سيدنا ما ترك فينا لدين ولا دنيا مثله.

وروى عن محمد بن علي أنه قال - وأشار إلى زيد -: هذا سيد بني هاشم، إذا دعاكم فأجيبوه، وإذا استنصركم فانصروه.


وخفقت رايات الجهاد

ولما دعا الخلق إلى كتاب الله وسنة جده، أخبرهم بما عهد إليه آباؤه بأنه سيقتل ويصلب، وأمرهم بالتثبت في الدين، وأن لا يقاتلوا على الشك.

وقال صلوات الله عليه حين خفقت عليه الرايات: (الحمد لله الذي أكمل لي ديني، والله ما يسرني أني لقيت محمداً صلى الله عليه وآله وسلم ولم آمر في أمته بمعروف، ولم أنههم عن منكر، والله ما أبالي إذا قمت بكتاب الله وسنة نبيه أنه تأجج لي نار، ثم قذفت فيها، ثم صرت بعد ذلك إلى رحمة الله، والله لا ينصرني أحد إلا كان في الرفيق الأعلى، مع محمد وعلي وفاطمة والحسن والحسين، ويحكم أما ترون هذا القرآن بين أظهركم، جاء به محمد صلى الله عليه وآله وسلم ونحن بنوه، يا معاشر الفقهاء ويا أهل الحجا أنا حجة الله عليكم).

وقال: (نحن الأوصياء والنجباء والعلماء، ونحن خزان علم الله، وورثة وحي الله، وعترة رسول الله، وشيعتنا رعاة الشمس والقمر - أي أهل المراقبة للصلوات في هذه الأوقات، بهذا المعنى فسر كلامه الناصر للحق عليه السلام -).

وقال - والمصحف منشور بين يديه -: (سلوني، فوالله ما تسألوني عن حلال وحرام، ومحكم ومتشابه، وناسخ ومنسوخ، وأمثال وقصص، إلا أنبأتكم به، والله ما وقفت هذا الموقف إلا وأنا أعلم أهل بيتي بما تحتاج إليه هذه الأمة).

استشهد عليه السلام: في زمن هشام بن عبد الملك الأموي، ليلة الجمعة لخمس بقين من محرم سنة اثنتين وعشرين ومائة، وله من العمر ست وأربعون سنة.


شيء من كراماته عليه السلام

وله كرامات جمة، حال قتله وصلبه وتحريقه، منها: ظهور رائحة المسك منه بعد صلبه، حتى قال رجل لآخر: أهكذا توجد رائحة المصلوبين؟ فسمعا هاتفاً يقول: هكذا توجد رائحة أبناء النبيين، الذين يقضون بالحق وبه يعدلون.

ومنها: أن الله تعالى سخر ما يمنع من كشفه عند صلبه، فنسجت عليه العنكبوت، فلما أزالوه استرخى من جسده من السرة إلى الركبة ما ستر جميع ذلك.

ومنها: أنها لما كثرت الآيات حال بقائه أحرقوه، وذروه في البحر، فاجتمع في الموضع كهيئة الهلال.

قال الديلمي - صاحب القواعد -: قد رأيناه، ويراه الصديق والعدو، بلا منازع. انتهى. ﴿يُرِيدُونَ لِيُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ﴾...الآية، صلوات الله عليه وعلى الباذلين أنفسهم في رضاء الله حقاً.


أولاده عليه السلام

الإمام يحيى - وجده أبو هاشم عبدالله بن محمد بن الحنفية -، وعيسى، ومحمد، والحسين، وأعقب هؤلاء الثلاثة من ولده عليهم السلام.

ومن أراد الاستكمال للأخبار في الإمام، والإطلاع على خطبه ومقاماته ومواقفه فعليه بكتب الإمام الهادي إلى الحق، والإمام المؤيد بالله، وأبي طالب، والإمام أحمد بن سليمان، وأبي العباس، والمنصور بالله، والأمير الحسين، وغيرهم من علماء الأمة.


ومن مؤلفاته عليه السلام

كتاب تفسير القرآن، وكتاب غرائب معاني القرآن، وكتاب الإيمان، وكتاب الرد على المرجئة، وكتاب الخطب والتوحيد، وكتاب الاحتجاج في القلة والكثرة، وكتاب فضائل أمير المؤمنين، وكتاب الرسالة في إثبات الوصية، وكتاب الصفوة، وكتاب تفسير آية الفاتحة، وكتاب المناظرات، وكتاب المواعظ والحكم، والمجموعان الحديثي والفقهي.

صلوات الله وسلامه عليه وعلى آبائه الطاهرين.


الإمام أبو طالب يحيى بن الإمام زيد بن علي

الزلف:

ومديُّ أهلِ البيت منْ ذا يُدافِعُ

18- ويَحْيى بنُ زيدٍ عادَ للهِ ثائراً

التحف: في هذا البيت إمامان:

الإمام أبو طالب يحيى بن الإمام زيد بن علي

مولده عليه السلام: سنة سبع وتسعين على الأرجح.

قام عليه السلام بعد أبيه، وقتل وعمره ثمان وعشرون سنة، وكان قاتل يحيى عليه السلام قد رأى في منامه أنه يقتل نبياً.

قال الإمام الهادي إلى الحق يحيى بن الحسين عليهما السلام في سياق الأئمة: مثل: زيد بن علي بن الحسين بن علي بن أبي طالب، إمام المتقين، والقائم بحجة رب العالمين، ومثل: ابنه يحيى بن زيد المحتذي بفعله.

صفته عليه السلام: كان قطط الشعر، حسن اللحية، حين استوت، وكان مثل أبيه عليهما السلام في الشجاعة، وقوة القلب، ومبارزة الأبطال.

أولاده عليه السلام: قال الإمام أبو طالب في الإفادة: وأولاده رضي الله عنه الذي أجمع عليه أصحاب الأنساب من الطالبيين أنه ولد أم الحسن حسنة، وقال غيرهم: له أحمد، والحسين. درجوا صغاراً، وأم الحسين درجت صغيرة، وأجمعوا أن لا بقية ليحيى عليه السلام. انتهى باختصار.

ومن كلامه لأصحابه في بعض مواقفه: يا عباد الله، إن الأجل محضرة الموت، وإن الموت طالب حثيث، لا يفوته هارب، ولا يعجزه مقيم، فأقدموا رحمكم الله إلى عدوكم، والحقوا بسلفكم، الجنة الجنة... أقدموا ولا تنكلوا، فإنه لا شرف أشرف من الشهادة في كلام له، وقال:

من أحب الحياة عاش ذليلا
تتخذ في الجنان ظِلاً ظليلا

يا ابن زيد أليس قد قال زيد
كن كزيد فأنت مهجة زيد

استشهد: في أيام فرعون هذه الأمة، الوليد بن يزيد بن عبد الملك الأُموي، بعد صلاة الجمعة، في شهر رمضان سنة ست وعشرين ومائة.


الإمام المهدي محمد بن عبدالله

والإمام المهدي هو: الإمام أبو القاسم محمد بن أبي الأئمة عبدالله الكامل المحض بن الحسن بن الحسن السبط عليهم السلام.

صفته: قال الإمام أبو طالب عليه السلام في الإفادة: كان عليه السلام آدم اللون شديد الأدمة، قد خالط الشيب في عارضيه.

قال الإمام الهادي إلى الحق يحيى بن الحسين عليهما السلام في سياق الأئمة: ومثل: محمد بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب، الذي جاء في الخبر عن رسول الله صلى الله عليه وآله وسلم أنه خرج ذات يوم إلى باب المدينة، فقال: ((ألا وإنه سيقتل في هذا الموضع رجل من أولادي، اسمه كاسمي، واسم أبيه كاسم أبي، يسيل دمه من هاهنا إلى أحجار الزيت، وهو النفس الزكية، على قاتله ثلث عذاب أهل النار)).


قيامه عليه السلام

في جمادى من هذه السنة، وبايعته المعتزلة مع الزيدية، وفضلاء الأئمة. وخرج معه جعفر الصادق عليه السلام المتوفي سنة ثمان وأربعين ومائة، عن خمس وستين سنة، ثم استأذنه في الرجوع ؛ لكبر سنه وضعفه.

وقد هم أبو الدوانيق بقتل جعفر الصادق، فعصمه الله منه. وأخرج معه ولديه: موسى الكاظم، وعبدالله، وكذلك الإمام: عيسى بن زيد بن علي، والحسين بن زيد بن علي عليهم السلام.

وفي أمالي الإمام أبي طالب في الباب التاسع والثلاثين بسنده إلى علي بن موسى بن جعفر عن أبيه عليهم السلام، قال: أرسل أبو جعفر المنصور إلى جعفر بن محمد عليهما السلام ليقتله، فطرح سيفاً ونطعاً، وقال: يا ربيع إذا أنا كلمته ثم ضربت بإحدى يدي على الأخرى فاضرب عنقه، فلما دخل جعفر بن محمد عليهما السلام، ونظر إليه من بعيد فرق أبو جعفر على فراشه - قال: يعني تحرك -، وقال: مرحباً بك وأهلاً يا أبا عبدالله، ما أرسلنا إليك إلا رجاء أن تقضي ذمامك ونقضي دينك، ثم سأله مسألة لطيفة عن أهل بيته، وقال: قد قضى الله دينك وأخرج جائزتك، يا ربيع لا تمضي ثالثة ما قلته حتى يرجع جعفر بن محمد إلى أهله، فلما خرج هو والربيع، قال: يا أبا عبدالله أرأيت السيف والنطع، إنما كانا وضع لك، فأي شيء رأيتك تحرك به شفتيك، قال: نعم يا ربيع، لما رأيت الشرَّ في وجهه قلت: حسبي الرب من المربوبين، وحسبي الخالق من المخلوقين، وحسبي الرازق من المرزوقين، وحسبي الله رب العالمين، حسبي من هو حسبي، حسبي من لم يزل حسبي، حسبي الله لا إله إلا هو عليه توكلت وهو رب العرش العظيم.

وكان الإمام مالك بن أنس الأصبحي - المتوفى سنة مائة وتسع وسبعين - يُفتِي بالخروج مع الإمام محمد بن عبدالله وأخيه الإمام إبراهيم بن عبدالله، وقرأ على الإمام جعفر بن محمد الصادق عليهم السلام.

واستشهد الإمام محمد بن عبدالله في شهر رمضان الكريم، سنة خمس وأربعين ومائة، وله من العمر: اثنتان وخمسون سنة، وكان لقبه النفس الزكية، وكان فيه خاتم في كتفه، يشبه خاتم النبوة في رسول الله صلى الله عليه وآله وسلم، وفي ذلك يقول الشاعر:

إذا ما ابن عبدالله فيهم تجردا
وفيه علامات من البر والهدى

وإن الذي تروي الرواة لبين
له خاتم لم يعطه الله غيره

وقال لأهله: إني على قتال هؤلاء، فإن زالت الشمس ومطرت السماء فإني مقتول، وإن زالت الشمس ولم تمطر السماء وهبت ريح فإني أظفر بالقوم، ثم أمرهم - أنه إذا أتت الأمارة من الله التي تدل على قتله - أن يحرقوا كتباً خاف عليها من أعداء الله، وكان أشبه الخلق في حملاته بالحمزة بن عبد المطلب، وكان عنده سيف أمير المؤمنين صلوات الله عليه ذو الفقار.

قال الإمام المنصور بالله عبدالله بن حمزة عليه السلام: وفي حديثه عليه السلام أنه كان إذا حمل عليهم سمعت فيهم قصفة كأجيج النار في أَجْمَة القصب، وكان يشبه في الفصاحة بجده علي بن أبي طالب صلوات الله عليه.

قال في الشافي: وكان يقاتل بالسيف، فيضرب ضرب جده علي بن أبي طالب عليه أفضل الصلاة والتسليم، وقال - لما انهزم عنه أصحابه -: اللهم إنهم عجزوا عن احتمال أمرك، والجهاد مع ولد نبيك، فاجعلهم في حل من بيعتي، ثم عطف على الناس في قلة من أصحابه، أهل البصائر خاصة وأهل بيته، وقاتل حتى قتل في الموضع الذي أخبر جده الرسول صلى الله عليه وآله وسلم أنه يقتل فيه، في الحرم الشريف من المدينة المطهرة.

والجنود التي واجهته بالقتال، أنفذها أبو الدوانيق، عبدالله بن محمد بن علي بن عبدالله بن العباس، وكان عبدالله ممن بايع الإمام المهدي، فنكث بيعته، وادعى الملك لنفسه، كما تقدم في ذكر من قتل في أيامه من أهل البيت.

قبر جسده الشريف إلى جنب الحسن السبط، صلوات الله عليهم.

قال في الطبقات: محمد النفس الزكية..إلى قوله: محمد بن عبدالله الكامل، قال ابن عنبه: إنما لقب المهدي لحديث: إن المهدي اسمه اسمي، واسم أبيه اسم أبي، وتطلعت إليه نفوس بني هاشم وعظموه، وكان جم الفضائل كثير المناقب.

حكى أبو الفرج أن المنصور أخذ بركابه ذات يوم حتى ركب، فقيل له في ذلك، فقال: ويحكم هذا مهدينا أهل البيت، وكان المنصور قد بايعه ولأخيه إبراهيم مع جماعة من بني هاشم.

قلت: وفي مقاتل الطالبيين بسند صحيح أن جماعة من بني هاشم اجتمعوا بالأبواء..إلى قوله: وقال أبو جعفر - أي المنصور - بأي شيء تخدعون أنفسكم، فوالله لقد علمتم ما الناس إلى أحدٍ أصور - أي أميل - أعناقاً، ولا أسرع إجابة منهم إلى هذا الفتى - يريد محمد بن عبدالله -، قالوا: قد والله صدقت إن هذا لهو الذي نعلم فبايعوا جميعاً محمداً، ومسحوا على يديه.

وبسنده قال: بايع أبو جعفر محمداً مرتين إحداهما بمكة في المسجد الحرام، فلما خرج أمسك له بالركاب، ثم قال: أما إنه إن أفضى إليكما الأمر نسيت لي هذا الموقف.

إلى قوله: وكان مالك بن أنس قد أفتى بالخروج مع محمد وبايعه، فلذلك تغيَّر المنصور عليه، فيقال: إنه خلع أكتافه، انتهى.

وقد خرّج له أبو داود، والترمذي، والنسائي ووثقه، وأما البخاري فقال: لا يتابع على حديثه، قال: فإذا كان هذا في حق إمام من أئمة أهل البيت متفق على جلالته وديانته فما ظنك بمن هو دونه.

قال عيسى بن زيد: لو أن الله أخبرنا في كتابه أن يكون بعد محمد صلى الله عليه وآله وسلم نبي لقلنا ذلك محمد بن عبدالله.

قلت: وفي الحدائق الوردية ما روينا بالإسناد الموثوق به عن عمير بن الفضل الخثعمي، قال: رأيت أبا جعفر الذي لقب من بعد بالمنصور يوما، وذلك في زمن بني أمية، وقد خرج محمد بن عبدالله من دار أبيه، وله فرس واقف على الباب مع عبد له أسود، فلما خرج وثب أبو جعفر فأخذ بركابه حتى ركب ثم سوى عليه ثيابه على السرج، ومضى محمد، فقلت له - وكنت حينئذ أعرفه ولا أعرف محمداً -: من هذا الذي عظمته هذا الإعظام..إلى قوله: قال: هذا محمد بن عبدالله بن الحسن بن الحسن مهدينا أهل البيت.

وانظر إلى أبي جعفر الملقب بالمنصور وصنيعه إلى محمد بن عبدالله عليهما السلام، وإقراره بفضله، وما انتهى إليه حاله بعد ذلك من سفك دمه في حرم رسول الله صلى الله عليه وآله وسلم الذي حرم فيه عض شجرة، فكيف بغصن من أغصانه.

وروينا عن إبراهيم بن عبدالله بن الحسن بن الحسن أنه سئل عن أخيه محمد عليهما السلام أهو المهدي الذي يذكر؟ فقال: المهدي عدة من الله لنبيه صلى الله عليه وآله وسلم وعده أن يجعل من أهله مهدياً لم يسمه بعينه، ولم يوقت زمانه، وقد قام أخي بفريضته عليه في الأمر بالمعروف والنهي عن المنكر، فإن أراد الله أن يجعله المهدي الذي يذكر ففضل الله يمن به على من يشاء من عباده، وإلا فلم يترك أخي فريضة الله عليه لانتظار ميعاد لم يؤمر بانتظاره.

وروينا عن أبي خالد الواسطي، قال: لقيت محمد بن عبدالله بن الحسن بن الحسن عليهم السلام قبل ظهوره، فقلت: يا سيدي متى يكون هذا الأمر؟ فقال: وما يسرك منه يا أبا خالد؟ فقلت: يا سيدي وكيف لا أسر بأمر يخزي الله به أعداءه، وينصر به أولياءه، فقال: يا أبا خالد أنا خارج وأنا والله مقتول، والله ما يسرني أن الدنيا بأسرها لي عوضاً عن جهادهم، يا أبا خالد إن امرأً مؤمناً لا يصبح حزيناً ويمسي حزيناً بما يعاين من أعمالهم إنه لمغبون مفتون، قال: قلت: يا سيدي والله إن المؤمن لكذلك، ولكن كيف بنا ونحن مقهورون لا نستطيع لهم تغييراً؟ فقال: يا أبا خالد إذا كنتم كذلك فلا تكونوا لهم جمعاً، وانفذوا من أرضهم. انتهى.

قال السيد أبو طالب عليه السلام: وروي عن الحسين بن زيد بن علي عليهم السلام، قال: شهد مع محمد بن عبدالله من ولد الحسين أربعة: أنا، وأخي عيسى، وموسى، وعبدالله ابنا جعفر.

وروى أن أول قتيل من المسودة اشترك في قتله بين يديه عليه السلام موسى وعبدالله ابنا جعفر بن محمد، وكانا حاضرين معه في جميع جهاده حتى قتل، وأعطياه بيعتهما مختارين متقربين إلى الله تبارك وتعالى، واستأذنه أبو عبدالله جعفر بن محمد عليهما السلام لسنه وضعفه بالرجوع إلى منزله بعد أن خرج معه، فأذن له وكانت رايته مع الأفطس الحسن بن علي بن علي بن الحسين بن علي بن أبي طالب، وخرج معه المنذر بن محمد بن المنذر بن عبدالله بن الزبير، وابن أبي ذيب، وابن عجلان، وخرج معه مصعب بن عبدالله بن الزبير، وابنه عبدالله بن مصعب، وأبو بكر بن سَبْرة الفقيه الذي يروي عنه الواقدي، وكان عمرو بن عبيد، ونفر من أعيان المتكلمين من معتزلة البصرة اختبروه، ووقفوا على غزارة علمه، ودعائه إلى القول بالعدل فبايعوه، ومن الناس من أنكر أن يكون عمرو بايعه، والصحيح هو الأول، ذكره السيد أبو طالب عليه السلام.

وقال في الشافي: كان ظهوره بالمدينة..إلى قوله: وظهور دعوته بخراسان ومبايعته جمهور أهلها له عليه السلام لليلتين بقيتا من جمادى الآخرة سنة 145هـ خمس وأربعين ومائة، وروي: غرة رجب.

فخرج عليه السلام متوشحاً سيفه، وهو يقول لأصحابه: لا تقتلوا لا تقتلوا، ودخل المسجد قبل الفجر، فخطب الناس، ولما حضرت الصلاة نزل فصلى وبايعه الناس طوعاً إلا شرذمة وهرب رياح بن عثمان المُريّ عامل أبي جعفر على المدينة، وصعد دار مروان فأمر بهدم الدرجة فصعد إليه من أخذه من هناك، وجاءوا به إليه عليه السلام، فسأله عن أخيه موسى، فقال: قد أنفذته إلى أبي جعفر المنصور، فبعث جماعة من الفرسان خلفه فلحقوه فردوه إليه، وخرج منها إلى مكة وبويع هنالك وعاد إلى المدينة.

إلى قوله: وقد كان عمرو بن عبيد وأعيان المتكلمين بايعوه، وبايعه علماء البصرة بعد أن وقفوا على غزارة علمه، وسعة فهمه، واجتمع عليه الزيدية والمعتزلة والعلماء من أهل الفقه والمعرفة، وعلموا دعاءه إلى العدل والتوحيد، وإقامة عمود الإسلام، وقد كان أبو جعفر من جملة من بايعه، وبايعه جعفر بن محمد عليه السلام، وخرج معه ثم أكب على رأسه فقبله، واستأذنه في الرجوع إلى منزله لسنه وضعفه، وخرج معه ولداه عبدالله ومحمد ابنا جعفر، وكان أول قتيل من المسودة الفجرة قتلاه واشتركا في قتله، وكان معه عيسى والحسين ابنا زيد.

إلى قوله: وفزع الناس إلى مالك بن أنس الأصبحي يستفتونه في بيعة محمد بن عبدالله والقيام معه فأفتاهم بوجوب ذلك عليهم..إلى قوله: وكان أبو جعفر لا ينكر حق محمد بن عبدالله ولا يطمع في الأمر هو ولا أحد من أهل بيته إلا أن يكون لهم شركة القرابة في الخدمة والمشايعة.

إلى قوله: وولى عليه السلام قضاء المدينة عبد العزيز بن المطلب المخزومي وكان على جيوان العطاء عبدالله بن جعفر بن عبد الرحمن بن المسور بن مخرمة، وعلى شرطته عبد الحميد بن جعفر.

إلى قوله: وكان الناس يتحدثون بأمره، وكان بين كتفيه خاتم يشبه خاتم رسول الله صلى الله عليه وآله وسلم، قال فيه بعض شعراء الشيعة: وإن الذي تروي الرواة....إلخ.

البيتين السابقين، وقال فيه بعض شعراء خراسان:

أتانا الخير وانقطع البلاء
وولى الجور وانكشف الغطاء
عليها من شواهده بهاء

إذا المهدي قام لنا وفينا
وقام به عمود الدين حقاً
بنفسي يثرب من دار هادٍ

إلى قوله: وقَتَل يوم قُتِل سبعة عشر رجلاً من عفاريت الإنس، وحاد عنه حُمَيْد بن قحطبة غير مرة، وقد دعاه إلى البراز ولما انهزم عسكره عليه السلام بحيلة المرأة الهاشمية العباسية التي كانت في المدينة.

إلى قوله: وكانت اليد له أمرت خادماً بقناع أسود رفعه في منارة مسجد رسول الله صلى الله عليه وآله وسلم، وأمرت خداماً لها آخرين صاحوا في العسكر: الهزيمة الهزيمة إن المسودة قد جاءوا من خلفكم ودخلوا المدينة، فالتفت الناس فأبصروا الراية السوداء على المنارة فلم يشكوا في ذلك، فانهزم الناس.

إلى قوله: فقال: اللهم...إلخ الكلام السابق،..إلى قوله: قال: ابرز إلي يا حميد، قال: لا أبرز إليك وبيني وبينك ممن ترى أحد فمتى أنجحتهم رأيت رأيي.


مؤلفاته عليه السلام

قال الإمام أبو طالب: وله كتاب (السير) المشهور، وسمعت جماعة من فقهاء أصحاب أبي حنيفة وغيرهم يقولون: إن (محمد بن الحسن) نقل أكثر مسائل السير عن هذا الكتاب.

أولاده: عبدالله الأشتر: قتل بكابل، وله عقب، وعلي والحسن: قتلا بفخ، والحسين: ذكره غير الطالبيين، انتهى باختصار من الإفادة.


ظهور العباسية

وفي عصره ظهرت العباسية، وذلك أنه لما قتل يحيى بن زيد عليهما السلام، خرج أبو مسلم الخراساني زاعماً أنه آخذ بثأر أهل البيت، ثم وضع الملك في العباسية، وسلط الله عليه الملك الثاني فقتله.

وكان عدة ملوك بني العباس سبعة وثلاثين ملكاً، أولهم أبو العباس السفاح، واسمه كاسم أخيه عبدالله، وقد سبق نسبهم، وهو الذي أنشده بعض الشعراء - وكان أبقى من بني أمية بقية بعد أن رفع عنهم السيف - هذه الأبيات:

بالبهاليل من بني العباس

أصبح الملك ثابت الآساس

إلى أن قال:

واقطَعَن كل رقلة وغراس
وبهم منكمُ كحر المواسي
عنك بالسيف شافة الأرجاس
وقتيلاً بجانب المهراس

لا تُقِيلَنْ عبد شمس عثاراً
خوفهم أظهر التودد فيهم
أقصهم أيها الخليفة واقطع
واذكروا مصرع الحسين وزيداً

..إلى آخرها.

ثم قتلهم، ولم يبق إلا من له فسحة في الأجل، وانتقم الله منهم، ﴿وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا﴾ [الأنعام:129]، وبعد أن تمكنوا، وقع منهم الإغلاظ على آل محمد، والقتل والتشريد، كما قال أبو فراس:

تلك الجرائم إلا دون نيلكم

ما نال منهم بنو حربٍ وإن عظمت

وامتد زمن العباسية إلى أن خرج التتر إلى بغداد، فسلطهم الله عليهم، وقتلوا المستعصم العباسي، في اليوم الذي قتل فيه الإمام المهدي أحمد بن الحسين عليه السلام، والمستعصم آخر ملوك بني العباس، وقتل التتر في بغداد ونواحيها ألف ألف وثمانمائة ألف، وأخربوا أكثر الأرض، وقد أشار إلى خروجهم الوصي صلوات الله عليه في بعض خطبه.

وكانت مدة ملك العباسية خمسمائة سنة، ثم من بعد صار الملك في الجراكسة والأتراك، وكان ظهور علوي البصرة في أيام المهتدي العباسي، وهو الرابع عشر من بني العباس، وعلوي البصرة هو: علي بن محمد بن أحمد بن عيسى بن زيد بن علي السجاد بن الحسين بن علي، ولم يرتض أهل البيت سيرته، سلطه الله على ظلمة بني العباس قتل من جنودهم مائتي ألف وخمسين ألفاً، وقيامه سنة ست وخمسين ومائتين.


محبس الهاشمية ومن قتل فيه من أهل البيت عليهم السلام

وفي أيام أبي الدوانيق الملك الثاني من بني العباس، قتل: عبدالله بن الحسن بن الحسن، سنة خمس وأربعين ومائة، عن خمس وسبعين سنة. وأقام في الحبس ثلاث سنين، أفاده في المقاته.

وفيه بسند صحيح عن يحيى بن عبدالله بن الحسن، قال: لما حبس أبي عبدالله بن الحسن وأهل بيته جاء محمد بن عبدالله إلى أمي، فقال: يا أم يحيى ادخلي على أبي السجن، وقولي له: يقول لك محمد بأنه يقتل رجل من آل محمد خير من أن يقتل بضعة عشر رجلاً، فأتيته، فدخلت عليه السجن، فإذا هو متكئ على برذعة في رجله سلسلة، قالت: فجزعت من ذلك، فقال: مهلاً يا أم يحيى فلا تجزعي فما بت ليلة مثلها، قالت: فأبلغته قول محمد، قالت: فاستوى جالساً، ثم قال: حفظ الله محمداً، لا ولكن قولي له: فليأخذ في الأرض مذهباً فوالله ما نحتج عند الله غداً إلا أنا خلفنا وفينا من يطلب هذا الأمر.

وفيه بسنده قال: حدثني عيسى بن زيد، قال: حدثني صاحب محمد بن عبدالله أن محمداً وإبراهيم كانا يأتيان أباهما معتمين في هيئة الأعراب فيستأذنانه في الخروج، فيقول: لا تعجلا حتى تملكا، ويقول: إن منعكما أبو جعفر أن تعيشا كريمين، فلا يمنعكما أن تموتا كريمين.

وفي الهامش: ابن الأثير (5/11)، والطبري (9/ 194)، وفيه قال: حدثني أحمد بن محمد بن سعيد، قال: أخبرنا يحيى بن الحسن، قال: حدثنا غسان بن أبي غسان من بني ليث، قال: حدثني أبي عن الحسن بن زيد، قال: دخلنا على عبدالله بن الحسن بن الحسن بعثنا إليه رياح نكلمه في أمر ابنيه، فإذا به على حقيبة في بيت فيه تبن، فتكلم القوم حتى إذا فرغوا من كلامهم أقبل عليَّ، فقال: يا بان أخي والله لبليتي أعظم من بلية إبراهيم صلى الله عليه وآله وسلم، إن الله عز وجل أمر إبراهيم أن يذبح ابنه، وهو لله طاعة، قال إبراهيم: إن هذا لهو البلاء المبين، وإنكم جئتموني تكلموني في أن آتي بابنيَّ هذا الرجل فيقتلهما وهو لله جل وعز مصيبة، فوالله يا ابن أخي لقد كنت على فراشي فما يأتيني النوم، وإني على ما ترى أطيب نوماً.

حدثنا علي بن العباس، قال: أنبأنا بكار بن أحمد، قال: حدثنا الحسن بن الحسين عن سليمان بن نهيك، قال: كان موسى وعبدالله ابنا جعفر عند محمد بن عبدالله، فأتاه جعفر فسلم، ثم قال: تحب أن يصطلم أهل بيتك، قال: ما أحب ذلك، قال: فإن رأيت أن تأذن لي فإنك تعرف علتي، قال: قد أذنت لك، ثم التفت إلى محمد بعد ما مضى جعفر إلى موسى وعبدالله ابني جعفر، فقال: الحقا بأبيكما فقد أذنت لكما، فانصرفا فالتفت جعفر فقال: ما لكما؟ قالا: قد أذن لنا، فقال جعفر: ارجعا فما كنت بالذي أبخل بنفسي وبكما عنه، فرجعا فشهدا محمداً.

أخبرنا علي بن العباس، قال: حدثنا يحيى بن الحسن بن محمد بن عبد الواحد، قال: حدثنا يحيى بن الحسن بن الفرات عن غالب الأسدي، قال: سمعت عيسى بن زيد يقول: لو أنزل الله على محمد صلى الله عليه وآله وسلم أنه باعث بعده نبياً، لكان ذلك النبي محمد بن عبدالله بن الحسن، فقال يحيى بن الحسن: فيما حدثني ابن سعيد عنه، قال يعقوب بن عربي: سمعت أبا جعفر المنصور يقول في أيام بني أمية، وهو في نفر من بني أمية، قال: ما في آل محمد صلى الله عليه وآله وسلم أعلم بدين الله ولا أحق بولاية الأمر من محمد بن عبدالله، وبايع له وكان يعرفني بصحبته والخروج معه، قال يعقوب بن عربي: فلما قتل محمد حبسني بعض عشرة سنة.

وفيه: حدثني أحمد بن سعيد، قال: حدثنا يحيى بن الحسن، قال: حدثني أبو عبد الحميد الليثي عن أبيه، قال: كان ابن فضالة النحوي يخبر، قال: اجتمع واصل بن عطاء، وعمرو بن عبيد في بيت عثمان بن عبد الرحمن المخزومي من أهل البصرة، فتذاكروا الجور، فقال عمرو بن عبيد: فمن يقوم بهذا الأمر ممن يستوجبه، وهو له أهل؟ فقال واصل: يقوم به والله من أصبح خير هذه الأمة محمد بن عبدالله بن الحسن، فقال عمرو بن عبيد: ما أرى أن نبايع ولا نقوم إلا مع من اختبرناه وعرفنا سيرته، فقال له واصل: والله لو لم يكن في محمد بن عبدالله أمر يدل على فضله إلا أن أباه عبدالله بن الحسن في سنه وفضله وموضعه، قد رآه لهذا الأمر أهلاً، وقدمه فيه على نفسه لكان لذلك يستحق ما نراه له، فكيف بحال محمد في نفسه وفضله.

إلى قوله: خرج جماعة من أهل البصرة من المعتزلة منهم: واصل بن عطاء، وعمرو بن عبيد وغيرهما حتى أتوا سويقة، فسألوا عبدالله بن الحسن أن يخرج لهم ابنه محمداً حتى يكلموه، فطلب لهم عبدالله فسطاطاً، واجتمع هو ومن شاوره من ثقاته أن يخرج إليهم إبراهيم بن عبدالله، فأخرج إليهم إبراهيم..إلى قوله: فحمد الله وأثنى عليه، وذكر محمد بن عبدالله، وحاله، ودعاهم إلى بيعته، وعذرهم في التأخر عنه، فقالوا: اللهم إنا نرضى برجل هذا رسوله، فبايعوه، وانصرفوا إلى البصرة.

وروى بسنده، قال: كان أبو خالد الواسطي، والقاسم بن مسلم السلمي مع محمد بن عبدالله بن الحسن، وكانا من أصحاب زيد بن علي صلوات الله عليه، قال القاسم بن مسلم لمحمد بن عبدالله بن الحسن: يا أبا عبدالله.....

إلى قوله: فتناول سوطه من الأرض، ثم قال: يا قاسم بن مسلم، ما يسرني أن الأمة اجتمعت عليَّ كمعلاق سوطي هذا، وأني سئلت عن باب الحلال والحرام، ولم يكن عندي مخرج منه.

وفيه بسنده: شهد مع إبراهيم بن عبدالله من أصحاب زيد بن علي...

إلى قوله:: سلام بن أبي واصل الحذاء، وحمزة بن عطاء البرني، وخليفة بن حسان الكيال، وكان أفرس الناس.

إلى قوله: خرج مع إبراهيم بن عبدالله عبدُالله بن جعفر المدائني، قال في الهامش في الطبري: ابن جعفر المديني، قلت: هو والد علي بن عبدالله المديني، المحدث الكبير المعدود هو وولده من ثقات محدثي الشيعة، وهو شيخ البخاري وغيره.

والإمام عبدالله بن الحسن هو الذي صلى الفجر بوضوء العشاء ستين سنة.

والحسن الثالث، ابن الحسن الرضا، ابن الحسن السبط: توفي عليه السلام في السجن، في ذي القعدة، سنة خمس وأربعين ومائة، عن ثمان وستين سنة.

والإمام إبراهيم الشبه بن الحسن بن الحسن، توفي في شهر ربيع الأول، سنة خمس وأربعين ومائة، وله سبع وستون سنة.

وعلي بن الحسن الثالث ابن الحسن الرضا بن الحسن السبط، وهو والد الإمام الحسين بن علي صاحب فخ، وهو الذي قال له عمه عبدالله بن الحسن: يدعو على أبي الدوانيق، فقال: إن لنا منزلة عند الله لا ننالها إلا بهذا، أو أبلغ منه، وإن لأبي الدوانيق موضعاً في النار، لا يبلغه حتى ينال منا هذه البلية، أو ما هو أعظم.

توفي عليه السلام في محبسهم بالهاشمية، وهو ساجد، وعمره خمس وأربعون سنة.

وأخوه العباس عليه السلام توفي في شهر رمضان الكريم، وهو ابن خمس وثلاثين سنة، وأخوهما عبدالله، توفي يوم الأضحى، وله ست وأربعون سنة، وإسماعيل الديباج بن إبراهيم بن الحسن بن الحسن السبط.

وإخوته: محمد الديباج الأصغر، ويعقوب، وإسحاق، أبناء إبراهيم بن الحسن بن الحسن عليه السلام.

قتل هؤلاء بضروب من القتل، فمنهم: من بني عليه وهو حي، ومنهم: من سمرت يداه في الأرض.

والذين دفنوا بشاطئ الفرات سبعة منهم، قال رسول الله صلى الله عليه وآله وسلم فيهم: ((يدفن من ولدي سبعة بشاطئ الفرات لم يسبقهم الأولون ولا يدركهم الآخِرون)).

روى في تاريخ الطبري بسنده أن رياحاً عامل أبي جعفر قال لأبي البختري: خذ بيدي ندخل على هذا الشيخ فأقبل متكئاً علي حتى وقف على عبدالله بن الحسن، فقال: أيها الشيخ، إن أمير المؤمنين والله ما استعملني لرحم قريبة، ولا يد سلفت إليه، والله لا لعبت بي كما لعبت بزياد وابن القسري، والله لأزهقن نفسك، أو لتأتيني بابنيك محمد وإبراهيم، قال: فرفع رأسه إليه، وقال: نعم، أما والله إنك لأزيرق قيس المذبوح فيها كما تذبح الشاة، قال أبو البختري: فانصرف رياح والله آخذاً بيدي أجد بَرْد يده، وإن رجليه ليخطان مما كلمه، قال: قلت: والله إن هذا ما اطلع على الغيب، قال: أيهاً ويلك، فوالله ما قال إلا ما سمع، قال: فذبح ذبح الشاة.

وروى الطبري ص194 ج9 في حوادث سنة 144هـ بسنده إلى الحسين بن زيد بن علي عليهم السلام، قال: غدوت إلى المسجد فرأيت بني حسن يخرج بهم من دار مروان مع أبي الأزهر يراد بهم الربذة، فانصرفت فأرسل إليَّ جعفر بن محمد فجئته، فقال: ما وراءك؟ فقلت: رأيت بني حسن يخرج بهم في محامل، قال: اجلس، فجلست فدعا غلاماً له، ثم دعا ربه دعاءاً كثيرا، ثم قال لغلامه: اذهب فإذا حملوا فأت فأخبرني، فأتاه الرسول، فقال: قد أقبل بهم، قال: فقام جعفر بن محمد، فوقف وراء ستر شعر يبصر من ورائه ولا يبصره أحد فطُلِع بعبدالله بن حسن في محمل معادله مسوِّد وجميع أهل بيته كذلك، قال: لما نظر إليهم جعفر هملت عيناه حتى جرت دموعه على لحيته، ثم أقبل عليَّ، فقال: يا أبا عبدالله والله لا تُحفظ لله حرمة بعد هؤلاء.

وروى هذا في المقاتل عن جعفر الصادق، وزاد بعد قوله: والله لا تحفظ لله حرمة بعد هؤلاء: والله ما وفت الأنصار ولا أبناء الأنصار لرسول الله صلى الله عليه وآله وسلم بما أعطوه من البيعة على العقبة، ثم قال جعفر: حدثني أبي عن أبيه عن جده عن علي بن أبي طالب أن النبي صلى الله عليه وآله وسلم قال له: ((خذ عليهم البيعة بالعقبة)) فقال: كيف آخذ عليهم؟ قال: خذ عليهم يبايعون الله ورسوله، قال ابن الجعد في حديثه: على أن يطاع الله فلا يعصى، وقال آخرون: على أن تمنعوا رسول الله وذريته مما تمنعون منه أنفسكم وذراريكم، قال: فوالله ما وفوا له حتى خرج من بين أظهرهم ثم لا أحد يمنع يد لامس اللهم فاشدد وطأتك على الأنصار.

قال في كتاب حركة النفس الزكية ط الثانية عام 1406هـ ص79، ما لفظه: عقب ابن كثير على تعذيب آل الحسن ووفاتهم في سجن المنصور، فقال: فعلى المنصور ما يستحقه من عذاب الله ولعنته، قال في الهامش: (البداية 10/ 82)، وقال أيضاً في ص86: (بايع أهل المدينة محمداً على القتال معه ضد الظالم أبي جعفر..إلى قوله: أيد كثير من العلماء حركة النفس الزكية، منهم: عبدالله بن يزيد بن هرمز شيخ الإمام مالك، ومحمد بن عجلان، وكان موضع تقدير أهل المدينة، وله حلقة في مسجد رسول الله صلى الله عليه وآله وسلم، وكانوا يلقبونه بـ(حسن البصري المدينة)، وأبو بكر بن أبي سبرة الفقيه، وعبدالله بن عامر الأسلمي القاري، وعبد العزيز بن محمد الدراوردي، كما أيده أحفاد الزبير بن العوام، وكانوا فرساناً علماء كالمنذر بن محمد، ومصعب بن ثابت، كما أيدته القبائل العربية المجاورة للمدينة جهينة، ومزينة، وأسلم، وغفار، وخرج معه من الطالبيين المشهورين: موسى وعبدالله ابنا جعفر الصادق، والحسن، ويزيد وصالح بنو معاوية بن عبدالله بن جعفر، والحسين وعيسى ابنا زيد بن علي، وعلي وزيد ابنا الحسن بن زيد بن الحسن).

قال في الهامش: ويلاحظ من هذا التعيين أن أهل المدينة بشكل عام كانوا يؤيدون محمداً في حركته حيث نجد المخزومي والزهري والعُمَري والزبيري من أمرائه وقواده.

وقال في ص94 ما لفظه: إن عدد جيش المدينة الذي يدافع عنها قليل بالنسبة إلى الجيش العباسي، ولكنهم عوضوا عن هذه القلة بالبطولة الفردية، التي تقف أمام العشرات وتتغلب عليهم، وفي اليوم الأول قاد المدافعين عن المدينة عيسى بن زيد بن علي، وقاتل هو بنفسه قتالاً شديداً استمر من الصباح حتى الظهيرة، ووقعت جراحات كثيرة في صفوف أهل المدينة، ويظهر أن فرقة الرمي بالنُّشاب في الجيش العباسي كانت تقوم بدورها على أحسن وجه.

شعر عبدالله بن جعفر بن المسور أن الأمور لا تسير كما يجب فاقترح على محمد أن يذهب إلى مكة لعله يجد مخرجاً وفسحة ليعيد تنظيم أموره ولا يمكن العباسيين من نفسه.

رفض محمد هذا الاقتراح وتذكر ما فعل يزيد بأهل المدينة وخشي أن تكرر نفس الحادثة، فكيف يتركها نهباً للجيش العباسي، وكيف يترك أهلها في وقت الضيق، وفي اليوم الثاني اشترك محمد في القتال، وكان في مقدمة الصفوف، وهو مشهور بالشجاعة ويشبهونه بحمزة بن عبد المطلب ويصفه من رآه بأنه كان يفري الناس فرياً، وقد قتل بيده يومها سبعين رجلاً، حمل راية محمد عثمان بن محمد بن خالد بن الزبير، وكان شعاره: أحد أحد.

قلت: هذكا، ويحمل على الحكاية، قال: وهو شعار الرسول صلى الله عليه وآله وسلم يوم حنين، وأشار في الهامش إلى أن الطبري ذكره (ج7 ص586).

قلت: وقال الطبري: حدثني محمد بن يحيى، قال: حدثنا عبد العزيز بن أبي ثابت قال: انصرف محمد يومئذ قبل الظهر حتى جاء دار مروان فاغتسل وتحنط، ثم خرج، قال عبد العزيز بن أبي ثابت: حدثني عبدالله بن جعفر، قال: دنوت منه، فقلت له: بأبي أنت إنه والله مالك بما رأيت طاقة وما معك أحد يصدق القتال، فاخرج الساعة حتى تلحق بالحسن بن معاوية بمكة فإن معه جلة أصحابك، فقال: يا أبا جعفر والله لو خرجت لقتل أهل المدينة.

قلت: وفي كتاب حركة النفس الزكية ومعه ابن خضير واسمه إبراهيم بن مصعب بن الزبير، وهذا الأخير يناشد محمداً أن يترك المدينة ويذهب إلى البصرة، وهناك أخوه إبراهيم ويستطيع جمع الناس حوله مرة ثانية، ولكن محمداً يرفض هذا الاقتراح رفضاً قاطعاً كما رفض الاقتراح الأول لذهابه إلى مكة، وكأن محمداً كان يعرف مصيرهُ، ولكنه يريد أن تكتمل المأساة كما اكتملت في كربلاء..إلى قوله: ويقول لابن خضير: (لا تبتلون بي مرتين).

قال: ويلتفت إلى ابن خضير، ويطلب منه أن يذهب حيث شاء، وهو في حل من مساعدته في هذه الشدة، ولكن النفوس الشريفة لا تستطيع أن تتخلى عن أصدقائها في اللحظات الحرجة، ولو كان ذلك يكلفها الموت، فيقول له ابن خضير: وأين المذهب عنك.

وهذا ما حصل مع الحسين بن علي حين طلب من الذين حوله أن يتركوه وحده يواجه جيش العراقي، ولكنهم رفضوا، استأذن ابن خضير ودخل المدينة، واتجه مباشرة إلى السجن فأخرج أمير المدينة السابق رياح بن عثمان وأخاه عباس وذبحهما، وأحرق الديوان الذي فيه ذكر أسماء أصحاب محمد، ثم رجع وقاتل مع محمد حتى قُتِل، وكان الخراسانيون إذا رأوه ابتعدوا عنه وتفرقوا.

ومن الذين صمدوا وصبروا مع محمد قوم من مدينة جهينة يقال لهم: بنو شجاع كسروا أغماد أسيافهم، وقاتلوا حتى قتل أكثرهم.

إلى قوله: أراد محمد مبارزة حُميد بن قطحبة من قواد الجيش العباسي، فرفض هذا الأخير، وكأن محمداً أراد نهاية المعركة إما بقتل أكبر قوَّاد الجيش المعادي، أو مقتله هو.

قلت: وقد ساق أكثر هذه الأخبار في الشافي والحدائق الوردية وغيرهما، وإنما آثرنا النقل من كتب العامة الموثوق بها عند الفريقين لتأكيد الحجة عليهم.

وروى في الشافي من طريق الطبري بسنده، قال: لما حج أبو جعفر سنة أربعين حج تلك السنة محمد وإبراهيم ابنا عبدالله بن الحسن، وهما متغيبان فاجتمعوا بمكة، وأرادا اغتيال أبي جعفر، فقال لهم الأشتر عبدالله بن محمد بن عبدالله: أنا أكفيكموه، فقال محمد: لا والله لا أقتله غيلة حتى أدعوه، فنقض عليهم أمرهم ذلك، وكانوا قد أجمعوا عليه فافرق بين أقوال الأئمة والجبابرة إن كنت من أهل الدين والبصيرة..إلى آخر كلامه عليه السلام.

قال: وكان شدة هرب محمد بن أبي جعفر أن أبا جعفر كان قد عقد له بمكة مع المعتزلة، فهذا أبو جعفر قد نكث البيعة مضافاً إلى ما ركب من المعاصي، وقد كان لا يدع لله حرمة فيما يشد سلطانه.

إلى قوله: ولقد صار الفقيه بمذهبه الواهي في حيرة إن تولى آخر العترة سلخوا وجه مذهبه وعرَّوا عوده من لَحيه، وإن تولى جعفر بن محمد، وعبدالله بن الحسن وأهل بيته فقد أجمعوا على عداوة بني العباس وتخطيتهم، وإن قال: إنما أريد الحسن والحسين عليهما السلام، وعلي بن الحسين والحسن بن الحسن نقض عليه ذلك حفظ الولاء لمعاوية ويزيد فهو في مذهبه هذا كصاحب الثياب الخلقة كلما خاطها من جانب تهتك من جانب آخر، فنعوذ بالله من اعتقاد يؤدي إلى الحيرة في الدنيا والآخرة.


الإمام إبراهيم بن عبدالله

الزلف:

دعا بعدَهُ يحيى وللسمِّ جارعُ

19- ويَتْلُوهُ إبراهيمُ ثُمَّ الحسينُ قدْ

التحف: في هذا البيت ثلاثة أئمة:

الإمام أبو الحسن إبراهيم بن عبدالله بن الحسن بن الحسن السبط عليهم السلام، وهو شقيق الإمام محمد بن عبدالله النفس الزكية.

مولده عليه السلام: سنة خمس وتسعين.

صفته عليه السلام: قال الإمام أبو طالب عليه السلام: إنه كان سائل الخدين، خفيف العارضين، أقنى الأنف، حسن الوجه، قد أثر السجود في جبهته وأنفه.

دعا بعد قتل أخيه سنة (145) وبايعته المعتزلة مع الزيدية، وفضلاء الأئمة.


استشهاده عليه السلام

في أيام أبي الدوانيق في ذي الحجة من هذه السنة، وعمره خمسون سنة.

قلت: قال الطبري: لما خُرِجَ ببني حسن قال إبراهيم بن عبدالله بن حسن:

ـدار إما نَأوْك أو قَرُبوا
ـيبُ بِلونٍ كأنه العُطُب
عدَّ لك الحاسبون إذ حَسَبوا

ما ذكرُكَ الدِّمنة القفارَ وأهل الـ
إلا سَفَاهاً وقد تَفزَّعكَ الشـ
ومرَّ خمسون من سِنِيكَ كما

إلى قوله:

ـبُوباً به من قيوده ندبُ
روقب فيه إلاً له ولا نسب
حلمٍ وبِرٍّ يشُوبُه حسبُ
ـلصتك بيض عقائل عُرُبُ
يُشْهَرن فيك المأثورة القُضُبُ
فيها بنات الصريح تنتحب
ذبل فيها أسنة ذُرُبُ
ـط بكيل الصاع الذي احتلبوا
في القيد أسرى مصفودة سلب
ـاس كذي عرة به جَرَبُ
وأي حبل من أمة قضبوا
شدّ بميثاق عقدة الكَرَبُ

نفسي فدت شيبةً هناك وظنـ
والسادة الغر من بنيه فما
يا حِلَقَ القيد ما تضمن من
وأمهات من العواتك أخـ
كيف اعتذاري إلى الإله ولم
ولم أقد غارة مُلَمْلَمَة
والسابقات الجياد والأسل الـ
حتى نوفي بني نُتَيْلَةَ بالقسـ
بالقتل قتلاً وبالأسير الذي
أصحب آل الرسول أحمد في النـ
بؤساً لهم ما جنت أكفهم
وأي حبل خانوا المليك به

وفي الطبري: لما قدم بعبدالله بن حسن وأهله مقيدين فأشرف بهم على النجف قال لأهله أما ترون في هذه القرية من يمنعنا من هذه الطاغية؟ قال: فلقيه ابنا حي الحسن وعلي مشتملين على سيفين، فقالا له: قد جئناك يا ابن رسول الله فمرنا بالذي تريد، قال: قد قضيتما ما عليكما، ولن تغنيا في هؤلاء شيئاً.

إلى قوله: فحبس بني حسن بالهاشمية..إلى قوله: أتى بهم أبو جعفر فنظر إلى محمد بن إبراهيم بن حسن، فقال: أنت الديباج الأصغر؟ قال: نعم، قال: أما والله لأقتلنك قتلة ما قتلتها أحداً من أهل بيتك، ثم أمر باسطوانة مبنية ففرقت ثم أُدخل فيها فبنى عليه وهو حي.

قال: وحدثني الفضل بن دكين أبو نعيم، قال: حبس من بني حسن ثلاثة عشر رجلاً، وحبس معه العثماني وابنان له في قصر ابن هبيرة، وكان في شرقي الكوفة مما يلي بغداد، فكان أول من مات منهم إبراهيم بن حسن، ثم عبدالله بن حسن، فدفن قريباً من حيث مات، وإلا يكن بالقبر الذي يزعم الناس أنه قبره فهو قريب منه.

قال: وحدثني محمد بن أبي حرب، قال: كان محمد بن عبدالله بن عمرو محبوساً عند أبي جعفر، قال: حتى كتب إليه أبو عون من خراسان أن أهل خراسان قد تقاعسوا عني، وطال عليهم أمر محمد بن عبدالله، فأمر أبو جعفر عند ذلك محمد بن عبدالله بن عمرو فضربت عنقه، وأرسل برأسه إلى خراسان، وأقسم لهم أنه رأس محد بن عبدالله، وأمه فاطمة بنت رسول الله صلى الله عليه وآله وسلم.

قال في الشافي: وقد روى العقيقي الشريف الحسيني مصنف كتاب الأنساب، ما مثاله قال: كتب إليَّ حماد يخبرني عن يحيى عن حماد بن يعلى عن عمر، قال: كنت مع محمد بن عبدالله في منزله فذكرنا النفس الزكية، فخرجنا حتى انتهينا إلى أحجار الزيت، فقال: هاهنا يا أبا حفص تقتل النفس الزكية، قال: ثم قال: والله لوددت أنها قد قتلت، وإن كنت أنا هو، ومرَّ بنا علي بن الحسين، فقال: ما يقيمك يا أبا عبدالله هاهنا.

وقال: ذكرنا النفس الزكية، فقال ابن عمك كذا وكذا، فقال علي بن الحسين: إنهما نفساً نفسٌ تقتل بالحرم ونفسٌ هاهنا، ولما قتل بلغ العلم إلى أخيه إبراهيم بن عبدالله عليهم السلام وهو عليه السلام داعية أخيه المهدي لدين الله عليهما الصلاة والسلام في البصرة، وقد استولى عليها وعلى كثير مما والاها يوم العيد غرة شوال سنة خمس وأربعين ومائة، فصلى بالناس صلاة العيد، ثم رقي المنبر وخطب وذكر قتله ونعاه إلى الناس، وبكى وبكى الناس، ثم قال: اللهم إن كنت تعلم أن محمداً إنما خرج غضباً لدينك ونفياً لهذه النكتة السوداء، وإيثاراً لحقك فارحمه واغفر له واجعل الآخرة له خيراً مرداً ومنقلباً من الدنيا، وتمثل:

يفجع بمثل في الدنيا فقد فجعا
أو أوجس القلب من خوفٍ لهم فزعا
حتى نموت جميعاً أو نعيش معا

أبا المنازل يا عُبر الفوارس من
الله يعلم أني لو خشيتهمو
لم يقتلوه ولم أسلم أخي لهمو

وفي المقاتل بعد ذكر هذه الأبيات والدعاء، ثم جرض بريقه، وتراد الكلام في فيه، وتلجلج ساعة، ثم انفجر باكياً منتحباً، وبكى الناس، قال: فوالله لرأيت عبد الواحد بن زياد اهتز له من قرنه إلى قدمه، ثم بلت دموعه لحيته.

إلى قوله: قال إبراهيم بن عبدالله: ما أتى عليَّ يوم بعد قتل محمد إلا استطلته حباً للحاق به..إلى قوله: كان على ميمنة إبراهيم عيسى بن زيد.

وفيه بسنده: حدثنا جعفر بن محمد من فيه إلى أذني، قال: لما قتل إبراهيم بن عبدالله بن الحسن بباخمرى حسرنا عن المدينة، ولم يترك فيها منا محتلم حتى قدمنا الكوفة فمكثنا فيها شهراً فتوقعوا فينا القتل ثم خرج إلينا الربيع الحاجب، فقال: أين هؤلاء العلوية؟ أَدْخِلوا على أمير المؤمنين رجلين منكم من ذوي الحجا، قال: فدخلنا إليه أنا والحسن بن زيد، فلما صرت بين يديه، قال لي: أنت الذي تعلم الغيب؟ قلت: لا يعلم الغيب إلا الله، قال: أنت الذي يجبى إليك هذا الخراج؟ قلت: إليك يجبى.

إلى قوله: أتدرون لم دعوتكم؟ قلت: لا، قال: أردت أن أهدم بيوتكم، وأروع قلوبكم، وأعقر نخلكم، وأترككم بالسراة لا يقربكم أحد من أهل الحجاز وأهل العراق.

إلى قوله: إن سليمان أعطي فشكر، وإن أيوب ابتلي فصبر، وإن يوسف ظلم فغفر، وأنت من ذلك النسل، قال: فتبسم، وقال: أعد عليَّ، فأعدت، فقال: مثلك فليكن زعيم القوم وقد عفوت عنكم، ووهبت لكم جرم أهل البصرة، حدثني الحديث الذي حدثتني عن أبيك عن آبائه عن رسول الله صلى الله عليه وآله وسلم، قال: قلت: حدثني أبي عن آبائه عن علي عن رسول الله صلى الله عليه وآله وسلم: ((صلة الرحم تعمر الديار وتطيل الأعمار وإن كانوا كفاراً))، فقال: ليس هذا، فقلت: حدثني أبي عن آبائه عن علي عن رسول الله صلى الله عليه وآله وسلم، قال: ((الأرحام معلقة بالعرش تنادي: اللهم صل من وصلني، واقطع من قطعني)) قال: ليس هذا، فقلت: حدثني أبي عن آبائه عن علي عن رسول الله صلى الله عليه وآله وسلم أن الله عز وجل يقول: ((أنا الرحمن خلقت الرّحِم وشققت لها اسماً من اسمي، فمن وصلها وصلته ومن قطعها بتته))، قال: ليس هذا الحديث، قلت: حدثني أبي عن آبائه عن علي عن رسول الله صلى الله عليه وآله وسلم: ((إن ملكاً من الملوك في الأرض كان بقي من عمره ثلاث سنين، فوصل رحمه فجعلها الله ثلاثين سنة)) فقال: هذا الحديث أردت.

ولما أصابه السهم اعتنق فرسه، وأطاف به أصحابه كالسور الحديد، فقتل حوله أربعمائة، فيهم بشير الرحال عالم المعتزلة وعابدهم.

قال في الشافي: ولقد قيل لبُشير الرحال: لم خرجت على أبي جعفر؟ قال: أدخلني ذات يوم بعض البيوت، فنظرت إلى عبدالله بن الحسن مسموراً بالمسامير إلى الحائط، فخررت مغشياً عليَّ إعظاماً لما رأيت، وأعطيت الله عهداً لا يختلف عليه سيفان إلا كنت مع الذي عليه.

وكان في ميمنة جنده الإمام عيسى بن الإمام زيد بن علي، وأمر الإمام إبراهيم بن عبدالله بعض قواده أن يحمل الراية، وقال له: لا تبرح، فأخذها ولم يزل يقاتل حتى قتل الإمام، فما انثنى عن الموضع الذي أمره الإمام أن يقف فيه، فقيل له: قد قتل الإمام، فقال: إنه قال: لا تبرح، فقاتل رحمه الله حتى عُقِر فرسه، فقاتل راجلاً حتى قُتِل.

قال الإمام الهادي عليه السلام في الأحكام: ومثل محمد بن عبدالله وإبراهيم أخيه المجتهدين المصممين في أمر الله الذين لم تأخذهما في الله لومة لائم، الذين مضيا قدماً قدماً صابرين محتسبين، وقد مثل بآبائهما وعمومتهما أقبح المِثَل، وقتلوا أفحش القِتَل، فما ردعهما ذلك عن إقامة أمر خالقهما، والاجتها في رضا خالقهما، فصلوات الله على أرواح تلك المشائخ وبركاته، فلقد صبروا لله واحتسبوا وما وهنوا وما جزعوا، بل كانوا كما قال تعالى، وذكر عمن مضى من آبائهم حين يقول: ﴿فَمَا وَهَنُوا لِمَا أَصَابَهُمْ فِي سَبِيلِ اللَّهِ وَمَا ضَعُفُوا وَمَا اسْتَكَانُوا وَاللَّهُ يُحِبُّ الصَّابِرِينَ﴾[آل عمران:146].

قال في شرح النهج في تعداد أخبار أمير المؤمنين: وكإخباره عن مقتل النفس الزكية بالمدينة، وقوله: إنه يقتل عند أحجار الزيت، وكقوله عن أخيه إبراهيم.

إلى قوله: يقتل بعد أن يَظْهَر، ويُقهَر بعد أن يَقهَر، وقوله فيه أيضاً: يأتيه سهم غَرْب تكون فيه منيته، فيا بؤساً للرامي شلت يده ووهن عضده...إلخ، وقد سقنا الأخبار المذكورة في لوامع الأنوار ج1 الطبعة الأولى ص475.

قال في المقاتل: خرج هارون بن سعد من الكوفة في نفر من أصحاب زيد بن علي إلى إبراهيم بن عبدالله بن الحسن، وكان فيمن خرج معه عامر بن كثير السراج، وهو يومئذ شاب جلد شجاع، وحمزة التركي، وسالم الحذاء، وخليفة بن حسان.

إلى قوله: وأسرع الناس إليه، ولم يبق أحد من أهل العلم إلا تبعه، وكان منهم عباد بن العوام، وهشيم بن بشير، وإسحاق بن يوسف الأزرق، ويزيد بن هارون، ومسلم بن سعيد، والأصبغ بن زيد - وفيه قال أبو إسحاق الفزاري -: جئت إلى أبي حنيفة، فقلت له: ما اتقيت الله حيث أفتيت أخي بالخروج مع إبراهيم بن عبدالله بن الحسن حتى قتل، فقال: قَتْلُ أخيك حيث قُتِل يعدل قَتْلَه لو قُتِل يوم بدر، وشهادته مع إبراهيم خيرٌ له من الحياة، قلت له: ما منعك أنت من ذاك، قال: ودائع الناس كانت عندي.

وفيه بسنده، قال: ما زلت أسمع أن شعبة كان يقول في نصرة إبراهيم بن عبدالله للناس إذا سألوه: ما يقعدكم؟ هي بدر الصغرى.

قلت: وفي الشافي، وكان عالماً فاضلاً خطيباً مصقعاً شاعراً مفلقاً شجاعاً بحيث لا يبالي دخل على الموت أو خرج إليه، واجتمع معه من الزيدية والمعتزلة وأصحاب الحديث ما لم يجتمع مع أحد من أهل بيته عليهم السلام، ولسنا نستقصي العلماء الذين بايعوه، وإنما نذكر منهم الأكثر ممن بلغ إلينا علمه، فمنهم: إبراهيم بن نميلة، الملقب بالكامل علماً وعملاً وشجاعةً، والمضَّا بن القاسم الثعلبي، ومعاوية بن حرب بن قطن العالم الزاهد، وعبَّاد بن منصور الشامي، وبشير الرحال، ومطر الوراق، وحكم المعتزلي، وانطوى ديوانه على مائة ألف مقاتل.

وذكر أبو الفرج علي بن الحسين بن محمد الأصفهاني رحمه الله تعالى في كتابه الذي ذكر فيه من خرج من الطالبيين..إلى قوله: خرج الناس كلهم مع إبراهيم بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

قال: وخرج أصحاب الحديث معه جميعاً: شعبة بن الحجاج، وهشيم بن بشير، وعباد بن العوام، ويزيد بن هارون، وقتل ولد هشيم.

إلى قوله: قال: حدثني إبراهيم بن سويد الحنفي، قال: سألت أبا حنيفة، وكان لي مكرماً أيام إبراهيم، قلت: أيهما أحب إليك بعد حجة الإسلام الخروج إلى هذا الرجل أو الحج، قال: غزوة بعد حجة الإسلام أفضل من خمسين حجة.

إلى قوله: وخرج معه أبو خالد الأحمر، وخرج معه أبو داود الطهوي، وهو الذي روى عنه أبو نعيم، وحسن وحسين العرنيان، وغيرهما من المحدثين، وجنادة بن سُوَيد، وقوَّده إبراهيم عليه السلام على ثلاثمائة، وخرج مع إبراهيم عليه السلام الأزرق بن ثمة الصريمي متقلداً بسيفين، وكان من أصحاب عمرو بن عبيد، وبريدة الأسدي، وهاشم بن القاسم، وشهد معه الوقعة بباخمرى عمرو بن عون، وكان من خيار أصحاب الحديث.

إلى قوله: ولما قتل إبراهيم عليه السلام، قال سفيان الثوري: ما أظن الصلاة تقبل إلا أن الصلاة خير من تركها، وخرج مع إبراهيم عليه السلام من علماء الكوفة وأكابر أهلها وهم من أصحاب سفيان: مؤمل بن إسماعيل، وحنبص وكان جليل الخطر.

إلى قوله: وخرج معه داود بن المبارك الهمداني عم بني حي، وقتل معه في المعركة هؤلاء، ومما رثي به إبراهيم بن عبدالله قول غالب بن عثمان الهمداني من آل ذي المشعار:

نادى فأسمع كل شاهد
د تزَحُّفَ الأسدِ الحوارد
والمُبرِقات وبالرواعد
ودعوا إلى دين ابن صايد
سابق للخيل قائد
هاماتهم بأشدِ ساعد
لجبينه بيمين جاحد
وليس مخلوق بخالد
وثوى بأكرم دار واحد
ـع غير ممهود الوسائد
ـب الدار في القوم الأباعد
أبناء أبناء الولائد
ـبُرُ الكرام لدى الشدائد
حيث مُعْتَلج العقائد
فبطاح مكة فالمشاهد
ر بموقف الظعُن الرواشد
م فصادر عنها ووارد
فبقيع يثرب ذي اللحائد
ـحسن بن فاطمة الأراشد

وقتيل با خمرى الذي
قاد الجنود إلى الجنو
بالمرهفات وبالقنا
فدعا لدين محمد
فرماهم بلبان أبلقَ
بالسيف يفري مصلتاً
فأتيح سهم قاصد
فهوى صريعاً للجبين
وتبددت أنصاره
نفسي فداؤك من صريـ
وفدتك نفسي من غريـ
أي امرئٍ ظفرت به
فأولئك الشهداء والصُّـ
ونجار يثرب والأباطح
أقوت منازل ذي طوى
والخَيْف منهم فالجما
فحياض زمزم فالمقا
فسويقتان فينبع
أمست بلاقع من بني الـ

ومما رثي به إبراهيم عليه السلام قول عبدالله بن مصعب الزبيري:

أنْ لستُ في هذا بألوم منكما
لا بأس أن تقفا به وتسلما
حسباً وطيب سجية وتكرما
ونفى عظيمات الذنوب وأنعما
عنهُ ولم يفتح بفاحشة فما
بعد النبي إذاً لكان المُعْظَما

يا صاحبي دعا الملامة واعلما
وقفا بقبر ابن النبي وسلما
قبر تضمن خير أهل زمانه
رجلاً نفى بالعدل جور بلادنا
لم يجتنب قصد السبيل ولم يحد
لو عظم الحدثان شيئاً قبله

إلى قوله:

رزءاً أذل المسلمين وأرغما
فتصرمت أيامه وتصرما

ولقد أُصِبت كزيده وحسينه
ضحوا بإبراهيم خير ضحية

إلى قوله:

صلى الإله على النبي وسلما
حتى كسوه من حديدته دما
تلك القرابة واستحلوا المُخْرَمَا

والله لو شهد النبي محمد
إشراع أمته الأسنة لابنه
حقاً لأيقن أنهم قد ضيعوا

ومما رثي به قول يحيى بن محمد بن عبد الرحيم بن ثوبان اليشكري، إلا أنه ذكر جماعة من قتل من أهل البيت عليهم السلام، ومن حبس وعم بني حسن وبني حسين وإخوتهم عليهم السلام، فأحببنا ذكرها ؛ لأنها تهيج أحزان الأولياء فتحملهم على نقم الثأر من الأعداء، فقال:

ولم ينل في الحياة ما حرما
وكان بالأتقياء معتصما
نسقى بكم عند قحطنا الرهما
ـحق بدياً وسُدتم الأمما
ليس يرى ذلكم فقد أثما
حيث استقروا وعجل النقما
زيداً ويحيى والغرَّ بعدهما
إلا طريق النجاة فاختُرما
براً تقياً بالحق معتصما
رب رحيم وفاز من رحما

إن الفتى الأريحي من كرما
وراقب الله في سرائره
يا صفوة الله أنتمُ نفر
سبقتم الناس بالتمسك بالـ
ودهم واجب علي ومن
يا رب فاغضب على عداتهمُ
وابك إذا كنت باكياً أبداً
والأخوين اللذين ما طلبا
وابك حسيناً بفخ مصرعه
صلى عليهم أئمة سلفوا

ولده: الإمام الحسن بن إبراهيم، وسيأتي إن شاء الله تعالى.


الإمام الحسين بن علي الفخي

والإمام أبو عبدالله الحسين بن علي بن الحسن المثلث بن الحسن المثنى بن الحسن السبط عليهم السلام، وأبوه هو الذي كانوا يعرفون في الحبس الأوقات برواتبه، وكان يدعى العابد.

صفته: قال الإمام أبو طالب عليه السلام: كان عليه السلام أسود الرأس واللحية لم يخالطه الشيب.

وكان الإمام الحسين بن علي يقسم بالله إنه يخاف أن لا تقبل منه صدقاته ؛ لأن الذهب والفضة والتراب عنده بمنزلة واحدة.


دعوته عليه السلام

دعا في المدينة يوم السبت لإحدى عشرة ليلة بقيت من ذي القعدة سنة تسع وستين ومائة.

وبايعه من رؤساء أهل البيت صلوات الله عليهم: موسى الكاظم بن جعفر الصادق بن محمد الباقر، وعبدالله بن الحسن الأفطس بن علي المثنى بن علي سيد العابدين بن الحسين السبط، وأخوه عمر، والإمام يحيى، والإمام إدريس، وسليمان أبناء عبدالله الكامل بن الحسن بن الحسن، وإبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن - والد الإمام القاسم بن إبراهيم الرسي -، والحسن بن الإمام محمد بن عبدالله بن الحسن بن الحسن، وعلي بن إبراهيم بن الحسن بن الحسن، وعبدالله بن إسحاق بن إبراهيم بن الحسن بن الحسن، والحسن وطاهر ابنا محمد بن عبدالله بن الحسن بن الحسن، وطاهر بن إبراهيم بن عبدالله بن الحسن بن الحسن، وغيرهم من جماعات أهل البيت وأوليائهم رضي الله عنهم.

ورقى الإمام الحسين بن علي المنبر، فحمد الله وأثنى عليه وصلى على نبيه صلى الله عليه وآله وسلم، ثم قال: أيها الناس أنا ابن رسول الله، على منبر رسول الله، في مسجد رسول الله، أدعوكم إلى كتاب الله وسنة رسول الله صلى الله عليه وآله وسلم، أيها الناس أتطلبون أثر رسول الله صلى الله عليه وآله وسلم في الحجر والعود وهذا - ثم مد يده - من لحمه ودمه؟

وخرج في عصابة من آل محمد، وهم ستة وعشرون رجلاً، وتوافوا هم وشيعتهم إلى ثلاثمائة وبعض عشرة عدة أهل بدر، سالين سيوفهم، داعي إلى الله، عاملين بكتاب الله، مواجهين لأعداء الله، لا تأخذهم في الله لومة لائم، والتقاهم من أحزاب الضلال وجموع الباطل: أربعون ألفاً أنفذهم موسى الملقب الهادي بن محمد بن أبي الدوانيق، فدعاهم الإمام، ومن معه من جنود الله إلى كتاب الله، وإلى ما جاء به جده رسول الله، فلم يجيبوهم، فحمل فيهم الإمام، وحملت معه الطائفة على ما جرت به عادة الأئمة من أهل بيت رسول الله حتى أغرقوا الأرض من دمائهم، واستشهدوا في سبيل الله رب العالمين.

قال بعض من شهد الوقعة: إنه رأى الإمام وقد تنحى عنهم، وهم في أشد القتال، فدفن في الأرض شيئاً، فظنه شيئاً نفيساً، فلما انقضى القتال، وقتل الإمام ومن معه رجع إلى الموضع الذي رأى الإمام دفن فيه، فوجده قطعة من جبين الإمام صلوات الله عليه.

وكان الموضع الذي قتل فيه معروفاً عند أهل البيت، مرَّ منه رسول الله صلى الله عليه وآله وسلم وصلى فيه، فلما كان في الركعة الثانية بكى، فبكى الناس، فلما أتم صلاته، قال: ما يبكيكم؟ قالوا: لما رأيناك تبكي بكينا يا رسول الله، قال: نزل عليَّ جبريل - لما صليت الركعة الأولى - فقال: (يا محمد إن رجلاً من ولدك يقتل في هذا المكان، وأجر الشهيد معه أجر شهيدين) رواه في الشافي.

ومر جعفر الصادق من فخ، وصلى فيه، وقال: يقتل هاهنا رجل من أهل بيتي في عصابة، تسبق أرواحهم أجسادهم إلى الجنة.

قال الإمام الهادي عليه السلام في الأحكام: ومثل الحسين بن علي الشهيد المحرم المجرِّد لله سبحانه المصمم الباذل نفسه لله في عصابة قليلة من المؤمنين يأمرون بالمعروف وينهون عن المنكر، ويَضرِبُون ويُضرَبُون حتى لقوا الله على ذلك، وقد رضي الله عنهم، وقبل فعلهم، فرحمة الله وبركاته عليهم.

وقتل - وهو محرم هو وأصحابه - وله من العمر إحدى وأربعون سنة، وقتل معه من أهل البيت سليمان بن عبدالله بن الحسن بن الحسن، وعبدالله بن إسحاق بن إبراهيم بن الحسن بن الحسن، وغيرهم.


كلام الحسين عليه السلام حين لقيتهم الجيوش

قال الحسن بن عبد الواحد: حدثني أحمد بن كثير، قال: حدثنا إسحاق بن إبراهيم، قال: سمعت الحسين ليلة الجمعة حين لقينا أصحاب يقطين فابتدأ الحسين في كلامه هذا حين لقيناهم وهو على حمار إدريس، والناس منصتون له، فقال: (يا أهل القرآن والله إن خصلتين أدناهما الجنة لشريفتان، وإن يبقيكم الله ويظفركم لنعملن بكتاب الله وسنة نبيه، ولتشبعن الأرملة، وليعيشن اليتيم، ولنعزَّن من أعزه كتاب الله وأولياءه، ولنذلن من أذله الحق والحكم من أعدائه، وإن تكن الخصلة الأخرى، فأنتم تبعاً لسلفكم الصالح، تقدمون عليهم وأنتم داعون إليهم: رسول الله وحمزة وعلي وجعفر والحسن والحسين، وزيد بن علي، ويحيى بن زيد، وعبدالله بن الحسن، ومحمد وإبراهيم ابنا عبدالله، فمن أي الخطتين تجزءون فوالله إن لم أجد غيري لحاكمتهم إلى الله حتى ألحق سيفي).

وقد حدثني أيضاً أحمد بن حمزة الرازي، قال: حدثنا أحمد بن رشيد عن سعيد بن خثيم الهلالي قال: كنت مع الحسين صلوات الله عليه فاجتمعنا إليه قبل اللقاء فقام فينا خطيباً، فحمد الله وأثنى عليه، ثم قال: أما بعد يا إخوتي ويا أخواتي ويا شيعة جدي وشيعة أبي، ومحبي جدي رسول الله صلى الله عليه وآله وسلم فقد تبين لكم ظلم هؤلاء القوم وفسقهم وفجورهم وعداوتهم لله ولرسوله، وسيرتهم في أمة محمد، وارتكابهم المحارم، وتعطيلهم الحدود، وشربهم الخمور، وارتكابهم الشرور، وهتكهم الستور، واستئثارهم بالفي، وأمرهم بالمنكر، ونهيهم عن المعروف، دعاهم الشيطان فأجابوه، واستصرخهم فاتبعوه يسيرون فيكم بسيرة القياصرة والأكاسرة، يقتلون خياركم، ويستذلون فقهاءكم، يقضون بالهوى، ويحكمون بالرشا، ويولون السفهاء، ويظاهرون أهل الريب والردى، يقلون أمر المسلمين اليهود والنصارى، جبابرة عتاة، يلبسون الحرير، وينكحون الذكور، فكيف لا يغضب أولوا النهى أم كيف يسيغ الطعام لأهل البر والتقوى، قد درس الكتاب فأول على غير تأويله، وغنيَّ به على المعازف فحرف عن تنزيله، فلم يبق من الإسلام إلا اسمه، ولا من القرآن إلا رسمه، فلو أن مؤمناً تقطعت نفسه قطعاً أما كان ذلك لله رضاً، بل كان بذلك عندي جدير، اخرجوا بنا إلى الله واصطبروا فوالله إن الراحة منهم ومن المقام معهم في دارهم لراحة، والجهاد عليكم فريضة، فقاتلوهم، الله قد فرض عليكم جهادهم، واصبروا أنفسكم فإن الله يحب الذين يقاتلون في سبيله صفاً كأنهم بنيان مرصوص، وكونوا ممن أحب الله والدار الآخرة، وباين أعداءه [وأحب] وآثر لقاءءه. عصمنا الله وإياكم.

وحدثني هارون الوشاء، قال: حدثني عبد العزيز بن يحيى الكنائي، ويقال: إنه كان من الدعاة إلى يحيى بن عبدالله، قال: لما صار الحسين بفخ خرج يحيى على فرسه يحرض الناس، فقال - بعدما حمد الله -: أبشروا معشر من حضر من المسلمين، فإنكم أنصار الله وأنصار كتابه وأنصار رسوله، وأعوان الحق، وخيار أهل الأرض، وعلى ملة الإسلام ومنهاجه الذي اختاره لأنبيائه المرسلين، وأوليائه الصابرين، أوما سمعتم الله يقول: ﴿إِنَّ اللَّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنْفُسَهُمْ وَأَمْوَالَهُمْ﴾..إلى قوله: ﴿وَبَشِّرِ الْمُؤْمِنِينَ﴾ [التوبة:111-112].

ثم قال: والله ما أعرف على ظهر الأرض أحداً سواكم إلا من كان على مثل رأيكم حالت بينكم وبينه المعاذير، إما فقير لا يقدر على ما يحتمل به إلينا، فهو يدعو الله في آناء ليله ونهاره، أو غنياً ببعدت داره منا، فلم تدركه دعوتنا، أو محبوس عند الفسقة وقلبُه عندنا ممن أرجو أن يكون ممن وفى لله بما اشترى منه، فما تنتظرون عباد الله بجهاد من قد أقبل إلى ذرية نبيهم ليسوا ذراريهم، ويجتاحوا أنفسهم.

ثم قال: اللهم احكم بيننا وبين قومنا بالحق وانت خير الحاكمين، قال: فبرز للقتال ووجه إليه موسى بن عمر وإلى جميع أصحابه يعرض عليهم الأمان، فقال الحسين: وأي أمان لكم يا فجرة، المغرور من غررتموه بأمانكم وكيف وأنتم تغرونه عن دينه بحياة يسيرة تطمعونه فيها، فإذا ركن إليها قتلتموه، أليس من وصية آبائكم زعمتم قتل كل منهم ومن سأل الأمان عند الظفر به، فخرج إليه جميع من حضر من بني العباس ومواليهم والجند وتقطعوا آخر أمرهم ثم ليسوا إلا فيه وبعثوا إليه بأمانه، وبذلوا له مالاً فأبى إلا قتالهم أو الرجوع عما هم عليه من الإثم والعدوان، ومعاونة الظالمين.

قال: فشدوا عليه عندما يئسوا من خديعته بأمانهم وحملوا عليه وعلى أصحابه حملة شديدة، فثبتوا لهم، وقتل منهم جماعة.

فحدثني محمد بن القاسم بن إبراهيم - وكان إبراهيم بن إسماعيل طبا طبا ممن خرج مع الحسين -، قال: كان محمد بن سليمان بن علي ممن بعث مع موسى بن عيسى، وكانت أمه حسينية وهي زينب ابنة جعفر بن الحسن بن الحسن، قال: فلما تصافوا بفخ خرج محمد من عسكر المسودة، فلقي الحسين وسلم عليه، وقال: والله يا خال ما أشخصني إلى هذا البلد إلا الشفقة عليك والظن بك ورجاء أن يحقن الله دمك، فقال له الحسين: ما أعرفني بما تحاول من خديعتي من ديني ودنياي، غليك عني، فقال له: يا خال، لا تفعل اقبل نصيحتي ولا تعرض نفسك للهلكة وإن معي كتاباً قد أخذته لك من ابن عمك الخليفة موسى الهادي ابن محمد المهدي بأمانك وجعل إليَّ أن أعرض عليك كل ما أحببت فصر إلى أي بلد شئت وسم ما شئت من الأموال والقطائع والضياع، قال: فأقبل الحسين عليه السلام، فقال: يا عبد خيزران وخالصة: أتظن أني إنما خرجت في طلب الدنيا التي تعظمونها، أو للرغبة فيما تعرضون علي من أموال المسلمين، ليس ذلك كما تظن إنما خرجت غضباً لله ونصرةً لدينه، وطلباً للشهادة، وأن يجعل الله مقامي هذا حجة على الأمة، واقتديت في ذلك بأسلافي الماضيين المجاهدين، لا حاجة لي في شيء مما عرضت علي، وأنا نافذ فيما خرجت له وماضي على بصيرتي حتى ألحق بربي.

قال: فلما رأت المسودة ثبات أصحاب الحسين وصبرهم جعلوا له كميناً من ورائهم، ثم.... لهم حتى خرجوا من الموضع الذي كانوا قد الجأوا فيه ظهورهم إلى الجبل الذي سده الحسين بنفسه وأصحابه، وقطع مجاز الخيل فيه بالفخ، وهو على تلك الحال إلى اليوم، فلما خرج عليهم الكمين قاتل الحسين وأصحابه قتالاً شديداً حتى كثر القتل في الفريقين جميعاً، ثم حملت العساكر جميعها فصبروا لهم حتى أبيدوا بأجمعهم، وقتل الحسين صلوات الله عليه ولعن قاتله، وثبت في المعركة وصرع أهله حوله بعد منازلة ومدافعة وصبر عظيم على وقع الحديد.

ولقد أخبرني حمدان بن منظور، قال: حدثني القاسم بن إبراهيم الإمام العالم صلوات الله عليه عمن ذكره من أصحابه، قال: رأيت الحسين والناس في المعركة اعتزل فدفن شيئاً فاتبع ذلك الدفين فإذا هو بعض وجهه، ضرب في وجهه ضربة برت عامته، فاعتزل حتى دفنه ثم تلثم على وجهه وعاود الحرب صلوات الله عليه.

وحدثني أيضاً عن محمد بن منصور عن القاسم عن أبيه، قال: قيل للحسين بعدما أثخن الإثخان: فقد أعذرت، فقال: قال رسول الله صلى الله عليه وآله وسلم: ((إن الله ليبغض العبد يستأسر إلا من جراحة مثخنة)) قال: وقال لهم الحسين: يا بني عمي انحازوا وامضوا إلى أي النواحي فعسى أن تدركوا بثأرنا يوماً من الدهر، وقال: فإني غير مفارقهم حتى يحكم الله بيننا وهو خير الحاكمين، فأبوا وصبروا حتى قتلوا قدامه واحداً واحداً، وأصابت يحيى بن عبدالله سبعون نشابة بين درعه، وكثر حتى صار كالقنفذ، وجرح أخوه إدريس بن عبدالله حتى انصبغ قميصه، وجرح الحسين بن محمد بن عبدالله وفقئت عينه بنشابة.

وروى الإمام المنصور بالله أن الذين حضروا قتله اسودت وجوههم قاطبة، قال عبد المجيد بن عبدون في بسامته:

دم بفخ لآل المصطفى هدر

وأسبلت عبرة الروح الأمين على

ولما اعترض عليه بأن جبريل عليه السلام لم يؤثر أنه بكى إلا على الحسين السبط عليه السلام، قال ابن الوزير في بسامته: وأسبلت عبرات المؤمنين على..إلخ.

قال الإمام المنصور بالله عليه السلام في الشافي: وقد ذكرنا من وجوه من خرج معه عليه السلام من أهل بيته، وخرج معه من فضلاء الناس: سعيد بن خثيم، وعلي بن هاشم المعروف بالبريد، ويحيى بن يعلى، وعامر السراج، ونصر الخفاف، وكان من الصالحين، وكان من حديثه، قال: أصابتني ضربة فبرت اللحم والعظم، فبت ليلتي أعوي منها، وأنا أخاف أن يجيئوني فيأخذوني إذا سمعوا الصوت فغلبتني عيني، فرأيت النبي صلى الله عليه وآله وسلم وقد جاء فأخذ عظماً فوضعه على عضدي فأصبحت وما أجد من الوجع قليلاً ولا كثيراً.

قال أبو سهل الرازي في كتابه أخبار فخ بسنده: محمد بن يوسف بن إبراهيم بن موسى عن أبيه، قال: لما كان من أمر الحسين صلوات الله عليه بفخ ما كان أحضر موسى الهادي موسى بن عبدالله بن الحسن بن الحسن، والقاسم بن محمد بن عبدالله، فقال للقاسم: والله لأقتلنك يا ابن الفاعلة قتلة ما قتلها أحد قبلي أحداً قبلك، قال القاسم: الفاعلة هي الصناجة التي اشتريت بأموال المسلمين إياي تهدد بالقتل الذي لم يسبقك إليه ظالم، فلأصبرن لك صبراً ما صبره أحد قبيل طلباً لمرضاة الله وجميل ثوابه، قالوا: فأمر موسى - لعنه الله - بالمناشير فأحضرت ثم أقام على كل عضو منه نشاراً، فنشروا وجهه صفيحة واحدة، ثم نشروا عضواً عضواً حتى أتوا على جميع بدنه، قالوا جميعاً: فما تأوه صلوات الله عليه ولا تحرك حتى جردوا عظامه عن لحمه وفرقوا بين جميع أعضائه.

فقال له الملعون موسى: كيف رأيت يا ابن الفاعلة؟ قال له القاسم عليه السلام: يا مسكين لو رأيت ما أرى من الذي أكرمني الله به في دار المقامة، وما أعدَّ لك من العذاب في دار الهوان لرأيت حسرة دائمة وتبينت النقمة العاجلة، وخرجت نفس القاسم مع آخر كلامه.

قال: ولما حضرت محمد بن سليمان الوفاة جعلوا يلقنونه الشهادة، فلم يفصح بها لسانه إلا أنه يقول:

شهدت حسيناً يوم فخ ولا الحسن

ألا ليت أمي لم تلدني ولم أكن

فلم يزل يردد هذا البيت حتى مات.

ومما رثي به قتلى فخ قول عيسى بن عبدالله يرثي الحسين صاحب فخ عليه السلام:

بعبرة وعلى الحسن
أردوه ليس بذي كفن
في غير منزلة الوطن
لا طائشين ولا جبن
غسل الثياب من الدرن
فلهم على الناس المنن

فلأبكين على الحسين
وعلى ابن عاتكة الذي
تركوا بفخٍ غدوة
كانوا كراماً فانقضوا
غسلوا المذلة عنهمو
هدي العباد بحبهم

قال: حدثني علي بن إبراهيم الحلوي عن نفسه، قال: رأيت في النوم رجلاً يسألني أن أنشده هذه الأبيات، فأنشدته، فقال: زد فيها:

من همْ ومنْ همْ ثمَّ منْ

قومٌ كرامٌ سادةٌ


الإمام يحيى بن عبدالله

وثالثهم: الإمام أبو الحسينن يحيى بن عبدالله بن الحسن بن الحسن السبط، أخو الإمام محمد بن عبدالله النفس الزكية، والإمام إبراهيم عليهم السلام.

صفته: قال الإمام أبو طالب عليه السلام: كان عليه السلام آدم اللون، حسن الوجه، إلى القصر.


دعوته عليه السلام

دعا عليه السلام بعد قتل الإمام الحسين بن علي، وكان في الوقعة التي قتل فيها، وأصيب ذلك اليوم بثمان وسبعين نشابة التي استقرت في درعه، وأخرج عليه السلام بعدها إلى اليمن ودخل صنعاء، وأخذ عنه علماء اليمن.

قال الإمام الهادي عليه السلام في الأحكام: ويحيى بن عبدالله بن الحسن القائم لله المحتسب، الصابر لله على الشدة والغضب.

وبعد دعائه اغتاله هارون الغوي، أخو موسى الذي تقدم، وقد كان أسلم على يديه ملك الترك، وغدر به هارون في قصة طويلة، واختلف كيف وقع قتله.

وجال في البلدان ودخل اليمن، وأقام في صنعاء شهوراً، وأخذوا عنه علماً كثيراً، ودخل بلاد السودان ووصل بلاد الترك، فتلقاه ملكها بأعظم ما يكون من الإكرام، وأسلم على يديه سراً ؛ لأن يحيى عليه السلام قال له: لا يقبل الله منك هذا إلا بالإسلام، قال: فإن أسلمت ظاهراً قتلني الترك، واستبدلوا بي، فأسلم سراً، وبث يحيى عليه السلام دعاته في الآفاق فجائته كتبهم ببيعة مائة ألف من المسلمين فيهم الفقهاء والعلماء، فقال يحيى: لا بد من الخروج إلا دار الإسلام فنهاه ملك الترك عن ذلك، فقال: إنهم يخدعونك فلا تغتر، قال يحيى: لا أستجيز فيما بيني وبين الله أن أقيم في بلاد الشرك ومعي مائة ألف مقاتل، فخرج إلى جبال الديلم.

وقال: إن للديلم معنا خرجة، فأرجو أن تكون معي، وهي لا شك كانت مع الناصر الأطروش عليه السلام، فلما استقر في بلاد الديلم وافاه من المائة سبعون رجلاً.

وبلغ الخبر هارون الرشيد، فضاقت عليه الأرض برحبها، وقطع الخمر، ولبس الصوف وافترش اللبود، وأظهر العبادة، وجمع عسكراً عظيماً قائده الفضل بن يحيى البرمكي فيه خمسون ألف مرتزق غير الأتباع فيهم صناديد وقواد، وما استقل له الجيش إلا بخمسين ألف ألف دينار، وحملت معه أموال جليلة للنفقات من أموال المشرق التي بين يديه، وأمره أن يبذل لجستان ما انتهت إليه بغيته، وكذلك أوصاه أن يعرض على يحيى كل أمرٍ يحبه من أموال وقطائع وصيانة جانبه، واحترام شيعته وشيعة أهل بيته عليهم السلام، وأن يسكن من أرض الله حيث أحب، وقد كان هارون أودع الفضل كتاباً إلى يحيى إن امتنع عليه جستان فيه الأمان بأوثق ما يدخل تحت الإمكان، وبذل له من المال ألف ألف، وألف ألف، وألف ألف - أي ثلاثة ملايين -، ومن القطائع ما أحب، وأن ينزله من البلاد ما شاء، وحيث شاء.


كتابه عليه السلام الى هارون الملقب بالرشيد

فكتب يحيى إلى هارون جواب كتابه: بسم الله الرحمن الرحيم، أما بعد، فقد فهمت كتابك وما عرضت عليَّ من الأمان أن تبذل لي أموال المسلمين، وتقطعني ضياعهم التي جعلها الله لهم دوني ودونك، ولم يجعل لنا فيها نقيراً ولا فتيلاً، فاستعظمت الإستماع له فضلاً عن الركون إليه، واستوحشت منه تنزهاً عن قبوله، فاحبس عني أيها الإنسان مالك وإقطاعك، وقضاء حوائجي فقد أدبتني أدباً ناقصاً - يعني أمه عليه السلام -، وولدتني عاقاً، فوالله لو أن من قتل من أهل تُركاً وديالم على بعد أنسابهم مني وانقطاع رحمهم عني لوجبت علي نصرتهم والطلب بدمائهم، إذ كان منكم قتلهم ظلماً وعدواناً، الله لكم بالمرصاد لما ارتكبتم من ذلك، وعلى الميعاد لما سبق فيه من قوله ووعيده، وكفى بالله جازياً ومعاقباً وناصراً لأوليائه، ومنتقماً من أعدائه.

وكيف لا أطلب بدمائهم، وأنام على ثأرهم والمقتول بالجوع والعطش والنكال، وضيق المحابس وثقل الأغلال، وترادف الأثقال، أبي عبدالله بن الحسن النفس الزكية، والهمة السنية، والديانة المرضية، والخشية والبقية، شيخ الفواطم، وسيد أبناء هاشم طراً، وأرفع أهل عصره قدراً، وأكرم أهل بلاد الله فعلاً، ثم يتلوه إخوته وبنو أبيه، ثم إخوتي وبنو عمومتي، نجوم السماء، وأوتاد الدنيا، وزينة الأرض، وأمان الخلق، ومعدن الحكمة، وينبوع العلم، وكهف المظلوم، ومأوى الملهوف، ما منهم أحد إلا من لو أقسم على الله لبر قسمه، فما أنس من الأشياء فلا أنسى مصارعهم، وما حل بهم من سوء مقدرتكم، ولؤم ظفركم، وعظيم إقدامكم، وقسوة قلوبكم، إذ جاوزتم قِتلة من كفر بالله إفراطاً، وعذاب من عاند الله إسرافاً، ومثله من جحد بالله عتواً.

وكيف أنساه ما أذكره ليلاً إلا أقضَّ عليَّ مضجعي، وأقلقني عن موضعي، ولا نهاراً إلا أمرَّ علي عيشي، وقصر علي نفسي، حتى وددت أني أجد السبيل إلى الاستعانة بالسباع عليكم، فضلاً عن الناس، وآخذ منكم حق الله الذي وجب عليكم، وأنتصر من ظالمكم، وأشفي غليل صدرٍ قد كثرت بلابله، وأسكن قلباً جم وساوسه من المؤمنين، وأذهب غيض قلوبهم ولو يوماً واحداً، ثم يقضي الله فيَّ ما أحب.

وإن أعش فمدرك ثأري داعياً إلى الله سبحانه على سبيل رشاد أنا ومن اتبعني، نسلك قصد من سلف من آبائه وإخوتي وإخواني القائمين بالقسط، الدعاة إلى الحق، فإن أمت فعلى سنن ما ماتوا غير راهب لمصرعهم، ولا راغب عن مذهبهم، فلي بهم أسوة حسنة، وقدوة هادية، فأول قدوتي منهم أمير المؤمنين رضوان الله عليه، إذ كان ما زال قائماً وقت القيام مع الإمكان حتماً، والنهوض بمجاهدة الجبارين فرضاً، فاعترض عليه من كان كالظلف من الخلف، ونازعه من كان كالظلمة مع الشمس، فوجدوا لعمر الله من حزب الشيطان مثل من وجدت، فظاهرهم من أعداء الله مثل من ظاهرك، وهم لمكان الحق عارفون، ولمواضع الرشد عالمون.

فباعوا عظيم أجر الآخرة بحقير عاجل الدنيا، ولذيذ الصدق بغليظ مرارة الإفك، ولو شاء أمير المؤمنين لهدأت له، وركنت إليه ؛ بمحاباة الظالمين، واتخاذ المضلين، وموالاة المارقين، ولكن أبى الله ورسوله أن يكون للخائنين متخذاً، ولا للظالمين موالياً، ولم يكن أمره عندهم مشكلاً، فبدلوا نعمة الله كفراً، واتخذوا آيات الله هزواً، وأنكروا كرامة الله، وجحدوا فضيلة الله لنا.

فقال رابعهم: أنى يكون له الخلافة والنبوة حسداً وبغياً، فقديماً ما حسد النبيون وآل النبيين الذين اختصهم الله بمثل ما اختصنا، فأخذ عليهم تبارك وتعالى، فقال: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا ءَاتَاهُمُ اللَّهُ مِنْ فَضْلِهِ فَقَدْ ءَاتَيْنَا ءَالَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَءَاتَيْنَاهُمْ مُلْكًا عَظِيمًا﴾ [النساء:54].

فجمع الله لهم المكارم والفضائل، والكتاب والحكمة والنبوة، والملك العظيم، فلما أبوا إلا تمادياً في الغي، وإصراراً على الضلال، جاهدهم أمير المؤمنين حتى لقي الله شهيداً رضوان الله عليه.

ثم تلاه الحسن سليل رسول الله صلى الله عليه وآله وسلم وشبيهه، وسيد شباب أهل الجنة، إذ كل أهلها سادة، فكيف بسيد السادة، فجاهد من كان أمير المؤمنين جاهده، حتى كان بالمدائن وثب عليه أخو أسد فوجاه في فخذه، فسقط لما به، وأيس الناس من إفاقته، فتبددوا شيعاً، وتفرقوا قطعاً.

فلما قصرت طاقته، وعجزت قوته، وخذله أعوانه، سالم هو وأخوه معذورين مظلومين موتورين، فاسثقل اللعين ابن اللعين حياتهما، واستطال مدتهما، فاحتال بالاغتيال لابن رسول الله صلى الله عليه وآله وسلم حتى نال مراده، وظفر بقتله، فمضى مسموماً شهيداً، مظلوماً وقيذاً، وعبر شقيقه وأخوه وابن أمه وأبيه وشريكه في فضله، ونظيره في سؤدده، على مثل ما انقرض عليه أبوه وأخوه، حتى إذا ظن أن قد أمكنته محبة الله من بوارهم، ونصرة الله من اجترامهم، دافعه عنها أبناء الدنيا، واستفرح بها أبناء الطلقاء، فبعداً للقوم الظالمين، وسحقاً لمن آثر على سليل النبيين الخبيث ابن الخبيثين، فقتلوه ومنعوه ماء الفرات، وهو مبذول لسائر السباع، وأعطشوه وأعطشوا أهله وقتلوهم ظلماً، يناشدونهم فلا يجابون، ويستعطفونهم فلا يرحمون، ثم تهادوا رأسه إلى يزيد الخمور والفجور تقرباً إليه، فبعداً للقوم الظالمين.

ثم توجهت جماعة من أهل العلم والفضل إلى جستان في جيش، فتذاكروا ما حل بهم من ابن مروان، فخلعوه وبايعوا الحسن بن الحسن، ورأسوا عليهم ابن الأشعث إلى أن يأتيهم أمره، فكان رأسهم غير طائل ولا رشيد، نصب العداوة للحسن قبل موافاته، فتفرقت عند ذلك كلمتهم، وفل حدهم، فمزقوا كل ممزق، فلما هزم جيش الطواويس احتالوا بجدي الحسن بن الحسن، فمضى مسموماً يتحسى الحسرة، ويتجرع الغيظ، رضوان الله عليه، حتى إذا ظهر الفساد في البر والبحر، شرى زيد بن علي لله نفسه، فما لبث أن قتل، ثم صلب، ثم حرق، فأكرم بمصرعه مصرعاً.

ثم ما كان إلا طلوع ابنه يحيى عليه السلام ثائراً بخراسان، فقضى نحبه، وقد أعذرا رضوان الله عليهما، وقد كان أخي محمد بن عبدالله دعا بعد زيد وابنه عليهما السلام، فكان أول من أجابه وسارع إليه جدك محمد بن علي بن عبدالله بن عباس وإخوته وأولاده، فخرج بزعمه يقوم بدعوته حتى خدع بالدعاء إليه طوائف.

ومعلوم عند الأمة أنكم كنتم لنا تدعون، وإلينا ترجعون، وقد أخذ الله منكم ميثاقاً لنا، وأخذنا عليكم ميثاقاً لمهدينا محمد بن عبدالله النفس الزكية، الخائفة التقية المرضية، فنكثتم ذلك، وادعيتم من إرث الخلافة ما لم تكونوا تدعونه قديماً ولا حديثاً، ولا ادعاه أحد لكم من الأمة إلا تقولاً كاذباً، فها أنتم الآن تبغون دين الله عوجاً، وذرية رسول الله قتلاً واجتياحاً، فمتى ترجعون، وأنى تؤفكون، أو لم يكن لكم خاصة وللأمة عامة في محمد بن عبدالله فضل إذ لا فضل يعدل فضله في الناس، ولا زهد يشبه زهده في الناس، حتى ما يتراجع فيه اثنان، ولا يتراد فيه مؤمنان، ولقد أجمع عليه أهل الأمصار من أهل الفقه والعلم في كل البلاد لا يتخالجهم فيه الشك، ولا تقفهم عنه الظنون، فما ذكر عند خاصة ولا عامة إلا اعتقدوا محبته، وأوجبوا طاعته، وأقروا بفضله، وسارعوا إلى دعوته، إلا من كان من عتاة أهل الإلحاد، الذين غلبت عليهم الشقوة، وغمطوا النعمة، وتوقعوا النقمة من شيع أعداء الدين، وأفئدة المضلين، وجنود الضالين، وقادة الفاسقين، وأعوان الظالمين، وحزب الخائنين.

وقد كان الدعاء إليه منهم ظاهراً، ,الطلب له قاهراً بإعلان اسمه، وكتاب إمامته على أعلامكم (محمد يا منصور) يعرف ذلك ولا ينكر، ويسمع ولا يجهل، حتى صرفتموها إليكم وهي تخطب عليه، وكفحتموها عنه وهي مقبلة إليه، حين حضرتم وغاب، وشهدتم إبرامها وناء، رغبة ممن حضر، وعظيم جرأة ممن اعترض، حتى إذا حصلت لكم بدعوتنا، وهدأت عليكم بخطبتنا، وقرت لكم بسببنا، قالت لكم إجرامكم إلينا، وجنايتكم علينا: إنها لا توطأ لكم إلا بإبادة خضرائنا، ولا تطمئن لكم دون استئصالنا، فأغري بنا جدك المتفرعن فقتلنا لاحقاً بأثره فينا عند المسلمين، لؤم مقدرة، وضراعة مملكه، حتى أخذه الله أخذ عزيز مقتدر قبل بلوغ شفاء قلبه من فنائنا، وهيهات أ، يدرك الناسُ ذلك، ولله فينا خبيَّة لا بد من إظهارها، وإرادة لا بد من بلوغها.

فالويل لكم فكم من عين طالما غمضت عن محارم الله، وسهرت متهجدة لله، وبكت في ظلم الليل خوفاً من الله، قد أسحها بالعبرات باكية، وسمرها بالمسامير المحماة، فألصقها بالجدران المرصوفة قائمة، وكم من غرة وجه طالما ناجى الله مجتهدا ً، وعنى لله متخشعاً مشوهاً بالعمد، مظلوماً مقتولاً ممثولاً به معنوفاً، وبالله أن لو لم يلق الله إلا بقتل النفس الزكية أخي محمد بن عبدالله رحمه الله تعالى للقيه بإثم عظيم، وخطب كبير، فكيف وقد قتل قبله النفس التقية - أي عبدالله بن الحسن - وإخوته وبنو أخيه، ومنعهم روح الحياة في مطابقه، وحال بينهم وبين خروج النَّفَس في مطاميره، لا يعرفون الليل من النهار، ولا مواقيت الصلاة إلا بقراءة أجزاء القرآن تجزيه، لما غابوا في آناء الليل والنهار حتى الشتاء والصيف حال أوقات الصلاة، قرماً منه إلى قتلهم، وقطعاً منه لأرحامهم، وترةً لرسول الله صلى الله عليه وآله وسلم فيهم.

فولغ في دمائهم ولغان الكلاب، وضرى بقتلهم صغيرهم وكبيرهم ضرواة الذئاب، ونهم بهم نهم الخنزير، والله له ولمن عمل بعمله بالمرصاد، فلما أهلكه الله قابلتنا أنت وأخوك الجبار الفض الغليظ العنيد، بأضعاف فتنته، واحتذاء سيرته، قتلاً وعذاباً وتشريداً وتطريداً، فأكلتمانا أكل الرُّبَّا حتى لفظتنا الأرض خوفاً منكما، وتأبدنا بالفلوات هرباً عنكما، فأنست بنا الوحوش وأنسنا بها، وألفتنا البهائم وألفناها، فلو لم تجترم أنت وأخوك إلا قتل الحسين بن علي وأسرته بفخ لكفى بذلك عند الله وزراً عظيماً، وستعلم وقد علم ما اقترف والله مجازيه وهو المنتقم لأوليائه من أعدائه.

ثم امتحننا الله بك من بعده، فحرصت على قتلنا، وظلمت الأول والآخر منا، لا يؤمنهم بعد دار، ولانأي جار، تتبعهم حيلك وكيدك حيث تستروا، من بلاد الترك والديلم، لا تسكن نفسك ولا يطمئن قلبك دون أن تأتي على آخرنا، ولا تدع صغيرنا، ولا ترثى لكبيرنا، لئلا يبقى داع إلى حق، ولا قائل بصدق من أهله، حتى أخرجك الطغيان، وحملك الشنآن، على أن أظهرت بغضة أمير المؤمنين، وأعلنت بنقصه، وقربت مبغضيه، وآويت شانئيه، حتى أربيت على بني أمية في عداوته، وأشفيت غلتهم في تناوله، وأمرت بكرب قبر الحسين بن علي صلوات الله عليهما، وتعمية موضعه، وقتل زواره، واستئصال محبيه، وأوعدت زائريه، وأرعدت وأبرقت على ذكره.

فوالله لقد كان بنو أمية الذين وضعنا آثارهم مثلاً لكم، وعددنا مساوئهم احتجاجاً عليكم - على بعد أرحامهم - أرأف بنا، وأعطف علينا قلوباً من جميعكم، وأحسن استبقاءاً لنا ورعاية من قرابتكم، فوالله ما بأمركم خفاء، ولا بشنآنكم امتراء، ولم لا تجاهَدَ وأنت معتكف على معاصي الله صباحاً ومساء، مغتراً بالمهلة، آمناً من النقمة، واثقاً بالسلامة، تارة تغري بين البهائم بمناطحة كبش ومناقرة ديك ومحارشة كلب.

وتارة تفترش الخصيان، وتأتي الذكران، وتترك الصلوات صاحياً وسكران، لا يشغلك ذلك عن قتل أولياء الله، وانتهاك محارم الله، فسبحان الله ما أعظم حلمه، وأكثر أناته عنك وعن أمثالك، ولكنه تبارك وتعالى لا يعجل بالعقوبة، وكيف يعجل وهو لا يخاف الفوت، وهو شديد العقاب.

فأما ما دعوتني إليه من الأمان، وبذلت لي من الأموال، فمثلي لا تثني الرغائب عزمته، ولا تنحل لخطير همته، ولا يبطل سعياً باقياً مع الأيام أثره، ولا يترك جزيلاً عند الله أجره بمال فانٍ وعارٍ باق، هذه صفقة خاسرة، وتجارة بائرة، استعصم الله منها، وأسأله أن يعيذني من مثلها بمنه وطوله.

أفأبيع المسلمين وقد سمت إليَّ أبصارهم، أفأبيع خطيري بمالكم، وشرف موقفي بدراهمكم، وألبس العار والشنار بمقامكم، لقد ضللت إذاً وما أنا من المهتدين.

والله ما أكلي إلا الجشب، ولا لبسي إلا الخشن، ولا شعاري إلا الدرع، ولا صاحبي إلا السيف، ولا فراشي إلا الأرض، ولا شهوتي من الدنيا إلا لقاؤكم، والرغبة في مجاهدتكم ولو موقفاً واحداً، انتظار إحدى الحسنيين في ذلك كله في ظفر أو شهادة.

وبعد، فإن لنا على الله وعداً لا يخلفه، وحتماً سوف ينجزه حيث يقول: ﴿وَعَدَ اللَّهُ الَّذِينَ ءَامَنُوا مِنْكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُمْ فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِنْ قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُمْ مِنْ بَعْدِ خَوْفِهِمْ أَمْنًا يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئًا﴾ [النور:55].

وهو الذي يقول عز قائلاً: ﴿وَنُرِيدُ أَنْ نَمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الْأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الْوَارِثِينَ﴾ [القصص:5].


إحتيال هارون

فلما ورد جوابه أثنى وساده، ومنعه رقاده، وظن أن مدتهم قد قرب انقضائها، فشاور أهل الرأي والوزراء والعمال، وفقهاء السوء، وقضاة الجور، فاستبهم عليهم باب الخطب، وعظم الوجل، وتناهى الكرب، فقال أبو البختري وهب بن وهب لعنه الله، وكان من قضاته، بل جعله قاضي القضاة: يا أمير المؤمنين علي أحتال لك حتى يسلم يحيى من جستان، قال: وكيف ويلك تعمل؟

قال: اجمع من وجوه أهل قزوين وزنجان، والري وأبهر وهمذان، وعلمائها من قدرت، ويشهدون عند جستان أني قاضي القضاة، وأشهد أن يحيى لك عبد.

فقال سليمان بن فليح - وكان على ديوان الخراج -: وأنا أسير معه يا أمير المؤمنين، فيشهدون عنده أني صاحب ديوان خراج الأرض، ثم أشهد عنه أنه عبد لك.

قال أبو البحتري: ويأمرنا أمير المؤمنين بمن لم يشهد لنا ومعنا فنضرب عنقه ونصطفي ماله، فإنه أمير المؤمنين إذا فعل ذلك بهم شهدوا جميعاً على جستان، ورده إلى ما يحب أمير المؤمنين، ويشهدون هم بمثل ذلك تقوية للخلافة، فسرى عند سماعه هذه الحيلة غمه، وانجلى كربه وهمه، وأمر لأبي البختري بثلاثمائة ألف درهم، وأمر لسليمان بن فليح بمائة ألف درهم، ووجه من فوره إلى الفضل بن يحيى، وأمر أن من امتنع من الشهادة ممن قد ذكره ضرب عنقه، واصطفى ماله، ومن شهد أكرم وأسقط عنه الخراج.

فجمع من العلماء من أهل الجهات التي ذكرناها، والنواحي التي سميناها ممن يعرفهم جستان ألف وثلاثمائة، فشهدوا له بأن أبا البختري قاضي القضاة، وشهد لجستان بأن يحيى عليه السلام عبد لهارون، وليس بابن بنت النبي عليه الصلاة والسلام وعلى آله.

وقد كان الفضل عرف بأن امرأة جستان غالبة عليه، فطمع فيه من جهتها، فأنفذ إليها من الألطاف والجواهر والطيب والثياب، حتى أرضاها وغلبت عليه، وأشارت على جستان بتسليمه إليهم، فلما اجتمع هذان السببان، قال جستان ليحيى عليه السلام: يا يحيى ما وجدت أحداً تخدعه بدعوتك غيري، فقال له (ع): أيها الرجل إن لك عقلاً فاجعله حكماً دون هواك، ولو أني كنت كما قالوا، ما وجهوا إليك بهذا المال، ولا وجهوا هذا الجند العظيم، وأنفقوا المال الجسيم ؛ لأجل عبد هرب، ولا جمعوا من وجوه هذه الأمصار من ترى ليشهدوا عندك بالزور، فابعث من تثق به يسأل عني في هذه الأمصار وفي غيرها.

إلى قوله: فاجمع بيني وبينهم، فقال: أفعل هذا، فلما اجتمعوا عليه قام، فقال: الحمد لله على ما أولانا من نعمه، وأبلانا من محنه، وأكرمنا بولادة نبيه، نحمده على جزيل ما أولى، وجميل ما ابتلى، وأشهد أن لا إله إلا الله وحده لا شريك له، وأشهد أن محمداً عبده ورسوله، انتخبه واصطفاه، واختاره واجتباه، صلوات الله عليه وعلى آله أجمعين، أما بعد: معاشر العرب فإنكم كنتم من الدنيا بشر دار، وظنك قرار.

إلى قوله: الأعاجم لكم قاهرة، وجنودهم عليكم ظاهرة..إلى قوله: لا تحلون حلالاً، ولا تحرمون حراماً، ولا تخافون أثاماً، قد ران الباطل على قلوبكم فلا تعقلون، وغطت الحيرة على أبصاركم فما تبصرون.

إلى قوله: فبعث فيكم محمداً صلى الله عليه وآله وسلم منكم خاصة، وأرسله للناس كافة، وجعله بين أظهركم ليميز به بينكم، وهو تعالى أعلم بكم منكم، فاستنقذكم من ظلمة الظلال إلى نور الهدى.

إلى قوله: وسن لكم السنن، وشرع لكم الشرائع، خافضاً في ذلك جناحه، يشاوركم في أمره، ويواسيكم بنفسه، ولم يبغ منكم على ما جاء به أجراً إلا أن تودوه في قرباه، وما فعل صلى الله عليه وآله وسلم ذلك حتى أنزل الله فيه قرآناً، فقال تبارك وتعالى: ﴿قُلْ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى﴾ [الشورى:23].

فلما بلغ رسالة ربه، وأنجز له ما وعده من طاعة العباد، والتمكن في البلاد، دعي صلى الله عليه وآله وسلم فأجاب، فصار إلى جوار ربه وكرامته، وقدم على البهجة والسرور، وقد غفر الله له ما تقدم من ذنبه وما تأخر، فوعده الشفاعة عنده، والمقام المحمود لديه، فخلف بين أظهركم ذريته، فأخرتموهم وقدمتم غيرهم، ووليتم أموركم سواهم، ثم لم نلبث قليلاً حتى جعل مال ولده حَوْزاً، وظلمت ابنته فدفنت ليلاً، وقتل فيكم وصيه وأخوه وابن عمه وزوج ابنته.

ثم خذل وجرح وسم سبطه الأكبر أبو محمد، ثم قتل سبطه الأصغر أبو عبدالله مع ثمانية عشر من أهل بيته الأدنين في مقام واحد، ثم على أثر ذلك نبش وأحرق بالنار ولد ولده، ثم هم بعد ذلك يقتلون ويطردون ويشردون في البلاد إلى هذه الغاية، قتل كبارهم، وأيتم صغارهم، وأرملت نساءهم، سبحان الله ما لقي عدوٌ من عدوه ما لقي أهل بيت نبيكم منكم من القتل والخوف والصلب، وليس فيكم من يغضب لهم إلا هزؤاً بالقول، وإن زعمتم وقمتم معهم كي تنصروهم لم تلبثوا إلا يسيراً حتى تخذلوهم وتفرقوا عنهم.

إلى قوله: تفخرون على العجم، وتصولون على سائر الأمم، وقد عاقدتموه وعاهدتموه أن تمنعوه وذريته مما تمنعون منه أنفسكم وذراريكم فسوءة لكم ثم سوءة بأي وجه تلقونه غداً، وبأي عذر تعتذرون إليه.

إلى قوله: فلو فعلت السماء ما فعلتم لتطأطأت إذلالاً، والجبال لصارت دكاً، والأرض لمارت موراً، إني لأعجب من أحدكم يقتل نفسه في معصية الله ولا ينهزم يقول بزعمه: لا تتحدث نساء العرب بأني فررت، وقد تحدثت نساء العرب بأنكم خفرتم أمانتكم، ونقضتم عهودكم، ونكصتم على أعقابكم، وفررتم بأجمعكم عن أهل بيت نبيكم، فلا أنتم تنصرونهم للديانة، وما افترض الله عليكم، ولا من طريق العصبية والحمية، ولا بقرب جوارهم وتلاصق دارهم منكم، ولا أنتم تعتزلونهم فلا تنصرونهم ولا تنصرون عليهم عدوهم، بل صيرتموهم لحمة لسيوفكم، ونهزاً لشفاء غيظكم، من قتلهم واستئصالهم، وطلبهم في مظانهم ودارهم، وفي غير دارهم، فصرنا طريدة لكم من دار إلى دار، ومن جبل إلى جبل، ومن شاهق إلى شاهق.

ثم لم ينفعكم ذلك حتى أخرجتمونا من دار الإسلام إلى دار الشرك، ثم لم ترضوا بذلك من حالنا حتى تداعيتم علينا معشر العرب خاصة من دون العجم من جميع الأمصار والمدائن والبلدان، فخرجتم إلى دار الشرك تلذذاً منكم بقتلنا، وتقرباً إلى ربكم باجتياحنا، زعمتم أن لا يبقى بين أظهركم من ذرية نبيكم عين تطرف، ولا نفس تعرف، ثم لم يقم بذلك إلا أعلامكم ووجوهكم وعلماؤكم وفقهاؤكم، والله المستعان.

إلى قوله: فلما سمعنا كلامه وخطبته بكينا حتى كادت أنفسنا أن تخرج، قال: فقمنا وتشاورنا، فقلنا: هل بقي لكم حجة أو علة لو قتلتم عن آخركم، وسبيت ذراريكم، واصطفيت أموالكم كان خيراً لكم من أن تشهدوا على ابن نبيكم بالعبودية، وتنفوه عن نسبه، قال: فعزمنا ألا نشهد.

قال: فقال أبو البختري: إن هذا يحيى قد دخل الديلم..إلى قوله: وقد جازت الرخصة في الكذب والخديعة في الحرب.

إلى قوله: والله لئن امتنعتم من الشهادة عليه لتقتلن عن آخركم، ولتسبين ذراريكم، ولتأخذن أموالكم، فتقدموا فشهدوا بأجمعهم.

إلى قول الإمام يحيى عليه السلام لجستان: فإن أبيت إلا غدراً فانتظرني آخذ لي ولأصحابي الأمان على نسخة أنسخها، وأوجه بها إلى هارون حتى أكتب إقراره، وجميع الفقهاء والمعدلين من بني هاشم، فقبل، فكتب إلى الفضل بذلك، وكتب الفضل إلى الرشيد، فامتلأ الرشيد سروراً وفرحاً، وعظم موقع ذلك عنده، وأجاب إلى العقد ليحيى.

وأشهد على نفسه من ذكره يحيى عليه السلام من العلماء والهاشميين، منهم: عبد الصمد بن علي، والعباس بن محمد، وأخوه إبراهيم، وموسى بن عيسى.


أمان هارون للإمام يحيى عليه السلام

وهذه نسخة الأمان:

بسم الله الرحمن الرحيم هذا أمان..إلى قوله: ليحيى بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب، ولسبعين رجلاً من أصحابه، أني آمنتك يا يحيى والسبعين رجلاً من أصحابك بأمان الله الذي لا إله إلا هو الذي يعلم من أسرار العباد ما يعلم من علانيتهم، أماناً صحيحاً جائزاً صادقاً، ظاهره كباطنه، وباطنه كظاهره، لا يشوبه غل، ولا يخالطه غش يتعلله بوجه من الوجوه ولا سبب من الأسباب.

إلى قوله: أعطى يحيى بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب والسبعين رجلاً من أصحابه عهداً خالصاً مؤكداً، وميثاقاً واجباً غليظاً، وذمة الله وذمة رسوله، وذمة أنبيائه المرسلين، وملائكته المقربين، وأنه جعل له هذه المواثيق والذمم، ولأصحابه في عقدة مؤكدة صحيحة، لا براءة له في دنياه وآخرته إلا بالوفاء بها.

إلى قوله: فإن نقض ما جعل لك ولأصحابك من أمانهم هذا، أو خالفه إلى أمر تكرهه، أو أضمر لك في نفسه غير ما أظهر، أو أدخل عليك فيما ذكرت من أمانه لك ولأصحابك التماس الخديعة لك أو المكر بك، أو نوى غير ما جعل لك الوفاء به، فلا قبل الله منه صرفاً ولا عدلاً، وزبيدة ابنة جعفر بن أبي جعفر طالق منه ثلاثاً بتة.

وأن كل مملوك له من عبد أو أمة وسرية وأمهات أولاد أحرار، وكل امرأة يتزوجها فيما يستقبل فهي طالق، وكل مملوك يملكه فيما يستقبل من ذكر أو أنثى فهم أحرار، وكل مال يملكه أو يستفيده فهو صدقة على الفقراء والمساكين، وإلا فعليه المشي إلى بيت الله الحرام حافياً راجلاً، وعليه المحرجات من الأيمان كلها، وأمير المؤمنين هارون بن محمد بن عبدالله خليع من إمرة المؤمنين والأمة من ولايته براء ولا طاعة له في أعناقهم، والله عليه بما أكد، وجعل على نفسه في هذا الأمان كفيل، وكفى بالله شهيداً.


خذلان جستان للإمام يحيى عليه السلام

وأتى كتاب هارون وخطه بيده، فقال يحيى لجستان: هل بقي شك؟ قال: أرى أن تصالح ابن عمك، قال: قد فعلت، فلما انفصل يحيى عليه السلام من ملك الديلم جستان تلقاه الفضل بن يحيى وترجل له وقبل ركابه، وذلك بمرأى من جستان فندم جستان وحينئذ أخذ ينتف لحيته، ويحثو التراب على رأسه تلهفاً وتحسراً، وعلم أنه قد خدع وضيع.

إلى قوله: فوثب عليه بنو عمه، وقتلوه، وملَّكوا سواه من أهل بيت المملكة، وخسر الدنيا والآخرة.


قدومه الى بغداد عليه السلام

إلى قوله: فقدم يحيى بن عبدالله عليه السلام مع الفضل بغداد، فلقيه الرشيد بكل ما أحب، وأمر له بمال كثير أربعمائة ألف دينار، وأجرى له رواتب سنية، وأنزله منزلاً سنياً بعد أن أقام في منزل يحيى بن خالد أياماً، وكان يتولى أمره بنفسه تعظيماً له.

إلى قوله: وكان من التابعين له محمد بن إدريس بن العباس بن عثمان بن شافع بن السائب بن عبيد بن عبد يزيد بن هاشم بن المطلب بن عبد مناف، وهو أحد دعاته وإخوانه، وسادات أعوانه، وابن عَوْرَك الليثي، وابن سهل، وبشر بن المعتمر، والفقيهان محمد بن عامر، ومخول بن إبراهيم، والحسن بن الحسن، وإبراهيم بن إسحاق، والحسن بن الحسين بن إسحاق، وسليمان بن جرير، وعبد العزيز بن يحيى الكناني، وقليب بن إسماعيل، وسعيد بن خثيم الهلالي، ويونس البجلي، وحبيب بن ارطأة، وعدة كثير لا يمكن حصرها في هذا الكتاب من: فقهاء المدائن، وعلماء الأمصار.

فلما كان من يحيى في بغداد ما كان استأذن هارون في النهوض إلى المدينة، فأذن له فوصل إلى المدينة على ساكنها السلام، فقضى ديون الإمام الحسين الفخي ووصل فقراء آل أبي طالب عليهم السلام وأشياعهم وعامة المسلمين، ووصل أرحاماً وأعطى عطايا أغنت أربابها، وكان الفضل بن يحيى وأبوه يحيى قد وصلوه بأموال جمة أيضاً، ولم يدخر من ذلك المال شيئاً.

وكان الزبيري عبدالله بن مصعب قد كسد سوقه عندهم فأراد النفاق بالكذب والسعاية، فسعى بيحيى بن عبدالله إلى هارون وكتب إليه: أنا كنا نظن أن ليس في الإسلام إلا خليفة واحدة، ثم الآن قد صار عندنا في المدينة خليفة يقصد من الآفاق، ومن هذا وما شاكله فانتهى الحال إلى أن أزعجه هارون من المدينة إلى بغداد، وحضر الزبيري وجرى بينهم مناظرات جمة.

إلى قوله: وإنما نذكر منه مقاماً واحداً: ذكر محمد بن جرير في تاريخه: أن الزبيري دخل ذات يوم على الرشيد، فقال: يا أمير المؤمنين إني والله خفت عليك امرأتك وبنتك وجاريتك التي تنام معك وخادمك الذي يخدمك ويناولك ثيابك، وأخص خلق الله بك من قوادك وأبعدهم منك، قال: فتغير لونه، وقال: ممَّاذا؟

قال: قد جاءتني دعوة يحيى، فعلمت أنها لم تبلغني مع العداوة بيننا وبينه حتى لم يبق أحد خلف بابك إلا وقد أدخله في الخلاف عليك، قال: وتقول هذا في وجهه؟ قال: نعم.

قال الرشيد للفضل: أدخل يحيى، فدخل فأعاد القول الذي قاله، فقال يحيى لهارون: لقد جاء بقول لو قيل لمن هو أقل منك فيمن هو أكبر مني لما أُفلِتَ، ولكني أباهله.

قال: فافعل، فقام يحيى، فصلى ركعتين، وقال هارون للزبيري، قم فصل ركعتين، فقام فصلى ركعتين، ثم برك يحيى، ثم قال: ابرك، ثم شبك يمينه في يمينه، ثم قال: (اللهم إن كنت تعلم أني دعوت عبدالله بن مصعب على هذا - يعني الرشيد ووضع يده عليه وأشار إليه - فاسحتني بعذاب من عندك وكلني إلى حولي وقوَّتي، وإلا فكله إلى حوله وقوته، وأسحته بعذاب من عندك يا رب العالمين، فقال عبدالله: آمين يا رب العالمين).

قال يحيى بن عبدالله لعبدالله بن مصعب: قل كما قلت، فقال: اللهم إن كنت تعلم أن يحيى بن عبدالله لم يدعني إلى الخلاف على هذا فكلني إلى حولي وقوتي واسحتني بعذاب من عندك، وإلا فكله إلى حوله وقوته واسحته بعذاب من عندك آمين يا رب العالمين.

وعلى اختلاف الروايات أن الزبيري لم يلبث بعد تحليف يحيى عليه السلام له ومباهلته إياه أكثر من ثلاثة أيام منهم من قال: مات من يومه، ومنهم من قال: ثانيه، والأكثر: ثالثه.


نقض هارون للأمان

ولما جمع هارون القضاة والفقهاء وأمرهم بالنظر في كتاب أمان يحيى، وهل إلى نقضه سبيل بحيلة من الحيل، ووجه من الوجوه كان فيهم محمد بن الحسن، فنظر فيه، فلما أتقنه قام قائماً، وقال: هذا أمان لا سبيل إلى نقضه، ولو ألجئت أن أكتب مثله لما أحسنت، فمن نقضه فعليه لعنة الله، فحذفه هارون بدواة فشجه شجة خفيفة.

قال الحسن بن زياد: هو أمان - بصوت ضعيف -، وصححه الفقهاء كافة ؛ فقال أبو البختري - لعنه الله -: هذا منتقض - تقرباً منه إلى هارون الغوي، وإيثار الدنيا على الآخرة -، فقال: أنت قاضي القضاة، وأنت أعلم بذلك، فإن كان منتقضاً فمزقه، فقال لمسرور: مزقه يا أبا هاشم، فقال: لا والله مزقه أنت، فمزقه ويده ترتعش، وكان الزبيري حاضراً، فقال: شققت العصى يا يحيى وخالفت وفرقت جماعتنا، وأردت العظيم بخليفتنا، فقال يحيى: من أنتم رحمكم الله إنما الناس نحن وهؤلاء، وأنت عدو الجميع، فلما لم تقدر علينا طلبت التشفي من بعضنا ببعض، قال: فما تمالك هارون أن ضحك ضحكاً شديداً، وقام يحيى إلى الحبس.

إلى قوله: وكان يقال: لو ادعى أحد لأحد بعد النبي صلى الله عليه وآله وسلم نبوة لأمكن أهل يحيى ادعاؤها لما ظهر في أمره من الآيات في شيء بعد شيء مدة حبسه، وقد كان هارون يفرج عنه ثم ينكص فيعيده، وقد أخرجه مرة من الحبس وأعطاه مائة ألف دينار، واعتذر إليه، ثم رده، والخلاف في أمره واقع مع الإجماع على هلاكه في السجن بأي سبب كان ذلك، أبسُمٍّ أم بالجوع أم خنقوه، أم بنوا عليه، أم كيف كانت القضية، أم دفن حياً في الأرض، والله المنتصف له من ظالمه، وقد كان كتب رقعة وسلمها إلى يحيى بن خالد، وقال: يا أبا الفضل إن لصاحبك فينا إرادة فإذا أمضاها فأعطه هذه الرقعة، وكان فيها: (يا هارون إن المستْعدي قد تقدم، والخصم على الأثر، والحاكم لا يحتاج إلى بينة)، فلما ظهر موت يحيى أعطاه الكتاب، قال: فما منعك أن تعطيني إياه في حياته، قال: كان عهدَ إليَّ بهذا المشتكي.

وقال في كتاب أخبار فخ لأحمد بن سهل الرازي رضي الله عنه ص232 الطبعة الولى عام 1995م: أخبرني محمد بن القاسم بن إبراهيم رحمه الله عن أبيه، قال: لما بعث يحيى بالأمان كتب إلى هارون أن يجمع الفقهاء والعلماء، ويحلف له بطلاق زبيدة باسمها واسم أبيها وعتق من السراري، وتسبيل كل ما يملك من مال، والمشي إلى بيت الله الحرام، والأيمان المحرجات، وأن يشهد الفقهاء على ذلك كله، قال: فأسرع هارون إلى أمانه، وأعطاه الشروط التي اشترطها كلها، والأيمان التي طلب، والأشهاد.

إلى قوله: وأخبرني موسى بن عبدالله عن بعض أهله، قال: رجلان من أفضل أهل زمانهما، وأفضل أهل عصرهما، أحدهما من ولد الحسن، والآخر من ولد الحسين لا يوقف على موتهما، ولا على قتلهما كيف كان: موسى بن جعفر، ويحيى بن عبدالله.

قال المدائني عمن أخبره: دفع هارون يحيى إلى جلاد يقال له: أسلم أبو المهاصر، فحبسه عنده، قال: وكان الرشيد يركب حماراً ويدور في القصر فيسأل أسلم عن خبره فيخبره، فقال له يوماً أنه يطبخ قدراً في كل يوم بيده ووصف له صفتها، فقال الرشيد.

..إلى قوله: فاذهب إليه فقل له: يقول لك أمير المؤمنين: أطعمنا من قدرك، قال: فأتاه فقال له، فأخذ قصعة له من خشب فغسل داخلها ثم غرف أكثر القدر وبعث به إليه، فلما جاءه به أمر أن يؤتى بخبز وأكل به حتى بقيت قطعة بصل في جنب القصعة، فأتبعها بلقمة حتى أخذها، ثم دعا مسروراً الكبير، فقال: احمل إلى يحيى ألف خلعة من كل فن سري من الثياب الفاخرة، مع ألف خادم فاره كل خلعة ثلاثة أثواب، وانشرها كلها عليه، وعرفه أثمانها، ومن أهداها لنا، وقل له: يقول لك أمير المؤمنين، جعلناها مكافأة لك على ما أطعمتنا حتى تأتي على آخرها.

قال: فأتاه مسرور بالخلع والخدم، وأبلغه الرسالة، وهو مطرق ما ينطق ولا ينظر، قال: وأحس يحيى بالشر منه لما أتاه بذلك، وأيقن أنه معذب مقتول، قال: فرفع رأسه، فقال: قل لأمير المؤمنين، إنما ينتفع بهذا من له في الحياة طمع ونصيب، ومن كان آمناً على نفسه راجياً لبقائه، فأما المحبوس المقهور الخائف المأسور، المرتهن بسعايا البغاة بغير ما جنت يداه، فاتق الله يا أمير المؤمنين ولا تسفك دمي، واحفظ رحمي وقرابتي فإني في شغل عما وجهت به إلي.

قال مسرور: فرققت له، ثم رجعت إلى نفسي، فقلت: لا ولا كرامة لا أقول لأمير المؤمنين من هذا شيئاً، فقال يحيى: هذا من ذاك الذي أتخوفه وأشفق منه.

وعاد مسرور إلى الرشيد فأخبره بكل ما قال، قال: فقال له: فما قلت له: فأخبره بما قال، قال: أصبت، وأمره أن يرجع إليه ويقول له: يقول لك أمير المؤمنين، إن أحببت أن أطلق عنك فأخبرني بأسماء السبعين الذين أخذت لهم الأمان لأعلم أنك بريء مما سعي إلي فيك، فإنك إن فعلت أخرجتك من حبسي، وأجزتك بألف ألف دينار، وأقطعتك من القطائع، وأعطيت أصحابك من الأموال كذا وكذا، وأنزلتهم من البلاد حيث شاءوا.

قال مسرور: فلما قلت له ذلك، قال: قل له: يا أمير المؤمنين، أله عن ذكر أولئك، فإنك لو قطعتني إرباً إرباً لم يرني الله أشاركك في دمائهم، ولو أعطيتني جميع ما في الأرض ما أنبأتك باسم واحد منهم، فاصنع ما بدا لك، فإن الله بالمرصاد.

إلى قوله: قال أسلم: فجئت إلى محبسي فأخرجت يحيى منه وجعلته في بيت دونه ثلاثة أبواب، وأغلقت الباب الأول والثاني والثالث.

إلى قوله: فلما كان بعد سبعة أيام أتيته والموكلون بالباب فدخلت عليه، وأغلقت الباب من داخل فإذا هو يصلي، فاشتد تعجبي، وقعدت بحذاه، وقلت: بهذه الخلقة أردت الخلافة، وبهذا الوجه أردت الخروج على أمير المؤمنين - وكان يحيى خفيف اللحية - وهو مقبل على صلاته ما يلتفت إلي، فما زلت أعرض به وهو مقبل على صلاته ما يلتفت إلي حتى شتمته.

إلى قوله: فأسرع في صلاته وأوجز فيها، ثم وثب إلي وثوب أسد فقعد على صدري، وقبض على حلقي وعصره حتى ظننت أنه قد قتلني، ثم أرسلني حتى استرحت، ثم قبض على حلقي حتى فعل ذلك ثلاث مرات، ثم قال: لولا أنه ليس في قتلك درك لقتلتك، ثم قال: ويلك من شتمت أفاطمة بنت محمد أم فاطمة بنت أسد أم فاطمة بنت الحسين، أم زينب بنت أبي سلمة، ثم خلاني فخرجت هارباً، وفتحت الأبواب، وقلت للبوابين ادخلوا فليس هذه قوة من لم يأكل سبعة أيام شيئاً ففتشوا البيت.

قال: وأخبرني أبو هاشم إسماعيل بن علي بن إبراهيم بن علي بن حسن بن عبدالله بن العباس بن علي بن أبي طالب عن حمزة بن القاسم عن أبيه عن إبراهيم، قال: تذاكرنا يوماً عند عمر بن فرج الراجحي أمر يحيى بن عبدالله، فقال عمر بن فرج: حدثني مسرور الخادم، قال: أتي بيحيى وهارون بالرافقة وعنده عبدالله بن مصعب الزبيري، فقال الزبيري: يا أمير المؤمنين إن هذا وأخويه قد أفسدوا علينا مدينتنا، فقال له يحيى: ومن أنت عافاك الله، فجرى بينهما من الحديث ما كتبناه حتى أنشد يحيى هارون الشعرين اللذين قالهما الزبيري في محد رحمه الله، فاسود وجه الزبيري، وتغير وانتفى أن يكون قال من هذا شيئاً، فقال يحيى يا أمير المؤمنين إن كان صادقاً فليحلف بما أحلفه، فأمر هارون أن يحلف، فقال له: قل: برأني الله من حوله وقوته، ووكلني إلى حولي وقوتي إن كنت قلت هاتين القصيدتين.

قال: ليس هذه من الأيمان، أنا أحلف بالله الذي لا إله إلا هو وهو يحلفني بشيء ما أدري ما هو، فأمره الرشيد أن يحلف، فما أتى عليه إلا ثلاث حتى مات، فأمر الرشيد أن يدفن فدفن فانخسف القبر، ثم بنوا ثانية فانخسف القبر، ثم بنوا ثالثة فانخسف القبر، فأمرهم هارون أن تضرب عليه خيمة، فما زالت مضروبة على قبره.

وأما هارون الوشاء فقال: حدثني عبد العزيز بن يحيى الكناني، قال: جمع هارون الفقهاء، فكان فيمن حضر وأحضر من القرشيين جماعة من ولد أبي بكر وعمر وعثمان والزبير وأبو البختري، وأحضر أمان يحيى، فدفع هارون الأمان إلى محمد بن الحسن، ويحيى في الحديد، فقال: يا محمد انظر في هذا الأمان هل هو صحيح أم هل في نقضه حيلة، فقراه، ثم قام قائماً، فقال: يا أمير المؤمنين أمان صحيح ما رأيت أماناً قط أصح منه، ولا ظننت أنه ما بقي في الدنيا رجل يحين أن يكتب مثل هذا، ولو كلفت أن أكتب مثله ما أحسنت.

قال: فغضب الرشيد حتى انتفخت أوداجه، وانقطعت ازراره، وأخذ داوة بين يديه فضرب بها رأس محمد فشجه، فذكر القصة.

ثم قال آخر: ذلك دفعه إلى الفضل بن يحيى، ولم يقل أن أبا البختري قال: فيه حيلة، ولكن لما رأى أبو البختري هارون قد غضب، قال: ردوا علي الأمان بعدما كان قد نظر فيه وصححه، فردوه عليه فوضع يده على حرف، فقال: هذا آخره ينقض أوله اقتله ودمه في عنقي، فقال له يحيى: يا مقلوط، والله لقد علمت قريش أنه مالك أب يعرف، فلو استحييت من شيء لاستحييت من ادعائك إلى من ليس بينك وبينه رحم مع أن من تدعى إليه عبد لبني زمعة، ثم قال: يا هارون اتق الله فإنه لا ينفعك هذا ولا ضرباؤه يوم لا ينفع الظالمين معذرتهم ولهم اللعنة ولهم سوء الدار، فقال هارون: انظروا لا يستحل أن يقول: يا أمير المؤمنين، هذا ينتقض ما أعطيته من الأمان، قال يحيى: ما جزعك من اسم سماكه أبواك، قد كان يقال لرسول الله صلى الله عليه وآله وسلم يا محمد، فما ينكره، وهو رسول رب العالمين.

قال: فدفعه إلى يحيى بن خالد بن برمك، وخرجنا من عنده، فبكى محمد بن الحسن، فقلنا له: ما يبكيك؟ فقال: أخاف العقوبة من الله، قلنا: أليس قد أعذرت حتى خفنا عليك أن يأمر بقتلك؟ قال: كان يجب علي أن أرد على أبي البحتري ما ادعى من ذلك الحرف ينقضه، وقد كذب في ذلك، قالوا: لو تكلمت لأمر بقتلك، فلم يزل محمد في قلبه شيء من ذلك حتى مات.

قال المكي: فأخبرني الثقة أن جعفر بن يحيى حبس يحيى بن عبدالله مدة عنده حتى سأله هارون عنه، فأخبره بسلامته، فقال هارون: ما أطول حياته، فعلم جعفر أنه يريد أن يقتله، فأخرجه ليقتله، فجعل جعفر يقول: وا أسفاه كيف ابتليت قتل يحيى من بين الخلق، فقال له يحيى بن عبدالله: اسمع مني أصلحك الله شيئاً يكون لك فيه السلامة في الدنيا والآخرة، أعطيك من العهود والمواثيق ما تسكن إليه نفسك أنك تركتني خرجت حتى أدخل بلاد العجم والروم.

إلى قوله: فإن رأيت وفقك الله أن لا تعجل وتنظر فيما سألتك وتعرضه على قلبك فإنك إن كنت محتاجاً إلى رضى هارون، فإنك محتاج إلى رضى الرحمن، فانظر لنفسك قبل يوم الحسرة والندامة..إلى قوله: واحذر أن تلقى الله بدمي.

إلى قوله: ووقع كلامه في قلبه فلما كان في الليل أرسل رسله إلى يحيى، فقال: إن كلامك قد وقع في قلبي، وإن قبلي للناس مظالم، وإن لي من المظالم الكبار والذنوب العظام الموبقات ما لا أطمع في النجاة معها والمغفرة.

فقال له يحيى: لا تفعل فإنه لا ذنب أعظم من الشرك، وقد قال الله في محكم التنزيل للمشركين الذين أسرفوا في الشرك وفي معاداة النبي وقتل أصحابه: ﴿يَاعِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لَا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ﴾ [الزمر:53]، فأمرهم بالإنابة والتوبة، والله تبارك وتعالى يغفر لمن تاب، وإن عظم جرمه.

قال: فتضمن لي المغفرة، إن أنا خليتك، قال له يحيى: نعم أضمن على شريطة، قال له جعفر: وما هي؟ قال: تتوب من كل ذنب أذنبته بينك وبين الله ثم لا تعود في ذنب أبداً، وأما الذنوب التي بينك وبين الناس فكل مظلوم ظلمته ترد ظلامته عليه، فإنك إذا فعلت ذلك وأديت الفرائض التي لله عليك غفر الله لك، وأنا الضامن لك ذلك.

قال: فعزم جعفر على تخليته، وأخذ على يحيى العهود والمواثيق بأن يمضي من فوره ذلك حتى يدخل إلى بلاد الروم.

إلى قوله: وكتب له جعفر بن يحيى منشوراً أن لا يعرض له، وأن يحتال هو بالدخول إلى بلاد الروم سراً وحده لأمر مهم وينفذ من يومه إذا وصل الشالية، وأخرجه ليلاً.

قال: وكان عم جعفر بن محمد بن خالد بن برمك عاملاً على ثغور الروم، فمر يحيى من فوره حتى أتى ثغر المصيصة، فأخذا بها، وأتي به إلى محمد بن خالد بن برمك، فلما نظر إليه وتأمله، قال: أنت يحيى بن عبدالله، فأنكر ذلك، فتهدده وضربه، فأنكر وأخفى خبره، وقال: هذا يحيى دفعه هارون إلى جعفر ليقتله، فأطلقه، وإن بلغ هارون إطلاقه كان فيه هلاك آل برمك، فخرج به إلى هارون يطوي المننازل حتى وافاه بمكة، فدخلها ليلاً ومعه سبعة أبعرة، فمضى حتى صار إلى دار الفضل بن الربيع، فاستأذن عليه من ليله، فقال له الفضل: تركت عملك وجئت، فقال: إن الأمر الذي جئت له أعظم من أن أذكر معه عملاً، قال: ما هو؟ قال: هذا يحيى بن عبدالله معي.

فقال له الفضل: قد مات يحيى فقال: هذا يحيى معي، وكان الفضل عدواً للبرامكة، فقال محمد بن خالد بن برمك: اعلم يا أمير المؤمنين بمكاني، وانظر لا يعلم به أحد فإنه إن علم بي جعفر خفت أن يغتالني، قال: فأخبر الفضل هارون بأمر يحيى.

قال: فأقلقه ذلك، فوجه إلى هرثمة فأحضر وإلى محمد بن خالد وغيرهما فشاورهم، فقال له هرثمة: يا أمير المؤمنين، إنك في موسم مثل هذا ولا آمن إن أحس جعفر بأمر يحيى وخيانته فيه استقبل وعمل في صرف الخلافة، قال: فما الرأي؟ قال: أن تضرب عنق هذا القادم عليك، وكل من معه من الغلمان والحشم حتى لا يخرج خبره، وتأمر بيحيى تطوى به المنازل طياً إلى بغداد، وتظهر لجعفر من اللين والكرامة أضعاف ما كان منك، فإذا دخلت بغداد قتلت جعفراً وجميع البرامكة، واستبدلت بهم.

قال: ففعل هارون كل ما أشار عليه هرثمة إلا قتل محمد بن خالد، فإنه استبقاه وقدم بغدد فقتل جعفر أو الفضل وحبس يحيى بن خالد، واستصفيت أموالهم، وقتلت رجالهم، وأحضر يحيى بن عبدالله، فقال: يا يحيى لم يكفك ما عملت بي حتى أفسدت علي وزرائي، والله لأقتلنك قتلة تحول بينك وبين إفساد أحد علي، فقال له يحيى: اتق الله يا هارون وراقبه، فإنك عن قليل لاقيه، وهو سائلك عن نقض ما أعطيتني من العهود والمواثيق المأخوذة لي عليك، فلا تك ساهياً عن عقاب الله غافلاً عن وعده ووعيده، فإنك لا ترجوا من الله ثواباً ولا تخشى عقاباً، تعمل أعمال الفراعنة، وتبطش بطش الجبابرة، خليلك ووزيرك من اتبع هواك في معصية الله، وعدوك من دعاك إلى طاعة الله، حسبك يا مغرور ما احتملت من الأوزار، وارجع إلى الله فإنه يقبل التوبة عن عباده ويعفو عن السيئات، ويعلم ما في الصدور.

قال: فدفعه الرشيد إلى مسرور، فقال: يكون عندك حتى أسألك عنه، فلما خرج إلى خراسان الخرجة الأولى نزل بقرية من قرى الري يقال لها (رينويه) أمر أن يحفر قبر من ناحية المقابر، ويترك فسمعت جماعة من ناحية أرينويه منهم أحمد بن حمزة، والحسين بن علي بن بسطام، وغيرهم من أهل مدينة الري، والحسن بن إبراهيم بن يونس كلهم يقول ويخبر عن الحفارين الذين حفروا القبر، قالوا: أمرنا أن نحفر قبراً طوله كذا وعرضه كذا، ولا نجعل له لحداً وظننا أنهم يدفنون فيها مالاً فصعدنا على شجر كان في المقبرة لننظر ما يدفن، فلما مضى من الليل نصفه إذ بنفر عليهم ثياب بيض وفارس يركض وهو يصيح: خذوه خذوه ويوهم من كان هناك أنه قد راه فسكنا حتى وقفوا على القبر فإذا رجل مكبل بالحديد على بغل ومعهم تابوت على بغل آخر، فوضع التابوت في القبر، وجاء القوم فانزل الرجل من البغل وادخلوه التابوت وهو يقول: يا هارون اتق الله ما يشفيكم قتلي دون عذابي أي درك لك في عذابي، فيقول الملك عظيم هبيته: اطرحوه الآن في التابوت، فما زال يناشده الله والرحم حتى واروه في التابوت فلما انصرفوا، قلنا: والله لو لم نحضر ما كان علينا من دمه، وإن أغفلناه كنا شركاء في دمه، وأخذنا المساحي ثم عالجنا حتى أخرجنا التابوت، فاستخرجناه منه، وبه أدنى رمق، فذهبنا به إلى النهر، فغسلناه بالماء حتى عادت إليه نفسه.

إلى قوله: وصرنا بيحيى إلى منزلنا، فكتب لنا رقعة إلى يحيى بن مالك الخزاعي فوقفنا له حتى ركب ثم دفعنا إليه الرقعة، فقال: قفوا حتى أعود، ثم مضى ساعة يتصيد ثم عاد فقال: أخبروني كيف كانت قصته، فأخبرناه، فبكى، ثم دعا ببدرة دنانير، فقال: ادفعوها إليه وقولوا له: قال يحيى يا مولاي أطو الأرض ولا تعترف إلى أحد من الناس، والحق ببلاد الشرك.

قال: فأتينا بالبدرة فأخذ منها دينارين ودفع الباقي إلينا ومضى، قال بعضهم يقول: مضى إلى بلاد الشرك، وبعضهم يقول أنه أعقب في بلاد الإسلام بعد هذا، وكان رجل يعرف بعبدالله الله بن منصور، وكان حَبراً فاضلاً كثير العلم كتب عن الناس من أهل البيت وغيرهم، قال: إنه من ولد يحيى بن عبدالله، وذاك أن جده منصور البخاري أبا أمه كان من أصحاب يحيى فلما طلبوا وأخذ أصحاب يحيى فر من بخارى ونزل قومس، فلما خرج يحيى من القبر لقيه منصور وهو خارج من الجبال بقومس، قال: أين تريد؟ قال: أريد أن أدخل بلاد الشرك تبت أو الترك، قال له منصور: لا تفعل ولكن أقم عندي ولا تعلم أحداً من خلق الله من أنت.

أولاده عليه السلام: محمد - وله العقب -، وعيسى، وإبراهيم درجا، وعبدالله، وصالح درجا، انتهى باختصار.


ترجمة الإمام الشافعي

وكان من دعاة الإمام يحيى بن عبدالله: محمد بن إدريس المطلبي الشافعي رضي الله عنه، المتوفى سنة ثلاث ومائتين، وهو أجل أتباع آل محمد، وأهل الإخلاص في ولاية أبناء الرسول، وهو القائل:

فرض من الله في القرآن أنزله
من لم يصلي عليكم لا صلاة له

يا أهل بيت رسول الله حبُّكم
كفاكم من عظيم الشأن أنكم

وقوله:

واهتف بواقف خيفها والناهض
ووصيه وابنيه لست بباغض
فليشهد الثقلان أني رافضي

يا راكباً قف بالمحصبِ من منى
قف ثم ناد بأنني لمحمد
إن كان رفضاً حب آل محمد

وأفعاله وأقواله في هذا الباب أكثر من أن تحصر.

وكذلك غيره من علماء الأمة الحنيفة، وفضلاء الملة الشريفة، لا يعدلون عن أهل بيت نبيهم، ولا يميلون عن طريق هدايتهم.

فالشافعي أخذ العلم عن يحيى بن خالد المدني، وإبراهيم بن أبي يحيى المدني، وهما قرءا على الإمام زيد بن علي، وكذلك أبو حنيفة النعمان بن ثابت المتوفى سنة مائة وخمسين من تلامذة الإمام زيد بن علي وأتباعه، ومالك بن أنس الأصبحي المتوفى سنة مائة وتسع وسبعين قرأ على الإمام جعفر بن محمد الصادق عليهم السلام، وأفتى بالخروج مع محمد بن عبدالله وأخيه الإمام إبراهيم بن عبدالله عليهم السلام، وأحمد بن حنبل المتوفى سنة (241هـ) أخذ عن الشافعي وألف المناقب.

وغيرهم من أتباع الأئمة، ودعاة أهل البيت الذين استجاب الله فيهم دعوة أبينا إبراهيم خليل الله في قوله: ﴿فَاجْعَلْ أَفْئِدَةً مِنَ النَّاسِ تَهْوِي إِلَيْهِمْ﴾ [إبراهيم:37]، ولم يفارق آل رسول الله إلا شذاذ المردة، وطواغيت النفاق، وليسوا من أهل دين محمد على الحقيقة، وإنما ينتحلون الإسلام للتغرير والتلبيس على أتباعهم العوام، وكيف يكون على دين الرسول من فارق عترته وورثته؟‍‍‍‍!

فهل المتخلفون عنهم إلا سامرية أمة جدهم صلوات الله وسلامه عليه وآله؟ وقد أخر الله الجزاء للعباد إلى يوم المعاد لمؤاخذتهم بأعمالهم بعد الاستحقاق، وإطلاقهم من هذه الدار، وتمكينهم من الإختيار، فنسأل الله التوفيق والاستقامة.


الإمام موسى بن عبدالله

الزلف:

فذاك علي إن دم الآل ضائع

20- وموسى بن عبداللهِ وابن محمدٍ

التحف: في هذا البيت ثلاثة أئمة:

الإمام أبو الحسن موسى بن عبدالله بن الحسن بن الحسن السبط بن علي عليهم الصلاة والسلام، وهذا الإمام رابع الأئمة من أولاد عبدالله الكامل، وكان من دعاة أخيه النفس الزكية.

وبعد قيامه أخذ وحبس حتى مات، وعقبه عليه السلام من ولديه: عبدالله، وإبراهيم.


ترجمة علي بن عيسى

ومن سلالة عبدالله: السيد الشريف الإمام أبو الحسن عُلَيّ - على صيغة التصغير -بن عيسى بن حمزة بن وهاس بن أبي الطيب داود بن عبد الرحمن بن عبدالله بن داود بن موسى بن عبدالله بن موسى بن عبدالله بن سليمان بن عبدالله بن الإمام موسى بن عبدالله، وهو القائل:

ما كذا يفعل البنون الكرام

أتموت البتول غضبى ونرضى

وهو من مشائخ القاضي شمس الدين عالم الزيدية جعفر بن أحمد بن عبد السلام، وهو الذي حث القاضي العلامة شيخ الإسلام زيد بن الحسن البيهقي - المتوفى سنة اثنين وأربعين وخمسمائة - على الخروج إلى اليمن لنصرة الحق، وهو الذي حمل الزمخشري على تأليف الكشاف، وقد أشار إليه في صدر الديباجة، وترجم له في مطلع البدور، وأورد شيئاً من فضائله.

وفاته: سنة نيف وخمسين وخمسمائة.

ومنهم الشريف الإمام شكر بن أبي الفتوح الحسن بن جعفر بن محمد بن الحسن بن محمد الثائر بن موسى الثائر بن الإمام عبدالله بن موسى الجون، ترجم له في مطلع البدور، فقال:

الأمير الخطير، حامي الحرمين، سلطان الحجاز، تاج المعالي، أبو عبدالله شكر بن أبي الفتوح الحسن بن جعفر، كان من أوعية العلم، ومن صدور الملك، وغايات العترة، وموئلاً للعصابة الزيدية، فكان يأتون إليه من كل فج عميق، وكان يكرمهم.

إلى قوله: وهو آخر من ملك مكة من الجعافر من بني موسى الثاني، وبعده انتقلت إلى حسن بن وهاس السليماني، وكان شديد الإنكار على المطرفية.

إلى قوله: وكان أول من ملك مكة من بني الحسن حد شكر المذكور جعفر بن محمد، وكان حاكم مكة قبل التركي من قبل العزيز بالله، فقتله الأمير أبو محمد جعفر، وقتل منهم خلقاً كثيراً فاستوت له تلك النواحي وبقيت في يده نيفاً وعشرين سنة.

قال: وكان شكر رحمه الله أميراً جليلاً جواداً..إلخ، ثم ذكر قصة الفرس الموصوفة بالعتق والجودة ألا يبيعها إلا بعشرين فرساً جواداً وعشرين غلاماً وعشرين جارية وألفي دينار ذهباً ومائة ألف درهم وكذا وكذا ثوباً إلى غير ذلك، فأرسل الأمير بعض غلمانه بثمن للفرس فوافق وصول غلام الأمير إلى منزل ذلك الرجل فأضافه تلك الليلة فلما أصحبوا حكى لهم الغلام غرضه، فقال له: إنك لم تذكر لي لما جئت له ساعة وصولك فإنكم نزلتم علي وليس عندي غيرها فذبحتها لكم، ثم أحضر جلد الفرس ورأسها وقوائمها وذنبها وما بقي من لحمها، فلما رأى غلام الأمير ذلك، قال: ما أرسلني الأمير إلا لأجل الفرس، وقد وصلت إلي فدونك الثمن ودفع إليه ما كان حمله، ثم رجع إلى مكة، فلما سمع الأمير بوصوله خرج فرحاً بالفرس، فلما راءه سأله فأخبره بما صنع الرجل، فقال له: وما صنعت بالمال، فأخبره أنه دفعه إلى صاحب الفرس، فأقسم الأمير أنه لو جاء بشيء منه لأوجعه وله شعر من ذلك:

......... الأبيات.

قوض خيامك عن أرض أهنت بها

وكان يسمى محمد أيضاً وما كتبه السيد الأمير شكر إلى علي بن محمد الصليحي قصيدته الفاخرة التي أولها:

وإقحامي خميساً في خميس

لَتَعْليق الجماجم والرؤوس

طويلة.

توفي سنة ثلاث وخمسمائة سنة، وقد ذكر في تاريخ وفاته غير هذا.


الإمام عبدالله بن محمد بن عبدالله

والإمام أبو محمد عبدالله بن الإمام محمد بن عبدالله بن الحسن بن الحسن بن علي الوصي صلوات الله عليهم.

رحل في أيام أبيه النفس الزكية إلى أرض السند يدعوهم إلى الإسلام، فدخل في دين الله منهم جيل كثير، ووقع بينه وبين جنود العباسية قدر خمسين وقعة، قتل فيها ما يقرب من ثلاثة آلاف.

ثم قتل عليه السلام في شعبان سنة إحدى وخمسين ومائة، بعد قتل أبيه بخمس سنين، وله ثلاث وثلاثون سنة، قتله أبو الدوانيق، ولو فتحنا الكلام فيمن قتل من الذرية الطاهرة في أيام هؤلاء الجبابرة لطال المقام.

وأما أبو الدوانيق هذا كافاه الله، فقد أذهب بالسيف والأسر والسجن كبراء آل محمد صلى الله عليه وآله وسلم، وعلى الجملة لم تزل سيوف الدولتين تقطر من دمائهم ودماء شيعتهم.


الإمام علي بن العباس

والإمام أبو الحسن علي بن العباس بن الحسن بن الحسن السبط، دعا إلى الله سابقاً، وأسره محمد بن أبي الدوانيق العباسي، واستخلصه الإمام الحسين بن علي الذي قتل بفخ، ثم دس إليه العباسي السم، فمات منه في المدينة المباركة بجوار جده الرسول صلى الله عليه وآله وسلم، ولا عقب له.


الإمام الحسن بن الإمام إبراهيم بن عبدالله بن الحسن

الزلف:

ذُؤابَةُ إبراهيم غدراً طلائِعُ

21- وَنَالتْ لمَخْذُول الطُّغَاة ببَصْرةٍ

التحف:

هو الإمام الحسن بن الإمام إبراهيم بن عبدالله بن الحسن بن الحسن السبط عليهم السلام، أخذ في أيام أبي الدوانيق المنصور العباسي، واحتال في حبس هذا الإمام، وتوصل بنصراني أرسله إلى البصرة في نفر، وكان هذا الإمام فيها، فأظهر النصراني العبادة والتنسك، وأنه من أتباع أهل البيت حتى اغتال الإمام الحسن بعد أن وثق عليه، ثم آل الأمر إلى سجنه، وهو الذي اغتاله أبو الدوانيق في البصرة كما حققه أبو العباس، خلاف ما في كلمة الإمام المهدي أحمد بن يحيى المرتضى حيث يقول - بعد ذكر إبراهيم بن الحسن بن الحسن عليهم السلام -:

ـراهيم لاقى ثَمَّ ما هو لاق

وسليله في البصرة الحسن ابن إبـ

وقد تبعه غيره، ولم يزل في السجن إلى أن توفى أبو الدوانيق، فخرج على يدي بعض أتباع أهل البيت، في أيام المهدي العباسي محمد بن أبي الدوانيق، وهو الثالث من بني العباس.


الإمام عيسى بن زيد

الزلف:

وأحمدُ من للفقه في الدين واضع

22- وعيسى بنُ زيدٍ والحسينُ شقيقُهُ

التحف:

في هذا البيت ثلاثة أئمة:

الإمام مؤتم الأشبال أبو محمد عيسى بن زيد بن علي بن الحسين السبط.

صفته عليه السلام: في مقاتل الطالبيين عن الحسين بن زيد عليهما السلام - وقد وصفه لولده يحيى بن الحسين -: فإنه سيقبل عليك عند الغروب كهل، طوال، مصفر، قد أثر السجود في جبهته، عليه جبة صوف، لا يضع قدماً ولا يرفعها إلا ذاكراً لله عز وجل، ودموعه تنحدر..إلى آخر كلامه.

أولاده عليه السلام: الإمام أحمد، ومحمد، وزيد، والحسين عليهم السلام.


صورة من جهاد الشيعة وشيء من فضائلهم

وعن الإمام المنصور بالله عبدالله بن حمزة عليه السلام أن (حاضراً) صاحب عيسى بن زيد لما جيء به إلى المهدي بن أبي جعفر، قال له: أين عيسى؟ قال: وما يدريني، أخذتني فحبستني، وأخفته فطردته، فكيف أعلم مكان طريد منك وأنا محبوس؟ قال: ليس هكذا، متى فارقته، وعند من آخر عهدك به، وما عندك من علمه؟ قال: ما لقيته منذ توارى، ولا علمت له خبراً، قال: والله لتدلني على خبره أو لأقتلنك، قال: أدلك عليه تقتله، وألقى جده وقد شَرَّكت في دمه، والله لو كان بين ثوبي وجسدي لما كشفت عنه، فاقض ما أنت قاض، فضربت عنقه رحمه الله. وقد روى معناه المرشد بالله، والإمام أبو طالب عليهما السلام.

فانظر إلى هذا البذل للمهج، فهؤلاء الذين ضُرِبوا بالسيوف فما ازدادوا إلا حباً، قال رسول الله صلى الله عليه وآله وسلم: ((قال لي ربي عز وجل ليلة أسري بي: من خلفت على أمتك يا محمد؟ قال: قلت: أنت يارب أعلم، قال: يا محمد إني انتخبتك لرسالتي، واصطفيتك لنفسي، وأنت نبيي وخيرتي من خلقي، ثم الصديق الأكبر، الطاهر المطهر، الذي خلقته من طينتك، وجعلته وزيرك، وأبا سبطيك الشهيدين السيدين الطاهرين المطهرين، سيدي شباب أهل الجنة، وزوجته خير نساء العالمين، أنت شجرة، وعلي أغصانها، وفاطمة ورقها، والحسن والحسين ثمارها، خلقتكم من طينة عليين، وخلقت شيعتكم منكم، إنهم لو ضربوا على أعناقهم بالسيوف لم يزدادوا لكم إلا حباً))، رواه الإمام المنصور بالله في الشافي، مسنداً عن الإمام الأعظم زيد بن علي عن آبائه صلوات الله عليهم.

وروى الناصر للحق عن جعفر الصادق، عن آبائه، عن النبي صلى الله عليه وآله وسلم، قال: ((إن في السماء لحرساً وهم الملائكة، وإن في الأرض لحرساً وهم شيعتك يا علي))، ورواه في الحدائق الوردية، وفي رواية الأمير الحسين عليه السلام لهذا الخبر: لن يغيروا ولن يبدلوا.

وروى الصادق، عن الباقر محمد بن علي، أن نبي الله صلى الله عليه وآله وسلم، قال: ((إن على يمين العرش رجالاً وجوههم من نور، وثيابهم من نور، ما هم بنبيين ولا شهداء، يغبطهم النبيون والشهداء، قيل: من هم؟ قال: أولئك أشياعنا، وأنت إمامهم يا علي)).

وروى في الحدائق أيضاً عن الناصر للحق، عن النبي صلى الله عليه وآله وسلم، قال: ((يدخل الجنة من أمتي سبعون ألفاً بغير حساب، قال علي: من هم يا رسول الله؟ قال: هم شيعتك وأنت إمامهم))، وفي رواية الأمير الحسين عليه السلام: ثم التفت إلى علي فقال:.... الخبر.

ولقد احمر أديم الأرض من دماء آل رسول الله، ودماء شيعتهم:

وحكَّموا السيف في هام وأعناق
وكم دم في سبيل الله مهراق

خاضوا المنيات في مرضات خالقهم
فكم أطارت سيوف الآل من قلل

قال السيد الإمام علم أعلام البيت النبوي الشريف، الرضي الموسوي - صاحب نهج البلاغة والمجازات النبوية، وتلخيص البيان في مجازات القرآن وغيرها - أبو الحسن محمد بن الحسين بن موسى بن محمد بن موسى بن إبراهيم بن موسى الكاظم بن جعفر الصادق بن محمد الباقر بن علي السجاد بن الحسين السبط - المتوفى سنة ست وأربعمائة، عن ستة وأربعين عاماً - في ترثيته للحسين صلوات الله عليهم، وقد خرج إلى ذكر العترة:

أن يصبح الثقلان من حسادها

أَخَذَت بأطراف الفخار فعاذر

إلى أن قال:

وتزحزحي بالبيض من أغمادها

عترة الله اغضبي لنبيه

توفي الإمام عيسى بن زيد عليهما السلام بعد دعائه إلى الله في أيام محمد بن أبي الدوانيق العباسي مسموماً، في اليوم الثالث من شعبان سنة ست وستين ومائة، عمره خمس وأربعون سنة.


الإمام الحسين بن زيد

والإمام الحسين بن زيد بن علي بن الحسين السبط عليهم السلام.

دعا إلى الله: بعد قتل الإمام المهدي محمد بن عبدالله النفس الزكية، وكان في الوقعة، استشهد أبوه الإمام الأعظم وهو صغير، فرباه جعفر الصادق عليهم السلام.

أولاده المعقبون: يحيى المحدث، والحسين، وعلي عليهم السلام.

وفاته: سنة مائة وأربعين، أفاده في طبقات الزيدية، ولا يصح ؛ لأنه شهد مع الإمام محمد بن عبدالله عليهم السلام، والأقرب أنه في حدود مائة وتسعين، كما في التقريب، والخلاصة.


الإمام أحمد بن عيسى بن زيد

والإمام أبو عبدالله أحمد بن عيسى بن زيد بن علي بن الحسين السبط عليهم السلام، فقيه آل محمد، وله الأمالي المعروفة بعلوم آل محمد، سماها الإمام المنصور بالله (بدائع الأنوار).

أولاده: محمد، وعلي.

توفي وقد جاوز الثمانين، سنة سبع وأربعين ومائتين، وقد كان حبسه الرشيد، ثم تخلص من حبسه، وبقي في البصرة إلى أن توفي.


الإمام إدريس بن عبدالله

الزلف:

مَصَابِيحُ دينِ اللهِ قتلاً تُتابِعُ

23- وإدريسُ سمَّتْهُ البغاةُ ونَجلَهُ

التحف: في هذا البيت إمامان:

الإمام إدريس بن عبدالله بن الحسن بن الحسن السبط عليهم السلام.

قيامه: بناحية المغرب بعد أن أيس من أخيه الإمام يحيى بن عبدالله، وهو خامس الأئمة من أبناء الكامل عليهم السلام.

وقال في دعوته التي رواها أحمد بن سهل الرازي، قال: هذه رسالة إليهم كما قال الحسن بن علي بن محمد بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب:

الحمد لله الذي جعل النصر لمن أطاعه، وعاقبة السوء لمن عند عنه، ولا إله إلا الله المتفرد بالوحدانية، الدال على ذلك بما أظهر من عجيب حكمته، ولطف تدبيره الذي لا يدرك إلا بأعلامه وبيناته سبحانه، منزهاً عن ظلم العباد، وعن السوء والفساد، ليس كمثله شيء وهو السميع البصير، وصلى الله على محمد عبده ورسوله، وخيرته من جميع خلقه، انتخبه واصطفاه، واختاره وارتضاه، صلوات الله عليه وعلى آله أجمعين، أما بعد:

فإني أدعوكم إلى كتاب الله وسنة نبيه صلى الله عليه وآله وسلم وإلى العدل في الرعية، والقسم بالسوية، ورفع المظالم، والأخذ بيد المظلوم، وإحياء السنة، وإماتة البدعة، وإنفاذ حكم الكتاب على القريب والبعيد، وأذكركم الله في ملوك تجبروا، وفي الأمانات خفروا، وعهود الله وميثاقه نقضوا، وولد نبيه قتلوا، وأذكركم الله في أرامل اختفرت، ويتامى ضيعت، وحدود عطلت، وفي دماء بغير حق سفكت، فقد نبذوا الكتاب والإسلام، فلم يبق من الإسلام إلا اسمه، ولا من القرآن إلا رسمه.

إلى قوله: فهذا عهد الله إليكم، وميثاقه عليكم، بالتعاون على البر والتقوى، ولا تعانوا على الإثم والعدوان، فرضا من الله واجباً، وحكماً لازماً، فأين عن الله تذهبون؟ وأنى تؤفكون؟ وقد جابت الجبابرة في الآفاق شرقاً وغرباً، وأظهروا الفساد، وامتلأت الأرض ظلماً وجوراً، فليس للناس ملجأ، ولا لهم عند أعدائهم حسن رجا، فعسى أن تكونوا معاشر إخواننا من البربر اليد الحاصدة للجور والظلم، وأنصار الكتاب والسنة، القائمين بحق المظلومين من ذرية خاتم النبيين، فكونوا عند الله بمنزلة من جاهد مع المرسلين، ونصر الله مع النبيين، واعلموا معاشر البربر أني ناديتكم وأنا المظلوم الملهوف، الطريد الشريد، الخائف الموتور، الذي كثر واتروه، وقل ناصروه، وقتل إخوته وأبوه، وجده وأهلوه، فأجيبوا داعي الله، فقد دعاكم إلى الله، فإن الله عز وجل يقول: ﴿وَمَنْ لَا يُجِبْ دَاعِيَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الْأَرْضِ وَلَيْسَ لَهُ مِنْ دُونِهِ أَولِيَاءُ أُولَئِكَ فِي ضَلَالٍ مُبِينٍ﴾ [الأحقاف:32]، أعاذنا الله وإياكم من الضلال، وهدانا وإياكم إلى سبيل الرشاد.

وأنا إدريس بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب، رسول الله صلى الله عليه وآله وسلم وعلي بن أبي طالب رضي الله عنه جداي، وحمزة سيد الشهداء، وجعفر الطيار في الجنة عماي، وخديجة الصديقة وفاطمة بنت أسد الشفيقة جدتاي، وفاطمة بنت رسول الله صلى الله عليه وآله وسلم سيدة نساء العالمين، وفاطمة بنت الحسين سيدة ذراري النبيين أماي، والحسن والحسين ابنا رسول الله صلى الله عليه وآله وسلم أبواي، ومحمد وإبراهيم المهدي والزاكي أخواي، فهذه دعوتي العادلة غير الجائرة، فمن أجابني فله ما لي وعليه ما عليَّ، ومن أبى ذلك فحظه أخطأ وسيرى ذلك عالم الغيب والشهادة، إني لم أسفك له دماً، ولا استحللت له محرماً، واستشهدك يا أكبر الشاهدين، وأستشهد جبريل وميكائيل أني أول من أجاب وأناب، فلبيك اللهم لبيك، مزجي السحاب، وهازم الأحزاب، مصير الجبال سراباً، بعد أن كانت صماً صلاباً أسألك النصر لولد نبيك صلى الله عليه وآله وسلم إنك على ذلك قادر، والسلام.

وقد أكمل هذه الدعوة وغيرها - من دعوات الإمام محمد بن عبدالله والإمام إبراهيم بن عبدالله، والإمام يحيى بن عبدالله، ورسائلهم - الإمام المنصور بالله عبدالله بن حمزة عليه السلام في (الشافي)، والعلامة حميد الشهيد في (الحدائق الوردية) رضي الله عنه.

وفاته: دس إليه هارون الرشيد العباسي السم، فكانت وفاته بطُلَيْطُلَة من بلاد الأندلس، سنة نيف وسبعين ومائة من الهجرة ومشهده بها.


الإمام إدريس بن إدريس

ثم دعا ابنه إدريس بن إدريس بن عبدالله صلوات الله عليهم، ومات سنة ثماني عشرة ومائتين، وأعقب الإمام إدريس بن عبدالله بالمغرب، وكثير من ذراري إخوته الأئمة في جهات التهائم.

قال في كتاب أخبار فخ لإحمد بن سهل الرازي رضي الله عنه ص321 الطبعة الأولى عام 1995: حدثني أبو العباس الحسني رضي الله عنه بإسناده عن إدريس بن عبدالله بن الحسن عليهم السلام: بسم الله الرحمن الرحيم أما بعد:

فالحمد لله رب العالمين لا شريك له الحي القيوم، والسلام على جميع المرسلين، وعلى من اتبعهم وآمن بهم أجمعين، أيها الناس إن الله ابتعث محمداً صلى الله عليه وآله وسلم بالنبوة، وخصه بالرسالة، وحباه بالوحي، فصدع بأمر الله، وأثبت حجته، وأظهر دعوته، وأن الله جل ثياؤه خصنا بولادته، وجعل فينا ميراثه، ووعده فينا وعداً سيفي به، فقبضه الله إليه محموداً لا حجة لأحد على الله ولا على رسوله صلى الله عليه وآله وسلم فلله الحجة البالغة، فلو شاء لهداكم أجمعين، فخلفه الله جل ثناؤه فينا بأحسن الخلافة، غذانا بنعمته صغاراً، وأكرمنا بطاعته كباراً، وجعلنا الدعاة إلى العدل، العاملين بالقسط، المجانبين للظلم، ولم نمل من دفع الجور طرفة عين، من نصحنا لأمتنا والدعاء إلى سبيل ربنا جل ثناؤه، فكان مما خلفته أمته فينا أن سفكوا دماءنا، وانتهكوا حرمتنا، وأيتموا صغيرنا، وقتلوا كبيرنا، وأثكلوا نساءنا، وحملونا على الخشب، وتهادوا رؤوسنا على الأطباق، فلم نكل ولم نضعف، بل نرى ذلك تحفة من ربنا جل ثناؤه، وكرامة كرمنا بها، فمضيت بذلك الدهور، واشتملت عليه الأمور، وربِّي منا عليه الصغير، وهرم عليه الكبير، حتى ملك الزنديق أبو الدوانيق، وقد قال رسول الله صلى الله عليه وآله وسلم: ((ويل لقريش من زنديقها يحدث أحداثاً يغير دينها، ويهتك ستورها، ويهدم قصورها، ويذهب سرورها)).

فسام أمتنا الخسف، ومنعهم النصف، وألبسهم الذل، وأشعرهم الفقر، وأخذ أبي عبدالله شيخ المسلمين وزين المؤمنين، وابن سيد النبيين صلى الله عليه وآله وسلم في بضعة عشر رجلاً من أهل بيتي، وأعمامي صلوات الله عليهم منهم: علي بن الحسن بن الحسن بن الحسن بن علي المجتهد والمحتسب، وأبو الحسين المستشهد بفخ بالأمس صلوات الله عليهم أهل البيت إنه حميد مجيد.

فأخرج بهم أبو الدوانيق الزنديق، فطبق عليهم بيتاً حتى قتلهم بالجوع، وبعث أخي محمد بن عبدالله بن الحسن صلى الله عليه وآله وسلم ابنه علياً إليكم فخرج بمصر، فأخذ فأوثق، وبعث به إليه فعلق رأسه بعمود حديد، قتل أخوي محمد ثم إبراهيم صلوات الله عليهما العابدين العالمين المجتهدين الذائدين عن محارم الله شريا والله أنفسهما لله جل ثناؤه فنصب رؤوسهما في مساجد الله على الرماح حتى قصمه قاصم الجبارين، ثم ملك بعده ابنه الضال، فانتهك الحرمات واتبع الشهوات، واتخذ القينات، وحكم بالهوى، واستشار الإماء، ولعبت به المدنى، وزعم أنه المهدي الذي بشرت به الأنبياء، فضيق على ذرية محمد صلى الله عليه وآله وسلم، وطردهم وكفل من ظهر منهم وعرضهم طرفي النهار، حتى أن الرجل ليموت من ذرية محمد صلى الله عليه وآله وسلم فما يخرج به حتى يتغير.

ثم بعث إليّ وقيدني، وأمر بقتلي فقصمه قاصم الجبارين، وجرت عليه سنة الظالمين، فخسر الدنيا والآخرة، ذلك هو الخسران المبين.

ثم ملك بعده ابنه الفاسق في دين الله، فسار بما لا تبلغه الصفة من الجرأة على رب العالمين، ثم بعث ليأخذ نفراً منا، فيضرب أعناقهم بين قبر رسول الله صلى الله عليه وآله وسلم ومنبره، فكان من ذلك ما لا أظنه إلا قد بلغ كل مسلم.

ثم قتل أخي سليمان بن عبدالله، وقتل ابن عمي الحسين بن علي صلوات الله عليه في حرم الله، وذبح ابن أخي الحسن بن محمد بن عبدالله في حرم الله بعدما أعطي أمان الله.

وأنا ابن نبيكم صلى الله عليه وآله وسلم أدعوكم إلى كتاب الله وسنة نبيه صلى الله عليه وآله وسلم، وأذكركم الله جل ثناؤه، وموقفكم بين يديه غداً، وفزعكم إلى محمد صلى الله عليه وآله وسلم تسألونه الشفاعة وورود الحوض، وأن تنصروا نبيكم صلى الله عليه وآله وسلم وتحفظونه في عترته فوالله لا يشرب من حوضه ولا ينال من شفاعته من حادنا وقتلنا وجهد على هلاكنا، هذا، في كلام طويل دعاهم فيه إلى نصرته.

وروى محمد بن علي بن مخلف العطار وغيره، عن سليمان بن سليمان الأسود - مولى آل حسن - قال: خرج إدريس بن عبدالله بن الحسن إلى المغرب بعد وقعة فخ، ومعه ابن أخيه محمد بن سليمان بن عبدالله، كان سليمان قتل بفخ، فلما تمكن إدريس ببلاد المغرب استعمل محمد بن سليمان على أداني المغرب من تاهرت إلى فاس، قال: فبقي محمد بن سليمان بهذه النواحي إلى اليوم، وهي إلى إبراهيم بن محمد بن سليمان، وبينها وبين إفريقية مسيرة أربعة عشر يوماً، ثم يتلوه أحمد بن محمد بن سليمان أخوه، ثم إدريس بن محمد بن سليمان، ثم سليمان بن محمد بن سليمان، كل واحد من هؤلاء ملك على ناحية لا يدعوا واحد منهم لآخر ثم يصيروا إلى عمل بني إدريس بن عبدالله بن حسن بن حسن إلى آخر المغرب.

وروى أبو العباس الحسني رضي الله عنه عن رجاله، قال: لما انفلت إدريس بن عبدالله من وقعة فخ، صار إلى مصر وعلى بريدها واضح مولى صالح بن أبي جعفر، وكان يتشيع، فحمله على البريد إلى أرض طنجة، فخرج بها، فلما أفضت الأمور إلى هارون بعد أخيه موسى ضرب عنق واضح صبراً، ودس إلى إدريس الشماخ اليمامي مولى أبيه المهدي، وكتب له إلى ابن الأغلب عامله على إفريقية، فخرج حتى صار إلى إدريس، فذكر أنه متطبب وأنه من شيعتهم، فشكى إليه إدريس وجعاً يجده في أسنانه فأعطاه سنوناً، وأمره أن يسنن بها من عند الفجر، وهرب تحت الليل، فلما طلع الفجر استن إدريس بالسنون فقتله، فلما اتصل الخبر بهارون ولى الشمّاخ بريد مصر، وقال في ذلك شاعرهم:

كيد الخليفة أو يقيك فرار
لا يهتدي فيها إليك نهار
حتى يقال تطيعه الأقدار

أتظن يا إدريس أنك مفلت
فليدركنك أو تحل ببلدةٍ
ملك كأن الموت يتبع أمره

قال محمد بن منصور المرادي: قلت لأحمد بن عيسى بن زيد بن علي عليه السلام: حدثني رجل عن أبي الرعد عن أبي البركة عن هرثمة عن هارون الملقب بالرشيد أنه أعطى سليمان بن جرير مائة ألف درهم على أن يقتل له إدريس بن عبدالله، فحدثني أبو عبدالله أحمد بن عيسى بن زيد، قال: كنت عند عمي الحسين بن زيد بمنى في مضربه إذ جاءه جماعة من البربر من أهل المغرب من عند إدريس فجلسوا ناحية، وجاء رجل منهم إلى الحسين فسلم عليه، وأكب عليه فناجاه طويلاً، ثم إن الرجل خرج، وقال لنا عمي: أتدرون من هذا؟ قلنا: لا، قال هذا رجل من أهل المغرب من عند إدريس قال لي: جاء رجل من عندكم يقال له سليمان بن جرير، فكان مع إدريس فخالفه في شيء، ودخل إدليس إلى الحمام، فلما خرج أرسل إليه سليمان بسمكة فحين أكل منها أنكر نفسه، وقال: بطني أدركوا سليمان في منزله، فطلب سليمان في منزله فلم يوجد، فسألنا عنه، فقالوا: قد خرج، فأعلمناه، فقال: أدركوه فردوه، قال: فأدركناه، فامتنع علينا، فقاتلناه وقاتلنا، فضربناه على وجهه ضربة بالسيف، وضربناه على يده فقطعنا اصبعه، وفاتنا هرباً ثم قال لنا الحسين بن زيد: أرأيتم هذا الأثر، قال أحمد بن عيسى: رأيته مضروباً على وجهه شبيهاً بما وصف البربري، وأومأ أحمد بن عيسى من حد موضع السجود إلى الحاجب، ورأيناه وفي يده ضربة قد قطعت إصبعه الإبهام.

قال أحمد بن عيسى: وهو قتل إدريس لا شك فيه، وسليمان هذا كان من رؤساء الشيعة ومتكلميهم فمن يوثق بعده من الناس.

وروي عن بعض الناس أن إدريس أقام بالمغرب عشر سنين يقيم الأحكام ثم دس هارون شربة سم في سويق على يدي رجل من أهل العراق، فأقام عنده واستأنس به إدريس واطمأن إليه وكان قد ضمن هارون خمسمائة ألف درهم لهذا الرجل فسقاه فمات إدريس من ذلك بعد ثلاثة أيام، وأوصى إلى ابنه إدريس بن إدريس، فأقام بعد أبيه يعمل بالكتاب والسنة، ويقتدي بأبيه، وهو من أحد الشجعان، وبقي بعد أبيه إحدى وعشرين سنة تملك أرض المغرب وبربر وأندلس ونواحيها، وفتح فتوحاً كثيرة من بلاد الشرك وحاربته المسودة، فلم يقدروا عليه إلى أن مات رحمه الله، ثم أوصى إلى ابنه إدريس بن إدريس بن إدريس بن عبدالله، فقام مقام أبيه يعدل بين الناس على سيرة آبائه وأجداده وهو أحد علماء آل محمد، وهم إلى هذه الغاية يتوارثون أرض المغرب وبربر، ويعملون بالحق.

وأول من ملك مكة المشرفة من أولاد الإمام موسى بن عبدالله الشريف جعفر بن محمد بن الحسن بن محمد الثائر بن موسى الثاني بن الإمام عبدالله بن موسى الجون بن عبدالله بن الحسن بن الحسن، ثم تداولت على الحرم الشريف أيدي الأشراف من أبناء السبطين.

ومن ذريته السيد الإمام أحمد بن محمد بن علي الإدريسي المغزلي، قال تلميذه الحسن بن أحمد عالشن الضمدي في الديباج الخسرواني وعقود الدرر: هو إمام العارفين، وقدوة الزاهدين، ورشد المتقين، وخاتمة العلماء المحققين.

إلى قوله: قصر فكره نحو ثلاثين سنة على استخراج لطائف كتاب الله تعالى، وبعد إقامته في مكة توجه إلى صعيد الريف، وانثالت إليه أهل تلك الجهة.

إلى قوله: وكان أيام مكثه بالحرم المكي يجري بينه وبين علماء المراجعة فيغلبهم بالحجة، ولا يستطيع أحد منهم أن يقاومه في المرادعة.

إلى قوله: وكان يكافح أولئك بتزييف هذه المذاهب..إلى قوله: ويعلن لهم بأن قصر الحق على هذه المذاهب المتبوعة من البدع، وأن الجزم بتعذر الحكم من دليله لا مسند له، وأنه من تحجر الواسع ؛ لأن فضل الله تعالى غير مقصور على شخص من دون شخص، والفهم الذي هو شرط التكليف قد منحه الله تعالى كل عاقل، ولو كان مختصاً بأحدٍ دون أحد لما قامت الحجة على العباد بالكتاب والسنة، وهذا لا يرتضيه مسلم، وهذا الصنيع من كفران النعمة.

قال: وإذا دخل الصلاة ظل يضطرب فيها من الخشية والبكاء، مع كمال حفظ التقصي من المخالفة للمشروع، وكان صادق اللهجة.

قال: ووفد إليه كل عالم حتى ترجح له المسير نحو الشام، وأقام بمدينة صبيا، وكانت في أيامه قحط رجال الفضلاء من كل جهة حتى قال يحيى: ذلك شيخنا البدر الإمام محسن بن عبد الكريم، مخاطباً له:

مورداً للعم والنزل
فعلت قدراً على زحل

شرفت صبيا بكم فغدت
ليت شعري ما الذي فعلت

ووصوله إليها في سنة 1245هـ، قال: وكانت وفاة صاحب الترجمة بمدينة صبيا من المخلاف السليماني في ليلة السبت إحدى وعشرين رجب سنة 1253هـ رحمه الله تعالى وإيانا والمؤمنين آمين.

ومنهم: حفيده السيد الإمام محمد بن علي بن محمد بن أحمد بن محمد بن علي الحسني الإدريسي المغربي، مولده في ذي القعدة سنة 1293هـ، وكان ظهور أمره في محرم سنة 1327هـ، ومما أظهره إقامة الحدود وقطع الحكم بالطاغوت، وإزالة ما يفعله أهل صبيا وجهاتها من الختان المخالف للسنة، واختلاط النساء بالرجال، ولم يزل أمره يزداد في قلوب العامة سراً وجهراً، وفي سنة 1330هـ تقرر الصلح بين الإمام يحيى والأتراك، ولم يجب السيد محمد الإدريسي إلى الصلح بعد مراجعته في ذلك، فكانت الحرب بين الأدارسة والإمام يحيى مدة طويلة، وانتهت بوفاة السيد محد الإدريسي سنة 1341هـ في مدينة صبيا. وكان طويل القامة رئيساً عارفاً بأخبار الناس والبلاد، خولاً قلباً ذا دهاءٍ وسياسة.


الإمام محمد بن إبراهيم

الزلف:

ومِنً بعدِهِ الرَّسِّيُّ نِعْمَ المبايعُ

24- وصفوة إبراهيمَ جلَّى محمدٌ

التحف: في هذا البيت إمامان:

الإمام أبو القاسم محمد بن إبراهيم بن إسماعيل الديباج بن إبراهيم الشبه بن الحسن الرضا بن الحسن السبط بن الوصي علي بن أبي طالب صلوات الله عليهم وسلامه.

قام في الكوفة، يوم الخميس لعشر خلون من جمادى الأولى، سنة تسع وتسعين ومائة، وبعث أخاه الإمام القاسم بن إبراهيم إلى مصر للدعاء إلى الله، وزيد بن موسى الكاظم بن جعفر إلى البصرة، فحرق دور بني العباس.

وبايعه الإمام محمد بن محمد بن زيد بن علي، والإمام محمد بن جعفر الصادق، والسيد الإمام عالم أهل البيت وعابدهم علي بن عبيدالله بن الحسين بن علي بن الحسين السبط عليهم السلام، ويحيى بن آدم، وأبو بكر، وعثمان ابنا أبي شيبة، وأبو نُعيم الفضل بن دُكَين، وعبدالله بن علقمة، وغيرهم، وأنفذ أخاه الإمام القاسم للدعاء، وهو - أي القاسم عليه السلام - في ست وعشرين سنة.

روى علماء أهل البيت عن الإمام زيد بن علي أنه قال: يبايع لرجل منا عند قصر الَرَّتين سنة تسع وتسعين ومائة في عشر من جمادى الأولى يباهي الله به الملائكة.

عن الباقر محمد بن علي سيد العابدين أنه قال: يخطب على أعوادكم يا أهل الكوفة سنة تسع وتسعين ومائة من جمادى الأولى رجل منا أهل البيت يباهي الله به الملائكة.

روى هذين الخبرين الإمام المنصور بالله في الشافي، والشهيد حميد في الحدائق، وأبو الفرج في مقاتل الطالبيين من طريق أحمد بن سعيد الهمداني، عن محمد بن منصور المرادي بسنده إلى الإمام الأعظم زيد بن علي وأخيه الباقر عليهم السلام.

وقتل في أيام الإمام محمد بن إبراهيم، وأيام الإمام محمد بن محمد بن زيد من جنود العباسية مائتا ألف وخمسون ألفاً، وكان المتولي لوزارة آل محمد والقيام بنصرتهم والجهاد معهم أبا السريا السري بن منصور الشيباني، قتل رحمه الله في أيام الإمام محمد بن محمد بن زيد.

أولاده عليه السلام: إسماعيل، وجعفر، وعبدالله، وأحمد، وهم في مصر وغيرها.

توفي عليه السلام شهيداً لليلة خلت من رجب في السنة المذكورة - 199هـ -. عمره: ست وعشرون سنة.

قال الإمام المنصور بالله عليه السلام: وكان أشج من رُكِّب فيه الروح. انتهى.


الإمام القاسم بن إبراهيم الرسي

والإمام أبو محمد نجم آل الرسول، وإمام المعقول والمنقول، القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن السبط صلوات الله عليهم وسلامه.

قام - لما سمع بموت أخيه الإمام محمد بن إبراهيم - بمصر سنة تسع وتسعين ومائة، ولبث في دعاء الخلق إلى الله إلى سنة ست وأربعين ومائتين.

شيء من فضائله:

ورد عن جده الرسول صلى الله عليه وآله وسلم ما رواه أئمتنا أنه قال صلى الله عليه وآله وسلم: ((يا فاطمة إن منك هادياً ومهدياً ومستلب الرباعيتين ول كان نبي بعدي لكان إياه)).

وقيل للفقيه العالم حواري أهل البيت أبي جعفر محمد بن منصور المرادي: إن الناس يقولون: إنك لم تستكثر من القاسم بن إبراهيم، وقد طالت صحبتك له، فقال: نعم، صحبته خمساً وشعرين سنة، ولكنكم تظنون أنا كلما أردنا كلامه كلمناه، ومن كان يقدر على ذلك منا، وكنا إذا لقيناه، فكأنما أشرب حزناً لتأسفه على المة، وما أصيب به من الفتنة من علماء السوء وعتاة الظلمة.

وروي أنه سمع صوت طنبور في جنده، فقال: والله هؤلاء لا ينتصر بهم، وتركهم.

دعا إلى الله في بعض الشدائد فامتلأ البيت نوراً.

صفته:

قال الإمام أبو طالب عليه السلام: كان عليه السلام تام الخلق، أبيض اللون. انتهى.

أولاده: محمد، والحسن، والحسين، وسليمان، وعيسى، وموسى، وعلي، وإبراهيم، ويعقوب، وداود، وإسماعيل، ويحيى.

قال الإمام أبو طالب: وله من الأصحاب الذين أخذوا العلم عنه الفضلاء النجباء، كأولاده: محمد، والحسن، والحسين، وسليمان، ومحمد بن منصور المرادي، والحسن بن يحيى بن الحسين بن زيد بن علي، ويحيى بن الحسن بن جعفر بن عبيدالله بن الحسين بن علي بن الحسين صاحب كتاب الأنساب، وله إليه مسائل، ومنهم: عبدالله بن يحيى القومسي العلوي، الذي أكثر الناصر للحق رضي الله عنه الرواية عنه.

ومنهم: محمد موسى الحواري العابد، وقد روى عنه فقهاً كثيراً، وعلي بن جهشيار، وأبو عبدالله أحمد بن محمد بن الحسن بن سلام الكوفي، صاحب فقه كثير، ورواية غزيرة، انتهى كلامه عليه السلام بلفظه إلا تمام نسب يحيى بن الحسن، وهو الملقب العقيقي عليه السلام.

ومن مؤلفاته: كتاب الدليل الكبير في علم التوحيد، قال الإمام المنصور بالله عبدالله بن حمزة عليه السلام في سياق كلام في مؤلفات الإمام القاسم: ويحكي مذاهب الفلاسفة، ويتكلم عليهم في التركيب والهيئة.

وفي كتاب الرد على ابن المقفع ونقضه كلامه في الإنتصار، وفي الكتاب الذي حكى فيه مناظرة الملحد بأرض مصر، وفي كتاب الرج على المجبرة، وفي كتاب تأويل العرش والكرسي على المشبهة، وفي كتاب الناسخ والمنسوخ، وفي كلامه في فصول الإمامة، والرد على مخالفي الزيدية.

وفي كتاب الرد على النصارى، وكتابه المعروف بالمكنون في الآداب والحكم، احتوى على علم واسع، وأدب جامع، ووعظ نافع.

قال عليه السلام: ومن اراد أن يعلم براعته في الفقه، ودقة نظره في طرق الإجتهاد، وحسن غوصه في انتزاع الفروع وترتيب الأخبار، فلينظر في أجوبته عن المسائل التي سئل عنها نحو مسائل جعفر بن محمد النيروسي، وعبدالله بن الحسن الكلاري التي رواها الناصر الحسن بن علي الأطروش، وفي كتاب الطهارة، وكتاب صلاة اليوم والليلة، وفي مسائل علي بن جهشيار، وفي كتاب الجامع الأجزاء في تفسير قوارع القرآن، وفي كتاب الفرائض والسنن، التي يرويها ابنه محمد، وليتأمل عقود المسائل التي عقدها فيها، وفي كتاب المناسك إلى غير ذلك من الكتب فهي كثيرة مشهورة موجودة عندنا، فالحمد لله، انتهى كلام الإمام المنصور بالله عليه السلام.

قلت: واعلم أنه كان أعظم احتفال الأئمة القدماء صلوات الله عليهم ببيان علم التوحيد والعدل، وفرائض الله التي ضلت فيها غواة الأمم، ولم ينجُ من الغرق إلا من بحبلهم اعتصم، ولدينهم التزم، فإنهم حجج الله على خلقه، والدعاة إلى دينه، وما زالوا يقارعون على دين الله الذي أتى به جدهم النبي المنذر، وتلاه في القيام به وتبليغه أبوهم الوصي الهادي، مؤسس قواعد الإسلام، الضارب عليه بذي الفقار هام المشركين، ومردة الطغام، حتى أقام عمود الإسلام بذلك العضب الحسام، صلى الله عليهما وعلى عترتهما الأطائب الأعلام، فهم من باب المدينة يغترفون، ولذلك الأثر يقتفون، كما قال الإمام الناصر للحق الحسن بن علي عليه السلام:

عن جبريل عن الباري إذا قالوا

وعلمهم مسند عن قول جدهم

وهذا الإمام وأخوه الإمام محمد بن إبراهيم هما المجددان في رأس المائتين.

توفى الإمام القاسم وله سبع وسبعون سنة، ووالدهما إبراهيم بن إسماعيل يلقب طباطبا. قال بعض السادة المحققين: معناه سيد السادات.

قلت: وهو أيضاً لقب السيد الإمام العالم المحقق والمجيد الفلِّق أبي الحسن محمد بن أحمد بن محمد بن أحمد بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن عليهم السلام، الذي يستشهد أهل البيان بقوله:

قد زر أزْرَارَه على القمر

لا تعجبوا من بِلَى غلالته


الإمام محمد بن محمد بن زيد

الزلف:

محمدٌ بنُ محمدٍ وهو يافِعُ

25- تَخَلَّلَ ما بينَ الإمامينِ داعياً

التحف:

هو الإمام المؤيد بالله محمد بن محمد بن زيد بن علي بن الحسين السبط بن علي عليهم الصلاة والسلام.

نهض إلى القيام بكتاب الله، وإحياء فرائض الله سنة تسع وتسعين ومائة، بعد وفاة الإمام محمد بن إبراهيم في الحال، وأنفذ فضلاء أهل البيت وأوليائهم إلى أقاصي الأرض، فخرج الإمام المرتضى لدين الله إبراهيم بن موسى الكاظم بن جعفر الصادق إلى اليمن، فأذعن له اليمن بعد وقعة روي أنه قتل فيها من الجنود العباسية خمسة عشر ألفاً، وسمي بذلك الجزَّار، وخرب سد الخانق بصعدة.

نعم، وأسر الإمامَ محمدُ بن محمد المأمون بعد وقعات عظام، وأسحن المأمون نُزُله، وقيل: إنه سمه بعد.

توفي وهو في ثمانية عشر عاماً.

نعم، قد يوجد في أثناء هذه المنظومة تنوين العلم موصوفاً بابن مضاف إلى علم لضرورة الشعر، ومن أحسن الضرورات رد الشيء إلى أصله كما في الممتنع من الصرف، وقد قالوا: إن الشيء إذا خرج عن أصله رد إليه بأدنى عارض، وهذا غير خفي، وإنما أردنا الإيضاح لمن التبس عليه، وقد وجد في كلام العرب وكلام الأئمة، كقوله:

كريمة أخوالها والعصبة

جارية من قيس بن ثعلبة

ذكره في المغني، وكقول الإمام شرف الدين عليه السلام:

لموته اهتز عرش الله بانيه

وسعد بن معاذ الكرامة من


الإمام علي بن موسى الرضا

الزلف:

محمداً الصوامَ فالخطبُ فاجِعُ

26- ومأمونُهُم سمَّ الرِّضَا وابنَ جعفرٍ

التحف: في هذا البيت إمامان:

الإمام أبو الحسن علي الرضا بن موسى الكاظم بن جعفر الصادق بن محمد الباقر بن علي سيد العابدين بن الحسين السبط بن علي الوصي صلوات الله وسلامه عليهم، ولقب الإمام الرضا، وصف بالمصدر مبالغة كعَدْل، وليس برضيٍّ صفة على فعيل خلاف ما في القاموس.

قال الإمام الحسن بن بدر الدين في الأنوار:

المدره الحبر بن موسى المرتضى

أو كعلي ذي المناقب الرضا

أولاده: محمد التقي، والحسن، وعلي، وحسين، وموسى.

بيعته: قال في الشافي: وكان المأمون وأولاده وأهل بيته وبنو هاشم أول من بايعه، ثم الناس على مراتبهم، والأمراء والقواد، وجميع الأجناد، وأعطى الناس المأمون عطاء واسعاً للبيعة، وضرب اسمه في السكة والطراز، وجعل له في الخطبة موضعاً، فكان إذا بلغه الخطيب، قال: اللهم صل على الإمام الرضا علي بن موسى الكاظم بن جعفر الصادق بن محمد الباقر بن علي زين العابدين بن الحسين سيد شباب أهل الجنة بن علي بن أبي طالب أمير المؤمنين، ثم يقول:

همْ خير من يشرب صوب الغمام

ستة آباءٍ همُ ما همُ

وكلام الإمام يشير إلى أن البيعة كانت بالإمامة، وكلام غيره أنها بولاية العهد.

قال عليه السلام: وكانت بيعة المأمون لعلي بن موسى الرضا لليلتين خلتا من شهر رمضان سنة إحدى ومائتين، قال: وقلبوا السواد إلى الخضرة، ومن لبس السواد مزق عليه في جميع الآفاق، وكذلك كسوة البيت الحرام.

إلى أن قال: ثم دس عليه السم، فقتله، ولم يختلف في قتله بالسم، ثم قال: كما قال أبو فراس بن حمدان:

وأبصروا بعض يومٍ رشدهم وعموا

باءوا بقتل الرضا من بعد بيعته

وأجمع على إمامته أهل البيت وغيرهم، قال الإمام المنصور بالله في الجزء الثاني من الشافي في سياق كلام: وعلى أنا قد أجمعنا نحن وبنو العباس على إمامة علي بن موسى الرضا عليه السلام، ولم نختلف في ذلك نحن ولا هم، انتهى.

قال المنصور بالله عليه السلام: ولما مات أظهر جزعاً عظيماً، وقَبَره إلى جنب أبيه تودداً وإظهاراً للإنصاف، فَغَبِيَ قبر هارون حتى كأنه لم يكن هناك، ونسب المشهد إلى علي بن موسى الرضى، فلا يَعْرِف أن هناك هارون إلا أهل المعرفة، وهكذا ينبغي أن يكون الحق والباطل، وإلا فالدولة العباسية إلى الآن، ومنشأ الدعوة العباسية خراسان، فصغر الله الباطل، وعظم الحق، انتهى.

وفاته عليه السلام: سنة ثلاث ومائتين وله من العمر خمس وخمسون سنة.

مشهده عليه السلام: بطوس، قال فيه جده الرسول صلى الله عليه وآله وسلم: ((ستقتل بضعة مني بخراسان، ما يزورها مكروب إلا نفس الله كربته، ولا مذنب إلا غفر الله ذنبه)).

وكان السم بعد البيعة والعهود الأكيده، والرحم الماسة والصهارة الواصلة بين الأنام التي يراعي حرمتها العوام، فإنه زوج علي بن موسى الرضى ابنته أم حبيب، وزوج ولده محمد بن علي بن موسى ابنته أم الفضل، وأمور عجيبة لمن تأملها ولا تعجب منهم، إنما تعجب من علماء السوء الذين اعتقدوا صحة خلافتهم، ووجوب طاعتهم.

وكانت وفاته عليه السلام في آخر صفر من سنة ثلاث ومائتين، وإنما نذكر مما رثي به شيئاً قليلاً ؛ لأنا نريد الاختصار، فمن ذلك قول أشجع بن عمرو السلمي:

اسمع وأسمِع غداً يا صاحب العيس
تقرى السلام ولا النعما على طوس
روع وأفرخ منها روع إبليس
إلى النبي ضياء غير مقبوس
ما يطلب الموت إلى كل منفوس
تحت الهواجر في تلك الأحاليس
لما تقايسها أهل المقاييس
في منزل برسول الله مأنوس

يا صاحب العيس تحدي في أزمتها
إقرا السلام على قبر بطوس ولا
فقد أصاب قلوب المسلمين بها
ما زال مقتبساً من نور والده
حقاً بأن الرضا أودى الزمان به
صلى عليك الذي قد كنت تعبده
لولا مناقضة الدنيا محاسنها
أسكنك الله داراً غير زائلة

انتهى بتصرف.


الإمام محمد بن جعفر الصادق

والإمام الصوام أبو علي محمد بن جعفر الصدق بن محمد الباقر بن علي بن الحسين السبط عليهم السلام.

دعا إلى الله بمكة المشرفة. قال في طبقات الزيدية: قال الذهبي سنة مائتين. ونابذ الظالمين، وجاهد الفاسقين، وكان يصوم يوماً ويفطر يوماً، وكان يخرج إلى الصلاة في مكة المكرمة في ثلاثمائة من الزيدية عليهم ثياب الصوف، وأسر عليه السلام بعد وقعات كثيرة، ووجه إلى المأمون العباسي، فتلقاه بالإنصاف، ثم دس له السم.

وتوفي: سنة نيف ومائتين، قبره بجرجان.

أولاده: علي، والقاسم، والحسن، وأعقابه متفرقون منهم: بمصر، وأصفهان، ونيسابور، وفارس، وقزوين، وشيراز، والري، وسمرقند، وبغداد، وخراسان.


الإمام محمد بن سليمان بن داود

الزلف:

وللقاسم المرضيِ كانَ التطاوُعُ

27- وَنَجْلُ سليمانَ الإمامُ محمدٌ

التحف: في هذا البيت إمامان:

الإمام محمد بن سليمان بن داود بن الحسن بن الحسن السبط عليهم السلام، وهذا الإمام جد الهادي إلى الحق يحيى بن الحسين عليهم السلام من قبل الأم، وكان عليه السلام مع الإمام محمد بن إبراهيم عليهم السلام أيام خلافته، وملك المدينة ونواحيها، ومات بعد موت الإمام محمد بن جعفر الصادق وله ستون سنة.

أولاده: إبراهيم، وإسحاق، وموسى، والحسن، وسليمان، وداود.


الإمام القاسم بن عبدالله بن الحسين

والإمام القاسم بن عبدالله بن الحسين بن علي بن الحسين بن علي عليهم السلام، كان في عصر المتوكل العباسي، وهو العاشر منهم، فأرسل إليه طبيباً قد طلى يده بالسم، فمس يد الإمام، فما زال وجعها حتى مات عليه السلام.


ترجمة الإمام عبدالله بن موسى

ومات في أيام هذا المتوكل العباسي متوارياً الإمام عبدالله بن الإمام موسى بن عبدالله بن الحسن بن الحسن السبط عليهم السلام.

وكان وحيد عصره، ونسيج دهره، وهو أحد الأعيان من أهل البيت الذين اجتمعوا في دار محمد بن منصور المرادي، وبايعوا الإمام القاسم بن إبراهيم، وهم الثلاثة المذكورون، وأحمد بن عيسى بن زيد، والحسن بن يحيى بن الحسين بن زيد، وقد كان أراد المأمون بعد موت الإمام علي بن موسى الرضا أن يواصله، وألف رسالة طويلة إليه، وأجاب عليه الإمام عبدالله بن موسى بجواب، منه: فبأي شيء تعتذر فيما فعلته بأبي الحسن صلوات الله عليه - يعني الإمام علي بن موسى الرضا - أبالعنب الذي أطعتمه حتى قتلته به.

إلى أن قال: فعلمت أن كتاب الله أجمع كل شيء، فقرأته فإذا فيه: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا قَاتِلُوا الَّذِينَ يَلُونَكُمْ مِنَ الْكُفَّارِ وَلْيَجِدُوا فِيكُمْ غِلْظَةً﴾ [التوبة:123]، فلم أدر من يلينا منهم، فأعدت النظر فوجدته يقول: ﴿تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا ءَابَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ﴾ [المجادلة:22]، فعلمت أن عليَّ أن أبدأ من قرب مني، فتدبرت فإذا أنت أضر على الإسلام والمسلمين من كل عدو لي.

حتى قال: وأنت دخلت فيه ظاهراً، وطفقت تنقض عراه عروة عروة، فأنت أشد على الإسلام ضرراً.


ترجمة محمد بن صالح بن عبدالله

وظهر من آل محمد في أيام المتوكل العباسي الإمام أبو عبدالله محمد بن صالح بن عبدالله بن موسى بن عبدالله بن الحسن بن الحسن السبط عليهم السلام، فخدعوه حتى أسروه ب(سر من رأى) وهو حفيد الإمام عبدالله بن موسى كما ترى.


الإمام محمد بن القاسم

الزلف:

وذلكَ مَنْ في الطالَقَانِ يشايِعُ

28- ومعتصمُ الأقوَامِ سَمَّ مُحمداً

التحف:

هو الإمام أبو جعفر محمد بن القاسم بن علي بن عمر الأشرف بن علي سيد العابدين بن الحسين السبط بن علي الوصي صلوات الله عليهم وسلامه.

كان هذا الإمام في أيام المعتصم العباسي، وله مع المسودة وقعات كثيرة، ومات في أيامه.

قال الإمام المنصور بالله عبدالله بن حمزة عليهما السلام: إنه دعا بخراسان فاجتمعت إليه الزيدية، وأهل الفضل من المذاهب، وانطوى ديوانه على أربعين ألف مقاتل.

وقال: كان يلبس ثياب الصوف الأبيض، وكان من العلم والفقه والدين والزهد وحسن المذهب في الغاية.

وذكر من صفته: أنه ربعة من الرجال، أسمر، قد أثر السجود في وجهه. قال: وهو القائل بالعدل والتوحيد، والداعي إليه، وهو قدوة في الزيدية، انتهى.

وفاته: اختلف في سبب موته، قيل: مات في واسط، وقيل: بل مات في السجن، وقيل: سمه المعتصم، وقيل: توارى أيام المعتصم وأيام الواثق، وأخذ أيام المتوكل فمات في الحبس.

عمره ثلاث وخمسون سنة، وفي مقاتل الطالبيين ما معناه: أن خروجه من سجن المعتصم سنة تسع وعشرين ومائتين، انتهى. وعقبه بطبرستان.

نعم، وهذا الإمام عليه السلام قبل الإمام المتقدم - وهو القاسم بن عبدالله -، فلا يشكل، فقد يقع التفاوت اليسير في النسق، بل قد لا يراد الترتيب فيما أصله له، كالفاء، وثم، فالفاء تخرج في عطف التفصيل على المجمل، والذي أراه أن منه نحو قوله عز وجل: ﴿فَانْتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ﴾ [الأعراف:136]، لأن الإنتقام مجمل فصله بالإغراق، لا كما زعم الزمخشري أن فانتقمنا منهم أردنا الإنتقام، فإنما هو تنزيل على معتقد المعتزلة وغيرهم أن إرادة الله تعالى لأفعاله غير إمضائه لها، وغير علمه باشتمالها على المصلحة، والله أعلم.

و (ثم) في تفاوت مضموني الجملتين لكونها للتعقيب بتراخ، كما ذكر هذا أهل المعاني، وشواهده في الكتاب العزيز، وقد يكون الترتيب في الإخبار لا في الوقوع كقوله:

ثم قد ساد قبل ذلك جده

إن من ساد ثم ساد أبوه

وهذا هو الأوجه في توجيه الآيات والأبيات، وإن زعم ابن هشام أن غيره أنفع منه، والمهلة في الإخبار حاصلة من جهة المعاني على رأي من يجعلها للتراخي.

هذا، ولا تغفل عن الموجبات والمجوزات والمحسنات للفصل والوصل، والله ولي التوفيق.


الإمام محمد بن جعفر بن يحيى بن عبدالله

ودعا من أهل بيت النبوة في هذا العصر الإمام محمد بن جعفر بن الإمام يحيى بن عبدالله بن الحسن بن الحسن عليهم السلام.

وكان يركب ويطوف في الأسواق، يأمر بالمعروف وينهى عن المنكر، وهو الخارج بتاهرت السفلى، وهو جد الإمام المنصور بالله عبدالله بن حمزة من قبل الأم عليهم السلام.


الإمام يحيى بن عمر العلوي

الزلف:

عليٌ حسينٌ أحمدٌ إذ تُتَايِعُ

29- ويحيى وإسماعيلُ ثم محمدٌ

التحف: التتايع - بمثناتين من أعلى فألف فياء مثناة من أسفل فعين مهملة -: الدخول في الشر بسرعة، أي تتايع البغاة المتقدم ذكرهم إدخال هؤلاء الأئمة في المكاره.

في هذا البيت ستة أئمة:

الإمام أبو الحسين يحيى بن عمر بن يحيى بن الحسين بن زيد بن علي بن الحسين السبط عليهم السلام.

قيامه: سنة ثمان وأربعين ومائتين، قتل هذا الإمام في الكوفة في أيام المستعين العباسي.

فكم دم سفكوه لأئمة آل محمد الذين هم القائمون بالقسط في الأرض، ولم يحمل أهل البيت على هذا إلا الغيرة على دين الله، والتلبية لكتاب الله، صلوات الله وسلامه عليهم.

ورثاه علي بن العباس الرومي مولى بني العباس بقصيدة تنيف على مائة بيت، منها:

عليك وممدود من الظل سجسج

سلام وريحان وروح ورحمة


الإمام إسماعيل بن يوسف

والإمام إسماعيل بن يوسف بن إبراهيم بن الإمام موسى بن عبدالله بن الحسن بن الحسن السبط، توفي سنة اثنتين وخمسين ومائتين في أيام المعتز العباسي.


الإمام محمد بن جعفر

والإمام محمد بن جعفر بن الحسن بن جعفر بن الحسن بن الحسن السبط عليهم السلام، خرج في الكوفة ثم حبس حتى مات.


الإمام علي بن زيد

والإمام علي بن زيد بن الحسين بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب. قيامه عليه السلام في الكوفة بعد قتل الإمام يحيى بن عمر قتل شهيداً.


الإمام الحسين بن محمد

والإمام الحسين بن محمد بن حمزة بن عبيدالله بن الحسين بن زين العابدين صلوات الله عليهم، وهذا في أيام المستعين العباسي.


الإمام أحمد بن محمد

والإمام أحمد بن محمد بن عبدالله بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن السبط عليهم السلام، قتل في أيام المعتمد العباسي بعد الإمام علي بن زيد بن الحسين عليهم السلام.


الإمام الحسن بن زيد

الزلف:

أخيه ثَوَتْ في الظالمين الزَعازِعُ

30- وبالحَسَنِ الداعِيِّ ثمَّ مُحمدٍ

التحف: في هذا البيت إمامان:

الإمام الحسن بن زيد بن محمد بن إسماعيل بن الحسن بن زيد بن الحسن السبط بن علي صلوات الله عليهم.

دعا في أيام المتوكل العباسي، وكان ظهوره سنة خمسين ومائتين على طبرستان، ونواحي الديلم، فأجرى فيهن أحكام الله وكان بينه وبين الجنود العباسية وقعات كثيرة، انهزم عنه الناس في بعض حروبه، فوقف هو وأهل بيته في وجه عشرين ألف فارس.

قال الإمام المنصور بالله عليه السلام: فضاربهم بسيفه حتى تراد الجيش إليه. انتهى.

وحكى هذا: الإمام أبو طالب عليه السلام، قلت: وقد عُرِف مِنْ عِلْم المعاني أن القرينة المعنوية في المجاز العقلي قد تكون استحالة قيام المسند بالمسند إليه عادة، كقولهم: هزم الأمير الجند، فيقال: إلا هؤلاء الأئمة أعلام النبوة فاتصاف أفرادهم بذلك ثابت عادة، نعم.

جمعوا لكيد الدين واحتفلوا

فَثَنَى جنود المشركين وقد

وعمر المشهدين المقدسين: مشهد أمير المؤمنين، والسبط الحسين بن علي عليهم السلام، ومن روائع شعر الإمام الحسن ما كتبه إلى العباسية:

بالسيف نعلوا جماجم الكفرة
هاتا وها تلك بيعة الشجرة
خاتمَهُ والقضيب والحِبَرة
يليه منا عصابة طهره
وأظهَرَت فيه فسقها الفجرة

لا ظلم في ديننا ولا أثرة
يا قومنا بيعتان واحدة
ردوا علينا تراث والدنا
وبيت ذي العرش سلموه لنا
فطالما دنست مشاعره

وفاته: سنة سبعين ومائتين، ولا بقية له عليه السلام.


الإمام محمد بن زيد عليه السلام

والإمام أبو المطهر محمد بن زيد أخو الإمام الحسن بن زيد عليهم السلام.

قيامه عليه السلام: بعد وفاة أخيه بخراسان، وعَزَّت الذرية الطاهرة في أيامه وأيام أخيه.

وقام بهما سوق العدل والتوحيد، ونفي الجبر والتشبيه، وسائر المذاهب الردية من القدر والإرجاء ‎، وما أشبه حالهما بقول القائل:

أثنى عليك آي الكتاب المنزلُ
ونصرته والخلق أجمع خذل
أو مسلم مستسلم متذلل

لو كنتَ أدركتَ النبي محمداً
أحييت دين الله بعد مماته
والناس إمام مارق ومنافق

والقصيدة الرائعة الفريدة التي مدح بها ابن المقاتل الضَّرِير الإمام محمد بن زيد مشهورة غرتها بعد التغيير:

غرة الداعي ويوم المهرجانِ
وحوت أخلاقه كنه الجنانِ
بالعطايا والمنايا والأمانِي

دامت البشرى وقلي بشريانِ
خُلِقَت كفاه موتاً وحياة
فهو للكل بكل مستقل

ومنها:

وعظيم البر من غير امتنان
يترك المقدام في شخص الجبان
وعَلِيَّاه العلى والحسنان
وأحاطت لك بالدنيا اليدان

مسرف في الجود من غير اعتذار
يحدق الأبطال بالألحاظ حتى
وهو من أرسى رسول الله فيه
أنجزت كفاك وعداً ووعيداً

في نحو أربعين بيتاً، وما يذكره أهل البديع من أن الإمام ضربه لقوله في مطلعها: لا تقل...إلى آخره بعيد، فإن كان حقيقة فلعله لما في بعضها من الغلو، كما روي أنه أنشده: الله فرد وابن زيد فرد.

فسجد الإمام تواضعاً لله تعالى، وقال، قل: الله فرد وابن زيد عبد، فهذا هو الذي يجب أن يحمل عليه.

قتل عليه السلام بعد وقعات عظيمة وجراحات كثيرة يوم الجمعة في شهر رمضان الكريم سنة ست وسبعين ومائتين.

ورثاه الإمام الناصر للحق الحسن بن علي الأطروش بقصيدة تزيد على تسعة وثلاثين بيتاً، رواها الإمام المنصور بالله عليه السلام في الشافي، منها قوله:

أم أنت على الداعي تبكي وتجزع
فقد أصبحوا أمواتا جميعاً وودعوا
وإن أصطبر عنه فَلَصَّبر أوجع
وعلمني من بعده كيف أجزع
وإن جل خطب بعده أتوجع
فقد وقع الخطب الذي يتوقع
ولا يومَ إلا يومه منه أشنع
وأضحت له أركانه تتضعضع
وغادر وَهْناً في العلى ليس يرفع
ومن كان في الدنيا يضر وينفع
وعترته طود من العز أمنع
وعين له إن يهجعوا ليس تهجع
وكان به شمل النبوة يجمع
فكلهمُ فيه معزى مُفَجَّع
ومذ مات إلا باكياً يتوجع
وكنا به ريب الحوادث ندفع
وطرف كلمح البرق أو هو أسرع
مِن آل رسول الله بألطف صُرَّع
وإن سبيل الموت للحر أوسع
ولا هو مما يفزع الناس يفزع
ويشرع في حوض المنايا ويكرع
لها سائق منه إلى الموت أسرع
لظلت به أعداؤه تتقطع
كما لاح برق في دجى الليل يلمع
وكانت به في نومها تتفزع
وأعجب منه كيف لا يتصدع؟
تظل وتمسي منه تخشى وتطمع
سجالاً على الأدنى ومن هو أشسع
يُعَز مُواليه وعاصيه يُقمع

أللدِّين والدنيا تظل تَفَجَّع
وكانا به حيين طول حياته
فإن أبك لا أبكي عليه تكلفاً
ففقدانه أنسى فؤادي عزاءه
لقد أمنت نفسي الرزايا فلا أُرى
فقم فانعه للشرق والغرب معلناً
فلا رزء - إلا رزؤه - منه أفظع
أصيب به الإسلام فانهد عرشه
عَفَت سُبل المعروف بعد محمد
ومات فمات الحزم والبأس والندى
وزال لمثواه عن أمة جده
تحوطهم كف عليهم شفيقة
تفرق من بعد التآلف شملهم
تساوى الورى في هلكه بعد ملكه
فلم أر إلا ضاحكاً في حياته
فلا عذر إذ لم يدفع الموت دونه
على أنه لو شاء نجاه سيفه
ولكن أبى إلا التأسي بعصبة
ولما رأى أن الفرار خزاية
فأرسا جناناً لا يهال إلى الردى
فما زال يحمي عرضه وذماره
تناهبه زرق الظباء حشاشة
ولو لم يخنه سيفه بانقطاعه
فخَرَّ ولم يَدْنُس من العار وجهه
وما مات حتى مات من خوفه العدى
ولله ماذا ضم حول ضريحه
وكانت به الدنيا تضيق برحبها
تروح المنايا والعطايا بكفه
أظل الورى إنعامُه وانتقامُه

ومنها:

فقد طال ما عاشوا وهم منه فُجَّع
فما منكم إلا له الموت مُشْرع
كما خيرُ عيش ما عدى السيف يمنع

فإن أفرح الأعداء مصرع موته
فقلت لهم لا تشمتوا بمصابه
فخير المنايا ميتة السيف في الوغا

ومنها:

كذا السيف بالأخيار ما زال يولع
ومات كريماً عن حمى الدين يمنع
بجرجان قبراً ظل للبِر يجمع
فحل بلاء بالبرية مفظع
وودت جميعاً أنها هي مضجع
وناح حمام في ذرى الأيك يسجع
عليه وعيني ما دجى الليل تدمع

فبالسيف محيانا ومنه مماتنا
لقد عاش في الدنيا جميلاً ممنعاً
فيا راكباً بلغ سلاماً ورحمة
بعقوته حل ابن زيد محمد
وأضحت بقاع الأرض فيه تنافست
فصلى عليه الله ما ذر شارق
فأقسمت لا ينفك قلبي مفجِّعاً

فما ظنك بإمام هذا قول الإمام الناصر فيه.

أولاده عليه السلام: وللإمام محمد ولدان: زيد، والحسن، وأعقابهما ببغداد وطبرستان والري.

وصحب الإمام محمد بن زيد: أبو القاسم البلخي عبدالله بن أحمد المعتزلي المتوفي سنة سبع عشرة وثلاث مائة، وكان يقول: إنه يرى نفسه إذا كتب للإمام كأنه يكتب لرسول الله صلى الله عليه وآله وسلم.

وكتب للإمام (أبو مسلم محمد بن بحر الأصفهاني) الذي يحى خلافه في النَّسخ.


الإمام الهادي إلى الحق عليه السلام

الزلف:

عن الدينِ يحيى بنُ الحسينِ يقارِعُ

31- وأَظْهَرَ أعلامَ النبوةِ ذائداً

التحف:

هو الإمام الهادي إلى الحق المبين، أبو الحسين يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

ولد بالمدينة المطهرة سنة خمس وأربعين ومائتين، وحمل إلى جده القاسم عليهما السلام فوضعه في حجره المبارك وعوذه، وقال لأبيه: بم سميته؟ قال: يحيى - وقد كان للحسين أخ يسمى يحيى توفي قبل ذلك - فبكى القاسم حين ذكره، وقال: هو والله يحيى صاحب اليمن. وإنما قال ذلك لأخبار رويت بذكره.

وبقي القاسم عليه السلام بعد ذلك سنة واحدة، وإلى ذلك أشار الإمام الداعي يحيى بن المحسن بقوله:

بقائم فيه له أماره قد بث فيه المصطفى أخباره |  | وأعلن القاسم بالبشاره من الهدى والعلم والطهاره
 | بفضله وأوجب انتظاره

...إلى آخره.

صفته عليه السلام: قال الإمام المنصور بالله عليه السلام: كان أسدياً أنجل العينين، غليظ الساعدين بعيد ما بين المنكبين والصدر، خفيف الساقين والعجز، كالأسد.

قيامه عليه السلام: سنة ثمانين ومائتين، أقام الله به الدين في أرض اليمن، وأحيا به رسوم الفرائض والسنن، فجدد أحكام خاتم النبيين، وآثار سيد الوصيين، وله مع القرامطة الخارجين عن الإسلام نيف وسبعون وقعة، كانت له اليد فيها كلها، ومع بني الحارث، نيف وسبعون وقعة. وخطب له بمكة المشرفة سبع سنين، كما ذكر ذلك في عمدة الطالب، وغيره.

قال الإمام أبو طالب عليه السلام: وكان - الإمام الناصر الأطروش - يحث الناس على نصرة الهادي يحيى بن الحسين، ويقول: من يمكنه أن ينصره وقرب منه فنصرته واجبة عليه، ومن تمكن من نصرتي وقرب مني فلينصرني.

شيء من الآثار الواردة فيه:

وفيه آثار عن جده النبي وأبيه الوصي، منها: عن أمير المؤمنين عليه السلام، قال: (ما من فتنة إلا وأنا أعرف سائقها وناعقها، ثم ذكر فتنة بين الثمانين والمائتين (قال): فيخرج رجل من عترتي اسمه اسم نبي، يميز بين الحق والباطل، ويؤلف الله قلوب المؤمنين على يديه).

وأشار الرسول صلى الله عليه وآله وسلم بيده إلى اليمن، وقال: ((سيخرج رجل من ولدي في هذه الجهة اسمه يحيى الهادي يحيي الله به الدين)).

ويسر الله له علم الجفرالذي أوحى الله إلى نبيه فيه علم ما يكون إلى يوم القيامة، وكان معه ذو الفقار سيف أمير المؤمنين، وإلى ذلك أشار صاحب البسامة بقوله:

وذي الفقار ومن أروى ظما الفِقَر

من خص بالجفر من أبناء فاطمةٍ

شيء مما قيل فيه:

ومن الشهادات التاريخية الحقة ما شهد به للإمام الهادي إلى الحق وللأئمة من أهل البيت الحافظ ابن حجر في فتح الباري شرح البخاري، حيث فسر بهم الخبر النبوي المروي في البخاري وغيره، وهو: ((لا يزال هذا الأمر في قريش ما بقي منهم اثنان))، فأفاد أنه صدق الحديث ببقاء الأمر في قريش باليمن من المائة الثالثة في طائفة من بني الحسن، قال: ولا يتولى الإمامة فيهم إلا من يكون عالماً متحرياً للعدل.

إلى قوله: والذي في صعدة وغيرها من اليمن، لا شك في كونه قرشياً ؛ لأنه من ذرية الحسن بن علي.

وقال العلامة إمام المحدثين في عصره، مؤلف بهجة المحافل يحيى بن أبي بكر العامري في الرياض المستطابة ما لفظه ك ثم في زمن المعتمد والمعتضد والمقتدر إلى المستعصم آخر ملوك العباسيين، تحرز أهل البيت إلى بلدان لا يقدر عليهم فيها مثل: جيلان وديلمان وما يواليها من بلاد العجم، ومثل نجد اليمن كصنعاء وصعدة وجهاتها، واستوثق أمرهم وقاموا بالإمامة بشروطها قاهرين ظاهرين، فقام منهم بنجد اليمن نحو بضع وعشرين إماماً أولهم وأولاهم بالذكر الإمام الهادي يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن المثنى، كان مولده بالمدينة، ومنشاؤه بالحجاز، وتعلمه به وبالعراق، وظهور سلطانه باليمن سنة ثمانين ومائتين، وكان جاء إلى اليمن وقد عم بها مذهب القرامطة والباطنية، فجاهدهم جهاداً شديداً، وجرى له معهم نيف وثمانون وقعة لم ينهزم في شيء منها، وكان له علم واسع، وشجاعة مفرطة.

إلى قوله: ثم قام بعد الهادي ولده المرتضى محمد بن يحيى، ثم ولده الناصر أحمد بن يحيى، وكانا ممن جمع خصال الكمال والفضل كأبيهما، ودفنا إلى جنبه بصعدة، ومن ذريتهما أكثر أشراف اليمن.

ثم ساق في تعداد الأئمة فأورد قطعة تاريخية، وبحثاً نفيساً يدل على غزارة علم واطلاع وإنصاف واعتراف بالحق وبعد عن الإنحراف.

حتى قال: وقد ذكر ابن الجوزي وغيره: أن الأئمة المتبوعين في المذاهب بايع كل واحد منهم لإمام من أئمة أهل البيت، بايع أبو حنيفة لإبراهيم بن عبدالله بن الحسن، وبايع مالك لأخيه محمد، وبايع الشافعي لأخيهما يحيى.

وقال ابن حزم صاحب المحلى - في ذكر أولاد الإمام الناصر - ما لفظه: والحسن المنتخب، والقاسم المختار، ومحمد (المهدي)، بنو أحمد الناصر بن يحيى الهادي بن الحسين بن القاسم الرسي بن إبراهيم طباطبا، وليحيى هذا الملقب بالهادي رأي في أحكام الفقه قد رأيته لم يبعد فيه عن الجماعة كل البعد..إلى آخره.

وقال نشوان الحميري في كتاب الحور العين ص196ما لفظه: وأول من دعا باليمن إلى مذهب الزيدية ونشر مذهب أئمتهم يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، ولقبه الهادي إلى الحق، فنزل بين خولان، وقال:

يهتز عرش الله منها الأعظم
في الله أبديه وحيناً أكتم

والله والله العظيم أليَّةً
إني لودك يا حسين لمضمر

إلى قوله:

فودادهم فرض عليَّ ومغنم
ونصوصهم أفتي الخصوم وأحكم

وَلَوُدُّ سائر بيت آل محمد
قوم أدين بحبهم وبدينهم

خروجه إلى اليمن:

ولما انتشرت فضائله، وظهرت أنواره وشمائله، وفد إليه وفد أهل اليمن، فسألوه إنقاذهم من الفتن، فساعدهم وخرج الخرجة الأولى، ثم كر راجعاً لما شاهد من بعض الجند أخذ شيء يسير من أموال الناس، فنزل بأهل اليمن من الشدائد والفتن ما لا قبل لهم به، فعاودوا الطلب وتضرعوا إليه، فأجابهم وخرج ثانياً عام أربعة وثمانين.

ومن كلامه المأثور: (يا أهل اليمن لكم علي ثلاث: أن أحكم فيكم بكتاب الله وسنة رسوله صلى الله عليه وآله وسلم، وأن أقدمكم عند العطاء، وأتقدمكم عند اللقاء، ولي عليكم: النصح، والطاعة ما أطعت الله). ولقد أقسم في بعض مقاماته أنه لا يغيب عنهم من رسول الله إلا شخصه (إن أطاعوه).

ولقد حكى عالم من علماء الشافعية - وصل من العراق لزيارته - من علمه وعدله وفضله وسيرته النبوية ما بهر الألباب، وأنه شاهده يتولى بيده الكريمة معالجة الجرحى، ويتولى بنفسه إطعام اليتامى والمساكين، وغير ذلك مما هو مشهور، وعلى صفحات التاريخ مسطور.

فليس بمحتاج إلى كثرة الوصف

إذا كان فضل المرء في الناس ظاهراً

وما نشر الله في أقطار الدنيا أنواره، وبث في اليمن الميمون بركاته وآثاره - منذ أحد عشر قرناً - إلا لشأن عظيم، ولقد ملأ اليمن أمناً وإيماناً، وعلماً وعدلاً، ومساجد ومعاهد، وأئمة هدى، وما أصدق قول القائل فيه عليه السلام:

والفجر حين بدا والصبح حين أضا
من علم الناس مسنوناً ومفترضا

فسائل الشهب عنه في مطالعها
سل سنة المصطفى عن نجل صاحبها

وكراماته المنيرة، وبركاته المعلومة الشهيرة مشرقة الأنوار، دائمة الاستمرار على مرور الأعصار، وما أحقه بقول القائل في جده الحسين السبط صلوات الله عليه:

فطيب تراب القبر دل على القبر

أرادوا ليخفوا قبره عن وليه

بينه وبين الدعام:

ومن قصيدة له عليه السلام إلى الدعام بن إبراهيم الأرحبي، يحثه على الجهاد في سبيل الله، ويذكر سوابق همدان مع أمير المؤمنين وأخي سيد المرسلين، صلوات الله تعالى وسلامه عليهم أجمعين:

وصل فضائل كانت أول الزمن
كانت مع الطاهر الهادي أبي الحسن
تخوض في غمرات الموت في الجُنَنِ
والنقع مرتفع بالبيض والحُصُن
محض المودة والإحياء للسنن
في حي همدان والأحياء من يمن
إذ أنت ليث الوغا في السلم والفتن
ما دام روح حياة النفس في البدن

انهض فقد أمكنتنا فرصة اليمن
وسابقات وإكراماً ومكرمة
ويوم صفين والفرسان معلمة
والروح حامٍ ويوم النهروان لكم
ونصرهم لأمير المؤمنين على
وقم فزد شرفاً يعلو على شرف
ففيك ذاك بحمد الله نعرفه
واستغنم الأمر نهضاً يا دعام به

...إلى آخرها.

فأجابه الدعام بهذا الشعر:

بالفرض يأمرنا منه وبالسنن
خير البرايا إمام من بني الحسن
خذلانه بحلال يا ذوي الفطن
فرض علينا به قد قام لم يهن
لنا سواكم برغم الكاشح الضغن
على الإله فعندي النصر بالبدن
وبالعشائر من همدان في سَنَن
تترى من الماء أسبال من المزن
لله صادقة في القول والدِّيَنِ
ناواك يا ابن رسول الله في اليمن
بذي كعوب وماض حده أرنِ
هذا وأيقظنا من نومة الوسن
في نصر جدك في ماض من الزمن
يحيى الإمام بلا عجز ولا غَبَن
يا ابن الحطيم ويا ابن الحجر والرُّكن
نسل البتول ومن قد فاز بالمنن
والود مني لكم ينقاد بالرَّسن
من سامع لك لا ينساك في الوطن
كجاحد مالَ من جَهْلٍ إلى وثن

أتى كتاب إمام صادق لقن
هذا أبوه رسول الله يتبعه
أبو الحسين الزكي الهاشمي فما
وكيف ذاك وفي خم لطاعته
أنت المقدم يا ابن المصطفين فما
أقدم على الرشد والتوفيق معتمداً
وبالبنين وبالأموال قاطبة
تترى بنصرك يا ابن الطاهرين كما
معي فوارس من همدان ناصحة
أنا سنانك أُوْهِي حد سَورَةِ من
أقود خيلك أحمي عن مكارهها
شفى الصدور كتاب أنت كاتبه
ذكرت سالف أجدادي الذين سعوا
أنا خليفتهم في نسل قائدهم
ما بعد قولك من قول فنتبعه
يا ابن الوصي أمير المؤمنين ويا
حبلي بحبلك موصول بلا كذب
إلى اتباعك فاحفظها منحلة
إنا نرى من تنحى عن ولايتكم

ومنها:

حتى تميز عن كشف من المحن
حقاً وليس مقالي فيك بالأفن

واعزم على ما آراك الله من رشد
وتستبين فعالي في مسيركم

شيء من كلامه:

قال عليه السلام في تفسيره لآيات من كتاب الله: والقرآن، فإنما نزل على العرب بلغتهم، وخاطبهم الله فيه بكلامهم، والنفس تُدخِلها العرب في كلامها صلةً لجميع ما تأتي به من مقالها، وقد تزيد غير ذلك في مخاطبتها، وما تسطره من أخبارها، مثل: (ما) و (لا)، وغير ذلك مما ليس له عندها معنى، غير أنها تحسن به كلامها، وتصل به قيلها وقالها.

إلى أن قال: وفي ذلك ما يقول الرحمن الرحيم - فيما أنزل على نبيه من الفرقان العظيم من قول موسى عليه السلام -: ﴿قَالَ يَاهَارُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا(92)أَلَّا تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي(93)﴾ [طه:92- 93]، إلى أن قال: ومثل هذا كثير فيما نَزَّل ذو الجلال والإكرام.

ومن ذلك قوله سبحانه: ﴿فَبِمَا رَحْمَةٍ مِنَ اللَّهِ لِنْتَ لَهُمْ وَلَوْ كُنْتَ فَظًّا غَلِيظَ الْقَلْبِ لَانْفَضُّوا مِنْ حَوْلِكَ﴾ [آل عمران:159]، وقوله: ﴿فَبِمَا نَقْضِهِمْ مِيثَاقَهُمْ﴾ [النساء:155]،..إلى آخر كلامه.

وقال - مبيناً لما خاطب الله به الخلق - وسألت عن قول الله سبحانه: ﴿وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ﴾ [الزمر:67]، وهذا رحمك الله فَمَثَلٌ ضربه الله لهم مما تعرفه العرب وتمثل به، وذلك أن العرب تقول لمالك الشيء: هو في يده وهو في يمينه، تريد بذلك تأكيد الملك له ؛ لأن كل ما كان في يد المالك فهو أقدر ما يكون عليه.

حتى قال: فأما قوله: ﴿مَطْوِيَّاتٌ بِيَمِينِهِ﴾ فإخبار منه لهم بأن السماوات مطويات في ملكه، متصرفات في أمره، مجموعات في حكمه، كما يجمع الشيء المطوي جامعه، ويحوزه ويضم عليه طاويه، فمثل لهم أمر نفاذ حكمه في السماوات، وقدرته عليهم بما يعرفون من مقدرتهم على ما يطوونه وينشرونه..إلى تمام كلامه.

وقال عليه السلام في جواب مسألة النبوة والإمامة في الأنبياء: ثم أبان معهم العلم والدليل، الذي يدل على أنهم رسل مبعوثون برسالته إلى خلقه.

وأشار إلى معجزات الرسول، حتى قال في ذكر الأوصياء: والعلم والدليل فهو فضلهم على أهل دهرهم، وبيانهم على جميع أهل ملتهم.

إلى أن قال: وعلمهم ودليلهم فهو العلم بغامض علم الأنبياء، والاطلاع على خفي أسرار الرسل. قال: من ذلك ما كان يوجد عند وصي موسى، وعن وصي عيسى عليهم السلام، مما لا يوجد عند غيرهم من أهل دهرهم، ومن ذلك ما يوجد عند وصي محمد صلى الله عليه وآله وسلم علي بن أبي طالب.

قال: ومن ذلك ما كان عنده من كتاب الجفر، وما كان عنده من علم ما يكون إلى يوم القيامة.

وقال في وصف المستحقين للإمامة من ذرية الرسول: بولادة الرسول صلى الله عليه وآله وسلم، وبمعرفتهم بذي الجلال والإكرام، والورع الذي جعله الله قواماً للإسلام، وبالمعرفة بالحلال عند الله والحرام، وبما يحتاج إليه في الدين جميع الأنام.

حتى قال: وبكشف الرؤوس، وتجريد السيوف، ورفع الرايات لله تعالى وفي الله عز وجل، والمنابذة لأعداء الله، وبإظهار الدعاء إلى الله.

إلى أن قال: وإحياء الكتاب والسنة، وإقامة الحق والعدل في الرعية، والإطلاع على غامض كتاب الله ووحيه، الذي لا يطلع عليه إلا من قلده الله السياسة، وحكم له بالإمامة..إلى تمام كلامه.

عبادته:

روى سليم الذي كان يتولى خدمته: أنه تبعه في بعض الليالي، وكان يسير مع الإمام إلى الموضع الذي يبيت فيه ثم ينصرف، وفي تلك الليلة رأى أن يبيت على الباب - ولم يعلم به الإمام - لينظر ما يصنع، قال: فسهر الليل أجمع ركوعاً وسجوداً، وكنت أسمع وقع دموعه، ونشيجاً في حلقه (ع).

مؤلفاته:

كان عليه السلام لا يتمكن من إملاء مسألة إلا وهو على ظهر فرسه في أغلب الأوقات، ومن مؤلفاته: كتاب الأحكام، والمنتخب، وكتاب الفنون، وكتاب المسائل، ومسائل محمد بن سعيد، وكتاب التوحيد، وكتاب القياس، وكتاب المسترشد، وكتاب الرد على أهل الزيغ، وكتاب الإرادة والمشيئة، وكتاب الرضاع، وكتاب المزارعة، وكتاب أمهات الأولاد، وكتاب العهد، وكتاب تفسير القرآن ستة أجزاء، ومعاني القرآن تسعة أجزاء، وكتاب الفوائد جزآن، وكتاب مسائل الرازي جزآن، ,كتاب السنة، وكتاب الرد على ابن الحنفية، وكتاب تفسير خطايا الأنبياء، وكتاب أبناء الدنيا، وكتاب الولاء، وكتاب مسائل الحسين بن عبدالله (الطبري)، ومسائل ابن أسعد، وكتاب جواب مسائل نصارى نجران، وكتاب بوار القرامطة، وكتاب أصول الدين، وكتاب الإمامة وإثبات النبوة والوصاية، وكتاب مسائل أبي الحسين، وكتاب الرد على الإمامية، وكتاب الرد على أهل صنعاء، والرد على سليمان بن جرير، وكتاب البالغ المدرك في الأصول شرحه الإمام أبو طالب، وكتاب المنزلة بين المنزلتين.

قال الإمام المنصور بالله عليه السلام: وقد تركنا قدر ثلاثة عشر كتاباً كراهة التطويل، وهي عندنا معروفة موجودة. انتهى كلام الإمام عليه السلام.

قلت: فانظر إلى هذا مع اشتغاله بإظهار الدين الحنيف، وضربه بذي الفقار رؤوس أهل الزيغ والتحريف، وقد كان ابتداؤهم في التأليف من عصر الوصي عليه السلام، فقد كانوا يكتبون ما يمليه عليهم من العلوم الربانية، والحكم البالغة، التي خص الله بها أهل هذا البيت الشريف، ومؤلفاتهم بين ظهراني الأمة قد ملؤوها بحجج العقول، وأكدوها بصحة المنقول.

أما التوحيد والعدل، فإمامهم فيه والدهم الوصي، الذي خطب به، وبلغ الخلق على رؤوس المنابر، ولقنه أولاده الوارثين له كابراً عن كابر.

وأما سنة جدهم فمن باب المدينة دخلوا، وصاحب البيت أدرى بالذي فيه، ولقد حفظ بعضهم عن باقر علم الأنبياء محمد بن علي سبعين ألف حديث.

وأما علوم اللغة فمنها ارتضعوا، وفيها دبوا ودرجوا، ومن زلالها كرعوا، يتلقونها أباً عن أب، لم تدنسها السنة العجم، ولا غيرتها تحاريف المولدين، بل تربوا في حجور آبائهم الطاهرين، ليس لهم هم إلا تعريفهم ما أنزل الله من الفرائض، وتبيين ما ضل عن الخلق من الغوامض، لم يكن بينهم وبين أبيهم أمير المؤمنين وأخي سيد المرسلين - مَنْ كلامه فوق كلام المخلوق، ودون كلام الخالق، من احتذت على آثاره فصحاء الأمة، واقتبست من أنواره بلغاء الأئمة - إلا إمامٌ سابق، ومقتصد لاحق، وهم العرب الصميم، وأرباب زمزم والأباطح والحطيم، فلولا أن ما نقلته النقلة من أهل اللغة موافق لكلام الله وكلام رسوله وأهل بيته لما قبلناه منهم، ولما أخذناه عنهم، فهو معروض على هذه الأصول الحكيمة، والقواعد الراسخة القويمة، ومن له عناية في اقتفاء آثار أهل بيت نبيه، أمكنه أن يأخذ من كلامهم متون اللغة وإعرابها وتصريفها، ومعانيها وبيانها وبديعها وتأليفها، وحقائق التأويل، وطرائق التنزيل، فلم يأتمنهم الله على دينه، إلا وهم أهل لحمله وتلقينه، ﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾ [الأنعام:124].

وفاته: قبضه الله إليه شهيداً بالسم، وهو في ثلاث وخمسين سنة، ليلة الأحد لعشر بقين من ذي الحجة سنة ثمان وتسعين ومائتين، ودفن يوم الاثنين في قبره الشريف المقابل لمحراب جامعه الذي أسسه بصعدة، وروى السيد أبو العباس عليه السلام أنه نعي إلى الإمام الناصر الأطروش فبكى بنحيب ونشيج، وقال: اليوم انهد ركن الإسلام.

مشهده بصعدة من أرض اليمن، وقد كان عليه السلام رأى نوراً ساطعاً في حال حياته، واختط الجامع المقدس على جذوة ذلك النور. ذكر ذلك بتمامه في (الأسانيد اليحيوية) في قصة لا يسع الحال الإتيان بها، وكان ذلك أول أساس لصعدة هذه الموجودة المعمورة ببركته، وكانت صعدة القديمة تحت جبل تلمص كما هو المشهور.

أولاده المعقبون: محمد، وأحمد، والحسن.


محمد بن عبيدالله وولده علي

وكان من المتولين للجهاد بين يدي الإمام الهادي وأولاده، الأشرافُ العلويون من أولاد العباس بن أمير المؤمنين، منهم: أبو جعفر محمد بن عبيدالله، قتل شهيداً مع الإمام الهادي عليه السلام بنجران غدراً.

وقضيته تشبه قضية الإمام الحسين بالطف، وقد بلغ الحقد والإنتقام والجراءة الغاية، ويكفي في ذلك قول الشاعر القرمطي، حيث ارتجز وهو يحز رأس أبي جعفر محمد بن عبيدالله العلوي:

ولا أبالي بعد ذا ما حل بي |  | شفيت نفسي وبلغت مأربي
 | من سخط الله ومن لعن النبي

وقد كتب ولد محمد بن عبيدالله إلى الهادي عليه السلام قصيدة طويلة، يقول فيها:

أن يقتلونا يا بني العباس
وخيولنا فافرج بصولة قاسي
وافكك عشيرك من يد الخناس
يسقيننا سمَّ الحتوف بكاس
(يام) فإنهم من النسناس
بل يكفرون وكلهم متناسي

ابن الحسين تحالفت حار على
يا ابن الحسين تقاسموا أموالنا
عجل بنصرك يا ابن أكرم هاشمي
فيها الأراقم والأفاعي كلها
لا خير في حار ولا أحلافها
لا يشكرون صنائعاً أوليتهم

وقال أيضاً:

قامت بذاك قرامط أشرار
والكفر شيمتهم فهم كفار

ظهر الفساد بأرضنا وبلادنا
كفروا برب الناس يا ابن محمد

وقال في ترثية والده:

وذرى الدمع من جفوني سجاما
(مذحج) وناديت (ياما)
فلم ينصروا الأمين الهماما
يا لهمدان نصروا الإسلاما
فأجابوا، ولم يكونوا لئاما
دوننا يدفعون عنا الطغاما
بخيول إلى العدو ترامى
قتل (الهاشمي) وذاق الحماما
خير من وحد الإله وصاما
حين أضحى لديهم مستضاما
وما داعت الحمام الحماما
لهف حيران لا يلذ مناما
ـد ومن للنساء أو لليتامى؟
ورجاءً، ومعقلاً، ونظاما
ركن عز الإسلام ميتاً رماما
بأبي جعفر واصلوا غراما
ـد وأعطاه جنة وسلاما
ـه وبالحق والهدى قواما
ـق وأوفى بالبيعتين الإماما

منع الحزن مقلتي أن تناما
يوم ناديت حي الأحلاف للنصر على
ودعونا لنصرنا (الوادعيين)
لا يجيبون صارخاً قام يدعو
فدعونا (ثقيف) كي ينصرونا
نصرونا على العدو وقاموا
فخرجنا بهم إلى (حار كعب)
فأتانا الخبير يخبر أن قد
قتلت حارث بن كعب شريفاً
قتلوه، فأفحشوا القتل فيه
لهف نفسي عليه ما حنَّت النيب
لهف نفسي عليه لهف لهيفٍ
لهف نفسي عليه من لي من بعـ
كان حرزاً للمسلمين وكهفاً
فتولى ذاك النظام فأضحى
قتل الله (مذحجاً) شر قتل
فجزى الله والدي غرف الخلـ
فلقد كان وافي العهد للـ
نصر الدين واستقام على الحـ

فلما وصل إلى الحصن أقبلت همدان إليه يعزونه في أبيه، واعتذروا إليه فيما كان من تخلفهم عن نصرته، والحمد لله والصلاة على محمد وآله وسلم تسليماً كثيراً (ص 382- 383 - 384 السيرة).

وولده علي بن محمد مؤلف سيرة الإمام كذلك أصيب بنجران، وتوفي بخيوان، ورثاه الإمام الهادي إلى الحق رضي الله عنهم، بقوله:

منتخب الآباء عباسي
من هاشم كالجبل الراسي
كأنها طعنة جساس

قبر بخيوان حوى ماجداً
قبر علي بن أبي جعفر
من يطعن الطعنة خوارة

ومن ذريته آل المطاع بصنعاء، ودار عمر سنحان، وغيرهما.


الإمام الناصر للحق الحسن بن علي الأطروش

الزلف:

وأبسلُ من يدعى إذا انحازَ شاجِعُ

32- وَعَاصَرَهُ في الجيلِ أفضلُ قائمٍ

التحف:

هو الإمام الناصر للحق أبو محمد الحسن بن علي بن الحسن بن علي بن عمر الأشرف بن علي بن الحسين بن علي بن أبي طالب عليهم السلام، ويقال له الأطروش.

عن جده صلى الله عليه وآله وسلم أنه قال: ((يا علي يكون من أولادك رجل يدعى بزيد المظلوم، يأتي يوم القيامة مع أصحابه على نجب من نور، يعبرون على رؤوس الخلائق كالبرق اللامع، وفي أعقابهم رجل يدعى بناصر الحق حتى يقفوا على باب الجنة...إلى آخر الحديث))، وغير هذا، وأعلم به أمير المؤمنين عليه السلام في خطبته بالكوفة، وخطبته بالنهروان.

صفته عليه السلام: قال الإمام أبو طالب: كان عليه السلام طويل القامة، يضرب إلى الأدْمَة به طرش من ضربة.

قيامه: سنة أربع وثمانين ومائتين، دعا إلى عبادة الله في الجيل والديلم، ففتح الله على يديه وأسلم ببركته ألف ألف من المشركين وعلمهم معالم الإسلام.

قال عليه السلام: حفظت من كتب الله بضعة عشر كتاباً فما انتفعت منها كانتفاعي بكتابين أحدهما: الفرقان لما فيه من التسلية لأبينا، والثاني: كتاب دانيال لما فيه من أن الشيخ الأصم يخرج في بلد يقال لها ديلمان..إلى آخر كلامه عليه السلام.

قال الإمام المنصور بالله عليه السلام في الشافي: وكان عليه السلام يرد بين الصفين متقلداً مصحفه وسيفه، ويقول: انا ابن رسول الله، وهذا كتاب الله، فمن أجاب إلى هذا، وإلا فهذا، انتهى.

وقد اتفق الموالف والمخالف أنه من أئمة الهدى القائمين بالقسط، قال محمد بن جرير الطبري في تاريخه: ولم يرد الناس مثل عدل الأطروش وحسن سيرته وإقامته الحق.

وقال ابن حزم ما لفظه: الحسن الأطروش - الذي أسلم على يديه الديلم - بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب.

إلى قوله: وكان هذا الأطروش فاضلاً حسن المذهب عدلاً في أحكامه ولي طبرستان..إلى آخر كلامه.

وقتل في بعض مقاماته عشرون ألفاً في معركة واحدة من جنود الضلال.

ومن كراماته عليه السلام:

أنه قصده بعض الأعداء وهو منفرد وليس عنده سلاح فتناول من صخرة عظيمة فألانها له، وموضع يده الشريفة هنالك يتبرك بأثره.

ومنها: أنه توجه إليه بعض الملوك لحربه فاشتغل أصحابه بذلك، فخرج عليهم يوماً، وقال: قد كفيتم أمر الرجل، قد كفيتم أمر الرجل، قد وجهت إليه جيشاً، فقالوا: ومتى أنفذتهم؟ فقال: صليت البارحة ركعتين ثم دعوت الله عليه، فورد الخبر أن الله أهلكه. وكراماته كثيرة شهيرة.

ومن مؤلفاته: كتاب البساط، والمغني، وكتاب المسفر، والصفي، وكتاب الباهر جمعه بعض علماء عصره على مذهبه، وكتاب ألفاظ الناصر رتبه أيضاً أحد العلماء المعاصرين له، كان يحضر مجلسه ويكتب ألفاظه جمع فيه من أنواع العلوم ما يبهر الألباب، وكتاب التفسير اشتمل على ألف بيت من ألف قصيدة، وكتاب الإمامة، وكتاب الأمالي فيها من فضائل أهل البيت الكثير الطيب، وغيرها كثير.

قيل: إن مؤلفات الإمام الناصر تزيد على ثلاثمائة، وقد أغناهم تبليغهم الدين الحنيف على رؤوس المنابر، وضربهم رقاب أهل الضلال بالمشرفيات البواتر.

ومن كلام الإمام الناصر في البساط: حدثنا أخي الحسين بن علي، ومحمد بن منصور المرادي، قالا: حدثنا علي بن الحسن - يعنيان أبي عليه السلام - عن علي بن جعفر، عن أخيه موسى بن جعفر، عن أبيه جعفر بن محمد، قال: قال رسول الله صلى الله عليه وآله وسلم: ((من أسبغ وضوءه، وأحسن صلاته، وأدى زكاة ماله، وخزن لسانه، وكف غضبه، وأدى النصيحة لأهل بيت نبيه، فقد استكمل حقائق الإيمان، وأبواب الجنة مفتحة له)).

وقال فيه أيضاً - في الرد على المجبرة في قوله تعالى: ﴿وَمَا هُمْ بِضَارِّينَ بِهِ مِنْ أَحَدٍ إِلَّا بِإِذْنِ اللَّهِ﴾ [البقرة:102]، -: إنهم إنما أُتوا وأسلافهم من طريق لكنتهم، وقلة معرفتهم باللغة، ثم ساق الكلام في بيان معاني ذلك في اللغة، حاصله أن الإذن في لغة العرب على ثلاثة أوجه: الأمر، والعلم، والتخلية. وإنما نورد مثل هذا تنبيهاً على ما وراءه، وإلا فما هو إلا مجة من لجة.

وفاته: بآمل ليلة الخميس لخمس بقين من شعبان سنة أربع وثلاثمائة، وفاضت نفسه عليه السلام وهو ساجد وله أربع وسبعون، وشوهد في الليلة التي توفي فيها نور ساطع من الدار التي هو فيها إلى عنان السماء.

قال الإمام أبو طالب عليه السلام: وكان يحث الناس على نصرة الهادي يحيى بن الحسين، ويقول: من يمكنه أن ينصره وقرب منه فنصرته واجبة عليه، ومن تمكن من نصرتي وقرب مني فلينصرني.

ومشهده بآمل طبرستان، وفي مشهده، ومشهد الإمام الهادي إلى الحق قيل:

ـدة وابك مرموساً بآملْ
بهما سيبلغ حيث ياملْ

عرج على قبر بصعـ
واعلم بأن المقتدي

وأجلَّ من هذا قول الرسول صلى الله عليه وآله وسلم فيما رواه الإمام الأعظم أبو طالب عليه السلام: ((من زار قبراً من قبورنا أهل البيت، ثم مات من عامه الذي زار فيه وكل الله بقبره سبعين ملكاً يسبحون له إلى يوم القيامة)).

أولاده عليه السلام: أبو الحسن علي الأديب الشاعر، وأبو القاسم جعفر، وأبو الحسين أحمد. انتهى. والهالع - بهاء فألف فلام فعين مهملة -: الجبان.


الإمام الداعي الحسن بن القاسم

الزلف:

فَلَمْ يبقَ في جَيلانَ للحقِ مانِعُ

33- كذا الحسنُ بنُ القاسم الفردُ بعده

التحف:

هو الإمام الداعي إلى الله أبو محمد الحسن بن القاسم بن الحسن بن علي بن عبد الرحمن الشجري بن القاسم بن الحسن بن زيد بن الحسن السبط عليهم السلام.

كان من أركان الناصر للحق الحسن بن علي الأطروش، وكان يضرب بعدله المثل، وأقام أَوَدَ الدين الحنيف ففي نيسابور والري ونواحيهما، وفي الجيل والديلم.

واستشهد عليه السلام سنة ست عشرة وثلاثمائة، وله اثنتان وخمسون سنة.

ولما وصل إلى آمل زار قبر الإمام الناصر وقال:

وقد فقدت عيناي من حسن حسناً

أيحسن بي أن لا أموت ولا أضنى


ترجمة أبي العباس والطرق إلى الإمام الهادي (ع)

وكان في عصره السيد الإمام أبو العباس، أحمد بن إبراهيم بن الحسن بن إبراهيم بن الإمام محمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب، العالم، الحافظ، الحجة، شيخ الأئمة، وارث الحكمة، رباني آل الرسول، وإمام المعقول والمنقول، مؤلف: النصوص، وشارح المنتخب والأحكام، وصاحب المصابيح، بلغ فيها إلى الإمام يحيى بن زيد بن علي عليهم السلام، وعاقه نزول الحِمام عن بلوغ المرام، وقد كان رسم فيها أسماء الأئمة الذين أراد ذكرهم إلى الناصر الحسن بن علي الأطروش، فأتمها على وفق ترتيبه الشيخ العلامة علي بن بلال.

وهذا السيد الإمام أبو العباس هو الذي أخذت عنه علوم آل محمد، وأخذ هو والإمام المؤيد بالله والإمام أبو طالب عن الإمام الهادي عماد الإسلام ناشر علوم آبائه الكرام في الجيل والديلم، وسائر جهات العجم، يحيى بن الإمام المرتضى لدين الله محمد بن الإمام الهادي إلى الحق يحيى بن الحسين بن القاسم، وأخذ يحيى بن المرتضى عن عمه الناصر عن والده الهادي إلى الحق، وهذه إحدى الطرق عن الهادي.

والثانية: عن الإمام المرتضى عن أبيه يرويها الإمام أحمد بن سليمان بسنده إلى المرتضى.

والثالثة: يرويها أبو العباس الحسني عن السيد الإمام المعمر المعاصر للهادي والناصر، الراوي عنهما علي بن العباس بن إبراهيم بن علي بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن السبط عليهم السلام، عن الإمام الهادي إلى الحق.

وكثيراً ما يروي المؤيد بالله عن أبي العباس، وهو شيخ المؤيد بالله وأخيه الناطق بالحق، وقد يطلق أنه خال الإمامين، ولعله من الأم أو الرضاعة، فإن أمهما من ولد الحسين وهو حسني.

توفي عليه السلام: سنة ثلاث وخمسين وثلاثمائة.


الإمام المرتضى محمد بن يحيى:

الزلف:

بسيفيهمَا ما إِنْ تُعَدُّ الوَقَائِعُ

34- وأسباطُ يحيى المرتضى وشَقِيقُهُ

التحف: في هذا البيت إمامان:

الإمام المرتضى لدين الله أبو القاسم محمد بن يحيى بن الحسين بن القاسم بن إبراهيم عليهم السلام.

دعا إلى الله بعد وفاة أبيه، ولما توفي الإمام الهادي خرج إلى الناس وذكرهم بالله وعزاهم فيه، ثم قال:

مجاوره في قبره اليوم أو غدا

يُهَوِّن ما ألقى من الوجد أنني

ومن مؤلفاته: كتاب الأصول في التوحيد والعدل، وكتاب الإيضاح في الفقه، كتاب النوازل جزآن، وجواب مسائل المغفلي، وجواب مسائل مهدي، وكتاب النبوة، وكتاب الإرادة، وكتاب المشيئة، وكتاب التوبة، وكتاب الرد على الروافض، وكتاب في فضائل سيد الوصيين أمير المؤمنين علي بن أبي طالب صلوات الله عليه، وكتاب الرد على القرامطة، وكتاب الشرح والبيان ثلاثة أجزاء، وكتاب الرضاع، وكتاب مسائل القُدَمِيين، وكتاب مسائل الحائرين، وكتاب تفسير القرآن تسعة أجزاء، وكتاب مسائل الطبريين خمسة أجزاء، وكتاب مسائل مهدي أربعة أجزاء، وكتاب مسائل ابن الناصر، وكتاب مسائل البيوع ثلاثة أجزاء، وكتاب مسائل عبدالله بن سليمان، وجواب ابن فضل القرمطي، وفصل المرتضى، وكتاب النهي.

توفي أيام أخيه الإمام الناصر سنة عشر وثلاثمائة، وله من العمر اثنتان وثلاثون سنة. وقبره بمشهد أبيه عليهم السلام.

أولاده: أبو محمد القاسم، وإسماعيل، وإبراهيم، وعلي عقبه بجرجان، وعبدالله عقبه بديلمان واليمن، وموسى، ويحيى عقبه بديلمان، والحسن عقبه بشيراز وطبرستان وأصبهان وأصفهان، والحسين عقبه بالري وأعمالها والأهواز وطبرستان، والقاسم، وعيسى، ومحمد.


الإمام الناصر أحمد بن يحيى

الإمام الناصر لدين الله أبو الحسن أحمد بن الإمام الهادي إلى الحق عليهم السلام، كان وقت وفاة أبيه في الحجاز، فلما قدم بعد تخلي الإمام المرتضى واعتزاله للعبادة اجتمع الإمامان وبايع الإمام المرتضى أخاه الإمام الناصر.

قال الإمام المرتضى - لما اعتزل عن الإمامة في خطبة له -: (ثم إنكم معاشر المسلمين أقبلتم علي عند وفاة الهادي عليه السلام، وأردتموني على قبول بيعتكم.

..إلى قوله: فأجريت أموركم على ما كان الهادي رضي الله عنه يجريها، ولم أتلبس بشيء من عرض دنياكم ولم أتناول قليلاً ولا كثيراً من أموالكم، فلما أخزى الله القرمطي، وكفى الله المؤمنين القتال، وكان الله قوياً عزيزاً، تدبرت أمري وأمركم، ونظرت فيما أتعرضه من أخلاقكم، فوجدت أموركم تجري على غير سننها، وألفيتكم تميلون إلى الباطل، وتنفرون عن الحق.

..إلى قوله: وعما نأمركم بطاعة الله مُزْورِّين وعنه نافرين، وإلى أعداء الله وأعداء دينه الجهال الفساق راكنين، وقد قال الحكيم العليم في محكم التنزيل: ﴿وَلَا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لَا تُنْصَرُونَ﴾ [هود:113]، فلما لم أجد فيكم من يعين الصادق المحق، ويأمر بالمعروف، ويرغب في الجهاد، ويختار رضى الله جل وعز على رضى المخلوقين إلا القليل في القبيلة واليسير من الجماعة أنزلت هذه الدنيا من نفسي أخس المنازل، وآثرت الآخرة.

..إلى قوله: وذلك من غير زهد مني في جهاد الظالمين، ومنابذة الفاسقين، ومباينة الجائرين، مع علمي بما فرض الله عز وجل منه على عباده في وقته وأوانه، وأيقنت مع الأحوال التي وصفتها، والموانع التي ذكرتها أن السلامة عند الله في الزهد في الدنيا، والاشتغال بعبادة رب العالمين، والاعتزال عن جميع المخلوقين، وذلك بعد رجوعي إلى كتاب الله سبحانه، واشتغال خاطري بتدبر آياته، وإعمال فكري ونظري في أوامره وزواجره، ومحكمه ومتشابهه، وخاصه وعامه، وأمره ونهيه، وناسخه ومنسوخه، فوجدته يوجب علي التبري من هذا الأمر إيجاباً محكماً، ويلزمني تركه إلزاماً قاطعاً، فاتبعت عند ذلك أمر الله، ونزلت عند حكمه، فإن تقم لله عز وجل عليَّ من بعد ذلك حجة، ووجدت على الحق أعواناً، وفي الدين إخواناً، قمت بأمر الله، طالباً لثوابه، حاكماً بكتاباً، متقلداً لأمره، متبعاً سنة نبيه محمد صلى الله عليه وآله وسلم، لا أفارقه ولا أعدل عنه، حتى يعز الله الحق ويبطل الباطل، وألحق بصالح سلفي، الذين مضوا لله طائعين، وبأمره قائمين، وإن لم أجد على ذلك أعواناً صادقين، وإخواناً لأمر الله متبعين لم أدخل بعد اليقين في الشبهة، ولم أتلبس بما ليس لي عند الله بحجة، وكنت في ذلك كما قال الله تعالى: ﴿فَتَوَلَّ عَنْهُمْ فَمَا أَنْتَ بِمَلُومٍ﴾ [الذاريات:54]،...إلى آخره).

ولهما عليهما السلام اليد الطولى في تجديد الدين، وطمس آثار الملحدين.

وللعلامة ولي آل محمد إبراهيم بن محمد التميمي رضي الله عنه وجزاه الله تعالى أفضل ما يجزي المحسنين على قيامه بحق أهل البيت المطهرين، وأوليائهم أنصار الدين، عندما بايع الإمم المرتضى لدين الله أخاه الإمام الناصر لدين الله، وبايعه الناس بجامع الإمام الهادي إلى الحق عليهم السلام، وقد اجتمع الجمع الكثير، والجم الغفير، يوم الجمعة، وقد أورد هذه الكلمة الرائعة: صاحبا الحدائق الوردية، ومطلع البدور، قال رضي الله عنه:

وأن يراجع فيه الشوق والطربا

عادات قلبك يوم البين أن يجبا

إلى قوله في المدح:

بأن يكون لهم دون الأنام أبا
هذا يداني إلى أنسابهم نسبا
وجدت كل فخار منهم اكتسبا
لما فتينا عكوفاً نعبد الصُّلُبا
يتلو من الله في حافاتها الكتبا
لنا إليه إذ لذنا به سببا

قوم أبوهم رسول الله حسبهمُ
من ذا يفاخر أولاد النبي ومن
قوم إذا افتخر الأقوام واجتهدوا
لولا الإله تلافانا بدينهمُ
أقام جبريل في أبياتهم حقباً
أنتم أناس وجدنا الله صيركم

ومنها:

ولا يقال لمن سامى بكم كَذَبَا
عاب الإله فقد أودى وقد عَطِبا
ومن يحاربكمُ جهلاً فقد حربا
لجدكم خاتم الرسل الذي انتخبا
فرض على كل من صلى ومن خطبا
إن الإمام علينا اليوم قد عتبا
فيأخذ السيف من هاتيك ما انتصبا
منه ليشبه فينا الوالد الحدبا
ومحنة منه قد كانت لنا أدبا
بعد الإمام فتم الأمر أو كَرُبا
نهج الثغور ولمَّ الصدع وارتأبا
أمسى بذي يمن أمناً لمن رَهِبا
وقام فينا بدين الله محتسبا
لم تلفه خشية الإملاق محتجبا
أفعاله كرم يرتاح إن طلبا
يجفو الخليل لذنب جدَّ أو لعبا
يوم العروبة في خولان إذ ركبا
من حولها عصب تتلو بها عُصَبا
أتوا إليه جميعاً جَحْفلاً لجبا
إذا تلاطم موج البحر وارتكبا
وطبق الأرض والآفاق وانسكبا
وساء من عاند الإسلام فاكتأبا

لا يصلح الدين والدنيا بغيركمُ
من عابكم حسداً عاب الإله ومن
ومن يسالمكمُ يَسلم بسلمكمُ
لم يفرض الله أجراً غير حبكم
حق الصلاة عليكم والدعاء لكم
تشوف الملحدون النُّوك إذ علموا
فقلت لا ترفعوا جهلاً رؤوسكمُ
إن الإمام وإن أبدى معاتبة
كانت أمور وكان الله بالغها
وقد تولى أمور الناس كلهم
صنو الإمام ومن سد الإمام به
هذا أبو حسن والجود في قرن
ساس الأمور وكانت قبل مهملة
إذا تحجب أهل المال وامتنعوا
صلب له شيم أقواله نَعَمُ
يعطي الجزيل ولا يرضى القليل ولا
لما بدا ابن رسول الله منصلتاً
تحفه عصب ضاقت بها عصب
رجال سعد بن سعد والربيعة إذ
كأنه اليم إذ جاشت غواربه
أو كالعريض إذا التفت سحائبه
راق العيون وسر المسلمون به

ومنها:

لا يستطيعون من إشعاعها هرباً
رب بجدك منها أنقذ العربا
بيمنكم فأماط الحرب واصطحبا
لا يعدلون بها الأوراق والذهبا
وآخرينا وهذا الشكر قد وجبا

على شفا جرفٍ هارٍ مواقفهم
حتى تداركهم منها فأنقذهم
فألف الله بالإحسان بينهما
تلك الصنائع عند العالمين لكم
فأنتمُ رحمة فينا لأولنا

انتهى، ولله دره ما أعذب ألفاظها، وأطيب نشرها، وأصدق معناه، ((إن من البيان لسحراً، وإن من الشعر حكماً))، أخرجه بهذا اللفظ أحمد في مسنده، وأبو داود عن ابن عباس، كما في الجامع الصغير.

وأخرج أبو داود من حديث بريدة: ((إن من البيان سحراً، وإن من العلم جهلاً، وإن من الشعر حكماً، وإن من القول عياً)).

ولم يزل الإمام الناصر قائماً بأمر الله، مثابراً لأعداء الله، وأظهره الله على أقطار اليمن كافة فصدعت فيه أحكام الملة الحنيفية، وامتدت عليه أعلام السلالة المحمدية، واستأصل أرباب الدعوة الملحدة من القرامطة الباطنية، وقد كانوا تحزبوا تحزباً، وارتجت منهم الأرض، فأخذتهم سيوف الإمام الناصر، قُتل في وقعة واحدة ثمانية وأربعون رئيساً من دعاتهم، وأما العساكر والأتباع، فلم تنحصر القتلى منهم حتى جرت الدماء جري الأنهار.

قال عبدالله بن عمر الهمداني مؤلف سيرة الإمام وأحد فرسانه: لقد شَهِدتُ الحرب، فما رأيت يوماً كيوم نغاش أكثر قتلى من أعداء الله القرامطة، ولقد حبست فرسي في موضع كثر فيه القتلى، فلقد سمعت خريراً للدماء كخرير الماء إذا هبط من صعود، فلما وقعت الهزيمة فيهم، أخذوا الجبل عموماً من كثرتهم فدخلت الوحوش بينهم فقتلت.

وقال: وجدنا منهم موتى بسلاحهم ليس بهم جرح، وذلك لنصر الله لأهل بيت نبيه، انتهى.

وانهدت بهذه الوقعة دعائم الملحدين، وأبادهم الله من أرض اليمن بعد أن حاولوا هدم الإسلام، ونقض عرى الدين، ودخل الإمام الناصر عدن أبين ومعه من جنود الله ثمانون ألفاً فيهم أربعون ألف قائس، وألف وخمسمائة فارس.

وهذه حالة الإمام الناصر عليه السلام في الإرشاد للأمة وبيان ما أنزل الله إلى أن قبضه الله في ثامن عشر من ذي الحجة سنة خمس وعشرين وثلاثمائة، ومدة قيامه بالإمامة ثلاث وعشرون سنة.

أولاده: أبو محمد القاسم المختار، وعلي، ويحيى عقبهم باليمن، وإسماعيل عقبه بحلب وغيرها، والحسن المنتجب أولاده ببغداد، وداود عقبه برام هُرْمز وغيرها، والرشيد عقبه بدمشق، وإبراهيم عقبه بمصر، ومحمد بحلب، والحسين والمهدي هنالك، ولا شك أن المجددين في المائة الثالثة هم هؤلاء الأئمة، والأثر الأكبر في التجديد للهادي إلى الحق والناصر الأطروش.

مؤلفاته: قال الإمام المنصور بالله عليه السلام: وله تصانيف في العلوم جمة على اختلاف أنواعها، أولها: كتاب التوحيد في نهاية البيان والتهذيب، وكتاب النجاة ثلاثة عشر جزءاً، وكتاب مسائل الطبريين جزآن في الفقه، وكتاب علوم القرآن، وأربعة أجزاء في الفقه، وكتاب التنبيه، وكتاب أجاب به الخوارج الإباضية، وكتاب الدامغ أربعة أجزاء.

قلت: وما في كتاب النجاة في شأن أبي طالب رضي الله عنه غير صحيح، ومما يدل على ذلك دلالة واضحة أنه ساق الأبيات التي تدل على إيمانه وتصديقه برسول الله صلى الله عليه وآله وسلم، وجعلها دلالة على ضد ذلك، فحاشاه أن يخالف إجماع أهل البيت عليهم السلام، ومما يدل على طهارة هذا البيت الطاهر ما رواه أهل البيت عليهم السلام.

وقد حكى الإجماع على إيمانه خمسة من أعلام أهل البيت وأوليائهم منهم: الإمام الأعظم المنصور بالله عبدالله بن حمزة عليهما السلام في جوابه على ابن المعتز العباسي بقوله:

وأسلم والناس لم تسلم
فأما الولاء فلم يكتم

حماه أبونا أبو طالبٍ
وقد كان يكتم إيمانه

والقاضي جعفر بن عبد السلام، والشيخ الحسن - والفقيه حميد الشهيد - والحاكم صاحب التهذيب، وقال أبو القاسم البلخي يعني ممن ذهب إلى إيمانه: أبو جعفر الإسكافي، والقرطبي، والشعراني وغيرهم.

وقوله:

نبياً كموسى والمسيح بن مريم

ألم تعلموا أنا وجدنا محمداً

رواه ابن هشام، وابن أبي الحديد، وصاحب الاكتفاء، وقد رد المنصور بالله والمعلوم أن أبا طالب وعبد المطلب وهاشماً لم يعبدوا الأوثان، ويكفي في ذلك قول أبي طالب:

يصلُّون للأوثان قبل محمدِ

وبالغيب آمنا وقد كان قومنا

وقد قال أمير المؤمنين علي عليه السلام: (وما عبد أبي ولا جدي عبد المطلب ولا هاشم ولا عبد مناف صنماً قط، كانوا يصلون إلى البيت على دين إبراهيم الخليل متمسكين به)، رواه أبو العباس الحسني بسنده إلى علي عليه السلام.

وقال أبو طالب للنبي صلى الله عليه وآله وسلم: ما أشد تصديقنا لحديثك وأقبلنا لنصحك..إلى أن قال: وبالغيب آمنا..إلخ.

وقد روي عن علي بن محمد الباقر أنه سئل عما يقول الناس في إيمان أبي طالب، فقال: لو وزن إيمان أبي طالب وإيمان هذا الخلق لرجح إيمانه، ثم قال: ألم تعلموا أن أمير المؤمنين علياً عليه السلام كان يأمر أن يحج عن عبدالله وأبيه وأبي طالب في حياته ثم أوصى في وصيته بالحج عنهم.

وعنه صلى الله عليه وآله وسلم: ((إذا كان يوم القيامة شفعت لأبي وأمي وعمي أبي طالب)) رواه المحب الطبري، انتهى من تفريج الكروب، ورواه ابن عساكر عن ابن عمر، وأخرجه عنه تمام الرازي.

ومما رواه الإمام الحسن بن بدر الدين عن ابن عمر، قال: جاء أبو بكر إلى النبي صلى الله عليه وآله وسلم..إلى قوله: والذي بعثك بالحق نبياً لأنا بإسلام أبي طالب أشد فرحاً بإسلام أبي، قال النبي صلى الله عليه وآله وسلم: صدقت.

وروى أيضاً عن علي أن النبي صلى الله عليه وآله وسلم لما أخبر بموت أبي طالب بكى، وقال: اذهب فاغسله وكفنه..إلى قوله: غفر الله له ورحمه، انتهى.

وعن ابن عباس أن النبي صلى الله عليه وآله وسلم عارض جنازة أبي طالب، فقال: وصلتك رحم وجزيت خيراً يا عم، أخرجه ابن عدي.

ولما مات أبو طالب أمر رسول الله صلى الله عليه وآله وسلم بغسله وكفنه، ثم كشف عن وجهه، فمسح بيده اليمنى على جبهته اليمنى ثلاثاً، ثم مسح بيده اليسرى على جبهته اليسرى ثلاثاً، ثم قال: كفلتني يتيماً، وربيتني صغيراً، ونصرتني كبيراً، فجزاك الله عني خيراً، رواه أبو العباس الحسني عن الباقر عليه السلام.

ولما قارب أبو طالب الموت، قال العباس له صلى الله عليه وآله وسلم: والله يا ابن أخي لقد قال الكلمة التي أمرته بها أن يقولها، رواه ابن هشام، والحلبي في سيرته، وصاحب الاكتفاء، وحكى في فتح الباري عن ابن إسحاق بسنده إلى ابن عباس مثله.

قال: وقد ذكر السهيلي أنه رأى في بعض كتب المسعودي أنه أسلم، وروى الإمام أبو طالب بسنده إلى زين العابدين، قال: قال النبي صلى الله عليه وآله وسلم: ((يبعث عبد المطلب يوم القيامة أمة وحده)).

وقد روى المسيب أن أبا طالب قال: أنا على ملة عبد المطلب، وعبد المطلب كان على دين إبراهيم مصدقاً بمحمد صلى الله عليه وآله وسلم.

وما أحسن قول ابن أبي الحديد:

لما مثل الدين شخصاً فقاماً
وهذا بيثرب جس الحماما
فكان علي لذاك تماما

ولولا أبو طالب وابنه
فهذا بمكة آوى وحامى
تكفل عبد منافٍ بأمرٍ

فأما ما ترويه العامة مما يفيد عدم إيمانه، فانحرافهم عن الطالبيين وميلهم إلى موافقة غرض الدولتين مما يحملهم على الوضع وقبول ما وضع، وتزييف ما خالف هواهم، فعليكم بالثقل الأصغر تنجوا يوم الفزع الأكبر، والله المستعان، انتهى أغلبه من التخريج.

ومما يدل دلالة صريحة بما ذكرناه من هذا البيت الطاهر الشريف ما رواه أهل السير والتاريخ من قصة عبدالله بن عبد المطلب مع الكاهنة التي تعرضت له، وذلك ما رواه أبو العباس الحسني قال: أخبرنا عمر بن مسلمة الخزاعي، قال: حدثنا علي بن حرب: حدثنا محمد بن عمارة القرشي عن مسلم بن خالد، عن ابن جريج، عن عطاء، عن ابن عباس، قال: لما خرج عبد المطلب بن هاشم بابنه عبدالله ليزوجه مر به على كاهنة من أهل تبالة قد قرأت الكتب كلها متهودة يقال لها فاطمة بنت مر الخثعمية، فرأت نور النبوة في وجه عبدالله، فقالت له: يا فتى، هل لك أن تقع علي الآن وأعطيك مائة من الإبل، فقال:

والحل لا حل فاستبينه
يحمي الكريم عرضه ودينه

أما الحرام فالممات دونه
فكيف بالأمر الذي تبغينه

..إلى آخر القصة، وقد ذكرها الإمام أبو طالب في أماليه.

وقبره: بمشهد أبيه عليهم السلام.

وتعلق الجار والمجرور الذي قبل ما النافية بما بعدها في قولنا: بسيفيهما ما إن تعد الوقائع، قد ورد، ومنه: قول عبد الله بن رواحة رضي الله عنه: ونحن عن فضلك ما استغنينا. فليس فيه ضعف تأليف.


الإمام يحيى بن أحمد الناصر

الزلف:

هو القاسِمُ المختارُ والخطبُ رائِعُ

35- ويتلُوهُما المنصورُ يحيى وصِنْوُهُ

التحف: في هذا البيت إمامان:

الإمام المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد بن الإمام الهادي إلى الحق عليهم السلام.

دعا إلى الله بعد وفاة أبيه.

توفي في محرم سنة ست وستين وثلاثمائة.

قبره في مشهد جده الإمام الهادي.

وكذلك كثير من الأئمة والشهداء في تلك الروضة المقدسة، منهم: الأمير تاج الدين بن بدر الدين، ومنهم: المفتي الكبير محمد بن عز الدين كما يأتي.

أولاده: يوسف، وعبدالله، وحسن، ومحمد.


الإمام المختار بن الناصر

والإمام المختار لدين الله أبو محمد القاسم بن الإمام الناصر أحمد بن الإمام الهادي إلى الحق، أسره الضحاك بن قيس الهمداني غدراً في صفر سنة خمس وأربعين وثلاثمائة، وقتل عليه السلام في الأسر غرة شوال تلك السنة، وكان يدخل عليه الفساق بالخمر فينجسونه، ويقولون له: اشرب أو شم يا مولانا هذه الروائح، وكان يدخل عليه بعض شيعته كل جمعة وهو يبكي، فيقلع طين المسجد الذي نجسوه ويبدله، ويغسل ثيابه، وكان هذا دأبهم حتى قتلوه.

وهذا الإمام جد آل يحيى بن يحيى، ونقله من ريده إلى مشهد جَدِّه الإمام الهادي إلى الحق، ابن أخيه الإمام يوسف بن الإمام المنصور بالله يحيى بن الإمام الناصر، بعد مضي خمس وعشرين سنة، فوجده لم يتغير.

أولاده: محمد، ويحيى، وأحمد، وإسماعيل عقبه بحلب، وعلي، وإبراهيم، وعبدالله، وعيسى عقبه بخراسان، وداود، والحسين.


الإمام الداعي يوسف الأكبر

الزلف:

ومنتصرٌ باللهِ بالسيفِ خافِعُ

36- ويوسُفُ من أَبْنَاءِ يحيى بنِ أحمدٍ

التحف: في هذا البيت إمامان:

الإمام الداعي إلى الله يوسف الأكبر بن الإمام المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد بن الإمام الهادي لدين الله عليهم السلام.

قال الأمير الكبير شرف الدين الحسين بن بدر الدين صاحب (الشفا): إن هذا الإمام قام في سنة ثمان وستين وثلاثمائة.

وفاته: بصعدة في صفر سنة ثلاث وأربعمائة، قبره بجنب أبيه.

أولاده: القاسم، والحسين، وإسحاق، وأحمد.


الإمام المنتصر محمد بن المختار

والإمام المنتصر بالله محمد بن الإمام المختار القاسم بن الإمام الناصر للحق بن الإمام الهادي لدين الله يحيى بن الحسين عليهم السلام.

ثأر لأبيه من قاتليه، فقتلهم وشفى الغليل، وقال بعد أن قتلهم القصيدة المعروفة بالحماسة الهاشمية، والشجاعة العلوية:

عداك اللوم فاطرحي الملاما
هِزبراً ضيغماً بطلاً هماما
عشية لم تهب نفسي الحماما
كُلا وطلا وأحشاءً وهاما
بتقتالي الأولى قتلوا الإماما
وسيفاً في الوغى ذَكِراً حساماً
غداة الطف واتبعوا هشاما
بني الزهراء قسراً واهتضاما
وألفيناهمُ جُبُناً لئاما
وأسقيناهم كأساً سماما
عن الأحساب أو موتوا كراما

علام اللوم يا سلمى على ما
دعيك اللوم أروعَ هاشمياً
ألمَّا تعلمي فتكي جهاراً
وطعني غير ما وجل وضربي
بردت الغل ثم شفيت نفسي
فتىً في السلم كان هدىً ونوراً
به امتثلوا فعال بني زيادٍ
وهم جلبوا الجياد وحاولوا من
فألفونا ضراغمةً كراماً
وأكرعناهم حوض المنايا
وقلنا أي بني الزهراء حاموا

ومنها:

بأجمعنا عن أوجهنا القتاما
وعنهم طالب ما قد كان صاما
فخرت هامهم فلقاً تراما
وأوسعنا أساراهُمْ ذماما
بنا من أن نذل وأن نضاما
أنوفُ الكاشحين لها رغاما
وذاد عن الهدى قِدماً وحاما
إذا انتظما لأمته انتظاما
رسول الله واتخذ المقاما
وهم بدأوا المنايا والزِّحاما
نَزَلْ للمجد مذ كنا سناما
ولا ينفك آخرنا إماما

جلونا حينما صلنا عليهم
وأفطر سيف ثار بني علي
وحكمنا البواتر في طلاهم
وحزنا خيلهم البيض عنها
رأينا قتلهم إذ ذاك أحرى
وصلنا صولة شعواء أضحت
أبى الهادي الذي كَسَرَ البرايا
وكان لهم وللدنيا جميعاً
وجدي خير من ركب المطايا
وقومي في الأولى بدأوا الطعايا
بدأنا كل مكرمة ولما
وما إن زال أولنا نبيئاً

ومنها:

ومُلِّكنا الورى يمناً وشاما
وأضحينا لدينهمُ قِواما
لهم وحلالَ ما اتبعوا حراما
ولا امتثلوا إلى نفل قياما
ولا زكوا ولا فرضوا صياما
إذا صلى ويتبعها السلاما
لكل هدىً ومفتَرَضٍ تماما

ملأنا الأرض إسلاماً وعدلاً
هديناهم صراطاً مستقيماً
جعلنا من حرامهم حلالاً
ولولا نحن ما خروا سجوداً
ولا حجوا ولا شرعوا جهاداً
يصلي كل محتلمٍ علينا
وحسبك مفخراً أن جُعلنا

وفاته: في صفر سنة 365هـ.

أولاده: عبدالله الملقب المعتضد بالله، وإبراهيم المُلَيح - بالتصغير -، والقاسم، وحمزة، ويوسف، والمطهر، ومحسن، ويحيى.

والخافع - بالخاء المعجمة، فألف، ففاء، فعين -: الضارب.


الإمام القاسم بن علي العياني

الزلف:

وقد خَانَهُ مَنْ للدَّيانةِ خالِعُ

37- ومن في عِيَانٍ أعْلَنَ الدينَ وابنُهُ

التحف: في هذا البيت إمامان:

الإمام المنصور بالله أبو الحسين القاسم بن علي بن عبدالله بن محمد بن الإمام القاسم بن إبراهيم عليهم السلام.

قام ببلاد خثعم، ثم أنفذ رسله إلى اليمن سنة ثمان وثمانين وثلاثمائة، فأجابوه في عصر الإمام الداعي إلى الله يوسف، وكان بينهما معاونة على إقامة الدين، وإحياء سنن المرسلين ما يشفي صدور المؤمنين.

ومن مؤلفاته: كتاب الأدلة من القرآن على توحيد الله، وكتاب التوحيد، وكتاب التجريد، وكتاب التنبيه.

وفاته: سنة ثلاث وتسعين وثلاثمائة.

مشهده: بعيان ببلاد سفيان.

قال الإمام المهدي أحمد بن يحيى المرتضى عليه السلام:

ـعلم الغزير الواسع الدفاق

والقاسم بن عليٍ المشهور بالـ

أولاده: سليمان، ويحيى، وعبدالله، وعلي، وجعفر.


الإمام المهدي الحسين بن القاسم العياني

وابنه الإمام المهدي لدين الله الحسين بن القاسم بن علي عليهم السلام. مولده: سنة ست وسبعين وثلاثمائة.

دعا بعد وفاة أبيه. وكان من كبار علماء الآل، وله آثار جمة، وانتفع بعلومه الأئمة، بلغ في العلوم مبلغاً تحتار منه الأفكار، وتبتهر فيه الأبصار، على صغر سنه، فلم يكن عمره يوم قيامه عليه السلام إلا سبع عشرة سنة.

تنزيهه عمَّا نسب إليه

وقد روي عنه أشياء خارجة عن سنن أهل البيت، رواها الإمام أحمد بن سليمان في حقائق المعرفة، وقد نزهه عنها، فقال بعد حكايته لها: والكتاب الذي روي أنه كتبه - ما لفظه: ونحن ننفي عنه هذا الكلام، ونقول: هو مكذوب عليه، ولا يصح عنه..إلى آخر كلامه عليه السلام، ولاو وثوق بما في الحكمة الدرية، فقد ثبت أنه قد دس فيها كثير على الإمام، ولهذا لم نعدها في مؤلفاته.

وأما الإمام عبدالله بن حمزة فقد سمعتُ نقله عنه في (الرسالة الناصحة)، وثناءه عليه، وكلام هذا الإمام في كتاب (الرحمة) وغيره من رواية السيد العالم الكبير حميدان بن يحيى القاسمي يقضي بأن مذهبه وعقائده عقائد الإمام الهادي وابنه المرتضى، وهي التي ارتضاها الله لعباده، وتبرأ إلى الله من كل ما نسب إليه خلاف ذلك، ولعله لُبِّس على الإمام المتوكل على الله أحمد بن سليمان عليه السلام لكثرة أعدائه في ذلك العصر.

وقد كان عليه السلام كثير التشكي من المحرفين لكلامه، ومع ظهور الحامل، فلا يؤخذ بالنقل، وإن بلغ أي مبلغ، فهذا أمر عسير، والهجوم عليه بغير بصيرة جرم خطير.

وللقاضي العلامة محمد بن جعفر في تنزيهه أبيات منها:

أبرا إلى الرحمن من بغضه
ومن غلو فيه أو رفضه
يا أيُّها الطاعنُ في عرضِهِ
ففي غد تندم من قرضه
من صفة الباري ومن فرضه
أكبرُ جرماً من ذوي بغضه
في خلط ما قد شُبت في محضه
في كله الحق ولا بعضه
فشمر المهدي في نقضه
إذ أسخطَ اللهَ ولم يُرضِه
طاب وطاب الدين من رحضه

هذا إمام عالم عامل
ومن موالاة لأعدائه
قفْ واتق الله إله السماء
إن تك منه اليوم مستقرضاً
أدين أن الحق ما قاله
وأنَّ مَن في فضله قد غلا
فخف إله الخلق يا من غلا
مثل ابن غطريف الذي لم يقل
قال ابن غطريف الذي قاله
فردَّ ما قالَ ولم يَرْضَهُ
صلى عليه اللهُ من راحض

مؤلفاته: ألَّفَ ثلاثة وسبعين مؤلفاً، منها: كتاب مهج الحكممة، وكتاب تفسير غرائب القرآن، وكتاب مختصر الأحكام، وكتاب الإمامة، وكتاب الرد على أهل التقليد والنفاق، وكتاب الرد على الدعي، وكتاب الرحمة، وكتاب التوفيق والتسديد، وكتاب شواهد الصنع، وكتاب الدامغ، وكتاب الأسرار، وكتاب الرد على الملحدين، وكتاب نبأ الحكمة.

مقتله: قتل في وادي عَرَار سنة أربع وأربعمائة، وله نيف وعشرون سنة.

مشهده: بريدة من مخاليف صنعاء، وأحرق الله قاتله بالنار.


الإمام محمد بن القاسم الزيدي

الزلف:

وأرْدَتْ إماماً لَمْ يكُنْ عَنْهُ دَافِعُ

38- وفي حَقْلِ صنعا خيله قد تَوَارَدَت

التحف:

هو الإمام محمد بن القاسم بن الحسين بن محمد بن القاسم بن يحيى بن الحسين بن الحسين بن الإمام زيد بن علي عليهم السلام.


السيد أبو العطايا ووالده والسيد صارم الدين

ومن ذريته السيد الإمام عالم العترة ومحدثها ومفسرها، ومسند علومها، أبو العطايا عبدالله - المتوفى سنة ثلاث وسبعين وثمانمائة، عن ثلاث وستين سنة - ابن العالم العابد رباني آل محمد مؤلف صِلةِ الإخوان عماد الدين يحيى بن السيد الإمام علم الأعلام المهدي بن القاسم بن المطهر بن أحمد بن أبي طالب بن الحسن بن يحيى بن عبدالله بن القاسم بن الإمام محمد المذكور، وهو شيخ السيد صارم الدين إبراهيم بن محمد بن عبدالله بن الهادي بن إبراهيم الوزير - المتوفى سنة أربع عشرة وتسعمائة - صاحب (الفصول اللؤلؤية) في أصول الفقه، و(الهداية) في الفقه، و(الفلك الدوار) في علوم الحديث، و(البسامة) في سير الأئمة، وإلى السيد صارم الدين عن السيد أبي العطايا، عن أبيه، عن الإمام الواثق بالله المطهر بن الإمام المهدي محمد بن المطهر عن أبيه عن جده تنتهي أسانيد الكثير الطيب من العلوم.

دعا بعد وفاة الإمام القاسم العياني سنة أربع وتسعين وثلاث مائة، (ونشب الخلاف بينه وبين سابقه الحسين بن القاسم، واشتعلت نار الحرب بينهما) فعدت عليه خيل الإمام الحسين بن القاسم في إحدى الوقائع فقتلته، وذلك في صفر سنة ثلاث وأربعمائة، والله أعلم بحقيقة الأمر، وقد كثرت الأحداث في ذلك العصر.

وقد جد أعداؤه من المطرفية في الثلم لِعِرض الإمام الحسين بن القاسم، ولا بد لكل ذي شأن من أعداء من عصر آدم صلوات الله عليه إلى آخر أيام الدنيا: ﴿يُرِيدُونَ أَنْ يُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللَّهُ إِلَّا أَنْ يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَافِرُونَ﴾ [التوبة:32].

وقد قال تعالى: ﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا شَيَاطِينَ الْإِنْسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا وَلَوْ شَاءَ رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ(112)﴾ [الأنعام:112].

وقد ذكر الولد العلامة الصفي أحمد بن محمد الشامي في كتابه (تاريخ اليمن الفكري) ما ذكرناه من سيرة الإمام القاسم بن علي العياني وولده الحسين، فقال: (ومع الإحترام والتقدير لآراء شيخنا العلامة مجد الدين أطال الله عمره، وقوله: (ولعله لبس على الإمام المتوكل على الله أ؛مد بن سليمان لكثرة أعداءِه في ذلك العصر)، وقد سبق نقل كلام أحمد بن سليمان عن صاحب الطبقات، وهو واضح وصريح يشهد بأنه قد رأى كتاب المهدي والجواب عليه بنفسه).

فأقول وبالله التوفيق: لكنه ليس بواضح ولا صريح في أنه لم يُزَوَّر ذلك الكتاب على الإمام الحسين، وأنه كتب على لسانه، وإن كان قد رأى الإمام أحمد الكتاب والجواب، ولقد نزه الإمام المتوكل على الله أحمد بن سليمان الإمام الحسين عليهم السلام في كتاب حقائق المعرفة، وقطع بعدم صدور ذلك عنه، ونقل المؤلف الصفي ما ذكر عنه في الحكمة الدرية، وفيها دسٌ كثير على الإمام أحمد بن سليمان، ولهذا لم أعدها من مؤلفاته، وقد تبرأ عمَّا فيها من الدس شيخنا الحافظ فخر آل محمد عليهم السلام عبدالله بن الإمام الحسن بن يحيى القاسمي المؤيدي رضي الله عنهم في إجازته لي، وكذا غيره من الأعلام، وذلك واضح لمن نظر فيها بعين التحقيق، والله ولي التوفيق.

قال الصفي: (فإن أستاذنا الجليل لم يُوفق حين استشهد بالآية الكريمة: ﴿يُرِيدُونَ أَنْ يُطْفِئُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ﴾[التوبة:32]، وكيف وممن شنع على المهدي العياني الإمام أحمد بن سليمان...إلى قوله: لوكن لهوى النفوس سريرة لا تعلم..إلخ).

وقد علقت عليه بقولي: (أقول، وبالله التوفيق: بل لم يوفق ولم يسدد الولد الصفي المؤلف سامحه الله تعالى في تجاهله لما هو أوضح من أن يوضح، وأبين من أن يبين من أن المراد بالاستشهاد بالآية الكريمة هم أعداء كل ذي شأن من الأنبياء والمرسلين، والأئمة الهادين، وأعلام الدين).

أما الإمام الأعظم المتوكل على الله أ؛مد بن سليمان عليهم السلام فقد صرح في حقائق المعرفة بتنزيه الإمام الحسين بن القاسم، وقطع بعدم صدور ذلك الكتاب عنه، وقال - بعد حكايته لذلك المكتوب - ما لفظه: (ونحن ننفي عنه هذا الكلام ونقول: هو مكذوب عليه ولا يصح عنه)..إلى آخر كلامه عليه السلام، ولعل الصفي لم يطلع على حقائق المعرفة، أو اطلع عليه وأغمض عنه، فما أحقه بقول الشاعر:

ونراه ونحن عنه نميل

نعرف الحق ثم نعرض عنه

وما أحقه بأن يوجه إليه ما استشهد به:

كم حار فيها عالم متكلم

لهوى النفوس سريرة لا تعلم

فيا عجباً من إنكاره علينا بتنزيهنا أئمة الهدى بأدلة كالشمس المضيئة، وتنزيهه للفرقة الغوية المطرفية بالأهواء الردية، وحسبنا الله ونعم الوكيل.

ولا يخفى تهافت كلامه وتناقضه، فقد أنكر هذه المؤلفات أولاً، ثم أثبتها ثانياً، ثم ادعى أنه شاركه فيها غيره ثالثاً، وأن لعلها لوالده الإمام القاسم رابعاً، ثم تردد في ذلك خامساً، ثم صرح تصريحاً أنه لم يطلع عليها سادساً !!!.

فأين النقد؟! وأين الدراية والرواية؟! هذا، وقد كان الإتفاق بعد هذا بالمؤلف العلامة الصفي حرسه الله تعالى في شهر رمضان الكريم سنة 1411هـ، وأوضحت له الخطأ الواضح فيما صدر، فاعتذر واعترف، ووعد أنه سيتدارك ذلك بالكتابة، ونحن بانتظار إنجاز ما وعد، وإن كان قد طال الأمد، والله ولي التوفيق.

والحقل - بحاء مهملة، فقاف، فلام -: موضع الزرع. وفي القاموس، ومخلاف الحقل باليمن.


الإمام محمد بن الحسن الداعي

الزلف:

رَضِيعُ لِبَانِ العلم للعدلِ رافِعُ

39- وَدَاعِي الهُدَى المَهْدِيُّ وَهْهَ مُحَمْدٌ

التحف:

هو الإمام أبو عبدالله المهدي لدين الله محمد بن الإمام الحسن بن الإمام القاسم بن الحسن بن علي بن عبد الرحمن الشجري بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب عليهم السلام.

هذا الإمام الذي جمع بين القاسمية والناصرية بعد التباين العظيم بسبب الاختلاف في الاجتهاد، فأظهر القول: بأن كل مجتهد مصيب في الاجتهاديات، وهو الذي قيل فيه: لو مادت الأرض لشيء لعظمه لمادت لعلم أبي عبدالله الداعي، ووالده الإمام الحسن بن القاسم، الذي تقدم بعد الإمام الناصر الأطروش.

قام ببغداد، ثم وصل الديلم وبايعه من علماء الأمة أربعة آلف، سنة ثلاث وخمسين وثلاثمائة.

صفته عليه السلام: كان يشبه الوصي صلوات الله عليه، له من الولد: أبو الحسن علي، وأحمد.

وقبضه الله بهوسم سنة ستين وثلاثمائة. روي عن الإمام أبي طالب، أنه مات مسموماً.

واعلم أنه انطلق لفظ الداعي على جماعة من أهل البيت عليهم السلام منهم: أبو عبدالله هذا، وأبوه، والحسن بن زيد، وأخوه، ومنهم: الداعي يحيى بن الحسن، فهؤلاء اشتهروا بهذا الاسم، وإن كان كل إمام داعياً، انتهى نقلاً عن كتاب مآثر الأبرار.


الإمام جعفر بن محمد بن الحسين وابناه

الزلف:

نجوم الهُدَاةِ الثَّائِرُون السَّواطِعُ

40- وَجَعْفَرٌ القَّوامُ وابناه بعده

التحف: في هذا البيت ثلاثة أئمة:

الإمام الثائر في الله جعفر بن محمد بن الحسين بن علي - وعلي هذا هو والد الإمام الناصر للحق الأطروش - بن الحسن بن علي بن عمر بن سيد العابدين.

ظهر على بلد طبرستان كلها سنة سبع وستين وثلاثمائة. مشهده بها عليه السلام.

ثم ابنه الإمام أبو الحسن المهدي بن أبي الفضل الإمام الثائر في الله جعفر، قام بعد أبيه، وأمر بالعدل والإحسان، ونهى عن المنكر والطغيان، حتى توفاه الله في حال شبابه.

فقام مقامه نظيره في الفضل وشقيقه في النسب: الإمام الثائر في الله أبو القاسم الحسين بن الإمام الثائر في الله جعفر بن محمد عليهم السلام بجهات الجيل والديلم وطبرستان.


الإمام المؤيد بالله

الزلف:

ويحيى تداعتْ عن ذُرَاهَا البدائِعُ

41- وَبالأخَوَيْنِ الهاشِميين أحمدٍ

التحف: هما الإمامان المجددان في المائة الرابعة:

الإمام المؤيد بالله أبو الحسين أحمد بن الحسين بن هارون بن الحسين بن محمد بن هارون بن محمد بن القاسم بن الحسن بن زيد بن الحسن السبط بن علي بن أبي طالب عليهم السلام.

دعا سنة ثمانين وثلاثمائة، قال الإمام المنصور بالله عبدالله بن حمزة عليه السلام: أنه لم ير في عصره مثله علماً وفضلاً، وزهداً وعبادة، وحلماً وسخاوة، وشجاعة وورعاً، ما بقي علم من علوم الدنيا والدين إلا وقد ضرب فيه بأوفى نصيب، وأحرز فيه أوفر حظٍ.

وممن بايعه من العلماء قاضي القضاة عبد الجبار، مع سعة لعمه وعلو حاله، وإحاطته بأنواع الكلام، وكذلك كافي الكفاة الصاحب بن عباد.

وله ولأخيه الإمام الناطق بالحق المؤلفات الباهرة، والنيرات المضيئة الزاهرة، منها للإمام المؤيد بالله: كتاب بين فيه إعجاز القرآن وغيره من المعجزات، وقد طبع باسم إثبات نبوة النبي صلى الله عليه وآله وسلم، وكتاب النبوءات والآداب في علم الكلام، وكتاب البغلة، وكتاب الإفادة، وكتاب الهوسميات، وكتاب الزيادات، وكتاب التفريعات في الفقه، وكتاب التبصرة، والأمالي الصغرى، والتجريد وشرحه أربعة مجلدات - وهو شرح لفتاوى الإمام القاسم، والهادي عليهم السلام، يأتي فيه بكلامهما ثم يبسط الأدلة عليه من الكتاب والسنة والقياس والإجماع، وهو من أجل معتمدات أهل البيت في هذا الفن - وسياسة المريدين.

توفي الإمام المؤيد بالله عليه السلام يوم عرفة سنة إحدى عشرة وأربعمائة، ودفن يوم الأضحى، وصلى عليه الإمام مانكديم، مشهده بـ(لنجا) قال:

وابك مرموساً بلنجا
بهما سيبلغ ما ترجَّا

عرج على قبر بصعدة
واعلم بأن المقتدي

وعمره سبع وسبعون سنة، وله من الولد: أبو القاسم الحسين.


الإمام أبو طالب

والإمام الناطق بالحق أبو طالب يحيى بن الحسين.

قام عليه السلام بعد وفاة أخيه الإمام المؤيد بالله.

قال الحاكم في وصف بعض مؤلفاته: وعليه مسحة من النور الإلهي، وجذوة من الكلام النبوي.

وقال بعض شيعته لما بويع:

وزها الوصيَّة والوصيا
يحيى بن هارون الرضيا

سَرَّ النبوةَ والنَّبِيَا
أن الديالم بايعت

من مؤلفاته: المُجْزِي في أصول الفقه مجلدان، وهو من الأمهات، وكتاب جامع الأدلة في أصول الفقه أيضاً، وكتاب التحرير، وشرحه اثنا عشر مجلداً، وكتاب مبادئ الأدلة في الكلام، وكتاب الدعامة، وكتاب الإفادة في تاريخ الأئمة السادة، والأمالي المعروفة في الحديث، وله غير ذلك.

قال الإمام أبو طالب في كتابه شرح كتاب البالغ المدرك - للإمام الأعظم الهادي إلى الحق الأقوم يحيى بن الحسين عليه السلام في (شرح قول الإمام الهادي): (يجب على البالغ المدرك) بعد أن بين معاني الوجوب في اللغة -: والمعنى: أوجب الله على البالغ، قال: ودخل الألف واللام لاستغراق الجنس، ثم قسم ما ورد في العربية إلى الخبر والإنشاء.

ثم قال: والخبر كل جملة يصح فيها الصدق والكذب، ثم بين أقسامهما ومعانيهما، وقال: في شرح قوله: (وظهر المرصدون) يعني من كان يرصد قيام أهل الباطل من العلماء الذين مالوا إلى دنياهم..إلى قوله: وغنموا الفرصة، فجعلوا لهم مذاهب.

قال الإمام الهادي عليه السلام: (فمن هذه الأخبار ما هو في أصله منسوخ، ومنها ما هو في مخرجه عام، وفي معناه مخصوص).

..إلى أن قال: (ومنها ما روي مرسلاً بلا حجة ولا بيان لمتدبريه، ومنها ما دلس على الرواة في كتبهم).

قال الإمام أبو طالب - بعد أن شرح كلام الإمام -: وأما المرسل بغير حجة فهو ما ذكره أصحاب الحديث في كتبهم، وانتخبوا من الأحاديث فيما قد كتبوه في الكتابين، وسموهما الصحيحين: صحيح البخاري، وهو محمد بن إسماعيل الجعفي البخاري، وصحيح أبي الحسين مسلم بن الحجاج القشيري.

قلت: ولم يقصد بالمرسل المصطلح عليه عند أهل الحديث، وإنما قصد ما لم يثبت بالحجة كما ذكره عليه السلام.

ثم ساق الكلام في شرح ذلك إلى أن قال: ولقد علمنا في زماننا ورأيْنَا، ونقل غير واحد إلينا من الشافعية والحنفية من التنقير في الفروع، والإمعان في الاستدلالات فيها، والتشديد في ذلك..إلى أن قال: قالوا فيمن اشترى عشرين بيضة فوجد فيها بيضة مذرة قولاً بسيطاً، وقالوا فيمن اشترى شاة مصراة، فأوردوا فيها مسائل ما ملأ الأوراق، وتجاوز حد الإسهاب والإغراق، فإذا جاءوا إلى مسائل الأصول، وذكروا أدلتها وبيان ما بينه الله على عظمته..إلى أن قال: وجدتهم خرساً لا ينطقون إلا همساً.

وروى الإمام أبو طالب أخباراً من طرق القوم، ثم قال: واعلم أنه دعانا إلى ذكر هذه الأخبار بنقل العامة - وإن كان قد نقلها عندنا من نثق به من أئمتنا عليهم السلام إلى رسول الله صلى الله عليه وآله وسلم، ومشائخ أهل العدل والتوحيد - إنكارُ فقهائهم (حجج العقول، والرجوع إليها في متشابه القرآن والأخبار).

وقال الهادي في الفترة: (وفيها كتبه وحججه، وبقايا من أهل العلم)، فقال الإمام أبو طالب في الشرح: هم أهل الشريعة من فقهاء الأمة، وخلفاء الأئمة، وجلاء الظلمة.

إلى أن قال في الحث على العلم: ولا سيما اللغة العربية فإنها أولى بالمعرفة، لما يتعلق بمعرفتها من الأسماء والمعاني، وفصل الخطاب في الجاهلية والإسلام، وجميع الأحكام والفرائض والسنن والتقديم والتأخير، والإطناب والإسهاب، والحقائق والموجز في الخبر والاستخبار، والأمر والنهي، والخطب والبلاغات.

حتى قال: والأمثال والدعاء والسؤال، والتمني والجدال، والإشارات والحكايات، وغير ذلك من العلوم.

ثم أورد كلام الوصي صلوات الله عليه: العلماء باقون ما بقي الدهر، أعيانهم مفقودة، وأمثالهم في القلوب موجودة..إلخ.

وقبضه الله سنة أربع وعشرين وأربعمائة، عن نيف وثمانين سنة.

من الولد: أبو هاشم محمد ولا عقب له.


الإمام مانكديم

الزلف:

بِحَارُ عُلومٍ زَاخِراتٌ هَوامِعُ

42- ومستظهر ثم الحُقَيْنِيُّ منهمُ

التحف: في هذا البيت إمامان زاكيان طاهران:

الإمام مانكديم المستظهر بالله أحمد بن الحسين بن أبي هاشم محمد بن علي بن محمد بن الحسن بن الإمام محمد بن أحمد بن محمد بن الحسن - والحسن هذا جد الإمام الناصر الأطروش - بن علي بن عمر الأشرف بن علي بن الحسين بن علي بن أبي طالب عليهم السلام.

دعا عقيب وفاة المؤيد بالله، وهو صاحب شرح الأصول الخمسة لقاضي القضاة، وهو من أعيان أهل البيت، ومن المتبحرين في العلوم.

توفي بالري سنة نيف وعشرين وأربعمائة. ومعنى مانكديم: وجه القمر.


الإمام الهادي الحقيني

والإمام الهادي الحُقَيْني أبو الحسن علي بن جعفر بن الحسن بن عبدالله بن علي بن الحسن بن علي بن أحمد الحقيني بن علي بن الحسين الأصغر بن علي سيد العابدين بن الحسين بن علي بن أبي طالب عليهم السلام.

أجمع علماء زمانه أن سُبُع علمه يكفي للإمامة، وكان متشدداً على الملاحدة الباطنية، وغدر به حشيشي منهم، فقتله يوم الاثنين من شهر رجب سنة تسعين وأربعمائة.

وهبت ريح بعد مضي مائة سنة من وفاته فكشفت عن قبره، فرأوه على عادته لم يتغير حتى شعر لحيته، وله وصية تذهل منها العقول، رضوان الله وسلامه عليه.

منها: قوله عليه السلام: هذه وصية العبد المتلهف المتأسف، أشهد أن لا إله إلا الله وحد لا شريك له، متعال عن الأضداد والأنداد، منزه عما نسب إليه الظالمون، وأشهد أن محمداً عبده ورسوله اختاره للرسالة، ودل على صدقه بالدلالة بعثه إلى كافة الخلق بالأمر الحق بشيراً ونذيراً، وسراجاً منيراً، خاتم الأنبياء، وخير الأصفياء صلى الله عليه وعلى آله وسلم، وأشهد أن الجنة حق، وأن النار حق، وأن البعث حق، وأن النشور حق.

قال: وأشهد أن أمير المؤمنين إمام المسلمين بعد رسول رب العالمين لما خصه الله تعالى بمجموع الفضائل والمناقب، ووضعه في أشرف المناصب، بمنصوص التنزيل..إلى آخره.


الإمام أبو هاشم الحسن بن عبد الرحمن

الزلف:

أبو الفتحِ والشهمُ الحُسَينُ المُسَارِعُ

43- ونفسٌ زكتْ والناصرانِ تتابعَا

التحف: في هذا البيت ثلاثة أئمة:

هو الإمام أبو هاشم النفس الزكية الحسن بن عبد الرحمن بن يحيى بن عبدالله بن الحسين بن القاسم بن إبراهيم عليهم السلام، وهذا الإمام السادس من آباء المنصور بالله عبدالله بن حمزة عليهم السلام.

دعا إلى الله سنة ست وعشرين وأربعمائة، وذكر القاضي العلامة أحمد بن يحيى حابس رحمه الله - المتوفى سنة إحدى وستين وألف -: أنه دعا سنة اثنتين وعشرين وأربعمائة، ولعل موته عليه السلام سنة ثلاث وثلاثين وأربعمائة.

وله دعوة شريفة قال فيها: الحمد لله العزيز الغفار، الواحد القهار، الملك الجبار، خالق البحر الزخار، والسحاب المدرار، والنجم النوار، والقمر السيار، والفلك الدوار، وكل شيء عنده بمقدار، عالم الغيب والشهادة الكبير المتعال، ﴿سواءٌ منكم من أسر القول ومن شجهر به ومن هو مستخف باليل وسارب بالنهار﴾، لاتكتنهه البصائر، ولا تدركه الأبصار، ولا تحيط به الضمائر والأفكار.

قال: وأشهد أن لا إله إلا الله وحده لا شريك له، شهادة إخلاص وإقرار، ونشهد أن محمداً عبده ورسوله المختار، نبيه الكريم النِّجار، والنقي النضار، ومعدن الفخار، وزين الوقار، والمنتخب من ولد قصي وآل نزار، صلى الله عليه وعلى أهل بيته الطيبين الأخيار.

..إلى قوله: فبلغ صلى الله عليه وآله وسلم الرسالة، وأوضح الدلالة، وأدى الأمانة، ونبذ الخيانة، ونصح الأمة، وكشف الغمة، وأظهر البرهان والدليل، وأقام الحق على سواء السبيل.

..إلى قوله: فلما قومهم بالهدى والتقى، وجنبهم مصارع الغي والردى، أنزل عليه العلي الأعلى تبارك وتعالى: ﴿قل لا أسألكم عليه أجراً إلا المودة في القربى﴾، أمرهم تعالى أن يكافئوا جلائل النعم، ويجاوزوا فواضل هذه القسم، بإعظام الذرية، وإكرام نجل النبوة، فرضاً حتمه على كافة البرية، وأكده رسوله المصطفى صلى الله عليه وآله وسلم بالوصية، حين قال للسبطين الطيبين الطاهرين السيدين الحسن والحسين عليهما السلام: ((آذى الله تعالى من آذاني فيكما، ورحم من رحمني فيكما))، وحين قال: ((إني تارك فيكم الثقلين كتاب الله وعترتي أهل بيتي إنهما لن يفترقا حتى يردا علي الحوض)) فجعل الكتاب والعترة وديعتين عظيمتين هاديتين مهديتين باقيتين، وقال صلى الله عليه وآله وسلم: ((أنا سلمٌ لمن سالمكم، وحرب لمن حاربكم)).

..إلى قوله: وقال صلى الله عليه وآله وسلم: ((أهل بيتي كسفينة نوح من ركبها نجا، ومن عدل عنها غرق وهوى))، ونظار ذلك كثير.

قال: فأطاع الله تعالى ورسوله صلى الله عليه وآله وسلم في هذه الوصية قوم موفقون مسددون، وعصاه آخرون محرومون مبعدون، وهذا الحي من همدان أهل المجد والبأس والمراس، والنجدة وسراة الناس، ممن رضي الله تعالى ورسوله صلى الله عليه وآله وسلم طاعتهم وموالاتهم، ومشايعتهم ومصافاتهم ومحاماتهم دوننا أهل البيت، ومدافعتهم وإنصافهم في شيعتنا، ومظاهرتهم وموازرتهم للقائم منا، ومصاحبتهم ومكاتفتهم علينا، فقد شملت فواضلهم، وعمت نوافلهم، فهم بطانتنا وخاصتنا، وأولياء دعوتنا، وأعضاء دولتنا، وحماة حوزتنا، ومفزع رأينا ومشورتنا، فجزى الله تعالى أحياءهم عنا خيراً وبراً وحمداً ومناً وشكراً، وأوسع موتاهم ثواباً وأجراً وعفواً وغفراً، فكم من عظيمة دوننا تولوها، وكم من كريهة حلوها، وكم من شهيد منهم تحت لواء الحق معفر، وقتيل أمام إمامه مجدل، وصريع في قلب مصافه مزمل.

قال: وكفى لتميم وإلى الله نرغب وإياه نسأل، والله سبحان نضرع ونبتهل، أن يثبتهم في حماتنا، ويوفقهم لنصرتنا، وأن يحشرهم غداً من زمرتنا مع أسلافنا وأسرتنا، وهو تعالى جده بالإجابة جدير، وعلى ما يشاء قدير.

معاشر الناس يرحمكم الله، إن الله جل ثناؤه وتقدست أسماؤه، وعظمت آلاؤه، لم يخلقكم عبثاً، ولم يترككم سدىً.

قال: كلا بل جعل عليكم رقيباً من العقل قامعاً وشهيداً من الشرع مانعاً..إلى قوله: فكان الخلق في تلقي الحق قسمين: فقسم بان لهم الحق فأذعنوا واستسلموا خاضعين.

..إلى قوله: ونالوا رضى رب العالمين بصدورٍ منشرحة، وآمالٍ منفسحة، ونيات صادقة.

..إلى قوله: ففازوا في دنياهم بالدعة والخفض، وفي عقباهم بجنة عرضها كعرض السماوات والأرض.

..إلى قوله: وقسمٌ جحدوا النبوة وخالفوها، تمرداً وعصياناً، ودفعوا الشريعة وأنكروها، شحناً وطغياناً.

..إلى قوله: فلما انقضى عهد النبوة، وتبين على الخلق فرض الإمامة، الحد فيها طائفة منهم سلكوا منهاج من تقدمهم حذوا النعل بالنعل والقذة بالقذة.

..إلى قوله: ومرادي فيما أحاوركم به استشعار تقوى الله، وابتغاء مرضاة الله، والتقرب إلى الله، والسعي في ذات الله، وبذل المهجة للجهاد في سبيل الله، وحمل الخلق على كتاب الله، وإحياء شريعة رسول الله صلى الله عليه وآله وسلم، وتأمين السبل الخائفة حيث أمر الله تعالى به من أمان عباده، وإخصاب بلاده، وإقامة حكم وإزالة ظلم، ثم إعزاز آل رسول الله صلى الله عليه وآله وسلم الذين جحدهم أكثر الأمة حقوقها، واستحلت عقوقها، واستباحت دماءها، فذا أمير المؤمنين صلوات الله عليه أزيح عن منزلته الشريفة المنيفة، وغضبت فاطمة عليها السلام ابنة رسول الله صلى الله عليه وآله وسلم فدكاً، وسم الحسن عليه السلام سراً، وقتل الحسين جهراً، وصلب زيد بن علي عليه السلام بكناسة الكوفة، وقطع رأس يحيى بن زيد في المعركة، وخنق عبدالله بن الحسن بن الحسن في سجن الدوانيقي، وقتل ابناه النفس الزكية محمد وإبراهيم على يد عيسى بن موسى العباسي، ومات موسى الكاظم بن جعفر الصادق في حبس هارون، وسم علي الرضى على يد المأمون، وسم إدريس بن عبدالله في السوس الأقصى، ومات عيسى بن زيد شريداً طريداً، شارك في قتلهم الأموي والعباسي، واجتمع عليهم العربي والعجمي، ووردوا المنية، وكرهوا الدنية، وصبروا على الرزية سليت نفسوهم عن الدنيا، واشتاقت نفوسهم إلى العقبى، وأيقنوا أن ما عند الله خير وأبقى.

..إلى قوله: واعلموا رحمكم الله أن العرب خير الأمم بالإجماع، وقريش خير العرب الإجماع، وهاشم خير قريش بالإجماع، والعلويون خير قريش بالإجماع، والفاطميون خير العلويين بالإجماع، وبلغت الوسيلة، وتناهت الفضيلة، وأي شخص من هذه الرتبة السامية، والمنزلة العالية، والرفعة المتناهية، وكان صحيح البنية لطيف الفطنة، وسليم الفطرة، وجمع إلى طهارة المولد وزكي المحتد، وكريم المنشأ، ثم العلم الراجح، والعمل الصالح، ثم الشجاعة القاهرة، ثم السماحة الطاهرة، ثم الأمر بالمعروف والنهي عن المنكر، ثم السيرة العادلة الرضية، والسنة الفاضلة السنية، فهم صاحب دهره وولي الناس في عصره.

عباد الله، إن السياسات أربع:

فسياسة تلزم الخاصة والعامة، ظاهرة وباطنة، ساخرة وكامنة، وهي سياسة الأنبياء الصديقين صلوات الله عليهم أجمعين.

وسياسة أئمة الحق دعاة الخلق عليهم السلام، فإنه يلزم ظاهره بالقول، وباطنه بالعقل، بعقد النية.

والسياسة الثانية: تلزم الخاصة والعامة، ظاهرة لا باطنة، وقولاً لا نية، وهي سياسة الملوك المتغلبين، فإن السلطان الجائر إذا ظهر عليهم شخصه من بغد قالوا: قد جاء لا جاء، فإذا توسطهم قالوا: خلد الله ملكك، وحرس عزك وسلطانك، فإذا فارقهم قالوا: مضى لا رده الله تعالى، وتمنوا أن يكون آخر عهد منهم به.

والسياسة الثالثة: تلزم الخاصة ظاهرة وباطنة دون العامة، وهذه سياسة الحكمة والعلوم والإتنباطية، والآراء النظرية والاجتهادية، فإنها لا حظ للعامة فيها، فإنها تدق عن أفهامهم.

والسياسة الرابعة: سياسة الوعاظ للعامة، وأصحاب الأفاهيم وأصحاب الكراسي، فإن سياستهم تملك العامة ظاهرة وباطنة دون الخاصة ألا ترى أن بكاءهم بعيونهم، وخشوعهم بقلوبهم.

أولاده: محمد، وحمزة.


الأمير حمزة بن أبي هاشم

وهو الأمير الشهيد، قام محتسباً، وشهد بفضله الموالف والمخالف، قتل في بعض حروبه لبني الصليحي، وقد كان انهزم عنه جنوده، وثبت عنده تسعون شيخاً من همدان، وكان يقاتل عليه السلام، ويقول:

طعن غلام بعدت أنصاره |  | أطعن طعناً ثائراً غباره
 | وانتزحت عن قومه دياره

وفيه يقول الإمام عبدالله بن حمزة عليه السلام:

بحسامه وبعزمه الوقاد

أو ليس جدي حمزةٌ نعش الهدى

وقد قام بثأره الأمير المحسن بن الحسن عليهم السلام الآتي قريباً، وفي ذلك يقول الإمام الداعي يحيى بن المُحْسِن عليه السلام معاتباً لبني حمزة:

بحمزة حين أهلكه الزواحي
ومنصوراً بأطراف الرماح

ألم ننقم بثأركمُ قديماً
قتلنا عامراً فيه انتقاماً

وللأمير الشهيد كرامات مشهورة، وفاته: سنة تسع وخمسين وأربعمائة. قبره في بيت الجالد من أعمال أرحب.


الإمام أبو الفتح الديلمي

والإمام أبو الفتح الديلمي الناصر بن الحسين بن محمد بن عيسى بن محمد بن عبدالله بن أحمد بن عبدالله بن علي بن الحسن بن زيد بن الحسن بن علي بن أبي طالب عليهم السلام.

قيامه: في الديلم سنة ثلاثين وأربعمائة، وكان من أعلام الأئمة.

وله: البرهان في تفسير القرآن أربعة أجزاء جمع أنواع العلوم، والرسالة المبهجة في الرد على الفرقة الضالة المتلجلجة - أراد المطرفية -.

قال الإمام المنصور بالله عبدالله بن حمزة عليه السلام: له التصانيف الواسعة، والعلوم الرائعة، منها: كتاب البرهان في علوم القرآن الذي جمع المحاسن والظرائف، واعترف ببراعة علم مصنفه المخالف والموالف، وله الرد العجيب على الفرقة المرتدة الطبيعية الغوية (المسماة بالمطرفية المسمى بالرسالة المبهجة في الرد على الفرقة الضالة المتلجلجة..إلى قوله:)

ودعا إلى الله سبحانه في الديلم، ثم خرج إلى أرض اليمن، فاستولى على أكثر بلاد مذحج وهمدان وخولان، وانقادت له العرب، وحارب الجنود الظالمة من المتمردة والقرامطة.

وكان له من الفضل والمعرفة ما لم يكن لأحد من أهل عصره، ولم يزل قائماً بأمر الله سبحانه وتعالى حتى أتاه اليقين، وقد فاز بفضل الأئمة السابقين، توفي عليه السلام شهيداً سنة نيف وأربعين أو خمسين وأربعمائة بردمان بأرض مذحج، انتهى.

استشهد الإمام في الوقعة المشهورة بينه وبين علي بن محمد الصليحي قائد الباطنية، وداعيتهم، واستشهد مع الإمام نيف وسبعون سلام الله ورضوانه عليهم، ويسمى موضع الوقعة هذه نجد الجاح من بلد رداع بعنس مذحج مخلاف خولان.

وقد قتل أيام علي بن محمد الصليحي هذا سنة (459هـ) الأمير الشهيد حمزة بن أبي هاشم المتقدم في ذكر والده كما هي القاعدة، وقد عجل الله سبحانه انتقام الصليحي آخر تلك السنة فقتله سعيد الأحول شر قتلة، قال الشاعر العثماني في ذلك مخاطباً لسعيد بن نجاح - ورأس الصليحي بين يديه -:

لا سيف دولة خيبر ويهودها
تلقى الردى بنحورها وخدودها

يا سيف دولة دين آل محمد
وافيت يوم السبت تقدم فتية

ومنها:

حتى انطفت جمرات ذات وقودها
صرعى وفوق الرمح رأس عميدها
ظلي مظلتها وخفق بنودها
ما كان أشأم من صدى غِرِّيدها
إلا على الملك الأجل سعيدها
ما كان أحسن رأسه في عودها
يا رحمتا لأسودها من سودها
يظفر بغير الباع من ملحودها
جهلاً فألصق خده بصعيدها

صبراً فلم يك غير جولة مردودٍ
ورأيت أعداء الشريعة شرعاً
أوردتها لهب الردى وصَدَرْت في
يا غزوة لعلي بن محمد
بكرت مظلته عليه فلم ترح
ما كان أقبح شخصه في ظلها
سود الأراقم قاتلت أُسْد الشرى
وأراد مُلك الأرض قاطبة فلم
أضحى على خلاقها متعظماً

وقد أشار بهذا البيت إلى ما جرى من أنه لما برز من قصره في سفره هذا صعد شاعره على موضع مرتفع، فقال:

فاستويا القسمة ثم استهما |  | إن علياً والإله اقتسما
 | فلعلي الأرض والله السماء

‎ذكر هذا في مطلع البدور، وذكر في تاريخ عمارة أنه توجه بألفي فارس منهم مائة وستون من آل الصليحي، والملوك والسلاطين الذين أزال سلطانهم، وكانوا كما يقول الهمداني خمسين ملكاً وسلطاناً وبين يديه خمسمائة فرس مطهمة بالسروج المحلى بالذهب والفضة، وخمسون هجيناً وغير ذلك من الزينة والآلات مما لا يدخل تحت الحصر.

هذا، ولم يكن الخلاف بينهم إلا أن أئمة العترة عليهم السلام دعوا إلى التوحيد والعدل، وإقامة الكتاب والسنة، وإصلاح العباد والبلاد، والمعارضون لهم دعوا إلى الإلحاد، وإفساد البلاد والعباد، ولم يكن المجاهدون مع أهل البيت إلا ذووا الإيمان من أهل اليمن خاصة، أنصار الرسول ووصيه أمير المؤمنين عليهم الصلاة والسلام، لم يستنصروا عليهم بغيرهم، ولم يدخلوا إلى اليمن أي دخيل، بل لا يقوم الإمام منهم إلا بعد أن يجمع عليه أهل الحل والعقد منهم، ويلزموه الحجة، فيقوم لإنقاذ الأمة، لا يستأثر عليهم بمثقال الذرة، فيخرج من الخلافة كما دخلها، ويتركهم يختارون لأمرهم ودينهم من يرتضون، هكذا سيرتهم النبوية، وطريقتهم العلوية، إلى زمن يسير من أيام المتأخرين، فسد فيه الراعي والرعية، وهي لا تلبث أن تتغير بمن الله تعالى، فالإيمان يمان كما قال الرسول الأعظم صلى الله عليه وآله وسلم، وقد أعرضنا عن ذكر من وقعت منهم بعض المخالفة، فالكتاب مخصوص بأئمة الهدى، ليس كسائر كتب السير كما أشرنا إلى ذلك سابقاً.

هذا، ومن ذرية الإمام الديلمي: المتوكل على الله الداعي أيام الإمام يحيى بن حمزة، وهو أحمد بن علي بن مدافع بن محمد بن عبدالله بن محمد بن الحسين بن الإمام عليه السلام، المتوفى سنة سبعمائة وخمسين، مشهده برغافة.

وآل الديلمي باليمن نسبة إلى الإمام أبي الفتح، ومن أعلامهم في العصر الأخير: السيد زيد بن علي بن الحسن بن عبد الوهاب بن الحسين بن حسين بن إبراهيم بن يحيى بن علي الناصر الديلمي المتوفى بصنعاء سنة (1366هـ). انتهى نيل الحسنيين ص153.


الإمام الناصر الهوسمي

والإمام الناصر أبو عبدالله الحسين بن أبي أحمد الحسين بن الحسن بن علي بن الإمام الناصر للحق الحسن بن علي الأطروش عليهم السلام.

قيامه بهوسم سنة ثلاث وعشرين وأربعمائة، وكان بمجلسه من المجتهدين ثمانية عشر عالماً.

توفي سنة اثنتين وسبعين وأربعمائة.

مشهده بهوسم، بقرب مشهد الإمام أبي عبدالله الداعي.


الإمام الموفق بالله الجرجاني

الزلف:

فَكَم غُرِيَتْ بالسيفِ منهمْ أصَابِعُ

44- مُوَفَّقُنَا ثم ابنُهُ وأبو الرِّضَا

التحف: في هذا البيت ثلاثة أئمة وهم:

الإمام أبو عبدالله الموفق بالله الجرجاني، الحسين بن إسماعيل بن زيد بن الحسن بن جعفر بن الحسن بن محمد بن جعفر بن عبد الرحمن الشجري بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب صلوات الله عليهم وسلامه، وكان هذا الإمام من أصحاب المؤيد بالله.

قال الإمام المنصور بالله عبدالله بن حمزة عليه السلام: بلغ في علم الأدب من النحو واللغة ما لم يبلغه أحد من أهل عصره، وفي الشعر مقدم، وفي الخطب في أعلى رتبة، وفي الكتابة والرسائل في أرفع درجة، ثم هو في علم الكلام وأصول الدين في النهاية، وله في أصول الفقه البسطة الواسعة، وكان عليه السلام أعلم بفقه الحنفية والشافعية والمالكية من فقهائهم المحققين، ولا ينازعونه في ذلك، ومصنفاته شاهدة بذلك، وهي موجودة مشهورة، انتهى.

توفي بعد العشرين وأربعمائة تقريباً، وله: كتاب الاعتبار وسلوة العارفين، وكتاب الإحاطة في علم الكلام.


الإمام المرشد بالله الشجري

وابنه الإمام المرشد بالله أبو الحسين يحيى بن الحسين.

دعا عليه السلام في الجيل والديلم والري وجرجان، ومضى على منهاج سلف الصالحين سنة تسع وسبعين وأربعمائة عن سبع وستين سنة.

وهو صاحب الأماليين الكبرى المعروفة: بالخميسية، والصغرى المعروفة: بالإثنينية، والمسماة بالأنوار.


الإمام أبو الرضا الكيسمي

والإمام أبو الرضا الكيسمي بن مهدي بن محمد بن خليفة بن محمد بن الحسن بن جعفر بن الإمام الناصر للحق الحسن بن علي الأطروش عليهم السلام.

دعا بعد وفاة الهادي الحقيني السابق ذكره، واتفق بينهما مقال أثرته الوشاة، فاجتمعا للإصلاح، وكان بينهما واد عليه قنطرة، فتسارع بعض من خاف من اختلاط الفريقين، فهدم القَنطرة، فلم يمكن العبور عليها لفارس، ولا راجل، فتعاين الشريفان، فقال أحدهما لصاحبه: قال رسول الله صلى الله عليه وآله وسلم: ((عليكم بالتواصل والتزاور والتبادر، وإياكم والتقاطع والتدابر والتحاسد، وكونوا عباد الله إخواناً)).

وقال الآخر: قال رسول الله صلى الله عليه وآله وسلم: ((المسلم أخو المسلم لا يخونه ولا يخذله ولا يظلمه ولا يستحقره، ولا يقبل عليه قول النمام، وأسُّ التقوى هاهنا - وأشار بيده إلى صدره - فحسب امرئٍ من الشر أن يحقر المؤمن دمه حرام وماله حرام وعرضه حرام وحرام أن يظن به ظن السوء)).

ثم انصرف الفريقان، فهذا من مكنون الجواهر النبوية، ومخزون الذخائر العلوية، وهذه شمائل سادات البرية.

وتوفي بعده بمدة يسيرة بكيسم، وكان دعاؤه مستجاباً، واستولى على جميع أقطار ديلمان وجيلان إلى طبرستان، ونابذ على مضي أحكام الله منابذة علوية. هذا، وليس له اسم إلا كنيته عليه السلام.


الإمام أبو طالب الأخير

الزلف:

أبو طالبٍ والفرْعُ للأصلُ تابِعُ

45- وَسَارَ على منهاجِ ألِ محمدٍ

التحف: في هذا البيت:

الإمام المؤيد بالله أبو طالب الأخير يحيى بن أحمد بن الحسين بن الإمام الكبير المؤيد بالله أحمد بن الحسين عليهم السلام.

دعا سنة اثنتين وخمسمائة، وكانت حاشيته من أهل العلم اثني عشر ألفاً على مذهب الهادي إلى الحق عليه السلام.

قال الإمام المنصور بالله عبدالله بن حمزة عليه السلام في الشافي: قام في الجيل والديلم بعد جمعه لخصال الإمامة، وإحرازه لفنون الزعامة، وأطبق عليه العلماء والسادة، بعد أن ناظروه شهراً فوجدوه جامعاً لخصال الإمامة، وله مع ذلك معرفة بالطب والحساب، وسائر العلوم الخارجة عن باب الإمامة، انتهى.

وألقى الله على هذا الإمام من الهيبة والجلال ما لم يكن لأحد، وكانت خزانته تحتوي على اثني عشر ألف مجلد، وكانت جل حروبه مع الباطنية، قتل منهم في يوم واحد ألفاً وأربعمائة، ولم يزل مشتغلاً بحرب الملاحدة، وغزا في البر والبحر، ورجفت منه قلوب الظالمين، وهابته في جميع الأقطار، وحدثت في عصره حمرة عظيمة، ملأت الأفق في السماء، فقال العلماء: إن هذه الآية من عهد إبراهيم عليه السلام في أنه لا يحدث في ولده أمر يرفعهم إلا خرجت هذه الآية، ووجد مثل هذا في أيام الإمام المنصور بالله عبدالله بن حمزة عليه السلام.

نعم، وهذا الإمام هو المجدد في الخمس المائة.

وقتل في أيامه: السيد المحسن بن الحسن بن الناصر بن الحسن بن عبدالله بن المنتصر بالله بن المختار بن الناصر بن الهادي، قتله الحدادون بصعدة، وقتلوا ولده. وقد كان أنفذ إلى أرض اليمن قدر خمسمائة وعشرين ألفاً من طريق عمان.

وقام بثأر السيد المحسن بن الحسن الشريف الواصل من جهة الإمام، وهو أبو عبدالله الحسين بن عبدالله بن المهدي بن عبدالله بن الإمام المرتضى لدين الله محمد بن الإمام الهادي إلى الحق سلام الله عليهم، وكان خروجه من الديلم، وولاه الإمام أبو طالب الأخير ما بين مكة إلى عدن أبين وسائر نواحي اليمن الأقصى، وعهد إليه عهداً في الولاية سطعت من أرجائه أنوار النبوة والوصاية، وطلعت في أكمامه أثمار الدراية والهداية، وفاضت جداوله بتيار العلوم، وفارت معاينه بأصداف الفرائد من المنطوق والمفهوم، تضمن الأحكام الإلهية، والحجج الربانية من الفروع والأصول، وبين أعلام السيرة النبوية، والطريقة الإمامية بأدلة المسموع والمعقول، بألفاظ الفصاحة والبلاغة العلوية، المدمجة بالأنواع البديعية، وإليك نفحة من نفحاته، ولمحة من لمحاته، بتصرف يسير، قال عليه السلام:

هذا ما عهده الإمام الحق أبو طالب يحيى بن أحمد بن الحسين الهاروني إلى السيد الأجل العالم أبي عبدالله الحسين بن الهادي بن رسول الله صلى الله عليه وآله وسلم أعز الله رايته حين سبره وخبره، وشاهد منظره ومخبره.

حتى قال: وولاه وفوض إليه الخلافة والقضاء ما بين مكة إلى عدن، وسائر نواحي اليمن الأقصى، وأمره أن يستشعر طاعة الله وتقواه، ويؤثر مراده ورضاه، فيما أعلن من أمره وأخفاه، وأن يدَّرع درع طاعته كنه قدرته واستطاعته، وليحكم بما أنزل الله، ﴿ومن لم يحكم بما أنزل الله فأولئك هم الظالمون﴾ [المائدة:145]، وليعلم أنه علام الغيوب، وبيده أزمة القلوب، ﴿يعلم خائنة الأعين وما تخفي الصدور﴾ [غافر:19].

وأمره بتقديم الحجج القاطعة، والبراهين الساطعة، فيما يستنبط منه العلم، ويستخرج منه الحكم، فيبدأ بأعلاها طبقة، وأسناها درجة، وأسبقها حكمة، وهو الحق اليقين، والنور المبين، كتاب الله العزيز، وحرزه الحريز، المنجي من الردى، والمزجي نحوه الهدى، والمصباح الأزهر، والصباح الأنوار، والمهيع الألوح، والمشرع الأروح، والمتين الذي لا يتضعضع، والمكين الذي لا يتزعزع، يجد عنده الأمن والأُنس، وعجز عنه الجن والإنس، وانتفى عنه العمى واللبس، شفاء لما في الصدور، ورحمة للمؤمنين، فمهما حزَّ بِه مشكل، أو دهاه حكم معضل، فزع إلى نصوصه، وفحص معنى عمومه وخصوصه، وأُتمر بأوامره، وانزجر عن زواجره، وقام بحدوجه، عمل بعهوده، ولم يعدُه إلى ما عداه، ما وجد فيه نصاً أو فحواه.

وأمره إن أعوزه في هذه المظنة أن يتطلبه فيما يتلوه من السنة، فيتخذه للقضاء فصلاً، سواء ثبت قولاً أو فعلاً، فهو الحجة الثانية للقرآن، والمحجة التالية للفرقان، والمضاهي له في الحجة، وإن فاضله في البهجة، والمداني في الإيجاز، وإن لم يبلغ حد الإعجاز، ﴿وما ينطق عن الهوى إن هو إلا وحي يوحى﴾ [النجم:4]، إذا تواتر أوجب العلم والعمل، وإذا تقاصر فروي بطريق الآحاد لزم العمل، وإن تعارض الخبران، وتناقض المخبران، فسبيل المجتهد أن يبحث عن التاريخ، فإن وجد وإلا عمل على الترجيح، فأخذ عند ذلك بالتحقيق، وسلك فيهما طريقة التلفيق، إن دفع فيهما إلى المضيق، أو يعدل إلى ما سواه من الدليل، إن لم يمكن التأويل، ففي السُّنة الخروج من السِّنَة، ﴿لقد كان لكم في رسول الله أسوة حسنة﴾ [الأحزاب:21]، فسبيل المجتهدين أن يتنبهوا، ﴿ما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا﴾ [الحشر:7].

وأمره إذا أعوزه ما تعلق من هذين بالسماع، إلى طلب شاهد الإجماع، فالإجماع يجري بعد الكتاب والسنة، للمتمسكين به مجرى الجُنَّة، والطريق الهادية إلى الجَنَّة من حيث دل الأولان عليه، وأشار الأفضلان إليه، فمهما وجد في إجماع العترة مندوحة عما عداها، ساق مطية الطلب إليه وحَدَاها، فإن وجدهم موافقين لسائر الأمة، كان المدار عليهم لجلاء الغمة.

إلى أن قال: طَلَب الحق من أقوال ذي العصمة من الأئمة، فذلك يقوم مقام قول نبي الرحمة، وهم الوصي والسبطان، عليهم صلوات الملك الديان، وإليه أشار الرسول لمن سمعه حيث يقول: ((علي مع الحق والحق معه)).

وأمره إذا لم يجد شفاء الصدور في هذه الآساس، أن يفزع إلى الاستنباط والقياس، ويتأنق في رد الفروع على الأصول، ليظفر من الغرض بالمحصول، متخذاً فكره مطية الوصول، فما وجد له أصلاً عتيداً، وركناً وطيداً، وأساساً مهيداً، ألحق به حكم الفرع، وقضى حق دلالة الشرع، وحقق فيه تعليلاً، وعلى العلة دليلاً، ثم عول عليه تعويلا ً، فلا بد في كل حادثة من حجة، وإن كانت ربما ولجت غموضاً في لجة.

إلى أن قال: وأمره برفع الحجاب، وقمع الهوى والإعجاب، والتثبت في الجواب، وتبين الخطأ من الصواب، بعد أن قال: ويميل مع الحق حيث مال، ولا يدع التعديل والاعتدال، والظلم مطعمه وخيم، ومرتعه ذميم:

ولكنه في الشمس والبدر أشنع

وكل كسوف في الدراري شنعة

وأمره أن يقرر حكومات من كان قبله من قضاة المسلمين، وأن لا يتعرض لشيء منها بالتغيير والفسخ، والتبديل والنسخ، ما لم يخالف نصاً من الكتاب والسنة مقطوعاً، أو إجماعاً قد خالفوه مُفَرقاً أو مجموعاً، فالاجتهاد لا ينقض بالإجتهاد، والظن لا يتعرض على الظن الواقع بالإشهاد ﴿كل نفس بما كسبت رهينة إلا أصحاب اليمين﴾ [المدثر:38- 39]، وليخف الله جل ثناؤه في العدول عن العدل: ﴿إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى وينهى عن الفحشاء والمنكر والبغي يعظكم لعلكم تذكرون﴾ [النحل:90]، وليستعن بالله يعنه، وليسْتَرْعِه يَرْعَهُ، وليتوكل على الله يزده، وليسترشده يرشده ﴿ومن يتوكل على الله فهو حسبه إن الله بالغ أمره قد جعل الله لكل شيء قدرا﴾ [الطلاق:3].

وسبيل رعايانا أن يجيبوا أمره ولا يعصوه، ويعضدوه وينصروه.

أيها الناس، من أطاعه فقد أطاعنا، ومن أطاعنا فقد أطاع الله ورسوله، ومن عصاه فقد عصانا، ومن عصانا فقد عصى الله ورسوله، ﴿وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمراً أن تكون لهم الخيرة من أمرهم ومن يعص الله ورسوله فقد ضل ضلالاً مبينا﴾ [الأحزاب:36]،..إلى آخره.

توفي عليه السلام: سنة عشرين وخمسمائة، وأوصى أن يدفن سراً، خوفاً من الملاحدة لعنهم الله تعالى.

وأهل هذا البيت النبوي الذي استودعهم الله العلم المخزون، والسر المكنون، يتحير الناظر في صفاتهم، فكل ما نظر في فضائل إمام وفواضله، خطر له أنه أفضلهم، وإذا ما انتقل إلى آخر كذلك، وما هم إلا كما قيل في تشبيه حال المفردين المختلفين بالتقييد من المجمل الخفي وجهه، هم كالحلقة المفرغة لا يدرى أين طرفاها.


الإمام المتوكل على الله أحمد بن سليمان

الزلف:

سليلُ سليمانٍ فلِلهِ بارِعُ

46- وَقامَ بأثقالِ الإِمامةِ أحمدٌ

التحف:

هو الإمام المتوكل على الله أبو الحسن أحمد بن سليمان بن محمد بن المطهر بن علي بن الإمام الناصر لدين الله أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين بن القاسم بن إبراهيم عليهم السلام.

قيامه: سنة اثنتين وثلاثين وخمسمائة، اجتمع لديه من سلالة الوصي عليه السلام ثلاثمائة رجل من أهل البسالة والعلم، ومن سائر العلماء ألف وأربعمائة رجل، منهم: القاضي العلامة إسحاق بن أحمد بن عبد الباعث المتوفى سنة خمس وخمسين وخمسمائة رضي الله عنه، واستفاض على جميع اليمن، وخطب له بينبع وخيبر، وانقادت لأحكام ولايته الجيل والديلم، ودخل إلى جهات صعدة في قدر عشرين ألفاً من فارس وراجل.

ومن ملاحمه العظام التي هدَّ بها أركان الملحدين الطغام، وقعة في اليمن انجلت عن خمسمائة قتيل، وخمسمائة أسير، وكانت خيله في هذه الوقعة ألفاً وثماني مائة فرس، وقد كان أشرف أصحابه على الهلاك، فمد الإمام يده إلى السماء، وقال: اللهم إنه لم يبق إلا نصرك، فأرسل الله عليهم ريحاً عاصفاً، فاستقبلت وجوه القوم، فحمل الإمام وحمل أصحابه، وانهزم أعداؤه، وقد أشار إلى هذه الوقعة الوصي عليه السلام، وإلى الموضع الذي وقعت فيه.

قال القاضي محمد بن عبدالله الحميري في قصيدة يخاطب بها الإمام صدرها:

وصرت كمثل الشمس بادٍ عمودها
كثير لرب العالمين سجودها

أقمت قناة الدين يا ابن محمد
فأشرقت الآفاق منك بغرة

إلى قوله:

وخمس مئين أثقلتها قيودها
من الخوف منها خافقات كبودها

فخمس مئين حز منها وريدها
وطاروا إلى روس الجبال شلائلا

وتقررت بسيفه أحكام الدين الحنيف.

من كراماته:

وله كرامات بينات، منها: أن والده - وكان ممن يصلح للإمامة - رأى في المنام ملكين يقولان له:

بماجدٍ دولته تحمد
بورك فيمن اسمه أحمد

بشراك يا ابن الطهر من هاشم
بأحمد المنصور من هاشم

ومنها: الملحمة التي رواها عبدالله بن محمد الطبري عن الهادي يرفعه إلى أمير المؤمنين علي بن أبي طالب عن رسول الله صلى الله عليه وآله وسلم، وذكر القائمين من ذرية رسول الله صلى الله عليه وآله وسلم وما يكون منهم، ومن أعلامهم في الدولتين، إلى أن انتهى إلى الإمام أحمد بن سليمان فذكر بيعته وصفته، وما يكون من أمره إلى نهايته.

ومنها: قضية السيل والمطر الذي نصره الله به، وغير هذا كثير، وقد استوفى ذلك الإمام المنصور بالله في الشافي وغيره.

قال الشاعر فيه:

مادح ما يكون مدح لساني
لم نخلها تكون في إنسان
بشفَا الله أعين العميان

يا ابن بنت النبي كل لسان
ظهرت فيك معجزات كبار
تبرئ الأكمه العليل وتشفي

إلى قوله:

ـكر فيه خصائص الرحمن

غير أن الولي لله لا تنـ

ومن مؤلفاته: أصول الأحكام في السنة، وهو من أجل مؤلفات أهل البيت عليهم السلام، وكتاب الرسالة العامة، وكتاب المطاعن، والهاشمة لأنف الضلال، وشرحها العمدة، وكتاب حقائق المعرفة في أصول الدين، وكتاب المدخل في أصول الفقه.

توفاه الله: في شهر ربيع الثاني سنة ست وستين وخمسمائة، عن ست وستين سنة.

وما أحسن قول نشوان بن سعيد الحميري فيه:

وابن الهداة الصفوة النجباء
هُدِيَ الولي به من الظلماء
عمداً فما قدروا على إطفاء
منهم لها أحد على إخفاء
وصلاحهم في بكرة وعشاء
ما جاءهم من دعوة ونداء
وجه البسيطة من بني حواء

يا ابن الأئمة من بني الزهراء
وإمام أهل العصر والنور الذي
كم رامت الكفار إطفاء له
شمس يراها الجاحدون فلم يطق
يا داعياً يدعو الأنام لرشدهم
أسمعتهم فكأنهم لم يسمعوا
يا خير من يمشي به قدم على

في أبيات، ولنشوان:

فرض علينا في الكتاب مؤكد

وذكرتَ آل محمد وودادهم

وله:

على خير البرية أجمعينا
أئمتنا الذين بهم هدينا
يظن بكم من الناس الظنونا
بأحمد ذي المكارم قد رضينا
وأعلى قائمٍ حسباً ودينا
نقول به ونعلن ما بقينا

سلام الله كل صباح يوم
على الغر الجحاجح من قريش
بني بنت الرسول إلام كل
فأبلغ ساكني الأمصار أنا
بأكرم ناشيء أصلاً وفرعاً
رضينا بالإمام وذاك فرض

قبر الإمام أحمد بالمشهد بحيدان خولان. وكذا قبر نشوان في الشاهد.

أولاده: الأمير يحيى وكان بمحل من العلم، بطلاً فصيحاً، قتله أصحاب الإمام المنصور بالله عليه السلام غيلة، ولم يرض الإمام قتله، وقد كان خالفه، وكان هذا أول حدث بين البطنين، والله أعلم بحقيقة الأمر، ومحمد، والمحسن، وفليته، والمطهر الأكبر، والمطهر الأصغر، وسليمان، ولم يعقبوا.


القاضي جعفر

ومن أجل أصحابه علم أعلام الزيدية: القاضي جعفر بن أحمد بن عبد السلام بن أبي يحيى المتوفى سنة ثلاث وسبعين وخمسمائة، وكان الإمام عبدالله بن حمزة يقول في كتبه - إذا ذكر الإمام أحمد بن سليمان والقاضي جعفراً -: قال الإمام والعالم، أفتى بذلك الإمام والعالم، حكى ذلك الإمام والعالم.

من مشائخه:

وأخذ الإمام المتوكل على الله عن الشريف الإمام العالم الحسن بن محمد من ولد المرتضى، وعن العالم الفاضل العباس بن علي بن محمد بسنده إلى المؤيد بالله عليه السلام، وعن الشيخ العالم الحافظ إسحاق بن أحمد بن عبد الباعث بسنده إلى المرتضى عليه السلام.


زيد بن الحسن البيهقي

وعن شيخ الإسلام أبي الحسين زيد بن الحسن البيهقي، الذي خرج من العراق لزيارة الإمام الهادي إلى الحق عليه السلام، وعقد مجلساً لإملاء فضائل العترة بالمشهد المقدس الخميس والجمعة، فأملا فيه مدة سنتين ونصف فما أعاد حديثاً، توفي راجعاً بموضع يسمى القياس من جهة الشُّقيق بتهامة، سنة اثنتين وأربعين وخمسمائة، وقد شوهد النور على قبره.

ومن مشائخه: عالم العدلية ناصر الحق، الحاكم أبو سعيد المحسن بن محمد بن كرامة الجشمي، صاحب المؤلفات الجامعة، تنيف على أربعين مؤلفاً، منها: التهذيب في التفسير، قيل إن الكشاف مأخوذ منه، والعيون وشرحه في الكلام، وتنبيه الغافلين في فضائل الطالبيين، وجلاء الأبصار في الحديث، والسفينة، وكان معتزلياً، ثم رجع إلى مذهب آل محمد، وفاز بالشهادة بمكة المشرفة سنة أربع وتسعين وأربعمائة.

وروى القاضي زيد بن الحسن عن الحاكم أبي الفضل وهب الله عن أبيه الحاكم الحسكاني صاحب شواهد التنزيل بسنده إلى الإمام زيد بن علي (ع).

وكثيراً ما يلتبس زيد بن الحسن بتاج الدين زيد بن أحمد بن الحسن البيهقي، ويقال: أحمد بن أحمد الذي ورد اليمن في أيام المنصور بالله عبدالله بن حمزة عليه السلام، سنة عشر وستمائة، وقد ذكره في الشافي.

قبره: بمحنكة يماني حيدان.

من طرق الأسانيد:

ويروي عن الإمام المتوكل على الله: القاضي شمس الدين جعفر بن أحمد، وأخذ عن الإمام المتوكل على الله، والقاضي جعفر الأميران الداعيان إلى الله شمس الدين وبدر الدين الآتي ذكرهما، والشيخ العالم محيي الدين حميد - ومحمد له اسمان - بن أحمد بن الوليد القرشي، المتوفى سنة إحدى وعشرين وستمائة. مما رواه عن الإمام: أصول الأحكام.

والشيخ العالم المتكلم الحسن بن محمد الرصاص المتوفى سنة أربع وثمانين وخمسمائة، وهذان الشيخان محيي الدين والحسن من أشياخ الإمام المنصور بالله عليه السلام.

وممن أخذ عن الإمام والقاضي: الشيخ الحافظ سليمان بن ناصر السحامي، صاحب: شمس الشريعة، والنظام، والروضة.

وممن أخذ عن القاضي شمس الدين جعفر: السيد الإمام حمزة بن سليمان والد الإمام المنصور بالله عليه السلام، والأمير القاسم بن غانم السليماني، والعالمان الأفضلان عبدالله ومحمد ابنا حمزة بن أبي النجم، وغيرهم كثير.

وممن أخذ عنه القاضي شمس الدين كُتبَ العارق الشيخُ الحافظ قطب الدين أحمد بن أبي الحسن الكني، المتوفى في عشر الستين وخمسمائة، وهو يروي عن أبي الفوارس توران شاة، عن علي بن آموج، عن القاضي زيد بن محمد الكلاري صاحب الشرح المنتزع من شرح التحرير لأبي طالب، عن الشيخ علي خليل، عن القاضي يوسف بن الحسن الجيلي خطيب المؤيد بالله، عن أبي العباس، والمؤيد بالله، وأبي طالب عليهم السلام، وهذه إحدى الطرق إلى كتبهم وأسانيدهم.

ويروي الكني أيضاً عن زيد بن الحسن البيهقي بسنده، وشارك القاضي شمس الدين جعفراً في الرواية عن الكني الشريف الإمام أبو عبدالله الحسن بن عبيدالله بن محمد بن يحيى المعروف بالمهول من ولد الهادي إلى الحق عليه السلام، الذي يروي عنه الأمير بدر الدين محمد بن أحمد وغيره رضي الله عنهم، وقد ذكرنا طرقنا المتصلة بهم في أواخر التحف، وفي لوامع الأنوار، وفي الجامعة المهمة.

قال في البسامة:

(يعلا) به وهو مرضي لدى البشر
براً تقياً ومن كل العيوب بري
لما غدى النُكر فيها غير مستتر
فانقاد للحق بعد الضعف والخور
ألف مضوا بين مأسور ومجتزر
في عصبة وزرٍ ناهيك من وزر
كمثل نشوان واليامي ذي النُّكُر

وأحمد بن سليمانٍ فما رَضِيَت
دعا وكان إماماً سيداً علماً
وصبَّحت خيلُه صنعاء مُعْلمة
وحاصرت حاتماً فيها عساكره
واجتاحه عند شيعان بملحمة
وجعفر ثم إسحاقٌ له نصرا
وكم أجاب على غاو ومبتدع

أما قوله: واليامي ذي النكر، فقال الشرفي: عنى به قاضيَ الإسماعيلية، وعالمهم في زمانه، ومنجمهم وشاعرهم، محمد بن أحمد صاحب كتاب الصريح صنو حاتم بن أحمد.

وذكر في سيرة الإمام أحمد أن حاتماً لما كاتب الإمام يريد الدخول في طاعته لم يقبله الإمام لأمور قد عرفها منه، فرد حاتم بن أحمد كلاماً جافياً، وتمثل فيه بقول المتنبي:

ومن ذل الذي يدري بما فيه من الجهل

كدعواك كل يدعي صحة العقل

فرد علي الإمام عليه السلام:

فذاك إذاً جهل مضاف إلى جهل
مقالي حق قد يصدقه فعلي
بمعترف يوماً بحق بني الرسل

إذا كنت لا تدري بما فيك من جهل
ولم انتحل ما ليس فيَّ وإنما
ومن جهل الرحمن والرسل لم يكن

إلى قول الإمام:

بسم الله الرحمن الرحيم، حمدت من أنطق الفيلسوف بذكره وحمده، وإن كان مبطناً من ذلك بخلافه وضده ؛ لأنه سلك في مبتدأ كلامه طريقة محمودة، لو أتمها فذم الجفاء والمشاتمة، ثم عاد إليها.

..إلى قوله:

تَلاَحَقَهُ عِرْقُ الحِرَان فبلدا

جرى ما جرى حتى إذا قيل سابقٌ

..إلى قوله: ولا لوم عليه فإنه مضى يوم دخلنا عليه صنعاء بعض لب فؤاده، ومضى بعضه يوم الشرزة، فبقي بلا لب إلا ما يتكلفه.

..إلى قوله: وما مثله هو وهم إلا مثل بعوضة لا يدري الإنسان إلا طنينها مع أذنه، فإذا طلبها لم يجدها، وقد بلغت مكروهه ومكروه غيره بمحمد الله تعالى:

أقلب فكري في وجوه المكائد

إذا شئت أرغمت العدو ولم أبت

وقد هجانا أخوه الذي مات طريداً لنا فناب عنا بعض شيعتنا، فقال:

غمدان غير إمامنا لم يقدر
مثل العجائر في ضلال المنظر

لو سار ألف مدجج ليحل في
تلك الشجاعة لا شجاعة معشر

..إلى قوله: وإن أحسن المدح ما أقربه الضد لضده..إلى قوله: فقد شهد لنا بالإمامة، والوفاء والزعامة، وقال فينا:

أبر وأوفى للطريد المشرد
أخ أو حميم لست عنه بمبعد

رأيت إماماً لم ير الناس مثله
عفا ووفا حتى كأني عنده

وقال أخوه أسعد في شعره:

وشيِّد مباني هاشم ذي المكارم
فقد تبت يا مولاي توبة نادم

مَلَكتَ فاسجِح منعماً يا ابن فاطم
وإن كنت قد بلغت عني مقالة

..إلى قوله عليه السلام: فلذتي في الدنيا قتاله وقتال أمثاله من أعداء الله تعالى، وقد نغَّصتُ عليه وعلى غيره من أهل الدنيا دنياهم في كل ناحية، ولي اليوم نيف وعشرون سنة، كلما فرغت من حرب قوم من الظالمين، قمت بحرب آخرين من أعداء رب العالمين، وإني لا أبرح كذلك حتى أموت.

..إلى قوله: فليعلم أن الداء الذي لا دواء له هو الموت، وأنا له كذلك إن شاء الله تعالى، وقد قال النبي صلى الله عليه وآله وسلم: ((نحن السم فمن شاء فليستم، ونحن الشم فمن شاء فليشتم))، وأنا له جاء ولضده دواء، فليعلم ذلك والسلام، وصلى الله على سيدنا محمد وآله.

قلت: وقد ظهر أنهم تابوا لما في رسالة بخط الأمير الحسين بن محمد ذكر أنها من رسائل الإمام أحمد بن سليمان أجاب بها على فليته، وقد اعترض عليه في الإستعانة بهمدان، فرد عليه بكلام قال فيه: فأما السلطان الأجل علي بن حاتم - فإنه مبائن للباطنية بالقول والفعل محارب لهم على ذلك هو وأبوه وجده، أما هو فحربه لهم مشهور ظاهر، وأما أبوه حاتم فكان يمقت الباطنية، ويتبرأ منهم..إلخ، وله شعر يقول فيه:

ومن ماذون همدانٍ بريتُ
فإن شايعتهم فلقد عميت
ولو أني صحبتهمُ ظميتُ
وخالفت الغواة فما شقيت
فضائح لا تواريها البيوت
كأني بعد ذلك لا أموت
لسان مثله لولا الصموت
فقل كيف التقى ضب وحوت
ولم يك طاهراً حتى يموتوا

بريت من الذّئَيبِ ومن علي
مواذين عموا وغووا هداهم
ظموا ورويت من ماءٍ معين
شقوا بخلافهم للدين حقاً
ولو أني أشاء شهرت منهم
أأخشى الناس في ديني وأعصي
وقومي مَذْكَرٌ وشبا حسامي
فإن ترني وإياهم جميعاً
ولو وردوا الفرات لنجسوه


الإمام المنصور بالله عبدالله بن حمزة

الزلف:

هو القائمُ المنصورُ للعلمِ كارِعُ

47- ودعوةُ عبدالله عمَّ سَنَاؤُهَا

التحف:

هو الإمام المنصور بالله أبو محمد عبدالله بن حمزة بن سليمان بن حمزة بن علي بن حمزة بن الإمام النفس الزكية الحسن بن عبد الرحمن بن يحيى بن عبدالله بن الحسين بن القاسم بن إبراهيم عليهم أفضل السلام.

دعا سنة أربع وتسعين وخمسمائة، وجدد الله به الدين الحنيف، وفل بمواضيه أعضاد أهل الزيغ والتحريف.

من كراماته:

وأجرى الله له من الكرامات ما يبهر الألباب، وتخر مذعنة له الرقاب، منها: النور الذي أضاء حال دخول الإمام مدينة شبام، حتى ظنه بعضهم ضوء القمر، ثم ظهر له أنه آخر شهر. ومنها: أنه لما دخل ذمار تساقطت النشاب في أيديهم، وانكسرت في الهواء. ومنها: الراية الخضراء التي رأوها بين راياته، ومنها: ما رواه الفقيه حميد الشهيد رحمه الله، قال: أخبرنا السلطان الفاضل الحسن بن إسماعيل، قال: سمعت وأنا في داري في ظفار كلاماً في أول الليل بعد وفاة المنصور عليه السلام قبل أن نعلم بموته، وكرره قائله حتى حفظته، فسمعته يقول: أبا محمد أنت القمر الزاهر، وأنت الربيع الماطر، وأنت الأسد الخادر، وأنت البحر الزاخر، وأنت من القمر نوره وضياؤه، ومن الشمس حسنه وبهاؤه، ومن الأسد بأسه ومضاؤه. ثم أتى الخبر بعد ذلك بموته في كوكبان.

قال في الحدائق: ومنها: القصة المشهورة، وهي أن ورد سار لما تقدم إلى ناحية حوث في بعض أيامه، فأخرب دار الإمام عليه السلام، ثم عاد إلى صنعاء، فما تم الأسبوع حتى أنزل الله تبارك وتعالى سيلاً لم يعهد أهل هذه الأعصار مثله، وكان قد بنا في صنعاء قصراً شامخاً، وتأنق فيه وتعمق، فهدمه ذلك السيل، واستلب كثيراً من أمواله ونفائسه، ونجا بعد أن أشفى على الهلاك، إلى غير ذلك من الكرامات الجمة، وذكر مثل ذلك في مآثر الأبرار، وفي اللآلي المضيئة.

ولم يزل خافضاً بحسامه وجوه المعتدين، رافعاً ببيانه فرائض رب العالمين، حتى قبضه الله إليه في المحرم سنة أربع عشرة وستمائة، عمره اثنتان وخمسون سنة وثمانية أشهر، واثنتان وعشرون ليلة. مشهده بظفار.

صفته عليه السلام: كان طويل القامة، تام الخلق، دري اللون، حديد البصر حدة مفرطة، أبلج، كث اللحية، كأنه قضيب فضة، قد غلب الشيب على عارضيه.

وقد أعلم به محمد بن أمير المؤمنين عليهم السلام في أبيات له، قال فيها:

أُودِعْتُها وجُعِلْتُ من أمنائها

ووديعة عندي لآل محمد

ثم أشار إلى الوقت الذي قام فيه الإمام فقال:

وقيامها بالنصر في أعدائها

وهناك يبدو عز آل محمد

ونقل من قصيدة قديمة ذكر صاحبها صفات الغز الذين جاهدهم الإمام عليه السلام، منها:

أهل تعذيب وضب بالخُشُب
يعرفون الله ليسوا بعرب
نحو مصرٍ ودمشق وحلب
في بسيط الأرض طراً والحدب
يمني السكن شامي النسب
ذاك عبدالله كشاف الكرب
ملأت جوراً وهذا قد غلب

أهل فسق ولواطٍ ظاهر
يتركون الفرض والسنة لا
ينقلون المال من أرض سبأ
فإذا ما الناس ضاقوا منهمُ
ظهر القائم من أرض سبأ
اسمه باسم أبي الطهر النبي
يملأ الأرضين عدلاً مثلما

وفي الأسانيد اليحيوية للقاضي العلامة تقي الدين عبدالله بن محمد بن عبدالله بن أبي النجم، المتوفى سنة تسع وأربعين وستمائة: وبإسناده عن زيد بن علي أنه قال: نحن الموتورون، ونحن طلبة الدم، والنفس الزكية من ولد الحسن، والمنصور من ولد الحسن..إلى آخر الأثر، وهو في أحكام الإمام الهادي إلى الحق.

ووجدت في رسالة القاضي العلامة فخر الدين عبدالله بن زيد العنسي عن النبي صلى الله عليه وآله وسلم مخاطباً فاطمة عليها السلام: ((فإن من ولدك الهادي، والمهدي، والمرتضى، والمنصور))، انتهى.

ومدة إمامته تسعة عشر عاماً، وتسعة أشهر وعشرون يوماً.

أولاده: الأمير الناصر محمد قام محتسباً، وكان له من رباطة الجأش وثبات القلب عند منازلة الأقران، ومجاولة الفرسان ما هو خليق بمثله، وكان فصيحاً بليغاً مفلقاً، وأخذ في الدعاء إلى الله والجهاد في سبيله حتى توفاه الله سنة ثلاث وعشرين وستمائة، بعد أن توسل إلى الله إن كان قد قبل عمله أن يقبض روحه، عمره اثنان وثلاثون عاماً.

وله القصيدة الرائعة في تعداد بني إسماعيل بن إبراهيم صلوات الله عليهما:

وهمٌّ إذا جن الدجى متأوب
ديار تعفيها شمال وهيدب
وقلب على جمر الغضب يتقلب
لعدنان فرع لا يعاب ومنصب
مفاخر عدنان إلى أين يذهب
ولم يك شيخ قبله الخيل يركب
من الناس من قبل ابن هاجر يعرب
محل الثريا حين تسمو فتشهب
وضاق بهم شرق وشام ومغرب
وقحطان لولاهم أقل وأخيب
ليبلغ أدناها الكلاع ويحصب

سما لك شوق من حبيبك منصب
ومن عجب أن لا يهيج لك الأسى
وإني لتعديني إلى العزم همة
أنا ابن الذي سن القرى والذي به
عجبت لمغرور يكلف قومه
أبونا الذي لم تعرف الخيل غيره
وأورثنا حسن البيان ولم يكن
ذوو المجد أبناء الذبيح محلهم
وهم ملأوا حزن البلاد وسهلها
وهم نزلوا في آل إسحاق منزلاً
مفاخر نالتها نزار ولم يكن

ومنها:

تخير منها للنبوة منقب
أقر لها من أحمد الأم والأب
خلافته نعم المواريث تكسب
كريم إلى أبياتهم يتصوب
بمكةٍ والبيت العتيق المحجب
وحمزة منهمْ ليث غاب مجرب
وفاطمة الزهراء منهم وزينب

كنانة صفو الصفو والخيرة التي
ومنهم رسول الله طابت أرومة
قريش همو قوم الرسول توارثوا
فأكرم بقوم ينزل الوحي فيهموا
لهم من بني إسحاق إرث نبوة
إذا افتخروا عدّوا علياً وجعفراً
وآمنة الغراء أم محمد

ومنها:

هلالان في ظلماء تخبوا وتذهب
بنوه وقول الحق أولى وأوجب
هم القوم أزكى حيث كانوا وأطيب
أخو الرس والهادي الإمام المقرب
أبونا الذي يسموا إليه التنسب
تضاءل فيه منصب رضوا وكوكب

وسبطا النبي الطاهران اللذا هما
ومنهم علي بن الحسين ومنهمو
ويحيى بن زيد والحسين وعمه
وزيد وعبدالله منهم وقاسم
وحمزة ذو الحدين منهم ومنهمو
لنا حسب عود منيع تلاعه

ومنها:

ومنا أبو ذر الغفاري جندب
وعكاشة فيمن أعد وأحسب
وإني لأسلافي لأرضى وأغضب
تواكله روم وخزر وصقلب
لنا كلكل فيها مناخ ومنكب
وكان لنا في مرأب الصدع مرأب
وأيقن لولا نحن أن سوف يغلب

ومنا ابن مسعود أخو العلم والتقى
وهاشم المرقال منا بن عتبة
فتلك نزار الأكرمون أرومة
ونحن رددنا ملك حمير بعدما
وسرنا بذي الأدغال في الغرب سيرة
ونحن نصرنا ذا المنار بجمعنا
دعانا فلم ننكل وقد تل عرشه

ومنها:

بها من بنات الدهر عنقاء مغرب
لغيرهم والقول بالحق أوجب
مناسكهم عند الحجون ويثرب
رعين ولم يبلغ مداهن حوشب
علي وجوه في ملام تقطب
تطالع مما قلت بكر وثيب
زهير وآوى جرول والمسيب

محاسن من أبناء عدنان حلقت
وأبقت لهم منها محاسن لم تكن
وآثارهم مشهورة شهدت بها
مفاخرنا لوها ولم يك نالها
لقد قلت قولاً لم يكن بكريمة
مهذبة غراء بكر ولم تزل
وما ضرها إن كان في الترب ثاوياً

وهذا آخر بيت وهي تنيف على مائة وثمانين بيتاً، أوردها في كنز الأنساب، ومجمع الآداب لمحمد بن إبراهيم الحقيل رئيس محكمة الخرج سابقاً، قال: نتحف القراء بقصيدة فريدة من نوعها في نسب بني إسماعيل، قالها محمد بن الإمام عبدالله المنصور بن حمزة من أئمة اليمن..إلخ.

ومال إلى جنابه كثير من العلماء، منهم: الفقيه العلامة الشهيد حميد بن أحمد المحلي الهمداني الوادعي، صاحب الحدائق الوردية، ومحاسن الأزهار، والعمدة والوسيط، وغيرها، وجرت له كرامة عظمى، وهي: أن رأسه أذن بعد قطعه في الجيش، قال الإمام شرف الدين عليه السلام:

بأن الرأس أذن في الجنود

وبعد القطع قد شهدت عداه

توفي سنة اثنتين وخمسين وستمائة، قبره في قرية رحبة من بلاد السود، جبل عيال يزيد.

والحسين، وحمزة، وإدريس، والفضل درجوا جميعاً، والأمير المتوكل أحمد، وعلي، وإبراهيم، وسليمان، والحسن، وموسى، ويحيى، والقاسم، وجعفر، وعيسى، وداود.

من مؤلفاته: كتاب الشافي أربعة أجزاء أحاط فيه بأنواع العلوم وهو أعرف من أن يوصف، ومنها: الرسالة الناصحة، وشرحها، وكتاب المهذب، وحديثة الحكمة شرح الأربعين السيلقية، أودع فيها من علوم العربية ومعاني الألفاظ الشريفة ما بهر الألباب، وله كتاب صفوة الاختيار في أصول الفقه، وكتاب العقد الثمين في (تبيين أحكام الأئمة الهادين)، وكتاب التفسير، وكتاب الجوهرة الشفافة إلى العلماء كافة، والرسالة الكافية لأهل العقول الوافية، والرسالة الهادية، والدرة اليتيمة، والأجوبة الكافية، وكتاب عِقد الفواطم، وغيرها من المؤلفات الجليلة.

وله في الفصاحة الرائعة والبلاغة البارعة المقام الأرفع، والمكان الأعز الأمنع، وديوانه: مطلع الأنوار، ومشرَق الشموس والأقمار، وأعظم مواقعه في نشر معالم الدين على منهاج الأئمة الهادين، كقوله الذي رواه عنه الإمام عز الدين بن الحسن عليه السلام في المعراج وهو:

وجدك لم أحفل متى قام عوَّدي
على عَجَل والبيض بالبيض ترتدي
إذا لم يقم بالدين كل مبلد
ورحض أديم الأرض من كل مفسد
أُوَصِّي بني أوحداً بعد أوحد

ولولا ثلاث هن من عيشة الفتى
فمنهن خلط الخيل بالخيل ضحوة
ومنهن نشر الدين في كل بلدة
ومنهن تطهير البلاد عن الخنا
بذلك أوصاني أبي وبمثله

والبيت الأول لطرفة بن العبد عد بعده خصاله الثلاث اللاتي لولاهن لما بالى بالحياة تركتها اختصاراً، وهن في معلقته ومحصولها: شرب الخمر، والكر على الخيل، والعكوف مع الحسناء، فعارضه الإمام بخصاله هذه، وكل ينفق مما عنده كما قال الوصي عليه السلام: قيمة كل امرء ما يحسنه، وكل إناء بالذي فيه ينضح، وحسبك أن الإمام عليه السلام لما وصلت قصيدته البائية بغداد أغلق الخليفة العباسي بابها ثلاثة أيام لانخلاع قلبه من الفزع، وعندهم ألوف من العساكر العظام، حسبوا أن الإمام في أثرها.

هذا، والجد الجامع لبني حمزة هو الأمير الشهيد حمزة بن الإمام النفس الزكية أبي هاشم الحسن بن عبد الرحمن، ويتفقون هم وأولاد الهادي في الحسين بن القاسم بن إبراهيم عليهم السلام، قال في البسامة:

وخير داع دعا منا ومفتخر
وصاولت مَنْ غدا بالمكرمات حرى
إليه تركض خيل البغي والبطر
وصنوه فارس الهيجاء في البكر
في كفه ومضى في معشر صبر
فإن يقع منه شيء فيهما يطر

وفي ابن حمزة عبدالله حازمنا
جاءت بمعضلة نكداء رائعة
وقادت العجم من أقصى ممالكها
فحاصرت كوكبانا وهو ساكنه
حتى قضى نحبه والسيف منصلت
وكان للمال في كفيه أجنحة

وشيبتا الحمد..إلخ البيت المار.

بعد العفيف عفيف الثوب والأزر

وما رعى المشرقي الندب حرمته


الأميران شمس الدين وبدر الدين

وبايعه الإمامان الكريمان شيخا آل الرسول شيبتا الحمد: شمس الدين يحيى بن أحمد، وبدر الدين محمد بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن عبدالله بن الإمام المنتصر بالله محمد بن الإمام القاسم المختار بن الإمام الناصر لدين الله أحمد بن الإمام الهادي إلى الحق عليهم السلام، وقد كان حاول الإمام المنصور بالله أن ينهض أحدهما، وحثهما غاية الحث، من ذلك ما قال للأمير شمس الدين في قصيدة - وفيها الإقواء المعروف، وهو شائع في لسان فصحاء العرب، وحسبك بالإمام -، وهي:

قم فانصر الحق على الباطل
عالم أهل البيت والعامل

يا ابن علي بن أبي طالب
فأنت لا أنطقها كاذباً

ومنها:

كاملة في رجل كامل

وادع فعندي أنها دعوة

ومن قصيدته فيهما:

خير البرية منحص ومنهدم
تساقط الدر والأمثال والحكم
مواهباً خجلت من وقعها الديم
مرهوبة وجباه الخيل تصطدم
أنت الذي نوره تُجْلَى به الظلم
وصنوك الفاضل العلامة العلم
والرأس إذ في بنيها الرأس والقدم
ولا يصدهُم خوف ولا عدم

لعا لشمس الهدى والبدر إنهما
شيخان من آل طه كلما نطقا
بحرا نوالٍ وعلمٍ كلما وهبا
ليثا نزال وسيفا كل ملحمة
يا يحيى يا ابن إمام الناس كلهم
فأنت صفوة أهل البيت كلهم
أنتم سنام بني الزهراء فاطمة
يبنون في المجد ما أسَّت أوائلهمْ

..إلى آخرها.

وقال السيد صارم الدين في البسامة:

وفرقاً همماً في الضم للبشر

وشيبتا الحمد شيخانا له نصرا

توفي الأمير شمس الدين سنة ست وستمائة عن تسع وسبعين سنة، وتوفي الأمير بدر الدين سنة أربع عشرة وستمائة، وعمره خمس وثمانون، مشهدهما بهجرة قطابر يماني مسجد نيد الصباح، الأمير بدر الدين الشامي، يليه الأمير شمس الدين، يليه الأمير علي بن الحسين عليهم السلام. قال الإمام المنصور بالله حين توفي الأمير شمس الدين عليهما السلام:

فغابت ضحى شاميةً في قطابر

عهدنا مغيب الشمس بالغرب دائماً

وفيه الإستخدام البديعي ؛ لأنه أطلق الشمس أولاً وأراد الحقيقة، وأعاد الضمير إليها في قوله: فغابت باعتبار المسمى.

هذا، والإمام المنصور بالله مجدد الست المائة، ولقد جدد فيها الإيمان، وأقام الله به واضح البرهان، وما هو إلا من الآيات النيرات، والحجج البينات الباهرات.


الإمام الداعي يحيى بن المحسن

الزلف:

بِذِيبينَ مقتولاً فما فازَ خادِعُ
خَصِيمُكَ عن رضوانَ مولاهُ شاسعُ

48- ويَحيى الإمامُ بنُ المُحسنِ ثُمَّ مَنْ
49- فَيَا أحمدُ المهديُّ من آلِ هاشمٍ

التحف: في هذا إمامان:

الإمام الداعي إلى الله يحيى بن المحسن بن محفوظ بن محمد بن يحيى بن يحيى بن الناصر بن الحسن بن عبدالله بن محمد بن القاسم بن الناصر بن الإمام الهادي إلى الحق عليهم السلام.

دعا بعد وفاة الإمام المنصور بالله عليه السلام في شهر صفر سنة أربع عشرة وستمائة، وكان بمحل من البلاغة والعلم، قال الإمام المنصور بالله: مع الداعي علم أربعة أئمة.

وقال في رسالة: مع الداعي علوم لا يحتاج إليها الإمام. وقال: ما نعلم في دار الإسلام أعلم من فلان يعني الإمام يحيى.

ومن مؤلفاته: كتاب المُقنع في أصول الفقه، وهو من أمهات كتب أهل البيت. قال السيد الإمام الحسين بن الإمام المنصور بالله القاسم بن محمد - المتوفى سنة ألف وخمسين عن إحدى وخمسين - في (هداية العقول شرح غاية السؤول): وكانت كتب أهل البيت عليهم السلام وشيعتهم رضي الله عنهم إما مطولة كـ(المجزي) و(الحاوي) و(المقنع)، وغيرها من الكتب التي منها مبدأ المباحث وإليها المرجع، قد جمعت فأوعت، وعمت فأغنت، فهي كأسمائها مجزية للناظر بعين البصيرة، ومقنعة لمحققها، لاطلاعه فيها على الفوائد الكثيرة، حاوية لما لا يكاد يوجد في غيرها من الكتب الشهيرة، من الأدلة والشبه، والأسئلة والأجوبة، انتهى.

وكلامه هذا في بيان الحامل له على تأليف الغاية وشرحها، وذكر أنها قد تقاصرت الهمم عن بلوغ هذه الكتب، فالمجزي للإمام أبي طالب، والحاوي للإمام يحيى بن حمزة، والمقنع هذا الذي ذكرناه.

توفي في شهر رجب سنة ست وثلاثين وستمائة. مشهده بساقين من بلاد خولن.

أولاده: يحيى، ومحسن، وعلي، وأحمد، وإليه ينتسب السادة الكرام الأعلام آل الشامي، وآل الأخفش، انتقل جدهم الحسن بن محمد، وأخوه الهادي من هجرة مَدَرَان من هجر آل يحيى بن يحيى سادات الجبال بنواحي هجرة قطابر شامي صعدة في القرن العاشر إلى مسور خولان العالية، وهم بصنعاء ونواحي اليمن من أشهر البيوتات اليحيوية، وقبر الحسن بن محمد في هجرة البياض مسور خولان العالية مشهور مزور.

وسيأتي نسبهم في ذكر الإمام علي بن الحسين الشامي في أواخر الكتاب.

وإلى محمد بن المحسن أخي الإمام يحيى ينتسب السادة آل حطبة.


الإمام المهدي أحمد بن الحسين

والإمام المهدي لدين الله أحمد بن الحسين بن أحمد بن القاسم بن عبدالله بن القاسم بن أحمد بن أبي البركات إسماعيل بن أحمد بن القاسم بن محمد بن القاسم بن إبراهيم عليهم السلام.

كان كثيير الشبه بجده صلى الله عليه وآله وسلم خَلْقَاً وخُلُقاً.

دعا إلى الله سنة ست وأربعين وستمائة، ونكث بيعته البغاة الأشقياء، ودوخ الأقطار، وأظهر أعلام جده المختار صلى الله عليه وآله وسلم، ودخل الحرمان الشريفان تحت أحكامه الإمامية، وأطاعه كافة بني الحسن والحسين، بالحجاز والمدينة، وبلغت دعوته جيلان وديلمان، ونواحي العراق، ولم يبق في اليمن عالم من علماء أهل البيت وشيعتهم إلا دخل في ولايته، وامتثل لإمامته، منهم: الإمام المتوكل على الله المطهر بن يحيى، وعالم العترة المطهرة علي بن الحسين صاحب اللمع، والإمام المنصور بالله الحسن بن بدر الدين، وأخوه الأمير الحسين عليهم السلام.

وحكى السيد العلامة أحمد بن محمد الشرفي أن الإمام وصل مأرب ولديه من الخلق ما لا ينضبط، ومن الفرسان زهاء ألف فارس وأربعمائة.

بعض ما قيل فيه وشيء من كراماته

قال في مآثر الأبرار: إنه حج الفقيه سعيد فسمع رجلاً في الحرم يتلو القرآن، فقال لصاحب اليمن: إنه يقوم في هذه السنة عندكم إمام من أرض همدان، فإن تكنى في أول كتابه بالمهدي فهو المهدي الذي وعد الله الناس به، انتهى باختصار.

وحكي أنه وجد في كتاب عن النبي صلى الله عليه وآله وسلم في المهدي: يواطي اسمه اسمي واسم أبيه اسم ابني هذا، وأشار إلى الحسين.

وفي شمس الأخبار أنه: أقنى الأنف، أجلى الجبهة، يملك سبع سنين أو تسعاً، وهذه من صفاته عليه السلام، وهذا يدل على أنه مبشر به، وليس بالمهدي الموعود به كما لا يخفى.

ومن كراماته: أنه مسح على رَجُل من صعدة اسمه التنين له قدر خمسين سنة يمشي على يديه ورجليه فعاد سوياً، قال في ذلك أحمد بن المنصور بالله أبياتاً منها:

بوجهك ليل الهم وانصدع الفجر
بأنك أنت الفلك إما طغى البحر

أشاء على الإسلام نورك وانطفا
وقد علمت آل النبي محمد

ومنها:

سماوية ما بعدها للورى عذر
فزادك تكبيراً به من له الكبر

ولا عجبٌ أن زادك الله حجة
رآك لها أهلاً فزدت تواضعاً

وقال الشاعر البليغ قاسم بن علي بن هتيمل التهامي في القصيدة الرائعة:

فطارح بالتحية ريم رامه

إذا جئت الغضا ولك السلامة

إلى قوله:

براق العدو تحبسها نعامه
بظفر منه ما وزنوا قلامه
وهدياً في الطريقة واستقامه
فصار التاج من خدم العمامه

إلى المهدي أحمد أرقلت بي
إلى من لو وَزَنْتَ الخلقَ طراً
شبيه سميه خُلقاً وخَلقاً
تواضع عن لباس التاج زهداً

ومنها:

من الثقلين مأموم إمامه

أبعد قضية التنين يعصي

إلى قوله:

أمعجزة النبوة في الإمامة

وما عُرفَ المسيح بغير هذا

وقد نسج على منوالها السيد الإمام الهادي بن إبراهيم الوزير في قصيدةٍ يستعطف بها علي بن صلاح على الإمام المهدي صدرها:

إذا جئت الغضا ولك السلامة

وهاك قصيدة غراء تحكي

ودعا على صخرة كان بها نفع عظيم لبعض البغاة، فسمع لها هدة كالزلزلة فصارت كالرماد، قال بعض العلماء:

فتبددت أحجاره تبديداً

أومى إلى هَضْب الكَميم بطرفه

قلت: وهذه الآيات التي يظهرها الله للأئمة من تمام معجزات جدهم صلى الله عليه وآله وسلم ؛ لأنهم داعون إلى دينه، وباذلون أنفسهم في تبيينه، ولا يجحدها إلا محروم مخذول. قال في البسامة:

بأحمدٍ ورمته منه بالكبر
وعفرت وجهه الوضاح بالعفر
جرت به من صروف الدهر والعبر
بعد الولاء على صاع من الفطر
قد بايعوه فكانوا أخسر البشر
على الإمام وقالوا جار في السير

وزلزلت عضد المهدي أحمدِنا
فخضبت شيبة لابن الحسين دما
وكلفت حسناً تحسين أقبح ما
وسامت الشيخ من حوث مهاجَره
ضحوا بأشمط يستسقى الغمام به
مالوا إلى أحمد عن أحمد فبغوا

قال السيد العلامة أحمد بن محمد الشرفي في اللآلي المضيئة: قال مصنف السيرة المهدية رحمه الله، وهو السيد الفاضل العالم شرف الدين يحيى بن القاسم بن يحيى بن حمزة بن أبي هاشم، وهو الحسن بن عبد الرحمن بن يحيى بن عبدالله بن الحسين، وعبدالله أخو الهادي إلى الحق صلوات الله عليهم، وقد تضمنت جملاً مما كان في دولته عليه السلام ؛ لأنه أمره انتشر إلى الحرمين.

إلى قوله: وولى هنالك الولاة ونصب القضاة، وكذلك فإن الظالمين من أهل المشرق والمغرب والحصون نالوا منه.

إلى قوله: وقالوا أيضاً بعد أن عد من فضائله عليه السلام ما رواه الفقيه العالم الورع علي بن سلامة الصريمي، قال: كان مولانا الإمام المهدي واقفاً للناس بثلا بعد صلاة الجمعة، إذ أقبل رجلان أحدهما أعمى، والآخر يقوده فطلبا الاتصال بالإمام، فلم يمكنهما لكثرة الزحام.

قال الفقيه: فأدخلت الأعمى إلى الإمام، وقلت: يا مولانا امسح على هذا الأعمى، فرفع رأسه وقد تغير وجهه وبان فيه الغضب، قال: فندمت ندماً عظيماً ثم مسح الإمام على وجه الأعمى ورأسه وقرأ عليه ودعا له فخرج الأعمى من بين يديه، وقد شفاه الله وعافاه وأبصر الأشياء صغيرها وكبيرها، فكبر الناس لذلك وهللوا، واجتمعوا عليه اجتماعاً عظيماً.

ومن كراماته عليه السلام: قصة التنين والهضب، وقصة الحشيشي وعين الماء في مأرب وغير ذلك كثير، وقد ذكرنا بعضها في أثناء سيرته عليه السلام، وكتب الإمام عليه السلام الدعوة إلى الأمراء والسادة آل يحيى بن يحيى برغافة وقطابر، فمنهم من قطع على صحة الإمامة بما كان قد تقدم إليه وصح عنده من صفات الإمام وبلوغه درجة الاجتهاد كالأمير السيد الكبير شيخ العترة، وإمام الشريعة حافظ علوم أهل البيت جمال الدين علي بن الحسين بن يحيى بن يحيى عليهم السلام.

والأميران السيدان أجابا وتكلما بالكلام الجميل، وطلبا المباحثة، ثم انخرطا بعد ذلك في سلك الإمامة ووجوب الطاعة، وتكلما في المشاهد والمحافل بالخطب البليغة، والقصائد الفصيحة في وجوب طاعته عليه السلام، وأكثرا من نعوته عليه السلام والثناء عليه.

وللإمام الحسن المنصور عليه السلام القصيدة المشهورة في مدح الإمام. قلت: وقد ذكرتها في المختار منها:

ـحق وأمر الإله قد صدعا
أوصال فالليث حيث ما وقعا
ـمجد كما قيل في الذي سمعا
ء كأن قد رأى وقد سمعا
فرعاً وأصلاً فعد ممتنعا
والضارب الهام والطلا جمعا

هذا إمام الزمان أحمد بالـ
إن قال فالدر لفظ منطقه
الصادق السابق المقاتل في الـ
الألمعي الذي يظن بك الشي
طاب شمالاً وعنصراً وزكا
الواهب الجود في أعنتها

ومنها:

والنقع بين الصفوف قد صدعا
دماً عبيطاً والنقع مرتفعا
وخير من قام سابقاً ودعا
لولاك لم ينتعش ولا ارتفعا
والفسق لا يلقيان مجتمعا
إلا وطار الظلام وانقشعا
والسيف مهما هززته قطعا
حل على معشر فلن يدعا
وجدت خصل الكمال فيك معا
رأي وفيض السماح والورعا

حيث ترى البيض وهي ساجدة
حيث ترى الطير وهي راتعة
يا سيد العالمين كلهم
أحييت ميتاً من الهدى حُقباً
فأمعن الكفر بعده هرباً
وكنت كالنيرين ما طلعا
بل كنت كالليث حول أشبله
بل كنت للموت للعصاة إذا
لا أكذِبُ الله أنني رجل
العلم والفضل والشجاعة والـ

قال في مطلع البدور: لله دره ما أعذب ناشيته، وأرق حاشيته، وهي كما ترى فايقة رائقة، وذكر أنها نيف وخمسون بيتاً.

قال الشرفي في وصفه عليه السلام: وكرمه وكراماته وفضائله وفواضله مما لا يحيط به الوصف، ولا تسعه المجلدات. انتهى.

ووضع الله فيه السماح الهائل، والجود الذي لا يساجله مساجل، فكان يعطي المئين والألوف، ويخوض غمرات الحتوف، ولم يكن يعرف عدد الدراهم في العطايا، ولقد وهب ألف فرس وستمائة فرس وسبعين فرساً، وأعطى لرجل ثماني عشرة فرساً، ووهب لبعض الشعراء ثلاثة آلاف درهم، وثلاثة من الخيل، ومائتي فردة ثياباً، قال الشاعر:

ولولاه ما أقيم العثار
ومنه تستوهب الأعمار

حسني بوجهه حَسُن الدهر
قاسمي بكفه يُقْسَمُ الرزق

ومنها:

جس من وجنتيه والجلنار

يا قضيباً من فضة يُقْطفُ النر

قلت: وقد زدتها بقولي:

وتجلى للعالمين نهار

أشرقت من سناه شمس ضياء

ولم يكن له من الولد إلا محمد الناصر، وقد أعقب ثم انقطع.


الإمام حميدان بن يحيى القاسمي

وفي عصره السيد الإمام حامي علوم الآل، وماحي رسوم الضلال، أبو عبدالله حميدان بن يحيى بن حميدان بن القاسم بن الحسن بن إبراهيم بن سليمان بن الإمام المنصور بالله القاسم بن علي العياني عليهم السلام، ولما اطلع على مجموعة الإمام أحمد بن الحسين أثنى عليه وقال ما معناه: هو الحق الصحيح، والدين الصريح، وإنه معتقد آل الرسول.

وكذا: الإمام المنصور بالله الحسن بن بدر الدين، والإمام المطهر بن يحيى، وولده الإمام محمد بن المطهر، والإمام القاسم بن محمد عليهم السلام، قالوا جميعاً: هو معتقدهم الذي يدينون الله به، حتى قال الإمام القاسم: ما كان في الأساس مخالفاً له فيرد إليه، واستثنى الإمام الحسن: الإرادة، فإنه توقف فيها، والإمام محمد بن المطهر: الجوهر الفرد.

قال الإمام الواثق بالله المطهر بن محمد بن المطهر في الأبيات الفخرية:

أحيا بهمته قولاً لهم بالي

أما حميدان من شاد المنار فقد

مشهده عليه السلام بهجرة الظهراوين من أعمال شظب، وما هو إلا ممن صدق فيه قول جده صلوات الله عليه وآله وسلامه: (( إن عند كل بدعة يكاد بها الإسلام ولياً من أهل بيتي....)) الخبر.

استشهد الإمام المهدي سلام الله عليه سنة ست وخمسين وستمائة، ومشهده بذيبين.

هذا، وفي عصره انقرضت دولة العباسية كما أسلفنا، وأما الأموية فمدة ملكهم ألف شهر، وأولهم عثمان، وقد حصرنا الأموية والعباسية في القصيدة المسماة عقود المرجان مستهلها:

ولأمة مهتوكة الستر

عجباً لهذا الدهر من دهر

وآخرهم مروان الملقب الحمار بن محمد بن مروان بن الحكم، وهم من معاوية أربعة عشر ملكاً، وقد أخبر عنهم رسول الله صلى الله عليه وآله وسلم فيما أوحى الله إليه، وبلغه وصيه سلام الله عليه.


الإمام الناصر يحيى بن محمد السراجي

الزلف:

وَأودَتْ عِدَاةُ الأخسرِينَ قوارِعُ

50- ويحيى السراجِيُّ دعَا بعد أحمدٍ

التحف:

هو الإمام الناصر لدين الله يحيى بن محمد بن أحمد بن محمد بن عبدالله بن الحسن وهو سراج الدين بن محمد بن عبدالله بن الحسين بن علي بن محمد بن جعفر بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن السبط عليهم السلام.

دعا عليه السلام عقيب شهادة الإمام أحمد بن الحسين عليهما السلام، وخان الله في هذا لإمام قبيلة من فاهم، فأخذوا فيه مالاً وأسلموه إلى بعض الجبابرة بصنعاء، فأذهبوا بصره، فأنزل الله بالذين غدروا به الجذام حتى لم يبق أحدٌ ممن حضر تلك الوقعة - وكان بالغاً -، فانتقم الله منهم وأخذهم أخذ عزيز مقتدر، وكان وقوع هذه الفعلة الشنعاء بصنعاء سنة ست وستين وستمائة، وأقام مدرساً للعلم بعد ذلك.

توفي سنة ست وتسعين وستمائة، وهو السادس من آباء الإمام المنصور بالله محمد بن علي السراجي الوشلي الآتي في ترجمة الإمام الحسن بن عز الدين، وهو جد الإمام يحيى بن حمزة عليهم السلام من قبل الأم.


الإمام المنصور بالله الحسن بن بدر الدين

الزلف:

لأنْوَارِهِ في الخافقينِ مطَالِعُ

51- وَمَأسُورُ أهلِ البغيِ والحَسَنُ الذي

التحف: في هذا البيت إمامان:

أولهما تقدما في الإمامة: الإمام المنصور بالله الحسن بن بدر الدين محمد بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن عبدالله بن الإمام المنتصر بالله محمد بن الإمام المختار القاسم بن الإمام أحمد بن الإمام الهادي إلى الحق القويم يحيى بن الحسين بن القاسم بن إبراهيم عليهم السلام.

دعا في خامس وعشرين من شوال سنة سبع وخمسين وستمائة.

من مؤلفاته: أنوار اليقين، وقد أشرنا إليها في البيت على طريق التورية المرشحة، وله غيرها في علم العربية، وأصول الدين.

توفي سنة سبعين وستمائة، عمره أربع وسبعون سنة. مشهده وأخويه الأمير الحسين والمختار برغافة بصرح مسجد تاج الدين، الإمام الحسن القبلي، يليه الأمير الحسين، يليه المختار عليهم السلام.

وما أحسن قول ابن هتيمل في قصيدة مدح بها الإمام الحسن عليه السلام:

إلى إمامة هاد من بني الهادي
ضي العدالة مثل البدر في النادي
فنحن في جمع منه وأعياد
أصلاب يحيى بن يحيى شم أطواد
في الروع أو بشهاب منه وقاد

إن الإمامة صارت من بني حسن
فخم الأصالة مشهورة البسالة مر
خليفة طابت الدنيا بدولته
طود يؤيده من شم ما نسلت
كأنه قمر يقضي بصاعقة

وأخوه الإمام الكبير عالم العترة أبو طالب الناصر للحق الحسين بن بدر الدين مؤلف الشفاء في السُّنة، وفي الفقه كتاب المدخِل، والذريعة، والتقرير ستة أجزاء، وفي أصول الدين ينابيع النصيحة في العقائد الصحيحة، وثمرات الأفكار في حرب البغاة والكفار، وكتاب درر الأقوال النبوية، والإرشاد إلى سوي الإعتقاد، والرسالة الحاسمة بالأدلة العاصمة، والعقد الثمين في معرفة رب العالمين، وغيرها.

توفي بعد دعوة الإمام سنة ثلاث وستين وستمائة.

وأخوهما الأمير العالم الشهيد مجد الدين يحيى بن بدر الدين عليهما السلام، وكان ممن يؤهل للإمامة، ومرض الإمام المنصور بالله عبدالله بن حمزة، فأشار إن حدث به الأمر عليه، وقتل في الجهاد معه وعمره ثمان وعشرون سنة.

وأخوهم الأمير العالم الخطير تاج الدين أحمد المتوفى سنة أربع وأربعين وستمائة، وقبره في مشهد الإمام الهادي إلى الحق غربي قبة الإمام الناصر عليهم السلام، وهو والد الإمام إبراهيم الآتي، والأمراء العلماء الخَضِر، والمهدي، والهادي والد الأمير الكبير صاحب الروضة والغدير في التفسير محمد بن الهادي بن تاج الدين المتوفى سنة عشرين وسبعمائة.

ونجتمع نحن وهم في أحمد بن يحيى بن يحيى فهم أولاد بدر الدين محمد بن أحمد، وبنو المؤيد من أولاد شمس السدين يحيى بن أحمد، وأحمد بن يحيى البطن الأول من آل يحيى بن يحيى، وهم ستة أبطن: أحمد بن يحيى بن يحيى، والحسين بن يحيى بن يحيى - والد الأمير علي صاحب اللمع، والقمر المنير، والدرر، وهداية البرايا في الفرائض -، وحفيده السيد العلامة يحيى بن الحسين بن يحيى بن علي صاحب: الياقوتة، والجوهرة، المتوفى عام تسعة وعشرين وسبعمائة عن نيف وستين، قبره بصنعاء بجنب الإمام محمد بن المطهر في العوسجة رضي الله عنهم، والمحسِّن بن يحيى بن يحيى، وهو جد السادة الأعلام آل الجلال، ومحمد بن يحيى بن يحيى، وهو جد الإمام الداعي يحيى بن المحسن المتقدم، وعلي بن يحيى، والحسن بن يحيى بن يحيى، انتشر من هذه الستة الأبطن الذرية الطاهرة الزكية الهادية المهدية، ولم تخل بيوتاتهم من العلم والعمل، وفيهم يقول الحسن بن صلاح الداعي عليه السلام:

تعدادهم ستة كانوا ضياء الزمن
مُحَسِّناً أحمد الموصول بالحسن
هم الأئمة من شام إلى يمن

أولاد يحيى بن يحيى السيد الفطن
محمد وعلي والحسين وزد
وكل سبط له نسل غطارفة

ومن أعظم معتمدات علمائنا رضي الله عنهم في رواياتهم هذا السند عن الإمام المهدي محمد بن المطهر عن الأمير المؤيد بن أحمد بن شمس الدين، عن الأمير الحسين بن بدر الدين، عن الأمير علي بن الحسين صاحب اللمع، عن الشيخ محيي الدين عطية بن محمد النجراني المفسر المتوفى سنة خمس وستين وستمائة، عن الأميرين الداعيين إلى الله شمس الدين وبدره يحيى ومحمد ابني أحمد بن يحيى، وروى عن الأمير بدر الدين الإمام المنصور بالله عبدالله بن حمزة في الشافي، ويروي الأمير الحسين عن والده الأمير بدر الدين بلا واسطة.

أولاده: الخَضِر، وصلاح، وإبراهيم.


الإمام إبراهيم بن تاج الدين

وثانيهما: الإمام المهدي لدين الله إبراهيم بن تاج الدين أحمد بن الأمير بدر الدين محمد بن أحمد بن يحيى بن يحيى.

دعا بعد وفاة عمه الإمام المنصور بالله الحسن بن محمد سنة سبعين وستمائة في ذي الحجة. وأسره عليه السلام في بعض حروبه السلطان المظفر يوسف بن عمر الرسولي سنة أربع وسبعين وستمائة، وذلك لأنه انهزم عسكر الأمام وثبت.

توفي في السجن في صفر، سنة ثلاث وثمانين وستمائة، مشهده بتعز، وأمه زينت بنت الإمام المنصور بالله عبدالله بن حمزة، وله قصيدة كبيرة يشتكي فيها من هزيمة أصحابه صدرها:

والحرب لفظ ومعنى لفظه الحَرَب

نوائب الدهر في أفعالها العجب

إلى قوله:

بأسهم قاضيات عندها العطب

وقد رمتني صروف الدهر عن كثب

ومنها:

فتنقضي الشمس حتى تنقضي القضب
لله إذ كان مثلي فيه يحتسب

ورب يوم يُغيب الشمس قسطله
صبرت فيه على البأساء محتسباً

أولاده: أحمد، والمهدي، والهادي، والقاسم، وصلاح مؤلف: الكواكب الدرية، ومتمم الشفاء من باب ما يصح من النكاح وما يفسد إلى كتاب الرضاع، وأتم الشفاء من الرضاع إلى البيع السيد العلامة صلاح - المتوفى سنة سبع وتسعين وسبعمائة - بن الجلال بن صلاح بن محمد بن الحسن بن المهدي بن علي بن المحسن بن يحيى بن يحيى. وصلاح بن الإمام إبراهيم والد علي بن صلاح الداعي المعاصر للإمام يحيى بن حمزة.


الإمام المطهر بن يحيى

الزلف:

تَلَى نَجلُهُ ثم انثنَى وَهوَ طائِعُ

52- وَمَن ظلَّلَتْهُ السُّحْبُ والمهديُّ ابنُهُ

التحف: في هذا البيت ثلاثة أئمة:

الإمام المتوكل على الله المظلل بالغمام المطهر بن يحيى بن المرتضى بن المطهر بن القاسم بن الإمام المطهر بن محمد بن المطهر بن علي بن الإمام الناصر أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين عليهم السلام.

نهض بعد أسر الإمام إبراهيم بن أحمد، وقد كان قال له الإمام إبراهيم: ادع فأنت أولى مني وأكبر سناً. قال: أنا غير داع أنت أنفع للمسلمين. فلما أسر الإمام دعا سنة ست وسبعين وستمائة.

قال في أثناء دعوته: ولما رأيت أهل العصر قد ظهرت فيهم البدع، ونزل فيهم الخوف واتسع، وامتلأت قلوب المؤمنين بالجزع عقيب أسر أمير المؤمنين المهدي لدين الله رب العالمين إبراهيم بن أحمد سلام الله عليه.

إلى أن قال: أجيبوا داعيكم، ولبوا مناديَكم، واتبعوا هاديَكم، بعد أن قال: وهلم إلى العمل بالكتاب الكريم وسنة رسوله صلى الله عليه وآله وسلم، ثم تمثل بأبيات للناصر الأطروش عليه السلام، وهي:

واستن ما كان أبوه سنه يقاتل الكفار والأظنه |  | شيخ شرى مهتجه بالجنه ولم يزل علم الكتاب فنه
 | بالمشرفيات وبالأسنة

ويسمى هذا الإمام المظلل بالغمام، لكرامة أكرمه الله بها في بعض حروبه، إلى ذلك أشار في البسامة بقوله:

من دونه وغدت ستراً لمستتر

ومن ظللته الغمام الغر حائلة

قبضه الله إليه سنة سبع وتسعين وستمائة. مشهده في دروان حجة.

أولاده: أحمد، وإبراهيم، والحسن، والقاسم.


الإمام المهدي محمد بن المطهر

والإمام المهدي لدين الله محمد بن المطهر بن يحيى عليهم السلام.

قيامه: سنة إحدى وسبعمائة، ومكن الله بسطته، وافتتح عدن أبين، وله كرامات واسعة.

من مؤلفاته: المنهاج الجلي شرح مجموع الإمام زيد بن علي أربعة مجلدات، وعقود العقيان في الناسخ والمنسوخ من القرآن، وفيه من علوم التفسير فرائد ثمينة، وله في العربية الكواكب الدرية شرح الأبيات البدرية، التي مستهلها:

حقاً وإنك بحرها التيار
بطلت عقودهم ومن أختاروا

هذي مقالة أهل بيت محمد
موت النبي ولاية لوصيه

وله مجموع المهدي.

وفاته لثمان بقين من ذي الحجة سنة ثمان وعشرين وسبعمائة عن سبعين سنة.

مشهده في العوسجة جوار الجامع الكبير بمدينة صنعاء، وهو ووالده الإمام المتوكل على الله المجددان في المائة السابعة.

وله من الولد: الحسن.


الإمام الواثق المطهر بن محمد

ونجله الإمام الواثق بالله المطهر بن الإمام المهدي محمد بن المطهر، وكان من علماء العترة الزكية، وهو صاحب الأبيات الفخرية التي مستهلها:

ملفقات حَرِيات بإبطال
فالآل حقا وغير الآل كالآل
فيهم كما قد رووا من غير إشكال
من الخلائق من ند وأشكال
أنجته من أَزْل أهواء وأهوال
فاطلبه ثم وخل الناصب القالي

لا يستزلك أقوام بأقوال
لا ترتضي غير آل المطفى وزراً
فآية الود والتطهير أنزلتا
وهل أتى قد أتى فيهم فما لهم
وهم سفينة نوح كل من حملت
والمصطفى قال إن العلم في عقبي

وكان في أيام المؤيد بالله يحيى بن حمزة، وتخلى عن الإمامة في عصر الإمام المهدي لدين الله علي بن محمد الآتي ذكره.

وله خطبة بليغة أبان فيها تخليه، منها: ليعلم أدنى الأمة وأقاصيها، القاطنون بسفح البسيطة وصياصيها، بعد السلام عليهم الجزيل، ورحمة الملك الجليل، أنا ما كنا تحملنا من الأعباء إذ عميت عليهم الأنباء إلا إنالةً لحق السابقين من الأجداد والآباء وأكرم بذلك فريقاً، وحسن أولئك رفيقاً، فنذكر بالملأ الأعلى، ونفوز من الأجر بالقِدْحِ المعلى، فأبى الله أن يجعل البسط والقبض، والإبرام والنقض، والرفع والخفض، وإقامة السنة والفرض، إلا في مستودع سره، وترجمان ذكره، وولي نهيه وأمره، ومنفذ تهديده وزجره، علم الشرف الأطول، وطراز العترة الأهول، وصفوة المصطفى، وسبط الأئمة الخلفاء، الخليفة الولي، المهدي لدين الملك العلي، علي بن محمد بن علي صلوات الله عليه وسلامه..إلى آخرها.

وله في الإمام يحيى بن حمزة عليه السلام أبيات مذكورة في طراز قبته، منها:

أرسى كلاكله ولم يتحول
قدراً وأشرف في الفخار وأفضل
والمجد والجود الأثيل الأكمل
وعلى المليك الأوحد المتطول
ـمتعبد المتنفل المتبتل
لب اللباب من النبي المرسل
ملمة ورجاء كل مؤمل
عن قبره وضريحه لا تعدل
واطلب رضاك من المهيمن واسأل
وتنال خيراً في علو المنزل
شرفت مدينة يثرب بالمرسل
فيما مضى وكذاك في المستقبل

نور النبوة والهدى المتهلل
في قبة نصبت على خير الورى
وعلى الإمامة والزعامة والندى
وعلى السماحة والرجاحة والنهى
والعالم المتوحد المترهب الـ
يحيى بن حمزة نور آل محمدٍ
كشاف كل عظيمة وملاذ كل
يا زائراً يرجو النجاة من الردى
لذ بالضريح وقف به متضرعاً
تحيا بكل وسيلة وفضيلة
شرفت ذمار بقبر يحيى مثل ما
فليهن أهل ذمار حسن جواره

وقتل ولده علي شهيداً مع الإمام علي بن محمد عليهم السلام.

وفاته: سنة اثنتين وثمانمائة عن تسع وتسعين سنة، وله الرسالة المشهورة المتضمنة لأنواع العلوم المسماة: بالدر المنظوم.

قال فيها: بسم الله الرحمن الرحيم، الحمد لله وسلام على عباده الذين اصطفى، وصلاته على مولانا ملك الخلفاء ينهي عبده شكاية منه إلى الرحمن وإلى خليفته إمام الزمان من دهر يصابح بالعدوان ويماسي بالخسران، ويضرب بالخذلان، ضرب الكرة بالصولجان.

إلى قوله: سلبه الحركة كما يسلبها فعل الأمر، وألغاني كما ألغى واوعمرو يتلون تلون الغول، فأنا فيه كالحرف المعلول إن دخل عليه الجازم بطل وخلي من العمل، وإن تحرك وانفتح ما قبله يبدل، يكلفني إخراج حرف الشفة من مخارج حروف الإطباق وذلك تكليف ما لا يطاق.

إلى قوله: يلزمني إيجاد فرع من غير أصل، وتركيب نتيجة من غير جنس، وفصل وإنشاء نتيجتين من غير مقتدمتين، والحكم بحق بلا تبيين، فله اختلاف الجد في حالات إرثه وتلون الحِرباء في صدقه، ولكنه جعلني كألف بلى كان ألفاً فكتبوه يا وكان منصوباً فرجع إلى الخفض، وأمَالُوه فعاد إلى الرفض، وكتاء الإفتعال والإبدال طوراً بطاء وطوراً بدال، يحمل الشاق ويكلف المشاق.

إلى قوله: إن ظهرت الحركة كمن السكون، وإن ظهر السكون فالحركة لا تكون، أو كزوائد قالون ثبتت وصلاً مع السكون، وتحذف وقفاً إن تلاها القارون، يحكم بما لا يثبت في الأفكار كما حكمها لسادسة ضرار يخيب الأمل، وينسخ قبل إمكان العمل.

إلى قوله: ولا يصغى إلى ملام، كالجوهر لا يقبل التجزي والانقسام، إلى قوله: ومن وثقت به زادني وهى كما زادوا للسكت هاء..إلى قوله: كالمضارع دخلت عيه الجوازم، والسكون له ملازم.

سيرتاح للعظم الكسير فيجبر

عسى جابر العظم الكسير بلطفه

وساعد مولانا دهري، فعظم عسري، ورفع من دوني رفع خبر أنَّ، وخفضني خفض المجرور بمن..إلى قوله: مع الحاجة إلى الهبات، والفوائد حاجة الذي وأخواتها إلى الصلات والعوائد.

..إلى قوله: أرسلت ابن عمر نهى فيها وأمر، أحال أهل الكلام مقدوراً بين قادرين، وأمراً بين أمرين، والوقوع فرع الصحة، والإحالة ليس لها صحة، سلبني أطراف بدلي تعميماً، سلب آخر المنادى ترخيماً، كما سامحوا عمراً بواوٍ مزيدة، وضيق بسم الله في ألف الوصل، فلو نهيت ابن عمر انتهى، وما انتهى إلى ما انتهى، وما ارتفع إلى ما ليس من أهله، فقد لبثت فيكم عمراً من قبله.

إلى قوله: واحتملت الإعراض احتمال الجواهر في الأعراض..إلى قوله: كالصفة لا تعمل على الإنفراد كان الولد سوراً على البلد، إلى قوله: وسبب محنتي جعل ذنباً لا يغفر وجوباً لا يكفر، والتوبة للذنب مسقطه وإنكار إسقاطها سفسطة.

إلى قوله: أما أنا فلو وجدت يومئذ الناصر ما فارقت الناصر، ولو تماثلت الاعتقادات، واتفقت الإرادات ما خالف أبو هاشم أباه في الصفة الأخص، ولما جازت الإمامة بالنص.

إلى قوله: أجازت الأمة المحمدية أكل الميتة خوف المنية، وشرب المدام إن أفراط الأُوام، وأباح الشرع في القتال قتل الترس وإن كان من الأطفال خوف الإستئصال وأنا خشيت الزوال، ففديت القدم بالنعال، وكنت منذ كنت ناظراً إلي ومتعطفاً عليَّ كالواو تدخل للابتداء والحال وناصبة للاستقبال وبمعنى أن والعطف والأقسام والعدد التام، وسائر الأقسام فلما خاب ظني وأعرضت عني أصبحت كباء القسم لا تدخل إلا على الجلالة، بعد أن كان معي لكل حالة آلة.

إلى قوله: عادات السادات، سادات العادات، ويغشى ساحات أهل السماحات:

فما شئت في حقي من الخير فاصنع

إلى هاهنا أنهي كلامي وانتهي


الإمام المؤيد بالله يحيى بن حمزة

الزلف:

وَعارضَهُ الأقوامُ واللهُ سامِعُ

53- وجَمُّ العلومِ البَحْرُ يحيَى بنُ حمزةٍ

التحف: سامع في حق الله بمعنى عالم، وكذا مبصر وسميع وبصير ومدرك، والكلام عليه مبسوط في مواضعه.

هو الإمام المؤيد بالله أبو إدريس يحيى بن حمزة بن علي بن إبراهيم بن يوسف بن علي بن إبراهيم بن محمد بن أحمد بن إدريس بن جعفر الزكي بن علي النقي بن محمد التقي الجواد بن الإمام علي الرضى بن موسى الكاظم بن جعفر الصادق بن محمد الباقر بن سيد العابدين علي بن الحسين السبط بن الإمام الوصي عليهم السلام.

هذا الإمام من منن الله على أرض اليمن، وأنواره المضيئة في جبين الزمن، نفع الله بعلومه الأئمة، وأفاض من بركاته على هذه الأمة، وله الكرامات الباهرة، والدلالات الظاهرة.

قيامه: بعد وفاة الإمام محمد بن المطهر سنة تسع وعشرين وسبعمائة.

ولما بلغت دعوته بعض العلماء قام خطيباً وحث الخلق على إجابته وأقسم بالله ما يعلم من أمير المؤمنين إلى وقته من هو أعلم منه، وقد ذكر والدنا الإمام المهدي لدين الله محمد بن القاسم الحسيني الحوثي في تراجمه لآبائه عليهم السلام من كراماته عليه السلام ما يكفي ويشفي، وقد ذكرت ذلك آخر الموعظة الحسنة، وقد ذكر كرامات الإمام وخصائصه علماء الأمة.

ومن وصيته: اللهم يا من هو المتعالي بجلال العظمة والكبرياء، والمستولي بسلطان القدرة على ملكوت الأرض والسماء، والباسط لجناح الرحمة لكل من بعد من خلقه وقرب ودنا، أسألك بكلماتك التامات، وبنور وجهك الذي ملأ الأرض والسماوات، أن ترحم عن النار وإصلاء الجحيم رؤوساً تضعضعت وتصاغرت لهيبتك، وألا تشوي بها وجوهاً قد خشعت من خشيتك..إلى آخر مناجاته لربه.

ومن كلامه المروي في نهاية التنويه للهادي بن إبراهيم عليه السلام: للإمام قتل الناس حتى يتركوا المنكرات، وحملهم على الطريقة الوسطى مقتفين لآثار أئمة العترة عليهم السلام، انتهى.

ومن مؤلفاته: في أصول الدين الشامل أربعة مجلدات، والتمهيد مجلدان، والنهاية مجلدان، والمعالم الدينية مجلد، والإفحام للباطنية مجلد، ومشكاة الأنوار مجلد، والتحقيق في التكفير والتفسيق مجلد.

وفي أصول الفقه: كتاب الحاوي ثلاثة مجلدات، والقسطاس مجلدان، والمعيار مجلد.

وفي النحو: الإقتصاد مجلد، والحاصر مجلد، والمنهاج مجلدان، والأزهار مجلدان، والمحصل شرح المفصل أربعة مجلدات نحوي وصرفي.

وفي المعاني والبيان: الطراز ثلاثة مجلدات، وله كتاب الديباج الوضي شرح كلام الوصي - شرح لنهج البلاغة -.

وله في الفقه: الانتصار ثمانية عشر مجلداً، والعمدة ستة مجلدات، والاختيار مجلدان، وله الأنوار المضيئة شرح الأربعين السليقية، والإيضاح في علم الفرائض وغير ذلك، وكان يسمي مصنفاته التعاليق تواضعاً، وهي التي اغترفت منها العلوم، وبلغت كراريسها بعدد أيامه.

وفاته: سنة تسع وأربعين وسبعمائة، عن اثنتين وثمانين سنة، مشهده بمدينة ذمار، وكان يسمع وقت وفاته نداء لفظه إمام علم وهدى.

أولاده: الهادي، والمهدي، ومحمد، وأحمد، والحسين درجا، وعبدالله، وإدريس، وعقبهُ من الهادي ومحمد.

وخرج لزيارة الإمام يحيى بن حمزة من الجيل والديلم الشريف العالم العابد المجتهد الراسخ أحمد بن مير - بميم مكسورة فمثناة تحتية فراء بمعنى سيد - بن الناصر (الحسني) ينتهي نسبه إلى الحسن بن زيد بن الحسن بن علي عليهم السلام، فوجد الإمام يحيى قد توفي، وأوصل نسخة الجامع الكافي جامع آل محمد إلى اليمن وعليها خطوط العلماء من الزيدية ووقفها على المسلمين.


أبو عبدالله العلوي

ومؤلف الجامع الكافي هو السيد الإمام أبو عبدالله محمد بن علي بن الحسن بن علي بن الحسين بن عبد الرحمن بن القاسم بن محمد البطحاني بن القاسم بن الحسن بن زيد بن الحسن السبط عليهم السلام.

وقد ترجم له الذهبي في النبلاء، فقال ما لفظه: الإمام المحدث الثقة العالم البقية مسند الكوفة أبو عبدالله محمد بن علي.

إلى أن قال: العلوي جمع كتاباً فيه علم الأئمة بالعراق فاجتمع فيه ما لم يجتمع في غيره، ثم عد الآخذين عنه ومن أخذ عنهم، وترجم له في تاريخ الإسلام في أهل وفيات خمس وأربعين وأربعمائة، قال: ومولده في رجب سنة سبع وستين وثلاثمائة، وكان حافظاً خرج عنه الحافظ الصوري، انتهى.

وله كتاب حي على خير العمل الحافل بروايات التأذين بها عن رسول الله صلى الله عليه وآله وسلم وسادات آل محمد عليهم السلام والصحابة والتابعين رضي الله عنهم، وقد أورد أغلب ما فيه الإمام القاسم في الاعتصام.

وأما الأقوام المشار إليهم فهم:


الإمام الناصر علي بن صلاح

الإمام الناصر علي بن صلاح بن الإمام إبراهيم بن تاج الدين، وقد تقدم ذكره في سيرة جده الإمام إبراهيم بن تاج الدين.

قال في دعوته: إني قد تسنمت غارب هذه الدعوة مستكملاً لشرائطها، غير خارج عن استحقاقها، وقد لزمتكم الإجابة ولكم البحث والاختبار..إلى آخر كلامه.

قال السيد الهادي بن إبراهيم في كاشفة الغمة: قال الإمام الناصر صلاح بن علي بن محمد: وكان الواجب عليهم اختباره لأنه الأسبق بالدعوة، وكلامه داع إلى الصواب، سَالِك منهج السنة والكتاب، انتهى كلام الناصر، وعضده السيد العلامة يحيى بن الحسين صاحب الياقوتة، والفقيه العلامة يحيى بن حسن البحيبح، مشهده بسودة شظب ولا عقب له.


الإمام أحمد بن علي الفتحي

والإمام المتوكل على الله أحمد بن علي الفتحي، وقد تقدم ذكره في سيرة جده الإمام الناصر الديلمي، والذي أعلمُ له من الولد: السيد العلامة العابد الزاهد محمد بن أحمد، وهو من الذين حضروا بيعة الإمام علي بن المؤيد رضي الله عنهم.

والإمام الواثق بالله المطهر بن محمد، وقد تقدم.

قلت: وهذا على ما أفاده في البسامة، حيث قال:

ـفتحي جاءت بمنشور من السير
علومه كظهور الوشي في الحِبَر
مخائل اليُمن لاحت فيه من صغر

وفي علي ويحيى والمطهر والـ
وكان يحيى هو الحبر الذي ظهرت
وما ابن حمزة إلا عالم علم

وفي طبقات الزيدية: أن الواثق ما قام إلا بعد وفاة الإمام يحيى عليه السلام.


الإمام المهدي علي بن محمد

الزلف:

أُبيدَتْ بيمنَاهُ الأمورُ الشنائِعُ

54- وقَامَ عليٌ وابنُهُ النَّاصِرُ الذي

التحف: في هذا البيت الإمامان اللذان ملأ الله بهما الأرض قسطاً وعدلاً، وفاقا أبناء زمانهما فضلاً ونبلاً:

الإمام المهدي لدين الله علي بن محمد بن علي بن منصور بن يحيى بن منصور بن المفضل بن الحجاج - واسمه عبدالله وسمي حجاجاً لكثرة حجه - بن علي بن يحيى بن القاسم بن الإمام الداعي إلى الله يوسف بن الإمام المنصور بالله يحيى بن الإمام الناصر أحمد بن يحيى عليهم السلام.

قيامه: يوم الخميس آخر شهر ربيع الآخر من سني خمسين وسبعمائة.

قال السيد الهادي بن إبراهيم الوزير ففي صفاته: واعلم أرشدك الله أن لكل إمام فضلاً وهداية، وجهاداً وعناية، وجمع الله للإمام المهدي متفرقات الفضائل، وأعطاه ما لم يعط أحداً من الأواخر والأوائل، ورزقه قبولاً في القلوب على افتراقها، وتماماً في محبة الجهاد معه على محاقها، فانقادت له قلوب أهل الزمان، وأحيا الله به ما اندرس من معالم الأديان، وبرقت أسارير دعوته المهدية، فهدج إليها الكثير، ودرج إليها الصغير والكبير، وتطلعت إليها الكعاب، ونطقت بفضلها آي الكتاب.

ثم قال: وكان يشبه بالملائكة لما خصه الله به من البهاء، وأتم له من النور، انتهى.

وله كرامات جليلة، منها: أن رجلاً يبست يده فمسح عليها الإمام ورتب، فأنشأ الله فيها الحياة.

ابتلي في آخر أيامه بألم الفَالَج فاشتد عليه حتى ذهب إدراكه، وتوفي في شهر ربيع الأول سنة أربع وسبعين وسبعمائة بذمار، بعد قيام ولده بسنة، وعمره تسع وستون، ثم نقله ابنه الناصر إلى صعدة، وقبته غربي قبة الإمام الهادي، وهي المعروفة بقبة الشريفة، والشريفة هذه ابنته فاطمة بنت الإمام جمعت بين العلم والورع والعبادة، وهو خال الإمام أحمد بن يحيى بن المرتضى.

ومن مؤلفاته: كتاب النمرقة الوسطى.

قال في البسامة:

زاكي المساعي حسام العترة الذكر
لميلها عن بني المختار من مُضر
وذللت كل جبار من البشر
عجالة الراكب الماضي إلى سفر
بيضاء واضحة التحميل والغرر
عجيج حاملةٍ وقراً على دَبَرِ

وابن المفضل داعينا أبو حسن
قيدت إليه لم ترضى جانبه
وشادت المذهب الزيدي دعوته
وكان صلاح من أمارتها
لكنها غرة في الدهر شادخة
عج الرسولي منها في ممالكه


الإمام الناصر محمد بن علي

والإمام الناصر لدين الله صلاح الدين محمد بن الإمام المهدي لدين الله علي بن محمد.

قام بأمور الدين، وأداء فرائض رب العالمين سنة ثلاث وسبعين وسبعمائة، في أيام أبيه لما مر من بلواه، فأيد الله دولته، ومكن بسطته، وأعز رايته، وأعلى به كلمته، ومن مقاماته التي أحيا بها ربوع الدين، وأمات رسوم الملحدين، يوم المنَقَّبْ، كانت القتلى فيه نيفاً وألف قتيل.

قال السيد جمال الدين الهادي بن إبراهيم الوزير في ذلك اليوم قصيدته التي صدرها:

دع عنك ذكر الأربع الأدارس

إلى أن قال:

بلد الطغام الفرقة الأنجاس
ومحى رسوم الكفر والأدناس
فرق الردى والكفر شر أناس
فرق الضلال ملابس الإبلاس

واذكر لنا فتح الإمام محمد
أفنى الإمام الباطنية عن يد
الناصران من الأئمة دمرا
يوما نغاش والمنَقَّب البسا

..إلى آخرها.

ولم يزل حامياً لحوزة الدين، رافعاً لمنار المسلمين، واعياً لشرائع سيد المرسلين، إلى أن ألحقه الله بسلفه المطهرين سنة ثلاث وتسعين وسبعمائة، وعمره ثلاث وخمسون سنة، مشهده بمدينة صنعاء.

أولاده: علي، وعبدالله، والحسن.


إبراهيم الكينعي

وفي عصر الإمامين إمام العُبَّاد، وختام الزهاد، العالم الرباني، مفخرة اليمن، ومقيم الآثار والسنن، إبراهيم بن أحمد الكينعي رضي الله عنه، المتوفى سنة ثلاث وتسعين وسبعمائة، قبره غربي صعدة.

وقد ألف السيد العلامة يحيى بن المهدي في كراماته ومقاماته وأخباره مع الإمامين عليهم السلام كتاباً مفرداً سماه (صلة الإخوان)، وفي ذلك العصر كثير من الأعلام والأبدال أعاد الله من بركاتهم، آمين.


الإمام المهدي أحمد بن يحيى بن المرتضى

الزلف:

ومن بحرهِ الزخار تصفو الشرائِعُ

55- وقدْ سبقَ المهديُّ من غيثِ علمهِ

التحف:

في هذا البيت من ارتضع من العلوم لبابها، واكترع من لجج البحار عُبابها، الإمام المهدي لدين الله أبو الحسن أحمد بن يحيى بن المرتضى بن أحمد بن المرتضى بن المفضل بن منصور بن المفضل الكبير بن عبدالله بن الحجاج بن علي بن يحيى بن القاسم بن يوسف بن الإمام المنصور بالله يحيى بن الإمام الناصر لدين الله أحمد بن يحيى بن الحسين بن القاسم عليهم السلام.

قيامه: بعد وفاة الإمام الناصر صلاح الدين عليه السلام، وله من العمر ثماني عشرة سنة، وأسره علي بن الناصر كما تقدم، قال الهادي بن إبراهيم يستعطف علي بن صلاح في حال حبس الإمام:

كريم الأصل مشهور الكرامه
وأشرف من تتوج بالعمامه
كموج البحر يلتطم التطامه
فنحن عقيبَه شاء مسامه
دعا ورعا وكان لنا دعامه
يقيم لنا الهدى بعض استقامه
زعيماً للخلافة والزعامة
وأتقاهم وأعلاهم علامه
وأقدم يوم حرب من أسامه
رأوه لها وللإسلام شامه
ولا في دينهم بَلَهَ النعامه
تعقب في عواقبه ندامه
وأسبغ فوقهم ظُلل الكرامه
وعوضهم من الموت السلامه
فذاقوا من مُشَطَّبِهِ انتقامه
ويسجد حده في كل هامه
أذاقهم القيود المستظامه
تلطف بالقرابة والرحامه

ثوى ملك الأئمة من علي
صلاحٌ خير من ركب المطايا
فماج الناس من يمن وشام
وقالوا مات راعينا وولى
تخطفنا الذئاب عقيب مَلْكٍ
فمن للناس بعدك يا صلاح
فلا والله ما رأت الكراسي
سوى المنصور أكرم آل طه
وأكرم يوم جود من خضم
تفرس فيه أهل الفضل حتى
ولم يستعملوا في الحق جهلاً
فعارضنا قرابتنا برأي
فلاطفهم وقربهم إليه
وجادلهم بعفو بعد قهر
وجازوه يريدون انتقاما
عفا والسيف يركع في الهوادي
فكان الظاهر المنصور لكن
فقلت له فداك أبي وا/ي

وبعدها:

وأطلقهم وقد كرهوا مقامه
وراموا يوم فارقهم حمامه
أراهم من طلاقته ابتسامه
فرق لها وأنطقها كلامه
عفا والموت أقرب من ثمامه
بمنزلة تحق له الفخامه
له وكفى بذلك في الرحامه
نحيفاً قيده أوهى عظامه
وروِّ بجودك الهامي أوامه
وليس تليق في الدين الحشامه
محب ليس يحتاج القسامه
تجيء مقيداً يوم القيامه
تقيده وتحبسه ظلامه
تمكُّنه الصلاة المستدامه
بأركان يدير لهن قامه
وكله إلى الحفاظة والرسامه
إذا جئت الغضا ولك السلامه

فإن المصطفى أعفى قريشاً
هم عن داره أقصوه ظلماً
فلم يهلك قرابته ولكن
وأخت النضر وافته بشعر
وفي الشيما حديث مستفيض
فإن السيد المهدي منكم
ألم يك جدك المهدي خالاً
سألتك أن تبرد منه ساقاً
وأوسعه نوالاً وابتذالاً
فإني والحديثُ له شجون
نصيحة وامق خدن شفيق
أخاف إذا استمر القيد فيه
فيسألك الإله بأي ذنب
فإن من الظلمة منعه من
ففك القيد عنه كي يصلي
وأغلق دونه باباً حفيظاً
وهاك قصيدة غراء تحكي

وقد كتب إليَّ الولد العلامة الأديب محمد بن أحمد الكبسي قصيدة على هذا الوزن، صدرها:

وإذكاء الغرام بريم رامه
ونبراس الفضائل والعلامه
وفذاً في بني الحسنين شامه

دعا ذكر النداما والمدامه
وحيوا حجة الإسلام حقاً
وبدر الآل من أحيا هداهم

والقصيدة بتمامها في ديوان الحكمة ص 109.

ثم أطلق من الحبس سنة إحدى وثمانمائة، توفي بالطاعون الكبير في صفر سنة أربعين وثمانمائة عقيب موت علي بن صلاح بدون شهر، مشهده بظفير حجة عمره خمس وستون سنة.

ومن كراماته عليه السلام: أنه وضع يده الشريفة على صبي قد بلغ الحلم وهو أخرس لا يتكلم، ثم تلا عليه، ثم قال له: قل لا إله إلا الله، فنطق بها الصبي مفصحاً حتى سمعه أهل الجمع.

ومن مؤلفاته: كتاب البحر الزخار، انتزعه من الانتصار للإمام، والبحر الزخار يشتمل هو ومقدماته على جل علوم الاجتهاد.

ومنها: كتاب معيار العقول وشرحه منهاج الوصول في الأصول، وكتاب رياضة الأفهام في علم اللطيف، وشرحه دامغ الأوهام، وكتاب الغايات، وله المكلل شرح المفصل، نحوي وصرفي، ومتن الأزهار وشرحه الغيث المدرار أربعة مجلدات في الفقه، وفي السنة: الأنوار الناصة على مسائل الأزهار، والقمر النوار، وفي الفرائض: القاموس، والفائض، وفي أصول الدين: نكت الفرائد، وكتاب القلائد، والملل والنحل، وشرحه المنية والأمل، وفي النحو أيضاً: الكوكب الزاهر، شرح مقدمة طاهر، والشافية شرح الكافية، وتاج علوم الأدب، وإكليل التاج، وفي علم الطريقة: التكملة، وفي السير: الجواهر والدرر في سيرة سيد البشر، وشرحها يواقيت السير، وغير ذلك.

ويوجد في مؤلفاته الكلامية اختيار أقوال للمعتزلة لا توجب التضليل، والذي يظهر أن الإمام وغيره من أهل ذلك العصر تأولوا كلام المعتزلة وحملوه على أحسن المحامل، فلما صح لهم ذلك جعلوا تلك الأقوال لهم، على أنه يخطئهم في مسائل عدة، فأما الإمام فلا يحتاج كلامه إلى تأويل، لأنه مصرح بأن ليس المراد مثلاً بثبوت ذوات العالم في الأزل إلا تعلق العلم بها والحكم عليها، ونحو ذلك، فلم يبق إلا الخطأ في العبارة، لكن يقال: إن لم يكن مقصودهم إلا ذلك فلم لا يقولون هي ثابتة في القدم، فما بال الفرق بين الأزل والقدم، لأن الله سبحانه وتعالى عالم بما كان وما يكون، ومالم يكن لو كان كيف كان يكون، وعلم الله لا يقتضي التخيل والتصور: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ الْبَصِيرُ﴾ [الشورى:11]، فإن كان قصدهم بالثبوت هو صحة العلم بها ونحوها - وقد صرحوا بأنها غير ثابتة في القدم - فإذاً مقتضى كلامهم أن الله لا يصح أن يعلمها في القدم، ولا يصح أن يحكم عليها، وهل هذه إلا جهالة لا محالة، فإن قالوا: إنما أردنا أنه لا يعلمها في القدم، أي لا يعملها كائنة أو موجودة على معنى قوله تعالى: ﴿وَلَمَّا يَعْلَمِ اللَّهُ الَّذِينَ جَاهَدُوا مِنْكُمْ﴾ [آل عمران:142]، أي مجاهدين، لأنه لم يكن قد وقع منهم جهاد، وإنما هو متوقع، أفاد ذلك (لمَّا)، قال الإمام الهادي إلى الحق يحيى بن الحسين عليهما السلام في المسترشد في بحث صفات الأفعال، وقد كان سبحانه وجل عن كل شأن شأنه، ولما يفعل الجود والرحمة، والعفو والإحسان والنعمة، ثم فعلها، فأتى الإمام بلما حيث كانت هذه الأفعال من الله متوقعات، وأما أنهم سيجاهدون أو لا يجاهدون فهو يعلمه كذلك جل وعلا.

قلنا: فعلى هذا أما في الأزل فقد علمها كائنة موجودة، فإن قالوا: إنما قلنا: بأنها ثابتة في الأزل دون القدم تحاشياً ودفعاً للإيهام.

قلنا: فقد وقعتم فيما هو أشد، وكنتم كما قال:

موائلاً من سَبَل الراعد

وكنت كالآوي إلى مثعب

والذي تقرر أن أصل هذا كله تشكيك الفلاسفة في التعلق، وأنه محال تعلق العلم والقدرة بالمعلوم، فأما هم فمثلوا السور وبنوا على هذا قدم العالم، وأما المعتزلة أعني جمهورهم، فقالوا: بل ذوات العالم ثابتة في الأزل ليصح تعلق العلم بها، وليست بموجودة ولا أعيانها، واصطلحوا على حقائق للذوات والأعيان والثبوت والوجود، وغير ذلك مما هو مشروح في علم الكلام، هذا هو الذي أداهم إلى المناقضات، والقول الطويل العريض في الذوات والصفات.

نعم، أما تشكيك الفلاسفة قطع الله دابرهم في التعلق، فالجواب الحاسم هو ما نشاهده من الحوادث اليومية بالعِيان، وندركه بالوجدان، فلم تحتج في التعلق إلى الوجود في القدم، وثبت أنهم - في نظرهم - أضل من النعم، وقد تبين بالأدلة القاطعة إحداث العالمين، وإخراجهم من العدم المحض إلى الوجود المحقق اليقين، وقد اضطرتهم حتى عدلوا إلى إثبات العلل، وتأثير الإيجاب، وقد ردَّ الله جل جلاله عليهم بقوله تعالى: ﴿مَا أَشْهَدْتُهُمْ خَلْقَ السَّمَوَاتِ وَالْأَرْضِ وَلَا خَلْقَ أَنْفُسِهِمْ وَمَا كُنْتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا﴾ [الكهف:51]، ومما نقض عليهم به في استدلالهم على ثبوت الذوات بالعلم، أنا نعلم بالنفي، كنفي الشريك، والمحال، ونحو ذلك مما لا يثبت، وأجيب بأجوبة ركيكة ليس هذا محلها، وهذه الفروق والاصطلاحات مما لا يعلم في الوضع اللغوي ولا الشرعي، سواء كان الوضع توقيفاً أو غيره، وكذلك خوضهم وتطرقهم بالأوهام في الأمور التي ضربت دونها حجب الغيوب، وتقحمهم في السدد التي حارت عندها الأفهام، وإن كان قد تؤول لهم بأنها عندهم أمور اعتبارية، واصطلاحات سابرية، ليست بأكثر من التعبير، لكن يقال: فما لهم والتضليل والتخطئة لبعضهم بعضاً، بسبب هذه الخيالات وما بالهم والتوسط بين الفلاسفة والأئمة، وهم يزعمون أن علمهم مأخوذ من علم أهل البيت، وأنهم أخذوا قواعد العدل والتوحيد عن وصي رسول الله صلى الله عليه وآله وسلم أمير المؤمنين علي بن أبي طالب، ولا شك أنهم كذلك أخذوها عنه، ولكنهم أحدثوا في ذلك ما لم يكن منه، أيظنون أنه خفي على حجج الله من أهل بيت النبوة ما أثبته الفلاسفة الحائرون من الخيالات الخارجة عن حدود العقول، التي قطعوا فيها أعمارهم، فلم يقفوا منها والله على محصول، بل أوردتهم بضعف إدراكهم موارد الإشراك، وقادتهم بحيرتهم إلى مهامه الهلاك، فسبحان من باين خلقه بصفاته رباً كما باينوه بحدوثهم خلقاً، ولنعد إلى ما نحن فيه، فهذه مفاوز تخرج إلى أودية التيه.

وللإمام المهدي عليه السلام في باب المنظوم مجال رَحْب، ومقال عَذْب، من ذلك قصيدته المسماة الزهرة الزاهرة ضمنها تعداد الأنبياء صلوات الله عليهم مطلعها:

ومن روعات فيه روعك ساكن

أمن نكبات الدهر قلبك آمن

وهي نحو مائة بيت.

وله الدرة المضيئة في ذكر ما نال أهل البيت عليهم السلام من محن الدنيا الدنية صدرها:

أرسلتَ دمع سحائب الأحداق

لو ميض برق لاح للمشتاق

وقد مر لنا ذكر بيتين منها، وله مخاطباً لبني الفواطم، وما أحقهم بلزوم تلك المكارم، وأخلقهم بقبول النصح من إمامهم العالم المرشد إلى أعلا المعالم، وهي:

أقام على كسب المعاصي وأخلدا
تبدل أثواب الدناءة وارتدى
أسير المعاصي يوم يلقى محمداً
ولم يخش أن يصلى الجحيم مخلدا
عن النكر والفحشاء كهلاً وأمردا
بنى لكمُ بيت التقاء وشيدا
حماه وقد قامت إلى هدمه العدى
تحسى أبوكم دونه جرع الردى
وقد أصلحت كفا أبيه فأفسدا

إذا ما رأيت الفاطمي تمردا
فذاك الذي لما اكتسى ثوب
فيا سوأتا للفاطمي إذا أتى
فلو لم يكن إلا الحياء عقوبة
لكان له والله أعظم وازع
فقل لبني الزهراء إن محمداً
وإن أباكم حيدراً بعده الذي
فلا تهدموا بنيان والدكم وقد
فَشَرُّ فتى في العالمين فتى أتى

وقال عليه السلام مناصحاً لولده بأبيات لم يسبقه بها سابق، ولم يلحقه إليها لاحق، وهي:

وصية لك من خير الوصيات
سبع كتركيبه السبع السماوات
ـعلم الغزير وإخلاص الديانات
قيها ولا تشتغل عنها بلذات
نيل المعالي فمن عيش البهيمات

اسمع هداك إله الخلق يا ولدي
إن المعالي سماوات مركبة
عقل وحلم وصبر والأناة مع الـ
ثم المروءة فاحرص في ارتقاء مرا
فكل لذة عيش لا يصاحبها

انتهى ولله دره، وقد اخترت إيرادها إيثاراً لواجب النصح نفع الله بها.

أولاده: الحسن، وهو مؤلف سيرته لا عقب له، قال العلامة محمد بن علي الزحيف رضي الله عنه: وكان من الفضلاء الأعيان أهل العلم الغزير والإتقان، وشمس الدين، وهو من عباد الله الصالحين والأخيار المفلحين، جُمِعَ هذا الشرح وهو باق، انتهى.


الإمام علي بن المؤيد بن جبريل

الزلف:

عليٌّ فهادِي الخلقِ بالفضلِ دارِعُ

56- وبرَّزَ في مضمَارِ آلِ محمدٍ

التحف: في هذا البيت:

الإمام الهادي إلى الحق أبو الحسن علي بن المؤيد بن جبريل بن فقيه آل محمد المؤيد بن ترجمان الدين أحمد الملقب المهدي بن الأمير شمس الدين الداعي إلى الله يحيى بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن المعتضد بالله عبدالله بن الإمام المنتصر لدين الله محمد بن الإمام القاسم المختار بن الإمام الناصر أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين بن القاسم بن إبراهيم عليهم السلام.

دعا إلى الله - بعد أياسه من خروج الإمام المهدي من حبس علي بن صلاح - سنة ست وتسعين وسبعمائة، فحمل الكتاب والسنة، وسل على أعداء الله الصوارم المرهفات والأسنة، وأحيا مآثر آبائه الأئمة، وبعد خروج الإمام المهدي عليه السلام بسعايته سلم الأمر له، روى ذلك الإمام عز الدين بن الحسن عن والده عليهما السلام كما في مآثر الأبرار وغيره، واعتكف على إحياء العلم الشريف.

وكانت دعوة الإمام علي بن المؤيد بهجرة قطابر وجدد الله بهما الدين في المائة الثامنة.

ومن كراماته: أن جماعة من الرؤساء أظهروا الخلاف له، فبينما هم يتراجعون لديه في المكان انخسف جانب السقف الذي هم عليه، والجانب الذي هو عليه لم يصبه شيء، ولأئمة الهدى من الكرامات ما يطول ذكره ويشق حصره، وإنما نشير إلى يسير مما يحضر حسبما يقتضيه المقام من الاختصار.

وفاته عليه السلام: ليلة الجمعة المسفرة عن يوم عاشوراء من المحرم سنة ست وثلاثين وثمانمائة، عمره ثمانون سنة، مدة قيامه بأعباء الإمامة أربعون سنة، قبره يماني مسجده الذي أسسه بهجرة فلله.

ولما توفي الإمام الهادي علي بن المؤيد عليه السلام عزى الإمام المهدي أولاده فيه، وقضا ديونه، وكان إذا عرض ذكره في كتبه يقول: قال قدس الله روحه، ونور ضريحه.

أولاده: المؤيد، ومحمد، والحسن، وأحمد، وصلاح، والمهدي، وإبراهيم، وداود، وأبو القاسم، والحسين.


الهادي بن إبراهيم الوزير

وممن بايعه الأخوان السيدان الحافظان: الهادي بن إبراهيم بن علي بن المرتضى بن المفضل بن منصور بن محمد العفيف بن المفضل الكبير، وعنده التقى نسبهم هم والإمام علي بن محمد، والإمام أ؛مد بن يحيى المرتضى، وجميع آل المفضل.

من مؤلفاته: نظم الخلاصة، وكتاب نهاية التنويه، وكاشفة الغمة، وغير ذلك من الفوائد والفرائد في فنون العلوم، توفي سنة اثنتين وعشرين وثمانمائة.


الإمام الحافظ محمد بن إبراهيم الوزير

ومحمد بن إبراهيم الوزير، ومن مؤلفاته: إيثار الحق على الخلق، وهو من أجل المؤلفات في التوحيد والعدل والرد على نفاة الحكمة، والبرهان القاطع في معرفة الصانع، وترجيح أساليب القرآن على أساليب اليونان، وحصر آيات الأحكام، وتنقيح الأنظار، والعواصم والقواصم، ومختصره الروض الباسم، وأكثر ما اشتمل عليه من الأقوال مما أثاره الجدال، وقد صح رجوعه عنها من رواية الإمام الشهير محمد بن عبدالله الوزير، وصاحب مطلع البدور، والحمد لله، ما أحسن ما قال في آخر العواصم:

من الخلق أخطي تارة وأصيب

ولكن عذري واضح وهو أنني

وله التفسير من الكلام النبوي، والتحفة الصفية، شرح قصيدة أخيه الهادي التي مطلعها:

وطال بعادكم فمتى اللقاء

تقدم وعدكم فمتى الوفاء

وغير ذلك كثير، توفي سنة أربعين وثمانمائة.

ومن كلام السيد الهادي بن إبراهيم الوزير في رسالة أنشأها إلى الإمام علي بن المؤيد: الحمد لله عليك من إمام أمة، وكاشف غمة..إلى آخر كلامه عليه السلام.

وقال الحافظ محمد بن إبراهيم في أبيات إلى الإمام علي بن المؤيد:

على رغم العداء بقاء نوح
رقاب العاصيات من الفتوح

أمير المؤمنين بقيت فينا
ولا زالت تقاد إليك طوعاً

وممن بايعه السيد العلامة داود بن يحيى بن الحسين وولده أحمد، والسيد العلامة محمد بن حسن الداعي، والقاضي العلامة محمد بن حمزة بن مظفر مؤلف كتاب البرهان المشتمل على عشرين فناً من أنواع العلوم المتوفى في شهر ربيع الآخر سنة ثمانمائة وثمانين، والسيد العلامة أحمد بن علي بن أبي الفتح، والسيد العلامة محمد بن جبريل من أولاد الإمام يحيى بن المحسن، والقاضي العلامة يوسف بن أحمد صاحب الثمرات وغيرهم.


الإمام علي بن صلاح

الزلف:

أُبيدَ بِهِ مَنْ في الخليقةِ خانِعُ

57- وقد ضَرَبَا صفحاً عن القائم الذي

التحف:

هو المنصور بالله علي بن الإمام الناصر صلاح الدين بن الإمام المهدي علي بن محمد، صب الله به سوط العذاب على أعدائه الملاحدة الباطنية، وكان مُوْلهاً بالعبادة والصيام والقيام.

قال الإمام الهادي إلى الحق عز الدين بن الحسن بن الإمام علي بن المؤيد عليهم السلام ما لفظه: والذي يظهر لنا والله يحب الإنصاف أن فراستهم فيه صدقت (يعني الجماعة الذين نصبوا المنصور علي بن صلاح)، قال: وأنه بلغ من إحكام السياسة وأحكام الرياسة، والاستقلال بالنظر في الأمور، وحسن المباشرة لها مبلغاً عظيماً لا مطمح وراه.

قال: وقد كانت له العنايات الجليلة في المقامات الجميلة في حرب سلاطين اليمن، ونكاية الإسماعيلية وإجلائهم من المعاقل العظيمة وغيرهم من الظلمة ما لم يكن لأحد غيره، وكان له من محامد الصفات ومحامد السمات ما لا خفاء به، انتهى.

قال في الزحيف: فهذا كلام الإمام استشهدت به لما كان مطابقاً للمقام، ولأنه كالحجة في موضع النزاع والخصام، لأنه سبط لأحد الثلاثة الذين تجاذبوا طرف ذلك الزمام، وقد صرح بما يدل على حسن خيمه وإنصافه من غير تلعثام، ولا تعصب كعادة الأغمار الأفدام، فإذا رضي بهذا الحكم المرتضى فبقية أتباع العترة إليه أسمع وبه أرضى.

وفاته: سنة أربعين وثمانمائة، قبل وفاة الإمام المهدي بدون شهر، قال في التحفة العنبرية: وخلَفَه الإمام الناصر لدين الله محمد بن الإمام علي بن صلاح، وقام بالإمامة أربعين يوماً ومات عليه السلام، وكان عمه الحسن قد مات وانقطع بموته بيت الإمام المهدي لدين الله علي بن محمد، فسبحان من تفرد بالبقاء والدوام، انتهى.

ولما خرج الإمام المهدي من الحبس خطب حال قدومه على الإمام الهادي، فأجاب الإمام الهادي علي بن المؤيد بخطبة بليغة مستهلها: الحمد لله الذي اقتضت حكمته التخلية بين عباده، واقتضى تدبيره إطلاقهم في أرضه وبلاده، وأوجب عدله تأخير جزائهم ليوم معاده.

إلى أن قال: هذه الأبيات الفائقة المشتملة على التشبيه البليغ الممنوع ذكر أداته فيه، وعلى الاستعارات القويمة، وإيثار الإسناد في الوصف بالجملة المضارعية، وعلى الالتفات اللطيف، وعلى المبالغة المقبولة، وعلى الإدماج للحامل له على القيام بالإمامة، وعلى بعض أنواع التجريد، وعلى الإيضاح بعد الإبهام وغير ذلك، فقد أودع الإمام فيها غرراً وحجولاً وهي:

به قمر تزهو به الشمس والقمر
لهيبته أركانه الترب والحجر
وسميت منظوراً وجئت على قدر
ولله من آت سقينا به المطر

تبلج حبس بعد أن كان موصداً
وما أفتر عنه الحبس حتى تصدعت
وما جئت حتى أيس الناس أن تجي
فلله من آت به الأرض أخصبت

..إلى آخرها، والبيت الثالث مشهور، فلم ينبه الإمام على التمثل به.

والخانع: المريب الفاجر، وقصدنا به الملاحدة والمجبرة، وفي قيام الثلاثة المذكورين قال صاحب البسامة:

وأحمدٌ بعد والهادي على الأثر

قام الإمام علي بعد والده

قال سيدي العلامة المفتي محمد بن عز الدين بن صلاح بن الحسن بن أمير المؤمنين علي بن المؤيد عليهم السلام: لما طالعت القصيدة الفريدة النافعة المفيدة الفائدة البديعة.

إلى قوله: خلا أنه لم يأت في شأن والدنا الإمام الجليل علي بن المؤيد بن جبريل عليهم السلام بما يشفي الأوام ويبلغ المرام، وإن كان قد لوح بمدحه أبلغ تلويح.

إلى قوله: فألحق بعد البيتين الأولين الوالد المقام العلامة الفهام الحبر الصمصام عماد الدين يحيى بن أحمد بن الحسين بن أمير المؤمنين علي بن المؤيد عليهم السلام - بيتاً وهو:

فضل يؤلف بين الشاء والنمر

وابن المؤيد وضاح الجبين له

وألحق الوالد المقام الأفضل الغرة الباذخة في وجه الشرف الأكمل شمس الدنيا والدين أحمد بن محمد بن الحسن بن أمير المؤمنين علي بن المؤيد عليهم السلام أبياتاً وهي:

له البراهين قبل الشيب والكبر
ماء الغمائم في بدوٍ وفي حضر
على ممر الليالي واكف المطر

وابن المؤيد مولانا الذي ظهرت
جزل المواهب يستسقى بغرته
سقى الضريح الذي قد ضم أعظمه

ومن مؤلفات الإمام الهادي علي بن المؤيد عليهما السلام: الرسالة المسماة باللآلي المضيئة في مراتب أئمة الزيدية وتفصيل منازلهم العلية.


الإمام المطهر محمد بن سليمان الحمزي

الزلف:

وفي عصرهِ المهديُّ والكلُّ وازعُ

58- وَمِنْ بعدهِ قامَ الإمامُ مطهرٌ

التحف: في هذا البيت إمامان دعوا بعد وفاة الإمام المهدي:

الإمام المتوكل على الله المطهر بن محمد بن سليمان بن محمد بن سليمان بن يحيى بن الحسين بن حمزة بن علي بن محمد بن حمزة بن الإمام الحسن بن عبد الرحمن بن يحيى بن عبدالله بن الحسين بن القاسم بن إبراهيم عليهم السلام.

وكان من الأعلام المبايعين له السيد الإمام الهادي بن المؤيد بن الإمام علي بن المؤيد عليهم السلام، واستشهد في بني عبس بتهامة، وقد نزل إلى هناك قائداً لجيش جرار، وقتل معه جماعة من الأعيان ورثاهم الإمام بقصيدة نحو مائة بيت صدرها:

فما أقل الوفا مني وأجفاني

على الأحبة إن لم تبك أجفاني

إلى قوله:

وفي التقى فهما للمرء صنوان
ـييها وناشرها حقاً بإتقان
كان المرام إذا يوماً عنى عاني

بعد الذي عُرِفت في الزهد نشأته
رضيع أخلاف أنواع العلوم ومحـ
الهادي الهادي ابن ابن الإمام ومن

..إلى آخرها، وقد أخذ بالثأر ابن عمه الإمام عز الدين بن الحسن عليه السلام.

وفاته في صفر سنة تسع وسبعين وثمانمائة، قبره بذمار ومدة قيامه ثمان وثلاثون سنة.

أولاده: المختار، والمفضل - ويقال له: عبدالله -، والمهدي.


الإمام صلاح بن علي بن محمد بن أبي القاسم

والإمام المهدي لدين الله صلاح بن علي بن محمد بن أبي القاسم بن محمد بن جعفر بن محمد بن الحسين بن جعفر بن الحسين بن أحمد بن يحيى بن عبدالله بن يحيى بن أحمد بن أمير المؤمنين الهادي إلى الحق يحيى بن الحسين عليهم السلام.

دعوته عليه السلام: سنة خمس وأربعين وثمانمائة.

توفي هذا الإمام في شهر ربيع سنة تسع وأربعين وثمانمائة، وقبر الإمام صلاح في صوح مسجد موسى بصنعاء.

وله من الولد: محمد وعلي ولا عقب لهما، وعلي هذا هو المقبور في القبة التي تلي قبة الإمام الهادي عليه السلام من الشرف، وليس علي بن صلاح المعاصر للإمام المهدي كما يتوهم بعض العامة، فهو بصنعاء مع والده الإمام صلاح الدين بمسجده رضي الله عنهم، ولا عقب لهما.

نعم والوازع: هو القائم بأمر الرعية، وإفراده هنا في خبر كل المستغرقة للجمع على حد كلكم راع، والتعريف في: والكل قائم مقام المضمر على الصحيح أي وكلهم وازع أي كل الأئمة وتخلية كل التي ليست تأكيداً ولا صفة قد وردت، وإن أنكرها صاحب القاموس وجوزها، من ذلك قول الإمام المنصور بالله عبدالله بن حمزة عليهما السلام، ومنه للكل العطاء الجزْل، وكفى بكلام الأئمة من أبناء الرسول، الذين أوتوا فهمه وعلمه.

وهذان الإمامان لهما مصنفات في فنون العلم.


علي بن محمد بن أبي القاسم

ووالد الإمام صلاح السيد الإمام علي بن محمد كان من فضلاء أهل البيت، وإليه انتهى العلماء في زمانه، وله مؤلفات عدة منها: تفسير كبير زهاء ثمانية مجلدات، قال السيد الهادي بن إبراهيم الوزير عليهم السلام في كاشفة الغمة: لم يؤلف مثله لا قبله ولا بعده جمع كل غريبة واحتوى على كل مشكلة، ومنها: تجريد الكشاف ثلاثة مجلدات.

توفي سنة سبع وثلاثين وثمانمائة، وعمره ثمان وثمانون سنة.

وهو الذي جرى بينه وبين تلميذه السيد الحافظ محمد بن إبراهيم الوزير الجدال المشهور الحامل على تأليفه العواصم والقواصم المختصر منها الروض الباسم، وقد سبقت الإشارة إلى رجوع السيد الحافظ محمد بن إبراهيم، صح ذلك من رواية الإمام الشهير محمد بن عبدالله الوزير، وصاحب مطلع البدور، والحمد لله تعالى.

وقد عارض الإمامين الناصر بن محمد بن الناصر بن أحمد بن الإمام المطهر بن يحيى وتكنى بالمنصور وهو في أوان البلوغ، وأمه الشريفة مريم بنت علي بن صلاح، تمكن وأقبلت له الأيام وأسر الإمامين وغيرهما من ملوك زمانه، وتوفي الإمام صلاح في أسره، وأما الإمام المطهر فخرج من السجن بعد أن توسل بالقصيدة المشهورة في مدح رسول الله صلى الله عليه وآله وسلم:

في مدح من ضمنت مدحاً له السور

ماذا أقول وما آتي وما أذر

في مائة واثنين وثلاثين بيتاً، ثم انقلبت الدنيا على الناصر وأسره الإمام المطهر ومات في سجنه بكوكبان، فطلبت والدته الإمام أن يأذن لها بنقله إلى صنعاء، فأذن لها وولده المؤيد محمد بن الناصر قام بعده وقد أشار إلى ذلك صارم الدين في البسامة بقوله:

ماض عزائمه من خيرة الخير
لواؤه خافق بالنصر والظفر
ملأ المسامع والأفواه والبصر
سوى عليم قديم الذات مقتدر

وقلد الأمر مَلْكاً من بني حسن
مؤيداً أيد الدين الحنيف به
سل عنه أخبر به أنظر إليه تجد
وليس يعلم ما يأتي الزمان به

قال في مآثر الأبرار: المراد به مولانا الخليفة الأفضل طراز العترة المكلل السيد الصدر الحلاحل العالم العامل، صاحب المناقب والفواضل والفضائل الذي سار خبر رفقه برعيته وعدله فيم مسير المثل السائر المؤيد بالعزيز القاهر محمد بن الناصر.

إلى قوله: ولد في عشر الخمسين وثمانمائة وتوفي في شعبان سنة ثمان وتسعين وثمانمائة، وإلى هنا انتهت البسامة ونعمت البسامة، لولا أنها لم تستكمل الأئمة المتقدمين.

وقد اعتذر صارم الدين عليه السلام عن ذلك، ولله صاحبها حيث يقول:

ساع إلى طاعة الرحمن منشمر
بالفسق مشتهر للخمر معتصر
إلى العراقين بين الدن والوتر
بمنزل فيه الهاب لمنزجر
يا أشبه الناس كل الناس بالقمر
عطاؤه لم يكن فيها بمحتظر
أي الفريقين قل لي أنت عنه بري
حب القرابة فاغنم أفضل الأُجَرِ

فهاك ما قلت في داع ومقتصدٍ
قد باينوا كل ذي لهو وذي لعب
يدبر الأمر من مصر إلى عدن
إذا تهجد بالأسحار سادتنا
غناهم المطرب الشادي بنغمته
طالوا علينا بدنياهم وخالقنا
فقل لمن شرعة الإسلام شرعته
أجر النبي على إرشاد أمته

الأبيات بتمامها رضوان الله على ناظمها، وقد تممها السيد العلامة داود بن الهادي بن أحمد بن المهدي بن الإمام عز الدين بن الحسن عليهم السلام بذكر سبعة أئمة قال فيها:

أزرى نظامك بالياقوت والدرر

لله درك من علامة عَلمٍ

إلى قوله:

بين الخلائق من بدو ومن حضر
بحر العلوم سديد الرأي والنظر
حين الوفاة بمدح فيه مشتهر
بمثله ما روى الراوون في السير
إلى الطعام مع الآصال والبكر

دعا الإمام الذي شاعت فضائله
خليفة من بني الزهراء فاطمة
نعته في أرض صنعاء ملائكة
كفى بذلك فخراً في الأنام له
هو الذي شرع الداعي بحيهلا

وسنذكر عند كل إمام ما قال فيه.


الإمام عز الدين بن الحسن

الزلف:

ملائكةٌ سُكَّت بذاكَ المسامعُ

59- ووالدنَا من أنبأتْ بوفاتهِ

التحف:

اسم الإشارة في المصراع الأخير قائم مقام الضمير الذي مرجعه ما تقدمه معنى، وهذا من مخالفة الظاهر، ولا يخفا وجهه.

هذا وقد تضمن البيت ذكر:

الإمام المؤتمن، مجدد دين الله في أرض اليمن، الهادي إلى الحق أبي الحسن عز الدين بن الحسن بن الإمام علي بن المؤيد عليهم السلام.

نهض بما استودعه الله من السر المخزون، والعلم المكنون، تاسع يوم من شوال سنة ثمانين وثمانمائة، وولادته في مثل هذا التاريخ، وقد اتفق مثله لجده الإمام علي بن المؤيد.

وهو المجدد في التسع المائة، ومكن الله بسطته حتى نفذت أحكام الإمامة في مكة المشرفة وما والاها من بعد أرض اليمن، وتسارعت إلى إجابة دعوته، وإقامة حجته العلماء، وأيده الله بنصره.

قبضه الله يوم الجمعة الثاني والعشرين من شهر رجب سنة تسعمائة، عن خمس وخمسين، وكان يسمع وقت وفاته رحم الله الإمام المؤتمن، المحيي لما مات من الفرائض والسنن، أبا الحسن عز الدين بن الحسن، يسمعون الصوت ولا يرون الشخص.

ورثاه الإمام شرف الدين يحيى بن شمس الدين بن الإمام أحمد بن يحيى المرتضى بترثية أرسل بها من صنعاء إلى الإمام الناصر الحسن بن عز الدين صدرها، وقد ذكر النداء الذي سمعوه:

وما الخلق إلا دون من أنت فاقده
وأنحت على الدين الحنيف شدائده

هل الوجد إلا دون ما أنت واجده
مصاب على الإسلام مر مذاقه

ومنها:

خفوق وترجيف الفؤاد رواعده

وباكٍ بدمعٍ كالحياء فسحبه

إلى أن قال:

جسيم يسوء العالمين موارده
بسبع إله الخلق والسمع شاهده
به الله أنبأ فهو جم محامده
إلى الحق مهدياً عظيماً فوائده
إماماً فننحوا نحوه ونراوده
إذا ما ترامت للضلال أساوده

فيا لك من خطب عظيم وحادث
نعاه إلينا قبل يوم وقوعه
تداعينه عمن سواه ومن يكن
أبا حسن قد كنت للخلق هادياً
فمن ذا الذي نرجوه بعدك للورى
ومن لأسود الحق يجمع شملها

ومنها:

تُجرِد ما قد أعجز الناس غامده

ومن لعلوم كنت فيها مبرِزاً

ومنها:

وكيف بمحراب خلا أنت عابده

ومن لكتاب الله يحيي به الدجى

ومنها:

به إذ ثواه واحد العصر ماجده

فقد فاق بطن الأرض والله ظهرها

..إلى آخرها، وهي طويلة طائلة، وبعدها عزاء الإمام الحسن منه، والله المسئول أن يأسو هذه الرزية، ويجبر هذه القضية، لمولانا المقام الأفخم المرجو للعناية بالقيام بالأمر الأعظم، وربما قد حقق السيدان - أراد بهما الإمام محمد بن علي السراجي، والمرتضى بن قاسم - لمولانا بما اتفق من الكرامة لمولانا أمير المؤمنين.

وأكرم الله هذا الإمام بكرامات، منها: ما هو مشاهد الآن في مشهده المبارك بهجرة فلله، وهي الرائحة التي ظهرت من تابوته، مثل ما في مشهد الإمام يحيى بن الحسين عليهم السلام.

وكان له عليه السلام مناد ينادي بالناس إلى الطعام في أوقاته كل يوم على الدوام.

أولاده: الحسن، والحسين، وأحمد، والمهدي، وعبدالله، وصلاح، ولا عقب لعبدالله، وصلاح.

وكان من أنصار الإمام عز الدين أخوه السيد الباسل المجاهد صلاح الدين صلاح بن الحسن، وهو جد السيد العالم المبرز محمد بن عز الدين المفتي، صاحب الحاشية على الكافية، المتوفى سنة ثلاث وسبعين وتسعمائة، وهو المفتي الكبير، قبره في الصرحة التي ما بين قبة الإمام الهادي وقبة الشريفة، والمفتي الصغير حفيده السيد العلامة الضارب في فنون العلم بقداحه وسهامه، محمد بن عز الدين بن محمد بن عز الدين المتوفى عام خمسين وألف، وهو صاحب الشرح على تكملة الأحكام، والبدر الساري في الكلام.

وقد استشكل بعض الأصحاب عبارته في مسألة الرؤية، وليس فيها ما يوجب التشبيه، وهي منزلة على قواعد التنزيه، وإنما أراد الرؤية وحملها على الانتظار، وقد صرح بهذا المعنى، والواجب التثبت وإجالة النظر في موارد الكلام، على أنه إنما حكى كلام الإمام نجم آل الرسول القاسم بن إبراهيم:

وآفته من الفهم السقيم

فكم من عائب قولاً صحيحاً

نسأل الله التوفيق في القول والعمل.

ومن عمال الإمام صنوه الأكبر شمس الدين أحمد بن الحسن، قال الزحيف رحمه الله: وهو الخطيب في مدته أيضاً، في السفر والحضر، ولم يقرع المنابر مثله في الخطابة والبراعة.

قال: وصنوه العلامة صارم الدين داود بن الحسن الحاكم في الهجرة المقدسة وغيرها، انتهى.

ومن مؤلفات الإمام عز الدين: كتاب المعراج شرح منهاج القرشي، وشرح على البحر الزخار بلغ فيه إلى كتاب الحج، قبضه الله قبل تمامه، وله مختصر في علم النحو، ومنظومة فيه، كتاب الغاية التامة بتحقيق مسائل الإمامة، وله في الفتاوى مجلد بالغ رتبه على أبواب الفقه بعض أولاده، وله كتاب في الرسائل والجوابات، وله كنز الرشاد، وله ديوان شعر.

وتوفي في أيامه والده السيد الأجل شيخ أهل البيت الحسن بن الإمام عليه السلام، وقد بلغ من العمر سبعاً وثمانين سنة، ولم يتوف إلا وقد رأى من أولاده سبعة وثلاثين سيداً، قال الإمام عز الدين بن الحسن في ترثيته له عليهما السلام في سياق فضائله:

غطاريف شماً يكسبون المعاليا
لهم أحد في الخافقين مساويا
ترى في سماء المكرمات بواديا
يقود النواصي عنوة والصياصيا
على منبرٍ عالٍ يصوغ اللآليا
يسوء المعادي أو يسر المواليا
يجوب إليه الأرض من كان قاصيا
وصاحب ذكر ليس ينفك تاليا
لدفتره حتى يرى الفجر باديا

وما مات من أبقى كمثلك سادة
ثلاثين من أبناء صلبك لم يكن
كذا سبعة بعد الثلاثين أنجم
فمنهم إمام طبق الأرض ذكره
إلى سيد صدر متى قام خاطباً
ومن قائد للجيش في الروع ماجد
إلى ناشر للعلم فيه مصنف
ومن عباد لله بر مطهر
إلى طالب درَّاس علم مسامر

..إلى آخرها، فهذه من خصائص أبناء النبوة، نسأل الله أن يجمع بيننا وبين تلك الأرواح المطهرة في دار المقامة، ومحل الزلفى والفوز والكرامة، صلوات الله وسلامه على محمد وآله، وجميع أولاد الإمام علماء أعلام، وقد استوفى تراجمهم العلماء رضي الله عنهم.

ومن أعلام أبناء الإمام السيد الإمام داود بن الهادي بن أحمد بن المهدي بن الإمام عز الدين بن الحسن عليهم السلام، مرجع علماء عصره، وشيخ الأعلام، منهم: العلامة أحمد بن المهدي، وولده العلامة صلاح بن أحمد بن المهدي، والحسن بن القاسم، والعلامة أحمد بن يحيى حابس، مؤلف المقصد الحسن، وشرح الثلاثين المسألة، وشرح الكافل، والعلامة أحمد بن سعد الدين المسوري، ولا يفي المقام بشرح حاله، وقد ترجم له في الطبقات ومطلع البدور، وهو من أجل خواص الإمام المتوكل عبدالله بن علي بن الحسين بن الإمام عز الدين بن الحسن عليهم السلام، وأنصاره والآخذين عنه، وكان الغاية في العلم والزهد والعبادة، يرجى للإمامة، وله شرح على الأساس، وشرح على المعيار، وشرح على الكافل، وله نظم فائق، منه تتميم للبسامة كما سبق، توفي سنة (1035هـ) عن خمس وخمسين سنة وأشهرٍ حال وصوله إلى شهارة لزيارة الإمام محمد بن القاسم عليهم السلام فصلى عليه، وعمر عليه مشهداً بوادي أقر.

وولده العلامة علي بن داود رضي الله عنهم، ومن ذريته السادة الكرام آل شايم، وانتقل منهم طائفة إلى نجران، وقد ارتحلنا إلى هنالك سنة اثنتين وثمانين وثلاثمائة وألف، ولم نزل نتردد بين صعدة ونجران إلى حال التحرير عام أحد عشر وأربعمائة وألف، وقد وقع بحمد الله إحياء للعلم الشريف، ومعالم الدين الحنيف، والله سبحانه نسأل صلاح الإسلام والمسلمين، والإعانة والتوفيق.

ومن أعلام ذرية الإمام إمام العلماء، وعالم الكرماء، العلامة المجتهد المطلق صلاح بن أحمد بن المهدي بن محمد بن علي بن الحسين بن الإمام عز الدين بن الحسن عليهم السلام، المتوفى في ذي الحجة عام أربعة وأربعين وألف، الذي ابتهرت الألباب في منحه الله من بلوغ غاية الكمال، ومنتهى كل منال،وهو في عنفوان الشباب، فإن عمره الذي فاق فيه على أقرانه، وبذ جميع أعيان زمانه، علماً وفضلاً وكرماً وعبادة وتأليفاً وجهاداً تسع وعشرون.

ومن مؤلفاته: شرح الفصول مجلد ضخم، وشرح على الهداية بلغ إلى أوائل الكتاب في ستين كراسة، شرح الخطبة منه مجلد، وشرح شواهد النحو مختصر، ومختصر شرح شواهد التلخيص، وله ديوان شعر كله غرر ودرر وفيه معانٍ مبتكرة، وباب مقامه محط الأعلام، ومنزل رحال الكرام، وقد كان يخرج إلى بعض المنتزهات في قدر خمسة وثلاثين فارساً يتساقون كؤوس العلوم، ويتعاطون سلسبيل المنطوق والمفهوم، وهو شيخ الإمام الناصر إبراهيم بن محمد حورية، وكان للسيد صلاح الدين الحظ الوافر، والسهم القامر في جهاد الأتراك، وتشارك هو والحسنان ابنا الإمام القاسم بن محمد عليهم السلام في حصارهم لصنعاء كل واحد من الثلاثة قائد لجيش، فكان المذكور وجنده بالجراف، ونزل للجهاد إلى تهامة، وافتتح مدينة أبي عريش وكان له اطلاع على علم الجفر، وعلى الجملة فلا يتسع المقام لشرح حاله، وما هو إلا من معجزات النبوة، كما قال العلماء في شأنه.

قال الشوكاني: مع هذه الفضائل التي نالها في هذا الأمد القريب، فهو مجاهد للأتراك محاصر لصنعاء مع الحسن والحسين ابني الإمام القاسم، كان مطرحه في الجراف يشن الغارت على الأروام في جميع الأيام.

إلى قوله: وإذا سافر أول ما تضرب خيمة الكتب، وإذا ضربت دخل إليها ونشر الكتب والخدم يصلحون الخيام الأخرى، ولا يزال ليله جميعه ينظر في العلم ويحرر ويقرر مع سلامة ذوقه، وكان مع هذه الجلالة يلاطف أصحابه وكتابه بالأدبيات والأشعار السحريات من ذلك أبيات كاتب بها السيد العلامة الحسن بن أحمد الجلال، منها:

ولا مبسمه كالبرق إذ ومضا
فظلت ألثم ذاك اللحظ حين نضا

أفدي الحبيب الذي قد زارني ومضى
نضا عليَّ حساماً من لواحظه

فأجابه السيد الحسن بأبيات منها:

من أهل ودك واستعض عما مضى
تحت الدجى ولفضلهم متعرضا
هزموا بها جيش اصطبارك فانقضى

قد لاح سعدك فاغتنم حسن الرضا
لما بعثت لهم بطيفك زائراً
بعثوا إليك كتائباً من كتبهم

..إلى قوله: وتوفي رحمه الله في سنة (1048هـ) ثمان وأربعين وألف.

قلت: والصواب (1044هـ) أربع وأربعين وألف، كما في الطبقات، وفي موضع من مطلع البدور، وهو في موضع آخر منها كما هنا، وقد أوجب الاعتماد على ذلك الخطأ في شرح الزلف الطبعة الأولى، وقد صححته في الأخرى (ص214 س8).

ولا غرو ففضل الله يؤتيه من يشاء، وهذا جده الإمام عز الدين عليه السلام بلغ رتبة الاجتهاد، في نحو العشر وهي قسم إلاهية، يؤتي الحكمة من يشاء، ودعا الله أن يقبض روحه فاستجاب له ولم يلبث إلا ثلاثة أيام.

وله كرامات كثيرة: وقد استوفى خصائصه صاحب طبقات الزيدية، ومطلع البدور، والبدر الطالع، وقبره بجنب قبر والده العلامة أحمد بن المهدي، وقبر السيد المجتهد أحمد بن محمد بن لقمان بن أ؛مد بن شمس الدين بن الإمام المهدي لدين الله أحمد بن يحيى المرتضى عليهم السلام، المتوفى عام تسعة وثلاثين وألف، شارح الأساس، والكافل، الجميع بقلعة غمار من جبل رازح، رضي الله عنهم وأعاد من بركاتهم.

هذا، واعلم أنه دعا عقيب وفاة الإمام مطهر بن محمد عليه السلام الإمام الناصر محمد بن يوسف بن صلاح بن المرتضى بن الحسن بن علي، وعلى هذا جد الإمام المهدي علي بن محمد عليهم السلام.

ودعا قبله الإمام المهدي إدريس بن عبدالله بن علي بن وهاس بن أبي هاشم بن محمد بن الحسين بن الأمير الشهيد حمزة بن أبي هاشم، وقد تقدم نسبه في ترجمة الإمام المنصور بالله عبدالله بن حمزة عليهم السلام، قال في تاريخ آل الوزير: أما محمد بن يوسف فبلغ في العلم مبلغاً أربى فيه على أقرانه، وجميع أهل زمانه.

إلى أن قال: وليس في علو شأنه شك، إلا أنه لم يؤت حظاً وتكنى بالناصر، ومات ودفن بقبته المعروفة بثلا، وكانت وفاته قدس الله روحه يوم الخميس تاسع وعشرين من شعبان سنة ثلاث وتسعين وثمانمائة.

وقد كان دعا قبله السيد الإمام بقية كبراء أهل البيت عليهم السلام إدريس بن عبدالله بن علي بن وهاس، وتكنى بالمهدي، وكذا لم تقض له الدنيا منها بشيء، وانزوت عنه أيضاً، ومات قبل محمد بن يوسف، وكان كريماً عظيماً سليم الصدر، كثير الشفقة والحنو على أهل البيت وشيعتهم، وكان ركناً من أركان البيت الأعز الأطول، وبقية صالحة من أهل الطراز الأول.

ودعا بعدهما الإمام عز الدين بن الحسن، فأقبل عليه الناس، ومات معارضاه، وتم له الأمر واستقل به..إلى آخر كلامه.

قلت: ورجح العلماء دعوة الإمام عز الدين عليه السلام، والتزموا إمامته، والشاهد يرى ما لا يرى الغائب، وعلم الحقائق لله تعالى، وليس لنا غرض كما علم الله في العدول عن الحق، والصد عن الصدق، كيف والله سبحانه يقول: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ﴾[النساء:135]، ونعوذ بالله أن نكون ممن مال به الهوى، وعدل عن السواء، كيف وذلك لا يورث إلا الندامة، ولا يثمر إلا الحسرة في القيامة، وأما هم فقد أفضوا إلى ربهم، وقد كشفت لك جلية الحال، وإن كان مما مرجعه إلى معاملة ذي الجلال، فقد تتطرق الأوهام، وتتسارع الأفهام، ومثل هذا يجب بيانه كما لا يخفى على ذوي الأنظار الراجحة، والمقاصد الصالحة، ولهذا كان رسول الله صلى الله عليه وآله وسلم يبين أشياء دفعاً للخواطر، وإماطة للشكوك، وهو في مقام النبوة ومحل الرسالة، وما أدراك ما الخطأ، ثم ما أدراك ما الخطأ، نسأل الله الاستقامة والعصمة والسلامة، وما توفيقي إلا بالله عليه توكلت وإليه أنيب.

قال السيد العلامة عبدالله بن علي بن محمد بن عبد الإله بن أحمد بن عبدالله بن أحمد بن السيد صارم الدين إبراهيم بن محمد الوزير المتوفى سنة ألف ومائة وسبع وأربعين بصنعاء عن ثلاث وسبعين سنة في تتمته البسامة:

واليحيوي إمام الثأر والأثر
فالملك ما بين مخذول ومنتصر
أقرانه فأفاض العدل في البشر
جند الإمام وكان الرأي في حذر

وفي ابن وهاس الداعي وقائمنا
قضت بنصر وخذلان ولا عجب
أفضت إلى القائم الهادي وقد درجت
وأظفرت يوم (نسرين) الأمير على


الإمام الحسن بن عز الدين

الزلف:

أقامَا قناةَ الدينِ والأمرُ شائِعُ

60- وصفوتُه ثمَّ الإمامُ محمدٌ

التحف: في هذا البيت إمامان:

الإمام الناصر لدين الله الحسن بن الإمام عز الدين بن الحسن عليهم السلام.

دعا إلى الله بعد وفاة أبيه، فشد أَزْر الإسلام، وفاز بالسبق في مضمار آبائه الكرام، وممن بايعه الإمام المنصور بالله محمد بن علي الوشلي السراجي، والإمام المتوكل على الله يحيى شرف الدين الآتي ذكرهما، وخالفه عمه صلاح بن الحسن، والقاضي محمد بن أحمد بن مظفر صاحب الترجمان، فبايعا للإمام محمد الوشلي، ثم كان الإتفاق بينه وبين الإمام الحسن في الشرف ووقفا يتراجعان ويذكران الإنقياد إلى الشريعة يحييان ما أحيته، ويميتان ما أماتته، قدر نصف نهار، وقبضه الله بعد فراغه من صلاة الفجر إماماً يوم الأربعاء لعشر خلون من شعبان سنة تسع وعشرين وتسعمائة، وله سبع وستون سنة إلا أربعة وعشرين يوماً قبره بهجرة فلله.

ومن مؤلفاته: القسطاس في أصول الفقه، قال في التحفة العنبرية: وكان عليه السلام يعطي العطاء الجزيل، من الخيل وغيرها على الدوام، وكان كهفاً للأرامل والأيتام، وملاذاً لضعفاء الأنام، وبراً وصولاً لذوي الفاقة والإعدام، فعليه أفضل الصلاة والسلام، انتهى.

قال السيد العلامة داود بن الهادي في تتمته البسامة بعد الأبيات السابقة في والده الإمام عز الدين بن الحسن عليهم السلام:

فيه المفاخر قبل الشيب والكبر
من العناد له فاعرفه واعتبر
وقوموا العلم المنصور في أثر
لكنه لم يفز بالأجر والظفر

وسبطه الناصر الداعي الذي اجتمعت
وكان في وقته ما كان من عجب
من بعض أسرته اختاروا عداوته
وابن المظفر ناواه وخالفه

أولاده: محمد، وعز الدين، ومجد الدين، وداود، وأحمد، وصلاح، ويحيى، وتاج الدين درج، والمؤيد واسمه علي.

قال السيد العلامة عبدالله بن علي الوزير بعد ذكر الإمام عز الدين بن الحسن ما لفظه:

عصر الشباب ولم تعذره في الكبر
بوصم ذي شنئان وهو عنه بري
لابن المظفر فيها أيما ظفر

ولابنه الناصر الميمون ما انتظمت
وعندما شين في أثناء دولته
زفت إليه من المنصور ألوية


الإمام محمد بن علي السراجي

والإمام المنصور بالله محمد بن علي بن محمد بن أحمد بن علي بن أحمد بن الإمام الناصر لدين الله يحيى السراجي - المتقدم بعد الإمام أحمد بن الحسين -.

دعا عليه السلام بعد دعوة الإمام الحسن، وقد كان بايعه كما تقدم، ولكن مقصد الإمامين رضاء الله وإحياء فرائضه.

والإمام محمد ممن أخذ العلم عن الإمام عز الدين، وجاهد في الله الجهاد الأكبر، وبذل نفسه في هدم ما نهى الله عنه، وتشييد ما به أمر، حتى أسره عامر بن عبد الوهاب، وولده يحيى بن الإمام، وقد كان وقع في ولده جراحات كبار، قال السيد العلامة عبدالله بن علي الوزير.

محمدين بمأسور ومنكسر

ومكنت عامراً مما يحاول في

والمقصود بالمحمدين: الإمام محمد بن علي الوشلي، ومحمد بن الحسين الحمزي، ولا صحة لما في حواشي نشر العرف من أن محمداً الثاني هو محمد بن الناصر ص118، فتأمل.

وفتوفي الإمام محمد في السجن بعد ثلاثة أشهر سنة عشر وتسعمائة.

قال الزحيف رحمه الله في مآثر الأبرار: وتوفي الإمام الوشلي وقد بلغ من العمر قدر خمس وستين سنة تقريباً ؛ لأنه أخبرني مشافهة أنه من أنداد حي الإمام عز الدين، وهو عليه السلام عمر خمساً وخمسين سنة، نعم ولا عقب لهذا الإمام لأنه توفي ولده بعده ولم يكن له نسل.


الإمام المتوكل على الله يحيى شرف الدين

الزلف:

تَبَيَّنَ سرٌ للإمامةِ لامِعُ

61- وفي شرفِ الدينِ الإمامِ ابنِ شمسهِ

التحف:

هو الإمام المتوكل على الله يحيى شرف الدين بن شمس الدين بن الإمام أحمد بن يحيى المرتضى عليهم السلام، ولما توفي الإمام محمد بن علي الوشلي فزع أتباعه إلى السيد العلامة علي بن صلاح بن الحسن بن الإمام علي بن المؤيد فطلبوا منه القيام فلم يسعدهم إلى ذلك، فاجتمعوا إلى الإمام شرف الدين فبايعوه في حادي عشر يوماً من جمادى الأولى سنة اثنتي عشرة وتسعمائة، في أيام الإمام الحسن بن عز الدين كما أسلفت لك.

نعم، وانتصر الإمام يحيى شرف الدين على عامر بن عبد الوهاب بعد حروب شديدة، وظفره الله عليه، وكان خروج الجراكسة والأتراك.

توفي عليه السلام: سنة خمس وستين وتسعمائة عن سبع وثمانين، مشهده في بلاد حجة بمشهد جدة.

أولاده: المطهر، وشمس الدين، وعز الدين، ورضي الدين، وعلي، وعبدالله، والحسن، ومحيي الدين، وعبد التواب، هؤلاء الذي أعقبوا.

وللإمام الأنوار الثاقبة والأنظار الصائبة في جميع العلوم، منها: الأثمار هذب به الأزهار، وهو مالك زمام الفصاحة والبيان، وكاشف لثام البلاغة والتبيان، وله قصص الحق في سيرة سيد الخلق، صدرها:

ومن هوى القلب باديه وخافيه
وصاحب البيت أدرى بالذي فيه

لكم من الحب صافيه ووافيه
أنتم حلول فوادي وهو بيتكمُ

ولما دخل المشهد المقدس قال وهو آخذ بحلقة قبة الإمام الهادي إلى الحق أبياتاً فيها صورة الحال منها:

والمشرفية والجياد الشزب
أمواجهن بكل أصيدَ أغلب
وبكل أشجعَ من ذؤابة يعرب

زرناك في زَرَدِ الحديد وفي القنا
وجحافلٍ مثل البحار تلاطمت
من كل أروع من سلالة هاشم

إلى أن قال يذكر تغلب الأشراف الحمزيين:

وتحزبوا حُقباً أشد تحزب
في كل معركة يشيب لها الصبي
لو أنه ابني أو شقيقي أو أبي

من بعد أن حال القرابة دوننا
فأذاقهم رب العباد نكاله
أبداً عدو الله لست أقيله

وله الآثار الحسنة، والمصالح العامة، وأيامه هي الأيام الخضر النضرة، التي كانت فيها حياة العلم والدين والدنيا، ولجهاده وجهاد الأئمة المطهرين الأثر الأكبر في تثبيت قواعد الدين والخلافة النبوية في اليمن بعد أن كادت تقضي عليها أيدي الغزاة الطامعين.

قال السيد العلامة داود بن الهادي في التتمة:

أبو المطهر زاكي الفعل والأثر
بالبيض والبيض والخُطِّية السمر

وقام بالأمر من طابت عناصره
فدوخ الأرض من شام إلى يمن

وقال سيدي العلامة عبدالله بن علي الوزير في تتمته:

إليه ثم تولت عنه بالنظر
وخلدت ذكره في باطن السير
عنه الرعايا وعين الورد بالصدر
غدا له كَسَرِي أي منكسر
ما أنت والفصل بين العود والثمر
خلال ود أكيد غير مستتر
بأنه منهمُ كالرأس للقَصَر

وواجهت نجل شمس الدين ناظرة
من بعد أن أحمدت في الناس سيرته
وناوشت عنه مجد الدين فانقلبت
ومهدت لابنه الملك المطهر ما
ولا تسل عن أمور من بنيه جرت
هم نابذوه لانصاع الحواسد في
وأذعنوا بعد أن كفوا قواصرهم

وفي مطلع البدور أنه دعا أيام المطهر الإمام المهدي لدين الله الحسن بن حمزة بن علي بن محمد بن سليمان بن إبراهيم بن إسحاق بن سليمان بن علي بن عيسى بن القاسم بن علي بن محمد بن صلاح بن القاسم بن علي بن محمد بن صلاح بن القاسم بن إسماعيل بن عبدالله بن محمد بن القاسم بن إبراهيم عليهم السلام، وكان فاضلاً كاملاً عالماً، انتهى.

وفي مشجر أبي علامة أن الإمام محمد بن القاسم أمر بعمارة مشهده بسودة شظب، قال ابن الوزير في تتمته:

وأقنعته ببيت شامخ الحجر

وقابلت حسناً بالغدر في شظب


بحث في قيام إمامين

ومهما كان المتعاصران قد بلغا رتبة الإمامة، وتحليا بجلباب الزعامة، فالأحق والأولى الحمل على السلامة، لأن كل واحد منهما يريد إصلاح الأمة، ولتحتم وجوب القيام عليه عنده، ولا شك أن الإمام في نفس الأمر واحد، ولكن الله يقول: ﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ﴾ [الأحزاب:5]، وإنما قلنا إنه واحد في نفس الأمر لقيام الأدلة عقلاً ونقلاً.

أما العقل: فلأن قيام إمامين موجب للإضطراب والفساد، واختلال نظام العباد، إذ النظر إلى الإمام فيما مرجعه إلى مصالح المسلمين والإسلام، ومن المعلوم اختلاف الأنظار وتغاير الآراء، فقد يرجح أحدهما أمراً والآخر خلافه، ويظن أحدهما الصلاح في شيء والآخر عكسه، وأما النقل فلو لم يكن إلا الإجماع على جواز الإمام الواحد، والخلاف في غيره، والإمامة مشتملة على أمور شرعية لا يجوز تناولها إلا بدلالة قطعية، ولا دليل على ما عدا الواحد، أما القياس على الأنبياء ففاسد، لوجود الفارق وهو الوحي والعصمة، ولكونه ظنياً والمسألة قطعية، إذ هي من مسائل الاعتقاد، وأما حكاية الإجماع على الجواز فمعارضة بحكايته على المنع، مع كونها ظنية على أن هذه أشهر وأظهر.

وأيضاً فقد ورد في السنة ما يقتضي المنع، نحو قوله صلى الله عليه وآله وسلم: ((من دعا إلى نفسه أو إلى غيره وهناك إمام فعليه لعنة الله والملائكة والناس أجمعين)).

قال الإمام المنصور بالله عليه السلام في الشافي: والأمة تروي عن النبي صلى الله عليه وآله وسلم: ((إذا بويع لخليفتين قتل الآخِر منهما))، ولم يشتهر عن قدماء العترة صلوات الله عليهم إلا المنع، ومن اطلع على أحوالهم، وتصفح صرائح أقوالهم، صح له ذلك، وليس هذا موضع البسط والتبيين، وإنما أتينا بطرف من ذلك لجلالة هذه المسألة وعظم موقعها في الدين ولا بأس ببيان حجة، وإيضاح محجة، والله الموفق.

فأما من أقدم على ثلم أعراض أئمة الآل الهداة، فقد تسربل بسربال الوبال، وانتظم في سلك أرباب الضلال، وحق عليه غضب الملك المتعال، وحظه أخطأ، وعلى نفسه أساء، ﴿وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنْقَلَبٍ يَنْقَلِبُونَ﴾ [الشعراء:227]، وأعجب من هذا إن كان من خلطاء الجهل، وأسراء التقليد، من جعلهم الله أقرب شبهاً بالأنعام، المنهمكين على جمع الحطام، الذي لا يفرقون بين الحلال والحرام، قد تسموا بأهل المعرفة، وتزيوا بشيء من تلك الصفة، ويقولون نؤمن ببعض ونكفر ببعض، لا يكلون النظر إلى أربابه، ولا يقفون على ما هم أحق وأولى به.

فقلتُ من عدم السوابق

فتصاهلت عرج الحمير

ضلوا وأضلوا وهم يحسبون أنهم يحسنون صنعاً، ألا إنهم هم الكاذبون.

هذا، وأما من طهرهم الله عن الأرجاس، واصطفاهم على كافة الناس، فليس بضارهم شيئاً، فقد ألحقهم الله بآبائهم من النبيين، وقدس أرواحهم في عليين، وقد أوذي النبي، وعصي الوصي، فما زادهم الله إلا علواً وارتفاعاً، ولا تجد ذلك إلا في همج الدنيا، وأتباع الهوى، وأما أولياء الله فلو ضربوا بالسيوف ما زادهم إلا حباً، كيف وقد أنزلهم الله في منزلتهم واصطفاهم من شجرتهم، وخالطهم الإيمان، ووقفوا على حقيقة العرفان، ورسخت أقدامهم على هدي السنة ومحكم القرآن، جزاهم الله عن أهل بيت نبيهم أفضل الجزاء.


الإمام مجد الدين بن الناصر

الزلف:

فمُدَّتْ على الإسلامِ منهُ صنائِعُ

62- وسبطُ الإمامِ الناصرِ المجدُ بعدهُ

التحف: في هذا البيت:

الإمام الداعي إلى الله مجد الدين بن الإمام الناصر لدين الله الحسن بن الإمام الهادي إلى الحق عز الدين بن الحسن بن الإمام الهادي إلى الحق علي بن المؤيد عليهم السلام.

دعا إلى الله بعد وفاة أبيه، وألحقه الله بآبائه الأبرار المنتجبين الأخيار سنة اثنتين وأربعين وتسعمائة، عمره ست وخمسون سنة.

عقبه من ولده: شمس الدين مشهده ببلاد الحرجة بقرب مسجده المشهور هناك، ومن ذريته السيد العلامة الورع الزاهد العابد صفي الدين والإسلام أحمد بن محمد بن أحمد بن علي بن محسن بن أحمد بن محمد بن يحيى بن حسن بن شمس الدين بن محمد بن شمس الدين بن الإمام مجد الدين المتوفى يوم السبت السابع من ربيع الثاني سنة (1410هـ)، وقد نوه العلماء بالقصيدة الفريدة التي جمعت بين تهنئة الإمام مجد الدين بن الحسن بالقيام، وترثية والده الإمام عليه السلام، في نصف بيت وهي للسيد العلامة البليغ الحسن بن عبدالله بن قاسم القطابري بن محمد بن الهادي بن إبراهيم بن الأمير المؤيد بن أحمد المهدي بن الأمير شمس الدين يحيى بن أحمد بن يحيى بن يحيى، رضي الله عنهم، مطلعها:

وصار يضحك من بالأمس كان بكا

الأمس يبكي وهذا اليوم قد ضحكا

ومنها:

واليوم لاح هلال زين الفلكا
والشر والخير في أيامه اشتركا
فقد وجدنا إماماً للفقيد حكا

بالأمس غُيِّب في بطن الثرى قمر
كذا الزمان وفي أفعاله عبر
لئن فقدنا إمامً كان عمدتنا

ومنها:

حتى كأن أباه اليوم ما هلكا

جَلَّت خلافة مجد الدين كربتنا

ومنها:

وطَيبةٌ طاب منها القلب إذ ملكا

واستبشرت مكةٌ عند القيام به

وساق على هذا، قال السيد العلامة داود بن الهادي في تتمة البسامة:

أجل داع دعا حقاً من البشر
فقابلته صروف الدهر والقدر

ثم الخليفة مجد الدين قائمنا
لكنه رفض الدنيا وزهرتها

قال القاضي العلامة أحمد بن صالح بن أبي الرجال رضي الله عنه في مطلع البدور ومجمع البحور - عند ذكرها -: قلت: وهذا الإمام الممدوح، حري بأن تمدحه الملائكة والروح، كان من العلم بمحل لا يلحق، ومن الهداية في فَلَك لا يغيب نوره ولا يمحق، وأما علوم العربية فكان نسيج وحده، وله شرح على الموشح، وكان من الزهد والورع بمحل عظيم، وكانت بسطته على أكثر الأقاليم المتوسطة من اليمن، وكانت الحصون بيده فلما اطلع على أمور من الأمراء تقضي بها السياسة منع منها، فكان بها انحلال الحال، وأعظمها مسألة الرهائن، فإنه لم يرض بهم، وقال: ﴿تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾ [الأنعام:146]، وكان له كرامات.

وحكى قصة الظالم الذي اعترضه في طريق الحجاز، وأراد أخذ الحصان الذي يركب عليه الإمام، وكان مع الإمام جماعة من أصحابه الفضلاء، فرتبوا، فانتقم الله من ذلك الباغي وأخذه الورم فهلك.

قال: ولما حضرت الوفاة الإمام مجد الدين جعل وصيه الإمام شرف الدين، وأرسلوا للإمام شرف الدين بسجادته وشيئاً من أعمال عبادته، فبكى الإمام شرف الدين كثيراً، وقال: لو علمت حال مجد الدين ما قمت هذا المقام، وكان للإمام مجد الدين في الأدب مع كمال رجاحته وفكرته حظ عجيب، وهذا ديدن أهل البيت المؤيدي عليهم السلام، انتهى كلامه.

وفي الدامغة قال السيد داود بن الهادي من شعره عليه السلام - أي الإمام شرف الدين - لأنيسه وجليسه السيد يحيى بن الحسن عليهم السلام، وقد توهم فيه الميل إلى ولده المطهر بن شرف الدين، وذلك في آخر مدته عليه السلام، وهي:

وذا الظرف يزهو وحسن الأدب
فخل المدام وخل الطرب
وفعل وترك أثار الكرب
على اللَّذ ترضاه يا رب رب

هذا العجاب وذاك العجب
فأين شفاء كلام الكلام
فواهٍ لفعل أفاد السرور
فيا رب عجل بجمع القلوب

فأجاب عليه السيد عماد الدين بقصيدة فصيحة أبان فيها تأكد مودة الإمام عليه السلام، أولها:

حميد الفعال صريح الحسب
وأرفعهم في العلا والرتب
وملجؤنا في اخطوب النوب
ومحيي الهدى بالقنا واليلب
ويزري بهاء عقود الذهب
ورشف المدام وظلم الشنب
وطيب البياض بياض العنب
وما الصاحب الندب مهما خطب
وما هو لبيد فصيح العرب

أتانا نظام شريف النسب
أجل الورى كلهم عن يد
ثمال المساكين والمرملين
وحجة ربي على خلقه
فيا لك نظماً يوفوق اللآل
ويحكي الأنابي في نشره
ويحكي الرياض وما في الحياض
فما ابن المراغة أو جرول
وما ابن العميد ونسل الحميد

إلى أن قال:

مقال الخليفة يا رب رب
ونلنا المنى وبلغنا الأرب
تُجَلِّي حنادس ليل الكرب
أُقلب إن زرت بين اللهب
مع الهجر والصد لا عن غضب
إذا كان للذنب منه ارتكب
وأكذب أكاذيب من قد كذب
وتبت يداه يدا ابي لهب

أفاد السرور وأهدى الحبورَ
فطبنا نفوساً بذاك الدعا
وطيبة نفس إمام الهدى
هجبتك لا عن قلى في القلوب
ولكن وجدت بقاء الوداد
وصفحاً عن العبد يا سيدي
وأحسن فديتك فيَّ الظنون
فشلت يدا من وشى بيننا


الإمام أحمد بن عز الدين

الزلف:

لهُ أسَرَ الأروامُ فالكلمُ باخِعُ

63- وهادِي الورى والناصرُ الحَسَنُ الذِي

التحف: سبيل اللام في قوله: (له) أسر الأروام سبيل اللام في قوله تعالى: ﴿لِلرُّؤْيَا تَعْبُرُونَ﴾ [يوسف:43]، وقوله عز وجل: ﴿لِرَبِّهِمْ يَرْهَبُونَ﴾ [الأعراف:154]، وهي لام التقوية.

في هذا البيت:

الإمام الهادي إلى الحق المبين أحمد بن عز الدين بن الإمام الناصر الحسن بن الإمام الهادي عز الدين بن الحسن عليهم السلام.

دعا إلى الله وجاهد في سبيل الله في أواخر أيام الإمام شرف الدين بن شمس الدين سنة ثمان وخمسين وتسعمائة، وكان قد ذهب نظر الإمام شرف الدين عليه السلام، فأشار بقيام الإمام أحمد بن عز الدين، وكان قد امتنع الإمام أحمد ومن معه من العلماء، وقالوا - للإمام شرف الدين ما معناه: إن ذهب بصرك ففي بصيرتك ما يكفي، فلم يعذره عن القيام وبايعه.

قال السيد العلامة داود بن الهادي في تتمة البسامة:

وابتز من ثقبتيه جوهر البصر
عن رأيه فرماه الدهر بالعبر

وبعد أن خانه المقدور قُوَّتَه
قام الإمام ابن عز الدين قدوتنا

وقال ابن الوزير في تتمته:

إليه شزراً وأقصاها عن النظر

ثم الإمام ابن عز الدين إذ لحظت

..إلى قوله:

من بعد ذلك معدوداً من الهجر

حتى قضى نحبه في يسنمٍ وغدا

وتوفي سنة سبع وثمانين وتسعمائة، وله سبع وسبعون سنة، أرخ وفاته سلمان آل محمد القاضي العلامة أحمد بن يحيى حابس رضي الله عنه، وكذلك في مشجر أبي علامة، مشهده بوادي يسنم ببلاد جماعة بصرح مسجد الإمام عز الدين بن الحسن عليهم السلام، ومن ذريته آل الدرة بصنعاء.

ومن أعلامهم السيد العلامة ناصر بن حسن بن ناصر بن حسن بن ناصر بن حسن بن أمير الدين بن زيد بن عبدالله المعروف بالدرة بن علي بن الإمام الهادي أحمد بن عز الدين.

توفي بتعز سنة 1376هـ، وخلف نجله السيد الفاضل عبدالله بن ناصر، وهو من العلماء المدرسين بمسجد معاد وبجامع صنعاء، وأخاه يحيى بن ناصر.


الإمام الحسن بن علي بن داود

والإمام الولي الناصر لدين الملك العلي الحسن بن علي بن داود بن الحسن بن الإمام علي بن المؤيد عليهم السلام.

قيامه: سنة ست وثمانين وتسعمائة، ولم يزل هادياً للخلق، ناصراً للحق، إلى أن أسره الأتراك بجبل هِنْوم سادس عشر شهر رمضان المعظم سنة ثلاث وتسعين وتسعمائة، ومكث في اليمن سنة، ثم وجههوه وأولاد المطهر بن الإمام يحيى شرف الدين إلى السلطنة، ولهذا الإمام كرامات عديدة، ولم يزل في الحبس إلى أن قبضه الله سنة ست وعشرين وألف.

قال في تتمة البسامة:

سبل الرشاد عظيم القدر والخطر
بعروة الله سعياً غير محتقر

والقاشم الناصر الداعي العباد إلى
سعى لنصرة دين الله معتصماً

وقال الوزير في تتمته:

من بعد حرب شديد الحر مستعر

ومكنت حسناً ما رام من حسن

حسن الأول: والي الأتراك باليمن، والثاني: هو الإمام الناصر. ثم قال:

تلفعت بخمار عنه في خَمر
من البلاد سوى الأهنوم أو عذر

لما كسته برود المجد معلنة
واستفحل الترك إذ لم يبق في يده

هذا، وله من الولد: محمد وأحمد في اليمن حسب ما نعلم.

ومن ذريته: السادة الأجلاء آل الهاشمي، ومستقرهم الآن بوادي رحبان يماني صعدة بدون ميل، منهم حي السيد الإمام شمس الدين أحمد بن إبراهيم بن محمد بن إبراهيم بن أحمد الملقب الهاشمي بن إبراهيم بن علي بن أحمد بن الإمام الناصر الحسن بن علي رضي الله عنهم، المتوفى سنة اثنتين وأربعين وثلاثمائة وألف، وولده الوحيد العلامة الولي جمال آل محمد علي بن أحمد الهاشمي، توفي سنة سبع وسبعين وثلاثمائة وألف رضي الله عنه، وأخوه المولى العلامة شيخ بني الحسن محمد بن إبراهيم الهاشمي المتوفى سنة سبع وخمسين وثلاثمائة وألف.

وأولاده الكرام، منهم: نجم العترة الأعلام العلامة الأوحد صلاح الدين بن محمد الهاشمي حفظه الله وأدام علاه، ومنهم: السيد الإمام علم أعلام الزاهدين شبيه زين العابدين، ولي الله الرباني القاسم بن عبدالله بن علي بن أحمد بن إبراهيم بن أحمد الملقب الهاشمي رضوان الله ورحمته عليه المتوفى سنة خمس وثلاثين وثلاثمائة وألف، وعمره خمس وثلاثون سنة، وأخوه السيد العلامة قدوة المسلمين والخيرة من سلالة سيد المرسلين إسماعيل بن عبدالله الهاشمي المتوفى سنة إحدى وستين وثلاثمائة وألف رضي الله عنه، وولده الوحيد العلامة فخر الآل الكرام الولي بن الولي عبدالله بن إسماعيل الهاشمي المتوفى في شهر جمادى الأولى سنة ست وتسعين وثلاثمائة وألف، وهؤلاء في العصر الأخير، ويجمعنا وإياهم الحسن بن الإمام الهادي علي بن المؤيد عليهم السلام.


الإمام المنصور بالله القاسم بن محمد

الزلف:

فأعداءُ ربِّ العالمينَ صَعَاصِعُ
على التُّرْكِ منهُ المرهفَات اليَلامِعُ

64- وَطهّرهَا المنصُورُ شرقاً ومغرِباً
65- وَثلَّ عُرُوشَ الظالِمِينَ وَأورِدَت

التحف:

الصعاصع: هم المتفرقون، واليلامع: ما يلمع من آلات الحرب، وذلك معروف في كتب اللغة ليس فيه غرابة.

هو الإمام الأجل المنصور بالله عز وجل أبو محمد القاسم بن محمد بن علي بن محمد بن علي بن الرشيد بن أحمد بن الأمير الحسين الأملحي بن علي بن يحيى بن محمد بن يوسف الأشل بن القاسم بن الإمام الداعي إلى الله يوسف بن الإمام المنصور بالله يحيى بن الإمام الناصر أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين عليهم السلام.

قام بعد أياسه من خروج الإمام الناصر الحسن بن علي في المحرم سنة ست وألف، وطهر الأرض من الردى، ونشر فيها الإيمان والهدى، ولقد جدد الله بعلمه وسيفه الدين الحنيف، وأحيا بجهاده واجتهاده معالم الشرع الشريف.

وطلع عليه السلام في أيام الشدائد إلى الحصن المنيع جبل برط، من بلدان همدان بن زيد أنصار أهل البيت المجاهدين بين أيدي أئمتهم، وأبناء نبيهم، ولبث فيهم مدة.

قبضه الله ثاني عشر شهر ربيع الأول سنة تسع وعشرين وألف، عن اثنتين وستين وهو والإمام عبدالله الآتي المجددان في الألف، مشهده بجبل شهارة.

أولاده: محمد، وعلي الشهيد، وأحمد، والحسن، والحسين، وإسماعيل، وإسحاق درج، ويحيى، وعبدالله، ويوسف.

ومن مؤلفاته: الاعتصام في السنة بلغ فيه إلى الحج، وأتمه السيد العلامة أحمد بن يوسف زبارة المتوفى سنة اثنتين وخمسين ومائتين وألف، عن إحدى وثمانين بأنوار التمام، وله المرقاة في أصول الفقه، والإرشاد، والتحذير وغير ذلك، والأساس في أصول الدين، الذي يقول فيه الأبيات البليغة من البحر الكامل:

يا صاحبي بكرامة الإنصاف
جمعت بغوص في خضم صاف
جمعاً يفي بإصابة وتصاف

هذا الأساس كرامة فتلقه
واحرز نفيساً من نفسائس دره
جمع المهيمن بيننا في دينه

وهو كما قال فيه، وله شروح.

أحمد بن محمد الشرفي

والمعتمد الآن في التدريس شرح السيد الإمام أحمد بن محمد بن صلاح بن محمد الشرفي بن صلاح بن أحمد بن محمد بن القاسم بن يحيى بن الأمير داود بن المترجم بن يحيى بن عبدالله بن القاسم بن سليمان بن علي بن محمد بن يحيى بن علي بن القاسم بن محمد بن القاسم بن إبراهيم عليهم السلام.

ومن ذريته الولد العلامة الدكتور المرتضى بن زيد الملقب المحطوري، وفقه الله لخدمة العلم وأهله، وقد أجزناه، وقد أسهم بارك الله فيه في إيواء طلبة العلم وحثهم على العلم، وبناء المساكن والمدارس لهم، ومنها مركز بدر العلمي المشهور بصنعاء نزلنا فيه، وقد عرض عليَّ الولد المرتضى نسبه كما يلي:

المرتضى بن زيد بن زيد بن علي بن محمد بن أحمد بن عبدالله بن طالب بن يحيى بن إسماعيل بن الحسن بن علي بن الهادي بن الحسن بن أحمد بن محمد بن صلاح بن أحمد بن محمد..إلى آخر النسب. وقد سقط من أجداد السيد أحمد الشرفي محمد بن صلاح حيث لم يذكر محمد بن صلاح إلا مرة واحدة، والصواب ما ذكرنا في التحف من أنه محمد بن صلاح بن محمد بن صلاح مرتين.

وله على الأساس شرحان: الشرح الكبير (المسمى شفاء الصدور)، وهذا الشرح الصغير المسمى (عدة الأكياس) مختصر منه، وله ضياء ذوي الأبصار في الفقه، واللآلي المضيئة في السير شرح على البسامة.

وهو من أعيان أصحاب الإمام، توفي سنة خمس وخمسين وألف، عن سبعين عاماً رضي الله عنه، وليس هو الشرفي مؤلف المصابيح في تفسير آل محمد كما وهم بعضهم لاتفاقهما في النسبة والعصر.

عبدالله بن أحمد الشرفي

فإن مؤلف المصابيح السيد العلامة عبدالله بن أحمد بن إبراهيم بن علي بن محمد بن صلاح يلتقيان في محمد بن صلاح هذا.

قال السيد العلامة إبراهيم بن القاسم بن المؤيد بالله محمد بن المنصور بالله القاسم بن محمد عليهم السلام - المتوفى سنة نيف وأربعين ومائة وألف، في طبقات الزيدية في ترجمته -: قرأ على القاسم بن محمد عليه السلام الأساس في الأصول وغيره وأجازه في جميع مروياته ومستجازاته، وقرأ شرح الأساس على مؤلفه السيد أحمد بن محمد الشرفي انتهى، توفي صاحب المصابيح سنة اثنتين وستين وألف.

وللإمام القاسم ولأولاده الأئمة من جوابات السؤالات وحل الإشكالات ما يشفي العليل، وممن فاز بالشهادة في سبيل الله نجل الإمام علم الأعلام الشهيد الولي علي بن الإمام القاسم عليهم السلام سنة ثلاث وعشرين وألف، قبره بوادي علاف من مخاليف صعدة رضوان الله عليه.

وتوفي الحسن بن الإمام بضُوران سنة ثمان وأربعين وألف، عن اثنتين وخمسين وشهر وليلتين كذا في مطلع البدور.

وتوفي الحسين بن الإمام سنة خمسين وألف بذمار، وقد سبق في ص250 س1، هؤلاء حماة الإسلام، وأركان دولة أبيهم الإمام، وأخوهم المنصور أبو طالب أحمد بن الإمام دعا بعد وفاة أخيه الإمام المؤيد بالله، ثم سلم لأخيه الإمام المتوكل على الله، توفي بصعدة سنة ست وستين وألف رضي الله عنهم.

ومن أعلام ذريته في العصر الأخير السيد الإمام الحافظ عبد الكريم بن عبدالله بن محمد بن أحمد بن محسن بن حسين بن محمد بن أحمد بن الإمام القاسم عليهم السلام صاحب الروضة، مؤلف العقد الفريد في الأسانيد، وشرح نظم الخلاصة، وتتمة للروض النضير مختصرة، وكتاب جمع فيه بين الكشاف والمصابيح، وقد ذكرت طريقنا إليه في الجامعة، توفي سنة تسع وثلاثمائة وألف، عن أربع وثمانين، وولده العلامة عبدالله توفي سنة سبعين وثلاثمائة وألف عن اثنتين وثمانين رضي الله عنهم.


نسب آل العزي

ومنهم في الجهة الشامية السيد العلامة فخر الأعلام الزاهد الولي عبدالله بن سليمان بن أحمد بن محمد بن أحمد بن محمد بن علي بن محمد الملقب بالعزي - وإليه ينتسب السادة الكرام آل العزي - بن علي بن أحمد بن الإمام القاسم عليهم السلام، توفي سنة 1369هـ بمجز غربي ضحيان، وولداه العلامة الولي محمد، وعبد الرحمن، وقد بارك الله في ذرية الإمام، وسيأتي ذكر أئمة الهدى منهم، ومن يتصل به الإسناد من أعلامهم، ولو استقصى لطال الكلام ولكن استغني بذكر العالم من البيت ونسبه ليكون مرجعاً لمن يتصل به وقد جمع هذا المؤلف جوامع أنساب أهل البيت في ذكر الأئمة، والأعلام منهم على التحقيق، وقد كانت العناية بجمع الأنساب على العموم في المشجر الجامع لأبي علامة رضي الله عنه.

وعسى أن يتيسر طبعهُ ليعم نفعه، والموجب لزيادة الملاحظة هنا في ذكر بعض البيوتات هو أنها لم تحرر في مؤلفات المتأخرين، والقصد الإفادة والله ولي الإعانة.

هذا، ومن الشهداء الأبرار عم الإمام القاسم عليه السلام، العالم المجاهد الشهيد الولي عامر بن علي رضوان الله عليه، استشهد سنة ثمان وألف، وسلخ جلده فلم يظهر منه أنين ولا شكوى، إلا تلاوة سورة الإخلاص، وتوفي ولده العلامة فخر أعلام العلامة الحافظ عامر بن عبدالله بن عامر سنة إحدى عشرة ومائة وألف، المذكور في الأسانيد، ومنهم في هذا العصر السيد العلامة العابد الولي المعمر صلاح بن يحيى بن إبراهيم بن صلاح بن حسن صلاح بن أحمد بن صلاح بن عبدالله بن عامر الشهيد رضي الله عنهم، وأولاده وعشيرتهم الكرام بارك الله فيهم، وسيأتي ذكر الآخذين منهم في الملحق وتراجم الأعلام من ذرية الشهيد مستوفاة في كتب التاريخ والسير.


الإمام عبدالله بن علي

الزلف:

هوَ القائمُ الداعي إلى اللهِ ضارِعُ

66- وَعَالمُ أهلِ البيتِ للألفِ خاتمٌ

التحف:

هو الإمام المتوكل على الله أبو محمد عبدالله بن علي بن الحسين بن الإمام عز الدين بن الحسن عليهم السلام.

دعا إلى الله في شهر ربيع الآخر سنة أربع وتسعين وتسعمائة، ومن كلامه: يا أمة أبينا المصطفى، وأتباع آبائنا الخلفاء، أدعوكم إلى المحجة التي من لها سلك، سلم وما هلك..إلى آخره.

ومن مشائخ الإمام عبدالله بن علي: السيد العلامة يحيى بن أحمد بن أمير المؤمنين الإمام عز الدين بن الحسن، وولده السيد العلامة عز الدين محمد بن يحيى عليه السلام، قال فيهما الإمام شرف الدين بن شمس الدين عليهم السلام:

فلا تبتدئ إلا بيحيى بن أحمد
له في ذرى العَلياء أشرف مقعد
محمدنا يا حبذا من محمد

إذا كنت في مدح الأفاضل تبتدي
هو السيد المفضال والعلم الذي
ومن نجله علامة ومطهر

هذا، ومن مؤلفات الإمام المتوكل على الله عبدالله بن علي عليه السلام: كتاب الرائض على مفتاح الفرائض، وكتاب النجاة في معرفة الله، وكتاب روضة الجنان في إعجاز القرآن، وله تعليق على تلخيص المفتاح في علم المعاني والبيان وغير ذلك.

قال ابن الوزير في تتمته:

أبي العلامة ذي الأوراد في السحر

وشيدت من علامات الفضائل في

وقوله: أبي العلامة سهو واضح، فإن المكنى بأبي علامه هو ولده الأمير الشهير محمد بن الإمام المتوكل على الله صاحب المشجر المشهور مع تغيير لائق في أول البيت، قال بعد ذلك:

تلك الفيالق عن قوس بلا وتر
هذا بذاك فثق بالله واعتبر
على الثريا وحفتهم على السرر
لله مستظهر بالله مقتدر
من العلوم برأي منه مبتكر
بمسك دارين في تابوته العَطِرِ

ولم تدع وتراً في الترك حين رمت
فشيعت دعوة المنصور قائلة
ووطأت لبني المختار بيتَ عُلا
بطَاهر أمره بالله معتصم
علاّمة علم في صدره حكم
سقى شهارة أعني تربة خلطت

وقد أجمع الموالف والمخالف على بلوغ الإمام المتوكل على الله عبدالله بن علي بن الحسين بن الإمام عز الدين بن الحسن عليهم السلام الدرجة العلياء من العلم والكمال.

قال السيد العلامة صلاح بن أحمد بن عبدالله الوزير - شيخ الإمام القاسم عليهم السلام - ما لفظه: والموافي على رأس الألف سنة من تسنم ذَروة الإمامة بالاستحقاق، ورقى طبقات صهواتها على الطباق والوفاق، فما اختلف في معارفه وعوارفه.

إلى قوله: وأقام الحجة وأظهر المحجة، واشتهر فضله وجوده أمير المؤمنين وسيد المسلمين المتوكل على الله عبدالله بن علي بن الحسين بن أمير المؤمنين عز الدين بن الحسن بن أمير المؤمنين علي بن المؤيد إلى آخره.

وقال شيخنا فخر الأعلام عبدالله بن الإمام في الجداول مختصر الطبقات: هو الإمام الأعظم الورع الزاهد، يحى أنه كان ينقطع صوته ويضطرب إذا صلى في بعض الجهريات من البكاء والعَبرة، له التصانيف المؤسسة على التحقيق..إلى آخره.

وقد وصل الإمام المنصور بالله القاسم بن محمد إلى مقام الإمام المتوكل على الله عبدالله بن علي عليهم السلام، ومعه جماعة فأضافهم وأكرمهم، وقال الإمام القاسم لجماعته: إنه أي الإمام عبدالله يصلح للإمامة، وإنه يريد أن يبايعه، حكى هذا العلامة الشرفي شارح البسامة، والجرموزي في السيرة وغيرهما، إلا أن الإمام القاسم اشترط شرطاً لم يرفع له الإمام عبدالله بالا لأنه عنده غير وارد، وهو مما تختلف فيه الأنظار، وهو أنه ذكر له ما قد جرى بينه وبين الإمام الحسن بن علي بن داود بن الحسن بن الإمام علي بن المؤيد عليهم السلام، وكان شيخ الإمام القاسم بن محمد عليه السلام يعتقد إمامته، ويعظمه غاية في التعظيم، وقد أسر وهو معه، وهذه الأشياء مما يجري بين كثير من الفضلاء، لا سيما ذوي القربى كالإمامين.

وقد وصل الإمام عبدالله إلى الإمام الحسن إلى الأهنوم بأهله وأولاده، فقابله الإمام الحسن بالإكرام والإعظام، ثم أشار إليه بالانتقال إلى بلاد الشرف، فانتقل عن إذنه ولم يتعقب ذلك إلا أسر الإمام الحسن عليه السلام، وهذا آخر ما جرى بينهما، وهما على غاية التصافي والوداد، فإن كان سبق شيء فقد محاه هذا الوفاق - وقد أفاد ما ذكرنا السيد العلامة يحيى بن الحسين بن الإمام القاسم في غاية الأماني 2/ 766-، ولم يقم الإمام عبدالله إلا بعد أسر الإمام الحسن، وقد فتح الحرب على الأتراك وأوقع بهم وقاسى منهم الشدائد والمخاوف، وقد أشار إلى ذلك الإمام القاسم حيث قال: إنه لم يأمن إلا بقيامه، وبعد أن قام الإمام القاسم توجه إليه الإمام عبدالله عليهما السلام لقصد الإصلاح واجتماع الكلمة، فتلقاه الإمام القاسم بالإجلال والإكرام وأعطاه الخيل واتفقا على أن يقوم الإمام عبدالله بالجهاد والإصلاح في بلاد الشام، ومتى استقرت الأحوال نظر العلماء في الأولى، فسعى وسائط السوء بالفساد وإضرام نار الفتنة، وقصدوا الإمام عبدالله وأهل بيته بالحرب فاضطروهم إلى مصالحة الأتراك، لأجل الدفاع عن أنفسهم وغرروا على الإمام القاسم بأنه قد نقض ما بينه وبينه، فالإمام عبدالله معذور في المصالحة.

وقد صالح الرسول صلى الله عليه وآله وسلم المشركين، وقد صالحهم الإمام القاسم عليه السلام، وتوفي حال الصلح، ولا ثقة بما نقله السعاة، وكل واحد منهما عليهما السلام معذور حيث اغتر بما نقل إليه عن الآخر، فالمؤمن غِرٌ كريم، وقد هم الرسول صلى الله عليه وآله وسلم بغزو قوم لما غرر عليه الوليد بن عقبة، حتى أنزل الله: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا﴾ [الحجرات:6]، وقد قال تعالى: ﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ﴾ [الأحزاب:5]، وقد جرت أمور لا يحسن ذكرها، ولا ينبغي نشرها، فقد انتهت الحال بحمد الله تعالى إلى المصافاة بين الإمامين وأولادهما والمسامحة والمعافاة كما هي السجايا النبوية والشمائل العلوية، نقل ذلك العلامة الشرفي شارح الأساس في اللآلي المضيئة، وصاحب السيرة الجرموزي، وولد الإمام الأمير محمد بن عبدالله في التحفة العنبرية، وقد أثنى فيها على الإمام القاسم وأولاده غاية الثناء، ووصل إلى الإمام محمد بن القاسم عليهم السلام، وكانت المسامحة في جميع ما جرى فما نشر في السيرة لا ثمرة له إلا إشمات الأعداء لأهل البيت النبوي والله تعالى المستعان.

توفي الإمام المتوكل على الله يوم الخميس لعشرين من ذي الحجة سنة سبع عشرة وألف، وله اثنتان وثمانون سنة وشهران وأيام، مشهده في هجرة فلله.

وللإمام عبدالله الذرية المطهرة وهم: علي، وصلاح، ويحيى، وإبراهيم.


الأمير محمد بن عبدالله أبو علامة

والأمير العلامة الخطير الملقب أبا علامة محمد بن الإمام عبدالله وهو مؤلف التحفة العنبرية في المجددين من سلالة خير البرية، ذكر فيها أنه كان في بعض الشدائد العظام، التي تذهل عنها الأحلام، وذلك في حال موجان الفتن، وهو ساكن بصنعاء اليمن، فرأي أمير المؤمنين علي بن أبي طالب عليه السلام في المنام فأمر أن يؤلف ويتوسل في الأئمة المجددين، فألف هذا الكتاب، وله المشجر الجامع الحافل المسمى روضة الألباب وتحفة الأحباب، وهو من أجل المؤلفات في هذا الباب ومن اطلع على هذين المؤلفين عرف قوة باعه، وعسة اطلاعة، وتطلعه في مجال العلوم، وتضلعه من رحيق سلسبيلها المختوم، توفي ثامن ذي الحجة سنة أربع وأربعين وألف، عن اثنتين وسبعين.

قبره بمشهد لبني المؤيد شامي مقبرة صعدة رضوان الله عليه.

ومشجره هو المعتمد في اليمن وغيره، وهو بقلم أخي المؤلف صلاح بن الإمام، وخطه كسلاسل الذهب ولا نظير له فيما أعلم، قال المؤلف فيه ما لفظه: وأنا أبرأ إلى الله ممن ألحق فيه أحداً بغير حقيقة قطعية مشهورة إلى أهل البيت عليهم السلام.

وقد أوصلت هذه النسخة إلى الطائف عند العزم لطبع المؤلفات الكبار كالشافي والاعتصام وكان نقله وإلحاق ما أمكن من الفروع بعد طلبها من جهات اليمن وغيره وكان الاشتراك بكتابته مع ابن الخال سيدي العلامة الأوحد القاسم بن أحمد بن الإمام المهدي، والسيد العلامة الأمجد علي بن عبد الكريم الفضيل شرف الدين، وتم نقله وتصحيحه بقلم السيد الهمام أحمد بن يحيى بن الحسين شرف الدين، ثم بعد مدة طبعه الأخ العلامة جمال الدين علي عبد الكريم الفضيل حماه الله وألحق فيه ملحقات وتراجم كثيرة لمن في الأصل ولأناس ليسوا موجودين ولا أصل لهم في الأصل معين وترك الترجمة لكثير ممن هم في الأصل كالإمام الهادي عز الدين بن الحسن عليهم السلام، وعلى كل حال فقد أجاد وأفاد وأتى بالمراد وزاد نسأل الله لنا وله التوفيق والسداد.

وقد أهدى إلي نسخة قال فيها:

بسم الله الرحمن الرحيم يسرني أن أهدي هذه النسخة لشيخي العزيز العلامة الحجة مجد الدين بن محمد المؤيدي الحسني حفظه الله وأمد في عمره، وأصلح له وبه كل الأحوال والأعمال والأولاد والطلبة الكرام برحمته وكرمه والسلام 6/ 8/ 1416هـ، المؤلف تلميذه علي عبد الكريم بن محمد الفضيل شرف الدين، انتهى.


من أعلام بيت النبوة في هذا العصر:

السيد الإمام محمد بن عبدالله بن أحمد بن علي بن الحسين بن علي بن عبدالله بن محمد بن الإمام المؤيد بالله أمير المؤمنين يحيى بن حمزة عليهم السلام.

ومن أعلام هذا البيت في العصر الأخير السيد الإمام سند الأئمة الأعلام العالم الكبير البصير محمد بن إسماعيل بن يحيى بن محمد بن الحسن بن زيد بن علي بن عبدالله الملقب بعشيش بن محمد بن إبراهيم بن علي بن عبدالله الجامع لبيت ساري وبيت جاحز وبيت الأشقص وبيت حنيش وبيت الأعضب وبيت الشرعي وبيت آل أبي علي وبيت مجد الدين وبيت الحوثي منهم الإمام المهدي محمد بن القاسم الحوثي بجبل برط وصنعاء والشغادره وخولان الطيال وغيرها، وللبيت الكبير، وسيأتي في سيرة الإمام المهدي لدين الله محمد بن القاسم الحوثي عليهم السلام.

هذا، ومن ذرية الإمام المتوكل على الله السيد العلامة المجتهد علي بن محسن بن مهدي بن محمد بن عبدالله بن محمد بن علي بن صلاح بن عبدالله بن محمد أبي علامة بن الإمام عبدالله بن علي رضي الله عنهم، توفي بالشط من نواحي صعدة سنة تسع وستين وثلاثمائة وألف، ويجمعنا وإياهم السيد العلامة علي بن الحسين بن الإمام عز الدين بن الحسن عليهم السلام.

توفي سنة تسع وثلاثين وتسعمائة بيسنم، وتوفي والده الحسين بالهجرة سنة أربعين وتسعمائة، فنحن - أي آل عبدالله بن علي بن صلاح - وآل العجري وآل عدلان وآل طاووس وآل الدوادي أبناء السيد العلامة الشهيد صلاح بن علي بن الحسين أخي الإمام رضي الله عنهم.

استشهد بجبل العر يوم السبت رابع شهر رمضان الكريم سنة ثمان وثمانين وتسعمائة، وقبر بجنب مسجده هناك، ثم نقل إلى الهجرة بعد مدة، فوجد على حاله لم يتغير.

وأخوهما عز الدين بن علي جد آل إبراهيم الملقب ابن حورية، وأخوهم محمد بن علي جد السيد العلامة المجتهد المطلق صلاح بن أحمد شارح الهداية، المتقدم، ويقال لذريته: آل زيد بوادي نشور وغيرهم، وهم غير آل زيد الذين بضحيان الآتي ذكرهم، ومن ذرية محمد بن علي آل غالب بسودان بني معاذ، وأخوهم الحسين بن علي، فأبناء هؤلاء الخمسة هم آل الحسين بن علي.


الإمام المؤيد بالله محمد بن القاسم

الزلف:

مؤيدُ دينِ اللهِ فالنورُ ساطعُ

67- وَبَدرُ الهداةِ الأكرمينَ محمدٌ

التحف:

هو الإمام المؤيد بالله أبو علي محمد بن الإمام المنصور بالله القاسم بن محمد عليهم السلام.

قيامه: في الشهر الذي توفي فيه والده توفاه الله بعد صلاة الجمعة لثمان خلت من رجب الأصب سنة أربع وخمسين وألف، قبره بمشهد والده عمره أربع وستون سنة.

أولاده: علي، ويحيى، والحسين، والقاسم، وأحمد.

ودعا في هذا العصر الإمام الأواه المهدي لدين الله محمد بن علي بن أحمد بن محمد بن الحسن بن محمد بن علي بن سليمان بن أحمد بن السيد العالم الزاهد إسحاق بن الإمام الداعي إلى الله يوسف بن الإمام المنصور بالله يحيى بن الإمام الناصر أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين عليهم السلام.

مشهده بالطويلة من جهات مدينة صعدة، توفي سنة ثمان وستين وألف، وهو المعروف بالفوطي، وفي هذا العصر من أعلام العترة السيد الإمام المفضال مؤلف كتاب الإقبال تاج أرباب الكمال المهدي بن الهادي بن علي بن أحمد بن محمد بن علي بن سليمان إلى آخر نسب الإمام المذكور، الملقب النوعة، مشهده بساقين جوار مسجد الإمام الداعي يحيى بن المحسن، وفاته سنة اثنتين وسبعين وألف.

ووصل إلى الإمام المؤيد بالله محمد بن القاسم السيد الشريف العالم الفاضل المجاهد هاشم بن حازم بن راجح بن أبي نُمَيَّ محمد بن بركات بن محمد بن بركات بن الحسن بن عجلان بن رميثه بن محمد بن حسن بن علي بن قتادة بن إدريس بن مطاعن بن عبد الكريم بن عيسى بن حسين بن سليمان بن علي بن عبدالله بن محمد الثائر بن موسى الثاني بن الإمام عبدالله بن موسى الجون بن عبدالله الكامل بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام، خرج إلى اليمن من مكة المشرفة، وزوجه الإمام ابنته، وأخذ من الجهاد بين يدي الإمام الحظ الأوفر.

وإلى أبي نمي محمد بن بركات ينتهي نسب الشريف الحسين بن علي بن حيدر بن محمد بن أحمد بن محمد بن خيرات بن شبير بن بشير بن أبي نمي..إلخ النسب، وقد صنف القاضي العلامة حسن بن أحمد عاكش الضمدي باسمه كتاب الذهب المسبوك في سيرة سيد الملوك، فقال فيه: نشأ في حجر الملك على المجد والبسالة فحوى من فنون الأوصاف ما أعجز أمثاله.

إلى قوله: ولما أراد أهل يام النزول لأخذ تهامة في عام 1251هـ إلى قوله: انتبح له فكره الولود أن يهجم على يام غفلة بالجنود فانكسر عند ذلك جندهم المتكاثر، ودارت على يام الدوائر ورجع الشريف الحسين إلى أبي عريش وقد ساعده القدر وتفرق أهل يام في الفلوات تنذر مذر.

قال: ومما قلته مهنئاً في هذه القضية بعد بلوغ الأمنية:

مثل الشريف الحسين الباسل البطل
مولى البرايا أمير المؤمنين علي
تحيي المآثر من صفين والجمل

ما هزَّ للسيف بين الخيل والخول
جاز الشجاعة إرثاً من أبيه ومن
وانظر وقائعه في كل معركة

..إلخ الأبيات الرائعة.

قال السيد المؤرخ محمد بن إسماعيل الكبسي في اللطائف السنية: إن ابتداء دولة صاحب الترجمة على التهائم من شوال سنة 1255هـ، وأنه كان شريفاً منيفاً عادلاً فاضلاً كامل الأوصاف، شريف الأطراف.

إلى قوله: وله مشارفة في العلميات وصلابة في الدين وعدل في الرعية، وملاحظة للأمور الشرعية، وأنها قويت دولته في تهامة وصلحت له البلاد..إلخ، ومحمد بن أ؛مد هو والد الشريف الماجد المجاهد حمود بن محمد بن أحمد بن خيرات..إلخ النسب.

ومنهم ملك الأردن الحسين بن طلال بن عبدالله بن الحسين الأول قائد الثورة العربية بن علي بن محمد بن عبد المعين بن عون بن محسن بن عبدالله بن الحسين بن الشريف عبدالله بن الحسين بن أبي نمي..إلخ.

قتادة بن إدريس

وقتادة بن إدريس من أعلام العترة وكرام الأسرة، وكان من أنصار الإمام المنصور بالله عبدالله بن حمزة عليهم السلام، وقد ترجم له في مطلع البدور، وأثنى عليه بما هو أهله، وذكر طرفاً من فرائد قصائد الإمام إليه، منها قصيدة مطلعها:

بحر العطا ونظام آل محمد

أبلغ لديك أبا عززي مألُكاً

ومنها في أخرى:

أصابتها الغوادي والسواري

دعا ذكر المنازل في مطار

إلى أن قال:

لباب اللب من سلفي نزار
وقولا لا سبيل إلى السرار

إلى السادات من سلفي علي
أنيخا بالأباطح وانزلاها

ومنها:

يناديكم على نأي المزار

بني حسن نداء من إمام

ومنها:

كحلك للأسير من الإسار
ورحض عراصها من كل عار
أبي الفتكات والهمم الكبار
ولا مرت له بفناء دار
يداه قبل تلويث الإزار

أتاني منكمُ نبأ شفاني
طهارة مكةٍ من كل غاو
بعزم الطالبي أبي عزيز
شريف لم تدنسه الدنايا
نشا للمكرمات فأحرزتها

وهي فريدة غراء، وهكذا كلام الإمام إمام الكلام، وفاته سنة سبع عشرة وستمائة، وفي عصر الإمام المنصور بالله منهم السيد الإمام عماد الإسلام يحيى بن علي بن فليته بن بركات بن حسين بن يوسف بن نعمة بن علي بن داود بن سليمان بن الإمام عبدالله بن موسى، وفيه يقول الإمام:

لكان بها إماماً للإمام

ولو يحيى دعا قدماً إليها

وناهيك بهذا.

ومن أعلام آل النعمي من أبناء السيد الإمام عماد الإسلام المذكور السيد الإمام محمد بن حيدر بن ناصر بن هادي بن عز الدين بن علي بن محمد بن الحسن بن الهادي بن محمد بن المساوى بن عقيل بن الحسن بن محمد بن جحيش بن عطية بن أحمد بن محمد بن سالم بن يحيى بن سرور بن نعمة الأصغر بن دريب بن أحمد بن واصل بن مهني بن سرور بن سلطان بن منيف بن إدريس بن يحيى بن إدريس بن يحيى بن علي بن فليته بن بركات..إلخ النسب المار آنفاً، هذا هو الصحيح ولا يلتفت إلى غيره.

قال في نزهة النظر في رجال القرن الرابع عشر في ترجمته: السيد العلامة الشهير الحجة الشاعر البليغ والبارع المحقق النحرير، محمد بن حيدر بن ناصر بن هادي القبي النعمي، مولده بقرية الملحا من أعمال وادي بيشه وبها نشأ في حجر والده وطلب العلم بذهن وقاد وفهم ثاقب، وأخذ في هجرة ضمد على القاضي العلامة حسن بن أحمد بن علي الضمدي، والقاضي عبد الرحمن بن محمد الكتاني، والقاضي محمد بن علي بن يحيى بن عبد الكريم الزكوي، ورحل إلى أبي عريش، وأخذ عن القاضي إسماعيل بن حسن الشهير بعاكش، ثم رحل أيضاً إلى صعدة، وسار منها إلى ضحيان سنة 1315هـ، وأخذ عن القاضي مصلح درمان وغيره من علماء ضحيان، ومنهم السيد العلامة الولي الحسين بن محمد أمير الدين الحوثي، ومنهم السيد العماد يحيى بن حسين الطيب الدروي الحسني، ومنهم السيد علي بن يحيى العجري المؤيدي، ولازمه وقرأ عليه ثلاثين المسألة، ومؤلف القاضي حسن بن أحمد عاكش في الأصول المسمى بجواهر القلائد، ومنهم السيد الإمام الحسن بن يحيى القاسمي، وأجازه إجازة عامة، ومنهم أحمد بن يحيى العجري وصنوه عبدالله بن يحيى، ومنهم السيد عبدالله بن عبدالله العنثري، وصنوه عبد الكريم بن عبدالله العنثري المؤيدي، ومنهم القاضي الحافظ محمد بن عبدالله الغالبي وأجازه إجازة عامة، ومنهم صنوه القاضي المفتي إبراهيم بن عبدالله الغالبي، وقال تلميذه صاحب الترجمة: إن السيد محمد بن حيدر النعمي أنه - أي القاضي إبراهيم بن عبدالله الغالبي - لصلاح نيته وصدق لهجته بذل مهجته لفلاح الأمة من أهل البلدان الذين صار عندهم الإسلام غريباً كبني مالك وفيفاء، فهدى الله على يديه كثيراً منهم، وبنيت فيهم المساجد وتلي فيها القرآن وعبد الله جهراً بعد أن كاد لا يقدر أحد أ، يجهر بالأذان فيها، وكانت وفاته فيها غريباً عن أهله رحمه الله.

قلت: وقد استمر الصلاح فيهم إلى الآن ببركة دعوته، قال صاحب الترجمة: محمد بن جعد ومن مشائخه القاضي العلامة شيخ الإسلام علي بن علي اليماني اليدومي لقيه.... صبيا عند توجهه للحج فأجازه إجازة عامه وكاتب مدة هجرته في ضحيان إحدى عشرة سنة، قال: وقرأ بصبيا على السيد محمد بن علي الإدريسي المصطلح من شرح الفظلاني على البخاري ووريقات من شرح القطر وأجازه في جميع العلوم.

قال: ومن مشائخه البدر الساري محمد بن إسماعيل الهتاري من علاء زبيد قرأ عليه صحيح البخاري وغيره وأجازه إجازة عامة.

إلى قوله: كان صاحب الترجمة قد ولي القضاء بصبيا من جهة السيد محمد بن علي الادريسي ولما تقهقرت إمارة الأدارسة بموت السيد محمد بن علي وقيام ولده علي بن محمد.

إلى قوله: وأقام السيد محمد بن حيدر بصنعاء واستجاز من المولى الحسين بن علي العرني فأجازه.

إلى قوله: ولما كانت الثورة من حسن بن علي بن محمد الأدريسي على أمراء الملك عبد العزيز بن سعود في جيزان وما جاورها كان في خلالها قتل صاحب الترجمة في مدينة صبيا سنة 1351هـ.

إلى قوله: ومن شعره قصيدة مدح بها الإمام يحيى سنة 1346هـ.

قلت: ولما مررنا في تهامة ليلاً وكان برفقتي شريف من آل النعمي تذكرت هذه القصيدة فطفقت أترنم بها، وهي:

وسقى بطل بدمعه أطلالها
صَرْف الزمان علام غير حالها
قد قلت قافية كثير قالها
جعل الإله خدودهن نعالها
يا معشر النبلاء فقلت أنا لها

عرف الديار فهاله ما هالها
يتذكر العهد القديم معاتباً
ويلومني الجهال فيك وإنما
وتلومني في حب عزة نسوة
وسمعت دعوة صارخ من الندى

فسألني الشريف لمن هذه الأبيات؟ فقلت: من السيد محمد بن حيدر النعمي، فأشار بيده وقال: هذاك بيته ورأيت السراج فيه، وأنا لا أعلم أين نحن، وهذه في موافقة عجيبة، وذلك عام 1362هـ.


الإمام المتوكل على الله إسماعيل بن القاسم

الزلف:

وَنجلُ أخيهِ أحمد العي يانِعُ

68- ومِنْ بعدُ إسماعيلُ أكرمْ بِهِ فتىً

التحف: في هذا البيت إمامان:

الإمام المتوكل على الله أبو علي إسماعيل بن الإمام المنصور بالله القاسم بن محمد، روي أنه لما وجد تفاءل والده في المصحف فقرأ قوله تعالى: ﴿الْحَمْدُ لِلَّهِ الَّذِي وَهَبَ لِي عَلَى الْكِبَرِ إِسْمَاعِيلَ﴾ [إبراهيم:39]..الآية.

بويع له عليه السلام سنة أربع وخمسين وألف، وقبضه الله لأربع خلت من جمادى الأخرى سنة سبع وثمانين وألف، عمره ثمان وستون.

أولاده: إبراهيم درج، ومحمد، وعلي، والحسين، ويحيى، وجعفر درج، ويوسف، والقاسم، وأحمد، وموسى، وعبدالله، ومحسن، والحسن، وزيد.

وفي هذا العصر من أعلام الشيعة: القاضي العلامة كميت أهل البيت بديع زمانه، وقريع أوانه صاحب الشعر الفائق، والسحر الحلال الرائق، الحسن بن علي بن جابر الهبل، المتوفى بصنعاء سنة تسع وسبعين وألف عن إحدى وثلاثين، وله كرامات بينات رضي الله عنه.


الإمام أحمد بن الحسن

والإمام المهدي لدين الله أحمد بن الحسن بن القاسم. دعوته (ع) في السنة التي توفي فيها عمه الإمام المتوكل على الله إسماعيل.

وفاته سنة اثنتين وتسعين وألف، عمره ثلاث وستون.

أولاده: محمد، والحسين، وعلي، والحسن، وإبراهيم، ومحسن، وإسحاق. هؤلاء الأئمة المتتابعون بعضهم إلى بعض، الذين من الله بهم على الإسلام، وأشاد بمساعيهم الحميدة ما اندرس من الأحكام، وجاهدوا في الله حق جهاده، وحكموا بالعدل في بلاده وعباده، صلوات الله وسلامه عليهم.

قال السيد الإمام العلامة الفهامة الشهير محمد بن إساعيل عشيش رضي الله عنهم في تتمته للبسامة، وذكر فيها الإمام المهدي أحمد بن الحسن بن القاسم، والإمام المؤيد بالله محمد بن المتوكل على الله إسماعيل بن القاسم، والإمام القاسم بن محمد بن القاسم الشهاري، والإمام الحسين بن علي المؤيدي، والإمام الهادي أحمد بن علي السراجي:

وقام من بعدهم بالعدل بالبشرِ
أنواره فرآها كل ذي بصرِ
بصدق عزم ورأي ثاقب النظرِ
وعاد بالنصر مقروناً وبالظفرِ
بيت الإله وزاروا سيد البشرِ
لما دنا فتح قبة خاتم النذرِ

وقد تلاهم إمام الحق أحمدنا
بحر العلوم وشمس الفضل من ظهرت
حامي الثغور من الإسلام حافظها
قاد الجيوش إلى أقصى مشارقها
وحج في عصبة غر غطارفةٍ
وشاهدوا الآية العظمى التي بهرت


الإمام إبراهيم بن محمد

الزلف:

إِمامٌ لأطرافِ الشمائلِ جامِعُ

69- وعَارَضَ إِسمَاعيلَ ناصرُ دينِنَا

التحف:

هو الإمام الناصر لدين الله إبراهيم بن محمد الملقب ابن حورية بن أحمد بن عز الدين بن علي بن الحسين بن الإمام عز الدين بن الحسن.

قام على منهج آبائه مقتفياً أثر أسلافه، وكان ممن آتاه الله بسطة من العلم، ورَدَّاه بجلباب الحلم، ثم نظر في إصلاح أمة جده، فسلم الأمر للمتوكل على الله إسماعيل.

دعوته عليه السلام: سنة أربع وخمسين وألف. قبضه الله سنة ثلاث وثمانين وألف. وقد طلع بعد دعوته إلى جبل برط، وأقام فيه مدة، وله قصيدة في مدح أهله، لقيامهم بنصرة الأئمة من أهل البيت.

ومن مؤلفات الإمام الناصر: الروض الحاف شرح متن الكافل لابن بهران في أصول الفقه، وشرح الثلاثين المسألة في أصول الدين، وقصص الحق المبين في حكم البغي على أمير المؤمنين، وشرح على هداية ابن الوزير في الفقه، والمسائل المهمة في المعمول عليه من أقوال الأئمة، واللمعة الذهبية في بعض القوانين الخطية.

أولاده: عبدالله، ومحمد، ويحيى، وأحمد. ترجم له القاضي العلامة وجيه الإسلام عبد الرحمن بن الحسين سهيل المتوفى سنة تسع وخمسين وثلاثمائة وألف رضي الله عنه، خلاصتها أنه كان من أعلام الأئمة، وكرام الأمة، وأنه دعا إلى الله عقب موت الإمام المتوكل على الله إسماعيل، وتكنى بالهادي، ثم تنحى وبايع الإمام القاسم بن الإمام المؤيد محمد بن القاسم، وتوفى سنة تسع وتسعين وألف، عمره ثمان أو تسع وأربعون سنة، وبعد أن صفا الأمر للإمام أحمد بن الحسن والاه، وأعطاه وحباه، وأخذ في فنون العلم عن والده الإمام الناصر، وعنه أخذ السيد عبدالله بن عامر، وأخوه السيد محمد بن إبراهيم، وقبره في العشرة بمسجد غافل.

ومن ذريته الأعلام: الوالد العلامة بدر الإسلام محمد بن إبراهيم بن علي بن الحسين بن الحسن بن يحيى بن علي بن أحمد بن يحيى بن الإمام الناصر رضي الله عنهم، وهو حال تحرير هذا في السجن بقصر غمدان من صنعاء. توفي بصعدة سنة إحدى وثمانين وثلاثمائة وألف، وقد أخذت عنه قراءة وإجازة عامة رضي الله عنه.

ومنهم: الأخوان العالمان الحسين بن يحيى بن أحمد بن عبدالله بن أحمد بن إبراهيم بن محمد بن الإمام الناصر المتوفى شهيداً قاصداً لبيت الله الحرام في ذي القعدة الحرام عام أحد وأربعين وثلاثمائة وألف، مع من قتل من الحجاج بتنومة من الحجاز، وهم نحو ثلاثة آلف وخمسمائة رحمهم الله، ومحمد بن يحيى شريف المتوفى عام أربعين وثلاثمائة وألف، والوالد العلامة فخر الإسلام عبدالله بن أحمد بن علي بن الحسين المؤيدي المتوفى سنة إحدى وستين وثلاثمائة وألف رضي الله عنهم.


الإمام محمد بن علي الغرباني

الزلف:

وَسِبطُ الحسَين البدرُ فاضت منابِعُ

70- وبِالقاسِمِيَ البَحرِ والفَذِّ قَاسِمٌ

التحف: في هذا البيت ثلاثة أئمة:

الإمام المهدي لدين الله محمد بن علي بن الحسين بن يحيى بن عبدالله الغرباني بن عطيفة بن علي بن أحمد بن سليمان بن علي بن مُكَنَّى بن القاسم بن علي بن مُكَنَّى بن حمزة بن عبدالله بن محمد بن جعفر بن الإمام المنصور بالله القاسم بن علي العياني.

دعوته: عقيب وفاة المتوكل على الله إسماعيل، وكان لهذا الإمام رسوخ القدم في مجال العلوم، وتمكن الوطأة في ذروة المنثور والمنظوم، ما يقصر عنه أرباب المنطوق والمفهوم، وهو في عصر السيد العلامة شرف الدين الحسن بن صلاح الداعي صاحب الدامغة، وقد حكى طرفاً مما دار بينهما من المكاتبة المشتملة على المفاكهة بدرر النظم البليغ البديع، وذلك أيام إقامة الإمام بجبل برط المنيع، وقد أشار إليه في دامغته بقوله:

مهاجراً وهو داع غير منتقل

والقاسمي تبوأ منزلاً برطاً

وفاته: سنة ست وعشرين ومائة وألف. قبره بالمشهد اليحيوي بصعدة رضي الله عنهم.


الإمام القاسم بن محمد بن القاسم

والإمام المنصور بالله القاسم بن المؤيد بالله محمد بن القاسم.

دعوته: كذلك عقيب وفاة الإمام المتوكل. وفاته: سنة سبع وشعرين ومائة وألف، قبره بجنب جامع الوشلي بصنعاء.

أولاده: علي، وعبدالله، وأحمد، ويحيى، والإمام المنصور بالله الحسين، دعا سنة خمس وعشرين ومائة وألف، وخطب له فيما بين ومكة وعدن، وسلم له المهدي صاحب المواهب محمد بن أحمد بن الحسن بن القاسم، ثم جرت من العمال أشياء أوجبت الاختلال، توفي سنة إحدى وثلاثين ومائة وألف، ولده: أحمد.

والإمام الهادي الحسن، دعا بعد وفاة أخيه ثم تنحى، توفي سنة ست وخمسين وامائة وألف، ولده: محمد.

وهما من أئمة الهدى، ولكن لعدم الاستقرار في ذلك العصر المضطرب وما بعده تركت الخوض في تلك الأحداث التي بسببها وجد الحاقدون على أهل البيت النبوي المجال للنقم، وتناولوا بذلك الهداة الطاهرين ظلماً وزوراً، وبغياً وفجوراً، وسيعلم الذين ظلموا أي منقلب ينقلبون.

ولده السيد الحافظ مؤلف طبقات الزيدية الكبرى إبراهيم بن القاسم، قال في نشر العرف في ترجمته: نشأ بمدينة شهارة، وأخذ عن أخويه الحسين بن القاسم، والحسن بن القاسم بن المؤيد، وعن السيد إبراهيم بن الهادي القاسمي، والقاضي أحمد بن محمد الأكوع، والقاضي أحمد بن سعد الدين المسوري، وحاكم الروضة السيد أحمد بن محمد بن الحسن الكبسي، والسيد أحمد بن محمد العياني، وولده السيد قاسم بن أحمد، وعن القاضي الحسن بن محمد المغربي الصنعاني، والسيد الحسين بن أحمد بن صلاح زبارة الحسني، والسيد زيد بن محمد بن الحسن بن الإمام القاسم، والسدي صلاح بن الحسين الأخفش الحسني، والسيد عبدالله بن علي الوزير، والقاضي طه بن عبدالله السادة وغيرهم، واستجاز ممن لم يمكنه الأخذ عنه من أكابر علماء عصره باليمن، وطالع الأسفار واشتغل بالتاريخ، وكتب الرجال حتى تبحر في ذلك وتفرد وأخذ عنه جماعة من العلماء من أعيانهم السيد الحافظ أحمد بن يوسف بن الحسين بن الحسن بن القاسم المعروف بالحديث وغيره، وقد ترجم له في نفحات العنبر، فقال: وصنف صاحب الترجمة الطبقات في مجلدين ضخمين جمع فيه أسماء الرواة الذين في كتب الأئمة الزيدية فأوعى ولم يشذ عنه أحد.

ودل على تمكنه في هذا الفن وتبحره وسعة اطلاعه وقوة باعه، واستوفى جميع طبقاتهم إلى زمانه..إلى قوله: ولقد أبان عن عناية تامة ومعرفة جيدة وفهم صادق واطلاعٍ باهر.

إلى قوله: وهذه الطبقات قليلة الوجود في عصرنا فإني لا أعلم إلا بنسختين منهما، وذلك لعدم عناية الزيدية بهذا الفن، وجهلهم بنفائس منصفات رجالهم، وعدم التفاتهم إلى النبلاء منهم، واشتغالهم بالأموات لا بالأحياء منهم.

وترجم له في البدر الطالع، فقال مصنف طبقات الزيدية، وهو كتاب لم يؤلف مثله في بابه، انتهى.

قلت: وهذا الكلام من القاضي يدلك على ما ذكرته عن الذهبي في ترجمة صاحب الجامع الكافي، فإن ذلك لم يكن منهما إلا لما في الكتابين.

أما الأول فقد أوضحت ذلك في محله، وأما الثاني وهي الطبقات فلما فيها من النقل عن كتب كثير من المخالفين مما يوهم الموافقة لهم والسبب في ذلك أن بعض المؤلفين للكتب الكبار كصاحب الطبقات ينقلون المباحث من كتب المخالفين لقصد الجمع والتكثير ولا ينقحون، وقد لا يتأملون، والله المستعان.

نعم، وقد ذكر الوالد العلامة المؤرخ محمد بن محمد زبارة في هذه الترجمة الأبيات في مزايا طبقات صاحب الترجمة، وقال بعدها: ويقول بعض من تأمل هذه الطبقات من الباحثين في هذا العصر إنها دون ما وصفها به صاحب نفحات العنبر، وصاحب هذه الأبيات.

قلت: ولا شك أن صاحب الطبقات قد أفاد وأجاد في جمع الرواة من أئمتنا وشيعتهم والرد على المخالفين فيما يتكلمون به في أولياء أهل البيت وإن كان ينقل من كتب الخصوم ولا ينبه على ذلك، فقد يحصل به الاغترار على من لا اطلاع له على الحقائق.

من ذلك قوله في ترجمة مطرف بن شهاب ما لفظه: مطرف بن شهاب بن عمرو الشهابي الشيخ الفاضل والعبد الصالح المصلح يروي أصول الدين عن علي بن محفوظ عن إبراهيم بن بالغ عن أبيه عن الهادي عليه السلام.

إلى قوله: وكان مطرف معلم الزيدية العدلية باليمن.

وقد علقت عليه في مختصر الطبقات، فقلت: اعلم أيها المطلع وفقنا الله وإياك أن مطرف بن شهاب هو رأس الفرقة الغوية المطرفية التي كفرها أعلام الأئمة، وعلماء الأمة منهم: الإمام أبو الفتح الديلمي، والإمام أحمد بن سليمان، والإمام عبدالله بن حمزة عليهم السلام، والسلف والخلف من أهل البيت وأتباعهم من الفرقة الموحدة الزيدية، والمؤلف تبع صاحب الطبقات في هذا ولا شك أنه نقل هذه الترجمة من كتب المطرفية من غير تعمد وروية، وكذا مسلم اللحجي، وإبراهيم بن الهيثم، ويحيى بن الحسين البحيري كلهم من المطرفية.

وقد قال في الطبقات في ترجمة محمد بن عليان نقلاً عن الزحيف اختار مذهب الزيدية المخترعة، وأما والده فكان من رؤوس أصحاب مطرف بن شهاب، وقال في ترجمة يحيى بن الحسين البحيري، وذكر في الزحيف أنه من الباطنية هو وشيخه مسلم اللحجي، ثم قال صاحب الطبقات: هذا يحيى بن الحسين البحيري، هو وأبوه وولده علي بن يحيى من كبار العلماء.

إلى قوله: ولكنهم من المطرفية وكان لهم رئاسة في الفرقة الغوية، وقد تبعه صاحب الجداول رحمهما الله كما يأتي في ترجمة المذكور فتدبر لتعرف السر في ترجمة المذكورين.

قال السيد العلامة مؤلف شرح الأساس أحمد بن محمد الشرفي رضي الله عنه في اللآلي المضيئة شرح البسامة ما لفظه: من دسيس مسلم اللحجي الباطني، وقال ناقلاً عن الإمام أحمد بن سليمان عليه السلام ما لفظه: وكان سبب خروجهم أن رجلاً منهم يسمى مطرف بن شهاب وكان درس هو وصاحبان له على رجل من الباطنية يقال له: حسين عامر.

إلى قوله: وجعلوا قواعد دينهم وأساسه أن قالوا: العالم يحيل ويستحيل..إلى قوله: ونفوا جميع الأفعال عن الله وغير ذلك مما يوجب الكفر الكثير.


الإمام علي بن الحسين الشامي

والإمام الناصر لدين الله علي بن الحسين الشامي بن عز الدين بن الحسن بن محمد بن صلاح بن الحسن بن جبريل بن يحيى بن محمد بن سليمان بن أحمد بن الإمام الداعي يحيى بن المحسن عليهم السلام. دعوته بعد وفاة الإمام المؤيد بالله محمد بن إسماعيل.

وفاته: سنة عشرين ومائة وألف، وله: نهج الرشاد، وفيه: إذا كتبتم الحديث فاكتبوه بإسناده، فإن يك حقاً كنتم شركاء في الأجر، وإن يك باطلاً كان وزره عليه.

قلت: وهذا الخبر في الجامع الصغير رمز فيه إلى أنه أخرجه الحاكم في علوم الحديث، وأبو نعيم، وابن عساكر عن علي عليه السلام. وهذا يدل دلالة واضحة على أن الرواية لا تفيد التعديل للرواة، وقد أوضحت ذلك مراراً في ج2 من لوامع الأنوار ص367 وج 3 ص192.

والحسن بن محمد المذكور في نسب الإمام علي بن الحسين هو وأخوه الهادي بن محمد الملقبان بالشامي، وهو الجامع للسادة آل الشامي وآل الأخفش، وحفيده الحسن بن محمد هو السيد الإمام المجتهد إمام الفروع والأصول والمسموع والمعقول أحمد بن علي بن الحسن الشامي المتوفى بصنعاء سنة (1071هـ) عن 71 سنة.

ومنهم: السيد الإمام الحافظ هاشم بن يحيى بن محمد بن أحمد بن علي بن الحسن الشامي المذكور مؤلف نجوم الأنظار حاشية على البحر الزخار، وصيانة العقائد حاشية على شرح النجري للقلائد وغيرها.

توفي سنة (1158هـ) عن نيف وسبعين سنة. ومنهم السيد الإمام حافظ العلوم شمس الدين أحمد بن عبد الرحمن بن الحسين بن عز الدين بن الحسن الشامي المذكور.

توفي بصنعاء سنة (1172هـ) عن ست وسبعين سنة.

ومنهم: السيد الإمام الحافظ القانت الأواه صلاح بن الحسين بن علي بن محمد الملقب الأخفش بن الحسن الشامي المذكور توفي سنة (1142هـ)، وإلى محمد بن صلاح ينتسب السيد الإمام العالم المؤرخ المتقدم آنفاً الحسن بن صلاح بن محمد بن صلاح بن محمد المذكور، مؤلف: الدامغة وشرحها الكبير والصغير، ذكر فيها تراجم للأئمة والعلماء، وله كتاب التحفة الحسنة، وكتاب غرة البيان في متشابه القرآن وغير ذلك، توفي عام ألف ومائة وعشرين. قبره في العَشَّة بوادي قراض من باقم أحد مخاليف صعدة.

ومن ذرية الهادي بن محمد: السيد العلامة العلم المفرد نجم آل محمد أحمد بن محمد بن علي بن محمد بن أحمد بن محسن بن إسحاق بن الهادي بن علي بن صلاح بن الهادي بن محمد.

وهو أيده الله تعالى ممن أخذ علي وأجزته إجازة عامة، وقد كتب نسبه الشريف بقلمه، وقال فيه: وهذا الهادي بن محمد هو أخو الحسن بن محمد وهما الخارجان من هجرة مدران بلاد جماعة.

إلى قوله: وذريتهما في صنعاء وخولان ولواء إب معروفون بآل الشامي..إلخ كلامه، نقلاً عن الأنوار البالغة شرح الأبيات الدامغة، حفظه الله.

وكذا من ذريته الولد العلامة صبور بن عبد الحرمن بن محمد بن علي بن حسن بن يحيى بن عبدالله بن عبدالله بن يحيى بن الهادي بن صلاح بن الهادي بن محمد، وقد أخذ عني وأجزته بارك الله تعالى فيه، وقد كان الاسم العلم صبوراً، وقد سميته محمداً مع صبور، والاسمان لمسمى واحد معهود عند الأئمة وسائر العلماء كالأمير مجد الدين يحيى بن محمد، وكالشيخ محيي الدين حميد ومحمد، والإمام شرف الدين يحيى، وفي أحفاده علي يحيى بن المطهر وغير ذلك.

والعذر في عدم ذكر بعض الأعلام منهم ومن غيرهم لأني لم أذكر منهم إلا من تعلق بذكره أي سبب من الأسباب، ولو فتحنا الباب لاتسع المجال وقد اكتفيت بذكر أصول الأنساب، وقد كررت الاعتذاب، وإلى الله المرجع والمآب.


الإمام محمد بن إسماعيل بن القاسم

الزلف:

سلالةُ إسماعيلَ نِعْمَ المُتَابِعُ

71- وَمَن أيَّدَ الدِّينَ الحنيفَ محمدٌ

التحف:

هو الإمام المؤيد بالله محمد بن الإمام المتوكل على الله إسماعيل بن الإمام المنصور بالله القاسم بن محمد عليهم السلام.

دعا بعد وفاة ابن عمه الإمام أحمد بن الحسن، ووقع في أيامه شقاق من إخوته وبني عمه، فدعا على الخارج عن الطاعة، فأجابه الله سريعاً.

توفي سنة سبع وتسعين وألف، عمره ثلاث وخمسون سنة.

وله من الولد: قاسم، وإبراهيم، وعلي، ومحسن، وزيد، ويحيى، والحسن، ومن ذريته الأعلام: الأخ العلامة الولي حمود بن عباس بن عبدالله بن عباس بن عبدالله بن يوسف بن محمد بن الحسن بن الإمام المؤيد بالله رضي الله عنهم.

وهو المجدد في الإحدى عشرة مائة. قال القاضي العلامة الشهيد إسماعيل بن حسن جغمان رضي الله عنه: وإلى هنا انتهت وراثة النبوة فيما أعلم، ثم عدد القائمين الذين لم يبلغوا درجة الإمامة، واتخذوها ملكاً.

قلت: وهكذا يكون عمل من تحملها بغير استحقاق، وتناولها بلا وثاق، وقد قال تعالى: ﴿فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ﴾ [فاطر:32]، وقد اختار الله ورثة لكتابه، وحملة لدينه، وحاشا الله أن يترك الخلق سدى، ولم تقم له عليهم حجة، ولم يظهر لهم منه بينه، قال الرسول صلى الله عليه وآله وسلم: ((إن عند كل بدعة تكون من بعدي يكاد بها الإسلام ولياً من أهل بيتي موكلاً يذب عنه، ويعلن الحق وينوره، ويرد كيد الكائدين، فاعتبروا يا أولي الأبصار وتوكلوا على الله)) فلا يخلو زمان من قائم لله بحجة، وإنما يكون ضلال الأمة إن تركوا الاهتداء به، وعدلوا إلى من لم يجعل الله له ولاية، وهو معنى قوله صلى الله عليه وآله وسلم: ((إني تارك فيكم...الحديث)).

وقوله صلى الله عليه وآله وسلم في الخبر الذي رواه عنه زيد بن علي عليهما السلام: ((يا أيها الناس، إني قد خلفت فيكم كتاب الله وسنتي وعترتي أهل بيتي، فالمضيع لكتاب الله كالمضيع لسنتي، والمضيع لسنتي كالمضيع لعترتي، أما إن ذلك لن يفترق حتى ألقاه على الحوض))، فلأمر ما أتى صلى الله عليه وآله وسلم بعكس التشبيه في الحديث.

وقوله صلى الله عليه وآله وسلم: ((أهل بيتي أمان لأهل الأرض، والنجوم أمان لأهل السماء ؛ فإذا ذهب أهل بيتي من الأرض أتى أهل الأرض ما يوعدون، وإذا ذهبت النجوم من السماء أتى أهل السماء ما يوعدون))، رواه الإمام الهادي إلى الحق عليه السلام في الأحكام، وكتاب معرفة الله.

وقوله صلى الله عليه وآله وسلم: ((في كل خلف من أهل بيتي عدول ينفون عن هذا الدين تحريف الغالين، وانتحال المبطلين، وتأويل الجاهلين))، هذا الحديث مما رواه القاضي العلامة محمد بن الحسن الديلمي، المتوفى عام أحد عشر وسبعمائة في قواعد عقائد أهل البيت أي بلفظ: من أهل بيتي.

وأخرجه الطبري في ذخائر العقبى، بزيادة: ((ألا إن أئمتكم وفدكم إلى الله فانظروا بمن تفدون)).

وأخرجه في سيرة الهادي عليه السلام المطبوعة ص33 بالسند إلى جعفر بن محمد، عن أبيه، عن النبي صلى الله عليه وآله وسلم، قال: ((في أهل بيتي عدول ينفون عن الدين تحريف الغالين، وانتحال المبطلين، وتأويل الجاهلين، ألا وإن أئمتكم وفدكم إلى الله فانظروا من تقدمون في دينكم وصلاتكم))، وغير ذلك مما لا يحصى كثرة كتاباً وسنة، ولجميع هذه الأخبار طرق كثيرة مذكورة في كتابنا: لوامع الأنوار في جوامع العلوم والآثار، فقد أبان الله لهم من اختاره وارتضاه، ونصب لهم علامات يميزون بها عند الاشتباه.

هذا، واعلم أنه عظم نجوم الفتنة في هذه الأزمان، ولِمَا أخذ الله في الفرقان من التبيين، وحرم أشد التحريم من الكتمان توجه البيان، ويكون الكلام بقدر ما يحتمله المقام، اقتداء بمن قال له جل جلاله: ﴿ادْعُ إِلَى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُمْ بِالَّتِي هِيَ أَحْسَنُ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ﴾ [النحل:125]، فأقول معتصماً بمن ملكه لا يزول: اعلم أيها الطالب للنجاة، المجتنب لما يصده عن سبيل الله، أن التضليل والتبديع لا سيما بالإكفار والتفسيق بغير دليل قاطع، ولا برهان صادع، من أعظم البدع، وأقدم ما يجب أن يهجر ويُدَعّ، ودليل العقل والنقل على ذلك قائم، وبه حاكم، وكفى بنداء قول الله جل جلاله: ﴿وَلَا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولَئِكَ كَانَ عَنْهُ مَسْئُولًا﴾ [الإسراء:36]، وقوله سبحانه: ﴿وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلَّا ظَنًّا إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا﴾ [يونس:36]، فقد نهى الله عن اقتفاء غير العلم، وأخبر أن الظن لا يغني من الحق شيئاً فلا يستقيم تأويل العلم والظن بغير المعلوم من موضعوعيهما، مع أن ذلك تحريف وتبديل، وما لم يكن فيه طريق إلى العلم من العمليات اقتصر عليه، كما هو مقتضى الدليل القاطع، وقد علم إطباق جماعات المسلمين من عهد الصحابة فما بعد أنه لا ينكر على عالم، ولا متبع له فيما لم يصح عندم ما لم يخالف القاطع، وأول ما نشأ التضليل لغير دليل عن (الخوارج) الفرقة المارقة من الدين، بنص سيد المرسلين، كما هو متواتر عند علماء المسلمين.


بحث في الزيارة والتوسل

هذا، وقد كثر الكلام، وطال الخصام في شأن الزيارة والتوسل، ولنتكلم بما يقتضيه الدليل، الذي ليس على سواه تعويل، فنقول: أما الزيارة، فكفى بزيارة الرسول صلى الله عليه وآله وسلم لشهداء أحد وأهل البقيع، وتعليمه كيفية الزيارة برواية الصحاح وغيهرا.

وأما التوسل فكفى بقول الله في محكم تنزيله على رسوله: ﴿وَلَوْ أَنَّهُمْ إِذْ ظَلَمُوا أَنْفُسَهُمْ جَاءُوكَ فَاسْتَغْفَرُوا اللَّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُوا اللَّهَ تَوَّابًا رَحِيمًا﴾ [النساء:64]، ﴿وَمِنَ الْأَعْرَابِ مَنْ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَيَتَّخِذُ مَا يُنْفِقُ قُرُبَاتٍ عِنْدَ اللَّهِ وَصَلَوَاتِ الرَّسُولِ أَلَا إِنَّهَا قُرْبَةٌ لَهُمْ سَيُدْخِلُهُمُ اللَّهُ فِي رَحْمَتِهِ﴾ [التوبة:99]..الآية، ﴿وَصَلِّ عَلَيْهِمْ إِنَّ صَلَاتَكَ سَكَنٌ لَهُمْ﴾ [التوبة:103]، فلا يسوغ لمؤمن بالله ورسوله أن يجعل ذلك كالتوسل والاستشفاع بالأوثان، واعتقاد تقريبها إلى الله زلفى، ﴿تِلْكَ ءَايَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ فَبِأَيِّ حَدِيثٍ بَعْدَ اللَّهِ وَءَايَاتِهِ يُؤْمِنُونَ﴾ [الجاثية:6]، وما ورد في الأخبار الصحيحة من استسقاء عمر بن الخطاب بالعباس بن عبد المطلب بلفظ: إنا نتوسل إليك بعم نبينا فاسقنا. هكذا أخرجه البخاري وأقره على ذلك الصحابة كافة، والعلة في الحي والميت واحدة، فلا يحل الإشراك بحي ولا بميت، ولا بدعائه ولا بغيره، وفضيلة الميت وحرمته عند الله عز وجل باقية، وليس الغرض أنه ينفع أو يضر هو، إنما النفع والضر من الله، والأمر كله لله تعالى، وأيضاً فإن بلال بن الحارث الصحابي ذهب إلى القبر الشريف وقال: يا رسول الله استسق لأمتك، فقال له النبي صلى الله عليه وآله وسلم - في النوم -: أخبر عمر أنكم مسقون، فأخبره بذلك ولم ينكر عليه أحد، أخرجه ابن أبي شيبة بسند صحيح، وإنما ترك الصحابة الاستسقاء عند القبر النبوي لأن المشروع في ذلك أن يكون في الجبانة، فاستسقوا بالعباس عمه رضي الله عنه، وأنواع الطاعات كثيرة ولا حجر ولا قصر.

وقصة الأعمى الذي قال له رسول الله صلى الله عليه وآله وسلم: قل: ((اللهم إني أسألك وأتوجه إليك بمحمد نبي الرحمة، يا محمد أتوجه بك إلى ربي في حاجتي هذه لتقضي لي، اللهم فشفعه في)) أخرجه الحاكم، وقال: صحيح على شرط البخاري ومسلم والترمذي، وقال: حسن صحيح، والنسائي، وابن ماجه، وابن خزيمة في صحيحه وصححه، والطبراني من حديث عثمان بن حنيف رضي الله عنه، لا يقال: إن الأعمى طلب من الرسول صلى الله عليه وآله وسلم الدعاء لأنه يقال: لم نستدل بقول الأعمى وإنما استدللنا بقوله صلى الله عليه وآله وسلم فإنه علمه التوسل الصريح، وقولهم: إن المراد بدعائه تحريف وتبديل، وفيه نداء الغائب ولا فرق في ذلك بينه وبين الميت، ومثل ذلك التوسل الصريح بالعباس رضي الله عنه إنما هو لقربه من رسول الله صلى الله عليه وآله وسلم، ولو كان المراد بدعائه لكان دعاء غيره ممن هو أفضل منه بالإجماع أولى، وهذا معلوم ولكن الهوى يعمي ويصم.

وأخبار الرقية بالقرآن، حتى ضرب الرسول صلى الله عليه وآله وسلم له سهماً معهم، وأحاديث الاستشفاء بالقرآن وغير ذلك كثير يضيق عنها المقام، وشفاعته صلى الله عليه وآله وسلم معلومة، وهي من هذا الباب ولو كانت شركاً لكانت قبيحة قطعاً من حي وميت ﴿إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾ [لقمان:13].

ومن البدع عدم الفرق بين تعظيم من أمر الله بتعظيمه وشرع التوسل به وبين من نهى عن تعظيمه والتوسل به، وجعل تعظيم الرسول الأمين وتعظيم المشركين لتلك الأصنام والشياطين من باب واحد، وطريقة واحدة ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا أَطِيعُوا اللَّهَ وَرَسُولَهُ وَلَا تَوَلَّوْا عَنْهُ وَأَنْتُمْ تَسْمَعُونَ(20)وَلَا تَكُونُوا كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لَا يَسْمَعُونَ(21)إِنَّ شَرَّ الدَّوَابِّ عِنْدَ اللَّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لَا يَعْقِلُونَ(22)وَلَوْ عَلِمَ اللَّهُ فِيهِمْ خَيْرًا لَأَسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّوْا وَهُمْ مُعْرِضُونَ(23)﴾ [الأنفال:20ـ23].

افلا ترى أن الله أمر بتعظيم بيته العتيق وتعبد عباده بالطياف حوله، والتقبيل لحجره، والتمسح به، والتذلل لله عنده، والإهراع إليه من كل فج عميق، ومكان سحيق: ﴿وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلًا﴾ [آل عمران:97]، ﴿جَعَلَ اللَّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ قِيَامًا لِلنَّاسِ﴾ [المائدة:97]، ﴿وَمَنْ يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِنْ تَقْوَى الْقُلُوبِ﴾ [الحج:32]، وكذلك أذن الله أن ترفع جميع بيوته، وهي حجارة لا تضر ولا تنفع، ولا تبصر ولا تسمع، فلم يكن ذلك شركاً لله تعالى ولا عبادة لغيره ولا قبيحاً، لما أذن الله به، بخلاف تعظيم الأصنام، وطيافة من طاف حولها من الأنام، واعتقاد شفاعتها عند ذي الجلال والإكرام، لما كان مما لم يأذن به الله ولم يشرعه، فلذا قال: ﴿شَرَعُوا لَهُمْ مِنَ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ﴾ [الشورى:21]، والذي وردت الأخبار به من النهي عن اتخاذ القبور مساجد، لئلا يتشبه باليهود، والصلاة إليها وعليها فمذهب آل محمد صلى الله عليه وآله وسلم القول بموجبه، لصحة النهي عن ذلك، وقد ورد النهي عن الصلاة في غيرها كالحمام والطرقات، كما قرر ذلك في مسائل الفقه، وكما أمر رسول الله صلى الله عليه وآله وسلم أمير المؤمنين عليه السلام أن لا يدع قبراً مشرفاً إلا سواه، وذلك العهد في أثر المشركين.

هذا، والمعلوم أن تعظيم شيء غير الله كتعظيمه جل وعلا أو إشراكه في العبادة، أو اعتقاد أن له تأثيراً فيما لا تأثير فيه إلا لله وحده، ضلالة وشرك، وكل تقرب إلى الله وتعبد له بما لم يشرعه من البدع المضلة، ولكن حاشا الله أن يفعله العالمون بالله الموحدون له سبحانك اللهم هذا بهتان عظيم ﴿سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ(180)وَسَلَامٌ عَلَى الْمُرْسَلِينَ(181)وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ(182)﴾ [الصافات:180ـ182].

وقد أتينا بهذه العجالة وإن لم يستوف فيها الكلام لكونها قد توسعت دائرة الفتنة، وتصورت الشبهة في أذهان كثير ممن لا قدم لهم في العلم، وليسوا فيه براسخين في مثل هذه الأعصار، التي صار الإسلام فيها غريباً، وجناب الجهالات والضلالات منيعاً رحيباً، ﴿فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ﴾ [آل عمران:7]، وهذا تصديق مواعيد الله على لسان رسوله بما يكون في آخر الزمن، من ظهور الفتن، وتغيير الأعلام والسنن، ولله حكمة بالغة: ﴿قُلِ اللَّهُمَّ فَاطِرَ السَّمَوَاتِ وَالْأَرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ أَنْتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِي مَا كَانُوا فِيهِ يَخْتَلِفُونَ﴾ [الزمر:46]، ونعود إلى تمام ما نحن فيه ولا قوة إلا بالله.


الإمام إسماعيل بن أحمد الكبسي

الزلف:

وَقَامَ السِّرَاجِيُّ الشهيدُ يُبَايِعُ

72- وَفِي الكِبْسِ إسماعيلُ من آلِ حمزةٍ

التحف: في هذا البيت إمامان:

الإمم المتوكل على الله إسماعيل بن أحمد بن عبدالله الكبسي المغلس بن محمد بن الحسين بن محمد بن الناصر بن يحيى بن محمد بن أحمد بن الحسين بن الناصر بن يحيى بن محمد بن أحمد بن الحسين بن الناصر بن علي بن المعتق بن محمد الملقب هيجان بن القاسم بن يحيى بن القاسم بن يحيى بن الأمير الشهيد حمزة بن الإمام أبي هاشم النفس الزكية الحسن بن عبد الرحمن بن يحيى بن عبدالله بن الحسين بن القاسم بن إبراهيم عليهم السلام.

قال تلميذه السيد العلامة محمد بن إسماعيل بن محمد الكبسي في ذيل البسامة مشيراً إلى قيامه ودعوته وما انتهى إليه أمره:

ـعليا دعا وهو بالفضل الجميل حري
إلى الظفير فلم يلتذ بالظفر
عنه السعاة إلى أعدائه الفجر
بالغدر فانحاز عنهم وهو في حذر
علوات فضل على باد ومحتضر
في عينه بل طواها طي محتقر
داعي الوفاة فلبى غير منتظر

وشيخنا عالم الآل الإمام أبي ألـ
ضياؤنا البر إسماعيل حين سرى
وخانه من بتلك الأرض وانحرفت
مالوا به ثم مالوا عنه وادرعوا
والوعظ والذكر والتذكير صار له
ولم تزن عنده الدنيا ولا حليت
حتى ثوى في ذمار إذ دعاه بها

دعا إلى الله: سنة إحدى وعشرين ومائتين وألف، وتوفي سنة ثمان وأربعين ومائتين وألف، مشهده بمدينة ذمار. وهو المجدد في المائة الثانية عشرة.

وكان انتقاله من هجرة الكبس إلى مدينة ذمار لقصد التدريس بها فلبث فيها شهراً واحداً ومرض ولما حانت وفاته قام وتطهر وأمر بمد فراشه في وسط المكان المقيم فيه واستقبل القبلة وبقي نحو ساعتين وقبض وكان قد أوصى أن يكفن في قميصه وملحفتيه، وعلي بن المعتق هو الجامع لآل الكبسي ومنهم السيد الإمام الحافظ الآتي في سيرة الإمام أحمد بن هاشم في صفح 358 من السطر الحادي عشر أحمد بن زيد، ومنهم السيد الإمام الزاهد العابد إسماعيل بن أحمد بن محمد بن الحسن بن القاسم الكبسي الروضي إلى آخر النسب وهو غير الإمام السابق إسماعيل بن أحمد بن عبدالله الكبسي المغلس، وإن اتفقا في اسمه واسم أبيه ومن أفانين سرحه ومخترع شعره والاستحمام كتبها إلى سيدي الحسن بن يحيى بن أحمد الكبسي وقد تأخر عن زيارته، فقال:

في الناس من ألمٍ ألم
إذ صرت فيهم كالقدم
وخرقت لجماع الأمم
صنف الوحوش ولا النعم
في الكتاب وقد قسم
مثل وكالحذر الأمم
ـت باثنتين مع القدم
وأنا الموحد في القدم
والجهل يعقبه الندم
سفهاً وعرضي محترم
ومن ابتداك فقد ظلم
في مشيكم وبذا يوم

لما مشيت على قدم
قطعوا وصالي جهرة
خالفتهم في مشيهم وخرقت لجماع الأمم
لا الطير تشهني ولا
لم يذكر الرحمن قِسمي
بل صرت كالعنقا بلا
قد أنكروني إذ مشيـ
قالوا غدوت مثلثاً
هذا تجاهل عارف
عَرضتم بمقالكم
إن شئت قلت تجاهلاً
أو لستم تنوبه..

..إلخ.


الإمام أحمد بن علي السراجي

والإمام الهادي لدين الله أحمد بن علي السراجي بن الحسين بن علي بن عامر بن محمد بن علي بن عامر بن الحسن بن علي بن صالح بن أحمد بن يحيى بن داود بن علي بن أحمد بن علي بن أحمد بن الإمام الناصر لدين الله يحيى بن محمد السراجي المتقدم بعد الإمام المهدي أحمد بن الحسين عليهم السلام.

دعا إلى الله: سنة سبع وأربعين ومائتين وألف، واستشهد سنة ثمان وأربعين ومائتين وألف تقريباً.

وعكف على التدريس بجامع صنعاء، فأخذ عنه عدة من العلماء الأكابر الأعلام كالقاضي إسماعيل بن حسين جمعان، وسيدي العلامة عبد الكريم بن عبدالله أبو طالب، والجم الغفير كان يحضر حلقة تدريسه بالجامع زيادة على ثلاثمائة من الطلبة كان يملي شرح الأزهار غيباً وكان للفقراء منهم كالأب الشفوق منهم يسعى في إصلاح أحوالهم وتسهيل مطالبهم كأن خروجه مهاجراً إلى الله تعالى من صنعاء في شهر صفر، وفي صحبته جماعة من العلماء كشيخه القاضي عبد الرحمن بن عبدالله المجاهد وولده أحمد بن عبدالله والسيد العلامة الحسين بن علي المؤيدي، والسيد العلامة الحسن بن محمد الشرفي الدرواني وغيرهم، فاجتمع إليه وأجاب دعوته الكثير من أهل بلاد خولان وأرحب ونهم ومن بلاد حاشد وبكيل فتقدم بهم من بلاد نهم بمحاصرة المهدي بصنعاء وما زال بحث القبائل ويكرر إليهم الرسائل ويفعل مستطاعه من الأمر بالمعروف والنهي عن المنكر حتى أعمل فيه بعض أعدائه الحيلة وبعث إليه ففيها من أهل بلاد الحيمة بقي لديه مدة حتى انفرد به رضى به بالسيف على عائقة أولاً وثانياً فمات رحمه الله من حينه شهيداً وقبر بموضع قتله في الغيضة من بلاد نهم ثم كان قتل ذلك الفيه المذكور هنالك.

قال السيد العلامة المؤرخ محمد إسماعيل الكبسي في تتمته للبسامة مشيراً إلى قيام واستشهاد الإمام عليه السلام:

وباع مهجته من ربه فَبَرِي
يجبه إلا أولوا التقوى على خطر
وكان في عصبةٍ من حزبه غدر
إلى حطام فكانوا أخبث البشر
بها الحمام نقي الثوب والأزر
نهج الأولى من كرام الآل والعتر
ـبغضاء والفسق والفحشاء والنكر
يدوم ما جفت الهالات بالقمر

وأحمد بن علي قام محتسباً
دعا العباد إلى نهج الرشاد فلم
قاد الجيوش إلى صنعاء وحاصرها
ففارقوه ومالوا عنه وانصرفوا
فانحاز عنهم إلى نهم فعاجله
حاز الشهادة والفوز العظيم على
على يدي عصبة النصب اللئام أولي الـ
صلى الإله عليه ما رسا علمٌ

ولده: علي، قال والدنا أمير المؤمنين المهدي لدين الله محمد بن القاسم الحسيني: ولقد صح لنا عن الإمام السباق أحمد بن علي السراجي أنه لما استتبت له الأمور، وبايعه الجمهور من العلماء وسائر الناس قال بعض من حضره من العلماء: قد تمت الأمور بحمد الله.

فقال: إنها ما تمت، وأنت تعلم أن قبلنا دعوة الوالد الإمام إسماعيل بن أحمد مغلس، وكان في بيته بالكبس قد أيس من الناس وأغلق بابه، فقال: لا، بل دوعته وحجته عند الله باقية ولا بد لنا من الرحلة إليه، فرحل هو وبعض العلماء فوق البريد في الليل حتى وصلوا بيته وقرعوا الباب وفتح لهم، وقال: ما شأنكم؟ فقال الإمام أحمد: قد فعلنا كذا وكذا وكله لك، ونحن أعوانك، فقم تجدنا أطوع من نعلك، واتبع من ظلك، فقال: يا ولدي أنا قد خبرت الناس وعندي بيعاتهم صناديق قد اختبرتهم وأيست منهم، فقد أذنت لك فقم، وألقيتها إليك فقم على بركة الله حيث معك ظن تأثير، فانصرفوا، وكان ما كان، انتهى.

ومشهد الإمام أحمد بن علي السراجي ببلدتهم من مخاليف صنعاء.


الإمام المؤيد بالله الحسين بن علي

الزلف:

أصيب بِهمدانٍ فخاب المخادعُ

73- وَقَامَ الحُسَينُ بن المؤيد والذي

التحف: في هذا البيت إمامان:

الإمام المؤيد بالله الحسين بن علي بن إسماعيل بن علي بن الحسين بن محمد بن صلاح بن الحسن بن بدر الدين بن داود بن الحسن بن الإمام الهادي لدين الله علي بن المؤيد.

دعا عليه السلام في محرم الحرام سنة إحدى وخمسين ومائتين وألف، وتوفي يوم الأحد شهر ربيع الآخر سنة اثنتين وخمسين ومائتين وألف، عمره سبع وعشرون سنة.

وجدت بخط الوالد العلامة صفي الإسلام أحمد بن يحيى بن أحمد بن الحسين بن محمد بن يحيى الملقب العجري بن محمد بن يحيى بن محمد بن صلاح بن علي بن الحسين بن الإمام عز الدين بن الحسن عليهم السلام، المتوفى سنة سبع وأربعين وثلاثمائة وألف، ما مثاله: أخبرني والدي العلامة يحيى بن أحمد رحمه الله أن الإمام المؤيدي وصل إلى هجرة فلله أيام دعوته في حال صغر الوالد، وأنه صبيح الوجه، لا يعلم أنه يوجد له شبيه في خلقه وكماله، شابٌ لم ينبت الشعر في وجهه أبيض اللون كأن وجهه القمر..إلى آخر ما ذكره رضي الله عنه، انتهى.

وكان خروج الإمام الحسين من صنعاء سنة 1247هـ مع الإمام الداعي أحمد بن علي السراجي، ثم عاد إلى صنعاء وبقي بها أياماً، فوصل إليه جماعة من أهل جهات صعدة يستدعونه إلى بلادهم للقيام بفريضة الأمر بالمعروف والنهي عن المنكر المخوف، فأجابهم إلى ذلك، وكان خروجه من صنعاء ثانياً سنة 1251هـ وقيل في سنة 1249هـ، وصحبه عدة من أكابر العلماء في صنعاء منهم: عبدالله بن علي القاضي شيخ الإسلام الغلبي والسيد العلامة عبد الكريم بن عبدالله أبو طالب، وقد أثنا عليه شيخه القاضي عبدالله بن علي الغالبي في كتابه الدر المنظوم في أسانيد العلوم ثناءً جزيلاً وترجمة القاضي إسماعيل بن حسين جغمان، وذكر قيامه السيد العلامة محمد بن إسماعيل الكبسي في تتمته للبسامة بقوله:

عن مربع الظلم ذو التقوى على الأثر
حاز المعارف طراً وهو في الصغر
ثار الوصي سليل الأنجم الزهر
عن المآثم والطاغوت والغِيَرِ
آل المؤيد زين الأعصر الأخَرِ
آياته كظهورِ الشمس والقمر

وبعده قام يدعو الناس مرتحلاً
زين الشباب وخرِّيت العلوم ومن
سمي سبط رسول الله وارث آ
سرى إلى أرض حيدان فطهرها
أعني الحسين سليل الغر من سمحت
فعاجلته المنايا بعد ما ظهرت

قبره بحيدان في مشهد الإمام أحمد بن سليمان.

وانتقل من ضحيان إلى مشهد الإمام أحمد بن سليمان عليه السلام السيد الإمام فخر آل الرسول الكرام وبدر هالة العترة الأعلام العلامة الولي عبدالله بن يحيى المؤيدي العجري المتوفى يوم الاثنين خامس عشر صفر سنة أربعين وثلاثمائة وألف رضي الله عنه، واستقر هو وذريته الكرام في المشهد المقدس، وهو أخو الوالد العلامة صفي الدين أحمد بن يحيى العجري المتقدم نسبه آنفاً، وسيأتي ذكر أخيهما العلامة العلم المفرد جمال آل محمد علي بن يحيى بن أحمد، وممن انتقل من ضحيان إلى الجهة الخولانية، من البيت المؤيدي عمره الله بالعلم والعمل: السيد العلامة الأوحد شرف آل محمد الحسن بن علي بن الحسن بن أحمد بن محمد الملقب الحمران بن يحيى بن حسن بن يحيى بن محمد بن يحيى بن حسن بن زيد بن محمد بن أبي القاسم بن الإمام علي بن المؤيد عليهم السلام، واستقر هناك هو وذريته الأفاضل، وتوفي يوم الخميس ثاني وعشرين في جمادى الأولى سنة خمس وثلاثين وثلاثمائة وألف، قبره بمسجد وسحة - بالسين والحاء المهملتين -.


الإمام عبدالله بن الحسن

والإمام الناصر لدين الله عبدالله بن الحسن بن أحمد بن العباس بن الحسين بن القاسم بن الحسين بن الإمام المهدي لدين الله أحمد بن الحسن بن الإمام القاسم بن محمد.

دعا إلى الله سنة اثنتين وخمسين ومائتين وألف، وقتل عليه السلام سنة ست وخمسين ومائتين وألف في وادي ضهر، عمره ثلاثون سنة.

وقد أشار إلى ذكر قيامه واستشهاده السيد العلامة المؤرخ محمد بن إسماعيل الكبسي في تتمته للبسامة، فقال مشيراً إلى ذكره بعد ذكر الإمام الحسين بن علي المؤيدي:

أذاق أعدائه كأساً من الصَّبِرِ
به الخلافة بعد التية والبَطَرِ
أيامه وغدت في زي مفتخر
صدراً وقد برزت في عرفها العطر
جاس فيه سهام المكر والضرر
نهج الحسين وزيد خيرة الخِيَرِ
ـمثوى كريماً بلا ذل ولا خور
ـشهب المضيئة الأوراق في الشجرِ

وقام من بعده زاكي المناصب من
الناصر الحَبْر عبدالله من شرفت
وطهرت أرض صنعاء عن مفاسد في
أزال عنها الخنا والفسق فانشرحت
فاعلمت عصبة الكفر الملاحدة الأر
وأوردوه محياض المكرمات على
ففاز في الظهر بالحسنى على شرف الـ
فرحمة الله تغشى روحه عدد الـ

صفته عليه السلام: كان ربعة لا بالطويل ولا بالقصير، لونه إلى السواد مشرباً بحمرة، واسع الجبين، أنجل العينين، عظيم الصدر والمنكبين، دقيق الساقين، يملأ القلوب مهابة، عليه مخائل الإمامة، وشمائل الزعامة.

ولا أعلم له من الولد إلا أحمد، ترجم له الوالد العلامة المؤرخ محمد بن محمد بن يحيى زبارة الحسني الصنعاني، المتوفى سنة ثمانين وثلاثمائة وألف، مؤلف: نيل الوطر، ونزهة النظر، ونيل الحسنين، ونشر العرف، وأئمة اليمن في التاريخ رحمه الله، وترجم له العلامة وجيه الإسلام عبد الرحمن بن الحسين (سهيل) رضي الله عنهم، وله الأنموذج الخطير، ونسخ الأعتصام كاملاً وأسمعه على شيخه مؤلف أنوار التمام.

هذا، واعلم أنا سلكنا غالباً في نشر الأبيات المتضمنة لإمامين فأكثر مسلك التوشيع، من الإبهام والإيضاح، وهو البيان لمثنى أو مجموع على نسق التعاطف، كقوله تعالى: ﴿وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ﴾ [ص:45]، وقوله صلى الله عليه وآله وسلم: ((إني تارك فيكم الثقلين كتاب الله وعترتي))، وهذا هو الحق في بيانه، فخذ ذلك موفقاً إن شاء الله رب العالمين.


الإمام أحمد بن هاشم

الزلف:

إمَامُ الهُدَى المَنصورُ للظلمِ رادِعُ

74- وزَلْزَلَ أركَانَ الضلالةِ أحمدٌ

التحف:

هو حجة الله على العباد، وخليفة نبيئه في البلاد: الإمام المنصور بالله أبو محمد أحمد بن هاشم بن المحسن بن القاسم بن إسماعيل بن الحسين بن عز الدين بن المهدي بن الناصر بن المحارس بن الناصر بن عبدالله بن حمزة بن أبي القاسم بن محمد بن جعفر بن محمد بن الحسين بن جعفر بن الحسين بن أحمد بن يحيى بن عبدالله بن يحيى بن الإمام الناصر أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين عليهم السلام.

قيامه عليه السلام: سنة أربع وستين ومائتين وألف، خرج إلى جهات صعدة.

ومن مؤلفاته: كتاب السفينة في الأذكار، وله القدم الراسخ في جميع العلوم رضوان الله عليه.

خرج إلى جهات صعدة هو والإمام محمد بن عبدالله الوزير وكان من أنصاره وأعوانه الإمام المتوكل على الله المحسن بن أحمد في جماعة من العلماء الأعلام وشيخهم القاضي شيخ الإسلام عبدالله بن علي الغالبي فبينما هم ينظرون في من يُبَايع من الإمامين مع كمالهما اقتضى رأي الأعلام وفي مقدمتهم شيخ الإسلام عبدالله بن علي الغالبي مبايعة أحمد بن هاشم لقضية لا يسع الحال لشرحها.

وكان من أعوانه وأنصاره: الإمام المهدي لدين الله محمد بن القاسم الحسيني عليهم السلام، والسيد الإمام العالم المجاهد الشريف الحسني الحازمي، الواصل من تهامة، أحمد بن محمد بن الحسن بن محمد بن عز الدين بن أحمد بن مقدام بن جواس بن مقادم بن علي بن الهمام بن محمد بن الحسن بن حازم بن علي بن عيسى بن حازم بن حمزة بن أحمد بن محمد بن علي بن أحمد بن القاسم بن داود بن إبراهيم بن محمد بن الإمام يحيى بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام، وهذا الشريف من المجاز لهم في: الإحازة في طرق الإجازة للقاضي العلامة عبدالله بن علي الغالبي رضي الله عنهم ؛ لأنه من مشائخه.

وله قصيدة في مدح الإمام، وذكر خولان لقيامهم بنصرة الإمام، قال:

إذ صار جندك جند الله خولان
قامت لذلك آيات وبرهان
ما بكنه والا فهي عنوان
وبعد ذاك فمنك الدهر رَعْبان
ففردهم أسد في الروع غضبان
من المكارم ما لم تأت قحطان
أهل الحفاظ ونعم الحي مرَّان
والجهوز الغر هم والمجد إخوان
منهم وكات الموت ملآن

لك التهاني وللأعداء أحزان
لا غرو أن يضحك الدهر العبوس فقد
هذي الأمارات للمرجو مظهرة
دَوّخ بسيفك ما أملت مبلغه
وجندك الشم خولان ونعم همُ
بشعب حي وما حي لقد بلغوا
ونعم حي زبيد الشم إنهم
ونعم نوار أهل المجد من قدم
هم الحماة لدين الله ينصره

..إلى قوله:

دون الأنام فطرف اللوم وسنانُ
لكن...... إلى آخر البيت

يا شم خولان حزتم كل مفخرة
أما سحار فنعم القوم لو نصحوا

ما إن لهم عند حوم الموت أقران
وخفها ردم باروت ومرَّانُ

إلا قليلاً أولي دينٍ جحاجحةً
لا يرهبون حياض الموت مبرقة

إلى قوله:

يدعوكم ولديه المجد يقطان
للفوز واجتنبوا ما قال شيطان
فالعز والسيف أقران وإخوان
بنصر مولاك والأملاك أعوان
لك التهاني وللأعداء أحزان
ما مال من نسمة في الدوح أغصان
ببانها أو لهم ينحط كيوان

هذا إمام المعالي بين أظهركم
هذا هو القائم المنصور فاستبقوا
فإنه ظاهر لا شك فاغتنموا
فلتهن يا سيداً ما إن له مثل
وهكذا ما حييت الدهر عن كمل
وصل ربي على الختار من مضر
وآله الغر ما الورقاء ساجعة

ومن أهل هذا البيت الشريف العلامة الحسن بن خالد بن عز الدين بن محسن بن عز الدين الكبير بن محمد بن موسى بن مقدام..إلخ النسب، اتفقا في مقدام بن حواس.

قال القاضي حسن عاكش في عقود الدرر والديباج إن صاحب الترجمة أربى في تحقيقه على الأقران وسارت بذكره الركبان، وبرع في علمي التفسير والحديث، وإليه الغاية في معرفة الفقه والعلوم الآلية وآخر أمره جعل همه الاشتغال بعلمي الكتاب والسنة.

إلى قوله: وكان من الشجعان والأبطال إذا دعيت في الهيجاء نزال، وقد عدت له من الوقائع ما ينيف على عشرين وقعة، وكان مجيداً في النظم والنثر فمن شعره ما قاله يمتدح الشريف حمود بن محمد بهذه القصيدة والتشجير:

وهل زرت سلعاً في بدور صواحب

هل الروض معمور بأسنى المطالب

إلى قوله في الغزل:

ليغرقني في بحر تلك الكواكب

وطرف مريض صادني بلحاظه

ثم تخلص بقوله:

إلى سوحه قد جد سير الركائب
ويكسي جسوم الوفد بيض الرغائب

ولكن جاري من هواها غضنفر
حليم يفيد الوافدين نواله

..إلى آخرها.

وبعد وفاة الشريف حمود بن محمد وأسر ولده الشريف أحمد بن حمود لم يزل في قتال هو وأهل السراة فقصدته الأتراك والتحم القتال حتى انهزمت الأتراك، وبعد انتهاء المعركة وقف الشريف الحسين بن خالد في طائف من خيل أصحابه، وكان قد انعزل طائفة من الأتراك المنهزمين في شعب من تلك الجبال، فأرسلوا رصاص بنادقهم فأصابته رصاصة منها أزهقت روحه فسقط من فوق جواده ميتاً، وفاز بالشهادة في ليلة الخميس ثالث وعشرين شعبان سنة 1234هـ في موضع يقال له شكر من السراة، موته عن ست وأربعين، ومما قيل في قتله:

لما يقول لهم في الورد والصدر

جاء السراة فدان العالمون بها

..إلخ، انتهى من نيل الوطر بتصرف.

وخرج مع الإمام المنصور بالله أحمد بن هاشم مهاجراً إلى صعدة كما سبق: القاضي العلامة فخر الإسلام، وحافظ علوم أهل البيت الكرام شيخ الإسلام عبدالله بن علي الغالبي رضي الله عنه، المتوفى سنة ست وسبعين ومائتين وألف، وكان من دعاته ومشائخه، واستقر بضحيان هو وأولاده، وهم: القاضي العلامة شيخ الإسلام محمد بن عبدالله الغالبي المتوفى سنة أربع وثلاثين وثلاثمائة وألف، وأخوه القاضي العلامة صارم الدين وخاتمة المحققين إبراهيم بن عبدالله الغالبي المتوفى سنة سبع وعشرين وثلاثمائة.

ومن دعاة الإمام المنصور بالله أحمد بن هاشم عليه السلام: القاضي العلامة شيخ الإسلام أحمد بن إسماعيل العلفي القرشي المتوفى سنة اثنتين وثمانين ومائتين وألف، فهو ممن صلح، وقد ترى من بغض الأئمة الشهير والذم له بنسبه وهو من الخطأ، فليس له ذنب في ذلك، وقد نهى الرسول صلى الله عليه وآله وسلم عن ذلك بقوله للصحابي العظيم عند أن قال لعمار بن ياسر رضوان الله عليه ما قال، فقال: إن فيك جاهلية..الخبر، وأيضاً قال رسول الله صلى الله عليه وآله وسلم في قتلى بدر: ((أولئك الملأ)) لما ذمهم بعض الصحابة، والحال أنهم عتبة وشيبة والوليد بن عتبة بن ربيعة بن عبد شمس بن عبد مناف وأمثالهم، وأيضاً فهم من أشرف الناس نسباً وإنما غض منهم أعمالهم السيئة، وليس على ذراريهم منها شيء، وقد أخرج الله تعالى منهم الأعلام الكرام، والمذكور منهم رضي الله عنهم فجده وجد رسول الله صلى الله عليه وآله وسلم عبد مناف قال الشاعر:

وهما بعد لأم ولأب
عبد شمس عم عبد المطلب
في الدين والنسب

عبد شمس كان يتلوا هاشماً
عبد شمس لا تهنها إنما
فالصالح منهم هو أخونا

وقد استثنى الرسول صلى الله عليه وآله وسلم الصالح، وقد صلح منهم عمر بن عبد العزيز، ويزيد بن الوليد كما يقال: الأشج والناقص أعدلا بني مروان، وكما قال قائلهم:

إنني منكم بكل مكان
لبريء منها إلأى الرحمن

يا بني هاشم بن عبد مناف
دلتني من أمية إني

وممن صلح منهم الشيخ العالم محيي الدين حميد ومحمد بن أحمد له اسمان كما سبق من ص132، س20، القرشي العبشمي نسبة إلى عبد شمس شيخ الإمام الأعظم المنصور بالله عبدالله بن حمزة عليهم السلام وولده علي صاحب شمس الأخبار، وهو ممن أخذ على الإمام الناصر لدين الله عبدالله بن الحسن، وعن السيد العلامة الإمام محمد بن عبد الرب بن الإمام المتوفى سنة اثنتين وستين ومائتين وألف، وأخذ عنه الإمام المهدي لدين الله محمد بن القاسم الحسيني عليه السلام.

وكان من الأعلام في ذلك العصر السيد الإمام أحمد بن زيد بن عبدالله بن ناصر بن المهدي بن القاسم بن المهدي بن القاسم بن عبدالله بن يحيى بن أحمد بن حسين بن ناصر بن علي بن معتق الكبسي المتوفى سنة إحدى وثمانين ومائتين، ومن مشائخه السيد العلامة محمد بن عبد الرب، والسيد العلامة أحمد بن زيد الكبسي، هو والإمام الهادي لدين الله أحمد بن علي السراجي شيخا الإمام المنصور بالله محمد بن عبدالله الوزير، والقاضي العلامة عبدالله بن علي الغالبي، ومن مشائخ الإمام محمد بن عبدالله الوزير، والقاضي العلامة عبدالله بن علي الغالبي: السيد العلامة صفي الإسلام أحمد بن يوسف زبارة مؤلف أنوار التمام تتمة الاعتصام، ومن مشائخ الإمام محمد بن عبدالله الوزير: السيد العلامة شيخ العترة المطهرة يحيى بن عبدالله الوزير المتوفى سنة خمسين ومائتين وألف.

ومن الأعلام الحافظين لشرعة الإسلام السيد الإمام محمد بن محمد بن عبدالله الكبسي، يتفق هو والإمام إسماعيل بن أحمد المغلس المتقدم في الحسين بن ناصر بن علي بن معتق بن علي بن حسن بن علي بن الحسن بن القاسم بن عبدالله بن يحيى بن محمد بن الحسين بن الناصر بن علي بن معتق الجامع لآل الكبسي. وهو من مشائخ الإمام المهدي لدين الله محمد بن القاسم الحوثي، وهو ممن أخذ عن الإمام المتوكل على الله إسماعيل بن أحمد الكبسي المغلس، والسيد الإمام الحسن بن يحيى الكبسي، والسيد الإمام محمد بن عبد الرب، ومنهم ولده العالم النحرير والبحر الغزير أحمد بن محمد بن محمد بن عبدالله الكبسي المتوفى سنة ست عشرة وثلاثمائة وألف، وهو ممن أخذ عن السيد العلامة أحمد بن زيد الكبسي وعن والده.

ومن أبيات السيد الحافظ حميد بن محمد إلى الإمام أحمد بن هاشم قوله: قال السيد الحافظ المؤرخ المعمر محمد بن إسماعيل الكبسي في سياق حوادث سنة 1266هـ بكتابه العناية التامة شرح أنوار الإمامة، تكملة أبيات البسامة أنه أرسل السيد الإمام الداعي بصنعاء في رحب من تلك السنة عباس بن عبد الرحمن جماعة من الجند على بعض أعيان صنعاء وحبسهم وأغلظ له في القول وعرفاه أنه ازدادت نار الفتنة بقيامه استعاراً فأمر بحبسهما.

إلى أن قال: ووصل الإمام المنصور أحمد بن هاشم كتاب الولد العلامة المحقق النظار الصادع في الأقطار أحمد بن محمد بن محمد الكبسي يعتذر إليه عن الوصول إليه بما يخافه من الاعتداء، وما حصل عليه من الاعتداء إعتداء عباس حيث نطق له بالحق وصدع بما يجب على العلماء العاملين، وصدر كتابه إلى الإمام بأبيات من:

ت ومحيي مآثر آل النبي
وماحي رسوم الهوى المذهبي
سوى زمرة الهلك يا مطلبي
وحادوا عن السنن الأقربي
أسأت الخطاب على الأسهبي

إليك اعتذاري بالمكرما
ومنذر أهل الخنا عن يدٍ
فما صدني عن ركوب العلا
تواطوا على هدم شرع الهدى
وقالوا لمن قال ذا باطل

..إلى آخرها.

وقال في إجازته لشيخ الإسلام محمد بن عبدالله الغالبي:

لسالكه عند اختلاف المأخذ
وعظ على ما فيهما بالنواجذ
سفينة نوح ملتجأ كل عائذ
هم غيث محتاج هم غوث لائذ

إذا شئت منهاجاً إلى الحق طالباً
فلا تعد عن نهجي كتابٍ وسنةٍ
ولا تعد عن منهاج آل محمد
هم سيف مظلوم هم حتف ظالمٍ

قال في الأصل: حرر ثامن شهر المحرم سنة 1326هـ.


ترجمة المحقق السماوي

وممن أخذ عنه القاضي العلامة عبدالله بن علي الغالبي القاضي العلامة إمام المحققين الأعلام، وشيخ الشيعة الكرام، محمد بن صالح السماوي الملقب ابن حريوه، استهشد سنة إحدى وأربعين ومائتين وألف، وظهرت له كرامة عظمى وهي تلاوته للقرآن العظيم بعد قتله ليالي وأياماً تواتر ذلك، ونقله الأثبات من أهل عصره، منهم: الإمامان المنصور بالله أحمد بن هاشم في السفينة، واستدل بذلك على رجوع الأرواح ليلة الجمعة وليلة الاثنين، والمنصور بالله محمد بن عبدالله الوزير في فرائد اللآلي، وله المؤلف العظيم المسمى: الغطمطم الزخار على السيل الجرار للشيخ محمد بن علي الشوكاني، المتوفى سنة خمسين ومائتين وألف، مؤلف نيل الأوطار، والفتح القدير، والبدر الطالع.

وقد كان بينه وبين الشهيد المذكور رحمه الله منازعات ومجادلات علمية، وقد نسب إليه المشاركة في قتله بإغراء المهدي عبدالله الآمر بذلك، وعند الله تجتمع الخصوم.

وعلى الجملة أ، في تلك الأعصار تزاحم المجتهدين النظار، وما هي إلا من طبقات الأئمة المتقدمين، ولقد أحيا الله بهم ما انطمس من الدين، ونمت ببركاتهم علوم آل طه وياسين، وأخذوا قواعد الملة الحنيفة من المعين الصافي، وضربوا فيها بالحظ الأوفر الوافي: ﴿إِنَّ هَذَا لَهُوَ الْفَضْلُ الْمُبِينُ﴾ [النمل:16]، فهؤلاء ورثة الأنبياء صلوات الله وسلامه عليهم أجمعين، وقد أرخينا عنان القلم في هذا الموضع تبركاً بحماة التنزيل، ووعاة التأويل، من وضحت بهم المسالك، وانصدعت بهم ظلم الليل البهيم الحالك، ولنعد إلى ما نحن بصدده، وألحقه الله بسلفه سنة تسع وستين ومائتين وألف، ومشهده بدار أعلا من بلاد أرحب.

قال السيد العلامة المؤرخ محمد بن إسماعيل الكبسي رحمه الله في تتمة البسامة في ذكر الإمام أحمد بن هاشم:

حاز المعارف في فقه وفي أثر
أمر الإمامة في بدو وفي حضر
في عصبة وزر ناهيك من وزر
وقاد قوماً وأراداهم إلى سقر

وقام بالدعوة المنصور أحمد من
فانقاد للأمر أهل الشام واحتملوا
وطاب في صعدة الفيحا القرار له
ثم أفسد الناس من في قلبه مرض

إلى قوله:

لا يفقهون حقوق السادة الطهر
ـميمون في حلة الإسعاد والظفر
عنه الشدائد إذ وافى إلى خمر
ـل الحل والعقد في سهل وفي وعر
فجادها طلاب الجون بالمطر
جيش لهام كعد الطش منتشر
من حي همدان والسادات من مضر
حماه وهو من الأشباع في زمر
في مسيَبٍ فشذاها غير مستتر
ـفتح المبين على فينانها النضر
قلوب أهل التقى للفوز بالوطر
واستعصموا بجبال الكفر والبطر
يقودهم من رعاع البغي والأشر
من الجنود فكانوا أخبث البشر
يسري إلى هجرة من أفضل الهجر
في الحل والعقد في الآصال والبكر
وسحبه فهو في عال من السرر
مع السلام دواماً ما الكتاب قري

فلم يطب للإمام المكث في بلد
فشمر الساق مشتاقاً إلى اليمن الـ
فقابلته الملا بالرحب وانفرجت
وانقاد للدعوة الغراء سادة أهـ
وكاتبت أرض عمران فساعدها
فارتاع من كان في صنعاء واقبل في
فقام وجهه غر غطارفة
وأقبل الناس يزجون المطي إلأى
وسل وقائع بالمخلاف شاهدة
وحاصرت خيله صنعاء وساعده الـ
وحين أسفر وجه الحق وانبلجت
ضاق النواصب ذرعاً واعتدوا هرباً
بالباطنية إخون المجوس ومن
وخان بالعهد من قد كان أكده
فسار عنهم وعين الله ترقبه
ولم يزل في الدعا والفضل ديدنه
حتى قضى نحبه قد طاب مسرحه
صلى الإله عليه كلما حضرت

وقال السيد الأديب أحمد بن شرف الدين القاره مؤرخاً ذلك:

داعي الأمة عن يد
ـس ليعطي الخلد في غد
ل عسى بالفأل نسعد
كوراً لقول وردد
على الخلق بأحمد

رمت لما قام أحمد
بائعاً من ربه النفـ
أن أدير الفكر في فأ
إذ بصرت من قريب
قال أَرِّخ فَرَّجَ اللهُ

قال في نيل النوطر بعد أن ساق جميع ما تقدم والأبيات: وبعد دخوله إلى صنعاء استقر بها إلى شهر صفر سنة 67، وأظهر التوابع من الجند الشقاق والعصيان بسبب ما يطلبونه من المعاش والجامكية المقررة لهم، فخرج في بعض أصحابه لدفعهم، وكان من أهل ضلع همدان والوادي وسنحان العدوان وقطع طريق صنعاء والرمي إلى بابها ودخول بعضهم إليها لتوزيع من بها من الضعفاء فاضطر إلى خروجه منها في ليلة الأربعاء 25 ربيع الآخر من السنة إلى هجرة دار أعلا من بلاد أرحب، وكان قد كتب إليه القاضي الحسن بن أحمد الضمدي التهامي قصيدة لجده محمد بن علي الضمدي أولها:

ولم أر منقاداً إلى العمل الأرضا

أرى ظلمات الأرض قد عمت الأرضا

وهي قصيدة بليغة، فأجاب بقوله:

ومن يطرق البدر المنري له الأرضا
وتركع من أعيانه الشحذ المرضا
وعم البهاء من خاله النفل والفرضا
كما كان قدماً والشباب به غضا

الآهل لميمون الخليقة والأرضا
ويكسو يعافير الفلاة ملاحة
ومن جمع الضدين في صحن خده
فقام بشرقي الغوير ومربع

إلى قوله:

لممتلئٍ من أجل طمس الهدى غيضا
وفارق مذ حل القذا جفنه الغمضا

سأنساها ما دُمْتُ أو يسعد القضاء
فتى بات طول الدهر في حلقه شجا

ومن شعر الإمام وقد سأله بعض الفقهاء عن الفرقة الناجية:

بعروة الله إن القوم قد سبقوا

امسك إذا شئت ترقى في الذين رقوا

إلى قوله:

عن الرسول وفيه للنهي طرفوا
عيسى لهم أمم تتلى قد افترقوا
نيف وسبعين هلكى ما به علق
ويح المضلين هل من بعد ذا قلق
لنا نفوس ولكن صدها الحمق

أرقت لا أرقت عيناك من خبر
فقال إن أخي موسى يليه أخي
وإن لي أمة ترقى إلى فرق
وليس منها بناجٍ غير واحدةٍ
لقد تجمع فيه الخوف لو عقلت

إلى قوله:

فانقذ على سعة من مسه الحرق
في أبحر الغي قوم ما لنا غرق

يا رب قد سمني من هوله حرق
ونجني وأصيحابي إذا غرقت

إلى قوله:

قيها الوصي هنيئاً للذين سقوا

في زمرة قادها طه وقام ليسـ

إلى آخرها.


الإمام محمد بن عبدالله الوزير

الزلف:

أَقَرَّ لَهُ الأعْلامُ حَتَّى المُنَازِعُ

75- ومن بعده البدرُ الأغر محمد

التحف:

هو الإمام العالم الكبير المنصور بالله محمد بن عبدالله الوزير بن محمد بن الهادي بن صلاح الدين بن الهادي بن عبد القدوس بن محمد بن يحيى بن أحمد بن صارم الدين إبراهيم بن محمد بن عبدالله بن الهادي بن إبراهيم بن علي بن المرتضى بن المفضل بن منصور بن محمد بن المفضل بن عبدالله بن علي بن يحيى بن القاسم بن الإمام يوسف بن الإمام المنصور بالله يحيى بن الإمام الناصر أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين عليهم السلام.

قام سنة سبعين ومائتين وألف، وقبضه الله سنة سبع وثلاثمائة وألف، عن تسعين عاماً، ولده عبدالله.

ومن مؤلفات الإمام: كتاب فرائد اللآلي في الرد على المقبلي، أودع فيه من علوم آل محمد وبيان عقائدهم وحل شبه من عند عن الطريق الأقوم، والصراط الأعظم، ما يثلج الخاطر، ويقر الناظر، كيف لا ومؤلفه الإمام الذي له في كل بحر مجال، وفي كل علم مقال.

واعلم أنها قد تكون للأئمة فترات في بعض الأزمنة لا يستقيم فيها الجهاد فيحملهم على إغماد سيوفهم ما حمل الرسل صلوات الله عليهم على ذلك، وقد ترى تشنيعاً على بعض الأئمة الهداة بهذا ممن لا حظ له في الجهاد ولا الإمامة، ولا ما يراد بها، وما الوجه الذي وجبت له، وإنما هو كلام يسمعه من الناس، وأئمة أهل البيت أعرف بما جعله الله إليه، ولم يبرحوا في غمرات الحروب يباشرون بأنفسهم مدلهمات الكروب، كما قال قائلهم:

ونحن بأطراف الأسنة أدرب

ونحن بنو بنت النبي محمد

وما كنت أريد أن أسطر مقالة هذا الجاهل، لكن جاريناه لئلا يغتر بزخارف قوله غافل، وقد كفانا نفسه بجرأته على الله، وخوضه فميا لا يعلم مع أنه لم يكن منه هذا إلا مساعدة بدينه، وقضاء لأغراض دنيويه، فالله أسأل أن يعصمنا من فتنتها، وهو حسبنا ونعم الوكيل.


الإمام المحسن بن أحمد

الزلف:

إمَامٌ رَؤُفٌ أحمديٌ مُصَارِعُ

76- وَقَد نَعَشَ الإسلامَ إذْ قام مُحسِنٌ

التحف:

هو الإمام الأواه الزاهد العابد المتوكل على الله أبو محمد المحسن بن أحمد بن محمد بن أحمد بن الحسن بن الحسين بن صلاح بن عبد الرحيم بن الباقر بن نهشل بن المطهر بن أحمد بن عبدالله بن محمد بن إبراهيم بن الإمام المتوكل على الله المظلل بالغمام المطهر بن يحيى عليهم السلام.

نهض إلى القيام بأمر الله سنة إحدى وسبعين ومائتين وألف، وكان قيامه أيام الإمام محمد بن عبدالله الوزير، والأمر كما سبق في سيرة الإمام الحسن بن عز الدين فراجع البحث.

أخذ العلم بمدينة شهارة وغيرها وهاجر إلى مدينة صنعاء وأخذ عن علمائها، ثم هاجر إلى مدينة كحلان، وتولى حكومتها وفي شعبان سنة 1271 كتب إليه وهو بكحلان بعض العلماء الأكابر بمدينة صنعاء للقيام بأمر الإمامة العظمى، فوصل إليها في يوم 25 من شعبان وكانت مبايعته بقصر صنعاء، وتلقب المتوكل على الله وكان إماماً عالماً ورعاً تقياً كاملاً زاهداً، وقد أشار إلى ذكر دعوته وبعض أيامه السيد المؤرخ محمد بن إسماعيل الكبسي في تتمته للبسامة، فقال:

من قصر صنعاء نجم العترة الزهر
ضي والصبر في حل وفي سفر

ثم أنشأ الدعوة الغراء في يمن
غوث الورى المحسن المفضال ذي الخلق المر

إلى قوله:

الحيام بحرب جزلة الشرر
إلى القرامط أهل الكفر والأشر
عامين بالحرب في الآصال والبكر
إلى الإله على وجهٍ لمعتذر

وصال صولة رئبال له لبدٌ على
وقد غدت عن طريق الرشد مائلة
فصابح الفرقة النكراء وراوحها
حتى رأى أيه الوضاح معذرة

إلى قوله:

أهل التقى بفعال ناقض المرر
إلى ربى يمنٍ في فروة النمر
وفي فسوق وبغي هائل خطر
إليهم العجم لم تبق ولم تذر
وكان غضباً على الأملاك ذا أثر
وألبسوهم ثياب الخزي والخور
في أسرهم واثقاً بالعهد في غِررِ
منهم فصالوا على الدفعى والعذري
عجب فأرداه في وهطٍ من الحفر
إلى ربى كوكبان غير مدكر

ولم تزل الدنيا تعود على
فقادت النزك من أقصى مماثلها
والعرب في غفلةٍ عما يراد بهم
قد خالفوا أمر داعي الحق فابتدرت
نالوا العيري ونالوا من معاقله
وذللوا كل صعب من معاشره
وصاولوا المكرمي في داره فغذا
وأرقلوا نحو صنعاء وهي طائفة
وتاهَ واليهم الطاغي وخالطه
فساق أعلاجه والتيه يقدمهم

..إلخ.

وكان القائم بأمر الجهاد في أيام الإمام المحسن بن أحمد: الإمام المهدي لدين الله محمد بن القاسم الحسيني عليهم السلام في حال السيادة، وكان نائبه وسيف خلافته وإليه ولاية الحل والإبرام، وأقامه مقامه في جميع ما إلى الإمام من الأحكام، ولهؤلاء الأئمة الأربعة: الإمام المنصور بالله أحمد بن هاشم، والإمام المنصور بالله محمد بن عبدالله الوزير، والإمام المتوكل على الله المحسن بن أحمد، والإمام المهدي لدين الله محمد بن القاسم في هذه الإعصار المنة الكبرى على أمة جدهم بتجديد الدين الحنيف، وإعلاء معالم الشرع الشريف، وبهم استنقذ الله الخلق من الوبال، وأزاح بجهادهم واجتهادهم ظلمات الظلال.

وله رسالة في وجوب تسليم الحقوق إلى الإمام، وأن ولايتها إلى الأئمة حيث تنفذ أوامرهم وحيث لا تنفذ:

أن الإمام في أولا أوامره ومبتدأ أحواله وقيامه إذا كان لا يجب تأدية حق من حقوق الله إليه إلا بالقهر والإجبار، ولا يتمكن من القهر والإجبار إلا بتأدية حقوق الله إليه.

إلى أن قال: فهذا دليل عقلي واضح جلي، وفيها: المراد بنفوذ الأوامر نفوذ الدعوة وبلوغها، بنحو الرسل والرسائل، كما نقله عن الأئمة السيد العلامة الشرفي في كتابه المسمى ضياء ذوي الأبصار، ثم ساق فيها كلاماً شافياً وبرهاناً كافياً.

قبضه الله - وقد صبر وصابر وجاهد وثابر -: سنة خمس وتسعين ومائتين وألف.

أولاده: محمد، وأحمد، وعبدالله، والمطهر، والحسن، والحسين، وعلي.

مشهده: بهجرة حوث.

هذا، والمطهر هو جد السيد العالم المبرز - شيخ الإمام القاسم بن محمد - أمير الدين - المتوفى سنة تسع وعشرين وألف - بن عبدالله، سكن حوث، وانتقل من ذريته في العصر الأخير إلى ضحيان الإمام الرباني الحفي الولي الحسين بن محمد الحوثي بن الحسين بن أحمد بن زيد بن يحيى بن عبدالله بن أمير الدين بن عبدالله رضي الله عنهم، المتوفى سنة تسع وعشرين وثلاثمائة وألف، واستقر هو وذريته الكرام في هجرة ضحيان حماها الله.

منهم: ولده المولى العلامة الأوحد نجم سماء الأسرة العلوية، وبدر أعلام العترة المحمدية الولي بن الولي الحسن بن الحسين الحوثي أيده الله تعالى، توفي سنة ثمان وثمانين وثلاثمائة وألف بظهران وادعه، حال الهجرة أيام الفتنة في اليمن.

وأخواه العالمان البدران النيران أمير الدين بن الحسين توفي سنة أربع وتسعين وثلاثمائة وألف، ويحيى بن الحسين توفي سنة ثمان وسبعين وثلاثمائة وألف بهجرة ضحيان رضي الله عنهم، وأخوهم.

وللمولى الحسن: الأنظار الثاقبة منها حواشيه على شرح نهج البلاغة، وعلى منهاج القرشي، وعلى العلم الشامخ، وعلى تتمة الروض، وقد ذكرت طرفاً مفيداً من أحواله في ترثيتي له التي صدرها:

هذا هو النبأ العظيم الشأن

الله أكبر أيها الثقلان

رضوان الله وسلامه عليه، ومما يسره الله على يديه تخريجه الذي وشح به الشافي للإمام المنصور بالله عبدالله بن حمزة عليهم السلام، ولقد جمع فأوعى وعم فأغنى، فضاعف الله له على حمياته ونصرته لسوح العترة المطهرة - الجزاء الأوفر، وأثابه الأجر الجزيل الأكبر.

وأنا أرويه عنه حماه الله تعالى بالإجازة الخاصة له مع السماع عليه فيه وفي غيره، والإجازة العامة، فإنه أجازني في جميع مروياته بجميع طرقه، التي منها: عن والده المترجم له رضي الله عنه، عن والدنا الإمام المجدد للدين أمير المؤمنين المهدي لدين رب العالمين محمد بن القاسم الحوثي، عليهم السلام.


الإمام محمد بن القاسم الحوثي

الزلف:

تَفَجَّرَ مِنْهُ للأنَامِ اليَنَابِعُ
إلى اللهِ للنَّفْسِ الشَّرِيفَةِ بَائِعُ
إمَامُ الهُدى بَحْرٌ مِنْ العِلْمِ وَاسِعُ

77- وَوَافَى عَلَى رَأسِ الثلاثِ مُجَدِدٌ
78- هُوَ المُرتَدِي بُرْدَ الإمَامَةِ دَاعِياً
79- محمدٌ بنُ القاسمِ السابِقُ الرِّضَى

التحف:

هو إمام الأمة، وعالم الأئمة المهدي لدين الله أبو القاسم محمد بن القاسم بن محمد بن إسماعيل بن الحسن بن محمد بن الحسين بن علي بن عبدالله بن أحمد بن علي بن الحسين بن علي بن عبدالله بن محمد بن الإمام المؤيد بالله يحيى بن حمزة الحوثي عليهم السلام.

صفته: كان تام الخلق، أبيض اللون، أنزع مقرون الحاجبين، أعين، كث اللحية، بعيد ما بين المنكبين، ولقد سمعت الوالد العلامة الولي عبدالله بن الحسين الشهاري يقول: إن الإمام المهدي محمد بن القاسم عليه السلام كان لا يوجد له شبيه، وأنه يشبه بالملائكة، ولقد شاهده مراراً يكتب بالمرة الواحدة طول السطر وهو يحدث الناس، وأنه كان لا يستطيع أحد من الناس أن يكلمه حتى يفتتح الكلام هيبة من الله تعالى وقد سمعت ذلك من غيره من الأعلام رضي الله عنهم.

دعا بعد وفاة الإمام المتوكل على الله المحسن بن أحمد سنة ثمان وتسعين ومائتين وألف، عقيب خروجه من أسرالأتراك، وقد كانوا غدروا به وبجماعة أعلام اليمن، منهم: السيد الإمام الولي محمد بن إسماعيل عشيش المتوفى بالسجن سنة ألف ومائتين وست وتسعين، والسيد الإمام رئيس العلماء مفتي اليمن أحمد بن محمد الكبسي، والإمام المنصور محمد بن يحيى حميد الدين، وسائر أقطاب العلماء في ذلك الزمن، ولبثوا في السجن سنتين، ثم يسر الله خروجهم وفرج بذلك على الإسلام والمسلمين، فجدد الله به الدين، وأقام به شريعة سيد المرسلين، ولبى دعاءه علماء الأمة لما قرع أسماعهم وجوب طاعته، وتحتم ولايته حاملاً للكتاب، مبيناً لفرائض رب الأرباب، واغترف منه العلم مجتهدوا عصره، والعلماء الأعلام من أبناء دهره، وكانت ترد إليه المسائل في أنواع العلوم، فيكشف ديجورها، ويبين مستورها، بأوضح بيان وأجلا برهان، وبلغت فتاويه مجلدات جمة، جمع بعض العلماء منها قسطاً من المباحث المهمة، فمنهم من قدرها بالشافي، ومنهم من قدرها بالبحر الزخار، وكان يصل إليه العلماء بالسؤالات حتى أيام الجهاد.

ومن مؤلفاته: الموعظة الحسنة، وله منظومة في الجنايات صدرها:

وعونك يا رحمن بدءاً ومختماً

باسم إلاه العرش يمناً ومعصماً

والبدور المضيئة جوابات الأسئلة الضحيانية، التي وجهها القاضي العلامة صارم الدين إبراهيم بن عبدالله الغالبي المسماة بالمشكاة النورانية إلى الإمام الأعظم المهدي لدين الله رب العالمين محمد بن القاسم الحوثي رضوان الله عليه، وهي مشتملة على مسائل في فنون العلم، منها ما كان مغلقاً لم يظهر وجهه، ومنها مواضع قد خاض فيها الأئمة، فأرادوا استيضاح ما يختاره الإمام فيها، فأجاب عليها الإمام بكتابه المسمى البدور المضيئة، ومما تضمنته تلك الجوابات المهمة من العلوم التي جلى بها الغمة، بيانه لانهدام قواعد الإرجاء، وفصول كلامه في مسائل الإمامة، وتأويل الآيات والأخبار التي ظواهرها متصادمة والتوجيه الوجيه لكلام الله سبحانه في آية الأمر لنبيه لوط عليه السلام بالإسراء والتفسير المنير لغيرها من الآيات، وتوضيح النكات النيرات، في الأصولين والعربية والفقه وغير ذلك من الأبحاث الشريفة، والأنظار الثاقبة المنيفة، ولا غرو فإنها نابعة من عباب العلوم، ولباب المنطوق والمفهوم، الذي اغترفت من فياضه علماء الأمة، وارتشفت من فضالته أعلام الأئمة.

قال السائل رضي الله عنه بعد أن اطلع على جوابات الإمام عليه السلام: وبعد فلما وصلت هذه الجوابات الفريدة، والحكم البديعة المفيدة، التي بها تنشرح الصدور، وبالتملي فيها يحصل الفرح والسرور، قد كشفت عنا غياهب الظلم، ورفعت الهمم، ولقد اشتملت على معان تصدع نورها مستنيراً، وظهر شعاعها مستطيراً، حتى صارت مشرقة الجو، مغدقة النو، مونقة الضو، تضعف الخواطر عن إدراك معانيها، وتصغر القرائح عن اقتراح ما يساويها، قد عم نورها عند وصولها الآفاق، وسمت وارتفعت على طويلات الأعناق.

إلى أن قال في وصفها: الروضة الجامعة لكل بلاغة أنيقة، والمحتوية على كل معنى حسن وفصاحة غديقة، سقت سماء المعاني رياض ألفاظها، فنبتت بأحكام ومعان زكى نباتها، وأينعت ثمارها فهزتها لواقح الأفكار والأنظار، فتساقطت ثمارها، فلا يبرح الناظر مستخرجاً للدرر الحسان، إلى أن ينتهي إلى ما لا يخطر على الأسماع والأذهان.

حتى قال: فعاد الظلام منها ضياء ونوراً، وابتهج القلب بها فرحاً وسروراً، كيف لا تكون كذلك ومنشيها ومرصع درر ألفاظها وموشيها، من خاض في بحار العلوم، فاستخرج الدقائق، ووقف على خفيات الحقائق، مولانا أمير المؤمنين وسيد المسلمين، المهدي لدين الله رب العالمين أيد الله الدين ببقائه، وضاعف به الرحمة على أوليائه، وأعظم به النقمة على أعدائه، وأحيا به الميت من الإسلام، وأشاد به ما اندرس من الأحكام، وكان له خير ناصر ومعين، وحفظه بما حفظ به الذكر المبين، ثم قال:

فسرح الطرف فيها تبلغ الوطرا
نور يضيء كضوء الشمس إذ ظهرا
ففضها من لبيت المجد قد عمرا
سؤلي وشاهدت ما للعقل قد بهرا

هذي الرياض التي قد راقت البصرا
كانت مسائلنا ليلاً فلاح لها
كانت مسائلنا بكراً مختمة
قد أطفأت نار كربي إذ رأيت بها

الأبيات، وكان إرسال السؤالات سنة تسع وتسعين ومائتين وألف.

ومن العلماء الأعلام في ذلك العصر بضحيان السيد الإمام طود العلوم، ومدرس منطوقها والمفهوم، عبدالله بن أحمد بن محمد بن حسن بن يحيى بن محمد بن حسن بن علي بن حسن بن علي بن أحمد بن حسن بن علي بن صلاح بن الحسن بن الإمام علي بن المؤيد عليهم السلام البصير العنثري المتوفى عام خمسة عشر وثلاثمائة وألف، وأولاده الأعلام سيأتي ذكرهم، وحال هذا السيد الإمام وأمثاله من علماء أهل البيت وشيعتهم الكرام في قيامهم بأمر إمامة الإمام المجدد للدين أمير المؤمنين المهدي لدين الله رب العالمين محمد بن القاسم الحوثي قدس الله أرواحهم في عليين، ودعاؤهم إليه وإقبالهم عليه، وثبات عزائمهم عند اضطراب الفتن وموجان المحن، يحاكي أحوال أنصار الدين في أيام الأئمة السابقين القائمين بما افترض الله عليهم من إجابة داعي الله، وإقامة حجة الله، والجهاد في سبيل الله، والمصابرة على ما نالهم في ذات الله، وبهم انتشر العلم وظهر نوره، وتجلت في سماء العرفان شموسه وبدوره.

ومن العلماء الذين أخذوا عن الإمام المهدي في هجرة حوث وغيرها، وهاجروا إليه إلى جبل برط: السيد الإمام الحسين بن محمد الحوثي رضي الله عنه، وله إليه سؤالات وأجاز له الإمام، وهو من أعلام أهل ولايته، قال في بيان طرقه: حسبما أجاز لي مشائخي شكر الله سعيهم منهم إمام الزمان وترجمان البيان ومعدن التبيان الحجة مولانا محمد بن القاسم الحوثي، وقال في موضع آخر: الإمام سيد بني الحسين والحسن إمام العلوم معقولها ومنطوقها والمفهوم، ذو الأقوال الواضحة، والأنظار الراجحة، محمد بن القاسم رضي الله عنه.

ومن العلماء الذي أخذوا عن الإمام المهدي لدين الله محمد بن القاسم الحوثي عليه السلام: الإمام المنصور بالله محمد بن يحيى حميدالدين، وأولاد الإمام الكرام الأعلام محمد، وإبراهيم، والقاسم، ويوسف، وسيأتي ذكرهم إن شاء الله تعالى، والقاضي العلامة شيخ الإسلام محمد بن عبدالله الغالبي، وأجاز له الإمام المهدي إجازة عامة في جميع علوم الإسلام، وهو من أجل ولاته ودعاته والقائمين بموازرته ومناصرته، ومن كلامه في بيان إسناده قوله: مولانا مجدد ما اندرس من العلوم، ومحقق منطوقها والمفهوم، أمير المؤمنين المهدي لدين الله رب العالمين محمد بن القاسم بن رسول الله صلى الله عليه وآله وسلم، فقد أجازني إجازة عامة في جميع ما صح له..إلى آخره.

ومنهم: السيد العلامة الهمام محمد بن الإمام المتوكل المحسن بن أحمد المتوفى عام اثنين وخمسين وثلاثمائة وألف، والسيد العلامة وجيه الإسلام عبد الرحمن بن أحمد الحسيني الملقب بعشيش، والسيد العلامة الحسين بن محمد الحسيني الحوثي، الملقب الأعضب، والسيد الإمام نجم الأعلام الحسين بن عبدالله الشهاري المتوفى عام ثمانية عشر وثلاثمائة وألف، وهو ممن هاجر في أيام الإمام إلى جبل برط، هو وولده المولى العلامة فخر الإسلام عبدالله بن الحسين الشهاري المتوفى عام اثنتين وستين وثلاثمائة وألف.

ومنهم: السيد العلامة الحافظ أحمد بن يحيى العجري المتقدم نسبه في سيرة الإمام الحسين بن علي المؤيدي، وله الإمام المهدي سؤالات عديدة، وجمع من جوابات الإمام المفيدة كتاباً سماه سفينة النجاة، وولاه الإمام المهدي القضاء في بلاد الشام، وأخوه السيد العلامة الولي عبدالله بن يحيى العجري، وأخوهما السيد العلامة المجتهد الجهبذ الولي علي بن يحيى العجري المؤيدي، المتوفى سنة تسع عشرة وثلاثمائة وألف، وأجاز لهم الإمام إجازة عامة.

وكذلك السيد العلامة الزاهد يحيى بن حسن طيب المتوفى عام ثمانية عشر وثلاثمائة وألف، المنتقل هو وأهله من تهامة إلى هجرة ضحيان، وهو من ذرية الكامل عبدالله بن الحسن بن الحسن عليهم السلام.

وهذا تمام نسبهم: يحيى بن الحسن بن طيب بن محمد بن علي بن الطاهر بن جيلان بن مساوى بن الطاهر بن العطيفة بن أبكر بن مساوى بن العطيفة بن المساوى بن يحيى بن زكريا بن حسن بن ذروه بن حسن بن يحيى بن داود بن عبد الرحمن بن عبدالله بن داود بن موسى بن عبدالله بن موسى بن عبدالله بن سليمان بن عبدالله بن موسى الجون.

والإمام الهادي لدين الله الحسن بن يحيى المؤيدي القاسمي، والسيد الإمام الولي عبدالله بن عبدالله المؤيدي العنثري المتوفى عام ستة وخمسين وثلاثمائة وألف، وأخوه العلامة وجيه الإسلام عبد الرحمن بن عبدالله، وأخوهما العلامة الأوحد عبد الكريم بن عبدالله توفي سنة تسع وعشرين وثلاثمائة وألف، وأجاز لهم الإمام جميعاً إجازات عامة، والسيد العلامة جمال الإسلام علي بن الحسين الحسيني الحوثي المتوفى بجبل رازح سنة ثلاث وأربعين وثلاثمائة وألف.

ومنهم السيد العلامة سيف الإسلام أحمد بن قاسم حميد الدين المتوفى عام اثنين وخمسين وثلاثمائة وألف، والقاضي العلامة محمد بن علي الرصاص، والقاضي محسن بن حسين الشوكاني، والقاضي العلامة أحمد بن يوسف العنسي، والقاضي العلامة شرف الدين حسن بن أحمد العنسي، والقاضي العلامة علي بن محمد الرصاص، والقاضي العلامة علام العباد إسماعيل بن يحيى العنسي المتوفى سنة سبع وعشرين وثلاثمائة وألف، والقاضي العلامة علي بن أحمد صوفان، والقاضي العلامة إمام علوم القرآن وشيخ شيوخ الإتقان إسماعيل بن أحمد بن إسماعيل المتميز.

قال العلامة وجيه الدين عبد الرحمن بن الحسين سهيل رحمه الله في ترجمته: وكان الإمام المهدي محمد بن القاسم يكاتبه - أي المتميز - كثيراً، ويأمره بأخذ بعض الحقوق، وكان رحمه الله عند ظنه وله إليه أسئلة كثيرة.

وفاته: سنة ثلاثين وثلاثمائة وألف، والقاضي العلامة صارم الإسلام إبراهيم بن يحيى سهيل المتوفى سنة تسع وعشرين وثلاثمائة وألف.

ولم تزل أحكام الإمامة على منهج الأئمة السابقين من الأخذ بالعزائم، وبيان ما أنزل الله، وإنارة أعلام الدين، لا تأخذهم في الله لومة لائم، ولازم تكرير الدعاء للخلق، ونفذت رسائل الدعوة الشريفة إلى أقطار الأرض مثل مكة المشرفة، وينبع والصفراء، وجبل الرس وغيرها، منها الموعظة الحسنة السابق ذكرها، بين فيها ما أوجب الله عليهم من أصول الدين والشريعة، واستعمل العلماء المجتهدين فقاموا بأحكام الله أتم قيام، وبذلوا أنفسهم ونفيسهم في طاعة الله وطاعة الإمام، وبه جدد الله الدين في المائة الثالثة بعد الألف، ولم يزل معلماً للأمة معالم دينها، مرشداً لها إلى طاعة ربها إلى أن قبضه الله يوم الجمعة من رجب سنة تشع عشرة وثلاثمائة وألف، وذلك أنه حال نزول أمر الله تعالى أخذ مصحفه الكريم بعد أن أتم صلاة العصر واتكأ على سجادته في موضعه المبارك، ولم يزل رضوان الله عليه على تلك الهيئة يردد ذكر الله تعالى ولا يجيب على أحد بجواب مدة ثلاثة أيام، حتى لحق روحه الشريف بالله تعالى، مشهده بهجرته المباركة في جبل برط، وقد كان انتقل إليه، وكانت أوطانه صنعاء والسر وحوث.

قال في بعض خطب الدعوة الشريفة: الحمد لله الذي خلق الخلائق، وأوضح الطرائق، وعلم مكنونات الضمائر على الحقائق، لا يفوته هارب على مر الأزمان، ولا يسبقه في حكمه سابق، حكم فعدل، وبين ففصل، وقال فصدق، وأمهل وما أهمل، وأمر بقول الحق وإن شق على المفضول والأفضل، والصلاة والسلام على الذي ما ترك باباً من أبواب الخير إلا دل عليه، ولا باباً من أبواب الشر إلا حذر عنه، المرتفع على يافوخ المجد، المعقود عليه لواء الحمد، وعلى آله القائمين مقامه في تبليغ الرسالة، وإيضاح الدلالة، قال تعالى: ﴿ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا﴾ [فاطر:32]، وقال على لسان رسوله: ((إنهما لن يفترقا حتى يردا علي الحوض)) لفظاً ومعنى، وقال صلى الله عليه وآله وسلم: ((من سمع واعيتنا أهل البيت فلم يجبها كبه الله على منخريه في نار جهنم)).

إلى أن قال: لا جرم وجب تقديم حق الله، والإفصاح بكلمة الله، والتعبير عن كتاب الله، لما أخذ الله من الميثاق.

ومنها: ونحن ندعوا إلى الكتاب والسنة، وما جاء به الله ورسوله، وإحياء معالم الدين، والجهاد في سبيل رب العالمين، والذب عن المسلمين، لا نبالي بوفاق من وافق،، ولا بشقاق من شاقق ؛ لأن الله قد واعدنا إعزاز الدين وبيانه، ونصر الحق وأعوانه، وقد شاهدنا عنوان ذلك، وأهرع الجم الغفير إلى ما هنالك، وأجابوا ولبوا، ونشرت أعلام الجهاد، وظهر الصلاح على العباد، مع أنا على ثبات من أمرنا وبصيرة في ديننا، وبينة من ربنا، واثقين بوعد الله: ﴿إِنَّا لَنَنْصُرُ رُسُلَنَا وَالَّذِينَ ءَامَنُوا﴾ [غافر:51]، ﴿وَلَيَنْصُرَنَّ اللَّهُ مَنْ يَنْصُرُهُ﴾ [الحج:40].

إلى أن قال: جردنا العزيمة غيرة لدين الله تعالى، وقمنا بهذا الواجب العظيم تعظيماً وإجلالاً لقول الله تعالى: ﴿وَمَنْ أَحْسَنُ قَوْلًا مِمَّنْ دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحًا﴾ [فصلت:33].

ومنها: وإنا بحمد الله لما قمنا بهذا الأمر دعونا الأمة لما فيه صلاحها ورشادها، وخيرها وسدادها، وأمتثلنا أمر ربنا عز وجل فيما أوجب علينا، وحملناهم الحجة فيما أوجب عليهم، وأودع من الأمانة لدينهم.

بعد أن قال: ولا زلنا نبذل النفوس والنفيس طلباً لإعزاز الدين، والذب عن شريعة سيد المرسلين، وإحياء سنة الجهاد التي هي طريقة الأنبياء والأئمة الراشدين، صلوات الله وسلامه عليهم أجمعين، ونتنقل لطلب النصرة من بلاد إلى بلاد، ونركب متون الأغوار والأنجاد، ونكرر الوقائع بأهل الزيغ والإلحاد، وأهل البغي والفساد.

إلى أن قال: ونحن إن شاء الله على ذلك المنوال من غير كَلال ولا ملال، بعون الكبير المتعال: ﴿قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللَّهِ عَلَى بَصِيرَةٍ أَنَا وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللَّهِ وَمَا أَنَا مِنَ الْمُشْرِكِينَ﴾ [يوسف:108].

ومن كلامه: اعلم أنها ما دخلت الشبه والجهل المركب على كثير من المقلدين، بل وبعض أهل التمييز من أهل العلم الذين ليسوا براسخين، إلا من اتباع الظنون، وإلحاق المعلوم بالمظنون، وعدم الأخذ للمباحث العلمية من مواضعها، واقتطافها من أصولها، ومباحثة العلماء الراسخين فيها، وإلا فالله قد أبان كل شيء.

ومن كلام له: اعلم أن الإمامة الشرعية خلف النبوة، في الوجه الذي وجبت لأجله، وهي مسألة عظيمة الشأن، ساطعة البرهان، من أصول المسائل، المبتنى عليها كثير من الشرعيات والوسائل، وقد أثنى الله في كتابه العزيز على القائم بها تعبداً واحتساباً، الكامل بأوصافها خَلقاً وخُلقاً وانتساباً.

وساق البيان في فضلها من كتاب الله، ثم أورد عليه السلام بحثاً طويلاً، قال في آخره: فهذا ما ندين الله به، مع أن الحديث ذو شجون، وذيول لا يغوص في أعماقها إلا العالمون المخلصون، والمخلصون على خطر عظيم، وإنما كشفنا وجه المسألة لوجوب بيان ما أنزل الله من البينات والهدى، ولما بلغ إلينا من تخليط بعض أهل العرفان، فما ظنك بخلطاء الجهالة، وأسراء التقليد، قاد الله بنواصي الجميع إلى ما يحب ويرضى.

وفيها فيسعنا الاستقامة والصبر والإنتظار، كما أمرنا جل وعلا، والحجة على هذه الأمة لازمة، والبراهين قائمة، والله المستعان، عليه التكلان، انتهى.

وأولاده: قد سبق ذكر الأربعة الكبار الذين أدركوه وأخذوا عنه، وبلغوا درجات الأئمة، واتصفوا بصفات آبائهم هداة الأمة: محمد توفي في حال جهاده للأتراك بصنعاء سنة اثنتين وعشرين، وعمره ثمانية وثلاثون عاماً.

وذلك أنه بعد وفاة المنصور وردت إليه دعوتان من الهادي والمتوكل، فأجاب عليهما أن الواجب الآن جهاد الأتراك بصنعاء فقد طغوا في البلاد، وأكثروا فيها الفساد، ووجه دعوات إلى الناس جميعاً للجهاد فأجابه العلماء والأعيان والرؤساء من همدن بن زيد وخولان بن عامر، وحاصر الأتراك بصنعاء وكان مطرحه بداعي الخير ولحنكة الإمام يحيى وجه إليه الإمداد بما عنده من الجيش ومن وصل إليه وجهه إليه، وكان لسيف الإسلام محمد بن الإمام المهدي رضي الله عنهما من الفضل والعلم والزهد والحكمة ما أوجب انقياد الخاص والعام، ولقد أخبرني الوالد العلامة بدر الإسلام محمد بن إبراهيم المؤيدي الملقب ابن حورية رحمه الله تعالى، وكان من المرافقين له حال الجهاد أنه كان يسأل الله تعالى إذا قد قبل علمه أن يقبض روحه، وأنه مرض في تلك الأيام وتوفي وهو مسنده إلى صدره فكان يقول أنه توفي على تلك الحال اثنان هما أفضل أهل زمانهما، ثانيهما العالم الرباني الحسين بن محمد الحوثي رضي الله عنهم.

فلما توفي الوالد محمد بن الإمام ارتاع الناس روعة شديدة خية الفتنة لاجتماع حاشد وبكيل وخولان بن عامر وما كان يحجز بينهم إلا هيبته وخوف دعوته قال فجهزناه وصلينا عليه ولم يكننا إظهار موته وأرسلنا إلى الإمام المتوكل فأرسل الإمام سيفي الإسلام محمد بن المحسن وأحمد بن قاسم حميد الدين ومن معها ولم يخرجوه إلا بعد ثلاثة أيام رضي الله عنهم، وقد ترجم له في أئمة اليمن في صفح (46) قال: وفي 27 صفر.

مات بمطرح داعي الخير إلى قوله: العلامة محمد بن الإمام المهدي محمد بن القاسم الحوثي الحسيني الصنعاني أخذ عن أبيه وغيره وكان عالماً فاضلاً، زاهداً لازم والده من بعد انتقاله يمن صنعاء وبلادها إلى جبل برط ودعوته هنالك في سنة 1299 إلى آخر كلامه، وقال في حوادث 1323، في ليلة الثلاثاء (22) محرم الحرام هذا العام، أرسل المقدمي السيد العلامة محمد بن محمد بن قاسم الحوثي الحسيني من محطته بداع الخير وبيت معياره وجنوبي صنعاء السيد حسين بن يحيى عشيش في بعض العسكر من بلاد سنحان وبني بهلول بمهاجمة من في العرض المعروق جنوبي سور صنعاء من الأتراك فارتقى نحو العشرين من ذلك العسكر على السلاليم إلى العرض فبادرهم الأتراك بالرمي المتتابع بالمدافع وغيرها إلى آخره.

ولم يترجم لبقية أولاد الإمام الأعلام إبراهيم والقاسم ويوسف والحسن وعلي وأحمد والحسين وغيرهم هؤلاء المشهورون، وقد أخبرني الثقة في سبب أعراضهم عنهم مع ظهور علمهم وفضلهم، فأحب ذلك الله.... السرائر.

وإبراهيم توفي قبل وفاة الإمام بأيام، وعمره اثنان وثلاثون، قال الإمام عليه السلام متمثلاً في صدر ترثيته له:

ومن أرقت لمصرعه العيون
وخف لحزنه العقل الرصين
لديه الظل والماء المعين

أتدري من تخرمت المنون
ومن ذا أثقل الأعيان حملاً
ومن في جنة الفردوس أضحى

إلى آخرها.

وقد ترجم له العلامة الولي عبد الرحمن بن الحسين سهيل رحمه الله، - وقد بلغ في تراجمه إلى حرف الحاء المهملة -، فقال: كان رحمه الله عالماً عاملاً، كاملاً فاضلاً، زينة الزمن، وحسنة من محاسن اليمن، علامة في المعقول والمنقول، محققاً للفروع والأصول، جامعاً للفنون العلمية، والمعارف الدينية، والآداب اللطيفة، والشمائل الظريفة، مع ديانة وورع، وحسن خلق.

إلى أن قال: كان من الأعيان المشار إليهم علماً وعملاً، ورياسة وحيازة لخصال الكمال وكمال الخصال، أخذ عن والده الإمام فارتوى من معين علمه الصافي واكتسى من فاخر رداء فضله الوافي، فصار علماً ظاهراً وبدراً سامراً..إلى آخر الترجمة.

والقاسم توفي عقيب وفاة الإمام في ذلك العام، وعمره اثنان وثلاثون، ويوسف توفي سنة اثنتين وعشرين بحوث، وعمره إحدى وثلاثون وكان حال الجهاد ملازماً لأخيه محمد بن الإمام، وكان بصحبتهما كثير من الأعيان.

والحسن توفي سنة ثمان وثلاثون وثلاثمائة وألف، وأحمد توفي سنة 1362هـ والحسين توفي سنة 1369هـ، وعلي توفي سنة 1364هـ، وهؤلاء الأعلام الكرام، وهم ينيفون على العشرين، والمعقبون منهم: محمد، والقاسم، ويوسف، وأحمد، وعلي، والحسن، والحسين، رضي الله عنهم.

وقد بسط ترجمة الإمام في: النفحات المسكية سيرة الإمام المحسن وغيرها، فإن أئمة الإسلام والعلماء الأعلام مقرون بفضله وسبقه، معترفون بعلمه وحقه، منهم: الإمام محمد بن عبدالله الوزير الذي كان باقياً على دعوته من قبل قيام الإمام المحسن، ومن بعده، ولقد أقسم الإمام المتوكل المحسن ليطيعنه - أي الإمام المهدي - أو ليتفرقن تحت كل كوكب.

والإمام محمد بن يحيى وسائر علماء الأمة، وإنما تعرضت لهذا لما أنه قد أكثر القعقعة خلف الإمام بعض من لم يكن في العير ولا في النفير، بجانب أولئك الأعلام، مع أنهم لم يستطيعوا أن يتكلموا في جانب الإمام بأي كلام، خشية الافتضاح بين الأنام.

وإلى إسماعيل بن الحسن الثالث من آباء الإمام المهدي ينتسب السيد الإمام المجتهد المطلق إبراهيم بن عبدالله بن إسماعيل مؤلف نفحات العنبر بفضلاء اليمن في الثاني عشر وغيرها المتوفى سنة 1223هـ، عن ست وثلاثين سنة.


الإمام شرف الدين بن محمد

الزلف:

هو القائم الهادي وحلت وقائعُ

80- وإذْ حَبس الأعلام قام ابن عمهِ

التحف:

وكان قيام الإمام شرف الدين بن محمد بن عبد الرحمن بن الحسن بن أحمد بن الحسن بن محمد بن علي بن عبدالله بن محمد بن إبراهيم بن علي بن عبدالله بن محمد بن الإمام يحيى بن حمزة (في شهر صفر سنة 1296هـ)، حال غياب الإمام المهدي ومن معه في سجن الأتراك كما سبق، وذلك مع بقاء الإمام محمد بن عبدالله الوزير على دعوته، توفي الهادي سنة سبع وثلاثمائة وألف.

وقد ملأ المغرضون موضوعاتهم بما لا أصل له ولا حقيقة، ولقصد البعد عما لا طائل فيه من الجدال، كان الإعراض عن شرح تلك الأحوال.

وتلك شكاة ظاهر عنك عارها

وليس النظر في مثل ذلك إليهم، ولا غرض لنا في توسيع مثل هذا المجال، وأهل الاطلاع يعرفون حقائق الأحوال، وبعد فهما ذو القرابة القريبة والمعرفة الكاملة بما يجب لكل منهما من الحق، ولم يخل عصر عن مثل ذلك، ولم يعد أحد من علماء الإسلام ذلك قادحاً، إذا كان كل منهم لا غرض له إلا إصلاح الأمة، وإقامة الكتاب والسنة، وإنما أهل الأهواء هم المفرقون بين الإخوة، وقد أفضوا إلى ربهم، ولهذا فإني لم أتعرض لما يلزم من ذكره أي وصمة وكما قال في البسامة:

بيض بهاليل فراجون للعكر

وكلهم سادة غر غطارفة

أولاد الهادي شرف الدين: محمد، والمطهر، والقاسم، وشرف الدين، والحسين رضي الله عنهم، وهو المشار إليه بقولنا: وإذا حبس الأعلام..البيت، واكتفيت بذلك لما سبق.

وقد قلت في حاشية على قول الجنداري والعرشي وزبارة وغيرهم لما قالوا: ولم يقم بواجب الجهاد وقولهم في سيرة المنصور على أنه في آخر أعوام خلافته رجح ترك بعث جنوده وقواده إلى أمهات المدن اليمنية لمقاتلة الأتراك بعدما كان من القبائل في سنة 1316 من السلب والنهب في روضة صنعاء، وغيرها كما ذكر ذلك الوالد العلامة محمد بن محمد زبارة في كتابه (أئمة اليمن).

بالله عليك أيها الناظر المنصف انظر إلى كلام هؤلاء المؤرخين عملاء الدول، وعلماء القصور وأبناء الدنيا كيف جعلوا ترجيح الإمام المنصور بالله لترك الجهاد مع المفسدين صفة مدح وترجيح الإمام المهدي لترك الجهاد لتلك العلة صفة نقص مع أن الإمام الأعظم المهدي لدين الله محمد بن القاسم عليه السلام له الجهاد الأعظم منذ أن عرف يمينه من شماله، وهو مجاهد في سبيل الله من أيام الإمام المحسن بن أحمد، وعلم بذلك الخاص والعام، وهو الذي فتح صنعاء في أيام دولته وهو سيف خلافته وقد أسره الأتراك، ومعه أعلام اليمن منهم الإمام المنصور محمد بن يحيى حميد الدين الذي هو أحد تلامذته والذي هو حسنة من حسناته، ولم يخرج من صنعاء إلا لإحياء فريضة الجهاد وإرضاء رب العباد، ولم يستطع هؤلاء العلماء أن يتكلموا جانب الإمام المهدي بأي وصمة إلا بهذه الخصلة وهو توقفه عن الغيث والفساد فهو كالاستثناء من المدح بما يشبه الذم، كما قال الشاعر:

بهن فلول من قراع الكتائب

ولا عيب فيهم غير أن سيوفهم

وقوله تعالى: ﴿وَمَا نَقَمُوا مِنْهُمْ إِلَّا أَنْ يُؤْمِنُوا بِاللَّهِ الْعَزِيزِ الْحَمِيدِ﴾ [البروج:8]، ولقد أخبرني والدي رضي الله عنه أنه لم يحجز الإمام المهدي في آخر أيامه إلا الورع، ولو أراد الملك لملك الممالك العظيمة ؛ لأن علماء اليمن كانوا معه جميعاً وكذا حاشد وبكيل، وسائر القبائل اليمنية، ولقد كان يصل إلى مقامه الجيوش الكثيرة فيقولون: يا مولانا نريد الجهاد، فيقول لهم الإمام: من تجاهدون؟ لو كان في استطاعتي جهادكم لجاهدتكم لأنكم لا تريدون إلا نهب المسلمين، والفساد في الأرض.

وقد كان الإمام المهدي عليه السلام أخذ العهد على العلماء الذين خرجوا من السجن أن يقوموا بالجهاد ومن رسائل دعوته قوله عليه السلام:

عن ملة الدين إذا لحدتم فيها
في النائبات ولكن القذى فيها
ولا استمعتم إلى الآيات نمليها
غراء لا يهتدي من كان ينفيها
إذا بنا غيرنا لبساً وتمويها
وملة الدين نبنيها ونحميها
حتى أعنتم علينا من أقاصيها
والموعد الصبح والأسرار نبديها

يا أهل صنعاء إن الله سائلكم
أنتم عيون بني الإمام قاطبة
ما بالكم عن سماع الوعظ في شغل
فقد ادعونا إلى بيضاء واضحة
نجري مع الذكر لا نبغي به بدلاً
شريعة الله نرعاها ونحفظها
فما اكتفيتم بخذلان لجانبنا
فراقبوا الله واخشوا سوط سطوته

الحمد لله الذي لا يسأل عما يفعل وهم يسألون الذي يخلق ما يشاء ويختار ما كان لهم الخيرة سبحان الله وتعالى عما يشركون، عالم اللفظات واللحظات والظنون، والصلاة والسلام على الذي ما نزل باباً من أبواب الخير إلا دلنا عليه ولا باباً من أبواب الشر إلا حذرنا عنه وعلى آله الذين حكم لهم بمصاحبة كتابه وجعلهم من كل الورى أدرى به فقال تعالى: ﴿ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا﴾ وقال على لسان رسوله: ((إنهما لن يفترقا حتى يردا علي الحوض)) لفظاً ومعنى.

أما بعد فالسلام عليكم ورحمة الله وبركاته وقد سبق منا ومن العلماء الأمناء ما يكفي ويشفي ولسان الحال أقوى ودين الله ما فيه من لبس ولا ريب ولا مري لمن الضيف ولم يتمحل لكنه قد قيل في المثل أن الألفاظ في الكتب أجسام في أرواحها عن العلماء فكيف يرجا الحياة عند من تأخر وتعلل وقيل أيضاً أنه لا ينتفع بمؤلف ولا كتاب ولا شيخ إلا أن أحسن الظن فتأمل وهو مراد القائل:

ولكن عين السخط تبدي المساويا

وعين الرضى عن كل عيب كليلة

وقال صلى الله عليه وآله وسلم: ((حبك للشيء يعمي ويصم)) أي يصد من معرفة الحق ولما كانت حجة الله العظيمة على العلماء أوكد وألزم وعذابهم أشد وأقدم ولهذا جاء في الحديث أنهم يدخلون النار قبل الجهال بأربعين عاماً فيقولون: ربنا سورع إلينا بدئ بنا فيقول: ليس من يعلم كمن لا يعلم، وقد بينا من الحق أوجهاً عديدة مع أنه لا يلزمنا إلى الدعوة ؛ لأن النبي صلى الله عليه وآله وسلم قرن الوعيد في عدم الإجابة بحصولها من صاحب المنصب، فقال: ((من سمع واعيتنا أهل البيت فلم يجبها كبه الله على منخريه في نار جهنم)) من غير فرق ولا اختيار ومعرفة حجته تكون من بعد الإجابة والنهوض ولهذا أوجبوا النهوض على من تواترت له دعوته دون كماله من غير فرق وهو معنى قوله صلى الله عليه وآله وسلم من مات ولم يعرف إمام زمان مات ميتة جاهلية، وذكر أئمتنا عليهم السلام أن المراد هل يحق فيتبعه أو مبطل يجتنبه، والأخذ بمجرد الحواصل والظنون في هذا الأمر من قبل معرفة طريقته وما عنده من حجة خطر عظيم وإهمال لما ورد به الشرع الشريف على التعميم، فكيف ونحن ندعوا إلى الكتاب والسنة، وما جاء به الله ورسوله، وإحياء معالم الدين والجهاد في سبيل رب العالمين، والذب عن المسلمين نور الشريعة المطهرة، ونبذ لها لمن نازع أو شاقق، ولو طلبنا إياها أدنى الناس لم يمتنع منها فإنها المرجع، وفي كتاب الله لكل شيء، وقد كتبنا بهذا إلى الجهات مع أنا إذا كنا على بصيرة من أمرنا لا نبالي بعفاف من وافق ولا شقاق من شاقق ؛ لن الله تعالى قد واعده بإعزاز الدين وبيانه ونصرة الحق وأعوانه، وقد شاهدنا عنوان ذلك، هرع الجم الغفير إلى ما هنالك، ولبوا ونشرت أعلام الجهاد، وظهر الصلاح على العباد، وإنما حدانا على الأئمة والمرسلين من قبلهم، ثم الحرص والشفقة على أصحابنا إلى قوله: ثم الإبلاغ بالحجة والبيان لواضح الحجة وكان الأخف إثماً والأقل عند الله جرماً أن لم يعينونا فلا يعينوا علينا فإني أخشى عليهم نزول العذاب وحلول العقاب، وقد جاء في الحديث أن معظم الذنوب عند الله ما تهاون به صاحبه كيف وهو إعانة على خذلان الدعاء إلى الله والجهاد في سبيل الله وإبطال الأمر بالمعروف والنهي عن المنكر المخوف وتقوية الظالمين وتوهين لجانب أهل الدين وغمص لحقوق الأئمة الراشدين وخطأ في حق أهل البيت المطهرين وقد قال تعالى: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾[التوبة:119]، ومن أصدق ممن قام على الشريعة وبذلها إن كنتم تعقلون ﴿وَمَنْ أَحْسَنُ مِنَ اللَّهِ حُكْمًا لِقَوْمٍ يُوقِنُونَ﴾ [المائدة:50]، ﴿وَمَا تَوْفِيقِي إِلَّا بِاللَّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ﴾ [هود:88]، و﴿حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ﴾ [آل عمران:173].

قلت: قد كنا أعرضنا عما جرى بين الإمام المهدي لدين الله محمد بن القاسم الحوثي الحسيني عليهم السلام وعلماء عصره رضي الله عنهم، من جهة، وبين الهادي شرف الدين ومن بجانبه من جهة أخرى، ولما رأينا بعض المؤلفات التي لا تزال منشورة، والتي فيها تشويه الحقائق، والكذب الصريح كما في كتاب أئمة اليمن بالقرن الرابع عشر للهجرة، وقد أهدي إلي نسخة قال فيها: هذا هدية منا لسيدي العلامة الحجة مجد الدين بن محمد بن المنصور المؤيدي أبقاه الله، وأرجو قبوله..إلخ، وقج وافقته أيام وصولي إلى صنعاء في سنة 1364هـ، فأضافنا المؤلف، كان اجتماعنا بمجلسه مع الوالد العلامة قاسم بن حسين بن محمد بن أحمد بن محمد بن أحمد بن الحسن بن الحسين بن محمد الملقب الجثام بن أبي طالب أحمد بن الإمام القاسم بن محمد، والقاضي العلامة عبد الواسع بن يحيى الواسعي، وجرت مذاكرة كثيرة، وكان فيما قلته للوالد محمد زبارة والقاضي الواسعي: مالكما شوهتما التاريخ، فاعتذرا بأنهما اعتمدا على الجنداري، والكلام في ذلك يطول، فمن الكذب الصريح قوله صفح 6: ووصل إليه - أي إلى شرف الدين - من أكابر علماء صعدة وبلادها السيد أحمد بن إبراهيم الهاشمي الصعدي، والقاضي محمد بن عبدالله الغالبي الضحياني وغيرهما، فاختبروه وناظروه في المسائل العلمية ثم بايعوه وألزموا الناس بمبايعته، وقضوا بصحة إمامته ووجوب طاعته وقوله في نفس ذلك الصفح، قال المولى الجهبذ الكبير المعاصر أحمد بن عبدالله الجنداري الصنعاني المتوفى ببلاد الأهنوم سنة 1337في كتابه الجامع الوجيز الوفي بوفيات العلماء ذوي التبريز: كان الإمام الهادي شرف الدين بن محمد.

..إلى قوله: وأجمع على إمامته علماء بلاد أهل القبلة، وأهل صنعاء..إلخ كلامه ؛ رأينا أن من الواجب علينا إيضاح الحقيقة لئلا يغتر بتلك المؤلفات مغتر لقول الله تعالى: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ﴾..الآية [النساء:135].

قالوا في تلك المؤلفات: وكان السبب في ذلك - أي مبايعة العلماء الأعلام الذين سيأتي ذكرهم للإمام المهدي - أن شرف الدين لما كان مانعاً من خصم أموال الله عابه أهل الدنيا من الفقهاء والعلماء..إلخ كلامهم الذي يمقتهم الله عليه ومن عرف الحقائق من المسلمين كيف ينسب إلى أعلام الأئمة وعلماء الأمة، وحجة الله في أرضه وأمناءه على خلقه ذلك، فما أحق المثل في هذا المقال: رمتني بدائها وانسلت، فهؤلاء هم المشوهون لوجه التاريخ لأجل حطام الدنيا، ولم يكونوا في ذلك العصر يعدون لا في العير ولا في النفير، بل هم كالظلف مع السنام، والظلمة مع بدر التمام، والسلب المحقق في المعلوم قيام شرف الدين أنه لما حُبِسَ أعلام اليمن اجتمع هؤلاء الأعلام ونظروا من يقوم بالأمر لمجاهدة الترك فوجدوا جماعة مترشحين للقيام، ورأوا أن الأولى قيام شرف الدين بالإحتساب، وقد حكوا ذلك في مؤلفاتهم الموجودة لدينا بأقلامهم قالوا في الرسالة الصادرة من أقطاب العلماء الأعلام ذوي الحل والإبرام الذين رأسهم عبدالله بن أحمد المؤيدي العنثري، ويحيى بن علي القاسمي والد الإمام الهادي والقاضي شيخ الإسلام محمد بن عبدالله الغالبي وأخوه إبراهيم بن عبدالله الغالبي، وحسين بن عبدالله الشهاري، وحسين بن أحمد الصغدي في الجواب على شرف الدين ما لفظه:

وأما ما ذكرت في الطرف الثاني أن معك منا رقما وأنه بيعة إلى آخر كلامه، فنقول: هذا منك إقرار بعدم البيعة، وقد صرح بعدمها في محضر الناس وأنا لم نبايعه، وإنما رقمنا مرقوماً له فقوله أنه بيعة غلطة كبيرة، وفاقرة عند العلماء شهيرة، فهذا مذهبه أن من رقم لأحد من مظلوم أو غيره أن تجب إعانته فقد بايعه فيا سبحان الله لهذه الاستدلالات لقد بهرنا علمكم والاستخراجات مع أن رقمنا محروس المقال يعرفه فحول الرجال، ولهذا لا يبديه إلا للهمج الرعاع، والذين لا يعرفون محل النزاع إذ فيه مرقوم حسب ما في باطن هذا وباطنه معروف، ولو تحققه أدنى فقيه لعرف أنه للحسبة مصرح مكشوف فما هذا التغمير والتلبيس والمغالطة والتدليس.

إلى قولهم: فقد علم الناس من الذي يستدل على إمامته بالمرقوم لظاهر معلوم لا زال بيديه لكل وافد جاهل ويقول بائع فهذا رقم العلماء، فمن أحق بهذا المذهب أَمَن يستدل به على الناس ويجعله لإمامته الأساس، أم من ينفيه ويقول: الرقم لا يكون دليلاً على الإمامة مع أ،ه تعدى هذا المهذب ورام إثبات الإمامة بالقهر والغلبة يدل على ذلك أن معارضه - أي الإمام المهدي - يطلب منه المناظرة والمباحثة واجتماع العلماء والتحاكم إلى كتاب الله وسنة نبيه وهو معرض عن ذلك متغافل عما هنالك كما صرح قاضيه، يقول في بعض كتبه ما عادها ساعة الكتاب والسنة الخط للسيف والأسنة، وقد تمثل العلماء في رسالة أخرى بقول الإمام المهدي أ؛مد بن يحيى المرتضى:

لا فحكم الله غير مطاق
تحكيمنا للسيف والمزراق
والقضية الغادية بالرائحة

وإذا دعوت إلى كتاب الله قالوا
ما عندنا من حاكم عدل سوى
قالوا فما أشبه الليلة بالبارحة

..إلى آخر كلامه، فانظروا عباد الله من أحق بالاتباع ولا تكونوا كالهمج الرعاع، أتباع كل ناعق فإن مع الإجتماع يظهر الحق بلا نزاع، ومع الامتحان يكرم المرء أو يهان، وهذا الفرس وهذا الميدان وهذه السنة وهذا القرآن والعلماء يحكمون ويعبرون عما نطق به الديان، فيا أهل العرفان حققوا إن كنتم من أهل الإيمان فما بعد الحق إلا الضلال، والحق لا يعرف بالرجال، ولقد أثر منه ما يصح عنه بالتواتر من أنه يستدل على إمامته بالملاحم، وعدد الحروف، وأنه بذلك في الملاحم موصوف.

إلى قولهم: ولعله نسي ما وقع في تلك الأيام أو تجاهل أو غفل عنها أو تغافل لاشتغاله بحساب المدخول والمخروج، ومحتاج الدواب والخدم وغير ذلك مما هو ليس شان الأئمة ولا من أعمالهم، فأعمالهم معروفة وسيرهم موصوفة ليس لهم هم وشغل إلا نشر العلوم ومعاطاة كؤوس منطوقها والمفهوم، وتخريج المسائل، والرد على كل سائل، وتدبير أمور الحروب والنظر في مصالح المسلمين، وما الذي ينكى به عدو الدين، وللحساب وزراء يكفونه بذلك والأئمة لا يحاسبون على النقير، ولا يناقشون على القطمير، ولا يعزلون من تولى لهم عملاً على الشيء الحقير، وقد قال العلماء في المقارنة بين الإمام المهدي، وبين شرف الدين:

يزيد سليم والأعز بن حاتم
وذاك له هم بجمع الدراهم

لشتان ما بين اليزيدين في الندى
فهذا له هم بنشر علومه

إلى قولهم: قد تيقنا أنه ليس إلا محتسباً للقصور الظاهر فكان منا مرة أن سألناه في معنى حديث فعرف منه الجبين فعند ذلك قلنا التعجيز لا ينبغي لصاحب دين وسألناه عن المسألة التي ذكرها فقال فيها أقوالاً وهي مذكورة لدي في كتاب ولم يحقق فيها جواب، ولقد اشتكلت عليه مسألة في الشركة العرفية أنها مشكلة عليه، كيف بجوابها فأجبنا عليه بما حل إشكالها ولقد سأله بعض العلماء عن مسألة في النفقة اظاهرة مصرح بها في متن الأزهار في الطلاق، فقال: هذه عكلة ولم يحل لها عقال، ولما كان في تلك الأيام أناس مترشحون للاحتساب قلنا لمن كان فقيهاً كل.... المذكور يكفينا سيدي في هذه الحالة حتى يقيض الله لنا برجل من أهل الكمال، فقد وجنا سيدي - أي شرف الدين - لا يقدر على العبارات، ويكفينا ما معه ودينه، وورعه للاحتساب مع قرب العهد ولكل مقام مقال، ولكل حالة أمر يضطر إليه في تلك الحال.

ثم سألوا سائر الفقهاء من الأهنوم ماذا أجبنا لما سألونا: هل صرحنا للفقهاء بالإمامة العظمى أملا، ,الله عند لسان كل قائل، وأما ما ذكره من الأمر بالمعروف والنهي عن المنكر والاستقامة عليها فهذا هو ما جرى ذلك الزمان بمرأى ومسمع جماعة من أهل الإيمان، وأما ما ذكره في الطرف الثالث من طلب الشريعة المطهرة والتحاكم إلى كتاب الله مقالة تعجب منها الأفكار ويتحير فيها أولوا الأنظار..إلخ ما ذكره من الأقوال الملفقة، والاستدلالات المزوقة، التي لا تتفق إلا على من لا يفرق بين النجم والقمر، أو فهمه معكوس كفهم البقر، وما أشبه استدلاله في خطابه بكلام بعض قضاته لما أفتى بجواز الحج في شوال، فقيل له: فما بال الناس يجلسون إلى عشر ذي الحجة؟ قال: إنما ذلك لأجل الاجتماع من خوف الطرق، فيالله لهذه الجهالات

قد مات عرف وبدا منكر

يا ناعي الإسلام قم فانعه

..إلى قولهم: وانظر إلى قوله الله تعالى: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُمْ﴾...الآية [النساء:59]، فهذا نص صريح في وجوب الدر بين الطائع والمطاع، والرد إلى الشريعة المطهرة معلوم وجوبه من الدين لا يعلم فيه خلاف إلا المارقين، هذا أمير المؤمنين وسيد الوصيين علي بن أبي طالب كرم الله وجهه في الجنة حاكم وإمامته قطعية بإجماع الزيدية، فإنه لما دعي إلى التحاكم إلى كتاب الله، قال: أنا أحق من أجاب إلى كتاب الله، والله لقد دعوتهم إليه ستة أشهر فلم يقبلوه مني والآن رضي بحكم كتاب الله، ولكن كتاب الله ليس معه لسان فيتلكم ولا بد من حكم، فقال معاوية: قد اخترنا عمرو بن العاص، فقال علي عليه السلام: وأنا قد اخترت عبدالله بن العباس، فقال أصحابه - أي الخوارج -: لا نرضى به بل اخترنا أبا موسى الأشعري ثم أكرهوه على الرضا بأبي موسى حكماً فلما حكم الحاكمان، قال الخوارج: كفر علي قد حكم الرجال في دين الله فنظرهم علي عليه السلام بنفسه، واحتج عليهم بأن التحكيم سنة متبعة، ثم أرسل ابن عباس لمناظرتهم، وقال له أ، النبي صلى الله عليه وآله وسلم قد حكم سعد بن معاذ في بني قريظة، وقل لهم: إن الله قد حكم الحكمين في الزوجة، فقال: ﴿فَابْعَثُوا حَكَمًا مِنْ أَهْلِهِ وَحَكَمًا مِنْ أَهْلِهَا﴾ [النساء:35]، وحكم في جزاء الصيد في قوله تعالى: ﴿يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِنْكُمْ﴾ [المائدة:95]، فرجع بالمناظرة بعض الخوارج وأصر الباقون فكفاهم قدوة أن تقتدوا بأمير المؤمنين وسيد الوصيين، وكم وكم نعد من الأئمة الذين أعرضوا المحاكمة لمعارضيهم والنافين لإمامتهم، هذا أقرب الأئمة منا الإمام المنصور بالله أحمد بن هاشم أعرض المحاكمة للقاضي أحمد المجاهد لما امتنع من متابعته ولقد صنف الوالد العلامة عبدالله بن علي الغالبي في وجوبها مصنفاً، ورقم على وجوبها علماء اليمن حتى قال سيدي العلامة أحمد بن محمد الكبسي: أن وجوب المحاكة في الإمامة وغيرها قطعي ضروري ورقم هو والعلماء أن من امتنع منها فقد خرج عن أخوة المؤمنين، ولا حاجة إلى التطويل في الاستدلال، فهذا أمر ظاهر لا يخفى إلا على الجهال.

إلى قولهم: فقولك إنا اعتقدنا امامتك برهة من الزمان ثم قلبنا من ذلك للخوف على قطع المواد في بعض البلدان، فوالله يمين قسم لا خط بالقلم ما عتقدنا لك بإمامة ولا تيقنا لك بالزعامة، وأنك لست لدينا إلا محتسباً بشرط الاستقامة، مع أنك قد شرطت على نفسك أنا إذا وجدنا من هو أكمل منك فأنت مسلم، والسعيد من كفى هذا قولك بمحضر من المؤمنين الكملاء.

وأما قولك أنا غررنا ولبسنا بالالتزام لطاعتك ولست بإمام، فنقول: يجوز لنا إن لم يكن واجباً علينا أن نأمر الناس بمعاونة من دعا إلى الأمر بالمعروف والنهي عن المنكر فححتسب حيث لم يوجد أكمل منه.

وأما قوله: أنه يدين الله بحل دماء من عارضه أو خالفه إلى آخر كلامه، فنقول حسبكم الله أتقتلون رجلاً أن يقول ربي الله أدماء آل الرسول وشيعتهم تستحلون وإلى الله بها تتقربون، فكان منه وحثه عن التصريح بذلك، فنحمد الله الذي خرج عقيدتك على لسانك يا لكم في ذلك الويل واثبور، صارت دماء أهل البيت والعلماء لديكم كرماء العضد كيف جوابك على الله إذا بعثر ما في القبور ألم تسمع الله يقول: ﴿وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا﴾ [النساء:93]، وقال صلى الله عليه وآله وسلم: ((لزوال الدنيا وخراب الكعبة أهون عند الله من قتل مسلم)) ومن روع مسلماً أو خوفه كان حقاً على الله ألا يؤمنه يوم الفزع الأكبر، وقال صلى الله عليه وآله وسلم: ((من خرج من أمتي يقتل برها وفاجرها لا يتحاشى من مؤمنها فليس مني ولست منه)).

فكيف يجوز لك إطلاق القول مع التقصير بسفك دماء المسلمين المعصومة بحكم اللطيف الخبير، فلقد أصبحت بحال ينبغي لمن عرفك أن يرحمك وأن ينهاك عن هذه المزالق وينصحك.

إلى قولهم: هؤلاء أهل الشام مع قربهم إليك أرسلت إليهم أنك ستعينهم على الأتراك وأرسلت بالرسل إليهم وكثرت وأوعدت بالوصول وكررت، فملا قامت الحرب على ساق تصاممت كأنك ما وعدت، وكيف تترك نصرة مسلم يستغيث بك، ولديك من القناطير المقنطرة والجنود المجندة ؛ لأنك بزعمك قد فتحت أرض الشام، وأعددت للعدوا العدة فهلا عن حرم المسلمين جاهدة، فهلا لبيوت الأموال أنفقت، واملا افتخارك بتجهيزك في خمر وثباتك في خراش فهي عند الناس مما ظهر لكم فيه الطيش والارتعاش وعدم رباطة الجأش كيف وجندك في تلك الحال العدد المشهور وليتك تكرمت في تلك الحال بالمال والعدة وبذلتها للناس في تلك الشدة وكذلك حصن مسور ظهر فيه قلة التدبير ولم يعلم بك بعد ذلك براية على العدو نصبت، ولا جيش لجهادهم جهزت، يا سبحان الله ما وجدنا لك على العدو هما في شأنه، وإلا فمن جهز عليهم جهاداً فنحن من أعوانه، وهذا آخر ما قصدنا تبيانه، وقد أعرضنا عن أكثر ما رمانا به من السب والثلب وانتقاص، فلا نجيب عنه تشريفاً لصاينا وحراسة لأنسابنا:

....إلخ البيت.

قل ما بدا لك من عيب ومن كذب

والوقوف بين يدي الله قريب، وهو الحاكم والشاهد والرقيب، رب احكم بالحق وربنا الرحمن المستعان على ما تصفون، وحسبنا الله ونعم الوكيل وصلى الله على سيدنا محمد وآله.


علماء ضحيان

عبدالله بن أحمد المؤيدي العنثري، يحيى بن علي القاسمي، حسين بن عبدالله الشهاري، حسين بن أحمد الصعدي، محمد بن عبدالله الغالبي، إبراهيم بن عبدالله الغالبي.

قلت: وهؤلاء هم أعلام الأمة المرجوع إليهم في عصرهم في كل مهمة، وإليك كلام هؤلاء المؤرخين اعترافهم، قال في أئمة اليمن ناقلاً لكلام القاضي علي بن عبدالله الإرياني في التراثي لهم:

ونجوم علم في البرية تسطع
أمست لأجل فراقهم تتوجع
سملت بشوك فهي عوراء تدمع
كان البلاء عن البرايا يدفع
منهم رئيس العالمين الأنزع
بحر خضم بالفضائل مترع
وبياضها من بعد ذلك أسفع

مات الذين هم بدور في الورى
بكت السماء عليهم والأرض قد
والعين بعدهم كأن حداقها
أهل المدارس والمعالم من بهم
وراث علم المصطفى خير الورى
العنثري الجبر مصباح الدجى
ضحيان أضحت بعده في ظلمة

ثم ساق بعد ذلك حتى قال: ومات بضحيان في سابع رمضان سنة 1315 خمس عشرة وثلاث مائة وألف، وذكر من تراثيه:

وألهب الخطب في الأحشاء نيرانا
أبكت رزيته قلباً وأجفانا
إليه يرجع أهل العلم أزمانا
فيه الفضائل إسراراً وإعلانا
تجد رسائله للفضل عنوانا
ظهور شمس الضحى نوراً وتبيانا
يردد الذكر والقرآن ألحانا
والليل يذكر أوراداً وقرآنا
ومن علوم حواها صدر مولانا

خطب دهانا أنار القلب أحزانا
وذاك موت إمام العلم سيدنا
فخر الهدى وعالم الآل الكرام ومن
العالم العلم المشهور من ظهرت
وسل إذا كنت يا مغرور جاهله
أنظاره وفتاويه لقد ظهرت
عبادة في سواد الليل تسمعه
وفي النهار علوم الآل ينشرها
يا أيها القبر كم واريت من حكم

..إلخ.

وفي نزهة النظر ما لفظه: القاضي العلامة الحافظ الجهبذ المجتهد عبدالله بن علي بن علي بن قاسم بن لطف الله الغالبي، وذكرمن من مشائخه والده عبدالله، والسيد العلامة عبدالله بن أحمد العنثري المؤيدي الضحياني، ورئيس العلماء السيد أحمد بن محمد الكبسي، والإمام المنصور بالله محمد بن عبدالله الوزير، والإمام المهدي محمد بن القاسم الحوثي، قال: وكان علامة كبيراً مجتهداً شهيراً، وقد أخذ عنه الأعلام، وقال أئمة اليمن في ترجمة القاضي العلامة شيخ الإسلام محمد بن عبدالله الغالبي ما لفظه: القاضي العلامة الحافظ المجتهد محمد بن عبدالله بن علي بن علي بن قاسم بن لطف الله الغالبي الصنعاني ثم الضحياني، أخذ عن والده شيخ الشيوخ عبدالله، وعن السد العلامة عبدالله بن أحمد العنثري المؤيدي الضحياني، وعن رئيس العلماء السيد أحمد بن محمد بن محمد الكبسي وأجازه ثلاثتهم كما أجازه الإمام محمد بن عبدالله الوزير، والإمام محمد بن قاسم الحوثي، وكان المترجم له مدرساً ومرجعاً في كل الفنون.

إلى قوله: وأخذ عنه الكثير منهم سيف الإسلام محمد بن الإمام الهادي، وفي 1325 استجاز منه مولانا الإمام المتوكل على الله، ورأيت بخطه إجازة للسيد العلامة محمد بن حيد النعمي..إلخ.


الإمام المنصور بالله محمد بن يحيى

الزلف:

مُحَمَّدٌ المنصورُ فالضِّدُ خاضِعُ
وَدَارَ بهم كَأسٌ من السُّمِّ ناقِعُ
وَمَا لقضَاءِ الله في الخلق مانع

81- وَسَلَّ على الأعْدَاء سَيْفاً مُهَنَّداً
82- وأوردَ أهلَ البَغْيِ حوضاً مِنْ الرَّدى
83- عَلَى هَذه حَتَّى مضى لسبيله

التحف:

هو الإمام المنصور ذو السعي المشكور، والحظ الموفور، أبو يحيى محمد بن يحيى بن محمد بن يحيى بن محمد بن إسماعيل بن محمد بن الحسين بن الإمام المنصور بالله القاسم بن محمد عليهم السلام.

خرج عليه السلام: من صنعاء سنة سبع وثلاثمائة وألف، فوصل إلى جهات صعدة، وقد كانت نفذت منه مراسلة من أثناء الطريق إلى مقام شيخه الإمام المهدي لدين الله محمد بن القاسم، واجتمع عنده الأعلام، وفي مقدمتهم: عالم العترة عبدالله بن أحمد العنثري البصير، وشيخ الإسلام محمد بن عبدالله الغالبي، والعالم الرباني الحسين بن محمد الحوثي، وشمس الدين أحمد بن إبراهيم الهاشمي، وجرت مذاكرة، وقالوا له: إن في أعناقنا بيعة للإمام المهدي، وكانت قد نالتهم مشاق، شرحها يطول، فأجابهم الإمام المنصور بالله: إنا نعلم بسبق ذلكم الإمام وفضله وعلمه، وليس لنا مرام إلا القيام بما فيه الصلاح للمسلمين والإسلام، ولا نورد ولا نصدر إلا بمؤاذنته، فأرسلوا السيد العلامة الحافظ: أحمد بن يحيى العجري، والقاضي العلامة صارم الإسلام، وحسام الأعلام، إبراهيم بن عدبالله الغالبي إلى مقام الإمام المهدي، فأذن للإمام المنصور للجهاد في سبيل الله، على شرائط ومواثيق قد عيناها ورسمناها.

قال الإمام المهدي عليه السلام ما لفظه: وسألت أرشدنا الله وإياك إلى طريق النجاة، وكفانا وإياك شرور أنفسنا وشرور ما نخشاه عن حكم صلاة الجمعة..إلى قوله: هل تصح لأجل الولاية التي منكم له - أي الإمام المنصور - ويصير الإنسان آثماً بالترك، أم لا تصح الجمعة فيترك الإنسان ولا حرج.

إلى قول الإمام: فنقول وبالله التوفيق إلى أقوم طريق: اللهم أتمم علينا رحمتك واجعلنا هاداة مهتدين غير ضالين ولا مضلين، لقد سألت أيها الأخ في الله عن مسألة عظيمة الشأن، مشرقة البرهان، ذات شجون وأفنان، وثمر هو جنا شجرة الإيمان، وقد توجه التبيان لما أخذ الله تعالى على العلماء من البيان، وخصوصاً أئمة الهدى أمناء الرحمن، وكونه لا هوادة في الدين كما هي سنن المرسلين..إلى قوله: أما على كلام أهل المذهب، والجم الغفير من سائر العلماء فظاهر.

إلى قوله: فإنما تصح فيما هذا شأنه بشرط أن يكون الإمام أو الخطيب وثلاثة مع مقيمها ممن تجزيهم كلهم معتزين إلى إمام الحق، ولو لم يذكروه.

إلى قوله: وهذا إنما هو في بلد لم يكن فيها شوكة عادل ولا جائر، وأما إذا كانت الشوكة لجائر فالمنع والتحظير والتأثيم لمجرد الحضور فرضاً عن الصحة، وهذا هو المروي عن قدماء العترة عليهم السلام، والجم الغفير من غيرهم.

والوجه في ذلك واضح، لو لم يكن إلا اشتمالها على المنكر والتسويد على أهل الحق والتغرير والتلبيس على الغير، فأهل المذهب وغيرهم يمنعون ذلك، ويشهد له مثل قوله تعالى: ﴿وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي ءَايَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنْسِيَنَّكَ الشَّيْطَانُ فَلَا تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ﴾ [الأنعام:68]، ومثل قوله صلى الله عليه وآله وسلم: ((لا يحل لعين ترى الله يعصى فتطرف حتى تغير أو تنتقل)).

وأما قول السائل: هل تصح لأجل الولاية التي منكم له..إلى قوله: لأنا ما أذنا بالتقدم للجهاد وقبض بعض المواد إلا بشرط عدم الدعوة، وأن الأمر مناط بنا، وأن تلك المواد تصير في الجهاد الأكبر.

إلى قوله: وبقينا على الأصل الأصيل الذي لا حوم حوله إذ إمامتنا قطعية من وجوه عدة، منها: أنه قد علم أن طريقها عند الزيدية الدعوة ممن تكاملت شروطه، وهذا قد حصل.

إلى قوله: وأدلة الدعوة مذكورة في مواضعها من الأصول لو لم يكن إلا قوله صلى الله عليه وآله وسلم: ((من سمع واعيتنا أهل البيت فلم يجبها..الحديث))، ونحوه قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ﴾..إلخ [الأنفال:24]، والإمام قائم مقام الرسول صلى الله عليه وآله وسلم بالإجماع إلا ما خصه الدليل من أمر النبوة ونحو ذلك.

ولأن الإمام إنما دعا الأمة إلى الله تعالى لصلاح دينها ودنياها، وهو معنى قوله: ﴿لِمَا يُحْيِيكُمْ﴾ [الأنفال:24]، ولم يدعهم لمنفعة لنفسه، فكان الرَّاد لدعوته وطاعته راداً لدعاء الله تعالى وطاعته.

إلى قوله: لأن المسألة ليست باجتهادية، بل قطعية فلهذا رتبوا عليها ومن عاداه فبقلبه مخط وبلسانه فاسق، وبيده محارب، وقالوا: الباغي هو من يعتقد أنه محق والإمام مبطل..إلخ.

وحكوا الإجماع أن من منع إمام الحق من تناول واجب فسق، وأن للإمام الأخذ والقتل المحرمين على غيره قطعاً.

ومنها: الإجماع ممن يعتد به من فضلاء علماء الإسلام، وأهل المذهب الشريف المنزهين عن الزيغ والتحريف في شام ويمن، فإنهم أجمعوا على إمامتنا، ووضعوا فيها الرقومات والمؤلفات.

إلى قوله: وحكموا بها حكماً قاطعاً لا سبيل إلى نقضه، ولا وقع مثله للأئمة الأخيار، وجاوز قول من قال بالنصب والاختيار، مع أنهم قد نصوا أن الدعوة والنصب مع الكمال حكمه حكم الحكم القطعي ولا ينقض إلا بقطعي، فما عدا مما بدا.

ومنها: أنهم يقرون بالسبق والفضيلة ﴿بَلِ الْإِنْسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ﴾ [القيامة:14]،..إلخ وهو كلام مفيد.

ومن كلام الإمام المهدي في الإمام المنصور جواباً على علماء الشام عن شأنه وقد بقي معنا الرجاء في الولد العلامة عز الإسلام محمد بن يحيى أبقاه الله، وعسى أن يجعل الله في سعيه الرشاد، وإذا قد صلح الشأن فالولد العلامة العزي نائباً.

إلى أن قال: فلا أحد أخبر به منا في ثباته ودينه وحزمه وعزمه. ولما تمت الأمور بينهما رجع الإمام المنصور بالله لجهاد الأتراك، ولم يأخذ بيعة يومئذ، وأرسل بولده الإمام المتوكل على الله يحيى بن محمد حميد الدين وأهله إلى مقام الإمام المهدي بجبل برط، ووصل إلى الإمام المنصور بالله أولاد الإمام المهدي، ولقد أخبرني والدي رضي الله عنه أنه لم يسمع بمثل ما كان بين الإمامين من التواد العظيم، ورعاية الحقوق، والأخوة الصادقة، والتعاون البالغ المثمر، حتى أرسل كل منهما أولاده إلى مقام الاخر، وقد كان حصار صنعاء أولاً، والقائد للجهاد محمد بن الإمام المهدي، وتوفي بضواحي صنعاء أيام الجهاد، وما ذلك إلا لأن قصد الجميع إرضاء الله تعالى، وإقامة العدل، وإصلاح البلاد والعباد، ومن ترثية الإمام المنصور بالله للإمام المهدي لدين الله قوله:

وخطب عم من صلى وصاما
وشمس الفضل كهلاً أو غلاما

مصاب يمنع الجفن المناما
لموت شهاب أهل البيت حقاً

إلى قوله:

طغى بحر الظلام ضحى وطاما
ومن يأباه نعرضه الحساما
عسى أن تدركوا منه المراما
وما تقبي على أحد ذماما
ورحمته تحف به التزاما

حليف العلم والتقوى إذا ما
سأنصر ما حييت كتاب ربي
فصبراً أيها الأولاد صبراً
فكل فتىً ستدركه المنايا
سلام الله يغشاه بخير

وهي جواب الترثية في الإمام نقلتها من خط الوالد العلامة الحافظ أحمد بن يحيى العجري رضي الله عنهم، قال فيه هذه الأبيات صدرها: الصنو العلامة الزاهد، ذو المناقب والمحامد، كعبة المسترشدين محمد بن أمير المؤمنين، في عنوان تعزية والده الحجة على الأنام:

والعلم والأعلام والإسلاما
ومحاسن الأخلاق والأقلاما
حرجاً عليك ولا يكون ملاما
كلم القلوب وأدهش الأحلاما
وملاذ أهل الدين قال سلاما
يبغي المؤخر بالحياة مقاما
وعبادة الملك الجليل تماما
يهدي الأنام وينصر الأحكاما
خصت ثراك وكان ذاك دواما

عَزِ المكارم والفضائل والعلى
وابك الشريعة والسماحة والندى
واجر المدامع بالدماء فما أرى
فلقد دها الإسلام خطبٌ هائلٌ
بدر الأئمة قد ثوى في لحده
شمس عن الآفاق قد أفلت فما
السابق الفضلا بحسن سريرة
حياك قبر حل فيه خير من
وبرحمة الله الوسيعة والرضا

ثم قال في آخرها:

وقد فقدت أحِبَّتُهُ الإماما
ليهدي واضح النهج الأناما
ويظهر مذهب الزيدي مقاما
بحلية جده أعني الهماما
إذا عدت مفاخرها تساما
فإن لم ترضي قال السلاما
لفضلهم وما بلغوا مراما
تعامى عن فضائله تعاما
بخير جزاء من أوفى الذمام
برحمته وقال ادخل سلاما

علام تلوم يا هذا علاما
فقد مات الذي يرجى ملاذاً
ويقفوا إثر من أحيا علوماً
إمام الفضل أفضل من تحلى
حليف الذكر مفخر آل طه
حبيب الصالحين فريد فضل
قفا إثر الذين بلوا بغمض
وما هو بالذي يشكوا زماناً
جزاك الله خيراً من إمامٍ
وبلل تربة حللت فيها

وذكر بعد هذا:

وكانت وفاته رضوان الله عليه في الساعة المباركة، وقت صلاة الجمعة لعله تاسع عشر شهر رجب 1319هـ.

ثم قال: رجعنا إلى كلام المنصور بالله في ترثيته للإمام المهدي لدين الله: الحمد لله الذي وهب نعمة وفضلاً، وسلب حكمة وعدلاً، وجعل الموت تحفة الأبرار وزلفة للجوار، والصلاة والسلام على من اختار الرفيق الأعلى، وعلى آله الفائزين بالقدح المعلى، ما صعد عمود الإيمان بصبح فقيل تجلى، وبعد: فإنه ورد إلينا ما شرقت منه الأجفان بالدموع، واتقدت نيران الغضا في أحناء الضلوع، وفاة من ألقت عليه الإمام شعاعها، وتألقت عليه أجناس الفضائل وأنواعها فياله من خطب عم المتمسكين بصاحب الرسالة، وخصَّ شيعة الوصي وآله، ولم يسع غير الصبر والرضا، بما حكم به الخالق وقضى، والموت حكم شامل، فمن راحل ليومه، ومن مدعو لغده، ولم يمت من خلف بعده أطواد العلم الشريف، وأنصار الدين الحنيف، وأقمار المذهب الشريف (أراد الإمام بهم أولاد الإمام الأعلام: محمد، والقاسم، وإبراهيم، ويوسف، والحسن)، فهو كالخالد وإن أصبح في الثرى، وكالمقيم في أهله وإن أصبح في العراء.

وكان الإمام المنصور بالله بمكان من العلم والعمل، وحسن السيرة وخلوص السريرة على نهج سلفه الأئمة الكرام، الباذلين أنفسهم في إحياء معالم الإسلام، وأنزل الله به على الأتراك سوط العذاب والوبال، وأذاقهم منه عظيم النكال، وسار سيرة مرضية، وعدل في الرعية، سلام الله على روحه الزكية.

ومن كلامه إلى والدنا أمده الله تعالى بالألطاف، وأيده بالإفضال والإتحاف، ما مثاله: الولد العلامة الأرشد محمد بن منصور المؤيدي عمر الله بحميد سعيه أركان الإسلام، وهد بمعاول وعظه وكماله أوتاد الطاغوت باللسان والأقلام، ونحيي محياه بشريف السلام، والحمد لله على وجود المذكر من الآل، في تلك الأودية والجبال، فقد أذنا لكم فصل الخصومات والتحيل في قطع الظلامات، وأما الضمان فأمر لا بد منه لتنفيذ أحكام الشريعة، وقطع رواهش الضغائن الشنيعة، والعمدة التمسك بأهداب الكتاب والسنة، واعتماد أنظار الأئمة المشهورين، الآخذين علومهم من غير ذوي الظنة..إلى آخر كلامه.

ووجدت من كلامه عليه السلام في جوابه على الشريف علي بن المثنى الحسيني: وإنك تعلم أيها الرئيس أن اليمن محل الإيمان، كما أخبر سيد ولد عدنان بقوله: ((الإيمان يمان))، وأن مذهب أهل اليمن في المذاهب الأصولية أعدل المذاهب، في العدل والتوحيد، والوعد والوعيد، لا يعتمدون فيها إلا على ضروريات المعقول، أو قطعيات المنقول، وكذلك في المسائل الفروعية، لم تغترف أئمة المذاهب الأربعة إلا من بحار علم العترة الزكية، حتى نشأ الخلاف من مخرجي مذاهبهم، ونَدَّ بهم البعير لسوء مراكبهم.

إلى أن قال: وإنك تعلم أن ولاية اليمن كانت بأيدي أسلافنا من العترة الزكية، التي هي بضعة من الذات النبوية، وكانوا يعملون بكتاب الله وسنة رسول الله، ويأمرون بالمعروف، وينهون عن المنكر المخوف، ويقيمون الحدود والقصاص، ويأخذون الخراج بالعدل لا بالاختصاص.

إلى أن قال في أحوال المفسدين: ولما أناخت ركائبهم في اليمن، جاهروا الله بأنواع المعاصي، وزموا إليها الناس بأطراف النواصي، واشتهر الزنا واللواط، وصارا كالحلال، وظهور الخمر كالماء الزلال، حتى فسدت الذرية، وجار الظلم في الرعية، وارتفعت كلمة اليهودية والنصرانية، وخربت قبول المسلمين المحرمات، وعمر بأحجارها جدرات وخانات، وضربت قوانين لأخذ الأموال، أجحفت بالحرام والحلال.

إلى أن قال: وأما أسباب الأخذ في المحاكم فلا حصر لطرقها..إلى آخر خطابه.

توفاه الله سنة اثنتين وعشرين وثلاثمائة وألف، ولده الإمام المتوكل على الله يحيى بن محمد الآتي ذكره. مشهده بهجرة حوث.

ومن أعلام ذرية الحسين بن الإمام المنصور بالله القاسم بن محمد عليهم السلام الآخذين عنا قراءة وإجازة سيدي الأخ العلامة الأوحد الأمجد محمد بن محمد بن إسماعيل بن عبد الرحمن بن إسماعيل بن مطهر بن إسماعيل بن يحيى بن الحسين بن الإمام المنصور بالله القاسم بن محمد، ومن أولاده الكرام الولدان إبراهيم ويونس وهما ممن أخذ عنا واستجاز منا، وله أيضاً الولدان محمد وعبد الوهاب.

الزلف:

هُمُ العروة الوثقى فذُوا الغيِّ نَازِعُ

84- فَإِيَّاكَ وَالتَّفْرِيقَ إيَّاكَ إِنَّهُم

التحف:

قال عز من قائل: ﴿الَّذِينَ إِنْ مَكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَءَاتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنْكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ﴾ [الحج:41]، وقال تعالى: ﴿وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمِينَ مِنْ قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيدًا عَلَيْكُمْ وَتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ﴾ [الحج:78].

وقال الرسول صلى الله عليه وآله وسلم: ((من سره أن يحيا حياتي، ويموت مِيتتي، ويدخل الجنة التي وعدني ربي، فليتول علي بن أبي طالب وذريته الطاهرين أئمة الهدى، ومصابيح الدجا من بعدي، فإنهم لن يخرجوكم من باب الهدى إلى باب الضلالة)) رواه عبدالله بن العباس رضي الله عنهما، فهذه صفاتهم.

واعلم أن الله عز وجل جعل خلف النبوة من أبناء نبيه في اثني عشر سبطاً، قال الإمام علي بن موسى الرضا عليهم السلام: إن الله عز وجل أخرج من بني إسرائيل يعقوب بن إسحاق بن إبراهيم اثني عشر سبطاً، ثم عد الاثني عشر من ولد إسرائيل صلوات الله عليه، وكذلك أخرج من ولد الحسن والحسين عليهما السلام اثني عشر سبطاً، ثم عد ذلك الاثني عشر من ولد الحسن والحسين عليهما السلام، فقال: أما الحسن بن علي عليهما السلام: فانتشر منه ستة أبطن وهم: بنو الحسن بن زيد بن الحسن بن علي أمير المؤمنين عليهم السلام، وبنو عبدالله بن الحسن بن الحسن بن علي أمير المؤمنين عليهم السلام، وبنو إبراهيم بن الحسن بن الحسن بن علي أمير المؤمنين عليهم السلام، وبنو الحسن بن الحسن بن الحسن بن علي أمير المؤمنين عليهم السلام، وبنو داود بن الحسن بن الحسن بن علي أمير المؤمنين، وبنو جعفر بن الحسن بن الحسن بن علي أمير المؤمنين عليهم السلام ؛ فعقب الحسن بن علي عليهم السلام من هذه الستة الأبطن، لا ينقطع عقبهم أبداً.

ثم عد ولد الحسين بن علي عليهم السلام، فقال: بنو محمد بن علي بن الحسين بن علي أمير المؤمنين عليهم السلام، وبنو عبدالله بن علي بن الحسين بن علي أمير المؤمنين عليهم السلام، بنو عمر بن علي بن الحسين بن علي أمير المؤمنين عليهم السلام، وبنو زيد بن علي بن الحسين بن علي أمير المؤمنين عليهم السلام، وبنو الحسين بن علي بن الحسين بن علي أمير المؤمنين عليهم السلام، وبنو علي بن علي بن الحسين بن علي أمير المؤمنين عليهم السلام ؛ فهؤلاء ستة أبطن من ولد الحسين عليهم السلام لا ينقطع عقبهم إلى انقطاع التكليف، وهم بمنزلة أسباط بني إسرائيل، وهم حجة الله على خلقه، وأمان أهل الأرض من استئصال عذابه.

روى هذا الأثرَ الإمام المتوكل على الله أحمد بن سليمان عن الإمام علي بن موسى الرضا، ورواه الإمام المنصور بالله عبدالله بن حمزة في الشافي، مسنداً إلى الإمام علي بن موسى الرضا عليهم السلام.

وروى الإمام أحمد بن سليمان أنه روي عن أمير المؤمنين عليه السلام: أولنا محمد بن عبدالله، وأوسطنا محمد بن عبدالله، وآخرنا محمد بن عبدالله.

قال: الأول: محمد بن عبدالله النبي صلى الله عليه وآله وسلم، والأوسط: محمد بن عبدالله النفس الزكية، والآخِر: محمد بن عبدالله المهدي. انتهى.

قلت: وإمام الأمة وختام الأئمة، وقائم الرحمة والملحمة، مأثورة أخباره، مشهورة أنواره، وهو رأس الأئمة، ونبراس الظلمة، وتحقيق أحواله في كتب الأئمة، وعلماء الأمة كالإمام زيد بن علي، والقاسم، والهادي عليهم السلام، والأخبار فيه متواترة، فإذا اطلع على كتابنا هذا أو بلغه إخواننا فنحن نسأله فواتح دعواته، ونوافح بركاته، وصلوات الله على محمد وآله، وعلى من جعله الله علماً للساعة عيسى روحِ الله، وعلى ولي الله المهدي لدين الله محمد بن عبدالله وسلامه وإعظامه وإكرامه.


الإمام المتوكل على الله يحيى حميدالدين

الزلف:

لَهَا فِي قِلالِ الظَّالِمينَ مَوَاقِعُ
وَمَا هُوَ إلا في السَّعَادَاتِ طَالِعُ

85- وَهَذَا إمَامُ العَصرِ يَحْيَى ظُباتُهُ
86- وَعَاصَرَهُ الهَادِي ثُمَّ صَفَتْ لَهُ

التحف:

هو الإمام المتوكل على الله يحيى بن الإمام المنصور بالله محمد بن يحيى، المتقدم قبيل هذا.

قام بعد وفاة أبيه سنة اثنتين وعشرين وثلاثمائة وألف، فجند الجنود، وخفقت له الرايات، وصُفَّت البنود، وفي أيامه النعمة الكبرى، والمنة العظمى، إخراجه الأتراك وإجلاؤهم من اليمن، وفي هذا التاريخ أوامره ونواهيه في أرض اليمن جارية.

فالوصف يقبح للمحسوس بالبصر

وذا زمانك فانظر في حوادثه

أولاده: أحمد، ومحمد، والحسن، والحسين، وعلي، والمطهر، وإبراهيم، وعبدالله، والعباس، وإسماعيل، والقاسم، ويحيى، والمحسن، وعبد الرحمن.

ولنقتصر على هذا القدر في أحوال إمام العصر لعدم الوقوف على التفصيل في كثير مما ينبغي رسمه، وإن مكن الله من ذلك وقع تحريره إن شاء الله على التحقيق بهذا المحل، اللهم احم به الدين، وأقم به شريعة سيد المرسلين، آمين رب العالمين.

استشهد الإمام المتوكل على الله يحيى شهر ربيع الثاني سنة سبع وستين وثلاثمائة وألف، وقد جاوز الثمانين، أحسن الله تعالى عن الإسلام والمسلمين جزاءه.

وفي ذلك اليوم استشهد نجلاه الطاهران العالمان الحسين والمحسن، وحفيد له طفل في حجره، الحسين بن الحسن، ووزيره القاضي عبدالله العمري، والأمر في شأنه كما قال:

ملأ المسامع والأفواه والبصَرِ

سل عنه أخبر به انظر إليه تجد

ـيث الهصور إمام الثأر والأثرِ

وقام من بعده أحمد المقدام واللـ


الإمام أحمد حميدالدين

ودعا بعده الإمام الناصر أحمد وحالفه النصر والظفر، وكان ليثاً هصوراً، وبطلاً غيوراً، ومقداماً جسوراً، وعالماً بارعاً، وخطيباً مصقعاً، ترتجف القلوب لهيبته، وترتعد الأبطال لصولته، ولم يزل لسيفه شاهراً، ولأعدائه قاهراً حتى توفي في شهر ربيع الثاني سنة اثنتين وثمانين وثلاثمائة وألف، ولا يسع المقام الخوض فيما جرى في أرض اليمن من عظائم الفتن، وفوادح المحن، كما قال السيد صارم الدين بعد البيت السابق - وذا زمانك...إلخ -:

قضت على أنفَس الأرواح والذخر

وقد جرت فتن فيه مروعة

وأقول:

لطفاً وَكَفَّاً لأيدي البغي والبطر

فالله يحمي حمى الإسلام نسأله

هذا، وتوفي محمد بن الإمام يحيى غرقاً ببحر الحديدة، حال محاولته لإنقاذ صاحب له سنة خمسين وثلاثمائة وألف، وكانت له همة عالية في الإصلاح وإحياء العلم، وله آثار حسنة، منها: طبع الروض النضير، وغيره أحسن الله تعالى مكافأته، ومن أبلغ المراثي ترثية أحمد شوقي المعروف بأمير الشعراء له:

وأودى بزين شباب الزمن

مضى الدهر بابن إمام اليمن

ومنها:

وسيف الرسول وسيف الوطن
وكنا عهدناك غمد السفن
من الشرف العبقري الثمن
أحق به من تراب اليمن

فتى كاسمه كان سيف الإله
متى صرت يا بحر غمد السيوف
ظفرت بجوهرة فذة
شهيد المروءة كان البقيع

..إلى آخرها.

ومن أنجال الإمام وأسباطه النجباء الكرام عبدالله ومحمد وأحمد أبناء الحسين بن الإمام، وعبدالله ويوسف أبناء محمد بن إسماعيل بن الإمام، والمحسن بن محمد بن المحسن بن الإمام، ويحيى بن علي بن إبراهيم بن الإمام. هؤلاء من الآخذين عني قراءة وإجازة.


الإمام الهادي الحسن بن يحيى القاسمي

والهادي هو الإمام الهادي لدين الله الحسن بن يحيى بن علي بن أحمد بن علي بن القاسم بن الحسن بن محمد بن أحمد بن الحسن بن زيد بن محمد بن أبي القاسم بن الإمام الهادي إلى الحق علي بن المؤيد بن جبريل بن المؤيد عليهم السلام.

قيامه بعد وفاة الإمام المنصور بالله محمد بن يحيى حميد الدين رضي الله عنهم.

وفاته: سنة ثلاث وأربعين وثلاثمائة وألف.

قال ولده العلامة فخر أقطاب الإسلام عبدالله بن الإمام فيما كتبه إليَّ من بيان طرق الإمام ومؤلفاته في إجازته لنا ما لفظه: وهو رضي الله عنه يروي عن عدة مشائخ كرام أعلام، منهم: الإمام الأعظم ذو المنهج السوي محمد بن القاسم المهدي رضي الله عنه، وشيخ آل الرسول قطب أفلاك العلوم وبحرها العميق عبدالله بن أحمد الملقب بمشكاع المؤيدي رحمه الله، والقاضي العلامة حافظ علوم الآل ومحبهم محمد بن عبدالله الغالبي رحمه الله، والعلامة صفي الدين أحمد بن رزق السياني رحمه الله، وغيرهم من علماء الآل وشيعتهم الكرام، وقد جمع الوالد رضوان الله عليه غالب مروياته في مؤلف سماه سبيل الرشاد في طرق الإسناد.

إلى أن قال: وقد أذن لي أمير المؤمنين أن أروي عنه جميع ما تصح روايته، من إجازات ومؤلفات، ورسائل وجوابات.

إلى أن قال: وله المسائل النافعة في الفروع، والتحفة العسجدية في علم الكلام، والفوائد التامة في الأصول، والتهذيب، ومنية الراغب في النحو، والأنوار الصادعة في علم المعاملة، والإدراك في المنطق، ومحاسن الأنظار فيما قيل في الأخبار، وحاشية على التلخيص للقزويني، وحاشيتان على مقدمة ابن الحاجب، وموضوعات عدة في الأوراد والأصول والحديث، والروض المستطاب في الحكم، والمنهل الصافي في علم العروض والقوافي، وغير ذلك، انتهى.

أولاده: الأعلام البررة الكرام: عبدالله، وأحمد توفيا سنة خمس وسبعين وثلاثمائة وألف، وتاج الدين توفي سنة ست وستين وثلاثمائة وألف، وقاسم توفي سنة خمس وستين وثلاثمائة وألف، وعبد العظيم توفي سنة إحدى وسبعين وثلاثمائة وألف، وعلي توفي سنة ثمان وستين وثلاثمائة وألف، وحسن توفي سنة ثمانين وثلاثمائة وألف، وصلاح توفي في ذي الحجة سنة اثنتين وستين وثلاثمائة وألف بمكة المكرمة في الحج، وقبر في الحجُون بجوار أم المؤمنين خديجة عليها السلام، وكنا مترافقين في أداء فريضة الحج، وكان من أولياء الله القانتين، ومحمد توفي سنة تسع وخمسين وثلاثمائة وألف، رضي الله عنهم.

ومن ترثيتي له:

ولكلِ شملٍ في الأنام مُصَدِّعا
وتنازعت للورد كأساً مترعا
أمناً ولا حرماً يكون مُمَنَّعا
شتان بين من استراث ومن سعا
لا دعدعاً يلقى هناك ولا لعا

ما زال الموت داعي دأباً مسمعاً
فيه تشاركت الخلائق عن يد
لم تغن عنه السابغات ولم يدع
لكنهم فيما سواه تفاوتوا
هذا له الزلفى وهذا ضدها

...إلى آخرها.

هذا، وإلى زيد بن محمد السابق في نسب الإمام الهادي ينتسب آل القاسمي، وآل الحمران كما سبق نسبهم في سيرة الإمام الحسين المؤيدي، وآل ستين، ومن أعلامهم المولى العلامة العابد الولي عماد الإسلام يحيى بن صلاح بن أحمد بن صلاح بن يحيى بن علي بن محمد بن علي بن محمد بن يحيى بن حسن بن زيد بن محمد بن أبي القاسم بن الإمام علي بن المؤيد عليهم السلام.

توفي سنة خمس وثمانين وثلاثمائة وألف، وهو ابن خال والدنا رضي الله عنهم، وهو من مشائخنا الأعلام، أخذت عنه قراءة في شرح التجريد، والروض النضير، والبيان، وغيرها، وإجازة عامة، وهو يروي عن مشائخه، منهم: شيخ الإسلام محمد بن عبدالله الغالبي رضي الله عنهم، وأروي عنه الخبر المسلسل بعد الصلوات الخمس عدهن في يدي، وقال: عدهن في يده شيخه المذكور، بسنده المتصل إلى الإمام الأعظم زيد بن علي عن آبائه صلوات الله عليهم كما في المجموع الشريف، وقد جرت له كرامة كبرى، وذلك أنه أصابه الفالج، فبقي لا يستيطع النطق بحرف واحد إلا إذا حان وقت الصلاة فيقرأ الفاتحة وسورة الإخلاص، وبعد الصلاة لا يتمكن من لفظة، ولا حتى الإشارة إلى شيء، على هذه الحال مدة سنتين، حتى توفي رضي الله تعالى عنه.

ومن الأبيات المشهورة بضحاين آل زيد المار ذكرهم، وآل علي بن الحسين بن الإمام عز الدين بن الحسن، وآل صلاح بن الحسن بن الإمام علي بن المؤيد عليهم السلام، ومن ذريته آل العنثري، وقد مر ذكر نسبهم في سيرة الإمام المهدي محمد بن القاسم الحوثي عليهما السلام، وآل فايع، وآل الصعدي، منهم السيد العلامة بدر الإسلام محمد بن يحيى بن أحمد بن علي بن أحمد بن محمد بن صلاح الملقب الصعدي بن أحمد بن صلاح بن يحيى بن أحمد بن الهادي بن صلاح بن الحسن بن الإمام علي بن المؤيد عليهم السلام، توفي سنة ألف وثلاثمائة وإحدى وخمسين رضي الله عنه.

وآل عوض منهم السيد العلامة فخر الإسلام عبدالله بن عبدالله بن يحيى بن عبدالله بن يحيى بن صلاح الملقب الصعدي، توفي سنة خمس وتين وثلاثمائة وألف رضي الله عنه، وآل شرويد منهم السيد العلامة جمال العترة الأعلام علي بن قاسم بن أحمد بن يحيى بن صلاح بن محمد بن صلاح بن أحمد بن محمد بن أحمد بن حسن بن علي بن أحمد الملقب طالب الخير بن الحسن بن علي بن صلاح بن الحسن بن الإمام علي بن المؤيد عليهم السلام، توفي سنة ثمان وخمسين وثلاثمائة وألف رضي الله تعالى عنه، وهم أبيات كثيرة.

وهذه الأبيات الثلاثة هي المشهورة في الأصل كما قال في تعداد هجر آل يحيى بن يحيى: الهجرة الخامسة هجرة ضحيان، وهم ثلاثة بطون: آل علي بن الحسين بن عز الدين بن الحسن، وآل صلاح بن الحسن بن علي بن المؤيد، وآل زيد بن محمد بن أبي القاسم بن علي بن المؤيد...إلخ.

نعم، وكان من أعظم أنصار الإمام الهادي السيد العلامة المفضال شرف الآل الحسن بن الحسين بن قاسم بن حسين الملقب عدلان بن يحيى بن محمد بن يحيى بن عز الدين بن الحسن بن صلاح بن علي بن الحسين بن الإمام عز الدين بن الحسن عليهم السلام، توفي بشهارة سنة تسع وعشرين وثلاثمائة وألف، وولده العلامة الأمل عز الدين بن الحسن، توفي بصنعاء حال المعالجة سنة إحدى وستين وثلاثمائة وألف رضي الله عنهم.

ولا يسع الحال الإستكمال، وهذه جوامع أنسابهم والبقية ترجع إليها، والله ولي التوفيق.


خاتمة

الزلف:

مُصَوِّرُنَا سُبْحَانَهُ جُلَّ صَانِعُ

87- وَيَعْلَمُ مَا قَد كَانَ أوْ هُوَ كَائِنُ

التحف:

إلى هنا انتهى ما أردنا ذكره من سير الأئمة عليهم السلام، وقد صحت لنا بحمد الله الطرق سماعاً وإجازة في مؤلفات أهل البيت الكرام، وغيرهم من علماء الإسلام، في علمي المعقول والمنقول، عن شيخي والدي العلامة العامل شيخ آل محمد، وواسطة عقدهم المنضد، محمد بن منصور بن أحمد اليحيوي المؤيدي رضي الله عنهم، وجزاه أفضل الجزاء، توفي الخميس في عاشر جمادى الأولى سنة ستين وثلاثمائة وألف، عن خمس وسبعين سنة، قبره قبلي صعدة، وممن رثاه الإمام المتوكل على الله يحيى بن محمد حميدالدين بقوله:

وتفترس الأعلام منا ضراغمه
فيفزع منه نجده وتهائمه
ولم تتصف بالعدل فينا محاكمه
بطود عظيم لا تُهَدُّ دعائمه
عظيم لدينا قدره وعزائمه
تَقَضَّى لنيل الأجر فالله راحمه
خلال من الفضل العظيم تُلائمه
عظيم وحيد لا تعد مكارمه
مكانٌ عليٌ لم نجد من يزاحمه
فإن فقيد اليوم في الوقت عالمه

أبى الدهر إلا أن تصول قعاشمه
فيأتي بخطب بعد خطب بقطرنا
وكم جَارَ في أحكامه وخطوبه
فجاء بما صك المسامع رازياً
من الآل أهل الفضل والعلم سيد
محمد المفضال من جل عمره
وكان من الأعلام قدراً يزينه
وما رزؤه إلا على الكل إنه
له في علوم الآل آل محمد
سقى تربة وبل من الله صيب

..إلى آخره، ورثاه كثير من الأعلام كما أشرت إلى ذلك في النسيم المحمدي، ومن ترثيتي له:

وأي أسى قد هام بالحزن هائمه

لك الله رزءاً أي شجو أثرتَه

ومنها:

أهيل وروض باسمات كمائمه
وما خاب من رب البرية عاصمه
عليها من الرحمن تترى مراحمه
ولا بَرِحَتْ بالروح تهمي غمائمه

دعاك إلى ظل ظليل ومنزل
فعصمتنا بالله في كل كارث
سلام على الروح المطهرة التي
وسقياً لترب ضم صفوة أحمد

وهو ممن أخذ عن والدنا الأعظم المهدي لدين الله أمير المؤمنين محمد بن القاسم الحسيني عليه السلام، هاجر من ضحاين إلى جبل برط في أيام الإمام، بعد أن خرج من صنعاء، وكانت قراءته هو والأخوال أولد الإمام الأعلام: محمد، وإبراهيم، والقاسم، ويوسف رضي الله عنهم، وأعاد من بركاتهم.

هذا، واعلم أنا لا نعتمد في الدين على شيء من طرق المضلين لقوله تعالى: ﴿وَلَا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا﴾ [هود:113]، وقوله تعالى: ﴿إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا﴾ [الحجرات:6]، وغيرها من الأدلة الصحيحة، وقد أوضحنا اختيارنا لذلك بدليله في الرسالة المسماة: إيضاح الدلالة في تحقيق العدالة، جواباً على بعض طلبة العلم كثر الله سوادهم، وأقول والله تعالى سائل كل قائل: إنه ليشق علينا ما وقفنا عليه من مباينة كثير للمنهج القويم، وعدولهم عن الصراط المستقيم، وقد انصدعت على هذا الأسلوب طائفة، واشتدت من متأخريهم المكاشفة والإنحراف، والبعد عن الإنصاف، مع الزهو والخيلاء والتفيهق والتبجح، ولو أدركهم الأئمة الهداة كإمام اليمن الهادي إلى الحق، أو إمام الجيل والديلم الناصر للحق، أو الإمام المتوكل على الله أحمد بن سليمان، أو الإمام المنصور بالله عبدالله بن حمزة، أو غيرهم من أعلام الهدى رضوان الله عليهم، النافين عن الدين تحريف الغالين وانتحال المبطلين، لهتكوا أستارهم، وكشفوا عوارهم، فإنهم أضر على الدين من كثير من سلفهم المتقدمين، وقد فارقتهم عصابة المحقين، وإن لم يكن لهم همم السابقين، مع ابتلائهم بفساد الزمن، وغلبة الفتن، ولعمر الله لقد أصبحنا في زمان كما قال أمير المؤمنين عليه السلام: القائل فيه بالحق قليل.

ومن أعجب البدع أن كثيراً من المتقشفين - الذين صدق فيهم قوله عليه السلام: (يقول: أعْتَزِل البدع، وفيها وقع) -، يعد الخوض فيما هذا حاله مما لا يعني، وليته يميز بين ما يعني، وما لا يعني، أيها المتقشف لو جرى الكتاب والرسول صلى الله عليه وآله وسلم على مهذبك في التصون، هل كان يتميز موحد من ملحد، أو محق من مبطل؟

ألم تسمع ما في الكتاب المبين، وعلى ألسنة الرسل المطهرين صلوات الله عليهم أجمعين؟: ﴿لُعِنَ الَّذِينَ كَفَرُوا مِنْ بَنِي إِسْرَائِيلَ عَلَى لِسَانِ دَاوُدَ وَعِيسَى ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ(78)كَانُوا لَا يَتَنَاهَوْنَ عَنْ مُنْكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُوا يَفْعَلُونَ(79)﴾ [المائدة:78ـ79]، ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا إِنَّ كَثِيرًا مِنَ الْأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَنْ سَبِيلِ اللَّهِ﴾ [التوبة:34].

ألم تسمع الأمر بالقيام بالقسط والشهادة لله ولو على النفس والوالدين والأقربين، ولأي شيء وضع الجرح والتعديل بإجماع طوائف المسلمين؟ فإن قلت: إنما أتحرج عن غير المستحقين؟

قلنا: فهل بغير موجبه قلنا؟ لكن المجادلة عن علماء السوء المضلين بما ورد من النهي عن أعراض العلماء العاملين، من لبس الحق بالباطل، ﴿وَلَا تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنْفُسَهُمْ إِنَّ اللَّهَ لَا يُحِبُّ مَنْ كَانَ خَوَّانًا أَثِيمًا﴾ [النساء:107]، ﴿هَا أَنْتُمْ هَؤُلَاءِ جَادَلْتُمْ عَنْهُمْ فِي الْحَيَاةِ الدُّنْيَا فَمَنْ يُجَادِلُ اللَّهَ عَنْهُمْ يَوْمَ الْقِيَامَةِ أَمْ مَنْ يَكُونُ عَلَيْهِمْ وَكِيلًا﴾ [النساء:109].

يالله، بدأ الإسلام غريباً وسيعود غريباً، والجاهلية الأخرى شر من الجاهلية الأولى، وأقول: والذي يعلم السر وأخفى إنه ليسؤونا أي خلل في جناب أقصى علماء الأمة، ولعلنا بحمد الله أعرف بمقدار مكانتهم من العلم، وإنه - وحق المعبود - لا يخفى علينا أن الإعراض عن الأعراض، والصمت والإدهان أسلم لدنيانا، وأبقى لعرضنا، وأبعد عن تطرق نفثات سفهاء الأحلام، وبادرات جهلاء الأنام، ولكن كيف السبيل، والله عز وجل يقول: ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ﴾ [النساء:135]، فحق الله أعظم، وأمره المقدم، وإن مجته الأسماع، ونفرت عنه الطباع، فلسنا بحمد الله نبالي بعد امتثال أمره، والوقوف تحت حكمه، بقالة المتقولين، وقعقعة المتحزبين، الذين يقلدون في دين الله الرجال، فيميلون بهم من يمين إلى شمال، لا سيما هذه الطائفة من الزائغين، الذين صار لديهم من خالف الحق وأهله موسوماً باتباع الدليل، ولو كانوا يسمعون أو يعقلون لعلموا أولاً أن المعتبر اتباع الحق المأخوذ على الخلق، لا المشاقة واتباع غير سبيل المؤمنين، وأن لزوم جماعة الحق والكون معهم هو فرض الله المتعين، ﴿اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾ [التوبة:119]، ﴿وَاعْتَصِمُوا بِحَبْلِ اللَّهِ جَمِيعًا وَلَا تَفَرَّقُوا﴾ [آل عمران:103]، ﴿الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا لَسْتَ مِنْهُمْ فِي شَيْءٍ﴾ [الأنعام:159]، والله عز وجل يقول: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُمْ﴾ [النساء:59]، ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُولِي الْأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾ [النساء:83]، ﴿الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ﴾ [الزمر:18].

ويقول الرسول صلى الله عليه وآله وسلم: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي كتاب الله وعترتي))، الخبر المروي في دواوين الإسلام، عن بضع وعشرين صحابياً، و((أهل بيتي فيكم كسفينة نوح))، وغيرها من الأخبار المعلومة، إنما نهى الله ورسوله صلى الله عليه وآله وسلم عن اتباع الباطل، والرجوع إلى من لم يأمر الله بالرجوع إليه، والطاعة لمن لم يجعل الله له ولاية من الظالمين، ومتابعة الأهواء، ومحبة الترؤس والإخلاد إلى الدنيا، وبيع الآخرة بالأولى، كما علم من حال هؤلاء المضلين، الذين لا يفقهون الخطاب، ولا يفهمون فرقاً بين خطأ وصواب.

عن غيره وخطاب من لا يفهمُ

ومن البلية عذل من لا يرعوي

وتالله لقد غرست في صدور المتمردين شجرات، تجتنى من زيغها وضلالها ثمرات، ولله حكمة بالغة، وربنا الرحمن المستعان على ما يصفون، فهذا الذي يلزمنا وندين الله به من البيان، والخروج عن عهدة الكتمان، موجهاً إلى ذوي العرفان، وأما غيرهم فنقول لهم: سلام عليكم لا نبتغي الجاهلين.

إذا عرفت هذا فاعلم أن الله جل جلاله، قال: ﴿فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ﴾ [يونس:32]، وقال الرسول صلى الله عليه وآله وسلم: ((افترقت أمة أخي موسى إلى إحدى وسبعين فرقة منها فرقة ناجية والباقون في النار، وافترقت أمة أخي عيسى إلى اثنتين وسبعين فرقة، منها فرقة ناجية والباقون في النار، وستفترق أمتي إلى ثلاث وسبعين فرقة، منها فرقة ناجية والباقون في النار))، وهذا الخبر متلقى بالقبول، فكلام من شكك فيه غير مقبول.

وقال وصيه علي بن أبي طالب رضوان الله عليه: (ما وحده من كيفه، ولا حقيقته أصاب من مثله، وإلا إياه عنى من شبهه، ولا صمده من أشار إليه وتوهمه)، وغير ذلك مما هو معلوم بين الأمة، ثم إنه معلوم بضروريات العقول، عدم صدق المتناقضات وما إليه تؤول، وقد قال جل ذكره: ﴿فَمَنْ أَظْلَمُ مِمَّنْ كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَاءَهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْكَافِرِينَ﴾ [الزمر:32]، فكيف تكون هذه الفرق كلها ناجية على اختلاف أهوائها، وتباين آرائها؟ ﴿وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتِ السَّمَوَاتُ وَالْأَرْضُ﴾ [المؤمنون:71].

وقد أوضح لهم الدليل، وأنهج لهم السبيل، بما ركب فيهم من العقول، وأتاهم به الرسول، فلم يكن خلاف من خالف، وشقاق من شاقق فيما هذا حاله إلا إخلالاً بما كلفه الله من معرفته، أو عناداً لما احتج به عليه من حجته، ألم ينههم عن التفرق في الدين، والإكتفاء بالظن فيما لا بد فيه من اليقين؟ قال جل ذكره: ﴿وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ﴾ [الأنعام:153]، وقال عز قائلاً: ﴿شَرَعَ لَكُمْ مِنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ﴾ [الشورى:13]، وقال تعالى: ﴿إِنَّ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا لَسْتَ مِنْهُمْ فِي شَيْءٍ﴾ [الأنعام:159]، وقال جل وعلا: ﴿وَلَا تَكُونُوا كَالَّذِينَ تَفَرَّقُوا وَاخْتَلَفُوا مِنْ بَعْدِ مَا جَاءَهُمُ الْبَيِّنَاتُ وَأُولَئِكَ لَهُمْ عَذَابٌ عَظِيمٌ﴾ [آل عمران:105].

وقال تعالى في الزجر لعباده عن التقولات عليه بغير علم: ﴿وَمِنَ النَّاسِ مَنْ يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُنِيرٍ(8)ثَانِيَ عِطْفِهِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ لَهُ فِي الدُّنْيَا خِزْيٌ وَنُذِيقُهُ يَوْمَ الْقِيَامَةِ عَذَابَ الْحَرِيقِ(9)﴾ [الحج:8ـ9]، وقال تعالى: ﴿وَإِنْ تُطِعْ أَكْثَرَ مَنْ فِي الْأَرْضِ يُضِلُّوكَ عَنْ سَبِيلِ اللَّهِ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ هُمْ إِلَّا يَخْرُصُونَ﴾ [الأنعام:116]، وقال عز وجل: ﴿وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلَّا ظَنًّا إِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا إِنَّ اللَّهَ عَلِيمٌ بِمَا يَفْعَلُونَ﴾ [يونس:36]، وقال سبحانه: ﴿بَلْ كَذَّبُوا بِمَا لَمْ يُحِيطُوا بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَانْظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ﴾ [يونس:39]، وقال تعالى: ﴿إِنْ عِنْدَكُمْ مِنْ سُلْطَانٍ بِهَذَا أَتَقُولُونَ عَلَى اللَّهِ مَا لَا تَعْلَمُونَ﴾ [يونس:68]، وغير ذلك مما احتج الله به على الخلق، وأرشدهم به إلى الحق، ﴿أَوْ تَقُولُوا لَوْ أَنَّا أُنْزِلَ عَلَيْنَا الْكِتَابُ لَكُنَّا أَهْدَى مِنْهُمْ فَقَدْ جَاءَكُمْ بَيِّنَةٌ مِنْ رَبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّنْ كَذَّبَ بِآيَاتِ اللَّهِ وَصَدَفَ عَنْهَا سَنَجْزِي الَّذِينَ يَصْدِفُونَ عَنْ ءَايَاتِنَا سُوءَ الْعَذَابِ بِمَا كَانُوا يَصْدِفُونَ﴾ [الأنعام:157].

وقد طرحت هذه الفرق حجة الله الكبرى عليها، وهي العقول التي ميز الله بينها وبين البهائم بها، فألهمها فجورها وتقواها، فمنهم من شبه الله بخلقه، ومن من أثبت قدماء مع الله، ولو شابهها لشاركها فيما لأجله قضت العقول بحدوثها، واستدلت به على موجدها، تعالى الله عما يقول الظالمون علواً كبيراً، وقد قال تعالى نفياً للمِثْل، بطريق الكناية أو مجاز الزيادة في الذكر المنير: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ الْبَصِيرُ﴾ [الشورى:11]، وقال تعالى - فيما أفاد عموم السلب من الإخبار -: ﴿لَا تُدْرِكُهُ الْأَبْصَارُ وَهُوَ يُدْرِكُ الْأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾ [الأنعام:103]، وقال تعالى: ﴿وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ﴾ [الإخلاص:5]، فانحط صاحب عليهم السلام المقالة عن دائرة التوحيد، وتفكر في خالقه وهو لا يعرف ماهية نفسه وتركيب حقائقه التي هي مخلوقة موضوعة مقدرة مصنوعة، وكيف يطمح بجهله إلى التفكر في رب العالمين المتعالي بجلال العزة والعظمة عن المخلوقين: ﴿قُتِلَ الْإِنْسَانُ مَا أَكْفَرَهُ(17)مِنْ أَيِّ شَيْءٍ خَلَقَهُ(18)مِنْ نُطْفَةٍ خَلَقَهُ فَقَدَّرَهُ(19)ثُمَّ السَّبِيلَ يَسَّرَهُ(20)ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ(21)ثُمَّ إِذَا شَاءَ أَنْشَرَهُ(22)كَلَّا لَمَّا يَقْضِ مَا أَمَرَهُ(23)فَلْيَنْظُرِ الْإِنْسَانُ إِلَى طَعَامِهِ(24)أَنَّا صَبَبْنَا الْمَاءَ صَبًّا(25)ثُمَّ شَقَقْنَا الْأَرْضَ شَقًّا(26)﴾ [عبس:17ـ26]، سبحان الله الملك الحق المبين، ما أوضح آياته واصرح بيناته، وأبلغ نعمائه وأسبغ آلائه.

(تنبيه)

العم أن بعض أهل العربية يحكمون على أدوات العموم إذا كانت في حيز النفي بسلب العموم، أي توجه النفي إلى الشمول وغثبات بعض الأفراد ويحملون نحو قوله تعالى: ﴿ءَاتَاكُمْ وَاللَّهُ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٌ﴾ [الحديد:23]، مما انتقضت به القاعدة على خلاف الأغلب ؛ لقيام الدليل الخارجي، ولهم في ذلك كلام معروف، وقاعدتهم هذه فيها نزاع طويل، وقد قال سيبويه والشلوبين وابن مالك - في قول أبي النجم: كله لم أصنع -: لا فرق بين نصب كل ورفعه.

وقال سيبويه: رفع كل قبيح، مثله في غير الشعر، إذ النصب لا يكسر النظم، ولا يخل المعنى، ووجه قبح الرفع أن فيه تهيئة العامل - وهو هنا أصنع - للعمل، وقطعه عنه بالرفع، على أنه في كثير من موارده يؤخذ العموم من العلة، لتعليق الحكم على الوصف، فلا وجه للانتقاد على الإمام الأعظم المنصور بالله عبدالله بن حمزة عليه السلام في استدلاله بنحو قوله تعالى: ﴿لَا تُدْرِكُهُ الْأَبْصَارُ﴾ [الأنعام:103]، على عموم السلب، وقد أريناك خلاف القوم، وهو مستوفى في مظانه من البيان مع أن الآية وردت للتمدح، فلو خصت بعض الأحوال لانتقض التمدح، ثم إن الإمام من لا يشق له غبار، ولا يلحق له آثار، إمام العلوم، وتيار المنطوق والمفهوم، أما اللسان العربي فهو لسانه، وذلك الميدان ميدانه، وعند جهينة الخبر اليقين.

جبال جبال الأرض في جنبها قُفُّ

عليم رست للعلم في أرض صدره

ولا يحسن بنا أن نقول في حقه إلا ما قال في نفسه:

كالدر في أصداف بحر زاخر
كالجفن يفتح عن سواد الناظر
خلقي ومثل المرهفات خواطري

وأنا ابن معتلج البطاح تضمني
ينشق عني ركنها وحطيمها
كجبالها شرفي ومثل سهولها

ولم نرد التعريف بحقه، فهو أجل من أن يُعَرَّف، وصفات ضوء الشمس تذهب باطلاً.

وإنما هو من باب قوله:

إنما لذة ذكرناها

أسامياً لم يزدن معرفة

فما يكون وشلُهم عند بحره، وخزفهم عند دره.

هذا، وقد أرشدنا ذو العزة القاهرة، والعظمة الباهرة إلى النظر في عجائب مصنوعاته، وغرائب مبتدعاته التي حارت فيها العقول، مثل قوله عز وجل: ﴿إِنَّ فِي خَلْقِ السَّمَوَاتِ وَالْأَرْضِ وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنْفَعُ النَّاسَ وَمَا أَنْزَلَ اللَّهُ مِنَ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَاءِ وَالْأَرْضِ لَآيَاتٍ لِقَوْمٍ يَعْقِلُونَ﴾ [البقرة:164]، ومنهم من دخل في ضلال الجبر والظلمة، ونبذ العدل والحكمة، وزاغ عن الهدى والرحمة، وقد قرع سمعه قوله تعالى: ﴿شَهِدَ اللَّهُ أَنَّهُ لَا إِلَهَ إِلَّا هُوَ وَالْمَلَائِكَةُ وَأُولُو الْعِلْمِ قَائِمًا بِالْقِسْطِ لَا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ﴾ [آل عمران:18]، وقوله تعالى: ﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعَالَمِينَ﴾ [آل عمران:108]، ﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَادِ﴾ [غافر:31]، ﴿وَاللَّهُ لَا يُحِبُّ الْفَسَادَ﴾ [البقرة:205]، ﴿وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾ [الزمر:7].

وقالت الجبرية: بل أراده وشاءه، وخلقه وارتضاه، فأبطلوا حجة الله على خلقه بإنزال كتبه، وإرسال رسله، ونهيه وأمره، وتهديده وزجره، وأسقطت عن أنفسها التكليف، وتلعبت بالدين الحنيف، وقالوا كما حكى الله في الذكر الحكيم: ﴿سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا ءَابَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ﴾ [الأنعام:148]، ولما كان في قولهم إسقاط الحجة رد عليهم بقوله تعالى: ﴿قُلْ فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ﴾ [الأنعام:149]، أي إذا ثبت أنهم كذبوا كما كذب الذين من قبلهم، وألا علم عندهم، وما يتبعون إلا الظن، وما هم إلا يخرصون، فقد ثبتت الحجة لله على خلقه، وأنه سبحانه ما شاء إتيانهم القبائح، وارتكابهم الفضائح، ﴿فَلِلَّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ﴾ [الأنعام:149].

فأخبر أنه لو شاء أن يجبرهم بالقهر والقسر لهداهم أجمعين، ولكنه جل وعلا مكنهم من الأمرين، وبين لهم النجدين، وركب فيهم العقول، وأرسل إليهم الرسول، ولو أكرههم لسقطت حكمة التكليف، وبطل مراده، وكانت الحجة عليه لا له على عباده، ﴿وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُوا عَلَى اللَّهِ وُجُوهُهُمْ مُسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْمُتَكَبِّرِينَ﴾ [الزمر:60]، ثم إنهم في زعمهم ليس لهم على صحة دينهم برهان قاطع، ولا بيان ساطع، يجوزون الكذب الصراح في كل ما أتى به الشارع لقولهم إنه لايقبح منه قبيح، ولنفيهم التحسين والتقبيح بالعقل، موادهم سقيمة، وأشكالهم عقيمة، طرق عادتهم منسدة، وكم قاعدة لهم منهدة، إن لم يفعل الله شيئاً لشيء - أيتها الجبرية بزعمكم أنه يلزم الإستكمال تبعاً للفلاسفة الملحدين الجهال - فما معنى تعليل نفي الحجة عليه بالإرسال.

وكم آية في الكتاب هم عنها عمون، تنادي بالرد عليهم إن كانوا يعقلون: ﴿وَمَا خَلَقْتُ الْجِنَّ وَالْإِنْسَ إِلَّا لِيَعْبُدُونِ﴾ [الذاريات:56]، وقد قال تعالى: ﴿هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ ءَايَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ وَمَا يَعْلَمُ تَأْوِيلَهُ إِلَّا اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ ءَامَنَّا بِهِ كُلٌّ مِنْ عِنْدِ رَبِّنَا وَمَا يَذَّكَّرُ إِلَّا أُولُو الْأَلْبَابِ﴾ [آل عمران:7]، فسمى الله المحكمات أم الكتاب، ترد إليهن المتشابهات، أو المؤولات من الخطاب، أنزلها الله زيادة في التكليف، وتعريضاً للابتلاء، ومضاعفة للثواب.

هذا كلام الله الذي لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد، وقد انحاز في هاتين الفرقتين المشبهة والقدرية أغلب الفرق، وبيان شبهها وتقرير الرد عليها، وتحرير الدلائل وما خالفت فيه من المسائل لا يحتمل مدار رحاه هذه السواقط، وإنما أردنا التنبيه لمن غفل عن مهاوي التلف، ومداحض المساقط، والله أسأل أن يوفقنا للاهتداء بأنواره، والاقتداء بمناره.

ولنختم هذا البحث بذكر طرف من الطرق المسلسلة، الموصلة إلى التمسك بأهداب حملة الكتاب والسنة من سلالة النبوة، ولا بأس بذكرها على هذا الوجه الإجمالي، على أن أقوالهم وأفعالهم معلومة بين ظهراني الأمة، ومؤلفاتهم ورواياتهم متلقاة بالقبول عند الأئمة، فنقول:

الطريق لنا في روايات أهل البيت وعقائدهم وما أنزل الله من فرائضه على الخلق بلسان جدهم صلى الله عليه وآله وسلم، عن والدنا السيد العلامة شيخ آل محمد، محمد بن منصور بن أحمد الحسني اليحيوي المؤيدي قدس الله روحه سماعاً وإجازة بجميع طرقه عن جدنا الإمام أمير المؤمنين المهدي لدين الله رب العالمين محمد بن القاسم الحوثي سلام الله عليه، سماعاً وإجازة بجميع طرقه، منها: عن شيخه السيد الإمام محمد بن محمد الكبسي عن أشياخه الإمام المتوكل على الله أمير المؤمنين إسماعيل بن أحمد الكبسي، والسيد الإمام الحسن بن يحيى الكبسي، والسيد الإمام محمد بن عبد الرب بن الإمام، عن مشائخهم الأعلام.

ويروي والدي رضي الله عنه عن السيد الإمام أحمد بن محمد الكبسي إجازة بجميع طرقه، منها: عن والده علامة اليمن محمد بن محمد الكبسي، وعن السيد الإمام شيخ بني الحسن أحمد بن زيد الكبسي، ويروي والدي رضي الله عنه عن القاضي العلامة شيخ الإسلام محمد بن عبدالله سماعاً وإجازة بجميع طرقه، منها عن والده القاضي العلامة شيخ الإسلام عبدالله بن علي الغالبي، عن مشائخه بطرقهم، وقد تقدم ذكرهم في سيرة الإمام أحمد بن هاشم.

ويروي القاضي العلامة محمد بن عبدالله الغالبي ووالدي عن شيخهما السيد الإمام شيخ العترة الزكية عبدالله بن أحمد المؤيدي العنثري سماعاً وإجازة بجميع طرقه عن أشياخه، وهم: القاضي العلامة عبدالله بن علي الغالبي، والقاضي العلامة أحمد بن إسماعيل العلفي القرشي، والقاضي العلامة أحمد بن عبد الرحمن المجاهد، عن مشائخهم الكرام.

ويروي القاضي العلامة شيخ الإسلام محمد بن عبدالله الغالبي، عن الإمام المهدي لدين الله محمد بن القاسم الحسيني بطرقه، ويروي الإمام المهدي لدين الله محمد بن القاسم عن الإمام أمير المؤمنين المنصور بالهل أحمد بن هاشم، ويروي الإمام المهدي لدين الله محمد بن القاسم عن الإمام المنصور بالله محمد بن عبدالله الوزير، عن أشياخه، وهم: السيد الإمام أحمد بن زيد الكبسي، والسيد الإمام أحمد بن يوسف زبارة، والإمام الأعظم الهادي إلى الحق أحمد بن علي السراجي، والسيد الإمام يحيى بن عبدالله بن عثمان الوزير، بطرقهم عن مشائخهم.

ويروي الإمام المهدي لدين الله محمد بن القاسم عن المنصور بالله محمد بن عبدالله الوزير، عن السيد الإمام يحيى بن عبدالله بن عثمان الوزير، عن السيد الإمام محمد بن يحيى الكبسي، عن شيخه القاضي العلامة يحيى بن صالح السحولي، عن القاضي العلامة محمد بن أحمد مشحم بطرقه المؤلفة، وهي: بلوغ الأماني في طرق آل من أنزله عليه المثاني، ويروي السيد الإمام أحمد بن زيد الكبسي، عن شيخه السيد الإمام محمد بن عبد الرب، عن عمه السيد العلامة إسماعيل بن محمد، عن والده محمد بن زيد، عن والده زيد، عن والده الإمام المتوكل على الله إسماعيل، عن والده الإمام المنصور بالله القاسم بن محمد سلام الله عليهم.

ويروي الإمام المهدي لدين الله محمد بن القاسم الحوثي، عن الإمام المنصور بالله محمد بن عبدالله الوزير، عن شيخه السيد العلامة يحيى بن عبدالله الوزير، وعن السيد العلامة أحمد بن يوسف زبارة، وهما عن السيد العلامة الحيسن بن يوسف زبارة، عن والده العلامة يوسف بن الحسين زبارة، عن أبيه السيد العلامة الحسين بن أحمد زبارة، عن القاضي العلامة شيخ الشيوخ أحمد بن صالح بن أبي الرجال، المتوفى سنة اثنتين وتسعين وألف، عن الإمام المتوكل على الله إسماعيل بن القاسم، وعن القاضي العلامة حواري أهل البيت أحمد بن سعد الدين المسوري، المتوفى سنة ثمان وسبعين وألف، بطرقه المعروفة في إجازته.

ويروي الإمام المهدي لدين الله أمير المؤمنين محمد بن القاسم الحسيني، عن شيخه السيد الإمام محمد بن محمد الكبسي عن شيخه السيد الإمام محمد بن عبد الرب بطرقه، عن السيد العلامة علي بن عبدالله الجلال، عن شيخه العلامة عبد القادر بن أحمد بن عبد القادر بن الناصر، عن شيخه يوسف بن الحسين زبارة، عن السيد العلامة الحسين بن أحمد بطرقه، عن السيد العلامة عامر بن عبدالله بن عامر الشهيد بطرقه، عن الإمام المؤيد بالله محمد بن القاسم بطرقه، عن والده الإمام المنصور بالله القاسم بن محمد.

ويروي الإمام أمير المؤمنين القاسم بن محمد بطرقه إلى الإمام الناصر لدين الله أمير المؤمنين الحسن بن علي بن داود، بطرقه إلى الإمام المتوكل على الله أمير المؤمنين يحيى شرف الدين بطرقه إلى الإمام المنصور بالله أمير المؤمنين محمد بن علي الوشلي، بطرقه إلى الإمام الهادي إلى الحق المبين، أمير المؤمنين عز الدين بن الحسن، والإمام المتوكل على الله أمير المؤمنين المطهر بن محمد بن سليمان الحمزي، بطرقهما إلى الإمام الأعظم أمير المؤمنين المهدي لدين الله أحمد بن يحيى المرتضى، بطرقه إلى الإمام الناصر لدين الله أمير المؤمنين صلاح الدين محمد بن علي ووالده الإمام المهدي لدين الله أمير المؤمنين علي بن محمد، بطرقهما إلى الإمام المؤيد بالله أمير المؤمنين يحيى بن حمزة، بطرقه إلى الإمام المهدي لدين الله أمير المؤمنين محمد بن المطهر، ووالده الإمام المتوكل على الله أمير المؤمنين المطهر بن يحيى، بطرقهما إلى الإمام الشهيد أمير المؤمنين المهدي لدين الله أحمد بن الحسين، بطرقه إلى الإمام المنصور بالله أمير المؤمنين عبدالله بن حمزة، وشيخي آل الرسول الداعيين إلى الله: شمس الدين يحيى بن أحمد، وبدر الدين محمد بن أحمد بن يحيى بن يحيى، بطرقهم إلى الإمام الأعظم أمير المؤمنين المتوكل على الله رب العالمين أحمد بن سليمان، بطرقه المتصلة بالسيد الإمام شيخ الأئمة، ووارث الحكمة أبي العباس أحمد بن إبراهيم الحسني، والإمامين الأعظمين أمير المؤمنين المؤيد بالله رب العالمين: أحمد بن الحسين، وأخيه الإمام الناطق بالحق أمير المؤمنين أبي طالب يحيى بن الحسين، بطرقهم إلى الإمام الأجل ناشر علوم آبائه في الجيل والديلم، وسائر عراق العجم عماد الدين الهادي: يحيى بن الإمام المرتضى لدين الله أمير المؤمنين محمد بن يحيى.

[طريق للإمام الهادي يحيى بن المرتضى عليه السلام]

بطرقه إلى عمه الإمام الناصر لدين الله أمير المؤمنين أحمد بن يحيى، بطرقه إلى والده إمام اليمن محيي الفرائض والسنن أمير المؤمنين الهادي إلى الحق المبين: يحيى بن الحسين، بطرقه إلى والده الإمام الحافظ الحسين، عن أبيه الإمام الأعظم أمير المؤمنين نجم آل الرسول ترجمان الدين: القاسم بن إبراهيم، عن أبيه إبراهيم الغَمر، عن ابيه إسماعيل الديباج، عن أبيه إبراهيم الشِبه، عن أبيه الحسن الرضى، عن أبيه الحسن السبط، عن أبيه أمير المؤمنين وسيد الوصيين، وأخي سيد النبيين علي بن أبي طالب، باب مدينة العلم، عن ابن عمه خاتم النبيين، محمد الأمين، رسول رب العالمين، صلى الله وسلم عليه وآله الطاهرين.

قال الإمام المؤيد بالله محمد بن القاسم: وقد اشتملت هذه الطرق على الطرق الموصلة لنا إلى رواية الإمام الناصر لدين الله أمير المؤمين الحسن بن علي بن الحسن بن علي بن عمر الأشرف بن علي بن الحسين سبط رسول الله صلى الله عليه وآله وسلم، رواها الإمام المؤيد بالله الهاروني، عن محدث آل محمد أبي الحسين علي بن إسماعيل بن إدريس الفقيه، عن الناصر لدين الله أمير المؤمنين الحسن بن علي، عن شيخ الإسلام محمد بن منصور المراد، ومحمد بن منصور يروي عن الإمام القاسم بن إبراهيم بسند آبائه المتقدم.

[طريق رواية شيخ الإسلام محمد بن منصور المرادي]

ويروي محمد بن منصور عن الإمام عالم آل محمد أحمد بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب، عن أبيه عيسى الحافظ، عن أمير المؤمنين إمام أهل البيت المطهرين زيد بن علي، عن أبيه زين العابدين علي بن الحسين، عن أبيه سيد شباب أهل الجنة سبط رسول الله صلى الله عليه وآله وسلم الحسين بن علي، عن علي بن أبي طالب، عن سيد العالمين رسول الله صلى الله عليه وآله وسلم.

[طريق الإمام أحمد بن عيسى عليهما السلام]

ويروي الإمام أحمد بن عيسى أيضاً عن حسين بن علوان، عن أبي خالد الواسطي، عن زيد بن علي بسنده السابق.

وقد تضمنت هذه الطرق الموصلةُ إلى قدماء الأئمة من ولد الحسن والحسين زيدُ بن علي عن آبائه كما سبق، وباقر العلم وولده الصادق عن آبائهما، والنفس الزكية، وصنوه إبراهيم عن أبيهما، عن آبائه عليهم السلام، انتهى.

وتفاصيل هذه الطرقات العالية مذكورة في الأسانيد، وقد تقدمت طرقها آنفاً، ككتاب: بلوغ الأماني للقاضي العلامة محمد بن أحمد مشحم، وكتاب القاضي العلامة الحواري أحمد بن سعد الدين المسوري، وإجازة القاضي العلامة عبدالله بن علي الغالبي، وقد جمعت هذه الثلاثة المؤلفات كتب علماء آل الرسول الكرام، وغيرهم من علماء الإسلام.

وقد اتصلت طريقنا أيضاً بالإمام المهدي لدين الله رب العالمين محمد بن القاسم الحوثي عليه السلام من طريقة السيد فخر آل محمد عبدالله بن يحيى المؤيدي العجري رضي الله عنه، وهو يري قراءة وإجازة عن مشائخه الأعلام، وهم: السيد العلامة الرباني الحسين بن محمد الحوثي، والإمام الهادي الحسن بن يحيى المؤيدي، وأخوه العلامة صفي الإسلام أحمد بن يحيى العجري، وأخوهما السيد العلامة ختام المحققين علي بن يحيى العجري، والسيد العلامة الولي يحيى بن الحسن طيب الحسني، والقاضي شيخ الإسلام محمد بن عبدالله الغالبي، وأخوه العلامة صارم الدين إبراهيم بن عبدالله، وسبعتهم جميعاً وهو أيضاً معهم يروون عن الإمام أمير المؤمنين المهدي لدين الله محمد بن القاسم الحوثي عليه السلام بجميع طرقه.

ولنا غير ذلك من الطرق عن مشائخنا الكرام نفع الله بعلومهم، ولكن هذه أرفعها وأجمعها، والبقية تنتهي إليها، وفيها كفاية وافية بحمد الله.

وممن أخذ على والدنا رضوان الله عليه: الأخ العلامة البدر المضيء محمد بن محمد بن منصور المؤيدي رضي الله عنهم، المتوفى سنة ثمان وشعرين وثلاثمائة وألف بجبل برط في شوال، وخطب فيه لعيد الفطر، فكانت خطبة وداع، وله عشرون عاماً نشأ فيها تلك النشأة الطاهرة، والوالد العلامة فخر الإسلام عبدالله بن يوسف بن الإمام المهدي المتوفى سنة (1341هـ)، والمولى العلامة نجم العترة علي بن عبدالله الشهاري توفي سنة (1376هـ).

وقد سبق ذكر أبيه وجده في سيرة الإمام المهدي محمد بن القاسم الحوثي عليه السلام، وهذا تمام نسبهم: بن الحسين بن عبدالله بن يحيى بن أحمد بن الحسن بن أحمد بن علي بن يحيى بن عبدالله بن أحمد بن يحيى بن علي بن الهادي بن علي بن سليمان بن أحمد بن سليمان، أحمد بن الحسن بن علي بن عبدالله بن أحمد بن يحيى بن القاسم بن الإمام يوسف الداعي بن الإمام المنصور بالله يحيى بن الإمام الناصر أحمد بن الإمام الهادي إلى الحق يحيى بن الحسين رضوان الله وسلامه عليهم.

وولده الأخ العلامة الولي صارم الإسلام إبراهيم بن علي، وأولاده النجباء، وأخوه التقي عبدالله بن علي بارك الله فيهم.

وممن استجاز من والدنا وأخذ عنه القاضي العلامة شرف الأعلام الحسن بن محمد سهيل المتوفى سنة (1387هـ)، والقاضي العلامة الولي محمد بن الحسن المتميز المتوفى سنة (1398هـ)، والقاضي العلامة المحقق عبدالله بن إسماعيل الحشحوش المتوفى سنة (1391هـ)، والقاضي العلامة وجيه الإسلام عبد الرحمن بن الحسين سهيل، والقاضي العلامة الولي الحسين بن علي حابس، توفي سنة (1369هـ)، والقاضي العلامة محمد بن علي الشرفي الصنعاني، وغيرهم رضي الله تعالى عنهم.

الزلف:

عَلى أحْمَدٍ وَالآلِ مَا قَامَ رَاكِعُ

88- وَصَلَّى كَمَا يَرْضَى وَسَلَّمَ رَبُّنَا

التحف:

المراد من الصلاة والسلام الإنشاء، وإن كان لفظهما لفظ إخبار، فهما من باب: رحمه الله، وهو يظهر بدلالة المقام، وسياق الكلام، وبهذا تمت الزلف، وهي ثمانية الزلف، وهي ثمانية وثمانون بيتاً من البحر الطويل، وما قبل العين فيها مكسور أبداً إلا في البيت السابع والعشرين فليتأمل، وأقول كما قال الإمام المهدي أحمد بن يحيى المرتضى عليه السلام:

يصف ابتهاج ضيائها بمحاق
قلباً بقلب ثغرها البراق

حصنتها بالله من متجاهلٍ
وكشفت غرتها لتشفي عالماً

فقد جمعت بحمد الله من الأئمة، وتحقيق أنسابهم، واستكمال عدد القائمين من أهل البيت في الحرمين، والعراق، واليمن، والجيل، والديلم، وسائر أقطار الأرض، ولمعاً من أخبارهم، وطرفاً من كراماتهم، ومؤلفاتهم، وأولادهم، وأعيان علماء الأمة، ما لا يوجد في غيرها من الكتب المطولات والمختصرات، وقد قصدنا التقرب إلى الله بتحصيل الممكن من الفوائد المهمة، وبيان أحوال هؤلاء الأئمة، والقيام ببعض واجب حقوقهم، والانتفاع لمن وقف عليها من صالح المؤمنين كثر الله سوادهم، وقد وقد التثبت والتحري وإمعان النظر في تدريج الأسماء الشريفة، وأخذها من كتب أهل البيت الصحيحة.

واعلم أيها الأخ وفقنا الله وإياك أنه قد تساهل أهل هذا العصر، وأغفلوا البحث والنظر، ولم يعلموا أنه لا معرفة للعلم وأبوابه إلا بالكشف عن حملته وأربابه، وأنه لولا معرفة الآثار التي أنفق فيها العلماء الأعلام نفائس الأعمار، لما تميز لنا الموحد من الملحد، ولا الصادق من الكاذب، ولما عرف حملة السنة الشريفة رفع الله أحكامها وأنار أعلامها، ولانسدت على المكلف أبواب دينه التي كلفه الله معرفتها، والعلم دين فانظروا من تأخذون دينكم عنه، فلأجل هذا وجب البحث، ولا يكفيك أن تعرف مثلاً الباقر والصادق وزيد بن علي، والهادي، والناصر، والأئمة الأربعة، وأمثالهم الذين عِرْفَانُهم كالشمس، لا شك فيه ولا لبس، بل لا بد من معرفة سائر الأئمة، والمقتصدين والمتحملين للعلم، والبحث عن إجماعاتهم لاتباع سبيلهم وسلوك نهجهم ومعرفة أرباب العدالة، وضدها من النقلة، سواء كنت ترى الكفر والفسق المتأولين سلب أهلية أو مظنة تُهَمة.

فإن قلت كما قال الإمام المهدي أحمد بن يحيى المرتضى: الإرسال أسقطه، وإنكار قبولهم إياه سفسطة؟

قيل له: ذاك فيما كان مرسلاً، لكن لا بد من معرفة المرسِل، وحفظه، وثقته، وكونه لا يرسل إلا عن عدل، مع اتفاق المذهب في العدالة، ولا طريق لمن جهل هذا الفن إلى ذلك، ولا إلى معرفة نزول الأحكام وأسباب النزول، وما يتعلق بهما من التمييز بين الناسخ والمنسوخ، والخاص والعام، وغير ذلك من طرق الأحكام، فلم يكن أكثر الخلاف في الإجتهاديات إلا لهذا، وقد تكلم أمير المؤمنين علي بن أبي طالب عليه السلام في أحوال الروايات والرواة، بما يرشد الأمة إلى سبيل النجاة، فقال عليه السلام:

وإنما أتاك بالحديث أربعة رجال ليس لهم خامس: رجل منافق مظهر الإيمان متصنع بالإسلام لا يتأثم ولا يتحرج يكذب على رسول الله صلَّى الله عليه وآله وسَلَّم متعمداً فلو علم الناس أنه منافق كاذب لم يقبلوا منه ولم يصدقوا قوله، ولكنهم قالوا: صاحب رسول الله صلَّى الله عليه وآله وسَلَّم رآه وسمع منه ولقف عنه فيأخذون بقوله، وقد أخبرك الله عن المنافقين بما أخبرك به ووصفهم بما وصفهم به لك، ثم بقوا بعده صلَّى الله عليه وآله وسَلَّم فتقربوا إلى أئمة الضلال، والدعاة إلى النار بالزور والبهتان فولوهم الأعمال وجعلوهم على رقاب الناس وأكلوا بهم الدنيا، وإنما الناس مع الملوك والدنيا، إلا من عصم الله، فهذا أحد الأربعة.

ورجل سمع من رسول الله صلَّى الله عليه وآله وسَلَّم شيئاً لم يحفظه على وجهه فَوَهِم فيه ولم يتعمد كذباً فهو في يديه يرويه ويعمل به ويقول: أنا سمعته من رسول الله صلَّى الله عليه وآله وسَلَّم، فلو علم المسلمون أنه وهم فيه لم يقبلوه منه، ولو علم أنه كذلك لرفضه.

ورجل ثالث سمع من رسول الله صلَّى الله عليه وآله وسَلَّم شيئاً يأمر به ثم..... حولاً يعلم أو سمعه ينهى عن شيء ثم أمر به وهو لا يعلم فحفظ المنسوخ ولم يحفظ الناسخ، فلو يعلم أنه منسوخ لرفضه، ولو علم المسلمون إذ سمعوه منه أنه منسوخ لرفضوه.

وآخر رابع لم يكذب على الله ولا على رسول الله صلَّى الله عليه وآله وسَلَّم مبغضاً للكذب خوفاً لله وتعظيماً لرسول الله صلَّى الله عليه وآله وسَلَّم ولم يَهِمْ بل حفظ ما سمع على وجهه، فجاء به على ما سمعه لم يزد فيه ولم ينقص منه، وحفظ الناسخ فعمل به، وحفظ المنسوخ فجنب عنه، وعرف الخاص والعام فوضع كل شيء موضعه وعرف المتشابه ومحكمه، وقد يكون من رسول الله صلَّى الله عليه وآله وسَلَّم الكلام له وجهان: فكلام خاص وكلام عام، فيسمعه من لا يعرف ما عنى الله ولا ما عنى به رسول الله صلَّى الله عليه وآله وسَلَّم فيحمله السامع ويوجهه على غير معرفة معناه وما قصد به وما خرج من أجله وليس كل أصحاب رسول الله صلَّى الله عليه وآله وسَلَّم كان يسأله ويستفهمه حتى إن كانوا ليحبون أن يجيء الأعرابي أو الطاريء، فيسأله عليه السلام حتى يسمعوا، وكان لا يمر بي شيء من ذلك إلا سألت عنه وحفظته، فهذا وجوه ما عليه الناس واختلافهم وعللهم في رواياتهم، انتهى.

أما الإرسال فمذهب أهل البيت ومن تابعهم أنه إذا صح لهم الحديث ووثقوا بطرقه أرسلوه في كثير من الروايات، في المؤلفات المختصرات، قال الإمام المنصور بالله عبدالله بن حمزة في سياق المراسيل بعد أن فصل أقسام الخبر: فمذهبنا أن ذلك يجوز ولا نعلم خلافاً بين العترة عليهم السلام، ومن قال بقولهم، وهو مذهب أبي حنيفة وأصحابه، مالك والمتكلمين، بلا خلاف في ذلك بين من ذكرنا، إلا ما يحى عن عيسى بن أبان، فإنه قال: تقبل مراسيل الصحابة والتابعين وتابعي التابعين، ومن نزل عن درجتهم لم تقبل مراسيله إلا أن يكون إماماً.

إلى أن قال: وخالف في ذلك الذين يَتَسَمَّون بأصحاب الحديث والظاهرية، وقد نسب ذلك إلى الشافعي، وتعليله هذه المقالة يقضي بأنه يجوز قبول المراسيل، لكن لا على الإطلاق.

قال عليه السلام: الدليل على صحة ما ذهبنا إليه أن العلة التي أوجبت قبول مسند الراوي هي قائمة في مرسله، وهي العدالة والضبط.

إلى أن قال: والذي يدل على صحة ما ذهبنا غليه أن الصحابة اتفقوا على العمل بالمراسيل، اتفاقهم على العمل بالمسانيد.

قلت: وهذه حجة لازمة، وبينة قائمة، قال السيد العلامة البدر محمد بن إسماعيل الأمير - المتوفى سنة اثنتين وسبعين وثمانين ومائة وألف، صاحب: سبل السلام، والروضة، والعدة، وغيرها، جواباً على السيوطي لما تكلم على رواية فيها الإرسال - ما لفظه: قلت: لا يضر ذلك فإنه من قسم المرسل الذي أجمع السلف على قبوله، كما ذكر العلامة محمد بن إبراهيم الوزير، عن العلامة الكبير محمد بن جرير، وقال إنه إجماع السلف، ولم يظهر الخلاف إلا بعد المائتين، ذكر ذلك في شرح التحفة العلوية.

(خاتمة)

وهذا فصل ترجح جعله خاتمة لهذا الكتاب، أرجو الله أن ينفع به من وقف عليه من أولي الألباب، وهم المقصودون على التحقيق بكل خطاب إنما يتذكر أولوا الألباب.

فأقول: اعلم أيها الأخ أمدنا الله وإياك بتأييده، وبصرنا بألطافه وتسديده، أن من تفكر في المبدأ والمعاد، ونظر بعين التحقيق إلى ما تنتهي إليه أحوال العباد، يعلم علماً لا ريب فيه أنه لا طائل ولا ثمرة لأي قول وعمل لا يقصد بهما مطابقة أوامر الله ونواهيه، وموافقة مراده من عباده ومراضيه، وما يضطر إليه فله حكم الضرورة، وذلك لأن المعلوم الذي لا يتردد فيه عاقل، أنه لا بقاء لهذه الدار، ولا لجميع ما فيها ولا قرار، وإنما هي ظل زائل وسناد مائل، وغرور حائل، ولله القائل:

على نقصان همته دليل
وكل فوائد الدنيا قليل

منافسة الفتى فيما يزول
ومختار القليل أقل منه

فكيف وبعد ذلك دار غير هذه الدار:

من الحرام ويبقى الإثم والعار
لا خير في لذة من بعدها النار

تفنى اللذاذة ممن نال بغيته
تبقى مغبة سوء في عواقبها

ولن يعبر عنها معبر أبلغ مما عبر وحذر ربنا الذي أحاط بكل شيء علماً، نحو قوله تعالى: ﴿إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُمْ بِاللَّهِ الْغَرُورُ﴾ [لقمان:33]، ولولا ما أراد الله بها من إقامة حجته، وإبانة حكمته، لقضائه العدل، وحكمه الفصل، أن لا يثيب ولا يعاقب على مجرد العلم منه سبحانه، وإنما يجازي جل وعلا على الأعمال بعد التمكين والإختيار، والإعذار والإنذار، قال تعالى: ﴿اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾ [فصلت:40].

وقال تعالى: ﴿إِنَّا خَلَقْنَا الْإِنْسَانَ مِنْ نُطْفَةٍ أَمْشَاجٍ نَبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا(2)إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا(3)﴾ [الإنسان:2]، ﴿وَنَفْسٍ وَمَا سَوَّاهَا(7)فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا(8)﴾ [الشمس:7ـ8]، ﴿وَهَدَيْنَاهُ النَّجْدَيْنِ﴾ [البلد:10]، ولأجل هذا مثل لهم أمره تعالى بالابتلاء والاختبار، وهو العليم الخبير، قال: ﴿تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ(1)الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا وَهُوَ الْعَزِيزُ الْغَفُورُ(2)﴾ [الملك:1ـ2]، لولا مناقضته الحكمة الربانية لكان إيجادها وجميع ما فيها والحال هذه عبثاً ولعباً، وعناء على أهلها وتعباً، ولهذا قال جل سلطانه، وتعالى عن كل شأن شأنه: ﴿أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا وَأَنَّكُمْ إِلَيْنَا لَا تُرْجَعُونَ﴾ [المؤمنون:115]، ﴿فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ﴾ [المؤمنون:116]، ﴿وَمَا خَلَقْنَا السَّمَاءَ وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ(16)لَوْ أَرَدْنَا أَنْ نَتَّخِذَ لَهْوًا لَاتَّخَذْنَاهُ مِنْ لَدُنَّا إِنْ كُنَّا فَاعِلِينَ(17)﴾ [الأنبياء:16ـ17]، ﴿وَمَا خَلَقْنَا السَّمَوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ(38)مَا خَلَقْنَاهُمَا إِلَّا بِالْحَقِّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ(39)﴾ [الدخان:38]، ولكنه جل شأنه وعلا على كل سلطان سلطانه رتب عليها دارين دائمين، لا زوال لهما ولا انقطاع، ولا نفاد لما فيهما ولا ارتفاع، إما نعيماً وملكاً لا يبلى، وإما عذاباً وحميماً لا يفنى، نعوذ برحمته من عذابه، ونرجوه بمغفرته حسن ثوابه، فيحق والله المعبود بكل عاقل أن يرتاد لنفسه طريق النجاة، ويجتنب كل ما يقطعه عما أراده به مولاه، وإذا نظر علم أن الضلال لم يكن في هذه الأمة والأمم الخالية إلا من طريق اتباع الهوى، وهو الأصل في الإعراض عن الحق، والركون إلى الدنيا، ومجانبة الإنصاف، ومطاوعة الكبراء والأسلاف، قال الله تعالى لرسوله داود صلوات الله عليه: ﴿وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَنْ سَبِيلِ اللَّهِ﴾ [ص:26]، وقال تعالى: ﴿فَإِنْ لَمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءَهُمْ وَمَنْ أَضَلُّ مِمَّنَ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنَ اللَّهِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ﴾ [القصص:50]، ﴿فَأَمَّا مَنْ طَغَى(37)وَءَاثَرَ الْحَيَاةَ الدُّنْيَا(38)فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى(39)وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى(40)فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى(41)﴾ [النازعات:37ـ41].

وقال جل اسمه: ﴿وَقَالُوا لَوْ شَاءَ الرَّحْمَنُ مَا عَبَدْنَاهُمْ مَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَخْرُصُونَ(20)أَمْ ءَاتَيْنَاهُمْ كِتَابًا مِنْ قَبْلِهِ فَهُمْ بِهِ مُسْتَمْسِكُونَ(21)بَلْ قَالُوا إِنَّا وَجَدْنَا ءَابَاءَنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى ءَاثَارِهِمْ مُهْتَدُونَ(22)﴾ [الزخرف:20ـ22].

واعلم أن الله جل جلاله لم يرتض لعباده كما علمت إلا ديناً قويماً، وصراطاً مستقيماً، وسبيلاً واحداً وطريقاً قاسطاً، وكفى بقوله عز وجل: ﴿وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلَا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ﴾ [الأنعام:153]، ونهى أشد النهي عن التفرق بهذه الآية، وأمثالها من الكتاب العزيز، وعن القول عليه سبحانه بغير علم، والجدال بالباطل، قال ذو الجلال: ﴿شَرَعَ لَكُمْ مِنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ﴾ [الشورى:13]، وقد تقدم الاستدلال علىهذا كله في شرح قولنا:

مصورنا سبحانه جل صانع

ويعلم ما قد كان أو هو كائن

فلا حاجة إلى الإعادة.

هذا، وقد علم قطعاً وقوع الإفتراق في الدين، وقد تقدمت الإشارة إلى أحاديث افتراق الأمة، ويصدقها الواقع، وقد قال تعالى: ﴿وَلَا يَزَالُونَ مُخْتَلِفِينَ(118)إِلَّا مَنْ رَحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ﴾ [هود:118].

قال نجم آل الرسول القاسم بن إبراهيم صلوات الله عليهم في تفسيره: قال الله: ﴿مُخْتَلِفِينَ﴾ لأن الاختلاف لا يزال أبداً بين المحقين، والمبطلين، وهو خبر من الله تعالى عما يكون، وأنهم لن يزالوا مختلفين فيما يستأنفون، فالاختلاف منهم وفيهم، ولذلك نسبه الله إليهم.

وقوله: ﴿إِلَّا مَنْ رَحِمَ رَبُّكَ﴾: يريد المؤمنين، فإنهم في دينهم متآلفون غير مختلفين، وقوله تبارك وتعالى: ﴿وَلِذَلِكَ خَلَقَهُمْ﴾ يقول سبحانه: للمُكْنَةِ مما يجب به الثواب والعقاب من السيئة والحسنة، ولولا خلقه لهم كذلك وعلى ما فطرهم من ذلك لما اختلفوا في شيء، ولما نزل عليهم أمر ولا نهي، ولما كان فيهم مسيء ولا محسن، ولا كافر ولا مؤمن..إلخ.

وكلام حفيده الهادي إلى الحق مثل كلامه عليهما السلام، وبمعنى ما ذكراه فسر الآية صاحب الكشاف، وقد قابلت عباراته في تفسيره للآيات فوجدته كثير الملاءمة لكلام من سبقه من الأئمة عليهم السلام، لا سيما في تخريج الآيات القرآنية على المعاني البيانة، وأصل ذلك أنه معتمد على تفسير الحاكم الجشمي، التهذيب، وطريقة الحاكم رضي الله عنه في الإقتداء بمنارهم، والإهتداء بأنوارهم معلومة، وهذا عارض.

وقد خاض بعض أئمتنا المتأخرون وغيرهم في تعداد الفرق الثلاث والسبعين، منهم: الإمام يحيى، والإمام المهدي عليهما السلام، والقرشي صاحب المنهاج.

وما أحسن ما قال إمام التحقيق الإمام عز الدين بن الحسن عليهم السلام في المعراج ما نصه: وأقول وبالله التوفيق: أما تعيين الثلاث والسبعين فمما لا ينبغي أن يحاوله أحد منا إلا بتوقيف، فإنه لا يمكن القطع به وبت الإعتقاد..إلى قوله: وأما معرفة الفرقة الناجية فالطريق إليها حاصلة.

إلى آخر كلامه.

وقد علمت أن دين الله لا يكون تابعاً للأهواء: ﴿وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءَهُمْ لَفَسَدَتِ السَّمَوَاتُ وَالْأَرْضُ﴾ [المؤمنون:71]، ﴿فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ﴾ [يونس:32]، ﴿شَرَعُوا لَهُمْ مِنَ الدِّينِ مَا لَمْ يَأْذَنْ بِهِ اللَّهُ﴾ [الشورى:21].

نعم، وقد صار كل فريق يدعي أن الحق معه، والنجاة لمن اتبعه:

وليلى لا تقر لهم بذاك

وكل يدعي وصلاً لليلى

إلا أن نابغة ممن لا مبالاة عندهم بالدين، ومخالفة العقل والكتاب المبين، ذهبوا إلى تصويب جميع الناظرين، وأغلب هذه الفئة ليس لها مأرب إلا مساعدة أهل السياسة، والتألف للمفترقين، ولقد جمعوا بين الضلالات، وقالوا بجميع الجهالات، أما علموا أن الله سبحانه أحكم الحاكمين، وأنه يحكم لا معقب لحكمه، وأنه لا هوادة عنده لأحد من خلقه، وأنها لا تزيد طاعتهم واجتماعهم في ملكه، ولا ينقص تفرقهم وعصيانهم من سلطانه، ﴿يَاأَيُّهَا النَّاسُ أَنْتُمُ الْفُقَرَاءُ إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِيُّ الْحَمِيدُ﴾ [فاطر:15]، وقد خاطب سيد رسله صلَّى الله عليه وآله وسَلَّم بقوله عز وجل: ﴿فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَنْ تَابَ مَعَكَ وَلَا تَطْغَوْا إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ(112)وَلَا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمُ النَّارُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لَا تُنْصَرُونَ(113)﴾ [هود:112ـ113]، مع أنه صلَّى الله عليه وآله وسَلَّم ومن معه من أهل بدر، فتدبر واعتبر إن كنت من ذوي الاعتبار، فإذا أحطت علماً بذلك، وعقلت عن الله وعن رسوله ما ألزمك في تلك المسالك، علمت أنه يتحتم عليك عرفان الحق واتباعه، وموالاة أهله، والكون معهم، ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾ [التوبة:119].

ومفارقة الباطل وأتباعه، ومباينتهم ﴿وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ﴾ [المائدة:51]، ﴿لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا ءَابَاءَهُمْ أَوْ أَبْنَاءَهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ﴾ [المجادلة:22]، ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ تُلْقُونَ إِلَيْهِمْ بِالْمَوَدَّةِ﴾ [الممتحنة:1]، في آيات تتلى، وأخبار تملى، ولن تتمكن من معرفة الحق وأهله إلا بالإعتماد على حجج الله الواضحة، وبراهينه البينة اللائحة، التي هدى الخلق بها إلى الحق، غير معرج على هوى ولا ملتفت إلى جدال ولا مراء، ولا مبال بمذهب، ولا محام عن منصب، ﴿يَاأَيُّهَا الَّذِينَ ءَامَنُوا كُونُوا قَوَّامِينَ بِالْقِسْطِ شُهَدَاءَ لِلَّهِ وَلَوْ عَلَى أَنْفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالْأَقْرَبِينَ﴾ [النساء:135].

وقد سمعت الله ينعى على المتخذين أحبارهم ورهبانهم أرباباً من دون الله، وما حكى من تبري بعضهم من بعض، ولعن بعضهم بعضاً، وتقطع الأسباب عند رؤية العذاب، ولا يروعنك احتدام الباطل وكثرة أهله، ولا يوحشنك اهتضام الحق وقلة حزبه، فإن ربك جل شأنه يقول: ﴿وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ﴾ [يوسف:103]، ﴿وَقَلِيلٌ مِنْ عِبَادِيَ الشَّكُورُ﴾ [سبأ:13]، ﴿وَإِنْ تُطِعْ أَكْثَرَ مَنْ فِي الْأَرْضِ يُضِلُّوكَ عَنْ سَبِيلِ اللَّهِ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ هُمْ إِلَّا يَخْرُصُونَ﴾ [الأنعام:116].

واعلم - كما أسلفت لك - أن الدعاوى مشتركة بين جميع الفرق، وكلهم يدعي أنه أولى بالحق، وأن ساداته وكبراءه أولوا الطاعة، وأهل السنة والجماعة، ومن المعلوم أنه لا يقبل قول إلا ببرهان، كما وضح به البيان من أدلة الألباب، ومحكم السنة والكتاب، وقد علم الله تعالى وهو بكل شيء عليهم أنا لم نبن أمرنا كله إلا على الإنصاف والتسليم لحكم الرب الجليل، بمقتضى الدليل: ﴿فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ﴾ [الروم:30].

وأقول: قسماً بالله العلي الكبير، قسماً يعلم صدقه العليم الخبير أن لا غرض ولا هوى لنا غير النزول عند حكم الله، والوقوف على مقتضى أمره، وأنا لو علمنا الحق في جانب أقصى الخلق من عربي أو عجمي أو قرشي أو حبشي لقبلناه منه، وتقبلناه عنه، ولما أنفنا من اتباعه، ولكنا من أعوانه عليه وأتباعه، فليقل الناظر ما شاء ولا يراقب إلا ربه، ولا يخشى إلا ذنبه، فالحكم الله والموعد القيامة، وإلى الله ترجع الأمور.

هذا، وأنت أيها الناظر لدينه الناصح لنفسه، الباحث في كتاب ربه وسنة نبيه، إذا أخلصت النظر في الدليل، ومحضت الفكر لمعرفة السبيل، واقتفيت حجج الله وبيناته، واهتديت بهدي الله ونير آياته، علمت أنها لم تقم الشهادة العادلة من كتاب رب العالمين، وسنة الرسول الأمين، بإجماع جميع المختلفين، لطائفة على التعيين، ولا لفرقة معلومة من المسلمين إلا لأهل بيت الرسول، وعترته وورثته صلوات الله عليهم، فقد علم في حقهم ما وضحت به الحجة على ذوي الأبصار، واشتهر اشتهار الشمس رابعة النهار، وامتلأت به دواوين الإسلام، وشهد به الخاص والعام من الأنام، ونطقت به ألسنة المعاندين، وأخرج الله به الحق من أفواه الجاحدين، لإقامة حجته، وإبانة محجته، على كافة بريته ﴿لِيَهْلِكَ مَنْ هَلَكَ عَنْ بَيِّنَةٍ وَيَحْيَا مَنْ حَيَّ عَنْ بَيِّنَةٍ وَإِنَّ اللَّهَ لَسَمِيعٌ عَلِيمٌ﴾ [الأنفال:42].

ونشير بإعانة الله وتسديده إلى طرف يسير مما سطع من ذلك الفلق النوار، واللج الزخار، على سبيل الاختصار، مع تضمن ذلك المقصد الأهم حل الأسئلة الواردة على الاستدلال بخصوص آية التطهير، وبعموم إجماع آل محمد عليهم الصلاة والسلام، وبعضها نذكره وإن كان قد أجيب عنه، كالذي قد تكلم فيه الإمام الناصر الأخير عبدالله بن الحسن في الأنموذج الخطير، إما لبعد الجواب عن الإنتوال، أو لزيادة التقرير في كشف الإشكال.

واعلم أن الوارد فيهم صلوات الله عليهم لا نَفِيْ بحصره، ولا نحيط بذكره، وقد قال الإمام عز الدين بن الحسن في المعراج ناقلاً عن الإمام المنصور بالله عبدالله بن حمزة عليه السلام ما لفظه: قال عليه السلام: وأعدل الشهادات شهادة الخصم لخصمه، إذ هي لاحقة بالإقرار الذي لا ينسخه تعقب إنكار، وقد أكثرت الشيعة في روايتها بالأسانيد الصحيحة إلى حد لم يدخل تحت إمكاننا حصره في وقتنا هذا، إلا أنه الجم الغفير.

إلى أن قال: وتركنا ما ترويه الشيعة بطرقها الصحيحة التي لا يمكن عالماً نقضها، إلا بما يقدح في أصول الإسلام الشريف، وكذلك ما اختص آباؤنا عليهم السلام.

إلى أن قال بعد ذكره لبعض كتب العامة: وفصول ما تناولته هذه الكتب مما يختص بالعترة الطاهرة خمسة وأربعون فصلاً، تشتمل على تسعمائة وعشرين حديثاً، منها من مسند أحمد بن حنبل مائة وأربعة وتسعون حديثاً، ومن صحيح البخاري تسعة وسبعون حديثاً، ومن صحيح مسلم خمسة وتسعون حديثاً، ثم ساق ذلك حتى تم عليه السلام.

قلت: ولله السيد الحافظ محمد بن إبراهيم الوزير حيث يقول:

ثقلان للثقلين نص محمد
من رام عد الشهب لم تتعدد

والقوم والقرآن فاعرف قدرهم
ولهم فضائل لست أحصي عدها

هذا، فأقول وبالله التوفيق: قد سبقت الإشارة في صدر الكتاب إلى خبر التمسك، وهو قوله صلَّى الله عليه وآله وسَلَّم: ((إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي)) الخبر المتواتر المروي في كتب الإسلام، عن بضع وعشرين صحابياً، منهم: أمير المؤمنين، وأبو ذر، وجابر، وحذيفة، وزيد بن أرقم، وأبو رافع، وهو بلفظ: عترتي، وبلفظ: أهل بيتي. مجمع على روايته، وقد أخرجه أحمد، ومسلم في صحيحه، وأبو داود، وعبد بن حميد، وغيرهم بلفظ: ((وأهل بيتي أذكركم الله في أهل بيتي ثلاثاً)).

وقد حاول البعض معارضة هذا الخبر بما روي مرسلاً في الموطأ، وفي المستدرك، من طريق واحدة عن أبي هريرة بلفظ: ((وسنتي)) مع أنه في المستدرك نفسه بلفظ: وعترتي من ثلاث طرق، وعلى فرض ثبوت هذه الرواية الشاذة فلا معارضة، فالكتاب والسنة مؤداهما واحد، ولذا اكتفى بذكر الكتاب والعترة في الخبر المتواتر، فكيف يعرضون عنه. ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا ءَاتَاهُمُ اللَّهُ مِنْ فَضْلِهِ فَقَدْ ءَاتَيْنَا ءَالَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَءَاتَيْنَاهُمْ مُلْكًا عَظِيمًا﴾ [النساء:54].

وإلى آية الولاية وهي قوله عز وجل: ﴿إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ ءَامَنُوا الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾ [المائدة:55]، أجمع آل الرسول صلَّى الله عليه وآله وسَلَّم على نزولها في الوصي عليه السلام، قال الإمام الأعظم الهادي إلى الحق الأقوم عليه السلام في الأحكام في سياق الآية: فكان ذلك أمير المؤمنين دون جميع المسلمين. وقال الإمام أبو طالب عليه السلام في زيادات شرح الأصول: ومنها النقل المتواتر القاطع للعذر أن الآية نزلت في أمير المؤمنين عليه السلام.

وقال الإمام أحمد بن سليمان عليهما السلام: ولم يختلف الصحابة والتابعون أنه المراد بهذه الآية. وحكى الإمام المنصور بالله عليه السلام إجماع أهل النقل على أن المراد بها الوصي.

وحكى إجماع أهل البيت على ذلك الإمام الحسن بن بدر الدين، والأمير الحسين، والأمير صلاح بن الإمام إبراهيم بن تاج الدين، والإمام القاسم بن محمد عليهم السلام وغيرهم كثير.

وروى ذلك الإمام المرشد بالله عليه السلام عن ابن عباس من أربع طرق، وأتى الحاكم الحسكاني في شواهد التنزيل بطرق كثيرة في ذلك، منها: عن أمير المؤمنين عليه السلام، وابن عباس، وعمار بن ياسر، وأبي ذر، وجابر بن عبدالله، والمقداد بن الأسود، وأنس بن مالك.

ومن التابعين: محمد بن علي، وأبي جعفر الباقر، وعطاء بن السائب، وعبد الملك بن جريج.

ومن الرواة في نزولها فيه عليه السلام: أبو علي الصفار والكنجي، وأبو الحسن علي بن محمد المغازلي الشافعي، وأبو إسحاق أحمد بن إبراهيم الثعلبي المفسر، والواحدي، وصاحب الجمع بين الستة رزين العبدري، والنسائي.

وحكى السيوطي أن الخطيب أخرج ذلك في المتفق والمفترق عن ابن عباس، وعبد الرزاق، وعبد بن حميد، وابن مردويه، وابن جرير، وأبو الشيخ عنه.

وأخرجه الطبراني في الأوسط من حديث عمار، وأخرجه أبو الشيخ، وابن مردويه، وابن عساكر، عن سلمة بن كهيل، وابن جرير، عن مجاهد.

وأخرجه أيضاً عن عتيبة بن أبي حكيم، والسدي. وأخرجه الطبراني، وابن مردويه، وأبو نعيم في المعرفة، عن أبي رافع، وتكلم صاحب الشكاف وغيره على وجه الجمع مع أن المراد الفرد، وذكر الرواية في نزولها فيه، وكذلك الرازي في مفاتيح الغيب، وأبو السعود في تفسيره، وعلى الجملة الأمر كما قال الأمير الحسين بن محمد عليهم السلام: إجماع أهل النقل على أن المراد بها علي عليه السلام إلا من لا يعتد به، انتهى.

قال الإمام المنصور بالله عليه السلام في الرسالة النافعة بعد أن ساق الروايات من كتب العامة: وتنكبنا روايات الشيعة على اتساع نطاقها، وثبوت ساقها، ليعلم المستبصر أن دليل الحق واضح المنهاج، مضيء السراج، انتهى.

ولله القائل:

إني رجوتك في القيامة شافعاً

يا من بخاتمه تصدق راكعاً

هذا، والمنزل فيه وفي أهل بيت الرسول صلوات الله عليه وعليهم أكثر من أن يُحصر، فإنهم مهبط الوحي، ومختلف الملائكة، ولله القائل:

طال سناء على الفرقد
ويصبح للوحي دار الندي

وبيت تقاصر عنه البيوت
تبيت الملائك من حوله

فبحقِ قول ابن عمه حَبر الأمة، وترجمان القرآن عبدالله بن العباس رضي الله عنهم: أنزلت في علي ثلاثمائة آية.

وقوله أيضاً: ما نزل في أحد من كتاب الله ما نزل في علي كرم الله وجهه. وقوله أيضاً: ما أنزل الله يا أيها الذين آمنوا إلا وعلي أميرها وشريفها، وكل ذلك ثابت بأسانيده بحمد الله.

وإلى خبر الغدير الذي خطب به الرسول صلَّى الله عليه وآله وسَلَّم في حجة الوداع بمشهد الجمع الكثير، والجم الغفير، في ذلك اليوم الذي أنزل الله تعالى فيه على الأصح: ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الْإِسْلَامَ دِينًا﴾ [المائدة:3]، قال إمام اليمن يحيى بن الحسين عليه السلام في الأحكام: وفيه أنزل الله على رسوله: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنَ النَّاسِ﴾ [المائدة:67]، إلى أن قال: فنزل تحت الدوحة مكانه وجمع الناس، ثم قال: ((يا أيها الناس ألست أولى بكم من أنفسكم؟ قالوا: بلى يا رسول الله. فقال: اللهم اشهد، ثم قال: اللهم اشهد، ثم قال: فمن كنت مولاه فعلي مولاه، اللهم وال من والاه، وعاد من عاداه، واخذل من خذله، وانصر من نصره)) انتهى.

وقد خطب الحجيج صلوات الله عليه وآله بخطبة كبرى، روى كل منها ما حفظ. قال الإمام المنصور بالله عبدالله بن حمزة عليه السلام: هذا الخبر قد بلغ حد التواتر، وليس لخبر من الأخبار ما له من كثرة الطرق، وطرقه مائة وخمس طرق.

وقال السيد جمال الدين الهادي بن إبراهيم الوزير: من أنكر خبر الغدير فقد أنكر ما علم من الدين ضرورة ؛ لأن العلم به كالعلم بمكة وشبهها، فالمنكر سوفسطائي. وقال السيد الحافظ محمد بن إبراهيم الوزير: إن حديث الغدير يروى بمائة طريق وثلاث وخمسين طريقاً، انتهى.

وقد أخرجه محمد بن جرير الطبري من خمس وسبعين طريقاً، وأفرد له كتاباً سماه كتاب الولاية، وذكره الحافظ أبو العباس أحمد بن محمد بن عقدة من مائة وخمس طرق، وقد ذكر ذلك ابن حجر في فتح الباري.

قال المقبلي في الأبحاث - مع أن حاله معلوم -: إن كان هذا معلوماً وإلا فما في الدنيا معلوم، انتهى. وقال ابن حجر في الصواعق: رواه ثلاثون من الصحابة، وفيه: اللهم وال من والاه وعاد من عاداه واخذل من خذله..إلخ.

وروى ابن حجر العسقلاني خبر الغدير عن سبعة وعشرين صحابياً، ثم قال: غير الروايات المجملة، مثل: اثني عشر، ثلاثة عشر، جمع من الصحابة، وثلاثين رجلاً. وعده السيوطي من الأحاديث المتواترة، وقال الذهبي: بهرتني طرقه فقطعت به.

وقد أشار الإمام شرف الدين عليه السلام في القصص الحق إلى تكرره في غير المقام كما هو معلوم، وإلى قول الذهبي بهرتني طرقه..إلخ، بقوله بعد ذكر الصحابة:

حتم محبته حتم توليه
أحداث سوء وماتوا في أثانيه

وكلهم عندنا عدل رضي ثقة
إلا أناساً جرى من بعده لهم

إلى قوله:

في ذكره أو رسول الله حاكيه
وفتنة وامتحان من أعاديه
ـرسول في لفظ تنصيص وتنبيه

ما قلت إلا الذي قد قال خالقنا
فكل حادثة في الدين قد وردت
في محكم الذكر والنقل الصحيح عن الـ

إلى قوله:

يوم الغدير الذي أضحى يثنيه
بكونه فرقة كانت توهيه
له يوالي ومن هذا يعاديه

مِنْ مثل ما كان في حج الوداع وفي
وهو الحديث اليقين الكون قد قطعت
أبان في فضله من كان خالقنا

وقال المقبلي في الإتحاف: وأخرج ابن أبي شيبة، وأحمد، والنسائي، عن بريدة..إلى قوله: فقال صلَّى الله عليه وآله وسَلَّم: ((يا بريدة ألست أولى بالمؤمنين من أنفسهم؟ قلت: بلى يا رسول الله. قال: من كنت مولاه فعلي مولاه))، وبهذا الحديث، وما في معناه تحتج الشيعة على أن ((مولى)) بمعنى: أولى ؛ لأن النبي صلَّى الله عليه وآله وسَلَّم دل مساق كلامه أنه سواه بنفسه، وإلا لما كان لمقدمة قوله: ألست أولى بالمؤمنين من أنفسهم معنى.. إلى قوله: ومن أشهر ما في الباب خبر غدير خم.

وقد عزاه السيوطي في الجامع الكبير إلى أحمد بن حنبل، والحاكم، وابن أبي شيبة، والطبراني، وابن ماجه، وابن قانع، والترمذي، والنسائي، والمقدسي، وابن أبي عاصم، والشيرازي، وابن عقدة، وأبي نعيم، وابن حبان، والخطيب ذلك من حديث ابن عباس، وبريدة، والبراء بن عازب، وعمر، وحبشي بن جنادة، وأبي الطفيل، وزيد بن أرقم، وجرير البجلي، وجندب الأنصاري، وسعد بن أبي وقاص، وزيد بن ثابت، وحذيفة بن أسيد، وأبي أيوب، ومالك بن الحويرث، وحبيب بن بُديل، وقيس بن ثابت، وعلي بن أبي طالب، وابن عمر، وأبي هريرة، وطلحة، وأنس، وعمرو بن مرة.

إلى أن قال: لا أوضح من هذا الدليل رواية ودلالة على أن علياً أولى بالمؤمنين من أنفسهم، انتهى باختصار.

وخبر المنزلة الذي قال فيه صلوات الله عليه وآله: ((فما ترضى أن تكون مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي)) هكذا لفظ رواية الإمام الأعظم زيد بن علي عليهم السلام.

وقال الإمام الهادي إلى الحق عليه السلام في الأحكام، وفيه يقول صلى الله عليه وآله وسلم: ((علي مني بمنزلة هارون من موسى إلا أنه لا نبي بعدي))، وفي ذلك دليل على أنه قد أوجب له ما كان يجب لهارون مع موسى ما خلا النبوة، وهارون صلى الله عليه فقد كان يستحق مقام موسى، كان شريكه في كل أمره، وكان أولى الناس بمقامه، وفي ذلك ما يقول موسى عليه السلام حين سأل ذا الجلال والإكرام فقال: ﴿وَاجْعَلْ لِي وَزِيرًا مِنْ أَهْلِي(29)هَارُونَ أَخِي(30)اشْدُدْ بِهِ أَزْرِي(31)وَأَشْرِكْهُ فِي أَمْرِي(32)كَيْ نُسَبِّحَكَ كَثِيرًا(33)وَنَذْكُرَكَ كَثِيرًا(34)إِنَّكَ كُنْتَ بِنَا بَصِيرًا(35)﴾ [طه:29ـ35]، فقال سبحانه: ﴿قَدْ أُوتِيتَ سُؤْلَكَ يَامُوسَى﴾ [طه:36]، انتهى.

وهو كذلك متواتر معلوم، قال الإمام المنصور بالله عبدالله بن حمزة عليه السلام: فيه من الكتب المشهورة عند المخالفين أربعون إسناداً من غير رواية الشيعة وأهل البيت.

وقال الحاكم الحسكاني: هذا حديث المنزلة الذي كان شيخنا أبو حازم الحافظ يقول: خرجته بخمسة آلاف إسناد. ورواه في مسند أحمد بعشرة أسانيد، ومسلم من فوق سبع طرق، ورواه البخاري، وعلى الجملة الأمر كما قال الإمام الحجة عبدالله بن حمزة عليه السلام: والخبر مما علم ضرورة، انتهى.

وقال ابن حجر في فتح الباري: واستدُل بحديث المنزلة على استحقاق علي رضي الله عنه للخلافة دون غيره من الصحابة. وقال الطيبي: معنى الحديث تتصل بي نازل مني منزلة هارون من موسى، وفيه تشبيه مبهم، بينه بقوله: إلا أنه لا نبي بعدي، فعرف أن الإتصال المذكور بينهما ليس من جهة النبوة، بل من جهة ما دونها وهو الخلافة..إلخ.

وقال ابن حجر المكي - في شرح قول صاحب الهمزية:

ومن الأهل تسعد الوزراء

ووزير ابن عمه في المعالي

- ما لفظه: وقد وردت فيه بمعناها على وجه أبلغ من لفظها، وهو قوله عليه السلام: ((أنت مني بمنزلة هارون من موسى)) فإن هذه الوزارة المستفادة من هذا أخص من مطلق الوزراة، ومن ثمة أخذ منها الشيعة أنها تفيد النص أنه الخليفة بعده، وهو كذلك، ثم ذكر ما يؤيد هذه الوزارة الخاصة من أن النبي آخاه دون غيره، وأرسله مؤدياً لبراءة، واستخلفه بمكة عند الهجرة، ثم ذكر الوجه الذي هو عنده مانع من النص على الخلافة، وهو موت هارون في حياة موسى..إلخ. وهو لا يفيد ما ذكره، إذ قد ثبت الإستحقاق، ولا يبطله موته قبله وذلك واضح، وكفى في الرد قوله: إلا أنه لا نبي بعدي.

ومن انقاد لحكم الضرورة، وسلم لقضاء الفطرة علم ما عنى الله ورسوله بهذه الآيات الربانية، والأخبار النبوية، وقد قرر الأئمة الهداة، الدلالات فيها بما لا مزيد عليه، وقد وردت النصوص المتطابقة على لسان سيد المرسلين صلى الله عليه وآله وسلم في أمير المؤمنين، وسيد المسلمين، وقائد الغر المحجلين، ويعسوب المؤمنين، وإمام المتقين، وأنه أخوه ووصيه ووزيره ووارثه، وولي كل مؤمن من بعده، وباب مدينة علمه، وعيبة علمه، ودار الحكمة، وراية الهدى، ومنار الإيمان، وإمام الأولياء.

وأن رسول الله صلى الله عليه وآله وسلم المنذر وهو الهادي، به يهتدي المهتدون من بعده، وأن أذنه الأذن الواعية، وأنه لو كان من بعده نبي لكان إياه، وأنه الأنزع البطين، وأنه لا يحبه إلا مؤمن ولا يبغضه إلا منافق، وأنه أبو ذريته، وأنه خلق من نوره ومن شجرته، وأنه أول من آمن به، وأول من يصافحه، وأنه المؤدي دينه ومنجز وعده، والمقاتل على سنته، والمقاتل على تأويل القرآن كما قاتل على تنزيله، وقاتِل الناكثين والقاسطين والمارقين، وباب علمه، وأن الحق معه، والحق على لسانه، والقرآن معه وهو مع القرآن، وأنه المسمع لهم صوته، والهادي لمن اتبعه، وأن من اعتصم به أخذ بحبل الله، ومن تركه مرق من دين الله، ومن تخلف عنه محقه الله، ومن ترك ولايته أضله الله، ومن أخذ بولايته هداه الله، ومن فارقه فارق الرسول، ومن فارقه فارق الله، وأن حربه حربه وسلمه سلمه، وسره سره وعلانيته علانيته، ومن أحبه أحبه، ومن أبغضه أبغضه، ومن سبه فقد سبه، وأن طاعة علي طاعة الرسول وطاعتَه طاعة الله، وأنه لا يرد عن هدى ولا يدل على ردى، وباب الرسول الذي يؤتى منه، والمبين للأمة ما اختلفوا فيه وما أرسل به، وأن الله يثبت لسانه ويهدي قلبه، وأن من أحب أن يحيا حياة رسول الله ويموت مماته ويدخل الجنة التي وعده ربه فليتول علياً وذريته من بعده، وأنه أولهم إيماناً بالله، وأوفاهم بعهد الله، وأقومهم بأمر الله، وأقسمهم بالسوية، وأعدلهم في الرعية، وابصرهم بالقضية، وأعظمهم عند الله مزية، وأنه أقدمهم سلماً، وأعظمهم حلماً، وأكثرهم علماً، وأنه سيد العرب، وسيد في الدنيا وسيد في الآخرة، وأنه منه بمنزلة رأسه من بدنه، والرسول منه وهو منه وجبريل عليه السلام قال: وهو منهما، ولا يؤدي عنه إلا هو أو علي، وأنه كنفسه، وأنه ورسول الله صلى الله عليه وآله وسلم حجة على الأمة يوم القيامة، وأنه إمام البررة وقاتل الفجرة، منصور من نصره مخذول من خذله، وأن الله جعله يحب المساكين ويرضى بهم أتباعاً ويرضون به إماماً.

قال صلوات الله عليه وآله: ((فطوبى لمن اتبعك، وصدقَ فيك، وويل لمن أبغضك، وكذب عليك)). وقال صلى الله عليه وآله وسلم مقسماً برب هذه البنية: إن هذا وشيعته الفائزون يوم القيامة، وأنه يحب الله ورسوله ويحبه الله ورسوله، كرار غير فرار، وأنه أحب الخلق إلى الله وإليه، وأن الله جعل ذرية كل نبي في صلبه، وجعل ذريته في صلب علي، وأنه يكسى إذا كسي، ويحيا إذا حيي، وأنه عانقه صلى الله عليه وآله وسلم وقبل ما بين عينيه، فقال العباس: أتحبه؟ فقال له: ((يا عم، والله للهُ أشد حباً له مني))، وأنه يقدم على الله وشيعته راضين مرضيين ويقدم عدوه غضاباً مقمحين، وأن من مات على عهد رسول الله صلى الله عليه وآله وسلم فهو في كنز الله، ومن مات على عهد علي فقد قضى نحبه، ومن مات يحبه بعد موته ختم الله له بالأمن والإيمان)).

فهذه قطرة من أمطار، ومجة من بحار، ولمعة من أنوار، مما نقلته الأمة عمن لا ينطق عن الهوى إن هو إلا وحي يوحى، ولكل واحد منها طرق، وشواهد يضيق البحث عنها، وقد رواها الولي والعدو، والحق ما شهدت به الأعداء.

وقد أخرج الله من بين الكاتِمِين ما ملأ الخافقين، وقد قال حفاظ محدثي العامة لما بهرهم ما رووه، كأحمد بن حنبل، وإسماعيل القاضي، والنسائي، والنيسابوري: ما جاء لأحد من الفضائل ما جاء لعلي، ولم يرد في حق أحد من الصحابة ما ورد فيه. رواه عنهم الحافظ ابن حجر في فتح الباري في صفحة 71 بمعناه، ولفظه في الجزء السابع: لم يرد في حق أحد من الصحابة بالأسانيد الجياد أكثر مما جاء لعلي..إلخ. وقال في صفحة 74: وقد روينا عن الإمام أحمد بن حنبل، قال: ما بلغنا عن أحد من الصحابة ما بلغنا عن علي بن أبي طالب. وقال البيهقي في سياق الجهر ببسم الله الرحمن الرحيم: وأما أن علي بن أبي طالب كان يجهر بالتسمية فقد ثبت بالتواتر، ومن اقتدى في دينه بعلي بن أبي طالب كان على الحق، والدليل عليه قوله صلى الله عليه وآله وسلم: ((اللهم أدر الحق معه حيث دار)). وقال: ((من اتخذ علياً إماماً لدينه فقد استمسك بالعروة الوثقى في دينه ونفسه)). ومثل كلامه بلفظه قاله الرازي في مفاتيح الغيب.

وروى ابن الجوزي في تاريخه أن الإمام أحمد بن حنبل قال: إن علياً لم تزنه الخلافة ولكنه زانها..إلى آخره. وقال في شرح النهج: واعلم أن أمير المؤمنين لو فخر بنفسه وبالغ في تعديد مناقبه وفضائله بفصاحته التي آتاه الله إياها، واختصه بها وساعدته فصحاء العرب كافة لم يبلغوا معشار ما نطق به الرسول الصادق صلى الله عليه وآله وسلم في أمره، ولست أعني بذلك الأخبار العامة الشائعة كخبر الغدير، والمنزلة، وقصة براءة، وخبر المناجاة، وقصة خيبر، وخبر الدار بمكة في ابتداء الدعوة، ونحو ذلك، بل الأخبار الخاصة التي رواها فيه أئمة الحديث، انتهى.

والوارد فيه عن الله ورسوله منه ما يفيد الولاية والإمامة، ومنه ما يفيد الوصاية، كما أخرج ذلك علماء الأمة، وقد ألف القاضي محمد الشوكاني كتاباً في إثبات الوصاية العقد الثمين وغيره، ومنه ما يفيد أن الحق معه. جعلنا الله ممن اعتصم بحبل الله، والتزم بكتاب الله وسنة رسوله صلى الله عليه وآله وسلم في كل قول وعمل.

ومن حجج الله المنيرة فيه وفي العترة المطهرة من الآيات الكريمة: آية المباهلة، وهي قوله تعالى: ﴿فَمَنْ حَاجَّكَ فِيهِ مِنْ بَعْدِ مَا جَاءَكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْا نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ وَأَنْفُسَنَا وَأَنْفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَلْ لَعْنَةَ اللَّهِ عَلَى الْكَاذِبِينَ﴾ [آل عمران:61]، وقد أجمعت الأمة على أنه لم يدع غير الوصي وابنيه وفاطمة (ص)، فقد جعل الله علياً نفس الرسول بنص القرآن، والحسنين ولدي نبيئه بمحكم الفرقان، وحكم ذريتهم حكمهم، ﴿وَالَّذِينَ ءَامَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ﴾ [الطور:21]، ﴿وَأُولُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ﴾ [الأنفال:75]، وأبان الله تعالى فضلهم على كافة البرية إذ خصهم سبحانه من بين أهل الأرض ذات الطول والعرض.

قال الإمام المنصور بالله عليه السلام في هذا الموضع: فكيف يجوز لنفس أن تتقدم على نفس رسول الله صلى الله عليه وآله وسلم...إلى أن قال: وكم من آية يمرون عليها وهم عنها معرضون، ﴿وَمَا يَعْقِلُهَا إِلَّا الْعَالِمُونَ﴾ [العنكبوت:43]، انتهى.

وممن روى حديث المباهلة فيهم: الحسن، والشعبي، والسدي، والحاكمان - الجشمي والحسكاني -، وأبو نعيم، والثعلبي، والخوارزمي، والزمخشري، والبييضاوي، والرازي، وأبو السعود. ومن ألفاظ الرواية ما رواه الحاكم في المستدرك عن عامر بن سعد، وقال: حديث صحيح، لما نزل قوله تعالى: ﴿فَقُلْ تَعَالَوْا نَدْعُ أَبْنَاءَنَا..﴾إلخ، دعا رسول الله صلى الله عليه وآله وسلم علياً وفاطمة وحسناً وحسيناً، وقال: ((اللهم هؤلاء أهلي)).

وأخرجه مسلم في صحيحه، وأحمد بن حنبل من غير واحد من أصحاب رسول الله صلى الله عليه وآله وسلم، والتابعين، وقال الحاكم أبو القاسم في حديثه عن عامر، قال: لما نزل قوله تعالى: ﴿فَقُلْ تَعَالَوْا...إلخ﴾ رواه مسلم والترمذي، قال في الكشاف: وقدمهم في الذكر على النفس لينبه على لطف مكانهم وقرب منزلتهم، وليؤذن بأنهم مقدمون على الأنفس مُفَدَّون بها، وفيه دليل لا شيء أقوى منه على فضل أصحاب الكساء عليهم السلام، وفيه برهان واضح على صحة نبوة النبي صلى الله عليه وآله وسلم، والبحث مستوفى في لوامع الأنوار.

نعم، ونطوي الكلام في آية الإصطفاء، وآية المودة، وآية السؤال، وغيرهن من الآيات الكريمة الخاصة والعامة، ونخص بالبحث كما أشرنا سابقاً آية التطهير وما يتبعها، وهي قوله عز وجل: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾ [الأحزاب:33]، وأخبار الكساء المعلومة بنقل فرق الأمة مصرحة بقصرها عليهم، وحصرها فيهم، وإخراج من يتوهم دخوله في مسمى أهل البيت بأوضح بيان، وأصرح برهان.

أما طريق روايتها فنذكر طرفاً نافعاً من الرواة المرجوع إليهم عند الأمة، منهم: الإمام الناصر للحق الحسن بن علي، والإمام أبو طالب، والإمام المرشد بالله، ومحمد بن منصور المرادي، محمد بن سليمان الكوفي، وصاحب المحيط بالإمامة علي بن الحسين، والحاكم الجُشَمِي، والحاكم الحُسكاني، وابن أبي شيبة، وابن عقدة، وابن المغازلي، وغيرهم بأسانيدهم، ومالك بن أنس، ووكيع، وأحمد بن حنبل، وإسحاق بن راهويه، ومسلم، وأبو داود، والترمذي، والدارقطني، والثعلبي، والواحدي، والحاكم، والطحاوي، وأبو يعلى، وأبو الشيخ، والطبراني، والبيهقي، وعبد بن حميد، ومُطَيَّن، وابن أبي داود، وابن أبي حاتم، وابن جرير، وابن خزيمة، وابن عساكر، وابن مردويه، وابن المنذر، وابن منيع، وابن النجار، والشيخ محب الدين الطبري الشافعي صاحب ذخائر العقبى في مناقب ذوي القربى، والبغوي، وغيرهم.

والمروي عنهم من الصحابة: أمير المؤمنين، والحسن السبط، وفاطمة الزهراء عليهم السلام، وعبدالله بن العباس، وعبدالله بن جعفر، وجابر بن عبدالله، وأم المؤمنين سلمة، وابنها عمر بن أبي سلمة، وعائشة، والبراء بن عازب، وواثلة بن الأسقع، وأبو الحمراء مولى رسول الله صلى الله عليه وآله وسلم، وأبو سعيد الخدري، وأنس بن مالك، وسعد بن أبي وقاص، بطرق تضيق عنها الأسفار، ولا تستوعبها إلا المؤلفات الكبار، وهي متطابقة على معنى واحد، مِنْ جَمْع الأربعة علي والزهراء والحسنين مع رسول الله صلى الله عليه وآله وسلم، وتجليلهم بالكساء، قائلاً صلى الله عليه وآله وسلم: ((اللهم هؤلاء أهل بيتي - وفي بعضها وعترتي. وفيه: أهلي، وأهل بيتي، وفيه: أهل بيتي وخاصتي، ونحوها مما لا يخرج عن هذا المعنى - فأذهب عنهم الرجس وطهرهم تطهيراً))، وفي بعضها: وفي البيت جبريل وميكائيل صلوات الله عليهما.

والروايات مفيدة لوقوع ذلك، وتكرر نزول الآية في مقامات عديدة، ومدد مديدة، بل لم يزل صلى الله عليه وآله وسلم يكرر تلاوتها عليهم ودعاءهم بها أشهراً كثيرة، في بعضها: ثمانية عشر شهراً، بياناً لكونهم أهل بيته، قائلاً صلى الله عليه وآله وسلم: الصلاة يا أهل البيت، إنما يريد الله...الآية.

وقد أخبر الله جل جلاله - مؤكداً بالحصر والقصر مبالغة بـ(إنما) حتى كأنه تعالى لا يريد شيئاً سواه - بإذهاب الرجس عنهم، وتطهيرهم تطهيراً تاماً، فأفاد العصمة في الاعتقاد والأقوال والأفعال ؛ لأن ما يتنزه منه غير ذلك ليس بمراد قطعاً. فإن قيل لا يلزم من وقوع الإرادة وقوع المراد.

قلنا: إرادته تعالى لا تخلو إما أن تتعلق بأفعال عباده أو بأفعاله، إن كان الأول فمسلم عدم الملازمة ؛ لأنه لم يردها منهم إلا على سبيل الإختيار، وقد بنى أمره تعالى على الابتلاء، فهي واقفة على وجود دواعيهم وانتفاء صوارفهم ضرورة، وإن كان الثاني وهو تعلقها بأفعاله تعالى فلا محالة من وقوع المراد إذ لا صارف حينئذ إلا ما الله منزه عنه من العجز والبداء، تعالى الله سبحانه: ﴿إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ﴾ [يس:82]، ﴿فَعَّالٌ لِمَا يُرِيدُ﴾ [هود:107]، وقد أسند الفعلين عز وجل إليه في قوله ليذهب ويطهر صريحاً حقيقة، كما في قوله تعالى: ﴿يُرِيدُ اللَّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِنْ قَبْلِكُمْ﴾ [النساء:26]، ﴿يُرِيدُ اللَّهُ أَنْ يُخَفِّفَ عَنْكُمْ﴾ [النساء:28]، ﴿يُرِيدُ اللَّهُ بِكُمُ الْيُسْرَ﴾ [البقرة:185]، فكل هذه قد أرادها تعالى وهي واقعة بخلاف ما أراد وهو موقوف على الاختيار، كقوله تعالى: ﴿وَاللَّهُ يُرِيدُ أَنْ يَتُوبَ عَلَيْكُمْ﴾ [النساء:27]، فقد أراد التوبة عليهم - وهي واقفة على اختيارهم - بفعل التوبة قطعاً، عقلاً وسمعاً: ﴿إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ﴾ [النساء:17]، ﴿وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَءَامَنَ﴾ [طه:82]...الآية.

فإن قيل: إذا كان الإذهاب والتطهير فعله عز وجل لزم الجبر وارتفاع التكليف. قلنا: ليس فعله في ذلك إلا الألطاف والتوفيق، وعلى الجملة هي على معنى العصمة في الأنبياء صلوات الله عليهم، وجماعة الأمة، فما قيل فيها قيل فيها، وكل على أصله، فظهر بهذا انحلال ما ذكره الشيخ ابن تيمية في منهاجه، وتبعه على ذلك محمد بن إسماعيل الأمير، حيث قال بعد إيراد كلامه: قلت: وهذا البحث لازم على قواعد الاعتزال بلا ريب، انتهى.

هذا، وقد علم من صيغة العموم - التي هي الجنس المعرف باللام في الرجس الذي هو ما يستقبح ويستخبث، ومن التطهير المؤكد المطلق عن المتعلق - إذهاب جميع ما يتنزه عنه، فثبت بذلك العصمة على مقتضى الدليل: ﴿وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ﴾ [الأحزاب:4].

فإن قيل: يدخل في مسمى أهل البيت غيرهم من أهل بيت السكنى، وأهل بيت النسب، وأيضاً الآية واقعة في سياق ذكر الزوجات، فالمقام يقتضي أن يكن مرادات.

قلنا: الأحاديث المتواترة القاطعة معينة للمراد، سواء كانت صارفة من الحقيقة إلى المجاز، أو معينة للمقصود من معاني المشترك، وسواء كان باعتبار وضع لغوي أو شرعي، وأما السياق فالسياق في الأصل في ذكر الرسول صلى الله عليه وآله وسلم، وما ذكرن إلا من أجله، فلا بعد في توسيط من هو أخص منهن وأقرب، وقد أبان تعالى تحويل الخطاب، بتذكير الضمير بلا ارتياب، والآية كلام مستقل لا يحتاج إلى ما قبله ولا ما بعده، وبعد هذا كله فدلالة السياق ظنية، والأخبار قطعية، والمظنون يُبطل بالقاطع المعلوم، وهي دالة على تعيينهم، وقصرها عليهم من وجوه:

الأول: أنه صلى الله عليه وآله وسلم دعاهم دون غيرهم، ولو شاركهم غيرهم لدعاه إذ هو في مقام البيان.

الثاني: اشتماله صلى الله عليه وآله وسلم عليهم بالكساء ليكون بياناً بالفعل مع القول.

الثالث: أنه صلى الله عليه وآله وسلم قال: ((اللهم هؤلاء أهل بيتي)) مؤكداً للخبر.

الرابع: تعريف المسند إليه بالإشارة، المفيده لتمييزه أكمل تمييز، كما ذكره أهل المعاني.

الخامس: دفعه لغيرهم كأم سلمة رضي الله عنها، وقال لها: مكانك أنت إلى خير. وفي بعضها: لست من أهل البيت، أنت من أزواج النبي. وفي بعضها: أنت ممن أنت منه. فدل على إخراجها وجميع الأزواج مع ما تقدم.

فإن قيل في بعض الأخبار، قال: يا رسول الله ألست من أهل البيت؟ قال: بلى فادخلي في الكساء فدخلت. قلنا: روايات دفعها أكثر وأصرح، فكانت أرجح وأوضح، مع أنه لم يشر إليها معهم، فلذا قالت: بعد ما قضى دعاءه لابن عمه وابنيه وفاطمة، وقد بين لها ولغيرها أنه مغير داخلين في معنى الآية والدعاء، فكان ذلك على فرض صحته إيناساً وتطييباً للخاطر، وكذلك ما روي لواثلة بن الأسقع، ولا يضر ذلك بعد البيان القاطع، فليس إلا كقوله تعالى: ﴿فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِّي﴾ [إبراهيم:36].

وكقوله صلى الله عليه وآله وسلم: ((سلمان منا أهل البيت))، ((وشيعتنا منا)) مما علم أن ليس المراد في أحكامهم الخاصة قطعاً وإجماعاً، وإنما هم من جانبهم، ومن المتصلين بهم، والأمر في ذلك جلي، والأمة مجمعة على اختلاف طرائقها على دخولهم، وسواهم يحتاج إلى دليل ولا دليل، بل البرهان القاطع قائم على خلافه، وأيضاً الآية دالة على العصمة قطعاً، ولا قائل من الأمة بعصمة غيرهم، فبان عدم دخول الغير وإلا خرج الحق عن أيدي الأمة قطعاً.

فإن قيل: ورد في لفظ بعض الرواة تفسير الرجس بالشك في دين الله. قلنا: تفسيره به لا ينفي ما عداه، مما علم أنه موضوع له قطعاً لغة وشرعاً، فهو تنصيص على بعض أفراد العام، لعظم التطهير منه ومزيد الاهتمام، مع أنه تفسير للرجس لا غير، والتطهير المؤكد الذي أخبر الله به وحذف متعلقه يقتضي العموم لكل ما يتنزه عنه، ويطلق على إذهابه أنه تطهير كما هو معلوم، ثم إن تلك رواية آحاد فلا تعارض ما علم من معناه الموضوع له.

فإن قيل: الحصر على الأربعة يقتضي أن لا تدخل ذريتهم في الحكم معهم. قلنا: إنما اراد صلى الله عليه وآله وسلم إخراج من يتوهم دخوله ممن عداهم من الموجودين من الأقارب والأزواج، لقيام القاطع على ذلك، فأما ذريتهم فهم يدخلون في لفظ أهل البيت والعترة، كما يدخل من يوجد من الأمة في مسمى الأمة، وأيضاً أجمعت المة على كونهم أهل البيت والعترة، وإنما الخلاف في دخول غيرهم معهم، فتحصل الإجماع عليهم قطعاً، ومن خولف في إدخاله من غيرهم قد قامت تلك البراهين على إخراجه.

هذا، ولنا أيضاً على إدخال ذرية الخمسة وبقائهم إلى قيام الساعة، وأن أهل البيت حجة على الأمة، أخبار التمسك، والسفينة، وأنهم أمان لأهل الأرض كما أن النجوم أمان لأهل السماء، فإذا ذهبوا من الأرض أتى أهل الأرض ما يوعدون.

وأخبار الإمام المهدي الموعود به لإظهار دين الله، وغير ذلك من المتواترة المعلومة لجميع الأمة، لا تخبوا أنوارها، ولا تأفل شموسها وأقمارها، وهي صريحة في وجوب التمسك بهم، والدخول في سفينتهم، في جميع الأحكام، وكونهم الأمان على مرور الأزمان، فهي أصح وأصرح، وأقطع للحجة من أدلة إجماع الأمة قطعاً، بل ليس للإجماع العام معهم ثمرة، بل لم يظهر أن المراد بما ورد في الإجماع إلا جماعة العترة، ولذا قال قائلهم:

أقوى دليل على ما العلم ينبيه

إجماعنا حجة الإجماع وهو له

فإن قيل: المراد بآل محمد فيما ورد بلفظه: أتباعه. فالجواب: لا شك أنه قد أبلغ المعارضون مستطاعهم في رد ما فضل الله به أهل البيت. فنقول: أما لفظ العترة والذرية فلم يستطع أي معارض المنازعة في إختصاصهم بهما، وكذا أهل البيت، لم يمكن لمدع أن يدعي فيه، غاية الأمر أن يدخل معهم الزوجات، أو يقول: هم آل علي وآل جعفر وآل عقيل وآل العباس، وأخبار الكساء المعلومة بصيغة الحصر، ورد أم سلمة، وغيرها مانعة من دخول غيرهم، كما أوضحناه، وأما لفظ آل محمد فقد ادعى البعض ذلك.

وروى فيه خبراً ضعيفاً عند أهل الحديث: آل محمد كل تقي. وقد حمله من أنصف من المحدثين على أن المراد الأتقياء من أهل البيت ؛ لإخراج غير الأتقياء، على معنى قوله تعالى: ﴿ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ﴾ [هود:46]...الآية، ذكره في الجامع الصغير، وإن دعوى أن المراد بآل محمد أتباعه لبمكان من البطلان لا يحوج معه إلى إقامة برهان، إذ المعلوم أن الله تعالى قد خص من يطلق عليهم هذا اللفظ بأحكام يستحيل أن يراد بها كل الأمة، منها: تحريم الزكاة على آل محمد، أفتكون محرمة على كل المؤمنين، فمن مصرفها، ومنها: اختصاصهم بنصيبهم من الخمس، وقد بين الله تعالى الآل بالذرية بقوله تعالى: ﴿إِنَّ اللَّهَ اصْطَفَى ءَادَمَ وَنُوحًا وَءَالَ إِبْرَاهِيمَ وَءَالَ عِمْرَانَ عَلَى الْعَالَمِينَ(33)ذُرِّيَّةً بَعْضُهَا مِنْ بَعْضٍ﴾ [آل عمران:33]، وفي هذا كفاية لمن ألقى السمع وهو شهيد.

فإن قيل: إن أهل البيت الذين ذكرت قد صار في كل فرقة منهم طائفة فمن أين لكم التعيين، وإنهم قد تجاوزوا الحصر فلا يحصون.

قلنا، والله ولي التوفيق: أما أولاً: فالمعلوم أنها قد استقرت بين ظهراني الأمة دَياناتهم ومذاهبهم في التوحيد والعدل والإمامة، وغير ذلك وهم إلى المائة الثالثة منحصرون على منهج واحد، وصراط مستقيم فمن فارق ذلك الهدى فهو من الظالم لنفسه، وقد فارق الحق، وما كان الله ليحتج به، ﴿وَلَا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا﴾ [هود:113]، ﴿لَا يَنَالُ عَهْدِي الظَّالِمِينَ﴾ [البقرة:124]، ﴿وَمَا كُنْتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا﴾ [الكهف:51]، وقد صرحت الأدلة ببقاء الحجة فهم المستقيمون على الدين القويم.

وأما ثانياً: فليس في الأمة فرقة تدعى بأهل البيت والعترة، وتدعي أن قولها وقول من فيها حجة إلا هؤلاء، وقد علم بالأدلة القاطعة نجاة هذه الفرقة الهادية، التي فيها شعار آل محمد وإظهار دينهم فلا يعتد بمن خالفها، ولو لم يكونوا هؤلاء لبطلت الأدلة القاطعة، ولم يبق لها معنى.

وأما ثالثاً: فمن كان في غير هذه الطائفة فهو خامل، تابع غير متبوع لم تظهر له دعوة، ولم تقم به حجة، ولا يتمسك به ولا ينتمى إليه، ولم يقل هو ولا غيره: إنه يجب الإقتداء به، وعلى الجملة فإجماع الأمة على أنه لا يعتد به في إجماع أهل البيت، أما هذه الطائفة فلأن عندهم أن من خرج من فريقهم فهو غير معتد به، وأما غيرهم فلا يقولون به ولا بغيره، فلو لم يعتد بهؤلاء الذين في طائفة الحق لبطلت الأدلة القاطعة على وجود الحجة والخليفة والسفينة المنجية والأمان.

ونرجوا الله التوفيق إلى أقوم طريق بفضله وكرمه، والله أسأل أن يصلح العمل ليكون من السعي المتقبل، وأن يتداركنا برحمته يوم القيام، وأن يختم لنا ولكافة المؤمنين بحسن الختام، إنه ولي الإحجابة، وإليه منتهى الأمل والإصابة، ﴿رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي إِنِّي تُبْتُ إِلَيْكَ وَإِنِّي مِنَ الْمُسْلِمِينَ﴾ [الأحقاف:15].

وافق الفراغ ليلة السبت رابع شوال سنة خمس وستين وثلاثمائة وألف، بجامع والدنا إمام اليمن أمير المؤمنين الهادي إلى الحق القويم يحيى بن الحسين بن القاسم بن إبراهيم عليهم أفضل التحيات والتسليم، ورحم الله أخاً نظر هذا العمل فسد الخلل، وستر الزلل، ودعا للفقير بالنجاة، والولوج في زمرة آبائه الهداة، مع الذين أنعم الله عليهم من النبيئين والصديقين والشهداء والصالحين وحسن أولئك رفيقاً، ولا حول ولا قوة إلا بالله العلي العظيم، وعلى النبي وآله أفضل الصلاة والتسليم.

في النسخة المطبوعة الطبعة الأولى ما لفظه:

تم بحمد الله عرض هذه النسخة المباركة، وسماعها على المؤلف شيخنا الإمام الحافظ الحجة المجتهد المطلق مفتي اليمن الأكبر: أبي الحسنين مجد الدين بن محمد بن منصور اليحيوي المؤيدي حفظه الله، ونفع بعلومه، مع الإتقان في التصحيح، وشطب ما أمر بشطبه، وقد أمعنا وبذلنا غاية المستطاع في ذلك، وقد أخذ المؤلف على كل من عنده نسخة من منظومة الزلف وشرحها التحف أن يصحح على هذه، فليعلم ذلك.

حرر في جمادى الأخرى سنة 1386هـ.

حسن بن محمد الفيشي - صلاح بن أحمد فليته.

ــــــــــــــــــــــــ

تم بحمد الله تعالى عرض هذه النسخة وسماعها على المؤلف الإمام الحجة/ مجدالدين بن محمد بن منصور المؤيدي أيده الله تعالى في شعبان 1421 هـ، بحضور كل من: عبدالرحيم بن يحيى المؤيدي، علي بن مجدالدين بن محمد المؤيدي، هادي بن حسن بن هادي الحمزي، إسماعيل بن مجدالدين بن محمد المؤيدي، وكتب إبراهيم بن مجدالدين بن محمدالمؤيدي- والحمد لله أولاً وآخراً، وصلى الله على سيدنا محمد وآله وسلم.


التحف شرح الزلف
تأليف
شيخ الإسلام وإمام أهل البيت الكرام
أبي الحسنين
مجدالدين بن محمد بن منصور المؤيدي
أيده الله تعالى ونفع بعلومه


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org