باب المياه

مسألة: الماء طاهر، وغير طاهر. والطاهر طهور، وغير طهور. فالطهور هو الماء المطلق الذي لم يشبه، ولا لاقاه نجس، أو طاهر غير ريحه أو لونه أو طعمه، ولم يستعمل في تطهير الأعضاء. والطاهر الذي ليس بطهور ما شابه طاهر سواه فغيره. والنجس كل ماء قليل شابه نجس أو لاقاه، قليلا كان النجس أو كثيرا، غيره أو لم يغيره؛ أو كثير شابه من النجس ما غيره.

مسألة: الفرق بين القليل والكثير من الماء: قال: والكثير هو الماء الذي جرت العادة في مثله أن لا يستوعب شربا وطهورا كالبيار النابعة والأنهار الجارية والبرك الواسعة والقليل ما دونه.

مسألة قال: ولا بأس بالتطهر بسؤر جميع ما أكل لحمه.

مسألة قال: ولا بأس بسؤر الخيل والبغال والحمير وغير ذلك من البهائم.

مسألة قال: وكذلك سؤر الجنب والحائض إلا أن يتغير باللعاب فيخرج من كونه طهورا وإن كان طاهرا.

مسألة قال: وسؤر الكلب نجس وكذلك سؤر الخنزير.

مسألة قال: وسؤر الكافر نجس تغير أو لم يتغير.

مسألة قال: وبول جميع ما يؤكل لحمه طاهر لا ينجس الماء به ولا الثوب، وما لم يؤكل لحمه فنجس بوله.

مسألة: وماء البحر طهور.

مسألة: ولا ينجس الماء أن يموت فيه ما لا نفس له سايلة كالذباب ونحوه.

مسألة: وجلود الميتة نجسة وإن دبغت، تنجس بمسها الماء

مسألة قال: فأما ما كان عليها من الأشعار والأصواف والأوبار فطاهر إذا غسل.

مسألة قال: وشعر الخنزير نجس لا يطهره الغسل.

مسألة قال القاسم عليه السلام: وعظم الميتة نجس وعصبها وقرنها.

مسألة: ولا يُزال النجس عن الثياب والبدن بشيء من المائعات سوى الماء.

مسألة قال: ولا بأس بالطهور بالماء المسخن.

مسألة قال القاسم عليه السلام: ولا وضوء بالماء المغصوب


باب القول في الاستنجاء

مسألة: يستحب لمن قصد الغائط أو البول أن لا يكشف عورته حتى يهوي للجلوس، وأن يتعوذ بالله.

مسألة: ولا يجلس مستقبل القبلة ولا مستدبرها، قال القاسم عليه السلام: وهو في الفضاء أشد.

مسألة: ويجب الاستنجاء بالماء على الرجال والنساء من كل خارج من السبيلين.

مسألة قال: ويبدأ بفرجه الأعلى فينقيه ثم بفرجه الأسفل.

مسألة قال: ولا يجوز لأحد أن يستنجي بيمينه إذا أمكنه، وإن فعله أجزاه.

مسألة قال: والاستنجاء بالأحجار قبل الماء مستحب، والمدر يقوم مقام الحجر.

مسألة قال القاسم عليه السلام: ويكره البول قائماً إلا من علة.


باب القول في صفة التطهر وما يوجبه.

مسألة: فرض الوضوء النية.

مسألة قال: ومن فروض الوضوء المضمضة والاستنشاق.

مسألة قال: ومن فرض الوضوء غسل الوجه، وتخليل اللحية إن كانت.

مسألة قال: ومن فرض الوضوء غسل الذراع اليمنى مع المرفق ثم كذلك اليسرى.

مسألة قال: ومن فروض الوضوء مسح جميع الرأس؛ مقبله ومدبره وجوانبه مع الأذنين ظاهرهما وباطنهما.

مسألة قال: من فروض الوضوء غسل القدم اليمنى مع الكعبين ثم اليسرى كذلك.

مسألة قال: وفرض الوضوء ما قدمنا ذكره مرة مرة على الترتيب المرتب، والثانية والثالثة فضل وسنة.

مسألة قال: والوجه من مقاص الشعر، إلى الأذنين، إلى اللحيين، إلى الذقن. والكعبان هما العظمان الناتيان عند مفصل الساق من القدم.

مسألة: والتسمية فرض على الذاكر؛ تخريجاً.

مسألة قال: ومسح الرقبة مع الرأس سنة. وكذلك السواك عند كل طهور سيما بالغدوات.

مسألة قال: والغسل ما جرى عليه الماء، والمسح دون ذلك.

مسألة: وتنتقض الطهارة بكل خارج من السبيلين.

مسألة قال: وينقض الطهارة الدم المسفوح من أي جرح كان، وكذلك القيح، والقيئ الذارع.

مسألة: وينقض الطهارة النوم المزيل للعقل على أي حال كان.

فصل: وكذلك ينقضه الإغماء والجنون وجميع ما يزيل العقل.

مسألة: وقال فيما ينقض الطهارة: وكبائر العصيان.

مسألة قال: ولا ينقضها مس الفرجين.

مسألة قال: ولا ينقضها لمس المرأة.

مسألة قال: ولا ينقضها القهقهة في الصلاة.(ح: إلا إذا كانت بغير سبب)

مسألة قال: ويستحب تجديد الطهارة لمن اشتغل عنها بسائر المباحات.

مسألة قال: ومن توضأ ثم أخذ من شعره أو قلم أظفاره فعليه أن يمر الماء على أثره.

مسألة قال: ولا يجزي مسح العمامة والخمار عن مسح الرأس.

مسألة قال: ولا يجزى المسح على الخفين والجوربين والرجلين عن غسلهما.

مسألة قال: ويحب الاغتسال على من أنزل الماء من الرجال والنساء في اليقظة والمنام، ومن التقاء الختانين، وعلى النساء من الحيض والنفاس.

مسألة قال: ولا يجزي الجنب إلا أن يبول قبل الاغتسال.

مسألة: ومن فروض الاغتسال المضمضة والاستنشاق.

مسألة قال: ومن فرض ذلك دلك جميع البشر وإيصال الماء إلى أصول الشعر.

مسألة قال: والوضوء قبل الغسل نفل، وبعده على من أراد الصلاة فرض.

مسألة قال: وعلى المرأة أن تنقض شعرها عند اغتسالها من الحيض دون الجنابة.

مسألة قال: وغسل الجمعة والعيدين والإحرام سنة؛ ويستحب الغسل لمن غسل الميت ولمن أراد دخول الحرم. قال وقال القاسم عليه السلام: من اغتسل يوم الجمعة لصلاة الفجر اكتفى به وان أحدث بعد ذلك.

مسألة قال: ومن توضأ ثم شك في تطهير عضو من أعضائه طهره، ثم أعاد ما بعده. وإن شك في الترتيب عاد إلى الموضع الذي شك فيه ثم أعاد ما بعده.

مسألة قال: وان كان صلى بذلك الوضوء ثم عرض له الشك في ترتيبه لم يعد تلك الصلاة، وإن أيقن التنكيس أعاد الوضوء والصلاة.

مسألة قال: ولا بأس بتفريق الوضوء والغسل.

مسألة قال: والجنابة والحيض يجزى عنهما غسل واحد؛ وكذلك الأحداث الكثيرة يجزي عنها وضوء واحد.

مسألة قال: ومن كسر فجبر ولم يخشى من إطلاق الجبائر عنتاً لم يجزه إلا إطلاقها، وتطهير ما يجب تطهيره وإن خشي عنتاً أجزاه ترك ذلك دون مسح الجبائر والخرق.

مسألة قال: ومن احترق أو أصابه جدري ولم يخش من الاغتسال عنتاً اغتسل وإن خشي من الدلك ولم يخشى من صب الماء عنتاً اقتصر على صب الماء وإن خشي من ذلك عنتاً اجتزى بالتيمم.

مسألة قال القاسم عليه السلام: والأقطع يغسل ما بقي إلى الحد المحدود.


باب القول في التيمم

مسألة: يجب التيمم على من تعذر عليه الماء المطلق من حاضر أو مسافر في آخر وقت صلاة لزمته. فإن كانت صلاته ظهراً تحرى وقتاً يغلب عنده أن ما تبقى بعدها من الوقت قبل غروب لا يسع لأكثر من صلاة العصر وتيممها، وإن كانت الصلاة عصراً تحرى لها وقتاً يغلب عنده أن يصادف فراغه منها غروب الشمس وكذلك يتحرى للمغرب والعشاء حتى يصادف فراغه من العشاء طلوع الفجر. ويتحرى للفجر حتى يصادف فراغه منه طلوع الشمس.

مسألة قال: ولا يجب الطلب عن الماء إلا بعد وجوب الصلاة.

مسألة قال: وعليه الإراغة في طلب الماء قبل ذلك.

مسألة قال: وعليه أن يجدد لكل صلاة تيمماً، إلا أن يكون صلاة ونافلتها فيجزيه تيمم واحد.

مسألة قال: ولا يجوز التيمم بالنورة والزرنيخ وما أشبههما ولا يجزي إلا بالتراب لا غير. فأما الرمل فإن كان فيه تراب يعلق باليد أجزى وإلا لم يجز. قال القاسم عليه السلام: ولا يجزي التيمم بتراب البرذعة وشبهها.

مسألة قال: وإذا أراد التيمم ضرب بيديه على التراب الطاهر، ثم مسح بيديه وجهه مسحاً غامراً وأدخل إبهاميه من تحت غابته تخليلاً للحية إن كانت؛ ثم عاد فضرب يديه على التراب ضربة أخرى وفرج بين أصابعه، ثم رفع يديه فبدأ بمسح يمينه من ظاهرها من عند أظفارها حتى يأتي على ذلك إلى المرفق، ثم يقلب راحته اليسرى على باطن يده اليمنى ثم يمسح جميع باطنها إلى راحته وجميع يده وإبهامه ثم يرد يده اليمنى على ظاهر يده اليسرى فيفعل بها ما فعل باليمنى.

مسألة قال: ولا يجزي حتى يعلق التراب بالكفين عند كل واحدة من الضربتين.

مسألة قال: وإن وجد الماء يباع بثمن غال وكان إخراج ذلك الثمن لا يجحف به لم يجزه التيمم.

مسألة قال: ومن خشي على نفسه تلفاً إن تطهر بما معه من الماء أجزاه التيمم.

مسألة قال: وكذلك من خاف على نفسه إن خرج في طلب الماء أية مخافة كانت، أجزاه التيمم وإن لم يخف وعلم أنه يلحق الماء قبل فوات الوقت فعليه المصير إليه قربت المسافة إليه أم بعدت.

مسألة قال: وإذا وجد الماء بعد ما تيمم وصلى وهو في بقية من الوقت فعليه الطهارة وإعادة تلك الصلاة. فإن وجده بعد مضي الوقت لم يجب عليه إعادة تلك الصلاة وعليه الطهارة لما يستأنف.

مسألة قال: ومن لم يجد ماء ولا تراباً صلى على حالته في آخر الوقت.

مسألة قال: ولا يجب عليه إعادة تلك الصلاة إذا وجد الماء أو التراب بعد تقضي الوقت.

مسألة قال القاسم عليه السلام: ولو لم يجد إلا ماءً يسيرا لا يكفي إلا الوجه واليدين فإنه يغسلهما ولا ييممهما. ولو لم يكف إلا الوجه غسله ويمم اليدين دون الوجه.

مسألة: ولو تيمم ناسياً للماء في رحله ولم يذكره إلا بعد تقضي الوقت لم يجب إعادة تلك الصلاة؛ تخريجاً.


باب القول في أكثر الحيض وأقله

مسألة: اقل الحيض ثلاث وأكثره عشر.

مسألة قال: وأقل الطهر عشر وأكثره لا حد له.

مسألة قال: ولو أن امرأة كانت عادتها خمسة أيام ثم زادت تركت الصلاة إلى تمام عشرة أيام فإن انقطع الدم في العاشر أو دونه كان الدم الزائد حيضاً إذا وليه طهر صحيح. فإن تمادى بعده كانت استحاضة وعلى المرأة قضاء ما تركت من الصلاة في الأيام التي زادت على عادتها.

مسألة قال: ولو أن امرأة رأت الدم خمساً ثم من بعد ذلك ستاً ثم من بعد ذلك سبعاً ثم استحيضت كانت عادتها ستاً لأنها تثبتُ بقرأين؛ تخريجاً.

مسألة قال: ولو أن امرأة رأت الدم في الأيام التي تصلح فيها الحيض تركت الصلاة فإن انقطع في كمال العشر أو دونها ووليه طهر صحيح كان حيضاً وإن كان غير ذلك كان استحاضة وعليها قضاء ما تركت من الصلاة إلا أن تكون الأيام أيام العادة فترجع إليها.

مسألة قال: والصفرة والكدرة في أيام الحيض حيض وفي غير أيام الحيض ليس بحيض.

مسألة: والحيض لا يكون مع الحمل.

مسألة قال: وعلى المستحاضة أن تتوضأ لكل صلاة وتصلي إن أحبت وذلك أفضل فإن توضأت وجمعت بين الظهر والعصر وبين المغرب والعشاء تؤخر الظهر وتقدم العصر وتؤخر المغرب وتقدم العشاء فهو جائز وهكذا حكم سائر الأحداث اللازمة من سلس البول وسيلان الجرح وللمستحاضة أن يأتيها زوجها.

مسألة قال: والمبتدأة إذا زاد دمُها على العشر رجعت إلى أكثر عادة نسائها من قبل أبيها عماتها وأخواتها.

مسألة قال: وحد الأياس من الحيض ستون سنة.

مسألة قال: ولا يجوز للحائض دخول المسجد ولا حمل المصحف ولا قراءة القرآن وكذلك الجنب.

مسألة قال: ولا يأتيها زوجها في فرجها أيام حيضها ولا بعد تصرمه حتى تغتسل. قال القاسم عليه السلام: فإن فعل أجزته التوبة والاستغفار وله أن يأتيها فيما دون الفرج. ويستحب لها في أوقات الصلاة أن تتطهر وتستقبل القبلة وتسبح وتهلل. ويستحب لها أن تكحل عينيها وتمشط شعرها ولا تعطل نفسها.


باب القول في النفاس

مسألة: أكثر النفاس أربعون يوماً وأقله لا حد له فإن زاد الدم عن الأربعين فهو استحاضة.

مسألة قال: ولو أن امرأة نفست وطهرت ثم عاودها الدم فإن كان الذي تخلل بين الدمين طهراً صحيحاً فالدم الثاني ليس بنفاس وهو حيض أو استحاضة على ما يدل عليه العاقبة، وإن لم يكن طهراً صحيحاً كان الأربعون نفاساً.

مسألة: ولو أن امرأة ولدت توأمين كان النفاس من مولد الأخير منهما؛ تخريجاً.

مسألة: وحكم النفاس كحكم الحيض تتجنب النفساء ما تتجنبه الحائض. ويستحب ويكره لها ما يستحب ويكره لها. وعليها قضاء ما تركت من الصيام دون الصلاة.

مسألة قال: وإن أسقطت ما بان بعض خلقه كالمضغة ونحوها فهي نفساء وإلا فلا وهذا تخريج على قوله في المنتخب.


باب القول في الأذان

مسألة: الأذان واجب على الكفاية.

مسألة قال: ولا يجوز أن يؤذن لصلاة من الصلوات الخمس قبل دخول وقتها.

مسألة قال: ولا بأس بأذان الأعمى والمملوك وولد الزنا إذا كانوا من أهل الدين.

مسألة قال: ولا بأس أن يقيم للقوم غير مؤذنهم إن اضطروا.

مسألة قال: والأذان خمس عشرة كلمة يقول المؤذن: الله أكبر الله أكبر، أشهد أن لا إله إلا الله أشهد أن لا إله إلا الله، أشهد أن محمداً رسول الله أشهد أن محمداً رسول الله، حيّ على الصلاة حيّ على الصلاة، حيّ على الفلاح حيِّ على الفلاح، حيّ على خير العمل حيّ على خير العمل، الله أكبر الله أكبر لا إله إلا الله.

مسألة قال: وكذلك الإقامة إلا أنك تزيد بعد قولك حيّ على خير العمل قد قامت الصلاة.

مسألة قال: ولا بأس بالتطريب في الأذان إذا كان مع البيان.

مسألة قال: ولا يجوز أخذ الجعل عليه بشرط مشروط، فإن لم يكن مشروطاً جاز.

مسألة قال: ويكره الكلام في الأذان والإقامة إلا من ضرورة.

مسألة قال: ولا يجوز للمحدث أن يقيم ولا بأس بأذانه. قال: وقال القاسم عليه السلام: ولا يؤذن الجنب.

مسألة قال: وليس على النساء أذان ولا إقامة.


باب القول في المواقيت

مسألة: أول وقت الظهر زوال الشمس. ويستبين ذلك بازدياد كل منتصب بعد انتقاصه، وآخر وقته حين يصير ظل كل شيء مثله.

مسألة قال: وأول وقت المغرب غروب الشمس ودخول الليل. ويستبان ذلك بظهور كوكب من كواكب الليل، وأخر وقته سقوط الشفق وهو أول وقت العشاء وآخره ثلث الليل.

مسألة قال: والشفق المعتبر به هو الحمرة.

مسألة قال: وأول وقت صلاة الفجر طلوعه، وآخره قبيل طلوع الشمس. فهذه الأوقات المندوب إليها.

مسألة: فأما من كان مسافراً أو خائفاً أو مريضاً أو مشتغلاً بشيء من أمر الله، فله أن يجمع بين الظهر والعصر بعد زوال الشمس إلى غروبها، وبين المغرب والعشاء بعد غروب الشمس إلى طلوع الفجر.

مسألة قال: ومن أدرك ركعة من صلاة العصر قبل أن تغرب الشمس فقد أدركها، ومن أدرك ركعة قبل طلوع الفجر من العشاء فقد أدركها، ومن أدرك ركعة من صلاة الصبح قبل طلوع الشمس فقد أدركها.

مسألة قال: ووقت الوتر حين الفراغ من العشاء الآخرة إلى طلوع الفجر والأفضل تأخيره إلى آخر الليل.

مسألة قال: وأيما رجل ابتدأ بصلاة مفروضة قبل دخول وقتها عالماً بذلك أو جاهلاً ثم علم به فعليه الإعادة لها سواء علمها في الوقت أو بعد تصرمه.

مسألة قال: وأقل ما يتنفل به ركعتان بعد الظهر، وركعتان بعد المغرب، وركعتان قبل صلاة الفجر يصليهما بعد طلوع الفجر، والوتر ثلاث ركعات بتسليمة واحدة يقنت في الركعة الثالثة بعد الركوع.

مسألة قال: ويستحب لمن قدر أن لا يترك ثماني ركعات في آخر الليل يسلم في كل ركعتين منها، وما عداها من النوافل فخير موضوع يستكثر منها من شاء.

مسألة قال: ولا تكره الصلاة في شيء من الأوقات إلا في ثلاثة: حين طلوع الشمس إلى ارتفاعها؛ وحيث استوائها إلى زوالها؛ وحين غروبها إلى ذهاب شعاعها؛ فإن كان على الرجل قضاء فوائت من الفروض لم يكره في هذه الأوقات أيضاً.

فصل قال في المنتخب فيمن فاتته صلاة الليل حتى يطلع الفجر: فقضاؤها بعد طلوع الفجر.

مسألة قال: وأيما امرأة طهرت أو مغمى عليه أفاق قبل غروب الشمس بقدر خمس ركعات لزمهما الظهر والعصر. ولو كان ذلك قبل طلوع الفجر بقدر أربع ركعات لزم المغرب والعشاء ، ولو كان قبل طلوع الشمس بركعة لزم الفجر ، وهكذا الصبي إذا أدرك والكافر إذا أسلم والمسافر إذا أقام.


باب القول في التوجه والبقاع التي يُصلي إليها وعليها

مسألة: يجب على كل مصلٍ أن يتوجه إلى الكعبة إن أمكنه ذلك، فإن لم يمكنه تحري جهتها وصلى إليها. قال في المنتخب: والقليل من الكعبة والكثير يجزي إذا كانت نية المصلي إليها.

مسألة قال: ولو أن رجلاً تحرى القبلة فأخطأ وصلى ثم علم بخطئه بعد مضي الوقت لم يعد تلك الصلاة، فإن علم وهو في الوقت أعادها.

مسألة قال: والمسافر ينتقل على ظهر راحلته أينما توجهت به. وإذا كان على محمل حول وجهه نحو القبلة.

مسألة قال: ومن كان في السفينة صلى كيف ما أمكنه قائماً أو قاعداً، ولا يصلي قاعداً وهو يمكنه القيام ويتوجه إلى القبلة ويدور إليها بدوران السفينة ما أمكنه فإن لم يمكنه أجزاه.

مسألة قال: ويستحب لمن صلى في فضاء من الأرض أن يجعل أمامه سترة، فإن لم يجد فلا بأس أن يخط بين يديه خطاً.

ولا يقطع صلاته ما مر بين يديه من كلب أو حمار أو غيره، وقال: وليدرأ المسلم ما مر بين يديه ما استطاع.

مسألة قال: ويكره أن يصلي الرجل إلى الأقذار فإن حالت الجدر بينه وبينها لم يكره.

مسألة قال: ويكره أن يصلي فوق نشز وأمامه نجس في موضع منخفض عنه، فإن صلى في موضع منخفض إلى النشز وفوقه نجس لم يكره.

مسألة قال: ويكره أن يتخذ قبلة ما عليه تماثيل الحيوان.

مسألة قال: ولا يجوز للرجل أن يصلي فوق ظهر الكعبة إذا كان سجوده على آخر حرف منها، فإن لم يكن على آخر حرف منها جاز؛ تخريجاً.

مسألة قال: ولا بأس بالصلاة في جوف الكعبة.

مسألة قال: ويكره الصلاة في الحمامات والمقابر والطرق السابلة.

مسألة قال: ولا بأس بالصلاة في أعطان الإبل ودمن الغنم إذا لم يكن فيها قذر من صديد أو دبر.

مسألة قال: ولا تجوز الصلاة في البيع والكنائس لنجس آثار المشركين، فإن طهرت من ذلك جازت.

مسألة قال القاسم عليه السلام: ولا يجوز الصلاة في الأرض المغصوبة ولا في الثوب المغصوب.

مسألة قال: وأفضل البقاع لها المساجد.

مسألة قال: ولا يصلي في شيء من البقاع إلا أن يكون نقياً من الأقذار.

مسألة قال: قال وإن كانت بالوعة أو مثلها قد رُدمت وأُلقي عليها طين نقي جازت الصلاة عليها والعدول عنها أحب إلينا.

مسألة قال: ويجب أن يمنع أهل الذمة من دخول المساجد.


باب القول في ستر العورة والثياب التي يصلى فيها وعليها

مسألة: يجب على كل مصلٍ أن يستر عورته بثوب طاهر إن أمكنه.

مسألة قال: والعورة ما دون السرة إلى دون الركبة.

مسألة قال: فأما النساء فيلزمهن ستر جميع أعضائهن خلا الوجه.

مسألة قال: ويستحب للرجل أن يستر هبرته، ومنكبيه، وظهره، وصدره في الصلاة. ولا بأس بالصلاة في ثوب واحدٍ إذا كان صفيقاً ويستر جميع ما يجب ستره للرجال والنساء.

مسألة قال: ولا يجوز للرجل الصلاة في الحرير المحض والقز، إلا أن يكون ما سواهما غالباً عليهما وكذلك الثوب المشبع صبغاً.

مسألة قال: ويكره الصلاة في جلود الخز.

مسألة قال: ولا يجوز الصلاة في جلود الميتة وإن دبغت، ولا جلود ما لا يؤكل لحمه على وجه من الوجوه. فأما شعر الميتة وصوفها فلا بأس بالصلاة فيهما بعد الغسل والانقاء.

مسألة قال: ويجب على كل مصلٍ أن يُطهِّر ما يلبسه في الصلاة ويُصلي عليه من كل نجس.

مسألة قال: وكل ما خرج من السبيلين مني أو مذي أو غيرهما فهو نجس يجب تطهير الملبوس والمصلى عليه من قليله وكثيره.

مسألة قال: فأما الدم فيجب إزالته إذا كان قدراً لو كان على رأس جرح قطر؛ فلو كان دون ذلك لم يجب إزالته.

مسألة قال: ومن ابتلى بشيء مما ذكرنا فليغسل ثوبه مما أصابه منه، فإن كان شيئاً لا ينقطع وقتاً من الأوقات فلا ضير عليه في تركه. ولا يستحب له أن يتركه في ثوبه أكثر من يوم وليلة وإن أمكنه ثوب غيره عزله لصلاته.

مسألة قال القاسم عليه السلام: ولا بأس بالآثار الباقية عن الأقذار في الثوب بعد إبلاء العذر في إزالتها.

مسألة قال: ومن ابتلي بالعرى صلى جالساً متربعاً ويستر عورته بالحشيش أو التراب أو ما أمكنه. فإن لم يجد شيئاً منها سترها بيده يومي إيماءً كإيماء المريض. ولا يستقل من الأرض استقلالاً يبدي عورته.

مسألة قال: والواقف في الماء يصلي قائماً إن كان الماء كثيراً، أو قاعداً إن كان يسيراً يومي في كل ذلك للركوع والسجود. وإن كانت العراة جماعة فأراد أحدهم أن يؤمهم قعد الإمام بينهم واصطف العُراة عن يمينه ويساره. وكذلك يفعل الوُقوف في الماء إن أراد أحدهم أن يؤمهم إذا كان الماء صافياً لا يستر عوراتهم وإن كان كدراً سترها يقدمهم الأمام.

مسألة قال: ويستحب للمصلي أن يضع جبهته على الحضيض أو على ما انبتت الأرض. ويكره السجود على المسوح واللبود إلا أن تدعو الضرورة إلى ذلك.

مسألة قال: ويكره الصلاة على البسط التي عليها تماثيل الحيوان.


باب القول في صفة الصلاة وكيفيتها

مسألة: فرض الصلاة النية وتكبيرة الافتتاح.

مسألة قال: ومن فرضها قراءة فاتحة الكتاب وثلاث آيات معها مرة واحدة.

مسألة قال: ومن فرضُها القيام والركوع والسجود.

مسألة قال القاسم عليه السلام: ومن فرضها التشهد الذي يجب التسليمعقيبه، والتسليم، وترك سائر ما يفسدها.

مسألة قال: ويستحب للمصلي أن يستقبل القبلة، ويتعوذ بالله من الشيطان الرجيم، ويقول: وجهت وجهي للذي فطر السموات والأرض، حنيفاً مسلماً وما أنا من المشركين، إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لا شريك له وبذلك أُمرت وأنا من المسلمين. ثم يقول: الحمد لله الذي لم يتخذ ولداً، ولم يكن له شريك في الملك، ولم يكن له ولي من الذل. ثم يكبر فيقول: الله أكبر.

مسألة قال: ثم يقرأ، ويبتدئ ببسم الله الرحمن الرحيم ويقرأ فاتحة الكتاب وسورة معها، ويجهر ببسم الله الرحمن الرحيم إن كانت القراءة مجهوراً بها، وهي آية من فاتحة الكتاب ومن كل سورة.

فصل: نص يحيى عليه السلام في الأحكام على إبطال الصلاة لترك الجهر ببسم الله الرحمن الرحيم.

مسألة قال: ثم يكبر ويركع فيطامن ظهره في ركوعه، ويفرج آباطه، ويسوي كفيه على ركبتيه، ويفرج بين أصابعه، ويستقبل بهما القبلة، ولا يحرفهما على شيء من جوانبها ويعدل رأسه فلا يكبه ولا يرفعه.

مسألة: ويقول في ركوعه سبحان الله العظيم ثلاثاً. ثم يرفع رأسه من ركوعه ويقول سمع الله لمن حمده.

مسألة قال: وإذا اعتدل قائماً، خر لله ساجداً، ثم قال الله أكبر ويبدأ بوضع يديه قبل ركبتيه على الأرض.

مسألة قال: ثم يسجد فيمَكِّن جبهته من الأرض، ويضع أنفه مع جبهته، وليس وضع الأنف على الأرض بفرض. ويخوي في سجوده، ويمد ظهره، و يسوي آرابه، وينصب قدميه، ويجعل كفيه حذاء خديه، ويضم أصابعه، ويفرج آباطه، ويبين عضديه، ومرفقيه عن جنبيه، وإن كانت امرأة تضممت، ثم قال في سجوده سبحان الله الأعلى وبحمده ثلاثاً.

مسألة قال: ثم يقعد فيفترش قدمه اليسرى وينصب قدمه اليمنى.

مسألة قال: فإذا اطمأن على قدمه اليسرى قاعداً، كبر وسجد السجدة الثانية، فيسبح فيها بما سبح في السجدة الأولى، وفعل ما فعل، ثم ينهض بتكبيرة، ويعتمد على يديه حتى يستوي قائماً، ثم يمضي كذلك في باقي صلاته.

مسألة قال: ويستحب له أن يقول في الركعتين الآخرتين من الظهر والعصر والعشاء والركعة الأخيرة من المغرب: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر ثلاثاً، فإن قرأ فاتحة الكتاب بدلاً من ذلك أجزاه، والتسبيح أفضل.

مسألة قال: فإذا قعد للتشهد قال: بسم الله، وبالله، والحمد لله، والأسماء الحسنى كلها لله، أشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمداً عبده ورسوله. ثم ينهض إن كان ذلك في الأوليتين.

مسألة قال: وإن أراد أن يسلم عقيبه قال: اللهم صلِّ على محمد وعلى آل محمد، وبارك على محمد وعلى آل محمد، كما صليت وباركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد.

مسألة قال: ثم يسلم تسليمةً عن يمينه، وتسليمةً عن يساره، إن كان وحده نوى بذلك الملكين، وإن كان في جماعة نوى الملكين ومن معه من المسلمين يقول: السلام عليكم ورحمة الله.

مسألة قال في المنتخب: ولا يحل الصلاة إلا التسليمتان. ولا صلاة إلا بتسليمتين.

مسألة قال: وإن قال في التشهد: التحيات لله والصلوات والطيبات؛ بإثبات الواوين فلا بأس به.

مسألة قال: ويكره للمصلى أن ينفخ في صلاته، أو أن يشير، أو يتفكر، أو يمسح جبهته من أثر السجود؛ وأن يعبث بلحيته، أو يفرقع أصابعه، أو يرفع إحدى رجليه في قيامه، أو يعبث بتنقية أنفه، أو يلتفت في صلاته عن يمينه أو عن شماله.

مسألة قال: ولا يجوز أن يقول في صلاته بعد قراءة الحمد آمين.

مسألة: والقهقهة في الصلاة مفسدة لها وكذلك الضحك إذا ملأ فاه وشغله عما هو فيه من صلاته وإن لم تبلغ أن تكون قهقهة.

مسألة: ولا ينبغي لمن قرأ في صلاة فريضة سجدة أن يسجد لها، فإن كان متطوعاً جاز وإن لم يفعل كان أحب إلينا.

مسألة قال القاسم عليه السلام: وليس السجود بفرض عند قراءة شيء من القرآن لا على من قرأ ولا على من سمع.

مسألة: ولا يرفع المصلي يديه في شيء من التكبيرات لا الأولى ولا غيرها ولا في القنوت.

مسألة: والقنوت سنة في الركعة الأخيرة من الفجر والوتر بعد الركوع يجهر به. ولا يقنت فيهما بشيء سوى آيات من القرآن.

مسألة قال: ويجهر بالقراءة في الركعتين الأوليتين من المغرب والعشاء والفجر ويخافت بها في الظهر والعصر.

مسألة قال: ويستحب أن لا يسبح في ركوعه وسجوده بأقل من ثلاث تسبيحات.

مسألة قال: ويصلي العليل على قدر ما يمكنه؛ إن أمكنه قائماً فقائماً، وإن أمكنه جالساً فجالساً، وإن صلى جالساً جلس متربعاً في موضع القيام وفعل جميع ما يفعله في الصلاة، وإن لم يقدر على السجود أومى برأسه إيماءً يكون سجوده أخفض من ركوعه، وإن لم يقدر على الجلوس توجه إلى القبلة وصلى وأومى في ركوعه وسجوده كما ذكرنا. فأما أن يقرب وجهه من شيء أو يقرب شيئاً من وجهه فلا يجوز وإنما هو سجود لمن أطاق وإيماء لمن لم يطق.

مسألة قال: ولا بأس أن يخط الرجل عدد ركعات ما يركع في الأرض، أو يحصى ذلك بالحصاة أو يعد الآي إذا كان يفعل ذلك تحفظاً. قال ولا بأس أن يعتمد على الجدار أو غيره عند نهوضه في الصلاة إن احتاج إليه لعلة أو كبر.

مسألة قال: ولا يجوز للمصلي أن يقتل حية أو عقرباً في صلاته، ولا أن يرشد ضالاً أو يشتغل عنها ومن اضطر إلى شيء من ذلك استأنف صلاته. قال ولا بأس أن يسوي الرجل رداءه في صلاته إذا وقع عن كتفيه. قال ويكره له أن يضع يده على فمه عند التثاؤب وأن يسوي الحصاة بين يديه إلا إذا خشي أن لا يستوي سجوده.

مسألة قال: ولا بأس أ، يصلي وفي لبنته دراهم أو دنانير أو قوارير أو حجارة أو غير ذلك إذا كان نقياً.

مسألة قال: وإذا حدث في الصلوة أمر من الأمور ينتقض به الطهور بطلت صلاته.

مسألة قال: وكذلك تبطل الصلاة إذا عمل فيها شيء ليس من المحافظة عليها من لدن تحليلها إلى تحريمها.


باب القول في إمامة الصلاة

مسألة: لا بأس بالصلوة خلف كل مسلم من رقيق أو ولد زنا أو أعمى أو بدوي إذا علم ما يحتاج إليه في الصلوة. ولا بأس بصلاة المطلق خلف المقيد.(ح: إذا كان كامل الأركان)

مسألة: ولا يصلي اللابس خلف العريان ولا القائم خلف القاعد ولا المتوضي خلف المتيمم ولا المؤدي فرضه خلف المتطوع ولا الرجل خلف المرأة أو الصبي.

مسألة قال: ولا تجوز إمامة الفاسق. و قال القاسم عليه السلام لا يؤمن من عليه صلاة فائتة.

مسألة قال: وإذا صلى رجل برجل وقف المؤتم عن يمين الإمام فإن كانوا ثلاثة أو أكثر من ذلك تقدم الإمام.

مسألة قال: ولا يصلي رجل بنساء لا رجل معهن؛ فإن كان معهن رجل جازت الصلوة به وبهن، فإن كان واحداً وقف عن يمين الإمام والنساء خلفهما وان كانوا جماعة وقفوا خلف الإمام والنساء خلفهم؛ وإن كان رجل وخنثى لبسة لم يصل بها، وإن كان رجلان وخنثى لبسة وامرأة وقف الرجل عن يمين الإمام والخنثى ورآهما والمرأة وراء الخنثى؛ وإن أحدث الإمام أتم كل واحد منهم صلاته منفرداً. وان كان مع الإمام رجلان فحدث به حدث أمَّ أحدهما وصلى بهم تمام صلاتهم.

مسألة: والمرأة تؤم النساء تقف وسطهن لا تتقدمهن ولا تتأخر عنهن.

مسألة قال: ويستحب للإمام ومن معه أن يقوموا إذا بلغ المؤذن في الإقامة حي على الصلاة فإذا بلغ قد قامت الصلوة كبر ولم ينتظر شيئاً.

مسألة قال: وإذا دخل الرجل في الجماعة ولم يجد في الصف مكاناً جذب من الصف رجلاً إلى خلفه وقام إلى جنبه وعلى المجذوب أن يتأخر فإنه افضل له. ولا ينبغي لأحد أن يصلي وراء الصف إلا لعلة به.

مسألة قال: وأيما رجل لحق بالإمام راكعاً كبر تكبيرة ونوى بها الدخول في الصلوة ثم كبر أخرى وركع ثم صلى معه باقي صلاته يقوم بقيامه ويقعد بقعوده ولا يخالفه في شيء من ذلك فإذا سلم الإمام قام فأتم لنفسه ما بقي واعتد بالركعة التي لحق الإمام فيها راكعاً.

مسألة قال: وان لحقه ساجداً سجد معه استحباباً فإذا قام الإمام قام وابتدأ الصلوة ويجعل ما لحق مع الإمام أول صلاته وكذلك النساء إذا لحقن الإمام يفعلن كذلك.

مسألة: وإذا اصطف رجلان جاهلان بمقام الإمام فنوى كل واحد منهما أنه إمام لصاحبه فصلاتهما تامة؛ وإذا نوى كل واحد منهما أنه مؤتم بصاحبه بطلت صلاتهما.

مسألة قال: ولا بأس للمؤتم أن يفتح على الإمام إذا اشتكلت عليه القراءة.

مسألة قال: وعلى المؤتم أن يقرأ خلف الإمام إذا لم يسمع قراءة الإمام ولا يقرأ إذا سمعها.

مسألة قال: ولا بأس أن يصلى في مسجد واحد جماعة بعد أخرى.

مسألة قال: ولا يصلي مسافر خلف مقيم إلا المغرب والفجر ويصلي المقيم خلف المسافر فإذا انفتل المسافر أتم المقيم باقي صلاته.

مسألة قال: وأيما الرجل صلى بقوم جنباً أو على غير طهور ناسياً ثم ذكره أعاد الصلوة وأعادوا.

مسألة قال: ويكره للجماعة أن تصلي خلف الإمام على سطح والإمام أسفل، ولو كان الإمام على السطح والجماعة اسفل أعادت الجماعة. وقال القاسم عليه السلام: إذا حال بين الإمام والمأموم طريق يسلكه الناس بطلت صلاة المأموم.

مسألة قال: ولو أن نساء تخللن صفوف الرجال فسدت صلاة من خلفهن من الرجال. وتخريج المذهب يقتضي فساد صلاة من عن يمينها ويسارها.

مسألة قال: وإذا حدث بالإمام حدث يقطع صلاته جذب من خلفه ثقةً فقدمه ليتم بهم الصلوة. فإن كان هذا الذي قدمه فاتته ركعة فإذا جلس في آخر صلاة القوم قام فأتم ما فاته وسلم الذين خلفه ولم ينتظروه فإن انتظروه حتى سلم بهم جاز.


باب القول في السهو وسجدتيه

مسألة: سجدتا السهو تجبان على من قام في موضع جلوس، أو جلس في موضع قيام، أو ركع في موضع سجود، أو سجد في موضع ركوع، أو سبح في موضع قرآة أو قرأ في موضع تسبيح.

مسألة: وإذا شك الرجل فلم يدر أركعتين صلى أم ثلاثاً تحرى وبنى على غالب ظنه وسجد سجدتي السهو. فإن لم ظنه في شيء أعاد الصلاة وكذلك إذا أيقن أنه زاد أو نقص أعادها وقال القاسم عليه السلام من ابتلي بكثرة الشك في صلاته مضى فيها ولم يلتفت إلى عارض شكه.

فصل: وإذا أيقن المصلى انه زاد ركعة واحدة في المكتوبة على سبيل السهو صحت صلاته.

مسألة: وإذا سها ولم يقعد في الركعة الثانية للتشهد وقام فإن ذكر قبل أن يبتدئ القراءة قعد وتشهد ثم قام وان لم يذكر حتى يبتدئ القراءة مضى في صلاته وسجد سجدتي السهو.

مسألة قال: وإذا أدرك الإمام وقد صلى ركعة وعليه سهو فإذا سلم وسجد سجدتي السهو قام الرجل ولم يسجدهما حتى يتم صلاته فإذا أتمها سجدهما.

مسألة قال: وإذا سها الرجل خلف الإمام ولم يسهُ الإمام سجد هو سجدتي السهو.

مسألة: وإذا سَها في صلاته وسلم تسليمتين ناسياً أعاد الصلوة وان لم يسلم إلا تسليمة واحدة مضى فيها وسجد سجدتي السهو.

مسألة قال: وإذا نسى التكبيرة الأولى أعاد الصلوة؛ وان نسى غيرها من التكبيرات جازت الصلوة وسجد سجدتي السهو. وكذلك إذا نسي القراءة كلها أعاد الصلوة وان قرأ في ركعة ونسي في غيرها أجزاه وسجد سجدتي السهو وكذلك من نسي القنوت سجدهما.

مسألة: وسجدتا السهو بعد التسليم لزيادة كانت أو نقصان، ومن سجدهما قبل التسليم بطلت صلاته.

مسألة قال: وتستحب إعادة التشهد بعدهما. قال: ولو أن رجلا وجب عليه سجدتا السهو فنسيهما سجدهما إذا ذكرهما وان كان قد اشتغل عن صلاته وزال عن مقامه. قال وقال القاسم عليه السلام والمتطوع إذا سها فعليه سجدتا السهو.


باب القول في قضاء الصلوات

مسألة: إذا أغمى على الرجل أياماً لم يجب عليه من الصلوات إلا التي أفاق في وقتها. وكذلك الذي يجن أو يعتل علة لا يمكنه معها أداء الصلوة على وجه من الوجوه.

مسألة قال: وأيما رجل ترك الصلاة عامداً أو ناسياً وجب عليه قضاؤها.

مسألة قال: وإذا فاتته صلوات عدة قضاها كيف شاء في وقت واحد أو أوقات مختلفة ويقدم النية لكل صلاة.

مسألة قال: وإذا فاتته النوافل قضاها استحباباً.

مسألة قال: وإذا دخل في النافلة ثم أفسدها لم يجب عليه قضاؤها.

مسألة وقال القاسم عليه السلام: ولو أن امرأة دخل عليها وقت الصلوة فلم تصلها حتى حاضت قبل تصرم وقتها لم تجب عليها قضاؤها.

مسألة: وإذا فاتت المسافر صلاة فقضاها في الحضر يقضي صلاة المسافر وإذا فاتت الحاضر فقضاها في السفر يقضي صلاة الحاضر؛ تخريجاً.

مسألة قال: وإذا تطهر الرجل بماء نجس مختلف في نجاسته وهو لا يعلم فان علم وهو في الوقت قضاها وان لم يعلم إلا بعد مضي الوقت لم يقضها. قال وكذلك من صلى في ثوب نجس؛ تخريجاً. قال وهكذا القول في كل من فعل شيئاً من ذلك على طريق الجهل دون التعمد. قال ومن صلى جنباً وهو ناسٍ أعادها في الوقت وبعده وكذلك من صلى قبل الوقت وهو لا يعلم.


باب القول في صلاة السفر والخوف

مسألة: فرض المسافر ركعتان إلا المغرب.

مسألة قال: واقل السفر بريد.

مسألة قال: وإذا خرج الرجل مسافراً قصر حين تتوارى عن بيوت أهله في بِرٍ سافر أو بحر في بَرٍ أو فجور.

مسألة قال: وإذا نوى المسافر إقامة عشرة أيام في أي موضع كان فعليه الإتمام وكذلك لو كان في سفينة فأرست في جزيرة أو غيرها فإن أقام على عزم السفر قصر إلى شهر ثم أتم بعد ذلك.

مسألة قال: ولو ان مسافراً خرج من مدينته إلى بعض المواضع ثم رجع فمر بمدينته فعليه ان يتم إذا كانت المدينة وطنه فان كان قد انتقل عنها وصار وطنه في غيرها لم يتم.

مسألة قال: ولو ان مسافرا دخل في الصلوة ثم عزم على الإقامة اتمها ثم لو عزم بعد ذلك على السفر لم يجز له قصرها. وهذا تخريج.

مسألة قال: وصلاة الخوف ان ينقسم المسلمون قسمين تقوم فرقة منهم بازاء العدو يدفعونه وفرقة يصلى بهم الإمام يبتدئ فيفتتح الصلوة ثم يقرأ ويركع ويسجد ثم يقوم الإمام مع الفرقة الأولى فيطول القراءة وتركع الفرقة الأولى ويتمون لأنفسهم ركعة أخرى ويسلمون وينصرفون ويقومون بازاء العدو ثم تأتي الفرقة الثانية التي لم تصل فتفتتح الصلوة خلف الإمام فيصلي بهم الإمام الركعة الثانية ثم يتشهد الإمام ويسلم ويقوم الذين بعده فيصلون الركعة الباقية وحدهم.

مسألة قال: وإذا كانوا في المغرب صلى الإمام بالفرقة الأولى ركعتين وبالفرقة الثانية ركعة؛ تخريجاً.

مسألة قال القاسم عليه السلام: ولا تصلى صلاة الخوف إلا في السفر.

مسألة قال القاسم عليه السلام: وإذا كان خوف لا يقدرون معه على الصلاة قياماً وركوعاً وسجوداً أوموا برؤوسهم إيماءً ويكون السجود أخفض من الركوع. قال: وان لم يمكنهم من الصلوة إلا التكبير والذكر كبروا وذكروا الله سبحانه وفعلوا من ذلك قدر ما يمكنهم.


باب القول في صلاة الجمعة والعيدين

مسألة: لا تصح الجمعة إلا بشروط: منها عدد المصلين وهو ان يكونوا ثلاثة سوى الإمام فصاعداً ومنها المكان الذي يصلى فيه وهو ان يكون مدينة أو قرية أو منهلاً إذا كان فيه مسجد يُجمع فيه. ومنها الوقت وهو حين زوال الشمس. ومنها الخطبة وهي خطبتان يفصل بينهما بجلسة. ومنها الإمام الذي يُخطب له وهو ان يكون ممن تجب طاعته على المسلمين.

مسألة قال: فإذا حصل ما ذكرنا وأذن المؤذن قام الإمام فخطب بهم خطبتين يفصل بينهما بجلسة ثم تُقام الصلوة فيقوم الإمام فيصلي بهم ركعتين يجهر فيهما بالقراءة.

مسألة قال: ويستحب ان يقرا في الركعة الأولى بأم الكتاب وسورة الجمعة وفي الثانية بأم الكتاب وسورة المنافقين.

وحضور الجمعة واجب عند حصول ما ذكرناه من الشروط إلا على المريض والمرأة والمملوك ويستحب لهم الحضور.

مسألة قال: وان وافق أحد العيدين الجمعة جاز الاجتزاء بأحدهما إلا للإمام.

مسألة قالمسألة قال: : وتكره الصلوة والكلام عندما يخطب الإمام.

مسألة قال: ومن فاتته الخطبة صلى الظهر أربعاً وبنى على ما يدركه مع الإمام فان أدرك منها شيئاً صلى ركعتين.

مسألة قال: وإذا كان الرجل في بلد نازح عن الإمام جاز له ان يصلي الجمعة بالناس إذا كان يدعو إلى الإمام ويخطب له وان لم يكن الإمام ولاه وكذلك يجزيه وان لم يصرح بالدعاء له وكنى ضرورة عنه إذا كان الإمام هو المقصود بالنية فأما إذا لم يظهر الإمام ولم تظهر دعوته فلا تجب الجمعة.

مسألة قال: ومن ابتدأ الجمعة بتولية الإمام إياه ثم اتصل به نعي الإمام قبل الفراغ منها اتمها جمعة.

مسألة: ولو ابتدأ الجمعة في يوم غيم قبل الزوال ثم علم وهو في الخطبة أو الصلوة استأنف الخطبة والصلوة لان الخطبة بمنزلة الصلوة.

مسألة قال: وصلاة العيدين ركعتان يبتدي الإمام فيفتتح الصلوة ثم يقرأ فاتحة الكتاب وسورة من المفصل ويكبر سبع تكبيرات يقول بين كل تكبيرتين الله اكبر كبيراً والحمد لله كثيراً وسبحان الله بكرةً وأصيلاً ثم يركع ثم يسجد سجدتين ثم يقوم فيقرأ فاتحة الكتاب وسورة ثم يكبر خمساً على مثال ما كبر أولا ثم يركع ثم يسجد سجدتين ثم يتشهد ويسلم.

مسألة قال: ثم يعلو راحلته أو منبره فيخطب ويكبر قبل أن يتكلم بالخطبة تسع تكبيرات ويكبر بعد الفراغ منها سبع تكبيرات. ويعلم الناس ما يحتاجون إليه من زكاة الفطر. ثم يجلس جلسة خفيفة ثم يعود ويخطب الخطبة الثانية ثم يكبر سبعاً وينزل. وكذلك يفعل في عيد الأضحى إلا انه يفصل في خطبة الأضحى بين كلامه بان يقول الله اكبر الله اكبر لا اله إلا الله والله اكبر كبيرا والحمد لله كثيرا على ما أعطانا وأولانا وأحل لنا من بهيمة الأنعام. ثم يعود إلى الخطبة يفعل ذلك ثلاث مرات ويحث الناس على الذبائح ويعرفهم ما يحتاجون إليه من ذلك.

مسألة: وليس لصلاة العيدين أذان ولا إقامة.

مسألة قال: ويستحب لمن صلى صلاة العيدين ان يصلي قبلهما ركعتين بلا تكبير.

مسألة: ومن صلى العيدين وحده صلاهما على ما بيناه بالتكبيرات.

مسألة: وتكبير التشريق من صلاة الفجر يوم عرفة إلى صلاة العصر من آخر أيام التشريق دبر ثلاث وعشرين صلاة يقول الله اكبر الله اكبر لا اله إلا الله والله اكبر الله اكبر ولله الحمد والحمد لله على ما هدانا وأولانا وأحل لنا من بهيمة الأنعام. وقال في الأحكام يقول: والله اكبر كبيرا والحمد لله كثيرا وسبحان الله بكره وأصيلاً.

مسألة قال: ويكبر دبر كل صلاة فريضة أو نافلة ويكبر يوم الفطر حين يخرج الإمام إلى ان يبتدئ الخطبة.


باب القول في صلاة الكسوف والاستسقاء

مسألة: صلاة الكسوف عشر ركعات في أربع سجدات يقوم الإمام ويصطف المسلمون وراءه فيكبر ثم يقرأ فاتحة الكتاب وما تيسر ثم يركع ثم يرفع رأسه ثم يقرأ ثم يركع ثم يرفع رأسه ثم يقرا حتى يفعل ذلك خمس مرات ثم إذا رفع رأسه من الركوع الخامس كبر وسجد سجدتين ثم يقوم ويفعل كما فعل أولا ثم يتشهد ويسلم. ويستحب ان يثبت مكانه ويكثر من الاستغفار والتهليل ويدعو بما حضره لنفسه وللمسلمين ويجهر بالقراءة وان شاء خافت بها.

فصل: واستحب يحيى عليه السلام ان يكرر قرأة قل أعوذ برب الفلق في صلاة الكسوف.

مسألة قال: والاستسقاء ان يخرج المسلمون الذين أصابهم الجدب إلى ساحة بلدهم فيجتمعون ثم يتقدم إمامهم فيصلي بهم أربع ركعات يفصل بينها بتسليمه ثم يستغفر الله ويستغفره المسلمون ويجأرون بالدعاء ومسألة الرحمة ويحدثون التوبة ويسألون قبولها.

مسألة قال: ثم يقلب الإمام شق ردائه الذي على منكبه الأيمن فيجعله على منكبه الأيسر والذي على منكبه الأيسر يجعله على منكبه الأيمن ثم ينصرف وينصرف الناس معه.

مسألة قال: وان لم يكن إمام ظاهر للاستسقاء يفعل إمام مسجدهم كذلك إذا أجدب بلدهم.


باب القول في توجيه الميت

مسألة: احسن التوجيه ان يُلقي الميت عند موته وعند غسله على ظهره ويستقبل بوجهه القبلة وتُصفّ قدماه مستقبل القبلة ليعتدل وجهه مستقبلا لها بكليته.

مسألة: ولا يحل الصياح عليه ولا لطم الوجه ولا خمشه ولا شق الجيب.

مسألة قال: ولا ينبغي لمن مات في أول النهار ان يبيت إلا في قبره ومن مات في أول الليل أحببنا ان لا يصبح إلا في قبره إلا ان يكون غريقاً أو صاحب هدم أو مترسماً فإنه يجب التأني بهم.

مسألة قال: وإذا ماتت المرأة الحامل وفي بطنها ولد يتحرك شق بطنها واستخرج ولدها ثم يفعل بها ما يفعل بسائر الموتى من الغسل وغيره.


باب القول في غسل الميت

مسألة: يجب على المسلمين غسل من مات منهم. وكذلك الكافر إذا شهد شهادة الحق قبل ان يموت إلا ان يكون شهيداً مات في ارض المعركة فإنه يدفن بثيابه ولا يغسل إلا ان يكون خفا أو منطفة أو فروا فانه يقلع عنه وكذلك السراويل إلا ان يصيبه دم. وان حُوّل من المعركة وفيه شيء من الرمق فعّل به ما يُفعل بسائر الموتى ويصلى عليه في الحالين.

مسألة: والصبي إذا مات قبل ان يستهل لم يغسل ولم يُصل عليه. وان استهل قبل ان يموت فعل به ذلك.

مسألة قال: والمحترق بالنار يصب عليه الماء ان خشي ان يتقطع وان لم يخشى غسل وكذلك الغريق.

مسألة قال: ولا بأس ان يغسل الرجل زوجته والمرأة زوجها. ويتقيان النظر إلى العورة. وكذلك ان مات الرجل بين النساء أو ماتت المرأة بين الرجال وكان مع الميت محرم ازرّه وسكب عليه الماء وغسل بدنه بيديه ولم يمس العورة ولم يدن منها ويسكب الماء عليها سكباً. وان لم يكن معه محرم يمم إلا ان يكون الماء ينقيه بالسكب فانه سكب عليه ولا يكشف شيء من بدنه وشعره. وقال القاسم عليه السلام والنساء يغسلن الغلام الذي لم يحتلم إذا لم يكن معهن رجل.

مسألة قال: القاسم عليه السلام والجنب والحائض يغسلان إذا ماتا على ذلك من حالهما. ولا يستحب لهما غسل الميت إلا ان تدعو الضرورة إلى ذلك فأيهما كان تيمم وغسل.

مسألة: وغسل الميت كالغسل من الجنابة يُغسَّل فمه وأسنانه وشفتاه وانفه ويُتمَمَّ وضوءه. ويستحب ان يغسل ثلاث غسلات أولاهن بالحرض والثانية بالسدر والثالثة بالكافور. وان لم يوجد ذلك فلا بأس ان يغسل الغسلات الثلاث بالماء القراح. ولا بأس بتسخين الماء له فان حدث بعد ذلك حدث تُمم الغسل خمساً فإن حدث بعد ذلك حدث تمم سبعاً. وما كان بعد ذلك احتيل في رده بالكرسف وغيره. وما حدث بعد التكفين لا يوجب تكرير الغسل. ويدفن بحاله ولا يمشط شعره ولا يؤخذ ولا يقلم ظفره. قال القاسم عليه السلام وما يسقط عنه من شعر أو ظفر رد في كفنه. ويستحب ان يغسل في موضع مستور من فوقه. ويستحب الاغتسال لمن غسل الميت.


باب القول في تكفين الميت وتحنيطه

مسألة: يبسط الكفن في مكان نظيف وتذر الذريرة عليه ثم يوضع عليه الميت. ويوضع شيء من الكافور على مساجده جبهته وانفه ويديه وركبتيه ورجليه. ولا بأس ان يكون في الحنوط شيء من المسك. ويكفن في ما يمكن من الثياب من سبعة أو خمسة أو ثلاثة أو واحد. فإن كفن في ثلاثة أزر بمئزر وأدرج في اثنين. وان كفن في خمسة ألبس قميصاً أزر بواحد وادرج في ثلاثة على ما ذكره في المنتخب. وقال في الأحكام ان كُفن في خمسة أثواب البس قميصاً وأزر بمئزر وعمم بعمامة وادرج في اثنتين وان كفن في سبعة البس قميصاً وعمم بعمامة وأزر بمئزر وادرج في أربعة.والمرأة تعصب بخمار بدل العمامة. وإذا لم يوجد شيء من الكفن فانه يواري شيء من النبات فان أعوز فانه يواري بما أمكن. ولا بأس ان تكفن المرأة في ثيابها المصبوغة. ويصلح ذلك للرجال عند الضرورة. والبياض احب إلينا.


باب القول في حمل الميت والصلوة عليه

مسألة: يستحب لمن أراد حمل الجنازة ان يبدأ بمقدم ميامنها ثم بمؤخرها ثم بمقدم مياسرها ثم بمؤخرها. والمشي خلف الجنازة افضل منه أمامها.

مسألة قال: ويصلى على من مات من المسلمين ولا يصلى على الفاسق.

مسألة: ويكره للنساء اتباع الجنائز ويكره النعي في الأسواق. ولا بأس بالإيذان ويستحب الصلوة على الميت في أوقات الصلوات المفروضات. قال وقال القاسم عليه السلام وكذلك التقبير. ويكره في الأوقات التي نهى عن الصلوة فيها.

مسألة قال: ويكبر على الجنائز خمس تكبيرات. قال وقال القاسم عليه السلام ويرفع يديه في أول تكبيره فقط.

مسألة قال: ولا نضيق على المصلي على الميت ما قال من الدعاء بين التكبيرات ويستحب له ان يقرا بفاتحة الكتاب بعد التكبيرة الأولى وقل هو الله أحد بعد التكبير الثانية وقل أعوذ برب الفلق بعد التكبيرة الثالثة وبعد الرابعة يدعو للميت ان كان من المؤمنين ويسلم بعد الخامسة عن يمينه وعن شماله ومن فاته شيء من التكبيرات أتم بعد انصراف الإمام قبل ان يرفع الميت.

فصل: ومن خشي ان يفوته الصلوة على الميت يتيمم وصلى ولا يستحب بغير طهور. ويستحب للإمام ان يقف من الرجال حذاء السرة ومن النساء حذا اللبة.

مسألة قال: وإذا اجتمع جنائز الأحرار والعبيد والنساء والإماء وضع جنائز الأحرار الرجال أمام الإمام ويوضع جنائز الولدان الأحرار الذكور بحيث تلي جنائز الأحرار وجنائز العبيد بحيث تلي جنائز الولدان وجنائز النساء الحراير بحيث تلي جنائز العبيد وجنائز الإماء بحيث تلي جنائز الحراير. (وقال في المنتخب توضع جنائز الأحرار الرجال بحيث تلي الإمام ثم جنائز الولدان الأحرار ثم جنائز النساء الحرائر ثم جنائز العبيد ثم جنائز الإماء ويصلى عليهم صلاة جنازة واحدة وينوي الصلاة عليهم.)

مسألة: وإذا وضعت الجنازة بين يدي الإمام فكبر عليها تكبيره ثم أتت أخرى نواها مع الجنازة الأولى عند التكبيرة الثانية أتم التكبيرات ستاً ثم كذلك ان قدمت جنازة بعد أخرى.

مسألة قال: القاسم عليه السلام وإذا حضرت جنازة وصلاة مكتوبة بدأت بأيهما شئت إلا إذا خفت فوات المكتوبة فإنك تبدأ بها.

مسألة: ولا بأس بالتعزية لأهل الذمة إذا لم يدع لهم بالمغفرة ولا ينبغي ان يشهد جنائزهم. قال وإذا ماتت الذمية وفي بطنها ولدُ مسلم لم يتغير حكمها عن حكم أهل ملتها بل تدفن في مقابرهم ولا يعمل بها إلا ما يعمل بموتاهم.

فصل: قال يحي بن الحسين عليه السلام ولا يلي غسل الميت إلا أولى الناس به أو أظهر من يقدر عليه من أهل ملته.


باب القول في الدفن

مسألة: ينبغي للمسلمين ان يلحدوا لموتاهم إلا ان يكون المكان غير محتمل للحد فتضرح. ويكره ان يبسط للميت في قبره شيء وكذلك الترويق وإدخال الأجر فيه ولا بأس بالقصب واللبن وكذلك التطيين وطرح الرضراض فوقه ليمتاز من غيره. قال القاسم عليه السلام ويكره التجصيص وكذلك التسقيف. قال ويستحب ان يدخل الميت إلى القبر من غير جهة رأسه بوضع الجنازة عند موضع الرجلين من القبر ويسل الميت سلا ويحرف وجهه إلى القبلة تحريفاً ويوسد من بعض قبره أما تراباً وإما نشراً من اللحد يعمل ولا يوسد غير ذلك قال وقال القاسم عليه السلام ولا يدفن جماعة في قبر واحد إلا من ضرورة فان دعت الضرورة إلى ذلك حجز بينهم بحواجز من التراب. قال ويستحب للرجل ان يحثي على القبر ثلاث حثيات من التراب. ويستحب تربيع القبر وهو احب إلينا من التسنيم ولا بأس به. قال وقال القاسم عليه السلام في من يموت في البحر ولا يمكن من دفنه في البر انه يغسل ويكفن ويعصب ثم يرسب في البحر.


باب القول في كيفية وجوب الزكوة

مسألة: تجب الزكوة في أصول الأموال بحصول الشرطين أحدهما النصاب والثاني حلول الحول إلا ما أخرجت الأرض فان الزكوة تجب فيه عند بلوغه وإدراكه. ولا بد فيه من التقدير. وتقدير جميع ما يجب فيه الزكوة لا يعدو ان يكون بالوزن نحو ما يقدر به الذهب والفضة أو العدد نحو ما يقدر به المواشي من الإبل والبقر والغنم أو الكيل نحو ما يقدر به ما يكال مما أخرجت الأرض أو القيمة نحو ما يقدر به أموال التجارة وما جرى مجراها وما لا يكال مما أخرجت الأرض.

مسألة قال ولو ان رجلا ملك النصاب في أول الحول ثم استفاد إليه في بعض الحول شيئاً من جنسه لزمه عند راس الحول إخراج الزكوة عن الأصل والمستفاد جميعاً سواء كان ذلك عيناً أو غيره.

مسألة قال: ولو ان رجلا ضاع منه مال سرقةً أو غيرها في بلد المسلمين فغاب عنه سنين لزمه أن يخرج زكاته متى ظفر به للسنين المتقدمة وان غلب عليه المشركون في دار الحرب فبقي في أيديهم سنين ثم ظفر به صاحبه لم يلزمه زكاته لما قضى من السنين.

مسألة قال: ومن صرف مالا له في تجارة يلزمه في مثله الزكوة ثم زاد سعره أو نقص قبل الحول لزمته الزكوة على ما تكون من قيمته عند انتهاء الحول زادت أو نقصت.

مسألة: ومن كان عليه دين يستغرق ماله أو يوفي عليه لم تسقط لذلك زكاة ماله.

مسألة قال: وصاحب الدين إذا استوفاه زكاه لما مضى من السنين إلا أن ينقصه الزكوة من النصاب. قال القاسم عليه السلام وكذلك القول في صداق المرأة يكون على زوجها.

مسألة قال: والزكوة واجبة في الحلي والمراكب وأواني الذهب والفضة.

مسألة: والزكوة واجبه في مال اليتيم.

مسألة قال: وما يأخذ السلطان الجائر لا يسقط الزكوة الواجبة.

مسألة: والخراج لا يسقط العشر بل يجمع بينهما.

مسألة قال: وأموال العبد زكاته على مولاه يخرجها مما في يده أو من غير ذلك وكذلك مال المدبر وأم الولد.

مسألة فأما المكاتب فماله موقوف إلى ان يعتق أو يرجع في الرق فان عتق لزمته الزكوة لما مضى من السنين وان عاد في الرق لزمت مولاه.

مسألة قال ولا زكوة في الدور والخدم والكسوة والخيل والابل العوامل ما لم تكن للتجارة أو ما يجري مجراها ولا يضم شيء من الاصناف إلى غيره ليجب فيه الزكوة خلا الذهب والفضة.

مسألة قال: وكل مال تلف قبل وجوب العشر فيه فلا زكاة على صاحبه ووقت وجوبها هو ان يصير فيه حبه ويؤمن فساده ويتبين صلاحه.

مسألة قال: وإذا كان كذلك وجب خرصه فإذا حصد أو جد أو قطف اخذ منه عشر ما كان خرص فيه أو نصف عشرة على قدر سقيه.


باب القول في زكاة الذهب والفضة

مسألة: لا زكاة في الذهب حتى تبلغ عشرين مثقالاً. فإذا بلغ عشرين مثقالا ففيه ربع عشره وهو نصف مثقال فان زاد عليه قليل أو كثير وجب في الزيادة ربع عشرها. ولا يجب في الفضة حتى تبلغ مائتي درهم فإذا بلغت مائتي درهم ففيها ربع عشرها وهو خمسة دراهم. والقول في زيادتها كالقول في زيادة الذهب.

مسألة قال: ولو نقص من الذهب مقدار حبة أو من الفضة عن مائتي درهم ذلك القدر لم تجب فيه الزكوة.

مسألة قال: ولو كان في الذهب والفضة ردئ لم تسقط به الزكوة إلا ان تكون ستوقاً أو ما كان في حكمه.

مسألة قال: ومن كان عنده ذهب قاصر عن النصاب ومثله من الفضة متى ضم أحدهما إلى صاحبه تم النصاب وجب ان يضم ضماً يحصل معه النصاب ويخرج منه الزكوة وكذلك القول في الحلي الذي يكون بعضه ذهباً وبعضه فضة.

فصل: قال يحيى بن الحسين عليه السلام يضم بالتقويم وهو قول القاسم عليه السلام والناصر للحق رضي الله عنه وقال زيد بن علي صلوات الله عليه يضم بالأجزاء.

مسألة قال: وإذا بقي عند رجل ذهب أو فضة أو هما جميعاً سنين لم يزكها فيها لزمه إخراج الزكوة للسنة الأولى منها كملا ثم للثانية مما بقي بعد إخراج الزكوة للسنة الأولى ثم كذلك إلى ان ينحط عن النصاب وكذلك القول في زكوة الماشية إذا تأخرت.

مسألة: ولا بأس بأخذ الذهب عن الفضة والفضة عن الذهب في الزكوة ولا يجوز ذلك في غيرهما من الأموال.


باب القول في زكاة المواشي

مسألة: لا زكاة في الماشية إلا ان تكون سائمة فأما العوامل من الإبل والبقر المعلوفة وكذا المعلوفة من الشاة فلا زكاة فيها.

مسألة قال ولا زكاة في الإبل حتى تكون خمساً فإذا بلغت خمساً ففهيا شاه وفي عشر شاتان وفي خمس عشرة ثلاث شياة وفي عشرين أربع شياة وفي خمس وعشرين بنت مخاض وفي ست وثلاثين بنت لبون وفي ست وأربعين حقة وفي إحدى وستين جذعة وفي ستة وسبعين ابنتا لبون وفي إحدى وتسعين حقتان إلى عشرين ومائة ثم تستأنف الفريضة بعد ذلك بالغة ما بلغت.

مسألة: وإذا لزم صاحب الإبل سن ولم يوجد في ابله اخذ منه ما يوجد فان كان فوق ما لزمه رد المصدق عليه فضل ما بينه وبين ما لزمه وان كان دونه رد على المصدق فضل ما بينهما.

مسألة قال: ولا يؤخذ قيمة ما وجب من الزكوة بل يؤخذ من عين ما وجبت فيه.

مسألة قال ولا زكاة في البقر حتى تبلغ ثلاثين فإذا بلغت ثلاثين ففيها تبيع أو تبيعة.

مسألة قال: وفي أربعين مسنة وفي ستين تبيعان وما زاد فعلى هذا الحساب في كل ثلاثين تبيع أو تبيعة وفي كل أربعين مسنة.

مسألة قال: وإذا بلغت البقر مبلغاً يصلح ان يؤخذ منه عدد من التبايع وعدد من المسان اخذ من المسان.

مسألة قال: ولا زكوة في الغنم حتى تبلغ أربعين شاه فإذا بلغت أربعين شاه ففيها شاه وفي إحدى ومائة وعشرين شاتان وفي مائتي شاه وشاه ثلاث شياة فإذا كثرت الغنم ففي كل مائة شاه.

مسألة قال: ولا معتبر باجتماع المواشي وتفرقها في المراعي وإنما المعتبر باجتماعها في الملك وتفرقها فيه.

مسألة قال: ولا شيء في الأوقاص وهي التي بين عددي ما يجب فيه الزكوة مثل ما بين خمس من الإبل إلى عشر وبين عشر منها إلى خمس عشرة وبين ثلاثين من البقر إلى أربعين وبين أربعين منها إلى ستين وبين أربعين من الشاة إلى إحدى وعشرين ومائة وما بين ذلك منها إلى مائتي شاه وشاه.

مسألة قال: ويعدّ المصدق ما سرح من الماشية في المرتع وتقرم من صغارها وكبارها ابلها وبقرها وغنمها.

مسألة قال: والابل السائمة وان حمل عليها في السنة دفعات فهي سائمة إذا كانت ترعى اكثر السنة فان حمل عليها اكثر السنة وكان رعيها دون ذلك لم يلزمه من الزكوة إلا إذا كانت موقوفة للكرى أو التجارة فان فيها إذا حال عليها الحول ربع عشر قيمتها.

مسألة قال: وكذلك الخيل والحمير إذا كانت للنتاج أو للكرى أو التجارة ففيها ربع عشر قيمتها.

مسألة قال: فان أمسك شيء مما ذكرنا للركوب أو ما أشبهه لم يلزم فيه الزكوة أصلا.

مسألة قال: ولو ان رجلين ملكا خمساً من الإبل أو أربعين شاه لم يلزم واحداً منهما الزكوة فان كان ملكاً عشراً من الإبل أو ثمانين شاه بينهما نصفين لزم كل واحد منهما شاه شاه.

مسألة قال: في المنتخب ولو ان رجلا مات وخلف ثلاثة بنين ومائة شاة ولم يقتسموها حتى حال عليها الحول أخذ المصدق منها شاه. قال وكذلك ان بقيت في أيديهم سنين كثيرة أخذ المصدق كل سنة منها شاه.

مسألة قال: ولو ملك رجلان ثمانين شاه لأحدهما ثلاثة أرباعها وللآخر ربعها وجب فيها شاه فإذا أخذها المصدق رد صاحب الأكثر على صاحب الأقل قيمة ربع شاه. ولو كان بينهما مائة شاه لأحدهما ثلاثة أخماسها وللآخر خمساها لزم كل واحد منهما شاه شاه فإذا اخذ المصدق منها شاتين رد صاحب الأقل على صاحب الأكثر قيمة خمس شاه. وكذلك القول في الإبل والبقر تكون بين الشريكين أو الشركاء.


باب القول في زكوة ما أخرجت الأرض

مسألة: يلزم العشر في كل ما أخرجت الأرض ان كان سقيه سيحاً أو بماء السماء أو ما كان من الشجر بعلا وان كان مما يسقى بالدوالي و الخطارات ففيه نصف العشر وان كان يسقى نصف السنة بالدوالي ونصفها سيحاً أخذت الصدقة بحساب ذلك.

مسألة قال: فان كان يسقى نصف السنة بالدوالي ونصفها سيحاً أو بماء السماء اخذ منه بحساب ذلك.

مسألة قال: ولا تلزم الصدقة فيما أخرجت الأرض ان كان مما يكال حتى يبلغ خمسة أوسق والوسق ستون صاعا بصاع النبي صلى الله عليه وآله وسلم.

مسألة قال: والصاع ثلث مكوك العراق.

مسألة قال: وان كان مما لا يكال فلا زكاة فيه حتى تبلغ قيمته في السنة مائتي درهم سواء اغلّ في السنة دفعة أو دفعتين أو اكثر من ذلك.

مسألة قال: وأما العنب فانه يخرص فان غلب في الظن انه إذا زبب بلغ خمسة أوسق وجبت فيه الصدقة وان كان دون ذلك لم تجب.

مسألة قال: ولا يضم شيء من الأجناس إلى غيره لتجب فيه الزكوة لو كان عنده خمسة أوسق إلا صاعاً من الحنطة ومثله من الشعير ومثله من الذرة ومثله من الأرز لم يلزم في شيء منه زكوة وكذلك ان كان لو خوخ قيمته مائة وتسعون درهما ومثله من الأجاص ومثله من الرمان ومثله من البطيخ لم يلزم في شيء منه زكوة وكذلك القول في القطن والحنا والقصب والكتان.

مسألة قال: ولا تؤخذ القيمة من شيء مما ذكرنا لا مما يكال ولا مما لا يكال وإنما يؤخذ من عين ما وجبت فيه الصدقة إلا ان تكون قثاء أو بطيخاً أو أشبه ذلك مما يأتي في السنة دفعات كبيرة ولا يمكن حبس أولها على آخرها فإنها تؤخذ من ثمنها أخراً ان بلغ مائتي درهم أو اكثر من ذلك عشره أو نصف عشره على قدر سقيه. قال فان خرج منها في كل دفعة ما تكون قيمته مائتي درهم أخذت الصدقة من عينة ولم تؤخذ من قيمته.

مسألة قال: والعسل يعمل في تزكيته كما يعمل في سائر ما ذكرناه مما لا يكال مما أخرجت الأرض.

مسألة قال: وينبغي ان تؤخذ أعشار الزروع قبل ان يؤخذ منها شيء لمؤنة من حفر أو دلوٍ ونفقة عمال أو غير ذلك.


باب القول في أحكام الأرضين

مسألة: اعلم ان أحكامها تختلف فمنها ارض افتتحها المسلمون عنوه فاقتسموها بينهم فهي لهم ملك ولا يلزمهم فيها إلا العشر. وأرض اسلم عليها أهلها طوعاً فليس عليهم فيها إلا العشر. وارض أحياها رجل مسلم فهي له ولا يلزمه أيضاً إلا العشر.

مسألة قال: وارض اجلي عنها أهلها من غير ان يوجف عليهم بخيل ولا ركاب فهي لإمام المسلمين ولا يلزمه فيها إلا العشر.

مسألة قال: وارض افتتحها المسلمون وتركوها في أيدي الذين كانت لهم من قبل وضربوا عليها خراجاً أو عوملوا على شيء بعينه من النصف أو الثلث أو اقل أو اكثر فهي ارض خراج يؤخذ ذلك منهم.

مسألة قال: وارض صالح عليها أهلها وهم في منعة فيؤخذ منهم ما صَالحوا عليه فما اخذ من هذين الصنفين من الأرض فهو فئ يرد إلى بيت مال المسلمين ولا يجري مجرى الصدقات بل يحل لمن لا يحل له الزكوات فان اسلم أهلها بعد ذلك أو صارت الأرض في أيدي المسلمين لزم فيها العشر مع الخراج.

مسألة قال: وأيما ارض أحياها رجل مسلم فهي له ولورثته من بعده ما لم يكن ملكها أحد قبله.


باب القول في زكاة أموال التجارة وما كان في حكمها

مسألة: كل مال للتجارة إذا بلغت قيمته النصاب وحال عليه الحول وجب فيه ربع عشر قيمته ثياباً كانت الأموال أو ماشية أو مأكولاً أو غير ذلك.

مسألة قال: وأيما رجل اتخذ دوراً أو حوانيت ليسكنها ويتجر فيها فليس عليه في قيمة شيء منها زكوة وكذلك ان اتخذ عبيداً ليستخدمهم في التجارة أو غيرها أو ماشية يركبها أو يحمل عليها أموال تجارته أو غيرها فلا زكوة في قيمة شيء منها.

مسألة قال: فان اتخذ الدور والحوانيت وكذلك العبيد والماشية ليستغلها أو ليتجر فيها نفسها لزمت الزكوة في قيمتها.

مسألة قال: ولو ان رجلا اجتمع عنده من صوف أغنامه ووبر أنعامه وما أشبه ذلك من الألبان والأدهان ما يزيد قيمته على النصاب لم يلزم فيه الزكوة إلا ان يعاوض بها غيرها متجراً فيجب الزكوة حينئذٍ في قيمة ما يأخذه عوضاً لو حال عليه الحول.


باب القول فيما يؤخذ من تجار أهل الذمة

مسألة: يؤخذ من تجار أهل الذمة نصف عشر ما يأتون به من أموالهم ويتجرون فيه على المسلمين في أرض الإسلام إذا أتوا من بلد شاسع إلى بلد شاسع فأما من اتجر منهم في مصره فلا يؤخذ منه سوى الجزية.

مسألة قال: وتؤخذ الجزية من مياسيرهم ورؤسائهم من كل واحد ثمانية وأربعون درهما ومن أوساطهم وتجارهم من كل واحد أربعة وعشرون درهما ومن ضعفائهم وفقرائهم من كل واحد إثنا عشر درهما.

مسألة قال: ولا تؤخذ الجزية من نسائهم ولا من صبيانهم ولا من مماليكهم.

مسألة قال: ويؤخذ من بني تغلب نصارى الجزيرة ضعف ما يؤخذ من المسلمين من زكاتهم إلى آخر الفصل.

مسألة قال: وجميع ما يؤخذ من أهل الذمة فئ يحل لمن لا يحل له الصدقة.

مسألة قال: ولا يؤاجر أهل الذمة شيئاً من الأراضي المغلة التي هي للمسلمين ولا تباع منهم مزارعهم لئلا تبطل أعشارها.


باب القول في كيفية اخذ الزكوة

مسألة: يجب على المُصدق ان لا ينزل على أحد ممن يأخذ منه الصدقة ولا يأخذ منه الهدية فان قبل شيئاً من ذلك فهو لبيت مال المسلمين إلا ان يطلقه له الإمام لضرب من الصلاح وكذلك حكم جميع عمال الأئمة.

مسألة قال: ويجب إذا ورد المناهل ان يقسم غنم كل رجل قسمين ثم يخيره في القسمين ويأخذ الصدقة من القسم الثاني وكذلك يفعل بالإبل والبقر إلى آخر ما ذكر أنه يفعل إذا أراد اخذ العشر من الكرْم نحو من ذلك.

مسألة قال: ولصاحب المال ان يشتري من المصدق ما يأخذه من الصدقة.

مسألة قال: وللإمام ان يجبر الرعية على دفع أموالهم كلها إليه من الذهب والفضة وغيرهما ومتى اتهم صاحب المال بإخفاء شيء تلزمه فيه الصدقة استحلف احتياطاً.

مسألة قال: ولا ينبغي ان تخرج زكوة قوم من بلدهم وفيهم فقراء إلا ان يرى الإمام ذلك صلاحاً.

مسألة قال: ولو ان قوماً أبطأ عنهم المصدق فاخرجوا صدقاتهم إلى مستحقيها من الفقراء أجازه المصدق بعد ان يعلمهم ان عادوا لمثله لم يجزه لهم فان عادوا إلى مثل ذلك لم يجزه لهم، أخذهم بإعادة الصدقة وإذا ادعوا في أول الأمر انهم قد أخرجوها بحث المصدق عن ذلك وطلب البينة فان صح ذلك وإلا طالبهم بها أخذها منهم.

مسألة قال: وإذا لم يكن في الزمان إمام عادل فرق الزكوات أهلها على ما ذكره الله تعالى.

مسألة قال: ولو ان من وجبت عليه الزكوة أخرجها من ماله وعزلها فهلكت قبل تفريقها في أهلها فعليه ضمانها. وكذلك ان أخرجها من بلد هو فيه إلى بلد الإمام فضاعت في الطرق فعليه الضمان. فان تلفت بعد ما صارت في يد الإمام أو في يد وكيل الإمام فلا ضمان على صاحب المال. ولو أن الإمام تسلمها من صاحب المال أو تسلمها وكيل الإمام ثم أودعها صاحب المال فتلفت لم يكن على صاحب المال ضمانها فان أمره المصدق ان يعزلها فعزلها فتلفت قبل ان تصل إلى المصدق ضمنها صاحب المال.

مسألة قال: ولو ان مصدقاً جاء إلى من وجبت عليه العشر فوجده قد باع غلته كلها اخذ العشر من المشتري ورجع المشتري على البائع بثمن العشر الذي أخذ منه وان كان المشتري قد استهلكه اخذ المصدق من البائع قيمته.

مسألة: وتعجيل الزكوة جائز.


باب القول في صفة من توضع فيهم الزكاة

مسألة: توضع الزكوة في الثمانية الاصناف الذين وصفهم الله في كتابه وكلما استغنى صنف منهم رجعت حصته على المحتاج منهم وللإمام ان يضع ذلك في صنف منهم إذا لم يكن فيه إجحاف بالباقين.

مسألة قال: والأصناف الثمانية هم الفقراء وهم الذين لا يملكون إلا المنزل والخادم وثياب الأبدان وما أشبه ذلك. والمساكين وهم الذين يربون على الفقراء في الضعف والفاقه ومساس الحاجة، والعاملون عليها وهم الجباة لها والمتولون لأخذها.

مسألة قال: والمؤلفة قلوبهم وهم أهل الدنيا المائلون إليها إذا لم يكن بالمسلمين غنى عنهم فحينئذٍ يلزم الإمام من تألفهم ما كان يلزم النبي صلى الله عليه واله وسلم.

مسألة: والرقاب هم المكاتبون.

مسألة قال: والغارمون هم الذين لزمتهم الديون في غير سرف ولا إنفاق في معصية.

مسألة: وأما ما يصرف إلى السبيل فوجهه ان يصرف في المجاهدين وما يحتاجون إليه من السلاح والكراع ويجوز صرف بعضه إلى بناء المساجد وحفر القبور وبناء السقايات وتكفين الأموات ان فضل عما سواه.

مسألة قال: وبنوا السبيل فهم مارة الطريق والمسافرون الضعاف منهم وان كانت لهم أموال في بلدانهم وأهاليهم.

مسألة قال: والذين لا يحل لهم الصدقة على وجه من الوجوه فهم بنو هاشم وهم آل على وآل جعفر وآل عقيل وآل عباس.

مسألة قال: ومن احتاج منهم يعني من بني هاشم واضطر إلى أكل شيء من الصدقة فله ذلك على طريق الاستقراض فإذا وجد مقدار ما أكل منها رده إلى أهله وان كانت الضرورة قد بلغت به إلى حال يحل له معها أكل الميتة.

مسألة قال: ولا يجوز لأحد ان يأخذ من الصدقة وله من أي أصناف الأموال ما يجب فيه الصدقة.

مسألة قال: ولا يجوز ان يعطى أحد من الفقراء إلا دون ما يجب فيه الزكوة من أي الاصناف كان.

مسألة قال: ولا يجوز ان يعطى أحد من صدقته أباه ولا أمه ولا ولده ولا مملوكه ولا مدبره ولا أم ولده إلا ان يكون قد بَتَّ عتقهم ولا أحداً ممن يلزمه نفقته فأما من لا يلزمه نفقتهم من أقاربه وذوي أرحامه فلا بأس ان يعطيهم الرجل من زكاته وهم أولى بها من غيرهم.


باب القول في صدقة الفطر

مسألة: يجب على الرجل إخراج صدقة الفطر عن نفسه وعن كل عيال كان له من المسلمين من حر أو عبد صغيرا أو كبير ذكرا أو أنثى.

مسألة قال: ووجوبها من أول ساعة يوم الفطر.

مسألة قال: وهي صاع من بر.

مسألة قال: أو صاع من تمر أو صاع من شعير أو صاع من ذره أو صاع من أقط لأصحاب الأقط أو صاع من زبيب أو غير ذلك مما يستنفقه المزكون.

مسألة قال: ويستحب ان يتناول المخرجون لها قبل إخراجها شيئاً ثم يخرجوها قبل صلاة العيد وليس نضيق على من أخرجها إلى آخر النهار والمستحب هو التعجيل.

مسألة قال: ولا ينبغي ان تخرج زكاة الفطر إلا طعاماً فان أعوزه أجزته القيمة.

مسألة قال: ولا بأس بتفريق زكاة الواحد في الجماعة إذا اشتدت بهم الحاجة وإلا فالمستحب ان يدفع إلى كل واحد من الفقراء ما يلزم الواحد.

مسألة قال: ولا بأس ان يخرج الرجل زكاة فطرته من غير ما يأكله والأولى مما يأكله إلا ان يعدل عنه إلى ما هو افضل منه.

مسألة قال: ولا يلزم الرجل إخراجها عن الجنين وهي تلزم من كان معه يوم الفطر قوت عشرة أيام فما فوقه فأما من لم يملك ذلك يوم الفطر فلا شيء عليه وان جاز عليه يوم الفطر وهو معدم ثم ايسر فلا شيء عليه.


باب القول في ما يجب فيه الخمس

مسألة: كل ما يجب فيه الخمس يجب في قليله وكثيره ولا اعتبار فيه بالمقدار ولا بحول الحول ويجب الخمس في كل ما يغنم من أهل الحرب وأهل البغي.

مسألة قال: ولو جعل الإمام لرجل سلب عدوٍ ان قتله فقتله استحق سلبه ووجب فيه الخمس.

مسألة قال: ويجب الخمس في الأموال التي تجبي من الخراج أو جبايات الأرض التي أخذت صلحاً.

مسألة قال: ويجب الخمس في كل ما يخرج من الأرض والبحر من الدر والياقوت واللؤلؤ وفي كل ما يخرج من المعادن نحو الفيروزج والذهب والفضة والكحل والمغرة والزئبق والشب والزرنيخ والفصوص والزمرد. قال وفي المسك الخمس وكذلك في العنبر والقير والنفط.

مسألة قال: ويجب الخمس في كل ما يصطاد.

مسألة قال: وكل ما وجب فيه الخمس اخرج منه لا من قيمته إلا ان يكون شيئاً لا يمكن القسمة فيه أو كانت القسمة تصره. قال ولو ان رجلا انفق مالا في استخراج بعض ما يجب فيه الخمس لزم في جميع ما يخرج ولا ينظر إلى ما انفق. ولو ان رجلا وجد شيئاً مما يجب فيه الخمس فباعه قبل ان يخرج الخمس وجب على المشتري إخراج خمسه ويرجع على البائع. ولا يتكرر وجوب الخمس في شيء من الأموال.

مسألة قال: وأما سهم قربى رسول الله صلى الله عليه واله وسلم فانه يوضع فيهم وهم أربعة بطون آل على وال جعفر وال عقيل وال العباس.

مسألة قال: وتقسم بينهم قسماً يستوي فيه الذكر والأنثى من كان منهم متمسكاً بالحق ونصرته فأما من صدف عنه منهم فلا حق له فيه.

مسألة: وأما سهام اليتامى والمساكين وابن السبيل فيتامى آل رسول الله صلى الله عليه وسلم ومساكينهم وابن سبيلهم أولى به من غيرهم ان وجدوا. فان لم يوجدوا صرف إلى أمثال هؤلاء الأصناف الثلاثة من أولاد المهاجرين فإن لم يوجدوا صرف إلى أمثالهم من أولاد الأنصار فان لم يوجدوا صرف إلى سائر اليتامى والمساكين وبنى السبيل من سائر المسلمين.

مسألة قال: ولو ان رجلا أصاب بعض ما يجب فيه الخمس اخرج خمسه إلى الإمام ليفرق في أهله فان لم يجد الإمام فرقه هو في مستحقيه.


باب القول في كيفية الدخول في الصوم

مسألة: لا يجب صيام شهر رمضان إلا بعد رؤية هلاله أو ثبوتها بالخبر المتواتر أو شهادة عدلين فما فوقهما وكذلك حكم الإفطار فان كان في السماء علة من السحاب أو غيره عد الشهر ثلاثين يوماً.

مسألة قال: القاسم عليه السلام في من رأي هلال شوال قبل الزوال ان الأولى ان يتم الصوم ويؤخر الإفطار إلى الغد.

مسألة قال: والصوم في يوم الشك أولى من الإفطار.

مسألة قال: وينبغي لمن صامه ان ينوي فرضه ان كان من رمضان أو تطوعه ان كان من شعبان حتى تقع النية مشروطة.

مسألة قال: و إذا صام يوم الشك على ذلك واتفق كونه من رمضان لم يلزمه القضاء.

مسألة قال: وتجزى النية لصيام شهر رمضان من أول الليل إلى ان يبقى من النهار بعضه.

:.مسألة قال ووجوب الصوم أول طلوع الفجر. قال ويستحب التوقي من كل ما يفسد الصوم مع الشك في أول الفجر.

مسألة قال: فأما وقت الإفطار فأن تغرب الشمس ويعرب ذلك أن يظهر كوكب من كواكب الليل. قال ويلزم الصيام بالإطاقه أو الاحتلام أو بلوغ خمس عشرة سنه وإنما يكون مطيقاً إذا أطاق صيام ثلاثة أيام.


باب القول في ما يستحب أو يكره للصائم

مسألة: يجب على الصائم أن يتحفظ عند تمضمضه واستنشاقه من دخول الماء في فيه وخياشيمه إلى حلقه. ويجب أن يتيقظ في نهاره من النسيان لئلا يصيب ما لا يجوز له إصابته مما يفسد الصيام. ويستحب توقي مضاجعة أهله وكل ما جرى مجراها من القبلة أو الضمة مخافة أن تغلبه الشهوة. ويستحب له أن يزيد في القراءة والتسبيح والاستغفار في البكر والآصال. وإذا استاك نهاراً توقى أن يدخل حلقه شيء مما جمعه السواك من خلاف ريقه ويكره له السعوط.

مسألة قال: ويستحب للمسافر إذا قدم على أهله وكذلك الحائض إذا طهرت وقد أكلا في بعض النهار أن يمسكا باقي يومهما.

مسألة قال: ويستحب للصائم أن يتحرز من دخول الغبار والذباب والدخان حلقه. قال القاسم عليه السلام ولا بأس بالسواك الرطب للصائم. قال ولا بأس أن يبل ثوبه أو يرش الماء على نفسه أو تمضمض من العطش ما لم يدخل شيء من الماء جوفه ويكره للرجل أن يواصل بين يومين في الصيام.


باب القول في ما يستحب ويكره من الصيام

مسألة: يستحب صيام يوم عاشوراء ، قال القاسم عليه السلام وهو العاشر من المحرم وكذلك صيام يوم عرفة للحاج ولمن كان في سائر الأمصار ويستحب صيام الدهر لمن أطاقه ولم يضر بجسمه بعد أن يفطر العيدين وأيام التشريق فإنه لا يجوز صيامها. ويستحب صيام أيام البيض وهي ثالث عشر ورابع عشر وخامس عشر من الهلال وفي صيامه فضل كبير. قال القاسم عليه السلام ويستحب صيام المحرم ورجب وشعبان والاثنين والخميس.

مسألة قال: والصيام في السفر أفضل من الإفطار لمن أطاقه. ويجوز الإفطار وجواز الإفطار في السفر مع وجوب القصر. قال القاسم عليه السلام ما روي ليس من البر الصيام في السفر معناه التطوع.

مسألة قال: وإن أدركه الصوم وهو مقيم فإنه يصوم ما أقام ويفطر إن شاء إذا سافر.

قال ولا يجوز صيام الحائض والنفساء ، فأما الحامل والمرضع فإنه يجب عليهما الإفطار متى خافتا على الجنين والمرضع وكل من خاف على نفسه من الأعلأ فإنه يكره له الصيام وإن صام أجزأه وكذلك الحامل والمرضع. ويجوز الإفطار لمن لا يصبر على العطش من الرجال والنساء وكذلك القول في الهرم منهما. فأما من ليصبر على العطش فإنه متى خرج من علته هذه لزمه القضاء لما أفطر من الصيام وكذلك غيره ممن ذكرنا.

مسألة قال: القاسم عليه السلام ويستحب لمن صام شعبان أن يفصل بينه وبين رمضان بيوم. ويكره للرجل أن يتعمد يوم الجمعة بالصيام إلا أن يوافق ذلك اليوم صيامه.


باب القول في ما يفسد الصيام وما لا يفسده وفي ما تلزم فيه الفدية

مسألة: من جامع في شهر رمضان فقد أفسد صومه وعليه القضاء ناسياً كان أو متعمداً ومن تعمد ذلك لزمته التوبة وكذلك القول في من أكل.

مسألة: فأما ما روى من وجوب العتق وغيره على المتعمد لذلك فهو استحباب والتوبة مجزية له.

مسألة قال: من قبل أو نظر أو لمس فأمنى فليس عليه أكثر من القضاء والتوبة وإن أمذى استحب له القضاء.

مسألة قال: ومن أصبح جنباً لم يفسد صومه سواء أصبح ناسياً أو متعمداً من جماع أو احتلام.

مسألة قال: ومن أفطر وهو شاك في غيبوبة الشمس فقد أفسد صومه ويلزمه القضاء إلا أن ينكشف له أن إفطاره كان بعد غيبوبة الشمس. ومن تسحر وهو شاك في طلوع الفجر لم يفسد صومه إلا أن يتبين له أن تسحره كان بعد طلوع الفجر.

مسألة قال: ولا بأس بالحجامة للصائم إذا أمن على نفسه ضعفها.

مسألة قال: ولا بأس للصائم بالكحل والذروره والحقنة وصب الدهن في الإحليل والأذن. ويكره السعوط لأنه ربما صار إلى الحلق.

مسألة قال: ومن قاء أو بدره قيئه لم يفسد صومه إلا أن يرجع من فيه شيء إلى جوفه فإن ذلك يفسده.

مسألة قال: ومن ابتلع ديناراً أو درهماً أو فلساً أو زجاجاً أو حصاً أو غير ذلك متعمداً أفسد صومه وعليه القضاء والتوبة. وإن دخل شيء من ذلك حلقه من غير تعمد لم يفسد صومه.

مسألة قال: وكذلك إن تمضمض واستنشق فدخل الماء إلى جوفه من مضمضته واستنشاقه فسد صومه ولزمه القضاء.

قال فأما الذباب والغبار والدخان وغير ذلك مما لا يضبط فإن دخوله الحلق لا يفسد الصوم ولا يلزم القضاء. وكذلك ذوق الشيء بطرف اللسان مثل المضمضة. ولا يفسده ما دخل الفم ما لم يجري إلى الحلق من عسل أو خل أو غيرهما.

مسألة: ولو أن صائمة جومعت وهي نائمة فعلمت وطاوعت فسد صومها ولزمها القضاء. وكذلك القول في المجنونة.

مسألة قال: ومن أفسد صومه من رمضان لعارض أمسك بقية يومه إذا زال ذلك العارض ولزمه القضاء.

مسألة قال: ولو أن رجلاً أفطر أياماً من شهر رمضان ثم لم يقضها حتى دخل عليه شهر رمضان من قابل لزمه إطعام مسكين لكل يوم أفطره والقضاء بعد الخروج من شهر رمضان وإن كان تركه القضاء إلى هذا الوقت لعلة وإلا إطعام نصف صاع من بر. وقال في المنتخب إن كان أفطره لعلة ثم لم يقضه حتى دخل شهر رمضان من قابل فليس عليه إلا القضاء.

مسألة: ومن لم يصبر على العطش من الرجال والنساء يلزمه إطعام مسكين عن كل يوم أفطره وكذلك الهرم الذي لا يطيق الصيام.


باب القول في صيام النذور والظهار وقتل الخطاء

مسألة: ولو أن رجلاً قال لله علي أن أصوم عشرين يوماً لزمه صيامها فإن نواها مجتمعة لزمه صيامها مجتمعة وإن لم يكن نواها مجتمعة صامها كيف شاء مجتمعة أو متفرقة ولا يكون الإيجاب إلا بالأقاويل.

مسألة قال: وإن جعل على نفسه صيام سنة صامها وأفطر العيدين وأيام التشريق ثم قضاها و قضى شهر رمضان إلا أن يكون استثنى ما ذكرنا أو بعضه بنيته.

مسألة قال: ولو أن رجلاً أوجب على نفسه صيام شهر كامل أو شهرين متتابعين أو أكثر من ذلك فإنه يجب عليه أن يصومها كما أوجبها وإن قطع بين ذلك بإفطار يوم وجب عليه أن يستأنف الصيام إلا أن يكون رجلاً لا يفارقه السقم أبداً ولا يطمع من نفسه بمواصلة لضعف بدنه ودوام سقمه فإن كان كذلك جاز له البناء على ما صام.

مسألة قال: ولو أن رجلاً قال لله علي أن أصوم شهراً من يوم أتخلص فيه من كذا أو قال لله علي أن أعتكف فتخلص منه في آخر شعبان أخر صيامه إلى اليوم الثاني من شوال ثم يصوم ثلاثين يوماً.

مسألة قال: وكذلك إن قال لله علي أن أصوم يوم الفطر أو يوم النحر أفطرهما وقضاهما وكذلك إن قال علي أن أعتكفهما.

مسألة قال: والمظاهر إذا عجز عن العتق صام شهرين متتابعين فإن أفطر منهما يوماً واحداً استأنفهما إلا أن يكون إفطاره لعله لا يرجى زوالها فيجوز له البناء وكذلك القول في من قتل خطأ إذا عجز عن العتق.

مسألة قال: ولو أنهما صاما بعض الصيام ثم قدرا على العتق تركا الصيام وأعتقا وإن قدرا على العتق بعد إتمام الصيام لم يلزمهما العتق وكذلك إذا عجز المظاهر عن الصيام وأطعم بعض المساكين ثم قدر على الصيام رجع إلى الصيام ولا يعتد مما كان منه من الإطعام فإن قدر على الصيام بعد إتمام الإطعام لم يلزمه الصوم.


باب القول في قضاء الصيام

مسألة: من أفطر من شهر رمضان أياماً مجتمعة قضاها مجتمعة وإن أفطرها متفرقة قضاها متفرقة فإن أفطرها متفرقة فقضاها مجتمعة كان أفضل.

مسألة قال: ومن دخل في صيام متطوعاً ثم أفطر لم يجب عليه قضاؤه.

مسألة قال: ولو أن رجلاً جن شهر رمضان كله ثم أفاق لزمه القضاء وكذلك إن جن بعض الشهر قضاه.

مسألة قال: ولو أن رجلاً ارتد عن الإسلام سنين فلم يصم ثم رجع إلى الإسلام لم يلزمه قضاء ما أفطر في حال ردته.

مسألة قال: ومن أفطر من الرجال والنساء لعلة من العلل كنحو السفر والمرض وكنحو الحيض والنفاس في النساء وكالحامل والمرضع إذا خافتا على الجنين والمرضع لزمهم القضاء إذا خرجوا من عللهم. قال وللمستحاضة أن تصلي وتصوم وتقضي ما فاتها من الصوم إذا خرجت من أيام حيضها.


باب القول في الاعتكاف والقول في ليلة القدر

مسألة: لا اعتكاف إلا بالصيام واعتزال النساء ليلاً ونهاراً ما دام معتكفاً.

مسألة قال: وأقل الاعتكاف يوم. ويجب على من أعتكف أن يدخل المسجد قبل طلوع الفجر إلى العشاء وينوي الاعتكاف أو يتلفظ به إن أحب أن يوجبه على نفسه فيقول لله علي اعتكاف يوم أو أيام.

مسألة قال: والاعتكاف جائز في كل مسجد.

مسألة قال: ولا بأس أن يخرج المعتكف من مسجد اعتكافه لحاجة أو لشهادة جنازة أو عيادة مريض. قال وإن احتاج إلى أن يأمر أهله أو ينهاهم وقف عليهم وأمرهم ونهاهم وهو قائم لا يجلس حتى يعود إلى المسجد.

مسألة قال: ولا بأس للمعتكف أن يتزوج و يزوج غيره ويشهد التزويج ولكن لا يدخل بأهله ولا بأس أن يكتحل ويدهن ويتطيب بأي طيب شاء من مسك أو غيره ويستحب له أن لا يبيع ولا يشتري ولا يشتغل عن ذكر الله وله أن يأمر بالمعروف وينهى عن المنكر بلسانه ويده.

مسألة قال: ومن جعل على نفسه أن لا يكلم أحداً في اعتكافه فينبغي له أن يحنث ويطعم عشرة مساكين.

مسألة قال: وكل ما أفسد الصوم أفسد الاعتكاف.

مسألة قال: ولو أن رجلاً أوجب على نفسه اعتكاف جمعة ولم يسم أي جمعة هي ولا في أي شهر هي ولم ينوي ذلك فإنه يعتكف أي جمعة شاء وإن سمى جمعة بعينها لزمه اعتكافها ، لا أن يمنعه منه مانع فإنه يعتكف جمعة مكانها إذا زال المانع.

مسألة قال: ومن قال لله علي أن أعتكف عشرين يوماً ونوى نهار تلك الأيام دون لياليها فله نيته ولزمه أن يدخل المسجد قبل طلوع الفجر في تلك الأيام ولا يخرج حتى يدخل وقت الإفطار إلا لما ذكرنا من الأمور التي يجوز للمعتكف الخروج لها.

مسألة قال: وإذا أوجبت المرأة على نفسها اعتكاف أيام ثم حاضت في تلك الأيام خرجت من مسجدها فإذا طهرت عادت إلى المسجد وقضت ما فاتها من الاعتكاف وأي معتكف أو معتكفة خافا على أنفسهما في مسجد معتكفهما فلهما أن يخرجا إلى مسجد غيره.

مسألة قال: ومن كان عليه اعتكاف أوجبه على نفسه فحضرته الوفاة فأوصى أن يعتكف عنه أخرج من ثلثه ما يستأجر به رجل من المسلمين يعتكف عنه ما كان عليه ويلزم الأولياء إجازة هذه الوصية.

مسألة قال: القاسم عليه السلام ليلة القدر من أولها إلى أخرها في الفضل سواء وهي ليلة ثلاث وعشرين أو سبع وعشرين من شهر رمضان.


باب القول في كيفية وجوب الحج وذكر فروضه

مسألة: يجب الحج على كل بالغ حر مسلم استطاع إليه سبيلا. والاستطاعة هي الزاد والراحلة والأمان على النفس.

مسألة: ولا يجوز تأخير الحج لمن وجب عليه إلا لعذر مانع.

مسألة قال: ولو أن صبياً بلغ أو عبداً عتق أو ذمياً أسلم ليلة عرفة وأمكنه أن يحرم تلك الليلة بمكة في مسجدها ثم يلحق بالحاج فعل ذلك إن كان بمكة أحرم فيها وإن كان في بعض جهات المواقيت أحرم من موضعه وكذلك إن كان بمنى أو عرفات رجع إلى مكة إن كان أمكنه ذلك فإن لم يمكنه أحرم من موضعه وكذلك لو كان ذلك يوم عرفة أو ليلة النحر أجزأهم بعد أن يلحقوا الموقف قبل طلوع الفجر من يوم النحر على ما نبينه في موضعه فإذا أحرم هؤلاء ثم لحقوا الموقف فقد أدركوا الحج. واستحب لهم الرجوع إلى مكة من منى وعرفات وابتداء الإحرام منها لتكون الحجة مكية فإنها أقل ما جرت به السنة لأهل الأمصار وهي حجة المتمتع فإن تعذر ذلك أجزى الإحرام من سائر المواضع بعد أن يلحقوا الموقف.

مسألة قال: القاسم عليه السلام فرض الحج زائل عن الشيخ الكبير والعجوز اللذين لا يثبتان على الدابة والراحلة فلا يقدر أن يسافر بهما في محمل لأنهما للحج غير مستطيعين فإن حجا عن أنفسهما أو حج عنهما أحد فحسن.

مسألة قال: وفروض الحج التي لا بدل لها الإحرام والوقوف بعرفة وطواف الزيارة.

مسألة: وأشار القاسم عليه السلام إلى وجوب الوقوف بالمشعر الحرام وإلى أن العمرة غير واجبة.


باب القول في الدخول في الحج والعمرة

مسألة: لا ينبغي للحاج أن يهل بالحج في غير أشهره. وأشهره شوال وذو القعدة والعشر الأول من ذي الحجة ومن أهل بالحج في غير هذه الأشهر فقد أخطأ ولزمه ما دخل فيه.

مسألة قال: والمواقيت التي وقتها رسول الله صلى الله عليه وآله وسلم خمسة وهي مواقيت لأهل الأفاق. وقت لأهل المدينة ذا الحليفة. ولأهل الشام الجحفة. ولأهل العراق ذات عرق. ولأهل نجد قرناً. ولأهل اليمن يلملم. فهذه مواقيت لأهلهن ولمن أتى عليهن من غير أهلهن ومن كان منزله أقرب إلى مكة من هذه المواقيت أحرم من منزله.

مسألة قال: ومن جاز هذه المواقيت من غير أن يحرم منها وجب عليه أن يرجع إليها ويحرم منها فإن لم يمكنه الرجوع إليها لعذر قاطع أحرم وراءها قبل أن ينتهي إلى الحرم. ويستحب له أن يهريق دماً لمجاوزة الميقات غير محرم.

مسألة قال: ومن انتهى إلى بعض هذه المواقيت وأراد الإحرام اغتسل. قال القاسم عليه السلام والغسل سنة ولو كان جنباً أو محدثاً فلم يجد الماء أجزأه تيمم واحد لصلاته وإحرامه ثم يلبس ثوبيه رداء و مئزراً والمرأة تلبس القميص والسراويل والمقنعة.

مسألة: فإن كان وقت صلاة فريضة صلاها ثم قال اللهم إني أريد الحج إن كان مفرداً. وإن كان معتمراً قال اللهم إني أريد العمرة. وإن كان قارناً قال اللهم إني أريد الحج والعمرة. ولا يجوز القران إلا أن يسوق بدنه من موضع الإحرام يجب أن ينيخها في الميقات ثم يغتسل ويلبس ثوبي إحرامه ثم يشعرها شق في شق سنامها الأيمن حتى يدميها ويقلدها فرد نعل ويجللها ثم يصلي الفريضة إن كان في وقتها وإن كان في غير وقت فريضة صلى ركعتين للإحرام ثم يقول اللهم إني أريد الحج والعمرة معاً.

مسألة قال: ثم يقول الحاج والمعتمر بعدذكر ما أراد الدخول فيه واستحضاره النية فيسره لي وتقبل مني ومحلي حيث حبستني أحرم لك بكذا وكذا ثم يسمي حجته أو عمرته أو هما جميعاً شعري وبشري ولحمي ودمي وما أقلته الأرض مني.

مسألة قال: ثم يقول لبيك اللهم لبيك لبيك لا شريك لك لبيك إن الحمد والنعمة لك والملك لا شريك لك لبيك ذا المعارج لبيك لبيك بكذا وكذا ويذكر ما دخل فيه لبيك ثم يسير ويسبح في طريقه ويهلل ويكبر ويقرأ ويستغفر فإذا استوى بظهر البيداء ابتدأ التلبية وليرفع صوته بالتلبية رفعاً متوسطاً وكلما علا نشزاً كبر وكلما انحدر لبى ولايغفل التلبية الفينة بعد الفينة.

مسألة قال: ولو أن امرأة أحرمت بغير إذن زوجها بعد حجة الإسلام فهو في أمرها بالخيار إن أحب أن تمضي بها حتى تقضي ما أوجبته على نفسها فعل وإن أحب أن يمنعها من ذلك وينقض إحرامها إن كان لا يقدر على الذهاب بها نقضه وبعث عنها ببدنه فتنحر عنها و يعتزلها إلى اليوم الذي أمر بنحرها فيه.

مسألة قال: فإن كان إحرامها بحجة الإسلام فلا ينبغي له أن يمنعها إلا لعلة قاطعة لها أو لمن يكون محرماً لها من ولد أو غيره فإنه يمنعها ويهدي عنها.

مسألة قال: وأما العبد والأمة فمتى أحرما بغير إذن سيدهما فله أن يحل إحرامهما وينقضه ولا يجب عليه لهما هدي ومتى عتقا أهديا ما عليهما من الهدي ومضيا لما كان أوجبا على أنفسهما من حجهما.

مسألة قال: ولو أن رجلاً أراد الحج فغلط ولبى بعمرة لم يلزمه ما لفظ به ووجب عليه أن يعود ويلبي بما نوى من حجته وكذلك لو أراد التمتع بالعمرة إلى الحج فغلط ولبى بالحج لم يلزمه ما لفظ به مخطئاً ولزمه ما عقد عليه من العمرة وكذلك لو أهل بحجتين ناسياً وكانت نيته حجة واحدة لم يلزمه غير ما نوى من الحجة الواحدة.

مسألة قال: ولو أنه أهل بحجتين معاً ذاكراً لهما وعقد عليهما كان عليه أن يمضي في إحداهما ويرفض الثانية إلى السنة المقبلة ووجب عليه لرفضها دم وعليه إن نوى ما كان رفضه في السنة المقبلة. وكذلك لو أهل بعمرتين معاً وعقد عليهما لزمه المضي في أحدهما ورفض الأخرى ووجب عليه لرفضها دم وقضى التي رفضها.

مسألة قال: القاسم عليه السلام في الأخرس الذي لا يقدر على التلبية أنه لا يجب أن يلبى عنه.

مسألة قال: والعمرة تكون للشهر الذي عقدت فيه دون الشهر الذي يحل منها فيه فلو اعتمر رجل من بعض البلدان في شهر رمضان ودخل مكة في شوال فطاف وسعى وحل وأقام بها إلى وقت الحج لم يكن متمتعاً وكذلك إن أعتمر بعد تلك العمرة فإن أراد الحج كان حكمه حكم أهل مكة ولم يجب عليه دم.

مسألة قال: فإن خرج هذا الرجل إلى ميقات بلده فجاوزه ثم عاد محرماً بعمرة أو عاد وأحرم بها بمكة أو فيما بين ذلك صار من المتمتعين ولزمه الدم.

مسألة قال: ومن جهل فأهل بعمرة وهو محرم بحجة رفض العمرة وقضاها بعد الحج وعليه لرفضها دم.

مسألة قال: ومن كان عليه قضاء عمرة رفضها لم يجز له قضاؤها حتى تمضي أيام التشريق وكذلك من أراد أن يتطوع فلا يتطوع بها حتى تمضي هذه الأيام.


باب القول فيما ينبغي أن يفعله المفرد والقارن والمتمتع

مسألة: يستحب للحاج والمعتمر إذا انتهى إلى الحرم أن يغتسل.

مسألة قال: والمفرد للحج إذا دخل مكة إن شاء طاف وسعى قبل الخروج إلى منى وإن شاء ترك ذلك حتى يرجع فإن أحب الطواف دخل المسجد متطهراً وإن اغتسل كان أولى ثم ابتدأ الطواف من الحجر الأسود حتى يأتي باب الكعبة ثم يأتي الحجر ثم يأتي الركن اليماني ثم يعود إلى الحجر فيفعل ذلك حتى يطوف سبعاً يرمل في ثلاثة ويمشي في الأربعة الباقية ويستلم الأركان كلها وما لم يقدر عليه منها أشار بيده إليه.

مسألة قال: ويقول عند استلامه ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار ويسبح الله ويهلله ويصلي علي النبي صلى الله عليه وآله وسلم في الطواف فإذا فرغ منه صلى ركعتين وراء مقام إبراهيم صلى الله عليه وآله وسلم وقرأ في الأولى بالحمد وقل يا أيها الكافرون وفي الثانية بالحمد وقل هو الله أحد وإن شاء قرأ في الأولى بقل هو الله أحد وفي الثانية بقل يا أيها الكافرون أو بغيرهما من مفصل السور.

مسألة قال: ثم ينهض ويستقبل الكعبة و يدعو بما أحب ثم يدخل زمزم إن أحب ويشرب من مائها.

مسألة قال: ثم يخرج إلى الصفا فإذا استوى على الصفا فليستقبل الكعبة بوجهه ويدعو بما حضره ويسبح ويهلل ويصلي على النبي صلى الله عليه وآله وسلم ثم ينزل من الصفا ويمضي حتى إذا حاذى الميل الأخضر المعلق في الجدار هرول حتى يحاذي الميل المنصوب في أول السراجين ثم يمضي حتى ينتهي إلى المروة ثم يصعد عليها حتى تواجهه الكعبة ثم يدعو بمثل ما دعا به على الصفا ويسبح ويهلل وكذلك يفعل في سعيه بين الصفا والمروة حتى يسعى سبعة أشواط ثم ينحدر عنها ويعود إلى الصفا ثم يعود إلى المروة حتى يسعى سبعة أشواط ثم ينصرف من المروة.

مسألة قال: ولا يزال ملبياً إلى أول ما يرمي جمرة العقبة وكذلك القارن لا يزال ملبياً إلى ذلك الوقت.

مسألة قال: والقارن إذا دخل مكة فعل ما يفعله المفرد وطاف وسعى على ما وصفناه ونوى في طوافه وسعيه أنه لعمرته فإن أحب تعجيل طواف حجته عاد أيضاً إلى الكعبة فطاف بها وإلى الصفا والمروة فسعى بينهما على ما بينا ونوى أنهما لحجته.

مسألة قال: وإن أحب المفرد تأخير طوافه وسعيه والقارن تأخير طوافه وسعيه إلى أن ينصرفا من منى جاز ذلك.

مسألة قال: والمتمتع يفعل ما يفعله الحاج المفرد والقارن عند دخول الحرم والمسجد إلا أنه يقطع التلبية إذا نظر إلى الكعبة ثم يطوف بها سبعاً ويسعى بين الصفا والمروة سبعاً على ما ذكرنا ويكون ذلك الطواف والسعي لعمرته ثم يقصر من شعر رأسه ولا يحلقه وقد حل له كل شيء حرم عليه بالإحرام من النساء والطيب والثياب.

مسألة قال: فإذا كان يوم التروية فليهل بالحج من المسجد الحرام وليفعل ما فعله في ابتداء إحرامه ويقول اللهم إني أريد الحج فيسره لي وينوي أن إحرامه هذا لحجته ثم ينهض ملبياً ويسير إلى منى ويستحب له أن يصلي بها الظهر والعصر يوم التروية والمغرب والعشاء ليلة عرفة وصلاة الفجر يوم عرفة وأما الإمام فينبغي له أن لا يترك ذلك وكذا القول في المفرد والقارن ويستحب لهم إن أتوا منى في أخر ليلة عرفة أن يغرسوا بها ساعة ويصلوا الصبح ثم يسيروا إلى عرفة.

مسألة قال: ثم يتوجه إلى عرفة متمتعاً كان أو مفرداً أو قارناً فإذا انتهى إليها نزل وأقام حتى يصلي الظهر والعصر بها إن شاء وإن شاء صلى الظهر وارتحل إلى الموقف وعرفة كلها موقف ما خلا بطن عرنة ويستحب أن يدنو من موقف النبي صلى الله عليه وآله وسلم بين الجبال فإذا وقف ذكر الله كثيراً وسبحه وهلله وصلى على رسوله صلى الله عليه وآله وسلم ودعا لنفسه وللمؤمنين والمؤمنات إلى أن تجب الشمس.

مسألة قال: فإذا وجبت الشمس أفاض ملبياً نحو مزدلفة بالسكينة والوقار والذكر والاستغفار. ولا يصلي المغرب ولا العتمة حتى يرد مزدلفة ثم يجمع بها بينهما بأذان واحد وإقامتين ثم يقف بها حتى يطلع الفجر. فإذا صلى الفجر مضى ووقف عند المشعر الحرام ساعة وذكر ودعا الله سبحانه وسبحه وصلى على نبيه صلى الله عليه وآله وسلم ثم يفيض راجعاً إلي منى بالخشوع والوقار والقراءة والتهليل ويستحب له الإسراع في السير إذا انتهى إلى وادي محسر حتى يتجاوزه فإذا انتهى إلى منى حط بها رحله ثم أتى جمرة العقبة فيرمها بسبع حصاة يهلل ويكبر ويقطع التلبية مع أول حصاة يرمها.

مسألة قال: ثم يعود إلى رحله ثم ينحر أو يذبح ما يريد نحره أو ذبحه والقارن ينحر ما كان ساقه والمتمتع عليه أن يريق دماً بدنة أو بقرة أو شاة.

مسألة قال: ثم يأكلان بعضه ويطعمان بعضه ويتصدقان ببعضه على المساكين وأولى المساكين من قرب من منزله ورحله.

مسألة قال: ثم يحلق رأسه أو يقصر وقد حل له كل شيء حرم عليه بالإحرام من الطيب والثياب وغيرهما إلا النساء.

مسألة قال: ثم يرجع إلى مكة يومه أو أي يوم شاء من أيام منى ثم يدخل المسجد ويطوف المتمتع ويسعى لحجته وكذلك القارن والمفرد إن لم يكونا طافا و سعيا ثم يطوف طواف الزيارة بعد ذلك كله مفرداً كان أو قارناً أو متمتعاً وهو الطواف الفرضي ولا يرمل فيه ثم قد حل له النساء

مسألة قال: وإذا خرج إلى مكة قبل النفر الأول فليعد منها إلى منى في يومه إن دخلها نهاراً أو ليلته إن دخلها ليلاً وإن دخلها ليلاً وأصبح بها أو دخلها نهاراً وأمسى بها وجب عليه دم.

مسألة قال: فإذا عاد إلى منى نهض في غد يوم النحر متطهراً بعد زوال الشمس ويحمل معه إحدى وعشرين حصاة حتى يأتي الجمرة التي في وسط منى وهي أقرب إلى مسجد الخيف فيرمها بسبع حصاة من بطن الوادي يهلل ويكبر مع كل حصاة ثم يأتي الجمرة التي يليها فيرمها كذلك بسبع حصاة ثم يأتي جمرة العقبة فيرمها كذلك بسبع حصاة ثم ينصرف إلى رحله بمنى ثم إذا كان من الغد أتى الجمرات بعد زوال الشمس ورماها بإحدى وعشرين حصاة كما فعل في اليوم الأول.

مسألة قال: ثم إن أحب الرجوع إلى مكة في هذا اليوم نفر ورجع إليها بعد زوال الشمس وبعد الرمي. وقال القاسم عليه السلام ويترك باقي الحصا وهو أحد وعشرون حصاة لأن الحصا كلها سبعون حصاة وإن أحب النفر في الخروج الثاني أقام إلى الغد فإذا ارتفع النهار أتى الجمرات ورماها بباقي الحصا كما رماها في الأول والثاني وعاد إلى مكة.

مسألة قال: ثم أقام بها يعني مكة ما أقام فإذا أراد الرحيل أتى الكعبة وطاف بها طواف الوداع.

مسألة قال: ويستحب للحاج أن يأخذ حصى الرمي من مزدلفة وأن يغسلها وإن أخذها من بعض جبال منى وأوديتها أجزأه ولا بأس بالرمي راكباً ويفرق بين الحصا في الرمي فإن نسي ورماها مجتمعه أعاد. ولا يجوز الرمي قبل طلوع الفجر إلا للنساء لضعفهن. ويستحب أن يكون الرمي على الظهر. قال القاسم عليه السلام والمريض الذي لا يستطيع الرمي يرمى عنه و يهريق دماً ورمي الماشي أفضل.

مسألة قال: وأفضل الحج الإفراد لمن حج ولمن لم يحج.

مسألة قال: والمعتمر يفعل ما يفعله المتمتع في عمرته من الإحرام والتلبية وقطعها والطواف والسعي وغيرها.

مسألة قال: والطائف لا يدخل الحجر في طوافه فإن دخله ناسياً أو جاهلاً فلا شيء عليه وإن دخله متعمداً عالماً بالكراهة وجب عليه دم.

مسألة قال: ولو أن رجلاً غلط فطاف ثمانية أشواط رفض الثامن إن شاء ولم يكن عليه شيء.

مسألة قال: ولو أنه نسي فحلق قبل الذبح فليس عليه شيء.

مسألة: ولو أنه طاف طواف النساء جنباً ناسياً أو طافت امرأة حائضاً فعليها إعادته إن كانا بمكة وإن كانا لحقا بأهلهما فعلى كل واحد منهما بدنه ومتى رجعا قضيا ذلك الطواف ولو أنه نسي طواف النساء فعليه الرجوع من حيث كان ويكون حاله حال المحصر فإن جامع قبل أن يعود كانت عليه بدنه ولا يجزي الطواف إلا بالطهور.

مسألة قال: القاسم عليه السلام ويكره الكلام في الطواف فإن تكلم لم يفسد.

مسألة: من نسي السعي بين الصفا والمروة استحب له الرجوع ليقضيه فإن لم يمكنه أجزأه دم ومن عاود الحج قضاه ومن طاف بينهما على غير وضوء لم يكن عليه شيء.

مسألة قال: فإن عرض عارض فقطع سعيه بنى على سعيه وكذلك القول في الطواف إن عرض عارض فقطعه.

مسألة قال: وإن نسي رمي الجمار ثم ذكره في أخر أيام التشريق فليرمها لما ترك من الأيام وليرق دماً وإن لم يذكره حتى تمضي أيام التشريق أراق دماً ولم يكن عليه رمي.

مسألة قال: وإن نسي أن يرمي بحصاه أو حصاتين أو ثلاث أو أربع ثم ذكر في أيام التشريق رمى ما نسيه وأطعم عن كل حصاة مسكيناً مسكيناً لكل مسكين مدين من طعام وإن نسي أن يرمي كل جمره بأربع حصاة ورماهن بثلاث أراق دماً ورمى إن ذكره في أيام الرمي وإن ذكره بعده أجزأه الدم.

مسألة قال: ولا يكره الطواف في كل شيء من الأوقات إلا في الأوقات الثلاثة التي يكره فيها الصلاة.

مسألة قال: القاسم عليه السلام في من أراد أن يطوف أسبوعين أو ثلاثة أو أكثر أنه يصلي ركعتين لكل أسبوع عند فراغه منه.

مسألة قال: القاسم عليه السلام ولو أن رجلاً نسي التلبية حتى يقضي المناسك كلها لم يكن عليه شيء ولا ينبغي أن يتركها متعمداً.


باب القول في ما يجب على المحرم توقيه

مسألة: يجب على المحرم أن يتوقى الرفث والفسوق والجدال والرفث هو الجماع واللفظ بالقبيح والفسوق هو الفسق والجدال هو المجادلة بالباطل.

مسألة قال: ولا يلبس ثوباً مصبوغاً ولا يلبس قميصاً بعد اغتساله لإحرامه فإن فعله ناسياً أو جاهلاً شقه وخرج منه.

مسألة قال: ولا يجز من شعره بنفسه ولا بغيره. قال القاسم عليه السلام ولا بأس أن يجز من شعر الحلال.

مسألة قال: ولا يتداوى بدواء فيه طيب ولا يكتحل ولا يقتل من القمل شيئاً وإن أراد تحويل قملة من مكان إلى مكان فعل وإن قتلها تصدق بشيء من الطعام.

مسألة قال: ولا يزوج ولا يتزوج فإن فعل كان النكاح باطلاً.

مسألة قال: ولا يأكل صيداً صيد له ولا لغيره محل اصطاده أو محرم.

مسألة قال: ولا يمسك شيئاً من الصيد.

مسألة قال: ولا بأس أن يقتل المحرم الحداة والغراب والفأرة والحية والعقرب والسبع العادي إذا عدى عليه والكلب العقور إذا خشي عقره والبرغوث والبق والدبر وكل دابة خشي ضررها.

مسألة قال: ولا بأس أن يعصر الدماميل إذا أذاه وعثها وأن يخرج من رجله الشوك وإن احتاج لإخراجه إلى قطع شيء من جلده حتى تدمي الموضع فعليه دم وإن دمى لأثر الشوك و إخراجها لا للقطع فلا شيء عليه وإن ضرب عليه ضرسه قلعه وعليه دم.

مسألة قال: وإن أضر برجليه الحفا ولم يجد نعلين فلا بأس أن يقطع الخف من تحت الكعبين ويلبس ولا بأس له إذا لم يجد مئزراً أن يحرم في السراويل يحتزم به إحتزاماً وإن لم يجد ردآ ارتدى بكمي القميص أو بجانبيه معترضاً.

مسألة قال: ولا يجوز أن يأخذ صيداً فإن أخذه وجب عليه إرساله ويتصدق بشيء من الطعام بقدر إفزاعه.

مسألة قال: ولا يجوز أن يقطع الشجر الأخضر إلا أن يكون شيئاً يأكله أو يعلفه راحلته.

مسألة قال: ولو أن محرماً اضطر إلى أكل صيد ذبحه محرم أو إلى ميتة أكل من الميتة دون الصيد وإن اضطر حلال إليهما لكان فيهما بالخيار.

مسألة: ولا بأس للمحرم بالحجامة فإن حلق شيئاً من الشعر أو قطعه وكان يسيراً ففيه صدقه وإن بان أثره ففيه الفدية.

مسألة: ولا يقبل المرأة ولا يمسها إلا من ضرورة ولا بأس له أن يستظل بظلال العماريات والمحامل والمظال والمنازل ويجب أن لا يصيب رأسه شيء من ذلك. قال القاسم عليه السلام ويستحب له التكشف إن أمكن.

مسألة قال: ولا تلبس المحرمة ثوباً مصبوغاً بزعفران ولا ورس ولا غيره مما كان مشبعاً ظاهر الزينة ولا تتنقب ولا تتبرقع لأن إحرامها في وجهها ولا بأس أن ترخي الثوب على وجهها ولا تلبس الحلي وتتجنب سائر ما يتجنبه المحرم ولا تزاحم الرجال في الطواف والسعي وغيرهما وليس عليها أن تهرول في السعي والطواف.

مسألة قال: ولا يجوز للمحرم استعمال شيء من الطيب ولا أن يشمه ولا يشم شيئاً من الرياحين؛ والفواكه لا بأس بشمها.

مسألة قال: ولا بأس للمحرم أن يذبح الشاة والإبل والبقر والطيور الأهلية وكذلك إن توحش شيئاً منها فلا بأس بأخذه وذبحه وما كان في الأصل متوحشاً مثل حمار الوحش والظبي والوعل والنعامة وما جرى مجراها فلا يجوز للمحرم أن يتعرض لها وإن استأنست.

قال القاسم عليه السلام ولا بأس للمحرم أن يغتسل ويستاك ولكن لا يغمس رأسه في الماء. وقال في الجراد والقراد لا يقتلهما فإن قتلها تصدق بشيء من الطعام كفا أو أقل أو أكثر. وقال في النملة والبعوضة إن قتلهما لضررها فلا شيء عليه وإن قتلهما لغير ذلك تصدق بشيء من الطعام. قال ولا بأس للمحرم المصدع أن يعصب جبينه بخرقه.

مسألة قال القاسم عليه السلام: و لا يتطيب عند الإحرام.

مسألة قال: القاسم عليه السلام وليس الخاتم من الحلي. قال ولا بأس للمحرم بغسل ثيابه وإن أيقن أن فيها دواب تلفت لغسله تصدق بقدر ما يرى. قال: ويجوز له أن يحك رأسه وبدنه ولكن برفق لكيلا يقطع شعراً ولا بأس بلبس الهميان له.


باب القول فيما يجب على المحرم من الكفارات

مسألة: إذا احتاج المحرم إلى لبس ثياب لا يجوز له لبسها لعله من العلل لبسها وعليه الفدية، والفدية صيام ثلاثة أيام أو إطعام ستة مساكين لكل مسكين مدان من الطعم أو دم يريقه وأقل ذلك شاه وكذلك إن احتاج إلى دواء فيه مسك ساطع الريح أو نحوه وكذلك إن احتاج إلى لبس العمامة أو الخف.

مسألة قال: وإن احتاج إلى لبس جميع ما ذكرنا في وقت واحد لزمته فدية واحدة ، وإن احتاج إلى لبسها في أوقات متفرقة فعليه للبس الرأس فدية وللبس البدن فدية وللبس القدمين فدية وكذلك إن احتاج إلى حلق رأسه فحلق ففيه فدية.

مسألة قال: وإذا لبس المحرم قميصاً ثم لبس بعد ذلك جبة أو سراويل أو قبا أو درعاً أو غير ذلك أجزته كفارة واحدة لبس ذلك معاً أو متفرقاً وكذلك القول إن لبس قلنسوة ثم لبس عمامة أو معفراً أو غيرهما وكذلك القول في الخف والجورب وإن لبس شيئاً من ذلك لعلة أو سبب فله أن يلبس إلى أن يخرج عنه ولا يلزمه إلا فدية واحدة.

مسألة قال: فإن جامع المحرم أهله فقد بطل إحرامه وأفسد حجه وعليه أن ينحر بدنة بمنى وأن يمضي في حجه الفاسد وعليه الحج من قابل وعليه أن يحج بامرأته التي أفسد عليها حجه.

مسألة قال: وإن كانت طاوعته فعليها أيضاً بدنة وإن كان الزوج غلبها على نفسها لم يلزمها البدنة ولزمت زوجها عنها.

مسألة قال: فإذا حجا في السنة الثانية لزمهما الافتراق إذا صارا إلى الموضع الذي أفسدا فيه الإحرام ، والافتراق أن لا يركب معها في محمل ولا يخلوا معها في بيت ولا بأس أن يكون بعيرها قاطراً إليه أو يكون بعيره قاطراً إليها.

مسألة قال: ولو أن محرماً قبل فأمنى فعليه بدنة وإن أمذى فعليه بقرة وإن لم يكن من ذلك شيء وكان مع القبلة شهوة وحركة لذة فعليه شاة وإن قبل لغير شهوة لم يلزمه شيء وإن حمل المحرم امرأته وكانت منه لحملها حركة لذة فسبيلها سبيل القبلة في المني والمذي وغيرهما.

مسألة قال: ولو أن محرمة خضبت يديها ورجليها في وقت واحد فعليها فدية واحدة وإن خضبت يديها ثم خضبت رجليها فعليها فديتان وإن خضبت إصبعاً من أصابعها فعليها في خضابها صدقة نصف صاع من بر وإن طرقت أنملة من أناملها تصدقت بمقدار نصف مد وكذلك إن طرقت أنامل يديها أو بعضها فعليها في كل أنملة حصتها نصف مد وإذا قصر المحرم ظفراً استحب له أن يتصدق بنصف صاع من طعام.

مسألة قال: ولو أن محرماً تعمد قتل صيد ناسياً لإحرامه أوذاكراً له فعليه الجزاء والجزاء دم يريقه أو إطعام أو صيام.

مسألة قال: فمن وجبت عليه بدنة وأحب العدول عنها إلى الإطعام أطعم مائة مسكين وإن اختار الصيام صام مائة يوم ومن وجبت عليه بقرة واختار الإطعام أطعم سبعين مسكيناً وإن اختار الصيام صام سبعين يوماً ومن وجبت عليه شاة واختار الإطعام أطعم عشرة مساكين وإن اختار الصيام صام عشرة أيام.

مسألة قال: ومن قتل نعامة فعليه بدنة وفي حمار الوحش بقرة وكذلك في بقرة الوحش وفي الظبي شاة وكذلك في الوعل والثعلب والحمام وكذلك في الدبسي والقمري والرحمة شاة شاة وفي اليربوع والضب عناق من المعز ومن قتل ضبعاً فعليه شاة إن قتله في موضع لا يفرس فيه وإن قتله في موضع يفرس فيه فليس عليه فيه شيء.

مسألة قال: وإذا دل المحرم غيره على الصيد فقتله بدلالته فعليه الجزاء.

مسألة قال: فإن كان في الحرم فعليه القيمة مع الجزاء فإن أفزع بدلالته أو إشارته فعليه الصدقة بقدر ذلك ولو أن محرماً قتل شيئاً مما ذكرناه في الحرم فعليه قيمة ما قتل مع الجزاء.

مسألة قال: ولو اشترك مفرد وقارن وحلال في قتل صيد في الحرم فعلى القارن جزآن وقيمة الصيد وعلى المفرد جزآ واحد والقيمة وعلى الحلال القيمة.

مسألة قال: والقارن إذا قتل صيداً في غير الحرم فعليه جزآأن وكذلك إن لبس ما لا يجوز له لبسه أو تداوى بدوا فيه طيب فعليه في كل ذلك جزآأن.

مسألة قال: وعلى المحرم في صغار الطيور كالعصفور والقنبرة والصعوة أن يتصدق بمدين من الطعام إلا أن يكون قيمته أكثر من ذلك فيبلغ به القيمة.

مسألة قال: ولو أن محرماً أخذ صيداً شراء أو اصطادا ثم لم يرسله حتى مات في يده فعليه الجزاء ولو أنه اصطاده ثم حمله إلى بلده فعليه أن يرده إلى حيث أخذه ثم يرسله ويتصدق بصدقة لحصره وإفزاعه فإن لم يرسله حتى مات فعليه الجزاء.

مسألة قال: وعليه أن يبعث الجزاء إلى مكة ولا يجزيه ذبحه في بلده.

مسألة قال: ولو أنه اشترى صيداً أو أخذه فنتفه أو قصه فالواجب عليه أن يعلفه ويقوم عليه حتى ينبت جناحاه ثم يرسله وعليه لما نتف صدقة.

مسألة قال: ولو أن محرماً اصطاد صيداً ثم أخذه منه حلال فأرسله لمن يكن عليه فيه شيء ولكن صدقة بقدر إفزاعه.

قال وإن جامع الحاج بعدما رمى جمرة العقبة وحلق لم يفسد حجه ووجب عليه دم وكذلك المتمتع إذا جامع قبل أن يقصر وقد طاف وسعى فأكثر ما عليه دم.

مسألة قال: وفي بيض النعام إذا كسره المحرم أو وطأته راحلته في كل بيضة صيام يوم أو إطعام مسكين.

مسألة قال: وإذا أكل المحرم لحم صيده فعليه قيمته مع الفدية والفدية هي صيام ثلاثة أيام أو إطعام ستة مساكين أو دم يريقه فإن كان هو الذي ذبحه أو أمر بذبحه لزمه مع ذلك الجزاء.

مسألة قال: ولو أن محرماً رمى صيداً في الحل فأصابه فطار حتى مات في الحرم كان عليه الجزاء دون القيمة وإن أصابه في الحرم فطار حتى مات في الحل فعليه الجزاء والقيمة معاً.

مسألة قال: ولو أنه خلى كلبه على ظبي في الحرم فلحقه الكلب خارج الحرم وقتله فعليه القيمة مع الجزاء وكذلك إذا خلى كلبه عليه في الحل فلحقه في الحرم وقتله فعليه القيمة مع الجزاء.

مسألة قال: وإذا أحرم العبد أو الأمة بإذن سيدهما فما لزمهما من كفارة أو فدية فعلى سيدهما متى لم يفعلاه تمرداً فإن كان فعله ناسياً أو مضطراً فلا شيء عليه وما فعله تمرداً فكفارته دين عليهما يؤديانها إذا أعتقا. فإن كانا أحرما بغير إذن سيدهما فليس على سيدهما من فعلهما شيء فعلى ما فعلا على طريق النسيان أو الضرورة أو على سبيل التعمد والتمرد بل هو دين عليهما يخرجان منه إذا أعتقا.

مسألة قال: والصبيان إذا أحرموا فليس عليهم فدا ولا كفارة في شيء مما يفعلونه وإن حماهم أوليائهم عن ذلك كان حسنا ولا يلزم ذلك.


باب القول في الاحصار وفي من يأتي الميقات عليلاً

مسألة: إذا أحصر المحرم لمرض مانع من السير أو عدو يخافه أو حبس من ظالم بعث بما استيسر من الهدي والهدي أقله شاة.

مسألة قال: ويواعد الرسول يوما من أيام النحر ويأمره بنحره عنه بمنى.

مسألة قال: ويذكر له وقتا من ذلك اليوم بعينه فإذا كان بعد ذلك الوقت بقليل أو كثير حلق رأسه المحصر وأحل من إحرامه ويستحب له أن يحتاط في تأخير الحلق عن الوقت الذي واعد رسوله أن ينحر فيه.

مسألة قال: فان هو تخلص من إحصاره وأمكنه أن يلحق الموقف قبل طلوع الفجر يوم النحر فقد أدرك الحج ولم يلزمه نحر هديه وجاز له الانتفاع به وان لحق بعد ذلك الوقت وفاته الحج نحر هديه وأهل بعمرة.

مسألة قال: ولو أن محصرا تخلص من إحصاره في وقت ضيق ووجد مركوبا سريعا يعلم أنه يلحق عليه الحج لزمه اكتراؤه بالغا مابلغ الكرا بعد أن لايجحف بنفقته فان خاف ذلك لم يلزمه.

مسألة قال: ولو أن رجلا حج ببعض حرمه ولا محرم لهن غيره فاحصر فهن بإحصاره محصرات فإذا كان معهن محرم غيره وجب عليهن الخروج معه وان لم يكن لهذا المحصر من يقوم به غيرهن وخشي عليه التلف ان خرجن أقام معه منهن من يقوم بأمره وكانت محصرة بإحصاره.

مسألة قال: ومن أتى الميقات عليلا لا يعقل يهل عنه بالحج ويجرد من ثيابه ويصب عليه الماء ان أمكن ثم يقال اللهم ان عبدك خرج قاصدا إلى الحج وقد أحرم لك شعره وبشره ولحمه ودمه ثم يلبى عنه ويسار به ويجنب ما يتجنبه المحرم من طيب وغيره فان احتاج إلى لبس الثياب أو التداوي بدواء فيه طيب فعل به ذلك ولزمته الفدية فان أفاق من علته قضى ما يجب عليه من أعمال حجته وان امتد به ذلك طيف به في المحفة وحمل إلى الموقف ووقف به فيه ثم يفاض به منه ويوقف عند المشعر الحرام ثم يسار به إلى الجمرة فيرمى عنه سبع ثم يرد إلى الكعبة فيطاف به طواف الزيارة.

مسألة قال: وان مات وهو محرم لم يغط رأسه ولم يحنط بحنوط فيه طيب.


باب القول في الحج عن الميت

مسألة: إذا أوصى الميت أن يحج عنه لزم الموصى ذلك ويكون من ثلث ماله وان حج عنه من غير أن يكون أوصى به فالحج لمن حج.

مسألة قال: وتصح الإجارة فيه؛ تخريجاً.

فصل: نص يحيى عليه السلام في كتاب الفنون على أن المستأجر إن مرض في بعض الطريق فنصرف لم يستحق شيئاً من الأجرة.

مسألة قال: القاسم عليه السلام في الحج عن الميت لمن لم يحج عن نفسه أنه يجوز ان كان فقيرا لا يمكنه أن يحج عن نفسه وكان مجمعا على تأدية حجه متى وجد السبيل إليه ويكون له رغبة ورهبة في مناسكه ومواقفه.


باب القول في المرأة تحيض عند الميقات أو عند دخولها مكة

مسألة: إذا حاضت المرأة عند الميقات أو وردته حائضا تحرم كما يحرم غيرها تغسل وتطهر وتلبس ثيابا نظيفة ثم تهل بالحج وتحرم على ما بيناه فان طهرت قبل دخولها مكة تطهرت ودخلت مكة وقضت مناسكها وان دخلت مكة وهي في حيضها لم تدخل المسجد فان طهرت قبل الخروج إلى منى تطهرت وطافت ثم خرجت إلى منى وإن بقيت حائضاً إلى وقت الخروج إلى منى خرجت وأخرت الطواف إلى حين انصرافها من منى ولا ضير فيه.

مسألة قال: وان دخلت متمتعة بالعمرة إلى الحج فلم تطهر إلى حين الخروج إلى منى رفضت عمرتها ورفضها لها أن تنوي أنها قد رفضتها وتفرغت منها لغيرها ثم تغتسل وتلبس ثياب إحرامها ثم تهل بالحج وتسير إلى منى فتؤدي فرض حجتها فإذا تطهرت بعد انصرافها من منى طافت وسعت لحجها ثم طافت طواف الزيارة وقد كمل حجها وعليها دم تريقه بمنى لما كان من رفضها لعمرتها.

مسألة قال: وعليها أن تقضي تلك العمرة التي رفضتها ثم تحرم لها من أدنى الميقات من السحرة وإن أحبت فمن الجعرانة ثم تطوف فتسعى لعمرتها ثم تقصر ما نبا من شعرها في كل مرة قدر أنملة.


باب القول في الهدي

مسألة: تجزي البدنة عن عشرة من المتمتعين والبقرة عن سبعة إذا كانوا من أهل بيت واحد والشاة عن واحد وهو قول القاسم عليه السلام وكذلك القول في الأضحية إلا في الشاة فإنها تجزي عن ثلاثة.

مسألة قال: ولو أن سبعة اشتركوا في بدنه واجبة فضلت فعليهم أن يبدلوا بدلها فإن وجدوها قبل أن ينحروا الثانية فلينحروا أيهما شاؤا وينتفعوا بثمن الأخرى وإن اشتركوا في هدي تطوعاً فضل عنهم ثم وجدوا بعدما أخلفوا مكانه غيره وجب عليهم أن ينحروهما جميعاً.

مسألة قال: وأفضل الهدي البدنة ثم البقرة ثم الشاة.

مسألة قال: والمتمتع إذا لم يجد الهدي صام قبل التروية بيوم، ويوم التروية، ويوم عرفه وسبعه إذا رجع إلى أهله ومن خشي أن يفوته صوم الأيام الثلاثة فلا بأس أن يصوم ثلاثة أيام قبل دخوله مكة في إحرامه.

مسألة قال: فإن صامها ثم وجد السبيل إلى الهدي أهدى.

مسألة قال: القاسم عليه السلام فإن صام الأيام السبعة في منصرفه إلى أهله أجزأه قال وإذا صامها في أهله وصلها ولم يفرقها.

مسألة قال: ولو أن محصراً لم يجد الهدي صام ثلاثة أيام قبل الحج وسبعة بعد أيام التشريق.

مسألة قال: القاسم عليه السلام وإذا فات المتمتع صيام ثلاثة أيام قبل الحج صامها أيام منى قال فإن فاته صومها فعليه دم.

مسألة قال: وإن ساق بدنة فنتجت في الطريق فهي وما نتجت هدي ولا يجوز أن يشرب من لبنها بل يترك في ضرعها ما فضل عن ولدها فإن خشي من تركه في الضرع ضرراً حلبه وتصدق به على المساكين وإن شرب هو أو بعض خدمه منه تصدق بقيمة ما شرب على المساكين وكذلك القول في البقرة والشاة.

قال وإذا أخر المتمتع أو القارن ذبح هديه حتى تخرج أيام النحر فعليه أن يذبح هديه الذي كان عليه وعليه دم لتأخيره ذبح هديه ولهما أن يأكلا من الهدي وليس لهما أن يأكلا من الكفارة.

مسألة قال: ولو أن رجلا ساق هديا فمرض في الطريق وخاف صاحبه من تلفه فله أن يبيعه ويشتري بثمنه هديا سواه من الموضع الذي باع الهدي فيه فإن كان ثمنه لا يبلغ ثمن هدي يستأنفه وجب على صاحبه أن يتمه وإن كان ثمنه فوق ثمن الهدي الثاني ابتاع بالفاضل هديا آخر وإن كان شاة وإن لم يبلغ الفاضل ثمن شاة اشترى طعاما وتصدق به على المساكين بمنى بعد نحره لهدية.

مسألة: وكل هدي لعمرة إذا بلغ الحرم فخيف عطبه فنحر أجزا ولا غرم على صاحبه وكل هدي كان للحج فهو مضمون إلى يوم النحر إن تلف قبله لزم صاحبه غرمه ومكة محل المعتمرين كما منى محل الحاجين.

مسألة: ويستحب للقارن أن يقف ببدنته المواقف كلها ولا يحمل عليها شيئا إلا أن تنتج فيحمل ولدها عليها ولا يركبها هو ولا أحد من خدمه إلا من ضرورة شديدة فيركبها ركوبا لا يتعبها ولا يغيرها فإن رأى رجلا من المسلمين ضعيفاً قد فدحه المشي جاز له ان يحمله عليها الليلة بعد الليلة.

مسألة قال: ومن وجب عليه دم لنسيانه السعي أراقه حيث أحب.

مسألة قال: ولو أن قارنا أو متمتعا بعث بهدي مع قوم وأمرهم بتقليده في يوم بعينه وتأخر هو لزمه الإحرام في ذلك اليوم بتقليدهم بدنته.


باب القول في النذور بالحج وما يتعلق به

مسألة: من جعل على نفسه المشي إلى بيت الله الحرام فعليه أن يخرج متوجها إليه يمشي ما أطاق ويركب ان لم يطق فان كان ركوبه أقل من مشيه أهدى شاة وان مشيه أقل من ركوبه أحببنا له أن يهدي بدنة وان استوى مشيه وركوبه أحببنا له أن يهدي بقرة وان تعذر عليه البدنة والبقرة أجزته شاه.

مسألة قال: القاسم عليه السلام في من قال لله علي المشي إلى بيت الله الحرام له نيته ان نوى حجاً أو عمرة فان لم يكن له نية أجزته عمرة.

مسألة قال: ولو أن رجلا قال لله علي أن أذبح نفسي أو ولدي أو أخي بمكة وجب عليه ذبح كبش فيها وان قال في منى ذبحه بمنى وان قال علي أن أذبح عبدي أو أمتي فعليه أن يبيعه ويهدي بثمنه ذبائح في الموضع الذي ذكره من مكة أو منى وكذلك ان قال علي أن أذبح فرسي باعه وأهدى بثمنه ذبائح أو قال أذبح أم ولدي أو كاتبي فالقول فيه كالقول إذا قال أذبح نفسي أو أخي.

مسألة قال: فان قال جعلت مالي في سبيل الله أو هدايا إلى بيت الله وجب عليه تصريف ثلث ماله في الوجه الذي ذكره له وله يمسك ثلثيه.

مسألة قال: ولو أن رجلا نذر أن يهدي ولده أو أخاه أو أباه أو رجلاً أجنبياً إلى بيت الله سبحانه وجب عليه حمله إليه حتى يعزم عنه ويحج به ويرده إلى أهله فان قال أهدي عبدي أو أمتي أو فرسي باعه واشترى بثمنه هدايا يتصدق بها.


متن التجريد

تجريد مذهب الإمامين
نجم آل الرسول القاسم بن إبراهيم
والهادي إلى الحق الإمام يحيى بن الحسين
للإمام المؤيد بالله
أحمد بن الحسين بن هارون الحسني
سلام الله عليهم وعلى آبائهم الطاهرين


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org