مقدمة التحقيق

بسم الله الرحمن الرحيم

الحمدلله رب العالمين والصلاة والسلام على سيدنا محمد الطاهر الأمين وعلى آله الطيبين الطاهرين، وبعد ..

فإن مسائل العقيدة من أهم ما يدرس ويوضح لاسيما وأنه قد شابها مؤخراً شيء من التعقيد في الطرح، والغلو في التفاصيل والإلزامات، وخُلِطت بماليس منها، وكتبت بأساليب كلامية جافة، لاتحرك قلباً ولاتلين فؤاداً.

وكتب القدماء من أهل البيت وغيرهم وبعض كتب المتأخرين أقرب إلى الحقيقة، وألطف في تقريب وجهات النظر، وأبعد عن المجازفة والتحكم، وأشد حذراً في استعمال العبارات والأدلة، لاسيما وأن مسائل العقيدة من الخطورة بمكان، إذ يبنى عليها مسائل الولاء والبراء وغيرها من المسائل الرئيسية في الشريعة.

وقد ساهم الإمام الهادي في هذا المضمار بكتب ورسائل كثيرة طَرق فيها جل مسائل العقيدة، ومنها رسالة ضمنها مايجب على البالغ المدرك اعتقاده، وكيف يتوصل إلى العقيدة الصحيحة سليمة من الدغل والدخل.

وهذه الرسالة تخالف ماكتب في أصول الدين من حيث الأسلوب فهي إلى جانب كونها في مسائل الاعتقاد فهي تحمل نفساً روحانياً يهز المشاعر الميتة، ويوقظ القلوب من سِنة الغفلة، وهي مع سلاسة ودقة ألفاظها كثيرة الفوائد، وأضف الى ذلك أن الله هيأ لها الإمام أبا طالب ليشرحها، فضم إلى شذاها مسكاً، وإلى جمالها رونقاً، وإلى فوائدها فرائد ، فجاءت بهذا الصورة التي بين يديك.

وقد حاولت جهدي أن أصحح لفظها، وأبين غامضها، وأعلق عليها بمالابد منه، راجياً من الله أن يجعل ذلك في ميزان حسناتي، وأن يحشرني مع الصالحين، إنه على مايشاء قدير.

وقبل عرض نص هذا الكتاب أضع بين يديك عزيزي القاري هذه اللمحات السريعة عن : الإمام الهادي (ع)، والإمام أبي طالب، وعن مضمون الكتاب، والصلة الفكرية بين أئمة أهل البيت، مع توضيح لعملي في تحقيق الكتاب ، ووصف للنسخ المخطوطة.

وأسأل الله التوفيق والسداد والحمد لله رب العالمين .


نبذة عن الإمام الهادي إلى الحق يحي بن الحسين (ع)

الإمام الهادي إلى الحق يحيى بن الحسين بن القاسم الرسي أبو الحسين، من عظماء الإسلام، وكبار أئمة الزيدية، ولد بالمدينة المنورة سنة (245 هـ) ، وعاش في كنف أسرة مثالية جمعت خير خصال الأسرة النبوية، وترعرع في أحضان جبل الرس على مقربة من المدينة، وكان جده القاسم قد خرج بأسرته إلى ذلك المكان ليتمكن من تربيتهم تربية حسنة ويبعدهم عن ضجيج المدنية وفسادها.

وتميز الإمام الهادي (ع) منذ صباه بالذكاء والنبوغ والقوة والشجاعة، واستطاع من ذلك المكان المعزول أن يطل على العالم من خلال العلم.

ولما تجاوز مرحلة الطفولة لمع نجمه في سماء الفضيلة والعلم؛ فألف ورحل وخطب وشعر وناظر وأبدع، وبلغت أخباره بلداناً كثيرة فتجاذبته الشعوب للنزول في أوساطها وحمل لواء الإصلاح في مجتمعاتها.

وكان ممن راسله أبوالعتاهية الهمداني ـ من ملوك اليمن ـ ودعاه إلى بلاده، وأوفد إليه أكابر رجال اليمن يدعونه إلى الخروج إليهم، فلبى دعوتهم وخرج إلى اليمن مصلحاً سنة (283 هـ). واليمن مدين له بخلاصه من فتنة القرامطة الأشرار، ولم يزل مجاهداً في سبيل الله مدافعاً عن الحق، ناشراً للفضيلة حتى قضى على سائر أنواع الفساد والإنحراف ، وعرف العدل والإنصاف في سيرته، حتى كان يقول: سيرة محمد وإلا فالنار . وله أخبار طوال جُمعت في الكتب التي ألفت في سيرته وهي كثيرة .

ولم يزل الإمام الهادي (ع) يحمل مشعل الإصلاح، ويعمل على تزكية النفوس حتى قبضه الله إليه بصعدة سنة (298 هـ) وقبره فيها مشهور مزور .


ترجمة الإمام أبي طالب يحيى بن الحسين الهاروني

عُرِف أهل الجيل والديلم وطبرستان بولائهم الشديد لأهل البيت عليهم السلام، رغم أن معظم مَنْ دخل تلك البلاد منهم دخلها ملتجئاً هارباً من السلطة الغاشمة، وكان أول من دخلها الإمام يحيى بن عبد الله أيام هارون الرشيد،ثم تتابعت هجرتهم إلى هناك، ولبثوا فترة زمنية طويلة تمكنوا فيها من دعوة أهل تلك الديار إلى الإسلام؛ فاستجاب لهم خلائق كثيرون وبنوا المساجد، ومارسوا العبادة على أحسن حال، ثم توجهوا للإصلاح الشامل وإشاعة العدل والمعروف، واستطاعوا أن يقضوا على النظام الإقطاعي الجائر الذي كانت تستند عليه رؤساء العشائر، ويستبدلوه بنظام التعاون بين الطبقات المختلفة.

وكان ممن هاجر الى تلك البلاد السيد المحدث الحسين بن هارون بن الحسين بن محمد بن هارون بن محمد بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب، وأقام فترة طويلة وأنجب إمامين جليلين، أحدها الإمام المؤيد بالله أحمد بن الحسين المولود (سنة 333 هـ) ، والأخر الإمام الناطق بالحق أبو طالب يحيى بن الحسين المولود سنة (340 هـ) .

ففي تلك المروج الخضراء والهواء الطلق، وبين تلك الجبال الشاهقة، وبعيداً عن ضجيج المدنية الخانق.. هنالك في أرض الجيل والديلم ولد الإمام أبو طالب، في أسرة علمية فاضلة، ومحيط ثقافي متميز، نشأ والفضائل تكتنفه من كل جانب، وعوامل التكامل وبناء الشخصية الرسالية متوفرة له؛ فوالده من أئمة العلم وفرسان الرواية، وأمه شريفة فاضلة من بنات الشريف علي بن عبدالله الحسني العقيقي، كان لها حظ وافر من الصلاح والاستقامة، وشقيقه الإمام المؤيد بالله أحمد بن الحسين، أحد قلاع العلم رواية ودراية، هذا إضافة إلى جهابذة من العلماء الذين كان يتقلب في حلقاتهم ويتلقى عنهم العلوم والمعارف، كالسيد الإمام أبي العباس الحسني الزيدي، والشيخ أبي عبدالله البصري المعتزلي، والمحدث أحمد بن عدي الحافظ السني، والشيخ محمد بن محمد بن النعمان المعروف بالشيخ المفيد الإمامي وغيرهم من بحور العلم وعلماء الإسلام على اختلاف اتجاهات مذاهبهم.

قال الشهيد حميد: « كان عليه السلام قد نشأ على طريقة يحكي في شرفها جوهره ويحاكي بفضلها عنصره، وكان قد قرأ على السيد أبي العباس الحسني عليه السلام فقه العترة عليهم السلام حتى لحج في غماره، ووصل قعر بحاره، وقرأ في الكلام على الشيخ أبي عبدالله البصري فاحتوى على فرائده وأحاط معرفة بجليه وغرائبه، وكذلك قرأ عليه في أصول الفقه أيضاً ولقي غيره من الشيوخ، وأخذ عنهم حتى أضحى في فنون العلم بحراً يتغطمط تياره، ويتلاطم زخاره » .

فما أن بلغ سن الرشد ومرحلة الشباب حتى زاحم مشائخ العلم في ميدان المعارف، ونافس أرباب الحكمة والأدب، وقارع بالحجة فقهاء الأمصار، ورحل في طلب العلوم إلى بغداد ورجع وليس له نظير ودَرَّس بجرجان ، وانتشر صيته كانتشار ضوء النهار، فألف وشعر، وأفتى وناظر، وكان كما قال المنصور بالله عبدالله بن حمزة: «لم يبق في فنون العلم فن إلا طار في أرجائه، وسبح في أثنائه » .

فلم يمت حين مات وقد خلف وراءه تراثاً عظيماً في الفقه والأصول والأدب والتاريخ، فمازالت أصداء آرائه وتخريجاته وحججه تتردد بين جدران المساجد في حلقات العلم، وتُرسم في صفحات الكتب، ومازال العلماء فقهاء ومحدثين ومؤرخين ينهلون من معينه ويكترعون من فيض علومه، خَلَّف لنا تراثاً عظيماً يتمثل في:

ـ مواقف تاريخية مشرقة في الذب عن الدين والدفاع عن المستضعفين.

ـ كوكبة من تلامذته الأجلاء الذين نقلوا عنه العلم والمعارف.

ـ كنوزاً وذخائر من المؤلفات التي دون فيها أنظاره وجفف فيها أفكاره، وامتاز كغيره من أئمة الزيدية بالزعامة السياسية والدينية، فكان المنظور إليه بعد أخيه الإمام المؤيد بالله أحمد بن الحسين في العلم والفضل، وكانت آراء العامة والخاصة لاتختلف في أنه أجدر مَنْ في وقته بالزعامة، فلذا هرع الناس إليه بعد موت أخيه الإمام المؤيد بالله سنة (411 هـ) يحثونه على الدعوة ونَصْبِ نفسه إماماً للمسلمين، فقام داعياً إلى الله وأجابه العلماء والفضلاء في طول البلاد وعرضها، وبذلك الحدث عمت الفرحة أوساط الجماهير، وعبر كل عن مشاعره بما يحلو له، وكان أبو الفرج بن هندو وهو من مشاهير الفلاسفة والأدباء ممن غمرتهم الفرحة والسرور فعبر عن ذلك بأبيات قال فيها:

سَرَّ النبوة والنبيا
أن الدَّيالم بايعت
ثم استريت بعادة الـ
آل النبي طلبتُمُ
ياليت شعري هل أرى
فأكون أولَ من يَهُـ

وزَهَى الوصِيَّة والوصيَّا
يحيى بنَ هارون الرَّضيَّا
أيام إذ خانت عليَّا
ميراثَكم طلباً بطيَّا
نجماً لدولتكم مضيَّا
ـزُّ إلى الهِيَاجِ المشرِفيَّا

ولم تقع أي نزاعات أو حروب في زمانه لأنه كان محل رضا جميع الجماهير من مختلف الفئات وسائر الطبقات، فلم يكن العامي أسرع إليه من العالم، ولا العالم من النِّد المنافس.

ولم يزل يحكم بين الناس بالعدل ويسير فيهم سيرة الأنبياء ويقضي حوائج المحتاجين ويدفع عن المظلومين ويحسن إلى المحرومين، ويقرب العلماء ويجالس الفقراء، ويستحث ذوي الكفاءات والخبرة على العمل وإفادة المجتمع، ولم يأل جهداً في ترسيخ المفاهيم الإسلامية ونشر المعارف الإسلامية، وتنشيط النهضة الثقافية التي تميز بها عصره وعصر أخيه من قبله في الجيل والديلم.

ونال الإمام أبو طالب إعجاب الكثيرين بسياسته كحاكم، وبثقافته كعالم، وبأسلوبه كمؤلف، وعبر كلٌ عن جوانب إعجابه، وكان من مظاهر ذلك الإعجاب مايلي:

ـ اشتهر عن الصاحب بن عباد أنه كان كثير الإعجاب بالسيدين الأخوين المؤيد بالله وأبي طالب وكان يُدِيم مجالستهما، ويقول عنهما: « ماتحت الفرقدين مثل الأخوين » .

ـ وقال الحاكم الجشمي: « كان شيخنا أبو الحسن علي بن عبدالله اختلف إليه مدة بجرجان والسيد أبو القاسم الحسني يخرج من مجلسه فيحكيان عن علمه وورعه واجتهاده وعبادته وخصاله الحميدة وسيرته المرضية شيئاً عجيباً يليق بمثل ذلك الصدر » .

ـ وقال: « كان جامعاً لشرائط الإمامة لم يكن في عصره مثله مبرزاً في أنواع العلوم » .

ـ وقال: « كلامه عليه مسحة من العلم الإلهي، وجذوة من الكلام النبوي » .

ـ وقال المنصور بالله عبدالله بن حمزة: «لم يبق من فنون العلم فن إلا طار في أرجائه وسبح في أفنائه » .

ـ وقال الشهيد حميد: « كان عليه السلام في الورع والزهادة والفضل والعبادة على أبلغ الوجوه وأحسنها » .

ـ وقال ابن حجر: « كان إماماً على مذهب زيد بن علي، وكان فاضلا غزير العلم مكثراً عارفاً بالأدب وطريقة الحديث » .

ـ وقال أبو طاهر: « كان من أمثل أهل البيت ومن المحمودين في صناعة الحديث وغيره من الأصول والفروع » .

ـ وقال الأمين: ( ( بلغ درجة كبيرة في العلم حتى قال الزيدية فيه: إنه لم يكن ثم أحد أعلم منه » .

ـ وقال ابن عنبة: « كان عالماً فاضلا، له مصنفات في الكلام، بويع له ولقب بالسيد الناطق بالحق » .

وبعد مضي أربع وثمانين سنة من عمره، وانقضاء ثلاثة عشرة سنة من خلافته آذن بالرحيل إلى عالم الآخرة، وترك خلافة الدنيا، ولم يجمع من ورائها ديناراً ولادرهماً، وخَلَّف أهله وورثته على الحالة التي كانوا عليها قبل خلافته، فكانت وفاته عليه السلام سنة (424 هـ) في أعمال ديلمان، وحمله ابنه إلى آمل ودفن في جرجان وقبره بها مشهور مزور إلى اليوم، ولم يخلف إلا ولداً واحداً هو: أبو هاشم محمد بن يحيى بن الحسين.


مؤلفاته

ترك لنا الإمام أبو طالب تراثاً ثقافياً عظيماً منه ماعثرنا عليه ومنه ماقرأنا عنه في كتب، فمما عثرنا عليه ووجدناه من أمهات الكتب المتداولة المعتمدة في الأوساط درساً وتدريساً وشرحاً وتخريجاً، وفي هذه العجالة أذكر أسماء كتبه التي عرفتها مشيراً إلى ذكر من ذكرها إن لم تكن موجودة:

1 ـ كتاب المبادي في علم الكلام - ذكره الإمام عبدالله بن حمزة .

2 ـ المجزي في أصول الفقه - ذكره الإمام عبدالله بن حمزة والشهيد حميد وغيرهما، وقال الشهيد حميد: « هو مجلدان وفيه من التفصيل البليغ والعلم الواسع مالايكاد يوجد مثله في كتاب من كتب هذا الفن ) ) .

3 ـ التحرير في فروع الفقه - وهو كتاب جمع فيه مسائل فقه القاسم والهادي وولديه عليهم السلام، وصاغها بصياغة أنيقة مبوبة على أبواب الفقه. وفي مكتبتي منه نسختان مخطوطتان. قال الحجوري في الروضة: صنف كتاب التحرير وجمع فيه فقه أهل البيت، ثم شرحه واحتج له، فهو أجمع كتاب من كتب أهل البيت، وقد كلفت بتحقيقه، أسأل الله الإعانة عليه.

4 ـ شرح التحرير - ذكره المنصور بالله وقال عنه: « اثني عشر مجلداً جامعة الأدلة والشروط والعلل والأسباب، لايكاد يوجد في كتب أهل العلم مايساويها » ، وذكره الشهيد حميد وقال: « مجلدات عدة تبلغ ستة عشر مجلداً وفيها من حسن الإيراد والإصدار مايشهـد له بالتبريز على النُّظَّار، فإنه بالغ في نصرة مـذهب الهادي (ع) في كل وجه، وأودعه من أنواع الأدلة والتعليلات مالايوجد في كتاب، وفيه فقه جم وعلم غزير، وكذلك فإنه أودع فيه من مذهب الفقهاء مايكثر، وذكر المهم مما يتعلقون به، ورجح مذهب الهادي (ع) فيه حتى ظهر ترجيحه، وتوهجت مصابيحه، وذكى لكل مشتاق ريحه » .

5 ـ زيادات شرح الأصول - ذكره الشهيد حميد وقال عنه: « فيه علم حسن يشهد له بالبلوغ إلى أعلى منزلة من الكلام » .

6 ـ الدعامة في الإمامة - ذكره الشهيد حميد وقال عنه: « هو من عجائب الكتب، وأودعه من الغرائب المستنبطات، والأدلة القاطعة، والأجوبة عن شبهات المخالفين النافعة مايقضي أنه السابق في هذا الميدان، والمجلى منه في حلبة الرهان، وهو مجلد فيه من أنواع علوم الإمامة مايكفي ويشفي » . وقد طبع هذا الكتاب باسم: نصرة مذاهب الزيدية، ونسبه محققه الدكتور ناجي حسن إلى: الصاحب بن عباد غلطاً وهو مشحون بالأخطاء والسقط. ويوجد عندي منه نسخة مخطوطة.

7 ـ جوامع الأدلة في أصول الفقه ـ ذكره الشهيد حميد .

8 ـ التذكرة في فروع الفقه - ذكره الجنداري .

9 ـ جوامع النصوص - ذكره الزركلي . ولعله المتقدم باسم: جوامع الأدلة.

10 ـ شرح البالغ المدرك - وهو هذا الذي بين يديك.

11 ـ الإفادة في تاريخ الأئمة السادة - ذكره غير واحد ممن ترجمه .

12 ـ كتاب الأمالي في الحديث - طبع بمكتبة دار الحياة طبعة رديئة مملوءة بالأخطاء والتصحيف، سأعمل على إخراجه وتحقيقه إن شاء الله.


تنبيه

ـ التبست على الحافظ ابن حجر ترجمته فدمج بينه وبين الإمام المرشد بالله، فذكر أنه يقال له: الكيا يحيى، ونسب إليه مقولة في الإمامية أنتقدها عليه الشريف المرتضى، وحكىعن الدقاق أنه رآه في الري وقال: كان من الأئمة الحفاظ، وهذا كله يذكر عن الإمام المرشد بالله يحيى بن الحسين الشجري، فهو من طبقة الدقاق والشريف المرتضى، واسمه: يحيى بن الحسين بن زيد بن الحسن بن جعفر بن محمد بن جعفر بن عبدالرحمن بن الحسن بن زيد بن الحسن بن علي بن أبي طالب عليهم السلام.

ـ والتبست على العلامة آغا بزرك الطهراني ترجمته، فقال: « يحيى بن الحسين بن هارون أبو طالب الحسيني الهروي من أكابر علمائنا يروي عن أبي الحسين النحوي وعنه محمد بن جعفر الحسيني الاستراباذي، وله كتاب الأمالي الذي ينقل عنه ابن طاووس، وهو مقدم على الإمام الناطق بالحق أبي طالب يحيى بن الحسين الأحول بن هارون الأقطع من أئمة الزيدية المولود (340 هـ) المتوفى (424 هـ) » .

ويبدولي أن ذلك وهم ساقه اليه استبعاد أن ينال الإمام أبوطالب إعجاب الإمامية والزيدية معا، واتفاقهم على الرواية عنه، وأخذه عن علما الفريقين، وما ذكره من المميزات والأوصاف مجتمعة فيه، إلا تصحيف (الهاروني) الى (الهروي) ، وتصحيف (الحسني) الى (الحسيني) .


عن الكتاب

كان الإمام الهادي عليه السلام كثير الانشغال بأمور الجهاد وسياسة الدولة، فلذا كان لايكتب نصاً أو يدون كتاباً إلا من موضع الحاجة الماسة، وقد حفظ لنا التاريخ عنه نصوصاً قيمة في مختلف جوانب المعرفة، ولأن معظم كتاباته كانت تعتمد اعتماداً كلياً على الاستيحاء من نصوص القرآن الكريم فهي حية على مر الأزمان، خالدة بخلود القرآن، أضف إلى ذلك سلاسة في ألفاظها، ووضوحاً في حججها، وإيجازاً في لفظها.

ومن تلك النصوص هذا النص المتضمن لمايجب على البالغ المدرك من الاعتقاد والعمل، وخلاصة هذا النص: أنه يجب على البالغ المدرك النظر والتفكر في ماحوله من عجائب المخلوقات وغرائب المصنوعات. والنظر بدوره سيكشف له أن هذه الحكمة وهذه الدقة التي يتحرك هذا الكون وفقها تجري بتدبير مُدَبِّر وفعل فاعل وخلق خالق لايشبهها في ذاتها ولا في صفاتها، إذ الـمِثْلُ جائز عليه ماجاز على مثله من التغير والزوال والعجز والزيادة والنقصان. وهذا الخالق ممتن عليها بإحداثها وإبقائها، وتلك المنة نعمة منه يجب شكره عليها شكرا يخبرنا هو كيفيته.

وحين كان الخبر لايمكن من الله مشافهة تعين إرسال رسل وإنزال الكتب على مواصفات خاصة، وتأييد ذلك بالمعجزات البينة والآيات الظاهرة، ومن ثمة تعليم المخلوقين كيفية شكر المولى عز وجل، وأن ذلك يكون بالطاعة المطلقة وتوجيه العبادة له.

فمن أدرك الأنبياء وشهد عصورهم لزمه القبول لما جاؤا به، ومن تراخت به الأيام عن لقائهم وكان في غير أعصارهم فالحجة عليه بتوالي الأخبار التي في مثلها يمتنع الكذب ولايتهيأ، وما نقل من الأخبار تستنكره العقول وتحيل أن يجيء به رسول فسبيله الشذوذ والغلط في التأويل ومعرفة مخرج الخاص من العام والمحكم من المتشابه.

ثم أشار بعد ذلك إلى أن الأخذ بهذه الأخبار وتقليد المشائخ في اعتمادها هو الذي أدى إلى أن تقسمت الأهواء وتفرقت الآراء ونُبِذ القرآن وبُدِّلت الأحكام وخولف التوحيد، وأحيلت الذنوب على الله وشُبِّه بمخلوقاته، ثم أوضح أن رُسُلَ الله بَلَّغوا ماعليهم من فرض النصيحة وأوقفوا العباد على مناهج السلامة وحذروهم طرق الحَيرْة، وصبروا في جنب الله في البأساء والضراء.

ثم ذكر أنه يأتي فيما بين أزمنة الرسل فترات يدفن فيها الحق ويغمض فيها البرهان، ولكن فيها كتب الله وحججه وبقايا من أهل العلم يحيون العلم ويحيون به، ويقيمون الدنيا مقامها، ويمهدون لطول المنقلب، وفي الخلق من قد استبهم في الفهم، وولج مضائق الحيرة، وغفل عن تمييز الأمور، فيجب على كل بالغ عاقل أن ينظر في نجاته، ومن المخلوقين من يطيع ومن يعصي.

فإذا تصرمت أعمار المطيعين ولم يثابوا، وانقضت آجال العاصين ولم يعاقبوا، وجب أن داراً غير هذه الدار يثاب فيها المطيعون ويعاقب فيها المسيئون، وتلك الدارهي دار الآخرة. وبهذا ينتهي ملخص الفكرة.

وهذا النص رغم صغره يهز المشاعر ويثير دفائن العقول، ويدعو للتأمل ومراجعة النفس والنظر فيما يوجب النجاة.

وشاء الله أن يصل هذا النص إلى بلاد الجيل والديلم ويقع بين يدي الإمام أبي طالب فرأى أن يشرحه بهذا الشرح الذي بين يديك وقال: « لما اتصل بنا كلام في التوحيد للإمام الباسل، السيد الفاضل، أبي الحسين يحيى بن الحسين وصله الله بأسنى الكرامات، وأحله من الجنة أعلى الدرجات، تأملناه ناظرين، وتبيناه مستبصرين؛ فرأيناه مشتملا على جملة من التوحيد، محتملا لشرحها بكلام مديد، يُسَهِّلُ منه ماتوعر على المتعلم، ويُحَصِّلُ ماتعذر علمه على المتفهم، فيستغني بها الموَحِّد المفتقر، ويقتني علمها إلى علمه المُسْتَكثر، لأن الكتب المبسوطة في علم التوحيد كثيرة، والرُّتب المشروطة فيها كبيرة، ولم نر تخليته من الشرح صواباً، ولاتعريته من المدح مَثَاباً، فتَوَخَّينا فيه القصد، وأبلينا فيه الجهد، مستعينين بالله على تحصيل المراد فيه، ومتوكلين عليه للإصابة في معانيه، وسائلين فيه الصلاة على سيدنا محمد الوجيه، وعلى علي والأئمة من بنيه » .

وكتب الإمام الهادي (ع) تمتاز بالإيضاح وعدم التعقيد، حتى أن الشارح نادراً مايجد تعقيداً فيحله، أو غامضاً فيكشفه، ولذا لم تتعرض كتب الإمام الهادي (ع) لشرح إلا على سبيل إظهار الأدلة والحجج والتخريج والاستطراد.

وقد تطرق شارح هذا النص ـ إضافة إلى بيان بعض المفردات ـ إلى:

1 ـ بحث في أهمية النظر والتفكير واستخدام العقول.

2 ـ بحث في الأمر بالمعروف والنهي عن المنكر وشروطهما ومايترتب عليهما.

3 ـ كيفية التعامل مع الأخبار والأحاديث ، وتقييم بعض الرواة وكتب الحديث.

4 ـ بحث ضمنه طرفاً من فضائل أهل البيت.

5 ـ بحث في التسامح في مسائل الخلاف في الفروع وعدم الاعتراض على المخالف في مسألة فرعية توصل بالنظر إليها أو قلد فيها من يثق به من أهل العلم.

هذا إضافة إلى مايتعلق بموضوع الكتاب، مثل الأدلة على الخالق، وتفضله على المخلوق، وأدلة النبوة، ونحو ذلك مما له علاقة بصلب موضوع الكتاب، وقد جاء هذا الشرح مملوءاً بالفوائد، مطرزاً بالشوارد، في اللغة والأصول والفقه والحديث، لأن مؤلفه كان من أرباب هذه العلوم.


الصلة الفكرية بين أئمة أهل البيت (ع)

المسئولية التي من أجلها عاش أهل البيت (ع) هي تلك التي جاءت الأديان السماوية لأجلها، فعاشوا بين مصلح وثائر، وهان عليهم أن تسفك دماؤهم و يصلَّبوا على أبواب المدن وأفواه السكك، أو يشردوا عن أهلهم وأوطانهم؛ لما رأوا الجور والإستبداد ولم يطيقوا الذل والهوان ومداهنة الحكام المفسدين.

ونتيجة لذلك عاش الإمام أبو طالب وذووه في أقصى شمال العالم الإسلامي، في بلاد الجيل والديلم على سواحل بحر قزوين، وعاش الإمام الهادي يحيى بن الحسين وذووه في أقصى جنوب العالم الإسلامي في اليمن، ورغم ذلك التباعد الجغرافي وصعوبة الاتصال بين البلدين، واختلاف البيئة والتراث، لم تزل الوحدة الثقافية والفكرية تربط بينهم وتدفعهم إلى العمل من أجل الهدف والقضية المشتركة التي من أجلها تفرقوا. فماجاء به الإمام الهادي إلى اليمن هو نفس ماذهب به الأئمة والمصلحون إلى بلاد الجيل والديلم ونواحيهما، لأن الجميع ارتوى من معين واحد.

وقد حظيت كتب الإمام الهادي عليه السلام بعناية مميزة في بلدان الجيل والديلم وطبرستان حتى فاقت شهرتها هنالك شهرتها في اليمن، ومن مظاهر تلك العناية مايلي:

1 ـ قام الإمام الحافظ أبو العباس أحمد بن إبراهيم الحسني بشرح كتاب الأحكام شرحاً حافلا، ذكر بعض المؤرخون أنه بلغ حمل جمل، وهذا الشرح مفقود بالنسبة لنا حتى الآن.

2 ـ قام العلامة الحافظ علي بن بلال بشرح للأحكام أيضاً، فرغ منه في مجلدين ضخمين، اطلعت على المجلد الأول منهما، وقد بسط مؤلفه فيه الأدلة على ماذهب إليه الإمام الهادي من المسائل الفقهية مؤكداً ذلك بالأحاديث المسندة من طرق مختلفة.

3 ـ قام الإمام المؤيد بالله أحمد بن الحسين الهاروني بجمع مسائل فقه الإمام الهادي وجده الإمام القاسم في كتاب سماه: (التجريد)، ثم شرحه بشرح فريد ضمنه الأدلة من الكتاب والسنة والإجماع والقياس على ماذهب إليه الإمام الهادي وجده القاسم، وأظهر فيه روائع العلم حتى قيل إنه أحسن ماألف في كتب الزيدية في بابه. ونسخه موجودة وكثيرة بحمد الله.

4 ـ قام الإمام الناطق بالحق أبو طالب بجمع مسائل فقه الإمام الهادي وجده القاسم وولديه المرتضى والناصر في كتاب سماه: (التحرير)، ثم أردفه بشرح ذكر أنه اشتمل على الأحاديث المسندة، والحجج المختلفة، وذكر مذاهب الفقهاء، ومناقشة أدلتهم، وترجيح مذهب الإمام الهادي. وهو من جملة الكتب التي لم نعثر عليها حتى الآن.

وشرح كتاب التحرير هذا القاضي زيد بن محمد الكلاري الجيلي بشرح يعتبر موسوعة في التخريج على مذهب الإمام الهادي، وهو مشهور بأسم: (شرح القاضي زيد).

وشرحه أيضاً الأمير العلامة الحسين بن بدر الدين بشرح لطيف سماه (التقرير شرح التحرير).

5 ـ قام الإمام أبو طالب أيضاً بشرح كتاب البالغ المدرك للإمام الهادي بهذا الشرح الذي بين يديك وغير ذلك كثير.

وفي المقابل نالت كتب علماء الجيل والديلم في اليمن اهتماماً كبيراً وسدت فراغاً واسعاً في المكتبة الزيدية في اليمن، حتى أنها تكاد تذكر كجزء من التراث اليمني.


عملي في الكتاب

هذا الكتاب كغيره من الكتب المخطوطة القديمة يحتاج إلى عنا في قراءة نصه وضبط ألفاظه المشتبهة ومتابعة مايحتاج إلى متابعة، فبعض التصحيفات تؤدي إلى عدم فهم المعنى المراد من النص .

وكانت خطة عملي في تحقيق هذا الكتاب كمايلي:

ـ استخرجت نسخة من الكمبيوتر بعد الصف وقابلتها على أصلها ونسختين أخريين وأثبت ما اختلف بينها في الهامش.

ـ وضعت هذه المقدمة المختصرة المتضمنة للتعريف بالكاتب والكتاب.

ـ وضعت فهارس فنية هي: فهرس آيات، فهرس أحاديث، فهرس أعلام.

ـ كنت أريد وضع عناوين للمباحث ولكني اكتفيت بإبراز نص المتن المشروح لأنه يؤدي الغرض المطلوب.

ـ قَطَّعت النص إلى فقرات والفقرة إلى جمل، واستخدمت في ذلك علامات الترقيم المتعارف عليها كالنقطة والفصلة والقوس ونحو ذلك.

ـ خرجت الآيات القرآنية وضبطتها بالشكل.

ـ شرحت الغريب من الألفاظ اللغوية وضبطتها وعلقت على مايحتاج إلى تعليق وإيضاح.

ـ أدرجت بعض الزيادات الضرورية إما لتقويم النص أو لتوضيحه، ومازدته جعلته بين معكوفين هكذا: [ ].

ـ خرجت الأحاديث تخريجا مختصرا يفي بالمراد ، وما لم أعثر عليه نبهت على ذلك في الهامش.

ـ ترجمت الرجال الواردة أسماؤهم في الكتاب تراجم مقتضبة كل بما يتناسب مع حاله.

ـ وضعت النص المشروح بين قوسين هكذا وميزته بخط ثخين .

ـ وبعد أن تم وكمل ما يتعلق بتحقيق النص قرأته على شيخنا العلامة يحيى بن الحسين الحشحوش أمد الله في عمره وصححت مافاتني من أخطاء .

والحمد لله رب العالمين أولاً وآخراً


النسخ المعتمدة

اعتمدت في تصحيح ومقابلة هذا الكتاب على ثلاث نسخة خطية هي:

النسخة (ج) وهي بخط الوالد العلامة محمد بن الحسن العجري وكتب في آخرها مالفظه: قال في الأم المنقول منها هذا مالفظه: وكان الفراغ من تحصيل الكتاب المبارك يوم السبت لعله حادي عشر يوم خلى من شهر صفر سنة ثمانية وستين وألف (1068 هـ) من الهجرة النبوية على صاحبها وآله أفضل الصلاة والتسليم ولاحول ولاقوة إلا بالله العلي العظيم.

ووقع الفراغ من زبر هذا يوم الإثنين الموافق 15 شهر جماد أول سنة (1408 هـ) بهجرة ضحيان حرسها الله بالعلماء والصالحين آمين، بقلم الفقير إلى الله محمد بن حسن العجري عف الله عنه.

ثم قال بعد ذلك: تم بحمدالله قصاصة هذه النسخة على نسخة صحيحة نسخت سنة (1112 هـ) وقد تحرينا جهدنا في ذلك والله الموفق فليعلم ليلة الاثنين الموافق 29 شهر جمادى الأولى سنة (1408 هـ).

النسخة (ض) وهي من مكتبة الأخ الفاضل عبدالملك يحيى الضحياني أخذتها عارية منه، كتب في آخرها: كان الفراغ من رقمه وزبره وتحريره بمن الله وفضله يوم الخميس يوم الغدير الثامن عشر من شهر ذي الحجة الحرام سلخ سنة اثنتي عشرة ومائة وألف بخط مالكه الفقير إلى الله محمد بن قاسم بن سليمان بن محمد الخباط الحميري نسباً الصعدي بلداً الزيدي مذهباً العدلي معتقداً، ثبته الله ووفقه، وصلى الله على محمد وآله.

وكتب بعد ذلك بخط مختلف: بلغ بحمد الله ومنه وفضله وطوله وامتنانه قراءة محكمة مقررة على يدي سيدنا وبركتنا العلامة الفهامة عبدالله بن علي الشاذمي جاد الله في مدته وبارك في أوقاته وتلك مبتدياً وخاتماً بمسجد الإمام الناصر الحسن بن عز الدين بمحروس هجرة فلله عَمَرَها الله بالتقوى آمين. وذلك التمام يوم الخميس لثالث يوم شهر الحجة الحرام سنة (1379 هـ) قال ذلك وحرره الفقير لأمر الغني به عمن سواه الطامع من ثوابه علي بن عبدالله الخطاب.

النسخة (هـ) وهي من مكتبة الوالد العلامة محمد بن عبدالعظيم الهادي، وفي آخرها مالفظه: كان الفراغ من رقمه وزبره وتحريره بمن الله وفضله يوم الجمعة لعله خامس عشر شهر شعبان سنة ثلاثة وثمانين ومائتين وألف بخط مالكه الفقير إلى الله الغني به عمن سواه حسين بن قاسم بن حسين بن درهم الهاشمي، وصلى الله على محمد وآله.

وقد رجعت في تصحيح النص المشروح إلى بعض نسخ البالغ المدرك المفردة، أسأل الله أن يجعل هذا العمل خالصاً لوجهه الكريم، واليك صور من المخطوطات الثلاث التي أعتمدت عليها.

محمد يحيى سالم عزان

صعدة ـ 5/شوال/1415هـ


[مقدمة المؤلف]

بسم الله الرحمن الرحيم

بالله تعالى أستعين وأتوكل. وصلى الله على سيدنا محمد وآله وسلم.

الحمدلله الذي جعل العقول سُرُجاً للمتوسمين، وحججاً قاطعة للملحدين، وعِصَماً متينة للمتمسكين، وقِسَماً مُبَيَّنة للمكلفين، تخبو لها الأنوار الساطعة، وتربو بها الأقطار الواسعة، تَهْدِي الناظر بها طرائق النعمة، وتؤدي إلى المشاور بها شرائف الحكمة، ومن أجَلِّ تلك الفوائد، معرفةُ بارئها القديم الواحد، التي عجزت عن اقتناص كنهه بفحصها، ورجعت خاسئة في اقتماصٍ من حرصها.

ولما اتصل بنا كلام في التوحيد للإمام الباسل، السيد الفاضل، أبي الحسين يحيى بن الحسين وصله الله بأسنى الكرامات، وأحله من الجنة أعلى الدرجات، تأملناه ناظرين، وتبيناه مستبصرين؛ فرأيناه مشتملا على جملة من التوحيد، محتملا لشرحها بكلام مديد، يُسَهِّلُ منه ماتَوَعَّر على المتعلم، ويُحَصِّلُ ماتَعَذَّر علمه على الـمُتَفَهِّم، فيستغني بها الموَحِّد المفتقر، ويقتني علمها إلى علمه المُسْتَكثر، لأن الكتب المبسوطة في علم التوحيد كثيرة، والرُّتب المشروطة فيها كبيرة، ولم نر تخليته من الشرح صواباً، ولاتعريته من المدح مَثَاباً، فتَوَخَّينا فيه القصد، وأبلينا فيه الجهد، مستعينين بالله على تحصيل المراد فيه، ومتوكلين عليه للإصابة في معانيه، وسائلين فيه الصلاة على سيدنا محمد الوجيه، وعلى علي والأئمة من بنيه..


[شرح كتاب البالغ المدرك]

قال الإمام الهادي إلى الحق يحيى بن الحسين عليه السلام:

(يجب على البالغ الـمُدْرِك) .

قوله: (يجب) أي يلزم المكلف المخاطب بالتكليف. والإلزام هو: الإيجاب، لذلك يقال: أوجب عليه القاضي كذا وكذا، إذا حكم عليه بحكم. وقَطَعَ وفَرَضَ بمعنى واحد. والمعنى: أوجب الله على البالغ. ودخل الألف واللام لاستغراق الجنس، وتَوَجَّه الخطاب إلى البالغ والبالغة، ومن حقيقة اللفظ إذا ورد في شيء استغراقُ جنسه، حتى يدل دليل على التبعيض، فيَقْتَصر على ذلك. قال الله عز وجل: ﴿يَا أَيُّهَا النَّاسُ اتَّقُوْا رَبَّكُمْ﴾ [النساء:1] ، دخل في ذلك من عُرِفَ بالإنسانية بهذا اللفظ، ولولا أمر من الله سبحانه خص فيه العقلاء لكان ذلك كذلك .

لأن العربية التي نزل القرآن بها، تنقسم ـ في أصول الفقه ـ على ثلاثة أوجه، لايخرج شيء من الكلام المفيد عنها:

أحدها: الأمر.

الثاني: النهي.

الثالث: الخبر.

وماعدا ذلك من الأقسام راجع في المعنى إلى هذه الوجوه، لأن الوعد والوعيد، والقَسَم والجحود، والنفي والإثبات ـ وماشاكل ذلك ـ راجع إلى الخبر، لكنه يوصف بماذكرنا لزيادة فائدة، أو لضرب من الاختصاص، وأما السؤال والطلب والدعاء، فإنه ـ وماشاكله ـ يرجع في المعنى إلى الأمر والنهي.

وأما الاستخبار، فهو طلب من المُخْبِر أن يُخْبِر ويُعَرِّف، فهو إذاً داخلٌ في الأمر، والخبر هو كل جملة من الكلام يصح فيها الصدق والكذب، فإن كان مُخبَره على مايتناوله كان صِدْقاً، وإن لم يكن على مايتناوله كان كذباً.

وصيغـة الأمر هو قول القـائل لغيره: إفعل. ولايكون الخبر خبراً إلا بالإرادة ، وكذلك الأمر، وهي إرادة إحداثه خبراً عما يتناوله .

وقد قلنا في أصول الفقه: إن الأمر إنما يكون أمراً بإرادة من المأمور به فقط ، وماعداها من الإرادات يحتاج إليه لا ليكون أمراً، لأن إرادة إحداث الأمر مما يشارك الأمرُ فيه غيرَه من الأفعال، ثم إرادة كونه أمراً لمن هو أمر له مما يشارك الأمرُ فيه النهيَ، فليس الذي قلناه مخالفاً لماحكيناه .

ومن ذلك: وجبت الشمس، ووجب الجدار. ووجب الحق، أي: وَقَعَ وحَقَّ، وانتفت الشبهة بحقيقة المشاهدة، التي هي أجلا وأولى.

وقوله: (المدرك): الذي أدرك الحَدَّ الذي يتبين به عن سواه، وله في الفقه ثلاث علامات، ليس هاهنا موضع ذكر عللها، وهي في شرح أصول الفقه مذكورة، ليس في الكلام لها معنى يدخل، وإنما هو مدرك وقت تلزم فيه الأحكام، وهي كلمة لغوية، وهي وقت الصلاح والشبيبة ، ولذلك قيل: أدْرَكَت الثمرة، إذا صلحت.

(على): من حروف الصفات.

(في بلاد الكفر وغيرها) .

(في): من حروف الجر.

(والبلاد): جمع بلد وهو المِصْر الذي يعمل فيه أهله، والكلام راجع على أهل المِصْر، وقد يطلق الكلام على المجاز في اللغة جماداً كان أو حيواناً على المجاز .

وأرض الكفر هي أرض الشرك الظاهر فيها، وأرض الإسلام هي أرضه الظاهر فيها، ولاثالث يعلم عقلا، لظهور الأحكام هنالك، والأرض واحدة على الجملة.

وقوله: (وغيرها) هي ماخالف حكمها حكم ماسواها، فاقتضى التغايرَ حكماً.

(أن ينظر إلى هذه الأعاجيب) .

لم يقل عليه السلام: يجب عليه ـ أولاً ـ أن يريد النظر ، لأن النظر لايكون إلا بإرادة من الناظر، وذلك يؤدي إلى مالايتناهى ، والنظر هو المراد، لأن حقيقة المريد أن يختص بحال؛ لاختصاصه بها يصح أن يقع منه الفعل، على بعض الوجوه.

واعلم أن الإرادة لاتصح أن تتعلق على طريق التفصيل إلا بمراد واحد، ولايصح أن يقال إنها تعلقت بمرادين، أحدهما المراد، والثاني نفسها، لأن هذا يستحيل فيها، وكذلك القول في الكراهة.

والنظر، هو: التَّفَكُّر في الأدلة الذي يقع عليه الثواب والعقاب ، على تقسيم في النَّظر من جهة اللغة، فمنه: المشاهدة للأجسام، ومنه الانتظار، ومنه التَّفَكر، وهو الذي يعتمد عليه في هذا الباب أهل العدل والتوحيد.

(إلى) من حروف الجر والصفات.

(هذه): إشارة إلى شَخْصٍ موجودٍ مُدْرَكٍ محدودٍ.

(الأعاجيب): جمع لشيء يَعْجَب منه المتفكر في الخلق العجيب والصنعةِ المحكمة المتقنة، لمن تفكر ونظر نظراً صحيحاً، ولايلزم في ذلك قول من زعم أن الناظر طالب لشيء لم يحصل ، وهذا يستحيل في هذا الباب.

ثم قال: (المختلفات، المدركات بالحواس، من السماء والأرض، ومابث فيهما من الحيوان، المجتلبة إلى أنفسها المنافع، النافرة عن المضار، أنها محدثة لظهور الإحداث فيها) .

يشتمل هذا الكلام على أن الجسم لايخلو من الأكوان، وهي أعراض يوجد عليها، لا بقاء لها كالأجسام، فمنها: الألوان، والروائح ، والتأليف، والرطوبات، والاعتقادات، والقُدَر، والعجز، والكلام، والشهوات، والنفور، والحرارات، والبرودات، والفناء، والحياة، والموت، والاعتمادات ، والشبع، والجوع، والعطش، والرِّي، والبشر، والشهوة، ترجع إلى القادرين، وبعضها من فعل رب العالمين، بل به يقال، وكذلك للمتعلمين، ليعرفوا هذه الأحوال، ويتيقنوها في الاعتقاد والمقال، فرقاً بين الأجسام والأعراض، وَحدُّهَا أنها تَعْرِضُ في الوجود، ولايجب لها من الحكم في اللبث مايجب للأجسام، ولايصح أن تنتفي من الجسم مع وجوده. والكلام في هذا الباب يتعلق بالأسماء دون المعاني، فاقتضى أن نسهل فيه.

وجملة مايجب أن نُحَصِّل في ذلـك أن الأعـراض ثلاثة أضرب فمنها: مايختـص المحل، ومنها مايختـص بالحي ، ومنها ماينافي المَحَالّ، ولاتتعلق بحي ولامحل، ذكر أنها تختلف في أنفسها، وتدرك في أُسّها بالحواس، خلافاً لبعض أهل الكلام من المعتزلة وغيرهم من العوام.

وكان الصاحب الجليل أبو القاسم إسماعيل بن عباد يقول: إذا اختلط الأسود بالأبيض رئي كأنه أغبر.

قال أبو هاشم : إن الجسم الأسود لو خالف غيره لمافيه من السواد، وفي غيره من البياض، لوجب ـ إذا صار هو أبيض بعد كونه أسود ـ أن يخالف نفسه، ولو وجب إذاً اتفقا في اللون واختلفا في الطعم أن يكونا متفقين مختلفين وذلك فاسد.

والذي قاله عليه السلام أشهر في المشاهدة، وأبين لمن ترك طريق المعاندة.

وقوله: (المجتلبة إلى أنفسها المنافع، النافرة عن المضار): يعني الحيوانات، وظهور الإحْدَاث هو عجيب الصنعة في الحيوان، ومايطرأ عليه وعلى الجماد من الزيادة والنقصان، وهل ينظر الناظر إلى الشيء وهو عالم به أو جاهل له، وإنما يولد له النظرَ العلمُ بأحوال المنظور ونفي الجهل به، وبصانعه القدير، ولابد أن يكون المكلف عالماً بما كُلِّف على جملة أو تفصيل، ليميزه الله عن غيره، وإلا لم يحسن تكليفه، فصار تعريفه بما كلف بمنزلة الإقدار عليه، والتمكين منه، في أنه لابد منه، وإلا قبح التكليف، ولا يخلو من وجهين: إما أن يضطره أو يدله عليه، فلابد من حصول أحد الوجهين أو كليهما في كل ما نراه حسناً، وقد علمنا باضطرار أن الظلم قبيح، وكُلِّفنا بالامتناع منه، وأن شكر النعمة واجب، ورَدّ الوديعة كمثل ، وكلفنا الإقدام عليها، وعرفنا مالنا من الفضل بالأخبار، فدلنا على فعله.

فأما ما عرفناه بالاستدلال مما يتعلق بفعل ما كلفناه بتفصيل كثير مما ذكرنا جملته، وسائر الشرائع، وما يعلم قبحه وحسنه ووجوبه من جهة العقل والشرع وتفصيل ذلك يكثر، وما أوردناه من الجملة يكفي فيه محصول الأدلة والبيان، مما يمكن المكلف عند التفكر فيه أن يتوصل به إلى المعرفة بما دخل تحتها التكليف.

واللطف من الله واجب لابد منه؛ لأنه تعالى إذا قَصَد بالتكليف تعريض المكلف للثواب، وعلم أنه لايتعرض الموصول إليه إلا عند أمر لولاه كان لايتعرض، فلو لم يفعله لنقص ذلك الغَرَض الذي له كَلَّف، كما أن أحدنا لو كان غرضه من زيد إذا دعاه إلى طعامه أن يحضر فيأكل طعامه، أنه لايختار ذلك إلا عند اللطف في المسألة، فلو لم يفعله لنقص ذلك الغرض الذي دعاه إلى طعامه، ويحل بإخلاله بذلك محل أن يمنعه من نفس تناول الطعام، وكذلك لو لم يفعل تعالى اللطف الذي ذكرنا، بمنزلة ألاّ يمكن العبد مما كلفه في قبح التكليف.

وبهذه الجملة أبطل قول الدهرية والملحدة الذين يضيفون صنع هذه العجائب إلى الطبع، وإلى الكوكب، وثبت أن فاعلا لهذه الأعاجيب قادر قديم، واحد عالم لايشبهها.

واعلم أن الملحدة والدهرية على فرقتين: فرقة نفت الصانع نفياً محضاً ولم تثبت للعالم رباً، وقد حكى الله تعالى قول هذه الفرقة، فقال سبحانه: ﴿مَا هِيَ إِلاَّ حَيَاتُنَا الدُّنْيَا نَمُوْتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلاَّ الدَّهْرُ..﴾ الآية [الجاثية:24] .

وفرقة ثانية أثبتت الصانع، وزعمت أنه فاعل فيما لم يزل، وأن العالم ظَهر منه كظهور ضياء الشمس من الشمس، وحَرِّ النار من النار، وهذا هو المحكي عن قوم من الفلاسفة، والدلائل التي قدمناها تبطل هذا كله.

(معترفة بالعجز على أنفسها، أنها لم تصنع أنفسها، ولم تشاهد صنعتها، وتعجز أن تصنع مثلها، وتعجز أن تصنع ضدها) .

اعترافها بالعجز هو: شهاداتها على أنفسها أنها تعجز عن تحسين ما استقبحت من صُوَرِها، ولاتمتنع عن الزيادة والنقصان في أنفسها، ولاتملك لها ضراً ولانفعاً في جميع أمورها، ولاموتاً ولاحياة ولانشوراً، فثبت أن صانعها غير لها متقدم عليها، وكيف شاهد صَنْعَتَه معدومٌ؟ هذا مالا تختلج فيه الوهوم، ومن عجز عن تحسين ما قبح منه عنده كيف يصنع مثله أو ضده، تشهد بذلك العقول.

(فلما شهدت العقول على أن هذا هكذا، ثبت أن لها مدبراً حكيماً دبرها، ومعتمداً اعتمدها، وقاصداً قصدها، ليس له شبيه ولامثيل) .

تعالى من أوجد في المكلفين عقولا تشهد له بالأزلية، عند من استشهدها من البرية، فلما صحت مَفْعُولَه، اُسْتُدِل بها على فاعلها، ومتى عُلِم الشيء استغني عن الدلالة عليه، وعِلْم العقول بالصانع من جهة الصنعة في حكمتها وتدبيرها وتصويرها، واعتمادها، وقصدها، تشهد بحكيم مُقَدِّر، وقديم مُدَبِّر، قصدها واعتمدها، لاتشبهه ولايشبهها، كمارأينا في الشاهد أن كل صانع لايشبه صَنْعَته، ولا الكاتب كتابته، وقد ثبت أن العالم كالبيت، أرض وسماء، وسقف مرفوع ، ومهاد موضوع، النجوم في السماء كالقناديل في السقف، والنيرات كالشمعتين، والأرض كقرار البيت والفراش الممهود، ومافيها من النبات كالفواكه المعدة، وما فيها من الرياحين وأنواع الأنوار والزهرات، وأماكنها من الأرض كالروضة من البيت ، وما فيها من معادن الذهب والفضة كالخزائن المخزونة في البيت، والإنسان فيها كأرباب اليبوت الذين إليهم تدبيرها وسياستها، فيجب أن يكون حال السماء والأرض في الحدوث واستحالة القدم، كالبيت الذي يُشَاهَد في مفازة أو برية إن لم نشاهد له فاعلا ولابانياً في أنا لانُشُك في حدوثه، وتجدده، وكونه مبنياً بنيان قادر.

وحدوث الحركات الفلكية بَيِّنٌ لأنه لابد لها من أول، وما كان له أول فله آخر، ويستحيل أن تكون له أزلية، ومتى استحال قِدَم الحركات، استحال قِدَم المُتَحَرِّكات؛ لأنه لاجسم إلا متحرك أو ساكن، وحقيقة التحرك هو الانتقال من جهة إلى جهة، وهذا لايكون إلا متجدداً حادثاً، وحقيقة الساكن لبثه ـ لا للنفس ـ مع جواز انتقاله من موضعه، وقد نبه القرآن على ذلك، قال الله سبحانه: ﴿أَوَ لَمْ يَنْظُرُوا إِلَى السَّمَاءِ فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَالَهَا مِنْ فُرُوْجٍ﴾ [ق: 6] . ضربنا للمتعلم هذا مثلا ليُقَرِّب إلى فهمه معرفة حدوث العالم، وكررنا بهذا القول على البراهمة في نفي الرسالة.

ومن هيأ دعوةً في بيت بناه ـ وهو حكيم ـ أليس يَبُثُّ دعاته إلى حضور مأدبته وسنبين الكلام عليهم في غير هذا الموضع إن شاء الله تعالى.

فإذا ثبت حدوث السماء والأرض وما بينهما من الأجسام والأعراض بما ذكرنا من الأدلة، وجب أن يكون لها محدث قديم، قادر، لأن الكتابة يستحيل حدوثها من غير كاتب حي قادر، يتولى كتابة ذلك، فيجب مثل ذلك في حدوث العالم.

(إذ المِثْل جائز عليه ماجاز على مثله، من الانتقال والزوال ، والعجز، والزيادة، والنقصان).

وقد تقدم شرح هذه الجملة فلامعنى لإعادتها.

(وأن بإحداثه إياها له المِنَّة عليها) بالبقاء ، وكيف لاتكون المنة للمالك على المملوك، وقد شاهدنا ذلك في السُّوقة والملوك، أعظم المِنَن خَلْقُ الإنسان بشراً سوياً، ورِزْقُه إياه بكرة وعشياً، وتعريضه للثواب العظيم الجسيم، وتحذيره من العذاب الأليم، بعد إزاحة العلة والسلامة، وتردد الدواعي والاستقامة، ولطف من الله سبحانه بنصب الأدلة؛ لأن الغرض بالأدلة الوصول بها إلى المعارف.

واعلم أن في زيادة الأدلة ما يَجُوز أن يكون لطفاً لمن قد استدل، دون من لم يستدل ولم يعرف، من حيث يُعْلم من حاله أن تأثيره إنما يكون فيه دون العارض عن الأدلة ، فهذا بمنزلة ما عرفناه من حال العَالِم العارف، أنه يتمكن من أن يعرف عند ذلك من الشُّبَه وحلها ، والأسئلة وجوابها، وما يكون مؤكداً لدلالتها التي استدل بها، ما يجوز أن يعرفه غيره، وعند ذلك متى فَكَّر فيما ذكرنا زاد ذلك في بصيرته، والشرح لصدره، من حيث ثبت في العلوم أن بعضها يتعلق ببعض، ولذلك نجد العَالِم المُبَرِّز أعلم بالمسألة الواحدة من غيره، وإن كان ذلك الغير قد عرفها، من حيث علم هذا من سائر ما يتصل بها، ويتعلق علمها به مالا يعرفها ذاك، وهذا ظاهر.

فإذا صحت هذه الجملة لم يمتنع أن يخص تعالى المؤمن المهتدي بهذا الوجه من اللطف، لأنه لايصح كونه لطفاً إلا له دون غيره، ولايوجب ذلك أن يكون تعالى مانعاً غيره من التمكين، أو من فعل ما كلف.

واعلم أنه قد يدخل في هذا الباب ما يورده تعالى على المكلف من الخواطر والتنبيه.

(إذ كانت الرغبة منها في البقاء، ونفورها عن الفناء دالةً على المنة عليها ببقائها).

هذا الكلام راجع إلى الحيوان العاقل المكلف، ولايدخل فيه النافر من الحيوان غير المكلف، لعلة نذكرها في مجموع نكت هذا الكتاب وعيونه المستخرجة في غيره، لغرض أفردناه نذكره فيما بعد إن شاء الله، لأن الرغبة في البقـاء لاتكون إلا مـع كمال النعمـاء، وهي خلقـة الله للعبد حياً لينفعه ، والمنفعة الحسنة إذا قصد فاعلها وجه الإحسان فهي نعمة، منها مايكون لذة أو مؤدياً إلى لذة، وربما كان سروراً أو مؤدياً إلى سرور، وربما كان دفعاً لمضار وغموم أو مؤدياً إليها، وربما كان تمكيناً من هذه الأمور، وربما كان مصححاً لها، فجميع ذلك يدخل في باب النعم، وكذلك الآلات، والقُدَر، والعقل، تعد نِعماً؛ لأنها تُمَكِّن من النعم، وكذلك يعد التكليف نعمة؛ لأنه يُمَكِّن من النعم العظيمة، ولذلك تُعد الحياةُ والشهوةُ نعمةً؛ لأنهما يصححان التنعم، ولذلك يعد المأكول وغيره من المدركات، نعمة لأنها لذة ومتَلَذَّذ بها، فجميع أنواع النعم لاتخرج عما ذكرنا، وإنما شرطنا أن تكون منفعة؛ لأن ما خرج عنه لايكون من النعم، لأنه إذا كان قبيحاً أو مضرة إذاً كان من فعل العباد، والنظر في هذه الأسباب واجب على الجملة.

وإنما قال عليه السلام: إن النظر واجب على الناظر في معرفة الله تعالى، ولو لم يعلم وجوبها عليه قبل أن يفعلها؛ لأنه لو علم وجوبها عليه لكان قد علمها، والعلم بالمعرفة نقيض لماهي معرفة له، فكان يعود الحال في النظر إلى أنه يجب على من قد عرف الله تعالى نقيض سقوط وجوب النظر؛ لأن الغرض بوجوبه أن يوصل به إلى هذه المعرفة بإيجاب النظر.

فإن قيل: أليس من قولكم: إنه تعالى لايجوز أن يكلف فعلا إلا والمكلف يميزه من غيره، وإلا اقتضى التلبيسَ، وإذا لم يصح ذلك في المعرفة، فهلا قلتم فيها: إنها ضرورة، أو قلتم فيها: إنها واقعة بالطبع، أو قلتم: إن العبد لايقدر عليها، كما قاله من خالفكم في هذا الباب.

قيل له: قد ثبت أن الواحد منا يقدر عليه، وعلى المعرفة من حيث تقع بحسب أحواله، فكما يجب كون الحركات فعله، فكذلك النظر؛ ولأنه إذا قدر على الجهل والاعتقاد المبتدأ فيجب أن يقدر على المعرفة؛ لأنها الاعتقاد إذا وقع على وجه، والنظر يولد المعرفة، ويثبت أن القادر على السبب قادر على المسبب، وفي هذا كلام.

وكذلك النفور من الحي القادر كما قلنا أولاً عن الفناء، والفناء هنا كلمة مجاز عند أهل العدل والتوحيد، دالة على الممتن عليها ببقائها، وكذلك البقاء مجاز لاعلى الحقيقة، دلت على الممتن عليها أوضح دلالة، وأرجح مقالة، وإن كانت غيرَ ناطقةٍ بذلك، بل الحكمة فيها تشهد، والنعمة التي عليها تتجدد، ترى وتوجد.

(وأن الممتن عليها ببقائها هو المنعم عليها بإحداثه إياها) .

كما قد شرطنا أن خلقه تعالى للمكلف حياً لينفعه، وبينا وجه المنافع، أنه نعمه ليوصله بذلك إلى سني النعم، ويجنبه عن محذور النقم، جل الله تعالى العالِمُ بمصالح عبيده، والقائم بأسباب وعده ووعيده.

(فإذا علم البالغ المدرك أن هذا هكذا، وجب عليه أن يشكر المنعم، فإذا علم أن شكر المنعم عليه واجب، كان عليه أن يشكر المنعم عليه، وشكر المنعم عليه هو الطاعةُ له) .

وقد بين عليه السلام أن شكر المنعم هو الطاعة له، وهذه جملة لاتخرج عن ثلاثة وجوه، وهي: اعتقاد، وقول، وفعل، مع الإصابة والاجتهاد.

والاعتقاد : من أفعال القلوب، وهو مقدم على سائر الأفعال، وليس يعترض على ذلك قولُ من يزعم أن النية غير العقد، فإنه يحتاج للعقد إلى نية ، وذلك محال عندنا، وهو مأخوذ من: عقدت ونويت في اللغة اصطلاحاً، وله في الكتاب مسرحٌ ، وفي اللغة مساغٌ، لأن بالعقول تدرك غوامضُ العلوم، وحقائقُ الأشياء، والمجتهد في ذلك مصيب.

وقد قيل: إن الحق عند الله في واحد، من أخطأه هلك. وفي الاجتهادين إذا اختلفا كلام ليس هذا موضعه، وإنما غرضنا شرح ما قاله يحيى بن الحسين عليه السلام، في هذا الكتاب مذهباً وتعليلا، ولايلزم قول من قال: إن الشكر على الشكر واجب.

وقد قال البستي في ذلك:

إذا كان شُكْرِي نِعْمَةَ الله نعمةً
فكيف بلوغَ الشكرِ إلا بفضله

عَليَّ بها في مثلِهَا يجبُ الشُّكْرُ
وإن طالتِ الأيامُ واتَّصَل العُمْرُ

وشُكْرُ الله على أربعة أوجه: بالقلب، واللسان، والجوارح، تشترك في ذلك باجتناب المعاصي وأداء الفرائض ، والفاسق لايكون شاكراً.

وروي عن بعض الصالحين أنه سئل عن الشكر فقال: « الاَّ تستعين بنعمةٍ من نعمهِ على معاصيه ».

فمن واجبات القلوب تعظيمُ الله، وذلك على قواعد مختلفة، ومعنى التعظيم أن تُشْعِر القلبَ أن يكون الله أعظم عندك من كل شيء، وعلى حسب الأمور الموجبة للتعظيم، حتى يملأ القلب، فمن موجبات التعظيم: صفات الله تعالى العظمى وأسماؤه الحسنى، مثل كونه تعالى الأول لا أول لوجوده، وكل موجود مفتقر إلى قدرته، ولولا قدرته لم يوجد موجود؛ لأن كل موجود إما أن يكون من فعله تعالى، أو من فعل عبيده. وكذلك كونه قادراً لذاته ، على ما تقدم ذكره. ومن الأمور الموجبة للتعظيم التفكر في أفعاله، وضروب خلقه، ولهذا أمر الله تعالى عباده بالتفكر، مثل قوله تعالى: ﴿قُلِ انْظُرُوْا مَاذَا فِيْ السَّمَوَاتِ وَالأَرْضِ﴾ [يونس: 101] إلى غير ذلك من الآيات.

وروي عن المسيح عليه السلام أنه سئل فقيل له: ياروح الله من أولياء الله الذين لاخوف عليهم ولاهم يحزنون؟ فقال: « الذين نظروا إلى آجل الدنيا حين نظر الناس إلى عاجلها ».

وهذا إنما يكون بالتفكر في حقائق الأمور، والنظر في أدلة الله تعالى التي ركبها في العقول، وبعث بها الأنبياء والرسل.

وروي عن أمير المؤمنين علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وآله وسلم: « إن في جسد ابن آدم بضعة إذا صَلَحَت صَلَح الجسد، وإذا فسدت فسد الجسد، ألا وهي القلب » .

وروي عن أبي الزبير ، عن جابر بن عبد الله، أن النبي صلى الله عليه وآله وسلم قال: « قِوام المرء عقله، ولادين لمن لاعقل له، ولاعقل لمن لادين له » . يعني: لمن لم يعرف مقتضى العقول في الديانات.

وروى الزهري عن جميع بن حارثة الأنصاري، عن عمه، عن النبي صلى الله عليه وآله وسلم أنه قال: « إنما يُدْرَك الخيرُ كله بالعقل، ولادين لمن لاعقل له » .

وروي عن أنس بن مالك قال: قال رسول الله صلى الله عليه وآله وسلم: « ماتم دين إنسان قط حتى يتم عقله » .

وروى زيد بن أسلم ، عن أبيه ، عن عمر بن الخطاب أن النبي صلى الله عليه وآله وسلم قال: « ما اكتسب أحد قط مثل فضل العقل، يهدي صاحبه إلى هدًى، ويرده عن ردى، وما تم إيمان رجل ولا استقام دينه حتى يكمل عقله » .

وروى نافع ، عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم: « لاتعجبوا بإسلام امرء حتى تعرفوا كنه عقله » .

وروى معاوية بن قرة قال: قال رسول الله صلى الله عليه وآله وسلم: « الناس يعملون ويعطون أجورهم على قدر عقولهم » .

وروي عن نافع، عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم: « إن الرجل يكون من أهل الصلاة والصوم والزكاة والحج، ومايجزى به يوم القيامة إلا بقدر عقله » .

وروى الزهري، عن سالم، عن أبيه، عن ابن عمر، عن النبي صلى الله عليه وآله وسلم أنه قال: « لكل شيء معدن، ومعدن التقوى قلوب العارفين ) ) .

فهذه الأخبار كلها تدل على أن الدرجة العظمى والمنزلة الكبرى في الدين والتقوى للعلماء العارفين ، الذين يعرفون الحقائق، ويعملون بها ولايبلغ العاقل درجة العقلاء في الدين إلا بمعرفة واجبات القلوب على التحقيق، ومعرفة أحكام الله تعالى في كل فعل وترك، والعلم بما يفعل كيف يفعل وعلى أي وجه يفعل، وما يَتْرُك كيف يترك؟ وعلى أي وجه يترك؟ ومتى يكون العبد معظماً لله تعالى، خائفاً من عقابه وراجياً لثوابه؟

كما قال عليه السلام: (وفي ذلك إيجاب الثواب والعقاب، ويعرف مراتب التوبة). ومتى يَعْظُم الندم ويقوى العزم، وهذا لايتم إلا بمعرفة من العقليات والشرعيات، وما يرجع إلى هذين الفنين.

واعلم أنه دعانا إلى ذكر هذه الأخبار بنقل العامة ـ وإن كان قد نقلها عندنا من نثق به من أئمتنا عليهم السلام إلى رسول الله صلى الله عليه وآله وسلم، ومشائخ أهل العدل والتوحيد ـ إنكارُ فقهائهم حجج العقول، والرجوع إليها في متشابه القرآن والأخبار، مثل داود الأصبهاني ـ حيث يقول: بُلْ على العقل والعقول ـ ومن تابعه من الحشوية، وقد قال فيه ابن دريد ـ إلا أن كانت النسخة أعجمية، لم تثبت الأبيات ـ:

قال داود ذو الرقاعة والجهل
ولعمري لعقله ذلك الـ
ثم أصحابه يعومون عومـاً

بأن العقول ليست بحجة
عقل فما أن يصاب فيه محجة
في ضلال وفي عمى وسط لجه

وعلى هذا طائفة من أصحاب الحديث وعوام المتفقهة، ينكرون الاستدلال بالأدلة العقلية، فأراد الله تعالى بإنزال هذه الآية أن يكشف لنا عن حاجتنا إلى الفزع إلى العقل، ولهذا قوله: ﴿يَا أَيُّهَا النَّاسُ اتَّقُوْا رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيْمٌ..﴾ الآية [الحج: 1] ، على أن المراد به العقلاء دون المجانين؛ لأن العقل دل على أن المجنون لايكون مكلفاً، إن كان الحكم الذي يدل عليه الظاهر حكماً شرعياً عرف به المراد باستدلال شرعي، من قياس، أو إجماع، أو خبر وارد، وكذلك حكم الخبرين والقياسين إذا تنافيا في الحكم الشرعي؛ عرف المراد منهما بضرب من الاستدلال، فإن تساويا من الوجوه كلها جاز ذلك عندنا ، وكان العالِم مخيراً يأخذ أيهما شاء.

ولهذا قال بعض مشائخنا بالتخيير بين المسح للرجل، واستيعابها غَسلا، وذهب إلى جميع ذلك الناصر للحق عليه السلام . وبين إفراد الإقامة وبين تثنيتها. وبين رفع اليدين في تكبيرة الإحرام وتسكينهما. وذهب الهادي عليه السلام إلى تسكينهما. وبين الجهر ببسم الله الرحمن الرحيم والمخافتة. ولايُخَطأ من فَعَل بأحدهما.

وقد جمع بعض أصحابنا بين المسح والغسل، وبين الرفع والتسكين، بأن يرفع يديه ثم يرسلهما، ثم يلحق التكبيرة بعد أن يرسلهما.

ولايجوز إذا كان الحكم عقلياً التخيير، ومن أصول الدين في التوحيد والعدل، ولابد من أن يكون المراد أحدهما ويجب الرجوع إلى ما فى العقل، وربما كان دليلٌ موجبٌ العلم من أدلة الشرعِ كالإجماع، وما شاكله، في أن المراد أحدهما .

وقد ذكرنا فيما تقدم أن التكليف على أربعة أضرب، ولم نستوف الكلام فيه وهذا موضع استيفاء بسطه للمتعلم، والورع المتفهم.

فمن ذلك التكليف في فعل شيء يجب فعله، وهذا على ثلاثة أقسام: قد يكون من أفعال القلوب مثل العلم بالله تعالى، وبأنبيائه، وسائر أصول الدين. وكالعلم بما يحتاج المكلف إليه من الفرائض والسنن. وقد يكون من أفعال اللسان كإظهار الشهادتين، فإن إظهارهما واجب، والتفوه بهما فَرْضٌ مرة واحدة، وما زاد على ذلك لايلزم ولايجب، إلا عند خوف الاتهام في الشبهة عند من يقول بوجوبه . وكذلك الصلاة على النبي صلى الله عليه وآله وسلم.

وقد يجب باللسان الأمر بالمعروف والنهي عن المنكر عند شروط تحصل، نذكرها:

أول شيء: أن الأمر بالمعروف والنهي عن المنكر من فُرُوض الكفايات، وفروض الكفايات هو الذي إذا قام به واحد سقط عن الباقين، مثل الصلاة على الميت ودفنه، وسَدِّ الثُّغُور، والجهاد، وصلاة العيدين ـ عند جماعة من الفقهاء ـ، وتعلم الفقه للفتيا، والجلوس لتعليم الناس معالم الدين.

وهما واجبان على قدر الطاقة، إذا كان المعروف المتروك فرضاً، فإن كان نفلا كان الأمر به نفلا. وكل من رأى منكراً يرتكب، أو فرضاً يترك، وجب عليه أن يكره ذلك بقلبه كراهة شديدة، ويظهر ذلك من نفسه إن لم يكن معلوماً منه، ويأمر تارك الفرض بالقيام به، ومرتكب القبيح بالانتهاء عنه، فإن لم يتم المراد بالملاينة، وإلا خاشنه، فإن تم بالمخاشنة، وإلا أخذ بالنهي عنه فعلا.

وشروطه: أن يعلم أن المتروك فرض، وليس من مسائل الاجتهاد التي يختلف الفقهاء فيها، وأن يعلم أن المُرْتَكَب قبيح، وليس من مسائل الاجتهاد.

ومنها: أن يعلم أن لنهيه تأثيراً أويغلبَ في ظنه.

ومنها: أن يعلم أن نهيه لايؤدي إلى فساد أكثر مما اُرْتُكِب.

والدليل على وجوبه قوله تعالى: ﴿وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُوْنَ إِلَى الخَيْرِ وَيَأْمُرُوْنَ بِالـمَعْرُوْفِ وَيَنْهَوْنَ عَنِ الـمُنْكَرِ وَأُوْلَئِكَ هُمُ الـمُفْلِحُوْنَ﴾ [آل عمران: 104] ، وقال تعالى: ﴿كَانُوْا لاَيَتَنَاهَوْنَ عَنْ مُنْكَرٍ فَعَلُوْهُ لَبِئْسَ مَا كَانُوْا يَفْعَلُوْنَ﴾ [المائدة: 79] ، وقال تعالى: ﴿وَتَعَاوَنُوْا عَلَى البِرِّ وَالتَّقْوَى وَلاَتَعَاوَنُوا عَلَى الإِثْمِ وَالعُدْوَانِ﴾ [المائدة: 2] .

وروي عن النبي صلى الله عليه وآله وسلم في خبر مشهور: « من رأى منكم منكراً فليغيره بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، وذلك أضعف الإنكار » .

وليس على من رأى مجتهداً يعمل بمسألة من مسائل الاجتهاد أن ينكر عليه في ذلك.

(فلما تصرمت أعمار المطيعين ولم يثابوا، وتَقَضَّت آجال العاصين ولم يعاقبوا).

(تصرمت): انقطعت أعمارهم، هذا مأخوذ من التَّعْمِير والعمارة، والمعنى: وقعت الفرقة بين الروح والجسد إلى الوقت الذي يوافي الله بينهما، وهو قوله عز وجل: ﴿وَإِذَا النُّفُوْسُ زُوِّجَتْ﴾ [التكوير: 7] ، وقد روي في ذلك أخبار ليس هذا موضع ذكرها.

(أعمار المطيعين): هم الذين عملوا بطاعة الله عز وجل، اعتقاداً، وقولا، وفعلا، على ما شرطنا من قبل ، حتى جاءهم الموت وهم على ذلك مستقيمون.

وقد روى المؤيد بالله رحمة الله عليه، عن آبائه، عن رسول الله صلى الله عليه وآله وسلم أنه قال: « من كـان آخـر كلامه لاإله إلا الله دخل الجنة » . ولابد على هذا أن يكون للاعتقاد أجر، وللأفعال أجر من جنس قول: لاإله إلا الله .

(ولم يثابوا): الثواب هو الجزاء على الفعل الحسن، وهو الإيمان، وهو اسم لجميع الواجبات والطاعات، يعبر به عن ذلك وإن اختلف المطيعون لله بأحوالهم، وهو يزيد وينقص، من حيث كانت الواجبات تزيد وتنقص.

فإن قيل: أفيجوز أن يبلغَ ثوابُ بعضِ المطيعين أن يكون مكفراً لعقاب بعض الكبائر؟

قيل له: قد ورد الشرع بما يدل على أن ذلك لايصح، من حيث علق به تعالى الحدَ، على وجه الجزاء والنكال، فلم يخص مكلفاً من مكلف، وكان يجوز من جهة العقل خلاف ذلك، ولو عُمِّرَ العمر الطويل لقد كان يجوز في ثوابه أن يزيد على قدر عقاب هذه الكبيرة، لكنه قد ثبت بما ذكرنا أنه تعالى لايبقي أحد من هذا القَدْر من المدة ، وهذا كما نقول: إن المؤمن لو عمر عمراً طويلا لبلغ قدر ثوابه قدر ثواب الأنبياء صلوات الله عليهم لكن الدلالة قد دلت على خلاف ذلك من حاله.

(وتقضت آجال العاصين ولم يعاقبوا)، العقاب: هو جزاء على فعل المعصية ، وهو القبيح، وهو اسم لترك الواجبات واستباحة المحظورات، وإن اختلف العصاة في أحوالهم قولا وفعلا.

فإن قيل: أفيجوز أن يدخل العاصي النار بذنب واحد يختم به عملا صالحاً، ويكون ذلك منه مع انقطاع العمر والخروج من الدنيا للموت، وإن عمل أعمال المؤمنين قبل هذا الذنب الواحد في عمره؟

اعلم أن شيوخ العدل اختلفوا في عقاب الكفار والعصاة، هل يجب من طريق الحِكْمَة، أم لا؟ فعند شيوخنا أن ذلك لايحسن ولايجب، بل يجوز من الله سبحانه أن يغفر، لأن الغفران حقه، وهذا قبل ورود الشرع، فأما الآن فقد استقر الشرع. وقد أجمع المسلمون على تعذيب أهل الكبائر، وتخليدهم في النار، واختلفوا في الفساق.

وأما عند الهادي عليه السلام فلا خلاف بين من يروي عنه من اليحيوية والقاسمية p> في تخليدهم في النار، وإحباط أعمالهم بذنب واحد.

وكان قاضي القضاة عبد الجبار بن أحمد الهمداني نفع الله بصالح عمله يرى رأي القاسم ويحيى عليهما السلام في ذلك، ويقول: إن المعصية من حقها أن تعظم لعظم نعمة المَعْصِي، كما تَعْظُم حقوق الوالدين، إذا كانت نعمة عظيمة ، ولانعمة تكون أعظم من نعمة الله تعالى، فيجب عظم معصيته. وقال: إن المعصية والطاعة إذا تساويا فيجب أن يكون العقاب أعظم.

وقد قيل عن بعض من يرفع الحديث إلى رسول الله صلى الله عليه وآله وسلم: « لاتنظر إلى صغر الذنب، وانظر إلى عظم من عصيت » .

وقد يحسن ذم العاصي بالمعصية على الدَّوام، وإنما هذه المسألة تسأل عنها الملحدة، فأما من صدق بالرسل فلا بد من أن يقر بما قلنا، والعقل قد دل على ذلك.

وطريق الحجة في تخليد الفساق في النار من الكتاب، قال تعالى: ﴿وَمَنْ يَعْصِ الله وَرَسُوْلَهُ وَيَتَعَدَّ حُدُوْدَهُ يُدْخِلْهُ نَاراً خَالِداً فِيْهَا﴾ [النساء: 14] ، ولاحجة لمن قال: إن الفاسق لم يتعد كل الحد.

قوله: (وجب ـ على قَوَد التوحيد، واطِّراد الحكمة ـ أنَّ داراً غير هذه الدار يثاب فيها المطيعون، ويعاقب فيها المسيئون) .

(وجب): لزم. (على قَوَد التوحيد): حقيقة.

اختلف شيوخ العدل في خلق العالم وإقامة التكليف هل كان يجب ذلك من طريق الحكمة على الله، أم لا؟ فذهب شيوخنا رحمهم الله تعالى إلى أن ذلك كان حسناً في الحكمة، ولم يكن واجباً، وإنما يجب على الله تعالى ـ إذا أراد التكليف ـ إعطاءُ القُدْرَة، والآلة، والعقل، وإقامةُ الدلالة، والإثابةُ عند القيام بالطاعة .

وذهب بعض شيوخ العدل إلى أن التكليف وخلق العالم كان واجباً.

(واطراد الحكمة): استمرار العالم على ما هو عليه من عوائد وفوائد ومصالحِ بعضه في بعض، ومنافع بعضه من بعض، حكمة متقنة، وصنعة محكمة، لايعقلها إلا العالمون، سبحان من دَلَّنا به عليه، وعَرَّفَنَا إياه فيه، ولطف بنا حتى علمنا جميع معانيه بالعقل الذي أعطاناه، فاستعملناه على الوجه الذي أراده حتى قصدناه.

وقد ورد السمع بتحقيق دار غير هذه الدار، كان العقل قد حكم بها لمن أطاع ولم يُعْطَ أجره على الطاعة حتى فارق الدنيا، وهو منتظر للآخرة، وحكم بها لمن عصاه ولم يعاقب على ما استباح من حمى المحارم، وإغماض المظالم، وفارق الدنيا ولم يرز في نفسه لأجل ذلك، وبَيَّن الله تعالى ذلك في الوعد والوعيد، ﴿وَسِيْقَ الَّذِيْنَ كَفَرُوْا إِلَى جَهَنَّمَ زُمَراً حَتَّى إِذَا جَاءُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَتْلُوْنَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنْذِرُوْنَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوْا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ العَذَابِ عَلَى الكَافِرِيْنَ قِيْلَ ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِيْنَ فِيْهَا فَبِئْسَ مَثَوَى الـمُتَكَبِّرِيْنَ وَسِيْقَ الَّذِيْنَ اتَّقَوْا رَبَّهُمْ إِلَى الجَنَّةِ زُمَراً حَتَّى إِذَا جَاؤُهَا وَفُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلاَمٌ عَلَيْكُمْ طِبْتُمْ فَادْخُلُوهَا خَالِدِيْنَ﴾ [الزمر: 70 ـ 71] ، وفي القرآن كثير من نظائر هاتين الآيتين، على حقيقة دار الآخرة، قوله: ﴿قُلْ مَتَاعُ الدُّنْيَا قَلِيْلٌ وَالآخِرَةُ خَيْرٌ لِمَنِ اتَّقَى وَلاَيُظْلَمُوْنَ فَتِيْلاً﴾ [النساء: 49] .

(وهذه أمور أوجبتها الفِطْرة، واسْتُحِقَّت بالإيمان) .

الأولى أن يكون قال [الإمام الهادي] عليه السلام: أوجبتها الفِكْرة. لأن المتفكر في هذه الأمور لما نظر وتفكر علم أن هذا واجب على الله تعالى، وهو مذهبه عليه السلام.

ومعنى الفطرة هو ابتداع الأشياء الأولية، التي برأها الله أصولا للبرية، وقد يجيء على هذا المعنى الفِطَر من الأصول لبعض الفروع، على مقتضى اللغة العربيـة. وقد قـال صلى الله عليـه وآلـه وسلم: « كل مولود يولد على الفطرة » . وهو الأصل هاهنا الذي ركبه الله تعالى عليه من الطهارة.

(واستحقت بالإيمان) هذه التاء راجعة على دار الآخرة، التي استحق فيها المؤمن الجنة بعمله الصَّالح، والإيمان هو ما ذكرنا أولا في هذا الفصل، فلا وجه لإعادة ذكره هاهنا.

(وقليلٌ من تقررت المعرفة في قلبه إلا باستقرار أولها، وشهادة بعضها على بعض، وتضمين كل شيء منها ما قبله وبعده، واستطراد ذلك كله في العقول) .

صدق عليه السلام، إن مَنْ تقررت المعرفة في قلبه قليلٌ، لأن المعرفة عند أهل النَّظر: سكون النفس إلى ما تعتقده وتعرفه لاعلى سبيل التَّقليد ولا الضرورة، والمعلوم أن من شاهد جسماً اقتضت مشاهدته له العلم به، وبهيئته على ماهو به، فسكنت النفس إلى ذلك، وليس الظنُ يوجب العلمَ، ولا الشكُ ولا التقليدُ في المعقولات.

ثم استثنى عليه السلام: (إلا باستقرار أولها). (الهاء) راجعة على الأصول، لا على المعرفة، لأن الأصول يشهد بعضها على بعض في الحدوث، وكذلك (يتضمن كل شيء منها ما قبله وما بعده). يُرِيْد عليه السلام أنما لزم الفرعَ من الحَدَث، لزم الأصلَ مثله. ثم قال مبيناً لذلك ومنبها عليه: (واستطراد ذلك كله في العقول). لأن هذا في العقل مطردٌ أنما لزم الولد في الحُدُوث لزم الوالد، وكذلك الثَّمرة والورقة ما لزمها لزم أصل الشجرة في الزيادة والنقصان، قال الله عز وجل: ﴿فَإِذَا أَنْزَلْنَا عَلَيْهَا الـمَاءَ اهْتَزَّتْ وَرَبَتْ وَأَنْبَتَتْ مِنْ كُلِّ زَوْجٍ بَهِيْجٍ﴾ [الحج: 5] ، عَادَةٌ أجراها الحكيم، وشهادةٌ أراناها الرحمن الرحيم، وأن الشيء يعرف بالمشاهدة إذا أُدْرك بالبصر، وغيره عُلِمَ على الوجه الذي هو عليه، ولولا ذلك ما عرف، فهذا طريق معرفة الشيء المشاهد.

وماكان يعرف اضطراراً فإن ذلك يكون عند سبب في القلب على وجه لايمكن دفع ذلك عن النفس، وقد يكون عند تقدم علم بأحوال المشاهدات، إما وصفٌ بالحدوث أوالقِدَم. والمعرفة: نور في قلوب العارفين.

أول الفصل الثاني في غير الأول .

(فلما كان ذلك كذلك) .

يريد عليه السلام لما أن كانت المعرفة بالله لاتحصل إلا من قِبَل النَّظر والاستدلال بالعالَم الـمُشَاهَد، ثم يقع التميز بالعقل، فهذا معنى قوله: فلما أن كان ذلك كذلك.

(كان في ضرورة العقل الاَّ سبيل له إلى علم كيفية الطاعة دون الخبر من عند المنعم بكيفية الطاعة، إذ لايمكن الخبر من عند الله ملاقاةً لله) .

(كان في ضرورة العقل): أي أن العقلَ الذي في العقلاء من خلق الله تعالى ابتداء، وبه كمال النعماء كالشمس والنار والقمر والنجوم وسائر الأنوار ـ حجةٌ من العزيز الجبار، ونعمة يتوصل بها إليه، ورحمة يستدل بها عليه، يَسْتَصْبِحُ بنوره من ظلام الجهل مَن استصبح، ويَسْتَفْتِحُ به باب كل خَيْرٍ مَنِ استفتح.

واعلم أن العقل في اللغة مأخوذ من عِقَال البعير، وقد عَقَل الله الإنسان المكلف به من جميع القبائح التي كرهها له تعالى.

(الاَّ سبيل له إلى علم كيفية الطاعة). أي لاطريق إلى كيفية الطاعة المشروعة التي لامدخل للعقل فيها، خلافاً للباطنية ومن نحا نحوهم من الملحدة، والبراهمة، والفلاسفة، والعقل يحكم بصحتها على مانبينه فيما بعد إن شاء الله تعالى.

(دون الخبر من عند المنعم بكيفية الطاعة). وهذا رد على البراهمة، ومن لايرى الوسائط ولايقول بها، وينفي أن يكون الله تعالى أرسل رُسلاً إلى المكلفين، وأوضح لمن نظر وتفكر في الأدلة واعتبر، وهي: العقل، والكتاب، والرسول، وإجماع من إجماعه حجة عليه وعلى غيره. (إذ لايكون الخبر من الله ملاقاة لله)، والعقل يمنع من ذلك، ولانُعَرِّض على ما يقوله كلام البراهمة في تجويز الخبر إلى الكل، ولنا في هذا عليهم حجة ليس هذا موضع ذكرها، لأنه لما ثبت أمر بشيء وجب على الآمر تبيينه للمأمور وإزاحة علته، ولايكون إلا بواحد مخصوص بأمر مخصوص، على صفة مخصوصة، ولو لم يكن كذلك لكان قوله تعالى: ﴿فَاذْكُرُوْنِي أَذْكُرْكُمْ وَاشْكُرُوْا لِي وَلاَتَكْفُرُوْنَ﴾ [البقرة: 152] ، يتناول مِن شُكْرِ الشاكر ما تفوه به، وإن خالف شكر غيره، لَمَّا منع العقل من المشافهة، وثبت ألاّبد من إيصال خبر مخصوص، إلى واحد من جنس المأمورين به، لأن ذلك أقرب إلى التصديق، وأوجب على التحقيق من أن يكون صاحب الخبر من غير جنس الـمُخْبَر، ولايلزم على ذلك أن يقول المعترض: وما صَحَّ لجبريل وميكائيل وغيرهما من الملائكة عليهم السلام من الله في الخبر يصح لغيرهم من رُسُل الأمم، وقد بينا ذلك في كتاب (الرسالة).

(فإذا عَلِم أن الخبر لايمكن من الله مشافهة لله، عَلِم أن خبر الطاعة لايمكن إلا برسول من عند المنعم بائن من البشر في أعلامه وفعاله) .

الكلام في إثبات النبوة في هذا الفصل أولى من الكلام في خبر الطاعة المتصل إليه من عند المنعم ليثبت مراده تعالى، وكذلك الكلام في دلالة الصدق أين يضعها الحكيم، لأنه يقبح من الحكيم أن يضع دلالة الصدق على أيدي الكذابين، وأن يرسل رسالته مع المتهمين، وقد ثبت في العقل أن الشَّريعَة من: قول، وفعل، فرعٌ لاتصح إلا بعد معرفة الشارع، والخبر الذي يأتي به الرسول لايصح حتى يُعْلَمَ الرسول ويُعْرَفَ، ويتميزَ من غيره بصفة زائدة يَبِيْنُ بها عن الغير.

(فمن هاهنا لزم البالغ المدرك أن يعلم أن لله رسولاً لامِنْ قِبَل أخبار الناقلين) .

أن يعلم أن لله رسولا ليس بتواتر النَّقْل والأخبار، في قيام الرسول المختار، بل بالتحدي والدعاء، وإظهار المعجز حين أتى، والصبر على المحن والبلاء، وفراق الأقارب والأوطان، وشقاق الصاحب والإخوان.

(فلما لم يجز إلا بعثةُ الرسل، وكانت الرسل من البَشَر، وفي مثل تركيب المبعوث إليهم، وعباداً لله مثلَهم، لم يجز تصديقهم على الله إلا بدلالة بَـيِّنـَة، وحجة قاطعة، يعلم الخلق بعجزهم عنها، أنَّ الله تولى ذلك على أيديهم).

(فلما لم يجز). أي: لم يجب، لأن الجائز غير الواجب، وقد يعبر به عنه على تعارف اللغة في مجاز الكلام.

(إلا بعثة الرسل). على مابينا أولاً من أنه يجب على الله أن يبين لعباده مراده من الطاعة، وينصب عليها دليلا على لسان واحد من جماعة. وهو قوله عليه السلام: (وكانت الرسل من البشر، وفي مثل تركيب المبعوث إليهم)، لتكمل له بذلك الحجة، ويُـبَـيِّن لهم المحجة.

(وعباداً لله مثلهم). في الخلق والصورة، لئلا يقع التلبيس والشك، وتنتفي الشبهة عنهم بمن هو مثلهم ومنهم.

(ولم يجز تصديقهم على الله إلا بدلالة بينة، وحجة قاطعة يعلم الخلق بعجزهم عنها أن الله تولى ذلك على أيديهم)، عجزوا عن الاتيان بمثل ما أتت به الرسل من عند الله، ووقفوا وقوف الحسير في المدرجة ، ولم يقم لهم والحمدلله على الرسل حجة.

(فجاءت الرسل بالآيات التي ليس في قوى الخلق المجيء بمثلها، فوجب تصديقهم على الله بعد الحجة والبينات).

الآيات التي جاؤا بها مثل قلب العصا حيةً لموسى، وإحياء الموتى، وإبراء الأكمه والأبرص لعيسى صلوات الله عليهما. ومثل: تكثير الماء لنبينا محمد صلى الله عليه وآله وسلم تسليماً، ومثل حَنِينْ الجِذْع، ومثل تكثير الطعام اليسير حتى يشبع منه الجم الغفير والعدد الكثير، وغير ذلك مما لايسع كتابنا شرح ذلك، من حديث مصارع أهل بدر، وحديث الاستسقاء، مع ادعائه النبوة قبل إظهاره لهذه الأشياء، وقد اتفق المسلمون مع اختلاف مذاهبهم وتباعد ديارهم وتضليل بعضهم بعضاً على صحة ذلك.

فأجمعوا على أنه صلى الله عليه وآله وسلم وضع يده في ميضأة ففار الماء من بين أصابعه (ص) حتى استقى منه وتوضأ ورووا منه جميعاً أيضاً .

وأنه كان يخطب إلى جنب جذع قبل أن ينصب المنبر، فلما نُصِبَ وتحول النبي صلى الله عليه وآله وسلم، حَنَّ الجذع كما يحن الفصيل، حتى التزمه النبي صلى الله عليه وآله وسلم .

ورووا أنه [صلى الله عليه وآله وسلم] يوم الخندق دُعِيَ إلى طعام يسير، فأكل منه الـجَمُّ الغفير، والعدد الكثير .

ومن معجز نبيئنا صلى الله عليه وآله وسلم القرآن ، الذي لم تأت العرب بمثله حين تحداهم أن يأتوا بسورة من مثله، مع فصاحتهم وشدة معارضتهم له، وتكذيبهم واستخفافهم بحقه، فاستمر له ذلك مع كراهة العرب لما دعاهم إليه، وحِدَّة شوكتهم، وكثرة عددهم، وامتناعهم في مملكتهم، فلم يمنعه ذلك من تكرير القول عليهم، وفيهم الفصاحة والبلاغة وكانوا يَتَفَاخرون بها ويرونها من أشرف المناقب، وأفخم المآثر، فكفوا عن معارضته، وأمسكوا عن مجاوبته عجزاً، وكانوا حُرَّاصَاً على توهين أمره، وإطفاء نوره، وتكذيبه في دعواه، ولم يمكنهم أن يأتوا بسورة على فحواه؛ لأن ذلك كان أيسر عليهم من القتال، وسفك الدماء وأخذ الأموال، فتعذر الإتيان بمثل القرآن على كافة العرب، فوجب بهذا أن القرآن ليس منه صلى الله عليه وآله وسلم، ولا من إبداعه ، لأنه كان رجلاً من العرب يتكلم بلغتهم، ولايجوز أن يتكلم رجل بلغة أهل إقليم بما يبلغ ألف ورقة أو أقل من ذلك، ثم يعجز أهلُ الإقليم عن معارضته بقدر ورقة واحدة، وإنما يظهر فضل الفاضل بالجمل دون التفاصيل، ألاترى أن من ليس في درجة امرء القيس والنابغـة في الشعـر، ولا في درجـة قِسّ بن ساعـدة ، ولاسُحْبَـان بن وائل في الفصاحة قد يتأتى منه فصول تشبه كلام هؤلاء، ويلتبس على السامعين من العلماء حاله، حتى يظن أنه من كلامهم.

فثبت أن القرآن في نفسه آية معجزة، ودلالة غالبه قاهرة، وأن العرب عجزت عنه؛ لأن في القرآن من الفصاحة مالايتأتى من البشر بلوغها، وأن الله تعالى صَرَف هممهم عن المعارضة، وقهر طبائعهم ولزم دواعيهم عنه، فهو دلالة كافية، ومعجزة شافية، ولهذا قال الله تعالى: ﴿أَوَ لَمْ يَكْفِهِمْ أَنَّا أَنْزَلْنَا عَلَيْكَ الكِتَابَ يُتْلَى عَلَيْهِمْ﴾ [العنكبوت: 51] ، وقال تعالى: ﴿قُلْ لَئِنِ اجْتَمَعَتْ الإِنْسُ وَالجِنُّ عَلَى أَنْ يَأْتُوْا بِمِثْلِ هَذَا القُرْآنِ لاَيَأْتُوْنَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيْراً﴾ [الإسراء: 88] .

وقد أتى النبي صلى الله عليه وآله وسلم بنقيض العادة، ولايكون الناقض للعادة إلا إلهياً سماوياً. والموهم للعادة لابد فيه من ثلاثة أشياء: من تَعَلّم علم النجوم والتاريخات، والشَّعْبَذة وما جرى مجرى ذلك.

والثاني: إعداد الآلات لهذا الشأن، لأن أهل هذه الصناعة لايتأتى منهم إظهار أعجوبة إلا بآلة.

والثالث: المواطأة بينه وبين غيره.

وهذه الأشياء لايجوز أن يتعاطاها رجل ـ في عشرين سنة ـ ثم لايظهر شيء للناس، ولايوقف منه على جانب، فثبت أن النبي صلى الله عليه وآله وسلم لم يكن متعاطياً لهذا الجنس من هذه العلوم، ولامُعِداً لشيء من هذه الآلات، ولا مواطياً لغيره، وثبت أنما ظهر عليه لم يكن من جنس التمويه والشعبذة، وثبت أيضاً بما قد مضى أنه لابد من إظهار ما يكون حجة أو شبهة، فإذا بطل كون ما أظهر شبهة، لم يبق إلا أنه أظهر حجة ناقضة للعادة، وأنه عليه السلام كان صادقاً فيما ادعاه.

(فمن أدرك أزمنتهم، وشاهدهم في عصورهم، وقامت عليه حجتهم؛ لزمه الإقرار بهم، والتسليم لأمرهم، والقبول لماجاؤا به، والديانة لمادعوا إليه ، وسقط عنه كثير من الكُلْفَة في تمييز الأخبار ، وامتحان الناقلين) .

وقد صح عندنا وتواتر ذلك لدينا، أن قوماً صَدَّقوا محمداً صلى الله عليه وآله وسلم فيما جاء به من عند الله، ممن أدرك زمانه، وشاهده في عصره، وقامت عليه حجته وسلموا لأمره، وقبلوا ودانوا لدعوته، وهاجروا معه، وهجروا الآباء والأولاد، وقوماً كذبوا ونصبوا له الحرب فحاربهم بمن تبعه، حتى استقاموا وأجابوا صاغرين، وندموا على ما كان منهم عندما انكشف لهم حال الدين، وجاهدوا في الله رب العالمين كُلَّ من طعن في دين المسلمين، وشاع الإسلام، واتسق النظام، وعرف الحلال والحرام، وذهب الاستقسام بالأزلام، وخَبَت حمية الجاهلية، وكانت كلمة الله هي العليا وكانت الكلفة في تمييز الأخبار مع نزول الوحي ساقطة، وامتحان الناقلين غير سائغ مع ظهور الواسطة.

(وبحسب ما قامت عليه الحجة كلفه الله الذَّبَّ عن دينه، والقيام بحجته).

وأي ذب ذبوا عن الدين، لما تيقنوا وعرفوا حجة رب العالمين، فجزاهم الله على ذلك عنا خيراً وأكمل لهم رحمة وأجراً، فلقد صبروا وآووا ونصروا، وأثنى الله عليهم في كتابه، وخصهم برحمته وثوابه، فهم المهاجرون والأنصار، والخلفاء والأوزار، رضي الله عنهم ورضوا عنه، وأعد لهم جنات النعيم.

(ومن تراخت به الأيام عن لقائهم، وكان في غير أعصارهم، كانت الحجة عليه في معرفتهم، والقبول لماجاؤا به، والديانة لما دعوا إليه؛ تواتر الأخبار التي في مثلها يمتنع الكذب ولايتهيأ بالاتفاق، ويكون سامعها مضطراً في فطرته إلى أن ناقليها لايمكن مثلَهم الكذبُ، ولا التواطؤ على مقالة، كقوم مختلفي الأجناس، متبايني الديار، متقطعي الأسباب، متفاوتي اللقاء، متراخي الأزمنة، ينقلون خبراً واحداً متسق النظام، محروساً من الغلط، محصناً من الوهم) .

(من تراخت به الأيام عن لقائهم)، يعني: من امتدت به الأيام وهو مأخوذ من الرَّخاء، وكذلك يقال: عَيْش راخ أي ممدود واسع.

(وكان في غير أعصارهم)، الأعصار: جمع عَصْر، وهو وقت من الزمان.

(كانت الحجة عليه في معرفتهم)، معناه: أنه كان الواجب عليه أن يعرفهم من طريق العِلْم لا من طريق المشاهدة، وأن يقبل ماجاء به لا على جهة التقليد، ويدينَ الله بما دعوا إليه، والحجة في ذلك: (تواتر الأخبار التي في مثلها يمتنع الكذب ولايتهيأ بالاتفاق) في مثلها الخبر إذا تواتر من ثقة إلى ثقة، لأنا قد قلنا فيما تقدم أن حكماً شرعياً عرف فيه المراد باستدلال شرعي من قياس أو إجماع أو خبر وارد، وكل خبر عُرِفَ المراد منه بضرب من الاستدلال قضي بصحته في مسائل الفقه مع النظر ، فأما في الأصول فلايقبل خبر الواحد، ولايُوجِب العِلْم، لأن الأصول هي ما شهد لها العقل الذي هو حجة الله تعالى العظمى، ودلالته الكبرى لايحتمل التعارض والنسخ، والتأويل، والصرف من وجه إلى وجه، والاتساع، والمجاز.

وما اقتضاه سهل اللغة من خبر الواحد، وحكم به العقل مع النقل المتواتر صح قبوله والعمل به في الفروع دون الأصول، فهذا الذي ذكره عليه السلام (يمتنع من الكذب ولايتهيأ بالاتفاق)، أي: هذا الخبر الذي لايصح على هذه الصفة، لو اتفق عليه جماعة لم يتهيأ على هذا الشرط الذي شرطناه في تواتر النقل.

(ويكون سامعها مضطراً في فطرته)، كامل العقل ممن لايُعرف منه السهو ولا الغلط، ضابطاً ورعاً عفيفاً متديناً ، ينقل الخَبَر على وجهه عمن سمعه منه، يتحرى الزيادة والنقصان فيه.

(إلى أن ناقليها لايمكن مثلهم الكذب، ولا التواطؤ على مقالة)، يعني من أسند إليه من أخبره به ليصح سنده، ويدخل في نظام المسندين إلى رسول الله صلى الله عليه وآله وسلم >.

ثم شبههم عليه السلام بقوم (مختلفي الأجناس)، كعربي وعجمي، (متبايني الديار)، كأهل الشام واليمن، وغيرهما من الجهات، (متفاوتي اللقاء)، متفاوت لقاهم لبعد المسافة بينهم، ولكثرة الأخطار (متقطعي الأسباب)، ليس بينهم قرابة ولا جوار ولاصحابة، (متراخي الأزمنة)، امتد الزمان بينهم، فمتقدم ومتأخر، (ينقلون خبراً واحداً متسق النظام)، هو مَثَل ضَرَبَه بالخيط المنظوم به الخَرز، أي أن هذا الخبر متسق الرواة إلى الرسول صلى الله عليه وآله وسلم، وإن لم يروه إلا واحد عن واحد على الشرط الذي شرطناه، (محروساً من الغلط)، لايغلط الراوي فيه، (محصناً من الوهم) غير متوهم فيه.

(ولعله يخرج في مال أحدهم وبدنه لايعارضهم فيه معارض بتكذيب، قد كاد ولما أن يكن عَيَاناً ) .

هذا الكلام فيه تقديم وتأخير، وترتيبه: قد كاد يخرج في مال أحدهم وبدنه لايعارضهم فيه معارض بتكذيب، ولعله أن يكون عياناً. هذا أولى في الكلام، وأبلغ في التمام، وأكثر اتساقاً عند النظام الذي أشار إليه هذا الإمام عليه السلام، لأن الراوي العدل يروي الخبر ولو خرج في نفسه وماله، وأشفى منه على الهلكة من الظالم، وهو قوله عليه السلام: قد كاد ولما أن يكون عياناً، لأن الأخبار المروية عن النبي صلى الله عليه وآله وسلم أربعة أقسام:

خبر متواتر من جهة اللفظ والمعنى، معلوم منهما جميعاً، وذلك كالخبر المروي في ركعتي الفجر في صلاة الفجر، وفي وجوب خمسة دراهم عند تمام النصاب.

والقسم الثاني: متواتر من جهة اللفظ، والمعنى مختلف فيه، كقوله عليه السلام: « من كنت مولاه فعلي مولاه » ، وقوله صلى الله عليه وآله وسلم: « أنت مني بمنزلة هارون من موسى إلا أنه لانبي بعدي » ، فلفظ هذا الخبر منقول متواتر، ومعناه مختلف فيه، فهذان القسمان يقبلان في أصول الدين وفروعه، وهما كآية من القرآن في كونهما حجة، وإليهما أشار عليه السلام في جرح البدن والمال من الراوي.

والقسم الثالث من الأخبار: هو الخبر المستفيض وهو الظاهر عند كثير من الفقهاء.

والقسم الرابع: خبر الآحاد، فهذان القسمان يقبلان في الفقهيات والفروع، ولايقبلان في الأصول. والذي يدل على أنهما يقبلان في الفروع إجماع الصحابة على قبول خبر الواحد، كقبولهم خبر عبد الرحمن بن عوف في جزية المجوس ، وكقبول خبر أبي بكر في إعطاء الجدة السدس ، ما روي في ذلك. وروي عن أمير المؤمنين علي عليه السلام أنه قال: كنت إذا سمعت من رسول الله صلى الله عليه وآله وسلم شيئاً نفعني الله بما شاء ، فإذا سمعته من غيره حَلَّفته فإن حلف صدقته، وحدثني أبو بكر وصدق أبو بكر .

وكقبول خبر: حَمِل بن مالك في جنين المرأة ، وقبول هذا النوع ظاهر عندهم، فصار هذا أصلا في قبول خبر الواحد في الفروع، ويدل على ذلك أيضاً أن النبي صلى الله عليه وآله وسلم كان يبعث السُّعاة والعمال إلى النواحي، ويأمرهم بأخذ الصدقات وسائر الحقوق.

ويدل عليه أيضاً خبر معاذ بن جبل حين بعثه النبي صلى الله عليه وآله وسلم واليـاً على اليمـن وقال له: « بم تقضي » ؟ قال: بكتاب الله. قال: « فإن لم تجد » ؟ قال: بسنة رسول الله ـ صلى الله عليه وآله وسلم ـ. قال: « فإن لم تجد » ؟ قال: أجتهـد رأيي. فقال النبي صلى الله عليـه وآله وسلم: « الحمدلله الذي وفق رسول رسول الله لماوفق له رسول الله » . فدل هذا الخبر على مسائل من أصول الفقه، منها:

قبول خبر الواحد، لقول معاذ: أقضي بسنة رسول الله صلى الله عليه وآله وسلم، فدل ذلك على أنه إذا أخبر أهل اليمن بسنة رسول الله صلى الله عليه وآله وسلم جاز لهم قبولها.

ودل الخبر أيضاً على أن الاجتهاد والقياس جائز.

ودل أيضاً على أن الاجتهاد جائز في حياة رسول الله صلى الله عليه وآله وسلم، ولايجب عليه مراجعة النبي صلى الله عليه وآله وسلم طلباً للنص على المسألة.

ودل أيضاً على أن غلبة الظن له حكمٌ مع القدرة على العلم، لأن الغائب عنه عليه السلام إذا رجع إليه ظفر بالنص الموجب للعلم، وجاز له مع ذلك أن يقتصر على الاجتهاد.

والذي يدل على أن هذا الجنس من الأخبار لايقبل في الأصول، وجوب اعتبار العلم فيما يتعلق بالأصل، وفساد اعتقاد الشيء مع تجويز خلافه، وخبر الواحد لايوجب العلم، وإنما يحصل عنده غلبة الظن، والذي يدل على الفرق بين الأصول والفروع ـ التي تتعلق بالعبادات والتحليل والتحريم ـ إجماع العلماء على قبول قول الرسول إذا جاء بالهدية، وإن كانت جارية مملوكة، أو مالا عظيماً، وكان الرسول غير عدل، ولايحل مثل هذا في الأصول.

(وقد تجيء بين ذلك أخبار بعضها مستحيل كونه في العقول، ويبعد أن يجيء بمثلها رسول، لما فيها من الكذب والزور، ولن تجيء هذه الأخبار مجيء إجماع أبداً، وإنما سبيلها الشذوذ، والغلط في التأويل، وفي معرفة مخرج الخاص من العام، وفي معرفة المحكم من المتشابه).

وقد ذكرنا شروط الصحيح من الأخبار، وأما المستحيل من الأخبار، فكمثل ماروت العامة من الأخبار المستحيلة في العقول كذباً وزوراً على الرسول.

قالت الحشوية: إن معبودهم في صورة شاب أمرد .

ومثل مارووا أن الله تعالى أجرى الخيل فخلق نفسه من عرق الخيل .

ومثل مارووا: رمدت عين الرب فعادته الملائكة .

فهذا الضرب من دسيس الملحدة ووضعهم، فإنهم كانوا يقصدون الإفساد على المسلمين بهذا الجنس.

وروي عن بعض الملحدة أن السلطان كان أمر بقتله، فقال: افعلوا ماشئتم فقد حَلَّلت لكم الحرام، وحرمت عليكم الحلال، ودسست عليكم في أحاديثكم أربعة آلاف حديث.

وعلى هذا روي عن بعض كبار أصحاب الحديث أنه قال: نصف الأحاديث كذب.

وروي عن عمر أنه كان ينكر على أبي هريرة كثرة الروايات عن رسول الله صلى الله عليه وآله وسلم، وقال: لتتركن الرواية عن رسول الله صلى الله عليه وآله وسلم أو لأنفينك إلى جبال دوس .

وفيما روي مثل الشاذ والغلط في تأويله أنه يجاء بجهنم من مكان إلى مكان، وأن الله على عرش، ويقولون العرش السرير .

ورووا أخباراً شاذة، في مثل ذلك، من المجيء، والنزول، والذهاب، والبعد، والافتراق، والاستواء، والنظر، وخروج ناس من النار، وقد صاروا فحماً وحمماً .

وهو كما قال عليه السلام: (سبيلها الشذوذ والغلط في التأويل).

(وفي معرفة مخرج الخاص من العام) ما روي عنه صلى الله عليه وآله وسلم: « أصحابي كالنجوم » .

وقوله صلى الله عليه وآله وسلم: « إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض » .

عموم يحتاج إلى تخصيص، وجملة تحتاج إلى تفسير . « علي أقضاكم » « أبي أقرؤكم » .. « أعرفكم بالحلال والحرام معاذ بن جبل » .. « ما أقلت الغبراء ولا أظلت الخضـراء على ذي لهجـة أصـدق من أبي ذر الغفـاري » ، وقوله صلى الله عليه وآله وسلم: « يد الله مع الجماعة » ، ومن هذا القبيل من الأخبار كثير لانأتي على شرحه في كتابنا هذا، ولانشرح تفصيل هذه الأخبار، لأنها مشروحة عند أهل العدل والتوحيد، بخلاف من حملها على ظاهرها واحتج بها على مخالفه.

(فمن هذه الأخبار ما هو في أصله منسوخ، ومنها ما هو في مخرجه عام، وفي معناه خاص، ومنها متشابه يحتاج إلى بيان، ومنها ما حفظ أوله ونُسِي آخره، ومنها ما روي مرسلا بلاحجة فيه، ولا تبيان لمتدبر به) .

فبين عليه السلام أن الأخبار التي تحتاج إلى معرفة أحوالها وأحوال رواتها على ستة أوجه عنده (ع).

فالمنسوخ، مثل خبر شاة سودة بنت زمعة، حيث روت: « هلا انتفعتم بإهابها » .

وروى غيرها: أن رسول الله صلى الله عليه وآله وسلم قال قبل موته بشهر: « لاتنتفعوا من الميتة بشيء » . ومثل هذا من الأخبار كثير.

ومنها ما هو في مخرجه عام وفي معناه خاص، مثل خبر أبي ذر .

ومنهـا: متشـابه يحتـاج إلى بيـان، مثـل قولـه صلى الله عليه وآله وسلم: « لاتنتطح فيها عنزان » .

« ومن فارق الجماعة قيد شبر فقد خلع رِبْقَة الإسلام من عنقه » ، « من فارق الجماعة مات ميتة جاهلية » ، « من سره أن يسكن بحبوحة الجنة فليلزم الجماعة » .

وأما ما حُـفِظَ أوله ونسي آخره فكثير، ولقد قال أمير المؤمنين علي عليه السلام في غير موضع واحد عند تقريره على من خالفه: حفظتُ ونسيتم، « ألا وإن بَلِيَّتَكم قد عادت كهيئتها يوم بعث الله نبيه، والذي بعثه بالحق نبياً لتُبَلْبَلُنَّ بَلْبَلَةً ، وَلَتُغَرْبَلُنَّ غَرْبَلَةً، وَلَتُسَاطُنَّ سَوْطَ القِـدْر ، حتى يعـود أسفلكم أعلاكم، وأعلاكم أسفلكم، وليسبقن سابقون كانوا قَصَّروا، ولَيُقَصِّرَنَّ سابقـون كانوا سبقـوا ، والله ماكتمـت وشْمـة ، ولاكذبت كذبة، ولقد نبئت بهذا المقام قبل هذا اليوم » .

وأما المرسل بغير حجة فهو ما قد ذكره أصحاب الحديث في كتبهم، وانتخبوا من الأحاديث، فيما قد كتبوه في كتابين وسموها الصحيحين صحيح البخاري واسمه محمد بن إسماعيل الجعفي البخاري، والثاني صحيح أبي الحسين مسلم بن الحجاج القشيري، ورفضا باقي الأخبار غير ما في كتابيهما وسمياهما الصحيحين، وجعلاهما على الأبواب لا على التراجم.

والفرق عندهم بين الأبواب والتراجم أن التراجم شرطها أن يقول المصنف: ذكر ما روي عن فلان من الصحابة عن رسول الله صلى الله عليه وآله وسلم، ويترجم على هذا المسند فيقول: ذكر ما روى قيس بن أبي حازم عن فلان يعني أبا بكر، فحينئذ يلزمه أن يخرج كلما روي عن قيس عن أبي بكر صحيحاً كان أو سقيماً.

فأما تصنيف الأبواب عندهم، فإنه يقول: ذكر ما صح وثبت عن رسول الله صلى الله عليه وآله وسلم في أبواب الطهارة، والصلاة، أوغير ذلك من العبادات، فعلى شرطهم لايبلغ عدد الأحاديث على ذلك عشرة آلاف حديث، فكيف يقال: لايبلغ حديث رسول الله صلى الله عليه وآله وسلم عشرة آلاف حديث، وقد رووا بالاتفاق أنه روي عنه الحديث من أصحابه أربعة آلاف رجل وامرأة صحبوه نيفاً وعشرين سنة بمكة قبل الهجرة، وبالمدينة بعد الهجرة، حفظوا عنه أقواله، وأفعاله، واجتهاده، وعبادته، وسيرته، ومغازيه، ومراحله، وخطبه، وملاعبته أهله، وتأديبه فرسه، وكتبه إلى المسلمين والمشركين، وعهوده، ومواثيقه صلى الله عليه وآله وسلم، وألحاظه، وألفاظه، وصفاته.

فهذا سوى ما حفظوا عنه من أحكام الشريعة، وما سألوه من العبادات والحلال والحرام، وتحاكموا فيه إليه، وقالوا: إنه كان يسير العَنَق، فإذا وجد فجوة نص، وأنه كان يَغُطّ إذا نام ، وأنه مازح صبياً فقال: ياعمير ما فعل النغير، ومازح عجوزاً فقال: إن الجنة لايدخلها عجوز، وأنه كان صلى الله عليه وآله وسلم يرفع الحسنين برجليه فيقول: حزقة حزقة ترق عين بقة، وأنه شرب وهو قائم، وأنه بال وهو قائم من جرح كان بمأبضه، وأخبار كثيرة من هذا النوع يطول شرحها.

(ومنها مادُلِّس على الرواة في كتبهم).

ذكر عن الحاكم أبي عبد الله أنه كان يحفظ خمسمائة ألف حديث.

وكان أحمد بن حنبل يقول: صح من الحديث سبعمائة ألف حديث.

ذكر عن أبي زرعة ستمائة ألف حديث.

رووا أن إسحاق بن راهويه يملي سبعين ألف حديث حفظاً.

وكان أبو العباس أحمد بن محمد بن سعيد الحافظ [ابن عقدة] يقول: أحفظ لأهل البيت عليهم السلام ثلاثمائة ألف حديث.

فمن التدليس ما اشتهر به ما رفع عن محمد بن سعيد ، عن حميد، عن أنس أن رسول الله صلى الله عليه وآله وسلم قال: « أنا خاتم الأنبياء لانبيء بعدي إلا أن يشاء الله » . فقالوا: وضع هذا الاستثناء لما كان يدعو إليه من الإلحاد والزندقة والدعوة إلى المتنبي، وقيل إنهما كانا شاعرين مشعبذين قتلهما خالد بن عبد الله القسري وأحرقهما بالنار.

أخبرني إسماعيل بن أحمد الجرجاني، قال: حدثنا أبو نعيم، قال: حدثنا عمار بن رجاء، عن سليمان بن حرب قال: دخلت على شيخ وهو يبكي، فقلت له: مايبكيك؟ قال : وضعت أربعمائة حديث كذباً وجعلتهما في تاريخ الناس فلا أدري كيف أصنع.

ودخل غياث بن إبراهيم على المهدي، وكان يعجبه الحمام الطيار الذي يجيء من البعد، فقال: بعد أن أسند حديثاً يرويه عن النبي صلى الله عليه وآله وسلم: « لاسبق إلى في خُف، أو حافر، أو نصل، أو جناح » . وأمر له بعشرة آلاف درهم فلما خرج قال المهدي: [أشهد أن قفاك قفا كذاب] .

قال أخبرنا الزبير بن عبد الواحد الحافظ، قال: حدثنا إبراهيم بن عبد الواحد البلدي، قال: سمعت جعفر بن محمد الطيالسي يقول: صلى أحمد بن حنبل ويحيى بن معين في مسجد الرصافة، فقام بين أيديهما قاص فقال: حدثنا أحمد بن حنبل ويحيى بن معين، قالا: حدثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن أنس، قال: قال رسول الله صلى الله عليه وآله وسلم: « من قال لا إله إلا الله خلق الله من كل كلمة منها طيراً منقاره من ذهب، وريشه من مرجان.. »، وأخذ في قصة نحواً من عشرين ورقة، فجعل أحمد بن حنبل ينظر إلى يحيى بن معين ويحيى ينظر إلى أحمد، فقال: أنت حدثته بهذا، فقال: والله ماسمعت به إلا هذه الساعة، قال: فسكتا جميعاً حتى فرغ من قصصه، وأخذ قطاعه، ويجعل ينظر بقيتها، فأومى إليه يحيى أن تعال، فجاء متوهماً لنوال يحوزه، فقال له يحيى: من حدثك بهذا الحديث؟ فقال: أحمد بن حنبل ويحيى بن معين. فقال: أنا يحيى بن معين وهذا أحمد بن حنبل وماسمعنا بهذا قط في حديث رسول الله صلى الله عليه وآله وسلم، فقال له: أنت يحيى بن معين؟ قال: نعم. قال: مازلت أسمع أن يحيى بن معين أحمق حتى هذه الساعة. قال له يحيى: وكيف علمت أني أحمق؟ قال: كأنه ليس في الدنيا يحيى بن معين وأحمد بن حنبل غيركما، كتبته عن سبعة عشر رجلا أسماؤهم أحمد بن حنبل غير هذا، فوضع أحمد بن حنبل كمه على وجهه وقال: دعه يقوم، فقام كالمستهزيء بهما. ومثل هذا كثير ممن يتسما بالحديث.

(فيالَلَّه كيف حارت العقول).

روي عن أمير المؤمنين صلوات الله عليه أنه قال ذلك حين ضُرِب: يالَلَّه لِلمسلمين. وذكر مثله عن عمر بن الخطاب حين طعن: يالَلَّه أنت للمسلمين. ولام الله مفتوحة، ولام المسلمين مكسورة، وهذا من الفصيح، كيف يعجب منه لَمَّا صح عنده هذا العلم من روايات الأخبار، كيف حارت عقولهم بعد استمرارها على المحجة، رجعت إلى القهقرى ميلا إلى الدنيا وطمعاً بخيالها ، لما يزخرفونه من الكلام للعوام فالله المستعان.

(وقلدت الأتباعَ)

يعني قلد هؤلاء أهلَ هذه الأحاديث بعد علمهم بكذبهم على رسول الله صلى الله عليه وآله وسلم، فمن المقلدة بعد العلم مالك بن أنس ، فقيه أهل الحجاز بلا مدافعة، روى عن عبد الكريم البصري وغيره ممن قد عرف عنده بالجرح.

ثم الشافعي أيضاً فقيه أهل الحجاز بعد مالك، روى عن إبراهيم بن محمد بن يحيى الأسلمي ، وأبي داود سليمان بن عمرو النخعي ، وغيرهما، وهما من المجروحين عنده، وكذلك أبو حنيفة فقيه أهل الكوفة روى عن جابر بن يزيد الجعفي ، وأبي العطوف الجراح بن منهال الجزري ، وغيرهما من المجروحين عندهم.

ثم من بعده أبو يوسف يعقوب بن إبراهيم القاضي ، وأبو عبدالله محمد بن الحسن الشيباني حدثا جميعاً عن الحسن بن عمارة ، وعبد الله بن المحزور، وغيرهما، [وهما] عندهم من المجروحين، وهل لرجل عالم أن يقلد رجلا قد عرفه بالجرأة وقلة الورع، هل هذا إلا من الهوى؟ كما قال عليه السلام.

(وتقسمت الأهواء)

أي ذهب كل إلى ما يهوى، وفارق الجماعة على ما اشتهى، وسماه من تبعه من العوام إماماً، وكان مذهباً يذهب إليه من مال إليه تعصباً لأمور هذه الدنيا، ورفضاً لأهل الحق والأولياء.

وقد روي عن رسول الله صلى الله عليه وآله وسلم أنه قال: « ستفترق أمتي على ثلاث وسبعين فرقة كلها هالكة إلا فرقة فإنها هي الناجية » . وقد زيد في هذا الخبر ونقص منه. وقال قوم: >« ستفترق أمتي ثلاثاً وسبعين فرقة كلها ناجية إلا فرقة » واعتبروا أنه لايقال: أمة محمد ضالة في هوى. وقال قوم: من هي الناجية يا رسول الله؟ فقال: « ما أنا عليه وأصحابي ». ووقف قوم عن هذا الخبر ولم يصدقوه ولم يكذبوه .

وروى حذيفة بن اليمان قال: قال رسول الله صلى الله عليه وآله وسلم: « لاتكونوا إمعة تقولوا إذا أحسن الناس أحسنا وإذا أساء الناس أسأنا » .

وقد بين عليه السلام فساد التقليد، ولابد للعاقل من أن يكون على مذهب يشهد له العقل والكتاب والسنة لينجوَ من تخاليط أهل الأهواء، وذلك ما ذهبت إليه شيعة المعتزلة ومعتزلة الشيعة، الذين تمسكوا بمذهب أهل البيت عليهم السلام.

(وتفرقت الآراء)

وهذا لأهل الرأي لتفرقهم على أهوائهم بغير دليل وزعموا أن ذلك اجتهاد.

(ونُبِذَ القرآن)

حيث قال عز من قائل: ﴿وَاعْتَصِمُوْا بِحَبْلِ الله جَمِيْعاً وَلاَتَفَرَّقُوْا﴾ [آل عمران: 103] .

(وغُيِّرت السُّنن)

غيرت أخبار رسول الله صلى الله عليه وآله وسلم بكلام بدعة وتأويل خدعة.

(وبُدِّلت الأحكام)

أي رفضت الأحكام التي يشهد بصحتها العقل.

روي أن أبا بكر كان على المنبر فسئل عن الكلالة، فقال: ما سمعت فيها شيئاً، وسأقول فيها برأيي فإن أصبت فالله وفقني، وإن أخطأت فالخطأ مني ومن الشيطان، والله ورسوله منه بريئان، أراه ماخلا الوالد والولد. فلما ولي عمر قال: إني لأستحيي من الله أن أرد قضاء قضى به أبو بكر.

وكتب كاتب عمر عند عمر بن الخطاب: هذا ما أرى الله عمر. فقال عمر: امحه، واكتب: هذا ما رأى عمر، فإن يكن صواباً فمن الله، وإن يكن غير صواب فمن عمر.

وهذا هو صريح الرأي وقطب يدور عليه كلام أهل الرأي.

وسئل ابن مسعود عن امرأة مات زوجها عنها، ولم يفرض لها صِداقاً، قال: أقول فيها برأيي فإن يكن صواباً فمن الله، وإن يكن خطأ فمني ومن الشيطان، والله ورسوله منه بريئان، لها مثل صداق امرأة من نسائها ولا وكس ولاشطط، ولها الميراث وعليها العدة.

(وخُولف التوحيد)

روي عن سليمان بن علي، عن أبيه، عن علي بن عبد الله بن عباس، قال: كنت جالساً عند أبي فقال له رجل: يا أبا العباس، إن هاهنا قوماً يزعمون أنهم أتوا من قبل الله تعالى، وأن الله تعالى أجبرهم على المعاصي. فقال: لو عَلِمْتُ أن هاهنا منهم أحد لقبضت على حلقه فعصرته حتى تزهق نفسه.

وقيل: إن أول من أظهر الجبر معاوية، روي أنه قام خطيباً بالشام، فقال: إنما أنا خازن من خزان الله أعطي من أعطاه الله، وأمنع من منعه الله. فقام إليه أبو ذر فقال: كذبت يا معاوية إنك لتعطي من منعه الله، وتمنع من أعطاه الله. فقام عبادة بن الصامت فقال: صدق أبو ذر. فقام أبو الدرداء فقال: صدق عباده. قال: ثم نزل عن المنبر وهو يقول: فنعم إذن فنعم إذن.

وروي عن أبي سعيد الخدري، وعبد الله بن مسعود، وجابر بن عبد الله، وحذيفة بن اليمان، وغيرهم كلهم عن النبي صلى الله عليه وآله وسلم أنه قال: « إذا رأيتم معاوية يخطب على منبري فاضربوا عنقه » .

وروى محمد عن محمود بن لبيد أن رسول الله صلى الله عليه وآله وسلم قال: « إن هذا سيريد الأمر بعدي ـ يعني معاوية وأشار إليه ـ فمن أدركه منكم وهو يريد فليبقر بطنه » . قال الحسن : فلم يفعلوا فأذلهم الله تعالى.

روي عن شريك، عن ليث، عن طاووس، عن عبد الله بن عمر قال: تركت أبي يتهيأ للمضي إلى النبي صلى الله عليه وآله وسلم فدخلت على رسول الله صلى الله عليه وآله وسلم (فسمعته) يقول: « ليدخلن علي رجل يموت على غير ملتي » فرهبت أن يكون أبي، فمازالت عيني إلى الطريق حتى دخل معاوية .

وروي أنه مات وفي عنقه صليب.

والقول بالعدل قول الأنبياء والرسل والسلف الصالح من هذه الأمة.

وروي عن الحسن أنه قال: إذا كان يوم القيامة دعي إبليس وقال الله: ماحملك على الاَّ تسجد لآدم فيقول: يا رب أنت حلت بيني وبين ذلك. فقال له: كذبت. فيقول: إن لي شهوداً، فينادى أين القدرية شهود إبليس وخصماء الرحمن، فتقوم طوائف من هذه الأمَّة، فيخرج من أفواههم دخان أسود فيطبق وجوههم فتسود، وذلك قول الله تعالى ﴿وَيَوْمَ القِيَامَةِ تَرَى الَّذِيْنَ كَذَبُوا عَلَى الله وُجُوْهُهُمْ مُسْوَّدَّةٌ﴾ [الزمر: 60] .

وهذا قول الصحابة والتابعين وإنما أخذوا ذلك من النبي صلى الله عليه وآله وسلم.

وروى الخليل بن مرة عن أبي غالب عن أمامة قال: قال رسول الله صلى الله عليه وآله وسلم: « إضمنوا لي ستاً أضمن لكم الجنة: لاتظلموا عند قسمة مواريثكم، ولاتَغُلُّوا غنائمكم، ولاتجبنوا عند قتال عدوكم، وامنعوا ظالمكم من مظلومكم، وأنصفوا الناس من أنفسكم، ولاتحملوا على الله ذنوبكم » .

وروي عن مكحول، عن أبي هريرة أن رجلا من خثعم قام إلى النبي صلى الله عليه وآله وسلم فقال: متى يرحم الله عبيده؟ قال: « مالم يعملوا بالمعاصي، ثم يزعمون أنها من الله تعالى، فإذا فعلوا ذلك انتزعت منهم الرحمة انتزاعاً ». قال الخثعمي: يا رسول الله أيضل الرجل وهو يقرأ القرآن؟ قال: « إذا قال هذا القول طُبِع على قلبه » .

وروي عن ابن عباس، عن أنس بن مالك قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: « ماهلكت أمة قط حتى يكون الجبر قولهم » .

(وعاد الإسلام غريباً، والمؤمن وحيداً خائفاً)

هنالك إذا ظهرت هذه البدع، صار المؤمن وحيداً خائفاً، فلذلك ومن أجله انتشر علم أبي حنيفة، وعلم الشافعي، ومالك، وخفي علم أهل البيت عليهم السلام ، فلم ينتشر كما انتشر غيره مع كثرة الفضلاء منهم، وسبب ذلك أن معاوية لماتَغَلَّب صَيَّر عداوة أمير المؤمنين عادة وسيرة، حتى كَتَب إلى أهل ولايته أن اقتلوا من كان على دين علي وكذلك كتب إلى بعض ولاته: أن اضرب عنق حُجْر بن عدي؛ لأنه لم يتبرأ من علي وأنكر سبه. فكانوا يلعنون علياً عليه السلام على المنابر، ويدعونه أبا تراب ، حتى ولِي عمر بن عبد العزيز رضي الله عنه، فمنع من ذلك وفي ذلك يقول كُثـَيـِّر عَزَّة :

وليت فلم تشتم علياً ولم تُخْفِ
وقلت فصدقت الذي قلت بالذي

برياً ولم تتبع سجبة مجرم
فعلت فأضحى راضياً كل مسلم

ورد فدكاً على محمد بن علي الباقر، وقال [كثير] أيضاً في الكعبة:

طبت بيتاً وطاب أهلوك أهلا
لعن الله من يسب عليــاً
يأمن الطير والوحــش ولا

أهل بيت النبي والإسلام
وحسيناً من سوقه وإمام
يأمن أهل النبي عند المقام

وكان العالم يمنع من إظهار علمه.

وروي أن سفيان الثوري دخل على الصادق عليه السلام، فقال له جعفر: يا أبا عبد الله أنت رجل مطلوب، وللسلطان علينا عيون فاخرج عنا غير مطرود.

وكان أصحاب أبي حنيفة إذا تكلموا بمسألة وكان فيها قول لعلي عليه السلام قالوا: قال الشيخ. ولم يفصحوا باسمه خوفاً من السلطان، فلما انقضى ملك بني أمية في سنة اثنتين وثلاثين ومائة، وصار الملك إلى بني العباس قويت عداوتهم، فازدادت لأهل البيت والعلماء منهم، فكان الفضلاء يقتلون اقتداء بفعل بني أمية في قتل أمير المؤمنين علياً عليه السلام.

وسُمَّ الحسن بن علي عليه السلام على يدي امرأته جعدة بنت الأشعث بن قيس، فروي عنه أنه دخل الخلاء فقال: سقيت السم مراراً، وماسقيت مثل هذه المرة، لقد مَشَتْ طائفة من كبدي.

وخبر الحسين مشهور لايحتاج إلى ذكر، وكان وَرَدَ كتاب عبيد الله بن زياد أن تواطي الخيل على ظهره. فَفُعِل ذلك، وسيق أهله ونساؤه على الأقتاب إلى دمشق.

وطُلِبَ بعده زيد بن علي عليهما السلام وهو أحد الأئمة، حتى روي عن الزهري ـ وهو إمام أصحاب الحديث ـ، أنه قال: ذلك زيد بن علي ، فقتل وصلب وأحرق. وقتل ابنه يحيى.

ثم قتل في أيام بني العباس النفس الزكية، وهو: محمد بن عبد الله أحد أئمة الزيدية، ثم قتل بعده أخوه إبراهيم بن عبد الله، فكانوا بين مقتول ومطرود، ومُخْفٍ نفسه وكاتم نسبه، فكيف ينشر العلم والحال هذه.

وروي أن القاسم بن إبراهيم صلوات الله عليه وهو أحد أئمة الزيدية كان متوارياً أربعين سنة، ومازالت هذه حالهم إلى أن ذهبت دولة العباسية بظهور الجيل والديلم.

هذا هو السبب في خفاء فضلهم وعلمهم، وكان سبب ظهور عِلْم العامَّة، ولِيَ أبو يوسف القضاء من قِبَلهم، فانتشر علم أبي حنيفة، ثم ولي محمد بن الحسن ، والحسن بن زياد ، فهذا معنى قوله عليه السلام: (والمؤمن وحيداً خائفاً) لهذه العلة.

(فتسديدك اللهم وعونك)

سأل الله تعالى أن يسدده للقيام بالعدل والتوحيد، وأن يعينه على النهوض بالأمر بالمعروف والنهي عن المنكر، ولهذا الكلام في الأصول معان، منها: أن العبد لايكون معاناً بأن يُمَكَّن من الفعل فقط بالقدرة وغيرها، فإن ذلك لو صح لوجب أن يوصف بأنه تعالى معين للبهائم والمجانين؛ كما يوصف أنه تعالى معين للمكلف، ولوجب أن يوصف بأنه تعالى أعانه على الكفر إذا أقدره عليه؛ كما يوصف بذلك إذا أقدره على الإيمان على بعض الوجوه، فَعُـلِم بذلك صحة ما قدمنا في هذا، ولذلك توجب أن تكون معونة لأمر زائد على كونه تمكيناً، وهو أن يقصد تعالى بفعله أن يختار الممكن الطاعة، فمتى فعله على هذا الوجه وُصِفَ التَّمكين بأنه معونة، ولولا ذلك لم يوصف بهذا الوجه، لأنه لم يُرِد بتمكينه وإزاحة عِلَلِه منه الكفرَ والمعاصي.

وعلى هذا تستعمل المعونة في الشاهد، لأنه من أعطى غيره سيفاً وقصد أن يجاهد في سبيل الله فقد أعانه على الجهاد، وإن كان يصلح أن يقتل به نفسه والمسلمين فلايوصف بأنه أعانه على ذلك لهذه العلة، والتسديد كذلك.

(فإنا لم نؤت في تفرقنا من قِبَلِك، ولا في اختلافنا من قَدَرِك)

قد تقدم الكلام في القدرية شهود إبليس وخصماء الرحمن، فلا وجه لإعادته هاهنا.

(كذب المدعون ذلك فيك).

وقد كذبهم الله تعالى حيث قال: ﴿وَيَوْمَ القِيَامَةِ تَرَى الَّذِيْنَ كَذَبُوا عَلَى الله وُجُوْهُهُمْ مُسْوَّدَّةٌ﴾ [الزمر: 60].

(وهلك المفترون ذلك عليك).

وأيَّ هلاك هلكوا، وفي أي سبيل سلكوا، سبيل الشيطان عدو الرحمن.

(ونحن الشهود لك على خلقك).

وذلك قوله تعالى: ﴿يَوْمَ يَقُوْمُ الأَشْهَادُ﴾ [غافر: 51] .

(والناصبون لكل من اتهم قضاءك).

يريد عليه السلام اتهم أمرك، نحو إعلامك بمايكون، مثل قوله تعالى: ﴿وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيْلَ فِيْ الكِتَابِ﴾، وهو من الذي يقع فيه التقديم والتأخير، ﴿وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيْلَ فِي الكِتَابِ لَتُفْسِدُنَّ فِي الأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُواً كَبِيْراً﴾ [الإسراء: 4]، ﴿وَقَضَى رَبُّكَ ألاّ تَعْبُدُوْا إِلاَّ إِيَّاهُ﴾ [الإسراء: 23]

(وجانب هداك).

وهو العقل ومامنحه وعرفه من الله وحكمته.

(وعَنَدَ عن دينك).

أعرض عنه، ودين الله هو الإخلاص، قال الله تعالى: ﴿أَلاَ لله الدِّيْنُ الخَالِصُ﴾ [الزمر: 3] .

(وأحال ذَنْبَه عليك).

مثل قول داود ، ومن نحا نحوه من الحشوية، إنهم اتخذوا الشياطين أولياء من دون الله، ويحسبون أنهم مهتدون، وقال تعالى: ﴿قُلْ هَلْ أُنَبِّئُكُمْ بِالأَخْسَرِيْنَ أَعْمَالاً الَّذِيْنَ ضَلَّ سَعْيُهُمْ فِي الحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُوْنَ أَنَّهُمْ يُحْسِنُوْنَ صُنْعاً﴾ [الكهف: 104].

(ونسب جوره إليك).

من قولهم قُدْرَة الكفر لاتكون قدرة على الإيمان، وقدرة الفسق لاتكون قدرة على الكفر.

(أو قاسك بمقدار، أو شبهك بمثال، وقد قطعت العذر بكتابك المُنَزَّل، وأكملت دينك على لسان نبيك المرسل، محمد صلى الله عليه وآله وسلم.

أما بعد فإن الدين لماعَفَتْ آثاره، وانْطَمَسَت أعلامه، واضْمَحَلَّت أنباؤه، وسُدَّت مطالعه).

(أما بعد) قيل أن أول من تكلم بها أمير المؤمنين، وهما كلمتان جعلتا كلمة واحدة في الخطب والرسائل، مماشاكلهما للفصاحة. (أما) للخبر، و(بعد) لما وراء الغاية، والتقدير في هذا: إنا لما فرغنا من الفصل الأول أخبرنا عن ابتداء فصل ثان (فإن الدين) عبارة عن الشريعة، (لما عفت آثاره) أي دَرَسَت قال الشاعر:

عفت الديار محلها فمقامها

(آثاره) وهي الأخبار، واحدها أثر، ومنه قيل: أخبار مأثورة عن الرسول صلى الله عليه وآله وسلم، قال الله تعالى: ﴿إِنْ هَذَا إِلاَّ سِحْرٌ يُؤْثَرْ﴾ [المدثر: 24] ، وأصله من الأثر المعلوم برجلي الرجل في المحجة ، وقال أمير المؤمنين عليه السلام داعياً على الخوارج: « لابقي منكم أثر ». أي مخبر، وهو الذي يروي الحديث. (وانطمست أعلامه) هي: ماعَلَمْتَ به الشيء ليتميز بعَلَمِك عن غيره، وأصله الحجز بين شيئين، والأنصاب في الطريق أعلام لها، والجبال أعلام، والأعلام الرماح. وأصل الطمس من التغطية، قال الله تعالى: ﴿لَطَمَسْنَا عَلَى أَعْيُنِهِمْ﴾ [يس: 66] .

(واضمحلت أنباؤه) واضمحل الشيء إذا انمحى وقَلَّ فصغر عما عُهِدَ. والأنباء هي الأخبار الصحيحة.

(وسدت مطالعه) السَّدُّ هو الشيء الحائل، والمطالع هي المراقي، شبه عليه السلام الأئمة بهذه الأشياء، وأشار بها إليهم وإلى الناقلين عنهم، ثم بين ذلك فقال:

(عندما فقد من أنصاره، والقائمين بحفظه وحياطته).

هذه الهاء راجعة إلى الدين وهو الشريعة، قال الله عز وجل: ﴿أَلاَ لله الدِّيْنُ الخَالِصُ﴾ [الزمر: 3] ، والقائمين هم أنصار الدين، والقائمون بحفظه وحياطته يحوطونه تشبيهاً بالذي يحفظ أهله وماله، وهذا أعظم وألزم من ذلك، ومنه سمي الحائط حائطاً وإن كان مَحُوطاً.

(نطق الكاظمون)

كاظموا أولياء الله بماقالوا في زمن أئمة الجور.

(وظهر الـمُرْصِدُون)

يعني من كان يَرْصُد قيام أهل الباطل من العلماء الذين مالوا إلى دنياهم، وخالفوا أهل البيت عليهم السلام في فتواهم، وغنموا الفرصة فجعلوا لهم مذاهب، وقد روي عن بعضهم في ذلك الزمان أنه تمثل بقول أمير المؤمنين : اغتنم الفرصة إما مرت فربما طلبتها فأعيت. والأمر إن أعيي عليك من أعلا فاطلبه قبل فوته من أسفل. وأصل ذلك من الرَّصد، وهو القعود على الطريق لأخذ أموال الناس وسفك دمائهم بغير حق.

(ولله جل ذكره إلى كل رَصَد من الباطل طلائع من الحق).

قال النبي صلى الله عليه وآله وسلم: « خير الطلائع أربعمائة » وهي: عيون الجيش، وأوائلهم، وذوو النَّجدة والشدة، والسبق إلى الشدائد، وطلائع الحق هم أنصار الدين، يروون ماخفي على غيرهم من المقالات الردية، فسموا طلائع الحق، سماهم بذلك عليه السلام.

(ومع كل داع إلى الضلال بينات من الهدى).

لم يرد عليه السلام أنه يدعو بدعوة الهدى والإرشاد، إنما دعا إلى الضلال، وقد أعطاه الله العقل حجة من الضلال، وبينة للجهال، وإرشاداً لهم من سبيل المحال، فهذا معنى قوله: (ومع كل داع إلى الضلال بينات من الهدى).

(وإلى جنب طريق كل حَيرْة سبب واضح من الإرشاد، وفي كل شيء حجة قاطعة).

جنب الطريق هو: الطريق على وجه. (الحيرة)، عبارة عمن حَار في الضلالة، وتحير فيها.

(سبب واضح من الإرشاد)، كناية عن علماء أهل البيت عليهم السلام، وهو مأخوذ من الحَبْل.

(وفي كل شيء حجة قاطعة) والشيء عند أهل الأصول هو أعم العموم.

والشيء هو مايصح أن يُعْلَم، ويخبر عنه أو يدل عليه، لأنه مادخل تحت هذا الحد سمي بأنه شيء، وماخرج عن هذا الحد لايسمى شيئاً، وقد يجري الكلام في لاشيء على المجاز، ولاحقيقة له، ثم ينقسم إلى شيئين موجود ومعدوم، فلِلَّه في كل شيء حجة قاطعة لمن نظر وتفكر، لا لمن قلد وأهمل.

(فأما رسل الله صلوات الله عليهم فقد قاموا بحجج البلاغ، وأدوا وظائف الحقوق).

احتجوا على أهليهم ومَنْ بُعثوا إليه في أزمنتهم بما أعطاهم الله من حججه، وأبان لهم من منهجه، وهي وظائف الحقوق، وهي لوازم الحقوق، وهي رواتب الحقوق.

(وأبلغوا ماعليهم من فَرْضِ النَّصيحة، وأنفذوا شرائط الله عليهم في خَلْقِه، وأوقفوا العباد على سبيل النجاة، وسلكوا بهم مناهج السلامه).

(فرض النصيحة)، لم يدخروا عنهم شيئاً ينفعهم في آخرتهم بماعلمهم الله إياه، وكانوا يحتاجون إليه لدينهم ودنياهم.

(وشرائط الله) قوله: ﴿خُذِ العَفْوَ وَأْمُرْ بِالعُرْفِ وَأَعْرِضْ عَنِ الجَاهِلِيْنَ﴾ [الأعراف: 199] ، وكقوله تعالى: ﴿وُقُلْ لَهُمْ فِي أَنْفُسِهِمْ قَوْلاً بَلِيْغاً﴾ [النساء: 63] .

(وأوقفوا العباد على سبيل النجاة) هو جميع ما افترض الله عليهم، لأنه سبيل لنجاتهم من النار.

(وسلكوا بهم على مناهج السلامة)، وهي طريق الجنة وهي السلامة.

(وحذروهم طرق الحَيْرة).

وهي مأخوذة من الضلالة، والرجوع إلى الباطل في كل مقالة.

(واحتملوا في جنب مرضاته الصبر في البأساء والضراء، صلوات الله عليهم ورحمته وبركاته).

ولقد نقل إلينا من غير جهة ماكان عليه الأنبياء صلوات الله عليهم في ابتداء دعائهم من المحن والبلاء من ظالمي أممهم، مالايحتمل ذكر بعضه هذا الكتاب، وماصبروا عليه من الجهاد والقتل والعناد، ونبيئنا صلى الله عليه وآله وسلم هو أشدهم بلاء، وأكثرهم عناء، على ماوصل إليه من أذى قومه وعشيرته، حتى كتبوا بينهم كتاباً على أسرته، وحرموا عليه البيع والشراء، ومنعوهم بسببه مرافق الدنيا، مع ما اتصل إليه في نفسه من الأذى، ولما اتسع نطاق الإسلام، واستمر بعد الهجرة منه النظام، عرضت عليه مفاتيح خزائن الأرض فلم يقبلها، واختار ماهو عليه من ضيق الحال وقلة المال، لعلمه بالانتقال من الدنيا والزوال.

ولقد بلغنا أنه خرج هو وأمير المؤمنين صلوات الله عليهم إلى السوق ليشتري قميصاً ومعه اثني عشر درهماً، فإذا هما بجارية سوداء على ظهر الطريق تبكي، فقال لها مايبكيك؟ فقالت: يارسول الله أعطاني أهلي أربعة دراهم اشتري بها حاجة ، فسقطت مني، فأخاف أن يضربوني، فأعطاها رسول الله صلى الله عليه وآله وسلم أربعة دراهم، ومضى إلى السوق وابتاع قميصاً بأربعة دراهم، ولبسه وحمد الله تعالى ثم انصرف، حتى إذا كان في بعض الطريق، فإذا سائلا يقول: من كساني كساه الله من ثياب الجنة. قال: فخلع عليه رسول الله صلى الله عليه وآله وسلم القميص.

ثم رجع إلى السوق، فابتاع بأربعة دراهم الباقية قميصاً فلبسه وحمد الله تعالى، وانصرف، فإذا السوداء قائمة تبكي، فقال لها: مالك أليس قد أعطيتك أربعة دراهم؟ فقالت: بلى يارسول الله، ولكني احتبست عن أهلي، فأخاف أن يضربوني. فقال: مُرِّي، ومضى معها حتى انتهى إلى أهلها، فلما قام على الباب قال: « السلام عليكم ». فلم يردوا شيئاً، وكان لاينصرف حتى يؤذن ثلاث مرات ، فلما كان في الثالثة أجابوه، فقال: « فمامنعكم أن تردوا علي، وقد عرفتم الصوت؟ » فقالوا: أحببنا أن نستكثر من سلامك. فقال لهم: هذه الجارية. فقالوا له: هي حرة لممشاك، فانصرف صلى الله عليه وآله وسلم وهو يقول: « تالله ما رأيت كاليوم، اثنا عشر درهماً، كسى الله بها عارياً، وأعتق بها نسمة » .

(وفيما بين أزمنة الرسل فترات في مثلها يتحير الضلال، ويدفن الحق، ويغمض البرهان، بتظافر الجبارين على أولياء الله وأهل طاعته).

قوله عليه السلام: (وفيما بين أزمنة الرسل فترات)، هو الوقت الذي يكون بين رسولين، وهو مأخوذ من السكون، كالوقت الذي بين موسى وعيسى، وبين عيسى ومحمد صلوات الله عليهم، وليس تحير الضلال فيها إلا من وجهين: أحدهما تمسك أمة كل نبي بماجاء به، غير مقرة ولامصدقة بنسخ شرائع الأنبياء أو بعضهم. والوجه الثاني: إجابة دعوة نبيها مع تصديق الأول، وإجازة نسخ شريعة الأول بشريعة الثاني، أو بعض منها. وفي أهل هذه المقالة من يوافق في جواز النسخ عقلاً، ويدعي المنع منه من حيث يدعى أن موسى صلى الله عليه قال: إن شريعته دائمة، وأنها لاتنسخ. والذي يبطل هذا القول ظهور المعجز على من يدعي نسخ شريعته، وقد عرفنا ذلك في رسول الله صلى الله عليه وآله وسلم، فيعلم بذلك أنهم مبطلون، لأحد وجهين: إما بالنقل، وإما بالتأويل؛ لأنه لايمتنع أن يكون مراده صلى الله عليه وآله وسلم بأن شريعته دائمة إلى غاية، بل لابد من ذلك، لأن التكليف منقطع، فإذا دلت هذه المعجزات الظاهرات على النبي صلى الله عليه وآله وسلم على صدقه في نسخ الشريعة المتقدمة، علم بذلك قول الخصوص دون عموم الأوقات. وقالت: إن ذلك يدل على البداء، وقالت البراهمة: إن ذلك ينقض أدلة العقول، ولاتحسن بعثة الأنبياء عقلا.

فأما قول اليهود: إن ذلك يدل على البداء، فخطأ، لأن ذلك يدل من هذا الباب على أن البداء أن تأمر زيداً بفعل وتنهاه عنه في وقت واحد على وجه واحد، فأما إذا تغايرت الأفعال والأوقات، فليس ذلك يدل على البداء، من حيث عَلِمَ تعالى مصالح المكلفين لما خلقهم عليه من الاختلاف، وكذلك اختلاف المصالح لاختلاف الشرائع في الأعيان والأوقات والأفعال، وذلك بحسب قيام الدلالة، وذلك جائز ولايعلم إلا بورود شرع من المكلف على يدي رسول الله صلى الله عليه وآله وسلم.

(ويدفن الحق) أصله من واريت الشيء عن الإبصار وأخفيته، أي يخفيه قوم قد علموه.

(ويغمض البرهان)، مأخوذ من تغميض العينين، وهو مثل الأول، والبرهان هو الحق الذي شرعه الله تعالى، وسماه بذلك برهاناً لاهتداء الناس به، لم يشرط عليه السلام في ذلك شرطاً أنه لايكون ذلك الطول كذلك إلا بتظاهر الجبارين على أولياء الله، وهم أهل الكبرة الذين جمعوا الأموال، واستعبدوا الرجال، وهم أضداد الأنبياء عليهم السلام. قال النبي صلى الله عليه وآله وسلم: « الكبرياء رداء الله » .

(وأولياء الله هم أهل طاعته)، وكلمة: الولاء، على ثلاثة أوجه: الملك، والمصافاة، والمصير إلى الغايات.

(وهناك يندب الشيطان ولاته)

(ندب): اختار، والمندوب إلى الشيء هو المختار له، (ولاته): من تولية الإغواء والإفساد، والإصغاء إلى العناد ، وهذا من حسن الأمثال والعبارة.

(ويبث دعاته)

أي يفرق من يأمرهم بالإفساد، وهو مأخوذ من بث يبث بثاً، والدعاة من يدعو إليه.

(وينصب حبائله)

وهو مأخوذ من الحِبَالة، والأشراك، واحدها شَرَك، وهو الحِيَل والمكر والخدع.

(ويدخل على الناس الشبهة، ويضطرهم إلى الحيرة).

و(الشبهة) مأخوذ من شِبْهِهِ ومِثْلِه في فرعه وأصله، لايتخلص منها إلا المستعمل لعقله، لأن العقل حصن من الشبهة، ومعقل يلجأ إليه عند الأحوال المضطربة، (ويضطرهم إلى الحيرة)، معنى يضطرهم، أي: يغلب عليهم، فشَبَّه عليه السلام ذلك بالضر الذي هو من غير فعله.

وقد ورد في الكلام أن الإنسان يضطر غيره إلى أمره ونهيه، لاعلى سبيل الإكراه، وفيه مايكون كرهاً عليه، ولايصح ذلك من الشيطان، وعلى موجب القول بالعدل والتوحيد إن دُعَاء الشيطان الخلقَ إلى المعاصي غير مدخل لهم فيها، لأن دخولهم في المعاصي باختيارهم، والدعاء غير فعلهم، فإنما يحصل الإضطرارات، أن يزين له شيئاً ويرغبه فيه، ويكون القابل لذلك من قِبَل نفسه، ولامعنى لقول من يقول إن الشيطان يدخل في صدر الإنسان ليوسوس له شيئاً ويزينه له، وهذا من المحال لتعذر ذلك في الشاهد، ومنع العقل من ذلك، ولايتأول قوله تعالى: ﴿يُوَسْوِسُ فِي صُدُوْرِ النَّاسِ﴾ [الناس: 5] على ذلك، وإنما هذا خبر من الله عز وجل وإعلام، ومَثَلٌ يجري عند ذوي الأفهام، ومن يعرف العربية والكلام، لما كانت الوسوسة في النفس، وكانت تقرب من الصدر، عَبَّر بذلك للمجاورة والقرب، كما ذهبت العرب في أقاويلها على ذلك.

(وليست فترة من الهدى، ولكنها فترة من الرسل والإرشاد، وفيها كتبه وحججه، وبقايا من أهل العلم يحيون العلم ويحيون به)

قد ذكرنا شرح الفترة. (من الهدى والإرشاد)، يريد الهدى نصب الأدلة ومايتوصل به المكلف إليها، وكذلك الإرشاد، وهو العقل، والكتاب، والسنة.

(ولكنها فترة من الرسل): زمان ليس فيه الرسول، و(فيه كتبه وحججه)، أي: وعِلْم حججه. (وبقايا من أهل العلم)، هم أهل الشريعة من فقهاء الأمة وخلفاء الأئمة وجلاء الظلمة.

(بقايا) أي آخر أهل العلم، هم أهل الشريعة من فقهاء الأمة، ممن عرف جملة من علم الأصول والفروع، وتفاصيل من هذين الفنين، واختلاف مذاهب الناس في أديانهم ولغتهم، لاسيما اللغة العربية، فإنها أولى بالمعرفة، لمايتعلق بمعرفتها من الأسماء والمعاني وفصل الخطاب، في الجاهلية والإسلام، وجميع الأحكام والفرائض والسنن، والتقديم والتأخير، والإطناب والإسهاب، والحقائق، والموجز في الخبر، والاستخبار، والأمر، والنهي، والخطب، والبلاغات، والرسائل، والوسائل، والأمثال، والدعاء، والسؤال، والتمني، والجدال، والإرشادات، والحكايات، وغير ذلك من العلوم التي يكون بها صلاح الأجسام، وماعلمه يقتضي الزيادة في خدمة ذي الجلال والإكرام.

(يحيون العلم ويحيون به)، أما إحياؤهم للعلم فهو تعليمهم العلم غيرهم، وإحياء كتبه التي تغيرها الأوقات، وأما حياتهم به فهو حياتهم من الجهل، وعلمهم بماعلموه في كل معنى وفضل، فهم به أحياء وإن كانوا أمواتاً عظاماً ورفاتا.

قال أمير المؤمنين صلوات الله عليه: « العلماء باقون ما بقي الدهر، أعيانهم مفقوده، وأمثالهم في القلوب موجودة » .

(قد وجهوا لله رغبتهم).

من المقدم والمؤخر، أي أنهم قصدوا الله تعالى بأعمالهم، رغبة بالثواب العظيم، الذي عملوه جزاء من ربهم.

(وامتحنهم الله بأهل دهرهم).

اختبر الله صَبْرَهم على أذى أهل دهرهم ممن طغى وتجبر وعتا وكفر.

(قد تمسكوا بنور كتابه، وعرفوا مواقع حججه، في كل بدعة حدثت، أو شبهة نزلت).

(تمسكوا بنور كتابه )، أي بعلم الكتاب من محكمه ومتشابهه، وتأويله وتنزيله، وجميع وجوهه.

(وعرفوا مواقع حججه)، وهو معرفتهم بمواقع الحجج بما يحتاجون إليه إذا سألهم أهل الإلحاد، الذين قال فيهم [أمير المؤمنين] صلوات الله عليه: « وبقي رجال غَضَّ أبصارَهم ذكرُ المرجع، وأراق دموعهم خوف المحشر، فهم بين شريد نَادّ، وخائف مقموع ، وساكت مكعوم ، وداع مخلص، وثكلان موجع، قد أخملتهم التقية، وشملتهم الذلة، فهم في بحر أجاج، أفواههم ضامرة، وقلوبهم قَرِحَة، قد وعظوا حتى ملوا، وقُهِرُوا حتى ذلوا، وقُتِلُوا حتى قلوا » .

(في كل بدعة حدثت) أي أحدث المبتدعون.

(أوشبهة نزلت) أي تمويه بشبهة، وقد قدمنا الكلام في الشبهة.

قال أمير المؤمنين صلوات الله عليه: « وإنما سميت الشُّبْهة شبهة لأنها تشبه الحق، فأما أولياء الله فضياؤهم فيها اليقين، ودليلهم سَمْت الهدى، وأما أعداء الله فدعاؤهم الضلال، ودليلهم العمى » .

(نزلت)، أي اتصلت من مشبه بها على مثال الحق.

(فهم من الناس في أذى وجهد، ومن الله سبحانه في كلءة وحفظ).

أذى الناس لهم قلة المبالاة بهم، والاحتقار لهم، والإغماض لحقهم، وليسوا بالناس الذين قال النبي صلى الله عليه وآله وسلم إلا على المثال الذي شبههم به، وهو: « الهمج الرعاع »، وهو ذباب الكنيف، بل صغير الحيوان، وقد أجهدوا أنفسهم في تذكيرهم ووعظهم، وفي الانتزاح عنهم والهرب منهم، والله عز وجل يكلؤهم ويحفظهم من سطوتهم، واستباح المحظور منهم، حتى يعلم أن ذلك زيادة فيما يدلهم عليه، ويكثر علمهم لديه، فهذا معنى قوله: (وهم من الله في كلاءة وحفظ).

ثم قال عليه السلام في وصفهم وقلة عددهم: (فهم الأقلون عدداً، والأعظمون عند الله قدراً).

ثم قال عليه السلام: (ولن تخلو أمة من مغتال لها، مفرق لجماعتها، وآخر داع إلى هداها وصلاحها).

فداع إلى الهدى والصلاح، يجمع شمل الأمة بالوعظ والتذكير، والأمر والتحذير، والجِدِّ والتَّشْمِير، وداع بمايفرق هذه الجماعة، ويصد عن سبيل الطاعة، فداع الهدى والصلاح: (ممن نظر فاعتدلت فطرته، وصفت طبيعته).

هذا فيه تقديم وتأخير وإشارة وضمير، معناه ممن اعتدلت فطرته، أي: خلقه، وصفت طبيعته التي طبعه الله عليها، لما نظر بفكره، فوقع له بذلك النظر علم بأحواله التي طبعه الله عليها، وفطره من أصولها، وقدره بعد حصولها.

(وكان نظره بعين النصيحة لنفسه).

نصح نفسه لمانظر في الأدلة، وهي عين النصيحة ـ أي: نفسها ـ في كل مايصلحه من أمر دينه ودنياه، فعبر عن الشيء بعينه، طَبْعٌ ركبت عليه الأجسام، وصُنْعٌ لحكيم على مايَسْتَدِلُ به على الله أهلُ العقول والأفهام، لما في ذلك من الصلاح للعباد والبلاد، وانتزاح التشبيه والإلحاد، حججه دالة عليه ومحجة مسلوكة إليه.

(قد ملَّكَ عقلَه الحكمَ على هواه).

جعل العقل منه ملكاً، وهواه مملوكاً، فكان حاكماً عليه بمايجب عنده إذا خرج عن الطريق الحسنة إلى مدرجة القبيح، فسبح فيها مع كل ريح.

والهوى، من القصد، ولايخلو أن يقصد الحسن أو القبيح، والاعتقاد السقيم أو الصحيح، مع انقياده للعقل، أو مكابرته له بالجهل، وهو الذي أشار إليه وعناه.

(وقيد شهواته بآسار الذُّل تحت سلطان الحكمة).

فسلطان الحكمة هو العقل، وهو مُقَيِّد للشهوات.

(بآسار الذل) مأخوذ من الحبل الذي تُربط به يد الأسير، وهو المستولى عليه في الحرب والمظفور به، فشَبَّه ذلك كذلك، وباعث الشهوات الهوى المردي، والنوى المكدي، فصار الهوى بحكم العقل ذليلا فما أراه إلى الحق سبيلا، ورده عن جِمَاحِه، وصَدَّه عن صلاحه.

(فأسلمه ذلك إلى مباشرة اليقين بربه).

يعني لمامَلَّك العقل على هواه، باشر اليقين بالله، حتى لم يختلجه الشك عن محجة اليقين ، وصعد به إلى درجة المتقين.

(فاستلان مااستوعر منه المترفون، واستأنس إلى مااستوحش منه الجاهلون ) .

سهل العقل عليه ـ من معرفة الله ـ ما استوعر على المترفين، الذين قعدوا عن النهوض في محجة العارفين. واللين مأخوذ من السهولة. والوعر مأخوذ من الحَزُونَة ، أي: بان له نهج اليقين فسلكه، وعمي عليه مدرج المترفين فتركه ، والترف مأخوذ من ترك العناء في الأشياء وأخذها بالتقليد في الأمور عند الدعاء، فاستأنس إلى ما استوحش منه الجاهلون من القيام والعناء وقلة الإتكال على الأولياء، والمبالاة بالبحث والركون إلى التقليد.

(وصحب الدنيا أيام حياته، وقلبه معلق بالمحل الأعلى، لاتعتريه سآمة ولافتور مِنْ طلب ما أَمِلَ من عيش مقيم).

أقام عمره في الدنيا وقلبه في محل الكرامة متعَلِّق، وإلى منزل السلامة مُتَشَوِّق، وأي محل عال ومنزل ذي بال دل عليه العالم الـمُقِيْت فاستدل عليه الآمّ الخِرِّيت ، لم يقطع نشاطه سآمة ولافتور، ولاقطع نياطه ندامة ولاغرور، حتى أخذ في طلب العيش المقيم، ورغب فيما رغب الله فيه من النعيم.

(قد أيقن بالخَلَف فَجَادَ بالعَطِيَّة).

أي أيقن أن المستقرض منه وَفِيٌّ، وأنه بسَنِي العِوَضِ مليٌ.

(دَلَّه الله فاستدل منه، وخاطبه ففهم عنه، وأرشده لأبين الجَوَادِّ، فقبل منه أحسن الإرشاد).

نعم الدليل الذي لايجور، والوكيل في جميع الأمور، أوْضَحَ للمستدلين عليه الدلالة، وأفصح للراغبين إليه في المقالة، فأمنوا من الزلل في المداحض ، لَمَّاعَلِموا بالسنن والفرائض.

(وخاطبه ففهم عنه) لما قصد به إفهامه، واعتمد بمايدريه أعلامه، لطفاً منه له بالبيان، وعطفاً عليه بآجِل الإحسان، وهو خلقه حياً لينفعه إذا عمل بطاعته رفعه.

(وأرشده لأبين الجَوَادِّ فقبل منه أحسن الإرشاد)، بَيـَّن له جادة الحق من الشريعة، فتوخَّاها بقبول منه لتلك الذريعة، لم يشرد عن الله شرود البعير، ولا نأى بجانبه عند مجيء النَّذر.

(طيبة نفسه بكلما بذل في جنب الله).

قطع بسلاح الصبر سلطان البخل، فطابت نفسه بنفس البذل في جنب الله في طاعته، وقد قيل: جَنْبُ الله: أمير المؤمنين ، وذلك غير خارج من طاعة رب العالمين.

(هجم على اليقين).

أي باشر اليقين بعزم المتقين، فسكنت عنه نَفْرَة المستوحشين.

(وأنس بالتقوى، فَضَمِنَت له النجاة).

فإن لم يأنس ، بالتقوى حتى صبر على البلاء وقيده عن شهوات الدنيا، وكان الله تعالى ضامناً له النجاة من سلطان الشهوات.

(وخرج من غمرات الشكوك إلى روح الاستيقان).

قال النبي صلى الله عليه وآله وسلم: « البلاء للمؤمن كالشكال للدابة والعقال للبعير » . وليس خروجه من غمرات الشكوك إلى روح الاستيقان، إلا بعلم يطرد به عنه الجهل، وحلم يُسْعِده عليه العقل. والغمرة مأخوذة من الكثرة، والروح مأخوذ من طلب الرائحة.

(فأقام الدنيا مقامها الذي أقامها الله عليه، فاستهان بالعاجلة، وآثر العاقبة، ومهد لطول المنقلب).

قال الله تعالى: ﴿إِنَّمَا هَذِهِ الحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الآخِرَةَ هِيَ دَارُ القَرَارِ﴾ [غافر: 39] وقال النبي صلى الله عليه وآله وسلم: « الدنيا سجن المؤمن وجنة الكافر » . عرف أن الدنيا ممرها إلى خير أو شر، فصبر على سجن نفسه فيها مدة قصيرة، واستهان بما فيها من عاجل لايدوم، لينال في العاقبة أجلا يدوم، مؤثراً لخير العاقبة بعلمه، فصبره على ماينزل من مضض دهره.

(ومهد لطول المنقلب). مهد وطأته مأخوذ من الوطاء. طول المنقلب حيث طاب المقيل، والمنقلب في النعيم والظل الظليل.

(ولن يعدم أن يكون في الخلق من قد استبهم عن الفهم، وولج في مضائق الحيرة، أعمى حيران يدعو إلى العمى، ويقول: اعتزل البدع، وفيها اضطجع، ويقول اجتنب الشبهات وفيها وقع).

ولعمرك أن كونه يكون في المكلفين من هو في منزلة البهيمة عند العارفين، لَمَّاقَصَّر في طلب العلم، وكفر بجهله صحيح الفهم، ودخل حيث لامخرج به منه إلا بالعقل الرصين، والعلم المبين، أعمى عن الحق وبصره صحيح، حيران في مضيق الجهل ووراءه فسيح، وهو مع ماهو عليه يدعو غيره إليه، ويقول أعتزل البدع، وفيها وقع، لم يعتزل غير ذوي الألباب، ومن عنده علم الكتاب، واضطجع في ظلمات الباطل، ووقع في شبهات المسائل، وهو متبع لآثار أوليه، مقتد بآبائه وذويه، وطئ على آثار من تقدمه من آبائه، وأخذ بسيرة قومه وأوليائه.

(أكثر ماعنده تقليد أسلافه، وائتمار أكابره، والإنسان على ماجرت عليه تربيته، والإلْف إلى ماسبق إلى اعتقاده، ضنين بفراق عادته).

أصل التربية مأخوذ من الزيادة من وقت الولادة في هذا الموضع، ولزوم العادة، ومن سبق إلى اعتقاد شيء رسخ فيه ولم يخرج عن قلبه وفيه، إلا بحد يستأصله، أو بخل يفصله، مع لطيف الأغذية، وشريف الأدوية، من مراهم الأطباء ومياسم العلماء، إن نظروا بعقول صافية، وأمروا بفصول شافية، بلغت القلوب عن عوائدها، وتقلب الحيوان عن مصائدها ، حتى يسمح بالمظنون ويجنح عن الرأي المأفون.

(لم يقسم التفتيش قلبه).

أي لم يشغل قلبه تفتيش الأمور، التي معرفتها سبب كل سرور.

(ولم يختر طرق البحث فكره).

ولو اختار فكره طرق البحث، لسلم فيها من كل حزن ووعث.

(ولم تميزه المناظرة).

أي لم تفرق بينه وبين غيره.

(ولم يعتوره الاحتجاج).

أي لم يتناوله الاحتجاج، ولايروح منه أهل اللجاج.

(ولم يتنسم روائح اليقين).

مثل ضربه عليه السلام، وعبارة يعرفها من اطلع على فنون الكلام، فيمن أخذ في هذه المحجة ، وبعد في هذه الدرجة.

(ولانظر في العلل التي معرفتها نهاية الاستبصار).

يريد النظر في خلق الأجسام التي معرفتها على ماهي عليه تدل على ذي الجلال والإكرام، لأن معرفتها على الحقيقة نهاية الاستبصار، والنظر في العلل يولد العلم بالله تعالى لمن فَهِمَ وعَقَلَ، وهي على ثلاثة أضرب: جسم، وعرض، وجوهر مُتَحَيِّز مشاهد. والجوهر: جزء يتركب منه الجسم، وذلك يوجب التبعيض، وله حظ في المسافة، فلذلك يدخل من قبيل الجسم عنده، ويستغنى بالعبارة عنه بالجوهر، والعرض غير مشاهد عنده ومتحيز، ولايتجزأ ولا له حظ من المسافة، بل له حكم في الوجود.

والعلة في تسمية الجسم جسماً من اللغة، هو تجسمه وتشخصه وبيانه.

والعلة في تسمية الجوهر جوهراً، هو [كونه] في اللغة أصل الشيء، وشخصه.

والعلة في تسمية العرض عرضاً في اللغة هو اعتراضه في الأوهام، وخروجه عن حدود الجواهر والأجسام، لأن كل اصطلاح جرى ممن يتكلم بلغة مخصوصة، وكان أقرب إلى الموضوع في تلك اللغة، فهو أولى، وماقالته شيوخ المعتزلة في الأسماء الشرعية فتشبيهها باللغة، والحجة عليهم في الجوهر من حيث قالوا بأجمعهم ووافقوا معتزلة الزيدية أن الجوهر مدرك بحاسة العين، ولم يصح عليه اللمس، هذا قولهم، فهذه العلل لابد للمكلف من معرفتها على جملة أو تفصيل، وإلا لم يكن من الناظرين.

(مُتَوَسِّد غَمْرَة الاختلاف وحَيْرة الفرقة).

وتوسد الاختلاف هو مثل ضربه عليه السلام فيمن توسد وسادة لينام عليها، كذلك هذا نام على الاختلاف، وهو يظن أنه مع أهل الاتفاق والائتلاف، نفد عمره، وحار في مذهب الفرقة دهره.

(غفل عن تمييز الأمور).

أي لَهَى عن معرفة الأجسام والأعراض، وسهى سهو أهل العلل والأمراض، وقد يقال لمن هذه حاله: عقل عقل ولا لب له ولاعقل على المجاز لاعلى الحقيقة؛ لأنه لو كان كذلك نسب إلى طريقة البُلْه ونسب مافيه إلى الله إلى الوله .

(فهو عقيم القلب عن لقاح الهدى).

شبهه بالعقيم الذي لايولد، ولايلقح أحداً فلايولد ولداً لفساد طبيعته، أو لاعتقاد شريعته، وإن كان الله عز وجل من ذلك بريئاً، وكان بنا براً حفياً، لماتفضل به علينا من المصالح، وأنزل إلينا من المنادح ، مما ينسب إليه من العقوب، ويومئ لديه من فساد القلوب، وهو مأخوذ من لقاح النخلة ولقاح الفحل، ولقاح الهدى هو ماقال النبي صلى الله عليه وآله وسلم: « إن القلوب تلقح بعضها بعضاً الحكمة، فجالسوا أهل الحكمة » .

(ظمآن إلى مرشد يحسن تبصرته ، ويريه الحق من وجوهه، وأنه ليس على يقين مما اعتقد، والظن مُسْتـَوْلٍ على قلبه، والشبهة مشتملة على لُبـِّه، قد سرى فيه داؤه، واشتبه عليه دواؤه ، متردد في حيرته، متزود من ثمرة نتاج إرادته، كثير الاحتياط، قليل النشاط، اعتقد مذهباً عن أهل التقليد والظن، قد وقف بين الصدق والتقليد، استولى على عقيدته ولم يوقن بصدق تجربته، فالشبهة تَرِدُ عليه بالظنون، وتَفِدُ إليه بمالايكون، حتى سرت فيه أدواء الجهالات، وسئمت عنه أطباء المقالات، فتردى في ظلام الحيرة وانياً، وتزود من ثمرة نتاج إرادته فانياً، لايبلغ منزلا ولايقع موئلا، جرى بالاختلاط من لم يكن إلى النظر كثير النشاط [فالحيرة ثمرته، نتاج إرادته الاختلاط] ، ولكل أمر سبب، والعلل كثيرة، والأسباب متفاوتة، مجتمعة ومفترقة، لايميزها إلا من وطيء أوائل الأمور التي يهجم بها على معرفتها).

إشارة منه عليه السلام إلى سبب مبين، وعلة من جميع العلل تبين، والأسباب متفاوتة ومجتمعة ومفترقة، وذلك السبب هو يقع للحيوان، وتلك العلة عائدة عليه في كل زمان، عللها الرحمن وسببها لهدى الإنسان، وإن تفاوتت الأسباب في الاجتماع والافتراق، واختلفت العلل في الخلق والأرزاق، فليس يميزها إلا من وطئ أوائل الأمور.

(التي يهجم بها على معرفتها) أي: إن لهذه الأشياء أصولا لاتُعْرَف بالحَدْس ، ولاتكشف إلا بالمعرفة عن اللبس، وليس يفوز بتلك المعرفة إلا من كان على هذه الصفة.

(ولكل شيء منها حَدٌّ متى تُعُدي أسلم متعديه إلى الهلكة، لأنه جاز الحدود المضروبة له).

ومن عرف الحد لم يجهل المحدود ووقف على تلك الأعلام، وقوف الخائف من الاقتحام، في لجج المهالك العظام، فلم يكن متعدياً لحد مضروب، ولامتردياً في ظلمات الغيوب.

(فواجب على كل بالغ عاقل أن ينظر في نجاته).

وهذا يؤكد ماقاله عليه السلام في أول الكتاب: (يجب على البالغ المدرك)، وقد ذكرنا الواجب وشرحناه شرحاً مستقصى هنالك، فلا وجه لإعادته هاهنا، وكذلك تقسيم النظر وتحذير من لم ينظر من الخطر، لأنه يؤديه إلى السلامة، ويسلكه في سبيل الاستقامة.

ولفظة النظر مشتركة يراد بها هاهنا التفكر، ويحتمل أن يكون التأمل والبحث، وهو من فعل الناظر، لأنه يمكنه أن يختار ضده، لأنه قادر على ذلك، ولايجوز أن يضطره الله تعالى إلى النظر ، بل يجوز منه تعالى تنبيهه عليه، لأنه لو لم ينبهه عليه كان إغراءً له، وتكليفاً لمالايطاق، وتلك طريق نجاته، وسبب سلامته من عذابه.

(ولن ينتفع ناظر بنظره إلا بسلامة قلبه من الزيغ، وطهارته من الهوى، وبراءته من أُلْف العادة التي عليها جرى، والقصد بإرادته ونيته إلى العدل والنَّصَفَة).

لن ينتفع متفكر بتفكره حتى يكون سليماً من الزيغ، وهو الميل عن الحق إلى الباطل، ومتطهراً من درن الهوى القائد له إلى حب هذه الدنيا، التي قال فيها رسول الله صلى الله عليه وآله وسلم: «حب الدنيا رأس كل خطيئة » .

وسنبين بعد الفراغ من شرح هذا الكتاب شروطاً تتعلق به من جهة أخبار الرسول صلى الله عليه وآله وسلم، ونختم الكتاب بها. ولايقول أحد هي خارجة من شرح هذا الكتاب، بل هي فيه وشرح لشروط الهادي عليه السلام المجلة لمعاينة.

(وبراءته من أُلْف العادة التي عليها جرى) يكون القلب مبرأ من كل عادة له تقدمت من طريق الجهل، التي كان عليها، والغفلة التي آل إليها.

(والقصد بإرادته ونيته إلى العدل والنصفة)، القصد هو اعتماده بإرادته ونيته، وهذه ثلاث كلمات بمعنى واحد، وإن كانت العبارة فارقة بينها على مقتضى اللغة إلى العدل في لفظه ولحظه وحركته وعونه لينتظمه ذلك، والنصفة في كل مايتعلق به في نفسه وغيره.

(وإعطائه كل أمر من الأمور بقسطه، والحكم عليه بقدره).

أي يعطي كل شيء من ذلك حقه من نفسه، ويحكم على ذلك الأمر بقدره، ولايكون جائراً في الحكم ولاسائراً في الظلم.

(وأخذ نفسه بالوظائف المؤدية له إلى النجاة).

أي يمرن نفسه على فعل الطاعة المؤدية له إلى النجاة من العذاب.

(وحراسة قلبه من الأمور المُسْلِمة له إلى الضلال).

وتلك الأمور هي: الجهل، والهوى، وإصغاء القلب إلى شهوات الدنيا، فمن حَرَسَ نَفْسَه منها نجا؛ لأنها تُسْلِمه إلى الضلال.

(والحائلة بينه وبين حُسْنِ الاصطفاء، وإصابة الصواب، وترك التقليد).

وهذا على مجاز الكلام، وإن كانت لاتعقل شيئاً، بل أنه إذا اختار هذه الأشياء وفعلها بالقصد والنية والميل إليها بالكلية، قيل ذلك مجاز لاحقيقة، لأنه لايكون مصطفى حتى يصفو، ويكون مصيباً بنيته ومنبياً على جِمَاع جهله، ويترك التقليد، ويعتمد على النظر والتقييد، قال بعض أهل النِّحلة فيما يتسمى بالتصوف، وكان ممن يظهر التَّقَشُّف، وروي أنه الصاحب إسماعيل بن عباد :

ولست أنحل هذا الإسم غير فتى

صفي فَصُوفي حتى لُقِّب الصوفي

(ويكون طالباً لقيام الحجة).

أي أن يكون ناظراً، أي منتظر الإمام، حتى يقوم في الأمر بالمعروف والنهي عن المنكر.

(لازماً لمنازل القرآن، متمسكاً به، مؤثراً له على ماسواه ملتمساً للهدى فيه).

معناه أن يكون الإمام مؤثراً له على ماسواه من الأنام .

(فلن يعدم الهدى مَنْ قَصَدَه ).

أي لن يعدم الهدى من قصد الإمام اللازم لمنازل القرآن، لأنه له ترجمان، فمن سأله نجا، ومن اتبعه اهتدى.

(لأن الله جل ذكره ضمن لمن اتبع هداه الاَّ يضل في الدنيا ولا يشقى في الآخرة).

نِعْم الضَّمِين الله لمن اتبع هداه، الاَّ يضل عن طريقة الأبرار، ولايزل فيشقى في الآخرة مع أهل النار.

(وبمثل هذه الشروط يستبان البرهان، ويُسْتَشَف الغامض من الصواب، وتستبان دقائق العلوم).

وشرح الشروط نختم الكتاب بذكرها، والشروط هي علامة مؤثرة لها حكم شرعي عقلي، لايخرج عنها من شرطت عليه، ولها مَسَاغ في اللغة مأخوذ من شرط الحجام.

(يستبان البرهان) أي يُعْرَف الحق بها وعليها.

(ويستشف الغامض من الصواب)، أي يُلْحَظ بالاجتهاد، وهو مأخوذ من الشَّف، وهو الثوب الرقيق الذي بعد على الغير مبلغه من الصواب الذي أصبت به الحق.

(ويستخرج دقايق العلوم) أي يطلع على مادق من العلوم العقلية والشرعية.

(ويهجم على مباشرة اليقين بربه).

أي يطل على مايوقن به على حقيقة الربوبية.

(فيهتك الشكوك عن قلبه).

بعلم الحق يقطع بذلك أسباب الشك عن قلبه.

(ويؤيد بنيته).

أي يعان على ذلك بخاطر في نيته ينبهه من سِنَةِ غفلته.

(ويصعد في درجات اليقين بربه).

رقا في الملكوت، لما صفى عقله نظر في قدرة الحي الذي لايموت، فاعترف بالعبودية، لما انكشف له حقائق الربوبية بصعوده في درجات اليقين إلى عليين.

(أولئك أهل العقول الراجحة والفِطَن الصحيحة، والأراء السليمة).

هم الذين عقلوا عن أمر الله ونهيه، فرجحت عقولهم، وصحت فطنتهم، من مرض الجهل، وسلمت آراءهم من الفساد والحيل.

(أولئك بقية الله في خلقه، وأحباؤه من عباده، وخلصاؤه من بريته، أوتاد أرضه، ومعادن دينه).

أي أبقى الله ذكرهم في خلقه أحياء وأمواتاً، كما قال أمير المؤمنين:
« العلماء باقون مابقي الدهر، أعيانهم مفقودة، وأمثالهم في القلوب موجودة » .

(وأحباؤه من عباده)، هذه الصفة لاتليق بالله تعالى في الحب والبغض إلا على سبيل المجاز، وإن كان قد ورد به السمع، فلامساغ له في العقل.

(وخلصاؤه من بريته) لم يستخلصهم حتى خلصوا، ولم يستصفيهم حتى صفوا، خلصوا من الذنوب، وصفوا من كدر العيوب، فنالوا بهذه الصفة من الله تعالى القرب والمعرفة، ونيل الكرامة والزلفة.

(من بريته) من برأه الله وذرأه اسم لذلك سماه، وبينه لنا ففهمنا معناه.

(وأوتاد أرضه) أحدهم شبيه بالوتد من الجبال التي تشد الأرض من الزوال، فهم للخلق أوتاد، ولهم أعماد، لايزولون ماوجدوا، ولايخلون مافقدوا. (ومعادن دينه) أحسن من معادن الجواهر، وأزين من كل رائق للعيون فاخر، معادن الدين، وسَدَنة علم رب العالمين، وسلالة النبيئين، وأئمة المؤمنين صلوات الله عليهم أجمعين.

انتهينا إلى شرح الشروط التي تقتضيها الجملة التي أوردها عليه السلام في ذكر مايكون عليها من المؤمنين ذوي الاستنباط لغامض العلم بالعقل الرصين، والاحتياط لنجاة المؤمنين، ومن يكون حجة في زمانه على الأمة بعد النبيئين والأئمة، من يلجأ إليه في الفتوى ويلجأ إليه في الدين والدنيا.

وكان أبو العباس أحمد بن إبراهيم الحسني رحمه الله تعالى يذهب إلى أن الفتوى لاتحل إلا لمن قد عرف طرفاً من الأصول والفروع، وعرف المسائل التي اختلف فيها الأئمة والفقهاء من العامة، وعَرَف مسائل الاجتهاد، ويكون عالماً بجملة من اللغة العربية وحقائقها، ومجازها، والأسماء اللغوية، والشرعية، والعرفية، وماالذي يجوز أن يراد بالعبارة الواحدة، وماالذي لايجوز أن يراد، ويعرف هل يجوز أن يكون في القرآن مجاز، ومتى يحمل الخطاب من الله على المجاز، ومتى يحمل على الحقيقة والمجاز معاً، ومتى يدخل التعارض في الكلامين، وكذلك في الاجتهادين، وما يتصل بهذا الجنس من طرف من علم النحو والإعراب، ومافي الفقه من الخاص والعام، وماحقيقتها، ويعرف مقتضى العموم، ويعرف ماالذي يقتضي ظاهر الأمر والنهي، وإذا تعارض الظاهران وكانا يفيدان حكماً شرعياً كيف يكون الحكم فيهما؟ ومايتصل بهذا الباب من أصول الدين، حتى يعلم مايجوز على الله ومالايجوز، ولايحمل ظاهر القرآن على خلاف مادلت عليه العقول، فإن هذا قد ضل فيه كثير من الأمم، وزَلَّت عنده أقدام من جهله وظلم، ولم نقل ذلك ولم نشرط هذا الشرط من أولئك، ولاشدد بهذا التشديد إلا نهياً للأمة من التقليد، وزجراً لمن يفتي بالتوهم من الكتب في شواذ المسائل ، وحظراً على غير من يعلم غير طائل، فليتق الله تعالى من سَمَحَ في هذه الطريقة، وأفتى في العلم على غير حقيقة.

وأما قوله عليه السلام : (فأما أحكامهم فماكان جميعاً منها حقاً فإنه يقر وماكان باطلا ينقض) يعني أحكام أهل البغي إذا صارت في يد من حكم لهم بها، وظهر الإمام عليهم فاستولى على بلادهم، فإذا رفع إليه حكمهم فَعَل ذلك، فإما أن يولي قضاة المخالفين، ويجعل أحكام الشريعة إلى غير أهل الدين، فهذا مالايحل له أن يفعله في المسلمين، لأن هذا يكون تشريفاً لهم وإلزاماً، ورفعاً لمنزلتهم وإعظاماً، وعليه أن يعزلهم عن القضاء، ويهينهم على قدر مايرى، ليكون ذلك أقرب إلى الولاء والبراء، حتى يسلس له في قياده، ويعرف منه الرجوع عن فساد اعتقاده.

ولقد علمنا في زماننا ورأينا ونقل عن غير واحد إلينا من هؤلاء الشافعية والحنفية من التَّنقير في الفروع والإمعان في الاستدلالات فيها والتضليل لبعضهم بعضاً، والتشديد في ذلك، مع إجماعهم أن بعضهم لايرى الصلاة خلف من عُلِم منه خلافاً في ذلك، مع إجماعهم أن الفروع أهون مأخذاً وأبعد من المآثم، والأصول هي تقتضي التشديد، فقالوا فيمن اشترى عشرين بيضة ووجدوا فيها بيضة مذرة قولا بسيطاً . وقالوا فيمن اشترى شاة فوجدها مصراة، فأوردوا فيها من المسائل ماملأ الأوراق، وتجاوز الإسهاب والإغراق، فإذا جاءوا إلى مسائل الأصول وذكروا أدلتها وبيان مانبه الله على عظمته ووحدانيته، وعلى البعث والنشور، وعلى صدق النبيئين والمرسلين، وعلى إثبات معجزاتهم وآياتهم، وجدتهم خرساً لاينطقون إلا همساً.

ولو سألت عراقياً فقلت: لم قال أصحاب أبي حنيفة في رجل صلى الظهر خمساً كذا وكذا، وكيف يكون الظهر خمساً والظهر في الشريعة أربع ركعات لاخمس؟ فقال: فقرر وأورد فحَرَّر، وثبت فيه الحمية والأبية والعصبية.

وكذلك إن سألت الشافعية لم قال المزني في أول كتابه: « هذا ما اختصرت من علم الشافعي ». والعلم هو الذي في القلب، وكيف يختصر مافي القلب؟ ولم قال بعد ذلك ـ مع إعلانه نهيه عن تقليده وتقليد غيره ـ: وقد جوز الشافعي تقليد الصحابة في رسالته القديمة، وقال: إذا اختلفوا أخذ بقول الأئمة فيهم، أو بقول أعلمهم. ورجحه على القياس، وقال في موضع: قلدته تقليداً لعثمان.

وكيف يرضى بهذا عاقل يريد الله واليوم الآخر وإنما يرضى بهذا من يتسوق به عند العوام، ويبتغي به جاهاً عند الطغام، ولقد ذم الله تعالى من لم يقم بالحجة والجدال، وغفل غُفول ربات الحجال ﴿أَوَ مَنْ يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الخِصَامِ غَيْرُ مُبِيْنٍ﴾ [الزخرف: 18] .

وقال عز من قائل: ﴿وَقَالُوْا لَنْ يَدْخُلَ الجَنَّةَ إِلاَّ مَنْ كَانَ هُوْداً أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُوْا بُرْهَانَكُمْ إِنْ كُنْتُمْ صَادِقِيْنَ﴾ [البقرة: 111] ونظايرها من القرآن كثير.

وقال رسول الله صلى الله عليه وآله وسلم: « العلماء ورثة الأنبياء، إن الأنبياء لم يورثوا ديناراً ولادرهماً وإنما ورثوا العلم فمن أخذ منه فقد أخذ بحظ وافر » .

وقد بعث الله النبي صلى الله عليه وآله وسلم ليعلم الناس الخير فقال سبحانه: ﴿هُوَ الَّذِيْ بَعَثَ فِي الأُمِّيِّيْنَ رَسُوْلاً مِنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيْهِمْ وَيُعَلِّمُهُمُ الكِتَابَ وَالْحِكْمَةَ﴾ [الجمعة: 2] .

فمن كان عالماً وعلم ماعنده فهو خليفة رسول الله صلى الله عليه وآله وسلم، ولهذا روي عن المسيح أنه قال: « من عَلِمَ وعَمِلَ وعَلَّم دُعِي عظيماً في ملكوت السموات ».

ولهذا قال رسول الله صلى الله عليه وآله وسلم: « ثلاثة لايستخف بحقهم إلا منافق بَيِّن النفاق: الإمام المقسط، وذو الشيبة في الإسلام، ومُعَلِّمُ الخير » .

وإذا علم العاقل أن شيئاً يدنيه من الواجبات وتَرْك المعاصي وغلب على ظنه، ويكون قلبه عند ذلك أدنى إلى ماذكرناه وأقرب، تمكن من فعله وجب عليه، كمقامه وخروجه إلى محله، كان أقرب إلى فعل الواجبات، وترك المعاصي، وأمكنه إليها، وجب عليه كذلك، وصار فرضاً لازماً، لأن ماقرب من واجب أوترك قبيح فهو واجب، وكذلك الصناعات أو معاشرة القرباء ومجالسة الأولياء والأصفياء.

وروي عن شهر بن حوشب عن معاذ بن جبل قال: قال رسول الله صلى الله عليه وآله وسلم: « من تعلم العلم ليباهي به ويماري به السفهاء، ويماري به في المجالس لم يَرِح رائحة الجنة » .

وفي بعض الأخبار: « يؤمر بالعالم الفاسق إلى النار قبل عبدة الأوثان » . وروي عن النبي صلى الله عليه وآله وسلم أنه قال: « لايدخل الجنة من في قلبه من الكبر وزن حبة من خردل » .

وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: « إذا كان يوم القيامة فأول من يُدعَى بِرَجُلٍ جمع القرآن، فيقول الله له: عبدي ألم أعلمك ماأنزلت على رسولي؟ فيقول: بلى يارب. فيقول: ماذا عملت فيما علمت؟ فيقول: يارب كنت أقوم الليل وأصوم النهار. فيقول الله تعالى: كذبت بل أردت أن يقال: فلان قارئ، وقد قيل. إذهب فليس لك اليوم عندنا شيء. ثم يدعى بصاحب المال فيقول الله عز وجل: عبدي ألم أنعم عليك، ألم أفضل عليك، ألم أوسع عليك؟ فيقول: بلى يارب. فيقول: فماعملت فيما آتيتك؟ فيقول: يارب كنت أصل الرحم والصديق وأفضل. فيقول الله تعالى: كذبت، بل أردت أن يُقَال: إن فلاناً جواد، فقد قيل. إذهب فليس لك عندنا شيء. ويؤتى بالمقتول فيقول الله تعالى: عبدي فيما قتلت؟ فيقول: يارب فيك وفي سبيلك. فيقول: كذبت بل أردت أن يقال فلان جريء، فقد قيل. إذهب فليس لك عندنا شيء » .

قال أبو هريرة: ثم ضرب رسول الله صلى الله عليه وآله وسلم يده على ركبتيه فقال: يا أبا هريرة أولئك الثلاثة أول خلق الله تعالى تسعر بهم النار.

والعالم من أهل البيت عليهم السلام مع ظهور ورعه وفقهه أولى من نقلت عنه الأخبار، ولايبعد ذلك من علماء شيعتهم على هذا الشرط، لأن مأخذ الشريعة منهم أولى، لقول رسول الله صلى الله عليه وآله وسلم: « إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض » .

وروى أيضاً في الخبر الظاهر أنه قال صلى الله عليه وآله وسلم: « مثل أهل بيتي فيكم كسفينة نوح من ركبها نجا ومن تخلف عنها غرق وهوى » .

وقال في أمير المؤمنين عليه السلام خاصة: « من أحب أن يتمسك بقضيب الياقوت الأحمر الذي غرسه الله تعالى في جنات عدن فليتمسك بحب علي » عليه السلام.

ومثل ذلك كثير يطول شرحه، قد رواه المخالف والموافق.

وروي عن جابر الأنصاري أنه سئل عن علي عليه السلام فقال: ذلك خير البشر.

وأما الحسن والحسين فهما أبناء رسول الله صلى الله عليه وآله وسلم كانت الصحابة يدعوهما بذلك.

وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: « كل بني بنت ينتمون إلى أبيهم غير ابني فاطمة فأنا أبوهما وعصبتهما » .

وقال فيهما: « الحسن والحسين سيدا شباب أهل الجنة وأبوهما خير منهما » وهذا يقتضي أنهما سيدا المتقين والعابدين والزاهدين والعالمين، لأن أهل الجنة من المكلفين هذه صفاتهم، وروى أيضاً: « الحسن والحسين إمامان قاما أو قعدا » .

وروي أيضاً عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم: « من أحبهما في الجنة ومن أبغضهما في النار » .

وروي عن أبي هريرة أيضاً قال: نظر رسول الله صلى الله عليه وآله وسلم إلى علي وفاطمة والحسن والحسين فقال: « أنا حرب لمن حاربهم وسلم لمن سالمهم » .

هذا آخر ماانتهينا إليه في هذا الفصل الذي شرطناه من الأخبار، وملنا إلى الاختصار لأنها عند أهل الأحاديث كثيرة، وفي كتب العلم جمة غفيرة، ولايسعها كثير الأوراق، ولا هذا موضع المَتِّ بها والإغراق، لأمر في كتابنا هذا أشرنا إليه، ولعذر من استيفائها في فضلهم وقفنا لديه، وإلى الله سبحانه نرغب في الثواب إنه كريم وهاب.

اللهم إليك تقربت بشرح الكلام، رجاء لمايحصل لي منك عليه من الثواب والإنعام، وصرفت همتي فيه عن أيادي الأنام، واعتمدتك ليوم فقري ياذا الجلال والإكرام، فاغفر لي جميع الأثام، وتقبل مني ما أردت به وجهك في هذا المقام، وماعملت فيه من خطأ أو زلل أو خالطني مالايرضيك مني فيه عند العمل، فتغمده بعفوك، والطف لي بالعون على أداء شكرك، والانتباه في أوقات الغفلة لذكرك، وصل على نبيك الأمين وأهله الطيبين الأخيار وسلم تسليماً.

تم وكمل وانتهى شرح البالغ المدرك بعون الله ولطفه وتوفيقه وإعانته فله الحمد كثيراً بكرة وأصيلا حمداً دائماً سرمداً لايحصى وله الشكر على ذلك والفضل على ماهنالك وصلى الله على سيدنا محمد خاتم النبيين وعلى عترته الطاهرين السابقين والمقتصدين والحمدلله رب العالمين.


شرح كتاب البالغ المدرك

شرح كتاب البالغ المـُدْرِك
تأليف
الإمام الناطق بالحق
أبي طالب يحيى بن الحسين الهاروني
عليه السلام
(340هـ - 424هـ)


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org