الكاشف الأمين عن جواهر العقد الثمين

خطبة المؤلف

بسم الله الرحمن الرحيم

وبه نستعين وهو حسبنا ونعم الوكيل

الحمد لله الذي أنشأ أصناف الموجودات، وجعلها دليلا على ربوبيته وانفراده بأزليته، وألزمها إمكان الزيادة والنقصان لإقامة الحجة على إحداثه لها، وجواز فنائها باقتداره ومشيئته، ووسمها بالأعراض المختلفات والمتشابهات ليرشد قلوب العارفين أنه لا يشبه شيئاً من بريته، الحي الذي يعلم ما في السماوات وما في الأرض وما بينهما وكل شيء عنده بمقدار، السميع البصير الذي يدرك خفيات الأصوات، ويشاهد ما في قعور البحار وما تحت كثيفات الأستار، المتعالي عن إداركه بالأبصار، والمتقدس عن توهمه بالأفكار، القريب إلى خلقه بتدبيره إياه حسبما يريد، والرقيب على ضمائر الصدور وهو أقرب إلى الإنسان من حبل الوريد، وأشهد أن لا إله إلا الله وحده لا شريك له، شهادة صادرة عن محض الإيقان، ناطقة بأفصح البيان، مقرونة بأعظم البرهان الواحد الأحد في قِدمه بلا ثاني، والفرد المتفرد بوجوب بقائه بلا حاجة له إلى شيء من المعاني، سبحانه هو الغني عما سواه على الإطلاق، وهو الذي خلق الموت والحياة، وقدر القدرة والدراية في خلقه على وَفْق الحكمة والاتساق، فكيف يقال بقدم شيء من هذه الأوصاف المختلفة الماهِيَّات، والمتشابهة الكيفِيَّات، والمخلوقة الآنيات، وتجعل قائمة بذات باري البريات، تعالى عما يقوله الجاهلون وإن توهم ذلك وزخرفه المبطلون، وأشهد أنه العدل الحكيم الذي لا يقضي بالفساد، ولا يريد شيئاً من معاصي العباد الذي أمر بالطاعات ليثيب عليها، ونهى عن المعاصي وزجر عنها، ولم يأمر العباد إلا بما يطيقون، ولم يزجرهم عما هم به مطوقون، وأشهد أن محمداً عبده ونبيه الذي أرسله بالحق بشيراً ونذيراً، وجعله داعياً إليه بإذنه وسراجاً منيرا، وأنزل عليه كتاباً عربياً أحدث كلماته وفصلها تفصيلاً، وجعل﴿ مِنْهُ آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ﴾{آل عمران:7}، ليبلوهم أيهم أحسن عملاً وأصدق تأويلاً، وجعله المعجزة الباقية ببقاء شرعه إلى منقطع التكليف. وقرنه بالعترة النبوية إلى أن يردا عليه الحوض يوم العرض على الخبير اللطيف، صلى الله وسلم عليه وعلى آله الذين أذهب عنهم الرجس وطهرهم تطهيراً وعلى أصحابه الذين اتبعوهم بإحسان أولاً وأخيراً.

وبعد: فلما كان المختصر الموسوم بالعقد الثمين في معرفة رب العالمين وعدله في المخلوقين، ونبوة النبيين، وحصر الإمامة في الآل الطاهرين وغير ذلك من سائر مسائل أصول الدين مؤلف مولانا الإمام الناقد البصير الأمير الكبير شرف الإسلام ناشر علوم عترة سيد الأنام الحسين بن محمد بن أحمد بن يحيى بن يحيى بن الناصر بن الحسن بن عبد الله بن الإمام المنتصر بالله محمد بن الإمام المختار لدين الله القاسم بن الإمام الناصر لدين الله أحمد بن الإمام الهادي إلى الحق القويم يحيى بن الحسين عليهم السلام، من أجل الكتب التي أُلِّفت بهذا الفن على معتقد أئمتنا عليهم السلام في المعارف الإلهية، وسائر مسائل الأصول الدينية التي يلزم المكلف معرفتها ولا ينبغي لمسلم أن يجهل مقالهم فيها وأدلتها.


سبب التأليف

ولم أكن قد وقفت على شرح له ينشر طوياته، ويظهر خفياته، ويبرز ما لمح إليه ذلك الإمام من غوامض الكلام، ويحرز ما جمعه ذلك الهمام من درر غوص أولئك الأعلام الذين هم حجج الله على كافة الأنام، إلا ما كان وضعه شيخنا صفي الإسلام وخاتمة المحققين في الكلام تغشاه الله بواسع الرحمة والإكرام من التحشية بهامشه، وهي لعمري مفيدة أي إفادة، ولكنها لما وضعت بالهامش على سبيل التعليق، والزيادة صارت بالنسبة إلى من لم يعرف قدرها بمنـزلة الدُّر الموضوع في باطن القلادة، ومن ثمة لم يحفل بنقلها إلا الخواص الراغبون في التحقيق والإجادة، فاستخرت الله سبحانه في استخراج ما خبي عن خِدرها المصون وإدماج ما زوي من درها المكنون في ما سنح من لآلئ مغاصات أفكار أئمة الهدى وحجج الله على خلقه إلى يوم الندا، وأجعل الجميع شرحا لذلك الكتاب الذي يحق أن تشد إليه الرحال، وأن يعول عليه بجميع الإقبال في البكور والآصال، وذلك مع قِصَر الباع ونزر الإطلاع غير أني أتمثل ببعض قول سلفنا الصالح رحمه الله تعالى:

ومن تابعي آل الرسول لك الحمد
إلى مذهب الآل الشريف لك الحمد
بغير مقال جاء عنهم لك الحمد
عن الميل عن آل النبي لك الحمد
وسفن نجاة للعباد لك الحمد
وأذهبت كل الرجس عنهم لك الحمد
أريد به غفران ذنبي لك الحمد
على أحمدٍ والآل يا من لك الحمد

لك الحمد من حزب الوصي جعلتني
لك الحمد إذ دليتني وهديتني
لك الحمد لم أختر سواهم ولم أقل
لك الحمد إذ جنبتني وحميتني
لك الحمد إذ صيرتهم مأمن الورى
لك الحمد إذ نزهتهم عن مُدَنِّسٍ
لك الحمد هذا يا إلهي وسيلتي
لك الحمد وأختم بالصلاة مُسَلِّماً

وسميته الكاشف الأمين عن جواهر العقد الثمين، والله المسئول أن يجعله ذخيرة ليوم الدين نافعاً للمسترشدين، دامغاً لأناف أهل الإلحاد وسائر المعاندين.


مقدمة: في علم الكلام

اعلم وفقك الله أن الخلق المصدقين بالله تعالى ورسله واليوم الآخر على اختلاف شرائعهم ومذاهبهم الفروعية فيما اختلفوا فيه واتفاق معتقداتهم الأصولية فيما اتفقوا فيه تتفاضل درجاتهم عند الله عز وجل، وتتفاوت مراتبهم في الثواب بين الجزيل والأجزل فأرفعهم درجة عنده تعالى أعرفهم به، وأشدهم خوفاً وحياءً منه وأقواهم إيماناً وإيقاناً وأثبتهم استدلالاً وإمعاناً، وأمكنهم طمأنينةً وإذعاناً، وأنهضهم برهاناً وسلطاناً على من جحده تعالى أو ألحد في توحيده أو اغتاب في عدله وصدق وعده ووعيده، وأغرقهم معرفةً بكيفية إبطال شبه الإلحاد والتعطيل، وأكثرهم بحثاً ونظراً في معرفة معاني المتشابه الذي يجهله أهل الزيغ والضلال حججاً على أهل التوحيد والتعديل وما يتبعهما من مسائل النبؤات والإمامة والتفضيل والشفاعة، وسائر أحوال المعاد بالإجمال أو التفصيل فمن هنا كانت الملائكة والأنبياء صلوات الله وسلامه عليهم أفضل الخلق عند الله وأقربهم إليه وأرفعهم درجة إليه، ثم أوصياء الأنبياء، ثم الصديقون، ثم الشهداء، ثم سائر المؤمنين، على حسب تفاوت مراتبهم في العلم بالله تعالى والخشية له والفرار من موجب عقابه، والمبادرة إلى ما يوجب زيادة معرفته تعالى ونيل ثوابه ما ذاك إلا لتفاوتهم في السبب المقتضي لتلك المفاضلة والأمر المفضي بصاحبه إلى أي مرتبة من المراتب العالية أو النازلة، ومن ثمة قال تعالى ﴿هُمْ دَرَجَاتٌ عِنْدَ اللَّهِ وَاللَّهُ بَصِيرٌ بِمَا يَعْمَلُونَ﴾{آل عمران:163}، وقال تعالى: ﴿وَلِكُلٍّ دَرَجَاتٌ مِمَّا عَمِلُوا﴾ {الأحقاف:19}، وقال: ﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾ {الأنعام:124}وقال تعالى: ﴿تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ﴾{البقرة:253}، وقال تعالى: ﴿شَهِدَ اللَّهُ أَنَّهُ لا إِلَهَ إِلا هُوَ وَالْمَلآَئِكَةُ وَأُوْلُوا الْعِلْمِ ﴾{آل عمران:18}، فلم يَعتدَّ سبحانه وتعالى بشهادة غير أولي العلم، والمراد بأولي العلم به لصحة تلك الشهادة، لأن العاَلِم وإن تبحر في سائر فنون العلم مع تقصيره في هذا الفن الشريف فليست شهادته إلا كشهادة غيره من العوام بل قد يكون العامي أسلم منه لعدم إطلاعه على ما يقدح في الاعتقاد الصحيح من المذاهب المتعارضات، والتمسكات التي اعتمدها أهل الضلال، والآيات المتشابهات والأحاديث المضطربات والموضوعات وقال تعالى: ﴿إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ﴾ {فاطر:28}، وهذه الآية كالتي قبلها في أن المراد العلم بالله وما يحق له من الصفات الإثباتية والنفيية التي تنتج معها الخشية كل الخشية من الله تعالى، من أنه تعالى قادر على كل شيء، وعالم بكل شيء مع تحرير الأدلة القطعية على ذلك، ومنه ينتج العلم بالله أنه قادر على إعادة المكلَّف إلى عرصة المحشر، وعالم بجميع أعماله، وأنه صادق فيما أخبر به على ألسنة رسله وأنبيائه وسائر حججه على خلقه من الثواب لمن أطاع والعقاب لمن عصى، وأنه عدل لا يكذب ولا يعذب أحداً إلا بذنبه، ولا يثيبه إلا بعمله، وأنه حكيم لا يخلق الفساد ولا يريده من العباد، وأنه لا شفاعة ولا ناصر ولا مفر لأعداء الله منه، فعند العلم بجميع ذلك تحصل الخشية من الله تعالى، وتتفاوت الخشية على قدر تفاوت العلم وقوته وضعفه بتلك المعارف وما يدل عليها، وقد أشار صلى الله عليه وآله وسلم إلى هذا المعنى بل صرح فيما أخرجه الإمام الموفق بالله عليه السلام عن أنس قال صلى الله عليه وآله وسلم لما جاءه سائل قال: يا نبي الله علمني غرائب العلم قال: " أعلمك رأس العلم خير لك، تعرف الله حق معرفته، وتستعد للموت قبل نزوله، فقال زدني؛ فقال: حسبك إن عرفت الله حق معرفته لم تعصه "، وأخرج ولده الإمام المرشد بالله عليهما السلام والحافظ بن عقدة رحمه الله تعالى عن علي عليه السلام في قوله تعالى: ﴿إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ ﴾، قال أعلم الناس بالله أشدهم خشية، وأخرجا أيضاً عن زيد بن علي عليهما السلام في قوله تعالى: ﴿إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاءُ ﴾، قال: على قدر منازلهم في العلم بالله شدة خشيتهم، وأخرج الدارمي في مسنده عن عطاء قال: " قال موسى يا رب أي عبادك أغنى؟ قال: أرضاهم بما قسمت له ؛ قال: يا رب أي عبادك أحكم ؟ قال: الذي يحكم للناس كما يحكم لنفسه ؛ قال أي عبادك أخشى لك؟ قال: أعلمهم بي ".


فصل في فضل علم الكلام

دل ذلك على فضل هذا العلم وشرفه على سائر العلوم، وقد استدل على فضله بوجوه أخرى:

أحدها: أن العلم يشرف بشرف معلومه، ولا أشرف من معلوم هذا العلم لأن معلومه هو الله تعالى وعدله، وحكمته، وأنبيائه، ووعده، ووعيده.

ثانيها: عظم نفعه، ولا نفع أعظم من نفع هذا العلم.

ثالثها: عظم الخطر في الجهل به، ولا أعظم خطراً من الجهل بالله تعالى وأنبيائه ونحو ذلك.

ورابعها: خساسة ضده، ولا أخس من الجهل بالله تعالى ونحو ذلك.

خامسها: استغنائه عن سائر العلوم وافتقار سائر العلوم إليه.

ولا شك أن هذا العلم لا يحتاج إلى غيره من سائر العلوم، فأما هي فإنها تحتاج إلى هذا العلم احتياج الفرع إلى ثبوت أصله، لأنها إنما احتيج إلى معرفتها ليتمكن المكلَّف بمعرفتها من معرفة الأحكام الشرعية، ولا يحسن الكلام في الأحكام الشرعية إلا بعد معرفة الشارع وصدق المبلغ، دليله إجماع الأمة على عدم صحة عبادة الكافر حتى يسلم لأنه مخاطب بما هو أهم وهو الإسلام المتضمن للإيمان بالله وملائكته وكتبه ورسله وصدق المعاد وما جاء به الرسول صلى الله عليه وآله وسلم ضرورة كالواجبات والمحرمات القطعية، قال السيد الهادي عليه السلام : فصارت منـزلة هذا العلم من سائر العلوم بمنـزلة الإمام من المؤتمين من حيث أنه حاكم على جميعهم ولا يحكم عليه أحد منهم.

قلت: ولله در السيد يحيى بن منصور العفيف رحمه الله تعالى حيث يقول:

وكان بها التفضيل أقرب للحصول
وتقديمنا للفرع من سفه العقول
وتعرف ذا العلم الصحيح من الجهول
فيشغلك تطويل الفروع عن الوصول
تود زوال الشك يوماً فلا يزول
فلم يؤثر المختار شيئاً سوى الأصول
إلى غيره مما تفرع من مقول
عدول بنيه الطيبين بني البتول
وهم باب سلم في الحديث عن الرسول
بنص كتاب الله فاسمع لما نقول
فكل امرء يوم الحساب لهم سئول
فما قال خير الناس كلهم عدول
وأنت على التخيير في الترك والقبول

إذا كان تقديم الأصول فريضة
فتقديمها في العقل أول واجبٍ
فدونك إثرها لتنجو بها غداً
ولا تؤثرن الفرع قبل أصوله
وتصبح في بحر من اللبس واسع
وحسبك فيما قلت أحمد قدوة
ولم يك بالإجماع للخلق داعياً
وحسبك هذا إن جهلت سبيله
هُمُ معدن الفتوى وهم معدن الهدى
وهم وارث علم الكتاب وأهله
ولا تَيْقَنَن مهما يَقِنْت بغيرهم
ومن مال منهم فالخليفة غيره
وهذا على وجه النصيحة ما أرى

تـنبـيـه: لا بد لطالب كل فن من معرفة حدِّه، وموضوعه، وغايته، فلنذكر هذه الأمور الثلاثة لهذا العلم الشريف المسمى: علم الكلام، ولِمَ سمي علم الكلام ؟


حد علم الكلام

أما حـدُّه: فهو علم بأصول يتوصل بها إلى معرفة الله تعالى وتوحيده وعدله، وما يترتب عليهما، فقولنا: علم، جنس الحد ؛ وقولنا: بأصول، خرج به علم الفروع وعلم العربية ونحوهما ؛ وقولنا: يتوصل بها إلى آخره، خرج بذلك علم أصول الفقه وأصول الشرائع ؛ ونعني بالأصول هاهنا القواعد الكلية والقوانين العقلية، كقولنا: القديم قديم بذاته بمعنى أنه لا يحتاج إلى غيره يجعله قديماً، والمحدَث يحتاج إلى مُحدِث والشيء لا يُحدِث نفسه، والضدان لا يجتمعان، والنقيضان لا يجتمعان ولا يرتفعان، والمختلفان يصح فيهما الاجتماع والارتفاع، والمثلان يسد كل واحد منهما مسد الآخر، والجسم يقوم بنفسه لا يخلو عن العرض ولا بد له من حيز يكون فيه ويجوز عليه التجزيء والانقسام ويستحيل عليه الكون في جهتين في وقت واحد، والعرض لا يقوم بنفسه فلا بد له من جسم يقوم به، وما حله المحدَث فهو محدَث مثله، إلى غير ذلك من القواعد الكلية التي لا تنتقض أصلاً، والقوانين العقلية التي تعرف صحة كل شيء أو فساده برده إليها، وقولنا: وما يترتب عليهما، نريد به إدخال مسائل النبوة والإمامة والوعد والوعيد والمنـزلة بين المنـزلتين والشفاعة والأمر بالمعروف والنهي عن المنكر وأحوال المعاد إلى غير ذلك مما يذكر في هذا الفن ؛ قال القاضي العلامة أحمد بن يحيى حابس رحمه الله تعالى: ونعني بالترتيب الترتيب الأخص بحيث لا يصير أحدهما أصلا والثاني فرعاً، فلا يرد دخول مسائل الشرع الفرعية في قيد الترتيب.

قلت: وفي تفسيره الترتيب الأخص بقوله: بحيث لا يصير أحدهما أصلاً والثاني فرعاً، نظر، إذ من المعلوم أن العدل والتوحيد أصلان يتفرع عليهما جميع ما ذكر، فالقياس تفسير الترتيب الأخص اللازم باللزوم عنهما لزوماً أولياً بحيث يشاركهما في وجوب الاعتقاد والتصديق، ويصير الجميع أصولاً يجب معرفة كل واحد منها على حدته.


موضوع علم الكلام

وأما موضوعه الذي يستمد منه: فهو المشاهدات والمعقولات بإجالة الفكر فيها لإعمال تلك القواعد، وإجراء تلك القوانين المذكورة، وبعضه يستمد مع ذلك من السمع وذلك ما لا يتوقف صحة السمع عليه كنفي الرؤية ونفي الثاني ومسألة المجازاة، وبعضه من السمع فقط كالأحكام والأسماء الجارية على المكلفين باعتبار حصولهم على تلك العقائد وفعل الطاعات وترك المعاصي أو عدمه، فالأحكام:كالإيمان، والإسلام، والكفر، والنفاق، والفسق، والموالاة، والمعاداة، والأسماء، كقولنا: مؤمناً، ومسلماً، وباراً، وتقياً، وعدلاً، وكقولنا: كافراً، ومنافقاً، وفاسقاً، وفاجراً، وطاغياً، وكثبوت الشفاعة، واعتقاد وجوب الأمر بالمعروف والنهي عن المنكر ونحو ذلك مما طريق ثبوته السمع فقط من مسائل الاعتقاد.


ثمرة علم الكلام

وأما غايته: وهي ثمرته وهي معرفة الله تعالى وتوحيده وعدله وما يحق له من الصفات والأسماء والأفعال وما يجب نفيه من ذلك، ومعرفة نبوءة أنبيائه وما يترتب على ذلك حسبما ذكر.


لم سمي علم الكلام

وأما لِمَ سمي علم الكلام؟ فقيل: لكثرة الكلام فيه، لأنه يتكلم فيه على جميع الأشياء من الجائز والواجب والمستحيل والموجود والمعدوم والقديم والمحدث والجسم والعرض والجوهر والحي والميت والجماد والحيوان والقادر والعاجز والعالم والجاهل إلى غير ذلك من الأقسام والأوصاف، وقيل:اسم غلب عليه كما غلب علم النحو على علم الإعراب والبناء،وعلم الفقه على الفروع ونحو ذلك، وقيل: لأن أول مسألة حدثت فيه في الكلام الذي هو القرآن هل هو كلام الله ؟ وهل هو مُحدَث أم لا ؟

وهذا أوان الشروع في المقصود، والإعانة والتمام على الملك المعبود.


سند الكتاب

فأقول وبالله أصول: هذا الكتاب المبارك المسمى العقد الثمين في معرفة رب العالمين أرويه سماعاً على شيخنا العلامة عز الإسلام محمد بن علي زايد تغشاه الله بواسع الرحمة والإكرام، وأرويه إجازة ومناولة عن الصنو العلامة عز الإسلام محمد بن عبد الله الجنداري أطال الله بقاه، وكلاهما يرويانه عن شيخهما السيد العلامة عز الإسلام محمد بن علي الجديري رحمه الله تعالى، وهو يرويه سماعاً عن شيخه العلامة عز الإسلام محمد بن علي كُباس رحمه الله، وهو عن السيد عز الإسلام محمد بن إسماعيل الكبسي رحمه الله، عن والده السيد العلامة إسماعيل بن محمد الكبسي رحمه الله تعالى، وهو عن والده السيد العلامة محمد بن يحيى الكبسي، وهو عن السيد العلامة شرف الإسلام الحسين بن يوسف زبارة رحمه الله، وهو عن والده السيد العلامة يوسف بن أحمد زبارة رحمه الله، وهو عن السيد العلامة أحمد بن عبد الرحمن الشامي، وهو عن السيد العلامة الحسين بن أحمد بن صلاح، عن السيد عامر بن عبد الله بن عامر بن علي، وهو عن الإمام المتوكل على الله إسماعيل رضوان الله عليه، وهو عن والده الإمام المنصور بالله القاسم بن محمد عليهم السلام، عن السيد العلامة أمير الدين بن عبد الله بن نهشل رحمه الله، عن السيد العلامة أحمد بن عبد الله الوزير، وهو عن الإمام المتوكل يحيى شرف الدين عليهم السلام، عن الإمام صارم الدين إبراهيم بن محمد الوزير عليهم السلام، عن السيد أبي العطايا عبد الله بن يحيى بن المهدي الزيدي نسباً ومذهباً، عن والده يحيى بن المهدي، وهو عن الإمام الواثق بالله المطهر بن محمد بن المطهر، عن والده الإمام المهدي لدين الله محمد بن المطهر، وهو عن الإمام المتوكل على الله المطهر بن يحيى، وعن المؤيد بن أحمد، وهما عن المؤلف الناصر للحق الأمير الحسين بن الأمير الأجل بدر الدين محمد بن أحمد سلام الله عليهم أجمعين.

وأيضاً وسيدي العلامة محمد بن علي الجديري رحمه الله يرويه سماعاً عن سيدي محمد بن إسماعيل الكبسي، وبالسند المتقدم ؛ ويرويه أيضاً من طريق آخره بالإجازة بسند آخر متصلٌ بالمؤلف عليه السلام .

وأيضاً أرويه مناولة وإجازة عن شيخي السيد العلامة علم الإسلام والمسلمين قاسم بن حسين أبو طالب أطال الله بقاه.


الباب الأول في التوحيد وما يتصل به

[ بسم الله الرحمن الرحيم، الحمد لله المختصِّ بصفات الإلهية والقِدم، المتعالي عن الحدوث والعَدَم ].

ابتدأ عليه السلام بالبسملة، وأتبعها بالحمدلة اقتداء بكتاب الله العزيز وعملاً بأحاديث الابتداء كلها، وقد ذكر منها شيخنا صفي الإسلام بعضاً في سمط الجمان، وذكرها غيره فلا نطيل الكلام بذكرها.


وجوب شكر المنعم

ولأنه قد تقرر في العقول وجوب شكر المنعم فيكون ذكر الله والبداية بالبسملة والحمدلة بعض ما يجب من أداء ذلك الشكر، وقد خالف أهل الجبر في وجوب شكر المنعم عقلاً، وإنما وجب عندهم بالسمع فقط، قال صاحب جمع الجوامع: وشكر المنعم واجب بالشرع لا بالعقل ولا حكم قبل الشرع بل الأمر موقوف إلى وروده، وحكَّمَت المعتزلة العقل إلى آخر كلامه، وهذه إحدى فواقرهم المتفرعة على القول بالجبر، ويقال لهم: إذا كان العقل عندكم لا يحكم باستحقاق المنعم الشكر كان طلب الباري تعالى من الخلق أن يشكروه طلبا لما ليس له ولا يستحقه فيلزم تصويب الكفار في عدم شكرهم نعم الله تعالى، ولو كان كذلك لما ورد الشرع بذمهم على ذلك على أن العقلاء قاطبة يتفقون على مدح من أحسن إليهم وذم من أساء إليهم بل ذلك جِبِلَّة في سائر الحيوانات تميل إلى من أحسن إليها وتنفر عمن أساء إليها، وبعضها يرجع إلى الإضرار به ومن ثمة يقال: جُبِلَت القلوب على حب من أحسن إليها وبغض من أساء إليها.

وأما قوله: وحَكَّمت المعتزلة العقل، فإنما أتى بهذه العبارة وقصر القول بشكر المنعم عقلاً على المعتزلة لقصد التحقير والتنفير عن ذلك القول، وإلا فهو قول قرناء الكتاب العترة النبوية والسلالة العلوية عليهم السلام، وهو معلوم من حال جميع العقلاء، وكافة فرق الإسلام لا يخالف في ذلك سوى أهل الجبر، وهذه قاعدة لهم فاحفظها إذا تكلموا في مسألة من مسائل الجبر لم يحكوا فيها الخلاف ولم ينسبوه إلا إلى المعتزلة، ويعرضون عن الالتفات إلى مذاهب العترة الطاهرة شموس الدنيا وشفعاء الآخرة سلام الله عليهم.


معنى الاسم

والاسم: هو اللفظ الدال على ذات مسماه الذي وضع لتعيينها عن غيرها، قيل: هو مشتق من السمة وهي العلامة، وقيل: من السمو وهو العلو، لأنه على الأول صار علامة لتلك الذات عند الخبر عنها والإسناد إليها، وعلى الثاني لأنه يسمو بتلك الذات ويرفعها إلى الأذهان عند الخبر عنها.


لفظ الجلالة

والله: اسم للباري تعالى بإزاء صفات مدح وهي: أنه قادر على كل المقدورات، عالم بجميع أعيان المعلومات وأحوالها، وأنه حي دائم بما ليس له ابتداء ولا انتهاء، ومعنى كونه بإزائها: أنه متى أطلق هذا الاسم الشريف وفُهمت تلك الصفات، فلهذا لا يجوز إطلاقه على غير الباري تعالى، واختُلِف هل هو مشتق أم لا؟ وهل هو منقول أم لا؟ وهل هو عَلَم أم لا؟ فقيل: مشتق من الوله: وهو الفزع، لأنه يُفزع إليه تعالى عند المهمات، وهي رواية شيخنا صفي الإسلام في سمط الجمان عن القاسم يعني - ابن إبراهيم عليهما السلام - وحكى في هامشه عن الناصر للحق الحسن بن علي في البساط، والناصر أبي الفتح الديلمي في تفسيره، والمنصور بالله في شرح الرسالة، وحكي أيضا عن أبي القاسم البلخي، وقيل: من التأله وهو التعبد، وحكاه أيضاً عن القاسم عليه السلام، وقيل: من الوله وهو التحير لأن العقول تتحير في كُنْه ذاته تعالى، قال مولانا الحسين بن القاسم عليهما السلام، وأصله الإلاه حذفت الهمزة وعوض عنها حرف التعريف تخفيفاً ولذلك لزمت، وذهب والده الإمام القاسم بن محمد قدس الله روحه في الأساس، وحكاه الشارح عن الجمهور إلى أنه غير مشتق ولا منقول، قال سيدي العلامة الوجيه عبد الكريم بن عبد الله رحمه الله تعالى وهو المختار إذ ما سواه يحتاج إلى وحي، وقال النحاة: بل هو عَلَم، قال في الأساس: قلنا العلم وُضِعَ لتمييز الذات عن جنسها والله تعالى لا جنس له إلى آخر كلامه عليه السلام .

قلت: وأيضاً فإن الأعلام لا تدل على زيادة على تمييز الذات عما سواها، ولهذا إذا كان الاسم مشتقاً من معنى يدل عليه كصالح وهادي ثم وضع عَلَماً لذات صار كأنه قد تُنوسي فيه ذلك المعنى ونُزِّل منـزلة الأسماء الجامدة كبكر وهند ونحوهما، وقد علمنا أن هذا الاسم الشريف متى أطلق فهمت منه تلك الصفات الحميدة.

قالوا: هو من الأعلام الغالبة التي بقي ملحوظاً فيها معنى ما اشتقت منه كالحارث والصعق.

قلنا: كان يلزم جواز إطلاقه على غير الله قبل الغلبة ولا قائل به.


صفة الرحمن الرحيم

والرحمن الرحيم: صفتان مشتقتان من الرحمة وإطلاقهما على الله تعالى مجاز لأن معناهما الحقيقي الحنو والرأفة، ويلزم منهما فعل جلب النفع ودفع المضار ممن قاما به وإيصال ذلك إلى الشخص الذي جلب له النفع ودفع عنه الضرر، فاستعمل اللفظ في حق الباري تعالى، والمراد لازمه تَجَوُّزاً هذا قول المهدي عليه السلام والجمهور، وقال القاسم بن محمد عليهما السلام: بل صارا حقيقتين دينيتين منقولتين عن المعنى اللغوي إلى المعنى الآخر وهو جلب النفع ودفع الضرر بنقل الشارع إلى الحقيقة الدينية كنقل الإمام ونحوه، والأظهر الأول والله أعلم.

والحمد: هو الثناء بالجميل على الجميل الاختياري، قال سيدي الحسين بن القاسم عليهما السلام: وأطلق الجميل الأول لأن وصفه تعالى بصفاته الذاتية حمد له، وقيد الثاني بالاختياري لأنه لم يسمع: حَمِدْتُ اللؤلؤة على صفائها، بل مدحتها والمدح أعم مطلقاً من الحمد.

فإن قلت: يستلزم أن لا يكون ثناء الله تعالى على صفاته الذاتية حمداً وهو خلاف ما عليه الاتفاق.

قلت: قد أجيب عنه بجوابات أمثلها الحمل على المجاز لكون تلك الصفات مبادئ أفعال اختيارية، انتهى كلامه والمسك ختامه، وقوله: الحمل على المجاز - يعني أن الحمد مجاز عن المدح -.


صفات الذات الإلهية

قوله عليه السلام [ المختص بصفات الإلهية ]، قال شيخنا رحمه الله في حاشيته: هي قادر، عالم، حي، موجود، وما يرجع إليها كسميع وبصير، وقديم، وتسمى صفات الذات والذاتية.

قلت: وفي تفسير صفات الإلهية بذلك نظر فإن مجرد الاتصاف بما ذكر لا يسلم أنه صفات الإلهية لأنها صفات شائعة في غيره تعالى حتى يقال: قادر على كل المقدورات عالم بكل المعلومات، حي دائم لم يزل ولا يزول، ولعله رحمه الله تعالى وضع المطلق موضع المقيد ففي ذلك تسامح، وقوله وما يرجع إليها كسميع وبصير وقديم يعني، أن سميعاً بصيراً ليسا صفتين مستقلتين، بل مرجعهما إلى عالم عند القاسم والبغدادية بمعنى عالم بالمسموع وعالم بالمبصر أو إلى حي لا آفة به تمنعه عن إدراك المسموع والمبصر عند الأمير عليه السلام وغيره من أئمتنا والبصرية، وقديم راجعة إلى موجود بمعنى أن وجوده تعالى لا أول له.

قوله عليه السلام [ والقِدَم ] من باب عطف الخاص على العام لأن القدم من صفات الإلهية ولعله أراد بالتنصيص عليه الإشارة إلى بطلان قول من أثبت معانٍ قديمة كالأشعرية ونحوهم لموافقة الفاصلة في قوله [ المتعالي عن الحدوث والعدَم ]، والحدوث: هو وجود الشيء بعد أن كان معدوماً، والعدم على ضربين:

عدم أصلي: وهو ما لم يوجد أصلاً.

وعدم فرعي: وهو ما كان موجوداً ثم عدم.

وكل ذلك يتعالى الله عنه لأنه مناف لصفات الإلهية، فموقع هذه الفقرة من الأولى موقع المؤكدة، ولهذا لم يأتي بحرف العطف المؤذن بالمغايرة.

وكذلك قوله عليه السلام [ الذي لم يسبقه وقت ولا زمان ولا تحويه جهة ولا مكان ] فإن الجميع نازل من الجملة الأولى بمنـزلة البيان والتأكيد، لأنه لو سبقه زمان أو حواه مكان لكان محدثاً فينافي صفات الإلهية، لأن ما سبقه غيره فهو محدث بالضرورة، وما حواه المكان فهو محدود بالضرورة، وكل محدود يفتقر إلى فاعل يفعله على ذلك الحد والمقدار.

فإن قلت: وما تريد بقولك: ولهذا لم يأتي بحرف العطف المؤذن بالمغايرة ؟

قلت: لأن المفردات والجُمل المتعاقبات إن كانت التالية في معنى المتلوة لزم عند علماء البيان أن تجرد عن حرف العطف،وإن كانت في معنى آخر لزم الإتيان به ومثال الجميع قوله تعالى: ﴿حم o تَنزِيلُ الْكِتَابِ مِنْ اللَّهِ الْعَزِيزِ الْعَلِيمِ o غَافِرِ الذَّنْبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِي الطَّوْلِ لا إِلَهَ إِلاَّ هُوَ إِلَيْهِ الْمَصِيرُ﴾{غافر:1-3}، فإن الثلاث الصفات الأُول لما فهم معناها من لفظ الاسم الشريف جردت عن حرف العطف، إذ لا يصح أن يقال من الله والعزيز والعليم وغافر الذنب لأن العطف يقتضي التغاير، ولما كانت الرابعة وهي قوله تعالى: ﴿وَقَابِلِ التَّوْبِ﴾، مُنَـزَّلة من متلوتها بمنـزلة الشرط من المشروط وهما متغايران بالحقيقة وإن كان بينهما تلازم قرنت بالواو، ثم قوله: ﴿شَدِيدِ الْعِقَاِب﴾، وقوله: ﴿ذِي الطَّوْلِ﴾، وقوله: ﴿لا إِلَهَ إِلا هُوَ﴾، الثلاث الجمل لما كان يعود معناها إلى معنى العزيز الحكيم جردت عن حرف العطف لتؤذن بالتوكيد وتصير ماسكة بما قبلها كإمساك التابع بمتبوعه، وكذلك كلام المؤلف عليه السلام فإن جملة هذه الفقرة جميعها مما قبلها مبينة ومؤكدة فجردت عن العاطف في قوله الذي لم يسبقه الخ، ولما كانت مفردات الفقرة فيما بينها متغايرة في قوله: وقت ولا زمان ولا تحويه جهة ولا مكان قرنت بالواو.

إن قيل: فالوقت والزمان متحدان في المعنى وكذلك الجهة والمكان، فكيف قلت بتغايرها وأدخلت الواو بينهما ؟

قلنا: لا يسلم الاتحاد فإن الوقت بعض الزمان والجهة: هي الفراغ الفاضي وذلك كالجهات الست فإنها فراغ فاضي في جهة اليمين وجهة الشمال وسائرها، والمكان: هو المحل الذي يقبل الثقيل ويمنعه الهُوِي.

[ دل سبحانه على ذاته بما ابتدعه من غرائب مصنوعاته وعجائب مخلوقاته ] هذه الفقرة بالنسبة لما قبلها مستأنفة فلهذا جردت عن الواو في أولها وأتى بالواو في قوله: وعجائب مخلوقاته، للعطف وهو من عطف المفرد على المفرد المغاير فلا يصح أن يجرد عن الواو، ومعنى دل على ذاته - أي فعل ما به الدلالة على ذاته - وهو الفعل الحكيم الدال على ذاته تعالى وحكمته فهو من إطلاق المسبب على السبب، والدلالة الهداية إلى المطلوب، ومنه سمي متقدم القوم في الطريق لهديهم إليها ويرشدهم: دليلاً، قال الشاعر:

أَمرَّ بهم على جيف الكلاب

ومن جعل الغراب دليل قوم

وسبحان: اسم مصدر التسبيح وإضافته من باب إضافة المصدر إلى مفعوله وناصبه فعل من جنسه حذف لزوماً، وقوله: على ذاته، متعلق بدل.


حقيقة الذات

وحقيقة الذات: ما يصح العلم به على انفراده، وقولنا: على انفراده، لتخرج الأحكام والصفات كالمماثلة والمخالفة والقَبْلِية والبَعْدِيَّة والقادِرِيَّة والعالِمِيَّة فإن هذه يصح العلم بها لكن لا على انفرادها بل على جهة التبعية للذوات المتعلقة بها، فلا يقال لها ذوات بل يقال لها أشياء خلافاً لمن يجعل الذات والشيء مترادفين.

قلنا: الشيء ما يصح العلم به أعم من أن يكون على انفراده أم لا فهو أعم، قال شيخنا صفي الإسلام رحمه الله تعالى: يجوز تسمية الله ذاتاً بالإجماع، ولا يجوز تسميته عيناً، لأن العين مختصة بالجرم.

قلت: وكان مقتضى أصول قدماء أئمتنا عليهم السلام أن يقال: ذات لا كالذوات، كما قالوا في شيء: إنه لا يجوز إجراؤه على الله تعالى إلا مع قيد لا كالأشياء ليفيد المدح فكذلك لفظة ذات، وقوله: بما ابتدع الابتداع والابتداء والإنشاء والاختراع بمعنى واحد، وهو الإيجاد على غير مثال.

والعجائب: جمع عجيبة وهي ما يقضي منها العجب، ولا يتعجب إلا من فعل يعجز العباد عن مثله.

والمصنوعات: جمع مصنوع، والإحداث والإيجاد بمعنى واحد، وقد يراد بالصنع الإيجاد على كيفية مخصوصة كما يقال لمن له مَلكة في كيفية مخصوصة صانع.

والغرائب: جمع غريبة وهي فعل ما لا يعتاد وجوده في الناس، وهذا إنما يكون في أفعاله تعالى.

والمخلوقات: جمع مخلوق وهو الموجود بتقدير وتدبير.

[ حتى نطق صامتها بالإقرار بربوبيته بغير مِذْوَد وبرز مجادلاً على ذلك لكل من عطَّل وألحد ]، ولما كانت هذه الجملة متصلة بما قبلها اتصال الغاية بالمُغَيَّا أتى فيها بحتى المؤذنة بذلك المعنى، وقد شبه دلالة المصنوعات الغريبة والمخلوقات العجيبة على الله تعالى بالنطق، ثم اشتق منه نطق فهي استعارة مصرحة تبعية أو شبه الغرائب والعجائب بناطق، ثم حذف المشبه به وهو الناطق، وأتى بما هو من لازمه وهو النطق، فهي استعارة مكنية وتسمى مكنياً عنها، وإثبات نطق يسمى استعارة تخييلية تبعية أيضاً لأنها في الفعل، ثم في إيقاع النطق على الصامت من البلاغة وحسن الكلام مالا يخفى، إذ لا أبلغ وأبدع من نطق الجمادات، ثم في كون هذا النطق من الصامتات بالإقرار على نفسها، بأن الله تعالى هو ربها وخالقها ومقدرها مالا مزيد عليه في البلاغة، إذ لا أبلغ في ثبوت الحق من الإقرار به على النفس قال الله تعالى: ﴿بَلْ الإِنسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ﴾{القيامة:14}، وقوله: بغير مَذْود: أي بغير لسان، والمذود: اللسان قال حسان بن ثابت رحمه الله:

ويبلغ مالا يبلغ السيف مِذْوَد: أي يبلغ لسانه في الأعداء ما لا يبلغه السيف، وقوله: وبرز مجادلاً على ذلك لكل من عطل وألحد، هو كالكلام الذي قبله في بلاغته وحسن بداعته، فإنه شبه الغرائب والعجائب بعالم يحاجج عن الله تعالى بالأدلة والبراهين على ربوبيته، ثم حذف المشبه به وهو العالم المحاجج، وأتى بما يلائمه وهو البروز للجدال والمحاججة، فهي استعارة مكنية تبعية، وقوله: مجادلاً فيه استعارة تخييلية لأنها في الاسم، ثم في كون الجدال إنما هو لكل معطل وكل ملحد من حسن الكلام ولطافته مالا يخفى، لأنه لا ينبغي أن يُناظر ويُحاجج ويُجادل بالأدلة وإقامة البراهين إلا المنكِر والمعطِّل والملحد دون المقر والموحد، فقد نظر لنفسه ومهد لرمسه فمجادلته شقاق، ومحاججته من سيما ذوي النفاق.


معنى المعطل والملحد

والمعطل: هو القائل بالتعطيل ونفي ذات الصانع تعالى.

والملحد في اللغة: المائل ومنه سمي اللحد لميله إلى شِق القبر، وقوله تعالى: ﴿وَذَرُوا الَّذِينَ يُلْحِدُونَ فِي أَسْمَائِهِ ﴾{الأعراف:180}، أي يميلون، وفي الاصطلاح: هو كل من نفى الصانع كالسوفسطائية أو نفى اختياره كالفلاسفة والباطنية وغيرهم أو أضاف الخلق إلى غير الله تعالى كالمنجمة والدهرية والطبائعية والمطرفية والثنوية والمجوس وغيرهم، فتأمل ما في هذه الفقر والجمل من فصيح الكلام وبليغ ما نفثت به لسان ذلك الهمام عليه السلام .


حكم الصلاة على النبي وآله عليهم السلام

[ وصلاته وسلامه على جدنا النبي محمد ]، لما بدأ بالثناء على الله تعالى أتبعه بالثناء على رسوله صلى الله عليه وآله وسلم كما هو اللائق بجنابه الشريف أن يجعل ذكره صلى الله عليه وآله وسلم عقيب ذكر الله تعالى، وقد قال تعالى: ﴿وَرَفَعْنَا لَكَ ذِكْرَكَ﴾ {الشرح:4}، قيل أن معناه: أي لا أذكر إلا وأنت معي، واختلف في حكم الصلاة على النبي صلى الله عليه وآله وسلم، فعند أئمتنا عليهم السلام أنها واجبة في الصلاة، مندوبة فيما عداها، وقيل: إنها تجب في العمر مرة، وقيل: عند جري ذكره صلى الله عليه وآله وسلم، وهي في أصل اللغة: الدعاء، وفي عرف الشرع: العبادة ذات الأذكار والأركان، وأما إذا قلنا: اللهم صلِّ على فلان فلا يستقيم تفسير الصلاة بالدعاء، ولهذا قيل: إن الصلاة من الله الرحمة المقرونة بالتعظيم، ومن الملائكة الاستغفار، ومن الآدميين والجن الدعاء والتضرع، قال الإمام شرف الدين عليه السلام بعد أن ذكر معاني الصلاة: فأما الصلاة على نبينا محمد صلى الله عليه وآله وسلم فقد صارت حقيقة شرعية في معان أُخر، وهو الإجلال والتعظيم وطلب ذلك من الباري عز وجل على غاية ما يمكن طلبه من المعبود لأحب عباده إليه وأجلهم لديه، وهذا الطلب تعظيم أيضاً من الطالب للمطلوب له، وبهذا فارقت ما ورد من الصلاة على غيره صلى الله عليه وآله وسلم في قوله تعالى: ﴿وصلِ عليهم ﴾{التوبة:103}، وقوله تعالى: ﴿هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ ﴾{الأحزاب:43}، وقوله صلى الله عليه وآله وسلم: " اللهم صل على آل أَبي أَوفى "، وقوله: " وصلت عليكم الملائكة "، فإنها في ذلك دعاء بالرحمة من الله سبحانه وتعالى، وسؤال للدعاء بها من غيره، ولهذا نص المحققون على أنه لا يجوز إطلاق الصلاة على غير نبينا صلى الله عليه وآله وسلم، هذا حاصل ما ذكره عليه السلام انتهى من الإرشاد الهادي.

وقال القاضي العلامة أحمد بن يحيى حابس رحمه الله: قد صارت الصلاة بمعنى الثناء.

قلت: وبهذا يظهر معنى الصلاة من الله ومن الملائكة ومن الآدميين، فإن الكل فيه ثناء وتعظيم والله أعلم.

والسلام: التسليم، ولعل عطفه على الصلاة من باب عطف الخاص على العام، والجد أب الأب وإن علا وأب الأم كذلك، وقد قال صلى الله عليه وآله وسلم: " جعل الله ذرية كل نبي في صلبه وجعل ذريتي في صلب علي "، وأراد عليه السلام في الإتيان به الاحتجاج على علماء الفرق المخالفة للعترة المطهرة في العقائد، بأن الرسول صلى الله عليه وآله وسلم هو جدنا فنحن أعرف وأعلم بما جاء به أصولاً وفروعاً ومعقولاً ومسموعاً، وفي معنى ذلك بل أصرح منه ما ذكره صنو المؤلف عليه السلام وهو الإمام المنصور بالله الحسن بن بدر الدين عليه السلام في منظومته المسماة أنوار اليقين في إمامة أمير المؤمنين صلوات الله عليه:

أم هل لهم من جدنا النبوه
على جميع ساكني المَدْحُوَّه

أنحن أم هم شجر النبوة
لقد أبان فضلهم ذو القوة

والنبي: فعيل، وهو ما اشتق من الإنباء وهو الإخبار، لأنه مخبر عن الله تعالى بالشرائع والمغيبات من الأخبار وأحوال المعاد، فهو اسم فاعل كنذير وسميع، أو اسم مفعول لأن الله أخبره كحكيم بمعنى محكم، وما اشتق من النباوة وهي الارتفاع فهو نبي بمعنى رفيع المكان والجاه صلى الله عليه وآله وسلم.

ومحمد: اسم مفعول من حَمَّدَ المشدد يُحَمِّدُ فهو مُحَمَّد - بكسر الميم - اسم فاعل، ومحمَّد بفتحها اسم مفعول، وقد طابق الاسم المسمى صلى الله عليه وآله وسلم فسبحان الله كم له حميدات، وكم كررت عليه من صلوات:

فذو العرش محمود وهذا محمد

وشق له من اسمه ليجله

[ الذي هو بالمعجزات مؤيد، وفي المرسلين مُرَجَّب ومُسَوَّد ].

المعجزات: جمع معجزة، والمعجز اسم جنس مما يميز واحده بالتاء كشجر وبقر، وسيأتي الكلام في حقيقة المعجز وشروطه وأحكامه في النبوة إن شاء الله تعالى.

ومؤيد: بمعنى مُقوَّى لأن التأييد التقوية.

والمرسلين: جمع مرسل، وسيأتي الكلام عليه وهل فرق بينه وبين النبي أم هما مترادفان في النبوة أيضاً إن شاء الله تعالى.

ومُرَجَّب: بمعنى معظم ومنه سمي رجب لكونه معظم.

ومُسَوَّد: اسم مفعول من سوده جعله سيداً على قومه إذا جعله أشرفهم وأفضلهم وَوَلِيُّ أمرهم.

[ وعلى آله الغر الهداة والولاة على جميع الولاة ]، عطف الآل عليهم السلام في الصلاة والسلام على النبي صلى الله عليه وآله وسلم عملاً بالحديث المروي عنه صلى الله عليه وآله وسلم قال: " لا تصلوا علي الصلاة البتراء، قيل: يا رسول الله وما الصلاة البتراء ؟ قال: أن تصلوا علي من دون آلي "، وفي بعض الروايات: " أن تصلوا علي من دون أن تسلموا على آلي "، وآله: هم الأربعة الذين أدخلهم في الكساء معه صلى الله عليه وآله وسلم وقال: " اللهم هؤلاء أهل بيتي فأذهب عنهم الرجس وطهرهم تطهيراً "، ومن تناسل من ذرية الحسنين إلى يوم الدين ممن لم يخرج عن هديهم وطريقهم وسيأتي الكلام في أدلة ذلك، وحكاية مذهب المخالف والرد عليه في الإمامة إن شاء الله تعالى.

والغر: جمع أغر وأصله بياض في جبهة الفرس، ثم استعير لكل ذي نجابة.

والهداة: الدعاة إلى الحق.

والولاة: مالكوا الأمر في الأمور التي مرجعها إلى الأئمة، أشار بذلك إلى أن آل محمد صلى الله عليه وآله وسلم هم ولاة الأمر في أمته صلى الله عليه وآله وسلم، وأنه لا حَقّ لغيرهم في ذلك لأن ذلك الغير من حاكم أو عامل أما مُوَلىَّ من جهتهم فلا إشكال، وأما من جهة الصلاحية والحسبة فشرط صحة ولايته أن لا يكون موجوداً من يصلح للإمامة داعياً يُتمكن من إجابته، وما عدا ذلك فليس إلا مدعٍ ما ليس له بل هو متعد حيث يتولى على غيره بغير إذن شرعي كما سيأتي تقرير ذلك في محله إن شاء الله تعالى.


حكم صحابة رسول الله صلى الله عليه وآله وسلم وأقوال العلماء

[ وعلى صحابته المكرمين المؤيدين، وعلى التابعين لهم بإحسان إلى يوم الدين ].

الصحابة: جمع صاحب، وهو في اللغة من صحب الإنسان في سفر أو غيره ولو مرة، ثم صار في العرف مستعملاً فيمن أكثر الملازمة والمحبة للمصحوب، والصحابي منسوب إلى الصحبة، وهو في الاصطلاح عند أئمتنا عليهم السلام ومن وافقهم: من طالت مجالسته للرسول صلى الله عليه وآله وسلم متبعاً له ومات على ذلك، وعند الأشاعرة ومن وافقهم: مَن رأى الرسول صلى الله عليه وآله وسلم مؤمناً به، واختلف في حكم الصحابة على خمسة أقول:

الأول: قول أئمتنا عليهم السلام: إن جميع الصحابة عدول إلا من أبى منهم عن الحق وخالف أمير المؤمنين عليه السلام .

الثاني: قول الأشعرية ومن وافقهم: إنهم كلهم عدول من دون استثناء، فثمرة الخلاف بيننا وبينهم فيمن خالف أمير المؤمنين عليه السلام .

الثالث: قول عمرو بن عبيد من المعتزلة ومن وافقه: إنهم كلهم عدول إلى وقت الفتن بينهم والحروب فصاروا بعد ذلك كلهم مجروحين، فأهل وقعة الجمل ووقائع صفين كلهم لديه مجروحين أصحاب أمير المؤمنين والمحاربين له.

الرابع: قول الخطابية: إنهم كلهم غير عدول قبل حدوث الفتن وبعدها، فالمتقدمون على أمير المؤمنين عليه السلام مجروحون بالتقدم، وأمير المؤمنين عليه السلام بسكوته عن حقه، وسائر الصحابة لعدم النكير.

الخامس: قول القاضي أبي بكر الباقلاَّني من الأشعرية هم مثل غيرهم من أهل الأعصار كالتابعين ومن بعدهم لا يحكم لأحدهم بعدالة إلا بمعدل ولا يجرح إلا بجارح، وتظهر ثمرة الخلاف بين هذا القول وبين قول أئمتنا عليهم السلام في المجهول من الصحابة، فعندنا: أنه يحكم بعدالته لمكان الصحبة، وعنده: بل حكمه الوقف.

إذا عرفت ذلك علمت أنه قد اشتمل قول أئمتنا عليهم السلام على طرفين من مواضع الخلاف:

الأول: الحكم بالعدالة لكل من صحب النبي صلى الله عليه وآله وسلم ولم يحدث عهده أو بعده حدثاً.

الثاني: الحكم بجرح العدالة بكل من أحدث عهده أو بعده صلى الله عليه وآله وسلم.

وبعد إقامة الأدلة على كلا الطرفين يعلم بطلان ما عداه من جميع الأقوال المذكورة.

أما الطرف الأول: وهو الحكم بالعدالة وأنها الأصل فيهم فلأن المعلوم من دين كل نبي ضرورة أن من صحبه واقتدى به فلا شك في عدالته ونجاته، والقرآن ناطق بذلك قال تعالى: ﴿ لَقَدْ تَابَ اللَّهُ عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالأَنصَارِ الَّذِينَ اتَّبَعُوهُ﴾ الآية{التوبة:117 }، وقال تعالى: ﴿ وَالسَّابِقُونَ السَّابِقُونَ o أُوْلَئِكَ الْمُقَرَّبُونَ﴾{الواقعة:10،11}، وقال تعالى: ﴿ لا يَسْتَوِي مِنْكُمْ مَنْ أَنْفَقَ مِنْ قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِنْ الَّذِينَ أَنْفَقُوا مِنْ بَعْدُ وَقَاتَلُوا وَكُلا وَعَدَ اللَّهُ الْحُسْنَى﴾{الحديد:10}، وقال تعالى: ﴿ مُحَمَّدٌ رَسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاءُ عَلَى الْكُفَّارِ رُحَمَاءُ بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلاً مِنْ اللَّهِ وَرِضْوَانًا سِيمَاهُمْ فِي وُجُوهِهِمْ مِنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الإِنْجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمْ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْهُمْ مَغْفِرَةً وَأَجْرًا عَظِيمًا﴾ {الفتح:29}، ولقوله صلى الله عليه وآله وسلم: " طوبى لمن رآني "، وغير ذلك من الآيات والأحاديث الدالة على عدالتهم وأنها الأصل فيهم، وبذلك يبطل قول الخطابية الذين حكموا بجرحهم جميعاً قبل الفتن وبعدها، ويبطل قول عمرو بن عبيد حيث حكم بجرح جميعهم بعد وقوع الفتن، ويبطل قول الباقلاَّني حيث حكم في المستور منهم وهو الذي لم ينقل عنه ما يجرحه ولا ما يقضي بعدالته بالوقف في شأنه لأن الآيات والأحاديث قد حكمت بعدالة من صحب النبي صلى الله عليه وآله وسلم، وهو لم يجعل للصحبة أخصية تثبت العدالة لمجردها بل جعل الصحبة وجودها كعدمها حتى ينقل عن ذلك في الصحابي ما يقتضي تعديله من ملازمته للواجبات واجتنابه المحرمات فيحكم له بعد ذلك بالعدالة، وعندنا أن الحكم بعدالته لا يتوقف على ذلك بل نفس الصحبة مستلزِمة لذلك حتى ينقل عنه ما يجرحه ويخرجه عن حد العدالة.

وأما الطرف الثاني: وهو الحكم على من أبى منهم وخالف الحق بعدم العدالة، فالذي يدل على ذلك أنهم داخلون في عموم خطابات القرآن القاضية بالوعيد والذم لأهل الكبائر بل هم أول من خوطب وكلف بها، وقد قال تعالى في شأنهم: ﴿ إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَنْ نَكَثَ فَإِنَّمَا يَنْكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَاهَدَ عَلَيْهُ اللَّهَ فَسَيُؤْتِيهِ أَجْرًا عَظِيمًا﴾{الفتح:10}، وقال مخاطباً لهم ومن بعدهم: ﴿ وَمَنْ يَظْلِمْ مِنْكُمْ نُذِقْهُ عَذَابًا كَبِيراً﴾{الفرقان19}، وقال مخاطباً لهم خاصة: ﴿ يَاأَيُّهَا الَّذِينَ آمَنُوا لا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَنْ تَحْبَطَ أَعْمَالُكُمْ وَأَنْتُمْ لا تَشْعُرُونَ﴾{الحجرات:2}، وقال ﴿ وَمَا كَانَ لِمُؤْمِنٍ وَلا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلالاً مُبِيناً﴾ {الأحزاب:36}، ولم يفصل بين صحابي ولا غيره، وقال: ﴿ إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالآخِرَةِ﴾{النور:23}، وقال: ﴿ وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُوْلَئِكَ هُمْ الْفَاسِقُونَ﴾{النور:4}، ولم يفصل بين صحابي ولا غيره، وأحاديث الذين يُحْلَوْن عن الحوض ممن صحبه صلى الله عليه وآله وسلم وأحدثوا بعده قد رواها الموالف والمخالف، وحديث: " تقتل عماراً الفئة الباغية يدعوهم إلى الجنة ويدعونه إلى النار "، رواه أيضاً الموالف والمخالف بل قد عده كثير من العلماء من المتواتر، فبطل قول الأشعرية ومن وافقهم في الحكم بالعدالة لكل فرد من الصحابة من دون استثناء من أبى وخالف الحق، حتى حكموا بنجاة من حارب أمير المؤمنين عليه السلام وعدالته ووجوب موالاته، وقد جعل الله سبحانه وتعالى أمير المؤمنين عليه السلام علم الإيمان ومنار الهدى والحجة على هذه الأمة بعد نبيها صلى الله عليه وآله وسلم، وجعل محبته إيمان وبعضه نفاق، ومحبته محبةً لرسول الله صلى الله عليه وآله وسلم، وبغضه بغضاً له، وسبه سباً له، وحربه حرباً له، وجعله بمنـزلة رأسه من جسده، ووردت التفاسير بأنه نفس رسول الله صلى الله عليه وآله وسلم في آية المباهلة، فما حكم من حارب رسول الله وبغضه وسبه ؟ وكذلك جعله منه بمنـزلة هارون من موسى عليهما السلام، فما حكم من حارب موسى وهارون أو سبهما أو بغضهما ؟ وجعل صلى الله عليه وآله وسلم الحق مع علي وعلياً مع الحق حيثما دار دار معه، وجعله مع القرآن والقرآن معه، فما حكم من خالف الحق وخالف القرآن ؟ فماذا بعد الحق إلا الضلال، وما في مخالفة القرآن إلا الكفر والخبال، وهذا مع ما لأمير المؤمنين عليه السلام من الدخول في عموم الآيات والأحاديث القاضية بوجوب متابعة أهل البيت عليهم السلام والثناء عليهم وتطهيرهم من الرجس، ونجاة من تابعهم، وهلاك من خالفهم، كقوله صلى الله عليه وآله وسلم: " أهل بيتي كسفينة نوح من ركبها نجا ومن تخلف عنها غرف وهوى "، وفي رواية: هلك، وفي رواية: زج في النار، وأحاديث: إني تارك فيكم الثِّقْلَين، فإن أنكر المخالف التلازم واستواء الحكم بين محاربة رسول الله صلى الله عليه وآله وسلم وسبه وبغضه، وبين محاربة أمير المؤمنين عليه السلام وسبه وبغضه، وأنكر أن محبته إيمان وبغضه نفاق، وأنه من رسول الله صلى الله عليه وآله وسلم بمنـزلة هارون من موسى، وبمنـزلة رأسه من جسده، وبمنـزلة نفسه، وأنكر أن الحق والقرآن معه مع علمه ونقله وروايته لهذه الأحاديث كان مشاققاً لله تعالى ولرسوله صلى الله عليه وآله وسلم، حيث صار يحكم لمن حاربه وسبه وبغضه بنقيض ما قضت به الآيات والأحاديث المذكورة، وإن أنكر صحتها وورودها عن رسول الله صلى الله عليه وآله وسلم فقد باهت في رده المتواتر الذي أطبق على روايته الموالف والمخالف، وإن أنكر دلالتها على ما ذكرنا من الأحكام التي ثبتت لأمير المؤمنين عليه السلام من أن حربه حرباً لرسول الله صلى الله عليه وآله وسلم، وسبه سبه، وبغضه بغضه، وأن مخالفه مخالف للحق والقرآن، فهو جهالة مفرطة وتعامي عن الحق بعد وضوحه، لأن تلك الأحاديث صريحة في تلك المعاني بحيث لا تحتمل غيرها، وإن تأولها وأخرجها عن معانيها المصرحة بها بغير دلالة ولا موجب سوى تحسين الظن بمن عدوه في الصحابة وهو عنهم بمكان بعيد، فليس ذلك إلا من باب اتباع الهوى والمجادلة بغير علم ولا هدى ولا كتاب منير ﴿ وَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنْ اللَّهِ إِنَّ اللَّهَ لا يَهْدِي الْقَوْمَ الظَّالِمِينَ ﴾ {القصص:50}.

فهذه مسألة حكم الصحابة قد تعجلنا الكلام فيها، وإن كان الأليق بها أن تذكر عند الكلام على مسائل الإمامة لكن لما كان المقصود شرح ألفاظ المختصر وبيان إشارات المؤلف عليه السلام بقوله: وعلى صحابته المكرمين المؤيدين، إلى حكمهم وهو العدالة والتزكية لمن استقام منهم على الحق عهده وبعده صلى الله عليه وآله وسلم، والحكم بخلاف ذلك لمن خالف الحق منهم عهده وبعده صلى الله عليه وآله وسلم لزم بسط الكلام بما ذكر، ولأنه يسمو بك أيها المطلع من الكلام لأمير المؤمنين عليه السلام في مسائل التوحيد والعدل وغيرهما من مسائل الكتاب ما فيه الاستنارة والهداية لمعرفة الحق في تلك المسائل، فحسن تقديم ما يدل على علو شأوه وارتفاع شأنه عند الله تعالى وعند رسوله صلى الله عليه وآله وسلم، وأن قوله حجة ومعيار للحق ومدار للصدق سيما في العقائد الدينية والمسائل الأصولية التي الحق فيها مع واحد، فهو عليه السلام إمام المتكلمين، وسابق العارفين، وأول من قرر قواعد هذا العلم، وأسبق من اعتقل شوارد هذا الفن، ودخله من باب السلم صلوات الله وسلامه عليه بعد أخيه سيد المرسلين وعلى جميع آلهم الطاهرين، وحشرنا في زمرتهم وتحت لوائهم آمين.

قال عليه السلام : [ أما بعد ]: هو من ظروف الغايات يبنى على الضم إذا حذف ما أضيف إليه ونوي معناه كما في هذا الكتاب وغيره أي بعدما ذكر من الحمد وغيره، وقد قيل: إن أول من قال هذه الكلمة داود عليه السلام ، وأنه المراد بقوله تعالى: ﴿ وَفَصْلَ الْخِطَابِ ﴾ {ص:20}، وقيل: قس بن ساعدة، وقيل: علي عليه السلام ، [ أيها الطالب للرشاد ]، وهو الاهتداء إلى سبيل الحق المبين، [ والهارب بنفسه عن هوة الإلحاد ]، شبه الإلحاد وقد عرفت معناه وهو الميل عن الحق فيما يجب من إثبات الصانع تعالى، وصفاته من كونه قادراً على كل المقدورات عالماً بجميع أعيان وأحوال المعلومات حياداً بما ليس له ابتداء وليس له انتهاء بالمكان القعير المنخفض، ثم حذف المشبه به وهو المكان المنخفض، وأتى بما هو من خواصاته وهو الهُوِي إلى قعره فهي استعارة مكنية، والهوة: فعلة من الهُوِي وهو السقوط بشدة.


معنى الرب

[ فإذا قيل لك: من ربك ؟ فقل: الله ربي ]، الرب بمعنى: المالك، كما يقال رب الدار، رب الفرس، ومنه قوله تعالى: ﴿اذْكُرْنِي عِنْدَ رَبِّكَ﴾ { يوسف: 42}، أي مالك أمرك، واختلف فيه هل هو صفة ذات أو صفة فعل ؟ فقال الإمام المهدي عليه السلام وغيره: إنه صفة ذات لأنه بمعنى المالك، والمالك هو من يقدر على التصرف التام، وقادر صفة ذات فكذلك رب، وقال أبو القاسم البلخي: بل صفة فعل لأنه مأخوذ من التربية ولا يكون إلا بعد وجود المربي، قال الإمام القاسم عليه السلام : والحق أنهما أي مالك ورب صفتا ذات لا بمعنى قادر، إذ لا يدلان على معنى قادر مطابقة بل التزاماً كعالم، ولا قائل بأن عالماً بمعنى قادر، وليستا بصفتي فعل لثبوتهما لغة لمن لم يفعل ما وضعا له حيث يقال: فلان رب هذه الدار وإن لم يصنعها أو يزد فيها، ويقال: فلان مالك ما خلف أبوه وإن لم يحدث فعلاً، فهما صفتان له تعالى باعتبار أن المملوك له تعالى فقط، وهما حقيقتان قبل وجود المملوك.

قلت: هذا صحيح إلاَّ قوله: وهما حقيقتان قبل وجود المملوك، ففيه نظر إذ لا يتحقق الملك إلا بعد وجود المملوك، فأما قبله فليس إلا مجازاً لما كان قادراً على الملك أو تنـزيل ما سيقع منـزلة الواقع، وما ذهب إليه البلخي هو قول المرتضى عليه السلام وغيره من العلماء والله أعلم.


المطرفية: الله لا يؤثر إلا في الأصول الأربعة

قوله: فقل الله ربي، هذا قول جميع فرق الإسلام إلا أن المطرفية زعموا أنه تعالى لا يؤثر إلا في الأصول الأربعة التي هي: الماء والنار والتراب والهواء، وما عدا ذلك متوالد منها بواسطة طبائعها الأربع التي هي: الحرارة والبرودة والرطوبة واليوبسة، وهذا زيغ شديد وضلال بعيد، وقد كُفِّروا بذلك إذ يكون الباري تعالى غير صانع مختار بالنظر إلى ما عدا ذلك من الحيوانات والنباتات، وهو أيضاً قول جميع أتباع الرسل عليهم السلام وأهل الكتابين، والبراهمة: وهم فرقة من الكفار يقرون بالصانع المختار وينكرون حسن النبوة، وهو أيضا قول بعض عباد الأصنام كما حكى الله عنهم: ﴿مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى﴾ {الزمر:3}، والخلاف في ذلك لأهل الإلحاد كالسوفسطائية القائلين بالتعطيل وإنكار حقائق الأشياء، وهؤلاء أحقر من أن يلتفت إليهم بالمناظرة والمجادلة لإنكارهم وجود الأشياء المشاهدات فضلاً عن أن تكون محدثة وأن لها فاعلاً مختاراً، وكالفلاسفة والباطنية القائلين بأن أصل العالم المُؤَثِّر فيه علة قديمة.


الفلاسفة: المؤثر في العالم علة قديمة

فالفلاسفة يقولون: صدر عنها عقل وعن العقل عقل والفلك الأعلى، ونفس فلك وهو الذي يعبر عنه المسلمون بالعرش، ثم صدر عقل ثالث عن العقل الثاني، والفلك الذي دون الفلك الأعلى، ونفس فلك الذي يعبر عنه المسلمون بالكرسي، ثم صدر عقل وفلك ونفس فلك وهو السماء الرابعة، ثم كذلك إلى السماء الدنيا فصارت العقول عشرة والأفلاك تسعة وأنفسها تسعة والعقل العاشر الذي في السماء الدنيا عندهم هو المتولي عالم الكون والفساد وما يقع في الأرض من الإحياء والإماتة والنباتات وسائر التأثيرات بواسطة حركات الأفلاك وطبائعها.


الباطنية: صدر عن العلة القديمة السابق وعن السابق التالي

والباطنية قالوا: صدر عن العلة القديمة السابق، وعن السابق التالي، ثم صدر عن التالي النفس الكلية، ثم تحركت فحصلت الحرارة، وسكنت فحصلت البرودة، وتولد من الحرارة يبوسة، ومن البرودة رطوبة، وتولدت الأصول الأربعة التي هي: الماء والهواء والنار والتراب، وحصلت منها سائر الأشياء بالتوالد بواسطة امتزاج الطبائع الأربع واعتدالها، وسَمعتُ مَن ينتسب إليهم ويتدين بالإسلام يقول معتذراً لهم إنما أرادوا بالسابق والتالي اللوح والقلم، وبالعلة القديمة الله تعالى، والمسلمون يقولون أول ما خلق الله اللوح والقلم، فالخلاف في العبارة، فقلت له: هذا تلبيس إذ لا يجوز أن يقال للباري تعالى علة، ولأن اللوح والقلم على قول من يقول بهما من المسلمين لا قدرة لهما ولا تأثير لهما في وجود شيء، والباطنية يسندون التأثير إلى السابق والتالي ولا يصفون الله تعالى بأنه قادر عالم حي، قالوا: لأنه تشبيه، ولا أنه غير قادر عالم حي لأنه تعطيل، فأين مقالتهم من مقال المسلمين فأُنكر عنهم ذلك ولا شك في شهرة ذلك عنهم، ومن ثمة لم ينازع في كفرهم أحد من الفرق الإسلامية.


الطبائعية: التأثير للطبائع الأربع

وكالطبائعية قالوا: التأثير للطبائع الأربع المذكورة، ومنهم من يقول التأثير للأصول الأربعة القائم بها تلك الطبائع فطبع الماء البرودة، وطبع النار الحرارة، وطبع التراب الرطوبة، وطبع الهواء اليبوسة.


الموحدين: أن الله تعالى خلق الأصول الأربعة

وعند الموحدين: أن الله تعالى خلق هذه الأصول الأربعة وألزمها تلك الطبائع ولا تأثير لها في شيء، إذ يُشترط في المؤثر أن يكون قادراً عالماً حياً ضرورة، وبالضرورة أنها ليست بقادرة ولا عالمة ولا حية وإنما يُحدث الله سبحانه تلك التأثيرات والانفعالات عند وجود شيء من تلك الأجسام وما فيها من الطبائع والخصائص بتأثيره وتدبيره وحكمته بمجرى العادة بمشيئته وإرادته على وجه إن شاء فعل وإن شاء ترك.

دليله: أنه قد يختلف ذلك الأثر في بعض الأحوال مع وجود شيء من تلك الأصول، ألا ترى أن كثيراً من الأراضي يحصل فيها من النباتات والثمار المختلفات ما لا يحصل في الأخرى، وفي بعض فصول السنة ما لا يحصل في الأُخر، وبعض النباتات تحصل في فصول السنة على سواء كالكراث ونحوه، فسبحان من بيده ملكوت كل شيء وهو على كل شيء قدير.


المنجمة: التأثير للنجوم

وكالمنجمة: يضيفون التأثيرات إلى النجوم السبعة قالوا: وفي كل سماء منها نجم أعلاها زحل وأدناها القمر كما قال الشاعر:

فتزهَّرَت بعَطَاردٍ أقمارُ

زَحَلٌ شَرَى مريخَه من شمسِه


الثنوية: التأثير للنور والظلمة

وكالثنوية: ينسبون التأثيرات ويضيفونها إلى اثنين وهما النور والظلمة، وكل خير فمن النور بطبعه ولا يقدر على خلافه، وكل شر فمن الظلمة بطبعها ولا تقدر على خلافه، وكذلك قالت المجوس في يزدان ويعنون به الباري تعالى وإهرمن ويعنون به الشيطان.

فهذه تفاصيل مقال أهل الإلحاد، وإنما تعرضنا لذكرها ليتضح للناظر ويظهر له معنى كلام المؤلف عليه السلام في الاستدلال على إثبات الصانع تعالى، وبطلان تلك التخيلات الفاسدة، والأوهام الشاردة عن واضح الدليل، والله يهدي إلى سواء السبيل ولله القائل:

وبضدها تتبين الأشياءُ

ونذيمهم وبهم عرفنا فضلهم

قال عليه السلام :[ فإن قيل لك: بم ]، أصلها ما الاسمية وترد في الخطاب تارة للاستفهام والسؤال عن ماهية الشيء أو سببه، وتارة للإخبار عن عظم الشيء وكثرة كميته، ثم أدخل عليها حرف الجر فإن كانت استفهامية حذفت ألفها نحو: ﴿فِيمَ أَنْتَ مِنْ ذِكْرَاهَا﴾{النازعات:43}، ﴿فَبِمَا رَحْمَةٍ مِنْ اللَّهِ لِنْتَ لَهُمْ﴾{آل عمران:159}، ﴿عَمَّ يَتَسَاءَلُونَ ﴾ {النبأ:1}، وكما ذكر في المختصر، وإن كانت خبرية أبقيت الألف على حالها نحو ﴿مِمَّا خَطِيئَاتِهِمْ﴾{نوح:25}، ﴿بِمَا قَدَّمَتْ يَدَاكَ﴾{الحج:10}، ﴿جَزَيْنَاهُمْ بِمَا كَفَرُوا ﴾{سبأ:17}.


حكم معرفة الله

[ عرفت ذلك ؟ ]، والمعرفة: الاعتقاد الذي يكون معتقده على ما تناوله مع سكون النفس، فالاعتقاد جنس الحد يدخل تحته سائر الاعتقادات، وقولنا: الذي يكون معتقده على ما تناوله خرج به الظن الفاسد وهو الجهل المركب، وقلنا: مع سكون النفس، خرج به الظن الصحيح، فإنه وإن كان معتقده على ما تناوله لكنه لا يسمى معرفة لأجل عدم سكون النفس إليه، قيل: وتسمى علماً، ودراية، وفهماً، وفقهاً، وأنها مترادفة، والأظهر خلافه إلا أن بينها تلازماً من جهة العموم والخصوص، فالعلم أعمها لأنه تجلي الشيء ووضوحه وعدم خفائه سواء كان عن اعتقاد كعلم أحدنا أم لا كعلم الباري تعالى، والمعرفة: العلم الاعتقادي فكانت أخص، والدراية: العلم بالشيء ممن شأنه أن يجهل، والفهم: سرعة إدراك الشيء بعد جهله، والفقه: إدراك ما فيه غموض، وبهذا لا يصح أن يطلق شيء منها على الله تعالى إلا العلم، فإن أطلق شيء منها عليه فمجاز عن العلم من باب استعمال المقيد في المطلق، هذا ولا خلاف أن معرفة الله تعالى واجبة على كل مكلف ذكرٍ أو أنثى حرٍ أو عبدٍ، وإنما الخلاف هل وجبت شكراً أو لطفاً، وهل واجبة على التفصيل في كل مكلف أم على الإجمال في كل مكلف، أم يفصل بين العلماء والعوام، فحكي في شرح الأساس عن قدماء أئمتنا عليهم السلام وأبي علي من المعتزلة: أنها وجبت شكراً بمعنى أنها شكر للباري تعالى في مقابل النعم، لأن شكر المنعم واجب عقلاً، والمعرفة شرط وشطر في صحة أدائه لأنه لا يتم توجيه شكر المنعم، ولا يتأتى إلا بعد معرفة المشكور، ولم يحك أنها وجبت لأجل اللطف بمعنى أنها وجبت لما فيها من اللطف للمكلف في القيام بما كلف لأدائه من الواجبات وتركه من المحرمات إلا عن سائر المعتزلة، لكن يفهم من حكايته القول الأول عن القدماء فقط أن في المتأخرين من أئمتنا عليهم السلام من يوافقهم على ذلك بمعنى أنها لطف للمكلف في القيام بما كلفه من سائر الواجبات، وأما القرشي في المنهاج فلم يحك القول بوجوبها شكراً إلا عن أبي علي في أحد قوليه وقال: إنه باطل، والقول الآخر عنه أنها وجبت لأن وجه وجوبها قبح تركها، وهو الجهل بالله تعالى والظن ونحوهما، وحكى شيخنا صفي الإسلام رحمه الله تعالى القول بوجوبها شكراً عن بعض أئمتنا عليهم السلام، ولم يبينه ولعله أراد القدماء منهم كما حكاه شارح الأساس، ثم حكى رحمه الله عن المؤيد بالله، وأخيه الناطق بالحق أبي طالب، والمنصور بالله، والأمير المؤلف، والإمام يحيى، والمهدي عليهم السلام وأكثر المتأخرين وجمهور المعتزلة أن الشرائع ألطاف في الواجبات العقلية، والشكر يعني العقلي هو الاعتراف فقط، ثم قال: فمعرفة الله وجبت لأنها لطف للمكلفين في القيام بما كلفوه، ثم قال: ولا يخفى أن كون الطاعات شكراً لا ينافي أن الشرائع ألطاف، فإن الهادي عليه السلام والقاضي وابن متويه مصرحون بأنها شكر مع أن الشرائع ألطاف، وحكى ابن حابس رحمه الله تعالى القول بأن معرفة الله وجبت للشكر لا لغيره - يعني لا لأجل اللطف و لا لغيره - وأن الطاعات شكر عن الهادي وقدماء العترة عليهم السلام،وحكي عن المهدي وكثير من المعتزلة وبعض صفوة الشيعة أن الشرائع ألطاف في العقليات، وأن الشكر الاعتراف فقط إلى أن قال: وكلامهم باطل من أصله لقوله تعالى: ﴿اعْمَلُوا آلَ دَاوُودَ شُكْرًا﴾ {سبأ:13}، وإجماع أهل العربية على أن الشكر قول باللسان واعتقاد بالجنان، وعمل بالأركان في مقابلة النعمة.

قلت: فهذه حكاية الأقوال عن العدلية القائلين بوجوب معرفة الله تعالى عقلاً، وظاهرها الخلاف بين الأئمة عليهم السلام، هل وجبت لأجل الشكر فقط أم لأجل اللطف فقط؟ ولا يُسلم أن بينهم خلافاً متحققاً، وإن كان في كلام القرشي ما يدل على أنها وجبت عندهم لأجل اللطف فقط، حيث لم يجعلها شكراً إلا عن أبي علي، وفي كلام ابن حابس التصريح بعكس كلام القرشي عن القدماء منهم، وهو ظاهر حكاية شارح الأساس عنهم، ولا يُسلم أن بين المسألتين تنافي فإنه لا مانع من القول بوجوب المعرفة لما فيها من الشكر واللطف معاً، ولا تصريح في كلام الأئمة عليهم السلام بالتنافي ومنع أحدهما والاقتصار على الآخر، لأن القدماء منهم على ما حكاه شارح الأساس وغيره مصرحون بأنها شكر ولم يعترضوا لنفي كونها لطفاً، والمتأخرين على حسب ما حكي يقولون بأنها لطف ولم يتعرضوا لنفي كونها شكراً، والأدلة حسبما ذكرها شيخنا صفي الإسلام رحمه الله في سمط الجمان عقليها ونقليها قد دلت على صحة القولين معاً، وتعليل الحكم بعلتين أقوى في ثبوته من الاقتصار على إثباته بعلة واحدة، لأن العلة الواحدة ربما يتطرق إليها النقض فيبطل الحكم المقتصر في تعليله عليها، وهذا واضح لمن تأمله، فإذا كان الحق وجب حمل كلام الأئمة عليهم السلام عليه لأنهم أهل الحق وخلفاء الصدق وقرناء الكتاب وأمان الأمة من نزول العذاب، وقد تركت ذكر الأدلة على كل من القولين خشية التطويل، واستكفاء بما ذكره شيخنا رحمه الله تعالى، لكني أزيد المقام إيضاحاً بذكر تفصيل لم أقف عليه لأحد منهم صراحة، وإنما لاح من أقوالهم الجميع من مجموعه لا من جميعه، وهو في هذا المبحث وغيره.

فأقول وبالله أصول: اعلم وفقك الله تعالى وإيانا أن نعم الله سبحانه وتعالى لا يقادر قدرها، ولا يعلم حصرها إلا الله تعالى وقد قسمها أهل المعقول إلى قسمين، وعبروا عنها بقولهم: أصول النعم وفروعها، ثم قالوا: فأصول النعم ست: خلق الحي، وخلق حياته، وخلق قدرته، وخلق شهوته، وتمكينه من المشتهيات، والسادسة وهي خاصة بالمكلف وهي: خلق عقله كاملاً، ثم قالوا في فروعها: وأما فروعها فلا تعد لقوله تعالى: ﴿وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لا تُحْصُوهَا﴾{إبراهيم:34}، وإنما جعلت الست المذكورة أصولاً لأنه لا يتحقق الإنعام بما عداها إلا بعد حصولها فكانت أصولاً، وإليها يرجع كل ما عداها من النعم فكانت فروعاً، ومرادهم بقولهم خلق الحي وخلق حياته، يعنون إيجاده من العدم على صفة الحياة المقتضية لصحة الإدراك ليتحقق الإنعام بإدراك وتناول المنعم به فيدخل في ذلك خلق الحواس الخمس التي هي: السمع والبصر والشم واللمس والطعم، فكان صواب العبارة خلق الحي وخلق حواسه، لأنه قد أغنى عن ذكر الحياة قولهم خلق الحي، ولعله تصحيف في نقل المتأخرين عن واضعي البحث في المسألة، ويلحق بذلك الإلهام لما فيه نفع البدن فتميل إليه الطباع والنفوس، وما فيه مضرته فتنفر عنه ليكون بذلك سلامة الحي واستمرار وجوده ما شاءه الله من البقاء، وهو مشترك بين الإنسان وغيره من سائر الحيوانات إلا أنه يعبر عنه في الإنسان بأن يسمى مع ذلك دراية وعلماً، وفي سائر الحيوانات إلهاماً وإدراكاً، وإنما جعلت الفروع لا تحصى لأن الست المذكورة يدخل فيها أو في أغلبها مالا عَدَّ له من الفروع، فإن القدرة جنس يدخل تحتها القدرة على القيام، والقدرة على القعود، والقدرة على الذهاب، والقدرة على المجيء، والقدرة على كثير من الأعمال كالبناءات والحراثات والصناعات المختلفة والمؤتلفة العجيبة والاستخراقات الغريبة مع تكرر ذلك في الأوقات والأمكنة مع تمكين المكلف من اختيار ما فيه النفع فيفعله أو الضرر فيتركه،وكذلك الشهوة مع تفنن المشتهيات واختلافها مأكلاً ومشرباً ومطعماً وملموساً ومشموماً وكثرة أصناف المعقولات وأفرادها، فإنه إذا تفكر الإنسان في ذلك عجز عن حصر بعضها وأدناها فضلاً عن كلها وأقصاها، فوجب شكره تعالى على ذلك وجوباً عقلياً ضرورياً، وقد عُدَّ من علوم العقل الضرورية فلا ينكره إلا جاحد مكابر أو ناقص عقل أو قاصر، ومن ثمة ورد القرآن بذكر تارك الشكر وبالإخبار بوجوبه ولزومه لأنه قد علم عقلاً، ولو كان شرعياً فقط كما يزعمه أهل الجبر لجاز عليه النسخ كما شأن الشرعيات.


الواجبات التي كلف الله المكلفين بها

ثم أن الواجبات التي كلف الله المكلفين بها على ثلاثة أضرب بالنسبة إلى حكم العقل فيها وإدراكه إياها وعدم ذلك:

الضرب الأول: يحكم العقل بلزومه وتحتمه على المكلف المنعم عليه بكل حال ولا يبيح إسقاطه عنه في حال من الأحوال، وذلك ما يتعلق بفعل القلب فقط، وهو معرفة المنعم تعالى والاعتراف له بأنه منعم، فيحكم العقل بلزوم اعتقاد حصول النعمة وعظمها، وعدم جواز جحد القلب لها.

الضرب الثاني: يحكم العقل بوجوبه، ولزوم فعله أو تركه، واعتقاد ثبوته في نفسه وعدم جواز جحده بالقلب، وذلك ما يتعلق بفعل الجارحة كرد الوديعة وقضاء الدين والشكر باللسان والأركان وترك الظلم والكذب والعبث والسفه، فهذه يحكم العقل بوجوبها ولزومها، ولكن ليس كالضرب الأول لأنه قد يعرض له ما يبيح ترك رد الوديعة وقضاء الدين والشكر باللسان والأركان، ويبيح فعل الكذب والعبث والسفه وبعض الظلم من إكراه ظالم أو معارضة مفسدة كأن تكون الوديعة أو الدين لعاقل ثم جن، فإنه لا يجوز ردهما إليه إذا خشي ضياعهما لديه بل إلى ولي ملكه، وقيد الظلم بإضافة البعض إليه للاحتراز عن صورة فلا يبحيها الإكراه من الظالم وذلك كأن يتوعد بالقتل إن لم يقتل آدمي محترماً كالمسلم والذمي، فإن ذلك لا يجوز ولو خشي على نفسه القتل لأن حرمة قتلهما على سواء، فلا يجوز له دفع البلوى النازلة به إلى غيره بل يصبر ولعل الله سبحانه سيجعل له مخرجاً وينجيه منه، فهذا الضرب يجوز عند الإكراه أو الضرورة الملجئة أو معارضة المفسدة المخالفة فيه بالفعل أو الترك دون القلب حيث لا يمكن في أفعال القلب شيء من ذلك، ويعبر عن الضربين جميعاً بالواجبات العقلية لقضاء العقل بهما كما ترى.

الضرب الثالث: ما لا يحكم العقل فيه بلزوم فعل ولا ترك، وإنما يحكم فيه حكماً عاماً لجميع مفرداته، وهو لزوم امتثال ما أمر به أو نهى عنه المالك المنعم، وإباحة ما سكت عنه وهو جميع الأفعال الخارجة عن الضربين الأولين، وعما لا يتما إلاَّ به، وهذا الضرب هو الذي ينقسم إلى الأحكام الشرعية ويصح طُرُوُّ النسخ عليه بحسب المصالح ولا يهتدي العقل فيه إلى حكم معين أو مصلحة أو مفسدة معينة إلا بواسطة الرسل صلوات الله عليهم، فما أمروا به علم وجوبه وإن المصلحة في فعله والمفسدة في تركه، وما أرشدوا إلى فعله من دون وعيد في تركه علم ندبيته وأن المصلحة في ندبيته والمفسدة في خلافها، وما نهوا عنه علم تحريمه وأن المصلحة في تركه والمفسدة في فعله، وما أرشدوا إلى تركه من دون وعيد على فعله علم كراهته وأن المصلحة في كراهيته والمفسدة في خلافها، وما سكتوا عنه علم أن المصلحة في إباحته والمفسدة في خلافها، وقلنا في الواجب والمحرم، إن المصلحة والمفسدة متعلقان بالفعل والترك حسبما ذكر، وفي الثلاثة الآخرة أنهما متعلقان بنفس الندبية والكراهية والإباحة ومخالفتها لأن المصلحة وإن تعلقت بفعل المندوب وترك المكروه، فلا تتعلق المفسدة بترك المندوب وفعل المكروه وإلا لما افترقا عن الواجب والمحرم، وإنما المفسدة في مخالفة الندبية والكراهة، وهو أن يحكم للفعل المندوب بخلاف الندبية بل بغيره من الأحكام الأربعة أو يحكم للفعل المكروه بخلاف الكراهة، بل بغيره من الأحكام الأربعة، وكذلك المباح فإن المصلحة متعلقة بإباحته والمفسدة متعلقة بخلافها، وهو أن يحكم له بأحد الأحكام الأربعة، فإن المصلحة والمفسدة في هذه الثلاثة الأخيرة يتعلقان بالحكم الشرعي في المصلحة أو تغييره في المفسدة كما عرفت، وبهذا يندفع ما استشكله بعض الأصوليين من تعلق الثواب والعقاب بمعرفة المباح مع أنه لا ثواب ولا عقاب في فعله ولا تركه، فإن الثواب متعلق بمعرفة حكمه وتقريره على الإباحة، والعقاب يتعلق بمخالفة حكمه وهو الإباحة، وإبدالها بحكم آخر من الأحكام الأربعة فتأمل.

إذا عرفت ذلك فجميع ما ذكر من الضروب الثلاثة والانقسامات المذكورة في الثاني والثالث يكون معرفة الجميع، وفعل ما وجب أو ندب لأجل أمر الشارع به وترك ما نهى عنه أو أرشد إلى تركه لأجل نهي الشارع عنه شكراً لله تعالى، والمخالفة له تعالى بتغيير أي حكم منها أو ترك ما وجب من الشرعيات قطعاً أو فعل ما حرم منها قطعاً يكون كفراً لكنه يُقيَّد في ترك الواجب وفعل المحرم بكفر النعمة، وكذلك الواجب والمحرم في الضرب الثاني ما لم يكن عن استحلال فيكون كفراً بلا قيد أو عن إكراه و نحوه، فلا أيهما ولا إثم، ومن هذا التفصيل يظهر مراد من قال أن الشكر العقلي ليس إلا الاعتراف بالمنعم والنعمة، فمرادهم قبل ورود الشرائع لأن العقل لا يهتدي إلى شيء منها، فلو قيل: إنها شكر واجب لزم تكليف ما لا يعلم، فاقتصروا على قولهم الشكر يعنون العقلي الاعتراف فقط ويظهر مراد من قال: إن الطاعات شكر، فمرادهم أن فعلها بعد الأمر بها شكر وقبل الأمر بها يحكم العقل فيها أنه متى صدر الأمر بها وجب الفعل شكراً، وإنما قلنا: إن الجميع شكر، لأن مجرد الاعتراف لو وقع الاقتصار عليه بعد ورود الشرائع لكان كافياً، ومن المعلوم أن من اقتصر عليه ولم يمتثل الأوامر والنواهي لم يعد شاكراً بل كافرٌ سيما مع الاستحلال، وقد قال تعالى: ﴿اعْمَلُوا آلَ دَاوُودَ شُكْرًا ﴾، وقال تعالى: ﴿وَاللَّهُ جَعَلَ لَكُمْ مِنْ أَنفُسِكُمْ أَزْوَاجًا وَجَعَلَ لَكُمْ مِنْ أَزْوَاجِكُمْ بَنِينَ وَحَفَدَةً وَرَزَقَكُمْ مِنْ الطَّيِّبَاتِ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ هُمْ يَكْفُرُونَ﴾{النحل:72}، فلو كان الاعتراف كافياً لما وصفهم بالكفر مع قوله تعالى: ﴿وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّه﴾{الزخرف:87}، وقوله تعالى: ﴿قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَنُطْعِمُ مَنْ لَوْ يَشَاءُ اللَّهُ أَطْعَمَهُ﴾{يس:47}، فهم معترفون أن الإطعام من الله، لا يقال إنما كفرهم الله تعالى بأفعالهم القبيحة الآخرة من تكذيب الأنبياء عليهم السلام وعبادة الأصنام وعدم تصديق المعاد، لأنا نقول هب أن الأمر كما ذكرت في قوله تعالى: ﴿قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا﴾ الآية، لكن في تعليق الكفر بالنعمة في قوله تعالى: ﴿وَبِنِعْمَةِ اللَّهِ هُمْ يَكْفُرُونَ﴾، مع قوله: ﴿وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّه﴾ دلالة على أن الاعتراف بالنعمة لا يكفي في الخروج عن شكرها حتى يمتثل جميع ما أمر به ونهى عنه، وإلا لقال: أفبالله أو بالأنبياء أو بالمعاد هم يكفرون، ولَمَا تعرض لذكر النعمة لأنهم قد اعترفوا بها واعترفوا بفاعلها، ويدل عليه أيضاً قوله صلى الله عليه وآله وسلم: [ يا أبا ذر إن حقوق الله أعظم من أن يقوم بها العباد ولكن أمسوا تائبين وأصبحوا تائبين ] أخرجه المؤيد بالله عليه السلام في سياسة المريدين، وقام صلى الله عليه وآله وسلم حتى ورمت قدماه فقيل له: أليس قد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال: " أفلا أكون عبداً شكوراً "،وقال أمير المؤمنين عليه السلام : الإيمان قول مقولٌ وعمل معمول وعرفان بالعقول، وقال الشاعر:

يدي ولساني والضميرَ المحجبا

أفادتكم النعما مني ثلاثة

وقد سبق في صدر الكتاب ما يفيد أن الخشية والطاعة تكون على قدر المعرفة بالله تعالى.

فثبت بجميع ذلك أن معرفة الله شكر ولطف، ولا وجه لقصرها على أحدهما على أنه يقال لمن قصر وجوب المعرفة على كونها لطفاً فقط، فيقال له: لطفاً في ماذا ؟

فإن قلتم: في الواجبات العقلية التي هي رد الوديعة وقضاء الدين وترك الظلم والكذب.

قلنا: فقد يمكن أن يفعل هذه الملحد ومن لا يعرف الصانع لا تديناً بل لأجل الاعتبار ومعاشرة الناس واستصلاح المعيشة، وقد يمكن أن يقوم التقليد مقام المعرفة في اللطف فيها، وكثير من الخلق ليس عنده وديعة ولا دين ولا يكون من جهة ظلم ولا كذب إلا نحو ما يصدر مثله من بعض المسلمين، فلا تجب المعرفة حينئذ.

وإن قلتم: لطفاً في أداء الواجبات الشريعة.

قلنا: الواجبات الشرعية لا تجب إلا بعد معرفة الرسل وصدق المبلغ، فكيف يعلل إيجاب الأصل بالمحافظة على الفرع الذي لا يجب إلا بعد ثبوت أصله،وقد علل أبو علي وجوب معرفة الله في أحد قوليه بأن في تركها جهل به تعالى والجهل به قبيح، وهذا لا يكفي في الدلالة حتى يعرف الوجه الذي لأجله قبح الجهل به تعالى لأن ليس كل جهل قبيح لذاته، فإن العلماء بل الأنبياء يجهلون كثيراً مما يعلمه الله تعالى قال الله تعالى: ﴿وَمَا أُوتِيتُمْ مِنْ الْعِلْمِ إِلا قَلِيلاً﴾{الإسراء:85}، فيقال: وجه قبح الجهل بالله تعالى، أنه يستلزم الإخلال بشكره أو عدم الإلتطاف في أداء الطاعات واجتناب المحرمات فيعود الكلام إلى ما ذكرناه، واعترضه صاحب شرح الأصول وهو السيد مانَكْدِيْم باعتراض آخر وهو أن قال: إن ذلك لا يستقيم، يعني إيجاب الله المعرفة بالله تعالى لقبح الجهل به تعالى إلا لو لم يمكن الانفكاك عن القبيح إلا إلى المعرفة، فأما ومن الممكن أن ينفك المرء عن القبيح لا إلى المعرفة بأن لا يفعلها ولا ما يضاددها فإنما ذكره لا يستقيم.

قلت: وهذا الاعتراض لا يرد إلا إذا كان مراد أبي علي بالجهل الجهل المركب: وهو اعتقاد المعلوم على خلاف ما هو عليه، فيمكن الانفكاك عنه لا إلى المعرفة، فأما ومراده نوعي الجهل معاً المركب: كاعتقاد المشبه، والبسيط: كمن لم يثبته تعالى بتجسيم ولا تنـزيه، ولا تعرض للكلام فيه تعالى بنفي ولا إثبات كالغافل، فإنه لا يمكن الانفكاك عن كلا نوعي الجهل إلا إلى المعرفة لاستحالة رفع النقيضين سيما إذا كان مرام أبي علي كما ذكره عنه القرشي في قوله: قبح تركها - أي المعرفة - وهو الجهل والظن ونحوهما، فإنه مفيد أنه يريد الجهل البسيط والمركب.


كيفية معرفة الله

نعم [ فإذا قيل لك أيها الطالب للنجاة بم عرفت الله تعالى أنه ربك؟ فقل: لأنه خلقني، ومن خلق شيئاً فهو ربه ].

الخلق: هو إيجاد الشيء مقدراً على وفق الحكمة والمصلحة، ولا شك أن إيجاد الإنسان قد وقع كذلك.

والشيء: ما يصح العلم به والخبر عنه، واختلف في إطلاقه على المعدوم فقال بعض أئمتنا عليهم السلام وبعض شيعتهم وبعض المعتزلة والأشعرية: إنه ليس بشيء وأن الشيء لا يطلق إلا على الموجود، واستدلوا بقوله تعالى: ﴿ أَوَلا يَذْكُرُ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِنْ قَبْلُ وَلَمْ يَكُنْ شَيْئاً﴾{مريم:67}، ﴿هَلْ أَتَى عَلَى الإِنسَانِ حِينٌ مِنَ الدَّهْرِ لَمْ يَكُنْ شَيْئًا مَذْكُورًا﴾ {الإنسان:1}، وفي الحديث: " كان الله ولا شيء "، وقال بعض أئمتنا عليهم السلام وبعض شيعتهم والبهشمية: المعدوم شيء لقوله تعالى: ﴿إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ ﴾{الحج:1}، وأيضاً فإن الله قد سمى آدم قبل خلقه خليفة فبالأولى أن يسمى شيئاً، ولا خلاف أن المعدوم يسمى شيئاً، ولكن الخلاف هل يطلق عليه ذلك حقيقة أو مجاز الأظهر أن ذلك مجاز، وبذلك يجمع بين الآيات على أن المبحث لغوي، فالمرجع بذلك إلى ما دلت عليه لغة العرب وأعظمها القرآن، فقد رأيتَ صرائح الآيات ناطقة تارة بتسمية المعدوم شيئاً، وتارة بنفي تسميته شيئاً، فلا بد من التأويل في أحدهما، فتأول الآيات التي ظاهرها أنه يسمى شيئاً بأنه نزَّل ما سيحصل منـزلة الحاصل، فأطلق عليه اسم الشيء تجوزاً.

[ فإن قيل لك: بم عرفت أنه خلقك؟ قلت: ] أما كوني مخلوقاً أي موجوداً مقدراً بعد العدم المحض فمعلوم [ لأني لم أكن شيئاً، ثم صرت شيئاً ] لأن الشيء كما سبق هو الموجود، [ ولم أكن ] موجوداً ضرورة ثم صرت بعد ذلك حياً [ قادراً ].

والحي: هو من يصح منه أن يقدر ويعلم سواء كانت تلك الصحة لذاته كالباري تعالى أم لأجل الحياة المخلوقة فيه كغيره من الأحياء.

والقادر: من يصح منه الفعل مع سلامة الأحوال سواء كان يصح من الفعل لذاته كالباري تعالى أو لأجل القدرة المخلوقة فيه كما في غيره من القادرين، [ وكنت ] حال الولادة طفلاً [ صغيراً، ثم صرت كبيراً، ولم أكن عاقلاً، ثم صرت عاقلاً ].

والعاقل: هو من حصلت له علوم العقل العشرة، والعقل في أصل اللغة مأخوذ من عقال البعير لما كان يمنعه الذهاب فشبه به العقل لما كان يمنع صاحبه الذهاب في المهالك، وهو ارتكاب القبائح وترك الواجبات، واختلف في العقل فعند أهل الإسلام ما عدا المطرفية: أنه عرض في القلب، وعند المطرفية: أنه نفس القلب، وعند الفلاسفة: أنه جوهر بسيط في الدماغ، وعند الطبائعة: أنه طبيعة مخصوصة، والحجة لنا على أنه عرض، أنه يزول عند النوم ونحوه ويعود عند اليقظة، فلو كان القلب أو جوهراً لما زال ثم عاد، وأما أن محله القلب فلا دلالة على محله إلا السمع وقد قال تعالى: ﴿ لهم قلوب لا يعقلون بها ﴾، وفي آية: ﴿ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا﴾{الحج:46}، ففيها دلالة على أن العقل غير القلب وإنما هو عرض في القلب، لأنه لما نفى الإعقال عنه تارة وأثبته أخرى دل على أنه غيره قائم به، فليس إلا عرضٌ فيه، واحتجاج المطرفية بقوله تعالى: ﴿لِمَنْ كَانَ لَهُ قَلْبٌ﴾ باطل، لأن معنى الآية قلب يعقل به كما يقال: هذا ظاهر لمن له عين - أي عين يبصر بها -.

وعلوم العقل العشرة:

أولها: العلم بحال نفس الإنسان من كونه ابن فلان وبيته في المحل الفلاني،ومن كونه جائعاً وشابعاً وماذا فعل في ما لم يتقادم عهده وما يريد من الأفعال المستقبل لها ؟

وثانيها: العلم بالمشاهدات هذا رجل وهذا فرس وهذا كذا وهذا كذا.

وثالثها: العلم بالبديهيات من كون العشرة أكثر من الخمسة، والكل أكثر من الجزء،والآمر فوق المأمور ونحو ذلك.

ورابعها: العلم بالقسمة الدائرة بين النفي والإثبات نحو زيدٌ إما في الدار وإما خارج عنها، وإما حي وإما ميت، فلا يُجَوَّز اجتماع الأمرين ولا ارتفاعهما.

وخامسها: العلم بتعلق الفعل بفاعله وإسناده إليه، فلا يجوز عمارة ولا كتابة ولا نجارة من دون عمارٍ وكاتب ونجار، ومتى صدر الفعل من فاعله أسند إليه ونحو ذلك.

وسادسها: العلم بمقاصد من يخاطبه فإذا قال له: قم، عَلِمَ أن المطلوب منه القيام، وإذا سأله عن شيء، علم أن المراد السؤال عنه ونحو ذلك.

وسابعها: العلم بالأمور الجلية قريبة العهد نحو حصول المطر وإطباق الغيم وموت سلطان البلد ونحو ذلك.

وثامنها: العلم بالأمور الخِبْرِيَّة والمستفادة من جهة التجربة والعادة نحو أن النار تحرق القطن، والحجر تكسر الزجاج، والسم قاتل، وهذا لا يكون عدم العلم به قادحاً في العقل إلا بعد الخبرة لا إذا جهلها في أول الأمر ثم علمها ولهذا قيل لها: الجِبْرِيَّة.

وتاسعا: العلم بوجوب بعض الأفعال كرد الوديعة، وقضاء الدين، وشكر المنعم، وقبح بعضها كالظلم، والعبث، والكذب، والسفه، وحسن بعضها كإرشاد الضال، وخساسة بعضها كشكاسة الأخلاق، ونحو ذلك.

وعاشرها: العلم بمخبر الأخبار المتواترة كالعلم بوجود مكة والمدينة ومصر والكوفة ونحو ذلك، ويدخل في ذلك العلم ببعثة الأنبياء عليهم السلام، كالعلم ببعثة محمد صلى الله عليه وآله وسلم. قال أبو هاشم: وإنما يكون هذا من علوم العقل بعد البعثة بالشرائع لأن في العلم به للمكلف لطف فأما قبلها فعدم العلم بمخبر الخبر المتواتر غير قادح في العقل والجمهور على خلافه، فإنا نعلم إذا تواتر خبر لشخص ثم أنكره إما ناقص عقل، وإما مكابر جاحد لما يعلمه ضرورة وهي مترتبة في قوتها وحصولها للمكلف على هذا الترتيب، وقد نظمها على هذا الترتيب القاضي العلامة صارم الدين إبراهيم بن يحيى السحولي رحمه الله تعالى فقال:

تراتيبها فاتبع بها الرَّسْمَ بالقلمِ
بديهتها والحصر في سائر القِسَمِ
جَليُّ أمور فاستمع نَظْمَ من نَظَمْ
به ميز الإحسان عن ظلم من ظلمْ
بها كمل المقصود في حصرها وتمْ

إليك علوم العقل منظومة على
فعلم بحال النفس ثم مشاهد
تعلق فعل ثم قصد مخاطب
وثامنها علم اختبار وتاسع
وآخرها علم التواتر رتبة

ثم اختلف المتكلمون هل العلم بهذه العشرة هو نفس العقل، أم هو معنى آخر تدرك به قائم بالقلب، فالذي عليه صاحب الأساس قدس الله روحه ورواه عن جمهور أئمتنا عليهم السلام أنه معنى غيرها تُدْرَك به فهو بمنـزلة البصر في العين تدرك به المشاهدات، فكذلك العقل معنى في القلب تدرك به المعقولات، وحكي عن الإمام المهدي عليه السلام والمعتزلة: أنه نفس العلم بهذه العشر الضروريات، والأظهر الأول، لأنه يلزم على الثاني أن الإدراك بنفس القلب لا بالمعنى القائم بالقلب، فيكون بمثابة أن يكون الإدراك بنفس العين لا بالمعنى القائم بها، وهو خلاف المعلوم ولا طائل تحت الخلاف واستيفاء الحجج مذكور في المطولات.


العالم مُحْدَث

ولما فرغ عليه السلام من استدلال الإنسان بأحوال نفسه على حدوثه المستلزم أنه لا بد له من محدث حكيم أخذ في إرشاد طالب النجاة إلى الاستدلال بأحوال غيره من أصناف العالم، فقال: [ وشاهدت الأشياء تحدث ] كالحيوانات والأشجار والثمار والأنهار ونحوها [ بعد أن لم تكن ] وهذا أمر ضروري لا يمكن دفع العلم به عن النفس بشك ولا شبهة، فإنه إذا كان فصل الشتاء وانصرمت ثمار السنة الماضية كانت الأرض حينئذ خلية عن الثمار والزرائع حق السنة المستقبلة وما بعدها من السنين، وكذلك الأشجار تنبت منها ما نبت بنفسه ومنها ما يغرس ثم يحصل النمو فيها والتزايد والثمر فيما يثمر منها، وكذلك الحيوانات تتوالد وتتكاثر والكل كما ذكر عليه السلام من قوله: بعد أن لم تكن، ثم أخذ عليه السلام في تفصيل الاستدلال بكل صنف من أصناف العالم على حدته فقال: [ فرأيت الولد ] وهو يعم الذكر والأنثى مأخوذ من الولادة فيعم جميع الحيوانات إلا أن لفظ الولد قد يراد به الإنسان فقط ويقال في سائر الحيوانات نتاج [ يخرج ] من بطن أمه [ ولا يعلم شيئاً ] كما قال تعالى: ﴿وَاللَّهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لا تَعْلَمُونَ شَيْئًا وَجَعَلَ لَكُمْ السَّمْعَ وَالأَبْصَارَ وَالأَفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ﴾ {النحل:78}، [ ثم يصير رضيعاً ] فعيل بمعنى مفعَل كنبي بمعنى منبي مع ما في ذلك من الآية الباهرة والحكمة الظاهرة لما كان في تلك الحال لا تصلح له المآكل الجسيمة ولا يقدر على تناولها، وتناول شرب الماء جعل الله له رزقاً في ثديي أمه وألهمه المص عند أن يوضع الثدي على فمه، وألهم الدواب مع كونها بلا عقل ولا دراية أن لا يتصرف ولا يتطلب ذلك في غير ذلك الموضع والأم أن تمكنه من ذلك، فسبحان المدبر لكل شيء والملهم لكل حي بما فيه صلاحه واستمرار حياته ونمو ذاته، [ ثم ] يصير الولد من الآدميين بعد ذلك [ طفلاً ] والطفل يطلق على الإنسان إلى حين التمييز، [ ثم ] يصير [ غلاماً ] إلى حين البلوغ، [ ثم بالغاً، ثم شاباً، ثم كهلاً ] وهو ما بين الشباب والشيخوخة أو من بلغ الأربعين، [ ثم شيخاً ] وهو من طعن في السن وجاوز الستين السنة، ثم إذا بقي بعد ذلك وبلغ الثمانين صار هِمَّاً ضعيفاً قد سلب أكثر الحواس وقلَّت معه لذة المأكل والمشرب وسائر المشتهيات اللذيذة وربما ذهب سمعه وبصره وإعقاله المعقولات ورُدَّ إلى أرذل العمر كما قال تعالى: ﴿وَاللَّهُ خَلَقَكُمْ ثُمَّ يَتَوَفَّاكُمْ وَمِنْكُمْ مَنْ يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْ لا يَعْلَمَ بَعْدَ عِلْمٍ شَيْئًا إِنَّ اللَّهَ عَلِيمٌ قَدِيرٌ﴾{النحل:70}، [ ونحو ذلك ] أي نحو خلق الإنسان وسائر المخلوقات [ من هبوب الرياح ] والهبوب - بالضم - مصدر هب يهب يقال هبت الريح تهب هبوباً والرياح جمع ريح وتجمع على أرواح لأن الأصل رِوْحٌ فقلبت الواو إلى ياء على القاعدة، وحقيقة الرياح حركات متداركة على الهواء وهي أربع: شمال: وهي الآتية من جهة الشام إلى جهة اليمن، وجنوب: وهي بالعكس من ذلك، وصبا: وهي الآتية من جهة المشرق إلى جهة المغرب، ودبور: وهي بالعكس من ذلك، يجمعها قول الشاعر:

وصبت بنجد والدبور بمغرب

شملت بشام والجنوب تيامنت

وكل ريح اعترضت بين ريحين كالآتية مما بين المشرق والشام يقال لها نكبا، قال شيخنا صفي الإسلام رحمه الله تعالى ودلالتها على الله ظاهرة لأن هبوها حال [ وسكونها ] حال [ بعد ] الأول، فلابد من فاعل لذلك.

قلت: وكذلك اختلافها في جهاتها وشدتها وخفتها وسرعة [ هبوبها ] وبطئه، وتارة بالرحمة وتارة بالنقمة، وعاصفة ورخاء كل ذلك أحوال تفتقر إلى فاعل يفعلها على ذلك الحال دون الأخر، وكذلك اختصاصها بجهة دون جهة وببلد دون بلد ووقت دون وقت، وما فيها من المنافع من تلقيح الأشجار وتنسيف الزرع بعد دياسه لاستخراج الحبوب وفصلها عن القشر ونحوه، وتسخيرها في البحر لتجري الفلك بأمره، فسبحان من تنـزه عن فعل العبث وأحاط بكل شيء حكمة وتدبيراً، واستغرق كل شيء إحكاماً وتقديراً، واستوعب كل مخلوق مشيئة وتأثيراً، [ و ]كذلك [ طلوع الكواكب ] وهي النجوم [ بعد أفولها ] بعد أن غربت [ وأفولها بعد طلوعها ] وتسييرها في الأفلاك مع اختلافها في سرعة السير وبطئه وبعضها باهٍ منير، وبعضها واهٍ يسير، والبعض بتفاوت كثير وجهاتها في مشارقها ومغاربها، فبعضها في جهة اليمن كسهيل ونحوه، وبعضها في جهة الشام كالقطب ونحوه، وبعضها فيما بين ذلك، وكذلك اختلاف أوقات طلوعها وغروبها في فصول السنة الأربعة، واختصاص كل فصل منها بسبعة نجوم يختص كل نجم بمنـزلة تحلها الشمس ثلاثة عشر يوماً إلا الذراع فأربعة عشر يوماً كل يوم تطلع الشمس وتغرب في درجة متوسطة بين ما قبله وما بعده في القرب إلى الجهة التي تدخل فيها أو ترجع منها من جهتي اليمن والشام حتى تصل إلى الموقف فيها، ثم ترجع كل يوم في درجة حتى تخرج من تلك الجهة وتدخل في الجهة الأخرى حتى تصل الموقف فيها ثم كذلك مدى الدهور والأعوام إلى ما شاء الله، والقمر تحل في كل منـزلة ليلة واحدة ويتزايد جرمه ونوره في كل منـزلة بعضاً من الزيادة حتى يصير بدراً كاملاً، ثم يتناقص في كل منـزلة بعضاً من النقص في جرمه ونوره ﴿ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ﴾{يس:39} ﴿ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ﴾{يس:38}، [ و ]كذلك [ ظهور السحاب ] المسخر بين السماء والأرض، فإنا نراه يحدث ويوجد بعد أن لم يكن له وجود عين ولا أثر، فظهوره بعد العدم لمحض آية دالة على فاعل حكيم، [ وزواله ] آية أخرى دالة على قادر عليم، وكذلك اختلافه في القلة والكثرة، وتصريفه في الجهات، واختصاصه ببعض الجهات دون بعض، وسيره من جهة إلى جهة على اختلاف ذلك السير في السرعة والبطء، وزيادة تطبق جميع الأفق، وتارة أسود مظلم، وتارة أبيض يَقِق، وتارات فيما بينهما، وقد يكون إلى حمرة أو صفرة، وقد يكون مصحوباً بالمطر، وقد يكون من دونه، وقد يكون متراكماً غليظاً، وقد يكون متفرقاً رقيقا، ومع ذلك فله أشكال وهيئات لا تضبط بوصف ولا عبارة، قيل: إن أصله غبار تثيره الرياح من تراب الأرض قال تعالى: ﴿اللَّهُ الَّذِي يُرْسِلُ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَيَبْسُطُهُ فِي السَّمَاءِ كَيْفَ يَشَاءُ وَيَجْعَلُهُ كِسَفًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلالِهِ﴾{الروم:48} وليس في الآية تصريح بأن الرياح تثيره من نفس التراب ولا مانع فالقدرة صالحة لذلك ولإيجاده من العدم المحض، ثم تثيره الرياح أي تنشره في الأفق. [ وكذلك المطر ] فإن فيه آيات عديدات ودلائل مفيدات على إثبات الصانع المختار ففي اختلاف ذاته من الكثرة والقلة ووفارة القطرة وحُقْرِها آية دالة على اختيار الفاعل لها، وكذلك اختلافه في الأمكنة والأزمنة، وتردده وانقطاعه على حسب مصالح العباد والاحتياج والاستغناء، وتارة غيثاً هنيئاً، وتارة مصحوبا بالعواصف والصواعق وصوت الرعد المختلف بين شدة وخفه وتوسط وجهة دون جهة فسبحان من ﴿وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ وَالْمَلَائِكَةُ مِنْ خِيفَتِهِ وَيُرْسِلُ الصَّوَاعِقَ فَيُصِيبُ بِهَا مَنْ يَشَاءُ وَهُمْ يُجَادِلُونَ فِي اللَّهِ﴾{الرعد:13}، يريد أن الكفار يجادلون في جحد الله تعالى وإنكارهم إياه واقتداره وتدبيره مع ما أراهم من هذه الآيات الباهرات التي لا يقدرون على إنكار وجودها ولا تقبل العقول فاعلاً لها غيره، فما سولت لهم أنفسهم وزخرفته لهم الشياطين من نسبة ذلك إلى غيره تعالى من العلل والطبائع وسائر المؤثرات التي زعموها مُمَاكَرَةٌ منهم ومماحلة: وهي شدة المكايدة والمجادلة، والله شديد المحال بالحجج وإتيانهم بالنقمة من حيث لا يحتسبون، وشبه المماكرة والمكايدة بجامع الإتيان من خلاف ظاهر الأمر، فإطلاق ذلك على الله تعالى مجاز كقوله تعالى: ﴿وَجَزَاءُ سَيِّئَةٍ سَيِّئَةٌ مِثْلُهَا﴾{الشورى:40}، واختلف في المطر فقال الهادي والحسين بن القاسم العياني عليهما السلام: أنه يخلقه الله تعالى ويُكَوِّنه فيما بين السماء والأرض وقالا: السماء ما ارتفع، ويدل على هذا ظاهر قوله تعالى: ﴿اللَّهُ الَّذِي يُرْسِلُ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَيَبْسُطُهُ فِي السَّمَاءِ كَيْفَ يَشَاءُ وَيَجْعَلُهُ كِسَفًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلالِهِ﴾، وقال زيد بن علي عليهما السلام والجمهور: بل من السماء لقوله تعالى: ﴿وَأَنزَلْنَا مِنْ السَّمَاءِ مَاءً طَهُورًا﴾{الفرقان:48}، والآيات في ذلك كثيرة، وقال محمد بن القاسم بن إبراهيم: قال شيخنا رحمه الله تعالى وقيل إنه روي عن القاسم عليه السلام : أنه تأخذه السحاب من البحر وقال رحمه الله تعالى واعلم أن في القرآن التصريح بأن الماء ينـزل من السماء إلى السحاب ثم تمطر - يعنى كما يقوله زيد بن علي عليهما السلام - ثم قال: ويدل عليه ما أخرجه ابن جرير وابن أبي حاتم وأبو الشيخ عن السُّدِّي قال: إن الله يرسل الريح فتأتي بالسحاب من بين الخافقين - طرفي السماء والأرض - من حيث يلتقيا فيخرجه من ثمة، ثم تنشره فتبسطه في السماء كيف يشاء، ثم تفتح له أبواب السماء فيسيل الماء على السحاب، ثم تمطر السحاب بعد ذلك قال: ويدل عليه قول أمير المؤمنين عليه السلام : أما بعد: فإن الأمر ينـزل من السماء إلى الأرض كقطر المطر، والله أعلم بالحقيقة انتهى كلامه والمسك ختامه.

قلت: لا مانع والله أعلم من صحة كل واحد من هذه الأقوال، فليس فيما يدل على أحدها دلالة على نفي ما عداه، والله أعلم.

[ و ]كذلك [ النبات ]: ما ينبت ويخرج من الأرض من المرعى وغيره، [ و ]كذلك [ الثمار المختلفات ]: زرعاً ونخيلاً وأعناباً وقضباً وزيتوناً ونحو ذلك من الاختلاف الذي يتعذر أو يتعسر حصره، [ وكل ذلك ] أي وجودها مع اختلافها [ دلائل الحدوث ] وهو أن وجودها بعد عدم.


أدلة حدوث الأجسام وأن لها محدِث

[ وإذا كانت محدَثه فلا بد لها من مُحدِث ] واعلم أرشدك الله تعالى أنه لا خلاف في حدوث كثير من أصناف العالم كالحوادث اليومية، وإنما الاختلاف والنـزاع في الأجسام، وقد استدل أصحابنا على حدوثها بأدلة كثيرة منها هذا الدليل الذي ذكره الأمير عليه السلام ويسمى دليل الاختلاف وتحريره على أربعة أصول:

الأول: أن هذه الأجسام مختلفة. الثاني: أن اختلافها دليل على حدوثها. الثالث: أن المحدَث لابد له من محدِث غيره. الرابع: أن المحدِث ليس إلا الفاعل المختار وهو الله تعالى لا غيره.

أما الأصل الأول: فهو معلوم بالضرورة [ لأنها قد اشتركت في الجسمية ] وهو أنها أجسام ذات طول وعرض وعمق، فهذا حاصل في جميع أجسام الحيوانات وغيرها، [ ثم افترقت هيئاتها وصورها فتنظر سماء، وأرضاً، وأثماراً، وأشجاراً، وحجارةً، وناراً وبحوراً، وأنهاراً، وإناثاً وذكوراً، وأحياءً، وأمواتاً، وجمعاً، وأشتاتاً ] وكذلك محتركاً وساكناً، والمراد بقوله: وجمعاً وأشتاتاً: الاجتماع والافتراق، وكذلك الحركة والسكون وهي المسماة في لسان المتكلمين بالأكوان الأربعة، فلا يخلو كل جسم عن الاتصاف باثنين منها لأنه إما متحرك أو ساكن، وإما مجتمع مع غيره أو مفترق عنه، فإن كان محتركاً دل على الحدوث وإن كان ساكناً فكذلك لأن الحركة والسكون عرضان محدثان بلا شك لأن كل حركة يصح عدمها وإبدالها بالسكون والعكس، وما صح إبداله بغيره علم حدوثه لأن القديم لا يصح عدمه لأنه موجود بذاته، فلا يصح دخوله تحت قدرة قادر لإيجاده ولا لإعدامه، فعلم بهذا حدوث الحركة وحدوث السكون، وكذلك الاجتماع والافتراق، فما من اجتماع إلا ويصح إبداله بالافتراق، فالافتراق محدث لوجوده بعد العدم، والاجتماع محدث لعدمه وإبداله بالافتراق، وكذلك سائر ما ذكره عليه السلام من اختلاف الهيئات والصور وكون بعض الأجسام سماء وبعضها أرضاً واختلاف الأثمار والأشجار تتنقل وتتناسخ من حالة إلى حالة حتى يبلغ حد اليناع والكمال، وكل حالة من أحواله يصح في العقل أن تكون تلك الثمرة أو الشجرة على حالة مخالفة لها، فإنك ترى شجرة العنب الأبيض مثلاً يصح أن يكون ثمرها أسود أو أحمر، فيدل ذلك على الفاعل المختار الذي فعل هذا كذا وهذا كذا، وكذلك الذكورة والأنوثة والإحياء والإماتة في الحيوانات، فإن المرأة إذا حملت صح في الحمل أن يكون ذكراً وأن يكون أنثى وبعد ولادته يصح عليه أن يبقى حياً وأن يخلف حياته الموت، وأيَّمَّا كان من ذكورة أو أنوثة أو حياة أو موت دل على فاعل مختار فعل هذا الحمل المولود على هذه الحال دون ضدها.


بحث في الأعراض

[ وكذلك تنظر إلى الأعراض الضروريات ] أي [ المعلومات، ] وجودها بالضرورة [ فإنها قد اشتركت في كونها أعراضاً ] وهي أنها لا تشغل الحيز عند حدوثها وأنها لا تستقل في وجودها بنفسها وإنما تقوم بالجسم المتحيز، والأعراض: جمع عرض، وهو في اللغة: كلما يعرض ويزول ومنه قوله تعالى: ﴿فَلَمَّا رَأَوْهُ عَارِضًا مُسْتَقْبِلَ أَوْدِيَتِهِمْ قَالُوا هَذَا عَارِضٌ مُمْطِرُنَا﴾{الأحقاف:24}، وقال صلى الله عليه وآله وسلم: " الدنيا عرض حاضر يأكل منه البَر والفاجر "، وفي اصطلاح المتكلمين: ما يقوم في الجسم ولا يبقى كبقائه، وإن شئت قلت: ما لا يشغل عند حدوثه ولا يقوم بنفسه، [ ثم افترقت ] هذه الأعراض [ وانقسمت بين شهوة ]: وهي المعنى القائم بالحيوان المتعلق بتناول ما يلذ به، [ ونفرة، ]: ضد الشهوة وهي المعنى القائم بالحيوان المتعلق بتناول ما يؤلمه، [ وحياة، ]: وهي المعنى القائم بالجسم الذي يصح معه أن يقدر ويعلم ويدرك المدركات، [ وقدرة، ]: وهي المعنى القائم بالحيوان الذي يصح منه الفعل، [ ويبوسة، ]: وهي المعنى القائم بالجسم الموجب صلابته وشدته [ ورطوبة، ]: وهو المعنى القائم بالجسم الموجب لينه ضد اليبوسة، [ وطعوم مكروهة ] كطعم المر ونحوه من المطعومات المنفور عنها [ ومحبوبة، ] كطعم العسل ونحوه من المطعومات المشتهيات، [ وروائح ] جمع رائحة ويقال فيها ريح، [ شتى ] يعني لا تنحصر، ولما كانت لا تنحصر لم يقسمها أهل اللغة إلى أقسام وأنواع مخصوصة كما قالوا في الألوان بياض وسواد وحمرة وصفرة وخضرة، بل تضاف كل من الروائح إلى محله إذا أريد تعينه والخبر عنه، فيقال ريح المسك وريح الورد ونحو ذلك، [ وحرٍ وبردٍ، ] وهما ظاهران واختلافهما في القلة والكثرة من أدل الدلائل على الفاعل المختار، وكذلك اختصاصها ببعض الأمكنه دون بعض والأزمنة وما فيهما واعتوارهما على الحيوانات من المصالح كما لا يخفى، [ وَوِجاءٍ ] ككتاب: وهو الألم قال شيخنا صفي الإسلام رحمه الله تعالى: وينظر في عده من الضروريات لأنه مقدور لنا إلا أن يراد بالضروريات مالا يقف على اختيارنا.

قلت: مراده رحمه الله تعالى في تفسير الضروريات ما يختص بها الباري تعالى لذلك نظر على عد الألم منها لدخوله تحت مقدورنا متولداً عن الضرب ونحوه، وأما إذا فسرناها بما يعلم وجوده ضرورة فلا تنظير، لأن مراد المؤلف عليه السلام الألم الذي فيه الدلالة على الله تعالى وهو ما لم يكن من أفعالنا كالمرض ونحوه، [ وفناءٍ ]: وهو إن أُريدَ به التمزيق والتبديد وتخربة أي تغيير البنية فهي عرض، وإن أريد به إعدام الجسم عدماً محضاً بالكلية فهي جنس مستقل خارج عن الأعراض، والخلاف بين العلماء في كيفية فناء العالم على حسب ما ذكر، فذهب الإمام القاسم بن محمد عليهما السلام إلى الثاني، وذهب غيره إلى الأول، والأدلة مذكورة مبسوطة في غير هذا الموضع، [ وألوانٍ متضادة ] أي معتورة ومختلفة، [ على المحل ]، والضدان: ما لا يجتمعان ويصح ارتفاعهما بثالث كالألوان، والنقيضان: مالا يجتمعان ولا يرتفعان بثالث كالوجود والعدم والليل والنهار.


الموت

[ وموت ] واختلف فيه فقيل: إنه معنى وجودي وهو قول المنصور بالله عبد الله بن حمزة عليه السلام وغيره مستدلين بقوله تعالى: ﴿الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ﴾{الملك:2}، وقيل: بل هو أمر عَدَمِي لأن المرجع به إلى إزالة الحياة الموجودة في الجسم وهو قول المهدي عليه السلام وغيره وحجتهم أنه لم يعقل من معناه غير ذلك، فإطلاق الخَلْق عليه تجوزاً لما كان تعالى هو المزيل للحياة سمى الإزالة خَلْقاً تجوزاً، والأظهر الأول لأنه يمكن أن يكون إزالة المعنى بإيجاد ضده كما في سائر الأضداد.


الرزق

[ يقطع الرزق ] وهو ما يصح الانتفاع به من دون حصر كالمآكل والمشارب والمشمومات والملبوسات وكالعبيد والأولاد والأزواج يقال: رزقه الله ولداً صالحاً وزوجة صالحة، وقلنا: من دون حصر، إشارة إلى خلاف المجبرة فإنهم يطلقون الرزق على ما وقع به الانتفاع ولو كان الانتفاع بالمال الحرام فإنه رزق عندهم قلنا: يلزم أن لا يلام من تناوله ولا يذم على ذلك فيلزم رفع العقاب، وحد السارق لأن استحقاق العقاب متفرعاً على صحة الذم، وأيضاً نهى الله تعالى عن تناوله، والحكيم لا ينهى عما رزق خلقه أن يتناولوه، ولا يخفى أن الاحتجاج عليهم بما ذكر مع قولهم بالجبر وأنه تعالى لا يقبح منه قبيح مما لا يسلموا صحته لكن ذلك الاحتجاج معلوم بلا شك:

الأول: وهو استحقاق متناول الحرام الذم وملازمته استحقاق العقاب عقلي.

والثاني: مركب من قضيتين:

إحداهما: معلوم من الدين ضرورة، وهي أن الله تعالى نهى عن تناول الحرام.

والثانية: وهي أن الحكيم لا ينهى عن تناول عباده ما رزقهم معلومة عقلاً.

فإذا كان هذان الدليلين معلومين يقينيين لزم منهما بطلان الجبر من أصله، وهذه إحدى مفاسد الجبر وفواقره التي أضرت بالدين والدنيا، وكان موضع هذه المسألة عند الكلام على مسائل العدل لكنا ذكرنا ذلك استطراداً ملاحظة لخدمة ألفاظ المختصر، وفيما ذكره عليه السلام إشارة إلى قول أمير المؤمنين عليه السلام : الروح شيء من ملكه أودعه في مِلكه وجعل له أجلاً معلوماً ورزقاً مقسوماً، فإذا فرَغ ما لَك عنده أَخَذَ ما لَه عندك: ذريَّة بعضها من بعض، سلام الله عليهم جميعاً.


الأمل

[ والأمل ]: وهو تحديث النفس وتوطينها على الأعمال الدنيوية المستقبلة، ولما كان بعضها لابد منه في تدبير معيشة الإنسان ومن يعوله لم يرد الذم من الحكيم تعالى على لسان نبيه صلى الله عليه وآله وسلم إلا على تطويل الأمل دون تقصيره، وهو ما يتعلق بإصلاح المعيشة في يومه والأيام القريبة منه كأن يؤمل غداً أنه سيشتري طعاماً أو نحوه لعائلته أو سيحرث الجربة الفلانية أو نحو ذلك، وإنما المذموم التطويل بما وراء ذلك من طلب الزيادة على الحاجة وللأيام البعيدة لأن ذلك فضول يكسب القلب هماً واشتغالا بما لا يعني ولعله لا يصل إليه، وفي الحديث أنه قال صلى الله عليه وآله وسلم: " إن شر ما أتخوف عليكم اتباع الهوى وطول الأمل، فاتباع الهوى يصرف قلوبكم عن الحق، وطول الأمل يصرف هممكم إلى الدنيا وما بعدهما خير لأحد في دنيا ولا آخرة "، وقال - صلى الله عليه وآله وسلم ـ: " مثل الإنسان والأجل والأمل، فمثل الأجل خلفه والأمل أمامه، فبينما هو يؤمل أمامه إذ أتاه أجله فاجتاحه "، وفي السنة كثير من ذلك.

فثبت الأصل الأول وهو اختلاف الأجسام والأعراض على أنه معلوم ضرورة لكن حَسُنَ بسط الكلام في ذلك لما يتفرع عليه مما بعده من الاستدلال على إثبات الصانع المختار وإبطال غيره تعالى من المؤثرات التي زعمها أهل الإلحاد.

وأما الأصل الثاني: وهو أن اختلاف الأجسام والأعراض دليل على حدوثها.

فقد أشار عليه السلام بقوله: [ فتعرف ] بهذا الاختلاف [ أنه لا بد من مخالف خالف بينها وأحدث ما شاهدتَ حدوثه منها ]، وقد شملت هذه الجملة من كلامه عليه السلام طرفين: أحدهما: أن الاختلاف دليل الحدوث. والثاني: أن المُحدَث لا بد له من مُحدِث. فلنتكلم على كل واحد منهما بما يليق به حسب المقام.


الاختلاف دليل الحدوث

أما الطرف الأول: وهو أن الاختلاف دليل الحدوث، فتقريره بما ذكره الأصحاب في كتبهم الكلامية وهو أن يقال: لا بد أن يكون بين الدليل والمدلول من تعلق على وجه لولاه لما وجب أو لما صح أو لما اختير أو لما حسن، وإلا لم يكن بأن يدل أولى من أن لا يدل، ولا بأن يدل عليه أولى من أن يدل على غيره.

أما الأول: فمثاله في حصول المسببات عن أسبابها الموجبة لها وذلك كانكسار الزجاج عن وقوع الحجر عليه بشدة، فإنه لولا وقوع الحجر عليه بشدة لما وجب انكساره.

ومثال الثاني: ما يصدر عن الفاعل المختار من الأفعال المختلفة في دلالتها على الفاعل وعلى أنه قادر عالم حي بأن يقال: لولا أنها لفاعل لما صح وجودها بعد عدمها، ولولا أنه قادر لما صح وجودها تارة وعدمها تارة أخرى، ولولا أنه عالم لما صح إحكامها، ولولا أنه مختار لما صح اختلافها، ولولا أنه حي لما صح جميع ذلك.

ومثال الثالث: ما نقوله في الاستدلال على عدل الله تعالى وحكمته وتنـزيهه عن فعل القبيح بأن يقال: لو فرض منه تعالى فعل القبيح من تعذيب من لا يستحق العقاب كما يقوله أهل الجبر من خلق الأفعال والتعذيب عليها وإرادة القبيح وتكليف ما لا يطاق لما يلزم في فعل القبيح من الحاجة إليه أو الجهل بقبحه لولا أنه محتاج أو لولا أنه جاهل لقبح القبيح لَمَا اختاره، لكنه قد ثبت أنه تعالى عني وعالم بقبح القبيح فيتعذر صدوره منه.

ومثال الرابع: ما نقوله في الاستدلال على ثبوت نبوة من ظهرت المعجزات على يديه بعد ادعائه النبوة بأن يقال: لولا أنه نبي صادق لما حسن من الله تعالى إظهار المعجز على يديه لأن إظهار المعجز على يد الكاذب بمثابة تصديقه، وتصديق الكاذب في كذبه كذب قبيح والله تعالى لا يفعل القبيح.

إذا عرفت ذلك فالذي ترجع إليه المسألة التي نحن بصددها هو الثاني من هذه الوجوه الأربعة وهو قولنا: لولاه لما صح لأن الأول باطل بلزوم اتحاد العالم كما سيأتي تقرير ذلك، والأخيرين هما في ثبوت عدل الصانع المختار وصحة نبوة أنبيائه عليهم السلام، ونحن الآن في إثبات الصانع نفسه لا في إثبات عدله ونبوة أنبيائه، فنقول: لولا أن هذه الأجسام محدثة ولولا أن لها محدثاً مختاراً لما صح اختلافها، لأنها لم تكن بأن تختلف أولى من أن لا تختلف بل كان عدم اختلافها هو الأولى لأنها لو لم تكن محدثة لكانت قديمة، ولو كانت قديمة لما اختلفت، لأن القديم لا يختلف لاستلزام حدوث المختلف.

فثبت الطرف الأول وهو أن الاختلاف دليل الحدوث كما ترى من تقرير الدلالة على ذلك، وعلى ذلك يكمل هذا الطرف بمعرفة سؤال وجوابه، لأنه مهما لم يعرف المستدل جواب ما يرد على المسألة أو دليلها من السؤالات والاشكالات الواردة على ذلك كان المستدَل عليه غير ثابت عند المستدِل لعدم تأتي الجزم وسكون النفس عند عروض ذلك السؤال والاشكال حتى يعرف جوابه ويظهر عدم قدحه في المسألة ولا في دليلها.


العلم ليس قديم

وهو أن يقال: قد جعلتم الاختلاف دليلا على الحدوث، وجعلتموه دالاًّ على حدوث كلي الشيئين المختلفين حسبما مر من تعداد الأجسام والأعراض المختلفة، وعندكم: أن الباري تعالى ليس مماثل لخلقه بل مخالف لخلقه فيلزم حدوثه تعالى لحصول الاختلاف بينه وبين غيره أو نقض الدلالة، فيصح القول بقدم العالم، لأن الاختلاف لا يقدح في قدمه كما قلتم في الباري تعالى.

والجواب والله والموفق للصواب: أن الاختلاف لا يكون دليلاً على الحدوث إلا إذا كان في شيء واحد كاختلاف أعضاء الإنسان وجوارحه وحواسه أو في شيئين قد جمعتهما صفة ذاتية لهما كالجسمية في الأجسام، والعرضية في الأعراض، والحيوانية في الحيوانات، والإنسانية وهي الناطقية مع الحيوانية، وهذا المعنى يؤخذ من كلام المؤلف عليه السلام في الأجسام، لأنها قد اشتركت في الجسمية، ثم افترقت هيئاتها وصورها إلخ، ومن قوله في الأعراض فقد اشتركت في كونها أعراضاً ثم افترقت وانقسمت بين شهوة ونفرة إلخ، وإذا حققت هذا المعنى وظهرت لك النكتة التي تحت الجمع بين الشيئين بصفة ذاتية ثم الفرق بينهما بصفة أو صفات قائمة بهما على سبيل الاختلاف والتضاد، علمتَ سقوط هذا السؤال وعدم قدحه في الدلالة على حدوث العالم دون الباري تعالى، لأنه لا صفة ذاتية جامعة بين الله تعالى وبين العالم، لأن العالم أجسام وهو تعالى ليس بجسم وأعراض وهو تعالى ليس بعرض، فلا مشابهة بينها وبينه تعالى ولا جامع في شيء من الصفات الراجعة إلى ذوات العالم كالجسمية والحيوانية والناطقية والعرضية، ولو شابه شيئاً من هذه الذوات لجاز عليه ما جاز عليها من الزيادة والنقصان والعدم والبطلان، ولوجب له ما يجب لها من التحيز للجسم وافتقار العرض والناطقية والحيوانية إلى الجسم القائمة به،واستحال عليه ما يستحيل عليها وهو وجودها من دون محل ولا فاعل، فالله سبحانه وتعالى لا جامع بينه وبين الأشياء، قال القاسم بن إبراهيم عليهما السلام في كتاب الدليل الكبير ما لفظه: وهذا الباب من خلافه سبحانه أي مخالفته لأجزاء الأشياء كلها فيما يدرك من فروع الأشياء جميعاً وأصولها مما لا يوجد أبداً إلا بين الأشياء وبينه ولا يوصف بها أبداً غيره يعني عليه السلام أن الاختلاف العام من كل وجوهه لا يوجد إلا فيما بين الله تعالى وبين جميع الأشياء، قال عليه السلام : وهي الصفة التي لا يشاركه فيها مشارك، ولا يملكها عليه مالك، ولا يعم الأشياء اختلاف عمومه، ولا يصحح الألباب إلا الله معلومه لأنه وإن وقع بين الأشياء ما يقع من الاختلاف فليس يوجد واقعاً إلا بين ذوات الأوصاف، وكل واحد منها وإن خالف غيره في صفة فقد يوافقه في صفة أخرى سواء كان مما يعقل أو كان مما يلمس، ويرى انتهى كلامه والمسك ختامه.

فثبت بطلان هذا السؤال وعدم قدحه في الاستدلال وبقي أن يقال: فقولكم: إنه تعالى شيء، يوجب الاشتراك بينه وبين سائر الأشياء في الشيئية.


هل يجوز اطلاق شيء على الله تعالى؟

فجوابه: أن الشيئية ليست إلا وضع لغوي يعبر به عن كون من أطلقت عليه معلوماً ثابتاً ولذلك اختلف في إطلاقه على المعدوم المعلوم، وليس ذلك وصفاً ولا معنى يقوم بمن أطلق عليه حتى يلزم الاشتراك في الذوات التي أطلق عليها لفظ الشيء، ولا في شيء من صفاتها فتأمل، على أن كثيراً من أئمتنا عليهم السلام لا يجوزون إطلاق لفظ شيء على الله تعالى إلا مع قيد لا كالأشياء تحاشياً وفراراً من لزوم المشابهة بينه تعالى وبين سائر الأشياء، واعلم أن التماثل والتشابه يستلزمان حدوث كلي المتماثلين والمتشابهين، وأما الاختلاف فلا يستلزم إلا حدوث أحد المختلفين كالقديم والمحدث ما لم يكن قد جمعتهما صفة ذاتية كالجسمية والحيوانية والإنسانية والعرضية، لأنه يكفي في حصول حقيقة الاختلاف وقوع التأثر في إحدى الجنبتين دون الأخرى كالمحدث والقديم، وأما التماثل والتشابه فلا بد من وقوع التأثر في كلي الجنبتين جميعاً، فمن ثمة يقال: ليس لله مثيل وليس لله شبيه، ولا يقال: ليس لله مخالف، وأما التناقض والتضاد، فتارة يستلزمان حدوث الجنبتين معاً كمقابلة الصفات المتنافية الجائزة بعضها ببعض كالحرارة والبرودة والحياة والموت وكالألوان والطعوم، وتارة يستلزمان حدوث إحدى الجنبتين فقط كمقابلة المحدث بالقديم، وتارة لا يستلزمان حدوث أحدهما كمقابلة القديم بالمعدوم.


أن المُحْدَثْ لا بد له من مُحْدِثْ

وأما الطرف الثاني: وهو أن المحدَث لا بد له من محدِث.

فقد اختلف علماؤنا رحمهم الله تعالى في العلم بذلك، فقيل: إن العلم بذلك ضروري لا يحتاج إلى نظر واستدلال وهو قول بعض أئمتنا عليهم السلام وأبي القاسم البلخي وأبي الحسين والشيخ محمود وغيرهم، وقيل: بل العلم بذلك استدلالي وهو قول الإمام المهدي عليه السلام وبعض المعتزلة، والأول هو الصحيح لأنه قد عد من علوم العقل العشرة الضرورية، قال الإمام يحيى عليه السلام : من وجد بناءً في فلاة فإنه يعلم أن له بانٍ ضرورة.

قلت: والأظهر والله أعلم أن أهل القول الثاني إنما أرادوا بذلك في الغائب فقط، فأما الشاهد فلا نتصور مخالفتهم فيه لأنهم يقيسون احتياج فعل الغائب إليه على احتياج فعل الشاهد إليه وإلا لجاز عندهم وجود دار مبنية على أكمل البناء ووجود سفينة بجميع آلاتها، وصيغ حلية من الذهب والفضة بلا فاعل، وهذا هَوَسٌ ونوع من الجنون:

بلا كاتبٍ أين العقول التي تدري؟

بناء بلا بانٍ له وكتابة

قال النجري رحمه الله تعالى ناقلاً عن بعض الأصحاب: ينبغي أن يُفَصَّل، فيقال: إن علم أن المحدث حدث مع الجواز بالضرورة كأفعالنا فالعلم بأن له محدثاً ضروري كما يقول أبو القاسم، وإن لم يعلم حدوثه مع الجواز بالضرورة فالعلم به استدلالي كحدوث العالم وكحدوث المسببات ومن ثمة أمكن فيها الخلاف قال: وهذا التفصيل هو الأقرب إلى أصول أصحابنا وهو المأخوذ من قواعدهم وهو مختار الإمام عليه السلام .

قلت: وهذا يفهم مما سيأتي من استدلال المؤلف عليه السلام في إثبات صانع العالم تعالى، وإبطال المؤثرات التي زعمها أهل الإلحاد فتأمل والله أعلم، فهذا الكلام في الأصل الثاني.


أن المحدِث غير المحدَث

وأما الأصل الثالث: وهو أن محدثها غيرها.

فقد أشار إليه عليه السلام بقوله [ وأنه غَيرٌ لها ]، وحقيقة الغيرين: هما كل معلومين ليس أحدهما هو الآخر ولا بعضه، قلنا: كل معلومين، جنس الحد، وقلنا: ليس أحدهما هو الآخر، تخرج به الألفاظ المترادفة، فإن اللفظين المترادفين معلومان ولكن أحدهما هو الآخر فليسا غيرين، وقلنا: ولا بعضه، يخرج الخاص الداخل تحت العام كالإنسان بالنسبة إلى الحيوان فلا يقال هو هو لتناول الحيوان ما لا يتناوله الإنسان كالفرس، ولا يقال: هو غيره للزوم أن الإنسان ليس بحيوان، وقالت المجبرة: بل حقيقة الغيرين ما يصح وجود أحدهما دون الآخر، وهذا باطل منقوض بالجسم والعرض وبالجسم والتحيز، وبمذهبهم في خلق الله تعالى أفعال العباد والكسب الذي يزعموه ويسندوه إلى الإنسان، فإن كل ذلك لا يصح وجوده دون الآخر، فيلزمهم أن لا تغاير بين الجسم والعرض وبين الجسم والتحيز وبين خلق الله تعالى فعل العبد وكسبه، وهذه إحدى مغالطاتهم في الأوضاع اللغوية وتحريف الكلم عن مواضعه قاتلهم الله، ومرامهم التوصل بذلك إلى دفع ما ألزمهم أئمتنا عليهم السلام وأتباعهم في إثباتهم المعاني القديمة أن يكون أغيار الله تعالى ولا قديم غير الله تعالى فاحتالوا في دفع ذلك الإلزام بأن قالوا: ليست أغيار الله تعالى لأن الغيرين ما يصح وجود أحدهما دون الآخر ولا يصح وجود هذه المعاني من دون وجود الباري تعالى ولا وجوده من دونها، وهو باطل بما عرفت من نقض هذا الحد، وإنما قلنا: إن مُحدث هذه الأجسام والأعراض غيرها [ لأنها لا تُحْدِثُ نفسَها، إذ الشيء لا يُحْدِثُ نفسَه، لأنه يؤدي ] هذا القول، وهو أن الشيء يصح أن يحدث نفسه أو يعدم نفسه عدماً محضاً إلى القول بالمحال وهو باطل ضرورة، وما أدى إلى الباطل فهو بالإبطال أولى، وهذا القول يؤدي إلى المحال من جهتين:

إحداهما: [ أن يكون ] ذلك الشيء موجوداً [ قبل ] وجود [ نفسه ] وذلك محال لا يعقل، لأنه يؤدي إلى أن تكون نفسه معدومة ليصح إيجادها، لأن تحصيل الحاصل محال، وأن تكون موجودة لأن الفعل من غير الموجود محال أيضاً، فلو قيل: إنها أحدثت نفسها، للزم أنها قبل أن تُحدث نفسها موجودة معدومة في حالة واحدة وهو محال.

وثانيهما: أي ثاني وجهي الإحالة أنه يلزم إذا كان الشيء هو الذي أحدث نفسه أن يكون غَيراً لها لما يعلم ضرورة أن المصنوع غير الصانع، والمحدَث غير المحدِث، فيؤدي القول بأنها أحدثت نفسها لو قيل به وإلا فلا قائل به إلى القول بأن الشيء غير نفسه وذاته وبطلان ذلك ضروري فلم يبق إلا القول بأن محدثها غيرها، ولم يكن هو إياها ولا بعضها، وكما أنه لا يصح أن تُحدث هذه الأجسام والأعراض أنفسها، فكذلك لا يصح أن تصور نفسها وتخالف بين هيئاتها، بل ذلك من أمحل المحال وأقبح المقال لتأديته إلى أحد باطلين، إما وجودها أولاً قبل صورها وهيئاتها وألوانها وذلك محال، لأنا قد علمنا أنه لا يصح انفكاك الجسم وخروجه عن الصور والهيئات والألوان، وأما وجودها مُقارِن لوجود الأعراض التي هي الصور ونحوها، فليس دعوى تأثير أحدهما في الآخر بأولى من العكس، وأيَّما ادُّعِيَ تأثيره في الآخر فهو محال، لأنه تحصيل حاصل أو يكون وجود الأجسام متأخر عن وجود الصور والألوان والهيئات فهو أدخل في الإحالة، لأن وجود الصفة قبل الموصوف بها محال ضرورة، فثبت الأصل الثالث وهو أن محدثها غيرها.


أن المحدِث هو الفاعل المختار سبحانه وتعالى

وأما الأصل الرابع: وهو أن محدثها ليس إلا الفاعل المختار.

فالكلام فيه يقع في طرفين: إحداهما: في إبطال ما يزعمه أهل الإلحاد من التأثير لغير الفاعل المختار. وثانيهما: أنه إذا بطل القول بها جميعها لزم صحة القول بأن المحدث لها ليس إلا الفاعل المختار.

أما الطرف الأول: فقد أشار إليه عليه السلام بقوله [ ولا يقع ذلك ] الإيجاد لأصناف العالم واختلاف صوره وهيئاته [ بشيء مما ] يزعمه [ و ] يقوله [ الجاهلون ] بالله تعالى وصفاته وعدله وحكمته [ من طَبْعٍ ] كما تقوله الطبائعية [ أو مادة ] كقول بعض الفلاسفة، فإنهم يقولون: إن بين الماء والتراب مادة تتولد منها النباتات والأشجار والأثمار [ أو فلك ] وهو مدار الكواكب وهو جسم لطيف وهو الدائرة بين الدائرتين في محلات السماوات وما بين بعضها بعضاً من الفضاء [ أو نجم ] كما تقوله المنجمة [ أو علة ] وهي المؤثر لا على سبيل الإرادة والاختيار بل على سبيل الإيجاب والاضطراب وهو قول جمهور الفلاسفة [ أو عقل ] وهو العقل الفعال بزعمهم كما مر حكاية ذلك عنهم [ أو روح ] يعنون به روح الفلك [ أو نفس ] يعنون نفس الفلك، والظاهر أن هذه الأقوال واحدة لأن مرجعها إلى القول بالعلة القديمة وإنما يرجع ذلك إلى التفصيل عندهم هل حدث التأثير عنها أو عما ذكر بعدها، وقد مر حكاية هذه الأقوال مفصلة في أول الكلام على هذه المسألة، وإنما المراد ههنا معرفة إبطال جميع تلك الأقوال المنهارة والزعم المتكاذبة المتنافرة.

وقوله عليه السلام: [ أو غير ذلك مما يقولونه ] إشارة إلى سائر الأقوال الباطلة والملل العاطلة كقول الثنوية والمجوس كما مر في حكاية أقوالهم، وكذلك كل من لم يقل بأن التأثير في العالم هو فعل الصانع المختار وأسند التأثير إلى غيره تعالى، فإن جميع ما عداه باطل لما أشار إليه عليه السلام بقوله: [ لأن ذلك ] الذي زعموه مؤثراً كله لا يخلو إما أن يكون من قبيل تأثير الإيجاب والاضطرار وهو حصول المؤثَّر بالفتح عن المؤَثِّر بالكسر بلا إرادة ولا اختيار ولا إمكان للانفكاك عنه كما في كسر الحجر الزجاج، وتأثير النار في الإحراق، وسقوط الجسم الكثيف من أعلى إلى أسفل أو من قبيل تأثير الاختيار والاقتدار وإمكان الانفكاك بأن كان على وجه إن شاء فعل وإن شاء ترك [ إن كان من قبيل المُوجَبَات ] فهو باطل، لأنها [ لم تخل ] تلك المؤثرات التي زعموها من [ أن تكون موجودة أو معدومة ] ولا واسطة بينها يمكن أن ينصرفوا إليها، والأول [ و ] هو [ الموجودة ] يقال فيها: [ لا تخلو ] إما [ أن تكون قديمة ] لا أول لوجودها [ أو ] تكون [ مُحْدَثَة ] بأن كان لوجودها أول، فقد خرج من هذا التقسيم ثلاثة أقسام وهي الأول بأن تلك المؤثرات معدومة، والثاني: القول بأنها موجودة قديمة، والثالث: القول بأنها موجودة محدثة، فإن قيل بأحد القولين الأولين فهو باطل بما ذكره عليه السلام بقوله: [ ولا يجوز ثبوت ذلك ] الإحداث والاختلاف [ لِعِلَّةٍ متقدمة ولا ] لعلة [ معدومة، لأنه لو كان ] لعلة قديمة [ كما زعموا ] أو كان لعلة معدومة على الفرض لو قال به قائل وإلا فلا قائل به، فكلا القولين باطل، لأنه [ كان يلزم ] من كل واحد منهما [ وجود العالم بما فيه ] من الاختلافات والمتولدات، والحيوانات، والأموات، والجمادات وجميع الأثمار والأشجار، وجميع الحوادث اليومية من نزول الأمطار، وكل ما أتى به الليل والنهار كل ذلك كان يلزم وجوده [ في الأزل ] وهو ما لا أول له، فتكون هذه الأشياء كلها موجودة بما لا أول له وهو معلوم البطلان، لأنا نرى كثيراً منها تحدث بعد أن لم تكن كنـزول الأمطار والثمار ونبات الأشجار وجميع الحيوانات، [ و ] أيضاً فهو باطل من وجه آخر وهو أن [ في ذلك ] القول بأنه لعلة قديمة أو لعلة معدومة [ استغناؤه عن ] تلك العلة وغيرها عن [ تلك العلل. ]

قال شيخنا صفي الإسلام رحمه الله تعالى: يعني إن كانت معدومة فهي كلا علة فقد وجد في الأزل بلا شيء، وإن كانت قديمة فمعلولها قديم والقديم مستغن عن العلة، فلزم وجود العالم وجميع الحوادث في الأزل، واستغناؤه عن جميع المؤثرات والعلل إذا كان لعلة أو لعلل قديمة أو معدومة، وإن قيل بالثالث وهو أنه لعلة أو لعلل محدثة فقد أشار عليه السلام إلى ذلك بقوله: [ ولا يجوز أن يكون ثبوت ذلك ] العالم بما فيه من الاختلاف [ لِعِلَّة ] واحدة أو لعلل [ محدثة ] لأنها تكون كلها مفتقرة إلى محدِث، و [ لأنها لا تخلو ] في نفسها [ إما أن يكون ] واقعاً حدوثها دفعة واحدة لزم وجود العالم بما فيه، كذلك وقد علمنا في كثير منه أنه يحدث شيئاً بعد شيء كنـزول الأمطار وحصول الثمار والحيوانات، وإما أن يكون واقعاً حدوثها شيئاً بعد شيء، فلا يخلو إما تأخر حدوثه من تلك العلة أو العلل إما أن تكون في ذاتها [ مماثلة لما تقدم ] منها [ أو مخالفة ] له، [ إن كانت مماثلة ] لما تقدم منها [ وجب وجود مَعْلُولِها ] وهو العالَم بما فيه من جميع أصناف العالم[ متماثلاً ] ولا يصح اختلافه في شيء أصلاً، لأن شأن المثلين المؤثرين على سبيل الإيجاب أن لا يختلف أثرهما لما كان مثلين كالنارين والحجرين كل منهما يؤثر الإحراق لا غيره، والكسر للزجاج لا غيره، وكذلك جميع المقتضيات عن المتماثلات كالتحيز وجواز التجزي والانقسام في جميع الأقسام، فلو قيل: إن المؤثر في العالم وجميع ما فيه من الاختلاف هو علة أو علل متماثلة لزم عدم اختلافه، [ وفي علمنا باختلاف ذلك العالم دَلاَلَةٌ على بطلان القول بأنه ] حاصل [ عن علة ] مماثلة لما تقدم منها [ أو عن علل متماثلة ] فيما بينها أي فيما بين المتقدمات والمتأخرات والحاصلات دفعة، فكان يلزم أن لا يوجد اختلاف بين اثنين رأساً، فلا تتميز بعض الأشياء عن بعض، ولا يختص بعضها بجهة دون جهة، ولا بزمن دون زمن، ولا الكبير منها بأن يكون كبيراً أو أكبر، ولا الصغير منها بأن يكون صغيراً أو أصغر بأولى من العكس، ولا الأبيض أبيضاً ولا الأسود أسوداً بأولى من العكس، وكذلك جميع الصفات الجائزة على الأجسام والأعراض كالحياة والموت والذكورة والأنوثة والحرارة والبرودة والرطوبة واليبوسة والزيادة والنقصان والعدم والبطلان، هذا إذا قيل: إن العالم حاصل عن علة أوعلل متماثلة، [ و ] إن قيل: إن حصوله واختلافه لعلة أو لعلل مختلفة، فكذلك [ لا يصح أن يكون ] ذلك [ لعلة مخالفة ] لما تقدم منها [ ولا لعلل مخالفة ] بعضها لبعض، [ لأنها حينئذ ] أي حين حصولها مختلفة [ تكون قد شاركت العالم في الاختلاف الذي لأجله احتاج إليها ] لأن العالم إنما احتاج إلى هذه العلل عند القائلين بها لأجل اختلافه، فإذا كانت هذه العلل مختلفة في نفسها، فلا شك أن تحتاج هي إلى مخالف، فأما نفسها وهو محال لما تقدم، وإما غيرها فإما علل متماثلة لزم تماثل العالم فيما بينه وهو معلوم البطلان، وإما متخالفة احتاجت إلى علل أُخر [ فيدور الكلام ] أو يتسلسل [ إلى ما لا يعقل ولا يَنْحَصِر من العِلَل ] إما لزوم الدور، فحيث يقال المؤثر في العلل المذكورة في المرتبة الثانية فما بعدها هي العلل المذكورة في المرتبة الأولى، وإما لزوم التسلسل فحيث يقال المؤثر في العلل المذكورة في المرتبة الثانية هي العلل المذكورة في المرتبة الثالثة، والعلل المذكورة في المرتبة الثالثة هي علل في مرتبة رابعة ثم خامسة ثم كذلك إلى ما لا نهاية له، فيتوقف وجود العالم على وجود ما لا نهاية له في جانب الدور أو جانب التسلسل،وإنما لم يذكر المؤلف عليه السلام التسلسل صراحة لدخوله ضمناً في قوله: ولا ينحصر من العلل، فإذا كان يلزم توقف وجود العالم على وجود ما لا يعقل ولا ينحصر من العلل لزم الحكم بعدم وجوده حتى يوجد ما تعلق وجوده عليه، وتوقف على وجوده وهي العلل الموصوفة بالوصف المذكور من الدور أو التسلسل، ووجودها على ذلك الوصف مستحيل، وما توقف وجوده على المستحيل استحال وجوده فصار وجود العالم على هذه الكيفية مستحيل، وقد علمنا وجوده فيلزم أن وجوده كان لا على هذه الكيفية، فإما أن يخرج عن هذه الكيفية إلى كيفية مثلها في كونها مستحيلة بأن يقال بقطع لزوم الدور والتسلسل بفرض أنه -أي العالم- وما فيه من الاختلاف موجود لعلة موجودة من ذاتها لا من غيرها بأن تكون قديمة كما يقوله الخصم، فلا ثمرة في الخروج عن المستحيل إلى القول بمستحيل آخر لأنه كما يستحيل ما أدى إلى الدور والتسلسل، كذلك يستحيل اختلاف الأثر عن العلة المتحدة، فإن كانت مختلفة رجعنا إلى ما خرجنا عنه وهو لزوم الدور أو التسلسل، وإما أن يخرج من هذه الكيفية إلى كيفية ممكنة بأن يُقَدَّر في هذه العلة وقوع الاختيار والمشيئة ويسلب عنها الإيجاب والاضطرار قلنا: فيلزم رفع تلك التسمية وهو قولهم العلة لارتفاع المعنى الذي وضعت له وهو الإيجاب والاضطرار وتبدل عنها التسمية الموضوعة للمعنى المقابل للإيجاب والاضطرار وهو الإرادة والاختيار فيقال فاعل مختار، [ فيجب الاقتصار على ] ذلك لأنه [ المُحَقَّقِ المعلوم. ].


بحث في تحرير دليل الاختلاف

قال شيخنا صفي الإسلام رحمه الله تعالى في حاشيته مشيراً إلى اختصار هذا الدليل وإيضاحه ما لفظه: وحاصل هذا الدليل الذي يسمى دليل الاختلاف أن يقال: إنا وجدنا الأجسام مشتركة في الجسمية مختلفة في الصور والهيئات وكذلك الأعراض، فاختلافها لا يخلو إما أن يكون لذواتها أو لغيرها، الأول باطل لأن الشيء لا يوجد نفسه حتى يوجد ولا يوجد حتى توجد نفسه فيقف وجوده على إيجاد نفسه على الاختلاف، بقي أن يكون لغيرها والغير لا يخلو إما أن يكون موجباً أو مختاراً، الأول باطل لأنه لا يخلو إما أن يكون معدوماً أو موجوداً، باطل أن يكون معدوماً لأن العدم لا تأثير له فيبقى العالم لا مؤثر فيه، وإن كان موجوداً فلا يخلو إما أن يكون علة قديمة أو محدثة، إن كانت قديمة فمعلولها مقارن لها فيستغني عنها لقدمه لأن القديم لا يحتاج إلى مؤثر، وإن كانت محدثة فلا يخلو إما أن تكون مماثلة أو مخالفة، الأول يلزم أن يكون معلولها مماثلاً وفي علمنا باختلافه بطلانه، والثاني يلزم أنها قد شاركت العالم في العلة إلى احتياج مخالف سببها فيتسلسل، وإن كان لفاعل مختار فهو الذي نقول انتهى.

وقال المنصور بالله عبد الله بن حمزة عليهما السلام في معنى هذا ما لفظه: وإن قالوا: إن العلل مختلفة قلنا: لم اختلفت العلل الأخرى أدى إلى ما لا يتناها من العلل أم لفاعل فيجب الاقتصار هنا قال: وإن قيل: لم خالف بينها أي بين أصناف العالم. قلنا: لما يعلم من المصلحة هو بمصالح عباده أعلم. انتهى كلامه عليه السلام .


دليل الدعاوى على حدوث العالم عند الزيدية

واعلم أن كثيراً من أصحابنا يعتمدون في الاستدلال على حدوث العالم على دليل الدعاوى، وهو مبني على أربع دعاوى متى ثبتت كل واحدة منها بالبرهان اليقين أوالعلم الضروري نتج من الجميع العلم بحدوث العَالَم، والكلام فيها مبسوط في المطولات كغايات الأفكار للإمام المهدي عليه السلام ، ومنهاج القرشي من الزيدية رحمه الله تعالى، وغيرهما من البسائط، ولكن لعظم فائدته وخشية التطويل نذكره على سبيل الاختصار، وبعض المؤلفين يعبر عن تلك الدعاوى بأصول فيقول: الأصل الأول الأصل الثاني، وبعضهم بلفظ الدعاوى فيقول الدعوى الأولى الدعوى الثانية، والكل مستقيم لأن الكلام في المسألة من حيث أنه خبر عن معتقد المؤلف ومن هو على معتقده دعوى حتى يقام برهانها، ثم إذا أقيم برهانها صارت أصلاً إذا كان يتوصل بذلك القول إلى العلم بالمسألة المطلوبة بالأصالة.

الدعوى الأولى: أن في الأجسام أعراضاً هي غيرها.

وقد عرفت حقيقة الجسم، وحقيقة العرض بما مر، وهذا أمر معلوم بأدنى تأمل إن لم يكن معلوماً ضرورة، فإنا نفرق بين الجسم المتحرك والجسم الساكن، ونعلم ضرورة أن في أحدهما وصف خلاف وصف الآخر، وهو العرض الذي هو الحركة في أحدهما والسكون في الآخر وإلا لما علم بينهما فرق وذلك سفسطة وجهالة وإنكار لما تعلمه النفس ضرورة، فثبتت الدعوى الأولى وصارت أصلاً ينبني عليها ما بعدها كما ترى.

الدعوى الثانية: أن تلك الأعراض محدثة.

وهذا أيضاً معلوم لأن الحركة تحدث في الجسم بعد أن لم تكن فيه وتعدَم، ثم يحدث السكون وتعدم الحركة، وما صح عليه الوجود بعد العدم والعدم بعد الوجود فهو المحدث.

الدعوى الثالثة: أن الجسم لم يخل من الأعراض ولم يتقدمها.

وهذا أيضاً معلوم بأدنى تأمل إن لم يكن معلوماً ضرورة لأنا نعلم أنه لا يصح وجود جسم ليس بمتحرك ولا ساكن، وكذلك لا يصح وجود جسمين ليسا مجتمعين ولا مفترقين، فإن هذه الأكوان الأربعة التي هي الحركة والسكون والاجتماع والافتراق لا يصح خلو أي جسم منها لكن الأولين يتعلقان بكل جسم بالنظر إلى ذاته وحده، والأخيرين يتعلقان بكل جسم بالنظر إلى جسم آخر، ولا يعقلا في الجسم الواحد إلا باعتبار أجزائه إلى عند الجوهر الفرد، وأما سائر الأعراض فقد يكون لها هذا الحكم - أعني عدم خلو الجسم عنها كالألوان - وقد لا يكون لها هذا الحكم كالطعوم والروائح، وقد يكون بعضها خاص بالحيوان كالحياة والموت والشهوة والنفرة والألم والأصوات،وقد يكون بعضها خاصاً بالإنسان كالضحك والبكاء، وبعضها بالعقلاء فقط كالظنون والأفكار وكلها دالة على حدوث ما قامت به، إلا أنه لما كانت الأربعة الأُول وهي الحركة والسكون والاجتماع والافتراق تعم كل الأجسام السماوات والأرض وما فيهما وكان قيامها بالأجسام كلها على سبيل النقيضين الذين يستحيل ارتفاعهما معاً واجتماعهما معاً كانت هي المتداولة في ألْسِنَةِ المتكلمين ويعبر عنها بالأكوان الأربعة وإلا فكلها صالحة للاستدلال على حدوث العالم، لكن الأخص لا يدل على حدوث الأعم لعدم تناوله إياه كالضحك والبكاء مثلاً، فلا يدلان على حدوث ما سوى الإنسان ونحو ذلك.

الدعوى الرابعة: أن كل ما لم يخل من المحدث ولم يتقدمه في الوجود فهو محدث مثله.

وهذا أيضاً معلوم بأدنى تأمل إن لم يكن معلوما ضرورة، وتحقيقه إنه إذا علمنا ملازمة شيء لشيء آخر بحيث تَيَقَّنَّاً أنه لم يفارقه في الوجود لحظة واحدة، فإنا نعلم إنما وقع على أحدهما من إيجاد أو إعدام وقع على الآخر كذلك، وقد مثله الإمام المهدي عليه السلام بالتوأمين، فإنا إذا أرَّخْنا ولادة أحدهما وأغفلنا تاريخ الآخر ثم مضت بُرهَةٌ من الزمان، فإنا إذا أردنا معرفة عمر الآخر نظرنا في تاريخ ولادة المؤرَّخ ولادَتَه فنعلم يقيناً كمِيّة عمر الآخر ما داما حيين.


رد الفلاسفة على دليل الدعاوى

وقد خالفت الفلاسفة المدعون قِدَم العَالَم في ذلك وهو القول بحدوث الأجسام وأرادوا مناقضة الدليل المذكور بما لا يجدي نفعاً بل يعود إلى المكابرة وإنكار الضرورة، فبعضهم ذهب إلى إنكار الدعوى الأولى وهي وجود الأعراض وذلك مكابرة، وبعضهم لم يسعه إنكارها لما كانت معلومة بما يقرب من الضرورة فأقر بوجودها وادعى قِدَمَها وقال: إن اختلافها على الجسم هو على سبيل الكمون والظهور لا على سبيل الحدوث والعدم، فمتى سكن الجسم كمنت الحركة واختَبَأَت فيه لا أَنها عدمت بالمرة، ومتى احترك الجسم كمن السكون فيه لا أنه عدم بالمرة، فالحركة والسكون قديمان موجودان في كل جسم على سبيل الظهور والخفاء لا على سبيل الحدوث والعدم.


الرد على الفلاسفة

قلنا: هذه جهالة وإثبات مالا طريق إليه، ودعوى لا يستقيم عليها برهان بل البرهان قائم بل الضرورة قائمة على خلافها، فإنا نعلم إنه إذا سكن الجسم لم يكن فيه حركة البتة لا ظاهرة ولا خافية، وكذلك إذا احترك لم يكن فيه سكون البتة لا ظاهر ولا خافِ، لأن الحركة والسكون نقيضان يستحيل وجودهما في أي محل مع وجود الآخر كما هو حكم النقيضين، فدعوى خلاف ذلك باطلة لا تسمع لقدحها في المعلوم بالضرورة، وبعضهم أنكر الدعوى الثالثة ولم يسعه إنكار الأولى وهي وجود الأعراض ولا الثانية وهي حدوثها، لكن ادعى خلو الجسم عنها فيما لم يزل وقال: إن الجسم كان خالياً عن الحركة والسكون وقال: إن أصل العالم جوهر غير متحيز ولا محسوس ولا محترك ولا ساكن ولا مجتمع ولا مفترق، ومنهم من قال: إن أصل العالم جوهران أحدهما يقال له: الهيولى المنـزل من العالم بمنـزلة التراب من اللبن، والثاني يقال له: الصورة المنـزلة منه بمنـزلة التربيع من اللبن[ 1 ] وأنهما قبل ذلك لم يكونا محسوسين ولا متحيزين ولا محتركين ولا ساكنين ولا مجتمعين ولا، ثم حلت الصورة في الهيولى فتحيزا واحتملا الأعراض، وهذا أيضاً جهالة وإثبات مالا طريق إليه مع أن ذلك يفتقر إلى فاعل يجعل هذا كذا وهذا كذا ثم يجمع بينهما، وبعضهم أنكر الدعوى الرابعة وقال: إن العرض وإن كان محدثاً ولا يجوز خلو الجسم عنه. فذلك لا يستلزم حدوث الجسم لأن كل عرض قائم به فهو مسبوق قبله بعرض ثم كذلك إلى مالا أول له، فجملة الأعراض قديمة وآحادها محدثة، وحيث أن جملة الأعراض قديمة لم يستلزم حدوث الجسم لأن جُملة مُلازِمة قديم.

والجواب عليهم في ذلك أن نقول: إن هذا مغالطة بخلط الأحكام المتعلقة بالآحاد بالأحكام المتعلقة بالجملة وذلك لا يصح، لأن الأحكام بالنسبة إلى الآحاد والجملة على ثلاثة أضرب:

ضرب: لا يفترق الحكم فيه بين الآحاد والجملة كالأحكام المتعلقة بنفس الذوات من حيث ذواتها المطلقة، كالجسمية في الأجسام، وكالهيئة في الأعراض، وكالمقتضاة عنها كجواز التجزىء والانقسام والألوان والأكوان والتحيز، ومن ذلك الحدوث والقدم لو فرض قُدماء مع الله تعالى.

وضرب: لا يتعلق بها من حيث ذواتها المطلقة بل مع النظر إلى اجتماعها مع مثلها أو انفرادها عنه، فيصير الاجتماع أو الانفراد حينئذ شرطاً في حصول الحكم، وهذان ضربان ضرب يشترط فيه الاجتماع كالحبل الغليظ يصير له من القوة المقتضية لعدم الانقطاع مالا يصير لكل واحد من أفراد خيوطه، وكذلك الأخبار المتكاثرة البالغة حد التواتر، وعصمة الأمة ونحو ذلك.

وضرب: يشترط فيه الانفراد كتنجيس الماء القليل بوقوع النجاسة فيه وإن لم تغيره، فإن هذا الحكم لا يثبت للآحاد إلا بشرط الانفراد، فلو اجتمعت وصارت كثيرة زال ذلك الحكم عنها، وكالضعف في الخيط الواحد من مثال الحبل المذكور، والمسألة التي نحن بصددها هي من الضرب الأول الذي يثبت فيه الحكم للآحاد وللجملة على سواء، فإذا كانت الآحاد محدثة فالجملة محدثة، قال الإمام المهدي عليه السلام : كعبيد الزنج فإنه حيث ثبت السواد لكل فرد من دون شرط ثبتت للجملة كذلك، فظهر لك أن قولهم بحدوث الآحاد وقدم الجملة مغالطة بخلط الأحكام، وإخراجهم الأكوان عن الضرب الأول وإدخال جملتها في الثاني وآحادها في الثالث وهي مغالطة ظاهرة، فتقرر بحمد الله تعالى ثبوت هذا الدليل بقيام براهين دعاويه الأربع وإبطال ما قدح به فيها على أوضح سبيل، قال السيد الهادي بن إبراهيم: واعلم أن هذه الدعاوى عظيمة النفع على حدوث العالم، وقد اختلف من أول من استخرجها واستنبطها فقيل: إنه إبراهيم الخليل صلوات الله عليه كما حكى الله عنه في آية الأُفول إلى آخر كلامه عليه السلام .

قلت: والمحكي في آية الأُفول عن إبراهيم عليه السلام وأشار الله إليه بقوله تعالى: ﴿وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَنْ نَشَاءُ﴾{الإنعام:83}، إنما هو الاستدلال بمجرد العرض الذي هو طلوع الكوكب والشمس والقمر وأُفولها، فأما تركيب الدليل على هذا الأسلوب بالدعاوى المذكورة فقيل: إن أول من حرره أبو الهذيل والله أعلم.


فصل في أن لهذا العالم صانعاً صنعه ومدبراً دبرَّه

دليل ذكره الإمام المهدي عليه السلام وهو أن يستدل على ثبوت الصانع تعالى بحدوث الأعراض التي لا يقدر عليها الخلق كالروائح والطعوم ونحوهما، ثم يستدل على حدوث الأجسام التي هي السماوات والأرض وما فيهما من الحيوانات والأشجار والأثمار بخبره تعالى على ألْسِنَةِ رسله إلى الخلق.

قلت: وهذا الدليل جيد لا غبار عليه وثمرته عدم المؤنة في تحرير أدلة الأعراض على حدوث الأجسام حسبما مَرَّ، ولكنه إنما يفيد العلم على القول بالعدل دون القول بالجَبر، لأن القول لا يعلم صدقه إلا إذا علم أن قائله عدل لا يجوز عليه الكذب وأن مبلغه صادق، وكل ذلك لا يتأتى على قواعد المجبرة من أن الفعل لا يقبح إلا للنهي عنه، فإذا كان الفعل لا يقبح إلا للنهي والله تعالى غير منهي فلا مانع أن يَكْذِبَ أو يُرسل من يجوز منه الكذب، فلا يعلم صدق الخبر حينئذ تعالى الله عن ذلك علواً كبيراً، وهذه من أعظم فواقر الجبر فَبُعداً لمذهب يلزم منه عدم تصديق الباري تعالى وكتبه ورسله، فالدليل الذي ذكره الإمام عليه السلام جيد بعد تقرير أدلة العدل الآتية في بابها من أنه تعالى لا يفعل القبيح لغنائه عنه وعلمه بقبحه وعلمه باستغنائه عنه كما سنقرر أدلة كل واحد من هذه الأصول في بابها إن شاء الله تعالى.


الرد على شارح كتاب جوهرة التوحيد

ومن أقبح استدلال المجبرة قاتلهم الله تعالى على إثبات الصانع إدراجهم الإيمان والكفر في الأعراض الدالة على الله تعالى كما قال شارح جوهرة التوحيد، فاسمع إلى كلامه في ذلك الشرح ما أسمجه وتنافره وعدم بيانه لوجوه التعلق المقتضية للدلالة والرابطة بين الدليل والمدلول، وإنما هي مجرد سرد الأشياء وعدها على وجه التخليط بين الأجسام والأعراض والأفعال، وهذا لفظه: فتستدل بها -أي أحوال نفسك- على وجوب وجود صانعك وصفاته، فإنها مشتملة على سمع وبصر وكلام، وطول وعرض وعمق، ورضى وغضب، وبياض وحمرة وسواد، وعلم وجهل، وإيمان وكفر، ولذة وألم وغير ذلك مما لا يحصى، وكلها متغيرة وخارجة من العدم إلى الوجود ومن الوجود إلى العدم وذلك دليل الحدوث، والافتقار إلى صانع حكيم واجب الوجود عام العلم تام القدرة والإرادة فتكون حادثة وهي قائمة بالذات لازمة لها، وملازم الحادث حادث أيضاً انتهى بلفظه.

ولنوضح ما فيه الخلل وإن كان فيه ما هو صحيح كما سنشير إليه فنقول: أما السمع والبصر، فهما عرضان من الأعراض التي لا يقدر على إيجادها إلا الله تعالى أحدهما محله الصماخ تدرك به الأصوات، والآخر محله الحدق تدرك به الأشخاص والصور والهيئات، ودلالتها على الله تعالى ظاهرة من حيث أنه لايقدر على أحدهما سواه، وأما الكلام فإن أراد به ذات كلام الإنسان نفسه من حيث إيجاده من العدم فلا يصح الاستدلال به على الله تعالى إلا إذا علم أن الإنسان يعجز عن إيجاده والضرورة تدفعه، اللهم إلا أن يقال: الدلالة من حيث خلق القدرة عليه والتمكين في جعل الصوت على وجه دون وجه كما قال تعالى: ﴿ وَاخْتِلافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إِنَّ فِي ذَلِكَ لآيَاتٍ لِلْعَالِمِينَ﴾{الروم:22}، فكان القياس بيان وجه الدلالة.

وأما الطول والعرض والعمق، فهي ذات الإنسان وذات جميع الأجسام، فكيف يجعلها من أحوال الإنسان ويسردها فيما هو خاص به مع أن الأحوال هي الصفات العارضة، ولا بأس أن في ذلك دلالة على الله تعالى ولكن الكلام السامج المتنافر أبعد في القبول من البليغ المتناسب.

وأما الرضى والغضب، فيقال فيهما كما قيل في الكلام.

وأما البياض والحمرة والسواد، فكان حقه أن يذكر الخمسة الألوان بأن يذكر مع ذلك الخضرة والصفرة، فإن قيل: لأجل الاختصار. قلنا: كان الأنسب بالاختصار أن يقول ولون فيعمها بأحصر لفظ، وفيه من البديع ما لا يخفى كالموازنة للألفاظ التي قبله وبعده، والإيجاز حيث ينوب اللفظ الواحد عن الخمسة الألفاظ الموضوعة للخمسة الألوان، وما يتفرع منها كالفاقع واليقق والحالك ونحوها.

وأما استدلاله بالعلم والجهل، فلا يستقيم أحدهما دليلاً على إثبات الصانع تعالى إلا إذا أريد بالعلم العلم بالعشر الضروريات التي هي علوم العقل من حيث خلقها الله في المكلف، فكان يلزم ذكرها بخصوصها لا ذكر جنسها الأبعد، لأن جميع العلوم الدينية الأصولية والفروعية والتفسبر والحديث والفرائض والنحو واللغة ونحوها لا يثبت كونها حقاً وديناً إلا بعد معرفة الصانع تعالى والإقرار بثبوته، فكيف نجعل دليلاً على ثبوته، والعلوم الدنيوية كالهندسة والمساحة والصناعات والحراثات والنجارات ونحوها لا دلالة فيها على إثبات الصانع تعالى لاشتراك الخلق فيها وهم بين مثبت للصانع وناف له.

وأما الجهل، فالاستدلال به أعجب وأغرب، وعن الصواب أعزب لأنه نوعان بسيط ومركب، فالبسيط: عدم العلم بالشيء والعدم ليس دليلاً على إثبات شيء، ويلزم منه أن في جهل من جهل الصانع تعالى ونفاه سبحانه أو لم يخطر بباله نفي ولا إثبات أن في ذلك دلالة على إثبات الصانع، فيصير كالاستدلال على وجود الغنى بوجود الفقر في شخص واحد.

والمركب: اعتقاد المعلوم على خلاف ما هو عليه فيصير اعتقاد الفلاسفة: أنه تعالى علة. وقول المجوس: إنه تعالى فاعل الخير بطبعه ولا يقدر على الشر. وقول المجسمة: إنه جسم كلها، ونحوها فيها دلالة على إثبات الصانع المختار، فيصير كالاستدلال بالجهل البسيط، وقد علمت بطلانه وأنه كالاستدلال على غنى زيد بوجود الفقر فيه.

وأما الإيمان والكفر، فالاستدلال بهما على الله تعالى في نهاية البطلان واستحالة البرهان، لأن الإيمان هو الغرض المقصود من الاستدلال لأجل تحصيله، فكيف يجعل ثبوته دليلاً على ثبوته، فإن الخصم الجاحد لله تعالى النافي له سبحانه يقول لهم أنا منكر ثبوت ما أنتم مؤمنين به، فكيف يصح أن تجعلوا إيمانكم دليلاً على ثبوته ؟ ولأن الكفر إن أريد به الجهل بالله تعالى البسيط أو المركب فقد مر إبطاله، وإن أريد به ما سواه من أصناف الكفر كتكذيب الأنبياء والكتب المنـزلة وعبادة الملائكة عليهم السلام وكالتكذيب بالقيامة والجنة والنار والحشر وتحليل ما حرم الله والعكس، فكل ذلك متفرع على إثبات الصانع تعالى، فكيف تجعل أدلة على إثباته تعالى ؟

وأما اللذة والألم، فالاستدلال بهما على الله تعالى مستقيم إلا أن الألم لا يصح الاستدلال به إلا إذا كان من فعل الله تعالى كالمرض دون المتولد من فعل العبد كالضرب ونحوه، ثم قوله: وكلها متغيره وخارجة من العدم إلى الوجود ومن الوجود إلى العدم يشير، به إلى وجه الدلالة ولا يخلو من خبط، فإن الجهل البسيط ليس خارجاً من عدم إلى وجود لأنه أمر عدمي لا يتصف بالوجود، وكذلك الكفر إن أريد به الجهل البسيط، ثم الحكم على جميع المعدودة بالافتقار إلى صانع حكيم خبط ظاهر، لأنا قد بينا أن كثيراً منها ليس فيه دلالة على الله تعالى ولأن الكفر والجهل لا دلالة فيها على حكيم بل على ضده وهو الجهول اللئيم، وأما قوله: واجب الوجود عام العلم تام القدرة والإرادة. فليس فيما ذكره دلالة إلا على مجرد وجوده تعالى دون الوجوب، فبدليل آخر وهو أنه لو كان تعالى محدثاً لاحتاج إلى محدث وتسلسل، وكذلك كونه عام العلم وتام القدرة مأخوذان أيضاً من وجوه أُخَر لا من مجرد ما ذكره، فإنما ذكره إنما يدل على مطلق القدرة، ومطلق العلم دون العموم والتمام فمأخوذان من أدلة ذلك كما سيأتي في محله إن شاء الله تعالى، وكذلك الإرادة لا دلالة فيما ذكره على عمومها لكل مراد، وإنما يتناول إرادة ما ذكره من تلك المعدودات على أنه لا يسلم له أن الجهل والكفر مما تتناوله إرادة الله تعالى، وكذلك الرضى والغضب إنما يفعل الله منهما ما كان صلاحاً كالرضى عن الطائع والغضب على العاصي لا كل رضىً وكل غضب كما يُفيده إطلاق عبارته وقوله: فتكون حادثة وقائمة بالذات لازمة لها وملازم الحادث حادث، إن جعل الفاء تفريعية فإما متفرع على ما ذكره أولاً في قوله: وكلها متغيرة وخارجة من العدم إلى الوجود ويكون واجب الوجود عام العلم إلخ، استطراداً فالكلام في بعضها مستقيم، وإما متفرع على ما ذكره آخراً وهو قوله: واجب الوجود عام العلم الخ. فلا يستقيم لأن حدوثها متفرع على اختلافها وعلى كونه قادراً عليها وعالماً بها لا على كونه واجب الوجود وعام العلم وتام القدرة إلا بعد إقامة أدلة هذه الأوصاف،وإن كانت من لوازم كونه تعالى إلهاً خالقاً لكن المراد من الاستدلال ما لزم باللّزوم الأَوَّلي دون ما كان عن مراتب وأدلة أخرى، فلا يفيد إلا بعد إثبات تلك المراتب بأدلتها، وجعله العلم والإيمان والجهل والكفر من الصفات اللازمة للإنسان كما يفهم من قوله أولاً، فتنظر إلى نفسك مع جعلها كلها قائمة بالإنسان المخاطب يلزم منه المحال وهو اتصاف المخاطب بتلك الأوصاف المتناقضة في كل حالة وأنها لازمة له لا يقدر على الخروج منها، فلا ثمرة لدعائه إلى العلم والإيمان بالصانع تعالى لحصوله عليه وملازمته له، ولا لدعائه إلى الخروج عن الجهل والكفر لكونه لازماً له يستحيل خروجه عنه وعن العلم والإيمان وهكذا كل إنسان.

فانظر أيها المطلع رحمك الله تعالى إلى ما في كلام هؤلاء المجبرة من التهافت والتنافر والكلام المستسمج تعلم به صحة ما قيل، ولله در القائل وهو السيد الإمام المرتضى بن مفضل عليه السلام :

لم يأتِ فيما قاله بدليلِ
ومقالةٌ تنُبي عن التظليلِ

من لم يكن آل النبي هداته
بل شبهُةُ وتوهمٌ وخيالةٌ

فأين استدلال هؤلاء القوم من استدلال أئمة العترة الطاهرة شموس الدنيا وشفعاء الآخرة عليهم السلام كالمؤلف لهذا المختصر المفيد ؟ فتأمل كلامه الذي مر وما سيأتي إلى آخر المختصر من الأكاليم الآخذة من كل مبحث بأصله، وماسكة من كل معنى بمحجزه ومفصله من دون إخلال بمراد ولا مناقضة بمزاد مع تناسب الألفاظ، وتطابقها على أبلغ المعاني، وتواردها على أفصح المباني، وهذا كالخارج عما نحن فيه، ولكني أردت به تهييج قلب طالب هذا الفن، وإلهابه إلى الفزع إلى علوم العترة النبوية والسلالة العلوية من أول وهلة، ومن عند الدخول من أول مسألة من مسائل هذا العلم الشريف الذي لا يعذر بجهله أحد.

تـنـبـيه: اعلم أن الاستدلال على الله تعالى بالسمع الذي هو الكتاب والسنة والإجماع متوقف صحته على العلم بهذه المسألة، فمن ثمة لم يعتمد المؤلفون فيها إلا على الاستدلال بالعقل لاستلزام الاستدلال عليها بالسمع الدور المحض.

قلت: وهذا إنما يصح ويُسلم لزوم الدور إذا استدل بالآيات الغير المثيرة نحو قوله تعالى: ﴿خَالِقُ كُلِّ شَيْءٍ﴾{غافر:62}، فأما المثير أي المنبه للفكر والمُيقض له على ما في العالم من الصنع العجيب والانتظام الغريب، فيصح الاستدلال به كما ذكره الإمام القاسم عليه السلام في الأساس وقرره سائر أئمتنا عليهم السلام، وإنما الخلاف في ذلك لأبي هاشم ومن وافقه حيث ينـزلون جميع السمع في هذه المسألة ونحوها مما تتوقف صحة السمع عليه كمسألة عالم وغني بمنـزلة الدعوى لكنه يقال لهم هذا مسلم في غير المثير. فأما المثير فلا يسلم لأن الاستدلال به ليس من جهة كونه كلام الله تعالى بل من جهة أنه منبّهٌ ومرشدٌ للفكر على ما ذكر فيه من الإحداث والاختلاف، ولنذكر من ذلك آيتين في شأن الليل والنهار ففيهما بلاغ وهدى وشفاء، وإلاَّ فالقرآن مملوء من ذلك وهما قوله تعالى: ﴿قُلْ أَرَأَيْتُمْ إِنْ جَعَلَ اللَّهُ عَلَيْكُمْ اللَّيْلَ سَرْمَدًا إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِضِيَاءٍ أَفَلا تَسْمَعُونَ o قُلْ أَرَأَيْتُمْ إِنْ جَعَلَ اللَّهُ عَلَيْكُمْ النَّهَارَ سَرْمَدًا إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُمْ بِلَيْلٍ تَسْكُنُونَ فِيهِ أَفَلا تُبْصِرُونَ﴾{القصص:71،72}، ثم قال: ﴿وَمِنْ رَحْمَتِهِ جَعَلَ لَكُمْ اللَّيْلَ وَالنَّهَارَ لِتَسْكُنُوا فِيهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ﴾{القصص:73}، ففيها من الدلالة على إثبات الصانع تعالى وتذكيراً للعباد بنعمته الجليلة ومنته الجزيلة عليهم باختلاف الليل والنهار مالا يحتاج إلى إيضاح، وآية ثالثة شاملة لجميع أصناف العَالَم وهي قوله تعالى: ﴿إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلافِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَا أَنزَلَ اللَّهُ مِنْ السَّمَاءِ مِنْ مَاءٍ فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِنْ كُلِّ دَابَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخَّرِ بَيْنَ السَّمَاءِ وَالأَرْضِ لآيَاتٍ لِقَوْمٍ يَعْقِلُونَ﴾ {البقرة:164}، فانظر إلى هذه الآية الكريمة وتأمل ما ذكر فيها من الدلالات المفيدة والآيات العديدة على سبيل الإيجاز غير المخل والإعراض عن الإسهاب غير الممل على أن كلامه تعالى لا يمل ولا يَخْلَق على كثرة الرد وبلاغتها في المعنى، فإنه لم يذكر فيها سبحانه الملائكة والجنة والنار ونحو ذلك مما لم يكن معلوماً عند المحتج عليه بتلك الآية والمتوجه إليه الخطاب بها وهو الإنسان المكلف، لأنه لا يصح الاحتجاج إلا بما هو معلوم عند المخاطب ذاتاً مجهولاً دلالة، فنبه على الدلالة بذكر اختلاف الليل والنهار صراحة وغيرها ضمناً واقتضاء إن قدرنا المضاف وهو اختلاف في كل ما عطف وذكر بعد الليل والنهار، ثم ختم الآية بأبلغ ختام وهو قوله: ﴿إِنَّ فِي ذَلِكَ لَآيَاتٍ لِقَوْمٍ يَعْقِلُونَ﴾، فحكم لمن نظر وتفكر وعلم بذلك ثبوت الصانع الحكيم بالعقل الوافر، وأدرج تعظيم المتفكرين العارفين في الإتيان بصيغة التنكير، وسَجّلَ على من لم يتفكر ويتدبر في ذلك بعدم العقل ذماً له وإخراجاً له عن دائرة العقلاء، فسبحان من أحكم كلامه، ووضعه في أرفع درجات البلاغة، وأوجده ورفعه عن طوق البشر ومشابهة كلام أهل الخلاعة، ولعمر الله إن وجود القرآن على هذا الوجه الذي يعجز عن الإتيان بمثله جميع المخلوقين كاف في الدلالة على إثبات الصانع الحكيم سبحانه، فكيف وما من مثقال ذرة في الأرض ولا في السماء ولا من سكون أو حركة في البر أو بحور الماء إلا وفيه أدلة ظاهرة وبراهين قاهرة تدل على وجود القدير العليم:

ه أم كيف يجحده الجاحدُ؟
وتسكينة أبداً شاهدُ
تدل على أنه واحدُ

فيا عجباً كيف يُعصى الإلـ
ولله في كل تحريكة
وفي كل شيء له آيةٌ

وإذا تقرر من جميع ما مر أن العالم محدَث وأن محدِثه لا يصح أن يكون شيئاً مما يزعمه أهل الإلحاد كما مر حكايتها عنهم وإبطالها كما مر أيضاً، وثبت في العقول بأن المحدَث لابد له من محدِث ووجب عقلاً أنه لا يجوز العدول عن المعلوم إلى الخرص الموهوم، بل يجب الاقتصار على ذلك المحقق المعلوم وجب علينا القضاء والحكم [ بأن الذي أحدثها وصورها وخالف بينها ] ليس [ هو ] إلا [ الفاعل المختار وهو ] الله الذي لا إله إلا هو [ الحي القيوم ] وأنه رب كل شيء وخالقه وهو على كل شيء قدير.

ولنختم هذه المسألة العظيمة التي هي أساس كل ما عداها من مسائل أصول الدين وفروعه وعلى مدار الجهل أو العلم بها أُفول الإيمان وطلوعه بالقصيدة التي أنشأها كاتب الأحرف غفر الله زلته في سنة 1329 هـ، ثم عرضتها على شيخنا صفي الإسلام وخاتمة المحققين في الكلام أسكنه الله دار السلام، فَهذّبها وقررها فتشرفت بنظره الثاقب وتجودت بتقريره الصائب على أنها شريفة لشرف موضوعها، وعظيمة لعظم منفوعها، وعلى المسترشد أن ينظر إلى المقال، ولا ينظر إلى من قال، فلا غنية عن ذكرها في هذا المقام لتضمنها جميع ما ذكر من الكلام، فحسن بذكرها في هذه المسألة الختام، وتجود بإدراجها في هذا الموضع التمام، وأسأل الله أن يجعلها ذخيرة عند القيام:

فليس الوجود له عن عدمْ
هو الآخر المبتديء للأممْ
ومُحدَثَه صنعه المنتظم
وكل غني فمنه اغتنَم
وليس له مثل يُلتَأَم
ذكاهم عن الكُنْهِ أعمى أصم
له الأمر مولاهمُ المُعْتَصَمْ
ئق بعد الفنا والعدم
مدبرهم في الحِشا والظُلَم
مصورهم كيف ما شاء أتم
على اثنين فافهم صحيح القِسَم
وكلٌ فأفراده تُرتَسَم
إذا كان في اللبس قبح يُضِم
كنحو الغراب فكم ذا الحِكَم
وفي الأرض فانظر بفكر أتم
دلائلُ في الليل إن قد هجم
حثيثاً وبطئاً على ما حكم
دجى الليل حتى أزاح الظُلَم
وحجماً وحراً لقصد النعم
تدل على صانع ذي عظم
وبينهما في اختلاف أتم
منازل للوقت كانت عَلَم
لئلا تميد بتلك الأُمم
خواصاً ولوناً وضخم الجِسَم
على كل صنف وطعم وشَم
وكم حلية فيه كي تُغتنم
وهيئاته وقته ملتزم
إليه ومن بعد جحر ألم
لإحياء زرع لتلك الأمم
وفي تارة مفزعا ذو ألم
لإيناع أثمارنا تصترم
وفي تارة رحمة بالديم
دلائل صدق على ذي القدم
وأنواعها أربعٌ في القِسَم
جَنُوبٌ دَبُورٌ بعكس أتم
وقد تأت بالعكس قصد النقم
وأصنافه ليس تحصى بفم
خلاف أخيه ترى كم وكم
وبعض على واحد منتظم
تطير بأجناحها لا القدم
من الحيوان وتلك الأمم
وأوجدها بعد محض العدم
هلموا إذا كنتم ذو حِكَم
تعامى عن الحق حتى ارتطم
على زعمكم حكماً في الأمم
تخالف ذا الصنع حتى انتظم
قديم الوجود قديم الجِسَم؟
عن الأصل ما كان ثم الخرم
خرجتم إلى قولنا الملتزم
إلى فاعل واحد في القِدَم
وحي مريد بما شا حكم
إذ القصد عنها محال عدم
فَلِمْ كان فيه اختلاف الأمم؟
وضاق الخناق بكم كَالبُكَم
وأفلاكها أثرت ما ارتسم
جذمنا به أنفكم فانجذم
هي الفاعلات فقولوا نعم
ونمنعه اسماً لما لم يسم
فقد مَرَّ إبطاله وانصرم
تخالف أم لا نعيد الكلم
وإلا فغي ما اختلاف الأُمم؟
إلى غير جِدِّيَةٍ تعتصم
طريقة أهل الهدى والظلم
وبطلان برهان هذا الزعم
بخالقنا ثابت ملتزم
فصارمنا باتك إن كَلَم
لنا عاصماً عن مَزَلِّ القَدَم
شفيع الملأ يوم البعث النسم
ذوي الفضل والدين أهل الكرم

تعالى الذي خص باسم القدم
هو الواجب الدائم الأول
وكل الملوك فملك له
وكل عزيز ذليل له
وليس له في الورى مشبه
تحير أهل النُّهى فانتهى
ولم يدركوا غير أن الذي
هو القادر العالم الحي محيي الخلا
سميع بصير خبير بهم
هو المنشِيء الخلق من نطفة
ونوعهم فاستوى صنعه
فهذا ذكور وذا ضده
بوصف له مانع لبسه
وإلا فقد يتفق وصفهم
وفي ملكوت السما عبرة
فتلك النجوم لها زينة
مُسَيَّرة في بروج لها
وفيها سراج أضاء لنا
على قَدَرٍ مشرقاً مغرباً
وفي القمر انظر فكم آية
فأوله مشبهٌ أخسراً
وتسييره ثم تقديره
وتلك الجبال لها عدة
وفيها اختلاف لأحجارها
وفيها ثمارٌ أعدت لنا
وفي البحر حوت على أصنافه
وماء السما على أنواعه
ففي الصيف مقدار حاجتنا
ومن بعد يأتي على نسقٍ
هنيئاً مريئاً إلى تارة
ومن بعد يقطعه حكمة
وفي تارة بَرَدٌ نازل
وكم في السحاب وهيئاته
وفي الريح كم تلق من عبرة
شمال بشام صبا مُشْرِقاً
وكم نعمة في وجود لها
وفي الطير كم تلق من آية
وفي كل صنف ترى نغمة
وفي بعضها كل لون أتى
وفي فيضها في السما عبرة
وفي نسلها خالفت غيرها
فسبحان من كَوَّن الكائنات
فقل لابن سينا وقل لأرسطا
أيا معشر الفيلسوف الذي
أجبنا على سؤلنا إنكم
أَعِلتكم قصدت أنها
فكيف وذا الصنع في زعمكم
وهل قصدت بعده فاخبروا
وإن قصدت قبل أوحاله
وعدتم على قولكم علة
قدير عليم بلا مرية
ففي قولكم علة فرية
وإن قلتمُ ليس قصد لها
ولما انتهى سُؤّلنا هاهنا
زعمتم عقولاً وأنفاسها
ونحن نعيد السؤال الذي
أتلك العقول وما بعدها
فواحدها كان كافٍ لنا
وإن قلتمُ موجبٌ علةٌ
وأيضاً فهل بينها عندكم
فإن كان قلنا فما شأنه
وعاد الكلام وما بعده
ولما سبرنا بأفكارنا
علمنا الصحيح ببرهانه
وصح لنا أن إيماننا
وإن نازع الفيلسوف الشقي
فحمداً لمن كان تأييده
وصلِّ وسلم ربي على
مع الآل والصحب أتباعهم

تتمـة: اعلم وفقك الله وإيانا أنا إذا علمنا أن للعالم صانعاً مختاراً، فالعلم بكونه قادراً عالما حيا موجوداً ضروري لا يحتاج إلى استدلال، لأن من المعلوم البديهي أن الفعل يستحيل ممن ليس كذلك، وقد ذهب بعض علمائنا رحمهم الله تعالى إلى أن العلم بذلك استدلالي لا ضروري، فيفردون لكل واحدة من تلك الصفات دليلاً مستقلاً، ومنهم المؤلف عليه السلام والإمام المهدي والمنصور بالله عليهم السلام والقرشي صاحب المنهاج والأول هو قول الجمهور وهو الصحيح.

وتحقيق المسألة أن يقال: إن كانت الأدلة الدالة على حدوث العالم وإثبات صانعه اقتضت أنه فاعل مختار، فلا شك أن العلم بكونه قادراً عالماً حياً موجوداً ضروري لا يحتاج إلى الاستدلال، وإن كانت إنما دلت واقتضت ثبوت مؤثر فذلك لا يقتضي العلم الضروري باتصافه بتلك الصفات فلا بد لكل واحدة منها من دليل مستقل، لكن الاستدلال على إثبات الصانع وتصدير المسألة بقولهم إثبات الصانع وقولهم في أكثر مؤلفاتهم في نهاية الكلام عليها، فثبت أن للعالم صانعاً مختا‎راً ينافي ذلك ويقضي أن العلم بتلك الصفات ضروري بعد تقرير أدلة إثبات الصانع المختار.

قالوا: إذا كانت الذات لا تعلم إلا استدلالاً فصفتها بالأَوْلى أن لا تعلم إلا استدلالاً، لأنه لا يمكن العلم بالذات استدلالاً والعلم بصفتها ضرورة.

قلنا: لم ندع أن العلم بالصفات ضروري بكل حال، بل قلنا: إنه بعد العلم بالذات سواء علمت الذات ضرورة كالمشاهدات أو استدلالاً كالباري تعالى والملائكة والجن ونحو ذلك، والباري تعالى إنما علم بفعله المحكم والفعل المحكم، يستلزم العلم لنا ضرورة أنه لا بد أن يكون فاعله قادراً عالماً حياً موجوداً، وإلا لجوزنا فعلاً محكماً ممن ليس كذلك، فيؤدي إلى تجويز الفعل ممن هو عاجز جاهل ميت معدوم وهو محال أو تجويز الفعل بلا فاعل وهو محال أيضاً، وكذلك العلم بصفات الملائكة والجن فإنا بعد العلم بهم الاستدلالي وهو إخبار الرسل صلوات الله عليهم بهم وأنهم أحياء مكلفون، فإنا نعلم ضرورة أنهم عند تكليفهم موجودون أحياء قادرون عالمون بما كُلِّفوه، وكذلك لو علمنا وجود ملك في أقصى الأرض علماً استدلالياً بما يرسله ويجهزه من الجنود والآلات الحربية، فإنا نعلم ضرورة أنه عند ذلك قادر عالم حي موجود.

قالوا: يحتمل التشكيك بالطبع ونحوه من المؤثرات على سبيل الإيجاب.

قلنا: محل هذا التشكيك عند الكلام على إثبات الصانع لا بعد إثباته بالأدلة التي اقتضت أنه فاعل مختار فلا مجال لذلك، فتأمل.

وحيث قد عرفت أن المؤلف عليه السلام من أهل القول الثاني، فقد أفرد لكل مسألة فصلاً لذكر دليلها وتقرير العلم بها، وفي التحقيق لا مشاححة في نحو هذا فهو كما في نزول الآيات على المؤمنين فيزدادوا بها إيماناً إلى إيمانهم ويقيناً إلى يقينهم، فعليه يكون ونبني ما سيصدر من القلم في أثناء هذا الشرح من الكلام الدال على كمال قدرته وإحاطة علمه تعالى على كل شيء وبكل شيء.

I

فصل

في الكلام في أن الله تعالى قادر

والفصل في أصل اللغة: هو الفارق بين الشيئين، وفي الاصطلاح: عنوان طائفة من المسائل سوى ما ذكر قبله.

قال عليه السلام: [ فإن قيل: أربك قادر؟ ]،حقيقة القادر: هو من يصح منه الفعل مع سلامة الأحوال، قلنا: من يصح منه الفعل، جنس الحد يدخل فيه كل من صح منه الفعل سواء صح منه ذلك لأجل ذاته كالباري تعالى أو لأجل القدرة القائمة به كما في غيره تعالى من سائر القادرين على أفعالهم كالملائكة عليهم السلام والجن وجميع الحيوانات، وخرج بإضافة الصحة إلى الفعل صدور المسببات إلى أسبابها، فإنه لا يقال فيه صحة الفعل بل يقال صحة الأثر كانكسار الزجاج عند مصادمة الحجر وسقوط الثقيل من أعلى إلى أسفل، وقلنا: مع سلامة الأحوال، ليدخل فيه ما إذا منع من الفعل مانع بعد صحته من القادر عليه كالصحيح القوي على المشي إذا قُيَّد بِقَيْدٍ منعه المشي فلا يخرج بذلك عن كونه قادراً على المشي، وكمصاحبة الضد للفعل المقدور كأن يريد أحدنا المشي يمنة حال مشيه يسرة، فإن حصولهما جميعاً في حالة واحدة ممتنع، والمانع التضاد بين صفتي المشي، فإن صفة كونه يمنة ضد صفة كونه يسرة، ولكن ذلك لا يخرج القادر عليه عن كونه قادراً على المشي يمنة ولا عن كونه قادراً عليه يسرة، ولا يقال فيمن تعذر عليه الفعل لأجل التضاد عاجزاً لأن العاجز من تعذر عليه الفعل الممكن في ذاته، والمتضادات يستحيل الجمع بينهما لاستحالة اجتماعهما في ذاتها، فتأمل ذلك فهو بحث نفيس، ومنه يعلم أنه لا يصح أن يقال: إن الله تعالى عاجز عن الجمع بين الضدين، ولا أن يقال: إنه قادر على ذلك لأن العجز والاقتدار على الفعل متفرعان على كون الفعل ممكن في ذاته، فأما وهو مستحيل في ذاته فلا يتصف بأيهما لأن الوصف بأيهما يستلزم أن الفعل ممكن في ذاته فهو غلط لعدم صحته وكذب لعدم مطابقته الواقع، ويدخل فيه أيضاً فاقد الشرط المتمكن من تحصيله كالقيام وفتح الباب وفي رد الوديعة والمظلمة من الصحيح الحاضر، فإنه إذا ترك رد الوديعة والمظلمة بإخلاله بالقيام وفتح الباب لا يخرج بذلك عن كونه قادراً، فأما إذا تركهما لمرض مدنف فإنه يخرج عن كونه قادراً، ويدخل فيه أيضاً فاقد الآلة كالدواة والقلم والرق في الكتابة في حق من يقدر عليها، فإن فقد ذلك لا يخرج عن كونه قادراً، وهذا واضح.

فإن قيل: فهلا زِيْدَ في الحد من يصح منه الفعل الممكن فَلِمَ حذفتم لفظة الممكن واستغنيتم عنها ؟

قلنا: لأن المستحيل لا يقال له فعل فلم يتناوله قولنا صحة الفعل حتى يحتاج إلى إخراجه بما اعترض به السائل، إذ المستحيل ليس بشيء فلا يتناوله العموم في قوله تعالى: ﴿على كلي شيء قدير ﴾.

فإن قيل: فقد حددتم الشيء بقولكم هو ما يصح العلم به والخبر عنه، والمستحيل يصح العلم به والخبر عنه بأنه لا يمكن وجوده وهذا لا يسعكم إنكاره، ولئن وسعكم إنكار دخوله في عموم قوله تعالى: ﴿على كل شيء قدير ﴾، ما أمكنكم إنكار دخول عمومه في قوله تعالى: ﴿بكل شيء عليم ﴾ ؟

قلنا: أما على أصل بعض أئمتنا عليهم السلام وبعض شيعتهم وبعض المعتزلة والأشعرية القائلين بأن الشيء خاص بالموجود فقط فلا يرد السؤال ولا يدخل في عموم الآيتين، وأما على أصل بعض أئمتنا عليهم السلام وبعض شيعتهم وبعض المعتزلة القائلين بأن الشيء يتناول الموجود والمعدوم كما مر تحقيق المذهبين، فإنهم يخصون المعدوم الممكن وجوده بصحة إطلاق الشيء عليه فلا يدخل في ذلك المستحيل فلا يتناول عموم الآيتين،وأما أنه يصح العلم به والخبر عنه فقد قال سيدي شرف الإسلام الحسين بن الإمام القاسم عليهما السلام في شرح الغاية: وقد يعتذر عن هذا بأن المعدوم والمستحيل يسمى شيئاً لغة.

قلت: لكن النظر في ذلك هل حقيقة أو مجاز ؟ وعلى كل حال فالعقل هو الذي صرف اللفظ عن عمومه في: ﴿على كل شي قدير ﴾، بإخراج ذات الباري تعالى والمستحيل وأبقاه على ظاهره من: ﴿بكل شيء عليم ﴾، لأن ذاته والمستحيل من جملة المعلومات وليست من جملة المقدورات، وما ذكرناه من الحد هو على رأي جمهور أئمتنا عليهم السلام ومن وافقهم من القائلين بأن صفات الله سبحانه ليست زائدة على ذاته.

وقال: بعض أئمتنا عليهم السلام ومن وافقهم: القادر هو المختص بصفة لكونه عليها يصح منه أن يفعل وأن لا يفعل، وبعضهم يقول لكونه عليها يصح منه الفعل مع سلامة الأحوال، ثم يفسرون تلك الصفة بكونه قادراً.

قلت: وهما في الاحتراز بمعنى الأول إلا أن هذين الحدين معترضان بأنهم فسروا الصفة بكونه قادراً وَهْمٌ في تحديد القادر، وذلك معيب عند أهل الحدود ومبنيان على أن الصفات أمور زائدة على الذات شاهداً وغائباً ولا يسلم إلا في الشاهد، فأما في الغائب فسيأتي الكلام على ذلك وتحقيقه بمحله إن شاء الله تعالى.

واعلم أنه يْشْكِل على قولنا: الله قادر وعالم، وقولنا: زيدٌ قادر وعالم بالنظر إلى الاشتقاق اللغوي، ذلك أن القادر والعالم مشتقان من فعل القدرة والعلم كضارب وقاتل، وهذا المعنى في وصفنا الله تعالى بأنه تعالى قادر وعالم بمعنى أنه خلق لنفسه القدرة والعلم حتى صار لأجلهما قادراً عالماً باطلٌ قطعاً بل مستحيل، لاستلزامه الحدوث وأنه قبل ذلك بالضد من ذلك تعالى الله عما هنالك، وفي وصفنا زيداً بأنه قادر وعالم باطلٌ أيضاً، إذ لم يكن زيد فعل لنفسه القدرة والعلم حتى يشتق له اسم فاعل منهما بل الله الذي خلق له القدرة والعلم الضروري ابتداء، والاستدلالي قيل: متولد من فعل العبد بالنظر الصحيح، وممكن أن يقال يخلقه الله عند النظر الصحيح كما يخلقه عند تواتر الخبر بالمخبَر.

والجواب والله الموفق للصواب: أن هذا الإشكال المركب من قواعد الاشتقاقات اللغوية لا يلتفت إليه مع معارضته للأدلة العقلية القطعية واعتضادها بالأدلة السمعية، لأن الاشتقاق تارة يكون لمن فعل الفعل كقام وضرب، وتارة لمن قام به المعنى كمرض ومات، وتارة لمن لم يفعل ولا قام به المعنى كأنبت الربيع البقل، وتارة يسند الفعل إلى السبب وتارة إلى المسبب، وتارة إلى المكان وتارة إلى الزمان ونحو ذلك من الاشتقاقات والاسنادات الواقعة على وجه الحقيقة أو المجاز، وقد علمنا باستقراء اللغة وصدق ذلك العقل بأن القادر من صح منه الفعل مع قطع النظر هل تلك الصحة لأجل ذاته بِلاَ قدرة فعلها لنفسه أم بقدرة فعلها له غيره أم لماذا كانت تلك الصحة، وكذلك في عالم ومع ورود السمع بتسمية الله تعالى نفسه وغيره قادراً عالماً من دون قرينة تدل على المجاز في الطرفين، فعلمنا أنهما حقيقة في قول الله تعالى قادر عالم، وفي قولنا: زيد قادر عالم، ذكر معنى بعض ذلك في شرح الأساس عن بعضهم وقال: إنه اعترض به على بعض الأئمة عليهم السلام أنه يلزم منه الجبر لأن زيد في الحقيقة مقَدر ومعلم وليس بقادر وعالم، وأجاب عليه بأنه يسمى قادراً عالماً مجازاً بإذن الشرع، وأن المجاز إذا اشتهر لا يحتاج إلى القرينة، وهذا الإلزام والجواب فيه ما فيه كما ترى، وإنما الإشكال فيه والإلزام الذي يعترض به عليه هو ما صدرناه في أول البحث وجوابه ما ذكرناه، ولم يجعل البحث في شرح الأساس إلا في هذا الطرف الأخير وهو وارد في الطرفين، والجواب مشتمل عليهما والله أعلم.

نعم فإذا قيل لك: أربك قادر [ أم غير قادر؟ فقل: بل قادر ] على كل شيء، ولا يعجزه شيء في الأرض ولا في السماء، وهذا مذهب جميع من أقر بالصانع المختار، إلا أنه يلزم المطرفية أن لا يكون قادراً لأنهم لما أسندوا الفعل على اختلافه وأنواعه إلى الأصول الأربعة الماء والنار والهواء والتراب مع أنها عندهم ليست قادرة، لزمهم إبطال الدليل الدال على أن الله سبحانه وتعالى قادر حيث جوزوا فعلاً من غير قادر، لا يقال: قد قلتم: إن العلم بأن الفعل لا يصح إلا من قادر ضرورة ولا يحتاج إلى الاستدلال فلا يرد عليهم هذا الإلزام، لأنا نقول إن العلم بذلك ضروري، لكنهم نقضوه وباهتوا بإسنادهم التأثير والإحياء والإماتة إلى تلك الأصول الأربعة، فأجرينا الكلام معهم على التنـزل ليعرف بطلان ما اعتقدوه من التأثير لها وهذا واضح، قال عليه السلام في الاستدلال على أن الله تعالى قادر جرياً على قاعدة بعض أئمتنا أن العلم بذلك بعد إثبات الصانع يحتاج إلى استدلال كما مر في حكاية القولين، [ لأنه أوجد هذه الأفعال التي هي العالم ]، والعَالَم في اصطلاح المتكلمين: اسم لجميع ما عدا الله سبحانه قيل: إنه مشتق من العلم، فأما لما يعلُم به الباري تعالى فيتناول كل ما سواه، وأما لمن يقوم به العلم فيتناول الملائكة والثقلين وعليه جاء صيغة جمع العقلاء في قوله تعالى: ﴿الحمد لله رب العالمين ﴾، [ والفعل لا يصح إلا من قادر له ]، عَدَّاه باللام وهو مما يتعدى بعلى لأنه ضمنه معنى مالك ليشير إلى نكتة أخرى وهي مع كون الله تعالى قادراً على كل شيء فهو مالك لكل شيء ﴿لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُحْيِ وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾{الحديد:2}، دليل آخر لهم أنا وجدنا في الشاهد حيين كزيد وعمرو، الأول حاول حملاً ثقيلاً فحمله، والآخر حاوله فتعذر عليه، فيجب أن يمتاز الأول عن الآخر بمزية لولاها لما صح منه ما تعذر على الآخر، وقد عبر أهل اللغة عن تلك المزية بأن سموا الأول قادراً دون الآخر فسموه عاجزاً، والله تعالى قد صح منه ما تعذر على غيره وهو العالم فيجب أن يكون قادراً، وهذان الدليلان كما ترى يلحقان بالعلم الضروري، وإنما تحريرهما على هذه الكيفية زيادة في الإيضاح، فلا ينافي ما مر عن جمهور أئمتنا عليهم السلام أن العلم بذلك بعد إثبات الصانع تعالى ضروري، ويمكن المناقشة على هذين الدليلين بأن غاية مفادهما صحة أن يطلق على الله تعالى لفظة قادر لا أنهما المفيدان ثبوت معنى القادرية له تعالى.

دليله: أن الصغرى في هذين الدليلين هي عين مسألة إثبات الصانع وهي في الأول قوله: لأنه أوجد هذا العالم، وقولهم في الثاني والله تعالى قد صح منه ما تعذر على غيره وهو العالم، والكبرى فيهما هي عين النتيجة وهي قوله في الأول: والفعل لا يصح إلا من قادر، وقولهم في الثاني ومن صح منه ما تعذر على غيره فهو قادر، فلم يكن في الاستدلال تأسيس فائدة معنوية بل تأكيد لقضية ضرورية وتمشية لقاعدة لفظية على مسلك اللغة العربية، فصار حال هذين الدليلين في إفادتهما التأكيد دون التأسيس كما قولنا العشرة زوج لأنها منقسمة بمُستويْ، فإن قولنا: لأنها منقسمة بمستوي، ليس دليلاً على صحة قولنا العشرة زوج، لأن كون العشرة زوج معلوم ضرورة يعلم ذلك جميع العقلاء حتى النساء والصبيان وبُلْه الرجال، ولو كانت دليلها للزم أن لا يعلم أحدٌ أن العشرة زوج إلا من علم أنها منقسمة بمستوي مع أن النساء والصبيان ونحوهم يعلمون ذلك من دون أن يتوقف علمهم بذلك على العلم بأنها منقسمة بمستوي، بل أكثر أهل النظر يعلمون أنها زوج قبل أن يخطر لهم انقسامها بمستوي على بال أو يمر لهم ذلك على خيال.


بحوث مفيدة في مسألة قادر

وإذا ثبت أن الله تعالى قادر على حسب ما مر من الخلاف هل ذلك ضروري بعد إثبات أنه صانع العالم أم استدلالي؟ فاعلم أنه يتصل بهذه المسألة أبحاث متفرعة على كونه تعالى قادراً:

الأول: أن الله تعالى قادر على ما يفعله من جميع أفعاله تعالى اختراعاً بمعنى أن ذلك ليس على سبيل الاحتذاء أو الاقتداء بفعل غيره، ولا مباشرة ولا تعدية بل متى أراد شيئاً [ أوجده تعالى من دون مماسة ولا بآلة ] لأن المماسة والآلة من شأن الأجسام المحدثة المحتاجة إلى الآلة، والله سبحانه قديم غني لا تجوز عليه الحاجة كما سيأتي تقرير ذلك في محله، وقد مثل سبحانه وتعالى لكيفية إيجاده واقتداره على إيجاد ما أراد أن يوجده بقوله تعالى: ﴿إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ﴾{يس:82}، ومثله قوله تعالى: ﴿إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ ﴾{النحل:40}، وقال أبو الهذيل: بل هو على حقيقته، قلنا: يلزم الاحتياج إلى لفظة كن، وأيضاً فلفظة كن، من جملة أفعاله فتحتاج إلى كن وكن إلى كن فيتسلسل.

الثاني: أن مقدوراته سبحانه وتعالى لا تنحصر ولا تنتهي إلى حد، لأنه تعالى قادر بذاته ولا اختصاص لذاته بمقدور دون مقدور، فيجب أن يقدر على المقدورات ومن كل جنس ونوع منها لا نهاية له بحد ولا عد، فأما ما أوجده فهو محدود معدود في علمه تعالى لأنه عالم بكل شيء، وعلى هذا المعنى يعلم مصداق قوله تعالى: ﴿وَلَوْ أَنَّمَا فِي الأَرْضِ مِنْ شَجَرَةٍ أَقْلامٌ وَالْبَحْرُ يَمُدُّهُ مِنْ بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَا نَفِدَتْ كَلِمَاتُ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ ﴾ {لقمان:27}، حيث أخبر سبحانه أن هذا البحر التي تجري فيه السفن على سعته وعمقه لو كان مداداً، ثم كتبت به الكلمات المعبر بها عما يقدر عليه الله تعالى ويعلم لنفد هذا البحر، ثم إذا أتي ببحر آخر مثله لنفد كذلك، ثم كذلك إلى سبعة أبحر، ولقد وقعت مذاكرة من الحقير لبعض مشايخ عصرنا وطلبت منه تصوير المسألة وتحقيق كيفيتها حتى يعلم يقيناً صحة الخبر مع قطع النظر عن قائله، فلم يجد غير أن اعتمد على مجرد الآية وكونها كلام أصدق القائلين، فقلت له: لا شك أن ذلك دليل كافٍ حيث أنه تعالى لا يقول إلا الحق وهذا في الحقيقة دليل سمعي،ولكن كيف الدلالة العقلية المخرجة للمسألة إلى حيز الظهور الشاهد بمصداق الآية الكريمة؟ فلم يجد سبيلاً إلى ذلك، فقلت له: ألا تروا أن الله تعالى قد خلق السبع السماوات والأرض وما بينهما وسيخلق الجنة والنار وغيرهما من مخلوقات الآخرة فقال: نعم، فقلت له: ثم هو سبحانه قادر على أن يخلق مثله ومثله ومثله إلى مالا ينتهي، فإذا تكلمنا في أجزاء ذلك كله باعتبار الجوهر الفرد، وقلنا: في كل جسم من أجسام السماوات والأرض وما فيهما وما بينهما، وكذلك الجنة والنار وسائر المخلوقات التي ستوجد في الدنيا والآخرة، وقلنا: في كل جوهر منها وهو الجزء الذي لا ينقسم هو بالنسبة إلى الآخر إما مجتمع معه أو مفترق وأيَّمَّا كان، فأما من جهة اليمين أو الفوق أو الأمام أو أضدادها، ثم المفترق إما ببعد أو بقرب فيستلزم الكلام في كمية ما بينهما من الجواهر فيحتاج كل جوهر إلى كلمات يعبر بها عما بينه وبين الآخر من تلك الأجزاء ومن أي الجهات وكل منها في نفسه محترك أو ساكن، وماذا طَعْمُهُ؟ وماذا لونه؟ وماذا خواصه ؟ ومدة لبثه في الوجود ؟ ومتى عَدِم ؟ فيعلم سبب عدمه على أنه لا حصر لتلك الأسباب لتعددها بتعدد الذوات التي طرأ عليها العدم إلا للعليم بكل شيء سبحانه وتعالى ونسبة كل جوهر من الآخر باعتبار القَبْلِيَّة والبَعْدِيَّة والمصاحبة على جهة التلازم أو عدمه، فإذا فرغ من كتب جميع الكلمات المعبر بها عن جميع الأحوال المذكورة في جميع الجواهر الدنيوية والأخروية ثم أخذ في كتب أحوال ما هو قادر عليه وهو مثل ذلك كله، ثم أخذ في كتب أحوال مثل ذلك ثم كذلك، فلا بد قطعاً ينفذ هذا البحر وتنفذ بعده السبعة البحار وأكثر منها، وجهة الإمكان والقادرية لله تعالى باقية مفتوحة لا تنسد إلى مالا نهاية، له فقال: صحيح صدقتم، بهذا يعلم مصداق الآية الكريمة مع قطع النظر عن قائلها الذي هو أصدق القائلين، هذا معنى ما جرى من المذاكرة وأكثره باللفظ والله ولي التوفيق.

وأما الاعتماد على مجرد الآية وأنها كلام أصدق القائلين، فإنما تفيد العلم على القول بالعدل دون القول بالجبر لأنه لا يمتنع على أصول المجبرة أن يدخل الكذب في خبره، تعالى عن ذلك إذ ليس بمنهي إذ يخبر عن شيء بخلاف ما هو عليه، فلا تفيد الآية على قولهم: إن الأمر في شأنه تعالى كما ذكر لاحتمال الصدق والكذب فيها على أصلهم الباطل.

وأما على أصل العدلية من أن الكذب قبيح لأجل ذاته لا لأجل النهي عنه وإنما النهي من لوازمه اللازمة لقبحه، فلا يتأتى تجويز الكذب في خبره تعالى، فهو أصدق القائلين عند العدلية يقيناً وعند المجبرة تسليماً ظاهراً، وأما باطناً فهو على مذهبهم الباطل وأصلهم العاطل أكذب الكاذبين، لأن كل كذب في الواقع من ابتداء التكليف إلى منقطعه فالله عندهم فاعله وخالقه ومريده ومقدره، وكل كذب مجوز الوقوع مما لم يكن قد قال به أحد كأن يذهب بعض الكفار إلى القول أن الآلهة التي لها ملك السماوات والأرض وهي ثلاثون أو أربعون أو نحو ذلك من أنواع الكفر التي لم يكن قد ذهب إليها قائل، فإن مذهب المجبرة يقضي بجواز أن يخبر الله سبحانه وتعالى بذلك ويعلم الخلق ويتعبدهم به لأنه غير منهي عنه، وهذه من أعظم فواقرهم فاحذرهم قاتلهم الله أنى يؤفكون، وهذا كالخارج عما نحن بصدده إلا أنه أنجز إليه الكلام استطراداً من الاستدلال بالآية الكريمة.

الثالث: أن الله تعالى قادر على فعل القبيح، ولكن يستحيل حصوله منه تعالى من جهة كونه عدلاً حكيماً لا من جهة أنه عاجز عنه فلا، بل هو على كل شي قدير، وهذا قول أئمتنا عليهم السلام والجمهور خلافاً للنظام والمجبرة.

أما النظام فشبهته أنه لا يمكن أن يفعل القبيح إلا مع الحاجة إليه أو الجهل بقبحه، وكلاهما محال، وما تفرع على المحال فهو محال.

قلنا: لكن هذا لا يستلزم خروجه عن كونه قادراً عليه، وإنما يستلزم أن لا يفعله لئلا يكون محتاجاً أو جاهلاً فينـزه عن فعل القبيح كالظلم والكذب لذلك لا لكونه غير قادر عليه، ولأن المعلوم في قوله تعالى: ﴿فَاعْلَمْ أَنَّهُ لا إِلَهَ إِلا اللَّهُ﴾، أنه تعالى قادر على حذف إلا فيصير الخبر كذباً، وأن يعذب الطفل والمؤمن بغير ذنب فيصير التعذيب ظلماً.

وأما المجبرة فبتأمل أصلهم أن قبح القبيح للنهي عنه فلا يقدر على القبيح لاستحالة المقتضي لقبحه وهو النهي، وقال أبو الحسين والشيخ محمود: إنه ممكن منه تعالى بالنظر إلى القادرية مستحيل بالنظر إلى الداعية، وهذا في المعنى كالأول إلا أنه لا يجوز عندنا إطلاق الداعية على الله لإيهام الحاجة، ذكره شيخنا رحمه الله تعالى.

الرابع: أن الله تعالى يقدر على عين ما قدر عليه العبد لأنه من جملة الممكنات، فوجب شمول قادريته تعالى على مقدورات العباد ولأنه قادر على ذلك قبل وجود خلقه فلا يمنع من ذلك وجودهم، ولأنه يلزم أن لا يكون قادراً إلا على مقدور لا قادر عليه فيلزم تعجيزه تعالى، ذكره شيخنا رحمه الله تعالى عن قدماء أئمتنا عليهم السلام قال: كذا قالوا ولم أجده، وقال القرشي في المنهاج وحكاه عن الجمهور: أنه محال،وهو ظاهر عبارات أكثر المتأخرين كالنجري والمهدي عليه السلام وغيرهم.

قلت: هذه المسألة التي يعبر عنها كثير من المتكلمين بقولهم: مقدور بين قادرين وعبر عنها القرشي بقوله في بعض المواضع: تزايد الوجود، وربما يتوهم بعضهم أنها مسألة تحصيل الحاصل، فينبغي تفصيل الكلام في ذلك، وبيان مواضع الخلاف والوفاق من ذلك وبيان ثمرة كل ما هنالك، فأقول وبالله التوفيق: الذي يظهر والله أعلم أنها ثلاثة أطراف:

الأول: ما تصدر به البحث وهو أن الله تعالى قادر على عين ما قدر عليه العبد.

الثاني: مسألة مقدور بين قادرين.

الثالث: مسألة تحصيل الحاصل، فبعض العلماء يجعل الجميع شيئاً واحداً ويحيلها جميعاً لأنها عنده ترجع إلى تحصيل الحاصل، وبعضهم يفرق بينها ويصحح الأول دون الأخيرين، وبعضهم يصحح الأولين، واتفقوا على إحالة الثالث.

أما الطرف الأول: فقد تقدم الكلام فيه بما هو الحق الذي دلت عليه الأدلة المذكورة، ولأنه من جملة الأشياء الممكنة في ذاتها فدخل في عموم قولنا: إنه تعالى قادر على كل شيء، فلا وجه لإحالته وجعلهم له من باب تحصيل الحاصل غير مسلم لأنا نفرض الكلام مثلاً في كتابة بسم الله الرحمن الرحيم أو نقل حجرة من مكان إلى غيره فإن كتابة ذلك ونقل تلك الحجرة مقدور لزيد، ولا شك أن الله تعالى قادر على ذلك فقد قدر تعالى على عين ما قدر عليه العبد بلا شك، فقد حصل مطلوبنا ولا أظن أحداً يخالف في ذلك.

وثمرة القول بذلك عدم لزوم تعجيز الله تعالى ووصفه بشمول قادريته تعالى على كل شيء، فأما تعليلهم إحالة ذلك بأنه إن فعله زيد فهو فعله، فصدور ذلك الفعل من جهة الله تعالى مستحيل وإن فعله الله تعالى فهو فعله تعالى، فصدور ذلك الفعل من زيد مستحيل فأمر وراء ذلك، لأن الفعل بعد صدوره وانقضائه مستحيل بكل حال، فلا وجه لقولهم: إن الله تعالى لا يقدر عليه وإنما يقدر على جنسه وعلى مثله لأن ذلك جار فيما فعله زيد، فإنه بعد أن يفعل الفعل يستحيل عليه أن يفعل عين ذلك الفعل وإنما يقدر على جنسه وعلى مثله، فتبين لك بهذا أن ذات الفعل الذي يقدر عليه زيد هو مقدور لله تعالى.


مسألة مقدور بين قادرين فأكثر

وأما الطرف الثاني: وهو مسألة مقدور بين قادرين فأكثر.

فإن عين بذلك وأريد به مقتضى اللفظ والعبارة فلا تسلم إحالته، لأن كتابة ونقل ما ذكر في المثال مقدور لله ومقدور لزيد مقدور لعمرو ولغيرهما من سائر القادرين، وإن أريد مفعول بين فاعلين على سبيل الاشتراك فلا تسلم الإحالة بل ذلك ممكن عقلاً ضرورة بأن يمتلكا قلم الكتابة معاً ويكتبا ذلك من أول حرف إلى آخر حرف أو يمسكا الحجر معاً ويرفعاها في حالة واحدة، وإن أريد على سبيل الاستقلال بأن يوجد ذلك الكَتْب والنقل جميعه من زيد فوجوده من عمرو قبل ذلك ممكن لأنه مقدور له وحال فعل زيد له مستحيل على عمرو وبعده مستحيل عليهما جميعاً، فمن قال مقدور بين قادرين ممكن كصاحب الأساس وشارحه عليهما السلام وغيرهما أراد به الصورة الأولى وهي ما إذا كان على سبيل الاشتراك، وكذلك إذا أراد عمرو فعل ذلك قبل أن يفعله زيد فإنه قبل ذلك مقدور لهما ولغيرهما كما عرفت، ومن قال مقدور بين قادرين محال كالمهدي عليه السلام وغيره فمراده على سبيل الاستقلال فحال وجود الفعل من زيد أو عمرو، فإنه يستحيل عند ذلك فعله على الآخر وبعد وجوده مستحيل عليهما معاً وعلى غيرهما كما عرفت لأنه من باب تحصيل الحاصل.

وثمرة القول الأول: عدم لزوم تعجيز الله تعالى عن فعل شيء ووصفه تعالى بشمول قادريته على كل شيء.

وثمرة القول الثاني: تنـزيه الله تعالى عن تجويز مشارك له في خلقه الأجسام والأعراض الضروريات التي هي الألوان والروائح والحياة ونحوها، وإن أفعال العباد المعلوم صدورها لا يصح أن تكون من فعل الله تعالى، وأما أنها مقدورة له وهو قادر عليها لو أراد أن يفعلها، فلا يختلف في ذلك اثنان، فعلمت بهذا حسن مقصد الجميع وهي الملاحظة لتأكيد قواعد التوحيد والعدل وحراستها عن المناقضة، فهم سلام الله عليهم سفن النجا ومصابيح الدجى.


مسألة تحصيل الحاصل

وأما الطرف الثالث: وهو تحصيل الحاصل.

فقد علم مما مر ولا خلاف في إحالته، ولا يلزم منه تعجيز الباري تعالى لأن من فعل شيئاً لا يقال له عاجز عنه بل قادر عليه، فيوصف سبحانه وتعالى بأنه قادر على خلق السماوات والأرض بمعنى أن صدورهما عنه تعالى على وجه إن شاء فعل وإن شاء ترك، وأنه قادر على إعدامهما بعد وجودهما لا بمعنى تحصيلهما بعد حصولهما، لأن ذلك تحصيل حاصل وتحصيل الحاصل محال، فلا يقال فيه قادر ولا عاجز لأن كلا الوصفين متفرعان على الإمكان وهو غير ممكن.

وثمرة القول بأن تحصيل الحاصل محال: هي إبطال زعم من يُسند بعض أفعال الله تعالى إلى غيره من الأولياء أو الجن أو الملائكة أو الأصنام أو العلل أو الطبائع، فعلمت أن الجميع من أهم المسائل وأنفعها، وأنه لا خلاف متحقق بين الأئمة عليهم السلام يعود إلى المعنى المخل بقواعد التوحيد والعدل، وكيف يتأتى ذلك في خلد عاقل وقد جعلهم الله تعالى قرناء الكتاب وأماناً لهذه الأمة من نزول العذاب!

الخامس: زعمت المجبرة أن الله تعالى هو المؤثر في مقدور العبد ولا أثر لقدرة العبد فيه، ذكر معنى ذلك شيخنا رحمه الله تعالى في السمط قال: وهو أصل الجبر وسيأتي في بابه.

السادس: زعم أبو القاسم البلخي من المعتزلة: أن الله تعالى لا يقدر أن يخلق فينا علماً ضرورياً فيما علمناه استدلالاً، وأن معرفة الخلق للباري تعالى في الآخرة استدلالية. ذكر بمعنى ذلك شيخنا رحمه الله تعالى في السمط قال: وهذا بناءٌ على أصله أن المعارف استدلالية وهو باطل.

السابع: زعم القرشي صاحب المنهاج من أصحابنا وغيره من الزيدية والمعتزلة: أن للقادر لكونه قادراً حالاً به فارق العاجز وسووا في ذلك بين الباري تعالى وغيره من سائر القادرين قالوا: والمرجع بذلك الحال إلى صفة يختص بها القادر، وقال أبو الحسين: المرجع بذلك إلى مزية يمتاز بها الباري تعالى عن غيره وإلى صحة البنية وتناسب الأعضاء والطبائع فيمن عداه تعالى، والجمهور قالوا بمثل قول القرشي في الشاهد، فإن معنى كونه قادراً أن به صفة يختص بها وهي القدرة المحدثة القائمة بذات زيد حين أن حاول حملاً ثقيلاً فحمله الخالية عن عمرو حين أن حاول ذلك الحمل فتعذر عليه، وليست نفس صحة البنية وتناسب الأعضاء والطبائع كما يقول أبو الحسين، بل أمر وجودي خلاف ذلك قد يكون معه وقد لا كما في كثير من أهل الرفاهية يعجز عما يفعله غيره مع حصول ما ذكر، وأما الباري تعالى فهو قادر بذاته لا لأجل حال ولا لمزية بل ذاته عز وجل متمكنة من كل شيء بمجردها لا لما ذكر ولا لغيره.

وقالت المجبرة: بل القادر شاهداً وغائباً لا يكون قادراً إلا بقدرة هي معنى قائمة به كما ذكرناه في الشاهد، ولكنها في الباري تعالى قديمة قائمة بذاته تعالى لا على وجه الحلول.

وهذا هو الزيغ الشديد والضلال البعيد للزوم قيام المعاني بذاته إثبات قديم سواه، وسيأتي تقرير القول المختار وإبطال جميع ما عداه في آخر الكلام على صفات الإثبات.


بيان أجناس المقدورات وأنواعها وتعدادها

الثامن: في بيان أجناس المقدورات وأنواعها وتعدادها.

أما بيانها وتعدادها: فهي ثلاثة وعشرون جنساً: الأجسام والألوان، والروائح، والطعوم، والحرارة، والبرودة، والرطوبة، واليبوسة، والحياة، والشهوة، والنفرة، والفناء والقدرة فهذه ثلاثة عشر لا يقدر عليها إلا الله تعالى، وخالف قوم في بعض الألوان والحرارة، فادعوا قدرة للعبد على ذلك كتبييض الناظف عند الضرب، وتسويد الحبر عند خلط العَفْص والزاج، ووجود الحرارة عند حك إحدى الراحتين بالأخرى.

فقالوا: إن ذلك متولد من فعل العبد والمتولد من فعل مفعول لفاعل ذلك الفعل.

قلنا: لا نسلم، بل يحدثه الله تعالى عندما ذكر لمصالح عباده وهذا الجواب أولى من الجواب الذي في القلائد إن ذلك لَوْنٌ كان كامناً فبرز لما فيه من مشابهة قول أهل الكمون والظهور، والعشرة البقية: الأكوان، والاعتمادات، والتأليفات، والاعتقادات، والإرادات، والكراهات، والظنون، والأفكار، والأصوات، والآلام فهذه العشرة مقدورة لله تعالى وللعباد لتمكينه تعالى إياهم منها، ولا يشكل عليه عد الظنون منها مع أن الله تعالى متعال عن الظنون لأن المراد قادريته تعالى على إيجاد ذلك في غيره كالشهوة والنفرة، وتنقسم إلى مدركة وغير مدركة، فالمدركة: الستة الأول من الثلاثة عشر الأول والأصوات والآلام من الأخيرة، وغير المدركة باقيها هكذا قاله الجمهور.

واعترض عليهم الإمام عز الدين بن الحسن في المعراج شرح منهاج القرشي، فنازعهم بالحصر بالخشونة والنعومة والملامسة.

قلت: وهو اعتراض جيد ولا معنى للحصر إلا باعتبار الوجدان وهو لا يفيد الحصر.

قلت: وفي عد الرطوبة واليبوسة من غير المدركة نظر، لأنه يمكن إدراكها بحاسة اللمس فتأمل.

وأما أنواعها: فأنواع الأجسام لا يتأتى العلم بها إلا لله تعالى، لأن الحيوانات على جميع أصنافها داخلة فيها ولا معلومية لنا بكمية أنواعها وكذلك الجمادات، وأما الألوان فباعتبار الوجدان خمسة: البياض، والسواد، والحمرة، والصفرة، والخضرة وما عداها من الأزرق والأدخن واليقق ونحو ذلك يرجع إليها، والطعوم خمسة أيضا: الحلاوة، والحموضة، والمرارة، والنفاحة، والملوحة وما عداها يرجع إليها، وأما الروائح فلا تنحصر لاختلافها باختلاف الأجسام وهي لا تنحصر بل يضاف كل إلى محله، فيقال رائحة المسك ورائحة ورد ونحو ذلك، وأما الأكوان فأنواعها أربعة: الحركة، والسكون، والاجتماع، والافتراق وأما سائرها فمنها ما يمكن الوقوف على تقسيمه وتنويعه ومعرفة كمية أنواعه كالاعتقادات، ومنها ما لا يمكن وهو أكثرها والله أعلم.

التاسع: أنه يجب على المكلف أن يعلم أن الله تعالى قادر فيما لم يزل وفيما لا يزال ولا يصح خروجه عن ذلك بحال من الأحوال.

وهاهنا يرد سؤال ينبغي معرفة جوابه وهو أن يقال: قلتم: إنه تعالى قادر في الأزل. فهل يصح أن يكون فاعلاً في الأزل؟ إن قلتم: نعم، صححتم مذهب برقلس ومن معه من الفلاسفة الذين قالوا: إن الله تعالى صانع العالم والعالم قديم، وإن قلتم: لا، نقضتم قولكم قادر في الأزل.

والجواب والله الموفق للصواب: أنه لا يلزم من كونه قادراً في الأزل صحة أن يكون فاعلاً في الأزل، لأن كونه قادراً في الأزل معناه أنه غير عاجز بل متمكن من فعل أي شيء أراد ومتى فعله خرج عن كونه أزلياً إلى كونه حادثاً، ومعنى ذلك أن اتصافه تعالى بهذا الوصف وهو التمكن ثابت له بما ليس له ابتداء، وأما كونه فاعلاً في الأزل ففيه مناقضة ظاهرة ليس واقفة ولا لازمة من قولنا: قادر في الأزل، لأن قولنا: فاعل، يستلزم حدوث المفعول، فقولنا: في الأزل، يستلزم قدم المحدث وهو محال.

إن قيل: إذا لم يلزم من كونه قادراً في الأزل صحة أن يكون فاعلاً في الأزل فقد نقضتم حد القادر لأنكم حددتموه بأنه من يصح منه الفعل فإذا كان الله تعالى لا يصح منه الفعل في الأزل، لزم أن لا يكون قادراً في الأزل، ونقض الحد حيث أطلقتم القادر على من لا يصح منه الفعل.

قلنا: لم نحد القادر بأنه من يصح منه الفعل على الإطلاق بل قلنا: مع سلامة الأحوال، ومن سلامتها عدم لزوم التناقض المؤدي إليه، قولنا: فاعل في الأزل، دون قولنا: قادر في الأزل ؛ والحاصل أن في قولنا: فاعل في الأزل مناقضة من حيث لزوم اجتماع النقيضين بخلاف قادر في الأزل فليس فيه ذلك، إذ يلزم من فاعل وجود المفعول ولا يلزم من قادر وجوده، وإنما يلزم صحة وجوده إن سلم الحال فإن لم يسلم لم يخرج عن كونه قادراً، بل هو قادر بمعنى إذا أراد أن يفعل فَعَل وإن أراد أن لا يفعل لم يحصل الفعل، فإن قَدَّرنا أنه فعل لم يصح وصف ذلك الفعل أو المفعول بأنه في الأزل بل قد بطل دعوى كونه في الأزل من حيث أنه فعله الفاعل المختار، فتأمل.

وأيضاً فإن قولنا: فاعل في الأزل، يعود على وصفنا له تعالى قادر بالنقض والإبطال وما عاد على الغرض المقصود بالنقض والإبطال فهو بالإبطال أولى.

بيانه: أنه إذا كان ذلك الفعل أو المفعول في الأزل فقد كان قديماً مستغنياً عن الفاعل القديم، ومتى كان الحال كذلك لم يكن أحد القديمين بأن تدعى له القادرية على الآخر بأولى من العكس فتكون دعوى ذلك لأحدهما دون الآخر تخصيص بلا مخصص وترجيح بلا مرجح وذلك باطل بلا ريب، وهذا واضح لمن تأمل كما ترى، فتأمل.

وثمرة هذا البحث التمكن من وصف الله سبحانه بأنه قادر فيما لم يزل مع التمكن من إبطال قول من يذهب إلى قدم العالم مع قوله إن الله تعالى فاعله وصانعه، وبالله التوفيق.


ما يجوز إطلاقه من الاسماء على الله وما لا يجوز

العاشر: في معرفة الأسماء التي تجري على الله تعالى بمعنى قادر، ومعرفة مالا يجوز منها.

اعلم أولاً أن العلماء اختلفوا هل الأسماء في حق الله سبحانه وتعالى توقيفية على السمع بمعنى أنه لا يجوز أن يطلق عليه تعالى منها إلا ما ورد السمع به وما لا فلا، أم ليست كذلك بل ما حصل معناه في حق الله تعالى حقيقة وكان ذلك اللفظ يطلق في أصل اللغة على ذلك المعنى بالحقيقة، فإنه يجوز إطلاقه على الله تعالى حقيقة ولا يفتقر إلى إذن سمعي، فقال أئمتنا عليهم السلام ومن وافقوهم من الزيدية والمعتزلة بالثاني، وذهبت الأشعرية والمحدثون ومن وافقهم إلى الأول.

قلنا: يلزم أن من عرفه تعالى قبل مجيء الرسل إليه أن لا يسميه تعالى بأنه قادر عالم حي موجود قديم وذلك معلوم البطلان، وأيضاً فإن أُريد بالسمع المتواتر فليس إلا القرآن وليس فيه أنه تعالى يسمى موجوداً قديماً، وإنما علم ذلك عقلاً لحصول المعنى المطابق للغة وهو أن الموجود ما ظهر أثره، والقديم هو الموجود الذي لا أول لوجوده، فكان يلزم المخالف أن لا يطلق هذين الاسمين عليه تعالى مع أنهما من أَجَلِّ أسمائه الحسنى، وقد تجاهل بعض أهل عصرنا ممن يذهب إلى أن الأسماء توقيفية لما ألزمته ذلك فقال: لا نسميه تعالى موجوداً ولو كان موجوداً، وهذه جهالة مفرطة سببها الرغوب عن هذا الفن الشريف.

إن قيل: ما هي النكتة والسر في عدم ورود ذينك الاسمين الجليين في القرآن الكريم؟

قلنا: أما موجود فلأنه لما كان القرآن مملوء من نحو خلق السماوات والأرض، خلقكم ثم رزقكم، يميتكم ثم يحييكم، ومن نحو القادر، العالم، الحي، فكان الإخبار مع ذلك بأنه تعالى موجود كالإخبار بأن السماء فوقنا والأرض تحتنا، وأن العشرة زوج ونحو ذلك من الأمور المعلومة ضرورة، فالخبر بذلك مستهجن لا يرد في الكلام الفصيح البليغ، فلو ورد لجعله أهل الزيغ ذريعة إلى القدح في كلام الحكيم فأحال سبحانه العلم بذلك إلى ما تدركه العقول عند سماع تلك الألفاظ الواردة ونحوها مما ذكر في القرآن، وما تدركه عند التفكر في صنعه تعالى حيث تعلم بالتفكر أنه تعالى قادر عالم، فتعلم معه ضرورة أنه تعالى موجود ألا ترى إلى قوله تعالى: ﴿اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ وَمِنْ الأرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الأَمْرُ بَيْنَهُنَّ لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلْمًا﴾ {الطلاق:12}، لو قال بعد ذلك وتعلمون أنه موجود، لكسب الكلام ضعفاً وسماجة تذهب بفصاحة الآية من أولها وتنقض بلاغتها من موصلها، وأما قديم فقد أورد ما في معناه فأغنى عن ذكره، ولأنه قد يطلق في اللغة على ما تقادم وجوده بعد أن كان معدوماً كقوله تعالى: ﴿حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ ﴾ {يس:39}، فلو ورد بهذا اللفظ لكان لأهل الزيغ مجال في الطعن على القرآن، وإن أريد به المعنى الصحيح فاستغنى بما في معناه وهو الأول وقرن بالآخر ليدل على أنه لا يصح عليه العدم فيلزم وصفه تعالى بالقدم، وإن أريد بالسمع غير المتواتر لزم جواز إطلاق كلما روي عن الرسول صلى الله عليه وآله وسلم ولعل فيه ما لم تصح روايته وذلك خطر لقوله تعالى: ﴿قُلْ إِنَّمَا حَرَّمَ رَبِّي الْفَوَاحِشَ ﴾ إلى قوله: ﴿وَأَنْ تَقُولُوا عَلَى اللَّهِ مَا لا تَعْلَمُونَ ﴾ {الأعراف:33}، وأما المجاز فلا يجوز إطلاقه على الله تعالى إلا بإذن سمعي، فإن أوهم الخطأ أقر حيث ورد ولا يقاس عليه غيره، ولا يشتق له اسم مما ورد بصيغة الفعل نحو:﴿وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ﴾ {الأنفال:30}،﴿ الله يستهزأ بهم﴾، فلا يقال له تعالى ماكرٌ ومستهزِئٌ ونحو ذلك، إذا عرفت ذلك فالذي يجري على الله تعالى من الأسماء بمعنى كونه قادراً: القدير والمقتدر والقوي والمقيت، وقيل: إن معنى المقيت خالق الأقوات فيكون صفة فعل لا صفة ذات، إذ يصير بمعنى فاعل لا بمعنى قادر، والأظهر هو الأول وهو أنه بمعنى قادر على خلق الأقوات، والقاهر والغالب والظاهر والملك والمليك والمالك عند القاسِمَين والمهدي والشيخين وقال غيرهم قال شيخنا رحمه الله تعالى: وهو صريح قول علي عليه السلام صفة فعل لا تفيد الثبوت في الأزل.

قلت: قد مر ما يفيد أن المالك بمعنى كون المملوك له، وأما الملك والمليك فهما مبالغة في مالك فلا فرق بينهما، لكن لا مانع من دلالة الثلاثة على معنى قادر بالالتزام لا بالمطابقة كما مر.

والرب: عند القاسمين والمهدي عليهم السلام وقال البلخي: صفة فعل من التربية، واختاره سيد المحققين.

والسيد والمولى والصمد والعزيز والكريم، قال شيخنا رحمه الله تعالى: والصحيح أن الكريم صفة فعل.

قلت: الأظهر، والله أعلم أن هذه الأسماء الشريفة الخمسة كلها إنما تدل على قادر باللزوم لا بأصل الوضع فمعانيها مختلفة كما ترى، لكنه إذا وصف بها فهو قادر على فعل لازمها وهو التصرف التام والتعزز والإكرام، والجبار وذو العزة وذو الجبروت وذو الملكوت والكبير والعظيم والجليل، وقيل: هذه الثلاثة تفيد في حقه تعالى جميع صفات الإلهية، والمتكبر بمعنى الكبير، وقيل: ولولا السمع لما جاز عليه تعالى لأنه يفيد نوعاً من التكلف.

قلت: والعزيز إذا كان من التعزز، ففيه إيهام التكلف فالأحسن أن يقال: إنهما وإن كانا يوهمان ذلك، فهذا المعنى منتف في حقه تعالى لما علم من اقتداره تعالى على كل شيء بلا تكلف، وإنما وردا ليدلا على لازمهما وهو امتناع اهتضامه تعالى ونفاذ أمر قادر عليه سبحانه وتعالى فالعزيز مأخوذ من قولهم أرض عزاز إذا امتنع تفريقها، وهذا إذا جعلنا العزيز صفة ذات، وأما إذا جعلناه بمعنى معز أوليائه كحكيم بمعنى محكم فهو صفة فعل، والكبير والمتكبر مأخوذان من التكبر وهو التعظم، وإنما قبح ذلك في الشاهد لأنها دعوى يكذبها الواقع من ضعف البشر بخلاف الباري تعالى فالواقع يصدقها، والعلي والأعلى والعالي والمتعالي وهذه الأربعة تطلق عليه تعالى لإفادة تنـزهه تعالى وتقدسه عن الرذائل وصفات النقص، فيدخل تنـزيهه تعالى عن العجز ووصفه بأنه تعالى قادر ضمناً، ولا يجوز إطلاقها عليه تعالى بمعنى الارتفاع في الجهة والمكان لإيهام الجسمية، وكذلك العظيم والكبير والجليل لا يجوز إطلاقها عليه تعالى بمقابل ما يضاددها في اللغة وهو حقر الجسم وصغر السن لإيهام التجسيم والحدوث، وإنما المراد بها وصفه تعالى بالكمال والعظمة والجلال، فلا يغالبه مغالب ولا يعجزه شاهد ولا غائب، قال القرشي رحمه الله تعالى: ومنها الجبار وهو أبلغ من العزيز مأخوذ من قولهم نخلة جبارة إذا فاتت اليد وامتنعت من أن تُنال، وقيل: مأخوذ من الجبر وهو الإصلاح فيكون من صفات الأفعال، قال شيخنا رحمه الله تعالى: ولا يجوز أن يطلق عليه متجبر بمعنى جبار.

قلت: لأن معناه السابق إلى الفهم المتغلب بما لا ينبغي فيوهم القدح في عدله وحكمته، فأما لو قصد به ما قصد بمعنى متكبر فلعله لا مانع والله أعلم، إلا أن يفرق بينهما بأن السابق إلى الفهم من متجبر هو ما ذكر ولا يصير بمعنى متكبر إلا بنقل واستعمال آخر، فيكون مجازاً ويحتاج إلى القرينة استقام، ولهذا لم يرد في السمع في أسمائه الله تعالى الحسنى مع كثرتها وهذا هو الظاهر والله أعلم.

قال القرشي رحمه الله تعالى: ومنها الإله معناه القادر على أصول النعم التي لأجلها تحق له العبادة.

قلت: الأظهر أن الإله يفيد وصفه تعالى بجميع صفات الكمال من أنه قادر على كل المقدورات عالم بكل المعلومات حي دائم لم يزل ولا يصح خروجه عن ذلك بحال من الأحوال، فهو أعم من قادر فيدل عليه بالتضمن لا بالمطابقة / قال رحمه الله تعالى: قيل: ولهذا يعني كونه بمعنى القادر على أصول النعم لا يوصف بأنه إله إلا لمن تصح عليه النعم كالأحياء، فلا يقال: إنه إله الجمادات والأعراض، فيحمل قولهم إله السماوات والأرض على حذف المضاف تقديره إله أهل السماوات والأرض وهذا غير واضح، قال: ومثله قولنا: الله يعني أنه بمعنى القادر، وقد مر أنه اسم لله تعالى بإزاء صفات الكمال المذكورة في الإله، فالأظهر أن لا فرق بينهما، بل قيل: إنهما اسم واحد، وإنما حذفت همزة الإله وأدغم أحد اللامين في الآخر.

قال: ومنها المستولي والمستطيع في قوله تعالى: ﴿هَلْ يَسْتَطِيعُ رَبُّكَ ﴾ {المائدة:112}.

قلت: أما المستولي والمستطيع فلم يرد في السمع بلفظهما بل أخذ الأول من قوله تعالى:﴿اسْتَوَى عَلَى الْعَرْشِ﴾ {السجدة:4}، حيث قالوا: إن الاستواء في اللغة بمعنى الاستيلاء، والثاني من حكايته تعالى عن حواري عيسى عليه السلام ﴿هَلْ يَسْتَطِيعُ رَبُّكَ أَنْ يُنَزِّلَ عَلَيْنَا مَائِدَةً مِنْ السَّمَاءِ﴾ {المائدة:112}، فرد عليهم بقوله: ﴿ اتَّقُوا اللَّهَ﴾، ففي المأخذين نظر، ولكن لا مانع من الأول دون الثاني لإيهام الخطأ كالمقوي والمطيق والله أعلم.

ويمتنع أن يطلق عليه تعالى الرفيع والشريف ويقر حيث ورد نحو رفيع الدرجات،والمطيق والمطلق والمخلي والشديد إلا مضافاً نحو شديد العقاب وهو صفة فعل، وكذا متين لأنهما يفيدان الصلابة ويقر حيث ورد نحو ذي القوة المتين.


فصل في الكلام في أن الله تعالى عالِم

حقيقة العالِم: هو من يمكنه إحكام الأشياء المتباينة وتمييز كل منها بما يميز به أو من أدرك الأشياء إدراك تمييز وإن لم يقدر على فعل محكم.

وقيل: هو المختص بصفة لكونه عليها يصح منه إيجاد الفعل المحكم، تلك الصفة هي كونه عالماً ويرد عليه ما ورد في قادر.

قال عليه السلام [ فإن قيل: ] لك أيها الطالب الرشاد [ أربك عالم أم غير عالم؟ فقل: بل هو عالم ]، وهذا مذهب كل من أقر بالصانع المختار وهم جميع أهل الإسلام والكتابيين والبراهمة وكثير من عباد الأصنام، والخلاف في ذلك مع الباطنية فقالوا: لا يوصف بأنه عالم لأنه تشبيه، ولا بأنه غير عالم لأنه تعطيل. وأُلزِمت المطرفية: أن لا يكون قادراً لتجويزهم الفعل المحكم من غير العالم حسبما مر في مسألة قادر، وأما الفلاسفة فلا معنى لحكاية الخلاف عنهم مع قولهم: إنه علة مؤثرة بالإيجاب لا بالاختيار، لكن حكى عنهم القرشي رحمه الله تعالى القول بأنه عالم بنفسه فقط ولعلمه بنفسه صدر عنه العقل الأول فقط، وهذه حكاية عن أوائلهم، وحكي عن أواخرهم كابن سيناء وابن الراوندي والفارابي: أنه يعلم مع ذاته العلوم الكلية لا الجزئية، ومثلوا ذلك بالكسوف فإن له ثلاث حالات: حالة عدم قبل وجوده، وحالة وجود بعد عدمه، وحالة عدم بعد وجوده، قالوا: فلا يعلم هذه الأحوال وإنما يعلم علماً كلياً، وهو أنها إذا تواسطت الأرض بين الشمس والقمر كسفت القمر لأن نور القمر مكتسب من نور الشمس، فأما أن يعلم أنه لم ينكسف وهو الحال الأول أو مكسف وهو الحال الثاني أو قد كسف وهو الحال الثالث، فلا يعلم شيئاً من هذه الأحوال تعالى الله من ذلك علواً كبيراً.

نعم وقد عرفت بما مر أن العلم بالفعل المحكم لا يصح إلا من عالم ضروري لا يحتاج إلى الاستدلال بل قد أغنى عنه الاستدلال على إثبات الصانع المختار، لكن لا بأس بتحرير الكلام في ذلك لما يتعلق به من الفوائد، ولأن المؤلف عليه السلام من أهل القول الثاني فلذا قال: [ وبرهان ذلك ] البرهان: هو الدليل قال شيخنا رحمه الله تعالى: من قولهم بره الرجل إذا جاء ببرهانه، والبَرَهُ في الأصل البياض، وأمره برهة بيضاء كما أن السلطان بمعنى الحجة من السليط لإنارته والإشارة إلى كونه تعالى عالم [ ما نشاهده ] قصر الاستدلال على ما نشاهده لعلمنا به بضرورة المشاهدة، وإلا فالدليل يتناول ما غاب عن أبصارنا كما يتناول ما حضرها [ في ] جميع [ ما خلقه من بدائع الحكمة ] يحتمل أن يراد بالحكمة الفعل الحسن الذي لفاعله فيه مقصد صحيح فيخرج العبث والسفه، ويحتمل أن يراد بها الإحكام وهو الإتقان للشيء بحسب ما هو عليه، فلا يدخله التخليط المفضي إلى الالتباس والاضطراب وعدم التناسب، وكلا المعنيين مستقيم، وإن قصد الجميع فأبدع وأبلغ [ وغرائب الصَّنْعَة ] أي الخلقة، وقد قيل: بمنع أجراء ذلك على الله تعالى لإيهامها الاحتراف وليس بوجه وقد قال تعالى: ﴿صنع الله الذي أتقن كل شيء ﴾، [ فإن فيها من الإحكام ] وهو إيجاد الفعل والأفعال المتقارنة أو المتعاقبة على وجه لا يتأتى من كل قادر ابتداء، [ والترتيب ] وصنع كل شيء في مرتبته [ ما يعجز عن وصفه الفطن ] أي سريع الفهم والتيقظ للأشياء اللازمة وفهم عدم لزوم ما لا يلزم منها، والأوصاف الخافية من أوصافها اللبيب: أي ذو اللبّ وهو العقل الكامل قال تعالى: ﴿واتقوا الله يا أولي الألباب ﴾، وهذا أمر واضح أعني أن في أفعاله تعالى ومخلوقاته من الإحكام والترتيب ما يعجز عن وصفه الواصفون، وينحسر عن الإحاطة بشرحه العارفون نحو خلق الإنسان وتركيبه بعد أن كان أصله تراباً ونسله نطفة من ماء مهين فجعله في قرار مكين وهي الرحم، فكان أصله بصفة واحدة غير مختلف الأجزاء، ثم صار لحماً، وعظماً، ودماً، وعصباً، وعروقاً، وشعراً، وبشراً، فاللحم ليستر العظام ويغذِّيها وتصونها من الانكسار عند المصادمة، والعظم لإقامة البدن كالأساطين، وجعل في كل محل على قدر الاحتياج واللزوم في الصغر والكبر والامتداد والدقة والغلظ، وجعل ذا مفاصل عديدة لئلا يبطل الانتفاع لو كان عظماً واحداً، وجعل فيه مفصلين عامين لعرضه أحدهما في الحقو ينعطف حمله ما فوقه من البدن جهة الأمام والآخر بالعكس وهو مفصل الركبتين ينعطف حمله ما فوق جهة الخلف ليمكن الجلوس والقيام ونحوهما كالركوع والسجود، ولو كان انعطاف المفصلين إلى جهة واحدة لما أمكن ذلك ولتعذر الانتصاب والاعتدال، وجعل في المحلات التي لا تحتمل العظام ولا يقوم بها اللحم الغضاريف: وهو جنس دون العظم وفوقه اللحم والعصب في الشدة كما في الأذنين والمارن وأطراف اللوحين، والدم غذاءً سارياً في البدن لاستمرار حياته، والعصب كالحبال لربط الأعضاء بعضها إلى بعض وجعلت متينة لينة المتانة لئلا تنقطع، والليانة لئلا تبطل الحركة، وجعلت العروق كالأنهار إلى كل محل من البدن لتجري فيها الأغذية من محل الطعام والشراب إلى كل محل من البدن بقدر الاحتياج، وجعل الجلد من خارج الجملة بشراً متصلاً على مقدار في الغلظ والرهف كل محل بما يناسبه، ففي باطن القدمين والراحتين هو أغلظ منه في سائر البدن وفي سائر البدن، متوسط بين وبين كل محل بحسبه في الحاجة والمصلحة، وجعل الشعر من خارجه كالزينة في مواضع مخصوصة من البدن كاللحية والرأس، وما كان لا زينة فيه كشعر الإبط والعانة أباح لهم إزالته وحلقه ليتعبدهم بإزالته فكان إيجاده أولى من عدمه بالكلية، ثم لما كان الرأس أشرف البدن جعل في أعلاه وأودع فيه الجمال الداعي إلى ملاءمة الطباع وعدم التنافر والتواحش، وجعل الحواس الخمس قائمة به لكل حاسة جارحة مخصوصة ليستعمل الإنسان تلك الجارحة بخصوصيتها عند عروض المدرك بها كالعينين للبصر والأذنين للسمع، والمنخرين للشم، واللسان للطعم، إلا الحاسة الخامسة وهي حاسة اللمس وجعلت سارية منسحبة في جميع البدن لأن من مدركها ما هو مضرة على البدن كشدة الحر والبرد ولدغ الأفاعي ونحوها، وما هو منفعة للبدن كملامسة المشتهيات التي ينعم البدن بها كالأدفية وذات النعومة في الملامسة فيشعر الإنسان بإدراك المضر فيبادر إلى التوقي منه لئلا يهلك، وبإدراك المنافع فيميل إليه بحسب الحاجة والرغوب فيه، فجعل في الكفين مزيد إدراك على سائر البدن من الإحساس للملامس ليتمكن من جس ما يجس مما يخفى على سائر البدن وسائر الحواس ويكون الوقوف على كنهه وكميته، ثم جعلت الحواس الخمس مؤدية إلى القلب ومبلغة إليه ما أدركته، فما أدركته أي حاسة من تلك الحواس أدرك العقل القائم بالقلب فيحكم فيه بما يلزم ويحسن من مقاربة المصلحة وتجنب المفسدة، واللسان تعبر عما يحتاج إلى التعبير من اجتلاب المصالح وتجنب المفاسد مما يتعلق بالغير قالوا: فكان العقل كالملك الحاكم، والحواس كالخدم الحافين المبلغين ما يلزم، واللسان كالترجمان لما يأمر به الملك من الحقوق اللازمة لهذا البدن فعلاً أو تركاً والحقوق الثابتة عليه لخالقه كذلك فعلاً أو تركاً والحقوق اللازمة عليه لسائر المخلوقات المماثلة له في الإنسانية أو المخالفة فيها كسائر أصناف الحيوانات كلاً بما يليق به ويصلح في حقه فعلاً أو تركاً، ويحكم العقل بوجوب امتثال ما أمر به الخالق سواء أدرك العقل حسنه أو لا لكونه يعلم أن الخالق ملك ليس فوقه مالك له ولغيره، فحكم بلزوم امتثال جميع أوامره ونواهيه، فدخل في ذلك جميع الواجبات والمحظورات العقلية والشرعية فسبحان من أتقن كل شيء حكمة وصنعا، وأحاط بكل شيء علماً وبدعا.

قال عليه السلام : [ وكل ذلك لا يصح إلا من عالم ] ضرورة [ كما أن الكتابة المحكمة لا تصح إلا من عالم بها ] ضرورة للعلم بأنه يتعذر على الجاهل الصِّرْف نقط المصحف على وجه الإتقان والإحكام، وكذلك الأعمى يتعذر منه ذلك لعدم العلم بكيفية ذلك وكيفية الحروف ووضع كل حرف ونقطة في محلها، وهذا ظاهر لا مرية فيه.

فإن قيل: هذا من باب قياس الغائب على الشاهد الذي يسميه الفلاسفة وغيرهم قياس التمثيل وهو عندهم لا يفيد العلم، فلا يحجهم هذا.

قلنا: لا نسلم أنه من باب القياس، وإنما هو من باب إلحاق الآحاد بالجملة، لأنا نقول كل من صح منه الفعل المحكم فهو عالم، وهذه جملة ضرورية وقاعدة كلية يدخل تحتها جميع الأفعال المحكمة بالحكم عليها أنها لا تصح إلا من عالم، كما إذا قيل الخمر حرام فإنه يدخل تحت هذه القاعدة الكلية ما إذا كان خمرٌ بحضرتنا مشار إليه من حيث إلحاق الأفراد بالجملة لا من حيث القياس، وإنما ذلك من أهل الإلحاد توصل إلى المغالطة ونقض الأدلة بما لا صحة له، ولَئِن سلمنا فرضاً أن هذا من باب القياس فهو قياس قطعي، والقياس القطعي يفيد العلم قطعاً وهو ما إذا علمت العلة في الأصل والفرع قطعاً على سواء، وعلم التعليل بها في الأصل قطعاً ولا فارق بينهما، فإنها تنتج الحكم في الفرع قطعاً.

دليل آخر للقائلين بأن العلم بذلك استدلالي: وهو أن الله تعالى قد خلق فينا العلوم الضرورية بخلقها فينا ضرورة، ومكننا من العلوم الاستدلالية بما ركب من المشاهدات من الدلائل الموصلة لنا إلى العلوم الاستدلالية فلا بد أن يكون عالماً، وهذا الدليل مبني على أصلي ن: أحدهما: أنه قد خلق فينا العلوم الضرورية ومكننا من العلوم الاستدلالية. الثاني: أنه يلزم من ذلك أن يكون تعالى عالماً.

أما الأصل الأول: فهو معلوم لأن كل عاقل يعلم بعلوم العقل العشرة التي مرَّ تعدادها في صدر الكتاب ويعلمها بلا استدلال لما كانت حاصلة فيه بخلقه تعالى لها، وكذلك يعلم العلوم الاستدلالية التي قد أوصله نظره فيها إلى العلم بتمكينه تعالى من ذلك، فثبت الأصل الأول.

وأما الأصل الثاني: وهو أنه يلزم من ذلك أن يكون تعالى عالماً فهو معلوم أيضاً، إذ لا يمكن أن يُوجِد العلم لغيره إلا من كان عالماً، ولهذا استحال على المجانين والصبيان تعليم غيرهم لفقد العالمية لديهم، وهذا واضح كما ترى، فتقرر بجميع ما سلف أن الله تعالى عالم، وسواء قلنا: إن العلم بذلك بعد العلم بإثبات الصانع تعالى ضروري كما هو المختار، أم استدلالي كما هو رأي بعض علمائنا رحمهم الله تعالى، وبقي الكلام فيما يتصل بهذه المسألة من الأبحاث والفروع، وقد أشار الأمير عليه السلام إلى بعض منها، وسنشير إن شاء الله إلى باقيها:

الأول: إن الله تعالى يعلم جميع المعلومات، وقد ذكره عليه السلام بقوله [ وهو تعالى لا يختص بمعلوم دون معلوم ] لأنه تعالى عالم لذاته ولا اختصاص لذاته بمعلوم دون معلوم [ فيجب أن يعلم جميع المعلومات ] كبيرها وصغيرها ودقيقها وجليلها وموجودها ومعدومها، أما على قول جمهور أئمتنا عليهم السلام ومن وافقهم من: أن صفات الله تعالى لأجل ذاته، فلا إشكال، وأما على قول أبي علي ومن وافقه من: أن الصفات مقتضاة عن ذاته، فكذلك لأن خروج المقتضي عن المقتضى لا يجوز كخروج الجسم عن التحيز، فإن ذلك لا يصح بحال، وأما على قول أبي هاشم ومن وافقه: أنها مقتضاة من الصفة الأخص وهي مقتضاة عن الذات، فكذلك أيضاً فلا يصح على أقوال الجميع اختصاص ذاته تعالى بمعلوم دون معلوم، وأما على قول المجبرة من: أنه تعالى يتصف بصفاته تعالى من كونه قادراً وعالماً ونحوهما لأجل المعاني القائمة بذاته فلا يتأتى لهم تعميم الدليل في كل المعلومات لأن المعنى يصح أن يفارق ما قام به فيخرج عن كونه تعالى عالماً، لأن ذلك المعنى ليس واجباً عندهم لأجل الذات حتى يستحيل خروج الذات عنه، لأنه لو صح عندهم أن يكون للذات لكان يصح أن يقولوا: إن الصفات للذات فيستريحوا عن التكلف لإثبات المعنى، ولأنه لا يصح تعميم تعلق المعنى بجميع المعلومات إذ شان المعنى صحة تعلقه بشيء، دون شيء فيصح على ذلك أن يكون تعالى عالماً بمعلوم دون معلوم، فتأمل ما في قولهم من الزلل والخلل فهو تعالى يعلم كل المعومات على كل حال و [ على كل الوجوه التي يصح أن تعلم عليها ]، بمعنى أن ما علمه سبحانه وتعالى فهو الواقع على حسب ما علمه فيستحيل أن ينكشف خلافه، لأن العلم بالشيء لا على ما هو عليه في نفسه ليس بعلم، بل جهل مركب وذلك محال في حقه تعالى، لأن ذلك نوع من الاعتقادات الفاسدة والأعراض الحادثة وصفة نقص لا تجوز إلا على المحدثات [ فهو سبحانه ] وتعالى عالم في علمه بالأشياء جميعهاً، كذلك [ يعلم ] كل [ ما أجن عليه الليل، وأضاء عليه النهار ] لا يخفى عليه شيء في بطن برٍ أو ظهره ولا في وجه بحر أو قعره، لأن ذلك كله فعله وصنعه فهو عالم به، ولأنه كما سبق عالم بذاته فيعلم جميع أفعاله وجميع أفعال عباده لا وجه لتخصيص عالميته بشيء دون شيء، وأجنه الليل: أي ستره، مأخوذ من الجُنَّة وهي الساترة، ومنه الجن لما كانوا مستورين، والجنة للبستان الذي سترت أشجاره عرصته [ ويعلم عدد قطر الأمطار و ] عدد قطر [ البحار ] وهذا من عطف الخاص على العام، لأن ذلك قد دخل في قوله: ما أجن عليه الليل وأضاء عليه النهار، وكذلك قوله، [ ويعلم السر - وهو ما بين اثنين - و ] يعلم [ ما هو أخفى ] من السر [ ـ وهو ] ما يحدث في النفوس من الوسوسة والعزم ونحوهما من [ ما لم يخرج بين شفتين - ] وهذا قول أكثر المفسرين في معنى السر وما هو أخفى، وقال الهادي عليه السلام وتبعه الإمام القاسم في الأساس عليه السلام : السر ما انطوت عليه الضمائر كأنهما يجعلا ما بين اثنين من قبيل النجوى وهو التناجي - أي التخاطب - سواء كان بين اثنين أو أكثر، لكن ينظر على كلامهما عليهما السلام في تفسير ما هو أخفى، ويمكن أن يفسراه بمجرد ما يخطر من الحدس والخيال من دون أن يصحبه عزم وتصميم وإرادة واعتقاد ونحو ذلك من أفعال القلوب، لأن الأول من أفعال القلوب غير مؤاخذ به ولا تعلق له بالإنسان وجوداً ولا انتفاء وعليه الحديث: "رفع عن أمتي الخطأ والنسيان وما حدثت به أنفسها ما لم تهم أو تعزم" وقوله تعالى: ﴿وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ﴾ {الأحزاب:5}.

واحتج الإمامان عليهما السلام بقوله تعالى: ﴿فَأَسَرَّهَا يُوسُفُ فِي نَفْسِهِ وَلَمْ يُبْدِهَا لَهُمْ﴾ {يوسف:77}، وحجة الأولين قوله تعالى: ﴿وَأَسَرُّوا النَّجْوَى الَّذِينَ ظَلَمُوا هَلْ هَذَا إِلا بَشَرٌ مِثْلُكُمْ﴾ {الأنبياء:3}.

قلت: الأظهر والله أعلم أن السر بمقابل الجهر سوى كان الإسرار اثنين أو أكثر أو أقل، ومنه الصلاة السرية وسواء بلغ به الإسرار إلى أن لا يخرج من بين الشفتين بل انطوى عليه القلب والضمائر كما قاله الإمامان عليهما السلام، أم كما بين الاثنين من المخافتة كما ذكره الأمير عليه السلام وجمهور المفسرين أو أكثر كما تدل عليه الآية: ﴿وَأَسَرُّوا النَّجْوَى﴾، والمبحث لغوي فليراجع به كتب اللغة، ولا مشاححة في مثل ذلك تقدح في العقائد والله أعلم.

الثاني: قال الهادي والقاسم والمرتضى عليهم السلام والبلخي وقواه شيخنا رحمه الله تعالى وغيرهم: إنه يجوز أن يقال: إن الله تعالى بكل مكان ومع كل إنسان بمعنى حافظ مدبر بالقيد المذكور، وقال الإمام المهدي عليه السلام والجمهور: لا يجوز ولو بالقيد لأن ذلك يوهم التجسيم واستعماله فيما ذكر مجاز والمجاز لا يجوز إلا بإذن سمعي ولم يرد السمع بلفظه، وإنما جاء بمعناه وهو قوله تعالى: [ ﴿مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إِلا هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إِلا هُوَ سَادِسُهُمْ وَلا أَدْنَى مِنْ ذَلِكَ وَلا أَكْثَرَ إِلا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا﴾ ] {المجادلة:7}، وقوله تعالى: ﴿إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى﴾ {طه:46}، وقوله تعالى: ﴿وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ﴾ {الحديد:4}.

قال الأولون: ولا نسلم اشتراط لفظه الخاص، قال شيخنا رحمه الله تعالى ما لفظه: قلت: بل جاء بالسنة بلفظه، وفي كلام المعصوم عليه السلام : وإنه لَبِكُلِّ مكان ومع كل إنس وجان، قال: وفي الآحادي المتلقى بالقبول لفظه انتهى كلامه والمسك ختامه.

قلت: ومما يدل على ذلك ما أخرجه الإمام علي بن موسى الرضا عليهما السلام عن علي عليه السلام : قال موسى: يا رب أقريب فأناجيك أم بعيد فأناديك قال: يا موسى إني جليس من ذكرني.

وأخرج القاضي عن عبادة قال صلى الله عليه وآله وسلم: " إن من أفضل إيمان المرء أن يعلم أن الله معه حيث كان ".

وقال أمير المؤمنين عليه السلام : لا يخلو منه مكان ولا يتبدل عنده زمان إلى غير ذلك، وأشار المؤلف عليه السلام إلى معنى الآية المذكورة ونحوها مما ذكر وقوله تعالى:﴿وَمَا كُنَّا غَائِبِينَ﴾ {الأعراف:7}، ﴿ وَلا تَحْسَبَنَّ اللَّهَ غَافِلاً عَمَّا يَعْمَلُ الظَّالِمُونَ﴾ {إبراهيم:42}، إنما ذلك تمثيل لعلمه تعالى وتدبيره واقتداره بقوله: [ بعلمه لا يلاصقهم وهو ساخط عنهم ولا يفارقهم ]، لعل أن في ذلك تقديم وتأخير من جهة أحد النسخ وأن الأصل لا يلاصقهم ولا يفارقهم وهو ساخط عنهم يعني أنهم في حال أن يعملوا ما يسخطه تعالى من المعاصي لا يكون ذلك سبباً لمفارقتهم، وكذلك العكس وهو ما إذا عملوا ما يرضيه من الطاعات لا يكون سبباً لملاصقتهم لأن الملاصقة والمفارقة من صفات الأجسام المحدثة وهو متنـزه عن ذلك، وإنما لم يقل وهو راض عنهم استغناء واستكفاء بما ذكر في الثاني من قوله: وهو ساخط عنهم، إيثاراً للاختصار واستعمالاً للحذف الذي هو أحد أنواع البديع ومنه قوله تعالى: ﴿سَرَابِيلَ تَقِيكُمْ الْحَرَّ﴾ {النحل:81}، ولم يذكر البرد لأن ما وقى من الحر وقى من البرد، فآثر الاختصار والحذف اتكالا على فهم المخاطب ليكسب الكلام بلاغة وفصاحة وحسناً والله أعلم.

الثالث: أن الله تعالى يعلم الأشياء المعدومة التي ستوجد قبل وجودها كما يعلم الأشياء الموجودة، وحكي الخلاف في ذلك عن جهم بن صفوان وهشام بن الحكم فقالا: لا يعلم الله الشيء إلا عند وجوده، وهؤلاء ومن وافقهم الذين يقولون: إن الأمر أُنُف يعني لم يتعلق به علم سابق إنما هو كالمستأنف العلم به حال وجوده.

قلنا: هو من جملة المعلومات وهو تعالى يعلم جميعها كما سبق تقرير ذلك، ولهم شبه يأخذونها من ظاهر قوله تعالى: ﴿ثُمَّ بَعَثْنَاهُمْ لِنَعْلَمَ أَيُّ الْحِزْبَيْنِ أَحْصَى لِمَا لَبِثُوا﴾ {الكهف:12}، ﴿وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنتَ عَلَيْهَا إِلا لِنَعْلَمَ مَنْ يَتَّبِعُ الرَّسُولَ مِمَّنْ يَنقَلِبُ عَلَى عَقِبَيْهِ ﴾ {البقرة:143}، ﴿الآنَ خَفَّفَ اللَّهُ عَنكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفًا﴾ {الأنفال:66}، ونحو ذلك من الآيات المتشابهات، ومعناها لنعلم علماً يظهر لكم صحته أو يصح تعلق التكليف بمعلومه أو بلازمه على أن المتشابه وهو ما يقدح ظاهره في التوحيد والعدل ونحوهما مما قامت الأدلة القطعية على ثبوته لا يجوز اتباع ظاهره لقوله تعالى:﴿فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ﴾ {آل عمران:7}، ﴿وَاتَّبِعُوا أَحْسَنَ مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ﴾ {الزمر:55}، ﴿الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ﴾ {الزمر:18}، وقد أخبر الله سبحانه عما سيكون في كثير من الآيات الكريمة عموماً وخصوصاً في عدة آيات كقوله تعالى: ﴿بكل شيء عليم ﴾، لكنه مبني على أن المعدوم شيء وقوله تعالى: ﴿وَمُبَشِّرًا بِرَسُولٍ يَأْتِي مِنْ بَعْدِي اسْمُهُ أَحْمَدُ﴾ {الصف:6}، صلى الله عليه وآله وسلم لأن ذلك وإن كان من أخبار عيسى عليه السلام فهو بإعلام الله تعالى له، ولأنه تعالى أخبر عن كثير من الكائنات قبل وقوعها، وهو معلوم من دين جميع الأنبياء والمرسلين عليهم السلام قبل وجود أولئك المبتدعة.

الرابع: اختلف علماء الكلام فيما علمه تعالى من المعدومات التي ستوجد، هل علمه تعالى بها يوجب ثبوتها في الأزل وتسميتها ذواتاً وأشياء ويثبت لها حكم التماثل والتخالف في حالة عدمها أم لا؟

فقال القاسم بن محمد عليهما السلام ورواه عن جمهور أئمتنا عليهم السلام: إن ذلك لا يوجب ثبوتها وتسميتها ذواتاً وأشياء في حالة عدمها، وقال بعض أئمتنا كالمهدي عليه السلام والبهشمية وغيرهم: بل هي ثابتة في حال العدم وتسمى ذواتاً وأشياء ليصح تعلق العلم بها ووصفها بالتماثل والتخالف وإلا لزم وجودها خبطاً واتفاقاً.

قال الأولون: لا يسلم لزوم ذلك في العالم بذاته لأن المعلومات متميزة له في حال عدمها كتمايزها في حال وجودها ولا مانع من وصفها بالتماثل والتخالف من دون أن يقال لها ثابتة في الأزل أو في حالة العدم.

قلت: وهذا هو الصحيح ومما يبطل قولهم بثبوت الذوات في الأزل أن يقال لهم: لا يخلو هذا الثبوت في الأزل إما أن يكون على سبيل الجواز أو على سبيل الوجوب، الأول باطل لأنه يلزم منه مُرجِّحاً ومُؤثِّراً أثر ثبوت الذوات وذلك يبطل الثبوت في الأزل، لأن ما احتاج مؤثراً ومرجحاً ثبت حدوثه واستحال أزله،والثاني باطل أيضاً لأن العالَم يصير معه إما واجب الوجود وإما جائزه وكلا التقديرين محال، أما الأول فلأنه يخرج العالَم عن كونه محدثاً لوجوب وجوده لأن واجب الوجود يجب أن يكون قديماً كالباري تعالى، وأما الثاني فلأنه إذا كان جائزاً أن يوجد فهو جائز أن لا يوجد أبداً، فيؤدي إلى صحة أن يكون ثابتا‌ً في الأزل مع كونه معدوماً أبداً، وهو خلاف مذهبهم.

فإن قيل: غاية ما فيه الثبوت في حال العدم وهو عين مذهبهم فلا يسلم بطلانه.

قلنا: بل فيه الخلف على قود مذهبهم، لأنهم لا يقولون بثبوت الذوات بالأزل إلا في الذوات التي علم الله تعالى أنها ستوجد لا الذوات التي علم الله أنها لا توجد،ولهذا لا يقولون إن ثمة سبع سماوات وأرضين معدومة غير هذه السبع ثابتة في الأزل ولا أن ثمة ثان للقديم تعالى معدوم ثابت في الأزل، وأيضاً إذا كانت ذوات العالم ثابتة في الأزل فيقال: من أثبتها؟ إن قيل: أثبتت نفسها، فهو محال لأن الشيء لا يثبت نفسه وإلا لزم وجود نفسه قبل ثبوت ذاته لاستحالة وجود الأثر قبل وجود مؤثره، فيلزم من ذلك وجود نفسه في حال عدم ذاته، وفي ذلك الجمع بين النقضين وهو محال، ولأن فيه إبطال الثبوت في الأزل، وإن قيل: أثبتها في الأزل غيرها، ففيه مناقضة ظاهرة لأن ما أثبته غيره فليس بثابت في الأزل، بل من عند أن أثبته ذلك الغير فتأمل، وأيضاً فلا يخلو قولهم بثبوت ذوات العالم في الأزل إما أن يكون عن دليل أو لا إن لم يكن فهو باطل وإن كان فإما سمعي فليس في السمع ما يدل عليه، وإما عقلي فأما وجود العالم واختلافه فذلك دليل على حدوثه دون ثبوته في الأزل، وأما غير العالم فليس ثم شيء يشار إليه غير كون الله تعالى عالم به في حالة عدمه، وكونه عالماً به لا يحتاج إلى إثباته للزوم الحاجة ﴿وَاللَّهُ الْغَنِيُّ وَأَنْتُمْ الْفُقَرَاءُ﴾ {محمد:38}، وأيضاً العالم مختلف فثبوته في الأزل أما كذلك لزم بطلان جعل الاختلاف دليل الحدوث، وإما غير مختلف فما وجد من الاختلاف عند حدوثه غير ثابت في الأزل، وإنما الباري تعالى يعلم العالم ويعلم اختلافه قبل حدوثة ووجوده لا أنه ثابت قبل حدوثه ووجوده.

قالوا: أوليس القيامة وأحوال المحشر وكذلك الجنة والنار عند من يقول: إنهما ما قد خلقتا ثابتة لدينا الآن فكذلك هي ثابتة عند الله بما لا ابتداء له، فلزم ثبوت الذوات في الأزل، وقالوا أيضاً: يقال: ثبت عند الحاكم أول الشهر كذا أو لا يقال: وجد عند الحاكم أول الشهر كذا، ويقال: ثبت عنده دين فلان على فلان، ولا يقال: وجد عنده دين فلان على فلان.

قلنا: ما تريدون بقولكم القيامة ونحوها ثابتة لدينا الآن؟ وما تريدون بقولكم ثبت عند الحاكم كذا؟ فإن تريدون العلم بذلك فلا تناكر ولا يلزم منه المدعى الذي هو محل النـزاع وهو ثبوت الذوات في حالة العدم، وإن تريدون ما هو المفهوم من لفظ الثبوت وهو الوجود فنسبته إلى الآن في القيامة ونحوها باطل اتفاقاً وإلى الأزل بالأولى، فيجب تأويله بأن المراد ثبت لدينا العلم بالقيامة وأحوال المحشر والجنة والنار، وثبت العلم عند الحاكم بأول الشهر ونحوه وهو بمعنى واحد العلم بذلك، فلا فرق بين الثبوت والوجود، فلم يصح القول بثبوت الذوات في العدم أو في الأزل سيما إذا قيل العالم ثابت في الأزل ففيه من الخطأ إيهام وجوده في الأزل، وإن كانوا لا يقولون بذلك وحاشاهم لكن الإرادة لا تدفع الإيراد.


ما علم الله أنه سيقع من أفعاله أو أفعال غيره

الخامس: أن ما علم الله سبحانه أنه سيقع من أفعاله أو أفعال غيره، فالعلم بذلك لا أثر له في تحصيل المعلوم وإخراجه من حيز العدم إلى حيز الوجود، وإلا لكان الفاعل غير الله وغير العبد وهو العلم سيما على قول من يجعل الصفات أموراً زائدة على الذات كالأشاعرة وغيرهم من أهل المعاني، وكالمعتزلة ونحوهم ممن يقول بالأحوال والمزايا والأمور الزائدة شاهداً وغائباً، لأن خاصية العلم هي مجرد وضوح المعلوم للعالِم وعدم خفائه عليه سواء كان من فعله أو فعل غيره والدراية بكيفية فعل محكم فيما كان من فعله، فأما وجود الفعل وإخراجه من العدم إلى الوجود فذلك من خاصية الفاعل لا من خاصية العَالَم، فالعلم بأنه سيوجد لا يوجب وجوده.

قال المنصور بالله عبد الله بن حمزة عليه السلام : وإلا لزم أن الله تعالى مجبور على فعله تعالى الله عن ذلك، انتهى كلامه عليه السلام .

يزيده وضوحاً أنا لو جعلنا حصول ما علم الله أنه سيوجد واجب الحصول وحصول ما علم سبحانه أنه لا يوجد من الممكنات في ذاتها مستحيل الحصول، لخرج الباري تعالى عن كونه قادراً لانقسام الأشياء بين واجب الحصول فلا قادرية له تعالى على تركه، ومستحيل الحصول فلا قادرية له تعالى على فعله، فعُلِم بذلك أن حصول الفعل وعدمه لا أثر فيه لجهة العالمية إذ لا تأثير لها إلا في وضوح الأشياء وكيفية إحكامها، ولا لجهة القادرية إذ لا أثر لها إلا التمكن من الفعل والترك معاً، وإنما الأثر في حصوله لجهة الفاعلية، فلم يلزم حينئذ جهل ولا جبر ولا عجز في جانبي الفعل والترك لا في أفعاله تعالى ولا في أفعال عبيده التي يقدرون عليها، فتأمل ذلك فهو بحث نفيس مفيد في خروج الإشكالات والمحالات التي ترد على مسألتي قادر وعالم، وعلى أن العبد فاعل لأفعاله التي مكنه الله منها.


ما يعلمه الله من الأمور المستقبلة

السادس: فيما يعلمه الله من الأمور المستقبلة، فإنه يعلمه أنه سيقع، وعند وقوعه يعلمه واقعاً، وبعد وقوعه يعلمه قد وقع، فاستشكل كثير من المتكلمين هل هذه الأحوال الثلاثة علوم متعاقبة متعددة في ذاتها أم علم واحد اختلفت جهة التعبير عنه ؟

مذهب جمهور أئمتنا عليهم السلام ومن وافقهم الثاني، وذهب قوم إلى الأول، ثم اختلفوا، فذهب جهْم وهشام بن الحكم ومن وافقهما إلى أن الله تعالى: يعلم الحالين الأخيرين وهما عند وقوعه يعلمه واقعاً، وبعد وقوعه يعلمه قد وقع دون الحال الأول، فلا يعلم ذات المعلوم ولا حاله من أنه سيقع بناءً على أصله الذي مر، ولأن تغيير العلم في حقه تعالى محال، وذهب جمهور المعتزلة وبعض الزيدية إلى أنه تعالى يعلم ذات المعلوم الذي سيقع وحاله الأول وهو أنه سيقع في الأزل، فأما حاله الثاني وهو أنه واقع، والثالث وهو أنه قد وقع فلا يثبتان له إلا بعد وجود المعلوم، ويعبرون عن ذلك بصفة مدرِك وقالوا: إنها صفة متجددة له تعالى عند وجود المدرَك قالوا: ولا يلزم من تجددها تغير العلم، وشبهتهم أنه لو علمه تعالى في الأزل واقعاً أو قد وقع لكان ذلك العلم جهلاً حيث لم يتناول المعلوم على ما هو عليه، لأنه ليس واقعاً ولا قد وقع في الأزل.

قلنا: هو يعلمه تعالى في الأزل واقعاً في المستقبل، فالأول ظرف للعلم به لا لوقوعه حتى يلزم ما ذكرتم، ثم العلم بأنه واقع والعلم بأنه قد وقع هو العلم السابق الأزلي، وإنما اختلف التعبير عن المعلوم بأنه سيقع أو واقع أو قد وقع باختلاف الأزمنة الثلاثة، فالاختلاف إنما هو في التعبير لا في المُعَّبر عنه وهو العلم به، دليل ذلك أن العبارة تختلف باختلاف أحوال المعلوم الذي هو الفعل، ولا يمكن ادعاء اختلاف العالم لاختلاف العبارة لأنه لا قائل به، ولأنه يدور علمنا بصحة اختلاف العبارة وإيقاعها من المعبِّر بها كذلك أي مختلفة على العلم باختلاف أحوال المعلوم ثبوتاً وانتفاء، وهذا واضح فتأمل.

السابع: ما أخبر الله سبحانه بوقوعه من الأمور المستقبلة مشروطاً بفعل أو ترك، هل يصح القول بأنه تعالى عالم به أم لا يصح ؟ وكيف العبارة اللائقة بمقام الإخبار عن ذلك ؟

مثاله قوله تعالى: ﴿لَئِن أشركت ليحبطن عملك ﴾، ﴿لو اطلعت عليهم لوليت منهم فراراً ولملئت منهم رعباً﴾، وكذلك ما أخبر به صلى الله عليه وآله وسلم من أن صلة الرحم زيادة في الأعمار.

ذهب جهم ومن وافقه إلى أنه تعالى لا يعلم المشروط.

قلت: ويأتي على أصله ولا الشرط.

وذهب آخرون إلى أنه تعالى يعلم المشروط، والحق أنه إن علم تعالى أن الشرط سيحصل فهو يعلم المشروط أنه سيحصل، وإن علم أن الشرط لا يحصل أبداً فهو لا يعلم أن المشروط سيحصل وإنما يعلم أنه لا يحصل، فالأول: نحو أن يعلم الله تعالى أن زيداً سيصل رحمه فيزيده في عمره المفروض مع عدم الصلة كذا سنة فالمعلوم أنه سيزيده ذلك، فإن فرضنا أنه لا يصل رحمه فرضنا العلم السابق بأنه ما سيصل رحمه، فالمعلوم معه أنه سيميته على كمال العمر المجرد عن تلك الزيادة المشروطة بوقوع الصلة، الثاني: نحو الآيتين المذكورتين فهو تعالى يعلم عدم حصول المشروط وهو الإحباط في الأول، والتولي والامتلاء منهم رعباً في الثانية، ولا يعلم حصول تلك المشروطات بعدم علمه بحصول شروطها، وأما كيفية التعبير عند إرادة الإخبار بذلك فما علمناه يقيناً أن الله قد فعله لحصول شرطه أو سيفعله عند حصول شرطه مما دلنا على أنه لا بد منه العقل أو السمع أو نحوهما معاً، نحو الثواب والعقاب المشروطين بفعل أسبابهما من الطاعات والمعاصي وعدم تطرق المحبط والمكفِّر من المعاصي والتوبة، فيعبر عن الواقع بأن الله يعلم وقوعه،وعن المنتفي بأن الله يعلم عدم وقوعه، وقد يعبر عن المنتفي بأن الله لا يعلمه مبالغة في انتفائه فيكون مجازاً يفتقر إلى القرينة وإلى الإذن السمعي وعدم إيهام الخطأ ومنه قوله تعالى: ﴿وجعلوا لله شركاء قل سموهم أم تنبؤُنه بما لا يعلم في الأرض أم بظاهر من القول ﴾، وقوله تعالى: ﴿قل أتنبئُون الله بما لا يعلم في السماوات ولا في الأرض ﴾، ﴿ولما يعلم الله الذين جاهدوا منكم ويعلم الصابرين ﴾، وروي أن يهودياً قال لأمير المؤمنين عليه السلام : أخبرني عما لا يعلمه الله؟ وعما ليس لله ؟ وعما ليس عند الله؟، فقال عليه السلام : أما ما لا يعلمه الله فذلك قولكم يا معشر اليهود: عزير ابن الله، وأنه لا يعلم له ولداً ؛ ‎وأما ما ليس عند الله فليس عند الله ظلم للعباد ؛ وأما ما ليس لله فليس لله شريك، فقال اليهودي: وأنا أشهد أن لا إله إلا الله وأن محمداً رسول الله، والأولى التفصيل في جواز إطلاق ذلك وعدمه من المتكلم المخاطِب باعتبار حال المخاطَب، فإن كان خطابه بذلك لا يوقعه في الخطأ بتجويز الجهل عليه تعالى، وفي اتهام المخاطَب باعتقاد ذلك جاز لما فيه من المبالغة في نفي ذلك الشيء على وجه البلاغة والفصاحة التي تزيد الكلام حسناً وطرافة حتى يقع له انفعال وتأثير في نفس المخاطَب أو السامع كما في الآيات الكريمة، وإجابة أمير المؤمنين عليه السلام لذلك السائل والقرينة عقلية وورود ذلك دليل الإذن السمعي، وإن كان يوقعه في الخطأ المذكور أو يظن المتكلم نقل ذلك عنه إلى من يتهمه بذلك أو يحمله على الوجه الفاسد، فلا يجوز للقاعدة المقررة: أن ما أدى إلى القبيح فهو قبيح.

الثامن: قال القرشي وغيره من الزيدية وجمهور المعتزلة: المرجع بكون العالم عالماً شاهداً أو غائباً إلى صفة زائدة على ذات الموصوف راجعة إلى الجملة في الشاهد وإلى الحي في الغائب.

وقال أبو الحسين ومحمود: المرجع بكون العالم عالماً إلى تبين المعلوم ووضوحه للعالم شاهداً وغائباً ؛ جعل أبو الحسين ذلك التبين صفة لقلب العالم في الشاهد ومزية في حق الغائب.

وقال جمهور أئمتنا عليهم السلام على رواية الأساس وموافقوهم: إن المرجع بكون العالم عالماً إلى ثبوت ذات الباري تعالى ونفي الجهل عنه من دون ثبوت صفة زائدة على ذاته ولا حالة ولا مزية، وأما في الشاهد فمثل قول القرشي ومن وافقه: إن المرجع بكونه عالماً إلى صفة راجعة إلى جملة الحي قائمة بالحي وهي الاعتقاد الجازم المطابق.

وقالت الأشعرية وغيرهم من سائر المجبرة: المرجع بذلك إلى مثل ما قلناه في الشاهد والغائب معاً، فيجعلونها صفة معنوية شاهداً وغائباً، محدثة في الشاهد قديمة في الغائب، وسيأتي الاحتجاج للقول المختار وإبطال ما عداه بعد هذا قريباً إن شاء الله تعالى.

التاسع: الاتصاف بكون الحي عالماً صفة مدح بكل حال سواء كان معلومه حسناً أو قبيحاً، والجهل صفة نقص لا بكل حال بل فيما إذا كان في الجهل به مفسدة كالجهل بالصانع تعالى وما يجب له من الصفات الإثباتية والنفيية التي لا يتميز عن غيره إلا بها، لأن الجهل بذلك يؤدي إلى كفر نعمته وأَمنِ نقمته وعدم القيام بطاعاته واجتناب معاصيه، وكذلك الجهل بما لا يتم ذلك إلا به كالعلم بعدله تعالى وحكمته على الجملة، والعلم بالنبوات والشرائع، وصدق الوعد والوعيد، وسائر ما جاءت به الرسل من أحوال المعاد المعلومة من الدين ضرورة، كالبعث والنشور والجنة والشفاعة ونحوها، وما يتصل بذلك مما هو كالتتمة لذلك كالعلم بوجوب الإمامة ومعرفة الإمام بعده صلى الله عليه وآله وسلم، ومن أخبرنا بثبوت إمامته قطعاً كالحسنين عليهما السلام وإمام العصر بعدهما، والعلم بوجوب الأمر بالمعروف والنهي عن المنكر،وكذلك الجهل بجميع أحكام الشريعة من العبادات والمعاملات، وكذلك الجهل بما هو وصلة إلى ذلك، والأدلة كعلوم التفسير وعلوم العربية من نحو وصرف ولغة وبيان، وكذلك الجهل بما فيه منفعة الإنسان أو مضرته من أمور معيشته مما لا بد له في حياته وطيبها وسلامته منه، وما عدا ذلك مما يجهله الإنسان من العلوم لا قبح في الجهل بها ولا نقص إلا في حق العالم بذاته تعالى، وإلا لزم اتصاف الملائكة والأنبياء عليهم السلام والعلماء رحمهم الله تعالى بالقبح وصفة النقص، إذ لا يعلم كل شيء غير الله عز وجل، ولقوله تعالى مخاطباً لخاتم النبيين وغيره من المخاطبين: ﴿وَمَا أُوتِيتُمْ مِنْ الْعِلْمِ إِلا قَلِيلاً﴾، وإنما قلنا: إن العلم حسن بكل حال، لأنه إما أن يتعلق به الحكم الشرعي على وجه ترجيح فعله على تركه لزوماً كالواجبات أو من باب الأولى كالمندوبات أو على وجه ترجيح الترك على الفعل لزوماً كالمحرمات أو من باب الأولى كالمكروهات أو على سبيل استواء حالتي الفعل والترك كالمباحات، فلزم حسن جميع العلوم إلا ما كان منها شاغلاً عما هو أهم منه كالهندسة ومساحة الأرض والكيمياء والقصص الخارجة عما فيه اعتبار المكلف وكتعلم الفلسفة المفضية إلى الإلحاد، وتعلم السحر إذا كان القصد العمل به لا لتوقيه، فقبح ذلك لا لذاته بل لما عرض من كونه شاغلاً أو نحو ذلك، فظهر لك أن العلم في ذاته حسن بكل حال، والجهل به قبيح في بعض الأحوال، وهذا بالنسبة إلى الجهل البسيط: وهو عدم العلم بالشيء أعني أن قبحه في بعض الأحوال وليس بقبيح في بعضها، فأما الجهل المركب فهو قبيح بكل حال: وهو اعتقاد المعلوم على خلاف ما هو عليه لأن اعتقاده على خلاف ما هو عليه نوع من الكذب والخرص إن كان لا عن شبهة وقد قال تعالى: ﴿وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ﴾ {الإسراء:36}.

فينبغي للمكلف الاشتغال من العلوم بالأهم فالأهم وهو ما كان متعلقاً بالمصالح الدينية أصولها وفروعها ومعقولها ومسموعها، وتجنب الجهل حيث يقبح ما استطاع، وعدم الاشتغال بالعلوم التي لا نفع فيها ولا ضرر في الجهل بها، وقد روي أنه صلى الله عليه وآله وسلم: مر بناد في قريش وهم جلوس حول رجل يستمعون منه فقال: "ما هذا؟ فقيل له: علامة يستمعون منه فقال: ماذا يسمعون منه؟ فقالوا: أشعار العرب وأنسابها فقال صلى الله عليه وآله وسلم: علم لا ينفع وجهل لا يضر"، وهذا من جوامع الكلم التي أعطيها صلى الله عليه وآله وسلم، وما ذكرناه يعود إلى معناه والله أعلم.

العاشر: فيما يجري على الله من الأسماء بمعنى عالم، وفيما لا يجوز منها وإن أفاد العلم وصفة المدح في الشاهد.

فالذي يجري على الله تعالى بمعنى كونه عالماً عليم وعلام، وداري وعارف عند البعض، وصححه شيخنا رحمه الله تعالى وحجة من منعه: أن المعرفة هي العلم المسبوق بالجهل.

قلنا: بله يستعمل في مطلق العلم وإن لم يسبق بجهل، وفي كلام أمير المؤمنين عليه السلام في بعض خطب النهج: أَجَّلَ الأشياء لأوقاتها، إلى قوله عليه السلام : عارفاً بها قبل ابتدائها إلخ.

وسميع وبصير وسامع ومبصر ومدرك كلها عند جمهور أئمتنا عليهم السلام والبغدادية بمعنى عالم بالمسموع والمبصر وسائر المدركات مما يدرك شاهداً بحاسة الشم والطعم واللمس، ويَّعبر عن العلم بالثلاثة الأخيرة بمدرِك بمعنى عالم بها، ولا يعبر عنها بشام وطاعم ولامس لإيهام التجسيم، وأما المسموع والمبصر فيصح التعبير عن العلم بها بسميع وبصير وبسامع ومبصر ومدرك لورود السمع بذلك ولا خطأ ولا إيهام.

وحكيم بمعنى عالم بالحكمة، وأما بمعنى مُحكِم فصفة فعل، فيفيد عالم باللزوم لا بالوضع والمطابقة.

وواجد عند البعض لقوله تعالى: ﴿وَوَجَدَكَ ضَالًّا فَهَدَى﴾ {الضحى:7}، أي عَلِمَك، وقيل: يُقَر حيث ورد لإيهامه الخطأ من حيث لا يكاد يطلق الوجدان إلا بعد الطلب.

والرائي بمعنى: عالم لا بمعنى المشاهدة، لأن الرؤية تارة تستعمل بمعنى المشاهدة وتتعدى إلى مفعول واحد كرأيت زيداً، وتارة تستعمل بمعنى العلم وتتعدى إلى مفعولين كرأيت زيداً غنياً بمعنى علمته غنياً.

والرقيب والحفيظ لا بمعنى المتحفظ ولا يجوز، ولا بمعنى الحافظ فصفة فعل.

والشهيد والخبير والمطلع كلها تصح بمعنى عالم.

ويستعمل الشهيد في الشاهد بالحق ﴿فَكَيْفَ إِذَا جِئْنَا مِنْ كُلِّ أُمَّةٍ بِشَهيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاءِ شَهِيدًا﴾ {النساء:41}، وفي المقتول في سبيل الله أو في غيره ظلماً، فالأول صفة فعل لا مانع من إطلاقه على الله تعالى ﴿وَكَفَى بِاللَّهِ شَهِيدًا﴾ {الفتح:28}، والثاني مستحيل في حقه تعالى.

ويستعمل الخبير تارة بمعنى العالم بكنه الشيء وهو المراد هنا،وتارة بمعنى المخبِر كسميع بمعنى المسمع فيكون صفة فعل، فيفيد عالماً لزوماً كحكيم بمعنى مُحكِم.

ويستعمل المطلع تارة بمعنى العالم بالسرائر وهو المراد هنا،وتارة بمعنى المشاهد من المكان المرتفع إلى المكان المنخفض فلا يجوز على الله تعالى بهذا المعنى، قيل ولأجل ذلك لا يجوز إطلاقه على الله تعالى للإيهام، بل يُقَر حيث ورد.

قلنا: قد تعورف به بمعنى العالم، فلا مانع ولورود السمع به.

والواسع قيل: معناه العالم، وقيل: معناه الغني، وقيل: معناه المكثر من العطاء، وقيل: يُقَر حيث ورد لإيهام الخطأ وهو الاتساع في الجسمية، فلا يطلق إلا مضافاً نحو واسع الرحمة واسع المغفرة، لنا: قوله تعالى: ﴿ وَاللَّهُ وَاسِعٌ عَلِيمٌ﴾ {المائدة:55}.

وأما الأسماء التي لا تجوز على الله تعالى فكقولنا: فقيه، وطبيب، وشاعر، وفطن، ومتبين ومتحقق، ومتبصر، وحاذق، وذكي، ومتيقن، وعاقل، ولبيب، وساكن النفس، ومطمئن، ومعتقد، ومتعجب، ومحيط إلا مع القيد نحو ﴿أَحَاطَ بِكُلِّ شَيْءٍ عِلْمًا ﴾ {الطلاق:12}، هكذا قاله شيخنا والقرشي رحمهما الله تعالى،والأظهر في المحيط جوازه من دون قيد كقولهم لا إله إلا الله الحفيظ المحيط بلا تناكر ولوروده في السمع، وأما الغم، والندم، والأسف، والحسرة فلا إشكال أنها صفات نقص ولا تجوز على الله تعالى بحال، وما ورد في القرآن مما يوهم اتصافه تعالى بشيء منها فمجاز يُقَر حيث ورد ولا يقاس عليه نحو ﴿فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ﴾ {الزخرف:55}، ﴿يَاحَسْرَةً عَلَى الْعِبَادِ﴾ {يس:30}، قيل معنى الأولى: آسفوا أولياءنا، والأظهر أنه مبالغة في تفضيع أفعالهم وشناعتها فأطلق اللفظ مبالغة في ذلك وهجر المعنى الموضوع له في اللفظ في الأصل، ومعنى الثانية: يا حسرة إن أفعالهم تصير عليهم حسرة، والأظهر أن معناها يا حسرة هلمي وكوني على العباد تنـزيلاً لها منـزلة المخاطب، وهو أبلغ وأفصح في الكلام والله أعلم.

I

فصل

في الكلام في أن الله تعالى حي

قال الهادي عليه السلام : حقيقة الحي: هو الذي يجوز منه الفعل والتدبير وذلك فهو الحي الدائم اللطيف الخبير، وقال بعض أئمتنا عليهم السلام كالمهدي عليه السلام وغيره: هو المختص بصفة لكونه عليها يصح منه أن يقدر ويعلم تلك الصفة هي كونه حياً، ويرد عليها ما ورد في قادر وعالم.

قال عليه السلام : [ فإن قيل لك: ] أيها الطالب الرشاد [ أربك حي أم لا ؟ فقل: بل ] هو [ حي تعالى ]، وهذا قول جميع المسلمين والكتابيين وكل من أقر بالصانع المختار كالبراهمة وبعض عباد الأصنام، والخلاف في ذلك مع أهل الإلحاد كما مر في مسألة قادر ومسألة عالم، والعلم بهذه المسألة على حسب ما مر في العلم بأنه تعالى قادر وعالم أن ذلك بعد العلم بالصانع المختار ضروري لا يحتاج إلى استدلال عند جمهور أئمتنا عليهم السلام ومن وافقهم، وعند بعضهم أن العلم بذلك استدلالي، وقد أشار الأمير عليه السلام إلى كيفية تحرير الاستدلال على ذلك بقوله [ لأنه ] قد ثبت بما مر من الكلام في الفصلين السابقين أن الله تعالى قادر عالم، والقادر العالم لا يكون إلا حياً، و [ لو لم يكن حياً لم يكن قادراً ولا عالماً ] فهذان أصلان ينبني عليهما الاستدلال على أن الله تعالى حي:

أحدهما: أنه قد مر أنه تعالى قادر عالم.

وثانيها: أن القادر العالم لا يكون إلا حياً.

أما الأصل الأول: فلا يحتاج هنا إلى تقرير، إذ قد مر الكلام في مسألتي قادر وعالم.

وأما الأصل الثاني: وهو أن القادر العالم لا يكون إلا حياً.

فذلك معلوم ضرورة [ لأن المَيَّتَ والجماد لا يفعلان ولا يُحْدِثان صُنْعَاً ]، وبهذا الكلام تعلم صحة ما ذهب إليه جمهور أئمتنا عليهم السلام من أن العلم بهذه المسألة ونحوها من أنه تعالى قادر عالم ضروري بعد العلم بصانع العالم وأنه فاعل مختار، لأن القائلين بأن العلم بذلك استدلالي لم يجعلوا الدلالة إلا مجرد الفعل والحدوث الذي بهما علم الصانع المختار، ولأنا إذا جعلنا العلم بكون الصانع المختار حياً عالماً ضرورياً لم يمكن أهل الإلحاد المناقشة والمنازعة في كونه تعالى حياً بخلاف ما إذا جعلناه استدلالياً، فقد نازعوا في صحة ذلك الاستدلال ليتوصلوا بذلك إلى إبطال أصل المسألة في كونه تعالى حياً، وعُلمتْ طريقتنا لم يبق محال، ووجه الاعتراض على أن الفاعل المختار بعد إقامة دليله في مسألة إثبات الصانع يجب أن يكون حياً، ولا يمكن تطرق الخطأ إليه بشك ولا شبهة يلزم منها أنه ليس بحي إلا لو جوَّزنا وجود فاعل مختار ليس بحي وهو محال، وأما إذا جعلناه استدلالياً وقلنا دليل كونه تعالى حياً أنه قادر عالم والقادر العالم يجب أن يكون حياً، فقد نازع فيه أهل الإلحاد بأن قالوا: القادر العالم لا يكون في الشاهد إلا جسماً ومتحركاً ويلتذ ويشتهي ويجوز عليه الموت ونحوه من العجز والجهل، فقولوا مثله في الغائب أو فاخرجوا عن المدعى من أن القادر العالم يجب أن يكون حياً كما خَرَّجْتم عن أن يجب له سائر ما ذكر.

وقد أجاب القرشي عن هذا بما لا يظهر كونه مخلصاً قال: إن كونه حياً إنما يصحح القادرية والعالمية دون سائر ما ذكرتم.

وهذا كما ترى احتجاج بمحل النـزاع، وهو معترض بأن صفة حي تصحح سائر صفات الجملة من الشهوة والنفرة واللذة والألم، فالإلزام باق وفيه قلب المدلول دليلاً من حيث أن مساق الكلام في أن القادر العالم يصحح كونه حياً وهو جعل الكلام بالعكس كما ترى، فالأولى في الجواب وإن كان لا يلزم على طريقتنا إلا لإزاحة الشبهة عمن يمكن القدح بها عليه بأن يقال: أما ما ألزمتمونا به في لزوم الجسمية في الغائب قياساً على الشاهد، فهو وارد عليكم في العلة التي تزعمونها مؤثرة في العَالَم بأن يقال: العلة في الشاهد وهي ما أثر على سبيل الإيجاب يجب أن تكون جسماً أو عرضاً كالجسم في وجوب التحيز، والعرض في وجوب الهيئة في الجسم، فكما قلتم في العلة المؤثرة في العَالَم ليست التحيز والعرض في وجوب الهيئة في الجسم فكما قلتم في العلة المؤثرة في العالم ليست بجسم ولا عرض قلنا مثل ذلك في الفاعل المختار، وأمّا سائر ما ذكرتموه فمتفرع على الجسمية فلا يلزم الاعتراض بما هو من شأن الفرع بعد انتفائه لانتفاء الأصل المتفرع عنه.

والتحقيق: أن ما ذكر من كون الحي في الشاهد يجب أن يكون جسماً يتحرك ويسكن، وتصح عليه الشهوة والنفرة واللذة والموت والعجز والجهل ليس متفرعا على مجرد كونه قادرا عالما لا غير، بل على ذلك مع كونه محدثا، والله تعالى ليس بمحدث والقادر العالم الحي من خاصية الفاعل المختار أعم من أن يكون محدثاً أو قديماً، فلا يلزم فيمن اتصف بأنه قادر عالم حي أن يكون جسماً متحركاً أو ساكناً أو نحو ذلك إلا إذا كان محدثاً، وهذا واضح والله أعلم

إن قيل: كيف ساغ لكم دعوى أن العلم بكون الفاعل المختار يجب أن يكون حياً ونحوه ضروري، وهؤلاء أهل الإلحاد ينكرون العلم بذلك فضلاً عن أن يكون ضرورياً، وهؤلاء إخوانكم المسلمين من المعتزلة وجماعة من الزيدية يقولون: العلم بذلك استدلالي ولو كان ضرورياً لما أنكره أهل الإلحاد رأساً ولما جعله هؤلاء المسلمون استدلالياً، بل كان سبيل الجميع أن يعلموه ضرورة لأن الضروريات يشترك فيها العقلاء جميعهم كما في سائر الضروريات ؟

قلنا: الضروري مهما توقف العلم به على علم استدلالي لم يحصل إلا بعد النظر في ذلك العلم الاستدلالي حتى يتقرر ويثبت في النفس، فمتى حصل ذلك الاستدلالي وثبت في النفس لزم معه حصول العلم الضروري بما هو من لازم ذلك المعلوم استدلالاً، وليس هو ضروري بكل حال حتى يلزم ما ذكره السائل، فإن أهل الإلحاد إنما أنكروا العلم بكونه تعالى حياً لإنكارهم أنه فاعل مختار وهو أمر استدلالي، والمعتزلة ومن وافقهم إنما قالوا: إنه استدلالي لشبهة سبقت إليهم وهو أنه لا يصح أن تعلم الذات والصفة ضرورة، وهذا لا يرد علينا إلا إذا قلنا إن الصفة تُعلم ضرورة بكل حال عُلمت الذات أم لا.

إن قيل: فالضروري مالا ينتفي عن النفس بشك ولا شبهة وهؤلاء قد انتفى عنهم العلم بكونه ضرورياً لتلك الشبهة المذكورة،وأهل الإلحاد انتفى عنهم العلم بكون الله تعالى حياً بما حرروه من الشبه التي أفضت بهم إلى ذلك القول.

قلنا: قد يكون العلم ضرورياً والعلم بكونه ضرورياً استدلالي، ألا ترى أن العلم بتعلق الفعل بفاعله من حيث أن العِمَارة لا تصح إلا من عَمَّار معلوم لكل عاقل علما ضرورياً بحيث لا يختلف في ذلك اثنان، فهاهنا أمران كل واحد منهما معلوم لنا أحدهما صفة للآخر، فالموصوف العلم والصفة كونه ضرورياً، فالعلم بكون العمارة لا تصح إلا من عَمَّار حاصل لكل عاقل، فأما كونه ضرورياً فإنما استدللنا عليه بقولنا: بحيث لا يختلف في ذلك اثنان، فلما نظرنا أنه لا يختلف في ذلك اثنان علمنا أن ذلك العلم ضروري، فالذي تطرقت إليه الشبهة وأثرت انتفاءه عند من ذكر من المعتزلة ومن وافقهم هو كونه ضرورياً لا نفس العلم من ذاته فهو باق لديهم، وإنما خلافهم في كونه ضرورياً فتأمل.

وأما انتفاء العلم بكونه تعالى حياً عند أهل الإلحاد فلا يقدح في كونه ضرورياً إلا لو قدرنا موافقتهم لنا في كونه تعالى فاعلاً مختاراً ثم يخالفون في كونه حياً، فأما وهم مخالفون في نفس إثبات الصانع فلا يقدح على من أثبته فاعلاً مختاراً في العلم الضروري أنه حي، لأن مثابة هذا الخلاف مثابة رجلين رَأَيا شبحاً على بعد علمه أحدهما قطنا وظنه الآخر حجراً، فالعلم الأول أنه قطن وإن كان عن استدلال لا يقدح عليه إنكار مخالفه في أن النار محرقة ضرورة لما خالفه في الأصل أنه قطن واعتقد أنه حجر إذ لو سلم أنه قطن لعلم أن النار تحرقه ضرورة فتأمل.

وإنما أخر هذا المبحث عن مسألتي قادر وعالم لتعلقه بالثلاث المسائل وبمسألة موجود، فإن العلم بالأربعة الأوصاف ضروري عند العلم باحتياج العالم إلى فاعل مختار، وخلاف المعتزلة ومن وافقهم في جعل ذلك استدلالياً هو في الأربعة أيضاً، فبعد أن يفرغوا من الاستدلال على الثلاث المسائل الأُول من كونه تعالى قادراً وكونه عالماً وكونه حياً يأخذون في الاستدلال على كونه موجوداً، ولم يجعلوا نفس وجود العالم وحدوثه دليلاً على وجودها بل يطلبون له دليلاً آخر يسمونه دليل التعلق، وإذا لم يجعلوا وجود العالم وحدوثه دليلاً على وجود صانعه تعالى فماذا بعده من دليل هو أنهض في الدلالة على وجود الصانع؟! فإن دليل التعلق الذي ذكروه هو كما قال شارح الأساس رحمه الله: لا يدل على المقصود إلا على سبيل التمحل والتكلف والله أعلم، وصدق عليه السلام ، فإن دليل التعلق الذي جعلوه عمدة الاستدلال على كونه تعالى موجوداً لا يدل على المقصود إلا على سبيل التمحل والتكلف، وسيأتي الرد عليهم وإبطال مقالتهم في الفصل الآتي إن شاء الله تعالى، فإذا ثبت أن الله تعالى حي على حسب ما مر من القول عند جمهور أئمتنا عليهم السلام ومن وافقهم: إن العلم بذلك بعد تقرير العلم بإثبات الصانع هو ضروري أو على قول البعض منهم ومن وافقهم: إنه استدلالي، فلنتكلم فيما يتصل بهذه المسألة من الفروع والمباحث:

الأول: زعمت البهاشمة ومن وافقهم من الزيدية كالقرشي وغيره: أن للحي بكونه حياً صفة زائدة على ذاته شاهداً وغائباً على نحو ما قالوه في مسألتي قادر وعالم، وتلك الصفة راجعة إلى جملة الحي في الشاهد وإلى ذات الباري تعالى في الغائب، ويجعلونها حالة لها بها فارقت الميت والجماد.

وذهب أبو الحسين وابن الملاحمي: المرجع بكونه حياً إلى: أنه لا يستحيل الفعل لأجل البنية المخصوصة في الشاهد ولأجل نفس الذات في الغائب، ولم يثبتا صفة زائدة للحي بكونه حياً لا شاهداً ولا غائباً كما مر، بل يثبتا مَزِيَّة لهما كما مر في قادر وعالم.

وقال جمهور أئمتنا عليهم السلام ومن وافقهم بمثل قول البهاشمة والقرشي في الشاهد فقط، ومثل قول أبي الحسين وابن الملاحمي في الغائب إلا في المزية، فأثبتوا الصفة لجملة الحي حالة زائدة على مجرد البنية التي اكتفى بها أبو الحسين وابن الملاحمي في كون الشاهد حياً، وجعلوا بكونه الغائب حياً إلى مجرد ذاته من دون ثبوت حالة أو صفة زائدة على ذاته تعالى.

وقالت المجبرة: المرجع بكون الحي حياً إلى معنى قائم به يعبر عنه بالحياة لأجله كان حياً، وهذا المعنى في الشاهد محدث حال فيه، وفي الغائب قديم قائم به، وسيأتي تقرير القول الحق في الفصل الآتي إن شاء الله.

الثاني: أن لفظة الحي مشتقة من الحياة، والمفهوم من إطلاق لفظها هو وجود معنى متى قام بالجسم كان حياً، وهذا المعنى هو أمر وجودي محدث مخلوق في ذاته قال تعالى: ﴿الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ﴾ {الملك:2}، فهو أمر مضادد للموت نقيض له، ويلزم من وجوده صحة أن يقدر ويعلم اللازم منهما التمكن من الفعل والإحداث لا على سبيل الإيجاب والاضطرار بل على سبيل الإرادة والاختيار بمعنى إن شَاءَ فعل وإن شاءَ ترك، ولكون وجود هذا المعنى الذي قد ظهر لك ماهيته وحدوثه وأنه نقيض للموت مستحيل في حق الباري تعالى، لزم أن نطلق لفظ الحي عليه تعالى ونريد به اللازم من الحياة في الشاهد وهو التمكن من الفعل والإحداث، فنصفه تعالى بأنه حي لأنه صح منه الفعل والإحداث، لأن المعنى المذكور قام به أو حل فيه كما تقولوه الأشعرية والمجسمة.

ثم إذا قيل: ولم وصفتموه بحي مع أنه لا وجود لتلك الحياة المذكورة فيه تعالى؟ ولما صح منه تعالى الفعل والإحداث على الوجه المذكور مع فقد تلك الحياة؟

قلنا: أما الجواب عن السؤال الأول: فقد علم مما مر أنا وصفناه بأنه حي لأجل صحة الفعل والإحداث منه.

وأما الجواب على السؤال الثاني فنقول: إنه صح منه سبحانه الفعل لأجل ذاته المقدسة عن الحدوث والمشابهة، وتقول البهاشمة ومن وافقهم في جواب ذلك السؤال: لأجل الصفة الراجعة إلى ذاته تعالى المعلومة من قولنا: هو حي، وليست تلك الصفة معنى قائماً به تعالى بل حالة زائدة على ذاته تعالى، وجواب الأشعرية والمجسمة: لأجل المعنى القديم القائم بذاته أو الحال في ذاته المعبر عنه بالحياة، ثم اتفق الجميع أنه لا يجوز أن يطلق على الله تعالى لفظ حيوان لأنه خاص بالجسم بحياة محدثة تزول بطروء ضدها وهو الموت.

إن قيل: فقد استعملتم لفظ الحي في غير ما وضع له في الأصل وهو أنه مشتق من الحياة، وذلك أنكم أنتم والبهاشمة استعملتم اللفظ فيمن يصح منه الفعل لأجل ذاته أو لأجل الصفة الزائدة.

قلنا: هذا وارد على الجميع لأن الأشعرية والمجسمة استعملوا الحي في غير ما وضع له، لأن المعنى القديم لم يريدوا به المعنى المعقول من لفظ الحياة في الشاهد الذي في ماهيتة وآنيته جائز الوجود وجائز العدم وتقرر في العقول أنه محدث يضادده الموت عند طروئه عليه بفعل الفاعل، بل أرادوا به معنى آخر قديماً يعبر عنه بالحياة وإنما عبر عنه بالحياة لصحة الفعل منه.

فقد ظهر لك أن كلام الجميع بالنسبة إلى الاشتقاق من الحياة استعمال اللفظ في غير ما وضع له، فيرد الإشكال على الجميع أن لفظة الحي لا تطلق عليه تعالى إلا مجازاً من إطلاق الملزوم على اللازم، فلزم الجميع التخلص عن هذا السؤال، وجوابه الذي لا بد للجميع من الرجوع إليه هو أن يقال: إن الحي وإن كان بالنظر إلى لفظه مأخوذ من لفظ الحياة، فإنما ذلك بالنسبة إلى الألفاظ لا بالنسبة إلى معانيها المعقولة منها، فليس الاعتماد فيها على قواعد الاشتقاق وهو ملاحظة المعنى المشتق منه للاسم المشتق من مصدره على جهة الفاعلية كضارب أو المفعولية كمضروب أو الصفة اللازمة كضرّاب وهذا في صفات الأفعال، وكأسود وأبيض وحالي وحامض في صفات الذات،وإنما المعتمد في المعاني المعقولة فيما نحن بصدده هو النظر إلى ذواتها وأحكامها من العقلية من الصحة والجواز والوجوب والاستحالة واللزوم وعدمه، وقد نظرنا الاشتقاق والوضع اللغوي فوجدناه تارة يكون في أصل اللغة بمعنى من المعاني المتواضع عليها، ثم قد يستعملُ بالتعارف العام أو الخاص في معنى آخر من لوازم ذلك المعنى الأصلي ويكثر استعماله فيه من دون قرينة ولا تناكر ولا مانع عقلي ولا سمعي، فيكون حينئذ حقيقة عرفية عامة أو خاصة، فإذا انضم إلى ذلك ورود السمع به وإيجاب إثباته واعتقاده لذات واحدة بالاختصاص كالإله وكالحي القيوم وكالقادر على كل المقدورات والعالم بكل المعلوم أو بالاشتراك كحي وقادر وعالم، وجب الانقياد لذلك وصار اللفظ وهو قولنا: حي مستعملاً في ذلك اللازم وهو صحة الفعل حقيقة بالنقل عن المعنى اللغوي الأصلي وهو أن قولنا: حي، موضوع لمن حلته الحياة المحدثة اللازم من وجودها صحة الفعل وهذه صحة الفعل ثابتة لله تعالى لأجل ذاته تعالى، فيصير إثبات الصفة الزائدة وإثبات المعنى قولاً لا موجب له، يزيده وضوحاً اتفاق الجميع على منع أن يطلق عليه تعالى لفظ حيوان لما كان تفيده الحياة المستلزمة التجسيم والحدوث، والله أعلم.

الثالث: فيما يجري على الله تعالى من الأسماء بمعنى حي، ومالا يجري عليه منها.

فالذي يجري عليه تعالى سميع بصير عند بعض أئمتنا عليهم السلام، والبصرية وعند بعضهم والبغدادية هما بمعنى عالم كما مر في مسألة عالم، وسيأتي تحقيق القول الصحيح إن شاء الله تعالى في مسألة سميع بصير، ولم يذكر القرشي في المنهاج ولا شيخنا في السمط غيرهما، والأظهر أن الباقي والدائم يفيدان ذلك في حقه تعالى، يدل عليه إطباق المسلمين على قولهم عند مشاهدة الموتى: لا يبقى ولا يدوم إلا الله، فلولا أنهم أرادوا واعتقدوا وصفه تعالى بأنه حي لا يموت لما كان لذكر ذلك في تلك الحال معنى والله أعلم.

ويمتنع عليه تعالى حيوان وروحاني ونفساني لإفادتها التجسيم والحدوث.


فصل في الكلام في أن الله قديم

وأن ما ثبت له من الصفات الأربع من أنه تعالى موجود، وقادر، وعالم، وحي ليست لفاعل، ولا لسبب، ولا لعلة، ولا لمعنى، ولا لمقتضي، ولا لشيء غير ذاته تعالى، لأن إثبات شيء سوى ذاته تعالى ينافي توحيده.

قال عليه السلام : [ فإن قيل لك: ] أيها الطالب الرشاد [ أربك قديم؟ ] وحقيقة القديم في أصل اللغة: ما تقادم وجوده كقولهم بناءٌ قديم ورسم قديم ومنه قوله تعالى: ﴿حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ﴾.

وفي الاصطلاح ما ذكره عليه السلام بقوله: [ فقل: هو موجود لا أَوَّلَ لوجُودِه ] وإنما لم يقل: فقل: نعم، أو فقل: هو قديم كما في غير ذلك مما مر لأن الغالب في استعمال لفظة قديم هو الحقيقة اللغوية فلا يفيد المراد مما عقد له هذا الفصل وهو أنه تعالى غير محدث فقال: هو موجود لا أول لوجوده، يفيد أنه إن وقع السؤال عن اتصافه بقديم لغة فلا، وإن وقع السؤال عن اتصافه تعالى بقديم اصطلاحاً فنعم، وهذا الدليل مبني على أصلين: أحدهما: أنه تعالى موجود، والثاني: أنه تعالى لا أول لوجوده. فيلزم منهما أنه تعالى قديم.

أما الأصل الأول: وهو أنه تعالى موجود.

فاستغنى المؤلف عليه السلام عن ذكر دليله إما موافقة للجمهور من أئمتنا عليهم السلام ومن وافقهم أن ذلك معلوم ضرورة بعد إثبات أنه الصانع المختار، وإما تفخيماً لشأنه تعالى عن الاشتغال بأدلة ذلك في حقه تعالى، والموجود لا حد له لأنه من البديهيات الجلية، ولا نجد إلا الأمور الاكتسابيات الخفية خلافاً للبهاشمة ومن وافقهم في إثبات الذوات في حالة العدم وجعل الموجود أمراً زائداً على ذات الموجود، فإنهم لما ذهبوا إلى ذلك احتاجوا إلى تحديد الموجود وإثبات الدلالة على وجوده تعالى، فقالوا: حقيقة الموجود هو المختص بصفة لكونه عليها تظهر عندها الصفات والأحكام المقتضاة عن الذات، ثم يقولون: تلك الصفة هي كونه موجوداً ويرد عليه ما ورد على ما قبله في حد القادر والعالم من توقف معرفة الحد على توفر معرفة المحدود، ويختص هذا الموضع بأن يقال: الصفة المقتضاة عن الذات ثابتة عندكم لكل ذات موجودة كانت أو معدومة كما قال الإمام المهدي عليه السلام في غرر الفوائد عنهم ما لفظه: كما أن الذات لا تخرج عن كونها ذات لا تخرج عن كونها مقتضية، وهم يقولون: هي ذات في حال عدمها فيلزمهم أن تكون مقتضية في حال عدمها، فتشبه القول بحصول الأثر في حال عدم حصول المؤثر، وهو محال وما أدى إليه فهو باطل، لكنهم يدفعون هذا الإيراد بأن يقولوا: بشرط الوجود وهذا كما ترى فراراً من الإلزام وهو لا يصح على ظاهر عبارة الإمام عليه السلام ، ويقال أيضاً: ما تريدونه بقولكم تظهر عندها الصفات ؟ هل المراد توجد ؟ فأنتم في تحديد الموجود أو تثبت فالثبوت يصح عندكم في حالة العدم أو تعلم فالعلم يصح أن يتعلق بالمعدوم أو تبرز فمن أين وإلى أين ؟ وقالوا في إثبات الدلالة على وجوده تعالى: قد ثبت أنه تعالى قادر عالم، والقادر العالم له تعلق بمقدوره ومعلومه والعدم يحيل التعلق، وهذا هو الدليل المعتمد عندهم المسمى دليل التعلق وتحريره على ثلاثة أصول: الأول: أنه قد ثبت أنه تعالى قادر عالم. الثاني: أن القادر العالم له تعلق بمقدوره ومعلومه، الثالث: أن العدم يحيل التعلق.

ثم يصححون كل واحد من هذه الثلاثة الأصول بأن يقولوا: أما أنه قادر عالم فقد مر الكلام عليه في مسألة قادر ومسألة عالم، وأما أن للقادر تعلق بمقدوره ومعلومه، فمعناه أنه يصح منه إيجاده وإحكامه، وأما أن العدم يحيل التعلق، فلأنا وجدنا معاني متى عدمت وجدت تعلقت ومتى عدمت عدم تعلقها وذلك كالإرادة والكراهة والاعتقاد والقدرة. قال النجري: ونحوها، قال المحشي: كالشهوة والنفرة، قالوا: فيقاس عليها كلما شاركها في هذا المعنى. فإذا كان الباري قد شاركها في وجود التعلق حيث أن له تعلق بمقدوره ومعلومه وجب أن يشاركها في الحكم وهو الوجود فيجب أن يكون تعالى موجوداً، وإذا تأملت هذا الدليل الذي جعلوه عمدتهم في وجود الباري تعالى وجدته كما قال شارح الأساس رحمه الله: لا يدل المقصود إلا على سبيل التمحل والتكلف، ولنورد على كل واحد من هذه الأصول ما يدل على ذلك فنقول:


أنه تعالى قادر

أما الأول: وهو أنه تعالى قادر عالم.

فنقول: لِمَ جعلتموها أصلاً لكونه موجوداً وهما لم يعلما إلا بعد أن عرف الصانع اللذان هما من صفاته ؟ لأنه إن علم الصانع عندهم مع العلم لهم بوجوده أغناهم ذلك عن الاستدلال لكونه قادراً عالماً على وجوده، وإن علم الصانع عندهم من دون أن يعلم لهم وجوده كابروا ما يعلم بالبديهة والوجدان من حال النفس أن العلم بوجود الفاعل سابق على العلم بكونه قادراً عالماً، ولأن العلم بوجود المؤثر متوقف على العلم بوجود الأثر فقط، والعلم بكونه قادراً عالماً متوقف على ذلك وعلى العلم بأن ذلك الأثر صدر عن مؤثره على سبيل الجواز في قادر، وعليهما مع العلم بالإحكام في عالم فقد توقف العلم بوجوده على العلم بحدوث العالم بأول مرتبة بكونه قادراً ثابتاً في مزيته ومثله حي، وبكونه عالماً بثالث مرتبة، وأيضاً فإنه لا خلاف بين أهل التوحيد وأهل الإلحاد في أن المؤثر في العالم موجود، وإنما اختلفوا في أنه قادر عالم ونحوهما، فكيف يجعل المختلف فيه أصلاً لإثبات المجمع عليه ؟ وأيضاً فإن اتفاق العقلاء قاطبة على أمر من الأمور يلحقه بالضروريات، فكيف يسع أحداً بعد ذلك أن يسعى لإثباته بأمر هو من متفرعاته المختلف فيها ؟

وأما الأصل الثاني: فقالوا فيه والقادر العالم لا يكون إلا موجوداً كما قالوا في حي، والقادر العالم لا يكون إلا حياً، ويكمل الاستدلال بذلك ويستغنى به عن الأصل الثالث، وعن التكلف والتمحل لإثباته بذكر التعلق مع بعد مسافة تصحيحه الذي دونه خرط القتاد.

وأما الأصل الثالث: فهو مع كونه صار عبثاً مع إمكان أن يقال في الأصل الثاني والقادر العالم لا يكون إلا موجوداً، يرد عليه أن قياس الباري تعالى على الإرادة والشهوة ونحوهما من سائر المعاني بجامع التعلق فلما تعلقت حُكِمَ لها بالوجود، غير أن قياس الباري لا يصح أن يقال فيه تعالى لما تعلق حُكِمَ له بالوجود، لأنه تعالى لا يصح تعلقه بشيء ولأنه تعالى موجود. قبل ذلك التعلق لو سلمناه، وقولهم: وأيضاً فتعلق هذه المعاني بما تعلقت به، مختلف من حيث أن الإرادة والكراهة عندهم معنىً شاهداً وغائباً يتعلقان بالمراد والمكروه في الشاهد قبل وجودهما وبعده وحاله، وفي الغائب حاله فقط، والقدرة في الشاهد معنى، وفي الغائب عندهم صفة ذاتية ومقتضاة عن الذاتية وتتعلق بالمقدور حال عدمه شاهداً وغائباً ولا تتعلق بالموجود شاهداً ولا غائباً، وأما الاعتقاد والشهوة والنفرة فمما لا يجوز على الله تعالى، فكيف تُجعل محلاً لقياسه تعالى عليها ؟ وأيضاً فقولهم: والعدم يحيل التعلق، إن أريد به عدم المقدور والمعلوم فلا يُسلم إلا حاله لأن القدرة والعلم يتعلقان بالمعدوم ليصح إيجاده محكماً، وإن أريد به عدم القادر والعالم لم يصح أن يقاسا بعدم الإرادة والكراهة، بل بعدم المريد والكاره وهو مسلم ويعود إلى قولنا، لأن الحكم باستحالة تعلق الإرادة والكراهة بالمريد والكاره حال عدمهما داخل تحت الحكم باستحالة تعلق الفعل بالفاعل حال عدمه دخول الأخص تحت الأعم، فبطل ما قالوه وظهر صحة ما قاله سيد المحققين: إن دليل التعلق لا يدل على المقصود إلا على سبيل التمحل والتكلف.

وقد شنع عليهم القاضي العلامة فخر الإسلام عبد الله بن زيد العنسي رحمه الله تعالى حيث جعلوا العلم بوجوده تعالى استدلالياً، وجعلوا الصفات الأربع من كونه تعالى قادراً وعالماً وحياً وموجوداً مقتضاة عن ذاته تعالى أو عن الصفة الأخص وهي مقتضاة عن ذاته تعالى، قال: ونحن لا نعتقد الصفة الذاتية ولا المقتضاة ولا أن بعض الصفات تؤثر في بعض على جهة الاقتضاء ولا أن ذلك من مذاهب الأنبياء ولا من دين محمد المصطفى ولا علي المرتضى ولا المتقدمين من أهل البيت النجباء صلوات الله عليهم جميعاً، قال: ومن سمع بمقالتهم هذه وهي تجويز حصول العالم وحدوثه ممن ليس بموجود قادر عالم سخر بها غاية السخرية إلى قوله: وهذه ضحكة لا ينبغي ذكرها إلا على وجه التحذير منها، لأنه لازم لهم على ذلك المذهب الذي ذهبوا إليه، فهم أَلزموا ما يلزمهم من ذلك وإن كان شنيعاًجداً.

وشنع عليهم أيضاً بذلك الشيخ محمود الملاحمي من المعتزلة، قال القرشي رحمه الله تعالى في المنهاج منتصراً للبهاشمة ما لفظه: وأما ما شنع به الشيخ محمود على أصحاب أبي هاشم من أنهم يجوزون بعد إقامة الدلالة على أن الله تعالى قادر عالم حكيم مرسل مثيب معاقب أن يكون مع ذلك معدوماً حتى تقوم الدلالة على وجوده، وأنه متعجب من هذا ومستظرف له.

فيمكن الجواب عليه بأن يقال: من أين لك أن أصحاب أبي هاشم يجوزون كونه معدوماً بعد إقامة الدلالة على كونه قادراً عالماً أو ليس كونه قادراً عالماً هو الدليل على كونه موجوداً، فكيف يجوزون كونه معدوماً مع قيام الدليل على وجوده، بل لا يجوزون ذلك ولا يجوزه المميز من العوام، لأن من علم كونه قادراً عالماً علم كونه موجوداً على الجملة، وإنما يستدلون على تفصيل ذلك وكيفية دلالة كونه قادراً عليه.

قلت: ويمكن الجواب على القرشي: بأنه عَلِمَ الشيخ محمود وغيره ذلك من قول أصحاب أبي هاشم: إن العلم بأن الفعل لا يصح إلا من فاعل استدلالي لا ضروري ولا يعلم إلا بعد إقامة دليله لأن الفاعل أخص والموجود أعم، فإذا قالوا: بعد وجود الفعل لا يعلم الفاعل وهو الأخص إلا بدليل، فقد قالوا: لا يعلم الموجود الفاعل بعد فعله إلا بدليل، ومن حيث أن من المعلوم أنه لا يأخذ في الاستدلال على ثبوت الشيء إلا من يُجَوِّز خلافه، إذ لو كان قاطعاً به قبل الاستدلال عليه لم يصح له الاستدلال عليه، ومن ثمة شرطوا في إيصال النظر إلى العلم أن لا يكون الناظر قبله قاطعاً بأحد طرفي المنظور فيه، وقوله: أوليس كونه قادراً عالماً هو الدليل على كونه موجوداً، يقال له: نعم ليس هو الدليل على كونه موجوداً، بل الدليل على كونه موجوداً نفس الفعل كما سلف تقريره، وأن العلم بوجود فاعل الفعل سابق على العلم بأن فاعله قادر حي عالم، وقوله: ولا يجوزه المميز من العوام، إقرار منه بأنه ضروري فلا حاجة إلى ما ذكروه من الاستدلال على ذلك، وقوله: لأن مَنْ عَلِمَه قادراً عالماً عَلِمَه موجوداً على الجملة الخ، إن أرادوا بما ذكروه من الجملة والتفصيل عودهما إلى موجود فليس الوجود يوصف بذلك إذ لا يختلف الوجود ولا يدخله الإيهام ولا التزايد حتى يدخله الإجمال والتفصيل، وإن أراد عودهما إلى العلم فملاحظة الإنكار كونه ضرورياً، فيتناقض قوله: ولا يُجَوِّزه المميز من العوام، فهذا الكلام على الأصل الأول.


أنه تعالى لا أول لوجوده

وأما الأصل الثاني: وهو أنه تعالى لا أول لوجوده.

فقد ذكر دليله بقوله [ لأنه لو كان لوجوده أَوَّلٌ لكان مُحْدَثاً ] لأن ذلك حقيقة المحدَث وهو الموجود الذي لوجوده أول، وإن شئت قلت: هو الموجود بعد العدم، وإن شئت قلت هو الموجود بفعل فاعل، وإن شئت قلت هو الموجود مع الجواز، وإنما قلنا: لأنه لو كان لوجوده أول لكان محدثاً، للعلم الضروري من أن الموجود إما أن يكون لوجوده أول أم لا، الأول المحدث والثاني القديم، ولا يصح أن يكون لوجوده تعالى أول، إذ يكون بذلك محدثاً [ ولو كان ] تعالى [ مُحْدَثاً لاحتاج إلى مُحْدِث، ] للعلم الضروري أيضاً أن المحدَث لا بد له من محدِث، وهذا المحدث الذي لزم من فرض كونه تعالى محدثاً ننقل الكلام في شأنه بأن نقول: لا يخلو إما أن يكون محدثاً فيحتاج إلى محدث، ثم كذلك [ فيؤدي إلى ] فرض [ ما لا يتناهى، ] ولا ينحصر من المحدثين [ وذلك مُحالٌ، ] لأنه يؤدي إلى أن لا يوجد العالم حتى يوجد ما لا ينحصر من المحدِثين في جهة القَبْلِيَّة وهو محال، لأنا إذا فرضنا إلى ألف محدِث وأولهم محدَثاً توقف وجود هذا الألف على ألف قبله، ثم كذلك ما لم تقطع جهة التسلسل بفرض أحدهم قديماً، فإن فرضناه انقطع التسلسل وصح الحكم بوجود العالم، لكن إن فرضنا ذلك لأول محدِث وهو محدِث العالم كان ذلك القول صحيحاً لا يرد عليه اعتراض أصلاً فيجب الاقتصار عليه من أول وهلة، وإن فرضناه فيما بعده من سائر المحدثين صار إثبات الوسائط عبثاً قبيحاً وفتحاً لباب الجهالة وإثبات مالا طريق إليه فيعلم كونه باطلاً، وإن لم تقطع جهة التسلسل وبقيت مفتوحة لزم الحكم على العالم بالعدم حتى ينتهي التسلسل والمفروض عدم تناهيه، فيؤدي الحكم عليه بعدم الوجود وقد علمنا وجوده فنحكم عليه بالعدم في حال الوجود، وذلك جمع بين النقيضين وهو مستحيل فما أدى إليه فهو مستحيل، فلا يصح القول بحدوثه تعالى لما يؤدي إليه من المحال فيجب الحكم والقضاء البات أنه تعالى قديم لا أول لوجوده، وهذا واضح، فثبت أن الله تعالى قديم لا أول لوجوده، وبقي الكلام فيما يتصل بهذه المسألة من الفروع والأبحاث.

الأول: أنه لا يأتي في هذه المسألة من الاختلاف ما أتى فيما قبلها بين البهاشمة وبين أبي الحسين ومحمود وجمهور أئمتنا عليهم السلام هل هذه الصفة أمر زائد على ذات الموصوف بها أم لا، ولا بينهم وبين المجبرة أن القدم ليس معنى زائداً على ذاته، بل اتفق الجميع على أن القدم ليس صفة ولا معنىً زائداً على كونه موجوداً لا أول لوجوده، لأن مرجع ذلك إلى السلب، وهو أنه غير محدث، والسوالب كلها لا يفتقر المتصف بها إلى صفة وجودية ولا إلى معنى يصحح له ذلك، وكذلك كونه تعالى باقياً بما لا انتهاء له فإن ذلك راجع إلى السلب وهو نفي انتهاء وجوده، إلا أن القرشي رحمه الله روى عن الأشعرية والكُلاَّبِية: أن الباقي باق ببقاء زائد على ذاته. وكذلك قال الكعبي: شاهداً فقط.

شبهتهم: أن الذات تكون ذاتاً وإن تعقب عدمها فبقاؤها إذا لم تعدم معنى زائداً على ذاتها.

قلنا: ليس في بقاء الباقي شيء يشار إليه سوى وجود ذاته مستمرة، ولو كان معنى زائداً على ذلك لأمكن طروء ضده عليه إن كان بالفاعل مع استمرار وجود الذات وقتين فصاعداً كالعلم والجهل والقدرة والعجز والسواد والبياض ونحو ذلك من المعاني المتضادة على محلاتها مع بقاء المحل، وأيضاً فلو كان البقاء معنى زائداً على ذات الموجود الباقي، لصح مقارنته لأول أوقات وجود الموجود كالسواد والبياض والحركة والسكون وهو ما لا يعقل إلا في الوقت الثاني فما بعده، ولما كان فرق بين ما يبقى كالجسم والألوان ونحوها وما لا يبقى كالصوت ونحوه.

الثاني: أن القديم قديم بذاته لا بفاعل لاستلزامه الحدوث فيناقض قدمه، ولا لعلة إن كانت محدثة فكذلك وإن كانت قديمة، فما قيل في قدمه قيل في قدمها وللزوم استغنائه عنها إذ كان قديماً مثلها، ولأنه ليس دعوى أن أحدهما هو المؤثر في قدم الآخر بأولى من العكس، فثبت أن القديم قديم بذاته، وأما كون الباقي باق بذاته، فإن كان قديماً كالباري فكذلك، ولعل أن الأشعرية ونحوهم ممن أثبت المعاني القديمة لله تعالى والكلام القديم يقولون: إنها باقية بذاتها ولذا يسمونها الدائمة، وسيأتي إبطال هذه المعاني من حيث هي فضلاً عن وصفها بقدم أو بقاء فضلاً عن كون ذلك القدم والبقاء فيها هو بالذات أم لا، وإن كان الباقي محدثاً فمحل نظر هل بقاؤه بذاته أم بفاعل تلك الذوات ؟ إن قيل: بالأول. فيشكل عليه الإجماع أنه لا باقي إلا الله وأن كل شيء سواه تعالى هالك ولزوم استغناء الوجود عن الله تعالى في وجوده فيكون موجوداً بذاته وهو محال لأنه يصير بذلك قديماً. وإن قيل: بالثاني. فيشكل عليه ما تقدم في الفرع الأول أن البقاء ليس معنى زائداً على ذات الباقي وأن تحصيل الحاصل محال.

ويمكن الجواب على ما يرد على الأول بأن الإجماع محله غير محل البحث الذي نحن بصدده، لأنهم إنما أجمعوا على ذلك بمعنى أن الله تعالى يفني كل شيء ويهلكه لقيام الدليل السمعي بذلك ودلالة العقل على إمكانه وكلامنا في بقائه حتى يفنيه، وفي بقاء الأجسام والأعراض الباقية في الآخرة هل هو بالذات أم بفاعل تلك الذوات ؟ ولم يُجمعوا على أنه لا باقي بذاته لو لم يفنه الله تعالى ويهلكه إلا الله تعالى، وأما لزوم الاستغناء عن الله تعالى في وجود الباقي، فإن أريد بذلك إلزام الاستغناء في إيجاد ذلك الموجود فلا يُسلم اللزوم، وإن أريد في استمراره وجوده فهو محل البحث وللخصم أن يلتزمه بشرط أن لا يفنيه فاعل الذات، ولا يسبب عليه ما يستلزم إعدامه من طروء ضد ونحوه نحو ما يذهب منها بشدة الحر والبرد وسائر العاهات كالحيوانات والمياه والثمار وسائر الخضراوات.

ويمكن الجواب على ما يرد على الثاني بأن ما ذكر في الفرع الأول هو في هل البقاء صفة زائدة على ذات الباقي، وكلامنا هاهنا هل استمرار البقا هو بالفاعل أم بنفس الذات ؟ وهو يمكن القول بأن ذلك بالفاعل من دون أن يكون ثمة صفة زائدة على ذات الباقي إذ لا تنافي بين القولين، وأما لزوم تحصيل الحاصل فلا يُسلم أن هذا منه لأن تحصيل الحاصل المحال هو إيجاد الموجود بإعادة إيجاده الأول لا جعله مستمر الوجود فليس من ذلك.

فقد اندفع ما يرد على كلا القولين، وبقية المسألة محل نظر واحتمال، فيطلب الترجيح بالدليل الراجح، والأظهر هو القول الثاني لأن استمرار وجود الشيء هو من جنس إيجاد الشيء وفاعل الجنس هو فاعل ما هو من جنسه وإلا لزم أن الاستمرار إما مقتضى عن الذات أو مفعول للذات أو لا فاعل له، الأول باطل للزوم ذلك في كل ذات، وقد علمنا أن فيها ما لا يبقى كالصوت ونحوه والأخيرين محال، فثبت القول الثاني، ولزم بطلان الأول لأنه بمقابله.

الثالث: فيما يجري على الله تعالى من الأسماء بمعنى موجود، ومعنى قديم، ومالا يجري عليه منها وإن أفاد الوجود، فالذي يجري عليه بمعنى قديم ثابت في الأزل عند أئمتنا عليهم السلام على رواية الأساس، ولا نعلم فيه خلاف إلا في إطلاقه على غيره تعالى عند مثبت الذوات في القدم، فأما الأزلي فينظر فيه هل ورد السمع به أم لا ولم يرد في القرآن، والسنة شرطها التواتر فيما يرجع إلى مسائل الأصول، فينظر في معناه إذا كان يطلق عليه تعالى حقيقة بأن حصل معناه في حق الله تعالى على جهة الحقيقة ولا يستلزم إيهام خطأ، فأصول أئمتنا عليهم السلام وموافقيهم لا تمنع منه، ويأتي على أصول القائلين بأن الأسماء توقيفية المنع إلا أن يرد في سنة أو إجماع فهذا هو مقتضى أصولهم.

فعلى أصل أئمتنا عليهم السلام ينظر أولاً معناه في اللغة قال السيد هاشم بن يحيى رحمه الله تعالى في تعليقه على شرح القلائد للنجري وحاشيته للعلامة سيدي الحسن بن أحمد الجلال رحمهما الله ما لفظه: الأزل على ما في التعريفات: استمرار الوجود في أزمنة مقدرة غير متناهية في جانب الماضي.

كما أن الأبد: استمرار الوجود في أزمنة مقدرة غير متناهية في جانب المستقبل.

والأزلي: مالا يكون مسبوقاً بالعدم كذا في التعريفات انتهى.

وإذا كان هذا معناه الحقيقي فقد حصل هذا المعنى في حقه تعالى فلا مانع من إجرائه على الله تعالى، والله أعلم.

والأول معناه: الوجود قبل وجود كل شيء وكذلك أول الأولين ولا بد أن يزاد بما ليس له ابتداء.

والآخِر معناه الموجود بعد فناء كل شيء، وكذلك آخر الآخرين ولا بد أن يزاد بما ليس انتهاء.

والدائم والباقي وقد مر في مسألة حي: أنهما يفيدان كونه تعالى حياً على سبيل الدوام ولا منافاة في تعدادهما في البابين، وبعض المتكلمين يقول: باقي ولا ضد له. ولعله عنده لا يفيد المدح إلا بذلك لمشاركة أهل الآخرة في دوام البقاء ولأن ما في الدنيا ما يبقى وقتين فصاعداً أو ذات لا كالذوات، وشيء لا كالأشياء عند القاسمين وظاهر قول الهادي عليه السلام ، وقال السادة المؤيد بالله وأبو طالب والمهدي عليهم السلام والجمهور: يجوز بلا قيد لإفادة كونه معلوماً. قال في الأساس: يمتنع لأنه لا يفيد كونه معلوماً ولا يتضمن مدحاً من دون قيد، وسُبُّوحٌ قُدُّوس لأنه يفيد تنـزيهه في ذاته وصفاته عما لا يليق به. قال الهادي عليه السلام : القدوس: الذي يستحق من عباده التقديس وهو التنـزيه،وحق لأنه يفيد في اللغة الثبوت، والأبدي والسرمدي لأن معناهما البقاء الذي لا نهاية له.

وأما مالا يجوز على الله تعالى فقولنا: عين. لأنه يختص الجرم، ونفس لأنه كذلك، ويفيد الحيوانية ويطلق على الدم وفي الحديث: " ما ليس له نفس سائل فميته طاهرة " - أي دم ـ،وقوله تعالى: ﴿وَيُحَذِّرُكُمْ اللَّهُ نَفْسَهُ﴾ {آل عمران:28}، - أي عقابه - ﴿تَعْلَمُ مَا فِي نَفْسِي وَلَا أَعْلَمُ مَا فِي نَفْسِكَ ﴾ {المائدة:116}، أي: سري وغيبي ولا أعلم سرك وغيبك.

وأما قولنا: معنى. فلا شبهة في امتناعه لأنه من قبيل الأعراض، وأبعد من ذلك علة لأنه في الأصل لما يتغير به المحل والحيوان الصحيح، وفي الاصطلاح ما يؤثر على سبيل الإيجاب والاضطرار بمقابل الفاعل المختار والكل ممتنع عليه تعالى، وكذلك جسم وجوهر وعرض لأنها أنواع المحدث وهو تعالى قديم عزيز حكيم.

ولما فرغ عليه السلام من الكلام فيما يجب لله تعالى من صفات الإثبات تكلم في كيفية اتصافه تعالى بها وثبوتها له، وجعل الكلام في ذلك راجعاً إلى الجميع، فذكرها كلها في هذه الجملة لما كان الواجب اعتقاد ثبوتها له واتصافه بها بكل حال من الأحوال، فذكرها على الوجه الذي يجب على المكلف، فقال: [ وهو تعالى قديم، قادر، حي، عليم، لم يزل ولا يزال، ولا يجوز خروجه عن ذلك بحال من الأحوال ]، وهذا لا خلاف فيه بين المسلمين، وإن خالف جهم وهشام بن الحكم وقالا:إنه لا يعلم المحدثات إلا عند حدوثها. فلم يخالفا في كونه عالماً في الأزل على الجملة كعلمه عز وجل بذاته وصفاته وعدم المعدومات ونحو ذلك، وإنما الخلاف بينهم في كيفية اتصافه تعالى بهذه الصفات، وهل ثمة في الوجود شيء زائد على ذاته تعالى لأجله كان قادراً عالماً حياً موجوداً من مزية أو أمر أو حال أو معنى، أم ليس في الوجود شيء من ذلك بل ليس إلا ذاته المقدسة لأجلها كان قادراً عالماً حياً موجوداً ؟

ولا بد قبل حكاية المذاهب في ذلك وتقرير القول الحق في ذلك من تقديم تمهيد لذكر حقيقة الصفة والفرق بينها وبين الحكم، وتقسيم الصفات، وكيفية اتصاف الموصوفات بها على سبيل الاختصار، وقد أفردت لهذه المسألة مؤلفاً مستقلاً لعظم شأنها ونفعها وعظم الخطر في الخطأ فيها وسميته: بالبحث المفيد الجاري على محض التوحيد في صفات الحميد المجيد، فمن أراد الاستيفاء فعليه به أو غيره من مطولات الفن.

اعلم أن الصفة والوصف يُستعملان في اللغة بمعنى واحد، وهما مصدران عبارة عن قول الواصف المتضمن نسبة ما أفاده اللفظ إلى الموصوف يقال: وصفهُ يصفه وصفا، وصَفَه كوَعَدَه يعده وعداً وعِدَة، وكوزنه يزنه وزناً وزِنَة، وسواء كان ذلك القول صادقاً في الموصوف بأن كان ذلك المعنى ثابتاً له، كقولك: زيد كريم. مع حصول الكرم منه، أم كان كاذباً. كقولك: زيد كريم. مع عدم حصول الكرم منه، فإن الكل يقال له وصف في أصل اللغة، وقوله تعالى: ﴿مَا اتَّخَذَ اللَّهُ مِنْ وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ﴾ {المؤمنون:91}، وفي عرف اللغة: ما أفاده قول الواصف كالكرم مثلاً الذي أفاده قولك زيد كريم، وكالشجاعة والعلم في قولك: زيد شجاع عالم، وأما في اصطلاح المتكلمين فقد اختلفوا في ذلك، فمن ذهب منهم إلى أن صفات الباري سبحانه وتعالى ذاته. فَرَّق بين الصفة شاهداً أو غائباً، ففي الشاهد هي ما أفاده قول الواصف وهو المعنى القائم بالموصوف كالكرم والشجاعة والعلم فلا فرق عندهم بين الحقيقة العرفية والاصطلاحية شاهداً، وأما غائباً فلا تحد عندهم بحد ولا تحقق بماهية إذ هي ذاته عز وجل وذاته تعالى لا تحد إذ لا تدخل تحت جنس فتفصلها عن غيرها بالنوع، ذكر معنى ذلك سيد المحققين قدس الله روحه.

قلتُ: ومراده عليه السلام أنها لا تحد بالحد الذاتي وهو الذي يتصور به ماهية الشيء وهُوِّيتِه كما إذا قيل ما الخمر ؟ فيقال: الشراب المسكر أو الرسمي، وهو الذي يتألف من لوازم الشيء العارضة لذاته اللازمة لها، كما إذا قيل: ما الإنسان ؟ فيقال الطويل القامة الماشي على الرجلين البادي البشرة العريض الأظفار، فأما بالمعنى الثالث من معاني الحد وهو شرح الاسم بلفظ مرادف له أو أجلى منه، كما إذا قيل: ما العقار ؟ فيقال الخمر، وما الغضنفر ؟ فيقال: الأسد، وما القادر ؟ فيقال: من يصح منه الفعل، فهذا لا يمنع حد الصفة أي شرحها به سواء أردنا الصفة شاهداً أو غائباً.

ومن ذهب منهم إلى: أن صفات الباري تعالى أموراً زائدة على ذاته. لم يفرق بين حد الصفة شاهداً وغائباً وجعلها تأتي لمعنيين أعم: وهو كل أمر يعلم للذات زائداً عليها تعلم الذات من دونه، وإنما جعلوا هذا أعم لأنه يدخل تحت صفات الإثبات كقادر وعالم وحي ونحو ذلك، وصفات النفي كليس بضاحك وليس بجسم وليس له ثان ونحو ذلك، ويدخل تحته الحكم: وهو ما يعلم للذات باعتبار غيرها أو ما يجري مجرى غيرها كالمماثلة والمخالفة والزوجية والأبوة والبنوة، فلا يعلم هذا الوصف للذات إلا باعتبار غيرها فيسمونه حكماً لما كان لا يعلم للذات إلا باعتبار غيرها، والذي يجري مجرى الغير وجود الذات فإنه عندهم يجري مجرى غير الذات لما كان زائداً عليها، فيتعلق الحكم وهو صحة الفعل لإيجاد المقدور بين ذات المقدور وبين وجودها الذي يجري مجرى غيرها. وأخص: وهو أمر يعلم للذات زائداً عليها راجع إلى الإثبات تعلم الذات من دونه من دون اعتبار غيرها أو ما يجري مجرى غيرها ولا يعلم على انفراده من دونها، فأرادوا بقولهم راجعاً إلى الإثبات إخراج صفات النفي فليست بصفات بالمعنى الأخص، وأرادوا بقولهم: من دون اعتبار غيرها الخ. إخراج الأحكام فليست بصفات بالمعنى الأخص، وأرادوا بقولهم: ولا يعلم على انفراده من دونها. إخراج المعاني كالحلاوة والحموضة والحمرة والصفرة والقدرة والعلم والحياة، فإن هذه معاني تعلم على انفرادها من دون تصور الذوات القائمة بها، فإن الحلاوة تعلم على انفرادها من دون أن يعلم هل حلاوة عسل أم سكر أم عنب، وإن كان في الخارج لا توجد إلا في تلك الذوات أو نحوها وكذلك سائرها، فإنها عندهم ليست بصفات بالمعنى الأخص بل بالمعنى الأعم.

إذا عرفت ذلك فاعلم أنهم بعد ذلك فاعلم يقسمون الصفات إلى خمس: ذاتية،ومقتضاة، ومعنوية، وبالفاعل، وصفة الفعل، وعند جمهور أئمتنا عليهم السلام ومن وافقهم إلى اثنتين فقط: صفات ذات، وصفات فعل.

فصفات الذات: ما قد عرفت بما حكيناه عنهم أنها شاهداً عبارة عن المعنى الذي أفاده قول الواصف،وغائباً لا تحد بالماهية أو بالرسم بل بالشرح لمعنى اللفظ فقط.

وصفات الفعل: ما نثبت للمتصف بها باعتبار أنه فعل الحدث المشتق منه ذلك الوصف كخالق لفعله الخلق، ورازق لفعله الرزق، وقابض، وباسط، ومحيي، ومميت ونحو ذلك، ولا يثبتون صفة ذاتية في حقه تعالى ولا مقتضاة بل يقال: لها صفات ذات. ويجعلون المعنوية والتي بالفاعل وصفة الفعل داخلة في صفات الفعل، وكذلك الذاتية والمقتضاة في الشاهد جعلوها كلها من قسم الصفات التي لا تكون إلا بالفاعل كالجسم مثلاً فإن فيه صفة ذاتية، وهي ما يألف الجسم وحصل منها وهو الطول والعرض والعمق، ومقتضاة وهو التحيز وجواز التجزي والانقسام، ومعنوية وهو اللون والطعم ونحوهما، فعند جمهور أئمتنا عليهم السلام ومن وافقهم: أن جميع ذلك بفعل فاعل الجسم، وعند البهاشمة ومن وافقهم: أن ليس بفعل فاعل الجسم إلا صفته الوجودية أي إيجاد الجسم دون ذاته فهي ثابتة في الأزل ودون المقتضاة فهي مقتضاة عن ذاته متى وجدت، وقالوا في العَرَض: إنما هو تعالى فاعل صفة العرض الوجودية وهي إيجاد اللون ونحوه دون ذاته، فهي ثابتة في الأزل ودون كونه هيئة للمحل فهي مقتضاة عن ذاته متى وجدت، فالصفة المقتضاة عندهم وكون الذات ذاتاً ليست بفعل فاعل الجسم والعرض بل كونهما ذواتاً ثابتة في الأزل، والمقتضاة هي حاصلة على سبيل الإيجاب بالاقتضاء عند وجودهما.

وإنما قسم جمهور أئمتنا عليهم السلام ومن وافقهم الصفات إلى قسمين فقط، صفات ذات وصفات فعل، اعتماداً على القسمة الدائرة بين النفي والإثبات وهي أن يقال: الصفة المنسوبة إلى المتصف بها لا تخلو إما أن تكون باعتبار نسبة شيء يرجع إلى ذاته ويقوم بها أو لا، الأول صفات الذات، والثاني الذات، فعلت الحدث المشتق صيغة الوصف من مصدره أو لا، الأول صفات الفعل، والثاني ليس بصفة اصطلاحية بل هو قول كاذب يسمى وصفا لغة كوصف المثلثة الله تعالى بالتثليث، والمجسمة بالتجسيم، والمجبرة بأنه خلق أفعال العباد، وهذا واضح.

والبهاشمة ومن وافقهم يقال في تقسيمها إلى خمس، الصفة إما أن تثبت للمتصف بها باعتبار أنه فعل ما اشتقت منه أو لا، الأول صفات الأفعال، والثاني إما أن يكون لذات الموصوف بها أو لا، الأول الذاتية، والثاني إما أن تثبت للمتصف بها لأجل صفته الذاتية أو لا، الأول المقتضاة، والثاني إما أن تثبت للمتصف بها الوجود معنىً فيه أو لحدوث ذاته أو لا، الأول المعنوية، والثاني التي بالفاعل، وقد عرف ذلك التقسيم حدودها قالوا: والذوات المتصفة بها تكون هذه الصفات الخمس صفات لها ثلاث لا رابع لها: ذات جسم، وذات عرض، وذات الباري تعالى.

فالجسم يستحق من جهة الذات الذاتية كالطول والعرض ونحوهما، ومن الاقتضاء المقتضاة كالتحيز وجواز التجزي والانقسام ونحوهما، ومن جهة المعنى المعنوية كحالي وحامض وأسود وأبيض ونحوهما، ومن جهة التي بالفاعل والأربع الأُول فقط إن لم يفعل شيئاً.

والعرض يستحق من جهة الذات الذاتية وهي كونه يقوم بالجسم ولا يشغل الحيز عند حدوثه، ومن جهة الاقتضاء المقتضاة وهي كونه هيئة للمحل ولا يقوم بنفسه،ومن جهة التي بالفاعل كونه موجوداً فاستحق منها ثلاثاً ولا يستحق المعنوية، لأن المعنى لا يقوم بالمعنى ولا صفة الفعل لأنه لا يصح من العرض أن يفعل فعلاً.

والباري تعالى يستحق من جهة الذات الذاتية وهي الصفة الأخص عند أبي هاشم وموافقيه أو نفس الذات المقدسة عند أبي علي ومن وافقه في نفي الصفة الأخص، ثم اتفقا في وصفه تعالى بقادر وعالم وحي وموجود أنها مقتضاة عن نفس الذات عن أبي علي أو عند الصفة الأخص عن أبي هاشم، فاستحق سبحانه وتعالى من جهة الذات الذاتية، ومن جهة الاقتضاء المقتضاة، ويستحق من جهة المعنى المعنوية كمريد وكاره، ومن جهة أنه فعل الخلق صفة الفعل فاستحق أربعاً من الصفات الخمس، ولا يستحق الخامسة وهي التي بالفاعل لأنه لا فاعل له تعالى لأنه قديم، وجعلوا الذوات الثلاث ثابتة كلها في الأزل، وليست كلها موجودة في الأزل إنما الموجود منها في الأزل ذات واحدة وهي ذات الباري تعالى، وجعلوا الصفات كلها أموراً زائدة على الذوات لا توصف بوجود ولا عدم، وليست بأشياء مستقلة يصح تعلق العلم بها على انفرادها بل تعلم تبعاً للذات، وليست لا شيئاً أصلاً لأنها معلومة بالتبعية للعلم بالذوات القائمة بها، وفرعوا من ذلك من قولهم: الصفات لا توصف. وجعلوا صفة مدرك مقتضاة عن صفة حي بشرط وجود المدرَك ولا يوصف بها في الأزل بل عند وجود المدرَك بخلاف الأربع الأول فيوصف بها في الأزل لأنها مقتضاة عن الذات أو عن الصفة الأخص، وهي مقتضاة عن الذات والذات موجودة في الأزل، ويجعلون صفة مدرِك متحددة عند وجود المدرَك وليس بحادثة عند وجود المدرَك، وصفة سميع بصير بمعنى حي لا آفة به يوصف بهما في الأزل، وسامع مبصر متجددة كمدرِك، وصفة مريد وكاره جعلوهما في حق الله تعالى لأجل معنيين هما: نفس الإرادة والكراهة حادثين عند وجود المراد، والمكروه يحدثهما الله تعالى في غير محل لكن يختصا به على أبلغ الوجوه بمعنى لو كان تعالى كُلاًّ للمعاني لخلافيه كالشاهد، ويخلقهما الله تعالى وهو غير مريد لهما إذ لو أرادهما لاحتاجا إلى الإرادة وتسلسل، وهذا مع كونه مبنياً على القول بثبوت الذوات في العدم، وقد مر إبطاله بما لا مزيد عليه فهو باطل من وجوه:

منها: أنهم جعلوا صفات الذات في الباري تعالى ما بين مقتضي ومقتضى، وهما كالعلة والمعلول لا فرق بينهما إلا أنهم فروا عن العلة والمعلول لشناعتهما، وأتوا بما في معناهما لأن العلة هي ما يؤثر على سبيل الإيجاب ويستحيل تخلف المعلول عنها، والمقتضي: هو يؤثر على سبيل الإيجاب ويستحيل تخلف المقتضى عنه.

فإن قالوا: الفرق أن العلة مؤثرة في المعلول وليس المقتضي مؤثراً في المقتضى.

قلنا: ففسروا لنا ما معنى يقتضي ؟

فإن كان بمعنى يُوجد مقتضاة عند وجوده. قلنا لهم: فهل كان ذلك على سبيل الإيجاب فهو العلة فلا فرق حينئذ بين أن يقال يؤثر أو يقتضي، أم كان لا على سبيل الإيجاب بل على سبيل الاختيار فهو باطل بلا تناكر لخروجه إلى الفاعل والمفعول، فيلزم حدوث الصفات المقتضاة وكون المقتضية قادرة عالمة حية موجودة، فإما لذاتها فكان يجب ذلك لذات الباري تعالى من أول وهلة واسترحتم عن هذه المحالات بأصلها، وإما لأجل صفات أُخر أخص مقتضيات لها قيل فيها ما قيل فيما قبلها وتَسَلْسَل.

ومنها: تقسيماتهم صفات الباري تعالى إلى تقسيمات ما أنزل الله بها من سلطان، فجعلوا بعضها مقتضىً عن الذات المقدسة عن أن تنالها الأوهام أو يتطرق إليها الانقسام كالصفة الأخص،وبعضها مقتضىً عن المقتضى كالصفات الأربع قادر وعالم وحي وموجود، وبعضها مقتضي عن المقتضى عن المقتضى كصفة مدرِك وسامع مبصرة، مقتضاة عن حي، وبعضها مقتضي بشرط غير مشروط في سائرها كالثلاثة الأخيرة مقتضاة عن حي بشرط وجود المسموع والمبصَر وسائر المدرَكات، وبعضها بشرط خلاف الشرط المذكور كقادر وعالم وحي وموجود مقتضاة عن الصفة الأخص بشرط وجود الذات عند أبي هاشم، وبعضها عن نفس الذات بشرط وجود الذات كالصفات الأربع عند أبي علي، والصفة الأخص عند أبي هاشم.

ومن المعلوم ضرورة أو استدلالاً أن هذا التقسيم المختلف الأطراف والمتعدد الأوصاف إن كان مطابقاً لما في الخارج لزم التعدد في الأزل، فما اعترضوا به على الأشاعرة في إثبات المعاني القديمة من أنه يلزم أنها آلهة فهو وارد عليهم،وإن لم يكن مطابقاً لما في الخارج فهو حقيقة الكذب.

ومنها: ما قالوه في غير صفة مريد وكاره من هذه الصفات من الأقوال المعلومة التناقض نحو قولهم لا هي الله ولا هي غيره، ولا موجودة ولا معدومة، ولا قديمة ولا محدثة، ولا شيء ولا لا شيء مع أنهم يعيبون ذلك على الأشاعرة في قولهم في المعاني: لا هي الله ولا غيره، ولا شيء ولا لا شيء. ثم فارقوا الأشاعرة بقولهم: لا موجودة ولا معدومة، ولا قديمة ولا محدثة، والأشاعرة: فهي موجودة قديمة.

ومنها: ما قالوه في صفة مريد وكاره من المحالات الظاهرة كما سبق حكاية مذهبهم في هاتين الصفتين، وسيأتي الكلام فيهما في العدل إنشاء الله تعالى.

نعم وقد ظهر لك أيها المطلع من جميع ما مر مذاهب بعض المتكلمين في هذه المسألة إجمالاً، فلنورد الجميع تفصيلاً، ثم نردد كل قول منها إلى أصول التوحيد المجمع عليها، فما عاد عليها بالتقوية والتأييد فهو الحق الذي لا ريب فيه، وما عاد عليها بالمناقضة والتبعيد فهو الباطل الذي لا يجوز المصير إليه.

فنقول: قال في الأساس وشرحه: قال جمهور أئمتنا عليهم السلام والملاحمية أصحاب الشيخ محمود الملاحمي من المعتزلة: وصفات الله تعالى ذاته وفاقاً لأبي الحسين البصري والرازي وغيرهما قال في الشرح: كأبي القاسم البلخي وابن الإخشيد وسائر شيوخ البغداديين، فإن هؤلاء جميعاً يوافقون في صفته تعالى الوجودية: أنها ذاته تعالى، قال عليه السلام : ومعناه أي معنى أن صفات الله هي ذاته: أنه تعالى قادر بذاته لا بأمر غيره زائد على ذاته ونحو ذلك أي عالم بذاته، وحي بذاته، وسميع بصير بذاته، والمعنى ليس إلا ذاته كما ذكرناه من قبل الخ، وقوله عليه السلام : وفاقاً لأبي الحسين ومن ذكر، من صفته الوجودية يعنى أنهم يوافقونا في صفة موجود أنها ذاته تعالى وليست أمراً زائداً على ذاته كما تقوله البهاشمة وسائر من أثبت الذوات في العدم، وأما ما عداها من كونه تعالى قادراً وعالماً وحياً وسميعاً وبصيراً فإنهم يخالفونا فيها، فأبو الحسين يقول هي مزايا. والرازي يقول: هي معان. كما نص عليه في تفسيره مفاتيح الغيب في سورة البقرة فقال: إن العلم معنى قائم بذات الله تعالى. واستشكله بأنه يلزم التركيب في ذات الله تعالى، وقال: لا نعلم كيف هذا العلم هذا معنى كلامه، ولعل مراده بقوله: لا نعلم كيف هذا العلم. هل هو من قبيل الاعتقاد الجازم أو مجرد التجلي والوضوح أم لا بل هو أمرٌ زائد صفة لله تعالى كما تقوله الأمورية ؟ وأما أبو هاشم وابن الإخشيد وسائر شيوخ البغداديين فلعلهم موافقون للبهاشمة فيها وسيأتي حكاية مذهبهم، قال عليه السلام : قال بعض أئمتنا عليهم السلام وهو الإمام المهدي أحمد بن يحيى عليهما السلام ومن تبعه على ذلك وبعض شيعتهم كالشيخ الحسن الرصاص والفقيه يحيى بن حسن القرشي وأبو علي في بعض الروايات والبهشمية وهم أبو هاشم وأتباعه: بل هي أي صفاته تعالى أمور زائدة على ذاته تعالى، قال الشارح حكاية عنهم:لا هي الموصوف ولا غيره، ولا شيء ولا لا شيء، ووافقهم أبو الحسين على رواية المتن في المزايا في قولهم: لا هي الله ولا غيره ولعله يوافقهم في قولهم: لا شيء ولا لا شيء.

وقال القرشي في المنهاج: اتفق أهل العدل على: أن الله تعالى يستحقها لذاته أو لما هو عليه من ذاته ولا يحتاج في ثبوتها إلى مؤثر.

واتفق أهل الجبر على: أنه يستحقها لمعان. ثم اختلفوا، فقالت الصفاتية: لا توصف بقدم ولا غيره لأنها صفات، وقال ابن كَلاَّب: أزلية. وقال الأشعري: قديمة. واتفقا على: أنها لا هي الله ولا غيره ولا بعضها هو البعض الآخر ولا غيره، وقالت الكرامية: أغيار لله تعالى قديمة، أعراض له في ذاته انتهى.

قوله: اتفق أهل العدل أنه يستحقها لذاته، يعني بذلك قول أبي هاشم ومن وافقه في إثبات الصفة الأخص، وقول أبي علي ومن وافقه في نفي الصفة الأخص، ولعله أراد إدخال قول الملاحمية وأبي الحسين معهم ليصح له قوله: اتفق أهل العدل، وقد رأيت على رواية الأساس أن الملاحمية وجمهور أئمتنا عليهم السلام يقولون: إنها هي الذات. ولم يتعرض لذكر هذا القول مع أنه هو الصحيح. ولعله لما كان يشترك هو وقول سائر أهل العدل في نفي المعاني جعلهما قولاً واحداً بالنظر إلى ذلك وإلا فهما قولان، لأن البهشمية والبعلوية يجعلونها أموراً زائدة على الذات مقتضاة عنها بواسطة الصفة الأخص أولاً حسبما مر تحقيق الخلاف بينهم.

قلت: فهذه حكايات المذاهب المشهورة في هذه المسألة، وقد حكى الجلال رحمه الله تعالى في حاشيته على القلائد أقوالاً غيرها حتى أنهاها إلى تسعة أقوال، وانتصر للقول الأول الذي هو قول جمهور أئمتنا عليهم السلام، ولا حاجة بنا إلى ذكر سائر الأقوال التي حكاها لأنها إما راجع إلى ما ذكر أو غير مشهور عن من نسب إليه، فترك حكاية ذلك عنه أسلم.

وحينئذ فنقول: إذا عرفت أيها الطالب هذه المذاهب جميعها وأمعنت النظر فيها وجدت القول الأول ليس فيه ما يقدح في شيء من أصول التوحيد ومسائله المتقررة المجمع عليها بين أهل الإسلام، ولا مناقضة للقضايا العقلية كقول بعضهم: لا هي لله ولا غيره، ولا شيء ولا لا شيء ونحو ذلك من الأقوال المتناقضة المتنافية.

ولنقرره بمثال في الشاهد يعلم به أنه هو الحق بلا مرية، وهو: أنا إذا رأينا بناءً أو نجارة أو غير ذلك من الأفعال المشاهدة، فإنا نعلم أنه لا يصح وجودها وإحكامها إلا من ذات متصفة بثلاث صفات، فالذات ذات زيد الفاعل وهي الجسم المشاهد، والصفات الحياة والعلم والقدرة، لكن لما علمنا بالأدلة القاطعة أن هذه الحياة والقدرة والعلم هي من جملة الأعراض والمعاني الداخلة في جملة مخلوقات الله عز وجل كما مر في مسألة إثبات الصانع وأكد ذلك السمع القطعي في قوله تعالى: ﴿خَلَقَ الْمَوْتَ وَالْحَيَاةَ﴾{الملك:2}، ﴿خَلَقَكُمْ مِنْ ضَعْفٍ ثُمَّ جَعَلَ مِنْ بَعْدِ ضَعْفٍ قُوَّةً﴾ {الروم:54}، ﴿وَاللَّهُ أَخْرَجَكُمْ مِنْ بُطُونِ أُمَّهَاتِكُمْ لا تَعْلَمُونَ شَيْئًا ﴾ {النحل:78}، ﴿وَيُعَلِّمُكُمْ اللَّهُ ﴾{البقرة:282}، ﴿لِكَيْلا يَعْلَمَ مِنْ بَعْدِ عِلْمٍ شَيْئًا﴾ {الحج:5}، علمنا أنها مستحيلة على الله تعالى. وقد تقرر أن الله تعالى قادر عالم حي، فلم يبق إلا القول بأن ذاته تعالى سادة مسد الجميع، وأنه يصح منه الفعل لمجرد ذاته تعالى من دون احتياج إلى تلك المعاني التي هي القدرة والعلم والحياة لاستلزام الحاجة إليها والله الغني إجماعاً كما سيأتي أيضاً، وهو قديم إجماعاً كما سبق واستلزام التعدد وهو تعالى واحد في ذاته فلا يجوز على ذاته تعالى التعدد والتركيب من الماهيات المختلفات إجماعاً لاستلزام الحدوث وهو تعالى قديم، فلم يبق إلا القول بنفي تلك المذكورة سواء سميناها مزايا أو صفاتاً أو أموراً أو أحوالاً أو معانٍ فالكل اختلاف في اللفظ واتفاق على ما قضى العقل بنفيه وتنـزيه الله تعالى عنه والحكم بأن القدرة والعلم والحياة في حقه تعالى لا وجود لها البتة، وذاته تعالى في صحة الفعل وتدبيره وإحكامه مستغنية عنها.

لا يقال: فيلزمكم إذ قد نفيتموها أن تنفوا ما اشتق منها فلا يقال له: قادر عالم حي.

لأنا نقول: قد تقدم أن القادر هو من صح منه الفعل أعم من أن يكون لأجل قدرة فيه كالشاهد ولأجل ذاته كالباري تعالى، والعالم: من يصح منه الفعل المحكم أعم من أن يكون لأجل علم فيه كالشاهد أو لأجل ذاته تعالى، والحي: من يصح منه الفعل والتدبير أعم لا كل من أن يكون لأجل حياة فيه كالشاهد أو لأجل ذاته كالباري تعالى.

لا يقال: إذا جعلتم الصفات هي الذات لزم اختلاف الذات لاختلاف تلك الصفات.

لأنا نقول: لا نسلم لزوم الاختلاف بعد نفي حقائق تلك الصفات وإثبات السَّادَّةِ سَادَّةٌ مَسَّدَ الجميع.

دليله أنها صارت كلها عبارة عن كونه تعالى يصح منه الفعل، وليس في زيادة الإحكام نفي الاقتدار على غير الحكم.

وبعد فهذا لازم للجميع لأن من جعلها صفاتاً أو معانياً قائمة بذاته أو أموراً مقتضاة عن ذاته، لزمه اختلاف الذات باختلاف ما قام بها أو بحسب اختلاف ما اقتضته، بل الإلزام مع إثبات الأمور والمعاني والصفات المتعددات أدخل وأظهر في لزوم اختلاف الذات، بل لا يسلم لزومه إلا في هذه الأقوال دون الأَول.

لا يقال: اختلاف المفاهيم في قادر وعالم وحي يدل على اختلاف الذات باختلاف مفاهيم هذه الصفات، فمفهوم قادر ليس بعاجز، ومفهوم عالم ليس بجاهل، ومفهوم حي ليس بميت ولا جماد، فاختلفت هذه المفاهيم فيلزم اختلاف الذات باختلافها.

لأنا نقول: ما ثبت اختلاف الذات باعتبار المنطوقات، فكيف يثبت باعتبار المفهومات على أن جميع هذه المفاهيم راجعة إلى السلب، والسلب لا يقع به تماثل ولا اختلاف لأن التماثل والاختلاف لا يكونان إلا بعد وجود المختلفين أو المتماثلين ثم يختلفان أو يتماثلان في صفة تخص أحدهما أو تعمهما مهما لم يكن الاختلاف بنفس الذات وأنتم لا تسلمونه، وبعد فالإلزام لازم للجميع بل هو ألزم لقولهم، فما أجابوا به فهو جوابنا.

يزيده وضوحاً أنها قد تختلف المفاهيم ولا يختلف الشيء باختلافها كما نقول هذا الشيء مشيراً إلى جسم معين هو يمنة المسجد، ويسرة الحانوت، وأمام البيت، وخلف الاصطبل، ولا تختلف ذات ذلك باختلاف هذه الألفاظ المذكورة لا بمنطوقها ولا بمفهومها، ويؤكد ذلك كون السلب لا يقع به تماثل ولا اختلاف أن المعدومات لا يقع فيها تماثل ولا اختلاف إلا بعد وجودها ووجود صفة قامت بأحدهما دون الآخر في الاختلاف أو قامت بهما معاً في التماثل، فأما والذات واحدة قد نفي عنها كل أمر زائد عليها فبينها وبين الاختلاف بون بعيد، ومقارنة الأمور الزائدة عليها أو قيام المعاني المتعددة بها يستلزم الاختلاف الذي ليس عليه من مزيد، فثبت بما ذكرناه أن الصفات هي الذات في حقه تعالى، وأن هذا القول لا ينافي شيئاً من الأصول والمسائل المجمع عليها في التوحيد ولا مناقضة فيه لشيء من القضايا العقلية، وأن ما عداه سيما القول بالمعاني قول يعود على الأصول والمسائل المجمع عليها بالمناقضة والإبطال، وما عاد على الغرض المقصود وهو التوحيد بالمناقضة والإبطال فهو بالإبطال أولى، فلم يبق إلا القول بأنه تعالى قادر، وعالم، وحي، وعالم، وموجود بذاته فيما لم يزل وفيما لا يزال، ولا يخرج عن ذلك بحال من الأحوال من دون أمر أو صفة أو حال أو معنى يوجب له لذلك أو يصححه له، [ لأنه ] تعالى [ لو لم يكن كذلك ]، أي قادر وعالم وحي وقديم بذاته، بل كان لأمر غير ذاته أو كان يجوز خروجه عن ذلك في أي حال من الأحوال [ لم يكن له بُدٌّ من ] أحد أمرين كلاهما باطل محال، إما [ فاعلٍ فعله، وجاعلٍ على صفات الكمال ]، وهي كونه تعالى قادراً على كل المقدورات عالماً بجميع كل المعلومات حياً دائماً لم يزل ولا يزول [ جعله، ] وهذا مع كونه باطلاً من جهة لزوم حدوثه تعالى فهو باطل من جهة لزوم النقيضين، وهو أن من صفات الكمال أن يكون تعالى قادراً على كل شيء، فيكون قادراً على ذلك الفاعل له تعالى، فيلزم في كل واحد منهما أن يكون قادراً مقدوراً للآخر وهو مستحيل، وذلك لأن كل واحد منهما من حيث أنه قادر يجب أن يكون موجوداً ليصح منه الفعل، ومن حيث أنه مقدور يجب أن يكون معدوماً ليصح من الآخر إيجاده، والجمع بين الوجود والعدم في ذات واحدة محال، وأيضاً فإن من صفات الكمال أنه حي دائم لم يزل - أي فيما ليس له ابتداء - وفيما لا يزال - أي فيما ليس له انتهاء - فهو قديم، فإذا فرض مع ذلك فاعل فعله لزم اجتماع الحدوث والقدم، وهو جمع بين النقيضين محال بكل حال.

الأمر الثاني من الآخرين الباطلين: فيما إذا لم نقل أنه تعالى قادر عالم حي لم يزل ولا يزال بذاته أشار إليه عليه السلام بقوله [ أو يكون ] ذلك المذكور من كونه قادراً وعالماً وحياً ليس ثابتاً له تعالى لذاته بل [ لِعِلَّةٍ، ] أوجبت له تعالى تلك الصفات فإما موجودة أو معدومة، الثاني باطل إذ لا تأثير للمعدوم، والأول إما قديمة فلا قديم سوى الله تعالى، وإما محدثة لزم حدوثه تعالى من فرض العلة المحدثة ومن فرض أن ذلك لفاعل فعله تعالى، فأشار عليه السلام إلى بطلان الطرفين بقوله [ وقد ثبت أنه تعالى قديم، ] ثم أشار إلى بطلان هذه التقادير اللازمة من القول بأن الصفات ليست لله أتت في حقه تعالى من لزوم خروجه عن كونه تعالى قادراً أو نحوه أو فاعلاً له أو علة قديمة أو محدثة بقوله عليه السلام [ فلا يصح القول بشيء من ذلك. ]، ويريد عليه السلام بالعلة مؤثراً فيه تعالى على سبيل الإيجاب لغيره بمقابل الفاعل فلا يرد عليه قول مثبتي الصفة الأخص التي اقتضتها ذاته وهي اقتضت الصفات الأربع ولا قول من قال إن الصفات الأربع، مقتضاة عن الذات. وإن كان قد تقدم عليه من المناقشة ما يلزمهم القول بذلك، لأن المؤلف عليه السلام حكاه شيخنا صفي الإسلام مع من يقول: إن الصفات ليست هي الذات، ولم ينقل عنه القول بالصفة الأخص كالإمام المهدي أحمد بن يحيى عليهما السلام والنجري والقرشي، فلعله عليه السلام ممن يقول بقول البعلوية: إن الصفات واجبة لأجل الذات وليست هي الذات. وقد حكى شيخنا رحمه الله تعالى القول الأول عن الهادي، والحسين بن القاسم العياني، والواثق، والسيد حميدان، والإمام يحيى والمهدي أحمد بن الحسين، ومحمد بن يحيى القاسمي، والمرتضى بن المفضل، والإمام محمد بن المطهر، والسيد الهادي ابن يحيى، والإمام القاسم بن محمد، والإمام الشرفي عليهم السلام، ثم قال: وغيرهم. فحكى عنهم جميعاً: أنها نفس الذات ونسبتها إلى الذات كإضافة الوجه والنفس لأنها قديمة ولا قديم إلا هو، وذاته تعالى مؤثرة في المقدور لا بصفة فذاته حقيقة القدرة ونحو ذلك، ومآله إلى نفي الصفات مع حصول نتائجها من الذات. فهذا لفظه رحمه الله تعالى في السمط، وينبغي تأمله والاستدراك عليه ليظهر المراد منه وذلك من وجوه:

أحدها: قوله: إنها هي نفس الذات، ليس على ظاهره إن ثمة متعددات يقال لها نفس الذات كما توهمه العبارة، وإنما المراد أن المتعددات في الفاعل غيره كما مثلنا أن الفعل لا يصح إلا بعد وجود ذات زيد والعلم والقدرة والحياة فيه، فهذه الأربع المتعددات في الشاهد هي في حق الباري لا وجود لشيء منها إلا الأول فقط وهو الذات، لكن لما سدت الذات مسد الثلاث الصفات أطلق على الصفات أنها نفس الذات لما حصل عن الذات ونتج منها ما نتج ويحصل من تلك الصفات في الخارج، وهو صحة الفعل وإحكامه وتدبيره.

وثانيها: قوله رحمه الله تعالى: وذاته تعالى مؤثرة في المقدور. يعني لا على سبيل الوجوب بل على سبيل الصحة والاختيار وإلا كان كقول الفلاسفة.

وثالثها: قوله رحمه الله تعالى: فذاته حقيقة القدرة، في العبارة قلق وليس على ظاهره لأنا قد نفينا القدرة ونحوها عنه تعالى من سائر المعاني، ومراده رحمه الله تعالى فذاته تعالى قائمة ونائبة مناب القدرة وسادة مسدها وكذلك سائرها، ثم حكى القول الآخر عن أئمتنا عليهم السلام بما لفظه: الثاني نفي حقائق الصفات وإثبات أحكامها من الذات، فيقال عالم لذاته لا لعلم وكذا في الباقي ويثبتون القادرية والعالمية، ويقولون: هي نسب وإضافات لا وجود لها في الخارج بخلاف العلم والقدرة فهي معان فيجب نفيها، وهذه العالمية ونحوها زائدة على العلم بالذات تحتاج إلى نظر بعد معرفة الذات وأنه يستحقها لذاته ولما هو عليه في ذاته. وهذا قول الإمام محمد بن القاسم، والمؤيد بالله وأبي طالب، والسيد مانِكْدِيْم، والدَّيلمي، والإمام المتوكل على الله، والمنصور بالله، والأمير الحسين، والإمام المهدي ومعاصريهما، والسيد الهادي بن إبراهيم،والإمام شرف الدين عليهم السلام قالوا: ولا توصف لأنها اعتبارية، وغلط من روى أنها وجودية عندهم.

ثم قال رحمه الله تعالى: هذا ولم أضع قائلاً إلا وقد رأيت له ذلك في كتابه. وأما الدعاوي فكل من مال إلى مذهب ادعى أنهم معه فرواية السيد حميدان عن أهل البيت كلهم الأَول ورواية المنصور بالله والمتوكل على الله وغيرهما الثاني قال: واختلفت الأقوال عن القاسم بن إبراهيم عليهما السلام فكل يدعيه إلى قوله،وأهل القول الثاني اختلفوا، فمنهم من قال: يستحقها لذاته. ومنهم من قال: يستحقها للصفة الأخص، قال: وهي الإلهية المستلزمة للصفات الأربع، وكذلك الخلاف بما خالف الله خلقه، فقال الهادي عليه السلام ومن معه: بذاته. وقال المنصور بالله والمهدي وحكوه عن القاسم: بصفته الأخص. وقال باقوهم: بصفاته الأربع. قال رحمه الله تعالى وأقول: لم يظهر لي فرق بين القولين لأن مقصود الكل نفي المعاني التي هي العلم ونحوه وكلهم مصرح به، فمن ثمة ترى الأشاعرة وغيرهم يروون عن العدلية كلهم أن صفات الله ذاته، قال: وقد حققه جماعة بل حققه إمام الزمان المتوكل على الله المُحَسِّن بن أحمد عليهما السلام، والمفرق بين الأئمة الهادين كالمفرق بين النبيين والهادي، والمختار قول الهادي ومن معه إن صح الخلاف الخ كلامه رحمه الله تعالى.


شبهة القائلين بأن الصفات ليست هي الذات والجواب عليها

وقد أورد القائلون أن الصفات ليست هي الذات شُبهاً ينبغي معرفة شيء منها ومعرفة الجواب عليه ليعرف به بطلان سائر ما تمسكوا به ويتقرر الحق في القول الأول.

فمنها: شبهة القائلين بأن الصفات أمور زائدة على الذات.

قالوا: لو كانت هي الذات لدل عليها ما يدل على الذات.

قلنا: كذلك نقول ولو سلمتم ما اختلفنا.

قالوا: لو كانت هي الذات لما وجب تكرار النظر لأجل معرفتها لأنها تعلم ضرورة بعد العلم بأنه تعالى فاعل مختار.

الذي ثبت عند الجميع بمجرد العلم بأنه تعالى غير مؤثر على سبيل الإيجاب بل على سبيل الإرادة والاختيار.

قالوا: لو كان تعالى قادراً بمجرد ذاته لكان كل ذات قادرة بمجرد ذاتها، فلم يبق إلا القول بأن كل قادر قادر بصفة زائدة على ذاته.

قلنا: من سلم لكم لزوم ذلك في كل ذات سواه سبحانه لأن غيره من الذوات إما عرض فيستحيل أن يكون قادراً، وإما جسم فإنما استحال أن يكون قادراً بذاته لأن ذاته جسم، فلا بد لها من معنى يقوم بها وهو القدرة الحادثة، وأنتم لا تقولون بذلك في حقه تعالى فكذلك يلزمكم أن لا تقولوا بذلك القياس في إثبات الصفة الزائدة.

وتحقيقه: أنهم قد خرجوا عن مقتضى القياس في إثبات المعنى الذي هو القدرة ونحوها فليخرجوا عن مقتضاة في إثبات الصفة الزائدة والذات كافية في إثبات أنه تعالى قادر عالم ونحوهما.

قالوا: قد ثبت أن الله تعالى مخالف لخلقه إجماعاً، ولا يكفي في المخالفة مجرد الذات لأن الكل ذوات ولا نفس الاتصاف بأنه قادر وعالم وحي لأن غيره قد شاركه في ذلك، فلم يبق إلا القول بأنه مخالف لخلقه بصفته الأخص.

قلنا: لا يشترط في حصول المخالفة وجود أمر مختلف في كل من المختلفين، بل يكفي في حصوله وجوده في أحد المختلفين دون الآخر، وحينئذ فيكون الاختلاف بينه تعالى وبين خلقه بأن ذواتهم أجسام وأعراض دون ذاته تعالى فليست بجسم ولا عرض، فحصل الاختلاف بذلك من دون أن يثبت في ذاته تعالى أمراً زائداً على ذاته كما ترى، وهذا واضح.

ومنها: شبه القائلين بالمعاني، قالوا: العالم في الشاهد من له علم محدث عرض يحل القلب تارة يكون ضرورياً، وتارة يكون استدلالياً، وتارة يكون تصورياً، وتارة يكون تصديقاً، وتارة موجوداً، وتارة معدوماً، ويتعلق ببعض المعلومات دون بعضها، وكذلك القدرة والحياة أعراض محدثة حالة في جملة الشاهد وتتعلق القدرة ببعض المقدورات دون بعض، وتارة تزداد، وتارة تنقص، ويوجد في بعض الشاهد منها مالا يوجد في الآخر كقدرة الطير على الطيران، والخيل الجياد على الجري الشديد السرعة المعتذرة على غيرها من نحو الإنسان، والحياة تزول بطروءِ الضد وهو الموت، فإن أجروا القياس على الشاهد وجوزوا هذه الأوصاف والأحكام في الباري تعالى فهو كفر إجماعاً، وإن خرجوا عنه فما هم بأولى بالخروج عنه منا.

وبعد فيقال لهم: ما نتيجة هذه الثلاثة التي هي القدرة والعلم والحياة في الشاهد ؟

فإن قالوا: نتيجتها صحة الفعل المحكم، وعدم خفا المعلوم عليه.

قلنا: فلتكن هذه الثلاثة عبارة في حقه تعالى من تلك النتيجة بنفس ذاته لاستحالة تلك الأمور الثلاثة التي هي القدرة والعلم والحياة في حقه تعالى، وتكون تلك النتيجة ثابتة له تعالى لأجل ذاته تعالى لا لأجل شيء سواها.

والتحقيق: أن الشاهد لما كان جسماً والجسم من ذاته لا يصح أن يكون قادراً عالماً حياً لا بقدرة وعلم وحياة احتاج إلى هذه المعاني ليصح منه الفعل المحكم ويكون المعلوم معلوماً له،والباري تعالى لما خالف الجسم من حيث أنه تعالى ليس بجسم استغنى عن هذه الثلاثة المعاني تعالى إذ لا تقوم إلا بالأجسام وليس بجسم كما تقرر، وهذه الشبهة هي أعظم شبههم، واحتج لصحتها السعد في شرح العقائد النسفي بأن قال: إن المعتزلة في نفيهم المعاني المذكورة بمثابة من يقول: أَسود من دون سواد.

والجواب عليه: يقال له من أين لك صحة هذا القياس ؟ أوليس أن السواد من صفات الأجسام وليس من صفاته تعالى، فأين المصحح للقياس في حقه تعالى ؟ وقد استحال الأصل المقيس عليه في حقه تعالى وهو السواد بلا تناكر.

والتحقيق في الجواب: أن السواد لما كان من صفات الأجسام وكون الجسم أسود وصفاً زائداً على ذات الجسم كان لابد في وصفه بأسود من ثبوت السواد فيه، وكذلك وصف الجسم بأنه قادر عالم حي لما لم يكن لذاته كان لابد في وصفه بأنه قادر عالم حي من وجود القدرة والعلم والحياة فيه، ولا كذلك الباري تعالى في الأصل المقيس عليه وهو السواد حيث لا يقال تعالى أسود من دون سواد، فلا يصح لك حينئذ القياس إلا لو ثبت أنه تعالى أسود واستحال أنه أسود بلا سواد، وهذه القضية منتفية عن الباري تعالى بالإجماع فكيف يصح القياس عليها في وجوب أن يكون قادراً بقدرة ونحو ذلك، واستحالة أن يكون قادراً بلا قدرة ونحو ذلك.

فإن قال: قياساً على الشاهد ؟.

قلنا: لا يصح هذا القياس إلا بعد الجامع بين الأصل والفرع، وهذا الجامع بين الأصل وهو السواد والفرع وهو القدرة ونحوها هو نفس الجسمية وهو حاصل في الشاهد دون الغائب، فلم يصح القياس أصلاً، ولما ثبت بالأدلة العقلية والنقلية واتفق الجميع على أن الله تعالى قادر عالم حي، وكانت القدرة والعلم والحياة أعراض محدثة الماهية والآنية لم يبق إلا القول بأنه تعالى قادر عالم حي بلا قدرة ولا علم ولا حياة، ويكون المراد من وصفنا له تعالى بأنه قادر عالم حي ثبوت نتائج ذلك وهو صحة الأفعال المحكمة منه تعالى وعدم خفا شيء عليه لذاته لا لشيء زائد على ذاته، وهذا واضح كما ترى.

وبعد فيقال له: والأشعرية في قولهم: إن القدرة والعلم والحياة قديمة قائمة بذاته تعالى غير حالة فيه لا هي هو ولا غيره، بمثابة من يقول أن السواد قديم قائم في الأسود وليس حال فيه ولا هو الأسود ولا غيره، فإذا كان هذا محالاً، فلنحل ما أقاسه عليه والفرق تحكم وإلزام ذلك جهالة مفرطة، وهذا واضح.

قالوا: لو كان قادراً بذاته عالماً بذاته لكان ما قدر عليه هو عين ما علمه، فيجب أن يكون قادراً على ذلك لأنه عالم لذاته.

قلنا: ومن أين يلزم هذا ؟ أوليس أن ذاته من جملة المعلومات وليست من جملة المقدورات، لأن صفة عالم تتعلق بالمقدورات وغيرها، ولا تتعلق صفة قادر إلا بالمقدورات فلا يلزم ما ذكروه، وبعد فهذا وارد عليهم لأنهم موافقون أن الله تعالى عالم بنفسه، فيجب أن يكون قادراً على نفسه كما أنه عالم بنفسه، ولا فرق بين أن يكون ذلك لمعانٍ كما يقولون أم لا، فما أجابوا به فهو جوابنا.

قالوا: يصح الأمر بتحصيل العلم وذلك لا يستقيم إلا على القول بأنه معنى.

قلنا: يصح الأمر ممن وعلى من ؟ فإن الاحتجاج بذلك ما قد كمل حتى تبينوا ممن وعلى من.

فإن قالوا: من الله علينا. فمسلم وليس هو أمر بتحصيل نفس العلم لأنه غير مقدور لنا ابتداء، وإنما هو مسبب عن النظر الموصل إليه فالأمر به أمر بسببه وهو النظر.

وإن قالوا: من غير الله على الله تعالى. فهو باطل، فلا وجه للتمسك في هذه المسألة بالمقدمة الأولى مع استحالة الأخرى.

قالوا: قول أهل اللغة: زيد عالم، وزيد قادر، إخبار عن حصول معنى قائم به، فيجب أن يكون قول الله تعالى في كتابه وعلى ألْسِنَة رسله وقول الموحدين الله أعلم، والله إخبار عن حصول ذلك المعنى له قائم به تعالى.

قلنا: هذا من جنس الشبهة الأولى وقد مر جوابها مستوفى فليؤخذ جوابها منه، ويختص هذا المكان بأن يقال: ومن أين لكم أن أهل اللغة إنما أرادوا الإخبار بأن لزيد قدرة وعلم ؟ وإن سلم فمن أين لكم أن الله تعالى ورسله وكل واحد من الموحدين أراد في قوله: الله عالم، والله قادر الإخبار بأن له قدرة وعلم، وإن سلم فمن أين لكم أن المراد تلك القدرة والعلم ونحوها هي المعاني التي زعمتموها لأن الظاهر من اللفظ والمتبادر إلى الفهم منه عنه أن يقال الله قادر والله عالم، الإخبار بأنه يقدر على الأشياء وأنه يعلمها لا أن المراد له قدرة وعلماً قديمين قائمين به لا على وجه الحلول فلم يتطرق إلى فهم أحد سواكم.

دليله: أن جميع العوام وجميع علماء الإسلام لا يقول بذلك أحد منهم غيركم، وبعد فقد تتبعنا لغة العرب والمواضع التي ورد فيها لفظ العلم والقدرة في القرآن، فوجدنا ذلك تارة تطلق على نفس المعلوم كقولهم: هذا علم أهل البيت، وعلم أبي حنيفة، وعلم الشافعي - أي معلوماتهم - ومنه قوله تعالى: ﴿وَلا يُحِيطُونَ بِشَيْءٍ مِنْ عِلْمِهِ إِلا بِمَا شَاءَ ﴾ {البقرة:255}، أي من معلوماته، ولو أراد به ما زعموه لما كان للاستثناء معنى، وتارة تطلق على نفس القادر والعالم والحي كقوله في البلد الفلاني حياة وعلم وقوة أي أحياء وعلماء وخلق مقتدرون ومنه قوله تعالى: ﴿أَنزَلَهُ بِعِلْمِهِ﴾، أي وهو عالم به، ومنه قولهم: كان حياة فلان يفعل كذا وكذا - أي كان فلان - وإذا كان الأمر كذلك فلا يلزم من إطلاق هذه الألفاظ حصول تلك المعاني، وإن لزم حصولها شاهداً فلا يلزم في الباري كذلك لاستحالة قيام شيء من الأشياء به، تعالى عن ذلك علواً كبيراً.

إلزامــات:

منها: أن يقال لهم:لم تكفرون الفلاسفة إن قلتم بإثباتهم العقول القديمة مع العلة القديمة وهي الباري بزعمهم، فما جوابكم عليهم لو أجابوا عليكم إنما عنينا بالعقول القديمة ما عنيتم بالمعاني القديمة، وبقولنا العلة ما عنيتم بقولكم الله، فماذا تجيبون وقد اتفقتم أنتم وهم في المعنى، وإنما اختلفتم في اللفظ والتعبير فقط، وهل ينفعكم الفرار من الموافقة في اللفظ بعد الموافقة في المعنى ؟

وإن قلتم: إنما كفرتموهم في إنكارهم أن الله مريد لأنهم لا يصفون العلة القديمة بأنها مريدة.

قيل لكم: فما جوابكم لو قالوا بل هي مريدة بإرادة قديمة وهي أحد العقول القديمة، وأنتم تقولون الإرادة قديمة وهي أحد المعاني القديمة وإنما الخلاف في العبارة ؟

وإن قلتم: لإنكارهم كونه فعل العالم.

قيل لكم: ليس كلهم ينكره بل فيهم من يقر به ويجعل التأثير فيه للعلة والعقول في شرط صحة التأثير، فصار كقولكم التأثير في العالم لله تعالى والمعاني شرط في صحة التأثير، فالخلاف بينكم وبينهم إنما هو في اللفظ والعبارة ولا مشاححة في العبارة، وبعد فالإرادة عندكم يستحيل تخلف المراد عنها وهي أحد المعاني القديمة، وإذا كان كذلك فما استحال تخلف القديم عنه فهو قديم مثله، فيلزمكم موافقتهم في قدم العالم فيرتفع الخلاف بينكم وبينهم في تلك الأطراف ويؤول الشقاق إلى الوفاق ولا مشاححة إلا في العبارة، ولا يلزمنا هذا لأنا لا نقول إرادة الله تعالى قديمة، ولا نقول بوجوب حصول المراد عند حصولها واستحالة تخلفه عنها، ذكر هذا الإلزام الإمام المهدي عليه السلام في الغايات،والقاضي إسحاق العبدي رحمه الله تعالى في الاحتراس، وهو لعمري إلزام جيد لا محيص لهم عنه.

ومنها: يقال لهم: ألستم تكفرون النصارى كما كفرهم الله تعالى لما قالوا إن الله ثالث ثلاثة ؟ فلابد من بلى، فيقال لهم: فما جوابكم عليهم إذا قالوا لكم: وأنتم تقولون إن الله ثامن ثمانية: القدرة، والعلم، والحياة، والسمع، والبصر، والإرادة، والكراهة، والكلام، لكن السمع والبصر هما واحد وهو الإدراك فهذه سبعة، والثامن ذاته تعالى فكانت ثمانية في الوجود القديم الأزلي ؟ فليس من يثبت معه تعالى التعداد إلى ثلاثة في الخطأ إلا دون من يثبت معه التعداد إلى ثمانية، والمشهور عند أئمة النقل عنهم أنهم يقولون: إن الاثنين الآخرين صفتان له تعالى، ويقولون: إنه تعالى واحد على الحقيقة ثلاثة أقانيم على الحقيقة: أقنوم الأب وهو ذات الباري بزعمهم، وأقنوم الابن وهو الكلمة وقيل العلم، وأقنوم روح القدس وهو الحياة،واتفقوا على أنه لم يزل الأب أباً والابن ابنا وروح القدس قابضة بينهما، وإذا كان الأمر كذلك فليس بين قولكم وقولهم في إثبات العلم والحياة والكلام الذي عبروا عنه بالكلمة خلاف إلا أنكم زدتم عليهم بإثبات القدرة والإرادة والكراهة والإدراك حتى أنهيتم الزيادة عليهم بأن صار الباري تعالى على قولكم ثامن ثمانية.

فإن قيل: إنما كفر الله تعالى النصارى لجعلهم المسيح وأمه إلهين، فصار ثالث ثلاثة بهذا الاعتبار.

قلنا: هذا وجه آخر مما كفرهم الله تعالى به ولا ينافي ما صححه عنهم أئمة النقل، قال الإمام يحيى بن حمزة عليه السلام : واعلم أن الأشبه عند التحقيق أن مراد النصارى من هذه الأقانيم التي زعموها هو هذه المعاني التي أثبتها هؤلاء الأشعرية، وبيانه أن النصارى يعتبرون في تقرير مذهبهم شرائط ثلاث:

الأولى: وحدة الذات، فإن عندهم أن الله تعالى واحد بالجوهرية.

الثانية: أن الصحيح من مذهبهم أن هذه الأقانيم ذوات مستقلة بأنفسها ليست من قبيل الأحوال والصفات بل ذوات على حيالها منفرة.

والثالثة: أن هذه الأقانيم متعددة في أنفسها وأعدادها ثلاثة كما سبق.

وهذه الشرائط لا توجد على الكمال إلا في مذهب الأشعرية، فإن ذات الله عندهم هي أصل لهذه المعاني وهي غير متعددة، وزعموا أن هذه المعاني مستقلة بأنفسها وذوات على انفرادها وهي: القدرة والعلم والحياة وغيرها، وقالوا أيضاً: إن هذه المعاني متعددة في نفسها. فبعضهم زعم: أنها سبعة. وزعم بعضهم: أنها ثمانية. فحصل من هذه الشرائط التي اعتبرتها النصارى في قولهم بالأقانيم لا توجد إلا في مذهب الأشعرية انتهى كلامه عليه السلام في الشامل ذكره عنه في شرح الأساس.

وبعد فإذا كان الله تعالى قد كفر النصارى بقولهم إن المسيح وأمه إلاهَان، وإنه تعالى ثالثهما وأتحد بهما وصار بالاتحاد بهما ذاتاً واحدة. وهي ثلاثة في المعنى مع كون هذا الاتحاد لم يكن في الأزل بل عند وجودهما فقول سُدَى من يقول: إنه تعالى في الأزل اتحد بسبعة أشياء وصار وإياها ذاتاً واحدة وهي ثمانية في المعنى والماهيات، وأنها امتزجت معه امتزاج الصفات بالذات، أَدخل في الخطأ والضلال لإثبات الأكثرية في الامتزاج والتركيب وكون ذلك الأزل إذ يلزم من ذلك إمكانه فيما بعد الأزل من باب الأولى فيكون مصححاً لما قالوه النصارى، وفاتحاً لمثل أقوالهم كقول بعض الصوفية: إنه تعالى اتحد بالكواعب الحسان وما أشبههن من المردان. وقول بعضهم: إنه تعالى اتحد بكل الموجودات حيث قد صح اتحاده تعالى بتلك المعاني في الأزل حيث لم تكن غيره، فإن كانت غيره فأَدخل في الضلال والخبال لأنها تكون آلهة معه.

ومنها: أنه قد انعقد إجماع المسلمين على أن الله تعالى غني عما سواه، فنقضوا هذا الإجماع لأنهم قالوا في هذه المعاني: لولا هي لما كان الله تعالى قادراً عالماً حياً الخ. فقد أحوجوه إليها أبلغ من احتياج الحي في الشاهد إلى الطعام والشراب لأن فقدهما في بعض الأحوال لا يبلغ به إلى هذا الحد.

وانعقد الإجماع على: أنه تعالى خالق كل شيء إلا ما خصته الدلالة العقلية والسمعية كذاته المقدسة وأفعال العباد والكسب عند المخالف، فنقضوا هذا الإجماع بإثباتهم معاني لم يخلقها الله تعالى.

وانعقد الإجماع أيضاً على: أن الله تعالى لا يصح أن يكون محلاً لمعنى ولا لغيره، فنقضوه بأن قالوا: إنها قائمة بذاته تعالى. وقولهم: لا على وجه الحلول. غير نافع لأن القيام لا يعقل منه في قيام المعنى بغيره إلا الحلول.

وانعقد الإجماع أيضاً: أن الله تعالى واحد، فنقضوه بإثباتهم هذه المتعددة معه إلى ثمانية، فإن صار معها شيئاً كالجملة الواحدة المركبة من هيئات متعددة فذلك ينافي كونه تعالى واحداً في ذاته، وإن لم يصر معها كالجملة الواحدة كان كل واحد منها مستقلاً في ذاته واجب الوجود على حدته فينقضوا كونه مستقلاً بالوحدانية من باب الأولى.

وانعقد الإجماع أيضاً: أن الله تعالى لا إله إلا هو وحده لا شريك له في الإلهية، وهذه المعاني إن كانت قديمة كانت واجبة الوجود لذاتها فتكون آلِهةً، لأنها قد شاركته تعالى في الوصف الذي لأجله فارق به جميع المخلوقات وهو أنه قديم واجب الوجود لذاته وهو أخص أوصافه تعالى، فإذا فرض شيء شاركه فيه وجب أن يشاركه في سائر أو صافه تعالى من كونه قادراً على كل المقدورات عالماً بكل المعلومات حياً دائماً لم يزل ولا يزول، لأنه إنما ثبت له تعالى ذلك لكونه قديماً، والاشتراك في القدم الذي هو أخص أو صافه يوجب الاشتراك في سائر صفات الذات، ألا ترى أن أخص أوصاف الإنسان كونه ناطقاً فكلما شاركه في كونه ناطقاً شاركه في كونه إنساناً وحيواناً ويقدر ويعلم ويأكل ويشرب، وكذلك الفرس أخص أوصافه كونه صاهلاً فكلما شاركه في كونه صاهلاً شاركه في كونه فرساً يمشي على أربع ويصلح للركوب لمطاردة العدو ويأكل ويشرب ونحو ذلك من أوصافه، فلو فرضنا شيئاً مشاركاً لله تعالى في القدم الذي هو أخص أوصافه تعالى لوجب أن يشاركه تعالى في سائر صفات ذاته التي تثبت له تعالى لأجل قدمه من كونه قادراً على كل شيء وعالماً بكل شيء وحياً دائماً لم يزل ولا يزول، فتكون تلك المعاني حينئذ آلهة مع الله، تعالى الله عن ذلك.

وبعد فما جَعْل أحد القدماء موصوفاً والبقية صفاتاً بأولى من جَعْل أحد الآخران كذلك، ولا جعل أحدهما قدرة والآخر علماً ونحو ذلك بأولى من العكس، ولا جعل تلك المعاني قائمة به تعالى بأولى من العكس، و لا من أن يقوم بعضها ببعض فلا بد من تقدير فاعل فعل هذا قائماً بهذا دون العكس ودون أن يقوم بغيره فيخرج الكل عن القدم، ويفتقر الجميع إلى فاعل تاسع قادر عالم حي الخ، ويقال فيه ما قيل فيما قبله ويتسلسل أو يكون قادراً عالماً حياً لذاته فيجب الاقتصار عليه من أول وهلة، وقد قلت أبياتاً من قصيدة بعد كلام فيها في العدل راداً على الأشاعرة في معنى هذه الجملة وهي:

عجيب من عجائب ذى المُشَاققْ
مع الله وما عنه تُفارقْ
وثامنها هو الله المُوافقْ
ولا عنها غني ولا مُفارقْ
إلى هذا ويجعله مُناسقْ
وعنه غني سابق لا مُوافقْ
فما توحيدهم لفظاً مُطابقْ

فهذا العدل والتوحيد فيه
فقد جعلوا قديمات معان
وعدوها صفات الله سبعاً
فما الرحمن حينئذ بواحد
فمن رَكَّب وأَلَّف بين هذا
أليس الله خالق كل شيء
أليسوا أحوجوه إلى المعاني


الزامات على أهل المعاني

ويقال لهم: ما تقولون فيمن وجه عبادته إلى كل قديم أيكفر أم لا ؟

إن قلتم: بالأول. قلنا: ما وجهه وهو لم يعبد غير الله تعالى حيث قلتم: إن هذه المعاني ليست غيره ولا هي هو ؟

وإن قلتم: بالثاني. قلنا: فلم لا يكفر من عبد ثمانية، أليس قد انعقد الإجماع على كفر من عبد اثنين فكيف بمن عبد ثمانية ؟ ويقال: هل تستحق هذه المعاني ما يستحقه الله تعالى من المدح والثناء والتعظيم والعبادة أم لا ؟

إن قلتم: بالأول. قيل: فلم أمطلتموها ما تستحقه عليكم سيما وقد قلتم: لولا هي لما كان الله تعالى قادراً عالماً ونحوهما، ولما تمكن من خلقكم ورزقكم ؟

وإن قلتم: بالثاني. قيل: فقد انعقد الإجماع على أن من عظم شيئاً كتعظيم الله تعالى فهو كافر، ويقال إذا كانت المعاني هذه قديمة مع الله تعالى والكل ليس بجسم ولا عرض، فبم يمتاز بعضها عن بعض ؟

إن قلتم: بالأسماء الموضوعة لها. قلنا: هي ألقاب طارئة متوقفة على وضع واضع اللغة ويصح تغيرها وتبديلها.

وإن قلتم: بالجهات والأماكن. قلنا: ذلك من خواص الأجسام. وإن قلتم: بالهيئات ونحوها. قلنا: ذلك من قبيل الأعراض. وإن قلتم: لا يتمايز بعضها عن بعض. قلنا: فقد صارت كلها بمنـزلة واحد منها فيجب الاقتصار عليه ويجب نفي ما عداه، وهو الذي نريد وبالله التوفيق.

وقد رأيت أن أختم هذا الفصل بشيء من كلام الوصي إمام العارفين وسيد المتكلمين، أخو رسول الله وشبيه أنبياء الله، باب مدينة العلم، وأسبق أهل هذا السلم، ليستأنس به طالب الحق في هذه المسألة وإلا فالتقليد فيها لا يجوز كما في غيرها من أصول الدين قال عليه السلام : أول الدين معرفته، وكمال معرفته التصديق به، وكمال التصديق به توحيده، وكما توحيده الإخلاص له، وكمال الإخلاص له نفي الصفات عنه بشهادة كل صفة أنها غير الموصوف، وشهادة كل موصوف أنه غير الصفة، فمن وصف الله فقد قرنه، ومن قرنه فقد ثناه، ومن ثناه فقد جزاه، ومن جزاه فقد جهله، ومن أشار إليه فقد حَدَّه، ومن حده فقد عَدَّه، ومن قال فِيْمَ فقد ضَمَّنَه، ومن قال عَلاَمَ فقد أخلى منه، كائن لا عن حدث، موجود لا عن عدم، مع كل شيء لا بمقارنة، وغير لكل شيء لا بمزايلة، فاعل لا بمعنى الحركات والآلات، بصير إذ لا منظور إليه من خلقه، وفي نسخة: إذ لا منطو عنه، متوحد إذ لا سكن يستأنس به ولا يتوحش بفقده الخ، أخرجه الشريف الرضي رحمه الله تعالى.

وقال عليه السلام : الحمد لله الذي لم يسبق له حال حالاً، فيكون أولاً قبل أن يكون آخراً، ويكون ظاهراً قبل أن يكون باطناً، كل مسمى بالوحدة غيره دليل، وكل عزيز غيره ذليل، وكل قوي غيره ضعيف، وكل مالك غيره مملوك، وكل عالم غيره متعلم، وكل قادر غيره مقدور عليه يقدر ويعجز، وكل سميع غيره يصم من لطيف الأصوات، ويصمه كبيرها ويذهب عنه ما بعد منها، وكل بصير غيره يعمى عن خفي الألوان ولطيف الأجسام، وكل ظاهر غيره غير باطن، وكل باطن غيره غير ظاهر إلى آخره، أخرجه الشريف الرضي أيضاً.

وقال عليه السلام : عينه المشاهدة لخلقه ومشاهدته أن لا امتناع منه.

وقال عليه السلام : باينهم بصفته رَبَّاً كما باينوه بحدوثهم خلقاً - يعني بصفته رباً كونه قديماً لمقابلته بقوله: بحدوثهم خلقاً ـ.

وقال عليه السلام : فمن وصف الله سبحانه فقد قرنه، ومن لم يصفه فقد نفاه. إلى غير ذلك من كلامه عليه السلام ، ومنه يؤخذ نفي أن تكون صفاته تعالى أموراً أو معانٍ أو غير ذلك.


فصل في الكلام في أن الله سميع بصير

وفي معناه سامع مبصر مدرك في حقه تعالى، وإنما أخرت هذه المسألة لأنها ليست مسألة مستقلة على حِدَتها بل راجعة إلى ما تقدم، أما على قول جمهور أئمتنا عليهم السلام والبغدادية فهي راجعة إلى: عالم، وأما على قول بعض أئمتنا عليهم السلام والبصرية فهي راجعة إلى: حي، وهو اختيار المؤلف عليه السلام .

حقيقة السميع في اللغة: هو من يدرك المسموع بمعنى محله الصِّمَاخ.

وحقيقة البصير: هو من يدرك المبصر، بمعنى محله الحَدَق.

ولما كان هذان المعنيان في حق الله تعالى محالاً لا يجوز عليه تعالى وورد السمع بأنه تعالى سميع بصير، وكان من لازم من أدرك شيئاً علم به.

قال جمهور أئمتنا عليهم السلام والبغدادية: إنهما في حق الله تعالى بمعنى عالم بالمسموع وعالم بالمبصر، ولا فرق بينهما وبين سامع مبصر مدرك لسائر المدركات كالمشموم والمطعوم والملموس، عبر الله تعالى عن علمه بالأشخاص والهيئات وما شاكلها مما يدركه المخلوق بحاسة السمع بكلمة سميع.

قال شيخنا رحمه الله تعالى: على سبيل التوسع والمجاز.

قلت: ولا يبعد أنهما صارا حقيقة دينية بالنقل عن معناهما اللغوي إلى لازمه وصارا فيه حقيقة كما قال بعض أئمتنا عليهم السلام ومن وافقهم في رحمن ورحيم: إذ لو كانا مجازاً لاحتاجا إلى قرينة، وقال بعض أئمتنا عليهم السلام: بل هما بمعنى حي لا آفة به، ولعلهم يريدون أصلهما في اللغة كذلك ولا مانع فإن ظاهر قوله تعالى: ﴿إِنَّا خَلَقْنَا الإِنسَانَ مِنْ نُطْفَةٍ أَمْشَاجٍ نَبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا﴾ {الإنسان:2}، يشهد لذلك أي حياً لا آفة به تمنعه عن إدراك المسموع والمبصر عند إعمال حاسة السمع وحاسة البصر في المسموع والمبصر، ولا يمكن حمل الآية على عالم بهما لأنه قد يعلم المبصر من لا يشاهده كالأعمى والغائب عنه بواسطة الخبر من اختار أنهما بمعنى عالم ذلك إلا في حق الباري تعالى دون الشاهد، فجعلوهما حقيقة لمن يدرك المسموع بمعنى محله الصِّمَاخ، ومن يدرك المبصر بمعنى محلة الحَدَق.

إذا عرفت ذلك معنى السميع البصير، فلا خلاف بين كل من أقر بالصانع المختار أن الله تعالى سميع بصير، والخلاف في ذلك يحكى عن الباطنية كما مر لهم في غيرها من الصفات: أنه تعالى لا يوصف بنفي ولا إثبات. وننظر في إلزام المطرفية ذلك، فإن جعلناهما بمعنى حي لا آفة به، فيحتمل عدم الإلزام من حيث أنهم لا يخالفون في ذلك، ويحتمل الإلزام من حيث أنهم ألزموا في حي أن لا يكون حياً، كذلك يأتي هذان الاحتمالان إن جعلناهما بمعنى عالم، فتأمل.

قال عليه السلام : [ فإن قيل: ] لك أيها الطالب الرشاد [ أربك سميع بصير ؟ فقل: أَجَل ] - أي نعم - هو سميع بصير.

والدليل على ذلك أما على مذهب أهل القول الأول فلا إشكال، لأنه تعالى عالم بجميع المعلومات ومن جملتها المسموعات والمبصرات وسائر المدركات، فيجب أن يكون سميعاً بصيراً مدركاً لجميع المدركات، وهذا الدليل مبني على أصلين:

أحدهما: أنه تعالى عالم بجميع المعلومات. والثاني: أن من جملتها المسموعات والمبصرات وسائر المدركات.

أما الأصل الأول: فقد تقدم تقريره في مسألة عالم حيث قلنا: إنه تعالى لا يختص بمعلوم دون معلوم.

وأما الأصل الثاني: وهو أن المسموعات والمبصرات وهي من جملة المعلومات فلا نزاع فيه إذ هو معلوم بالضرورة، فثبت القول: بأنه تعالى سميع بصير وفي معناهما سامع مبصر لا فرق، وثبت القول بأنه تعالى مدرك لسائر المدركات لأنها من جملة المعلومات.

وأما على مذهب أهل القول الثاني، فقد أشار إليه عليه السلام بقوله: [ لأنه ] تعالى [ حَيٌّ كما تقدم، ولا ] يجوز أن [ يعتريه شيء من الآفات، ] المانعات من إدراك المسموعات والمبصرات وسائر المدركات، وهذا الدليل مبني على أصلين أيضاً:

أحدهما: أنه تعالى حي. والثاني: أنه تعالى لا يجوز عليه شيء من الآفات.

أما الأصل الأول: وهو أنه تعالى حي، فقد تقدم في مسألة حي ولا كلام فيه هنا.

وأما الأصل الثاني: فظاهر [ لأن الآفات ] هي فساد الآلات التي يكون بها إدراك المسموع والمبصر ونحوهما كالمشموم والمطعوم والملموس، وهذه المعاني [ لا تَجُوزُ إلاًّ على الأجسام، والله تعالى ليس بجسم ] كما سيأتي و[ لأن الأجسام ] كلها [ مُحْدَثَةٌ كما تقدم، ] في مسألة إثبات الصانع [ والله تعالى قديم كما تقدم أيضاً. ] في مسألة قديم، فثبت بذلك أن الله تعالى سميع بصير، وهذا الدليل مبني على أن إدراك المدركات مقتضى عن الحَيِّيَّة بشرط وجود المدرك وسلامة الآلات وارتفاع الموانع المانعة عن إدراكه كالحجاب الكثيف ووجود الضياء المناسب للعين في حق المرئي، وحيث أن ما عدا الأول مستحيل في حق الله تعالى لا معنى لاشتراطها في كونه تعالى مدرِكاً فاشْتُرط عند أهل هذا القول الأول فقط وهو وجود المدرَك وجعلوا ذلك شرطاً في سامع مبصر مدرِك لا في سميع بصير فالمشترط فيهما صحة أن يدرِك المسموع والمبصَر عند أن يوجد، وهذه الصحة مقتضاة عن كونه تعالى حياً مع استحالة الآفة عليه تعالى، فمن ثمة جعلوا سميعاً بصيراً يوصف بهما الباري تعالى في الأزل دون سامع مبصر مدرك فليس إلا بعد حصول ذلك الشرط وهو وجود المدرَك، هذا قول جمهور المتأخرين ولا يُسلم.

أما أولاً: فلأن الإدراك لو كان مقتضى عن الحَيِّيَّة للزم أن الإنسان يدرك المدركات كلها بجميع أعضائه لأنها حية لا آفة بها فكان يدرك المسموع والمبصر باليدين ونحوهما، فدل على أن الإدراك ليس مقتضى عن الحيية بل عن استعمال الحاسة المخصوصة بالمدرك فيه مع سلامتها وعدم الموانع ووجود الضياء المناسب للعين في حق المرئي ونحو ذلك.

وأما ثانياً: فلأن الإدراك لو كان مقتضى عن الحيية مع وجود المدرك للزم أن ندرك المدركات الكثيرة الحاصلة دفعه لوجود الحياة ووجود المدرك وسلامة الحاسة، والمعلوم خلاف ذلك فإن الإنسان لا يقدر غالباً أن يدرك الصوتين أو اللونين في محلين إلا على جهة التعاقب، فكيف بإدراك الأصوات الكثيرة ولو كانت في الحضرة ما ذاك إلا أن الإدراك ليس مقتضى عن الحيية، بل عن استعمال الحاسة في المدرك لما كانت الحاسة كالآلة لا يمكن استعمالها إلا فيما هي آلة فيه في الغالب في أكثر من واحد، إلا على جهة التعاقب.

وأما ثالثاً: فلأنهم جعلوا الإدراك في الشاهد مقتضى عن الحيية ولم يجعلوها كافية في اقتضائه، بل شرطوا معها وجود الحاسة في محل الإدراك وهو وجود البصر مثلاً في الحدق،وشرطوا أيضاً سلامته، وإذا كان هذا الاقتضاء شاهداً إنما حصل مع وجود الحاسة وسلامتها من الآفة بحيث لولا وجود الحاسة وسلامتها لما حصل، فلئن ينتفي الإدراك مع استحالة الحاسة من باب الأولى فيلزمهم أن الله تعالى ليس بمدرك، هذا ما أورده عليهم الشيخ محمود الملاحمي وهذا ظاهر، ولا ينقلب علينا. هذا ويقال: فأنتم جعلتم الإدراك مقتضى عن استعمال الحاسة في المدرك وذلك مستحيل في حق الله تعالى فينتفي حصول الإدراك في حقه تعالى من باب الأولى، لأنا نقول: لم نجعل الإدراك في حقه تعالى زائداً على العلم بالمدركات ولا جعلناه مشروطاً بوجودها، ولا قلنا في السميع والبصير هما بمعنى حي لا آفة به فنوهم بنفي الآفة وجود الآلة مع سلامتها عن الآفة، ولا قلنا في السامع والمبصر والمدرك هي بمعنى حي لا آفة به عند وجود المسموع والمبصر وسائر المدركات، فنـزيد في إيهام وجود الحاسة إيهام استعمالها في المدرك، لأنا لما قلنا: إن الجميع في حقه تعالى بمعنى عالم ويوصف بالجميع في الأزل لم يرد علينا شيء من ذلك.

فإن قيل: إنا إذا علمنا شيئاً من المدركات بخبر متواتر أو بوجود أثره كأثر قدمي الماشي على الطين الرطب ونحو ذلك، ثم إذا وجدنا ذلك المخبر عنه أو الأثر حصل لنا زيادة على العلم الحاصل أولاً، وليس إلا صفة الإدراك.

قلنا: لم ننكركم ذلك في الشاهد، ولكن أين الجامع بينه وبين الغائب ؟ فإنه ليس لله تعالى من حاسة تتعلق بالمأثر أأوجودات فتكسب لذلك الإدراك الزائد على علمه تعالى بها في حال عدمها، بل علمه تعالى بالموجودات لا يزيد على علمه بالمعدومات، فثبت بما ذكرنا أن الله تعالى سميع بصير وسامع مبصر ومدرك، وأنها كلها في حقه تعالى بمعنى عالم بالمسموعات والمبصرات وسائر المدركات، وبقي الكلام فيما يتعلق بهذه المسألة من الفروع والأبحاث.


إن الله تعالى يعلم جميع المعلومات

الأول: أن ما ثبت لما مر من الصفات المذكورة موجود وقادر وعالم وحي يثبت لهذه الصفة من أنها ثابتة لذاته تعالى لا لأمر زائد على ذاته، وكلٌّ على أصله، إلا أن القرشي في المنهاج ذكر أنه حكى عن أبي هاشم: أنه يثبت لكونه سميعاً بصيراً حالة زائدة على كونه تعالى حياً لا آفة به ثبوتاً وانتفاء، ولو كانا غيرين لصح انفصال أحدهما عن الآخر إلى آخر ما ذكره هناك. وهذا معنى آخر لا ينافي أنه يجعل سميعاً بصيراً صفة زائدة على الذات كما قاله في سائر الصفات، وكذلك يثبت لهذه المذكورة في هذه المسألة ما ثبت لما مر من أنه تعالى سميعاً بصيراً فيما لم يزل وفيما لا يزال ولا يجوز خروجه عن ذلك بحال من الأحوال،وكذلك سامع مبصر مدرك خلافاً لمن فرق بينها وبين سميع بصير، فلا يثبت له ذلك فيما لم يزل حقيقة، بل عند وجود المدرك كما مر من حكاية مذهبهم، وينظر ما يقوله فيها فيما لا يزال إذا علم المدرك هل تبقى صفة مدرك وسامع مبصر أم تنقضي بانقضاء وجود المدرك، لم أجد لهم نصاً في ذلك ولا حكى عنهم أحد ذلك، ولعله بنى على القواعد من أن تخلف الشرط يلزم معه تخلف المشروط أن لا يثبتوا له ذلك فيما لا يزال إلا مع استمرار وجود المدرك كالأجسام والأعراض الباقية في الآخرة، والله أعلم.

الثاني: حكي عن أبي القاسم بن شهلويه أنه قال: إنه تعالى يدرك جميع المدركات ما خلى الألم واللذة، وهذا إن أريد به أن الإدراك بمعنى العلم فقط، فغير مسلم له لأنهما من جملة المعلومات، وإن أريد به أن الإدراك هو المعنى الزائد على العلم الذي أثبته البصرية ومن وافقهم عليه شاهداً وغائباً، فأراد استثناءه في حقه تعالى بالنظر إلى اللذة والألم فما ذكره صحيح فيهما لاستحالة اللذة والألم في حقه تعالى، ولكن ليس ذلك خاصاً باللذة والألم بل وسائر المدركات إنما يعلمها وإدراكها بمعنى العلم بها لا غيره إلا أنه ربما يقال مراده أنه يصح إطلاق لفظ مدرك عليه تعالى في سائر المدركات بمعنى العلم أو بمعنى الأمر الزائد على العلم، فيصح أن يقال يدرك الروائح ويدرك الطعوم ونحوها إلا الألم واللذة، فلا يصح أن يقال يدركهما لإيهامه الخطأ، بل يقال: يعلمها فذلك صحيح.

قلت: وكذلك الحرارة والبرودة إذ لا فرق.

الثالث: المدركات ثمانية: الأصوات، والأجسام، والألوان،والروائح،والطعوم، والحرارة، والبرودة، واللذة، والألم، فالثلاثة الأُول يعبر عنها بسميع بصير وسامع مبصر ومدرك وعالم، والرابع والخامس يعبر عنهما بمدرك وعالم، والأربعة الأخيرة لا يصح فيها غير عالم على الصحيح، وإن أطلقوا العبارة أنه يعبر عن سائر المدركات بمدرك، فلا يسلم في الأربعة الأخيرة بما فيه من إيهام الخطأ، فالجسم يدرك بحاستين البصر واللمس، واللون يدرك بحاسة البصر فقط، والصوت بحاسة السمع فقط، والروائح بحاسة الشم فقط، والطعوم بحاسة الذوق فقط، والحرارة والبرودة إن كانا في غير جسم المدرك فبحاسة اللمس، وإن كانا في جسم المدرك فبالوجدان من النفس كالألم واللذة وما يعود إليهما كالجوع والعطش والشبع والري، وبهذا التفصيل تعلم أن الإدراك في حقه تعالى ليس إلا بمعنى العلم في جميعها كسائر المعلومات.

الرابع: فيما يجري عليه تعالى من الأسماء بمعنى سميع بصير ومالا يجوز، فالذي يجوز سامع مبصر مدرك كما قدمنا، ويجوز إطلاقها عليه تعالى في الأزل لأنها في حقه تعالى بمعنى عالم كما تقرر، وقال القرشي: لا يجوز إطلاقها عليه تعالى في الأزل وظاهره منع ذلك لا حقيقة ولا مجازاً، و عن بعضهم يجوز مجازاً.

قلت: ولعل شبهة من منعها إيهام الخطأ على أصله أن ثمة في الأزل مسموعاً ومُبْصَراً ومُدْرَكاً، وهو تفريع على أصل غير مسلم وعالم بالمسموع وعالم بالمبصر وعالم بسائر المدركات، فالكل عند بعض أئمتنا بمعنى سميع بصير مدرك كما تقدم، وحي لا آفة به عند البعض كما تقدم أيضاً، ورائي بمعنى عالم بالمرئي ويدل عليه قوله تعالى: ﴿الَّذِي يَرَاكَ حِينَ تَقُومُ﴾ {الشعراء:218}، ﴿إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى﴾ {طه:46}، وشاهد بمعنى يعلم المشاهدات المبصرات ويمتنع عليه مشاهد لإيهامه المسامتة والمقابلة هكذا قاله القرشي، والأكثر أنه مع هجر ذلك وعدم خطوره بالبال وإيهامه السامع، وأريد به التعبير عن علمه تعالى بالمشاهدَات فلا مانع منه والله أعلم، ومستمع لأنه لمن أفرغ حاسة السمع طلباً لسماع المسموع سمعه أم لا، وناظر لأنه لمن قَلب حدقته السليمة في جهة المرئي طلباً لرؤيته.

I

ولما فرغ عليه السلام من صفات الإثبات وهي ما يجب اعتقاد ثبوته لله تعالى في التوحيد أخذ في بيان ما يجب نفيه عن الله تعالى من الصفات المنافية للتوحيد، بدأ منها بمسألة نفي التشبيه ليفرع ما بعدها عليها فقال عليه السلام :


فصل في الكلام في أن الله تعالى لا يشبه الأشياء

ولا يجوز عليه ما جاز عليها من الزيادة والنقصان والعدم والبطلان.

اعلم أولاً أن بين المشابهة والمماثلة عموم وخصوص.

فالمشابهة: اتفاق الذاتين في صفة من صفات الذات مع الاتفاق في الوجه الذي اشتركا فيها لأجله.

والمماثلة: الاتفاق في كل الصفات.

لذلك قلنا: مع الاتفاق في الوجه الذي اشتركا فيها لأجله، للاحتراز عن نحو قادر وعالم وحي وغيرها مما يتصف به الباري تعالى ويتصف به المخلوق، فإن ذلك لا يوجب المشابهة لأنها تثبت للباري تعالى لذاته كما مر، وفي المخلوق لأجل المعنى القائم به كالقدرة والعالم والحياة، قلنا: في أول الحد في صفة من صفات الذات، للاحتراز عن صفات الفعل فلا مشابهة بها، فالمشابهة أعم لأنها تكون بصفة من صفات الذات أو بكل صفات الذات، والمماثلة أخص لأنها لا تكون إلا بكل صفات الذات، فمن ثمة يقال في المثلين: هما كل معلومين يسد أحدهما مسد الآخر، ولا يقال في المتشابهين كذلك، ففي قوله تعالى: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ ﴾ {الشورى:11}، نفي الأمرين معاً المشابهة والمماثلة، ولعل أن ذلك هو السر في الجمع بين الكاف ولفظة المثل لينتفي الجميع، والله أعلم.

قال عليه السلام : [ فإن قيل: ] لك أيها الطالب الرشاد [ أربك يشبه الأشياء ؟ فقل: ربي لا يشبه الأشياء، ] فليس بجسم ولا عرض ولا جوهر، وهذا مذهب جميع العترة الطاهرة ومن وافقهم من الزيدية والإمامية والمعتـزلة والأشعرية والخوارج وكثير من الفرق الداخلة في الإسلام والخارجة عنه، والخلاف في ذلك مع المجسمة الحشوية والكرامية والنصارى.

أما الحشوية فقالوا: إنه تعالى جسم كسائر الأجسام له أعضاء وجوارح. تعالى الله عن ذلك.

وأما الكرامية: فمنهم من يقول: إنه جسم لا كالأجسام - أي ليس بطويل ولا عريض ولا عميق - فخلافهم في اللفظ دون المعنى.

وأما النصارى فقالوا: إنه تعالى جوهر اتحد بالمسيح، وذهب قوم إلى: أنه تعالى نور. وبعضهم زعم: أنه هو الهواء المنبث المتسع لجميع العالم.

وهذه الأقوال كلها باطلة عاطلة،[ لأن ] هذه [ الأشياء ] المذكورة وغيرها مما يقوله أهل التجسيم، فإنها كلها [ سواه: ] منحصرة في ثلاثة أقسام لا غير [ جَوْهَرٌ وعرضٌ وجسمٌ ] وإنما أَخر الجسم لطول الكلام عليه، والدليل على انحصار الأشياء سواه في هذه الثلاثة المذكورة هو أن يقال:

الشيء لا يخلو إما أن يكون موجوداً أو معدوماً. والأول: إما أن يكون لوجوده أول أم لا، الثاني: القديم تعالى،والأول إما أن يشغل الحيز عند حدوثه إن حدث أم لا، الثاني: العرض،والأول إما أن يقبل التجزىء والانقسام لذاته أم لا، الأول الجسم،والثاني العرض، فكانت الأشياء بهذا التقسيم سواه تعالى أربعة:

المعدوم على القول بأنه شيء.

والجسم: وهو ما يشغل الحيز ويصح عليه التجزي والانقسام.

والجوهر: وهو مالا يجوز عليه التجزىء والانقسام لحقارته وصغره في ذاته حتى لا يكاد يُدرك.

والعرض: وهو مالا يشغل الحيز عند حدوثه.

فلما انحصرت الأشياء الموجودة سواه سبحانه وتعالى في هذه الثلاثة المذكورة الجسم والجوهر والعرض، أخذ عليه السلام في إبطال أن يكون تعالى من قبيل أحدها، فقال: [ ولا يجوز أن يكون جوهراً، ] وهو الجزء الذي لا يتجزأ لحقارته، وهو في التحقيق راجع إلى الجسم، ولهذا نفاه المتوكل على الله والحسين بن القاسم والإمام وغيرهم، وصححه ابن حابس، وجعلوه من قبيل الأجسام، وأثبته المؤيد بالله والمنصور بالله والأمير وغيرهم، قال شيخنا: ولا طائل في إثباته.

[ ولا ] يجوز أن يكون تعالى [ عَرَضاً، ] أيضاً،[ لأنهما ] - أي الجوهر والعرض - [ غير حيين ولا قادرين، ] أما العرض فلأنه من جملة المعاني المحدثة، فلو كان حياً قادراً لكان له قدرة وحياة وهما معنيان من جملة المعاني، فكان يلزم أن يحل المعنى في المعنى ويقوم به وهو محال.

فإن قيل: هذا مسلم لو كانت القدرة والحياة ثابتة لهما لمعنى وهو يمكن أن تكونا ذاتية لهما كما قلتم في الباري تعالى.

قلنا: الصفة الذاتية للعرض هي كونه هيئة للمحل لا غير، والصفة الذاتية للجوهر كونه يشغل الحيز مع عدم التجزىء والانقسام لا غير، وأيضاً فإنا نعلم أنهما ليسا بقادرين ولا حيين ضرورة [ وهو تعالى قادر حي، ] كما تقدم، [ ولأنهما ] أيضاً [ مُحْدَثان ] كما تقدم [ وهو تعالى قديم، ] كما تقدم أيضاً تقرير ذلك.

فثبت بجميع ذلك أنه لا يجوز أن يكون تعالى جوهراً ولا عرضاً، [ و ] أما أنه [ لا يجوز أن يكون ] سبحانه وتعالى [ جسماً، ] فـ [ لأنا قد بينا ] فيما مر في مسألة إثبات الصانع [ أنه ] تعالى [ خالق الأجسام، ] كلها، فلو كان تعالى جسماً لما كان تعالى خالق الأجسام [ و ] لا قادراً على خلقها، [ لأن الشيء لا ] يقدر أن [ يخلق مِثْلَه ] وإلا لأمكن من سائر الأجسام أن تخلق أجساماً مثلها.

فإن قيل: إنما تعذر على الأجسام أن تخلق أجساماً مثلها لأنها لا تكون قادرة بذاتها ولو خلق الله تعالى لها قدرة على ذلك لأمكن.

قلنا: وكذلك لو كان تعالى جسماً لما كان قادراً بذاته بل لا يكون حينئذ قادراً إلا بقدرة يفعلها له غيره، لأن من حق كل مثلين أن يشتركا في وجوب ما يجب وجواز ما يجوز واستحالة ما يستحيل مما يكون وجوبه وجوازه واستحالته راجعاً إلى ذاته، ألا ترى أن الجسمين لما اشتركا في نفس الجسمية اشتركا في كل ما يجب للجسم من شغل الحيز والاحتياج إلى المحدث وملازمة الأكوان الحركة والسكون ونحوهما، وجواز ما يجوز من التجزى والانقسام وحلول الحياة والقدرة والعلم ونحوها، واستحالة ما يستحيل كالكون في جهتين في وقت واحد وإيجاد نفسه أو مثله لما كانت راجعة هذه الأمور إلى ذات الجسم، ولهذا لا يشاركها العرض فيما يجب ويجوز، وإن شاركها فيما يستحيل فهو غير قادح فيما نحن بصدده لأنها قد جمعتهما صفة الحدوث الذي تفرع ذلك عليها، فلو كان الباري تعالى جسماً لوجب له كما يجب للجسم من الحيز والافتقار إلى المحدِث وحلول الأعراض اللازمة كالأكوان، وجاز عليه ما يجوز على الجسم كالتجزىء والانقسام وحلول القدرة والحياة ونحوهما من سائر الأعراض والمعاني الغير اللازمة للجسم بل جائزة فقط، واستحالة ما يستحيل كإيجاد نفسه أو جسماً مثله، فعرفت أنه لو كان جسماً لما كان قادراً وعالماً وحياً بذاته، لأن هذه الأوصاف مما يجوز على الجسم لا مما يجب له وإلا لكان كل جسم كذلك وهو معلوم البطلان، وقد أشار عليه السلام إلى معنى هذا كله بقوله [ ولأن الجسم مؤلَّف ] من الأجزاء الصغار المعبر عنها بالجوهر الفرد، وهو الجوهر الذي لا يتجزأ، فمتى ضُمَّ إليه جوهر مثله صار خَطّاً، ومتى ضُمَّ إليهما جوهران مثلهما في جهة العرض صارت الأربعة سطحية ممكنة التجزيء في جهتي الطول والعرض دون جهة العمق، ومتى ضم إلى تلك الأربعة أربعة فوقها أو تحتها صار مجموع الكل جسماً ممكن التجزىء في الثلاث الجهات الطول والعرض والعمق، وهذا معلوم عقلاً ضرورة لكل جسم.

لا يقال: إن القول به متفرع على القول بالجوهر الفرد وكثير من المتكلمين غير قائل به، فكيف تقولون أنه معلوم ضرورة لكل جسم ؟

لأنا نقول: إنما خالف من خالف من المتكلمين في تسمية ذلك الجزء جوهراً لا في ثباته أي ثبوت ذلك الجزء نفسه في الخارج وانقسام الجسم إلى تلك التقسيمات وتركبه من تلك الأجزاء فلا قائل بخلافه، فبطل أن يكون الله تعالى جسماً لأنه مؤلف [ مصنوع، ] كذلك ويصح عليه أن [ يفترق ] في نفسه أو عن غيره [ ويجتمع، ] بعد افتراقه، ويفترق بعد اجتماعه [ ويسكن ] بعد تحركه [ ويتحرك، ] بعد سكونه، وهذه الأكوان الأربعة التي لا يخلو كل جسم عن اثنين منها واحد من الافتراق والاجتماع وواحد من الحركة والسكون، فلو كان تعالى جسماً لكان محلاً لهذه الأكوان الأربعة وهي التي دلتنا على حدوث العالم لما علمنا أنها أعراض محدثة كما مر تحقيق ذلك في مسألة إثبات الصانع، فلو كان تعالى جسماً لشمله دليل حدوث العالم فيلزم حدوثه لأن ما لازم المحدَث ولم يخلو منه فهو محدَث مثله، وقد مر أن الله تعالى قديم فلا يصح القول بذلك، [ و ] لأن الجسم [ يكون في ] أحد الجهات الست التي هي الأمام والخلف والفوق والتحت واليمين والشمال، ولا اختصاص له بجهة دون جهة إلا بالفاعل عند أول وجوده، ثم إن كان حياً كان تنقله من جهة إلى جهة بالفاعل أيضاً إما نفسه أو غيره فحلوله في إحدى [ الجهات، ] متفرع على حدوثه كما عرفت، [ و ] كذلك من شأن الجسم أن [ تسبقه الأوقات، ] فيكون معدوماً في الزمن الأول ثم يصير موجوداً فيما بعده ويكون معدوماً بعد أن كان موجوداً [ وكل ذلك شواهدُ على الحُدُوثِ، وقد ثبت أن الله تعالى قديم، فلا يجوز أن يكون مُحدَثاً بل ليس كمثله شيء وهو السميع البصير ].

فثبت أن الله تعالى لا يجوز أن يكون جسماً ولا عرضاً ولا جوهراً، وبطل جميع ما قاله المخالفون القائلون: بأنه تعالى جسم، والقائلون: بأنه تعالى نور، لأن ذلك من قبيل الأعراض، والقائلون: بأنه تعالى جوهر، لأنه إن أُريد بالجوهر المصطلح عليه بين المتكلمين فمعلوم البطلان، وإن أريد به ما يقوله الفلاسفة والنصارى فإنهم وإن أرادوا به الموجود بنفسه لا في متحيز فلفظ الجوهر إنما يسبق منه إلى الفهم ما له جرم، والجوهر في أصل اللغة: أصل الشيء وسنخه الذي أُخذ منه، ولهذا يقال: جوهر هذا الشيء جيد وجوهر هذا الشيء رديء - أي أصله الذي أُخذ منه - وهذا المعنى منتفي في حق الله سبحانه وتعالى، فليس له جنس ولا أصل ولا فصل بل لا يعلم كُنْهه إلا هو، وأما قول الكرامية: إنه تعالى جسم لا كالأجسام - أي ليس له طول وعرض وعمق - فهو مناقضة ظاهرة لأن الجسم هو الطويل العريض العميق متى ارتفعت هذه الأوصاف ارتفعت ماهية الجسم بأصلها، فلا يصح بعد ذلك أن يقال جسم، وإن قيل: لا كالأجسام. فهو كلام مختل يدل على أن الجسم في اللغة: إنما يطلق على الطويل العريض العميق قول الشاعر:

وأكثر إن عُدّوا عديداً من التُّرْبِ

وأجسم من عادٍ جسومُ رِجَالِهِم

ولو صح أن يقال له تعالى: جسم لا كالأجسام، لصح أن يقال له: إنسان لا كالناس، وفرس لا كالأفراس ونحو ذلك، تعالى عما هنالك، [ وإذا لم يكن ] سبحانه وتعالى [ جوهراً ولا جِسماً ولا عَرَضاً لم يوصف ] بشيء من الصفات المتفرعة على ذلك، لأن من المعلوم أنه إذا انتفى الأصل المصحح للوصف انتفى الوصف المتفرع على ثبوت الأصل، ألا ترى أن الوصف بكاتب وشاعر وضاحك وباك من خصائص الإنسان المتفرعة فيه على الإنسانية، فمتى انتفت الإنسانية عن حيوان مشار إليه كالفرس والأسد انتفى ذلك الوصف الذي هو من خصائصه، وكذلك الأكل والشرب ونحوهما والشهوة والنفرة ونحوهما من سائر خصائص الحيوان لا توصف بها الجمادات بنفي ولا إثبات لما كانت ليست من خصائصها، ولما كان التحيز وجواز التجزيء من خصائص الجسم شمل كل جسم من جماد وحيوان وإنسان، وكذلك الحركة والسكون والاجتماع والافتراق كما مر تحقيق ذلك، وحينئذ - أي حين - أن تقرر في العقول أن الله تعالى ليس بجوهر ولا جسم ولا عرض لم يصح أن يوصف سبحانه وتعالى [ بالكيف، ] وهو ما يعبر به عن جواب السؤال بكيف من الهيئات والتراكيب والانفعالات والحدوثات، لأن ذلك من خصائص الأجسام والجواهر والأعراض [ ولا الأَيْن، ولا الحَيْث، ولا البَيْن، ] فلا يسأل عنه بأين ولا يجاب ولا يخبر عنه بحيث كذا ولا بين كذا، لأن ذلك يستلزم الحلول المتفرع على التجسيم الذي قد تنـزه عنه.

قال أمير المؤمنين عليه السلام : من قال: كيف. فقد استوصفه، ومن قال: أين. حَيَّزَه، ومن قال: علام. فقد أخلى عنه، ومن قال: فيم. فقد ضَمَّنه.

والأين والحيث والبين كلها سمات المكان، [ ولا ] يجوز أن يوصف بشيء من الجوارح والأعضاء مثل [ الوجه، ] فلا يطلق عليه تعالى بمعنى الجارحة،[ و ]كذلك [ لا ] يجوز عليه تعالى [ الجَنْب، ولا اليدين ] لأن ذلك كله يستلزم الحدوث، فما ورد في القرآن فالمراد به خلاف ذلك كما سيأتي تحقيقه [ لم تقطعه بَعْدٌ ولم تسبقه قَبْلٌ ] لأن قبل وبعد من ظروف الزمان المضافة، فقبل تفيد بصريحها حدوث ما أضيفت إليه، وبعد تفيد انقطاع ما أضيفت إليه، فلا مدخل لهما في القديم الدائم لاستلزامهما خروجه عن القدم ودوام البقاء تعالى الله عن ذلك [ ولم تُجزِّئه بَعضٌ، ولا كُلٌّ جمعه، ] لأن التجزئة بالبعضية ونحوها، وكذلك الجمع بكل ونحوها من توابع الأجسام فلا يصح عليه تعالى شيء من ذلك، ولكونه عز وجل [ ليس ] بجسم ولا عرض ولا جوهر لا يصح أن يقال هو [ في الأرض ولا ] هو [ في السماء، ] لأنهما محدثان كما مر وهو تعالى قبل أن يحدثهما بلا مكان [ ولا حَلَّ في مُتَحَيِّز أصلاً، ] إذ لو فرض أنه في الأرض أو في السماء أو في أي متحيز من عرش أو كرسي أو غير ذلك من الأماكن لقيل: أين كان قبل أن يخلق ذلك الحيز والمكان ؟ فيلزم أحد محالين: إما أن يكون في محل غير ذلك فيلزم الانتقال ويعود السؤال ويتسلسل، وإما أن يكون ذلك المحل قديماً معه تعالى فهو محال لأنه قد ثبت أن الله تعالى خالق كل شيء، ولأن ما جعل أحد القديمين ظرفاً وللآخر مظروفاً بأولى من العكس، فيلزم افتقارهما إلى ثالث جعل هذا ظرفاً وهذا مظروفاً وكل ذلك محال، فلا يصح القول بشيء من ذلك، وما ورد من نحو قوله تعالى: ﴿الرَّحْمَانُ عَلَى الْعَرْشِ اسْتَوَى﴾ {طه:5}، فليس المراد الكون فيه بل له وجه ومعنى صحيح خلاف ذلك كما سيأتي، ولانتفاء المكان في حقه تعالى ينتفي كل شيء مما يتفرع عليه من التحديد بالجهات الست، [ ولا ] يصح أن يقال [ حَدَّه فَوْقٌ ولا تحت، ولا يمين، ولا شمال، ولا خَلْفٌ، ولا أمام، ] لأنه لو حد بإحدى هذه الجهات لزم تناهيه في الجسمية وتحديده وتخصيصه بتلك الجهة وخلوه عما عداها من سائر الجهات فيلزم فاعلاً فعله كذلك، تعالى الله عما هنالك، [ و ] كذلك [ لا يجوز عليه ] تعالى [ المجيء ولا الذَّهاب، ولا الهبوط ولا الصعود. ] لأن ذلك كله متفرع على الجسمية المعلوم حدوثها وهو تعالى قديم، ولأنه قد ثبت أنه تعالى [ كان قبل خَلْق العَالَم ولا مكان، ويكون بعد فناء العالم ولا مكان، ] فيلزم أن يكون حال وجود العالم بلا مكان [ وهو خالق المكان مستغنٍ عن المكان، وخالق الزمان فلم يتقدمه زمان، ] بل هو سبحانه المتقدم على الزمان تقدماً لا ابتداء له.

وقد اختلف في ماهية الزمان وهويته فقيل هو حركة الفلك. وليس بسديد لأن حركة الفلك حدث واقع في الزمان، وقيل: إنه أمر عَدَمِي لا وجود له في الخارج وإنما هو أمر اعتباري بين وجود الموجودات بالنسبة إلى القَبْلِيَّة والبَعْدِيِّة. وليس بسديد أيضاً لأنا نعلم مرور السنين والأعوام وتعددها وانقسامها إلى الفصول والأشهر والأيام والليالي، ومن البعيد أن تكون هذه أقسام لأمر عَدَمِي، والأظهر أن يقال: هو نفس الأحيان والأوقات المتجددة بحدوث الكائنات فيها، وفيه أن الأحيان والأوقات بعض الزمان ومهما لم يُعرَف لم تُعرَف، وفيه أيضاً أي الزمان نفسه إشكال من حيث أن الذوات محصورة بقولهم: الشيء لا يخلو أن يكون موجوداً أو معدوماً، والموجود إما قديم أو محدث، والمحدث إما أن يشغل الحيز عند حدوثه فهو الجسم أو لا يشغله فهو العرض، والمتحيز إما أن ينقسم أو لا، الثاني الجوهر، فينظر في أي الأقسام الثلاثة التي هي: الجسم والجوهر والعرض يدخل بل من المعلوم أنه ليس بأحدها.

ويمكن الجواب عن هذا بأن التقسيم ناقص بأن يقال: والذي لا يشغل الحيز عند حدوثه إما أن يستقل بنفسه وهو الزمان، وإما ألا يستقل بنفسه بل يقوم بالجسم وهو العرض، وهذا قوي ولا يمتنع عليه أن يقال: إن الزمان مما استأثر الله بعلمه كالروح وغيره مما أعلم الله الخلق بوجوده وحدوثه ولم يطلعهم على معرفة كنهه، ﴿وَمَا أُوتِيتُمْ مِنْ الْعِلْمِ إِلا قَلِيلاً﴾ {الإسراء:85}، وحيث أنه عز وجل لا يشبه الأشياء يجب أن يقال: إنه تعالى [ ليس بنور ولا ظلام، ] لأنهما من جملة المحدثات يتضادان على المحل القائمين به وهو الهواء الفاضي بين الجسام الكثيفة قال تعالى: ﴿وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ﴾ {الأنعام:1}.

واختلف في المرجع لهما هل إلى الأجسام أم إلى الأعراض ؟

قال القاسم والهادي والمتوكل على الله والمهدي والأمير المؤلف عليه السلام وأبي الهذيل من المعتزلة وغيرهم: إنهما من قبيل الأعراض.

وقال بعض أئمتنا عليهم السلام على رواية شيخنا رحمه الله ولم يبينه، وأكثر المعتزلة: هما جسمان.

قال شيخنا: والأول هو الصحيح لأن الجسم الهواء وهما لونان يتعاقبان عليه.

قال الهادي عليه السلام : هما سواد وبياض والشعاع جسم، ومثله حكى في الحقائق عن القاسم عليه السلام .

قلت: هذا صحيح، إلا أن قوله: والشعاع جسم. مشكل إذ لم يظهر لشعاع معنى غير أنه من النور، قال: وأما أبو الهذيل فمذهبه: أن الهواء ليس بجسم. فيلزمه إثبات عرض بلا شبح فينظر في ترقيع حرفه،وأما قوله تعالى: ﴿اللَّهُ نُورُ السَّمَاوَاتِ وَالأَرْضِ﴾ {النور:35}، فذكر الأمير عليه السلام في الينابيع أن المعنى الله منور، وحكى عن أمير المؤمنين عليه السلام : هادي أهل السماوات والأرض، وفي الكشاف: صاحب نور على حذف مضاف، [ لأن جميع ما ذكرنا ] من الوصف له تعالى بالكيف وما بعده كله [ ينافي القِدَم. ] الذي قد ثبت وتقرر بالأدلة القاطعة أن الله تعالى متصف به ولا يشاركه غيره فيه. فلو جوزنا وصفه تعالى بشيء مما ذكر لناقضنا القول بقدمه تعالى.

قال عليه السلام [ ولأجل ذلك ] أي لأجل القول بأنه تعالى ليس بجسم لكون الجسم محدثاً وهو تعالى قديم [ نقول: لا يجوز أن يقال: هو ] تعالى [ طويل، ولا قصير،ولا عريض، ولا عميق، ] لأن هذه الأوصاف خصائص الجسم التي بها كان جسماً، والطويل تارة يقابل القصير فيكون من باب مقابلة النقيض بالنقيض وهما أمران نسبيان لأن الجسم قد يكون طويلاً بالنسبة إلى جسم آخر، وقد يكون قصيراً بالنسبة إلى ثالث، وتارة يقابل بالعريض فلا يكون من مقابلة النقيض بالنقيض لأن كل نقيضين لا يجتمعان في محل، وهما - أي الطول والعرض - مجتمعان في الجسم فيكون من مقابلة اللازم بملزومه كمقابلة الضحك بالسرور ونحو ذلك، فالطول بهذا المعنى امتداد الجسم في إحدى الجهات أقل منه في الجهة الثانية التي هي جهة العرض، فيكون العَرْض امتداد الجسم في إحدى الجهتين أقل منه في الجهة الثانية، والعمق امتداد الجسم علواً و سَفْلاً، وكل ذلك دال على الحدوث، ولزوم مقدر ومدبر جعل الجسم على هذه التقادير ودبره على تلك التدابير، [ و ] كذلك [ لا ] يجوز أن يقال في وصفه تعالى [ شَوِيه ولا مليح، ]، لأن الشواهة سوء المنظر، والملاحة حسنه، فالكل منتف عن الله تعالى لأن ذلك فرع الجسمية [ و لا أن يقال: هو يَسْتَرُّ أو يغتم أو يهتم أو يظن أو يَعْزِم أو يلتذ أو يشتهي أو ينفر أو يُؤْلَم، ]، لأن هذه الصفات كلها من صفات الجسم الحي، ويعبر عنها بصفات الجملة التي يقابل بها صفات الآحاد كالألوان ونحوها.

ويستر: من السرور وهو الفرح، قال شيخنا رحمه الله تعالى: ويمكن أن يقال بل الفرح أخص لأنه ورد ذمه والنهي عنه بخلاف السرور بحصول ما يحب، فلم يرد فيه نهي ولا ذم بل رغب الشارع في إدخاله على المؤمن. قال في البحر: والفرح هو السرور الذي تصدر عنه أفعال طرب وقوله تعالى: ﴿وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ﴾ {الروم:4}، معناه يستر من استعمال المقيد في محل المطلق ووزنه يفتعل برائين أولاهما مكسورة فأدغمت في الأخرى فصار يستر.

ويغتم: من الغم وهو اعتقاد الحي بأن عليه أو على من يحب حصول مضرة أو فوت منفعة، قال القرشي رحمه الله في المنهاج: ويفارق الخوف مفارقة العام للخاص في بعض صوره.

قلت: وهذا غير واضح، والأظهر أن الغم يتعلق بما قد وقع أو سيقع، والخوف يختص بما سيقع في المستقبل.

ويهتم: إن كان بالتاء فهو من الاهتمام وهو التهيؤ للشيء قبل وقوعه ولا يكون إلا فيمن يخشى الفوات، وإن كان من دونها فهو من الهم وهو اشتغال النفس بما سيأتي من مكروه طبعاً.

ويظن: من الظن وهو الاعتقاد الراجح لثبوت شيء أو نفيه مع تجويز المرجوح، وإنما يكون فيمن تعذر عليه العلم، وهو قسم من الاعتقاد عند بعض المتكلمين وهو الصحيح، وقيل: بل هو جنس برأسه وحكاه شيخنا رحمه الله عن المؤيد بالله عليه السلام .

ويعزم: من العزم وهو توطين النفس على فعل شيء مع التصميم على ذلك، فإن لم يصحبه تصميم لم يكن عزماً، قال شيخنا رحمه الله: ويقال: عزم إذا جد في الأمر والمراد هنا الأول.

قلت: ينظر في الفرق بينهما حتى يصح أن يقال المراد هنا الأول إلا أن يقال المراد بالجد في قوله: إذا جد في الأمر، نقيض الهزل استقام.

قال رحمه الله: والعزم والهم والغم ليست بأعراض مستقلة، وإنما هي من قسم الاعتقاد كما أن المحبة والولاية إرادات واقعة على صفات مختلفة، وكالسخط والغضب كراهتان واقعتان كذلك.

قلت: لكن في عد الهم والغم من قبيل الاعتقاد تأمل، بل الظاهر أن الاعتقاد يلازمهما لا أنهما من أقسامه كما يظهر من حديهما المذكورين، ويجمع الجميع أن الكل من أفعال القلوب التي يتنـزه الله عنها.

ويلتذ: من اللذة، وحقيقتها: المعنى المدرك بمحل الحياة مع الشهوة وضدها الألم، وحقيقة المعنى المدرك بمحل الحياة مع النفرة.

والشهوة والنفرة: جنسان من الأعراض التي لا تدخل تحت مقدور العباد، وقد تصحبهما الإرادة والكراهة كما إذا تعلقت الشهوة بمباح نافع والنفرة بمؤلم غير واجب ولا مندوب، فتصحب الشهوة حينئذ الإرادة والنفرة الكراهة، وقد توجد الشهوة دون الإرادة كاشتهاء الجائع الحرام، وتوجد النفرة دون الكراهة كشرب الأدوية المارة والحجامة ونحوها، والإرادة والكراهة داخلتان تحت مقدور العباد ويوصف بهما الباري تعالى بخلاف اللذة والألم والشهوة والنفرة، فلا يصح عليه تعالى شيء منها ولا غيرها من جميع ما ذكر [ لأن ذلك ] المذكور من جميع ما مر [ كُلَّهُ ] من خصائص الأجسام المحدثات و [ شواهدُ ] على من اتصف بأي شيء منها بحدوثه وثبوت [ الوجود ] له [ بعد العدم، و ] قد ثبت بالأدلة القاطعة أن الله تعالى قديم، فتجويز وصفه تعالى بشيء مما مر ذكره أو ما هو نحوه من سائر صفات الأجسام والجواهر والأعراض [ مُنَافٍ لما هو عليه ] سبحانه وتعالى [ من صفات الكمال والعظمة والجلال. ]


فصل في معان بعض آيات من المتشابه الذي تعلقت المجسمة بظاهره

ولما فرغ عليه السلام من الكلام على أن الله تعالى لا يشبه الأشياء ولا يجوز عليه تعالى ما يجوز عليها، تكلم في معان بعض آيات من المتشابه الذي تعلقت المجسمة بظاهره.

اعلم أولاً أن الحكمة في إنزال المتشابه ووروده في الكتاب ووروده في السنة النبوية على صاحبها أفضل الصلاة والسلام وعلى آله الكرام من وجوه:

أحدها: الزيادة في البلوى على عباده والمحنة لهم وتعبدهم وتكليفهم بالنظر والفحص لاستخراج الوجه البليغ الأنسب بجلاله وعظيم كبريائه عز وجل، فيزدادوا بمعرفته إيماناً إلى إيمانهم، ويقيناً إلى يقينهم، ويُكتب لهم الثواب الجليل، والأجر الجزيل باستخراج ذلك الوجه، وبالمباحثة والمراجعة بين العلماء رحمهم الله والمناظرة بالإنصاف وقول التي هي أحسن، ويتعبدهم جميعاً بتعبدات العارف بالإيضاح والبيان وإزاحة الإشكال، والجاهل المتمكن من النظر بالاستيضاح وطلب البرهان والتواضع للاسترشاد والسؤال، ويتعبد من لم يتمكن من النظر في المتشابهات بالإيمان الجملي وهو الاعتقاد أنها من عند الله وأنها حق لا باطل فيها وإن لم يعرف معانيها، ولو لم يكن إلا هذا الوجه لإنزال المتشابه لكفى في حسنه ودخوله في دائرة الحكمة الربانية والمصالح الدينية.

الوجه الثاني: ما يجعله الله تعالى من الفتنة التي عندها يتبين ثابت الإيمان والمتصف به باطناً وظاهراً ممن هو منه على حرف أوفي ظاهر حاله دون باطنه، فيتميز الخبيث من الطيب عند ورود المتشابه وأمثاله من ضروب الفتنة كفتنة إبليس اللعين، وإماتة من به إقامة الدين كالأنبياء والأئمة الهادين وسائر حجج الله في خلقه أجمعين، وكتمكين إبليس من الإلقاء في أمنية الأنبياء عليهم السلام قال تعالى: ﴿وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ وَلَا نَبِيٍّ إِلاّ إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنْسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ﴾ {الحج:52}، ولما كان مساق هذه الآية كما ذكر يستلزم سؤالاً وهو أن يقول قائل: ولِمَ مكن الله سبحانه إبليس من ذلك الإلقاء في حال أمنية النبي، والأمنية: هي الكلام المبلغ من النبي إلى الملأ في المحافل والمجامع كالخطبة ونحوها مما يقال على جهة التبليْغ والوعظ برفع الصوت، فيحضر إبليس اللعين نعوذ بالله منه فيتكلم بصوت يشبه صوت ذلك النبي مما يناقض كلامه ويدعو إلى خلافه، فينسخ الله ﴿مَا يُلْقِي الشَّيْطَانُ ﴾ بأن يوحي إلى الرسول أو يسمع الرسول ذلك ﴿ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ ﴾ بأن يبين على لسن ذلك الرسول أن ذلك المناقض هو من إلقاء ذلك الشيطان العدو المبين، فكان هذا محل سؤال واستشكال لأن يقول قائل: ولم مكن الله إبليس من الحضور والكلام المشابه في صوته وهيئته لكلام النبي وما الحكمة ؟

فأجاب عز وجل عن هذا السؤال المقدر بقوله تعالى: ﴿لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِلَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ وَإِنَّ الظَّالِمِينَ لَفِي شِقَاقٍ بَعِيدٍ o وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِنْ رَبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ آمَنُوا إِلَى صِرَاطٍ مُسْتَقِيمٍ﴾ {الحج:53،54}، ونحو ذلك كقصة العجل ونهر طالوت قال تعالى: ﴿وَلَقَدْ فَتَنَّا الَّذِينَ مِنْ قَبْلِهِمْ فَليَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ﴾ {العنكبوت:3}، والفتنة مأخوذة من قولهم: فتنت الذهب إذا ألقيته في النار ليتبين رداءته من جودته، وهذا وجه حسن لا شك فيه.

الوجه الثالث: ما أشار إليه الشيخ العلامة الشهيد مفحم الخصم المناوي محمد بن صالح السماوي رحمه الله تعالى في جوابه على أهل مكة، وهو أنه لما كان أُسُّ الشريعة بعد التوحيد أن يأتمر الكل بأمر الله وأن ينتهوا بنهيه، وجب في الحكمة الإلهية أن يوصف لهم الواجب تعالى بما يوجب ذلك أي الائتمار والامتثال، فوصف لهم بأنه الملك الكبير المتعالي لكون من هذا شأنه حقيقاً بأن يطاع أمره ولا يعصى، وإن لم يكن ملكه كملك الخلق الذي هو قسر بعض الناس على الطاعة رغبة ورهبة، ولا الكِبر ضخامة الجسم وسعة امتداده، ولا التعالي رفعه بعد المكان وطول المسافة إليه، ومن هذا القبيل لما أريد أن يثبت الله تعالى من التعالي ما هو أرفع غاياته خوطبوا تارة بأنه في السماء، وتارة بأنه فوقها، وتارة بأنه على العرش الذي هو أرفع منها للتقرير في أذهان العامة بأنه لا ملك بعد هذا ولا أرفع منه ولا طاعة بحق لأحد سواه، ثم قال في الكتاب: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ ﴾، فلو حواه مكان أو أشير إليه بأين هو ؟ لشارك الأجسام كلها في تمكنه في مكان، وتحيزه في حيز يشار إليه أين هو ؟ فكان مثل كل شيء، تعالى الله عن ذلك، فلم يصدق قوله تعالى: ﴿ لَيْسَ كَمِثْلِهِ شَيْءٌ ﴾ انتهى.

هذا وجه وجيه وهو مما يزيد الكلام بلاغة وجودة وتلقياً في فكر المخاطب ومآله إلى النوع المسمى في علم البديع بالتخييل والاستعارة التمثيلية، وقد اختاره الإمام يحيى بن حمزة عليه السلام والزمخشري على غيره من التأويلات التي يذكرها المتكلمون في آيات المتشابه المشعر ظاهرها التشبيه.

إذا عرفت ذلك فاعلم أن الناس اختلفوا في الآيات والأحاديث المتشابهة على ثلاثة أقوال:

الأول: للمجسمة حملها على ظاهرها مع اعتقاد التجسيم الحقيقي، وهذا زيغ شديد وضلال بعيد، وسيأتي حكم قائله في فصل الإكفار إنشاء الله تعالى.

الثاني: لبعض الحشوية والمحدثين والمدعين أنهم أهل السنة، وحكاه شيخنا رحمه الله تعالى عن صاحب العواصم والقواصم تَبْقِيتُها على ظاهرها من دون اعتقاد تجسيم ولا تشبيه، وهذا إن أرادوا به أنها واردة على طريق التخييل والاستعارة التمثيلية، فهو يؤول إلى كلام الإمام يحيى والزمخشري وهو في الحقيقة ضرب من التأويل، فتشنيعهم بعد ذلك على من خاض في تأويل تلك الآيات على غير هذا الوجه بأن جعل اليد كناية عن القدرة ونحو ذلك من أنواع المجاز لا وجه له إذ قد صار اتفاق الجميع أنه تعالى ليس كما يشعر به ظاهر تلك الآيات، إذ لا معنى لقوله تعالى خطاباً لموسى عليه السلام : ﴿وَلِتُصْنَعَ عَلَى عَيْنِي﴾ {طه:39}، إن حملنا حرف الجر على ظاهره وهو الاستعلاء وحملنا مدخوله على العين الجارحة إذ لا شك في بطلان هذا المعنى، وإنما المراد بذلك المبالغة والتأكيد لكونه تعالى عالماً، وإن لم يريدوا به ذلك فهو قول لا معنى له مع القطع بنفي التجسيم لأنه يلحق كلام الحكيم بالهذر وإخراج للفظ وتعطيله عن كلي معنييه الحقيقي والمجازي، اللهم إلا أن يقولوا: إن له معنى لا نعلمه. فلا يرد ما ذكر، فهذا إن كان حمل اللفظ على ظاهره وهو التجسيم أحد الوجوه الداخلة تحت قولهم: له معنى لا نعلمه. فهو باطل لاستلزامه التردد في ثبوت التجسيم ونفيه، وإن لم يكن أحد الوجوه الداخلة تحت ذلك، فلا وجه للتشنيع على المؤَوِّل لجواز مصادفة الوجه المراد منها سيما وقد سبق إلى التأويل جمع من علماء الصحابة والتابعين ومن بعدهم كأمير المؤمنين وسيد المتكلمين أخو رسول الله وباب مدينة علمه، وابن عباس، وابن مسعود، وأُبي بن كعب وغيرهم من علماء الصحابة رضي الله عنهم، وكمجاهد، وقتادة، والسدي، وأبي صالح،والحسن وغيرهم من علماء التابعين رضي الله عنهم، وما أنزل الله القرآن إلا ليتعبد الخلق بتعرف معانيه وتفهم مبانيه وجعله على اللغة العربية الواردة على جميع أنواع البلاغة والمجاز من الاستعارة والتخييل وأنواع العلاقة بين المجاز والحقيقة،﴿وَتِلْكَ الأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلا الْعَالِمُونَ﴾ {العنكبوت:43}.

الثالث: هو التأويل وهو الصحيح لئلا يلزم من عدمه أحد ما ذكرنا في التجسيم، وإلحاق كلام الحكيم بالهذر أو التردد والتشكك فيما قد علم انتفاؤه وتنـزيه الله عنه، وقد جعل الله القرآن على ضربين:

محكم: وهو ما لا يحتمل التأويل، ولا مانع من حمله على ظاهره وهذا كقوله تعالى: ﴿قُلْ هُوَ اللَّهُ أَحَدٌ o اللَّهُ الصَّمَدُ o لَمْ يَلِدْ وَلَمْ يُولَدْ﴾ {الإخلاص:1،2،3}، ﴿خَلْقِ السَّمَاوَاتِ وَالأَرْضِ﴾، ﴿ بِكُلِّ شَيْءٍ عَلِيمٌ﴾، ﴿عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾، ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ ﴾ مأخوذ من حَكَمة اللجام لما كان يمنع من الذهاب إلى غير مراد الراكب.

ومتشابه: وهو بخلافه يعني يحتمل التأويل، ومنع مانع من حمله على ظاهره كقوله تعالى: ﴿بَلْ يَدَاهُ مَبْسُوطَتَانِ ﴾ {المائد:64}، ﴿وَلِتُصْنَعَ عَلَى عَيْنِي﴾، ﴿لِمَا خَلَقْتُ بِيَدَيَّ﴾ {ص:75}، ومن ذلك آيات الهدى، والضلال، والمشيئة، والقضاء والقدر وأحاديثها، وأحاديث الشفاعة، والإمامة المشعر ظاهرها دخول الظلمة والفساق،وقد قسم الله تعالى الكتاب العزيز إلى هذين القسمين المحكم والمتشابه، وحكم بالزيغ: وهو الخروج عن الحق، وماذا بعد الحق إلا الضلال على من اتبع المتشابه ورفض المحكم، فلا يمتنع مع ذلك قسمة السنة النبوية على صاحبها وعلى آله أفضل الصلاة والسلام إلى هذين القسمين المحكم والمتشابه، وإن حكم متبع المتشابه منا كحكم متشابه الكتاب قال الله تعالى: ﴿هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ﴾ {آل عمران:7}، أي المرجع لمعرفة ما أشكل معناه من غيره ﴿ وأخر متشابهات ﴾، وهي التي اشتبه المراد منها وقام الدليل القاطع من عقل أو نقل على خلاف ظاهرها، فيجب طلب محمل لها وتأويل يطابق المحكم عند إرجاعها إليه فلا يصير بينهما حينئذ تناقض ولا تعارض، ثم قال تعالى: ﴿ فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ﴾، فحكم بالزيغ على من اتبع المتشابه، فدل ذلك على أن حمله على ظاهره محرم لا يجوز، وقوله ﴿ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ﴾، منصوب على أنه مفعول لأجله وهو يحتمل معنيين:

أحدهما: أن يكون الناصب له أنزل، فيكون المعنى أنزل الكتاب على هذين القسمين إرادة منه عز وجل الفتنة - أي المحنة والبلوى - على المكلفين وإرادته منهم تأويله، ويحتمل عدم تقريره والمعنى ابتغاء أن يُؤولوه.

وثانيهما: أن يكون الناصب له فيتبعون، فيكون المعنى يتبعون المتشابه يريدون الفتنة للناس عن دين الحق وصدهم عنه، ويريدون تأويله على حسب اعتقاداتهم الرديئة وضلالاتهم الكفرية، ثم عطف على هذه الجملة بقوله: ﴿وَمَا يَعْلَمُ تَأْوِيلَهُ إِلا اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ﴾، وهو يحتمل تنـزيله وتوجيهه إلى المعنيين المذكورين، فإن كان على الأول كان التقدير أنـزل الكتاب على وجهي: الإحكام والتشابه، ليعرفوا تأويله وما يعرف تأويله الموافق المطابق للحق منهم إلا الراسخون في العلم، وإن كان على الثاني كان التقدير إن الذين في قلوبهم زيغ يتبعون تأويله وليسوا من أهله، لأنه ﴿مَا يَعْلَمُ تَأْوِيلَهُ إِلا اللَّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ﴾، وهؤلاء المتبعون المتشابه ليسوا راسخين في العلم إنما هم راسخون في الجهل الشديد والزيغ البعيد، ثم قوله تعالى: ﴿يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِنْ عِنْدِ رَبِّنَا﴾، يحتمل أن يكون مقولاً من الراسخين، لأنهم لما وقفوا على معنى القسمين وتيقن لديهم صحة كل من الضربين على وجه لا يناقض الآخر بل يعضده ويقويه ويبينه صح لهم أن يقولوا: ﴿آمَنَّا بِهِ كُلٌّ ﴾ أي كل واحد من المحكم والمتشابه ﴿مِنْ عِنْدِ رَبِّنَا ﴾، ويحتمل أن يكون مقولاً من الذين في قلوبهم زيغ، فتكون كلمة حق أرادوا بها باطلاً وهو تكميل احتجاجهم على من أرادوا أن يفتنوه عن اعتقاد الحق في العدل والتوحيد والوعد والوعيد وسائر المسائل القطعية الأصولية أو فروعيه، فيقولون له: كل من عند الله، فليس الاحتجاج بهذا أولى من الاحتجاج بهذه، ثم قال: ﴿وَمَا يَذَّكَّرُ إِلا أُوْلُوا الأَلْبَابِ﴾، ختم الله الآية وقفلها بهذه الجملة تأكيداً لما سبق إليه الكلام، فيكون ايقاضاً وإلهاماً لطالب الحق أن يتذكر ويسلك مسلك أولي الألباب، ويكون ردعاً وزجراً وتسجيلاً على من زاغ وترك الحق أنه قد فارق التذكر الواجب عليه وهو النظر الصحيح الذي لم يسلكه ﴿إِلا أُوْلُوا الأَلْبَابِ﴾ فتأمل أيها المسترشد رحمك الله وإيانا كم حوت هذه الآية الكريمة من أسرار لطيفة مفيدة ومعان منيفة غير بعيدة، وإذ قد فرغنا من المقصود قبل الخوض في شرح ما أورده عليه السلام بهذا المختصر في المتشابه.

فلنرجع إلى الكلام فيما ذكره عليه السلام بقوله [ فإن قيل: ] لك أيها الطالب الرشاد [ إنه قد ذكر في القرآن أن يداه ] سبحانه وتعالى [ مبسوطتان ] فيما قاله عز وجل رداً على اليهود لما قالوا ﴿يَدُ اللَّهِ مَغْلُولَةٌ﴾ أرادوا بذلك الكناية عن البخل المتوهمين له من قبض الأرزاق عليهم وتضييقها وتقليلها، فرد عليهم بقوله: ﴿بَلْ يَدَاهُ مَبْسُوطَتَانِ﴾ {المائدة:64}، ولا يخفى على العارف بموارد اللغة العربية ومواقعها من البلاغة والفصاحة أنه لا يستقيم هاهنا أن المراد باليد والغل والبسط معانيها الحقيقية، وأن الخبر أصلاً وجواباً مساق للإخبار بذلك، تعالى الله عما هنالك، فلا بد من تأويله وتنـزيله على وجه يصح أن يكون هو المراد من مساق الإخبار، [ و ] كذلك ما ذكر في القرآن الكريم [ أن له ] تعالى [ جنباً، وعيناً، ونفساً، وأيدياً لقوله ] تعالى: ﴿أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ [ مِمَّا عَمِلَتْ أَيْدِينَا ] أَنْعَامًا فَهُمْ لَهَا مَالِكُونَ﴾ {يس:71}، وغير ذلك من الآيات التي فيها ذكر ما يوهم التجسيم من أن له تعالى وجهاً أو أنه في جهة كقوله تعالى: ﴿أَأَمِنتُمْ مَنْ فِي السَّمَاءِ﴾ {الملك:16}، ﴿الرَّحْمَانُ عَلَى الْعَرْشِ اسْتَوَى﴾ {طه:50}، وغير ذلك من المتشابه في الكتاب.

أو في السنة كما ورد أن العبد إذا أكمل وضوء الصلاة واشراطها وأحسن أداءها، فإن الله يضحك لذلك حتى تبدوا نواجذه، فإن ذلك إن صح فإنما هو على جهة المبالغة في قبولها وعدم ردها.

وكما ورد في أحاديث النـزول ليلة عرفة مع الحجيج ومباهاته عز وجل ملائكته بهم، فإنما ذلك كناية عن رضائه عنهم وانصرافهم مغفوراً لهم، وفي السنة كثير من ذلك صار شبهة للجاهلين وفتنة للضالين، ومع ورود ذلك في الكتاب العزيز فلا يمكن رد ما ورد من السنة بالأسانيد المعتبرة والطرق المتكاثرة إلا ما لا يحتمل التأويل المطابق للحكم وللأصول المقررة.

وكذلك ورد في كلام أمير المؤمنين عليه السلام : الحمد لله العالي في دنوه والداني في علوه،وقوله: الذي بَعُدَ فَنَاءً، وقَرُبَ فَدَنَا، وعلا بحوله ودنا بطوله.

وقوله: والسماوات ممسكات بيده مطويات بيمينه سبحانه وتعالى.

وقوله: فاتقوا الله الذي أنتم بنعمته نواصيكم بيده وتقلبكم في قبضته. إلى غير ذلك.

قال الإمام يحيى بن حمزة عليه السلام في الطراز ما لفظه: فإذا قام البرهان العقلي على استحالة هذه الأعضاء على الله تعالى، وأنه منـزه عن جميع أنواع التشبيهات المكونات الجسمية والعرضية وتوابعهما كالكون في الجهات والأعضاء والجوارح والحلول والمجيء والذهاب وغير ذلك من توابع الجسمية والعرضية، فلا بد من تأويل هذه الظواهر على ما تكون موافقة للحق وإعطاء البلاغة حقها لأن مخالفة العقل غير محتملة، وحمل الكلام على غير ظاهره محتمل، وتأويل المحتمل أحق من تأويل غير المحتمل، فلهذا وجب تأويلها وللعلماء في تأويلها مجريات:

المجرى الأول: الذي ينتجه علماء الكلام من الزيدية والمعتـزلة وغيرهم من المنـزهة، وهو أنهم يتأولون هذه الظواهر على تأويلات وإن بعدت حذراً من مخالفة العقل، واغتفر بُعْدُها لأجل مخالفة العقل ويُعَضِّدون تأويلاتهم بأمور لغوية فيقولون: المراد باليد النعمة، وأن المراد بالعين العلم لا غير ذلك، وحملهم لها على هذه التأويلات لما لم يأنسوا بشيء من علم البيان ولا ولعوا بشيء من مصطلحاته، فجاءوا بهذه التأويلات الركيكة التي يأنف منها كل محصل ويزدريها نظر أهل البلاغة.

المجرى الثاني: الذي عول عليه علماء البلاغة والمحققون من أهل البيان، وهي أنها جارية على نعت التخييل، فهي في الحقيقة دالة على ما وضعت له في الأصل لكن معناها غير متحقق وإنما هو أمر خيالي، فاليد مثلاً دالة على الجارحة، والعين كذلك، لكن تحقق العين واليد في حق الله تعالى غير معقول، ولكنه جارٍ على نهج التخييل كمن يظن شبحاً من بُعدٍ أنه رجل فإذا هو حجر، ومن يتخيل سواداً أنه حيوان فإذا هو شجر إلى غير ذلك من الخيالات.

قلت: وهذا كلام جيد إلا أن التمثيل فيه ما فيه حيث قال: فإذا هو حجر، فإذا هو شجر لأن انكشاف كونه شجراً أو حجراً ينبي عن الغلط الذي لا يعد من الفصاحة في ورد ولا صدر، فالأولى في التمثيل كمن يرى شبحاً من بُعد يعلم أنه ليس بإنسان، لكن لاح عليه شيء من أوصاف الإنسان نحو امتداد قامته وهيئة رأسه، فأطلق عليه اسم الإنسان تخييلاً حيث كان خياله كخيال الإنسان، فقال لمن حوله ممن يعلم أنه ليس بإنسان أنظر إلى ذلك الإنسان، فاستعار تلك الهيئة والخيال وأراد بها معناها الحقيقي ووضعه لذلك الشبح تجوز أو قد يرشحه بقوله متى يأت على أن الله ليس له خيال ولا هيئة فيغلط عليه بخلافها، وإنما المراد من هذا التمثيل إيضاح كيفية التجوز على طريقة أهل البيان والبلاغة.

قال عليه السلام : فما هذه حالة من التأويلات أسهل على الفؤاد وأحرى وأدخل في البلاغة من التأويلات البعيدة التي لا يعضدها عقل ولا يشهدها لصحتها نقل.

قال عليه السلام : ثم أثر عن هذيان الأشعرية أن المراد بهذه الأعضاء صفات أخبر عنها باليد والعين والجنب وسائر الأعضاء فما هذا حاله لا دلالة عليه، قال: وأبعد من هذا تهويس المشبهة من أن المراد بها ظاهرها من الأعضاء والجوارح الخ كلامه عليه السلام .

قال عليه السلام فيه في أول مبحث التخييل ما لفظه: اعلم أن هذا النوع من علم البديع من مَرامِي سهام البلاغة المسَدَّدَة وعِقْدٌ من عقود لآلِيه وجُمَانه المبدَّدَة، كثير التداول في كتاب الله تعالى والسنة الشريفة، لما فيه من الدقة والرموز، واستيلائه على إثارة المعادن والكنوز، ومن أجل ذلك ضل من ضل من الجَبْريِّة بسبب آيات الهدى، والضلال وعمل من أجله على الانسلاخ عن الحكمة والانسلال، وزَلَّ من زَلَّ من المشبهة باعتقاد التشبيه، وزال عن اعتقاد التوحيد باعتقاد ظاهر الأعضاء والجوارح في الآي فارتطم في بحر التمويه، فهو أحق علوم البلاغة بالإتقان، وأولاها بالفحص عن لطائفه والإمعان ولو لم يكن في الإحاطة به إلا السلامة عما ذكرناه من زيغ الجُهال، والخلاص عن ورط الزيغ والضلال، لكان ذلك بغية النظَّار والضالَّة التي يطلبها غَاصَةُ البحار، فضلاً عما وراء ذلك من درر مكنونة، وأسرار فيه مودعة مخزونة،ومن ثمة قال الشيخ النحرير محمود بن عمر الزمخشري نور الله حفرته: ولا نرى باباً في علم البيان أدق ولا ألطف من هذا الباب ولا أنفع لي عوناً على تعاطي المتشابهات من كلام الله تعالى وكلام الأنبياء، ولعمري لقد قال حقاً ونطق صدقاً. انتهى كلام الإمام عليه السلام .

ولنعود إلى تمام المقصود فيما نحن بصدده فنقول: قد عرفت أيها الطالب الرشاد أن الآيات المشعر ظاهرها التشبيه لا يحملها على حسب الظاهر ويعتقد وصفه تعالى بالجوارح والأعضاء والكون في الجهات إلا المجسمة دون سائر فرق الإسلام، فلم يوافقهم أحد في ذلك، وإن اختلف أهل التنـزيه والتوحيد في كيفية توجهها وتأويلها بين القريب والأقرب والبعيد والأبعد حتى أن بعض المنـزهين لمَاَّ لم يسلك في تأويلها مسلك المتكلمين وأبقاها على ظاهرها من دون اعتقاد معناها الذي هو التجسيم ظن أن ذلك ليس بتأويل،وقال في ذلك وقد أحسن وأجاد وأفاد بالمراد ولله دره حيث سلك مسلك البيانيين في التأويل وإن لم يسلم أنه تأويل فالقصد من العقائد الاتفاق في المعنى، فإن اختلف في العبارة والمبنى فقال رحمه الله تعالى مجيباً على من سأله:

قد حار فيها الفُطَنا
لأجلها قد دُوِّنَا
فيها اختلافاً بَيِّنا
يقصد قصداً حَسَنا
قد نزهوا خالقَنا
وآمنوا بما عَنَا
والصمت خير مُقْتَنا
عن علمنا قد بطنا
نعرفه من الثنا
تعَرُّفاً منه لنا
أكبر مما دلنا
قال به إِلهُنا
فقل لها إلى هنا
زال البَهاءُ والسَّنا
لفظاً يكون أحسنا
واسلم بقيت الزمنا

وجهت لي مَسائلا
علم أصول ديننا
واختلفت أقوالُهمْ
وكل حزب مِنْهُمُ
فالقائلون بالمجاز
والآخرون سكتوا
وخيرها أسلمها
فالله غيب كله
لكنه دَلَّ بما
على عظيم شأنه
وهو تعالى شأنه
فامش على اللفظ الذي
والنفس إما طَمِحَت
إِنكِ إن أَوَّلتِهِ
ولم تجد من بعده
فهذه عقيدتي

وهذا هو معنى ما ذكره الإمام يحيى عليه السلام ، ويظهر من عبارة الأساس للإمام القاسم بن محمد قدس الله روحه حيث قال في قوله تعالى: ﴿لِمَا خَلَقْتُ بِيَدَيَّ﴾، وقوله: ﴿تجري بأعيننا ﴾، فالعلاقة المشاكلة ليشاكل كلمة اليد المقدرة الخاطرة بذهن السامع عند سماعه قوله تعالى: ﴿لِمَا خَلَقْتُ بِيَدَيَّ﴾، لما كان المخاطب لم يشاهد بناءً ولا صنعاً إلا باليد، وعبر عن حفظه للسفينة بقوله تعالى: ﴿تجري بأعيننا ﴾، مشاكلة لكلمة العين المقدرة الخاطرة بذهن السامع، لما كان لا يتم حفظ مثله لأحد في الشاهد إلا بمتابعة أبصارها بالعين الخ كلامه عليه السلام .

ويظهر من كلام الشيخ محمد بن صالح رحمه الله ما مر من حكايته وهو أن المراد بذلك التخييل والاستعارة التمثيلية، وهو أفصح وأبلغ من تأويل أهل علم الكلام الذي اعتمده المؤلف عليه السلام ، ألا ترى أن قوله تعالى: ﴿إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ﴾، إذا جعلنا اليد بمعنى القدرة لما كانت محلاً لها في الشاهد يصير المعنى كذلك في هذه الآية، إذ يصير تقدير الآية إن الذين يبايعونك إنما يبايعون الله قدرة الله فوق قدرتهم، وينبني بعد هذا التقرير من المجازات التي لا حاجة لارتكابها من أن الفوقية إنما تستعمل في المعاني تجوزاً، والقدرة في حقه تعالى مجاز عن كونه تعالى قادراً، والقدرة في حقهم مجاز عن الأيدي المصافح بها الرسول صلى الله عليه وآله وسلم، هذا إن جعلنا التقدير قدرة الله فوق قدرتهم، وإن جعلناه قدرة الله فوق أيديهم فالمعنى أرك والمسلك أضنك بخلاف ما إذا أبقينا اليد على وضعها اللغوي وهي الجارحة وجعلناها في حقه تخييلاً في ذهن المخاطب والسامع وقصدنا بذلك التخييل المشاكلة للأيدي الحقيقة المصافحة للرسول صلى الله عليه وآله وسلم حال المبايعة له، وأردنا ترشيح الاستعارة التخييلية بإثبات الفوق على أصل وضعه اللغوي بالتخييل كان ذلك أبلغ من الوجه الأول في إثبات الحجة وتأكد اللزوم بوفاء تلك البيعة وأفصح في الكلام وأثبت موقعاً في النفس وأقرب في التجور وأسرع إلى فهم كيفيته وأدخل في النفس قبولاً له ولجريه وصلاحيته في كثير من المواضع التي لا يراد بها ظاهرها بخلاف الوجه الأول، فإنه قد يكون بعض المواضع غير صالح ولا مستقيم ولانحصار وجوه العلاقة وتعذر بعضها في بعض المحلات أو لكونها علاقة بعيدة فلا تستعمل بخلاف التخييل فلا انحصار له ولا يتعذر في أي موضع.

ولا يقال: إن بهذا الكلام قد أبطلنا تأويل المتكلمين ورددناه بأصله.

لأنا نقول: إنما أردنا بهذا أن تأويل البيانيين وأهل المعاني أقرب وأيسر وأظهر، لأن تأويل المتكلمين باطل من أصله بل يكون في بعض المواضع أرجح وأظهر كما في قوله:

ولا ظالم إلا سيُبْلَى بظالم

وما من يد إلا يد الله فوقها

فإنه لو سلك في هذا البيت مسلك التخييل وحملت الفوقية واليد على معناهما الأصلي لكان المعنى في الفصاحة والبلاغة دون ما إذا جعلنا اليد بمعنى القدرة فتأمل ولكل مقام وجه من ترجيح أحد المسلكين على الآخر يظهر بالذوق والفهم عند التقادير المنبني عليها كل واحد من المسلكين وبالله التوفيق.

I


معاني اليد والجنب والوجه والعرش وغيرها الواردة في القرآن

قال عليه السلام [ فقل: يداه ] في الآية الأولى [ نعمتاه، ] من تسمية الشيء باسم آلته لما كانت اليد آلة لإيصال النعمة إلى المنعم عليه في الشاهد، ويقال لفلان على فلان يد عظيمة أي نعمة، وتصح تثنيتها على هذا المعنى قال الشاعر:

قَدْ يَمْنَعَانِكَ أنْ تُضَامَ وتُهْضَمَا

ويدانِ بَيْضَاوَان عِنْدَ مُحَلَّمٍ

[ وَيَدُهُ ] في قوله تعالى: ﴿مَا مَنَعَكَ أَنْ تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ﴾{ص:75}، [ قدرته ] لكنها في الآية بصفة التثنية لما كانت القدرة في الشاهد محلها اليدين معاً، ويمكن أن يقال أراد التخييل لما كانت الأعمال والإحداثات في الشاهد باليدين جميعاً، لأنا إذا جعلنا اليد بمعنى القدرة لزم تثنية القدرة لتثنية اليدين فيحتاج إلى تكلف للتصحيح والتوضيح كما قالوا في: ﴿ بَلْ يَدَاهُ مَبْسُوطَتَانِ ﴾{المائدة:64}، أراد نعمة الدنيا ونعمة الدين أو نعمة الدنيا والآخرة أو الظاهرة والباطنة بخلاف ما إذا جعل من باب التخييل فلا كلفة للتصحيحه، [ والأيدي ] في الآية الثانية وهي قوله تعالى: ﴿مِمَّا عَمِلَتْ أَيْدِينَا﴾ {يس:71}، [ هي: القدرة، والقوة أيضا.ً ] عطف تفسيري، لأن القدرة والقوة بمعنى واحد، ومثل هذه الآية قوله تعالى: ﴿وَالسَّمَاءَ بَنَيْنَاهَا بِأَيْيدٍ ﴾ {الذاريات:47}، قال الناصر للحق عليه السلام : تجمع التي بمعنى القدرة على أيد والتي بمعنى النعمة على أيادٍ. حكاه شيخنا رحمه الله، قال وفي كلام: أن الأول جمع قِلَّة والثاني جمع كَثرة ولا فرق، والإمام أصدق وأحق. قال: وتأتي اليد بمعنى: الملك، يقال الدار في يد فلان - أي في ملكه-، وتأتي اليد لغير ذلك.

قلت: وذلك كاليد عند علماء الشريعة والحكام في قولهم: من كانت اليد له فالظاهر معه، يريدون بذلك ثبوت التصرف وكون القول قوله، وعلى الخصم المنازع في الملك البرهان.

قال رحمه الله: هذا يعني ما ذكره المؤلف عليه السلام تأويل أكثر التابعين والأئمة، وأما علماء البيان وهو الذي جنح إليه الإمام يحيى عليه السلام في الطراز والإيجاز والمهدي والزمخشري أنه لا يتمحل للمفردات فيقال في نحو: ﴿يَدُ اللَّهِ مَغْلُولَةٌ﴾ ﴿بَلْ يَدَاهُ مَبْسُوطَتَانِ ﴾ على اليد كناية عن البخل، وبسطها كناية عن الجود ونحوها. انتهى كلامه والمسك ختامه.

[ و ] ما ذكر من أن له [ جنباً في قوله تعالى ] حكاية عن من يتحسر في عرصة المحشر على ما فاته واقترفه في الدنيا من الطاعات والمعاصي [ ﴿ يَاحَسْرَتَا عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ ﴾ ]، فليس المراد به الجنب على حقيقته وهو العضو المخصوص إذ لا معنى للتفريط فيه، وإنما المراد في جنب الله [ أي: في طاعته ]، فالجنب بمعنى الطاعة والحق الثابت للمطاع، وورود الجنب في لغة العرب بهذا المعنى شائع مستعمل، قال:

لَهُ كَبِدٌ حَرَّا عَلَيْكِ تَقَطَّعُ

أما تَتَّقِيْنَ اللهَ في جَنْبِ عَاشِقٍ

أي الحق الذي له.

ويأتي بمعنى: الجانب/ قال:

النَّاسُ جَنْبٌ والأمِيْرُ جَنْبُ

أي الناس في جانب والأمير في جانب، ثم لا يخفى أن التخييل الذي يعتمده البيانيون في تأويلهم مستبعد في هذه الآية، لاستحالة التفريط الحقيقي في الجنب الحقيقي الذي هو العضو المخصوص من الإنسان وغيره من الحيوانات،ولهذا قلنا إن في بعض المواضع يكون فيها تأويل المتكلمين أولى كما مر.

وقد يستعمل الجنب بمعنى الجهة كقوله:

سَفُّودٍ شَربٍ نَسَوْةُ عند مُفْتَأَدِ

كأنَّه خَارِجٌ مِنْ جَنْبِ صَفْحَتِهِ

أي من جهة صفحته.

[ و ] ما ذكر من أن له تعالى[ نفساً في قوله تعالى ] حكاية عن عيسى عليه السلام [ ﴿تَعْلَمُ مَا فِي نَفْسِي وَلا أَعْلَمُ مَا فِي نَفْسِكَ ] إِنَّكَ أَنْتَ عَلامُ الْغُيُوبِ ]﴾ {المائدة:116}، [ فالمراد به تعلم سري وغيبي ]، أي ما أضمرته وأسررت به [ ولا أعلم سِرَّك وغيبك ]، أي ما أخفيتَه وغيبته عني، فأتى بلفظ نفس الثانية ليشاكل بها نفس الأولى، وإن كانت النفس في حق عيسى عليه السلام أريد به النفس الحقيقية وهي العرض القائم بالقلب الداعي إلى الوسوسة وإضمار بعض ما خصر عليها وإظهار بعضه ويدعو إلى تناول المشتهيات والمستلذات والمنافسة للغير والمفاخرة والمكاثرة، وحاصل الكلام فيما بين النفس والعقل أنهما يتفقان من جهة كون كل منهما عرض محله القلب لا يجوزان على الله تعالى، وإنما هما من صفات الحيوان المحدث.

قال السيد حميدان رحمه الله تعالى: مثل حلول العقل فيه أي في القلب كمثل حلول البصر في العين ولذلك قال تعالى: ﴿أم لهم قلوب يعقلون بها ﴾، وقال: ﴿فَإِنَّهَا لا تَعْمَى الأَبْصَارُ وَلَكِنْ تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ﴾ {الحج:46}، ومثل حلول النفس فيه كمثل حلول الحرارة في النار، ولذلك قيل: إنها تقوى بالوسواس كما تقوى النار بالحطب.

قال: واعلم أن وجه الحكمة في خلق العقل هو: كونه نعمة من أتم النعم، وحجة من أبلغ الحجج، وكونه هادياً إلى طريق النجاة.

ووجه الحكمة في خلق النفس هو: ما فطرت عليه من محبة مالا بد من إصلاحه من أمور الدنيا.

ووجه الحكمة في مقارنة النفس للعقل هو ما أراده الله سبحانه في ذلك من الاختبار والامتحان.

هذا ما ذكره عليه السلام في حقيقة العقل والنفس عند أئمتنا عليهم السلام ومن وافقهم من المعتزلة وغيرهم، ثم حكى معناهما عند الفلاسفة وأهل التناسخ والمطرفية وغيرهم، ثم ذكر الفرق بين النفس والعقل من وجوه:

أحدها: في التسمية والاشتقاق.

فإن العقل من عقل نَوَّاد الإبل، والنفس مشتركة بمعنى الذات ﴿ يَوْمَ تَأْتِي كُلُّ نَفْسٍ تُجَادِلُ عَنْ نَفْسِهَا ﴾ {النحل:111}،وبمعنى الروح ﴿اللَّهُ يَتَوَفَّى الأَنْفُسَ حِينَ مَوْتِهَا﴾ {الزمر:42}، وبمعنى الدم نحو ما في الشرع من طهارة ميتة مالا نفس له سائلة، وبمعنى النفس المقارنة للعقل وهي هذه التي الغرض الفرق بينها وبين العقل.

وثانيها: اختلافهما في نفس الوجود.

وذلك لأن الله تعالى جعل وجود النفس مقارناً لأول وقت وجود الحياة لأجل كون الحي من البشر مشتهياً ونافراً، والشهوة والنفرة من طبائع النفوس التي فطرها عليها لما علم في البلوى بذلك من المصلحة والحكمة البالغة.

وثالثها: اختلاف صفاتها.

لأن من صفات العقل كونه هادياً إلى الرشاد ومميزاً بين الأضداد من التمييز بين الحق والباطل والخير والشر، وداعياً إلى مكارم الأخلاق، وإدراك الأحكام العقلية من التماثل والتخالف، والوجوب والاستحالة، واللزوم وعدمه، وحسن تحمل الأحكام الشرعية، ولحسن مكارم الأخلاق ولغير ذلك من محمود الخصال، ومن صفات النفس كونها كما قال تعالى أمارة بالسوء إلا ما رحم ربي وموسوسة ومسوِّلة وداعية إلى الحرص والجزع والهلع والشح والطيش، ونحو ذلك من مذموم الأخلاق.

ورابعها: اختلافها في النظر والاستدلال.

وذلك لأن نظر العقل هو التفكر في الصنع من حيث هو حكمته ومفتقر إلى فاعل قادر عالم حي ونحو ذلك من الاعتبارات الصحيحة، ونظر النفس من حيث التظنن والتوهم وتتبع مواضع الشبهة والحرص بلا دليل وتتبع المتشابه ونحو ذلك مما يعتمده أهل الإلحاد كما قال تعالى: ﴿بَلْ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءَهُمْ بِغَيْرِ عِلْمٍ﴾ {الروم:29}، وكتلبيس أهل الزندقة على المتعلمين.

وخامسها: اختلافهما في مادتهما.

وذلك لأن العقل مستمد من توفيق الله تعالى وتسديده ولذلك قال تعالى: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى﴾ {محمد:17}، ويستمد من محكم الكتاب والسنة وعلوم أئمة الهدى،والنفس تستمد من وسواس الشيطان ومن الشبه والمتشابه ولذلك قال تعالى: ﴿يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا ﴾ {الأنعام:112}.

وسادسها: اختلاف أحوال أتباعهما.

لأن المتبع لعقله يقف عند حد قدره لئلا يجهل فضلاً من فضل الله عليه، ويقف عند حد عقله لئلا يغلو في دينه غير الحق، والمتبع لهوى نفسه يخوض فيما وراء حد عقله ويتكبر على من هو أفضل منه ويحسده ولذلك قال تعالى: ﴿أَفَكُلمَا جَاءَكُمْ رَسُولٌ بِمَا لا تَهْوَى أَنفُسُكُمْ اسْتَكْبَرْتُمْ فَفَرِيقًا كَذَّبْتُمْ وَفَرِيقًا تَقْتُلُونَ﴾{البقرة:87}، وقال تعالى: ﴿ فَإِنْ لَمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءَهُمْ وَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنْ اللَّهِ إِنَّ اللَّهَ لا يَهْدِي الْقَوْمَ الظَّالِمِينَ ﴾ {القصص:50}.

قال واعلم أن هذه الفروق وما أشبهها هي التي يعلم بها ضلال كل معطل ورافض، وكذب كل مُدَّع أن عقله دله على صحة مخالفته للحق وأهله، وبه يعلم الفرق بين ما يعلم ولا يُتوهم نحو الباري سبحانه وتعالى وبين ما يتوهم ولا يعلم نحو ما تقدم ذكره من بدع الفلاسفة وغيرهم، ويعلم به الفرق بين العالم والمتوهم انتهى كلامه عليه السلام مع بعض تصرف واختصار.

قلت: ومن الوجوه التي يجتمع فيها العقل والنفس والتي يفترقان فيها هو أن عند إدراك الحواس الخمس لما تدركه من المسموع والمبصر والمشموم والمطعوم والملموس وغيرها يقع تعلق العقل والنفس بتلك المدركات ونحوها كحب الرئاسة والفخر، والعقل والنفس يتفقان في التعلق وهو الارتباط بتلك المدركات ونحوها، ثم يفترقان من حيث أن النفس تدعو إلى كل ملائم للطبع من غير فرق بين حسن وقبح وحل وحرمة وتعلق مدح وذم ونظر في العواقب، والعقل لا يدعو إلى شيء منها إلا ما كان على صفة الحسن وعدم مقارنة مضرة أو مفسدة أعظم من نفع المتناول ومصلحته العقلية، وموافقة أمر الشارع في الحل والحرمة ونحوهما، ومجانبة ما يقع عليه الذم والعار عرفاً وما عاقبته سوء، ومن ثمة قال أهل الحكمة: إن العقل والنفس يتنازعان فيما وقع فيه الاختلاف بين العقل والنفس فمن غلب عقله على نفسه ألحق بالملائكة عليهم السلام، ومن غلبت نفسه على عقله ألحق بالبهائم، وأُس كل خير الانقياد للعقل والزهد والصبر، وأُس كل شر الانقياد لهوى النفس والطمع والجزع.

نعم وقد عرفت أيها الطالب الرشاد أن النفس تأتي على تلك الأربعة المعاني المذكورة عن السيد المحقق رحمه الله، وأن من معانيها هذه النفس المقارنة للعقل والمفارقة له فيما ذكر، وبذلك يعلم أن إطلاقها على الله تعالى لا يصح بهذا المعنى، وإنما المراد بها إلا المشاكلة للنفس الحقيقية في قول عيسى عليه السلام ﴿تَعْلَمُ مَا فِي نَفْسِي ﴾ أو كناية عن العلم الواجب له تعالى، فالمشاكلة حينئذ مع التركيب لأن علم الله لا يصح أن يقوم بنفس له تعالى كما قام بنفس الإنسان، والمعنى من الآية ما ذكره المؤلف عليه السلام من قوله: والمراد تعلم ما في سري وغيبي ولا أعلم سرك وغيبك، وحكى شيخنا رحمه الله تعالى عن الإمام قاموس العترة محمد بن القاسم بن إبراهيم عليهم السلام: أنه من مجاز الزيادة في القول، أي تعلم ما أعلم ولا أعلم ما تعلم، قال: وقال الإمام في الأساس: إنه من المشاكلة، وهو الظاهر من كلام الأئمة ويمكن أن يُرَد إليه جميع التفاسير، [ ووجهه: ] في قوله تعالى: ﴿وَيَبْقَى وَجْهُ رَبِّكَ ﴾ {الرحمن:27}، ﴿كُلُّ شَيْءٍ هَالِكٌ إِلا وَجْهَهُ ﴾{القصص:88}، [ ذاته ] تعالى [ ونفسه، ] كما تقول: هذا وجه الرأي ونفس الصواب - أي ذات الرأي ونفسه-، وعطف النفس على الذات هنا من باب عطف الترادف، وكما يقول المتوجه في الصلاة: وجهت وجهيَ -أي ذاتيَ -، وأنشد الهادي عليه السلام :

لَهُ الأرضُ تَحْمِلُ صخراً ثِقَالاَ

وأَسْلَمْتُ وَجْهِيَ لِمَنْ أَسْلَمَتْ

ويستعمل الوجه بمعنى: أول الشيء كما قال تعالى: ﴿ وَجْهَ النَّهَارِ ﴾{آل عمران:72}، أي أوله، وبمعنى القصد والإرادة كقوله تعالى: ﴿وَمَنْ يُسْلِمْ وَجْهَهُ إِلَى اللَّهِ﴾{لقمان:22}، ﴿فَأَقِمْ وَجْهَكَ لِلدِّينِ ﴾{الروم:30}، وكقول الشاعر:

رَبُّ العبادِ إليهِ الوجهُ والعملُ

أَسْتَغْفِرُ اللهَ ذَنْباً لَسْتُ مُحْصِيَهُ

ويستعمل أيضاً بمعنى: الجهة والحيثية كما في قول الشاعر:

ويَنْجو بإذنِ اللهِ من حيث يَحْذَرُ

وقد يَهْلَكُ الإنسانُ مِنْ وَجْهٍ أَمِنَهُ

[ و ] منه [ قوله تعالى ] ﴿فَأَيْنَمَا تُوَلُّوا [ فَثَمَّ وَجْهُ اللَّهِ ]﴾ {البقرة:115}، [ أي الجهة التي وجهكم الله إليها. ]، أي أمركم بالتوجه إليها، روي عن عطاء: عميت القبلة فصلوا على أنحاء مختلفة فلما أصبحوا تبينوا خطأهم فعذروا، ذكره في الكشاف، لأن فرض من لم يعاين القبلة التحري لجهتها فإذا انكشف الخطأ وقد خرج الوقت لم تجب الإعادة بل تلك الجهة التي استقبلها المتحري هي الجهة التي يجب عليه استقبالها في تلك الحال، وذكر في الكشاف معنى آخر في الآية وهي أن المراد إذا منعتم أن تصلوا في المسجد الحرام أو في بيت المقدس فقد جعلت لكم الأرض مسجداً فصلوا في أي بقعة شئتم من بقاعها وافعلوا التولية فيها، فإن التولية ممكنة في كل مكان لا يختص إمكانها في مسجد دون مسجد ولا في مكان دون، مكان والأول أظهر والله أعلم، [ وما ذكر من العين ] في قوله تعالى: ﴿وَلِتُصْنَعَ عَلَى عَيْنِي ﴾ {طه:39}،[ والأعين ] في قوله تعالى: ﴿تَجْرِي بِأَعْيُنِنَا﴾{القمر:14}،[ فا ] نما [ المراد به الحفظ والكَلاَءَة والعلم ] لكن لما كان في الشاهد لا يتوصل إلى المحافظة على الشيء وحراسته وهو الكلاءة والعلم به إلا بمراقبة العين والإبصار له بها، عبر سبحانه عن حفظه وكلاءته وعلمه بذلك بذكر العين والأعين مشاكلة للعين المقدرة الخاطرة بذهن السامع والمخاطب عند ذكر الحفظ والكلاءة والعلم، وكما يقال ما صدر من فلان فهو بعيني - أي بعلمي ـ، وقيل: تجري بأعين أوليائنا الموكلين بها وهم الملائكة عليهم السلام، وقيل تجري بأعيننا الأعين المذكورة في أول الآية في قوله تعالى:﴿وَفَجَّرْنَا الأَرْضَ عُيُونًا ﴾{القمر:12}، وهذان التأويلان بعيدان والله أعلم، وأما قوله تعالى: ﴿الرَّحْمَانُ عَلَى الْعَرْشِ اسْتَوَى﴾ {طه:5}،[ وقوله تعالى: ﴿ اسْتَوَى عَلَى الْعَرْشِ ﴾ ] {الأعراف:54}، فقد اختلف في معنى العرش على قولين، فأحد قولي الإمام زيد بن علي والقاسم والهادي والمرتضى والإمام صاحب الأساس والإمام الشرفي شارحه وغيرهم: هو عبارة عن الله وملكه وسلطانه، واستواؤه عليه استيلاؤه بالقدرة والسلطان، واستعمال العرش في اللغة: العز والملك شائع، قال:

وأَودَوا كما أَوْدَتْ إيَادُ وحِمْيَرُ

إذا ما بَنُو مَرْوانَ ثُلَّتْ عُرُوشُهُمْ

وقال آخر:

فلما أنْ تَثَلَّمَ أَفْردُونِي

رأوا عرشي تُثْلَمُ جَانِبَاهُ

وقال آخر يرثي قتيلاً:

بِقُتَيْبَةَ بن الحَارثِ بن شِهابِ

إن يقتلوكَ فقد ثُلِّلَتْ عُرُوشُهُمْ

أي: هَدَّمْتَ عزهم وملكهم وسلطانهم بقتلك كبيرهم قتيبة بن الحارث، واستعمال الاستواء بمعنى الاستيلاء شائع أيضاً قال:

مِنْ غَيْرِ سَيْفٍ ودَمٍ مِهْرَاقِ

قَدِ استوى بِشْرٌ عَلَى العِرَاقِ

وقال آخر:

تَرَكْنَاهُمُ صَرْعَى لِنِسْرٍ وَكَاشِرِ

فلما عَلَوْنَا واسْتَوَيْنَا عَلَيْهِمُ

فالعرش عند هؤلاء مجاز عن عز الله وملكه وسلطانه، وقيل: هو عبارة عن جميع مخلوقاته تعالى ولا عرش حقيقة عندهم عليهم السلام، وأحد قولي الإمام زيد بن علي والمؤيد بالله وأبي طالب والسيد مَانِكْدِيْم والأمير المؤلف والإمام يحيى والإمام محمد بن المطهر والإمام المهدي عليهم السلام والجمهور: بل هو حقيقة قبلة للملائكة عليهم السلام، فـ [ استـواؤه: ] تعالى على العرش إنما هو [ استيلاؤه ] تعالى [ بالقدرة والسُلطان، ] ولا يصح ما يقوله أهل الحشو والمجسمة من أن العرش مكان له تعالى كالسرير مستقر عليه لما في ذلك من التجسيم المقتضي للحدوث والتحديد والاحتواء،وقد ثبت أن الله تعالى [ ليس كمثله شيء، ولا يشبه ميتاً ولا حياً. ] وما قاله المجسمون ومن وافقهم باطل لما يؤدي إليه من المحالات، لأنه قد ثبت بالأدلة القاطعة إن العرش إن جعلناه حقيقة كان من مخلوقاته تعالى والله تعالى قديم، فلا يصح أن يكون فيه لاستلزامه إما قِدَم العرش، فما أحد القديمين يكون طرفاً والآخر مطروفاً بأولى من العكس إن كان ذلك وصفاً ذاتياً، وإن كان لفاعل لزم حدوث الجميع، وإما حدوثه فيلزم الانتقال عليه تعالى إليه بعد أن خلقه وهو محال ويستلزم الحاجة عليه والله الغني، ويستلزم تحديده تعالى إن استوعبه العرش أو تبعيضه تعالى إن لم يستوعبه، وكل ذلك محال لا يقبله عقل عاقل ولا صحة لنقل ناقل، وإنما المراد بالاستواء هو الاستيلاء ولو جعلناه حقيقة، قال المؤيد بالله عليه السلام : خص بالاستواء لأنه أعظم المخلوقات، وقد أشار بعضهم إلى معنى ذلك بقوله ولله دره:

على العرشِ ربٌّ كان للعرشِ بَانِيَا
على المدنِ والأمصارِ إذا صار واليَا
وذلك شيءٌ ليس في القولِ خَافِيَا

وقولُ إلهي في الكتابِ قد اسْتَوى
فهذا كقولي للأميرِ قد اسْتوَى
يريدُ به سُلطانَه واعْتِلاءَه

تتمة تشتمل على ثلاثة أمور: أحدها: الكرسي، عند من تقدم، والصادق عليهم السلام، والحسن البصري عبارة عن: علم الله تعالى، وهو شائع قال:

ولا تَكَرَّسَ عِلْمُ الغَيْبِ مَخْلُوقُ

أي: ما تعلم، وقال آخر:

كَرَاسِيُّ بالأحداثِ حيَن تَنوبُ

تَحُفُّ بِهِمْ بِيْضُ الوُجُوهِ وعُصْبَةٌ

أي علماء.

وقال الآخرون: بل هو دون العرش قبلة أيضاً. ذكره شيخنا رحمه الله في السمط قال: وكلام أمير المؤمنين يقضي بأن العرش والكرسي حقيقة، والله أعلم. ولم يحك الخلاف في الأساس وشرحه إلا للمهدي عليه السلام والحشوية في العرش والكرسي معاً وأطلق الرواية عن جمهور أئمتنا عليهم السلام أنها مجاز.

قلت: ولاختلاف الأئمة عليهم السلام في العرش والكرسي كما مر لم يصر القول فيهما قطعي الدلالة فلحقت المسألة بالظنيات، غير أنه لا يعمل بالظني إلا في المسائل العملية دون العلمية، فإذا انتفى الدليل القاطع فيها لم يجز العمل بالظن لقوله تعالى: ﴿ولا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولاً﴾ {الإسراء:36}، وحينئذ فيجب الوقف هل العرش والكرسي حقيقة أو مجاز، لأن الدليل العقلي إنما دل على بطلان القول بأنه يجوز عليه تعالى الاستقرار في عرش أو كرسي أو على أي مكان لا على بطلان القول بخلقهما على الحقيقة قبلة للملائكة أو لحكمة خفيت علينا، أو لأن في خلقهما والعلم بذلك لطف لبعض المكلفين فالكل لا مانع منه وقوله تعــالى: ﴿وَتَرَى الْمَلائِكَةَ حَافِّينَ مِنْ حَوْلِ الْعَرْشِ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ ﴾ {الزمر:75}، ظاهر الآية يشهد للقول الثاني، وقد جعله الإمام القاسم قدس الله روحه مجازاً وتعبيراً عن تعظيم الملائكة عليهم السلام لله تعالى أبلغ تعظيم حيث كان المخاطب لا يعرف التعظيم البالغ في الشاهد إلا للملوك عند الحفوف بها وهي على أسرتها، وهذا كما ترى تأويل خلاف الظاهر لكن لما لم يكن في المسألة إجماع على أحد القولين صارت مترددة بين الاحتمالين ولا مُرَجِّح غير الظنيات من ظواهر الآيات والروايات الآحاديات، فلزم الوقوف مع القطع بأنه تعالى ليس بذي مكان لإجماع العترة عليهم السلام على ذلك، وإجماعهم حجة قطعية كما هو مقرر في موضعه، وسيأتي الاحتجاج عليه إن شاء الله تعالى، ولقضاء العقل بذلك وعدم تجويز المكان عليه تعالى، وهذا هو اللازم معرفته على المكلف دون العلم هل العرش والكرسي حقيقة أم مجاز ؟ فهذا ما ظهر في المسألة، والله أعلم.

ثانيها: اللوح، قال القاسم بن إبراهيم وولده محمد والحسين بن القاسم العياني والإمام القاسم صاحب الأساس والإمام الشارح عليهم السلام: هو عبارة عن علم الله ولا لوح حقيقة.

وقال زيد بن علي والسادة والمتوكل على الله والمنصور بالله والإمام يحيى والمهدي عليهم السلام وغيرهم والجمهور: بل حقيقة، وجبريل عليه السلام يأخذ الوحي منه ولتعليم الملائكة ما فيه، واختلفت الروايات عن الهادي عليه السلام فحكاه شارح الأساس مع أهل القول الأول، وحكاه شيخنا رحمه الله تعالى ناقلاً عن كتاب الديانة له عليه السلام مع أهل القول الثاني.

قلت: وسبيل هذه المسألة كالتي قبلها لفقد الدلالة القطعية، وقد احتج في الأساس وشرحه لأهل القول الأول بأنه لا يحتاج إلى الرصد إلا ذو الغفلة، وهذا إنما يلزم لو لم يجعل الرصد لتعليم الغير كالملائكة عليهم السلام، وذكر شيخنا رحمه الله تعالى ما احتج به أهل القول الثاني وهو قوله تعالى: ﴿فِي لَوْحٍ مَحْفُوظٍ﴾ {البروج:22}، ﴿لا يَمَسُّهُ إِلا الْمُطَهَّرُونَ﴾ {الواقعة:79}، ﴿إِلا فِي كِتَابٍ مُبِينٍ﴾ {سبأ:3}، وعلم الله: ذاته، ولا يستقيم تأويله في الكل.

قلت: وهذا معترض بأنهم لم يريدوا بالعلم هاهنا إلا التعبير عن كونه تعالى عالماً بأن أثبت اللوح عن كونه تعالى عالماً، فلا يستقيم اعتراضه بقوله: وعلم الله ذاته. لأن المراد من ذلك أن الأمر الذي لأجله كان تعالى عالماً هو ذاته لا معنى ولا صفة ولا مزية زائدة كما مر تحقيقه، وقوله رحمه الله: ولا يستقيم تأويله به في الكل، يقال فيه: أما قوله﴿فِي لَوْحٍ مَحْفُوظٍ﴾ ونحوها مما ذكر فيه لفظ اللوح أو الكتابة فلا مانع بل هو مستقيم، وأما قوله: ﴿لا يَمَسُّهُ إِلا الْمُطَهَّرُونَ ﴾ فالمذكور قبلها ﴿إِنَّهُ لَقُرْآنٌ كَرِيمٌ o فِي كِتَابٍ مَكْنُونٍ﴾{الواقعة:77-78} وهي نظير قوله تعالى: ﴿إِلا فِي كِتَابٍ مُبِينٍ ﴾، والكلام في اللوح لا في الكتاب إلا إذا جعلنا الكتاب بمعنى اللوح، فيمكن أن الضمير في:﴿لا يَمَسُّهُ ﴾يعود إلى المصحف لا إلى اللوح، ولذا جعلت الآية أحد أدلة منع الجنب وهو مس المصحف على أن قوله تعالى: ﴿لا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِي السَّمَاوَاتِ وَلا فِي الأَرْضِ وَلاَ أَصْغَرُ مِنْ ذَلِكَ وَلا أَكْبَرُ إِلا فِي كِتَابٍ مُبِينٍ﴾{سبأ:3}، لو حمل الكتاب على اللوح الحقيقي لما لائم ﴿لا يَعْزُبُ عَنْهُ﴾ لا يغيب منه - أي عن علمه - لأن الضمير في عنه يعود إلى الباري تعالى، لأن أول الآية: ﴿وَقَالَ الَّذِينَ كَفَرُوا لا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ عَالِمِ الْغَيْبِ لا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِي السَّمَاوَاتِ وَلا فِي الْأَرْضِ وَلا أَصْغَرُ مِنْ ذَلِكَ وَلا أَكْبَرُ إِلا فِي كِتَابٍ مُبِينٍ ﴾، لأنا إذا جعلنا قوله: ﴿إلا في كتاب مبين ﴾، تأكيد للعلم وكناية عن عدم غيبوبته أي شيء من علمه تعالى كان أفصح وأبلغ، سيما لو حمل على اللوح حقيقة لأن تقدير الكلام على الوجه الأول ﴿لا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ ﴾ إلا في علمه تعالى، فهو في التأكيد كما يقال لا ملجأ من الله إلا إليه.

وعلى الوجه الثاني يصير تقدير الكلام﴿لا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ ﴾ إلا في لوح مبين، ولا يلزم من كون الشيء مكتوباً في لوح أو غيره أن يكون معلوماً فضلاً عن التأكيد،وإنما يلزم من كونه مكتوباً أن يحفظ إلى عند الطلب والاحتياج.

فإن قيل: عليه أن الكَتْبَ هو لتعليم الملائكة عليهم السلام لا لما ذكرتم من الحفظ إلى عند الطلب والاحتياج.

قيل: هذا الجواب غير مستقيم في هذه الآية لخروج الكلام معه من مبحث إلى مبحث غير ما سبق الكلام فيها من أجله وهو الإخبار بكمال عالميته تعالى وإحاطته بكل شيء علماً، وذلك مستهجن، وإنما هذا يصلح رداً على من يعترض أصل المسألة في أن اللوح حقيقة بما ذكر فتأمل، والله أعلم.

قال رحمه الله: وروي فيه أنه من زبرجدة خضراء، وأخرج عبد الله بن أحمد وابن أبي حاتم عن ابن عباس رضي الله عنهما قال: خلق الله الدواة ثم خلق اللوح فكتب فيها أمر الدنيا حتى تنقضي، ثم قال: ﴿وَلا رَطْبٍ وَلا يَابِسٍ إِلا فِي كِتَابٍ مُبِينٍ ﴾{ الأنعام: 59}.

قيل: وهو أول مخلوق، وقيل: أول مخلوق الهواء، روى الهادي عليه السلام عنه صلى الله عليه وآله وسلم: "أول ما خلق الله الهواء"، وقيل: نور نبينا صلى الله عليه وآله وسلم لِمَا أخرج عبد الرزاق عن جابر أنه قال: يا رسول الله أخبرني عن أي شيء خلقه الله قبل الأشياء؟ قال:" يا جابر إن الله خلق قبل الأشياء نور نبيك من نوره فجعل ذلك النور يدور بالقدرة حيث يشاء ولم يكن في ذلك الوقت لوح، ولا قلم، ولا جنة، ولا نار، ولا فلك، ولا سماء، ولا أرض، ولا شمس، ولا قمر" الخبر.

ثالثها: قالت الحشوية: إن الله تعالى لا داخل في العالم ولا خارج، نفي له تعالى.

قلنا: لا نسلم أن ذلك نفي له تعالى، وإنما ذلك نفي لأن يكون له تعالى جهة داخلة في العالم أو خارجة عنه، لأنه تعالى ليس بمتحيز ولا حال في متحيز كما مر، وما كان كذلك استحال أن يحصل في جهة، ولأن الدخول والخروج صفة الجسم ونفي لأن يكون تعالى من جنس العالم، قال إمام العارفين صلوات الله عليه: ليس في الأشياء بوالج ولا هو عنها بخارج.

وقال عليه السلام : لم يحلل في الأشياء فيقال هو فيها كائن، ولم ينأ عنها فيقال هو عنها مباين.

وقال عليه السلام : مع كل شيء لا بمقارنة، وغَيْرٌ لكل شيء لا بمزايلة.

على أنه يقال: قد ثبت بالأدلة القاطعة أن العَالَم مُحدَث، وأن الله تعالى قديم، فقبل أن يخلق العالم لا يتصف عز وجل بالدخول في العالم ولا بالخروج عنه، ولا بد لهم من الإقرار بهذا، وإلا كفروا أو كابروا، فيقال: فكما لا يكون ذلك نفياً له قبل وجود العالم، لا يكون ذلك نفياً له تعالى بعد وجود العالم وهذا واضح وبالله التوفيق.


فصل في الكلام في أن الله عز وجل غني لا تجوز عليه الحاجة إلى شيء أصلاً

والغني له حقيقة في أصل اللغة، وحقيقة في عرف اللغة،وحقيقة في عرف الشرع، وحقيقة في اصطلاح المتكلمين.

أما في أصل اللغة: فهو من استغنى بما في يده عما في أيدي الناس وإن قَلَّ.

وأما في عرف اللغة: فذلك يختلف باختلاف الأعراف والجهات، فلا يكاد يطلق الغني في بعض الأمصار إلا على أهل الثروات الكبيرة.

وأما في عرف الشرع: فهو من ملك نصاباً أو ما قيمته نصاب ولو غير زكوي.

وإما في اصطلاح المتكلمين: فهو الحي الذي ليس بمحتاج.

قلنا: الحي. لأن الميت والجماد لا يوصفان بالغنى، وقلنا: الذي ليس بمحتاج خرج به كل من عداه عز وجل، فلا يندرج تحت هذا الحد غيره تعالى، إذ كل ما سواه محتاج إليه تعالى وهو تعالى، لا يحتاج إلى غيره أصلاً في ذاته من كونه ذاتاً موجوداً،ولا في صفاته من كونه تعالى قادراً عالماً حياً سميعاً بصيراً قديماً لا يشبه الأشياء ولا يفتقر إلى شيء مما يحتاج إليه الجسم من الحيز والجهة والتأليف، ولا إلى ما تحتاج إليه العرض من وجود شبح يقوم به ولا إلى ما يحتاج إليه الحيوان من المأكل والمشرب ونحوهما، ولا إلى ما تحتاج إليه هذه المذكورات كلها وهو الموجد لها الفاعل، فهو تعالى غني على الإطلاق وكل شيء سواه محتاج إليه تعالى.

قال عليه السلام [ فإن قيل لك ] أيها الطالب الرشاد [ أربك غني؟ فقل: ] نعم هو تعالى [ غني لم يزل ولا يزال، ] غنياً [ ولا تجوز عليه ] سبحانه وتعالى [ الحاجة في ] أي [ حال من ] جميع [ الأحوال، ] قال الإمام يحيى بن حمزة عليه السلام : اعلم أن الكلام في تنـزيه الله تعالى عن الحاجة إلى المنافع وتوابعها، ومن المضار وتوابعها مما لم يقع فيه خلاف بين أهل القبلة على اختلاف أهوائهم وتباين طرقهم ولا حكي الخلاف في احتياج ذاته تعالى عن غيرهم من الفرق، وقال الإمام القاسم عليه السلام : خلافاً لبعض أهل الملل الكفرية ولعله يعني به ما روي عن فنحاص اليهودي لعنه الله تعالى ومن وافقه فإنه لما نزل قوله تعالى: ﴿مَنْ ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا ﴾ الآية {البقرة:245}، قال: ما طلب القرض إلا لأنه محتاج، وهو تحامل منه وتجار، وإلا فالآية واردة على سبيل التمثيل والمجاز، وفي تكذيبه نزل قوله تعالى: ﴿لَقَدْ سَمِعَ اللَّهُ قَوْلَ الَّذِينَ قَالُوا إِنَّ اللَّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاءُ سَنَكْتُبُ مَا قَالُوا وَقَتْلَهُمْ الْأَنْبِيَاءَ بِغَيْرِ حَقٍّ وَنَقُولُ ذُوقُوا عَذَابَ الْحَرِيقِ o ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ ﴾ {آل عمران:181، 182}، وقيل إن هذا القول إنما صدر عن قائله على جهة التهكم بالقرآن والتوصل إلى إبطاله بإلزام الحاجة على الله تعالى من دون اعتقاد قائله أن الله تعالى ذو حاجة.

قلت: وبهذا الكلام يجمع بين كلامي الإمامين عليهما السلام، نعم وقد علم أنه لا مخالف من أهل القبلة في كونه تعالى غنيا،ً لكنه يلزم أهل الجبر القائلين بالمعاني أن الله تعالى محتاج إليها، لأن عندهم أن لولا هي لما كان تعالى قادراً عالماً حياً سميعاً بصيراً مريداً كارهاً متكلماً لَمَّا جعلوا صفاته سبحانه وتعالى المذكورة ثابتة لأجل المعاني التي زعموها، وقالوا: إنها قديمة قائمة بذاته تعالى فلا يكون على قولهم غنياً إذ قد احتاج إليها أبلغ الاحتياج، قال القرشي: وذلك أبلغ من احتياج الحي إلى الطعام والشراب ونحوه،وقد مر إبطال كلامهم بما فيه كفاية.

واعلم أن هذه المسألة من أهم المسائل وأعظمها نفعاً، لأن صحة السمع وجميع مسائل العدل والنبوة والوعد والوعيد متوقف على العلم بها وعلى العلم بمسألة عالم، ولذلك كان حكمهما حكم مسألة إثبات الصانع في أنه لا يصح الاستكفاء في الاستدلال عليهما بالسمع اتفاقاً، لتوقف العلم بصحته على العلم بكونه تعالى عالماً بقبح القبيح وكونه غنياً عن فعله، فيعلم بعد ذلك أنه تعالى لا يكذب، فينتج العلم بصحة السمع وجميع الكتب والنبوات وما يترتب عليها من الوعد والوعيد والشرائع، فينبغي حينئذ تحرير أدلتها العقلية وتقرير براهينها النقلية وفي المسألة أدلة اعتمد المؤلف عليه السلام أحدها، وسنذكر بعد حكاية كلامه ما سنح منها، وينسب تحرير هذا الدليل إلى أبي علي الجبائي، والله أعلم، وتحريره على ثلاثة أصول:

الأصل الأول:

أشار إليه عليه السلام بقوله [ لأن الحاجة لا تجوز ] بمعنى لا يصح فرضها وتقديرها [ إلا على من جازت عليه المنفعة والمضرة، واللذة والألم، ].

وحقيقة المنفعة: هي اللذة والسرور وما أدى إليهما أو إلى أحدهما.

وحقيقة المضرة: هي الألم والغم أو ما أدى إليهما أو إلى أحدهما.

وحقيقة اللذة: هي المعنى المدرك بمحل الحياة فيه مع الشهوة.

وحقيقة الألم: هي المعنى المدرك بمحل الحياة فيه مع النفرة.

[ و ] بهذه الحدود والحقائق علم أن [ هذه الأمور لا تجوز إلا على من جازت عليه الشَّهوة والنَّفرة، ].

وحقيقة الشَّهوة: حركة النفس طلباً للملائم.

وحقيقة النَّفرة: هي حركة النفس دفعاً للمضرة.

فثبت الأصل الأول، وهو أن الحاجة لا تجوز إلا على من جازت عليه المنفعة الخ.

وأما الأصل الثاني:

فقد أشار إليه المؤلف عليه السلام بقوله [ وهما ] يعنى الشهوة والنفرة [ لا يجوزان ] وكان الأولى في العبارة أن يقال: وهذه الأوصاف لا تجوز [ إلا على الأجسام، ] الحيوانات، ثم أخذ عليه السلام في تحقيق هذا الأصل وتقريره بقوله [ فَيَستر الجسم بإدراك ما يشتهيه ويلتذ به وينمو ويزداد ] في أغلب الأحوال [ بتناوله، ] وإنما قلنا: في أغلب الأحوال، ليخرج الجِمَاعُ ونحوه مما يلتذ به مع أنه ينقص بتناوله [ ويغتم بإدراك ما يَنْفُر عنه ويتضرر به، وينقص ] في أغلب الأحوال، [ بتناوله. ] ويخرج بقولنا: في أغلب الأحوال تناول الأدوية المنافرة ونحوها مما ينفر الطبع عنه ويزداد الجسم بتناوله.

فثبت الأصل الثاني وهو أن هذه الأمور لا تجوز إلا على الأجسام.

وأما الأصل الثالث:

فقد أشار إليه المؤلف عليه السلام بقوله [ وقد ثبت ] بما مر من الكلام في الفصل السابق [ أنه تعالى ليس بجسم، بل هو خالق الجسم، ] فلو فُرض عليه تعالى جواز الحاجة والمنفعة والمضرة لكان جسماً [ فكيف ] يكون جسماً و [ يخلق ] جسماً [ مثل ذاته، أو تشاركه الأجسام ] إن قدرنا عليه الحاجة، فتشاركه الأجسام حينئذ [ في ] شيء من [ صفاته ] وهو الاحتياج بل يلزم من ذلك الاشتراك في جميع الصفات، لأن الاشتراك في شيء من صفات الذات يوجب الاشتراك في سائر صفات الذات كما تقدم تقريره مراراً.

فثبت الأصل الثالث وهو أنه تعالى ليس بجسم، وبثبوته مع الأصلين الأولين، ثبت أنه تعالى غني عن غيره ليوجده تعالى أو ليجعله على صفات الكمال أو ليتناول منه ما يتناوله الجسم الحي من المنافع ودفع المضار [ بل لا يجوز عليه تعالى شيء من ذلك ].

ولا يخفى أن هذا الدليل المذكور إنما يتناول استغناءه تعالى عما يتناوله الحي من جلب نفع أو دفع مضرة دون استغنائه تعالى في وجود ذاته وكمال صفاته، فالدليل غير متناول لذلك بالصراحة بل باللزوم من كونه تعالى ليس بجسم فتأمل، ولكن يمكن الاعتذار بأن ما ذكر قد علم مما مر أنه تعالى قديم، وأن صفاته تعالى ثابتة له لذاته، لا لأمر زائد على ذاته فلو ذكرها هنا لكان غير لائق بالاختصار، والدليل الذي يشمل استغناءه تعالى في جميع ما ذكر هو ما ذكره شيخنا رحمه الله تعالى في السمط بقوله: دليل: من صح وجوده ولا شيء معه فهو غني.

فهذا كما ترى من أفصح الكلام وأبلغه وأوجزه مع شموله وإيجابه غناه سبحانه وتعالى عن كل شيء، وتقريره على أصلين:

أحدهما: أن الله تعالى قد صح وجوده ولا شيء معه.

فهذا الأصل هو المسمى عند المناطقة بالمقدمة الصغرى، وقد تحذف كثيراً إذا كانت معلومة ولذلك لم يذكره.

والأصل الثاني: قوله: ومن صح وجوده ولا شيء معه فهو غني.

وهذا معلوم بأدنى تأمل إن لم يكن ضرورياً، دليل اعتمده مع الدليل السابق المؤيد بالله وحكاه شيخنا رحمه الله في الحاشية عن الإمام المهدي والقاسم عليهما السلام وغيرهم قال: ونسبوه - يعني تحريره- إلى ابن عباس وهو: أنه لو كان تعالى مشتهياً لكان مشتهياً بذاته فيكون مشتهياً لكل المشتهيات، كما أنه لما كان عالماً وقادراً بذاته كان عالماً وقادراً بكل المعلومات والمقدورات، فكان يلزم وجود المشتهيات كلها دفعة واحدة لاشتهى بها كلها مع قدرته عليها، وقد علمنا بعدم وجودها دفعة دلالة على كونه مستغن عنها.

دليل ذكره الإمام القاسم عليه السلام في الأساس وهو: أن الله تعالى لم يجبر العصاة على فعل الإيمان والطاعات مع قدرته على ذلك ما ذاك إلا لغنائه تعالى.

وهذا الدليل لا يتناول إلا غناءه تعالى عن إيمان الخلق وطاعتهم وهو في معنى قوله تعالى: ﴿وَلَوْ شَاءَ رَبُّكَ لَآمَنَ مَنْ فِي الْأَرْضِ كُلُّهُمْ جَمِيعًا أَفَأَنْتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُوا مُؤْمِنِينَ ﴾ {يونس:99}،: ﴿إِنْ تَكْفُرُوا أَنْتُمْ وَمَنْ فِي الْأَرْضِ جَمِيعًا فَإِنَّ اللَّهَ لَغَنِيٌّ حَمِيدٌ﴾{إبراهيم: 8 }.

دليل ذكره الشيخ محمود الملاحمي وهو: أن يقال: إن إثبات كونه تعالى مشتهياً إثبات مالا طريق إليه، وإثبات مالا طريق إليه لا يجوز.

فثبت أن الله تعالى غني لم يزل ولا يزال، ولا تجوز عليه الحاجة إلى شيء بحال من الأحوال.


فصل في الكلام في أن الله سبحانه وتعالى لا تجوز عليه الرؤية بحال من الأحوال

تقدم فيما مر أن الله ليس بجسم ولا عرض ولا يجوز عليه ما جاز عليهما، ومن المعلوم بالدلالة العقلية أن الرؤية لا تصح إلا على الأجسام والأعراض، فصار العلم بكونه تعالى لا تصح رؤيته داخلاً فيما مر، لكن اشتهرت المسألة وكثر الخلاف والشقاق فيها من الخصوم الأشعرية، والمجسمة، والحشوية وغيرهم، لما كان ديدنهم إيثار اتباع المتشابه ورفض المحكم ودلالة العقول الهادية إلى الرشاد، وتقليد الأسلاف وارتكاب متن الخلاف والشقاق لقرناء الكتاب وحجج الله على خلقه إلى يوم الحساب أولهم إمام خير القرون وآخرهم طائفة الحق الذين لم يزالوا عليه يقاتلون، وهذا المؤلف لهذا المختصر أحد أمرائهم العادلين فكيف بمجموع كبرائهم الفاضلين؟ فاسمع كلامه ما أبلغه في الاحتجاج وما أفصحه وأقطعه لألسنة أهل اللجاج.

قال عليه السلام [ فإن قيل ] لك [ أربك يُرى بالأبصار ؟ فقل: هذه مقالة الفجار وهي باطلة عند أولي الأبصار، ] فانظر إلى ما حوته هذه الفقرة من البلاغة في رد تلك العقيدة الردية والمقالة الفرية حيث سجل على القائلين بجواز الرؤية بأنهم فجار ﴿وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ ﴾{الإنفطار:14}،وإن مقالتهم باطلة والباطل نقيض الحق، وحيث جعل بطلانها ثابت عند أُولي الأبصار، لأن أُولي الأبصار هم الذين يدور الحق معهم حيث داروا، وليس المراد بهم إلا من جعلهم الله ورسوله قرناء كتابه على الإطلاق ونصبهم سفينة عاصمة لمن اتبعهم عن الإغراق، وترك الجواب في هذا الموضع الخارج على مقتضى السؤال عن كونه يُرى أولا يُرى كما مر، فلم يقل لا يرى الذي هو جواب طبق السؤال فتركه وعدل عنه إلى قوله: فقل: هذه مقالة الفجار وهي باطلة عند أولي الأبصار، إيذاناً وإعلاماً بأن هذا أمر قد فرغ من العلم به، إذ المعلوم بدلالة العقول أن الرؤية لا تصح على غير الجسم أو العرض، وقد قدمنا ما يفيد العلم أنه تعالى ليس بجسم ولا عرض فلا تصح رؤيته بحال، فتجويز رؤيته إما مع التجسيم والتكييف فذلك من أكفر الكفور، وإما مع عدم ذلك فالقول في نفسه غير معقول لما يشتمل عليه من التناقض المحال، فيكون هذا القول نوع من الفجور لأن الفجور نقيض الصدق وليس بصدق لتناقضه، ثم اختصر الرد على الفريقين المجسمة والأشعرية وغيرهم ممن يثبت الرؤية كضرار بن عمرو في قوله: إنه يُرى في الآخرة بحاسة سادسة، بقوله: هذه مقالة الفجار الخ.

فهذا ما يتعلق بكلامه عليه السلام في هذه الفقرة اليسيرة من البلاغة والفصاحة الراجعة إلى المعين، فأما ما يرجع إلى اللفظ، فذلك ظاهر لمن له ذوق سليم ولب مستقيم وعقل غير منحرف عن الآل سقيم، وذلك في جزالة اللفظ وحسن الألفاظ لسلامتها عن التعقيد والتنافر، واشتمالها على الجِنَاس التام، والمطرَّف الذي هو من أجل أنواع البديع، وعلى السجع الكامل الذي هو كذلك من أجل أنواع البديع، وعلى التقابل بين الفجار وأولي الأبصار وهو من مقابلة النقيض بما هو شبه النقيض ولازمه، وكون فِقَر السجع وفواصله في ذاته واقعة على جهة التوسط بين القصر والتطويل اللذين ربما يصير السجع معهما غير مدرك إلاَّ مع التأمل، وإسناد الرؤية إلى الأبصار لنكتتين:

أحدهما: التلميح إلى الآية الكريمة التي هي عمدة الدلالة السمعية في المسألة وهي قوله تعالى: ﴿لا تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ ﴾ {الأنعام:103}.

وثانيهما: الإيماء والإشارة إلى أنه تعالى يُرى بالقلوب الرؤية العلمية اليقينية كما قال أمير المؤمنين: لا تدركه العيون بمشاهدة العيان، بل تدركه القلوب بحقائق الإيمان. إلى غير ذلك من المعاني واللطائف التي لو اشتغلنا باستخراجها من هذه الجملة اليسيرة لطال الكلام، ولله سر في أئمتك الأعلام.

نعم والقول: بأنه عز وجل لا تصح رؤيته بالأبصار وهو مذهب جميع العترة الطاهرة شموس الدنيا وشفعاء الآخرة، وهو قول سائر الزيدية والمعتزلة وجميع أهل العدل من الإمامية وغيرهم، وهو قول النَّجارية من المجبرة والخوارج وأكثر الفرق الداخلة في الإسلام والخارجة عنه، وحكاه الإمام المهدي عليه السلام في القلائد وابن حابس في الإيضاح عن المرجئة، وفي هذه الحكاية عنهم نظر لأن أكثرهم أشاعرة وكل أشعري مرجي ولا عكس، ويمكن أن ذلك قول بعض المرجئة، فحق العبارة: وهو قول بعض المرجئة.

والخلاف في هذه المسألة مع المجسمة والأشعرية وضرار بن عمرو.

وأما المجسمة: فبناءً على أصلهم من: أنه تعالى جسم. والجسم يُرى بلا نزاع، فلذلك نص أئمتنا عليهم السلام لأنه لا كلام لنا معهم في هذه المسألة.

وأما الأشعرية: فلما وافقونا في أنه تعالى ليس بجسم ولا عرض كان من حق الكلام أن لا يخالفوا في عدم صحة رؤيته تعالى، لكنهم تركوا هذا الأصل المعلوم إلى أن قالوا: يُرى بلا كيف فراراً منهم من لزوم التجسيم، ومثل مقالهم مقال ضرار بن عمرو لما لم يكن المعلوم إلا المدرَك بإحدى الحواس الخمس ليس إلا جسماً أو عرضاً وليس ذلك من مذهبه، ذهب إلى القول: بأنه تعالى يُرى في الآخرة بحاسة سادسة والكل فروا إلى فئة غير منيعة واغترار بسراب بقيعة، واتفقوا على أن الرؤية بلا كيف إنما هي في الآخرة وإنما للمؤمنين ثواباً لهم دون الكافرين فيُحرَمونها عقاباً لهم، وخالفهم المجسمة فاثبتوها بالتكييف وفي الدارين وللمؤمنين والكافرين كسائر الأجسام لا تخصيص في رؤيتها بوقت دون وقت ولا شخص دون شخص.

هذا وقد علم مما مر أن المسألة لا تحتاج إلى استدلال بعد تحقيق الكلام على: أن الله تعالى ليس بجسم ولا عرض وأن الرؤية لنا تصح عليهما، لكن لعظم الخلاف والتعسف في تلك الأطراف من أولئك الأجلاف أخذ عليه السلام في الاستدلال على القول الحق بقوله [ لأنه ] تعالى [ لو رُئي في مكان ] كما تقوله المجسمة [ دل ذلك على حدوثه، ] سبحانه وتعالى عن ذلك [ لأن ما حواه المكان ] لا شك ولا ريب أنه [ محدود مُحدَث، ]،وقد ثبت أن الله تعالى قديم فلا يصح القول بذلك [ فإن قيل: إنه ] تعالى [ يُرى في غير مكان. ] كما تقوله الأشعرية حيث قالوا: يُرى بلا كيف. ومن جملة الكيف المكان، فنفوا الرؤية في المكان تبعاً لنفي الرؤية التي بالكيف واثبتوا رؤية بلا كيف ولا مكان، [ فهذا ] قول [ لا يعقل، ] وكل قول لا يعقل يجب رده، ولا يجوز القول به لأنه يفتح باب الجهالات وتجويز المحالات، ولما كان المعلوم أن لا رؤية إلا بكيف كما أشار الإمام شرف الدين عليه السلام بقوله:

فتبين القولَ الصحيحَ من السَّفَهْ

وتَكَيُّفُ المرئِي أمرٌ لازمٌ

علم أنه إذا انتفى الكيف انتفت الرؤية، أشار إلى ذلك عليه السلام بقوله [ بل فيه ] أي في القول بنفي الكيف [ نفي الرؤية، ] فادعاء الرؤية مع نفيه كإثبات الفرع مع نفي الأصل المصحح لوجوده فيصير كتحيز بلا جسم وتناسل لدى عقم، وذلك ضرب من الهذيان وشطر من البهتان، وفي معنى ما ذكره المؤلف عليه السلام قول السيد الهادي عليه السلام في منظومته الميمية للخلاصة حيث يقول:

إلى مَقالتِنا يا مَرْحَبَاً بهمُ

وإنْ يقولوا بلا كيفٍ فقد رَجَعوا

ومن ثمة قال الرازي فيما حكاه عنه الإمام القاسم عليه السلام في الأساس: أن معناه معرفة ضرورية وعلم يقين بحيث لا ينتفي عن النفس بشك ولا شبهة. قال عليه السلام : قلت وبالله التوفيق: فالخلاف حينئذ لفظي، وكذلك في رده عليه السلام على ضرار أنه إن أراد بالحاسة السادسة ما قاله الرازي فالخلاف لفظي أيضاً. وهذا الذي قاله الرازي وجه وجيه، ولكن نصوص الأشاعرة وعباراتهم واستدلالاتهم لا تساعده، فإنه لو كان الأمر كما ذكر لما أختص بالرؤية المؤمن دون الكافر لأن الكافر يعلمه سبحانه وتعالى في الآخرة علماً ضرورياً بلا خلاف، وأيضاً فمما استدل به المخالفون على إثبات الرؤية وأنها ثواب ما يروونه أنه صلى الله عليه وآله وسلم سئل عن رؤية العباد ربهم يوم القيامة فقال: "منهم من ينظر إلى ربه في السنة مرة، ومنهم من ينظر إلى ربه في الشهر مرة، ومنهم من ينظر إلى ربه في الجمعة مرة، ومنهم من ينظر إلى ربه بكرة وعشياً" ذكره في شرح شواهد الكشاف، وهذا الدليل الذي ذكره المؤلف عليه السلام هو أحد الأدلة العقلية، قال شيخنا رحمه الله تعالى: وهو المسمى دليل المقابلة عند الأصحاب.


دليل الموانع ودليل المقابلة

قلت: وفي جعله إياه نظر، فإن الأظهر أن دليل المقابلة غير هذا الدليل وتحرير دليل المقابلة مبني على أصلين:

أحدهما: أن الأبصار لا تَرى إلا ما كان مقابلاً كالجسم أو حالاًّ في المقابل كاللون، أو في حكم المقابل كالوجه في المِرآة، فإنه ليس مقابلاً ولا حالاًّ في المقابل ولا في حكم المقابل.

وثانيهما: أن الله تعالى لا يصح أن يكون مقابلاً ولا حالاًّ في المقابل ولا في حكم المقابل لأن ذلك كله جسم أو عرض، وقد مَرَّ أنه تعالى ليس بجسم ولا عرض، فلا تصح رؤيته بحال.

دليل: وهو المسمى في لسان الأصحاب بدليل الموانع، ورجحه على الدليل السابق السيد مَانِكْدِيْم والمهدي عليهما السلام وأبو هاشم وغيرهم، ورجح أبو طالب عليه السلام وحكاه عن شيخه أبي عبد الله الدليل السابق وهو قول أبي علي، واختلفت الروايات عن المؤيد بالله فإحدى روايتي شيخنا وابن حابس عنه أنه يُرَجِّح دليل المقابلة، وبه استدل غالب الأئمة كالقاسم والهادي عليهما السلام وغيرهما، وإحدى روايتي شيخنا عن المؤيد بالله ترجيح دليل الموانع، وقال القاضي وغيره: هما مستويان في إفادة المطلوب.

قلت: دليل المقابلة يُرَجَّح على دليل الموانع بقرب تركيبه وعدم توقفه على اجتماع شروط اعتبرت في دليل الموانع وإفادته المطلوب من حيث اللفظ بخلاف دليل الموانع، فإنما يتناول المراد من محل النـزاع وهو انتفاء الرؤية في الآخرة من حيث القياس على انتفائها الآن، وتحرير دليل الموانع مبني على أصلين:

أحدهما: لو كان الباري تعالى يُرى في حال من الأحوال لرأيناه الآن.

الثاني: أنَّا لا نراه الآن.

أما الأصل الأول: وهو أنه لو رُئي في حال من الأحوال.

فتصحيحه مبني على ثلاثة شروط قد حصلت وهي: أن الحواس سلمية، والموانع مرتفعة، والباري موجودٌ، أما أن الحواس سليمة، فمعلوم أن أحدنا على الصفة التي معها يرى المرئيات وهي سلامة حاسة البصر، وأما أن الموانع مرتفعة، فلأن الموانع ثمانية تجمعها قول الإمام المهدي عليه السلام :

وفقدُ محاذاتٍ حلولٍ ببعضِها
وفقدُ الضياءِ كالليلِ فاعْنَ بِحفظِها

حجابٌ وبُعدُ رِقَّةٍ ولَطَافَةٍ
وسابِعُها قُربُ كميلٍ بِمُقْلَةٍ

الحجاب الكثيف،والقرب المفرط كالميل في العين،والبعد المفرط، وكون المرئي لطيف الجسم كالجوهر الفرد أو رقيقة كالملائكة عليهم السلام، وكونه غير مقابل للرآئي، وكونه حالاً في أحد هذه المذكورات كاللون فيما قرب أو بعد أو نحوهما،والثامن فقد الضياء المناسب للعين كالظلمة، والذي يدل على ارتفاعها أنها لا تصح إلا في الأجسام والله ليس بجسم، وأما أن الباري موجود فمعلوم.

فكملت الثلاثة الشروط وبكمالها صح الأصل الأول.

وأما الأصل الثاني: وهو أنا لا نراه الآن.

فذلك معلوم ولا منازع فيه، فثبت أنه تعالى لا يُرى في الآخرة لعدم رؤيته الآن، فهذا دليل الموانع، فكان دليل المقابلة أرجح لاستغنائه عن دليل الموانع ولا عكس فتأمل، والله أعلم.


مسألة: أن الله تعالى لا يُرى في الدنيا ولا في الآخرة

[ وقد قال تعالى: ﴿لا تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ ] وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾{الأنعام:103}.

اعلم أولاً أنه يصح الاستدلال على هذه المسألة بالسمع اتفاقاً، لأنه لا يتوقف صحته على كونه غير مرئي فلا وجه له فتأمل، والله أعلم.

ووجه الاستدلال بالآية المذكورة من وجهين:

الوجه الأول: ما ذكره عليه السلام بقوله [ فنفى ] بذلك أن تدركه الأبصار [ نفياً عاماً لجميع المكلفين، ولــ ] جميع [ أوقات الدنيا والآخرة. ] فاقتضى ذلك العموم والشمول لجميع الأفراد في الطرفين الأشخاص والأوقات من حيث أن حرف النفي إذا دخل على الفعل المضارع نفاه على سبيل الإطلاق من دون تقييد بوقت دون وقت، وكذلك آلة التعريف إذا دخلت على اسم الجمع أفادت العموم لجميع أفراده وهذا لا ينكره الخصوم، ولكنهم أرادوا أن يتخلصوا عن هذا بما ليس بمخلص فقالوا: وإنه وإن كان عاماً فقد خصص بأدلة أُخر دلت على أنه تعالى يراه المؤمنون في الآخرة ثواباً لهم. قالوا: وكل عام إذا ورد ما يخصصه وجب العمل بالخاص فيما يتناوله، وفي العام فيما بقي بلا خلاف.

والجواب: أنَّا وإن سلمنا هذه القاعدة فلا نسلم ورود ما فيه تخصيص العموم المذكور في الآية الكريمة، لأن ما تمسكوا به أحاديث آحاد منازع في صحتها ومحتملة للتأويل ومعارضة بما هو أقوى منها وأصح إسناداً كما سيأتي بعض من ذلك، وكذلك ما تمسكوا به من قوله تعالى: ﴿وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌoإِلَى رَبِّهَا نَاظِرَةٌ﴾{القيامة:22،23}، إنما هو مجرد ظاهر لا يفيد العلم لاحتماله للتأويل المطابق للآية المحكمة التي لا يجوز تركها والتمسك بالمتشابه، فبقيت الآية على عمومها من نفي الرؤية لجميع المكلفين ولأوقات الدنيا والآخرة.

فإن قيل عليه: إنه استدلال بالعموم ودلالة العموم ظنية كما هو مقرر في موضعه من أصول الفقه.

فالجواب: أنَّا وإن سلمنا هذه القاعدة فلا نسلم أنها مطردة في كل عموم، بل ذلك خاص بالأحكام الشرعية والأخبار بالمخبرات عن الحوادث والتاريخ المتعلقة بمفردات يمكن اختلافها في تعلق المصالح بها، وفي الصدق والكذب بنسبة تلك الحوادث إلى بعض دون بعض، فأما ما يتعلق بالمعارف الإلهية والمسائل الدينية كالنبوة ونحوها فلا يسلم أن دلالة العموم فيه ظنية بل قطعية تتناول كل فرد من أفراد ذلك العموم قطعاً كقولنا: ﴿لا إِلَهَ إِلا اللَّهُ﴾{محمد:19}، ﴿لا تَأْخُذُهُ سِنَةٌ وَلا نَوْمٌ﴾{البقرة:255}، ﴿وَلا يَظْلِمُ رَبُّكَ أَحَدًا﴾{الكهف:49}، وقوله صلى الله عليه وآله وسلم: "لا نبي بعدي"، ومن ثمة نص أئمة الأصول أن دلالة العموم ظنية إلا في الوعيد، لأنا لو لم نقل بذلك أدى إلى الشك وعدم القطع في كل فرد من أفراد هذه المنفية ودخول كل فرد من أفراد الأنبياء والمؤمنين الجنة، ودخول كل فرد من أفراد الكفار النار،وفي ذلك هدم للدين ولحوق بزمرة الكفرة الملحدين.

فتقرر بهذا أن دلالة العموم فيما يتعلق بالمعارف الإلهية ونحوها قطعي، وثبت الاستدلال بالآية المذكورة على نفي رؤيته تعالى لجميع المكلفين ولجميع أوقات الدنيا والآخرة.

الوجه الثاني: ما ذكره المؤلف عليه السلام في كتابه المعروف بينابيع النصيحة في العقائد الصحيحة، وذكره القرشي في المنهاج وغيره من علماء العدلية وهو: أنه تعالى تمدح بنفي إدراك الأبصار له وأنه تمدح راجع إلى ذاته، وكل مدح راجع إلى الذات فإثبات نقيضه نقض والله تعالى لا يجوز عليه النقص، وهذا الدليل مبني على أربعة أصول:

أحدها: أنه تمدح بنفي إدراك الأبصار له تعالى. ثانيها: أنه تمدح راجع إلى ذاته.ثالثها: أن كل مدح راجع إلى الذات فإثبات نقيضه نقص.رابعها: أن النقيض على الله تعالى لا يجوز.

أما الأصل الأول:

فلا خلاف أن الآية واردة مورد المدح له تعالى ولأن أول الكلام مدح وهو قوله تعالى: ﴿بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُنْ لَهُ صَاحِبَةٌ ﴾ الآية{الأنعام:101}، وآخره مدح أيضاً وهو قوله تعالى: ﴿وَهُوَ اللَّطِيفُ الْخَبِيرُ﴾، فيجب أن يكون المتوسط مدحاً وهو قوله تعالى: ﴿لا تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ ﴾، وإلا لزم أن يتوسط ما ليس بمدح بين أوصاف المدح وهو مستهجن عند أهل العربية فلا يصح في كلام الحكيم، وهذا لا ينكره الخصوم ولكنهم زعموا: أن وجه التمدح في ذلك من حيث أنه تعالى لا تحيط به الأبصار لا من حيث أنها لا تدركه وتراه.

قلنا: هذا كلام ساقط وخلاف لما يسبق إلى الفهم من معنى الآية فلا يجوز العدول إليه، وبعد فمن شأن التمدح أن يكون وصفاً لا يشاركه غيره فيه إلا ويكون ممدوحاً بما مدح به، وهذا المعنى الذي حملوا المدح عليه وهو أن الأبصار لا تحيط به تعالى مع إدراكها له بزعمهم لا يختص به الباري تعالى، لأن السماوات والأرض والبحار والقفار الواسعة تدركها الأبصار ولا تحيط بها بل هذا معلوم في أكثر المرئيات، فإنا نرى الجبال والأشجار والأحجار والحيوانات لا تحيط أبصارنا منها إلا بما قابل الرائي منا لها دون سائر الجوانب الاخَرة وبطونها وقعورها فبطل ما زعموه بلا ريب، وإنما وجه التمدح في ذلك من حيث أنه تعالى يرى المرئيات جميعاً ولا هي تراه ولا يرد عليه أن القدرة والعلم والحياة ونحوها من سائر المعاني، وكذلك المعدوم على القول بأنه شيء قد شاركته تعالى في أنها لا ترى بالأبصار فيبطل التمدح، لأنا نقول: وجه التمدح مركب من الوصفين كونه تعالى يرى الأشياء كلها ولا يراه شيء منها، وهذه المذكورة وإن شاركته عز وجل في الوصف الأخير وهو كونها لا يراها أحد فهي لا تشاركه في الوصف الأول وهو كونه يراها كلها، فصار ذلك كقوله تعالى: ﴿لا تَأْخُذُهُ سِنَةٌ وَلا نَوْمٌ ﴾، فإن هذا الوصف وحده غير كاف حتى ينضم إليه الوصف بكونه تعالى حياً، كالوصف بكونه تعالى لا يطعم حتى ينضم إليه الوصف بكونه يُطعِم، لأن الجمادات والأعراض تشاركه في كونها لا تأخذها سنة ولا نوم وكونها لا تَطعَم، ولكن لم يضر ذلك مدحاً في حقها لاختلال المصحح والمقتضِي لذلك الوصف وهو الحياة فيصير وجه التمدح وعدم حصول المقتضى وهو السِنَة والنوم، وأن لا يطعم مع حصول المصحح وهو كونه تعالى حياً، وهو وصف خاص بالله تعالى لا يشاركه غيره فيه، فكذلك كونه تعالى يرى كل الأشياء ولا يراه شيء منها، ويصير الجميع كالشاهد والكاشف على أنه تعالى لا يشبه الأشياء ولا تشبهه ولا يجوز عليه ما جاز عليها.

واعترض هذا الرازي بأن قال: إنما يحصل المدح بنفي الرؤية إذا كانت جائزة وكان تعالى قادراً على منع الإبصار عن ذلك، وجعل هذا وجهاً مستقلاً في جوازها.

قال القرشي رحمه الله تعالى: والجواب: يقال له: وكذلك السِّنَة والنَّوم والصاحبة والولد وجوابه جوابنا، وأما قياسه لذلك على التمدح بنفي الظلم والعبث فغير صحيح، لأن التمدح هنا راجع إلى الفعل وما كان كذلك فلا يتم المدح فيه إلا مع القدرة عليه، ولهذا لا يصح التمدح بنفي الجمع بين الضدين ونحو ذلك بخلاف ما كان راجعاً إلى الذات، فإنه غير مقدور على أنا ننفي ما تمدح الله بنفيه وإن رجع إلى الفعل فنقول لا يظلم لا في الدنيا ولا في الآخرة، فهلا قال بمثله في نفي الإدراك؟‍ انتهى كلامه رحمه الله تعالى، وهو كلام جيد في رد ذلك الاعتراض فتأمله.

قلت: ويزاد في الرد على الرازي بأن يقال له: وما تريد بقياسك لنفي الرؤية أنه لا يصير مدحاً إلا إذا كانت جائزة وكان تعالى قادراً على منع الإبصار لكن ذلك على نفي الظلم والعبث؟ فإن أردت به الاستدلال على صحة مذهبك لإمكان الرؤية وجوازها فالأصل المقيس عليه وهو نفي الظلم هو مستحيل الوقوع على أصلكم: أن حقيقة الظلم هو التصرف في ملك الغير إذ لا ملك لغير الله تعالى، فكيف تستدل لإمكان شيء وجوازه بالقياس على شيء مستحيل في نفسه؟! وإن أردت به إبطال استدلالنا وإلزامنا الخروج عنه بالقياس على التمدح بنفي الظلم والعبث، فلسنا نحد الظلم بما ذكرتم فيلزمنا التمدح بنفي المحال ولا نُجَوِّز صدوره من الله تعالى لقبحه، لا لكونه تعالى غير قادر عليه بل هو قادر عليه، ولكن لا يفعله لكونه تعالى عدلاً حكيماً وليس ذلك من شأن العدل الحكيم.

وتحقيق المسألة: أن المدح والتمدح بالنفي إن كان راجعاً إلى نفي وصف عن الذات كان إثبات نقيضه نقصاً، ولا يلاحظ في ذلك هل يقدر على الاتصاف بذلك أو لا يقدر عليه كالتمدح بنفي الولد والصاحبة والسِّنَة والنوم ونحو ذلك، وإن كان بنفي فعل فلا يكون نفيه مدحاً إلا إذا كان الممدوح قادراً على فعله كالمدح بنفي الظلم والعبث والكذب ونحوه، فما ذكره الرازي من الاعتراض مغالطة والأمر كما قيل:

لم يأت فيما قَالَه بدليلِ
ومَقَالَهٌ تُنْبِي عن التضليلِ

من لم يكن آل النبي هُدَاتُه
بل شُبْهَةٌ وتَوهمٌ وخَيَالَةٌ

وأما الأصل الثاني: وهو أن ذلك تمدحٌ راجعٌ إلى ذاته.

فهو معلوم، ونعني بذلك أن هذا التمدح مرجعه نفي وصف يتعلق بذاته من حيث أنه لا يُرى، فصار كالوصف بأنه لا يُمثل، ولا يُكيف، ولا يُطعَم ولا تأخذه سِنة ولا نوم، وليس من باب التمدح بأمر راجع إلى فعله ككونه تعالى لا يظلم ولا يُظهر على غيبه أحداً، ولا يحب الجهر بالسوء من القول، والفرق بينهما أن ما كان مرجعه التمدح به إلى الذات فإنه لا يصح نقيضه بأي حال كان، وما كان مرجع التمدح به إلى الفعل فإنه قد يصح نقيضه أو ضده، ولذلك صح الاستثناء بقوله تعالى: ﴿إِلا مَنْ ارْتَضَى مِنْ رَسُولٍ ﴾ {الجن:27}، ﴿إلا من ظُلِم﴾{النساء:148}، بخلاف الوصف بأنه لا يمثل ونحوه مما يعود إلى الذات، فلا يصح فيه استثناء ولا غيره مما يرفع ذلك الوصف نفياً كان كما في الآية، أو إثباتاً كوصفه بأنه قادر وعالم وحي، وهذا واضح.

وأما الأصل الثالث: وهو أن كل مدح راجع إلى الذات فإثبات نقيضه نقص.

فذلك معلوم، بدليل أنه إذا تمدح شخص بأنه ليس بشويه المنظر ولا مختل الحواس علم أن إثبات نقائض هذه الأوصاف نقص، وهذا واضح أيضاً.

وأما الأصل الرابع: وهو أن النقص على الله تعالى لا يجوز.

فذلك معلوم وهو إجماع لا يخالف فيه أحد.


معنى الإدراك في قوله تعالى:﴿

معنى الإدراك في قوله تعالى:﴿لا تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ﴾

واعلم أن الاستدلال بالآية الكريمة ينبغي معه معرفة مفردات الكلمات المذكورة فيها باعتبار الحقيقة والمجاز فيستلزم معرفة معنى الإدراك، ومعرفة معنى الإبصار، ومعرفة معنى إسناد الإدراك إلى الإبصار وإلى الله تعالى، وقد جمعنا الجميع في هذه الجملة لتقرير الدلالة على وجه يسقط معه اعتراض الخصوم ويكون منـزلة هذه الجملة من الوجهين الأولين بمنـزلة التكميل والتحقيق وبمثابة التفصيل والتدقيق، لأن الرازي اعترض استدلال أصحابنا بالآية مع أنها دلالة ظاهرة لا يسبق الفهم عند سماع الآية إلا أن المراد منها هو نفي أن تراه سبحانه وتعالى أعين الناظرين ويخفى عليه شيء من أحوال المبصرين، ولكن العلم نقطة كَثَّرَها الجاهلون.

فاعترض الرازي ذلك الاستدلال بأن قال ما معناه: غاية ما في الآية أن الأبصار لا تدركه.

وهو مسلم لأن الأبصار هي المعاني القائمة بالأحداق وهي لا تراه وإنما يراه الإنسان المبصر بها، فظاهر الآية متروك إجماعاً فلا بد من التأويل حيث قد ترك ذلك الظاهر بالاتفاق، فإمَّا أن يجعلوا الإبصار بمعنى المبصرين بالأبصار فهو تعالى من جملة المبصرين فيدخل في ما شمله العموم في: ﴿وهو يدرك الأبصار ﴾، فيلزم أن يرى نفسه، فصارت رؤيته تعالى جائزة في نفس الأمر غير مستحيلة، وكل من صح أن يرى نفسه صح أن يراه غيره، فتنقلب الآية دليلاً لمثبتي الرؤية لا لمن نفاها.

وكذلك اعترض بأن النفي في الآية موجه إلى كل الأبصار.

وهو مسلم لأن الكفار لا يرونه، لأن هذه سالبة كلية ونقيضها موجبة جزئية، وإذا نفي أحد النقيضين ثبت الآخر لاستحالة ارتفاع النقيضين ونحو ذلك من الاعتراضات التي بلي بها أهل التحقيق والتدقيق.

فينبغي معرفة الثلاثة الأبحاث المذكورة ليتم المراد من الاستدلال، ويعرف بطلان هذين الاعتراضين المذكورين بخصوصهما.

فنقول وبالله نصول: الإدراك يأتي في اللغة بمعنى: اللحوق، يقال فلان أدرك الصحابة، وفلان أدرك فلاناً في محل كذا -أي لحق به-، وبمعنى: البلوغ، يقال قد أدرك الغلام -أي بلغ-، وبمعنى: يناع الفاكهة وصلاحها، يقال: قد أدرك الثمر إذا صلح وينع، وبمعنى: إدراك المحسوس بإحدى الحواس الخمس، فيعلق حينئذ بذلك المحسوس ليميز عن غيره كأدركت صوت فلان في المسموع، أو ريح كذا في المشموم، أو لون كذا أو شبح كذا في المبصر، أو طعم كذا في المطعوم، أو حرارته أو برودته في الملموس، ويقيد بذكر المخصوصة به كأدركت ببصري أو سمعي أو نحو ذلك، فإذا ذكر معه أي الحواس الخمس أو الخمس الجوارح أو الخمس المحسوسات علم أنه المراد، فإن أسند ذلك الإدراك إلى الإنسان نفسه ثم عَدَّى الفعل بعد ذلك إلى تلك الحاسة بحرف الجر كأدركت ببصري فالإسناد على حقيقته،وإن أسند ذلك الإدراك إلى الحاسة أو الجارحة فالإسناد مجازي وهو نوع من الفصاحة والبلاغة ليفيد التأكيد للإثبات في الإثبات كقولك: هذا شيء أدركته الأبصار وعقلته الأفكار، وللنفي في النفي كقولك ما أدركته الأبصار ولا نالته الأفكار، ومنه قوله تعالى: ﴿ لا تُدْرِكُهُ الأَبْصَارُ﴾ فإن الإسناد إلى الأبصار مجاز، لأنه لا يخفى على عارف باللغة ووجوه البلاغة والفصاحة أنه لا معنى للإسناد الحقيقي إلى نفس المعاني القائمة بالجوارح ولا إلى نفس الجوارح وإنما المراد المبالغة في ذلك، ولأنه لا يشتبه على العارف بالله تعالى وحكمته أنه لا يصح منه تعالى الإسناد الحقيقي إلى المعاني التي هي نفس البصر المركب في العين ونفس السمع المركب في الصماخ اللذين امتن الله على المخلوقين بهما قال تعالى: ﴿وَجَعَلَ لَكُمْ السَّمْعَ وَالأَبْصَارَ وَالأَفْئِدَةَ قَلِيلاً مَا تَشْكُرُونَ﴾{السجدة:9}، وكذلك لا يصح منه تعالى الإسناد الحقيقي إلى الجوارح التي هي نفس العين ونفس الأذن.

فبهذا علم أن المراد بنفي إدراك الأبصار له هو نفي رؤيته تعالى من المبصرين بالأبصار، وسواء جعلنا الأبصار باقية في معناها الأصلي وهو المعنى القائم بالحدق، أو أريد بها المبصرين بها إلا أنه يفترق الحال بينهما في وجه التجوز، فعلى الأول التجوز واقع في الإسناد نفسه والأبصار باقية على أصلها وحقيقتها، وعلى الثاني التجوز في نفس الأبصار حيث جعلناها بمعنى المبصرين بها والإسناد باق على أصله وحقيقته، وبهذا سقط اعتراض الرازي كيفما أراد إيراده وأينما راود انتشاده.

فإن قلت:أي الوجهين أولى وأرجح، وأي المعنيين أبلغ وأفصح، التجوز في الإسناد وإبقاء الأبصار على حقيقتها، أو العكس حسبما مر إيضاحهما ؟

قلت: في كل منهما قوة وضعف لأنا إذا تجوزنا بالإسناد وأبقينا الأبصار على حقيقتها فهو قوي في ﴿لا تُدْرِكُهُ الأَبْصَارُ ﴾ لكنه ضعيف في:﴿ وَهُوَ يُدْرِكُ الأَبْصَارَ﴾ إذ المعلوم أنه ليس المراد من الآية أنه تعالى يدرك المعنى القائم بالحدق لأنه تعالى يدرك ذلك المعنى وغيره من سائر المدركات وجميع المعلومات فلا وجه لتخصيصها بالذكر من هذا الوجه،وإن تجوزنا في الأبصار وجعلناها بمعنى المبصرين وأبقينا الإسناد على حقيقته فهو قوي بالنظر إلى إفادة المطلوب، لكن بقاء الإدراك على حقيقته في ﴿وَهُوَ يُدْرِكُ﴾لا يتأتى، لأن الإدراك في حقه تعالى ليس على حقيقته بل عبارة عن العلم بالمدرك، لأنا قد بينا أنه حقيقة في الإحساس بإحدى الحواس الخمس ويلزم معه العلم بالمدرك، فاستعماله في حق الله تعالى من استعمال اللازم في الملزوم وذلك نوع من المجاز، فالأَولى أن يقال: أنه لا مانع من أن يؤخذ من كل من الوجهين بالطرف الأفصح والأرجح بطريقة الاستخدام بين الحقيقة والمجاز فيجعل الإدراك المنفي في قوله ﴿لا تُدْرِكُهُ﴾ألا تتركه على حقيقته وهو الإحساس بإحدى الحواس، ويجعل الإدراك المثبت في قوله:﴿وَهُوَ يُدْرِكُ﴾مجازاً عن العلم، ثم بعد هذا تجعل الأبصار الأَوَّلَة على حقيقتها فيصير التجوز في إسناد الإدراك إليها لا في نفس الإدراك فلا بد من بقائه على حقيقته بكل حال، أو بمعنى المبصرين بالأبصار فيصير التجوز فيها لا في الإسناد ولا في الإدراك، وأيَّمَّا كان من الاعتبارين فالأبصار الثانية إما أن تجعل تابعة للأولى بأن يجعل الكل على حقيقته أو على مجازه أو نخالف بينهما بأن نجعل الأولى في حقيقتها والثانية في مجازها على سبيل الاستخدام أيضاً، فإن جعلناها في الكل حقيقة فلا يحسن إلا مع قصد المبالغة في الثانية بأنه تعالى يدرك البصر الذي هو المعنى القائم بالحدق الذي يستحيل عليكم أن تدركوه بأي حاسة من حواسكم، فكيف لا يدرككم أو يخفى عليه شيء من حالاتكم ويصير هذا كقوله تعالى: ﴿ يَعْلَمُ خَائِنَةَ الأَعْيُنِ وَمَا تُخْفِي الصُّدُورُ ﴾ {غافر:19}، ونحو ذلك مما لا يتمكن من العلم به بواسطة الحاسة ؟ وإن علم لنا وجوده بالدليل كما نعلم وجود البصر في العين بحصول المقتضىَ عنه وهو الإدراك، فهذا وجه بليغ لا غبار عليه، وإن لم تقصد معه المبالغة فهو ضعيف كما مر إيضاحه فلا ينبغي حمل الآية عليه،وإن جعلناها في الكل مجازاً بمعنى المبصِرين فهو ضعيف أيضاً إلا مع القيد المذكور بأن يقال المبصرين بالأبصار، وإن خالفنا بينها بأن جعلناها في الأول على حقيقتها وفي الثاني بمعنى المبصرين فلا يحسن إلا مع القيد المذكور، أو جعلنا الأولى بمعنى المبصرين والثانية على حقيقتها فمع ذكر، القيد في الأولى وقصد المبالغة في الثانية يصير وجهاً بليغاً في غاية من البلاغة والإفادة والإجادة، ولعل أن الاعتبار الأول في منـزلته ومنهما يعرف سقوط كلام المعترض بقوله: فهو تعالى من جملة المبصَرين فيدخل فيما شمله العموم الخ الاعتراض المذكور، لأنه لم يرد بالأبصار الثانية مطلق المبصرين فيدخل سبحانه في جملتهم، وكذلك على سائر الاعتبارات المذكورة مهما قيد المبصرين بقولنا: بالأبصار، وإنما يرد الاعتراض على أحد الاعتبارات المذكورة وهو حيث أريد بالأبصار بالثانية المبصرين من دون القيد المذكور، وقد بينا أنه أضعف الوجوه والاعتبارات فلا ينبغي حمل الآية عليه، لأن كلام الله تعالى يجب حمله على أبلغ الوجوه والاعتبارات.

فهذا الكلام في تقرير الاستدلال بالآية الكريمة وإبطال الاعتراض الأول، فلنثني العنان حينئذ إلى إبطال الاعتراض الثاني.

فنقول وبالله نصول: قد حرر الرازي هذا الاعتراض على طريقة المَنَاطِقَة من أن السالبة الكُليِة نقيضها موجبة جزئية، فيلزم من نفي السالبة الكُلِيَّة إثبات الموجبة الجزئية فقوله تعالى: ﴿لا تُدْرِكُهُ الأَبْصَارُ ﴾، بمنـزلة لا تدركه كل الأبصار وهذه سالبه كلية، وحيث أنها منفية يلزم ثبوت نقيضها ونقيض السلب الموضوع له حرف النفي الإيجاب ونقيض الكل المعلوم من صيغة العموم البعض فيصير التقدير بل تدركه بعض الأبصار، وهذا الكلام كما تراه غير جار على قواعد الاستدلالات القطعية لأن مداره على الأخذ بالمفهوم، وهو لا يعمل به في الفروع إلا إذا لم يعارض المنطوق، فكيف يصح العمل به في الأصول المطلوب فيها القطع مع أنه معارض لأدلة العقول وجملة صرائح من المنقول، فإذاً لا يلتفت إلى هذا الاعتراض الساقط الأركان المنهدم البنيان، لكنا نناقش فيه لنكشف بطلان ما عَوَّل عليه.

فنقول: هذا التأويل العليل والتحرير الذي ما عليه من دليل مبناه على أن النفي موجه إلى سلب العموم، ولسنا نسلمه بل هو في الآية موجه إلى عموم السلب لأن لا نافية للجنس والماهية من حيث هي فهو كقوله تعالى: ﴿وَلا يَأْمُرَكُمْ أَنْ تَتَّخِذُوا الْمَلائِكَةَ وَالنَّبِيِّينَ أَرْبَاباً﴾{آل عمران:80}، فكما أنه لا يصح أن يقال تقدير الكلام لا يأمركم أن تتخذوا كل الملائكة وكل النبيين أرباباً بل يأمركم أن تتخذوا بعض الملائكة وبعض النبيين أرباباً كذلك لا يصح أن يقال: لا تدركه كل الأبصار بل تدركه بعض الأبصار.

وبعدُ فإنما كان تستقيم له هذه الدعوى لو كانت لفظة كل مذكورة في الكلام مصرح بها بأن يكون لفظ الآية: لا تدركه كل الأبصار، فأما مع عدمها ودعوى تقديرها فلا يسلم له ما يفرعه من أنه يفهم منه بل تدركه بعض الأبصار، لأنك إذا قلت: زيد لا يتزوج النساء. كذبت هذه القضية بتزوجه واحدة من النساء لتوجهه إلى الجنس والماهية دون الجملة والكل المجموع بخلاف ما لو صرحت بلفظة كل بأن قلت: زيد لا يتزوج كل النساء، لم تكذب هذه القضية بأن تزوج واحدة أو اثنتين أو أكثر لاحتمال أن المراد لا يتزوج كل النساء بل يتزوج بعض النساء.

فعلمت بهذا الكلام أن سلب العموم الذي بنى عليه المعترض استدلاله إنما يستقيم على التنـزل لو ذُكرت لفظة كل، وهذا واضح لمن أنصف دون من حاد عن الحق وتعسف.

وبعدُ فالآية واردة مورد المدح إجماعاً، ولا مدح له تعالى في أنه لا تدركه كل الأبصار، بل تدركه بعض الأبصار لأن كل أحد من البشر والحجر والشجر وأكثر المرئيات كذلك لا تدركها كل الأبصار بل تدركها بعض الأبصار، فيبطل المدح له تعالى بذلك لعدم الاختصاص بذلك الوصف، وهذا أيضاً واضح بلا ريب ولا شبهة.

فثبت استدلال الأصحاب بهذه الآية الكريمة على الوجه الذي لم يبق للمخالف مطمع ولا موضع للمنازعة إلا مجرد الاعتساف والارتكاب لمتن الخلاف ولله الحمد.


دليل على أنه تعالى لا تصح عليه الرؤية بحال من الأحوال

[ و ] مما يدل على أنه تعالى لا تصح عليه الرؤية بحال ما [ قالـ ]ـه تعالى [ لموسى عليه السلام لما سأله الرؤية ] بقوله: ﴿رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ قَالَ [ لَنْ تَرَانِي ] وَلَكِنْ انظُرْ إِلَى الْجَبَلِ فَإِنْ اسْتَقَرَّ مَكَانَهُ فَسَوْفَ تَرَانِي﴾ الآية{الأعراف:143}، ووجه الاستدلال بها أن لن موضوعة في لغة العرب للنفي المؤبد ما لم تقيد بما يرفع التأبيد كما حكى الله تعالى عن مريم عليها السلام: ﴿فَلَنْ أُكَلِّمَ الْيَوْمَ إِنسِيًّا﴾ {مريم:26}، فلولا أنها قيدت نفي تكليمها عليها السلام بذكر اليوم لاقتضى النفي المؤبد كما في قوله تعالى: ﴿لَنْ يَخْلُقُوا ذُبَابًا﴾ {الحج:73}، ﴿لَنْ يَنَالَ اللَّهَ لُحُومُهَا ﴾ {الحج:37}، ﴿لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ ﴾ {آل عمران:92}، ﴿لَنْ تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلا أَوْلادُهُمْ مِنْ اللَّهِ شَيْئًا﴾ {المجادلة:17}، وقد نفى الله الرؤية عن موسى عليه السلام بلفظة ﴿لن ﴾ ولم يقيده بوقت فاقتضى التأبيد، ثم أكد نفي الرؤية بأن علقها بشرط مستحيل حصوله وهو أن يكون الجبل مستقراً حال أن جعله دكاً - أي مدكوكاً- مصدر بمعنى اسم المفعول، والدَّك: الدَّق، فجعله سبحانه مدكوكاً مُسَوَّى بالأرض، وجعل الرؤية بأن يراه مستقراً جبلاً على حالته الأولى في حالة جعله دكَّاً مسوى بالأرض، وقيل: إن دَكّاً بمعنى: متحركاً:﴿إِذَا دُكَّتْ الْأَرْضُ دَكًّا دَكًّا﴾{الفجر:21}، - أي حُرِّكَت -كما في قوله تعالى: ﴿ إِذَا زُلْزِلَتْ ﴾، فيكون أيضاً مما علق بالمحال فهو محال، لأن استقرار الجبل حال تحركه محال، لأنه جمع بين النقيضين من حيث أن الاستقرار هو السكون الذي هو نقيض الحركة، فاجتماعهما في حالة واحدة محال، وما علق بالمحال فهو محال كما في قوله تعالى في حق الكفار: ﴿وَلا يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ ﴾ {الأعراف:40}، وكقول الشاعر:

حتى يُخالقُ بطنُ الراحةِ الشعرُ

وأقسم المجدُ حقاً لا يُخَالِقَهُمْ

فإن قيل: أليس أن الله تعالى قادر على أن يجعل الجبل مستقراً بعد أن جعله دكاً أو جعله متحركاً، فكيف جعلتم استقراره بعد ذلك محالاً وليس بمحال بل هو جائز، وما علق على الجائز فهو جائز، وقد عُلِّقت الرؤية بذلك فهي إذاً جائزة؟

قلنا: لم يجعل الله الرؤية متعلقة باستقرار الجبل بعد أن صار دكاً أو متحركاً بل حال أن صار كذلك وفرق بين الأمرين، فإن جَعْلَه مستقر في حال كونه دكاً أو متحركاً يلزم منه الجمع بين النقيضين بخلاف جعله مستقراً بعد أن صار مدكوكاً أو متحركاً فلا كلام أنه ليس بمحال، إذ لا يؤدي إلى الجمع بين النقيضين وأن الله على كل شيء قدير، لكن لم تكن الرؤية معلقة على ذلك.

دليله: أن الرؤية لم تحصل لموسى عليه السلام وقد استقر الجبل وعاد إلى حالته التي كان عليها، فعلم أنها لم تعلق باستقراره بعد الدك بل حاله.

وقد أكثر المخالفون التشبث في هذه المسألة بسؤال موسى عليه السلام الرؤية، وقالوا: لو كانت مستحيلة في حق الله تعالى لما سألها عليه السلام سيما وهو أعلم الناس بالله وكليمه وصفيه؟

[ و ] الجواب عليهم وبالله التوفيق: أنه لما أكثر قوم موسى التعنت عليه وقالوا له: أرنا الله جهرة، ولم يقنعوا بالأدلة العقلية في إثبات الصانع تعالى وتوحيده وعدم تجسيمه وتجسيده تعالى، وأنه لا يشبه الأشياء ولا يجوز عليه تعالى ما يجوز عليها من الرؤية ونحوها حتى علقوا إيمانهم لموسى عليه السلام بالصانع وما يترتب عليه من نبوة موسى عليه السلام وسائر ما جاء به على رؤية الله تعالى، وقالوا له: لن نؤمن لك حتى نرى الله جهرة، فأراد عليه السلام أن ينضم إلى أدلة العقل دليل سمعي يقطع عنده حجاجهم وينقطع بعده لجاجهم، وسلك في طلب ذلك الدليل أبلغ مسلك ليكون أبلغ وأقطع لمحاججتهم بأن أسند الرؤية إلى نفسه ليعلموا أنه إذا مُنِعَها مع كونه كليم الله وحبيبه فهم بالمنع أولى بخلاف ما لو أسندها إليهم وقال: أرهم ينظرون إليك، لبقي الشغب معهم ومع غيرهم من أهل الضلال بأنهم إنما مُنِعُوها لكونهم ليسوا من أهلها، ولو سألها لنفسه لأُجيب إلى ما سأل فظهر بهذا أنه [ لم يسأل موسى عليه السلام الرؤية لنفسه، بل عن قومه، ] ولم يقل المؤلف عليه السلام لقومه، لئلا يوهم بذلك أنها تصح لهم أو له، ولو قال: بل لقومه، لأوهم جوازها لهم وله من باب الأولى، فعدل عن اللام المفيدة الجواز والصحة إلى عن التي لا تفيد ذلك، وإنما قلنا: إن موسى عليه السلام لم يسأل الرؤية لنفسه لدليلين:

أحدهما: ما ذكره المؤلف عليه السلام بقوله [ كما حكى الله عز وجل في قصص قومه ] في قوله تعالى خطاباً لنبينا محمد صلى الله عليه وآله وسلم وعلى موسى وعلى سائر الأنبياء وآلهم الطاهرين: ﴿ يَسْأَلُكَ أَهْلُ الْكِتَابِ أَنْ تُنَزِّلَ عَلَيْهِمْ كِتَابًا مِنْ السَّمَاءِ فَقَدْ سَأَلُوا مُوسَى أَكْبَرَ مِنْ ذَلِكَ [ فَقَالُوا أَرِنَا اللَّهَ جَهْرَةً ]﴾ {النساء:153}، فقضت هذه الآية أن سؤال أهل الكتاب الرؤية أمر فضيع، واعتقادها قبيح شنيع فضيع، وأشنع في القبح من سؤالهم لنبينا محمد صلى الله عليه وآله وسلم كتاباً غير القرآن مع أن سؤالهم كتاباً غير القرآن كفر بلا ريب فكيف بما هو أكبر منه إثماً وأغرق ظلماً، لذلك عقب هذه الجملة بقوله عز وجل ﴿[ فَأَخَذَتْهُمْ الصَّاعِقَةُ ] بِظُلْمِهِمْ ﴾ {النساء:153}، وقرنها بالفاء المفيدة التعقيب والتسبيب لأخذ الصاعقة إياهم حتى هلكوا وماتوا من حينهم وسيما ما طلبوه ظلماً وأي ظلم ﴿إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ﴾ [ و ] إذا كان اعتقاد وجواز الرؤية وطلبها أكبر من سؤال كتاب غير القرآن وسبباً لإهلاك من طلبها واعتقدها وتسميته ظالماً، وجب أن ينـزه عنها موسى عليه السلام لأنه [ لو سألها ] عليه السلام [ لنفسه ] وشاركهم في اعتقاد جوازها على الله تعالى [ لصعق معهم، ] ولكان ظالماً مثلهم، وذلك مما ينـزه عنه الأنبياء عليهم السلام إجماعاً، وإنما قلنا: لو سألها عليه السلام لنفسه لصعق معهم ولكان ظالماً مثلهم، لأنه حينئذ يكون قد شاركهم في السبب والعلة التي لأجلها نزلت بهم الصاعقة وسموا ظالمين، لأن الاشتراك في السبب والعلة يوجب الاشتراك في الحكم، وهذا واضح كما ترى.

الدليل الثاني: على أنه عليه السلام إنما سألها عن قومه.

أن المخالف مسلم لنا أن الرؤية لا تجوز على الله تعالى في الدنيا والسؤال وقع لطلبها في الدنيا، فأما أن يكون سألها وهو عالم بأنها لا تجوز على الله تعالى في الدنيا فذلك اقتراح وطلب لما لا يجوز، وأما أن يكون طلبها وهو غير عالم بأنها لا تجوز على الله تعالى في الدنيا فذلك جهل شديد، وحاشا نبيه وكليمه وصفيه عن ذلك لقد برأه الله مما قالوا وكان عند الله وجيهاً، وأما قوله تعالى: ﴿ وخر موسى صعقاً ﴾، فإنما أُغمي عليه عليه السلام لشدة ما رأى من حالهم عند أن أخذتهم الصاعقة بدليل قوله تعالى: ﴿ فَلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ ﴾ الآية {الأعراف:143}.

ولما رأى الخصوم تحرير هذا القول الفصل أرادوا الانفصال عنه بما لا محصول له من الكلام الهزل، فقالوا: إنه لم يكن عقابهم بالصاعقة ووسمهم بالظلم لمجرد كونهم طلبوا الرؤية فقط بل لأنهم اقترحوها من بين سائر المعجزات وعلقوا إيمانهم عليها، ولم يعتبروا المعجز من حيث هو كما هو الواجب في حق المعجز؟

والجواب عليهم: أن الفاء موضوعة للسببية فيقتضي أن ما ذكر بعدها سبب عما ذكر قبلها، ولو صح ما ذكروه من التأويل الفاسد والتعليل الكاسد لبطلت الأحكام الشرعية وغيرها من الأمور المسببة عما قبلها والمقرونة بفاء السبب نحو زَنَى ماعز فرجم، وسَرَقَ فلان فقطع، ولجاز لقائل أن يقول إن الرجم ليس مسبباً عن الزنا مع الإحصان، وإن القطع لم يكن مسبباً عن السرقة، وهذا معلوم البطلان مع أن الرؤية لو كانت جائزة لكان طلبها مثل طلب سائر المعجزات في الجواز والإباحة ولا حرج في طلب ما يوصل إلى معرفة الحق كيفما كان، ألا ترى أن الرسل صلوات الله عليهم لم تزل تطلبهم الأمم الذين أُرسلوا إليهم المعجزات ويقترحونها عليهم حسبما يريدون، فإن كانت المصلحة في ذلك أظهره الله عليهم وإلا فلا من دون أن ينـزل بهم ما نزل بهؤلاء الذين طلبوا من الله تعالى مالا يجوز في حقه وما يقتضي الإشراك به تعالى ومشابهته لخلقه، ومن أعظم خطبهم في هذه القصة وفرط غلطهم ولغطهم في هذه الآية قالوا: إن موسى عليه السلام لما علم بجواز رؤيته تعالى طلبها في دار الدنيا فأخبره الله تعالى أنه لا يراه في الدنيا، وصار ذلك أصلاً عنده وعند بني إسرائيل مقرراً أنه لا يراه في دار الدنيا والخبر واجب الصدق، وبعد استقرار هذا الأصل المعتقد طلب بنو إسرائيل الرؤية في دار الدنيا تعنتاً أو شكاً في الخبر فأنزل الله تعالى بهم تلك العقوبة.

قالوا: فكان طلب موسى عليه السلام الرؤية جائزاً لأنه طلبها قبل العلم أنها لا تجوز على الله تعالى في الدنيا، وطلب قومه الرؤية غير جائزة لأنه بعد أن قد علموا أنها لا تجوز على الله تعالى، ولو كان طلبها عليه السلام له لا يجوز لكان حكمه حكمهم، ومعاذ الله لقد برأه الله من ذلك وكان عند الله وجيهاً، هذا ما قاله أحمد في حاشيته على الكشاف.

والجواب كما ذكره القرشي رحمه الله تعالى في المنهاج بقوله: فيقال للخصوم: إما أن تزعموا أن سؤال الرؤية كان مرتين، وهذا شيء بعيد لأنه كيف يسألها موسى وقد صعق قومه عند سؤالها وعلم تعذرها أو يسألها قومه وقد صعق هو عند سؤالها لهم وهو نبي الله وكليمه، وإما أن تعترفوا أن السؤال كان مرة واحدة، فلا يمكنهم القول بأن سألها لنفسه لأنه لو كان كذلك لما كان لهم ذنب فصعقوا من أجله، ولبطل ما علمناه من إضافتها إليهم في قولهم: أرنا الله، وهذا من أوضح دليل على أنه سألها عن قومه. انتهى كلامه رحمه الله تعالى.

وقد ذكر شيخنا رحمه الله تعالى في حاشيته أن الخصوم يجعلون طلب الرؤية مرتين وأنها قضيتين لأنه عليه السلام سأل ربه أن يريه نفسه المرة الأولى ولم يكن معه قومه والصاعقة في المرة الأخرى، وأكثروا الكلام في هذا، وزعموا أن الزمخشري بنى تفسير هذه الآية على التلبيس ليتم له مذهب قومه. قال: ولم أجد من أجاب عنه إلا أن المَقْبَلِي في الإتحاف قال: هو أجل قدراً من أن يكون بنى التفسير على التلبيس ولكنه سهى فخلط القصتين. قال وأورد مضمون ما قالوا الأمير الحسين عليه السلام في الينابيع وأفاد في الجواب ومعناه قالوا: القصة الأولى حين ذهب للمناجاة والصاعقة حين ذهب للألواح، وأجاب ما معناه: أنا لا نسلم لأن بعد سؤال الرؤية قال تعالى: ﴿ ثُمَّ اتَّخَذُوا الْعِجْلَ مِنْ بَعْدِ مَا جَاءَتْهُمْ الْبَيِّنَاتُ ﴾ {النساء:153}، فلو كانت الصاعقة بعد اتخاذ العجل ما قدم الآية عليها، قال: قال الديلمي عليه السلام في تفسير ﴿ وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ ﴾ {الأعراف:155}: هو الميقات الأول الخ ما ذكره رحمه الله تعالى.

قلت: يفهم من هذا الكلام جميعه أن السؤال على كلام الأمير عليه السلام لم يكن إلا مرة واحدة وأنها قصة واحدة، وعلى كلام الإمام الناصر أبي الفتح الديلمي في تفسيره المعروف بالبرهان في تفسير القرآن وصرح به المقبلي في الإتحاف أنها قصتان، فأما تكرر السؤال ووقوعه فيهما معاً فلا مأخذ فيما حكاه عنهما له فلتتأمل المسألة لتكمل الإفادة ويتضح الحق بطلب الإجادة، والأظهر والله أعلم أنه لا يمتنع تكرر السؤال منهم فقط لا منه عليه السلام كما ذكره أحمد في حاشيته على الكشاف من أن التكرر كان بوقوعه من موسى عليه السلام أولاً لنفسه ثم بسؤال قومه ثانياً، ولا كما يفهمه كلام الأمير المؤلف عليه السلام عنهم أنه عند القصة الأولى حين ذهب للمناجاة وعند الصاعقة حين ذهب لأخذ الألواح، بل التكرر باعتبار طلبهم له عليه السلام أن يريهم الله جهرة وقولهم: لن نؤمن لك حتى نرى الله جهرة، فلما لم يرعووا عن غيهم أراد أن يسمعهم الدليل السمعي فقال: ربي أرني، على نحو ما سبق أنه عن قومه، بل هذا هو الظاهر أعني أن السؤال متكرر باعتبار وقوعه منهم لا منه، فأما ذهاب موسى لميقات ربه فليس في القرآن ما يدل على أن ذلك مرتين ولا ما يدل على أنه مرة فقط، بل من تأمل آياته وتدبر مدلولاته علم أن الأمر محتمل، ومحتمل لأنه قال تعالى في سورة البقرة: ﴿ وَإِذْ وَاعَدْنَا مُوسَى أَرْبَعِينَ لَيْلَةً ثُمَّ اتَّخَذْتُمْ الْعِجْلَ مِنْ بَعْدِهِ وَأَنْتُمْ ظَالِمُونَ ﴾ {البقرة:51}، ثم ساق الآيات في العفو عنهم وإيتاء موسى الكتاب والأمر بقتلهم عن اتخاذهم العجل حتى قال: ﴿ وَإِذْ قُلْتُمْ يَامُوسَى لَنْ نُؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً فَأَخَذَتْكُمْ الصَّاعِقَةُ وَأَنْتُمْ تَنظُرُون o ثُمَّ بَعَثْنَاكُمْ مِنْ بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ ﴾ {البقرة:55،56}،وهذا كما ترى يحتمل أنه ذهب إلى الجبل غير المرة الأولى المذكورة﴿ وَإِذْ وَاعَدْنَا مُوسَى أَرْبَعِينَ لَيْلَةً﴾، إذ لم يذكر فيها ذهاب قومه معه، ولم يذكر فيها أخذ صاعقة ولا وقوع رجفة، فيكون قولهم: لَنْ نُؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً في المرة الثانية، لذلك أُفردت لها آية أخرى وخطاب متجدد وذكر فيها أخذ الصاعقة لهم وتوسطت بينهما الآيات المذكورة في شأن العجل وإيتاء الكتاب والأمر بقتل أنفسهم، ويحتمل أنها قصة واحدة وإنما ذهب إلاّ مرة واحدة وقومه معه والسؤال وأخذ الصاعقة إياهم كان فيها، إذ لا يمتنع أن ما ذكر في الآية الأولى وما ذكر في الآية الأخرى إخبار عن قصة واحدة وإن توسطت بينهما الآيات في شأن العجل وإيتاء الكتاب، فذلك لا ينافي اتحاد القصة وإنما حسن توسيط الآيات في شأن العجل وإيتاء الكتاب لأن الذين اتخذوا العجل هم أصحاب السامري وكان ذاك عند أن كان موسى ومن معه من السبعين الرجل المختارين في الجبل والسامري وأصحابه ممن استخلف موسى هارون عليهم وإيتاء موسى الكتاب كان عند أن كان موسى ومن معه في الجبل، فلما كانت الأربعون الليلة ظرفاً للمجموع كان لا مانع من توسيط ما ذكر بين الآيتين المسوقتين لقصة واحدة، وكذلك قوله تعالى في سورة الأعراف فإنه قال تعالى: ﴿ وَوَاعَدْنَا مُوسَى ثَلاثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ فَتَمَّ مِيقَاتُ رَبِّهِ أَرْبَعِينَ لَيْلَةً وَقَالَ مُوسَى لأَخِيهِ هَارُونَ اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلا تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ o وَلَمَّا جَاءَ مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ قَالَ رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ قَالَ لَنْ تَرَانِي وَلَكِنْ انظُرْ إِلَى الْجَبَلِ فَإِنْ اسْتَقَرَّ مَكَانَهُ فَسَوْفَ تَرَانِي فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ مُوسَى صَعِقًا فَلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ تُبْتُ إِلَيْكَ وَأَنَا أَوَّلُ الْمُؤْمِنِينَ o قَالَ يَامُوسَى إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالاتِي وَبِكَلَامِي فَخُذْ مَا آتَيْتُكَ وَكُنْ مِنْ الشَّاكِرِينَ o وَكَتَبْنَا لَهُ فِي الأَلْوَاحِ مِنْ كُلِّ شَيْءٍ مَوْعِظَةً وَتَفْصِيلاً لِكُلِّ شَيْءٍ﴾ الخ الآيات {الأعراف: 142-145}، المذكورة في شأن الكتاب.

وهذا أيضاً كما ترى لم يذكر فيها أن قومه كانوا معه ولأن الصاعقة كانت فيها، ثم ذكر قصة العجل بقوله: ﴿ وَاتَّخَذَ قَوْمُ مُوسَى مِنْ بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَدًا ﴾ {الأعراف:148}، أو المراد بعض قوم موسى وهم أصحاب السامري إذ المعلوم أنه لم يتخذه إلا السامري ومن تبعه، ثم ساق عدة آيات في شأن العجل ونحوه إلى قوله: ﴿ وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلا لِمِيقَاتِنَا فَلَمَّا أَخَذَتْهُمْ الرَّجْفَةُ قَالَ رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُمْ مِنْ قَبْلُ وَإِيَّايَ أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَاءُ مِنَّا ﴾ {الأعراف:155}، وهذا كما ترى يحتمل نحو ما ذكرنا في آيات سورة البقرة أنهما قصتان الأولى ذهب فيها موسى وحده وفيها وقعت مناجاته لربه وسأل الرؤية لكنه لا يستقيم أن السؤال لقومه لأنهم على هذا لم يكونوا معه، وهو محمول على أحد تأويلي الزمخشري والمتوكل على الله وهو تفسير القاسم والهادي والحسين بن القاسم وغيرهم عليهم السلام فقالوا: لم يسأل موسى الرؤية نفسها بل سأله تعالى أن يريه آية من عظيم قدرته تعالى ينظر بها إليه أي يُعلمه تعالى بها علماً ضرورياً كما قال إبراهيم عليه السلام ﴿ رَبِّ أَرِنِي كَيْفَ تُحْيِ الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِنْ قَالَ بَلَى وَلَكِنْ لِيَطْمَئِنَّ قَلْبِي﴾ {البقرة:260}، فقال تعالى: ﴿لَنْ تَرَانِي﴾ أي لن تقدر على أن ترى آية من عظيم آياتي الباهرة، ولكن انظر إلى الجبل الذي هو أعظم منك كيف يكون حاله فإن استقر مكانه بعد أن أفعل به ما تراه فسوف تراني- أي فستعلم - الآية العظيمة، فلما ارتج الجبل وادك لم يملك موسى نفسه أن خر مغشياً عليه ﴿ فَلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ تُبْتُ إِلَيْكَ ﴾ الآية.

قال شيخنا رحمه الله: وهذا عجيب إلا أن المأثور والظاهر خلافه ذكره في سمط الجمان بأخصر من العبارة المذكورة وذكره في الكشاف أخيراً بالمعنى وزيادة بعض ونقصان بعض كما يظهر لمن طالع الجميع، لكنا أخذنا المعنى من الجميع مع بعض تصرف للإيضاح.

قلت: وعلى هذا التأويل يسقط احتجاج الجميع بالآية الكريمة، وحيث أن القائل به من قد رأيت من العلماء الأعلام والأئمة الكرام فلا يمتنع صحته، والله أعلم، ولعله يحتمل معه أنهما قصتان: إحداهما: كان منها ما ذكره وكان وحده عليه السلام . والأخرى: كان فيها قومه معه وقالوا له: أرنا الله جهرة فأخذتهم الصاعقة بظلمهم.

ويحتمل أنها قصة واحدة على نحو ما سلف من توجيه ذلك عند ذكر آيات البقرة، وأما على ما يقتضيه كلام الإمام الناصر في البرهان في تفسير: ﴿ وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلاً﴾، أنه الميقات الأول، فالأمر بالعكس من الترتيب المذكور والآية وإن تأخرت في الذكر في القرآن فما تضمنته واقع قبل إيتاء الألواح في الميقات الثاني، فيكون على هذا أنه ذهب في المرة الأولى للمناجاة وقومه معه فقالوا له: ﴿ أَرِنَا اللَّهَ جَهْرَةً فَأَخَذَتْهُمْ الصَّاعِقَةُ ﴾، وفي الآية السابقة قوله: ﴿ رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ ﴾ الخ كان أيضاً هو الظاهر من قوله: ﴿ فَلَمَّا أَخَذَتْهُمْ الرَّجْفَةُ﴾الخ، كان فيها ذهب لأخذ الألواح المعبر عنها بإيتاء الكتاب، ويستبعد معه أنه قال ﴿ رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ ﴾على التأويل الثاني، لأن إيتاءه الألواح آية تغني عن طلب غيرها مع أنه قد تقدم قبل ذلك ما هو من أعظم الآيات كقلب العصا حية وتلقفها ما يأفكون، وإغراق فرعون ومن معه في اليم، وعلى التأويل الأول أبعد بل ممتنع لأنه إذا قد كان ذلك في القصة الأولى التي عبر عنها عليه السلام بقوله هو الميقات الأول وأخذتهم الصاعقة إذ ذاك، فكيف يستقيم أن يكون مثل ذلك في الميقات الآخِر؟

وأقول والله أعلم: لا طائل تحت هذا النـزاع والاختلاف في أنها قصة أو قصتين لأن عمدة الاستدلال هو قوله تعالى: ﴿ لَنْ تَرَانِي ﴾وتسميته الله سبحانه وتعالى سؤال الرؤية ظلماً وأنه أكبر إثماً من سؤال كتاب غير القرآن وجعله سبباً لأخذ الصاعقة إياهم، وهذا لا يفترق الحال فيه بين أن يكون واقعاً في قصة واحدة أو في مجموع قصتين غير أن الواجب تنـزيه موسى عليه السلام أن يسأل الرؤية لا عن قومه لئلا يشاركهم في تلك المعصية، وأن يكون تكرر منه السؤال لاستلزام العبث والتعنت منه عليه السلام إن أجيب عليه عند السؤال الأول أو ترك البيان عند الحاجة منـزلته بعد ما جاءته واطراح سؤاله إن لم يجب عليه إلا عند السؤال الثاني.

قالوا: لو كان السؤال لقومه لما خر صعقاً ما ذاك إلا أنه لنفسه؟.

قلنا: ولو كانت الرؤية جائزة عليه تعالى لما خر صعقاً إذ لا ذنب لمن طلب ما هو جائز.

قالوا: إنما كان ذلك به لطلبها في الدنيا وهي جائزة في نفسها وإنما محلها الآخرة؟

قلنا: فيلزم أنه عليه السلام إما جاهلاً لعدم جوازها في الدنيا ففي ذلك نسبة الجهل إليه، أو عالماً ففي ذلك نسبة التجاري إليه والكل لا يجوز.

قالوا: لو كان السؤال لقومه لما صحت منه التوبة ما ذاك إلا أنه لنفسه حين لا تجوز؟.

قلنا: ولو كان لنفسه مع أنها جائزة ما صحت منه التوبة فما أجابوا به فهو جوابنا، وقولهم: ما ذاك إلا أنه لنفسه حين لا تجوز، يلزم تجهيله أو نسبة التجاري إليه.

والتحقيق: أنه عليه السلام لما أكثر قومه السؤال وعلقوا إيمانهم على الرؤية استعجل في الرد عليهم قبل المؤاذنة، فكانت منه خطيئة كما يصدر من سائر الأنبياء عليهم السلام نحوها من الصغائر [ فلما لم يقع منه عليه السلام خطيئة إلا سؤاله لهم الرؤية من دون ] تقدم استئذان ولا انتظار وحي يقع معه [ إذن، ] من الله أو مَنْع، اعتذر عليه السلام بالتوبة [ قال لربه عز وجل ] ﴿ رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُمْ مِنْ قَبْلُ وَإِيَّايَ [ أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَاءُ مِنَّا ]﴾، وفي آية أخرى ﴿ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ ﴾ {الأعراف:173}.

وأما السنة: فأخرج أبو القاسم الكعبي في السنة وابن ناجية الأصفهاني عن أبي الزبير عن جابر قال صلى الله عليه وآله وسلم: " اعلموا أنكم لن تروا الله في الدنيا والآخرة "، وفي لفظ الفقيه حميد اعلموا.

وأخرج الرَّامَهُرمزي والحاكم أبو سعيد عن سمرة بن جندب: " أن رجلاً سأل النبي صلى الله عليه وآله وسلم هل نرى ربنا في الآخرة؟ فانتفض ثم سقط فلصق بالأرض وقال: "لا يراه أحد ولا ينبغي لأحد أن يراه ".

وروى أبو رشيد مرسلاً عنه صلى الله عليه وآله وسلم: " لن يرَ الله أحد في الدنيا والآخرة ".

وروى المؤيد بالله عليه السلام مرسلاً عن أبي ذر قلت للنبي صلى الله عليه وآله وسلم هل رأيت ربك؟ فقال: " نور هو أنَّا أره " قال المؤيد بالله عليه السلام معناه: نور هو لا أراه.

وأخرج أبو رشيد في الخلافية: أخبرنا عمران بن أحمد أن النيسابوري وأبو بكر المقري، قالا أخبرنا أحمد بن علي بن المثنى بن عيسى بن هلال الموصلي قال: حدثنا محمد بن المنهال عن عمر بن حبيب عن خالد الحذاء عن أبي ذر فذكره، وأخرجه أبو يعلى والسيد محمد بن يحيى.

وأخرج البخاري والترمذي والحاكم وأبو سعيد عن عائشة أنها سُؤِلت هل رأى محمد ربه؟ قالت: يا هذا لقد قُفَّ شعري مما قلت، ثلاثاً من حدثكهن فقد أعظم على الله الفرية من قال: إن محمداً رأى ربه، والله تعالى يقول: ﴿لا تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ﴾الخ الخبر. ذكر هذا كله شيخنا صفي الإسلام رحمه الله في السمط، ونقل عن أمير المؤمنين وفاطمة الزهراء صلوات الله عليهما وابن عباس وزين العابدين عليه السلام ومجاهد والحسن وغيرهما من التابعين صريح أقوالهم بنفي الرؤية في الدنيا والآخرة، فلا نطيل الكلام بذكره فليؤخذ من ذلك الكتاب.


بعض شبه المخالفين حول الرؤية عليها

تـتـمـة نذكر فيها بعض شبه المخالفين، فمنها: من جهة العقل أنهم قالوا: هو تعالى موجود فتصح رؤيته.

قلنا: لا نسلم أن كل موجود تصح رؤيته، أوليس أن كثيراً من الموجودات لا تصح رؤيته كالقدرة والعلم والحياة والعقل والروح ونحوها؟!.

والتحقيق: أن الوجود ليس هو المصحح لرؤية المرئيات وإلا لزم رؤية كل موجود، وإنما المصحح لرؤية المرئي صفته الذاتية من كونه جسماً كثيفاً أو لوناً لا غير، لذلك انقصرت الرؤية عليهما دون سائر الموجودات، وهذا واضح بلا ريب.

قالوا: القول برؤيته تعالى لا يستلزم حدوثه تعالى، فلا محذور في ذلك، فيجب القول بصحتها.

قلنا: والقول بنفي صحة رؤيته تعالى لايستلزم حدوثه تعالى، فلا محذور، فيجب القول بنفي صحتها فيقتضي القولان وقوع التناقض وهو محال، فلا بد من إبطال أحدهما وبقاء الآخر والجزم بصحته وثبوته، فنقول قولكم: لا يستلزم حدوثه، غير مسلم لأن الرؤية هي تعلق البصر بالمبصَر، ومن المعلوم أن ذلك التعلق يستحيل بلا متعلق فلا بد له من متعلق إما ذاته المقدسة كانت إذاً مُعترضا لحدوث الإبصار والإدراك، وما كان معترضاً لحدوث الحوادث كان محدثاً لأن هذا هو الدليل على حدوث الأجسام لما كانت محلاً ومُعترضاً لحدوث الأعراض، وإن كان المتعلق غير ذاته المقدسة كان المرئي غيره بخلاف ما قلناه من نفي الرؤية فلا يتطرق إليه شيء يقتضي الحدوث، وإذا كان نقيضه يقتضي الحدوث كما أوضحناه وجب القول به ولزم الجزم باستحالة رؤيته تعالى بكل حال، ولا يمكن فيما قالوه لو سلمنا على التنـزل أن الرؤية لا تدل على الحدوث حصول نتيجتهم المطلوبة وهي وقوع الرؤية لأن غايته صحة الرؤية لا وقوعها، إذ ليس كلما صحت رؤيته وقعت عليه وإلاَّ لزم في كل مرئي أن تقع عليه رؤية كل راءٍ والمعلوم خلافه، ولهذا اعترف نقادهم أنه لا دلالة من جهة العقل على وقوع الرؤية وقصروا الاستدلال على السمع فقط.

وقال الرازي في مفاتيح الغيب عند تفسير قوله تعالى: ﴿لا تُدْرِكُهُ الأَبْصَارُ﴾ مستدلاً على الرؤية من جهة العقل: إن القول برؤيته تعالى يؤدي إلى العلم اليقيني بوجوده تعالى وحقيقته، فيجب القول بذلك.

قلنا: وسائر الحواس الخمس توصل إلى العلم بوجود سائر الموجودات، فيجب القول بأنه تعالى يدرك بالحواس الخمس، إذ ذلك أبلغ من اليقين بوجوده تعالى فيكون تعالى مطعوماً وملموساً ومشموماً ومسموعاً ومبصراً، والعجب كل العجب من مثل هذا التحرير يصدر من مثل ذلك النحرير لولا اتباع الأسلاف، وإلا فالمعلوم بالضرورة اليقينية أن البعث والإعادة لجميع الخلق إلى عرصة المحشر ومشاهدة الجنة والنار وجميع أهوال القيامة ملجي إلى العلم الضروري بالله تعالى وبوجوده سبحانه، فلا حاجة إلا ارتكاب نحو هذه الخرافة، ولكل جواد كبوة ولكل صارم نَبْوَة، ولقد كان يكفيه الاعتراف كغيره من الأشاعرة أنه لا دلالة في العقل ويقتصر في دعواه على ذلك المذهب الباطل والاعتقاد العاطل على السمع.

وأما شبهتهم من جهة السمع:

فقالوا: قال تعالى: ﴿ وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ o إِلَى رَبِّهَا نَاظِرَةٌ ﴾، ﴿تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلامٌ ﴾ {الأحزاب:44}، ﴿كَلا إِنَّهُمْ عَنْ رَبِّهِمْ يَوْمَئِذٍ لَمَحْجُوبُونَ ﴾ {المطففين:15}، فدلت الآيات على وقوع الرؤية للمؤمنين ثواباً لهم.

قلنا: قد دلت الآيتان المذكورتان والأحاديث في استدلالنا على انتفاء الرؤية وهي صرائح لا تحتمل التأويل، فيستحيل أن تدل هذه الآيات على الرؤية وإلا لتناقض القرآن في دلالته، ولكذبت الأحاديث المذكورة، وحينئذ فيجب تأويل ما احتجوا به من أن النظر بمعنى الانتظار كقوله تعالى: ﴿فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ ﴾ {النمل:35}، وقال الشاعر:

كما للغيثِ تُنْتَظَرُ الغمامُ

وكنا ناظريك بِكُلِّ فَجٍّ

وهو شائع كثيرٌ أو أن ﴿إلى﴾ بمعنى النعمة واحدة الآلاء، واللقاء لا يستلزم الرؤية يقال لقي الضرير الأمير، وقد قصروها على المؤمنين فلو كان يدل على الرؤية لناقض ذلك قوله تعالى: ﴿فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُوا اللَّهَ مَا وَعَدُوهُ وَبِمَا كَانُوا يَكْذِبُونَ ﴾ {التوبة:77}.

وحكي أن رجلاً من مشيخة الأشعرية ركب سفينة فقعد وحوله جمع ممن فيها يحدثهم أن الرؤية ثواب خاص للمؤمنين لقوله تعالى: ﴿تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ﴾{ الأحزاب:44}وكان قائماً في تلك الحال أحد شقاة السفينة يسمع ذلك التحديث، فقال: أيها الشيخ أتقول إن الرؤية ثواب؟ قال: نعم. قال: وتقول: إن اللقاء يدل عليها؟ قال:نعم. قال: فما تقول في قوله تعالى: ﴿فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُوا اللَّهَ مَا وَعَدُوهُ وَبِمَا كَانُوا يَكْذِبُونَ ﴾الآية، فرفع رأسه فنظر رجلاً لا يتأتى منه هذا الاستنباط البديع فقال له: من أخبرك بهذا؟ فقال: سمعته من شيخ ببغداد يقال له: أبو علي الجبائي، فقال: قاتله الله لقد بث الاعتزال في البر والبحر.

فانظر إلى انقطاع حجة هذا المحتج كيف لم يجد سوى هذه المقالة الدالة على بطلان وانقطاع ما في يده وقوله تعالى: ﴿كَلا إِنَّهُمْ عَنْ رَبِّهِمْ يَوْمَئِذٍ لَمَحْجُوبُونَ ﴾، كناية عن الاستهانة بهم، ومحجوبون عن رحمته كقوله تعالى: ﴿مَا لَهُ فِي الْآخِرَةِ مِنْ خَلاَقٍ﴾{البقرة:102} ﴿لا يكلمهم ولا ينظر إليهم ﴾ ونحو ذلك.

قالوا:قال صلى الله عليه وآله وسلم: " سترون ربكم ‎كالقمر ليلة البدر لا تضاموا في رؤيته ".

قلنا: معارض بأكثر منه وأصرح دلالة وأعدل رواية كما مر نقل ذلك، ولانعقاد إجماع العترة الطاهرة شموس الدنيا وشفعاء الآخرة على عدم رؤيته تعالى، وظاهره يقتضي التجسيم والتشبيه المجمع على بطلانه لاستلزامه أن يكون تعالى في جهة العلو وفي شكل الاستدارة وعلى صفة الإنارة، وكل ذلك أوصاف تفتقر إلى محدث يجعلها له تعالى، ثم إن سلمنا الحديث فقد فرض أئمتنا عليهم السلام وأتباعهم تأويلاً له حذاراً من رد السنة النبوية على صاحبها وآله أفضل الصلاة والسلام بأن معناه: ستعلمون ربكم كما تعلمون القمر ليلة البدر والرؤية بمعنى العلم كثير ﴿أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ﴾ {الفيل:1}،﴿أَلَمْ تَرَى إِلَى رَبِّكَ كَيْفَ مَدَّ الظل﴾ {الفرقان:45}، وقال الشاعر:

محاولةً وأكثرُهُم جُنْودَا

رأيتُ الَلهَ أكبرَ كُلَّ شَيءٍ

ثم يقال لهم في قولهم: يُرى بلا كيف. فهل تميـزونه عن غيره أم لا؟ إن قلتم: نعم. قلنا: وبماذا يميز وقد قلتم بلا كيف؟ وإن قلتم: لا. قلنا: فهو إذاً باق في حيز المجهول الملتبس بكل مرئي، وقد قال الحقير غفر الله زلته مشيراً إلى هذا المعنى وإلى غيره من ضلالات القوم:

وأتوا بقولٍ مُشْبِهٍ للفلسفهْ
في الحشر تُدرِكُه العيونُ المُطْرِفَه
يَعرِفُه كلٌّ من صحيحِ المعرفَه
تَبَّاً لكم من معشرٍ كم ذا السفه؟
إلا جَسِيْماً مُحدَثاً فيه الصِّفَه؟
لن ثم لا وحديثُ تلك القَفْقَفَه؟
لسؤالهم موسى وظُلْماً أَرْدَفَه؟
كالجبرِ والإرجاءِ وكم يا عَجْرَفَه
إن أجمعوا أين العقولُ المُنْصِفَه؟
أهلُ البصائرِ والعقولِ العارِفَه
من بعدِ طه كي تَفُزْ في مَوْقِفِه

قل للذين تنكبوا سُفُنَ النَّجَا
زعموا بأن اللهَ جَلَّ جَلاَلُهُ
ويُرى بلا كيفٍ وهذا باطلٌ
أوما علمتم أن ذا متناقضٌ
أوليس أن الطَّرفَ قطعاً لا يَرى
أوما فهمتمْ ما نفى في قولهِ
أوليس أخبر أن قوماً أُصعقوا
ولهم من الأقوالِ كم من فريةٍ
والقولُ أن الآلَ ليسوا حجةً
فاركبْ سفينةَ نوحٍ إن رُمْتَ النَّجَا
واثْنِ الصلاةَ مع السلامِ عليهمُ

I


فصل في الكلام في أن الله واحد وأنه لا إله إلا هو سبحانه وتعالى

وهذه المسألة آخر مسائل التوحيد، وبها سمي علم التوحيد لكنه أطلق على سائر مسائل التوحيد التي مر ذكرها لما كان جميع ذلك لا يكمل الإيمان بالله تعالى ويُعَد الإنسان موحداً إلا بمعرفة الجميع، فأطلق على الجميع علم التوحيد فهو اصطلاح عرفي خاص.

والتوحيد في أصل اللغة: مصدر وحَدْتُ الشي أُوحِّده إذا جعلته واحداً بالقول كوحَّدْتُ الله، أو بالفعل كوحدت الشجرة إذا قطعت جميع أغصانها ولم يبق إلا واحداً، فإن أبقيت الخيار من الأغصان كان تهذيباً.

وهو في العرف المصطلح عليه بين علماء الكلام: العلم بالله تعالى، وما يجب له من الصفات والأسماء، وما لا يجوز عليه منها.

والواحد في أصل اللغة: أول مراتب العدد يقال واحد اثنان إلى ما بعده، وهذا لا يجوز إطلاقه على الله تعالى بهذا المعنى إذ لا مدح فيه، ولا يجوز على الله تعالى إلا ما تضمن مدحاً، قال أمير المؤمنين عليه السلام : واحد لا بعدد، قائم لا بعمد، دائم لا بأبد.

ويطلق الواحد على الجوهر الفرد وهو الذي لا يتجزأ، وهذا لا يجوز إطلاقه على الله تعالى لعدم تضمن المدح ولأنه في نهاية الحقارة، خلافاً لأبي علي فأجازه على الله تعالى نظراً إلى أن كونه لا يتجزأ صفة مدح وهي صادقة عليه تعالى.

قلنا: مع مشاركة الجوهر الفرد له تعالى في ذلك الوصف فلا مدح، ويطلق على المتصف بصفات الكمال على وجه تقل المشاركة له فيها يقال: فلان واحد عصره ووحيد دهره، وهذا أيضاً لا يجوز إطلاقه على الله تعالى لإفادته المشاركة، وإن كانت على وجه القلة فذلك لا يجوز، ويطلق على المتصف بجميع صفات الكمال على وجه يستحيل أن يشاركه فيها غيره على الحد الذي اتصف بها، وهذا هو المراد من المسألة ومن الحصر في قولنا في الدعاء: اللهم أنت الواحد - أي لا غيرك -. قلنا: بجميع صفات الكمال، يمحترز من الاتصاف ببعض منها، فإنه لو اتصف عز وجل ببعض منها لم يكن هو الإله ولم يكن من وصفه بذلك موحداً، وقد مر أنه قادر على كل المقدورات، وعالم بكل المعلومات، وحي دائم لم يزل ولا يزول، وقلنا: على وجه يستحيل أن يشاركه فيها غيره الخ، ليس القصد به الاحتراز لمصيره تعالى واحد عن الاتصاف بها على وجه لا يستحيل معه المشاركة فإنه تعالى يوصف بأنه واحد، ولو انتفى المشارك انتفى جوازاً كما في نبوة محمد صلى الله عليه وآله وسلم، فإذا انتفى أن يشاركه فيها غيره فهو نبي واحد مع أن نفي نبوة غيره جوازاً بمعنى لا يستحيل أن يوحي الله إلى غيره فيكون نبياً، فعرفت أن القيد المذكور ليس للاحتراز في مصيره تعالى واحداً، لكن لما قامت الأدلة القاطعة على أنه يستحيل وجود مشارك له فيها على الحد الذي اتصف بها لزم ذكره للتنبيه على وجوب اعتقاد ذلك، وللإفادة أن من لم يعتقد ذلك فليس بموحد، وقلنا: على الحد الذي اتصف بها. نعني به من كونه قادراً لذاته لا لفاعل ولا لعلة ولا لمعنى وعالم لذاته وحي وموجود وسميع وبصير كذلك، فذكر للاحتراز عما لو فرض أنها لشيء مما ذكر لما يكن واحداً لأن غيره كذلك من سائر القادرين والعالمين فليس هذا كالقيد الذي قبله في هذا الاعتبار.


هل يكون العَامْيّ وعلماء المخالفين خارجين عن التوحيد

إذا عرفت ذلك فالقول: بأن الله تعالى واحد. مما لا خلاف فيه بين طوائف الإسلام، ولا يختلف في العلم بأنه تعالى واحد منهم اثنان، والعالم والعامي الصرف يعتقد كل منهما أنه تعالى واحد، ولكن إذا كان حد الواحد هو ما ذكر فمن المعلوم أن العامي لم ينظر في الأدلة الموصلة إلى العلم بأنه تعالى واحد بالمعنى المذكور في ذلك،وكذلك من المعلوم أن علماء المخالفين الذين أثبتوا المعاني القديمة لم يكونوا على الاعتقاد المذكور في ذلك الحد، فهل يكون العامي وعلماء المخالفين خارجين عن التوحيد أم لم يخرجوا عنه، فكيف تصحيح ذلك وهم بمعزل عما هنالك؟

والجواب وبالله التوفيق: أن يقال أما العامي فلا يخرج عن كونه موحداً لأنه قد أتى بما يجب وهو اعتقاد أنه تعالى واحد لا ثاني له ولم يأتِ باعتقاد ينافيه، وغايته أنه جهل ما هو لذلك الاعتقاد بمنـزلة التتمة والتفصيل في ذلك فلا يمتنع سقوط وجوبه عليه، وإنما هو فرض العلماء ليدفعوا به شبه أهل الإلحاد والاعتقادات الفاسدة من بعض فرق الإسلام، وقد نص علماء الكلام أن رد شبهة المخالف ومعرفتها من فروض الكفايات على العلماء فقط ولا تكليف على العوام فيها ما لم تقدح عليهم وجب النظر لدفع ما يقدح، وأما علماء المخالفين فالكلام في شأن بقائهم على التوحيد مع ذلك الاعتقاد أو خروجهم عنه لأجله مما وقع الخلاف فيه بين أئمتنا عليهم السلام وأتباعهم ممن ينفي المعاني على نحو ما هو مبسوط في محله في هذه المسألة في المطولات، فمن أراد الاطلاع على ذلك فعليه بما هنالك، وليس هذا موضع تلك المسألة فلا نخرج بها عما نحن بصدده.

قال عليه السلام [ فإن قيل: ] لك أيها الطالب الرشاد [ أربك واحد أم لا؟ فقل: ربي واحد لا ثاني له في الجلال، متفرد بصفات الكمال، ] والخلاف في ذلك مع الثنوية والنصارى والصابئين، وأُلزمت المجبرة أن لا يكون تعالى واحد.

أما الثنوية: فهم الذين يقولون: بأن فاعل العالم وما فيه من الخير والشر اثنان، كالمجوس يعبرون عن الباري تعالى بيزدان وقالوا: كل خير واقع منه بالطبع لا بالإرادة والاختيار، ويعنون بالخير الأمور الملائمة كالفواكه والملاذ والصور المستحسنة والمحبوبة، ويعبرون عن الثاني بإهرمن وهو الشيطان عندهم وقالوا كل شر واقع منه بالطبع لا بالإرادة والاختيار، ويعنون بالشر الأمور المنافرة كالسموم والمضار والصور المستكرهة والقاذورات ونحوها، قالوا: ويزدان ممدوح على ما فعل ومحمود على ذلك وإن كان بطبعه، وإهرمن مذموم على ما فعل وإن كان بطبعه، وكل واحد منهما لا يقدر على ترك ما فعله ولا على فعل العكس منه، ثم اختلفوا فيهما بالنسبة إلى القِدَم والحدوث، فأكثرهم: أنهما قديمان معاً،وقال بعضهم: بل إهرمن حدث من يزدان فقيل: من فكرة ردية حدثت معه، وذلك أنه تفكر في نفسه وقال: لو كان لي منازع كيف كان الحال؟ فحدث الشيطان من تلك الفكرة وقال: ها أنا منازع، فاقتتلا وجرت بينهما وقائع ثم اصطلحا على المهادنة وشروط ستنقضي ويَغلِب يزدان، قالوا: ونحن الآن في مدة الهدنة، ومنهم من قال: حدث من عفونات الأرض، وكأهل النور والظلمة قالوا: كل خير فمن النور وكل شر فمن الظلمة على نحو قول المجوس في إهرمن ويزدان، وقيل: إن المجوس يجعلون يزدان هو النور وإهرمن هو الظلمة، وإن العالم ممتزج من النور والظلمة وإنهما غير متناهيين إلا من جهة التلاقي، ثم اختلفوا، فقالت المانوية: هما قديمان قادران عالمان حيان. وقالت الطيسانية بذلك في النور فقط، وأما الظلمة فعاجزة جاهلة موات. وقالت المزدكية: النور يفعل بالقصد والإرادة والظلمة بالخبط، وأثبت المرقيونية ثالثاً امتزج العالم منه ومن الظلمة قالوا: فلما رأى النور تعدى الظلمة إلى هذا المتوسط بعث إلى هذا العالم الممتزج روحاً وهو ابنه عيسى، ومرقيون هذا لحق بعض أصحاب عيسى وأخذ عنه.

وأما النصارى: فأثبتوا ثلاثة كما حكى الله عنهم ذلك بقوله: ﴿لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ ثَالِثُ ثَلاثَةٍ ﴾ {ٍالمائدة:73}، قال أهل المقالات في تفصيل قولهم بالتثليث: إنهم اتفقوا على أن الله جوهر واحد وهو ثلاثة أقانيم، أقنوم الأب: وهو الذات المقدسة وقيل الوجود، وهو متقارب، لأن الوجود عندهم هو الذات كما يقوله أصحابنا الذين ينفون كون الوجود صفة زائدة على ذات الموجود، وقد مر أنه الصحيح من تلك المسألة، وأقنوم الابن: وهو الكلمة وقيل: العلم، وأقنوم روح القدس: وهو الحياة، واتفقوا على أنه لم يزل الأب أباً والابن ابناً وروح القدس فائضة بينهما لم تزل كذلك.

قلت: هذا حكاه أهل المقالات في كيفية تفصيل التثليث، ويعلم منه أنهم يقولون بقدم الكلمة أو العلم وقدم الحياة حيث قالوا: لم يزل الابن ابناً الخ، ومنه يعلم صحة ما قاله الإمام يحيى بن حمزة عليه السلام وغيره من الأصحاب الذي مر في مسألة نفي المعاني القديمة التي أثبتها الأشعرية وغيرهم من فرق المجبرة أنهم يعنون بتلك المعاني ما عنته النصارى بتلك الأقانيم، ولعل أن معنى الأقنوم: الأصل الثابت وجوده في الأزل، ولكن ظاهر الآي القرآنية فيما حكاه الله عنهم أن التثليث الذي قالت به النصارى هو باعتبار ذات الباري تعالى وعيسى بن مريم عليهما السلام حيث يقول سبحانه: ﴿وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللَّهِ ﴾ {التوبة:30}، وقال ﴿ لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ ﴾ {المائدة:17}، وقال ﴿وَإِذْ قَالَ اللَّهُ يَاعِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلْتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّي إِلَهَيْنِ مِنْ دُونِ الله﴾ {المائدة:116}، وحينئذ فلا يتحقق اتحاد القول بين النصارى والمجبرة.

فإن قلت: فكيف تصنع بنقل أهل المقالات في كيفية التثليث إذا حملته على هذا الوجه المأخوذ من ظاهر الآي، بل صرائحها قاضية به مع أن ذلك النقل لا منازع لهم فيه وإجماع أهل كل فن حجة فيما أجمعوا عليه؟

قلت: أما كونهم أجمعوا عليه فلم ينقل في ذلك إجماع وإن لم يوجد منازع، لكن إذا قدرنا صحة ما نقله أهل المقالات سيما وفيهم من أئمة الهدى من لا يسعنا رد ما نقله على غير علم منا ببطلانه، فهو لا يمتنع صحته مع صحة ما قضت به تلك الآيات الكريمة من كيفية التثليث المقطوع بصحته عن النصارى على الجملة بقوله تعالى: ﴿لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ ثَالِثُ ثَلاثَةٍ﴾، لأنه لا تنافى بين أن تقول النصارى بالتثليث باعتبار الجهتين المذكورتين فقالوا به باعتبار إثبات ذات الباري تعالى واثبات الكلمة أو العلم واثبات الحياة، ثم قالوا به ثانياً باعتبار اثبات الباري تعالى، ثم ادعوا مع ذلك إلهية عيسى ومريم عليهما السلام.

وأما الصابئون: فزعموا بعد تسليمهم أن للعالم صانعاً واحداً أنه خلق الأفلاك حية قادرة عالمة وجعلها آلهة فعبدوها وعظموها وسموها الملائكة، وجعلوا بيوت العبادة بعده السبعة الأفلاك.


إلزام المجبرة أن لا يكون الله تعالى واحد

وأما إلزام المجبرة: فقد ظهر مما مر حسبما نقله أهل المقالات عن النصارى، فيلزمهم أن لا يكون تعالى واحداً بل ثالث ثلاثة بل سابع سبعة أو ثامن ثمانية حيث أثبتوا الكلام المعبر عنه عند النصارى بالكلمة، وأثبتوا العلم والقدرة والحياة المعبر عنهما عند النصارى بروح القدس، واثبتوا الإرادة والكراهة فهذه ستة معاني اتفقت عليها جميع المجبرة، ومنهم من زاد الوجود وجعله صفة زائدة على ذات الباري تعالى واتفقوا على قدمها مع الله تعالى، فكان بهذه المثابة سابع سبعة أو ثامن ثمانية سيما مع جعلهم كل واحدة من هذا الستة أو السبعة معنى ليس هو الأُخر فيتحقق التعداد حينئذ، لكنهم يفرون عن هذا بأن يقولوا: ولا غيره، ويحكى عن النصارى أنهم يقولون في تلك الأقانيم: أنها ليست بمستقلة بنفسها ولا يصح انفراد بعضها عن بعض، وهو بنفسه عين مذهب المجبرة في تلك المعاني، قال القرشي رحمه الله ما لفظه: يزيده وضوحاً أنه لم يقل أحد من الناس إن لله تعالى ثانياً يشاركه في جميع المشاركة، وإنما يقولون بالمشاركة في كونهما واجبي الوجود، والمجبرة إما أن يجعلوا هذه المعاني جائزة الوجود فيلزم حدوثها لأن هذا هو دليلهم على حدوث العالم، وإما أن يجعلوها واجبة الوجود من ذاتها وهو مذهب الثنوية، وإما أن يجعلوها واجبة الوجود من غيرها وهو مذهب الفلاسفة في العقول والأفلاك. قال رحمه الله تعالى: ومتى قيل: إن الثنوية اعتقدوا استحقاق الثاني للعبادة؟ قلنا: ليس كذلك يعني كلهم، فإن المجوس لا يعبدون إهرمن، وكذلك سائر الثنوية لا يعبدون الظلمة، وكذلك الفلاسفة لا يقولون باستحقاق العقول والأفلاك للعبادة، وإنما عيب عليهم القول بقدمها إلى أن قال رحمه الله تعالى: وبعد، فلم يذمهم الله على مجرد القول باستحقاق العبادة ألا ترى إلى قوله تعالى: ﴿قَالُوا اتَّخَذَ اللَّهُ وَلَدًا سُبْحَانَهُ هُوَ الْغَنِيُّ ﴾ {يونس:68}، فبين أن هذه المقالة تقتضي جواز الحاجة عليه تعالى وهذا لازم للمجبرة كما سلف انتهى كلامه والمسك ختامه.

قلت: ويزداد الإلزام للمجبرة في نقض التوحيد اتضاحاً ويكشف وجه معتقدهم الباطل افتضاحاً، وينشق الحق الذي عليه أئمتنا عليهم السلام وموافقوهم في نفي المعاني القديمة إصباحاً بأن يقال: هذه المعاني إما أن تُنْفَى ماهياتها الحقيقية عن ذات الله تعالى وتثبت له النتيجة المقصودة من إثبات تلك المعاني وهو أنه تعالى قادر لا يعجزه شيء، وعالم لا يخفى عليه شيء، وحي دائم لا يموت، ولم يزل ولا يزول عن ذلك الاتصاف، فهذا هو مذهب أئمتنا عليهم السلام وأتباعهم الزيدية والمعتزلة جميعاً وهو لا يعتريه ريب، غير أن مِنْ أئمتنا عليهم السلام ومن وافقهم من يجعل الاتصاف بتلك النتيجة أن كونه لا يعجزه شيء وكونه لا يخفى عليه شيء وحي دائم أموراً ومزايا وصفاتاً، ثم قالوا: لا توصف. إذ لا توصف عندهم إلا الذوات كما مر تحقيق أقوالهم وترجيح ما عليه جمهور أئمتنا ومن وافقهم من عدم القول بذلك، وإما أن تثبت ماهياتها الحقيقية، فإما أن تجعل قائمة بذات الباري تعالى كما هو مصرح به في أقوال المجبرة، فمع القول بقدمها كما هو مصرح به في أقوالهم أيضاً يلزم أن تكون ذاته المقدسة مركبة من متعددات بالذات مختلفة بالماهيات، فيكون حينئذ تعالى عن ذلك ذاته المقدسة بمنـزلة الجسد من الإنسان، وتكون القدرة والعلم والحياة بمنـزلة هذه المعاني في الإنسان وبمنـزلة الناطقية والإرادة والكراهة منه، وهذا عند النظر والتحقيق باطل من وجوه:

أحدها: لزوم التركيب المفتقر إلى فاعل حكيم قدير عليم حي متقدم عليه تعالى، فأما هو سبحانه وتعالى لزم المحال من حيث أن يلزم أن يكون تعالى بعض مخلوقاته، وأما غيره فهو أبعد لاستلزام فاعل غيره قادر عليه عالم حي قديم، ويرد السؤال في كيفية اتصافه بهذه الصفات ويتسلل ولا ستلزام كونه تعالى مقدوراً لغيره.

وثانيها: لزوم الحاجة عليه تعالى إلى تلك المعاني، وقد مر أنه تعالى غني عن كل شيء.

وثالثها: لزوم المشابهة بينه وبين غيره من سائر الناس وبين سائر الحيوانات حيث كان فيه تعالى من المعاني ما فيها.

ورابعها: نقض التوحيد حيث كان تعالى بمنـزلة الإنسان وبمنـزلة القدرة والعلم والحياة لأن هذه الأشياء متعددة في نفسها، فمتى أثبتت لله تعالى لم يكن واحداً في ذاته بل مركباً من أمور متعددات.

لا يقال: إن قيام هذه المعاني بالإنسان لا يقتضي تعداده في نفسه بل هو إنسان واحد وإن تعددت فيه المعاني وقامت به، فكذلك الباري تعالى فلا ينتقض التوحيد في حقه تعالى بذلك.

لأنا نقول: إنما كان هذا لا يقتضي التعداد في الإنسان من حيث كونه إنساناً واحداً فلا يكون إنسانين فأكثر باعتبار تلك المعاني القائمة فيه، فأما كونه صار في ذاته باعتبارها غير متحد الأوصاف والماهيات التي قامت به، فليس بمتحد بل متعدد الأوصاف والأجزاء فهو بمنـزلة أن لا يكون الباري تعالى إلهين اثنين فأكثر بل إله واحد، ولكنه في ذاته متعدد الأوصاف والماهيات القائمة به تعالى فلا يكون في ذاته واحداً من هذه الحيثية فينتقض التوحيد حينئذ سيما وقد صار اسم التوحيد أعم من نفي إثبات إله ثان معه تعالى، ونفي أن يتصف سبحانه بشيء من صفات المحدثات لذلك لا يسمى المشبه موحداً وإن جعله واحداً ونفى إلهاً ثانياً معه، وإما أن تجعل هذه المعاني مستقلة بنفسها ليست قائمة بذاته تعالى كانت منه بمنـزلة الأجنبي فإن وصفت بقدم كانت آلهة غيره تعالى، وإن وصفت بحدوث كانت لا ثمرة في القول بها ولا قائل بذلك، فتأمل.

واعلم أن الكلام في هذا الفصل في طرفين: أحدهما: في أنه تعالى واحد. وثانيهما: في نفي إله ثان معه تعالى.

أما الطرف الأول: فقد مر تحقيقه فيما ذكر آنفاً.

وأما الطرف الثاني: فسيأتي تحقيقه وتقريره.

قال أبو هاشم: والكلام في نفي إله ثان علم لا معلوم له وكذلك العلم بنفي الحاجة والرؤية وتشبيهه تعالى.

قال الإمام المهدي عليه السلام : وهو الحق وإِلاَّ لزم فيمن علم ذاته تعالى أن يعلم نفي الثاني.

وقال أبو علي: بل العلم بذلك علم بذاته تعالى.

قلت: هذا هو الأظهر، وما أبعد علم لا معلوم له فإنه كاد مما يلحق بالضروريات استحالة وجود علم لا متعلق له، ولعل حجة أبي هاشم أنا لو جعلنا العلم بنفي الثاني علماً له معلوم يتعلق به العلم، فأما ذاته تعالى لزم ما أورده الإمام عليه السلام أن من علم الذات علم نفي الثاني، وأما ذات ذلك المنفي لزم ثبوتها إذ لا يتعلق العلم إلا بثابت، ولا قائل بثبوت ذات الثاني، وإلاَّ انتقض المقصود من عقد المسألة، ولأن القائلين بثبوت الذوات في القدم إنما يقولون به فيما علم الله به أنه سيوجد وليس هذا منه، وأما أن يتعلق بغيره تعالى من سائر الموجودات فهو إذاً متعلق بما هو أجنبي عن الباري تعالى وعن الإله المنفي فيصير كالعلم بأن زيداً مثلا ليس بأعمى ولا أعرج هو نفس العلم بأن عَمْراً أعمى وأعرج وهذا معلوم البطلان، فإذا بطلت الثلاثة التقادير ولا رابع لها ثبت أن العلم بنفي التشبيه ونفي الثاني علم لا معلوم له.

ويمكن الجواب على هذا بأن يقال: ما أنكرتم أن العلم بنفي الثاني ونفي التشبيه يتعلق بذاته تعالى على الخلق عن المشابهة، وعن جواز إله ثان، ولا يلزم ما ذكرتم أن من علم ذات الباري علم نفي الثاني سيما على أصلكم في المسألة التي ذكرتموها قبل هذه أنه يصح أن يعلم الله من وجه ويجهل من وجه آخر، فهلا قلتم: يصح أن يعلم ذات الباري تعالى من لم يكن قد نظر في نفي الثاني ونفي المشابهة، ومتى نظر فيهما وعلمهما كان علماً بالله تعالى من الوجه الآخر فيتعلق العلم حينئذ بذاته تعالى، وقد صحح هذا النجري رحمه الله تعالى، وحكى رجوع الإمام عليه السلام إليه.

وبعد فما أنكرتم من تصحيح الاعتبار الثالث وهو أن يتعلق العلم بنفي المشابهة ونفي الثاني بغيره تعالى من سائر الموجودات بأن يقال: هو علم يتعلق بجميع الموجودات من أنه لا يشابهه تعالى شيء منها ولا يصح أن يكون شيء منها معه إلهاً آخر، وهذا وجه صحيح لا مانع منه ولا بعد فيه إلا أن الكلام لما كان في مسائل التوحيد مسوقاً للعلم بالله تعالى.

قلنا: إن ما ذكره أبو علي هو الأظهر. إلحاقاً لها بين المسألتين وهما نفي مشابه له تعالى ونفي إله ثان بمسائل الباب، ولأنه السابق إلى الفهم عند تحرير الكلام فيهما.

إن قيل: أليس أن العلم باستحالة الجمع بين الضدين والنقيضين علم لا يتعلق بمعلوم، إذ لا وجود للضدين والنقيضين ولا ثبوت لهما عند مثبتي الذوات في العدم، وإذا كان كذلك فكذلك فيم ذكرنا من المسألتين المذكورتين.

قلنا: لا نسلم أنه علم لا معلوم له، فإن العلم باستحالة الجمع بين الضدين والنقيضين مركب من العلم بوجود أحد النقيضين أو الضدين وعدم إمكان مجامعة نقيضه أو ضده له، فصار علماً متعلقاً بمعلوم له موجود أحد شقيه معلوم انتفاء الآخر عنه، وهذا واضح، ولا يقال لا جدوى تحت هذه المباحث، فإن الكلام لا يخلو عن الإفادة ولا يقوى على استخراج المقاصد والمسائل إلا من أتعب نفسه في المبادي والوسائل، ولا يظفر بالدر الخالص إلا من غاص مع كل غائص، ومن زهد عن الاصطياد من الخضم الصافي كان صيده ماجزره البحر من الميت الطافي.

أن أتعبَ الكَفَّينِ في إمساكِها
فوق الأُوْلَى ظَنُّوه في إنهاكِها
زال العنا قد حَلَّ فوقَ سِماكِها

ماذا على من نالَ أسبابَ العُلَى
حتى ارتقى العَلْيَا وصارت ذاتُه
وغدا وقد نالَ المُنَى من بعدِ أنْ

ثم أخذ عليه السلام في الاستدلال على أنه تعالى لا ثاني له في الإلهية بدليل العقل، وأردفه فقال [ لأنه ] والضمير يعود إلى الشان [ لو كان معه ] سبحانه وتعالى [ إله ثان لوجب ] لهذا الإله الثاني المفروض [ لهذا الذي اختص بها، ] ولعل صواب العبارة الذي اتصف بها لأنه مع تقدير وجود الثاني واتصافه بها لا اختصاص، لكنه قد تسومح عند أهل الفن أن يريدوا بالاختصاص مطلق الاتصاف فلا مشاححة، والحد الذي اتصف بها هو أنه قادر على جميع المقدورات عالم بجميع أعيان المعلومات، حياً دائماً لم يزل ولا يزول ويكون ذلك لذاته كما مر تحقيق جميع هذه الأطراف [ ولو كان كذلك لكان ] الإله الثاني المفروض ثبوته [ على ] كل [ ما قدر عليه ] الله سبحانه [ قادراً، ] فيكون كل مقدور لله سبحانه مقدوراً لهذا الإله الثاني لأن كلا منهما والحال ما ذكر قد صار قادراً لذاته فلا يختص بمقدور دون مقدور.

ويرد هاهنا سؤال تنهد له أركان هذا الاستدلال ويضعف معه التعويل على مجرد الإجمال حتى يعرف جوابه بالتحقيق والاستقصار وهو أن يقال: إن من أصولكم أو أكثركم إحالة مقدور بين قادرين، فَلِمَ جعلتم الاستدلال هاهنا مبنياً على صحته فقلتم: لو كان ثمة إله ثانٍ لكان قادراً على جميع ما قدر عليه الله، وهلا قلتم: إن هذا التقدير محال، ومع تقدير كونه محالاً فغاية الدلالة أن هذا العالم مقدور لله تعالى فلا دلالة في هذا الدليل على نفي إله ثان ومقدور ثان، فلا يتم الدليل المذكور لمطلوبكم؟.

والجواب والله الهادي إلى أوضح المبادي وأوفق المقاصد للبادي أن يقال: إنما المحال في مسألة مقدور بين قادرين على القول به وقوع ذلك المقدور وبروزه إلى الخارج كذلك بمعنى أنه صادر منهما معاً كما ستعلم ذلك من كلام المؤلف عليه السلام الآتي في تمام الاستدلال، والاستدلال المذكور في صدر المسألة مبني على التقدير دون الوقوع ولا فرق في صحة الأدلة بين أن تبنى على الوقوع أو على التقدير سيما فيما كان المطلوب فيه من الاستدلال هو النفي لما يدعي الخصم إثباته، ألا ترى أن الاستدلال على نفي الحاجة مبني على تقدير وقوع الحاجة في حقه تعالى يلزم منه جواز المنفعة والمضرة عليه سبحانه ولم يكن مبنياً على وقوع الحاجة، وكذلك الاستدلال على نفي الظلم عنه تعالى مبني على أنا لو قَدَّرْنا وقوع الظلم منه تعالى لدل على الجهل بقبحه أو الحاجة إلى فعله، فجعلنا الدلالة مبنية على تقدير وقوع الظلم لأنه يعود من الغرض المقصود نفيه إلى إثباته فلا يستقيم تحرير الاستدلال على التقدير دون الوقوع، فكذلك مسألتنا هذه نقول فيها: إن الدليل مبني على تقدير أن كلما قدر عليه الله تعالى فالإله الثاني قادر عليه، ثم يستدل على صحة هذا التقدير بأن نقول: إن هذا الإله الثاني يجب أن يكون قادراً لذاته وإلاَّ خرج عن كونه إلهاً، هذا خلف فلا بد أنه قادر لذاته، ثم نقول ومن شأن القادر لذاته أن لا يعجزه شيء فيجب أن يقدر على كل ما قدر عليه الله سبحانه [ ولو كان كذلك لجاز عليهما التَّشاجر والتَّنازع، ولصح بينهما التَّعارض والتَّمانع، ] إذ من شأن من قدر على شيء أن يفعله إذا علم المصلحة في فعله على الوجه الذي تعلقت المصلحة بفعله من الاختصاص بوقوعه على صفة دون صفة ووقت دون وقت ومكان دون مكان، فيصح أن يريد أحدهما وقوعه على وجه أن يريد الآخر وقوعه على الوجه الآخر، فيؤدي ذلك إلى التشاجر والتعارض والتنازع المفضي إلى ما هو المحال بالذات، وهو التمانع وعجز الجميع أو ما هو مثله من المحالات كما أوضح الجميع عليه السلام بقوله [ ولو قَدَّرْنَا وقوع هذا الجائز ] أي المفروض جوازه، ومن هنا يعلم أن الدلالة مثبتة على التقدير كما مر في جواب ذلك السؤال.

فإن قيل: أليس إن التقدير المحال محال، فكيف يثبتون الأدلة على تقدير المحالات؟

قلنا: المحال هو وقوع المحال لا تقدير وقوعه، فقولهم: تقدير المحال محال. ليس على ظاهره بل مُؤَوَّل على تقدير مضاف، وهذا السؤال وجوابه قد علم من الأول إلا أنا استحسنا إيراده لأنه وارد على قولهم تقدير المحال محال. والأول هو وارد على قولهم: مقدور بين قادرين محال، زيادة في إزاحة ما يعرض من الإشكالات، [ و ]حينئذ فيقال: لو قدرنا ذلك [ لأدى ] هذا التقدير إلى وقوع [ مالا يجوز ] ولا يتصور في العقل وقوعه ولا صحته من أحد ثلاثة أمور كلها مستحيلة:

الأول: ما ذكره عليه السلام بقوله [ من اجتماع الضدين من الأفعال، ] المتنافية والمتناقضة بأن يريد أحدهما إيجاد شيء والآخر إعدامه، أو إحياء زيد والآخر إماتته، فيكون موجوداً معدوماً في حالة واحدة أو حياً ميتاً في حالة واحدة، وذلك محال لا يُتصور وقوعه في الخارج.

الثاني والثالث: [ أو عجز القديم عن المراد، ] وذلك أنَّا إن قدرنا أن كلاً منهما بلغت قادريته إلى منع الآخر عن إيجاد مراده لزم التمانع الذي فيه ارتفاع النقيضين، وارتفاع النقيضين محال كاستحالة اجتماعهما، وإن قدرنا أن أحدهما بلغت قادريته إلى منع الآخر، فذلك مع تقدير أن الآخر إله قديم مثله قادر على كل شيء محال أيضاً، فلا يمكن الانفصال عن لزوم وقوع أحد هذه المحالات إلا برفع القول المؤدي إليهما وهو الإله الثاني الذي أدى تجويزه إلى أحدهما.

ويرد على هذا سؤال بأن يقال: بأنهما حكيمان، فلا يصح تقدير اختلافهما فيجب أن يتفق مراداهما في وجه الحكمة، فلا يصح الاختلاف المبني عليه الدليل؟

والجواب والله الموفق للصواب: أن وجوه المصلحة والحكمة قد تكون في بعض الأشياء متفقة بالنسبة إلى أوقات وأماكن متعددة كل منها مساو للآخر في الحكمة والمصلحة على سبيل البدل، وكذلك قد تكون المصلحة والحكمة متفقة ومستوية بالنسبة إلى أوصاف متضادة من سواد وبياض وحياة وإماتة، فحينئذ فلكل منهما أن يختار ويريد خلاف ما اختاره وأراده الآخر ولا يخرجه ذلك عن كونه حكيماً.

فإن قيل: فالتنافي واستحالة وجود مراد كل منهما وجه يجب لأجله أن لا يختلفا سيما مع كونهما حكيمين فالحكيم لا يريد المحال، فيجب أن يتفقا على ترك ما يؤدي إليه وهو الشجار ويفعلا ما رأيناه من هذا العالم معاً بالاتفاق، أو كل واحد منهما يفعل بعضه ولا منازعة ولا اختلاف.

قلت: هذا السؤال هو أشد قادح يرد على هذا الدليل والقرشي والنجري رحمهما الله تعالى تكلما في السؤال الذي قبله، وجوابه بمعنى ما ذكرناه ولم يعقباه بهذا السؤال مع أنه مستنتج عما قبله، فإذاً لا يكمل الجواب عن السؤال السابق حتى يقرر الجواب على هذا السؤال اللاحق، فينبغي حينئذ تجديد النظر في كيفية الجواب على هذا السؤال، ويمكن أن يجاب عنه بأن يقال: لو قدرنا صحة ذلك لم يفترق الحال بين أن يسند العالم وإحداثه إلى فاعل واحد كما نقوله، أو إلى اثنين كما يقوله السائل وحينئذ فلا طريق إلى العلم بالفرق بينهما وتصحيح العلم بكونه عن اثنين إلا لو وجدنا بعضه يستحيل على الله تعالى أن يفعله، ومن المعلوم أنا لم نجد شيئاً في هذا العالم إلا وقد أمكن إسناده إلى الله، فإثبات إله غيره إثبات مالا طريق إليه، وفي ذلك فتح لباب الجهالات، ولا يصح أن يقال: يفترقان بالذات، لأن مع فرض كون الآخر مثله تعالى ليس بجسم ولا عرض لم يعقل بماذا ينفصل أحدهما عن الآخر؟ ولا بالجهة لأنها من توابع الجسم، ولا بالإرادة إذ لا دلالة على الاختلاف والافتراق فيهما إلا لو وجد الاختلاف والتشاجر، والسؤال مبني على عدمه فيسقط السؤال من أصله وينخلع الإشكال من مفصله، وقد أشار المؤلف عليه السلام إلى إبطال جميع المحالات اللازمة على سبيل البدل من تقدير إله آخر مع الله تعالى بقوله [ وكل ذلك ] من اجتماع الضدين أو عجز القديمين معاً أو أحدهما مع القول بتماثلهما وثبوت إلهية كل منهما [ محال، تعالى عنه ذو الجلال ]، وقد نبه الله سبحانه وتعالى عباده على إعمال هذا الدليل العقلي وأنه لابد من حصول الاختلاف والفساد مع القول بإله ثان [ بقوله ] تعالى: [ ﴿ لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلا اللَّهُ لَفَسَدَتَا ﴾ ]، قال في الكشاف: وصفت الآلهة بإلا كما توصف بغير لو قيل غير الله، وقال أحمد: معناه لو كان فيهما آلهة غير الله شركاء لفسدتا.

قلت: يظهر من كلامهما أن غير ملاحظ معناها في المقام وحينئذ فيقال: فما النكتة في العدول عنها والتعبير بإلاَّ مع أن المعنى مع غير أوضح في إفادة المطلوب ولم يذكر تلك النكتة فلتتأمل، ويمكن أن يقال في ذلك، والله أعلم: إن في العدول إلى الإتيان بلفظ إلا الإشارة إلى المعنيين اللذين هما المقصودان من التوحيد والاستدلال بالدلالة عليه أحدهما: نفي إلهية جميع ماعدا الله تعالى، وثانيهما: إثبات إلهية الله تعالى، وهذان المعنيان لا تعطيهما غير لو عبر بها إلا إذا كانت استثنائية لا وصفية، فأما إلا فهي تعطيهما بكل حال لأنها لم توضع إلا للاستثناء فلا تخرج عنه، وإن أريد بها مع ذلك الوصفية فلا تنافي بينهما بخلاف غير فإنها قد يراد بها الوصف فقط من دون استثناء، تقول: هذا أمر غير عسير وغير ممتنع، ومنه قوله تعالى: ﴿عَلَى الْكَافِرِينَ غَيْرُ يَسِيرٍ ﴾ {المدثر:10}، وقد يراد بها الاستثناء، فدلالتها عليه مع اتيانها لغيره محتملة ودلالة إلا عليه غير محتملة لارتفاعه فتكون الدلالة بإلاَّ قطعية وبغير ظنية، فعدل عن التعبير بغير إلى التعبير بإلا.

فإن قيل: فما ثمرة القول بأنها ضمنت الوصف معنى الاستثناء كما تفهمه عبارة الزمخشري أو أنها بمعنى غير كما هو صريح قول أحمد، وما الفرق بين قوليهما؟.

قلت: أما الثمرة في ذلك والله أعلم، فلأنها لو لم تلاحظ فيها معنى غير لصار تقدير الكلام ﴿لو كان فيهما آلهة﴾ ليس فيها الله ﴿لفسدتا﴾ لكن فيهما آلهة معها الله فلم تفسدا، لأن لو تفيد امتناع مدخولها المثبت المقيد على حسب ما هو عليه من القيد وثبوته من دون القيد أو انتفاءه رأساً، ثم يترتب الجواب في الاستثناء بعدها بلكن بنقيض المذكور في جوابه لو جاءني زيد إلا راكباً، أو راكبا،ً أو غير راكباً لأكرمته، لكنه جاءني راكباً فلم أكرمه في الأول والثالث، أو لكنه جاءني غير راكب فلم أكرمه في الثاني، أو لكنه لم يجئني فلم أكرمه إن انتفى المجيء من حيث هو، ووزان ما نحن فيه من معنى الآية الكريمة هو، الأول لأنك استثنيت الإكرام حال مجيئه راكباً إن ثبت المجيء، فينتفي الإكرام من حال مجيئه راكباً أو لو عدم المجيء بأصله، فكذلك الآية لو لم يكن في إلا معنى غير وهو الوصفية، فينتفي الفساد في صورتين إذا ثبتت آلهة معها الله أو انتفى الجميع ويكون هذان المعنيين معلومي البطلان ولا يندفعان إلا بالقول بأن إلا ملاحظ فيها معنى غير وهو الوصفية أو هي بمعناها وهو الوصفية قيل فيها ذلك، وصار تقدير الكلام حينئذ: لو كان فيهما آلهة غير الله لفسدتا، لكن ليس فيهما آلهة إلا الله فلم تفسدا.

وأما الفرق بين كلام الزمخشري حيث قال وصفت الآلهة بإلا كما توصف بغير لو قيل غير الله، وبين كلام أحمد أن معناه لو كان فيهما آلهة غير الله شركاء لله فربما يتوهم من ليس له تأمل ومعرفة بموارد الألفاظ أن ليس بينهما فرق ومعنى باهر، وذلك أن في عبارة الزمخشري يستفاد معنيان باهران ومطلوبان زاهران:

أحدهما: انتفاء الصورتين المترتب على كل واحدة وقوع الفساد وهما وجود الآلهة معها الله أو انتفاء الجميع، بخلاف كلام أحمد فلا يفيد إلا انتفاء الأولى فقط، ألا تراه يظهر منه عدم ملاحظة الثانية والانقصار على ملاحظة الأولى بقوله: معناه لو كان فيهما آلهة غير الله شركاء لله.

وثانيهما: أن كلام الزمخشري صار التقدير كما ذكرناه: لو كان فيهما آلهة غير الله لفسدتا لكن فيهما آلهة إلا الله فلم تفسدا، وعلى كلام أحمد صار التقدير: لو كان فيهما آلهة غير الله لفسدتا لكن ليس فيهما آلهة غير الله فلم تفسدا، فالاستثناء في كلام الزمخشري أفاد إثبات إلهية الله تعالى ونفي إلهية ماعداه سبحانه وتعالى، وكلام أحمد إنما يفيد نفي إلهية ماعدا الله تعالى، فأما إثبات إلهية الله تعالى فلا تفيدها تلك العبارة لأن المستثنى بغير في حكم المسكوت عنه وليس في حكم المثبت له ما نفي عن المستثنى منه، وإن سلم فمع احتمال خلافه تقول: جاء القوم إلا زيد. بمعنى إلا زيد، فلم يجيء، أو ما جاء القوم إلا زيد بمعنى فإنه جاء بخلاف غير، تقول: جاء القوم غير زيد، فيحتمل أن المعنى جاء القوم المغايرون لزيد فليس فيه إفادة نفي مجيء زيد، لأنك أردت وصفهم بمغايرته واقتصرت على الإخبار عنهم بالمجيء لتحققهم لديك بالنسبة إليهم دونهم ويحتمل أنك أردت استثناءه منهم وأردت نفي المجيء عنه، لكن ليست الدلالة على ذلك صريحة كما لو أتيت بإلا سيما فيما إذا كان الاستثناء من مثبت كما مُثِّل، وأما إذا كان الاستثناء من منفي كقوله تعالى: ﴿فَمَا تَزِيدُونَنِي غَيْرَ تَخْسِيرٍ ﴾{هود:63}، وكما لو قلت: ما جاءني القوم غير زيد. فالاستثناء مع ذلك أظهر من الوصفية المحضة أي المجردة عنه لكن لا يخرج عن الاحتمال، فلله در إمام المفسرين لآي الكتاب وهمام المتدبرين لما انطوت عليه من الأسرار التي تخفى على كثير من ذوي الألباب، وفي معنى الآية المذكورة وأصرح في الدلالة على لزوم الاختلاف لو كان معه تعالى إله آخر واستحالة وجود مراد الجميع قوله تعالى: ﴿مَا اتَّخَذَ اللَّهُ مِنْ وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ ﴾ {المؤمنون:91}، قال عليه السلام [ ولقول الله تعالى ﴿أَمْ جَعَلُوا لِلَّهِ شُرَكَاءَ خَلَقُوا كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ﴾ ] {الرعد:16}. أم عاطفة للجملة على ما قبلها وهو قوله تعالى: ﴿هَلْ يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ أَمْ هَلْ تَسْتَوِي الظُّلُمَاتُ وَالنُّورُ﴾، فيكون تقدير الكلام أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم ليس الأمر كذلك [ ﴿قُلْ اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ الْوَاحِدُ الْقَهَّارُ ﴾ ] {الرعد:16}، والقهار مبالغة في القاهر كفعال في فاعل، وقد مر أنه بمعنى القادر، ويمكن أنه بمعنى القادر مع الغلبة والقهر لمن ناواه لا مجرد الوصف بالقادرية فيكون أبلغ من القادر المطلق.

ووجه الاستدلال بهذه الآية أن الاستفهام الإنكاري يفيد النفي والإنكار على من ادعى ثبوت ذلك المنفي، فيكون المعنى من الآية الكريمة كما انتفى أن يستوي الأعمى والبصير وأن تستوي الظلمات والنور كذلك ينتفي أن يخلق الشركاء الذين ادعوهم معه تعالى خلقاً كخلقه فتشابه الخلق عليهم، فإذا انتفى ذلك فقل الله خالق كل شيء من أجسام السماوات والأرضين وما فيهما من الأجسام والأعراض الضروريات وسائر المخلوقات كالحيوانات والأرزاق وغير ذلك، فعبر عن الجميع بقوله تعالى: ﴿خالق كل شيء ﴾، فلم يخرج من العموم الذي اقتضاه ﴿كل﴾ المضافة إلى أعم النكرات وهو لفظ ﴿شيء﴾ إلا ما خصصه العقل وهو ذاته المقدسة إجماعاً لاستحالة أن يكون من مخلوقاته تعالى لما كان للتوبيخ والإرشاد إلى الاستدلال وإسناد الجعل إلى المشركين معنىً، وهذا واضح، فقاتل الله أهل الجبر كيف يقلبون التخصيص والتعميم في هذه الآية وأمثالها على حسب أهوائهم.


خلق الأفعال عند المجبرة

﴿وَمَنْ أَضَلُّ مِمَّنْ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِنْ اللَّهِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ ﴾ {القصص:50}، فيستدلون بالعموم على خلق أفعال العباد التي قضت الأدلة الخارجة بخروجها من العموم المذكور مع أنها أدلة عقلية ونقلية لا يمكن دفعها ولا تأويلها، ويخصصون منه القرآن والإرادة والكراهة وسائر المعاني التي ادعوا قدمها مع الله تعالى مع أن الثلاثة الأُول قد قامت الأدلة القطعية عقليها ونقليها على أنها محدثة وعلى أنها من جملة أفعاله تعالى المخلوقة وتناولتها الأدلة عليها بخصوصها، وسائر المعاني قد قضت الأدلة أن لا وجود لها في الأزل كما مر تحقيق ذلك، فذرهم وما يفترون واحذرهم قاتلهم الله أنى يؤفكون.

وفي معنى الآية المذكورة وأصرح منها في الدلالة على العدل والتوحيد قوله تعالى: ﴿قُلْ أَرَأَيْتُمْ شُرَكَاءَكُمْ الَّذِينَ تَدْعُونَ مِنْ دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنْ الأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ أَمْ آتَيْنَاهُمْ كِتَابًا فَهُمْ عَلَى بَيِّنَةٍ مِنْهُ بَلْ إِنْ يَعِدُ الظَّالِمُونَ بَعْضُهُمْ بَعْضًا إِلَّا غُرُورًا ﴾ {فاطر:40}، فرتب سبحانه وتعالى الدلالة في هذه الآية على نمط استدلال المتكلمين في تقديم الدليل العقلي على السمعي، وقدم الأقرب إليهم وإلى قطع شغبهم فقال تعالى: ﴿أَرُونِي مَاذَا خَلَقُوا مِنْ الأَرْضِ ﴾، لما كانت الأرض وما فيها أقرب إليهم، وأتى بما العامة لما يَعقِل وما لا يَعقِل ليتناول جميع المخلوقات ثم قال: ﴿من الأرض﴾ ولم يقل في الأرض، ليفيد أن تلك الأصنام وغيرها مما ادعي إِلَهِيّتُه لم تخلق شيئاً لا في الأرض ولا من الأرض، ولم يجعل الكلام في ذلك مبنياً على مجرد الدعوى بل جعل معه دليله القاطع على صدقه بأن تحداهم وأرشدهم إلى الدليل النافع فقال: ﴿أروني ماذا خلقوا﴾ فلما لم يروه شيئاً لا في الأرض ولا من الأرض مخلوقاً لآلِهَتِهم نقل الكلام في الحجاج إلى الأبعد عنهم وهو العالم العلوي فقال: ﴿أم لهم شرك في السماوات﴾ أي أم هل لهم مشاركة في أحوال السماوات من إنزال الأمطار منها وتسيير الشمس والقمر والنجوم والبروج والأفلاك؟ ولما لم يكن شيء مما ذكر من الدلالة العقلية يكون لهم متمسكاً أرخى لهم العنان على ما هي القاعدة في المحاججة، فانتقل معهم إلى المطالبة بما معهم من الدلالة السمعية إن كان معهم شيء منها فقال: ﴿أَمْ آتَيْنَاهُمْ كِتَابًا فَهُمْ عَلَى بَيِّنَةٍ مِنْهُ﴾، ولما كانت الأدلة السمعية من حيث هي بين محكم ومتشابه وظاهر ومتأَوُّل وصريح واقتضاء وغير ذلك من أقسام الدلالة المذكورة في مواضعها بالغ معهم في إرخاء العنان، وقال ﴿فهم على بينة﴾ وذكر البينة ليعم أي بينة كانت من الدلالات المعتبرة في الخطاب، ووصف البينة بأنها منه -أي من الكتاب- ليشير إلى أنه لا اعتماد على كلام غيره تعالى التي يزخرفها بعضهم لبعض، ثم ختم الآية بهذا المعنى صراحة فقال ﴿بَلْ إِنْ يَعِدُ الظَّالِمُونَ بَعْضُهُمْ بَعْضًا إِلا غُرُورًا ﴾، فسبحان الله ما أبلغ حجج الله وأجل معاني كلام الله، ومثل هذه الآية قوله تعالى: ﴿قُلْ أَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنْ الأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ اِئْتُونِي بِكِتَابٍ مِنْ قَبْلِ هَذَا أَوْ أَثَارَةٍ مِنْ عِلْمٍ إِنْ كُنْتُمْ صَادِقِينَ ﴾ {الأحقاف:4}.

فإن قلت: قد وضحت الدلالة من هاتين الآيتين على التوحيد، فمن أين دلالتهما على العدل وإن لم نكن بصدده لكن قد ادعيت في أول الكلام عليهما دلالتهما على العدل مع التوحيد فبين تمام مُدَّعَاك على ذلك، لأن تلك التوجيهات التي ذكرت لا مدخل لها في العدل، لأنه يصح من القائلين بخلق الأفعال أخذهم دلالتها على التوحيد كما ذكرت؟.

قلت: دلالتهما على العدل من حيث أن الله عز وجل أمر رسول الله صلى الله عليه وآله وسلم يحاجج المشركين بتلك المحاججة عما هم عليه من القول بإِلَهِيَّتِهَا واتخاذها شركاء لله تعالى يعبدونها من دونه تعالى، وهذا لا يستقيم إلا إذا كانت أفعالهم منهم والتحدي المأمور به الرسول صلى الله عليه وآله وسلم والمحاججة على تلك المراتب التي ذكر الله له منه وفعله، ولو كانت الأفعال مخلوقة في المشركين من الله تعالى لما كان لهذا الكلام معنىً ولما صح أن يأمر الرسول صلى الله عليه وآله وسلم بمحاججتهم ومكالمتهم، إذ ذلك فعله تعالى بهم وإيجاده فيهم وأَمْرِ الرسول صلى الله عليه وآله وسلم بمحاججتهم لا ثمرة له حينئذ، ولأن من جملة مخلوقاته تعالى محاججة الرسول إياهم فلا حاجة للأمر بها بل إن شاء تعالى أوجدها فيه صلى الله عليه وآله وسلم من دون أمر بها وإِنْ شَاءَ لم يوجدها، وإن شاء أوجد فيهم التوحيد ونفى عنهم الشرك وإن شاء أبقاهم عليه، فهذه الدلالة من جهة اللزوم العقلي لو كانت الأفعال من الله تعالى، وأما من جهة اللفظ فلأنه تعالى قال لرسوله صلى الله عليه وآله وسلم: ﴿قل﴾ وقال: ﴿شركائكم الذين تدعون﴾ وقال: ﴿أروني﴾ وقال: ﴿خلقوا﴾، يعنى لو كانوا آلهة، وقال: ﴿ائتوني﴾. وقال: ﴿بل إن يعد الظالمون بعضهم بعضاً إلا غروراً﴾ فأسند جميع هذه الأفعال إلى غيره تعالى حيث أسند بعضها إلى الرسول صلى الله عليه وآله وسلم وبعضها إلى المشركين وسماهم ظالمين وسمى مواعيدهم غرورا، ولو كانت عن الله لما كانت غرورا لأن وعده الحق، وهكذا دلالة سائر آي القرآن الكريم على العدل حتى قال القرشي رحمه الله تعالى: إن ما من آية من فاتحة الكتاب إلى خاتمته إلا وفيها دلالة على العدل وبطلان الجبر.

قال عليه السلام [ فبين ] سبحانه وتعالى بالآيات المذكورات وغيرها من الآيات الدالة على التوحيد [ أن هذا الخلق يشهد بإله واحد، ] وهو الله تعالى لا غيره [ وأنه ليس هناك ] أي في السماوات والأرضين وما بينهما من أصناف العالم فليس فيه [ خلق ثانٍ يشهد بإله ثانٍ، وهذا واضح، فإن هذا العالم ] وهو اسم شامل لكل ما عدا الله سبحانه وتعالى من السماوات والأرضين وما بينهما من جميع المخلوقات الجن والإنس والملائكة وجميع الحيوانات والنبات وكل شيء سوى الله تعالى [ دليل على إله واحد ] لا شريك له [ وهو الذي أرسل الرسل، وأوضح السُّبُل ].

وقد أشار عليه السلام إلى دليل يذكر في المسألة غير دليل التمانع المذكور، وتحريره: أن يقال: لو كان ثمة إله آخر مع الله تعالى لوجب أن يدل على نفسه ولرأينا فعله متميزاً عن فعل غيره، ومعلوم أنه لم يقع ذلك فلما لم يقع دل على عدمه، وقد تضمن هذا الدليل قول أمير المؤمنين وإمام المتكلمين مخاطباً لولده الحسن عليهما السلام: وأعلم يا بني أنه لو كان لربك ثان لأتتك رسله، ولرأيت آثار صنعه وملكه وسلطانه، ولكنه إله واحد لا شريك له، أو كما قال صلوات الله عليه.

دليل آخر ذكره الحسين بن القاسم عليهما السلام حكاه عنه شيخنا صفي الإسلام رحمه الله تعالى وهو: أنه لو كان مع الله تعالى إله ثان لم يخل إما أن يكونا مجتمعين أو مفترقين وأيهما كان لزم الحدوث، فلا يصح أن يكون معه تعالى إله غيره.

قلت: وهذا الدليل يمكن أن يُعترض بأن يقال إنما كان يلزم ذلك أعني الاجتماع والافتراق لو كانا جسمين لأن ذلك من خواص الأجسام، فأما مع القول بأن الإله لا يصح أن يكون جسماً ولا عرضاً كما هو المقرر في المسألة حسبما مر في فصل نفي التشبيه فلا يرد ما ذكر، لكن يحرر هذا الدليل على وجه يسقط معه الاعتراض المذكور وهو أن يقال: لو كان معه إله ثان، فإما أن يكون يمتاز عنه أَو لا، إن لم يمتز كان القول به باطلا بل آيِلاً إلى نفي الثاني وهو الذي نقول، وإن امتاز فأما بالذات لم يعقل حيث أن كلا منهما ليس بجسم ولا عرض فيمتاز بالجهة، وإما بالوصف فليس إلا أن كلاً منهما مع القول بإِلَهِيَّتِهما قادر على كل المقدورات عالم بكل المعلومات حياً دائماً لذاته فلا يصح التمايز بذلك، وأما بوصف غير ذلك فلا يعقل، فلا يصح القول حينئذ بإله غيره تعالى إلا لو حصل اختلاف وتشاجر وفساد، ولم يحصل، فعلم عدم وجود إله غيره تعالى.

دليل آخر: لو جوزنا إلهاً ثانياً لجوزناه ولا حاصر فيصح تجويز ثالثاً ورابعاً إلى مالا نهاية له بِحَدٍّ ولا يدرك بِعَدٍّ، وهذا أدخل من السفسطة في الجهالة وأغرق من كل قول في الهوس والضلالة.

دليل آخر: ذكره الإمام الحسن بن علي بن داود عليهم السلام حكاه عنه في شرح الأساس قال عليه السلام ما معناه: لو كان ثمة إله آخر مع الله تعالى مع كون الله تعالى قد أخبر في كتبه وعلى ألسنة رسله أنه تعالى ليس له ثان، فإما أن يكون هذا الثاني عالماً بأن الله تعالى أخبر بأنه ليس له ثان ولم ينكر ذلك ولا فعل ما يدل على التكذيب أو ليس بعالم، الثاني يلزم عليه الجهل، والأول إما أن يترك الإنكار أو فعل ما يدل على التكذيب مع القدرة على ذلك كان تاركاً لما يجب من جهة الحكمة، أو مع عدم القدرة كان عجزاً وأيَّمَّا كان من التقادير المذكورة كان منافياً للإلهية، فلا يصح القول بالإله الثاني لما ذكر ولما يلزم من الكذب على الله تعالى وعلى ملائكته ورسله وكل من دان بتوحيده.

قلت: وهذا دليل لا غبار عليه ولكنه مبني على القول بالعدل، فأما على القول بالجبر وتجويز فعل القبائح على الله تعالى وإنكار التحسين والتقبيح العقليين كما هو مذهب المجبرة، فلا يتأتى هذا الدليل فتأمل، اللهم إلا أن يتوصل المجبرة إلى تصحيحه على أصلهم الباطل بأن يقولوا: إن الكذب وإن جاز على الله تعالى لكونه غير منهي عنه ولا يدرك العقل جهة قبح في فعله تعالى. فهو لا يجوز على الأنبياء والملائكة وجميع الأمة لأنه قبيح منهم لأنهم منهيون عنه، وفي تجويز إله ثان والقول به تكذيب لهم ولزوم الكذب في خبرهم ودينهم بأنه تعالى إله واحد، فلا يجوز القول به لذلك لا لكون الكذب يقبح من الله تعالى كان العذر حينئذ أقبح، وصار التنصل عن الباطل بما هو أفضح.

[ ومما يدل على ذلك ] من الأدلة السمعيَّة [ ﴿فاعلم أنه لا إله إلا الله ﴾ ]{محمد:19}، [ وقوله ] تعالى: [ ﴿شَهِدَ اللَّهُ أَنَّهُ لا إِلَهَ إِلا هُوَ وَالْمَلَائِكَةُ وَأُوْلُوا الْعِلْمِ قَائِمًا بِالْقِسْطِ ] لا إِلَهَ إِلَّا هُوَ الْعَزِيزُ الْحَكِيمُ ﴾ {آل عمران:18}، [ وقوله ] تعالى: [ ﴿وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ ] لا إِلَهَ إِلَّا هُوَ الرَّحْمَانُ الرَّحِيمُ ﴾ {البقرة:163}، [ وقوله ] تعالى: [ ﴿ قُلْ هُوَ اللَّهُ أَحَدٌ ﴾ ] {الإخلاص:1}، إلى قوله: ﴿وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ ﴾ {الإخلاص:4}، فإن هذه الآيات وغيرها من آي الكتاب الكريم مصرحة بذلك وهي واردة في الكتاب العزيز على ضربين:

منها: ما هو مثير ومنبه على دفائن العقول كالآيات المذكورة أولاً في المتن والشرح.

ومنها: ما ليس كذلك.

فالأول يصح الاستدلال به على جميع مسائل التوحيد التي مر ذكرها،والثاني لا يصح الاستدلال به إلا فيما لا يستلزم الدور كهذه المسألة اتفاقاً، ومسألة نفي الرؤية، وسميع بصير، وقادر، وحي، وقديم على قول، فأما مسألة إثبات الصانع، وعالم، وغني، فلا يصح بغير المثير اتفاقاً، لأن صحة السمع متوقف على ثبوت هذه الثلاث المسائل، فلو أثبت بالسمع كان إذاً دوراً محضاً ما لم يكن مثيراً فلا دور، لأن الاستدلال حينئذ يكون من جهة الإثارة لا من جهة كون الكلام كلامه تعالى.


الرد على الفرق المخالفة في أن الله تعالى لا ثاني له

تنبيه: اعلم أنه إذا تقررت الأدلة، وقد ثبت القول بأنه تعالى إله واحد لم نحتج إلى الاشتغال بإبطال كلام المخالفين لأن المسألة متى دارت بين نفي وإثبات لزم من ثبوت أحدهما نفي الآخر لأن ذلك شأن النقيضين، فإذا ثبت القول بأنه تعالى واحد بطل القول بإلهية غيره، لكن نزيد الكلام إيضاحاً بأن نقول:

أما الثنوية: القائلون بالنور والظلمة، فيبطل قولهم بأن النور والظلمة محدثان يتضادان على الهواء يعدم أحدهما فيوجد الآخر، وما صح عليه العدم بعد وجوده والوجود بعد عدمه فلا شك في حدوثه، وبعد فقولهم إن النور فاعل الخير لطبعه ولا يقدر على الشر مع أنه ممدوح على ذلك، والظلمة فاعل للشر بطبعه ولا يقدر على الخير مع أنه مذموم على ذلك دعوى بلا برهان عليها، وكل دعوى بلا برهان عليها فلا شك في بطلانها.

وبعدُ فلم يكن النور فاعل الخير والظلمة فاعل الشر بأولى من العكس لأن الكل بالطبع، وكذلك كون النور ممدوحاً والظلمة مذمومة إلا أن يكون من جهة أن النور ملائم للإنسان غير مستوحش منه والظلمة منافرة لطبعه مستوحش منها فأمر وراء ذلك، لأنهم يعلقون المدح والذم لما يصدر منهما من الأفعال لا باعتبار الملاءمة والمنافرة والوحشة وعدمها، اللهم إلا أن يقولوا: إن المدح للنور لأنه فاعل الخير والذم للظلمة لأنها فاعل الشر. فقد أبطلناه بأنه لم يكن النور فاعلاً للخير ولا الظلمة فاعلة للشر بأولى من العكس.

وأما المجوس: فمن قال منهم: إن إهرمن ويزدان فاعلان بالطبع، وإن إهرمن فاعل الشر كله بطبعه ويزدان فاعل الخير كله بطبعه، فيعلم بطلان قوله بما مر من إبطال قول أهل النور والظلمة، ومن قال منهم: إن يزدان فاعل بالإرادة والاختيار وإنه قادر عالم قديم كان الخوض معه في التسمية وفي إضافة خلق المضار كالحرشات والسموم ونحوها إلى غيره وهو إهرمن لأنه محدث، والمحدث لا يصح منه إيجاد الأجسام والقدرة والحياة ونحو ذلك من الأعراض الضروريات، ولأنا قد بينا فيما مر في إثبات الصانع أن فاعل جميع الأجسام والأعراض الضروريات هو الله تعالى لا غيره.

وبعد فقولهم: إن إهرمن حدث من فكرة يزدان الردية يستلزم حدوث يزدان إذ الفكرة لا تجوز إلى على المخلوق الضعيف، وقولهم: إنه حدث من عفونات الأرض. قول باطل، إذ لا دليل عليه، إذ قام الدليل على بطلانه، لأنهم إذا عنوا بيزدان الباري تعالى وإهرمن الشيطان لعنه الله تعالى، فقد قامت الأدلة على أن الله تعالى هو الخالق للشيطان لأنه من جملة العالم، والله تعالى خالق جميع العالم كما تقدم ولقوله تعالى حاكياً عن الشيطان: ﴿رَبِّ فَأَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ ﴾ {ص:79}.

وأما النصارى: فإن كان التثليث عندهم كما حكاه أهل المقالات الذي مر نقله عنهم من: أنه تعالى واحد بالحقيقة ثلاثة بالإقنومية أقنوم الأب وهو الباري تعالى، وأقنوم الابن وهو الكلمة أو العلم، وأقنوم روح القدس وهو الحياة الفاضية بينهما. فهو ظاهر التناقض من حيث أنه إذا كان واحداً استحال أن يكون اثنين أو ثلاثة أو أكثر ولله القائل:

أن النصارى يَعرفون الحسابْ
ثلاثةً وهو خلافُ الصَّوابْ؟

قل للذي يَحسِبُ من جَهْلِهِ
لم صَحَّ ذا لم يَجعلوا واحداً

وإن كان باعتبار ما حكى الله عنهم من اتخاذ المسيح وأمه إلهين مع الله تعالى وأن المسيح ابن الله، وأنه اتحد به على اختلاف بينهم في الاتحاد فبعضهم يقول: اتحد بالشبه. وبعضهم يقول: اتحد بالذات. فهو أدخل في البطلان مما قبله، لأنا نعلم وهم يعلمون بالضرورة المستندة إلى التواتر أن عيسى وأمه عليهما السلام كانا من أهل الأعصار المتأخرة عن القرون الماضين قبلهما إلى عهد آدم عليه السلام وأنهما من جملة البشر المخلوق بلا تناكر، فكيف اتحادهما إلهين مع الله تعالى ومن حق الإله أن يكون قديماً وأن لا يكون بشراً مخلوقاً؟‍

وبعد، فقولهم: إن المسيح ابن الله. يستلزم الحلول والولادة والله متعال عن ذلك.

وبعد فقولهم: إنهما اتحدا مشيئة. قول باطل من حيث أن مشيئة عيسى محدثة قائمة بقلبه كما في غيره من سائر البشر، ومشيئة الله عبارة عن إيجاده الموجودات بلا إيجاد ولا سهو ولا خطأ، فأين إحدى المشيئتين من الأخرى؟‍

وبعد، فقول الآخرِين منهم: إنهما اتحدا بالذات. أدخل في الضلالة وأغرق في الجهالة، لأن الذاتين فأكثر يستحيل عليهما الاتحاد ويصيرا ذاتاً واحدة سيما إذا كان أحدهما قديماً والآخر محدثاً لما بينهما من التنافي.

وبعد، فعندهم: أن اليهود قتلوا عيسى عليه السلام وصلبوه فكيف يصح دعوى إلهية من قتلته اليهود، وهل سرى القتل إلى الذاتين كما هو مقتضى الاتحاد أم إلى إحداهما فهو يرفع الاتحاد، لأن التي قُتلت غير التي سلمت؟ وكيف يصح فيمن قهر حتى قتل وصلب أن يكون إلهاً؟‍ ولله القائل فلقد أفاد وأجاد:

وإلى أي والدٍ نَسَبُوهُ
ثم ظنوا اليهودَ قد قَتَلُوهُ
بِ عليه فأين كان أَبُوهُ؟‍
فاحمدوهم لأجلِ ما فَعَلُوهُ
فاعبُدُوهم لأنَّهم غَلَبُوهُ

عجباً للمسيحِ بين النصارى
نسبوه إلى الإلهِ افتراءً
إن حَكَمْنا بصحةِ القَتْلِ والصَلْـ
فَلئِن كان راضِياً بِأَذَاهمْ
ولَئِنْ كان سَاخطاً لأَذَاهِمْ

فيالها من خرافة أوجبت على أولئك الحكماء الانحطاط من أوج الحكمة والهندسة إلى حضيض الجهالة المركسة، ويالها من حذاقة أخرجت أولئك الماهرين في الطب والمعرفة عن دائرة العقلاء وقضت عليهم بالانخراط في سلك البله وأهل العجرفة، فلا غرو أن يكونوا بعد ذلك أجهل الملل الكفرية وإن كانوا هم الحكماء لبعض أوجاع البرية، ولا جرم إذ عَمِيَت أبصارهم عن إدراك حقائق المعقولات أن تصم أسماعهم عما جاء به خاتم الشرائع من المنقولات، لقد استبشر الشيطان بعد أن أضلهم عن معرفة رب العالمين أن يصرفهم عن الحنيفية البيضاء ملة إبراهيم أول المسلمين، ولقد استأمن منهم أن يلتفتوا إلى البرهان على حقائق الإيمان لما قَنَّاهم بما أدركوه من الهندسة ومن معالجة الأبدان أنهم الذي يشار إليهم بالبنان من عالم الإنسان، قل يجمع بيننا ربنا ثم يفتح بيننا بالحق وهو خير الفاتحين، وإن أدري لعله فتنة لكم ومتاع إلى حين.

وأما الصابئون: فلما أقروا بأن للعالم صانعاً قادراً عالماً حياً قديماً، ثم ادعوا أنه خلق الأفلاك حية قادرة عالمة صار محاججتهم في دعوى كون الأفلاك قادرة عالمة حية وتسميتهم لها ملائكة وعبادتها، فيقال: ما دليلكم على أنها قادرة عالمة حية واستحقاقها العبادة؟ ولا شك أنها دعوى باطلة إذ المعلوم من حالها أنها ليست كذلك، وإنما هي من جملة مخلوقاته تعالى فلا يصح دعوى ما ذكروه وأنها آلهة تستحق العبادة مع الله تعالى، ومن أعظم دليل على بطلان قولهم مناقضتهم وصفها بالإلهية وأنها ملائكة لأن المَلَكَ مخلوق غير إله والإله بخلافه، فاجتماع الوصفين في ذات واحدة محال بَيِّن الإحالة بلا محالة.


بحث مفيد في باب التوحيد

تتـمـة لبـاب الـتوحيـد

اعلم أن الله سبحانه وتعالى لا تنال أفكار المتفكرين الإحاطة به عِلماً، ولا طريق لعقول ذوي الألباب المستبصرين إلى الدراية بِكُنْهٍ له ظناً ولا جزماً، دع عنك من يرمي بالأقوال من المتجاسرين تخميناً ورجماً، لأنه لما لم يكن للخلق طريق إلى العلم به تعالى إلا التفكر في مصنوعاته والتدبر في كيفيات مخلوقاته، وكان الصنع إنما يدل بذاته على وجود صانعه وأنه قادر عليه وبإتقانه وحسن ترتيبه على أن صانعه عالم به حكيم، وأن القادر العالم لا بد أن يكون حياً، ثبت لا محالة وصف الله تعالى بما ذكر من أنه تعالى موجود قادر عالم حي حكيم، ثم لزم بإعادة النظر أن هذا الصانع لا يجوز عليه شيء من صفات ذلك الصنع المحدث فلا يصح أن يكون صانعه محدثاً، وأن هذه الصفات ثابتة له لذاته لا لفاعل ولا لعلة ولا أي مؤثر وأنه لا يصح أن يكون جسماً، ولا عرضاً، ولا يصح عليه ما يصح عليهما من الرؤية ونحوها من سائر الإدراكات بإحدى الحواس، ولا الحاجة، ولا مشاركة له في صنعه، فلزم وصفه تعالى بأنه قديم لا يشبه الأشياء ولا تجوز عليه الحاجة، وأنه واحد ليس معه إله ثان، ثم لا مجال للعقول إلى إثبات وصف ولا نفيه سوى ما ذكر فيجب الاقتصار عليه.

قال الإمام القاسم عليه السلام في الأساس والشارح عليه السلام في الشرح ما لفظه: والعلم بأن للمصنوع صانعاً لا يستلزم معرفة كنه صانعه -أي معرفة حقيقة صانعه بالإحاطة من جميع الوجوه-، وإنما يستلزم أن له صانعاً قادراً حياً عليماً حكيماً كالآثار المصنوعة الموجودة في القفار، فإن العقل لا يهتدي إلى معرفة كنه ذات صانعها من كونه طويلاً أو قصيراً أو أبيض أو أسود أو نحو ذلك، وإنما يحكم العقل بأن لها صانعاً حياً قادراً عالماً حكيماً الخ.

إذا عرفت ذلك، فاعلم أن الله تعالى لم يكلف عباده العقلاء من معرفة ذاته إلا ما مر ذكره، وأما غير العقلاء فلا تكليف عليهم بشيء من ذلك ولا غيره كالصبيان والمجانين وسائر الحيوانات لأن العقل مناط التكليف، فلم يكلف الله عباده العقلاء من معرفة ذاته إلا ما ذكر، لأنه لو كلفهم غير ذلك ولا دليل لهم على العلم به عقلاً كما عرفت ولا ورد السمع به كما هو المعلوم أنه لم يرد السمع بزيادة عليه لكان ذلك تكليفاً لما لا يعلم ولا خلاف في امتناعه.

نعم وقد علمت أيها الطالب الرشاد مما ذكر أنه لا مجال للعقل في العلم بأن له تعالى أوصافاً لا يعلمها العباد سوى ما مر، ولا أن ليس له تعالى أوصاف لا يعلمونها سوى ما مر، وقد اختلف الناس بعد ذلك بين إفراط وتفريط وتوقف يتوسط، فحكى النوبختي وهو من أهل المقالات عن الزيدية والمعتزلة وأكثر الخوارج: أن ليس لله تعالى أوصاف لا طريق للعقل إليها. قال الإمام المهدي عليه السلام : لأنا لو قدرنا زيادته أو نقصه لعاد على التمييز الكامل بالنقض، وأقسم على ذلك أبو هاشم، وقال الإمام يحيى بن حمزة عليه السلام وأبو الحسين: قال ابن أبي الحديد: وهو قول علي عليه السلام والأئمة من أولاده عليهم السلام: أن لله تعالى أوصاف لا يعلمها العباد ولم يطلع العباد من معرفة ذاته على كل ما يعلم.

والحق الحقيق بالتوقف عليه هو ما يظهر من الكلام الذي مر أنه لا طريق إلى العلم بكل من الطرفين المذكورين، فلسنا نعلم أن له تعالى أوصافاً غير ما مر كما يقوله أهل القول الثاني ولا أن ليس له ذلك كما يقوله أهل القول الأول، بل لا نعلم في ما عدا ما مر ذكره نفياً ولا إثباتاً لأن كلاً منهما يحتاج إلى دليل ولا دليل على أيهما، وهذا هو الظاهر من كلام الإمام القاسم والشارح عليهما السلام الذي مر، وهو ظاهر مذهب سائر الأئمة والمطابق لقوله تعالى: ﴿ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلا يُحِيطُونَ بِهِ عِلْمًا﴾ {طه:110}، ولقوله تعالى: ﴿ وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولا﴾ {الإسراء:36}، ولا يُسلم إطلاق الرواية عن الزيدية بالأول وما ذكر في الاحتجاج له ممنوع بأنا إن قدرنا زيادة تعود على ما مر بالنقض فمعلوم البطلان، وإن قدرنا زيادة لا تعود عليه بالنقض فلا سبيل إلى انتفائها كما يقوله أهل القول الأول، ولا إلى ثبوتها كما يقوله أهل القول الثاني، فلا يُسلم أنه قول علي عليه السلام والأئمة من أولاده، لأن من تتبع كلام أمير المؤمنين وتأويله، علم أن لا مأخذ فيه لأي القولين سيما والمسألة تحتاج إلى قاطع لقوله تعالى: ﴿ وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ ﴾.

إذا عرفت ذلك، فينبغي للعاقل بل يجب عليه أن يردع نفسه من الوسواس والتفكر في ذات الله تعالى، لأنه خوض فيما لا يوقف له على حقيقة ولا طريق إلى العلم فيه بصحة، بل لا يؤمن معه الخروج من التوحيد إلى التحديد ومن الإيمان والانقياد إلى الطغيان والإلحاد.

عنه صلى الله عليه وآله وسلم: " تفكروا في الخلق ولا تتفكروا في الخالق"، أخرجه الإمام محمد بن القاسم والدارمي.

وأخرج أحمد عن عائشة مرفوعاً: " أن أحدكم يأتيه الشيطان فيقول: من خلقك؟ فيقول: الله. فيقول من خلق الله؟ فإذا وجد ذلك أحدكم فليقل: آمنت بالله ورسوله فإنه يذهب عنه".

وأخرج البخاري ومسلم وأبو داود عن أبي هريرة مرفوعاً: " لا يزال الناس يتساءلون حتى يقال: هذا خلق الله. فمن خلق الله؟ فمن وجد شيئاً من ذلك فليقل: آمنت بالله وبرسوله".

وعنه صلى الله عليه وآله وسلم: " تفكروا في آلاء الله ولا تتفكروا في الله ".

وقال أمير المؤمنين عليه السلام : من تفكر في خلق الله وحد، ومن تفكر في الله ألحد.وعنه عليه السلام: العقل آلة أُعطيناها لاستعمال العبودية لا لإدراك الربوبية، فمن استعملها في إدراك الربوبية فاتته العبودية ولم ينل الربوبية. وقال عليه السلام : لا تدركه الأوهام بل تجلى بها لها وبها امتنع منها وإليها حاكمها. وقال عليه السلام : واعلم أن الراسخين في العلم هم الذين أغناهم عن الاقتحام للسدود المضروبة دون الغيوب الإقرار بجملة ما جهلوا تفسيره من الغيب المحجوب، فمدح الله اعترافهم بالعجز عن تناول ما لم يحيطوا به علماً، وسمى تركهم التعمق فيما لم يكلفهم البحث عنه رسوخاً.

ويروَى له عليه السلام أو لأبي بكر:

والبحثُ عن محضِ كُنْه الذاتِ إشراكُ

العجز عن دَرَكِ الإدراكِ إدراكُ

وقال عليه السلام : سبحانك لسنا نعرف كنه ذاتك غير أنا نعرف أنك حي قيوم. وقال عليه السلام : فهات أيها المتكلف لأن تصف ربك، صف لنا جبريل؟ إلى غير ذلك من كلامه عليه السلام .

وقال القاسم عليه السلام : جعل الله في المكلفين فَنَّيْن العقل والروح، وهما قوام الإنسان لدينه ودنياه وقد حواهما جسمه وهو يعجز عن صفتهما، فكيف يتعدى بجهله إلى عرفان ماهية الخالق؟.

وقال بعض العلماء الموحدين: من اطمأن إلى موجود أدرك حقيقته فهو مشبه، ومن اطمأن إلى النفي المحض فهو معطل، ومن قطع بموجود يعجز عن إدراك حقيقته فهو موحد.

ولله ابن أبي الحديد حيث يقول:

رَبِحَتْ إلا أذَى السَّفَرِ
لا عَلَى عَيْنٍ ولا أَثرِ
أَنَّك المَعْلُومُ بالنظرِ
خارج عن قوةِ البشرِ

سَافَرَتْ فيكَ العقولُ فَمَا
رَجَعَتْ حَسْرَى وَمَا وقَفَتْ
فَلَحَا الله الأُوْلَى زَعموا
كَذَبوا إِنَّ الذي زَعَموا

وقــال:

عِيْسَى المسيحُ ولا محمدْ
و إلى مَحَلِّ القُدسِ يصعدْ
لا ولا العقلَ المجردْ
أَوْحَدِي الذاتِ سَرْمَدْ
والحقيقةُ ليس تُوْجَدْ
يَفْنَى الزمانُ وليس يَنْفَدْ

واللهِ مَا مُوْسَى وَلاَ
كلا ولا جبريلُ وهــ
كلا ولا النفسَ البسيطَ
من كُنْهِ ذاتِك غيرَ أَنَّكَ
وجِدوا إضافاتٍ ونفياً
ورأوا وُجُوْداً واجباً

وللحقير غفر الله زلته وتجاوز عنه في معنى ذلك من القصيدة التي مر ذكرها في فصل إثبات الصانع سبحانه وتعالى قوله:

ذَكَاهُمْ عن الكُنْهِ أعمى أَصَمْ
له الخلقَ مولاهُمُ المعتصَمْ
الخلق بعد الفَنَا والعَدَمْ
مُدَبِّرهُمُ في الحَشَا والظُلَمْ

تَحَيَّرَ أهلُ النُّهَى فَانْتَهَى
ولم يدركوا غير أنَّ الذي
هو القادرُ العالمُ الحيُّ مُحيي
سميعٌ بصيرٌ خبيرٌ بهم

انتهى الكلام في التوحيد، ويتلوه الكلام في العدل وما يتصل به من المسائل المتعلقة بما يفعله الله من المصالح، والابتلاء ونحو ذلك، وحيث أن العدل هو الركن الثاني مما يجب من معرفة الله تعالى، وهو يشتمل على مسائل عديدة وأبحاث مفيدة حسن أن نفرد له باباً بل كتاباً مستقلاً كما في المطولات، وقد ذكرت مسائل التوحيد فيما مر فصولاً مستقلة وأبحاثاً متصلة حتى صارت كلها كالباب الواحد فنقول حينئذ:

I


الباب الثاني في العدل وما يتصل به

اعلم أن العدل من أسماء الأضداد يقال: عَدَلَ - أي أنصف وأحسن-، ومنه قوله تعالى: ﴿وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ﴾ {الأعراف:181}، ويقال: عَدَلَ - أي جار ومال عن الحق-، ومنه قوله تعالى: ﴿ثُمَّ الَّذِينَ كَفَرُوا بِرَبِّهِمْ يَعْدِلُونَ﴾ {الأنعام:1}، وهو مصدر عَدَلَ يَعْدِلُ، وتارة يوصف به الفعل تقول هذا فعل عَدْلٍ قال تعالى: ﴿إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ ﴾ {النمل:90}، وتارة يوصف به الفاعل تقول: زيدٌ عَدْلٌ. مبالغة في وصفه بالعدالة، كرجل صَوْم ونَوْم ونحو ذلك.

فحقيقته في الفاعل: هو الذي لا يفعل القبيح ولا يخل بما يجب من جهة الحكمة وأفعاله كلها حسنة. وقيل: هو المُوَفِّر حق الغير والمستوفي الحق منه والتارك ما لا يستحق مع القدرة، وهما متقاربان ولا فرق بينهما في المعنى.

وحقيقته في الفعل: هو توفير حق الغير واستيفاء الحق منه وترك ما لا يستحق مع القدرة.

وقد عرفت بما ذكر من حد العدل أنه كلام يرجع إلى أفعال الله تعالى، يعني فيما يجوز أن يفعله لعدم منافاته العدل، وما لا يجوز لمنافاته العدل، وما يجب أن يفعله لأن الإخلال به مناف للعدل.


الفرق بين العدل والتوحيد

فالفرق بين العدل والتوحيد:

أن التوحيد: فيما يجب لذاته تعالى من إثباتها، وإثبات الصفات الواجب له، ونفي الصفات التي لا تجوز عليه.

والعدل: فيما يرجع إلى أفعاله لا إلى ذاته.

وقد أشار أمير المؤمنين عليه السلام إلى الفرق بينهما وبيان كل منهما بأقرب عبارة وأوضح إشارة لَمَّا سُئل عن العدل والتوحيد فقال عليه السلام : العدل أن لا تتهمه، والتوحيد أن لا تتوهمه. لأن الاتهام يتعلق بالأفعال، والتوهم تصور الذوات، فلا يحصل القول بالعدل إلا بعدم اتهامه بفعل كذب أو ظلم أو عبث، ولا يحصل القول بالتوحيد إلا بعدم توهمه تعالى وتصوره على أي كيف، لأن كلما توهمه الوهم أو تصوره الخيال فهو مخلوق مجعول على ذلك الكيف.

فانظر إلى هذا الكلام البالغ من الفصاحة الغاية والآخذ من البلاغة موضع النهاية، لإحاطته بالمعنى من دون زيادة عليه مع الإيجاز الذي لا يمكن اختصار شيء منه إلى ما ينضم إلى ذلك من علم البديع الراجع إلى تحسين اللفظ بالتجنيس والتسجيع وتقارب اللفظين واتفاقهما في أكثر الحروف وتواردهما من باب واحد وهو النفي المقرون بأَنْ المفسِّرة، ولِمْ لا وهو كلام أخي رسول الله الأمين وشبيه أنبياء الله الأولين باب مدينة علم المصطفى ومعدن حكمته لمن اتبع هديه واقتفى.

ثم أطلق العدل في تعارف المتكلمين على: العلم بعدل الله وحكمته وتنـزيهه عن فعل القبيح، كما أطلق التوحيد عندهم على: العلم بالله تعالى وما يجب له تعالى من الصفات والأسماء وما يجب نفيه عنه تعالى منها، ومنه قوله رحمه الله تعالى:

سَطْرَانِ قَدْ خُطَّا بلا كَاتِبِ
وحُبُّ أَهْلِ البيتِ في جَانبِ

لو شُقَّ عن صَدْرِي وجَدُوا وَسْطَهُ
العدلُ والتوحيدُ في جانبٍ

فمن قال: إن الله تعالى لا يفعل القبيح كالظلم والكذب والعبث والسفه، وأنه لا يخل بالواجب من جهة الحكمة كالإنصاف للمظلوم من الظالم والبيان للمكلف بما كلفه وتمكينه منه ونحو ذلك، وأن أفعاله كلها حسنة. فهو عالم بالعدل ويقال له عَدْلِي.

ومن أخل بشيء من هذه الثلاثة الأطراف كقول المجبرة: إن الله تعالى خلق الظلم والكذب وسائر الفساد في العباد، وأنكروا وجوب إنصاف المظلوم من الظالم، وجوزوا تكليف مالا يطاق وقالوا: إن العقل لا يدرك في أفعاله تعالى المتعلقة بأفعال العباد حسناً ولا قبحاً. فهو غير عالم بعدل الله وحكمته ولا يقال له عَدْلي، ولهذا ترى المجبرة على طبقاتها لا تلاحظ وصف الله تعالى بالعدل والحكمة، ولا تجدهم يطلقون على الله تعالى لفظة عدل حكيم إلا نادراً، وإن كان كل أحد منهم لو سئل عن صحة إطلاق هذين الاسمين الشريفين على الله تعالى لما وسعه إنكار ذلك، ولا تجد أحدهم يسمي نفسه أو أحد مشائخه أو موافقيه في خلق الأفعال عدلياً، ويكثرون اللهج من قولهم: نحن من أهل السنة والجماعة وأهل الحق.

بيناتٍ أَبْنَاؤُهَا أَدْعِيَاءُ

والدَّعَاوَى إن لم تُقِيْمُوا عليها

وينبغي قبل التكلم على مسائل العدل أن نتكلم في ثلاثة أطراف:

الأول: في حقيقة الحسن وحقيقة القبيح.

الثاني: فيما يستقل العقل بإدراك حسنه او قبحه.

الثالث: في بيان الوجوه التي لأجلها يحسن الفعل أو يقبح، لأن جميع الباب بل وما بعده الخ الكتاب ينبني على ذلك.


حقيقة الحسن وحقيقة القبيح

أما الطرف الأول:

فحقيقة الحسن: هو ما للقادر عليه فعله، وقيل: هو مالا عقاب عليه، وقيل: ما هو إذا فعله القادر عليه استحق المدح، وعلى الأولين فهو يشمل الواجب العقلي والشرعي والمندوب والمباح والمكروه، فإن الكل للقادر عليه أن يفعله ولا عقاب عليه في فعله، وعلى الثالث لا يدخل إلا الواجب والمندوب، فالأولان أصح نظراً إلى عرف أهل الفن من حصر الأفعال بين الحسن والقبيح ولا واسطة، فلزم إدخال المباح والمكروه في قسم الحسن، إذ لو لم يدخلا فيه لدخلا في قسم القبيح فيستحق الذم والعقاب عليهما وذلك باطل اتفاقاً، لأنه يرفع حقيقتهما ويلحقهما بالمحرم.

قلت: ولا نسلم دخولهما في الحسن إلا إذا وقعا لغرض صحيح مقصود من الفاعل لهما وإلا لحقا بالعبث وهو من القبيح اتفاقاً، ولا يرد عليه لزوم أن يستحق العقاب عليهما إذا عَرِيَا عن ذلك الغرض، لأنه سيأتي اختلاف في حد القبيح على أقوال أوفقها: هو ما إذا فعله القادر عليه استحق الذم، وذلك مسلم أن فاعل المباح والمكروه إذا فعلهما القادر عليهما على وجه العبث استحق الذم لكنه ذم دون الذم على فعل المحرم وترك الواجب، والآخر أقوى من جهة المعنى المناسب للفظ الحسن ولأنه يخرج منه الأفعال الحقيرة التي لا صفة لها زائدة على كونها فعلاً كتحريك النائم يده، وانهيال الرمل، وتصدع الغبار من الأرض عند المشي، وأفعال المجانين والصبيان، فإنه لا معنى لوصف شيء من ذلك بأنه حسن، والملجي لأهل الحدين الأولين إرادة الحصر بين الحسن والقبح لينطبق على هذه القاعدة حصر أفعال الله تعالى بين حسن فيصح أن يفعله وقبيح فلا يصح أن يفعله، وهذا المعنى هو ممكن بالنظر إلى الحد الثالث فإنها تصير أفعال الله تعالى محصورة بين حسن يستحق به المدح وقبيح يستحق به الذم لو فعله، فيجب أن ينـزه عنه، فيكون الثالث أولى من الحدين الأولين.

وحقيقة القبيح: هو ما ليس للقادر عليه فعله، وقيل: ما يستحق في فعله العقاب، وقيل: هو ما إذا فعله القادر عليه استحق الذم. وهو الأصح كما مر لكن يزاد فيه: على بعض الوجوه. ليخرج منه ما صدر من الصبيان والمجانين من الكذب وما فيه مضرة فإنه لا ذم عليهم لسلب العقل، والفعل نفسه قبيح لأنه يستحق عليه الذم في بعض الوجوه وهو ما إذا صدر من المكلف غير الملجأ إليه، ويرد على الجميع من حدي الحسن والقبيح أنه إنما يستحق العقاب أو الذم أو نقيضهما، ويعرف جواز الفعل من عدمه بعد معرفة أنه حسن أو قبيح، فإذا علقتم معرفة الحسن والقبح على ما ذكرتم كان إذاً دوراً محضاً.

والجواب: إنما يرد هذا لو أريد من الحد تصوير الماهية وليس هو المراد هنا، وإنما المراد شرح لفظ الحسن والقبيح، فأما ماهيتهما فسيأتي الكلام عليها في الطرفين الآخرين.


في إدراك العقل حُسْن الشيء أو قُبْحُه

وأما الطرف الثاني: فاعلم أنه قد وقع الاتفاق على رواية الأساس وشرحه بين العدلية والأشعرية وغيرهم: أن العقل يستقل بإدراك حسن الشيء أو قبحه باعتبارين:

أحدهما: كونه صفة كمال فيدرك العقل حسنه كالعلم والكرم ومكارم الأخلاق، أو صفة نقص فيدرك قبحه كالجهل والشح المفرط ومساوئ الأخلاق.

والثاني:كونه ملائماً للطبع فيدرك حسنه كالملاذ، أو منافر له فيدرك قبحه كالمضار، فهذان الاعتباران لا نزاع أن العقل يستقل بإدراك الحسن والقبح بالنظر إليهما، وبقي ثلاثة اعتبارات حصل فيها الاختلاف:

أحدها: كون الفعل متعلقاً للمدح والثواب عاجلين فيدرك العقل حسنه، أو الذم والعقاب كذلك عاجلين فيدرك قبحه.

وثانيها: كونه متعلقاً للمدح عاجلاً والثواب آجلاً فيدرك حسنه، أو متعلقاً للذم عاجلاً والعقاب آجلاً فيدرك قبحه.

وثالثها: كونه غير متعلق لأي الأربعة المذكورة التي هي المدح، والذم، والثواب، والعقاب، بأن كان الفعل لا مدح ولا ذم ولا ثواب ولا عقاب في فعله ولا تركه عاجلاً ولا آجلاً وذلك كالمباحات.

فحكى في الأساس عن أئمتنا عليهم السلام والمعتزلة: أن العقل يستقل بإدراك الحسن والقبح في الأولين وأن الثالث من الحسن، والخلاف في هذه الثلاثة مع الأشعرية إلا اليسير منهم فوافق في الأول منها.

فهذا تفصيل القول بالنظر إلى الاتفاق فيما اتفق عليه والاختلاف فيما اختلف منه، ولكنه كما ترى لم يبين فيه هل المراد إدراك الحُسن والقُبح من حيث هما أم مع النظر إلى جهة الفاعل الذي يتعلق الحسن والقبح بفعله فيفترق الحال أو لا يفترق بين الخالق والمخلوق؟ والأظهر أن الكلام مبني على أن العقل يدرك الحسن والقبح بما ذكر من الاعتبارات المذكورة على الجملة، فيحتاج بعد ذلك إلى تفصيل حتى يعلم كيفية انبناء العدل والجبر على ذلك.

فأقول وبالله أصول: اعلم أولاً أن أفعال الله سبحانه وتعالى على ثلاثة أضرب:

الضرب الأول: خلقه تعالى للعالم الذي هو السماوات والأرض وما فيهما من الملائكة والثقلين وجميع الحيوانات والنباتات والشمس والقمر والنجوم وسائر أصناف العالم.

الضرب الثاني: إرسال الرسل، وإنزال الكتب، وتشريع الشرائع على الخمسة الأحكام المعروفة الوجوب، والندب، والحرمة، والكراهة، والإباحة.

الضرب الثالث: ما يتعلق بالمعاد من الحشر والمجازاة بالثواب والعقاب ونحوه كالمدح، والذم، والتعظيم، والإهانة.

فأما الضرب الأول: فلا يتطرق إليه الاختلاف ولا معنى له بين فريقي العدلية والجبرية، إذ لا مخالف من الجميع أن ذلك حسن لا قبح فيه أصلاً، لكن ينظر إلى أي الاعتبارات الخمسة المذكورة يرجع، فإذا نظرنا إلى أيها أقرب وأنسب لم نجد منها سوى الأول وهو ما إذا كان صفة كمال فيستقل العقل بإدراك حسنه، لكنه يشكل عليه أنه إذا كان خلق العالم حسناً لكونه صفة كمال كان عدم خلق العالم قبيحاً لكونه صفة نقص من حيث أنه يجب للنقيض نقيض الحكم، فيلزم أن يكون تعالى بصفة النقص قبل خلق العالم، تعالى عن ذلك.

فيجاب على هذا الإشكال: بأن الكمال إنما هو لازم خلق العالم وهو اتصافه تعالى بكونه قادراً عالماً وذلك ثابت في الأزل، بدليل أنه لو صدر عنه تعالى العالم على حسب العلة والمعلول كما تقول الفلاسفة، لما كان في ذلك كمال ولا حسن كما هو شأن المؤثرات على سبيل الإيجاب.

وأما الضرب الثاني: فلم يقع فيه اختلاف في حسنه، ولا يحكى في ذلك خلاف إلا عن البراهمة القائلين بنفي النبوات رأساً، وينظر إلى أي الاعتبارات الخمسة يرجع، فإذا نظرنا إلى أيها أقرب وأنسب لم نجد منها سوى الأول أيضاً وهو: أنه صفة كمال. لأن نقيضه وهو إهمال الخلق صفة نقص، وإن علموا ما علموا من جهة العقل فكثير من المصالح والمفاسد المتعلقة بأفعالهم وتروكاتهم لا تعلم إلا بالشرع ولا مجال للعقل فيها، فتركهم مع القدرة والعلم بالعلاج إهمال قبيح، فمن ثمة وجبت النبوة لما فيها من الألطاف وتوقف أداء الشكر عليها، ولا يرد هاهنا ما ورد في الذي قبله من لزوم صفة النقص المقتضية للقبح في الأزل فيحتاج إلى التأويل المذكور، لأن الإهمال المستلزم القبح إنما يتصور بعد وجود الخلق ولا معنى له في الأزل بخلاف الأول، فالإشكال ناشٍ عن عدم الخلق فلزم النقص في الأزل، فاحتيج إلى التأويل المذكور.

وأما الضرب الثالث: وهو ما يتعلق بالمعاد من الحشر والمجازاة بالثواب والعقاب والمدح والذم والتعظيم والإهانة، فلا خلاف أيضاً بين جميع المسلمين وكثير من الفرق الكفرية في حسنه ووقوعه، والخلاف في ذلك لبعض الملل الكفرية الجاهلية المكذبين بالدار الآخرة، وينظر إلى أي الاعتبارات الخمسة، فإذا نظرنا إلى أيها أقرب وأنسب لم نجد منها سوى الأول أيضاً وهو: أنه صفة كمال. فيكون تركه صفة نقص، تعالى الله عن ذلك، وهو كالذي قبله في عدم لزوم النقص قبل إيجاده لأن لزومه متفرع على المتفرع على وجود الخلق وهو التكليف، وإنما أرجعنا الثلاثة الأضرب إلى الاعتبار الأول فقط لأنه لا معنى للثلاثة المتوسطة في حقه تعالى لاستحالة الملاءمة والمنافرة والثواب والعقاب في حقه تعالى، ولأن الرابع وهو الخامس مما مر ذكره مبناه على نفي الأربعة الاعتبارات فلو أرجعناه إليه للزم التناقض وهو ثبوت صفة الكمال ونفيها، فلا يصح إرجاع أفعاله تعالى إليه لما قد علم من ثبوت صفات الكمال في الثلاثة الأضرب، هذا ولا يخفاك أنه نقص في التقسيم إلى الاعتبارات الخمسة المذكورة قسم سادس يمكن أن يجعل اعتباراً برأسه وهو كون الفعل متعلقاً للمدح فقط عاجلاً أو آجلاً أو الذم فقط كذلك فيدرك حسنه أو قبحه، ولعل أن الإمام عليه السلام تركه لدخوله في صفة الكمال وصفة النقص، ويمكن إرجاع بعض أفعاله تعالى إلى هذا الاعتبار وذلك فيما يتعلق بالخلق من التكليف والجزاء والتخلية والتـناصف ونحو ذلك، ويمكن استخراج اعتبار سابع وهو كون الفعل متعلقاً للثواب فقط عاجلاً أو آجلاً أو العقاب فقط عاجلاً أو آجلاً فيدرك حسنه أو قبحه، ولعل الإمام عليه السلام تركه لدخوله في الملائم والمنافر أو لأنه يلزم مع الإثابة المدح ومع العقاب الذم فيدخل في الثالث والرابع.

نعم وإذا عرفت أن الضربين الأخيرين من أفعاله تعالى إنما يتصور وجودهما وحسنهما بعد وجود المكلفين من الملائكة والجن والإنس، بل بعد وقوع التكليف العقلي في الضرب الثاني، ومطلقاً في الثالث، علمت أن الجبر على الفعل وخلقه في العبد أو صرفه عنه ينافي التكليف المتوقف وجود هذين الضربين وحسنهما عليه وهو متوقف على كون العبد فاعلاً لفعله باختياره، وعلمت أن كون العبد فاعلاً لفعله باختياره داع إلى وجودهما وشرط في حسنهما، وإنما قلنا: إنه داع وشرط، ولم نجعله علة ولا مقتضياً ولا سبباً لوجودهما وحسنهما، لأن الارتباطات بين الأثر والمؤثر لا تعدو هذه الخمسة، حيث لم تكن من باب الفاعل والمفعول، ولا يصح أن يكون توقف وجودهما وحسنهما على التكليف أو على وجود الفعل من العبد بالاختيار توقف العلة والمعلول والمقتضِي والمقتضَى، ولأن كلا منهما صفة توجب صفة أخرى لمتصف واحد كالتأليف في الجسم علة لصحة انقسامه وكالجوهرية فيه مقتضية لتحيزه، ولا يصح أن يكون الجميع من توقف المسبب على السبب لأن فاعل السبب فاعل المسبب، فيتناول أن فاعل التكليف فاعل الإرسال والمجازاة وهو الله تعالى، وذلك مسلم ولكنه لا يتناول أن كون العبد فاعلاً لفعله سبباً فيهما لما علمت أن شرط التسبب اتحاد الفاعل، فلم يبق إلا أن كون العبد فاعلاً لفعله داع إلى فعلهما وشرط في حسنهما، أما كونه داع في فعلهما، فلأن فعلهما وجه حكمة متفرع على كون العبد فاعلاً لفعله، وأما كونه شرطاً في حسنهما، فلأنا نعلم أن لو لا كون العبد فاعلاً لفعله باختياره لما حسن الإرسال إليه ومجازاته بحسبه، لعلمنا ضرورة أنهما لا يحسنان فيما هو مخلوق في العبد بلا تناكر كالطول والقصر والألوان والصحة والمرض وسائر ما هو في العبد بفعل الله تعالى كالحياة والقدرة وخلق علوم العقل الضرورية أو عدمها فيه، لأن حقيقة الداعي وحقيقة الشرط قد حصلتا فيه.

أما الداعي: فلأن حقيقته هو ما لأجله يختار العالم به فعل ما يعلم فيه أو يظن حكمة أو حصول منفعة، فالأول يقال له داعي حكمة، والثاني داعي حاجة وهو لا يصح على الله، وإنما يصح عليه تعالى داعي الحكمة المعلومة له تعالى، فأما المظنونة وداعي الحاجة فخاص بالعبد.

وأما الشرط: فلأن حقيقته ما يتوقف صحة تأثير غيره أو صفة غيره عليه، فالأول كالقدرة والعلم والحياة فأنه يتوقف تأثير غيرها وهو العبد بأفعاله على حصولهما، والثاني كالقدرة والعلم والحياة في توقف حسن التكليف والمجازاة والمدح والذم على حصولها، وقبح ذلك مع عدم حصولها، ولكون قسر العبد على الفعل وخلقه فيه وصرفه عنه ينافي التكليف بالفعل الاختياري المتوقف حسن الإرسال والمجازاة عليه، لزم امتناع الجبر على الفعل وخلقه فيه والصرف عنه ضرورة انتفاء النقيض عند حصول نقيضه، وقد علمنا حصول الحسن في الإرسال والمجازاة للإجماع على ذلك مع ما ذكر من الدلالة العقلية عليه، فلنعلم حصول شرط وجود الحسن وهو كون العبد فاعلاً لفعله بالاختيار ويعلم انتفاء المنافي لذلك الشرط وهو الجبر وخلق الفعل والصرف عنه، ومن ثمة ترى الأشاعرة يفرون من القول بالجبر لعلمهم منافاته التكليف ثم يدخلون فيه من الباب الذي يلي ما فروا منه من الجبر فيقولون لم يجبر الله العبد على الفعل كما تقوله الجهمية، فذلك باطل لا يصح، ولكنه تعالى خلق الفعل في العبد والعبد كَسَبَه، فأي فرق بين هذا وبين قول الجهمي إذا قال لهم: نعم إن الله خلق الفعل في العبد ولا نعرف للكسب الذي تدعونه معنىً، لأنه أن كان المرجع به إلى إيجاد عين الفعل وذاته من العبد، فأين موضع الخلق الذي من الله تعالى؟ وإن كان المرجع بالخلق إلى إيجاد عين الفعل وذاته من الله تعالى، فأين موضع الكسب من العبد؟ فليس للكسب معنى يعقل سوى أنه تصحيف الكذب في اللفظ ومرادفه في المعنى، وسيأتي مزيد تحقيق إن شاء الله لإبطاله في موضعه.


في حسن الفعل أو قبحه

وأما الطرف الثالث: وهو في بيان الوجوه التي لأجل يحسن الفعل أو يقبح.

فاعلم أولاً أنه ربما يتوهم متوهم أنه لا فرق بين هذا الطرف وبين الذي قبله إلا في العبارة وأن المعنى واحد، وليس كذلك بل منـزلة هذا الطرف من الذي قبله منـزلة المدرك من المدرك به وبمنـزلة التفصيل بعد الإبهام، وعليه تتوقف القاعدة التي يكون عليها أُسّ العدل أو الجبر، ولهذا ذكر في الأساس الطرفين معاً، الأول في المقدمة عقيب ذكر العمل، والثاني في أول كتاب العدل، وفي والقلائد، ومنهاج القرشي، وكثير من مؤلفات الأصحاب يستكفي بالثاني ويدمج ما يلزم معرفته من الأول فيه، ولا غنية لمن أراد التحقيق والعض على المسألة بنواجذ التدقيق من معرفة الطرفين لتحصيل النتيجة المطلوبة على التنسيق وتتفرع صحتها على حسب تلك الاعتبارات بالتطبيق.

فنقول وبالله التوفيق: قال أئمتنا عليهم السلام ومن وافقهم من الزيدية وجمهور البصرية: ولا يقبح الفعل إلا لوقوعه على وجه من كونه ظلماً أو كذباً أو عبثاً أو سفهاً أو جهلاً وما يرجع إلى ذلك كتعظيم من لا يستحق التعظيم، فإنه يرجع إلى العبث والسفه والإخلال بشكر المنعم فإنه يرجع إلى الجهل والسَّفَه ويحسن إذا عُرِّيَ عن ذلك.

وحقيقة الظلم: هو الضرر العاري عن جلب نفع أو دفع ضرر زائد عليه أو استحقاق بسبب سابق من جهة المضرور، قلنا: هو الضرر. جنس الحد، وقلنا: العاري عن جلب نفع أو دفع ضرر زائد عليه. يحترز به عما إذا وقع الضرر لجلب نفع أَزْيد كضرر السفر لطلب الربح في التجارة ونحوه،وكضرر الفصد ونحوه لدفع ما هو أضر بالبدن منه فإن ذلك حسن، ويكفي في حسن ذلك ظن حصول النفع الأكثر وظن دفع الضرر الأكثر، وقلنا: أو استحقاق الخ. ليخرج الضرر الحاصل بالقصاص ونحوه مما هو مستحق على المضرور فإنه ليس بظلم.

وحقيقة الكَذِب: الخبر الذي لا يكون مخبره مطابقاً له.

وحقيقة العَبَث: هو الفعل الواقع من العالم به عارياً عن غرض صحيح كنقل الماء من بئر وإرجاعه إليها، ونقل الحجارة من موضع وإرجاعه إليه.

وحقيقة السَّفَه: هو ضد الحلم والتخلق بالرذائل ككثرة المزح والخلاعة وكشف العورات والبول في الأزقة المسلوكة ونحو ذلك، واشترط الشيخان أبو علي وأبو هاشم في قبح الظلم صدوره من العالم به مع القصد له، والأكثر أن ذلك شرط لاستحقاق العقاب لا لحصول ماهية الظلم فقد حصلت مهما كملت القيود المذكورة، قيل: واشتراطهما ذلك هو في جميع ما ذكر. ذلك بعيد عن الصحة للزوم عدم قبح الكذب من الكفار الذين لا يعلمون كذبه بصدوره عن شبهة أو تَلَقٍّ من الأسلاف، فالأظهر أن يقال: اشترطوا العلم بقبح ذلك أو ما يقوم مقام العلم وهو التمكن منه بالنظر الصحيح والانقياد لمن دعى إليه ورفض هوى النفس وتقليد الأسلاف الماضين عليه، وسواء جعلنا ذلك شرطاً في القبح أو في استحقاق الذم والعقاب، فلا يخرج من هذا إلا ما صدر من الصبي أو المجنون أو الساهي، وأما القصد فلا يسلم اشتراطه إن رجع الضمير إلى الظلم لأن أكثر الظلمة يفعل الظلم غير قاصد للظلم ويتعللون بشبه وأوهام يظنون معها أنهم غير ظالمين، وكمن ذبح غيره مريداً معرفة حد شفرته غير مريد ظلم المذبوح، فلو جعلنا قصد الظلم شرطاً لخرجت هذه عن كونها ظلماً والمعلوم بطلانه، وإن رجع الضمير إلى نفس الفعل فلا يخرج عنه إلا الساهي لكنه قد خرج بالقيد الأول وهو اشتراط العلم به إذ لا علم للساهي بما فعله سهواً حال فعله،وقالت البغدادية من المعتزلة: بل يقبح الفعل لعينه. ولا يخفى أنهم إن أرادوا مطلق الفعل فلا يسلم للزوم قبح جميع الأفعال، وإن أرادوا الفعل الذي هو ظلم أو نحوه مما ذكر لم يظهر الفرق بينه وبين ما قبله إلا في العبارة، وقالت الإخشيدية من المعتزلة أيضاً: بل يقبح الفعل للإرادة. ويرد على هذا ما ورد على ما قبله ويزداد بأن يقال: يعلم قبح الظلم والكذب ونحوهما من لا يعلم إرادة فاعلهما.

وبعد فإن الإرادة تكون قبيحة لقبح المراد كالإرادة للزنا والقتل فلو قبح الفعل لقبح الإرادة للزم الدور.

قيل: وقول الإخشيدية يرجع في المعنى إلى ما قاله الشيخان من: أن شرط القبح صدوره مع القصد من العالِم لأن الإرادة هي القصد في الشاهد.

وأجيب عليه: بأنه غير مسلم، لأن الشيخين يعللان القبح بما ذكر من الوجوه المذكورة في صدر المسألة ويجعلان القصد شرطاً فقط، والإخشيدية يعللون القبح بنفس القصد وهو الإرادة فافترقا ولا ثمرة للخلاف إلا لو لم تعتبر الإخشيدية تلك الوجوه بالمرة، ومن البعيد أن يلغوها عن الإشتراط إن لم يعتبروها في التأثير فصار قول العدلية آيلٌ إلى معنى واحد،وهو إناطة القبح بتلك الوجوه تأثيراً في قول وشرطاً في آخر، لكنه حكى في الأساس عن البغدادية وبعض الإمامية أنهم يقولون: الأصل في مطلق الأفعال الحصر. فإن أرادوا بذلك ما عدا ما قد أدرك العقل فيه جهة حسن أو قبح بخصوصه كما هو مفاد عبارة غاية ابن الإمام عليهما السلام، فهو لا ينافي تعليل ما قد أدرك قبحه بما هو من الوجوه المذكورة، وإن أرادوا أن حكم الأفعال من حيث هي الحظر والقبح كما يقتضيه ظاهر الاطلاق عنه، فهو بعيد جدا لما ذكرنا من لزومه تقبيح جميع الأفعال حتى العدل والإنصاف قبل ورود الشرع حتى يرد الإذن الشرعي والتعيين من الشارع لما هو قبيح أو حسن، فهو أدخل في البطلان من قول الأشعرية لأنهم قد سلموا حُسن ما لاءم وقُبح ما نافر، وحسن ما كان صفة كمال، وقبح ما كان صفة نقص، ويقولون في ما لا يدرك العقل فيه جهة حسن ولا قبح: بالوقف حتى يرد الشرع بتعيين حكمه، والجمهور من العلماء وعليه اتفاق أئمتنا عليهم السلام أن الأصل فيما لم يكن قد أدرك العقل جهة حسن ولا قبح بخصوصه بأحد الاعتبارات المذكورة في الطرف الثاني الذي مر قبل هذا الإباحة، ولهذا استدرك شارح الأساس الإمام الشرفي عليه السلام على إطلاق عبارة الماتن قدس الله روحه بما لفظه: وقد عرفت بما تقدم أن كلام البغدادية إنما هو في مطلق الأفعال التي ليس لها جهة حسن ولا قبح ظاهرين كما مر، لأنهم لا يخالفون أن ابتداء الإحسان وصنائع المعروف حسنة يحسن العقل من غير نظر إلى إذن الشرع وإباحته انتهى كلامه والمسك ختامة.

ولعل الماتن عليه السلام حذا في إطلاق العبارة عن البغدادية حذو القرشي رحمه الله في المنهاج والإمام المهدي عليه السلام في القلائد فإنهما أطلقا الحكاية عن البغدادية بالنظر إلى أصل الفعل من حيث هو، ولهذا ردَا عليهم بقولهما: قلنا: يقبح الفعل ويحسن والعين واحدة كالسجود للصنم فإنه بذاته وعينه إذا فعل لله فهو حسن.

قلت: وفي ذلك نظر فإن السجود للصنم لم يصر للصنم إلا مع قصد فعله له فالقصد حينئذ شطر أو شرط، ثم تقدير كونه لله تعالى لا يستقيم إلا مع قصد فعله لله تعالى، فمتى فعل لله بقصده المنافي لقصد فعله للصنم كما فعل لله غير ما فعل للصنم سيما على أصلهما في إثبات الذوات في العدم، وإنما مثلا بهذا المثال لما حملا كلام البغداديين على ظاهر ما حكياه عنهم من الإطلاق مع أنهم إلى الوفاق أقرب من البصرية في كثير من الأصول والمسائل على قواعد قدماء أئمتنا عليهم السلام وشيعتهم الأعلام، ولله در ابن الإمام فلقد أدرك من المسألة سر الكلام.

فهذا تحقيق أقوال العدلية بما لأجله يحسن الفعل أو يقبح، وأما تحقيق أقوال من خالفهم فقد مر في إطلاق الرواية من كثير من الأصحاب عنهم أن الأشعرية يقولون: إنما يقبح الفعل للنهي عنه ويحسن لتعريه عن النهي. والجهمية: لكون الفاعل مربوباً مملوكاً. وهذا الإطلاق لا يخلو عن نظر وتسامح لأنه قد حكى في الأساس موافقتهم على إدراك الحسن والقبح باعتبار الملاءمة والمنافرة وباعتبار صفة الكمال وصفة النقص، وحكى عن بعضهم الموافقة فيما تعلق به المدح والثواب والذم والعقاب، فلم يبق موضع لما يجعل هاهنا محلاً للنـزاع إلا ما خرج عما ذكر كما تؤدي ذلك عبارة الغاية وشرحها في قوله عليه السلام: مسألة: اختلف فيما لا يدرك فيه لخصوصه جهة محسنة له أو جهة مقبحة على أقوال ثلاثة:

أولها: الإباحة: وهو لأئمتنا والجمهور رضي الله عنهم.

وثانيها: الحظر: وهو لبعض من الإمامية والبغدادية والفقهاء ولا يبيحه إلا الشرع.

وثالثها: الوقف: وهو رأي الأشعرية وأبي بكر الصيرفي وبعض الشافعية بمعنى لا يُدرى هل هناك حكم أو لا، وهل الحكم المفروض حظر أو إباحة؟.

فعرفت أن ليس النـزاع فيما قد أدرك العقل له جهة محسنة أو مقبحة، وإنما النـزاع فيما لم يكن قد أدرك فيه أي الجهتين، وقد تعقب سيدي العلامة الحسن بن أحمد الجلال رحمه الله تعالى في حاشية على القلائد لقوله: لكن ينبغي أن يحرر محل النـزاع حتى تتوارد الأدلة على محل واحد وإلا فلا فائدة في الخبط بالأقوال، ثم ساق الكلام في حكاية المذاهب حتى حكى مذهب الأشعرية بقوله: قال عضد الدين اللائحي وهو محققهم وإمامهم ومن لا يمشي في غير أثرة أقدامهم ما لفظه: أما الحاكم فهو عندنا: الشرع دون العقل ولا نعني أن العقل لا حكم له في شيء أصلاً، بل أنه يحكم بأن الفعل حَسُنَ أو قَبُحَ في حكم الله المتعلق بأفعال المكلفين، وإنَّ الحُسن والقبح إنما يطلقان لثلاثة أمور إضافية لا ذاتية:

الأول: لموافقته الغرض ومخالفته وليس ذاتياً لاختلافه باختلاف الأغراض.

الثاني: ما أمر الشارع بالثناء على فاعله أو الذم له وليس ذاتياً، إذ يختلف باختلاف الأحوال والأزمان.

الثالث: مالا حرج في فعله وما فيه حرج وليس ذاتيا كما ذكرناه آنفا انتهى.

قال رحمه الله تعالى: قلت: وقد ترك وجها صرح الرازي وغيره من متكلمي الأشعرية بإدراك العقل له: وهو كون الفعل صفة كمال كالعلم والصدق، أو صفة نقص كالجهل والكذب، وقد ذكر الزركشي في شرحه لكتاب السبكي جمع الجوامع أن قوما توسطوا فقالوا: إن العقل يدرك استحقاق المدح والذم، وأما استحقاق الثواب والعقاب فمتوقف على الشرع. قال: وهو الذي ذكره سعد بن علي الزنجاني من أصحابنا يعني الشافعية وأبو الخطاب من الحنابلة والمردي عن أبي حنيفة قال: وهو المنصور لقوته من حيث الفطرة وآيات القرآن المجيد انتهى.

وبهذا يعلم صحة ما قلناه من التنظير والتسامح في إطلاق الرواية والحكاية عن الأشعرية، وأنه ليس النـزاع فيما قد أدرك العقل فيه جهة معينة لحكم الله في فعل المكلف بحسن أو قبح حسب الثلاثة الأمور المذكورة في كلام العضد وما ذكره عن الرازي، وأن النـزاع ليس إلا فيما عداها، الأشعرية: الوقف، البغدادية: الحظر، أصحابنا: الإباحة.

وحينئذ فينبغي تفريع المسألة المقصودة بالذات لدى فريقي العدلية والأشعرية ومن وافقهم، وهي خلق الله تعالى لفعل العبد كما تقول الأشعرية والجهمية، أو لا كما تقول العدلية وتنـزيلها وتطبيقها على ما قد علم من وجوه التحسين والتقبيح المتفق عليها والمختلف فيه مع إقامة دليله، ويتم المقصود بثلاثة مطالب:

المطلب الأول: يكون الكلام فيه باعتبار ما قد اتفق عليه ممن وافقنا منهم وهو أن يقال: إذا قد أدركت العقول حسن الشيء وقبحه اعتبار صفة الكمال وصفة النقص وبالثلاثة التي ذكرها العضد، فقد ثبت التحسين والتقبيح في أفعال الله المتعلقة بأفعال المكلفين، لأن خلقه الكفر والفسق وأنواع المعاصي في العبد وذمه وعقابه عليها صفة نقص وأي نقص، وخلقه القدرة الصالحة للإيمان مع الأمر به وللكفر مع النهي عنه والمدح والثواب على الإيمان، والذم والعقاب على الكفر صفة كمال وأي كمال هذا بالنظر إلى ما ذكره الرازي وسلمه من ثبوت التحسين والتقبيح، وأما باعتبار ما ذكره العضد وسلم أن العقل يدرك حسن الفعل وقبحه بتلك الثلاثة الاعتبارات، وهو كون الفعل موافق الغرض أو مخالفه، وكونه مما أمر الشارع بالثناء على فاعله أو الذم، وكونه مما لا حرج في فعله أو فيه حرج، فكل من هذه الثلاثة يلزم معه قبح خلق الكفر في العبد وذمه وعقابه عليه، لأن ذلك مخالف الغرض ببعثه الرسل بالأوامر بالطاعات والنهي عن المعاصي، وورد الشرع بذم فاعل الكفر ونحوه، ولزمه الجرح وهو الذم والتشنيع على من أوجده، وعدم خلق الكفر والإيمان مع خلق القدرة الصالحة لهما على سبيل البدل: ﴿فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ ﴾ {الكهف:29}، موافقٌ للغرض من إرسال الرسل بالتبشير والتحذير ومما ورد الشرع بمدح فاعله ولا حرج في فعله، فلزم وثبت وتقرر مما قد سلموا فيه ثبوت التحسين والتقبيح بطلان القول بخلق أفعال العباد على كل الوجوه الأربعة التي قد سلموها، ثم لا يضرنا إنكارهم ما عداها.

المطلب الثاني: يكون الكلام فيه باعتبار من أصر منهم على إنكار أن العقل يدرك حسن الشيء أو قبحه فيما يتعلق بأفعال الله تعالى المتعلقة بأفعال المكلفين وهو أن يقال لاشك أن للعدل مزية على الجور والظلم، وللصدق مزية على الكذب، وللفعل الواقع لغرض صحيح مزية على العبث الذي لا غرض في فعله البتة، ولشكر النعمة مزية على كفرها وجحدها، وهذا إن سلموه وافقوا قضية العقل ولزمهم القول: بأن الله تعالى لا يخلق أفعال العباد. مع أنها مشتملة على الكفر والظلم والجور والعبث والكذب والفجور، وأن الواجب بقضية العقل إنما هو التمكين من الفعل والترك وتعليق المدح والثواب بفعل الطاعة والذم والعقاب بفعل المعصية، وإن لم يسلموه خرجوا عن دائرة العقلاء لأنهم قاطبة متفقون على ثبوت المزايا والفروق بين العدل والإنصاف والصدق والكذب وفعل الحكمة وشكر النعمة على أضدادها المذكورة، ألا ترى أن الصبيان والمجانين إنما خرجوا عن دائرة العقلاء لعدم إدراكهم لتلك المزايا والفروق بين تلك المذكورة وأمثالها، وهذا هو الحق كما ترى، وماذا بعد الحق إلا الضلال بلا امتراء.

المطلب الثالث: يكون الكلام معهم الجميع بالنظر إلى ما أصلوه وفرعوه الجميع من خلق الأفعال على أن الله تعالى غير منهي عند الأشعرية أو غير مربوب ولا مملوك عند غيرهم، وبالنظر إلى ما أصله العدلية وفرعوه من القول: بعدم خلق الأفعال على أن الله تعالى لو خلقها فيهم ثم عذبهم وذمهم عليها ونهاهم عنها على أَلْسِنَة الرسل أو أثابهم ومدحهم وأمرهم لكان قبيحاً، فيجب أن ينـزه عن ذلك، فإذا تأملت النتيجة المطلوبة لكل أحد من فريقي العدلية والجبرية وجدت النتيجة المطلوبة لأهل العدل لازمة الأصل الذي أصلوه وقرروه من التحسين والتقبيح، ووجدت النتيجة المطلوبة لأهل الجبر غير لازمة الأصل الذي أصلوه مع كونهم لم يقرروه بل نقضوه كما سترى، لأن غاية ذلك الأصل الذي أصله المجبرة أن يخلق أفعال العباد وصحة أن لا يخلقها لأن كونه غير منهي ولا مملوك يستلزم صحة الأمرين ولا يستلزم ما ذهبوا إليه صحة الأمرين، ولا يستلزم ما ذهبوا إليه بعينه بل على سبيل التخيير، ولا كذلك يلزم مما أصله أهل العدل، لأنه تناول أن لا يخلق أفعال العباد بعينه وخصوصه، وإنما قلنا: إنهم لم يقرروه بل نقضوه. أما كونهم لم يقرروه، فلأنهم لم يقيموا عليه دليلاً،وأما كونهم نقضوه، فلأنهم لا يجعلون النهي علة مطردة وإلا لزم قبح كل ما نُهي عنه الكفرة والظلمة من الإيمان والعدل لوجود العلة وهي النهي، ومما نقضوه به أنهم قالوا: لا يصح من الله تعالى أن يظهر المعجز على يد من يدعي النبوة كاذباً مع أنه تعالى غير منهي، فتأمل تهافت كلامهم وتدبر تناقض أفهامهم.

وبعد فيقال لهم: هل يصح من الله تعالى ويحسن أن يبعث رسلاً يدعون إلى تكذيب الرسل الذين دعوا إلى الإيمان به وبكتبه واليوم الآخر والجنة والنار أم لا؟ إن قالوا: بالأول، فقد أحالوا وعطلوا وخرجوا عن الدين وجوزوا صدق قول الملحدين وجمعوا بين النقيضين للزوم صدق كل من الرسل، وإن قالوا: لا. نقضوا علتهم، فلا محيص لهم من القول بأن ذلك يقبح منه تعالى وإن كان غير منهي ولا مربوب ولا مملوك.

وإذ قد نجز غرضنا من الكلام فيما ينبني عليه العدل، فلنأخذ في تفصيل مسائله اللازم معرفتها.

I


فصل في الكلام في أن الله تعالى عدل حكيم

قد مر الكلام على العدل، وأما الحكيم: فهو فعيل بمعنى مُفعِل - بكسر العين - وهو فاعل الحكمة قال تعالى: ﴿تَنـزِيلُ الْكِتَابِ مِنْ اللَّهِ الْعَزِيزِ الْحَكِيمِ ﴾ {الجاثية:2}، فهو بمعنى اسم الفاعل، ويأتي حكيم بمعنى مُحْكَم فهو بمعنى اسم المفعول فعيل بمعنى مُفْعَل قال تعالى: ﴿يس o وَالْقُرْآنِ الْحَكِيمِ ﴾ {يس:1،2}، ومنه قوله:

قَدْ قُلْتُهَا لِيُقَالُ مَنْ ذَا قَالَهَا

وقَصِيْدَةٌ تَأْتِي المُلُوكَ حَكِيْمَةٌ

وحقيقة الحكمة: كل فعل حسن لفاعله مقصد صحيح كقوله تعالى: ﴿اللَّهُ الَّذِي سَخَّرَ لَكُمْ الْبَحْرَ لِتَجْرِيَ الْفُلْكُ فِيهِ بِأَمْرِهِ﴾ {الجاثية:12}.

﴿وَهُوَ الَّذِي جَعَلَ لَكُمْ النُّجُومَ لِتَهْتَدُوا بِهَا فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ﴾ {الأنعام:97}. ﴿كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِيَدَّبَّرُوا آيَاتِهِ ﴾ {ص:29}.

وقد تطلق الحكمة على العلم كقوله تعالى: ﴿وَيُعَلِّمُكُمْ الْكِتَابَ وَالْحِكْمَةَ﴾{البقرة:151} ﴿وَمَنْ يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْرًا كَثِيرًا﴾{ البقرة:269}.

والأفعال تنقسم بالنسبة إلى الإحكام والحكمة إلى أربعة أقسام:

حكمة وإحكام كالخط المتقن لنفاعة المؤمن.

وإحكام دون حكمة كالخط المتقن في مضرته.

ولا إحكام ولا حكمة كفعل الساهي والنائم والخط الذي لا يقرأ فيما لا نفع فيه.

وحكمة دون إحكام كالخط الذي لا يقرأ، المراد به قصد منفعة المؤمن لكن تعذر على فاعله إحكامه.

وحقيقة الإحكام: هو الإتقان للشيء حتى لا يتطرق إليه الخلل والفساد،وقيل: كل فعل عقيب فعل أو مع فعل على وجه لا يتأتى من كل قادر فتخرج الأفعال التي لا تنضم إليها غيرها، وما استوى إيقاعه على وجه واحد كتحريك اليد وتسكين ما هو متحرك ونحو ذلك فإن ذلك لا يتصف بالإحكام، لكنه إن فعل لغرض صحيح وصف بالحكمة وإلا فلا أيهما.

قال عليه السلام [ فإن قيل ] لك أيها الطالب الرشاد [ أربك عدل حكيم؟ فقل: أَجَل، ] أي نعم، ولا خلاف أنه يوصف تعالى بأنه عدل حكيم بين كل من أقر بثبوت الصانع تعالى، والخلاف في ذلك لأهل الإلحاد، لكن ذهبت المجبرة إلى خلاف ذلك في المعنى حيث نسبوا إليه تعالى كل قبيح من أفعال العباد كالكفر والفسق والظلم والكذب وغير ذلك من القبائح وأنواع الفضائح، فلم يبق لوصفه تعالى بأنه عدل حكيم على قولهم إلا اللفظ دون المعنى، لما عرفت من أن العدل: هو من لا يفعل القبيح ولا يخل بما يجب من جهة الحكمة وأفعاله كلها حسنة، والحكيم: هو فاعل الحكمة.

فإذا كان تعالى على زعم هؤلاء القوم هو الفاعل لكل ما في الوجود من أنواع القبائح وأصناف الفضائح لم يبق من ذلك العدل والحكمة قليل ولا كثير، لأنه وإن فعل ما يقابل تلك القبائح من الإيمان والطاعات والصدق والعدل والإحسان في المؤمنين فإنه لا حكم بوجود هذه الأفعال الصالحات فيمن فعل تلك الأفعال المقبحات، ولهذا انعقد الإجماع أن الإيمان وسائر أعمال الطاعات لا تصح من الكافر لاستحالة صحة الاتصاف بصفة من الصفات مع نقيضتها. ولهذا قال في الأساس وشرحه: قالت العدلية: والله عدل حكيم لفظاً ومعنى.

وقالت المجبرة كافة: الله عدل حكيم لفظاً لا معنى.

وقال القرشي رحمه الله في المنهاج ما لفظه: ذهب أهل الحق إلى أنه تعالى عدل حكيم ولم يسمع عن أحد من أهل الجبر هذا القول، ولا ذكرت هذه المسألة في شيء من كتبهم الكلامية، وإن كانوا لو سئلوا عن ذلك لما وسعهم إنكاره.

قلت: أما حكيم فقد وجد في كتبهم بمعنى متقن من الإحكام لا من الحكمة فهم يبالغون في نفيها عن الله لزعمهم أن في إثباتها إثبات الغرض وهو الفعل للمصلحة، ولا مصلحة لله لأنه غني، ولا للعبد في الدنيا لأن في التكليف عليه مشقة، ولا في الآخرة لأنه قادر على إيصال الثواب إليه بلا تكليف فلا مصلحة حينئذ في التكليف ولا حكمة فيه،ونحن نقول لهم: هذا مبني على أن فعل الطاعات وترك المعاصي ليس فيه أداء شكر المنعم، ومبني على أن شكر المنعم لا يجب، ومبني على أنه يصح الإبتداء بالثواب وفعله لمن لا يستحقه، والكل غير مُسَلَّم كما سيأتي تقرير كل من ذلك في موضعه.

سؤال: يقال قد وجد وصفه تعالى في القرآن بالحكيم وتسميته تعالى بهذا الاسم الشريف بما لا مزيد عليه، فأما وصفه تعالى وتسميته بالعدل، فَلِمْ لا يوجد في القرآن مع أنه من أجل الأسماء وأعظمها وأشرفها بلا تناكر، فما الجواب على ذلك وما هو السر والنكتة في عدم ذكره ووروده في القرآن كالحكيم؟

والجواب وبالله التوفيق: أما كونه لم يذكر بلفظه في القرآن، فلأنه لما كان معناه أنه لا يفعل القبيح ولا يخل بما يجب من جهة الحكمة، وقد ذكر سبحانه اتصافه تعالى بهذين المعنيين في الكتاب بما لا مزيد عليه استغنى عن ذكر لفظه كما استغنى عن ذكر كونه تعالى موجوداً وكونه قديماً للعلم الضروري المقتَضَى عن كونه خالقاً قادراً عالماً حياً غير محدَث، وأما السر والنكتة في عدم ذكر لفظ هذا الاسم الكريم والاستغناء عن ذكره بما ذكر من معناه المراد وهو أنه لا يفعل القبيح ولا يخل بما يجب من جهة الحكمة، فلأن لفظ العدل لما كان في أصل اللغة من أسماء الأضداد كما ذكرنا في أول الباب يطلق تارة على الإحسان والإنصاف، وتارة على الجور والميل، حسن عدم ذكر اللفظ بذاته لاشتراكه بين المعنيين المذكورين سيما إذا علم الله سبحانه أن أهل الزيغ والضلال يجعلون ذلك طريقاً إلى القدح في القرآن وذريعة إلى جواز أن الله يفعل القبيح، فهذا ما ظهر، والله أعلم.


مسألة: الله سبحانه وتعالى لا يفعل القبيح وأفعاله كلها حسنة

ثم أخذ عليه السلام في تقرير أنه تعالى عدل حكيم بقوله [ فإنه تعالى لا يفعل القبيح ] كالظلم والكذب والعبث والسَّفَه وكالكفر والفُسُوق وسائر القبائح [ ولا يُخِلُّ بالواجب من جهة الحكمة، ] كإنصاف المظلوم ممن ظلمه، وإثابة الطائع، وعقاب العاصي المصر على العصيان، وإعواض الآلام، والبيان للمكلفين بما كلفوا به وتمكينهم منه، وهداية من استهداه عز وجل، وخلع رِبْقة العناد واتباع الهوى عن ربقته ونفسه.

اتفق أهل العدل على لزوم هذه المذكورة واستحقاقها عقلاً، وإن قال بعض البصرية بصحة إسقاط العقاب تفضلاً فهم لا يخالفون في استحقاقه بمعنى أنه لو فعله تعالى لكان مستحقاً غير مناف للعدل، واختلفوا في إطلاق الوجوب، فمنعهم بعض أئمتنا عليهم السلام منهم القاسم عليه السلام في الأساس قال عليه السلام ما لفظه: وما يفعله الله تعالى قطعاً لا يقال بأنه واجب عليه لإيهامه التكليف الخ ما ذكره، ومَنْ مَنَعَه فيقول يفعله قطعاً، قال شيخنا رحمه الله: وقد أطلقه علي عليه السلام وزيد بن علي والقاسم والهادي والحسين بن القاسم عليهم السلام وغيرهم، قيل: بل نتأدب من إطلاق اللفظ مع اتفاق جميع العدلية على أنه تعالى لو أخل بهذه المعدودة لكان غير عدل ولا حكيم، تعالى الله عن ذلك، ولا بد مع ما ذكر من أنه تعالى لا يفعل القبيح ولا يخل بالواجب من أن يقال [ وأفعاله تعالى كلها حسنة. ] ليدخل في ذلك ما لم يتناوله قبح ولا وجوب كابتدائه خلق العالم وما يزيد فيه وما ينقص وتوسعة الأرزاق وقبضها وسائر ما لا يتصف بالوجوب من أفعاله تعالى.

ثم أخذ عليه السلام في الاستدلال على ثبوت المسألة من أصلها بقوله [ وإنما قلنا: إنه تعالى لا يفعل القبيح، لأنه ] أي فعل القبيح [ إنما يقع ] ويصدر [ ممن ] كان على أحد أحوال ثلاثة وإن اجتمعت فمن باب الأولى:

أحدها: أن يكون [ جَهِل قُبْحَه، ] فإن جهل قبح القبيح مظنة فعله ولو قدرنا أنه غني عنها.

وثانيها: قوله [ أَوْدَعَتْه حاجة إلى فِعْلِه ] فإن من دعته حاجة إلى فعل القبيح كاد أن يفعله [ وإن عَلِمَ قُبْحَه، ].

وثالثها: أن يجهل استغناءه عنه كمن ينسى ماله أو يظن عدم وفائه بحاجته فيتناول مال غيره،

فهذه الثلاثة الأحوال لا تخرج فاعل القبيح عن أحدها وقد تجتمع كلها أو اثنين منها [ و ]لا يصح تقدير شيء منها على الله تعالى البتة، بل [ هو ] سبحانه وتعالى متنـزه عن كل واحد منها على أبلغ الوجوه:

أما الأول: وهو تنـزهه عن جهل القبيح.

فلأنه [ عالم بقبح القبائح، ] جميعها [ لأنها من جملة المعلومات ] التي لا تخفى على عاقل فكيف تخفى على من هو بكل شيء عليم؟‍ وإذا كانت القبائح من جملة المعلومات [ وهو تعالى عالم بجميعها كما تقدم، ] في مسألة عالم: أنه تعالى يعلم جميع المعلومات ولا يختص بمعلوم دون معلوم، ثبت أنه تعالى عالم بقبح القبيح ومتنـزه عن الجهل به على أبلغ وجه، حيث لا يصح تقديره عليه تعالى بحال من الأحوال.

وأما الثاني: وهو تنـزيهه تعالى عن الحاجة.

فلأنه تعالى [ غني عن فعلها ] أي القبائح وذلك [ كما تقدم أيضا، ] في مسألة غني: أنه تعالى غني عن كل شيء لا تصح عليه الحاجة إلى شيء من حسن أو قبيح.

وأما الثالث: الذي ذكرناه في الشرح ولم يذكره عليه السلام في اللَّف اختصاراً واستغناءً بذكره في النشر بقوله [ وعالم باستغنائه عنها، ] أي عن أفعال القبائح لأن كونه تعالى غنياً عن فعلها هو أيضا من جملة المعلومات، فيجب أن يعلم أنه تعالى غني عن فعل القبائح، وهذه الجملة المذكورة في حكم المقدمة الصغرى والكبرى هي قوله [ وكل من كان بهذه الصفة فإنه لا يفعل القبيح، ] والنتيجة أن الله تعالى لا يفعل القبيح قوله: بهذه الصفة. أي الأحوال الثلاثة المذكورة من كونه تعالى عالما بقبح القبيح، غنيا عن فعله، وعالما باستغنائه عنه، فكل من اجتمع فيه هذه الأحوال الثلاثة فإنه لايفعل القبيح [ ألا ترى أن من مَلِكَ ألفي ألف قنطار من الذهب، فإنه لا يسرق الزائف، ] وهذا منه عليه السلام تمثيل وتقريب وإلا فملك الله عز وجل أوسع من أن يملك أحدنا ألفي ألف قنطار من الذهب، والقنطار وزنه فنعال، وقيل: لا وزن له في العربية، قاله شيخنا رحمه الله تعالى: وهو ألف ومائتي أوقية وقيل: أربعة آلاف وقيل: غير ذلك، والزائف بالزاي المعجمة وهو المطلي بالزئبق في الأصل وأريد به هنا الدرهم الردي، وإنما لم يسرقه [ لعلمه بقبح السرقة، وغنائه عن أخذ الزائف، ] على وجه السرقة [ وعلمه باستغنائه عنه، ] وهذا معلوم عند كل عاقل [ وكذلك لو قيل للعاقل: ] منا [ إن صدقت ] أي أخبرتنا بالصدق [ أعطيناك درهما، ] واحداً [ وإن كذبت أعطيناك درهماً، ] واحداً [ فإنه لا يختار الكذبَ - في هذه الحال- ] أي في حال استواء العطاء في حالتي الإخبار بالصدق والكذب، فإنه لا يختار الكذب [ على الصدق ] بل لا يخبر إلا بالصدق [ على وتيرةٍ ] الوتيرة: مأخوذة من الوتر وهو التتابع على صفة [ واحدة، ] فيكون خبره على سبيل الصدق مع استواء العطاء وتيرة واحدة لا تختلف [ وطريقة مستمرة، ] لما كان العطاء مستوياً سواء أخبر بالصدق أو الكذب.

ويفهم من كلامه عليه السلام أن الكذب الذي فيه نفع قبحه شرعي فقط لا عقلي، وإنما المعلوم قبحه عقلاً هو ما لا نفع فيه، وفي ذلك خلاف بين المتكلمين، الأظهر أن قبح الجميع عقلي لأن المضرة لازمة لما فيه نفع ولما لا نفع فيه وهي استحقاق العقاب والذم، وإنما يرتفعان عنه خشية الضرر بذهاب النفس أو عضو منها، وهذه الخشية لا تخرج الكذب عن القبح كما لا تخرجه عن كونه كذباً لأن قبح الكذب لذاته أو مقتضى عن ذاته وخروج الموصوف عن صفة ذاته أو المقتضاة عنها لا يجوز بحال، وإنما جاز بإذن الشرع ارتكاب أحد القبيحين لدفع أعظمهما ضرراً كما جاز قتل التَّرَس المسلم عند خشية استئصال جند المسلمين، وكما جاز النطق بكلمة الكفر عند الإكراه المتوعد بالقتل مع القدرة على الإنفاذ، قال عليه السلام [ ولا عِلَّة لذلك ] أي لكونه لا يختار الصدق على الكذب [ إلا ما ذكرنا. ] من أن من كان عالماً بقبح القبيح مستغنياً عن فعله عالماً باستغنائه عنه فإنه لا يفعله.

تنبيه: اقتصر المؤلف عليه السلام في الاستدلال على هذه المسألة بالعقل لأن دليل السمع متوقف صحة الاستدلال به على العلم بهذه المسألة، إذ لا يعلم صدق المتكلم حتى يعلم أنه عدل لا يكذب، ومن ثمة منع أصحابنا على المجبرة استدلالهم بالسمع ما داموا على الجبر لإضافتهم كل كذب في الخارج إليه تعالى فلا وثوق حينئذ بما تكلم به عز وجل في كتاب أو على لسان رسول، لكن لا بأس بالتبرك بذكر ما يقع به الاستظهار على هذه المسألة قال تعالى: ﴿مَا يَفْعَلُ اللَّهُ بِعَذَابِكُمْ إِنْ شَكَرْتُمْ وَآمَنْتُمْ ﴾ {النساء:147}، ﴿لَئِنْ شَكَرْتُمْ لأَزِيدَنَّكُمْ وَلَئِنْ كَفَرْتُمْ إِنَّ عَذَابِي لَشَدِيدٌ﴾ {إبراهيم:7}، ﴿إِنَّ اللَّهَ لا يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِنْ تَكُ حَسَنَةً يُضَاعِفْهَا ﴾ {النساء:40}، ﴿مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِلْعَبِيدِ ﴾ {ق:29}، ﴿وَاللَّهُ لا يُحِبُّ الْفَسَادَ﴾ {البقرة:205}، ﴿وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾ {الزمر:7}، ﴿كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا ﴾ {الإسراء:38}، ﴿لا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ ﴾ {آل عمران:195}.


بحث مفيد في أن الله تعالى لا يفعل الفساد ولا يريده من العباد

وبالجملة فكونه تعالى عدلاً حكيماً لا يفعل الفساد ولا يريده من العباد معلوم من الدين فمن أنكره فقد كفر بلا ريب ولا شبهة، ويقال لهم: إن لم يكن الله عدلاً حكيماً، فماذا يفعل هل يزداد فعله على ما نسبتموه إليه من أنه تعالى فعل الكفر في الكافرين وعاقبهم عليه ومع ذلك فهو ينهاهم عنه ويريده منهم ويقدره عليهم، ويكره منهم الإيمان وكلفهم به ولم يجعل لهم طاقة عليه، وفعل وأراد كل كذب وفجور في الخارج حتى أنكم تبالغون في نسبة ذلك إليه تعالى فتقولون: ما من كذب ولا ظلم ولا فجور ولا فسق ولا كفور إلا وهو خالقه وفاعله ومقدره ومريد له. ﴿قُتِلَ الْخَرَّاصُونَ o الَّذِينَ هُمْ فِي غَمْرَةٍ سَاهُونَ﴾{الذاريات:10-11} لقد استحوذ عليهم الشيطان كل الاستحواذ، فأنساهم ذكر الله واتخذهم له إخواناً وأعواناً، أي اتخاذ على إضلاله عباد الله تعالى حتى سهلوا للعاصين كل عسير وأطمعوا الظالمين في ترك عقابهم على الصغير والكبير حتى صار عندهم سِيَّان دخول الجنة أو النار أهل الكفر أو الإيمان فالكل جائز في عقولهم الضالة وأصولهم السافلة، ولا تنخدع أيها المسترشد إلى قولهم بعد ذلك لكن ورد السمع بأن المؤمنين في الجنة والكافرين في النار فنقطع بوقوعه نظراً إلى السمع لا إلى ما يجوزه العقل، لأن السمع الوارد على خلاف ما يجوزه العقل يجب تأويله وحمله على ما يوافق العقل اتفاقاً بين الجميع، ولأن السمع إنما يفيد القطع بأن مدلوله على ما تناوله اللفظ إذا لم يعرف المتكلم به بالكذب، فأما وقد عرفت المتكلم به أنه فاعل ومريد كل كذب في أَلْسِنَة الكذابين فهو أكذبهم، فلا ينتج القطع بصحة خبره بل غاية ما فيه صحة الأمرين على سواء، وفي ذلك رجوع إلى ما قضت به عقولهم الفاسدة وأصولهم الكاسدة من استواء الكافرين والمؤمنين والأنبياء عليهم السلام والفراعنة في تجويز مصير كل منهم إلى ما وعد به أو توعد به الآخر، وكيف يصحح قول أو اعتقاد بلغ بصحابه إلى ذلك المعتقد الخبيث، أم كيف يُرجع أصل أو اعتماد على هوس يسير إليه الكفر سيراً حثيثاً ﴿أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلَافًا كَثِيرًا ﴾{النساء:82}، ﴿أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا﴾{محمد:24} ﴿سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلا الظَّنَّ وَإِنْ أَنْتُمْ إِلا تَخْرُصُونَ ﴾ {الأنعام:148}، وإذا كان هذا الاعتقاد الفري والمقال الكفري قد حكاه الله عن المشركين وذمهم عليه هذا الذم الذي لا أبلغ منه ووبخهم وأذاقهم البأس ونفى عنهم العلم بصحته وقصرهم فيه على الخرص واتباع الظن، فهل يصح لمسلم أن يتابعهم في هذا الاعتقاد، أم هل يصح لمؤمن بالله ورسوله أن يقول على قواعد علم العربية والمنطق في ﴿لو﴾ فيقول: تقديراً للمحذوف اختصاراً وانتصاراً وتتميماً لاستدلال المشركين لكنه شاء منا الشرك فأشركنا وشاء عبادتنا الأصنام فعبدناهم؟!

وهذه المقدمة الاستثنائية هي عين مذهب المجبرة المدبرة فهم على آثارهم يهرعون ومن آجن ضلالهم يكرعون، ولما كانت الآية ونحوها آخذة من المجبرة بالمخنق، وكانت عقائدهم موافقة لعقيدة المشركين عن طبق تأولوها بتأويل ينبيء عن عقول سخيفة وأهواء بطغيانها أليفة فقالوا إنما ذمهم الله وأذاقهم البأس وكذبهم لأنهم قالوا ذلك بظاهر ألسنتهم من دون أن يعتقدوا ذلك ويجزموا به ويدينوا لله بثبوته، فهو كما قاله المنافقون لرسول الله صلى الله عليه وآله وسلم: نشهد إنك لرسول الله. ورد عليهم ﴿وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾{المنافقون:1}فالتكذيب راجع إلى كونهم لم يعتقدوا أنه رسول الله فيصح قولهم: نشهد. لا إلى اللفظ وهو قولهم: إنك لرسول الله. لأنه صدق في نفسه، فنـزَّلوا هذه الآيات التي حكاها الله عن المشركين ﴿ لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا﴾، ﴿لَوْ شَاءَ الرَّحْمَانُ مَا عَبَدْنَاهُمْ﴾{الزخرف:20}، وما في معناهما بمنـزلة قول المنافقين: نشهد إنك لرسول الله.

فتأمل رحمك الله تعسفهم وتلعبهم بآيات الله،وهل يستقيم هذا التأويل مع قوله تعالى: ﴿ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا﴾، لأنه لو كان ما قالوه صحيحاً ثابتاً في نفس الأمر وإنما كان كذبهم من حيث لم يعتقدوه على حسب ما نطقوا به لما صح أن يناقضهم مقتضاه ولكان يجب أولاً أن يقرر ظاهر اللفظ ثم يكذبهم حيث لم يعتقدوه كما في آية المنافقون: ﴿إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ ﴾{المنافقون:1}، فقال عز من قائل مقرراً لمقتضى اللفظ: ﴿وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ﴾{المنافقون:1}، ثم قال: ﴿وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾، فلولا أنه وَسَّط قوله: ﴿والله يعلم إنك لرسوله﴾ لاستلزم تكذيب قولهم: ﴿إنك لرسول الله﴾. فكذلك كان يجب مثل ذلك في آيات المشيئة وكيف يصح هذا التأويل العجيب وقد قال تعالى بعد قولهم: ﴿لَوْ شَاءَ الرَّحْمَانُ مَا عَبَدْنَاهُمْ ﴾ فقال: ﴿مَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَخْرُصُونَ o أَمْ آتَيْنَاهُمْ كِتَابًا مِنْ قَبْلِهِ فَهُمْ بِهِ مُسْتَمْسِكُونَ ﴾ {الزخرف:20،21}، في زعمهم أن الله شاء أن يعبدوا الأصنام فذرهم وما يفترون ودعهم في ضلالهم يمترون، ويقال لهم: قد حكى الله عن المشركين أنهم قالوا: ﴿وَإِذَا فَعَلُوا فَاحِشَةً قَالُوا وَجَدْنَا عَلَيْهَا آبَاءَنَا وَاللَّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللَّهَ لَا يَأْمُرُ بِالْفَحْشَاءِ أَتَقُولُونَ عَلَى اللَّهِ مَا لَا تَعْلَمُونَ﴾{الأعراف:28}، إذا كان الله قد تنـزه عن الأمر بالفحشاء فهو أن يتنـزه عن فعلها أولى وأَحْرَى، لأن فاعل القبيح أدخل في استحقاق الذم والعقاب من الآمر به لذلك يقال: ليس الآمر مع وجود المباشر، ويقال لهم: قال تعالى: ﴿فَأَمَّا مَنْ طَغَى o وَآثَرَ الْحَيَاةَ الدُّنْيَا o فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى o وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنْ الْهَوَى o فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى ﴾{النازعات:من37-41}، وقال تعالى: ﴿قَدْ أَفْلَحَ مَنْ زَكَّاهَا o وَقَدْ خَابَ مَنْ دَسَّاهَا ﴾{الشمس:10،11}، هل كان تعالى فاعل هذه الأفعال؟ إذاً كان هو المراد بالمدح والذم، وكيف يتبعه الوعد والوعيد، أم العبد فاخرجوا عن مناقضه يا شر العبيد.

ولما فرغ من المسألة الأولى من مسائل العدل وهي: أن الله تعالى عدل حكيم، أخذ فيما يتفرع عليها من سائر مسائل الباب، وقُدمت على الجميع لأنها أم الباب فهي من جميع مسائل العدل بمنـزلة مسألة: إثبات الصانع تعالى من جميع مسائل التوحيد، وقَدَّم بعدها مسألة: أن أفعال العباد منهم لا من الله تعالى، لأن ما بعدها مترتب عليها وفروع تنتمي إليها فقال عليه السلام :

I


فصل في الكلام في أن أفعال العباد منهم لا من الله تعالى

اعلم أولاً أن الفعل: هو ما وجد من جهة من كان قادراً عليه أو على ما تولد عنه. قلنا: ما وجد، جنس الحد دخل فيه جميع المؤثرات من جهة فاعل أو سبب أو علة أو مقتضى، وقلنا: من جهة من كان قادراً عليه. يخرج به المسببات ومعلول العلة والمقتضى عن مقتضيه، فلا يقال لها فعل السبب ولا فعل العلة ولا فعل المقتضي، وإنما يقال لها: أثر، وقلنا: كان قادراً عليه. لئلا يخرج عن المحدود الفعل الذي قد وقع لأن فاعله بعد وقوعه منه قد خرج عن كونه قادراً عليه أو على ما تولد منه لإدخال الأفعال المسببة عن فعل الفاعل لها كانكسار الزجاج المتولد عن ضربه بالحجر، فإن الانكسار فعل فاعل الضرب لتولده عنه، وينقسم الفعل بالنظر إلى العبد إلى: مباشر، ومتعدي.

فحقيقة المباشر: ما وجد في محل القدرة كالقيام والقعود والذهاب والمجيء ونحو ذلك.

وحقيقة المتعدي: ما وجد في غير محل القدرة بواسطة فعل في محلها كتحريك الإناء وكالعمارة والخياطة ونحو ذلك من الأفعال التي تكون في غير الفاعل بواسطة فعل في الفاعل الذي هو محل القدرة وذلك الفعل هو المباشرة، وينقسم قسمة أخرى إلى: مخترع، وغير مخترع.

فحقيقة المخترع: ما كان من دون مماسة ولا بآلة ولا احتذاء واقتداء بفعل الغير وذلك خاص بأفعال الله تعالى.

وغير المخترع بخلافه: وهو ما كان بمماسة أو آلة أو احتذاء أو اقتداء بفعل الغير وذلك خاص بفعل المخلوق، وينقسم قسمة ثالثة إلى: أصلي، ومتولد.

فحقيقة الأصلي: هو الفعل الموجود ابتداءً بلا واسطة فعل آخر.

وحقيقة المتولد: هو الفعل الموجود بواسطة فعل آخر، والجميع مُشترَك بين فعل الله وفعل العبد.

فمثال الأصلي من فعل العبد: القيام والقعود ونحوهما.

ومثال المتولد من فعله: انكسار الزجاج عند الضرب، وانهيال التراب عند المشي عليه ونحو ذلك.

ومثال الأصلي من فعل الله تعالى: إيجاد الأجسام من العدم المحض وخلق القدرة والحياة في الحيوانات، وإيجاد الأعراض الموجودة في الأجسام ابتداءً.

ومثال المتولد من فعله تعالى: سير السفن في البحر المتولد عن إرسال الرياح عليها، وإيجاد النباتات والزراعات والثمار عن إنزال الأمطار ونحو ذلك.

وقد خالف أبو علي الجبائي في وقوع المتولد في أفعال الله تعالى لاستلزام الحاجة إلى السبب.

قلنا: لا يلزم الحاجة إلا لو لم يكن قادراً على المسبب إلا بفعل السبب، وهو تعالى قادر عليه من دون سببه ولقوله تعالى: ﴿اللَّهُ الَّذِي يُرْسِلُ الرِّيَاحَ فَتُثِيرُ سَحَابًا﴾ {الروم:48}، وقوله تعالى: ﴿وَمِنْ آيَاتِهِ أَنْ يُرْسِلَ الرِّيَاحَ مُبَشِّرَاتٍ وَلِيُذِيقَكُمْ مِنْ رَحْمَتِهِ وَلِتَجْرِيَ الْفُلْكُ بِأَمْرِهِ وَلِتَبْتَغُوا مِنْ فَضْلِهِ﴾{الروم:46}، وقوله تعالى: ﴿وَأَنزَلَ مِنْ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنْ الثَّمَرَاتِ رِزْقًا لَكُمْ ﴾ {إبراهيم:32}، وأمثال ذلك كثير.

قال عليه السلام [ فإن قيل لك: ] أيها الطالب الرشاد [ هل خَلَق ربك أفعال العباد؟ فقل: لا يقول ذلك إلا أهل الكفر والعناد ].

ذهبت العدلية قاطبة إلى: أن أفعال العباد منهم لا من الله تعالى الصلاح منها والفساد.

وذهبت المجبرة إلى: أنها من الله تعالى الصلاح منها والفساد. وإليه أشار بقوله لا يقول ذلك إلا أهل الكفر والعناد، وفيه تكفير للمجبرة، وفي ذلك خلاف بين أصحابنا وسيأتي الكلام عليه في فصل الإكفار إن شاء الله تعالى.

واختلفت المجبرة في ذات بينهم فقال قدماؤهم الجهمية أصحاب جهم بن صفوان: هي من الله تعالى أصليها ومتولدها وليس للعبد فيها كسب وإنما العباد لها كالظروف وإضافتها إليهم كإضافة صورهم وألوانهم، فقام وقعد وصلى كطال ومات وابيض.

وقال ضرار بن عمرو: جميعها من الله تعالى والعبد كسبها.

وقال الأشعري أبي الحسن علي بن أبي بشر ينتهي نسبه إلى أبو موسى الأشعري بمثل قول ضرار في الأصلي وبمثل قول جهم في المتولد.

وقال مدعوا التتحقيق منهم كالقاضي أبي بكر الباقلاني والرازي وابن الحاجب والسيوطي وهو قول الجمهور منهم: إن الله تعالى خلق للعباد قدرة موجبة للفعل وللعبد منه كسب، فالفعل خلقه الله تعالى بواسطة القدرة الموجبة له واكتسبه العبد لما كان له فيه الاختيار، وذلك منهم لما رأوا الفرق الضروري بين حركة المرتعش وحركة الباطش أن الأولى غير واقفة على الاختيار دون الثانية فهي واقفة على الاختيار.

وحكي عن بعض متأخريهم: أن الفعل جميعه للعبد وأن الله تعالى لم يخلقه فيه ولا أوجبته القدرة التي خلقها الله له عليه، ولكن خلق فيه شهوة وداعٍ موجب للفعل لا يقدر العبد معه على الترك.

فهذا حاصل الخلاف بينهم.

قال القرشي رحمه الله تعالى بعد ما حكى ما عدا آخرها: والأقرب أن هذه الأقوال ترجع إلى قول جهم في التحقيق لأن أهل الكسب لابد أن يجعلوا العباد كالظروف لها في الحدوث، فأما الكسب فهو إما أن لا يكون فعلاً فذكره هنا بطالة وهذيان لأن كلامنا في الأفعال، وأما أن يكون فعلاً فهو إما أن ينفرد الله به فهو قول جهم، وإما أن ينفرد العبد به بلا كسب خرجوا من مذهبهم أو مع كسب آخر تسلسل إلى ما لا ينتهي لأن كل كسب يحتاج إلى كسب، وكذلك المثبتون للقدرة الموجبة لابد أن يجعلوا العباد كالظروف لأفعالهم لأنه لا اختيار لهم في السبب ولا في المسبب ويصير الحال فيه كالحال في الشجرة التي يوجد الله فيها اعتماداً يوجب الحركة فإن ذلك لا يخرج الشجرة عن كونها ظرفاً للحركة الموجبة عن الاعتماد، فظهر لك أن المجبرة كلهم جهمية، انتهى كلامه رحمه الله تعالى مع زيادة بعض الألفاظ للإيضاح.

قلت: وقوله رحمه الله: لأنه لا اختيار لهم في السبب والمسبب. فيه نظر لأن الاختيار ثابت بتسليمهم فيما أوجبته القدرة بزعمهم إلا أن يريد به أنه يلزم ذلك حيث أن القدرة موجبة للفعل المسبب عنها وليس لهم فيها اختياراً فإذاً لا اختيار لهم في الفعل لوجوبه عنها استقام، ولعله لا يريد غير ذلك، وتمثيله بالحركة المتولدة عن الاعتماد الذي خلقه الله في الشجرة فيه نظر أيضاً، إذ لا نعلم أن في الشجرة اعتماد سوى الحركة، فالأظهر في المثال التمثيل بالحركة في الشجرة المتولدة عن إرسال الريح ليظهر الفرق بين السبب والمسبب، والله أعلم.

نعم واختلف الأصحاب هل كون أفعال العباد منهم معلوم بالضرورة أو بالاستدلال؟ فذهب الجمهور أن ذلك إنما يعلم بالاستدلال وتقرير الأدلة عليه، وإنما المعلوم ضرورة نسبتها إليهم على الجملة من دون تفصيل هل الفعل واقع من العبد أو من الله تعالى؟ وذهب أبو الحسين البصري والإمام الشرفي عليه السلام ورواه شيخنا رحمه الله للأمير المؤلف ويفهم من بعض كلامه الآتي في المختصر أن كون أفعال العباد منهم معلوم بالضرورة لا مجال للشك فيه، لأن العقلاء يعلمون بعقولهم حسن الأمر بها والنهي عنها والترغيب والترهيب والمدح والذم، قال: والمجبرة يعلمون ذلك لكن جحده علماؤهم ميلاً إلى الهوى وتعصباً للأسلاف وميلاً إلى الرئاسة وتقرباً إلى السلطان إلى آخر ما ذكره القرشي عنه في المنهاج.

قلت: لكن قوله: لأن العقلاء يعلمون بعقولهم حسن الأمر بها والنهي عنها إلى آخره، هو نفس الدليل على كونها منهم استدلالاً لا ضرورة وإلا لما احتاج إليه، فالأولى أن يقال: لأن كل عاقل يعلم من حال نفسه ضرورة أنه فاعل لفعله قبل أن يقرع سمعَه اختلاف المتكلمين في هذه المسألة وهذا أمر لا يناكر فيه أحد إلا مكابر.


الأدلة العقلية على أن أفعال العباد منهم

وأما المؤلف عليه السلام فقد أتى في المختصر بما يدل على أن كون أفعال العباد منهم معلوم ضرورة وبما يدل على أن ذلك استدلالاً فقط:

فالأول قوله: [ كيف يأمرهم بفعل ما قد خَلَقَ وأمضى أو ينهاهم عن فعل ما قَدْ صَوَّرَ وقضى، ] فإن صدور مثل ذلك من أحد العقلاء من أمحل المحال وأقبح المقال وأسخف الفعال، ولو وقع لدل على أنه قد وقع في عقله اختلال، فكيف يصح من الحكيم العليم المتعال؟!

[ و ] الثاني: قوله: [ لأن الإنسان يلحقه حكم فعله من المدح والثَناء، والذم والاستهزاء، والثواب والجزاء، فكيف يكون ذلك من العلي الأعلى؟! ] وهذا أحد الأدلة التي يذكرها الأصحاب على أن أفعال العباد منهم لا من الله تعالى وتحريره ينبني على أصلين: أحدهما: أن الإنسان يلحقه حكم فعله من المدح والثناء الخ ما ذكره عليه السلام . والثاني: أنها لو كانت من الله تعالى لما وجبت فيها هذه القضية.

أما الأصل الأول: فهو معلوم ضرورة بلا نـزاع ولا اختلاف.

وأما الأصل الثاني: وهو أنه لو كانت من الله تعالى لما صحت فيها هذه القضية.

فهو أيضاً معلوم، لأنها لو كانت من الله تعالى لكانت بمثابة صورنا وألواننا، فكما لا يحسن في الصور والألوان شيء من ذلك كان يجب لأفعالنا لو كانت من الله تعالى أن لا يحسن عليها ولا يقع أمر ولا نهي ولا مدح ولا ذم ولا ثواب ولا عقاب، ولما علمنا تعلق الأمر والنهي ونحوه بأفعالنا دون صورنا وألواننا علمنا يقيناً الفرق بينهما، ولا يصح أن يكون المرجع بهذا الفرق إلى شيء غير أن أفعالنا صادرة منا دون الصور والألوان، وهذا هو القياس المسمى في لسان الأصوليين قياس العكس، وهو أن يثبت للفرع نقيض حكم الأصل، فالأصل فيما نحن بصدده الصور والألوان، والفرع أفعالنا، والعلة التي ترتب عليها الحكم هي أن الصور والألوان لا يصح تعلق الأمر والنهي ونحوهما بها عكس الأفعال الصادرة من جهتنا وحكم ثبت للأصل الذي هو الصور والألوان أنها ليست من فعلنا معلل هذا الحكم بكونها لا يصح تعلق الأمر والنهي ونحوهما بها، فيجب أن يثبت للفرع نقيض حكم الأصل لما وجد فيه نقيض علة حكم أصله، فثبت الحكم أن أفعالنا مِنِّا لا مِنَ الله تعالى.

يزيده وضوحاً على طريق المناقضة في القياس الاستثنائي أن يقال: لو كانت أفعال العباد من الله تعالى لما صح الأمر والنهي ونحوهما بها، ثم بعد ذلك إما أن يستثني نقيض المقدم فالناتج نقيض التالي فيصير الكلام لكنها ليست من الله فيصح الأمر بها، أو يستثنى نقيض التالي فالناتج نقيض المقدم فيصير الكلام لكنه صح الأمر بها فلم تكن من الله تعالى، وهذان الاعتباران صحيحان لأن نتيجة الأول واستثنائِية الثاني مجمع عليها وهو أنه صح الأمر والنهي عن أفعال العباد،وأما أن يستثني عين المقدم فالناتج عين التالي فيصير الكلام: لكنها من الله فلم يصح الأمر والنهي عنها، أو يستثني عين المؤخر فالناتج عين المقدم فيصير الكلام: لكنه لم يصح الأمر والنهي عنها فكانت من الله،وهذان الاعتباران فاسدان لأن نتيجة الأول واستثنائِية الثاني مجمع على بطلانهما، إذ لا قائل من الأمة أنه لم يصح الأمر والنهي عن أفعال العباد، فثبت بهذا أن أفعال العباد منهم لا من الله تعالى لإجماع الأمة على صحة الأمر والنهي عنها الذي هو لازم لخلق الأفعال، وهذا واضح كما ترى، وهذا الدليل الذي ذكره عليه السلام من أعظم الأدلة على أن أفعال العباد ليست من الله تعالى.

ومثله ما ذكره عليه السلام وهو الدليل الثاني بقوله [ ولأنه يحصل الفعل بحسب قَصْدِ الإنسان وداعيه، وينتفي بحسب كراهته وصَارفه ] ولا يختلف ذلك [ على طريقة واحدة، ] فلو لم تكن أفعال الإنسان منه لما وجبت فيها هذه القضية واطردت مهما كان الفعل من مقدوراته، وهذا الدليل مبني على أصلين أيضاً: أحدهما: أن الفعل يحصل بحسب قصد الإنسان وداعيه، وينتفي بحسب كراهته وصارفه. والثاني: أنه لو لم يكن منه لما وجبت فيه هذه القضية.

أما الأصل الأول: فهو معلوم بالضرورة من حيث أن أحدنا متى أراد الانصراف إلى حاجة مما يتعلق بمصالحه ومنافعه وأخذ في الفعل الذي هو مظنة حصولها حصل منه ذلك الفعل لا محالة قضيت أو لم تقض نحو طحن الحب وعجنه وخبزه وتناوله للأكل، ونحو نقل الماء وإحرازه إلى الإناء وتناوله للشرب، وحراثة الأرض، والسفر إلى الأقطار،ولطلب الزراعة وربح التجارة سواء حصلت بعد ذلك العين المطلوبة وهي الغلة والربح أو لم تحصل لأنها أعيان وأجرام لا يقدر على إيجادها العبد، وإنما يقدر على ما هو كالسبب في حصولها وهو الحراثة والسفر وعقد الشراء والبيع ونحو ذلك.

إن قيل: وما يدريكم أن هذه الأفعال يخلقها الله فيكم عند أن تقصدونها وتريدون فعلها؟.

قلنا: لو كانت من فعل الله تعالى وخلقه فينا لكانت تختلف الحال فيها فكانت تحصل في بعض الأحوال عند أن لا نقصدها، وتمتنع في بعض الأحوال عند أن نقصد فعلها، والمعلوم ببديهة العقل أن الصحيح البدن متى أراد القيام والمشي وأخذ في فعلهما حصلا لا محالة ومتى لم يردهما لم يحصل شيء منهما البتة، ولو كانت بخلق الله تعالى لكانت بمثابة حصول الغلة وربح التجارة تارة يحصلان بعد وجود ما هو كالسبب لهما وتارة يختلفان.

وبعد فهذا يؤدي إلى رفع الثقة بالمعاملات لأنه يقتضي أن الأفعال الظاهرة من الإنسان من عقود البيع والنكاح والطلاق ليست واقعة منه فلا يلزم حكمها، ويؤدي إلى أن شهادة الشاهد عليه زور وحكم الحاكم عليه المستند إلى الشهادة أو إقراره باطل، لأنه حكم مبني على شهادة زائرة أو إقرار مستحيل عليه معلوم وقوعه من غيره، وأن الزاني والقاتل وغاصب المتاع إذا حلف ما فعل وقد شوهد ذلك منه وتيقن أنه فعله تكون يمينه بارة، أو حلف أنه فعل ما شوهد وقوعه منه أن تكون يمينه فاجرة، ومثل هذا تعكيس ورد وإبطال للشرائع وقلب لحقائق الأشياء وسفسطة، ورفع لقضايا العقول، ونقض لما جاءت به الرسل من الشرع المنقول.

قال القرشي رحمه الله: وبالجملة فلو جمعت أهل الجبر في صعيد واحد ثم رأوا رجلاً يقتل آخر أو يأخذ ماله واستشهدهم بعض الحكام لشهدوا أنه قاتله ولما خالجتهم شبهة في ذلك، ولو كان الحق فيما ذهبوا إليه لكانت شهادتهم عليه في ذلك زائرة انتهى كلامه والمسك ختامه.

وأما أنها تنتفي بحسب كراهة العبد وصارفه، فهو معلوم أيضاً ضرورة، لأنه إذا رأى ما يضره أو يؤذيه من المسمومات والحرشات وسائر المضار والمشاق ولم يفعل ما يوصله إليه فلا يحصل منه الفعل أصلاً على وتيرة واحدة وطريقة مستمرة لا تختلف، ولو كانت من الله تعالى لاختلف فيها الحال فتارة تحصل فيه ولو كرهها وتجنب الوصول إليها كالأمراض، وتارة لا تحصل ولو تعرض للوصول إليها كالأمراض أيضاً.

وبعد فكان يلزم تحرير مثله في سائر أفعال الله تعالى إذا قصدنا حصوله فينا من الصحة وحسن المنظر وضخامة الجسم، وكذلك إذا قصدنا مثل ذلك في الغير الحبيب كالولد ونحوه أو ضده في العدو والبغيض، لأنه إذا كان الكل من فعل الله تعالى وتوقف حصول ما هو فينا من الأفعال الاختيارية على قصد حصولها ثم شاركها غيرها من سائر أفعاله تعالى فينا أو في من قصدنا حصولها فيه كان الكل من واد واحد وباب متحد، وتجويز مثل ذلك هوس وسفسطة بلا ريب.

وبعد فالقول بأنها من الله تعالى مع الاتفاق على نسبتها إلى العبد إثبات ما لا طريق إليه، وإثبات ما لا طريق إليه باطل قطعاً، وإلا لقلنا بوجود آدم من الجن غير هذا المعروف أنه أب البشر عليه السلام ، وإن أولاد ذلك الجني تشكلوا واختلطوا والتبسوا بأولاد هذا عليه السلام ،وذلك باطل قطعاً.

فإن قيل: مَنَعَ من هذا السمع فلا يتقدر لأنه مصادم له؟

قلنا: كلامنا في المسألة قبل الالتفات إلى السمع بل بالنظر إلى الأحكام العقلية، وأيضاً فالسمع قد منع من تجويز الجميع، فإنه كما ورد أن هذا الإنسان من نفس واحدة فقد ورد بأن أفعال العباد منهم لا منه تعالى كما قال: ﴿وَلَهُمْ أَعْمَالٌ مِنْ دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ﴾{المؤمنون:63}.

وبعد فكان يلزم أنا نجد من أنفسنا لو كانت الأفعال مخلوقة فينا أنا مدفوعون إليها على وجه لا نقبل الانفكاك عنها كالمتردي من شاهق يجد من نفسه الهُوِي والسقوط إلى تحت ولا يقبل الانفكاك عن ذلك والضرورة تدفعه.

وبعد فلو جوزنا أنها من فعل الله تعالى لجوزنا أنها من فعل غيره تعالى من الملائكة والجن، لأن تقدير كونها ليست من فعلنا ليس بموجب كونها من فعل الله تعالى إلا إذا استحال وجود ثالث سيما على أصولهم أن الشيطان وسائر الجن قادرون على التشكل والتلبس بالإنسان فليس لهم منعه، ونحن وإن منعناه فإنما أوردناه معاملة للخصم بمجرى مذهبه.

وأما الأصل الثاني: وهو أنها لو لم تكن من أفعالنا لما وجبت فيها هذه القضية.

وهي توقفها على دواعينا وإرادتنا وصوارفنا وكراهاتنا وجوداً وانتفاءً فهو أيضاً معلوم ضرورة، وإلا لكانت بمثابة الصور والألوان لا تحصل فينا عند دواعينا وإرادتنا ولا تنتفي بحسب كراهاتنا وصوارفنا، وهذا كما ذكر في الدليل السابق من قياس الأفعال على الصور والألوان لو لم تكن الأفعال من لدينا في عدم توقفها على قصودنا ودواعينا وإراداتنا لكنها لما لم تكن من فعل الله تعالى توقفت على قصدنا وداعينا وانتفت بحسب قصدنا وصوارفنا عكس الصور والألوان، فالأصل الصور والألوان، والفرع أفعالنا، والعلة التي افترقا فيها التوقف على القصد والداعي والكراهة والصارف في الأفعال وعدمه في الصور والألوان، والحكم وهو أنه يثبت للأفعال نقيض ما ثبت للصور والألوان،وقد ثبت أن الصور والألوان ليست من فعلنا لعدم توقفها على ما ذكر، فيجب أن تكون الأفعال من لدينا لتوقفها على ما ذكر، ويقال فيه بالقياس الاستثنائي على قواعد المَنَاطِقَة كما قيل في الذي قبله: لو كانت أفعال العباد من الله تعالى لما توقفت على حسب قصدنا ودواعينا وصوارفنا وكراهتنا لكنها توقفت على ذلك فلم تكن من الله أو لكنها ليست من الله فتوقفت على ذلك، فالاستثنائية في الأول والنتيجة في الثاني مجمع عليهما وهو التوقف على القصد والكراهة، فيجب أن تكون النتيجة من الأول وتكون الاستثنائية في الثاني صحيحاً وهو أنها ليست من الله تعالى، وهذان الاعتباران المبني عليهما تصحيح مذهبنا كما ترى.

وإن قلت: كما هو مقتضى مذهب الجبر في الاستثناء لكن ليست واقفة على قصدنا ودواعينا وصوارفنا وكراهتنا فهي من الله تعالى أو لكنها من الله فلم تكن واقفة على ذلك.

فهذان الاعتباران وإن كان ناتجهما أنها من الله تعالى لكنهما فاسدان، لأن الأول مبني على إنكار الضرورة، والثاني نتيجته معلومة البطلان ضرورة وهو عدم توقفها على قصدنا وكراهتنا، وذلك واضح كما ترى، فثبت بهذا الدليل أن أفعالنا منا لا من الله تعالى كما ثبت بالدليل الذي قبله.

دليل ثالث وضعي: وهو أنه أجمع أهل اللغة أنه يشتق ويوضع لكل من فعل فعلاً اسم فاعل من فعله فالثلاثي على وزن فاعل وما عداه على وزن مضارعه بميم مضمومة من أوله على حذف حرف المضارعة ووضع الميم بمحله، فيقال: ضارب لمن فعل الضرب، وقاتل وسارق وزان وكافر وكاذب وفاسق لمن فعل الأفعال المشتق هذه الاسماء منها مكذب ومستهزء ومكتسب ومستريح ونحو ذلك، فلو كان الله تعالى هو فاعل معاني ما اشتقت منه هذه الأسماء للحقته هذه الاسماء، تعالى الله عن ذلك وتقدس وله الأسماء الحسنى، فإذا كان مذهب الخصم يؤدي إلى هذا وجب القطع ببطلانه، وهذا واضح.

دليل رابع إلزامي: لو كانت الأفعال من الله تعالى لكان الأمر بها أمر بما لا يطاق، والنهي عنها نهي عما لا يطاق، وأكثر أهل الجبر لا يجوزه وأكثر من جوزه يمنع وقوعه، فلم يبق إلا القول بأن ما أمر به أو نهى عنه هو فعل العبد ليمكن الحكم عليه بأنه مما يطاق.

فهذه أربعة أدلة كل واحد منها قاض: بأن أفعال العباد منهم لا من الله تعالى.

وقد أورد على الأول: بأن الإنسان قد يحمد ويثاب على فعل غيره كما يحمد الإنسان على فعل ولده، وكحمدكم الله تعالى على الإيمان مع اعتقادكم أنه فعلكم.

وعلى الثاني: بأن فعل الساهي والنائم عندكم أنه فعلهما مع كونه غير واقف على قصده وإرادته.

وعلى الثالث: بأن الله فعل الولد ولا يقال له والد، وكذلك الحلاوة والحموضة ونحوهما ولا يقال له حالي وحامض.

وعلى الرابع: أن المأمور به مقدور للعبد والمنهي عنه كذلك مقدور له، لأن له قدرة على كل واحد منهما وإن كانت موجبة له.

وأجيب عن الأول: إنما حمد الأب وأثيب على فعل ولده لما له فيه من العناية وتعليمه وإرشاده إلى ما فعله الولد من الخير ولأنه السبب في وجوده، وحمدنا الله تعالى على التوفيق والهداية وإرسال الرسل بالدعاء إلى الإيمان.

وعن الثاني: أن الساهي والنائم إنما يردان على العكس وذلك لا يقدح في الدلالة وإنما يقدح فيها وما يرد على الطرد، لأنا قلنا: كلما توقف على الداعي والقصد من الإنسان فهو فعله، ولم نقل: وكلما لم يتوقف على قصده فليس بفعله، وغايته أن هذا الدليل لا يتناول فعل الساهي والنائم فيستدل على ذلك بدليل آخر كما سيأتي تقرير الكلام فيه.

وعن الثالث: أن الوالد في اللغة اسم لمن خلق الولد من مادته وليس اسماً لمن فعل الولد فاسم الفاعل فيه مُولِّد من أولد المتعدي، والحالي والحامض اسم لما حلته الحموضة والحلاوة وليس اسم فاعل لمن فعلهما وإنما اسم الفاعل مُحَلِّي ومُحَمِّض.

وبعد، فهذا وارد على العكس وليس وارداً على الطرد الذي هو قادح في الدلالة لأنا قلنا كل من فعل قيل: له فاعل، ولم نقل: وكل من لم يفعل لا يقال له: فاعل.

وعن الرابع: بأن القدرة مهما كانت موجبة لمقدورها على زعمهم صار العبد معها غير قادر على فعل وترك، لأن خاصية القادر إمكان الفعل وإمكان الترك، فمهما كانت القدرة موجبة لأحدهما خرج عن كونه مقدوراً والقادر عن كونه قادراً وصار كالظرف للقدرة ومقدورها.


الأدلة على أن أفعال العباد منهم، من الكتاب والسنة والإجماع

وأما الأدلة السمعية: فقد أشار عليه السلام إليها على جهة الإجمال ونشير إلى شيء منها على سبيل التفصيل فقال عليه السلام [ ولأن الله تعالى قد أضاف أفعال العباد إليهم، ] في كتابه الكريم ووردت السنة بذلك والإجماع واقع عليه ممن يعتد به.

أما الكتاب:

[ فقال تعالى: يَكْسِبُوْنَ، ويَمْكُرُوْنَ، ويَفْعَلُوْنَ، ويَصْنَعُوْنَ، وتَكْفُرُوْنَ، وتَخْلُقُوْنَ إفكاً ] وفي هذه الآية دلالة على جواز تسمية أفعال العباد خلقاً ومثلها: ﴿وَإِذْ تَخْلُقُ مِنْ الطِّينِ ﴾ {المائدة:110}، ﴿ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ﴾{المؤمنون:14}، وفي ذلك خلاف بين المتكلمين، فذهب الأكثر إلى جوازه وذهب أبو القاسم وغيره إلى منعه [ ونحو ذلك كثير في القرآن ] الكريم، بل ما من آية إلا وفيها دلالة على أن أفعال العباد منهم، إما إسناد فعل كما ذكر في هذه الآيات وغيرها وإما أمر بفعل، وإما نهي عن فعل، وإما وعداً ووعيد على فعل، وإما إرسال رسول إلى قوم ليؤمنوا، وإما ضرب مثل، أو تصريف آية ليعتبروا، أو إخبار عن مآل من آمن، أو مآل من كفر، أو تعليل فعل ليقع منهم آخر كقوله: ﴿كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِيَدَّبَّرُوا﴾{ص:29}، وكل ذلك لا يستقيم إلا حيث كانت أفعال العباد منهم لا من الله تعالى.

وأما على جهة التفصيل فنشير إلى طرف يسير من الآيات الكريمة لأن الإتيان على جميعها يفتقر إلى جملة مجلدات،فمن ذلك قول الله تعالى: ﴿مَا جَعَلَ اللَّهُ مِنْ بَحِيرَةٍ وَلَا سَائِبَةٍ وَلَا وَصِيلَةٍ وَلَا حَامٍ وَلَكِنَّ الَّذِينَ كَفَرُوا يَفْتَرُونَ عَلَى اللَّهِ الْكَذِبَ وَأَكْثَرُهُمْ لَا يَعْقِلُونَ﴾{المائدة:103}، وجه الاستدلال بها أنه تعالى نفى عن نفسه أنه جعل تبحير البحيرة، وتسييب السائبة وحكم أن الذين كفروا يفترون على الله الكذب في نسبتها إليهم وأنه شرعها لهم، وسواء قالوا مع ذلك أنه خلق ذلك التشريع فيهم أو لا يقولون بذلك بأن يقولوا بأن الله تعالى شرعها لهم ففعلوه لأنه قد نفى الجعل الذي هو أعم من التشريع والخلق، والمجبرة يقولون: بل خلق وأراد ذلك ولم يكرهه منهم. فبطلت الآية وسقط معناها على زعمهم من كل الوجوه من وجه ما سيقت له وهو تقبيح فعلهم التبحير والتسييب ونحوهما، لأنه تعالى هو الفاعل بزعمهم فلا يصح أن يقال ما جعل الله الخ، ومن وجه نفي كون ذلك من الشرع لأنه إن كان ذلك التشريع الذي اعتقده الكافرون وزعموه شرعاً هو بخلق الله وإرادته كان شرعاً صحيحاً لا محالة، ومن وجه إبطال ما حكم به تعالى ونص عليه أن الذين كفروا يفترون على الله الكذب في نسبة ذلك التبحير والتسييب إليه تعالى، لأنه إذا كان هو الذي فعل التسييب ونحوه بزعم المجبرة وأراد فعله منهم وفعل تشريعهم إياه وأراده منهم كان قول المشركين: إن الله شرعها لهم أو شاءها منهم أو خلقها فيهم صدقاً لا محالة، فينقلب الافتراء في قول الله تعالى: ﴿مَا جَعَلَ اللَّهُ مِنْ بَحِيرَةٍ ﴾ إلى آخر الآية، ويصير عز وجل هو المفتري من جهة إخباره بالشيء على خلاف ما هو عليه، ومن جهة خلق الافتراء فيهم فهو المفتري في الحقيقة لأنه فاعل هذا الافتراء وخالقه ومريده وغير كاره له، فبطلت ثمرة الآية من كل الوجوه وعادت هزواً ولعباً وسخرية وقولاً باطلاً لا مصداق لشيء مما سيقت له وصرحت بمعناه، ثم سَجّل عليهم بأن أكثرهم لا يعقلون مع كونهم عاقلين، لكن نزلهم بمنـزلة غير العقلاء لما حصل منهم ما لم يحصل من العقلاء تأكيداً وزيادة في تقبيح فعلهم وتحذيراً لأهل العقول عن سلوك سبيلهم في اعتقاد أن الله تعالى شرع ذلك، فكيف باعتقاد أنه تعالى فعله وأراده وكره منهم ضده وتركه؟!

ومنها: قوله تعالى: ﴿آمِنُوا بِاللَّهِ وَرَسُولِهِ وَأَنْفِقُوا مِمَّا جَعَلَكُمْ مُسْتَخْلَفِينَ فِيهِ﴾ {الحديد:7 }، ثم قال: ﴿وَمَا لَكُمْ لَا تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ﴾ {الحديد: 8 }، ﴿ وَمَا لَكُمْ أَلَّا تُنْفِقُوا فِي سَبِيلِ اللَّهِ ﴾ {الحديد:10}، فلو كان عز وجل خلق فيهم الأفعال لما كان لهذا الكلام معنى بل هو جدال بباطل، إذ المعلوم أنه لا يصح أن يقال للعبد الزنجي إِبْيَضَّ ومَا لَكَ لاَ تَبْيَضّ وما لك لا تكون حسن المنظر، بل يكون ذلك إن أريد فيه الأمر بذلك والإنكار على عدم فعل المأمور به لا بد تكليفاً لما لا يطاق وجدالاً بالباطل، وإن لم يرد فيه الأمر بذلك والإنكار كان هزواً ولعباً، تعالى الله عما يقوله المبطلون علواً كبيراً، ولو كان الإيمان وعدم الإنفاق من فعله تعالى لكان للكفار أن يجيبوا عن هذا أن يقولوا: وكيف نؤمن وكيف ننفق وقد خلقت فينا الكفر والإمساك من الإنفاق، وما معنى هذا الإنكار والاستنكار علينا والجميع هو بخلقك وإرادتك وقضائك وقدرك فينا ولا فعل لنا أصلاً في ذلك ولا حيلة لنا في شيء مما هنالك؟!

ومنها: قوله تعالى: ﴿وَلَهُمْ أَعْمَالٌ مِنْ دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ﴾ {المؤمنون:63}، وعلى قول المجبرة ليس لهم أعمال بل العمل هو لله فتكذب الآية من جهتين بل من ثلاث: من جهة تقبيح أعمالهم لأنها من الله تعالى، ومن جهة قوله: ﴿وَلَهُمْ أَعْمَالٌ﴾ إذ ليس لهم أعمال، ومن جهة قوله: ﴿هُمْ لَهَا عَامِلُونَ﴾بأنه هو الذي لها عامل!

ومنها: قوله تعالى: ﴿يُخَادِعُونَ اللَّهَ وَهُوَ خَادِعُهُمْ ﴾ {النساء:142}، وقوله تعالى: ﴿وَمَكَرُوا مَكْرًا وَمَكَرْنَا مَكْرًا ﴾ {النمل:50}، وقوله تعالى: ﴿إِنَّهُمْ يَكِيدُونَ كَيْدًا o وَأَكِيدُ كَيْدًا ﴾ {الطلاق:15،16}، فقابل مكرهم بمكره وخداعهم بخداعه وكيدهم بكيده، ولو كان الأمر كما زعمت المجبرة لكان فاعل الجميع ولما كان لهذه المقابلة معنىً صحيحاً فتعود الآيات هزواً ولعباً وكذباً‍

ومنها: قوله تعالى: ﴿يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُمْ بِمَا كَانُوا يَعْمَلُونَ﴾ {النور:24}، وقوله تعالى: ﴿الْيَوْمَ نَخْتِمُ عَلَى أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ﴾ {يس:65}، فلو كان تعالى هو الفاعل لما عملوه لكانت شهادة الجوارح في ذلك كلها زائرة فتنقلب الآيات هزواً ولعباً وكذباً‍

ومنها: قوله تعالى: ﴿وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاءُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنْذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوا بَلَى﴾ {الزمر:71}، وقال تعالى: ﴿ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ o قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِنْ شَيْءٍ﴾{الملك:8،9}، فلو كان كما تقوله المجبرة لما كان لسؤال الملائكة وتحسيرهم معنى، ولما كان ذلك الجواب صحيحاً صادقاً بل كان الجواب الصحيح المطابق أن يقولوا: وما يغني عنا إتيان الرسل وتلاوتهم علينا الآيات وإنذارهم إيانا وقد خلق الله فينا الكفر والتكذيب وأراده منا وقدره وقضى به علينا وكره منا الإيمان وحال بيننا وبينه ولم يفتح لنا إليه الباب وضرب بيننا وبينه الحجاب، وما وجه لومكم أيها الملائكة الكرام إيانا وتشنيعكم بهذا الكلام علينا، فأنتم الحكم بيننا وبينه إن كان فعل فينا ذلك وأراده منا وقدره وقضى به علينا ثم يعذبنا عليه أبد الآبدين ودهر الداهرين بلا فعل منا ولا قدرة لنا على تركه ودفعه عنا، وما معنى قوله إن كان صادقاً ﴿إِنَّ اللَّهَ لا يَظْلِمُ مِثْقَالَ ذَرَّةٍ﴾وقد ظلمنا هذا الظلم الذي ما عليه من مزيد ولا فوقه مرتبة من الظلم قريب ولا بعيد؟ فهل يجد المجبر القدري جهمياً كان أم أشعرياً جواباً للملائكة عليهم السلام غير أن يقولوا: صدقتم أنه خلقه فيكم، وأراده منكم، ومنعكم الإيمان، وصار يعذبكم بلا استحقاق ولا جرم صدر منكم، فلا وجه لذلك بل هو ظلم واعتداء عليكم أو تنقطع ألسنة الملائكة عن الحجة الظاهرة أو يتركون الجواب محاباة وعدم إنصاف على طريقة الظلمة الفجرة، أو يرجعون حينئذ إلى الجدال بالباطل والمكابرة من أنه لم يظلمكم وإن خلق فيكم الكفر وعذبكم عليه فهو غير منهي، فمن ذا يحكم بالحق ويعرفه حينئذ؟ إذاً لقضت العقول السليمة والألباب المستقيمة بإلهٍ غير الله تعالى يفصل بينهم الجميع وينتصف للمستيسر الضعيف الوضيع من المتعدي الجائر الرفيع ويكفه عن ظلمه ويمنعه عن غشمه ويقهره في سلطانه وينقض ما أبرمه من حكمه ولله القائل:

وخِلاَفِ ما يَجِدُون في القُرْآنِ
وأَرادَ ما قَدْ كَانَ عَنْه نَهَانِي
جَهْراً ويَنْسِبُهُمْ إلى العِصْيَانِي
وذَروا تَعَوذَكُم من الشَّيْطَانِ

المُجْبِرُون يُجَادِلون بباطلِ
كُلٌّ مقالته الإله أَضَلَّنِي
أَيقولُ رَبُّكَ للخلائقِ آمِنُوا
إِنْْ صَحَّ ذَا فتعوذوا من ربِكمُ

ولا تنخدع أيها الطالب الرشاد بلوامع سراب الكسب الكذب الذي يلجأ إليه الأشعري عند العِنَاد، فذلك في التحقيق أوهن من نسج العنكبوت وهو بنص الكتاب لأَوهن البيوت، لأنه يعود السؤال بعد اللجاء إليه والتعويل بعد انقطاع حججهم عليه بأن يقال: وهل الكسب شيء خلقه الله تعالى كان جبراً من جهتين وافتراءاً عليه بصورتين، أم لم يخلقه الله؟ فكان يكفيهم الإقرار بأن الفعل لم يخلقه الله وينـزهوا الله عن كل قبيح ورذيلة، ويجعلون الفعل جميعه من جهة العبد وقبيله لتستقيم معاني الآيات الكريمة على مقتضى فطرة العقول السليمة، غير أن الله سبحانه وتعالى له المنة العظمى على التوفيق والهداية ودعاء الخلق إلى الإيمان وتمكينهم منه وترغيبهم في فعله بوضع الثواب الدائم الجزيل لفاعله والزيادة في مضاعفته والتكرم بزيادة السَّوم على نفسه حتى جعل الحسنة بعشر أمثالها وسبع مائة ضعف في بعض الأعمال وإلى ما لا حصر له في بعضها، ولولا هذه المقدمات المعدودة التي لا تكون عند غيره تعالى موجودة لما حصل الإيمان من أحد قال تعالى: ﴿وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَى مِنْكُمْ مِنْ أَحَدٍ أَبَدًا ولكن الله يزكي من يشاء﴾{النور:21}، وهو الذي ينقاد ويذعن لحكمه، ويجيب أول صوت من داعيه ويستهديه ويستجديه ويترك المراء والجدال بالباطل فيدخل في زمرة من يشاء أن يزكيه كما قال تعالى: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ﴾ {محمد:17}، وله عز وجل الحجة البالغة على العصاة والمبطلين والكفرة المشركين والمعطلين، حيث أنه عز وجل خلق لهم العقول القابلة التفكر الموصلة إلى معرفته في ملكوت السماوات والأرضين وما بينهما، وفي أنفسهم فرفضوا عقولهم عن أن يتفكروا، بها ومالوا إلى اتباع الشياطين في دعائهم إلى الإلحاد والسعي في الأرض بالفساد، والميل إلى الطمع، وهوى النفس، وحب الرئاسة، والتقرب إلى كبرائهم وسلاطينهم وملوكهم لما في أيديهم من متاع الحياة الدنيا، وخلق لهم الأسماع والأبصار وسائر الحواس والجوارح مع صحة الأبدان، وتكفل بأرزاقهم من الوجوه التي يحل تناولها منها، فرفضوا إعمال الأسماع والأبصار وسائر الجوارح في طاعته والسعي على النفس ومن تعبده بالإنفاق عليه من الوجوه الجائزة، وأعملوا أسماعهم وأبصارهم وسائر حواسهم وجوارحهم في غير ما خلقت له، وتناولوا الحرام واتبعوا الشهوات واللذات والرئاسات والتقرب إلى سلاطينهم فمنعهم الله التوفيق والهداية التي اقتضت الحكمة استحقاقهما لمن انقاد وأذعن لما فطر الله العقول عليه، فأما دعاؤهم إلى الإيمان مع التمكين منه والترغيب فيه بوضع الثواب الجزيل والمضاعفة والزيادة في المساومة، فقد فعله لهم على حسب ما هو عليه في حق المؤمن بلا فرق، فأعرضوا عن إجابة داعيه، وكذبوا من بلَّغهم ذلك من رسله وسائر أوليائه وتجاوزوا ذلك إلى أن عادوهم وقاتلوهم وشردوهم وطردوهم، ولما لم تتم لهم تلك المآرب إلا بارتكاب الجرائم والعظائم وتحريف العقائد الصحيحة عن مقتضى الفطرة، وضع لهم علماء السوء وأهل الإلحاد شبهاً وأوهاماً يتوصلون بها إلى نيل مراداتهم وجعلوها أصولاً باعتقاداتهم بعد أن فرقوهم فرقاً وأحزاباً كل حزب بما لديهم فرحون وكل في طغيانهم يعمهون يمرحون، وانتصب من كل فريق منهم أمير، وجميعهم ممن يجادل في الله بغير سلطان ولا هدىً ولا كتاب منير، ويوم القيامة يتبرأ التابع من المتبوع ويكفر بعضهم ببعض وما لهم من دون الله من ولي ولا نصير، وقد أشار الله تعالى إلى معنى ذلك بقوله: ﴿وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِنْ مَكَّنَّاكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعًا وَأَبْصَارًا وَأَفْئِدَةً فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلَا أَبْصَارُهُمْ وَلَا أَفْئِدَتُهُمْ مِنْ شَيْءٍ إِذْ كَانُوا يَجْحَدُونَ بِآيَاتِ اللَّهِ وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُون ﴾ {الأحقاف:26}، فأخبر سبحانه وهو أصدق القائلين أنه مكنهم كما مكن المؤمنين المخاطبين بقوله ﴿ مَكَّنَّاكُمْ﴾ وأن أسماعهم وأبصارهم وأفئدتهم وهي العقول صحيحة لأنه على تقدير الشبيه المفهوم من أول السياق، وهو أن المعنى كالأسماع والأبصار والأفئدة التي جعلناها لكم فما أغنى عنهم سمعهم ولا أبصارهم ولا أفئدتهم من شيء لأنهم أعملوها في نقيض ما خلقت له وهو التفكر في ملكوت السماوات والأرض وما بينهما وفي أنفسهم حتى يعلموا بطلان ما شغلوها به من تحرير شبه الإلحاد والضلال وعصيانه تعالى، وعبادة غيره ودعوى إلهية الأصنام والحجارة، وقتل رسله والأئمة الهادين إلى ما بعثوا به يدل على صلاحية الأسماع والأبصار والأفئدة لما خلقت له وهي معرفة الله وطاعته تعالى، تعليله: عدم انتفاعهم بها بجحدهم الآيات الظاهرة لهم والبراهين القائمة عليهم حيث يقوله أصدق القائلين: ﴿ إِذْ كَانُوا يَجْحَدُونَ بِآيَاتِ اللَّهِ﴾وأنهم كانوا يستهزئون الأمر مع أنه جد وحق لا يستهزأ ولا يرتاب في مثله فقال: ﴿وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُون﴾، واقتضى الكلام أن عقولهم قد عرفت الحق فجحدته هُزاءً وكانت متمكنة من معرفته وقبوله فتركت النظر والتفكر الموصل إليه، فمن ثمه أخبر عنهم في بعض الآيات أنهم جحدوا ذلك مع العلم لكن استخفافاً وهزواً وظلماً وعلواً على الله تعالى وعلى أوليائه الداعين إليه كما في هذه الآية.

وقوله تعالى: ﴿وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنْفُسُهُمْ ظُلْمًا وَعُلُوًّا﴾{النمل:14}، وقوله تعالى: ﴿ فَإِنَّهُمْ لَا يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللَّهِ يَجْحَدُونَ﴾{الأنعام:33}، وفي بعض الآيات لامهم وذمهم على ترك النظر كما في قوله تعالى: ﴿أَفَلا يَنْظُرُونَ إِلَى الْإِبِلِ كَيْفَ خُلِقَتْ ﴾ الآية{الغاشية:17}ونحوها، وأمر الرسول صلى الله عليه وآله وسلم أن يوقضهم عن غمرتهم وغفلة سِنَتِهم إن لم يخطر ببالهم حسن النظر ولزومه وأنه يوصل إلى العلم بالحق فقال عز من قائل: ﴿قُلْ انْظُرُوا مَاذَا فِي السَّمَاوَاتِ وَالْأَرْضِ ﴾ الآية{يونس:101}ونحوها، وجميع ذلك يفعله عز وجل معهم لئلا يكون للناس على الله حجة بعد الرسل فيقولوا: لو أنذرنا منذر لإصلاحنا كما قال عز وجل: ﴿وَلَوْ أَنَّا أَهْلَكْنَاهُمْ بِعَذَابٍ مِنْ قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آيَاتِكَ مِنْ قَبْلِ أَنْ نَذِلَّ وَنَخْزَى﴾{طه:134}، فأين يتاه بالجبري الجهمي والأشعري وغيرهما ممن ينظمه الافتراء على الله في سلك القَدَرِي عن أسرار هذه الآيات اللطيفة ومعانيها الظريفة وعجائبها البديعة الطريفة وثمراتها اللذيذة القطيفة، وما يلزمها من قواعد العدل الثابتة الكثيفة المقتضية لتنـزيهات الله تعالى المنيفة الشريفة، لكن الشيطان قد صَرَف أفئدة القوم وأغواهم عن أن يلتفتوا إلى آيات الكتاب الكريم أو يدندنوا حول تنـزيه العزيز الحكيم.

وأما السنة:

فمن ذلك ما أخرجه مسلم بن الحجاج يقول الله عز وجل: " يا عبادي إني خلقتكم كلكم حنفاء فجاءتكم الشياطين فاغتالتكم عن دينكم، وأمروكم بالكفر فكفرتم، وبالفسق ففسقتم، وبالفجور ففجرتم".

وأخرج أيضاً في حديث طويل: " فإنما هي أعمالكم يوفيكم الله إياها فمن وجد خيراً فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه" أو مثله.

وأخرج أيضاً عن علي عليه السلام أن النبي صلى الله عليه وآله وسلم كان يستفتح في صلاته ويقول في تلبيته: "اللهم والخير كله بيديك والشر ليس إليك ".

وأخرج ابن أبي شيبة والقاضي عنه صلى الله عليه وآله وسلم: " كل مولود يولد على الفطرة حتى تُعْرِبُ عنه لسانه إما شاكراً وإما كفوراً ".

وأخرج الناطق بالحق وأبو الغنائم في الأربعين والقاضي عن أبي ذر مرفوعاً: " يقول الله عز وجل يا عبادي إني حرمت الظلم على نفسي وجعلته بينكم حراماً فلا تظالموا يا عبادي إنكم الذين تخطئون بالليل والنهار وأنا أغفر لكم الذنوب ولا أبالي" الخ.

وأخرج الحارث بن محمد والقاضي عن أبي هريرة مرفوعاً: " قل اللهم فاطر السماوات والأرض عالم الغيب والشهادة رب كل شيء ومَلِيكُه أشهد أن لا إله إلا أنت أعوذ بك من شر نفسي وشر الشيطان وشَرَكِه ".

وأخرج أبو يعلى والقاضي عن جنادة ابن أبي أمية بينما أنا عند رسول الله صلى الله عليه وآله وسلم: " إذ جاء رجل فقال: يا رسول الله أي الأعمال أفضل؟ قال: الإيمان بالله، وتصديق به، وجهاد في سبيله، وحج مبرور. فلما وَلَّى الرجل قال: وأهون عليك من ذلك إطعام الطعام، وليـن الكلام، والسماحة وحسن الخلق. فلما وَلَّى الرجل قال: وأهون عليك من ذلك أن لا تتهم الله على شيء قضاه عليك ".

وأخرج محمد بن أبي دثار مرفوعاً: " أبغض المباحات إلى الله الطلاق ".

وأخرج الإمام علي بن موسى عليهم السلام عن علي عليه السلام مرفوعاً: " أن موسى سأل ربه فقال: يا رب أينما ذهبت أوذيت فأوحى الله إليه أن في عسكرك غَمَّاز فقال: يا رب دُلَّني عليه، فأوحى الله إليه أني أبغض الغَمَّاز فكيف أَغْمِز ".

وأخرج الإمام زيد بن علي عليهما السلام واللفظ في أبي طالب والمرشد بالله عنه صلى الله عليه وآله وسلم: " إن الله يحب الحَيِي الحليم العفيف المتعفف، ويبغض البذيء الفاحش الملح الملحف "، زاد الناطق بالحق: "إن الله لا يحب وأد البنات، وعقوق الأمهات ولا قائلاً لا وهات، إن الله لا يحب إضاعة المال، ولا كثرة السؤال، ولا قيل ولا قال".والسنة مملوءة من نحو هذا.

وأخرج الإمام علي بن موسى عليهما السلام عن علي عليه السلام : أن يهودياً سأله فقال: أخبرني عما ليس لله؟ وعما ليس عند الله؟ وعما لا يعلمه الله؟ فقال عليه السلام : أمَّا ما لا يعلمه الله فذلك قولكم يا معاشر اليهود: عزير بن الله وأنه لا يعلم له ولداً، وأمَّا ما ليس عند الله: فليس عند الله ظلم للعباد، وأمَّا ما ليس لله: فليس لله شريك، فقال اليهودي: وأنا أشهد أن لا إله إلا الله وأن محمداً رسول الله.

وقال عليه السلام : الذي عظم حلمه فعفا، وعدل في كلما قضى، وعلم بما يمضي وما مضى.

وقال عليه السلام : وأشهد أنه عَدْلٌ عَدَل وحَكَمٌ فصل.

وقال عليه السلام : الذي صدق في ميعاده وارتفع عن ظلم عباده.

وقال أبو بكر في الكلالة: أقول فيها برأيي فإن يكن صواباً فمن الله وإن يكن خطأ فمني ومن الشيطان.

وقال عمر لسارق: ما حملك؟ قال: قضاء الله وقدره. فقال: لَكَذِبُه على الله أعظم من سرقته. وكتب كاتب عنده: هذا ما أرى الله عمر. فقال: امحه واكتب: هذا ما رأى عمر فإن يكن صواباً فمن الله وإن يكن خطأ فمني والله ورسوله منه بريئان.

وقال ابن مسعود في مفضوضة البُضْع: أقول فيها برأيي فإن يكن صواباً فمن الله وإن يكن خطأ فمني ومن الشيطان والله ورسوله منه بريئان، وعن ابن عمر نحوه. وبالجملة فهو دين جميع الأنبياء والمرسلين ذكر ذلك كله شيخنا رحمه الله في السمط.

وأما الإجماع:

فإجماع العترة عليهم السلام منعقد على ذلك ولا ينقل عن أحد منهم القول بخلق الأفعال، يدل على ذلك أقوالهم ومصنفاتهم واحتججاتهم على أعدائهم في تحرير دعواتهم وبثها في الأقطار التي نشؤوا فيها من يمن وغيره كجيلان وديلمان وغيرهما، قال الأمير المؤلف عليه السلام ما لفظه: فأما أهل البيت الطاهرين فلولا خشية التطويل لأتيت بهم إماماً إماماً من لدن علي عليه السلام إلى زمني هذا وهو سنة 933، وإذا كان من أبنائهم من نشأ في ديار المجبرة في هذه الأعصار المتأخرة من يخالفهم في ذلك فلا اعتداد به، لأنه محجوج بإجماع من قبله منهم على أنك لا تجد هذا الذي خالفهم إلا وهو غير منتمي إليهم ولا معتزي إلى أئمتهم، ولا ينقل ذلك عن أكابر أو أصاغر من سلف منهم، بل يتبجح ويفتخر بانتسابه إلى الأشعرية ودعوى أنه من أهل السنة والجماعة: قد أنكر الوصيّ عليه السلام وصايته، وجحد كل إمام من أبنائه مرتبته، ووالى ابن سفيان وفئتة الباغية، وأنكر على من يتبرأ من ذلك الطاغية، وصحح إمامة من بغى على كل إمام من العترة الزكية منذ قام أول من اقتفى منهج الخمسة المعصومين فرعهم الولي ابن الولي أمير المؤمنين زيد بن علي بن الحسين بن علي عليهم السلام إلى زمنك الذي أنت فيه، اللهم إلا أن تلجىء الضرورة عند أن يمن الله بنصرة الإمام فيغلب على الجهة التي فيها ذلك الأشعري إلى إظهار القول بإمامته أظهر القول بها وبمباينة عدو الإمام والله أعلم بسريرته مع كونه مجانباً مذهبه وبمعزل عن عقيدته وطريقته يلتقط المعايب من سيرته ويتناسى المحاسن من سجيته قد بدت البغضاء من أفواههم وما تخفي صدورهم أكبر ولا يُنَبِئُوك مِثْلُ خبير، فثبت بجميع ما ذكرنا: أن أفعال العباد منهم لا من الله تعالى.

وبقي فروع وأطراف تتعلق بالمسألة ينبغي معرفتها وتقرير الكلام على أدلتها.

الأول: قال أكثر العدلية: والمتولد من فعل العبد فَعَلَهُ، وقد خالف في ذلك الجاحظ فنقل عنه الأصحاب: أنه لا فعل للعبد إلا الإرادة وما عداها متولد بطبع المحل، هكذا أطلقوا عنه الرواية ولعل مراده في نفس المتولد لا في المباشرة كالقيام والقعود ونحوهما، فلا يتأتى عنه إنكار كون العبد فاعلاً لذلك لأنه معدود من العدلية المعتزلة، وإن كان ظاهر إطلاق الروايات والرد عليه بالاحتجاجات من الأصحاب يوهم ذلك وهو أبو عثمان عمرو بن بحر بن محبوب الكناني الليثي البصري، قال ابن خلكان صاحب التصانيف في كل فن: له مقالة في أصول الدين وإليه تنسب الفرقة المعروفة بالجاحظية من المعتزلة، وكانت وفاة الجاحظ بالبصرة سنة خمس وخمسين ومائتين. والنَّظَّام نقلوا عنه: أن ما خرج عن محل القدرة ففعل الله جعله طبعاً للمحل. فإن كان قول الجاحظ كما هو الظاهر من إطلاق الرواية عنه فبينه وبين قول النظام خلاف كبير من حيث أن النظام يضيف نحو القيام والقعود وسائر المباشرات إلى العبد ويجعلها فعله، والجاحظ لم يضفها إلى العبد ولا إلى الله بل إلى الطبع، وإن كان قوله على حسب المحمل الذي حملناه عليه كان الخلاف بينهما في أن ما خرج عن محل القدرة وهو المتولد ويقال له: المتعدي، يجعله النظام فعل الله بواسطة الطبع، والجاحظ يجعله للطبع فقط ولا يسنده إلى الله ولا إلى العبد.

واختلف أهل المقالات والأخبار هل الجاحظ شيخ النظام أم العكس؟ فقال الحاكم في العيون بالأول، وقال ابن خلكان بالثاني.

وقال معمر وصالح قُبَّهْ: ما خرج عن محل القدرة فهو فعل الله ابتداءً بلا واسطة طبع، وإنما ينسب إلى العبد لوقوعه بواسطة فعله عادة كالإحراق بالنار والموت بالسم ونحو ذلك.

وقال ثمامة بن الأشرس: ما خرج من محل القدرة فهو حدث لا محدِث له.

فظهر إنما التنازع والاختلاف بينهم الجميع في شأن المتولد الخارج عن محل القدرة دون المباشر القائم بالإنسان كالقيام والقعود والمشي وتحريك اليد، فلا يتأتى إنكار الجاحظ أن ذلك فعل العبد مع ما له من دقة النظر وتحقيق أفنان العلوم، والله أعلم.


الرد على القائلين: بأن الله تعالى خلق أفعال العباد

شبهتهم الجميع: أن الحجر يذهب في الهواء عند الرمي به ولا يقدر العبد على توقيفه والزيادة أو النقص عن المسافة التي ينتهي إليها بعد انفصاله وخروجه من الكف.

قلنا: وإن كان الأمر كذلك فهو لايستلزم ما ذكرتم، لأن صدور المسبب بعد وجود سببه واجب لذات السَّبَب أو لما هو عليه في ذاته مع تكامل شروطه لأن فاعل السبب فاعل المسبب، وقلنا: لذات السَّبَبِ. وهو نفس الرمي بالجسم، وقلنا: أو لما هو عليه في ذاته، نريد به تزايده ونقصانه بالنظر إلى ذاته، وقلنا: مع تكامل شروطه. وهي صلاحية المحل للفعل المتولد كالصلابة والثقل في الحجر، ولهذا لا يقع مثل ذهابه في الهواء لو رمى بقطعة قطن ونحوه لاختلال ذلك الشرط بل يقع بقدر ما فيها من الثقل والصلابة حتى لو بلغ حصره إلى قدر الشعرة والشعرتين ونحوهما لتعذر الرمي بذلك،ومن الشروط أن يوجد من القدرة في بدن الرامي ومن الاعتماد واندفاع اليد في الهواء على حسب الشدة والسرعة ما يكون منه من الذهاب على قدر المسافة التي أراد الرامي وصول المرمي به إليها، ولهذا يتعذر الرمي بالحجارة نحو الميل فما فوقه في العادة ويتعذر إصابة المحل المقصود بالمرمي مهما وجد من الاندفاع والاعتماد أكثر مما يلزم أو أقل، وتجد الرامي الماهر يوقع من ذلك الاعتماد والاندفاع ما لا يخطي معه المحل المقصود غالباً، فهذه جواب شبهتهم المذكورة.

وبهذا يظهر لك أن وجود المتولد وكثرته وقلته وتخصيصه بجهة دون جهة ووقت دون وقت كل ذلك قبل إيقاع سببه المتولد عنه واقف على اختيار العبد وقصده وداعيه، وأن استمرار عدم وجوده واقف كذلك على كراهته وصارفه ويتعلق به الأمر والنهي والمدح والذم والثواب والعقاب وسائر الأدلة الدالة على أصل المسألة، فثبت أن المتولد من فعل العبد فَعَلَهُ، ويلزمهم على إنكارهم ذلك أن لا يكون القاتل قاتلاً ولا السارق سارقاً، لأن هذه الأفعال ونحوها لا تحصل إلا متولدة عن الاعتمادات والحركات الصادرة من الإنسان فتبطل الحجة لله سبحانه وتعالى في قوله: ﴿فَلِمَ تَقْتُلُونَ أَنْبِيَاءَ اللَّهِ مِنْ قَبْلُ إِنْ كُنتُمْ مُؤْمِنِينَ﴾{البقرة:91}.

قال الإمام يحيى عليه السلام : واعلم أنه لا عجب من المجبرة في هذا القول بأن هذه الأفعال المتولدة من فعل الله تعالى مع قولهم بالجبر والتزامهم له، وإنما العجب من هؤلاء الجماهير من المعتزلة مع اعتزالهم إلى الفئة العدلية واعترافهم بالاختيار وكونهم خصما للمجبرة في كل مقام، كيف قالوا بهذه المقالة ووقعوا في عميقات هذه الجهالة وكرعوا من آجن هذه الضلالة! ذكره عنه في شرح الأساس.

الثاني: قالت العدلية: تصرف الساهي والنائم فِعْلُهُ.والخلاف فيه لأهل الجبر فهو عندهم: من الله تعالى بلا كسب.

لنا: وقوعه على حسب قدرة العبد في القلة والكثرة بدليل أنه لا يحصل منهم في حال السهو والنوم ما لا يقدر عليه في حال اليقظة والتمييز، ذكره في القلائد وشرحها.

قلت: ولأنه لم يكن معلوم لنا من هؤلاء بإسناد الفعل الصادر منهما إليه من فاعل آخر شار إليه، لأنه لا يخلو إما أن يكون من فعلهما أو فعل غيرهما، والغير إما الله أو أحد الجن أو أحد الملائكة أو إنسان آخر، وأيَّمَّا قيل به من الثلاثة التقادير الأخيرة لزم دليله وإلا كان إثبات ما لا طريق له،ومن المعلوم أنه لا دليل على أيها، فلم يبق إلا أنه من فعلهما لاختصاصه بهما، ولأنه يشتق لهما اسم فاعل فيقال فيهما متحرك أو ساكن ونحو ذلك.

الثالث: أن الأمر من الله تعالى للعباد بالطاعات ونهيهم عن المعاصي لا يبلغ بحالهم إلى الإلجاء والقسر على الفعل المطلوب منهم أن يفعلوه ولا على الترك للفعل المطلوب أن يتركوه [ ولكنه أمر تخييراً ونهى تحذيراً ] ﴿فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ﴾{الكهف:29}، وكما قال تعالى: ﴿اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌا.﴾{فصلت:40}، ولما رأت المجبرة هذا الفرق الضروري أرادوا أن ينفصلوا عنه بما لا محصول له ولا يعقل، فقالوا: بالكسب، وأن العبد مختار لكسبها، وأن الأمر والنهي ونحوهما من المدح والذم والثواب والعقاب تتعلق به.

وسبيلنا معهم في هذا الموضع أن نطلب منهم حَدَّهُ حتى يتوجه الرد عليهم على مقتضى ما يحدونه، ثم نتبعه بإبطال الحدود التي قالوها فيه، ثم نبين أنه لا يُعقل وأنه لا معنى للتشبث به.

أما حَدَّهُ: فاعلم أن العدلية لم يزالوا في كل عصر يطلبونهم يحدونه حداً صحيحاً واضحاً فلم يأتوا له بحد صحيح ولا برهان صريح، وإنما اضطربت أقوالهم فيه اضطراب الأرشية في البئر واختلفت اختلاف الماشية في السير، فقال الأشعري: هو وجود الفعل بقدرة الله تعالى مقارناً لقدرة العبد ولا تأثير لقدرة العبد فيه. وقال الباقلاني: المرجع بالكسب إلى صفة للفعل وهي كونه طاعة أو معصية فوجود السجدة مثلاً من الله تعالى وكونه طاعة أو معصية هو من العبد. وقال بعضهم: هو ما وقع بقدرةٍ محدثة. وقال بعضهم: الكسب هو ما حله مع القدرة عليه. وقال بعضهم وهو الرازي: الكسب وجود الفعل من الله عند القدرة والداعي من العبد. وقال السعد: إنه تعيين طرفي الفعل وصرف العبد قدرته وإرادته إليه والله فاعل الفعل لمجرى العادة عند صرف العبد قدرته وإرادته إليه. وقال ابن الهمام: هو العزم والتصميم وخلق الله الفعل عند ذلك بمجرى العادة،إلى غير ذلك من الأقوال المتلجلجة والآراء المختلجة.

ويُبطل قول الأشعري أن يقال له: إذا كان الفعل عندكم من الله وهو بقدرة الله فما ثمرة قدرة العبد عنده وجعلها مقارنة ولا تأثير لها، فإذاً لا ثمرة في إثبات قدرة العبد أو نفيها فقد صار الفعل جميعه من الله ولا يعلم للكسب حينئذ معنى ينصرف إليه ويعول عليه.

ويُبطل قول الباقلاني أن يقال له: وما هو الأمر الذي صير الفعل مع كونه من الله تعالى طاعة أو معصية، فإن فسرته بنفس الكسب فعنه وقع السؤال فكأنك تقول الكسب هو كون الفعل طاعة أو معصية، وكونه طاعة أو معصية هو الكسب فصار دوراً ظاهراً، إذ لا يصير الفعل طاعة أو معصية حتى يصير كسباً ولا يصير كسباً حتى يصير طاعة أو معصية مع أن المعلوم أن كون الفعل طاعة أو معصية من توابع وجوده فموجده هو موجد الطاعة أو المعصية فقد رجع الكسب حينئذ على هذا، وعلى قول الأشعري: إلى فعل الله تعالى، لأن الأشعري فسره بأنه وجود الفعل بقدرة الله مقارناً لقدرة العبد ولا تأثير لها فيه والوجود عنده هو لله، وأكده بقوله: ولا تأثير لقدرة العبد فيه.

ويبطل قول من قال: هو ما وقع بقدرة محدثة،وقول من قال: هو ما حله مع القدرة عليه،أن الذي وقع والذي حله هو نفس الفعل ولا شيء يشار إليه، ويقال له: وقع أو حله غير الفعل، فإذا كان نفس الفعل من الله كان الكسب من الله تعالى لا محالة.

ويبطل قول الرازي:أنه وجود الفعل من الله والداعي من العبد أن يقال له: وما تريد بهذا هل المقصود أنه يطلق على إيجاد الفعل من الله تارة وعلى الداعي من العبد أخرى؟ فهو إقرار بأن الكسب من الله لنفس الفعل غير أنك تقول: وثمة كسب آخر للعبد وهو الداعي، أو المراد أنه اسم مركب من المجموع، فكأنك تقول الكسب من الله ومن العبد.

ويُبطل قول السعد: أن تعيين طرفي الفعل لا يصح إلا من فاعل الفعل وصرف العبد وقدرته وإرادته إليه، كلام لا معنى له:

أولاً: أنه لا ثمرة لصرف العبد قدرته وإرادته إليه مع أنه ليس من فعله، إذ يصير بمثابة صرف قدرته وإرادته إلى فعل الغير من سائر الخلق أو إلى فعل الله تعالى اللون والطول والقصر فيه.

ثانياً: أن ذلك الصرف من جملة الأفعال، فإما أن يكون بخلق الله وكسب العبد عاد السؤال وتسلسل، وإما ينفرد به العبد خرج من مذهبه، أو ينفرد به الله تعالى فأي فَرَجٍ له من القول به.

ثالثاً: أن القدرة عندهم موجبة، فكيف يصح من العبد تعيينها وصرفها إلى أحد طرفي الفعل؟

رابعاً: أن القدرة والإرادة مخلوقتان لله تعالى القدرة اتفاقاً والإرادة على زعمه، فكيف صح من العبد صرفها إلى ما عينه من طرفي الفعل وكأنه على هذه المثابة عليه أن يعين ويختار وعلى الله أن يتبع العبد ويفعل ما يختار فجاء بمعكوس الآية الكريمة: ﴿ وَرَبُّكَ يَخْلُقُ مَا يَشَاءُ وَيَخْتَارُ مَا كَانَ لَهُمْ الْخِيَرَةُ سُبْحَانَ اللَّهِ وَتَعَالَى عَمَّا يُشْرِكُونَ ﴾ {القصص:68}.

ويبطل قول ابن الهمام: أنه فسره بالعزم والتصميم، وخلق الله الفعل عند ذلك بمجرى العادة، فكان اسماً مجموعاً من الأمرين ومركباً من الجهتين، وقد جعل سيدي هاشم بن يحيى الشامي رحمه الله كلام ابن الهمام وكلام السعد واحداً في تعليقه على حاشية الجلال على شرح القلائد قال: وأورد عليه أنه اعتزال في الإرادة وجبر في الفعل إن كان الإثبات للاختيار على جهة الاستقلال، وإن اعتبروا في الاختيار الخلق والكسب لم يعقل الكسب فيه ولزم الجبر فيه كأصل الفعل أو التسلسل، ثم نَقَل قولاً غريباً في تفسير الكسب عجيباً في نفس الأمر فقال ما لفظه: وقيل: إن الكسب لا شيء غير توهم العبد أن لقدرته واختياره أثراً في وجود الفعل، فلما كان حال الفعل كالمعتقد أن الفعل له عومل معاملة المختار، قال: وهذا القول رأيته لصاحب النبراس وهو ساقط وقد لزم صاحبه الإقرار بما ذهب إليه أبو الحسين من أن كون أفعال العباد منهم بالضرورة، وإنما يسمى ذلك الضرورة وهماً تعامياً عن الحق انتهى.

قلت: فقد رأيت أيها الطالب الرشاد جميع هذه الأقوال في تفسير الكسب على اختلاف العبارات رجوعها الجميع إلى أن الكسب من فعل الله تعالى بعضها بالصراحة وبعضها باللزوم الذي لا مخلص عنه، فإن جروا على ذلك كان كل من قال بالكسب زاد على الجهمي بإثبات الجبر من جهتين: من جهة الخلق، ومن جهة الكسب، فيكون جبراً مضاعفاً، وإن لم يجروا عليه كان الكسب غير معقول لا محالة، وعلى كلا الحالين يكون كل أشعري ونحوه جُهْمِيِّين وقَدَرِيِّين ومجُبرين ومُفتريين، قالوا: الدليل على إثبات الكسب: أنه لما صحت أدلة أن الفعل بخلق الله تعالى وعارض ذلك الفرق الضروري وهو الفرق بين حركة الصاعد وحركة الساقط وترتب المدح والذم على الاختياري دون غيره لم يكن بد من أمر يحصل به الفرق بين المختار فيه وبين المضطر إليه يكون تعلق الفعل بالعبد باعتباره مع استقلال قدرة الرب تعالى به، ولا يضرنا عدم معرفة ذلك الأمر على جهة التعيين والتفصيل حكى ذلك عنهم السيد هاشم رحمه الله، وأجاب عليهم بما معناه: بأن العبد لا يخلو إما أن يخرج بقدرته من العدم إلى الوجود ما يصح أن يتعلق به الأمر والنهي ويقع باعتباره المدح والذم ويترتب عليه الثواب والعقاب تسمونه كسباً ولا يخرج بقدرته شيئاً كذلك، إن كان الأول لم يبقَ بيننا وبينكم نزاع فيه وانتقلنا معكم إلى الكلام على ما أثبتم أنه بخلق الله وسميتموه خلقاً وطلب الفرق بينه وبين ما أثبتم أنه بفعل العبد وسميتموه كسباً، وإن كان الثاني فهذا هو الجبر الذي فررتم منه وأقررتم بأنه خلاف ما تقضي به الضرورة، ولم يبق إلا التعجب من إطباق العقلاء الأذكياء على ما لا يعقل من غير حامل عند إمعان النظر. انتهى.

قلت: ويقال لهم إن ما ذكرتموه أول ما فيه: أنه مبني على أصل غير مسلم ولا قام عليه دليل، بل قام الدليل على خلافه وهو قولكم: لما صحت أدلة أن الفعل بخلق الله تعالى.

ثانياً: أنكم قد أقررتم أنه عارض ذلك الفرق الضروري، فأي صحة لما عارض الضرورة، إذاً لصحت أقوال السُّوْفَسْطَائِيَّة المعارضة للضروريات.

ثالثاً: أنكم علقتم ذلك الفرق الضروري بالاختيار وعدمه بين حركة الصاعد وحركة الساقط، وعلقتم المدح والذم والثواب والعقاب بالاختياري دون الاضطراري، وهذا يدل على أن الفعل الاختياري من العبد لا من الله تعالى بالخلق، إذ لو كان بخلقه تعالى لما صح ذلك الفرق الضروري، ولما صح تعلق المدح والذم والثواب والعقاب به لأن كل أفعال الله تعالى لا يصح أن يضاف إلى العبد أو يعلق به شيء من ذلك.

رابعاً: أنكم قلتم: مع استقلال قدرة الرب تعالى به -أي بالفعل-، فلئن كانت قدرة الرب تعالى مستقلة بالفعل لم يبق للكسب معنى يشار إليه ولا شيء يعول عليه سوى دعوى ما ليس له في الخارج وجود سميتموه كسباً.

خامساً: أنكم قلتم ولا يضرنا عدم معرفة ذلك الأمر على جهة التعيين والتفصيل. فنقول: إذا لم يعرف لكم ذلك الأمر على جهة التعيين كان إذاً ملتبساً بجميع ما عداه من سائر الموجودات إن زعمتم وجوده، أو من سائر المعلومات إن اشتبه عليكم الأمر بين وجوده وعدمه، لأن ما لم يعرف على التعيين والتفصيل كان ملتبساً بجميع ما عداه من الموجودات أو المعلومات، فهذا ما يقال لهم فيما استدلوا به على ثبوت الكسب على الإجمال.

وأما ما يقال لهم في إثباته من حيث هو فيقال: وكيف يصح لكم الاعتماد في أصل من أصول الدين المهمة على ما أقررتم أنه غير معلوم لكم على التعيين والتفصيل؟ وكيف تذمون من أنكر ثبوت ما لا تعرفونه بإقراركم؟ وكيف تُبعث الرسل وتُنـزل الكتب من الله تعالى لطلب ما ليس بمعين ولا معلوم للخلق المكلفين على التفصيل؟ وهل هذا إلا كالتكليف بالمجهول المتوغل في الجهالة إلى حد التعذر والاستحالة؟.

ويقال لهم أيضاً: إذا خلق الله الفعل في العبد فهل يقدر العبد أن لا يكتسبه أم لا ؟ إن قلتم: نعم. كان الفعل موجوداً بالنسبة إلى أن الله خلقه معدوماً بالنسبة إلى أن العبد لا يكتسبه وذلك محال، وإن قلتم: لا. كان إذاً مُجْبراً على الكسب وكذلك في صورة العكس إذا لم يخلق الله الفعل في العبد، فهل يقدر العبد على أن يكتسبه أم لا ؟ إن قلتم: نعم. كان الفعل معدوماً بالنسبة إلى أن الله لم يخلقه موجوداً بالنسبة إلى أن العبد اكتسبه وذلك هو المحال بعينه، وإن قلتم: لا. كان العبد إذاً ممنوعاً من الفعل مُجْبراً على تركه والضرورة التي قد أقررتم بها تدفعه.

ويقال لهم أيضاً: الكسب شيء خلقه الله أو شيء لم يخلقه الله ؟ إن قلتم: بالأول. كان جبراً مضاعفاً من حيث كان جبراً على الفعل وجبراً على الكسب، وإن قلتم: شيئاً لم يخلقه الله. فقد أثبتم أن العبد فاعلاً لشيء لم يخلقه الله، فارضوا منا في جميع أفعال العبد بذلك.

ويقال لهم أيضاً: إذا كان الكفر من الإلحاد والتعطيل والشرك بالله تعالى وتكذيب أنبيائه المرسلة وإنكار كتبه المنـزلة والتكذيب باليوم الآخر، وكذلك الفسق على جميع أنواعه من الزنا وشرب الخمر وقتل النفس المحرمة وقذف المحصنات وقطع الصلاة والصوم والحج وغير ذلك خلقاً لله كسباً للعبد، فهل حَسُنَ ذلك كله لأجل الخلق أم قبح لأجل الكسب والنهي ؟ وأي الجهتين أولى بأن يتبعه الحكم بالحسن أو القبح وأولوية الوقوع أو العدم هل جهة الخلق؟ كان إذاً إيجاد الكفر والفسق على جميع أنواعهما وأصنافهما حسناً وأولى بالوقوع أم جهة الكسب والنهي، فما تقولون إذا اكتسب العبد ما ذكر من أنواع الكفر والفسق مع ورود النهي عنها المعلوم بضرورة الدين أيهما أولى بالحكم والوقوع هل الكسب لموافقته لخلق الله ذلك الفعل؟ كان كسب العبد لما ذكر من أنواع الكفر والفسق حسناً وأولى بالوقوع، وفي ذلك رد ما جاءت به الرسل، أم الترك امتثالاً للنهي؟ خرجتم عن مذهبكم، فإن لم تخرجوا عنه فليس إلا عناداً أو جدالاً بالباطل.

لكنا نتم الكلام والمذاكرة معكم بناءً على إصراركم القبيح ومذهبكم الفضيح ونقول: إذا كان ترك العبد كسب الكفر والفسق أولى وقد وقع الكفر والفسق على جميع أنواعهما بما لا مزيد عليه وكل ذلك بفعل الله وخلقه وإرادته، فكيف تجعلون ترك العبد ومخالفة الله ومعارضته في مشيئته وقدره وقضائه هو الأولى بالوقوع والأحسن؟ فأنتم حينئذ لم تؤمنوا بالقضاء والقدر خيره وشره، ثم ما جوابكم إذا اعتذر أي كافر أو فاسق بأني كنت أريد أن أكتسب الإيمان والطاعات وأترك كسب الكفر والمعاصي ولكن غلبتني جهة خلق الله فِيَّ ذلك الكفر أو الفسق ولم أتمكن بجهة كسبي من فعل الإيمان والطاعات ولا من ترك الكفر والمعاصي أكنتم تصدقونه ؟ فاعذروه عن كفره وفسقه لأنه أجاب عليكم بعين مذهبكم ورُدّوا اللائمة على من أوقعه في ما كان إنكاركم عليه وعتابكم، أم تكذبونه؟ فكيف وهو لم يَعْدُ مذهبكم قيد شبر ولا حاد عنه قدر ظفر، قد حكى الله عن موافقيكم في المعنى: ﴿سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا﴾{الأنعام:148}، ثم بين بطلان قولكم وقولهم بقوله: ﴿ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ﴾{الأنعام:148}، لقد صاح إبليس اللعين في أنديتكم بهذه المقالة فاستمعتموه، وصدق فيكم ظنه فاتبعتموه، واتخذكم أعواناً على دعائه الخلق إلى الكفر والفسوق والعصيان فعاونتموه، وجعلكم إخواناً له لموافقتكم قوله: ﴿رَبِّ بِمَا أَغْوَيْتَنِي ﴾ {الحجر:39}، فقررتموه﴿فبعداً لقوم لا يؤمنون﴾،:﴿ويحسبون أنهم على شيء ألا إنهم هم الكاذبون﴾.

ولنقبض الكلام ياهمام في هذا المقام، فالإكثار من التكلم عند الأصم لا يزيده إلا صَمَمَاً، واستجواب الأبكم لا يستزيده إلا بَكَما، وإنما بسطت بعض البسط في شأن الكسب لما رأيت شدة ولع القوم به مع أنه سراب بقيعة يحسبه الظمآن ماءً حتى إذا جاءه لم يجده شيئاً، ولقد ذاكرت فيه كثيراً من مشيختهم وطلبتهم فلم أجد عندهم مما يدل على علمهم به غير التسمية، وما وجدت له ثمرة لديهم سوى تمشية القول بالجبر والتعمية، وإذا أوردتُ عليهم شيئاً مما ذكرت في هذا الموضع أو نحوه لم أجدهم إلا بين منقطع اللسان تعرف في وجهه المنكر وبين ناقم على الجهمية والمعتزلة في عدم القول به ولو لم يعقل له معناه ويتقرر، يذم القدرية وهو موافقهم في جميع عقائدهم الفرية، وينقم على العترة الزكية عدم لهجهم بالقدر معه في كل قضية، وإذا تلوت عليهم آية من كتاب الله لم يرفع إليها طرفاً ولا رأساً، وإذا حكيت له حديثاً أو قولاً عن عترة رسول الله صلى الله عليه وآله وسلم لم ير في مخالفته بأساً ﴿يسمع آيات الله تتلى عليه ثم يصر مستكبراً كأن لم يسمعها﴾{الجاثية:8}،وينظر الأدلة القاطعة تقام عليه ثم يعرض عنها كأن قد أوحي إليه أن لا يَتَّبِعها ﴿فإن لم يستجيبوا لك فاعلم إنما يتبعون أهواءهم ومن أضل ممن اتبع هواه بغير هدىً من الله إن الله لا يهدي القوم الظالمين﴾{القصص:50}.

الرابع: أن الله تعالى خلق للعباد قدرة يتمكنون بها من الأفعال فعلاً وتركاً ولها عندنا ثلاثة أحكام:

أحدها: أنه تعالى [ أقدرهم على فعل الضِّدَّين، ] الإيمان والكفر.

وثانيها: أنها متقدمة على الفعل.

وثالثها: أنها غير موجبة للفعل.

وقد خالف في ذلك المجبرة، أما الجهمية فأنكروا أن الله تعالى خلق للعباد قدرة، وأما الأشعرية فخالفوا في أحكامها الثلاثة فأنكروا كونها صالحة للضدين وأنها متقدمة وقالوا: إنها موجبة للفعل وهذه الأفعال الثلاثة متلازمة ولازمة القول بالعدل.

والحجة لنا على الجهمية في إثباتها أنها لو لم يخلقها الله في العباد مع أنهم مكلفون لما صح تكليفهم أصلاً إذ لا يصح توجيه التكليف إلا إلى القادر، وعلى الأشعرية: أنها لو لم تكن صالحة للضدين لما صح نهي المؤمن عن الكفر وأمر الكافر بالإيمان لأن كلاً منهما لا تصلح قدرته لغير ما هو فيه، ولو لم تكن متقدمة لما صح طلب الفعل والتكليف به قبل حصوله ولو كانت موجبة للفعل لما صح الأمر به والنهي عنه، لأن القدرة إذا أوجبت مقدورها أغنت الآمر عن الأمر بمقدورها لحصوله بها لا محالة، ولا ثمرة للنهي عن القبيح مع خلق القدرة الموجبة له لأنه موجود أو مستحيل إن لم توجد فيه القدرة.

ويدل على إثبات القدرة وثبوت هذه الثلاثة الأحكام لها قوله تعالى: ﴿يَوْمَ يُكْشَفُ عَنْ سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونo خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ ﴾ {القلم:42،43}، فأخبر أنهم كانوا يدعون إلى السجود وهم مستطيعون والحال أنه لم يحصل منهم، فدل على وجود القدرة مع عدم المقدور، وعلى أنها صالحة له ولضده وهو الترك والاستكبار عليه وأنها متقدمة غير موجبة له وإلا للزم حصوله، وكذلك قوله تعالى: ﴿لَوْ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنفُسَهُمْ وَاللَّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ﴾ {التوبة:42}، ووجه الاستدلال بها: أنه تعالى أخبر أنهم لكاذبون لأن المرجع بهذا التكذيب إلى قوله: ﴿لَوْ اسْتَطَعْنَا﴾ فلزم أنهم مستطيعون لأنّ ﴿لو﴾ يصير المثبت بعدها منفياً وذلك مقتضى قولهم وقد كذبهم الله فيه، ويصير التقدير: بل هم مستطيعون، فلزم أن القدرة موجودة ولم يحصل الخروج، فدل على أنها غير موجبة له وصالحة له ولضده ومتقدمة عليه، ويصح أن يرجع إلى قوله: ﴿لَخَرَجْنَا مَعَكُمْ﴾ ليكون المعنى بل لا يخرجوا مع كونهم مستطيعين وإنما يكذبون بذلك وينافقون، فلزم ما ذكر من الأحكام الثلاثة المذكورة قوله عليه السلام [ وهداهم النَجدين، ] يريد أن الله سبحانه وتعالى وضح لهم الطريقين طريقة الإيمان ومآلها وطريقة الكفر ومآلها ليتبعوا هذه ويجنبوا هذه كما قال تعالى: ﴿وَهَدَيْنَاهُ النَّجْدَيْنِ﴾{البلد:10}، [ ومَكَّنَهم في الحالَين، ] مكن العاصي من الطاعات والعصيان، ومكن الطائع من العصيان والطاعات، فكل بعد ذلك يختار لنفسه إما شاكراً وإما كفورا كما قال تعالى: ﴿فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ﴾{الكهف:29}، وهذا الحكم الثالث من أحكام الاستطاعة المذكورة وهو أنها صالحة للضدين، ويؤيده أنها لو لم تصلح للضدين لأمكن أحدنا أن يمشي يمنة أميالاً وفراسخ ولا يمكن أن يمشي يسرة شبراً واحداً، لأن حركة يمنة ضد حركة يسرة والضرورة تدفعه، وقوله: في الحالين، يعني حال فعلهم الطاعات وحال فعلهم المعاصي متمكنون من هذا وهذا [ لم يمنعهم عن فعل المعاصي جَبْراً، ولا قَهَر على فعل الطاعات قهراً، ] لمنافات ذلك مقتضى التكليف، فمن ترك منهم المعاصي ولم يتلبس بها لم يكن ذلك لمنعٍ كان منه تعالى على سبيل الجبر والإحالة بينه وبين ما تركه من المعاصي، ومن فعل منهم الطاعات لم يكن ذلك لقسرٍ كان منه تعالى على سبيل الجبر والإيقاع في الفعل وإلا لما كان للمؤمن فضل على الكافر أصلاً، بل لا يصح أن يكون هذا مؤمن وهذا كافر، ولما كان من شُبَه المجبرة في خلق الأفعال وإرادتها قولهم: لو أراد الله الإيمان والطاعات من الكافر فكان تعالى متمنياً. والتمني على الله تعالى لا يجوز لاستلزامه العجز، أشار عليه السلام إلى هذه الشبهة وجوابها وهو أنه لا يسلم أن يكون ذلك تمنياً إلا لو لم يكن الله تعالى قادراً على إجبارهم وإكراههم على الطاعات ومنعهم وصرفهم عن المعاصي، وهذا لا يسلم لأنه [ لو شاء ربك لفعل ذلك كما قال عز وجل: ﴿وَلَوْ شَاءَ رَبُّكَ لَآمَنَ مَنْ فِي الْأَرْضِ كُلُّهُمْ جَمِيعًا﴾{يونس:99} يريد مشيئة الإجبار ] لهم على الفعل والترك [ لا مشيئة الاختيار، ] منهم لفعل الطاعات وترك المعاصي ويؤيد ذلك تمام الآية المذكورة خطاباً لرسول الله صلى الله عليه وآله وسلم أو لكل من صلح للخطاب: ﴿أَفَأَنْتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُوا مُؤْمِنِينَ﴾{يونس:99}، أي ليس كذلك لأنك لا تقدر أن تكرههم كما يقدر الله أن يكرههم ومثل هذه الآية قوله تعالى: ﴿وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا﴾{السجدة:13}، ذلك و﴿ لَوْ يَشَاءُ اللَّهُ لَهَدَى النَّاسَ جَمِيعًا﴾{الرعد:31}، وأمثالها من آيات المشيئة الدالة على أنه عز وجل قادر على إجبارهم وإكراههم، وجعلها أهل الجبر شبهاً يتمسكون بها على اعتقادهم الفري ومقالهم الكفري إن الله تعالى أجبرهم على الكفر وأراده منهم وأجبر المؤمنين على الإيمان، وذلك معلوم البطلان [ لأنه لو أكرههم ] على ذلك [ لم يكونوا مكلفين، ] لأن شرط التكليف التمكين من الفعل والترك ﴿لِيَمِيزَ اللَّهُ الْخَبِيثَ مِنْ الطَّيِّبِ﴾{الأنفال:37}، وليكون الجزاء ثواباً أو عقاباً على مقتضى الاستحقاق عن الانقياد والامتثال لفعل الطاعة مع القدرة على تركها وعلى فعل المعصية مع القدرة على تركها [ و ] إلا [ لبطل الغرض ببعثه الرسل. ] إذ يكون إرسالهم والحال أن الخلق مجبرين ومكرهين على الأفعال المأمورين بفعلها أو تركها كإرسال السيد إلى عبده الذي قد قيده بالحديد المثقل عن المشي وشَدَّ يديه وعصب على عينيه، ثم أرسل إليه رسولاً يأمره بقراءة كتاب والعمل بما فيه من الأعمال المفتقرة من العبد إلى المشي والبطش والمزاولة باليدين، فإنه كما يعلم بالضرورة البديهية أن ذلك مستقبح من السيد لدلالته على الجهل والجور المفرطين واستلزامه السخرية بالرسول والمرسل إليه ودلالته على السفاهة الكلية، كذلك يكون الحال لو أجبر الله الخلق على أفعالهم ثم أرسل الرسل بالكتب والأمر والنهي عما خلقه فيهم، تعالى الله عما يقوله الجاهلون وسبحانه عما يزعمه المبطلون.

وهذا الإلزام من أعظم الإلزامات التي ألزم أصحابنا أهل الجبر ولا يجدون عنه محيصاً، وإن أرادوا التخلص عنه وكابروا الضرورة وزعموا أن ذلك يصح منه تعالى لأنه تعالى غير منهي وأن ذلك الإرسال والأمر والنهي باعتبار الكسب الذي توهموه والكذب الذي يزعموه فإن ذلك غير مخلص، لأنه تعالى وإن كان غير منهي فأقل الأحوال أن ينـزل بمنـزلة العاقل العادل لا بمنـزلة السفيه الجائر الجاهل وطلب كسبهم الأفعال قد أغنى عنه خلق الفعل وإيجاده فيهم كسبوه أم لم يكسبوه.

إلزام لأهل الكسب لا يجدون عنه انفصالاً يقال: إذا كان الناس المخالفون لكم بين قائل بأن أفعال العباد منهم وينكركم كونها مخلوقة من الله فيهم وهم كافة العدلية، وبين قائل بإنكار الكسب ويوافقكم في خلق الفعل وهم سائر الجبرية فما الطريق لكم إلى إثبات القول بالكسب وإبطال كِلَي المذهبين المذكورين من خصومكم، لأنكم إن تمسكتم لإثباته بتوقف أفعالهم على اختياراتهم وصحة الأمر والنهي والثواب والعقاب اعترضكم العدلي بأن قال: هذا دليل أن أفعال العباد منهم لا من الله تعالى، وإن تمسكتم بقوله تعالى: ﴿خَالِقُ كُلِّ شَيْءٍ﴾{غافر:62}،﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ﴾ؤميؤؤ {الصافات:96}، اعترضكم الجهمي وقال: هذا يا أخي الجبري دليلنا على خلق جميع ما يوجد فينا ويحدث من أفعالنا من كسب أو غيره ولكني أنكركم الكسب فبم تحتجون عليّ ؟ فإن رجعوا في مجادلته إلى ما أبطله عليهم به العدلي من موقف الاختيار والأمر والنهي ونحو ذلك قال لهم: هذا التخصيص للآيتين المذكورتين وإن كان تخصيص العموم جائزاً إجماعاً فليس بأن يحمل على الكسب بأولى من أن يحمل على نفس الأفعال، فإما أن نساعد العدلية على النـزول والمصير إليه ونترك القول بخلق الأفعال ليصح لنا القول بالثواب والعقاب والمدح والذم المقتضى عن الضرورة بالفرق بين الاختياري والاضطراري، وإما أن نبقى على تلك الضرورة ونترك العمل بوجوب التخصيص فنبقي الآيتين على ظاهرهما من العموم من دون تخصيص لكسب ولا غيره، فاتركوا القول بهذا الكسب ودَعُوا التعويل على هذا الكذب ليصح لكم الجمود على ظاهر الآيات الدالة على مذهبنا نحن وأنتم في خلق الأفعال، وهذا إلزام ليس للأشعري عنه مفر وهو قاض عليه وعلى الجهمي أنهما ممن تعاما عن الحق واستنفرا وأنهما معاً ممن تطاول على العدلي وتكبر، بل على الله تعالى حيث لم ينصفوه بنسبة ما فعلوه من المعاصي والطغيان إليهم ويُلْزموا ذلك نفوسهم ويتوبوا إلى بارئهِم، ولعمري لَئِنْ كانت توبة عابديّ العجل بقتلهم أنفسهم ليغفر الله لهم وفرضنا أن فوق قتل النفس شيء لوجب على هؤلاء لعظم فريتهم على بارئهم التي ليست عبادة العجل إلا دونها في الجهالة وأحد مفرداتها الداخلة تحتها في الضلالة والحكم لله العلي الكبير.

الخامس: في ذكر ما يلزم المجبرة جميعاً جهميهم وأشعريهم وباقلانيهم ونجاريهم وكُلابيهم وضِراريهم.

لأنهم الجميع يجمعهم القول بخلق أفعال العباد، وإنما اختلفوا بعد ذلك في كيفية تعلق الفعل بالعبد فهو خلاف في التفريع بعد الاتفاق على الأصل الذي فارقوا فيه جميع من عداهم من أهل الإسلام وما علم ضرورة عند كافة الأنبياء والمرسلين ومن دان بدينهم ووافقهم في إيمانهم بالله تعالى وعدله وحكمته وتنـزيهه وتقديسه عن فعل الكفر والظلم والفسق والغشم وسائر المعاصي والإثم، وذلك سوى ما تقدم ذكره في عدة مواضع مما مر.

إلزام يقال لهم: قد اتفق كل مؤمن بالله عز وجل من ملك ونبي وصالح وولي وعاص له تعالى وتقي أن الله سبحانه يقال له: وله الثناء الجميل والحمد الجزيل بيده الخير ومنه الخير وهو صاحب الخير. وعلى قول المجبرة المدبرة كافة أنه مع ذلك يقال له: بيده الشر ومنه الشر وهو صاحب الشر. لأن كل شر في الخارج ليس له فاعل سواه سبحانه، ولعلك تجدهم عند هذا إن امتنعوا من إجرائه وإمراره على ألسنتهم لما فيه من الفحش والإبلاغ في سبه عز وجل لم يمتنعوا عن اعتقاده بقلوبهم لأنه لا يسعهم إنكاره كونه هو نفس مذهبهم وعين معتقدهم وإنما نلزمهم إطلاق اللفظ، ولا يقال على هذا إن الحكم للأغلب فخرج قول كل مؤمن: بيده الخير ونحوه بناءً عليه، لأنا نقول: لا نسلم لكم أن الأغلب في الخارج هو الخير فخرج ذلك الثناء عليه بل الأغلب هو الشر لأن الكفار والعصاة والظلمة والفساق أكثر وأكثر من المؤمنين الطائعين، ولأنا ألزمناهم أن يطلق عليه تعالى هذا مع هذا، ويقال لهم: أليس إن في أفعال العباد ما هو ظلم وما هو كذب وما هو سب لأنبيائه وأوليائه فلا بد من بلى، فيقال: أليس اتفق أهل اللغة ولم يخالفهم في ذلك عاقل أن من فعل الظلم سمي ظالماً، ومن فعل الكذب سمي كاذباً، ومن فعل الفسق سمي فاسقاً فلا بد من بلى، فيقال: لا فاعل لها عندكم كافة إلا الله تعالى إذاً فهذه الأسماء الذميمة والأوصاف اللئيمة هو المراد بها، فإن أطلقت على غيره فمجاز والأصل الحقيقة، ولأن أهل اللغة وسائر العقلاء إنما أطلقوها على العبد الصادرة من جهته لاعتقادهم أنه هو الفاعل لها فأما واعتقادهم صدق فهو الذي نريد، وأما كذب كذبت جميع النسب في القرآن وغيره في إسناد هذه الأفعال إلى الظلمة والكفار والكذابين والفساق وصار من سمى الظالم ظالماً والفاسق فاسقاً كذاباً في تسميتهما ظالماً وفاسقاً ونحو ذلك، فلم يبق إلا القول بأن العبد هو الفاعل للظلم والكذب والكفر والفسوق وإلا صار من سماهما أو نسبهما إلى الظلم والفسق ونحوهما كاذباً أو متجوزاً، ولما أُلزموا هذا الإلزام الذي لا محيص لهم عنه أرادوا دفعه بأن قالوا: الظالم من حله الظلم لا من فعله.

قلنا: وكذلك يقال: القاتل من حله القتل فينقلب المقتول قاتلاً، والخالق من حله الخلق فيصير المخلوق خالقاً ونحو ذلك، وقد حكى السيد هاشم بن يحيى هذه المقالة عن السعد ونقل عنه أنه قال في شرح المقاصد في نقل احتجاج المعتزلة من السمع: وذلك أنواع منها: إسناد الأفعال إلى العباد بكل لفظة تفيد الإيجاد من الفعل، والصنع، والكسب، والجعل، وسائر ما يعبر به على الإيجاد كما اشتمل عليه الكتاب العزيز من قوله تعالى: ﴿الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ … إلى يُوَسْوِسُ فِي صُدُورِ النَّاسِ﴾، قال: والجواب: أنه لما ثبت بالدلائل السالفة أن الكل بقضاء الله وقدره وجب حمل تلك الألفاظ على أنها مجازات عن السبب العادي أي من صار سبباً عادياً للأعمال الصالحات وعلى هذا القياس، أو أن الإسنادات مجازات لكون العبد سبباً لهذه الأفعال كما في بنا الأمير المدينة في غير لفظ الكسب، فإنه يصح على حقيقته، والخلق فإنه بمعنى التقدير، والجعل فإنه بمعنى التصيير وهو لا يلتزم إيجاد أمر محقق انتهى.

ثم رد عليه السيد رحمه الله تعالى بقوله: ولا يخفى ما في الجواب من التعسف واطراد حمل إسناد الكتاب العزيز من أوله إلى آخره على المجاز وتخصيص لفظ الكسب يحمله على الحقيقة مع أن مفهومه مفهوم غيره من تلك الألفاظ، وأما معناه الاصطلاحي عندهم فلم يعقل فضلاً من أن يكون معناه اللغوي، وقد ترقى في حاشية الكشاف وغيرها إلى أن الفعل مسند حقيقة إلى من قام به لا إلى من أوجده، والكافر والجالس من قام به الكفر والجلوس لا من أوجدهما كما تقدم نقله عنه في مسألة: والله تعالى لا يفعل القبيح. ثم قال السيد رحمه الله تعالى ما لفظه: إذا عرفت هذا ظهر لك ضعف جعل نسبة الفعل إلى العبد مجازاً مختصاً بالجهمية وأنه جار على قواعد الأشعرية بل ترقَّى محققهم إلى ما سمعت انتهى كلامه رحمه الله تعالى.

قلت: والعجب كل العجب من السعد وأمثاله من المحققين في علم العربية النحو والبيان وسائر علوم الآلة كيف يضيعونها عند الحاجة لإعمالها فيما وضعت له، وكيف يسوغون إهمالها عند الافتقار إليها لتقريب مناله، فإن أهل النحو قاطبة على تجمعهم من عدلي وجبري وبدوي وحضري متفقون على أن الفاعل ينقسم إلى ثلاثة أقسام: فاعل في اللفظ والمعنى كقام زيد، وفاعل في اللفظ دون المعنى كمرض عمرو، وفاعل في المعنى دون اللفظ نحو: ﴿وَكَفَى بِاللَّهِ شَهِيدًا﴾{الفتح:28}، وأهل البيان اتفقوا مع كونهم بين مجبري وعدلي على أن الإسناد ينقسم إلى:

حقيقي: وهو إسناد الفعل لما هو له عند المتكلم وهو الفاعل إذا كان الفعل غير مغير الصيغة كسرق المتاع.

وإلى مجازي: وهو إسناد الفعل إلى سائر ملابسات الفعل من الآمر به أو المصدر أو الزمان أو المكان أو السبب أو الآلة.

ثم إذا انتقل هؤلاء المحققون في علوم الآلة المدققون لها بلا اشتباه عليهم لشيء منها ولا جهالة، والمتفقون في إحاطتهم بها كإحاطة الهالة إلى علم المعقول الذي يتوصل به إلى معرفة العدل والتوحيد وغيرهما من أصول الدين الذي ما مَثَلُ سائر العلوم مع فقده إلا كالجسد بلا روح، تركوا تلك العلوم الآليَّة وراء ظهورهم كأنهم لا يعقلون، ألا ترى السعد في شرحه للتلخيص في علم البيان جعل إسناد كل فعل إلى فاعله عند المتكلم حقيقياً ثم هاهنا في كلامه الذي مرّ ترك هذه القاعدة وجعل جميع الإسنادات في أفعال العباد من قوله تعالى: ﴿ إِيَّاكَ نَعْبُدُ …إلى يُوَسْوِسُ فِي صُدُورِ النَّاسِ ﴾، من الإسناد المجازي مع أنه لم يعد في كتبه البيانية والنحوية الإسناد المجازي إلا فيما أسند إلى الآمر أو المصدر أو نحوهما مما ذكره،وقد كانت هذه الإسنادات التي من:﴿ إِيَّاكَ نَعْبُدُ…إلى يُوَسْوِسُ فِي صُدُورِ النَّاسِ﴾، مما أسند إلى غير هذه الملابسات، فيجب أن يكون الإسناد في ﴿ يؤمنون بالغيب … إلى يُوَسْوِسُ فِي صُدُورِ النَّاسِ ﴾ من الإسناد إلى الفاعل عنده فيكون من الإسناد الحقيقي ولا يكون من المجازي في شيء، إذ لا يستقيم أن يكون داود عليه السلام في قوله تعالى: ﴿وَقَتَلَ دَاوُودُ جَالُوتَ﴾{البقرة:251}، آمراً بالقتل ولا مصدراً له ولا ظرفاً ولا زماناً ولا سبباً ولا آلة ولا غير ذلك من الملابسات سوى أنه فاعل عند المتكلم بذلك الذي هو أصدق القائلين، وانظر إلى اضطراب كلامه في العلاقة التي لا يصح المجاز إلا معها.

فأولاً: حمل تلك الألفاظ من قوله: ﴿يؤمنون بالغيب …إلى يُوَسْوِسُ فِي صُدُورِ النَّاسِ ﴾، أنها مجازات عن السبب العادي، ويريد بالسبب العادي هو الكسب الذي يزعمه على حسب ما مر من نقل مذهبه، ثم فسره بقوله: أي من صار سبباً عادياً، ومَنْ في أصل اللغة موضوعة لمن يَعْقِل، فكيف فسر بها ذلك السبب العادي الذي هو الكسب عنده؟ فحينئذ فقد فسر الكسب بالإنسان نفسه لأنه هو الذي يصلح أن يقال فيه من صار سبباً عادياً للأعمال الصالحات، ثم حكم على جميع آي القرآن بقوله: وعلى هذا القياس يعني إلى قوله: ﴿يُوَسْوِسُ فِي صُدُورِ النَّاسِ ﴾، فيصير داود عليه السلام وكل من أسند إليه فعل من جميع الخلق هو نفس الكسب، فاعجب لمثل هذه المقالة تصدر عن مثل هذا النحرير.

ثانياً: قوله: أو أن الإسنادات مجازات لكون العبد سبباً لهذه الأفعال. وهذا هو القسم الأول بذاته من أقسام العلاقة وهو ما كانت علاقته السببية إلا أنه خالف العبارة حيث قال في الأول: وجب حمل تلك الألفاظ على أنها مجازات عن السبب العادي، ثم فسره بقوله: أي من صار الخ، وألزمناه على ذلك أن يصير الإنسان هو نفس الكسب، ثم قال: هاهنا أو أن الإسنادات مجازات لكون العبد سبباً لهذه الأفعال. فصرح أن العبد هو نفس السبب لهذه الأفعال فكان هو نفس الكسب لأن الكسب في معتقده عبارة عن السبب الذي هو عنده بمجرى العادة بخلق الله الفعل في العبد، وهذا أعجب من الأول، وكنت عند الاطلاع على أول الكلام أظن أن الإتيان بمَنْ إنما هو تصحيف من الناقل وأن الأم حق المؤلف أتى فيها بما التي لما لا يَعقِل حيث أنها مراد بها الكسب الذي لا يَعقِل ولا يُعقَل، فلما مررت على آخر الكلام، وهو أنه جعل العبد سبباً لهذه الأفعال علمت أن ذلك ليس بتصحيف، وأنه يريد أن يفسر الكسب بالإنسان نفسه.

ثالثاً: في تمثيله: لما جعل العلاقة السببية بقوله كما في بناء الأمير المدينة وإسناد الفعل إلى الآمر به وأن علاقته السببية لكنه هاهنا لا يصح التمثيل به، لأن إيجاد الكسب عندهم من العبد في تسبيب إيجاد الله تعالى الفعل في العبد ليس بمنـزلة أمر الأمير، لأن السببية كلية يدخل تحتها أنواع وجزئيات متعددات مختلفات في نفسها فلا يصح أن يمثل بواحد من تلك الجزئيات والأنواع المختلفات إلا لما وافقها كما إذا قتل رجل آخر بأمر ثالث أسند القتل إلى الثالث، فالإسناد مجاز كما في بناء الأمير المدينة وليس هذا بمنـزلة الكسب وخلق الأفعال، ولأن وزان هذه المسألة التي يريدون التوصل إليها بهذا التكلف الذي يُقضَى منه العجب، بل كان وزانه الذي يصح أن يمثل به لو كانت المسألة صحيحة أن يقال كما في زرعَ زيدٌ أرضه، فإن الزارع حقيقة هو الله تعالى، وإنما أُسند إلى زيد لأنه فَعَلَ السبب وهو الحراثة وإلقاء البذر، والموجد للزرع هو الله تعالى عند ذلك السبب كما قال تعالى: ﴿أَفَرَأَيْتُمْ مَا تَحْرُثُونَ o أَأَنْتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَّارِعُونَ﴾ {الواقعة:63،64}.

رابعاً: استثناؤه الكسب المذكور في الآيات الكريمة في قوله تعالى: ﴿بِمَا كَانُوا يَكْسِبُونَ ﴾ {الجاثية:14}ونحوها، وكذلك استثناؤه الخلق والجعل، فجعل الإسناد إلى العبد في هذه الثلاثة حقيقة فيقال له: وما تريد باستثناء إسناد هذه الثلاثة من بين جميع صيغ الأفعال هل لكون العبد فاعلاً لها حقيقة؟ خرجت من مذهبك، أم لكونه اكتسبها فقط والفاعل لها حقيقة هو الله تعالى؟ لم يظهر للاستثناء ثمرة، أم تقول إن المراد اتفاق الجهة التي أسند الفعل فيها إلى العبد وهي ما أريد من الوضع اللغوي؟ فيلزم أن الله تعالى مكتسب لأنه فاعل الكسب والعبد كذلك مكتسب فهما شركة فيه، ويلزم أن الإنسان خالق لأنه أحد المستثنيات، ويلزم عدم الفرق في الجعل لأنك عددته من جملة المستثنيات التي إسنادها إلى العبد حقيقة مع أنك لا تنكر إسنادها إلى الله تعالى حقيقة فيما يتعلق بأفعال العباد، فبيّن لنا الفرق بينهما؟ ولعلك تقول: الفرق بعد ذلك أنا نسمي ما أوجده الله تعالى من الجعل خلقاً ونسمي ما أوجده العبد منه كسباً.

قلنا: هذا فرق لفظي صناعي لا يعول عليه في المجادلات والمحاورات لأنا سألناك أن تبين لنا الفرق في المعنى فأجبت لنا أنك ستسمي ما وجد من جهة الله خلقاً وما وجد من جهة العبد كسباً، وهذا ما كان ينفع إلا لو قد تميز في المعنى ما هو الذي من جهة الله فتسميه بعد ذلك خلقاً، وما هو الذي من جهة العبد فتسميه كسباً.

خامساً: فيما حكاه السيد رحمه الله عنه في آخر الكلام عن حاشية على الكشاف من قوله: إن الفعل مسند حقيقة إلى من قام به لا إلى من أوجده، فالكافر والجالس من قام به الكفر والجلوس لا من أوجدهما يقال فيه ما مر أن المقتول والمخلوق قام القتل والخلق بهما، والقاتل والخالق لمن قام الفعل به لا من أوجده فيسمى المقتول قاتلاً والمخلوق خالقاً وينكر الله تعالى أنه خالق لقوله: لا من أوجده.

هذا وجميع ما رأيت أيها الطالب الرشاد في كلام هذا النحرير الذي لا يجد له القوم سابقاً ولا يجوزون أن يوجد مثله لاحقاً بعد أن كشفنا لك القناع عن تهافته وتناقضه واضطرابه ومخالفته القضايا الضرورية والقواعد العربية النحوية والبيانية والأوضاع اللغوية، والفروقات التحكمية والأصول الكلامية والإلزامات الجدلية والمقالات الكفرية، إذا التَفتَّ ثانياً إلى تعليله وإلى ما هو الحامل له على القول به وجدت العلة التي علل ما ارتكبه من هذه الجهالات عليلة، والمقالات التي فرعها عليه أجنبية عن البحث الذي هو بصدده دخيلة لأنه صدر الجواب على المعتزلة في تمسكهم بالدليل السمعي من فاتحة الكتاب إلى خاتمته لأن ذلك هو من قوله: ﴿إياك نعبد ﴾ لا من قوله: ﴿الذين يؤمنون بالغيب …إلى الَّذِي يُوَسْوِسُ فِي صُدُورِ النَّاسِ ﴾، فاستدلال المعتزلة بأن تلك الإسنادات دليل على أن أفعال العباد منهم لا من الله تعالى، فأجاب عليهم بأنه لما ثبت بالأدلة السالفة أن الكل بقضاء الله تعالى وقدره وجب حمل تلك الألفاظ إلى آخره، وهذا من باب الاحتجاج على المعين الواضح بالمبهم الخافي لأن خلق الأفعال أو عدم خلقها من الألفاظ الواضحات الجليلة، والقضاء والقدر من الألفاظ التي تعبت الأفكار في إدراك معناها وحسرت رواحل الأسفار عن مِدْراك مبناها ولم يحظ بمعرفة ما يراد من هذين اللفظين مع اختلاف مواردهما تارة بالنسبة إلى الله تعالى، وتارة إلى العبد المؤمن وأخرى إلى المجرم وحيناً إثباتاً وآوِنَةً نفياً، وفي بعض المقامات يصلح هذا المعنى دون غيره، وفي بعضها يستويان، وفي بعضها يختلف الحال بين العالم والجاهل فصار لفظ القضاء والقدر بالنسبة إلى خلق أفعال العباد كالجنس الأعم الأبعد العالي بالنسبة إلى الفصل الأخص الأقرب السافل، وحينئذ لا يصح الاحتجاج بذلك ولا يحصل الانتجاج للمطلوب بما هنالك، لأنه يصير بمثابة قولك مشيراً إلى جسم بعيد عنك بحيث لا ترى إلا شبحه ولا تعلم شيئاً من صفاته المميزة له عن سائر الأشباح فتقول: هذا رجل. لأنه قد علم وثبت أنه جسم، فيقول المعترض: هب أنه جسم فمن أين لك أنه حيوان ومن أين لك أنه إنسان ثم ومن أين أنه ذكر؟ فكذلك ما سأله هذا النحرير في استدلاله على أن أفعال العباد من الله تعالى، وإخراج الآيات الصريحات من فاتحة الكتاب إلى خاتمته بأنه قد ثبت أن ذلك بقضاء الله وقدره لا يصح به الاحتجاج ولا يحصل معه الإنتاج على القواعد المقررة لدى المناطقة، لأنا نقول له هب أنها بقضاء الله وقدره؟ فإنا لا ننكر ذلك ونؤكده بأن نقول: ومن أنكر ذلك فقد كفر ولكنا لا نسلم لك أن الله تعالى خلقها وأرادها من العبد لأنه لا يلزم من وجود الأعم وهو القضاء والقدر وجود الأخص وهو الخلق والإرادة، ومَثيله لا يلزم من وجود الجسم وجود الإنسان وإنما يلزم من وجود الأخص وهو الخلق والإرادة وجود الأعم وهو القضاء والقدر ومثيله، وإنما يلزم من وجود الإنسان وجود الجسم فلا يصح إنكار وجود الجسم مهما قد وجد الإنسان، فهم الآن في منـزلة أن ينازعونا في وجود الإنسان بمجرد وجود الجسم.

فإن قلت: مآل هذا الجواب التسليم بأن أفعال العباد بقضاء الله وقدره دون أن يكون بخلقه وإرادته، فما معنى القضاء والقدر اللذين وقع هذا التسليم بناءً عليه؟

قلت: سيأتي لذلك فصل مستقل في كلام المؤلف عليه السلام في المختصر.

إلزام: يقال لهم: ألستم تحبون أن تحمدوا على الإيمان وفعل الطاعات ؟ فلا بد من بلى، فيقال: إن الله تعالى يقول: ﴿لَا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوا وَيُحِبُّونَ أَنْ يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا فَلَا تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِنْ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾{آل عمران:188}، ويقال: أليس الله تعالى نفى عن نفسه الظلم والكذب والعبث، وعندكم أنه لم يقع شيء ولا يدخل في الوجود الخارجي إلا بفعله وإرادته، فصار نفيه تعالى عن نفسه وتمدحه به محض الكذب، ولا ينفعهم دفع ذلك بما حرفوه من معنى الظلم بأنه التصرف في ملك الغير، لأنه إن أمكنهم التعسف والتحريف له عن موضعه لم يمكنهم ذلك في الكذب والعبث على أنه يصير المعنى بذلك التحريف كالتمدح بترك فعل المحال لأن كل جسم في الخارج ملك له ولا وجود لمملوك لغيره، فكيف يتمدح بترك التصرف فيما لا وجود له؟ ويقال: إن محمداً صلى الله عليه وآله وسلم ادعى النبوة وصدقه الله تعالى بإظهار المعجز على يديه، وقال له: قومه صدقت. وثبت أن مسيلمة الكذاب ادعى النبوة وقال له قومه: صدقت. وكلا التصديقين من فعل الله تعالى فيجب أن يكونا صادقين، فما الفرق حينئذ بين محمد الصادق الأمين ومسيلمة الكذاب اللعين؟!

ولا يقال: إن محمداً صلى الله عليه وآله وسلم زائداً على مسيلمة بإظهار المعجز على يديه صلى الله عليه وآله وسلم.

لأنا نقول: إن زيادة المعجز في أحدهما التصديق لهما جميعاً بالقول بمثابة انضمام القرينة إلى الإقرار، فتصير بمنـزلة الفضلة أو بمنـزلة شاهد ثالث بعد كمال نصاب الشهادة فقد لزم صدق الجميع وإن زاد أحدهما بالأمارة التي لا تفيد التصديق إلا إذا صدرت من عدل حكيم، ومع ذلك فهم ينفون العدل والحكمة فكانت حينئذ فضلة مستغنى عنها.

ويقال: قد ثبت أن جميع الرسل إلى الكفار ادعوا النبوة والرسالة إلى قومهم فكان يصدقهم القليل منهم ويكذبهم الجم الغفير وكلا التصديق والتكذيب فعلا الله تعالى، فليس بأن يحكم بصدق الأنبياء نظراً إلى تصديق الأقل أولى من أن يحكم بكذبهم نظراً إلى تكذيب الأكثر، فإن اعتلوا بظهور المعجزات فقد سلف جوابه.

ويقال: قد ثبت أن الخلق بين مثبت للشرائع والأحكام والبعث واليوم الآخر والجنة والنار وبين ناف لجميع ذلك ومشرك بالله تعالى غيره وجميع ذلك عندكم بخلق الله وإرادته، فليس الحق بيد المثبت أولى من أن يكون بيد النافي، بل هذا أولى بالمصير إليه لأن الحكم للأكثرية عندكم.

ويقال: إذا كان جميع أفعال وأقوال من يخالفكم من خلق الله تعالى وفعله وبإرادته وقضائه وقدره وجب عليكم أن ترضوا منهم ذلك وتصدقونهم ولا تذمونهم ولا تحاجوهم ولا تناظروهم ولا تكابروهم وترضون منهم ما وجهوه إليكم من الذم واللعن والضرب والقتل، وإلا كنتم في جميع ذلك ممن لم يرض بقضاء الله وقدره ولله القائل:

بِقضا السوءِ قد رَضِي
فَقُلْ هكذا قُضِي

إصْفَع المجبرَ الذي
فإذا قال لم فَعَلْتَ


مناظرات بين العدلية والمجبرة

حكى الإمام عز الدين عليه السلام في المعراج شرح منهاج القرشي: أن عدلياً قال لمجبر: أفكلما أقوله من الله تعالى وفعله ؟ قال نعم. قال: وهو حق صدق ؟ قال: نعم. قال: فأنا أقول: الجبر كفر والمجبر كافر. فبهت ذلك المجبر!

ومما جرى من المناظرات اجتمع عدلي ومجبر فقال العدلي: أليس بعث الله موسى وهارون إلى فرعون وقال ﴿فَقُولَا لَهُ قَوْلًا لَيِّنًا لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى﴾{طه:44}، قال: بلى. قال: أبعثه ليغير خلق الله أو فعل فرعون ؟ إن قلت: بالأول. فكيف يقدر موسى على التغيير أو يقدر فرعون على الإجابة وما معنى قوله: ﴿لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى﴾ ؟ وإن قلت: بالثاني. تركت مذهبك، هكذا نقلها القرشي، ولعل الأولى بالعبارة فكيف يحسن من موسى أن يدعو فرعون إلى التغيير.

وقال الهادي عليه السلام للنَّقَوي رئيس المجبرة عند وصوله إلى صنعاء وقد اجتمع علماؤها وتقدم رئيسهم يحيي النقوي لمناظرة الهادي عليه السلام فقال له: ممن المعاصي يا سيدنا ؟ فقال عليه السلام : ومَنِ العاصي؟ فانقطع النقوي، فلامه أصحابه وكانوا سبعة آلاف فقيه، فقال: إني لما سألت ممن المعاصي أجابني ومن العاصي؟ فإن قلت: الله كفَرتُ، وإن قلت: العبد، خرجت من مذهبي! ثم رجع أهل الصنعاء بأجمعهم إلى القول بالعدل ببركة الإمام الهادي عليه السلام ، ولم يزالوا على القول بالعدل بعد ذلك خلفاً عن سلف إلى زمننا هذا وهو سنة 1344.

قال الإمام المنصور بالله عبد الله بن حمزة عليهما السلام: لله در يحيى عليه السلام حيث أسكت سبعة من الألوف بتسع من الحروف.

وقيل لابن الهذيل: من جمع بين الزاني والزانية ؟ فقال: أما أهل البصرة فيسمونه قواداً وأظن أهل بغداد لأنهم لا يخالفونهم. فسكت السائل.

وقيل لأبي يعقوب المجبر: من خلق المعاصي ؟ فقال: الله. فقيل: لما عذب عليها ؟ قال: لا أدري!

وروي أنه أُتي إلى بعض الولاة بطرار أحول العينين وعنده عدلي ومجبري، فقال للمجبر: ما ترى نفعل به ؟ قال تضربه: خمسة عشر سوطاً. فقال للعدلي: ما تشير ؟ قال: تضربه ثلاثين سوطاً خمسة عشر لكونه طراراً وخمسة عشر لكونه أحول، فقال المجبري: أتضربه على الحول ولا فعل له فيه؟ قال: نعم، إذا كان الجميع من فعل الله فالحول والطرر سواء.

وقال عدلي لمجبر: أليس الله تعالى يقول: ﴿الشَّيْطَانُ يَعِدُكُمْ الْفَقْرَ وَيَأْمُرُكُمْ بِالْفَحْشَاءِ وَاللَّهُ يَعِدُكُمْ مَغْفِرَةً مِنْهُ وَفَضْلاً﴾{البقرة:268}، فاخبرني هل الوعد أن كلاهما من الله أو أحدهما من الشيطان؟ فانقطع المجبر!

وقال عدلي لمجبر: هل تملك من أهلك ومالك شيئاً ؟ قال: لا. قال: فكل الذي تملك قد جعلته بيدي، قال: نعم. قال: اشهدوا أن نساءه طوالق وأن عبيده أحرار وماله صدقة للمساكين. فتحولت امرأته عنه، وسألت العلماء فأفتوا بوقوع جميع ذلك فصارت قضية مضحكة!

واجتمع أناس من المجبرة في موقف فقال أحدهم: إني قرأت البارحة آية من كتاب الله أن يوسف كان قدرياً وهي قوله: ﴿مِنْ بَعْدِ أَنْ نَزَغَ الشَّيْطَانُ بَيْنِي وَبَيْنَ إِخْوَتِي﴾{يونس:100}، فأجاب الثاني وقال: وأنا قرأت آية أوهمتني مثل ذلك في موسى،وأجاب الثالث وقال: وأيضاً فإن موسى لم يرض أن يدعي أن يملك نفسه حتى ادعى أنه يملك معه أخاه، وكان بالقرب منهم عدلي فقال: أما ترضون بأنبياء الله يردون عليكم مذهبكم؟ فانقطعوا!

ودخل أبو حنيفة يوماً مكتب الدَّرَسَة الصبيان فوجد فيهم الإمام علي بن موسى الرضا عليهما السلام فأراد أن يمتحنه قبل أن يأخذ معتقده عن آبائه عليهم السلام فقال له: ممن المعاصي؟ ففكر ذلك الصبي عليه السلام يسيراً مطرقاً إلى الأرض بصره، ثم رفع رأسه وقال مخاطباً لأبي حنيفة: لا يخلو الحال من ثلاث: إما وهي من الله تعالى فهو أجل أن يعذب عبده على ما خلق فيه، أو من الله ومن العبد فالقوي أولى باللوم من الضعيف، أو من العبد فإليه يتوجه الأمر والنهي، فنظم بعضهم هذه الحادثة فقال:

إحدى ثلاثِ خلالٍ حين نُنْشِيْهَا
فيسقطُ اللومُ عَنَّا حينَ نَأتيْهَا
ما سوف يلحقُنَا من لائمٍ فيهَا
فما الذَّنْبُ إلا ذَنْبُ جانِيْهَا
أَهُمْ بَرَوْهَا أمِ الرحمن باريْهَا

لن تَخْلُ أفعالُنَا اللاتي نُذَمُّ بها
إما نُفَرِّد بارينا بصنعتِها
أو كان يُشْرِكُنَا فيها فيلحقُهُ
أو لم يكن لإلهي في جنايتِها ذَنْبٌ
سيعلمون غداً عندَ الحسابِ لَهُمْ


إبطال شبهة المجبرة

تتمة: نذكر فيها بعضاً من شبه المجبرة التي يزعمون أنها أدلة صحيحة على أن الله تعالى خلق أفعال العباد.

واعلم أن لهم شبهاً يستدلون بها بعضها يجعلونها من جهة العقل، وبعضها يجعلونها من جهة السمع، والكل لا ثبوت له ولا صحة لشيء منه، وإنما هو من باب قوله تعالى: ﴿شَيَاطِينَ الْإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا﴾ {الأنعام:112}، لأن العدل والجبر في طرفي نقيض إذا ثبت أحدهما استحال ثبوت الآخر وعلم يقيناً بطلان القول به وبطلان كل قول يستدل به عليه، وقد علمنا قطعاً بالأدلة التي مرت وأثبتت مقدماتها على بداية العقول وصرائح المنقول، واعتضدت أولاً بتلك الإلزامات التي يلزم معها الرجوع إلى العدل أو الكف الصريح فيما يلزمها من صحيح القول أو العناد المحض الذي هو عين مكابرة العقل، فهذا ما يقال على جميع شبههم على الجملة سواء تصوروها وتوهموها واخترصوها من جهة العقل، أو أخذوها وحرروها وأثبتوها من ظاهر المتشابه من الآيات وصحيح النقل، ثم نأخذ في إبطال استدلالهم بكل من قسمي الأدلة العقلي والنقلي على حِدَته بدلالة تخص كل واحد منهما على حدته وتبطله بأسره على الجملة.

فنقول: أما استدلالهم من جهة العقل مع قولهم بالجبر، فلا معنى له ولا يصح طلب الأدلة لمن رام تحصيله لأنه من جملة أفعال العباد التي يخلقها الله في قلوبهم أو لا يخلقها، وعلى كلا التقديرين وهو خلق الاستدلال أو عدمه، فالاشتغال والاهتمام به مما لا يصح لأنه إن خلق في الإنسان أغناه ذلك عن الاشتغال وإتعاب البال، وإن لم يخلق، فالاشتغال وإتعاب البال عبث لا حاجة له بحال، وهذا كما أنه يبطل على أهل الجبر استدلالهم عليه ويقضي بقبح النظر منهم فيما يتوصل به إليه فهو مع القول بالجبر يتعداه إلى النظر في إثبات الصانع تعالى ومعرفته حق معرفته من أنه قادر عالم حي دائم واحد لا شريك له ولا نظير بل ليس كمثله شيء وهو السميع البصير، فيلزم أن لا يصح النظر في إثبات الصانع تعالى وسائر ما ذكرنا مما يجب لله تعالى وأنه لا يحسن ذلك بل يلزم قبحه للزوم العبث حسبما ذكر، فيكون الكفار المعرضون عن التفكر في ملكوت السماوات والأرض الموصل إلى معرفة الله أحسن حالاً من الذين تفكروا ونظروا حتى عرفوا الله وآمنوا به، لأن أولئك تركوا ما لا يعنيهم وأراحوا أنفسهم عن تطلّب ما لا يمكنهم تحصيله واجتبوا العبث المستقبح عقلاً، وهؤلاء تعرضوا لما لا يعنيهم وأتعبوا نفوسهم فيما لا يجديهم وإن حصل فليس من فعلهم ولا سعيهم وارتكبوا العبث المستقبح، فقد رأيت أيها الطالب الرشاد أن الجبر إنما هو مفتاح الإلحاد والتعطيل، وأنه لا يستقيم معه تحرير أي دليل على شيء من العلم كثير ولا قليل.

وبعد فإن من قواعد الجبر التي قررها مشائخه المبطلون، وأسسها لهم المشركون الأولون أن الله تعالى يريد كل واقع من كفر أو إيمان أو طاعة أو عصيان أو علم أو جهل أو صدق أو كذب وحينئذ فلا ثمرة في الاشتغال لتحصيل العلوم والدندنة حول إثبات الحي القيوم فسواء مشى الإنسان في ذلك أو قعد، وسيّان تفكر أو تمرد، ولا فرق بين النقيضين أَلحَدَ أو وحَّدَ، ولا رُجحان لإحدى الجنبتين ضل عن الدين أو استرشد، فبعداً لمن ذهب مذهباً يقضي بسالكه إلى هذه الحد، وسحقاً لاعتقاد لزمته هذه الجهالات وإليه تستند، وتعساً لقوم لا يتفطنون لما يلزم مذهبهم من هذه المحالات التي على مذهبهم تعتمد، وإني والله لا أظن الجبر إلا من دسائس أهل الإلحاد والتعطيل التي طالما أعملوا الحيل وخادعوا بها المسلمين ومن قبلهم ممن آمن بالله رب العالمين.

وبعد فإن من قواعده أيضاً أن الله تعالى لا يقبح منه قبيح لكونه غير منهي ولا مربوب، وحينئذ فلا يؤمن مع ذلك أن ينصب لهم الأدلة المفضية إلى إثبات الشيء على خلاف ما هو عليه في الواقع، فيؤدي إلى الدخول في السفسطة وترتفع الثقة بما أدركته الحواس بالمشاهدة وترتفع العلوم المعلومة بالضرورة، وماذا بعد هذا إلا تصويب الصبيان والمجانين وأهل الخلاعة، فهل يصح اعتقاد كانت هذه الضلالات لازمه أم يحسن تعلم علم أسست على هذه الجهالات قوائمه، فهذا ما سنح إيراده على استدلالهم بالعقل إجمالاً وهو عام لكل شبهة يحررونها لكل مسألة يثبتونها.

وأما إبطال شبههم العقلية على التفصيل:

فأعظمها ما عول عليه الرازي في مؤلفاته وأكثر إيراده في تفسيره وهي أنهم: قالوا: لو كان أحدنا فاعلاً لفعله لكان يفعله إما على وجه لا يتمكن معه على الترك وهو المطلوب، أو على وجه يتمكن معه من الترك، فصدور الفعل لا يترجح على الترك إلا لمرجح إما من فعل العبد فيتسلسل أو من فعل الله، فأما والفعل معه واجب وهو المطلوب أيضاً أو جائز احتاج إلى مُرَجِّح ويتسلسل، فلم يبق إلا أنه مجبر على الفعل.

قلنا: المرجح من فعل العبد وهو الإرادة، ولا نسلم لزوم التسلسل بأنها تحتاج إلى إرادة ترجح وجودها على عدمها لأن الشيء لا يحتاج إلى ما هو من جنسه لأن وجوده قد أغنى عن وجود ما هو من جنسه ليجعله على تلك الجنسية، ألا ترى أن البياض لا يحتاج إلى بياض يجعله أبيضاً لأنه قد استغنى عن بياض غيره ببياض نفسه، وهكذا جميع الأجناس كالدسومة فإنها لا تحتاج إلى دسومة أخرى حتى تصير دسومة، والحموضة فإنها لا تحتاج إلى حموضة أخرى حتى تصير حموضة، وبعد فهذا وارد عليهم في الكسب وفي أفعال الله تعالى فما أجابوا فهو جوابنا.

قال القرشي رحمه الله تعالى: واعلم أن هذا شيء أوردته الفلاسفة في حدوث العالم إلى أن قال: وقد أجاب به يعني بالجواب الذي أجبنا به على المجبرة الرازي في كتاب الأربعين على الفلاسفة فما باله صادر عليه هنا وحرره شبهة لو صحت لبطل الصانع الخ، وحينئذ فنقول للرازي: ما أجبت به على الفلاسفة به وأجبتم علينا به في الكسب وفي أفعال الله تعالى فهو جوابنا.

قالوا: لو كان العبد فاعلاً لأفعاله لقدر على إعادتها.

قلنا: وما تريدون بقولكم: لقدر على إعادتها. هل تريدون إرجاع ما قد برز إلى الوجود وإعادته إلى حيز العدم، فهذا لا يلزم القدح علينا لأن الأفعال تنقسم منها ما تصح إعادته وهو كلما يبقى من الأفعال كالأكوان ومثلها الأعيان لكنها خاصة بالله تعالى فلا يقدر على إعدامها إلا الله تعالى القادر على إيجادها، والأكوان مسلم أنا نقدر على إعدام ما قد أوجدناه منها كالقيام والقعود والحركة والسكون،ومنها ما لا يبقى بل يعدم في الوقت الثاني إلا لتجدد الإيجاد كالأصوات والآلام فلا معنى لإلزامنا إعدامه، وإن أردتم أن يفعل ثانياً عين ما فعل أولاً، فهذا تحصيل حاصل وهو محال في نفسه من أي فاعل كان، وإن أردتم أن يفعل ثانياً مثل ما فعل أولاً، فمسلم فإن أحدنا إذا قال بسم الله في الوقت الأول فهو يقدر على مثلها في الوقت الثاني. وبعد فهذا وارد عليهم في الكسب فما أجابوا به فهو جوابنا.

قالوا: لو كان أحدنا محدثاً لِفِعْل لقدر في الوقت الثاني على فعل ما قدر عليه في الوقت الأول،والمعلوم أن من كتب حرفاً فإنه لا يقدر أن يكتب مثله من كل وجه.

قلنا: ولِمَ وجب أن من فعل فعلاً وجب أن يفعل مثله في الوقت الثاني، فإن أقاسوه على الباري تعالى منعنا الجامع لأن القديم قادر بذاته، فيصح منه تعالى كل فعل في كل حين، والعبد قادر بقدرة يجوز عليها الزيادة والنقصان والعدم والبطلان وتتعلق بمقدور دون مقدور على أن الكاتب الماهر يسوي بين حروفه حتى يلتبس بعضها ببعض وإن وقع اختلال فلجواز أن يتغير حال القلم أو يحمل من المداد أكثر أو أقل مما حمل أولاً، وبعد فهذا وارد عليهم في الكسب فما أجابوا به فهو جوابنا.

قالوا: سبق في علم الله أن العاصي يفعل المعصية فلو لم يفعلها لكشف عن الجهل.

قلنا: وكذلك سبق في علم الله أن الله تعالى ينـزل الأمطار وينبت الثمار فلو لم يفعلها لكشف عن الجهل، وكذلك سبق في علم الله أن العبد يفعل الكسب فلو لم يفعله لكشف عن الجهل، فما أجابوا به فهو جوابنا، وهذا الجواب إلزامي ومعارضة للقول بمثله.

والجواب الحقيقي الذي به يقع حل السؤال ويندفع به نفس الإشكال هو أنا نقول: لا يلزم من سَبْق العلم بوقوع الفعل الجبر على فعله، لأنه سَبَق العلم أنه على جهة الاختيار فلو أجبره لكشف عن الجهل أيضاً، فلم يكن القول بالجبر مخلصاً عن الإشكال والسؤال بل المخلص عنه أن يقال لا يلزم من سبقه العلم الإجبار على فعل المعلوم وإلا لزم أن الله تعالى لا يقدر على ترك ما علم أنه سيفعله ولا على فعل ما علم أنه لا يفعله، وكذلك ما ألزمناهم به في الكسب فإنهم يقولون: إنه غير مجبر عليه وسبق في علم الله أنه سيفعله. وحينئذ فقد ورد عليهم فيه ما أوردوه علينا في نفس الفعل، فهم ملزمون الجواب في الكسب وفي فعل الله تعالى، ومن المعلوم أنهم لم يجيبوا على أيهما إلى الآن ونحن لم نكن مخطوبين إلا بجواب شيء واحد الذي هو نفس فعل العبد،وقد أجبنا بما لا محيص لهم عن الرجوع إليه حين يريدون الجواب علينا في ذينك السؤالين وحل كل واحد من الإشكالين.

إن قيل: هذا الجواب مبني على أنه سبق العلم أن العبد يفعل الفعل على سبيل الاختيار وهو محل النـزاع.

قلنا: أما الاختيار فهو معلوم ضرورة بالبديهة وهم لا ينكرونه ولهذا ادعوا لأجله الكسب،وأما أن العبد يفعل الفعل على سبيل الاختيار فقد تقدم تقريره بما لا مزيد عليه ولأن الجبر ينافي الاختيار، فلا بد من القول بارتفاع أحدهما وبقاء الآخر، والمعلوم بالضرورة أن الاختيار باق، فيجب الحكم بارتفاع المناقض له وهو الإجبار.

قالوا: لو أحدث أحدنا فعله لسمي خالقاً.

قلنا: الخلق في أصل اللغة التقدير ومنه قول العرب: خلقت الأديم هل يجيء منه مِطْهَرة، -أي قَدَّرْتَه-،وقول الشاعر:

وبَعْضُ القومِ يخلقُ ثم لا يَفْرِي

ولأَنْتَ تَفْرِي ما خَلَقْتَ

-أي تقطع ما قَدَّرت-، فما كان من أفعالنا مُقَدَّراً على حسب ما يلزم أو يتوهم لزومه من الحكمة والمصلحة المعلومة أو الموهومة فملتزم وقد قال تعالى: ﴿وَإِذْ تَخْلُقُ مِنْ الطِّينِ كَهَيْئَةِ الطَّيْرِ﴾{المائدة:110}، وهذا مثال ما يلزم من الحكمة والمصلحة المعلومة وقال تعالى: ﴿وَتَخْلُقُونَ إِفْكًا﴾{العنكبوت:17}، وهذا مثال ما يتوهم من الحكمة والمصلحة المزعومة،وما كان منها غير مقدر فالسؤال ساقط عنه،وقد مر حكاية الخلاف هل يجوز تسمية أفعال العباد خلقاً أم لا وقررنا دليل من جوزه.

وبعد فلو سلمنا الامتناع لم يسلم تعليله بكون العبد ليس فاعلاً لفعله بل لأنه قد صار الخلق بعد ذلك غالباً ومستعملاً في خلق الأجسام والأرزاق والإحياء والإماتة، فامتنع إطلاقه على غير الله سبحانه وتعالى لإيهامه الخطأ.

وأما شبهتهم السمعية:

فنبطلها أولاً على سبيل العموم والإجمال، ثم نبطلها شبهة شبهة على سبيل الخصوص والتفصيل كما فعلنا في العقلية فنقول:

اعلم أيها الطالب الرشاد وفقك الله تعالى وإيانا أن الله سبحانه وتعالى أنزل الكتاب لإرشاد خلقه وهدايتهم وجعله نوراً يمشون به في ظلم المهمات، ومناراً يكشفون به دياجي المشكلات، وجعله هدىً وشفاءً ورحمة للمؤمنين، وحجة وبرهاناً بأيديهم إلى منقطع التكليف يبرزونه على من شاققهم من المجرمين، وهذا المعنى إنما يستقيم إذا قلنا: إن أفعال العباد إليهم فيها الإيجاد والإعدام والإقدام، وإنهم على الصفة التي هي شرط صحة التكليف وحسنه وهي التمكن من الترك والفعل والعقل الكامل الذي يميز به الخطاب بين الجد منه والهزل، أما لو كانوا بمثابة الطفل في حِجر أمه تنقله أينما أرادت وتقلبه كيفما شاءت أو كالسطيحة الملقاة على سطيحة الأرض لا تحرك له إلا بتحريك وليه ولا انتقال له عن موضعه إلا بتنقيل متوليه، لم يكن لإرسال الرسل بالكتب والتحريض فيها على الاتباع والزجر عن المخالفة والامتناع لم يكن لذلك معنى، بل بطلانه معلوم إن لم يكن بديهياً فقياساً على هذا الطفل والسطيحة،وإن فرضناه عاقلاً فإن بطلان إرسال الرسل والكتب إليهما بجميع التكاليف أو بشيء منها غير العقليات في حق السطيحة العاقل معلوم بالضرورة لا يدفعه إلا من خرج عن دائرة العقلاء ولا ينكره إلا من انخرط مع أهل العناد الخذلاء، ولا علة لذلك إلا أن كلاً من الطفل والسطيحة لا فعل لهما يتوجه طلبه منهما البتة، وما يتعلق بهما من مصالحهما من الأكل والشرب واللباس وترك ما يضرهم فهو موكول إلى المتولي عليهما والقائم بأمورهما، فيتوجه طلب ذلك وإلزامه المتولي،وقد كان عند الخصم جميع المكلفين بهذه المثابة لا فعل لأحد منهم يتعلق بمصالحه الدينية أو الدنيوية أو يعود إلى المضار عليه والمفاسد في دينه أو دنياه إلا وذلك الفعل من الله تعالى، وإذا كان الأمر كذلك فالاستدلال من الكتاب أو غيره على أن أفعال العباد من الله تعالى لا حاجة إليه لأن الاستدلال من جملة الأفعال المخلوقة فإن حصل فذاك وإن لم يحصل فلا لزوم على المكلف في تحصيله ولا ذم عليه في الإعراض عن القرآن ودليله، فينتج عدم وجوب النظر شرعاً بعد أن صرحوا بانتفائه عقلاً، ويلزم تصويب الكفار في إعراضهم عن النظر المؤدي إلى معرفة الله تعالى حق معرفته، وعن النظر في صحة دعوة الأنبياء النبوة وذلك كفر فيلزم تصويب الكافر في كفره.

لا يقال: هذا الكلام إنما هو إلزام عقلي، فكيف قلتم إنه ينتج منه عدم وجوب النظر شرعاً مع أن الوجوب الشرعي بمعزل عن ذلك لأن مستنده الأوامر الصريحة كقوله تعالى: ﴿قُلْ انْظُرُوا مَاذَا فِي السَّمَاوَاتِ وَالْأَرْضِ﴾{يونس:101}؟ فلا يصح أن تجعلوا هذا الكلام ناتجاً عن عدم وجوب النظر شرعاً وتلزموا خصمكم القول به وإن كان قد نفى وجوبه عقلاً.

لا نقول: محصل هذا الكلام الذي مر ذكره إلزامهم أن لا يستدلوا بالكتاب ما داموا قائلين بالجبر، ويلزم من منع الاستدلال بالدليل منع دلالة الدليل فلا يحصل الوجوب الشرعي حينئذ للنظر ولا لغيره من جميع ما وجب شرعاً، وهذا هو الوجه الأول من الوجوه التي يرمى بها في وجه العدو عند استدلاله بالسمع حتى يفيء إلى أمر الله ويرجع إلى الإذعان والتصديق بعدله وحكمته، ويتوب إلى الله تعالى من نسبة القبائح إليه، ويستغفر الله من الافتراء عليه.

الوجه الثاني: أن القرآن كما ذكرنا في صدر الوجه الأول أنه هدىً وشفاء ورحمة، فهو لاشك لكونه هدىً وشفاءً ورحمة يكون نعمة من الله تعالى على المكلف، ولا يصح أن يكون نعمة إلا باعتبار أنه تعالى أحدثه وخلقه وجعل فيه الإرشاد إلى معرفة ما أمر الله به ومعرفة ما نهى عنه، وهذا كما لزم المجبرة بطلانه من جهة قولهم إن القرآن قديم، لأنه إذا كان قديماً لم يصح القول بأنه من عند الله، لأن القديم ليس من عند أحد لأنه موجود بنفسه بما لا ابتداء لوجوده فصار نسبته إلى الله تعالى، والقول بأنه من عنده مجرد عبارة لا دليل عليها بل قام الدليل في زعم المخالف على بطلانها، فيبطل الاحتجاج بجميع أوامره ونواهيه وجميع دلائله لأنها ليست من عند الله إذا كانت قديمة بذاتها موجودة دائمة بما ليس له ابتداء ولا انتهاء مستغنية عن الله أن يوجد كلماتها أو يُحكِم آياتها لأن هذا كله شأن القديم، فحيث قد قال المخالف بقدم القرآن، فقد سد على نفسه الباب وضرب بينه وبين الاستدلال به كثيف الحجاب.

الوجه الثالث: أن الكلام من حيث هو لا يصح الاستدلال به إلا لمن قطع بأن المتكلم به صادق حكيم لا يكذب، وهذا وإن قال به المجبرة في اللفظ فإنهم يقولون بما يقتضي نفيه في المعنى لأنهم قالوا: ما من كذب وقع في الخارج إلا وهو تعالى فاعله ومريده وخالقه ومدبره. وكذلك الحكمة ينفونها في جميع أفعاله إلا الأقل منهم، وحينئذ فقولهم إن الله تعالى صادق حكيم لا يكذب إنما هو في الظاهر فقط، فأما في الباطن فهو بخلافه تعالى الله عن ذلك، لا يقال هذا لا يرد علينا في الاستدلال بالكتاب أو السنة لأنا وإن قلنا إنه فاعل الكذب وخالقه ومُريده فإنما نعني بذلك الكذب الذي ورد على ألسنة الكذابين كفرعون والنمرود وهامان وغيرهم من جميع الكفار والكهنة والسحرة وسائر كذب الكفر، وكذلك كذب الفسق من سب المؤمن وقذفه، ويمين الغموس وغير ذلك مما هو بخلق الله تعالى في العبد، فالإلزام ساقط بالنظر إلى ما أخبر به تعالى في الكتب المنـزلة وعلى ألسنة أنبيائه المرسلة، لا نقول: إذا جاز عندكم أن يفعل ويخلق هذا الكذب كله على كثرة أنواعه المذكورة وغيرها ومن كل نوع ما لا ينحصر إلا له عز وجل، فليجز أن يفعل ويخلق ما هو أقل عدداً وأيسرا أمدا، لأن الجمل الإخبارية في الكتب المنـزلة وعلى ألسنة الأنبياء المرسلة قليلة جداً بالنظر إلى ما ذكر من أنواع الكذب وغير ما ذكر مع طول أمده وتتابع وجوده، ألا ترى أن كل نبي يبعث رسولاً إلى قوم فإن المكذبين له أكثر من المصدقين على أن المصدقين أكثر عدداً من آي الكتاب والجمل الإخبارية ليست إلا البعض من آياته.

لا يقال: إن كلماته التي أحاط بها علمه تعالى وإليها الإشارة بقوله: ﴿لَنَفِدَ الْبَحْرُ قَبْلَ أَنْ تَنفَدَ كَلِمَاتُ رَبِّي﴾ {الكهف:109}، وبقوله تعالى: ﴿وَلَوْ أَنَّمَا فِي الْأَرْضِ مِنْ شَجَرَةٍ أَقْلَامٌ وَالْبَحْرُ يَمُدُّهُ مِنْ بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَا نَفِدَتْ كَلِمَاتُ اللَّهِ﴾{لقمان:27}، تزيد على ما ذكرتم من أنواع الكذب زيادة لا يسعها إلا علمه تعالى وكلها صدق والحكم للأكثر.

لأنا نقول: كلامنا فيما وصل إلينا من الكلمات التي اشتملت عليها كتبه وبلغتنا رسله، وهو قياس تجويز الكذب فيها على ما قد علم وقوعه عند الخصم على ألسنة الخلق فيحصل التجويز قياساً على الوقوع من باب الأولى، وحينئذ فلا يحصل القطع بصدق ما ورد من السمع على مذهب الخصم.

وبعد فقوله: في الكلمات التي أحاط بها علمه تعالى وكلها صدق والحكم للأكثر. إنما يستقيم القول بأن كلها صدق على القول بالعدل، فأما على القول بالجبر فلا يتأتى ذلك لأنه تعالى غير منهي عن الكذب، وإذا كان غير منهي عنه فلم يفترق الحال بين قليله وكثيره، فلا سبيل لهم إلى القطع بأن تلك الكلمات بعضها صدق فضلاً عن كلها،وكذلك قوله: والحكم للأكثر. لا يسلم خصوصاً في الأخبار ونحوها، فإنه متى علم الكذب من المتكلم لم يوثق بخبره ولو علمنا صدقه في أكثر مما أخبر عنه كاذباً ما لم يعلم توبته أو كان يسيراً على جهة السهو والخطأ أو الإكراه أو نحوه مما جوزه الشرع وإلا فلا، وعليه قوله:

إذا ما أَتَى بالصدقِ أَنْ لا يُصَدَّقَا

وَمَنْ يَكُ كَذَّاباً فإِنَّ جَزَاءَهُ

الوجه الرابع: أن الخبر إذا كان بواسطة مبلغ، فلا يصح الاستدلال به إلا مع العلم بصدق المبلغ له وهم الرسل إلى الخلق، وهذا وإن قال به أهل الجبر فهم لا يتمكنون من نصب أدلته المقتضية القطع بعدم تجويز الكذب من الرسل عليهم السلام، لأن أصول المجبرة تقتضي جواز الكذب على الأنبياء في كل ما أخبروا به لأنهم لما عللوا قبح الأفعال بالنهي عنها والله تعالى غير منهي عن شيء كان لا يمتنع أن يوحي إلى من يعلم منه أنه سيكذب في جميع ما أمره بتبليغه، فلا ينتج القطع حينئذ بصدق المبلغ، لأنه إنما نتج القطع بصدق المبلغ عند أهل العدل لمكان الحكمة من أن الحكيم لا يرسل من لا يأتمنه فكيف بمن يعلم أنه سيكذب في جميع ما أمره بتبليغه، فصح لأهل العدل القطع بصدق الأنبياء عليهم السلام وعصمتهم عن الكذب دون أهل الجبر فهو قول منهم لا مقتضى له ولا أمارة يحصل معها ظن الصدق، بل أصولهم الكاسدة وعقائدهم الفاسدة اقتضت تجويز نقيض الصدق على الرسول والمرسِل، تعالى الله وحاشا أنبياءه عليهم السلام عن ذلك.

لا يقال: هذا لا يرد لأن الكذب يقبح من النبي لأنه منهي عنه ولأنه يقدح في عدالته،وقد انعقد الإجماع على عدالة الأنبياء عليهم السلام فلا يتأتى وقوع الكذب من النبي.

لأنا نقول: نعم إن الأمر كما ذكرت أن الكذب يقبح من النبي لأنه منهي عنه ويقدح في عدالته، ولكنا ألزمناك على قود مذهبك النكيث واعتقادك الخبيث أنه يصح ولا يمتنع من الله تعالى أن يوحي إلى من علم من حاله أنه سيكذب عليه تعالى فيما أمره بتبليغه،وأما أنه قد انعقد الإجماع على عدالة الأنبياء عليهم السلام فحجية الإجماع متفرعة على صحة السمع، فلا معنى له فيما نحن بصدده لأنكم مطالبون بتصحيح أصله الذي تفرع ثبوت حجيته عليه على أنا نستظهر بالإجماع على إثبات مذهبنا بأن نركب الدليل على مسلك لا يسلكه المجبر القَدَرِي ولا يتأتى لذلك الأَفَّاك المفتري، وهو أن نقول: إن الإجماع على عدالة الرسل عليهم السلام يستلزم عدالة المرسِل لهم فيكون من باب الاستدلال بثبوت التابع على ثبوت المتبوع، ويكون هذا كقولهم كرامات الأولياء معجزات للأنبياء واستلزام عدالة المرسِل لا تتأتى على القول بالجبر، لأنه يقال: لو صح أن يخلق الكذب لصح أن يرسل الكاذبين لكنه قد انعقد الإجماع على صدق الرسل وهو في منـزلة قولك: لكنه لا يرسل الكاذبين بالإجماع، فيجب أن لا يفعل الكذب من باب الأولى لأن المرسِل بمن يعلم من حاله أنه سيكذب دون الأمر بالكذب في القبح والآمر به دون فاعله في القبح، ومن ثم يقال: ليس على الآمر مع وجود المباشر، وعندهم أن الله تعالى خالق كل كذب فلزم أن لا وثوق بما أخبر به سبحانه على ألسِنَةِ الرسل، وهذا واضح.

لا يقال: هذا من باب الاستدلال على ثبوت الأصل بثبوت الفرع وهو ممنوع.

لأنا نقول: إنما يكون ممنوعاً إذا لم يعلم حكم الفرع إلا من جهة ثبوت حكم الأصل لاستلزام التوقف، وليس هذا منه لأنا أثبتنا حكم الفرع بالإجماع لا بتفرعه على الأصل المطلوب إثباته، ثم استدللنا بثبوت الفرع المعلوم لدينا ثبوته بالإجماع على إثبات الأصل الذي وقع فيه النـزاع، فيكون كما قيل: كرامات الأولياء معجزات للأنبياء، يعنون الكرامات التي علمت بمشاهدة أو تواتر لا إذا كان لا طريق إلى العلم بها إلا مجرد خبر النبي المطلوب إثبات نبوته بمجردها فقط،وهذا راجح لمن تأمله إلا أنه على سبيل الاستظهار لتوقف ثبوت حجية الإجماع على صدق المبلغ دليلها، لكنا قد أثبتناه بدليل ثبوت العدل من أنه لا يصح من الحكيم أن يرسل من لا يؤمن منه الكذب وليس هذا من مقول الخصم، فلا يصح له التمسك بالإجماع لهذه المسألة وإن صح لنا، فتأمل.

الوجه الخامس: أن آيات الكتاب العزيز كما قال الله تعالى: ﴿مِنْهُ آيَاتٌ مُحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ﴾{آل عمران:7}، فاقتضت الآية أن المتشابه لا يجوز اتباع ظاهره بل يجب أن يُؤَوَّل على وجه يطابق المحكم إذا رجع إليه، وقد جعل الله المحكم كالأم للمتشابه -أي مرجعاً يُرد إليه-، والمعلوم أن أهل الجبر إنما أخذوا ما ذهبوا إليه من أن أفعال العباد من الله لا منهم من المتشابه وأنهم رفضوا المحكم وراء ظهورهم وحرفوه عن مواضعه كما في قوله تعالى: ﴿وَلَهُمْ أَعْمَالٌ مِنْ دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ﴾{المؤمنون:63}، فهذا محكم إذ لا يعقل له معنى غير ظاهره، وهو أن الكفار المسوقة الآية من شأنهم لهم أعمال غير ما قد نعاه عليهم وقبحه منهم، وقال: ﴿هُمْ لَهَا عَامِلُونَ﴾، فلو لم تكن من فعلهم لكذبت الآية فرفضوا هذه الآية الصريحة في أن الأعمال هي لهم وأنهم لها عاملون، وأخذوا بالمتشابه وهو قوله تعالى: ﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ ﴾{الصافات:96}، فجعلوا ما مصدرية وجعلوا التقدير: ﴿وَاللَّهُ خَلَقَكُمْ﴾ وعملكم مع أن لفظة ما قد جاءت في لغة العرب لعشرة معانِ يجمعها قوله:

جميعاً فَخُذْهَا أَيُّهَا المُتَعَلِّمْ
بِكَفٍّ ونَفْي مَصْدَراً زِدْ لِتَفْهَمْ

مَعَانٍ لِمَا عَشْرٌ أَتَتْ في كلامِهِم
سَتَفْهَمُ شَرْطَ الوصلِ صِفْهَا وَصِفْ بِهَا

فحملهم لما على أنها مصدرية من بين جميع المعاني المذكورة اتباعاً للمتشابه لأن حقيقته ما احتمل معنيين فأكثر لم يعلم المراد منها إلا بدليل أو يقال المحكم ما اتضح معناه والمتشابه بخلافه، وهو ما لم يتضح معناه فالحد متحد،وكذلك قوله تعالى: ﴿وَاللَّهُ لَا يُحِبُّ الْفَسَادَ﴾ {البقرة:205}، ﴿وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾{الزمر:7}، ﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَاد﴾{غافر:31}،﴿كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا﴾{الإسراء:38}، ﴿ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ﴾{محمد:28}، كل هذه الآيات مصرحة أنه لا يريد المعاصي بل يكرهها ويسخطها وأنها أعمالهم فرفضوا ذلك كله وجعلوه من المتشابه الذي لا يعلمه إلا الله مع أنه كما تراه واضح المعنى ثابت المبنى يفهمه كل من سمعته أذنه واتبعوا المتشابه نحو: ﴿وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ﴾{الإنسان:30}، ﴿وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا﴾{البقرة:253}، ﴿وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا﴾{السجدة:13}، ﴿وَلَوْ شَاءَ رَبُّكَ لَآمَنَ مَنْ فِي الْأَرْضِ كُلُّهُمْ جَمِيعًا﴾{يونس:99}، لأن هذه الآيات إذا حملت على ظواهرها لم يعقل المعنى المراد لأن قوله تعالى﴿وَلَوْ شَاءَ رَبُّكَ﴾ محذوف مفعول المشيئة، وكذلك ﴿وَلَوْ شِئْنَا﴾لم يذكر مفعوله، ﴿وَلَوْ شَاءَ اللَّهُ﴾، ﴿وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ﴾، كلها محذوف فعل المشيئة منهم ومنه تعالى، ومع كونه محذوفاً لم يصح أن يقدر على حسب ما قدروه لتطابق الآيات مذهبهم بأن المعنى لو شاء الله الإيمان، وإن سلمناه على التنـزل فما المانع من أن المراد لو شاء الله الإيمان كرهاً لفعل أو لما أشركوا يدل عليه: ﴿أَفَأَنْتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُوا مُؤْمِنِينَ﴾{يونس:99}، فثبت بهذه الآيات وأمثالها أنهم اتبعوا المتشابه المحتمل، ورفضوا المحكم الذي لا يحتمل التأويل، وذلك لا يجوز لأنه سمة الذين في قلوبهم زيغ كما نطقت به الآية الكريمة.

الوجه السادس: أنهم ذهبوا إلى أن المتشابه لا يعلم تأويله إلا الله وأن الراسخون في العلم لا يعلمون تأويله، وهذا وإن قال به بعض السلف الصالح فإنهم عملوا بموجب هذا القول ولم يأخذوا بالمتشابه ولا دانوا بجبر ولا تشبيه ولا إرجاء ولا غير ذلك من العقائد الردية والمقالات الكفرية كما سيأتي في نقل شيء من كلامهم الذي يدل على أنهم كانوا رحمهم الله تعالى على حسب ما ذكرنا بخلاف هؤلاء القوم، فإنهم قالوا بذلك ولم يَقِفُوا عند حده ولا دانوا بموجبه بل تركوا العمل به وعملوا بخلافه واتبعوا ظواهر المتشابهات من الآيات الكريمة واعتمدوا الشواذ من روايات الأحاديث الضعيفة وأسانيد أهل الابتداع وأعوان الظلمة ورجحوها على صرائح الآيات المحكمة والأحاديث المعلومة برواية الموالف والمخالف، وما ظنك بقوم عدلوا عن سفينة نوح وتركوا الدخول من باب حطة وباب السلم المفتوح قرناء الكتاب وحجج الله على جميع خلقه إلى يوم الحساب.

فهذا ما نوجهه ونقدمه في وجوه القوم عند إرادتهم الاستدلال بالسمع على سبيل الإجمال، ثم نأخذ بعدهم في تتبع شبههم السمعية ونبطلها شبهة شبهة على سبيل التفصيل ﴿والله يقول الحق وهو يهدي السبيل﴾.

قالوا: قال تعالى: ﴿وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا﴾{الأنبياء:73}، ﴿وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ﴾ {القصص:41}، ﴿رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لك ﴾ {البقرة:128}، ﴿رَبِّ اجْعَلْنِي مُقِيمَ الصَّلَاةِ وَمِنْ ذُرِّيَّتِي﴾ {إبراهيم:40}.

قلنا: الجعل: الوصف، كقوله تعالى: ﴿وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَانِ إِنَاثًا﴾ {الزخرف:19}، ﴿وَيَجْعَلُونَ لِلَّهِ الْبَنَاتِ﴾ {النحل:57}، ويحتمل قوله تعالى: ﴿وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا﴾، أي وفقناهم لما فيه من الصلاح والفلاح، وهو تعلم العلم النافع ومكارم الأخلاق حتى صاروا أئمة يقتدى بهم في الدين، ويحتمل نصبناهم ووليناهم وجعلنا الأمر إليهم وسميناهم وحكمنا لهم بالأمانة لما كانوا صابرين على تحمل أثقالها والقيام بواجباتها، ومعنى ﴿وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا﴾، أي سميناهم وحكمنا عليهم، أو نزل التمكين والإمهال بمنـزلة الجعل لمشابهته له في عدم الإلجاء إلى الترك، وفي قول إبراهيم عليه السلام :﴿رَبِّ اجْعَلْنِي﴾ وفقني أو احكم لي وسمني بأني مقيم الصلاة، لأن ذلك شائع كثير كما قال تعالى: ﴿وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُوا السُّفْلَى وَكَلِمَةُ اللَّهِ هِيَ الْعُلْيَا﴾{التوبة:40}، وتقول: جعلت كلام زيد صحيحاً - أي دللت وبينت على صحته-، فالجعل وإن ورد بمعنى الخلق كما في قوله تعالى: ﴿وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ﴾{الأنعام:1}، فقد ورد لمعان أُخر كما ذكر فيكون من المتشابه الذي يجب حمله على ما يوافق المحكم كما ذكر، ويقال للمخالف: أتزعم أن الجعل لا يأتي إلا بمعنى الخلق أم تسلم أنه مشترك ؟ إن قلت: بالأول. لم يستقم لك في قوله تعالى: ﴿ وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَانِ إِنَاثًا﴾{الزخرف:19}، ﴿وَيَجْعَلُونَ لِلَّهِ الْبَنَاتِ﴾{النحل:57}، وإن قلت: بالثاني. بطل الاستدلال لأن المشترك من المتشابه وعندكم لا يعلم تأويله إلا الله.

قالوا: قال الله تعالى: ﴿رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا﴾ {البقرة:250}.

قلنا: لابد من ترك ظاهرها، لأن الإفراغ إنما يعقل في الأجسام وأكثر ما يستعمل وقوعه في المائعات دون الصبر ونحوه من سائر المعاني، فإن الإفراغ فيه مجاز كناية عن التوفيق والتسديد والمعونة بما معه يصبروا وتثبيت أقدامهم عند لقاء عدوهم حتى لا يفروا مبالغة وتمثيلاً كان قد أذيب الصبر وأفرغ على الأقدام فلزمت مصافها، وهذا من أبلغ الكلام وأفصحه على أنه إنما هو دعاء والدعاء لا يستلزم الوقوع.

قالوا: قال تعالى: ﴿وَلِلَّهِ يَسْجُدُ مَنْ فِي السَّمَاوَاتِ وَالْأَرْضِ طَوْعًا وَكَرْهًا﴾{الرعد:15}، فصرح بأنه يكره على الطاعة وفي ذلك ما نريد.

قلنا: لا بد من ترك ظاهرها لاقتضائه أن جميع ما خلق الله في السماوات والأرض يسجد هذا السجود الحقيقي الشرعي، ومعلوم أن ذلك لا يتأتى من الجمادات والبهائم ونحوها، ولأن المعلوم أن أكثر أهل الأرض كفاراً لم يفعلوا هذا السجود طوعاً ولا كرهاً، وإذا بطل هذا المعنى وجب تأويل الآية على وجه يصح، وهو أنه تعالى أراد بذلك الانقياد والإذعان لما يحدثه فيهم ويفعله من الخلق والمرض والإحياء والإماتة بهم، وعبر عنه بالسجود كما حكى عن إخوة يوسف عليه السلام : ﴿وَخَرُّوا لَهُ سُجَّدًا﴾{يوسف:100}، أي منقادين مذعنين داخلين تحت أمره، وكما قال الشاعر: تَـرَى أَلاَ كَمْ فيها سُجَّداًً للحَوافِر.

قالوا: قال تعالى: ﴿وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ﴾.

وقد مرت الإشارة إلى هذه الآية ولم يبين المعنى المراد منها وإذا أردنا بيان المعنى المراد.

قلنا: المعنى خلقكم وخلق ما تعملونه أصناماً وهي الحجارة والأخشاب ونحوهما، لأنه لو أراد ما ذكرتم لناقض التوبيخ وإسناد النحت إليهم المذكورين في أول الآية بقوله: ﴿أَتَعْبُدُونَ مَا تَنْحِتُونَ ﴾ {الصافات:95}.

قالوا: قال تعالى: ﴿خَلَقَ لَكُمْ مَا فِي الْأَرْضِ جَمِيعًا﴾{البقرة:29}، ومن جملة ما في الأرض الظلم والفساد.

قلنا: إنه قال: ﴿خَلَقَ لَكُمْ﴾ والظلم والفساد علينا لا لنا، فلم تتناولهما الآية، وأسخف من هذا الاستدلال ما استدل به الرازي في مفاتيح الغيب بقوله تعالى: ﴿لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ﴾{التغابن:1}، ومن جملة ما في السماوات وما في الأرض الظلم والكفر وسائر أفعال العباد، ولو أنصف لعلم أن لا دلالة في الآية لأنها إنما تدل على مطلوبه أن سلم دلالة عموم لو لم يوجد المخصص عقلاً ولا سمعاً كيف وقد اعتضدا عليه، أما العقل فبما علم من الأدلة السابقة من توقفها على قصدنا وداعينا وحسن الأمر والنهي ونحوهما لها، وأما السمع فقوله تعالى: ﴿وَلَهُمْ أَعْمَالٌ مِنْ دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ﴾، ﴿اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ﴾{فصلت:40}، إلى غير ذلك من الآيات،والمعنى في ﴿خَلَقَ لَكُمْ مَا فِي الْأَرْضِ﴾ أنه خلق كلما يصح الانتفاع به مما في الأرض من الثمار والأشجار والأنهار ونحو ذلك لأنه ساق الآية مساق الامتنان ولا امتنان على الإنسان في خلق الظلم والفساد عليه دل الامتنان في عدم إيصال ذلك إليه، وقوله: ﴿لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ﴾، يريد من الأجسام الحيوانات والجمادات والأعراض الضروريات كالروائح والطعوم والألوان وغير ذلك لا نحو أفعال العباد فهي خارجة عن ذلك يدل عليه قوله: ﴿وَإِنْ تُبْدُوا مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُمْ بِهِ اللَّهُ﴾{البقرة:284}، فلو أراد إدخال أفعال العباد في ذلك لما صح هذا التهديد ولا استقام ذلك الاستلام والوعيد.

قالوا: قال تعالى: ﴿هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ﴾{يونس:22}، فنص على أنه تعالى فاعل التسيير.

قلنا: أما السير في البحر فلا كلام فيه لأن السفن تسير بهبوب الريح أو نحوها كالسفن التي تسير على وقيد النار في زماننا هذا لأن ذلك فعله تعالى بلا ريب، وأما السير في البر فإنما أضافه إلى نفسه سبحانه لأنه من حيث أنه أقدرهم عليه ومكنهم منه يخلق ما يحمل أثقالهم عليه من الأنعام والآلة وإزالة الموانع والتعويقات، فصح إسناده إليه بهذا المعنى لا بمعنى أنه يفعله فيهم حقيقة، وإلا لما صح أن يأمرهم به ويحضهم عليه للتفكر وينهاهم عن المشي مرحا.

قالوا: قال تعالى: ﴿وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَاتَّبَعْتُمْ الشَّيْطَانَ إِلَّا قَلِيلاً﴾ {النساء:83}.

قلنا: ما أنكرتم أن ذلك الفضل هو إرسال الرسل وإيضاح السبل والتوفيق ومعلوم أنه لولا ذلك لما عرفت الشرائع والأحكام ولا اجتنب الحرام فيكونوا موافقين للشيطان في ارتكاب المحرمات والإخلال بالواجبات، فمن أين لكم أن المراد: ﴿وَلَوْلَا فَضْلُ اللَّهِ﴾بخلق الإيمان فيكم، ومثل هذه الآية قوله تعالى: ﴿وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَى مِنْكُمْ مِنْ أَحَدٍ أبداً﴾ {النور:21}؟.

قالوا: قال تعالى: ﴿وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَنْ ذِكْرِنَا﴾ {الكهف:28}.

قلنا: المعنى حَكَمنا على قلبه بالغفلة أو وجدنا قلبه غافلاً، ويستعمل الغُفْل في الطريق التي لا منار له، وفي القِدْح الذي لا نصيب له، وفي الشيء الذي لا سمة له يقال أغفل أبله إذا لم يسمها، والإغفال: الترك يقال: أغفل الموصي ذكر الدين الذي عليه- أي ترك ذكره- على أن المصدر وهو قوله: ﴿ذِكْرِنَا﴾ مضاف يحتمل أنه من باب الإضافة إلى الفاعل فالمعنى تركنا ذكره لدينا مع من نذكره من المؤمنين، أو من باب الإضافة إلى المفعول كما هو مطلب الخصم فلا يسلم لزوم خلق الغفلة لأنها من باب العدم، فلا تحتاج إلى خلق، ومع أن الذكر يأتي تارة بمقابلة الغفلة فلا معنى له هاهنا، وتارة بمعنى ذكر الثناء والمدح، وتارة بمعنى الشرف والفضل ﴿وَإِنَّهُ لَذِكْرٌ لَكَ وَلِقَوْمِكَ﴾{الزخرف:44}، وتارة بمعنى التذكر ﴿وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ﴾{القمر:17}، ويطلق اسماً للقرآن ﴿وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ﴾{النحل:44}، وتارة على الرسول صلى الله عليه وآله وسلم ذكراُ رسولا يتلو عليكم، وإذا كان الأمر كما ذكر من تعدد معاني الذكر ومعاني الغُفْل والإغفال بطل الاستدلال عند الخصم، لأن ذلك من المتشابه ولا يعلمه إلا الله.

قالوا: قال تعالى حاكياً لحال الكفار: ﴿وَإِنْ تُصِبْهُمْ حَسَنَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِ اللَّهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِكَ﴾{النساء:78}، ثم رد عليهم بقوله: ﴿قُل كُلٌّ مِنْ عِنْدِ اللَّهِ ﴾.

قلنا: لم يرد هاهنا بالحسنة والسيئة الطاعة والمعصية إذ لو أرادهما لنقضه بقوله بعدها ﴿مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ﴾{النساء:79}، وإذاً لما كان لقوله: ﴿ فَمَالِ هَؤُلَاءِ الْقَوْمِ لَا يَكَادُونَ يَفْقَهُونَ حَدِيثًا﴾{النساء:78}، معنىً، وإنما أراد بالحسنة ما يستحسنه ويستحليه الطبع من الخصب والرخاء وسعة الأرزاق وكثرة الأمطار وصلاح الثمار وصحة الأبدان وصلاح الأولاد والبهائم وإدرار الضرع ويناع الزرع، وأراد بالسيئة أضداد هذه المذكورة وهي ما يسُؤ الطباع ويستنفره من القحط والشدة وتضييق الأرزاق وقلة الأمطار واجتياح الثمار ومرض الأبدان وموت الأولاد والبهائم وشحة الضرع وعدم نبات الزرع، فإن حصل لهم الضرب الأول المسمى بالحسنة أقروا أنه من الله وأن الفضل في ذلك له، وإن حصل الضرب الثاني المسمى بالسيئة نسبوه إلى الرسول صلى الله عليه وآله وسلم من باب التشاؤم والتطير حيث كانوا يقولون: هذا من شؤم محمد وأصحابه كما كان من قوم موسى عليه السلام حيث حكى الله عنهم ﴿فَإِذَا جَاءَتْهُمْ الْحَسَنَةُ قَالُوا لَنَا هَذِهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُوا بِمُوسَى وَمَنْ مَعَهُ﴾{الأعراف:131}، فرد عليهم بقوله: ﴿قُلْ كُلٌّ مِنْ عِنْدِ اللَّهِ﴾، يعني النعمة والبلية بالخصب والقحط والشدة والرخاء وسائر ما ذكر من عند الله، ولا نزاع في ذلك وهو حسن وحكمة وصواب، لأن النعمة واقعة على سبيل التفضل والتكرم والرحمة وذلك حسن بلا ريب، والبلية واقعة بسبب ما سبق من المعاصي والذنوب كما بينه بقوله: ﴿مَا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنْ اللَّهِ﴾، يعني تفضلاً وتكرماً لا عن استحقاق سابق ﴿وَمَا أَصَابَكَ مِنْ سَيِّئَةٍ فَمِنْ نَفْسِكَ﴾، أي فسببه من نفسك وهو المعاصي والذنوب، ويدل عليه قوله تعالى: ﴿ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُمْ بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ﴾{الروم:41}، أراد بالفساد نقائص الثمار واجتياحها ونحو ذلك سبب كسب الذنوب، ثم قال معللاً حسن تلك النقائص والاجتياح ﴿ لِيُذِيقَهُمْ بَعْضَ الَّذِي عَمِلُوا﴾، وليكون فيه ارتداعهم وانزجارهم ليتوبوا ويرجعوا إلى الله، ويصح في هذه الآية معنى آخر وهو أن المراد بالفساد تغلب الظلمة وولاة الجور وهو من جهتهم وليس من الله تعالى إلا التمكين منه لا غير مع أنه نهاهم وزجرهم وتوعدهم على نفس الفساد، ثم علل التمكين للظلمة بقوله: ﴿بِمَا كَسَبَتْ أَيْدِي النَّاسِ﴾، وهم الرعية من المعاصي ومخالفة الأئمة الهادين ليذيق الرعية بعض الذي عملوا ولعلهم يرجعون إلى طاعة الله وطاعة ولاة الأمر المحقين، وهذا أمر حسن وتأديب من الله تعالى، وإليه الإشارة في قوله: ﴿ وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا بِمَا كَانُوا يَكْسِبُونَ﴾{الأنعام:129}،وقوله تعالى: ﴿وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ انظُرْ كَيْفَ نُصَرِّفُ الْآيَاتِ لَعَلَّهُمْ يَفْقَهُونَ﴾ {الأنعام:65}.

قالوا: ﴿وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى﴾{الأنفال:17}، فأخبر تعالى أنه هو الذي رمى.

قلنا: المعنى: وما أصبت إذ رميت ولكن الله أصاب، بأن أوصل التراب الذي رمى به رسول الله صلى الله عليه وآله وسلم إلى أعين الكفار، لأن القصة أنه صلى الله عليه وآله وسلم أخذ حفنة من التراب فرمى بها وقال: "شاهت الوجوه" فتفرقت في الهواء بإذن الله وبلغت إلى حد لا تبلغه رمية البشر في العادة ووصلت إلى أعين المشركين حتى روى في الكشاف: أنه لم يبق مشرك إلا اشتغل بعينه وانهزموا وتبعهم المسلمون يقتلونهم ويأسرونهم فلذلك قال تعالى: ﴿فَلَمْ تَقْتُلُوهُمْ وَلَكِنَّ اللَّهَ قَتَلَهُمْ﴾{الأنفال:17}،ولو أراد ما ذكره المخالف لتناقض معنى الآية حيث يثبت الرمي للرسول صلى الله عليه وآله وسلم وينسب إليه عين ما نفاه أولاً بقوله: ﴿وَمَا رَمَيْتَ إِذْ رَمَيْتَ ﴾.

قالوا: قال تعالى: ﴿ ثُمَّ صَرَفَكُمْ عَنْهُمْ لِيَبْتَلِيَكُمْ ﴾ {آل عمران:152}.

قلنا: ليس في الآية أن الصرف هو العزيمة التي نهاهم الله عنها، ويجوز أن يكون المراد به التخلية بينهم وبين الكفار وإزالة النصر ووقوع الفشل بسبب التنازع وعدم طاعة الرسول صلى الله عليه وآله وسلم بما أمرهم به من الثبوت على المواطن التي ألزمهم القيام والثبات فيها، وفي الآية وجوه غير ذلك والغرض الاختصار.

قالوا: قال تعالى: ﴿وَاجْنُبْنِي وَبَنِيَّ أَنْ نَعْبُدَ الْأَصْنَامَ ﴾ {إبراهيم:35}.

قلنا: المعنى اعصمني بالتوفيق والهداية إلى الأدلة الدالة على قبح عبادة الأصنام حتى تُبغض إليَّ عبادتها فأجتنبها، فهو من تسمية الشيء باسم ما يتسبب عنه ونحو ذلك كثير كقوله: ﴿وَكَرَّهَ إِلَيْكُمْ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ﴾{الحجرات:7}، أي فعل فيكم من الألطاف والتوفيقات ونصب الأدلة ما عنده تكرهون الكفر والفسوق والعصيان، وبعد، فقد قال بعدها ﴿رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِنْ النَّاسِ﴾{إبراهيم:36}، فلو حمل الكلام على ظاهره لتناقض، لأن الإضلال إذا أسند إلى الأصنام بطل أن يكون من الله تعالى وفي ذلك نقض الجملة المحتج بها، وشبههم كثيرة من أرادها فعليه بالبسائط، وقد ذكر القرشي رحمه الله تعالى والإمام المهدي عليه السلام في الغايات شطراً منها.

I


فصل في الكلام في أن الله عز وجل لا يعذب أحداً إلا بذنبه ولا يثيبه إلا بعمله

وتسمى هذه المسألة مسألة المجازاة وهي أن الله تعالى يجازي كل نفس بما أسلفت والكلام في هذه المسألة في طرفين: أحدهما: في الجواز، والثاني: في الوقوع.

أما الطرف الأول: فالخلاف فيه لأهل الجبر بأجمعهم فقالوا: إنه يجوز أن يعذب المؤمنين من الأنبياء والأولياء والأصفياء بذنوب الكفار من الفراعنة والمشركين والأشقياء، لأنه غير منهي ولا يقبح منه قبيح.

وأما الطرف الثاني: فذهبت الحشوية منهم إلى: أن الله تعالى يعذب أطفال المشركين بذنوب آبائهم. والذي عليه أهل العدل قاطبة: أنه لا يجوز ولا يقع شيء من ذلك.

قال عليه السلام : [ فإن قيل: ] لك أيها الطالب الرشاد [ أربك يعذب أحداً بغير ذنبه؟ ] أو يثيبه بغير عمله؟ [ فقل: لا، بل لا يعذب أحداً إلا بذنبه، ] ولا يثيبه إلا بعمله، وإنما تكلم المؤلف عليه السلام في العقاب دون الثواب إيثاراً للاختصار واستكفاءً بذكر أحد الطرفين عن الأخر وملاحظة لتنـزيه الله تعالى عن فعل الظلم والجور بخلاف مسألة الإثابة لمن لا يستحق الثواب، فغاية تعظيم من لا يستحق التعظيم وهو وإن كان قبيحاً عقلاً فهو دون تعذيب من لا يستحق العقاب في القبح لما فيه من الظلم والجور والإهانة لمن لا يستحقها، ولا بد من الإشارة إلى الفرق بين الإثابة والتفضل، لأن التفضل لا يستقبح عقلاً بل يحسن لما فيه من التكرم والإحسان دون إثابة من لا يستحق الثواب فهو قبيح لما فيه من تعظيم من لا يستحق التعظيم، وحاصل الكلام في ذلك أن المنافع المفعولة من جهة فاعلها إلى الغير على ثلاثة أضرب:


معنى الثواب

أحدها: الثواب: وهو المنافع المفعولة على سبيل الاستحقاق مقرونة بالإجلال والتعظيم على ما سبق ممن فُعلت له من الأعمال الصالحات إلى من كافاه عليها بفعله تلك المنافع، ومثالها في الشاهد ما يفعل من الهدية والثناء والإجلال لمن قدم الإحسان فإن ذلك مستحق ولا يستحقه إلا من قدم الإحسان، ومن ثمة قبحت عبادة الأصنام وقيام الملك في وجه الجازر إجلالاً وتعظيماً له وقبح تعظيم الأجانب والأباعد والأعداء كتعظيم الوالدين والأقرباء والأصدقاء، وهذا دليل هذه المسألة فلا يحتاج إلى إعادته.


معنى التفضل

وثانيها: التفضل: وهو المنافع المفعولة لا على سبيل الاستحقاق والتجليل والتعظيم كما يعطيه الغني السائل المحتاج فإن ذلك حسن لما فيه من سد فاقة المحتاج ومكارم الأخلاق والإحسان واكتساب المروءة والألفة بين الخلق ما لم تقارنه مفسدة من إيناس الظالم والإغراء على المعاصي كما أشار الله تعالى إلى ذلك بقوله: ﴿وَلَا تُؤْتُوا السُّفَهَاءَ أَمْوَالَكُمْ﴾{النساء:5}، وبقوله: ﴿وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ ﴾ {الشورى:27}.

إن قيل: يلزم على ما ذكرتم من حسن التفضل عند عدم المفسدة أن يصح أن يتفضل الله على الكفار والفساق بدخول الجنة، فتبطل المسألة المقررة.

قلنا: لا يسلم حسن التفضل عليهم بما ذكرتم لما فيه من المفسدة وعدم التناصف واقتضاء تكذيب الرسل فيما جاءوا به من أن مصير كل كافر إلى النار وعلم ذلك من دين كل نبي ضرورة، فَلَئِن ارتفعت مفسدة البغي في الأرض من حيث أنهم قد صاروا في دار الآخرة ملجئين إلى تركه ما ارتفعت هذه المفسدة التي هي أعظم منها وهي استلزام تكذيب الرسل، ولأن إهانتهم بالعذاب والنكال مستحق لله تعالى بمقابل ما عصوه وجحدوه وكذبوا رسله، ومستحق لأوليائه بمقابل ما ظلموهم وجحدوهم ولاية الله وقتلوهم وشردوهم وأخذوا أموالهم وأخرجوهم من ديارهم، فَلِئَنْ صح أن يسقط الله الحق الذي له عز وجل فيما أساؤوا إليه لكونه غنياً عن تعذيبهم ما صح أن يسقط الحق الذي لأوليائه لأن التناصف واجب عقلاً وإلا قدح في العدل والحكمة، فلو صح ذلك لاستوى الولي والعدو والنبي والمتنبي وقد قال تعالى: ﴿أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ﴾{ص:28}، وقال تعالى: ﴿أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَoمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾{القلم:35،36}، وفي قوله: ﴿مَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾ أكبر دليل على بطلان صحة أن يتفضل على الكفار والفساق بدخول الجنة، وإنما يصح أن يتفضل عليهم بما لا مفسدة فيه من منافع، ونَدَبَ الإحسان إليهم بما لا مفسدة فيه مما يقتضي تآلفهم واستجذاب قلوبهم إلى حب الإيمان فقال تعالى: ﴿لَا يَنْهَاكُمُ اللَّهُ عَنْ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُمْ مِنْ دِيَارِكُمْ أَنْ تَبَرُّوهُمْ وَتُقْسِطُوا إِلَيْهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ﴾{الممتحنة:8}.


معنى الأعواض

وثالثها: الأعواض: وهي المنافع المستحقة لا على وجه الإجلال والتعظيم بل بمقابلة ما يقع من الآلام والأمراض والأسقام والغموم، ومثالها في الشاهد أروش الجنايات وسيأتي الكلام على ذلك مفصلاً في محله إن شاء الله تعالى.


الأدلة على أنه لا يجوز تعذيب من لا يستحق وإثابة من لا يستحق

إذا عرفت ذلك علمت أن إثابة من لا يستحق الثواب قبيح لما ذكرنا من قبح تعظيم من لا يستحق التعظيم واستلزام تكذيب الرسل فيما جاءوا به وعلم من دين كل نبي ضرورة، واستلزام عدم إنصاف أولياء الله تعالى من أعدائه واستلزام التسوية بينهم، وأما الدلالة على بطلان القول بجواز العقاب لمن لا يستحق، فلأَن فيه أيضاً التسوية بين الولي والعدو وحيث صح أن يعذبه كما يعذب العدو، ولأن فيه عدم الانتصاف للمظلوم من ظالمه حيث صح إدخاله النار وتعذيبه معه.

فإن قيل: يدفع هذا بأن يزاد في عقاب العدو والظالم.

قلنا: وهذا لا يكفي في دفع ما يقدح في العدل والحكمة مهما كان ذو الأخف ممن لا يستحق [ لأن ] ذلك [ عقاب من لا ذنب له ] وعقاب من لا ذنب له [ ظلم، ] بلا ريب ولا شبهة، وإن نازع وكابر في ذلك الأشعري القدري أو غيره من كل مجبر مفتري في حد الظلم وحقيقته، فمِن قائل بأن الظلم: هو التصرف في ملك الغير. وآخر: هو وضع الشيء في غير موضعه. وآخر أنه لا معقولية للظلم إلا فيما بين الناس في الشاهد. فكلها مصادمة لضرورة العقل فلا تُسمع.

ويُبطل أقوالهم الجميع اتفاق العقلاء أنهم متى رأوا رجلاً يعمد إلى طفل يضربه أشد الضرب ثم يقطع أوصاله ويكسر عظامه ويبين مفاصله، فإنهم كافة ملحدهم وموحدهم وأقصاهم وأبعدهم يبادرون إلى ذمه وإلى مدافعته عن ذلك الطفل ويحكمون فيه بالجنون إن لم يكن عاقلاً، أو بفرط الظلم والجراءة إن ظهر لهم فيه أمارة عقل قبل أن يلتفتوا هل هو مملوكه أم لا؟ وهل الفاعل منهياً أم مربوباً أم لا؟ ومن دون نظر هل الطفل موضع لذلك الإضرار أم لا؟ على أن ما فعله هذا الرجل بالطفل لا نسبة له في الإضرار من التعذيب بالنار على سبيل الأبد، وعلى أن ما يفعله الرجل مع تجويز الجهل أو الحاجة من تشفي بعدوٍ له يقرب إليه الطفل يكون في القبح دون ما لو صدر من عالم مستغنٍ عنه، فكيف بصدور ذلك عن أعلم العالمين وأغنى المستغنيين عن القبيح وأحكم الحاكمين في الفعل المليح؟! وأين منتهى قبح تعذيب أوليائه على سبيل الأبد، فما هو إلا ظلم ضرورة لا يسمع ما يقدح به فيها كما هو المقرر في علم المعقول: أنه لا سماع لما يقدح في الضروريات والبديهيات، وإلا ارتفعت الثقة بالمشاهدات وبطلت الأدلة المنتهية إلى الضرورات والبديهات، وإذا كان تعذيب من لا يستحق التعذيب ظلماً [ والظلم قبيح، ] بضرورة العقل وبديهته [ و ] جب القطع ببطلان هذه المقالة لما قد علم في أول الباب واتفقت عليه عبارة الجميع من العدلية والجبرية و[ هو أنه تعالى لا يفعل القبيح، ]، وهذا أصل ينبني عليه جميع مسائل العدل ما سلف منها وما بقي، فتقرر بهذه الدلالة العقلية بطلان القول فيما يذهب إليه أهل الجبر من جواز تعذيب من لا يستحق وإثابة من لا يستحق.

وأما الدلالة السمعية:

فهي أيضاً متقررة معلومة لأنه قد [ قال تعالى: ﴿فَكُلًّا أَخَذْنَا بِذَنْبِهِ﴾{العنكبوت:40}، وقال تعالى: ﴿وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى﴾{الأنعام:164} ]، فنفى أن تحمل نفس مذنبة ذنب مذنبة أخرى، فكيف بالتي لا ذنب لها؟.

شبهتهم: أما من جهة العقل: فقال القرشي في المنهاج: لا شبهة لهم من جهة العقل.

قلت: بل لهم شبهة من جهته وهو أنهم يقولون: مالك متصرف في مملوكه فله أن يعذب هذا ويثبت هذا ولأنه تعالى غير منهي أو غير مربوب أو نحو ذلك، ولعل مراد القرشي رحمه الله تعالى أنه لا شبهة لهم تخص هذه المسألة على إنفرادها لأن ما ذكرناه إنما يتناول هذه المسألة على سبيل تناول العام لأحد المفردات الداخلة تحته بأن يقال فله أن يتصرف في مملوكه بما شاء، ومن جملة ذلك التعذيب والإثابة لمن لا يستحق أو أنه غير منهي عن شيء، ومن جملة ذلك كونه غير منهي عن تعذيب أو إثابة من لا يستحق.

والجواب والله الموفق للصواب: أن هذه المقدمات التي بنوا عليها هذه المسألة وغيرها مما يخالف العدل من كونه مالكاً فله أن يتصرف في مملوكه بما شاء أو أنه غير منهي عن أي شيء، لا تناكر فيها بل هي معلومة الثبوت له تعالى على الكمال، ولكنا لا نسلم لهم منها الدلالة على كونه تعالى يصح أن يعذب أحداً بغير ذنبه أو يثيبه بغير عمله، لأن المالك الحكيم وإن كان غير منهي ولا مربوب فإنه لمكان العدل والحكمة يمتنع منه ما ذكر، لأنه لا شك في سخافة من أهان وليه وأعز عدوه، ولأن ذلك يستلزم الظلم ونحوه مما مر تقريره في تعذيب من لا يستحق العقاب، وتعظيم من لا يستحق التعظيم في إثابة من لا يستحق الثواب، والله تعالى منـزه عن كل قبيح وعن كل صفة نقص، ولا شك أن ما فيه السخافة والسفاهة نقص، وأي نقص فبطل ما زعموه وانتقض ما أبرموه.

وأما من جهة السمع:

فاستدلوا بقوله تعالى: ﴿وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالًا مَعَ أَثْقَالِهِمْ﴾{العنكبوت:13}، وقوله تعالى: ﴿وَاتَّقُوا فِتْنَةً لاَ تُصِيبَنَّ الَّذِينَ ظَلَمُوا مِنْكُمْ خَاصَّةً﴾{الأنفال:25}، وقوله تعالى: ﴿كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُودًا غَيْرَهَا﴾ {النساء:56}.

ومن السنة: بما رووه عن خديجة أم المؤمنين رضي الله عنها أنها سألت رسول الله صلى الله عليه وآله وسلم أين أطفالي منك يا رسول الله؟ قال: " في الجنة. قالت: فمن غيرك؟ قال: في النار ولو شئت لأسمعتك ضغاهم ".

والجـواب: أنا قد قدمنا أنه لا يصح لهم الاستدلال بالسمع مهما كانوا على ذلك المذهب الباطل والاعتقاد العاطل، إذ لا وثوق بالسمع بناءً عليه لأنه تعالى غير منهي عن الكذب ولا عن إرسال من يكذب في خبره، ولأن ما تمسكوا به من جملة المتشابه وهو عندهم لا يعلم تأويله إلا الله، وأيضاً لا دلالة فيما ذكره على المدعى لأن قوله تعالى: ﴿وَأَثْقَالًا مَعَ أَثْقَالِهِمْ ﴾، يريد به مما لهم فيه التسبيب بِسَنِّ البدعة كما قال صلى الله عليه وآله وسلم: " من سن سنة سيئة كان له وزرها ووزر من عمل بها "، وقوله تعالى: ﴿لاَ تُصِيبَنَّ الَّذِينَ ظَلَمُوا مِنْكُمْ خَاصَّةً ﴾، المراد به: التحريض على النهي عن المنكر والتحذير عن ترك النهي عنه، لأنه إذا ترك العالم بالمنكر النهي عنه مع القدرة صار عاصياً في نفسه فإذا نزلت العقوبة على ذلك المنكر لم تخص فاعله بل تعم الفاعل وتارك الإنكار عليه، وأما قوله تعالى: ﴿كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُودًا غَيْرَهَا ﴾، فالجلد المبدل به لا يصح تعذيبه على انفراده وإنما التعذيب على جملة الحي الذي هو العاصي، وأما الحديث فليس فيه التصريح بأن المعذبين من أولادها عليها السلام من غيره صلى الله عليه وآله وسلم أنهم كانوا أطفالاً، وإنما ذلك مصرح به عند سؤاله عما ولدت منه صلى الله عليه وآله وسلم حيث قالت: أين أطفالي منك؟ ثم قالت: فمن غيرك؟ ومن الجائز أن التقدير فأولادي من غيرك وقد علم صلى الله عليه وآله وسلم أنهم ماتوا بَالِغِين على الكفر، فأجاب على مقتضى أنهم في النار، فلا حجة فيه، وإنما كان تتم للخصم حجته إن سلمنا صحة الحديث وبلغ حد التواتر وسلم عن المعارض من عقل أو نقل لو قالت: فأطفالي من غيرك؟ على أنها لو قالت كذلك لم يكن ثمة مانع من تأويله بأن أطلقت عليهم اسم الأطفال تجوزا مشاكلة، أو باسم ما كانوا عليه، وذلك شائع في كلام العرب كقوله:

يَجُرُّ المُخْزِيَاتِ ولا يُبَالِي

ويُسْرِعُ بالفواحشِ كُلُّ طِفْلٍ

وقول الآخر:

بِأَطْفَالِ الحُرُوبِ مُشَمِّرَاتِ

عَرَضْتُ لِعَامِرٍ والخَيْلُ تُرْدِي

وهو مُعَارَضٌ بما ذكرنا من الآيات الصريحات، ومثلها قوله تعالى: ﴿وَأَنْ لَيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى﴾{النجم:39}، وقوله تعالى: ﴿مَا يَفْعَلُ اللَّهُ بِعَذَابِكُمْ إِنْ شَكَرْتُمْ وَآمَنْتُمْ﴾{النساء:147}، وقوله تعالى: ﴿كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ﴾{المدثر:38}، وقوله تعالى: ﴿لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ﴾{البقرة:286}، ﴿فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَه o وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَه﴾{الزلزلة:7،8}، والقرآن مملوء من نحو هذا.

ومن السنة:

ما أخرجه مسلم بن الحجاج من قوله صلى الله عليه وآله وسلم حاكياً ومبلغاً عن الله عز وجل: " يا عبادي إنما هي أعمالكم أحصيها عليكم ثم أوفيكم إياها فمن وجد خيراً فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه ".

وقوله صلى الله عليه وآله وسلم: " رفع القلم عن ثلاثة عن النائم حتى يستيقظ وعن المجنون حتى يفيق وعن الصبي حتى يحتلم ".

وعن عائشة: " ليس على ولد الزنا من وزر أبيه شيء لا تزر وازرة وزر أخرى "، وروي عنها أنها ردت خبر تعذيب الميت ببكاء أهله، وتأوله بعض أصحابنا إن صح على أنه أوصى به فحينئذ لا حجة فيه.

وبما روي عنه صلى الله عليه وآله وسلم لما سُئل عن أطفال المشركين فقال: " لم يعملوا الحسنات فيكونوا من أهل الجنة ولم يعملوا الذنوب فيكونوا من أهل النار ولكنهم خدم أهل الجنة " أخرجه الدارمي والقاضي، ونحوه أخرجه السيد أبو طالب وابن عَدِي عن سَمُرَة بلفظ: هم خدم أهل الجنة.

والمرشد بالله عن ابن عباس رضي الله عنهما مرفوعاً: " أطفال المشركين في الجنة فمن زعم أنهم في النار فقد كذب بقوله تعالى: ﴿وَإِذَا الْمَوْءُودَةُ سُئِلَتْoبِأَيِّ ذَنْبٍ قُتِلَتْ﴾ "{التكوير:8،9}.

وأخرج المرشد بالله عليه السلام وابن أبي حاتم عن مُلَيكَة: سمع ابن عمر بكاءً فقال: ألا تنتهي عن البكاء فإن رسول الله صلى الله عليه وآله وسلم قال: " إن الميت ليعذب ببكاء الحي عليه " فأتيت عائشة فذكرت ذلك لها فقالت: والله لتخبرن عن غير كاذب ولكن السمع يخطي، وفي القرآن ما يكفيكم ﴿لا تزر وازرة وزر أخرى﴾.

نقلنا هذه الجملة من كتاب شيخنا صفي الإسلام رحمه الله تعالى قال رحمه الله تعالى بعد نقله لهذه الأحاديث وغيرها تركناه اختصاراً ما لفظه: فانظر أيها الحشوي كم عارضنا حديثك المختلف المخالف لعقل كل موفق. ويلزمهم على ذلك أنه لا فائدة للطاعة ولا مضرة في المعصية ولا ثمرة للحساب ونصب الموازين ونشر الصحف وإنزال الكتب وإرسال الرسل لأن الثواب والعقاب ليسا مترتبين على شيء من الطاعات والمعاصي.

وحكي أن مجبراً قص فقال لمن يسمع: يغفر الله يوم القيامة لجميع مذنبي أمة محمد صلى الله عليه وآله وسلم، ثم ينادي يا عبادي أبمثل هذا يؤتى إن كان لكم عناء في الطاعة فمالكم لا تأتوني بالمعاصي لأغفر لكم. فقال عدلي: هذا إغراء بالمعاصي. فقال: نعم رغماً لك!

وقال عدلي لمجبر: ما تقول إذا كانت ذنوب المسلمين تُحمل على الكفار فهي إذاً أولى ما يفعل لأنه يزداد بها غم الكفار.

وقال عدلي لمجبر: ما تقول في مشرك مات طفله حال الشرك، ثم أسلم هو؟ فقال المجبر: المشرك الذي أسلم في الجنة وولده في النار.

واحتضر مجبر وعليه دين فجمع أولاده وقال: قد علمت أني في إحدى القبضتين فاحتفظوا بمالكم ولا تقضوا من ديني شيئاً، فإن كنت من أهل الجنة لم يضرني ذلك، وإن كنت من أهل النار لم ينفعني شيء.

فانظر إلى هذا المخذول كيف حدثته نفسه مسلوبة التوفيق أن قضاء الدين لا ينفع وتَرَكَ العمل بما هو واجب شرعاً إجماعاً من الوصية بقضاء الدين ولم يعلم أنه أحد أسباب دخول الجنة وترك الايصاء به ومطله أحد أسباب دخول النار،وليس ذلك ببعيد أن يكون هذا وأمثاله من أهل الجبر يصدر منهم تفريعاً على ذلك الاعتقاد الفاسد والمسلك الكاسد.

واعلم أنه يلزم الأشعرية وغيرهم من سائر المجبرة الذين منعوا وقوع التعذيب والإثابة لغير من يستحق ذلك وقطعوا بأن المؤمن في الجنة والكافر في النار، وإنما خالفوا في الجواز فقط أنها إذا كانت أفعال العباد مخلوقة فيهم فقد عذب وأثاب سبحانه من لا يستحق ذلك، ففرارهم عن موافقة الحشوية في القول بالوقوع لا معنى له، واستدلالهم بالآيات التي مرت يدل على أنهم يقولون: بالوقوع، ولكن جرينا على وفق ما ينقله الأصحاب عنهم وهو الذي صرحت به مؤلفاتهم، فلينظر في ترقيع خرافاتهم حيث يمنعون الوقوع مع أنهم متوحلون فيه.

I


فصل في الكلام في القضاء والقدر وغيرهما من المتشابه

اعلم أن القضاء والقدر والهدى والضلال، والطبع والختم، والإغواء والفتنة، والتزيين من الألفاظ المتشابهة، وقد علمت أن الناس فيه بين قائل: لا يعلم تأويله إلا الله، وقائل يعلمه الراسخون في العلم، فمن ذهب إلى الأول لا يصح له التمسك بالآيات التي فيها ما ذكر من القضاء والقدر ونحوهما على أن الله خلق أفعال العباد وأرادها منهم، لأن ذلك ينقض عليه أصله من أنه لا يعلم تأويله إلا الله، ومن ذهب إلى الثاني صح له البحث والنظر في معاني تلك الألفاظ بمقتضى اللغة العربية فيحملها على الوجه الأنسب لتنـزيه الله تعالى عن فعل القبيح والأقرب إلى موافقة الآيات المحكمة نحو: ﴿وَاللَّهُ يَقْضِي بِالْحَقِّ﴾{غافر:20}، ﴿وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾{الزمر:7}،﴿لَا يُحِبُّ الْفَسَادَ﴾{البقرة:205}، وقد خالف أهل الجبر أصلهم وقاعدتهم أن المتشابه لا يعلم تأويله إلا الله، وزعموا أن تلك الألفاظ دالة على أن الله تعالى خلق أفعال العباد وأضلهم وأغواهم عن الدين وفتنهم عنه وزين لهم الكفر وأراده منهم وكذلك الفسق وسائر العصيان، تعالى الله عن إفكهم علواً كبيراً، وقد سبق في هذا المختصر أن الله تعالى إنما أنزل المتشابه ليبتلي عباده العلماء ويتعبدهم بالتأمل والتدبر لاستخراج معانيه الصحيحة المرادة واجتناب التأويلات الباطلة القبيحة الكاسدة التي أشار الله تعالى إليها بقوله: ﴿فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ﴾ {آل عمران:7}.


معاني القضاء

إذا عرفت ذلك فاعلم أن القضاء في اللغة يأتي لمعان متعددة:

بمعنى: الخَلْق والتَّمَام: ﴿فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ﴾{فصلت:12}، أي خَلَقَهُنَّ وأَتَمَّ خَلْقَهُنَّ.

وبمعنى: الأَمْر والإلْزَام: ﴿وَقَضَى رَبُّكَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاه﴾{الإسراء:23}، أي أَمَرَ وأَلْزَمَ.

وبمعنى: الإعْلاَم والإخْبَار: ﴿وَقَضَيْنَا إِلَى بَنِي إسْرائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الْأَرْضِ مَرَّتَيْنِ﴾ {الإسراء:4}، أي أَعْلَمْنَا وأَخْبَرْنَا.

وبمعنى: الحُكْم: ﴿إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ﴾ {يونس:93}، ويقال: قضى القاضي على فلان لفلان بكذا.

وبمعنى: الفَرَاغ: ﴿فَلَمَّا قَضَى مُوسَى الْأَجَلَ﴾{القصص:29}.

وبمعنى: الأَدَاء: قضيت ديني وقضى نحبه-أي مات-، وقضاء بمقابل الأداء وهو ما فعل من العبادات بعد خروج وقته، وقضى الله عليه -أي أماته-، واسم قاضٍ -أي قاتل-، ومنه: ﴿فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ﴾ {القصص:15}، أي قتله.


القضاء وما يصح نسبته إلى الله تعالى وإلى العبد

فإذا كان القضاء يأتي لهذه المعاني المتعددة فاعلم أن الكلام فيه في طرفين: أحدهما: فيما يصح إسناده ونسبته إلى الله تعالى. والثاني: فيما يصح من العبد القول به ويجوز له من إطلاق القول بقضاء الله بأفعال العباد أو منعه إلا بالقيد الذي لا يوهم الخطأ من أن المعاصي بخلقه تعالى وإرادته لها.

أما الطرف الأول: فأجمعت الأمة على أن الله تعالى يقضي بأفعال العباد بمعنى يعلمها أو بمعنى يحكم فيها بحكمه أو بمعنى يعلمهم بوقوعها منهم أو أنه سيحكم بينهم فيها، وأجمعت أيضاً أنه لا يجوز أن يقضي بالمعاصي فيها بمعنى يأمرهم بها أو يلزمهم إياها، واختلفوا هل قضى بالمعاصي بمعنى خلقها وأرادها منهم أم لا؟ فمنعه أهل العدل وأثبته أهل الجبر.

وأما الطرف الثاني: فإن كان بالنسبة إلى الطاعات فمقتضى القاعدة أنه لا يجوز إطلاق اللفظ بأنها بقضاء الله من دون قيد لإيهام أنه خلقها فيهم، ويجوز بالقيد بأن يقال قضى الله تعالى بالطاعات أي أمر بها وألزم أو حكم بها أو أعلم أو نحو ذلك مما يدفع الإيهام أنه خلقها فيهم وأوجدها دونهم، وإن كان بالنسبة إلى المعاصي فمنعه الجمهور العدلية لإيهامه الخطأ بأنه خلقها وأرادها منهم إلا ممن ثبتت عصمته كالنبي، قالوا: ولو كان الإنسان لا يقصد بها إلا المعنى الصحيح لأن في ذلك تعريض النفس للتهمة ولو من الملائكة والجن. واعترضه السيد العلامة الحسن بن أحمد الجلال في حاشيته على القلائد ونصره السيد العلامة هاشم بن يحيى الشامي في تعليقه بأن الممنوع: إنما هو مع إرادة المعنى الفاسد دون مجرد إطلاق اللفظ، واستشهد له بما فهم من عبارة الأساس وشرحه قالت العدلية: ولا يجوز أن يقال المعاصي بقضاء الله بمعنى خلقها في العباد أو ألزم بها خلافاً للمجبرة الخ. واستدل له بما ورد في الكتاب والسنة من إطلاق القضاء والقدر بلا قيد، قال: والآيات الواردة في ذلك نحو مائة آية والأحاديث بلغت إلى مائتين وسبعة وعشرين حديثاً قال: وإن كان الألفاظ الصحيحة المعاني تمنع من إطلاقها على معانيها الصحيحة توهم بعض المخذولين للخطأ فيها لوجب ترك المتشابه من كتاب الله تعالى وطرح جميع الأحاديث الموهمة للمعنى الفاسد في سنة رسول الله صلى الله عليه وآله وسلم، بل لم يجز من الله سبحانه استعمال ذلك رأساً الخ ما ذكره.

قلت: أما عبارة الأساس فلا تفيد المدعى من جواز إطلاق القضاء والقدر بلا قيد، وإنما حكى الإمام عليه السلام موضع الخلاف بيننا وبين المجبرة هل يجوز أن يقال المعاصي بقضاء الله وقدره بمعنى خلقها أم لا؟.وأما الاستدلال بإطلاق اللفظ في الكتاب والسنة ففيه نظر لأن ورود ذلك للامتحان والبلوى وتعبد العلماء بالنظر والتدبر للمعاني والأسرار اللطيفة التي يزدادوا معها إيماناً، ولا كذلك إطلاق اللفظ من المكلف غير المعصوم بأن العلة تعريض نفسه لتهمة بأن يحمله السامع على اعتقاد المعنى الفاسد، فأين أحدهما من الآخر على أن بين الأصوليين خلافٌ هل يتأسى بأفعال الله تعالى أم لا؟ والأظهر المنع، وقد أشار الأمير عليه السلام إلى الطرفين المذكورين ونص على المقصد الأهم في الباب.


الأدلة على أن الله تعالى لا يقضي إلاّ بالحق

فقال عليه السلام [ فإن قيل لك: ] أيها الطالب الرشاد [ أربك يقضي بغير الحق؟ ]، وغير الحق: هو كل باطل من كذب أو جور أو ظلم أو فساد كفراً كان أو فسقاً أو غيرهما من سائر المعاصي [ فقل: كلا، بل لا يقضي بالكفر والفساد، ]،وهذا مذهب أهل العدل قاطبة أعني أنه لا يقضي بالكفر ونحوه بمعنى يخلقه في العباد أو يريده منهم [ لما في ذلك من مخالفة الحكمة والسداد، ]، وهذا أحد الأدلة العقلية:

ومنها: أنه لو صح أن يقضي بالكفر ونحوه بمعنى يخلقه لصح أن يأمر به لأن الأمر بالقبيح دون فعله من القبح.

ومنها: أنه لو صح أن يقضي بالكفر ونحوه بمعنى يخلقه في العباد لكان معاقباً للكفار والعصاة بلا ذنب، وقد انعقد الإجماع وعُلِمَ من دين كل نبي ضرورة أنه إنما آخذ الله الكفار ونحوهم بذنوبهم.

ومنها: أنه لو صح أن يقضي بالكفر بمعنى يخلقه لكان راضياً به، وقد انعقد الإجماع أنه تعالى لا يرضى لعباده الكفر.

وأما الأدلة السمعية:

فقال تعالى: ﴿[ وَاللَّهُ يَقْضِي بِالْحَقِّ ] وَالَّذِينَ يَدْعُونَ مِنْ دُونِهِ لَا يَقْضُونَ بِشَيْءٍ﴾{غافر:20}، غير أنها إنما تدل على محض النـزاع بالمفهوم إذ لا خلاف أنه تعالى يقضي بالحق، وإنما النـزاع هل يقضي مع ذلك بالباطل أم لا؟ فتقدير الآية عند العدلية: والله يقضي بالحق لا بالباطل، وتقديرها عند المجبرة: والله يقضي بالحق والباطل.

قلنا: لو كان الأمر كما ذكرتم لناقض كثيراً من الآيات نحو: ﴿وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾، ﴿والله لا يُحِبُّ الْفَسَادَ﴾، ﴿كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا﴾{الإسراء:38}، ﴿ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فأحبط أعمالهم﴾ {محمد:28}.

فإذا ثبت ذلك [ فلا يجوز القول بأن المعاصي بقضاء الله تعالى بمعنى الخَلْق والأمر، لأنها باطل ]، وهذا واضح كما ترى.

دليل آخر إلزامي لا يجدون عنه انفصالاً:

[ و ] هو مركب من السمع ومن العقل:

أما من السمع: فمن جهة الإجماع في طرفين [ لأن إجماع المسلمين منعقد على أن الرضا ] منا [ بالمعاصي لا يجوز، ] لأحد من المكلفين وهذا هو الطرف الأول، [ وإجماعهم ] أيضاً [ منعقد على أن الرضا بقضاء الله واجب، ] على كل مكلف وهذا هو الطرف الثاني.

وأما من العقل: فلأنه لو كانت المعاصي بقضاء الله تعالى بمعنى خَلْقِها وإرادتِها لتناقض الإجماعان المذكوران، لأن الأول نص أنه لا يجوز لنا أن نرضى بشيء من المعاصي،والثاني أنه يجب علينا الرضا بكل ما قضاه الله تعالى، فيلزم منه أنه لو كانت المعاصي بقضاء الله بمعنى الخلق والإرادة لكان لا يخلو إما أن يجب علينا الرضا بها فينتقض الإجماع الأول، أو لا يجب علينا الرضا بها فينتقض الإجماع الثاني ويتدافعان، وكلما أدى إلى التناقض والتدافع فهو باطل باتفاق العقلاء، [ و ] إذا كان الأمر كذلك علم أن [ لا مُخَلِّص إذاً ]، أصلها إذ الظرفية تضاف إلى الجمل نحو: ﴿وَاذْكُرُوا إِذْ كُنتُمْ قَلِيلًا فَكَثَّرَكُمْ﴾{الأعراف:86}، وقد تحذف الجملة بعدها فيعوض عنها التنوين مثل: حينئذ، فتقدير الكلام ولا مُخَلِّص حين يلزم التناقض [ من ] لزوم [ ذلك ] التناقض بين الإجماعين المذكورين والقضيتين المعلومتين من الدين ضرورة [ إلا بالقول بأن المعاصي ليست بقضاء الله تعالى، بمعنى أنه خَلَقَها ولا أنه أَمَرَ بها، ] وأرادها حتى أنه يلزمنا الرضا بما قضاه الله تعالى من أفعاله وليست المعاصي من أفعاله كما مر في أفعال العباد، وهذا واضح لمن اتبع سبيل الرشاد ونـزه الله سبحانه وتعالى عن كل قبيح وفساد.


علم الله تعالى سابق غير سائق

[ و ] قد تشبَّثَ المخالفون بشبهة لا حجة فيها وهي أنه سَبَقَ في علم الله تعالى أن العاصي يفعل المعصية فلا بد أن يفعلها وإلا كشف عن الجهل في حقه تعالى.

وأشار عليه السلام إلى هذه الشبهة وجوابها بقوله و [ أما أنه عالم بها فهو تعالى عالم بها، لأنها من جملة المعلومات، ]، وقد تقرر أنه تعالى عالم بكل المعلومات، ولكن هذا لا يلزم منه أنه تعالى يفعل أفعال العباد أو يقضي بها أو يريدها أو يأمر بها، لأنا نقول: [ وعِلْمُهُ بها لم يَحْمِل العبد على فعلها، ولم يجبره على صنعها كما تقدم. ] في فصل أفعال العباد، وتقرر أنها منهم لا منه تعالى، يزيده وضوحاً أن الشبهة محررة ومفروضة على أنه سبق في علم الله تعالى أن العبد يفعل المعصية لا أن الله يفعلها فيه، فلو قدر بعد ذلك أن الله يفعلها فيه كان خلاف المفروض الذي بنوا عليه الاستدلال فيكشف عن الجهل، لأنه سبق في علم الله أن العبد سيفعل ثم كشف أن الله هو الذي يفعل ذلك فيه، فما أجابوا به فهو جوابنا، وهذا كلام جيد لا غبار عليه.

وتحقيقه: أن العلم سابق غير سائق ولا أثر له في تحصيل المعلوم، بل الأثر في ذلك هو للفاعل المختار وكون أفعال العباد واقفة على اختياره مما يعلم ضرورة بإقرار الخصم، وحينئذ فيكفي في المطابقة أن يفعل العبد الفعل مختاراً، ويزيده وضوحاً أنه لا خلاف أن الله تعالى عالم بما سيفعله تعالى من إنزال الأمطار وإنبات الثمار والأشجار والإحياء والإماتة وكخلق نفس السماوات والأرض وسائر ما فيهما وما سيفعله في الآخرة من البعث والثواب والعقاب وخلقه الجنة والنار وسائر أفعاله تعالى، فكما أنه لا يلزم أن يكون مجبوراً على ذلك ليطابق ما سبق في علم الله تعالى، بل يكفي في المطابقة أن يفعلها مريداً لها، كذلك لا يلزم أن يكون العبد مجبوراً على فعله ولا أن يخلقه الله فيه، ذكر معنى هذا المنصور بالله عليه السلام في الشافي.

نعم ما ثبت من الكلام في القضاء من منع الإطلاق أو جوازه مع القيد حسبما مر تفصيل ذلك هو ثابت في القدر، وإنما لم يتكلم المؤلف عليه السلام على القدر استغناءً بذكر القضاء لأنهما سواء وإيثاراً للاختصار.


معاني القدر

والقدر يأتي لمعانٍ متعددة فهو من جملة المتشابه الذي لا يجوز حمله على المعنى الذي لا يليق بعدل الله وحكمته، بل يجب أن يحمل على الوجه الموافق للعدل والحكمة والمطابق للكرم والرحمة فهو يأتي:

بمعنى: الخَلْق: على حسب الحكمة والمصلحة وإيجاد الشيء على سبيل الإرادة والاختيار لا على سبيل الإيجاب والاضطرار ومخالفة الحكمة والمصلحة والمجازفة وعدم الإتقان، ومنه قوله تعالى: ﴿إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ﴾{القمر:49}، رداً على أهل الإلحاد والطبائعية ونحوهم ممن يقول بنفي الاختيار ويثبت التأثير في المخلوقات إلى العلة والطبع ونحوهما على سبيل الإيجاب، وكذلك قوله تعالى: ﴿وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا﴾{الفرقان:2}، ﴿فَقَدَرْنَا فَنِعْمَ الْقَادِرُونَ﴾{المرسلات:23}، كل ذلك على أهل الإلحاد القائلين بتأثير الإيجاب والاضطرار والنافين للصانع المختار أو إرادته وحكمته فيما يخلقه ويختار.

وبمعنى: المِقْدَار: ﴿فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا﴾{الرعد:17}، ﴿وَلَكِنْ يُنَزِّلُ بِقَدَرٍ مَا يَشَاءُ﴾ {الشورى:27}.

وبمعنى: الأَجَل: ﴿أَلَمْ نَخْلُقْكُمْ مِنْ مَاءٍ مَهِينٍ o فَجَعَلْنَاهُ فِي قَرَارٍ مَكِينٍ o إِلَى قَدَرٍ مَعْلُومٍ﴾ {المرسلات:20،21،23}، أي إلى أجل معلوم.

وبمعنى: الفَرْض والتَّقْدِيْر: يقال قدر الحاكم نفقة الطفل ونفقة المطلقة -أي فرضها مقدرة معلومة-.

وبمعنى: الكِتَابَة والإِعْلاَم: قال العجاج:

في الصُّحُفِ الأُوْلَى التي كانت صدرْ

واعلم بِأَنَّ ذَا الجلالِ قَدْ قَدرْ
أَمْرُكَ هذا فاجتنبْ مِنْه البَتَرْ

-أي كَتَبَ وأَعْلَمَ- بما في أفعال ذلك المخاطب من ثواب أو عقاب فاجتنب من ذلك ما هو نَثَر أو بَتَر وهو القبيح.

وبمعنى: قَاسَ ومِثْل، يقال قدرت هذا الثوب على ذلك -أي أقسته به وجعلته مثله-، فيجوز أن يقال إن الطاعات بقدر الله أي بفرضه وإيجابه لها على حسب الحكمة والمصلحة، وإن المعاصي بقدره مع القيد أن المراد كتب أحكامها وأعلم بما فيها من المفاسد والعقاب، ولا يجوز أن يقال ذلك بمعنى خلقها وأرادها خلافاً للمجبرة بناءً على أصلهم في خلق الأفعال وقد مر إبطاله.

وأما الهدى والضلال.

فهما أيضاً يأتيان لمعانٍ متعددة:


معاني الهدى

فالهدى: بمعنى: الدُّعَاء إلى الخير والترغيب فيه ﴿وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ﴾ {الشورى:52}.

وبمعنى: البَيَان والدَلاَلَة: قال تعالى: ﴿وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ﴾ {فصلت:17}.

وبمعنى: زيادة تنوير البصيرة لمن انقاد وأذعن لمبادىء الخير من إدراك الحسن والقبيح العقليين وأجاب بالمساعدة وعدم المعاندة والنظر في معجزات الرسل وأصول ما جاؤوا به عن الله تعالى من الكتب والشرائع ونحو ذلك من الأمور الكلية التي هي مباني الأحكام الجزئية العقلية منها والشرعية، ومن عاند وجادل بالباطل لم يعط ذلك التوفيق وتنوير البصيرة والهدى الزائد على البيان والدلالة وهو تنوير البصيرة، وقد أشار الله تعالى إلى هذين المعنيين اللطيفين إلى الأول بقوله تعالى: ﴿وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى﴾{محمد:17}، ﴿وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا﴾{العنكبوت:69}، ﴿إِنْ تَتَّقُوا اللَّهَ يَجْعَلْ لَكُمْ فُرْقَانًا﴾{الأنفال:29}، وإلى الثاني بقوله تعالى: ﴿فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ﴾ {الصف:5}.

وبمعنى: الثَّواب: ﴿إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ تَجْرِي مِنْ تَحْتِهِمْ الْأَنْهَارُ﴾ {يونس:9}.

وبمعنى: الحُكْم والتَّسْمِيَة: قال:

جَهْراً ويَنْسِبُنَا إلى الفُجَّارِ

ما زالَ يَهْدِي قَوْمَه ويَضِلُّنَا

أي ما زال يحكم لقومه بالهدى ويسميهم به ويحكم علينا بالضلال ويسمينا به، فيجوز أن يقال: إن الله يهدي المؤمنين بمعنى يثيبهم أو يزيدهم بصيرة أو يحكم لهم بالهدى ويسميهم به، ويجوز أن يقال لا يهدي المجرمين -أي لا يثيبهم- أو لا يزيدهم بصيرةً وتنويراً زائداً على ما يجب من الهدى العام لكل المكلفين وهو البيان والدلالة والدعاء إلى الخير، ولا يحكم لهم بالهدى ويسميهم به، ولا يجوز أن يقال: إن الله يهدي المؤمنين ولا يهدي المجرمين بمعنى خلق الإيمان أو الكفر خلافاً للمحبرة بناءً على أصلهم.


معاني الضلال

والضلال بمعنى: الإِغْوَاء عن طريق الحق ﴿وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى﴾{طه:79}.

وبمعنى: الهَلاَك: ﴿وَقَالُوا أَئِذَا ضَلَلْنَا فِي الْأَرْضِ أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ﴾{السجدة:10}، أي هلكنا.

وبمعنى: العَذَاب والنَّكَال: ﴿إِنَّ الْمُجْرِمِينَ فِي ضَلَالٍ وَسُعُرٍ﴾{القمر:47}.

وبمعنى: سَلْب التَّنْوِيْر والتَّوْفِيْق: ﴿وَيُضِلُّ اللَّهُ الظَّالِمِينَ﴾{إبراهيم:27}.

وبمعنى: الحُكْم والتَّسْمِيَة: ما زال يهدي قومه ويضلنا البيت.

وبمعنى: بَيَان ضَلال المُضِّل: ﴿يُضِلُّ بِهِ كَثِيرًا وَيَهْدِي بِهِ كَثِيرًا وَمَا يُضِلُّ بِهِ إِلَّا الْفَاسِقِينَ﴾{البقرة:26}، أي يبين به، أي بضرب المثل السابق في الآية ضلال كثير وهداية كثير، ويستقيم أن يكون بمعنى يحكم به ويسمي كثيراً بالضلال لجحدهم وعنادهم، وكثيراً بالهدى لإنصافهم وانقيادهم، فيجوز أن يقال إن الله تعالى يضل الظالمين بمعنى لا يزيدهم بصيرة وتنويراً أو أنه يحكم عليهم بالضلال ويسميهم به، أو أنه يبين ضلالهم، أو أنه يعذبهم ويهلكهم لا بمعنى يغويهم عن الدين أو يخلق فيهم الضلال من الكفر أو الفسق خلافاً للمجبرة، وقد تشبثوا بالهدى والضلال بظواهر آيات من المتشابه كقوله تعالى: ﴿وَمَنْ يَهْدِ اللَّهُ فَمَا لَهُ مِنْ مُضِلٍّoومن يضل الله فما له من هاد﴾{الزمر:36،37}.

قلنا: ليس في الآية ما يدل على المدعى وهو خلق الكفر أو الفسق في المجرمين أو الإيمان والطاعات في المؤمنين، وإنما في الآية ذكر ضلال وهدى مجملين غير مبين المراد منهما فتبقى في حيز المتشابه، ويجوز أن يكون المراد: من يضلل الله من يحكم عليه الله بالضلال أو يسميه به بسبب اجترامه كما تقول: فلان يُفَسِّقُ فلان -أي يحكم عليه بالفسق ويسميه فاسقاً-، أو من يبين ضلاله أو من يسلبه التنوير والهدى الزائد على ما يجب من البيان والدلالة، أو من يعذبه ويعاقبه فلا هادي له -أي من يحكم له ويسميه بالهدى صادقاً فيما حكم له وسماه به-، أو فلا مبين له يبين هدايته، أو فلا مثيب له، أو فلا منور لبصيرته وموفق له، وعكس هذا في المؤمن الذي حكم الله له بالهدى ونَوَّرَ بصيرته وأثابه وبين هدايته فما له من مضل يفعل به أضداد ذلك، ولنستكفي بذكر هذه الآية عما سواها لأنها أعظم شبهة في هذا الباب.


معاني الطبع والختم

وأما الطبع والختم: فالأظهر أنهما تمثيل وتشبيه لحال المعاند والمتعامي عن التفكر الموصل إلى العلم بالحق والعمل بموجبه بحال من طبع على قلبه وختم عليه، لأن حقيقتهما المعقولة منهما بحسب اللغة وهي التغطية والسد تقول: ختمت الإناء -أي غطيت فاه وسددته-، وقد يطبع عليه بطابع تقول: ختمته وطبعت عليه مبالغة في السد، لا قائل بأن ذلك في قلوب الكفار والفساق على حقيقته، بل من العدلية من يجعله تمثيلاً واستعارة وأسند إلى الله تعالى مبالغة في توغلهم في العناد والضلال حتى كأنه فيهم جِبِلَّة خَلْقِيَّة كما قال الشاعر:

لَهُمْ عَنِ الرُّشْدِ أَغْلاَلٌ وأَقْيَادُ

كيف الرَّشَادُ وقد صِرْنَا إلى ملأٍ

فكما أنه لا أغلال ولا أقياد لمن أراد الشاعر ذمهم وإنما أراد التشبيه والتمثيل والمبالغة في تعاميهم عن الرشد كذلك لا طبع ولا ختم، وإنما المراد ما ذكر من التمثيل والتشبيه عن ختم وطبع على قلبه حقيقة، ومنه قول الآخر:

خَتْماً فَلَيْسَ عَلَى الكَلاَمِ بِقَادِرِ

خَتَمَ الإلهُ على لسانِ عذافرٍ

ومنهم من يقول:إنه كناية عن سلب التنوير والتوفيق والهدى الزائد على ما يجب من البيان والدلالة.

ومنهم من يقول: إن ذلك نكتة سوداء – علامة - في قلب الكافر للملائكة يعلمون بها سوء ما انطوى عليه، لأنه لا يعلم منطوى القلوب إلا الله تعالى فجعل ذلك علامة للملائكة عليهم السلام.

وأهل الجبر يجعلون ذلك كناية عن خلق الكفر والشقاوة وسلب الإيمان والمنع منه بناءً على أصلهم، فقد خرجت لفظة الطبع والختم عن حقيقتهما اتفاقاً، فلم يبق إلا حملهما على أبلغ الوجوه وأدخلها في البلاغة والإعجاز وهو الوجه الأول، ولا مانع من الوجه الثاني والثالث غير أن الأول أفصح وأبلغ، وأما الوجه الذي حمله عليه أهل الجبر فهو بناءٌ على خلق أفعال العباد وإرادتها منهم وقد مر إبطاله وسيأتي مزيد على ذلك في مسألة الإرادة إن شاء الله تعالى.


معنى الإغواء

وأما الإغواء: في قوله تعالى حكاية عن نوح عليه السلام مخاطباً لقومه: ﴿وَلَا يَنفَعُكُمْ نُصْحِي إِنْ أَرَدْتُ أَنْ أَنصَحَ لَكُمْ إِنْ كَانَ اللَّهُ يُرِيدُ أَنْ يُغْوِيَكُمْ﴾{هود:34}، فليس فيه صراحة أنه تعالى قد أراد أن يغويهم أو أنه قد أغواهم، بل غاية ما في الآية الإخبار منه عليه السلام أنَّ نصحه لهم مع استمرارهم على العناد والجدال بالباطل غير نافع، وعلق عدم هذا النفع بما إذا قد علم الله من حالهم أنهم سيصرون ويستمرون على طغيانهم وعنادهم فلا يعطيهم التوفيق والتسديد، وعبر عنه بالإغواء بجامع عدم الوصول إلى النفع ومبالغة في التحذير لهم عن المعاندة المفضية إلى منع التوفيق والتسديد، يزيده وضوحاً ما حكاه الله تعالى عن إبليس: ﴿رَبِّ بِمَا أَغْوَيْتَنِي﴾{الحجر:39}، أي خيبتني ولم تعطني التوفيق والتسديد، ويقال لهم: إذا كان نوح عليه السلام مراده ما تزعمون من الإغواء عن الدين والصد عنه فمراد إبليس لعنه الله كذلك، فيكون نوحاً عليه السلام موافقاً لإبليس الخبيث في ذلك الاعتقاد النكيث، وهذا واضح.


معاني الفتنة

وأما الفِتْنَة: فهي تأتي بمعنى البَلْوَى: وهو فعل ما عنده يتبين حقيقة الشيء وحالته التي هو عليها، ومنه قولهم: فَتَنْتُ الذهب إذا حَرَّقْتَه ليتبين لك حقيقة طِيْبَ سَنَخِه وجِيَادَتِه من رداءته، ومنه قوله تعالى خطاباً لموسى عليه السلام لقومه: ﴿قال فإنا قَدْ فَتَنَّا قَوْمَكَ مِنْ بَعْدِك﴾{طه:85}، أي ابتليناهم وامتحناهم بما فعلناه من تمكين السامري اتخاذ عجل من أثر الرسول له خوارأي صوت زيادة في المحنة والبلوى، فإن المحنة والبلوى تحسن من الله تعالى في المواضع التي يريد الله تعالى أن يبين فيها حالة المبْتَلَى كما قال طالوت عليه السلام : ﴿إِنَّ اللَّهَ مُبْتَلِيكُمْ بِنَهَرٍ فَمَنْ شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَنْ لَمْ يَطْعَمْهُ فَإِنَّهُ مِنِّي﴾{البقرة:249}، فجعل الله ذلك علامة لطالوت عليه السلام يعلم بها من سيتابعه ممن سيعصيه فشربوا منه إلا قليلاً منهم فتبين لطالوت بعد ذلك حالتهم، وعند الامتحان يكرم المرء أو يهان، ومثل ذلك قوله تعالى: ﴿ألم o أَحَسِبَ النَّاسُ أَنْ يُتْرَكُوا أَنْ يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ o وَلَقَدْ فَتَنَّا الَّذِينَ مِنْ قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ﴾ {العنكبوت:1،2،3}.

وتأتي الفتنة بمعنى:التَّعْذِيب: ﴿إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ ﴾ {البروج:10}، أي عذبوهم.

وبمعنى: الإغْواء عن الدين: ﴿ يَابَنِي آدَمَ لَا يَفْتِنَنَّكُمْ الشَّيْطَانُ كما أخرج أبويكم﴾ {الأعراف:27}.

وبمعنى: الكُفْر والبَغي والصد عن سبيل الله ﴿وَقَاتِلُوهُمْ حَتَّى لَا تَكُونَ فِتْنَةٌ﴾{البقرة:193}


معنى التزيين

وأما التزيين: فالمراد به التحسين والترغيب في الشيء وقد ورد في القرآن تارة مضافاً ﴿وَزَيَّنَ لَهُمْ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنْ السَّبِيلِ﴾{النمل:24}، فهو أيضاً علىحقيقته ولا إشكال فيه كما قال تعالى: ﴿حَبَّبَ إِلَيْكُمْ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ﴾{الحجرات:7}، وما كان في أمم الكافرين، فالتزيين فيه كناية عن التمكين والتخلية التي هي شرط حسن التكليف وصحته.

ولا يقال: يلزم الجمع بين الحقيقة والمجاز في لفظ واحد وهو ممنوع.

لأنا نقول: الممنوع أن يسند اللفظ بحقيقته ومجازه إلى جهة واحدة كأن يسند كِلاَ المعنيين إلى كل من أمم المؤمنين والكافرين على أن القاسم عليه السلام والشافعي رحمه الله قد جوزا ذلك، واستدل له الشافعي بقوله تعالى: ﴿أَوْ لَامَسْتُمْ النِّسَاءَ﴾{النساء:43}، فحمله على اللمس الحقيقي فيجب الوضوء لذلك، وكناية عن الجماع فيجب الغسل.


معنى الحجاب والكِنان والوَقْر

وأما الحجاب والكِنَان والوَقْر: فكلها كنايات عن توغل الكفار في العناد والجدال بالباطل والتعامي عن الحق، إذ لا حجاب ولا كنان على الحقيقة لأنهما من الأجسام الكثيفة ولا جود لذلك عند أي كافر، وأسند إلى الله تعالى مبالغة في توغلهم في الكفر والعناد حتى كأن ذلك فيهم أمر جِبِلِّي وخَلْقِي، وليس القصد إلا التمثيل والتشبيه بمن عليه كنان فلا يصل إليه صوت الداعي له، أو بينه وبينه حجاب فلا يبلغه ذلك الصوت، أو في أذنه وَقْر فلا يسمع ذلك الصوت، يدل عليه أنه تعالى حكى في بعض الآيات أن ذلك من قول الكفار يمثلون حالهم بذلك أو أنه جعله لهم لسان حال وذلك قوله تعالى: ﴿وَقَالُوا قُلُوبُنَا فِي أَكِنَّةٍ مِمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ وَمِنْ بَيْنِنَا وَبَيْنِكَ حِجَابٌ﴾{فصلت:5}، وفي بعض الآيات أسنده إلى نفسه تعالى ﴿وَإِذَا قَرَأْتَ الْقُرْآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ حِجَابًا مَسْتُورًا﴾{الإسراء45}، ﴿وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا﴾ {الأنعام:25}، وفي بعضها صرح بحرف التشبيه الدال على التمثيل دون الحقيقة: ﴿وَيْلٌ لِكُلِّ أَفَّاكٍ أَثِيمٍ o يَسْمَعُ آيَاتِ اللَّهِ تُتْلَى عَلَيْهِ ثُمَّ يُصِرُّ مُسْتَكْبِرًا كَأَنْ لَمْ يَسْمَعْهَا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ﴾{الجاثية:8،7}، فعلم أن ليس المراد إلا التمثيل والتشبيه بحالهم مبالغة في ذمهم وفي الإخبار بعنادهم كما مَثَّلَهم تارة بالأنعام، وتارة بالذي ينعق بما لا يسمع، وتارة بمن هو في مكان بعيد، وأبلغ من الجميع في الذم لهم والإخبار عن عدم انتفاعهم بالمواعظ ما أطلقه عليهم من أنهم: صم بكم عمي فهم لا يبصرون.

تنبيه: اعلم أنه لما انقضى الكلام على ما ذكر من المتشابه وكان من جملته لفظة: القدر، لزم بيان الفرقة القَدَرِيَّة وما ورد من ذمهم، وبيان ما المراد من الأحاديث الدالة على وجوب الإيمان بالقضاء والقدر خيره وشره.


من هم القدرية؟

أما القَدَرِيَّة: فقد اتفقت الأمة على أنه اسم ذم جاء عن الشارع والسلف الصالح ذمهم ولعنهم والنهي عن مجالستهم وعيادتهم وشهادة موتاهم، وصرنا نترامى به نحن والمجبرة، فنحن نقول: القَدَرِيَّة هم المجبرة لأنهم يقولون في كل من فعل معصية: قُدِّرَ عليه، مع ما سيأتي من الأدلة الدالة على أنهم هم القَدَرِيَّة. وهم يقولون: بل أنتم القَدَرِيَّة حيث تنفون القَدَرَ عن الله ولم تؤمنوا بأحاديثه وتثبتون أن القَدَرَ لأنفسكم، وقد شذ مقال بعض متأخري العدلية كالمَقْبَلِي والسيد العلامة الحسن بن أحمد الجَلاَل ولمح إليه السيد هاشم وعليه بعض مشائخ عصرنا التاركين لعلم الكلام فقالوا: المراد بالقَدَرِيَّة هم الذين يقولون: بأن الأمر أُنُف. بمعنى أن الله لا يعلم الحادثات بعلم سابق وإنما يعلمها بعلم مُسْتَأْنَف حادث عند وجود سببها حادث عند وجودها، وهذا تفسير عجيب وتأويل غريب، فإن القول بأن: الأمر أُنُف. وإن كان باطلاً وقادحاً في التوحيد فلا مناسبة، ولا يتأتى تأويل الأحاديث الواردة في ذم القدرية وتنـزيلها عليه وعلى القائلين به ولا تساعده اللغة ولا المعنى:

مَنْ بالعراقِ لَقَدْ أَبْعَدْتَ مَرْمَاكَ

سَهْمٌ أَصَابَ ورَامِيْه بِذِي سَلَمٍ

وأين هذه المسألة من مسألة القَدَر، لأن هذه المسألة من مسائل التوحيد وصفات الذات وهي أن الله تعالى عالم بكل المعلومات ومن جملتها ما سيكون، ومسألة القدر من مسائل العدل وصفات الأفعال على أن الفريقين من العدلية والجبرية لا خلاف بينهم أن المراد بالقدرية أحد الفريقين وهم أهل الأفهام وفرسان الكلام، فمثَلُهم مع هذا القائل كمثل خصمين يدعي كل منهما وقوع الجناية عليه من الآخر، فاعترضهما ثالث وقال: ليس بأحدهما جناية من الآخر وإنما الجناية من فلان على فلان. فإن هذا كلام أجنبي لا سماع له لتضمنه تبرئة الخصمين مع اتفاقهما على عدمها وعلى وقوع الجناية من أحدهما، ولتضمنه الدعوى من أجنبي على أجنبي لا دخل له في تلك الخصومة ولا حضور منه في هذه الحكوم.


الأدلة على أن القدرية هم المجبرة

إذا عرفت ذلك فالذي يدل على أن القَدَرِيَّة هم المجبرة من أربع جهات:

الجهة الأولى: من جهة الاشتقاق، وذلك أن هذه اللفظة وهي قولهم: القَدَرِيَّة. مشتقة من القَدَر، والمجبرة يقولون في كل ما صدر عن الإنسان من كفر أو فسق أو غيرهما من سائر المعاصي: قُدِّرَ عليه، فيجب أن يطلق هذا الاسم عليهم لقولهم بما هو مشتق منه، ونحن لا نقول بذلك فلا يصح إطلاقه علينا.

الجهة الثانية: اللغة، وذلك أن الأسماء في اللغة موضوعة لمن أثبت الشيء لا لمن نفاه كالثنوية لمن قال بإله ثانٍ، والوثنية لمن قال بإلهية الأوثان، والطبائعية لمن قال بتأثير الطبع، واليهودية والنصرانية لمن دان بأيهما، ولا يطلق الاسم على من نفى الشيء وإلا لزم أن يسمى جميع المسلمين ثنوية ووثنية وطبائعية ويهودية ونصرانية لأنهم ينفون هذا كله، وبهذا يعرف بطلان ما تمسك به الجلال في حاشيته من أنه يكفي في النسبة أدنى ملابسة، فيقال للقائلين: بأن الأَمْرَ أُنُف قَدَرِيَّة لنفيهم القدر السابق، كما يقال: صِفَاتِيَّة لمن نفى الصفات الخ كلامه. ويلزم عليه ما ذكر أن يقال للمسلمين كافة ثنوية ووثنية إلى غير ذلك مما ينفيه المسلمون، ويلزم عليه أن يقال لمن نفى التوحيد: مُوَحِّدٌ، ولمن نفى نبوة محمد صلى الله عليه وآله وسلم: مُحَمَّدِيٌّ، على أن ما ذكره من إطلاق الصفاتية على نفي الصفات لا يُسَلَّم، وإنما المتعارف بين المتكلمين أن الصفاتية أصحاب سليمان بن جرير القائلين: بأن صفات الله تعالى من كونه قادراً وعالماً وحياً ليست معان قديمة كما تقوله المجبرة، ولا أمور زائدة كما تقوله البهشمية، ولا مزايا كما يقوله أبو الحسين، وإنما يقال لها صفات لا توصف بشيء مما ذكر ولا غيره، فتسميتهم بالصفاتية لإثباتهم الصفات لا لنفيهم وصفها كما توهمه، فتأمل.

الجهة الثالثة: المناسبة للمعنى، وهو أنا ننظر مَنْ مذهبه المذموم فهو المستحق لهذا الاسم الذميم، ولا شك أن مذهب المجبرة هو المذهب المذموم والاعتقاد الملوم حيث نسبوا كل قبيح في الخارج إلى أعدل العادلين وأحكم الحاكمين وأرحم الراحمين، وذلك أنهم يدينون ويعتقدون أن ما من كذب أو ظلم أو جور أو فسق أو كفور أو طغيان أو فجور يصدر من جهة العبد إلا والله فاعله ومريده ومقدره عليه ومع ذلك فالله يعذبه عليه ويذمه ويلعنه فأي مذهبٍ أشنع من هذا المذهب، وأين يبقى معه للعدل والحكمة والرحمة مطلب؟ وأيضاً فإن مذهبهم يؤدي إلى:

الأياس من روح الله وإلى القنوط من رحمته وإساءة الظن به تعالى، لأن عندهم أن الله هو الذي أغوى الخلق وصدهم عن الدين الذي شرعه لهم وأن له أن يعاقب بغير ذنب وأن يدخل الفراعنة الجنة والأنبياء والمؤمنين النار لأنه غير منهي ولا يقبح منه قبيح.

وأيضاً فإن مذهبهم يؤدي إلى ترك الطاعات والتكاسل عنها والإغراء بالمعاصي والتثبيط عن التوبة والمسارعة إليها، لأن عندهم أن الله هو الفاعل لذلك ولا أثر للعبد في ذلك كله فلا يلزمه مبادرة ولا محاذرة عن معصيته، بل سبيله في ذلك أنه يقول إن قد سبق في علم الله أني سأفعل الطاعة فهي ستحصل فِيَّ لا محالة، وإن قد سبق أني سأفعل المعصية فهي ستحصل فِيَّ لا محالة، فلا يهتم بعد ذلك على فعل طاعة ولا على تجنب معصية، وكذلك يقول إن كنت من أهل النار فلا تنفعني الطاعة، وإن كنت من أهل الجنة فلا تنفعني الطاعة، وإن كنت من أهل الجنة فلا تضرني المعصية، كما حكي أن مجبراً احتُضِر للوفاة وعليه دين فقال لأولاده: امسكوا عليكم أموالكم ولا تقضوا من ديوني شيئاً فقد علمت أني من إحدى القبضتين، فإن أكن في القبضة التي إلى الجنة فلا يضرني المطل، وإن أكن في القبضة التي إلى النار لم ينفعني قضاء الدين.

فانظر إلى هذا المخذول كيف استحوذ عليه الشيطان حتى سوَّل له أن الثواب والعقاب لم يكونا متفرعين على موجبهما من الأسباب، وأن من موجب دخول الجنة الإيصاء بالدين وقضاؤه، ومن موجب دخول النار ترك الوصية به وعدم قضائه، بل جعل دخول الجنة والنار على سبيل المجازفة والمعازفة بأن يدخل الله الخلق إلى الجنة والنار قبضة إلى هذه وقبضة إلى هذه، إذاً فليس النبي والمؤمن بأقرب إلى الجنة من الكافر والفاجر، وليس الكافر والفاجر أقرب إلى النار من النبي والمؤمن الطاهر، فنعوذ بالله من الخذلان، ونسأله العصمة عن تسولات النفس والشيطان، وتعالى الله عما يقوله الظالمون علواً كبيراً.

الجهة الرابعة: الأحاديث والآثار الواردة عن النبي صلى الله عليه وآله وسلم وعن السلف الصالح في بيان القدرية وذمهم بأن ننظر من وجد فيه ما تضمنته من الوصف والذم للقدرية فهو المراد بها ومن لا فلا، أخرج أبو نعيم في الحلية والطبراني والسمان وأبو القاسم الحسكاني عن ابن عباس قال صلى الله عليه وآله وسلم: " صنفان من أمتي لا تنالهم شفاعتي لعنهم الله على لسان سبعين نبياً القَدَرِيَّة والمُرْجِئَة، قيل: يا رسول الله من القدرية؟ قال: الذين يعملون المعاصي ويقولون هي من الله، قيل: ومن المرجئة؟ قال: الذين يقولون الإيمان قول بلا عمل " ورواه الأمير الحسين المؤلف عليه السلام عن أنس وحذيفة.

وأخرج أبو داود والحاكم والبيهقي عن ابن عمر وأبي هريرة وجابر قال صلى الله عليه وآله وسلم: " القدرية مجوس هذه الأمة إن مرضوا فلا تعودوهم وإن ماتوا فلا تشهدوهم ".

وأخرج البخاري في التاريخ "القدرية مجوس هذه الأمة".

وأخرج السمان والزمخشري في الفائق عن الحسن قال: جاء رجل إلى رسول الله صلى الله عليه وآله وسلم قال: رأيتهم يعني المجوس ينكحون أمهاتهم وبناتهم وأخواتهم فإذا قيل: لم تفعلون؟ قالوا: قضاء الله وقدره. فقال صلى الله عليه وآله وسلم: " أما إنه سيكون قوم من أمتي يقولون مثل ذلك ".

وروى الأمير الحسين عليه السلام عن جابر مرفوعاً: " يكون في آخر الزمان قوم يعملون بالمعاصي ثم يقولون هذا بقضاء الله وقدره الراد عليهم كالمشرع سيفه للجهاد في سبيل الله تعالى ".

وأخرج السيد أبو طالب عليه السلام عن الحسن: " إذا كان يوم القيامة دعي إبليس وقيل له: ما حملك على أن لا تسجد لآدم؟ فيقول: يا رب أنت حلت بيني وبين ذلك. فيقال: كذبت. فيقول: إن لي شهوداً. فَيُنَادَى أين القَدَرِيَّة شهود إبليس وخصماء الرحمن؟ فيقوم طوائف من أمتي فيخرج من أفواههم دخان أسود فيطبق وجوههم فتسود لذلك "، وذلك قوله تعالى: ﴿وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُوا عَلَى اللَّهِ وُجُوهُهُمْ مُسْوَدَّةٌ﴾{الزمر:60}.

وأخرج المرشد بالله مرفوعاً عن أبي أمامة: " إذا كان يوم القيامة نادى مناد من بطنان العرش ألا من أبرأ الله من ذنبه وألزمه نفسه فليدخل الجنة مغفوراً له ".

وفي الإرشاد الهادي ما لفظه: وقد ورد ذم القدرية شرعاً من ذلك:

ما روي عن أبي هريرة وابن عمر وجابر عن رسول لله صلى الله عليه وآله وسلم أنه قال: " القدرية مجوس هذه الأمة إن مرضوا فلا تعودوهم، وإن ماتوا فلا تشهدوهم ولا تصلوا عليهم، وإن لقيتموهم فلا تسلموا عليهم فإنهم شيعة الدجال وحق على الله أن يلحقهم به ".

وروي عنه صلى الله عليه وآله وسلم أنه قال: " صنفان من أمتي ليس لهم في الإسلام سهم المرجئة والقدرية ".

وعن أنس أنه قال صلى الله عليه وآله وسلم: " مجوس العرب وإن صاموا وصلوا القدرية".

وعن ابن عمر أن النبي صلى الله عليه وآله وسلم أنه قال: " لا تجالسوا أهل القدر ولا تفاتحوهم الكلام ".

وعن أمير المؤمنين عليه السلام أنه لما انصرف من صفين قام إليه شيخ فقال: يا أمير المؤمنين أخبرنا عن سيرنا إلى الشام أكان بقضاء الله وقدره ؟ فقال عليه السلام : والذي فلق الحبة وبرأ النسمة ما قطعنا وادياً ولا علونا تلعة ولا وطئنا موطئاً إلا بقضاء من الله وقدر، فقال الشيخ:" عند الله أحتسب عنائي ومسيري والله ما أرى لي من الأجر شيئاً؟ فقال عليه السلام : بلى قد عظم الله لكم الأجر في سيركم وأنتم سائرون، وفي منصرفكم وأنتم منصرفون، ولم تكونوا في شيء من حالاتكم مكرهين ولا إليها مضطرين. فقال الشيخ: وكيف يكون ذلك والقضاء والقدر الذي ساقانا وعنهما كان مسيرنا ؟ فقال عليه السلام : لعلك ظننت قضاءاً لازماً وقدراً حتماً لو كان ذلك كذلك لبطل الثواب والعقاب وسقط الوعد والوعيد والأمر من الله والنهي، ولما كانت من الله لائمة لمذنب، ولا محمدة لمحسن، ولما كان المحسن أولى بثواب الإحسان من المسيء، ولا المذنب كان أولى بعقاب الذنب من المحسن، تلك مقالة إخوان الشيطان وعبدة الأوثان وخصماء الرحمن وشهود الزور وأهل العمى والفجور وهم قدرية هذه الأمة ومجوسها، إن الله أمر تخييراً، ونهى تحذيراً، وكلف يسيراً، ولم يكلف مُجْبِراً، ولا بعث الأنبياء عبثاً، ولا أرانا عجائب الآيات باطلاً ﴿ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنْ النَّارِ﴾{ص:27}، فقال الشيخ: فما القضاء والقدر اللذان ما وطئنا موطئاً إلا بهما ؟ فقال عليه السلام : الأمر من الله والإلزام، ثم تلا قوله تعالى: ﴿وَقَضَى رَبُّكَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاهُ﴾ {الإسراء:23}، فنهض الشيخ مسروراً وهو يقول:

يوم النشورِ من الرحمنِ رضْوَانَا
جَزَاكَ ربُّكَ عَنَّا فِيْهِ إحسانا
وأول الناسِ تَصْدْيِقَاً وإيمانَا
أكرمْ بهِ وبِها سِرَّاً وإعلانَا
بَعْدَ النَّبيِّ عَلِيُّ الخَيْر مولانا
وزَادَ ذَا العِلْمِ والإيمانِ إيمانَا
يَوْمَاً لِفَاعِلِها ظُلماً وعُدْوَانا
فيها عَبَدْتُ إذاً يا قَوْمَ شيطانَا

أنت الإمام الذي نَرجوا بِطَاعتهِ
أَوْضَحْتَ من دِيْنِنَا ما كان مُلْتَبِساً
أخو النبي ومولى المؤمنين معاً
وبَعْلُ بنتِ رسولِ الله سَيِّدِنِا
نفسي الفداءُ لخيرِ الناسِ كُلهُمُ
نفى الشكوكَ مقالٌ مِنْكَ مُتَّضِحٌ
فَلَيْسَ مَعْذِرَةٌ في فعلِ فَاحِشَةٍ
كلا ولا قَائِلٌ نَاهِيْهِ أَوْقَعَهُ

وكتب الحجاج إلى أربعة من جهابذة عصره يسألهم عن القضاء والقدر وهم: الحسن بن أبي الحسن البصري، وواصل بن عطاء، وعمرو بن عبيد، وعامر الشعبي رحمهم الله تعالى، فأجابه أحدهم: لا أعرف فيه إلا ما قاله علي عليه السلام : أتظن أن الذي نهاك دهاك، إنما دهاك أسفلك وأعلاك، والله بريء من ذاك.

وأجابه الثاني فقال: لا أعرف فيه إلا ما قاله أمير المؤمنين علي عليه السلام : أتظن الذي فسح لك الطريق لزم عليه المضيق.

وأجابه الثالث وقال: لا أعرف فيه إلا ما قاله علي عليه السلام : إذا كانت المعصية من الله حتماً كانت العقوبة عليها ظلماً.

وأجابه الرابع وقال: لا أعرف فيه إلا ما قاله علي عليه السلام : ما حمدت الله عليه فهو منه، وما استغفرت الله منه فهو منك. فلما سمع أقوالهم مسندة إلى باب مدينة العلم قال: قاتلهم الله لقد أخذوها من عين صافية.

وعنه عليه السلام أنه سأله رجل فقال: يا أمير المؤمنين أخبرنا عن القدر. فقال: بحر عميق فلا تلجه قال: يا أمير المؤمنين أخبرنا عن القدر. فقال: بيت مظلم فلا تدخله.

قلت: وجوابه عليه السلام على هذا السائل باعتبار حاله وإرشاده إلى ما هو الأصلح له ولعله من العوام الذين إذا ذكر لهم أمير المؤمنين معاني القضاء وعددها لم يعرفوا المراد منها بالنسبة إلى الله تعالى، وإن أخذ يعرفهم لم يفهموا ويتميز لهم المعنى الصحيح من الفاسد، فخوض ذلك السائل والحال ما ذكر كدخول البحر العميق والبيت المظلم وليس يأخذه منه التحذير عن معرفتهما والنهي عن النظر في المعنى الصحيح منها واتباعه ومعرفة المعنى الباطل واجتنابه لذلك شبهه بالبحر اللجي والبيت المظلم، وإنما يكون الخطر على من دخلهما من دون سفينة منجية ولا معرفة بالطريق وبمنازل البيت المظلم الذي في بعض منازله مضار وفي بعض منازله منافع دون من دخل البحر في السفينة المنجية أو كان عارفاً بمنازل البيت كصاحبه فلا خطر في ذلك، بل لا يبعد الوجوب إذا كان لا منجا من الغرق إلا بركوب السفينة ولا من عدو أو سبع إلا بدخول البيت، فتأمل سرّ كلام باب مدينة العلم صلوات الله وسلامه عليه.

وعن ابن عباس رضي الله عنهما: لئن يمتلي بيتي قردة وخنازير أحب إِلَيَّ من أن يمتلي قَدَرِيَّة.

وروي أنه لما اختلف علماء البصرة في القضاء والقدر كتبوا إلى سبط رسول الله الحسن بن علي عليهما السلام يسألونه عن ذلك فأجاب عليه السلام : بسم الله الرحمن الرحيم من لم يؤمن بالقضاء خيره وشره فقد كفر، ومن حَمَّل ذنوبه على الله تعالى فقد فجر إن الله لا يطاع باستكراه ولا يعصى بغلبة إلى آخر كلامه عليه السلام ذكره في الإرشاد الهادي.

وعن عمر أنه أُتي إليه بسارق فقال له: ما حملك على ذلك ؟ فقال: قضاء الله. فقال: لكذبه على الله أعظم من سرقته.


القدرية مجوس هذه الأمة

وعن ابن عمر: " القدرية مجوس هذه الأمة إن مرضوا فلا تعودوهم وإن ماتوا فلا تشهدوهم وإن لقيتموهم فلا تسلموا عليهم "، قيل: من هم يا أبا عبد الرحمن ؟ قال: الذين يعملون بالمعاصي ثم يقولون: إنها من الله كتبها عليهم.

وعن زين العابدين عليه السلام أنه مُرَّ بسارق على ابن عباس رضي الله عنهما فقال رجل من القوم نعوذ بالله من قضاء السوء. فغضب ابن عباس وقال: لَقَوْلُكُم فيه أعظم من سرقته. ثم مازال يشنع أقوالهم حتى تابوا.

وعن الحسن البصري أنه قال: قاتل الله قوماً يزعمون أن الله قدر خطاياهم وبعث محمداً صلى الله عليه وآله وسلم ينهى عنها، وعنه أيضاً: اللهم العن أنت وملائكتك ورسلك قوماً يعملون بالمعاصي ويزعمون أنها من الله تعالى.

وقد نقل أئمتنا عليهم السلام وغيرهم من السلف جماً غفيراً من الآثار، والقصد التنبيه لطالب الرشاد، إذ لا ينفع التطويل من ارتكب متن العِنَاد.

دلت هذه الأحاديث والآثار على أن القدرية هم هذه الطائفة المجبرة الذين ينسبون إلى الله تعالى أفعال العباد، ويزعمون أنه الذي أوجد المعاصي وطغى في البلاد فأكثر فيها الفساد، لأن في بعضها التصريح بأن القدرية هم الذين ينسبون أفعال العباد إلى الله تعالى، وفي بعضها تشبيههم بالمجوس، ولا تجد في المسلمين مذهباً يشابه مذهب المجوس إلا مذهب هؤلاء المجبرة وذلك من وجوه:

أحدها: أن المجوس يفعلون المعاصي ويقولون هي من الله كما مر في الحديث: جاء رجل إلى رسول الله صلى الله عليه وآله وسلم فقال: رأيتهم -يعني المجوس- ينكحون أمهاتهم وبناتهم وأخواتهم فإذا قيل لهم: لم تفعلون ؟ قالوا: قضاء الله وقدره، فقال صلى الله عليه وآله وسلم: " أما أنه سيكون في أمتي قوم يقولون مثل ذلك ".

وثانيها: أن المجوس يُذَمُّون ويُمْدَحُون على ما لم يكن فعلاً للمذموم والممدوح لأنهم يقولون: إن يزدان الذي هو الباري بزعمهم حدث عنه كل الخير بطبعه ولا يقدر على تركه ولا على الشر ويستحق على ذلك المدح، والعكس في إهرمن وهو الشيطان حدث عنه كل الشرور بطبعه ولا يقدر على تركه ولا على الخير ويستحق على ذلك الذم.

وثالثها: أن المجوس يجوزون تكليف ما لا يطاق وأنهم إذا أرادوا ذبح بقرة أتوا بها إلى شاهق فيقولون لها: إنزلي لا تنـزلي. ثم يقولون: قد عصت فيذبحونها، وحكى القرشي رحمه الله تعالى في المنهاج أنه تشاجر عدلي ومجبري فيمن القدرية فجاءوا إلى مجوسي فقالوا له: يا مجوسي ممن المجوسية ؟ فقال: من الله، فقال العدلي: أَيُّنَا يوافقه؟

قالوا: بل مذهبكم يشبه مذهب المجوس لأنكم تنسبون الخير إلى الله وإلى العبد المؤمن والشر إلى الشيطان وإلى الكافر وتمدحون وتذمون على ذلك!!

قلنا: لم نقل إن ذلك بالطبع وإن الله والمؤمن لا يقدران على الشر وإن الشيطان والكافر لا يقدران على الخير فلم يحصل وجه الشبه، وبعد فأنتم لا تخالفونا أن الخير يسند إلى الله تعالى وإلى المؤمن ووقوع المدح على ذلك، وأن الشر يسند إلى الشيطان والكافر ووقوع الذنب على ذلك، وإنما تخالفونا بأن تقولوا: والله خالق وفاعل لأفعال الجميع ومريد لها ومقدرها.

قالوا: بل أنتم القَدَرِيَّة لأنكم تقولون: إن لكم قُدْرَةً على أفعالكم.

قلنا: فكان يلزم أن يقال: القُدْرِيَّة بضم القاف والأحاديث والآثار واردة بفتحها فهي من القَدَرِ لا من القُدْرَةِ، وبعد فأكثركم لا يخالف في ثبوت القدرة للعبد وإنما نفاها قدماؤكم وهم الجهمية وأثبتها جمهور متأخريكم، وإنما الخلاف بيننا وبينهم في أحكامها كما مر، فالإلزام مشترك فما أجابوا به فهو جوابنا.

قالوا: فأنتم تقولون بالقَدَر في أفعالكم أنكم قَدَّرْتُمُوهَا، وأن الله تعالى قَدَّرَ أفعاله الأجسام والأعراض الضروريات، وقَدَّرَ أفعال العباد بمعنى كتبها وأعلم بها وحكم فيها.

قلنا: أما قولنا: إنا قدرنا أفعالنا، فنريد بذلك إيجادها على مقدار مخصوص وقد قال تعالى لداود عليه السلام ﴿وَقَدِّرْ فِي السَّرْدِ﴾{سبأ:11}، فلا محذور في ذلك، وأما سائر ما ذكرتم فالإلزام كما ذكرتم مشترك فما أجابوا به فهو جوابنا، وبعد فإنا لم نلهج بذلك ولم نولع به، وأنتم تلهجون بالقدر في كل قضية وتنسبونه إلى الله تعالى في كل معصية، ومن لهج بشيء سُمِيّ به ولذلك يقال لمن لهج وأولع بالتمر واللبن: تمري لبني.

فثبت أن القَدَرِيَّةَ هم المجبرة وهم كل من قال: إن الله خلق أفعال العباد وقدرها عليهم وأرادها منهم وقضى بها عليهم، ولا فرق في ذلك بين جهميهم وأشعريهم وكُلاَّبيهم وضراريهم وباقليهم ونجاريهم لأنهم الجميع متفقون على ذلك، وإنما اختلفوا في ذات بينهم في تفاصيل وتفرعات على ذلك.

وأما الأحاديث التي فيها وجوب الإيمان بالقَدَرِ وفي بعضها "خيره وشره" والأحاديث الواردة "القدر سر الله في خلقه فلا تفتشوه"، وفي بعضها: "فلا تتعرضوه" فلعل أن المخالف يتبجح بنقل روايتها وتعديد طرقها وسنداتها وتزكية رجالها وحفظتها وتمنيه نفسه الكاذبة أنه هو الذي عمل بمقتضى ما تضمنته من الأمر بالإيمان والنهي عن التفتيش عنها والبيان، وهيهات منه ذلك وأنَّا له بما هنالك، بل قد سلك فيها مسلكاً وعراً وعقبة كَؤُد ويفضي به ذلك إلى النار ذات الوقود.

وبيانه أن هذه الأحاديث بعد تقدير صحتها تكون كالمتشابه في القرآن، ومذهب المخالف أنه لا يعلم تأويله إلا الله، فكان من حقه أن لا يحمل القدر على ما ادعاه من المذهب والاعتقاد الخبيث أن الله تعالى قدر معاصي العباد بمعنى خلقها وأرادها منهم وأن يؤمن بها على الجملة ولا يفتش عن سرها ويتعرض لمعناها، فقد فعل خلاف ما أمر وارتكب عين ما نهي عنه وزجر، فلو وقف عند حده وسكت عن القدر وما بعده لكان له مندوحة في ذلك لاندراجه مع القوم الذين خاطبهم صلى الله عليه وآله وسلم بما هو أصلح لهم من التعرض لما يبعد عليهم من درك الأفهام، وإنما عمل بهذه الأحاديث وأدرك معناها ورثة مدينة علمه وحرثة زرع حكمه قرناء الكتاب والداخلون من ذلك الباب وأَمَّن الله بوجودهم هذه الأمة من نزول العذاب.

ولا بأس بذكر شيء مما ذكره أئمتنا عليهم السلام العترة الطاهرة شموس الدنيا وشفعاء الآخرة في معاني تلك الأحاديث كما أشار إليها المنصور بالله عليه السلام في الشافي وغيره من أئمة الكلام على المذهب الصافي، أما قوله صلى الله عليه وآله وسلم لمن سأله أي الأعمال أفضل؟ فقال: " إيمان بالله ورسوله. قال: ثم ماذا؟ قال: بر الوالدين. قال: ثم ماذا؟ قال: الصلاة المكتوبة إلى قوله: وتؤمن بالقضاء والقدر خيره وشره "، أخرجه.


المراد بالقضاء والقدر خيره وشره

فالمراد بخير القضاء والقدر ما يلائم النفوس من صحة الأبدان وصلاح الأولاد والأنعام ونزول الأمطار ونبات الثمار والأشجار وسلامتها من الجوائح ورخص الأسعار ونحو ذلك مما تتخيره النفوس وتريده، والمراد بِشَرِّه أضداد ذلك وهو ما ينافر النفوس من المرض والأسقام وموت الأولاد والأنعام وقحط الثمار وشحة الأمطار وغلاء الأسعار ونزول الجوائح ونحو ذلك مما تتضرر به النفوس وتكرهه كما مر في معنى قوله تعالى: ﴿وَإِنْ تُصِبْهُمْ حَسَنَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِ اللَّهِ وَإِنْ تُصِبْهُمْ سَيِّئَةٌ يَقُولُوا هَذِهِ مِنْ عِنْدِكَ قُلْ كُلٌّ مِنْ عِنْدِ اللَّهِ﴾{النساء:78}، وفي معنى ذلك قوله تعالى: ﴿وَنَبْلُوكُمْ بِالشَّرِّ وَالْخَيْرِ فِتْنَةً﴾{الأنبياء:35}، وقوله تعالى: ﴿ظَهَرَ الْفَسَادُ﴾{الروم:41}، وهو النقائص والآفات والجوائح في البر والبحر بما كسبت أيدي الناس ليذيقهم بعض الذي عملوا ولعلهم يرجعون، فإنه لا يستقيم أن يُؤَوَّل الفساد هاهنا بالمعاصي لأنه عَلَّلَ ظهور الفساد بالمعاصي المشار إليها بقوله: ﴿بِمَا كَسَبَتْ أَيْدِي النَّاسِ﴾{الروم:41}، فصار ما كسبت أيدي الناس سبباً لظهور الفساد ومع كون المراد به النقائص ونحوها فهو حسن من جهته تعالى، ووجه حسنه ما ذكره بعد بقوله: ﴿لِيُذِيقَهُمْ بَعْضَ الَّذِي عَمِلُوا﴾{الروم:41}، أي جزاء بعض ما عملوه من السيئات والبعض الآخر مُؤَخَّرٌ إلى الآخرة، إذ لا يحسن إكمال عقاب المعاصي في الدنيا ثم قال: ﴿لَعَلَّهُمْ يَرْجِعُونَ﴾{الروم:41}، عِلَّةً أخرى في حسن تلك النقائص ونحوها وهو أن بسبب جدب الأمطار وغلاء الأسعار ونحو ذلك يكون التفات الخلق إلى خالقهم واللجا إليه والإنابة ﴿وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ وَلَكِنْ يُنَزِّلُ بِقَدَرٍ مَا يَشَاءُ إِنَّهُ بِعِبَادِهِ خَبِيرٌ بَصِيرٌ﴾{الشورى:27}.

وأما قوله صلى الله عليه وآله وسلم: " القضاء والقدر سر الله في أرضه فلا تفتشوه أو فلا تتعرضوا له " فإنما نهى صلى الله عليه وآله وسلم عن ذلك لما في التفتيش والتعرض لمعرفة أسرار القضاء الخافية بالنظر إلى الجزئيات التي يخفى على الأفهام تعيين وجه الحكمة فيها على القطع كمرض المؤمن والطفل ومعافاة الكافر وغنائة وغلبة الكفار والبغاة في بعض الأحوال على المؤمنين وتضييق الأرزاق وتعسرها على بعض الخلق وتوسيعها وتسهيلها على بعض، فإنه إذا أخذ العقل في معرفة الحكمة في كل فرد على التعيين كلت الأفهام وتناقضت القضايا والأحكام وسواء في ذلك العلماء والعوام، وإنما يجعل العلماء لها محامل كلية وتوجيهات حكمية على سبيل الإجمال لا على سبيل التفصيل بالنسبة إلى كل شخص وإلى كل حالة بأن يقولوا: يحسن إنزال الألم ونحوه بالمؤمن والطفل لمصلحة يعلمها الله تعالى أو لاعتبار المكلف أو لتكفير سيئاته أو لمجموع الجميع، ويحسن بالكافر تعجيل عقوبة أو لاعتبار نفسه أو لمصلحة يعلمها الله تعالى أو لمجموع الجميع، والمراد بالقضاء والقدر في هذا الحديث وأمثاله المعنى الذي قضاه الله تعالى وقدره من الإحياء والإماتة والصحة والسقم ونحو ذلك لا نفس لفظ القضاء والقدر، فليس المراد النهي عن التعرض لمعناهما اللغوي ولِكَم يأتي كل منهما وحمل ما ظهر في بعض الآيات عليه فلا معنى للنهي عن ذلك إلا في نحو العوام،ومن يقول في ذلك بمجرد رأيه إذ ما من أحد من العلماء غالباً إلا وقد تعرض وخاض في معرفة معناهما، والله أعلم.

I


فصل في الكلام في أن الله تعالى لا يكلف أحداً ما لا يطيق وفي حقيقة التكليف وحسنه وشرطه

أما حقيقة التكليف فهو لغة: إلزام الغير ما فيه كلفة -أي مشقة على النفس- من فعل أو ترك. واصطلاحاً: هو إعلام الله العبد وإلزامه فعل ما فيه المصلحة وترك ما فيه المفسدة، قال في الأساس: ووجه حسنه كونه عرضاً على الخير.

قلت: هذا الوجه غير كاف في الحُسن، لأن العَرْض على الخير لا يلزم المكلِّف فعل ولا المكلَّف قبوله.

فإن قيل: إنما يقدح هذا في الوجوب لا في الحُسن فهو حَسن.

قلنا: إن كان حُسنه لمجرد نفع الغير الذي هو العبد المكلف فهذا معارض لحسن التفضل عليه بالنفع من دون تكليف وتحميله المشاق بل ذلك أبلغ في نفعه والإنعام عليه، وإن كان لنفع المكلِّف الحكيم فهو متعالي عن ذلك، وإن كان لنفع غيرهما سواء كان مكلفاً أم لا لم يعقل وجه ذلك، ومن ثمة عَقَّب الشارح كلام الإمام عليهما السلام بدليل آخر إجمالي فقال: وأيضاً قد تقرر أن الله غني حكيم، فإذا صدر من جهته تعالى فَعَلَ وغَمُضَ علينا وجه المصلحة على جهة التفصيل رددناه إلى هذه القاعدة وقضينا بكونه حكمة وصلاحاً سواء كان تكليفاً أو غير تكليف، قال: وهذا جواب مقنع لا يرد عليه شيء، وقد أشار إليه القاسم بن إبراهيم عليهما السلام في جواب الملحد انتهى كلامه عليه السلام .


وجه وجوب التكليف العقلي

قلت: ويمكن أن يقال: إن التكليف لما كان على ضربين عقلي وشرعي، فلا مانع من أن يُفَصَّل بينهما بأن يقال وجه حسن التكليف العقلي ووجوبه فعلاً كان أو تركاً، إن في فعله صلاح العالم وسلامته من المهالك والمتالف، إذ لو ترك الناس وشأنهم مع ما فيهم من الشهوات الداعية إلى تناول المستلذات على أي وجه، لكان يؤدي ذلك إلى:

تغلب بعضهم على بعض.

وارتكاب المفاسد العقلية من الظلم والكذب.

وعدم رد الوديعة وقضاء الدين وشكر المنعم.

ويَؤُول بهم ذلك إلى هلاك الضعيف على يد القوي.

فيعود الأمر على الغرض المقصود من خلق العالم وعمارة الكون بالنقض والإبطال، فلزم وجوب التكليف بالعقليات ودخل الحسن تحت الوجوب، لأن ما كان يعود على الغرض المقصود بالنقض والإبطال وجب الاحتراز عنه إلزاماً وقبولاً فعلاً أو تركاً، ومن ثمة رَكَّب الله تعالى في عقول جميع العقلاء قبح الظلم والكذب والاستخفاف بالمنعم وجحد الوديعة وعدم قضاء الدين، وحَسَّن أضداد هذه وهي العدل والإنصاف والشكر للمنعم ورد الوديعة وقضاء الدين، وأوجب في عقل كل مكلف وكلف جميع العقلاء ترك هذه وفعل هذه، ولم يوقف علمهم بذلك على مجيء الرسل إليهم، بل جعل ذلك أمراً عقلياً مركوزاً في عقل كل من بلغ حد البلوغ الشرعي، بل يدركه الأكثر من حال التمييز، وإن جاءت الرسل بالأمر أو النهي عن شيء منها، فإنما هو على جهة تأكيد الحجة العقلية ورفع توهم عدم المؤاخذة لمن فعل ما يقبح أو أخل بما يجب من ذلك، وهذا واضح لمن تأمله وبالله التوفيق.


وجه وجوب التكليف الشرعي

ووجه وجوب التكليف الشرعي أن به يحصل استيداء شكر المنعم وتوقي كفر نِعَمه والاستخفاف به. أو لأن فيها ألطاف في أداء تلك الواجبات العقلية وقبول ما جاؤوا به وإلا أدى ذلك إلى استحقاق النقمة والهلاك بارتكابهم كفر النعمة وإخلالهم بشكرها، فوجب على الحكيم إرسال الرسل بالشرائع ليتميز بها الشاكر الطائع من الكافر المخالع، واختلفت وجوه المصالح فيها باختلاف الأحوال والأوقات والأمكنة والأشخاص،ومن ثمة جاز النسخ فيها دون ما عداها ولم يجعل للعقول مجالاً في إدراك ما يجب وما يندب وما يحرم وما يكره وما يباح منها على التعيين إلا على ألسنة الرسل صلوات الله عليهم، لئلا يبطل الغرض المقصود بإرسالهم ويُستغْنى عنهم فيؤدي إلى سقوط مرتبتهم وتتطرق الأهواء والأغراض الذاتية إلى تغييرها وتبديلها وذلك في الشرعيات المحضة الخالصة كالعبادات الواجبات والمندوبات وكالمحرمات والمكروهات الشرعية، وقلنا: المحضة. احترازاً من المشوبة المركبة من العقلي والشرعي كالمعاملات التي يؤول العمل فيها بخلاف الحكم الثابت لها إلى الإضرار بالعالم أو بعضه، وتلتحق بالعقليات كنقص الميزان والبخس والزنا ونحو ذلك مما يدرك العقل قبح ذلك بالتأمل وورد الشرع بتحريمه وإيجاب ضده، فإن هذه لا تسقط مرتبة الرسل صلوات الله عليهم إذا عرفها الناس بعقولهم واستغنوا في معرفتها عن تبليغهم الرسل إياها، ولا تتطرق إليها الأهواء والأغراض إلا لمن تجاسر وعاند قضية العقل وجهل الوعيد فيها من جهة النقل، فعلم بهذا حسن التكليف الشرعي ووجوبه.

ولما كان الله تعالى غنياً عن عبادة العابدين وشكر الشاكرين وذكر الذاكرين، وكان من حكمته ورحمته بخلقه وجوب التناصف فيما بينهم وعدم رضائه بالكفر لهم، وجب أن يقرن التكليف بالثواب والعقاب ليكونا داعيين وذائدين إلى فعل ما كلفوا فعله وعن فعل ما كلفوا تركه من عقلي أو شرعي أو مركب، وكان الثواب والعقاب بالغين مبلغاً لا مجال للعقل بكميته لئلا تستخف العقول الضعيفة المقرونة بالأهواء السخيفة.

وبهذا يعلم صحة ما أشار إليه الإمام عليه السلام من قوله: ووجه حسنه كونه عَرْضاً على الخير. وإذا تأملت جميع ما ذكرنا في التكليف العقلي والشرعي علمت بعد ذلك أن الله تعالى محسن إلينا ومنعم علينا بالتكليف جميعه، وأن وجه الإحسان في ذلك ثابت بالنسبة إلى كل من المؤمن والكافر على سواء، لأن الوجوه المذكورة لا فرق فيها بين مؤمن وبين فاجر ولا بين شاكر وبين كافر، فإذا كفر الكافر وفسق الفاجر بعد انبرام التكليف في حقهما على وجه الصحة بل على سبيل الإحسان إليهما والوجوب في حقهما كما ثبت في غيرهما، فإنما أُتيا بعد ذلك من جهة أنفسهما فلا يلزم قبح التكليف من المعلوم حاله أنه يكفر أو يعصي كما لا يلزم قبح المطالبة بالدين والوديعة من المعلوم من حاله أنه يجحدهما ويمطلهما، فإن الطلب حسن ونعمة لما فيه من براءة الذمة واستحقاق الثواب،وإن فرضنا أنه يؤول بالمطالَب إلى الحبس أو القيد أو الهلاك فثبت حسن التكليف ووجوبه، يزيده وضوحاً ما قاله بعض المتأخرين رحمه الله تعالى: إن التكليف كالتوظيف وزناً ومعنىً وجناساً ومبنى، فكما أن التوظيف فيه نفع زائد على مشقة ما وظف به حسن ونعمة من المُوظِّف إلى المُوَظَّف سيما إذا ضاعف له الأجرة على ما يستحق بمجرى العادة فكذلك التكليف، بل هو أبلغ وأدخل في الحسن والإنعام لأن فيه جلب نفع ودفع ضرر ما لا حصر لهما، وإذا حسن من الناس طلب الوظائف والتوصل إليها بشفاعة أهل الوجاهة لدى الملوك ويبذلون الأموال والرُّشَا لمن سعى لهم فيها ويكثرون الثناء والمدح له ويعدون ذلك نعمة من الملك والساعي، فهلا حسن الابتداء بالتكليف من مالك الملوك الذي أوجب التكليف على نفسه رعاية لمصلحة عبده مع عناية عن العبد وتكليفه، وهلا حسن الثناء والمدح والإعظام لهذا الملك وللمبلغ عنه بلا أجرة ولا رشوة، ومن هنا يعلم أن نعمة التكليف من المكلِّف الحكيم ومِنَّة المُبَلِّغ وهو الرسول الكريم ثابتتان وعامتان ومنوطتان بعنق كل مكلَّف قبل التكليف أورده أحسن العمل فيه بأن وقف عنده أم أساء العمل وتجاوز حده.


شروط حسن التكليف

وأما شروط حسن التكليف فهي على ثلاثة أضرب:

منها: ما يرجع إلى المكلِّف الحكيم. ومنها: ما يرجع إلى المكلَّف الذي هو العبد. ومنها: ما يرجع إلى الفعل المكلًَّف به.

أما الضرب الأول: فأربعة:

أن يكون مالكاً منعماً على المكلف بأصول النعم.

وأن يكون عالماً بأهلية المكلَّف لما كلفه واجتماع سائر الشروط في حقه.

وأن يكون غرضه بالتكليف التعريض إلى درجات لا تنال إلا به.

وأن يكون عالماً بأنه سيفي بما وعد به من الثواب وترك العقاب وما لا يتم ذلك إلا به من انقطاع التكليف وسلامة الثواب من الغُصص بتجويز موت في الآخرة أو تعب ونصب بتكليف فيها.

وأما الضرب الثاني: فأربعة أيضاً:

أن يكون العبد المكلف أهلاً لما كُلِّفَه بأن كان بالغاً عاقلاً قادراً على الفعل.

وأن يكون عالماً بوقوع التكليف عليه أو متمكناً من العلم به وبصفة ما كُلِّفَه من وجوب أو ندب في الفعل أو حرمة أو كراهة في الترك، وقد دخل تحت هذا العلم أن للفعل أو الترك المكلف بأيهما مدخلاً في استحقاق الثواب والعقاب لئلا يتوهم العبث والظلم في تكليفه فلا يصح تكليف الغافل وإن كان بالغاً عاقلاً قادراً.

وأن يكون مزاح العلة بإجراء اللطف عليه وهو ما يدعوه إلى الفعل من دون إلجاء ورفع الموانع التي معها يتعذر الفعل، وإلا لزم سقوط التكليف أما إلى بدل كالصلاة بالتيمم أو من قعود لمن تعذر عليه الوضوء أو القيام، أو إلى غير بدل كالحج ممن يستطيعه.

وأن يكون عليه مشقة في الفعل أو الترك ليترتب عليها الصبر على الفعل أو على ما يتصل به من سبب كالنظر في معرفة الصانع أو توقي مُحْبِط كالرياء والعُجْب ليستحق الثواب على ذلك.

وأما الضرب الثالث: فأربعة أيضاً:

أن يكون الفعل مقدوراً فلا يصح بالمحال ذاته كالجمع بين الضدين، ولا بالنظر إلى من طلب منه كتكليف الأعمى بنقط المصحف صحيحاً.

وأن يكون له مدخل في استحقاق الثواب والعقاب، فلا يعقل التكليف بالمباح لاستلزام انقلابه واجباً أو محظوراً أو نحوهما.

وأن لا يكون الفعل مفسدة في نفسه كالتكليف بكفر النعمة وفعل الظلم ونحو ذلك، أو موجباً ومسبباً للمفسدة كتكليف النبي الجهاد الموجب قتله قبل التبليغ وكسب آلهة الكفار في وجوههم مع العلم بتسبيب ذلك إلى سب الله تعالى، وهذا التمثيل أولى مما مثل به القرشي رحمه الله تعالى بقوله: وأن يعلم الله تعالى أنه إذا كلف زيداً كفر أو كفر عمرو لأجل التكليف، لأن الذي يظهر أن أكثر الكفار كذلك اللهم إلا أن تكون المسألة مفروضة أن زيداً أو عمراً كانا مؤمنين قبل ذلك التكليف فذلك لا يتأتى، إذ لا يصح تقدم الإيمان على التكليف.

وأن يتقدم الإعلام بالتكليف على زمن الفعل أو الترك المطلوبين من المكلف بوقت أقله ما يمكن فيه الإعلام والنظر في صفة الفعل أو الترك المترتب عليها الصحة العقلية والشرعية والعلم بما في ذلك من ثواب أو عقاب.

وقد جعل القرشي الأولين من هذا الضرب راجعين إلى الفعل المكلف به، والأخيرين راجعين إلى نفس التكليف ومثله للإمام يحيى عليه السلام ، والأظهر عدم الفرق في أن الجميع يصح أن ترجعه إلى أيهما أردت والله أعلم.

وإذ قد نجز غرضنا في حسن التكليف وشروطه، فلنعد إلى المسألة المقصودة من الباب.

قال عليه السلام [ فإن قيل: ] لك أيها الطالب الرشاد [ أربك يكلف أحداً ] من العباد [ فوق طاقته؟ ] أي قدرته واستطاعته [ فقل: لا، ] تعالى عن ذلك [ بل لا يكلف أحداً إلا ما يطيقه ]، وهذا قول أهل العدل قاطبة، واختلف أهل الجبر في ذات بينهم فقال جمهورهم بجوازه عقلاً ومنعه سمعاً،وقال الغزالي وابن الحاجب: بمنعه عقلاً وسمعاً، وذهب الأشعري إلى جوازه عقلاً وسمعاً وقد صرح هو والرازي بوقوعه من الله تعالى، هكذا حكى الخلاف بينهم شيخنا صفي الإسلام رحمه الله والقرشي إلا عن الرازي قال القرشي: ثم اختلفوا في صحة تكليف من لا يعلم والعاجز، فمنعه محققوهم وأجازه الباقون مع اتفاق الجميع على منع تكليف الجماد، قال: واعلم أنه لا محصول لشيء من هذه الخلافات لأنهم متفقون على أن الله تعالى خالق لجميع أفعال العباد، فلا بد أن يكون التكليف بالأفعال تكليفاً لما لا يطاق إلى آخر كلامه رحمه الله تعالى. وقد صرح صاحب جمع الجوامع بجواز التكليف بالمحال مطلقاً، وهذا أعجب من الجميع، وحكى القاضي أحمد بن يحيى حابس رحمه الله تعالى عن الغزالي أنه إنما منع تكليف ما لا يطاق لأنه لا داعي له تعالى إلى ذلك لا لقبحه فلا يقبح منه تعالى بناءً على أصلهم أنه لا يقبح منه قبيح، فإذاً لا ثمرة في موافقته العدلية على منع تكليف ما لا يطاق مع تعليله بعلة لا تقتضي التنـزيه، بل مثله مثل من يترك شرب الخمر لا لتحريمه بل لعدم الشاهية إليه وإلا لو أشتهاه لشربه، وهذا في الحقيقة يؤول إلى الذم لا إلى المدح حيث لم يترك ذلك ديانة، لكن قد حكى القاضي أحمد بن سعد الدين المسوري رحمه الله تعالى وغيره من أصحابنا المتأخرين رجوع الغزالي إلى مذهب الزيدية في جميع ما يذهبون إليه، وإنما ذكرنا هذا تنبيهاً على أنه لا محصول لتعليل المنع بعدم الداعي.

نعم واختلف أهل العدل هل قبح تكليف ما لا يطاق معلوم ضرورة أو استدلالاً، فقال أبو الحسين والشيخ محمود وشارح الأساس: العلم بذلك ضروري شاهداً وغائباً. وقال الجمهور: بل العلم بذلك استدلالي،وكلام الأمير عليه السلام يحتمل الأول حيث اقتصر على قوله [ لأن تكليف ما لا يطاق قبيح، وهو تعالى لا يفعل القبيح، ]، ويحتمل الثاني حيث عطفه على ذلك بقوله [ وقد قال تعالى: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا﴾ والوسع دون الطاقة، ]، يدل عليه قول الشاعر:

والوسْعَ منها دُوَيْنِ الجُهْدِ والوَخَذِ

كَلَّفْتُها الوسعَ في سَيْرِي لها أُصُلاً

أراد بالجهد ما يجهد الناقة من السير وهو أحثه، ودونه الوخذ بالخاء المعجمة مفتوحة وهو السير السريع دون الجهد، والوسع: السير بلا مشقة ولا سرعة [ وقال تعالى ]: ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا [ إِلا مَا آتَاهَا ]﴾{الطلاق:7}، وهاتان الآيتان نص صريح أن الله تعالى لا يكلف ما لا يطاق، فأين يتاه بالمجبرة قبحهم الله وتعالى عنهما وفي معناهما قوله تعالى: ﴿يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ﴾{البقرة:185}، إذ لا عسر فوق تكليف مالا يطاق، وقوله تعالى: ﴿وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ﴾{الحج:78}، ولا حرج أعظم من تكليف ما لا يطاق، وقوله تعالى: ﴿فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ﴾ {التغابن:16}، وقال صلى الله عليه وآله وسلم: " إذا أمرتم بأمر فأتوا منه ما استطعتم "، قال شيخنا صفي الإسلام رحمه الله تعالى: ولو ادعينا الضرورة من الدين لأمكن.

قلت: هو معلوم من الدين ضرورة، وإنما خالف هؤلاء المجبرة إيثاراً لأصولهم المنهارة على الآيات والأحاديث المتواترة، وإلا فأي شبهة تقدح أن الغني الحكيم لا يطلب من الفقير والضعيف ما لا يجده ولا يقدر عليه فقاتلهم الله أنى يؤفكون، واستدل الجمهور على أن الله لا يكلف ما لا يطاق من جهة العقل بالقياس على قبح تكليف أحدنا الأعمى بنقط المصحف نقطاً محكماً متقناً، وتكليف المقعد الجري مع الخيل الجياد بل يقبح أمره بالقيام والمشي الخفيف، وهذا واضح.

شبهة القائلين بالجواز: أنه تعالى غير منهي ولا يقبح منه شيء من الأفعال التي تقبح في الشاهد، وجعلوا الآيات المذكورة والأحاديث دالة على عدم التكليف بما لا يطاق من المحال في ذاته، ولم تخلق القدرة عليه كالجمع بين الضدين والطيران دون أن تدل على أنه تعالى تركه لقبحه وقدحه في العدل والحكمة لو صدر منه تعالى، فهو كمن يصف زيداً بترك الزنا وشرب الخمر وسائر المعاصي عجزاً عنها لا تديناً وتورعاً.

لا يقال: ليس هذا وزانه لأنه تعالى غير عاجز عن ذلك.

لأنا نقول: قد جعلوا عمدة استدلالهم كونه تعالى غير منهي، فلزم كونه تعالى غير قادر على فعل القبيح لاستحالة وجود الناهي له، فانتفى منه فعل القبيح لتعذره منه لا لكونه قادحاً في عدله وحكمته ورحمته بعباده، وهذا واضح فتأمل.

وبعد فلا خلاف بينهم الجميع أن الله تعالى خلق الكفر في الكافر ولم يخلق فيه الإيمان وهو مكلف به وهو لا يقدر لعدم خلق القدرة فيه عليه، أو لخلق الكفر الذي يستحيل وجود الإيمان معه فقد وقع التكليف بما لا يطاق، فلا ثمرة في مخالفتهم إخوانهم القائلين بوقوعه، ولا معنى لتلك الآيات الكريمة والأحاديث القويمة، بل قد صارت لغواً والحال ما ذكر.

شبهة القائلين بالوقوع: أنه تعالى كلف أبا لهب أن يؤمن بما جاء به محمد صلى الله عليه وآله وسلم، ومن جملة ما جاء به أنه لا يؤمن وأنه سيصلى ناراً ذات لهب، فيلزم التكليف بلازمه وهو الكفر لوجوب توقف صدق الخبر عليه مع التكليف بالإيمان الذي هو التصديق بالإيمان الذي هو التصديق بالله ورسوله، فقد كُلِّفَ بين النقيضين وهو محال.

والجواب: والله الموفق للصواب: من سَلَّم لكم أنه يلزم التكليف بلازم الخبر وهو الكفر لأنه يحصل صدق الخبر بمجرد المطابقة للواقع وهو يحصل بمجرد أن يفعل أبو لهب الكفر مختاراً ولا تفتقر إلى أن يكلفه الله تعالى به ولا إلى أن يخلقه فيه، دليله أن أبا لهب لا يستحق ثواباً على تصديقه الرسول صلى الله عليه وآله وسلم أنه لا يؤمن، فما ذاك إلا أنه غير مكلف به لأن التكليف مقتضى الثواب. وبعد فتكليفه بالكفر لا يصح، لأنه حاصل قبل بعثة محمد صلى الله عليه وآله وسلم.

لا يقال: مسلم فيما سبق منه البعثة دون ما بعدها فقد كلف به لتحصل به المطابقة.

لأنا نقول: حصوله منه فيما بعد البعثة كحصوله فيما قبلها في أن الكل واقف على اختياره له لا على تكليفه به أو خلقه فيه، دليله أن المعلوم من حال الرسول صلى الله عليه وآله وسلم أنه كان ينهاه عن الكفر ويطلب منه الإيمان، فكيف يصح تقدير أنه مكلف مع ذلك بالكفر أو أن الكفر مخلوق فيه، وأن المعلوم من حال أبي لهب إقامته على الكفر أمره النبي صلى الله عليه وآله وسلم به أم نهاه عنه، أمره بالإيمان أم لا، أنزل الله تعالى فيه قرآناً أم لا، ولأنه كغيره من سائر الكفار الذين علم الله من حالهم أنهم يموتون على الكفر، فكما لا يقال إنهم مكلفون به لتحصل المطابقة لما علمه الله تعالى، لا يقال: إن أبا لهب مكلف لتحصل المطابقة لما أخبر به سبحانه وتعالى.

وبعد فالتكليف إنما يكون بما هو خير ومصلحة ولا خير في الكفر ولا مصلحة فيه ولا يرضاه الله لأحد من عباده فكيف يصح تقدير أنه مكلف به؟

وبعد فالتكليف لا يكون إلا بالتبليغ إلى المكلف، ولا نسلم أن النبي صلى الله عليه وآله وسلم بلغ إلى أبي لهب أنه لا يؤمن، لأنه صلى الله عليه وآله وسلم إنما بعث لتبليغ الشرائع والمصالح إلى الخلق والكفر بمعزل عن ذلك بل هو النقيض لما هنالك، وأما قوله تعالى: ﴿سَيَصْلَى نَارًا ذَاتَ لَهَبٍ﴾{المسد:3}، فلا نسلم أنها إخبار عن أبي لهب على القطع لما في ذلك من المفسدة والأياس والقنوط من رَوْحِ الله ووجود ما يقتضي تثبيطه عن الإيمان واستمراره على الكفر، بل هي خبر وارد مورد الوعيد المشروط، وأن المعنى سيصلى ناراً ذات لهب إن استمر على كفره، فلا معلومية عند نزولها أنه سيموت على الكفر فلا يمكن التمسك بها حال نزولها على محل النـزاع لتحصل المطابقة للخبر إذ لا خبر حينئذ يدل عليه قوله تعالى: ﴿وَمَا كَانَ اللَّهُ لِيُطْلِعَكُمْ عَلَى الْغَيْبِ وَلَكِنَّ اللَّهَ يَجْتَبِي مِنْ رُسُلِهِ مَنْ يَشَاءُ فَآمِنُوا بِاللَّهِ وَرُسُلِهِ وَإِنْ تُؤْمِنُوا وَتَتَّقُوا فَلَكُمْ أَجْرٌ عَظِيمٌ﴾{آل عمران:179}، فأبو لهب وغيره داخل في الخطاب لعدم الاطلاع على الغيب والأمر بالإيمان والوعد عليه بالأجر العظيم.

قالوا: قال تعالى: ﴿مَا كَانُوا يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُوا يُبْصِرُونَ﴾{هود:20}، وقال تعالى: ﴿وَإِذَا قَرَأْتَ الْقُرْآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ حِجَابًا مَسْتُورًا o وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَنْ يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا﴾{الإسراء:46،45}، فأخبر تعالى أنهم لا يستطيعون سماع القرآن، وأنه جعل بينهم وبينه حجاباً وأكنةً وفي آذانهم وقراً مع كونهم مكلفين باستماعه واتباعه.

قلنا: ظاهرها متروك بالاتفاق لأنهم كانوا يسمعون ويبصرون بلا مِرْيَة ويؤكده قوله تعالى: ﴿وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا قَالُوا قَدْ سَمِعْنَا لَوْ نَشَاءُ لَقُلْنَا مِثْلَ هَذَا﴾{الأنفال:31}، وإنما المراد تمثيلهم وتشبيههم والمبالغة في الإخبار عن عنادهم بمن لا يستطيع أن يسمع ولا يبصر، ولمن بينه وبين الرسول صلى الله عليه وآله وسلم حجاب وعلى قلبه كنان وفي أذانه وقر مع أنه لا وجود لشيء من هذه المذكورة حقيقة، وإنما ذلك مجاز واستعارة، وذلك نوع من الفصاحة والبلاغة.

I


فصل في الكلام في أن الله تعالى لا يريد شيئاً من المعاصي ولا يكره شيئا من الطاعات

ولا بد قبل الكلام في ذلك أن نقدم الكلام على معنى الإرادة والكراهة إذ لا يحسن الكلام في المركبات إلا بعد معرفة معنى ما تركبت منه.


معنى الإرادة والكراهة

قال النجري رحمه الله تعالى: الإرادة: هي المعنى الذي متى اختص بالحي أوجب كونه مريداً.

قلت: وهذا الحد يلزم منه الدور لأنه كونه مريداً مشتق من الإرادة وقد أخذه في تعريفها وذلك لا يصح في الحدود، وأما حد الكراهة فحدها كذلك بإبدال كونه مريداً بكونه كارهاً ويرد عليه ما ورد في الإرادة.

وقال القرشي رحمه الله تعالى: المريد: هو المختص بصفة لمكانها يصح أن يوقع الفعل على وجه دون وجه إذا كان مقدوراً، قال: وقلنا: إذا كان مقدوراً، ليدخل كونه مريداً لفعل الغير.

قلت: وهذا الحد معترض بأنه يلتبس المريد بالقادر والعالم عنده، لأنهما عنده المختص بصفة لكونه عليها يصح منه الفعل ويزاد في العالم المحكم، وليس قوله في المريد على وجه دون وجه، ينافي الإطلاق في القادر والقيد بالإحكام في العالم، اللهم إلا أن يقال الإطلاق في القادر والقيد بالإحكام في العالم وبقوله: على وجه دون وجه في المريد وضعت لتمييز بين هذه الثلاثة فمن حق المميز في الحدود أن يعود إلى المعنى الفاصل لا إلى مجرد العبارة التي لا تقتضي التمييز. ومعترض أيضاً بأنه لا يتناول إرادة فعل المريد لا إرادة فعل الغير، لأن قوله: إذا كان مقدوراً له، لا يفيد دخول فعل الغير كما زعمه لأن ما ذكر في أول الحد وهو قوله: المختص بصفة، كالجنس الشامل للحدود وغيره كالقادر والعالم والحي والسميع والبصير والكاره وسائر الصفات، وقوله: لمكانها يصح أن يوقع الفعل، خرج منه السميع والبصير والكاره ونحوها، وهل يخرج منه الحي ؟ يحتمل خروجه لأن الحي هو من يصح منه أن يقدر ويعلم، ويحتمل عدم خروجه لأن الحياة لا تنافي صحة إيقاع الفعل بل هي لازمة له وشرط في صحته، ثم قوله: على وجه دون وجه، فصل ثان أراد به إخراج القادر والعالم، ثم قوله: إذا كان مقدوراً له. لا يصح أن يقال إنه فصل ثالث أراد به إدخال فعل الغير لأن الفصول يؤتى بها للإخراج لا للإدخال، ثم يتناول الجنس إرادة فعل الغير حتى يقال إن قوله: إذا كان مقدوراً له، أتى به ليشير إلى أن الإرادة تتعلق بفعل المريد وبفعل غيره.

ثم قال رحمه الله تعالى في حد الكاره: هو المختص بصفة لمكانها يصح منه إيقاع كلامه نهياً ونحوه.

يعترض بأن هذا إنما يتناول كراهية الفعل من الغير لا كراهية الفعل من المتصف بالكراهة إذ لا شك أن المؤمن يكره أن يفعل المعصية، ولا يصح أن يوقع كلامه نهياً عن معصية نفسه إذ النهي إنما يتعلق حقيقة بفعل الغير، وقد جعل الشيخان المذكوران رحمهما الله تعالى ما ذكر من الحدود شاملاً للإرادة في حق الشاهد والغائب، وكذلك غيرهما ممن يوافق المعتزلة في هذه المسألة كالمهدي عليه السلام وغيره من الزيدية.

وقال شارح الأساس رحمه الله وقدس الله روحه في حد الإرادة: وهي من المخلوق النية والضمير. ولم يحد الكراهة، وأشار الإمام عليه السلام إلى حدها في المتن بقوله: والكراهة ضد المحبة. وكلا الحدين لا يخلو من تسامح لأن ما ذكر في حد الإرادة لا يتناول إرادة فعل الغير إذ لا يمكن تتعلق به من المريد نية ولا ضمير، وما ذكر في حد الكراهة فيه خفاء لأنه لم يؤت فيه بماهية الكراهة وجنسها وإنما قال: هي ضد المحبة، والضدان يرتفعان بثالث كالسواد والبياض والحمرة، فلو حد السواد بأنه ضد البياض لتردد الحد بين السواد والحمرة وغيرهما من سائر الألوان، فلو قال قائل فتحد الكراهة بأنها نقيض الإرادة أو نقيض المحبة، لم يصح أيضاً لأن الإرادة والكراهة ضدان وليسا نقيضين لأن النقيضين لا يرتفعان بثالث، والإرادة والكراهة يرتفعان بأن لا يكون الحي مريداً لشيء ولا كارهاً له، فقد عرفت ما يرد على دعوى معرفة حد الإرادة والكراهة بالنسبة للمخلوق الذي حوتهما نفسه، فكيف بدعوى معرفة كنه ذلك بالنسبة إلى الخالق الذي حارت الأفهام وعجزت عن إدراك كُنْهِه تعالى.

فإن قلت: فما تقول في حَدِّهما؟.

قلت: الأظهر أنهما لا يحدان إما لخفاء جنسهما وفصلهما، وإما لأنهما من الأمور المعلومة عند النفس بالضرورة كالجوع والشبع والعطش والري والسواد والبياض وغير ذلك من المعلومات والمدركات بالضرورة من دون افتقارها إلى الحدود.

إذا عرفت ذلك فلا خلاف بين كل من أثبت الصانع المختار من المسلمين والكتابيين والبراهمة وبعض عباد الأصنام وغيرهم أن الله تعالى مريد وكاره، وهي المسألة الفارقة بيننا وبين الفلاسفة والطبائعية وكل من نفى عن الله الاختيار وهي معلومة من السمع ضرورة كقوله تعالى: ﴿يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ﴾،﴿إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا﴾ {يس:82}، ﴿إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَنْ نَقُولَ لَهُ كُنْ فَيَكُونُ﴾{النحل:40}، وقوله تعالى: ﴿كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا ﴾، ﴿ وَلَكِنْ كَرِهَ اللَّهُ انْبِعَاثَهُمْ﴾{التوبة:46}، فيكفر من أنكر كونه عز وجل مريداً وكارهاً لرده ما علم من الدين ضرورة ومعلوم من العقل استدلالاً، لأن من صدرت عنه الأفعال على الوجوه المتنوعة والصفات المختلفة وصدرت عنه الأوامر والنواهي والوعد والوعيد والزجر والتهديد علم قطعاً أنه مريد وكاره.

وقد اختلف المتكلمون الذين ذهبوا إلى تحديد الإرادة والكراهة في حق الله تعالى على أقوال جمة كلها لا تخلو عن مناقشة وسؤال وخفاء واستشكال لا حاجة لنا بذكرها خشية التطويل مع عدم الاحتمال، فالأولى الوقف في معناهما في حق الله تعالى مع اعتقاد أنه تعالى مريد وكاره على الجملة، وأنه يريد كل الخير ويكره كل الشر، وهذا مذهب جماعة من أئمتنا عليهم السلام وأتباعهم الأعلام كالإمام المنصور بالله الحسن بن بدر الدين صنو المؤلف عليهم السلام، والهادي بن إبراهيم، والإمام شرف الدين، والمفتي، والجلال، وسيدي العلامة وجيه الإسلام وذكره في مؤلفه الإرشاد الهادي حكاه عنهم شيخنا رحمهم الله جميعاً واختاره وهو الحق، والله أعلم.


مذهب المجبرة في الإرادة والكراهة والرد عليهم

قال عليه السلام [ فإن قيل لك: ] أيها الطالب الرشاد [ أربك يريد شيئاً من القبائح؟ ] وكل فعل تضمن ظلماً أو كذباً أو عبثاً أو مفسدةً أو سفهاً أو نهى عنه الشارع وقد مر تفصيل الكلام في ذلك [ فقل: إنه تعالى لا يريد شيئاً منها، ] وسواء في ذلك ما وقع منها أو لم يقع، وكذلك فإنه تعالى يريد الحسن كله من العدل والإنصاف والإحسان والصدق وجميع الطاعات وسواء وقع ذلك أم لم يقع، ويريد تعالى صلاح خلقه ومعايشهم وعمارة كونهم من الوجوه المستحسنة، وإنما ترك المؤلف عليه السلام ذكر إرادته تعالى الحسن استغناءً بذكر أهم طرفي الباب عن ذكر الآخر وإيثاراً للاختصار، وهذا قول أهل العدل كافة، والخلاف في ذلك للمجبرة كافة فإنهم لما اعتقدوا أن أفعال العباد كلها من الله تعالى الصلاح منها والفساد ذهبوا إلى القول بموجب ذلك، فزعموا أنه تعالى يريد جميع الواقعات والكائنات طاعة كانت أو معصية، ويكره جميع ما لم يكن ولم يقع طاعة كانت أو معصية، فيتحقق موضع الاتفاق وموضع الاختلاف بيننا وبينهم باعتبار أربعة أطراف:

ما وقع من الطاعات، فمتفق أنه تعالى يريده ولا يكرهه.

وما لم يقع من المعاصي، فمتفق على أنه تعالى لا يريده بل يكرهه.

ومالم يقع من الطاعات ممن أمره بها فعندنا يريده، وعندهم بالعكس لا يريده.

وما وقع من المعاصي فعندنا أنه تعالى لا يريده بل يكرهه، وعندهم بالعكس يريده ولا يكرهه.

فصار النـزاع في طرفين المعاصي الواقعة والطاعات التي لم تقع [ فـ ] الذي يدل على أنه تعالى يكره المعاصي الواقعة وأنه [ لا يريد الظلم، ولا يرضى الكفر، ولا يحب الفساد، ] وصدر عليه السلام هذه الجملة على الاستدلال العقلي، ليفيد أن ما ذهبنا إليه هو ما صرحت به الآيات الكريمة من قوله تعالى: ﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَاد﴾، ﴿وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾، ﴿وَاللَّهُ لا يُحِبُّ الْفَسَادَ﴾، ﴿ يُرِيدُ اللَّهُ بِكُمْ الْيُسْرَ وَلَا يُرِيدُ بِكُمْ الْعُسْرَ﴾، والمراد ما يَؤول بكم إلى اليسر وهو الطاعات وما يؤول بكم إلى العسر وهو المعاصي، لأن الطاعات والمعاصي لا يصح أن يكونا هما المرادان من اليسر والعسر بل ما يتسبب منهما من الثواب والعقاب، فالله يريد ما يسبب لنا اليسر وهو الطاعات، ولا يريد ما يسبب علينا العسر وهو المعاصي، وقال تعالى بعد تعداده كثيراً من المعاصي: ﴿كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا﴾، فنص تعالى أن كل المعاصي مكروهة عنده تعالى ولم يقل مكروهاً منها ما لم يقع محبوباً ما وقع كما هو مقتضى مذهب الخصم، وأبلغ في الدلالة على طرفي الاختلاف قوله تعالى: ﴿ فَكَيْفَ إِذَا تَوَفَّتْهُمْ الْمَلَائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ o ذَلِكَ بِأَنَّهُمْ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ﴾{محمد:28،27}، فصرح تعالى بأنه يسخط ما فعلوه واتبعوه وأنه لا يرضى ما كرهوه وتركوه من الطاعات التي أمرهم بها وسماها ﴿رِضْوَانَهُ﴾مبالغة في إرادتها وعدم كراهيتها لأنها تؤدي إلى رضوانه وإثباته، ثم أكده بقوله: ﴿فَأَحْبَطَ أَعْمَالَهُمْ﴾ولو كان يريدها منهم لما أحبطها عليهم بل كانوا من حقهم أن يجازيهم عليها بالثواب لأن من أراد من غيره فعلاً ثم فعله، المراد منه استحق المكافأة بالثواب لا بالعقاب، وإنما قلنا: إن هذه الآية أبلغ في الدلالة من التي قبلها. لأن الأولى ذكر فيها أنه تعالى يكره المعاصي ولم يذكر فيها أنه يريد ما لم يقع من الطاعات لكن ذلك مفهوم من لازم الخطاب مع ما ذكر في أول الآيات﴿وَقَضَى رَبُّكَ أَلَّا تَعْبُدُوا إِلَّا إِيَّاه﴾ الخ الآيات، والثانية ذكر فيها الطرفين معاً بالمنطوق والصراحة قال شيخنا رحمه الله تعالى في حاشيته: المجبرة في هذه المسألة يكابرون القرآن لأن دلالة هذه الآيات واضحة.

ثم أخذ عليه السلام في الدلالة العقلية فقال [ لأن ذلك ] كله من إرادة الظلم والكفر والفساد والكذب وسائر المعاصي [ كله يرجع إلى إرادة القبيح، وإرادة القبيح قبيحة، ] لأن الإرادة والكراهة من الصفات التي لا يدخلها الحسن والقبح لذاتها، وإنما يدخلها الحسن وتكون حسنة باعتبار حسن ما تعلقت به، ويدخلها القبح وتكون قبيحة باعتبار قبح ما تعلقت به، فإرادة الحسن من العدل والإحسان والصدقة وجميع الطاعات حسنة من الفاعل لذلك ومن غيره كإرادتنا والإرادة إليه تعالى ما فعله الغير من الخير، وإرادة القبيح من الجور والإساءة والكذب وجميع المعاصي قبيحة من ذلك الفاعل ومن غيره كأن يريد الكفار والفجار ما صدر من المعاصي من إخوانهم الأشرار [ والله تعالى لا يفعل القبيح. ] كما مر تقريره في أول الباب وهو متفق على القول به، لكن زعم الخصوم أن ما فعله الله تعالى في الخلق من خلق المعاصي وإرادتها لا يقبح منه وهي مباهتة ومناقضة للمعنى، إذ لم يبق تحت قولهم لا يفعل القبيح معنى أرادوا أن ينـزهوا الله عنه بعد إضافتهم إليه كل ظلم وكذب وكفر وفسق في الخارج تعالى الله عن ذلك [ ألا ترى أنه لو أخبرنا مُخْبِرٌ ظاهر العدالة أنه يريد الزِّنا ] أو يريد قتل الأنبياء والمؤمنين أو شرب الخمر أو غير ذلك من المعاصي [ سقطت عدالته ونزلت منـزلته عند جميع العقلاء، ولا علة لذلك إلا أنه أتى قبيحاً، وهو إرادة القبيح. ] لأن مريد القبيح وفاعله سواء، وأُدخل رجل من المعتزلة على الأمير محمد بن سليمان يريد قتله فأمر بضرب عنقه، فضحك، فقيل له: لما تضحك ؟ فقال: أرأيت لو أن رجلاً قام في السوق فقال: إن محمد بن سليمان يريد الفواحش والظلم وكل قبيح، فقام إليه رجل آخر فقال: كذبت، بل لا يريد إلا كل حسن أيهما أحب إليك ؟ قال: من دفع عني، قال: وأنا لا أبالي إذ أحسنت الثناء على الله تعالى. فَبُهِتَ ومَنْ حوله من المجبرة وخلي سبيله.

قال عدلي لمجبر: ما تقول فيمن قال: إن كلما كان في أيام النبي صلى الله عليه وآله وسلم من الكفر والفسق فهو يريده ويحبه ؟ فقال: يُقتل بسبه النبي صلى الله عليه وآله وسلم قال: فإن قال ذلك في أبي بكر وعمر ؟ فقال: يجلد لطعنه في الصحابة. قال: فإن قال ذلك في الله تعالى ؟ فسكت وانقطع.

وعلى الجملة فلا يرتاب العاقل في أن إرادة القبيح قبيحة فيجب تنـزيه الله تعالى عن ذلك [ وقد قال تعالى: ﴿وَاللَّهُ لا يُحِبُّ الْفَسَادَ﴾، ﴿وَلا يَرْضَى لِعِبَادِهِ الْكُفْرَ﴾، وقال تعالى: ﴿وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِلْعِبَاد﴾ ] وغير ذلك من آي القرآن كثير وقد مر ذكر بعض منها، ويزيده وضوحاً قوله تعالى إخباراً عما سيقوله المشركون في المستقبل: ﴿سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ﴾{الأنعام:148}، ثم لما قالوا ذلك أنزل فيهم قوله تعالى: ﴿وَقَالَ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا عَبَدْنَا مِنْ دُونِهِ مِنْ شَيْءٍ نَحْنُ وَلَا آبَاؤُنَا وَلَا حَرَّمْنَا مِنْ دُونِهِ مِنْ شَيْءٍ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلَّا الْبَلَاغُ الْمُبِينُ﴾{النحل:35}، فنص سبحانه وتعالى وحكى عن المشركين ما هو صريح مذهب المجبرة وحقيقته وهو أن الله تعالى يشاء شركهم وعبادة الأصنام والأوثان وتحريم ما حرموه من الوصيلة والسائبة والحام وما تضمنته بطون بعض الأنعام وغير ذلك مما لم يحرم في شريعة الإسلام، ثم أبطله وبين بطلان أنه يريده من عشرة وجوه:

أحدها: كونه تعالى حكى هذا الاعتقاد عن المشركين، وما حكاه عن المشركين وجب القضاء ببطلانه.

ثانيها: أنه حكاه عنهم على سبيل الإنكار ونعيه عليهم وتقبيحه منهم، وما حكي على هذا الوجه فلا مرية في بطلانه.

ثالثها: أنه تعالى كذبهم بقوله: ﴿ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ﴾ حيث شبه كذب أو تكذيب من قبلهم بكذبهم أو تكذيبهم، ومن كذبه الله تعالى كان كاذباً ومن وافقه على مضمون الجملة المخبر بها، وقد وافقهم المجبرة على مضمون ما قالوه من أن الله تعالى شاء شركهم ونحوه، فيجب أن يتناوله تكذيب الله تعالى للمشركين لمشاركتهم إياهم فيما حكى فيه أنه كذب وهو مشيئتة تعالى شركهم ونحوه.

لا يقال: لم يشاركوهم في التحريم فلا يصح القياس لأنه جزء العلة.

لأنا نقول: المراد الإخبار في الآية عما صدر من القبح والكذب من المشركين في اعتقادهم في المشيئة وقد شاركهم المجبرة في ذلك وإن انفرد المشركون بذنب آخر أدمج تحت الحكم المذكور فلا يقدح، كما أن قوله تعالى: ﴿وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا o يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا﴾{الفرقان:69،68}، لا يقدح العطف بقوله: ﴿وَلا يَقْتُلُونَ النَّفْسَ﴾، ﴿وَلا يَزْنُونَ﴾ في دلالة الآية على خلود من يدعو مع الله إلهاً آخر في النار إن لم يفعل القتل والزنا.

وبعد فإن التحريم الذين حرمه المشركون هو عند المجبرة من الله تعالى والله فاعله ومريده فقد وافقوهم في زعمهم أن الله تعالى حرم ما حرموا، غايته أن المشركين موافق تحريمهم لتحريم الله تعالى، وعدم تحريم المجبرة لذلك مخالفة ومشاققة لله تعالى، فيكون بذلك العذر كالمستجير من الرمضاء بالنار.

رابعها: قوله تعالى: ﴿حَتَّى ذَاقُوا بَأْسَنَا ﴾، فأخبر أنه تعالى أذاقهم البأس وأشار بحتى إلى أن ذلك الاعتقاد هو العلة الموجبة للإذاقة.

خامسها: أنه تعالى أمر الرسول صلى الله عليه وآله وسلم بمناظرتهم ومحاججتهم بطلب البرهان على ذلك بقوله: ﴿ قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا ﴾، وهذا لا يقال إلا لمن هو مبطل وكاذب في دعواه.

سادسها: قوله تعالى: ﴿ إِنْ يَتَّبِعُونَ إِلَّا الظَّنَّ ﴾، فأخبر أن ليس عندهم علم بذلك وإنما هو مجرد توهم وظن، وما كان على هذا المنوال فيما يتعلق بأصول الديانات والعقائد فهو باطل لا يجوز الاعتماد عليه.

سابعها: قوله تعالى: ﴿وَإِنْ أَنْتُمْ إِلَّا تَخْرُصُونَ﴾، أي تفترون الكذب لأن الخرص هو الافتراء ومنه قوله تعالى: ﴿قُتِلَ الْخَرَّاصُونَ﴾{الذاريات:10}، وإن كان ليس إلا مجرد الكذب وهو عدم المطابقة ولم يتعمد افتراءه، فهو في العقائد المتعلقة بأصول الدين باطل مذموم كالافتراء، وإلا أدى إلى عدم تخطية من أوقعته الشبهات في نفي الصانع والنبوة والمعاد ونحو ذلك.

ثامنها: قوله تعالى في الآية الأخيرة: ﴿فَهَلْ عَلَى الرُّسُلِ إِلَّا الْبَلَاغُ الْمُبِينُ﴾، فأخبر تعالى أن الرسل قد بلغت إليهم وحذرتهم هذا الاعتقاد الخبيث، فيجب أن يكون باطلاً، لأن ذلك لا يقال لمن هو محق فيما هو عليه.

تاسعها: ما تضمنه قوله: ﴿فَهَلْ عَلَى الرُّسُلِ إِلَّا الْبَلَاغُ الْمُبِينُ﴾، من التهديد والوعيد كما في قوله تعالى: ﴿ فَإِنْ أَعْرَضُوا فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظًا إن عليك إلا البلاغ﴾{الشورى:48}.

عاشرها: أنه تعالى أسند إليهم جميع ما ذكر في الآيتين الكريمتين من القول والتحريم والإخراج والكذب والخرص وأسند إلى الرسل صلوات الله عليهم البلاغ وإلى نبينا محمد صلى الله عليه وآله وسلم القول وأمره بمحاججتهم، فأي بيان بعد هذا البيان، وأي برهان فوق هذا البرهان لو لا عمى بصائر المجبرة القدرية قاتلهم الله عن تدبر آيات الله، وعدم الاستماع منهم لما يقرره ويدين به عترة رسول الله صلى الله عليه وآله وسلم قرناءُ الكتاب وحملة الحكمة وفصل الخطاب وأُمَان هذه الأمة من نزول العذاب.

وقد تأول المخالفون هاتين الآيتين الكريمتين بهذيان لا ينبغي الالتفات إليه إلا على وجه البيان لبطلانه، والبرهان على هذيانه فاسمع واعجب ومهما عشت أراك الدهر العجب، قال أحمد في حاشيته على الكشاف: إن قول المشركين ﴿لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا﴾ صادر منهم على جهة النفاق وإظهار موافقة المحقين في هذا الاعتقاد، وأن قلوبهم وعقائدهم منطوية على خلافه الذي هو معتقد المعتزلة، فتكذيب الله تعالى إياهم وما ذكر معه من الإذاقة ونحوها راجع إلى ما اعتقدوه وأضمروه لا إلى ما قالوه نفاقاً وأظهروه، وأن ذلك مثل قوله تعالى: ﴿إِذَا جَاءَكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ﴾{المنافقون:1}، فقولهم: ﴿ إِنَّكَ لَرَسُولُ اللَّهِ﴾ حق وصدق مطابق للواقع، ولكنه لما لم يصدر منهم عن اعتقاد موجبه كذبهم الله في هذا القول، ولو صدر عنهم على وجه الاعتقاد لنبوته صلى الله عليه وآله وسلم لما كذبهم بل كان يصدقهم.

والجواب: أن يقال له: هب أن الأمر كما ذكرت، فَلِمَ لا يصدق الله القول ويبين أنهم إنما قالوا ذلك نفاقاً ورياءً وإظهاراً لموافقة المحقين كما في آية المنافقين حيث قال تعالى بعد حكايته عن المنافقين: ﴿إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ﴾ ثم أتى بالجملة الثالثة بتكذيبهم فيما أظهروه من القول: ﴿ إِنَّكَ لَرَسُولُ اللَّهِ﴾ وفي قولهم: نشهد. وفي اعتقادهم خلاف ذلك لأنه تعالى حكى في الجملة الأولى مقال المنافقين، ثم أردفها بالجملة الثانية مؤكدة بأن واللام مبادرة إلى تقريب مقتضى اللفظ ثم أتى بالثالثة مؤكدة بأن واللام وحذف متعلق الكذب ليشمل الثلاثة الأطراف المذكورة وغيرها، ولو حذفت الجملة المتوسطة لاقتضى الكلام خلاف المعلوم من نبوته صلى الله عليه وآله وسلم لأنه يلزم تكذيبهم أنه رسول الله وتصديقهم فيما اعتقدوه من نفي نبوته، ولما سجل عليهم بالنفاق وسماهم به ولا كذلك ذكر في آيتي المشيئة المذكورتين، بل فيهما ما يدل على أن الكلام مسوق ومحكي عنهم على حسب ظاهره كما يعلم من العشرة الأوجه المذكورة أو بعضها مع أن البيان والتأكيد فيهما لو كان الأمر كما ذكره المخالف أحوج منهما في آيات المنافقين، لأن نبوته صلى الله عليه وآله وسلم معلومة من الدين ضرورة، وكونهم إنما قالوا ذلك نفاقاً وكذباً قد علم من تسميتهم منافقين لكن أتى بالجملة المتوسطة والتأكيدات البالغة، لئلا يكون لأهل الزيغ طريق إلى القدح في القرآن، فكان بيان معتقد المشركين لو لم يكن ما يفيده ظاهر آيتي المشيئة وتكذيبهم في إظهارهم خلاف ما اعتقدوه من الحق، وتصديق ما يعطيه اللفظ أنه تعالى يشاء شركهم أولى وأحوج بالبيان والتصديق سيما فيما يوهم ترك البيان الخطأ، وهذا واضح فتأمل.

وبعد فأي غرض للمشركين في إظهار هذا القول رياءً ونفاقاً وقد كانوا أعظم الناس مخالفة للرسول صلى الله عليه وآله وسلم جدالاً وشقاقاً، وكانوا يجاهرونه بالكفر صراحاً والمحاربة والمعاندة غدواً وصباحاً، بخلاف المنافقين فقد كانوا يظهرون الإسلام وينافقون بالتظاهر أنهم يدينون بنبوة سيد الأنام، فكشف الله تعالى منطوى قلوبهم من التكذيب بالنبوة والرسالة لئلا يغتر بهم من ليس له بدغلهم اختيار.

وبعد فلو كان الأمر كما ذكرت لتناقضت آيات الكتاب العزيز، لأن ما قدمناه من الآيات صرائح في أنه تعالى يكره المعاصي ولا يحتمل التأويل في شيء منها.

وبعد فلو كان الأمر كما ذكرت وذهبت إليه من أن الله تعالى يشاء شرك المشركين وتحريمهم ما حرموا لرفع قضية العقل أن إرادة القبيح قبيحة أو للزم الحكم بحسن الشرك وتحريم ما لم يحرمه الله تعالى، وكل قول يؤدي إلى رفع قضية العقل أو تحسين الشرك وتحريم ما لم يحرمه الله تعالى فلا شك في بطلانه، فكيف يجوز حمل الآيات الكريمة عليه إذا لكانت هزواً ولعباً ولغواً وكذباً!

وبعد فلو كان الأمر كما ذكرت لما ساغ مجيء الآية على وجه النقيض للمعنى الحق من غير بيان لأن ذلك إلغاز وتعمية والله يتعالى عن ذلك.

فإن قيل: وردت على ذلك الوجه ولم يذكر فيها ما يدل على البيان ليلحق بالمتشابه ووروده جائز للامتحان والابتلاء.

قلنا: إذاً فقد سقط التأويل المدعى، لأن عند الخصم أن المتشابه لا يعلم تأويله إلا الله دون الراسخين فلا يصح لهم تأويل تلك الآيتين بما ذكروه، فأما أن يأخذوا بظاهرهما فهو ما ذهبنا إليه، وأما أن لا فقد ألغوهما وأخلوهما عن معنى يقصد من الخطاب فيلحقهما ذلك بالهذر ويكونان هزواً ولعباً!


إلزامات على قول المجبرة: إن الله تعالى يريد القبائح ويشاء الفضائح

إلزاماتٌ على قولهم: إن الله تعالى يريد القبائح ويشاء الفضائح.

يقال لهم: إذا كان الله تعالى يريد من الكافر الكفر، فأنتم ماذا تريدون منه؟ إن قلتم: نريد له ما أراده الله له. قيل: فقد أردتم الكفر له، ومن أراد الكفر من أي شخص فهو كافر، وإن قلتم: نريد له الإيمان. قيل: فأيهما أحسن هل ما أراد الله له أو ما أردتم له؟ إن قلتم: ما أراد الله له. قيل: إذاً فالكفر خير من الإيمان فهو أولى بأن يفعله، وإن قلتم: ما أردنا له. قيل: فأنتم إذاً أحسن اختياراً من الله تعالى فأنتم أولى بالحمد والشكر.

حكي أن مجبراً داواه نصراني من وجع بعينه فبرئ فقال المجبر: قد وجب لك علي حق فأنا أريد أن أنصحك. قال: بماذا؟ قال: بأن تُسْلم، وكأن النصراني كان عارفاً بمذهب المجبر فقال: أتريد نصيحتي وإسلامي؟ قال: نعم. قال: والله يريد نصيحتي وإسلامي ؟ قال: لا. قال: فأيكما أحق بالإجابة؟ فانقطع المجبر.

ويقال: إذا كان الله تعالى يريد الكفر وجميع المعاصي ممن فعلها وكان الشيطان أيضاً كذلك وكان الأنبياء عليهم السلام والمؤمنون يكرهون ذلك ولا يريدونه وكانوا ينهون عنه ويأمرون بالإيمان ويقاتلون عليه فإبليس أحسن حالاً منهم لموافقته مراد الله تعالى وعدم مشاققته، وهم أحسن حالاً وأولى باللعنة لمخالفتهم لمراد الله ومشاققته تعالى الله عن ذلك علواً كبيراً، وحاشا أنبيائه والمؤمنين عما يقوله الظالمون.

ويقال: ما تقولون في رجل حلف بطلاق امرأته ليفعلن ما يريده الله منه ففعل معصية أَبَرَّت يمينه، أحَلَّت له امرأته أم لا ؟ إن قيل: نعم. خالفوا المعلوم من الدين ضرورة. وإن قيل: لا. بطل مذهبهم.

ويقال: إذا كان الله تعالى يريد ما وقع من قتل أنبيائه وأوليائه وتكذيبهم وسبهم، فالفاعل لذلك فاعل لما أراده الله تعالى والخير فيما أراده، فكان قتل الأنبياء والأولياء خير يستحق بمقابله الثناء والمدح والإثابة.

شبهتهم من العقل:

قالوا: لو أراد الله تعالى من الكافر الإيمان ومن الفاسق الطاعات، ثم صدر منهما خلاف مراده تعالى لكان ذلك تعجيزاً له تعالى؟

والجواب: إنما يكون ذلك تعجيزاً له تعالى حيث أراد منهم ذلك على جهة القسر لهم والمغالبة وإجبارهم على ذلك، فأما إذا أراد ذلك منهم على وجه الاختيار منهم وترك قسره لهم وإجبارهم عليه فلا يكون تعجيزاً.

قالوا: لو أراد الله تعالى ما لا يكون من الطاعات والإيمان لكان ذلك تمنياً، والله تعالى منـزه عن ذلك.

قلنا: ومن أين لكم أن إرادة ما لا يكون تمنياً أليس أن التمني من قبيل الكلام المَقْرُون بِلَيْتَ حتى لو لم يكن ثمة كلام مقرون بها لم يكن تمنياً، كما أنه إذا لم يكن كلاماً مقروناً بحرف القسم لم يكن قسماً والإرادة من أفعال القلوب، فإذا وقع تمن لشيء لزم إرادته ولا عكس.

وبعد فإن عندكم أن إرادة الله تعالى قديمة في جميع ما تعلقت به، فإذا كان الله تعالى يريد الواقعات في الأزل فهو متمن لها فما أجبتم به فهو جوابنا.

وبعد فإن التمني لا يكون إلا فيما فيه نفع أو دفع ضرر عن المتمني والله تعالى منـزه عن ذلك، فلا تكون إرادته ما لم يقع من الطاعات والإيمان تمنياً لاختلال أحد أجزاء ماهية التمني أو شرطه.

وبعد فإن التمني إنما يكون فيما يتعذر أو يتعسر حصوله، فأما ما كان من المقدورات القريبة الانتوال بلا مانع ولا مشقة فلا يصح تمنيها سيما ممن هو أقدر عليها من غيره وهو على كل شيء قدير، فإذا لم يفعلها دل على غنائه عنها، وإذا أمر بها دل الأمر على أنه يريدها من دون أن يكون متمنياً لها.

قالوا: وقوع ما علم الله أنه لا يكون مستحيل والله تعالى لا يريد المستحيل.

قلنا: ومن سلم لكم أن وقوع ما علم الله أنه لا يكون مستحيل أوليس أن الله تعالى عالم أنه لا يقيم القيامة الآن وهو قادر على إقامتها الآن وليس ذلك بمستحيل، وكذلك سائر ما علم أنه لا يفعله من الأفعال الممكنة في ذاتها كإرسال نبي بعد محمد صلى الله عليه وآله وسلم وإنزال كتاب وشريعة بعده صلى الله عليه وآله وسلم، وإنما المستحيل هو ما استحال لذاته كالجمع بين الضدين والنقيضين، أو ما فقدت القدرة عليه كخلقنا الأجسام والأعراض الضروريات، أو ما وجد فيه المانع الحسي كجري المقيد بالحديد مع الخيل، وإنما قيدنا المانع بالحسي ليخرج المانع العقلي كقبح الكذب والظلم فإنه مانع من صدورهما من الحكيم وليس صدورهما مستحيلاً حتى يخرجا عن كونه تعالى قادراً عليهما، وكوجود الحكمة في أحد الحكمين كما مثل به في الآيتين الآتي ذكرهما من تأخير العذاب والقضاء إلى يوم الفصل، وكوجود الصارف في أحد الحكمين أيضاً وهو المفسدة كقوله تعالى: ﴿وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ﴾، وليخرج المانع الشرعي كالحيض، فإنه مانع من صحة الصلاة وليس وقوعها في الحائض محالاً، فإن هذه الوجوه المذكورة كلها لا تلحق الفعل بالمستحيل وإنما يجب معها تركه.

وبعد فقد كان النبي صلى الله عليه وآله وسلم يريد من أبي جهل وأبي لهب وسائر الكفار الإيمان ومعلوم عدم وقوع ذلك من أبي جهل وأبي لهب وغيرهما من الكفار، فيلزمهم أنه صلى الله عليه وآله وسلم، قد أراد المستحيل وذلك ذم له صلى الله عليه وآله وسلم، لأن من أراد المستحيل لا يعد من العقلاء.

وبعد فقد قال تعالى: ﴿وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلَا أَجَلٌ مُسَمًّى لَجَاءَهُمْ الْعَذَابُ﴾{العنكبوت:53}﴿وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِنْ رَبِّكَ إِلَى أَجَلٍ مُسَمًّى لَقُضِيَ بَيْنَهُمْ﴾{الشورى:14}، فأخبر أنه تعالى قادر على تعجيل ما علم أنه لا يكون معجلاً بل مؤخراً، فكيف يقال: إن ما علم أنه لا يكون مستحيلاً؟

قالوا: الإرادة مطابقة للعلم فما لا يعلم الله تعالى وقوعه لا يريده.

قلنا: وكذلك يقال الإرادة مطابقة للقدرة، فما لا يريده الله تعالى لا يقدر عليه أو لا يعلمه، أو ليس أن كل واحدة من هذه الصفات تتعلق بما لا تتعلق به الأخرى، فكونه تعالى عالماً أعمها تعلقاً لأنه بكل شيء عليم، وذاته تعالى من جملة المعلومات فدخلت في العموم، ثم أخص منها قادراً لخروج ذاته عن المقدورات، ثم أخص من الوصفين كونه مريداً لأنه لم يكن مريداً لكل ما علمه ولا لكل ما قدر عليه، وهذا لاشك ولا خلاف فيه، فما شأن هذه المغالطات والتحكمات والجمع بين المتباينات بعدم المسلمات؟!

وأما من السمع:

فقالوا: قال تعالى: ﴿وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ ﴾ {الإنسان:30}.

قلنا: مفعول المشيئة محذوف، فأما أن يُقَدَّر عامَّاً لكل ما يشاؤه فهو باطل بقوله تعالى: ﴿تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللَّهُ يُرِيدُ الْآخِرَةَ﴾{الأنفال:67}، فأخبر تعالى أنه يريد غير ما يريدون،وأما أن يُقَدَّر خاصَّاً فليس ما يمكن تعلق المشيئة به إلا ما ذكر في الكلام السابق قبلها، وقد ذُكِرَت هذه الجملة وهي قوله تعالى: ﴿وَمَا تَشَاءُونَ إِلَّا أَنْ يَشَاءَ اللَّهُ ﴾، في ثلاثة مواضع:

أحدها: قوله تعالى: ﴿فَمَنْ شَاءَ اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا ﴾ {المزمل:19}. ثانيها: ﴿لِمَنْ شَاءَ مِنْكُمْ أَنْ يَسْتَقِيمَ﴾{التكوير:28}. ثالثها: ﴿كَلَّا إِنَّهَا تَذْكِرَةٌoفَمَنْ شَاءَ ذَكَرَهُ﴾{عبس:12،11}.

فيقدر في الأولى وما تشاؤون اتخاذ السبيل، وفي الثانية وما تشاؤون الاستقامة يعني على طريق الحق، وفي الثالثة وما تشاؤون الذكرى، وكل هذه الثلاثة اتخاذ السبيل والاستقامة والذكرى طاعات وقُرَب مُقَرِّبة إلى الله تعالى، فأين ما يدل على مدعى الخصم أنه تعالى يريد المعاصي؟ فلا دلالة على ما يزعمه الخصم في ذلك البتة، والمعنى: وما تشاؤون اتخاذ السبيل والاستقامة على الحق والذكرى إلا والله تعالى يشاء ذلك منكم، فالآيتان سواء من قبول ذلك منكم، ولا تتكاسلوا عن العمل بموجبه.

لا يقال: إن المعنى من ذلك لا تشاؤون هذه الطاعات إلا إذا شاءها منكم، فإن لم يشأها فلا تشاؤونها -أي لا تقدرون على مشيئتها-.

لأنا نقول: لو كان المعنى كذلك لوردت الآيات بكسر الهمزة فتكون إن الشرطية والآيات وردت بفتحها فتكون أن المصدرية التي تسبك مع الفعل بعدها بمصدر، فيكون المعنى وما تشاؤون هذه الطاعات إلا ومشيئة الله حاصلة وثابتة في ذلك.

وبعد فلو قلنا إن الهمزة مكسورة ووردت قراءة بذلك فلا يقدح ولا متمسك للمخالف لأن مشيئة الله تعالى قد حصلت في هذه الثلاثة وكلها طاعة، فلا دلالة في ذلك على مشيئته تعالى للمعاصي، وأما قول السائل: فإن لم يشأها فلا تشاؤونها. فجوابه من وجهين:

أحدهما: أن هذا أخذاً بالمفهوم، والأخذ بالمفهوم لا يصح التمسك به في العقائد المطلوب فيها اليقين لأنه لا يفيده.

ثانيها: مسلم أنه لم يشأها سبحانه فلا يشاؤونها لكنا لا نسلم أن المعنى لا تقدرون على مشيئتها، بل المعنى فإن لم يشأها فلا ينبغي أن تشاؤونها، ويكون المعنى أن ليس المشيئة في تشريع تلك الطاعات أو غيرها من القرب إليهم بل المشيئة في ذلك إلى الله تعالى، وهذا غاية الترغيب من الله تعالى في فعلهم تلك القرب المذكورة والترهيب عن التشريع منهم ومن تلقاء أنفسهم ما لم يشأه منهم، ويكون ذلك كما إذا قال السيد لعبده: افعل كذا وكذا و كذا. ثم يقول في حثه على ذلك: فما تفعل شيئاً من ذلك إلا وقد أردته منك، ثم إذا أراد قصره عن فعل ما سوى المذكورة أتى بالجواب بلفظ المضارع كما في الآيات المذكورة، والله أعلم.

قالوا: قال تعالى: ﴿وَلَوْ شَاءَ رَبُّكَ لَآمَنَ مَنْ فِي الْأَرْضِ كُلُّهُمْ جَمِيعًا﴾{يونس:99}،﴿أَنْ لَوْ يَشَاءُ اللَّهُ لَهَدَى النَّاسَ جَمِيعًا﴾{الرعد:31}، ﴿فَلَوْ شَاءَ لَهَدَاكُمْ أَجْمَعِينَ﴾{الأنعام:149}، ﴿لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا﴾{السجدة:13}، ونحو ذلك من الآيات الدالة على أنه تعالى لم يشأ هداية كل الناس وإيمان جميعهم، وقال تعالى: ﴿وَلَوْ شَاءَ اللَّهُ مَا أَشْرَكُوا﴾{الأنعام:107}، ﴿وَلَوْ شَاءَ اللَّهُ مَا فَعَلُوهُ﴾ {الأنعام:137}، ﴿وَلَوْ شَاءَ اللَّهُ مَا اقْتَتَلُوا﴾{البقرة:253}، ونحو ذلك من الآيات الدالة على أنه تعالى يشاء الشرك والقتل وسائر ما يفعله المشركون والعصاة.

والجواب عن جميع ما ذكروه وسائر ما يستدلون به من وجوه:

أحدها: أنه لا يصح لهم الاستدلال بالسمع ما داموا على ذلك المذهب السخيف والاعتقاد العنيف، لأنهم قد قالوا: ما من كذب في الخارج صدر من مدعيي الربوبية، ومدعيي النبوة والكفار، ومن جميع العصاة الأشرار إلا والله تعالى فاعله، ومريده، وخالقه، ومقدره، ولا يقبح منه لأنه غير منهي ولا يُسأل عما يفعل. وإذا كان كذلك فلا يبعد منه الكذب في هذه الآيات وجميع ما أخبر به في كتبه وعلى ألسنة رسله ولا يقبح منه لأنه غير منهي ولا يُسأل عما يفعل.

ثانيها: أن هذه الآيات ونحوها مما تمسكوا به هي من المتشابه وقد قال تعالى: ﴿فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ﴾ {آل عمرا:7}.

ثالثها: أن المتشابه عند الخصم لا يعلم تأويله إلا الله دون الراسخين، فسقط استدلال الخصم بالسمع أجمع بمقتضى الثلاثة الوجوه الأُول يعم المحكم والمتشابه، والأخيرين يخصان المتشابه فقط، وقد مر ذكر هذه الثلاثة أو بعضها فيما مضى من هذا المختصر، لكن أعدناها هنا تنبيهاً للناظر والمطالع لعظم نفعها وتسلطها على اقتلاع جرثومة الجبر وهتك أستاره ولعدم ضرها، وتنشطها إلى انتزاع أكرومة العدل وفك سواره قامعة لأهل الجبر لا يملكون دفعها، وواقعة عليهم من سماء العدل لا يستطيعون رفعها.

رابعها: أن متعلق الشُّبه في الآيات المذكورة غير مذكور كما تراه من قوله تعالى: ﴿وَلَوْ شَاءَ رَبُّكَ﴾،﴿وَلَوْ شَاءَ اللَّهُ﴾ فلم يذكر في شيء منها لو شاء كذا، وإنما ذكر أجوبة لو، لأن لو الشرطية تحتاج إلى شرط وجواب، تقول: لو شئت إدخال زيد داري لأدخلته، فقولك: شئت. فعل الشرط، وقولك: إدخال زيد مفعوله متعلق به وقد يحذف هذا المتعلق اختصاراً تقول: لو شئت لأدخلت زيداً داري، كما في الآيات المذكورة وقولك: لأدخلته. جواب الشرط، وإذا كان الأمر كذلك فلا دلالة للخصم إلا لو كان متعلق المشيئة مذكوراً بأن تقول: لو شاء ربك إيمان أهل الأرض، أو لو شاء الله عدم شرك المشركين، على أنه لو فرضنا ذلك وأخذناه من الأجوبة المذكورة بعد لو لما كانت الدلالة إلا ظاهراً لا صريحاً لاحتمالها التأويل بمشيئة الإجبار لا مشيئة الاختيار.

فإن قيل: ليس بأن تحملوا المشيئة على مشيئة الإجبار أولى من أن نحملها على مشيئة الاختيار.

قلنا: بل حملها على مشيئة الإجبار أولى لوجهين:

أحدهما: أن حملها على مشيئة الإجبار لا نزاع في إمكانه وعدم استحالته على الله تعالى بالنظر إلى أنه تعالى قادر على ذلك بل الجميع متفقون على أن الله تعالى قادر على ذلك، وإنما منع أهل العدل من صحته ووقوعه لمنافاته التكليف بخلاف مشيئة الاختيار فالنـزاع فيهما كائن فيكون حملها على الوجه المتفق عليه أولى من حملها على الوجه المختلف فيه، لأن ما أجمعت عليه الأمة فهو الحق، وما اختلفت فيه تطرق إليه الخطأ.

وثانيهما: أنا لو حملناها على مشيئة الاختيار لوقع التناقض والتدافع بين هذه الآيات وبين ما مر من الآيات المحكمة الدالة على أن الله تعالى يريد الإيمان من جميع المكلفين ويكره الكفر والعصيان من جميعهم، ولا يمكن تأويل تلك الآيات التي استدللنا بها كما أمكن تأويل هذه التي استدلوا بها، والجمع بين الآيات على الوجه المتفق على صحته أولى من الجمع بينها على الوجه المختلف فيه، وتكون فائدة الآيات السابقة من قوله تعالى: ﴿كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا﴾، ونحوها من الأخبار، والدلالة على أن الله تعالى يريد الإيمان والطاعات من جميع المكلفين ويكره الكفر والمعاصي من جميعهم، وفائدة هذه الآيات من قوله: ﴿وَلَوْ شَاءَ رَبُّكَ لَآمَنَ مَنْ فِي الْأَرْضِ كُلُّهُمْ جَمِيعًا﴾ الإخبار والدلالة على أنه تعالى قادر على أن يجبرهم ويقسرهم على فعل الإيمان والطاعات وترك الكفر والمعاصي، وحمل كلام الحكيم المتعدد على فائدة صحيحة في بعض وأخرى في البعض الآخر أولى من حمله على فائدة لا تصح في بعضه وإخلاء البعض الآخر عن الفائدة أصلاً، لأن ذلك يلحقه بالهذر والهزء.

فإن قيل: وحملكم هذه الآيات ﴿وَلَوْ شَاءَ رَبُّكَ لَآمَنَ مَنْ فِي الأَرْضِ﴾ ونحوها على مشيئة الإجبار يُلحقها بالهذر لأنه معلوم ذلك بلا نزاع فلا ينبغي حملها عليه لعروه عن الفائدة، فما أجبتم به في لزوم الهذر في هذه فهو جوابنا عما ألزمتموناه في تلك.

قلنا: لا سواء لأنا إذا لم نجعل تلك الآيات ﴿كُلُّ ذَلِكَ كَانَ سَيِّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا﴾ ونحوها دالة على أنه تعالى يكره الكفر والمعاصي ويريد الإيمان والطاعات من جميع المكلفين، لم يبق لها معنى البتة بخلاف هذه الآيات ﴿وَلَوْ شَاءَ رَبُّكَ لَآمَنَ مَنْ فِي الْأَرْضِ﴾ونحوها، فإنا إذا جعلناها دالة على قدرته تعالى على إجبار جميع الخلق على الإيمان وترك الكفر لم تعر عن الفائدة وأي فائدة، ويدل على أن المراد بها ذلك المعنى قوله تعالى تمام الآية خطاباً للنبي صلى الله عليه وآله وسلم: ﴿أَفَأَنْتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُوا مُؤْمِنِينَ﴾، أي أفأنت تقدر على أن تكره الناس على الإيمان؟ لا لست بقادر بل نحن القادرون على ذلك، لكن لا نفعله لمنافاته التكليف ﴿لا إِكْرَاهَ فِي الدِّينِ قَدْ تَبَيَّنَ الرُّشْدُ مِنْ الغَيِّ﴾{البقرة:256}، ﴿ فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ’﴾{الكهف:29}. يزيد ذلك وضوحاً قوله تعالى: ﴿وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمْ الْمَلَائِكَةَ وَكَلَّمَهُمْ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَيْءٍ قُبُلًا مَا كَانُوا لِيُؤْمِنُوا إِلَّا أَنْ يَشَاءَ الله﴾{الأنعام:111}، فإنه تعالى لما أخبر عن فرط عنادهم وإصرارهم على الكفر وتوغلهم فيه بما أخبر من أنه لو أنزل إليهم الملائكة عليهم السلام ينذرونهم وجعل الموتى يكلمونهم بما قد وجدوه من الحق وبطلان الشرك وحشر -أي جَمَعَ عليهم كل شيء- مما في الأرض من الوحوش والحشرات والناطقات والصامتات والناميات وجميع الجمادات وقاتلهم بها أو جعل في كل منها آية ظاهرة لهم ما آمنوا ولا كادوا أن يؤمنوا، فكان بعد هذا الإخبار عن عنادهم وإن وقع جميع ما ذكر من إنزال الملائكة ونحوه ربما يتوهم متوهم ممن لا يعرف إحاطة قدرة الله تعالى بجميع الممكنات أنه قد بلغ الحال إلى أن لا يقدر الله تعالى على إجبارهم وقسرهم على الإيمان، فرفع تطرق هذا التوهم بقوله عز وجل: ﴿إِلا أَنْ يَشَاءَ اللَّهُ﴾، إلا أن يشاء أن يجبرهم ويكرههم عليه فهو على كل شيء قدير.

I


فصل في الكلام فيما يفعله الله تعالى بعباده من الامتحانات والابتلاءات بالأمراض

والأسقام والغموم والنقائص والجوائح، وفي الكلام على الآلام الصادرة من بعض الخلق على بعض، وما يتصل بذلك من الآجال والأرزاق والأسعار والتكسب والألطاف.

واعلم أن الجهل بوقوع الحكمة على الجملة في ذلك أدى كثيراً من الناس إلى الضلال والهلاك.


أقوال الفرق الضالة التي أنكرت أفعال الله تعالى بعباده

كالفلاسفة قالوا: لو كان للعالم صانعاً حكيماً لما فعل هذه الأمراض والآلام والنقائص والحوائج، فنفوا الصانع المختار وجعلوا جميع التأثيرات ناشئة عن العلة القديمة وما صدر عنها من العقول والأفلاك والنفوس.

وكالطبائعية: لما أسندوا جميع التأثيرات إلى الطبائع أسندوا هذه الآلام ونحوها إلى الطبع ونفوا صدورها ووقوعها من الله تعالى.

وكالثنوية: لما اعتقدوا أنها شر محض أثبتوا لها فاعلاً غير يزدان الذي هو الباري بزعمهم ونسبوها إلى الشيطان.

وكأهل النور والظلمة: نسبوا الخير كله إلى النور والشر كله إلى الظلمة.

وكَعُبَّاد الأصنام وبعض الجهلة من هذه الأمة: لما اعتقدوا في الأصنام والأولياء نسبوها إليهم فيمن لم يحسن الظن بهم.

وكأهل الإحالة من المطرفية ونحوهم قالوا: إن الله تعالى أحال التأثيرات في الأجسام على بعضها البعض، وإنما خلق الأصول الأربعة الماء والهواء والنار والتراب، ثم أحال جميع الحوادث من الإحياء والإماتة والنباتات والآلام والنقائص على هذه الأصول بواسطة طبائعها، ولا فعل له تعالى في ذلك عند بعضهم إلا كونه تعالى فاعل السبب، وبعضهم يقول: بل له أثر في ذلك مع الإحالة المذكورة.

وكأهل التناسخ: لما أثبتوا الصانع المختار، وجعلوا الحكمة في الأمراض والأسقام النازلة بالأطفال ونحوهم من غير المكلفين والبهائم وسائر الحيوانات قالوا: إن الأرواح القائمة فيها قد عصت الله تعالى في هياكل وأجسام أُخر، ثم تناسخت وتنقلت إلى أولئك الأطفال ونحوهم.

وكالبكرية لما أثبتوا الصانع المختار وقالوا: إنه حكيم وجهلوا الحكمة في إيلام الأطفال ونحوهم أنكروا وقوع التألم فيهم.

وكالمجبرة لما أنكروا قبح الظلم وجوزوا أن يفعل الله تعالى ما صورته ظلم في الشاهد، وجوزوا منه فعل كل قبيح جوزوا صدورها بالأطفال والمؤمنين وسائر المكلفين وجميع الحيوانات لغير مصلحة وحكمة.

فهذه فرق الضلال التي ضلت وهلكت بسبب جهلهم وإنكارهم الحكمة والمصلحة فيها رأساً، وأهل العدل قاطبة سَلِمُوا عن الوقوع في هذه الورطة بأن حملوها على وجوه من المصالح والحكمة تخرجها عن العبث والظلم على خلاف بينهم في تفصيلها حسبما سيأتي، والذي يجب على المكلف هو اعتقاد الحكمة والمصلحة في جميعها على الجملة، فأما على التفصيل بعد الإقرار بحصول الحكمة والمصلحة على الجملة، فلا يلزم إلا على سبيل الزيادة في البصيرة والاستكثار من الفوائد المنيرة.


الألم

إذا عرفت ذلك فاعلم أن الأَلَم: جِنْسٌ يشمل الأمراض وما وقع من الجنايات الواقعة من بعض الحيوانات على بعض، وحقيقته: هو المعنى المدرك بمحل الحياة فيه مع النفرة وهو من فعل فاعل، وقالت الطبائعية: بل من الطبع.

قلنا: حادث مع الجواز. ونعني بقولنا: مع الجواز. أن حدوثه مع جواز أن لا يحصل فلا بد من فاعل، وإلا لم يكن بأن يقع أولى من أن لا يقع، ولا بأن يقع على وجه أولى من أن يقع على وجه آخر، ولا مختصاً بشخص وزمن أولى من أن يعم أو بشخص وزمن آخر، فلا بد أنه بفعل فاعل دون غيره من طبع أو مادة أو خاصية وإن توقف حصوله في بعض الأوقات على تناول شيء من ذوات الطبائع والمواد والخاصيات فليس ذاك هو المؤثر فيه، بل المؤثر في ذلك هو الله تعالى وإناطته بذلك السبب وإزالته بشيء من الأدويات في بعض الأحيان لحكمة ومصلحة من جملة ما نحن بصدده.


الغم

وأدخلت الغموم مع الآلام في هذا الباب وإن لم تكن منها لأن العوض مستحق على الجميع، وحقيقة الغم: هو ما يحصل في النفس من الانكسار والانحطاط لحصول ضرر بالنفس أو بمن تحب أو نقص في المال، فإن كان ذلك قد حصل فهو الغم، وإن لم يكن قد حصل وإنما يعلم أو يظن حصوله في المستقبل سمي مع ذلك خوفاً،وقولنا: أو بمن تحب. يدخل في ذلك موت الأولاد وأمراضهم وسائر أقارب الرجل وما يملكه من الدواب وما يحصل في إخوانه ومصافيه من سائر الناس، وما كان من الغموم متولداً عما يفعله الله تعالى من الأمراض والنقائص ونحوها فحكمه حكمها في استحقاق العوض عليه، وما كان متولداً من الجنايات الصادرة من العباد على نفس أو مال فحكمه حكمه في استحقاق العوض عليه أو عدمه لأن فيها ما لا يستحق عليه عوض كالقصاص ونحوه، وقد علم من هذا أن الألم ونحوه وما يتولد منه من الغم ينقسم إلى ضربين: ضرب من فعل الله تعالى،وضرب من فعل العبد، أما ما كان من فعل العبد فسيأتي الكلام عليه إن شاء الله تعالى،وأما ما كان فعل الله تعالى فقد أشار إليه عليه السلام بقوله [ فإن قيل: ] لك أيها الطالب الرشاد [ فهل يفعل بعباده ] من الأمراض والنقائص والآجال وبسط الرزق وقبضها والأسعار ونحو ذلك [ ما هو مفسدة؟ ] وهي نقيض المصلحة والحكمة، وذلك كل فعل تضمن قبيحاً من ظلم أو كذب أو استحقاق بمنعم أو عبثاً أو سفاهة.


معنى المصلحة

والمصلحة: ما يعود إلى الحي من جلب نفع أو دفع ضرر إما حَالِيٍّ كالدنيوية،وإما مالي كالدينية مع تعريه عن وجوه القبح المذكورة، ولا تكون المصلحة إلا للمخلوق، ولا تسند إلى الله تعالى إلا مع تعليقها بالعبد كقولنا: مصلحة عباده أو بالدين. كقولنا: يفعل الله كذا وكذا لمصلحة الدين، فإن حُذِف هذا القيد فالمعنى عليه كقولنا: يفعل الله كذا لمصلحة يعلمها مع اعتقاد تنـزهه عن النفع ودفع الضرر.


معنى الحكمة

والحكمة: كل فعل حسن لفاعله فيه مقصد صحيح. قولنا: كل فعل. جنس الحد، وقولنا: حسن. خرج به القبيح وفعل الساهي والنائم إذ لا يوصفان بحسن، وقولنا: لفاعله في مقصد صحيح. يخرج ما فيه مقصد لا طائل تحته فلا حكمة فيه كمن يشغل نفسه بِعَدِّ الحصى التي لا نفع له ولا لغيره فيها، وإنما قصد بذلك ليعلم كميتها فلا يوصف ذلك بالحكمة.

لا يقال: قد خُرِّج هذا بالفصل الأول لأنه إذا كان كذلك كان عبثاً والعبث قبيح.

لأنا نقول: إن قصده بعلم الكمية أخرجه عن العبث ولو كان قبيحاً للزم العقاب في فعله ومن المعلوم أن لا عقاب في ذلك إذ لا أقل من كونه مباحاً، لكن لما كان المقصد فيه غير ذي طائل خرج عن كونه حكمة ولم يخرج عن كونه حسناً -أي غير قبيح-، لأنه يدخل في الحسن على اصطلاح المتكلمين الواجب والمندوب والمباح والمكروه ولا يدخل في الحكمة إلا الأولين ومن الثالث والرابع ما فيه مقصد صحيح، لكن الرابع لا يدخل في الحكمة إلا إذا كان فعله أولى من تركه كصرف الزكاة في غير فقراء البلد للتأليف وإلا فلا حكمة في فعل المكروه بل الحكمة في تركه وهي اقتضاء الثواب.


الفرق بين الحسن والحكمة

وحاصل الكلام في الفرق بين الحسن والحكمة أن الحسن أعم والحكمة أخص، ولهذا قالوا: لا يكون الحسن حكمة إلا إذا كان فيه صفة زائدة على حسنه. وبهذا كانت الأفعال تنقسم بالنظر إلى الحُسن والقبح إلى قسمين فقط حسن وقبيح ولا ثالث فيكونان نقيضان، وبالنظر إلى الحكمة والمفسدة إلى ثلاثة حكمة ومفسدة، ولا حكمة ولا مفسدة كالمباحات التي لا غرض فيها صحيح فيكونان ضدان، وليس في أفعال الله تعالى إلا القسم الأول وهو الحكمة دون الأخيرين وهما ما فيه مفسدة أو ما لا حكمة فيه ولا مفسدة، لأن الحكيم على الإطلاق لا يفعل ما لا حكمة فيه، وأما القبيح والمفسدة فلا فرق بينهما ولا يدخل فيهما إلا المحرم فلا فرق بينه وبين أيهما فالثلاثة مترادفة، قوله عليه السلام [ فقل: كلا، ] ردعاً اعتقاد حصول مفسدة أو خلو مصلحة عن أي شيء منها وقوله [ بل لا يفعل إلا الصَّلاح، ولا يبلوهم إلا بما يدعوهم إلى الفلاح، ] هذا هو الواجب في مسائل الباب على الجملة.


الفلاح والمحنة والنعمة

والفلاح: هو الظفر بما فيه النفع الخالص عن أن يعقبه شيء من الشر، فلا يقال فيما يمد الله به الظالمين من زهرة الدنيا وزخرفها فلاح [ وسواء كان ذلك ] الذي يبلوهم به وينـزله عليهم [ مِحْنَة ] كالأمراض والنقائص والجوائح [ أو نِعْمَة، ] كتيسير الأرزاق وسعتها وطول الأعمار وزيادتها وتقوية الأبدان وصحتها، وسواء كان ذلك بمؤمن أو بكافر أو فاسق، فإن ذلك كله إنعام على من فعل له، وإن عمل الكافر والفاسق بخلاف موجبه وهو استعمال الأرزاق والأبدان واستغراق الأعمار في طاعة المنعم وصرف ذلك إلى معاصيه وظلمه وتغلبه على أهل الحق، فإنما أُتي في ذلك من جهة نفسه ولم يكن الله سبحانه وتعالى بذلك الذي فعله معه فاعلاً مفسدة وإن ترتب وقوعها على حصول شيء منها، إلا إذا قدرنا أنه تعالى أراد إعانته وإغراءه على فعل تلك المعصية وحاشاه.


الله تعالى لا يفعل إلا الصواب والحكمة

[ لأنه تعالى لا يفعل إلا الصواب والحكمة كما تقدم، ] في أول العدل أنه تعالى لا يفعل القبيح [ فإذا أمرضهم أو ابتلاهم ] بخير مما يحبونه من صلاح الثمار وسعة الأرزاق ونحو ذلك أو شر مما يكرهونه من أضداد ذلك أو بتكليف أو يفعل ما يزيد في مشقته كتمكين العدو من مقاتلتهم، والدليل على أن الكل بلوى قوله تعالى: ﴿وَنَبْلُوكُمْ بِالشَّرِّ وَالْخَيْرِ فِتْنَةً﴾{الأنبياء:35}، وقوله تعالى: ﴿إِنَّا خَلَقْنَا الْإِنسَانَ مِنْ نُطْفَةٍ أَمْشَاجٍ نَبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا﴾{الإنسان:2}، [ أو امتحنهم بفوات ما أعطاهم، ] كنقص بعض الثمار أو تفويتها بالجوائح والعاهات أو موت الدواب وشحة الدرور وغير ذلك [ فلا بد ] في جميع ذلك من حكمة ومصلحة راجعة إلى الخلق.


الامتحان والعوض

وقد اختلف الأصحاب في تعيين تلك الحكمة والمصلحة فقال جمهور العدلية: لا بد في كل ألم ونحوه من المضار والنقائص [ من ] أمرين:

أحدهما: [ اعتبار المكلفين ] وحقيقة الاعتبار: هو ما يحدث في النفس من الدراية والوجل عند مشاهدة نحو ذلك أو العلم بما يدعو إلى فعل الطاعة أو ترك المعصية،وإنما قلنا لا بد من الاعتبار [ ليخرج ] الألم [ بذلك عن كونه عبثاً، وقد نبه الله ] تعالى [ على ذلك بقوله تعالى: ﴿أَوَلَا يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِي كُلِّ عَامٍ مَرَّةً أَوْ مَرَّتَيْنِ ] أي يمتحنون في كل سنة مرة بنقص إحدى ثمرتها التي تكون إحداهما في أول الشتاء ويعبر عنها في العرف بالصراب، والأخرى في أول الصيف وأواخر الربيع ويعبر عنها بالقياض، أو مرتين بأن يقع نقص في كليهما معاً ويحتمل غير ذلك من سائر الامتحانات، وليس المراد بذكر المرة أو المرتين القصر عليهما فقد يكون الامتحان في جملة السنة أكثر من ذلك، وإنما المراد التنبيهُ بما هو كاف في التذكير والاعتبار [ ثُمَّ لَا يَتُوبُونَ وَلَا هُمْ يَذَّكَّرُونَ﴾ ]{التوبة:126}، وهذا نَقْمٌ وإنكار عليهم في عدم الاعتبار والتذكر المفضي إلى التوبة الموجبة للنجاة عن عقاب معاصيهم أو المخلصة لهم والرافعة عنهم تلك المحنة.

[ و ] الأمر الثاني: أنه [ لا بد ] مع ذلك الاعتبار [ من العِوَض ] للمُؤْلَم [ المُوَفِّي ]، هكذا حفظناه وضبطناه عن النسخ والمشائخ بالياء بعد الفاء، ويمكن أن يكون بالراء الموفر لمناسبة قوله [ على ذلك بأضعاف مضاعفة، ] من دون احتياج إلى تقدير أي الموفي على ما يستحق على الألم والزائد على ذلك بأضعاف مضاعفة، أو يكون من باب التضمين بأن يضمن الموفي معنى الموفر أو الزائد، وإنما كان التوفير بأضعاف مضاعفة لأنه مهما كان أنقص أو مساوياً لم يكن فيه مصلحة، غير أن قولنا: بأضعاف مضاعفة. لا يقتضي معرفة المقدار الذي به يبلغ الحد اللازم الذي يخرج به عن لزوم خلو المصلحة والحكمة فيقال كما هو عبارة بعض المؤلفين بحيث لو خير العاقل بين ذلك الألم مع العوض المضاعف وبين تركه مع ترك العوض لاختار الألم قطعاً لما فيه من المصلحة له، ثم بين الدليل على لزوم العوض عقلاً بقوله [ ليخرج بذلك عن كونه ظلماً، ] لأنه مهما كان ذلك الألم عادياً عن العوض للمؤلم كان إذاً ظلماً [ وقد ورد ذلك ] أي ما يدل على ثبوت العوض، ويمكن عوده إلى الأمرين معاً أي ما يدل على الاعتبار والعوض [ في السُنَة كثير، والغَرَض الاختصار. ] من ذلك ما أخرجه الترمذي عن جابر مرفوعاً والمرشد بالله والبغوي وأبو نعيم والطبراني عن ابن مسعود موقوفاً: " وَدَّ أهل البلايا يوم القيامة حين يعاينون الثواب أن جلودهم كانت تقرض بالمقاريض " ذكره شيخنا رحمه الله تعالى في سمطه وهو في أمالي المرشد بالله عليه السلام بهذا اللفظ ذكره شيخنا أيضاً في حاشيته على المتن بلفظ: " يتمنى أهل البلايا أن لو قرضت أجسادهم بالمقاريض لما يرون من كثرة الثواب" ولم يعز هذا اللفظ إلى أحد خرجه، ولعله رواه بالمعنى كما يفهم من قوله بعده أو كما قال ونحوه في أمالي المرشد بالله وغيرها انتهى كلامه رحمه الله تعالى.

وأخرج المرشد بالله والطبراني عن ابن عباس رضي الله عنهما مرفوعاً: " من أصيب بمصيبة في جسده فكتمها فلم يشكها إلى الناس كان حقاً على الله أن يغفر له ".

وأخرج المرشد بالله ومالك والبخاري عن أبي هريرة مرفوعاً: " من يُريد الله به خيراً يُصِبْ منه ".

وأخرج الإمام الناطق بالحق أبو طالب عليه السلام وأبو داود عنه صلى الله عليه وآله وسلم: " أن المؤمن إذا مرض ثم عوفي كان كفارة لما مضى من ذنوبه وموعظة فيما يستقبل، وأن المنافق إذا مرض ثم عوفي كان كالبعير عقله أهله فلم يدر لم عقلوه ولم أرسلوه " وهذا الحديث كما يدل على ثبوت العوض فهو يدل على ثبوت الاعتبار.

وأخرج البخاري عنه صلى الله عليه وآله وسلم: " إذا مرض العبد أو سافر كتب الله له ما كان يعمل صحيحاً مقيماً ".

وأخرج المرشد بالله والطبراني عن أبي أمامة مرفوعاً: " أن المسلم إذا مرض أوحى الله إلى ملائكته فيقول يا ملائكتي إني قد قيدت عبدي بقيد من قيودي فإن قبضته أغفر له وإن عافيته فجسد مغفور لا ذنب له ".

وقال صلى الله عليه وآله وسلم: " إن الله إذا أنزل بعبده ألماً أوحى إلى حافظيه أن اكتبا لعبدي أفضل ما كان يعمل في حال صحته ما دام في وثاقي فإذا أُبل من علته خرج من ذنوبه كيوم ولدته أمه " نقله شيخنا رحمه الله تعالى ولم يذكر مخرجه لكن حكاه عنه المنصور بالله مرسلاً.

وأخرج المرشد بالله والقاضي في أماليه: " يقول الله عز وجل إن من عبادي المؤمنين لمن لا يُصلح إيمانه إلا السقم ولو أصححته لأفسده ذلك، وإن من عبادي المؤمنين لمن لا يصلح إيمانه إلا الصحة ولو أسقمته لأفسده ذلك، وإن من عبادي المؤمنين لمن لا يصلح إيمانه إلا الفقر ولو أغنيته لأفسده ذلك، وإن من عبادي المؤمنين لمن لا يصلح إيمانه إلا الغنى ولو أفقرته لأفسده ذلك إني أدبرهم بعلمي ".

وأخرج المرشد بالله ومسدد والبخاري عن عائشة مرفوعاً: " ما يصيب المؤمن من شيء إلا كان له أجر وكفارة حتى الشوكة والنكبة ".

وأخرج المرشد بالله عنها: " ما من مؤمن يشاك شوكة فما فوقها إلا حُط عنه خطيئة ورفع له درجة ".

وأخرج المرشد بالله وأبو الشيخ: " إن أعظم البلاء مع أعظم الجزاء وإن الله عز وجل إذا أحب قوماً ابتلاهم فمن رضي فله الرضا ومن سخط فله السخط ".

وأخرج البخاري وأبو داود عن أم العلاء: زارني رسول الله صلى الله عليه وآله وسلم وأنا مريضة فقال: " أبشري يا أم العلاء فإن مرض المؤمن يذهب به الله خطاياه كما تذهب به النار خَبَث الذهب والفضة ".

وأخرج المرشد بالله عن عائشة مرفوعاً: " إذا اشتكى المؤمن أخلصه ذلك كما يخلص الكير" الحديث، ذكر هذه الأحاديث شيخنا رحمه الله تعالى في السمط متفرقة وغيرها في السنة لا حاجة في التطويل بذكرها، وهي تدل بعضها على الاعتبار وبعضها على العوض وبعضها عليهما معاً. وقد اختلف من لا يشترط اجتماع الأمرين معاً فقال أبو علي: يحسن للعوض من دون اعتبار.

قلنا: يمكن الابتداء بالعوض من دون ألم فيكون عبثاً وظلماً.

وقال عباد بن سليمان الصيمري: العكس يحسن للاعتبار من دون عوض.

قلنا: لا يمكن اطراده في كل ألم لأن الأطفال والبهائم لا اعتبار منها.

فإن قيل: لاعتبار المكلف في حقها.

قلنا: يكون كنفع زيد بإضرار عمرو فلا يحسن إلا مع تعويض عمرو وإلا كان ظلماً له.

وذهب الإمام القاسم بن محمد قدس الله روحه إلى تفصيل في الآلام من حيث هي، قال شيخنا رحمه الله تعالى: تفصيل عجيب لم يسبق إليه، حاصله: أنه لا يخلو الألم إما أن يكون من الله تعالى أو من العبد، فإن كان من الله فيحسن لغير المكلف لمصلحة يعلمها الله تعالى له. ولم يعين عليه السلام في ذلك عوضاً ولا اعتباراً لإمكان الابتداء بالعوض ولفقد الاعتبار في ذلك بالنظر إلى المؤلم نفسه، ولا جَوَّز خلوه عن أحدهما بل رد على أبي علي وعباد في ذلك وأجمل ولم يفصل، وإن كان بمكلف فإما أن يوقعه بمؤمن أو بغيره، فإن كان بمؤمن حسن لمصلحة يعلمها الله تعالى له أو لاعتبار نفسه أو لحط سيئاته أو لتعويضه لثواب الصبر أو لمجموع الجميع، وإن كان بغيره من كافر أو فاسق فيحسن تعجيل عقوبة فقط ولاعتبار نفسه فقط، يعني أن كل واحد منهما كاف في الحكمة ولمجموعهما، يعني يصح في ألم صاحب الكبيرة إنزاله للعقوبة والاعتبار ولا يصح عنده عليه السلام إنزاله بصاحب الكبيرة للعوض إذ لا عوض له ولا للتعريض لثواب الصبر من دون توبة ولا لحط السيئات من دون توبة لعدم قبول الطاعة من صاحب الكبيرة وعدم التكفير في حقه خلافاً لرواية المهدي عليه السلام عن العدلية فقالوا: لا بد من العوض يكون بالحط من عقاب ذنوب السيئات وتخفيفه عن الكافر والفاسق، واحتج القاسم عليه السلام لعدم التخفيف بقوله تعالى: ﴿ولا يُخَفَّفُ عَنْهُمْ مِنْ عَذَابِهَا﴾ {فاطر:36}، ولعدم الثواب والعوض بقوله تعالى: ﴿وَلَا يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ﴾{الأعراف:40}، قال المهدي عليه السلام : ومثله حكاه شيخنا رحمه الله عن المؤيد بالله عليه السلام ويقسط التخفيف على أوقاته تقسيطاً لا يشعر بموضع التخفيف منه.

قلت: وفي اشتراط عدم الشعور بذلك نظر، لأنه لو أشعر المعذب بما أسقط من عقابه ما وقع عليه من الألم في الدنيا لكان ذلك أبلغ في الحكمة لما في ذلك من تنـزيه الله تعالى أن يكون ذلك الألم ظلماً له وعبثاً، وأما تعليلهم عدم الإشعار بأنه لو أشعر لفرح بذلك، فلا وجه له إذ لا فرح مع بقائه في النار، وإن فرض على بعده بل استحالته فلا مفسدة فيه بل المفسدة في عدم إشعاره بما خفف من عذابه المستحق لو لم يؤلم، والاحتجاج بظاهر الآية على عدم التخفيف رأساً فيه نظر أيضاً، إذ يمكن حملها أن المعنى لا يخفف عنهم مما قد استحق بعد المساقطة لما يجب في مقابل الأمراض ونحوها مما وقع بهم في الدنيا،وأما العوض بالمنافع والتعويض لثواب الصبر عن الألم فإن علم الله سبحانه وتعالى أنه سيكون من صاحب الكبيرة التوبة النصوح فلا مانع لأيهما أو لمجموعهما، وإن تأخرت التوبة وإلا فلا دلالة في الآية الأخرى على منع هذه الصورة، والله أعلم.

وقال أبو هاشم: لا يصح أن يكون تعجيل عقوبة وخالفه أبوه أبو علي ومثل قول أبي هاشم عن المنصور بالله، قال شيخنا صفي الإسلام رحمه الله تعالى في حاشيته: وحكي عنه أنه قال في شرح الجزء الثاني من الرسالة الناصحة عند قوله عليه السلام :

إِنَّا شَرِبنا من بحارٍ زَاخِرَهْ

دَارُ الجزاءِ يا قومُ دارُ الآخرةِ

إن أهل البيت عليهم السلام مجمعون على أنه لا عقاب في الدنيا، قال وكلام هؤلاء الأئمة يدفعه والأدلة عليه قائمة انتهى.

قلت: ويمكن دعوى الإجماع أنه لا عقاب مستوفى والله أعلم، وأما إذا كان الألم الواقع بالمؤلم من العبد فإما أن يكون الجاني مكلفاً أم لا، إن كان مكلفاً حسن للقصاص أو التأديب فقط لا لعوض ولا لاعتبار لأنهما لا يحسنان إلا من الحكيم على الإطلاق المالك الحقيقي وليس إلا الله تعالى، وإن كانا غير مكلفين لم يحسن، لكن لا عقاب على الجاني إلا أنه يحسن تأديب المميز بما يقتضي الزجر عن العَوْدِ.

فإن قيل: إذا نفيتم الحسن عنه فهل تصفونه بالقبح، فكيف نفيتم العقاب عن فعل القبيح أم لا، فكيف رفعتم النقيضين على أصلكم؟.

قلنا: هو قبيح لكن شرط استحقاق العقاب عليه تكليف فاعله، ويكون للمجني عليه عوض من الله تعالى بسبب فعله التمكين والتخلية بينهما، وكذا في جناية غير المكلف على المكلف، وإن كان الجاني مكلفاً والمجني عليه غير مكلفاً قبح بكل حال، فإن كان عمداً عوقب على جنايته، وإن كان خطأ حط من سيئاته بقدر جنايته وعوض بها المجني عليه، فإن لم يكن له حسنات فالعوض من الله تعالى، ويزاد في عقاب الجاني الكافر أو الفاسق بقدر جنايته، وإن كان المجني عليه مكلفاً مؤمناً فكذلك، وإن كان غير مؤمن زِيْدَ في عقاب الجاني وأخبر المجني عليه بذلك.

قال الهادي عليه السلام : وليس له شيء سوى الإخبار بزيادة عقاب الجاني عليه.

وقال المهدي عليه السلام وغيره: بل يحط من عقابه بقدر ما وقع عليه من الجناية، وأما جناية المؤمن خطأ والتائب فكجناية الصبي إن العوض في ذلك من الله تعالى.

وعن المهدي والبهشمية: بل يؤخذ من أعواضهما بقدر جنايتهما،وقال الإمام: يجوز الوجهان.


مسألة: ويبعث الله البهائم لتعويضها

مسألة: ويبعث الله البهائم لتعويضها، وهذا قول أهل البيت عليهم السلام.

وقال أبو هاشم: يجوز أن تعوض في الدنيا فلا تعاد.

وقال عباد: تحشر ثم تبطل بمصيرها تراباً، وقيل: يدخل الجنة منها ما كان محبوباً والنار ما كان منفوراً مع كونها متلذذة بها.

لنا: على ثبوت بعثها قوله تعالى: ﴿وَمَا مِنْ دَابَّةٍ فِي الْأَرْضِ وَلَا طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلَّا أُمَمٌ أَمْثَالُكُمْ مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ﴾{الأنعام:38}، ﴿وَإِذَا الْوُحُوشُ حُشِرَتْ﴾{التكوير:5}، وعلى ثبوت العوض قوله تعالى: ﴿وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئًا﴾{الأنبياء:47}، فلو لم تعوض في مقابل آلامها لكانت مظلومة.


مسألة: هل تدوم أعواض الآلام ونحوها أم تنقطع؟

مسألة: ويناصف الله تعالى بين البهائم ونحوها ممن لا يَعْقِل قاله بعض أئمتنا عليهم السلام والأكثر حكاه شيخنا رحمه الله قال: وقال الإمام يحيى والمهدي والإمام وأبو قاسم وأبو الحسين ومحمود: لا تناصف بينها لأن سلب العقل كالإباحة.

لنا: ما روي عنه صلى الله عليه وآله وسلم: " إن الله ينتصف للشاة الجمى من ذات القرنين "، وأيضاً لو لم ينتصف من الجانية للمجني عليها لكان التمكين والتخلية ظلماً، والأظهر أنه لا يكون إنصاف المجني عليها إلا بالعوض من الله تعالى دون أن يأخذ من أعواض الجانية شيئاً لعدم تمييزها قبح الجانية المصححة للانتصاف منها، والله أعلم.

مسألة: وهل تدوم أعواض الآلام ونحوها أم تنقطع ؟

لا دلالة قاطعة على أحد الأمرين بالنسبة إلى الاستحقاق العقلي، ومنهم من ذهب إلى دوامه قياساً على الثواب،ومنهم من ذهب إلى انقطاعه قياساً على أروش الجنايات، والأول قول بعض أئمتنا عليهم السلام وأبي الهذيل وبعض البغدادية،والثاني حكاه شيخنا عن جمهورهم منهم محمد بن القاسم والسادة والمنصور بالله والمهدي، قال الإمام القاسم عليه السلام : قلنا انقطاعه. يلزم تضرر المعوض أو فناءه. قال المفتي لا يلزم مع قولهم يتفضل عليه بعد انقطاع المستحق.

فظهر لك أن النـزاع إنما هو كيف يستحق عقلاً هل على سبيل الدوام أو الانقطاع،وأما الوقوع فالظاهر الاتفاق على دوامه لكن أهل القول الثاني يجعلون الزائد على ما يستحق تفضلاً، والله أعلم.


الآجال

القول في الآجال:

اعلم أن الوجه في اتصالها بعلم العقائد أنها مما يتطرق إليها الاعتقاد الصحيح أو الفاسد بنسبتها إلى الله تعالى أو إلى غيره وباعتقاد الحكمة فيها أو خلوها عنها، فلزم معرفة الحق من ذلك ووجه اختصاصها بباب العدل وإدراجها في مسائله أنها من جملة أفعال الله تعالى التي شملتها حكمته وتدبيره عز وجل في خلقه. إذا عرفت ذلك.

فالأجل في أصل اللغة هو: الوقت المؤقت به فعل أو حكم ومنه قوله تعالى: ﴿فَإِذَا بَلَغْنَ أَجَلَهُنَّ﴾{البقرة:234}، وأجل الدين -أي الوقت المضروب للعدة وتأدية الدين-.

وفي الاصطلاح: هو الوقت الذي علم الله تعالى بطلان حياة الحي فيه قال تعالى: ﴿فَإِذَا جَاءَ أَجَلُهُمْ لَا يَسْتَأْخِرُونَ سَاعَةً وَلَا يَسْتَقْدِمُونَ﴾{الأعراف:34}، وقد يطلق على نفس الحياة أو مدتها، ومنه قولهم: هل القتل خرم أجل أم لا ؟

مسألة: لا خلاف أن من مات حتف أنفه فموته من فعل الله تعالى وأنه مستوف عمره ومات بأجله المحتوم الذي كتبه الله له وقدره وقضى عليه به، إلا ما يحكى عن المطرفية ونحوهم من الطبائعية أنه لا يكون كذلك إلا في من بلغ العمر الطبيعي مائة وعشرين أو وخمسين سنة. وهو بناءٌ على أصولهم الكفرية ومردود بقوله تعالى: ﴿وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلَّا بِإِذْنِ اللَّهِ كِتَابًا مُؤَجَّلًا﴾{آل عمران:145}، ﴿اللَّهُ يَتَوَفَّى الْأَنْفُسَ حِينَ مَوْتِهَا﴾{الزمر:42}، وإجماع الأمة منعقد على خلافه.

مسألة: في القرآن التصريح بأن الله تعالى هو الذي يتوفى الأنفس وأنه خلق الموت والحياة،وفيه أيضاً أن الذي يتوفى الأنفس مَلَك الموت ﴿قُلْ يَتَوَفَّاكُمْ مَلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ﴾{السجدة:11}، وفيه أن المتوفي الملائكة ﴿الَّذِينَ تَتَوَفَّاهُمْ الْمَلَائِكَةُ ظَالِمِي أَنفُسِهِمْ﴾ {النحل:28}، ﴿الَّذِينَ تَتَوَفَّاهُمْ الْمَلَائِكَةُ طَيِّبِينَ﴾{النحل:32}، فلزم الجمع بين الآيات لأن كلام الله عز وجل مصون عن التناقض بأن المتوفي حقيقة هو الله تعالى، لأنه خالق الحياة والموت ولا يدخلان في قدرة غيره، وتوفي الملك أو الملائكة مجازاً عن قبض الروح وحفظها بعد أن ينـزعها الله تعالى من جسد الحي.


مسألة: الأجل المخروم

مسألة: واختلف في من مات بسبب من فعل غير الله تعالى كالمقتول، وكمن ألقى على غيره جداراً أو سقاه سماً هل أجله مختوم أو مخروم، ومعناه لو لم يقتل هل كان يموت في تلك الحال قطعاً أم يعيش؟ فقال جمهور الزيدية على رواية الأمير عليه السلام وهو قول أبي علي وأبي هاشم ومن تبعهما من المعتزلة: لا دلالة قاطعة على أحد الأمرين بل يجوز أن المقتول لو لم يقتل لمات في تلك الحال، ويجوز أن يبقى حياً وهذا هو الصحيح.

وقال الإمام القاسم عليه السلام : وحكاه عن بعض أئمتنا عليهم السلام ولم يبينه والبغدادية.

ومثله ذكره القرشي عن بعض البغدادية لو لم يقتل لعاش قطعاً لا محالة.

وقال أبو الهذيل ومن تابعه من المعتزلة وهو قول المجبرة على رواية الأساس والحشوية على رواية الأمير عليه السلام : لو لم يقتل لمات في تلك الحال قطعاً لا محالة.

حجة الجمهور أن كلا الأمرين لا مانع من أيهما ولا أن يعلم الله المصلحة في أحدهما دون الأخرى أو استوائهما فيها، ونحن لا نعلم أيهما تمخض لجانب المصلحة ولا الاستواء، فيجوز الأمران ولا دلالة تقتضي لزوم أحدهما، فأما استدلال أهل القول الثاني من قوله تعالى:﴿وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ﴾ {البقرة:179}، وقصة قتل الخضر عليه السلام الغلام، فلا دلالة في ذلك على محل النـزاع لأن الحياة المذكورة ليست للمقتول لو لم يقتل، وإنما هي لمن عدا المقتص منه من سائر الخلق، والمراد بها حياة سليمة عن المخاوف والفتن والتعرض للسبيل والعدو أن دليله التنكير أي حياة عظيمة طيبة كقوله تعالى: ﴿فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً﴾{النحل:97}، وليس المراد أنها تحصل للمخاطبين بالقصاص حياة على حقيقتها التي هي ضد الموت بدليل أنها حاصلة لهم قبل القصاص بل حال الخطاب بل قبله، وبدليل أنهم ليسوا محل النـزاع وإنما محله هو المقتول الأول والمقتص منه لو لم يقتلا هل كانا يعيشان قطعاً أو يموتان قطعاً كل منهما في الحالة التي قتل فيها فهذا أمر لا قاطع فيه على أحدهما، وأما قتل الخضر الغلام فقتله عن أمر الله تعالى فهو كما لو مات حتف أنفه، فكيف يقال: إن قتله خرم أجل؟ وأما كونه لو بقي لأرهق أبويه طغياناً وكفراً، فغايته الإخبار في حق هذا الغلام بأحد الأمرين الجائزين ولا يلزم طرد المسألة في حق غيره على أن ذلك من كلام الخضر عليه السلام معللاً بمجرد الخشية -أي مظنة أن يرهقهما وليس في ذلك ما يدل على المطلوب قطعاً.

وأما ما استدل به أهل القول الثالث من أنه لو بقي المقتول حياً بأن ترك قتله لكشف عن الجهل حيث علم الله أنه يقتل في ذلك الوقت فانكشف أنه حي، فالإلزام لازم للجميع لأن المفروض أنه علم الله أنه سيقتل فانكشف عدم القتل وأنه مات في ذلك الوقت حتف أنفه.

مسألة: ذكر القرشي رحمه الله تعالى في الآجال: أنها لطف للمكلفين. قال: ومعنى كونها لطفاً لنا يختلف باختلاف المراد بالأجل، فإن أريد بالأجل العمر وأوقات الحياة لم يصح كونه لطفاً لذلك المعمر لأنه من قبيل التمكين ويجوز أن يكون لطفاً لغيره، إذ لا يمتنع أن يعلم الله سبحانه وتعالى أن عند بقاء زيد يختار عمرو الطاعة، وإن أريد بالأجل وقت الموت فمحال أن يكون لطفاً للميت، إذ لا تكليف بعد الموت، ولكن لا بد أن يكون لطفاً لغيره من المكلفين إذا حصل بالإماتة ألم، ويجوز أن يكون علم زيد بأنه يموت لطفاً له فيكون أجله لطفاً بهذا المعنى انتهى.

قلت: وقوله: إذا حصل بالإماتة ألم. لا معنى لهذا الاشتراط لأن الموت يقع به الاعتبار والالتطاف ولو قدرناه خالياً عن الألم كما هو معلوم فيمن اعتبر وتذكر، وقوله: يختلف باختلاف المراد بالأجل الخ. كلام جيد، ويمكن أن يزاد فيه بأن يقال باختلاف طول الأعمار وقصرها وتوسطها، واختلاف أسباب الموت من الأمراض والأسقام وطول المرض وقصره وموت الفُجأة وموت القتل باعتبار التمكين منه، ففي جميع ذلك لطف للمكلفين واللطف في الحقيقة هو بالعلم بهذه الأعمار وأسباب الموت التي شاهدها المكلف في غيره وبعدم علمه بمقدار عمره وسبب موته مع علمه أنه لابد من ذلك لا محالة.


مسألة: الأعمار والآجال

مسألة: ومعنى كون الله تعالى كتب الأعمار والآجال وقدرها ونسخها: ثبوتها في علمه على مقادير معلومة عنده وأسباب مقدرة، ثم نسخها أزالها -أي الأعمار- بالموت والأجل المضروب في علمه لزوال حياة الحي، أو كتب في اللوح عمر فلان كيت وكيت وموته في الوقت الفلاني بسبب كذا أو كذا، ويكون ذلك لطفاً للملائكة عليهم السلام ومن أعلم بذلك من نبي أو بُلِّغَه عن النبي، فيكون الاعتبار والالتطاف في حقهم باعتبار انكشاف الموافقة والمطابقة لما كتب في ذلك اللوح،وفي حق غيرهم باعتبار علمهم أو ظنهم ثبوت ذلك في علم الله تعالى أو كتبه على الجملة، لأن جميع ذلك داع إلى الاعتبار والالتطاف لمن لم يجعل الدنيا نصب عينيه وأكبر همه، ويدل على ذلك قوله تعالى: ﴿وَاللَّهُ خَلَقَكُمْ مِنْ تُرَابٍ ثُمَّ مِنْ نُطْفَةٍ ثُمَّ جَعَلَكُمْ أَزْوَاجًا﴾{فاطر:11}، ﴿وَمَا تَحْمِلُ مِنْ أُنْثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَمَا يُعَمَّرُ مِنْ مُعَمَّرٍ وَلَا يُنْقَصُ مِنْ عُمُرِهِ إِلَّا فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ﴾{فاطر:11}، وفي الآية سؤلان لا بأس بالتعرض لهما تكميلاً للفائدة:

أحدهما: أن يقال كيف قابل قوله: ﴿وَمَا يُعَمَّرُ مِنْ مُعَمَّرٍ ﴾، بقوله: ﴿وَلَا يُنْقَصُ مِنْ عُمُرِهِ ﴾، مع أن النقصان يقابل بالزيادة لا بالتعمير ؟

وجوابه: أن المراد بقوله: ﴿وَمَا يُعَمَّرُ ﴾ أي ما يزاد في عمر أحد قد عمر العمر الغالب في الناس ولا ينقص عن ذلك العمر الغالب، فيكون قد قابل النقصان بالزيادة، وهذا لا إشكال فيه، أو يكون المعنى لا يزاد في عمره المحدود له إذا فعل ما لأجله يزيده الله عمراً من صلة الرحم أو ينقص عنه إذا فعل ما لأجله ينقصه الله عن ذلك العمر من قطيعة الرحم كما ورد في الحديث: " إن صلة الرحم منساة في الآجال وزيادة في الأعمار "، وهذا بناءٌ على أن المفروض والمعلوم أن لكل ممن وصل رحمه أو قطعه أجلان: أحدهما مشروط بالصلة أو قطعها، والآخر بخلافه وفيه ما فيه ولا مانع، والله أعلم.

وثانيهما: أن يقال كيف قال تعالى: ﴿وَمَا يُعَمَّرُ مِنْ مُعَمَّرٍ وَلَا يُنْقَصُ مِنْ عُمُرِهِ ﴾ مع أن المعمر لا يعمر لأنه كتحصيل الحاصل وإماتة الميت وإحياء الحي، ومع أن من قد عمر ومضى من عمره ما مضى أو انقضى عمره بالموت لا يتأتى النقص في حقه ؟

وجوابه: يؤخذ من جواب السؤال الأول، وبأن يقال ليس المراد بقوله ما يعمر العمر الذي قد مضى أو انقضى، بل المراد ما يزاد على ما قد مضى وسواء كانت الزيادة بسبب صلة رحم أو فسحة في الأجل، وليس المراد بالنقص عنما قد مضى أو انقضى حيث أن ذلك محال، بل المراد بالنقص مما بقي من عمره إما بسبب قطع رحم أو بالنسبة إلى من هو أطول منه عمراً، وقد قيل: إن معنى ﴿ وَلَا يُنْقَصُ مِنْ عُمُرِهِ﴾ ولا يمضي من عمره عام أو شهر أو يوم أو ساعة بأن يكون المولود عند ولادته قد جعل الله له عمراً طويلاً أو قصيراً أو متوسطاً، فلا يُنقص بتغيير الصيغة للمفعول من عمره ذلك المحدود بما مضى منه ﴿إِلا فِي كِتَابٍ﴾ إلا مكتوباً ما مضى منه أو ثابتٌ في علم الله تعالى ما مضى وما بقى، وهذا جيد وهو يعود إلى معنى ما ذكر، والله أعلم.


الأرزاق

القول في الأرزاق:

اعلم أن الرزق مصدر يقال: رزق يرزق رزقاً فهو مرزوق ورازق، وهو إعطاء الغير الذات المنتفع بها أو ما في معناها، فالذات المنتفع بها كالأثمار والحبوب والمشارب والأولاد والدواب وما في معناها كالقوى والحواس الخمس وغير ذلك من المعاني المنتفع بها، ثم أنه استُعمل بعد ذلك في الذات المعطاة وما في معناها قال تعالى: ﴿وَأَنزَلَ مِنْ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنْ الثَّمَرَاتِ رِزْقًا لَكُمْ﴾، فسمى الذوات المخرجة رزقاً، قال في المصباح: والرزق بالكسر اسم للمرزوق والجمع أرزاق مثل حمل وأحمال فصار للرزق معنيان: أحدهما نفس المصدر ومعناه الإعطاء، والثاني العين المنتفع بها وما في معناها، وهل صار حقيقة فيهما معاً بالاشتراك أم حقيقة في أحدهما مجاز في الآخر؟ الأظهر الأول، قال سيد المحققين عليه السلام : الوجه في ذكره أنه من أفعال الله سبحانه وتعالى الدالة على عدله وحكمته وفيه مصالح الخلق ومنافعهم فهو من أصول النعم التي تفرد الله تعالى بها انتهى.

قلت: وأيضاً فإن فيها وفي بسطها لبعض الخلق وتقتيرها على البعض الآخر واختلاف وجوه تناولها حيث تيسر لبعضهم بالتجارة وبعضهم بالبحارة وبعضهم بالحراثة ونحو ذلك، ولو حاول الانتقال عن تلك الحرفة لتعذر عليه أو تعسر، ففي جميع ذلك من الاعتبار والألطاف ما لا يعلم كنهه إلا لمن تدبر قال تعالى: ﴿وَاللَّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِي الرِّزْقِ﴾{النحل:71}، وقال تعالى: ﴿وَلَا تَتَمَنَّوْا مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ﴾ {النساء:32}، وأيضاً فإن في تقتيرها وبسطها واختلاف أحوال الخلق بالنسبة إليهما من البلوى والامتحان ما عنده يجب الصبر والشكر اللذين ينال بهما الثواب، وفيما شرع من الإنفاق من الرزق في وجوه البر كالزكاة وصدقة النفل والإنفاق على النفس والعائلة والأقارب وسائر الخلق، وكالإنفاق في الجهاد واتقاء الوافد وإصلاح الطرقات والمناهل وكالعتق والوقف وسائر وجوه الخير كل ذلك تعريض للمكلف وتيسير لمقتضى الثواب الدائم.

إذا عرفت ذلك علمت أن الحرام لا يدخل في مسمى الرزق لأنه منهي عن تناوله والانتفاع به وهذا قول العدلية كافة.

وقالت المجبرة: بل يدخل فيه الحرام والحلال، وإنه يستعمل في مجرد الإعطاء أعم من أن يكون حراماً أو حلالاً.

قلنا: لا نسلم أنه في مجرد الإعطاء بل في الإعطاء من الحلال فقط.

وبعد فلم تطلقه أئمة اللغة إلا على الإعطاء من الحلال ذكر ذلك الإمام المهدي وسيد المحققين عليهما السلام.

وبعد فلئن سلمنا على التنـزل أنه في مجرد الإعطاء نظر إلى أصل اللغة فما المانع من أنه قد نقل في الشرع إلى الإعطاء من الحلال دون الحرام؟ دليله: أن الله تعالى قد ندب ومدح على الإنفاق من الرزق وهو تعالى لا يندب ولا يمدح من أنفق من الحرام.

وبعد فلم يعط الله تعالى أحد شيئاً من حرام، لأن جميع الذوات والمعاني التي خلقها ورزقها العباد من الأثمار والأنهار، وجميع المآكل والمشارب ومن الأسماع والأبصار والأفئدة، وجميع المعاني المنعم بها على الخلق لا يتأتى وصفها بالتحريم والتحليل نظراً إلى كونه تعالى الموجد المعطي لها، وإنما يتأتى ذلك نظراً إلى إعطاء المكلفين إياها سائر الخلق باعتبار ما حظره الشارع وأباحه لهم، وإذا كان كذلك فلم يدخل الحرام في العطاء المنسوب إلى الله تعالى فلم يشمله الحد بل أخرجه كما ترى، وهذا واضح لا غبار عليه.

قالوا: الإعطاء الذي يفعله الخلق من بعضهم إلى بعض يشمل الحرام والحلال، والمعطي الفاعل لذلك هو الله تعالى لأنه لا فعل للعبد.

قلنا: بناءاً على الجبر وقد مر إبطاله.

قالوا: لو لم يكن الحرام رزقاً لكان الظالم الذي لا يأكل إلا من المظالم لم يجعل الله له رزقاً، ولكان المظلوم الذي غصبت عليه تلك المظالم لم يأكل رزقه فما ذاك إلا أنه رزق لمن أكله دون من لم يأكله، وإن كان غير مملوك وحلال للأول ومملوكاً حلالاً للثاني فلا تلازم.

قلنا: أما لزوم لم يجعل الله رزقاً للظالم فلا يسلم، لأنه من جملة الخلق الذي خلق الأثمار ونحوها والقوى ونحوها لهم، ولكن جعل لتناول الأعيان المرزوق لها وجوهاً تقتضي التحليل ووجوهاً تقتضي التحريم فأمره وأباح له التناول من هذه كالاحتطاب من المباح وكالميراث وما اكتسب من تجارة أو حراثة أو هبة أو صدقة أو نحو ذلك، ونهاه وحظر عليه هذه كالغصب والربا ونحو ذلك، فما أمره به وأباحه له فهو ما رزقه، وما نهاه عنه وحظره عليه فهو ما لم يرزقه، ولو ترك الظالم أكل المظالم وعمد إلى الاكتساب الحلال من الاحتطاب أو التجارة أو النجارة ونحو ذلك لتناول رزقه الذي كتبه الله تعالى له وهذا لا شك فيه، ولكنه خالف أمر الله تعالى وترك الحلال وعمد إلى الحرام فأُتي من جهة نفسه، فأين لزوم أن الله تعالى لم يجعل له رزقاً لو ترك الحرام؟ وأما لزوم أن المغصوب عليه لم يأكل رزقه، فغير قادح إذ لا نزاع أن المتصدق به ونحوه من الحلال رزقاً لمن أعطاه الله إياه وإن لم يأكله بل تصدق به إذا أعتق أو نحو ذلك من وجوه البر.

إلزام: يقال لهم: إذا كان الحرام رزقاً فليس بأن يترك أولى من أن يتناول لأن النهي وإن دل على المنع فإن الإعطاء أدل منه على الإباحة، ألا ترى أن السيد إذا نهى عبده عن أكل شيء دل على المنع، وإذا أخذ السيد ذلك الشيء وأعطاه العبد دل على إباحة أكله له، فيلزم تحليل كل ما تناوله الظالم من مظلمة أو رباً أو تطفيف كيل أو نحوه بمجرد التناول، ويلزم رفع التحريم بأسره في جميع المحرمات على أصلهم المنهار: أنه تعالى خلق أفعال العباد.

فرع: والرازق والرزاق هو الله تعالى لا غيره، لأن غيره وإن صدق عليه أحد معنى الرزق وهو الإعطاء فلا يطلق عليه اسم رازق أو رزاق، لأن هذين الاسمين عند الإطلاق لا ينصرفان في الأفهام إلى غيره تعالى فكأنهما قد صارا حقيقة دينية أو عرفية عامة فيمن فعل الإعطاء مستمراً أو من أوجد الأعيان والمعاني المرزق بها، ويصير حالهما كحال الرحمن والرحيم فإنهما وإن اشتقا من الرحمة وهي من الصفات الحاصل معناها في المخلوق حقيقة، فلا يوصف غيره تعالى بالرحمن والرحيم لأنهما قد اختصا بالله تعالى حقيقة دينية أو مجاز عقلي على خلاف بين أئمتنا عليهم السلام ومن وافقهم، وأما قوله تعالى: ﴿وَاللَّهُ خَيْرُ الرَّازِقِينَ﴾{الجمعة:11}، فالمراد المعطين والاسم الشريف واسم التفضيل مع الإضافة وصيغة الجمع سوغ إطلاق رازق على غيره تعالى، إذ ليس في ذلك وهم خطأٍ كما في إطلاق الرازق على غيره تعالى معرفاً أو منكراً فلا يقال فلان الرازق أو فلان رازق، لإيهام الأول الحصر والدوام والثبات، وإيهام الثاني الأخيرين فلا يجوزان على غيره تعالى، وأبلغ منهما في عدم الجواز الرزاق ورزاق لما فيهما من المبالغة.

فـرع: وقد ينسب الرزق إلى غيره تعالى كقوله تعالى: ﴿فَارْزُقُوهُمْ مِنْهُ﴾{النساء:8}، قال النجري: وهو ظاهر عبارة القلائد مجاز،وقال السيد هاشم: بل حقيقة بالمعنى الآخر من معنى الرزق وهو الإعطاء ذكر معنى ذلك في تعليقه.

قلت: الأظهر والله أعلم، أنه إذا كان الرزق يستعمل في اللغة حقيقة بمعنى الإعطاء فالحق ما قاله السيد هاشم رحمه الله ويكون مشتركاً،وإن كان لا يستعمل إلا في العين المرزوق بها فالحق ما قاله النجري رحمه الله، وقد قال شيخنا أحمد بن محمد الجرافي رحم الله مثواه في حاشيته على الإرشاد الهادي ما معناه: الذي في كتب اللغة أن مصدر رزق الرَّزق - بفتح الراء - وأن الرزق بالكسر اسم المرزوق، فافهم كلامه رحمه الله تعالى، أن الرزق بالكسر لا يستعمل إلا في الأعيان المرزوق بها واستعماله في الإعطاء مجازاً.

ويتفرع على هذا هل الرزق ليس إلا من الله تعالى فقط أو يكون من الله ومن العبد حقيقة ؟ من الله تعالى بالمعنيين معاً ومن العبد بمعنى الإعطاء حقيقة، فيما كان بلا عوض كالمعطى بالهبة والصدقة ونحوهما فتسمى رزقاً فيطلق الرزق على الهبة والصدقة حقيقة.

وحينئذ لا نزاع بين العدلية أن الرزق يسند إلى العبد على الجملة وأنه فاعل حقيقة لنفس الفعل الذي هو الهبة والصدقة، وإنما النـزاع هل يسند إلى العبد حقيقة بمعنى كونه المعطي أم مجازاً كشربت الإثم، وقد قال تعالى: ﴿فَارْزُقُوهُمْ مِنْهُ﴾ والأصل الحقيقة، ولكن محل النظر إذا قلنا: إن ذلك من باب المجاز فهل التجوز في الإسناد أم في تسمية فعلهم رزقاً ؟ فالأول لا قائل به من أهل العدل، وخالف في ذلك المجبرة بناء على أن أصل الفعل من الله تعالى، والثاني هو مقتضى كلام النجري، ولعل المجبرة لا ينازعون فيه وهو أمر وراء محل النـزاع بين الفريقين، ومقتضى كلام السيد هاشم أنه لا تجوز في الآية أصلاً أما الإسناد فهو حقيقي، وأما أن ما فعلوه يسمى رزقاً فهو حقيقة بمعنى الإعطاء،وحينئذ فإطلاق حكاية الخلاف عن المجبرة والاحتجاج عليهم بلزوم عدم استحقاق الثواب في الصدقة ونحوها يحتاج إلى تأمل وتفصيل، هل المراد الخلاف الراجع إلى اللفظ وهو أنه يسمى ما صدر من جهة العبد من الهبة والصدقة رزقاً ؟ فالاحتجاج غير صحيح لأن المبحث حينئذ لغوي، ولا تثبت اللغة بالحجج العقلية بل بالوضعية ومع ذلك يصير البحث قليل الجدوى أو لا مشاححة في اللغة، أم المراد بالخلاف الراجع إلى المعنى وهو أن العبد فاعل للفعل الصادر من جهته وهو الإعطاء فالاحتجاج صحيح غير أن المسألة كما في القلائد وشرحها وكما في الأساس وشرحه مسوقة في أنه لا يقدر على الرزق إلا الله تعالى وأنه يطلق اسم الرازق على غيره مجازاً ففي الكلام ما فيه.

ويمكن الجواب عن ذلك بأن هذا من باب التوزيع وهو نوع من البلاغة والبديع بأن يرجع بعض المباحث المتعاقبة بعد اللفظ المتقدم بعضها إلى اللفظ وبعضها إلى المعنى ويعتمد في توزيع كل منها وإرجاعه إلى اللفظ أو إلى المعنى على فهم المخاطب، والله أعلم.

فـرع: ولا توجبه الحكمة بمعنى أنه إذا أمات الله تعالى شخصاً جوعاً فلا ينافي ذلك الحكمة لأن من الجائز امتحان ذلك الشخص أو غيره بالموت على تلك الصفة وجعل الجوع سبباً من جملة الأسباب للموت وقوله تعالى: ﴿إِلَّا عَلَى اللَّهِ رِزْقُهَا﴾{هود:6}، قيل: ﴿على﴾: بمعنى مِنْ، والأظهر أنه نزل تضمن الله سبحانه لعباده إرزاقهم بمنـزلة الواجب لما في ذلك لهم من داعي الاعتماد على الله تعالى والركون عليه في تسيير الأرزاق وتسخيرها عند السعي لها من الوجوه المستحسنة، قال الإمام المهدي عليه السلام بعد قوله: ولا توجبه الحكمة: وقد يجب على الله سبحانه الرزق لوجه عارض، وهو حيث يعلم أن في توسيع رزق لشخص لطفاً له في الدين ومصلحة، فيجب حينئذ لكونه لطفاً لا لكونه رزقاً وقد يقبح منه ذلك، وذلك حيث يكون مفسدة كما نبه الله على ذلك حيث قال: ﴿وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ﴾، وقال تعالى: ﴿كَلَّا إِنَّ الْإِنسَانَ لَيَطْغَىoأَنْ رَآهُ اسْتَغْنَى﴾{العلق:6،7}،والإنسان جنس كأنه قال: إن هذا الجنس من الحيوان ليطغى انتهى كلامه والمسك ختامه.

وقال السيد هاشم رحمه الله: لا مانع من القول بالوجوب بعد تحقق الوعد به، والمراد به الرزق مدة الحياة فلا ينافيه جعل الموت في بعض الأشخاص بالجوع مثلاً انتهى. وقول الإمام عليه السلام : وقد يقبح منه ذلك، يعني قد يقبح وقوعه فلا يقع منه سبحانه وتعالى وذلك حيث يكون مفسدة الخ.

فإن قيل: فقد علمنا وشاهدنا كثيراً من الخلق يفسدون ويبغون في الأرض بسبب وجود الأموال لديهم وسعتها وبسط الأرزاق لهم وتيسرها كما هو المعلوم من حال أهل السرف والإنفاق في المعاصي، ولو لم تكن لهم تلك الأموال لما تمكنوا من ذلك.

قلنا: أما من قال بوجوب الأصلح على الله تعالى وهم البغدادية فالسؤال وارد عليه، وأما من لم يوجبه وهم أئمتنا عليهم السلام ومن وافقهم من البصرية فلهم أن يجيبوا بأن البغي والفساد ليس لازماً لوجود المال حتى يقطع بأن وجوده سبباً للمفسدة، ومن الجائز أن الله سبحانه إنما أعطى المال ذلك الشخص لينعم به عليه ويتعبده بالإنفاق في القُرَبِ المُقَرِّبَةِ فيسببه للثواب الجزيل، بل ذلك هو الأظهر بل الواجب القول به، ولكن ذلك العبد أتي من جهة نفسه بمخالفة ما ندبه الله إليه من الإنفاق بأن صرفه إلى المعاصي.

لا يقال: فيلزم نزعه من يده عند أن أخذ في الإنفاق في المعاصي.

لأنا نقول: تبقيته في يده وتمكينه من إنفاقه في القرب شرط التعبد، والتكليف بإنفاقه في البر وانتزاعه أو نقصه من يده جائز، ثم ﴿لا يُكَلِّفُ اللَّهُ نَفْسًا إِلا مَا آتَاهَا﴾ فظهر أن نزعه من يده على سبيل الوجوب لا وجه له، لأن النهي عن إنفاقه في المعاصي كاف في الزجر.


مسألة: الكسب

مسألة: والتكسب أي السعي في طلب الرزق جائز، بل قد يجب وذلك في حق من لم يكن عنده من المال ما يسد فاقته وعائلته، فيجب عليه السعي وطلب الحلال من باب ما لا يتم الواجب إلا به، وكون الله سبحانه وتعالى قد تضمن أرزاق العباد لا ينافي وجوب السعي، إذ من الجائز أنه تعالى تضمن تيسيرها وتسخيرها وخلق الأعيان المرزوق بها عند السعي والطلب، وقد يكون التكسب مندوباً وذلك لطلب الزائد على ما سد الفاقة إرادة إنفاقه في وجوه البر والإفضال على النفس والعائلة بما جرت العادة بمثله لمثله من الفضلات ولإظهار نعمة الله سبحانه وتعالى والتجمل بذلك عند الناس، وقد يكون محظوراً حيث كان القصد بجمعه المكاثرة والمفاخرة التي لا حاجة لها وكمن يريد إنفاقه في المعاصي، وكمن يمنعه جمعه مع الاستغناء عنه فعل واجب كالجهاد وتعلم الجاهل ما يجب معرفته من معالم الدين، وقد يكون مكروهاً حيث كان معه من الكفاية ما يقوم بمحتاجاته ولم يقصد بجمعه أحد الوجوه المحرمة، وكان جمعه يشغله عن المندوبات وفِعلُ المودات والسعي في الخيرات كالإصلاح بين الناس والتصدي لمصالحهم كتحمل الشهادات لأدائها عند الاحتياج رعاية لحقوق الخلق، وقد يكون مباحاً وذلك فيما عدا ما ذكر من الأحكام الأربعة، وقد يصعب تمثيله إذ لا يخلو عن وجه يقتضي أحد الأربعة وأقلها ما يقتضي الكراهة، إذ لا يخلو كل اشتغال بالجمع عن أن يكون شاغلاً عن فعل ما هو أولى منه من طلب العلم ودرس القرآن والأذكار المندوبة، والله أعلم، نسأل الله سبحانه وتعالى أن يرزقنا القناعة عن حب الدنيا الذي هو رأس كل خطيئة.

مسألة: زعم أهل التكاسل والمدلسين من المتصوفين أن التكسب حرام، لأنه ينافي التوكل على الله سبحانه في تيسير الأرزاق وتسخيرها، وقال قوم: إن ذلك حرام من حيث أن قد فسد الزمان وكثرت المعاملات الفاسدة من الغصب والربا والخداع وأخذ الرشا وعطاء سلاطين الجور ما أخذوه كرهاً من الرعايا، فصار غالب ما في أيدي الناس حراماً فلا تجوز المعاملة معهم ببيع ولا شراء ولا استوهاب ولا غير ذلك لأنه لا يؤمن تناول الحرام.

والجواب عليهم الجميع: إن أقوالهم هذه تؤدي إلى رفع ما علم بضرورة العقل حسنه، وأجمعت الأمة قبلهم من الصحابة والتابعين ممن بعدهم إلى زمن هؤلاء المخالفين وعلم من الدين ضرورة جوازه بل ورد الشرع بندبه وهو التكسب من الوجه الحلال، ومعارضة ذلك بتجويز مصادفة الحرام لا تقتضي رفع الحكم الثابت قطعاً بضرورة العقل والعلم من الدين ضرورة، ووجوب تجنب الحرام إنما هو عنه قضية خاصية ببعض الأفراد في بعض ما سيتناوله بأن يعلم أو يظن أن السلعة المشتراة مغصوبة أو نحو ذلك وهذا نادر الوقوع، فلا يصح رفع الحكم المعلوم لما ما عداها المستند إلى الأصل وهو الإباحة والحسن العقلي والندب الشرعي، وأيضاً فإنه لا يسلم منافاة سعي التوكل بل التوكل يصاحب السعي وقد يلازمه في المؤمن العارف، لأن الزرّاع يلقي بذره متوكلاً على الله تعالى في إنباته وتيسر الأمطار والأنهار لسقيه وحفظه من الجوائح، ولأن التاجر يتحمل مشقة الأسفار والأخطار من ركوب البحار وقطع المفاوز متوكلاً على الله تعالى في تيسير البيع والشراء وحفظ الأموال وحصول الربح، فليس الأمر كما زعموه بل هو على ضد ما توهموه.

فرع: قال الإمام المهدي عليه السلام : إنا نحفظ عن الآباء والسلف وجوب التكسب على النفس وسائر من يلزم الإنسان الإنفاق عليه، قال: وإنما استغنى الله سبحانه وتعالى عن أن يصرح بوجوب ذلك بأدلة قطعية بما قد ركز في عقل كل عاقل من حسن ذلك والإلجاء إلى فعله بالاحتياج الضروري إلى ما يسد الفاقة ويواري السوأة. ذكر معنى ذلك عليه السلام في الغايات.


مسألة: السعر

مسألة: والسعر: هو قدر ما يباع به الشيء فإن زاد على المعتاد فغلى: مأخوذ من غليان القدر إذا ارتفع الماء أو نحوه من محله لمداخلة النار، وإن نقص فرخص: مأخوذ من رخص الناعم وهو لين باطن الكف.

والوجه في ذكره أن سببه من جملة أفعال الله سبحانه وتعالى التي يبتلي عباده بها كالجدب وشحة الأمطار والعاهات في الثمار فيكون سبباً للغلاء، ويكون أضداد هذه الامتحانات سبب للرخص، وقد يكون في ذلك لطف للمكلفين فيكون في ذلك مصالح الخلق الراجعة إلى صلاح دينهم ودنياهم، وقد يكون سبب ذلك الغلاء أو الرخص من فعل العباد كجلب التجارات والعناية في الصناعات والمحافلة على لوازم الزراعات وعدم احتكار المأكولات فيؤدي ذلك إلى الرخص وضده إلى الغلاء خلافاً للمجبرة فقالوا الكل من الله تعالى.

قلنا: نهى عن الاحتكار لئلا يقع الغلاء وفي الحديث: "أنه يأتي محتكر الطعام وقاتل النفس المحرمة في درجة واحدة"، وإنما تكلمنا على سبب السعر دون فاعل السعر لأن السعر لا يصح أن يكون فعل الله تعالى، لأن المرجع به إلى تقدير الثمن و رسم المبيع على ذلك القدر، وذلك فعل العبد بلا شك.


الألطاف

القول في الألطاف:

اعلم أن اللطف في اللغة: بمعنى اللطافة وهي نقيض الكثافة ثم استعمل في عرف اللغة فيما قرب من نيل الغرض وحصول المقصود، ومنه قول الشاعر:

ما نالها إلا الذي يَتَلَطَّفُ

لو سار ألفُ مُدَجَّجٍ في حاجةٍ

وقول الآخر:

حتى تركتُ رقابَ الجُلْحِ في الطَّيفِ

ما زلت آخذ حاجتي بتلطف

وفي اصطلاح المتكلمين اختلفت عباراتهم فيه ففي الأساس: اللطف تذكير بقول أو فعل حاصل على فعل الطاعة أو ترك المعصية. قال في الشرح: لأجل كونها طاعة أو معصية من دون إلجاء إلى ذلك.

وفي شرح القلائد للنجري: هو ما يدعو المكلف إلى امتثال شيء مما كلف به من فعل أو ترك.

وفي منهاج القرشي: أحسن ما يقال فيه: هو ما يختار عنده المكلف الطاعة لأجله بعد التمكين أو يقرب من اختيارها.

وقد عرف من هذه الحدود أن اللطف أمر زائد على التكليف وعلى نفس الطاعة ونفس المعصية، وقيل في حده: هو أن يفعل المكلف ما كلفه لكونه كلفه من دون إلجاء لا محالة، ويفهم من هذا أن اللطف نفس فعل الطاعة على الوجه المذكور من كونه فعلها لأجل كونه كلف بها لا لأجل سمعة ومباهاة ولا للتوصل بها إلى غرض دنيوي نحو أن يقصد أن يحظى عند الملك ويشتهر عند الناس بالفضل فيعطونه الصدقات والهبات ونحو ذلك، وحيث قد اختلفت عباراتهم في حده فلا بد من الكلام الموضح لنفس اللطف بالمثال فنقول:

مثاله: إذا سمع الإنسان رعداً أو رأى برقاً فلأجله تفكر وعلم ثبوت الصانع عز وجل وسبحه فإن ذلك السماع والرؤية لطف لهذا المكلف في فعل الطاعة وهو التفكر والمعرفة والتسبيح، لأن كلها طاعة فعلت لأجل السماع والرؤية، ثم التفكر لطف في المعرفة، والمعرفة لطف في التسبيح لأن كل حظ في الدعاء إلى ما يليه،وكذلك فيمن دخل وقت الصلاة عليه وهو في شغل فلم يخطر بباله فعل الصلاة فسمع المؤذن وأجاب إلى فعل الصلاة لوجوبها عليه فسماعه المؤذن لطف له، وكفعل الصلاة فإنها لطف في اجتناب الفحشاء والمنكر، وكفعل التقوى فإنها لطف في معرفة الحق وتنوير البصيرة، وكذلك إذا نظر العاقل إلى فعل الصبي والمجنون وأكاليمهما الصادرة على خلاف الصواب، أو نظر بهيمة تعدو على غيرها وتفترسه أو تجني عليه فيتفكر في حال نفسه أو غيره من سائر العقلاء فيظهر له عظم نفع العقل وعظم الإنعام به على العاقل حيث كان وجوده مانعاً عن صدور مثل ما شاهده من الصبي والمجنون والبهيمة من المفاسد كالكذب والظلم والسفه وجالباً إلى فعل المصالح الدينية والدنيوية إلى غير ذلك من الأمثلة التي يكون فيها ما يقتضي التحضيض والترغيب والدعاء إلى فعل الطاعة ويسمى لطف توفيق، أو إلى ترك المعصية ويسمى لطف عصمة لكن لا يقال لصاحبه معصوماً لأنه قد صار خاصاً بمن لم يُجَوَّز عليه فعل الكبيرة من المكلفين، أو إلى الورع والتقوى الشامل للطرفين ويسمى لطف مطلق.

إذا عرفت معنى الألطاف فقد قال الإمام المهدي عليه السلام : اعلم أن القول بها أي بوجوبها وثبوتها وفي تفاصيل الكلام على مسائلها وشرائطها فرع على القول بالعدل فلا تناظر المجبرة فيها إذ هي ما يختار المكلف معه الفعل أو الترك انتهى.

يعني والمجبرة تنفي الفعل من العبد لأن الفعل عندهم لله تعالى فلا معنى لفعل ما يرغب العبد ويدعوه إلى تحصيل فعل الطاعة وترك المعصية ويقولون: لا حكمة لله تعالى في خلق ما يدعو المكلف إلى الطاعة وترك المعصية إذ لا مصلحة له تعالى في ذلك ولا ثمرة في فعله لينتج منه فعل العبد الطاعة أو ترك المعصية لأن فعل الطاعة والمعصية منه تعالى، فلا معنى للقول بالألطاف، ولا للكلام عليها إجمالاً أو تفصيلاً هذا معنى ما قرره الشارح النجري رحمه الله مع زيادة ما يحتاج إليه.

وللسيد هاشم بن يحيى رحمه الله استدراك لطيف على ذلك فقال ما لفظه: قوله: فلا تناظر المجبرة فيها الخ. إن أراد ما يعم أهل الكسب فمن جعل لصرف القدرة والإرادة من العبد دخلاً في الإيجاد يمكنه أن يثبت اللطف بالمعنى المذكور هنا،وأما من جعل الإيجاد محض الخلق بطريق إجراء العادة عقيب إرادة العبد فلا يعقل عنده اللطف إلا بمعنى خلق قدرة الطاعة كما لا يعقل عنده الكسب أيضاً انتهى.

وهو جيد، لكنه يقال عليه إن أهل الكسب يفسرونه بأنه حدوث الفعل ووجوده بقدرة الله تعالى المقارنة لقدرة العبد وإرادته فيه، ولا تأثير لقدرة العبد وإرادته فيه، فيظهر من هذا أنهم لا يجعلون لصرف القدرة والإرادة دخلاً في إيجاد الفعل اللهم إلا أن يكون فيهم من يقول بذلك، فبذلك يخرج عن الجبر وتبقى المسألة على حالها مع المجبرة، والله أعلم.

مسألة: اتفقت العدلية على حسن اللطف من جهة الله تعالى لأنه كالإعانة على تحصيل الغرض المطلوب، واختلفت الأقوال عنهم في وجوبه عليه تعالى فحكى شيخنا صفي الإسلام رحمه الله تعالى اتفاقهم على القول بوجوبه وقال: روى اتفاقهم الإمام يحيى والمنصور بالله والفقيه حميد الشهيد والأمير الحسين والحاكم والإمام المهدي قال: وقال المؤيد بالله: اللطف ملازم للعدل انتهى.

ولعله رحمه الله تعالى لم يعتد بما حكاه المهدي والقرشي عن بشر بن المعتمر من أنه لا يجب اللطف وإن حسن التفضل به لأن الأمر بالفعل مع التمكين منه وعدم المانع والملجي كاف في إزاحة علة التكليف، ولا إلى ما حكياه عن جعفر بن حرب إن استحق من الثواب مع عدم اللطف أكثر مما يستحقه معه لم يجب وإلا وجب، بناءً على أنه قد صح رجوعهما عن ذلك ووافقا الجمهور ولا بما ذكره القرشي من قوله، وقال قوم: لا بد أن يفعله الله وليس بواجب ترجيحا لرواية الأئمة المذكورين عليهم السلام اتفاق العدلية على ذلك، والأظهر أن الخلاف بين العدلية كائن، يدل عليه ما ذكره الإمام عليه السلام في الأساس في قوله: وما يفعله الله تعالى قطعاً لا يقال بأنه واجب عليه تعالى لإيهامه التكليف. إلى قوله: والألطاف كنصب العلامات كيلا يسلك غيرها. إلى قوله: فكما أن فعل ذلك تفضل في العقل فكذلك هذا فالله أعلم بكيفية نقل اتفاق العدلية عن أولئك الأئمة عليهم السلام، ولعله على ثبوت الألطاف أو على حسنها فأخذه الحاكي وحمله على الوجوب سبق لسانٍ أو سبق قلمٍ أو توهم الترادف أو التلازم إذ لا وجه يقتضي وجوب اللطف على الله تعالى إلا تعليلهم وجوبه بأنه إن لم يفعل نقض الفرض بالتكليف وقياسهم ذلك بمن صنع لغيره طعاماً ولم يدعُه إليه، وهذا كما ترى لا يقتضي الوجوب فتأمل.

أما التعليل بأنه إن لم يفعل نقض الفرض بالتكليف فلا يسلم أن الإخلال بفعل ما فيه لطف ينقض الفرض بالتكليف وإنما ينقضه إيجاد مانع منه أو إخلال شرط من شرائط التكليف.

وأما القياس فغير صحيح لأن الدعا إلى الطعام المصنوع للغير بمنـزلة التكليف نفسه لا بمنـزلة اللطف فيه، وإنما الذي يكون بمنـزلة اللطف هو ما يفعل في الطعام من المرغبات والباعثات على الأكل والازدياد منه من حسن الصنعة وإفاقتها إحضار الأنواع الطيبة وتلقي الضيف بالبشر والرحب وحسن الأخلاق ولطافة الكلام معه، وهذه الأمور كلها مزيد إحسان فغايتها الحسن ووقوعها قطعاً من الكريم الجواد لمن يستحق ذلك ولا تقتضي الوجوب بعد إعداد الطعام الذي جرت به العادة من مثل الداعي للمدعو أو في غالب عرف البلد، فإنه إذا فعل ذلك المعتاد وترك تلك المرغبات والباعثات لم يعد على الغرض المقصود وهو الإطعام بالنقض ما لم يفعل ما يصرف عنه من كدافة الصنعة وسوئها وخلط ما فيه ضرر أو سم بالطعام، والتقطيب في وجه الضيف وشكاسة الأخلاق وفحش الكلام معه أو إخلال بشرط لازم كالتحمية والتبريد والملح ونحوه فيما يحتاج إليه من ذلك بحيث لا يمكن الأكل إلا به نظراً إلى المدعو، فهذه هي التي تعود على الغرض المقصود بالنقض وليست من باب الألطاف ولا وزانها وإنما هي من باب عدم فعل المانع وعدم الإخلال بشرط من شرائط الفعل المكلف به، وبهذا يظهر عدم وجوب اللطف وإن حسن فما هو إلا كفعل مرغب من الجواد الكريم ويعلم ترك وجوب ما فيه مفسدة وقبحها وعدم وقوعها من العدل الحكيم ولا يرد عليه ما قاله القرشي: لو لم يجب اللطف لما قبحت المفسدة. لعدم التلازم كما يظهر من الكلام المذكور في إحضار الطعام إذ يمكن فيه الإخلال بما هو بمنـزلة اللطف مع عدم ارتكاب ما هو بمنـزلة المفسدة.

دليل: أصل التكليف في نفسه غير واجب فكذلك ما هو فرع عليه، إذ لا يزيد الفرع على أصله.

لا يقال: وكذلك الثواب وقضاء الدين ونفقة الزوجة متفرع على التكليف والاستدانة والنكاح، فكما أنه يقال بوجوب هذه الفروع وإن كان أصولها غير واجب فكذلك اللطف هو واجب وإن كان أصله غير واجب.

لأنا نقول: هذه الأمور المذكورة مقتضاة عقلية ولوازم شرعية وجبت من وقوع أسبابها المذكورة وليس كذلك اللطف، لأنه ليس إلا بمنـزلة فعل المرغب فهو خارج عن التكليف وعن الثواب، فليس فعله بآكد من فعل التكليف فضلاً عن أن يبلغ حد الوجوب.

دليل: لو وجب اللطف لوجب لكل مكلف في فعل كل طاعة وترك كل معصية، إذ لا وجه للتخصيص لاستواء جميع المكلفين في حسن الغرض على النفع بالتكليف ونقض الغرض منه بالإخلال باللطف فيه، فكان لا يوجد عاص ولا معصية ولا تفقد طاعة والمعلوم خلافه.

لا يقال: هذا لا يرد إلا على قول من يقول إن اللطف عنده بفعل الملطوف فيه لا محالة دون من يقول أو يكون أقرب إلى فعله، إذ قد فعل الله بكل عاص ما يكون أقرب إلى فعل الطاعة فأُتي في تركها من جهة نفسه.

لأنا نقول: بل هو وارد على الجميع لأن قولهم: أو يكون أقرب إلى الفعل. لا يخلو إما أن يكون حصل معه الفعل الملطوف فيه عاد إلى القسم الأول أو لا صار وجوده كعدمه فليس بلطف، ولأن فعل ما يكون أقرب معه إلى فعل الطاعة مع إمكان ما تفعل معه الطاعة لا محالة لا تسقط به العهدة، والخروج عن الواجب حيث لم يؤثر في اللطفية بل يجب العدول عنه إلى ما يؤثر في حصولها لا محالة، فكان يلزم ما ذكرنا أن لو وجب اللطف لما وجد عاص ولا معصية ولا فقدت طاعة.

وقد أجابوا على هذا الدليل بأن قالوا: ليس كل مكلف به من الأفعال يجب أن يكون له لطف بل في التكاليف ما لا لطف فيه ولا مقدرة لله تعالى على فعل ما يلتطف به فيه، وحينئذ فعدم حصول الطاعة ليس للإخلال بما هو لطف فيها بل لعدم دخوله تحت القدرة والإمكان.

والجواب: أن هذا كما يقال العذر أقبح من المعتذَر عنه بَيْنَاهُم يريدون تنـزيه الله سبحانه عما يقدح في عدله وحكمته إذ ارتكبوا ما يقدح في قادريته ولعل لمتشبث بهذه المقالة أن يستظهر لها بقوله تعالى: ﴿إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَةُ رَبِّكَ لَا يُؤْمِنُونَoوَلَوْ جَاءَتْهُمْ كُلُّ آيَةٍ حَتَّى يَرَوْا الْعَذَابَ الْأَلِيمَ﴾{يونس:96،97}، وبقوله تعالى: ﴿وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمْ الْمَلَائِكَةَ وَكَلَّمَهُمْ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَيْءٍ قُبُلًا مَا كَانُوا لِيُؤْمِنُوا﴾{الأنعام 111}.

قلنا: ليس في الآيتين زيادة على الإخبار بأنهم لا يؤمنون عند وقوع تلك الآيات لو وقعت، ولا دلالة فيهما على أنه تعالى ليس له قدرة لا حيلة على فعل ما فيه لطفهم بل هو على كل شيء قدير، غير أنه لم يفعله لهم لعدم وجوبه بعد فعل ما يزيح علتهم وهو الأمر بالمكلف به والتمكين من فعله ودفع المفاسد الصارفة عنه وترادف الحجج بالتحذير والتبشير على ألسنة الرسل ومن يبلغ عنهم كما قال تعالى: ﴿رُسُلًا مُبَشِّرِينَ وَمُنذِرِينَ لئلا يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ﴾{النساء:165}، ولم يقل لئلا يكون للناس على الله حجة بعد إبلاغ الجهد فيهم.

لا يقال: إن الإلزام مشترك لأنكم قلتم: إن الجواد الكريم يفعله قطعاً، فيلزم أن لا توجد معصية ولا تفقد طاعة.

لأنا قلنا: يفعله قطعاً. لمن يستحق دون من يصر ويستمد في طغيانه ويستمر على عصيانه فيستحق الخذلان وهو عدم اللطف لا غير ويصير كعدم تنوير القلب والهدى الزائد على القدر الواجب بمقتضى التكليف بخلاف قول القائلين بوجوب اللطف، فإنهم أوجبوه في حق كل مكلف سيطيع وجعلوا لطف من سيصر ويموت على كفره أو فسقه غير مقدور لله تعالى، فلا يتعلق به وجوب وإنما يتعلق الوجوب فيمن له لطف، وقد عرفت ما يرد عليه من أن العذر أقبح.

واعلم أن المعتزلة ومن وافقهم في وجوب اللطف قد تكلموا على مسائل وأطراف من الخلاف بينهم مبنية على القول بوجوب اللطف فلا حاجة بنا إلى ذكرها خشية التطويل، ولكنا نذكر ما لا بد منه مما لا يتفرع على القول بالوجوب، ومن أراد الازدياد فعليه بمنهاج القرشي والغايات وغيرهما من بسائط الفن، فنقول:

مسألة: يصح في اللطف أن يتقدم على الملطوف فيه بأوقات ما لم يكن في حكم المنسي، ويصح فيه أيضاً أن يكون من فعل الله تعالى، وأن يكون من فعل المكلف نفسه، وأن يكون من فعل مكلف آخر كالمؤذن، وأن يكون من فعل غير مكلف كالصبي والمجنون والبهيمة وما تفعله الحرشات والأفاعي والأسود وسائر السباع المفترسة كما يظهر ذلك من الأمثلة السابقة في أول هذه المباحث خلافاً لقوم في الطرفين فقالوا: لابد أن يقال إن اللطف الملطوف فيه وأن يكون من فعل الله تعالى لا من فعله.

لنا: حصول الالتطاف بما مضى من إهلاك الأمم الماضية والقرون الخالية، ومتى قيل: إن اللطف إنما هو في العلم بذلك وهو مقارن للملطوف فيه أو متقدم بما لا يضر التقدم به مع استمراره إلى عند فعل الملطوف فيه.

قلنا: العلم هو بمثابة الطريق الموصلة إلى الوقوف على ما به الالتطاف من الإهلاك فهو بمنـزلة مشاهدة الحاضر مما فيه لطف لا بمنـزلة وجوده وحضوره في ذاته.

ولنا أيضاً: حصول الالتطاف بالمواعظ والتذكير وبما يفعله الغير من الطاعات فيقتدى به أو من المعاصي فيقام عليه حد أو تعزير فينـزجر مكلف آخر عن مثل تلك المعصية وبما يحصل من الاعتبار والتفكير والتذكير لنعمة العقل عند مشاهدة أفعال الصبيان والمجانين وسائر الحيوانات وكل ذلك فعل الغير.

ومتى قيل: بل اللطف في العلم بذلك وهو فعل الله تعالى.

فجوابه: ما تقدم على أنه لا يصح أن يكون العلم من فعل الله تعالى إلا الضروريات دون الاستدلاليات فهي متولدة من النظر الصحيح الذي هو فعل الناظر.

مسألة: اتفقت العدلية على أن التوفيق هو اللطف في فعل الطاعة، والعصمة: هي اللطف في ترك المعصية، والخذلان بمقابلهما فهو عدم اللطف بمن لا يستحقه لعدم طويته على الانقياد على الصحيح أو بمن لا لطف له عند القائلين بوجوبه.

وقالت المجبرة: بل التوفيق خلق الطاعة، والعصمة: المنع من المعصية بخلق القدرة الموجبة للطاعة، وعدم خلق القدرة الموجبة للمعصية عند من أثبت للعبد قدرة منهم أو بخلق نفس الطاعة وعدم خلق المعصية عند من نفى القدرة منهم. ذكر معنى ذلك الإمام المهدي عليه السلام وقال في الرد عليهم: قلنا: بناءً على أصل فاسد، قال الشارح لما تقدم في مسألة خلق الأفعال فلا تكالمهم في هذه المسألة بل في تلك.

مسألة: واختلفت العدلية في جواز منع اللطف فيمن لا يلتطف على جهة العقوبة فقال الحاكم: يجوز، وقال المهدي: فيه نظر، لأن ذلك اللطف إن علم الله أن العبد يلتطف به كان واجباً عليه تعالى ولم يحسن العقاب بسلبه، وإن علم عدم التطافه به فليس بلطف حينئذ وليس في سلبه فوت نفع للمكلف ولا وقوع ضرر عليه فلا يكون عقوبة.

قلت: الذي يأتي على أصل القائلين بعدم وجوب اللطف إن سلبه وعدم إيصاله إلى من لا يلتطف لا يصح أن يكون عقوبة، إذ لو صح لسقط من عقابه بقدر تلك العقوبة، إذ من شأن المعاقبة إسقاط ما يستحق بمقابلها من العقاب ولا قائل إنه يسقط من عقاب الكفار والفساق بقدر ما فاتهم من منافع اللطف الذي سلبوه، وإنما لم يفعل لهم اللطف لعدم أهليتهم له واستحقاقهم إياه لعنادهم وإصرارهم وعدم إصغائهم وانقيادهم لما بلغتهم الرسل ودعتهم إليه وبينوا ورغبوا ورهبوا وبشروا وأنذروا لا عقوبة كما يقول الحاكم، وظاهر عبارات الزمخشري وغيرهما كالجلال والسيد هاشم بن يحيى والسيد محمد بن إسماعيل الأمير وغيرهم، ولا لعدم اللطف كما يظهر من كلام المهدي عليه السلام وغيره من الزيدية والمعتزلة، وقد أخذ القائلون بأن ذلك عقوبة بظواهر آيات من الكتاب العزيز نحو قوله تعالى: ﴿أُوْلَئِكَ الَّذِينَ لَمْ يُرِدْ اللَّهُ أَنْ يُطَهِّرَ قُلُوبَهُمْ﴾{المائدة:41}، وقوله تعالى: ﴿وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا﴾{الأنعام:125}، وقوله تعالى: ﴿فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾{الصف:5}﴿بَلْ طَبَعَ اللَّهُ عَلَيْهَا بِكُفْرِهِمْ﴾{النساء:155}.

والجواب: أنه لا دلالة في الآيات المذكورة على أن ذلك عقوبة لهم، أما قوله: ﴿لَمْ يُرِدْ اللَّهُ أَنْ يُطَهِّرَ قُلُوبَهُمْ﴾ فغايتها لم يفعل لهم اللطف المفضي إلى التطهير فمن أين أن ذلك عقوبة، بل لعدم لزومه واستحقاقهم إياه، وأما قوله: ﴿وَمَنْ يُرِدْ أَنْ يُضِلَّهُ﴾فمعنى من يرد أن يحكم عليه أو يسميه بالضلال فلا يعطه التنوير في القلب المقتضي للّطف فيبقى صدره ضيقاً لا يتسع لمعرفة الحق والاصطبار على النظر في وجه الحق فمن أين أن ذلك عقوبة؟ ومثل معناها معنى قوله تعالى: ﴿فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ﴾ إلا أنه سمى عدم اللطف زيغاً في الثاني مشاكلة للأول، وقوله: ﴿بَلْ طَبَعَ اللَّهُ عَلَيْهَا بِكُفْرِهِمْ﴾ ليس الطبع على حقيقته اتفاقاً، وقوله: ﴿بِكُفْرِهِمْ﴾وإن أفادت الباء السببية ظاهراً فيحتمل التسبيب لعدم اللطف وليس كل مسبب هو عقاب عن سببه بل في المسببات ما لم يكن به عقاباً وفيها ما هو عقاب، والدلالة العقلية التي ذكرناها تمنع أن يكون ذلك عقاباً وتعين أن عدم فعل اللطف ليس عقوبة ولا لعدم إمكانه، وقد تأول الإمام المهدي عليه السلام الآيات المذكورة ليردها إلى القول بوجوب اللطف في حق من له لطف، وعدم إمكانه في من لا لطف له بأنه لا امتناع في أن يعلم الله تعالى أن في بعض الأفعال لطفاً للعبد بشرط أن لا يفعل معصية معينة ومتى فعلها كانت مفسدة له مبطلة لذلك اللطف، فجرى سلب اللطفية منه مجرى العقوبة لما كان سبب عصيانه.

مسألة: اختلف في معنى عصمة الأنبياء والملائكة عليهم السلام فقال في القلائد ونسبه الشارح إلى أكثر العدلية: إن معنى العصمة في حقهم هو اللطف في الترك -أي ترك المعاصي-، هذا معنى ما ذكره الماتن ولم يزد، قال الشارح: لكن قد علم الله أنهم يلتطفون فيما هم معصومون عنه فلا يفعلوه، وإنما لم يفعلوه اختياراً منهم للخير وتنكباً عن سبيل الهلكة.

قلت: وكلام الماتن يحتاج إلى تكميل وكلام الشارح فيه نظر.

أما التكميل فلأن ما ذكره عليه السلام يتناول العصمة عن فعل المحرمات ولم يتناول العصمة عن الإخلال بالواجبات مع أن عصمة الأنبياء والملائكة عليهم السلام في الطرفين، فيقال حينئذ: العصمة في حق الأنبياء والملائكة هي اللطف في فعل جميع الواجبات وترك جميع المحرمات القطعية مطلقاً والظنية الثابتة لديهم، فيفارقون غيرهم بعموم اللطف في ذلك، فينتج القطع بنجاتهم وأن الحق فيما يدينونه ويعتقدون من المعارف الإلهية وما يتبعها من النبوات والمعاد وسائر ما يتعلق بالعقائد، وأنهم لا يفعلون كبيرة البتة سواء كانت من قبيل فعل محرم أو ترك واجب وكذلك الصغائر إلا ما ليس فيه خسة ولا يقدح في التبليغ على خلاف بين أئمتنا عليهم السلام هل صدور ذلك منهم مع التأويل كما هو الأظهر أم يمكن ولو مع العمد، والله أعلم.

وأما النظر في كلام الشارح رحمه الله فهو أنه قال: يلتطفون فيما هم معصومون عنه، وهو في سياق الكلام على ماهية العصمة وبيانها في حق الأنبياء والملائكة فلا يصح قوله: في ما هم معصومون عنه، لأنه لا يؤخذ في التفريعات اسم المعرف ولا ما هو مأخوذ منه لئلا يلزم الدور مع أنه يرد عليه ما ورد على عبارة الماتن من عدم شمول الطرفين الطاعة والمعصية، فصواب العبارة يلتطفون في فعل كل واجب وترك كل محرم غالباً، قيل بل معنى عصمة الأنبياء والملائكة عليهم السلام هي بُنْيَة مخصوصة ركبهم الله عليها فهم لمكانها ينفرون عن المعاصي ويرتاحون إلى الطاعات روي هذا عن الإمامية وحكاه الشارح عن الإمام يحيى عليه السلام ، والصحيح الأول وهو أنها من قبيل الألطاف لكن يفارقون غيرهم من جهة العموم كما ذكرنا وغيرهم لا طريق لنا إلى العلم بذلك في حقه إلا من أخبر النبي صلى الله عليه وآله وسلم بعصمته كأهل الكساء عليهم السلام، وإنما قلنا: الصحيح الأول. لأنه يلزم على القول الأخير أن لا يستحق الأنبياء والملائكة عليهم السلام ثواباً ولا مدحاً إذ لا مشقة عليهم مع ذلك حيث لم يفعلوا إلا ما يشتهونه ولا يتركون إلا ما ينفرون عنه، وقالت المجبرة والرافضة: بل العصمة في حقهم عليهم السلام هي المنع من فعل المعصية كما قالوه في عصمة غيرهم، ويمكن أن يفرقوا بعد ذلك بأنها في حق الملائكة والأنبياء عليهم السلام عامة وفي غيرهم لا دلالة على العموم، ولهذا ينازعنا المجبرة في عصمة الوصي وسائر أهل الكساء عليهم السلام ما خلا الرسول صلى الله عليه وآله وسلم.

والجواب: أن هذا بناءٌ على الجبر وقد فُرِغ من إبطاله.

فرع: وإذا كانت العصمة في حق الأنبياء والملائكة كما ذكر عن جمهور العدلية أو كما ذكر عن غيرهم فهل يصح ويجوز من المكلف الدعاء بالعصمة وطلبها على حسب عصمة الملائكة والأنبياء عليهم السلام أم لا ؟

الأظهر الجواز إذ لا مانع عقلاً ولا شرعاً من أن يدعو المكلف بأن يقول: اللهم وفقني لكل ما يرضيك واعصمني عن جميع معاصيك، بل هو من أجل الأدعية التي وردت عن الرسول صلى الله عليه وآله وسلم التي علمها أمته.

لا يقال: يلزم على ذلك جواز الدعاء بأن يجعله الله تعالى في مرتبة الملائكة والأنبياء عليهم السلام والإجماع منعقد على أنه لا أحد في مرتبتهم.

لأنا نقول: إن على الملائكة والأنبياء عليهم السلام تكاليف ولهم فضائل أعمال لم يوجد مثلها في حق غيرهم ولهم من رفع الدرجات والتقريب من ذي العزة ما لا يجوز مثله في غيرهم ولا أحد يفضلهم ولا يساويهم في الفضل، فالإجماع منعقد على أن ليس لأحد مرتبتهم ولا أفضليتهم فلا يجوز الدعاء بذلك، فأما دعاء المكلف بأن يوفقه الله لكل ما يرضيه منه ويعصمه عن كل ما نهاه عنه فأمر وراء ذلك، والله أعلم.


خاتمة لباب العدل

اعلم أن ما يفعله الله سبحانه وتعالى لعباده من مصالح دينهم وعدم فعله مفاسده، ومصالح دنياهم ومفاسدها على ثلاثة أقوال بين العدلية بالنظر إلى إطلاق لفظ الوجوب وعدمه عليه تعالى مع اتفاق الجميع على أنه تعالى لو لم يفعل ما هو مقتضى العدل والحكمة لم يكن عدلاً حكيماً، فأجمعوا على أنه يفعله قطعاً ولا يجوز اعتقاد أنه تعالى يخل بشيء من ذلك ولا أنه يجوز عليه الإخلال ببعض مما هنالك:

الأول: قول صاحب الأساس قدس الله روحه والشارح وحكاه عن العنسي وغيره عن الزيدية: أنه لا يقال واجب في حق الله تعالى شيء، لإيهامه التكليف بل يقال: يفعله قطعاً أو لا محالة. قال شيخنا رحمه الله تعالى في حاشيته: وهي متأخرة وهو أولى في حق الله تعالى.

الثاني: يجب على الله تعالى ستة أمور كليات تنطبق على جزئيات متعددات وهي: اللطف للملتطفين، والعوض للمُؤْلَمين، والانتصاف للمظلومين، والتمكين والبيان للمكلفين، وقبول توبة التائبين، وثواب المطيعين، قالوا والثلاثة الأُول ليس الموجب لها ابتداء التكليف، والثلاثة الأخيرة الموجب لها ابتداء التكليف.

قلت: وفي دعوى الفرق نظر، وهذا حكاه في شرح الأساس عن جمهور المعتزلة وزاد بعضهم نصرة المظلومين وبعثة المستحقين، وفي الحقيقة قد دخل هذان فيما ذكر، وحكى شيخنا رحمه الله تعالى في السمط عن أكثر الأئمة عليهم السلام الجواز قال: لوجوده في الكتاب والسنة وأقوال الأئمة عليهم السلام ثم قال: قيل: بل نتأدب بترك اللفظ ويقال: يفعله قطعاً.

وفي شرح الأساس عن الإمام يحيى عليه السلام في الشامل ما لفظه: اتفقت العدلية من الزيدية والمعتزلة على القول بوجوب اللطف والعوض والثواب على الله تعالى وغير ذلك من الأمور الواجبة عليه تعالى من أجل التكليف، فأما ما لا يتعلق بالتكليف كالأفعال المبتدأة فلا يوصف بكونه واجباً وإنما يوصف بكونه نعمة وإحساناً وتفضلاً كأصل التكليف نفسه، قال الشارح: وفي إطلاق القول عن العدلية نظر، ثم حكى كلام العنسي رحمه الله تعالى المذكور عن الزيدية: أنه لا يقال واجب في حق الله تعالى بشيء.

الثالث: قول أهل الأصلح وهم البغدادية قالوا: يجب على الله الأصلح من فعل وترك، سواء كان ذلك راجع إلى الدين أو إلى الدنيا فكلما علمه تعالى أصلح وجب، وكلما لا فلا يجب.

قال القرشي رحمه الله تعالى في رد هذا القول ما لفظه: عند جمهور أهل الحق أن مجرد كون الشيء نفعاً لا يكفي في وجوبه بل لا بد من أحد ثلاثة وجوه:

إما أن يختص بوجه لأجله يجب كرد الوديعة وشكر المنعم ودفع الضرر والانتصاف والإثابة ونحو ذلك.

وإما أن تكون لطفاً كمعرفة الله سبحانه وبعثة الأنبياء عليهم السلام وكالشرعيات.

وإما أن لا يتم الواجب أو ترك القبيح إلا به كالقيام وفتح الباب والنظر في العقليات وكالظهور في الشرعيات وكالإعادة من فعل الباري تعالى.

وما خرج عن هذه الثلاثة الأقسام لا يجب، قال: وخالف بعض البغداديين فقالوا: بوجوب ما كان أصلح. أي أنفع حتى حكموا بوجوب ابتداء الخلق ووجوب التكليف ونحو ذلك مما يعده أصحابنا تفضلاً، وفيهم من طرد هذه القضية في الشاهد أيضاً فحكم بوجوب الأصلح من أفعال العباد، ثم حكى أدلة متعددة على بطلان القول بوجوب الأصلح بما لا حاجة إلى ذكرها، إذ يكفي في بطلان هذا القول عدم الدلالة عليه، يزيده وضوحاً أن قولهم: يجب على الله تعالى الأصلح. إن قالوا: الأصلح بالنسبة إلى الله تعالى. فهو محال، لأن المنافع عليه والمضار مستحيلة، وإن أرادوا الأصلح بالنسبة إلى الخلق فالأصلح في حقهم أن يخلقهم جميعاً ابتداءً في الجنة من دون تكليف بتَفَرُّع تركٍ عليه عقاب من لم يمتثل، وإن أرادوا الأصلح بالنسبة إلى الدين أو بالنسبة إلى الدنيا، فليس ثم شيء يمكن القطع فيه أنه أصلح سوى الستة المذكورة، وقد قلنا: لا يقال فيها واجب، بل يقال: يفعله قطعاً، والله أعلم بالصواب وإليه المرجع والمآب.

I


الباب الثالث الكلام في النبوة وما يتصل بها من مسائل القرآن والإمامة والأمر بالمعروف والنهي عن المنكر وغير ذلك

النبوة

هي مأخوذة من الإنباء والإخبار:

والعفوُ عندَ رسول الله مأمول

نُبِئْتُ أن رسولَ اللهِ أوعدَني

وقيل: من النبو وهو الارتفاع قال:

مَكَاَنَ النَّبِيِّ مِنَ الكَاثِبِ

لأَصْبَحَ رِيْماً دُقَاقُ الحََصىَ

فعلى الأول يستعمل بالهمز فهو نبيء بمعنى: منبيء اسم فاعل، لأنه منبيء عن الله تعالى بما يجب له تعالى من العدل والتوحيد مضافاً إلى ما دلت عليه العقول وعن أحوال المعاد والشرائع وأخبار الأمم الماضية فهو فعيل: بمعنى فاعل أو بمعنى مُنبأ اسم مفعول، لأن الله تعالى أنبأه بما ذكر، وعلى الثاني يستعمل بغير همز لأنه فعيل بمعنى: مُفعَل كرفيع بمعنى مُرفَعْ أو بمعنى مرفوع، وقد منع أبو علي الجبائي من استعماله بالهمز، ولا وجه له مع ورود القرآن بهما معاً.

وهي في الشرع والاصطلاح بمعنى واحد وهي: وحي الله تعالى إلى أزكى البشر عقلاً وطهارة من ارتكاب القبائح وأعلاهم منصباً بشريعة ذكره في الأساس، فقوله: وحي الله تعالى، جنس الحد يدخل فيه الإيحاء إلى الملائكة عليهم السلام والجن على أن منهم أنبياء إلى بعضهم البعض، وإلى النحل ﴿وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ﴾ الآية {النحل:68}، وقوله: إلى أزكى البشر، خرج به ما عدا الإنسان،وقوله: عقلاً. يخرج الأنثى ومن لا تصح نبوته كالصبي والمجنون،وقوله: وطهارة من ارتكاب القبائح وأعلاهم منصباً، يخرج الكافر والفاسق ومن هو من أراذل الناس وسفهائهم فلا تصح نبوة أحدهم كما قد أجرى الله تعالى العادة بذلك، ولأنه يقبح إرسال من هو كذلك مع وجود الزكي التقي رفيع المنصب.

واعلم أن النبوة فضيلة وأمانة وخصيصة يختص بها الله تعالى ويختار لها من يشاء من عباده ممن علم منه الوفاء والتضلع لتحمل أعبائها والتبليغ بها وبجميع الشرائع الآتي بها ذلك النبي كما قال تعالى: ﴿اللَّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ﴾{الأنعام:124}، وقال تعالى: ﴿اللَّهُ يَصْطَفِي مِنْ الْمَلَائِكَةِ رُسُلًا وَمِنْ النَّاسِ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ﴾{الحج:75}، فلا يصح التحكم فيها إلى الرسول ولا إلى المرسل إليهم.

ثم اعلم أن النبوة لازمة للعدل ومتفرع ثبوتها على ثبوته، وحينئذ لا يصح للمجبرة القول بها كما سنبين ذلك، ولكنهم لعمى بصائرهم وفساد ضمائرهم لم يعولوا على ما يلزمهم من القول بالجبر وإن ناقض العقول أو أدى إلى بطلان نبوة الرسول كما هي عادتهم في إنكار الضروريات وإنكار اللوازم العقليات والسمعيات، وبيان أن النبوة لازمة ومتفرعة على القول بالعدل من ثلاث جهات:

الجهة الأولى: أن موضوع النبوة وثمرتها الإخبار للمكلفين بما يجب عليهم من أداء الشكر العقلي، وبيان كيفية أدائه والإخبار لهم بما في العلم به لطف لهم من هلاك الأمم الخالية، وبعث من سلف ومن غبر إلى منقطع التكليف، وما لهم في الطاعات من الثواب وعليهم في المعاصي من العقاب، وذلك كله متفرع على كون العبد فاعلاً لفعله وموجده على إرادته واختياره، إذ لو كان مخلوقاً فيه لأوجده الله تعالى من دون رسول يطلب منه بعض الأفعال وينهاه عن بعضها ولا وعد ولا وعيد ولا ترغيب ولا تهديد، وهذا واضح لا شك فيه.

الجهة الثانية: أن الرسل صلوات الله عليهم جاؤوا مخبرين عن الله تعالى بما أخبر به من أحوال الأمم الماضية والقرون الخالية، وما خلق الله في السماوات والأرض، وسائر أحوال العالم التي لا تعلم إلا سمعاً كعدد السماوات والعرش والكرسي وفناء العالم والإعادة والجزاء بالثواب والعقاب وأهوال المحشر وصفة الجنة وثبوت الشرائع ونسخها وأن شريعة محمد صلى الله عليه وآله وسلم لا تنسخ، وكل ذلك متوقف على صدق المخبر والمبلغ ولا طريق لأهل الجبر إلى إثبات صدق أيهما، أما المخبر وهو الله تعالى فلأنهم عللوا قبح الفعل بالنهي عنه والله تعالى ليس بمنهي عن شيء، فلا يقبح الكذب منه تعالى ولا يسأل عنه إذ لا يسأل عن شيء، وحينئذ فما المانع وما المؤمِّن لنا أن يكون تعالى أخبر عن كل شيء بخلاف ما هو عليه في الواقع فلا سبيل إلى القطع بصحة ما أخبر به عز وجل في شيء، إذ لا يتأتى لنا القطع بصحة ما أخبر به إلا إذا قلنا إن الكذب يقبح منه عز وجل، وإن الكذب والظلم والعبث والسفه تقبح لذواتها لا لمجرد النهي عنها، وأما المبلغ فالرسول يدل على المرسَل، فإذا قلنا: إن المرسل لا يصح منه الكذب ولا غيره من القبائح العقلية جوزنا أن يرسل من يعلم من حاله أنه سيخبر في كل ما أمر بتبليغه على خلاف ما أمره الله تعالى، وغاية ما في ذلك أن إرسال من هذا حاله سفه وعبث في الشاهد ولا يقبح ذلك من الباري، إذ ليس بمنهي ولا يسأل عن شيء.

الجهة الثالثة: أن النبي إنما يعلم صحة نبوته بإظهار المعجز على يديه، وإظهار المعجز على يد من يدعي النبوة صادق لازم العدل واجب لازم فعله عند من أطلق الوجوب يفعله قطعاً عند من منعه لقبح الإخلال به، وإظهاره على يد من يدعي النبوة كاذباً قبيح لأن ظهور المعجز يجري مجرى تصديق المدعي وتصديق الصادق صدق واجب ومن ثمة حَرُم كتمان الشهادة، وتصديق الكاذب كذب لا يجوز ومن ثمة حرمت شهادة الزور، والباري تعالى عند المجبرة لا يصح منه شيء إذ ليس بمنهي عن شيء، وحينئذ فإذا ادعى إنسان قد أوحى الله إليه أنه رسول إلى الخلق أو بعض منهم وقال له: ﴿قُمْ فَأَنذِرْ﴾ فأتى إلى من أُرسل إليهم وقال: إني رسول الله إليكم، فقام إنسان آخر وعارضه في هذه الدعوى كاذب مفتري ولم يوحي الله إليه بشيء ولا أمره ولا أرسله فلا سبيل إلى الفرق بينهما، إلا بأن من ظهر المعجز على يديه فهو النبي الصادق ومن لم يظهر عليه فهو المفتري المشاقق، فلا يمتنع على قول المجبرة أن يظهر الله سبحانه وتعالى على يدي المفتري المشاقق ويخل به على يدي النبي الصادق، وحينئذ لا يعلم صدق محمد النبي الأمين من كذب مسيلمة الكذاب اللعين، وإن ظهرت المعجزات على محمد صلى الله عليه وآله وسلم وتخلفت عن مسيلمة فإنما عكس الله اللازم بعد أن أمر مسيلمة وأوحى إليه دون محمد صلى الله عليه وآله وسلم، وغاية ما في التعكيس أنه يقبح في الشاهد ولا يقبح من الباري تعالى إذ ليس بمنهي ولا يسأل عن شيء.

يزيده وضوحاً أن عند المجبرة أن جميع التصديقات والتكذبيات الصادرة من الأمم إلى الأنبياء عليهم السلام فعل الله تعالى وخلقه وإرادته، وإذا كان كذلك فليس بأن يحكم بصدق الأنبياء عليهم السلام نظراً إلى من صدقهم أولى من أن يحكم بكذبهم نظراً إلى من كذبهم لأن الكل من الله وخلقه وإرادته، وليس بأن يحكم بكذب المتنبئين نظراً إلى من كذبهم أولى من أن يحكم بصدقهم نظراً إلى من صَدَّقهم بل المكذبين للرسل صلوات الله عليهم أكثر من المصدقين لهم، فكان يلزم الترجيح بالكثرة فيلزم تكذيب الرسل لكثرة المكذبين لهم، فتأمل.

فإن قيل: فظهور المعجز على أيدي الأنبياء يرجح تصديقهم ويفرق بين النبي والمتنبي.

قلنا: إنما يكون ظهور المعجز مرجحاً وفارقاً على القول بالعدل وقد بينا أنه لا يتأتى ذلك مع القول بالجبر.

وبعد فالمعجز إنما يدل على صحة نبوة النبي لأن ظهوره على يديه ينـزل منـزلة قول القائل صدقت، وهذا ليس بأكثر من أن يزيد في المصدقين واحداً، يقول صدقت، وعدم ظهوره ليس بأكثر من أن ينقص من عدد المصدقين واحداً فكيف يصح الترجيح والفرق بما هذا حاله؟

ولما أورد أصحابنا رحمهم الله تعالى عليهم هذا الإيراد الذين لا يعلمون معه صحة نبوة ولا شريعة ولا مبعث ولا جنة ولا نار إلا مجرد أنا وجدنا آباءنا، أخذ النُظَّار منهم في دفع هذا الإيراد والاحتيال عن الخروج منه بما لا محصول له حسبما ذكر ذلك القرشي عنهم في المنهاج:

فقال الجويني: العلم بكون المعجز دلالة على التصديق علم ضروري وتجويز إظهاره على الكاذبين لا يقدح في ذلك.

وقال الغزالي: الطبع باعث والعقل هاد والرسول معرف والمعجزة ممكنة، ومهما كان كذلك توجه على المكلف النظر في دلالة المعجز وإن لم يوجب الرسول النظر فيها فإذا نظر عرف، ولا يقدح في ذلك تجويز إظهار المعجز على الكاذب.

وقال الرازي: الكلام في صدق الرسول ينبني على مقدمتين:

إحداهما: أن المعجز يجري مجرى التصديق بالقول.

والثانية: أن من صدقه فهو صادق، قال: ونحن نقطع بالمقدمة الأولى وإن جوزنا أن يفعل الله القبيح والمعتزلون يوافقون في ذلك يعني في صدق الأولى، قال: وأما المقدمة الثانية فهي وإن توقفت على استحالة كونه فاعلاً للقبيح لكن المعتزلة معارضون بمذهبهم في الأولى، فإنها تجري مجرى قول الله: صدقت، وهذا القول يحتمل الصدق والكذب، فإذا قطعوا بالصدق مع الاحتمال في المقدمة الأولى قطعنا به في المقدمة الثانية.

وقال ابن الحاجب: إنا لا نعلم صدق الرسول عند ظهور المعجز لأجل حكمة الله وعدله، ولكنه قد أجرى العادة بأنه لا يظهر المعجز إلا على صادق.

فهذا كلام حذاقهم ونُظَّارهم ومن يشار إليه منهم، وإذا تأملته وجدته أوهن من نسج العنكبوت وهو بنص الكتاب لأوهن البيوت، بل هو سراب بقيعة والتجاء إلى فئة غير منيعة،وقد أجاب القرشي رحمه الله تعالى على كل قول منها عقيبه وتركنا نقل أجوبته قصداً للاختصار ولا بد من الجواب عليها جملة، ثم على كل منها بما يخصه بما هو مزيد على جواب القرشي، لأن الكلام خليق باستيفاء البحث، ولأن المقام خطر، وليعلم المطلع ما في الجبر من المفاسد التي لا حصر لها، وأن أهله وإن كان فيهم من هو في سائر الفنون وسائر المباحث الكلامية سواء ما يتعلق بالخبر له يد طولى، فإنهم عند أن يسلكوا مسلك الجبر تعمى أبصارهم وتخسأ أنظارهم ﴿وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَيْءٍ أَلَا إِنَّهُمْ هُمْ الْكَاذِبُونَ﴾{المجادلة:18}.

والجواب عليهم الجامع لأقوالهم الجميع:

أن مبناها جميعاً على القطع في محل التجويز، ولا شك أن ما هذا حاله فهو باطل، أما كون مبناها على القطع في محل التجويز فلأن كلام الجويني والغزالي مآله إلى إنكار أن ظهور المعجز على الكاذب قادح وهذا عين محل النـزاع وأقل الأحوال احتمال القدح وعدمه فكيف قطعوا بأحد المحتملين في المقدمة الثانية؟

وأما ابن الحاجب فقد صرح بأنه لم يعلم صدق الرسول لأجل حكمة الله وعدله، بل لأجل أن قد جرت العادة بأنه لا يظهر المعجز إلا على صادق وترك الاعتماد على الحكمة والعدل فيما يتوقف العلم به عليهما والانصراف إلى العادة مما لا يخفى بطلانه لأنه عدول عن القطعي إلى الظني، لأن العادة لا تفيد أكثر من الظن ويجوز تخلفها ولله خرق العادات، اللهم إلا أن ينكر أن الله عدل حكيم أو دلالة العدل والحكمة على قبح إظهار المعجز على الكاذب والقدح في الصادق استقام له الظن بالنبوة بعد الكفر بعدل الله وحكمته.

فتقرر من كلامهم أن جميع أقوالهم مبنية على القطع في محل التجويز، وأما أن ما هذا حاله فهو باطل فذلك معلوم، ولهذا اتفق العلماء أن القطع في مواضع التجويز لا يجوز، وأما ما يجاب به على كل واحد منهم بخصوصه.

فيقال للجويني: ليس الكلام في أن المعجز يدل على التصديق حتى تحتاج إلى دعوى أن العلم بذلك ضروري، وإنما الكلام في أن من صَدَقه الله تعالى فهو صادق، وأن إظهار المعجز على يدي الكاذب قادحاً في نبوة الصادق، دليله: أنه قد يوجد التصديق ولا يوجد الصدق كما إذا قال قائل السماء تحتي والأرض فوقي فيقول آخر صدقت، فقد وجد التصديق دون الصدق، فهلم الدلالة على أن الله تعالى لا يصدق إلا الصادق بعد أن جوزت إظهار المعجز على الكاذب، وأما قولك إن ذلك لا يقدح. فهو إنكار عين الإلزام مع عدم التخلص منه، وذلك لا يصح مع البقاء على اعتقاد موجب الإلزام وهو أنه تعالى لا يقبح منه الفعل لأنه غير منهي ولا يسأل عن شيء، إذ قد دخلت صورة محل النـزاع تحت هذه القاعدة الكلية التي أصّلتموها فيقال عليها فلا يقبح منه عز وجل أن يصدق الكاذب بوجود المعجز على يده، فيقدح هذا في نبوة الصادق بأن يقال هو كاذب لكن أظهر الله المعجز على يده وإن كان كاذباً، إذ لا يقبح ذلك من الله تعالى لأنه غير منهي عنه، ويقدح أيضاً في نبوة الصادق على أصلهم من جهة جواز عدم إظهار المعجز على يده لأنه تعالى غير منهي عن الإخلال بذلك ولا يسأل عن شيء.

وبعد فما مرادك أن العلم بذلك ضروري. هل بضرورة العقل فلا قائل به ولا عُدَّ هذا من علومه الضرورية، أم بضرورة من الدين فهو متوقف صحته على إثبات النبوة، فكيف يحتج لإثبات أصل بفرع لا ثبوت له إلا بعد إثبات أصله؟.

ويقال للغزالي: كما قيل للجويني في قوله: إن إظهار المعجز على الكاذبين لا يقدح. ويزاد عليه بأن يقال: ما معنى كلامك الطبع باعث والعقل هادٍ والرسول معرف والمعجزة ممكنة، ومهما كان كذلك توجه النظر إلى آخر ما ذكرته؟ فإن هذا كله كلام رث ومغالطة لا طائل تحتها ولا صحة لها على أصول المجبرة، أما كون الطبع باعث، فإن عنيت على وجوب النظر فالمجبرة بأسرهم أنكروا دلالة العقل على وجوبه وقصروها على السمع فكيف يدعي ما هو فوق دلالة العقل؟ وقوله: والعقل هادٍ، إنما ذلك على قول العدلية دون الجبرية فلا يدرك العقل عندهم في أفعال الله تعالى جهة حسن ولا قبح، وقوله: والرسول معرف، يقال: معرف بماذا هل بالنبوة، أو بوجوب النظر، أو بما يتفرع عليها من الشرائع والأحكام؟ والأوّلان دور محض إذ لا يثبت له صحة التعريف أو إيجاب النظر إلا بعد حجته، قوله: ولا حجته إلا بعد إثبات نبوته، والثالث خارج عما نحن بصدده، وقوله: والمعجزة ممكنة. يقال ما المراد بممكنة هل غير مستحيلة أو بمعنى أنها تصح النبوة من دونها أو ممكن إظهارها على الكاذب والصادق أو تخلفها عنهما معاً أو على الصادق دون الكاذب أو العكس؟ وكلها باطلة إلا إظهارها على الصادق فواجب دون ممكن.

فظهر لك أيها الناظر بعين البصيرة أن هذا كله كلام رث ومغالطة لا طائل تحته، وأعجب منه قوله: ومهما كان كذلك توجه النظر في المعجزة. وإن لم يوجب الرسول النظر فيها، لأن إذا لم يوجب الرسول النظر فيها أسندت دلالة السمع على وجوبه بعد إنكار المجبرة وجوبه عقلاً فلا معنى لقوله: توجه النظر، فتأمل.

ويقال للرازي: قد سلمت أن صدق الرسول ينبني على مقدمتين الأولى: أن المعجز يجري مجرى التصديق بالقول، والثانية: أن من صدقه الله تعالى فهو صادق، ثم اعتمدت في تصحيح الأولى وإقامة برهانها على عدم التنازع فيها بين المسلمين وأن المعتزلة يوافقون في ذلك ولم تذكر للثانية برهاناً، وإنما قطعتم بها لمجرد معارضة المعتزلة بمذهبهم في الأولى فإنها تجري مجرى قول الله: صدقت، وهذا القول يحتمل الصدق والكذب فإذا قطعوا بالصدق مع الاحتمال في المقدمة الأولى قطعنا به في الثانية، فما جوابك على من خالفكم وخالف المعتزلة وجميع المسلمين في نبوة محمد صلى الله عليه وآله وسلم، وهل تنفعك معارضة المعتزلة في ذلك المقام الخطر؟!

وبعد فالخبر إنما يحتمل الصدق والكذب بالنظر إلى ذاته من حيث أنه خبر لا بالنظر إلى قائله، فإنه إذا كان عدلاً حكيماً قطع بصحته فلا تَرِدُ المعارضة على المعتزلة لقولهم إنه تعالى عدل حكيم لا يفعل القبيح، وأنتم قد خالفتم في هذا لأصل، فالإلزام منحصر فيكم لا يتعداكم.

ويقال لابن الحاجب: إذا كنت إنما قطعت بنبوة محمد صلى الله عليه وآله وسلم لمجرى العادة أن الله لا يظهر المعجز إلا على يد الصادق، فما طريقك إلى إثبات نبوة أول نبي وثاني نبي فإنها لم تجري عادة هناك تنبني عليها نبوة من بعدهما إلى عند نبوة محمد صلى الله عليه وآله وسلم؟!

وبعد فما جوابك على البراهمي إذا قال لك: عندي لم يصدق نبي قط فضلاً عن أن تجري بذلك عادة؟

وبعد فإن العادة لا تفيد إلا الظن الذي لا يغني من الحق شيئاً، وبعد فما جوابك على من عكس عليك المسألة وقال لك: قد أجرى الله العادة أنه يظهر المعجز على يدي الكاذب ويخلفه عن الصادق ولا يقبح ذلك منه، لأنك لم تنف وقوع ذلك منه وتجويزه على الله تعالى لأجل عدله وحكمته بل لأجل العادة ولا مانع عقلاً من تعكيسها، فإن ورد الشرع بنفي التعكيس فلا يعلم صحته إلا بعد العلم بهذه المسألة وإثباتها من جهة العقل، وليس إلا أن تنبني المسألة على العدل والحكمة اللذين أنتم عنهما بمعزل.

وإذ قد نجز الكلام على أن النبوة لازمة العدل ومتفرعة على القول به، فلنذكر مسائل ينبغي معرفتها قبل الكلام على نبوة نبينا محمد صلى الله عليه وآله وسلم.

مسألة: قال الهادي والناصر والمتوكل على الله وكثير من قدماء أئمتنا عليهم السلام: يجب على المكلف عقلاً أن يعلم أنه لا بد لله تعالى من رسول لينبي عنه تعالى بيان أداء الشكر الذي وجب في العقل على الإجمال فيأتي الرسول ببيانه على التفصيل.

وقال بعض البغدادية: بل لأنه يجب على الله الأصلح حتى أوجبوها لتعريف بما هو من مصالح الدنيا كالأغذية والأدوية والمعادن واللغات وتعريف المضار كالسمومات ونحوها.

وقال بعض أئمتنا عليهم السلام كالمهدي عليه السلام على رواية الأساس وبعض الزيدية كالقرشي والنجري وكثير من المعتزلة: بعثة الأنبياء عليهم السلام لطف للمكلفين في الواجبات العقلية، فلا يجب على المكلف العلم بأنه لا بد منها قبل مجيء الرسل، إذ لا يدرك العقل كونها لطفاً إلا بعد مجيئهم بها لجواز أن يكون فيها لطف وجواز خلوها عنه، فأما بعد مجيئهم بها فيقطع العقل بأنها لطف لكونها فعل حكيم.

وهذه المسألة قد تضمنت طرفين: وجوب العلم بها على المكلف ووجوب فعلها على الله تعالى، أما الأول فالكلام والخلاف كما ذكر، وأما الثاني فاتفق أهل العدل على أن الله تعالى يفعلها قطعاً، واختلفوا في إطلاق الوجوب كما مر في خاتمة باب العدل مع اتفاقهم الجميع أن لو أخل بها عز وجل لم يكن عدلاً حكيماً.

مسألة: واتفق المسلمون على حسن بعثة الرسل، العدلية: لما مر، والمجبرة: لا يُعلم لذلك وجه صحيح، ولا بد أن يقولوا ليعرفوا بها الشرائع والأحكام حيث لا مجال للعقل فيها، وهو منتقض عليهم بأنه لا يجب عندهم شكر المنعم عقلاً وتعرف الشرائع، إنما كان لأجل أداء الشكر وهو لا يجب عندهم إلا سمعاً والسمع لا يثبت إلا بالنبوة، فيكون دوراً محضاً أو إيجاباً للعلم بالنبوة فلا وجه، والكل باطل.

وبعد فإذا كان فعل العبد مخلوقاً طاعة كان أو معصية، فوجوده وعدمه متوقف على الخلق لا على البعثة والأمر والنهي والتعريف ويحسن بعثة الرسل، قال أهل الكتاب من اليهود والنصارى، وقالت البراهمة: لا تحسن بعثة الرسل، وهم قوم من كفار الهند قالوا بإثبات الصانع عز وجل وأنه فاعل مختار، لكن عندهم نفوا النبوات رأساً وقالوا: لا تحسن، لأن الرسل إن جاؤوا بما قد أدرك العقل حسنه ففي العقل عنهم غنية، وإن جاؤوا بما أدرك قبحه فلا قبول لقولهم.

قلنا: يجوز في العقل أن يكون في بعض الأفعال ما هو مصلحة وفي بعضها ما هو مفسدة مما لا يهتدي فيه العقل إلى حكم معين فيها، لأنا لم نقل إن جميع المصالح والمفاسد قد علمت على التفصيل، بل قلنا بعضها علم حسنه كالعدل والإحسان والصدق وشكر المنعم على الجملة ورد الوديعة وقضاء الدين وإرشاد الضال وإن كان ليس إلا من باب الأولى، وبعضها قضى بقبحه كأضداد المذكورة والقبح في عدم إرشاد الضال بمعنى الكراهة فقط فهو مجاز، وما عدا ذلك لم يدرك العقل فيه حسناً ولا قبحاً إلا بتعريف الرسل كالعبادات والمعاملات من أحكام النكاح والطلاق ووجوه الربا وغير ذلك فحسنت البعثة لذلك، ولا يخفى أن هذا الرد إنما يستقيم على قول العدلية دون المجبرة لتفرعه على إثبات التحسين والتقبيح العقليين.

لا يقال: بل هو مستقيم على أصل المجبرة بأبلغ مما ذكرتم.لأنهم يقولون: إن بعثة الأنبياء للتعريف بجميع المصالح وجميع المفاسد، فكان تعليلهم أعم فهو أبلغ في الاحتياج إلى البعثة.

لأنا نقول: قد أبطلنا هذا الكلام بما مر من أنه لا معنى للتعريف مع عدم القول بوجوب شكر المنعم عقلاً كما مر تقرير ذلك، ومع كون الفعل مخلوقاً في العبد وواقفاً وجوده وعدمه على الخلق وعدمه كما مر تقريره أيضاً، وبعد فلا معنى لتقسيم الأفعال إلى مصالح ومفاسد مع إنكار التحسين والتقبيح العقليين حتى تحسن البعثة للتعريف بها.

لا يقال: هذا لازم لكم لأنكم عللتم حسن النبوة بالتعريف بما لا يدرك العقل فيه حسناً ولا قبحاً.

لأنا نقول: إن الرسل صلوات الله عليهم يعرفونا بما جوز العقل حسنه أو قبحه أو أن الأولى فعله أو أن الأولى تركه، فحسنت البعثة لتفصيل ما جوز العقل فيه المصلحة أو المفسدة أو الأولوية على الجملة وجهلها على التفصيل، فما عرفونا بوجوبه علمنا المصلحة في إيجابه، وما عرفونا بأن الأولى فعله علمنا المصلحة في ندبيته، وما عرفونا بحرمته علمنا المفسدة في فعله، وما عرفونا بأن الأولى تركه علمنا المصلحة في تركه ولا مفسدة في فعله، وما لم يذكروا له حكماً معيناً أو نصوا على إباحته حكمنا بإباحته فاندفع الإيراد، بخلاف المجبرة فإنهم أنكروا التحسين والتقبيح رأساً وجعلوا الفعل لله تعالى فلا معنى لتقسيمه إلى مصالح ومفاسد حتى تحسن البعثة للتعريف بها.

مسألة: وتحسن البعثة سواء كانت بشريعة مبتدأة، أو لتجديد شريعة مندرسة، أو لتأكيد ما قد علم عقلاً كمسائل التوحيد والعدل، أو لمجرد الأمر بالمعروف والنهي عن المنكر خلافاً لأبي هاشم ومن وافقه من الزيدية، فقالوا: لا تحسن إلا حيث يعلم بها ما لم يكن قد علم قبلها.

قلنا: لا مانع من حسنها في جميع ما ذكر.

قالوا: تصير عبثاً لأن التجديد والتأكيد والأمر بالمعروف والنهي عن المنكر يقوم به غير الأنبياء عليهم السلام كالأئمة والعلماء، والعدل والتوحيد بعد ثبوتهما لدى المكلف لم يصر كلام النبي أبلغ في ثبوتها مما قد ثبتا لديه بالعقل.

قلنا: إنما يصير الفعل عبثاً حيث عري عن غرض صحيح أصلاً لا إذا كان فيه غرض صحيح وإن كان غيره من الأفعال أو غير فاعله يقوم مقامه كالتعزيز بنبي ثان وثالث، ولقوله تعالى: ﴿وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ﴾{الأنبياء:25}، وقوله تعالى: ﴿هَذَا بَلَاغٌ لِلنَّاسِ وَلِيُنذَرُوا بِهِ وَلِيَعْلَمُوا أَنَّمَا هُوَ إِلَهٌ وَاحِدٌ وَلِيَذَّكَّرَ أُوْلُوا الأَلْبَابِ﴾{إبراهيم:52}، ولأن العقليات وإن علمت بالعقل ففيها الضروري والاستدلالي ولهوى النفس وعظم البلوى وغموض الدلالة النظرية قد يخطي النظر، وقد يحمل حب الرئاسة والكبر على ارتكاب القبائح العقلية وقد توقع شبه أهل الإلحاد والظلمة على الناظر فيخطي، وجه الحق في المسألة، فحسن بعثة الأنبياء لإثارة دفائن العقول فيما خفي والزجر عن مخالفة الحق فيما قد ظهر، وهذا لا إشكال فيه وهو مقتضى نصوص جمهور أئمتنا عليهم السلام وقواعدهم.

مسألة: قال القاسم والهادي والإمام وشارح الأساس وغيرهم من أئمتنا عليهم السلام وبعض الزيدية والمعتزلة والأشعرية: والنبي أعم من الرسول، لأن النبي من أوحي إليه بشرع أُمر بتبليغه أم لا، والرسول من أُمر بالتبليغ. وقال الإمام المهدي عليه السلام وبعض الزيدية وبعض المعتزلة كالبلخي: بل هما مترادفان فكل رسول نبي وكل نبي رسول، واستدل أهل القول الأول بقوله تعالى: ﴿وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ وَلَا نَبِيٍّ﴾{الحج:52}،وبالخبر المروي عنه صلى الله عليه وآله وسلم أنه سئل عن الأنبياء فقال: " مائة ألف وأربعة وعشرون ألفاً، فكم الرسل منها؟ فقال: ثلاث مائة وثلاثة عشر " ذكره في شرح الأساس عن الإمام المهدي عليه السلام في الغايات.

قال شيخنا رحمه الله تعالى: الخبر حجة في الفرق والآية لا تدل لقوله: ﴿وَمَا أَرْسَلْنَا﴾، فالرسول فيها نبي.

قلت: ويمكن أن يقال حذف عامل المعطوف اختصاراً أو استكفاءً بما يظهر من تقديره وأن التقدير: وما أرسلنا من رسول ولا أنبأنا من نبي، غير أن ذلك مجرد احتمال ولا يصح به الاستدلال فيما المطلوب فيه الاعتقاد دون الإعمال وعلى الترادف لم يظهر، وحذف للعطف حيث يصير التقدير: وما أرسلنا من رسول ولا أرسلنا من نبي، بخلاف التقدير المذكور، والله أعلم.

مسألة: قال الإمام المهدي وهو ظاهر كلام القاسم وهو قول البصرية ويصح أن يكون النبي نبياً في المهد، وقال به أبو القاسم البلخي، قال الإمام: وهو الأقرب أن ذلك لا يصح لأن النبوة تكليف ولا تكليف في المهد لعدم التمييز والقدرة إلا أن يجعلهما الله له فلا بأس لأن الله تعالى على كل شيء قدير. وقرر هذا الشارح بقوله: وأما كلام عيسى عليه السلام فإنما كان في تلك الحال لبراءة مريم عليها السلام من الريب، ثم رجع إلى حال الأطفال حتى بلغ وقت تكليمهم وتكلم فلما كمل عقله بُعث رسولاً، ومثل هذا ذكره الإمام القاسم بن علي العياني عليه السلام والزمخشري وغيرهما.

قلت: الأول يدل عليه ظاهر قول عيسى ﴿وَجَعَلَنِي نَبِيًّا وَجَعَلَنِي مُبَارَكًا أَيْنَ مَا كُنتُ ‎وَأَوْصَانِي بِالصَّلَاةِ وَالزَّكَاةِ مَا دُمْتُ حَيًّا﴾{مريم:31،30}، أي مدة حياتي إلا أنه لعدم نقل أنه عليه السلام قام بأعباء النبوة ونهض لمباشرة أعمالها وتحمل أثقالها يمكن تأويل الآية على تنـزيل ما سيحصل منـزلة الحاصل، والله أعلم.


صدق نبوة محمد صلى الله عليه وآله وسلم

وإذ قد كمل الكلام على ما يتعلق بالنبوة من حيث هي، فلنتكلم على معظم الغرض المقصود منها وهو الكلام في نبوة نبينا محمد صلى الله عليه وآله وسلم.

قال عليه السلام : [ فإن قيل: ] أيها الطالب الرشاد[ قد أكملت معرفة ربك، ] حق معرفته بما مر ذكره من مسائل التوحيد ومسائل العدل[ فمن نبيك؟ ] وقد سبق شرح معنى الرب في أول التوحيد ومعنى النبي في أول الباب حيث قلنا في حد النبوة: هي وحي الله إلى أزكى البشر الخ، فعلم أن النبي إنسان أوحى الله إليه بشرع، وخالف في معنى ذلك قوم من أهل الإلحاد والزيغ فقالت الفلاسفة: هو المختص بنفس هي أشرف النفوس لها قوة تَقْبل من العقول أكثر مما تقتضيه على غيرها فتطالع الغيوب في اليقظة كما تراه سائر النفوس في النوم، وهو بناءٌ منهم على نفي الصانع المختار وتوصل إلى توجيه ما جاء به الأنبياء عليهم السلام من المعجزات إلى أن ذلك من قبيل شرف النفس، يعنون نفس ذلك الإنسان وقبولها من العقول والأفلاك والنفوس ما لم يقبله غيرها على حسب هوسهم الذي التجؤوا إليه لنفيهم الصانع.

وقالت الباطنية: إن النبوة فيض من النفس الكلية التي هي عبارة عن جملة العالم مع السابق والتالي والعقول والأفلاك إلى النفس الجزئية التي هي عبارة عن نفس محمد صلى الله عليه وآله وسلم أو غيره من سائر الأنبياء، فيظهر لهذه النفس ما لم يظهر لغيرها من العلوم بالمغيبات، وهو راجع إلى قول الأولين إلا أنه يخالفه في العبارة.

وقالت المطرفية: إن النبوة مكتسبة بالطاعة، فمن أراد أن يكون نبياً اجتهد في الطاعة.

[ فقل: ] نبيي [ محمد صلى الله عليه وآله وسلم. ] وهذه المسألة هي الجامعة بين جميع فرق الإسلام، والفارقة بينهم وبين غيرهم من فرق الكفر، وهي ثانية الشهادتين اللتين هما سور الإسلام فيجب اعتقاد ذلك على كل مكلف،[ فإن قيل لك: ]هذه دعوى [ فما برهانك على ذلك؟ فقل: لأنه جاء بالمعجز عقيب ادعائه النبوة، وكل من كان كذلك فهو نبي صادق، ].


المعجز

والمعجز: مأخوذ من العجز. قال في الأساس: هو ما لا يطيقه بشر ولا يمكن التعلم لإحضار مثله ابتداء سواء دخل جنسه في مقدورنا كالكلام أم لا كقلب العصا حية.

وقال القرشي: هو الفعل الخارق للعادة المتعلق بدعوى المدعي للنبوة على جهة المطابقة.

وكلا الحدين لا يخلو عن نظر، أما الأول فلعدم ذكر ما يخرج سائر أفعال الله تعالى التي لا تعلق لها بالنبوة كإنزال الأمطار ومجيء الليل والنهار فيزاد المتعلق بدعوى المدعي للنبوة، وأما الثاني فيقال: ما المراد بالعادة ؟ هل ما يعتاده الخلق المرسل إليهم وما يعتاده الرسول ؟ أو ما جرت به العادة من فعل الله تعالى ؟ والإبهام في التعريفات لا يصح ولأنه لم يخرج منه السحر، وأما الأول فخرج من قوله: ولا يمكن التعلم لإحضار مثله، فالحد الأول أصح مع الزيادة المذكورة وله شروط أربعة:

الأول: أن يكون من فعل الله تعالى أو ما يجري مجرى فعله، فالأول كقلب العصا حية وتسليم الحجر والشجر، والثاني كما حكى الله تعالى في خطابه لعيسى عليه السلام ﴿ تُكَلِّمُ النَّاسَ فِي الْمَهْدِ﴾{المائدة:110} ﴿وَتُبْرِئُ الْأَكْمَهَ وَالْأَبْرَصَ بِإِذْنِي وَإِذْ تُخْرِجُ الْمَوْتَى بِإِذْنِي﴾ {المائدة:110}، وكتسليم الحيوانات التي ليس من شأنها الكلام لنبينا صلى الله عليه وآله وسلم.

الثاني: أن يتعذر على الخلق مثله، ليُعلم بذلك أن الله هو الفاعل ليحصل به التصديق لمدعي النبوة.

الثالث: بأن يكون له تعلق بالنبوة بأن يكون معرفاً بها كمخاطبة الحيوانات للرسول بقولها: يا رسول الله، أو أشهد أنك رسول الله، أو يخبر به النبي قبل وقته مما لا دلالة في العادة عليه، ثم يقع في وقته الذي عينه إن عين له وقتاً أو عند الحاجة إن لم يعين له وقتاً.

الرابع: أن يكون مع بقاء التكليف فيخرج ما يظهر على الدجال من الأفعال الخارقة إن ادعى معها النبوة لأن المعجز لا يصح إلا لتعريف النبوة ولا نبوة إلا بتكليف، هكذا قيل في إخراج ما ظهر على الدجال وفيه نظر، لأن المروي أن عيسى عليه السلام ينـزل فيقتل الدجال ويكون على شريعة محمد صلى الله عليه وآله وسلم ويملؤها عدلاً، فدل على أن التكليف باق إذ ذاك فلا يصح ذلك، ويمكن إخراج ما ظهر على الدجال بأنه إنما يكون معجزاً مهما تعلق بدعوى النبوة، والدجال إنما يدعي الربوبية وبطلان دعواها معلوم عقلاً فإظهار الخوارق عليه لا مفسدة فيها، وإنما إظهارها بلوى من الله سبحانه لعباده كقصة العجل، فيبتلي المؤمن ليعظم أجره في الصبر على الإيمان بالله تعالى وتوحيده وتصديق الرسول صلى الله عليه وآله وسلم فيما أخبر به من أحوال الدجال فكان الأمر كما ذكر والله أعلم.

ويرد عليه أن في ظهوره على الدجال حط لمرتبة الأنبياء عليهم السلام.

فيمكن الجواب: بأن كون عيسى عليه السلام سيقتله ويعرف الخلق بكفره وحط منـزلته عند الله تعالى، وأن ما ظهر على يده من الخوارق إنما هو من البلوى والامتحان على الخلق فلا حط مع ذلك لمرتبة الأنبياء عليهم السلام.

قال بعض أئمتنا عليهم السلام: ولا يجوز ظهور المعجز لغير الأنبياء عليهم السلام، إذ في إظهاره لغيرهم حط لمرتبتهم وتلبيس حال غيرهم بحالهم لو ظهر عليه.

وقال المؤيد بالله والمنصور بالله والمهدي وحكاه الأمير الحسين عن أهل البيت عليهم السلام والملاحمية: يجوز ظهور جنسه على الصالحين، قال المهدي عليه السلام : مما يدخله احتمال كإنـزال الغيث عند استسقائهم وشفاء مرض من دعوا له به لا الخوارق العظيمة كقلب العصا حية وفلق البحر، وحمل الإمام عليه السلام كلامهم على الكرامات.

وقالت الإمامية: تجب للأئمة.

وقال عباد: تجوز على حجج الله في كل زمان.

وقالت الأشعرية: تجوز على الكفرة ومن يدعي الربوبية لا من يدعي النبوة كاذباً.

لنا: ظهوره على غيرهم حط لمرتبتهم هكذا علله المانعون، ويمكن أن يقال: إنما يكون حطاً لمرتبتهم في ظهوره على الجبابرة والكفرة دون الأولياء والصالحين، وحجج الله في كل عصر فإنهم أتباع الرسل وكرامات الأولياء معجزات للأنبياء، ولكن قول الإمامية: تجب للأئمة، وقول الأشعرية: تجوز على الكفرة ومن يدعي الربوبية لا من يدعي النبوة كاذباً، معلوم البطلان من حيث الإيجاب عند الإمامية ومن حيث أنه لا يقبح من الله قبيح عند الأشعرية إذ لا دليل على الوجوب، وقد مر إبطال أصل الأشعرية المبني على هذه المسألة، ولا وجه لمنعهم ظهوره على من يدعي النبوة كاذباً إلا الفرار من الإلزامات التي تقدمت أول الباب من أنه لا يعلم على أصلهم النبي من المتنبي حيث أن علة قبح الفعل عندهم لا تقتضي إخراج مدعي النبوة كاذباً، بل يقتضي إدخاله في جواز ظهور المعجز على يده لأنه تعالى غير منهي ولا يقبح منه فعل ولا يسأل عما يفعل.

ثم اعلم أن الفرق بين المعجز والسحر مما يحتاج إليه وقد ظهر من الحد المحكي عن الأساس أن الفرق هو أن السحر يمكن التعلم لإحضار مثله بخلاف المعجز فلا يمكن.

ومن جملة الفروق: أن المعجز في نفسه هو كما يراه الناظر إليه، فإن عصا موسى عليه السلام انقلبت حية حقيقة وعِصِيُّ السحرة وحبالهم لم تكن حياتاً حقيقية، وإنما يخيل في عين الرائي أنها حيات وليس كذلك، ولهذا إن السحرة لما عرفوا أن عصا موسى عليه السلام صارت حية حقيقة تلقف ما يأفكون انقلبوا ساجدين و ﴿قَالُوا آمَنَّا بِرَبِّ الْعَالَمِينَoرَبِّ مُوسَى وَهَارُونَ ﴾ {الأعراف:122،121}.

ومنها: أن كثيراً من المعجزات يعلم ضرورة أنها من فعل الله تعالى كحمل الريح سليمان ومنطق الطير، وتسبيح الجبال مع داود، ونتق الجبل في حق موسى عليه السلام ، وتسبيح الحصى في كف نبينا صلى الله عليه وآله وسلم وعلى الأنبياء أجمعين، وقد ذكر القرشي رحمه الله تعالى فروقاً آخرات هي في التحقيق راجعة إلى ما ذكر.

[ فإن قيل: فما برهانك على أنه جاء بالمعجز عقيب ادعائه النبوة؟ فقل: المعلوم ضرورة ] من جهة التواتر بحيث لا منازع ولا متشكك في ذلك، وأطبق عليه الجميع من مثبتي نبوته وهم أهل الإسلام أجمع، ونافيها وهم الكتابيون وغيرهم من ملل الكفر [ أنه كان في الدنيا قبيلة تُسمى: قريشٌ، وأنه كان فيهم قبيلة تُسَمَّى: بنو هاشم، ] وهذا في الحقيقة لم يكن من أركان الدليل وأصوله التي لا صحة للدليل إلا باعتبارها، وإنما ذكره عليه السلام ليوضح به ويبين أصل هذا النبي الكريم ومحتد هذا الرسول الفخيم صلى الله عليه وآله وسلم، وكذلك قوله [ وأنه كان فيهم رجل اسمه محمد بن عبد الله، ] بن عبد المطلب بن هاشم، فإنما هو لبيان ذاته الشريفة المحكوم لها بالنبوة، وإنما الاعتماد في الدلالة هي الأصول المذكورة بعد هذه الجملة.

الأول: قوله [ و ] إن [ المعلوم ضرورة ] بالتواتر حسبما ذكر [ أنه ] أي محمد صلى الله عليه وآله وسلم، ويصح أن يكون الضمير للشأن [ ادعى النبوة، ]، وهذا هو الأصل الأول من أصول الدليل على هذه المسألة.

[ و ] الأصل الثاني: قوله [ أنه جاء بالقرآن بعد ادعائه النبوة، ] المراد بالبعدية الترتيب الذهني إذ لا يمتنع أنه صلى الله عليه وآله وسلم تلا على أحد من المؤمنين أو الكافرين شيئاً من القرآن، ثم قال: إني رسول الله إليكم.

[ و ]الأصل الثالث: قوله و [ أنه ] أي القرآن [ مشتمل على آيات التحدي، ] مأخوذ من الحادي وهو إنشاد الكلام المزعج والمحرك للإبل على السير الحثيث حتى يعرف بذلك القوي منها من الضعيف ويتبين عجزه عن مثل سير القوي، ثم استعمل في طلب الإتيان بمثل الكلام المحتج به على الغير ليتبين عجزه أو اقتداره.

[ و ]الأصل الرابع:قوله و[ أنه كان يتلوها على المشركين ] في المجامع والمحافل، بل كان صلى الله عليه وآله وسلم يأتي الواحد منهم والاثنين إلى مكانه فيتلو عليه ذلك، [ و ] الحال أنهم كانوا [ هم النهاية في الفصاحة، ]: وهي المَلَكَة في النفس والاقتدار على التعبير عن المراد من الكلام، وإيراده على مطابقة الحال وسلامته عن التعقيد والغرابة ومخالفة القياس وتنافر الحروف.

[ و ]الأصل الخامس: قوله و[ المعلوم ضرورة شدة عداوتهم ] أي المشركين [ له صلى الله عليه وآله وسلم. ].

ولما كانت هذه الأصول الخمسة معلومة ضرورة من جهة التواتر لم يحتج شيء منها إلى تصحيح ببرهان يثبته لأن ذلك من شأن النظريات لا من شأن الضروريات، وكان أصل المسألة مبنياً على ما صدرت به من أنه صلى الله عليه وآله وسلم جاء بالمعجز عقيب ادعائه النبوة لا يعلم إلا استدلالاً أخذ في تقريره بالدليل القاطع فقال: [ وإنما قلنا بأنه ] أي القرآن [ معجز. لأنه تحداهم على أن يأتوا بمثله ] فقال: ﴿أَمْ يَقُولُونَ تَقَوَّلَهُ بَل لَا يُؤْمِنُونَoفَلْيَأْتُوا بِحَدِيثٍ مِثْلِهِ إِنْ كَانُوا صَادِقِينَ﴾{الطور:34،33}، [ فعجزوا، ]، ويؤكده قوله تعالى: ﴿قُلْ لَئِنْ اجْتَمَعَتْ الْإِنسُ وَالْجِنُّ عَلَى أَنْ يَأْتُوا بِمِثْلِ هَذَا الْقُرْآنِ لَا يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا﴾{الإسراء:88}، أي عوناً ونصيراً، وهذه هي المرتبة الأولى من مراتب التحدي، فلما عجزوا عنها وهي الإتيان بمثل جميعه أرخى العَنان معهم في المساجلة والمناظرة لتقرير الحجة عليهم وزيادة في إيضاح عجزهم، فأنزلهم إلى مرتبة دونها أيسر وأسهل عليهم من الأولى لو قدروا على الإتيان مثل أيهما وهي ما ذكره عليه السلام بقوله [ ثم تحداهم على أن يأتوا بعشر سور من مثله ] فقال تعالى: ﴿أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بِعَشْرِ سُوَرٍ مِثْلِهِ مُفْتَرَيَاتٍ وَادْعُوا مَنْ اسْتَطَعْتُمْ مِنْ دُونِ اللَّهِ إِنْ كُنتُمْ صَادِقِينَ﴾{هود:13}، [ فعجزوا، ] أن يأتوا بعشر سور وهذه هي المرتبة الثانية، [ ثم ] لما عجزوا عنها أنزلهم مرتبة ثالثة هي أيسر ما يكون لو قدروا عليها وهي أنه صلى الله عليه وآله وسلم [ تحداهم على أن يأتوا بسورة من مثله ] فقال حاكياً عن الله تعالى: ﴿أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُوا بسُوَرٍة من مِثْلِهِ﴾، وقال تعالى: ﴿وَإِنْ كُنتُمْ فِي رَيْبٍ مِمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُوا بِسُورَةٍ مِنْ مِثْلِهِ وَادْعُوا شُهَدَاءَكُمْ مِنْ دُونِ اللَّهِ إِنْ كُنتُمْ صَادِقِينَ﴾{البقرة: 23}، [ فلم يقدروا على ذلك، ]، ثم لما تحداهم بهذه الثلاث المراتب فلم يأتوا بأيها توعدهم الله سبحانه وتعالى وتهددهم وأخبر أنهم لا يأتون بمثل ذلك أبداً فقال: ﴿فَإِنْ لَمْ تَفْعَلُوا وَلَنْ تَفْعَلُوا فَاتَّقُوا النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَافِرِينَ﴾{البقرة:24}، قال شيخنا رحمه الله تعالى: هكذا ذكره المؤيد بالله والدواري وغيرهما من علماء الكلام، ولم يذكر الزمخشري إلا مرتبتين، ومن لم يعرف إمامة علي بعد رسول الله صلى الله عليه وآله وسلم بلا فصل، وأن أبا طالب مسلماً فليس ببدع منه أن يهفو ويكبو وينبو انتهى كلامه والمسك ختامه.

[ و ]الأصل السادس: من أصول دليل المسألة ما أشار بقوله عليه السلام [ لأنهم لو قدروا على معارضته لشدة عداوتهم له ] صلى الله عليه وآله وسلم [ وعلمهم بأن معارضته بمثل ما جاء به ] من القرآن أو العشر السور أو السورة [ يبطل دعواه ] أنه نبي صادق [ لما عدلوا عنها ] أي المعارضة [ إلى ] الأمر [ الشَّاق من محاربته، ] صلى الله عليه وآله وسلم ومباينته التي آلت بهم إلى إتلاف النفوس وسبي الأولاد والنساء وإخراب الديار وأخذ الأموال بالمغانم في الحروب وقطع الميرة عليهم وأخذ تجاراتهم من الطرقات فيما عدا أوقات المهادنة كما ذلك معروف من سيرته صلى الله عليه وآله وسلم، وهذا الأصل معلوم قطعاً، لكن العلم نظري وهو مبني على ثلاثة أركان:

أحدها: أن المعارضة تبطل ما جاء به صلى الله عليه وآله وسلم من دعوى النبوة.

ثانيها: أن المحاربة ونحوها قد وقعت بينه صلى الله عليه وآله وسلم وبينهم.

ثالثها: أنه لا يتأتى منهم المحاربة ونحوها مع إمكان المعارضة لأنه لا يعدل عن الأخف المنجي إلى الأشق المتلف إلا لتعذر الأخف.

لا يقال: إن السطوة كانت لهم وهو صلى الله عليه وآله وسلم في مكة قبل الهجرة وإن المحاربة وقعت منهم بعدها مع ظنهم الغلبة عليه صلى الله عليه وآله وسلم، فلا يصح قولكم: لما عدلوا عنها إلى الشاق من محاربته.

لأنا نقول: إما أن السطوة كانت لهم وهو في مكة قبل الهجرة فهو وإن كان الأمر كذلك، لكن المشقة عليهم في تركه صلى الله عليه وآله وسلم على هذه الدعوى التي لأجلها صار صلى الله عليه وآله وسلم يسب آلهتهم ويعيب دينهم ويدعوهم إلى الخروج منه، فالدواعي معهم متوفرة إلى ما فيه إفحامه وإبطال دعواه صلى الله عليه وآله وسلم وهو غرض باعث جداً على المعارضة لو أمكنت، فلما لم تحصل المعارضة إذ ذاك لم يتمكنوا من قتله صلى الله عليه وآله وسلم حيث قد عصمه الله تعالى من الناس، وقضت حكمته عز وجل بوجوب حفظه ومنع الناس عنه إلى أن يكمل تبليغ ما بعث به علمنا عجزهم قطعاً، وأما أن المحاربة وقعت مع ظنهم الغلبة فقد كان أول حرب بينهم وبينه صلى الله عليه وآله وسلم وقعة بدر وفيها كانت نكايتهم وقتل صناديدهم وفَتَّ عضدهم، ثم كانت الوقعات بينهم وبينه صلى الله عليه وآله وسلم سِجَالاً، فلو أمكنهم المعارضة بعد تلك النكايات والمخاوف الشديدة لما عدلوا عنها قطعاً، وحينئذ فما وقع منهم من محاربته [ التي ] كانت بينهم وبينه صلى الله عليه وآله وسلم [ لا تدل على بطلان دعواه، فدل ذلك ] الإشارة إلى جميع ما سبق من الأصول الستة المذكورة وما ينبني عليه السادس من تصحيحه بما ذكر [ على كونه ] أي القرآن [ معجزاً ] وما أحسن والذ الاستشهاد في هذا الموضع بما ذكره السيد الإمام الهادي بن إبراهيم الوزير رحمه الله في منظومته الخلاصة في هذه المسألة حيث يقول ولله دره عليه السلام :

نبي حَبَاه اللهُ بالفتحِ والنصرِ
ونَاظَرَ أبناءَ الفصاحةِ من مُضَرِ
بأنواره الحسنى وآياته الزُّهْرِ
فمالوا إلى قولِ الكهانةِ والسحرِ
سواء علينا المفتري فيه والمفْرِي
به يومَ بدرٍ سَلْ عن السيفِ في بدرِ

وقلنا ابنَ عبدِ اللهِ أعني محمداً
أتى بدليلٍ أعجزَ الخلق عن يدٍ
كتابٌ عزيزٌ محكمُ الآي صادعٌ
تحدى به مَن عارض الحقَ منهمُ
وقالوا: افتراه قال: هاتوا نظيرَه
فحادوا إلى السيفِ الذي كان قَتْلَهُمْ

وقول الإمام المنصور بالله عبد الله بن حمزة عليه السلام في منظومته الرسالة الناصحة للإخوان في هذه المسألة ولله دره:

مهذبٌ مطهرٌ زكيُّ
وجاء منه معجزٌ جليُّ
أيده ربي بإظهار العلمِ
أفضل من يمشي على بطن قدمِ
مَنّاً من الواحد ذي الجلالِ

وعندنا محمد نبيُّ
اختصه بذلك العليُّ
يعجز عنه كل ذي مقال
فصار في هامة بحبوح الكرم
وكل ذي لحم من الناس ودم

هذا وإن كانت المسألة مما لا يصح الاستشهاد عليها بكلام البشر بعد كلام خالق القدر إلا أن الأمر في ذلك من باب:

هو المسكُ ما كررته يتضوعُ

أعد ذكرَ نعمان لنا إنَّ ذِكْرَهُ

[ ولأن القرآن مشتمل على الإخبار عن الغيوب المستقبلة، ] كقوله تعالى عام الحديبية: ﴿لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِنْ شَاءَ اللَّهُ آمِنِينَ مُحَلِّقِينَ رُءُوسَكُمْ وَمُقَصِّرِينَ لَا تَخَافُونَ﴾{الفتح:27}، وكان ذلك سنة ست من الهجرة، ثم وقع ذلك في عام الفتح وكانت سنة ثمان أو في عمرة القضاء وكانت سنة سبع وهو الأظهر، لأنهم ما كانوا في عام الفتح متلبسين بإحرام يتفرع عليه الحلق والتقصير، وإنما كانوا مدرعين ومتقلدين الأسلحة وكانت الدروع على بعض منهم غامرة جميع جسده حتى لا يرى منهم سوى حدق العيون كما ذلك مذكور في كتب السيرية النبوية على صاحبها وعلى آله أفضل الصلاة والسلام [ وعلى الإخبار عن الأمور الماضية، ] كما أخبر سبحانه وتعالى عن قصص الأنبياء السابقين وإهلاك مكذبيهم وغير ذلك من أخبار الماضين، ثم تتبعنا كتب التواريخ القديمة الحاكية لسيرهم وأخبارهم [ فكان الأمر على ما أخبر في الماضي والمستقبل، ] ولم يكن الرسول صلى الله عليه وآله وسلم ممن يكتب ويقرأ المكتوب، ولا نُقل عنه أنه كان يختلف إلى علماء التاريخ في عصره صلى الله عليه وآله وسلم ولا أنه أتى إليه أحدهم فأخبره بذلك، فدل على أنه صلى الله عليه وآله وسلم علمه بذلك مع المطابقة للواقع بما كشفت لنا عنه كتب التواريخ ليس إلا من باب الوحي لأنه إخبار عن المغيبات في حقه صلى الله عليه وآله وسلم، وقد أشار الله تعالى إلى معنى هذا بقوله تعالى: ﴿وَمَا كُنْتَ تَتْلُو مِنْ قَبْلِهِ مِنْ كِتَابٍ وَلَا تَخُطُّهُ بِيَمِينِكَ إِذاً﴾{العنكبوت:48}، أي لو كنت تتلو كتاباً أو تخطه بيمينك لارتاب المبطلون -أي لو وجدوا موجباً للريب وارتابوا استناداً إلى ذلك-، لأنهم كانوا مرتابين بلا سبب كما قال تعالى: ﴿ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ﴾ {التوبة:45}، بل لمجرد العناد وإيحاء بعضهم إلى بعض زخرف القول غروراً كما قالوا ﴿إِنَّمَا يُعَلِّمُهُ بَشَرٌ﴾{النحل:103}، وهو عايش أو يعيش أسلم وحسن إسلامه وكان صاحب كتب،وقيل في اسمه غير ذلك، فأبطل مقالتهم بقوله: ﴿لِسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَذَا﴾ أي القرآن ﴿لِسَانٌ عَرَبِيٌّ مُبِينٌ﴾{النحل:103}، فكيف يتأتى صحة قدحهم مع أن لسان الذي يلحدون إليه أي ينسبون إليه أنه علمه صلى الله عليه وآله وسلم القرآن بخلاف لسان القرآن، فالريب المنفي عنهم لانتفاء كونه صلى الله عليه وآله وسلم يتلو كتاباً أو يخطه هو الريب عن سبب ظاهر والريب الذي هم فيه هو الريب لا عن سبب، فلا تعارض فيما يدل عليه الكتاب العزيز [ فَدَلَّ ذلك ] أي المذكور من العجز والإخبار عن المغيبات مع المطابقة [ على كونه ] أي القرآن [ معجزاً، لا يقدر عليه أحد من البشر. ]، وقد اختلف في وجه إعجاز القرآن، فالمختار عند أئمتنا عليهم السلام على رواية الأساس والجمهور على وروايته أيضاً ومنهاج القرشي: أنه الفصاحة والبلاغة الخارقة لما يُعتاد حتى أنه بلغ في ذلك المرتبة التي لا يقدر البشر أجمع على كلام يماثل القرآن أو يدانيه في تلك الفصاحة والبلاغة،وقيل: بل إعجازه في إخباره عن الغيب، وقيل: كون قارئه لا يكل وسامعه لا يمل، وقيل: سلامته من التناقض والاختلاف، وقيل: أمر يُحسُّ به ولا يُدرك. وكأنه يريد هذا القائل حلاوة تلاوته واستماعه، وقيل: الصرفة. أي كون الله عز وجل صرف الخلق عن أن يأتوا بمثله، ولا مانع من هذه الأوجه أو بعضها منضماً إلى الأول فلا حاجة إلا الاشتغال بإبطالها كما هو عادة كثير من المؤلفين رحمهم الله تعالى.

ولنذكر شاهدين من آي الكتاب التي يعلم بها بلوغ القرآن أعلى درجةً في الفصاحة:

أحدهما: قوله تعالى: ﴿قُلْ مَنْ يَرْزُقُكُمْ مِنْ السَّمَاءِ وَالْأَرْضِ أَمَّنْ يَمْلِكُ السَّمْعَ وَالْأَبْصَارَ وَمَنْ يُخْرِجُ الْحَيَّ مِنْ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنْ الْحَيِّ وَمَنْ يُدَبِّرُ الْأَمْرَ فَسَيَقُولُونَ اللَّهُ فَقُلْ أَفَلا تَتَّقُونَoفَذَلِكُمْ اللَّهُ رَبُّكُمْ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ﴾الآيات إلى قوله: ﴿ فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾ {يونس:32،31}.

الثاني: قوله تعالى: ﴿قُلْ الْحَمْدُ لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى أَاللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَoأَمَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنزَلَ لَكُمْ مِنْ السَّمَاءِ مَاءً فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا أَءِلَهٌ مَعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونoَأَمَّنْ جَعَلَ الْأَرْضَ قَرَارًا وَجَعَلَ خِلَالَهَا أَنْهَارًا وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزًا أَءِلَهٌ مَعَ اللَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ﴾ الآيات إلى قوله: ﴿قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنتُمْ صَادِقِينَ﴾{النحل:59-64}، فإن هذه الآيات بلغت من الفصاحة والبلاغة ما لا يمكن التعبير عنه بألسنة الأقلام، ولا تدرك غوره غويصات الأفهام حيث تضمنت إخراج الكلام على مقتضى الحال حتى بلغ في المحاججة المبلغ الذي يذعن الخصم وتنقطع حجته ويقر بالله تعالى وأنه الخالق وحده، فيقال له بعد ذلك ﴿أَفَلا تَتَّقُونَ﴾،﴿مَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾، ومن حيث جمع في هذا الكلام اليسير جملة أدلة عديدة مفيدة وأوردها على العبارات التي لا تفتقر إلى تصحيح بإقامة برهان حتى صارت كل جملة منها قائمة الأركان غنية عن البرهان ظاهرة المعاني والبيان مستقلة الدلالة والاحتجاج مقرونة بما يناسبها من المعطوفة عليه أو معطوف عليها في الوضوح والابتهاج وشروط العطف، حيث أتى في الشاهد الأول بصيغة المضارع لأن المقام يقتضيه إذ هو محاججة في شأن الرزق الواقع على المخاطبين وهو حاصل في الحال والاستقبال فقال: ﴿قُلْ مَنْ يَرْزُقُكُمْ﴾، وسلك مسلكاً لا يقدر الخصم على إنكاره فقال: ﴿منْ السَّمَاءِ﴾، وأراد به المطر، وعطف عليها الأرض وأراد جميع النباتات المسببة عن المطر ثم عطف الجمل الآخرات بصيغة المضارع وأتى فيها بالأفعال التي لا يقدر عليها غيره فقال: ﴿أَمَّنْ يَمْلِكُ السَّمْعَ وَالْأَبْصَارَ وَمَنْ يُخْرِجُ الْحَيَّ مِنْ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنْ الْحَيِّ وَمَنْ يُدَبِّرُ الْأَمْرَ﴾، فإن في هذه الجمل الخمس من الإيجاز والاختصار مع عدم الإخلال بشيء من المعنى المراد وإيراده على أبلغ الوجوه في الشمول والوضوح ومراعات النظير ورد الصدر على العجز فيما يحتاج إليه كقوله: ﴿يُخْرِجُ الْحَيَّ مِنْ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنْ الْحَيِّ﴾، وتركه فيما لا يحتاج إليه، والحذف فيما يلزم ليصح العموم معه في قوله: ﴿وَمَنْ يُدَبِّرُ الْأَمْرَ﴾، فيشمل كل أمر أي شأن من أحوال السماوات والأرضين أو الحيوانات أو النباتات أو النبوات أو الشرائع وجميع ما يتعلق به التدبير، وكذلك ما بعد هذه الآية إلى قوله: ﴿فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾ أتى فيها بصيغ المضارع ليناسب الجملة الأولة، لأن من شرط حسن العطف وصحته أن يعطف المضارع على المضارع والماضي على الماضي والأمر على الأمر فلا يقال: سيقوم زيد وقام عمرو أو وقم يا عمرو، ثم ختم كل آية بالفاصلة المناسبة للجمل المذكورة فيها فقال في الأولى ﴿أَفَلا تَتَّقُونَ﴾ أي أفلا تتقون عقابه حيث تعبدون من دونه أصناماً لا تفعل شيئاً مما ذكر من الرزق وما بعده، وقال في الثانية: ﴿ فَأَنَّى تُصْرَفُونَ﴾لما قال فيها ﴿فَذَلِكُمْ اللَّهُ رَبُّكُمْ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلَّا الضَّلَالُ﴾، فسمى نفسه عز وجل الحق، وسمى الأصنام الضلال، وسمى عبادته الحق وعبادة الأصنام الضلال، وإن لم تذكر العبادة فهي المرادة من إرسال الرسول بالمحاججة على التوحيد أولاً لكونه شرطاً في صحتها، ثم على استحقاقه تعالى إياها ثانياً لكونه المنعم بما ذكر في تلك الآية وغيرها من النعم، يدل على هذا قوله تعالى: ﴿وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ مِنْ رَسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ﴾{الأنبياء:25}،فلما سمى نفسه عز وجل أو عبادته الحق أو هما معاً أو الأول في الأول والثاني في الثاني، سمى الأصنام أو عبادتها بالضلال، وكان المشركون لا يكادون يفارقون اعتقاد إلهية الأصنام وعبادتها مع عدم المقتضي لها بعد إقرارهم بأن الذي رزقهم وجعل لهم السمع والأبصار وأخرج الحي من الميت والميت من الحي ودبر الأمر هو الله تعالى لا غيره، فكان من حقهم ومن اللازم عليهم أن ينصرفوا عن عبادة الأصنام إلى عبادة الله تعالى وتوحيده في الإلهية فقال: ﴿فَأَنَّى تُصْرَفُونَ﴾، وأتى فيه بصيغة المجهول ليدل على توغلهم وفرط محبتهم للأصنام وعبادتهم إياها حتى كأنهم أصنام لا ينصرفون عنها إلا بصرف صارف لهم عنها وكأنه أمر جِبِلّي فيهم وخِلْقَةٌ كناية عن المبالغة في ذمهم وعنادهم ثم قال: ﴿كَذَلِكَ حَقَّتْ كَلِمَةُ رَبِّكَ عَلَى الَّذِينَ فَسَقُوا أَنَّهُمْ لا يُؤْمِنُونَ﴾{يونس:33}، لما حكى عنهم في الآيتين التي قبلها أنهم لم يتقوا عقابه، ولم ينصرفوا عن عبادة الأصنام، حكم عليهم بالفسق وبعدم الإيمان، وأفاد أن هذا الحكم سنته وكلمته المحكوم بها على كل من فسق - إي أفحش في الخروج عن طاعته - وأن هذا الحكم حق منه عز وجل لا باطل ولا ظلم ولا جور ولا كذب فيه، فانظر إلى ما في هذه الآية من الحذف والتقدير والطي والنشر والاختصار والإيجاز والتشبيه والتأكيد وحسن السَّبك والمناسبة لما قبلها ومطابقة مقتضى الحال وعدم تنافر الكلمات والحروف وحسن التقفية والسجعة وغير ذلك مما اشتملت عليه مع قلة كلماتها وصغرها في ذاتها، ثم أعاد عليهم المحاججة على وجه وأسلوب آخر فقال عز من قائل: ﴿قُلْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ﴾{يونس:34}، ولما كانوا منكرين الإعادة لم يحسن هاهنا أن يقول فسيقولون الله نظراً إلى إقرارهم أن الله هو الذي يبدأ الخلق كما حسن في الآية السابقة فسيقولون الله لأنهم فيما ذكر في الآية السابقة لم ينكروا شيئاً هاهنا هم مقرون بالبعض ومنكرون البعض الآخر، فلو قال فسيقولون الله لكذب الخبر، فقال معلماً ومرشداً لكل من وقف على السؤال ومثبتاً لرسوله في كيفية الاحتجاج بصحيح المقال: ﴿قُلْ اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ﴾، والإعادة وإن كانت محل النـزاع بينهم وبينه صلى الله عليه وآله وسلم فلا يصح أن يسلك فيها مسلك الدعوى المحض بقوله: ﴿ثُمَّ يُعِيدُهُ﴾فقد قرنت بما يدل على صحتها قطعاً وهم موافقون عليه وهو أنه تعالى يبدأ الخلق فنظم الجميع في سلك الجواب وقال: ﴿قُلْ اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ﴾، فكما أنه لا سبيل لهم إلى إنكار بدء الخلق لا سبيل لهم إلى إنكار الإعادة لأن شأن الإعادة في جميع الأفعال أيسر من شأن البداية كما قال تعالى: ﴿وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ﴾{الروم:27}، فقياس النشأة الأخرى على النشأة الأولى قياس جلي عقلي يكاد أن يلحق بالضروريات لعدم الفارق بل هو من باب الأَولى، ثم قال: ﴿فَأَنَّى تُؤْفَكُونَ﴾، فكيف تصرفون عنه تعالى وعن توليه إلى غيره؟ فانظر إلى بلاغة هذا الكلام وفصاحته وجزالة ألفاظه واشتماله على البرهان بأقرب بيان وأوضح تبيان وخروج الجواب على مقتضى الحال، ثم قال عز من قائل: ﴿قُلْ هَلْ مِنْ شُرَكَائِكُمْ مَنْ يَهْدِي إِلَى الْحَقِّ قُلْ اللَّهُ يَهْدِي لِلْحَقِّ أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لَا يَهِدِّي إِلَّا أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾{يونس:35}، فهذه والتي قبلها سمى الأصنام شركاء تنـزلاً لهم على زعمهم أنها آلهة مع الله مشاركة له في الإلهية لينبني عليه وجه المحاججة كأنه قال: سلمنا كونها شركاء فهل يصح منها أن تهدي إلى الحق ؟ لا يصح فلما كان تقدير الكلام هكذا صار كأنه قيل بعد ذلك فمن ذا يهدي إلى الحق ؟ فأجاب عن هذا السؤال بقوله: ﴿قُلْ اللَّهُ يَهْدِي لِلْحَقِّ ﴾، وأضاف الشركاء إليهم والحال أنهم لا يقولون إنهم مشتركون هم وإياها في الإلهية واستحقاق العبادة، وإنما يزعمون أنها شركاء لله في ذلك لكونهم القائلين بهذا القول ولم يقل قل هل من شركائي يعني على زعمكم لما فيه من ظاهر الإقرار بأنها شركاءٌ له عز وجل وعد السؤال في قوله: ﴿مَنْ يَهْدِى﴾ بإلى والجواب باللام ليفيد تخفيف المسئول عنه وتحقيره وعظم المجاب به وتكثيره فكأنه قال: هل من شركائكم من يصدر منه أدنى هداية وأقل إرشاد إلى الحق - أي موجه ذلك الإرشاد إلى الحق- سواء أوصل إليه أم لا بل بمجرد الأخذ والشروع فيه ﴿ قُلْ اللَّهُ يَهْدِي﴾فأتى باللام المفيدة الإيصال وإلصاق الهداية بالحق والتعظيم والتكثير والاختصاص علمت من تقديم المسند إليه ووضع الظاهر موضع المضمر حيث قال: ﴿قُلْ اللَّهُ يَهْدِي لِلْحَقِّ ﴾، ولم يقل يهدي إليه الله أو يهدي إليه،ولما كان نفي الهداية من الأصنام ووجودها من الله تعالى قد علم بهذه الجملة، أخذ في محاججتهم وجدالهم بالنظر إلى نفوسهم وإلى نفس رسول الله صلى الله عليه وآله وسلم فقال سبحانه: ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ﴾ وهو الرسول صلى الله عليه وآله وسلم، فإنه يهدي إلى الحق بمعنى يرشد إليه ويبينه كما قال تعالى: ﴿وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ﴾{الشورى:52}، وعداه بإلى لئلا يظن أن هذه مثل هداية الله تعالى في العظم والتكثير والإيصال أحق أن يتبع فيما يدعو إليه ويرشد ويبينه من توحيد الله تعالى وعبادته ﴿أَمَّنْ لا يَهِدِّي إِلَّا أَنْ يُهْدَى﴾ وهم المخاطبون وغيرهم مثلهم لذلك أتى بِمَن العامة في السؤال، فإنهم جميعاً لا يهدون إلى الحق -أي لا يدعون إليه ولا يبينونه-، لعدم علمهم به ولا يتأتى منهم ذلك إلا أن يبينه لهم ويدعوهم ويرشدهم إليه غيرهم، وإنما قلنا: إن هذه الجملة الأخيرة راجعة إلى الرسول صلى الله عليه وآله وسلم وإلى المشركين وليست كالأولى راجعة إلى الله تعالى وإلى الأصنام، لأنه لا معنى للاستثناء في حق الأصنام لأنه لا يصح أن يقال فيها أنها لا تهدي إلا أن تهدى لأنها جماد لا يصح فيها هذا المعنى، ولما كانت هذه المحاججة والمسألة المذكورة من أول الآيات ختم الكلام بما يعود إلى جميعها بأن أنكر عليهم الحكم في جميع ذلك بغير الصواب وبالغ في الإنكار حتى أخرجه مخرج السؤال عن ماذا غَيَّر عقولهم وقلبها حتى لم تدرك الحكم الصحيح في هذه المعدودات مع كونها بين مصادق به وبين قائم برهانه فقال: ﴿فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾.

فانظر أيها المطلع وفقك الله تعالى وإيانا، هل وجدت كلاماً في أكاليم البشر من سلف منهم ومن غبر هل تجد فيه ما يداني هذا الكلام أو يقرب إليه في كثرة جمله واختصارها، وإفادتها لكل معنى مراد، واحتراسها عن كل معنى لا يراد، لما فيه من الفساد وتناسق العطف بينها ومناسبته فيما عطف منها، وقطع العطف فيما لم يحسن منها، وخروج الكلام في كل جملة منها على مقتضى الحال بحيث لا يزيد على المعنى المراد منها ولا ينقص منه شيئاً، وجزالة الألفاظ وسلامتها عن الغرابة والوحشة ومخالفة القياس وتناسبها وتناسب حروف كل جملة منها حتى لا يستثقل من النطق شيء منها، واشتمالها على ما يفوته التعداد من أنواع البدائع كما قد أشرنا إلى بعض من ذلك وحسن الإبتداء والتخلص واشتماله من المحاججة القولية مع البراهين العقلية على إثبات الصانع جل وعلا، وعلى كمال صفاته سبحانه وتعالى، وإثبات توحيده وعدله وحكمته بما لا يبقى معه شغب لمشاغب ولا ريب لمرتاب إلا على وجه العناد وعدم الإدراك للحقائق، فأين تبلغ فصاحة المفلقين من فصاحة هذا الكلام! وأين يتاه ببلاغة المصقعِين عن بلاغة هذا الإلمام! وأين تبلغ أدلة المتكلمين ومقدمات المنطقيين مما بلغ إليه هذا المقال من البرهان وما قطعه من شبه أهل الضلال والبهتان! فسبحان من خلق سيد الكلام وأحكم آيه أَيِّ إحكام، فهذا ما ظهر في الشاهد الأول لناقص الفهم وقاصر العلم.

وأما الشاهد الثاني: فشأنه أبهر وبراهينه أظهر وفوائده أكثر، فلا نطيل الكلام في نشر ذلك مع وضوح أكثر ما هنالك، غير أنا نذكر ما لا بد منه ونحيل العلم بما عداه على القياس بما ذكر في الشاهد الأول.

فنقول: لما كان الكلام فيه بالنظر إلى ما قبله وهي قصة قوم لوط من باب الفصل ذكره بلا عاطف يقتضي وصل هذا الكلام بما قبل فقال: ﴿قُلْ الْحَمْدُ لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى﴾{النمل:59}، ولم يقل: وقل الحمد لله، ولم يقل: وقل سلام، لأنه لم يسبق أمر بقول ولا غيره فيعطف هذا عليه، فجرد الواو عن قوله: ﴿قُلْ الْحَمْدُ لِلَّهِ﴾، وأتى به في قوله: ﴿وَسَلامٌ عَلَى عِبَادِهِ﴾ وحذف الأمر بقل في: ﴿وَسَلامٌ﴾ فيما شمله الأمر، بالقول الأول فالتقدير: قل الحمد لله وقل سلامٌ على عباده الَّذِينَ اصْطَفَى، وقابل التعريف بالتنكير لأن المقصود من الحمد الشمول والاستغراق، والمقصود من السلام التعظيم دون الشمول والاستغراق، لأن السلام لا يختص به المصطفون من العباد كالملائكة والأنبياء والأوصياء والأئمة بل يشاركهم فيه سائر المؤمنين، إلا أنه في حق المصطفين سلام أي سلام يعني سلام عظيم المقدار جليل الاعتبار لا يناله إلا الذين اصطفى، والمراد بالسلام هاهنا التبجيل والتعظيم والتشريف والتفخيم لا مجرد السلامة من العقاب والذم والاستخفاف فذلك داخل ضمناً فيما ذكر من التبجيل ونحوه، لذلك لم يقل: وسلام على عباده المؤمنين ولا عطف المؤمنين على الذين اصطفى، فيقول: وسلام على عباده الذين اصطفى وعلى المؤمنين، لئلا تفوت كلمة التعظيم الذي هو للمصطفين على سائر المؤمنين، ولئلا يكون ذلك شبهة للجبابرة وأهل العصيان في دعوى الدخول في التسليم بأنهم من جملة المؤمنين، ثم قال: ﴿ءآللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ﴾{النمل:59}، لم يذكر الخيرية فيماذا ليعم الخيرية من جميع وجوهها من كونها خيرية كرم ورحمة وعدل وإنصاف وخلق ورزق وصلاح دين ودنيا وإكمال معايش الحيوانات وغير ذلك، فأورد السؤال على المشركين وهو داخل في معمول قل فكأنه تعالى قال للرسول صلى الله عليه وآله وسلم: قل الحمد لله، وقل سلام، وقل الله خير أم الآلهة التي تشركون من الأصنام بدعوى إلاهيتها. وحيث أن البرهان العقلي قد قضى بخيريته تعالى على سبيل العموم، فقد قضى بنفي الخيرية عنها على سبيل العموم، فيفيد هذا السؤال أن الله تعالى خير في جميع الأمور، ولا خيرية في الأصنام رأساً في أي أمر كان، وأتى هنا بما لأن المراد بها ما لا يَعقل وهي الأصنام، فإن فرض قصد التعميم لكل ما عُبد من دون الله كما عبدت النصارى المسيح عليه السلام ، وكمن يعبد الملائكة، وكما عبد أصحاب فرعون وأصحاب النمرود فرعون والنمرود، فذلك من باب التغليب وهو نوع من البديع فغلب الأكثر وحذف العائد ليعم كل مشرك به وتكون الخيرية المحكوم بنفيها بالنظر إلى عيسى والملائكة عليهم السلام إضافية -أي بالنظر إلى خيرية الله تعالى- وما تنفرع عليه من التوحيد واستحقاق العبادة وفعل الخلق والرزق ونحوه، لا مطلقة كما في الأصنام ومن عبد من الجبابرة، لأن في عيسى والملائكة من الخير ما لا يُقَدَّر قدره غير أنه لا خيرية في دعوى إلاهيتهم ولا عبادتهم ولا غير ذلك مما يتفرع على الإلهية.

فتأمل كم حوت هذه الآية من النكت العجيبة والفوائد الغريبة والمعاني المنيفة والأسرار اللطيفة مع الإيجاز الذي لا يماثل والاختصار الذي لا يساجل، ثم لما كان المعلوم من حال المشركين أنهم عند هذا السؤال يعدمون الجواب لأنهم إن أجابوا أن الله خير لزمهم الخروج عن عبادة الأصنام ودعوى إلاهيتها، وإن أجابوا أنها خير فقد قالوا: ﴿مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى﴾{الزمر:3}، فترك عز وجل أن يحكي لهم جواباً يقولونه كما حكاه عنهم في آية ﴿قُلْ مَنْ يَرْزُقُكُمْ مِنْ السَّمَاءِ وَالْأَرْضِ﴾ بقوله ﴿فَسَيَقُولُونَ اللَّهُ﴾، ولم يأمر الرسول بالجواب كما أمره في قوله ﴿قُلْ اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ ﴾، لأن المقام في هذه الآية لا يقتضي أحد الأمرين لعدم وجود الجواب عندهم لما ذكرنا من التعليل ولعدم صحة أن يقال قل الله خير لأنه نفس المدعى، ولم يقرن قبله بما هم مقرون به حتى يكون برهانه كما في ﴿قُلْ اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ﴾، فلما كان الأمر كذلك مع علمه عز وجل إصرارهم على عبادة الأصنام واعتقاد إلاهيتها أخذ عز وجل في محاججتهم ومناظرتهم بالآيات المسرودة بعد هذه الآية إلى قوله ﴿فَتَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ﴾{الأعراف:190}، وذكر فيها عز وجل من الحجج الظاهرة والآيات الظاهرة إحدى وعشرين حجة بين أجناس عامة يدخل تحتها ما لا حصر له من الأنواع والمفردات، وبين أنواع عامة تتناول ما يدخل تحتها من المفردات المتفقات والمختلفات ما لا حصر له وبين جزئيات تتناول ما وضعت له وما ماثله في حقيقته وماهيته، وقدم الأعظم منها فالأعظم والأفهم فالأفهم كون ذلك أبلغ في اللطفيّة وأنجع في الوعظية على أن كلها عظيمة وجميعها فهيمة وحجتها قويمة، وضم كل من تلك الحجج إلى ما يشاكلها ويناسبها في العطف ويناسقها في المعنى، وجمعها في آية أحسن مبدأها ومختمها وفاصلتها وأتقن مبناها ومساقها تالية لمماثلتها، وأورد كل آية مصدرة بأم ومن ليفيد السؤال التوبيخي وطلب التعيين من فاعل تلك الأفعال العظيمة هل الله تعالى أم الأصنام ؟ وختم هذه الآية بما يقتضي عنادهم وتمردهم وذمهم على ذلك بأبلغ وجه فقال عز من قائل في الآية الأولى ﴿أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنزَلَ لَكُمْ مِنْ السَّمَاءِ مَاءً فَأَنْبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَا كَانَ لَكُمْ أَنْ تُنْبِتُوا شَجَرَهَا أَءِلَهٌ مَعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ﴾{النمل:60}، فذكر في هذه الآية ست حجج لا يقدر الخصم على إنكار شيء، منها: وجوده في ذاته، ولا أن شيئاً غير الله تعالى يقدر على شيء منها.

وقال في الآية الثانية: ﴿أَمَّنْ جَعَلَ الْأَرْضَ قَرَارًا وَجَعَلَ خِلَالَهَا أَنْهَارًا وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزًا أَءِلَهٌ مَعَ اللَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ﴾{النمل:61}، فذكر في هذه الآية أربع حجج، وصدر الآية الأولى بالخلق وهذا بالجعل لما كانت الأولى لبيان موجد ذات السماوات والأرض ونحوهما، والثانية لما تضمنته من تصيير الأرض على تلك الأحوال، ومن جملتها وأعظمها آية أن جعل بين البحرين حاجزاً مع كونهما معاً من المائعات التي من شأنها الاختلاط، وذكر الجميع في الآيتين بصيغة الماضي كون ذلك قد وقع وإن كان فيها ما يستمر كإنبات الأشجار وإجراء الأنهار بخلاف الآيات التي ستأتي فأكثرها للحال أو الاستقبال فجعلها بصيغة المضارع.

فقال في الآية الثالثة: ﴿أَمَّنْ يُجِيبُ الْمُضطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاءَ الْأَرْضِ أَءلَهٌ مَعَ اللَّهِ قَلِيلًا مَا تَذَكَّرُونَ﴾{النمل:62}، فذكر في هذا الآية ثلاث حجج متناسبة المعاني متناسقة المباني.

وقال في الآية الرابعة: ﴿أَمَّنْ يَهْدِيكُمْ فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ وَمَنْ يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ أءلَهٌ مَعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ﴾{النمل:63}، فذكر في هذه الآية أربع حجج كلها عظيمة الإنعام جليلة القدر عند أولي الأفهام.

وقال في الآية الخامسة: ﴿أَمَّنْ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَمَنْ يَرْزُقُكُمْ مِنْ السَّمَاءِ وَالْأَرْضِ أَءِلَهٌ مَعَ اللَّهِ قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنتُمْ صَادِقِينَ﴾{النمل:64}، فذكر في هذه الآية أربع حجج كلها واضحة الاحتجاج، ظاهرة الابتهاج.

فهذه الآيات الخمس شلمت إحدى وعشرين حجة بالصراحة والمطابقة، فأما بالتضمن والالتزام فاكثر من أن تحصر وأجل من أن تذكر، وجعل فاصلة كل آية مناسبة لما ذكر في تلك الآية من تلك الحجج حيث جعل فاصلة الأولى ﴿بَلْ هُمْ قَوْمٌ يَعْدِلُونَ﴾ يعني عن الحق مع وضوحه في خلق السماوات والأرض وإنزال الأمطار وإنبات الأشجار وعجز جميع المخاطبين عن الإنبات رأساً، وجعل فاصلة الثانية ﴿ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ﴾، لما كان المذكور فيها يتضمن الحكمة في جعل الأرض قراراً وفي خلالها إنهاراً، وفي جعل الجبال رواسي شامخات، وفي جعل الحاجز بين البحرين ما يحتاج إلى تأمل المصلحة للخلق والإنعام به ما يظهر بأدنى تأمل، لكن أكثرهم لم يتأملوا فلم يعلموا بالحكمة والمصلحة، وجعل فاصلة الثالثة ﴿ قَلِيلاً مَا تَذَكَّرُونَ﴾، لما كان المذكور فيها من الحجج ومن إجابة دعوة المضطر وكشف السوء وجعل المخاطبين خلفاء في الأرض عمن قبلهم مَلكهم منازلهم وأورثهم ديارهم وأموالهم نعمة عظيمة ومِنَّة جسيمة قَلَّ ما يتذكرونها ويشكرونها، وجعل فاصلة الرابعة ﴿فَتَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ﴾، لما كان ما ذكر فيها من الحجج من الهداية في ظلمات البر والبحر وإرسال الرياح منتشرة في الآفاق مبشرة برحمة الملك الخلاق ينسبه أهل الإلحاد وعباد الأصنام إلى غيره من الطبائع أو الأفلاك أو غير ذلك مما ينسبه أهل الضلال إلى غير ذي العظمة والجلال، وجعل فاصلة الخامسة ﴿قُلْ هَاتُوا بُرْهَانَكُمْ إِنْ كُنتُمْ صَادِقِينَ﴾، لما كانت خاتمة الآيات السابقة وكانت المحاججة بكل ما ذكر في جميع الآيات المتناسقة فطلب منهم البرهان على ما يخالف تلك الحجج، أو شيئاً منها، أو يبين صدوره عن شيء مما أشركوا به تعالى إن كانوا صادقين في دعواهم إلهية الأصنام مع الله تعالى جل وعلا، أو حصول نفع مما أشركوا به سبحانه وتعالى، وأتى بأن المفيدة تبعيد بل استحالة صحة ما زعموه، ولم يأتي بإذا وغيرها من حروف الشرط أو التعليل لما كانت لا تفيد ما تفيده أن من التبعيد والاستحالة، وجعل كل فاصلة مسبوقة بقوله: ﴿أَءِلَهٌ مَعَ اللَّهِ﴾لأنه نتيجة ما ذكر فيها من الحجج على إثبات إلهيتة تعالى ونفي الإلهية عما سواه، والاستفهام إنكاري يفيد الإنكار عليهم في إثبات إله معه تعالى وأدخله على النكرة ليعم نفي الإلهية عن كل شيء يدعون ثبوتها له معه تعالى، فكأنه قال أءله مع الله بل لا إله إلا هو تعالى عما يشركون وإلا فأتوا برهانكم على صدق دعواكم لو أمكن صحتها مع بعدها واستحالتها، وجعل الفواصل من عند الآية السابقة وهي قوله: ﴿ءآللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ﴾، إلى رابعة الخمس اللاحقة على قافية واحدة وهو الواو والنون الموضوعتين لضمير العقلاء مخاطبين أم غائبين، وأبدل الواو بالياء في خامسة الآيات اللاحقة لأنه خبر كان يجب نصبه بالياء مراعاة لاجتناب عيب الكلام بالنظر إلى ذاته وهو اللحن، إذ هو أقبح عيوب الكلام عند النحاة والعرب دون مراعاة القوافي في السجع، إذ ذلك ليس إلا من باب محسنات الكلام بعد سلامته عن العيوب واشتماله على الفصاحة والبلاغة عند أهل المعاني والبيان، فكأن الآيتان بالياء دون الواو على الوجه الواجب عند الجميع، فهذان الشاهدان قد ارتقيا في الفصاحة أعلى مكان وأخذا من البلاغة ما يعجز عنه الثقلان، وتضمنا من الحجج العقلية والبراهين اليقينية ما عنده تقصر أصول المتكلمين وتفتر مقدمات المنطقيين، غير أنه حسن منهم رحمهم الله تعالى تحرير تلك الأصول وبناؤها على المقدمات والنتائج لما وضع أهل الإلحاد شبههم على ما هو من جنسها في الصورة والتركيب لأن السحر لا يبطل إلا بمثله، ولكنما هذا الحلال من السحر، ولأن كثيراً ممن كذب بالقرآن لا يصغي إلى استماع آيات الله ولا ينقاد لتدبر كلام الله، وإنما ذكرت هذين الشاهدين وإن طال بهما الكلام لأن كثيراً من الأصحاب المنتهبين والطلبة الراغبين يذكرون على جهة الإجمال والمسلمات أن إعجاز القرآن في فصاحته وبلاغته التي يعجز عنها جميع الخلق، ثم يقتصرون على الجمود وعدم تحقق إلا ما كان من المتكلمين من الاستشهاد على وجودهما جملة بعجز المشركين عن المعارضة مع احتمال أن العجز كان لأمر غيرهما مهما لم يذكر ما يدل ويستشهد به على وجودهما في أعلى مراتبهما التي قصرت الأفهام عن الإحاطة بمبلغهما في ذلك الكتاب العزيز، وحارت الأوهام دون الحياطة بأسرار ذلك الكلام الوجيز مع أن المسألة التي نحن بصددها وهي إثبات نبوة نبينا محمد صلى الله عليه وآله وسلم لا شاهد لها لمن لم يعاصره صلى الله عليه وآله وسلم إلا تقرير إعجاز القرآن دون سائر معجزاته صلى الله عليه وآله وسلم فقد انقضت بانقضائه، وإن كان فيها ما يدعى تواتره كحنين الجذع، ونبع الماء من بين أصابعه صلى الله عليه وآله وسلم وإشباع الكثير من الطعام القليل، فالخلاف بين العلماء في تواتره ومساغبة النافين نبؤته صلى الله عليه وآله وسلم لا تنتهض معها الدلالة القاطعة على المطلوب بخلاف معجزة القرآن فهي قاطعة لكل لجاج وحاوية لكل حجاج وباقية ما كلف الثقلان، ودائمة ما تكرر الملوان ولله البويصري حيث يقول:

من النبيين إذ دامت ولم تدم

دامت لدينا ففاقت كل معجزة


بعض معجزات الرسول صلى الله عليه وآله وسلم

[ وله صلى الله عليه وآله وسلم معجزات كثيرة تقارب ألفاً ] وقيل: ثلاثة آلاف معجزة، قال السيد عبد الحميد رحمه الله تعالى في منظومته:

ثلاثة آلاف سوى ما استترت

وعَدَّ الخوارزمي منها بعلمِهِ

قال شيخنا رحمه الله تعالى: والأول قول الحاكم والثاني قول الإمام يحيى، وأرادوا ما ظهر من حال الطفولية، وقيل لا تحصر.

وقال القاضي عياض في الشفاء: اعلم أن معجزات نبينا صلى الله عليه وآله وسلم مع كثرتها لا يحيط بها ضبط، فإن واحداً منها وهو القرآن لا تحصى عد معجزاته بألف ولا ألفين ولا أكثر [ نحو: جري الصخرة إليه ] صلى الله عليه وآله وسلم [ وجريها على الماء كالسفينة[ 1 ]، وسير الشجرة، ] إليه صلى الله عليه وآله وسلم ذكره ابن أبي الحديد رحمه الله تعالى في شرحه على النهج عند قول أمير المؤمنين: ولقد كنت معه إذ جاءه الملأ من قريش إلى قوله عليه السلام : ثم قال صلى الله عليه وآله وسلم: " يا أيتها الشجرة إن كنت تؤمنين بالله واليوم الآخر وتعلمين أني رسول الله فانقلعي بعروقك حتى تقفي بين يدي بإذن الله "، والذي بعثه بالحق نبياً لانقلعت بعروقها وجاءت ولها دوي شديد يقصف كقصف أجنحة الطير حتى وقفت بين يدي رسول الله صلى الله عليه وآله وسلم وألقت بعضها الأعلى على رسول الله صلى الله عليه وآله وسلم وبعض أغصانها على منكبي الخ القصة.

[ وإحيائه الموتى، ] ذكره الأمير الحسين في الينابيع، ونحوه أخرجه الناصر للحق عليه السلام ذكره المتوكل على الله عليه السلام عنه، وهو في أنوار اليقين عن أم سلمة رضي الله عنها بخبر طويل قالت: "أتى نفر إلى رسول الله صلى الله عليه وآله وسلم فقال أحدهم اتخذ الله إبراهيم خليلاً فأي شيء اتخذك؟ قال: اتخذني صفياً والصفي أقرب من الخليل، وقال الثاني:كلم الله موسى فقال: "كلم موسى في الأرض وكلمني تحت سرادق العرش، وقال الثالث: كان عيسى يُحيي الموتى فنادى علياً فكلمه بكلمات لم أسمعها، فخرج بهم علي عليه السلام وأنا معهم وانطلق بهم إلى قبر يوسف بن كعب، فتكلم بكلمات فتصدع القبر فإذا شيخ ينفض التراب عن رأسه ولحيته وهو يقول: يا أرحم الراحمين، ثم التفت إلى القوم كأنه عارف بهم ثم قال: ويلكم أكفر بعد إيمان أنا يوسف بن كعب صاحب الأخدود" الخبر بطوله.

[ وتسبيح الحصى في يده، ] صلى الله عليه وآله وسلم قال شيخنا رحمه الله تعالى: والخبر مشهور، قال: والحصى جمع حصاة وحصيات، وقد أخرج الخبر، [ ونحو ذلك. ] من معجزاته صلى الله عليه وآله وسلم كحنين الجذع عند محمد بن منصور والناطق بالحق وهو ما أخرجه عن جابر بن عبد الله قال: كان جذع يقوم إليه الرسول صلى الله عليه وآله وسلم فلما وضع المنبر سمعنا للجذع مثل أصوات العِشار، قال الشارح القسطلاني: الناقة الحامل التي مضت عليها عشرة أشهر أو التي معها أولادها، حتى نزل النبي صلى الله عليه وآله وسلم عن المنبر فوضع يده الشريفة عليه فسكن، قال وفي حديث ابن الزبير عن جابر عند النسائي: اضطربت تلك السارية كحنين الناقة الخَلُوج - بفتح الخاء المعجمة وضم اللام الخفيفة آخره جيم - الناقة التي انتزع منها ولدها، والحنين: صوت المتألم المشتاق عند الفراق،وأخرجه أيضاً عن ابن عمر وهو في آمالي الإمام أحمد بن عيسى عن أمير المؤمنين عليهم السلام، بل حكي في الأساس عن أئمتنا عليهم السلام أنه مما تواتر من معجزاته صلى الله عليه وآله وسلم، قال عليه السلام [ وإنما قلنا: ] فيما مر في صدر المسألة [ بأن من كان كذلك ] يعني ظهر المعجز على يديه عقيب دعوى النبوة [ فهو نبي صادق. ] في دعواه النبوة [ لأن ] اللام للتعليل دخلت على أن المفتوحة واسمها ضمير الشأن محذوف، أي لأنه لو ادعى مدع كاذب أنه نبي وأن الله تعالى قد أوحى إليه وقال له ﴿قُمْ فَأَنذِرْ﴾ والحال أنه لم يوح إليه بشيء، ثم فرضنا أن الله سبحانه وتعالى أظهر المعجز على يديه بعد أن ادعى تلك الدعوى كذباً فإن [ إظهار المعجز على ] هذا المفتري يكون تصديقاً له أن الله أوحى إليه وأرسله وتصديق الكاذب في كذبه كذب قطعاً، فلا يجوز من الله تعالى تصديق [ الكاذبين ] لأنه [ قبيح، وهو تعالى لا يفعله، ] كما مر تقريره في باب العدل، [ وإذا ثبت صدقه ] صلى الله عليه وآله وسلم [ وصحت نبوته، ] بما ثبت من ظهور المعجزات عليه [ وجب تصديقه ] فيما أخبر به من جميع الأخبار عن المبدأ والمعاد من صدق المحشر وأهوال القيامة وسائر أحوالها وثبوت الجنة والنار، ومن جملة ذلك ما يتعلق بنبوة من قبله فيجب تصديقه صلى الله عليه وآله وسلم [ فيما أخبرنا به من الأنبياء والمرسلين قبله، ] صلى الله وسلم عليهم جميعاً وعلى آلهم الطاهرين [ ووجب القضاء بصحة نبوتهم وتصديق رسالتهم ] لأنه يثبت كون النبي نبياً إما بظهور المعجز على يده بعد دعوى النبوة أو بخبر نبي آخر أن فلاناً نبي، وسواء كان الخبر في كتاب الله المنـزل على النبي المخبر أو لا بأن يقول بأن فلان بن فلان نبي أو رسول أو بعثه الله نبياً أو أرسله إلى بني كذا، ولكن لا يجوز في هذا القطع بنبوة المخبر عنه إلا إذا تواتر الخبر فإن لم يتواتر لم يقطع فيها بنفي ولا إثبات لقوله تعالى: ﴿وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولاً﴾.


الرسول محمد صلى الله عليه وآله وسلم للثقلين الإنس والجن

مسألة: وهو صلى الله عليه وآله وسلم مرسل إلى الثقلين: الإنس لقوله تعالى: ﴿قُلْ يَاأَيُّهَا النَّاسُ إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا﴾{الأعراف:158}، والجن لقوله تعالى: ﴿وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِنْ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنْصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى قَوْمِهِمْ مُنْذِرِينَ ﴾، إلى قوله: ﴿يَاقَوْمَنَا أَجِيبُوا دَاعِي اللَّهِ﴾{الأحقاف:29-31}، ولقوله تعالى: ﴿قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِنْ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآنًا عَجَبًاoيَهْدِي إِلَى الرُّشْدِ﴾، إلى قوله: ﴿وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى آمَنَّا بِهِ﴾{الجن:1-13}، وهو إجماع الأمة وشرعه صلى الله عليه وآله وسلم ناسخ شرع من قبله من الأنبياء عليهم السلام على الجملة، فأما بالنظر إلى مفردات المسائل الفرعية فما ثبت عن الأنبياء السابقين عليهم السلام ولم يثبت عن نبينا صلى الله عليه وآله وسلم نسخه وجب العمل به، لأن شرع من قبلنا يلزمنا ما لم ينسخ لأنه كلام حكيم لا يجوز إلغاؤه كما ذلك مقرر في أصول الفقه وفي المسألة خلاف، ولعل وجوب العمل بما ثبت من ذلك ما لم يجر عمل الأمة بخلافه إذ لا تُجمِع على ضلالة، وكذلك العترة عليهم السلام عندنا كما هو مقرر في موضعه، وشرعه صلى الله عليه وآله وسلم باق مؤبد إلى منقطع التكليف لأنه لا نبي بعده صلى الله عليه وآله وسلم، والصحيح أنه صلى الله عليه وآله وسلم أتى بشريعة مبتدأة، فأما أصول الديانات من مسائل التوحيدومسائل العدل وما يجب الإيمان به من حدوث العالم وإثبات المعاد والتصديق بجميع ملائكة الله وكتبه ورسله فهو دين جميع الأنبياء ودين الله الذي أمر به جميع المكلفين وقوله تعالى: ﴿ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنْ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ﴾{النحل:123}، وقوله تعالى: ﴿مِلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمْ الْمُسْلِمينَ﴾{الحج:78}، فالمراد به الإخبار والتحريض للمسلمين وتحذيرهم عن دين اليهودية والنصرانية وغيرهما من سائر الملل، وأن إبراهيم عليه السلام الذي لا ينفي نبوته أحد من الكتابيين ما كان يهودياً ولا نصرانياً بل كان على هذه الملة الحنيفية السمحة السهلة.


الرسول صلى الله عليه وآله وسلم أفضل البشر

مسألة: وهو صلى الله عليه وآله وسلم أفضل البشر إجماعاً بين الأمة ولأن الله سبحانه وتعالى لم يخاطبه إلا بقوله: ﴿يا أيها النبي﴾، ﴿يا أيها الرسول﴾، ﴿يا أيها المزمل﴾، ولم يخاطبه كما خاطب غيره من سائر الأنبياء عليهم السلام بأن يخاطبه باسمه العلم ﴿يَامُوسَى إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالَتي﴾{الأعراف:144}، ﴿يَانُوحُ اهْبِطْ﴾{هود:48}، وغير ذلك مما يشعر بتعظيمه صلى الله عليه وآله وسلم عند خالقه ما لم يُعَظَّم به غيره من البشر، ولقوله صلى الله عليه وآله وسلم: " أنا سيد ولد آدم ولا فخر، آدم ومن دونه تحت لوائي يوم القيامة "، وغير ذلك من الأخبار وإن كانت آحادية فقد أجمعت الأمة على القول بموجبها.


الملائكة عليهم السلام أفضل خلق الله

مسألة: قال أئمتنا عليهم السلام وموافقوهم: وأفضل خلق الله تعالى الملائكة، ثم الأنبياء عليهم السلام جميعاً، ثم أوصياء الأنبياء عليهم السلام، ثم الأئمة العادلون، ثم الشهداء، وخالفت الأشعرية وغيرهم من المحدثين في تفضيل الملائكة عليهم السلام على الأنبياء عليهم السلام، وقالت الإمامية: بل الأنبياء والأئمة أفضل من الملائكة، وقيل: بل الأنبياء والمؤمنون أفضل.

لنا: قول الله تعالى في الملائكة: ﴿لا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ﴾{التحريم:6}، مع ما حكاه عن الأنبياء من مواقعة بعض المعاصي، وأيضاً كثرة أعمالهم من الطاعات مع طول أعمارهم وتحملهم من التكاليف الجسيمة ما لم يتحمله الأنبياء، وأيضاً فإنما يأخذ الأنبياء عليهم السلام العلوم والديانات عن الملائكة غالباً، ولا شك أن من لم يعص الله تعالى البتة ومن زادت طاعته ومن كان معلماً لغيره فهو أفضل ممن ليس كذلك.

ولنا أيضاً: قوله تعالى: ﴿قُلْ لا أَقُولُ لَكُمْ عِندِي خَزَائِنُ اللَّهِ وَلَا أَعْلَمُ الْغَيْبَ وَلَا أَقُولُ لَكُمْ إِنِّي مَلَكٌ﴾{الأنعام:50}، إذ لا معنى لنفي مرتبة الملائكة عنه عليه السلام في الفضيلة مع كونها فوقها فيها إذ المعلوم أنه ليس بمَلَك، فلا يصح في خطاب الحكيم قصد نفي كونه مَلَكاً وإنما يصح قصد نفي كونه صلى الله عليه وآله وسلم في رتبة المَلَك أو أفضل، وقـوله تعالى: ﴿مَا نَهَاكُمَا رَبُّكُمَا عَنْ هَذِهِ الشَّجَرَةِ إِلَّا أَنْ تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنْ الْخَالِدِينَ﴾{الأعراف:20}، أي إلا لئلا تكونا مَلَكَين أو كراهية أن تكونا مَلَكَين، والمعنى أن الله تعالى حكى عن إبليس اللعين في تغريره على آدم وحوا أن الله تعالى إنما نهاهما عن الأكل من تلك الشجرة لئلا يبلغا درجة الملائكة في الفضيلة والتعظيم والتقرب إلى الله تعالى فلو أكلا منها لبلاغا تلك المرتبة، هكذا استدل بالآية أصحابنا رحمهم الله تعالى، وفيه نظر، لأن ذلك حكاية عن قول إبليس لعنه الله تعالى، ولا يتم الاحتجاج إلا مع التقرير من الشارع فيحتاج إلى إثباته ومجرد ترك تقبيح القول لا يدل على صحته إذا وقع ممن علم ضلالته.

ويمكن الجواب: بأن ترك إنكار القول الباطل لا يجوز على الحكيم من أي قائل كان والله أعلم.

ولنا أيضاً: ما روي من الحديث القدسي: "ما ذكرني عبد في ملأٍ إلا ذكرته في ملأٍ خير من ملائه" أو معناه، مع أن المعلوم أن المؤمنين من الصحابة كانوا يذكرون الله في محضر رسول الله صلى الله عليه وآله وسلم، فهو من جملة الملأ المفضل عليهم الذين ذكر الله تعالى فيهم فاقتضى تفضيل الملائكة عليهم السلام، وأما ما احتج به المخالف من سجود الملائكة لآدم عليهم السلام وكونهم كانوا جنداً لنبينا صلى الله عليه وآله وسلم في يوم بدر ونحوه، فلا حجة فيه لأن السجود لله تعالى وإن استقبل به آدم فذلك كاستقبال الكعبة، ولم يكن رسول الله صلى الله عليه وآله وسلم آمِراً على الملائكة وإنما أمرهم تعالى بنصرته ونصرة من معه وتأييدهم إعزازاً لدينه وإكراماً لنبيه صلى الله عليه وآله وسلم.

وقد زعم بعض المتأخرين ممن أقعدته العصبية وضعف الهمة عن النظر في هذه المسألة أن الخوض فيها فضول وبدعة لا ثمرة لها وزخرف هذا القول بأن الملائكة والأنبياء عليهم السلام لا تنازع بينهم وأنهم متفقون من هو الأفضل.

وهذا كلام ساقط لا يلتفت إليه وسببه التقصير والنفور عن علم الكلام وإلا فالمعلوم عقلاً أن العلوم كلها حسنة وأن ما فهم من تدبر كتاب الله وسنة رسول الله لا يسمى بدعة ولا يقال لا ثمرة له، وأقل ثمرة لهذه المسألة لو حلف رجل بطلاق أو عتاق أو نذر وعلق ذلك بأفضلية أحد الصنفين على الآخر ترتب عليهما البَّر والحِنْث، فأما قوله: إن الملائكة والأنبياء عليهم السلام لا تنازع بينهم الخ، فمعلوم ولكن مقتضى الخلاف في هذه المسألة اتفاقهم على تفضيل الملائكة عليهم السلام عند أئمتنا ومن وافقهم، وعلى تفضيل الأنبياء عليهم السلام عند المخالف فما في هذا القول حجة لذلك الزاعم، بل هو مجرد مغالطة من ذلك الواهم.


الأنبياء عليهم السلام معصومون

مسألة: لا خلاف في امتناع الكفر على الأنبياء عليهم السلام وعدم تجويزه منهم، إلا ما حكاه القرشي رحمه الله تعالى عن بعض الخوارج أنهم جوزوا صدوره منهم وأما غيره من سائر الكبائر فكذلك عند أئمتنا عليهم السلام وجمهور المعتزلة.

وقالت الحشوية: تجوز عليهم الكبائر قبل البعثة وبعدها ولا تشترط عصمتهم في الحالين.

وقيل: تجوز عليهم قبل البعثة لا بعدها، وحكى هذا النجري رحمه الله تعالى عن الأشعرية وأبي الهذيل، وحكاه القرشي في المنهاج عن الأشعرية وأبي علي.

واتفقت العدلية وجمهور المجبرة على تنـزيههم عن الكذب ولو فرضناه صغيراً لقدحه في التبليغ.

قال أصحابنا: الأنبياء عليهم السلام معصومون عن ثلاثة أنواع من المعاصي:

الكبائر جميعها.

وما يتعلق بالتبليغ ويقدح في الوحي كالكذب ولو في غيره، وكالسهو والنسيان والغلط فيما يتعلق بالوحي لا في غيره، فإنهم منـزهون عن السهو ونحوه فيما يتعلق بالوحي وإن لم يكن معصية وإلا لما وثقنا بما بلغوه إلينا.

والثالث ما فيه خسة ودناءة وسقوط مروءة لتأديته إلى التنفير عنه وعدم القبول منه.

وما عدا ذلك من سائر الصغائر فهو جائز عليهم على خلاف بين أئمتنا عليهم السلام في كيفية صدوره منهم.

فقال الإمام المهدي عليه السلام وغيره من العدلية: سواء صدرت منهم عمداً أو سهواً أو تأويلاً.

وقال القاسم بن محمد عليه السلام وغيره من العدلية: لا يجوز منهم تعمدها مع العلم بتحريمها، بل لا تقع منهم إلا سهواً أو لتقصيرهم في النظر في حكمها، ومن ذلك خطيئة داود عليه السلام حيث قَدَّم أُوريا في الحرب ليتزوج امرأته إن قتل أو لنسيان النهي عنها، ومن ذلك خطيئة آدم عليه السلام لقوله تعالى: ﴿فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْمًا﴾{طه:115}، أو لخطأ في الاجتهاد بعد النظر، ومن ذلك خطيئة يونس عليه السلام حيث ذهب مغاضباً من قومه وظن أن الله غير مؤاخذ له في ذلك، وقصة نبينا محمد صلى الله عليه وآله وسلم مع الأعمى حيث رجح الاستماع والمحاورة مع الملأ من قريش على ذلك مع الأعمى مع أنه مسترشد وأولئك معاندون غير مسترشدين فكان الأعمى أولى بالالتفات إليه.

حجة المهدي عليه السلام ومن معه: أن الله تعالى قد حكى عن الأنبياء عليهم السلام ما حكاه من المعاصي والأصل العمدية ولا تنفير في فعل الصغائر، وإنما التنفير في فعل الكبائر وما فيه خسة.

حجة القاسم: أن مواقعتهم ذلك مع العلم والتعمد يقتضي الإغراء بفعلها، ولأن نفس الإقدام مع العلم جرأة لا تتحقق معه ثبوت العدالة أو بقاؤها، ولأن كل عمد كبيرة على أصله.

وأما ما ذهب إليه الحشوية من جواز الكبائر عليهم مطلقاً، والأشعرية وأبو الهذيل وأبو علي من جواز ذلك قبل البعثة، فلا حجة لهم إلا ما حكاه الله تعالى عن الأنبياء وهو باطل، إذ لا دليل على كبر ذلك وإلا لزم معاداتهم وجواز ذمهم للزوم ذلك في كل ذي كبيرة إجماعاً، واللازم باطل لأنه كفر بالإجماع فيلزم بطلان الملزوم.

قالوا: نقطع بصغر ذلك منهم لكثرة ثوابهم، وإن كان كبيراً في حق غيرهم.

قلنا: فتسقط المسألة ويسقط الاستدلال عليها بما ذكرتم.

والتحقيق: أن الكلام في المسألة في طرفين الوقوع و الجواز، فإن أرادوا الأول فهو باطل بما ذكرنا، وإن أرادوا الثاني فلا يكفي في إبطاله ما ذكرنا بل لا يتناوله، فيستدل على بطلانه بأن تجويز ذلك منهم يؤدي إلى التنفير عنهم وفي الكلام ما فيه، لأنه مبني على القول بوجوب اللطف وقد مر الكلام فيه وتقرير عدم وجوبه، ويمكن أن يقال: أما الجواز الذي في مقابل الإحالة فلا شك في جواز ذلك عليهم عليهم السلام لقوله تعالى: ﴿لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ﴾{الزمر:55}، ﴿لَقَدْ كِدْتَ تَرْكَنُ إِلَيْهِمْ شَيْئًا قَلِيلاًoإِذًا لَأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لَا تَجِدُ …﴾ {الإسراء:75،74}، وأما الجواز الذي يلزم منه نفي الحكمة والمصلحة، فالأظهر ما قاله الجمهور: لا لوجوب اللطف بل لأنه تعالى يفعله قطعاً لما فيه من الحكمة والصلاح، والله أعلم.


فصل في الكلام في المسائل التي يجب على المكلف معرفتها واعتقادها في القرآن الكريم

ومن المتكلمين من يقدم الكلام على القرآن على الكلام على النبوة، لأن القرآن دليل النبوة ودليل الشيء يتقدمه في الذات، ومنهم من يؤخر ذلك كالمؤلف وصاحب الأساس عليهما السلام لأن القرآن هو البرهان والبرهان يتأخر عن الدعوى في الرتبة والكل مستقيم، ولكن ينبغي معرفة الوجه الذي لأجله وجب اعتقاد ما قاله المتكلمون في القرآن من تلك المسائل ولم أجد من نَصَّ عليه، ولعل الوجه في ذلك أن التوحيد والعدل لا يكملان إلا بمعرفة ذلك، لأنا إذا لم نقل بأن القرآن محدَث واعتقدنا قدمه قدحنا في التوحيد حيث أثبتنا مع الله قديماً ثانياً يشاركه في أخص أوصافه، وما شارك في أخص أوصاف الذات شارك في سائر صفات الذات من القادرية والعالمية والحيية، فيلزم أن يكون القرآن إلهاً ثانياً فلزم معرفة حدوثه، وإذا لم نقل إن القرآن كلام الله وفعله الدال على نبوة نبيه صلى الله عليه وآله وسلم كان قدحاً في العدل حيث لم يفعل ما يبين به عز وجل دلالة النبوة وما يترتب عليها من بيان الشرائع التي وجبت علينا شكراً له تعالى ووجب عليه تعالى بيان كيفية أدائها، فإنه إذا لم يفعل ذلك كان قادحاً في عدله عز وجل وحكمته، وإن حصل ذلك من جهة غيره وهو القديم الثاني وهو القرآن، فلزم معرفة تلك المسائل المتعلقة بالقرآن، لتستقيم أصول العدل والتوحيد والنبوة والشرائع وهذا واضح كما ترى.


القرآن كلام الله

قال عليه السلام :[ فإن قيل: ] لك أيها الطالب [ فما اعتقادك في القرآن؟ فقل: اعتقادي أنه كلام الله ] وحقيقة الكلام في اعتقاد المتكلمين: ما تركب من حرفين فصاعداً، وزاد بعضهم وكان مسموعاً لتخرج الكتابة وحديث النفس، وزاد بعضهم: وكان مفيداً ليخرج المهمل، والصحيح أن لا حاجة إلى الزيادة.

أما الكتابة فلم يشملها جنس الحد حتى تحتاج إلى إخراجها لأن المركب من حرفين هو مدلولها وهو الكلام وهي وإن تركبت من تخطيطات وهيئات مخصوصة فليست مركبة من حرفين، وأما حديث النفس والمهمل، فمع اشتمالهما على الحرفين فصاعداً فهما من أقسام الكلام فلا حاجة إلى إخراجهما.

لا يقال: فيلزم دخول الكلام النفسي في الحد وأنتم لا تقولون به.

لأنا نقول: إنما نفينا الكلام النفسي الذي يثبته الخصم معنىً قائماً بذات المتكلم ولا صفة له بالمعنى الاصطلاحي وإن كانت صفة بالمعنى اللغوي، بل جعلناه فعلاً له يفعله متى شاء وكيف شاء، وسواء كان مجهوراً به وهو المسموع بالفعل أو لا، وهو المسموع بالإمكان بمعنى أن سمعه ممكن لو جهر به وسواء كان ملفوظاً به كالقراءة السرية أو لا كالمتحدث به في النفس، وقد دل على الجميع قوله تعالى: ﴿إِنَّهُ يَعْلَمُ الْجَهْرَ مِنْ الْقَوْلِ وَيَعْلَمُ مَا تَكْتُمُونَ﴾{الأنبياء:110}، وعلى ما ذكرنا من كونه مسموعاً بالفعل أو بالإمكان يتمشى الإطلاق في قول المؤلف عليه السلام [ وأنه مسموع ] فهذان طرفان مما يتعلق بالقرآن من العقائد أحدهما: أنه كلام الله تعالى، والثاني: أنه مسموع.

فأما الطرف الأول: وهو كونه كلام الله. فهو المسألة التي نص عليها أئمة الكلام من الزيدية والمعتزلة ومن وافقهم أنه يلزم كل مكلف معرفتها واعتقادها، وجعلوها إحدى الثلاثين المسألة الواجبة من علم الكلام.

وأما الطرف الثاني: فلعل المؤلف عليه السلام ذكر ذلك لما حدث من قول المطرفية: إنه ليس بمسموع وإن جهر به وإنما المسموع هو المتكلم، وإلا فليس ذلك مما يلزم كل مكلف إلا بعد طروء الشبهة وقدحها عليه، وإلا فلو فرضنا إنساناً اعتقد كون القرآن كلام الله تعالى ولم يخطر بباله هل المسموع كلام الله أم المتكلم لما كان عليه في ذلك بأس، ولذلك لم تُعَد في المسائل الثلاثين الواجبة بالأصالة على كل مكلف.


القرآن مُحْدَث مخلوق

قوله عليه السلام [ وأنه محدث مخلوق، ] يعني ليس بقديم كما تقوله الأشعرية وغيرهم من الحشوية والمحدثين، وهذه هي المسألة الثانية مما يجب على المكلف معرفته واعتقاده في القرآن وهي إحدى الثلاثين الواجبة، والوصفان أعني -محدث مخلوق- بمعنى واحد، لكن ذكرهما معاً للإشارة إلى خلاف محمد بن شجاع من المعتزلة بأن القرآن محدث غير مخلوق قال: لأن المخلوق المنسوب إلى غير قائله.

وحينئذ فصارت الجملة المذكورة في جواب السؤال مشتملة على أربعة أطراف: أنه كلام الله تعالى، وأنه مسموع، وأنه محدث،وأنه مخلوق، وقد خالف في كل طرف منها قوم كما قد ذكر آنفاً وكما سيأتي.


الدليل على أن القرآن كلام الله

[ فإن قيل: ] لك [ فما دليلك على ] كل طرف من الأربعة المذكورة في [ ذلك؟ ] الجواب المذكور [ فقل: أما قولي إنه كلام الله ] تعالى، فالدليل على ذلك من العقل، ومن السمع.

أما العقل: فلأن الكلام من جملة الأفعال المفتقرة إلى فاعلها في وجودها ويستحيل بروزها في الخارج من دونه كالخلق والرزق والكتابة والعمارة وسائر الأفعال، ثم إذا أريد الإخبار عنها من أي فاعل صدرت أُتي بمصدر ذلك الفعل وأُسند إلى فاعله كخلق الله ورزقه وكتابة زيد وعمارة عمرو ونحو ذلك، وقد ثبت أن القرآن كلام لم يكن من غيره فلزم أنه كلامه تعالى بمعنى أنه الذي أوجده وركب حروفه وأحكم آياته، وصح وصف الباري تعالى بأنه متكلم به بمعنى فاعل وموجد له وإن لم يكن كتكلم المخلوق بلسان ولهاة، تعالى الله عن ذلك علواً كبيراً، لأن جميع أفعاله تعالى من دون مماسة ولا بآلة، بل يخلق الكلام بأن يوجده مجهوراً في الهواء كصوت الرعد، أو في محل غير الهواء كما سمع موسى عليه السلام كلام الله تعالى من الشجرة، أو بكتبه في اللوح بأن يخلق تلك الكتابة ويفهم الملك معناها المراد له عز وجل، ثم يبلغه إلى النبي صلى الله عليه وآله وسلم، وجميع ذلك كيفية في إيجاد الكلام ﴿إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ ﴾ {يس:82}.

قال الإمام يحيى عليه السلام : أجمع المسلمون على وصف الله تعالى بكونه متكلماً ولكن اختلفوا في وصفنا له بذلك، فعندنا وهو قول المعتزلة إن فائدة وصفنا لله تعالى بكونه متكلماً أنه خلق هذه الحروف والأصوات في جسم من غير أمر زائد على ذلك، وكونه متكلماً عندنا وعندهم يجري مجرى الأوصاف الاشتقاقية التي لا يعتبر فيها إلا مجرد الفعل لا غير كقولنا: خالق ورازق، وزعمت الأشعرية أن كلام الله تعالى صفة حقيقية مغايرة لوجود هذه الحروف والأصوات قائمة بذاته تعالى، وأن معنى كونه تعالى متكلماً عندهم هو اختصاصه بهذه الصفة وقيامها بذاته تعالى كالقادرية والعالمية، وزعموا أن هذه الحروف دالة على هذه الصفة، هكذا نقله عنه في الإرشاد وفي شرح الأساس بدل قوله: وزعمت الأشعرية الخ.

وأما الأشعرية فزعموا أن الكلام يطلق بالاشتراك على أمرين: أحدهما: على المعنى القائم بالنفس، وثانيهما: على هذه الحروف المسموعة، وزعموا معنى كونه تعالى متكلماً هو اختصاصه بصفة حقيقية مغايرة لوجود هذه الحروف والأصوات كالقادرية الخ.

قلت: والذي يبطل كلام الأشعرية أنه لو كان كونه متكلماً صفة من صفات الذات كالقادرية والعالمية ونحوهما لكان متكلماً بكل أنواع الكلام، إذ لا اختصاص للصفة الذاتية بنوع من أنواع متعلقاتها دون نوع كالقادرية، فإنه تعالى لما كان كونه قادراً صفة ذاتية كان قادراً على كل المقدورات، وكالعالمية فإنه تعالى لما كان عالماً صفة ذاتية كان عالماً بكل المعلومات، ولا اختصاص لذاته بمقدور دون مقدور ولا بمعلوم دون معلوم، بل هو على كل شيء قدير وبكل شيء عليم، فلو كان كونه متكلماً صفة ذاتية لكان كصفة قادر وصفة عالم فيلزم أن يكون متكلماً بكل أنواع الكلام كالصدق والكذب والجد والهزل والهزؤ والسخرية، وجميع أنواع الكلام من حق وباطل ومدح وثناء على نفسه وأوليائه وأعدائه وذم وسب ولعن لكل من الملائكة والأنبياء والمؤمنين والكافرين والفاسقين، والتزام ذلك جهالة مفرطة وخروج من الدين وعدم التزامه معاندة ظاهرة إذ قد جعلوها كقادر وعالم، فلا وجه للفرق مع الاتفاق في كون الجميع صفة ذات متعلقة، وقولنا: متعلقة، تخرج صفة حي وموجود فلا يتعلقان بشيء، فلزم بطلان القول بأن صفة متكلم صفة ذات، ولزم القول بأنها صفة فعل كخالق ورازق ومتفضل وسائر صفات الأفعال ولأنه يدخلها التضاد، تقول: الله يقول الحق ولا يقول الباطل أو يتكلم بالحق ولا يتكلم بالباطل، ولو كانت ذاتية لما دخلها التضاد كما لا يدخل في قادر وعالم فلا يقال: الله قادر على كذا غير قادر على كذا ولا عالم بكذا غير عالم بكذا.

وبهذا تقرر أن الكلام من صفات الأفعال التي يفعلها عز وجل متى شاء وأين شاء وكيف ما شاء يفعل منه ما كان حسناً كالصدق والإرشاد ونحوهما، ولا يفعل منه ما كان قبيحاً كالكذب والتعمية ونحوهما.

لا يقال: هذا لا يلزم كما أنه لا يلزم من كونه قادراً وعالماً بالقبيح فلا يلزم أنه فاعله، فكذلك وإن كان متكلماً بصفة ذاتية كقادر وعالم فلا يلزم أنه متكلم بالقبيح.

لأنا نقول: إن مبنى هذه المدافعة على أن المرجع بصفة متكلم إلى صفة قادر وعالم أو أنها صفة فعل والأول لا يقول به قائل والثاني هو ما نريد، وإنما قلنا: إن مبنى هذه المدافعة على أن المرجع بصفة متكلم إلى صفة قادر وعالم الخ، لأن حينئذ أي حين نجعل متكلماً صفة ذاتية يصير المعنى عند أن نقول الله متكلم لا يخلو إما أن نقدر عموم التعلق بجميع أنواع الكلام، وإما أن نقدر خصوصه بما هو الحق من الكلام.

فإن قدرنا العموم وهو لازم الصفة الذاتية لما مر أن الصفة الذاتية لا اختصاص لها بمتعلق دون متعلق لزم أن يدخل فيه متكلم بالقبيح كما يدخل في قادر قادر على القبيح، وفي عالم عالم بالقبيح، فإذا جعلنا متكلماً مثلهما لزم أن يكون متكلماً بالقبيح وهو باطل إجماعاً إلا إذا أريد به قادراً على التكلم بالقبيح وعالماً بكيفية التكلم به فقد رجعت متكلم إلى قادر وعالم ولا قائل به، ولا يلتزمه الخصم لأنه يعد صفة متكلم صفة مستقلة برأسها ويعدها إحدى الصفات التي تثبت له تعالى لمعان قديمة هي القدرة والعلم والحياة والكلام والإرادة والكراهة، ولا يقول إن المرجع بمتكلم إلى قادر أو إلى عالم وإن كانتا ملازمتين لها فالتلازم لا يدل على الاتحاد كملازمة حي لقادر عالم، وإن قدرنا الخصوص بأن نقول متكلم بالحق لزم الافتقار إلى المخصص وليس إلا فعل الفاعل للكلام بأن يختار ويقصد التكلم بالحق دون التكلم بالباطل، فتكون صفة التكلم صفة فعل له ومختارة له يفعل الكلام بها على وجه دون وجه، فتخرج عن كونها قديمة إلى كونها محدثة وعن كونها صفة ذات إلى كونها صفة فعل وهو الذي نريد ويستحيل خلاف ذلك، لأن الصفة القديمة والذاتية لله تعالى لا يمكن فعل فاعل يخصصها ويجعلها على وجه دون وجه فتأمل.

وحينئذ يصير قولنا: القرآن كلام الله، من باب إضافة الفعل إلى فاعله لا من باب إضافة المعنى إلى محله خلافاً للأشعرية، لكنهم يفرون عن إطلاق المحل ويقولون: قائم به لا حالٌ فيه. لاستلزام الحلول الحدوث وهو فرار غير منجي، لأن القيام هنا لا معنى له غير الحلول كقيام السواد والبياض بالجسم لا معنى له غير كونه حالاً فيه فتأمل.

ويؤكد ما قلناه قول أمير المؤمنين عليه السلام في النهج: وإنما كلامه فعل منه أنشأه ولم يكن قبل كائناً، ولو كان قديماً لكان إلهاً ثانياً.

وأما السمع: [ فلقوله تعالى: ﴿وَإِنْ أَحَدٌ مِنْ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلَامَ اللَّهِ﴾{التوبة:6}، وهذا: أصلٌ أول للدلالة.

والأصل الثاني: قوله [ والمعلوم أن الكلام الذي سمعه المشركون ليس شيء غير هذا القرآن، ].

أما الأصل الأول: فهو صريح الآية فلا يحتاج إلى مزيد عناية في تقريره، وقد زعم المخالفون أو بعضهم أنه إنما سماه كلام الله مجاز لأنه عبارة عن كلامه القائم بذاته، وهذا تأويل باطل لأن الواجب حمل الكلام على حقيقته ولا يجوز العدول عنها إلى المجاز إلا لمانع، فأي مانع ثبت لهم عن أن يقال: القرآن كلام الله؟ فثبت أنه لا صحة لهذا التأويل إلا المذهب الذي لا صحة له.

وأما الأصل الثاني: وهو أن الكلام الذي سمعه المشركون ليس شيء غير هذا القرآن، فقد استغنى المؤلف عن ذكر الدلالة عليه بكونه معلوماً، وكأنه يريد بكونه معلوماً من حيث أنه لا مخالف أن المراد بالآية حتى يسمع القرآن، وإن ادعى المخالف أن تسميته كلام الله مجاز أو أنه معلوم بالاستقراء والتتبع، ماذا كان يسمعهم الرسول صلى الله عليه وآله وسلم حتى يعلم أنه كان يسمعهم القرآن أو أنه معلوم بالتواتر أنه كان يسمعهم إياه والكل صحيح الاعتبار، ويزيده وضوحاً أنه لا شيء يمكن الإشارة إليه أنه كلام الله أُمِر الرسول أن يسمعه من استجاره من المشركين غير القرآن.

دليل آخر على كون القرآن كلام الله تعالى الحقيقي وهو ما ذكره عليه السلام بقوله:[ ولأن المعلوم ضرورة ] من جهة التواتر وإجماع الأمة الموالف والمخالف [ أن النبي صلى الله عليه وآله وسلم كان يَدِيْنُ ] أي يعتقده ديناً له [ ويخبر ] الأنام جميعاً [ بذلك، ] أي بأن القرآن كلام الله، ولم يظهر من كلامه صلى الله عليه وآله وسلم أنه إنما قصد التجوز في تسميته كلام الله تعالى، بل كان يدين ويخبر بكونه كلام الله تعالى على جهة الحقيقة، ويزيده وضوحاً أنه كان يقول تارة كلام الله، وتارة قول الله، وتارة آيات الله، وتارة كلمات الله، وتارة من عند الله، وكلها مؤدية معنىً واحداً وهو أنه كلام الله، ولو أمكن حمل لفظة كلام الله على المجاز لما أمكن في سائرها، وهذا أصل أول من أصول هذا الدليل.

[ و ] الأصل الثاني: ما ذكره عليه السلام بقوله و [ هو صلى الله عليه وآله وسلم لا يدين إلا بالحق، ولا يخبر إلا بالصدق ] إجماعاً بين المسلمين، والإجماع حجة قطعية، لكنه عليه السلام استظهر على ذلك بقوله [ لأن ظهور المعجز على يديه ] صلى الله عليه وآله وسلم [ قد استأمن وقوع الخطأ فيما يدين به، ووقوع الكذب فيما يخبر به. ] قوله: قد استأمن. فيه استعارة حيث أنه شبه المعجز نفسه أو شبه ظهوره على يديه صلى الله عليه وآله وسلم بإنسان طلب الأمان، من الوقوع في الخطأ والكذب ثم حذف المشبه به وأتى بما يناسبه وهو طلب الأمان فهو استعارة بالكناية أصلية إن كان التشبيه راجعاً إلى نفس المعجز أو تبعية إن كان راجعاً إلى ظهوره، وأردنا بالظهور الحدوث والوقوع دون المصدر فمن قسم الأصلية، وعبارة المنصور بالله عليه السلام : لأن ظهور المعجز على يديه قد أمننا. وفيه من الاستعارة ما في كلام المؤلف عليه السلام .

فثبت بما ذكرنا أن القرآن العظيم كلام الله مع أنه لا قائل إن القرآن كلام غيره تعالى إلا الكفار المكذبين للرسول القائلين: إنما يعلمه بشر، والقائلين: إنه تَقَوَّلَه من تلقاء نفسه، غير أن المخالفين لنا في هذه المسألة زعموا إنما أطلق عليه أنه كلام الله مجاز لا حقيقة، فأما كلامه تعالى الحقيقي فإنما هو الصفة المعنوية القديمة القائمة بذات الباري تعالى عند الأشعرية والكلابية من المجبرة.

وقالت المطرفية: بل كلام الله معنى في نفس الملك الأعلى المسمى ميخائيل. واتفقت الثلاث الفرق أن هذا المتلو بين أظهرنا يقال له كلام الله تجوزاً لا حقيقة إلا عن بعض الأشعرية: أنه حقيقة مشتركة بينه وبين المعنى النفسي.

قالت الكلابية: وهذا المتلو هو حكاية كلام الله. فألزمهم أصحابنا أن تكون الحكاية قديمة أو يكون المحكي محدثاً، لأن الحكاية والمحكي واحد، هكذا ذكره القرشي رحمه الله عن الأصحاب وفيه ما فيه، لأن الحكاية فعل الحاكي والمحكي هو المعنى المراد عند الخصم.

ويمكن أن يجاب على هذا: بأن المراد واحد فيما دلا عليه لا في ذاتيهما، مثاله قوله تعالى: ﴿كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولاًoفَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَاهُ أَخْذًا وَبِيلاً﴾ الآية{المزمل:15،16}، فإن هذه الجملة مدلولها ومعناها كونه تعالى أرسل موسى إلى فرعون وأن فرعون عصى الرسول ولم يؤمن بما جاء به فأخذه الله، وهذا المدلول والمعنى هو بذاته مما اشتمل عليه وتضمنه الكلام النفسي فظهر الاتحاد في المعنى وتَأكدَ الإلزام، ويلزم منه أن الكلام النفسي متعدد متنوع الأخبار بين إرسال وعصيان ومؤاخذة فيلزم اختلافه وحدوثه، وللخصم أن يقول لا نسلم أن هذا المدلول والمعنى الذي هو الإرسال والعصيان والمؤاخذة هو بذاته مما اشتمل عليه وتضمنه الكلام النفسي، بل هو مدلول ومعنى الكلام النفسي لا جزءاً من أجزائه ولا نوعاً من أنواعه، إذ لا جزءاً ولا نوع للكلام القديم.

فيجاب عليه بعد التنـزل أن يقال: الكلام النفسي لا يخلو إما أن يكون من قبيل الماهيات البسيطة التي لا تختلف أجزاؤها كالهواء والظلمة والنور والعلم والجهل البسيط، أو يكون من قبيل الماهيات المختلفة الأجزاء كالجسم والحيوان والماء والتراب، فإن كان من الماهيات البسيطة لم يصح أن يختلف مدلوله لأنه شيء واحد فمدلوله شيء واحد واللازم باطل ضرورة فكذا الملزوم، وإن كان من قبيل الماهيات المختلفة الأجزاء التي تدخلها الجنس والنوع والفصل والجزء صح اختلاف المدلول باختلاف تلك الأجناس والأنواع والفصول والأجزاء بحسب الدلالة الوضعية اللغوية فيما مرجعه إلى التسمية والتواضع، أو الدلالة العقلية فيما مرجعه الكل، أو الجزء، أو اللزوم، أو الجواز، أو الاستحالة، أو الاستحقاق، أو عدمه، أو التسبيب أو عدمه،وحينئذ فيكون الكلام النفسي محدثاً لاشتماله على الاختلاف الذي لا يوقف على نهايته ولا يحيط به علماً إلا الله تعالى، قال القرشي رحمه الله تعالى بعد ما حكى كلام الكلابية وما ألزمهم به أصحابنا: ولما رأت الأشاعرة وقوع هذا الإلزام قالوا: هو عبارة كلام الله. لينفصلوا عن هذا الإلزام وما علموا أنه لازم لهم أيضاً، لأن العبارة لا بد أن تكون من جنس المعبر عنه، وإنما فصل أهل اللغة في التسمية بين العبارة والحكاية من حيث أن الحكاية ترد بلفظ المحكي، والعبارة ترد بلفظ غير لفظ المعبر عنه.

قلت: ولتسليم أن أهل اللغة فصلوا بينهما لم يتضح الجواب وإن فرض اتضاحه فليس بمقنع، إذ يقول الخصم بعد ذلك فالعبارة مختلفة والمعبر عنه غير مختلف فلا يلزم حدوثه، فالأولى في الجواب عليهم ما ذكرناه في الرد على الكلابية بأن يقال: فالمعبر عنه وهو الكلام النفسي لا يخلو إما أن يكون من قبيل الماهيات البسيطة الخ، ومثل كلام الأشعرية كلام المطرفية: إن هذا المتلو عبارة عن كلام الله تعالى.

ويقال لهم الجميع: إذا كان هذا الذي نتلوه بين أظهرنا حكاية كلام الله تعالى أو عبارة فأخبرونا من الحاكي له ومن المعبر ؟ ومن قال الحكاية والتعبير أولاً مبتدأً ومنشئاً ؟ ومن قال ذلك مقتدياً ومحتذياً ؟ فإن قالوا: الحاكي والمعبر ابتداءً وإنشاءً هو الله تعالى ثبت أنه كلام الله تعالى حقيقة، ولم يبق طريق إلى العلم بالمعنى القديم إلا التمذهب، أو يقولوا: إن الكلام يعبر به عن المعاني وتحكى تلك المعاني به فيجب أن يكون عبارة وحكاية عن المعنى القديم، فيكون هذا دليل على ثبوته.

قلنا لهم: مسلم قولكم إن الكلام يعبر به عن المعاني وتحكى تلك المعاني به، ولكن ما جوابكم لو قلنا: وتلك المعاني هي ما سبق الكلام خبراً عنه من الوقائع الكائنة فيما مضى كالإرسال والعصيان والمؤاخذة في شأن موسى عليه السلام وفرعون كأخبار الأمم الماضية والقرون الخالية، وكخلق السماوات والأرض وما بينهما وجميع أصناف العالم، وكالوقائع الآتية من البعث والإعادة والجنة والنار وما سبق الكلام إنشاءً وطلباً لما دل عليه من الأوامر والنواهي وما يترتب عليهما من المدح والثواب والذم والعقاب، فهذا هو ما وضع القرآن للدلالة عليه لا المعنى القديم القائم بذات الله تعالى فليس عليه دليل ولا إلى العلم به سبيل، فيجب القول بنفيه لعدم الطريق إليه بل قام الدليل على بطلانه بل على استحالته لاستلزامه الحدوث على الله تعالى أو إثبات إله معه، تعالى الله عن ذلك.

وإن قالوا: الحاكي والمعبر ابتداءً وإنشاءً هو غير الله تعالى.

فإما المَلَك وإما الرسول صلى الله عليه وآله وسلم، وعلى التقديرين فلم يكن القرآن من عند الله لأن القائل به والمنشى له غيره تعالى، وفي ذلك موافقة الكفار أن الرسول صلى الله عليه وآله وسلم تَقَوَّلَه فلا يصح القول بذلك، ويجب القطع بأن الذي قاله وابتدأه وأنشأه هو الله تعالى لا حكاية عن معنى قديم، بل عن ما كان وما سيكون وما فيه صلاح الخلق من الأوامر والنواهي وغير ذلك، فيكون الملك أول من قاله مخبراً به عن الله تعالى والرسول صلى الله عليه وآله وسلم ثانياً بواسطة الملك، ويكون سائر المكلفين ممن قاله وتلاه وحكاه على سبيل الاقتداء والاحتذاء، وهذا ظاهر لا إشكال فيه.

قالوا: لو لم يكن الله سبحانه متكلماً في الأزل لكان ساكتاً وأخرساً.

قلنا: لا نسلم الانحصار في الثلاثة المذكورة حتى لا يمكن الانفكاك عن متكلم إلا إلى أحد المذكورين الأخيرين، إذ يمكن أن يقال لو لم يكن متكلماً لكان غير متكلم بأن لا يفعل الكلام من دون أن يوصف بأنه ساكت أو أخرس، لأن هاذين القسمين من أوصاف من يفعل الكلام ويوجده بآلة اللسان واللهاة، وأعم منهما تارك الكلام أو غير متكلم إذ يشملا تارك التكلم بالآلة كالإنسان وتارك التكلم بغير آلة وهو الباري تعالى، فإذا انتفى كونه ساكتاً أو أخرساً لم ينتف كونه غير متكلم أو تارك للكلام لأن انتفاء الأخص لا يستلزم انتفاء الأعم، وبعد فهم موافقون لنا أن الله تعالى غير متكلم بالكذب والهُزء ونحوهما من الكلام الباطل، فيقال: لو لم يكن متكلماً بالكذب ونحوه لكان ساكتاً عنه أو أخرساً بالنسبة إليه فما أجابوا به فهو جوابنا.

وقد أطال القرشي رحمه الله تعداد وجوه جواب هذه الشبهة والإيرادات اللازمة عليهم في تمسكهم بها فلا نطيل الكلام بذكرها، فمن أراد الاطلاع عليها فليأخذها من منهاجه، لكن نذكر من ذلك جواباً وإيراداً.

فالجواب: قول منع الجامع والفرق بأن الشاهد متكلم بآلة، والخرس والسكوت إنما يطلقان على المتكلم بالآلة والإيراد قوله، وبعد فإذا اعتمد في ذلك على الشاهد فمعلوم أن الشاهد إذا لم يكن متكلماً بهذه الحروف والأصوات كان أخرساً أو ساكتاً، فلزم إذا لم يكن الباري متكلماً بها فيما لم يزل أن يكون أخرساً أو ساكتاً انتهى، يعني فيلزمهم أن يكون تعالى ساكتاً أو أخرساً عن التكلم بهذه الحروف فما أجابوا به فهو جوابنا.

قالوا: لو لم يكن متكلماً في الأزل لكان غير عالم بأنواع الكلام ومدلولاته الإخبارية والإنشائية إلا عند وقوعها، والاتفاق كائن على أنه تعالى عالم بما سيكون قبل أن يكون فيجب أن يكون، متكلماً في الأزل وأن تكون صفة متكلم صفة ذات كعالم.

قلنا: ومن سلم لكم أنه يلزم من انتفاء التكلم انتفاء العلم، أوليس أن أحدنا ينتفي منه التكلم بالقذف وسائر أنواع الفجور وينتفي منه التكلم بما يقتضي الشرك وسائر أنواع الكفور مع أنه عالم بالألفاظ والعبارات المادية لذلك، وكالباري تعالى غير متكلم بالكذب والهزء ونحوهما مع علمه عز وجل بكل ما هو كذب وما هو هزء.

وتحقيقه: أنه لا يلزم من ثبوت عالم ثبوت متكلم لأن العالم أعم من وجه وأخص من وجه، وكذلك لا يلزم من ثبوت متكلم ثبوت عالم لأن المتكلم كذلك أعم من وجه وأخص من وجه آخر فيجتمعان في مادة وينفرد كل واحد منهما في مادته الأخرى، فيجتمعان في نحو: الله واحد والعالم محدث وغير ذلك من الكلام المعلوم عند قائله، وينفرد المتكلم عن العالم في نحو قول الصبي غير المميز والمجنون والسكران أي قول كان صدقاً أو كذباً لأنه غير عالم به، وينفرد العالم عن المتكلم فيما يعلمه من الألفاظ التي لم يتكلم بها سواء كانت مما يجتنب النطق بها كالقذف ونحوه أو مما لا يجتنب كما يعلمه من أَكَاليم الناس والأكاليم التي تقع من المؤمن عند سؤال الملكين ومن المحرم عند ذلك وسائر ما أخبر به تعالى من الأكاليم في الآخرة، فإن هذه وأمثالها مما يعلمها العالم ولم يكن متكلماً بها إلا عند أن يوجد التكلم بها، ومن هذا القبيل علم الله تعالى بما سيكون قبل أن يكون فلا يلزم منه أنه متكلم به إلا عند أن يوجد الكلام فيما أراد التكليم به، فصح أن يكون عالماً في الأزل دون أن يكون متكلماً فيه، يزيده وضوحاً أنه يصح معلوم واحد بين عالمين فأكثر ولا يصح كلام واحد إلا من متكلم واحد.

وبعد فما أوردناه عليهم في جواب الاحتجاج الذي قبل هذا وأُورد هنا مثله أو عكسه بأن يقال: لو لم يكن متكلماً في الأزل بالكذب ونحوه لكان غير عالم به وهذا هو المثل، أو يقال: لو كان عالماً في الأزل بالكذب ونحوه لكان متكلماً به وهذا هو العكس، فما أجابوا به في ذلك فهو جوابنا.


القرآن مسموع

قال عليه السلام : [ وأما قولي: إنه ] أي القرآن [ مسموع فذلك معلوم بالحِسِّ ] وهو الإدراك بآلة السمع وهو المعنى المركب في الصماخ الذي به تدرك المسموعات، كما أن البصر معناه في الحدق به تُدرَك المبصرات [ ولقوله تعالى: ﴿إِنَّا سَمِعْنَا قُرْآنًا عجباً ﴾ ] حاكياً ذلك عن النفر من الجن، [ والمعلوم ضرورة ] من حيث الدلالة الصريحة في قوله: ﴿قُرْآنًا﴾ [ أن ذلك المسموع هذا القرآن. ] لا غيره وإذا ثبت من هذه الآية في الدلالة على المطلوب قوله تعالى: ﴿وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِنْ الْجِنِّ يَسْتَمِعُونَ الْقُرْآن﴾{الأحقاف:29}.

إن قيل: إن المعلوم ضرورة أن المسموع عند التلاوة هو صوت القارئ وأثره الحاصل منه بإرادته وقصده، والمعلوم ضرورة أنه قد يكون القارئ متأخراً عن نزول القرآن كما في التابعين ومن بعدهم فإن لم يكن متأخراً عن نزوله كما في الصحابة، فالمعلوم أنه لا يقرأ الآية إلا بعد نزولها، فكيف جعلتم المسموع هو نفس القرآن والحال أن المسموع هو الصوت المتأخر عن وجود القرآن ونزوله بأوقات؟.

قلنا: هذا السؤال وإن كان الأمر فيه كما ذكر السائل، فإنه لا يقدح في كون القرآن مسموعاً لأن قراءة القارئ له تشتمل على أمرين محكي ومحكي به.

فالمحكي: القرآن وهو الحروف المؤلفة كلمات منها تأليفٌ مخصوصٌ والكلمات المركبة بعضها إلى بعض تركيباً مخصوصاً فإن قوله تعالى: ﴿الحمد لله﴾ فيها تأليف الحروف وهو جمعها تأليفاً مخصوصاً، وهو تقدم الهمزة ثم اللام ثم الحاء ثم الميم ثم الدال، ولو لم تكن على هذا التأليف بأن تتبع آلة التعريف الميم ثم الدال ثم الحاء لكان المدح لله، أو تتبعه الدال ثم الميم ثم الحاء لكان الدمح لله، أو يتبعها الدال ثم الحاء ثم الميم لكان الدحم لله، أو تتأخر آلة التعريف لكان حمد أل لله، فتأليف هذه الحروف على الوجه الأول دون الوجوه الأخيرة حتى صارت الكلمة الحمد هو فعل الله تعالى، ثم كذلك ضم هذه الكلمة إلى الكلمة التي تليها وتركيب الحروف التي تليها وهي الجلالة فعل الله تعالى أيضاً، ثم كذلك سائر الكلمات والآيات في جميع القرآن الكل فعل الله تعالى وإيجاده وإحداثه وخلقه.

والمحكي به: هو صوت القارئ الذي حكى به تلك الكلمتين على حسب ما وضعهما الله تعالى عليه من دون تقديم حرف على حرف ولا الكلمة الأخيرة على الأُولى حتى أنه لو قدم حرفاً على حرف أو أُخرى الكلمتين على الأولى لما كان قارئاً للقرآن ولا حاكٍ له، فعند التلاوة يسمع السامع تلك الحروف والكلمات بذواتها وهي القرآن فقد سمع القرآن حقيقة من هذه الحيثية، ومن حيث أن الصوت المحكي به تلك الحروف هو فعل القارئ فقد سمع الصوت حقيقة من هذه الحيثية.

فظهر بهذا أن السؤال وإن كان الأمر فيه كما ذكر السائل من أن الصوت مسموعاً وهو فعل القارئ وصوته غير قادح في أن القرآن مسموعاً، ولهذا ذهب أبو الهذيل وأبو علي إلى أن الكلام من قبيل الحروف لا من قبيل الأصوات فجعلوه جنساً غير الصوت مسموعاً مع الصوت وباقياً دون الصوت.

قال القرشي رحمه الله تعالى: وإنما قالوا بهذا لئلا يلزم أن يكون التالي قد فعل مثل كلام الله وهذا غير لازم، لأن التالي يفعل ذلك محتذياً وليس من احتذى على فعل غيره يقال قد فعل مثله، فإن من أنشد قصيدة امرؤ القيس لا يقال قد جاء بمثلها فبطل ما توهموه انتهى.

وهو جيد لكن قوله: ليس من احتذى على فعل غيره يقال قد فعل مثله. يلزم عليه أن من عمر داراً محتذياً على عمارة أخرى أن لا يقال قد فعل مثلها وهو معلوم البطلان، فصواب العبارة: وليس من حكى قول غيره يقال قد فعل مثله.

قال الإمام يحيى عليه السلام في الطراز ما لفظه: ثم إنهم يعني النظار والفصحاء يقولون للكلام إضافتان فالإضافة الأولى إلى من ابتدأه وأنشأه وهذه هي الإضافة الحقيقة، والإضافة الأخرى هي إلى من حفظه وحكاه ويعلم قطعاً أن كل من قال:

بِسِقْطِ اللَّوَى بين الدخولِ فَحَوْمَلِ

قِفَا نَبْكِ من ذِكْرَى حبيبٍ ومنـزلِ

لا يكون معارضاً لامرؤ القيس فيما قاله من هذه القصيدة، بل إنما جاء بها على جهة الاحتذاء لقائلها انتهى كلامه والمسك ختامه.

فإن قيل: لا يخلو كل مما ذهب إليه الشيخان أبو الهذيل وأبو علي من أن الكلام مجرد الحروف دون الصوت، وما ذهبتم إليه أن الكلام هو مجموع الحروف والصوت من إِشْكَال، فعلى الأول أن توجد الحروف دون الصوت والعكس وهو مستحيل، وعلى الثاني أن يكون القرآن مركباً من فعل الله تعالى وهو تأليف الحروف وتركيب الكلمات على التأليف والتركيب المخصوص ومن فعل القارئ وهو الصوت، فافصلوا لنا أحدهما عن الآخر.

قلنا: أما على كلام الشيخين فملتزم وجود الحروف دون الصوت كالكلام المحفوظ في الصدور والقرآن المكتوب في المصاحف،وأما العكس وهو وجود الصوت دون الحروف فلعلهما يقولان لا يلزم بأن الصوت مركب من الحروف كالعمارة المركبة من الحجارة ونحوها، فكما لا يلزم وجود العمارة من دون حجارة فكذلك لا يلزم وجود صوت مفيد من دون حروف، وإن كان فاعل الحجارة هو الله تعالى وفاعل العمارة هو فعل الإنسان فكذلك الحروف والتأليف بينها التأليف المخصوص وتركيب الكلمات التركيب المخصوص هو فعل الله تعالى، والصوت المحكي به تلك الحروف والكلمات فعل القارئ، وأما على كلام الجمهور فقول السائل: يلزم أن يكون القرآن مركباً من فعل الله تعالى وفعل القارئ. لا يسلم وإنما يلزم أن تكون القراءة مركبة مما ذكر وهو مسلم، وقوله: فافصلوا أحدهما عن الآخر. إن أراد تبيين ماهية أحدهما عن ماهية الآخر فقد بيناه بأن فعل الله هو إيجاد الحروف والكلمات على تلك التآليف والتراكيب المخصوصة، وفعل القارئ هو حكاية ذلك كما هو عليه بلا زيادة ولا نقص ولا أي تغيير، وإن أراد إيجاد أحدهما دون القرآن، فالجواب مثل ما أجيب به عن ما ورد على كلام الشيخين سواء سواء إلا أن الصوت المفيد عندنا متى وجد فلا يوجد إلا وهو حروف مقطعة وليس هو غيرها كما يقوله الشيخان.

فاتضح بهذا الكلام جواب ذلك السؤال وزال به ما يعتري المقال بحمد الله من الإشكال، ويزيده وضوحاً ما ذكره في الإرشاد الهادي عن المؤلف عليه السلام في الينابيع النصيحة قال ما لفظه: وقد روي عن النبي صلى الله عليه وآله وسلم أنه قال: " القرآن موجود في ثلاثة مواضع في الصحف مكتوب، وعلى الألسن متلو، وفي القلوب محفوظ "، ويطابق هذا الخبر قوله تعالى: ﴿وَمَا كُنْتَ تَتْلُو مِنْ قَبْلِهِ مِنْ كِتَابٍ وَلَا تَخُطُّهُ بِيَمِينِكَ إِذًا لَارْتَابَ الْمُبْطِلُونَoبَلْ هُوَ آيَاتٌ بَيِّنَاتٌ فِي صُدُورِ الَّذِينَ أُوتُوا الْعِلْمَ﴾{العنكبوت:49،48}، انتهى كلامه والمسك ختامه.

فثبت بما ذكرنا أن القرآن مسموع وأنه كلام الله وإنما يتأتى هذا على قول العدلية: إن القرآن وإن كلام الله هو هذا المتلو بين أظهرنا والمقروء في المحاريب والمكتوب في المصاحف، فأما على قول الأشعرية وغيرهم من فرق المجبرة: إن القرآن قديم وإنه كلام الله قديم القائم بذاته تعالى وليس بحروف ولا كلمات، فلا يتأتى ذلك فيلزمهم بطلان ما صرحت به الآيات الكريمة من قوله تعالى: ﴿فَأَجِرْهُ حَتَّى يَسْمَعَ كَلَامَ اللَّهِ﴾، ﴿إِنَّا سَمِعْنَا قُرْآنًا عجباً﴾، ﴿يَسْتَمِعُونَ الْقُرْآنَ﴾، ﴿وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُوا لَهُ﴾{الأعراف:204}، ﴿وَإِذَا قُرِئَ عَلَيْهِمْ الْقُرْآنُ لَا يَسْجُدُونَ﴾{الإنشقاق:21}، وقوله صلى الله عليه وآله وسلم: " القرآن كلام الله " الحديث، وقوله صلى الله عليه وآله وسلم: " إذا نزل بكم البلاء فعليكم بالقرآن " الحديث، " كل صلاة لا يقرأ فيها شيء من القرآن فهي خداج " ونحوه، وحملهم جميع ذلك على المجاز لما كان حكاية أو عبارة عن القرآن وعن الكلام القديم تأويل باطل، إذ لا يجوز الخروج عن الحقيقة إلى المجاز إلا لدليل قاطع في القطعيات أو راجح في الظنيات وليس ثمة هنا شيء من ذلك ولا أمارة توهم صحة ما زعموه مما هنالك، وأيضاً لو كان الأمر كما زعموا أن هذا حكاية أو عبارة عن كلام الله لكان إذا عبر عنه بالفارسية أو غيرها من سائر الألسن قرآناً وكلام الله والإجماع على خلافه، وأيضاً كان يلزم أن تكون التفاسير المعبر بها عنه قرآناً مثله وأن يكون كلام الله مثلها والإجماع على خلافه.

ومن خرافات الأشعرية: أنهم يقولون إن الكلام الذي سمعه موسى عليه السلام هو الكلام القديم، وإنه سمعه من جميع الجهات بجميع حواسه وجوارحه، وإنه لم يسمعه حروفاً وأصواتاً.

وهذا كلام سخف لا شك في بطلانه لأنه لا يمكن إيصال الكلام القديم إلى موسى ولا إلى غيره إلا بفعل فاعل، وما تعلق به فعل الفاعل استحال أن يكون قديماً ولأنه مصادم للآية من حيث أن صريحها أن البدء من الشجرة لا كما زعموه من جميع الجهات، وأنه سمعه بآلة السمع لقوله: ﴿نودي﴾ والنداء لا يستعمل إلا فيما يدرك بالسمع دون سائر الحواس وما أدرك بالجوارح، ويلزم على هذا أنه عليه السلام سمع ذلك الكلام بالرِّجْلَيْن ونحوهما مما لا يجوزه عاقل، ولأنه تعالى علق حصول الكلام على وصول موسى البقعة المباركة لقوله تعالى: ﴿فَلَمَّا أَتَاهَا نُودِي﴾{طه:11}، وما تعلق حصوله على حصول محدَث فهو محدَث، وأيضاً يلزمهم أنه تعالى تحيز في كل الجهات وأدرك بجميع الحواس والجوارح، لأن الكلام قائم به سبحانه لديهم فلا يدرك الكلام حينئذ إلا بإدراك ما هو قائم به وملامسته تعالى، تعالى الله عن ذلك علواً كبيراً.

لم يأت فيما قالَه بدليلِ
ومقالةٌ تُنبي عن التضليلِ

من لم يكن آلُ النبي هداته
بل شبهةٌ وتوهمٌ وخيالةٌ

الدليل على أن القرآن محدَث مخلوق

قال عليه السلام : [ وأما قولي إنه مُحْدَثٌ، ] فلدليل العقل ودليل السمع:

أما العقل:

[ فلأنه فعل من أفعاله تعالى، ] وإلا لما صح نسبته إلى الله تعالى والإخبار بأنه من عنده عز وجل، لأنا إذا فرضنا قدمه كان نسبته إلى الله تعالى كنسبته إلى غيره بجامع أن الكل لم يفعله ولم يؤثر فيه أي أثر، فلا يصح أن يقال هو من عند الله ولا أنه كلام الله، والإجماع على بطلان القول بأنه ليس من عند الله أو ليس كلامه على الجملة وعلى كفر من قال بذلك [ والفاعل متقدم على غيره بالضَرورة، ] وإلا لم يكن أحدهما فاعلاً والآخر مفعولاً بأولى من العكس [ وما يتقدمه غيره فهو ] مسبوق الوجود بغيره فيجب الحكم عليه بأنه [ محدث، ] بلا مرية لأن ذلك حقيقة المحدَث.

دليل آخر: وهو ما ذكره عليه السلام بقوله [ ولأن بعضه متقدم على بعض، ] فإن قوله: ﴿بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِoالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ﴾ متقدم فيه جملة آية البسملة على آية الحمدلة، ومتقدم كلمات كل من الآيتين بعضها على بعض، ومتقدم حروف كل كلمة منها بعضها على بعض، [ وذلك ] أي التقدم والتأخر لبعض الآي على بعض، ولبعض الكلمات على بعض، ولبعض الحروف على بعض [ يدل ] قطعاً [ على أنه مُحدَث، ] جميعه أما المتقدم فلانقطاعه وخلف المتأخر منه، وما انقطع أو خلفه غيره فهو محدث ضرورة لأن القديم لا ينقطع ولا يخلفه غيره في الوجود، وأما المتأخر فلتقدم سابقه عليه وما تقدمه غيره فليس بقديم، فثبت بذلك أنه محدَث.

دليل آخر: هو مختلف ومتشابه في ذاته فمنه أوامر، ومنه نواهي، ومنه خبر، ومنه ناسخ ومنه منسوخ، ومن وعد ومنه وعيد، ومنه مدح ومنه ذم، ومنه تبشير ومنه تهديد إلى غير ذلك من أنواع الكلام، وكذلك مختلف الأساليب ومتشابه العبارات والقصص والأعاجيب فسورة الرحمان مثلاً أساليبها وعباراتها وقصصها من الإخبار بأنه تعالى خلق الإنسان وعلمه البيان ومن كون النجم والشجر يسجدان ونحو ذلك إلى آخر السورة مخالفة لجملة السورة التي قبلها سورة اقتربت الساعة، وكذلك سائر السور فقد حصل في القرآن التشابه والتخالف والتماثل والتوافق، وما دخله التخالف والتشابه ونحوها فلا بد له من فاعل فعل المتخالف متخالفاً والمتشابه متشابهاً ونحو ذلك، فثبت بذلك أنه محدث.

وأما السمع:

فقد ذكر عليه السلام بعض ما يدل على أنه محدث بقوله [ ولقوله تعالى: ﴿مَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنْ رَبِّهِمْ مُحْدَثٍ ] إِلَّا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ﴾{الأنبياء:2}، في سورة اقترب للناس حسابهم، وفي سورة الشعراء: ﴿وَمَا يَأْتِيهِمْ مِنْ ذِكْرٍ مِنْ الرَّحْمَنِ مُحْدَثٍ إِلَّا كَانُوا عَنْهُ مُعْرِضِينَ﴾{الشعراء:5}، ونحوهما قوله تعالى: ﴿اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُتَشَابِهًا﴾ {الزمر:23}، [ والذكر هو القرآن، ] بلا تنازع في ذلك و[ لقوله تعالى: ﴿وَإِنَّهُ لَذِكْرٌ لَكَ وَلِقَوْمِكَ﴾{الزخرف:44}، أي شرف لك ولهم ] ويصح أن يكون الذكر بمعنى التذكرة كقوله تعالى ﴿وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِنْ مُدَّكِرٍ﴾{القمر:17}، ويصح إرادة المعنيين على اختيار أئمتنا عليهم السلام ومن وافقهم أن المشترك إذا صلح حمله على جميع معانيه حمل عليها.

[ وأما قولي: إنه مَخلوقٌ، ] والمخلوق: هو الموجود المترتب النظم والمقدر على وفق الحكمة والمصلحة [ فلأنه ] أي القرآن [ مُتَرَتِّب ] والترتيب وضع كل شيء في مرتبته بأن يقدم ما يستحق التقديم ويوسط ما يستحق التوسيط ويؤخر ما يستحق التأخير [ منظوم ] أي مضموم بعض الحروف إلى بعض وبعض الكلمات إلى بعض ومقدر في وجوده [ على مقدار معلوم ] بأن كان على مائة سورة وأربعة عشر سورة أو ثلاثين جزءاً أو مقدار معلوم من الأحكام الثابتة والمنسوخة والقصص والمواعظ [ موافق ] لذلك [ للمصلحة، ] والحكمة، [ و ] إذا ثبت أن المخلوق في اللغة [ هو ] الموجود المترتب النظم والمقدر على وفق المصلحة، وثبت أن القرآن [ بهذه ] الصفة و [ المنـزلة فجاز ] حينئذ وثبت [ وصفه بأنه مخلوق، ] ولعله عليه السلام إنما عدل عن أن يقول فصح أو فثبت وعبر بقوله: فجاز. للإشارة إلى منع محمد بن شجاع من المعتزلة وصفه بأنه مخلوق وإن كان محدثاً، لأن المخلوق يأتي بمعنى المختلَق -أي المنسوب إلى غير قائله-، ويصح أن يكون فيه إشارة إلى قول بعض المحدثين وبعض المتأخرين إن وصف القرآن بأنه مخلوق ووصفه بأنه غير مخلوق كل منهما بدعة، لأن السلف الصالح من الصحابة والتابعين رضي الله عنهم لم يخوضوا ولم ينقل عنهم القول بأي المذهبين، وهذه جهالة ظاهرة من أهل هذا القول لأن وصف كلي النقيضين بالبدعة لا يستقيم لاستلزام أن الحق في غيرهما وهو محال، لأن إثبات ثالث للنقيضين ورفعهما معا مستحيل.

لا يقال: بل يمكن ثالث وهو الوقف وعدم الخوض في المسألة.

لأنا نقول: الوقف وعدم الخوض في المسألة ليس بقول ثالث رافع للنقيضين، بل هو تردد هل الحق مع هذا أو الحق مع هذا، فلازمه عدم تخطئة الطرفين معاً وعدم تخطئة أحدهما بعينه حتى يعلم الحق كما في مسألة هل الجنة والنار موجودتان الآن أم لا ؟ فمن تردد في ذلك بأن خاض فتكافأت عنده الأدلة أو لم يخض في المسألة أصلاً فإنه لا يصح له أن يخطئ أحد المختلفين في وجودهما وعدمهما، فإذا قال: إن الكل بدعة، كانت صحة هذا القول مستحيلة لاستلزام أن الحق في ثالث وهو أن لا موجودتان ولا معدومتان وهذا محال، فيكون القول بذلك جهالة ظاهرة لمن تأمل، وأما زخرفة هذه المقالة بقولهم: إن السلف الصالح لم يخوضوا في ذلك ولم ينقل عنهم وصفه بأنه مخلوق ولا أنه غير مخلوق. فجوابه من وجهين:

أحدهما: المعارضة وهو أن يقال وكذلك لم تنقل عنهم هذه المقالة التي قلتموها وإلا فأسمعونا أثراً متواتراً أو آحادياً أنهم قالوا وصف القرآن بأنه مخلوق أو غير مخلوق كلاهما بدعة، بل المعلوم ضرورة أنهم كانوا يدينون ويعتقدون أن كل ما سوى الله فهو محدث ومخلوق، وأن الله تعالى خالق كل شيء إلا ما خصه الدليل وهو أفعال العباد، فدخل القرآن في عموم ما حكموا بحدوثه وخلقه، فكيف يصح أن يقال القول بحدوث القرآن أو خلقه بدعة وهو مقتضى قول السلف الصالح في التوحيد وحدوث العالم وخلقه لأن القرآن من جملة العالم فهو من جملة الشيء والمحكوم بحدوثه وخلقه؟

ثانيهما: وجود النقل الصحيح عن الصحابة ما يقتضي القول بخلق القرآن [ و ] ذلك [ لما رواه عمر بن الخطاب عن النبي صلى الله عليه وآله وسلم أنه قال: " كان الله ولا شيء ثم خلق الذكر " والذكر هو القرآن كما تقدم. ]، وكذلك روى القرشي عن عمر: " اعملوا بالقرآن ما اتفقتم فإذا اختلفتم فيه فكلوه إلى خالقه "، ورواه المَدِيني بلفظ: " وما لم تعرفوه فكلوه إلى علم خالقه "، وعنه صلى الله عليه وآله وسلم: " ما خلق الله من سماء ولا أرض ولا سهل ولا جبل أعظم من سورة البقرة وأعظم ما فيها آية الكرسي" ذكره شيخنا رحمه الله في السمط.

واعلم أن جميع ما ذكرنا من الأحكام المذكورة في الأربعة الأطراف ثابت لسائر الكتب المنـزلة من عند الله تعالى من كونها كلام الله تعالى وأنها مسموعة وأنها محدثة وأنها مخلوقة، وخلاف الأشاعرة ونحوهم ثابت فيها كخلافهم في القرآن، ويلزمهم أنه إذا كان الجميع قديماً وكان صفة قائمة بذات الله تعالى ليس بحروف ولا أصوات أن لا يفرق بينها ولا يميز بعضها من بعض، لأنه صار الكل شيئاً واحداً بسيطاً لأنه لا يصح الاختلاف في القديم، فيجب أن يكون كل منها هو عين الآخر ويستحيل التعداد، فما قيل له التوراة هو عين ما قيل له القرآن أو الإنجيل إلى آخرها، وهذا معلوم البطلان، وأيضاً فآيات التوراة عبرانية والقرآن عربي وكل كتاب هو على لسان من أرسل به ومن أرسل إليهم ولا يمكن الأشاعرة إنكار هذا.

فإن قالوا: إن المعنى القديم مختلف باختلاف هذه الكتب ثبت حدوثه وصار مثلها فيبطل قولهم: إنه ليس بحروف ولا أصوات إذ قد صار مثل هذه الكتب فمتى، كانوا بهذه المرتبة من المناظرة.

قلنا لهم: إذاً فلا طريق إلى العلم بذلك المعنى القديم فلا يجوز القول به لعدم الدليل عليه ولعدم الحاجة إليه بل يجب نفيه، لأن في إثبات قديم مع الله تعالى لزوم إثبات إله مع الله تعالى واحتياجه إلى غيره.

وإن قالوا: إنه المعنى القديم لا يختلف باختلاف هذه الكتب.

كان أبعد عن الصواب إذ لا مناسبة حينئذ بينها وبينه فيكون لا طريق إلى العلم به من باب الأولى، ويلزم فيه ما ذكر من أنه لا يجوز القول به لعدم الدليل بل يجب نفيه لئلا يلزم مع الله إلهاً آخر، ومن ثمة قال القرشي رحمه الله تعالى في المنهاج: وأما الكلام النفسي فلسنا نقول به فضلاً عن أن نصفه بقدمٍ أو حدوث.


القرآن غير قديم

واعلم أنه لا دلالة في القرآن ولا في السنة ولا غيرهما من الأدلة كدليل العقل والإجماع والقياس على قدم القرآن، فلا تجد آية ولا خبراً معلوماً عن الرسول صلى الله عليه وآله وسلم يقضي بقدمه أصلاً، وأما ما يدل على حدوثه فقد تقدمت الأدلة بما فيه كفاية، ويزيد ذلك وضوحاً على أنه كما ذهبنا إليه من أنه كلام الله وأنه مسموع محدث مخلوق قوله تعالى: ﴿إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا لَعَلَّكُمْ تَعْقِلُونَ﴾{لزخرف:3}، والجعل: هو الخلق والإحداث لقوله تعالى: ﴿وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ﴾{الأنعام:1}، ﴿وَجَعَلَ فِيهَا رَوَاسِيَ مِنْ فَوْقِهَا﴾{فصلت:10}، وقوله تعالى: ﴿كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِنْ لَدُنْ حَكِيمٍ خَبِيرٍ ﴾ {هود:1}، وما كان محكماً مفصلاً من لدن غيره فلا شك في حدوثه، وقوله تعالى: ﴿وَهَذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ﴾ {الأنعام:155}، وقوله تعالى: ﴿لِيَدَّبَّرُوا آيَاتِهِ﴾{ص:29}، ﴿وَلَا تَعْجَلْ بِالْقُرْآنِ﴾ {طه:114}، ﴿وَرَتِّلْ الْقُرْآنَ تَرْتِيلًا﴾{المزمل:4}، ﴿فأتوا بمثله﴾، إلى غير ذلك من الآيات الدالة على تعلق فعل الله تعالى أو فعل العبد به نحو: ﴿ورتل﴾ ﴿ولا تعجل بالقرآن﴾، ولو كان قديماً لما تعلق به فعل فاعل البتة.

إن قيل: هذه الآيات جميعها تعود إلى هذا المنـزل على رسول الله صلى الله عليه وآله وسلم ولا خلاف في حدوثه إلا عن الكرامية والحنابلة، ولا تتناول هذه الآيات كلام الله القديم القائم بذاته.

قلنا: فيجب حينئذ التسليم وعدم النـزاع في أن القرآن محدث مخلوق، ولا كذلك صنيع القوم فإنهم لم يزالوا ينكرون على العدلية ذلك واطلاقات مصنفاتهم وعباراتهم مصرحة بقدم القرآن، وكان الواجب عليهم واللازم على مقتضى ما ذكره السائل عدم الخلاف ويتركوا القول الذي يلزم منه موافقة الكفار فيما حكى الله عنهم بقوله تعالى: ﴿وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ﴾{الأحقاف:11}، ولقد ذاكرت بعض الأشاعرة وسألته عن الفرق بين ما حكاه الله تعالى عن الكفار وقول الأشاعرة إنه قديم؟ فحاول أن يفرق بأن الكفار قالوا: إنه إفك قديم. والأشاعرة قالوا: قديم فقط. ولو قال الكفار هذا صدق قديم أو حق قديم لما كان في ذلك بأس، فقلت له: لو كان الأمر كما ذكرت لما جمع الله تعالى بين الوصفين في الذم والتعليل بهما في عدم اهتدائهم به، ولما صح أن يرد عليهم بقوله: ﴿وَمِنْ قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً﴾{هود:17}، فلم يجد جواباً، ثم قلت له: وأيضاً فإن الأشاعرة وإن لم يوافقوا الكفار في قولهم: إفك. فقد وافقوهم في المعنى، فلا اعتبار بإنكار لفظ إفك مع القول بموجبه والموافقة على معناه، فقال: ومن أين التوافق في المعنى ؟ فقلت له: من حيث أنه لو كان القرآن قديماً لما كان من عند الله، لأن القديم لا يقال فيه من عند أحد، فالقول بأنه من عند الله مع القول بقدمه نسبة للقول إلى غير موجِدِه ومحدِثه وذلك عين الإفك، لأن الإفك الكذب ونسبة الكلام إلى غير منشئه ومبتدئه، فأُبلس ذلك الإنسان وانقطع.


القرآن حق لا باطل فيه ولا تناقض

[ ثم قل: ] أيها الطالب [ واعتقادي ] في القرآن [ أنه ] جميعه [ حق لا باطل فيه، ] من كذب أو لغو أو نحوهما، لأن اشتماله على شيء من ذلك قبيح والله تعالى لا يفعل القبيح [ ولقوله تعالى: ﴿لَا يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلَا مِنْ خَلْفِهِ ] تَنـزِيلٌ مِنْ حَكِيمٍ حَمِيدٍ﴾ {فصلت:42}، وأشار عليه السلام بهذه الجملة إلى الرد على أهل الزيغ والضلال الذين طعنوا في القرآن، وقد ذكر الإمام يحيى عليه السلام في الطراز والقرشي رحمه الله تعالى في المنهاج المطاعن التي طعنوا بها فيه على سبيل التفصيل وبينا مطاعنهم:

· فمنهم من طعن فيه بأن فيه زيادة ونقص على ما جاء من عند الله.

· ومنهم من طعن فيه بالكذب.

· ومنهم من طعن فيه بالتكرار واللغو الذي لا فائدة فيه.

· ومنهم من طعن فيه باللحن، ومنهم من طعن فيه بالتناقض والتعارض.

وأجابا على كل قول وشبهة تفضي إليه بما لا يسعه هذا الموضع.

وأشار المؤلف عليه السلام إلى بطلان الجميع على سبيل الاختصار بقوله [ ثم قل: واعتقادي أنه لا تناقض فيه ] وهو الإخبار من شيء واحد بقضيتين يلزم من صدق أحدهما كذب الأخرى بالنظر إلى لفظ الكلام وحقيقته [ ولا تعارض ] هو كالتناقض إلا أنه أعم من أن يكون بالنظر إلى لفظ الكلام أو بالنظر إلى لوازمه اللازمة اللفظ على وجه لا يمكن تأويله والجمع بينهما، وقوله [ ولا اختلاف، ] أشمل إذ يدخل في الاختلاف جميع المطاعن المذكورة لاختلافها جميعها عن الحق والصواب [ ﴿وَلَوْ كَانَ مِنْ عِنْدِ غَيْرِ اللَّهِ لَوَجَدُوا فِيهِ اخْتِلَافًا كَثِيرًا﴾ ]{النساء:82}.

I


الإمامة

اعلم أولاً أن الإمامة: رئاسة عامة لرجل لا يكون فوق يده يد مخلوق، قلنا: رئاسة. جنس الحد يدخل فيه جميع الرئاسات والولايات، وقلنا: عامة. تخرج الرئاسة الخاصة كولاية العمال والحكام ونحوهم ممن يتولى على ناحية أو قطر أو أمر مخصوص كولاية الأوقاف وولاية حفظ أموال اليتامى ونحو ذلك، وقلنا: لرجل. يخرج تولي المرأة على جهة العموم فإن ذلك ليس بإمامة شرعية لأن الذكورة أحد شروطها المعتبرة، وقلنا: لا يكون فوق يده يد مخلوق. يخرج من ولاَّه الإمام على سبيل العموم فيما عرض من الأمور كالوزير فليس بإمام لأخذه الولاية من جهة الإمام.

وهي في اللغة: التقدم على وجه يقتدى به ومنه إمام الصلاة، وتستعمل على هذا المعنى تارة في الحق والعدل كقوله تعالى: ﴿وَنُرِيدُ أَنْ نَمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الْأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمْ الْوَارِثِينَ﴾{القصص:5}، وتارة في الباطل والجور كقوله تعالى: ﴿وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ﴾{القصص:41}، وتارة يراد بها مطلق الاقتداء أعم من أن يكون في حق أو باطل كقوله تعالى: ﴿يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ ﴾ {الإسراء:71}.

ثم لا خلاف بين المسلمين في وجوبها إلا ما يروى عن بعض الحشوية أنها لا تجب بكل حال، وعن الحسن إلا عند وجود الظلم والفتن لدفع ذلك، وعند هشام الفوطي: إذا خشي الإمام القتل وثوران الفتن، وهؤلاء لا يعلم لهم متابع وأقوالهم مسبوقة بالإجماع من الصحابة ومن بعدهم إلى أن حدثت أقوالهم، فلم يعتد بخلافاتهم هذه، ولأن مقتضى التكليف بها هو حفظ بيضة الإسلام وإقامة الحدود وتنفيذ الأحكام ونصب ولاة المصالح وجهاد من بغى من المسلمين وجهاد الكفار ودفع التظالم والفتن لا يختص وجه بحال دون حال ولا بوقت دون وقت وكل ذلك لا يتم إلا بنصب إمام صالح لذلك، فوجب نصب الإمام لأنه لا يتم الواجب إلا به وما لا يتم الواجب إلاَّ به يجب لوجوبه.

ثم اختلف العلماء في وجوبها عقلاً بعد الاتفاق على وجوبها سمعاً، فروى في الأساس وشرحه عن بعض أئمتنا عليهم السلام: أنها واجبة عقلاً، ولم يحك الإمام المهدي عليه السلام والقرشي رحمه الله تعالى ذلك إلا عن الإمامية وأبي القاسم البلخي وأبي الحسين والجاحظ، وتكلما في إبطال دلالة العقل عليها وقصراه على السمع.

حجة أهل القول الأول: هو ما ذكرنا من أن ما لا يتم الواجب إلا به يجب لوجوبه، وهذه القضية واجبة عقلاً فوجب نصب الإمام عقلاً، وعند الإمامية: أن نصب الإمام واجب عقلاً من حيث كونه لطفاً للمكلفين في القيام بجميع ما كلفوه وإليه يحتاج في جميع أمور الدين والدنيا حتى أن من جهته تعرف الأغذية والسموم والطب واللغات والصنائع وسائر أمور الدين والدنيا ذكر ذلك القرشي وبالغ في الرد عليهم بما لا يسلم له صحته، إلا أن قولهم: إنه يعرف من جهته الأغذية والسموم والطب واللغات والصنائع فهو باطل لأنها تعرف من جهة التجربة والتعلم وكتب اللغة ولو من غير الإمام.

وحجة أهل القول الثاني: أن ما ذكر من مقتضى التكليف بالإمامة من حفظ بيضة الإسلام وإقامة الحدود ونحو ذلك واجبات شرعية ولا مجال للعقل في وجوبها، وما كان المقتضي لوجوبه شرعياً فهو شرعي لا عقلي.

وأجيب: بأن التظالم والفتن لا تكاد تنفك في الأزمنة والبلدان فوجب دفعه عقلاً لأن دفع الضرر عن النفس واجب عند جميع العقلاء، ولهذا فإنه لا يخلو عصر أو قطر في الإسلام أو غيره من سائر الملل عن نصب رئيس ذي سلطان وأعوان يدفعون عن آحاد الناس ما وقع بهم من تعدي بعضهم على بعض، وإذا كان ذلك الرئيس ذي نظر سديد في دفع الفتن والمفاسد وجلب المصالح وكان عادلاً في الرعية صلحت أمور العباد وقل الظلم والفساد فيما تحت ولايته من البلاد وهذا لا شك فيه، ولم يفترق الحال فيه بين ما كان أهل ذلك العصر أو القطر ينتسبون إلى شرع نبي أو لا، ولو كانت شرعية محضة لاختص بذلك أول الشرائع فقط كالمسلمين والكتابيين على أنه لا يسلم أن ما كان المقتضي لوجوبه شرعي فهو شرعي فقط، بل يمكن أن يقال إذا نص الشارع بوجوب قطع يد السارق وخلف من سعى في الأرض فساداً وكان القطع لا يتم إلا بسكين حاد فتوحيد سكين على تلك الصفة واجب،وهذا الوجوب لم يَنُص عليه الشارع لترك النص عليه لما علم أن عقول المكلفين بذلك الفعل ستقضي به من باب ما لا يتم الواجب إلا به يجب لوجوبه.

لا يقال: إن مالا يتم الواجب إلا به، لا يخلو إما أن يكون وجوب ذلك الواجب عقلياً فوجوب ما لا يتم إلا به مسلم أن وجوبه عقلاً كوجوب النظر في معرفة الله، فإنه وجب عقلاً لما كان الواجب شكر نعمه تعالى بضرورة العقل، ولا يتم الشكر إلا بالنظر عقلاً أو لما كانت المعرفة لطفاً، وإما أن يكون وجوب ذلك الواجب بالشرع فقط كما ذكر من مسألة القطع فلا نسلم أن وجوب ما لا يتم إلا به عقلاً بل شرعاً فقط.

لأنا نقول: ما لا يتم الواجب إلا به، إما أن لا يتم شرعاً فقط كالطهارة للصلاة والنية فيها وفي الصوم ونحو ذلك فمسلم أن الوجوب فيه شرعي لا غير دون العقل، إذ يمكن حصول الصلاة بلا طهارة ولا نية في الخارج وإنما منع من ذلك الشرع، وإما أن لا يتم عقلاً بمعنى أنه لا يمكن تحصيل الواجب وإبرازه إلى الخارج إلا مع تحصيل ما لا يتم إلا به فذلك الوجوب عقلي، ولهذا نص الشارع على جميع الشروط الشرعية دون العقلية فلا حاجة إلى النص عليها فإن وجد في شيء منها فذلك على جهة التأكيد.

هذا ولا يقدح في المسألة الاختلاف المذكور إذ قد اتفق على أصل المسألة وهو وجوب الإمامة ويدل عليه قوله تعالى: ﴿وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ﴾ الآية{آل عمران:104}، وقوله تعالى: ﴿وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا﴾ الآية{السجدة:24}، ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الْأَمْرِ مِنْكُمْ﴾ {النساء:59}، ﴿اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾{التوبة:119}، ﴿وَتَعَاوَنُوا عَلَى الْبِرِّ وَالتَّقْوَى﴾ {المائدة:2}، ﴿يَاقَوْمَنَا أَجِيبُوا دَاعِي اللَّهِ﴾{الأحقاف:31}، إلى غير ذلك من الآيات.

ومن السنة: قوله صلى الله عليه وآله وسلم: " من مات ولم يعرف إمام زمانه مات ميتة جاهلية ".

وقوله صلى الله عليه وآله وسلم: " من مات ليس بإمام جماعة ولا لإمام جماعة في عنقه طاعة مات ميتة جاهلية".

وقوله صلى الله عليه وآله وسلم: " من بلغته داعيتنا أهل البيت فلم يجبها كبه الله على منخريه في قعر جهنم ".

وقال أمير المؤمنين عليه السلام : وإنما الأئمة قوام الله في أرضه وعرفاؤه على خلقه لا يدخل الجنة إلا من عرفهم وعرفوه ولا يدخل النار إلا من أنكرهم وأنكروه.

وقال الباقر عليه السلام في قوله تعالى: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمْ اللَّهُ مِنْ فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُمْ مُلْكًا عَظِيمًا﴾{النساء:54}: نحن الناس المحسودون والله الملك العظيم أن جعل الله فينا أئمة من أطاعهم فقد أطاع الله ومن عصاهم فقد عصى الله، فهذا ملك عظيم.

وغير ذلك من السنة ومن أقوال الأئمة عليهم السلام، وقد ذكر شطراً من ذلك في شرح الأساس وغيره من بسائط الفن.


الإمامة أصل من أصول الدين

واعلم أن الإمامة مرتبة شريفة ودرجة عالية منيفة، وهي أصل من أصول الدين العظيمة، وعليها مدار الشريعة المطهرة المستقيمة لأنها خلافة النبوة المختومة ومقام الرسالة بالشرائع المحتومة، وهي حراسة التوحيد عن زيغ الإلحاد، وعاصمة العدل والوعد والوعيد عن ريب أهل الفساد، بها يعرف الله ويوحد وتحفظ شرائعه على ممر الأبد حتى يأتي وعد الله ويبعث الخلق لقيامهم ﴿يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ ﴾، ومن حيث أنها كذلك حبا بها نبيه الكريم، وأكرم بها خليله إبراهيم بعد أن كان صديقاً نبياً ومع ما اتخذه خليلاً وولياً فقال عز من قائل حكيم مخاطباً لذلك النبي العظيم: ﴿إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا﴾ {البقرة:124}.

ولما كانت الإمامة بالمرتبة العظمى والرئاسة التي يحرس بها عن كل فتنة دهماء تاقت نفس الخليل إلى أن تكون في ذريته فقال: ﴿وَمِنْ ذُرِّيَّتِي قَالَ لَا يَنَالُ عَهْدِي الظَّالِمِينَ ﴾ {البقرة:124}، فأجاب سؤاله فيمن صلح من ذريته وأخرج عن استحقاق الإمامة من كـان ظالماً، فلا تصح إمامة الفاسق والمفضول مع وجود الفاضل وطلبه لها لأنه بتناولها يكون ظالماً لذلك الفاضل وهذا أحد الأدلة القطعية على بطلان إمامة الفاسق، وقد جود الرازي والزمخشري الاستدلال بالآية الكريمة على بطلان إمامة الفاسق وهو إجماع العترة المطهرة عليهم السلام وإجماعهم حجة قطعية، أيضاً وعلم من الآية الكريمة أن الإمامة عهدٌ وولايةٌ لله تعالى يختص به من يشاء من عباده، فليس للناس أن يختاروا لأنفسهم من يريدون على حسب هوى النفس والمحاباة وإيثار الحياة الدنيا، يؤكد ذلك قوله تعالى: ﴿وَرَبُّكَ يَخْلُقُ مَا يَشَاءُ وَيَخْتَارُ مَا كَانَ لَهُمْ الْخِيَرَةُ سُبْحَانَ اللَّهِ وَتَعَالَى عَمَّا يُشْرِكُونَ ﴾ {القصص:68}، وقوله تعالى: ﴿وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَالًا مُبِينًا﴾ {الأحزاب:36}.

وقد أجمع المسلمون كافة على أنه يصح من الله تعالى ويجوز أن يختار للخلق إماماً معيناً، وإنما اختلفوا هل وقع ذلك أم لا على حسب ما سيأتي، وأجمعوا أيضاً على أنه إذا نص الله تعالى على إمام معين فإنه لا يجوز للخلق اختيار غيره ونصب سواه، قال قوم: إلا لعذر منع المنصوص عليه، وقال الجمهور: ولا لعذر لأن الله أعلم حيث يعجل رسالاته فكذلك ما هو خلافة الرسالة. وبقي الكلام فيما إذا لم يعين الله تعالى ويختار للناس إماماً أو انقرض المنصوص عليه، فقالت الخوارج والحشوية وإن لم يقولوا بوجوب الإمامة: إن الاختيار في ذلك إلى الخلق فمن نصبوه من أفناء الناس عجميهم أو عربيهم شريفهم أو وضيعهم فهو إمام. وقال غيرهم من سائر فرق الإسلام: بل قد بين الله تعالى للناس واختار لهم منصباً معيناً فيجب عليهم نصب من صلح من ذلك المنصب على خلاف بينهم في تعيينه كما سيأتي إنشاء الله تعالى، ولا يجوز للخلق أن يختاروا إماما من غير ذلك المنصب. قال قوم: إلا لعذر كما مر آنفاً.


وجوب طاعة ونصرة الإمام

إذا عرفت ذلك، فقد حصل من جميع ما ذكرنا مسائل متفق عليها ومسائل مختلف فيها فيما يتعلق بفرض الإمامة وكيفية استحقاق تلك الزعامة.

فمن الضرب الأول: أن الإمام واجب طاعته ونصرته وإعظامه واحترامه، وأنه لا بد للخلق من إمام عقيب وفاة الرسول صلى الله عليه وآله وسلم، وأنه يجب على الإمام القيام بأعباء الإمامة ويسير في الأمة بسيرة الرسول صلى الله عليه وآله وسلم فيهم ما استطاع، وأنه يجب على المسلمين إذا مات الإمام نصب إمام بعده كذلك ما بقي التكليف.

ومن الضرب الثاني: تعيين الإمام عقيب وفاة الرسول صلى الله عليه وآله وسلم، وما الطريق التي صار بها إماماً، هل النص من الرسول صلى الله عليه وآله وسلم ام الاختيار من كل الخلق أو بعضهم، وعلى القول بالنص فهو نص على إمام بعد الأول أم لا؟ وعلى القول به فهل نص على ثالث أم لا ؟ وهل ثم نص على إمام بعينه بعد الثالث جملي أو تفصيلي أم لا على حسب ما سيأتي؟ وكذلك اختلف في حكم من عصى الإمام وإن اتفقوا على وجوب طاعته هل يكفر بذلك أم يفسق أم لا أيهما ؟ وكذلك اختلف في الشروط المعتبرة في الإمام، وما حكم من تصدى للإمامة وليس بمستكمل شروطها؟ وبما تبطل إمامة الإمام بعد انعقادها؟

ويدخل تحت هذه الجملة مسائل كثيرة:

· منها: ما هو أصل يتفرع عليها أحكام ومسائل أُخر.

· ومنها: ما ليس كذلك.

· ومنها: ما هو بمنـزلة فرض العين.

· ومنها: ما هو بمنـزلة فرض الكفاية.

· ومنها: ما هو بمنـزلة الواجب المخير.

· ومنها: ما هو بمنـزل المندوب.

· ومنها: ما هو بمنـزلة المباح.

· ومنها: ما هو بمنـزلة المكروه.

· ومنها: ما هو محرم.

وقد أدرج العلماء رحمهم الله تعالى ما كان أصلاً من هذه المسائل لغيره من سائر المسائل وأحكام الشريعة، أو كان فرض عين في مسائل علم الكلام وأصول الدين التي لا يعذر بجهلها أحد لمشابهتها لسائر مسائل أصول الدين في أنه لا يعذر بجهلها وأن الحق فيها مع واحد وأن المخالف فيها آثم على الجملة، وما عدا ذلك من سائر المسائل المتعلقة بالإمامة فقد ذكروه في علم الفروع ووضعوا لذلك كتاب السير، وقد ذكر المؤلف عليه السلام في هذا المختصر ما يجب على المكلف معرفته لكونه أصلاً حسبما ذكرنا وبدأ بالمسألة المذكورة في أول الضرب الثاني وهي مسألة تعيين الإمام عقيب وفاة الرسول صلى الله عليه وآله وسلم لأنها أصل ومرجع لأكثر مسائل الإمامة، وعليها تدور رحى السياسة والزعامة، وبها يعرف كيفية سير الأئمة بعده إلى يوم القيامة.


فصل في الكلام على إمامة أمير المؤمنين وسيّد الوصيين علي بن أبي طالب عليه السلام

فقال عليه السلام : [ فإن قيل: ] لك [ فمن أول الأئمة وأولى الأمة بعد رسول الله صلى الله عليه وآله وسلم؟ فقل: ذاك أمير المؤمنين وسيد الوصيين علي بن أبي طالب عليه السلام ]، وهذا مذهب العترة عليهم السلام وأتباعهم الزيدية وهو قول الإمامية والباطنية، وقالت المعتزلة والأشعرية وغيرهم من سائر الفرق: بل الإمام بعده صلى الله عليه وآله وسلم أبو بكر، ثم عمر، ثم عثمان، ثم اتفقت الأمة على إمامة علي عليه السلام بعد عثمان، إلا ما كان من الفئة الباغية فلا يعتد به، إذ قد صح أنهم دعاة إلى النار، وكذلك مخالفة الخوارج وأهل الجمل له عليه السلام فلا يعتد بها لأنهم قد سلموا له أنه الإمام بعد مقتل عثمان وإنما نكثوا بيعته وتركوا طاعته اتباعاً للأهواء وميلاً إلى الحسد، فانتقمهم الله تعالى وأبادهم بسيف الوصي وأهلكهم بذنوبهم وأفناهم على يد ذلك الولي، فأما عبد الله بن عمر بن الخطاب وسعد بن أبي وقاص وغيرهما ممن قعد عن نصرته عليه السلام ، فقد اختلفت الأقوال والروايات عنهم فقيل: لم يخالفوا في كونه الإمام بعد مقتل عثمان، وإنما اشتبه عليهم قتال من خالفه فقعدوا عن نصرته والقتال معه، وقيل: بل توقفوا عن البيعة له ولم يدخلوا في إمامته ولم يقولوا بإمامة أحد، فتركهم الوصي وشأنهم حيث لم يخشى منهم ضرراً واشتغل بما هو أهم وهو قتال الناكثين والقاسطين والمارقين.

فهذه صفة الاختلاف بين الأمة بعد نبيها صلى الله عليه وآله وسلم، فيجب على العاقل أن ينظر الحق ويجتهد في طلبه حتى يتيقنه وأن يكون كما أمره الله تعالى من ﴿الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُوْلَئِكَ الَّذِينَ هَدَاهُمْ اللَّهُ وَأُوْلَئِكَ هُمْ أُوْلُوا الْأَلْبَابِ﴾ {الزمر:18}، هذا ولا يخفى على كل ذي عقل سليم ولب مستقيم أنه لا يمكن أن يكون الجميع مصيبين لاستحالة صدق النقيضين، ولا أن يكونوا كلهم مخطئين لاستحالة ارتفاعهما، فلا بد أن يكون الحق في أحد الجانبين فيجب النظر أي الفريقين أحق بالأمن ﴿الَّذِينَ آمَنُوا وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ أُوْلَئِكَ لَهُمْ الْأَمْنُ وَهُمْ مُهْتَدُونَ﴾{الأنعام:82}، ﴿وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ﴾{الأعراف:181}، وإذا أردت معرفة الحق من ذلك ومعرفة الباطل من جميع ما هنالك.


كيفية الانتصاب للإمامة

فاعلم أولاً أن مجرد انتصاب الرجل للإمامة وتصديه لمرتبة الزعامة لا يدل على صحة إمامته، لأن مجرد الوقوع لشيء لا يدل على صحته حتى يعلم موافقته لما أمر الله تعالى به وشرعه على الصفة التي بينها والشروط التي فيه اعتبرها، وإلا لزم صحة ولاية الكفار والظلمة والمتغلبين على أموال اليتامى وغيرهم، ويلزم صحة إمامة المتعارضين المتقاتلين وتصويب كل منهما وجميع ذلك باطل بلا مرية ولا شبهة، فكذلك كلما أدى إليه وهو مجرد انتصاب الشخص للإمامة بلا دليل شرعي على صحة إمامته وحقية زعامته، وقد انتصب في هذه الأمة عقيب وفاة الرسول صلى الله عليه وآله وسلم أبو بكر بن أبي قحافة، واسم أبي بكر: عبد الله ويسمى عتيقاً التيمي نسبة إلى تيم بن مرة، واسم أبي قحافة، عثمان بن عامر بن عمرو بن كعب بن سعد بن تيم بن مرة بن كعب بن لؤي بن غالب يلتقي نسبه بنسب رسول الله صلى الله عليه وآله وسلم عند مرة بن كعب لأنه صلى الله عليه وآله وسلم محمد بن عبد الله بن عبد المطلب بن هاشم بن عبد مناف بن قصي بن كلاب بن مرة بن كعب.

ثم لما مات أبو بكر انتصب بعده عمر بن الخطاب بن نفيل بن عبد العزى بن رباح بن عبد الله بن قرط بن رباح بن عدي بن كعب بن لؤي بن غالب يلتقي نسبه بنسب رسول الله صلى الله عليه وآله وسلم عند كعب بن لؤي، فكان نسبه أبعد من نسب أبي بكر إلى رسول الله صلى الله عليه وآله وسلم.

ثم لما قتل عمر وكنيته أبو حفص العدوي نسبة إلى عدي بن كعب انتصب بعده عثمان بن عفان بن أمية بن عبد شمس بن عبد مناف بن قصي يلتقي نسبه بنسب رسول الله صلى الله عليه وآله وسلم عند عبد مناف بن قصي فكان نسبه أقرب من نسب أبي بكر وعمر إلى رسول الله صلى الله عليه وآله وسلم، وأمير المؤمنين عليه السلام هو: علي بن أبي طالب بن عبد المطلب بن هاشم، فكان نسبه إلى رسول الله صلى الله عليه وآله وسلم أقرب من الجميع لأنه ابن عمه بل أخوه وصنوه وأقرب الناس إليه، ثم أن غالباً هو ابن فهر بن مالك بن النضر وهو: قريش. الذي جعله المعتزلة والأشعرية ونحوهم منصب الخلافة ومعدن الرئاسة، ولا وجه لذلك يناسب جعل الخلافة في ذريته إلا القرب من رسول الله صلى الله عليه وآله وسلم الذي شرفت قريش بشرفه صلى الله عليه وآله وسلم ولم يشرف هو صلى الله عليه وآله وسلم بشرف قريش، فهو صلى الله عليه وآله وسلم أشرف الثقلين وسيد الكونين، فيكون الأقرب إليه نسباً مع العلم بما جاء به واتباعه والاهتداء بهديه صلى الله عليه وآله وسلم أولى الناس بمقامه وأفضلهم بعده صلى الله عليه وآله وسلم.


مقدمة في الإمامة ينبغي معرفتها

فهذه مقدمة ينبغي معرفتها والعلم بها ليرجع إليها إن لم تقم دلالة قطعية على تعيين أحدهما سواها، إذ لا إمام سوى الرجلين اللذين اختلفت الأمة فيهما بعد وفاة الرسول صلى الله عليه وآله وسلم علي بن أبي طالب الهاشمي وأبي بكر بن قحافة التيمي، فينظر بعد ذلك في دليل من ادعى تعيين أحدهما بدلالة قاطعة أو راجحة على قرب النسب من الرسول صلى الله عليه وآله وسلم مع العلم بما جاء به والاتباع له.

فنقول: أما أبو بكر فقد اختلف المثبتون لإمامته في الطريق التي لأجلها صار إماماً فقال الجمهور منهم: للإجماع عليه من الصحابة وذلك أنه وقع العقد له بالإمامة يوم السقيفة من البعض، والبعض الآخر بين مبايع له بعد يوم السقيفة، وبين ساكت سكوت رضىً فكان إجماعاً على بيعته. وقال بعضهم: بل ثبتت إمامته بنص جلي من الرسول صلى الله عليه وآله وسلم. وهذا قول البكرية أصحاب بكر بن عبد الواحد، وقال بعضهم: بل ثبتت إمامته بنص خفي من الرسول صلى الله عليه وآله وسلم وهو أنه صلى الله عليه وآله وسلم قدمه للصلاة في مرضه. فهذا هو عمدة ما استدل به المثبتون لإمامة أبي بكر وقد لزم من هذه الثلاثة الأقوال أنه لا دليل على إمامة أبي بكر سواها، وأن مجرد قيامه وانتصابه للأمر ليس بكاف في صحة إمامته لذلك ضم كل منهم إلى القيام دليل آخر حسبما ذكر، ودل اختلافهم في هذه الثلاث الطرق أن أحدها غير متفق عليه لأن المدعين للإجماع يقولون: إن الرسول صلى الله عليه وآله وسلم لم ينص على إمام معين أصلاً، والقائلين بالنص الجلي أو الخفي إنما ادعوه حيث لم يصح لهم الإجماع، والقائلين بالنص الخفي إنما ادعوه لعدم صحة النص الجلي لديهم، ثم غير خاف أن صحة دلالة الأول من هذه الثلاثة وهو الإجماع متوقفة على عدم النص على غير أبي بكر إذ قد تقدم أن ليس للأمة أن يختاروا إماماً غير من نص الله تعالى عليه، فأما الأخيران وهما مدعي النص الجلي وقول مدعي النص الخفي فلا تتوقف صحة دلالتهما لإمامة أبي بكر على فقد النص على غيره، إذ يمكن النص على أبي بكر وعلى غيره على سبيل الترتيب بينهما، لكن النص على إمامة أبي بكر لا تتم دلالته حتى تكون أظهر وأصح وأقوى وأرجح من النص الوارد في غيره بأن يكون نقله أكثر ولفظه صريحاً وأظهر من المقابل له في غيره في الدلالة على المطلوب.

الأدلة على أن الإمام عقيب وفاة رسول الله صلى الله عليه وآله وسلم هو علي بن أبي طالب عليه السلام بلا فصل

وأما أمير المؤمنين عليه السلام ‎‎‎‎‎‎‎‎‎‎‎‎فالقائلون بإمامته عقيب وفاة الرسول صلى الله عليه وآله وسلم لا يختلفون أن المثبت لإمامته هو النص وإن اختلفوا هل هو جلي أو خفي، فاختلافهم هاهنا لا يقدح فيه كما قدح الاختلاف في النص المدعى على إمامة أبي بكر هل جلي أم خفي، لأن القائلين بالنص في أبي بكر اختلفوا في ذاته وعينه ما هو، هل هو من قبيل الأقوال أو من قبيل الأفعال وهو تقديمه للصلاة، فالقائل بأحدهما لم يكن قائلاً بالآخر، بخلاف المختلفين في النص على أمير المؤمنين عليه السلام فلم يختلفوا في ذات النص وعينه بل اتفقوا على وجوده وتعيينه بل وافقهم على ثبوت لفظه الأمة، وإنما اختلفوا في صفته وهي دلالته على المطلوب هل يحتاج إلى تأمل ونظر فهو الخفي أم لا فهو الجلي، أم ليس فيها دلالة على إمامته أصلاً كما يقوله مخالفوهم من سائر الأمة مع أن الذات والعين الموصوفة بالجلاء هي الموصوفة بالخفاء أو عدم الدلالة وإنما وصفت بالجلاء أو الخفاء أو عدم الدلالة، باختلاف النظر فيها، وهذا واضح لمن تأمل.

فهذه الجملة ينبني على معرفتها العلم بكيفية توجيه الاستدلال على إمامة إمام الحق بعده صلى الله عليه وآله وسلم حيث قد كثر النـزاع والاختلاف، وعظمت البلوى بسبب العصبية وعدم الائتلاف، وتعارضت الأقوال والأهواء حتى صار كل حزب بما لديهم فرحون، وتنافرت مقاصد الرجال في ذلك حتى ضل بعضهم لبعض يجرحون وعند الساعة يخسر المبطلون، ﴿وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ﴾.

وبقي الكلام بعد هذه الجملة أن يقول طالب الحق: فيلزم كلاً من مدعي إمامة علي عليه السلام أو أبي بكر برهان ما يقتضي صحة دعواه. ولهذا قال عليه السلام محتجاً لصحة ما أجاب به السؤال المذكور [ فإن قيل: هذا ] الجواب المذكور آنفاً وهو أن الإمام بعده صلى الله عليه وآله وسلم هو علي عليه السلام [ دعوى، ] وحقيقة الدعوى: هو القول المفتقر إلى دليل مع خصم منازع، وحقيقة المذهب: هو الاعتقاد في المسألة المفتقرة إلى دليل وإن لم يكن ثمة خصم منازع، وحينئذ فإقامة بالبرهان معتبر في الدعوى وذلك حالة المناظرة، وفي المذهب وذلك حيث لا مناظر وأراد الإنسان معرفة الحق في المسألة، فإذا قال المناظر أو النفس المجردة من الإنسان عند الاستدلال على المذهب: [ فما برهانك؟ فقل: الكتاب، والسنة، والإجماع. ]والأفضلية والوصاية والعصمة على حسب ما ذكره القرشي رحمه الله تعالى في المنهاج، وبعض المؤلفين يقتصر على دلالة السنة فقط، وبعضهم عليها هي والكتاب، وبعضهم يضم إليها الإجماع كالمؤلف عليه السلام وأكثر الزيدية والكل صحيح والبعض كاف في الاستدلال.

[ أما الكتاب ]

فآيات كثيرة وهي على ضربين: ضرب متواتر نزوله في أمير المؤمنين عليه السلام ، وضرب آحادي لكن لكثرته وتعدده وشواهد ألفاظه تواتر معناه، وقد ذكر الحاكم رحمه الله تعالى في شواهد التنـزيل والإمام المنصور بالله صنو المؤلف الحسن بن بدر الدين عليهما السلام في أنوار اليقين وشيخنا صفي الدين رحمه الله تعالى في كتابه المسمى وغيرهم كثيراً من ذلك:

أما الضرب الأول: [ فقوله تعالى: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾ ]{المائدة:55}، والكلام على هذه الآية في ثلاثة أطراف: أحدها: في بيان أن الآية نازلة في أمير المؤمنين عليه السلام خاصة دون غيره. الثاني: في بيان تواتر نزولها فيه عليه السلام . الثالث: في وجه الاستدلال بها على إمامته عليه السلام .

أما الطرف الأول: فيعلم باعتبارين:

أحدهما: ما أشار إليه بقوله [ ولم يؤت الزكاة في حال ركوعه غير علي عليه السلام ] وهذا لا خلاف فيه بين الموالف والمخالف، والمراد أنه لم يؤت الزكاة أحد حال ركوعه فنـزل فيه ما نزل فيه عليه السلام ، ويدل عليه ما رواه الفقيه حميد الشهيد رحمه الله في محاسن الأزهار بإسناده إلى عمر بن الخطاب أخرجت مالي صدقة يتصدق بها عني وأنا راكع أربعاً وعشرين مرة على أن ينـزل فيّ مثل ما نزل في علي فما نزل. وذكره المتوكل على الله عليه السلام ورواه الشريف الأعظم الإمام الموفق بالله الحسين بن إسماعيل الجرجاني عليه السلام بإسناده إلى الحسن قال: قال عمر بن الخطاب الخ، [ وذلك أن سائلاً سأل على عهد رسول الله صلى الله عليه وآله وسلم في حال ركوع علي عليه السلام ] وإنما قال [ في الصلاة، ] مع المعلوم أن الركوع ليس إلا في الصلاة إشارة إلى تأويل المخالف أن الركوع بمعنى الخضوع لئلا يلزم التكرار.

قلنا: لا تكرار مع كون جملة ﴿وَهُمْ رَاكِعُونَ﴾ حالاً وقيداً لإخراج الزكاة، فأما حملهم اللفظ على الخضوع فبعيد باطل لأنه إخراج اللفظ عن معناه الحقيقي بلا موجب إلا مجرد المذهب فلا يصح [ وذلك في مسجد رسول الله صلى الله عليه وآله وسلم، فلم يعطه أحد شيئاً، فأشار إليه علي عليه السلام بخاتمه وهو راكع ونواه زكاة، فأخذه السائل ] قال الحاكم في روايته عن المقداد رضي الله عنه: كنا جلوساً عند رسول الله صلى الله عليه وآله وسلم إذ جاء أعرابي بدوي متنكب على قوسه وساق الحديث بطوله حتى قال: وعلي بن أبي طالب يصلي في وسط المسجد ركعات بين الظهر والعصر فناوله خاتمه فقال النبي صلى الله عليه وآله وسلم: " وجبت الغرفات " فأنشأ الأعرابي يقول:

وسيدُ الأوصياءِ من آدمِ
إذ جَادَتِ الكَفُّ منك بالخَاتِمِ
وأَنْتُمْ سَادَةٌ لِذَا العَالَمِ

يا أولَ المؤمنين كُلَّهُمُ
قد فُزْتَ بالنَّيْل يا أَبَا حَسَنٍ
فالجُودُ فرعٌ وأنتَ مَغْرِسُهُ

فعندها هبط جبريل عليه السلام بالآية ﴿ إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ ﴾ الآية، انتهى من شرح الأساس. [ فنـزل جبريل عليه السلام بهذه الآية على رسول الله صلى الله عليه وآله وسلم في الحال، فكانت ] بمقتضى هذا الاعتبار وما فهمه الصحابة كعمر والمقداد وغيرهما [ في علي عليه السلام خاصة دون غيره من الأُمَّةِ ].

لا يقال: العبرة بعموم اللفظ لا بخصوص السبب فلا تحمل الآية على علي عليه السلام وحده وإن كان فعله هو السبب في نـزولها، بل تعم كل من يتناوله العموم في صيغة الجمع في قوله ﴿الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ ﴾.

لأنا نقول: إن قوله تعالى: ﴿وَهُمْ رَاكِعُونَ﴾ حال وقيد للحكم، فالعموم يتناول كل من وجد فيه هذا القيد، ومن المعلوم أنه لم يوجد في غير علي عليه السلام فعلم أن المراد بها علي عليه السلام دون غيره، لذلك قال عمر: أخرجت مالي يُتصدق به عني وأنا راكع أربعاً وعشرين مرة على أن ينـزل فيَّ ما نزل في علي فلم ينـزل، ولو كانت مراداً بها العموم لاستكفى عمر بذلك ولما احتاج إلى ما فعل بل كان يكفيه دخوله في العموم، قال المنصور بالله عليه السلام : وبالاتفاق أن أحداً من لدن آدم عليه السلام لم يؤت الزكاة حال الركوع إلا علي عليه السلام .

لا يقال: فمقتضى ما ذكرتم يلزم دخول عمر لأنه قد أتى الزكاة وهو راكع فيبطل أن المراد بها علي عليه السلام وحده.

لأنا نقول: إن عمر لم يؤتِ الزكاة في حال ركوعه حقيقة، وإنما أمر بذلك وليس الأمر بالشيء فعل له حقيقة بل مجاز والواجب حمل اللفظ على حقيقته دون مجازه، وبعد فما المانع من أن يكون المراد حال نزول الآية من قد اتصف بهذه الصفة قبل نزولها لا من سيتصف في المستقبل ولذلك لم يُعد عمر ما فعله بعد نزولها مقتضياً لدخوله في الآية، بل أَمَّلَ أن ينـزل فيه مثل ما نزل في علي عليه السلام فما نزل، فبهذا الاعتبار وأجوبة ما يرد عليه من السؤالين المذكورين علم أن المراد بها علي عليه السلام خاصة دون غيره.

الاعتبار الثاني: أنا لو حملناها على العموم لفسد معنى الآية الكريمة وكلام الله تعالى يجب أن يحمل على الوجوه الصحيحة دون الفاسدة، وذلك أنا لو قلنا: إنها عامة لكل المؤمنين مع أن المراد بالولي مالك التصرف كما سيأتي تقريره، لصار التقرير إنما مالك أمركم الله ورسوله وكل أحد منكم مالك أمركم أيضاً، وهذا المعنى فاسد بل مستحيل لأنه لا يصح أن يكون كل واحد من المؤمنين مالك أمر المؤمنين، فثبت كون هذه الآية خاصة في أمير المؤمنين دون غيره، فأما ورودها بصيغة الجمع فلا يقدح في الخصوصية إذ لا يمتنع أن لله حكمة في ورودها بصيغة الجمع وإن أريد به الخاص، ويمكن أن تكون الحكمة في العدول إلى صيغة الجمع، الإشارة إلى أن ذرية علي عليه السلام حكمهم حكمه في ملك الولاية على الأمة وتدل على ذلك الآية التي قبلها وهي قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا مَنْ يَرْتَدَّ مِنْكُمْ عَنْ دِينِهِ فَسَوْفَ يَأْتِي اللَّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللَّهِ وَلَا يَخَافُونَ لَوْمَةَ لَائِمٍ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَنْ يَشَاءُ وَاللَّهُ وَاسِعٌ عَلِيمٌo إِنَّمَا وَلِيُّكُمْ اللَّهُ﴾الآية{المائدة:55،54}، فقد روى بعض المفسرين أن المراد بقوله تعالى: ﴿بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ﴾: أمير المؤمنين والحسنين، ولا يبعد ذلك لقوله تعالى ﴿وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ﴾{الطور:21}، وقد زعم المخالفون أن المراد بذلك أبو بكر وعمر ولا وجه له إلا لو صحت إمامتهما، لأن القتال لا يكون في سبيل الله إلا إذا كان مع الإمام أو مدافعة عن النفس، ولأن الله تعالى وصف القوم بصفة هي في أمير المؤمنين والحسنين عليهم السلام موجودة قطعاً بإجماع الأمة وهي كونه عز وجل يحبهم ويحبونه وليست في أبي بكر وعمر إلا بدعوى الخصم ولأنه تعالى وصف القوم بكونهم ﴿أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ﴾ وهذا الوصف متحقق في أمير المؤمنين والحسنين عليهم السلام غير متحقق في أبي بكر وعمر مع ما روي عنهما من التهديد لأمير المؤمنين وغيره ممن امتنع من بيعة أبي بكر من بني هاشم وسائر المؤمنين من المهاجرين والأنصار كما ذلك مسطور في كتب التواريخ والأخبار، ولا بد يمر في كتابنا هذا إن شاء الله تعالى بعض من ذلك.

لا يقال: فقد قلتم: إنها في علي عليه السلام خاصة وهذا يناقض ما ذكرتم من الخصوصية.

لأنا نقول: إن المراد بالخصوصية عدم دخول أحد من المكلفين في الآية حال نزولها غير علي عليه السلام فيخرج عنها جميع الصحابة لا نفس الحسنين وذريتهما الأئمة الهادين بهديهما فليس ثمة دليل على إخراجهم، بل لا يبعد أن المراد بالعدول إلى صيغة الجمع هو إدخالهم ويدل عليه ما تقدم ﴿ وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ ﴾، وما ذكر من الأوصاف المذكورة يحبهم ويحبونه إلى آخر ما ذكر.

لا يقال: فالحسنان عليهما السلام وكذلك ذريتهما عليهم السلام لم توجد فيهم تلك الصفة التي اختص بها أمير المؤمنين عليه السلام وهي إخراج الزكاة حال الركوع.

لأنا نقول: حصولها من أبيهم كحصولها منهم لما كانوا راضين بذلك، فإن ما فعله الآباء ينسب إلى الأبناء وذلك شائع كثير إذا كان الأبناء يرضونه، ومنه ما أسنده الله تعالى إلى اليهود الموجودين في عصره صلى الله عليه وآله وسلم من قتل الأنبياء عليهم السلام في قوله ﴿فَلِمَ تَقْتُلُونَ أَنْبِيَاءَ اللَّهِ مِنْ قَبْلُ إِنْ كُنتُمْ مُؤْمِنِينَ﴾{البقرة:91}، فثبت بهذا أنه لا مانع من أن السر والنكتة والحكمة في العدول إلى صيغة الجمع إلحاق ذرية علي عليه السلام من الحسنين به عليه السلام ، يزيده وضوحاً أنه أتى بسوف التي تدل على المستقبل مع التراخي ليناول ولاة الأمر من ذرية علي عليه السلام إلى منقطع التكليف لأن الخطاب في قوله: ﴿يا أيها الذين آمنوا﴾ للصحابة ولمن بعدهم إلى منقطع التكليف، والقصد من الارتداد هو الارتداد عن الحق الذي سيفارقهم الرسول صلى الله عليه وآله وسلم عليه سواء كان إلى كفر أو إلى فسق وبغي، وهذا هو المناسب لاتصال الآية: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ﴾ بالآية التي قبلها لأنه ينشأ من تلك الآية السابقة لما ذكر فيها من التهديد عن الارتداد عن الحق والوعيد عليه بإتيان قوم صفتهم ما ذكر.

سؤال: وهو أن نقول لو قال قائل فمن الذي تجب علينا متابعته والاقتداء به وبفعله عند الاختلاف بين الأمة في ذات بينهم؟

فأجاب عن هذا السؤال الناشيء: إنما وليكم الله ورسوله والقوم الذين آمنوا، الذين فيهم صفة لا توجد في غيرهم وهو إيتاء الزكاة حال الركوع، وهذا واضح لمن نظر فيه بعين البصيرة.

وأما حمل المخالف ما في الآية السابقة على أبي بكر وعمر مع أنه مسلم نزول الأخيرة في علي عليه السلام وكون المخاطب بهما معاً هم المؤمنون لا غيرهم فلا تناسب بين الآيتين، بل المعنى في ذلك متنافر والتنافر من عيوب الكلام المخلة بفصاحته ولأنه لا يتأتى معنى سوف فيهما وذريتهما كما تأتى في علي عليه السلام وذريته لأنه ليس في ذريتهما من قام بالإمامة أصلاً إلا أن عمر بن عبد العزيز ينتسب إلى عند عمر بن الخطاب من جهة الأم وولي مدة يسيرة، والمقصود من الكلام هو أن يكون أئمة هادين ما بقي التكليف، فلا يصح أن يكونا هما المرادان بذلك، فتأمل.

ووجه آخر: يمكن أن يكون هو السر والحكمة في العدول إلى صيغة الجمع، وهو أن الله تعالى علم أنه لا بد أن تقع المخالفة على أمير المؤمنين بعد وفاة الرسول صلى الله عليه وآله وسلم وأنه سيعضد المخالف الجم الغفير من الأعراب المنافقين ومن أهل المدينة الذين مردوا على النفاق كما قال تعالى: ﴿وَمِمَّنْ حَوْلَكُمْ مِنْ الْأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ﴾ الآية{التوبة:101}، وأن أمير المؤمنين ومن لا يريد مخالفته سيكونون نزراً يسيراً بالنسبة إلى أولئك الجم الغفير من المنافقين ومن المسلمين الذين لم ينافقوا، لكن سيعضدون المخالف لشبهة تطرأ عليهم أو لغرض دنيوي كما قال أمير المؤمنين عليه السلام لعمر: أشدد له الأمر اليوم ليرده إليك غداً. اقتضت الحكمة شيئاً يسيراً من الإيهام لئلا يكون ما لدى أولئك النـزر اليسير قاطعاً على تكفير المخالف ومن أعانه من المسلمين، فيتفاقم الخطب وتعظم الفتنة بين المسلمين حيث يكفر بعضهم بعضاً مع كونهم الجميع تجمعهم صلاة وحج ونبي وكتاب واحد، ويتفرق جمعهم عقيب وفاة الرسول صلى الله عليه وآله وسلم، وتنشق العصا بينهم حتى يتناولهم العدو من الملل الكفرية قبل أن يتقووا ويتسع نطاق الإسلام بما فتح من الأقطار أيام الثلاثة فتنطفىء الشريعة المحمدية وتجهل الأحكام الشرعية حيث يشتغل العلماء من الصحابة رضي الله عنهم عن النظر فيها واستنباطها بالقتال بينهم عقيب وفاة الرسول صلى الله عليه وآله وسلم، لذلك لم يأمر النبي صلى الله عليه وآله وسلم أمير المؤمنين عليه السلام بقتال الثلاثة مع علمه صلى الله عليه وآله وسلم بما سيكون منهم من المخالفة حتى تقوت عرى الإسلام وتقررت مسائل الشريعة والأحكام وضبطها أولئك العلماء الأعلام في الدفاتر، وهلك الجم الغفير من أهل النفاق ومضى الثلاثة لسبيلهم، واجتمع المسلمون إلى الإمام فبايعوه طوعاً واختياراً وكانوا بحيث لا تنالهم يد العدو من الملل الكفرية إن اختلفوا فيما بينهم فكان حينئذ ليس في القتال بينهم والاختلاف من المفسدة مثل ما يكون منها في القتال عقيب وفاة الرسول صلى الله عليه وآله وسلم، لذلك أمره صلى الله عليه وآله وسلم بقتال الناكثين والقاسطين والمارقين.

فهذان الوجهان كلاهما حكمة باهرة وسر عظيم في العدول إلى صيغة الجمع ولهذا ذهب كثير من أئمتنا عليهم السلام وأتباعهم الأعلام إلى أن النص على أمير المؤمنين خفي إذ لا مصلحة في وروده جلياً لكنه عند النظر فيه يعلم المراد منه وهو إثبات الإمامة قطعاً، لذلك أجمعوا أن إمامته عليه السلام قطعية.

فأما قول كثير من الأصحاب رحمهم الله تعالى عند التكلم على صيغة الجمع واقتصارهم على قولهم: وورود اللفظ بصيغة الجمع جائز من دون بيان الوجه الذي لأجله جاز استعمال صيغة الجمع للمفرد.

فغير سديد ولا مقنع للخصم ولا مفيد للمسترشد إلا على جهة التقليد، مع أن ذلك لا يجوز في اللغة إلا لنكتة من تعظيم المتكلم نفسه أو المخاطب المفرد بتنـزيل النفس أو المخاطب بمنـزلة الجمع أو يستحيل الحكم اللازم لفعل فاعله المفرد على من شاركه بالرضا كما أسند قتل عاقر الناقة إلى ثمود مع أن قاتلها ليس إلا وحداً منهم، فأما من دون نكتة مسوغة فلا يصح، إذ في ذلك نقض قواعد العربية التي ينبني عليها استنباط الأحكام الشرعية، والله أعلم.

وأما الطرف الثاني: وهو في بيان تواتر نزولها في أمير المؤمنين عليه السلام فقد قال ابن مؤمن الشيرازي: لا خلاف بين المفسرين أنها نزلت في علي عليه السلام ، وقال الإمام الناطق بالحق أبو طالب عليه السلام في كتابه زيادات شرح الأصول ما هذا لفظه: ومنها النقل المتواتر القاطع للعذر أن الآية نزلت في أمير المؤمنين عليه السلام ، ونقل ذلك الإمام المنصور بالله عبد الله بن حمزة عليهما السلام في الشافي بطرق كثيرة عن الموالف والمخالف كرزين العبدي في الجمع بين الصحاح الستة والثعلبي في تفسيره وابن المغازلي، وذكره الحاكم الإمام أبو القاسم عبد الله بن عبد الله بن أحمد الحسكاني بطرق عديدة، والحاكم المتكلم المحُسِّن بن كرامة الجشمي في كتاب تنبيه الغافلين،وذكره الإمام المرشد بالله عليه السلام من طرق عديدة في الأمالي، ونقل ذلك صاحب المحيط بطرق عديدة كلها بأسانيد متصلة بجماعة من الصحابة وقال في الأساس للإمام أمير المؤمنين القاسم بن محمد قدس الله روحه ما لفظه: إن المعني بقوله تعالى: ﴿والذين آمنوا ﴾ إلى آخرها علي عليه السلام لوقوع التواتر بذلك من المفسرين وأهل التواريخ وإطباق العترة عليهم السلام وشيعتهم على ذلك، وقد ذكره شيخنا رحمه الله تعالى صفي الإسلام في سمط الجمان بنحو سبع وأربعين طريقاً عمن ذكره من المخرجين تنتهي إلى عشرين رجلاً من الصحابة والتابعين ثم قال: والأئمة كلهم، وذكره شيخه سيدي العلامة وجيه الإسلام عبد الكريم بن عبد الله أبو طالب رحمه الله في كتابه الإرشاد الهادي عن جماعة من علماء المخالفين والموالفين، وذكر عن الأمير المؤلف عليه السلام أنه قال ما لفظه: واعلم أيها المسترشد أنا قد جعلنا الرواية مضافة إلى هؤلاء الرواة ونسبناها إلى كتبهم لاشتهار كتبهم عندهم فإن الصحاح مشهورة والفقهاء عن يد معتمدون على ما فيها، فألزمنا الخصوم قبول رواية أهل مذهبهم وأئمتهم ليكون أبلغ في الاحتجاج وتَنَكَّبنا عن طريق رواية أهل البيت عليهم السلام وشيعتهم الأعلام على اتساع نطاقها وثبوت ساقها، ليعلم المستبصر أن طريق الحق واضحة وأعلامه لائحة، فإذا كان المخالفون يروون في كتبهم أن هذه الآية نازلة في علي عليه السلام مع رواية سائر الموافقين اتضح بذلك الكلام في الوجه الأول وهو أنها نازلة في علي عليه السلام انتهى كلامه والمسك ختامه، وكذلك ذكر صنو المؤلف الإمام المنصور بالله الحسن بن بدر الدين عليهما السلام في كتابه أنوار اليقين، والسيد المولى العلامة إسحاق بن يوسف بن المتوكل على الله إسماعيل عليهم السلام في التفريج طرقاً كثيرة عن المحدثين.

قلت وبالله التوفيق: وناهيك أيها الطالب أن إمامي التفسير الزمخشري والرازي قد ذكرا في تفسيريهما نزولها في علي عليه السلام وإن ادعى الرازي مشاركة غيره عليه السلام له فيها، وكذلك أبو السعود في تفسيره وإن كان بصيغة التمريض مع أن هؤلاء ممن يخالفنا في هذه المسألة، وكذلك ابن حجر الهيثمي في صواعقه سلم نزولها فيه عليه السلام وإنما نازع الشيعة في دعواهم الإجماع فقال: لا إجماع، ومثله ذكر السيد أحمد دحلان مع أن هذين الرجلين ممن ينتصر لمعاوية اللعين وقد ألفا في وجوب موالاته ومحبته، فلو لم يكن نزول الآية في أمير المؤمنين عليه السلام متواتراً لما أقر به الخصوم.

وعلى الجملة أنَّا إذا فرضنا أن اتفاق علماء الموالفين والمخالفين على نزولها في أمير المؤمنين عليه السلام لا يفيد التواتر ارتفعت الثقة بنقل ما هذا حاله، فلا متواتر حينئذ في تفسير القرآن ولا السنة النبوية لأنه لم ينقل خبر ولا تفسير مثل ما نقل من الأخبار والتفاسير في أن هذه الآية نزلت في أمير المؤمنين عليه السلام إلا نحو حديث الغدير والمنـزلة وحديث المحبة والبغاضة له عليه السلام ، ونحو: "إني تارك فيكم ما إن تمسكتم"، "وأهل بيتي كسفينة نوح"، وحديث الكساء ونحو ذلك مما يشمله عليه السلام هو وأهل بيته صلوات الله عليهم وسلامه أجمعين إلى يوم الدين.

وأما الطرف الثالث: وهو وجه الاستدلال بالآية على إمامة أمير المؤمنين عليه السلام ، فعنده معترك النـزاع وفيه مختلف الأنظار بين طائفة الحق وأهل الابتداع، ولو حصل الإنصاف وتركت الأهواء إلى الواجب من الائتلاف لما حصل الاختلاف، لأن الأمر في ذلك أظهر من أن يحتاج فيه إلى مزيد عناية في استخراج المعنى المراد من الآية الكريمة لولا تقديم النـزاع والخصام في السقيفة على تجهيز سيد كل نسمة شريفة ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الْأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾{النساء:83}، لكن لما آثروا ذلك على تجهيز المصطفى واغتنموا اشتغال أخيه به صلى الله عليه وآله وسلم صارت هذه المسألة كأنها مما اشتبه أمره واختفى، وليت شعري لو وردت هذه الآية في أبي بكر وعمر هل يعتريهم شك أن يفيد ثبوت الأمر له؟ بلى والله ما يعتري ناظراً في ذلك شك، إذ لا وجه له مع أن المعلوم من الدين ضرورة أن الله سبحانه وتعالى ولي الأمر وكذلك رسوله صلى الله عليه وآله وسلم هو أولى بالمؤمنين من أنفسهم، فلا وجه لصرف الآية عن هذا المعنى وتطلب معنىً آخر لها مع ثبوته في نفسه بالنظر إلى الله تعالى وإلى رسوله صلى الله عليه وآله وسلم إلا سبق العقد لأبي بكر، فلو كان ذلك العقد عن أمر الله أو رسوله صلى الله عليه وآله وسلم لكان وجهاً في صرف الآية عن معناها الحقيقي الثابت لله تعالى من قبل ومن بعد ولرسوله صلى الله عليه وآله وسلم على الوجه الذي يُكَفَّر منكره، [ و ] حينئذ فالواجب فيما عطف على الله تعالى وعلى رسوله صلى الله عليه وآله وسلم أن يحمل على ذلك المعنى، إذ لو حمل على غيره لأدى إلى تفكيك النَّظْمِ وضعف الكلام وإخراجه عن قانون الفصاحة والبلاغة وذلك لا يجوز في كلام الحكيم، لأن الآية [ هي ] صريحة في أن الولي هو الله تعالى ورسوله بمعنى: ملك الأمر، فيجب أن [ تفيد معنى الإمامة ] لعلي عليه السلام وهذا واضح بلا ريب ولا تردد.

لا يقال: فيلزم على هذا أن الله تعالى إمام وكذلك الرسول وهو معلوم البطلان.

لأنا نقول: ليست الدلالة مبنية على أن الولي ليس إلا بمعنى الإمام فقط حتى يرد ما ذكره السائل، بل الدلالة مبنية على وجه آخر فيسقط معه الاعتراض بأن قلنا [ لأن الولي هو ] في اللغة وعرفها وعرف الشرع [ المالك للتصرف، ] فإن كان مالكاً للتصرف بالخلق والرزق فهو إله، وإن كان بالإرسال والإنباء فهو نبي، وإن كان بغير ذلك فهو الإمام إن كان تصرفه عاماً وليس فوق يده يد مخلوق، وإنما قلنا: إن الولي هو المالك للتصرف. لأنه معلوم من اللغة ومن الشرع [ كما يقال: هذا ولي المرأة، وولي اليتيم للذي يملك التصرف عليهما ] ومنه قوله صلى الله عليه وآله وسلم: " أيما امرأة أنكحت بغير إذن وليها فنكاحها باطل "، وقوله تعالى: ﴿فَإِنْ كَانَ الَّذِي عَلَيْهِ الْحَقُّ سَفِيهًا أَوْ ضَعِيفًا أَوْ لَا يَسْتَطِيعُ أَنْ يُمِلَّ هُوَ فَلْيُمْلِلْ وَلِيُّهُ﴾ {البقرة:282}، أي مالك أمره.

وجه آخر في الاستدلال: وهو أن يقال: سلمنا أن الولي مشترك بين معانٍ، فقد صار في عرف الاستعمال غالباً في ملك التصرف، فلهذا لا يسبق إلى الفهم من قولهم ولي الدار وولي الدابة وولي الصبي إلا المالك للتصرف.

وجه آخر: يجب حمل اللفظ المشترك على جميع معانيه إن لم تقم قرينة معينة لواحد منها فيدخل مالك التصرف في ذلك، وحينئذ فَلَنَا في الاستدلال مسلكان:

أحدهما: أن نقول إن القرينة موجودة عقلاً، وهي ما قد علم أن الله تعالى مالك للتصرف على عباده وكذلك رسول الله صلى الله عليه وآله وسلم فيجب مثل ذلك لعلي عليه السلام .

وثانيهما: أن نقول سلمنا على التنـزل عدم القرينة فيجب حمل اللفظ على جميع معانيه فيدخل مالك التصرف، والمُؤَدِّ، والناصر، ولا تنافي بين اجتماعها.

وجه آخر: إما أن يحمل اللفظ المشترك على معنى أو لا، الثاني باطل لأنه إلحاق لكلام الحكيم بالهذر، والأول إما أن يحمل على جميع معانيه دخل مرادنا في ذلك، أو يحمل على معنى معين، فإما أن يكون لأجل قرينة أو لا، الثاني باطل لأنه تحكم وهو مقتضى مذهب المخالف حيث حملوه على المُؤَدِّ والناصر بلا قرينة، والأول هو ما حملناه عليه والقرينة ما ذكرناه آنفاً من أن الله تعالى مالك التصرف الخ، فثبت بهذه الآية إمامته عليه السلام .

يزيده وضوحاً ما ذكره في الإرشاد الهادي، وفي أنوار اليقين، وفي تفريج الكروب كلهم عن تفسير الثعلبي، وهو في شرح الأساس عن الحاكم الحسكاني واللفظ له عن أبي ذر الغفاري رحمه الله تعالى قال: بينا عبد الله بن عباس جالس على شفير زمزم يقول: قال رسول الله صلى الله عليه وآله وسلم، إذ أقبل رجل معتم بعمامة فجعل ابن عباس لا يقول قال رسول الله صلى الله عليه وآله وسلم إلا قال الرجل: قال رسول الله صلى الله عليه وآله وسلم، فقال ابن عباس: سألتك بالله من أنت فكشف العمامة عن وجهه فقال: أيها الناس من عرفني فقد عرفني ومن لم يعرفني فأنا جندب بن جنادة البدري أبو ذر الغفاري، سمعت رسول الله صلى الله عليه وآله وسلم بهاتين وإلا فصمتا ورأيته بهاتين وإلا فعميتا وهو يقول: " علي قائد البررة وقاتل الكفرة، منصور من نصره مخذول من خذله "، أما إني صليت مع رسول الله صلى الله عليه وآله وسلم يوماً من الأيام صلاة الظهر فسأله سائل في المسجد فلم يعطه أحد فرفع السائل يده إلى السماء وقال: اللهم اشهد أني سألت في مسجد رسول الله صلى الله عليه وآله وسلم فلم يعطني أحد شيئاً، وعلي كان راكعاً فأومى إليه بخنصره اليمنى وكان يتختم فيها، فأقبل السائل حتى أخذ الخاتم من خنصره، وذلك بعين النبي صلى الله عليه وآله وسلم، فلما فرغ النبي صلى الله عليه وآله وسلم من صلاته رفع رأسه إلى السماء وقال: " اللهم إن أخي موسى سألك فقال: رب اشرح لي صدري ويسر لي أمري واحلل عقدة من لساني يفقهوا قولي واجعل لي وزيراً من أهلي هارون أخي اشدد به أزري وأشركه في أمري، فأنزلت عليه قرآناً ناطقاً سنشد عضدك بأخيك ونجعل لكما سلطاناً، اللهم وأنا محمد نبيك وصفيك اللهم فاشرح لي صدري ويسر لي أمري، واجعل لي وزيراً من أهلي علياً أخي اشدد به أزري "، ولفظ الإرشاد والتفريج: ظهري، وهو في أنوار اليقين كذلك وفيه زيادة: وأشركه في أمري، ثم اجتمعت روايتهم، قال أبو ذر: فوالله ما استتم رسول الله صلى الله عليه وآله وسلم الكلام حتى هبط عليه جبريل عليه السلام من عند الله قال: " يا محمد هنيئاً لك ما وهب الله لك في أخيك، قال: وما ذاك يا جبريل؟ قال: أمر الله أمتك بمولاته إلى يوم القيامة وأنزل عليك قرآناً ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾"، قال ثم ذكر الحاكم روايات أُخر في هذا المعنى إلى أن قال: قال ابن مؤمن: لا خلاف بين المفسرين أن هذه الآية نزلت في أمير المؤمنين عليه السلام .

قلت: وقد روى هذا الخبر الرازي في تفسيره عن أبي ذر رحمه الله من عند قوله: صليت مع رسول الله صلى الله عليه وآله وسلم يوماً صلاة الظهر إلى قوله: حتى نزل جبريل وقال: يا محمد اقرأ ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ﴾ إلى آخرها دون قوله: هنيئاً لك إلى وأنزل عليك قرآناً،وهو في أنوار اليقين والتفريج والإرشاد عن الثعلبي كذلك، فلعل الرازي أخذه منه والله أعلم،وقد روى شيخنا صفي الإسلام رحمه الله تعالى عن الحاكم عن حذيفة بن أسد أخذ النبي صلى الله عليه وآله وسلم بيد علي بن أبي طالب عليه السلام فقال: " أبشر وأبشر إن موسى دعا ربه أن يجعل له وزيراً من أهله هارون، وإني أدعو أن يجعل لي وزيراً من أهلي علياً أخي اشدد به أزري وأشركه في أمري" قال وأخرج مطين والحاكم الحسكاني وفرات من أربع طرق عن أسماء قال صلى الله عليه وآله وسلم: "اللهم إني أقول كما قال أخي موسى اللهم اجعل لي وزيراً من أهلي علياً أخي اشدد به أزري وأشركه في أمري" الخبر.

وقد اعترض المخالفون استدلال الأصحاب بالآية بِشُبَهٍ ذكرها في أنوار اليقين وفي منهاج القرشي وأجابا بما فيه كفاية، لكن نذكر بعض ما أورده الرازي في تفسيره ونجيب بما أمكن، فقال بعد أن حكى تحرير استدلال الشيعة على إمامته عليه السلام بما هو الحق الثابت لو أنصف فما أنصف، بل ركب متن الخلاف وتعسف فقال ما لفظه: والجواب: أما حمل الولي على الناصر وعلى المتصرف معاً فغير جائز لما ثبت في أصول الفقه أنه لا يجوز حمل اللفظ المشترك على مفهوميه معاً.

قلنا: ومن سلم لكم أن اللفظ المشترك لا يجوز حمله على مفهوميه معاً، فإن ذلك إنما هو على قول الأشعرية ومن وافقهم من الأصوليين، فأما على قول أئمتنا عليهم السلام ومن وافقهم من الأصوليين فيقولون: إن وجدت قرينة معينة حمل عليها وإن لم وجب حمل اللفظ على جميع معانيه التي يصلح لها بلا تنافي وإلا لزم إلحاق كلام الحكيم بالهذر إن لم يحمل على شيء، أو التحكم إن حمل على أحدها بلا قرينة وذلك لا يجوز.

ثم قال محتجاً على أن ليس المراد بالآية إلا الناصر دون مالك التصرف ما لفظه: إلا أن اللائق بما قبل هذه وما بعدها ليس إلا هذا المعنى أما ما قبلها فلأنه تعالى قال: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا الْيَهُودَ وَالنَّصَارَى أَوْلِيَاءَ﴾{المائدة:51}، وليس المراد لا تتخذوا اليهود والنصارى أئمة متصرفين في أزواجكم وأموالكم لأن بطلان هذا كالمعلوم بالضرورة، بل المراد لا تتخذوا اليهود والنصارى أحباءاً وأنصاراً ولا تخالطوهم ولا تعاضدوهم إلى قوله: وأما ما بعد هذه الآية فهي قوله: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا الَّذِينَ اتَّخَذُوا دِينَكُمْ هُزُوًا وَلَعِبًا﴾{المائدة:57}، قال: ولا شك أن الولاية المنهي عنها بمعنى النصرة فكذلك الولاية في وقوله: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ﴾، يجب أن تكون بمعنى النصرة وكل من أنصف وترك التعصب وتأمل في مقدمة الآية وفي مؤخرها قطع بأن الولي في قوله تعالى: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ﴾ ليس إلا بمعنى المحب والناصر، ولا يمكن أن يكون بمعنى الإمام، لأن ذلك يكون إلقاءُ كلام أجنبي فيما بين كلامين مسوقين لغرض واحد وذلك يكون في غاية الركاكة، ويجب تنـزيه كلام الله تعالى عنه.

قلنا: أول ما في هذا الكلام التهافت، وذلك من أدل الأدلة على بطلانه لأنه قال في الآية الأولى: إن المراد لا تتخذوا اليهود والنصارى أئمة متصرفين في أزواجكم وأموالكم لأنه لا قائل بأن الأئمة يتصرفون في أزواج المسلمين وأموالهم وإنما إليهم التحاكم في ذلك وقبض الزكوات، فلا يصح أن الله تعالى أراد هذا المعنى في الولاية المنهي عنها لليهود والنصارى لبطلانها من الدين بالضرورة في حق الأئمة المسلمين فبطلانها في حق اليهود والنصارى من باب الأولى، فلم يبق إلا أن المراد لا تتخذوهم ولاة أمر يحكمون في أزواجكم وأموالكم ويجبون الزكوات ونحوها منكم فيجب أن المراد بقوله: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ﴾، هذا المعنى وهذا ظاهر لكل من أنصف وترك التعصب، فتأمل.

وبعدُ فقد تقرر في أصول الفقه أنه لا مانع من حمل اللفظ المشترك على معنييه معاً إن لم يتنافيا بعد أن هدمنا قاعدة الأشعرية في منع ذلك بلزوم الهذر أو التحكم، وحينئذ فما المانع من أن المراد بالولاية المنهي عنها لليهود والنصارى والذين اتخذوا ديننا هزواً ولعباً من سائر الكفار والمأمور بها المسلمون لله ولمن عطف عليه هي المحبة والنصرة وجعلهم ولاة أمر، فلا معنىً لتفريقه بين معنى الآية السابقة والمتأخرة وبين المتوسطة إلزاماً لنا ما لا يلزمنا بأنه إلقاء كلام أجنبي إلا على زعمه إذ لم نفرق بين معنى الثلاث الآيات البتة.

ثم قال الحجة الثانية: أنا لو حملنا الولاية على التصرف والإمامة لما كان المؤمنون المذكورون في الآية موصوفين بالولاية حال نزول الآية، لأن علي بن أبي طالب ما كان نافذ التصرف حال نزول الآية إلى آخر ما ذكر في هذه الحجة تركته اختصاراً لأنه في معنى ما ذكر فيما قبلها.

قلنا: وكذلك يلزم أن الله تعالى ورسوله لم يكن أحدهما مالكاً للتصرف لا حال نزول الآية ولا بعدها لأنكم نفيتم عنها هذا المعنى رأساً، ولا يصح لكم أن تقولوا هو ثابت لله ولرسوله دون المؤمنين المذكورين في الآية لتأديته إلى تفكيك النَّظْم وتلبيس الكلام، ولا أن تقولوا هو ثابت بما هو معلوم من الدين ضرورة لأنا نقول: وهذا أحد الأدلة السمعية على ذلك.

وبعد فغاية ما في الآية ثبوت التصرف للذين آمنوا دلالة إطلاق أو عموم ولا يمتنع طرو التقييد والتخصيص بأن المراد فيما عدا زمن النبي صلى الله عليه وآله وسلم.

وبعد فقد قال صلى الله عليه وآله وسلم في علي عليه السلام : " وأشركه في أمري "، وقال فيما رويتم: "واجعل لي وزيراً من أهلي أخي علياً" والوزير يتصرف بجنب الإمام وتنفذ تصرفاته ما لم ينهه عن شيء بعينه أو ينكشف الخطأ، لأن ذلك مقتضى الوزارة عرفاً، ولعله شرعاً كذلك يدل عليه أن الرسول صلى الله عليه وآله وسلم لم ينقض شيئاً مما كان يفعله علي عليه السلام في حياة الرسول صلى الله عليه وآله وسلم حتى قال فيما حكم به أمير المؤمنين في شأن زبية الأسد: "لا أجد لكم إلا ما حكم به علي" مع أنهم لم يرفعوا إلى رسول الله صلى الله عليه وآله وسلم أولاً ثم صرفهم إلى علي عليه السلام.

ثم قال الحجة الثالثة: أنه تعالى ذكر المؤمنين الموصوفين في هذه الآية بصيغة الجمع في سبعة مواضع وهي قوله:﴿الَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ﴾، وحمل ألفاظ الجمع وإن جاز على الواحد على سبيل التعظيم لكنه مجاز لا حقيقة، والأصل حمل الكلام على الحقيقة.

قلنا: حملناه على ذلك لأجل تظافر الأدلة وتطابقها أن المراد بها علي عليه السلام وبطلان القول بأنها عامة لفساد المعنى كما مر تقريره.

وبعد فقد ذكرنا فيما مر وجهاً آخراً مصححاً لحمل اللفظ على إرادة أمير المؤمنين وأولاده الأئمة الهادين إلى يوم الدين عليهم السلام كما مر الاستدلال على ذلك فليراجع، فيكون من باب استعمال اللفظ في حقيقته لا في مجازه.

ثم قال الحجة الرابعة: أنا قد بينا بالبرهان البين أن الآية المتقدمة وهي قوله تعالى: ﴿وَمَنْ يَرْتَدَِّ مِنْكُمْ عَنْ دِينِهِ ﴾ إلى آخر الآية{المائدة:54}، من أقوى الدلائل على إمامة أبي بكر، فلو دلت هذه الآية على صحة إمامة علي بعد الرسول صلى الله عليه وآله وسلم لزم التناقض بين الآيتين وذلك باطل، فوجب القطع بأن هذه الآية لا دلالة فيها على أن علياً هو الإمام بعد الرسول.

قلنا: هذا باطل من وجهين:

أحدهما: المقابلة وهو أن نقول قد بينا بالبرهان البين أن هذه الآية ﴿إِنَّمَا وَلِيُّكُمْ﴾ من أقوى الدلائل على إمامة علي عليه السلام فلو دلت الآية المتقدمة وهي قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا مَنْ يَرْتَدَّ مِنْكُمْ عَنْ دِينِهِ﴾{المائدة:54} الآية على إمامة أبي بكر بعد الرسول صلى الله عليه وآله وسلم لزم التناقض بين الآيتين وذلك باطل، فوجب القطع بأن الآية المتقدمة لا دلالة فيها على أن أبا بكر هو الإمام بعد الرسول صلى الله عليه وآله وسلم.

ثانيهما: النقض لما زعمه من البرهان البين في الآية المتقدمة على إمامة أبي بكر من حيث أن المراد بقوله: ﴿يُحِبُّهُمْ وَيُحِبُّونَهُ﴾ هو أبو بكر، ومن حيث أنه قاتل أهل الردة ومانعي الزكاة، ومن حيث أن المراد أن جهاده في الإسلام أكمل من جهاد علي عليه السلام قال لأن مجاهدة أبي بكر مع الكفار في أول البعثة وهناك الإسلام كان في غاية الضعف والكفر في غاية القوة، وكان يجاهد الكفار بمقدار قوته ويذب عن رسول الله صلى الله عليه وآله وسلم بغاية وسعه، فأما علي عليه السلام فإنما شرع في الجهاد يوم بدر وأحد وفي ذلك الوقت كان الإسلام قوياً وكانت العساكر مجتمعة إلى ما ذكره.

فنقول: أما ما ذكرت من أن أبا بكر هو المراد بقوله: ﴿يُحِبُّهُمْ وَيُحِبُّونَهُ﴾ فلا نسلم لك لأن في الآية صيغة الجمع وأبو بكر مفرد، وقد بينا أنها في علي عليه السلام وأولاده سيما وقد ذكرت أنت أن بعض المفسرين حملها على علي عليه السلام ، وذكرت حجتهم من قوله صلى الله عليه وآله وسلم يوم خيبر:" يحب الله ورسوله ويحبه الله ورسوله "، ثم اعترضت الدلالة بأن الحديث آحادي وأنه لا يصح العمل به عند الروافض وأنه معارض بالأحاديث الدالة على كون أبي بكر يحب الله ورسوله ويحبه الله ورسوله، ثم لم تأتي في أبي بكر حديثاً عن الرسول صلى الله عليه وآله وسلم بلفظ: "يحب الله ورسوله ويحبه الله ورسوله"، لا آحادي ولا غيره، وما كان يتم لك الاحتجاج إلا لو وضعت حديثاً في ذلك لأنك لا تجد حديثاً بذلك اللفظ في غير علي عليه السلام يرويه موالف ولا مخالف، وأما ما استشهدت به أن الرسول صلى الله عليه وآله وسلم قال: "إن الله تعالى يتجلى للناس عامة ويتجلى لأبي بكر خاصة". وقال: "ما صب في صدري شيئاً إلا وصبه في صدر أبي بكر"، فما ذكرت من أخرجهما فضلاً عن سند متصل بالرسول صلى الله عليه وآله وسلم على أنهما لا يصحان عن الرسول صلى الله عليه وآله وسلم، لأنه إن أراد بالتجلي الكناية عن الرضا فلا معين كونه يتجلى للناس عامة لأن فيهم الكافر والفاسق والمنافق ولا معين للرضا عن أبي بكر خاصة، فأما قوله ما صب في صدري شيئاً إلا وصبه في صدر أبي بكر. فأظهر بطلاناً لأنه صب في صدر الرسول صلى الله عليه وآله وسلم الحكمة والنبوة والعلم بأحوال السماوات والأرضين وأخبار الفتن بعده وقصص الماضين وأحوال المعاد، فكيف يصح أن يقول الرسول صلى الله عليه وآله وسلم ذلك مع بطلانه قطعاً؟! ولعل هذين الخبرين مما وضعه أهل الإلحاد لتفسيد كلام الرسول بما يلزم من بطلان كلامه صلى الله عليه وآله وسلم، أو من الأحاديث المأمور بها زمن معاوية اللعين حيث كتب إلى كافة عماله: أن لا تدعوا أحداً يحفظ حديثاً في أبي تراب إلا وأتوني بمعارض له في الصحابة. كما ذكره المدائني وهو في آخر تفريج الكروب عنه وفي غيره من كتب أئمتنا عليهم السلام.

وأما ما احتج به من أن أبا بكر قاتل أهل الردة ومانعي الزكاة، فقد قدمنا أن القتال لا يكون في سبيل الله إلا إذا كان مع إمام حق أو مدافعة عن النفس، ولم تثبت إمامة أبي بكر ولا هو مدافع بذلك عن نفسه والمسألة فرعية، فلا يصح التوصل بالمسائل الفرعية إلى إثبات المسائل الأصولية القطعية ولا بفعل أبي بكر إلى تصحيح إمامته على أنا نقول: إن قتال أهل الردة إن كان الوصي صلوات الله عليه فيمن قاتل أو أمر أو أجاز بطل الاحتجاج لأنه ولي الأمر وصار أمر أبي بكر في ذلك لغواً إن لم يكن له أثر أو استظهاراً إن كان، وإن لم يكن فيهم ففي جوازه نظر لأن علي عليه السلام مع الحق والحق معه فحيث تركه عليه السلام يحتمل أنه تركه لقيام غير الإمام به، ويحتمل أنه لا يجب على الإمام إلا مع تمكنه وهو عليه السلام غير متمكن حيث لم يصر الأمر بيده، ويحتمل، ويحتمل، ويحتمل.

وبعد فإن مذهب المخالف في الفروع أنه يجوز غزو الكفار إلى ديارهم مع غير إمام، ولعل هذا من ذاك فكيف يتوصل به إلى صحة إمامة فاعله؟!

وأما قتاله مانعي الزكاة: فمانعي الزكاة على ضربين كما هو مذكور في كتب التواريخ والأخبار:

أحدهما: أصحاب مالك بن نويرة اعتقدوا أن الزكاة أمرها إلى الإمام ولم يعتقدوا إمامة أبي بكر، فجمعوا زكواتهم إلى رئيسهم مالك بن نويرة فأمرهم أو فرقها على فقرائهم، فأمر أبو بكر خالد بن الوليد وجهز معه من جهزه من العساكر حتى غلبوهم وقتلوا فيهم وقَتَلَ مالك بن نويرة فتزوج خالد امرأته ودخل عليها بليلتها ولم تمض عليها عدة، فأشار عمر على أبي بكر بعزل خالد وتأديبه فيما ارتكب من المعصية فلم يساعده أبو بكر إلى ذلك! وإذا كان الأمر كما ذكر فكيف يعد ذلك مندوحة لأبي بكر؟ وما هي إلا مظلمة وسيئة يعظم وزرها عند الله ويدوم عارها عند خلقه.

والضرب الثاني: هم بنو حنيفة اعتقدوا أن الزكاة أمرها إلى الرسول صلى الله عليه وآله وسلم مدة حياته وليس فيها ولاية للإمام بعده، لأن ظاهر الآية يقضي بذلك حيث قال سبحانه: ﴿خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بها﴾{التوبة:103}، وقوله: ﴿وَصَلِّ عَلَيْهِمْ إِنَّ صَلَاتَكَ سَكَنٌ لَهُمْ﴾{التوبة:103}، فقالوا: ليست صلاة أبي بكر سكناً لنا فلا يلزمنا نسلمها إليه، فقاتلهم أبو بكر، وفي جواز قتالهم مع كونهم متولين نظر، وقد كان الواجب أولاً دعاؤهم إلى الحق ومناظرتهم حتى تزول شبهتهم كما كان يفعله الوصي عليه السلام في قتاله من بغى، وما كان ينبغي مبادرتهم بالقتل والحكم عليهم بأنهم أهل ردة إلا لو أنكروا وجوب الزكاة أصلاً.

وأما قوله: إن جهاد أبي بكر أكمل من جهاد أمير المؤمنين عليه السلام . فذلك محض البهت والافتراء، واحتجاجه على ذلك وإن كان من أول البعثة وتصغيره جهاد أمير المؤمنين عليه السلام بأنه عليه السلام ما شرع فيه إلا يوم بدر وأحد وقد كان الإسلام قوياً، وقال في جهاد أبي بكر: كان الإسلام في غاية من الضعف والكفر في غاية من القوة.

فنقول: وأي يوم قبل بدرٍ أو بعده اشتهر أو نقل أن أبا بكر نصر فيه الإسلام والمسلمين كما كان من أمير المؤمنين عليه السلام في يومي بدر وأحد فضلاً عن أن ينتقصه عليه السلام ويصغر جانبه بأنه إنما شرع في الجهاد وفي ذينك اليومين العظيم جهاده فيهما، وأي يوم قد كان فيه القتال مع رسول الله صلى الله عليه وآله وسلم قبل يوم بدر حتى تقول في أمير المؤمنين مصغراً لجهاده أنه إنما شرع في الجهاد يوم بدر وأحد، وهل علمته قعد يوم بدر في ظل العريش كما كان من أبي بكر، أم علمته فر من حنين كما فر أبو بكر بلا خلاف بين أهل التواريخ، أو في يوم أحد كما فر أبو بكر عند بعضهم، وهل بلغك أن أبا بكر برز يوم الخندق وبذل مهجته ليكفي المسلمين شر الشرك كله حتى قال صلى الله عليه وآله وسلم: " لم يبق عنق مسلم إلا ولعلي فيه المنة " لأنه ما من بيت من المسلمين إلا وقد دخله عز بقتل عمرو بن عبد ود، وما من بيت من بيوت المشركين إلا وقد دخله ذل بقتل عمرو بن عبد ود، أم هل نقل إليك أن الوصي صلوات الله عليه حزن في أي حالة خزن أبي بكر في الغار حتى نهاه الرسول صلى الله عليه وآله وسلم وسكن روعته بقوله: إن الله معنا. ومَنْ الفَرَّار في اليوم السابق في قتال خيبر ورجع منهزماً مكسوراً، ومن الكَرَّار في اليوم اللاحق حتى فتح الله على يديه وعاد مؤيداً منصوراً، هيهات ضلت الحلوم وتعامت عن درك العلوم أخبرنا عن عدد مقاتيل أبي بكر في الإسلام، فإنك لا تجد له محجمة دم قبل يوم بدر ولا بعده، وحدثنا عن وقائع الوصي مع الكفار والبغاة من الناكثين والقاسطين والمارقين وعن عدد قتلائه من الفئتين أجمعين، فلعلك لا تعرف هذا الشأن ولا متطلع لهذا الميدان، وقد قال الإمام المتوكل على الله عليه السلام في معنى ذلك ولله دره وهو أعرف بأحوال أبيه:

فأعطاه سَيْفَهُ ذَا الفقارِ
من ضِرار البُغَاةِ والكفارِ

ورآه النبي من أفضل النا
فَتُوفي به ثمانين ألفاً

ولقد أجاد بعض علماء الشيعة رحمه الله تعالى حيث يقول:

بسيفِ عليٍّ أم بسيفِ أبي بكرِ
وما عطلت إلا به مللُ الكفرِ

بما نُصَر الإسلامُ في عهدِ أحمدَ
فما نُصِرَ الإسلامُ إلا بِسَيْفِهِ

وأما قوله: إن أبا بكر كان يجاهد الكفار من أول البعثة، ويذب عن الرسول صلى الله عليه وآله وسلم. فلو أن أبا بكر فرج عن بني هاشم إذ كانوا محصورين في الشعب وفيهم رسول الله صلى الله عليه وآله وسلم حين قاطعتهم قريش وحاصروهم ومنعوهم الميرة والمحالفة والمبايعة والمناكحة، فلو جاهد أبو بكر الكفار وفرج عن رسول الله صلى الله عليه وآله وسلم ونصره وأخرجه هو ومن معه من بني هاشم من الشعب آمنين منصورين لأمكن صحة هذه الدعوى، وما كان الأمر كذلك بل كان أبو بكر إذ ذاك في جوار، لأن المشركين كانوا يؤذون ويعذبون من أسلم حتى يفتنونه عن دينه أو يصبر حتى يجعل الله له مخرجاً إلا من أخذ جواراً من أحد من كبراء المشركين ترك عن الإيذاء والتعذيب، فكان أبو بكر آمناً مطمئناً لمكان الجوار الذي دخل بسببه في منة من أعطاه إياه وحرم لأجله أجر الصبر على ما صبر عليه غيره من سائر المؤمنين المعذبين في الله كبلال وعمار رحمهم الله تعالى، على أنا لا نعد القتال في ذلك الوقت مندوحة لما ذكره الإسكافي رحمه الله تعالى راداً على الجاحظ أو غيره، حيث احتج الجاحظ لنصرته أبا بكر بما ذكره الرازي من مجاهدته الكفار وهو بمكة، فأجاب الإسكافي رحمه الله على الجاحظ بأن الجهاد منهي عنه إذ ذاك لقوله تعالى: ﴿أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّوا أَيْدِيَكُمْ وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمْ الْقِتَالُ إِذَا فَرِيقٌ مِنْهُمْ يَخْشَوْنَ النَّاسَ﴾ الآية {النساء:77}.

ثم قال الحجة الخامسة: أن علياً عليه السلام كان أعرف بتفسير القرآن من هؤلاء الروافض، فلو كانت هذه الآية دالة على إمامته لاحتج بها في محفل من المحافل، وليس للقوم أن يقولوا تركه للتقية فإنهم ينقلون أنه تمسك يوم الشورى بخبر الغدير وخبر المباهلة وجميع فضائله ومناقبه، ولم يتمسك البتة بهذه الآية في إثبات إمامته، وذلك يوجب القطع بسقوط قول هؤلاء الروافض لعنهم الله تعالى انتهى.

قلنا: بل احتج عليهم بهذه الآية وأوردها في مناشدته يوم الشورى، ولعل الرازي لم يطلع إلا على بعض الروايات المختصرة لأن خبر المناشدة مروي من طرق عديدة مختلفة بعضها أبسط من بعض وقد رواه الإمام المنصور بالله الحسن بن بدر الدين عليهما السلام في كتابه أنوار اليقين بثلاث روايات أحدها عن أحمد بن موسى الطبري وفي كلها احتجاجه عليه السلام بالآية الكريمة على إمامته عليه السلام وأفضليته، فكيف ساغ له أن يجزم بأن أمير المؤمنين ما تمسك البتة بهذه الآية في إثبات إمامته لو لا قلة التحصيل والأمر كما قيل: حفظت شيئاً وغابت عنك أشياء.

وأما تسمية من تمسك بهذه الآية على إثبات إمامة أمير المؤمنين عليه السلام بأنهم روافض ولعنه لهم بلا احتشام ولا تخوف من آثام، فالمتمسكون بالآية إن لم يسلم لهم أن أولهم علي عليه السلام لم يقدر أن ينكر أن ذلك هو مذهب أولاده العترة النبوية والسلالة العلوية، فهو في الحقيقة يرفض ويلعن أولاد رسول الله صلى الله عليه وآله وسلم الذين افترض الله عليهم مودتهم فأتى بنقيض ما فرض عليه في حقهم، وكذلك لا يقدر أن ينكر أن ذلك مذهب شيعتهم الكرام وهم شيعة علي عليه السلام ، فإذا كان الرازي وأمثال الرازي يسمون شيعة أمير المؤمنين الروافض ويلعنونهم ولا يرتضون أن يدخلون في عداد شيعته كانوا إذاً من أعدائه، لأن الله تعالى قابل الشيعي المحب بالعدو البغيض حيث يقول في موسى عليه السلام والرجلين اللذين يقتتلان ﴿هَذَا مِنْ شِيعَتِهِ وَهَذَا مِنْ عَدُوِّهِ﴾{القصص:15}، فأما تسمية العترة وشيعتهم روافض، فلينظر أي الفريقين أحق بهذا الاسم ولله القائل رحمه الله تعالى:

ورفضُكم سابقٌ يا عصبةَ البُكُمِ
طين فارج كرب الطهر والغَمَمِ
رفضاً لحكمِ إلهِ الخلقِ والحِكَمِ

سميتم الآلَ والأتباعَ رافضةً
أما رفضتم أميرَ المؤمنين أبا السـبـ
أخرتموه وربَّ العرشِ قَدَّمَه

إلى أن قال:

أهلُ الفضائلِ والمعروفِ والهِمَمِ
ـي تَاركٌ فيكُمْ نُورَيْن للبُهْمِ

أما رفضتم بني المختار قاطبةً
كم تارك فيكمو قول النبي بِأَنَّـ

إلى أن قال:

لم تذكروا الآل فيها قط بالقلمِ
لو تعلمون شفاءً من لَوَى السَّقَمِ
إذ ليس ذا منكم أنجى ذي حُلمِ

فكم ألوف لكم تأليف قد رُقِمَت
ولم رفضتم علوم الآل وهي لَكُمْ
فالرفض وسمتكم قام الدليل به

وأما اللعن فلسنا نقابله بمثله بل نصبر وإن كان ذلك جائزاً لقوله تعالى: ﴿وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِنْ صَبَرْتُمْ لَهُوَ خَيْرٌ لِلصَّابِرِينَ﴾ {النحل:126}.

ثم قال الحجة السادسة: هب أنها دالة على إمامة علي عليه السلام لكنا توافقنا أنها عند نزولها ما دلت على حصول الإمامة في الحال، لأن علياً ما كان نافذ التصرف حال حياة النبي عليه الصلاة والسلام، فلم يبق إلا أنها تُحمل الآية على أنها تدل على أن علياً سيصير إماماً بعد ذلك، ومتى قالوا ذلك فنحن نقول بموجبه ونحمله على إمامته بعد أبي بكر وعمر وعثمان، إذ ليس في الآية ما يدل على تعيين الوقت.

قلنا: بعد التسليم على أنها دالة على إمامة أمير المؤمنين عليه السلام لا يصح لكم القول بإمامة أبي بكر وعمر وعثمان إلا بمخصص قطعي من صريح آية، أو خبر متواتر، أو إجماع الأمة إجماعاً متواتراً لم ينقل ما يبطله من نزاع وشقاق وتهديد وتوعد ووعيد على عدم البيعة لأبي بكر، كيف والأمر في ذلك كله بخلافه كما سيأتي الكلام على صفة العقد لأبي بكر، وقد ذكر بعد ذلك حجتين هما في التحقيق يعودان إلى ما قد ذكر فلا حاجة لنا في التطويل بذكرهما.

وأما الضرب الثاني: من الآيات الدالة على إمامة أمير المؤمنين عليه السلام :

فقوله تعالى: ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾{الصافات:24}، أخرج محمد بن سليمان، ومحمد بن شاهين والحكام أبو عبد الله وأبو سعيد وأبو القاسم، وأبو نصر العباسي، وابن المغازلي عن أبي سعيد قال صلى الله عليه وآله وسلم في قول الله عز وجل ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ ﴾ قال: " عن ولاية علي" عليه السلام . وأخرج الإمام المرشد بالله عليه السلام ، وأبو عبد الله الجبري، وابن ماتى عن ابن عباس موقوفاً في الآية قال: عن ولاية علي بن أبي طالب. وفي لفظ للحسكاني عن أبي سعيد: عن إمامة علي عليه السلام . وأخرجه الحافظ بن عقدة والإمام أبو الفتح في البرهان.

ونحو ما أخرج محمد بن سليمان من طريق أبي حاتم عن أنس قال صلى الله عليه وآله وسلم في قوله تعالى: ﴿فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِينَ﴾{الحجر:92}، قال: عن ولاية علي بن أبي طالب ذكر هذا كله شيخنا رحمه الله تعالى في سمط الجمان.

وفي أنوار اليقين ما لفظه: وأما قولنا: وآية الوقوف للسؤال فنريد بذلك ما روى أبو الأحوص عن إسحاق في قوله: ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾، عن ولاية علي بن أبي طالب.

وما رويناه عن ابن عباس في قوله تعالى: ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾ عن ولاية علي بن أبي طالب، وما روي عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم: " إذا كان يوم القيامة أقف أنا وعلي على الصراط فما يمر بنا أحد إلا سألناه عن ولاية علي بن أبي طالب، فمن كان معه وإلا ألقيناه في النار " وذلك قوله تعالى:﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾.

قال وفي كتاب الفردوس لابن شيرويه الديلمي ذكره في قافية الواو رفعه بإسناده إلى أبي سعيد الخدري عن النبي صلى الله عليه وآله وسلم قال: " ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾ عن ولاية علي بن أبي طالب" انتهى.

وفي الصواعق المحرقة لابن حجر الهيثمي ما لفظه: الآية الرابعة قوله تعالى: ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ ﴾، أخرج الديلمي عن أبي سعيد الخدري أن النبي صلى الله عليه وآله وسلم قال: " ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾ عن ولاية علي "، وكان هذا هو مراد الواحدي بقوله روي في قوله تعالى: ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾، أي عن ولاية علي وأهل البيت لأن الله تعالى أمر نبيه أن يعرف الخلق أنه لا يسألهم على تبليغ الرسالة أجراً إلا المودة في القربى، والمعنى: أنهم يُسأَلون هل والوهم حق الموالاة كما أوصاهم النبي صلى الله عليه وآله وسلم أم أضاعوها وأهملوها فتكون عليهم المطالبة والتبعة انتهى.

ودلالة الآية على إمامته عليه السلام ظاهرة لأن الولاية في اللغة السابق منها إلى الفهم ولاية الأمر كما يقال في ولاية عمر بن عبد العزيز ونحو ذلك، فإن حملها المخالف على المودة والنصرة والمحبة، قلنا: الكل صحيح فيسألون عن جميع ذلك وهو الواجب في اللفظ المشترك أن يحمل على الجميع كما تقدم تقرير ذلك.

وقوله تعالى: ﴿وَأُوْلُوا الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ﴾{الأنفال:75}، ودلالتها على إمامة أمير المؤمنين عليه السلام ظاهر لأن الله تعالى حكم أن أولي الأرحام بعضهم أولى بما هو إليهم من الأجنبي من ميراث أو أمر أو مصرف وقف أو صدقة أو غير ذلك، قال ابن عادل الرومي استدل بهذه الآية على أن علياً أولى من أبي بكر قال: ولا يصح أن يدعى أن أبا بكر من أرحام رسول الله صلى الله عليه وآله وسلم لأنه رُدَ يوم براءة لما قال جبريل عليه السلام : " لا يبلغها إلا أنت أو رجل منك ".

وقوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ﴾{التوبة:119}، روى فيها عن جماعة من الصحابة منهم ابن عمر أن الله تعالى أمر بالكون مع علي عليه السلام وفيه وجوب اتباعه ذكره شيخنا رحمه الله قال: وهذا رواه الحاكم من طرق وابن عساكر وهو في الدر المنثور والمقتدي بغيره لم يكن معه.

وقوله تعالى: ﴿وَالنَّجْمِ إِذَا هَوَىoمَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى﴾{النجم:ا،2}، أخرج الثعلبي، وابن بابويه في أماليه، ومحمد، والحاكمان أبو سعيد وأبو القاسم، وابن المغازلي وغيرهم عن ابن عباس رضي الله عنهما انقض كوكب على عهد رسول الله صلى الله عليه وآله وسلم فقال: " انظروا هذا الكوكب فمن انقض في داره فهو الخليفة من بعدي، فنظروا فإذا هو قد انقض في دار علي بن أبي طالب "، وفي لفظ: "فهو الوصي من بعدي"، وفي لفظ: "فهو القائم بأمري عليكم"، وفي لفظ: فقال رجال: قد غوى في حب ابن عمه. فنـزلت، وله طرق من غير ابن عباس،وفي الباب عن سلمان وزين العابدين والصادق وعلي بن موسى الرضا عليهم السلام.

وقوله تعالى: ﴿إِنَّمَا أَنْتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾{الرعد:7}، المروي فيها عن جماعة من أن المنذر رسول الله صلى الله عليه وآله وسلم والهادي علي عليه السلام ، وقد أخرجه الحاكم في شواهد التنـزيل عن كثير من الصحابة، وأخرجه أحمد بن حنبل، وابن عقدة، وعبد الله بن أحمد، والحاكم أبو سعيد، وأخرجه الحاكم الكبير عن بريدة، وأخرجه أبو بكر السبيعي، وابن جرير، وابن المنذر، وابن أبي حاتم ذكر ذلك شيخنا رحمه الله تعالى، وفي الدر المنثور للسيوطي ما لفظه: وأخرج ابن جرير وابن مردويه وأبو نعيم في المعرفة والديلمي وابن عساكر وابن النجار قال: لما نزلت ﴿إِنَّمَا أَنْتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾، وضع رسول الله صلى الله عليه وآله وسلم يده على صدره فقال: " أنا المنذر، وأومى بيده إلى منكب علي عليه السلام فقال: أنت الهادي يا علي بك يهتدي المهتدون من بعدي "، وأخرج ابن مردويه عن ابن أبي برزة الأسلمي رضي الله عنه سمعت رسول الله صلى الله عليه وآله وسلم يقول: " إنما أنت منذر ووضع يده على صدر نفسه ثم وضعها على صدر علي ويقول: لكل قوم هاد "، وأخرج ابن مردويه والضياء في المختارة عن ابن عباس رضي الله عنهما قال صلى الله عليه وآله وسلم: " أنا المنذر والهادي علي بن أبي طالب" رضي الله عنه، وأخرج عبد الله بن أحمد في زوائد المسند وابن أبي حاتم والطبراني في الأوسط والحاكم وصححه ابن مردويه وابن عساكر عن علي بن أبي طالب رضي الله عنه في قوله تعالى: ﴿إِنَّمَا أَنْتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ﴾ قال رسول الله صلى الله عليه وآله وسلم: "أنا المنذر وأنت الهادي"، وفي لفظ: والهادي رجل من بني هاشم يعني نفسه انتهى.

دلت هذه الأحاديث والأخبار أن أمير المؤمنين عليه السلام هو الهادي بعد النبي صلى الله عليه وآله وسلم، فيجب أن يكون متبوعاً لا تابعاً لقوله تعالى: ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لَا يَهِدِّي إِلَّا أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾ {يونس:35}.

وقوله تعالى: ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ﴾ الآية{المائدة:3}، وسيأتي الكلام عليها مع حديث الغدير.

وكذلك قوله تعالى: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ﴾{المائدة:67}، لنـزولهما يوم الغدير وتعلقهما بذلك الحديث المنير، وغير هذه الآيات مما يدل على إمامة أمير المؤمنين في القرآن كثير والقصد ما يفيد ذلك، وفيما ذكر يغني عن الإكثار مما هنالك.

قال عليه السلام [ وأما السنة، ]

فهي أيضاً على ضربين: ضرب تواتر لفظه، وضرب تواتر معناه، وهو القدر المشترك بين هذا الضرب وبين الضرب الذي قبله وبين كلي الضربين من الكتاب حسبما مر ومؤدى الجميع واحد، وهو حصول القطع بأن أمير المؤمنين هو الإمام عقيب رسول الله صلى الله عليه وآله وسلم بلا فصل.

أما الضرب الأول:

[ فخبر الغدير، ]

وهو موضع قريب الجحفة بين مكة والمدينة نزل به رسول الله صلى الله عليه وآله وسلم مرجعه من حجة الوداع يوم ثامن عشر ذي الحجة سنة عشر من الهجرة على صاحبها وعلى آله أفضل الصلاة والسلام، وكان في أوائل ذلك العام أرسل أمير المؤمنين إلى اليمن، فلما أراد صلى الله عليه وآله وسلم التجهيز للحج كتب إليه أن يوافيه إلى مكة، وكتب صلى الله عليه وآله وسلم إلى الآفاق: أنه حاج من عامه فمن أراد أن يشاهد حجه فليواف إلى مكة، وتجهز معه صلى الله عليه وآله وسلم جل الصحابة، فقام خطيباً في يوم عرفة ويوم النحر يعظ أمته صلى الله عليه وآله وسلم ويعرفهم مناسكهم، وقد اجتمع في ذلك الموسم جم غفير حتى أنه خطبهم على ناقته وهم حوله فما كان يبلغ صوته أقصاهم بل يسمعه أدناهم ويبلغه إلى الأقصى، وفيهم كثير من الأخلاط والمنافقين ومن هو حديث عهدٍ بالإسلام، وقد أمر الله تعالى أن يبلغ في علي عليه السلام كما في بعض الروايات نزلت: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ﴾، في علي عليه السلام يوم عرفة فرأى صلى الله عليه وآله وسلم أن يبلغ في أهل بيته صلى الله عليه وآله وسلم إجمالاً، ولم يصرح بذكر علي عليه السلام تداركاً من أن يجاهر برد مقذع أو تكذيب لما في صدور قريش وهوازن على أمير المؤمنين عليه السلام بسبب قتله أشرافهم ورؤسائهم ببدر وحنين وغيرهما وقال: "أيها الناس إني تارك فيكم الثقلين كتاب الله وعترتي أهل بيتي أذكركم الله في أهل بيتي، أذكركم الله في أهل بيتي، أذكركم الله في أهل بيتي"، وفي بعض الروايات: كتاب الله وسنتي وأنكم ستردون عَلَيَّ الحوض فأسألكم عن الثقلين فأحف بكم في السؤال. واتكل في عدم ذكره أمير المؤمنين عليه السلام بخصوصه بما يعلم من الحال أنه إذا قد حرضهم وبلغهم وجوب اتباع أهل بيته من بعده صلى الله عليه وآله وسلم، ومن المعلوم أنه لا يصلح للإمامة عقيب وفاته صلى الله عليه وآله وسلم أحد منهم غير أمير المؤمنين كون الحسنين إذ ذاك قاصران عن درجة البلوغ، فقد علم أن علياً عليه السلام هو الإمام بعده صلى الله عليه وآله وسلم فاستغنى بهذا النص الضمني فأنزل الله تعالى عليه: ﴿فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يُوحَى إِلَيْكَ وَضَائِقٌ بِهِ صَدْرُكَ أَنْ يَقُولُوا لَوْلَا أُنزِلَ عَلَيْهِ كَنـزٌ أَوْ جَاءَ مَعَهُ مَلَكٌ إِنَّمَا أَنْتَ نَذِيرٌ وَاللَّهُ عَلَى كُلِّ شَيْءٍ وَكِيلٌ﴾{هود:12}، فخرج صلى الله عليه وآله وسلم من مكة وهو ذاعر لما نزلت هذه الآية، فلما وصل الجحفة وكان منها تفرق الطرق إلى البلدان النائية كخيبر وغيرها أنزل الله تعالى عليه: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللَّهُ يَعْصِمُكَ مِنْ النَّاسِ﴾{المائدة:67} فلم يستجز بعدها أن يمضي حتى يبلغ إلى الناس ما أنزل إليه في علي قبل تفرقهم، فأمر بالتعريس تحت دوحات عظام حول غدير ماء هنالك بواد يقال له: خم، وقمم ما تحتهن من الشوك، وأمر بجمع الناس إليه فاجتمعوا، قال جابر رضي الله عنه: وكنا اثني عشر ألف رجل، وفي رواية أبي الطفيل: من غفاري ومهاجري وبدوي وحضري حتى امتلأ الدوح، وبقي أكثر الناس في الشمس يقي قدميه بردائه من شدة الرمضاء. وفي بعض الروايات: أَنَّ مِنَّا لَمن يضع نصف ردائه تحت قدميه ويرد بقيته على رأسه من شدة حر الشمس. فحمد الله وأثنى عليه ثم قال: " أيها الناس إن اللطيف الخبير نبأني أنه لم يعش نبي قط إلا نصف عمر الذي قبله، وإني أوشكت أن ادعى فأجيب وأنتم مسئولون، ألا هل بلغتكم ما أرسلت به إليكم فما أنتم قائلون؟ فقالوا: والله لقد بلغت ونصحت فجزاك الله أفضل ما جزى نبياً عن أمته، فقال رسول الله صلى الله عليه وآله وسلم: هل تشهدون أن لا إله إلا الله وأني محمد رسول الله، وأن الجنة حق والنار حق. قالوا: نشهد بذلك. فرفع يده صلى الله عليه وآله وسلم ثم وضعها على صدره، ثم قال: وأنا أشهد بذلك اللهم اشهد. ثم قال: ألا لعن الله من ادعى إلى غير أبيه، لعن الله من تولا غير مواليه، ألا ليس لوارث وصية، ولا تحل الصدقة لآل محمد، ومن كذب علي فليتبوأ مقعده من النار، أيها الناس ألستم تشهدون أن الله مولاي ومولى المؤمنين وأنا أولى بكم من أنفسكم، قالوا: نشهد إنك أولى بنا من أنفسنا. قال فأخذ بيد علي بن أبي طالب عليه السلام ثم قال: من كنت مولاه أولى به من نفسه فعلي مولاه، اللهم وال من ولاه، وعاد من عاداه، وأحب من أحبه، وابغض من أبغضه، وأعن من أعانه، وانصر من نصره، واخذل من خذله. فقال رجل من القوم: ما يألوا ما يرفع محمد بضبع ابن عمه، فسمعه رسول الله صلى الله عليه وآله وسلم فتغير لذلك وجهه فلما علم ذلك الرجل أن الرسول صلى الله عليه وآله وسلم علم به واشتد عليه أقبل إلى علي عليه السلام فقال: هنيئاً لك يا ابن أبي طالب أصبحت مولى كل مؤمن ومؤمنة، ثم أخذ رسول الله صلى الله عليه وآله وسلم بيد علي الثانية فقال: أيها الناس اسمعوا ما أقول إني فرطكم على الحوض وإنكم واردون عَلَيَّ الحوض حوضاً أعرض ما بين صنعاء إلى أيلة فيه كعدد نجوم السماء أقداح إني مصادفكم على الحوض يوم القيامة، ألا وإني مستنقذ رجالاً ويختلج دوني آخرون، فأقول: يا رب أصحابي أصحابي فيقال: إنهم أحدثوا وغيروا بعدك، وإني سائلكم حين تردون علي عن الثقلين فانظروا كيف تخلفوني فيهما. قالوا: وما الثقلان يا رسول الله؟ قال: الأكبر منهما كتاب الله سبب ما بين السماء والأرض طرف بيد الله وطرف بأيديكم فتمسكوا به لا تضلوا ولا تبدلوا، والأصغر منهما عترتي أهل بيتي فقد نبأني اللطيف الخبير أنهما لن يفترقا حتى يردا علي الحوض، فلا تُعَلِّموا أهل بيتي فإنهم أَعلَم منكم، ولا تسبقوهم فتفرقوا، ولا تقصروا عنهم فتهلكوا، ولا تتولوا غيرهم فتضلوا، أيها الناس أطيعوا قولي واحفظوا وصيتي، وأطيعوا علياً فإنه أخي ووزيري وخليفتي على أمتي، فمن أطاعه فقد أطاعني، ومن خالفه فقد خالفني، ألا لعن الله من خالف علياً. ثم أرسل يده فقال: يا علي اكتب ما أوصيتهم به عليهم كتاباً. فلما أن كتب وأشهد الله عز وجل رسول الله صلى الله عليه وآله وسلم بإبلاغهم ذلك اليوم أخذ الكتاب وقال لهم بصوت له عال: أيها الناس هل بلغتكم ما في هذا الكتاب؟ فقالوا: اللهم نعم. فقال: اللهم اشهد وكفى بك شهيداً. ثم رفع صوته فقال: أقيلكم. فقالوا: نعوذ بالله ثم بك يا رسول الله من أن تقيلنا أو نستقيلك. فقال رسول الله صلى الله عليه وآله وسلم: اللهم اشهد إني قد جعلت علياً عَلَماً يعرف به حزبك عند الفرقة هاك يا علي. فناوله الكتاب "، ذكر هذه الرواية صنو المؤلف عليهما السلام الإمام المنصور بالله الحسن بن بدر الدين في أنوار اليقين في إمامة أمير المؤمنين إلا أولها فمن سيرة ابن هشام وغيرها.

وقد روي حديث الغدير هذا من طرق مختلفة عديدة يرويها الموالفون والمخالفون بحيث لا تناكر بين أهل العلم والنقل في ثبوته وإن اختلفت ألفاظهم ورواياتهم وبعضهم يرويها أبسط من بعض، فلا تناكر بينهم في موضع الاحتجاج من الحديث [ وهو قوله صلى الله عليه وآله وسلم: ألست أولى بكم من أنفسكم قالوا: بلى يا رسول الله. قال: فمن كنت مولاه فعلي مولاه، اللهم وال من والاه وعاد من عاداه، وانصر من نصره واخذل من خذله. فقال له عمر: بَخٍ بَخٍ لك يا ابن أبي طالب، أصبحت مولاي ومولى كل مؤمن ومؤمنة. ]، ودلالة الحديث على المراد ظاهرة لأنه نص صريح في المراد، إن قلنا: إن كلمة مولى صارت في عرف الاستعمال مختصة بمالك التصرف كما قال الأخطل في عبد الملك بن مروان:

وأحرى قريشُ أن تهابَ وتُحمدا

فأصبحتَ مولاها من الناسِ كُلِّهِمْ

أو ظاهرة إن قلنا: إنها بمعنى الأَوْلَى كما قال الآخر:

مولى المخافةِ خلفُها وأمامُها

فعدتْ كلا الفرجين تحسبُ أَنَّهُ

أو قلنا: إنها باقية في حد الاشتراك. فتحمل على جميع المعاني المحتملة في هذا المقام، فيدخل مع ما ذكر الموُدِّ، والنَّاصِر، وهذا هو الأولى إن لم توجد قرينة معينة، وأما مع وجودها فالدلالة تصير صريحة، وقد وجدت القرينة هاهنا من جهة المعنى ومن جهة اللفظ:

أما من جهة المعنى: فلأنه كلام حكيم لا يمكن أن يحمل على فائدة قد علمت مما قبل هذا الموقف، ويقطع الناس عن سفرهم في قائمة الظهيرة، ويقف بهم في شدة الحر ليخبرهم بأن من كان الرسول موده وناصره فعلي كذلك لخلو هذا المعنى عن الفائدة وعن الخصوصية لعلي عليه السلام ، لأن كل مؤمن يجب عليه مودة المؤمنين ونصرتهم، وللإجماع على أن أمير المؤمنين عليه السلام له فضيلة ومرتبة شريفة بحديث الغدير وإن اختلف هل الإمامة داخلة فيها كما هو قول أصحابنا أم لا كما هو قول المخالف، وأيضاً فلا معنى لتهنئة عمرٍ أميرَ المؤمنين بذلك، والحال أن المؤمنين جميعهم بعضهم أولياء بهذا المعنى الذي زعمه المخالف، فهاهنا قد وجدت قرينة بل قرائن تدل على أن المراد هو ما قلناه من أن المولى بمعنى -مالك الأمر- دون ما زعمه الخصم.

وأما من جهة اللفظ: فقوله صلى الله عليه وآله وسلم في أول الحديث مقرراً أنه ولي أمر المؤمنين: "ألست أولى بكم من أنفسكم ؟ قالوا: بلى. فلما قرروا ما استفهم عنه وهو كونه صلى الله عليه وآله وسلم ولي أمرهم جعل علياً عليه السلام بهذه المثابة فقال: من كنت مولاه فعلي مولاه. وقوله صلى الله عليه وآله وسلم: اللهم وال من والاه، وعاد من عاداه، وانصر من نصره، واخذل من خذله". وهذا الدعاء لا يصلح ولا يستعمل إلا في الدعاء لولاة الأمر دون أفناء الناس فيقال: رحمه الله، رضي الله عنه ونحو ذلك، وهذا واضح لمن أنصف دون من عاند وتعسف ولله القائل:

ولكنها الأهواءُ تهوى فَتُتْبَعُ

ونَهْجٌ صحيحٌ واضحٌ لمن اهتَدى

يزيده وضوحاً ما ذكره عليه السلام بقوله: [ وروينا عن ] الإمام [ المؤيد بالله ] أحمد بن الحسين بن هارون عليهم السلام بإسناده المذكور في أماليه إلى الناصر للحق الحسن بن علي الأطروش عليهم السلام، عن محمد بن منصور المرادي رحمه الله تعالى، عن علي بن الحسن ابن علي الحسيني والد الناصر، عن إبراهيم بن رجا الشيباني قال: قيل لجعفر بن محمد: ما أراد رسول الله صلى الله عليه وآله وسلم بقوله: من كنت مولاه فعلي مولاه، اللهم وال من والاه، وعاد من عاداه؟ فاستوى جعفر قاعداً ثم قال: سئل عنها والله رسول الله صلى الله عليه وآله وسلم، وقد حذف المؤلف أكثر هذه الجملة اختصاراً وضمنها قوله [ بإسناده إلى الصادق جعفر بن محمد الباقر أنه سئل عن معنى هذا الخبر، فقال: سئل عنها والله رسول الله صلى الله عليه وآله وسلم فقال: "الله أولى بي من نفسي لا أمر لي معه، وأنا أولى بالمؤمنين من أنفسهم لا أمر لهم معي، ومن كنت مولاه أولى به من نفسه لا أمر له معي، فعلي مولاه أولى به من نفسه لا أمر له معه" ] ومثل هذا ذكره الفقيه حميد الشهيد رحمه الله تعالى في العمدة بإسناده إلى جعفر بن محمد عليهم السلام ذكره شيخنا رحمه الله تعالى.

فهذا كما ترى تفسير وتبيين للحديث من قائله الذي لا ينطق عن الهوى إن هو إلا وحي يوحى إليه صلى الله عليه وآله وسلم لا يبقى معه ريب لمنصف ولا شغب لمتعسف، وقد أقسم جعفر بن محمد عليهما السلام وهو الصادق بلا نزاع والبار التقي عند المخالفين والأتباع قَسَماً صريحاً بالله تعالى إن الرسول صلى الله عليه وآله وسلم سئل عن معنى هذا الحديث، وأنه أجاب بذلك الجواب الذي لم يبق معه متمسك لأي مرتاب، ومن المعلوم أنه لا يجوز للصادق عليه السلام ولا لغيره أن يقسم على شيء إلا وهو يعلمه يقيناً، وأنه لا يجوز الحلف على مجرد الوهم والظن فلا بد أن ذلك قد تواتر له عليه السلام أو علم له من جهة إجماع العترة عليهم السلام أن رسول الله صلى الله عليه وآله وسلم سئل عن معنى الحديث وأجاب بذلك الجواب.

وهذا وما تقدم من ما ذكره الإمام الحسن صنو المؤلف عليهما السلام في روايته لخطبة الغدير بطولها من قوله صلى الله عليه وآله وسلم: أيها الناس أطيعوا قولي واحفظوا وصيتي وأطيعوا علياً فإنه أخي ووزيري وخليفتي على أمتي، فمن أطاعه فقد أطاعني ومن خالفه فقد خالفني، ألا لعن الله من خالف علياً. وقوله في آخرها: اللهم اشهد إني قد جعلت علياً يعرف به حزبك عند الفرقة. نصوص جلية لا تحتمل التأويل بأي وجه وهي وإن كانت آحادية فبانضمامها إلى المتواتر وغيره مما يفيد إمامة أمير المؤمنين يصير الجميع متواتر المعنى بلا ريب كما أشار إليه عليه السلام إلى معنى هذا بقوله [ وإذا ثبت ذلك ] الإشارة إلى نفس حديث الغدير، وما رواه المؤيد بالله عن الصادق من تفسيره عن النبي صلى الله عليه وآله وسلم [ فإنه يفيد معنى الإمامة، لأنا لا نعني بقولنا: فلان إمام إلا أنه أولى بالتصرف في الأمة من أنفسهم، ] وهذا واضح في الدلالة على المراد [ و ] أيضاً فإنما قلنا: إن ذلك يفيد معنى الإمامة [ لأن ] لفظ [ المولى ] لا [ يفهم منه ] إلا [ ملك التصرف، ] كما مر من الاستشهاد على أنه صار حقيقة عرفية في ذلك ببيت الأخطل

وأحرَى قُريشُ أن تُهَابَ وتُحْمَدَا

فَأَصْبَحَتَ مولاهَا من الناسِ كُلِّهِمْ

و [ كما يقال: هذا مولى العبد أي المالك للتصرف فيه، وهذا يفيد معنى الإمامة كما تقدم. ] في الاستدلال بالآية هذا ولي المرأة وولي مال اليتيم -أي المالك للتصرف عليهما-.

لا يقال: يلزم على هذا أن يسمى مولى العبد وولي المرأة وولي مال اليتيم أئمة لأنهم يملكون التصرف.

لأنا نقول: المراد من الاستدلال هو أن لفظة: مولى، ولفظة: ولي، يفيدان مطلق التصرف، ثم كان عاماً في جميع الأمة فيما أمره إلى الأئمة يسمى صاحبه إماماً وإلا فلا، ولما أكمل الله سبحانه وتعالى الدين بتبليغ الرسول صلى الله عليه وآله وسلم إمامة أمير المؤمنين عليه السلام بعده أنزل الله تعالى في ذلك اليوم: ﴿الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُوا مِنْ دِينِكُمْ فَلَا تَخْشَوْهُمْ وَاخْشَوْنِ الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمْ الْإِسْلَامَ دِينًا﴾{المائدة:3}، كما أخرجه أمير المؤمنين في الحديث المرشد بالله عليه السلام ، وابن شاهين، والحسكاني عن أبي هريرة موقوفاً والسبيعي والحسكاني مرفوعاً: " من صام ثماني عشر ذي الحجة كتب الله له صيام ستين شهراً "، وهو يوم غدير خم لما أخذ النبي صلى الله عليه وآله وسلم بيد علي بن أبي طالب عليه السلام فقال: " ألست أولى بالمؤمنين من أنفسهم؟ قالوا: بلى يا رسول الله. قال: من كنت مولاه فعلي مولاه. وقال عمر: بَخٍ بَخٍ لك يا ابن أبي طالب أصبحت مولاي ومولى كل مؤمن ومؤمنة "، فأنزل الله ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمْ الْإِسْلَامَ دِينًا﴾ الخبر.

وأخرج محمد بن منصور ومحمد بن سليمان خبراً فيه لما نزلت هذه الآية: ﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمْ الْإِسْلَامَ دِينًا﴾، قال رسول الله صلى الله عليه وآله وسلم: " الله أكبر على كمال الدين وإتمام النعمة ورضا الرب برسالتي وبالولاية لعلي من بعدي ثم قال: من كنت مولاه " الخبر.

وأخرج الحاكم أبو القاسم والسبيعي عنه صلى الله عليه وآله وسلم أنه قال لعلي عليه السلام : " نزلت آية ذكري وذكرك فيها سواء﴿الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ﴾ بالنبي ﴿وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي﴾بعلي " وفي لفظ: بالوصي ﴿وَرَضِيتُ لَكُمْ الْإِسْلَامَ دِينًا﴾{المائدة:3}، بالعرب، وخرجه الحاكم من طرق وألفاظ ذكر ذلك شيخنا رحمه الله في سمط الجمان، وقد ذكر جماعة من المفسرين نزولها في يوم عرفة، وذلك لا يصح لوجهين:

أحدهما: أن الدين يوم عرفة ما قد كان كمل تبليغه لأن أكثر مناسك الحج إنما أخذت من فعله صلى الله عليه وآله وسلم، وقد كان بقي منها المبيت بمزدلفة والدفع منها قبل الشروق، والمرور بالمشعر، ورمي الجمار في الثلاثة الأيام، وطواف الزيارة والوداع، والعمرة بعد الحج للمفرد وإن كانت ندباً فهي من الدين المحتاج إلى التبليغ والبيان.

لا يقال: بل قد كانت هذه المناسك عرفت للناس من العام السابق الذي قد كان أمر أن يحج بالناس فيه أبو بكر، والذي قبله من الأمير بمكة وهو عَتَّاب بن أَسِيد الأموي لما نصبه صلى الله عليه وآله وسلم عاملاً بمكة وخرج إلى الطائف وحنين في شوال عام الفتح.

لأنا نقول: هب أن الأمر كما ذكرت، فمن الجائز أن يفعل ما فعل الأموي من المناسك وما أمروا به الناس عن اجتهاد منهم أو استناد إلى ما جرت به العادة في الحج قبل الهجرة ولا يمتنع طروء نسخ، وأكثر المسلمين إنما حضروا في عام حجه صلى الله عليه وآله وسلم وحديثوا عهد بالإسلام، فكان الدين بالنسبة إلى أكثرهم لم تكمل لهم معرفته، لذلك قال صلى الله عليه وآله وسلم: " خذوا عني مناسككم "، على أن من الدين بل من أجله وأعظمه إمامة أمير المؤمنين وأولاده عليهم السلام ولم يكن قد بُين إلا على سبيل الإجمال المأخوذ من قوله صلى الله عليه وآله وسلم: " إني تارك فيكم " الحديث، فلا يصح حمل الآية على أنها نزلت في يوم عرفة.

ثانيهما: لما ذكره الرازي وأبو السعود في تفسيرهما أنه صلى الله عليه وآله وسلم لم يعش بعدها إلا إحدى أو اثنين وثمانين يوماً وذلك يطابق نزولها يوم الغدير لا يوم عرفة فذلك تسعون يوماً فتأمل، وقد نقلا ذلك عن أهل الآثار والأخبار فيكون حُجَّةً على نزولها يوم الغدير لا يوم عرفة.

وأيضاً فإنه معارض برواية أئمتنا عليهم السلام ومن وافقهم من المحدثين وأهل النقل أنها نزلت يوم الغدير، وبالتعاريض يتساقط القولان إن لم يكن الجمع أو الترجيح، والترجيح هنا ممكن بما ذكرنا من الوجهين المذكورين، وبأن رواية الأئمة ومن وافقهم أرجح لأنهم أحد الثقلين الواجب اتباعهما، وهذا واضح لمن أنصف.

وبعد فالحكم بنـزول الآية يوم الغدير أنسب منه بنـزولها يوم عرفة لأن أولها﴿الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُوا مِنْ دِينِكُمْ﴾، لأنه لم يكن في يوم عرفة ما لأجله يئس الكفار، إذ ليس فيه سوى تعريف بعض المناسك ووعظ الأمة بخلاف يوم الغدير ففيه نصب الخليفة بعده القائم بالدين كما هي سنة الأنبياء والمرسلين عليهم السلام فكان في ذلك أياس الكفار. ولما رواه المرشد بالله عليه السلام بإسناده إلى جعفر بن محمد الباقر عليهما السلام وما بعث نبياً إلا أقام وصيه في مثل هذا اليوم، ولأن أهل الكتاب كانوا يعرفون أن من سنن المرسلين عليهم السلام نصب الأوصياء بعدهم حججاً على أممهم، فلو لم ينصب صلى الله عليه وآله وسلم علياً عليه السلام بعده إماماً لرجوا بطلان دين الإسلام، فلما نصب بعده وصياً وإماماً يئسوا من بطلان دين الإسلام.

وبعد فإذا اختلف في إسناد حادثتين إلى زمنين أو أكثر فالأصل عدم التقدم، فيحكم بنسبتهما إلى الزمن الأخير لأنه لا خلاف ولا قائل بتأخرها عنه، ومدعي التقدم عليه يلزمه البرهان ولا برهان له إلا روايته مع أنه المنازع، فلا يصح ولا يمكن تقدير صحتها إلا مع بطلان ما يدل على التأخير، وقد قامت الأدلة عليه بما ذكرنا أو بتقدير تكرر النـزول، ويحمل الأول على مقاربة الإكمال فهو مجاز، والثاني على التمام الحقيقي وفي ذلك ثبوت مقالتنا وإلى الله المصير.

وأما قوله تعالى: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ﴾الآية، فقد ذكر الرازي ذلك في تفسيره وقال: ولما نزلت هذه الآية أخذ صلى الله عليه وآله وسلم بيد علي بن أبي طالب عليه السلام وقال: " من كنت مولاه فعلي مولاه، اللهم وال من والاه وعاد من عاداه، فلقيه عمر وقال: هنيئاً لك يا ابن أبي طالب أصبحت مولاي ومولى كل مؤمن ومؤمنة " قال: وهو قول ابن عباس والبراء بن عازب ومحمد بن علي، وقد ذكر ذلك المرشد بالله عليه السلام بإسناده إلى الكلبي عن أبي صالح عن ابن عباس، وذكره صاحب كتاب الكامل المنير بإسناده إلى أبي الطفيل ذكره صنو المؤلف عليهما السلام، وذكر ذلك أيضاً عن ابن عباس رضي الله عنهما وقال: قال الحاكم رحمه الله: والمروي عن جماعة أنها نزلت هذه الآية: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ﴾ فقام رسول الله صلى الله عليه وآله وسلم خطيباً بغدير خم فقال: " ألست أولى بكم من أنفسكم؟ فقالوا: اللهم نعم. فقال: من كنت مولاه فهذا علي مولاه اللهم والِ من والاه وعاد من عاداه، وانصر من نصره واخذل من خذله. فقام عمر فقال: بَخٍ بَخٍ يا ابن أبي طالب أصبحت مولاي ومولى كل مؤمن ومؤمنة "، وقد ذكره في شرح الأساس بصيغة الجزم ولم ينسبه إلى أحد، وذكره في تفريج الكروب ونسبه إلى تفسير الثعلبي عن أبي جعفر محمد الباقر عليهما السلام بلفظ: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ﴾، في علي عليه السلام وقال: هكذا نزلت.

قلت: وهو محمول على التفسير كقراءة ﴿فصيام ثلاثة أيام متتابعات﴾. وذكره في الإرشاد الهادي عن الشيخ أبي الحسين يحيى بن الحسن البطريق في كتابه العمدة في عيون صحاح الأخبار عن جعفر بن محمد عليهما السلام بلفظ: لما نزلت قوله تعالى: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ﴾ الآية الكريمة أخذ رسول الله صلى الله عليه وآله وسلم بيد علي عليه السلام وقال: " من كنت مولاه فعلي مولاه ".

فثبت بذلك أن الآية نزلت أمراً له صلى الله عليه وآله وسلم بتبليغ إمامة أمير المؤمنين عليه السلام ، وقد تأولها الرازي بما معناه: ﴿ بَلِّغْ مَا أُنزِلَ إِلَيْكَ﴾ في فضيلة علي بن أبي طالب دون إمامته.

قلنا: فضيلته عليه السلام لا تحاج في العلم بها إلى مثل هذه العناية العظيمة من إنزال هذه الآية الكريمة وجمع الخلق في شدة الحر وتوقيفهم عن السفر بأمر قد علم للكافة، فإن لم يعلم فلا ثمرة للعلم به على مذهب الخصم أن غيره أفضل منه، وأن الإمام بعد رسول الله صلى الله عليه وآله وسلم هو فلان ثم فلان ثم فلان ثم علي عليه السلام ، إذ صار لا معنى لتبليغ الفضيلة له عليه السلام مع ثبوت الأفضلية والإمامة لغيره، بل كان الأحق والأوجب نزول هذه الآية ونصب ذلك المحفل العظيم فيمن فضله وقدمه المخالف لو كان لذلك أصل في الدين الحنيف والشرع الشريف، فلم يبق إلا أنها نازلة في إمامة أمير المؤمنين عليه السلام .

يزيده وضوحاً قوله تعالى: ﴿وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ﴾، لأن عدم تبليغ الفضيلة لعلي عليه السلام دون الأفضلية والإمامة لا يبلغ التقصير به مبلغ التقصير بهما، لأن بعلم كافة المسلمين والكفار والمنافقين أنه صلى الله عليه وآله وسلم قد نصب بعده خليفة وإماماً يعلم ثبوت الدين واستمراره وبيأس الكفار والمنافقين عن تغييره وزواله بخلاف مجرد العلم بالفضيلة فليس فيه هذا المعنى، ولهذا أن الرازي والزمخشري لما لم يذهبا إلى إمامة علي عليه السلام بآية: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ﴾ وخبر الغدير عكُر عليهما تفسير ﴿وَإِنْ لَمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ﴾.

فقال الرازي: هو تهديد بأنه صلى الله عليه وآله وسلم إذا لم يبلغ جميع الشرع فما بلغ الشرع كقوله: أنا أبو النجم وشعري شعري ومعناه أن شعري قد بلغ في الكمال والفصاحة حيث متى قيل فيه أنه شعري فقد انتهى مدحه إلى الغاية التي لا يمكن أن يزاد عليها، فهذا الكلام يفيد المبالغة التامة من هذا الوجه فكذا هاهنا، فإن لم تبلغ رسالاته فما بلغت رسالاته يعني أنه لا يمكن أن يوصف ترك التبليغ بتهديد أعظم من أنه ترك التبليغ فكان ذلك تنبيهاً على غاية التهديد والوعيد انتهى.

وقال الزمخشري: ﴿وَإِنْ لَمْ تَفْعَلْ﴾ وإن لم تبلغ جميعه كما أمرتك فما بلغت رسالاته، فلم تبلغ إذاً ما كلفت من أداء الرسالة ولم تؤد منها شيئاً قط، وذلك أن بعضها ليس بأولى بالأداء من بعض وإن لم تؤد بعضها، فكأنك أغفلت أداء جميعها كما أن من لم يؤمن ببعضها كان كمن لم يؤمن بكلها الخ ما ذكره.

فانظر إلى ضعف هذين التأويلين الصادرين عن مثل هذين الإمامين حيث حملا الآية على معنى مستسمجين، مستسمج عند العامة والخاصة وعند الذوق السليم، وهو أن المعنى بلغ جميع ما أنزل إليك من ربك وإن لم تفعل فما بلغت جميع ما أنزل إليك من ربك، إذ هو في معنى قولك لمن فعل جميع ما أمرته به وفرغ منه على الكمال: افعل جميع ما أمرتك به وإن لم تفعله فما فعلته. وهذا لا معنى له إلا إذا قصد أمره به ثانياً حتى إذا لم يفعله ثانياً نزل فعله أولاً بمنـزلة عدم فعله وليس هذا مراد في الآية ولا قائل به، فأما على تأويل أئمتنا عليهم السلام وشيعتهم الأعلام فمعنى الآية واضح على أبلغ وجوه الفصاحة والبلاغة إذ يصير المعنى: بلغ ما أنزل إليك من ربك في إمامة علي عليه السلام وإن لم تفعل هذا الأمر المخصوص فما بلغت جميع رسالاته، لأنك إذا مت ولم تنصب خليفة وعلماً يقتدى به بعدك ويقيم الحدود وينفذ الشرائع ويحفظ بيضة الإسلام عن تناول الأعداء من الكفار والمنافقين والجهال الطغام ضاع ما بلغته من الرسالة بأسره وهذا معلوم، فإنه إذا لم يكن ثمة إمام عالم عارف قائم بحفظ الإسلام وكف أيدي الأعداء اللِّئام وجهل الجهال الطغام عن تناوله وتأويله بخلاف ما أريد به ضاع الدين وتعطلت أحكامه وتغيرت رسومه ولله القائل:

لم يأتِ فيما قالَه بدليلِ
ومقالةٌ تنبي عن التضليلِ

من لم يكن آلُ النبي هُدَاتُهُ
بل شبهةٌ وتوهمٌ وخيالةٌ

وأيضاً فإن ما قاله أئمتنا عليهم السلام هو الموافق والمناسب لما فعله الرسول صلى الله عليه وآله وسلم في ذلك اليوم العظيم والمحفل الجسيم من جمع الناس، وما قاله في تلك الخطبة من أولها إلى آخرها وقد مرت حتى قال: "ألا هل بلغت؟ فقالوا: نعم". بخلاف ما ذكره المفسران المذكوران، فلم يكن من النبي صلى الله عليه وآله وسلم في يوم الغدير العمل بمقتضاه وهو تبليغ جميع ما أنزل إليه من ربه، إذ لم يتل عليهم ذلك اليوم جميع القرآن ولا أعاد تعريفهم بجميع الشرائع والأحكام، ولله القائل:

كم حارَ فيها عالمٌ متكلمُ

لهوى النفوسِ سريرةٌ لا تعلمُ

إلا أن الزمخشري لم يذكر أنها نزلت في يوم الغدير، فلا يرد عليه هذا لكنه وإن قدرنا نزولها في غير ذلك اليوم، فكان بمقتضاها يلزم أن الرسول يجب عليه إعادة تبليغ جميع ما أنزل إليه على حسب ما ذكرنا سيما على ما ذكره أهل النقل والتفاسير أن المائدة آخر ما نزل عليه صلى الله عليه وآله وسلم، ولم ينقل عنه ذلك في أي يوم قدرنا نزولها فيه، على أن في كلام الزمخشري التهافت بل التناقض ما لا يخفى على من تأمله حيث بنى الكلام في أول البحث أن المعنى: بلغ جميع ما أُنزل إليك من ربك وإن لم تفعل فما بلغت جميع ما أنزل إليك، ثم أخذ في تعليل ذلك وتصحيحه بأن قال: وذلك لأن بعضها ليس أولى بالأداء من بعض، وإن لم تؤد بعضها فكأنك أغفلت أداء جميعها كما أن من لم يؤمن ببعضها كان كمن لا يؤمن بكلها، فهذا كما ترى يفيد أنه صلى الله عليه وآله وسلم أمر بتبليغ شيء خاص فإن لم يبلغ بخصوصه كأنه صلى الله عليه وآله وسلم لم يبلغ الرسالة بأصلها، ومهما حملت الآية على الأمر بتبليغ شيء خاص لم يكن ثمة ما يشار إليه سوى إمامة أمير المؤمنين عليه السلام .

وقد اعترض المخالفون استدلال أئمتنا عليهم السلام ومن وافقهم على إمامة أمير المؤمنين عليه السلام بحديث الغدير باعتراضات واهية عاطلة، وصرفوه إلى معان خافية باطلة لا يلتفت إليها ولا يعول عليها، لكن يحسن ذكر شيء منها إكمالاً للفائدة لأن بمعرفة ضعف متمسك الخصم يزداد الحق اتضاحاً ويخسأ الباطل ويولي الدبر افتضاحاً.

وقد ذكر الإمام المنصور بالله عليه السلام صنو المؤلف عليه السلام في أنوار اليقين جملة ما اعترض به المخالفون وردها بأبلغ رد، فلنذكر من ذلك ما هو الأقوى عند الخصم ليعلم ببطلانه بطلان ما عداه.

فمنها أن قالوا: إنه لم يتواتر من الحديث إلا قوله صلى الله عليه وآله وسلم: " من كنت مولاه فعلي مولاه " دون ما عولتم عليه من القرينة المعينة في أوله وهو قوله: " ألست أولى بكم من أنفسكم؟ وفي آخره اللهم وال من والاه وعاد من عاداه، وانصر من نصره واخذل من خذله "، فلم ينقل على حد نقل: "من كنت مولاه فعلي مولاه" وإذا كان كذلك لم يصح الاعتماد على هذه القرينة لأنها آحادية.

والجواب: أن هذا مباهتة وإنكار لما هو معلوم بالنقل المتواتر، فإن أكثر من روى الحديث يرويه بتلك الزيادة في أوله وآخره ومن لم يروها معه لم ينكرها وإنما روى ما حفظ أو ما سمع مع أن لفظة: "من كنت مولاه فعلي مولاه". نقلت عنه صلى الله عليه وآله وسلم أنه قالها في مواضع متعددة، وإنما نقلت الزيادة المذكورة في حديث الغدير فلعل الراوي روى ما سمع من الرسول صلى الله عليه وآله وسلم في غير يوم الغدير، وذلك لا يقدح في ثبوتها واتصالها بحديث الغدير.

وبعد فلو سلمنا أنها لم تنقل في حديث الغدير على حد نقله فذلك غير قادح في الاستدلال لأنه لا يلزم أن ينقل البيان على حد نقل المبيَّن كما ذلك مقرر في موضعه من أصول الفقه، ولذلك أن أكثر الواجبات والمحرمات القطعية وردت في الكتاب مجملة وبينتها السنة بين آحادي ومتواتر بل الأكثر الآحادي.

وبعد فقد بينا أن ثمة قرينة عقلية لا يتطرق إليها إنكار معاند ولا جحد جاحد، وهي توقيفه صلى الله عليه وآله وسلم السفر وهم الآلاف العديدة في شدة الحر إلى آخر ما مر ذكره.

وبعد فقد بينا أن كلمة مولى قد صار السابق منها إلى الفهم والاستعمال في العرف أنها بمعنى المالك والأَوْلَى، فلا يقدح حينئذ عدم ذكر تلك الزيادة لو لم تذكر أصلاً.

وبعد فقد بينا أن اللفظ المشترك إذا لم توجد قرينة معينة لزم حمله على جميع معانيه الصالحة في المقام، وإلا لزم إهماله وإلحاقه بالهذر إن لم يحمل على شيء وهو كلام حكيم لا يجوز فيه ذلك أو التحكم إن حمل على معنى معين بلا قرينة كما فعله الخصم وهو باطل إجماعاً.

ومنها أن قالوا: ليس للأمة ولاية فيما أمره إلى الأئمة من إقامة الحدود وأخذ الزكوات ونحو ذلك، فلا تصح المشاركة بينهم وبين علي عليه السلام في ذلك، ثم يقال هو أولى لأنه اسم تفضيل يقتضي المشاركة وزيادة.

والجواب: أنه يلزم مثل ذلك في النبي صلى الله عليه وآله وسلم إذ لا خلاف أنه صلى الله عليه وآله وسلم أولى بكل مؤمن من نفسه ولقوله تعالى: ﴿النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ﴾{الأحزاب:6}، وفي نحو قوله تعالى: ﴿وَأُوْلُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ﴾{الأحزاب:6}، يلزم مشاركة الأجانب لأولي الأرحام في ميراث مورثهم، ويزاد لذوي الأرحام، ولا قائل به فما أجابوا به فهو جوابنا.

وبعد فليست هذه القاعدة مطردة لقوله تعالى: ﴿وَلَعَبْدٌ مُؤْمِنٌ خَيْرٌ مِنْ مُشْرِكٍ﴾{البقرة:221}.

ومنها أن قالوا:إن الخبر لو كان يفيد معنى الإمامة لاقتضاها في الحال، لأن الفاء للتعقيب.

والجواب: أن الإجماع خصص زمن النبي صلى الله عليه وآله وسلم أنه لا إمام مع وجوده، فتبقى الدلالة على ما بعد زمانه صلى الله عليه وآله وسلم بحالها إذ لا موجب لمنعها بعد وفاته صلى الله عليه وآله وسلم، ومما يدل على ذلك أن الحاضرين قد فهموا مراد النبي صلى الله عليه وآله وسلم من إثبات الإمامة لأمير المؤمنين عليه السلام بعده صلى الله عليه وآله وسلم قول حسان بن ثابت رحمه الله تعالى:

بخمٍ وأَسمع بالنبي مُناديا
فقالوا: ولم يُبْدوا هناك التعاميا
ولن تَجِدَنْ منا لأمركَ عاصيا
بيمناه حتى صار للقوم باديا
رضيتك من بعدي إماماً وهاديا
فكونوا له أنصارَ صدقٍ مَواليا
وكن للذي عادى علياً معاديا

يناديهُمُ يومِ الغديرِ نبيُّهُم
يقول: فمن مولاكُمُ ونبيُّكُمُ
إلهك مولانا وأنت نبيَّنا
فحينئذٍ نادى علياً وشاله
وقال له قم يا علي فإنني
فمن كنت مولاه فهذا وليُّهُ
هناك دعا اللهم وال وليَّه

وقال عمرو بن العاص، والحق ما شهدت به الأعداء:

وصايا مخصصةً في علي
يقول بأمر العزيزِ العلي
علي له الآن نعمَ الولي
ه كحفظي فمدخلُهُ مدخلي

وكم قد سمعنا من المصطفى
وفي يومِ خُمٍّ رقى منبراً
فمن كنت مولاً له سيداً
وقال: ألا وليكم فاحفظو

وقال أيضاً في قصيدة له مستهلها:

وفي اثنائهُم نزلَ الكتابُ
بهم وبجدهم لا يُسترابُ
له في المجد مرتبةٌ تُهَابُ

بآل محمد عُرفَ الصوابُ
وهم حججُ الإله على البرايا
ولا سيما أبا حسنٍ عليا

إلى أن قال:

معاقدهُا من الناسِ الرقابُ

وضَرْبَتُهُ كبيعتِه بخمٍ

وقال السيد الحميري رحمه الله تعالى:

أبان له الولايةَ لوأُطيعا
ولن أر مثلَها شيئاً مَبيعا

ويومُ الدوحِ دوحُ غديرِ خمٍ
ولكن الرجال تبايعوها

ومن شعر الإمام المنصور بالله عبد الله بن حمزة عليه السلام في هذا المعنى:

وهاتِ لنا حديث غديرِ خُمِّ
ولكن مَرَّ في أذانِ صُمِّ
كأن خروجَنا من خلفِ رَدْمِ

فَعُد عن المنازلِ والتصابي
فيا لك موقفٌ ما كان أسنى
لقد مال الأنامُ معاً علينا

ومن قول الصاحب ابن عباد رحمه الله تعالى في ذلك:

وأقراه في آذانِ قومٍ صُمِّ
والذنبُ للوالدِ أو للأمِ

ابسط إذا شئت غديرَ خمِ
قد قنعوا من جِدِّهِم بذمِ

وللحقير غفر الله زلته قصيدة طويلة في شأن حديث الغدير وما جرى لأمير المؤمنين من التأخير له والاستبداد عليه يوم السقيفة، ووقعة الجمل وحرب المارقين والقاسطين وقصة فدك، ومقتل أمير المؤمنين عليه السلام مستهلها:

فغدت جفوني بالدموعِ تَدَفَّعُ
كُلٌّ يعاجلُه النـزولُ ويُسْرِعُ

نزلت دموعُ الكون ظلت تهمعُ
فتزاحم الدمعان في حالِ اللقاء

إلى قوله:

ما إن لنا من مأرب يتطَمَّعُ
فسلوا دموعَ العينِ أن لا تهمعُ
نشكوا إليكم فانصفونا واسمعوا
أسفاً على ذاك الإمام الأنزعُ
إذ قام في ذاك المكان يجمعُ
لا يعتريه الشكَّ فيما يسمعُ
مولاه في ذا الأمرِ فاستمعوا واعوا
أى فاسألوهم يخبروكم أجمعُ
لسماعه الأملاكُ جاءت تسرِعُ
سمعته آذان كأن لا تسمعُ
وَقْرٌ وهل حُجُبٌ عليها تمنعُ
فيمن هواك لنفس أمرك يطمعُ
في ذلك اليوم المنير الألمعُ
أضحى ببرديها معاً يتلفعُ
يوم السقيفة ناسخٌ ومجمعُ
أم أمره فيكم إليكم يَرجعُ
أصبحت مولانا وأنت الجامعُ
نجري عليكم حكمَه المتنوِّعُ
حَكمَاً وبرهاناً عليكم يُرفعُ
أم بالوصي فمن لهذا يَصنعُ
وأبن ليَّ النهجَ المنير الألمعُ

قيل اكففا يا مقلتا هذا الفتى
مهلاً فهذا الزهرُ يكيفه الندا
فأجابت العينان مهلاً إننا
ما دمعنا للزهرِ يزهوا إنما
أن لا يراعى حقه من صنوه
والصحبُ بين يديه كم من صامتٍ
من كنت مولاه فهذا حيدرٌ
ودعا الإله بمسمع فيْهم ومـر
يا حبذا يوم الغدير فكم هوت
يا حبذاك النص لولا أنه
هل كانت الآذان صَمَّا أم بها
كلا ولكن كيف أمرك نافذٌ
قد بلغ المختار أمرَ إلهه
قد قال بخّاً ذلك الشيخ الذي
قد كان حُكماً ثابتاً لو لم يكن
تباً لكم أكذا أمرتم سابقاً
أنسيتمُ بخّاً له إذ قلتموا
هل كان جِدَّاً أم مزاحاً قولكُم
إن قلتم جِدَّا كفانا قولكم
أم مازحين فويلكم أبأحمدٍ
يا لائمي جِبْ عنهمُ في فعلهِمْ

[ و ] من هذا الضرب ما تواتر من لفظه [ مما يدل على ذلك ] أي على إمامته عليه السلام [ من السنة: خبر المنـزلة، وهو قوله صلى الله عليه وآله وسلم لعلي عليه السلام : "أنت مني بمنـزلة هارون من موسى إلا أنه لا نبي بعدي". ]، والكلام في هذا الحديث يقع في موضعين: أحدهما: في صحته وتواتره عنه صلى الله عليه وآله وسلم، والثاني: في دلالته على إمامة أمير المؤمنين عليه السلام :

أما الموضع الأول: فلا خلاف بين أهل النقل والأخبار والمحدثين في صحة هذا الحديث وتواتره، وقد نقل الإمام المنصور بالله عبد الله بن حمزة عليهما السلام في الشافي، والإمام المنصور بالله الحسن عليه السلام في أنوار اليقين بعض طرق هذا الحديث من رواية الموالف والمخالف، وكذلك صاحب المحيط رحمه الله تعالى رواه بأسانيد عديدة إلى جماعة من الصحابة عن رسول الله صلى الله عليه وآله وسلم، وقال الحاكم الحسكاني رحمه الله تعالى: قال شيخنا أبو حازم خرجته بخمسة آلاف إسناد، وفي الأساس وشرحه ما لفظه: وهذا الخبر متواتر مجمع على صحته عند الموالف والمخالف فيه عن الكتب المشهورة الصحة عند المخالفين أربعون إسناداً من غير رواية الشيعة وأهل البيت عليهم السلام ذكره المنصور بالله عليه السلام ، ثم قال: والخبر مما علم ضرورة الخ ما ذكره، وفي زيادات شرح الأصول للإمام أبي طالب عليه السلام قال: أجمع المسلمون على قبوله وتلقيه والعمل به، وقال السيد صاحب شرح الأصول من ساداتنا من ادعى أن الخبر متواتر، وفيهم من قال: إنه متلقى بالقبول ذكر ذلك القرشي رحمه الله تعالى في المنهاج، وقال الحاكم بن البَيِّع رحمه الله تعالى: هذا حديث دخل في حد التواتر وذكر مخرجيه يطول ذكر ذلك عنه شيخنا رحمه الله تعالى، وقد ذكر في الإرشاد الهادي كثيراً من طرقه ورواياته من رواية أحمد في مسنده والبخاري ومسلم في صحيحيهما والترمذي وابن ماجه وأبي داود والنسائي في سننهم وغيرهم من المخالفين والموالفين بما يطول ذكره إلى أن قال حاكياً عن الأمير المؤلف عليه السلام ما لفظه: وهذا مجمع على صحته وغير مختلف في ثبوته وهو قول النبي صلى الله عليه وآله وسلم: " أنت مني بمنـزلة هارون من موسى إلا أنه لا نبي بعدي ".

وأما الموضع الثاني: وهو في الاستدلال بالحديث على إمامة أمير المؤمنين عليه السلام فتحريره أن يقال: قد أثبت صلى الله عليه وآله وسلم لعلي عليه السلام منه جميع ما هو ثابت لهارون من موسى عليهما السلام ولم يستثن إلا النبوة، فيجب أن يدخل كلما عداها تحت الحكم الثابت لعلي عليه السلام كما كان ثابتاً لهارون، فيدخل في ذلك كونه خليفته عند مغيبه لقول موسى لأخيه هارون ﴿اخْلُفْنِي فِي قَوْمِي﴾{الأعراف:143}،وكونه شريكه في الأمر لقوله ﴿وَأَشْرِكْهُ فِي أَمْرِي﴾{طه:32}، وكونه وزيره لقوله ﴿وَاجْعَلْ لِي وَزِيرًا مِنْ أَهْلِيoهارون﴾{طه:30،29}، وكونه أخاً لقوله ﴿هَارُونَ أَخِي﴾، وكونه يشد به أزره لقوله ﴿اشْدُدْ بِهِ أَزْرِي﴾ {طه:31}، وكونه أفضل الأمة بعده بالإجماع أنه لم يفضل أحدٌ على هارون من أصحاب موسى، فيجب أن يكون علي عليه السلام أفضل الأمة بعده صلى الله عليه وآله وسلم، وكونه أحب الناس إليه وأقربهم لديه بل نَزَّلَهُ صلى الله عليه وآله وسلم بمنـزلة نفسه الشريفة، ومنـزلة رأسه من جسده، ومنـزلة زره من قميصه، فأي درجة ومرتبة أعلى من هذه الدرجة في الفضل والتكريم، وأي مثل يضرب لذي العقل السليم.

ومن هذا الضرب قوله صلى الله عليه وآله وسلم: " الحسن والحسين إمامان قاما أو قعدا وأبوهما خير منهما " فإنه متلقى بالقبول عند جميع العترة بل جميع الأمة، والمتلقى بالقبول بمنـزلة المتواتر في إفادة العلم بصحته وثبوته عن رسول الله صلى الله عليه وآله وسلم وسيأتي وجه الاستدلال به على إمامة أمير المؤمنين عليه السلام في كلام المؤلف عليه السلام على إمامة الحسنين عليهما السلام.

وأما الضرب الثاني: وهو ما تواتر معناه دون لفظه، فأحاديث كثيرة لا حصر لها وهي بين دالة على إمامته عليه السلام وبين دال على أفضلته على غيره، وبين كونه أعلم الأمة، وبين كونه هادياً مهدياً يسلك بكم الطريق المستقيم، وكل ذلك يقتضي ثبوت إمامته وتقديمه على غيره وبطلان إمامة من تقدمه، إذ لا يجوز أن يعدل إلى الناقص مع وجود الكامل عقلاً وشرعاً.

أما عقلاً: فذلك معلوم إلا لمانع ولا مانع هنا سوى إرادة تقديم الغير.

وأما شرعاً: فلقوله تعالى: ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لَا يَهِدِّي إِلَّا أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾{يونس:35}، ولقوله صلى الله عليه وآله وسلم: " من ولَّى رجلاً وهو يعلم أن غيره أفضل منه، فقد خان الله ورسوله والمسلمين ".

ولنتبرك بذكر شطر يسير من ذلك، أخرج الفقيه العلامة إبراهيم بن محمد الصنعاني رحمه الله تعالى في كتابه إشراق الإصباح عن محمد بن علي الباقر عن آبائه عليهم السلام قال صلى الله عليه وآله وسلم: " خذوا بحجزة هذا الأنزع فإنه الصديق الأكبر والهادي لمن اتبعه، من اعتصم به أخذ بحبل الله، ومن تركه مرق من دين الله، ومن تخلف عنه محقه الله ومن ترك ولايته أضله الله، ومن أخذ بولايته هداه الله " ذكره في تفريج الكروب قال: وعلى فصوله شواهد .

وأخرج أيضاً عن جرير بن عبد الله: " علي أول الناس إسلاماً، وأقرب الناس رحماً، وأفقه الناس في دين الله، وأضربهم بالسيف، وهو وصيي ووليي وخليفتي من بعدي يصول بيدي، ويضرب بسيفي وينطق بلساني ويقضي بحكمي، ولا يحبه إلا مؤمن ولا يبغضه إلا كافر، وهو علم الهدى " ذكره أيضاً في تفريج الكروب.

وأخرج الحاكم في المستدرك عن أسعد بن زراره عنه صلى الله عليه وآله وسلم: " أوحى الله إلي في علي ثلاثاً أنه سيد المسلمين، وإمام المتقين، وقائد الغر المحجلين ".

وأخرج أيضاً عن جابر: " علي إمام البررة وقاتل الفجرة منصور من نصره مخذول من خذله ".

وأخرج ابن أبي شيبة وأحمد بن حنبل والترمذي وقال حسن صحيح غريب، وابن أبي عاصم والبغوي والباوردي وابن قانع والطبراني في الكبير وسعيد بن منصور عن حبشي بن جنادة السلولي قال صلى الله عليه وآله وسلم: " علي مني وأنا من علي ولا يؤدي عني إلا أنا أو علي ".

وأخرج البخاري من حديث طويل في تبليغ سورة براءة: " علي مني وأنا منه ولا يؤدي عني إلا أنا أو علي ".

وأخرجه أحمد بن حنبل عن أبي جنادة السلولي وأبو داود والترمذي، وإذا كان لا يؤدي عنه صلى الله عليه وآله وسلم أحد غير علي عليه السلام شيئاً من الشرع في حياته فكيف بتولي جميع الشرع والأمر بعد وفاته.

وأخرج الدار قطني عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم: " علي بن أبي طالب باب حطة من دخل منه كان مؤمناً ومن خرج منه كان كافراً ".

وأخرج الديلمي عن أبي ذر قال صلى الله عليه وآله وسلم: " علي باب علمي ومبين لأمتي ما أرسلت به من بعدي حبه إيمان وبغضه نفاق والنظر إليه رأفة ".

وأخرج ابن أبي شيبة عن عمران بن حصين قال صلى الله عليه وآله وسلم " علي مني وأنا منه وهو ولي كل مؤمن من بعدي ".

وأخرج الخطيب عن جابر قال صلى الله عليه وآله وسلم: " علي خير البشر فمن أبى فقد كفر ".

وأخرج الخوارزمي وابن المغازلي عن ابن عباس مرفوعاً: " علي مني مثل رأسي من بدني " فكيف يصح التقدم على من هو رأس الرسول صلى الله عليه وآله وسلم، فوجود علي عليه السلام فيهم كوجود الرسول صلى الله عليه وآله وسلم، فكما لا يجوز التقدم على الرسول صلى الله عليه وآله وسلم في شيء، فكذلك علي عليه السلام بعده صلى الله عليه وآله وسلم لا يجوز التقدم عليه في شيء.

وأخرج المرشد بالله عليه السلام وأبو الشيخ عن زيد بن أرقم عن النبي صلى الله عليه وآله وسلم قال: " ألا أخبركم من إذا اتبعتموه لم تهلكوا ولم تضلوا؟ قالوا: بلى، قال: علي بن أبي طالب وعلي عليه السلام إلى جانبه فقال: وازروه وناصحوه وصدقوه. ثم قال: جبريل عليه السلام : أمرني بالذي قلت لكم ".

وأخرج أيضاً عن ابن عباس قال صلى الله عليه وآله وسلم: " من سره أن يحيى حياتي ويموت ميتتي ويدخل الجنة التي غرسها ربي بيده، فليتول علي بن أبي طالب وأوصياءه، فهم الأولياء والأئمة من بعدي أعطاهم الله علمي وفهمي، وهم عترتي من لحمي ودمي، إلى الله عز وجل أشكو مِنْ ظَالِمهِم من أمتي والله لتقتلنهم أمتي لا أنالهم الله شفاعتي ".

وأخرج الإمام أبو طالب عن ابن عباس أنه قال صلى الله عليه وآله وسلم في آخر حديث طويل: " يا أم سلمة أسمعي وأفهمي هذا علي أمير المؤمنين وسيد المسلمين وعيبة علمي وباب الذي أوتى منه والوصي على الأموات من أهل بيتي، والخليفة على الأحياء من أمتي أخي في الدنيا ورفيقي في الآخرة ومعي في السنام الأعلى فاشهدي يا أم سلمة أنه يقاتل الناكثين والقاسطين والمارقين ".

وأخرج المرشد بالله في الأنوار عن أبي ذر " قلت: يا رسول الله من يلي الأمر بعدك؟ فسكت ساعة ثم قال: علي بن أبي طالب ".

وأخرج الفقية حميد والثعلبي خبر البساط وفيه: " وإنا لا نكلم بعد الموت إلا نبياً أو وصي نبي ".

وأخرج الإمام زيد بن علي، والناطق بالحق، والمرشد بالله عليهم السلام عن علي عليه السلام مرفوعاً: " أنت أخي في الدنيا والآخرة وأقرب الخلائق مني في الموقف، منـزلي يواجه منـزلك في الجنة كما يتواجه منـزل الأخوين في الله وأنت الولي، والوزير، والخليفة في الأهل والمال والمسلمين وفي كل غيبة ".

وأخرج محمد وابن المغازلي عن عمران بن حصين مرفوعاً: " انتهيت ليلة أُسري بي إلى سدرة المنتهى، فأوحى الله إلي في علي أنه إمام المتقين وسيد المسلمين ".

وأخرج الناصر للحق والحاكم أبو سعيد خبر أسد بن غويلم وفيه: " من يبرز إلى هذا المشرك وله على الله الجنة والإمامة من بعدي "، فبرز علي عليه السلام فقتله وقال بعد ذلك:

بضربةٍ صارمةٍ هذامهْ
وثبتت من أنفِه إرغامَه
وصاحبُ الحوضِ لدى القيامَه
:أنت أخي ومعدنُ الكرامَه

ضربتُه بالسيفِ وسطَ الهامهْ
فبتكتْ من جسمِه عظامَه
أنا عليٌّ صاحبُ الصِّمصامَه
قد قال إذ عممني العمامَه

ومن له من بعديَ الإمامهْ

وأخرج الناطق بالحق عن أبي ذر مرفوعاً: " وصيي وأعلم من أخلف بعدي علي بن أبي طالب ".

وأخرج القاسم بن إبراهيم، والناصر للحق، وعبد الرزاق، وابن المغازلي خبراً طويلاً فيه: "وإنك مني بمنـزلة هارون من موسى إلا أنه لا نبي بعدي، وأنت وصيي وتبري ذمتي".

وأخرج أبو يعلى، والبزار، وأبو الشيخ، والخطيب والحاكم وابن الجوزي عن علي عليه السلام : بينا رسول الله صلى الله عليه وآله وسلم آخذ بيدي ونحن نمشي فممرنا بحديقة فقلت: يا رسول الله ما أحسنها من حديقة فقال: لك في الجنة أحسن منها حتى مررنا بسبع حدائق، فلما خلى له الطريق اعتنقني وأجهش باكياً فقلت: يا رسول الله ما يبكيك؟ قال: ضغائن في صدور قوم لا يبدونها لك إلا من بعدي. وفي بعض الروايات: أما إنه ليس بينك وبينها إلا مغيب شخصي ".

وأخرج القاسم وعبد الرزاق عن عبد الله بن مسعود: تنفس رسول الله صلى الله عليه وآله وسلم الصعداء فقلت: ما لك يا رسول الله؟ قال: نعيت إلي نفسي يا بن مسعود. فقلت: استخلف. فقال: من؟ قلت: أبا بكر، فسكت ثم تنفس الصعداء، فقلت: ما لك يا رسول الله؟ فقال: نعيت إلي نفسي. فقلت: استخلف. قال: من؟ قلت: عمر. فسكت، ثم كذلك في عثمان، ثم عبد الرحمن، ثم طلحة، ثم الزبيـر، ثم قلت: علي بن أبي طالب قال: وأخرته لعلمي فيه فقال: والذي نفسي بيده لئن أطاعوه ليدخلن الجنة أجمعين أكتعين ".

وأخرج الناصر للحق، والناطق بالحق، والفقيه حميد عن ابن عباس: "بينا رسول الله يطوف بالكعبة إذ بدت رمانة خضراء فاخضر المسجد بحسن خضرتها، فمد رسول الله صلى الله عليه وآله وسلم يده فتناولها ومضى في طوافه، ثم قسمها نصفين كأنما قُدَّت فأكل نصفاً وناول علياً عليه السلام نصفاً وقال: أبت عليه ثم قال: هذا قِطْف من قطوف الجنة ولا يأكله إلا نبي أو وصي نبي ولولا ذلك لأطعمناكم ".

وأخرج القاسم عن أبي ذر خبراً طويلاً فيه: "سألت رسول الله صلى الله عليه وآله وسلم من خليفتك علينا من بعدك قال: " علي بن أبي طالب وهو خير من أخلف بعدي ".

وأخرج الإمام زيد بن علي عن علي عليهم السلام قال: "قال لي رسول الله صلى الله عليه وآله وسلم ليلة أسري بي من خلفت على أمتك يا محمد قال: قلت أنت أعلم يا رب، قال: يا محمد إني انتجبتك برسالتي واصطفيتك لنفسي فأنت نبيي وخيرتي من خلقي ثم الصديق الأكبر الطاهر المطهر الذي خلقته من طينتك وجعلته وزيرك وأبا سبطيك السيدين الشهيدين الطاهرين المطهرين سيدي شباب أهل الجنة وزوجته خير نساء العالمين، أنت شجرة وعلي أغصانها وفاطمة ورقها والحسن والحسين ثمارها خلقتكم من طينة عليين وخلقت شيعتكم منكم إنهم لو ضربوا على أعناقهم بالسيوف لم يزدادوا لكم إلا حباً. قلت: يا رب ومن الصديق الأكبر؟ قال: أخوك علي بن أبي طالب قال: بشرني بها رسول الله صلى الله عليه وآله وسلم وابناي الحسن والحسين منها، وذلك قبل الهجرة بثلاثة أحوال ".

وأخرج ابن المغازلي، والمنصور بالله عليه السلام عن أبي ذر مرفوعاً: "من ناصب علياً في الخلافة بعدي فهو كافر وقد حارب الله ورسوله ومن شك في علي فهو كافر ".

وفي أنوار اليقين ما لفظه: وعن الباقر في هذا المعنى الذي نحن بصدده في كتاب المصابيح عن أبي جعفر عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: " من أحب علياً وتولاه أحبه الله وهداه، ومن أبغض علياً وعاداه أصمه الله وأعماه، وجبت رحمة ربي لمن أحب علياً. فقالت عائشة: يا رسول الله ادع الله لي ولأبي فقال صلى الله عليه وآله وسلم: إن كنت وأبوك ممن أحب علياً وتولاه وجبت لكما رحمة ربي، وإن كنتما ممن أبغض علياً وعاداه وجبت عليكما لعنة ربي. فقالت: أعاذني الله أن أكون أنا وأبي كذلك فقال لها رسول الله صلى الله عليه وآله وسلم: أبوك أول من يغصبه حقه وأنتي أول من يقاتله " انتهى.

وفيه أيضاً عن موسى بن جعفر بن محمد بن علي عليهم السلام قال: جمع رسول الله صلى الله عليه وآله وسلم المهاجرين والأنصار فقال: " أيها الناس إني قد دعيت وأنا مجيب الداعي، وقد اشتقت إلى أقاربي واللحوق بإخواني من الأنبياء، وإني أُعلمكم أني قد أوصيت وصيتي ولم أهملكم إهمال البهائم، ولم أترك من أمركم شيئاً بيدي. ثم قال للناس: اسمعوا وصيتي من آمن بي صدقني فإني رسول الله فأوصيكم بولاية علي بن أبي طالب والتصديق بولايته فإن ولايته ولايتي وولايتي ولاية الله قد بلغتكم، فيبلغ شاهدكم غائبكم أن علي بن أبي طالب هو العَلَم فمن قصر عن العلم فقد ضل ومن تقدمه تقدم إلى النار ومن تأخر عنه في النار، ومن صد عن العلم يميناً أو شمالاً ".

وعنه أيضاً عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم في وصيته لعلي بن أبي طالب رضي الله عنه قال والناس حضور عليه: " أما والله يا علي ليرجعن أكثرها كفاراً يضرب بعضهم رقاب بعض وما بينك وبين ذلك إلا أن يغيب شخصي ".

وفيه أيضاً عن المنصور بالله عبد الله بن حمزة عليه السلام من مسند ابن حنبل عن أنس بن مالك قال: "قلنا لسلمان: سل النبي صلى الله عليه وآله وسلم من وصيه؟ فقال سلمان: يا رسول الله من وصيك فقال: ياسلمان من كان وصي موسى؟ قال: يوشع بن نون. قال: فقال: وصيي ووارثي ويقضي ديني وينجز وعدي علي بن أبي طالب ".

ونحوه ذكره شيخنا رحمه الله تعالى في السمط قال: وأخرج محمد بن سليمان عن سلمان: " هل تدري من كان وصي موسى؟ قلت: الله ورسوله أعلم. قال: وصي موسى يوشع بن نون وكان أفضل من خلف بعده، وإني أوصيت إلى علي بن أبي طالب وإنه أفضل من أخلف بعدي ".

وفي أنوار اليقين أيضاً وبالإسناد إلى الحارث بن الخزرج قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول لعلي عليه السلام : " ما يتقدمك بعدي إلا كافر ولا يتأخر عنك بعدي إلا كافر وإن أهل السماوات يسمونك أمير المؤمنين ". وفيه أيضاً ومن كتاب الكامل المنير وذكر السند إلى أنس بن مالك: "قال دعا رسول الله صلى الله عليه وآله وسلم ذات يوم بوضوء فتوضأ وصلى وقال: يدخل عليَّ أمير المؤمنين وسيد الوصيين وأولى الناس بالنبيين. قال قلت: اللهم اجعله رجلاً من الأنصار. قال: إذ ضرب الباب فدخل علي بن أبي طالب فقام النبي صلى الله عليه وآله وسلم فجعل يمسح عن وجه فيمسح به وجه علي بن أبي طالب ويمسح وجه علي فيمسح به وجهه صلى الله عليه وآله وسلم فدمعت عين علي عليه السلام فقال: يا رسول الله هل ترى بي شيئاً؟ فقال صلى الله عليه وآله وسلم: ولما لا أفعل هذا وأنت تُسمع صوتي، وتُؤدي عني، وتُبين لهم ما اختلفوا فيه من بعدي ".

وأخرج الحسن بن سفيان والحاكمان والثعلبي عن البراء حين نزول ﴿وَأَنذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ﴾{الشعراء:214}، خبراً طويلاً إلى قوله: " ومن يؤازرني ويكون وليي ووصيي بعدي وخليفتي ويقضي ديني إلى قوله: فقام القوم وهم يقولون لأبي طالب أطع ابنك فقد أمرَّه عليك "، وهو في تفسير البغوي بلفظ " فأيكم يبايعني على أن يكون وليي ووصيي وخليفتي من بعدي يردد ذلك ثلاثاً عليهم كلها يقوم علي عليه السلام يقول: أنا أبايعك يا رسول الله على ذلك ".

وروى ابن المغازلي في مناقبه عن النبي صلى الله عليه وآله وسلم: "أن الله تبارك وتعالى عهد إلي في علي فقلت يا رب بينه لي فقال الله عز وجل: اسمع. فقلت: سمعت، فقال: إن علياً راية الهدى وإمام أوليائي ونور من أطاعني، وهو الكلمة التي ألزمتها المتقين من أحبه أحبني ومن أطاعه أطاعني، فبشره بذلك" إلى آخر الخبر، وهو في أنوار اليقين.

وفيه أيضاً عن علي عليه السلام قال: دخلت على رسول الله صلى الله عليه وآله وسلم ورأسه في حجر دِحْيَة الكلبي فسلمت عليه فقال لي: دحية وعليك السلام يا أمير المؤمنين وفارس المسلمين وقائد الغر المحجلين وقاتل الناكثين والمارقين والقاسطين وقال: وإمام المتقين. في بعض الروايات، ثم قال له: تعال خذ رأس نبيك من حجري فأنت أحق بذلك، فلما دنوت من رسول الله صلى الله عليه وآله وسلم ووضع رأسه في حجري لم أر دِحْيَة، وفتح رسول الله صلى الله عليه وآله وسلم عينيه وقال: يا علي من كنت تكلمه. قلت: دحية وقصصت عليه القصة، فقال: لم يكن ذلك وإنما كان جبريل عليه السلام ليعرفك أن الله سماك بهذه الأسماء" ورواه أيضاً عن ابن مسعود رضي الله عنه حتى قال: " أنت أمير المؤمنين وقائد الغر المحجلين، وأنت سيد ولد آدم يوم القيامة ما خلى النبيين والمرسلين، لواء الحمد بيدك، تزف أنت وشيعتك إلى الجنة زفاً، أفلح من تولاك وخاب وخسر من قلاك، بحب محمد أحبوك وببغضك لم تنالهم شفاعة محمد، أدن إلى صفوة الله أخوك وابن عمك فأنت أحق الناس به إلى قوله: قال فما هذه الهمهمة يا علي؟ فأخبره علي عليه السلام الحديث، فقال صلى الله عليه وآله وسلم: لم يكن ذلك دِحْيَة بن خليفة كان ذلك جبريل سماك بأسماء سماك الله بها وهو الذي ألقى محبتك في صدور المؤمنين وهيبتك في صدور الكافرين، ولك يا علي عند الله أضعاف كثيرة ".

وأخرج المرشد بالله من طريقين عن بريدة: أمرنا رسول الله صلى الله عليه وآله وسلم أن نسلم على علي بن أبي طالب بيا أمير المؤمنين".

وأخرج محدث الشام محمد بن يوسف الكنجي الشافعي في مناقبه عن ابن عباس قال صلى الله عليه وآله وسلم: " هذا أول من آمن بي وأول من يصافحني، وهو فاروق هذه الأمة يفرق بين الحق والباطل، وهو يعسوب المؤمنين والمال يعسوب الظلمة، وهو الصديق الأكبر وهو بابي الذي أوتى منه، وهو خليفتي من بعدي ".

وأخرج الديلمي عن بريدة قال صلى الله عليه وآله وسلم: "يا بريدة إن علياً وليكم من بعدي فأحب علياً فإنه يفعل ما يؤمر "، وأخرج أبو نعيم وأحمد بن حنبل قال صلى الله عليه وآله وسلم: " يا علي إن الله قد زينك بزينة لم يزين العباد بزينة أحب إليه منها وهي زينة الأبرار الزاهدين في الدنيا "، وفي لفظ: " الزهد في الدنيا جعلك الله تعالى لا ترزأ من الدنيا شيئاً ولا ترزأ الدنيا منك شيئاً ووهب لك حب المساكين فجعلك ترضى بهم أتباعاً ويرضون بك إماماً "، وفي رواية أحمد: " وطوبى لمن أحبك وصدق فيك وويل لمن أبغضك وكذب فيك " ذكره في تفريج الكروب بثلاث روايات ولم يذكر صحابيه إلا في أحدها، فذكر عن ابن المغازلي عن عمار رضي الله عنه لكن ليس فيها: ووهب لك حب المساكين إلى آخره.

وأخرج أبو نعيم قال صلى الله عليه وآله وسلم: " مرحباً بسيد المؤمنين وإمام المتقين " فقيل لعلي عليه السلام : كيف شُكرك قال: أحمد الله على ما آتاني وأسأله الشكر على ما أولاني وأن يزيدني مما أعطاني.

وأخرج ابن المغازلي عن أبي أيوب خبراً طويلاً فيه: " يا فاطمة إن الله عز وجل اطلع إلى أهل الأرض اطلاعةً فاختار منها أباك فبعثه نبياً، ثم اطلع إليها ثانيةً فاختار منها بعلك فأوحى إلي فأنكحته واتخذته وصياً، أما علمت يا فاطمة أن لكرامة الله إياك زوجك أعظمهم حلماً وأقدمهم سلماً وأعلمهم، فسرت بذلك واستبشرت عليها السلام إلى قوله صلى الله عليه وآله وسلم: نبينا أفضل الأنبياء، ووصينا خير الأوصياء" إلى آخر الخبر، وروى صدره إلى قوله: واتخذه وصياً، الخوارزمي في فصوله عن أبي أيوب أيضاً.

وفي أنوار اليقين وعن معاوية بن قرة عن أنس بن مالك قال: قال رسول الله صلى الله عليه وآله وسلم: " إذا كان يوم القيامة نادى منادٍ من قبل الله عز وجل فيقول الله عز وجل: أين محمد بن عبد الله؟ فأخرق الصفوف مثل العروس تزف إلى كريمها فأوقف بين يدي الله عز وجل، فيقول الله: يا محمد إني اتخذتك حبيباً وأيدتك بعلي بن أبي طالب إلى قوله: ثم ينادي مناد هذا وصي محمد صلى الله عليه وآله وسلم. إلى آخر الخبر.

وفيه أيضاً وعن زيد بن أرقم قال: قال رسول الله صلى الله عليه وآله وسلم لعلي عليه السلام : "أعطيت تسع خصال ثلاث في الدنيا وثلاث في الآخرة واثنتان لك وواحدة أخافها عليك، فأما الثلاث التي في الدنيا: فإنك وصيي وخليفتي في أهلي، وقاضي ديني" إلى آخر الخبر.

وأخرج أحمد والديلمي وابن المغازلي عن سلمان وابن المغازلي عن أبي ذر، وابن المغازلي عن جابر واللفظ لسلمان: سمعت حبيبي صلى الله عليه وآله وسلم يقول: " كنت أنا وعلي نوراً بين يدي الله عز وجل يسبح الله ذلك النور ويقدسه قبل أن يخلق الله آدم فلما خلق آدم ركّب ذلك النور في صلبه فلم نزل في صلبٍ واحد حتى افترقنا في صلب عبد المطلب ففيّ النبوة وفي علي الخلافة ".

وأخرج الحسكاني عن علي عليه السلام مرفوعاً: " شركائي الذين قرنهم الله بذكره وبي وأنزل فيهم ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الْأَمْرِ مِنْكُمْ﴾ قلت: يا رسول الله من هم؟ قال: أنت أولهم "، وأخرج عنه صلى الله عليه وآله وسلم: " من أراد أن يسلك سبيل النجاة ويعتصم بحبل الله المتين فليأتم علياً، ثم بالهداة من ولده فوعزة ربي إنه لباب الله الذي لا يؤتى إلا منه ".

وأخرج ابن المغازلي الشافعي عنه صلى الله عليه وآله وسلم: " تختموا بالعقيق الأحمر فإنه أول حجر شهد لله بالوحدانية ولي بالنبوة ولعلي بالوصاية ولولده بالإمامة ولشيعته بالجنة ".

فهذه خمسون حديثاً وقد علمت أن رواتها بين موالف ومخالف، وأنه لم ينفرد الشيعة بروايتها فيتطرق إليها القدح ممن أراد العناد، وكم غيرها في السنة النبوية على صاحبها أفضل الصلاة والسلام وعلى آله الكرام مما يدل على ثبوت إمامة أمير المؤمنين عليه السلام بعد رسول الله صلى الله عليه وآله وسلم بلا فاصل، وهذا الضرب في التحقيق هو أقوى الأدلة على ذلك لأن ما تواتر معناه لا تتطرق إليه تآويل متأول ولا إنكار مجادل، فهو كجود حاتم وشجاعة علي عليه السلام ونحو ذلك من المنقولات التي تفيد القطع بثبوتها في ذاتها ونحوها في المسائل الفرعية ثبوت الأذان عنه صلى الله عليه وآله وسلم ووجوب الفطرة بل دونها بمراحل، إذ لا تجد مسألة قطعية ولا ظنية أصولية ولا فروعية ورد فيها من السنة على الجملة ما ورد في هذه المسألة التي نحن بصددها، ولهذا قال المنصور بالله عبد الله بن حمزة عليهما السلام: وكل واحد منها أي من نصوص إمرة المؤمنين ونصوص لفظ الإمامة والخلافة موصلاً إلى العلم، لأنها وإن كانت أدلة شرعية فقد لحقت بالعقليات في القوة انتهى كلامه والمسك ختامه.

فيلتق الله امرء عرف أن المنقلب إلى الله يوم يُدعى كل أناس بإمامهم وأن الخصومة بين يديه حين يعلم الظالمون ذل مقامهم.

والعجب كل العجب من مشائخ الاعتزال حيث دانوا أن الرسول الله صلى الله عليه وآله وسلم لم ينص على إمام بعده قط دع عنك مشائخ الأشعرية وغيرهم من فرق الجبرية مع قولهم: بخلق الأفعال، وإن كل شيء بقضاء الله وقدره وإرادته ومشيئته، فقد حكموا للكفار بإصابة ما أراده الله منهم واختار فلينتظروا لهم جنات تجري من تحتها الأنهار إنما تفوق سهام الجدال في هذه المسألة ونحقق أقسام الاستدلال والمجادلة إلى أهل التحقيق والتدقيق في الأصولين أعني المعتزلة كيف أنكروا معنى هذه الأحاديث النبوية والآيات القرآنية، وقد رأيت أيها المسترشد أن كلها دائرة بين صريح أو ظاهر في الإمامة أو في الوصاية أو في الولاية أو في الخلافة أو وليكم بعدي أو الأعلمية أو الأفضلية فأنكر مشايخ الاعتزال دلالة جميع ذلك وأصروا على إنكار النص فيما هنالك ﴿ فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ﴾وبأي آيات الله يمترون، وقد قال شيخنا رحمه الله تعالى في معنى هذا ولله دره:

انفردت بخلفنا المعتزله
يوم الغدير شاله وفضله
قل يا شيوخ العلم والتحقيق
إلى محل السحق والمضيق؟
لما تركتم منهج الإنصاف

واخصص بتعنيفك كل مسأله
إذ أنكروا من أحمد ما فعله
على أولي الأحلام والأخلاف
ما بالكم حدتم عن الطريق
وردتم الهوى في عتيق

على أنهم قد قرروا في أصول الفقه أنه لا يصح الاجتهاد والاستحسان إلا بعد فقد الدليل السمعي صريحه وظاهره ومنطوقه ومفهومه ومقيده ومطلقه، ثم أنه يجب أن يراعى في الاستحسان قضية العقل في تلك الحادثة ثم الأنسب ثم الأحوط، فكيف عاملوا هذه المسألة من بِدَّة مسائل الشريعة بمعاملة خلاف الأصول، وكيف حكموا فيها بصحة ما صادم تلك الأقسام أجمع من المنقول والمعقول، ولا غرو إذا أنكروا أدنى دليل على إمامة الوصي فأكثر منهم من أنكر نبؤة النبي صلى الله عليه وآله وسلم حتى بالغوا في نفيها وعدم ثبوتها أكثر مما بالغ هؤلاء في نفي أختها، فقالوا مظهرين الإنصاف وإمعان النظر والانقياد للحق لو ظهرت لهم آية ما حكاه الله بقوله: ﴿وَقَالُوا لَوْلَا نُزِّلَ عَلَيْهِ آيَةٌ مِنْ رَبِّهِ﴾{الأنعام:37}، فانظروا في هذه المبالغة في نفي وإنكار وجحد جميع معجزات الرسول صلى الله عليه وآله وسلم حتى بالغوا في ذلك بأنه لو كان معه آية واحدة يسيرة تدل على صدقة لما خالفناه، فأكذبهم الله سبحانه وتعالى على جهة الاستفهام التوبيخي ولاستنكار الضروري الذي لا يوجه إلا إلى من جحد الضرورات وحاول دفع المعلومات فقال عز قائلاً: ﴿أَوَلَمْ يَكْفِهِمْ أَنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ إِنَّ فِي ذَلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ﴾{العنكبوت:51}.

هذا وغير خاف على الناظر بعين البصيرة أنه لا حامل لمنكر أدلة نبوة سيد المرسلين ومنكر أدلة إمامة أخيه سيد الوصيين إلا حسدهما على الأمر والرئاسة والطمع في التولي على الخلق والسياسة كما قال السيد الإمام صارم الدين إبراهيم بن محمد عليه السلام في البسامة:

وربما تُعرفُ الأسبابُ بالخبرِ
حرصاً عليها وهم منا على صَدَرِ

فقل لمن رام للأسبابِ معرفةً
حب الرياسة أطغى الناسَ فافترقوا

لا يقال: وأين مشائخ الاعتزال من هذا الشأن وبينهم وبين الوصي مئتين من السنين والأزمان؟

لأنا نقول: المعتزلة وإن لم يعاصروا الوصي حتى يحملهم جحهدهم النصوص على ما ذكرنا فهم معاصرون للأئمة الهادين من نسله عليهم السلام أجمعين، وكانوا آخذين الولايات والرئاسات من طرف الدولتين الأمويين والعباسيين وغيرهم ممن عارض العترة المطهرة، ولا يتم لهم طيب العيش والانتفاع بتلك الولايات والرئاسات إلاَّ بدعواهم صحة الأمر في قريش أو في كل العرب أو في كل الناس على حسب ما يتم لكلٍ مطلبه ويحصل مأربه، ولا يستقيم ذلك إلا بإنكار النص على علي عليه السلام وذريته المطهرين الكرام، ومن ثمة ترى ابن أبي الحديد قال في إمامة الناصر للحق الحسن بن علي الأطروش وترجمته له في شرح النهج ما لفظه: وتولى نقابة العلويين في جهة كذا وسنة كذا. فجعل إمامته العظمى نقابة على السادة العلويين ليس إلاَّ! فأنكر ما هو المعلوم من حاله عليه السلام من القيام بفرض الإمامة وتقلد صارم الزعامة وجهاده للظالمين ودعائه الخلق إلى طاعة رب العالمين حتى أسلم على يده من عباد الشجر والحجر ألف ألف مسلم، وقد كان ابن أبي الحديد متولياً من طرف بني العباس، وسمعت من بعض علماء عصرنا الذين تولوا من طرف العثمانيين الأتراك يقول: أما أنا فمذهبي، أو قال: فعندي أنه يصح أن يتولى الأمر والخلافة من قام به من عربي أو عجمي أو سيد أو غيره، وحتى أن في زمننا من لم يتمكن من التولي والرئاسة إلا بأخذها عن الكفار الصِّرْف والقول بصحة ولايتهم ورئاستهم لَفَعَل، بل قد فعل كثير منهم ذلك وتوصلوا إلى الرئاسة وأخذها من هنالك، فاعجب ومهما عشت عاينت العجب، فالحكم لله العلي الكبير وهو نعم المولى ونعم النصير وإليه المنقلب والمصير.

قال عليه السلام [ وأما الإجماع ]

[ فإجماع العترة منعقد على ذلك ] أي على إمامة أمير المؤمنين عليه السلام بعد رسول الله صلى الله عليه وآله وسلم بلا فصل، وأن إمامة من تقدمه باطلة لا صحة لها في الشرع الشريف ولا ثبوت لها في الدين الحنيف، وهذا أحد الأدلة القطعية على ثبوت إمامة أمير المؤمنين عليه السلام بلا فاصل وهو مبني على أصلين أحدهما: أن العترة عليهم السلام مجمعون على ذلك. ثانيهما: أن إجماعهم عليهم السلام حجة قطعية.

أما الأصل الأول:

فتقريره ما ذكره صنو المؤلف عليه السلام في أنوار اليقين بما لفظه: يبين ذلك أن المعلوم أن علياً عليه السلام كان يقول ويظهر ويعلم منه أنه أحق الخلق بمقام رسول الله صلى الله عليه وآله وسلم، وكذلك فاطمة الزهراء عليها السلام تعتقد ذلك وتدين به، وكذلك الحسنان عليهما السلام وهو قول الحسن بن الحسن وعلي بن الحسين وزيد بن علي ومحمد بن علي الباقر، وهو قول يحيى بن زيد، وقول جعفر بن محمد الصادق، ثم كذلك أئمة الهدى وسائر أهل البيت عليهم السلام إلى يومنا هذا يعلم ذلك من دينهم ضرورة، كما يعلم أن من دينهم اعتقاد نبوة محمد صلى الله عليه وآله وسلم، وهذا حجة قطعية كافية في ذلك، وكذلك فإجماع أهل البيت عليهم السلام منعقد على: أن كل مكلف يجب عليه العلم بإمامة أمير المؤمنين علي عليه السلام وأنها واجبة على الأعيان انتهى.

ثم ذكر كلام هؤلاء الأئمة ومن بعدهم إماماً إماماً إلى إمام زمنه المنصور بالله عبد الله بن حمزة عليهما السلام نقله من كتبهم كلهم مصرح ومقرر لإمامة أمير المؤمنين عقيب وفاة رسول الله صلى الله عليه وآله وسلم بلا فاصل، فمن أراد الاطلاع على أقاويلهم عليهم السلام في هذه المسألة فعليه بذلك الكتاب المذكور أو الشافي للمنصور بالله عبد الله بن حمزة عليهما السلام أو مجموع السيد حميدان عليه السلام أو غير ذلك في الكتب المبسوطة لهذا الشأن.

وقال القرشي رحمه الله تعالى في المنهاج: والذي يدل على ذلك -أي أن الإمام عند أهل البيت عليهم السلام هو علي عليه السلام بلا فاصل-: أنه هو الظاهر من مذهبهم، والمذكور في كتبهم والمتفقة عليه مصنفاتهم والمشهور من عقيدتهم، فلا يعلم أن أحداً منهم قال بخلاف هذه المقالة، وليس علينا في دعوى الإجماع أكثر من هذا لأن بمثل هذه الطريقة تعرف نسبة المذاهب إلى أهلها، وبمثل هذا يستدل على أن المعتزلة مجمعون على القول بالعدل والتوحيد وأما الضرورة في هذا الإجماع فمن ادعاها من أئمتنا وعلمائنا صدقناه، ومن لا يحصل له منا العلم فليس له نفي التواتر لجواز أن يكون فقد الضرورة في حقه لتقصير في البحث أو لتعذر الطرق التي حصلت لمدعي الضرورة أو لجواز حصول الضرورة بالإخبار لبعض المكلفين دون بعض، فإن ذلك غير ممتنع لأن العلم الضروري من فعل الله تعالى فجائز أن يفعله للبعض دون البعض انتهى.

وقال شيخنا رحمه الله تعالى في حاشيته على العقد ما لفظه: قوله: وأما الإجماع فإجماع العترة عليهم السلام الخ، فلا يختلف منهم اثنان، وإذا روي عن أحد منهم كعبد الله بن الإمام شرف الدين عليهما السلام فليس منهم وإجماعهم هنا مقطوع، ولا يلتفت إلى ما في البدر الساري فله مغالطة كثيرة وقد تقدم رواية القاسم بن إبراهيم عليه السلام ، وهلم جرا إلى خاتمة الأئمة القاسم بن محمد عليهما السلام كل يروي عن أهله الإجماع انتهى كلامه.

قلت: أما عبد الله بن الإمام شرف الدين عليهما السلام فقد ذكر في آخر شرحه لمقدمة الأثمار ذلك وصحح إمامة المتقدمين على أمير المؤمنين عليه السلام ، واعترض على أئمة أهل البيت عليهم السلام في إثباتهم إمامة أمير المؤمنين عليه السلام بالنص الخفي وقال: إنه لا معنى للنص الخفي، ثم إنه لم يقدر على إنكار إجماعهم على نفس المسألة ولا روى عن أحد من أهل البيت عليهم السلام القول بتقديم المشائخ، بل قال ذلك ترجيحاً واجتهاداً لنفسه، فهو محجوج بالإجماع قبله، فلا يعتد بما هذا حاله، فلا يقدح ذلك في الإجماع السابق قبله وإلا لزم إبطال جميع الإجماعات من السلف الصالح رحمهم الله تعالى ومن جميع الأمة مهما حدث قول يخالفه فيؤديه إلى إبطال حجية الإجماع وهو معلوم البطلان.

هذا وغير خاف أن ثمة كثيراً في زمننا ممن ينتمي بنسبه إلى أهل البيت عليهم السلام وهو يخالف في العقائد في هذه المسألة وغيرها، فلا يعتد بخلافه أيضاً لأنه قد وجد في المتأخرين من يخالف في قواعد العدل والتوحيد والوعد والوعيد فكيف يجعل خلافه قادحاً في الإجماعات السابقة له، فلا يصح الالتفات إليه للوجه الذي ذكرناه وهو لزوم بطلان حجية الإجماع من حيث هي.

نعم قد ذكر المخالفون في كتبهم نقلاً عن قدماء أئمتنا عليهم السلام كعبد الله الكامل وولده النفس الزكية وكزين العابدين وولديه الإمام زيد بن علي والباقر وكجعفر الصادق ومن في طبقته من أهل البيت عليهم السلام مما يقتضي بعضه مجرد الثناء على المتقدمين وبعضه تصحيح إمامة المتقدمين وبعضه تفضيلهم على أمير المؤمنين، كما فعل ابن حجر الهيثمي في كتابه الصواعق المحرقة ورد عليه السيد العلامة أحمد بن محمد لقمان شارح الكافل رحمه الله تعالى بالبحار المغرقة بما فيه كفاية، غير أنا نقول إنما ذكره ابن حجر لم يكن نقلاً من كتاب مشهور أو منسوب أدنى نسبة إلى من ذكره من أولئك الأئمة عليهم السلام بل أوله بلفظ: وأخرج الدار قطني، ثم عطف عليه بقوله: وأخرج أيضاً إلى آخر ما ذكره، وهذا إذا تأملته لا يقاوم رواية الآل عليهم السلام بالسند إما سماعاً وإما إجازة أو نحوهما من طرق الرواية بعضهم عن بعض وروايات شيعتهم وأتباعهم في كل عصر، كذلك ولأن الدار قطني من المخالفين لنا في هذه المسألة ولأنه تفرد بهذه الروايات ولم ينسبها إلى أي كتاب لهم، فأما روايات أئمتنا عليهم السلام عن سلفهم فينقلونها عن مؤلفات قدمائهم وهي في أيديهم يروونها سماعاً أباً عن أب وكابراً عن كابر وصاحب البيت أدرى بالذي فيه، ولله در شيخنا صفي الإسلام حيث يقول رحمه الله تعالى:

أما الذي رُوي فلا تغتَّرَ بِهْ
يقول هذا مذهبُ الآلِ انتبهْ
ولا خلاف بين آل أحمد
وسل بذلك قاسماً ثم اقتد
كذلك المنصور وسط الشافي

خذ كلَّ قولٍ من كتابِ صاحبِهْ
فكلُّ من قال بشيءٍ قال بِهْ
وكتبهم كثيرةُ الأطرافِ
محققٌ والله ذا لم يوجد
حسبي به للمقتدي والمهتدي

وأما الأصل الثاني:

وهو أن إجماعهم حجة فهو مذهب الزيدية أجمع وبه قال أبو عبد الله البصري من المعتزلة ويحكى عن أبي علي وقاضي القاضاة، ويدل عليه قوله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا﴾{الأحزاب:33}، وما أراده الله تعالى من أفعاله وقع لا محالة، والمراد بالرجس في الآية رجس المعاصي، فإذا أراد الله تطهيرهم أي تنـزيههم كانوا إذاً مطهرين، فلا يتطرق إليهم ما يوجب هلكتهم من اعتقاد فاسد أو عمل عن نهج الحق حائد، فيجب أن يكونوا معصومين عن الخطأ والزلل في القول والعمل.

وأيضاً فقد تواتر عنه صلى الله عليه وآله وسلم أنه جمع علياً وفاطمة والحسنين مع نفسه الشريفة ولف عليهم كساءً ثم أخرج يده من تحت الكساء وقال: " اللهم هؤلاء أهل بيتي فأذهب عنهم الرجس وطهرهم تطهيراً "، ومن المعلوم أن دعاءه صلى الله عليه وآله وسلم مستجاب، فيجب القطع بحصول مضمون ذلك الدعاء في كل واحد ممن شمله ذلك الكساء والحكم بطهارته ونزاهته عن دنس المعاصي المقتضية للفسق من الأفعال والعقائد الردية المستوجبة الزيغ عن الحق والتورط في الضلال، فيجب أن يكون ما قالوه واعتقدوه حق لا باطل فيه.

لا يقال: إن ظاهر الآية يقتضي تشريك نسائه صلى الله عليه وآله وسلم في جملة أهل البيت لأن أولها في شأنهن رضي الله عنهن، بل تناولهن هو الظاهر وحمل الآية على من ذكرتم خلافه.

لأنا نقول: قد تواترت الأخبار من رواية الموالف والمخالف بما يفيد العلم الضروري لمن بحث وأنصف دون من تعامى وتعسف أنه صلى الله عليه وآله وسلم جمع علياً وفاطمة والحسنين عليهم السلام مع نفسه الشريفة، ولف عليهم ذلك الكساء ودعا بذلك الدعاء المقتضي للحصر والقصر بأن أهل بيته إذ ذاك ليس إلا من شملهم الكساء لذلك رد على أم سلمة رضي الله عنها لما قالت: وأنا من أهل بيتك يا رسول. قال: بلى إنَّكَ على خير. قالت: فلو قال نعم لكان أحب إلي، وقد ذكر الحاكم رحمه الله تعالى، والإمام القاسم بن محمد عليهما السلام في مقدمة الاعتصام، والإمام المهدي عليه السلام في الغايات، والمنصور بالله عبد الله بن حمزة، والمنصور بالله الحسن عليهم السلام وغيرهم من أئمتنا عليهم السلام كثيراً من روايات هذا الحديث وطرقه، وذكره من المخالفين ابن حجر في الصواعق المحرقة وغيره من المخالفين بحيث يعلم من بحث تواتر هذا الحديث، فكان فعله صلى الله عليه وآله وسلم صارفاً للآية عن ظاهرها ومبيناً لمراد الله عز وجل منها وقد قال تعالى: ﴿لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ﴾{النحل:44}.

ومما يدل على ذلك من السنة قوله صلى الله عليه وآله وسلم: " إني تارك فيكم الثقلين كتاب الله وعترتي أهل بيتي ما إن تمسكتم بهما لن تضلوا بعدي أبداً فإن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا عليّ الحوض "، فجعلهم صلى الله عليه وآله وسلم قرناء الكتاب وأَمَّننَا مع التمسك بهما من الضلال وأخبر أنهما لن يفترقا، فيجب أن يكون كلما قاله آل محمد صلى الله عليه وآله وسلم حقاً لموافقته الكتاب وعدم مفارقته إياه فثبت بذلك أن قولهم حجة، وهذا الحديث أيضاً متواتر ورواياته وطرقه مذكورة في بسائط الفن منقولة عن الموالف والمخالف.

وقوله صلى الله عليه وآله وسلم: " أهل بيتي كسفينة نوح من ركبها نجا ومن تخلف عنها غرق وهوى "، وفي رواية: هلك، ورواية: زخ في النار، ولا تمثيل يفيد وجوب اتباعهم والحكم على من خالفهم بالهلاك أبلغ من هذه العبارة النبوية ولا دلالة أجلى منها قوية.

وقوله صلى الله عليه وآله وسلم: " أهل بيتي أمان لأمتي من نزول العذاب، أهل بيتي أمان لأهل الأرض كما أن النجوم أمان لأهل السماء، أهل بيتي كباب حطة من دخله غفر له " إلى غير ذلك مما تواتر معناه واتضحت دلالته ومبناه.


الاستدلال على إمامة أمير المؤمنين عليه السلام بالوصاية والعصمة والأفضلية

وأما الاستدلال على إمامته عليه السلام بالوصاية والعصمة والأفضلية

فقد ثبت له عليه السلام هذه الأوصاف الجليلة بما ذكره في تفسير الآيات القرآنية والأحاديث النبوية وبلغ الجميع مبلغ التواتر اللفظي لبعضها والمعنوي لسائرها، فلا نحتاج هنا إلى مزيد عناية لإثباتها ودلالتها على المقصود ظاهرة لأن ما كان أمره إلى الموصي انتقل إلى الوصي بلا خلاف بين أهل العلم، والمعصوم عن الضلال بنفسه أو بمن تابعه أولى بالاتباع بضرورة العقل، والأفضل أولى من غيره بضرورة العقل أيضاً ولقوله صلى الله عليه وآله وسلم: " من ولىَّ رجلاً وهو يعلم أن غيره أفضل منه فقد خان الله ورسوله والمؤمنين "، وفي رواية: والمسلمين. ذكر هذا الحديث أبو داود في سننه وغيره من المحدثين ولا تناكر فيه.

لا يقال: فالإمام إذا مات وأوصى إلى رجل معين ما تقولون فيه هل يصير إماماً أم لا؟ إن قلتم: نعم. فليس من مذهبكم، وإن قلتم: لا. نقضتم مذهبكم.

لأنا نقول: إنما صار وصي رسول الله صلى الله عليه وآله وسلم إماماً لأن الله تعالى جعل له ولاية على جميع المؤمنين إلى منقطع التكليف لقوله تعالى: ﴿النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ﴾{الأحزاب:6}، فاقتضى عموم المؤمنين الموجودين في حياته ومن سيوجد بعدهم إلى يوم القيامة، وأجمع أهل العلم أن ما كان أمره إلى الوصي انتقل إلى وصيه، وقد ثبت بالأحاديث المتواترة أن علياً عليه السلام وصي رسول الله صلى الله عليه وآله وسلم، فيجب أن تكون له هذه المرتبة وهو أنه أولى بالمؤمنين بعد وفاة الرسول الله صلى الله عليه وآله وسلم إلى أن استشهد عليه السلام ، وفي ذلك ثبوت إمامته بلا فاصل ولا ريب بخلاف ولاية الإمام على الأمة فليست ثابتة له بعد وفاته على أحد من الناس، فلو أوصى إلى رجل معين، فإن أوصى إليه بنفس الإمامة لم تصح وصيته هذه إذ لا ولاية له على الأمة بعد وفاته، وإن أوصى إليه بما عدا الإمامة مما أمره إليه ويخصه بنفسه من دون نظر إلى كونه إماماً كما وقفه بنفسه من خالص ملكه أو ما تسلسل إليه ولايته بالوصاية من الواقف صحت وصيته بذلك كسائر الناس، لأن للواقف حق الولاية فيما وقفه مدة حياته وحق النصب عليها من يقوم بها بعد مماته، وبهذا صار وصي الوصي ما تسلسل مقدماً على الإمام والحاكم إلاَّ لخيانة توجب بطلان ولايته كما ذلك مقرر عند أهل الفقه ثبت كون علي عليه السلام وصي رسول الله صلى الله عليه وآله وسلم بمجرد الإيصاء إليه دون أوصياء الأئمة حتى أن الحسنين عليهما السلام لم تثبت إمامتهما عندنا بكون أمير المؤمنين عليه السلام أوصى إلى الحسن وهو إلى أخيه الحسين، بل ثبتت لهما بعده عليه السلام بقوله صلى الله عليه وآله وسلم: " الحسن والحسين إمامان قاما أو قعدا وأبوهما خير منهما ".

فإن قيل: فبعد انقراض الحسنين عليهما السلام لم يكن للنبي صلى الله عليه وآله وسلم منصوباً معيناً، بل حكمتم بإمامة من قام بعدهما من أولادهما دون سائر المسلمين.

قلنا: إنما حكمنا بثبوت إمامة من قام ودعا مع كمال الشروط المعتبرة لمن هو من أولادهما عليهما السلام لقوله تعالى: ﴿وَأُوْلُوا الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ﴾{الأنفال:75}، فجعل عز وجل ذي رحم الرجل أولى بما أمره إليه من الأجنبي وليس للأجنبي حق في هذا الشأن أصلاً، فلا موجب لتشريكه مع ذي الرحم في ذلك، وهذا واضح لكل من زهد في الأمر وأنصف دون من طمع فيه وتعسف، ولقوله تعالى: ﴿قُلْ هَذِهِ سَبِيلِي أَدْعُو إِلَى اللَّهِ عَلَى بَصِيرَةٍ أَنَا وَمَنْ اتَّبَعَنِي﴾{يوسف:108}، فجعل من اتبعه داعياً إلى الله مثله، ولا يعلم على القطع فيمن قام من غير العترة أنه ممن تبعه بل ذلك فيمن اشتهر بالعلم والعدالة كعمر بن عبد العزيز استناداً إلى الظاهر فقط، وهو لا يكفي مع إمكان ما هو أقوى منه وأوصل إلى العلم اليقين معصوماً كان كعلي وولديه عليهم السلام، أم لا كمن قام ودعا من نسلهما مع كمال الشروط الآتية عند الكلام عليها إنشاء الله تعالى.

وبتمام هذه الجملة تم الكلام على الاستدلال على إمامة أمير المؤمنين عليه السلام .


فضائل الإمام علي عليه السلام

فأما ذكر مناقبه عليه السلام وفضائله ومكارمه وسائر خصاله الشريفة.

فتحتاج إلى مؤلفات ومجلدات منفردات، وقد ذكر الموالف والمخالف لذلك مؤلفات عديدة ومصنفات مفيدة، ولا يسع هذا الموضع الإطالة بذكر ذلك فلتؤخذ مما هنالك.


شبه المخالفين في إمامة أمير المؤمنين عليه السلام

لكن جرت عادة الأصحاب وغيرهم ذكر ما يتعلق بالمسألة من حكاية شُبَه المخالف وحلها والأسئلة، الواردة على نفس المسألة أو دليلها وجواب ذلك السؤال، والكلام في حكم من خالف أمير المؤمنين عليه السلام وحكم فدك وغير ذلك مما هو من فروع المسألة، وحينئذ فنقول:


الفرع الأول: في شبه المخالفين في إمامة أمير المؤمنين عليه السلام بلا فاصل

الفرع الأول: في شبه المخالفين في إمامة أمير المؤمنين عليه السلام بلا فاصل، وقد مر أنهم على ثلاثة أقوال:

فالجمهور يزعمون أن إمامة أبي بكر ثبتت بإجماع الأمة والعقد له يوم السقيفة، وكان الناس بين مبايع ومختار وساكت راض بلا إنكار.

القول الثاني: قول البكرية: إنها ثبتت إمامته بنص جلي من رسول الله صلى الله عليه وآله وسلم.

القول الثالث: قول الحسن البصري على رواية الأساس: إنها ثبتت بنص خفي وهو تقديمه للصلاة في مرض رسول الله صلى الله عليه وآله وسلم.

فأما إبطال دعوى النص الجلي والنص الخفي فمما لا يحتاج إلى تطويل لأن النص الجلي لو كان لاشتهر وظهر في الآفاق كظهور خبر الغدير، والمنـزلة، وإني تارك فيكم ونحوها من الأحاديث المتعلقة بأصول الدين لعموم البلوى بها علماً وعملاً، وكذلك دعوى النص الخفي كان يجب ظهور ذلك النص وإن كان خفياً كظهور خبر المنـزلة على أن التقديم للصلاة لو سلمناه هو من قبيل الأفعال وليست توصف بالنص لا الجلي ولا الخفي وإنما توصف بذلك الأقوال فقط.

وبعد فلا يسلم لهم أن رسول الله صلى الله عليه وآله وسلم أمر أبا بكر أن يصلي بالناس، قال في الأساس: ففي الرواية الصحيحة أن النبي صلى الله عليه وآله وسلم لم يأمره وإنما أمرته عائشة، روى العنسي في المحجة البيضاء عن زيد بن علي عليهما السلام أنه سئل عن صلاة أبي بكر بالناس في مرض النبي صلى الله عليه وآله وسلم فقال: ما أمر النبي صلى الله عليه وآله وسلم أبا بكر أن يصلي بالناس. وقد بسط الكلام على ذلك في شرح الأساس، وفي كتاب الكاشف للناس للشيخ أحمد بن محمد بن الحسن الرصاص بما فيه كفاية، وذكره الإمام المهدي عليه السلام في غرر الفرائد وقال: إن الآمر بذلك عائشة.

قلت: قد اتفقت روايات أئمتنا عليهم السلام كما ذكره في شرح الأساس عن صاحب المحيط بإسناده إلى عبد الله الكامل بن الحسن بن الحسن بن علي عليهم السلام في خبر الوفاة بطوله، ورواية البخاري ومسلم بإسنادهما إلى عائشة: أنه لما ثقل رسول الله صلى الله عليه وآله وسلم في مرضه جاء بلال يؤذنه بالصلاة، ثم اختلفت الرواية ماذا قاله صلى الله عليه وآله وسلم عند أن آذنه بلال بالصلاة؟ ففي رواية أئمتنا عليهم السلام أنه قال: قد بلغت يا بلال فمن شاء فليصل. فخرج بلال ثم عاد الثانية والثالثة كذلك، وكان رأس رسول الله صلى الله عليه وآله وسلم في حجر علي عليه السلام والفضل بن العباس بين يديه يروحه، وأسامة بن زيد بالباب يحجب عنه زحمة الناس، ونساء النبي صلى الله عليه وآله وسلم في ناحية من البيت يبكين،فقال صلى الله عليه وآله وسلم: أعزبن عني يا صويحبات يوسف، فلما رجع بلال ولم يقم رسول الله صلى الله عليه وآله وسلم تبعته عائشة بنت أبي بكر وقالت: يا بلال مر أبا بكر فليصل بالناس، وفي رواية البخاري ومسلم أنه قال: مروا أبا بكر فليصل بالناس. قالت عائشة: فقلت يا رسول الله إن أبا بكر رجل أسيف وإنه متى يقوم مقامك لا يُسمِع الناس فلو أمرت عمر فقال: مروا أبا بكر فليصل بالناس، قالت: فقلت لحفصة: قولي له إن أبا بكر رجل أسيف وإنه متى يقوم مقامك لا يُسمِع الناس فلو أمرت عمر، فقالت له، فقال رسول الله صلى الله عليه وآله وسلم: إنكن لأنتن صواحبات يوسف مروا أبا بكر فليصل بالناس، زاد مسلم: فأمروا أبا بكر يصلي بالناس، ثم اتفقت رواية الجميع على قوله ووجد النبي خفة. زاد الشيخان: في نفسه. وزاد أئمتنا عليهم السلام فتمسح وتوضأ. ثم اتفقوا على قوله: فخرج وخرج معه علي والفضل بن العباس ورجلاه يخطان الأرض. إلاَّ أن رواية الشيخين: فقام يهادى بين رجلين. فسرهما القسطلاني بقوله: العباس وعلي أو بين أسامة بن زيد والفضل بن العباس معتمداً عليهما. ثم اتفقوا على قوله: فصلى رسول الله صلى الله عليه وآله وسلم بالناس قاعداً والمسلمون قيام. زاد الشيخان: يقتدي أبو بكر بصلاة النبي صلى الله عليه وآله وسلم ويقتدي الناس بصلاة أبي بكر. ثم اختلفت الرواية فيما زاد على هذه الجملة كل يروي ما يوافق مذهبه، ففي رواية أئمتنا عليهم السلام: وكان جبريل عليه السلام أمره بالخروج ونبهه على ما يقع من الفتنة إن صلى أبو بكر، وأنه لما فرغ صلى الله عليه وآله وسلم من الصلاة أقبل على الناس فكلمهم رافعاً صوته حتى خرج صوته من باب المسجد يقول: أيها الناس سُعِّرَت النار وأقبلت الفتن إلى آخر كلامه عليه السلام ، وفي رواية للشيخين عن أنس قال: لم يخرج النبي صلى الله عليه وآله وسلم ثلاثاً فأقيمت الصلاة فذهب أبو بكر يتقدم فقال نبي الله صلى الله عليه وآله وسلم بالحجاب فرفعه، فلما وضح لنا، وجه النبي صلى الله عليه وآله وسلم ما رأينا منظراً قط كان أعجب إلينا من وجه النبي صلى الله عليه وآله وسلم حين وضح لنا قال: فأومى النبي صلى الله عليه وآله وسلم بيده إلى أبي بكر أن يتقدم وأرخى نبي الله صلى الله عليه وآله وسلم الحجاب فلم يقدر عليه حتى مات. وكذلك رووا أنه صلى الله عليه وآله وسلم قال: أبى الله ورسوله أن يصلي بالناس إلا أبو بكر، ورووا أيضاً عن عائشة أنها قالت: أول مرضه صلى الله عليه وآله وسلم كان في بيت ميمونة زوج النبي صلى الله عليه وآله وسلم، فاستأذن نساءه أن يُمَرَّض في بيتها أي عائشة فأذِنَّ له، فخرج بين عباس بن عبد المطلب ورجل آخر، وفي رواية: فخرج ويد له على الفضل بن عباس ويد له على رجل آخر، قال عبيد الله الراوي عن عائشة: فحدثت به ابن عباس رضي الله عنهما فقال: أتدري؟ وفي رواية: هل سمّت لك من الرجل الآخر؟ قال قلت: لا. قال ابن عباس: هو علي بن أبي طالب عليه السلام . قال القسطلاني في شرحه على البخاري زاد الإسماعيلي من رواية عبد الرزاق عن مَعْمَر: ولكن عائشة لا تطيب نفساً له بخير، ولابن إسحاق في المغازي عن الزهري: ولكنها لا تقدر أن تذكره بخير. انتهى.

فظهر لك أيها الطالب أن القدر المتفق عليه هو أن أبا بكر تقدم يصلي بالناس وأن النبي صلى الله عليه وآله وسلم خرج من بيته عند ذلك فصلى بالمسلمين، ومحل الخلاف هو الأمر لأبي بكر بالصلاة وعزله عنها، أما الأمر فلم يثبت إلا من رواية المخالف ولا احتجاج بما يتفرد بروايته من يجر إلى مذهبه، وأما العزل فلم يثبت بقول صريح أو ظاهر لكن أخذه أئمتنا عليهم السلام من باب دلالة الاقتضاء، وهو أحد الوجوه الصحيحة في الاستدلال بلا تناكر بين الأصوليين، لأن المعلوم شرعاً أن الصلاة لا تصح بإمامين فأكثر أو مؤتم هو مؤتم في عين ما أمر به غيره بإمام آخر فاقتضى أن لا بد أن أبا بكر عزل عن الإمامة وصار مؤتماً فقط، وقد أشار إلى هذا القسطلاني في شرحه لقول البخاري: والناس يقتدون بصلاة أبي بكر بقوله: أي يستدلون على صلاة النبي صلى الله عليه وآله وسلم بصلاة أبي بكر حيث أن النبي صلى الله عليه وآله وسلم كان قاعداً والناس قياماً، ونظير هذه الدلالة في الاقتضاء دخول العبد في ملك الطالب إذ لا عتق إلا عن ملك وقوله تعالى: ﴿لِلْفُقَرَاءِ الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِنْ دِيارِهِمْ وَأَمْوَالِهِمْ﴾{الحشر:8}، فاقتضى أن ما صار بأيدي الكفار من أموال المهاجرين فقد خرج عن ملكهم لتسميتهم فقراء، وحينئذ فقد ثبت العزل وتقرر بدلالة صحيحة شرعية لا تناكر في اعتبارها، ولم يبق وجه لما يدعيه الخصم من الأمر إلا ما ذكره الشيخان في الرواية الأخيرة عن أنس قال: لم يخرج النبي صلى الله عليه وآله وسلم ثلاثاً إلى قوله: فأومى النبي صلى الله عليه وآله وسلم بيده إلى أبي بكر أن يتقدم وأرخى النبي صلى الله عليه وآله وسلم الحجاب فلم يقدر عليه حتى مات، فإن كان هذا محمولاً على أنها قصة واحدة كما هو الظاهر لم يصح هذا الخبر لمنافاته لما اتفقت عليه رواية الجميع السابق ذكرها وإن حمل على أنها قصة أخرى فإما متقدمة فالثانية المتفق عليها ناسخة مع أنه لا يصح ذلك لقوله: فلم يقدر عليه -أي على الخروج أو على رفع الحجاب- حتى مات، وإما متأخرة فالله أعلم بالصحة إذ لو ثبت لاشتهرت وظهرت ونقلت برواية الموالف والمخالف كما كان من شأن الأُولى المتفق على نقلها، ثم فرض أئمتنا عليهم السلام فرضاً على سبيل الجدل والتنـزل لو صحت هذه الرواية بأن قالوا: لو سلمنا أن رسول الله صلى الله عليه وآله وسلم أمر أبا بكر أن يصلي بالناس ولم يعزله فالإمامة الصغرى بمعزل عن الإمامة الكبرى، فلا دلالة فيمن أمره النبي صلى الله عليه وآله وسلم بأن يصلي بالناس على أنه إمام أعظم وخليفة للمسلمين بعد وفاته صلى الله عليه وآله وسلم، بدليل أن النبي صلى الله عليه وآله وسلم قد أمَّر على الصلاة جماعة كابن أم مكتوم وهو أعمى لما خرج صلى الله عليه وآله وسلم إلى أحد، وأمر عمرو بن العاص في غزوة ذات السلاسل على الصلاة وغيرها وكان أبو بكر وعمر من جنده يصليان بصلاته، وصلى صلى الله عليه وآله وسلم خلف عبد الرحمان بن عوف في بعض أسفاره أدرك معه ركعة من صلاة الصبح، وصلى خلف عتاب بن أسيد وهو آمره على مكة بعد الفتح، وأيضاً فإن الصلاة تصح خلف العبد وولد الزنا والأعمى بخلاف الإمامة الكبرى فلا تلازم بينهما، قال في الإرشاد الهادي: وإنما حملهم على ذلك الميل عن واضحات الأدلة واتباع الشبه المضلة حكاه عن الأمير المؤلف عليه السلام .

فظهر لك أيها الطالب الرشاد أن هذه الشبهة أوهى من نسج العنكبوت وهو بنص الكتاب لأهون البيوت، وقد ادعى المخالفون شبهة أخرى من قبيل النص الخفي وهي قوله تعالى: ﴿قُلْ لِلْمُخَلَّفِينَ مِنْ الْأَعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِنْ تُطِيعُوا يُؤْتِكُمْ اللَّهُ أَجْرًا حَسَنًا وَإِنْ تَتَوَلَّوْا كَمَا تَوَلَّيْتُمْ مِنْ قَبْلُ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا﴾{الفتح:16}، قالوا: والداعي لهم أبو بكر إلى قتال بني حنيفة وعمر إلى قتال فارس والروم، فيلزم صحة إمامتهما لما في الآية من الوعد بالثواب على الطاعة لهما والوعيد بالعذاب على عدمها، وبنوا استدلالهم بهذه الآية على أن المراد بالمخلفين هم الذين تخلفوا عن غزوة تبوك، قالوا: ولم يخرج بعدها صلى الله عليه وآله وسلم إلى غزوة بنفسه، فكان المراد بها أبو بكر وعمر لا غيرهما.

والجواب: أنه لا يسلم لهم أن هذه الآية نزلت بعد غزوة تبوك وقد صحح الرازي في تفسيره أنها نزلت عام الحديبية تبشير بفتح خيبر وفتح مكة والنصر العزيز له صلى الله عليه وآله وسلم العام على كافة الأنام، وإذا كان كذلك فالداعي هو رسول الله صلى الله عليه وآله وسلم إلى فتح مكة أو إلى الطائف وهوازن فما بعدهما إلى غزوة تبوك إلى تجهيز أسامة بن زيد في مرضه صلى الله عليه وآله وسلم.

لا يقال: هذا لا يصح لأن الرسول صلى الله عليه وآله وسلم أمره الله تعالى أن يقول للمخلفين ﴿لَنْ تَخْرُجُوا مَعِي أَبَدًا وَلَنْ تُقَاتِلُوا مَعِي عَدُوًّا﴾ وقد خرج معه صلى الله عليه وآله وسلم في عام الفتح وهوازن طائفة بل طوائف من المتخلفين عام الحديبية، فإذاً ليس المراد إلا المتخلفين في غزوة تبوك ولا داعي بعدها إلا أبو بكر وعمر.

لأنا نقول: أنه ﴿لَنْ تَخْرُجُوا مَعِي أَبَدًا وَلَنْ تُقَاتِلُوا مَعِي عَدُوًّا﴾متأخر نزولها في سورة براءة وهي نازلة بعد عام الفتح في السنة التي تليها بلا تناكر، وقد كان أبو بكر أمره صلى الله عليه وآله وسلم أن يبلغها إلى أهل مكة حيث أَمَّره على الحج في ذلك العام، فلما وصل ذا الحليفة أتبعه رسول الله صلى الله عليه وآله وسلم بأمير المؤمنين ليأخذها منه ويبلغها وقال: "لا يبلغ عني إلا أنا أو رجل مني" فحملها على المتخلفين عن عام الحديبية هو الواجب لأنه الظاهر والموافق للتواريخ وحكاية السير وسائر ما ذكر في سورة الفتح من الوعد بالمغانم الكبيرة ودخول المسجد الحرام محلقين ومقصرين، بخلاف حملها على أن المراد المتخلفين في غزوة تبوك، فلا يصح لما فيه من مخالفة الظاهر ومناقضة التواريخ وعدم المناسبة لسائر ما ذكر في سورة الفتح، وليس العجب من استدلال أهل البلاهة وعدم الاطلاع على السيرة والتواريخ وتفاسير القرآن إنما العجب من أهل الذكاء والعلم بكيفية الأحوال والتواريخ والسيرة النبوية وتفاسير الآيات القرآنية كالزمخشري وأمثاله، فانظر إلى شدة تعصبه وخدمة مذهبه كيف ساق الآيات من أول سورة الفتح إلى هذه الآية وفسرها جميعها من أول آية وهي قوله تعالى: ﴿إِنَّا فَتَحْنَا لَكَ فَتْحًا مُبِينًا﴾{الفتح:1}، قال: هو فتح مكة وقد نزلت مرجع رسول الله صلى الله عليه وآله وسلم عن مكة عام الحديبية عِدَةً له بالفتح، ثم قال في تفسير قوله تعالى: ﴿سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنْ الأعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا﴾{الفتح:11}،: هم الذين تخلفوا عن الحديبية، ثم قال في تفسير:﴿سَيَقُولُ الْمُخَلَّفُونَ إِذَا انطَلَقْتُمْ إِلَى مَغَانِمَ لِتَأْخُذُوهَا ذَرُونَا نَتَّبِعْكُمْ﴾ {الفتح:15}،: هم الذين تخلفوا عن الحديبية، ثم قال في تفسير:﴿قُلْ لِلْمُخَلَّفِينَ مِنْ الْأَعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ﴾ الآية،: هم الذين تخلفوا عن الحديبية، فسلم نزولها في عام الحديبية كسائر السورة، ثم عند إرادته الاستدلال بها على إمامة أبي بكر ركب متن العماد وحرر الدلالة على أقبح وجه من الفساد وهو أن فسر القوم أولي البأس الشديد ببني حنيفة إلى أن قال: وهذا دليل على إمامة أبي بكر الصديق فإنهم لم يُدْعَوا إلى حربٍ في أيام رسول الله صلى الله عليه وآله وسلم، ولكن بعد وفاته قال: وكيف يدعوهم رسول الله صلى الله عليه وآله وسلم مع قوله تعالى: ﴿فَقُلْ لَنْ تَخْرُجُوا مَعِي أَبَدًا وَلَنْ تُقَاتِلُوا مَعِي عَدُوًّا﴾{التوبة:83}، وقيل هم فارس والروم انتهى.

فانظر إلى مغالطته كيف جعل آية براءة حاكمة على سورة الفتح وسورة الفتح سابقة قبل براءة بسنين وأعوام لأن الحديبية سنة ست وبراءة سنة تسع من الهجرة،فيقال ومن أين لك أنهم لم يُدْعَوا إلى حرب في أيام رسول الله صلى الله عليه وآله وسلم من عقيب الحديبية إلى بعد وفاة رسول الله صلى الله عليه وآله وسلم حتى تتكلف وتتمحل للتفسير الباطل والقول العاطل من أن المراد بالقوم بني حنيفة، وأن المراد بالداعي هو أبو بكر مع أنه قد وقع بعد الحديبية الدعا منه صلى الله عليه وآله وسلم إلى مواطن كثيرة كالفتح والطائف وهوازن وغطفان وتجهيز أسامة بن زيد؟

فإن قلت: من قوله تعالى: ﴿فَإِنْ رَجَعَكَ اللَّهُ إِلَى طَائِفَةٍ مِنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُلْ لَنْ تَخْرُجُوا مَعِي أَبَدًا﴾{التوبة:83}.

قلنا: غاية ما فيها أن يتناول قوله: ﴿لَنْ تَخْرُجُوا مَعِي﴾في المستقبل منذ نزلت براءة لا الماضي فلا يصح حملها عليه البتة، فلا يتم لك هذا الدليل العليل الخارج عن واضح السبيل مع كون رسول الله صلى الله عليه وآله وسلم قد دعا بعد الحديبية إلى تلك المواطن الكثيرة والوقائع الشهيرة، هذا إن سلمنا تسليم جدل وتنـزل أن المتخلفين من الأعراب هم المرادون بقوله تعالى في التوبة:﴿رَجَعَكَ اللَّهُ إِلَى طَائِفَةٍ مِنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُلْ لَنْ تَخْرُجُوا مَعِي أَبَدًا﴾، وإلا فلا يسلم لأن هذه الطائفة يسيرة منكر وصفها بأنها بعض من كان يتخلف عن رسول الله صلى الله عليه وآله وسلم في غزواته ووقائعه لقوله: ﴿مِنْهُمْ﴾ بخلاف المتخلفين من الأعراب، فإنهم طوائف كثيرة كما حكيته في تفسيرك: هم الذين تخلفوا عن الحديبية وهم أعراب غِفَار ومُزَينَة وجُهَينَة وأَشجَع وأسلم والدَّيْل إلى آخر كلامك، وحينئذ فغاية ما في الأمر أن تكون هذه الطائفة المذكورة في براءة بعضاً من تلك الطوائف العديدة، فلا يتناول الخطاب لها سائر تلك الطوائف فلا يدخلون في قوله:﴿لَنْ تَخْرُجُوا مَعِي أَبَدًا وَلَنْ تُقَاتِلُوا مَعِي عَدُوًّا﴾.

فإن قيل: فيكفي في الاستدلال على المطلوب من إثبات إمامة أبي بكر وعد هذه الطائفة والوعيد لها بالثواب والعقاب إن لم يطيعوا الداعي وعصوه وهو أبو بكر، لأنه صلى الله عليه وآله وسلم لم يخرج بنفسه الشريفة بعد تبوك أي مخرج، فلا يصح أن يكون الداعي غير أبي بكر وغير عمر إلى فارس والروم.

قلنا: هذا باطل بما هو معلوم مما مر ذكره أن الوعيد والخطاب في سورة الفتح لكافة المتخلفين وقد دعاهم رسول الله صلى الله عليه وآله وسلم إلى تلك الوقائع العديدة والمواطن المفيدة، فقصره على الطائفة المخصوصة أو دخولها في عدادهم خلاف الأصل فلا يصح عوده إليهم بعد التعميم السابق لزم أن هذه الطائفة داخلة في المدعيين منذ عام الحديبية إلى عام تبوك سنة عشر من الهجرة، ثم إنه لا يتم استدلال الخصم حتى يقيم الدليل أن الرسول صلى الله عليه وآله وسلم لم يدع هذه الطائفة، لأن الآية إنما منعت أن يخرجوا معه من دون أن يدعوهم، فأما إذا دعاهم فلا دلالة في الآية على كونهم لا يجوز لهم أن يخرجوا أو لا يجوز لرسول الله صلى الله عليه وآله وسلم أن يدعوهم.

وبعد فما المانع أن المراد في الآية ﴿لَنْ تَخْرُجُوا مَعِي﴾ما دمتم مصرين على العصيان والتخاذل دون ما إذا كنتم قد تبتم وأصلحتم فاخرجوا، يدل عليه قوله تعالى:﴿فَإِنْ تُطِيعُوا يُؤْتِكُمْ اللَّهُ أَجْرًا حَسَنًا﴾ الآية{الفتح:16}، ولأن المعلوم من الدين ضرورة أنهم إذا تابوا وأصلحوا كانوا من جملة سائر المؤمنين، فلا وجه لمنعهم من الخروج مع التوبة والإصلاح.

وبعد فالاستدلال على مذهب الخصم مبني على طائفة غير معينة توعدها الله ونهى عن خروجها، فاللازم تبيين تلك الطائفة والبرهان أن أبا بكر دعاها بنفسه، وهذا لا وجود له في الأخبار المشهورة، وإنما دعا أبو بكر عموم الناس إلى قتال بني حنيفة وكذلك عمر فيما بعده من قتال فارس والروم.

وبعد فقول الخصم أن رسول الله صلى الله عليه وآله وسلم لم يخرج بنفسه بعد تبوك لا يقدح فيما قلناه من دعائه صلى الله عليه وآله وسلم إلى الخروج مع أسامة بن زيد وغيرها من سائر سراياه إلى أن توفاه الله تعالى، لأن أبا بكر وعمر لم يخرجا فيما ذكروه من قتال بني حنيفة وفارس والروم.

وبعد فلو فرض أن أبا بكر دعا طائفة مخصوصة نهى الله رسوله أن يدعوهم وأن يخرجوا معه لكان أبو بكر عاصياً بدعائه هذه الطائفة.

فإن قيل: المراد دعاء أبي بكر لهم مع توبتهم وإصلاحهم كما تأوله الرازي.

قلنا: فارضوا منا بمثل ذلك في دعاء رسول الله صلى الله عليه وآله وسلم إياهم وتبطل الشبهة بأسرها.

وبعد فقوله تعالى: ﴿سَتُدْعَوْنَ﴾، فعل مغير صيغة مجهول فاعله، فإن فسر بكل داع لزم تصحيح معاوية اللعين وولده الفاجر المهين وسائر جبابرة خلفاء الأمويين والعباسيين الذين لا تحكم المعتزلة بصحة إمامتهم، وإن فسر بالداعي المحق في إمامته أو المحق في دعائه للقتال كالمحتسب العادل فكلاهما لا يسلم دخول أبي بكر وعمر فيمن شملته الآية لأن الأول محل النـزاع، والثاني شرطه صحة الحسبة عدم وجود الإمام في ناحية المحتسب، فكيف تقرير كون أبي بكر وعمر محقين مع وجود الإمام المنصوص عليه بين أظهرهما؟ فلا بد أن الداعي المحق هو رسول الله صلى الله عليه وآله وسلم في حياته، وأمير المؤمنين وأولاده الأئمة الطاهرين إلى يوم الدين، والداعي من جهة الحسبة مع كمال شروطها إن لم يكن في الزمان قائم بعد وفاته، وهذا محمول على أن القتال مع المحتسب مدافعة أو على الخلاف في جواز غزو الكفار إلى ديارهم مع غير الإمام كما هو مذهب بعض العلماء، على أنه لو كان مُحقيه أبي بكر وعمر من باب الحسبة لا غير كان في ذلك تسليم بطلان إمامتهما الذي هو محل النـزاع، ونص على أن المراد بالداعي بعد وفاة رسول الله صلى الله عليه وآله وسلم هو علي عليه السلام حين دعا الناس إلى قتال الناكثين والقاسطين والمارقين وهو قوي لأنه إن قصر على الداعي في حياته صلى الله عليه وآله وسلم لم يدخل من بعده فيبطل استدلال الخصم، وإن حمل عليه صلى الله عليه وآله وسلم ومن سيدعو بعد وفاته فلم نجد داعياً متفقاً على صحة إمامته حال الدعاء إلى القتال غيره عليه السلام وأولاده الأئمة الأعلام أو المحتسب المحق الإمام العادل من سائر الأنام.

لا يقال: إن قوله تعالى: ﴿تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ﴾، يدل على أن المراد الدعاء إلى قتال الكفار دون الناكثين والقاسطين والمارقين فهم أهل إسلام، فلا يصح حمل الآية عليهم.

لأنا نقول: المراد بالإسلام في الآية هو الإسلام اللغوي وهو الانقياد والاستسلام بالسمع والطاعة أعم من أن يكون المدعو كافراً أو فاسقاً باغياً من أهل الصلاة، فيقاتل الجميع حتى يسلموا -أي ينقادون ويستسلمون الأول بالدخول في دين الإسلام وطاعة الإمام، والثاني بترك البغي والانقياد بالسمع والطاعة للإمام- بخلاف الآية الأخيرة فالمراد بها قتال البغاة من المسلمين لا غير، لأن أول الآية ﴿وَإِنْ طَائِفَتَانِ مِنْ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا﴾ إلى قوله ﴿فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ﴾{الحجرات:9}، وهذا واضح لمن أنصف دون من عاند وتعسف.

شبهة: قالوا: ورد في الأحاديث النبوية والأخبار المروية ما يدل على صحة إمامة المتقدمين نحو قوله صلى الله عليه وآله وسلم: " الخلافة بعدي ثلاثون سنة، ثم تكون ملكاً عظوظاً "، وقوله صلى الله عليه وآله وسلم: " اقتدوا باللذين من بعدي أبي بكر وعمر "، وقوله صلى الله عليه وآله وسلم: " إن لي وزيرين في السماء، ووزيرين في الأرض أما اللذين في السماء فجبريل ومكيائيل، وأما اللذين في الأرض فأبو بكر وعمر "، وقوله صلى الله عليه وآله وسلم: " إن استخلفتم أبا بكر وجدتموه ضعيفاً في بدنه قوياً في دينه، وإن استخلفتم عمر وجدتموه قوياً في بدنه قوياً في دينه، وإن وليتم علياً ولا أراكم فاعلين وجدتموه هادياً مهدياً يسلك بكم الصراط المستقيم ويحملكم على المحجة البيضاء ".

والجواب: عن هذه الأحاديث وغيرها من سائر ما يروونه من الأحاديث التي يتمسكون بها على إمامة الشيخين أوالثلاثة أو تفضيلهم على الوصي من وجوه إجمالية وتفصيلية، فالإجمالية تعم كلما يرويه الخصم ويتمسك به على إمامة المتقدمين أو تفضيلهم على سائر الصحابة فضلاً عن صنو رسول الله صلى الله عليه وآله وسلم وأخوه ونفسه ومن هو بمنـزلة الرأس من الجسد وخليفته ووصيه بعد وفاته صلى الله عليه وآله وسلم، والتفصيلية تخص الكلام على كل حديث من الأحاديث المذكورة وإبطال الاستدلال به بخصوصه.

أما الإجمالية:

فالوجه الأول: أن هذه الأحاديث آحادية ولا يمكن الخصم دعوى التواتر فيها، إذ لو تواترت لاشتهرت وظهرت في الآفاق كظهور خبر الغدير والمنـزلة وغيرهما من المتواتر، فلا يمكن الاستدلال والاحتجاج بها على إمامة المتقدمين لأن أخبار الآحاد لا يحصل بها إلا مجرد الظن في بعض الأحوال مع الشروط المعتبرة في قبول الخبر الآحادي من عدم مصادمة القطعي، وأن تكون المسألة من المسائل الفروعية والاجتهاد دون المسائل الأصولية والاعتقاد، فلا بد فيها من العلم وأن لا يجر الراوي إلى بدعته ومذهبه، فكيف وهذه الأحاديث لم يسلم منها حديث عن هذه القوادح ولم يحصل في أيها شرط صحة العمل بالآحاد.

الوجه الثاني: أن هذه الأحاديث لو كانت صحيحة معلومة عن النبي صلى الله عليه وآله وسلم لكان أعلم الناس بها أبو بكر وعمر، ولو علماها لاحتجا بها يوم السقيفة، والمعلوم أنه لم يجر لها ذكر من أبي بكر وعمر ولا من عثمان لا في يوم السقيفة ولا فيما عداه من مواقف الجدال والتنازع بين الصحابة في الأمر حتى أن أبا بكر وعمر لما لم يتم لهما الاحتجاج على الأنصار إلا بالقرب من رسول الله صلى الله عليه وآله وسلم حيث قال أبو بكر: نحن عترة رسول الله والبيضة التي تفقأت عنه، وقال نحن شجرة رسول الله صلى الله عليه وآله وسلم فمن ذا ينازعنا هذا الأمر إلا مدل بباطل أو متجانف لإثم، وفي بعض الأخبار أنهما احتجا بما روي عن رسول الله صلى الله عليه وآله وسلم: "الأئمة من قريش" وهذه الاحتجاجات كما ترى لا يسلكها إلا من فقد النص والدليل الخاص به دون غيره وهي احتجاجات داحضة، لأن قوله: نحن عترة رسول الله صلى الله عليه وآله وسلم والبيضة التي تفقأت عنه، وقوله: نحن شجرة رسول الله صلى الله عليه وآله وسلم إلا آخره. هي حجة أمير المؤمنين عليه السلام وأهل بيته على أبي بكر وعمر، لأن الأقارب للرجل هم شجرته وعترته والبيضة التي تفقأت عنه دون الأباعد، ولهذا قال أمير المؤمنين عليه السلام : احتجوا بالشجرة وأضاعوا الثمرة، وقال في محاججته لأبي بكر وعمر: احتججتم على الأنصار بالقرب من رسول الله صلى الله عليه وآله وسلم، فنحن نحتج عليكم بمثل ما احتججتم به، نحن أولى برسول الله صلى الله عليه وآله وسلم حياً وميتاً إلى آخر كلامه عليه السلام . وكذلك ما احتجا به: بأن الأئمة من قريش. حجة لا تختص أبا بكر وعمر بل جميع قريش فيها على سواء، والمعلوم أنه ليس المزية والفضيلة لقريش على سائر العرب إلا لقربهم من رسول الله صلى الله عليه وآله وسلم، فيجب أن يكون الأقرب إليه صلى الله عليه وآله وسلم أحق بمقامه وميراثه ممن هو أبعد، فلو كان ما رواه المخالفون من تلك الأحاديث صحيحاً لما عدل عنه أبو بكر وعمر في الاحتجاج مع كونه خاصاً وناصَّاً في مطلبهما إلى حجة الغير والحجة الأعم البعيدة، لأن العاقل لا يعدل عن الاحتجاج بالأمر الصحيح الذي بيده الخاص به إلى الاحتجاج بالأمر الذي هو بيد غيره أو العام له ولغيره، وبهذا الوجه يعلم أن لا صحة لشيء من تلك الأحاديث.

الوجه الثالث: ما روي عن محمد بن علي الباقر عليه السلام أنه قال لبعض أصحابه: يا فلان ما لقينا من ظلم قريش إيانا وتظاهرهم علينا، وما لقي شيعتنا ومحبونا من الناس إلى قوله: ووجد الكاذبون والجاحدون لكذبهم وجحودهم موضعاً يتقربون به إلى أوليائهم، وقضاة السوء، وعمال السوء في كل بلدة، فحدثوهم بالأحاديث الموضوعة المكذوبة، ورووا عنا ما لم نقله ولم نفعله إلى أن قال: وحتى صار الرجل الذي يذكر بالخير ولعله يكون ورعاً صدوقاً يحدث بأحاديث عظيمة عجيبة من تفضيل بعض من سلف من الولاة ولم يخلق الله شيئاً منها ولا كانت ولا وقعت، ويرون أنها حق لكثرة من رواها إلى آخر كلامه عليه السلام . وهذا كما ترى يدل على أن الأحاديث المروية في فضائل أبي بكر وعمر لا صحة لها، وإنما افتعلها علماء السوء تقرباً إلى الظلمة وإغاضة لأهل البيت عليهم السلام وشيعتهم رضي الله عنهم.

الوجه الرابع: ما رواه علي بن محمد المديني في كتاب الأحداث أن معاوية لعنه الله تعالى كتب إلى عماله في الآفاق: انظروا إلى من قبلكم من شيعة عثمان ومحبيه وأهل ولايته الذين يروون فضائله ومناقبه، فأدنوا مجالسهم وقربوهم وأكرموهم، واكتبوا إلي بكل ما يروي رجل منهم واسمه واسم أبيه وعشيرته، ففعلوا ذلك حتى أكثروا في فضائل عثمان ومناقبه لما كان يفعله معاوية من الصلات والكساء والحبا ويفيضه في العرب منهم والموالي، فكثر ذلك في كل مصر وتنافسوا في المنازل والدنيا، إلى قوله: ثم كتب إلى عماله: أن الحديث في عثمان قد كثر وفشى في كل مصر وفي كل جهة وناحية، فإذا جاءكم كتابي هذا فادعوا الناس إلى الرواية في فضائل الصحابة والخلفاء الأولين، فإن هذا أحب إليَّ وأقر لعيني وأدحض لحجة أبي تراب وشيعته وأشد عليهم من مناقب عثمان وفضله. فقرئت كتبه على الناس فرويت أخبار كثيرة من مناقب الصحابة مفتعلة لا حقيقة لها، وجَدَّ الناس في رواية ما يجري هذا المجرى حتى شادوا بذكر ذلك على المنابر وألقي إلى معلمي الكتاب فعلموا صبيانهم وغلمانهم من ذلك الكثير الواسع، وتعلموه كما يتعلمون القرآن وحتى علموه بناتهم ونساءهم وخدمهم إلى آخر كلامه.

فتأمل أيها الطالب الرشاد وفقك الله تعالى وإيانا هذا الكلام كيف يصح معه أي حديث من تلك الأحاديث، وما ظنك بالعامة وعلماء السوء المائلين إلى التقرب إلى الظلمة لينالوا من صِلاتهم وحباتهم هل يتركون مجهوداً فيما يفتعلونه من الأحاديث الكاذبة، فإن هذا مما يدل على عدم صحتها، وأقل الأحوال أن لا يظن صدقها وذلك كاف في إبطال الاحتجاج بها.

وانظر أرشدك الله إلى مناقب أمير المؤمنين عليه السلام ومناقب أهل بيته المطهرين عليهم السلام هل احتيج في نشرها وروايتها وحفظها إلى مثل هذا العمل أم الأمر بالعكس، فإنهم اجتهدوا معاوية اللعين والحجاج لعنه الله تعالى وغيرهما من الظلمة في طمسها وقتل الشيعة تحت كل حجر ومدر حتى كتم أولياؤه مناقبه خوفاً وكتم أعداؤه ذلك غيظاً وبغضاً، فظهر من بين الكتمين ما ملأ الخافقين.

الوجه الخامس: ما ذكره سيدي العلامة أحمد بن محمد لقمان عليه السلام في رده على ابن حجر الهيثمي في البحار المغرقة للصواعق المحرقة قال ما معناه: إن قول ابن حجر المصري في شرحه فتح الباري على البخاري: إنما قال المؤلف يحيى البخاري باب ما جاء في معاوية رغماً للشيعة، وإلا فلا تثبت في معاوية فضيلة ولا منقبة، ثم رد سيدي الصفي على ابن حجر الهيثمي فيما رواه من الأحاديث الكثيرة في فضائل المتقدمين منقولة عن البخاري وغيره بما معناه: إذا كان البخاري هو أصدق وأوثق أئمة الحديث لديهم إنما وضع: باب ما جاء في معاوية وروى ما رواه في شأنه رغماً للشيعة، فلا يؤمن أن الأمر فيما رواه ووضعه من الأبواب السابقة في شأن المتقدمين على أمير المؤمنين وهو كالأمر فيما فعله في شأن معاوية، وأنه لا صحة لشيء من تلك الأحاديث، وإنما فعلها البخاري وغير البخاري رغماً للشيعة لأنهم يتألمون لما يروى في المشائخ كما يتألمون لما يروى في معاوية إلى آخر ما ذكره رحمه الله تعالى.

الوجه السادس: أنها معارضة للأدلة القطعية الدالة على إمامة أمير المؤمنين في الآيات والأحاديث التي مر ذكرها.

الوجه السابع: أنها معارضة بما هو أقوى منها وأشهر وأظهر، وأثبت رواية وأوثق سنداً وأكثر عدداً من الأحاديث الآحادية الواردة في أمير المؤمنين عليه السلام الدالة على إمامته ووصايته، وعدم جواز التقدم عليه كما مر نقل بعضها مع أنها قد تواترت معنىً، ونقلها الموالف والمخالف.

الوجه الثامن: أنها مصادمة ومخالفة لما انعقد عليه إجماع العترة الطاهرة شموس الدنيا وشفعاء الآخرة من أن علياً عليه السلام هو الإمام عقيب الرسول صلى الله عليه وآله وسلم بلا فاصل كما مر تقريره.

وأما الوجوه التفصيلية الواردة على كل حديث بخصوصه:

فالحديث الأول: "الخلافة بعدي ثلاثون سنة ثم يكون ملكاً عظوظاً" يقدح فيه من وجوه:

أحدها: أن ثم نقص عن الثلاثين إذا أريد بها مدة الثلاثة ومدة قيام أمير المؤمنين عليه السلام إلى أن استشهد، وذلك النقص من مفتح محرم سنة أحد عشر من الهجرة إلى أن توفي رسول الله صلى الله عليه وآله وسلم ليلة اثني عشر شهر ربيع الأول من تلك السنة، فذلك شهران واثني عشر ليلة وبقية سنة الأربعين التي استشهد فيها أمير المؤمنين من ثالث وعشرين شهر رمضان ثلاثة أشهر وثمانية أيام، فجملة النقص خمسة أشهر وعشرون ليلة.

ثانيها: أن المعتزلة يصححون إمامة الحسنين عليهما السلام ويحكمون ببغي معاوية والبراءة منه، فيلزم الزيادة على الثلاثين وكلام الرسول صلى الله عليه وآله وسلم لا تجوز فيه الزيادة ولا النقص.

لا يقال: إن وفاء الثلاثين بمدة خلافة الحسن عليه السلام إلى أن انعزل منها وصار الأمر بيد معاوية.

لأنا نقول: كلامنا وكلام الشارع صلوات الله عليه هو في الخلافة الصحيحة الشرعية وقد ثبتت للحسنين عليهما السلام بالاتفاق، وإن اختلفنا نحن والمخالف بماذا ثبتت؟ فعندنا بالنص: " الحسن والحسين إمامان قاما أو قعدا وأبوهما خيرٌ منهما "، وعند المخالف بالعقد والاختيار.

ثالثها: أن عند الأشعرية والمحدثين وسائر من يتسم بأهل السنة صحة خلافة معاوية منذ نزل عنها الحسن عليه السلام وكذلك سائر خلفاء الدولتين الأمويين والعباسيين.

لا يقال: المراد من الحديث الخلافة التي هي على النهج النبوي بالعدل وإقامة الشريعة بخلاف ما كان من سيرة معاوية وسائر خلفاء الدولتين، ولذلك قال صلى الله عليه وآله وسلم: "ثم تكون ملكاً عظوظاً،"

لانا نقول: إن أريد بقولهم الخلافة التي هي على النهج النبوي من العدل وإقامة الشريعة مع كونها ثبتت لصاحبها بدليل شرعي فهلم الدلالة على ثبوته لمن تقدم الوصي؟ وإن أريد بذلك مجرد الخبر عن وقوعها ولم يكن عن دليل شرعي سقط الاستدلال بذلك الحديث.

رابعها: أن هذا الحديث معارض بما هو أقوى منه وأكثر نقلاً وأشهر رواية وهو ما رواه جماعة من أهل الحديث الموالف والمخالف من قوله صلى الله عليه وآله وسلم: "لا يزال هذا الدين قائماً ما ولي في أمتي اثنى عشر خليفة "، فالأشعرية ونحوهم يحملونه على الأربعة الخلفاء والحسن عليه السلام إلى أن سلم الأمر إلى معاوية، ثم معاوية ثم يعدون تمام الاثني عشر من تخيروه من خلفاء الأمويين والعباسيين على حسب خلاف بينهم في التعيين، كما ذكر ذلك ابن حجر في صواعقه والسيوطي في تاريخ الخلفاء، والإمامية يحملونه على الاثني عشر الإمام الذين حصروا الإمامة فيهم، وأصحابنا قالوا: إن صح الخبر فمحمول على أنه سيقع اثنا عشر إماماً يكون الدين في أيامهم أقوى ظهوراً وأقوم سبيلاً من ظهوره وقيامه فيما عداهم من إمام من سائر العترة عليهم السلام.

"اقتدوا باللذين من بعدي أبي بكر وعمر" لا يسلم صحته لمعارضته بأكثر منه، ولأنه ليس إلا من رواية المخالف الجار إلى بدعته، وإن سلمنا صحته على الفرض فالمراد الاقتداء بهما فيما يفعلانه أو يفتيان به العوام من المسائل الفرعية الموافقة للحق، وقوله: "من بعدي". إخباراً بأنهما سيكونان بعده ولا يلزم أنهما خليفتا حق وإماما صدق، إذ ليس في اللفظ ما يدل على ذلك كما في قوله صلى الله عليه وآله وسلم في علي عليه السلام : " وهو ولي كل مؤمن بعدي "، وقوله صلى الله عليه وآله وسلم: " وهو وليكم بعدي "، ولأنا قد بينا أن مجرد الوقوع لا يدل على الصحة الشرعية.

والحديث الثالث: "أن لي وزيرين في السماء ووزيرين في الأرض" الخ.

مما تفرد بروايته المخالف، وأيضاً فلا حجة فيه لثبوت خلافة الشيخين إذ ليس فيه إلا الخبر بأنهم سيجدونهما على تلك الأوصاف ولا أمر منه صلى الله عليه وآله وسلم لاستخلافهم إياهما ولا تقرير، بل فيه ما يدل على الإنكار وهو قوله صلى الله عليه وآله وسلم في علي عليه السلام : "ولا أراكم فاعلين" مع الخبر بأنه عليه السلام يسلك بهم الصراط المستقيم ويحملهم على تلك المحجة البيضاء لأنه إذا كان عليه السلام يسلك بهم الصراط المستقيم ويحملهم على تلك المحجة البيضاء فقوله: "ولا أراكم فاعلين" إنكار للعدول عنه إلى غيره، فهذا الحديث دليل لنا وشاهد عليهم ببطلان خلافة المتقدم، ولأنه صلى الله عليه وآله وسلم لم يصفهما بما هو المعتبر من خصال الإمامة كما وصف أمير المؤمنين عليه السلام بكونه يسلك بهم الصراط المستقيم ويحملهم على المحجة البيضاء، وبتعليق هذا الوصف عليه والاقتصار على الخبر بوجوده فيه عليه السلام دونهما يلزم انتفاؤه عنهما فلا تصح إمامتهما بدلالة هذا الحديث.

فهذه الشُّبَه التي مر ذكرها معظم ما يتمسك به مدعوا النص على خلافة أبي بكر وعمر، وبما قد رأيت من إبطالها يعلم بطلان ما عداها مما يروونه من الأحاديث الآحادية والترهات المروية التي تمسكوا بها على خلافة الثلاثة والفضيلة لهم ولضعفها وعدم ثبوتها عن النبي صلى الله عليه وآله وسلم، عدل عن الاستدلال بها سائر مشائخ المعتزلة ومحققوا الأشعرية وادعوا الإجماع على خلافة أبي بكر والعقد له والاختيار يوم السقيفة، ثم هو أوصى إلى عمر، ثم هو جعلها شورى بين ستة نصبوا أحدهم وهو عثمان، فكان ذلك دليلاً على صحة خلافة المتقدمين على علي عليه السلام ، وإذا أردنا التكلم على هذه الشبهة التي يعدونها الحجة القاطعة والبينة الصادعة جعلنا الكلام فيها في طرفين:

أحدهما: المطالبة بالنقل المتواتر على أنه وقع عقد صحيح بأن حضره كافة الموجودين من كافة الأمة والصحابة منهم وأهل العلم والعقد والحل وصوبهم الباقون، ولم يوجد من أحد منهم إنكار أصلاً حتى يكون إجماعاً صحيحاً شرعياً يمكن أنا نخصص به الدلالة القطعية الدالة على ثبوت إمامة أمير المؤمنين ونخرج منها مدة من وقع له ذلك العقد على تلك الصفة لا كما ذكره المخالف من قوله: ثم أوصى أبو بكر إلى عمر وعمر جعلها شورى فليس ذلك من الدلالة الشرعية في شيء، لأنا قد بينا أنه ليس للإمام أن يوصي بالإمامة لأحد بعده، وإنما ذلك خاص بالنبي صلى الله عليه وآله وسلم لثبوت ولايته صلى الله عليه وآله وسلم على كل الأمة إلى يوم القيامة، بخلاف الإمام فليست ولايته إلا على أهل عصره لا من بعدهم، ويصير الحال في هذه المسألة كتخصيص قوله صلى الله عليه وآله وسلم: " الحسن والحسين إمامان قاما أو قعدا "، بزمن أمير المؤمنين عليه السلام وإثبات إمامتهما لبعد وفاته عليه السلام ، ونقل عقد على الصفة المذكورة لأحد المتقدمين لا وجود له في الخارج، وإلا لنقل نقلاً متواتراً ومستفيضاً لوجوب اشتهار ما شأنه كذلك، ولأن المعلوم بلا تناكر بين أهل النقل والأخبار وقوع الشقاق والنـزاع والاختلاف يوم السقيفة بين أبي بكر ومن معه وبين سعد بن عبادة الخزرجي ومن معه، وبقي الخلاف بينهما وانعزال سعد ومن معه إلى أن هلك أبو بكر، ثم إلى أن قتل سعد في الشام أيام عمر، وكذلك وقع النـزاع والشقاق بين القوم وبين أمير المؤمنين عليه السلام ومن معه من سائر بني هاشم وطلحة والزبير حتى بايع الزبير كرهاً وكسر سيفه ووقع الوعيد الشديد الذي ما عليه من مزيد على أمير المؤمنين عليه السلام إن لم يبايع كما سيأتي قريباً نقل ذلك عن الموالف والمخالف، وكذلك وقع الإنكار لذلك العقد وتأخير الوصي من خيار الصحابة وعلمائهم كعمار وسلمان وأبي ذر كما في قصة الاثني عشر الذين قاموا على أبي بكر لما صعد المنبر ستة من المهاجرين وستة من الأنصار، ونقموا على أبي بكر تعرضه لهذا الأمر المنيف والمنصب الشريف وتقدمه على أمير المؤمنين عليه السلام القصة بكمالها وهي مذكورة في كتب أئمتنا عليهم السلام وشيعتهم فلا نطيل الكلام بذكرها.

ويرد على هذا سؤال وهو أن يقال: ولم شرطتم في العقد لأبي بكر وتالييه أن يصدر على الصفة المذكورة بأن يحضره كل الموجودين من الأمة أو الصلحاء منهم وأهل الحل والعقد مع تصويب الباقين؟ وأي إمام وقع العقد له على هذه الصفة وهؤلاء أئمتكم من لدن علي بن أبي طالب عليه السلام إلى هذا التاريخ لم يقع لأحدهم عقد على تلك الصفة، فما شأن هذا التحكم في العقد لأبي بكر وتالييه مع أنكم لا تعتبرون العقد والاختيار في ثبوت إمامة الإمام، بل تجعلون طريقها في من عدا المنصوص عليه القيام والدعوة وتقلد أعباء الإمامة والانتصاب لأمور السياسة والزعامة، فهلا جعلتم إمامة الثلاثة من هذا القبيل وهو أن كلاً منهم قد قام ودعا وتقلد الأمر وأجرى الأمور المتعلقة بالأئمة كما يجريها سائر أئمتكم، فأثبتوا إمامة المتقدمين بالقيام والدعوة دون العقد والاختيار فلا يضرنا مع اعتبار هذه الطريق إلى إثبات إمامتهم عدم وقوعه، وكذلك لا يضر على أصلكم مخالفة من خالف بعد القيام والدعوة مع كمال الشروط، فما وجه الاحتجاج بخلاف من خالف يوم السقيفة أو بعده؟

والجواب عن هذا السؤال وإن كان ظاهره الجودة والقوة والقدح فيما ذهبنا إليه في هذه المسألة يؤخذ مما مر من المباحث والأصول المقررة في كتب أئمتنا عليهم السلام: وهو أن القيام والدعوة إنما يكونان طريقة إلى إثبات الإمامة فيما إذا لم يكن ثم إمام منصوص عليه فأما مع وجود المنصوص عليه، فليس لأحد أن يقوم أو يدعو، وكذلك ليس لأحد أن يعقد لغيره لما فيه من العدول عن المختار من الشارع والله تعالى يقول: ﴿وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَالًا مُبِينًا﴾{الأحزاب:36}، لكن لما كان الإجماع حجة قطعية جاز التخصيص به كما ذكرنا إن ثبت، ولا يمكن القطع بثبوته إلا لو نقل متواتراً على تلك الصفة المذكورة فاندفع هذا السؤال وزال عن المسألة ما يعتريها من هذا الإشكال، ومن ثم ترى المعتزلة ونحوهم ممن يرى إمامة المتقدمين ينكرون النص على إمامة أمير المؤمنين لئلا يلزمهم نقل الإجماع على العقد لكل واحد من المتقدمين على الصفة المذكورة لعلمهم عدم وقوع إجماع على هذه الصفة، لذلك استنكفوا في إثبات إمامتهم بمجرد العقد والاختيار ممن حضر يوم السقيفة وممن بايع بعده، ولم يعبئوا بما وقع من الشقاق والنـزاع لعلمهم أنه لا يلزمهم إثبات الإجماع الصحيح القطعي إلا لو ثبتت النصوص على أمير المؤمنين والحسنين عليهم السلام، فأنكروا النص على الجميع وتأولوا ما ورد من ذلك على حسب ما يطابق أهواءهم، ولم يجعلوا ما وقع من التهديد من أبي بكر وعمر قادحاً في ذلك العقد حتى قال قاضي القضاة فيما نقله عنه ابن أبي الحديد في جمع عمر حزم الحطب إلى باب دار الزهراء عليها السلام ليحرقها إن لم يخرج علي عليه السلام ومن معه للبيعة، فقال قاضي القضاة: ولعله حَاكٍ له عن شيخه أبي علي أن حديث الإحراق ولم يصح ولو صح لساغ لعمر مثل ذلك.

فانظر إلى هذه العصبية لعمر ومخدومه حيث يُسَّوِّغ لهما إحراق آل رسول الله صلى الله عليه وآله وسلم مع قوله صلى الله عليه وآله وسلم فيهم: " أنا حرب لمن حاربكم وسلم لمن سالمكم " فالله المستعان.

وبمعرفة هذا السؤال وتقرير جوابه يثبت ما مر ذكره في هذا المطلب من لزوم نقلٍ متواتر على إجماعٍ من جميع الموجودين من الأمة أو من الصلحاء والعلماء وأهل الحل والعقد مع تصويب الباقين بلا تناكر في العقد لكل واحد من الثلاثة، وإن لم يشترط ذلك في إمامة غيرهم، ولن يجد المخالف لنقل ذلك سبيل ولا إلى العلم به دليل.

الطرف الثاني: وهو أنا نتتبع الأخبار ونستقري الآثار وننقل شيئاً يسيراً مما رواه المؤرخون وأهل السير من النـزاع والشجار، وشيئاً يسيراً مما حكاه ونقله المخالفون في صفة العقد الذي جعلوه أصل دينهم وعصمة أمرهم، ليعلم بذلك أنه لا صحة لدعوى الإجماع على أي صفة كان، ولكون الشيئين يتعلقان بمطلب واحد ويؤخذان من نقل متحد جمعناهما في هذه الجملة، ونقلناها من طريق المخالف لصدورها منه بمنـزلة الإقرار، ومن طريق الموالف زيادة في البصيرة والاستظهار.

ذكر السقيفة وما جرى فيها من القول

أما المخالف: فذكر ابن قتيبة في تاريخه المسمى بالإمامة والسياسة ما ترجمه بقوله: ذكر السقيفة وما جرى فيها من القول، قال: حدثنا ابن عفير عن أبي عون عن عبد الله بن عبد الرحمن الأنصاري أن رسول الله صلى الله عليه وآله وسلم لما قبض احتمعت الأنصار إلى سعد بن عبادة فقالوا: إن رسول الله صلى الله عليه وآله وسلم قد قبض، فقال سعد لابنه قيس: إني لا أستطيع أن أُسمع الناس كلاماً لمرضي ولكن تلقى مني قولي فأسمعهم، فكان سعد يتكلم ويحفظ إبنه قوله فيرفع صوته لكي يسمع قومه، فكان مما قال بعد أن حمد الله تعالى وأثنى عليه: يا معشر الأنصار إن لكم سابقة في الدين وفضيلة في الإسلام ليست لقبيلة من العرب أن رسول الله صلى الله عليه وآله وسلم لبث في قومه بضع عشرة سنة يدعوهم إلى عبادة الرحمن وخلع الأوثان، فما آمن به من قومه إلا قليل، والله ما كانوا يقدرون أن يمنعوا رسول الله صلى الله عليه وآله وسلم ولا يعرفوا دينه ولا يدفعوا عن أنفسهم حتى أراد الله لكم الفضيلة وساق إليكم الكرامة وخصكم بالنعمة ورزقكم الإيمان به وبرسول الله صلى الله عليه وآله وسلم والمنع له ولأصحابه والإعزاز لدينه والجهاد لأعدائه، فكنتم أشد الناس على من تخلف عنه منكم وأثقله على عدوكم من غيركم حتى استقاموا لأمر الله طوعاً وكرهاً، وأعطى البعيد المقادة صاغراً داحراً حتى أثخن الله لنبيه بكم الأرض ودانت بأسيافكم له العرب، توفاه الله وهو راض عنكم قرير العين فشدوا أيديكم بهذا الأمر فإنكم أحق الناس وأولاهم به، فأجابوه جميعاً أن قد وفقت الرأي وأصبت القول وكفى بعد ذلك ما رأيت بتوليتك لهذا الأمر فأنت مَقْنَع لصالح المؤمنين، قال: فأتى الخبر إلى أبي بكر ففزع أشد الفزع وقام ومعه عمر فخرجا مسرعين إلى سقيفة بني ساعدة فلقيا أبا عبيدة بن الجراح فانطلقوا حتى دخلوا سقيفة بني ساعدة، وفيها رجال من الأشراف معهم سعد بن عبادة،فأراد عمر أن يبدأهم بالكلام وقال خشيت أن يقصر أبو بكر عن بعض الكلام، فلما تيسر عمر للكلام تجهز أبو بكر وقال له: على رَسْلِك فستكفى الكلام، فتشهد أبو بكر وانتصب له الناس وقال: إن الله جل ثناؤه بعث محمداً صلى الله عليه وآله وسلم بالهدى ودين الحق فدعا إلى الإسلام فأخذ الله تعالى بقلوبنا ونواصينا إلى ما دعا إليه، فكنا معشر المهاجرين أول الناس إسلاماً والناس تبعاً لنا فيه، ونحن عشيرة رسول الله صلى الله عليه وآله وسلم، ونحن مع ذلك أوسط العرب أنساباً ليست قبيلة من قبائل العرب إلا ولقريش فيها ولادة، وأنتم أنصار الله الذين آووا ونصروا، وأنتم وزراؤنا في الدين ووزراء رسول الله صلى الله عليه وآله وسلم، وأنتم إخواننا في كتاب الله وشركاؤنا في دين الله عز وجل وفيما كنا فيه من سراء أو ضراء، والله ما كنا في خير قط إلا كنتم معنا فيه فأنتم أحب الناس إلينا وأكرمهم علينا وأحق الناس، بالرضا لقضاء الله والتسليم لأمر الله عز وجل لما ساق لكم ولإخوانكم المهاجرين وأحق الناس فلا تحسدوهم وأنتم المؤثرون على أنفسهم حين الخصاصة، والله ما زلتم تؤثرون إخوانكم من المهاجرين وأنتم أحق الناس أن لا يكون هذا الأمر واختلافه على أيديكم وأبعد أن لا تحسدوا إخوانكم المهاجرين على أمر ساقه الله إليهم وإنما أدعوكم إلى أبي عبيدة وعمر وكلاهما قد رضيت لكم، ولهذا الأمر وكلاهما له أهل، فقال عمر وأبو عبيدة: ما ينبغي لأحد من الناس أن يكون فوقك يا أبا بكر، أنت صاحب الغار وثاني اثنين وأَمرك رسول الله صلى الله عليه وآله وسلم بالصلاة فأنت أحق الناس بهذا الأمر.

ثم حكى مقالة الأنصار للمهاجرين ولكنا نشفق مما بعد اليوم ونحذر أن يغلب على هذا الأمر من ليس منا ولا منكم، فلو جعلتم رجلاً منا ورجلاً منكم بايعنا ورضينا على أنه إذا هلك اخترنا آخراً من الأنصار، فإذا هلك اخترنا آخراً من المهاجرين أبداً ما بقيت هذه الأمة.

ثم حكى مقالاً لأبي بكر نحو ما مر إلى قوله: فقام الحباب بن المنذر بن زيد بن حرام فقال: يا معشر الأنصار املكوا على أيديكم، فإنما الناس في فيئكم وظلالكم ولن نجير على خلافكم ولن يصدر الناس إلا عن رأيكم أنتم أهل العز والثروة وأولوا العدد والنجدة، وإنما ينظر الناس ما تصنعون فلا تختلفوا فيفسد عليكم رأيكم وتقطعوا أموركم أنتم أهل الإيواء وإليكم كانت الهجرة ولكم في السابقين الأولين مثل ما لهم، وأنتم أصحاب الدار والإيمان من قبلهم والله ما عبد الله علانية إلا في بلادكم، ولا جمعت الصلاة إلا في مساجدكم، ولا دانت العرب للإسلام إلا بأسيافكم فأنتم أعظم الناس نصيباً، وإن أبى القوم فمنا أمير ومنهم أمير.

فقام عمر فقال: هيهات سَيْفَان في غمد واحد لا يصلحان والله لا ترضى العرب أن تؤمركم ونبيها من غيركم، ولكن العرب لا ينبغي أن تولي هذا الأمر إلا من كانت النبوة فيهم وأولوا الأمر منهم لنا بذلك على من خالفنا من العرب الحجة الظاهرة والسلطان المبين من ذا ينازعها سلطان محمد وميراثه ونحن أولياؤه وعشيرته إلا مُدل بباطل أو متجانف لإثم أو متورط في هلكة.

فقام الحباب بن المنذر فقال: يا معشر الأنصار املكوا على أيديكم ولا تسمعوا مقالة هذا وأصحابه فيذهبوا بنصيبكم من هذا الأمر، فإن أبوا عليكم فاجلوهم عن بلادكم وولوا عليهم وعليكم من أردتم فأنتم والله أولى بهذا الأمر منهم، فإنه دان لهذا الأمر من لم يكن يدين له بأسيافنا أما والله إن شئتم لنعيدنها جَذَعة، والله لا يرد علي أحد ما أقول إلا حطمت أنفه بالسيف.

قال عمر: فلما كان الحباب هو الذي يجيبني لم يكن لي معه كلام، لأنه كان بيني وبينه منازعة في حياة رسول الله صلى الله عليه وآله وسلم فنهاني عنه فحلفت أن لا أكلمه كلمة تسوؤه أبداً.

ثم قام أبو عبيدة فقال: يا معشر الأنصار أنتم أول من نصر وآوى، فلا تكونوا أول من يبدل ويغير، ثم حكى مقالة لقيس بن سعد الأنصاري تتضمن تزهيد الأنصار عن طلب هذا الأمر وأن محمداً صلى الله عليه وآله وسلم رجل من قريش وقومه أحق بميراثه وتولي سلطانه، وذكر أنه قال ذلك لما رأى ما اتفق عليه الأنصار من تأمير سعد بن عبادة حسداً لسعد وكان قيس من سادات الخزرج.

ثم حكى مقالة لأبي بكر: إني ناصح لكم في أحد هذين الرجلين أبي عبيدة بن الجراح وعمر فبايعوا من شئتم منهما، فقال عمر: معاذ الله أن يكون ذلك وأنت بين أظهرنا إلى قوله: ابسط يدك أبايعك، فلما ذهبا يبايعانه سبقهما إليه قيس الأنصاري فبايعه، فناداه الحباب بن المنذر يا بشير بن سعد عاقك عائق ما اضطرك إلى ما صنعت حسدت ابن عمك على الإمارة، قال: لا والله ولكني كرهت أن أحسد قوماً حقاً لهم، فلما رأت الأوس ما صنع قيس بن سعد وهو من سادات الخزرج وما دعوا إليه المهاجرين من قريش وما تطلب الخزرج من تأمير سعد بن عبادة، قال بعضهم لبعض وفيهم أسد بن حضير: لئن وليتموها عليكم سعداً مرة واحدةً لا زالت لهم بذلك عليكم الفضيلة ولا جعلوا لكم نصيباً فيها فقوموا إليه فبايعوه، فقام الحباب بن المنذر إلى سيفه فأخذه فبادروا إليه فأخذوا سيفه منه فجعل يضرب بثوبه وجوههم حتى فرغوا من البيعة، فقال: فعلتموها يا معشر الأنصار أما والله لكأني بأبنائكم على أبواب أبنائهم قد وقفوا يسألونهم بأكفهم ولا يسقون الماء، قال أبو بكر: أمنا تخاف يا حباب ؟ قال: ليس منك أخاف ولكن ممن يجيء بعدك، قال أبو بكر: فإذا كان ذلك كذلك فالأمر إليك وإلى أصحابك ليس عليكم طاعة، قال الحباب: هيهات يا أبا بكر إذا ذهبت أنا وأنت جاءنا بعدك من يسومنا الضيم.

قلت وبالله التوفيق: ينبغي هاهنا أن نوقف مطية السير في نقل الكلام ويعمل محك النظر فيما قد برز من هذا الخصام:

أولاً: حضور الأنصار إلى سقيفة بني ساعدة هم وسعد بن عبادة الخزرجي وإرادتهم توليته الأمر هل ذلك جائز لهم عقلاً أو شرعاً أو لا ؟ وهل مرادهم أن يولوه تولية عامة في جميع ما أمره إلى الأئمة من الحدود وأخذ الزكوات والجهاد والفيء ونصب الحكام وغير ذلك، أو مجرد نصبه رئيساً عليهم فيما يتعلق بمصالحهم الدنيوية فينتصب عنهم في الحضور لدى الأئمة وفي المواقف المهمة ينظر ما يجلب لهم المصالح ويدفع عنهم النقائص والمفاسد ؟ سل فلعل هذا المبحث مما يتفرع على معرفته معرفة المحق من المبطل من الطالب أو المطلوب.

ثانياً: وصول أبي بكر وعمر وأبو عبيدة بن الجراح هؤلاء الثلاثة لا خلاف ولا ريب في حضورهم من المهاجرين ولم يشتهر حضور غيرهم من المهاجرين، وقد ذكر في بعض كتب بعض أصحابنا أن لا غيرهم ولكن سواء فرضنا حضور غيرهم أم لا مع العلم بعدم حضور أمير المؤمنين عليه السلام وسائر بني هاشم ومن انضاف إليهم في ابتداء الأمر كطلحة والزبير وغيرهما من المهاجرين.

فيقال: حضور هؤلاء الثلاثة إلى السقيفة بعدما بلغهم ما بلغ من اجتماع الأنصار لتولية سعد أو غيره هل لأمر بمعروف أو نهي عن منكر، أو لمجرد أمر دنيوي من دفع مضرة في تولي غيرهم عليهم أوجلب منفعة في توليهم الأمر بنفوسهم ؟ سل ولعل جواب هذا السؤال متوقف على معرفة جواب ما قبله.

ثالثاً: قد وقع العقد والاختيار لأبي بكر في السقيفة من عمر بن الخطاب وأبي عبيدة وسبقهما به من الأنصار بشير بن سعد على المشهور أو قيس بن سعد على الرواية التي مرت عن ابن قتيبة وهي أول بيعة، وذلك على حسب ما اتفقت عليه الروايات من إنكار الحباب بن المنذر بن الحباب كما في سائر الروايات، ومع امتناع سعد بن عبادة وولده قيس بن سعد ومن معهما من الخزرج.

فيقال: هل قد ثبت لهذا العقد حكم شرعي وثبتت به إمامة أبي بكر أم لا حتى يبايع سائر المسلمين أو يرضونه بلا إنكار أم لا يثبت له حكم البتة، ولو فرض مبايعة سائر المسلمين أو رضاهم به أجمع أكتع؟ سل ولعل الجواب على هذا السؤال متوقف على معرفة جواب ما قبله.

إذا عرفت ذلك وتأملته علمت لزوم هذه الثلاثة الأسئلة لهذه الحادثة لزوم السؤال عن المولود أذكر أم أثنى وعن ورثة الميت في حق من يتعلق بمعرفة الجواب عن ذلك به فعل أو ترك ليمكنه اجراء العمل في ذلك طبق اللازم شرعاً دون من لا يتعلق به فعل أو ترك فلا يلزم السؤال ولا معرفة الجواب إذ لا وجه للزومه عليه، وإلا لزم في كل مولود وكل ميت على كل مكلف وهذا باطل، بل مستحيل ما لم يبلغ التكليف أن فلاناً المتولي على المولود أو فلاناً المتولي على تركة الميت أو لقسمتها بين الورثة عمل في ذلك بخلاف ما أنزل الله وجب عليه البحث على صحة ما قيل حتى يثبت له أخذ الأمرين إما الثبوت لما قيل، فيجب عليه النهي عن ذلك المنكر والأمر بضده وهو المعروف الواجب اللازم في المعاملة والموالاة لمن ثبتت له براءته عما قيل فيه أو توبته إن صحا عنه، والمعاداة لمن ثبت له العكس وإلا لزمه الوقف مع بقاء اللبس بعد استيفاء البحث أو تعذره لأي مانع وهذا في حق من عاصر ذلك المتولي على المولود أو التركة، فأما الأمر بذلك المعروف والنهي عن ذلك المنكر فيجبان مع كمال شروطهما الآتية في بابهما إن شاء الله تعالى في حق من كملا له على الكفاية لا غير، وأما الموالاة والمعاداة فيجبان عيناً على كل من ثبتت له المخالفة من معاصر أو متأخر.

وفيه سؤال وهو أن يقال: قد قرر أهل العلم أن تحصيل شرط الواجب ليجب لا يجب، فلم قلت في هذا الكلام بوجوب البحث عن صحة ما قيل، والمعلوم أن الأمر بالمعروف والنهي عن المنكر والموالاة والمعاداة لا يجبان إلا بعد الصحة المتوقفة على البحث، فيلزم على تلك القاعدة المقررة أن لا يجب البحث؟

والجواب: أن هذا ليس من باب تحصيل شرط الواجب ليجب لا يجب، وإنما هو من باب توقف واجب على المكلف على حصول سبب قد حصل معه بغير اختياره، وهو أن بلغه أن المتولي على المولود أو التركة عملا بخلاف ما أنزل الله، وهذا بخلاف صورة تحصيل شرط الواجب ليجب، فصورته في المثال من بلغه أن فلاناً تولى على المولود أو على التركة فلا يجب عليه البحث كيف عملا حتى يعلم بكيفية عملهما فيفعل ما يجب من أمر أو نهي أو نحوهما، كما لا يجب قبول المال ليصير به غنياً فتجب الزكاة، أو مستطيعاً فيجب الحج ونحو ذلك وهذا واضح.

ولنعد إلى تمام الكلام على الأسئلة الثلاثة السابقة فنقول: قد عرف من المثال المذكور بعدها أن المعاصر للصحابة رضي الله عن الراشدين منهم يتعلق به العمل من السمع والطاعة والنصرة والموالاة في حق المحق والعكس في حق المبطل، إذ لا يمكن إصابة ولا إجابة المتداعيين ولا من غلب منهما لو فرض أنه مبطل لاستحالة الأول عقلاً وتحريم الثاني شرعاً فقط إن عري عن الظلم ونحوه أو عقلاً وشرعاً إن لم يعر عنه، فأما من لم يعاصر الصحابة فلا يلزمه إلا الموالاة للمحق منهم والمعاداة للمبطل منهم.

إذا تقرر هذا فنقول: لا يخلو الأنصار الذين حضروا السقيفة مع سعد بن عبادة والثلاثة المهاجرين أبو بكر وعمر وأبو عبيدة ومن فرض حضوره معهم من المهاجرين، إما أن يكونوا قد عرفوا جميعهم لزوم تلك الأسئلة للحادثة المذكورة وأجوبتها الصحيحة الشرعية فكيف اختلفوا؟ وإما أن يكونوا غير عارفين بها ولا بأجوبتها أو البعض عارف والبعض جاهل ففرض العارف الرد إلى كتاب الله وسنة رسول الله صلى الله عليه وآله وسلم، وفرض الجاهل سؤال أهل الذكر فأيهم عمل بذلك، فلا بد أن الله تعالى قد بين لأهل الذكر حكم هذه الحادثة فيما يتعلق بها من تلك الأسئلة وغيرها لقوله تعالى: ﴿أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي﴾، ولا بد أن الله تعالى قد نصب لهم ما يرجعون إليه عند اختلافهم في ذلك لقوله تعالى: ﴿وَمَا اخْتَلَفْتُمْ فِيهِ مِنْ شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ﴾{الشورى:10}، - أي إلى كتاب الله، ولا بد أن الرسول صلى الله عليه وآله وسلم بين لهم حكم تلك الحادثة، ولا بد أيضاً أن الله تعالى ورسوله قد بين لهم ونصب ولاة أمر يرجعون إليهم في تلك الحادثة وغيرها لقوله تعالى: ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الْأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ﴾{النساء:83}، ولقوله صلى الله عليه وآله وسلم: " ما تركت شيئاً يقربكم إلى الجنة إلا دللتكم عليه، ولا تركت شيئاً يبعدكم عن النار إلا دللتكم عليه ".

فانظر رحمك الله وإيانا ووفقك وإيانا أي مركز تضع أهل السقيفة فيه ليظهر لك ما تفرع عليه.

غير أنا نقول وبالله التوفيق: قد مر أن من جملة تلك السؤالات أن ذلك العقد الواقع في السقيفة هل قد لزم صحة إمامة أبي بكر بمجرد وقوعه فلزم سائر الأمة طاعته وحل له قتال من خالفه ولو أخو رسول الله صلى الله عليه وآله وسلم أو ابنته أو ولديه وسائر أقارب رسول الله صلى الله عليه وآله وسلم أم لا حكم له حتى يبايع سائر الأمة طوعاً أو كرهاً ؟

فإن قيل: نعم قد لزم.

قلنا: فهلم الدلالة؟

وإن قيل: هو متوقف على حصول عقد سائر الأمة الموجودين في ذلك العصر طوعاً أو كرهاً.

قلنا: فهلم الدلالة وبين الوقوع على أيهما أردت؟

وإن قيل: لا يلزم إلا إذا بايع سائر الأمة من أهل البيت عليهم السلام وغيرهم أو أجازوا عقد السقيفة ورضوا به مختارين غير مكرهين ولا ملجئين بلا تهديد ولا وعيد لمن تخلف عنه.

قلنا: فلنعد إلى النظر معاً ونتأمل جميعاً كيف كان الحال وما تعقب بعد يوم السقيفة وبالله التوفيق.

وقد استغنينا في النقل عما وقع في السقيفة بما ذكرناه عن ابن قتيبة إذ لم يختلف الناس أن الواقع فيها هو ما ذكر أو نحوه، وإن فرضنا أن في روايات أخر زيادة مبايع فيها سوى من مر ذكره أو زيادة على ما مر من ذلك القول، فأمر لا يتعلق به مزيد فائدة بعد توقف النتيجة على العلم بما آل الأمر إليه بعد يوم السقيفة.

قال ابن قتيبة بعد أن حكى امتناع سعد بن عبادة ومن معه من الخزرج عن البيعة وازدحام الناس عليها حتى كادوا يطؤون سعداً: فقال سعد: قتلتموني، فقيل: اقتلوه قتله الله! فقال سعد: احملوني من هذا المكان، فحملوه فأدخلوه داره وتُرك أياماً، ما لفظه ثم بعث إليه أبو بكر أن أقبل فبايع فقد بايع الناس وبَايَع قومك. فقال: أما والله حتى أرميكم بكل سهم في كنانتي من نبل، وأخضب منكم سناني ورمحي وأضربكم بسيفي ما ملكته يدي، وأقاتلكم بمن معي من أهلي وعشيرتي ولا والله لو أن الجن اجتمعت لكم مع الإنس ما بايعتكم حتى أعرض على ربي وأعلم ما حسابي. فلما أتي بذلك أبو بكر من قوله قال عمر: لا تدعه حتى يبايعك، فقال لهم قيسبن سعد أنه قد أبى ولح وليس يبايعك حتى يقتل وليس بمقتول حتى يقتل معه ولده وأهل بيته وعشيرته، ولا تقتلوهم حتى تقتل الخزرج ولا تقتل الخزرج حتى تقتل الأوس، فلا تفسدوا على أنفسكم أمراً قد استقام لكم، فاتركوه فليس تركه بضاركم وإنما هو رجل واحد، فتركوه وقبلوا مشورة بشير بن سعد، واستنصحوه لما بدا لهم منه، فكان سعد لا يصلي بصلاتهم، ولا يجمع بجمعتهم، ولا يفيض بإفاضتهم، ولو يجد عليهم أعواناً لصال بهم ولو يبايعه أحد على قتالهم لقاتلهم، فلم يزل كذلك حتى توفي أبو بكر وولي عمر بن الخطاب، فخرج إلى الشام ومات بها ولم يبايع لأحد.

قلت: فقد رأيت أيها المنصف أنها انقضت خلافة أبي بكر ومات ولم يحصل الإجماع على بيعته فيما عدا هذه الرواية أنه قتل في الشام غيلة وأن سبب ذلك عدم المبايعة منه لأبي بكر وعمر كما هو المشهور، وكما قال بعض الأنصار مجيباً على قولهم: إن سبب قتله أنه بال قائماً فقتله الجن:

ألا ربما حققت أمرَك بالعذرِ
ولكن سعداً لم يبايع أبا بكرِ
لما زَهِدَتْ عن فتنة النهي والأمرِ

يقولون سعداً شقت الجنُّ بطنَه
فما ذنب سعد أنه بالَ قائماً
لئن زَهِدَتْ عن فتنةِ المالِ أَنفسٌ

قال وإن بني هاشم اجتمعت عند بيعة الأنصار إلى علي بن أبي طالب عليه السلام ومعهم الزبير بن العوام وكانت أمه صفية بنت عبد المطلب وإنما كان يعد نفسه من بني هاشم، وكان علي كرم الله وجه يقول: ما زال الزبير منا حتى نشأ بنوه فصرفوه عنا، واجتمعت بنو أمية إلى عثمان ومن معه من بني أمية فبايعوه، وقام سعد وعبد الرحمن بن عوف ومن معهما من بني زهرة فبايعوا، وأما علي عليه السلام والعباس بن عبد المطلب ومن معهما من بني هاشم فانصرفوا ومعهم الزبير بن العوام إلى رحالهم، فذهب إليهم عمر في عصابة فيهم أسيد بن حضير وسلمة بن أَشْيَم فقالوا: انطلقوا فبايعوا أبا بكر فأبوا فخرج الزبير بن العوام بالسيف، فقال عمر: عليكم بالرجل فخذوه، فوثب عليه سلمة بن أشيم فأخذ السيف من يده فضرب به الجدار، فانطلقوا به فبايع وذهب بنو هاشم أيضاً فبايعوا.

قلت: فقد رأيت أيها المنصف كيف كانت بيعة الزبير وأنها على سبيل الإكراه بعد أخذ سيفه كرهاً وضرب به الجدار حتى انكسر كما في كثير من الروايات الصحيحة، وقوله: وذهب بنو هاشم أيضاً فبايعوا. على فرض وقوع البيعة منهم فهي على الصفة المذكورة من ذهاب عمر بتلك العصابة إليهم وإخراجهم وسوقهم للبيعة بعد ما رأوا ما فعل بالزبير، فأين الرضا والاختيار منهم للبيعة كما هو المشروط في المسألة؟ ثم قال ابن قتيبة مترجماً للبحث ما لفظه: إباية علي كرم الله وجهه بيعة أبي بكر، ثم أن علياً عليه السلام وكرم الله وجهه أُتي به إلى أبي بكر وهو يقول: أنا عبد الله وأخو رسول الله، فقيل له: بايع أبا بكر، فقال: أنا أحق بهذا الأمر منكم لا أبايعكم وأنتم أولى بالبيعة لي أخذتم هذا الأمر من الأنصار واحتججتم عليهم بالقرابة من النبي صلى الله عليه وآله وسلم وتأخذوه منا أهل البيت غصباً! ألستم زعمتم للأنصار أنكم أولى بهذا الأمر منهم لما كان محمد صلى الله عليه وآله وسلم منكم فأعطوكم المقادة وسلموا إليكم الأمارة، فإذاً احتج عليكم بمثل ما احتججتم على الأنصار نحن أولى برسول الله صلى الله عليه وآله وسلم حياً وميتاً، فأنصوفنا إن كنتم تؤمنون وإلا فبوؤوا بالظلم وأنتم تعلمون، فقال عمر: إنك لست متروكاً حتى تبايع، فقال له علي عليه السلام : إحلب حلباً لك شطره وشد له اليوم ليرده عليك غداً، ثم قال: والله يا عمر لا أقبل قولك ولا أبايعه، فقال له أبو بكر: فإن لم تبايع فلا أكرهك، فقال له أبو عبيدة بن الجراح: يا ابن عم إنك حديث السن وهؤلاء مشيخة قومك ليس لك مثل تجربتهم ومعرفتهم بالأمور ولا أرى أبا بكر إلا أقوى على هذا الأمر منك وأشد احتمالاً واستطلاعاً له، فسلم لأبي بكر هذا الأمر، فإنك إن تعش ويطل بك بقاء فأنت لهذا الأمر خليق وحقيق في فضلك وعلمك ودينك وفهمك وسابقتك ونسبك وصهرك، فقال علي كرم الله وجه: الله الله يا معشر المهاجرين لا تخرجوا سلطان محمد في العرب من داره وقعر بيته إلى دوركم وقعور بيوتكم وتدفعون أهله عن مقامه في الناس وحقه، فوالله يا معشر المهاجرين لنحن أحق الناس به لأنا أهل البيت وأحق بهذا الأمر منكم ما كان فينا القارئ لكتاب الله، الفقيه في دين الله، العالم بسنن رسول الله، المتطلع لأمر الرعية، الدافع عنهم الأمور السيئة، القاسم بينهم بالسوية، والله إنه لفينا فلا تتبعوا الهوى فتضلوا عن سبيل الله فتزدادوا من الحق بعداً، فقال بشير بن سعد الأنصاري: لو كان هذا الكلام سمعته الأنصار منك يا علي قبل بيعتها لأبي بكر ما اختلفت عليك.

قال: وخرج علي كرم الله وجهه يحمل فاطمة بنت رسول الله صلى الله عليه وآله وسلم على دابة ليلاً في مجالس الأنصار تسألهم النصرة فكانوا يقولون: يا ابنت رسول الله صلى الله عليه وآله وسلم قد مضت بيعتنا لهذا الرجل ولو أن زوجك وابن عمك سبق إلينا قبل أبي بكر ما عدلنا به، فيقول علي كرم الله وجهه: فكنت أدع رسول الله صلى الله عليه وآله وسلم في بيته لم أدفنه، وأخرج أنازع الناس سلطانه، فقالت فاطمة عليها السلام: ما صنع أبو الحسن إلا ما كان ينبغي له ولقد صنعوا ما الله حسيبهم وطالبهم.

قلت: تأمل أيها المنصف، وتنكر أيها المستوصف، وتدبر أيها العارف أكان للقوم حجة على أمير المؤمنين بها يستوجبون عليه البيعة لهم ؟ أم الأمر بالعكس حيث أنهم إنما أخذوا الأمر بالأمس في السقيفة على الأنصار بكون رسول الله صلى الله عليه وآله وسلم ليس من الأنصار وإنما هو من المهاجرين حيث قال عمر: ولكن العرب لا ينبغي أن تولي هذا الأمر إلا من كانت النبوة فيهم وأولوا الأمر منهم، لنا بذلك على من خالفنا من العرب الحجة الظاهرة والسلطان المبين من ينازعنا سلطان محمد وميراثه ونحن أولياؤه وعشيرته إلا مدل بباطل أو متجانف لإثم أو متورط في هلكة، وكذلك قول أبي بكر: إن المهاجرين أولى بالأمر من الأنصار لكونهم أولياؤه وعشيرته وأحق الناس بالأمر من بعده لا ينازعهم فيه إلا ظالم.

وبهذا يعلم أنه لا حجة لأبي بكر وعمر على الأنصار سوى القرب من رسول الله صلى الله عليه وآله وسلم فيقال لهما: فهل أنتما أقرب إلى رسول الله صلى الله عليه وآله وسلم من علي عليه السلام وسائر بني هاشم حتى يسوغ لكم أن تطلبوهم البيعة لكم وتحملوا الناس عليها طوعاً أو كرهاً أم هو أقرب إليه صلى الله عليه وآله وسلم ؟ فالأمر بالعكس ولا ينازعه ذلك إلا مدل بباطل أو متجانف لإثم أو متورط في هلكة ولا ينازعهم فيه إلا ظالم، ثم أن أمير المؤمنين عليه السلام قد صرح في كلامه هذا بقوله: أنا أحق بهذا الأمر منكم. وقوله: لأنا أهل البيت وأحق بهذا الأمر منكم لكونه أقرب منهم إلى رسول الله صلى الله عليه وآله وسلم، وإن أخذهم الأمر لنفوسهم من أهل البيت عليهم السلام غصباً وإن آله أولى به صلى الله عليه وآله وسلم حياً وميتاً، وطلب منهم النصفة إن كانوا مؤمنين، وقال: وإن لا وهو يحتمل أن يكون المعنى وأن لا تكونوا مؤمنين، ويحتمل أن يكون المعنى وإن لا تنصفونا فبوؤوا بالظلم وأنتم تعلمون، وهذا لا يجوز ولا ينبغي صدوره من أمير المؤمنين عليه السلام ولا من غيره من سائر المسلمين أن يقوله إن كان مطلب أبي بكر وعمر حقاً ومسعاهما خيراً.

لا يقال: إن الأمر في شأن قيامه هو خشية أن يبايع الأنصار أو ارتداد الناس لو بويع لعلي عليه السلام كما هو من أجوبة من ذهب إلى تصحيح إمامة المتقدمين.

لأنا نقول: إن الأنصار قد أزيحوا عنها وأزلجوا يوم السقيفة فأمن ضرهم بمبايعة من بايع منهم وانكسار أمر من لم يبايع منهم بسبب الاختلاف بينهم، فلو كان مسعى أبي بكر وعمر خيراً لكان الواجب عليهما بعد ذلك الرجوع إلى إنصاف أمير المؤمنين عليه السلام بتسليم الأمر له بالحجة التي احتجا بها على الأنصار وبما قد سمعا فيه من النصوص من الله ورسوله القاضية بوجوب تقديمه وتفضيله عليهما وعلى كل مؤمن ومؤمنة، فأما ارتداد الناس لو بويع لعلي عليه السلام فأمر يحتاج إلى وحي، ولأنه إن أريد ارتداد الناس أجمعهم ولم يبق مبايع يفرض تعلق ردتهم ببيعته، وإن أريد بعضهم فكان الواجب على البعض الآخرين التشاور فيما بينهم كما أمرهم الله بقوله: ﴿وَأَمْرُهُمْ شُورَى بَيْنَهُمْ﴾{الشورى:38}، وعدم الاختلاف والتنازع والمبادرة إلى أخذ الأمر فلتة وخلسة والنظر والبحث واجتماعهم على الكلمة، وأن يقول أبو بكر وعمر لو كان مسعاهما خيراً أو صلاحاً للإسلام والمسلمين أنا قد كفانا الله شر البيعة للأنصار بما احتججنا عليهم بالقرب من رسول الله صلى الله عليه وآله وسلم وأخذنا عليهم البيعة فصاروا في أيدينا ونحن في دين الله إخوانا وعلى من ناوء الإسلام أعواناً ولن تجتمع كلمة المسلمين إلا بإمام اختاره الله ورسوله ونص عليه، أو يختاره الصلحاء والعلماء وأهل الحل والعقد بلا تناكر لكن إذا اخترنا علياً وبايعناه عن أمر الله ورسوله وعن اختيار من المسلمين سينفر عنه بعض المسلمين ويرتدوا على أعقابهم، فماذا ترون أيها الإخوان في الله، فإنا لا نريد الأمر لنفوسنا من دون مشورة وإنما أخذنا الأمر من الأنصار لئلا لا تنشق العصا وقد كفانا الله أمرهم وصارت كلمتنا وكلمتهم واحدة، ثم إن هذه الجملة التي سيقت آنفاً قد أفادت أن عمر قال لعلي عليه السلام : إنك لست متروكاً حتى تبايع. وهذا نوع من التهديد والتوعد إن لم يبايعه عليه السلام ، فأجابه علي عليه السلام مقسماً بالله أنه لا يقبل قوله ولا يبايع لأبي بكر وكانت منه عليه السلام تلك المحاججة وفيها بلاغ وهدى لقوم يوقنون، ثم انصرف عليه السلام من ذلك الموقف ولم يبايع، وذهب إلى مجالس الأنصار يطلبهم النصرة هو والزهراء عليهما السلام كما ذكر في هذه الرواية والله أعلم بالحقيقة، وسواء فرضنا وقوعها أم لا فلم يكن قد وقع منه بيعة بمقتضى هذا، ولكن ليتأمل المتأمل ويتوسم المتوسم ويتفهم المتفهم كيف أن آل الرسول صلى الله عليه وآله وسلم مصابون ومشغولون بأشرف ميت وأفضل مجهز إلى حفرته، والقوم همهم ونهمتهم المبادرة إلى سلبهم ما هو حق ميتهم، وكيف وموت رسول الله صلى الله عليه وآله وسلم مصاب كل مؤمن وحزن كل موقن، أما كان الواجب على أبي بكر وعمر وغيرهما من سائر المؤمنين الحضور إلى آل محمد صلى الله عليه وآله وسلم لموانستهم وتعزيتهم ومعاونتهم على تجهيز ميتهم وتسكين روعتهم ؟ فإن لم يكن واجباً فمن باب الأولى والتعرض للثواب الجزيل بتجهيز الرسول صلى الله عليه وآله وسلم وموانسة أهل بيته صلى الله عليه وآله وسلم، ولكن لكل نفس مأرب ومطلب وإلى الله المصير والمنقلب.

كيف كانت بيعة علي بن أبي طالب عليه السلام لأبي بكر

ثم قال ابن قتيبة مترجماً للبحث الآتي ما لفظه: كيف كانت بيعة علي بن أبي طالب كرم الله وجهه قال: وإن أبا بكر تفقد قوماً تخلفوا عن بيعته عند علي كرم الله وجهه فبعث إليه عمر، فجاء فناداهم وهم في دار علي فأبوا أن يخرجوا، فدعا بالحطب وقال: والذي نفس عمر بيده لتخرجن أو لأحرقنها على من فيها، فقيل له: يا أبا حفص إن فيها فاطمة، فقال: وإن! فخرجوا فبايعوا إلا علياً عليه السلام فإنه قال: حلفت أن لا أخرج ولا أضع ثوبي على عاتقي حتى أجمع القرآن، فوقفت فاطمة رضي الله عنها على بابها وقالت: لا عهد لي بقوم حضروا أسوأ محضر منكم، تركتم رسول الله جنازة بين أيدينا وقطعتم أمركم بينكم لم تستأمرونا ولم تردوا لنا حقاً، فأتى عمر أبا بكر فقال: ألا تأخذ هذا المتخلف عنك بالبيعة، فقال أبو بكر: لقنفذ - وهو مولى له - اذهب فادع لي علياً، قال: فذهب إلى علي عليه السلام فقال: ما حاجتك؟ قال: يدعوك خليفة رسول الله صلى الله عليه وآله وسلم، فقال علي عليه السلام : لسريع ما كذبتم على رسول الله صلى الله عليه وآله وسلم، فرجع فأبلغ الرسالة، قال فبكى أبو بكر طويلاً، فقال عمر الثانية: أن لا تمهل هذا المتخلف عنك بالبيعة، فقال أبو بكر لقنفذ: عد إليه فقل له أمير المؤمنين يدعوك لتبايع، فجاءه قنفذ فأدى ما أمر به، فرفع علي صوته وقال: سبحان الله لقد ادعى ما ليس له، فرجع قنفذ فأبلغ الرسالة فبكى أبو بكر طويلاً، ثم قام عمر فمشى معه حتى أتوا باب فاطمة عليها السلام فدقوا الباب، فلما سمعت أصواتهم نادت بأعلى صوتها: يا أبت يا رسول الله ما لقينا بعدك من ابن الخطاب وابن أبي قحافة، فلما سمع القوم صوتها وبكاءها انصرفوا باكين وقلوبهم تتصدع وأكبادهم تتفطر، وبقي عمر ومعه قوم فأخرجوا علياً فمضوا به إلى أبي بكر، فقالوا له: بايع، فقال: إن لم أفعل فمه؟ قالوا: إذاً والله الذي لا إله إلا هو نضرب عنقك، فقال عليه السلام : إذاً تقتلون عبد الله وأخا رسول الله، فقال عمر: أما عبد الله فنعم، وأما أخو رسول الله صلى الله عليه وآله وسلم فلا، وأبو بكر ساكت لا يتكلم فقال له عمر: ألا تأمر فيه بأمرك، فقال: لا أكرهه على شيء ما كانت فاطمة إلى جنبه، فلحق علي عليه السلام بقبر رسول الله صلى الله عليه وآله وسلم يصيح ويبكي وينادي ويقول: يا ابن أم إن القوم استضعفوني وكادوا يقتلوني، فقال عمر لأبي بكر: انطلق بنا إلى فاطمة فإنا قد أغضبناها فانطلاقا جميعاً فاستأذنا على فاطمة فلم تأذن لهما، فأتيا علياً فكلماه فأدخلهما عليها، فلما قعدا عندها حولت وجهها إلى الحائط فسلما عليها فلم ترد عليهما السلام، فتكلم أبو بكر فقال: يا حبيبة رسول الله صلى الله عليه وآله وسلم إن قرابة رسول الله أحب إلي من قرابتي وإنك لأحب إلي من عائشة ابنتي ولوددت يوم مات أبوك أني مت ولا أبقى بعده أفتريني أعرفك وأعرف فضلك وشرفك وأمنعك حقك وميراثك من رسول الله صلى الله عليه وآله وسلم، إلا أني سمعت أباك رسول الله صلى الله عليه وآله وسلم يقول: "لا نُوْرَثْ ما تركناه فهو صدقة". فقالت: أرأيتكما إن حدثتكما حديثاً عن رسول الله صلى الله عليه وآله وسلم تعرفانه وتفعلان به، قالا: نعم. قالت: نشدتكما الله تعالى ألم تسمعا رسول الله صلى الله عليه وآله وسلم يقول: " رضا فاطمة من رضاي، وسخط فاطمة من سخطي، فمن أحب فاطمة ابنتي فقد أحبني، ومن أرضى فاطمة فقد أرضاني، ومن اسخط فاطمة فقد أسخطني "، قالا: نعم. سمعناه من رسول الله صلى الله عليه وآله وسلم قالت: فإني أشهد الله وملائكته أنكما أسخطتماني وما أرضيتماني ولئن لقيت النبي صلى الله عليه وآله وسلم لأشكونكما إليه، قال أبو بكر: أنا عائذ بالله تعالى من سخطه وسخطك يا فاطمة، ثم انتحب أبو بكر يبكي حتى كادت نفسه أن تزهق وهي تقول: والله لأدعون الله عليك في كل صلاة أصليها، ثم خرج باكياً فاجتمع إليه الناس، فقال لهم: يبيت كل رجل منكم معانقاً حليلته مسروراً بأهله وتركتموني وما أنا فيه لاحاجة لي في بيعتكم أقيلوني بيعتي، قالوا: يا خليفة رسول الله لا يستقيم وأنت أعلمنا بذلك أنه إن كان هذا لم يقم لله دين، فقال: والله لولا ذلك وما أخافه من رخاوة هذه العروة ما بت ليلة ولي في عنق مسلم بيعة بعدما سمعت ورأيت من فاطمة، قال: فلم يبايع علي كرم الله وجهه حتى ماتت فاطمة رضي الله عنها ولم تمكث بعد أبيها إلا خمساً وسبعين ليلة إلى أن قال: ثم خرج فأتى المغيرة بن شعبة فقال: أترى يا أبا بكر أن تلقوا العباس وتجعلوا له نصيباً في هذا الأمر يكون له ولعقبه وتكون لكما الحجة على علي عليه السلام وبني هاشم إذا كان العباس معكم، قال: فانطلق أبو بكر وعمر وأبو عبيدة حتى دخلوا على العباس رضي الله عنه فحمد الله أبو بكر وأثنى عليه ثم قال: إن الله بعث محمداً صلى الله عليه وآله وسلم نبياً وللمؤمنين ولياً، فَمَنَّ الله بمقامه بين أظهرنا حتى اختار له ما عنده، فخلى على الناس أمرهم ليختاروا لأنفسهم في مصلحتهم متفقين لا مختلفين، فاختاروني عليهم والياً ولأمورهم راعياً وما أخاف بحمد الله وهناً ولا حيرة ولا جبناً وما توفيقي إلا بالله العلي العظيم عليه توكلت وإليه أنيب، وما زال يبلغني عن طاعن يطعن بخلاف ما اجتمعت عليه عامة المسلمين ويتخذونكم لحافاً، فاحذروا أن تكونوا جهد المنيع، فإما دخلتم فيما دخل فيه العامة أو دفعتموه عما مالوا إليه، وقد جئناك ونحن نريد أن نجعل لك في هذا الأمر نصيباً يكون لك ولعقبك من بعدك إذ كنت عم رسول الله صلى الله عليه وآله وسلم، وإن كان الناس قد رأوا مكانك ومكان أصحابك فعدلوا الأمر عنكم على رسلكم بني عبد المطلب فإن رسول الله منا ومنكم. ثم قال عمر: أي والله وأخرى أنا لم نأتكم حاجة منا إليكم ولكنا كرهنا أن يكون الطعن منكم فيما اجتمع عليه العامة فيتفاقم الخطب بكم وبهم فانظروا لأنفسكم ولعامتكم.

فتكلم العباس فحمد الله وأثنى عليه ثم قال: إن الله بعث محمداً صلى الله عليه وآله وسلم كما زعمت نبياً وللمؤمنين ولياً فَمَنَّ الله بمقامه بين أظهرنا حتى اختار له ما عنده فخلى على الناس أمرهم ليختاروا لأنفسهم مصيبين للحق لا ما ئلين عنه بزيغ الهوى، فإن كنت برسول الله طلبت فحقنا أخذت، وإن كنت بالمؤمنين طلبت فنحن منهم متقدمون فيهم، وإن كان هذا الأمر إنما يجب لك بالمؤمنين فما وجب إذ كنا كارهين، فأما ما بذلت لنا فإن يكن حقاً لك فلا حاجة لنا فيه، وإن يكن حقاً للمؤمنين فليس لك أن تحكم عليهم، وإن كان لنا لم نرض عنك ببعض دون بعض، وأما قولك: إن رسول الله صلى الله عليه وآله وسلم منا ومنكم، فإنه كان من شجرة نحن أغصانها وأنتم جيرانها.

قلت وبالله التوفيق: فهذا ما تعقب بعد يوم السقيفة في حياة فاطمة عليها السلام برواية هذا المؤرخ مع فرط محبته لأبي بكر وعمر وشدة تعصبه في مذهبه لهما، ولما فيه مما يقدح في أبي بكر وعمر من التهديد والوعيد بالقتل للوصي عليه السلام وجمع حزم الحطب إلى باب دار فاطمة عليها السلام لتحرق بمن فيها إن لم يخرجوا للبيعة، سَبَّقَ هذا المؤرخ جملة من الأحاديث في فضائل أبي بكر وعمر ليسبق إلى فهم المطلع حسن الظن بهما، ولعل مرامه كما حكيناه عن قاضي القضاة أنه سائغ لهما ذلك توصلاً إلى مطلبهما من الحق يعني -على زعم القاضي ومن وافقه وهو البيعة لأبي بكرت، وقد أريناك أيها الطالب الرشاد أن العقد في السقيفة لأبي بكر لا يكون له حكم ولا صحة شرعية إلا إذا اتبعه الرضا أو البيعة من سائر المسلمين غير مكرهين ولا ملجئين، فكيف يجوز نحو هذه الأفاعيل المنكرة لفعل ما هو تتميم له وشرط فيه بأحد من المسلمين فضلاً عن آل رسول الله صلى الله عليه وآله وسلم الذين فرض الله مودتهم واحترامهم على أبي بكر وعمر من سائر الأنام، وقد أفاد هذا الكلام أن علياً عليه السلام لم يبايع حتى ماتت الزهراء ونقلت إلى جوار أبيها صلوات الله وسلامه عليهما وعلى سائر آلهما إلى يوم الدين.

ولعل أن مستبعداً يستبعد صدور ما ذكر من الوعيد بالقتل وجمع حزم الحطب إلى باب فاطمة عليها السلام.

فيقال له: وما وجه ذلك الاستبعاد وقد رواه هذا المؤرخ المفرط في محبة أبي بكر وعمر، ورواه جماعة من أهل التواريخ والنقل وانتشر وذاع كما ذكره ابن عبد ربه في كتابه العقد الفريد مع أنه قد بلغ به التعصب إلى ذكر فضائل معاوية اللعين، وحكاه أئمتنا عليهم السلام في كتبهم عن موالف ومخالف، وذكره ابن أبي الحديد في مواضع عديدة في شرح النهج كما سننقل بعضاً من ذلك قريباً إن شاء تعالى.

وبعد فكيف يستبعد صدور ذلك عن أبي بكر وعمر ومن أعانهما على أمرهما مع أنهم قد اعتقدوا صحة إمامتهم ووجوب طاعتهم وقد صدر ما هو أعظم منه وأجل خطباً وأكبر إثماً ممن هو أولى بأن يستبعد ذلك منه، وهو خروج عائشة وطلحة والزبير إلى البصرة بعد البيعة والعهود الشديدة، فقدَّموها في جم غفير من الأجناد التي جمعوها من الغوغاء وأهل العمى في البصيرة فقتلوا نيفاً وثلاثين رجلاً من أهل البصرة، ومن الجند الذين فيها مع عاملها من طرف أمير المؤمنين غدراً في الليل إلى مضاجعهم فقتلوهم وأسروا العامل عثمان بن حنيف رضي الله عنه وحلقوا لحيته بعد العهود والمواثيق بينهم على دخولهم البصرة في مواضع ومنازل مخصوصة إلى عند أن يعود جواب أمير المؤمنين عليه السلام من المدينة المنورة ثم أحدثوا ما أحدثوا من الغدر، واستولوا على البصرة وما حولها وجمعوا الجموع العظيمة لقتال الوصي عليه السلام ، وكان ما كان من وقعة الجمل التي ليس فيها مناكر ولا مدافع، وأفضى الأمر إلى أن قتل من الفريقين ما ينيف على ثلاثين ألفاً، مع أن عائشة بمكان أعظم من مكان أبي بكر وعمر في العلم والفضل والمعرفة بما قاله النبي صلى الله عليه وآله وسلم من تحذير الفتن، وما قاله صلى الله عليه وآله وسلم في علي عليه السلام وأهل بيته صلوات الله وسلامه عليهم أجمعين، ومع أن طلحة والزبير كانا من أشد الناس ميلاً إلى علي عليه السلام يوم السقيفة ومع ذلك فلم يكونوا يدعون إمامة عظمى يستحلون دم من خالفهم فيها، وإنما مرامهم التولي والترؤس فتوصلوا إلى ذلك بأن مرامهم الطلب بدم عثمان على أنهم أعني هؤلاء الثلاثة عائشة وطلحة والزبير من أشد الناس تأليباً على عثمان ومحاصرته حتى قتل، ولما وصلوا إلى البصرة قالوا لهم: ما أتى بكم إلينا؟ قالوا: للطلب بدم عثمان لديكم فاطلبوه، فلا نعلم من قتلته أو كما قال، ثم صار بينهم الصلح على النـزول في البصرة الكُلُّ آمن بأمان الله تعالى بعد العهود على ذلك، وكتبوا لأمير المؤمنين عليه السلام كتاباً بصفة ما قد وقع، فبينما هم منتظرون الجواب إذ فعلوا ما فعلوا من تلك الحوادث العظيمة والأفاعيل الكبيرة الأثيمة، فلا يستبعد صدور ذلك من أبي بكر وعمر، وليس الاستبعاد بمعتبر في المدافعة عنهما، وإنما الذي ينبغي أن يقوله أُولوا العلم الذين ائتمنهم الله على دينه أن هذه أخبار آحادية، فإن كان المراد منها القدح في دعوى الإجماع وصدور رضا من تأخر ولم يحضر السقيفة فهي كافية في القدح إذ يصير الإجماع والرضا غير معلومين مع روايتها، وإن كان المراد منها تفريع المعاداة والبراءة منهما عليها فلا يصح إذ لا يجوز ذلك إلا مع العلم بصدور كبيرة منهما والآحاد لا تفيد العلم، فإن فرض تواترها قيل: فلا قاطع بالوعيد بالقتل كبيرة وإنما دل الدليل القاطع على أن قتل المؤمن كبيرة وبغي عليه وإن لم يقع قتل معه، وخروج عمر ومن معه متوجهين إلى دار علي عليه السلام لتحرق بمن فيها إن لم يخرج للبيعة بغي عليه وخروج كالخروج على سائر الأئمة الهادين، قيل فيه: لم يتواتر ذلك لأنه آحادي في حق من قصر في البحث أو بحث ولم يبلغ النقل عنده حد التواتر.

هذا وقد ذكر الإمام المنصور بالله عبد الله بن حمزة عليه السلام جميع ما نقلناه عن ابن قتيبة في كتابه الشافي عن أبي جعفر الطبري عن هشام بن محمد عن أبي مخنف قال: حدثني عبد الله بن عبد الرحمن عن أبي عمرة الأنصاري ولم يختلفا إلا في بعض العبارات، وذكر المنصور بالله الحسن بن بدر الدين عليه السلام عن ابن جرير قال على اجتهاده في تحسين الظن بالقوم قصة التنازع في السقيفة وامتناع سعد بن عبادة عن البيعة بعدها على نحو ما نقلناه عن ابن قتيبة، فلا حاجة لنا إلى إعادة ذلك، وذكر المنصور بالله عليه السلام عن تاريخ الطبري وعن الواقدي والمسعودي وابن واضح والقضاعي والأصفهاني، وذكر ذلك ابن هشام عن ابن إسحاق في آخر السيرة، وذكره المنصور بالله الحسن بن بدر الدين عليه السلام وابن أبي الحديد عن أبي جعفر محمد بن جرير الطبري، وذكره ابن حجر الهيثمي في صواعقه عن البخاري عن عمر بن الخطاب لما رجع من حجة أيام خلافته رقى منبر رسول الله صلى الله عليه وآله وسلم بعد أن بلغه أن قائلاً قال: لو قد مات عمر لبايعت فلاناً فوالله ما كانت بيعة أبي بكر إلا فلتة فتمت، فغضب عمر لذلك وكان ذلك بمنى في حجه ذلك العام، فأراد أن يقوم في الناس خطيباً يحذرهم عن صدور بيعة رجل لرجل من دون رضا سائر الناس وإن كانت بيعة أبي بكر كذلك فليس في الناس من هو مثل أبي بكر. فقال عمر: إني قائم العشية في الناس فمحذرهم هؤلاء الذين يريدون أن يغصبوهم أمرهم، فقال له عبد الرحمن بن عوف: يا أمير المؤمنين لا تفعل فإن الموسم يجمع رعاع الناس وغوغاءهم الذين يغربون من مجلسك ويغلبون عليه، وإني أخاف أن تقوم فتقول مقالة يطار عنك بها كل مطير وأن لا يعوها ولا يضعوها على مواضعها، فأمهل حتى تقدم المدينة فإنها دار الهجرة والسنة فتخلص بأهل الفقه وأشراف الناس فتقول ما قلت متمكناً فيعي أهل العلم مقالتك ويضعوها على مواضعها، فقال: أما والله إن شاء الله لأقومن بذلك أول مقام أقومه بالمدينة.

فلما قدم المدينة رقى المنبر وخطب إلى أن قال: ثم إنه بلغني أن قائلاً منكم يقول: والله لو قد مات عمر بايعت فلاناً، قال ابن أبي الحديد: القائل هو عمار يقول: لو قد مات عمر بايعت علياً عليه السلام ذكر ذلك عن الجاحظ، فلا يغرن امرء أن يقول كانت بيعة أبي بكر فلتة، فلقد كانت كذلك ولكن وقى الله شرها، وليس فيكم من تقطع إليه الأعناق مثل أبي بكر، وأنه كان من خيرنا يوم توفي رسول الله صلى الله عليه وآله وسلم، من بايع رجلاً من غير مشورة من المسلمين ولا يبايع هو ولا الذي بايعه تغرة أن يقتلا أن علياً والزبير ومن معهما تخلفوا عنا في بيت فاطمة عليها السلام، وتخلف عنا الأنصار واجتمع المهاجرون إلى أبي بكر، فقلت لأبي بكر: انطلق بنا إلى إخواننا من الأنصار، فانطلقنا نحوهم فلفينا رجلان من الأنصار قد شهدا بدراً أحدهما عويم بن ساعدة والثاني معن بن عدي فقالا لنا: ارجعوا فاقضوا أمر نبيكم، وفي أنوار اليقين عن ابن جرير فاقضوا أمر نبيكم، فقلت: والله لنأتينهم فانطلقنا حتى أتيناهم في سقيفة بني ساعدة وبين أظهرهم رجل مزمل، فقلت: من هذا؟ قالوا: سعد بن عبادة، قلت: ما له؟ قالوا: به وعك، فقام رجل منهم فحمد الله وأثنى عليه ثم قال: أما بعد فنحن الأنصار وكتيبة الإسلام وأنتم يا معشر قريش رهط نبينا قد دفت إلينا دافة من قومكم فإذا أنتم تريدون تغصبونا الأمر فلما سكت وكنت قد زورت في نفسي مقالة أقولها بين يدي أبي بكر فلما ذهبت أتكلم قال أبو بكر: على رسلك، فقام فحمد الله وأثنى عليه فما ترك شيئاً كنت زورت في نفسي إلا جاء به أو بأحسن منه إلى قوله: وقد رضيت لكم أحد هذين الرجلين وأخذ بيدي ويد أبي عبيدة بن الجراح والله ما كرهت من كلامه غيرها إن كنت أقدم فتضرب عنقي لا تقلبني إلى إثم أحب إلي من أن أُأَمَّر على قوم فيهم أبو بكر، فلما قضى أبو بكر كلامه قام رجل من الأنصار قال: أنا جذيلها المحكك وعذيقها المرحب منا أمير ومنكم أمير، وارتفعت الأصوات واللغط، فلما خفت الاختلاف قلت لأبي بكر: أبسط يدك لأبايعك فبسط يده فبايعته وبايعه الناس، ثم نزونا على سعد بن عبادة فقال قائلهم: قتلتم سعداً، فقلت: اقتلوه قتله الله وإنا والله ما وجدنا أمراً هو أقوى من بيعة أبي بكر خشيت إن فارقنا القوم ولم تكن بيعة أن يحدثوا بعدنا بيعة فإما أن نبايعهم على ما لا نرضى أو نخالفهم فيكون فساد، قال ابن أبي الحديد: هذا حديث متفق عليه بين أهل السيرة، وقد وردت الروايات فيه بزيادات ذكرها لا حاجة بنا إليها.

قلت وبالله التوفيق: تأمل أيها الطالب الرشاد وفقك الله تعالى وإيانا هذا الكلام الذي جعله أهل الاعتزال وغيرهم من فرق الضلال أصلاً من أصول دينهم، وحجة على ثبوت يقينهم التي يجب المصير فيها إلى العلم القطعي والدليل الصحيح السمعي لأن مسألة الإمامة من مسائل أصول الدين التي يجب المصير فيها إلى العلم ولا يكفي فيها الظن، لأن الظن في باب الاعتقادات الدينية والمسائل الأصولية لا يجدي نفعاً ولا يزيد المكلف من الله إلا قطعاً وقد قال تعالى: ﴿وَإِنَّ الظَّنَّ لَا يُغْنِي مِنْ الْحَقِّ شَيْئًاoفَأَعْرِضْ عَنْ مَنْ تَوَلَّى عَنْ ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَاoذَلِكَ مَبْلَغُهُمْ مِنْ الْعِلْمِ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَنْ ضَلَّ عَنْ سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنْ اهْتَدَى﴾{النجم:30،29،28}.

كيف تم صرف الأمر عن أهل البيت عليهم السلام وبطلان إمامة المتقدمين عليهم

ولنبين ما يتعلق بهذا الكلام من النكت، وما فرع عليه المعتزلة وغيرهم من الأقوال الأصولية والمسائل الاعتقادية، ونوضح إنما يدل على صحة ما يذهب إليه أئمتنا عليهم السلام وشيعتهم الأعلام من بطلان إمامة المتقدمين وأن ليس مرامهم إلا طلب الرئاسة وصرف الأمر عن آل محمد صلى الله عليه وآله وسلم في حياتهم وبعد مماتهم ﴿ساء ما يحكمون﴾ ﴿وإن ربك هو يفصل بينهم يوم القيامة فيما هم فيه يختلفون﴾.

فنقول وبالله التوفيق وبه نصول:

أولاً: ما بلغ عمر في مكة حيث أخبره من يسعى بالنميمة أن عمار بن ياسر رضي الله عنه قال: لو قد مات عمر بايعت علياً لقد كانت بيعة أبي بكر فلتة. فغضب عمر لذلك وانزعج لما هنالك، وأقسم ليقومن هذا المقام عشيته تلك، فأشار عليه عبد الرحمن بن عوف بالتأخير إلى المدينة.

لا وجه لهذا الغضب وقيامه هذا الموقف إلا حرصه على أن لا يصير الأمر بعده إلى أمير المؤمنين عليه السلام كما هو مقتضى قوله: فمحذرهم هؤلاء الذين يريدون أن يغصبوهم أمرهم، ولأن قول عمار رضي الله عنه كانت بيعة أبي بكر فلتة قد سلمه عمر، ولكن ادعى أن لا بأس أن تكون بيعة أبي بكر فلتة دون غيره من سائر الأنام كما هو مقتضى قوله: ولقد كانت كذلك ولكن وقى الله شرها وليس فيكم من تقطع إليه الأعناق مثل أبي بكر، فلم يبق وجه لذلك الغضب والحتم على القيام بهذا الموقف إلا ما ذكرناه.

ثانياً: قوله: من بايع من غير مشورة من المسلمين فلا يبايع هو ولا الذي بايعه تغرة أن يُقتلا.

هو عين ما فعله في بيعته لأبي بكر كما قد حكى ذلك في هذا الخبر عن نفسه لكن بزعمه يخصص نفسه هو وأبا بكر بجواز ذلك لهما دون سائر المسلمين.

ثم قوله: فلا يبايع هو ولا الذي بايعه.

تحذيراً مما إذا بايع عمار علياً عليه السلام كما قد ذكر عمار رضي الله عنه فلا أحد يبايع علياً عليه السلام ولا يبايع عمار لو طلب البيعة لنفسه، فكلا منهما قد صار عند عمر لا تصح له بيعة بحال، ولا يصح من المسلمين أن يتابعوا عمار على بيعته لعلي عليه السلام بحال من الأحوال على أنه صلى الله عليه وآله وسلم قال: " علي مع الحق والحق مع علي "، وروي عنه صلى الله عليه وآله وسلم مثل ذلك في عمار، فكيف يسوغ لعمر أن يلزم الناس العمل في شأنهما رضي الله عنهما بخلاف ما ألزم به الرسول صلى الله عليه وآله وسلم؟

ثالثاً: قوله: تغرة أن يقتلا.

كأنه يريد حقيقة أن يقتلا كما في كثير من الروايات ذكر بعضها ابن أبي الحديد: من عاد إلى مثلها فاقتلوه. وهذا أمر لا وجه له في الشرع وإنما قال النبي صلى الله عليه وآله وسلم: "إذا بويع لخليفتين فاقتلوا الآخِر منهما" فأما إذا بايع رجل كملت له شروط الإمامة فهو مصيب فاعل ما يجب عليه سواء أجابه سائر الناس أو لا، وسواء بسط يده على سائر الناس أو لا، لأن إمامته قد ثبتت بالقيام والدعوة مع كمال الشروط التي من جملته أن لا يكون من جملتها قد سبقه كامل الدعوة، فما قتل من بايع هذا الإمام إلا من تشريعات عمر التي ما أنزل الله بها من سلطان، فكيف بقتل إمام اختاره الله تعالى ورسوله صلى الله عليه وآله وسلم؟!

رابعاً: أن عمر حكى الاختلاف في السقيفة، ثم تخلف علي عليه السلام وطلحة والزبير ومن مال معهم من بني هاشم في بيت فاطمة عليها السلام، وقال: وتخلف عنا الأنصار. ولم يحك بعده أو في موقف آخر ما تقوم له به الحجة عليهم ليعلم الكافة إصابته هو وأبو بكر ومن بايعه وخطأ هؤلاء المتخلفين عنهم أو يستطرد في كلامه ما يدل على أنهم بعد ذلك بايعوا طائعين مختارين غير مكرهين، لأنه لو ذكر ذلك لكذبوه حيث أنهم يعلمون من نفوسهم ما قد وقع من حمل عمر الناس على البيعة طوعاً أو كرهاً، فإن قدر أنهم يهابون مجاهرته بالتكذيب فهو يخش أن يتحدثوا به فيما عدا ذلك الموقف أو لعلمه بطلان هذه الدعوى أو لاستغنائه عنها واستكفائه بعقد السقيفة وعدم مبالاته بتخلف من حكى تخلفه، وقد تقدم أن شرط المسألة رضا الباقين بذلك العقد أو وقوع البيعة منهم مختارين غير مكرهين.

خامساً: قول عمر: ثم نزونا على سعد بن عبادة - أي وطيناه - كما في الروايات السابقات ووطئوا سعداً فقال قائلهم: قتلتم سعداً، فقلت: اقتلوا سعداً قتله الله. وفي بعض الروايات: قتله الله إنه منافق.

كل هذا من المحرم لأن قوله: نزونا على سعد يفيد تعمدهم وقصدهم وطيه، وقوله: اقتلوا سعداً. أمر بمنكر، وقوله: قتله الله إنه منافق. سب لصحابي، وقد ذهب الخصوم إلى: أن من سب صحابياً فقد كفر، فإن قيدوا هذا المذهب بان يقولوا: إلا بالحق قلنا: فكذلك مذهبنا فلا تعيبوه، وإن قالوا: هو على إطلاقه. قلنا: فاحكموا بكفر عمر.

سادسها: أنه لا ثمرة لقيامه بهذا الموقف والخطب الجسيم لخلوه عن إفادة دينية كما تراه، بل تضمن جملة مفاسد كما ذكرناه، وقد كان يكفيه عند أن بلغته تلك الكلمة عن عمار رضي الله عنه أن يعرض عن الالتفات والتعويل عليها لأنه لا يضره مبايعة عمار علياً رضي الله عنهما بعد وفاته إذ لا ضرر عليه في ذلك ولا كان يريدها لأحد أولاده بعده كما هو المشهور عنه إنكاره من أشار عليه باستخلاف ولده عبد الله، ولأن تلك الكلمة إن كانت حقاً لم يجز له أن يقوم ويسعى في إدحاضها، وإن كانت باطلاً كان الواجب أن يبين وجه بطلانها.

وأما ما فرعه المعتزلة وغيرهم على ما وقع في السقيفة مما حكاه عمر في كلامه هذا وما حكاه غيره كما هو مذكور فيما مر وغيره، فقال النجري رحمه الله تعالى ما لفظه: واعلم أن المعتزلة لما ادعوا الإجماع على أبي بكر وعمر وعثمان قالوا بثلاث مسائل: أحدها: كونهم أئمة. وثانيها: كون الإمامة في قريش. وثالثها: أن طريقها العقد والاختيار. ولما أبطل أصحابنا هذا الإجماع بطلت هذه المسائل انتهى.

قلت: وليس للمعتزلة طريق إلى إثبات الإجماع على من ذكروا سوى اعتمادهم على ما وقع من عقد عمر لأبي بكر أو عقده هو وأبو عبيدة أو عقدهما وعقد بشير بن سعد أو عقد هؤلاء الثلاثة وأسيد بن خضير أو عقد هؤلاء الأربعة وسالم مولى أبي حذيفة، وقد ذهب إلى كل من هذه الصور قائل من المعتزلة فمنهم من قال: يكفي بيعة واحد لآخر وإن لم يرض غيره. ومنهم من قال: بيعة اثنين لثالث. ومنهم من قال: ثلاثة لرابع. ومنهم من قال: أربعة لخامس. ومنهم من قال: خمسة لسادس. وهو أكثر ما قيل أخذاً بالأكثر مما حكي في السقيفة ومن كون عمر جعلها شورى بين ستة، ولعل أنه لا يشترط عندهم رضا سائر الناس من أهل الحل والعقد والعلماء وأهل الفضل مهما قد كان العاقدون كذلك، وقد جعلوا ذلك أصلاً من أصول الدين وقاعدة تنبني عليها صحة إمامة الإمام في الطريق إلى ثبوت الإمامة وجعلوا منصب الإمامة قريش وأنكروا حصرها في آل محمد صلى الله عليه وآله وسلم، وجعلوا فعل السقيفة أصلاً ودليلاً على أنه لا نص من الرسول صلى الله عليه وآله وسلم على أحد لا على الوصي ولا على الحسنين ولا غيرهم من النص الجلي على من قام ودعا من أئمة العترة عليهم السلام كقوله صلى الله عليه وآله وسلم: " من بلغه داعيتنا أهل البيت فلم يجبها كبه الله على منخريه في قعر جهنم "، وقوله صلى الله عليه وآله وسلم: " من أمر بالمعروف ونهى عن المنكر من ذريتي فهو خليفة الله في أرضه وخليفة كتابه وخليفة رسوله " رواه الهادي عليه السلام ذكره عنه في شرح الأساس، وليس على شيء مما ذكروه دليل أصلاً سوى الاعتماد على فعل السقيفة ولله القائل:

وكيف يقوم الظِّلُ والعُودُ أعوجُ

وما يستوي الممشى وما ثَمَّ منهجٌ

بل كلها مصادمة للأدلة القطعية من النصوص على إمامة أمير المؤمنين وحصر الإمامة في أولاده الطاهرين عليهم السلام، وأن طريق الإمامة القيام والدعوة كما سبق تقرير ذلك في إمامة أمير المؤمنين عليه السلام وكما سيأتي تقرير المسألتين الآخرتين.

ولنعد إلى تمام ما وعدنا به، قال في أنوار اليقين ما لفظه:

وبلغنا أن علياً عليه السلام لما امتنع من بيعة أبي بكر هموا بقتله حتى روي أن أبا بكر قال في الصلاة: لا يفعلن خالد ما أمرته به وقد كان أمره بقتل أمير المؤمنين عليه السلام حتى التفت أمير المؤمنين عليه السلام وقال لخالد: أكنت تفعل ذلك؟ قال: نعم، قال عمر لأبي بكر: خفت بني هاشم على نفسك قبل الفراغ من صلاتك قلتَ: يا خالد لا تفعل ما أمرتك، وروي: لا يفعل خالد ما أمرته. وهذا في كتاب المعتمد في الإمامة لأبي القاسم البستي ونحن نرويه عنه.

وروى صاحب المحيط بالإمامة ونحن نرويه عنه بإسناده إلى علي بن الحسين عليهما السلام قال: قال أبو بكر لخالد بن الوليد: إذا صليت الصبح وسلمت فاقتل علياً. فلما فرغ من صلاته سلم في نفسه وصاح: لا تفعل يا خالد ما أمرتك. فقال علي عليه السلام : هو والله أضيق خلقة من أن يفعل ما أمرتَه به، والله لو فعل ما خرجت أنت وصاحبك إلا مقتولين.

وروى أيضاً بإسناده إلى ابن عباس رضي الله عنهما قال: أمر أبو بكر خالد بن الوليد أن يشتمل على سيفه ويصلي إلى جنب علي بن أبي طالب عليه السلام فإذا سلم فإن هو بايع وإلا علاه بالسيف، ثم أنه بدا لأبي بكر في ذلك فقال قبل أن يسلم: لا يفعل خالد ما أمرته. قال وبإسناده إلى محمد بن سالم الخياط قال: سمعت زيد بن علي عليهما السلام يقول: إن أبا بكر أمر خالد بن الوليد الحديث.

وروى الجاحظ هذا الخبر في الزيدية الكبرى عن جماعة من أصحاب الحديث فيهم الزهري تمت رواية صاحب المحيط.

وروى السيد أبو العباس في ذلك ما رويناه عنه عن جعفر الصادق عليه السلام عن جده الحسين بن علي عليهم السلام قال: قال أبو بكر لخالد بن الوليد: إذا صليت الصبح وسلمت فاقتل علياً. فلما فرغ من صلاته سلم في نفسه وصاح: لا تفعل ما أمرتك، قال هو والله أضيق خلقة من أن يفعل ما أمرته، والله لو فعل ما خرجت أنت وصاحبك إلا مقتولين، وعنه عليه السلام قال: أخبرنا الرواة عن ابن عباس رضي الله عنهما قال: أمر أبو بكر خالد بن الوليد أن يشتمل على سيفه ويصلي إلى جنب علي بن أبي طالب فإذا سلم فإن هو بايع وإلا ضربته بالسيف، ثم إنه بدا لأبي بكر في ذلك، فقال قبل أن يسلم: لا يفعل خالد ما أمرته، انتهى من أنوار اليقين.

قال عليه السلام بعد ذكره لهذه الروايات: وربما استبعد كثير من الناس مثل هذه الروايات إلا أنَّا موردون في كتابنا هذا إن شاء الله تعالى من أقوال أهل البيت عليهم السلام ورواياتهم، وكذلك في أجوبة شبه المخالفين في آخر الكتاب بمشيئة الله تعالى ما لا يستبعد ذلك معه، وإن لم يقع القطع على صحته عند بعض دون بعض وهو من لم يبلغ ذلك عنده حد التواتر انتهى كلامه والمسك ختامه.

وروى عليه السلام في موضع قبل هذا ما لفظه: وروينا عن أبي القاسم في كتابه المعتمد عن زيد بن أسلم عن أبيه قال: سمعت عمر بن الخطاب يقول: خرجت أنا وأبو بكر حتى دخلنا على علي في بيت فاطمة عليهما السلام وعندهما المهاجرون، قلت: ما تقول يا علي، قال: أقول خيراً نحن أولى برسول الله صلى الله عليه وآله وسلم وما ترك، قلت: والذي يجيء، قال: نعم، قلت: والذي بعدك، قال: نعم، قلت: كلا والذي نفسي بيده حتى تجزوا رقابنا بالمناشير.

وروى عن زيد بن أسلم أيضاً أنه بويع أبو بكر بعد رسول الله صلى الله عليه وآله وسلم فكان علي والزبير والمقداد يدخلون على فاطمة بنت رسول الله صلى الله عليه وآله وسلم يتشاورون في أمرهم، فلما بلغ ذلك عمر خرج حتى دخل عليها فقال: يا ابنة رسول الله صلى الله عليه وعليك ما من الخلق أحب إلينا منك، وأيم الله ما ذلك بمانعي إن اجتمع هؤلاء النفر عندك أن آمرهم أن يحرق عليك البيت الخبر، وفي بعض الأخبار أن أهدم، فلما خرج جاؤوها فقالت: ما تعلمون أن عمر قد جاءني وحلف بالله إن عدتم ليحرقن عليكم البيت وأيم الله ليمضين على ما حلف فانصرفوا وراءكم.

وروى عن السيد أبي العباس أحمد بن إبراهيم عليهم السلام في كتاب المصابيح ما رويناه عنه قال: أخبرنا الرواة عن جعفر بن محمد عليهما السلام قال: لما بويع أبو بكر قعد عنه علي عليه السلام فلم يبايعه وفر إليه طلحة والزبير فصارا معه في بيت فاطمة عليها السلام وأبيا البيعة لأبي بكر، وقال كثير من المهاجرين إن هذا الأمر لا يصلح إلا لبني هاشم وأولاهم به بعد رسول الله صلى الله عليه وآله وسلم علي بن أبي طالب عليه السلام لسابقته وعلمه وقرابته إلا الطلقاء وأشباههم فإنهم كرهوا لما في صدورهم، فجاء عمر بن الخطاب وخالد بن الوليد وعياش بن أبي ربيعة إلى باب فاطمة عليها السلام فقالوا: والله لتخرجن إلى البيعة أو لنحرقن عليكم البيت، فصاحت فاطمة: يا رسول الله ما لقينا بعدك، فخرج عليهم الزبير بالسيف مصلتاً فحمل عليهم فلما بصر به عياش بن ربيعة قال لعمر اتق الكلب وألقى عليه عياش كساءً له حتى احتضنه وانتزع السيف من يده فضرب به حجراً فكسره، قال أبو العباس عليه السلام عن أخبار الرواة: قالوا لأبي بكر: قد بايعك الناس كلهم إلا هذان الرجلان علي بن أبي طالب والزبير بن العوام فأرسل إليهم. فأُتي بهما وعليهما سيفاهما فأمر بسيفيهما فأُخذا، ثم قيل للزبير: بايع. فقال: لا أبايع حتى يبايع علي. فقيل لعلي عليه السلام : بايع. قال: فإن لم أفعل فمه؟ فقيل: يضرب الذي فيه عيناك. ومدوا يده فقبض أصابعه ثم رفع يده إلى السماء فقال: اللهم اشهد فمسح يده على يد أبي بكر، فأما سيف الزبير فكسروه وأما سيف علي بن أبي طالب فردوه عليه.

وروى السيد أبو العباس رحمه الله تعالى ما رويناه عنه قال: أخبرنا الرواة عن زيد بن أسلم عن أبيه قال: كنت فيمن حمل الحطب إلى باب علي عليه السلام فقال عمر: والله لئن لم تخرج يا علي بن أبي طالب لأحرقن البيت بمن فيه.

قال رحمه الله تعالى: وعن ابن عباس عن أبيه قال: شهدت عمر بن الخطاب يوم أراد أن يحرق على علي وفاطمة بيتهما فقال: إن أبوا أن يخرجوا فيبايعوا أبا بكر أحرق عليهم البيوت، فقلت لعمر: إن في البيت فاطمة أفتحرقها؟ قال: سألتقي أنا وفاطمة، تمت رواية أبي العباس رحمه الله تعالى انتهى من أنوار اليقين بحروفه.

وفي شرح ابن أبي الحديد: قال أبو بكر يعني ابن عبد العزيز: وحدثني أبو زيد عمر بن شيبة عن رجاله قال: جاء عمر إلى بيت فاطمة في رجال من الأنصار ونفر قليل من المهاجرين فقال: والذي نفسي بيده لتخرجن إلى البيعة أو لأحرقن عليكم البيت. فخرج إليه الزبير مصلتاً بالسيف فاعتنقه زياد بن لبيد الأنصاري ورجل آخر فندر السيف من يده فضرب به عمر الحجر فكسره، ثم أخرجهم بتلابيبهم يساقون سوقاً عنيفاً حتى بايعوا أبا بكر.

وفيه أيضاً بسند أبي بكر بن عبد العزيز قال: لما جلس أبو بكر على المنبر كان علي عليه السلام والزبير وناس من بني هاشم في بيت فاطمة فجاء عمر إليهم فقال: والذي نفسي بيده لتخرجن إلى البيعة أو لأحرقن عليكم البيت، فخرج الزبير مصلتاً سيفه فاعتنقه رجل من الأنصار وزياد بن لبيد فدقا به فبدر السيف فصاح أبو بكر وهو على المنبر أن: اضرب به الحجر، قال أبو عمرو بن حماس: فلقد رأيت الحجر فيه تلك الضربة ويقال: هذه ضربة سيف الزبير، ثم قال أبو بكر: دعوهم فسيأتي الله بهم، قال: فخرجوا إليه بعد ذلك فبايعوه، قال وفي رواية أخرى إن سعد بن أبي وقاص كان معهم في بيت فاطمة عليها السلام والمقداد بن الأسود وأنهم اجتمعوا على أن يبايعوا علياً، فأتاهم عمر ليحرق عليهم البيت فخرج إليه الزبير بالسيف وخرجت فاطمة عليها السلام تبكي وتصيح فنهنهت من الناس.

وفيه أيضاً: بإسناده إلى الشعبي قال: سأل أبو بكر فقال: أين الزبير ؟ قيل: عند علي عليه السلام وقد تقلد سيفه، فقال: قم يا عمر قم يا خالد انطلقا حتى تأتياني بهما، فانطلقا فدخل عمر وقام خالد على باب البيت من خارج فقال عمر للزبير: ما هذا السيف؟ فقال: نبايع علياً. فاخترطه عمر فضرب به حجراً فكسره، ثم أخذ بيد الزبير فأقامه فدفعه، ثم قال: يا خالد دونكه، فأمسكه، ثم قال لعلي: قم فبايع لأبي بكر فتلكأ واحتبس فأخذ بيده وقال: قم. فأبى أن يقوم، فحمله ودفعه كما دفع الزبير وأخرجه ورأت فاطمة عليها السلام ما صنع بهما فقامت على باب الحجرة وقالت: يا أبا بكر ما أسرع ما أغرتم على أهل بيت رسول الله صلى الله عليه وآله وسلم، والله لا أكلم عمر حتى ألقى الله.

وفيه أيضاً: عن أحمد بن عبد العزيز الجوهري المكنى أبو بكر الراوي لما قبل هذا بإسناده إلى أبي الأسود قال: غضب رجال من المهاجرين في بيعة أبي بكر بغير مشورة وغضب علي والزبير فدخلا بيت فاطمة عليها السلام معهما السلاح، فجاء عمر في عصابة منهم: أُسَيد بن حضير، وسلمة بن سلامة بن وخش وهما من بني عبد الأشهل فصاحت فاطمة عليها السلام وناشدتهم الله، فأخذوا سيفي علي والزبير فضربوا بهما الجدار حتى كسروهما، ثم أخرجهما عمر يسوقهما حتى بايعا، وفيه أيضاً بإسناد المذكور إلى عاصم بن عمر بن قتادة قال: لقي علي عليه السلام عمر فقال له علي عليه السلام : أنشدك الله هل استخلفك رسول الله صلى الله عليه وآله وسلم ؟ فقال: لا. قال: فكيف تصنع أنت وصاحبك؟ فقال: أَمَّا صاحبي فقد مضى لسبيله، وأما أنا فسأخلعها من عنقي إلى عنقك، فقال: جدع الله أنف من ينقذك منها، لا ولكن جعلني الله عَلَماً، فإذا قمت فمن خالفني ضل.

وفيه أيضاً: عن البراء بن عازب رضي الله عنه لم أزل لبني هاشم محباً فلما قبض رسول الله صلى الله عليه وآله وسلم خفت أن تتمالى قريش عن إخراج هذا الأمر عنهم فأخذني ما يأخذ الوالهة العجول مع ما في نفسي من الحزن لوفاة رسول الله صلى الله عليه وآله وسلم، فكنت أتردد إلى بني هاشم وهم عند النبي صلى الله عليه وآله وسلم في الحجرة وأتفقد وجوه قريش فإني كذلك إذ فقدت أبا بكر وعمر، وإذا قائل يقول القوم في سقيفة بني ساعدة، وإذا قائل آخر يقول قد بويع أبو بكر فلم ألبث، وإذا أنا بأبي بكر قد أقبل ومعه عمر وأبو عبيدة وجماعة من أصحاب السقيفة وهم محتجزون بالأزر الصنعانية لا يمرون بأحد إلا خبطوه وقدموه فمدوا يده على يد أبي بكر يبايعه شاء ذلك أو أبى فأنكرت عقلي، وخرجت أشتد حتى انتهيت إلى بني هاشم والباب مغلق، فضربت عليهم الباب ضرباً عنيفاً وقلت: قد بايع الناس لأبي بكر بن أبي قحافة، فقال العباس: تربت أيديكم إلى آخر الدهر أما إني قد أمرتكم فعصيتموني، فمكثت أكابد ما في نفسي ورأيت في الليل المقداد، وسلمان، وأبا ذر، وعبادة بن الصامت، وأبا الهيثم بن التيهان، وحذيفة، وعماراً وهم يريدون أن يعيدوا الأمر شورى بين المهاجرين والأنصار، وبلغ ذلك أبا بكر وعمر فأرسلا إلى أبي عبيدة والمغيرة بن شعبة فسألاهما عن الرأي فقال المغيرة: إن تلقوا العباس فتجعلوا له ولولده في هذا الأمر نصيباً فيقطعون بذلك ناحية علي بن أبي طالب، فانطلق أبو بكر وعمر وأبو عبيدة والمغيرة حتى دخلوا على العباس، ثم ذكر مقالتهم للعباس وجوابه عليهم حسبما مر في نقل ذلك عن ابن قتيبة.

وفيه أيضاً: وروى أحمد بن عبد العزيز قال: لما بويع لأبي بكر كان الزبير والمقداد يختلفان في جماعة من الناس إلى علي وهو في بيت فاطمة عليهما السلام فيتشاورون ويتراجعون أمورهم، فخرج عمر حتى دخل على فاطمة وقال: يا بنت رسول الله صلى الله عليه وآله وسلم ما من أحد أحب إلينا منك بعد أبيك، وأيم الله ما ذاك بمانعي إن اجتمع هؤلاء النفر عندك أن آمر بتحريق البيت. فلما خرج عمر جاؤوها فقالت: تعلمون أن عمر جاءني وحلف لي بالله إن عدتم ليحرقن عليكم البيت وأيم الله ليمضين لما حلف له، فانصرفوا عنا راشدين، فلم يرجعوا إلى بيتها وذهبوا فبايعوا لأبي بكر.

وفي أنوار اليقين ما لفظه: وروى أبو الحسن أحمد بن يحيى البلاذري وهو ثقة عند العامة وأصحاب الحديث بإسناده إلى ابن عباس قال: بعث أبو بكر عمر بن الخطاب إلى علي بن أبي طالب عليه السلام حين قعد عن بيعته وقال: إئتني به بأعنف العنف فلما أتاه جرى بينهما كلام، فقال له علي عليه السلام : إحلب حلباً لك شطره والله ما حرصك على إمارته اليوم إلا ليؤمرك غداً، وما ننفس على أبي بكر هذا ولكنا أنكرنا ترككم مشاورتنا وقلنا إن لنا حقاً لا تجهلونه ثم أتاه فبايعه.

وفيه أيضاً: وروينا بالإسناد الموثوق به إلى عدي بن حاتم قال: ما رحمت أحداً رحمتي علياً حين أتي به ملبباً، فقيل له: بايع، قال: فإن لم أفعل؟ قالوا: إذاً نقتلك. قال: إذاً تقتلون عبد الله وأخا رسول الله صلى الله عليه وآله وسلم ثم بايع كذا وضم إليه اليمين.

وفيه أيضاً: وعن عدي بن حاتم قال: إني عند أبي بكر إذ جيء بعلي عليه السلام ، فقال له أبو بكر: بايع، قال: فإن لم أبايع؟ قال: أضرب الذي فيه عيناك. فرفع رأسه إلى السماء وقال: اللهم اشهد، ومد يده فبايعه.

وفيه أيضاً: ولا خلاف أن خالد بن سعيد بن العاص لما جاء من اليمن أظهر الخلاف حتى قال: أرضيتم أن يلي عليكم تيم، وأنكر عمار بن ياسر رضي الله عنه فضربوه.

وفيه أيضاً: عن سلمان الفارسي رضي عنه أنه قال: أنسيتم أو تناسيتم! أو جهلتم أو تجاهلتم! والله لو أعلم أني لو أعز لله ديناً أو أمنع له ضيماً لضربت بسيفي قدُماً قدُماً فوجيت عنقه حتى خفض إلى الأرض.

وفي شرح الأساس عن القاسم بن إبراهيم، وسبطه الهادي إلى الحق القويم، والمتوكل على الله عليهم السلام أنهم رووا خبراً عن اثني عشر رجلاً ستة من المهاجرين وستة من الأنصار، وقد ذكر هذا الخبر بطوله وما قاله أمير المؤمنين عليه السلام في كيفية إبلاغ الحجة وما تكلم به كل واحد منهم عند قيامه في حقائق المعرفة وفي أنوار اليقين وغيرهما من كتب الأصحاب فلا نطيل بذكر ذلك، ولكن نذكر معنى ذلك على الجملة، وهو أن كلاً منهم لما صعد أبو بكر منبر رسول الله صلى الله عليه وآله وسلم قام: فأنكر على أبي بكر تقدمه على أمير المؤمنين عليه السلام وذكر ما سمعه من الرسول صلى الله عليه وآله وسلم من نص أو فضيلة لأمير المؤمنين عليه السلام قاضية باستحقاقه التقديم حتى نزل عن المنبر واختفى في داره ثلاثة أيام لا يخرج إلى الناس، فلما كان اليوم الرابع أتاه عمر، وعثمان، وعبد الرحمن بن عوف، وسالم مولى أبي حذيفة، والأشعث بن قيس، وأبو موسى الأشعري، وقنفذ مولى عمر مع كل رجل منهم عشرة رجال شاهرين أسيافهم حتى أخرجوه من منـزله وعلا المنبر، فخطب وجعلوا يدورون في المدينة وهم يقولون: والله لئن عاد أحد إلى مثل ما تكلم به بالأمس لنعلونه بأسيافنا. فأمسك القوم عند ذلك ولم يردوا جواباً، وما فعلوا ذلك إلا بعد أن استأذنوا أمير المؤمنين وقال لهم: أخبروه بما سمعتم من نبيكم ولا تتركوه في شبهة من أمره ليكون أوكد عليه في الحجة وأبلغ في العقوبة إذا لقي الله وقد عصاه وخالف أمر نبيه صلى الله عليه وآله وسلم، وقد جمع هؤلاء الاثنى عشر بعض المتأخرين رحمه الله في قوله:

أُبيٌّ أبو ذرٍ ومقدادهم كندي
أبو هيثمٍ وأبو بريدة ذوا الرَّشدِ
قياماً لإنكار المخالف في العهدِ

مهاجرهم سلمان عمار خالد
وأنصارهم قيسٌ وسهلٌ خزيمةٌ
كذا أبو أيوب فهو ختامهم

وفي بعض الرواة أنهم أربعة عشر أشار إلى بقيتهم بقوله ولله دره:

وعمروٌ على أهل المهاجرة المجدِ

وزِيد على الأنصارِ عثمان ذو التقى

وهما: عثمان بن حنيف الأنصاري، وعمر بن سعيد بن العاص بن أمية المذكور في البيت الأول وكان لهما سابقة وعناية في الإسلام وإن كانا أُمويين رحمهما الله تعالى ورضي عنهم أجمعين.

وفي كتاب تثبيت الإمامة للهادي عليه السلام : أن أبا بكر كتب إلى أسامة بن زيد أمير الجيش الذي جهزه رسول الله صلى الله عليه وآله وسلم في مرضه، وكان أبو بكر وعمر من جملة جيشه، فلما دنت وفاة رسول الله صلى الله عليه وآله وسلم أرسلت بعض نسائه تعلمهم ذلك فرجعا وكان ما كان في السقيفة، فكتب أبو بكر: من عبد الله أبي بكر بن أبي قحافة خليفة رسول الله صلى الله عليه وآله وسلم إلى أسامة بن زيد أما بعد فانظر إذا أتاك كتابي هذا فأقبل إلي أنت ومن معك، فإن المسلمين قد اجتمعوا علَيّ وولوني أمورهم فلا تتخلفن فتعصيني ويأتيك ما تكره والسلام. فأجابه أسامه بن زيد وكتب: من عبد الله أسامة بن زيد عامل رسول الله صلى الله عليه وآله وسلم على غزوة الشام إلى أبي بكر بن أبي قحافة. أما بعد: فقد أتاني كتابك ينقض أوله آخره، ذكرت في أوله أنك خليفة رسول الله صلى الله عليه وآله وسلم، وفي آخره أن الناس قد اجتمعوا عليك وولوك أمورهم ورضوا بك، واعلم أني ومن معي من المهاجرين والأنصار وجميع المسلمين ما رضيناك ولا وليناك أمرنا، فاتق الله ربك إذا قرأت كتابي هذا واقدم إلى ديوانك الذي بعثك فيه النبي صلى الله عليه وآله وسلم ولا تعصه، وانظر أن تدفع الحق إلى أهله فإنهم أحق به منك وقد علمت ما قال رسول الله صلى الله عليه وآله وسلم في علي يوم الغدير، وما طال العهد فينسى إلى آخره، فلما وصل الكتاب إلى أبي بكر هم أن يخلعها عن عنقه، فقال له عمر: لا تفعل قميص قمصك الله لا تخلعه فتندم، فقال له: يا عمر أكفر بعد إسلام. فألح عليه عمر إلخ ما ذكره عليه السلام وهو في أنوار اليقين.

وروى ابن حجر الهيثمي في صواعقه عن الدار قطني أن الحسن عليه السلام جاء إلى أبي بكر وهو على منبر رسول الله صلى الله عليه وآله وسلم، فقال: انـزل عن مجلس أبي، فقال: صدقت والله إنه لمجلس أبيك، قال: ووقع للحسين عليه السلام مثل ذلك مع عمر، وأن علياً عليه السلام قال في الأول: والله ما كان ذلك عن رأيي، وفي الثانية: والله ما أمرت بذلك فصدقه أبو بكر وعمر إلى ما ذكره هناك.

وفي أنوار اليقين: وعن الأعمش قال: خطب عمر بن الخطاب فقال: أيها الناس ألست أولى بكم من أنفسكم، فقام الحسين من جانب المسجد فقال: أنصت أيها المتكلم انزل عن منبر أبي واذهب إلى منبر أبيك، قال: منبر أبيك والله منبري، أبوك أمرك بهذا؟ قال: وإن كان أمرني بهذا إنه لهادٍ مهتدٍ، تخطأت رقاب بني عبد المطلب ترقى على منبرهم وتقر بالحكم فيهم بكتاب أنزل عليهم لا تحفظ تنـزيله ولا تعرف تأويله بِلا بَلاَءٍ كان منك في ديننا ولا من آبائك بل أجلبتم لدين الله الغوائل، فسائلك الله عما أخذت وعما أعطيت، فقال عمر: أمَّرَنا الناس عليهم ولو أمروا غيرنا لأطعنا، فقال له الحسين عليه السلام : من أمرك على نفسك من قبل أن تؤمر أبا بكر على نفسك، إنما أَمَّرت أبا بكر على نفسك ليؤمِّرك على الناس، فسائلك الله عما أخذت وعما أعطيت، فنـزل عمر مغضباً ومعه الناس ودخل على علي وعنده الحسن عليهما السلام، فقال له: يا أبا الحسن أدب الحسين فإنه يجهر بالقول في مسجد رسول الله صلى الله عليه وآله وسلم ويحضض طغام أهل المدينة، فقال الحسن بن علي: الحسين يخصص طعام أهل المدينة على من حضض طغام أهل المدينة لعنة الله، أما والراقصات يوم جمع لولاه ما نلت ما نلت، فقال علي عليه السلام : مهلاً يا أبا محمد ما أنت بسريع الغضب ولا بمشوب الحسب ولا فيك عرق من السودان تعجل بالكلام قبلي، وسكت فقال عمر: يا أبا الحسن أدبهما فإن أدبهما منك شرف لهما، فقال علي عليه السلام : إنما يؤدب أهل الذلة وأهل المعصية، أما من أدبه رسول الله صلى الله عليه وآله وسلم وأدبه فضل فما يؤدب، قال: إنهما أيْهمَان وفي قلوبهما ما لا علم لك به، قال: أدبهما أَدِّ إليهما حقهما يرضى عنك خالقهما، قال: وما حقهما ؟ قال: الرجوع إلى التوبة بعد المعصية، فقام ومعه الناس خارجين من عند علي عليه السلام فلقيه عثمان وعبد الرحمن بن عوف، فقال عثمان: لقد طالت بكما الحجة، فقال عمر: وهل مع علي وشبليه من حجة، فقال له عثمان: هم بنو عبد مناف يسمنون والناس عجاف ولقد رأيتهم في المواقف ظن المكروهات حيث تزهق نفوس الناس يكونون إلى الموت سراعاً، قال عمر: كأنه سرك ما كان!، قال عثمان: كأنك تنكر ما أقول! فقال عبد الرحمن بن عوف: أشربتما قلبي الفتنة لا تقعن بينكما كلمة فانصرفا.

وفيه أيضاً: وعن الربيع بن المنذر الثوري عن أبيه قال: سمعت الحسين بن علي عليهما السلام يقول: إن أبا بكر وعمر عمدا إلى هذا الأمر وهو لنا كله، فجعلا لنا فيه نصيب الجدة والله لتَهُمُّهُمَا أنفسهما في يوم يطلب الناس فيه شفاعتنا.

وذكر الحسن عليه السلام في خطبته التي خطبها بعد مهادنته لمعاوية لعنه الله: إن الذي ألجأه إلى المهادنة هو الذي ألجأ النبي صلى الله عليه وآله وسلم حين فر من فراعنة قريش إلى دخول الغار وألجأ أمير المؤمنين إلى مبايعة أبي بكر وعمر حيث جمعت حزم الحطب إلى داره لتحرق بمن فيها من ذرية الرسول صلى الله عليه وآله وسلم إن لم يخرج يبايع.

فهذه نبذة من الأخبار والآثار الدالة لمن أراد معرفة الحق وكيفية الاختلاف والشجار والتنازع حين ابتز هذا الأمر عن بيت النبوة ومعدن الرسالة، وأولي الأمر الذين أمر الله تعالى بسؤالهم وإرجاع ما وقع فيه الاختلاف إليهم والرد فيما اسْتُبْهِم من جميع الأمور عليهم، وجعلهم الرسول صلى الله عليه وآله وسلم قرناء الكتاب وأمان هذه الأمة من نزول العذاب.

وقد علمت أيها الطالب الرشاد أن ما وقع في السقيفة من العقد لأبي بكر على تلك الفلتة متوقف صحته الشرعية وثبوت إمامة أبي بكر به على رضا سائر الأمة به، فأين الرضا؟ وأين التسليم اختياراً؟ وقد رأيت هذه الأخبار كلها قاضية بحمل الناس على البيعة كرهاً وإلجائهم إلى السكوت والتسليم اضطراراً، وإنما أكثرت النقل في ذلك لئلا يغتر مغتر بكثرة ما يفتريه من أراد الانتصار للمتقدمين من اتفاق الأمة على إمامة أبي بكر، وأنهم ما بين مبايع مختار أو مجيز، وساكت عن النكير بلا اضطرار، ولأن ابن حجر الهيثمي (ذكر) في صواعقه: أن أبا بكر بعد بيعة السقيفة صعد المنبر، ونظر في وجوه القوم فلم ير الزبير فدعا به فقال: ابن عم رسول الله صلى الله عليه وآله وسلم أردت أن تشق عصا المسلمين فقال: لا تثريب يا خليفة رسول الله، فقام فبايعه، ثم نظر في وجوه القوم فلم ير علياً فدعا به فقال: ابن عم الرسول صلى الله عليه وآله وسلم وختنه على ابنته أردت أن تشق عصا المسلمين فقال: لا تثريب يا خليفة رسول الله صلى الله عليه وآله وسلم فبايعه، مع أنه لم يسند هذه الرواية ولا أرسلها عن أحد من الصحابة وإنما أوصلها بما ذكره عن ابن سعد والحاكم والبيهقي عن أبي سعيد الخدري رضي الله عنه من صفة الاختلاف والتنازع في السقيفة، فيحتمل إرادة إدراجها في تلك الرواية، ويحتمل عدم إرادة إدراجها، وعلى كلا الحالين فلا ثبوت لها مع أنها مشعرة بمخالفة الزبير وعلي عليه السلام حيث عاتبهما أبو بكر ونسب إليهما إرادة شق العصا مع أن ابن حجر نفسه قد نقض هذه الرواية بما رواه بعدها عن البخاري، وقد نقله غيره عنه وعن مسلم عن عائشة أن فاطمة عليها السلام أرسلت إلى أبي بكر تسأله عن ميراثها من النبي صلى الله عليه وآله وسلم إلى قوله فلما توفيت دفنها زوجها علي ليلاً ولم يؤذن بها أبا بكر وصلى عليها، وكان لعلي وجه من الناس حياة فاطمة عليها السلام فلما توفيت استنكر على وجوه الناس فالتمس مصالحة أبي بكر ومبايعته ولم يكن بايع تلك الأشهر الخ ما ذكره، إلى أن قال: ثم هذا الحديث فيه التصريح بتأخر بيعة علي عليه السلام إلى موت فاطمة، فينافي ما تقدم عن أبي سعيد أن علياً والزبير بايعا من أول الأمر، لكن قد جمع بعضهم بأن علياً قد بايع أولاً، ثم انقطع عن أبي بكر لما وقع بينه وبين فاطمة عليها السلام ما وقع في مخلفه صلى الله عليه وآله وسلم، ثم بعد موتها بايعه مبايعة أخرى، وهذا احتمال باطل وتأويل عاطل فإن رواية الشيخين مصرحة بأنه لا بيعة منه عليه السلام مدة الستة الأشهر أصلاً، ثم وإن سلمناها فهي على ما قد استفاض نقله في الأخبار التي مر نقلها وغيرها أن ذلك بعد ذلك الوعيد والتهديد بالإحراق والقتل فمُدَت يده عليه السلام ومسح بها على يد أبي بكر وهو يقول: اللهم اشهد -أي اللهم اشهد على صنيعهم أو اللهم اشهد أني لم أبايع مختاراً- ومثل هذا لا حكم له في الشرع ولا يثبت به رضاً واختياراً.

فأما ما ذكروه من البيعة من أمير المؤمنين عليه السلام بعد موت فاطمة عليها السلام فإن سلم فهو مدافعة لأن يقع منهم إليه وإلى أهل بيته عليهم السلام من الأذية والتهديد والأمور المنكرة مثل ما قد وقع في حياتها عليها السلام فلا حكم له، والأمر في ذلك كما قال المنصور بالله عليه السلام صنو المؤلف الحسن بن بدر الدين عليهم السلام في منظومته أنوار اليقين بعد أن ذكر من جملة شبه المخالفين أنهم قالوا: سلمنا وقوع الاختلاف في ابتداء الأمر فقد وقع بعده الائتلاف والاتفاق على بيعة أبي بكر ولم يتخلف عنه أحد فقال عليه السلام ولله دره:

هيهات ما أبعدَها مقالَه
تَعدُّها بأسرها ضلاله
ولا أتى الإجماعُ عن تراضي
منتقضٌ وأَيَّمَا انتقاض
من دون عهد اشهدوه الرَّبَّا
أَعظِم به يومَ التنادِ ذنبَا

فهات بَيَّن هاهنا الدلالة
وعترة الحق أُولوا الجلالة
لم يرض من آل النبي راضي
فقولهم مُهَدِّمُ الأَرْباضِ
ومن روى البيعة مسحاً غصبا
فقد روي إذاً فحسباً حسبا

فثبت وتقرر أنه لا صحة للإجماع المدعى بل المفترى وببطلانه تبطل إمامة أبي بكر، وببطلانها تبطل إمامة عمر وعثمان لأنه لا قائل بصحة إمامتهما مع بطلان إمامة أبي بكر.

والعجب كل العجب ممن يرى تطافح الروايات وينقل تلك الحكايات من أفعال أبي بكر وعمر المنكرة ووعيدهما وتهديدهما الوصي وأهل بيته وسائر المحبين له والقائلين بإمامته بالتحريق والقتل وإنكارهم أخوته لرسول الله صلى الله عليه وآله وسلم ووصايته مع تواترهما عن الصادق الأمين صلى الله عليه وعلى آله الغر الميامين، ويعلم ما فعلاه معه من الأذية والإغضاب وتناول مكانه من رسول الله صلى الله عليه وآله وسلم والاغتصاب، ثم يذهب مع ذلك إلى صحة إمامتهما ووجوب موالاتهما كابن أبي الحديد وابن قتيبة وغيرهما من المعتزلة والأشعرية فالله المستعان، والذي لأجله اغتفروا جميع ذلك لهما هو إنكارهم النص جلياً أو خفياً على إمامة أمير المؤمنين عليه السلام فصار العقد لأبي بكر الواقع في السقيفة عندهم صحيحاً وثبتت إمامته لذلك، فلا ضير فيما فعلاه بعده من الأمور الشنيعة والأهوال الفضيعة بآل محمد صلى الله عليه وآله وسلم ومتابعيهم ممن أبى البيعة لأبي بكر كما قال قاضي القضاة في حديث التحريف: إن سلم فهو سائغ لعمر فعل ذلك.

فقد أريناك أيها الطالب الرشاد النصوص الواردة في أمير المؤمنين عليه السلام المتواترة لفظاً أو معنىً من الآيات القرآنية والأحاديث النبوية، وبينا كيفية دلالتهما القطعية وإشارتهما اللفظية والمعنوية، فماذا بعدها من نصوص تطلب وماذا غيرها لمنصفٍ من مأرب ؟

وقد رووا عن عمر أنه لما أدركته الوفاة قالوا له: استخلف لا تدع الناس هملاً، فقال: لو أدركت أبا عبيدة بن الجراح لاستخلفته فإذا قدمت على ربي فسألني قلت: أي رب سمعت عبدك ونبيك يقول: أبو عبيدة أمين هذه الأمة، ولو أدركت معاذ بن جبل استخلفته فإذا قدمت على ربي فسألني قلت: أي ربي سمعت عبدك ونبيك يقول: إن معاذ بن جبل يأتي يوم القيامة بين يدي العلماء، ولو أدركت خالد بن الوليد لوليته فإذا قدمت على ربي فسألني قلت: أي رب سمعت عبدك ونبيك يقول: خالد بن الوليد سيف من سيوف الله سله على المشركين، هكذا رواه ابن قتيبة وغيره، وفي بعض الروايات: ولو كان سالم مولى أبي حذيفة حياً استخلفته، وفي رواية: ما خالجتني فيه الشكوك - أي في صلاحيته للإمامة - فإذا سألني ربي قلت: أي رب سمعت نبيك يقول: إن سالماً شديد الحب لي.

فانظر رحمك الله تعالى وإيانا كيف جعل عمر هذه الأحاديث التي زعم أنه سمعها من رسول الله صلى الله عليه وآله وسلم دالة على إمامة هؤلاء المعدودين أو صلاحيتهم، وصوبه أشياعه وأتباعه ولم يعترضوا استدلاله بها، ولم يجعل هو ولا أحد من أتباعه وأشياعه من المعتزلة وغيرهم شيئاً مما ورد في أمير المؤمنين عليه السلام دالاًّ على إمامته مع أن الوارد فيه عليه السلام مثل هذه الألفاظ وأصرح منها في الدلالة، وكيف سوغوا أن يموت رسول الله صلى الله عليه وآله وسلم من دون استخلاف ويترك الأمة هملاً، ولم يسوغوا ذلك في أبي بكر وعمر وجعلوا نص أبي بكر على عمر وجعل عمر الأمر شورى بين ستة دليلاً على فراستهما وحسن تدبيرهما ونظرهما للأمة، وكأن الرسول عندهم صلى الله عليه وآله وسلم ليس معه ما معهما من الفراسة وحسن التدبير والسياسة من النظر للأمة فيما هو صلاح لها في أمر دينها ولا دنياها، ولله القائل رحمه الله تعالى:

إليه أمور المسلمين تَؤُولُ
وعلَّمَنَا المختارُ كيف نبولُ

يقولون ما أوصى النبي إلى امْرءٍ
أيا عجباً أبقى الرسولُ عظيمةً

وأين دلالة هذه الألفاظ التي هي: أبو عبيدة أمين هذه الأمة، خالد سيف من سيوف الله، يأتي معاذ يوم القيامة بين يدي العلماء، إن سالماً شديد الحب لي، من دلالة قوله صلى الله عليه وآله وسلم: ألست أولى بكم من أنفسكم الخ ما ذكره في خبر الغدير؟! وقوله صلى الله عليه وآله وسلم: " سلموا على علي بإمرة المؤمنين "، وقوله صلى الله عليه وآله وسلم: " وهو وليكم بعدي وهو ولي كل مؤمن بعدي "، وآية: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُه﴾، وآية المباهلة، وآية المودة، وآية ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ﴾{الأحزاب:33}، وخبر المنـزلة، وأخبار الوصاية، وأخبار المحبة والبغاضة وغير ذلك مما لا يدخل تحت الحصر من رواية الموالف والمخالف، مع أن هذه الأحاديث التي ذكرها عمر في هؤلاء لا تكاد تعرف عند أحد من أهل العلم سوى من طريقته لولا رفضهم للدليل القطعي الصحيح وشغفهم بالقول الباطل الفضيح وربنا الرحمان المستعان على ما يصفون، ﴿وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنقَلَبٍ يَنقَلِبُونَ﴾ {الشعراء:277}.

وأعجب من ذلك وأغرب ما يذكره بعض من يحسن بالمتقدمين على الوصي من المعتزلة وبعض الزيدية كما ذكره ابن أبي الحديد في الشرح عن النقيب أبي جعفر العلوي نقيب العلوية بالبصرية، ونقله عنه صاحب المنشورات فذكره الإمام عز الدين بن الحسن في المعراج شرح المنهاج للقرشي، وذكره السيد هاشم بن أحمد الشامي وفي تعليقه على حاشية الجلال على شرح النجري للقلائد، وهو أنهم كانوا يعني الخلفاء يعملون بآرائهم فيما يجري مجرى الولايات والتأمير والتدبير وتقرير قواعد الدولة وما كانوا يقفون على نصوص الرسول صلى الله عليه وآله وسلم وتدبيراته إذ رأوا المصلحة في خلافها كأنهم كانوا يقيدون نصوصه المطلقة بتقييد غير مذكور لفظاً وكأنهم كانوا يفهمونه من قرائن أحواله وتقدير ذلك القيد افعلوا كذا إن رأيتموه صلاحاً، قال: فأما مخالفتهم له فيما هو محض الشرع والدين وليس متعلقاً بأمور الدنيا وتدبيراتها فإنه يقل نحو أن الوضوء شرط في الصلاة فإنه يقل مخالفتهم في ذلك فيجمعون على رد ذلك ويجيزون الصلاة من غير وضوء، إذ لا غرض لهم فيه ولا يقدرون على إظهار معصية وقفوا عليها خفيت عنه صلى الله عليه وآله وسلم فيما هو شرع محض، وإنما كانوا يفعلون ذلك أي مخالفتهم له صلى الله عليه وآله وسلم فيما هو من باب الولايات وتدبير الحروب ومصالح الدنيا، واحتجوا على وقوع ذلك منهم مع ظهور مصلحته بما قد كان فعله صلى الله عليه وآله وسلم يوم الأحزاب من مصالحة قريش على ثلث غلة المدينة، فاعترضه السعدان سعد بن معاذ وسعد بن عبادة قالا: يا رسول الله إن كان ذلك عن وحي فلا بأس، وإن كان عن رأي رأيته فلا نعطيهم ذلك، وكنا لا نعطيهم اليسير إلا عن مسألة ومنة وقد أعزنا الله بك وبالإسلام، فترك ذلك وكان صواباً وصلاحاً، وكذلك فيما أخذه صلى الله عليه وآله وسلم من الفداء من أسارى بدر، فاعترض عمر وأشار عليه أن الأولى عدم أخذ الفداء منهم فكان صواباً، وأنزل الله تعالى عتابه صلى الله عليه وآله وسلم في ذلك وتصويب رأي عمر، وكذلك في شأن تأبيـر النخل قال لهم صلى الله عليه وآله وسلم: "لا تفعلوا. فلم يؤبروا النخل تلك السنة فأخلف ثمره، فقال صلى الله عليه وآله وسلم: أنتم أعرف بدنياكم وأنا أعرف بدينكم. فأبروها فصلحت" وكذلك لما أمر صلى الله عليه وآله وسلم أبا هريرة ينادي في الناس: من قال لا إله إلا الله دخل الجنة، فلقيه عمر فوكسه فألقاه على ظهره وقال: إذاً يتكلمون ويتركون العمل، فرجع أبو هريرة إلى رسول الله صلى الله عليه وآله وسلم يشكو ما صنع به عمر وهو يبكي كما أخرجه البخاري في صحيحه، وغير ذلك من نظائر هذه المذكورة، قالوا: فكذلك رأوا فيما ذكره صلى الله عليه وآله وسلم من النصوص الدالة على إمامة أمير المؤمنين وفضائله الموجبة تقديمه أن الصلاح في تقديم غيره، لأنه لما كان قد وتر قبائل العرب وما من قبيلة إلا ولقريش والمهاجرين منهم وغيرهم له فيها رحم قد فعل فيها الوصي عليه السلام النكاية البالغة وكانت العرب لا تترك ولا ترضى عمن وترها، فالقلوب عنه نافرة والطباع عن تأمره عليهم وطاعتهم له مستكبرة، فالمصلحة في تأمير غيره ممن لم يصدر منه إلى العرب شيء من ذلك فالقلوب والطباع أطوع وأميل إليه، فعدلوا عن الوصي عليه السلام وإن ثبتت النصوص على إمامته ووصايته إلى أبي بكر فكان هو الصواب والصلاح لأنه لو سلم الأمر إلى أمير المؤمنين لارتدت العرب عن دينها، قالوا: فأي الأمرين أصلح وأولى تأمير الوصي مع ارتداد العرب عن دينها، أو تأمير أبي بكر مع بقاء العرب على دينها وكفرها بعد إيمانها؟ لا جرم كان تأمير أبي بكر هو الأصلح والأولى واستظهروا على ذلك، وصحة ما اعتذروا به لأبي بكر ومن أعانه فيما فعله من التقدم على أمير المؤمنين بما روي عن عثمان بن عفان لما جرى بينه وبين أمير المؤمنين عليه السلام عتاب، فقال له عثمان: ما ذنبي إذا كانت العرب لا تريد تأمركم عليها أو معناه وقد قتلتم منهم سبعين رجلاً من أشرافهم تشرب أنافهم قبل شفاههم، قال صاحب المنشورات: وهذه هي الشبهة لأبي بكر وعمر وعثمان في تقدمهم، والشبهة لنا في عدم الإقدام إلى تهليكهم وتفسيقهم وإن كانت عندنا غير مبطلة لإمامته، ولا يجوز لأجلها ترك النصوص في وجوب تقديمه واستحقاقه الإمامة بعده صلى الله عليه وآله وسلم، فأقل أحوال هذه الشبهة عدم القطع بهلاكهم وفسقهم، هذا معنى ما ذكروه مع كلام طويل ذكره ابن أبي الحديد عن النقيب أبي جعفر العلوي مع قوله بثبوت النصوص على إمامة أمير المؤمنين عليه السلام وتخطية القوم وتأثيمهم وجعله شبهة بل حجة في وجوب موالاتهم والترضية عنهم كما هو قول بعض الزيدية وإطباق المعتزلة العالمين بورود النصوص فيه القاضية بتفضيله على من تقدمه، ومذهبهم أنه لا يصح تقدم المفضول على الفاضل إلا لعذر، فهذا عذر واضح لأجله قالوا بصحة إمامة المتقدمين على علي عليه السلام وتفضيل علي عليه السلام عليهم.

والجواب عليهم وبالله التوفيق: إنما كان يصح لهم هذا الاعتذار للمتقدمين لو لم ترد النصوص على إمامة أمير المؤمنين عليه السلام عن الله تعالى وكان ذلك عن رأي رآه رسول الله صلى الله عليه وآله وسلم من دون وحي وأمر من الله تعالى حتى يصح لهم قياس ذلك على ما ذكروه من قول السعدين للرسول صلى الله عليه وآله وسلم في نخل المدينة وتأبير النخل وأخذ الفداء من أسارى بدر ونحوها، فقد ظهر لك في تلك الأمور أنها رأي من الرسول صلى الله عليه وآله وسلم ولذلك عاتبه الله تعالى في أسارى بدر، وليست هذه التي نحن بصددها من هذا القبيل بل هي من أصول الدين التي أوجبها الله تعالى وافترضها خالفة عن النبوة إذ بها حفظ ما جاءت به النبوة وتنفيذه بعد وفاته صلى الله عليه وآله وسلم وحفظ بيضة الإسلام على الدوام، ولا يمكن حفظها على الوجه الذي أتى به الرسول صلى الله عليه وآله وسلم بعده إلا من الإمام العالم بجميع أحكام الشرع الشريف الجارية على محض الدين الحنيف وهم الأئمة المجتهدون من ذريته صلى الله عليه وآله وسلم إلى منقطع التكليف، ولهذا نص الله سبحانه وتعالى بصيغة الحصر بأن أثبت الولاية المرادة لله ولرسوله صلى الله عليه وآله وسلم بمعنى ملك الأمر والتصرف بلا خلاف بين المسلمين، ومن أنكره كفر بلا ريب بأن قال سبحانه: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ﴾، ثم عطف عليه وعلى رسوله بالمؤمنين الموصوفين بتلك الصفة التي لا توجد إلا في علي عليه السلام وحده، وبَيَّنَّا فيما مر أنه لا يمتنع أن وجه العدول إلى صيغة الجمع الإشارة إلى أن حكم أولاده الأئمة الكاملين حكمه في ثبوت ذلك ما بقي التكليف، وأن الإسناد إليهم عليهم السلام مجاز لما كان فعل أبيهم وعادة العرب نسبة ما فعله الآباء إلى الأبناء ومنه قوله تعالى: ﴿فَلِمَ تَقْتُلُونَ أَنْبِيَاءَ اللَّهِ مِنْ قَبْلَُ﴾{البقرة:91}، مع أنه صلى الله عليه وآله وسلم يخاطب بذلك المعاصرين له من اليهود ولم يقتل الأنبياء إلا آباؤهم، وقد أجمع المفسرون وعلماء الأمة أن علياً عليه السلام مرادٌ في الآية، ودع عنك التأويل الباطل بصرف الكلام عن ظاهره وحقيقته لأجل التمذهب العاطل، لأنه لو تم لهم ذلك التأويل وإنكار أن يكون المراد به ملك الأمر والتصرف بالنظر إلى أمير المؤمنين عليه السلام ما تم بالنظر إلى الله ورسوله صلى الله عليه وآله وسلم، وأيضاً فإنه صلى الله عليه وآله وسلم قام خطيباً يوم الغدير بعد أن أمره الله تعالى بقوله: ﴿يَاأَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ﴾{المائدة:67}، كما ذكره كثير من المفسرين وأهل التواريخ والأخبار أن المراد بلغ ما أنزل إليك في شأن علي بن أبي طالب وأنها نزلت يوم الغدير أو قبيله، ولأجلها قام فابتدأ بتقرير ولايته صلى الله عليه وآله وسلم، ولا خلاف أنها ثابتة له بمعنى الأمر وملك التصرف، ثم قال: "من كنت مولاه فعلي مولاه". وأكده بالقرائن اللفظية المانعة من التأويل الباطل من قوله أول الكلام: "ألست أولى بكم من أنفسكم". ومن آخره: "اللهم وال من ولاه وعاد من عاداه" إلى آخره، وغير ذلك من الآيات القرآنية والأحاديث النبوية التي من جملتها أمر الأمة بتسميته أمير المؤمنين قال: "جبريل أمرني بالذي قلت لكم" بخلاف ما ذكروه من تلك الحوادث فليست من أصول الدين المستمرة التكليف، وإنما هي حادثة بنت يومها يجوز فيها اختلاف المصلحة وعدم النص من الشارع عليها إحالة إلى رأيه صلى الله عليه وآله وسلم فإن أصاب فيها أقره الله تعالى على ذلك بعد النكير عليه والعتاب له صلى الله عليه وآله وسلم، وإن أخطأ نبهه الله تعالى على الخطأ بالعتاب اللطيف من الإبهام وعدم الإجباه في وجهه بأن يذكر ذلك على وجه الإبهام أو ضمير الغيبة مع علمه صلى الله عليه وآله وسلم أنه المراد بها في قوله تعالى: ﴿مَا كَانَ لِنَبِيٍّ أَنْ يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الْأَرْضِ﴾ الآية {الأنفال:67}، وكما في قوله تعالى: ﴿عَبَسَ وَتَوَلَّىoأَنْ جَاءَهُ الْأَعْمَى﴾ الآيات، فأما مسألة الإمامة فهي ركن من أعظم أركان الدين، وأصل من أصوله لا يصح فيها إحالتها على أراء الناس وتفويضهم فيها لما في ذلك من تهاتر الناس عليها وتواثبهم على الطمع فيها كما قد كان من تواثب جبابرة الدولتين الأمويين والعباسيين وغيرهم ممن حارب العترة وقتلهم تحت كل حجر ومدر، وكل يفتي نفسه بجواز ذلك له كما جاز لأبي بكر وعمر تقدمهما على الوصي ويقول لو كان هذا الأمر خاصاً بأهل بيت رسول الله صلى الله عليه وآله وسلم لما تقدم فيه أبو بكر وعمر وعثمان، على أنا لا نسلم لهم أن العرب كانت سترتد على أعقابها جميعاً لو ولي الوصي عليه السلام بل كان يمكن ارتداد البعض منهم وبقاء البعض وهذا قد وقع مع تقدم أبي بكر، فلم يكن تقدمه عاصماً للدين عن أن يرتد عنه أحد، ولا معلومية أنه كان سيقع مثل ذلك لو بقي الأمر بيد الوصي عليه السلام فضلاً عن أن يدعي أنه سيقع ارتداد جميع العرب، بل لا طريق إلى علم أحد أنه لو ولي عليه السلام أنه سيرتد الجماعة الفلانية أو أنه سيرتد فلان ابن فلان لمعين إلا بوحي ولا وحي بأنه سيرتد لو تولى الوصي عليه السلام أحد، اللهم إلا أن يكون الشخص يخبر بحال نفسه أنه عازم ومنطوية نيته الخبيثة على الردة لو تولى الأمر بعده صلى الله عليه وآله وسلم علي عليه السلام ، فذلك ممكن العلم به في حق ذلك الإنسان وردته لنفسه دون غيره، فلا طريق إلى العلم بذلك إلا التوهم والتجويز وتنـزيل ذلك منـزلة ما علم الله أنه سيقع من دون علم لأن ذلك من المستقبلات التي لا يعلمها غير الله إلا بوحي، وقد أخبر النبي صلى الله عليه وآله وسلم عن بعض ما سيقع من المغيبات، ولم يخبر أنه إن ولي عقيب موته ارتدت العرب بأسرها، بل أخبر صلى الله عليه وآله وسلم أن الأمة ستغدر به وأن ليس بينه عليه السلام وبين ذلك إلا مغيب شخصه،وأن الأمة ستقتل ذريته بعده صلى الله عليه وآله وسلم، وقال: " أما والله لتقتلنهم أمتي لا أنالهم الله شفاعتي ولا رأوا جنة ربي "، فكان الأمر في ذلك كما ذكره صلى الله عليه وآله وسلم.

يزيده وضوحاً ما ذكره الإمام نجم آل الرسول صلى الله عليه وآله وسلم القاسم بن إبراهيم عليهما السلام في كتاب تثبيت الإمامة في صفة علي عليه السلام بعد ذكره لجملة من فضائله إلى أن قال: مع ما يكون عند الأوصياء من علم حوادث الأشياء وما يلقون بعد الأنبياء عليهم السلام من شدائد الأمور وتعدي كل كفور ودول كل جبار عنيد، ولو كان الأمر في الإمامة كما قال المبطلون فيها ما اختاروا والرأي فيها وبها ما رأوا لكان في ذلك من طول مدة الالتماس ما قد قضوا بقبحه وفساده من إهمال الناس كما لا يخفى على نظرة عين ولا يُسلم معه عصمة دين، والله ما جعل لهم الخيرة فيما خولهم ولا فيما جعل لهم من أموالهم، فكيف لهم الخيرة في أعظم الدين عظماً وأكبره عند علماء المؤمنين حكماً انتهى كلامه والمسك ختامه.

ويؤيد ذلك قوله تعالى: ﴿وَرَبُّكَ يَخْلُقُ مَا يَشَاءُ وَيَخْتَارُ﴾،﴿وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَنْ يَكُونَ لَهُمْ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَالًا مُبِينًا﴾{الأحزاب:36}، فثبت وتقرر أنه لا يجوز الاجتهاد أو القياس فيما قد أمر الله تعالى أو أمر به الرسول صلى الله عليه وآله وسلم، لأنه صلى الله عليه وآله وسلم لا ينطق عن الهواء إن هو إلا وحي يوحى ولقوله تعالى: ﴿وَمَا آتَاكُمْ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ﴾{الحشر:7}، وقوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيْ اللَّهِ وَرَسُولِهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ﴾{الحجرات:1}، ولأنه أجمع أهل الأصول أنه لا قياس ولا اجتهاد مع نص، وتلك الأمور التي قاسوا عليها لا يعلم فيها علة تجمع بينها وبين هذه المسألة في جواز الاجتهاد أو تخصيص زمن الثلاثة بالقياس عليها إلا مجرد أن النبي صلى الله عليه وآله وسلم أخطأ النظر والرأي فيها فيقاس عليها هذه، فيقال لهم وما يدريكم أن النبي صلى الله عليه وآله وسلم أخطأ في هذه حتى تلحقوا هذه بتلك المسائل من دون علة جامعة مع ما بينهما من الفرق الذي قد أوضحناها والنص في هذه من الله دون تلك المسائل كما أسلفناه.

ثم نقول بعد هذا: إن في تقديم أبي بكر وعمر وعثمان من المفسدة والإضرار ما هو معلوم الإضرار به على الدين وعلى أهل البيت المطهرين وعلى سائر المسلمين.

أما على الدين: فسبب تناولهم الأمر تناول الظلمة له، فغيروا أحكامه وطمسوا رسومه، وشربت الخمور وارتكبت في دولهم جميع أنواع الفجور.

وأما على العترة عليهم السلام: فسفكت دماؤهم وانتهكت حرمهم، وأخرجوا من ديارهم وأموالهم وتغربوا وتشردوا وهربوا من الظلمة في مشارق الأرض ومغاربها يأمن الناس ولا يأمنون ويطمئن الكفار والفجار في بيوتهم وهم خائفون.

وأما سائر المسلمين: فافتراقهم وتباغضهم بعضهم مع الأئمة وبعضهم مع الظلمة ولم يزل القتل فيهم إلى يوم القيامة، والأمر في ذلك كما قال بعض السادة المتأخرين رحمه الله تعالى وزاد فيها الحقير غفر الله زلته الثلاثة الأبيات الأخيرة وخمسها كلها واستغفر الله فيما لم يطابق مراد الله:

نَظَمَتْه أفكارُ الهمامِ السيدِ
سَنَّ الثلاثةُ ظلمَ آلَ محمدِ
واعجب فكم في الدهرِ رزءٌ قد بدا
جلبت خسارَ من ابتدى ومن اقتدى
لكنهم رفضوه واختاروا العمى
أن الوصِيَّ هو الإمامُ الحاكمُ
لولاهمُ ما سَلَّ سيفاً ظالم
فأخو عدي وشيخُ تيمٍ أسرعا
فتقدموا مولى الأنام الأنزاعا
لولاه ما سُفكت بصفين الدما
ضة والعداوةِ للإمامِ المرتضى
كم من قتيلٍ مثل عمارٍ مضى
وكذاك حجرٌ صار قتلا بينهم
في وقعت الجملِ الذي قد شانهم
عددٌ كثيرٌ ما أجلَّ وأعظما
أعظم به من حادثٍ وضعوا له
ويزيدُ قد قتلَ الحسينَ وأهلَه
ما قتل حرة واقم بأحدِه
ما حرمة القبرِ الشريفِ تصدُه
قتلوا إمامَ السابقين فبئس ما
لقتاله قوماً بغاةً ذو شقى
فَعَلُوا بزيدٍ ذي المناقبِ والتقى
تالله أحلفُ ما وجدت مثيلَه
وانظر فكم ظلم لديهم ناله
صلى الإله على الشهيد وسلما
يهديهمُ الحق المنيرُ الأرشدا
نال السعادةَ بالشهادةِ موعدا
ولبئس مثوى خصمه يا ويله
والطالب الله وأحمد أصله
من قام للهِ العلي مُصَمِّمَا
لجهادِ كلِ منازعٍ ومموه
ما زال يدأب في جهادِ عدوه
قاد الجنودَ إلى العنودِ معسكرا
يسلك بهم نهجِ الخليفةِ حيدرا
ويرى الشهادةَ في المعاركِ مغنما
نزلت بآل محمدٍ من أمة
وأتى بنو عباس بعد أمية
سفكوا دماءَ آل النبي وتفوهوا
كم ظالمٍ يقفوا ظلوماً حذوه
وهما الإمامان اللذان هُمَا هُمَا
ق الموتَ في ضربٍ وفي حبسٍ أذي
لعن الإلهُ أبا الدوانيق الذي
ثم الإمام إدريس والفخي أَتى
من ظلم هارون الغوي غوى العتي
قد سنها لهمُ الشقيُّ وأبرما
أيامَه والليلَ ليس بنائمِ
في قتل كلِّ إمامِ حقٍ قائم
وكذاك في من بعدهم ممن غدا
وإلى متى ذا الاقتدى بمن ابتدا
تُعساً لمن آذى النبيَّ وأرغما
ما فيه من خطرٍ علمتمُ أنكم
ما كان هذا أجر طه نصحكم
صبراً أمير المؤمنين إمامنا
صبراً فيوم الحشر يكشف غمنا
وهناك تبلو كل نفس كلما
يا ويل من هو خصمه بدمائكم
.............................
من بعد جدكُمُ كثيراً دائما

سمعاً خليلي نظم در مُنَضَّد
في سلكِ قولِ الحقِ فانصف وانقد
صاروا لأرباب الضلالةِ سلماً
ولكم بليةٍ أوبقتْ أهلُ الردى
أما النبيُّ فقد دعاهم للهدى
لولا السقيفةُ ما ترددَ حالمٌ
لولا الثلاثةُ ما ترأسَ غاشمٌ
كلا ولا قُتل الحسينُ من الظما
نحو الخلافة وابن عفان سعى
وبدى معاوية اللعين منازعا
كم من مُوالٍ هانه أهلَ الغضا
ولكم حوادثٌ أوجبت جمرَ الغضا
قدماً شهيداً في الجنانِ مكرما
وابن الحمق وابن الارت ودونهم
وكذا خزيمة كم أَعُدُّ فإنهم
والنهروان أذكره واذكر هولَه
شبهاً لتكفيرِ الوصي وشبلِه
ومصابهُ أبكى ملائكةَ السما
حرم المدينة جيشهم قد هده
وهشامٌ الرجلُ اللعينُ وجندَه
وانظر فكم في يوم مشهده التقى
يوم التقى الجمعان ذاك الملتقى
فِعْلاً فأوردَهُم بذاك جهنما
في عصره شخصاً يداني فضله
قتلاً وصلباً ثم تحريقاً له
قد قام داعٍ للأنامِ إلى الهدى
حتى مضى لسبيلِه مستشهدا
حيّاً بجنات الخلودِ منعماً
ماذا يجيب مطالباً دحلاله
وكذا الإمامُ البَّر يحيى نجلُهُ
قد قام بعد أبيه تابع صنوه
في عِفَّةٍ وزهادةٍ وتأوهٍ
يبغي كوالده السبيلَ الأقوما
في عصبةٍ زيديةٍ أُسدُ الشَّرى
فمضى شهيداً في المَكَّرِّ مشمراً
سل كل تاريخٍ فكم من محنةٍ
ظلمتهموا تبعاً لأول عصبة
لُعنوا فهم كانوا أعقُ وأظلما
بالسب عن سب المنابر نوهوا
قتلوا محمدَ الإمامَ وصنوَه
وأبوهما فخرُ الأنام فقد أذيـ
في عصبة من أهله كُلٌّ أُذِي
قتل الأئمةَ واستباح محرما
قتلا ويحيى نالَ كل بليةٍ
ومشى بنوه على طريقيهِ التي
كم سيدٌ من آل أحمدَ صائمٍ
وبنو بني العباس كم من هائم
أو أسره فغدا له مستسلماً
يهوى الخلافةَ من طواغِيت العِدى
بعداً لمن وتر النبيَّ محمداً
قل للثلاثة لو علمتمُ صنعكم
أصلٌ لهذا كله تُبَّاً لكمْ
أين المودة فهي فرض حُتِّما
صبراً بني الزهرا إن أَمَامَنا
والحاكم العدل الحكيم إلهنا
ومحمد هو قائم لخصيمكم
قد قال إني سائل فاحفكم
ثم الصلاة مع السلام تعمكم


الفرع الثاني: حكم فدك والعوالي

اعلم أن هذه المسألة يذكرها المتكلمون في علم الكلام ويلحقونها بمباحثه وليست من مسائل الأصول اللازم معرفتها على كل مكلف لكن اتصلت بهذا الفن من حيث أنه لما اختلف الناس في إمامة أبي بكر حسبما مر أن الأمة في ذلك بين معتقد صحة إمامته وبين معتقد بطلانها، وكان من أبي بكر قبضه فدكاً وسائر مخلف رسول الله صلى الله عليه وآله وسلم فجاءته فاطمة عليها السلام تقول: فدك بيدي أعطانيها رسول الله صلى الله عليه وآله وسلم، وتطلبه ميراثها من مخلفه وسهم ذوي القربى فأبى أن يدفع إليها شيئاً من ذلك، واحتج بما رواه عن النبي صلى الله عليه وآله وسلم: " نحن معاشر الأنبياء لا نُوْرَث ما تركناه صدقة "، فجرى بينهما من الاحتجاج واللجاج والاختلاف ما أفضى إلى أن غضبت الزهراء عليها السلام وانصرفت باكية إلى قبر أبيها صلوات الله وسلامه عليه وعلى آله تشكو إليه صلى الله عليه وآله وسلم ما فعل أبو بكر وتنشده:

لو كنت شاهدتها لم تكثر الخُطََبُ
واختل قومك فاشهدهم فقد نكبوا
فغبت عنا فنحن اليوم نُغْتَصَبُ
عليك تنـزل من ذي العزة الكتبُ
مذ غبت عنا فكل الخير مُحْتَجَبُ
من البرية لا عُجْمٌ ولا عربُ
منا العيون بهتانهما سربُ

قد كان بعدك أنباءٌ وهينمة
إنا فقدناك فقد الأرض وابلها
وكان جبريل بالآيات يونسنا
وكنت بدراً ونوراً يستضاء به
تهضّمتنا رجال واستخف بنا
وقد رزينا الذي لم يرزه أحد
فسوف نبكيك ما عشنا وما بقيتْ

فلما كان ذلك كذلك مع ما تواتر من الأخبار أن رسول الله صلى الله عليه وآله وسلم يغضب لغضبها عليها السلام، فقد وردت أحاديث بلفظ: "يا فاطمة إن الله يغضب لغضبك ويرضى لرضاك "، وقع الاختلاف بين المسلمين هل أصاب أبو بكر بهذا الذي فعله عين الصواب بحسب دلالة الكتاب والسنة، فلا بد أن هذه الأحاديث مقيدة بمن أغضبها عليها السلام تعدياً من دون حق ثابت في حكم الشرع، أم أخطأ بهذا الذي فعل عين الصواب والحكم الثابت في حكم الشرع، فيصدق عليه هذه الأحاديث وما في معناها من الأحاديث الدالة على تحريم أذية أهل بيته صلى الله عليه وآله وسلم وأذية كل مؤمن أو مؤمنة، وتفرع على هذا افتراق الناس في شأن أبي بكر وعمر وعثمان لسيرتهما في ذلك بسيرته وعمر وعثمان لسيرتهما في ذلك بسيرته إلى مصوب له فيوالي، ومخط له يعد ذلك كبيرة فيعادي أو صغيرة أو ملتبسة فيتولى أو يتوقف، فصار لهذه المسألة ارتباط وتعلق بعلم العقائد وأدرجت في مسائل علم الكلام الذي الحق فيها مع واحد.

إذا عرفت ذلك فالكلام في هذه المسألة يقع في مطلبين: المطلب الأول: في حكم فدك في حياته صلى الله عليه وآله وسلم وكيف كان فعله فيها وكيفية مصيرها بيده صلى الله عليه وآله وسلم. والمطلب الثاني: كيف كان النـزاع والاحتجاج بين أبي بكر وفاطمة عليها السلام ؟ وبمعرفة هذين المطلبين تحصل النتيجة الصحيحة الشرعية لمن أنصف وبالله التوفيق.

أما المطلب الأول: فاعلم أنه لا خلاف أن فدكاً من أراضي الكفار أجلي عنها أهلها بلا إيجاف عليهم من المسلمين، قال ابن هشام وقال ابن إسحاق: فلما فرغ رسول الله صلى الله عليه وآله وسلم من خيبر، قذف الله الرعب في قلوب أهل فدك حين بلغهم ما أوقع الله بأهل خيبر إلى قوله: فكانت فدك لرسول الله صلى الله عليه وآله وسلم خالصة لأنه لم يوجف عليها بخيل ولا ركاب. وقال ابن أبي الحديد: عن أبي بكر أحمد بن عبد العزيز الجوهري بإسناده إلى محمد بن إسحاق صحاب السيرة عن الزهري قال: بقيت بقية من أهل خيبر تحصنوا فسألوا رسول الله صلى الله عليه وآله وسلم أن يحقن دماءهم ويسيرهم ففعل، فسمع ذلك أهل فدك فنـزلوا على مثل ذلك، وكانت للنبي صلى الله عليه وآله وسلم خالصة لأنه لم يوجف عليها بخيل ولا ركاب.

وقد اختلف فيما هذا شأنه فقال أئمتنا عليهم السلام وكثير من علماء غيرهم وهو قول ابن هشام وابن إسحاق من أهل السيرة: إن ما هذا حاله بأن فر عنه الكفار أو صالحوه لمجرد الخوف والرعب منه صلى الله عليه وآله وسلم من دون ايجاف عليهم من المسلمين وتوجه وتجمع لقتالهم، فإنه يكون ملكاً لرسول الله صلى الله عليه وآله وسلم وكذلك الإمام بعده، وعليه بنى أبو بكر الاحتجاج لكن زعم أنه لا يورث عنه للخبر الذي رواه.

وقال أئمتنا عليهم السلام وأتباعهم: بل يورث عنه صلى الله عليه وآله وسلم، وكذلك الإمام يورث عنه ما صار إليه بمجرد الرعب والخوف منه من دون توجيه الجند وتجميعهم على الكفار، وقال الفريقان: بل يصير للمصالح العامة لجميع المسلمين وليس للنبي صلى الله عليه وآله وسلم إلا سهمه من الخمس، وعند أئمتنا عليهم السلام لا خمس فيه لأنه ليس بغنيمة للمسلمين لما لم يكن لهم فيه سعي.

حجة أئمتنا عليهم السلام ومن وافقهم:

قول الله تعالى: ﴿وَمَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَنْ يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾ {الحشر:6}، فنص الله سبحانه وتعالى أنه أفاءه على رسوله ولم يشرك معه غيره بل أشار أنه لا حق لسائر المسلمين فيه بقوله: ﴿فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلا رِكَابٍ ﴾، وبين العلة في عدم استحقاقهم وهي أنه لم يكن منهم إيجاف على الكفار ثم أكده بقوله: ﴿وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَنْ يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾.

وحجة الفريقين الحنفية والشافعية:

الآية التي بعدها: ﴿مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ﴾{الحشر:7}، وجعلوا هذه الآية بياناً للأولى وأن المعنى: ولله ولرسوله ولسائر من ذكر خمسه والأربعة الأخماس لسائر المسلمين تصرف في مصالحهم بنظر الإمام.

قلنا: هذا مال آخر غير ما ذكر في الآية الأولى، وهو ما أخذ من الكفار بعد تجمع المسلمين عليهم وإيجافهم بالخيل والركاب فله حكم آخر خلاف ما ذكر في الآية السابقة وهو أنه يخمس ويقسم بين المجاهدين الموجفين ولا يشاركهم غيرهم فيه ممن قعد عن النصرة لهم ولم يكن منه إيجاف معهم يدل عليه ما ذكر في آخر الآية: ﴿ لِلْفُقَرَاءِ الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِنْ دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلاً مِنْ اللَّهِ وَرِضْوَانًا وَيَنْصُرُونَ اللَّهَ وَرَسُولَهُ﴾{الحشر:8}، هم المهاجرون المجاهدون لقوله: ﴿وَيَنْصُرُونَ اللَّهَ وَرَسُولَهُ﴾، ثم شرك معهم الأنصار بقوله: ﴿وَالَّذِينَ تَبَوَّءُوا الدَّارَ وَالإِيمَانَ مِنْ قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ﴾{الحشر:9}، ثم يبين حكمهم هذين الضربين مما يؤخذ من الكفار فيما بعد عصر الرسول صلى الله عليه وآله وسلم والصحابة وهو زمن التابعين فمن بعدهم إلى منقطع التكليف أن حكمهما كذلك بقوله: ﴿وَالَّذِينَ جَاءُوا مِنْ بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالإِيمَانِ﴾{الحشر:10}، يعني والذين جاؤوا من بعدهم وهم على منهجهم من الإيمان ونصرة الدين حكمهم كذلك.

ويدل عليه أيضاً:ما ذكره ابن هشام في سيرته ﴿مَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ﴾ قال ابن إسحاق: ما يوجف عليه المسلمون بالخيل والركاب وفتح بالحرب عنوة ﴿فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاءِ مِنْكُمْ وَمَا آتَاكُمْ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانْتَهُوا﴾{الحشر:7}، يقول هذا قسم آخر فيما أصيب بالحرب بين المسلمين على ما وضعه الله عليه انتهى.

ويدل عليه أيضاً: ما ثبت من الأخبار الصحيحة برواية الموالف والمخالف.

أما الموالف: فما ذكره في شرح الأساس وهو في كتاب الاعتصام للإمام القاسم بن محمد عليهما السلام بروايات متعددة، وذكره صاحب المنشورات عن الإمام المنصور بالله عبد الله بن حمزة عليهما السلام، قال ما لفظه: قال عليه السلام وبالإسناد المتقدم إلى أبي سعيد الخدري رضي الله عنه: " لما أنزل قوله تعالى: ﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ﴾{الإسراء:26}، دعا رسول الله صلى الله عليه وآله وسلم فاطمة عليها السلام فأعطاها فدكاً "، قال: ونحن نرويه عن أبي سعيد بغير هذه الطريق، وفي شرح الأساس ما لفظه: وروى أبو العباس الحسني رضي الله عنه بإسناده إلى أبي سعيد الخدري رضي الله عنه:لما نزل قوله تعالى: ﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ ﴾، دعا رسول الله صلى الله عليه وآله وسلم فاطمة عليها السلام وأعطاها فدكاً، وروى أيضاً بإسناده إلى جعفر بن محمد عليهما السلام عن أبيه أن فدكاً سبع قريات متصلات حد منها مما يلي وادي القرى غلتها في كل سنة ثلاث مائة ألف دينار أعطاها النبي صلى الله عليه وآله وسلم فاطمة عليها السلام قبل أن يقبض بأربع سنين إلى آخر ما ذكره، وهو في غير ذلك من كتب الأصحاب.

وأما المخالف: فذكر السيوطي في الدر المنثور في التفسير بالمأثور ما لفظه: وأخرج البزار وأبو يعلى وابن أبي حاتم وابن مردويه عن أبي سعيد الخدري رضي الله عنه قال:لما نزلت هذه الآية ﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ﴾ دعا رسول الله صلى الله عليه وآله وسلم فاطمة فأعطاها فدكاً، وأخرج ابن مردويه عن ابن عباس رضي الله عنهما قال: لما نزلت ﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ﴾ أقطع رسول الله صلى الله عليه وآله وسلم فدكاً، إلى غير ذلك من الروايات المفيدة أن ذلك ملكاً للنبي صلى الله عليه وآله وسلم، لأنه لو كان ملكاً للمجاهدين جميعاً لم يجز للنبي صلى الله عليه وآله وسلم أن يصرفه إلى الزهراء صلوات الله وسلامه عليها، وإن كان للمصالح عموماً فلا يمتنع أن يرى رسول الله صلى الله عليه وآله وسلم أن من جملتها أن يعطي الزهراء ما يكفيها وبنيها وبعلها بعد مفارقته لهم، حيث قد علم صلى الله عليه وآله وسلم أن الأمة ستغدر بهم ولا يصير الأمر بأيديهم بل سينـزع منهم قسرا،ً غير أن هذا الوجه بعيد حيث قد ثبت بدلالة الآية السابقة أن ذلك ملك للرسول صلى الله عليه وآله وسلم، وبنى عليه أبو بكر احتجاجه وهو قول أكثر العلماء، وإن اختلفوا هل تورث عنه أم لا؟.

فإن قيل: كيف قلتم: إنه ملك للرسول صلى الله عليه وآله وسلم، والحال أنه لم يحصل جلاء الكفار عنه ورعبهم وخوفهم من الرسول صلى الله عليه وآله وسلم إلا لاجتماع من معه من المسلمين، وإلا فما كان الكفار يهابونه لو كان وحده صلى الله عليه وآله وسلم أو في قلة من قومه كما كان قبل الهجرة وبعدها قبل أن يكثر المسلمون ويتقوى أمره صلى الله عليه وآله وسلم، وحينئذ فالجلاء والرعب والخوف ليس حاصلاً منه صلى الله عليه وآله وسلم وحده بل هو منه وممن معه من المسمين جميعاً أو المجاهدين منهم، فلا يختص به الرسول صلى الله عليه وآله وسلم.

قلنا: إن الرعب والخوف إنما حصل من الرسول صلى الله عليه وآله وسلم بدليل قوله تعالى: ﴿وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَنْ يَشَاءُ﴾، ولا يمتنع أن اجتماع من اجتمع معه إذ ذاك من المسلمين كالشرط في حصول ذلك الرعب والخوف من الرسول صلى الله عليه وآله وسلم الموجبان للجلاء، والشروط لا تأثير لها في إيجاب الأحكام وإنما توجبها الأسباب المقتضية لها، فأما الشروط فإنما أثرها في اختلال الأحكام وعدمها عند عدم الشرط لا في إيجابها للحكم عند وجود الشرط وذلك كالوضوء في الصلاة فليس بموجب لها وإنما هو شرط في صحتها تختل الصلاة وتعدم بعدمه، فكذلك ما نحن فيه الخوف والرعب سبب الجلاء الموجبان له، وإنما حصلا بتسليط الله تعالى رسوله على الكفار فهما مسببان عن التسليط لا غير فهو سبب السبب، والاجتماع شرط في حصول الرعب والخوف ولا أثر له في وجود الخوف والرعب أو في وجود التسليط وإنما أثره في تخلف الرعب والخوف عند تخلفه وهذا لا إشكال فيه.

فإن قيل: قولكم: إنه يصير ملكاً للرسول صلى الله عليه وآله وسلم ينافيه ما رويتم من الأخبار ورواه غيركم أنه لما نزل عليه قوله تعالى:﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ﴾، دعا فاطمة وأعطاها فدكاً لأنه إذا كان ملكاً له فكيف يكون حقاً لذوي القربى يأمره الله تعالى بتسليمه إليهم ؟

قلنا: إنما أمره الله تعالى بإعطاء ذوي القربى من باب صلة الرحم، وذلك صحيح فيما هو ملك للإنسان سواء كان على سبيل الوجوب كما عند ضرورة الرحم ووجوب نفقته عليه أو على جهة الندب فيما عدا ذلك، ومما يؤيد كونه أعني ما أجلى عنه أهله بلا إيجاف يصير ملكاً للرسول صلى الله عليه وآله وسلم ما نقله ابن أبي الحديد عن أبي بكر أحمد بن عبد العزيز الجوهري بإسناده إلى مالك بن أوس الحدثان: أن عمر بن الخطاب دعاه يوماً بعدما ارتفع النهار وساق خبراً طويلاً إلى قوله: فأقبل على العباس وعلي عليه السلام فقال: أنشدكما الله تعالى هل تعلمان ذلك ؟ قالا: نعم، قال عمر: فإني أحدثكم عن هذا الأمر أن الله تبارك وتعالى خص رسوله صلى الله عليه وآله وسلم في هذا الفيء بشيء لم يعطه غيره قال تعالى: ﴿وَمَا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَنْ يَشَاءُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾{الحشر:6}، وكانت هذه خاصة لرسول الله صلى الله عليه وآله وسلم فما اختارها دونكم ولا استأثر بها عليكم لقد أعطاكموها، وبثها فيكم حتى بقي منها هذا المال وكان ينفق منه على أهله سنتهم، ثم يأخذ ما بقي فيجعله فيما يجعل مال الله عز وجل إلى آخر ما ذكره.

فصرح عمر أنه صار خاصاً برسول الله صلى الله عليه وآله وسلم واحتج على ذلك بالآية، وذكر أنه صلى الله عليه وآله وسلم كان ينفق منه على نفسه وأهل بيته، وظاهره إدخال علي والعباس عليهما السلام معهم ينفق على نفسه صلى الله عليه وآله وسلم وعليهم كفاية السنة، وما فضل عليها أنفقه في سبيل الله تعال،ى وهذا لا ينافي كونه صلى الله عليه وآله وسلم قد كان أعطاه فاطمة عليها السلام لأن من الجائز أن يفعل ذلك عن إذنها ورضاها أو عن أمرها بذلك قصداً منها التقرب بذلك إلى الله تعالى أو أنه ملكها الرقبة لما بعد موته صلى الله عليه وآله وسلم واستثناء الغلة مدة حياته صلى الله عليه وآله وسلم، ولا ينافي أيضاً ما رواه أئمتنا عليهم السلام أن عبداً لها جبيراً كان يقبض غلتها وكيلاً لها عليها السلام بعد أن ملكها الرسول صلى الله عليه وآله وسلم قبل موته بأربع سنين، إذ من الجائز أن يقبض الغلة ويأتي بها إلى الرسول صلى الله عليه وآله وسلم فيعمل بها كذلك حسبما ذكر عمر، وهذا هو الظاهر من حال فدك في حياته صلى الله عليه وآله وسلم، والله أعلم.

وأما المطلب الثاني: وهو في كيفية وقوع النـزاع بين أبي بكر وفاطمة عليها السلام، فقال في شرح الأساس: اعلم أنه لا خلاف بين الناس أن فاطمة عليها السلام نازعت أبا بكر في فدك، وأنها جاءت بعلي عليه السلام وأم أيمن رضي الله عنهما شاهدين، وأنها رجعت بغير شيء وأنها دفنت ليلاً ولم يحضرها أبو بكر ولا عمر فهذا مما لا يخالف فيه أحد، وروى أهل البيت عليهم السلام كافة أنها ماتت غضبانة على أبي بكر وعمر، وأنها أوصت أن لا يحضرا جنازتها.

وقال في محاسن الأزهار للفقيه حميد رحمه الله تعالى: روى البخاري بسنده عن عائشة أن فاطمة أرسلت إلى أبي بكر تسأله ميراثها من رسول الله صلى الله عليه وآله وسلم مما أفاء الله عليه بالمدينة وفدك وما بقي من خمس خيبر، فأبى أبو بكر أن يدفع إلى فاطمة عليها السلام منه شيء، فوجِدَتْ فاطمة على أبي بكر وهجرته ولم تكلمه حتى توفيت، وقد عاشت بعد النبي صلى الله عليه وآله وسلم ستة أشهر، فلما توفيت دفنها الإمام علي ليلاً ولم يؤذن بها أبا بكر.

وقال ابن أبي الحديد: نازعت فاطمة أبا بكر في ثلاثة أشياء: الأول: الإرث، الثاني: النحلة في فدك، الثالث: في سهم ذوي القربى، ومنعها أبو بكر ذلك جميعاً انتهى. وقوله عليه السلام : وروى أهل البيت عليهم السلام كافة لا يؤخذ بمفهومه أن غير أهل البيت عليهم السلام لم يرو ذلك بل هو مما يوافق عليه كثير من المخالفين كما تراه في رواية البخاري، وذكره في تفريج الكروب عن البخاري ومسلم، وهو في تاريخ ابن قتيبة وفي شرح ابن أبي الحديد عن أبي بكر أحمد بن عبد العزيز الجوهري من طرق بسنده بعضها عن عروة بن الزبير عن عائشة قال ابن أبي الحديد ما معناه: وإنما ننقل من أفواه أهل الحديث وكتبهم لا من كتب الشيعة ورجالهم لأنا مشترطون على أنفسنا أن لا نحفل بذلك، وجميع ما نورده في هذا الفصل من كتاب أبي بكر أحمد بن عبد العزيز الجوهري في السقيفة وفدك وما وقع من الاختلاف والاضطراب عقيب وفاة النبي صلى الله عليه وآله وسلم قال: وأبو بكر هذا عالم محدث كثير الأدب ثقة ورع أثنى عليه المحدثون ورووا عنه مصنفاته، وذكر ابن أبي الحديد في آخر الكلام على فدك ما لفظه: وأما إخفاء القبر وكتمان الموت وعدم الصلاة وكلما ذكره المرتضى يعني - في رده على قاضي القضاة - لما أنكر القاضي ذلك وزعم أن أبا بكر هو الذي صلى عليها عليها السلام هو الذي يظهر ويقوى عندي لأن الروايات به أكثر وأصح من غيرها، وكذلك القول في مَوْجِدَتِها وغضبها انتهى.

قلت: لا خلاف في وقوع النـزاع بين الزهراء عليها السلام وبين أبي بكر على الجملة، وإنما اختلفت الروايات هل طلبته عليها السلام أولاً بالنحلة، فلما لم يعمل بدعواها مع شهادة أمير المؤمنين عليه السلام وأم أيمن انتقلت إلى الطلب بالميراث أم طلبته أولاً بالميراث، فلما احتج بالخبر الذي رواه " نحن معاشر الأنبياء لا نُوْرَث "، انتقلت إلى الطلب بالنحلة المذكورة، وقد حكى ابن أبي الحديد وقوع المشاححة بين أبي علي والقاضي وبين المرتضى رحمه الله تعالى فأنكر أبو علي تقدم الطلب في النحلة ورد عليه المرتضى بأن أحد الأمرين قبل الآخر لا يصحح له مذهباً فلا يفسد لمخالفه مذهباً، ثم أن الأمر في أن الكلام في النحل كان المتقدم ظاهر والروايات كلها به واردة.

وأقول: بل مرام أبي علي بإنكار تقدم الطلب بالنحلة، وقوله: إنها إنما ادعته بالميراث أولاً، التوصل بذلك إلى أنه لا يصح منها عليها السلام دعوى النحلة بعد أن ادعته بالميراث، فلا يصير لها المطالبة بكلي الوجهين معاً بل لما تقدم منها الطلب بالميراث دل على عدم وقوع النحلة، وقد روى الأمير المؤلف في الشفاء أنها عليها السلام ادعت الهبة لها من رسول الله صلى الله عليه وآله وسلم وأنكر أبو بكر فجاءت بأم أيمن فشهدت لها بالهبة، وقد قال النبي صلى الله عليه وآله وسلم: " أم أيمن من أهل الجنة "، وجاءت بعلي عليه السلام فشهد لها بالهبة ولم يفعل أبو بكر وعلي وفاطمة عليهما السلام معصومان فلما لم يقبل رجعت إلى دعوى الميراث فروى: "إنا معاشر الأنبياء لا نورث" فقالت: إن الله تعالى يقول: ﴿وَوَرِثَ سُلَيْمَانُ دَاوُود﴾{النمل:16}، وقال في زكريا: ﴿يَرِثُنِي وَيَرِثُ مِنْ آلِ يَعْقُوبَ﴾{مريم:6}، فسلم لها فدك وصك بها لها فلقيها عمر خارجة فسألها ما فعل أبو بكر فأعلمته فقال: أريني الكتاب فأرته إياه فأخذه ومزقه ولم يسلم إليها منه شيئاً، واستمروا على ذلك إلى وقت عمر بن عبد العزيز، فلما ولي عمر بن عبد العزيز ردها على أولاد فاطمة عليها السلام، وقطع لعن علي عليه السلام على المنابر انتهى. ومثله ذكر ابن أبي الحديد عن عبد العزيز بن أحمد الجوهري بإسناده إلى زيد بن علي عليهما السلام إلا أنه لم يذكر قوله: وعلي وفاطمة عليهما السلام معصومان الخ، بل ذكر أنه بعد أن شهد علي عليه السلام وأم أيمن لها بالهبة قال لها أبو بكر: فرجل آخر أو امرأة أخرى لتستحقي بها القضية، ثم قال زيد: وأيم الله لو رجع الأمر إلي لقضيت فيه بقضاء أبي بكر، وهذا لا يعرف عند آل محمد صلى الله عليه وآله وسلم أعني أن زيداً عليه السلام قال: وأيم الله لو رجع إلي لقضيت فيه بما قضى أبو بكر، وإنما هو من حكايات المحدثين والمخالفين لهم والله أعلم، فإن صح فلعله محمول على قضائه الذي قضى به في الصحيفة التي مزقها عمر لما ذكرها الإمام القاسم بن محمد عليه السلام في الاعتصام من قوله عليه السلام : قلت: وأجمع آل محمد صلى الله عليه وآله وسلم أن الأنبياء يورثون إلى آخر ما ذكره عليه السلام ، ولما رواه القاضي العلامة عبد الله بن زيد العنسي رحمه الله تعالى في المحجة البيضاء من قوله: وأجمع أهل البيت عليهم السلام، أنه ظلمها ذلك ونقله منها إلى آخر كلامه ذكره صاحب المنشورات رحمه الله تعالى عن القاضي أحمد بن سعد الدين المسوري رحمه الله تعالى عن العنسي من المحجة البيضاء، ولما رواه صاحب أنوار اليقين عليه السلام عن زيد بن علي عليهما السلام، أنه نسب ما أصابه من ظلم هشام إلى الشيخين لأجل كونهما أول من سن ظلم العترة عليهم السلام والتقدم على الأئمة إلى آخر ما نقله عنه في هذا المعنى.

قلت: ولعل ما ذكر من إجماع العترة عليهم السلام، والمراد به إجماع القدماء لأنه قد ذكر في القلائد وحكاه الإمام في الأساس عن الإمام يحيى بن حمزة والمهدي عليهم السلام تصحيح حكم أبي بكر حيث أنه حكم باجتهاده وكل مجتهد مصيب، لكن التعليل بهذا لا يفيد أن أبا بكر أصاب نفس الحق باعتبار موافقة الكتاب والسنة بل باعتبار أنه أداه اجتهاده إلى ذلك، وإن كان الإمام المهدي عليه السلام قد ذكر في شرحه على القلائد ما معناه: إن خبر أبي بكر مخصص لآيات المواريث، فإنما ساق ذلك الاحتجاج على مساق احتجاج المعتزلة كما فعل ذلك في كثير من المسائل التي لا يوافقهم فيها والله أعلم.

هذا وقد ذكر في المنشورات عن الإمام عبد الله بن حمزة عليهما السلام بإسناده إلى عروة بن الزبير عن عائشة أن فاطمة والعباس أتيا إلى أبي بكر يلتمسان ميراثهما من النبي صلى الله عليه وآله وسلم وهما حينئذ يطلبان أرضه من فدك وسهمهما من خيبر، فقال لهما أبو بكر: سمعت رسول الله صلى الله عليه وآله وسلم يقول: " نحن معاشر الأنبياء لا نورث ما تركناه صدقة "، وذكر ابن أبي الحديد عن أحمد بن عبد العزيز الجوهري بإسناده إلى عروة عن عائشة بمثله إلا أنه قال: وسهمه بخيبر، وزاد: إنما يأكل آل محمد من هذا المال، وإني والله لا أغير أمراً رأيت رسول الله صلى الله عليه وآله وسلم يصنعه إلا صنعته، قال: فهجرته فاطمة فلم تكلمه حتى ماتت.

وفي الاعتصام وأخرج البخاري وساق السند إلى عائشة أن فاطمة والعباس رضي الله عنهما أتيا أبا بكر يلتمسان ميراثهما، وساق الحديث بمثل ما ذكره الجوهري، وفيه أيضاً عن أبي العباس الحسني قال: أخبرنا أحمد بن سعيد الثقفي بإسناده عن عائشة: أن فاطمة والعباس أتيا أبا بكر وساق الحديث بمثل ما رواه المنصور بالله عليه السلام قال فيه: قال أبو العباس الذي طلباه ميراثا سهمه من خيبر، فأما فدك فقد كانت لفاطمة حياة النبي صلى الله عليه وآله وسلم كما قدمنا وهو وجه الحديث.

هذا وقد تقدمت رواية الفقيه حميد ورواية البخاري ومسلم وأحمد بن عبد العزيز الجوهري كلهم عن عائشة أن فاطمة عليها السلام أرسلت إلى أبي بكر، وفي هذه الأحاديث عن عائشة أيضاً أنها جاءت هي والعباس وسبق من رواية زيد بن علي عليهما السلام: أن فاطمة عليها السلام جاءت إلى أبي بكر ولم يذكرا معها العباس رضي الله عنه، ولا مانع من الإرسال مرة والمجيء أخرى، وأن معها العباس، وإن لم يذكر في بعض الروايات أو أن المجيء مرتين إحداهما مع العباس والأخرى من دونه فلا تنافي في ذلك، وإنما الذي يظهر ما يقتضي التنافي أجوبة أبي بكر على الزهراء أو عليها هي والعباس ففي الروايات السابقة الاعتذار بأنه سمع النبي صلى الله عليه وآله وسلم يقول: " نحن معاشر الأنبياء " الخ، وفي بعض الروايات الاعتذار بما ينافي نحو ما ذكره أحمد بن عبد العزيز الجوهري بإسناده إلى أبي صالح عن أم هاني رضي الله عنها أن فاطمة عليها السلام قالت لأبي بكر: من يرثك إذا مت ؟، قال: ولدي وأهلي، قالت: فمالك ترث رسول الله صلى الله عليه وآله وسلم دوننا ! قال: يا ابنة رسول الله ما ترك أبوك داراً ولا مالاً ولا ذهباً ولا فضةً، قالت: بلى سهم الله الذي جعله لنا وصار فيئنا الذي بيدك فقال لها: سمعت رسول الله صلى الله عليه وآله وسلم يقول: "إنما هي طعمة أطعمناها الله فإذا مت كانت بين المسلمين" فهذا يقتضي أن النبي صلى الله عليه وآله وسلم لم يتملك ذلك فلا يصح عليه حديث: " لا نُوَرْث تركناه صدقة" ويقتضي أنه بين المسلمين ملك لا أنه صدقة بالغلة فقط.

قال أحمد بن عبد العزيز: وأخبرنا أبو زيد وساق السند إلى أبي الطفيل قال: أرسلت فاطمة إلى أبي بكر أنت ورث رسول الله صلى الله عليه وآله وسلم أم أهله ؟ قال: بل أهله، قالت: فما بال سهم رسول الله صلى الله عليه وآله وسلم، قال: إني سمعت رسول الله صلى الله عليه وآله وسلم يقول: "إن الله أطعم نبيه طعمة ثم قبضه وجعله للذي يقوم بعده" فوليت أنا بعده أن أرده بين المسلمين، قالت: أنت وما سمعت من رسول الله صلى الله عليه وآله وسلم، قال ابن أبي الحديد: وفي هذا الحديث عجب لأنها قالت له: أنت ورثت رسول الله صلى الله عليه وآله وسلم أم أهله قال: بل أهله، وهذا تصريح بأنه صلى الله عليه وآله وسلم موروث يرثه أهله وهو خلاف قوله: لا نورث.

قال أحمد بن عبد العزيز: وأخبرنا أبو زيد وساق السند إلى أبي سلمة أن فاطمة عليها السلام طلبت فدك من أبي بكر، فقال: إني سمعت رسول الله صلى الله عليه وآله وسلم يقول:" إن النبي لا يورث" من كان النبي يعوله فأنا أعوله، ومن كان النبي ينفق عليه فأنا أنفق عليه، فقالت: يا أبا بكر أيرثك بناتك ولا يرث رسول الله صلى الله عليه وآله وسلم بناته ؟ فقال: هو ذاك !!

قال أحمد بن عبد العزيز: وروى هشام بن محمد عن أبيه قال: قالت فاطمة لأبي بكر: إن أم أيمن تشهد لي أن النبي صلى الله عليه وآله وسلم أعطاني فدك، فقال لها: يا بنت رسول الله والله ما خلق الله خلقاً أحب إلي من رسول الله صلى الله عليه وآله وسلم إلى قوله إن هذا المال لم يكن لرسول الله صلى الله عليه وآله وسلم، وإنما كان مالاً من أموال المسلمين يحمل له النبي الرجال وينفقه في سبيل الله، فلما توفي رسول الله صلى الله عليه وآله وسلم وليته كما كان يليه إلى آخر ما ذكره.

وهذا كما ترى فيه إنكار الملك لرسول الله صلى الله عليه وآله وسلم، وفيه عدم المناكرة لشهادة أم أيمن بتمليك الزهراء عليها السلام لكن زعم أنه ليس للنبي صلى الله عليه وآله وسلم أن يملكها ذلك لأنه مال المسلمين وهو ينافي ما سبق من الأجوبة بطلبه لها إتمام نصاب الشهادة، وقد اعترض ابن أبي الحديد على أبي بكر بهذا الجواب وناقش عليه بأكثر مما ذكرنا حتى قال: وهذا ليس بجواب صحيح.

وفي الاعتصام عن الهادي إلى الحق عليه السلام لما ادعت فاطمة عليها السلام أن النبي صلى الله عليه وآله وسلم أنحلها فدكاً ونزع أبو بكر عاملها وطلبها شهوداً جاءت بعلي والحسن والحسين عليهم السلام وأم أيمن رضي الله عنها فشهدوا لها، فقال: أبو بكر لا أقبل شهادتهم لأنهم يجرون بها المال إلى أنفسهم وأم أيمن امرأة لا أقبل شهادتها وحدها.

وفيه أيضاً نقلاً عن مصابيح أبي العباس الحسني رضي الله عنه بإسناده إلى عبد الله بن الحسن عليهما السلام: أنه أخرج وكيل فاطمة من فدك وطلبها بالبينة بعد شهر من موت رسول الله صلى الله عليه وآله وسلم، فلما ورد وكيل فاطمة عليها السلام قال: أخرجني صاحب أبي بكر، سارت فاطمة عليها السلام ومعها نسوة من قومها إلى أبي بكر فقالت: فدك بيدي أعطاني رسول الله صلى الله عليه وآله وسلم وتعرض صاحبك لوكيلي، فقال: يا فاطمة أنت عندنا مصدقة إلا أن عليك البينة، فقالت: يشهد لي علي بن أبي طالب وأم أيمن، فقال: هاتي، فشهد أمير المؤمنين وأم أيمن، فكتب لها صحيفة وختمها فأخذتها فاطمة عليها السلام فاستقبلها عمر فقال: يا ابنة محمد هلمي الصحيفة ونظر فيها وتفل فيها ومزقها، وهو في الأساس برواية صاحب المحيط رحمه الله تعالى بإسناده إلى عبد الله بن الحسن عليهما السلام بهذا اللفظ إلا أنه قال: وخرقها وزاد في روايته واستقبلها علي عليه السلام يا ابنة محمد مالك غضبانة، فذكرت له ما صنع عمر، فقال: ما ركبوا من أبيك ومني أكبر من هذا، قال فمرضت فجاءا يعودانها فلم تأذن لهما، فجاء أمير المؤمنين من الغد وبلغهما أن أمير المؤمنين عليه السلام عندها فتشفعا به عندها، فأذنت لهما فدخلا فسلما فردت عليهما سلاماً ضعيفاً فقالت: سألتكما بالله الذي لا إله إلا هو هل سمعتما رسول الله صلى الله عليه وآله وسلم يقول: " من آذى فاطمة فقد آذانِ " فقالا: نعم، قالت: فأشهد أنكما قد آذيتماني، وقد روى حديث طلب أبي بكر وعمر عيادة فاطمة عليها السلام وتشفعهما بعلي عليه السلام ابن قتيبة في تاريخه بأبسط من هذا.

وفي شرح الأساس أيضاً عن صاحب المحيط بإسناده إلى جابر الجعفي عن أبي جعفر محمد الباقر عليهما السلام مثل الحديث الأول المذكور عن عبد الله بن الحسن عليهما السلام وزاد: فسألته فدك، فقال: إن رسول الله صلى الله عليه وآله وسلم قال: " إنا معاشر الأنبياء لا نورث " فقالت: قد قال تعالى: ﴿وَوَرِثَ سُلَيْمَانُ دَاوُودَ﴾، فلما خصمته أمر من يكتب لها إلى آخره سواء.

وفي شرح الأساس أيضاً: عن ابن بهران رحمه الله تعالى في تخريجه عن أبي الطفيل قال: جاءت فاطمة إلى أبي بكر تطلب ميراثها من أبيها، فقال لها: سمعت رسول الله صلى الله عليه وآله وسلم يقول: " إن الله إذا أطعم نبيه طعمة فهو للذي يقوم من بعده".

خلاصة حكم فدك والعوالي

قلت وبالله التوفيق: فهذه الأخبار كما تراها أيها الطالب الرشاد من رواية الموالف والمخالف، وقد اضطربت أجوبة أبي بكر واحتجاجاته على فاطمة عليها السلام اضطراباً شديداً، وتخالفت وتناقضت تخالفاً وتناقضاً ما ترى بعده مزيداً، فتارة يعتذر بحديث:" نحن معاشر الأنبياء لا نورث" فيقرر ملك الرسول صلى الله عليه وآله وسلم، وتارة يقول:" إن ذلك طعمة للرسول صلى الله عليه وآله وسلم" يعني - ليس بملك له - فإذا مات فهو بين المسلمين، وتارة يقول: "كانت للذي يقوم بعده"، وتارة يقول: إن هذا المال ليس لرسول الله صلى الله عليه وآله وسلم وإنما كان مالاً من أموال المسلمين، وآوِنة يطلب في شهادة علي عليه السلام وأم أيمن رجل مع الرجل أو امرأة مع الامرأة، وأخرى في شهادة علي والحسنين عليهم السلام يقول: لا أقبل شهادتهم لأنهم يجرون المال إليهم، ورواية: أنه قبل شهادتهم وشهادة أم أيمن وكتب لهم كتاباً ففعل به عمر ما فعل، وأخرى: أنه لما حاججته فاطمة عليها السلام: أيرثك بناتك ولا يرث رسول الله صلى الله عليه وآله وسلم؟ فقال: هو ذاك، والاضطراب عند أهل الحديث من أكبر عيوب الحديث التي توجب ضعفه واطراحه، والتناقض والاختلاف في كلام المرء من أكبر الأدلة على بطلان ذلك الكلام.

وحينئذ فقد ظهر لك أيها الطالب الرشاد بطلان فعل أبي بكر وعمر في أخذهما واستمرارهما على قبض فدك بأقوالهما وأفعالهما. لكنا نزيد الكلام إيضاحاً على سبيل التفضل وإزاحة شبهة من يحسن الظن بأبي بكر وعمر فنقول:

لا يقال: قد تعارضت هذه الأخبار والروايات المعارضة لحديث: "نحن معاشر الأنبياء" تفرد بها من ذكرتموها عنه، وحديث: نحن معاشر الأنبياء، فيرجع عليها بكثرة رواته.

لأنا نقول: رواية جميع المحدثين وغيرهم من الأئمة عليهم السلام وشيعتهم ومخالفيهم كلها قد انتهت في الروايات المذكورة سابقاً في حديث: "نحن معاشر الأنبياء" قد انتهت إسناداتهم إلى عروة بن الزبير عن عائشة ولم تقل عائشة سمعت رسول الله صلى الله عليه وآله وسلم يقول: نحن معاشر الأنبياء الخ، وإنما حكت ذلك عما أجاب به أبو بكر، فحصل التفرد في هذا الحديث في ثلاثة من رواته أبو بكر وهو مع ذلك خصم منازع وجار إلى نفسه حق القبض والاقباض والعزل والتولية وسائر التصرفات، وعائشة هي أعظم مناصر له في هذه الدعوى، وعروة وهو بعد خالته عائشة في مناصرة أبي بكر مع أنه مجروح عند أئمتنا عليهم السلام وغيرهم بأنه كان من أعوان الظلمة، ولا كذلك سائر الأحاديث المعارضة لحديث: "نحن معاشر الأنبياء" فإنها رواية ثبت غير متهم عن مثله إلى جماعة وأعداد من الصحابة والتابعين، فبعضها إلى أم هاني بنت أبي طالب رضي الله عنها وهي أجل من أن تتهم أو تحتاج إلى تعديل، وبعضها إلى أبي الطفيل رضي الله عنه وهو كذلك، وبعضها إلى أبي سلمة زوج أم سلمة رضي الله عنها قبل رسول الله صلى الله عليه وآله وسلم، وبعضها إلى هشام بن محمد الكلبي عن أبيه، وبعضها عن الهادي إلى الحق، وبعضها عن عبد الله بن الحسن الكامل، وبعضها عن أبي جعفر الباقر، وهؤلاء الأئمة عليهم السلام لا يروون إلا عن آبائهم الكرام حتى تنتهي سنداتهم إلى علي وفاطمة عليهما السلام وهما المعصومان عن الكذب والدعاوي الباطلة وشهادة الزور والتجرم والتظلم ممن هو محق في فعله ما صنع بهم.

فتدبر إن كنت ممن يتدبر وإلا فأعد جواباً للسؤال في يوم المحشر، فصار كل واحد من هذه الأحاديث أقوى وأولى بالترجيح على حديث: "نحن معاشر الأنبياء" فكيف باجتماعها جميعاً واتفاق معناها معاً على إبطال معنى ذلك الحديث المنكر الذي لم يرو عن غير أبي بكر ولم يُؤثر ؟

فإن قيل: رواه أبو بكر بمحضر جماعة من الصحابة وهم عمر وعثمان وطلحة والزبير وسعد بن أبي وقاص فصدقوه ولم ينكر أحد منهم على ما ادعاه قاضي القضاة فيما نقله عنه ابن أبي الحديد.

قلنا: لم يقل أحد منهم وأنا سمعته من رسول الله صلى الله عليه وآله وسلم إن سلمنا صحة ذلك عنهم، وإنما صدقوه تحسيناً منهم للظن بأبي بكر.

وبعد فعمر وعثمان ممن هو خصم في هذه المسألة وطلحة والزبير وسعد لا مناكرة في خروج الأولين على علي عليه السلام وخذلان سعد له، فإن استند القاضي أو غيره من المنتصرين لأبي بكر إلى رواية هؤلاء أنهم حضروا وصدقوا لم يقبل ذلك لاجترائهم الجميع على أمير المؤمنين وأهل بيته بما هو أعظم من تصديق خصمهم، وإن استند إلى رواية غيرهم من سائر الصحابة أنه حضر وسمع تصديقهم لأبي بكر، فالواجب تعيين ذلك الغير وتسميته ليعلم صحة روايته من بطلانه، ثم التهمة باقية بعينها حيث لم يكن لذلك الغير سماع للحديث من رسول الله صلى الله عليه وآله وسلم وإنما سمع تصديق أولئك لأبي بكر.

وبعد فهم عدد يسير لا يستحيل على مثلهم التواطؤ على ذلك التصديق من دون علم لهم أو سماع عن رسول الله صلى الله عليه وآله وسلم، وبعد فلو قال كل واحد منهم وأنا سمعته من رسول الله صلى الله عليه وآله وسلم لم يقبل منهم مع كون حال كل واحد منهم كما ذكر بلا خلاف.

وبعد فلا يمتنع أن كل واحد منهم خاف على نفسه المعاتبة والمؤاخذة على انفراده إن لم يصدق أبا بكر بعد أن طلبه التصديق وقد صار أبو بكر ذو شوكة يقتدر معها على مؤاخذة كل واحد على انفراده بل قد صار أبو بكر في تلك الحال متمكناً من البطش بأولئك النفر جميعاً لكثرة من قد بايعه وتابعه من سائر الناس.

ثم نقول على سبيل التنـزل والفرض: سلمنا أن النبي صلى الله عليه وآله وسلم قال: "نحن معاشر الأنبياء لا نورث ما تركناه صدقة"، ويعمل الحديث إنصافاً للخصم على حسب القواعد الأصولية والأدلة الشرعية والقضايا العقلية واللوازم الضرورية.

فنقول: هذه المسألة والمعاملة في فدك وخُمُس خيبر وسهم ذوي القربى لا يخلو أن يكون مما أمره إلى الأئمة، ففعل أبي بكر وإعماله الحديث فيها واجتهاده في كل ما يتعلق بهذه الثلاثة المذكورة مبنية على صحة إمامته ودون تصحيحها خَرْط القَتَاد لما مر من الأدلة القاطعة على إمامة أمير المؤمنين عليه السلام وبطلان إمامة من تقدمه أو مما أمره إلى آحاد الناس كإرشاد الضال والأمر بالمعروف والنهي عن المنكر وكغسل الميت وحفر القبر ودفنه فلا قائل به من الأمة، فلزم من هذا أنه لا صحة لما فعله ولا ما أعمله أبو بكر من ذلك الحديث وعمل به واجتهد لو فرضنا أنه وفر الاجتهاد حقه واستوفى النظر فيما يتعلق بتلك المخاصمة والمحاكمة في الثلاثة الأشياء المذكورة، فكيف ومعاملته كلها في ذلك مبنية على الحيف والميل والتلوُّن والتلجلج في الحجة والاختلاف والاضطراب في الأجوبة حسبما مر من روايات ذلك كله، ولزم أن لا عمل في ذلك كله إلا بما رآه أمير المؤمنين واستنبطه واجتهد فيه دون سائر الناس فلا عمل على اجتهاداتهم في هذه المسألة، ألا ترى أن المسألة المتعلقة بفعل الخصومات لا عمل على اجتهاد أحد فيها سوى الحاكم المولى عليها من طرف الإمام أو حاكم الصلاحية أو التراضي عند فقده، وكذلك لا عمل على اجتهاد غير ولي المرأة وولي مال اليتيم فيما يتعلق بهما مما أمره إلى الولي ونحو ذلك من الأمثلة، ثم إن سلمنا على سبيل التنـزل صحة إمامة أبي بكر فحكمه باطل من وجوه:

أحدها: أن الحديث يحتمل معنيين:

الأول: أن يكون معناه ما تركناه حال كونه صدقة قد قبضناها من أربابها ومِتنَا عنها قبل تفريقها في مصارفها فلا تورث عنا.

والثاني: أن يكون معناه ما تركناه من أملاكنا فلا يورث عنا بل يصير صدقة، وليس في الحديث قرينة لفظية تعين أحد المعنيين إلا ما يزعمه الخصم أن الحديث ورد برفع صدقة، وأنه لا يستقيم المعنى الأول إلا لو ورد منصوباً، ولا عمل على هذا ولا يكفي التعويل عليه والاعتماد على مجرده في تعيين المراد لاحتمال أن الحديث منصوب فرواه أبو بكر أو من تلقفه عنه مرفوعاً ملاحظة للمراد، وإن سلم أنه مرفوع فهو يحتمل أنه خبر مبتدأ محذوف والجملة حالية والتقدير: ما تركناه وهو صدقة.

وحينئذ فلا بد من طلب مُرَجِّح من المرجحات الخارجة عن اللفظ الراجعة إلى المناسبة وموافقة الكتاب والسنة وتعديل راوي ما عارض الحديث المذكور من السنة ونحو ذلك من المرجحات المذكورة في علم الأصول، فيرجح المعنى الأول على الثاني بمرجحات:

أحدها: أنه لا يعارض آيات القرآن الحكيم بخلاف المعنى.

الثاني: فهو معارض لقوله تعالى: ﴿وَوَرِثَ سُلَيْمَانُ دَاوُودَ﴾، وقوله تعالى: ﴿فهب لي من لدنك ولياً يرثني ﴾.

لا يقال: المراد وراثة العلم والنبوة والحكمة.

لأنا نقول: أصل الميراث مع الإطلاق لا يستعمل حقيقة إلا في انتقال المال عن ملك الميت إلى الوارث لأنه لا يفهم من اللفظ عند قولهم لا وارث لفلان إلا فلان غير ذلك، فإن استعمل في غيره فمجاز لا يصح إلا مع القرينة نحو قوله تعالى: ﴿ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا﴾{فاطر:32}، ونحو: "العلماء ورثة الأنبياء"، وأيضاً فإن النبوة والعلم والحكمة لا ينتقل شيء منها عما هي فيه بالميراث، وإلاَّ لزم تقسيط ذلك على الفرائض للزوجة الثمن والجدة السدس ونحو ذلك، بل ذلك فضل الله يؤتيه من يشاء النبوة بالوحي، والعلم والحكمة بالتعلم وتكرر النظر وتنوير البصيرة، وأيضاً فقد كان سليمان عليه السلام نبياً وعالماً زمن داود عليهما السلام كما قال تعالى: ﴿وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ﴾ الآية{الأنبياء:78}.

ثانيها: أنه الأنسب بمقام التشريع ليقتدي بهديه صلى الله عليه وآله وسلم ولاة الأمر بعده من الأئمة الهادين والعمال والمحتسبين والمقتصدين، فلا يورث عنهم ما جمعوه من الصدقات وسائر بيوت الأموال كما هي عادة بعض سلاطين الجور، فيكون حمل الحديث على هذا المعنى هو المناسب للتشريع وتكون ثمرة العمل به مستمرة إلى منقطع التكليف، بخلاف حمله على المعنى الثاني فلا مناسبة فيه لمقام التشريع ولا ثمرة له يستمر العمل بها سوى مصير أملاك الأنبياء عليهم السلام إلى أيدي الظلمة يتداولونه ويتوطون به إلى تناول الشهوات والبغي على أئمة الحق بإنفاقه في قتالهم وإقطاعه من أعانهم على ذلك، كما قد فعل به جبابرة بني أمية وبني العباس، كما ذلك مذكور في التواريخ وبسائط هذا الفن.

ثالثها: أنه لم يُسمع ولم يُنقل عن أحد من الأنبياء عليهم السلام أن ورثته أُحرموا ميراثه وأنه أخذه عليهم من هو محق بعد مورثهم من نبي أو وصي ولله القائل:

عن مآرِيثِهَا أبوها زَوَاها

أيها الناس أي بنتِ نبيٍ

رابعها: أن رسول الله صلى الله عليه وآله وسلم أول من خطب بقوله تعالى: ﴿يُوصِيكُمْ اللَّهُ فِي أَوْلَادِكُمْ﴾ إلى آخر آيات المواريث{النساء:11}، وابنته صلوات الله عليها من أول من يدخل في قوله تعالى: ﴿وَإِنْ كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ﴾، فلا يصح إخراجها عمن تناولته هذه الآيات إلا بناسخ قطعي ومخصص شرعي غير ما ذكره الخصم، لأنه محل النـزاع، وقد قَفَّا سبحانه وتعالى هذه الآيات بالوعد لمن أعملها والوعيد لمن تعداها وأهملها فقال تعالى: ﴿تلْكَ حُدُودُ اللَّهِ وَمَنْ يُطِعْ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُoوَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُهِينٌ ﴾ {النساء:13،14}.

خامسها: أن حملها على المعنى الثاني الذي حمله عليه أبو بكر بلا دلالة معينة له يستلزم إغضاب البتول عليها السلام، وإغضابها مستلزم إغضاب الله تعالى ورسوله كما قد ثبت بالأحاديث المتواترة والروايات المتظاهرة، فلو سلم أن المراد من الحديث ما ذكره الخصم، فلا يدخل فيه نبينا صلى الله عليه وآله وسلم وابنته عليها السلام إلا على سبيل دلالة العموم فيصح تخصيص العموم بإخراج نبينا صلى الله عليه وآله وسلم وابنته بهذا المخصص بالتخصيصات المنفصلة وهذا واضح لا إشكال فيه، أفما كان ينبغي لأبي بكر ومن حذا حذوه إعمال المسألة على هذه القاعدة ويتقي بذلك ويدفع عن نفسه غضب الله ورسوله لو كان في الأئمة الهادين والخلفاء الراشدين.

الوجه الثاني:

مما يدل على بطلان حكم أبي بكر من ذلك: أنه يلزم من صحة حكمه لو فرضت رد الأخبار الواردة بأنه صلى الله عليه وآله وسلم أنحل فاطمة عليها السلام فدكاً، وهي روايات متظاهرة متظافرة يرويها الموالف والمخالف، وقد نقل بعضها عن السيوطي في الدر المنثور وبعضها عمن ذكرنا من أهل البيت عليهم السلام.

ويؤيدها ما رواه في الاعتصام عن الإمام المحدث أبو القاسم عبيد الله بن عبد الله النيسابوري المعروف بالحاكم الحسكاني رحمه الله تعالى في شواهد التنـزيل من ست طرق كلها تنتهي إلى أبي سعيد الخدري رضي الله عنه: أن رسول الله صلى الله عليه وآله وسلم لما نزل عليه قوله تعالى: ﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ﴾{الإسراء:26}، دعا فاطمة عليها السلام وأعطاها فدكاً منها طريق وهي آخرها لما نزل على رسول الله صلى الله عليه وآله وسلم ﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ﴾، دعا فاطمة عليها السلام فأعطاها فدكاً والعوالي وقال: "وهذا لي قسم قسمه الله لك ولعقبك".

وما رواه بإسناده في هذه الآية إلى علي عليه السلام لما نزلت ﴿وَآتِ ذَا الْقُرْبَى حَقَّهُ﴾، دعا فاطمة عليها السلام فأعطاها فدكاً.

وما رواه أيضاً في قوله تعالى: ﴿فَآتِ ذَا الْقُرْبَى حَقَّهُ﴾ في سورة الروم{38}، بإسناده إلى ابن عباس رضي الله عنهما قال: لما أنزل الله ﴿فَآتِ ذَا الْقُرْبَى حَقَّهُ﴾ دعا رسول الله صلى الله عليه وآله وسلم فاطمة فأعطاها فدكاً وذلك بصلة القرابة الخ ما ذكره في تفسير الآية.

وفي مجمع الزوائد عن أبي سعيد الخدري قال: لما نزلت: ﴿وآت ذا القربى حقه والمسكين وابن السبيل﴾، دعا رسول الله صلى الله عليه وآله وسلم فاطمة عليها السلام وأعطاها فدكاً، قال: رواه الطبراني.

فهذه الأخبار على كثرتها وتظاهرها لا ينبغي لعالم ردها ولا يمكن تأويلها لأنها نص صريح في المراد لا يحتمل التأويل فأهون من ردها وتكذيب رواتها تخطئة أبي بكر فيما فعل.

الوجه الثالث:

أن فعل أبي بكر هذا مخالف لما يقوله الوصي والزهراء وسائر أهل البيت عليهم السلام وهم معصومون عن الزلل في القول والعمل سيما المسائل التي تتعلق بها العقائد، ونسبة المخالف فيها من الأموال والولايات، ولا يتأتى فيها تصويب الخصمين على القول بتصويب كل مجتهد، أما الزهراء عليها السلام فذلك ظاهر، وأما الوصي عليه السلام فمعلوم أنه لا يمكن أن يشهد لفاطمة عليها السلام بالنحلة ويصوب أبا بكر في انتـزاعها من يدها، ويدل عليه قوله عليه السلام كتبه إلى عامله بالبصرة عثمان بن حنيف الأنصاري رضي الله عنه: بل قد كانت في أيدينا فدك من كل ما أظلته السماء فشحت عليها نفوس قوم وشحت عنها نفوس آخرين الخ كلامه عليه السلام في شأن المتقدمين عليه إلى أن قال: فنقضوا عهد رسول الله صلى الله عليه وآله وسلم، وخالفوا إلى غير فعله في أخذهم فدكاً من يد ابنته، وتأولوا ما لم يدركوا معرفة حكمه، ذكره في أنوار اليقين، وأما سائر أهل البيت عليهم السلام فقد مر نقل إجماعهم عن الإمام القاسم بن محمد عليه السلام في الإعتصام وعن القاضي عبد الله رحمه الله تعالى في المحجة البيضاء وحمل ذلك على ما قبل زمن الإمام يحيى بن حمزة والمهدي عليهما السلام فلا نعلم قبلهما من يصحح حكم أبي بكر من آل محمد عليهم السلام.

طلب زوجات الرسول صلى الله عليه وآله وسلم ميراثهن أبي بكر

الوجه الرابع:

ما رواه ابن أبي الحديد وذكره الإمام القاسم بن محمد عليه السلام في الاعتصام: أن أزواج النبي صلى الله عليه وآله وسلم أرسلن عثمان بن عفان إلى أبي بكر يطلبه ميراثهن من رسول الله صلى الله عليه وآله وسلم، وهذا يدل على أنه صلى الله عليه وآله وسلم موروث، وإن كان في الرواية أن عائشة ردت عليهن بقولها أوليس قد قال النبي صلى الله عليه وآله وسلم: " نحن معاشر الأنبياء لا نورث "، وفيه ما يدل على عدم صحة ما ذكره قاضي القضاة أن عثمان صدق أبا بكر على صحة الخبر عن رسول الله صلى الله عليه وآله وسلم، إذ لا يستقيم تحمل عثمان الطلب لنساء رسول الله صلى الله عليه وآله وسلم بالميراث وهو يعلم الخبر، ومما يدل على كون النبي صلى الله عليه وآله وسلم موروثاً ما أخرجه البخاري عن عبد الله بن عمر قال: لقد ظهرت ذات يوم على ظهر بيت حفصة، وفي رواية: على ظهر بيت لنا باعتبار أنه وارثه من أخته حفصة، ومن المعلوم أنه لا يصير إليها ملكاً يورث عنها إلا إذا ورثته من النبي صلى الله عليه وآله وسلم وإلا فهو على قول أبي بكر صدقة على سائر المسلمين، فدل على أن نساء رسول الله صلى الله عليه وآله وسلم ورثن منه صلى الله عليه وآله وسلم ما ورثن، وإنما خص بتلك المعاملة ابنة رسول الله صلى الله عليه وآله وسلم فإلى الله المشتكى وإليه المصير، هذا وقد روى ابن أبي الحديد عن أحمد بن عبد العزيز الجوهري خطبة الزهراء عليها السلام المشهورة من طرق:

أحدها: بالإسناد إلى زينب بنت علي بن أبي طالب عليهما السلام.

والثانية: بالإسناد إلى محمد بن علي الباقر عليهما السلام.

والثالثة: بالإسناد إلى عبد الله بن الحسن الكامل عليهما السلام.

وواحدة: مرسلة عن جعفر الصادق عن أبيه عليهما السلام.

قالوا جميعاً لما بلغ فاطمة عليها السلام إجماع أبي بكر على منعها فدكاً: لاثت خمارها وأقبلت في لمة من حفدتها ونساء قومها تطافي ذيولها ما تخرم مشيتها مشية رسول الله صلى الله عليه وآله وسلم حتى دخلت على أبي بكر وقد حشد الناس من المهاجرين والأنصار فضرب بينها وبينهم ريطة بيضاء، وقال بعضهم قُبيطة وقالوا قَبيطة بالضم والكسر،ثم أَنَّتْ أَنَّةً أجهش لها القوم بالبكاء ثم أمهلت طويلاً حتى سكتوا من فورتهم، ثم قالت عليها السلام: ابتدأ بحمد من هو أولى بالحمد والطول والمجد، الحمد لله على ما أنعم وله الشكر بما ألهم إلى آخرها، وذكرها صاحب المنشورات عن القاسم بن إبراهيم بإسناده إلى زيد بن علي عليهما السلام عن زينب بنت علي بن أبي طالب عليهم السلام، ورواها الإمام المنصور بالله عبد الله بن حمزة عليهما السلام في الشافي، كما نقل شطر منها عنه صاحب العسجد المذاب في اعتقاد الآل في الأصحاب، ورواها أيضاً الإمام المنصور بالله الحسن بن بدر الدين في أنوار اليقين عليهما السلام بالسند المذكور عن القاسم بن إبراهيم عليهما السلام عند شرح قوله في أرجوزة أنوار اليقين:

حيث أتت إلى عتيقٍ خَاصمَه
خاطبة للقوم وهي كاظِمَه
وغضب السبطين والحليلِ
وغضب المهيمن الجليلِ

واسمع إلى قول البتول فاطمهْ
زاريةٌ في فدكٍ محاكمهْ
فما ترى في غضبِ البتولِ
أليس منه غضب الرسولِ

وذكر ابن أبي الحديد عن المرتضى بإسناده إلى أحمد بن أبي طاهر قال: قلت لأبي الحسين زيد بن علي بن الحسين بن علي بن أبي طالب عليهم السلام: كلام فاطمة عليها السلام عند منع أبي بكر إياها فدكاً، وقلت له: إن هؤلاء يزعمون أنه مصنوع وأنه من كلام أبي العيناء لأن الكلام منسوق البلاغة فقال لي: رأيت مشائخ آل أبي طالب يروونه عن آبائهم ويعلمونه أبناءهم قبل أن يوجد جد أبي العيناء، وقد حدث الحسين بن علوان عن عطية العوفي أنه سمع عبد الله بن الحسن بن الحسن يذكر عن أبيه هذا الكلام، ثم قال أبو الحسين عليه السلام : وكيف ينكرون هذا من كلام فاطمة عليها السلام وهم يروون من كلام عائشة عند موت أبيها ما هو أعجب من كلام فاطمة عليها السلام ويحققونه لولا عداوتهم لنا أهل البيت إلى آخر ما ذكره في شرح النهج، وهذه الخطبة طويلة شهيرة ولذكرها في الكتب المذكورة استغنينا عن ذكرها ههنا خشية التطويل، فمن أراد الاطلاع عليها فعليه بتلك الكتب، لكن ينبغي ههنا أن نذكر كلام الزهراء عليها السلام الذي قالته في مرضها عند أن أتى إليها من نساء المهاجرين والأنصار يَعُدْنَها - وقد ذكره ابن أبي الحديد في شرح النهج من رواية أحمد بن عبد العزيز الجوهري بإسناده إلى فاطمة بنت الحسين السبط عليهما السلام، وذكره أبو العباس الحسين والمنصور بالله عبد الله بن حمزة عليهم السلام - فقلن لها: كيف أصبحت يا بنت رسول الله صلى الله عليه وآله وسلم ؟ فقالت: أصبحت والله عائفة لدنياكم، قالية لرجالكم، لفظتهم بعد أن أعجمتهم، وشنأتهم بعد أن سبرتهم، فقبحاً لفلول الحد وخور القنا وخطل الرأي،: ﴿لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَنْ سَخِطَ اللَّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ﴾{المائدة:80}، لا جرم قد قلدتهم ربقتها وشنت عليهم غارتها فَجَدْعاً وعَقْراً وسُحْقاً للقوم الظالمين، ويحهم أين زحزحوها عن رواسي الرسالة وقواعد النبوة ومهبط الروح الأمين والطِّبّين بأمر الدنيا والدين ألا ذلك هو الخسران المبين، وما الذي نقموا من أبي حسن نقموا والله نكير سيفه وشدة وطأته ونكال وقعته وتنمره في ذات الله، وتالله لو تكافؤوا عن زمام نبذه إليه رسول الله صلى الله عليه وآله وسلم لاعتقله وسار بهم سيراً سجحاً لا يتكلم خشاشة ولا يتعتع راكبه، ولأوردهم منهلا ً غير فضفاض تطفح فضفاضه، ولأصدرهم بطاناً قد تحير بهم الرأي غير متحل بطائل إلا بغمرة الناهل وردعة سَوْرَة الساغب، ولفتحت عليهم بركات من السماء والأرض، وسيأخذهم الله بما كانوا يكسبون، ألا هلممن فاستمعن وما عشتن أراكن الدهر عجباً، وإن تعجب فقد أعجبك الحادث، إلى أي ملجأً استندوا وبأي عروة تمسكوا، لبئس المولى ولبئس العشير ولبئس للظالمين بدلاً، استبدلوا والله الذنابا بالقوادم والعجز بالكاهل، فرغماً لمعاطس قوم يحسبون أنهم يحسنون صنعاً ألا إنهم هم المفسدون ولكن لا يشعرون، ويحهم ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لَا يَهِدِّي إِلَّا أَنْ يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ﴾{يونس:35}، أما لعمر الله لقد لفحت قنطرة ريثما تحلب ثم احتلبوها طلاع القعب دماً عبيطاً وذعاقاً ممقراً هنالك يخسر المبطلون ويعرف التالون غب ما أسس الأولون، ثم طيبوا عن أنفسهم نفساً واطمأنوا للفتنة جأشاً وابشروا بسيف صارم وهوج شامل واستبداد من الظالمين يدع فيئكم زهيداً وجمعكم حصيداً، فيا حسرةً عليكم وأنى لكم وقد عميت عليكم ﴿أَنُلْزِمُكُمُوهَا وَأَنْتُمْ لَهَا كَارِهُونَ﴾{هود:28} والحمد لله رب العالمين وصلواته على محمد خاتم النبيين وسيد المرسلين، انتهى من شرح النهج.

قال ابن أبي الحديد: هذا الكلام وإن لم يكن فيه ذكر فدك والميراث إلا أنه من تتمة ذلك، وفيه إيضاح لما كان عندها عليها السلام وبيان لشدة غيظها وغضبها.

وقال المنصور بالله عبد الله بن حمزة عليهما السلام: فهذا كلام فاطمة الذي لقيت الله تعالى عليه ولا نتعدى طريقة من يحب الاقتداء به من الآباء والأمهات عليهم السلام.

ولنختم هذا الكلام بما ذكره صاحب المنشورات الجليلة، فيما انطوت عليه الوصية المتوكلية وصية الإمام المتوكل على الله إسماعيل بن القاسم عليهما السلام وهو السيد العلامة جمال الإسلام علي بن عبد الله بن أمير المؤمنين القاسم بن محمد عليهم السلام جميعاً عن القاضي العلامة جمال الملة وحافظها أحمد بن سعد الدين المسوري رحمه الله تعالى عن القاضي العلامة فخر الدين عبد الله بن سعد الدين المسوري رحمه الله وأعاد من بركاته وجزاه خيراً في المحجة البيضاء بعد كلام له طويل في شأن فدك، ومنع المطهرة البتول حقها ما لفظه:

واعلم أن الله تعالى عهد إلينا أن نحكم بالحق وبما أنزل الله وقال: ﴿وَمَنْ لَمْ يَحْكُمْ بِمَا أَنزَلَ اللَّهُ فَأُوْلَئِكَ هُمْ الْكَافِرُونَ﴾ {المائدة:44}، وفي آية أخرى: ﴿فَأُوْلَئِكَ هُمْ الْفَاسِقُونَ﴾، ونهى أن يحتج للباطل وأهله، فقال: ﴿وَلا تَكُنْ لِلْخَائِنِينَ خَصِيمًا﴾{النساء:105}، ونحن نستحي من الله تعالى ومن رسوله صلى الله عليه وآله وسلم أن نتولى أبا بكر وعمر بعد أن أخذا مال فاطمة بنت رسول الله صلى الله عليه وآله وسلم ونعضدهم عليها ونجادل عنهم ونحسن الظن فيهم مع عصمتها وقد علمنا عصمتها ومعصية من أغضبها، وتحققنا هلاك من يغمها ويضيق عليها وهي بضعة من رسول الله صلى الله عليه وآله وسلم ونعلم أن الحق معها والباطل مع خصمها، وأن خصمها هو خصم محمد صلى الله عليه وآله وسلم وقد آذوها، والله تعالى يقول: ﴿إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمْ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ وَأَعَدَّ لَهُمْ عَذَابًا مُهِينًا﴾ {الأحزاب:57}. وقد تحققنا أمر فدك وقصتها، وقد أجمع أهل البيت عليهم السلام على ما رويناه أولاً فيها وإجماعهم عليهم السلام عندنا حجة، فالذي نقول به وندين به أن الحق كان في فدك وخيبر لها، ومعلوم أنها طالبت أبا بكر ونازعته في هذه المظلمة، وأجمع أهل البيت عليهم السلام أنه ظلمها ذلك ونقله منها وجعله صدقة، وكذلك أصحاب التواريخ ومن حكى قصة أبي بكر وقصة فاطمة عليها السلام ذكر ذلك وذكر مناظرتها، والمنكر لذلك منكر لبيعة أبي بكر وإمامته التي اختارها لنفسه، فإن العلم بأحدهما كالعلم بالآخر ولا يدفع ذلك أحد إلا من لا معرفة له بأخبار السير والآثار انتهى كلامه والمسك ختامه.


الفرع الثالث: في حكم من خالف أمير المؤمنين عليه السلام

واعلم أن المخالفين له ثلاثة أصناف:

صنف حاربوه وقاتلوه، وهذا الصنف لا شك ولا ريب ولا خلاف في فسقهم بين أئمتنا عليهم السلام ومن وافقهم وهم جميع الزيدية والإمامية والمعتزلة وغيرهم، وهؤلاء ثلاث فرق كما أفاده الحديث النبوي:

الناكثون: وهم أصحاب الجمل طلحة والزبير ومن معهما وجميع من في معسكرهما، وقد رويت توبة عائشة وطلحة والزبير والله أعلم بصحة ذلك، قال زيد بن علي عليهما السلام: قد ثبت ما أجرموا وإلى الله المصير.

والمارقون: وهم الخوارج الذين أصروا على حرب أمير المؤمنين عليه السلام حتى أهلكهم الله تعالى على يده صلوات الله عليه، وأبادهم حتى لم يبق منهم دون عشرة.

والقاسطون: وهم معاوية اللعين ومن معه من الأمراء والأجناد والمعادين لأمير المؤمنين عليه السلام من تبعته وسائر رعيته، وقد ذهب بعض العلماء إلى كفره وكفى بجهنم سعيراً سواء قيل بكفره أو فسقه.

الصنف الثاني: الذين توقفوا عن إمامته عليه السلام ونصرته والجهاد معه وهم: سعد بن أبي وقاص، وعبد الله بن عمر بن الخطاب، ومحمد بن سلمة الأنصاري، وزيد بن ثابت أخو حسان بن ثابت، وأسامة بن زيد، وسعيد بن زيد بن عمر بن نفيل، واختلفت الروايات عن هؤلاء هل توقفوا عن بيعته والدخول تحت إمامته أم عن النصرة والقتال فقط، وعلى كل حال فاختلف أئمتنا عليهم السلام في حكمهم فمنهم من فسقهم، ومنهم من تولاهم، ومنهم من توقف في حكمهم، وهو الأولى لعدم الدلالة القاطعة على صحة أي الأمرين المذكورين، ولكن الإجماع منعقد على خطئهم وإثمهم ومعصيتهم على الجملة، وقد قال صلى الله عليه وآله وسلم: " واخذل من خذله ".

الصنف الثالث: الذين تقدموا عليه في الإمامة وتواثبوا عليها وهو مشتغل بتجهيز رسول الله صلى الله عليه وآله وسلم وهم الثلاثة ومن أعانهم على ذلك، وهؤلاء لا خلاف أيضاً بين أئمتنا عليهم السلام في معصيتهم وظلمهم لأمير المؤمنين عليه السلام وتعديهم لما ليس لهم من التقدم على أمير المؤمنين عليه السلام بلا مخالف من أهل البيت عليهم السلام في ذلك إلا ما مر من الحكاية عن عبد الله بن الإمام شرف الدين عليهما السلام، وكذلك لا خلاف أيضاً بينهم في معصيتهم وظلمهم بما فعلوه بالزهراء صلوات الله عليها من الأذية والإغضاب وأخذ فدك إلى زمن الإمام يحيى بن حمزة عليهما السلام، فنشأ القول منه بتصويب أبي بكر على رواية الأساس ومن بعض الزيدية كالقرشي صاحب المنهاج، ثم تبعهم على ذلك المهدي عليه السلام في القلائد وشارحها النجري، وذلك لما اعتمدوا عليه من استنشاق ريح الاعتزال وعدم الاشتياق إلى مطالعة كتب الآل حتى يظهر لهم إجماع العترة عليهم السلام قبلهم واتفاق من سلف من الزيدية على ظلم بضعة الرسول صلى الله عليه وآله وسلم لو لم يكن إلا اتفاق أمير المؤمنين عليه السلام والزهراء عليها السلام في عصرها لكفى في انعقاد إجماع العترة عليهم السلام لأنه ليس غيرهما من يعتد به في إجماع أهل البيت عند تلك الحادثة إلا الحسنين عليهما السلام وهما صبيان حينئذٍ فمنذ بلغا صارا على منهاج أبويهما المعصومين، ولم يخالف أحد منهما أن أبويهما كانا مظلومين.

حكم من تقدم الوصي عليه السلام وأخذ فدكاً

وحينئذٍ فقد وقع الاختلاف بين متأخري الزيدية في حكم من تقدم الوصي عليه السلام وأخذ فدكاً ونحوها من يد فاطمة عليها السلام ومنعها إرثها من أبيها صلى الله عليه وآله وسلم على ثلاثة أقوال:

الجمهور: على التوقف في حكم هاتين المعصيتين هل كبيرة فتجب المعاداة والبراءة منهم، أم صغيرة فتجب الموالاة والترضي عليهم ؟ وذهب بعضهم إلى أنها ملتبسة فتجب الموالاة استصحاباً بالأصل، قالوا: لأنا من إيمانهم على يقين فلا ننتقل عنه إلا بيقين، وفي الحقيقة إنما الحكم في حكم هذه المعصية وماذا تبلغ بصاحبها إلى الله تعالى الذي هو أعلم بكيفية وقوعها من أولئك الأصحاب وهو العليم بمقادير أجزاء الثواب والعقاب، لأنا وإن قطعنا أن ذلك معصية على الجملة فالعلم بكبر المعصية أو صغرها مفتقر إلى دليل آخر قطعي غير الدليل الدال على المعصية إجمالاً كما هو حكم هذه المسألة في جميع ما وقع من المعاصي التي لم تعلم من الدين ضرورة كبرها كالشرك بالله تعالى والسرق والزنا وشرب الخمر وقتل النفس المحرمة والخروج على الإمام أو صغرها كالخطأ والنسيان وما يصدر من المعصوم وما وقع لشبهة محتمله أو تأويل محتملة، وحينئذ فقول الجمهور هو الجاري على الأصول والقواعد المقررة عند علماء الكلام وهو الأحوط والأسلم عند السؤال يوم تزل الأقدام، فيكون التوقف عن الموالاة وما يدل عليها من ترضية وترحم ومحبة بالقلب، وعن المعاداة وما يدل عليها من لعن أو شتم هو الواجب مع التجرم والتظلم والتشكي بهم إلى الله تعالى والبغاضة وعدم المحبة لهم في القلب لأن ذلك هو لازم المعصية الملتبسة، وموافق لما ورد من الأحاديث أن من أغضب الزهراء صلوات الله عليها فقد أغضب الله ورسوله صلى الله عليه وآله وسلم.

لا يقال: إن غضب الله تعالى وغضب رسوله صلى الله عليه وآله وسلم يدل على كبر المعصية.

لأنا نقول: إن الله تعالى يغضب لكل معصية صغيرة أو كبيرة بمعنى يكره وقوعها من فاعلها باجتنابه الكبائر أو بوقوعها منه على جهة الخطأ والنسيان أو التأويل وعروض الشبهة عند النظر في تحريمها أمر وراء ذلك، فقد يتعلق الغضب بما هو صغيرة، وقد يتعلق بما هو كبيرة كالغضب على الشرك والزنا وشرب الخمر ونحو ذلك، وقد يتعلق بما هو ملتبس الحال كسائر المعاصي الملتبس حالها بالنسبة إلينا، فأما الباري عز وجل فلا ملتبس في حقه لأنه بكل شيء عليم وهو العدل الحكيم، والحاصل أن وصف المعصية بالكبر أو الصغر أمر نسبي يختلف باختلاف أحوال فاعلها من العلم بالتحريم أو عدمه والإقدام جُرأة أو بتأويل أو أن الدلالة عنده قطعية أو ظنية أو أن له من الثواب ما يكفرها أو لا أو أنه ملجأ إلى الفعل أو مكره عليه أو لا أو نحو ذلك من الأحوال العارضة للفاعل فيما لم يعلم من الدين ضرورة كبره أو صغره كم مُثِّل، وهذه الأحوال قد يتعذر أو يتعسر على الغير العلم بها فيمن فعل المعصية سيما من كان غير معاصر لذلك الفاعل أو غائباً عنه، بل المعلوم في كثير من الأشخاص الفاعلين لما هذا حاله من المعاصي أن لا يعلم بحقيقة أمره إلا الله تعالى.

وحينئذ يعلم من هذا أن من أراد السلامة والأحوط له في دينه وأن لا يكون بينه وبين أحد مخاصمة بين يدي الله عز وجل هو كف اللسان عن السب واللعن وعن الترضية والترحم مع الغضب والتجرم والتشكي والتوجع بالقلب، لأن ذلك واجب تأسياً برسول الله صلى الله عليه وآله وسلم، واقتداء بأهل بيته صلى الله عليه وآله وسلم أمير المؤمنين والزهراء والحسنين لما قد علم لنا ذلك منهم بالتواتر، ولا حاجة إلى التكثر بقول فلان ولا قول فلان بعد أولئك الذين أذهب الله عنهم الرجس وطهرهم تطهيراً.

النعم التي اختص الله بها الصحابة بوجود الرسول صلى الله عليه وآله وسلم

غير أنا نذكر هاهنا نبذة من الكلام يعرف بها حق رسول الله صلى الله عليه وآله وسلم وعظم النعمة على الصحابة التي اختصهم الله تعالى بها، وثبتت المنة عليهم بها لرسول الله صلى الله عليه وآله وسلم دون سائر الأمة من المسلمين الذين لم يكونوا عنده صلى الله عليه وآله وسلم في حياته ممن هو ناءٍ عنه في عصره أو نشأ بعد مماته من التابعين فمن بعدهم إلى يوم الدين، فما رعى الصحابة تلك النعمة الخاصة بهم حق رعايتها، ولا أعطوا رسول الله صلى الله عليه وآله وسلم أجره في مقابلتها إلا الذين آمنوا وعملوا الصالحات وقليل ما هم، فلينظر الناظر وليعتبر المعتبر وليتفكر المتفكر وإن ربك هو يحكم بينهم يوم القيامة فيما هم فيه يختلفون، وعند الساعة يخسر المبطلون، وسيعلم الذين ظلموا أي منقلب ينقلبون.

فأقول وبالله أصول: اعلم أن الله سبحانه وتعالى أنعم على كافة العالمين عموماً من سلف منهم ومن غبر إلى يوم الدين ببعثه سيد المرسلين ورسالة خاتم النبيين صلى الله عليه وآله وسلم:﴿رَسُولاً مِنْ أَنْفُسِهِمْ يَتْلُوا عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمْ الْكِتَابَ وَالْحِكْمَةَ وَإِنْ كَانُوا مِنْ قَبْلُ لَفِي ضَلَالٍ مُبِينٍ﴾ {آل عمران:164}، فمن اتبعه فقد هدي إلى صراط مستقيم، ومن تركه فقد بدل نعمة الله من بعد ما جاءته واستحق العذاب الأليم، ثم اختص الصحابة رضي الله عن الراشدين منهم بنعم انفردوا بها، فكانوا أسعد الناس به صلى الله عليه وآله وسلم، وأوجب عليهم حقاً له لما ألف الله بين قلوبهم على يده بعد أن كانوا أعداءً، وأعزهم ببركته بعدما كانوا أذلاء، وأورثهم أرض الكفار وديارهم وأموالهم بعد إذ كانوا فقراء، وأنكحهم ما ملكهم من بناتهم الحسان، وأخدمهم الرقيق من أولئك الولدان، وكان صلى الله عليه وآله وسلم بين أظهرهم نعمة يغدون إليها ويروحون، ويمسون فيها ويصبحون، وينقلبون عليها ويستريحون، يشاورهم في الأمر وهو عنهم في غُنيَة، ويفاوضهم عند الحوادث بلا حاجة منه إليهم ضرورة إلا تطييباً لأنفسهم وتكرماً منه صلى الله عليه وآله وسلم بإدخال السرور عليهم وإيناساً لهم وتحبيباً إليهم، أنكحهم بناته الطاهرات وهم عنهن في انحطاط، وخالطهم بنفسه الشريفة وليسوا له بأخلاط يتزوج يتيمتهم، ويكرم كريمتهم، ويعول أرملتهم، ويخلف من مات منهم أو غاب في أهله أحسن خلافة، ويبذل لمن نزل منهم بداره موجودة الضيافة، يرحم صغيرهم، ويوقر كبيرهم، ويجهز أميرهم، ويعين مأمورهم، ويتفقد بنفسه الرفيعة أمورهم، ويتدارك بأخلاقه المتواضعة ما فسد من تدابيرهم، يعلم جاهلهم، ويرشد ضالهم، ويوصل من وصلهم، ويقطع من ناواهم، ونازلهم يحل لهم ما كان محرماً لديهم، ويضع عنهم إصرهم والأغلال التي كانت عليهم، كل يوم ينظرون إلى جسمه الشريف، وكل حين يبصرون طلعة نوره المنيف يتمتعون من خلقه العظيم، ويرتعون حول رياض تخلقه الكريم يأجرهم الله تعالى على النظر إليه، ويتعبدهم بغض الصوت لديه، جعل الله مجاورته لهم حماية ومكرمة، وكتب في مساكنته إياهم أمنهم من العذاب، ومرحمة يشاركهم في المطاعم والمشارب فتنـزل عليهم البركة، ويجيب داعيهم إلى الولائم والمواجب فتحف بهم الملائكة يستنشقون ريح مسكه المختوم، ويرتشفون من رحيق لفظ دره المنظوم نفثه على مرضاهم شفاء لهم من كل علة، ومسحته على أبدانهم دواء له من كل خلة، وتقدم شربته عليهم رواء لهم من كل علة، وتناوله الطعام قبلهم غذاءً لهم في كل أكله، يشاهدون معجزاته العظيمة فتكسبهم إيماناً، ويعاينون كراماته الجسيمة فتزيدهم إيقاناً، ويرون أماكن وحي الله بآي الذكر الحكيم، ويبصرون مهابط أوامر الله بأحكام التحليل والتحريم، ويشعرون بنـزول ملائكة الله ومختلف الروح الأمين، ويسمعون آيات كتاب الله طرية وقريبة عهد بتنـزيل رب العالمين فيصيرون أول متصف بمعرفتها وحكمتها، ويكونون أول مقتطف لثمرتها وبركتها يسألونه صلى الله عليه وآله وسلم عما اشتبه عليهم من وجوه تأويلها، ويستوضحونه ما خفي عليهم من مصالح تنجيمها وتنـزيلها، ويقتبسون بنور علمه صلى الله عليه وآله وسلم في تفسير مبهمها ومجملها، ويستعينون بقويم هديه، وما سبق لديهم من سنته في استنباط أحكامها وتفصيلها، ويستفتحون بأدوات مباشرته العمل بها مقفلها ويستخرجون بكيفيات سيرته صلى الله عليه وآله وسلم كنوز فروعها عن أصولها، ويستكشفون ما طوي من الحِكم اللطيفة تحت مفصولها وموصولها، يسمع أقوالهم فيرد سقيمها إلى الصحيح، ويشاهد أفعالهم فيعلم لديهم فيما سكت عنه الظفر بالمتجر الربيح، ويبين لهم الصواب فيما جرى منهم على خلافه بأكمل توضيح، ويعرفهم ما قصرت عنه أفهامهم من وجوه الترجيح فتماط عنهم شبه الأوهام الكاسدة، ويحط عنهم غب الآثام فيما سبق إليهم من الأفهام الكاسدة، لا يخافون معه زلة في قول ولا عمل، ولا يخشون لوجوده فيهم أي حادثة توقعهم في هول ولا زلل، ولا يَئِسون لمراعاته مصالحهم عن إصابة كل أمل، ولا يقنطون لحسن نظره فيهم عن روح الله في كل أمر حصل، أمره الله بالاستغفار لهم عند أن يأتوا إليه تائبين عن سيئاتهم وألزمه الصلاة عليهم حين يأتونه بصدقاتهم، يصفح عن مسيئهم فينقلبوا فرحين مسرورين، وينصح من ضل منهم عن الحق فيئوبوا مصلحين مأجورين، ونهاه الله أن يكون فظاً غليظ القلب لئلا ينفظوا عنه بغير فائدة، وألزمه لين الجانب لهم لما في ذلك من اللطف بهم والظفر بكل عائدة، ثم لم يقبضه صلى الله عليه وآله وسلم إلا وقد أمره أن ينصب لهم من يقوم فيهم مقامه في إيضاح ما اختلفوا فيه من الحق والمفسدة، فأقام لهم من هو كنفسه، وكهارون من موسى إلا أنه لا نبي بعده، ونصب لهم سفينة نوح، وباب السلم المفتوح، وترك فيهم الثقلين، وألزمهم التمسك بذينك الحبلين، وأمنهم وقوع الافتراق إلى يوم التلاق، وفتح لهم باب حطة من دخله غفر له، وجعل الحسنين بعده عليهم السلام إمامين هاديين إلى الحق عند كل مشكلة، وجعل أهل بيته صلى الله عليه وآله وسلم نجوماً يستضاءُ بها في كل عصر، وقرنهم بالكتاب، وأمن هذه الأمة بوجودهم من نزول العذاب في كل دهر، وأفترض مودة أهل بيته صلى الله عليه وآله وسلم أجراً على التبليغ وقال: ﴿قُلْ مَا سَأَلْتُكُمْ مِنْ أَجْرٍ فَهُوَ لَكُم﴾ْ{سبأ:47}، وعلى الجملة فالأمر كما قال صلى الله عليه وآله وسلم: " ما تركت شيئاً يقربكم إلى الجنة ويباعدكم من النار إلا وقد أمرتكم به، ولا تركت شيئاً يقربكم من النار ويباعدكم من الجنة إلا وقد نهيتكم عنه ".

فهذه مائة وخمسة وعشرون نعمة مما أنعم الله سبحانه وتعالى على هذه الأمة ببعثة سيد المرسلين ورسالة خاتم النبيين صلى الله عليه وآله وسلم اختص الصحابة رضي الله عن الراشدين منهم بمائةٍ وعشرٍ، وشاركوا سائر الأمة فيما عداها فكان الحق عليهم لرسول الله صلى الله عليه وآله وسلم أوجب، ورعاية هذه النعمة عليهم آكد منه على غيرهم من سائر الأمة، فما كان جزاؤه صلى الله عليه وآله وسلم ما صدر منهم من التواثب على الأمر بعده صلى الله عليه وآله وسلم وأهل بيته عليهم السلام مشغولون بتجهيزه ودفنه، وما كان أجره صلى الله عليه وآله وسلم التجمع عليهم وطلبهم البيعة لهم مع كونهم مصابين بموته صلى الله عليه وآله وسلم الذي هو مصاب كل مؤمن، وما كانت مودتهم المفروضة عليهم التهديد والوعيد الشديد إن لم يسلموا الأمر إليهم، وما كان إغضاب فاطمة عليها السلام التي هي بضعة من نبيهم صلى الله عليه وآله وسلم ونزعهم ميراثها ونحلتها وسهم ذوي القربى مناسباً تجنب غضب الله ورسوله بإغضابها، وما كان التسبب على قتل ريحانتي رسول الله وعترة رسول الله صلى الله عليه وآله وسلم إلى يوم الدين رأياً سديداً في العدول عمن اختارهما الله تعالى ورسوله صلى الله عليه وآله وسلم وجعلهم حججه على الخلق أجمعين:

رويدكُما لن يُعجزَ اللهَ هاربُه
سوى يوم السقيفةِ جَالِبُه

فقل لأخي تيمٍ وصاحبِهِ ألا
فكل مصابٍ نال آل محمدٍ فليس
حكم الكبيرة والصغيرة مع الالتباس

نعم وحيث قد وقع الاستدراك والمناقشة على القول بالقطع بكبر معصية القوم، فلا بأس بذكر ما يرد على من قطع بصغرها أو ذهب إلى الترضية مع التباسها لديه.

فنقول: أما القول بصغر المعصية فلا سبيل إلى العلم به لاتفاق العلماء أن ما عدا الكبيرة فملتبس، ولا أصل للمعاصي يرجع إليه عند الالتباس إلا أن ما وقع من المعصوم أو على جهة الخطأ والنسيان فقد دل الدليل على صغره كما سيأتي تقرير ذلك في بابه إن شاء الله تعالى، وليست معصية القوم في شيء من ذلك فلا يصح القول بصغرها البتة.

وأما من ذهب إلى الترضية والتولي مع التباس المعصية لديه، فذلك باطل من حيث أن مقتضى الالتباس هو التوقف كما في غير ذلك من سائر المسائل دون الترضية والتولي، فلا تصح ولا يجب إلا في حالين: إما مع العلم بعصمة الفاعل أو أنه صدر منه ذلك على جهة الخطأ والنسيان، وإما مع سلامة المترضى عنه والموالى عن المعصية في الظاهر، وليست هذه حال المتقدمين ومن أعانهم لما تقرر من القطع بوقوع المعصية منهم ولهذا قال في القلائد للإمام المهدي عليه السلام :

مسألة: المحققون من الزيدية خطأوا المتقدمين على علي عليه السلام في الخلافة قطعي لمخالفتهم الدليل القطعي، قال الشارح: وكذلك من اعتقدوا إمامتهم وإصابتهم، ولكن لا نقطع عليهم بالفسق وأن ذلك الخطأ كبيرة، إذ لم يفعلوا ما فعلوه من التقديم في الخلافة ومخالفة تلك النصوص تمرداً بل الشبهة الخ ما ذكره الشارح.

قلت: وكونهم لم يفعلوا ما فعلوه تمرداً بل لشبهة تحتاج إلى دليل بل الأظهر حسبما مر من محاججة الوصي عليه السلام لهم وسائر ما نقل من الأخبار التمرد والتمسك بما ليس شبهة محتملة كنفرة الناس عن الوصي أو تقديم أبي بكر للصلاة، ولكون النصوص على إمامة أمير المؤمنين لا تخفى على من جالس الرسول صلى الله عليه وآله وسلم وسمع كثرة ما قاله في أخيه ووصيه وأولى الناس به، ولكن الموجب لعدم القطع بكبر المعصية هو أنه اختلف في حد الكبيرة على أقوال فقيل: كل عمد كبيرة، وقيل: ما ورد الوعيد عليه مع الحد أو لفظ يفيد العظم أو الكبر، وقيل: ما توعد الله صاحبها النار بعينها دون مجرد الإثم أو المقت أو البغض للفاعل، وقيل: ما زاد عقاب فاعلها على ثوابه، ثم قال أهل الثلاثة الأخيرة: وما عدا ذلك فملتبس، ولاختلافهم في حد الكبيرة لم يحصل القطع بأن ما فعله القوم كبيرة، وإن فرضنا تمرداً أو بدون شبهة إلا مع الاستحلال والأصل عدمه ولا يكفي في العلم به مجرد الظاهر.

فإن قيل: يلزم على هذا أن لا يفسق الباغي وقد انعقد الإجماع على فسقه.

قلنا: إنما يتحقق كون الباغي باغياً بعد قيام الإمام بأعباء الإمامة وتحمله أثقال الزعامة، وهذا لم يكن قد وقع من الوصي عليه السلام حتى يصدق على المتقدم البغي الشرعي.

فإن قيل: فالنصوص على إمامة أمير المؤمنين عليه السلام لا تتوقف صحتها ودلالتها على ذلك على قيامه بأعباء الإمامة وتحمله أثقال الزعامة، بل قد ثبتت إمامته بتلك النصوص عقيب وفاة الرسول صلى الله عليه وآله وسلم، فيثبت اسم الباغي لمن منعه واجباً أو فعل ما أمره إليه مع كراهته أو نحو ذلك مما ذكر في حد الباغي، وإنما اعتبر القيام وتحمل أعباء الإمامة في بغي من بغى على سائر الأئمة لأنه هو الطريق إلى إثبات إمامة من لم يكن منصوصاً عليه.

قلنا: إنه وإن كان الأمر كما ذكرت من الفرق بأن إمامة أمير المؤمنين عليه السلام ثبتت بالنصوص فلا يعتبر في صحتها أو نفاذها القيام والتحمل لأعباء الإمامة بخلاف غيره هو والحسنين عليهما السلام، فلا بد من اعتبار ذلك غير أنه لا يمتنع أن قيامه عليه السلام بذلك شرط في تحقق كون من خالفه باغياً عليه، لأن فعل ما أمره إلى الغير لا يعد منازعاً ولا يتحقق كونه باغياً مما له وجوب في أصل الشرع إلا مع قيام من أمره إليه به.

فإن قيل: فهم الذين منعوه عليه السلام من القيام لذلك بسبب ما فعلوه من ثبوتهم على الأمر والعقد لأنفسهم واغتنامهم الفرصة باشتغاله بشأن أخيه صلى الله عليه وآله وسلم، ولم يكن عدم قيامه إذ ذاك تفريطاً منه وقعوداً عن الإمامة حتى يكون كما ذكرتم فيمن قام بما أمره إلى الغير من الواجبات مع عدم قيامه به.

قلنا: نعم إن الأمر كما ذكرت من أنهم هم الذين منعوه القيام واغتنموا الفرصة باشتغاله بسيد الأنام لكن هذا لا يدفع أن كون القيام شرطاً في تحقيق البغي الشرعي وفيه ما فيه، ولهذا قطع كثير من أئمة الزيدية وشيعتهم الزكية على كبر معصية القوم وحكموا بفسقهم ووجوب البراءة منهم، بل حكاه القاضي العلامة الشهيد إسماعيل بن حسين هادي جغمان رحمه الله تعالى في العسجد المذاب عن أكثر أهل البيت عليهم السلام، وقال: إن أهل التوقف هم القليل، وإن أهل الترضية أقل من القليل، والله أعلم.

ثم احتج من ذهب إلى الترضية ووجوب موالاتهم بأنا من إيمانهم على يقين فلا ننتقل عنه إلا بيقين، فيجب استصحاب الحكم الأصلي وهو الإيمان فنحكم فيهم به، ويلزمه وجوب الموالاة والترضية.

قال الإمام القاسم بن محمد عليهما السلام في الأساس في رد هذا القول: حصول الالتباس - أي التباس إيمانهم - بسبب تلبسهم بالمعصية نسخ العلم بإيمانهم في الظاهر ولا يصح التولي إلا مع العلم بالإيمان في الظاهر بإجماع العترة عليهم السلام، وهذا مع الفرض بأن معصيتهم لم يعلم قدرها وقد علم تلبسهم بها انتهى من الأساس وشرحه، وقد أطال القرشي في المنهاج والإمام المهدي عليه السلام في الغايات الاحتجاج على صحة الترضية ووجوب الموالاة، لكن الإمام المهدي عليه السلام رجع عن القول بالترضية إلى التوقف وقال: إنه هو الصحيح لأنا وإن قطعنا على خطأهم فلا نعلم أكبيرة هو أم صغيرة، هذا لفظه في غرر الفوائد شرح نكت الفرائد، قال شيخنا صفي الإسلام رحمه الله تعالى: وهي آخر ما صنف.


الفرع الرابع: في التفضيل

الفرع الرابع في التفضيل: قال في شرح الأساس: اعلم أن التفضيل من جملة الابتلاء والامتحان يمتحن بذلك الفاضل والمفضول، أما الفاضل فهل يشكر ويعرف قدر النعمة فيتواضع ولا يتطاول أو يُكَفِّر فيتعدى طوره، وأما المفضول فهل يصبر ويعترف بالفضل لأهله ويعطي الفاضل حقه أو يتكبر ويحسده على ما أنعم الله به عليه من الفضل والزيادة. ووجه حسن ذلك التمييز بين المطيعين والعاصين لما يظهر عند البلوى والامتحان من أسرارهم لأن الله سبحانه وتعالى لا يعذب على ما يعلم من معاصي العباد قبل ظهورها قال الله سبحانه: ﴿ألم o أَحَسِبَ النَّاسُ أَنْ يُتْرَكُوا أَنْ يَقُولُوا آمَنَّا وَهُمْ لا يُفْتَنُونَ ﴾ {العنكبوت:ا،2}، واعلم أن الاعتقادات أصول الأديان، والاعتقاد الصحيح أصل الدين الصحيح، والاعتقاد الفاسد أصل الدين الفاسد، فمتى صح الأصل ثبت الفرع:

وكيف يقوم الظِلُّ والعودُ أعوجُ

وهل يستوي الممشى وما ثَمَّ منهجٌ

فلا تكون الأعمال وإن كثرت واتعبت من طول القيام وتكرير الصلاة والصيام وإظهار التقشف والزهد وإدامة التعبد ودرس الكتب في المدارس وكثرة أهل المجالس والاتباع والأشياع دليلاً على إصابة الحق ولا نافعاً مع بطلان الاعتقاد، بل ذلك من أبلغ الاغتيال واشبه الأشياء بالداءِ العضال فإن أردت مثال ذلك، فاعلم أن الخوارج كانوا فرسان الخيل وعباد الليل وحملة القرآن وأحلاس الإيمان، فخالفوا عليا عليه السلام في مسائل يجمعها إنكار التفضيل وجهل منـزلته عند الله فقتلهم عليه السلام قتل الكلاب وصب عليهم سوط العذاب، وكذلك غيرهم من فرق النواصب والروافض ممن نبه الله تعالى على ضلاله بقوله: ﴿ وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ o عَامِلَةٌ نَاصِبَةٌ o تَصْلَى نَارًا حَامِيَةً﴾ {الغاشية:1،2،3}، هكذا ذكره الإمام المنصور بالله وغيره من أئمتنا عليهم السلام قال: وقد أشار الإمام يعني - القاسم عليه السلام - إلى ذكر التفضيل بألفاظ يسيرة وفيها لمن نظر بنور عقله ورفض هواه بصيرة وأي بصيرة فقال: قالت العترة عليهم السلام والشيعة: وأفضل الأمة بعد النبي صلى الله عليه وآله وسلم علي عليه السلام كرم الله وجهه في الجنة وفاقاً للبغدادية فيه وحده، ثم أفضل الأمة بعد علي عليه السلام الحسن عليه السلام ، ثم الحسين عليه السلام ، ثم جماعة العترة عليهم السلام، ثم أفراد فضلائهم أفضل من أفراد فضلاء غيرهم من سائر الناس، ومعنى الفضل في ذلك كله أن الله سبحانه زادهم في بصائر العقول وأمدهم بموارد الزيادة في الفضل لما أطاعوه، وقال جمهور الفرق من المعتزلة والمرجئة والخوارج وغيرهم من سائر الناس: بل الأفضل بعد النبي صلى الله عليه وآله وسلم أبو بكر ثم عمر ثم عثمان ثم علي عليه السلام ، وقال بعضهم: بل أبو بكر ثم عمر ثم علي عليه السلام ثم عثمان، وقال بعض العثمانية: بل الأفضل أبو بكر ثم عمر ثم عثمان ثم معاوية بن أبي سفيان لزعمهم أن علياً عليه السلام غير إمام بل هو باغ، وهؤلاء في الحقيقة خارجون عن الانتساب إلى العلم والإيمان لتفضيلهم الكفار على وصي النبي المختار صلى الله عليه وآله وسلم، وقال جميعهم - أي جميع الفرق التي تقدم ذكرها الناكبة عن مركب النجاة ـ: ثم بعد الأربعة سائر العشرة، لما رووه عن النبي صلى الله عليه وآله وسلم أنهم في الجنة وهم: أبو بكر وعمر وعثمان وعلي عليه السلام وطلحة والزبير وسعد بن أبي وقاص وأبو عبيدة بن الجراح وعبد الرحمن بن عوف وسعيد بن زيد.

قلت: وقد جمعهم قول الشاعر:

وسعدٌ منهمُ وكذا سعيدُ
وطلحةُ والزبيرُ ولا مزيدُ

عليٌّ والثلاثةُ وابن عوفِ
كذاكَ أبو عبيدةَ فهو منهمْ

وجمع الستة الذين تخلفوا عن أمير المؤمنين عليه السلام قول سيدي العلامة شرف الإسلام الحسين بن أحمد زبارة رحمه الله تعالى:

لسيد الآل حَقَّاً بعدَ خير مُضَرْ
زيدٌ وسعدٌ وعبدُ اللهِ نجلٌ عمرْ

هاك الذين أبوا عن بيعة سفهاً
أسامة وسعيدٌ وابن مسلمةٍ

قال عليه السلام : وهذا الخبر يعني خبر تبشير العشرة المذكورين بالجنة مقطوع بكذبه عند أئمة أهل البيت عليهم السلام، لأنه لا يجوز أن يخبر الله ورسوله بأن فلاناً من أهل الجنة إلا أن يكون معصوماً كالأنبياء عليهم السلام وأهل الكساء عليهم السلام لما في ذلك من الإغراء بالمعصية في حق غير المعصومين، ولا خلاف أن هؤلاء العشرة غير علي عليه السلام ليسوا بمعصومين.

قلت: وقد اعترض بأنه قد بشر صلى الله عليه وآله وسلم بالجنة من ليس بمعصوم كخديجة أم المؤمنين عليها السلام، وكخبر " اشتاقت الجنة إلى أربعة علي وعمار وأبو ذر والمقداد "، والخبر الذي ورد في الحسن والحسين وفيه " وعمهما في الجنة وخالهما في الجنة وخالتهما في الجنة "،فالأولى أن يقال: ولا يجوز أن يخبر الله ورسوله بأن فلاناً في الجنة ممن علم أنه سيعصي بعد التبشير لما في ذلك من الإغراء، ولا أحد من التسعة المذكورين إلا وقد علم الله تعالى منه أنه سيعصي بعد مفارقة الرسول صلى الله عليه وآله وسلم، أما الثلاثة فبتقدمهم على الوصي، وأما عبد الرحمن بن عوف فبتقديمه عثمان على الوصي عليه السلام يوم الشورى، وأما سعد بن أبي وقاص وسعيد بن زيد فلأنهما من الستة الذين تخلفوا عن بيعة أمير المؤمنين عليه السلام .

قال عليه السلام : قال أبو مخنف في كتاب وقعة الجمل: إن علياً عليه السلام قال: إن صاحبة الجمل لتعلم وأولوا العلم من أصحاب محمد صلى الله عليه وآله وسلم أن أصحاب الجمل ملعونون على لسان النبي، فاسألوها عن ذلك وقد خاب من افترى، فقال له الزبير: يا أبا الحسن كيف ملعون من هو من أهل الجنة، قال: لو علمت أنكم من أهل الجنة ما قاتلتكم، قال له الزبير: أما علمت أن سعيد بن زيد بن عمر بن نفيل روى لعثمان بن عفان أن رسول الله صلى الله عليه وآله وسلم قال: عشرة في الجنة، قال علي عليه السلام : قد سمعته يحدث عثمان في خلافته، قال الزبير: أفتراه كذب على رسول الله صلى الله عليه وآله وسلم ؟ قال علي عليه السلام : لا أخبرك حتى تسميهم لي، قال الزبير: هم أبو بكر وعمر وعثمان وطلحة والزبير وعبد الرحمن بن عوف وأبو عبيدة وسعيد بن زيد وسعد بن أبي وقاص، قال له علي عليه السلام : عددت تسعة فمن العاشر؟ قال الزبير: أنت، قال له علي عليه السلام : أما أنت فقد أقررت بأني من أهل الجنة، وأنا بما ادعيت لنفسك وأصحابك من الجاحدين، قال له الزبير: أفترى سعيداً كذب على رسول الله صلى الله عليه وآله وسلم، قال علي عليه السلام : ما أراه ولكنه اليقين. انتهى من الأساس وشرحه.

قلت: وفي قول أمير المؤمنين للزبير: لا أخبرك حتى تسميهم. نكتة تحتها سر عظيم، وذلك أنه لما لم يكن قد سمى الزبير العشرة وإنما ذكر تبشير عشرة بالجنة لم يصح من الوصي إنكار تبشير عشرة بالجنة على الجملة لأنه صلى الله عليه وآله وسلم قد أخبر أن عشرة في الجنة بلا ريب عنده عليه السلام ، فلم يصح منه هذا الإنكار من دون تعيين العشرة فقال عليه السلام : لا أخبرك حتى تسميهم فلما سماهم صح إنكاره بتبشير عشرة مراداً بهم من ذكرهم الزبير، وانظر إلى مغالطة الزبير حيث ذكر تسعة وترك العاشر وهو المبشر بالجنة قطعاً ولكنه يخاطب باب مدينة العلم، فقد أجابه بما تراه حتى تقرر الحق من تبشير علي عليه السلام بالجنة دون أولئك التسعة، والحديث الذي فيه تبشير عشرة بالجنة هو ما ذكره في تفريج الكروب عن، أنه صلى الله عليه وآله وسلم قام خطيباً فقال: " أيها الناس أتعلمون من خير الناس أباً وأماً؟ قالوا: الله ورسوله أعلم، قال: الحسن والحسين أبوهما علي بن أبي طالب وأمهما فاطمة بنت رسول الله - صلى الله عليه وآله وسلم ـ، أيها الناس أتعلمون من خير الناس جداً وجدة؟ قالوا: الله ورسوله أعلم، قال: الحسن والحسين جدهما رسول الله - صلى الله عليه وآله وسلم - وجدتهما خديجة بنت خويلد، أيها الناس أتعلمون من خير الناس عماً وعمة؟ قالوا: الله ورسوله أعلم، قال: الحسن والحسين عمهما جعفر بن أبي طالب وعمتهما أم هاني بنت أبي طالب، أيها الناس أتعلمون من خير الناس خالاً وخالة؟ قالوا: الله ورسوله أعلم، قال: الحسن والحسين خالهما إبراهيم بن رسول الله وخالتهما زينب بنت رسول الله - صلى الله عليه وآله وسلم ـ، ثم قال: ألا أخبركم أن أبويهما في الجنة وأمهما في الجنة وجدهما في الجنة وجدتهما في الجنة وعمهما في الجنة وعمتهما في الجنة وخالهما في الجنة وخالتهما في الجنة وهما في الجنة ".

فهؤلاء العشرة هم الذين أخبر النبي صلى الله عليه وآله وسلم أنهم في الجنة، وفي بعض الأحاديث: ومن أحبهما في الجنة، وهو في أنوار اليقين بأبسط من هذا، ثم حكى في شرح الأساس أحاديث قاضية بتفضيل أمير المؤمنين عليه السلام على جميع الأمة بعده صلى الله عليه وآله وسلم تركنا نقلها اختصاراً واستغناءً بذكر ما احتج به الإمام عليه السلام في المتـن بقوله: قلنا: لو وزن أعمال الوصي عليه السلام بأعمال من ذكر أو ما ورد فيه بما ورد فيمن ذكروا مما لا ينكره المخالف مع سابقته، وكذلك الحسنان، وكذلك ما ورد في العترة عليهم السلام بما ورد في غيرهم مما لا ينكره المخالف، علم ذلك قطعاً أي أن علياً عليه السلام أفضل الأمة بعده صلى الله عليه وآله وسلم، ثم الأفضل بعده الحسنان عليهما السلام، ثم أفراد فضلاء العترة عليهم السلام، وفي القلائد في الاحتجاج على تفضيل علي عليه السلام مالفطه: لنا خبر المنـزلة، وخبر الغدير، وزيادته عليه السلام في خصال الفضل جميعاً.

خصال الفضل وأجَلُّها

قلت: ومعظم خصال الفضل وأجَلُّها خمس:

أحدها: قرب النسب إلى النبي صلى الله عليه وآله وسلم، فإن الأقرب إليه نسباً أفضل من الأبعد بلا خلاف مهما جمعهما الإيمان، ويدل عليه ما أخرجه الطبراني عن ابن عمر: " أول من أشفع له من أمتي أهل بيتي، ثم الأقرب فالأقرب من قريش، ثم الأنصار، ثم من آمن بي واتبعني من أهل اليمن، ثم سائر العرب، ثم الأعاجم ومن أشفع له أولاً أفضل "، وما أخرجه مسلم والترمذي وغيرهما عن واثلة أن النبي صلى الله عليه وآله وسلم قال: " إن الله اصطفى كنانة من بني إسماعيل، واصطفى من بني كنانة قريشا،ً واصطفى من قريش بني هاشم، واصطفاني من بني هاشم "، ذكرهما بن حجر في صواعقه، وفي السنة نحوهما كثير.

وثانيها: السَبْق إلى الإسلام: ولا خلاف في ذلك أيضاً، ويدل عليه قوله تعالى: ﴿لَا يَسْتَوِي مِنْكُمْ مَنْ أَنْفَقَ مِنْ قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِنْ الَّذِينَ أَنْفَقُوا مِنْ بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى ﴾ {الحديد:10}.

وثالثها: الجهاد: ولا خلاف فيه أيضاً، ويدل عليه قوله تعالى: ﴿ لا يَسْتَوِي الْقَاعِدُونَ مِنْ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللَّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَفَضَّلَ اللَّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا ﴾ {النساء:95}.

ورابعها: العلم: ولا خلاف فيه أيضاً، ويدل عليه أيضاً قوله تعالى: ﴿أَفَمَنْ يَعْلَمُ أَنَّمَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُوْلُوا الْأَلْبَاب﴾ِ{الرعد:19}، وقوله تعالى: ﴿هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ ﴾ الآية{الزمر:9}، وقوله تعالى: ﴿يَرْفَعْ اللَّهُ الَّذِينَ آمَنُوا مِنْكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ ﴾ {المجادلة:11}.

وخامسها: الورع وهو يتناول الصبر والزهد والكف عن جميع المحرمات والمحافظة على جميع الواجبات، ولا خلاف فيه أيضاً، ويدل عليه قوله تعالى: ﴿أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ ﴾ {القلم:35}، ﴿أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ﴾ {ص:28}.

إذا عرفت ذلك فالمعلوم من النقل المتواتر أن حظ أمير المؤمنين في هذه الخصال هو الحظ الوافر، وأن سهمه منها هو السهم القاهر، وأن له فيها اليد الطولى، ونصيبه منها هو القدح المعلى، وإن نازعت النواصب في شيء منها فإنما هو محض البهت والافتراء ومتابعة للأهوية والاجتراء، ولئن أمكنهم المغالطة في السبق إلى الإسلام ما أمكنهم ذلك في سائر تلك الفضائل الفخام، على أنه قد ورد في السنة كثير من نحو قوله صلى الله عليه وآله وسلم: " علي أقدمكم سلماً وأكثركم علماً "، وفي بعض الأحاديث: أسبقكم إسلاماً،وفي حديث: " لقد صليت أنا وعلي سبعاً لا يعبد الله غيرنا "، وقال عليه السلام لما سمع قائلاً يقول له: إن أبا بكر وعمر أفضل منك، فقال: كذبتَ عبدت الله قبلهما، وعبدته بعدهما. وهو إجماع أهل البيت عليهم السلام حكاه في تفريج الكروب.

واعلم أن القول بتفضيل علي عليه السلام هو قول جميع خيار الصحابة وعلمائهم وفضلائهم كابن عباس، والزبير، والمقداد، وسلمان،وجابر، وحذيفة، وعمار، وأبي سعيد الخدري، وأبي ذر الغفاري، وخالد بن سعيد الأُمَوِي، وأُبي بن كعب، وقيس بن سعد بن عبادة الخزرجي، ووالده سعد بن عبادة، وأبي الهيثم بن التيِّهان، وأبي بريدة الأسلمي، وخزيمة بن ثابت ذو الشهادتين، وأبي أيوب الأنصاري، وسهل بن حنيف، وعثمان بن حنيف هؤلاء كلهم من الصحابة يفضلون علياً عليه السلام ، ومن التابعين عطاء، ومجاهد، وسلمة بن كهيل ذكر ذلك في حواشي القلائد، وذكر بعضهم في تفريج الكروب، وبعضهم ابن حجر الهيثمي في صواعقه عن ابن عبد البر وإن اعترضه بمذهبه العاطل واعتقاده الباطل.

تتمـة: قالت العترة عليهم السلام: وأفضل أزواج النبي صلى الله عليه وآله وسلم خديجة عليها السلام لسابقتها وعلمها ومواساتها للنبي صلى الله عليه وآله وسلم بمالها وكثرة عنايتها بشأنه صلى الله عليه وآله وسلم، وأفضل النساء كافة فاطمة بنت رسول الله صلى الله عليه وآله وسلم، وحكى في الأساس عن المنصور بالله عليه السلام : ما خلا مريم ابنت عمران عليها السلام، ولم يبين هل المراد أنها في الفضل سواء عنده عليه السلام أم الأفضلية لمريم عليها السلام، ويدل على تفضيل خديجة وفاطمة عليهما السلام قوله صلى الله عليه وآله وسلم ما رواه أنس عنه صلى الله عليه وآله وسلم: " حسبك من نساء العالمين مريم ابنت عمران وخديجة بنت خويلد وفاطمة بنت محمد وآسية امرأة فرعون "، وقوله صلى الله عليه وآله وسلم: " مريم سيدة نساء عالمها وأنت سيدة نساء العالمين "، ذكرهما في الأساس وشرحه، وفي السنة كثير والغرض الاختصار.

$$$


فصل في إمامة الحسنين بعد أبيهما عليهم السلام

اعلم أنه جعل أئمتنا عليهم السلام وجوب اعتقاد إمامتهما بعد أبيهما من جملة أصول الدين الواجب على كل مكلف معرفتها، ولابد من معرفة الوجه الذي لأجله وجب ذلك كما قلنا في إمامة أبيهما عليهم السلام: إن وجه وجوبها أنها تنبني عليها معرفة إمام العصر في كل دهر إلى منقطع التكليف، وقد ذاكرت في ذلك بعض علمائنا وساداتنا فلم يبد لذلك وجهاً في وجوب ذلك الاعتقاد على من لم يعاصرهما عليهما السلام، إذ غاية ما يلزم فيما ظهر وجوب اعتقاد إمامتهما على من عاصرهما لما يترتب على ذلك من وجوب طاعتهما والكون معهما على عدوهما، هذا ولا ريب ولا خلاف بين جميع العترة عليهم السلام وسائر الزيدية والإمامية والمعتزلة وجمهور الأشعرية أنهما الإمامان بعد أبيهما، ولم يخالف في ذلك إلا الخوارج وبعض الأشعرية المصححون لإمامة معاوية اللعين واليزيدية القائلين بإمامة يزيد الخَمُور المهين، ولا يلتفت إلى خلاف هؤلاء لمصادمة قولهم قول رب العالمين: ﴿لاَ يَنَالُ عَهْدِي الظَّالِمِينَ﴾ {البقرة:124}.

ولكن كلامنا في معرفة وجه وجوب اعتقاد إمامتهما على كل مكلف لم يذكرهما عليهما السلام، ولم أجد من نص على ذلك مع أنه لابد من وجه لأجله وجبت معرفته كما في سائر المعارف، فإن معرفة الله وجبت لأنها يترتب عليها صحة شكره تعالى على ما أنعم أو لأنها لطف كما مر تحقيق ذلك، ومعرفة النبي وجبت لأنه ينبي عن الله تعالى بيان كيفية الشكر الواجب عقلاً أو لأنها لطف كما مر أيضاً، ومعرفة حدوث القرآن وكونه كلام الله تعالى ملاحظة التوحيد القديم وليعلم أنه من عنده تعالى ولم يكن كلام غيره، ومعرفة إمامة أمير المؤمنين عليه السلام بعد رسول الله صلى الله عليه وآله وسلم لأنها أساس كل إمامة بعدها إلى يوم الدين، ومعرفة إمامة إمام العصر وجبت لترتب وجوب طاعته والكون معه.


وجه وجوب معرفة إمامة الحسنين عليهما السلام وأهل البيت عليهم السلام على الجملة

فما وجه وجوب معرفة إمامة الحسنين عليهما السلام على من لم يعاصرهما سل؟.

ويمكن الجواب على ذلك: بأن الحسنين عليهما السلام ممن وجب على الأمة من سلف منهم ومن غبر إلى يوم الدين مودتهما ومحبتهما خصوصاً بذاتيهما على القطع من دون شرط لثبوت عصمتهما كسائر الخمسة صلوات الله عليهم دون من عداهما فلا يجب ذلك إلا لمن ظاهر حاله السلامة، ولا دلالة قاطعة على وجوب مودة ومحبة شخص بعينه غير الخمسة، وورد التحريض والتأكيد على وجوب محبة العترة ومودتهم والانتماء والإعتزاء والائتمام بهم على الجملة، وأن الخروج عن جملتهم خروج عن السفينة ومفارقة للكتاب، فصار حال الحسنين عليهما السلام مفارقاً لحال سائر أهل البيت عليهم السلام بعد أهل الكساء في وجوب مودتهما ومحبتهما في ذاتيهما على القطع، وذلك لا يتأتى مع إنكار إمامتهما لأن المنكر لإمامتهما لابد أن يقول: بل الإمام في ذلك العصر معاوية ثم يزيد لنعهما الله تعالى، وفي ذلك خروج عن موالاة أولياء الله إلى معاداة أعداء الله فوجبت معرفة إمامتهما من باب ما لا يتم الواجب إلا به يجب كوجوبه، وفيه إشكال إذ غاية ما ذكر أنه لا يجوز له الإنكار، فمن أين أنه يجب عليه المعرفة ؟ ألا ترى أنه لا يجوز لأحد إنكار إمامة مَنْ بعد الحسنين عليهما السلام كإمامة زيد بن علي عليهما السلام وكإمامة النفس الزكية وأخويه ويحيى بن زيد والقاسم والهادي عليهم السلام، ولا يجب على كل مكلف لم يعاصرهم اعتقاد إمامتهم بل الواجب عليه معرفة أن الإمامة في أهل البيت عليهم السلام على الجملة، وهذا لا خلاف فيه فلم يظهر وجه وجوب معرفة إمامة الحسنين عليهما السلام، وأيضاً فليس من شرط مودة الشخص ومحبته وموالاته اعتقاد إمامته، ألا ترى أن كثيراً من الزيدية يودون الثلاثة ويحبونهم ويوالونهم ولا يقولون بإمامتهم، ويمكن أن يقال إنما لم تجب معرفة إمامة من ذكرتم من أهل البيت عليهم السلام بعد الحسنين عليهما السلام لأنه لا طريق إلى العلم بها إلا الاستناد إلى الظاهر، ولا يمكن القطع بصحة إمام بعينه عند الله تعالى لأن القيام والدعوة مع الكمال لا يفيدان القطع على المغيب لكن يجب معهما على المعاصر الانقياد والطاعة والقول بصحة إمامة ذلك القائم استناداً إلى ظاهر حاله من دون قطع على مغيبه، فافترق الحال بين إمامة الحسنين وإمامة من بعدهما فإن إمامة الحسنين عليهما السلام مقطوع بصحتها في نفس الأمر لثبوت عصمتهما والقطع على مغيبهما، وفيه أن غاية ما في هذا حصول العلم اليقين بصحة إمامتهما عليهما السلام وليس كلما حصل لنا العلم اليقين بصحته يجب علينا معرفته، فإنا نعلم وقوع الهجرة وأنه صلى الله عليه وآله وسلم كان قبلها غير مقتدر على نشر الإسلام وأنه وقع بعدها انتشاره والقتال عليه حتى دخل الناس في دين الله أفواجاً، ولا تجب معرفة هذه الأمور بلا تناكر بين أهل العلم، ويمكن أن يؤتى لأصل المسألة بجواب آخر وهو: أن إمامتهما عليهما السلام مما بَلَّغ به الرسول صلى الله عليه وآله وسلم إلى الأمة بقوله: " الحسن والحسين إمامان قاما أو قعدا وأبوهما خير منهما "، فوجب تصديقه صلى الله عليه وآله وسلم والاعتراف بما قاله، وفي ذلك وجوب المعرفة، ولهذا أن جميع الأمة يعرفون هذا الخبر ولا يخالف في إمامتهما إلا أهل البغي والزلل مع عدم إنكارهم متن الحديث، ويصير حال هذه المسألة كسائر المسائل الاعتقادية التي بلغها الرسول صلى الله عليه وآله وسلم وأوجب الإيمان بها كمسألة الشفاعة والبعث ونحو ذلك، ولا يمتنع أن للمكلف في العلم بذلك لطفاً في مودتهما عليهما السلام ومعاداة عدوهما لعنه الله تعالى، بل وفي فعل سائر الواجبات واجتناب المحرمات:

فَثَّمَ الوفاءُ وثَمَّ الوقارُ

فمهما رأيتَ محباً لهمْ

قال عليه السلام [ فإن قيل: لمن الإمامة بعد علي عليه السلام ؟ فقل: هي للحسن ولده من بعده، ثم هي للحسين ولده من بعد أخيه عليهما السلام. ] وقد مر أن على ذلك إجماع العترة عليهم السلام وجميع أتباعهم الزيدية والإمامية والمعتزلة وجميع الأشعرية إلى عند أنْ صالح الحسن معاوية، ثم قال بعض منهم بصحة إمامة معاوية بعد ذلك الصلح، ولم يعتد هؤلاء بإمامة الحسين عليه السلام لنص معاوية اللعين على يزيد بعد ثبوت إمامته، أفاد معنى هذا ابن حجر في صواعقه عن ابن الصلاح وغيره، ومن ثمة دندنوا حول إنكار أن يزيد قاتل الحسين عليه السلام أو أنه أمر بقتله وعَدُّوا يزيداً أحد الاثني عشر الخليفة التي وردت بهم الأخبار.


إمامة الحسين عليه السلام عند ابن حجر الهيثمي في صواعقه المحرقة

فقالوا: هم الخلفاء الأربعة ثم الحسن إلى أن نزل عن الأمر ثم معاوية ثم يزيد، ثم اختلفوا في تمام الاثني عشر على حسب ما ذكره في الصواعق المحرقة لابن حجر قال: ولم يعتد بإمامة الحسين لعدم استقرارها.

قلت: بل لعدم القهر والغلبة عندكم أيها الحشوية المفترية وتحسين الظن بما فعل معاوية من حمل الناس على البيعة ليزيد في حياته، ولو أن الحسين عليه السلام قهر وغلب لصار عندكم إمام حق لكن لقبح القول بأن طريق الإمامة هو القهر والغلبة عدل عن هذه العبارة وأتى بما في معناها وهو قوله: ولم يعتد بإمامة الحسين عليه السلام لعدم استقرارها .


الدليل على إمامة الحسنين عليهما السلام

ولا بد من ذكر كيفية الصلح ومصير الأمر إلى معاوية العنيد وولده الشيطان المريد بعد تقرير الأدلة على ثبوت إمامة الحسنين عليهما السلام، ليتضح الأمر لمن أراد معرفة الحق في ذلك وأراد لنفسه سلوك أوضح المسالك.

قال عليه السلام [ فإن قيل: ] لك أيها الطالب الرشاد [ ما الدليل على ] ثبوت [ إمامتهما؟ ] عليهما السلام [ فقل: الخبر المعلوم، ] عند جميع الأمة [ وهو قول النبي صلى الله عليه وآله وسلم: الحسن والحسين إمامان قاما أو قعدا، وأبوهما خير منهما، ].


ثبوت صحة حديث: الحسن والحسين إمامان قاما أو قعدا

[ و ] الكلام في [ هذا ] الخبر يقع في طرفين: أحدهما في ثبوته وصحته. والثاني: في دلالته على المطلوب.

أما الطرف الأول: فلأن الأمة تلقته بالقبول ولا يعلم أحد من العلماء أنكره ورده، قال في شرح الأساس: وهذا الخبر مما اجمعت عليه الأمة، ذكره المنصور بالله عليه السلام من أهل البيت عليهم السلام وغيرهم.

وقال في أنوار اليقين: وهذا الخبر مما ظهر بين الأمة واشتهر تلقته بالقبول ولا ينكره ولا يجحده أحد ممن يعول عليه من علماء الإسلام، بل هم بين مستدل به ومتأول له، والعترة مجمعة على صحته أيضاً وإجماعهم حجة واجبة الاتباع كما تقدم.

وقال في الإرشاد الهادي: ولا شبهة في كون هذا الخبر مما تلقته الأمة بالقبول وبلغ حد التواتر وصح الاحتجاج به.

قلت: أما تلقي الأمة له بالقبول فلا شك في ذلك ولا إشكال، وأما كونه متواتراً فلم يعلم رواية جماعة له عن جماعة يستحيل تواطؤهم على الكذب عادة، ثم كذلك إلى الرسول صلى الله عليه وآله وسلم كما هي حقيقة المتواتر، بل لم يعلم له مخرج لا في كتب الأصحاب ولا في كتب أهل الحديث لكن أهل كل عصر يحفظونه عمن قبلهم بلا تناكر من دون إسناد فلان عن فلان إلى النبي صلى الله عليه وآله وسلم فهو في منـزلة المتواتر ورتبته في إفادته العلم بثبوته وصحته عن النبي صلى الله عليه وآله وسلم لتقلي الأمة له بالقبول، والتلقي بالقبول من كل الأمة أو من كل العترة يدل على صحة ما شأنه كذلك، ولله در السيد الإمام صارم الدين إبراهيم بن محمد بن السيد الهادي بن إبراهيم الوزير عليهم السلام حيث يقول:

به يستدلُ المرءُ خير دليلِ
تَلقَّى حديثاً كاذباً بقبولِ

وإن التَّلقِّي بالقبولِ على الذي
وما أمة المختار من آل هاشمٍ
دلالة هذا لحديث على إمامتهما عليهما السلام

وأما الطرف الثاني: وهو في دلالة هذا الخبر على إمامتهما، فلا يحتاج إلى مزيد عناية ونظر، بل هو يفيد ثبوت إمامتهما بمجرد لفظه لأنه [ نصٌّ جَلِيٌّ على إمامتهما، ] عليهما السلام، وحقيقة النص على اصطلاح الأصوليين: هو اللفظ الموضوع لمعنى معين لا يحتمل غيره، فإن كان يحتمل معنىً غيره مستبعد إرادته فهو الظاهر، وكذلك إذا كان السابق إلى الفهم عند الإطلاق أحد تلك المعاني المحتملة فإنه من قسم النص، ثم إذا منع هذا الظاهر دليل عقلي أو سمعي فعدل عنه إلى غيره من المعاني فهو المؤوَّل، وأما الجلي فلم يظهر الفرق بينه وبين النص، وقسمة النص إلى جلي أو خفي لم تعهد عند الأصوليين وإنما ذلك عند بعض المتكلمين، وقد علم أن مرادهم بالجلي: ما يعلم المراد منه بمجرد سماع لفظه من دون إعمال نظر في مقدمات وأبحاث في أصل اللغة، والخفي بخلافه وما يحتاج في العلم بالمراد منه إلى البحث والنظر وإعمال الفكر في مقدمات وأبحاث يتوقف العلم به بمدلوله على معرفتها، مع أنه بعد استيفاء النظر والبحث يعلم أن لا مراد في اللفظ غير ما أنتجته تلك المقدمات والأبحاث فيصير نصاً يفيد العلم والقطع في الدلالة على المطلوب، فلأجل ذلك سمي خفياً ولاستغناء الأول عن ذلك سمي جلياً، وهذا لا إشكال فيه بل هو تقسيم واعتبار صحيح، وإن لم يكن له ذكر في ألسنة الأصوليين لأن الاصطلاحات لا يلزم فيها تساوي أهل الفنون المختلفة، ثم فرع المتكلمون على ذلك أن الجلي: يفسق مخالفه بخلاف الخفي لجواز أنه لم يظهر له المراد، والجميع فيما إذا ما كان اللفظ معلوم عن الرسول صلى الله عليه وآله وسلم بأن سمعه المكلف أو تواتر له ثم أنكر لفظه صار كافراً، وكذا إذا كان معناه مما علم من الدين ضرورة بلا ريب ولا شبهة كفر مستحله، ومن ثمة وقع الاختلاف في شأن من خالف علياً عليه السلام أو خالف الحسنين عليهما السلام بين مكفر ومفسق، ومتوقف عن تلك السمتين، ومتجرم متظلم وبين مرضٍّ وموالٍ، وبين مقدم لمن تقدم وموال مفضل: ﴿لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً ﴾ {هود:7}.

ومثال الجلي: ما ذكره الله تعالى عن طالوت عليه السلام : ﴿ وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ اللَّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكًا﴾ {البقرة:247}، فهذا نص صريح جلي لا يفتقر إلى نظر ولا يحتمل معنى غير المراد مما أفاده اللفظ وهو ثبوت التصرف وملك الأمر لطالوت عليه السلام .

ومثال الخفي: ما حكاه في الكشاف أن نبيهم عليه السلام دعا الله تعالى حين طلبوا منه مَلِكاً فأتى بعصا يقاس بها من يملك عليهم فلم يساوها إلا طالوت، فهذا لا يعلم المراد منه إلا بعد إعمال تلك المقدمات من إحضار الملأ والنظر فيهم من يساوي تلك العصا في طوله، ثم بعد إعمال تلك المقدمات يعلم مَنِ المراد المختار مِنْ عند الله تعالى فإذا أريد من مجيء جبريل عليه السلام أو غيره من الملائكة بتلك العصا والمقايسة بينهم من ذا يساويها أن المراد إثبات الملك لطالوت وولاية الأمر إلى غير ذلك من نبوة أو مجرد فضيلة أو أفضلية لتقدم القرائن الدالة على تعيين الملك دون غيره، وهو قولهم: ابعث لنا ملكا، فمن صرف المعنى بعد ذلك إلى غيره فقد عاند وجادل بالباطل إن كان قد ظهر له ذلك بأن كان ممن حضر أو تواترت له تلك القصة بكمالها مقدمتها وانتهاؤها، وهذا واضح غير أنه ينازع في قولهم: إن الجلي يفسق مخالفه بمجرد المخالفة، فقد تقدم أنه لا يفسق إلا بعد قيام دليل قاطع على كبر المعصية لأن وقوع مثل ذلك ممكن في سائر المعاصي التي لم تدل الدلالة القاطعة على كبرها والله أعلم.

قال عليه السلام [ وفيه ] أي في الخبر المذكور [ إشارة إلى ] إثبات [ إمامة أبيهما، ] عليهم السلام، وحقيقة دليل الإشارة: هو ما أفاد المراد بغير لفظه الموضوع له، بل مع انضمامه إلى غيره أفاد المعنى المراد كما إذا قلت لمضروب: من ضربك؟ فأشار بيده إلى زيد أو يعينه بوصف خاص به كأطول القامة أو ساكن الدار، فقد علم أن الضارب زيد ولم يجري، له ذكر بل أفاد المراد بإشارة إليه أو ذكر الجواب مع تقدم السؤال وسواء زيد مع ذلك بأن قال هذا أو لا، وحينئذ فلا يقال إن دلالة هذا الخبر على إمامة أمير المؤمنين عليه السلام ظنية بل هي قطعية، وغايته هل جلية أم خفية؟ الأظهر الأول، وإنما قلنا: إن فيه إشارة إلى إمامة أمير المؤمنين عليه السلام [ لأنه لا يكون خيراً من الإمام أحد من الرعية، بل لا يكون خيراً منه إلا إمام شاركه في خصال الإمامة وزاد عليه فيها، فيكون حينئذ خيراً منه ]، بمعنى أن ثبوت إمامته من باب الأولى والأحرى، فلا يصح أن يقال بل المعنى أنه خير منهما في الأفضلية والأعلمية أو الجهاد أو نحو ذلك، لأن سياق الكلام السابق وهو ذكر إمامة الحسنين عليهما السلام يعني المراد فبماذا هو خير منهما، وإنما كان يصح حمله على شيء مما ذكر لو قال: الحسن والحسين فاضلان أو عالمان أو مجاهدان، ثم يقول وأبوهما خير منهما.

[ وهذا واضح، ] فثبت بما ذكر من الحديث المذكور إمامة الحسنين عليهما السلام بالنص الجلي، وإمامة أمير المؤمنين عليه السلام بدلالة الإشارة وليست من باب النص في شيء، لكن الوصف بالجلاء أو الخفاء لا يختص النص بل يقال نص جلي، ويقال: دلالة جلية، ونص خفي، ودلالة خفية، قال شيخنا صفي الإسلام رحمه الله تعالى في حاشية المختصر: وكلاهما قطعي الدلالة، وأما النص على أمير المؤمنين عليه السلام فذكر المؤيد بالله في الزيادات والسيد مانِكْدِيْم عن الزيدية، والإمام يحيى عن الزيدية والقرشي وصاحب الفصول عن جمهور الأئمة وابن زيد العنسي والنجري وابن حابس وغيرهم: أنه خفي، وحكوه عن الزيدية، وفي هذه الحكاية نظر لأن المروي عن الناصر وظاهر كلام القاسم والهادي وأبي العباس صريحاً وأبي الفتح الديلمي والمنصور بالله وقال في الرسالة يعني الناصحة:

صلى عليه الواحدُ العليُّ
والنصُّ فيه ظاهرٌ جليُّ

ثم الإمام مُذْ مَضَى النبيُّ
من غير فصلٍ فاعلمن عليُّ

يومَ الغديرِ ساعةَ الإجفالِ

وكذا ظاهر كلام المتوكل على الله عليه السلام ، وصرح به أيضاً الإمام الحسن بن بدر الدين والسيد حميدان وظاهر كلام الإمام القاسم، وصرح به الإمام الشرفي وغيرهم: أنه جلي، فرأيت أن إطلاقها أي الحكاية عن جميع الزيدية مخيل - أي تَخَيُّلْ وتوهم - لا صحة له عن جميعهم، قال: وأما كون الخفي قطعياً، فبإجماع الزيدية ولولا ذلك لما اتفقوا أن إمامة علي عليه السلام من أصول الدين وليس الفرق إلا أن الخفي يحتاج إلى نظر، فمن ليس من أهل النظر من الصحابة يجب عليه البحث والسؤال ولا يسقط فرض الإمامة بالجهل، وأما علماء الصحابة فقد أخذ منهم بالمخنق وإلى الله المصير انتهى كلامه والمسك ختامه.


أهل البيت عليهم السلام لا يختلفون في أصول الدين

فإن قلت: كيف اختلف هؤلاء الأئمة في النص هل هو جلي أم خفي ؟ وكيف اختلفت حكاياتهم عن الزيدية مع أن النصوص في أيديهم الجميع متفقون على صحتها، ومع أنكم تقولون: إن آل محمد صلى الله عليه وآله وسلم لا يختلفون فيما يتعلق بالعقائد وأصول الدين ؟

قلت: أما اختلافهم عليهم السلام هل النص جلي أم خفي، فلم يتوارد على موضع واحد من تلك النصوص، بل من قال: إنه جلي، فذلك نظراً منه إلى قوله صلى الله عليه وآله وسلم: " علي إمام البررة قاتل الفجرة منصور من نصره مخذول من خذله "، وقوله صلى الله عليه وآله وسلم: " سلموا على علي بإمرة المؤمنين "، وقوله: " وهو وليكم بعدي "، وقوله: " وهو الخليفة بعدي "، وقوله: " وأولى الناس بالأمة بعدي "، والوصاية ونحو ذلك من الأحاديث الآحادية لفظها المتواتر معناها لمن التفت إليها وتتبعها حتى أفادته العلم بتواتر المعنى، ومن قال: إنه خفي، نظراً منه إلى خبر المنـزلة وخبر الغدير وآية:﴿إِنَّمَا وَلِيُّكُمْ الله﴾ {المائدة:55}، فإن دلالة ذلك مما يحتاج إلى نظر وتأمل وتقديم مقدمات من أن منازل هارون الشركة في الأمر وأنه خليفته في قومه، ومن أن الآية نازلة في شأن أمير المؤمنين عليه السلام ، وما المراد بلفظ الولي؟ وكذلك ما المراد بلفظ مولى في خبر الغدير؟ ثم لم يلتفت أهل هذا القول إلى تلك الأحاديث الآحادية نظراً منه إلى أن الآحادي لا يفيد القطع فلم يتبعها ويحفل بشأنها حتى تفيده التواتر المعنوي كما فعله أهل القول الأول، فبقي المعنى لدى أهل القول الأخير غير متواتر، وصار عند أهل القول الأول متواترا فوصفه كل منهم بما ثبت لديه، لذلك ترى القرشي والإمام المهدي وشارح القلائد وغيرهم من أهل القول الثاني لم يذكروا في احتجاجاتهم على ثبوت إمامة أمير المؤمنين عليه السلام شيئاً من تلك الأحاديث الآحادية ويقتصروا على الآية وخبر المنـزلة وخبر الغدير، إلا أن القرشي احتج بالوصاية والعصمة لتواترهما وهما من قبيل الخفي، وأهل القول الأول يذكرون الأحاديث ويكثرون من نقلها مع ذكر الآية وخبر الغدير والمنـزلة، ثم يطلقون على مضمون الجميع أنه جلي، فلم يختلفوا في صحة تلك الأحاديث ولا في حديث معين هل هو جلي أم خفي، وكيف يختلفون في ذلك وهم أعرف الناس بما روي عن أبيهم صلى الله عليه وآله وسلم وأعرف بمواضع اللغة وأحكامها.

وأما قول السائل: ومع أنكم تقولون: إن آل محمد صلى الله عليه وآله وسلم لا يختلفون فيما يتعلق بالعقائد وأصول الدين.

فجوابه: أنهم عليهم السلام لم يختلفوا في أمهات المسائل الواجب معرفتها كإثبات إمامة أمير المؤمنين بعد الرسول صلى الله عليه وآله وسلم بلا فصل وأنها قطعية، وإنما اختلفوا في وصف الدلالة عليها هل هي جلية أم خفية وذلك مما لا يجب معرفته، وإنما هو من متعلقات المسألة المذكورة وفروعاتها ومثل ذلك لا يضر الاختلاف فيه ولا يقدح في دقة نظرهم وسمو درجتهم كما في سائر الفرعيات، هذا [ و ] قد مر أن القول بإمامة الحسنين عليهما السلام بعد أبيهما هو قول جميع الزيدية والإمامية والمعتزلة وجمهور الأشعرية بل جميعهم قبل صلح الحسن عليه السلام ، لكن عند الزيدية والإمامية: ثبوت إمامتهما بنص الخبر المذكور،وعند المعتزلة والأشعرية: بل بالعقد والاختيار، وتأولوا الخبر بأن المراد منه أنهما يصلحان للإمامة بعد علي عليه السلام ، واعترضوا استدلال الأصحاب بأنه لو كان المراد النص على ثبوت إمامتهما لاقتضى ذلك عقيب النطق به فيصيران إمامين في زمن النبي صلى الله عليه وآله وسلم وزمن علي عليه السلام وهو باطل إجماعاً، فلم يبق إلا أن المراد به الإخبار بالصلاحية وليس كل من صلح صار إماماً.

فأشار عليه السلام إلى هذه الشبهة وجوابها وبطلان ذلك التأويل بأن [ الإجماع ] من الأمة [ منعقد على أنه لا ولاية لهما في زمن النبي صلى الله عليه وآله وسلم، ولا في زمن علي عليه السلام إلا عن أمرهما، ] أي عن أمر النبي صلى الله عليه وآله وسلم في زمنه وعن أمر علي عليه السلام في زمنه، فإذا أمرهم النبي صلى الله عليه وآله وسلم أو أمرهم علي عليه السلام في شيء مخصوص كان إليهما ولاية ذلك الأمر، [ و ] كذلك انعقد الإجماع [ أنه لا ولاية لأخيه الحسين في زمن أخيه الحسن إلا عن أمره، فبقيت ] أي فصارت [ الأوقات ] الثلاثة زمن النبي صلى الله عليه وآله وسلم وزمن علي عليه السلام بعده وزمن الحسن عليه السلام بعد أبيه [ مخصوصة ] أي مخرجة ومستثناة عما يقتضيه ظاهر لفظ الخبر [ بالإجماع. ] المذكور لأن الإجماع أحد الأدلة الشرعية التي يصح تخصيص العام بها، وبقي زمن الحسن عليه السلام من عقيب وفاة أبيه عليه السلام إلى أن قبضه الله إليه مسموماً، وزمن الحسين بعد أخيه الحسن عليهما السلام من بعد عقيب وفاة أخيه إلى أن قبضه الله إليه مظلوماً شهيداً بكربلاء داخلة تحت ما تناوله اللفظ الشريف والنص الجلي المنيف وهو قوله صلى الله عليه وآله وسلم: " الحسن والحسين إمامان قاما أو قعدا " بلا شبهة ولا ريب.

إذا عرفت هذا فموضع خلافٍ بيننا وبين المعتزلة في إمامة الحسن عليه السلام لا وجود له، لأن العقد وقع له عقيب أن استشهد أمير المؤمنين عليه السلام ، ولم ينعزل عندهم بالصلح بينه وبين معاوية لعنه الله تعالى، فبقي إماماً إلى أن توفاه الله تعالى، وإنما موقع الخلاف هو بيننا وبين الأشعرية في زمن الحسن عقيب الصلح إلى أن توفي رحمه الله تعالى، وموضع الخلاف بيننا وبين المعتزلة في إمامة الحسين عليه السلام هو منذ توفي الحسن إلى أن خرج الحسين من المدينة متوجهاً إلى مكة، فكاتبه أهل الكوفة يطلبونه الوصول إليهم، فَقَدَّم قبله ابن عمه مسلم بن عقيل بن أبي طالب رحمه الله فأخذ عليهم البيعة للحسين عليه السلام فصار بذلك عندهم إماماً إلى أن استشهد صلوات الله عليه، فأما قبل ذلك العقد فليس عندهم بإمام بل يصلح لها فقط، وكذلك قول الأشعرية إلا أن ابن حجر ومن وافقه كالحشوية لم يعتدوا بإمامته هذه، قال ابن حجر لعدم استقرارها، وأما الحشوية فعلتهم أن طريق الإمامة القهر والغلبة، وقد مر أن كلام ابن حجر يؤول إليه وإن تحاشى عنه في تصحيحه إمامة معاوية اللعين بعد الصلح.

وحجتنا عليهم الجميع: دلالة الخبر، فقد قضت بثبوت إمامة الحسن بعد أبيه ثم الحسين بعد أخيه من دون فصل وتفريق حسبما ذكره المخالفون، ويؤكده قوله صلى الله عليه وآله وسلم: " قاما أو قعدا "، فإن هذا منه صلى الله عليه وآله وسلم إشارة إلى زمن الحسن بن علي عليهما السلام بعد الصلح، وزمن الحسين بعد الحسن قبل العقد له بالكوفة، فهما في ذينك الزمنين قاعدين عن القيام بأعباء الإمامة وتقلد أمر الزعامة، فنص صلى الله عليه وآله وسلم أن إمامتهما في ذينك الزمنين ثابتة كثبوتها حال قيامهما وجهادهما، وإن كانت ثابتة حال قعودهما فثمرة ثبوتها لهما أنهما تجب طاعتهما إذا أمرا بما أمره إلى الأئمة وأن ولاية الحدود إليهما، فإذا أتي إليهما بمن لزمه حد صح إقامتهما عليه ذلك، وأنه لا يجوز تولي شيء مما أمره إلى الأئمة كالتولي على القضاء وقبض الزكوات لمن يتولاه من طرف معاوية العنيد وولده يزيد الشيطان المريد مهما لم يأذن له الموجود منهما عليهما السلام، فإن أذن صحت ولاية ذلك الشخص فيما تولاه استناداً إلى الأذن لا إلى تلك التولية التي من جهة معاوية ويزيد، وعلى هذا يحمل ما وقع من خيار الصحابة رضي الله عنهم من التولي من معاوية ويزيد كخروج أبي أيوب الأنصاري للجهاد حتى توفي في القسطنطينية من طرف معاوية.

تنبيه: وأما ما يذكره بعض أصحابنا من الاستدلال على إمامة الحسنين عليهما السلام بعد فراغهم من الاستدلال بالخبر النبوي على صاحبه أفضل الصلاة والسلام من قولهم: وبعد فقد وقع العقد والاختيار لكل واحد منهما ممن يعتد به، وبعد فكل واحد منهما قام ودعا مع كمال الشروط، أو الاحتجاج بأنهما أفضل أهل زمانهما، فلا حجة فيه على الخصم لإمكانه المعارضة بمثل ذلك، ولأن الأفضلية لا تقتضي الإمامة بمجردها وإنما هي شرط كما سيأتي، فلا بد معها من النص والقيام والدعوة، ولأن العقد أو القيام أو الدعوة لا يتناولا أزمنة الخلاف المذكور بيننا وبين المعتزلة، بل في الاحتجاج بذلك على إثبات إمامتهما إخراج تلك الأزمنة التي ظهر فيها ثمرة الخلاف بيننا وبين المعتزلة والأشعرية بمفهوم المخالفة فتأمل.

وأثبت دليل يستدل به على ثبوت إمامتهما عليهما السلام بعد الاستدلال بالخبر المذكور: هو إجماع العترة عليهم السلام على إمامة الحسن بعد أبيه، ثم الحسين بعد أخيه من دون فصل بين زمني قيامهما وزمني قعودهما، وإجماع العترة عليهم السلام حجة قطعية كما تقدم تقريره، فتقرر بذلك ثبوت إمامة الحسنين عليهما السلام على الترتيب المذكور.


الرد على من زعم صحة إمامة معاوية وولده يزيد

وبقي الكلام في الرد على من زعم صحة إمامة معاوية العنيد وولده الشيطان المريد.

فنقول: لقد كان معاوية أحقر من أن يتسم بسمة الإمامة أو يتسنم كاهل الزعامة، لأنه كما ورد في الخبر النبوي على صاحبه أفضل الصلاة والسلام: " فرعون هذه الأمة "، ﴿فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ﴾ {الزخرف:54}، ولأنه لا شبهة أنه كان ووالده أبو سفيان اللعين حرباً للرسول صلى الله عليه وآله وسلم في المواطن كلها، حتى نصره الله تعالى عليهما وعلى كل كافر من أهل مكة ومن حولها يوم الفتح فاستسلما فيمن استسلم ليحصنا بذلك دماءهما ويحفظا بذلك أعراضهما وأموالهما، وقد كان أمير المؤمنين عليه السلام بعد مقتل عثمان إماماً بإجماع الأمة إلا من دعا عليه رسول الله صلى الله عليه وآله وسلم بالخذلان، فلا اعتداد بخروجه عن جماعة الحق وجميع أهل الصدق، وبايع أمير المؤمنين جميع المهاجرين والأنصار وغيرهم ممن كان بالمدينة وسائر الحجاز والعراق وجميع أقطار الإسلام ما خلا أهل الشام، فشقوا عصا الإسلام واتبعوا ذلك الفجور الظلام، ولا قائل بصحة إمامته سواهم من أهل الإسلام مدة زمن علي عليه السلام ، ومنذ قام ولده الحسن عليه السلام إلى عند أن وقع الصلح.

وحينئذ فلا نحتاج في إبطال إمامته قبل ذلك الصلح، بل بطلانها معلوم بلا ريب ضرورة أنه باغ على ذينك الإمامين الأعظمين، ولا صحة لإمامة الباغي بضرورة الدين وإجماع جميع المسلمين، لكن عقيب ذلك الصلح هو الذي ناسب فيه أهل الضلال من علماء الأشاعرة وبعض أهل الحديث، فحسنوا الظن بمعاوية لعنه الله واعتقدوا صحة إمامته، وهو عن الصلاحية لها بمعزل ومكان بعيد إذ هو جبار عنيد.

وليتأمل طالب الحق كيفية وقوع الصلح الذي اعتمده أهل الضلال في تصحيح إمامة ذلك المختال وأول كل مضل دجال، ذكر أهل السير والأخبار والمؤرخين منهم ابن قتيبة في كتاب السياسة والإمامة، والشيخ أبو الفرج الأصفهاني في مقاتل الطالبيين، وأبو العباس الحسني في مصابيحه، والحجوري في روضته، والسيد الإمام أحمد الشرفي في الآلي المضيئة، كما حكى ذلك صاحب المنشورات عن أبي العباس والحجوري والسيد أحمد، ودخل خبر بعضهم في بعض، إلا أني أنقل في هذا الموضع حاصل كلام الجميع مع ترك ما لا حاجة له، وذلك لما قبض الله سبحانه وتعالى سيد الوصيين إليه شهيداً على يد أشقى الآخِرِين عبد الرحمن بن ملجم لعنه الله تعالى، بايع الناس الذين كانوا مع أمير المؤمنين عليه السلام ولده الإمام أبي محمد الحسن عليه السلام ، فانزعج لذلك معاوية اللعين واستمر على إصراره على البغي، فكتب إلى رؤساء الشام وجميع من معه من أولئك الجبابرة الطغام وسار قاصداً للعراق وخارجاً لقتال ذلك الإمام والبغي عليه عليه السلام ، وكان عساكره في أيام أمير المؤمنين تحتوي على مائة وأربعة وعشرين ألفاً، وقيل أكثر وكان بعد مشهد أمير المؤمنين عليه السلام أكثر وطأة وأشد قوة وأكثر أتباعاً، قال أبو الفرج رحمه الله تعالى في صفة كتاب معاوية إلى عماله بالنواحي لجمع الأجناد: أنه كتب ما لفظه: بسم الله الرحمن الرحيم، من عبد الله معاوية أمير المؤمنين إلى فلان بن فلان ومن قبله من المسلمين، سلام عليكم فإني أحمد إليكم الله الذي لا إله إلا هو، أما بعد: فالحمد لله الذي كفاكم مؤنة عدوكم وقتلة خليفتكم، إن الله بلطفه وحسن صنعته تيح لعلي بن أبي طالب رجلاً من عباد الله فاغتاله فقتله فترك أصحابه متفرقين مختلفين،وقد جاءتنا كتب أشرافهم وقادتهم يلتمسون الأمان لأنفسهم وعشائرهم فأقبلوا إليَّ حين يأتيكم كتابي بجدكم وجندكم وحسن عدتكم، فقد أصبتم بحمد الله الثأر، وبلغتم الأمل، وأهلك الله أهل البغي والعدوان والسلام عليكم ورحمة الله.

قلت وبالله التوفيق: فهذا لفظ كتابه برواية أبي الفرج رحمه الله تعالى، وكان من الأمويين ينتهي نسبه إلى مروان بن الحكم، إلا أنه كان من العلماء أهل الخبرة بالسير والأخبار غير متهم عند أهل العلم والدراية، وصاحب البيت أدرى بالذي فيه، فتأمله أيها المطلع كم فيه من تغرير وتزوير وكلام باطل.

أولاً قوله: كفاكم الله مؤنة عدوكم وقتلة خليفتكم. وهذا من الزور والافتراء حيث يجعل أمير المؤمنين عدو المسلمين وحاشاه عليه السلام بل هو إمام المسلمين وقائد الغر المحجلين إلى جنات النعيم.

ثانياً: نسبته قتل الوصي إلى لطف الله وحسن صنعته، ولا شك أن قتل أمير المؤمنين عليه السلام هو من أقبح القبائح وأكبر الفضائح ولا يجعل الله اللطف فيما هو قبيح.

ثالثاً:قوله: وحسن صنعته. حيث ينسب ذلك الفعل القبيح إلى الله تعالى ويصفه بالحسن.

رابعاً: مدحه أشقى الآخرين قوله: تيح له رجلاً من عباد الله.

خامساً:قوله: فترك أصحابه متفرقين مختلفين. وهذا محض الافتراء لأن الأخبار والآثار أفادت اتفاق من كان مع أمير المؤمنين عليه السلام على البيعة والائتمام بالحسن عليه السلام .

سادساً: قوله وقد جاءتنا كتب أشرافهم وقاداتهم يلتمسون الأمان لأنفسهم وعشائرهم، إنما أراد به التلبيس بما لا أصل له، كل ذلك لئلا يتطرق إلى فكر أحد منهم ثبوت إمامة الحسن عليه السلام بعد أبيه صلوات الله وسلامه عليه.


كتاب الحسن عليه السلام إلى معاوية

وحكى أبو الفرج وغيره أنه لما بويع الحسن عليه السلام كتب إلى معاوية: بسم الله الرحمن الرحيم من عبد الله الحسن أمير المؤمنين إلى معاوية بن أبي سفيان سلام عليك، فإني أحمد الله إليك الذي لا إله إلا هو أما بعد: فإن الله تعالى بعث محمداً صلى الله عليه وآله وسلم رحمة للعالمين ومنة على المؤمنين، وساق كلاماً في شأن بعثة رسول الله صلى الله عليه وآله وسلم إلى قوله: فلما توفى صلى الله عليه وآله وسلم تنازعت سلطانه العرب وسلمت ذلك، ثم حاججنا قريشاً بمثل ما حاججة به العرب فلم تنصفنا قريش إنصاف العرب لها، إنهم أخذوا هذا الأمر بالإنصاف والاحتجاج، فلما صرنا أهل البيت إلى محاججتهم وطلب النصف منهم باعدونا واستولوا بالإجماع على ظلمنا ومراغمتنا والعيب منهم لنا، فالموعد الله وهو الولي والنصير، وقد عجبنا لتوثب المتوثبين علينا في حقنا وسلطان نبينا، وإن كانوا ذوي فضيلة وسابقة في الإسلام، فأمسكنا عن منازعتهم مخافة على الدين أن يجد المنافقون والأحزاب بذلك مغمزاً يثلمونه به أو يكون لهم بذلك سبب لما أرادوا من إفساده فلليوم فليتعجب المتعجب من توثبك يا معاوية على أمر لست من أهله لا بفضل في الدين معروف ولا أثر في الإسلام محمود وأنت ابن حزب من الأحزاب وابن أعداء قريش لرسول الله صلى الله عليه وآله وسلم ولكتابه، والله حسبك فسترد فتعلم لمن عقبى الدار، وتالله لتلقين عن قليل ربك ثم ليجزينك بما قدمت يداك وما الله بظلام للعبيد، إن علياً عليه السلام لما مضى لسبيله رحمة الله عليه يوم قبض ويوم من الله عليه بالإسلام ويوم يبعث حياً، ولاَّني المسلمون الأمر بعده إلى قوله عليه السلام : فدع التمادي في الباطل وادخل فيما دخل الناس فيه من بيعتي، فإنك تعلم أني أحق بهذا الأمر منك عند الله وعند كل أواب حفيظ ومن له قلب منيب، واتق الله ودع البغي واحقن دماء المسلمين، فوالله ما لك من خير في أن تلقى الله من دمائهم بأكثر مما أنت لاقيه به، وأدخل في السلم والطاعة ولا تنازع الأمر أهله ومن هو أحق به منك ليطفيء الله الثائرة بذلك ويجمع الكلمة ويصلح ذات البين، فإن أنت أبيت إلا التمادي في غيك نهدت إليك بالمسلمين فحاكمتك حتى يحكم الله بيننا وهو خير الحاكمين، وأرسل عليه السلام بهذا الكتاب جندب بن عبد الله الأزدي.

فأجابه معاوية لعنه الله: بسم الله الرحمن الرحيم، من معاوية أمير المؤمنين إلى الحسن بن علي، سلامٌ عليك، فإني أحمد إليك الله الذي لا إله إلا هو أما بعد: فقد بلغني كتابك وفهمت ما ذكرت به رسول الله صلى الله عليه وآله وسلم من الفضل وهو أحق الأولين والآخرين بالفضل كله إلى قوله: وذكرت وفاة النبي صلى الله عليه وآله وسلم وتنازع المسلمين من بعده، فرأيتك صرحت بتهمة أبي بكر الصديق وعمر الفاروق وأبي عبيدة الأمين وحواري الرسول وصلحاء المهاجرين والأنصار فكرهت ذلك لك، إلى قوله: وقد فهمت الذي دعوتني إليه من الصلح، والحال فيما بيني وبينك اليوم مثل الحال الذي كنتم عليها وأبو بكر بعد النبي صلى الله عليه وآله وسلم، ولو علمت أنك أضبط مني للرعية وأحوط على هذه الأمة وأحسن سياسة وأقوى على جمع المال وأكيد للعدو لأجبتك إلى ما دعوتني إليه، ورأيتك لذلك أهلاً، ولكن قد علمت أني أطول منك ولاية وأقدم منك لهذه الأمة تجربة، وأكثر منك سياسة، فأنت أحق أن تجيبني إلى هذه المنـزلة التي سألتني، فادخل في طاعتي ولك الأمر من بعدي ولك ما في العراق من مالٍ بالغاً ما بلغ، فاحمله إلى حيث أحببت، ولك خراج أي العراق شئت معونة على نفقتها يجبيها أمينك ويحملها إليك في كل سنة، ولك أن لا نستولي عليك بالأشياء، ولا نقضي دونك الأمور، ولا نعصي في أمر أردت به طاعة الله، أعاننا الله وإياك على طاعته إنه سميع مجيب الدعاء والسلام.

قال جندب: فلما أتيت الحسن عليه السلام بكتاب معاوية قلت له: إن الرجل سائر إليك فابدأه بالمسير حتى تقاتله في أرضه وبلاده وعمله، فأما أن تقدر أن ينقاد لك فلا والله حتى يرى يوماً أعظم من يوم صفين، فقال عليه السلام : أفعل. ثم قعد عن مشورتي وتناسى قولي.

قلت وبالله التوفيق: فهذا كتاب الحسن عليه السلام وهذا جواب معاوية لعنه الله، فانظر أيها الطالب الرشاد إلى الأصل والجواب، وتأملهما تجد الأصل جارياً على محض الحق والصدق لم يعد وجه الصواب في شيء ولم يشتمل على كذبة أو تزوير بشيء، وإنما هو دعا لمعاوية إلى الدخول في طاعة الله والرجوع إلى أمر الله وحقن دماء المسلمين بجمع الكلمة، واحتجاج عليه بالحجة الصحيحة القاطعة أن أهل البيت عليهم السلام أولى بسلطان أبيهم، إذ هم أقرب الناس إليه لأن قريشاً إنما أخذت الأمر من سائر العرب بهذه الحجة، فكان أهل البيت عليهم السلام بمقتضى هذه الحجة أولى بالإمامة والتولي على الأمة، غير أن قريشاً ما أنصفتهم بمقتضاها فلم يكن من أهل البيت عليهم السلام إلا النظر فيما يصلح الأمة المحمدية وهو عدم شق الإسلام ولما تستقر قواعده وترد شوارده وتعقل عوابده مع كون الناس قد بايعوا أبا بكر، ولم تحصل لآل محمد صلى الله عليه وآله وسلم بيعة وليس معهم ناصر سوى نفر يسير لا يظنون بهم نصرة فرأوا الصلاح في مجاملة المتوثبين عليهم ممن مضى، ثم قال لمعاوية لعنه الله تعالى: إنا لا نعجب إلا من ثوثبك الآن مع كونك لست من أهل هذه الأمر إلى آخر ما ذكره عليه السلام ، ولا موجب لمحاماتك حيث أن الإسلام قد تقررت قواعده واتسع نطاقه وعلت شوكته وبايعني الناس المسلمون أجمع إلا أنت ومن إليك، فالواجب عليك السمع والطاعة وعدم شق العصا وحقن دماء المسلمين بالدخول في طاعتي وعدم البغي علي ومنازعتي، فهذا معنى كلام الحسن عليه السلام وهو الحق المحض والصدق الخالص مع قوله تعالى: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ ﴾ {التوبة:119}، وقوله تعالى: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الْأَمْرِ مِنْكُمْ ﴾ {النساء:59}، وقوله تعالى: ﴿ يَا قَوْمَنَا أَجِيبُوا دَاعِي اللَّهِ﴾ {الأحقاف:31}، وقوله صلى الله عليه وآله وسلم: " الحسن والحسين إمامان قاما أو قعدا "، وقوله صلى الله عليه وآله وسلم: " أهل بيتي كسفينة نوح "، " إني تارك فيكم خليفتين كتاب الله وأهل بيتي "، " إني تارك فيكم الثقلين "، إلى غير ذلك من الأدلة الدالة على وجوب دخول معاوية وحزبه تحت طاعة الحسن إن كانوا مسلمين، ثم ختم بتهديده معاوية بقوله عليه السلام : وإلا نهدت إليك بالمسلمين. أي فحاكمتك إلى السيف عملاً بقوله تعالى: ﴿وَلْيَجِدُوا فِيكُمْ غِلْظَةً وَاعْلَمُوا أَنَّ اللَّهَ مَعَ الْمُتَّقِينَ﴾ {التوبة:123}.

وتأمل جواب معاوية تجده ليس إلا بمحض المغالطة لم يستند في أمره ورئاسته إلى حجة شرعية ولا دلالة من العقل قطعية، بل مجرد طلب أن يجري مجرى أبي بكر من عدم منازعته وتسليم الأمر إليه وتعلله بما يراه ويتبع فيه هواه أنه أضبط للرعية وأحوط لهذه الأمة، ثم المخادعة بقوله: فادخل في طاعتي ولك الأمر من بعدي. وبذل الأموال للحسن عليه السلام لمقابل أن يتنحى عن الأمر الواجب عليه القيام به فهو من باب الإرشاء على إدحاض الحق، وتطميعاً للحسن عليه السلام أن يبيع الدين بالدنيا، مع أن ما يبذله للحسن عليه السلام هو في يد الحسن، لكن عدو الله يزخرف قوله الباطل بكل صورة ويتوصل إلى مرامه العاطل بكل حيلة كما في قوله: ولك الأمر من بعدي. مع أن نيته خلاف ذلك، وحاشا الحسن عليه السلام أن يكون طامعاً في مال أو أمر لولا ما وجب عليه من القيام بأمر الأمة، ثم ختم كلامه بما يروم به استخداع الحسن عليه السلام من قوله: ولك أن لا نستولي عليك بالأشياء ولا نقضي دونك الأمور ولا نعصي في أمر أردت به طاعة الله، فلما كان ذلك قبل خذلان أصحابه له مع ظنه عليه السلام أنهم في يده فيقاوم معاوية لعنه الله كما قاوم الوصي عليه السلام لم يجبه إليها بمجرد هذه المكاتبة كما ذلك هو الواجب عليه.

قال أبو الفرج رحمه الله تعالى: وكتب معاوية إلى الحسن عليه السلام وذكر الكتاب إلى قوله متهدداً للحسن عليه السلام بما لفظه: واحذر أن تكون منيتك على يدي رعاع من الناس وايئس من أن تجد فينا غميرة، وإن أنت أعرضت عما أنت فيه وبايعتني وفيت لك بما وعدت وأجزت لك ما اشترطت إلى آخر ما ذكره تركته اختصاراً.

قال صاحب المنشورات رحمه الله تعالى: ثم إنه أي الحسن عليه السلام أحسن مدارات أصحاب أبيه وأصحابه وقضى بالحق وعدل في الرعية وقسم بالسوية، قيل وألف جماعة من الرؤساء العظماء المتبوعين فزاد لهم ما يؤلف به قلوبهم فسموا ذلك مال البيعة، وأقبل الناس إليه وأحبوه، فثقل ذلك على معاوية اللعين فجمع جموعه وحزب أحزابه واستنصر بكل باغ معاند من القاسطين ونهض من الشام في جموعه وأحزابه، وقلقل ركابه لقصد قتال ابن سيد الأولين ولهلاك المطهرين في سلطان عظيم وقلب غير رحيم وأموال حملها طال ما جمعها من حين ولاه عمر بن الخطاب على الشام إلى أن قتل أمير المؤمنين عليه السلام ، وما قتل علي عليه السلام إلا وقد عظم سلطان معاوية من بعد قتال صفين، إلى أن قال حاكياً عن السيد أحمد الشرفي رحمه الله تعالى في اللآلىء المضيئة: واتفقت روايتهم على ذلك مع رواية أبي الفرج وهو أنه لما أجتمعت العساكر إلى معاوية وسار قاصداً إلى العراق وبلغ الحسن بن علي عليهما السلام خبر مسيره وأنه قد بلغ منبج، فتحرك عند ذلك الحسن عليه السلام وأمر حجر بن عدي رحمه الله يأمر العمال والناس بالتهيء للمسير إلى أن قالوا: ثم إن الحسن عليه السلام سار في عسكر عظيم وعدة حسنة حتى أتى دير ابن عبد الرحمن فأقام به ثلاثاً حتى اجتمع الناس، ثم دعا عبيد الله بن العباس بن عبد المطلب وقال له: يا ابن عم إني باعث معك اثني عشر ألفاً، زاد أبو العز: من فرسان العرب وقري المصر الرجل منهم يرد الكتيبة، فسر بهم وألن لهم جانبك وابسط وجهك وافرش لهم جناحك وادنهم من مجلسك، فإنهم بقية ثقة أمير المؤمنين صلوات الله عليه، وسر بهم على شط الفرات حتى تقطع بهم الفرات ثم إلى مسكن، ثم امض حتى تستقبل معاوية، فإن أنت لقيته فاحبسه حتى آتيك، فإني في أثرك وشيكاً، وليكن خبرك عندي في كل يوم، وشاور هذين يعني قيس بن سعد بن عبادة الخزرجي وسعيد بن قيس الهمداني رحمهما الله تعالى، فإذا أنت لقيت معاوية فلا تقاتل حتى يقاتلك، فإن فعل فقاتله فإن أصبت فقيس على الناس فإن أصيب قيس فسعد على الناس، فسار عبيد الله بن العباس حتى أتى مسكن إلى قوله: ثم إن معاوية وافى حتى أتى قرية يقال لها الجنوبية بمسكن وأقبل عبيد الله بن العباس حتى نزل بإزائه، فلما كان من غد وجه معاوية لعنه الله بخيله إليه فخرج إليهم عبيد الله فيمن معه فضربهم حتى ردهم إلى معسكرهم، وفي المنشورات عن الحجوري في روايته عن الحسن بن زيد بن علي عليهم السلام: فلما أراد الحسن الخروج من الكوفة إلى الشام أنفذ معقل بن قيس الرباحي وشريح بن هاني الحارثي وعبد الرحمن بن أبي ليلى الأوسي فاستنفروا له أربعين ألفاً وعقد لقيس بن سعد بن عبادة وولاه، ثم أنفذ في المقدمة عبيد الله بن العباس في أربعة آلاف ومعه قيس بن سعد الهمداني في أصحابه.

قلت: ولعلهم كانوا وفاء الاثني عشر الألف جمعاً بين الروايات، قال: فنـزل عبيد الله بن العباس ثَمَّ أرض الجزيرة فكاتبه معاوية وخدعه، وفي رواية أبي الفرج: فلما كان الليل أرسل معاوية إلى عبيد الله بن العباس أن الحسن قد رسالني في الصلح وهو مسلم الأمر إلي فإن دخلت في طاعتي الآن كنت متبوعاً وإلا دخلت وأنت تابع، ولك إن جئتني الآن ألف ألف درهم يعجل لك في هذا الوقت نصفها وإذا دخلت الكوفة النصف الآخر. فانسل عبيد الله ليلاً فدخل عسكر معاوية فوفى له بما وعد يعني الخمس المائة الألف المعجلة، وفي المنشورات عن روضة الحجوري بعد قوله المذكور آنفاً فكاتبه معاوية فخدعه ما لفظه: وبعث إليه بثلاث مائة ألف، فانسل عن أصحابه ليلاً فصار إلى معاوية.

قلت: ولا تنافي بين الروايتين لإمكان الجمع بين الخمس المائة الألف المعجلة أرسل منها إلى عبيد الله ثلاث مائة ألف ثم استوفى مائتي ألف عند أن وصل إلى معاوية، قالوا: فأصبح الناس ينتظرون خروجه فيصلي بهم فلم يجدوه، فصلى بهم قيس بن سعد، ثم خطبهم فقال: أيها الناس لا يهولنكم ولا يعظمن عليكم ما صنع هذا الرجل الوله اليرع - يعني الجبان - ثم ساق في خطبته كلاماً له ذم عبيد الله وأبيه وأخيه وأنهم لم يأتوا بيوم خير قط، فلا اعتداد ولا التفات إلى ما صنع الرجل، قال فتنادى الناس الحمد الله الذي أخرجه من بيننا انهض بنا إلى عدونا.

رجع الكلام إلى خبر الحسن عليه السلام قالوا: وخرج الحسن عليه السلام في خمسة وعشرين ألفاً حتى نزل المدائن، فكتب معاوية اللعين إلى رؤوس من مع الحسن عليه السلام : أن قيس بن سعد قد بايعني وجعل يكتب إلى الرجل منهم: أن لك أرض كذا وكذا. حتى بايعوه، وثاروا على الحسن عليه السلام ذات عشية فطعنه رجل - قيل أسدي - في جنبه طعنة، وقيل في فخذه ونهبوا ثقله فثار إلى القصر الأبيض ليدخله فحصروه في بعض القصر، وكتبوا إلى معاوية أن اقدم، وقيل أنه عليه السلام سقط عن بغلته وأنه أغمي عليه وبقي في المدائن عشرة أيام، وقيل أكثر، وتفرق عنه أصحابه وغلب معاوية على الأمر، وكتب معاوية إلى الحسن عليه السلام : أن قيس بن سعد قد بايعني وأن أصحابك قد ثاروا عليك فَلِمَ تقتل نفسك، هكذا رواه صاحب المنشورات عن الحجوري، وذكر أن الحسن عليه السلام خطب أصحابه بعد أن ظهر له من أمرهم ما ظهر، وقد كاتبهم معاوية وهم يكتمون منه وينتظرون فرصة يثورون عليه، فقال فيها بعد أن حمد الله وأثنى عليه فقال: أما بعد، فوالله إني لأرجو أن أكون قد أصبحت بحمد الله ومنه، وأنا أنصح خلقه لخلقه، وما أصبحت متحملاً على مسلم معتبة ولا مريداً له بسوء ولا غائلة ألا وأن ما تكرهون خير لكم مما تحبون في الفرقة، ألا وإني ناظر لكم خيراً لأنفسكم، قال: فنظر الناس بعضهم إلى بعض، وقالوا: ما ترونه يريد؟ وقالوا: نظنه والله يريد أن يصالح معاوية ويسلم الأمر إليه، فقالوا: كفر والله الرجل، ثم شدوا على فسطاطه فانتهبوه حتى أخذوا مصلاة ومطرفة عن عاتقه فبقي جالساً متقلداً السيف من غير رداء، ثم دعا بفرسه فركبه وأحدق به طوائف من خاصته وشيعته ومنعوا منه من أراده، فقال: ادعوا لي ربيعة وهمدان، فدعوا له فأطافوا به ومنعوا عنه الناس ومعهم شوب من غيرهم، فلما مر في مظلم ساباط قام إليه الجراح بن سنان الأسدي فأخذ بلجامه وبيده مِعول، فقال: الله أكبر يا حسن أشركت كما أشرك أبوك ثم طعنه فوقعت في فخذه فشقه حتى خالطت إربيته، فسقط الحسن عليه السلام إلى الأرض بعد أن ضرب الذي طعنه واعتنقه، فخرا جميعاً إلى الأرض، فوثب عبد الله بن الخطل الطائي فنـزع المعول من يده فخضخضه وأكب طبيان عليه فقطع أنفه، ثم قتلوه وحمل الحسن عليه السلام على سرير إلى المدائن وبها سعد بن مسعود الثقفي والياً عليها من قبله، وكان علي عليه السلام ولاه فأقره الحسن عليه السلام ، حكى هذه القصة عن أبي الفرج وهي في مقاتل الطالبيين باختلاف يسير، ظاهر هذا أن الانتهاب وما ذكر معه كان قبل وصوله عليه السلام إلى المدائن حتى حمل على سرير إلى المدائن، وظاهر ما مر عن الحجوري: أن ذلك في المدائن،فيحتمل أن الأول نظر إلى بلاد المدائن وناحيتها، وأن هذا نظر إلى نفس المدينة التي بها عامله فلا تنافي والله أعلم.

ثم عاد الكلام إلى خبر قيس بن سعد الخزرجي رحمه الله تعالى: قالوا وكتب معاوية لعنه الله تعالى إلى قيس بن سعد يدعو إلى مثل ما دعا إليه عبيد الله بن العباس ويعطيه ألف ألف درهم، فكتب إليه قيس لا والله لا تلقاني أبداً إلا بيني وبينك الرمح أو السيف، فكتب إليه معاوية: إنما أنت يهودي بن يهودي تشقي نفسك وتقتلها فيما ليس لك فإن ظهر أحد الفريقين إليك نبذك وعزلك وإن ظهر أبغضهما إليك نكل بك وقتلك الخ ما ذكره. فأجابه قيس: إنما أنت وثن من هذه الأوثان دخلت في الإسلام كرهاً، وأقمت عليه فَرَقاً، وخرجت منه طوعاً، ولم يجعل الله لك فيه نصيباً،لم يقدم إسلامك إسلامك، ولم يحدث نفاقك، ولم تزل حرباً لله ولرسوله، وحزباً من أحزاب المشركين، فأنت عدو الله ورسوله والمؤمنين من عباده، إلى قوله: وزعمت أني يهودي ابن يهودي وقد علمت وعلمنا أن أبي من أنصار الدين الذي خرجت منه ومن أعداء الدين الذي دخلت فيه وصرت إليه والسلام. وفي هذا الكتاب من رواية صاحب المنشورات رحمه الله تعالى: ولئن سرت إلي شبراً لأسيرن إليك ذراعاً، ولئن سرت إلي ذراعاً لأسرين إليك باعاً، ولئن سرت إلي باعاً لأهرولن إليك، قالوا: ثم إن قيس رحمه الله تعالى بعد أن خطب أصحابه بالخطبة التي مر ذكرها حتى أجابه أصحابه: فانهض بنا إلى عدونا. نهض بهم وخرج إليهم بسر بن أرطأه في عشرين ألفاً على رواية أبي الفرج أو اثني عشر على رواية صاحب المنشورات فصاحوا بهم: هذا أميركم قد بايع - يعنون عبيد الله بن العباس ـ، وهذا الحسن بن علي قد صالح فعلام تقتلون أنفسكم، فقال قيس بن سعد: اختاروا إحدى اثنتين إما القتال من غير إمام أو تبايعوا بيعة ضلال، فقالوا: نقاتل بلا إمام فخرجوا فضربوا أهل الشام حتى ردوهم إلى مصافهم، قالوا: وإن معاوية لعنه الله أرسل رجلين أحدهما عبد الله بن عامر والآخر المغيرة بن شعبة كما في المنشورات أو عبد الرحمن بن سمرة كما في المقاتل إلى الحسن بن علي عليه السلام للصلح فدعواه إليه وزهداه في الأمر وأعطياه ما شرط له معاوية وأن لا يتبع أحداً مضى ولا ينال أحداً من شيعة علي عليه السلام بمكروه ولا يُذكَر علي عليه السلام إلا بخير وأشياء اشترطها، فأجابه الحسن عليه السلام إلى ذلك وانصرف قيس فيمن معه إلى الكوفة، وانصرف الحسن عليه السلام واجتمع إليه وجوه الشيعة وأكابر أصحاب أمير المؤمنين عليه السلام يلومونه ويبكون إليه جزعاً مما فعله، هكذا ذكره في المقاتل وفي المنشورات أن سبب اضطراب الحسن عليه السلام أن الرجلين المرسلين من جهة معاوية لما أتيا الحسن وهو بالقرب من المدائن فكلماه في الصلح ثم خرجا من عنده هما ومن معهما من الواصلين بمعيتهما وهم يقولون: إن الله تعالى قد حقن بابن رسول الله الدماء وسكن به الدهماء والفتنة وأجاب إلى الصلح، فاضطرب العسكر ولم يشك الناس في صدقهم فوثبوا بالحسن عليه السلام فانتهبوا مضاربه وما فيها، فركب الحسن فرسه وسار في مظلم ساباط، وقد كمن له الجراح بن سنان الخ ما ذكره في القصة السابقة ذكرها بعد وقوع خطبته عليه السلام المذكورة آنفاً، فلعل أن الحسن عليه السلام بعد أن خرج من لديه الرجلان ومن معهما خرج إلى المسجد فصعد المنبر كما ذكره أبو الفرج وخطب تلك الخطبة، فخرج بعد ذلك من المسجد وسار على فرسه فكان ما كان من النهب ونحوه الخ ما ذكر، فلا تنافي بين الروايات، وقد ظهر من جميع الروايات أن أصحاب الحسن عليه السلام كانوا أخلاطاً فيهم بقية من الخوارج وهم الذين قالوا له عند أن ظهر لهم السعي بالصلح قالوا: كفر والله الرجل، ومنهم جراح بن سنان الأسدي لعنه الله، وفيهم من هو في الظاهر مع الحسن وفي الباطن مع معاوية وهم الذين كانوا يكاتبونه قبل الصلح ويكتمون أمرهم عن الحسن، وفيهم أهل ريب وشك ونفاق يميلون مع كل مائل، وفيهم من كان يؤثر الحياة الدنيا على الآخرة وهم الذين كاتبهم معاوية ويكتب إلى الرئيس عليهم: لك أرض كذا وأرض كذا، فيقبلون ذلك ويعدوه بالخذلان للحسن عليه السلام ويرتقبون الفرصة ليثورون عليه، فلما فعلوا ذلك كتبوا إلى معاوية لعنه الله: أن أقدم، وفيهم الشيعة الخلص وهم الذين استمروا على ما هم عليه من المحبة والجهاد حتى لم يبق لهم إلا الكف عن القتال وحقن دمائهم عند أن جرى الأمر بالصلح وهم الأقلون في الناس الأعظمون عند الله تعالى.

وعلم من هذا الكلام أن الحسن عليه السلام لم يجب إلى الصلح إلا بعد أن عرف من أصحابه الخذلان والخذلة له، قال المنصور بالله عبد الله بن حمزة عليهما السلام لما كان من صلح الحسن عليه السلام لمعاوية لعنه الله ما كان لقيه أناس من شيعته وشيعة أبيه فقالوا له بلسان واحد: يا مذل المؤمنين ويا مسود وجوه المسلمين، فلما سمع عليه السلام الكلام منهم دخل المسجد وارتقى المنبر وكان من كلامه عليه السلام : أيها الناس والله ما بين جابرس وجابلق ابن بنت نبي غيري وغير أخي، فليكن استماعكم لكلامي على قدر معرفتكم بي، إنا كنا نقاتل وفينا الصبر والحمية فقد شيب الصبر بالجزع والحمية بالعداوة، وإنكم قد أصبحتم بين باكيين باك يبكي لقتلى صفين وباك يبكي لقتلى النهروان وأنا ثائر وقد دعيتم إلى أمر ليس فيه رضا ولا نصفة، فإن كنتم تريدون الله واليوم الآخر حاكمناهم إلى ضبا السيوف وأطراف الرماح، وإن كنتم تريدون البقية أخذنا لكم العافية، فتنادى الناس من جوانب المسجد: البقية البقية. فلما سمع الحسن عليه السلام ذلك، وقد كان عرف بواطنهم جرى بينه وبين معاوية مراسلات ومكاتبات حتى أنفذ الصلح بينهما على شروط دينية ودنيوية، ومن جملة الشروط على أن الأمر من بعد معاوية للحسن ثم للحسين ذكر ذلك صاحب المنشورات، قال: وهذه رواية المنصور بالله عليه السلام في الشافي وهي رواية الحجوري عن أبي العباس الحسني عليه السلام قال: وفي شرح بن أبي الحديد نحو ذلك.

وعلى كف الأذى والسباب، ورعاية شيعة علي عليه السلام وشيعة الحسن عليه السلام ، وعلى أن يجري الأمور مجاريها الشرعية.

قال الحجوري: وروى أبو القاسم الآمدي أن الحسن ومعاوية التقيا بمنـزل بين الكوفة والشام فقال الحسن لمعاوية: ماذا تقاتلني عنه هل غير الدنيا فإني قد اخترت ما عند الله وحقنت دماء المسلمين، فقام المغيرة بن شعبة فسكت الناس وأنصتوا لكلامه فقال: أشهد أني سمعت رسول الله صلى الله عليه وآله وسلم يقول: " إن ابني هذا سيد وسيصلح الله بين فئتين من المسلمين به "، فجزاك الله خيراً يا ابن رسول الله انتهى.

وقال ابن قتيبَة في كتاب السياسة والإمامة: إن الحسن عليه السلام كاتب معاوية فأتاه فخلا به فاصطلح معه على أن لمعاوية الإمامة ما كان حياً، فإذا مات فالأمر للحسن عليه السلام ، فلما تم صلحهما صعد الحسن المنبر فحمد الله وأثنى عليه ثم قال: أيها الناس إن الله هدى أولكم بأولنا، وحقن دماءكم بآخرنا، وكانت لي في رقابكم بيعة تحاربون من حاربت وتسالمون من سالمت وقد سالمت معاوية وبايعته فبايعوه وإن أدري لعله فتنة لكم ومتاع إلى حين، وأشار إلى معاوية انتهى.

قلت: ولا يخفى على من توسم عبارة ابن قتيبة ما فيها من خدمة مذهبه الباطل واعتقاده العاطل من تصحيح إمامة معاوية لعنه الله بعد الصلح، وإن كان ما رواه عن الحسن عليه السلام صحيحاً، وذلك أنه قال: إن الحسن عليه السلام كتب إلى معاوية وظاهرها أن ذلك ابتداء، لذلك لم يحك ما قد وقع قبل ذلك من مخادعة معاوية، وخذلان أصحاب الحسن عليه السلام له، وإرسال الرسولين المذكورين سابقاً من طرف معاوية إلى الحسن عليه السلام للمصالحة كما حكى ذلك غيره من المؤرخين حسبما قد مر ذكره عمن ذكرناه منهم، ثم قال: فأتاه فخلا به فاصطلح معه على أن لمعاوية الإمامة ما كان حياً. وعبارة غيره: على أن الأمر من بعد معاوية للحسن، كما مر في جواب معاوية على الحسن عليه السلام أو المكاتبة، ولم يذكر لفظ الإمامة أحد في روايته سوى ابن قتيبة وإن كان يوافق كلامه كلام الآخرين في أن معاوية يتولى الأمر وأن الحسن يتنحى عنه ما دام معاوية حياً، لكن في عبارته دسيسة ليست في عبارة غيره وهي ما ذكرناه من خدمة مذهبه الباطل واعتقاده العاطل، قالوا: ثم إن معاوية لعنه الله تعالى خطب خطبة قال أبو الفرج: طويلة لم ينقلها أحد من الرواة تامة وجاءت مقطعة في الحديث وسنذكر ما انتهى إلينا من ذلك، ثم ذكر ما انتهى إليه منها كل قطعة بإسناداتها التي ذكرها في المقاتل فلا حاجة إلى ذكرها هنا إذ القصد الاختصار.

فمنها: ما انتهى إلى الشعبي قال: خطب معاوية حين بويع له فقال: ما اختلفت أمة بعد نبيها إلا ظهر أهل باطلها على أهل حقها ثم انتبه فندم فقال: إلا أهل هذه الأمة فإنها وإنها.

ومنها: ما انتهى إلى أبي إسحاق قال: سمعت معاوية بالنخيلة يقول: ألا إن كل شيء أعطيته الحسن بن علي تحت قدمي هاتين لا أفي به، قال أبو إسحاق:وكان والله غدراً.

ومنها: ما انتهى إلى سعيد بن سويد قال: صلى بنا معاوية الجمعة بالنخيلة في الضحى ثم خطبنا فقال: إني والله ما قاتلتكم لتصلوا ولا لتصوموا ولا لتحجوا ولا لتزكوا إنكم لتفعلون ذلك، ولكن إنما قاتلتكم لتأمري عليكم وقد أعطاني الله ذلك وأنتم كارهون، قال شريك في حديثه هذا: هو التهتك.

ومنها: ما انتهى إلى حبيب بن أبي ثابت قال خطب معاوية لما بويع فذكر علياً فنال منه ونال من الحسن فقام الحسين ليرد عليه وأخذ الحسن بيده فأجلسه ثم قام فقال: أيها الذاكر علياً أنا الحسن وأبي علي، وأنت معاوية وأبوك صخر، وأمي فاطمة وأمك هند، وجدتي خديجة وجدتك قبيلة فلعن الله أخملنا ذكراً والأصنا حسباً وشرنا قدساً وأقدمنا كفراً ونفاقاً، فقال طوائف من أهل المسجد: آمين، قالوا: فدخل معاوية الكوفة بعد فراغه من خطبته بالنخيلة فبايعه أهل العراق وبايعه من كان معتزلاً عن علي عليه السلام كسعد بن أبي وقاص وعبد الله بن عمر ومحمد بن مسلمة وغيرهم وسموا ذلك العام عام الجماعة قال: ولما دخل معاوية الكوفة صعد المنبر وخطب فكان مما قاله: ما أظهرني الله عليكم إلا وهو يريد ذلك، قال ولما بلغ الحسن عليه السلام أدخل قيساً بن سعد بن عبادة رحمه الله ليبايع فأقبل على الحسن عليه السلام فقال: أنا في حل من بيعتك؟ قال: نعم، وكان رجلاً طويلاً يركب الفرس المشرف ورجلاه تخطان الأرض وما في وجهه طاقة شعر، وكان يسمى خصي الأنصار، ولما أرادوا أن يدخلوه على معاوية وقد وضعوا له كرسياً وجلس معاوية على سريره قال: إني قد حلفت أني لا ألقاه إلا وبيني وبينه الرمح أو السيف فأمر معاوية برمح أو سيف فوضع بينه وبينه ليبر في يمينه فقال له معاوية: أتبايع، قال: نعم، فوضع يده على يمينه فلم يمدها إلى معاوية فأكب معاوية على قيس حتى مسح على يده وما رفع قيس إليه يده هكذا حكاه أبو الفرج.

ثم روى بإسناده إلى إسماعيل بن عبد الرحمن أن معاوية أمر الحسن عليه السلام أن يخطب لما سلم إليه الأمر وظن أنه عليه السلام سيحصر فقال في خطبته: إنما الخليفة من سئل بكتاب الله وسنة نبيه وليس الخليفة من سار بالجور ذاك مَلِكٌ مَلَك مُلْكاً تمتع فيه قليلاً ثم تنقطع لذته وتبقى تبعته وإن أدري لعله فتنة لكم ومتاع إلى حين، قال: وانصرف الحسن إلى المدينة فأقام بها، وانصرف معاوية إلى الشام بعد أن جعل على الكوفة عاملاً من طرفه وكان الحسين بن علي عليهما السلام مع صنوه عليه السلام يشاوره الأمر ويفضي إليه الأسرار قال صاحب المنشورات رحمه الله تعالى: إن الحسين بن علي صلوات الله عليه لما رأى أخاه الحسن عليه السلام مجمعاً على الصلح عند ذلك خاض مع أخيه خوضاً طويلاً فبين له الحسن حقيقة الأمر وخيانة أصحابه حتى بني عمه وأنه لم يبق على النصح إلا أعيان صالحين وزهاد متقين، وفي ذلك ما رواه السيد أحمد عن الحاكم من كتاب السفينة عن عمارة بن ربيعة قال: قال الحسين للحسن عليهما السلام: أجاد أنت فيما أرى من موادعة معاوية؟ قال: نعم، قال: إنا لله وإنا إليه راجعون ثلاثاً، قال: لو لم نكن يا أخي إلا في ألف رجل لكان ينبغي لنا أن نقاتل على حقنا حتى ندركه أو نموت وقد أعذرنا، فقال الحسن عليه السلام : وكيف لنا يا أخي بألف رجل من المسلمين، إني أذكرك الله أن تفسد علي ما أريد أو ترد علي أمري، فوالله ما ألوك نفسي وأمة محمد صلى الله عليه وآله وسلم خيراً، إنك ترى ما نقاسي من الناس وما كان يقاسي منهم أبوك من قبلنا حتى كان يرغب إلى الله سبحانه وتعالى في فراقهم في كل صباح ومساءٍ، ثم قد رأيت ما صنعوا بي أفبهؤلاء نرجوا أن ندرك حقنا، إنا يا أخي اليوم في سعة وعذر كما وسعنا العذر حين قبض نبينا محمد صلى الله عليه وآله وسلم، فكف الحسين عليه السلام وسكت، وذكر ابن قتيبة في ابتداء الأمر والمبايعة للحسن عليه السلام أن الناس أتوا الحسن بن علي عليهما السلام فقال لهم: تبايعوا لي على السمع والطاعة وتحاربون من حاربت وتسالمون من سالمت. فلما سمعوا ذلك ارتابوا وأمسكوا أيديهم وقبض هو يده، فأتوا الحسين عليه السلام فقالوا له: أبسط يدك نبايعك على ما بايعنا عليه أباك وعلى حرب المحلين الظالمين أهل الشام فقال الحسين عليه السلام : معاذ الله أن أبايعكم ما كان الحسن حياً. قال: فانصرفوا إلى الحسن فلم يجدوا بداً من مبايعته على ما شرط عليهم، وذكر أن سليمان بن صرد وكان سيد أهل العراق ورئيسهم دخل على الحسن عليه السلام وقال: السلام عليك يا مذل المؤمنين، فقال الحسن عليه السلام : وعليك السلام اجلس لله أبوك فجلس سليمان فتكلم هو ومن معه بكلام طويل حاصله لوم الحسن عليه السلام على الصلح وأن معاوية قد نقضه بقوله: ألا إن كلما أعطيته الحسن فقد جعلته تحت قدمي هذا فليأذن لهم أن يشخصوا إلى الكوفة فيخرجوا عامل معاوية منها ويعود إلى الحرب وينبذ إلي الظالمين على سواء إن الله لا يهدي كيد الخائنين، فحمد الله الحسن عليه السلام وأثنى عليه ثم قال: أما بعد فإنكم شيعتنا وأهل مودتنا وقد فهمت ما ذكرتم، ولو كنت بالحزم في أمر الدنيا أعمل ما كان معاوية بِأَبْأس مني بأساً وأشدّ شكيمة ولكان رأيي غير ما رأيتم ولكني أشهد الله وإياكم أني لم أرد بما رأيتم، إلا حقن دمائكم وإصلاح ذات بينكم إلى قوله عليه السلام : وأما قولك يا مذل المؤمنين والله لئن تذلوا وتعافوا أحب إلي من أن تعزوا وتقتلوا، فإن رد الله علينا حقنا في عافية قبلنا وسألنا الله العون على أمره، وإن صرفه عنا رضينا وسألنا الله أن يبارك لنا في صرفه فليكن كل رجل منكم حلساً من أحلاس بيته مادام معاوية حياً إلى آخر كلامه، قال: ثم خرج سليمان بن صرد فدخل على الحسين عليه السلام ، فعرض عليه ما عرض على الحسن عليه السلام وأخبره بما رد عليه الحسن فقال الحسين: ليكن كل رجل منكم حلساً من أحلاس بيته حتى ما دام معاوية حياً فإنها بيعة كنت والله كارهاً لها فإن هلك معاوية نظرنا ونظرتم ورأينا ورأيتم.

وروى أبو الفرج رحمه الله تعالى بأسانيد عن سفيان بن الليل قال: أتيت الحسن حين بايع معاوية فوجدته بفناء داره وعنده رهط فقلت: السلام عليك يا مذل المؤمنين فقال: وعليك السلام يا سفيان انزل فنـزلت فعقلت راحلتي ثم أتيت فجلست إليه فقال: كيف قلت يا سفيان بن الليل، فقلت: السلام عليك يا مذل رقاب المؤمنين، قال: فأخر هذا منك إلينا، فقلت: أنت والله بأبي وأمي أذللت رقابنا حين أعطيت هذا الطاغية البيعة وسلمت الأمر إليه اللعين بن اللعين بن آكِلَة الأكباد ومعك مائة ألف كلهم يموت دونك، وقد جمع الله لك أمر الناس قال: يا سفيان إنا أهل البيت إذا علمنا الحق تمسكنا به وإني سمعت علياً عليه السلام يقول: سمعت رسول الله صلى الله عليه وآله وسلم يقول: " لا تذهب الليالي والأيام حتى يجتمع أمر هذه الأمة على رجل واسع الشؤم ضخم البلعوم يأكل ولا يشبع لا ينظر الله إليه ولا يموت حتى لا يكون له في السماء عاذر ولا في الأرض ناصر"، وإنه معاوية وإني عرفت أن الله بالغ أمره، ثم أذن المؤذن فقمنا على حالب يحلب ناقة فتناول الإناء فشرب قائماً، فخرجنا نمشي إلى المسجد فقال: ما جاء بك يا سفيان فقلت: حبكم والذي بعث محمداً بالهدى ودين الحق قال: فأبشر يا سفيان فإني سمعت علياً عليه السلام يقول: سمعت رسول الله صلى الله عليه وآله وسلم يقول: " يرد علي الحوض مع أهل بيتي من أحبني من أمتي كهاتين " يعني السبابتين واليمنى ولو شئت قلت هاتين يعني - السبابتين والوسطىـ أحدهما تفضل على الأخرى، أبشر يا سفيان فإن الدنيا تشبع البر والفاجر حتى يبعث الله إمام الحق من آل محمد صلى الله عليه وآله وسلم، قال هذا لفظ أبي عبيد، وفي حديث محمد بن الحسين وعلي بن العباس بعض هذا الكلام موقوفاً على الحسن عليه السلام غير مرفوع إلى النبي صلى الله عليه وآله وسلم إلا في ذكر معاوية فقط انتهى قوله إلا في ذكر معاوية فقط يعني فإنه مرفوع.

قلت وبالله التوفيق: فهذا ما تراه أيها لطالب الرشاد من الأخبار والآثار والمكاتبات والمراسلات والجوابات المتعلقة بذلك الصلح، وقد طال بها الكلام، لكن إنما حرصت على نقلها لأنها لا تخلو كلها من فوائد ونكت ومسائل اعتقادية ودلائل على بطلان نقلها ما تنقله الأشعرية وغيرهم من فرق الجبرية وأهل الحديث وسائر من يزعم أن ذلك الطاغية صار بهذا الصلح إمام حق وقائد صدق.


هل صلح الحسن عليه السلام مع معاوية صواب أم خطأ

ولابد من تنبيه المسترشد على ما ظهر للعبد الحقير ذي الفهم اليسير أجاره الله وسائر المؤمنين من عذاب السعير من تلك الفوائد المفيدة والنكت المتعلقة بالمسائل الدينية وحسن العقيدة وبالله التوفيق:

فمنها: أن صلح الحسن عليه السلام كان صواباً عند أكثر الأمة بل لم يخالف فيه إلا الخوارج نص عليه في القلائد، فأما ما مر من الحكاية عن بعض المحبين والشيعة من اللوم للحسن عليه السلام ومراجعته في ذلك كما مر عن سليمان بن صرد وسفيان الليل فليس منهم حكما ولا اعتقاداً للخطأ، وإنما ذلك مراجعة معه عليه السلام إذا رأى صلحاً في عدم المضي على موجب الصلح، حيث أن معاوية لعنه الله قد فعل ما أوجب نقضه، دليله أنهم لا يعتقدون تأثيمه عليه السلام في ذلك ولا خرجوا عن موالاته أو محبته بما فعله من الصلح وعدم مساعدتهم إلى ما طلبوه منه عليه السلام وهذا واضح.

ومنها: أن الحسن عليه السلام لم ينعزل عن الإمامة بذلك الصلح خلافاً للحشوية نص عليه في القلائد أيضاً، قال الشارح: وهو قول عامة المجبرة ويسمون سنة الصلح: سنة الجماعة، إذ فيه اجتماع الشوكة لمعاوية، وإجماع الناس عليه، قال عليه السلام : لنا: يعني في الاستدلال على أنه لم ينعزل الحسن عليه السلام عن الإمامة، لأنها لا تبطل الإمامة بعد ثبوتها إلا بحدث من الإمام يوجب الفسق أو اختلال شرط من شروطها، وقد ثبتت إمامة الحسن عليه السلام قبل الصلح، ولم يحدث بذلك الصلح ما يبطل الإمامة لأنه لم يكن معصية على ما سيأتي فضلاً عن أن يكون فسقاً، فبطل ما زعموه.

قلت: ولأن إمامته عليه السلام ثبتت بالنص سواء قام أو قعد، وإبطال ما قضت به النصوص لا يجوز ولا يمكن تقدير حصول ما يبطلها من فسق أو اختلال شرط لعصمته عليه السلام وعدم نقل شيء مما يدل على اختلاف شرط كطرو فساد إحدى الحواس أو نحو ذلك، وأما استدلال الحشوية على ذلك بإجماع الشوكة لمعاوية وإجماع الناس عليه، فلم يكن ذلك عن رضاً واختيار، كيف ولم يتم ذلك إلا بعد جمع عدو الله لأجله الجموع العظيمة والآلاف الجسيمة لقتال من لم يبايعه ومن لم يدخل تحت طاعته.

ومنها: أن معاوية لعنه الله تعالى كان غداراً كذاباً من الذين ينقضون عهد الله من بعد ميثاقه.

أما الغدر والكذب: فلما كتب إلى الحسن عليه السلام أن قيس بن سعد ومن معه قد بايعني ودخل تحت طاعتي ولم يكن قد بايعه وصالحه إذ ذاك كما مر نقلاً مفصلاً، وكتب إلى قيس بن سعد: أن الحسن قد صالحني وسلم إلي الأمر. ولم يكن ذلك إلا في النهاية لا حين الحرب قائمة بينه وبين قيس حتى انخدع كل من الحسن عليه السلام وقيس رحمه الله وظن أن الآخر قد فارقه وبقي منفرداً عنه، فاضطر الحسن عليه السلام إلى المصالحة، واضطر قيس أولاً إلى القتال بغير إمام بل قتال مدافعة عن النفس هو ومن معه حتى حفظوا نفوسهم، ثم اضطروا إلى الانصراف إلى الكوفة.

وأما نقض العهد: فلما مر من رواية أبي الفرج لخطبة معاوية لعنه الله تعالى من قوله: ألا إن كل شرط أعطيته الحسن تحت قدمي هذا. وهذه خطبة مشهورة ويؤيدها ما رواه ابن قتيبة في مخاطبة سليمان بن صرد للحسن عليه السلام ما لفظه: وزعم على رؤوس الناس ما قد سمعت أني كنت شرطت لقوم شروطاً ووعدتهم عدات ومنيتهم أماني إرادة إطفاء نار الحرب ومداراةٍ لهذه الفتنة إذا جمع الله لنا كلمتنا وألفتنا فإن كلما هنالك ألا كلما هنالك تحت قدمي هاتين الخ ما ذكره، ومقالة معاوية كلما أعطيته الحسن تحت قدمي لا يعلم خلاف بين آل محمد صلى الله عليه وآله وسلم فيه، قال صاحب المنشورات رحمه الله تعالى: وإنما أراد بذلك المقاصصة لما فعله الرسول صلى الله عليه وآله وسلم من قوله: "كل أمر كان من أمور الجاهلية تحت قدمي هذه".

قلت وبالله التوفيق: إن كان مراده المقاصصة بما فعله الرسول صلى الله عليه وآله وسلم فذلك كفر صريح ودلالة على أنه لم يسلم إلا نفاقاً وحقناً لدمه على أنه لا سواء بين المسألتين، فلا فرج للنواصب في احتمال جواز ذلك لمعاوية تأسياً بفعل الرسول صلى الله عليه وآله وسلم، لأن مرام الرسول صلى الله عليه وآله وسلم في كل أمر كان من أمور الجاهلية فيما لم يجر منه صلى الله عليه وآله وسلم مصالحة بينه وبينهم، كتسبيب السائبة، وتحريم الواصلة، والحام، وما في بطون الأرحام وغير ذلك دون ما كان صالحهم عليه، وحدت عليه مهادنته كرد من جاءه مسلماً في صلح الحديبية ونحوه، فلم يكن منه صلى الله عليه وآله وسلم في شيء من ذلك نقض ولا عذر حتى تنقضوا ذلك الصلح بما فعلوه بخزاعة حلفاء رسول الله صلى الله عليه وآله وسلم كما ذلك معروف في كتب السيرة النبوية على صاحبها أفضل الصلاة والسلام، فتأسى عدو الله بسنة أعداء رسول الله صلى الله عليه وآله وسلم وخالف سنة رسول الله صلى الله عليه وآله وسلم، وخالف كتاب الله تعالى بنقضه ذلك العهد، وقطعه ما أمر الله به أن يوصل، والفساد منه في الأرض، وقد قال تعالى: ﴿وَالَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِنْ بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَنْ يُوصَلَ وَيُفْسِدُونَ فِي الْأَرْضِ أُوْلَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ﴾{الرعد:25}، فقد نقض العهد وقطع ما أمر الله أن يوصل من مودة آل محمد صلى الله عليه وآله وسلم، وطاعة أولي الأمر منهم وسعى في الأرض الفساد ببغيه وسفكه الدماء بغير حق، وقال تعالى: ﴿إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلًا أُوْلَئِكَ لَا خَلَاقَ لَهُمْ فِي الْآخِرَةِ وَلَا يُكَلِّمُهُمْ اللَّهُ وَلَا يَنْظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلَا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾ {آل عمران:77}. فكيف يصح للنواصب ومن يدعي أنه من أهل السنة النبوية دعوى صحة إمامة من هذا حاله مع قوله تعالى: ﴿لَا يَنَالُ عَهْدِي الظَّالِمِينَ﴾{البقرة:124}؟ وإنما جواب من ادعى صحة إمامته لعنه الله مع قوله أنه من أهل السنة، أن يقال له: نعم إنك من أهل السنة الأموية، ثم الكفرية لا من أهل السنة النبوية، فليس من أهلها إلا من وَدَّ آل محمد صلى الله عليه وآله وسلم وعادى عدوهم واتبعهم بإحسان إلى يوم الدين، على أنها قد تواترت الأخبار عن النبي المصطفى المختار صلى الله عليه وآله وسلم أنه قال في علي: " لا يحبك إلا مؤمن ولا يبغضك إلا منافق "، وتواترت أيضاً عن ذلك الطاغية إمام الفجار أنه باغض له عليه السلام وعدو له ولأولاده الأطهار بما لا تقدر النواصب وأهل تلك السنة على إنكاره، ولئن أنكر ذلك منهم منكر أو كابر فيه مكابر ما أمكنه إنكار اللعن على رؤوس تلك المنابر، فتدبر إن كنت ممن يتدبر، وإلا فأعد جواباً للسؤال في يوم المحشر فإلى الله المآب والمفر

ومنها: أنه لم يكن بين الحسن وبين الحسين عليهما السلام اختلاف فيما يعامل به الظلمة، وما يتعلق بسياسة الأمة وسير الأئمة في الرعية، وتدبير أمور الأمة المحمدية، فلا يتوهم متوهم من مصالحة الحسن عليه السلام لمعاوية اللعين وعدم ذلك من الحسين عليه السلام في يزيد المريد المهين أن بينهما اختلاف في العقائد الدينية والسيرة مع الظلمة وسائر الرعية، لأن الحال اقتضى مع كل واحد منهما عليهما السلام حسن ما فعل ولو اتفق لأحدهما مثل ما اتفق للآخر أو وقع أحدهما في عين ما وقع في الآخر لما فعل خلاف ما فعله أخيه صلوات الله وسلامه عليهما معاً وعلى سائر الآل جميعاً، لأن الحسن عليه السلام في ابتداء الأمر جمع الأجناد والعساكر لقتال العدو فلما خذل وظن استيصاله هو وأخيه وشيعته حسنت منه المصالحة على تلك الشروط التي منها: إجراء الأمور مجاريها الشرعية، ومراجعة الحسين عليه السلام له في أوائل الصلح إنما هي لظنه الانتصار وعدم غلبة العدو حتى وَضَّحَ له الحسن عليه السلام حقيقة الأمر من خيانة من ظن الحسين بهم النصرة فوافقه على حسن المصالحة كما مر حكاية ذلك عن رواية الحاكم في السفينة، وعن رواية ابن قتيبة لما أجاب به الحسين عليه السلام على سليمان بن صرد ومن معه فليراجع، ولأن الحسين عليه السلام إنما خرج من مكة إلى العراق لما كاتبوه أنهم في يده ويطلبونه القدوم إليهم للبيعة والائتمام به، فأرسل مسلم بن عقيل رحمه الله تعالى يأخذ له البيعة عليهم، وظن أنهم سينصروه، ثم تقدم عليه السلام إليهم ولم يعلم ما قد تعقب ذلك من قتل عبيد الله بن زياد لعنه الله تعالى لمسلم بن عقيل وغلبته على الشيعة وسائر من بايع وخذلان من خذل مسلماً كما حكته الأخبار في ذلك، فلما لم يتحقق له الأمر إلا وقد توجهت إليه الأجناد الكثيفة مع قلة عدد من معه من المقاتلة طلب من أمير ذلك الجند أن يتركه ويرجع من حيث أتى عليه السلام ، فلم يجبه إلى ذلك، ثم طلب منه أن يسير الحسين عليه السلام إلى أي ثغر أرادوا من ثغور المسلمين التي بازاء الكفار فيكفيهم مؤنة من هنالك، فلم يجبه إلى ذلك ثم طلب منه النـزول على حكم يزيد اللعين فعرض أمير ذلك الجند على آمره عبيد الله بن زياد لعنه الله، فأبى إلا أن ينـزل على حكمه، فلعل أنه ظن أنه إذا وصل الحسين عليه السلام إلى يزيد تصالح معه على مثل ما وقع بين الحسن عليه السلام ومعاوية لعنه الله تعالى، وخشي أن يحظى الحسين عند يزيد ويسبب لإبداله عن ولاية الكوفة بغيره، وامتنع عدو الله أن يقبل من ابن رسول الله صلى الله عليه وآله وسلم إحدى تلك الثلاث الخصال مع ما ورد في الحديث: ما عرض على مؤمن ثلاث خصال إلا اختار أحدها، ولعلم الحسين عليه السلام أو ظنه أو تجويزه أنه لا يصل إلى ابن زياد لعنه الله إلا ويقتله اضطر إلى المقاتلة حتى استشهد صلوات الله وسلامه على روحه الطاهرة فيمن معه من أولئك الشهداء، وجُرَّت حريمه وبنات الرسول صلى الله عليه وآله وسلم كما تجر سبايا الكفار وبنات كسرى وقيصر فالحكم لله العلي الكبير، فلو قدر أن هذه المتفقة واقعة مع الحسن عليه السلام لما وسعه غير ما فعله الحسين عليه السلام .

ويدل على اتفاق رأي الحسنين عليهما السلام في شأن قتال الظلمة وأنه لا خلاف بينهما فيما يتعلق بالعقائد المبرمة ما خاطب به الحسن عليه السلام أصحابه في أوائل الصلح حسبما مر من رواية المنصور بالله عبد الله بن حمزة عليهما السلام في الشافي من قوله: فإن كنتم تريدون الله واليوم الآخر حاكمناهم إلى ظبا السيوف وأطراف الرماح، وإن كنتم تريدون البقية أخذنا لكم العافية، فتنادى الناس من جوانب المسجد: البقية البقية. وكيف يصح اختلاف الحسنين عليهما السلام فيما يتعلق بالعقائد الدينية والمسائل الأصولية وهما الإمامان بالنص النبوي، والمعصومان عن الخطأ والتفرقة في كل أمر مدرك عقلي أو واجب شرعي.

ومنها: صحة ما ذهب إليه أئمة الزيدية عليهم السلام وشيعتهم الزكية من وجوب الخروج على الظلمة مع إمام الحق وعدم جواز ذلك من دونه مع وجوده، لأن ولاية ذلك إليه، وفي المحتسب مع عدم وجوده خلاف بين الفروعيين مذكور في محله، وعلى أنه يجوز للإمام عقد الصلح مع الظلمة وسلاطين الجور من دون وجوب عليه، لا كما يذهب إليه الحشوية ونحوهم من تعكيس هذه الأحكام كلها حتى قال الذهبي فيما روي عنه والله أعلم في قتل الحسين عليه السلام : إنما قتله سيف جده، ومآخذ هذه الأحكام والأطراف كلها طاهرة من فعل الحسنين عليهما السلام وأقوالهما ومحاورتهما لأصحابهما كما يعلم من تأمل جميع ما مر نقله برواية الموالف والمخالف، فلا نطيل الكلام بذكر كيفية الاستنباط والاستدلال على ذلك.

ويؤيده ما عرف من سيرة الوصي عليه السلام قبلهما من قتال الظلمة ومهادنتهم مضافاً إلى ما في الكتاب والسنة مما يدل على ذلك، فلا يغتر من لا خبرة له بتدليس من ينتمون إلى السنة في اعتقاد أن الخروج على الظلمة بدعة، ويتشبثون على ذلك بما فعله الحسن عليه السلام واتهام ما فعله الحسين عليه السلام ، والمفرق بين الأئمة الهادين كالمفرق بين الأنبياء والمرسلين، وكثيراً ما ينشدون قول القائل ويروونه إلى السيد العلامة محمد بن عبد الله الوزير رحمه الله والله اعلم بالصحة عنه:

فلي قدوةٌ بأخيهِ الحسنْ

فإن كنتُ مقتدياً بالحسينِ

وقد أجاد في الرد عليه شيخنا صفي الإسلام رحمه الله تعالى بقوله:

نضا سيفَه ولها ما حَقَنْ
بنَصِّ من المصطفى المؤتَمَنْ
على الظالمين وأهل الفتَنْ
ونَجْلُ البتولِ الإمامُ الحسنْ
من القوم ألف فلا تمرجنْ

فما بالُ خيرِ الورى المرتضى
وما بال عمار كان الشهيد
وما بال أهلك قد جمعوا
فوالله ما صالح ابنُ الرسولِ
يهود الشآم وما أن له

وبتمام هذا تم الكلام على إمامة الحسنين عليهما السلام، ووجب على كل مكلف اعتقادها، ولعل أن مودتهما ومحبتهما الحاصلة عند العامة من دون معرفة منهم بإمامتهما قد تضمنت ذلك أو قامت مقامه، فلا يلزم من عدم علمهم بها مع مودتهم ومحبتهم للحسنين عليهما السلام تهليكهم، فلا تلتفت أيها الطالب الرشاد إلى تدليس النواصب، وتشكيك من أعرض عن معرفة أصول الدين النبوي وعقائد النِصَاب الفاطمي العلوي صلوات الله وسلامه عليهم أجمعين.


سبب موت الحسن عليه السلام شهيداً بالسم ومصير الأمر ليزيد بن معاوية

تتمة تشتمل على كيفية مصير الأمر إلى يزيد الشيطان المريد وموت الحسن عليه السلام شهيداً بالسم لأجل مصير الأمر بعد معاوية لعنه الله تعالى إلى ولده لعنه الله ليزداد المؤمن إيماناً أن ذينك الرجلين الملعونين مستويان في قبح السيرة وخبث السريرة، وذكر ما سنح من مساوئهما القبيحة وأفعالهما الفضيحة، وأنهما ممن قال الله تعالى فيهم: ﴿ وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنصَرُونَ o وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُمْ مِنْ الْمَقْبُوحِينَ ﴾ {القصص:41،42}.

ذكر أبو الفرج الأصفهاني رحمه الله في مقاتل الطالبيين أن الحسن عليه السلام لما رجع إلى المدينة أقام بها، وأراد معاوية البيعة لابنه يزيد، فلم يكن شيء أثقل عليه من أمر الحسن بن علي عليهما السلام وسعد بن أبي وقاص فدس لهما سماً فماتا منه.

ثم روى بإسناده إلى معتب قال: أرسل إلى بنت الأشعث أني مزوجك يزيد ابني على أن تَسُمِّي الحسن وبعث إليها بمائة ألف ففعلت وسَمَّت الحسن عليه السلام ، فسوغها المال ولم يزوجها ولده، فخلف عليها رجل من آل طلحة فأولدها فكان إذا وقع بينهم وبين بطون قريش كلام عيروهم وقالوا يا بني مسمة الأزواج.

وروى أيضاً بإسناده إلى أبي بكر بن حفص قال: توفي الحسن بن علي عليهما السلام وسعد بن أبي وقاص في أيام بعد ما مضت من إمارة معاوية عشر سنين فكانوا يرون أنه سقاهم السم.

وروى أيضاً بإسناده إلى مولى للحسن بن علي عليهما السلام وإسناد آخر إلى عمير بن إسحاق واللفظ له قال: كنت مع الحسن والحسين عليهما السلام في الدار فدخل الحسن عليه السلام المخرج ثم خرج فقال: لقد سقيت السم مراراً ما سقيته مثل هذه ولقد قطعت قطعة من كبدي فجعلت أقلبها بعود معي، قال الحسين: ومن سقاك هو؟ قال: وما تريد منه تريد قتله إن يكن هو هو فالله أشد نقمة منك، وإن لم يكن هو فما أحب أن يؤخذ بي بريء.

وقال صاحب المنشورات عن رواية السيد أحمد في اللآلىء: أنه لما وقع الصلح بينه عليه السلام وبين معاوية على شروط لم يف له بها معاوية، ومن جملتها: أن الأمر يصير إلى الحسن بعد وفاة معاوية، ثم إلى الحسين بعد الحسن صلوات الله عليهما، فطالت بالحسن المدة بعد الصلح عشر سنين وهو بالمدينة المشرفة، فاستثقل معاوية حياته عليه السلام ، فاحتال في سمه على يد زوجته جعدة بنت الأشعث وبذل لها مائة ألف وتزويج يزيد ابنه، فوفى لها بالمال دون التزويج، فتزوجت في آل طلحة فكان أولادها يعيرون فيقال لهم: يا بني مسممة الأزواج، قالوا: ولما احتضر قال: لقد سقيت السم ثلاث مرات ما واحدة بلغت مني مبلغ هذه.

ثم روي عن الحجوري عن أبي العباس الحسني عليه السلام قال: دس معاوية السم إلى امرأة الحسن أسماء بنت الأشعث بن قيس ووعدها مائة ألف وتزويج يزيد، فسقت الحسن عليه السلام سماً في لبن فمات بعد شهر، فوفى لها معاوية بالمال ولم يف بالتزويج، وقيل: إنه سقاه ثلاث مرات، ثم حكي عن الحجوري عن أبي العباس عليه السلام قال: وفي الإسناد عن عمير بن إسحاق نحو مما مر عن عمير برواية أبي الفرج إلى أن قال: لئن كان الذي أظن فالله أشد نقمة له، وإن يكن برياً ما أحب أن يقتل بي بريء.

وقد ذكر ذلك جماعة من أهل الأخبار والتاريخ، ولم نرد بالإكثار من هذه الأخبار إلا الرد على ابن حجر في صواعقه أن الذي دس السم هو يزيد، مريداً بذلك تنـزيه معاوية اللعين، وما ذكره من قوله: وبموته شهيداً جزم غير واحد كقتادة وفلان وفلان، يريد أن يجعل موته مسموماً غير متفق عليه ملاحظة لما يدندن حوله من تنـزيه معاوية عن تلك الحادثة والفاقرة العظمى بما معناه: أن سم الحسن عليه السلام ليس معلوماً ولا متفق عليه، فإن صح فالفاعل يزيد وحاشا معاوية.

فاحذر أيها الطالب تدليسهم قاتلهم الله، على أنه في موضع آخر دندن حول تزكية يزيد وعده أحد الاثني عشر الخليفة التي وردت فيهم الأحاديث فذرهم وما يفترون، وقد اختلف في اسم زوجة الحسن التي سمته فقيل: أسماء، وقيل، وقيل: جعدة وهو الأكثر على الاتفاق أنها بنت الأشعث بن قيس، وكان ذلك في سنة خمسين، وقيل: سنة اثنتين وخمسين من الهجرة على صاحبها أفضل الصلاة والسلام.

قالوا: ولما توفي الحسن عليه السلام استبشر عدو الله معاوية وفرح بموته، وكان إذ ذاك ابن عباس رضي الله عنه في المسجد الأعظم بدمشق فأرسل إليه وقال له: يا ابن عباس أتدري ما حدث في أهلك؟ قال: لا. قال: إنه مات الحسن بن علي، فاسترجع ابن عباس وقال: والله ما موته مغن عن موتك، ولا يومه يقوم مقام يومك، ولا جثته سادة حفرتك، هذا لفظه أو معناه، وخرج ابن العباس من لديه وهو يقول:

ظاهر النخوة أن ماتَ الحسنْ
طال ما أَشجى ابن هندٍ وأرنْ
مثل رَضوى وثَبير وحَضَنْ

أصبح اليوم ابن هند شامتا
رحمةُ الله عليه إنه
ولقد كان عليه عمره

قال المنصور بالله عليه السلام : استر معاوية بموت الحسن عليه السلام سروراً لم يستر به إلا المشركون، لأن المعلوم ضرورة أن النبي صلى الله عليه وآله وسلم كان يغتم لموت الحسن غماً شديدا،ً فما يكون حكم من سره ما يغم رسول الله صلى الله عليه وآله وسلم ؟

وقال السيد الهادي بن إبراهيم الوزير عليه السلام في أدلة من أثبت نفاق معاوية لعنه الله ما لفظه: ومنها قوله صلى الله عليه وآله وسلم: " من فرح بموت عالم فهو منافق "، وهذا في العالم مطلقاً، فكيف بأعلم الأئمة الطاهرين؟

قال المنصور بالله عليه السلام : لو علم معاوية لعنه الله أن الأمر ينتظم له برفض أمور الإسلام جملة والرجوع إلى عبادة الأوثان لفعل ذلك، ثم بعد أن قبض الله سبحانه وتعالى الحسن عليه السلام إلى رحمته شهيداً سعى معاوية لعنه الله في عقد البيعة لولده يزيد وهو حي بمشورة المغيرة بن شعبة كما ذكره ابن قتيبة، فلننقل ذلك من كلامه على سبيل الاختصار وقال: لماَّ هَمَّ معاوية بعزل المغيرة عن الكوفة، قدم الشام فدخل على معاوية فقال: يا أمير المؤمنين ما لقيت هذه الأمة من الفتنة والاختلاف وفي عنقك الموت وأنا أخاف إن حدث بك حدث أن يقع الناس في مثل ما وقعوا فيه بعد قتل عثمان، فاجعل للناس بعدك علماً يفزعون إليه واجعل ذلك ابنك يزيد، فكانت المبايعة لولده بالشام، وكتب بيعته إلى الآفاق، وكان عامله على المدينة مروان بن الحكم، فكتب إليه معاوية يأمره بجمع من قبله من قريش وغيرهم من أهل المدينة، ثم يبايعوا ليزيد، فلما قرأ مروان كتابه أبى من ذلك وأبته قريش، فكتب إلى معاوية: أن قومك قد أبوا إجابتك إلى بيعتك لابنك يزيد فأرني رأيك. فعرف معاوية أن ذلك من قبله فأبدله بسعيد بن العاص وأمره بذلك، وأن يكتب إليه بمن سارع إلى البيعة ممن أبطأ عنها، فكتب إليه: أن الناس بطأً لا سيما من بني هاشم ولست أقوى عليهم إلا بالخيل والرجال أو تقدم بنفسك فترى رأيك في ذلك.

فكتب معاوية إلى عبد الله بن عباس وعبد الله بن الزبير وعبد الله بن جعفر والحسين بن علي عليهما السلام يأمرهم بالمبايعة لولده يزيد على يد عامله بالمدينة وتهدد كلاً منهم بما تهدد، وأَلاَنَ في كلامه للحسين عليه السلام.

فأجابه كل منهم بكتاب، فأول كتاب ما أجابه ابن عباس وقد تهدده معاوية بالقتل، وأنه ليس معه من أمان، فأجابه: والله ما منك يطلب الأمان يا معاوية وإنما يطلب الأمان من الله رب العالمين، وما ذكرت من قتلي فوالله لو فعلت للقيت الله ومحمداً صلى الله عليه وآله وسلم خصمك، فما أخاله أفلح ولا أنجح من كان رسول الله صلى الله عليه وآله وسلم خصمه.

وكتب إليه عبد الله بن جعفر بجواب إلى أن قال: وما ذكرت من جبرك إياي على البيعة فلعمري لئن أجبرتني لقد أجبرناك وأباك على الإسلام حتى أدخلناكما كارهين غير طائعين والسلام.

وكتب إليه عبد الله بن الزبير:

فأخزى إله الناس من كان أظلما
وأسرعهم في الموبقات تقحما
وليس بذي حلم ولكن تحلما
هزبراً عريناً يترك القِرْن أكتما
لأنقضها لم تنج مني مُسْلَماً

ألا أسمع الله الذي أنا عبده
وأجرى على الله العظيم بحلمه
أغرك أن قالوا حليم بعزة
ولورمت ما إن قد عزمت وجدتني
وأقسم لو لا بيعة لك لم أكن

وأجابهُ الحسين بن علي عليهما السلام بجواب نذكره بلفظه على التمام لما فيه من ذكر بعض مساويء عدو الإسلام ويسيراً من بوائق ذلك الفجور الظلام: أما بعد، فقد جاءني كتابك تذكر فيه أنه انتهت إليك عني أمور لم تكن تظنني بها رغبة عنها، وأن الحسنات لا يهدي إليها ولا يسدد لها إلا الله تعالى، وأما ما ذكرت أنه رقي إليك عني فإنما رقاه إليك المشاؤون بالنميمة المفرقون الكلمة بين الجمع، وكذب الغاوون المارقون ما أردت حرباً ولا خلافاً وإني لأخشى الله في ترك ذلك منك ومن حزبك القاسطين المحلين حزب الظالم وأعوان الشيطان الرجيم، ألست قاتل حجر وأصحابه العابدين المخبتين الذين كانوا يستفضعون البدع ويأمرون بالمعروف وينهون عن المنكر فقتلتهم ظلماً وعدواناً من بعد ما أعطيتهم المواثيق الغليظة وأعطيتهم المواثيق الأكيدة جرأة على الله واستخفاف بعهده، أولست بقاتل عمرو ابن الذي أَخْلَقَت وأَبْلَتْ وجهه العبادة فقتلته من بعدما أعطيته من العهود ما لو فَهِمَتْهُ العِصَم نزلت من سقف الجهد، أولست المدعي زياداً في الإسلام فزعمت أنه ابن أبي سفيان وقد قضى رسول الله صلى الله عليه وآله وسلم: أن الولد للفراش وللعاهر الحجر، ثم سلطته على أهل الإسلام يقطع أيديهم وأرجلهم من خلاف ويصلبهم على جذوع النخل، سبحان الله يا معاوية كأنك لست من أهل الأمة وليسوا منك، أولست قاتل الحضرمي الذي كتب إليك فيه زياد أنه على دين علي كرم الله وجهه ودين علي هو دين ابن عمه صلى الله عليه وآله وسلم الذي أجلسك مجلسك الذي أنت فيه ولولا ذلك كان أفضل شرفك وشرف آبائك تجشم الرحلتين رحلة الشتاء والصيف فوضعها الله عنكم بنا منةً عليكم، وقلت فيما قلت: لا يرد هذه الأمة في فتنة، وإني لا أعلم فتنة أعظم من أمارتك عليها، وقلت فيما قلت: أنظر لنفسك ولدينك ولأمة محمد صلى الله عليه وآله وسلم. وأني والله ما أعرف أفضل من جهادك فإن أفعل فإنه قربة إلى ربي، وإن لم أفعله فأستغفر الله لديني وأسأله التوفيق لما يحب ويرضى، وقلت فيما قلت: متى تكدني أكدك. فكدني يا معاوية فيما بدا لك فلعمري لقديماً يكاد الصالحون وإني لأرجو أن لا تضر إلا نفسك ولا تمحق إلا عملك فكدني ما بدا لك واتق الله يا معاوية، واعلم أن لله كتاباً لا يغادر صغيرة ولا كبيرة إلا أحصاها، واعلم أن الله ليس بناس لك قتلك بالظنة وأخذك بالتهمة وإمارتك صبياً يشرب الشراب ويلعب بالكلاب. ما أراك إلا قد أوبقت نفسك وأهلكت دينك وأضعت الرعية والسلام.

ولما أجابه المذكورون بذلك كتب إلى سعيد بن العاص: أن لا يحركهم ويدعهم، ويأخذ أهل المدينة بالبيعة ليزيد بغلظة وشدة، ولا يدع أحداً من المهاجرين والأنصار وأبنائهم حتى يبايعوا، فأخذهم زياد بالبيعة أعنف ما يكون من الأخذ وأغلظه، فلم يبايعه أحد منهم، فكتب إلى معاوية: أنه لم يبايعني أحد وإنما الناس تبعاً لهؤلاء النفر فلو بايعوك بايعك الناس جميعاً ولم يتخلف عنك أحد. فخرج معاوية وتوجه المدينة بنفسه، فلما دنى منها تلقاه الناس بين راكب وماش وخرج النساء والصبيان فَلاَنَ لمن صافحه وتلطف في محادثته ومفاكهته للعامة والخاصة ليستميلهم إلى ما طلبه منهم، فمن جملة ما قال لهم: ما زلت أطوي الحُزُنْ اشتياقاً وحقاً لجار رسول الله صلى الله عليه وآله وسلم أن يشتاق إليه هذا معنى كلامه، فلما استقر في مقامه المعد له أرسل أولاً إلى الحسين بن علي عليهما السلام وابن عباس رضي الله عنه فخاطبهما باللين والرفق وطلب منهما البيعة ليزيد، فلم يسعداه على ذلك بعد كلام طويل جرى بينهم وكلام له من الحسين عليه السلام في عتابه على أفعاله القبيحة نحو ما مر من جواب كتابه إليه فأذن لهما بالخروج، ثم طلب ابن عمر وابن الزبير وعبد الرحمن بن أبي بكر، وكذلك ثم أمر المنادي واجتمع الناس إلى المسجد فخطبهم فحمد الله وأثنى الله إلى أن ذكر يزيد فأثنى عليه وذكره بالفضل وقراءة القرآن حتى قال: والله لو علمت مكان أحد هو خير للمسلمين من يزيد لما بايعت له، فقام إليه الحسين بن علي عليهما السلام فقال: والله لقد تركت من هو خير منه أباً وأماً ونفساً، فقال معاوية: كأنك تريد نفسك، فقال الحسين عليه السلام : نعم أصلحك الله، فقال معاوية كلاما في شأن أُمَّي الرجلين إلى قوله: فأمك لعمر الله خير من أمه، وأما أبوك فقد حاكم أباه إلى الله فقضى لأبيه على أبيك، فقال الحسين عليه السلام : حسبُك جهلك آثرت العاجل على الآجل، فقال معاوية: وأما ما ذكرت من أنك خير من يزيد فيزيد والله خير لأمة محمد صلى الله عليه وآله وسلم منك، فقال الحسين عليه السلام : هذا هو الإفك والزور يزيد شارب الخمر ومشتري اللهو خير مني، فقال معاوية: مهلاً عن شتم ابن عمك فإنك لو ذكرت عنده بسوءٍ لم يشتمك، ثم قال: أيها الناس قد علمتم أن رسول الله صلى الله عليه وآله وسلم قبض ولم يستخلف، ثم استخلف أبو بكر عمر ثم جعلها عمر شورى فصنع أبو بكر وصنع عمر ما لم يصنعه أبو بكر كل ذلك يصنعونه نظراً للمسلمين، فلذلك رأيت أن أبايع ليزيد لما وقع الناس فيه من الاختلاف ونظراً لهم بعين الإنصاف، فقام إليه ابن الزبير فأجابه حتى قال: فإن شئت أن تدع الناس على ما تركهم رسول الله صلى الله عليه وآله وسلم فيختارون لأنفسهم، وإن شئت أن تستخلف كما استخلف أبو بكر خير من يعلم من قريش، وإن شئت أن تصنع مثل ما صنع عمر تختار رهطاً من المسلمين وتزويها عن ابنك فافعل، فنـزل معاوية عن المنبر وانصرف ذاهباً إلى منـزله ولم يجبه أحد إلى ما دعا إليه، ولما أَيِس عن مبايعة أهل المدينة وخشي إن انصرف من المدينة على ذلك انتقص عند أهل الشام، ويخشى مع ذلك عدم حسن ظنهم به وبابنه لعنهما الله تعالى أمر من حرسه وشرطته قوماً يحضرون هؤلاء النفر الذين بسببهم لم يبايعه أحد،وهم: الحسين بن علي عليهما السلام، وعبد الله بن عباس، وعبد الله بن الزبير، وعبد الرحمن بن أبي بكر، وأوصاهم معاوية وقال: إني خارج العشية إلى أهل الشام فأخبرهم أن هؤلاء النفر قد بايعوا وأسلموا، فإن تكلم أحد منكم بكلام يصدقني أو يكذبني فلا ينقضي كلامه حتى يطير رأسه يحذر القوم ذلك، وقد كان لعنه الله تعالى أتى في جيش عظيم من أهل الشام والحرس والشرط فحذر القوم ذلك، فلما كان العشي خرج معاوية وخرج معه هؤلاء النفر وقد كسا كل واحد منهم حلة وهو يضاحكهم ويحدثهم فأظهر لأهل الشام الرضا عن هؤلاء النفر، وقال لأهل الشام: إن هؤلاء النفر دعاهم أمير المؤمنين فوجدهم واصلين مطيعين وقد بايعوا وسلموا قال والقوم سكوت لم يتكلموا شيئاً حذر القتل، فوثب أناس من أهل الشام فقالوا: يا أمير المؤمنين إن كان رأيك منهم ريب فخل بيننا وبينهم حتى نضرب أعناقهم، فقال معاوية: سبحان الله ما أحل دماء قريش عندكم يا أهل الشام لا أسمع لهم ذكراً بسوءٍ، فإنهم قد بايعوا وسلموا وارتضوا فرضيت عنهم رضي الله عنهم، ثم ارتحل وقد أعطى الناس عطياتهم وأجزل لهم العطاء انتهى ما أردت نقله في هذا الموضع من كتاب ابن قتيبة كله باللفظ إلا اليسير فبالمعنى مع الاختصار، إلا ما ذكرته عقيب قوله: وانصرف ذاهباً إلى منـزله ولم يجبه أحد إلى ما دعا إليه، إلى قوله: أمر من حرسه وشرطته قوماً الخ فليس من كلام الراوي بل هو مقتضاه ومفهومه فتأمل.

وقد ذكر نحوه في كتب أئمتنا عليهم السلام إلا أن الحجة على الخصم بروايته أقطع لشبهته. فلينظر الناظر، ويتدبر المتدبر، ويتفكر المتفكر، ويعتبر المعتبر، كم احتوت هذه الجملة على مساوىء ومآثم ومظالم لذلك الطاغية من إرادة حمل الناس على البيعة لسفيه شراب الخمور مرتكب أنواع الخلاعة والفجور، ومن الزور والكذب الذي في أثناء كلامه، ومن النفاق والرياء بإظهار المحبة والرضا من أولئك النفر الذين أحدهم ابن رسول الله صلى الله عليه وآله وسلم، وإظهاره الاشتياق والمحبة لأهل المدينة وهو يستحل دماء الجميع، ولو أمكنته الفرصة أن عارضوه في دنياه الفانية، ومن الظلم الواقع على من ذكر في جواب الحسين عليه السلام عليه بقتل حجر بن عدي وعمرو بن الحمق وعبد الله بن الحضرمي ومن معهم ممن أخلقت العبادة وجهه ولا ذنب لهم إلا محبتهم أمير المؤمنين عليه السلام وعدم التبري منه، ومن استلحاقه لزياد بأبي سفيان وهو ابنه من الزنا وولد الزنا لا يلحق بأبيه شرعاً لقوله صلى الله عليه وآله وسلم: " الولد للفراش وللعاهر الحجر "، ومن توليته زياداً على الكوفة والبصرة فقتل المسلمين وأولاد المسلمين، روى ابن أبي الحديد في الشرح: أنه كان من بعد صلاة العشاء الأخيرة يقع فساد بالبصرة فخطب خطبة يقول فيها ما معناه: ومن ظهر بعد صلاة العشاء بريت منه الذمة ودمه حلال،وأجل الناس شهراً ليعلم الحاضر الغائب، فلما مضى الشهر دعا أمير الشرطة وأمره يبث العسكر في السوق وفي سكك المدينة وقال: من وجدتموه فلا تأتوني إلا برأسه ولو عبيد الله بن زياد، فأتوه الليلة الأولى بسبع مائة رأس، وفي الثانية بخمسين رأساً، وفي الثالثة برأس واحد، إلى ما تضمنه كتاب الحسين عليه السلام بقوله: يقطع أيديهم وأرجلهم من خلاف ويصلبهم على جذوع النخل، ثم ليعرض جميع ذلك على قول الله سبحانه وتعالى: ﴿مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لَا يُبْخَسُونَ o أُوْلَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الْآخِرَةِ إِلَّا النَّارُ وَحَبِطَ مَا صَنَعُوا فِيهَا وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ﴾ {هود:15،16} وقوله تعالى: ﴿إِنَّمَا يَفْتَرِي الْكَذِبَ الَّذِينَ لَا يُؤْمِنُونَ بِآيَاتِ اللَّهِ وَأُوْلَئِكَ هُمْ الْكَاذِبُونَ﴾{النحل:105}، وقوله تعالى: ﴿وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا ﴾ {النساء:93}، وقوله تعالى: ﴿إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ ﴾ {الشورى:42}.

ثم لينظر في حكمه أن يزيد خير للأمة من ابن رسول الله صلى الله عليه وآله وسلم الذي نص على إمامته عليه السلام نصاً جلياً مع علمه من حال يزيد أنه صاحب شراب ولهو، وعلمه أن الحسين عليه السلام مطهر عن أي رذيلة فضلاً عن الكبائر الموبقة، فهو في هذا حاكم بخلاف ما أنزل الله ومشاقق لله ولرسول الله صلى الله عليه وآله وسلم لقوله تعالى: ﴿لاَ يَنَالُ عَهْدِي الظَّالِمِينَ ﴾ {البقرة:124}، ومخالفته النص الصريح: "الحسن والحسين إمامان قاما أو قعدا"، ثم يعرض ذلك على قوله تعالى: ﴿وَمَنْ لَمْ يَحْكُمْ بِمَا أَنزَلَ اللَّهُ فَأُوْلَئِكَ هُمْ الْكَافِرُونَ ﴾ {المائدة:44}، و ﴿الظالمون﴾،و ﴿الفاسقون﴾، وقوله تعالى: ﴿وَمَنْ يُشَاقِقْ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا ﴾ {النساء:115}، هذا مع ما ينضم إليه مما مرَّ ذكره من نقض العهد وسائر الكذب والمكر والخداع حسبما ذكرناه في حكاية الصلح بينه وبين الحسن عليه السلام إلى ما قبل ذلك من البغي، وقتاله الوصي بل وقتاله الرسول صلى الله عليه وآله وسلم وعبادته الأصنام وعكوفه على الآثام، فقد أخرج مسلم عنه صلى الله عليه وآله وسلم عدة أحاديث في كتاب الإيمان من صحيحه: "أن من أحسن في الإسلام غفر له ما تقدم في الجاهلية ومن أساء في الإسلام عوقب بما فعله في الإسلام وما فعله في الجاهلية"، وهو ظاهر قول الله سبحانه: ﴿إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا ﴾ الآية {فصلت:30}، أي استقاموا حسب أوامره تعالى ونواهيه، وقوله تعالى: ﴿قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ﴾{الأنفال:38}، أي ينتهوا عن جميع ما نهى الله عنه لأن حذف المعمول يقتضي العموم، ثم لما دنت وفاة عدو الله تعالى كان الأمر فيها كما ورد في الحديث السابق برواية أبي الفرج رحمه الله تعالى: "ولا يموت حتى لا يكون له في السماء عاذر ولا في الأرض ناصر" لما رواه المنصور بالله عليه السلام في الجزء الرابع من الشافي قال: ولما دخلت سنة عشرين يعني منذ استولى على الأمر وهي سنة ستين شهر رجب من الهجرة النبوية على صاحبها أفضل الصلاة والتسليم وعلى آله أهل الفضيلة والتكريم مرض مرضه الذي مات فيه، فكان يرى أشياء ويهذي منها هذياناً كثيراً ويقول: ويحكم اسقوني اسقوني، فيشرب فلا يروى، وربما غشي عليه اليوم واليومين، فإذا أفاق نادى بأعلى صوته مالي ولك يا حجر بن عدي مالي ولك يا ابن أبي طالب.

قلت: وفي رواية أخرى أن يومي منك يا حجر لطويل، قال: فلم يزل كذلك ويزيد ابنه معه يقول: يا أبه إلى من تكلني عجل بالبيعة لي وإلا والله أُكِلْتُ ألم تعلم ما لقيت من أبي تراب وآله؟ قال الرواة: ومعاوية يتململ في الفراش ويفكر فيما عقده للحسن والحسين عليهما السلام الذي كان عند مهادنة الحسن، وذلك أنه عقد أن يكون الأمر من بعده للحسن ثم للحسين عليهما السلام، فلما كان اليوم الخامس دخل عليه أهل الشام فرأوه ثقيلاً فبادروا إلى الضحاك بن قيس وكان صاحب شرطة معاوية ومسلم بن عقبة فقالوا: ماذا تنتظران ذهب والله الرجل فاذهبا إليه وبادراه ليوصي إلى ولده يزيد فإنه رضا ولا نأمن من أن يخرج هذا الأمر إلى آل أبي تراب، فدخلا عليه وقد أفاق وهو يقول: أصبحت والله ثقيل الوزر عظيم الجرم فقالا له: إن الناس قد اضطربوا وأنت حي فكيف إذا حدث بك حدث وقد رضوا بيزيد، فقال معاوية: لم يزل هذا رأيي وهل يستقيم لهم غير يزيد وإني إنما أطلبها لتبقى في ولدي إلى يوم القيامة ولا ينالها ذرية آل أبي تراب، قال: وأدخل عليه الناس فقال: يا أهل الشام كيف رضاكم على أمير المؤمنين، فقالوا: خير الرضا كنت وكنت ثم شتموا علي بن أبي طالب والحسن والحسين صلوات الله عليهم، وقرضوا يزيد ومدحوه فقال لهم: قوموا فبايعوه، فأول من بايعه الضحاك بن قيس ومسلم بن عقبة ثم الناس، قال الرواة: وخرج يزيد من فوره وقد تعمم بعمامة معاوية وتختم بخاتمه وعليه قميص عثمان الملطخ بالدم في عنقه، وهكذا كان يفعل معاوية عند إغراء أهل الشام بعلي وأهل بيته عليهم السلام فحمد الله وأثنى عليه وخطب فبايعه بقية الناس، فلما كان من الغد دخل على معاوية الناس ويزيد بين يديه فأخرج كتاباً من تحت وسادته نسخته: بسم الله الرحمن الرحيم هذا ما عهد معاوية بن أبي سفيان أمير المؤمنين إلى ابنه يزيد أنه قد بايعه وعهد إليه وجعل الأمر من بعده إليه وسماه أمير المؤمنين على أن يحفظ هذا الأمر من قريش ويبعد قاتل الأحبة هذا الحي من الأنصار، وأن يقدم بني أمية وبني عبد شمس على بني هاشم وغيرهم، ويطلب بدم المظلوم المذبوح أمير المؤمنين عثمان قِبَلَ آل أبي تراب، فمن قرأ عليه هذا الكتاب فقبله وبادر إلى طاعة أميره أُكرم وقُرب، ومن تلكأ عنه وامتنع فضرب الرِّقاب، فلما خرجوا من عنده أقبل على يزيد فقال له: يا بني إني قد وطأت لك البلاد وذللت لك الرقاب وتقررت الأوتاد، ولست أخاف عليك من هذه الأمة إلا أربعة: فرخ أبي تراب شبيه أبيه وقد عرفت عداوته لنا، وعبد الله بن عمر، وعبد الله بن الزبير وعبد الرحمن بن أبي بكر، فأما عبد الرحمن بن أبي بكر فمغرى بالنساء فإن بايعك الناس بايعك، وأما ابن عمر فما أظنه يقاتلك ولا يصلح لها فإن أباه كان أعرف به، وقد قال: كيف استخلف من لا يحسن طلاق امرأته، وأما الحسين بن علي فإن أهل العراق لا يدعوه حتى يخرجوه عليك ويكفيكه من قتل أباه، وأما ابن الزبير فإن أمكنتك الفرصة فقطعه إرباً إربا فإن يجثم جثوم الأسد ويراوغ رواغ الثعلب، ثم توفي إلى لعنة الله تعالى في يوم الخميس لخمس بقين من رجب سنة ستين.

فتأمل أيها المطلع كم مساوىء ومخازي ومثالب لعدو الله تعالى ذلك الطاغية المسمى عند أبي حجر الهيثمي سيده معاوية، فإن في هذا الكلام المقول منه عند وفاته والمحرر في عهده المذكور من الأوزار وأنواع الإفك ما لا يكون إلا من أهل الشقاء لله ولرسوله صلى الله عليه وآله وسلم ذوي النفاق وأهل الشرك.

أولاً: قوله في تولية يزيد بعده: فلم يزل هذا رأيي وهل يستقيم لهم غير يزيد وإنما أطلبها لتبقى في ولدي إلى يوم القيامة ولا ينالها آل أبي تراب، فإنه بذلك مشاقق لله ولرسوله صلى الله عليه وآله وسلم لأن الله تعالى يقول: ﴿لا ينال عهدي الظالمين ﴾، وقد علم عدو الله أن ولده صاحب شراب ولهو وخلاعة وسفاهة، فهو ظالم لنفسه قبل أن يظلم غيره، وقد وصى الله تعالى بأهل البيت وأمر بمودتهم وطاعتهم، وكذلك رسوله صلى الله عليه وآله وسلم بما لا مزيد عليه.

ثانيا: إغراؤه ولده يزيد المريد يتتبع ما بقي من آل محمد صلى الله عليه وآله وسلم وقتلهم بقوله: ويطلب بدم المذبوح المظلوم عثمان قِبَل آل أبي تراب. فلم يعين لعثمان قتلة سواهم على أن قتلة عثمان هم أهل مصر ومن عضدهم من سائر الناس وفيهم من فيهم من المهاجرين والأنصار والصحابة الأخيار.

ثالثاً: أمره بتبعيد الأنصار وقد أمر الرسول صلى الله عليه وآله وسلم بتقريبهم والإحسان إليهم والعفو عن مسيئهم.

رابعاً: أمره بتقديم أعداء الله تعالى من بني أمية وبني عبد شمس وفيهم الطريد وابن الطريد ومن لعنه رسول الله صلى الله عليه وآله وسلم.

هذا مع ما يضم إليه مما سبق ذكره وما لم يذكره من مخازيه ومساويه الموجبة له أسفل دركات النفاق وأعلى مقتضيات الفسق بل الكفر والشقاق، كَسَبِّه أخا رسول الله صلى الله عليه وآله وسلم وأولاده ومحبيهم على ثمانين ألف منبر واستشفائه بالصليب عند موته، وشرائه سبائك الذهب والفضة بالدنانير والدراهم غير معلومة التساوي في الوزن وذلك رباً مجمع عليه، فقد روي أنه كان يغنم المجاهدون من الكفار السبائك ويشتريها منهم معاوية مجازفة، فقال له أبو بردة الأسلمي رحمه الله تعالى: هذا لا يصلح لأن رسول الله صلى الله عليه وآله وسلم يقول: بيعوا الذهب بالذهب أو الفضة بالفضة يداً بيد ووزناً بوزن، وروي أنه قال له: نهى رسول الله صلى الله عليه وآله وسلم عن بيع الذهب بالذهب والفضة بالفضة متفاضلين أو معناه، فقال لعنه الله: لكني لا أرى بذلك بأساً، فقال له أبو برزة أو بريدة: الشك من جهتي أقول لك: نهى رسول الله صلى الله عليه وآله وسلم وأخبرك عن سنته وأنت تقول: لكني لا أرى بذلك بأساً.

ومن مخازيه الجسيمة ومآثمه العظيمة تحيله في إخراج زوجة عبد الله بن سلام من قريش وكان عند معاوية بمكان في الفضل والمنـزلة الرفيعة، وكان قد استعمله على العراق وزوجته من بني عمه أرينب بنت إسحاق، فاحتال لإخراجها من عقدة نكاحه في قصة طويلة ذكرها ابن قتيبة حتى طلقها زوجها ومضت عدتها، فأرسل أبا الدرداء يخطبها لولده يزيد لما بها من الحسب والنسب والجمال والمال، وقد شغف بها يزيد اللعين لشهرتها بذلك، فلما وصل أبو الدرداء العراق قال: ما ينبغي أن أُقَدِّم على زيارة ابن رسول الله صلى الله عليه وآله وسلم شيئاً، فدخل على الحسين بن علي عليهما السلام، فقام الحسين عليه السلام فرحب به وقال: أهلاً بصاحب رسول الله صلى الله عليه وآله وسلم لقد أذكرتني رؤيتك ومصاحبتك لرسول الله صلى الله عليه وآله وسلم شوقاً إليه وأطلقت أحزاني عليه صلى الله عليه وآله وسلم، ثم سأله عن شأن قدومه العراق فأخبره بما قدم له، فقال له الحسين عليه السلام : أخطب عَلَيَّ وعلى يزيد وهي أمانة في عنقك، فتختر من أرادت، وقد كنت أردت الإرسال إليها بعد انقضاء أقرائها، فلما دخل عليها أبو الدرداء كلمها في ذلك خيرها بين ابن رسول الله صلى الله عليه وآله وسلم وبين يزيد، فردت الأمر إليه فقال: إنما عليَّ إعلامك وعليك الاختيار لنفسك، فقالت: إنما أنا بنت أخيك ومن لا غنى بها عنك لو أن هذا الأمر جاءني وأنت غائب عني أشخصت إليك فيه الرسل، واتبعت فيه رأيك ولم أقطعه دونك، فقال لها: أي بنيه ابن بنت رسول الله صلى الله عليه وآله وسلم أحب إلي وأرضاهما عندي، وقد كنت رأيت رسول الله صلى الله عليه وآله وسلم واضعاً شفتيه على شفتي الحسين فضعي شفتيك على موضع شفتي رسول الله صلى الله عليه وآله وسلم، فلما تزوجها الحسين قدم عبد الله بن سلام فاتفق به الحسين وتلاطفا في الكلام، وظهر للحسين شدة حزنه على مفارقته زوجته وخديعته حتى طلقها وقال: إن لي عندها ودائع بدر لؤلؤاً مصرورات، فذكر ذلك الحسين عليه السلام لزوجته وقال لها: إنه يحسن الثناء عليك فأدي إليه أمانته وردي عليه ماله، فقالت: صدق وإنه لمطبوع عليه بطابعه ما أخذ منه شيء، فلما بلغه مقالها فقال له: مرها ترسل به، فقال عليه السلام : لا يقبضه إلا أنت، وأمره المضي إلى داره عليه السلام وأمرها إخراج المال إليه بنفسها، فلما ناولته وجده كما وضعه لم يفك ختم صرة منها ففتح أحدها وحثى لها من الدر حثيات، وقال لها خذي هذا فهو قليل مني إليك. وشكر سعيها واستعبرا جميعاً حتى استعلت أصواتهما بالبكاء أسفاً على مابتليا به، فقال الحسين عليه السلام : اللهم إنك تعلم أني لم استنكحها رغبة في مالها ولا جمالها ولكن أردت إحلالها لبعلها، اللهم اشهد أنها طالق ثلاثاً فأوجب لي بذلك الأجر وأجزل لي عليه الذخر إنك على كل شيء قدير، وكان قد أمهرها مثل ما بذله معاوية مهراً عظيماً فأمر عبد الله بن سلام أرينب إرجاعه إلى الحسين عليه السلام مكافأة له فأجابته إلى ذلك، فأبى الحسين عليه السلام أن يقبله وقال: الذي أرجوه من الثواب على ذلك خير لي منه، وتزوجها عبد الله بن سلام وبلغ الخبر إلى معاوية وما فعله أبو الدرداء فتعاظمه جداً ولامه لوماً شديداً وقال: من يرسل ذا بلاهة وعمى يركب في أمره خلاف ما يهوى، ولام الناس معاوية على فعله تلك الحيلة التي هي إحدى موجبات النار الهاوية، قال وذاع أمره في الناس وشاع ونقلوه في الأمصار وتحدثوا به في الأسمار وفي الليل والنهار، وقالوا: خدعه حتى طلق امرأته فبئس ما استرعاه الله أمر عباده ومكنه في بلاده وأشركه سلطانه، فلما بلغ ذلك معاوية لعنه الله قال: لعمري ما خدعته انتهى باختصار، وهذا كالخارج عما نحن بصدده لكن إنما ذكرته إلا ليعلم المطلع مخازي ومساوىء ذلك الطاغية الفاجر اللئيم، ومحاسن السيد الشريف الكريم حبيب رسول الله صلى الله عليه وآله وسلم وابنه، ويعلم منه إفك معاوية في قوله: إن يزيد خير لهذه الأمة من ابن رسول الله صلى الله عليه وآله وسلم.


مساوىء يزيد بن معاوية

وأما مساوىء يزيد العنيد فهي تجل عن التعديد، وإنها لم تزل أيامه أواخرها تفوق أوائلها في ذلك وتزيد:

فمنها: ما قد مرت الإشارة إليه من شرب الخمور وكان مدمناً عليها، وملاعبة الكلاب والقردة والحمام وغير ذلك مما لا يستعمله إلا أهل الخلاعة والسفاهة كما ذلك مذكور مبسوط في المطولات والتواريخ والسير.

ومنها: الفعلة العظمى التي بكت لها السماء وأمطرت الدماء وفاقت كل فاقرة دهماء، وهي قتل الحسين بن علي عليهما السلام ومن معه من أهل بيت رسول الله صلى الله عليه وآله وسلم وشيعتهم وقد مر حكاية ذلك على بعض من التفصيل ولا حاجة إلى تكرير الأمر المفضع المهيل.

ومنها: وقعة يوم الحرة وما أدراك ما يوم الحرة، ذكر أهل السير والأخبار منهم ابن قتيبة واللفظ له على اختصار: أنه لما ولي يزيد الأمر بعد أبيه كتب إلى عامله بالمدينة خالد بن الحكم: أن يأخذ على أهل المدينة البيعة وليكن أول من يبايع الحسين بن علي عليهما السلام والعبادلة الأربعة ويحلفون على ذلك بصدقة أموالهم وحرية رقيقهم وطلاق نسائهم فامتنعوا من البيعة، فعزل يزيد خالداً عن المدينة وولاها عثمان بن محمد بن أبي سفيان الثقفي وضم إليها ولاية الموسم بمكة، فرقى منبر مكة ورعف فقال رجل مستقبله جئت والله بالدم وكان بها الحسين بن علي عليهما السلام، ثم خرج عليه السلام وتوجه إلى مكة، فأمر عثمان بن محمد كل بعير بين السماء والأرض ليطلبوه ففعلوا ولم يدركوه، ثم قدم عثمان المدينة وكانت لمعاوية أموال من أرض المدينة فأقبل ابن ميثا يريد الأموال فمنع منها وأزاحه أهل المدينة عليها وكانت غلتها مائة ألف وسق وستين ألفاً، ودخل نفر من قريش والأنصار على عثمان بن محمد وقالوا: قد علمت أن هذه الأموال كلها لنا وأن معاوية آثر علينا في عطائنا ولم يعطنا قط درهماً فما فوقه حتى مضى الزمان ونالتنا المجاعة فاشتراها منا بجزء من مائة من ثمنها، فأغلظ لهم عثمان في القول وأغلظوا له، فقال لهم: لأكتبن إلى أمير المؤمنين بسوء رأيكم وما أنتم عليه من كمون الأضغان القديمة والأحقاد التي لم تزل في صدوركم، فأجمع رأيهم على منع ابن ميثا القيم عليها، فكف عثمان بن محمد عنهم وكتب إلى يزيد كتاباً قبيحاً، فلما وصل الكتاب إلى يزيد غضب غضباً شديداً وكان عبد الله بن جعفر بدمشق، فأرسل إليه فدفع إليه الكتاب وقال:والله لأطأنهم وطأة آتي منها على أنفسهم، قال ابن جعفر فقلت له: إن الله لم يزل يعرف أباك في الرفق فإن رأيت أن ترفق بهم وتتجاوز عنهم فعلت فإنما هم أهلك وعشيرتك وإنما تقتل بهم نفسك إذا قتلتهم فلم أزل ألح عليه، فقال لي: إن ابن الزبير حيث قد علمت من مكة قد نصب الحرب وإني موجه إليه الجيوش وأمر صاحب أول جيش يتقدم أن يتخذ المدينة طريقاً وأن لا يقاتل فإن أقروا بالطاعة ونزعوا من غيهم وضلالهم فلهم علي عهد الله وميثاقه أن لهم عطائين في كل عام لا أفعله لأحد من الناس طول حياتي عطاء في الشتاء وعطاء في الصيف، ولهم علي عهد أن أجعل الحنطة عندهم كسعر الحنطة عندنا، والعطاء الذي يذكرون أنه احتبس عنهم في زمن معاوية فهو علي أن أخرجه لهم وافراً كاملاً، فإن لبوا وقبلوا ذلك جازوا إلى ابن الزبير، وإن أبوا قاتلهم ثم إن ظفر بها انهبها ثلاثاً هذا عهدي إلى صاحب الجيش لمكانك ولطلبتك فيهم، ولما زعمت أنهم قومي وعشيرتي، قال عبد الله بن جعفر: فرأيت هذا لهم فرجاً فكتبت إليهم من ليلتي كتاباً أعلمهم فيه بقول يزيد وأحضهم على الطاعة والتسليم والرضا والقبول لما بذل لهم وأنهاهم أن يتعرضوا لجيوشه، وقلت لرسولي: أجهد السير، فدخلها في عشر فوالله ما أرادوا ذلك ولا قبلوه، وقالوا: والله لا يدخلها عنوة أبداً، وكتب يزيد إلى أهل المدينة: بسم الله الرحمن الرحيم

أما بعد: فإني قد نفستكم حتى أخلفتكم، ورفعتكم على رأسي ثم وضعتكم، وأيم الله لئن آثرت أن أضعكم تحت قدمي لأطأنكم وطأة أقل منها عددكم وأترككم أحاديث تتناسخ كأحاديث عاد وثمود، فلا أفلح من ندم.

فلما قرأ الكتاب عليهم أجمع رأيهم على الامتناع وعدم القبول، وأيقنوا أن جيوش يزيد واصلة إليهم جمعوا من بالمدينة من بني أمية وفيهم مروان بن الحكم وولده عبد الملك فطلبوهم أن يخرجوا عنهم، فقالوا: الشقة بعيدة، ولنا عيال وصبية ولابد لنا مما يصلحنا، ونحن نريد الشام فأنظرونا عشرة أيام. فأنظروهم إياها وطلبوا منهم العهود والمواثيق لئن لقوا جيوش يزيد ليردونهم عنهم إن استطاعوا فإن لم يستطيعوا مضوا إلى الشام، فحلفوا لهم على ذلك عند المنبر، ثم ارتحلوا عن المدينة وهرب عثمان بن محمد فجمع الناس عبد الله بن حنظلة رحمه الله وكان يلازم المسجد الشريف لا يبيت إلا فيه وكان لا يزيد على شَرْبة من سَوِيق يفطر عليها إلى مثلها، فاجتمع إليه الناس فصعد المنبر فحمد الله وأثنى عليه وقال: أيها الناس إنما خرجتم غضباً لدينكم فأبلوا إلى الله بلاءً حسناً ليوجب لكم به الجنة ومغفرته ويحل بكم رضوانه واستعدوا بأحسن عدتكم وتأهبوا بأحسن أهبتكم، فقد أخبرت أن القوم نزلوا بذي خشب ومعهم مروان بن الحكم وأن الله مهلكه بنقضه العهد والميثاق عند منبر رسول الله صلى الله عليه وآله وسلم، فتصايح الناس يسبون مروان ويشتمونه، فقال لهم: إن الشتم ليس بشيء ولكن نصدقهم اللقاء والله ما صدق قوم قط إلا نصروا، فبايعوه على الموت، ثم رفع يده إلى السماء وقال: إنا بك واثقون وعليك متوكلون وإليك ألجأنا ظهورنا، ثم نزل فخندقوا على المدينة من كل نواحيها، فلما توجهت جيوش يزيد واتفق بهم الأمويون في ذي خشب وذكروا لهم ما فعله أهل المدينة من إخراجهم منها وعدم قبولهم طاعة يزيد وبيعته أمروهم أن يرجعوا معهم لقتالهم فامتنعوا عن الرجوع معهم وقالوا: قد أعطيناهم العهود والمواثيق تحت المنبر لئن استطعنا لنردن الجيش عنهم فكيف بالرجوع إليهم ! فقال مروان: أما أنا فراجع والله إني ماض مع مسلم فمدرك ثأري من عدوي وممن أخرجني من بيتي، وكان معاوية أوصى يزيد وقال له: إن رابك منهم - يعني أهل المدينة - ريب أو انتقض عليك منهم أحد فعليك بأعور بني مرَّةمسلم بن عقبة، فدعا به فقال: سر إلى أهل هذه المدينة بهذه الجيوش وإن شئت أعفيتك فإني أراك مدنفاً، فقال مسلم بن عقبة لعنه الله: أنشدك الله أن لا تحرمني أجراً ساقه الله إلي وتبعث غيري، فإني رأيت في النوم أن شجرة غرقد تصيح تقول أغصانها يا ثارات عثمان، فأقبلت إليها وجعلت الشجرة تقول لي يا مسلم بن عقبة فأخذتها فعبرت ذلك أن أكون أنا القائم بأمر عثمان، والله ما صنعوا الذي صنعوا إلا أن الله أراد بهم الهلاك، فقال يزيد: فسر على بركة الله، فلما كان توجه مسلم ومن معه من الجيوش من ذي خشب ومعه مروان بن الحكم وولده عبد الملك لعنهما الله تعالى سأل مسلم مروان عن عدد أهل المدينة وما صنعوا، فقال: عددهم كثير ولكن لا بقاء لهم مع السيف، وليس لهم كراع ولا سلاح وقد خندقوا عليهم وحصنوا، فقال مسلم هذه أشدها علينا ولكنا نقطع عليهم مشربهم ونرد عليهم خندقهم، فقال مروان: عليه رجال لا يسلمونه ولكن عندي وجه سأخبرك به، قال: فهاته، فقال: أطوه ودعه حتى يحضر، قال:وذكروا أن أهل الشام لما أحاطوا بالمدينة من كل ناحية لم يجدوا مدخلاً والناس يتلبسون بالسلاح قد قاموا على أفواه الخنادق وقد حرصوا أن لا يتكلم منهم متكلم، وجعل أهل الشام يطوفون بها والناس يرضونهم بالحجارة والنبل من فوق الأكام والبيوت حتى جرحوا فيهم وفي خيلهم، فقال مسلم لمروان: أينما قلت لي ؟ فخرج مروان حتى جاء بني حارثة فكلم رجل منهم ورغبه في الضيعة وقال: افتح لنا طريقاً فأنا أكتب بذلك إلى أمير المؤمنين ومتضمن لك عنه شطر ما كان بذل لأهل المدينة من العطاء وتضعيفه، ففتح لهم طريقاً ورغب فيما بذل له فاقتحمت الخيل ودخلوا المدينة، فاقتتلوا فيها قتالاً شديداً حتى عاينوا الموت، ثم تفرقوا وغلب أهل الشام أهل المدينة حيث جاؤوهم بما لا قبل لهم به، وجعل مسلم يقول: من جاء برأسٍ فله كذا وكذا وجعل يغري قوماً لا دين لهم، فلما استشهد عبد الله بن حنظلة صار أهل المدينة كالغنم بلا راع شرود يقتلونهم أهل الشام من كل وجه، وكان بنو حارثة آمنون لم يقتل منهم أحد لمكان الذي فتح الطريق منهم فجعل قصرهم أماناً لمن أراد أهل الشام أن يؤمنوه، وأبيحت المدينة وانتهبت ثلاثة أيام، فدخلوا دار محمد بن مسلمة الأنصاري عشرة من أهل الشام فصاح النساء، فأقبل ابن محمد بن مسلمة إلى الصوت فوجدهم ينهبون ومعه رجلان فقاتلوهم حتى قتلوا العشرة الشاميين وخلفوا ما أخذوه عليهم فألقوه في بئر لا ماء فيها وألقي عليها التراب، ثم أقبل نفر من أهل الشام فقاتلوهم حتى قتل زيد بن محمد أربعة عشر رجلاً، وقيل لعبد الله بن زيد بن عاصم صاحب أذان رسول الله صلى الله عليه وآله وسلم فلو أعلنْت القوم باسمك لم يقصدوك، فقال: والله لا أقبل لهم أماناً فخرج والخيل تسرع في كل وجه قتلاً ونهباً، فقاتل وقال: لا أبرح حتى أقتل لا أفلح من ندم، فضربه رجل بفأس بيده، قال الراوي: فرأيت نوراً صادعاً وسقط رحمه الله تعالى ميتاً وكان يومه ذلك صائماً، ولزم أبو سعيد الخدري رضي الله عنه بيته، فدخل عليه نفر من أهل الشام فقالوا: أيها الشيخ من أنت ؟ قال: أنا أبو سعيد الخدري صاحب رسول الله صلى الله عليه وآله وسلم، فقالوا: ما زلنا نسمع عنك فبحضك أخذت في تركك قتالنا وكفك عنا لزوم بيتك ولكن أخرج إلينا ما في بيتك فقال: والله ما عندي مال فنتفوا ليحته وضربوه ضربات ثم أخذوا ما وجدوا في بيته حتى زوج حمام، وكان جابر بن عبد الله الأنصاري رضي الله عنه يومئذ قد ذهب بصره فجعل يمشي في بعض أزقة المدينة وهو يقول تَعِسَ من أخاف الله ورسوله، فقال له رجل: ومن أخاف الله ورسوله ؟ فقال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: " من أخاف المدينة فقد أخاف ما بين جنبي "، فحمل عليه رجل بسيف ليقتله فترامى عليه مروان فأجاره وأمر أن يدخله منـزله ويغلق عليه بابه.

قلت: وفي رواية أن جابر رضي الله عنه كان ينادي سمعت رسول الله صلى الله عليه وآله وسلم يقول: " إن إبراهيم عليه السلام حرم مكة "، وفي رواية: " إن لكل نبي حرماً وإني حرمت المدينة من عير إلى ثور فمن أحدث فيه حدثاً فعليه لعنة الله والملائكة والناس أجمعين "، قال: ودخل رجل من أهل الشام على امرأة نفساء من نساء الأنصار ومعها صبي لها، فقال لها: هل من مال ؟ فقالت: لا والله ما تركوا لي شيئاً، قال: أو لأقتلنك وصبيك هذا فقالت له: ويحك إنه ولد أبي كبشة الأنصاري صاحب رسول الله صلى الله عليه وآله وسلم فأخذ برجل الصبي والثدي في فمه، فقالت: يا بني والله لو كان لي شيء لافتديتك فجذبه من حجرها وضرب به الحائط فانتثر دماغه في الأرض، ولم يخرج حتى أسود نصف وجهه وصار مثلاً، قال: فبلغ قتلى الحرة يومئذ من قريش والأنصار والمهاجرين ووجوه الناس ألف وسبعمائة، ومن سائر الناس عشرة آلاف سوى النساء والصبيان، وذكر في موضع آخر أن القتلى من أصحاب النبي صلى الله عليه وآله وسلم ثمانون رجلاً ولم يبق بدري بعد ذلك، ومن قريش والأنصار سبعمائة، ومن سائر الناس من الموالي والعرب والتابعين عشرة آلاف،وأمر مسلم بن عقبة لعنه الله تعالى بالأسارى فغلوا بالحديد، وساق ابن قتيبة شيئاً من نحو تلك الأفاعيل الفضيعة، وقُتل جماعة بين يديه صبراً من الأفاضل والزهاد والعباد، ثم طلب ليزيد البيعة إلى آخر ما ذكره.

قال المنصور بالله عبد الله بن حمزة عليهما السلام فيما رواه عنه صاحب المنشورات: أن أول من أتى مسلم بن عقبة، فقال: أبايعك على كتاب الله وسنة نبيه، قال: اضربوا عنقه، قال الآخر: وعلى سنة أبي بكر، قال: اضربوا عنقه، قال الآخر: وسنة عمر، قال: اضربوا عنقه، قال آخر: وسنة عثمان، قال: اضربوا عنقه، قالوا: فعلى ما نبايعك، قال: على أنكم عبيد خول ليزيد بن معاوية، فبايعوا على ذلك، ومن أبى عرضه مسلم على السيف غير علي بن الحسين زين العابدين عليهما السلام، وعلي بن عبد الله بن العباس بن عبد المطلب، أما علي بن الحسين فأتي به إلى مسلم بن عقبة وهو مغتاظ عليه يتبرأ منه ومن آبائه، فلما رآه ارتعد وقام له وأقعده إلى جنبه وقال له سلني حوائجك فلم يسأله فيمن قدم إلى القتل إلا وشفعه فيه حتى انصرف، فقيل لمسلم بن عقبة رأيناك تسب هذا الغلام وسلفه فلما أُتي به رفعت منـزلته ! فقال: ما كان ذلك الرأي مني لقد مُلِيء قلبي منه رعباً، قال صاحب المنشورات: وما ذاك إلا صرفة من الله لسر علمه فإن نسل الحسين عليه السلام كان في صلبه حينئذ ولم يكن للحسين عليه السلام عقب إلا من علي بن الحسين السجاد عليهما السلام، وأما علي بن عبد الله بن العباس فإن أخواله بني كندة منعوه منه، وقد روي من الأفاعيل الفضيعة والأقوال الشنيعة في هذه الوقعة المسماة: وقعة يوم الحرة ما لا حاجة إلى ذكره في هذا المقام وإلى الله التحاكم فيها يوم الخصام، وسميت بوقعة يوم الحرة لأنه وقع القتل الشديد فيها، وقد روى ابن قتيبة أحاديث في فضل قتلى يوم الحرة، وكانت في ذي الحجة لثلاث بقين منها سنة ثلاث وستين من الهجرة النبوية على صاحبها أفضل الصلاة والسلام وعلى آله الذين أذهب الله عنهم الرجس وطهرهم من الآثام، وفيها جملة من المساوىء والمثالب والمآثم على يزيد الآمر بذلك وعلى أبيه المؤسس بكل ما وقع هنالك بوصيته ليزيد بتوليته أعور بني مرة مسلم بن عقبة على أهل المدينة إن لم يدخلوا في طاعته ويسلموا لبيعته.

فما يكون اعتذار النواصب ومن ظاهاهم من المحدثين المتسمين بأهل السنة في مجاملتهم وموالاتهم لذلك الطاغية سيدهم معاوية، فبعداً وسحقاً لقوم ﴿يحسبون أنهم على شيء ألا إنهم هم الكاذبون﴾، ﴿اسْتَحْوَذَ عَلَيْهِمْ الشَّيْطَانُ فَأَنسَاهُمْ ذِكْرَ اللَّهِ أُوْلَئِكَ حِزْبُ الشَّيْطَانِ أَلَا إِنَّ حِزْبَ الشَّيْطَانِ هُمْ الْخَاسِرُونَ﴾{المجادلة:19}، أما علموا أن المرء مع من أحب وله ما كسب، وأن من والى عدواً لله فهو عدو له وإليه المصير.


فصل في الكلام في أن الإمامة محصورة في أهل البيت عليهم السلام

من بعد الحسنين صلوات الله وسلامه عليهما

قال عليه السلام [ فإن قيل: لمن الإمامة بعدهما ؟ فقل: هي محصورة في ] ذرية [ البطنين ] بطن الحسن وبطن الحسين عليهما السلام [ محظورة على من عدا أولاد السبطين، ].

والسبط: هو ولد الولد، فقيل للحسنين سبطا رسول الله صلى الله عليه وآله وسلم لأنهما ولدا ولده فاطمة الزهراء عليها السلام، ومعنى كونها محظورة على من عدا أولاد السبطي: أنه لا يجوز لأحد من سائر الناس التصدر لها وطلب عقدها لغير السبطين، والقيام والدعوة إلى نفسه من سائر الأنام، وهذا مذهب العترة عليهم السلام وجميع الزيدية كذلك، والإمامية وإن حصروها في أناس منهم معينين فهم لا يجوزونها في سائر الأنام.

والخلاف في ذلك للمعتـزلة والأشعرية: فأجازوها في سائر قريش.

وللخوارج والحشوية فأجازوها في سائر الأنام من أهل الإسلام.

ويروى عن أبي علي أنها محصورة في سائر العرب مهما عدم القرشي.

وعن ابن الراوندي والعباسيين أنها محصورة في ولد العباس بن عبد المطلب بن هاشم، وروى القرشي عن بعضهم: أنها محصورة في جميع ذرية أمير المؤمنين عليه السلام ، فيدخل في ذلك سائر ذريته عليه السلام من غير الزهراء.

وهذه الأقوال كلها لا دلالة عليها بل قام الدليل على بطلانها كما سيأتي تقريره، وإذا تقرر بطلان هذه الأقوال ما عدا القول الأول وهو حصرها في أولاد البطنين، تعين الحق فيه ووجب المصير إليه وإلا خرج الحق عن أيدي الأمة وهو غير جائز.


شروط الإمامة

[ فهي ] أي الإمامة ثابتة [ لمن قام ودعا من أولادهما ممن ينتمي بنسبه من قبل أبيه إلى أحدهما، ] إما إلى الحسن أو إلى الحسين عليهما السلام، وقد أشار الإمام عليه السلام إلى أن طريق الإمامة عند العترة عليهم السلام وشيعتهم الأعلام القيام والدعوة [ متى كان ] القائم بها والداعي لنفسه إليها [ جامعاً لخصال الإمامة، ] وهي أربعة عشر خصلة دلت عليها الأدلة القطعية على وجوبها، وأنها شروط في صحة إمامة من قام ودعا، وقد جمعها الشاعر في قوله:

مُدَبِّرٌ سَالِمٌ عَنْ أَسوءِ العِلَلِ
مُحقِّقٌ كامِلٌ في العلمِ والعملِ
فاحذر هُديتَ عن الطغيانِ والزَّلَلِ

مُكَلَّفٌ ذَكَرٌ حُرٌّ لفاطمةٍ
سَمْحٌ شُجَاعٌ وسَبّاقٌ بدعوتِهِ
هذي شروطُ إمامِ الحقِ قاطبة

وبيانها:

الشرط الأول: العلم

الشرط الأول: ما ذكره عليه السلام بقوله: [ من: العِلْمِ الباهر، ] وهو أن يكون بالغاً درجة الاجتهاد بمعنى التمكن من استنباط حكم الحادثة عند وقوعها وتطبيقه على الوجه الشرعي غير مقلد فيه على الصحيح أو مقلد فيه لأحد الأئمة، كما ذهب إليه الإمام يحيى عليه السلام وغيره من المتأخرين عند عدم المجتهد من آل محمد صلى الله عليه وآله وسلم، وتصح عندهم حينئذ -أي حين أن يعدم الإمام المجتهد من آل محمد صلى الله عليه وآله وسلم- إمامة المقلد منهم عليهم السلام، وحكى الإمام الشرفي في شرحه على الأزهار المسمى ضياء ذوي الأبصار عن شرح الفتح: أن اشتراط الاجتهاد مما لا يدل عليه كتاب ولا سنة ولا إجماع، وروى ذلك - أي عدم اشتراط الاجتهاد - عن جماعة قال: وممن روي عنه جواز إمامة المقلد لضرورة الإمام علي بن محمد عليهما السلام وولده الناصر عليه السلام إمامين مع قصورهما عن الاجتهاد لا سيما الناصر ونفع الله بهما نفعاً لا يتفق مثله في مقام غيرهما من المتأخرين، قال شيخنا صفي الإسلام رحمه الله تعالى: قلنا: لا نسلم إلا أنا كلاً مجتهد وخلافهم في كتب المقالات ظاهر.

قلت: وكلام صاحب شرح الفتح مما يقضى منه العجب فإن قول الله تعالى: ﴿أَفَمَنْ يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَنْ يُتَّبَعَ أَمَّنْ لا يَهِدِّي إِلا أَنْ يُهْدَى ﴾ {يونس:35}، يدل بظاهره على أن من هَدَى إلى الحق الذي هو أحق أن يُتبع هو من يَهدي إليه دون من يُهدى إليه، فكيف ساغ له القول بأن اشتراط الاجتهاد مما لا دليل عليه من كتاب الخ ؟ وأيضاً ففي السنة وصف الأئمة الهادين بقوله صلى الله عليه وآله وسلم: " أعطاهم الله علمي وفهمي " أخرجه المرشد بالله، وليس المقلد ممن أعطاه الله علم النبي صلى الله عليه وآله وسلم وفهمه، فاقتضى أن الإمام لابد وأن يكون مجتهداً، وأيضاً فقد حكى الإجماع في البحر وغيره على اشتراطه قبل الغزالي وغيره ممن يصحح إمامة المقلد فقد قام الدليل من الكتاب والسنة والإجماع، اللهم إلا أن يقال مسلم ذلك - أي اشتراط الإجتهاد - مع وجود المجتهد وكلامنا فيما إذا عدم المجتهد استقام قوله إن اشتراط الاجتهاد الخ، على أنه قد نقض كلامه بأن قال: إن الإمام المطهر بن يحيى وولده محمد المهدي عليهما السلام لم يكونا مجتهدين، واحتج للمسألة بأنهما ممن روي عنه جواز إمامة المقلد، فكيف ساغ له الاحتجاج بكلامهما ونقل خلافهما في المسألة مع كونهما مقلدين على زعمه ! فإن المقلد لا يحتج بقوله ولا ينقل خلافه، ولعل خلاف من خالف في اشتراط الاجتهاد لا يخالف في أنه لا بد في الإمام أن يكون عارفاً بما يحتاج إليه من المسائل الفقهية وإن أخذها تقليداً في ثبوت أدلتها لمن مضى من السلف الصالح من المجتهدين والعلماء والمفتين، إذ من البعيد أن يقول الإمام يحيى عليه السلام وغيره من العلماء المحققين بصحة إمامة الجاهل الصرف، إذ لا قائل أنه لا يشترط العلم رأساً إلا الحشوية ذكره عنهم في الأساس، وسيأتي تحقيق ما يحتاج إليه المجتهد من العلوم الدينية وطريقة العلم للمكلف بحصول ذلك فيه.

الشرط الثاني: الفضل

[ و ] الشرط الثاني: ما أشار إليه عليه السلام بقوله و [ الفضل الظاهر، ] يعني بأن يكون بمكان من الفضل بأن يكون أفضل أهل زمانه أو كأفضلهم، واحتج لذلك في الأساس بقوله صلى الله عليه وآله وسلم: " من ولى رجلاً وهو يعلم أن غيره أفضل منه فقد خان الله في أرضه "، قال الشارح: فإذا كان هذا في حق الإمام إذا ولى غيره في الأعمال فكذلك في الإمام نفسه، قال: وهذا قول جمهور أئمة الزيدية وبعض المعتزلة، قال في المحيط: أجمعت الزيدية والإمامية على أن إمامة المفضول لا تجوز وأن الإمام يجب أن يكون أفضلهم، وأنه لا يجوز أن يعدل إلى غيره بوجه من الوجوه، وإليه ذهب أكثر المرجئة وقوم من المعتزلة منهم الجاحظ، وقالت المعتزلة: إن الإمامة يستحقها الفاضل الذي يعرف فضله بأكثر الرأي إلا أن يحدث أمر يكون عنده نصب المفضول أصلح وجب نصبه في هذه الحال الخ ما ذكره عن صاحب المحيط في شرح الأساس.

وقال شيخنا رحمه الله تعالى في حاشيته على المختصر: واختلف في إمامة المفضول على إطلاقين وتفصيل: لا تجوز مطلقاً وهو قول الناصر وأكثر الجارودية، وتجوز مطلقاً وهو قول البغدادية وبعض الزيدية، والتفصيل وهو قول الأخوين والمهدي وغيرهم، وقد اختلف في معنى الأفضلية هاهنا فقال الإمام يحيى عليه السلام : هي أن تكون الشرائط المعتبرة فيه أكمل وأتم لا على معنى ثوابه أكثر إذ لا يعلم مقادير الثواب إلاّ الله، وفي كلام المهدي عليه السلام ما يدل على أن المراد بالأفضلية الأكثر ثواباً.

قلت: ولا طريق إلى العلم بذلك إلا مجرد الظاهر من أنا إذا علمنا رجلين كاملين في العلم والورع وحسن التدبير والانتساب إلى الرسول صلى الله عليه وآله وسلم، ثم كان لأحدهما من الزهادة والعبادة وجودة الرأي أكثر من الآخر أفادنا ذلك الظاهر أنه أكثر ثواباً من الآخر، قال عليه السلام : فيجب أن تثبت الإمامة للأفضل إلا أن يمنع منه مانع يكون عذراً في نصب المفضول صحت إمامته، كأن يكون بالفاضل آفة كالبرص والجذام ونحوهما، وهذا خلاف مراد الإمام يحيى عليه السلام ولا خلاف بينهما في هذه الصورة. وإنما تظهر ثمرة الخلاف إذا كان كلاهما صالحين كاملي الشرائط والسلامة من المنفرات لكن أحدهما زاد على الآخر بما ذكر من الزهادة ونحوها، فعند المهدي: لا تصح إمامة المفضول مع وجود ذلك الفاضل، وعند الإمام يحيى عليه السلام : تصح مع وجود ذلك الفاضل، قال: ولا دليل على اشتراط الأفضلية - يعني بكونه أكثر ثواباً - وقال بعضهم إذا كان المفضول قد سبق بالدعوة وهو أنهض وأثبت من الفاضل لأمور المسلمين صحت إمامته وإلا وجب على الفاضل القيام وكان هو الإمام، فإن لم يقم ويدعو كانت إمامة ذلك المفضول بعد أن قام ودعا صحيحة، وهذا الأظهر والله أعلم.

وحينئذ فالحق لمن سبق بالدعوة مع الكمال وبالسبق يكون أفضل، وبقي الكلام لو استويا وادعيا في وقت واحد، المهدي يقول: يجب تقديم الفاضل، والإمام يحيى لا أدري ما يقول بناء على أصله ولعله لا يسعه المخالفة في مثل هذه الصورة، وبهذا يعلم عدم تحقق الخلاف بين أئمة الآل صلوات الله وسلامه عليهم بعد أبيهم في البكور والآصال.

الشرط الثالث: الشجاعة

[ و ] الشرط الثالث: ما ذكره عليه السلام بقوله و [ الشجاعة، ] وسيأتي في كلام المؤلف عليه السلام بيان القدر المحتاج إليه منها.

ووجه اشتراطها: أنه إذا لم يكن شجاعاً لم تقوَ عزيمتُهُ على الجهاد الذي به إعزاز الدين وإخافة الظالمين ونصرة المظلومين، فيؤدي إلى تعطيل ما لأجله وجب قيامه، فلا تصح إمامة من شأنه كذلك.

الشرط الرابع: السخاء

[ و ] الشرط الرابع: ما ذكره عليه السلام بقوله و [ السخاء، ]، وسيأتي بيان القدر اللازم منه في كلام المؤلف أيضاً.

ووجه اشتراطه: أنه إذا لم يكن سخياً بوضع الحقوق في مواضعها، فإما أن يمسكها ولا ينفقها البتة أو ينفق شيئاً منها في مواضعه على تقصير فيما يجب عند أولي الرأي والعلم والاختبار أو ينفقها في غير مواضعها، وَأَيَّمَّا كان ذلك نقصاً وجرحاً في عدالته مع ما يؤدي إليه من تعطيل الجهاد الذي لا يقوم إلا به.

إن قيل: لا وجه لجعل هذا شرطاً مستقلاً، إذ قد أغنى عنه اشتراط العدالة.

قلنا: إنما جعل شرطاً مستقلاً لأهميته وعظيم نفعه فذكر بخصوصية، ولو استغني عن ذكره بدخوله في اشتراط العدالة لما دخل تحتها إلا ظناً، لأن دلالة العموم ظنية فتطرق الشبهة إلى من أمسك ومن تابعه، فاحترس بذلك عن جعله شرطاً مستقلاً.

الشرط الخامس: جودة الرأي والقوة والورع

والشرط الخامس: فما بعده إلى آخر الشروط المعتبرة أشار إليه عليه السلام في هذه الجملة المذكورة بقوله [ وجودة الرأي بلا امتراء، والقوة على تدبير الأمور، والورع المشهور. ]، وبيانها: أما قوله عليه السلام : وجودة الرأي بلا امتراء. فيدخل تحته:

الشرط السادس: أن يكون بالغاً

الشرط السادس: أن يكون الإمام بالغاً فلا تصح إمامة الصبي.

الشرط السابع: أن يكون مكلفاً

والشرط السابع: أن يكون مكلفاً، فلا تصح إمامة المجنون.

الشرط الثامن: أن يكون ذكراً

والشرط الثامن: أن يكون ذكراً، فلا تصح إمامة المرأة.

لأن هؤلاء ليس لهم من الرأي ما يستقيم معه تدبير أمر الأمة وسياسة الرعية، وقد خالف بعض الأشعرية في حق الصبي والمرأة فقالوا: إن ثبتت لهم الإمامة بالعقد والاختيار فلا تصح ولا يصح العقد والاختيار إلا للذكر البالغ العاقل، وإن ثبتت لهما بالقهر والغلبة صحت إمامتهما،وهذا قول لا يلتفت إليه ولا يعول عليه لأن الإجماع منعقد على أنه لا يصح من الصبي التصرف في مال نفسه فكيف يصح منه التصرف في أموال المسلمين ودمائهم ؟ ولأن المرأة لا يصح توليتها إنكاح نفسها فكيف يجعل إليها ولاية نكاح كل من لا ولي لها من جميع نساء المسلمين، ولقوله صلى الله عليه وآله وسلم: " لا أفلح قوم ولوا أمرهم امرأة " الخبر ؟

وأما قوله عليه السلام : والقوة على تدبير الأمور، فيدخل تحته:

الشرط التاسع: أن يكون حراً

الشرط التاسع: وهو أن يكون الإمام حراً، فلا تصح إمامة العبد لأنه مشغول بما هو في حقه فرض عين وهو خدمة سيده، فلا يقدر على تدبير الأمة وسياسة الرعية مع ذلك على أن إجماع الأمة منعقد على ذلك فلا يصح تقدير ما لو أسقط عنه سيده الخدمة، وقد حكي الإجماع على ذلك في الانتصار وغيره، ولعله محمول على إجماع المتقدمين لما ذكره في الغيث من قوله: وذهب الجويني والأصم إلى جواز إمامة العبد لما روي عنه صلى الله عليه وآله وسلم: " أطيعوا السلطان ولو عبداً حبشياً "، قال عليه السلام : قلنا: الإمامة من المسائل القطعية فلا يؤخذ فيها بخبر الآحاد.

قلت: إن صح الخبر، فيمكن حمله على ما إذا عتق وكان فاطمياً ولو كان مولده أو منشأه بالحبشة أو أن المراد أمير السرية، إلا أن التأويل بما ذكرناه أولى لعمومه ولأن أمير السرية ليس بسلطان حقيقة بل متولي من طرفه، والله أعلم.

الشرط العاشر: أن يكون سليم الحواس

الشرط العاشر: أن يكون سليم الحواس فلا يكون أعمى ولا أصم ولا به آفة تمنعه من إدراك ما نصب لأجله، لكن ينظر فيما إذا سلب حاسة الشم والطعم واللمس فإن هذه في الحقيقة قد يحتاج إليها وقد لا يحتاج إليها، وقد أطلق علماؤنا رحمهم الله اشتراط سلامة الحواس جميعها، فلعل أنها شرط لجواز أن يحتاج إليها، وطرد اللباب والله أعلم.

الشرط الحادي عشر: أن يكون سليم الأطراف

الشرط الحادي عشر: أن يكون سليم الأطراف من الجذام والبرص ونحوهما من الأمراض والعاهات المنفرات عن مخالطة الناس له، لأن ذلك يتعذر أو يتعسر قضاؤه حوائج المسلمين والقيام بما يحتاج إليه الجهاد من المخاطبات السرية والمجالس الخاصية.

الشرط الثاني عشر: أن يكون قادراً على أن يدير الأمور

الشرط الثاني عشر: أن يكون قادراً على تدبير الأمور بأن يكون ذا أهلية وهمة وحسن تدبير بحيث يكون أكثر رأيه الإصابة، لأنه إذا لم يكن كذلك لم يحصل الغرض الذي لأجله نصب، وسيأتي مزيد تحقيق للمؤلف عليه السلام في ذلك.

الشرط الثالث عشر: أن يكون عدلاً

الشرط الثالث عشر: وهو من أهم الشروط وأعظمها وأولها وأحقها بالتقديم وهو أن يكون عدلاً آتياً بالواجبات مجتنباً للمحرمات كبائرها وصغائرها المنفرة إلا ما كان على جهة الندرة أو الخطأ أو النسيان أو التأويل أو لم يثبت عنده تحريمها، ولكن لا ينبغي أن يجعل اجتناب الصغائر شرطاً بحيث تبطل به إمامته بعد صحتها، وإنما ذلك من باب الأولى، وإنما الشرط المحقق هو اجتناب الكبائر، وقد اختلف فيما إذا حدثت منه الكبيرة بعد انعقاد إمامته، فعند أئمتنا عليهم السلام ومن وافقهم تبطل وتعود بالتوبة، وهل يحتاج إلى تجديد دعوة على خلاف في ذلك، الأظهر عدم الاحتياج لما فيه من الإشاعة، وقال بعض الأشعرية: لا تبطل إمامته بالفسق الطاري بعد عقدها له مع كونه غير فاسق، وعن بعضهم: يصح العقد للفاسق فلا تبطل إمامة الفاسق بأي حال، وهذا باطل قطعاً لقوله تعالى: ﴿لا يَنَالُ عَهْدِي الظَّالِمِينَ ﴾، وقد جود الرازي في تفسيره والزمخشري الاستدلال بهذه الآية على بطلان إمامة الفاسق قال: وكيف يصلح لها من لا يجوز حكمه وشهادته ولا تجب طاعته ولا يقبل خبره ولا يقدم للصلاة، وعن ابن عيينة: لا يكون الظالم إماماً قط، وكيف يجوز نصب الظالم للإمامة والإمام إنما هو لكف الظلمة، فإذا نصب من كان ظالماً في نفسه فقد جاء المثل: من استرعى الذئب ظلم.

قلت: ولله در المنصور بالله عبد الله بن حمزة عليهما السلام حيث يقول في معنى ما ذكره الزمخشري :

قامَ المريضُ على المرضَى يُداويها
صَعبٌ مسالكها صَعبٌ مراقِيها

تجري شهادتُهُ في دانقٍ فيها
إن الخلافةَ أمرٌ هائلٌ خَطِرٌ

وفي معنى ما قاله ابن عيينة قول لآخر:

وكيف يقوم الظلُّ والعودُ أَعوجُ

وما يستوي الممشى وما ثَمَّ منهجٌ
الشرط الرابع عشر: أن يكون الإمام فاطمياً

الشرط الرابع عشر: أن يكون الإمام فاطمياً، وهو أصل مسألة الفصل الذي عقد لأجلها.

قال عليه السلام [ فإن قيل: ما الذي يدل على ذلك ؟ ] أي على أن الإمامة محصورة في البطنين محظورة على من عدا أولاد السبطين، وعلى سائر ما ذكرتم من تلك الشروط [ فقل: أما الذي يدل على الحصر ] في البطنين دون من عداهم من سائر الناس، فأدلة كثيرة ذكر منها عليه السلام دليلين وسنذكر بعد ذلك ما سنح من غيرهما:


الأدلة على أن الإمامة محصورة في البطنين

الدليل الأول:

قوله عليه السلام [ فهو أن العقل يقضي بقبح الإمامة لأنها تقتضي التصرف في أمور ضارة من القتل والصلب ونحوهما، ] هذا الدليل مبني على أن الإمامة لا تجب عقلاً وإنما وجبت سمعاً فقط، بل هو مبني على أنها قبيحة عقلاً كما ترى تحريره، فأما وجوبها عقلاً وسمعاً أو سمعاً فقط فقد مر تحقيق الكلام فيه، وأما أنها قبيحة عقلاً فإنما ذلك باعتبار بادي الرأي وظاهر الأمر، لأن ما ذكره من القتل والصلب ونحوهما إنما يقبح في العقل إذا عري عن السبب المقتضي لذلك، أما إذا كان عن استحقاق القتل قصاصاً أو للسعي في الأرض فساداً والصلب والخلف لذلك والقطع للسرقة والجلد للزنا والقذف، فلا يسلم أن العقل يحكم بقبح ذلك حتى يقال نسخه الشرع، وإنما يحكم العقل بقبح ما ذكر لو عري عن تلك الأسباب المقتضية للجواز أو الوجوب بحسب الحال، أما الجواز فحيث لا يخشى من ترك الساعي ونحوه زيادة في الفساد تؤدي إلى الإضرار بالخلق، وأما الوجوب فحيث يخشى ذلك، لكنه عليه السلام نظر إلى أن نفس القتل قصاصاً متعلق بولي الدم فليس مما تقتضي الإمامة والقتل للسعي في الأرض فساداً وللباغي أو المشرك شرعي محض، وليس في العقل ما يقتضي حسنه أو وجوبه إلا إذا كان مدافعةً عن النفس لا غيرها من سائر الخلق، وإذا كان كذلك فلا يجوز عقلاً لأحد فعله إلا لمن أذن له الشرع بدلالة قطعية [ و ] لم تحصل إلا للفاطمي لأنه [ قد انعقد إجماع المسلمين على جوازها في أولاد فاطمة عليها السلام، ولا دليل على جوازها في غيرهم، ] من سائر الأمة إذ لم ينعقد على جوازها في سائر المسلمين إجماع لأجله يجوز لغير الفاطمي أن يتصدر لفعل ذلك وهو قتل الساعي في الأرض فساداً أو صلبه أو خلفه،وقتال من بغى على ذلك الداعي وقتال المشرك [ فيبقى ] قتل من ذكر إذا صدر من [ من عداهم ] أي من عدا الفاطميين عليهم السلام [ على القبح ] العقلي.

وهذا دليل جيد قوي الدلالة لكنه مبني على القول بعدم وجوب الإمامة عقلاً فيفيد حصرها في الفاطميين قطعاً، لأن مقدمتيه يقينيتين اللتان هما: قبح الإمامة عقلاً، وجوازها في الفاطميين شرعاً، ودليل الأولى: أنها تصرف في أمور ضارة من القتل والصلب ونحوهما، ودليل الثانية: الإجماع على جوازها في الفاطميين مع عدمه فيمن عداهم، فلزمت النتيجة وهي حصرها فيهم دون غيرهم، وفيه سؤال للقائلين بوجوب الإمامة عقلاً وهو أن يقال: ولم قلتم بقبح الإمامة نفسها مع أن ليس في ذاتها ما يقتضي القبح لأنها ولاية عامة الخ ما ذكر في حدها؟ فلا قبح في جنس الحد ولا فيما ذكر من الفصول بعده، وما عللتم به من القتل والصلب ونحوهما وإن حكم العقل بقبحه، فليس يحكم العقل بذلك على الإطلاق بل مع خلوه عن السبب المقتضي، وإن سلم على التنـزل، فإنما يحكم العقل بقبح نفس القتل والصلب ونحوهما لا قبح الإمامة نفسها ؟

والجواب: لمن يقول لا تجب إلا سمعاً من وجهين:

أحدهما: أن يقال: إن الإمامة تقتضي ما أصله القُبح وهو القتل والصلب، وما اقتضى القبيح قَبُح بلا إشكال والقتل والصلب قد قضى العقل بقبحهما نظراً إلى أن أصلهما إضرار للغير ولا إشكال أيضاً أن الضرر بالغير قبيح، وإنما حسن بعد ورود الشرع به، وذلك أمر شرعي لا نزاع فيه، وهذا الوجه مقتضى كلام المؤلف عليه السلام .

الوجه الثاني: أن يقال: إن أصل الإمامة وجنسها المذكور في الحد هو التولي على الغير والترأس والتصرف في ماله ودمه، وهذا لا يجوز عقلاً إلا بدليل ناقل وهو الشرع، فصح ما قلناه إن أصل الإمامة القبح وإنما حسنت شرعاً لا غير.

ويمكن أن يجاب عن الوجهين جميعاً بأن يقال: لا يسلم أن أصل الإمامة القبح وإن كانت تولياً على الغير وترأساً عليه وتصرفاً في ماله ودمه مهما كان فيها من دفع الضرر والظلم وجلب النفع بحفظ الأموال والنفوس والفروج، وحفظ الدين وقيامه ما هو أكثر وأعظم من ضرر التولي والترأس والتصرف في مال الغير ودمه سيما إذا كان التصرف في المال ونحوه كالقتل والصلب عن استحقاق، لأن العقل يقضي بحسن ما فيه ضرر لدفع ضرر أعظم منه كالفصد أو لجلب ما فيه نفع يحسن لأجله تحمل الضرر كتحمل مشقة الأسفار لطلب ربح التجارة وتعب عمل الحراثة لحصول الزرائع والثمار، وهذا لا شك في حسنه عقلاً غير أنه يقتضي حسن الإمامة على الإطلاق في أي قائم قام بها فيسقط الدليل على دعوى الحصر في منصب مخصوص من أصله فيحتاج إلى استدراك، بأن يقال: إن الإمامة تصرف في أمور عقلية كدفع الضرر وجلب النفع، وأمور شرعية كصرف الزكوات والأخماس في المصارف الشرعية، وإقامة الجمعات، وإقامة الحدود، وصرف غلات الأوقاف المنقطعة الولاية، وحفظ مال اليتيم والإنفاق عليه المنقطع وصاية أبيه، ونصب الحكام وولاة المصالح، وهذه أمور شرعية ولاية أمرها إلى من أذن له الشارع في القيام بأمرها، ولا إذن شرعي معلوم حصوله لمن أراد القيام بأمرها إلا للفاطمي، وهو ما دل عليه الإجماع من جوازها فيه دون من عداه، فبقي على المنع المقتضى عن عدم الإذن إلى ما انضم إلى هذا الكلام من الإجماع أن ولاية تلك العقلية إلى من إليه ولاية هذه الشرعية، إذ لا يمكن نصب إمام للعقلية من سائر الناس وإمام للشريعة من المنصب المخصوص لتأديته إلى الاختلاف والشجار والقتال، ولأنه لا قائل بذلك فتأمل.

وحينئذ فقد تم هذا الدليل العقلي وانبرم على وجه الصحة على كلا المذهبين بين أئمتنا عليهم السلام ومن وافقهم القائلين بوجوب الإمامة عقلاً وسمعاً كما هو الصحيح، والقائلين بوجوبها سمعاً فقط كما هو اختيار المؤلف والمهدي وغيرهما عليهم السلام جميعاً، ويؤيد كون الإمامة وجبت لأمور عقلية وأمور شرعية: أنها لو كانت الأمور شرعية فقط لما اتفق عليها إلا أهل الشرع، والمعلوم أن جميع الملل الموحدة والملحدة لا يخلون نفوسهم من رئيس يقوم بدفع الضرر والذب عنهم وجلب المنافع والمصالح لهم، ولو كانت أيضاً شرعية فقط لصح عليها طرو النسخ إذ ذلك شأن الشرعيات، والمعلوم أنه لم تزل الخلفاء تعقب الأنبياء والأوصياء منذ أولهم أبي البشر عليه السلام إلى خاتمهم صلى الله عليه وآله وسلم بلا تناكر ولم يأت نبي بنسخها، ولو كانت لأمور عقلية فقط لما علقها الشارع وأناطها بالأئمة فقط، بل كان سيسكت عنها ليجوز فعلها لمن قام بها، ولو من سائر أفناء الناس الذين ليسوا بأئمة، ولكان سبيلها سبيل الفصد والحجامة والتجارة والزراعة ونحو ذلك مما ليس فيه إلا دفع الضرر أو جلب النفع.

فعلمنا بهذا أنها -أي الإمامة- آخذة بشطر وشق من العقليات، لذلك وجبت عقلاً وبشطر وشق من الشرعيات، لذلك لا تجوز لغير من أذن له الشارع في القيام بها لا لقبحها بل لعدم الإذن له بها، وفعل ما لم يكن مأذوناً فيه يكون إثماً وعصياناً، دليله: أن من تولى على مال الأوقاف وأموال اليتامى مع وجود الواقف أو نائبه أو ولي مال اليتيم، فإنه غاصب وظالم وآثم ما لم يكن عن إذنهما، فتقررت صحة هذا الدليل والله الهادي إلى واضح السبيل.

والدليل الثاني:

ما ذكره عليه السلام بقوله [ ولأن العترة عليهم السلام أجمعت أنها ] أي الإمامة [ لا تجوز في غيرهم، وإجماعهم ] عليهم السلام [ حجة ] قطعية كما مر تقريره، وهذا الدليل مبني على أصلين: أحدهما: أنهم أجمعوا على أن الإمامة لا تجوز في غيرهم. والثاني: أن إجماعهم حجة قطعية واجبة الاتباع.

أما الأصل الأول: وهو أنهم أجمعوا على ذلك.

فهو أن المعلوم بالاضطرار أنهم يدينون ويعتقدون أن الإمامة لا تصح ولا تجوز إلا فيهم، مضى على ذلك سلفهم، وتبعهم فيما هنالك خلفهم وكتبهم ورسائلهم،ودعوة كل إمام قائم منهم لا تخلو عن ادعاء ذلك، والاحتجاج عليه على أن المخالف لا يناكر ولا ينازع أن ذلك هو مذهبهم ودينهم واعتقادهم، وغايته: دعوى أن فيهم من يقول بذلك ويسوغها في غيرهم، فمتى ادعا مدع ذلك، قلنا له: فعين لنا هذا القائل وأقم التواتر عن ذلك المعين بهذه المقالة، فمتى كان من الصدرين الأولين صدر الصحابة كأمير المؤمنين والحسنين عليهم السلام، وصدر التابعين كزين العابدين والحسن بن الحسن والباقر ومن في طبقتهم من الفاطميين عليهم السلام لم يمكن المدعي تصحيح الدعوى لأن المعلوم من هؤلاء بضرورة التواتر عنهم خلاف دعوى المدعي،وإن فرض عدم التواتر عنهم أنهم يدينون ويعتقدون ما ذكرناه في عدم جوازها في غيرهم فلا أقل من أن يكون مستفيضاً أو مشهوراً عنهم، فلا يعارضه غيره من الآحادي، وإن كان المعين المنسوبة إليه هذه المقالة ممن بعد التابعين فاللازم النقل المتواتر، ثم لا عبرة بخلافه لانعقاد إجماع سلفه عليهم السلام على ذلك قبل حدوثه.

أما الأصل الثاني: وهو أن إجماعهم عليهم السلام حجة قطعية.

فقد تقدم فيما مر تقريره وهو مقرر في موضعه من أصول الفقه في كتب أئمتنا عليهم السلام وشيعتهم الأعلام وكتبهم الكلامية.

دليل ثالث عقلي:

ذكره القرشي رحمه الله تعالى في المنهاج قال مالفظه: أما العقل فالمعلوم الظاهر عند جميع العقلاء أن أهل بيت الرجل أحق الناس بمكانه وأولاهم بالرئاسة بعده، وعلى هذا كان جميع العرب من الجاهلية، بل كان عليه العجم وهم عليه إلى الآن حتى كانوا ينتظرون بالملك الجنين في بطن أمه، وقد يملكون النساء ويعقدون الملك للأطفال محافظة على أن يكون الملك في أهل بيت الرجل، وذلك مشهور ظاهر من حال جميع العقلاء، قال: ولسنا ندعي أن العقل يحيل خلاف هذا، ولكن ندعي أن العقل يقضي بأن هذا هو الأولى، هذا ولم يكن يمنعهم من العقد لأبناء ملوكهم الحمق والجهالة والظلم ونحو ذلك، بل يجعلون الملك في أولاد الملك وإن كانوا على خلاف ما ينبغي من الصفات، فكيف بأهل بيت رسول الله صلى الله عليه وآله وسلم الذين هم أشبه الناس به خلقاً وخُلقاً وهدياً وكرماً وعدلاً وسياسةً ورأفةً وورعاً، لا سيما مع تظاهر الأدلة انتهى كلامه والمسك ختامه.

قلت: ولهذه القضية احتج المهاجرون على الأنصار بأنهم أقرب منهم إلى رسول الله صلى الله عليه وآله وسلم، وقال عمر: إن العرب لا ترتضي بهذا الأمر في غيرهم ونبيها منهم أو معناه كما مر نقل ذلك في خبر السقيفة، واحتج أمير المؤمنين عليه السلام وأولاده الكرام على من عارضهم وناصبهم الأمر بهذه الحجة فلم ينصفوا بل قلبوها وقالوا: إن الله يكره أن تجتمع الخلافة والنبوة في بيت واحد، فكذبوا على الله تعالى، وقد جمع الله الخلافة والنبوة في شخص واحد، فكيف يجوز القول بأنه يكرهها في بيت واحد قال تعالى: ﴿يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الأَرْضِ فَاحْكُمْ بَيْنَ النَّاسِ بِالْحَقِّ﴾ {ص:26}، وقوله تعالى عن سليمان عليه السلام : ﴿وَهَبْ لِي مُلْكًا لا يَنْبَغِي لأَحَدٍ مِنْ بَعْدِي إِنَّكَ أَنْتَ الْوَهَّابُ ﴾ {ص:35}.

دليل رابع عقلي:

ذكره القرشي أيضاً: وهو ما حكاه عن صاحب المحيط في التعليل لاعتبار المنصب المخصوص للإمامة بأن مع المنصب يكون أقرب إلى التمكن من القيام بالأمر.

قلت: وتحقيقه: أنا إذا جعلنا الإمامة محصورة في منصب مخصوص معين كان ذلك أيسر وأقرب لاجتماع المسلمين على إمام معين، بخلاف ما إذا جعلناها شركة بين الأمة عجميها وعربيها وقرشيها وفاطميها، والأراذل والأخدام وسائر أفناء الناس صارت عرضة وطلبة لكل من أراد الحياة الدنيا وزينتها فلا بد من اعتبار منصب لها مخصوص، ولهذا أجمعت الأمة على اعتباره ما عدا الخوارج فإنهم يقولون: تصح في جميع الناس. فأما من عداهم من فرق الإسلام فكل يعتبر المنصب، فقال بعض المعتزلة: يكفي أن يكون عربياً. وقال سائر المعتزلة والأشعرية والمحدثون: يجب أن يكون قرشياً. وقيل: يجب أن يكون عباسياً. وقيل: يجب أن يكون علوياً. وقالت الزيدية والإمامية: يجب أن يكون فاطمياً.

وإذا نظرنا إلى العلة المقتضية لاعتبار المنصب وأعملنا فيها طريقة الإنصاف والأحوط بطلت هذه الأقوال كلها ما عدا كونه فاطمياً، لأنا إن عللنا بكون الناس أقرب إلى التمكن من نصب إمام محق عند موت الأول وبطلان إمامته لأمر ميؤوس أو علة مخلة، فلا شك أن المنصب الذي يقل فيه الاشتراك والأخص أنسب بالتعليل من الأعم لأنه يحصل فيه مرام الجميع من شرطه الذي يعتبره، فإن من اشترط العربية أو القرشية أو ما هو أخص منهما من كونه هاشمياً أو علوياً قد حصل في الفاطمي، فإذا قصرناها عليه كان الحكم بالقصر عليه أنسب بالعلة المطلوبة للجميع، وهو عدم مشاركة من خرج عن شرط كل لمن حصل فيه شرطه، وهذا واضح لا ينكره إلا مكابر أو حاسد، وإن عللنا ذلك بكون العربي أثبت في الديانة واستنباط الأحكام الشرعية من العجمي، حيث أن الكتاب والسنة على لغته أو بكون القرشي أثبت في ذلك من سائر العرب والموالي وأخلاط الناس وأراذلهم أو بكون العلوي أثبت من القرشي في ذلك كان الفاطمي حينئذ هو الأنسب والأولى والأحق بكونه منصب الإمامة، لأن حظه مما علل به كل من أهل هذه الأقوال الحظ الوافر ونصيبه من ذلك السهم القاهر، هذا مما يكاد يعلم ضرورة، سيما مع اشتراط الأفضلية والعلم والورع، وإن عللنا بالقرب من الرسول صلى الله عليه وآله وسلم حيث أن العربي أقرب من العجمي، والقرشي أقرب من العربي والموالي ونحوهم، والهاشمي ثم العلوي أقرب من القرشي، فلا شك أن الفاطمي أقرب من الجميع، ولهذا قال الوصي عليه السلام : فيا عجباه أتكون الخلافة بالصحابة ولا تكون بالصحابة والقرابة، وقال عليه السلام في رداً على أبي بكر:

فكيف تليها والمشيرون غُيَّبُ
فغيرك أولى بالنبي وأَقْرَبُ

فإن كنت بالشورى ملكت أمورَهم
وإن كنت بالقربى حَجَجْتَ خصيمَهم

دليل خامس سمعي:

واعلم أن الآيات الدالة على ذلك من القرآن كثيرة قد ذكر منها العلماء رحمهم الله تعالى جماً غفيراً ومنهم: الحاكم رحمه الله تعالى في شواهد التنـزيل وغيره، وهي في شأنهم عليهم السلام على ثلاثة أضرب:

منها: ما يدل على حصر الإمامة فيهم.

ومنها: ما يدل على كون الحق بأيديهم وأن مخالفهم ضال لا محالة.

ومنها: ما يدل على وجوب مودتهم وطاعتهم والانتماء إليهم، وتقليد أئمتهم في الفروع والاعتزاء إليهم في الأصول لا على سبيل التقليد، بل متى أجمعوا على شيء جعل إجماعهم دليلاً وحجة لا تجوز مخالفتها.

إذا عرفت ذلك فقد جعلت الاستدلال في هذه الجملة على الثلاثة الأضرب لتلازمها ووجوب اعتقادها جميعاً والعمل بها معاً.

فأقول وبالله التوفيق والهداية إلى خير طريق: قال الله تعالى: ﴿وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا ﴾ الآية{البقرة:143}، قال شيخنا صفي الإسلام رحمه الله تعالى في السمط: المروي عن أمير المؤمنين عليه السلام أنه قال: إن الله تعالى إيَّانَا عنى بقوله: ﴿وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا ﴾، فرسول الله شاهد علينا ونحن شهداء على خلقه وحجته في أرضه قال: أخرجه الحُسْكَاني.

قال: وأخرج المرشد بالله والحافظ بن عقدة عن علي عليه السلام في قوله تعالى: ﴿ادْخُلُوا فِي السِّلْمِ كَافَّةً ﴾ {البقرة:208}، قال: ولايتنا أهل البيت.

وأخرج المرشد بالله وابن عقدة عن الباقر عليه السلام : ﴿ادْخُلُوا فِي السِّلْمِ كَافَّةً﴾، قال: ولاية آل محمد صلى الله عليه وآله وسلم.

وأخرج الحاكم أبو سعيد والحاكم الحسكاني وغيرهما عنه صلى الله عليه وآله وسلم في قوله تعالى: ﴿ يَا أَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾ {النساء:59}، هم آل محمد، عن علي والباقر وعكرمة وغيرهم، واتفق أئمتنا على الاحتجاج بها خلفاً عن سلف على وجوب طاعتهم، ولا يخلو من الاحتجاج بها مؤلف أو دعوة إمام.

وأخرج الثعلبي والحاكم الحسكاني عن الصادق في قوله تعالى: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمْ اللَّهُ مِنْ فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُمْ مُلْكًا عَظِيمًا ﴾ {النساء:54}، قال: الملك أن جعل فينا أئمة من أطاعهم فقد أطاع الله ومن عصاهم فقد عصى الله، فهذا ملك عظيم. وعن ابن عباس: نحن الناس وفضلة النبوة، وعن الباقر عليه السلام : نحن المحسودون.

وأخرج الحاكم أبو سعيد أثراً في قوله تعالى: ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ ﴾ {النساء:83}، أنهم آل محمد صلى الله عليه وآله وسلم.

وأخرج المرشد بالله وأبو الشيخ والحسكاني عن الباقر عليه السلام : ﴿وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحًا ثُمَّ اهْتَدَى﴾ {طه:82}، قال: إلى ولايتنا أهل البيت.

وأخرج ابن السَّرِي ومحمد بن سليمان عن زين العابدين عليه السلام قال: ﴿ ثُمَّ اهْتَدَى﴾، قال: إلى ولايتنا أهل البيت.

وأخرج المرشد بالله والحسكاني عن ثابت البناني في قوله تعالى: ﴿ثُمَّ اهْتَدَى﴾ قال: إلى ولاية أهل بيته، وأخرجه ابن عقدة وابن المغازلي والمنصور بالله وأبو الفتح الديلمي.

وأخرج الحسكاني وغيره عن أبي ذر رضي الله عنه قال صلى الله عليه وآله وسلم: " ﴿ ثُمَّ اهْتَدَى﴾ قال: إلى ولايتنا أهل البيت ".

وأخرج الحاكمان أبو القاسم وأبو سعيد وابن المغازلي في قوله تعالى: ﴿فَمَا لَنَا مِنْ شَافِعِينَ o وَلاَ صَدِيقٍ حَمِيمٍ﴾ {الشعراء:100،101}، يقولون ذلك إذا رأوا شيعتنا نشفع لهم قالوا: مالنا من شافعين الخ أو كما قال.

وأخرج الحسكاني عن أمير المؤمنين عليه السلام في قوله تعالى: ﴿وَنُرِيدُ أَنْ نَمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمْ الْوَارِثِينَ﴾{القصص:5}، والذي نفسي بيده لتعطفن عليكم هذه الآية عطف الضروس على ولدها، وعن النبي صلى الله عليه وآله وسلم: " يا بني هاشم أنتم المقهورون المستضعفون بعدي " أخرجه الحسكاني، والمرشد بالله نحوه.

وأخرج المرشد بالله وابن المغازلي والحاكمان أبو سعيد وأبو القاسم في قوله تعالى: ﴿مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِنْهَا وَهُمْ مِنْ فَزَعٍ يَوْمَئِذٍ آمِنُونَ o وَمَنْ جَاءَ بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ﴾ {النمل:89،90}، عن جماعة من الصحابة رضي الله عنهم: الحسنة حب آل محمد والسيئة بغضهم،وأكثر الحسكاني طرقه.

وأخرج المرشد بالله وابن عقدة عن موسى بن جعفر عن آبائه عليهم السلام: ﴿فَقَدْ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى ﴾ {البقرة:256}، العروة الوثقى مودتنا أهل البيت،وأخرجا أيضاً عن الباقر عليه السلام مثله، وأخرجا أيضاً عن زيد بن علي عليهما السلام مثله، وأخرج محمد بن سليمان نحوه.

وأخرج الإمام المرشد بالله وأبو الشيخ والحاكمان أبو سعيد وأبو القاسم وابن المغازلي عن ابن عباس في قوله تعالى: ﴿سَلامٌ عَلَى إِلْ يَاسِينَ ﴾ {الصافات:130}، قال: على آل محمد،وأخرجه الحسكاني عن غيره من طرق.

وأما قوله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ ﴾ {الأحزاب:33}، فنـزولها فيهم متواتر فلا نطيل بذكره.

وعن ابن عباس في قوله تعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلا الْمَوَدَّةَ فِي الْقُرْبَى ﴾ {الشورى:23}، قالوا: يا رسول الله من قرابتك الذين افترض الله مودتهم ؟ قال: " علي وفاطمة وولدهم " يقولها ثلاث مرات،وهذا خبر مشهود عن جماعة من الصحابة، خرجه الحسكاني من طرق، وأخرجه أبو عبيد في فضائل القرآن، وإسحاق، وعبد بن حميد، والحسن بن سفيان، والبغوي، وأبو الشيخ، وابن عقدة، وابن جرير، والثعلبي، والمرشد بالله من طريقين، وابن أبي الدنيا، وابن شاهين، وابن عدي، والحاكم أبو عبد الله، والحاكم أبو سعيد، وأحمد بن حنبل، وابن المغازلي، ومحمد بن سليمان من طرق، وأخرج المرشد بالله وأبو الشيخ ومحمد والحاكم من طرق وغيرهم عن السدي وابن عباس وغيرهما في قوله تعالى: ﴿وَمَنْ يَقْتَرِفْ حَسَنَةً نَزِدْ لَهُ فِيهَا حُسْنًا ﴾ {الشورى:23}، قالوا: الموالاة لآل محمد صلى الله عليه وآله وسلم.

وأخرج ابن أبي الدنيا وأبو عبد الله الجبري والحسكاني من طرق عن أمير المؤمنين عليه السلام في قوله تعالى: ﴿ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا ﴾ الخ{فاطر:32}، قال: هم ذريتك وولدك إذا كان يوم القيامة خرجوا من قبورهم على ثلاثة أصناف ظالم لنفسه وهو الميت بغير توبة، ومقتصد من استوت حسناته وسيئاته، وسابق بالخيرات من زادت حسناته على سيئاته، وعن زيد بن علي عليهما السلام نحوه، وفسر السابق بالشاهر سيفه،وكذا عن الباقر وهو تفسير الهادي وغيره.

وأخرج الثعلبي ومحمد بن سليمان وابن عقدة والحسكاني وكثر طرقه عن جماعة وغيرهم في قوله تعالى: ﴿فَاسْأَلُوا أَهْلَ الذِّكْرِ ﴾ {النحل:43}، قال: هم آل محمد، وفي لفظ:نحن أهل الذكر عن الباقر،واحتج بها كل الأئمة انتهى من سمط الجمان.

وقد ذكر ابن حجر في صواعقه في قوله تعالى: ﴿إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ﴾، ما يفيد نزولها في علي وفاطمة والحسنين عليهم السلام دون غيرهم بروايات عديدة، وذكر في قوله تعالى: ﴿سَلامٌ عَلَى إِلْ يَاسِينَ﴾{الصافات:130}، وقوله تعالى: ﴿وَاعْتَصِمُوا بِحَبْلِ اللَّهِ جَمِيعًا وَلا تَفَرَّقُوا﴾{آل عمران:103}، وقوله تعالى: ﴿أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمْ اللَّهُ مِنْ فَضْلِهِ﴾{النساء:54} الآية، وقوله تعالى: ﴿وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ﴾{طه:82} الآية، وقوله تعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلا الْمَوَدَّةَ فِي الْقُرْبَى﴾، وقوله تعالى: ﴿وَمَنْ يَقْتَرِفْ حَسَنَةً نَزِدْ لَهُ فِيهَا حُسْنًا ﴾، جميع هذه الآيات نقل فيها نقلاً كثيراً وأحاديث وآثاراً عن السلف نحو ما مر من رواية شيخنا رحمه الله تعالى في السمط فلا نطيل بذكرها، ونقل في قوله تعالى: ﴿إِنَّ اللَّهَ وَمَلائِكَتَهُ يُصَلُّونَ عَلَى النَّبِي﴾ الآية{الأحزاب:56}، ما يفيد وجوب الصلاة على آله كوجوب الصلاة عليه صلى الله عليه وآله وسلم، وفي قوله تعالى:﴿وَمَا كَانَ اللَّهُ لِيُعَذِّبَهُمْ وَأَنْتَ فِيهِمْ﴾{الأنفال:33}، أحاديث مفيدة أن وجود آله في هذه الأمة كوجوده صلى الله عليه وآله وسلم فيهم في أمان الأمة من العذاب، وفي قوله تعالى: ﴿وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى﴾{الضحى:5}، جملة أحاديث أفادت عصمة ذرية فاطمة وتحريمهم على النار ونجاة شيعتهم المتمسكين بهم والمتابعين لهم وإن ضعف بعضها أو ناكر أن المراد بها هم الزيدية فأَمْرٌ يخدم به اعتقاده الباطل ومذهبه العاطل،وذكر أيضاً في قوله تعالى: ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾{الصافات:24}، عن الواحدي ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ﴾ عن ولاية علي وأهل البيت،والمعنى أنهم يسألون هل والوهم حق الموالاة كما وصاهم النبي صلى الله عليه وآله وسلم أم أضاعوها وأهملوها فتكون عليهم المطالبة والتبعة انتهى.

هذا وقد ذكر في كتب أئمتنا عليهم السلام وشيعتهم الأعلام وكتب المخالفين كثيراً من الآيات الدالة على حصر الإمامة في الذرية عليهم السلام، باعتبار ما نقل عن النبي صلى الله عليه وآله وسلم والصحابة والتابعين والمفسرين من معانيها وتفاسيرها، فلا نطيل الكلام في ذلك ففي ما ذكر كفاية وافية لكل من له بصيرة صافية.

دليل سادس سمعي أيضاً:

وهو ما أفادته الأحاديث المتواترة عن الرسول صلى الله عليه وآله وسلم من رواية الموالف والمخالف.

واعلم أن الأحاديث على ضربين:

منها: ما تواتر لفظه ومعناه جلي واضح.

ومنها: ما لم يتواتر لفظه لكن بانضمامه إلى متواتر اللفظ وانضمامه على أمثاله من الأخبار والأحاديث تواتر المعنى الذي هو المراد والمطلوب.

أما الضرب الأول:

فقوله صلى الله عليه وآله وسلم: " إني تارك فيكم الثقلين كتاب الله وعترتي أهل بيتي إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض"، وفي بعض الروايات: " إني تارك فيكم ما إن تمسكتم به لن تضلوا من بعدي أبداً كتاب الله وأهل بيتي إن اللطيف الخبير " الخ، وفي بعض الروايات: " إني تارك فيكم خليفتين كتاب الله وأهل بيتي فانظروا كيف تخلفوني فيهم "،،وقد ذكر في تفريج الكروب والاعتصام والشافي وغيرها من كتب أئمتنا عليهم السلام كثيراً من طرقه وألفاظه، وذكره أيضاً ابن حجر في صواعقه بروايات وألفاظ عديدة، وذكره في الأساس وذكر أنه متواتر مجمع على صحته عند الموالف والمخالف، قال الشارح رحمه الله تعالى: ولو كانت الإمامة جائزة في غير العترة عليهم السلام لبطل معنى الخبر.

وقوله صلى الله عليه وآله وسلم: " مثل أهل بيتي فيكم كمثل سفينة نوح من ركبها نجا ومن تخلف عنها هلك " ، وفي رواية: " ومن تخلف عنها زج في النار "، وفي رواية: " ومن تخلف عنها غرق وهوى "،وهو مثل الأول، ورواه الموالف والمخالف، وذكره ابن حجر أيضاً بطرق وألفاظ عديدة من رواية المحدثين، قال في الأساس: وهما أي هذا الحديث والذي قبله نص في وجوب تقدم العترة عليهم السلام في جميع أمور الدين ومن جملتها الإمامة.

وقوله صلى الله عليه وآله وسلم: " أهل بيتي كالنجوم كلما أفل نجم طلع نجم آخر "، وهذا الحديث أخرجه المرشد بالله في أماليه عن علي عليه السلام من طريقين، وعن سلمة بن الأكوع من طريق ابن حجر عن الحاكم قال: وصححه على شرط الشيخين، وحكاه أيضاً أحمد بن حنبل قال: ومنها: " النجوم أمان لأهل السماء وأهل بيتي أمان لأمتي " قال: أخرجه الجماعة إلى آخر ما ذكره وذكره مولانا الحسين بن القاسم عليهما السلام في الغاية وشرحها عن الهادي في الأحكام بلفظ: " أهل بيتي أمان لأهل الأرض والنجوم أمان لأهل السماء فإذا ذهب أهل بيتي أتى أهل الأرض ما يوعدون وإذا ذهبت النجوم من السماء أتى أهل السماء ما يوعدون "، وذكره أيضاً عن صحيفة الإمام علي بن موسى الرضا عليهم السلام، وعن المرشد بالله في الأمالي، وعن السمهودي في جواهر العقدين، وعن المحب الطبري في ذخائر العقبى، وفي رواية المرشد بالله: " فويل لمن خذلهم وعاندهم "، وفي رواية السمهودي طرق عديدة عن علي عليه السلام وعن سلمة بن الأكوع وعن أنس بن مالك، قال: وأخرجه ابن المظفر من حديث عبد الله بن إبراهيم الغفاري، وقال: أخرجه أحمد بن حنبل في المناقب، قال: وعن قتادة عن عطاء عن ابن عباس رضي الله عنهما قال: قال رسول الله صلى الله عليه وآله وسلم: " النجوم أمان لأهل الأرض من الغرق وأهل بيتي أمان لأمتي من الاختلاف فإذا خالفتها قبيلة من العرب اختلفوا فصاروا حزب الشيطان "، وذكره عن الأسيوطي في جامعه عن أبي يعلى في مسنده عن سلمة بن الأكوع وعن ابن أبي شيبة ومسدد والطبراني في الكبير وأبي يعلى في مسنده وابن عساكر عن إياس بن سلمة بن الأكوع عن أبيه، وذكره أيضاً عن الحاكم عن ابن عباس رضي الله عنهما وفيه " فإذا خالفتها قبيلة اختلفوا فصاروا حزب إبليس "، وفي كتاب الاعتصام لأمير المؤمنين القاسم بن محمد قدس الله روحه نحو ما ذكره مؤلف الغاية، فلعله نقله عن والده عليهما السلام فلا نطيل الكلام بإعادته، وقد ذكره في أنوار اليقين، وفي تفريج الكروب، وفي الإرشاد الهادي وغيرها من كتب الموالف والمخالف، ولا يعلم مناكر له في الأمة، فالظاهر والله أعلم أنه متواتر أو متلقى بالقبول، وقد ذكره شيخنا رحمه الله تعالى في السمط قال ما لفظه: وقوله صلى الله عليه وآله وسلم: " أهل بيتي أمان لأهل الأرض كما أن النجوم أمان لأهل السماء فإذا ذهب أهل بيتي من الأرض أتى أهل الأرض ما يوعدون وإذا ذهبت النجوم من السماء أتى أهل السماء ما يوعدون "، وهذا خبر مستفيض في كتب المحدثين والأصحاب واستيفاء طرقه يطول، أخرجه الإمام الرضا، والهادي إلى الحق، والناصر للحق، والناطق بالحق، والموفق بالله، والمرشد بالله، والمنصور بالله، ولفظ المرشد بالله: " أهل بيتي أمان لأهل الأرض كما أن النجوم أمان لأهل السماء فويل لمن خذلهم وعاندهم "، وأخرج الناطق بالحق والمرشد بالله والمنصور بالله ومحمد بن سليمان وابن عقدة وابن حنبل وغيرهم عن علي عليه السلام وغيره قال صلى الله عليه وآله وسلم: " مثل أهل بيتي كمثل النجوم كلما أفل نجم طلع نجم "، وهو مشهور، انتهى كلامه رحمه الله تعالى.

قلت: قد علمت أيها المطلع أن هذا الحديث روي بألفاظ وطرق مختلفة فما ذكره رحمه الله أولاً من أنه مستفيض وفي آخر الكلام من أنه مشهور لا تنافي بين ذلك ولا ينافي في دعوى تواتره أو تلقيه بالقبول، لأن كونه مستفيضاً يعود إلى ما ذكره أولاً بلفظ: " أهل بيتي كمثل النجوم " إلى آخره، ومن نظر وفتش في جميع الألفاظ والطرق والروايات ودوران هذا الحديث في السنة كثير من العلماء موالفيهم ومخالفيهم علم تواتره، لذلك أدخلناه في الضرب الأول وهو المتواتر والله أعلم، ولكل أحد نظره، فليس من شأن المتواتر أن يتواتر عند جميع العلماء بل قد يتواتر للبعض دون البعض كما هو مقرر في أصول الفقه.

وأما الضرب الثاني: وهو الآحاد التي بلغت حد التواتر المعنوي في المطلوب، فأخرج الهادي إلى الحق عليه السلام ، والمؤيد بالله في الزيادات، والمنصور بالله عليهم السلام في الشافي عن علي عليه السلام قال صلى الله عليه وآله وسلم: " من سمع واعيتنا أهل البيت فلم يجبها كبه الله على منخريه في قعر جهنم "، ولفظ المؤيد بالله داعينا، والواعية: الصوت المؤذن بالقتال.

وأخرج الإمام زيد بن علي،والناطق بالحق، والمنصور بالله عن علي عليهم السلام: " إن عند كل بدعة تكون من بعدي يكاد بها الإسلام ولياً من أهل بيتي مُوَكَّلاً يعلن الحق وينوره ويرد كيد الكائدين فاعتبروا يا أولي الأبصار وتوكلوا على الله ".

وأخرج أبو عبد الله العلوي والموفق بالله والمرشد بالله عن أبي سعيد الخدري: " إنما مثل أهل بيتي فيكم مثل باب حطة من دخله غفر له "، ذكره شيخنا رحمه الله تعالى في السمط، وذكر أحاديث كثيرة تدل على ذلك، فلا نطيل بذكرها فلتؤخذ منه.

وذكر ابن حجر في صواعقه بعد روايته لحديث: " إني تارك فيكم " ما لفظه: وفي رواية صحيحة: " إني تارك فيكم أمرين لن تضلوا إن اتبعتموهما وهما كتاب الله وأهل بيتي عترتي " زاد الطبراني: إني سألت ذلك لهما فلا تقدموهما فتهلكوا ولا تقصروا عنهما فتهلكوا ولا تعلموهم فإنهم أعلم منكم، إلى أن قال: وفي رواية عند الطبراني عن ابن عمر: آخر ما تكلم به النبي صلى الله عليه وآله وسلم: " اخلفوني في أهل بيتي "، وفي أخرى عند الطبراني وأبي الشيخ: " إن لله عز وجل ثلاث حرمات فمن حفظهن حفظ الله دينه ودنياه ومن لم يحفظهن لم يحفظ الله دنياه ولا آخرته. قال: حرمة الإسلام وحرمتي وحرمة رحمي " وفي رواية للبخاري عن أبي بكر: يا أيها الناس أرقبوا محمداً صلى الله عليه وآله وسلم في أهل بيته - أي احفظوه فيهم فلا تؤذوهم، وأخرج ابن سعد والملا في سيرته أنه قال صلى الله عليه وآله وسلم: " استوصوا بأهل بيتي خيراً فإني أخاصمكم عنهم غداً ومن أكن خصمه أخصمه ومن أخصمه دخل النار "، وأنه صلى الله عليه وآله وسلم قال: " من حفظني في أهل بيتي فقد أتخذ عند الله عهداً "، وأخرج الأول: يعني ابن سعد: " أنا وأهل بيتي شجرة في الجنة وأغصانها في الدنيا فمن شاء اتخذ إلى ربه سبيلاً " والثاني: يعني الملا حديث: " في كل خلف من أمتي عدول من أهل بيتي ينفون عن هذا الدين تحريف الضالين وانتحال المبطلين وتأويل الجاهلين ألا وإن أئمتكم وفدكم على الله تعالى فانظروا من توفدون " وأخرج أحمد خبراً: " الحمد لله الذي جعل فينا الحكمة أهل البيت " وفي خبر حسن: " ألا إن عيبني وكرشي أهل بيتي والأنصار، فاقبلوا من محسنهم وتجاوزوا عن مسيئهم"، وقال: في موضع آخر وأخرج الطبراني: إن الله عز وجل جعل ذرية كل نبي في صلبه وأن الله جعل ذريتي في صلب علي بن أبي طالب، وقال في موضع آخر، أخرج الديلمي عن أبي سعيد: " اشتد غضب الله على من آذاني في عترتي " وورد أنه صلى الله عليه وآله وسلم قال: " من أحب أن يُنَسَّى - أي يؤخر في أجله - وأن يمتع بما خوله الله فليخلفني في أهل بيتي خلافة حسنة فمن لم يخلفني فيهم بتر عمره وورد علي يوم القيامة مسوداً وجهه "، وحكى عن الحاكم والترمذي عن ابن عباس رضي الله عنهما أن النبي صلى الله عليه وآله وسلم قال: " أحبوا الله لما يغذوكم به من نعمه وأحبوني لحب الله وأحبوا أهل بيتي لحبي "، وحكى عن ابن ماجه عن العباس بن عبد المطلب عن النبي صلى الله عليه وآله وسلم أنه قال: " ما بال أقوام إذا جلس إليهم أحد من أهل بيتي قطعوا حديثهم والذي نفسي بيده لا يدخل قلب امرء الإيمان حتى يحبهم لله ولقرابتي ".

قلت وبالله التوفيق: فهذه الجملة مما نقله ابن حجر عن علماء المخالفين وروايتهم تدل على ما ذهبنا إليه من حصر الإمامة في الآل الطاهرين لنهيه صلى الله عليه وآله وسلم عن التقدم عليهم، والتأخر عنهم وهو عدم إجابة داعيهم، فكيف بتقديم غيرهم عليهم!، ولأن من تقدم عليهم أو قدم غيرهم عليهم لم يحفظ حرمته صلى الله عليه وآله وسلم فيهم، وقد آذاه فيهم ولم يخلفه في أهله بخير وصار خصماً لرسول الله صلى الله عليه وآله وسلم، ولم يتخذ عند الله عهداً ولا سبيلاً، ولم يرقب محمداً صلى الله عليه وآله وسلم في أهل بيته، ولأنه صلى الله عليه وآله وسلم أخبر أنهم العدول من كل خلف وفي كل عصر، وأنهم الحافظون للدين عن التحريف والانتحال والتأويل الباطل، فتجب متابعتهم وتأخير من عارضهم، ولأنهم موضع عيبته وسره وذريته وعترته الذين اشتد غضب الله تعالى على من آذاهم.

ولاشك أن من نازعهم الأمر بعده صلى الله عليه وآله وسلم ومن فضل عليهم غيرهم وترحم على من قاتلهم وسبهم ولم يترك مجهوداً في عداوتهم أنه قد آذاهم واستحق أن يبتره الله عمره، وأن يرد يوم القيامة مسوداً وجهه، وأنه لم يحب الله لما يغذوه من نعمه، ولم يحب رسول الله صلى الله عليه وآله وسلم ولا أهل بيته عليهم السلام، وإن زعم ذلك فهي دعوى يكذبها الواقع من الأذية للآل عليهم السلام بتقديم غيرهم وتفضيله عليهم وموالاة أعدائهم، غير أن هؤلاء القوم يروون الأحاديث النبوية والآثار المروية عن السلف الصالح كما روى ابن حجر عن زين العابدين خبراً طويلاً إلى أن قال: فمن الموثوق به على إبلاغ الحجة وتأويل الحكم إلاّ أهل الكتاب وأبناء أئمة الهدى ومصابيح الدجى الذين احتج الله بهم على عباده ولم يدع الله الخلق سدىً من غير حجة، هل تعرفونهم أو تجدونهم إلا من فروع الشجرة المباركة وبقايا الصفوة الذين أذهب الله عنهم الرجس وطهرهم تطهيراً وأبرأهم من الآفات وافترض مودتهم في الكتاب؟ وكذلك روي عن ولده الباقر وولده الصادق عليهما السلام من قول الأول: نحن الناس المحسودون، وقول الثاني: نحن حبل الله الذي قال: ﴿وَاعْتَصِمُوا بِحَبْلِ اللَّهِ جَمِيعاً﴾، {آل عمران:103}، ثم لا يعلمون بشيء من ذلك ﴿فَمَالِ هَؤُلاءِ الْقَوْمِ لا يَكَادُونَ يَفْقَهُونَ حَدِيثًا﴾ {النساء:78}، وكذلك فقد وردت الأحاديث الثلاثة المتواترة التي مر ذكرها: إني تارك فيكم الثقلين، وأهل بيتي كسفينة نوح، وأهل بيتي أمان لأهل الأرض كما أن النجوم أمان لأهل السماء.

ثم لا تجد أيها المتأمل لها عند هؤلاء القوم أدنى نتيجة، ولا أقل ثمرة حيث قدموا غيرهم عليهم في الإمامة والتفضيل، وحكموا على من خالفهم في ذلك بالرفض والتضليل، وتركوا مذهب الآل الطاهرين أصولاً وفروعاً، ووالوا أعداءهم الفاجرين محبة وولوعاً، ولله القائل فلقد أجاد وأفاد رحمه الله تعالى وهو القاضي العلامة أحمد بن سعد الدين المسوري رحمه الله تعالى:

لهم فرض المودة والولايه
وهل من بعد آي الله آيه
معالمها لكل أخي هدايه
عُلِمَت بهم أسانيد الروايه
أما فيهم لذي عقلٍ كفايه
يراد سواه حَكَّمَ فيه رايه
وأظهر ميلَه عنها ونأَيه
ضلالاً فهو يركض في العمايه
لهم أبدا التوجعَ والشِّكَايه
ـباعهمُ سلامةُ والوقايه
يدين بما استبان من الغوايه

عجبت لمن يدين بحب قومٍ
ويتلو فيهمُ آيات ربي
ويروي فيهمُ سنناً أنارت
إذا ما أُسنِدَت فإلى رجالٍ
تناقلها أئمة ذو هُدَاءٍ
فلما استُنتِجَت فيهم بما لا
إذا ذُكرت خلافتُهم أَبَاهَا
وإن ذكرت روايتُهم رواها
وإن سمع القراءةَ في كتابٍ
ونَقَّصَ أئمةَ الحقِ الذي في اتـ
ودعوى الحق والتحقيق فيما

دليل سابع مركب من العقل والسمع:

وهو أن الأمة أجمعت على صحتها في الآل الطاهرين واختلفت في صحتها وجوازها فيمن عداهم من الناس الآخرين، وما أجمعت عليه الأمة فهو الحق والأحوط، وما اختلفت فيه تطرق إليه الخطأ والخوف والشطط،وسلوك ما لا يؤمن خطأه مع وجود مأمون الخطأ قبيح عقلاً سيما فيما يتعلق بالنفوس والأموال والفروج، فإن هذه الأمور خطرة الإقدام والتصرف فيها فلا ينبغي ولا يحل لعاقل الإقدام إليها والتصرف فيها إلا مع العلم اليقين أن ولايتها إليه، ولا يحل لمسلم إجابة ولا إعانة من حاول التولي عليها إلا مع العلم بصحة إمامة الداعي والقائم بأمرها، ولا معلومية ضرورية ولا دلالة قطعية على إمامة أحد إلا الإمام الكامل الشروط من آل محمد صلى الله عليه وآله وسلم، وهذا واضح لكل من تبصر الحق وأنصف دون من تعامى عنه وتعسف، وقد قال تعالى: ﴿وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولاً﴾ {الإسراء:36}، وقال تعالى: ﴿فَبَشِّرْ عِبَادِ o الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُوْلَئِكَ الَّذِينَ هَدَاهُمْ اللَّهُ وَأُوْلَئِكَ هُمْ أُوْلُوا الأَلْبَابِ ﴾ {الزمر: 17،18}، وفي الحديث عنه صلى الله عليه وآله وسلم: " دع ما يريبك إلى ما لا يبك".

دليل ثامن: وهو أيضاً مركب من العقل والسمع:

وهو أنا لو جوزنا الإمامة في غيرهم لجوزنا سفك دمائهم وأخذ أموالهم وخراب ديارهم وذمهم ومعاداتهم وإفزاع أولادهم وحريمهم، وكل هذا خلاف ما ورد به الشرع الشريف من وجوب مودتهم وموالاتهم وحفظ حرمة رسول الله صلى الله عليه وآله وسلم فيهم، فيجب أن يكون ما أدى إليه باطلا، لأن ما أدى إلى القبيح فهو قبيح عقلاً، وما لا يمكن ترك القبيح وفعل الواجب إلا بفعله وجب فعله، وما لا يتم تركه أو فعل الواجب إلا بتركه وجب تركه، وإنما قلنا لوجوزنا الإمامة في غيرهم لجوزنا سفك دمائهم الخ، لأنا إذا صححنا إمامة من قام أو بويع له من غيرهم ثم تخلف عنه السادة الفاطميون أو بعضهم كانوا مبطلين عاصين لله ولرسوله بعدم طاعتهم خليفته وجاز بل وجب نصرة ذلك القائم عليهم وقتالهم وأخذ أموالهم وخراب ديارهم وإفزاع أولادهم وحريمهم، ووجبت معاداتهم حتى يفيئوا إلى أمر الله فيعودوا على الغرض المقصود من افتراض مودتهم وموالاتهم وحفظ حرمة رسول الله صلى الله عليه وآله وسلم فيهم بالنقض والإبطال، وما عاد على الغرض المقصود بالنقض والإبطال فهو بالإبطال أولى، فلزم إبطال القول بصحة إمامة غيرهم وعدم جوازها في ذلك الغير، ولزم حصرها فيهم لأنه لا يتم ترك ذلك القبيح وهو قتالهم ومعاداتهم، ولا يتم فعل ذلك الواجب وهو مودتهم وحفظ حرمة رسول الله صلى الله عليه وآله وسلم فيهم إلا بأمرين: القول بحصر الإمامة فيهم، وترك القول بصحة إمامة غيرهم.

لا يقال: بل يمكن فعل هذا الواجب الذي هو مودتهم وحفظ حرمة رسول الله صلى الله عليه وآله وسلم فيهم وترك هذا القبيح وهو قتالهم ومعاداتهم بأن نوجب عليهم التسليم والطاعة لذلك القائم والمبايع من غيرهم، فيحقن بذلك دماءهم وتجب حينئذ مودتهم وموالاتهم وحفظ حرمة رسول الله صلى الله عليه وآله وسلم فيهم.

لأنا نقول: هذا باطل من وجوه:

أحدها: أن هذا عمل بالفرع قبل تقرير أصله المتنازع فيه، وذلك لا يصح.

ثانيها: أن هذا تقييد للأمر المطلق من الله تعالى ومن رسوله صلى الله عليه وآله وسلم بلا دليل، وتقييد الأوامر المطلقة من الله ورسوله بلا دليل لا يجوز، وذلك أن الأوامر من الله ومن رسوله صلى الله عليه وآله وسلم بمودتهم ووجوب موالاتهم حفظ حرمة رسول الله صلى الله عليه وآله وسلم فيهم وردت غير مفروطة ولا مقيدة بطاعة من قام أو بويع من غيرهم، فاشتراط ذلك وتقييده بناء على المذهب المتنازع فيه لا يجوز.

ثالثها: أنا نقول: هب أن الأمر كما ذكرت من أنا نوجب عليهم التسليم والطاعة لذلك القائم أو المبايع من غيرهم، فما جوابك لو لم يسلموا بناء على معتقدهم ومذهبهم أنهم أحق وأولى بالأمر من ذلك القائم أو المبايع من غيرهم، أيجب التسليم إليهم وطاعتهم دون ذلك المعارض ؟ فهو الذي نقول وهو مقتضى مذهبك في جواز الإمامة وصحتها في كل قريش أو في كل العرب والناس، أم تجب نصرة ذلك القائم أو المبايع من غيرهم ولو أدت إلى قتالهم ومعاداتهم ؟ عاد آخر الأمر إلى أوله من الإخلال بمودتهم وطاعتهم وارتكاب معاداتهم وقتالهم وهو خلاف ما علم من الدين ضرورة، فلم يبق إلا القول بحصرها فيهم دون غيرهم وهذا واضح.

فإن قيل: هذا الدليل يلزم عليه جواز قتل بعض العترة حيث يقوم أحدهم ويتخلف عنه الآخرون أو بعضهم ؟ فما أجبتم به فهو جوابنا.

قلنا: لا سواء، فإنه إذا قام إمام من العترة كامل الشروط صار غيره من الفاطميين مكلفاً بطاعته، فإذا تخلف عصى، فإذا أدى عصيانه إلى إنزال ضرر به فقد أتي من جهة نفسه بخلاف ما إذا كان القائم من غير العترة، فلا يلزم الفاطمي طاعته، فإذا وقع به شيء من الضرر لم يكن أُتي من جهة نفسه بل التعدي عليه وقع من جهة المُدَّعِيْ عليه ما لا يلزمه له كما قد جرت به عادة الظلمة والفجار والفساق دعواهم الخلافة والرئاسة وعضدهم على ذلك علماء السوء في الفتوى بصحة إمامتهم وبغي من عارضوه من أئمة العترة عليهم السلام من لدن أمير المؤمنين عليه السلام إلى يومنا هذا، فقتلوا العترة النبوية تحت كل حجر ومدر، وحصدوا الشجرة الفاطمية في كل بدو وحضر، وأخافوا السلالة العلوية وأتباعهم من بين سائر الخلق والبشر، حتى أن عباد الأصنام والعكاف على الأوثان والآثام يأمنون في أوكارهم، والفاطميون ومن تبعهم مشردون في جميع أقطارهم ولله القائل:

تُزَاحم هامات النجوم مناكبه

وكم قتلوا من آل أحمد سيداً

ولله الآخر:

بعد طه وأيُّ أمرٍ أََبيتي
أَوَمَا قال: عترتي أهل بيتي؟

أمةُ الغي أَيُّ نُكْرٍ أتيتي
وعن الرشد أي نَأيٍ نأيتي
فاحفظوني في بِرِّها وَوَلاَهَا


الفرق التي خالفت الزيدية في مسألة الإمامة

تـنبيـه: قد علم مما مر أن طريق الإمامة عند أئمة الزيدية عليهم السلام وشيعتهم الأعلام هو القيام والدعوة مع الكمال، وأن الخلاف في ذلك مع:

المعتزلة والأشعرية فقالوا: بل طريقها العقد والاختيار، ومنصبها كل قريش. ومع الحشوية والخوارج فقالوا: طريقها القهر والغلبة،ومنصبها كل الناس.

ومع العباسية فقالوا: طريقها الإرث، ومنصبها العباس بن عبد المطلب رضي الله عنه وذريته.

وقالت الإمامية: هي محصورة في اثني عشر إماماً، وطريقها فيهم النص والتعيين من الشارع وهم: أمير المؤمنين، والحسنين، ثم زين العابدين علي بن الحسين، ثم ولده محمد بن علي الباقر، ثم ولده جعفر بن محمد الصادق، ثم ولده موسى بن جعفر الكاظم، ثم ولده علي بن موسى الرضا، ثم ولده محمد بن علي الباقر الصغير، ثم ولده علي بن محمد، ثم ولده الحسن بن علي العسكري، وثم ولده محمد بن الحسن وهو المهدي المنتظر بزعمهم أنه غاب وسيعود يملأ الأرض عدلاً كما ملئت جوراً.

والذي يدل على بطلان هذه الأقوال المخالفة لمذهب الآل على الجملة دليلان:

أحدهما: أنها مخالفة لمذهب العترة الطاهرة وإجماعهم، وكلما هذا شأنه فهو باطل قطعاً لما تقرر من أن الحق بأيديهم وأن إجماعهم حجة قطعية.

ثانيها: أنها أقوال لا دلالة عليها من عقل ولا نقل، وكلما هذا شأنه فهو باطل قطعاً سيما في المسائل المتعلقة بمهمات الدين، وما المطلوب فيه العلم اليقين، ثم نتبع كل واحد من هذه الأقوال بالإبطال بما نخصه فنقول:


الرد على المخالفين في مسألة الإمامة

أما قول المعتزلة والأشعرية: إن طريقها العقد والاختيار، وإن منصبها كل قريش.

· فلا مأخذ له إلا من فعل أهل السقيفة ولا حجة في فعلهم، لأنهم بعض الأمة كيف والخارج عنهم خيار الأمة والراشدين من الصحابة وهم عامة بني هاشم أجمع وعمار وسلمان والمقداد وغيرهم ممن مر ذكرهم رضي الله عنهم، وأما أنها محصورة في كل قريش، فلئن قُدِّر عدم الدلالة على حصرها في البطنين فقط حسبما مر من الأدلة الثمانية التي مر ذكرها وفرضناها على التنـزل لم يقم دليل على الحصر في قريش البتة بل تصير مطلقة وجائزة في جميع الناس، إذ لا عمدة على الحصر المدعى إلا ما يروونه من قوله صلى الله عليه وآله وسلم: " الأئمة من قريش "، وأين ثبوت هذا الحديث ودلالته على مدعاهم من الأحاديث الواردة في العترة الطاهرة التي انقسمت بين متواتر صريح الدلالة وآحادي تواتر معناه على الحصر في آل الرسول صلى الله عليه وآله وسلم، أما ثبوته: فقد نازع بعض أصحابنا في صحته، بل جزم الإمام القاسم بن محمد في الأساس بعدم صحته لقول عمر: لو كان سالم مولى أبي حذيفة حياً لما خالجتني فيه الشكوك - يعني في صلاحيته للإمامة عند أن عين أهل الشورى - وإنما عينها فيهم وحصرها شورى بينهم وهم: علي عليه السلام وطلحة، والزبير،وعثمان، وعبد الرحمن بن عوف، وسعد بن أبي وقاص، وقال: لو كان سالم حياً لاستخلفته فإن سألني عنه ربي قلت: يا رب سمعت نبيك يقول: إن سالماً شديد الحب لنا، فلو كان حديث: " الأئمة من قريش " صحيحاً لما ساغ لعمر هذا القول ولأنكره الحاضرون وغيرهم من الصحابة، فَلَمَّا قال عمر هذه المقالة ولم ينكر عليه أحد من الصحابة عُلم أن الحديث لا أصل له،وهذه دلالة قوية على عدم صحته.

ثانيا: إن سلمنا صحته فهو آحادي لا يصح الاعتماد عليه في ما المطلوب فيه اليقين والعلم.

ثالثاً: أنه مطلق وعام و لا يمتنع تقييده وتخصيصه بالأحاديث الدالة على حصر الإمامة في الآل المطهرين مع الأدلة العقلية التي مر ذكرها على حصرها في البطنين عليهم السلام.

رابعاً: أنه قد وجد المقيد لهذا الحديث بلفظه وهو ما قاله أمير المؤمنين عليه السلام في النهج، ولا خلاف بين أولاده في صحة ذلك عنه: أن الأئمة من قريش غرسوا في هذا البطن من هاشم لا تصلح الولاية إلا فيهم ولا تصلح الولاة إلا منهم. ويشير بقوله: هذا البطن. إلى بطن الرسول صلى الله عليه وآله وسلم، فصارت محصورة في أولاده عليهم السلام إلى منقطع التكليف.

لا يقال: هذا آحادي وليس بمرفوع وللاجتهاد في المسألة مسرح فلا دلالة فيه.

لأنا نقول: بعد ثبوت أدلة عصمة أمير المؤمنين عليه السلام كل هذا غير قادح في ثبوت الحديث عنه عليه السلام باتفاق العترة عليهم السلام، لأنه إن قاله حاكياً عن الرسول صلى الله عليه وآله وسلم ثبتت الدلالة، وإن قاله اجتهاداً فهو مع الحق والحق معه كما تظاهرت بذلك السنة النبوية على صاحبها أفضل الصلاة والسلام.

فإن قيل: كيف قلتم إن العقد والاختيار ليس بطريق شرعي لإثبات الإمامة ودليل عليها مع أن العقد والبيعة مما فعل لرسول الله صلى الله عليه وآله وسلم في بيعة الرضوان وذكر ذلك في آي القرآن، ومع أن أمير المؤمنين وسائر الأئمة خلفاً عن سلف كل أحد منهم يبايع له وتعقد له الإمامة وتثبت له بعد ذلك الولاية والزعامة، فكيف تنكرون ما دل عليه الكتاب والسنة وهو فعل أئمتكم من أولهم إلى آخرهم ؟

قلنا: لأن ولاية هؤلاء المذكورين عليهم السلام لم تثبت بنفس وقوع العقد والبيعة بل بالقيام والدعوة مع كمال الشروط، وإنما يفعلون العقد ويطلبونه ممن أجاب دعوتهم توثقاً وتأكيداً وطلباً لإظهار المجيب من المتخلف، وإشهاداً على القيام والإجابة، ليكون الأمر بعد ذلك أبعد عن الانفصام والانفتال، وتكون الحجة أَأكد على من نكث البيعة من شرار الرجال، وإنما قلنا: إن القيام والدعوة هو المثبت والموجب لإمامة من قام ودعا مع الكمال لقوله تعالى: ﴿وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنْ الْمُنْكَرِ ﴾ {آل عمران:104}، وقوله تعالى: ﴿وَمَنْ أَحْسَنُ قَوْلاً مِمَّنْ دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحًا ﴾ {فصلت:33}، وقوله تعالى: ﴿يَاقَوْمَنَا أَجِيبُوا دَاعِي اللَّهِ﴾{الأحقاف:31}، وقوله تعالى: ﴿أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ﴾{النساء:59}، فأمر سبحانه بالدعوة والإجابة والطاعة من دون شرط تقدم عقد قبل ذلك، ثم بعد ذلك أن طلب الإمام العقد والبيعة للاستيثاق ونحوه وجب ذلك لدخوله فيما يجب طاعة أولي الأمر فيه، وإلا فقد ثبتت إمامته وتحتمت طاعته بالقيام والدعوة، ويدل عليه قوله صلى الله عليه وآله وسلم: " من بلغه داعيتنا أهل البيت فلم يجبْها كبه الله على منخريه في قعر جهنم " الحديث ونحوه، ولأن المعلوم وجوب طاعة الرسول صلى الله عليه وآله وسلم وثبوت ولايته على الخلق أجمعين سواء بايعوه وعقدوا له الأمر أم لا، وإنما كان يأخذ البيعة استيثاقاً وتأكيداً وطلباً لتمييز المجيب من المتخلف، وإشهاداً على ذلك ليكون الأمر أثبت وألزم في الحجة وأبعد عن الانفصام وأقرب إلى جمع الكلمة والالتئام، وهذا واضح ولله الحمد.

يزيده وضوحاً أنه لو لم يكن الطريق إلى ثبوت الإمامة إلا العقد والاختيار لما كان على الممتنع عن العقد والبيعة إثم ولا ملامة ولا حق لأحد يطلبه بالبيعة، ولا ما يتفرع على ذلك من إلزام الطاعة، والمعلوم من فعل السلف والخلف خلاف هذا، فإنهم كانوا يكلفون الممتنع أن يبايع ويدخل تحت الطاعة إلا ما كان من نحو ترك أمير المؤمنين عليه السلام سعد بن أبي وقاص ومحمد بن مَسلَمة وغيرهما ممن توقف عنه فتركهم عليه السلام ، لأن العقد عنده مستغنى عنه مع النص أو ما كان من غيره من الأئمة من عدم إكراه أحد على البيعة لأن القيام والدعوة عندهم كافٍ في ثبوت الإمامة ولا حاجة إلى الإكراه على البيعة بل هي راجعة إلى نظر الإمام إن شاء طلبها وإن شاء أجبر وإن شاء ترك، ولهذا قال أصحابنا: وتجب له البيعة إن طلبها وتسقط عدالة من طلبت منه البيعة فأباها، وأيضاً فلا تخلو البيعة قبل فعلها إما أن تكون واجبة أم لا، إن قيل بعدم الوجوب، سقط فرض الإمامة، وإن قيل: واجبة، فكيف يجب مبايعة من ليس بإمام، فلم يبق إلا القول بأن البيعة واجبة لمن قام ودعا إن طلبها مع كمال الشروط، وإلا عاد على وجوب الإمامة بالنقض والإبطال فهو بالإبطال أولى.

لا يقال: هذا وارد عليكم في القيام والدعوة بأن يقال: لا يخلو القيام والدعوة قبل فعلهما إما أن يكونا واجبين أو لا، إن قيل: بعدم الوجوب، سقط فرض الإمامة، وإن قيل: بالوجوب، فكيف يجب القيام والدعوة على من ليس بإمام، فما أجبتم به فهو جوابنا ؟

لأنا نقول: إن بعد موت الإمام الأول أو ما هو بمنـزلة الموت من الأَسْر المأيوس أو حدوث علة أو حدث أوجب بطلان إمامته يجب على من صلح للإمامة أن يقوم ويدعو فرض عين إن لم يصلح غيره أو كفاية إن كان ثمة صُلَحَاء آخرون، وبعد قيامه ودعوته يلزم الكافة الإجابة والطاعة ولا اختيار لأحد منهم في العدول عنه إلى غيره، ولا يتوقف وجوب الطاعة على المكلف على كونه قد بايع بخلاف العقد والاختيار، فإن مقتضى ذلك أن المكلف مخير بين أن يبايع ذلك الطالب له بالبيعة وبين أنه يبايع غيره ممن يختاره، ومخير بين أن يبايع شخصاً يدخل تحت طاعته وبين أن لا يبايع أحداً، فافترق الحال بلا ريب ولا إشكال.

وأما قول الحشوية والخوارج: إن الإمامة جائزة في كل الناس، وإن طريقها القهر والغلبة.

فهو باطل من حيث أن ذلك يؤدي إلى أن لا تستقر إمامة الإمام، لأن الإمام تارة غالباً وتارة مغلوباً، وكذلك كان الأنبياء عليهم السلام، فلو اعتبرنا الغلبة لأدى إلى جواز خذلان الإمام بعد وجوب نصرته وإلى جواز قتله بعد وجوب احترامه وطاعته، ولما كان على الناكث والعاصي إثم، وكل ذلك معلوم البطلان، فيلزم بطلان ما يؤدي إليه وهو القول: بأن الطريق هو القهر والغلبة، ولأنه قول صادر من أهل البدع وأعوان الظلمة وأعداء العترة المطهرة، فلا يلتفت إليه إلا على وجه التحذير منه.

وأما قول العباسية: إن منصب الإمامة في العباسيين وطريقها الميراث.

فهو معلوم البطلان من حيث أن العباس وأولاده رضي الله عنهم لم يقل بذلك أحد منهم، بل كانوا يدينون ويعتقدون أن علياً عليه السلام هو الإمام بعد رسول الله صلى الله عليه وآله وسلم بلا فاصل، وقال العباس لأمير المؤمنين: أمدد يدك أبايعك فيقول الناس بايع العباس ابن أخيه فلا يختلف عليك اثنان. وأيضاً فإن هذا القول حادث في أيام العباسيين أحدثه ابن الراوندي يتقرب به إلى ملوكهم الفجار، ولأنه يلزم منه أن تقسم الإمامة بين جميع الورثة فتعطى الزوجة الثمن والجدة السدس.

وأما قول الإمامية: إن الإمامة محصورة في الإثني عشر الذين مر ذكرهم أو في أربعة فقط كما هو رأي الكيسانية: أمير المؤمنين، والحسنان، ومحمد بن الحنفية عليهم السلام.

فهو باطل بأنه لا نص يعلم عن الرسول صلى الله عليه وآله وسلم على أحد ممن ذكروه غير أمير المؤمنين والحسنين عليهم السلام وإلا لنقل وعلمه جميع الأمة، كما نقلت النصوص في الثلاثة المذكورين لأن الإمامة مما تعم به البلوى علماً وعملاً، وأيضاً فإن هذا قول حادث بعد الصدر الأول من الصحابة، وبعد التابعين أحدثه الذين خذلوا الإمام زيد بن علي عليهما السلام ونكثوا بيعته، وتبعهم الذين خذلوا الإمام محمد بن عبد الله النفس الزكية عليهما السلام، قال في شرح الأساس: قال الهادي عليه السلام : وروي عن جعفر الصادق عليه السلام لما جاءه خبر قتل عمه وأصحابه أنه قال: ذهب والله زيد كما ذهب علي بن أبي طالب والحسن والحسين وأصحابهم شهداء إلى الجنة، التابع لهم مؤمن، والشاك فيهم ضال، والراد عليهم كافر، وإنما فرق بين زيد وجعفر قوم كانوا بايعوا زيد بن علي عليهما السلام، فلما بلغهم أن سلطان الكوفة يطلب من بايع زيداً ويعاقبهم خافوا على أنفسهم فخرجوا من بيعة زيد ورفضوه مخافة من هذا السلطان، ثم لم يدروا بما يحتجون على من لامهم وعاب عليهم فعلهم فقالوا بالوصية حينئذ، فقالوا: كانت الوصية من علي بن الحسين إلى ابنه محمد ومن محمد إلى جعفر ليموهوا به على الناس فضلوا وأضلوا كثيراً، وتبعهم على قولهم من أحب البقاء وكره الجهاد في سبيل الله، ثم جاء قوم من بعد أولئك فوجدوا كلاماً مرسوماً في كتب ودفاتر فأخذوا بذلك من غير تمييز ولا برهان بل كابروا عقولهم ونسبوا فعلهم هذا إلى الأخيار منهم من ولد الرسول صلى الله عليه وآله وسلم، كما نسبت الحشوية ما روت من أباطيلها وزور أقاويلها إلى الرسول صلى الله عليه وآله وسلم ليثبت لهم باطلهم على من اتخذوه مأكلة لهم وجعلوهم خدما وخولا إلى قوله عليه السلام : فلما كان فعلهم على ما ذكرنا سَمَّاهم بعد ذلك زيد بن علي عليهما السلام روافض، ورفع يديه فقال: اللهم اجعل لعنتك ولعنة آبائي وأجدادي ولعنتي على هؤلاء الذين رفضوني وخرجوا عن بيعتي كما رفض أهل حرورا ‎علي بن أبي طالب حتى حاربوه، قال: فهذا خبر من رفض زيد بن علي عليهما السلام وخرج من بيعته، قال وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال لعلي عليه السلام : " يا علي إنه سيخرج قوم في آخر الزمان لهم نبز يعرفون به يقال لهم الروافض فإن أدركتهم فاقتلهم فإنهم مشركون فهم لعمري شر الخلق والخليقة "، إلى قوله عليه السلام: فمن ثبت الله فيه الإمامة واختاره واصطفاه وبين فيه صفات الإمامة فهو عندهم يعني آل رسول الله صلى الله عليه وآله وسلم إمام مستوجب الطاعة لقول رسول الله صلى الله عليه وآله وسلم: " من أمر بالمعروف ونهى عن المنكر من ذريتي فهو خليفة الله في أرضه وخليفة كتابه وخليفة رسوله ، قال: من ذريتي. فَوَلَدُ الحسن والحسين من ذرية النبي صلى الله عليه وآله وسلم، ثم قال: عليكم بأهل بيتي فإنهم لن يخرجوكم من باب هدى ولن يدخلوكم في باب ردى " انتهى كلام الهادي عليه السلام من شرح الأساس مع اختصار ما لا حاجة له.

وروى فيه عن صاحب المحيط رحمه الله تعالى بإسناده إلى الهادي عليه السلام عن أبيه عن جده قال: لما ظهر زيد بن علي عليهما السلام ودعا الناس إلى نصرة الحق فأجابته الشيعة وكثير من غيرهم قعد قوم عنه وقالوا: لست الإمام، قال: فمن هو ؟ قالوا: ابن أخيك جعفر، فقال لهم: إن قال جعفر هو الإمام فقد صدق فاكتبوا إليه وسلوه، فقالوا: الطريق مقطوعة ولا نجد رسولاً إلا بأربعين ديناراً، قال هذه أربعون ديناراً فاكتبوا إليه وأرسلوا، فلما كان من الغد أتوه فقالوا: إنه يداريك، قال: ويلكم إمام يداري من غير بأس أو يكتم حقاً أو يخشى في الله أحداً اختاروا إما أن تقاتلوا وتبايعوني على ما بويع عليه علي والحسن والحسين عليهم السلام أو تعينوني بسلاحكم وتكفوا عني ألسنتكم، فقالوا: لا نفعل، فقال: الله أكبر أنتم والله الروافض الذين ذكرهم جدي رسول الله صلى الله عليه وآله وسلم قال: " سيكون من بعدي قوم يرفضون الجهاد مع الأخيار من أهل بيتي ويقولون ليس عليهم أمر بمعروف ولا نهي عن منكر يقلدون دينهم ويتبعون أهواءهم "، انتهى.

وقال الدامغاني في رسالته في شأن الإمامية مالفظه: فمنها أن أهل المقالات اتفقوا أنهم لم يأخذوا مذهبهم عن أئمتهم ولا عن الثقات، وإنما هو موضوع وضعه المنصور أبو الدوانيق بعد قتل محمد بن عبد الله النفس الزكية وأخيه إبراهيم عليهم السلام، وعدة من فضلاء العلوية عليهم السلام، فظن أبو الدوانيق أنه لا يزال يخرج عليه قائم منهم بالخلافة فأعمل الحيلة، ورأى جماعة من الشيعة ينكر قيام القائم بالإمامة ويعتقد أن إمامها منصوص عليه وأنه غائب وهم الكيسانية فلاحت له الحيلة، وبعث إلى الأقطار التي يظن أن فيها من جهال الشيعة من تطرأ عليه الشبهة وأمر بثبت هذا المذهب فيهم وصنع له نسخة وجعلها مع بعض أتباعه، وأمرهم بإظهار التشيع والقائها إلى جهال الشيعة، ومضمون ما في النسخة: أن بني إسرائيل كان لهم اثني عشر نقيباً وبعد عيسى اثني عشر في أمته، وأن جبريل أتى بلوح فيه أسماء الخلفاء على الأمة وأنهم اثني عشر بعد محمد صلى الله عليه وآله وسلم فقد مضى منهم خمسة إلى جعفر الصادق وهذا جعفر سادسهم لما علم أن جعفر متزهد، والستة الباقون من ولده. فاعتقد الجهال منهم ذلك المذهب، ولما سمع به جعفر الصادق أنكر ذلك على الشيعة فأبوا وقالوا: إن جعفراً ينكر علينا تقية على نفسه، واستمروا على ذلك، وكل من ادعى الخلافة بعد هذا يكون أعدى الأعداء له وأحرص الناس على إتلافه، وأخذل الناس لاعتقادهم أن النص في غيره، وحصل بذلك مراد أبي الدوانيق انتهى كلام الدامغاني من شرح الأساس بلفظه.

وقد ذكر في شرح الأساس عن الحاكم في السفينة كلاماً عن جعفر الصادق عليه السلام يقتضي تبرأه عن هذه المقالة وتبرأه عمن خذل زيد بن علي عليهما السلام أو تبرأ منه، وذكر فيها عن جابر يعني الجعفي عن الباقر عليه السلام أنه قال: ليس منا إمام مفترض طاعته أرخى عليه ستوره والناس يظلمون خلف بابه، إن الإمام المفترض طاعته منا من شهر سيفه ودعا إلى سبيل ربه انتهى.

قلت: وبأكاليم هؤلاء الأئمة من آل رسول الله صلى الله عليه وآله وسلم يعلم أن الإمامية وكل من لم ينصر العترة النبوية عليهم السلام هم الروافض المرادون في الأحاديث النبوية على صاحبها أفضل الصلاة والسلام وعلى آله الأطهار الكرام، كما صرح به الحديث السابق برواية الإمام زيد بن علي عليهما السلام برواية الهادي عليه السلام عن أبيه عن جده القاسم بن إبراهيم نجم آل الرسول صلى الله عليه وآله وسلم، قال صلى الله عليه وآله وسلم: " سيكون من بعدي قوم يرفضون الجهاد مع الأخيار من أهل بيتي "، ولأن الرفض هو الترك، ثم غلب على من ترك الحق واتبع الباطل، فيشمل كل من تخلف عن متابعة العترة عليهم السلام من إمامي وجبري ومرجي، ومن والى أعداءهم وخرج عن مذاهبهم في العدل والتوحيد والوعد والوعيد وسائر المسائل المتعلقة بأصول الدين وأصول الفقه والتزم مذهب غيرهم في الفروع وإن خالف إجماعهم، لا كما يزعمه الحشوية وغيرهم ممن يتسم بالسنية أن الروافض من تبرأ من إمامة أبي بكر وعمر للزوم أن يصير جميع العترة عليهم السلام الطاهرة شموس الدنيا وشفعاء الآخرة كلهم روافض، لأن كلهم يتبرؤون من إمامة أبي بكر وعمر ويرونها باطلة كما مر تقرير ذلك عنهم وقد مرت الأبيات في هذا المعنى:

ورفضُكُم سابق يا عصبة البُكُمِ

سمَّيتم الآلَ والأتباعَ رافضةً

إلى آخرها، فلا يهولنك ما يزعمه هؤلاء القوم وانخدع لأجله بعض متأخري الزيدية، فروي عن الأصمعي أنه حكى أن سبب تلقيبهم بالرفض هو أن زيد بن علي عليهما السلام لما خرج لله تعالى جاءه قوم وسألوه البراءة عن الشيخين فأبى ذلك فرفضوه وعزلوا إمامته، وقيل: إنهم سموا بذلك لرفضهم أبا بكر وعمر إلى آخر ما ذكره.

وكيف يصح مثل هذا الكلام والحال أن أول من رفض أبا بكر وعمر سيدة النساء بإجماع الأمة، أنها هجرتهما وماتت وهي غاضبة عليهما، وكذلك أمير المؤمنين وولده الحسنان بلا خلاف بين عترتهم الأطهار خلفاً عن سلف، فيلزم عليه أن سيدة النساء وجميع أهل الكساء وجميع من اقتدى بهم وتأسى روافض، وكيف وقد تواترت الأحاديث أن رسول الله صلى الله عليه وآله وسلم يغضب على من أغضب بضعته الشريفة وفُصَّ تاج عترته المنيفة، ولله القائل رحمه الله تعالى:

ومن يصد إلى العليا من الرُّتَبِ
إلى النجاةِ دليلاً لا إلى العَطَبِ
أرجو النجاةَ غداً إن متَّ في غَيبي
في أمرِ فاطمَ قولاً ليس بالكَذِبِ

يا من أتانا بقولٍ باطلٍ كذب
هلا سلكت طريقاً كنت تعهدُها
أعني بهم آلَ بيتِ المصطفى فبهِم
وأنهم وسواهم صح عندهمُ

إلى قوله:

لمغضبِ فاطماً قد باءَ بالغَضَبِ
من أفضل الخلقِ إقداماً بلا سَبَبِ
فقلت ما كان في إبليس من عَجَبِ
وبعدُ ذاك بغى عن تلكمُ الرُّتَبِ
لعناً وبيلاً كما قد صح عن كُتُبِ

قالوا الرسول يقول الويل أجمعه
ومن به حسدٌ للآل صيره
قلتم: له صحبَتَه في المصطفى سَبَقَتْ
قد كان طاووسُ أهل السبع يقدُمُهُم
بل صار في الناسِ مطروداً وإنَّ له

وبعد فإن ما حكاه الأصمعي بما رواه أبو الجارود رحمه الله تعالى عن الإمام زيد بن علي عليهما السلام أن المعتزلة قالوا له: سلم لمن مضى وننصرك فقال: كل لواء عقد في الإسلام لغيرنا فهو لواء ضلالة.

وبما ذكره صاحب أنوار اليقين عليه السلام قال ما لفظه: والمحكي عن زيد بن علي عليهما السلام أنه نسب ما أصابه من ظلم هشام إلى الشيخين لكونهما أول من سن ظلم العترة عليهم السلام والتقدم على الأئمة.

وعن عبد الرحيم البارقي عن زيد بن علي عليهما السلام قال: الإمامة والشورى لا تصلح إلا فينا، قال: رويناه من كتاب السفينة.

وقد روي في أنوار اليقين عن الإمام زيد بن علي عليه السلام نحواً من هذا الكلام في شأن الشيخين وعثمان كثيراً، وروي له كتاب تثبيت الإمامة وهو الرسالة التي رواها بالإسناد إلى الإمام زيد بن علي عليهما السلام قال: هذا قول من خاف ربه واختار لنفسه ودينه وأطاع الله ورسوله صلى الله عليه وآله وسلم واجتنب الشك، ثم حكى الرسالة إلى آخرها أورد فيها من الحجج العقلية والسمعية ما يفيد القطع بتثبيت الإمامة لأمير المؤمنين عليه السلام بعد رسول الله صلى الله عليه وآله وسلم بلا فاصل، ثم ساق كلاماً في شأن عثمان أنه مال إلى الطلقاء وأبناء الطلقاء فاستنـزلوه فنكث على نفسه، فاجتمع في أمره المهاجرون والأنصار فاستعتبوه فأبى إلا تمادياً فيما لا يوافق الكتاب ولا السنة التي أجمعوا عليها فقتلوه، قال الراوي: فقلت له: أكل المسلمين قتلوه يا ابن رسول الله صلى الله عليه وآله وسلم ؟ قال: لا ولكن بعض قتل وبعض خذل، والقاتل والخاذل سواء، فمكث ملقى جثته لا يدفن أياماً ثلاثة، قلت: فما منعهم من دفنه يا ابن رسول الله ؟ فقال: لو أنهم أرادوا دفنه لم يروا قتله، فأقام ثلاثة أيام على المزبلة فكان الصبيان يمشون على بطنه ويقولون:

رماك الله بالجمرِ
مكاناً ضيق القعرِ
إذا أحدرت في القبرِ

أبا عمرو أبا عمرو
ولقاك من النار
فما تصنع بالمال

إلى آخر ما ذكره، وقد ذكر نحو هذا الإمام المنصور بالله عبد الله بن حمزة عليهما السلام في الشافي، وهذا إلى ما مر نقله من الأساس عن الإمام نجم آل الرسول وترجمان بني البتول وغيره: فأين يتاه بمن يذهب إلى موالاة المتقدمين على أمير المؤمنين عليه السلام ، ويقول: إن منكر إمامتهم رافضي والساب لهم زنديق ﴿إِنْ هِيَ إِلا أَسْمَاءٌ سَمَّيْتُمُوهَا أَنْتُمْ وَآبَاؤُكُمْ مَا أَنزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ إِنْ يَتَّبِعُونَ إِلا الظَّنَّ وَمَا تَهْوَى الأَنْفُسُ وَلَقَدْ جَاءهُمْ مِنْ رَبِّهِمْ الْهُدَى ﴾ {النجم: 23}.


الأدلة من الكتاب والسنة والإجماع والقياس على شروط الإمامة

قال عليه السلام [ وأما الذي يدل على اعتبار سائر خصال الإمامة التي ذكرنا ] من كونه عالماً سخياً شجاعاً مدبراً إلى آخر الشروط التي مر ذكرها [ فهو إجماع المسلمين. ] ولعله عليه السلام يعني من يعتد بهم إذ قد مر الخلاف في بعض تلك الشروط أو قبل حدوث مذهب المخالف [ فإن قيل: فسروا لنا كم ] القدر المحتاج إليه من [ هذه الخصال. ] اللازمة في الإمام متى أحرز ذلك القدر فهو إمام حق واجب الطاعة [ فقل: أما العِلْمُ، فإنه ] لا بد أن [ يكون عارفاً ] بأصول الدين الواجب معرفتها، فيجب أن يكون عالماً [ بتوحيد الله تعالى وعدله، ] كما مر تفصيله في بابي التوحيد والعدل [ وما يدخل تحت ذلك، ] من مسائل النبوة والقرآن والإمامة كما مر، ومسائل الوعد والوعيد وما يتصل بذلك كما سيأتي [ و ] لا بد أيضاً [ أن يكون عارفاً بأصول الشرائع ]، أي أدلتها الجملية التي تؤخذ منها الأدلة التفصيلية على المسائل الفرعية قطعية كانت أو ظنية، فيعرف الأصول [ و ] يعلم [ كونها أدلة ] على الأحكام الشرعية من الوجوب أو الحرمة أو الندب أو الكراهة أو الإباحة [ وهي ] أي الأصول المعروفة لدى العلماء بأصول الشرائع [ أربعة: الكتاب، والسنة، والإجماع، والقياس ].

الأدلة من الكتاب والسنة

أما الكتاب والسنة: فلا خلاف بين الأمة أنهما أصلان ومرجعان لثبوت الأحكام الشرعية.

الأدلة من الإجماع والقياس

وأما الإجماع والقياس: فقد خالف في كونهما كذلك قوم كما ذلك مذكور في كتب أصول الفقه، وقولهم مردود بما تقرر من الأدلة الدالة على حجية الإجماع، نحو قوله صلى الله عليه وآله وسلم: " لن تجتمع أمتي على ضلالة "، " من فارق الجماعة قيد شبر فقد خلع ربقة الإسلام من عنقه "، وأن أهل البيت عليهم السلام قرناء الكتاب، وسفينة نوح، وباب حطة، وباب السلم، وهم حجة الإجماع، فيجب أن يكون ما أجمعوا عليه حقاً وكل حق حجة واجبة الاتباع، ولما تقرر من أن النصوص على جميع ما يتعلق بأفعال المكلفين من العبادات والمعاملات لا تفي بجميع حوادث الدهور والأزمنة إلى منقطع التكليف، كيف وكثير من الحوادث إنما وقعت بعد مضي الصدر الأول من الصحابة ومن يلونهم من التابعين، فلم يبق إلا معرفة الحكم الشرعي فيها إلا القياس على ما قد نص عليه الشارع صلوات الله عليه، وعلم من الكتاب أو السنة باعتبار استنباط واستخراج العلة المقتضية للحكم المنصوص عليه في الأصل المقيس عليه، فإذا نظرنا في الفرع وعلمنا أو ظننا وجودها في الفرع الذي لم نجد عليه نصاً في كتاب ولا سنة ولا إجماع ألحقنا حكمه بحكم الأصل المنصوص عليه، فهذا الدليل يثبت أن القياس أصل وحجة من أصول الشرائع وحججها التي تثبت بها الأحكام الشرعية، وهذا فيما كان يتعلق بالمسائل الشرعية.

فأما المسائل الأصولية: كمسائل أصول الدين، فلا خلاف بين المتكلمين أن القياس هو الأصل المعتمد عليه والمتوصل به إلى معرفة الأحكام العقلية من حدوث العالم وافتقاره إلى الصانع المختار جل وعلا، وتوحيده وتنـزيهه عن مشابهة الخلق وصفات النقص،وعدله وصدق كلامه، ونبوة أنبيائه، وقد أرشد الله الخلق إلى استعماله وأكثر من الاحتجاج به على الكفار من أهل الإلحاد ومنكري المعاد فقال عز من قائل: ﴿يَاأَيُّهَا النَّاسُ إِنْ كُنْتُمْ فِي رَيْبٍ مِنْ الْبَعْثِ فَإِنَّا خَلَقْنَاكُمْ مِنْ تُرَابٍ﴾ الآية{الحج:5}، فنبه بهذا سبحانه إلى قياس إمكان الإعادة والبعث ووقوع ذلك لا محالة على خلق الناس من تراب وتنقيلهم من النطفة إلى المضغة إلى العظام، وقال: ﴿وَمِنْ آيَاتِهِ أَنَّكَ تَرَى الأَرْضَ خَاشِعَةً فَإِذَا أَنزَلْنَا عَلَيْهَا الْمَاءَ اهْتَزَّتْ وَرَبَتْ إِنَّ الَّذِي أَحْيَاهَا لَمُحْيِي الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ﴾ {فصلت:39}، وقال: ﴿فَأَخْرَجْنَا بِهِ مِنْ كُلِّ الثَّمَرَاتِ كَذَلِكَ نُخْرِجُ الْمَوْتَى لَعَلَّكُمْ تَذَكَّرُونَ﴾ {الأعراف:57}، وقال: ﴿اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ وَمِنْ الأَرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الأَمْرُ بَيْنَهُنَّ لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلْمًا﴾ {الطلاق:12}، ﴿فَلْيَنظُرْ الإِنسَانُ مِمَّ خُلِقَ﴾{الطلاق:5}، ليعلم أنه تعالى على رجعه لقادر، وغير ذلك،وقال: ﴿فَاعْتَبِرُوا يَاأُولِي الأَبْصَارِ﴾ {الحشر:2}، وقال: ﴿وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنْبِطُونَهُ مِنْهُمْ ﴾ {النساء:83}، إلى غير ذلك من الآيات الدالة على أن القياس معتبر وحجة في العقليات والسمعيات أصولها وفروعها فمنكر كونه حجة لا يعول على خلافه.


الصفات المعتبرة في الإمام

قال عليه السلام [ والمراد بذلك ] الإشارة إما إلى اللفظ وهو قوله: عارفاً بأصول الشرائع وكونها أدلة أو إلى المعنى وهو بيان القدر المحتاج إليه من العلم، وهذا هو الأنسب بقوله، [ أن يكون فَهِماً في معرفة أوامر القرآن والسنة ]، وفَهِمْ من أمثلة المبالغة على فَعِل - أي كثير الفهم أو سريعه - ويحتمل أن المراد حصول الفهم مع قطع النظر عن كثرة أو سرعة مهما حصل القدر اللازم فهو فَعِل بمعنى فاعل، وأوامر القرآن والسنة الصيغ الموضوعة لطلب الفعل وما في معناها نحو: ﴿كُتِبَ عَلَيْكُمْ الْقِتَالُ ﴾ {البقرة:216}، ﴿وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ ﴾ {آل عمران:97}، ولعل مراده عليه السلام أن يعرف صيغة الأمر وهل أريد بها إيجاب الفعل نحو: ﴿وَأَقِيمُوا الصَّلاةَ وَآتُوا الزَّكَاةَ ﴾ {البقرة:43} أو أريد بها الندب نحو: كل مما يليك أو مجرد الإباحة نحو: ﴿وَإِذَا حَلَلْتُمْ فَاصْطَادُوا ﴾ {المائدة:2}.

[ و ] كذلك [ نواهيهما، ] يكون عارفاً وفهماً للمراد من الصيغ الموضوعة للزجر عن الفعل سواء كان بصيغة النهي نحو: ﴿وَلا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ ﴾ {البقرة:188}، أو بما في معناه نحو: ﴿حُرِّمَتْ عَلَيْكُمْ الْمَيْتَةُ ﴾ {المائدة:3}، ﴿وَمَنْ يَظلِمْ مِنْكُمْ نُذِقْهُ عَذَابًا كَبِيرًا ﴾ {الفرقان:19}، وسواء أريد به التحريم كما مثل أو الكراهة نحو: " لا يبولن أحدكم قائماً " وكذلك يعرف ما ورد من الأوامر والنواهي، وليس المراد به شيئاً من الأحكام الخمسة كالتهديد والتحقير والتخيير والتسخير والتسوية ونحو ذلك مما يرد بصيغة الأمر والنهي من سائر المعاني، وكذلك لا بد أن يكون عارفاً بسائر أحكام الأوامر والنواهي من إفادتهما الفور أو التراخي أو التكرار أو عدمه أو الصحة أو الفساد إلى غير ذلك مما هو مذكور في أصول الفقه.

[ وعَامِّهما، وخَاصِّهما، ] فيكون عارفاً بصيغ العموم، فصيغ العموم: كل لفظة دالة على متكثر غير منحصر، وقلنا: غير منحصر. تخرج أسماء الأعداد، فإنها وإن دلت على متكثر لكنها منحصرة فلا عموم فيها، ونحو أسماء الأعداد مما دل على الكثرة لكنه ينحصر إلى حد كأسماء المدن والبلدان فإنها تطلق على متكثر لكن ينتهي إلى حد وهو ما شمله ذلك الاسم من الحارات والأزقة والأسواق فلا عموم فيها، وإنما العموم فيما يتناول كثرة غير منحصرة نحو: الجمع المعرف بلام الجنس، ومن، وما وغير ذلك من صيغ العموم وصيغ الخصوص ماعدا ذلك كأسماء الأعلام والنكرات في غير سياق النفي، وأسماء الأعداد والمدن والبلدان، وكذلك الأنواع الداخلة تحت الأجناس الشاملة لها ولغيرها، فإنها وإن كانت عامة بالنسبة إلى ما دخل تحتها فهي خاصة بالنسبة إلى ما دخلت تحته كالحيوان والإنسان بالنسبة إلى الجسم، ونسبة الإنسان إلى الحيوان، فلا بد أن يكون عارفاً بصيغ العموم وصيغ الخصوص، وعارفاً بكيفية العمل بهما مهما تعارضا وتواردا على محل الحكم، فيعمل بالخاص فيما تناوله وبالعام فيما بقي نحو: ﴿قَاتِلُوا الَّذِينَ يَلُونَكُمْ مِنْ الْكُفَّارِ ﴾ {التوبة:123}، فهذا عام يتناول الذمي والحربي، ثم ورد النهي عن قتل الذمي فهذا خاص، فيعمل بهذا الخاص فيما تناوله وهو من أُعطي الذمة فلا يقتل، وبالعام فيما بقي وهو كل كافر غير ذمي كالمعطلة وعباد الأصنام والكتابيين الذين أنفوا عن تسليم الجزية والدخول تحت الذمة، وكذلك يعرف سائر الأحكام المتعلقة بباب العموم والخصوص المذكورة في أصول الفقه.

[ ومجملهما ومبينهما، ] فالمجمل: ما دلالته غير واضحة، والمبين بخلافه، قال في شرح الغاية: وإنما لم يقل لفظ ليعم القول والفعل، فلا يبطل عكس الحد بالفعل، فإنه قد يكون مجملاً كقيام النبي صلى الله عليه وآله وسلم من الركعة الثانية من غير جلوس للتشهد الأوسط لتردده بين العمد الدال على ترك الجلسة الوسطى، وبين السهو الذي لا دلالة له على الجواز، وقوله: دلالته. ليفيد أن له دلالة فيخرج المهمل إذ لا دلالة له، وقوله: غير واضحة خرج المبين لوضوح دلالته انتهى.

فعلم أن الإجمال والبيان يقعان في القول والفعل، مثال المجمل من القول: قوله تعالى: ﴿وَلأُحِلَّ لَكُمْ بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ ﴾ {آل عمران:50}، ومثال المبين: منه قوله تعالى: ﴿أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ ﴾، ﴿وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا ﴾ {المائدة:96}، ومثال المجمل من الفعل: ما ذكره من القيام من الركعة الثانية، ومثال المبين منه: ترك التشهد الأوسط مع العمد لتركه بعد أن فعله أو تقرير تاركه فإنه يكون بياناً لكونه غير واجب، ولا بد أن يعرف سائر أحكام المجمل المبين المذكورة في كتب الأصول نحو: أن المبين إذا اقترن به ما يقتضي إجماله صار مجملاً كقوله تعالى: ﴿وَأُحِلَّتْ لَكُمْ الأَنْعَامُ إِلا مَا يُتْلَى عَلَيْكُمْ ﴾ {الحج:30}، فإن قوله: ﴿وَأُحِلَّتْ لَكُمْ الأَنْعَامُ ﴾ مبين لأن دلالته على حل كل الأنعام واضحة، فلما اقترن به الاستثناء في قوله تعالى: ﴿ إِلا مَا يُتْلَى عَلَيْكُمْ﴾ صار مجملاً فلم يعلم بعده ما يحل منها وما يحرم حتى تبين بما عدا هذه الآية من سائر الأدلة.

[ وناسخهما، ومنسوخهما ]، فالناسخ: هو ما دل على حكم شرعي لزم لذاته إزالة حكم سابق مثله مع تراخ بينهما ممكن معه العمل بالأول، فقوله: ما دل. يشمل النسخ بالقول والفعل والتقرير، وقوله: لزم لذاته. خرجت الأحكام المبتداة بالتشريع، فلا يقال فيها ناسخ، وقوله: مثله. أي في كونه شرعياً فلا دخل للنسخ في الأحكام العقلية، وقوله: مع تراخ الخ، يخرج البدأ والعبث لو نسخ الفعل قبل مضي وقت يمكن فيه العمل لكونه تعالى متعال عنهما للزوم الأول القدح في التوحيد، والثاني: القدح في العدل والحكمة، والمنسوخ: هو الحكم الشرعي المرفوع بمثله مع تراخ الخ ما ذكر في حد الناسخ، فخرج بالشرعي العقلي فلا ينسخ ولا ينسخ به، وقوله: بمثله مع تراخ، يخرج رفع الحكم بالغاية نحو: ﴿وَلا تَعزِمُوا عُقْدَةَ النِّكَاحِ حَتَّى يَبْلُغَ الْكِتَابُ أَجَلَهُ ﴾ {البقرة:235}، ﴿ثُمَّ أَتِمُّوا الصِّيَامَ إِلَى اللَّيْلِ ﴾ {البقرة:187}، ويخرج بآخر الحد لزوم البدأ والعبث، فلابد أن يكون عارفاً بأحكام النسخ وما الذي لا يصح أن ينسخ، وما الذي يصح أن ينسخ به، وما لا يصح النسخ به على حسب ما هو مفصل في موضعه.

ولابد أيضاً أن يكون [ عارفاً بمواضع الوفاق، ] فيعرف المسائل التي وقع عليها الإجماع ممن سبق من العلماء رحمهم الله تعالى [ وطرف من مواضع الخلاف في ] مسائل [ فروع الفقه، ] من العبادات والمعاملات [ لئلا يجتهد في مواضع الإجماع، ] فيعرف حكم المسألة المتعلقة بالحادثة هل هي إجماعية فالإجماع حجة فيها وأكبر دليل على ثبوت حكمها فلا يجوز له الاجتهاد فيها بخلاف ما وقع عليه الإجماع فيها، بل قد قيل: يفسق مخالف الإجماع مع العلم به، وإنما قال: عارفاً بمواضع الوفاق، وطرف من الخلاف. لأن مسائل الإجماع يسيرة يمكن الوقوف عليها، وقد ذكرت مجموعة في حواشي مقدمة الأزهار بخلاف مسائل الخلاف فلا حصر لها فاشتراط معرفة جميعها لا يتأتى، فإذا حدثت حادثة نظر هل ثمة إجماع على حكمها كفاه ذلك عن البحث والنظر على حكمها من الكتاب والسنة والقياس والاجتهاد، أم لم ينقل فيها إجماع بحث عن دليلها فيطلب النصوص عليها أو الظواهر من الكتاب أو السنة، فإن لم يجد نظر في نظائرها مما قد نص عليه فيهما أو في أحدهما أو دلت عليه دلالة ظاهرة كذلك فيستنبط العلة التي لأجلها ثبت الحكم ويستخرجها من الأصل المنصوص عليه، وينظر وجودها في الفرع الذي يريد معرفة حكمه هل هي موجودة فيه على الحد الذي وجدت عليه في الأصل [ فيتحرى في معرفة القياس ] حتى يعلم أو يظن عدم الفارق بينهما، فالعلم حيث العلة منصوص عليها في الأصل ووجدت في الفرع قطعاً كما إذا قال الشارع: حرمت الخمر لإسكاره، ثم علمنا وجود الإسكار في النبيذ والحشيشة والبنج، والظن حيث العلة مستنبطة كتحريم بيع الجنس بجنسه متفاضلاً في الكيل والوزن، فإنه بطريق السبر والتقسيم يحصل الظن أن لا علة للتحريم إلا الاتحاد في الجنس والتقدير دون الطعم والاقتيات ودون الاتحاد في الجنس وحده أو التقدير وحده، لاطراد وجود الحكم عند اجتماع الاتحاد في الجنس والتقديم، وانخرامه عند وجود أحدهما أو غيرهما مما ذكر.

[ و ] كذلك يتحرى في معرفة حكم المسألة المأخوذ فيها من دون نص ولا قياس وإنما أخذ من [ الاجتهاد، ] والاستنباط لذلك الحكم من وجود وصف مناسب للحكم كما في استنباط داود وسليمان عليهما السلام: ﴿إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ ﴾ {الأنبياء:78}، فإن داود عليه السلام اجتهد أن تؤخذ الغنم بما أكلت وأذهبت من ذلك الزرع، وسليمان عليه السلام اجتهد أن يؤخذ من أصوافها وألبانها بما أكلت وأذهبت، فقرر الله حكم سليمان عليه السلام كونه أنسب بالعلة وهو عدم الاضرار بجانبي صاحب الغنم وصاحب الحرث، بخلاف حكم داود عليه السلام ففيه مراعاة جانب صاحب الحرث دون جانب صاحب الغنم فلم يكن فيه من المناسبة كما كان في حكم سليمان، وهذا أحد الأدلة للقائلين بأن الحق في الفرعيات مع واحد والمخالف مخطٍ معذور، قال تعالى: ﴿وَكُلاًّ آتَيْنَا حُكْمًا وَعِلْمًا ﴾ {الأنبياء:79}، دفعاً لتوهم قصور داود عن رتبة الاجتهاد في سائر المسائل والأحكام وإن أخطأ في هذه فليس من شأن العالم المجتهد أن لا يخطي في شيء، فالإنسان محل الخطأ ولكن الشرط هو الإصابة في أكثر ما يرد عليه، بحيث لا يحصل الخطأ منه إلا في القليل النادر البعيد المدرك، وكيف وقد وقع الخطأ في اجتهادات الأنبياء عليهم السلام كما في قصة آدم ويونس وداود فيما ذكر في امرأة أوريا، وسليمان في شأن ولده حتى ألفى على كرسيه جسداً ثم أناب وقال رب اغفر لي، وكما في قصة نبينا محمد صلى الله عليه وآله وسلم في شأن الأعمى وأخذ الفدى من الأسرى وغير ذلك، فلا ينبغي لرصين عقل أن يجعل ما يصدر من الخطأ في اجتهادات الأئمة الهادين من عترة سيد المرسلين ذريعة إلى القدح في إمامتهم ومعذرة عن التخلف عن طاعتهم مع علو درجتهم وسمو مرتبتهم، ونزاهتهم عن كبائر الإثم والفواحش، وقيامهم بما يجب من نصرة الشريعة المطهرة، وإقامة الحدود، وحفظ بيضة الإسلام، ولو جعلنا ذلك قادحاً لما انعقدت إمامة إمام، وإنما ذلك دأب أهل الشقاق والعمى في الدين المقتفين من سبق منهم من المتمردين الذين تركوا أمير المؤمنين واعتزلوه أو قاتلوه كأهل الجمل والخوارج ومن حذا حذوهم من سائر المعاندين على أولئك الأئمة الهادين، نسأل الله اللطف والعصمة والهداية إلى ما فيه النجاة يوم يقوم الناس لرب العالمين.

وإنما اشترط كونه عارفاً بالقياس والاجتهاد [ ليمكنه رد الفرع إلى أصله. ] عند الاشتباه أو التعارض، فإذا وقع الاشتباه في حكم الفرع بأن كان فيه وصفان يمكن التعليل بكل منهما أحدهما يقتضي التحريم والآخر يقتضي التحليل أمكنه رد الفرع إلى الأصل المقيس عليه، فيُعلم له الحكم بعد ذلك من تحريم أو تحليل، كما إذا قلنا في تحريم النبيذ بكونه يزيل العقل كالخمر ولكونه يقذف بالزبد أو رائقاً كالخمر، فإن هذه الأوصاف الثلاثة محتملة لأن يكون كل واحد منها هو علة التحريم أو أن مجموعهما هو علة التحريم، فمتى أمكنه بعد ذلك استنباط العلة المناسبة للتحريم بطريق الإبطال واستعماله في أيها أو في مجموعها، فما جرى فيه الإبطال علم بطلان كونه العلة المقتضية للتحريم وما لم يجر فيه الإبطال علم كونه هو العلة، فينظر في علة تحريم الخمر أن كونه مزيلاً للعقل مناسباً للتحريم لأجل حفظ العقل الذي بزواله يرتكب الإنسان المقبحات وتفوته المصالح ويقع في المهالك، بخلاف كونه يقذف بالزبد أو كونه رائقاً فلا مناسبة في أيهما، إذ لا يترتب على ذلك شيء مما يترتب على زوال العقل، ولأنه قد حل لنا تناول ماعداه مما يقذف بالزبد أو كونه رائقاً، وبخلاف كون العلة هو مجموع الثلاثة الأوصاف، إذ قد حرم علينا ما لم يجتمع فيه الثلاثة الأوصاف كالحشيشة والبنج مع تقدير وجود نص فيهما دون النبيذ مع تقدير عدم نص فيه، فإنا بعد هذا السبر والتقسيم والإبطال نعلم أن ليس علة التحريم في الخمر إلا كونه يزيل العقل، فنرد هذا الفرع الذي هو النبيذ إلى هذا الأصل الذي هو الخمر بتلك العلة الجامعة بينهما، فنحرم بعد ذلك كل مسكر ونحلل ما عداه من سائر ما يقذف بالزبد والريقان.

هذا وقد اشترط في المجتهد أن يكون معه من علم العربية من النحو والصرف واللغة ما يتمكن معه من استنباط الأحكام الشرعية، لأن الكتاب والسنة الذين هما أصل مأخذ الأحكام الشرعية لما كانا باللسان العربية، وإنما تتم معرفة المراد من الخطاب بمعرفة أحوال الكلمات من كون الرفع علامة للفاعل ونحوه، والنصب علامة للمفعول ونحوه، والجر علامة الإفضاء بمعنى الكلمة إلى ما يليها، فاشترط لذلك معرفة علم النحو، ومن كون حروف الكلمة أصلية أو مزيد فيها أو محذوف منها شيء لإعلال أو نحوه، فاشترط لذلك معرفة علم الصرف، ومن كون الكلمة وضعت للدلالة على المعنى المراد وحده أو مع إتيانها لغيره، فاشترط لذلك معرفة علم اللغة، فلا بد أن يكون مجوداً في هذه الفنون الثلاثة ليتمكن من استنباط الحكم الشرعي،وزاد بعض العلماء معرفة علم البلاغة من المعاني والبيان والبديع، وبعضهم علم المنطق، والجمهور على خلافه، لكن إذا كان له لمسة ومعرفة بهذين العلمين فهو أثبت وأولى لأن العلم خير من الجهل بكل حال وزين لصاحبه بأشرف الخصال.

قلت: ولابد أيضاً أن تكون له لمسة ومعرفة بالسيرة النبوية على صاحبها وعلى آله أفضل الصلاة والسلام، وكذلك سيرة الوصي عليه السلام ،وسير الأئمة الهادين بعده من عترة سيد الأنام صلوات الله وسلامه عليهم جميعاً إلى يوم الدين، ليكون عارفاً بكيفية تدبير الحوادث المتعلقة بالجهاد ونحوه، ويتمكن من السيرة في الرعية على منهجهم القويم وصراطهم المستقيم فهم قرناء القرآن، وحلفاء الإيمان، وتبصرة الحيران، ومغاث اللهفان، وهم سفينة نوح، وباب السلم المفتوح.

[ وأما الفضل، ]: فلما لم يكن للعلم طريق بكونه أفضل أهل زمانه ثواباً عند الله وأعظم رفعة بعد الحسنين عليهما السلام فاعتبر في ذلك [ أن يكون أشهر أهل زمانه بالزيادة على غيره في خصال الإمامة ] فإن فرض التساوي في جماعة يصلح كل واحد منهم للإمامة [ أو ] كان الأشهر والأكمل غير مساعد لتحمل أعباء الإمامة لعذر أو زهادة أو لاشتغاله بتدريس العلوم وغيره يقوم مقامه في الإمامة كفى فيمن يقوم بالإمامة أن يكون [ كأشهرهم. ] أي أشهر المتساوين أو كأشهر الآخرين ولو لم يساو ذلك الذي اعتذر ولم يساعد للقيام مهما كان هذا الذي سيقوم جامعاً لخصال الإمامة.

[ وأما الشجاعة، ]: فلما كانت تتفاوت في الخلق وهي من الصفات الغريزية وربما تزايد بممارسة الحروب والقتال [ فـ ]اعتبر فيها [ أن يكون بحيث لا يجبن عن لقاء أعداء الله، ] تعالى من الكفار والبغاة وأهل الشقاق [ وأن يكون ] عند التحام القتال ومنازلة الأبطال [ ربط الجأش ] أي مستقر الخاطر والبال بحيث لا يندهش ويعمى عن حسن التدبير ولا يعتريه الفشل فيكون منه الفرار لغير موجب أو مرجح للانتقال من محل إلى ما هو أحصن وأبعد عن تناول العدو أو أيسر وأقرب إلى الناس، وقد اختلف في القدر المحتاج إليه من الشجاعة في الإمام، والصحيح ما ذكره المؤلف وهو الذي ذهب إليه الجمهور من العلماء [ وإن لم يكثر قتله وقتاله. ] وفي الأزهار مقدام حيث يجوز السلامة، وحكى شيخنا رحمه الله تعالى عن الناصر عليه السلام : أن يكون معه من رباط الجأش ما يصون به أن تتحطم جيوش المسلمين عند لقاء العدو، وهو قريب من الأول، وعن الهادي عليه السلام معنى الشجاعة: أن يخلط الصفوف ويحمل على الألوف، قال بعضهم: وهذه الصفة لا توجد إلا في ثلاثة على بن أبي طالب وزيد بن علي والهادي عليهم السلام.

[ وأما السخاء، فإنه ] محل نظر للإمام ويختلف باختلاف الأحوال من المصلحة في البذل أو المنع ووجود المال مع القلة أو الكثرة، وحصول المنفعة من المعطى والمصلحة الراجعة إلى الدين من تأليف من به النصرة أو تأمين الطرق أو كف أذاه عن الإمام أو الرعية أو مخاذلة العدو أو نحو ذلك، وعلى الجملة فالواجب أن [ يكون سخياً بوضع الحقوق في مواضعها. ] التي دل عليها الشرع واقتضاها نظر الإمام بحيث لا يبخل ولا يبذر في مال الله تعالى، وأما مال نفسه فلا كلام.

[ وأما جودة الرأي، ] وحسن التدبير [ فـ ] الواجب [ أن يكون بالمنـزلة التي يُرجع إليه عند التباس الأمور. ] فيكون عنده من فك المشكلات وقطع علائق المعضلات ما فيه الصلاح للمسلمين والفلاح يوم الدين، ولم شعث المؤمنين، وصلاح ذات البين، ورضا رب العالمين، وإن لم يكن أشد الناس وأحذقهم وأدهاهم رأياً، وقد روي عن أمير المؤمنين عليه السلام أنه قال: والله ما معاوية بأدها مني، ولكن كل دهاية فجرة، وكل فجرة غدرة، ولكل غادر لواء يعرف به يوم القيامة. والدهاية أن يؤتى إلى الباطل على صورة ظاهرها الحق والصواب، كما في رفع معاوية لعنه الله المصاحف عند أن ضاق به الخناق لما أحاطت به جنود الوصي عليه السلام وأنصار الله، فبذل التحاكم إلى الكتاب ورفع المصاحف على رؤوس الرماح وأمر المنادي ينادي أن هذا كتاب الله حكم بيننا وبينكم، فانخدع لذلك طائفة من أصحاب أمير المؤمنين عليه السلام فحذرهم الاغترار بما أظهره عدو الله من الإنصاف مع إصراره على الخلاف، وقال لهم عليه السلام : إنها كلمة حق أرادوا بها باطلاً. وأمرهم بإتمام منازلة عدو الله، فلم يمتثلوا حتى اختلفت الكلمة فيما بينهم وانفتل الأمر وكف القتال عن العدو، ثم وقع التحكيم للحكمين فلم يزل معاوية اللعين يكاتب عمراً ويسارره وأمير المؤمنين واقف على مقتضى التحكيم للكتاب العزيز وغير مباحث ومتابع بعد ذينك الحكمين اللذين هما أبا موسى الأشعري وعمرو بن العاص وهما يكتمان الأمر عنه حتى اتفقا على خلع الرجلين ويختار المسلمون لأنفسهم غيرهما، فلما كان يوم الميعاد لإظهار الحكم خدع عمرو أبا موسى بأن يتقدم في الكلام وقد حذره الوصي عليه السلام ذلك فلم يمتثل فتقدم بالكلام وخلع أمير المؤمنين عليه السلام ومعاوية لعنه الله عن الإمامة، فقال له عمرو بن العاص لعنه الله: إنما عليك خلع صاحبك فأما صاحبي فأنا أخلعه. فاغتر بذلك واقتصر على خلع الوصي عليه السلام ، فلما تكلم عمرو قال: قد سمعتم أيها الناس خلع أبي موسى لصاحبه علياً كما خلع خاتمه من خنصره وأنا قد أثبتها في صاحبي معاوية كما أثبت خاتمي في خنصري، فتساب أبو موسى وعمرو، فقال أبو موسى لعمرو: إن مثلك كمثل الكلب إن تحمل عليه يلهث وإن تتركه يلهث، فقال عمرو لأبي موسى: إن مثلك كمثل الحمار يحمل أسفاراً، ولام الناس أبا موسى على ما ساعد عليه عمراً حتى خدعه، وصارت هذه القصة من أدل الدلالة على فجور معاوية وعمرو بن العاص لعنهما الله تعالى.

[ وأما القوة على تدبير الأمور، ] فيريد بذلك عليه السلام كمال الخلقة في الإمام [ فلا يكون منه ] أي فيه [ نقص في عقله ولا آفة في جسمه، ] من جذام أو برص أو عمى أو صمم،والأولى حمل القوة على الاقتدار، فيكون أعم من أن يكون بجسمه آفة كما ذكر أو كان به عجز أو كسل أو ملل أو ميل إلى الرفاهية [ يضعف لأجل ذلك عن النظر في أمور الدِّين وإصلاح أحوال المسلمين. ] والذب عنهم، وجمع كلمتهم، ولم شعثهم، وقد روي عن النبي صلى الله عليه وآله وسلم أنه قال: " مامن أمير يلي أمر المسلمين ثم لا يجهد لهم وينصح إلا لم يدخل معهم الجنة "، أخرجه مسلم وأخرج في معناه أحاديث أخر، وأخرج ابن السمان عن أبي سعيد الخدري قال صلى الله عليه وآله وسلم: " أيما راع لم يرحم رعيته حرم الله عليه الجنة "، وفي بعض الأحاديث: " أيما أمير لم يحظ رعيته بالنصيحة حرم الله عليه الجنة "، أخرجه المرشد بالله عن أبي سعيد الخدري رضي الله عنه.

[ وأما الورع، ]: فالقصد من ذلك [ أن يكون ] بحقيقة الإيمان الشرعي وهو: أن يكون [ كافَّاً عن القبائح، قائماً بالواجبات. ]، فلا يكون ذو جرأة في دينه لا صريحاً ولا تأويلاً كالعقائد الردية الموجبة جرفه من باب التأويل كعقائد المجسمة والمجبرة والخوارج والمرجئة وسائر أهل البدع دون ما هو محل خلاف بين أئمة العترة عليهم السلام كإثبات عذاب القبر وتفسير معنى الصراط والميزان ونحوهما من أحوال الآخرة، ونُدِب كون الإمام من أهل الزهادة، والعفة، وملازمة الذكر، وحسن الأخلاق، والرفق بالمؤمنين، والإغلاظ والشدة على المجرمين إلا لمصلحة من تأليف أو مكافأة أو استجلاب ما يعود نفعه لمصلحة المسلمين دينهم أو دنياهم.


الطريق إلى معرفة أن الإمام على تلك الصفات المشروطة

فصل:في الطريق الموصلة للمكلف إلى العلم بكون الإمام على تلك الصفات المشروطة فيه حسبما مر:

قال عليه السلام [ فإن قيل: ] لك أيها الطالب الرشاد [ فما النظر ] أي الطريق الموصلة لنا إلى العلم بوجود تلك الصفات المعتبرة في الإمام ؟ وأصل النظر: الفكر والتأمل فاستعمل فيما يقع فيه الفكر والتأمل من إطلاق اللازم على الملزوم لما كان النظر طريقاً [ إلى إثبات كونه ] أي إمام العصر الموجود فيه ذلك المكلف [ على هذه الخصال ؟ ] التي مر تعدادها، [ فقل: أما كونه عالماً ] فلا يخلو إما أن يكون المكلف من الحاضرين بلد الإمام الذي قام ودعا فيه أو من الغائبين النائين عن بلده، فإن كان من الحاضرين [ فيحصل العلم به ] أي بكونه عالماً [ للعلماء ] الحاضرين [ بالمباحثة والمناظرة، ] للإمام في أبعاض المسائل العلمية من أصول وفروع وحديث وتفسير ونحو ولغة وصرف، فمتى كان عارفاً بما وقع فيه المباحثة والمناظرة وأدلتها وترجيحات ما اختلف فيه منها مهما لم يكن من مسائل المعاياة والمسائل الغريبة والمستغنى عن معرفتها، فقد حصل القدر اللازم من العلم فيه فتجب إجابته وطاعته، ولو احتاج في بعضها إلى تجديد نظر وبحث وتفتيش ومذاكرة غيره من العلماء حتى تتقرر المسألة لديه لا عن تقليد ومجازفة، [ وتحصل لغيرهم ] أي لغير العلماء [ من ] سائر [ الأَتْبَاع ] العوام وأهل الالتماس ببعض المسائل الدينية، ولم يبلغ درجة من يعد في العلماء، فإن هؤلاء يحصل العلم لهم [ بكونه عالماً بوقوع الإِطْبَاق ] من الكافة [ والإجماع من العلماء ] المحقين دون علماء السوء ومخالطي السلاطين، فلا اعتداد بمخالفتهم في كون القائم عالماً، إذ لو اعتبرناهم في هذا لأدى ذلك إلى القدح في إمامة الأئمة الهادين، إذ ما من إمام إلا وفي عصره من علماء السوء من يجحده العلم والصلاحية، ومن يميل إلى من بغى عليه، أو يقعد عن نصرته لعصبية أو عدم عطية، وقد قال تعالى في شأن الأنبياء عليهم السلام: ﴿وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا شَيَاطِينَ الْإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا﴾{الأنعام:112}، فما بالك بحال الأئمة عليهم السلام نسأل الله التوفيق والعصمة، فمتى وقع الإطباق والإجماع حسبما ذكر [ على كونه كذلك. ] أي عالماً على الجملة عند الكافة، مجتهداً عند العلماء المحقين، ثبتت إمامته ووجبت طاعته مع كماله في سائر الخصال، [ وأما سائر الخصال ] المعتبرة في الإمام [ فلا بد من حصول العلم ] للمكلف [ بكونه ] أي الإمام [ عليها، ]، والطريق الموصلة إلى العلم بذلك [ إن كان غائباً فإنه يحصل العلم التواتري ] أي الذي سببه الأخبار المتواترة [ بذلك ] أي بكونه جامعاً لسائر الخصال لكن مثل النسب إلى أحد البطنين مما لا يتأتى التواتر فيه بل الشهرة والإطباق على انتسابه إلى رسول الله صلى الله عليه وآله وسلم، [ وكذلك الحكم إذا كان غائباً أن طريق العلم به ] في الإمام [ الأخبار المتواترة للعلماء وغيره، ] فإذا تواترت الأخبار بكونه عالماً أو وجدت القرائن المقتضية لذلك كالرجوع إليه فيما استشكل من المسائل والأحكام فيجيب فيها ويقرر الأحكام ويدرك وجوهها، ويُنكِّت عليها بالنُّكَت الصحيحة، وينبه على وجوه خلل المختل منها، وما يلزم من تبيين ما أبهم فيها، وما يلزم استيفاؤه من جميع أطرافها، فإنه يعلم كونه عالماً ثابتاً، [ وإن كان حاضراً فلا بد من حصول العلم بكونه جامعاً لها، ] وهو يحصل بما ذكرنا من الممارسة ومشاهدة أحواله التي يعلم معها كمال ذاته وسلامتها من العليات وأفعاله التي يعلم ورعه وحسن تدبيره واقتداره والمناظرة والمباحثة والرجوع إليه حسبما ذكر، وإنما اشترط حصول العلم بها [ لأنها ] أي الإمامة وما يتعلق بها من الشروط والخصال اللازمة للإمام [ من أصول الدين، فلا تؤخذ بالأمارات المقتضية للظن كونه جامعاً لها ].


تتمة لمسائل الإمامة تشتمل على مسائل:

مسألة: إذا قام ودعا إمامان أو أكثر في عصر واحد

الأولى: إذا قام ودعا إمامان أو أكثر في عصر واحد.

فلا يخلو إما أن تتصل البلدان والأقطار والأقاليم التي قاما فيها بحيث يمكن جمع الجميع على إمام واحد، وجب تقديم الأسبق بالدعوة، ولا تصح دعوة المتأخر منهما إلا إذا كان أكمل وأنهض ولم يحصل الغرض بالأول، فإذا كان كذلك وجب تقديمه وتنحي الأول له وانضمامه إليه بالمعاضدة والنصرة وجمع الكلمة وعدم شق العصا والاختلاف، وإما أن تتباعد الديار والأقطار والأقاليم ويفصل بينها سلاطين الجور ونحوهم من أهل الفساد بحيث لا يمكن اتصال الكلمة وجمع الجميع على إمام واحد استمر كل منهما فيما هو فيه، ووجب على كل من الرعية إجابة من هو في بلده أو قطره أو إقليمه، فلا مانع من قيام كل منهما مع الموالاة والمحبة للآخر، وتحرير نية الاجتماع لو أمكن، وهذا لا ينافي قوله صلى الله عليه وآله وسلم: " إذا تعارض إمامان فاقتلوا الآخِر منهما "، لأنه لا معارضة على هذه الصفة فيؤخذ بمنطوق الحديث فيما إذا اتصلت الديار ووقع الاختلاف والتعارض والتشاجر، ويؤخذ بمفهومه فيما إذا تباعدت الديار ولم يكن اجتماع الناس على كلمة وإمام واحد، إذ لا تعارض وتشاجر حينئذ، كما كان في زمن الإمامين الهاديين المهديين: الهادي إلى الحق يحيى بن الحسين عليهما السلام في اليمن، والناصر للحق الحسن بن علي الأطروش عليهما السلام، وغيرهما ممن بعدهما من أئمة اليمن وأئمة الجيل والديلم، وهذا هو الموافق للقواعد والأصول والأنسب بما فرضت الإمامة لأجله وهو القيام بالشريعة المطهرة وإقامة الحدود وحفظ بيضة الإسلام ومعالم الدين، وحكى وقوع إجماع قدماء العترة عليهم السلام عليه الحسن بن يحيى بن الحسين بن زيد بن علي عليهم السلام، فأما ما ذهب إليه بعض المتأخرين من أنه لا يصح إمامان في عصر واحد بكل حال، فلا مأخذ له إلا اتفاق الصحابة أنه لا يصح ذلك، لكنه مبني على زمنهم ومقتضى حالهم من اتصال بلاد الإسلام على وجه يمكن معه إمام واحد، ولا خوض لهم ولا كلام يؤخد عنهم فيما ذكرنا وهو إذا تباعدت الديار على الوجه الذي لا يمكن معه الاتفاق على إمام واحد.


مسألة: إذا قام قائم غير كامل الشروط في ديار لم يكن فيها إمام

الثانية: إذا قام قائم غير كامل الشروط في ديار لم يكن فيها إمام قائم كامل أو كان ولم يقم ولم يدع إلا أنه موجود صالح لها.

فلا يخلو حال ذلك القائم إما أن يكون فاطمياً أو غيره، إن كان فاطمياً وكان ورعاً مدبراً ومعه من العلماء والصلحاء من بهم تقوم الشريعة المطهرة وجب على الناس طاعته من باب الحسبة والتعاون على البر والتقوى، أو من باب الإمامة إن لم يفقد فيه سوى الاجتهاد ويكون على القول بجواز إمامة المقلد، ولا أظن مخالف يخالف في وجوب طاعته والحال ما ذكر سيما حيث يخشى تناول الأمر من ليس له بأهل من الظلمة وسلاطين الجور، فأما القطع بصحة إمامته أو بطلانها فلا ميل إلى أيهما ولا ثمرة لذلك إلا في الحدود، إن قلنا إنه لا يصح إقامتها إلا ممن ثبتت إمامته، كمن إذا كان الحال ما ذكر من وجود العلماء المحقين العارفين بكيفية إقامة الحدود، فلا ينبغي تعطيل الحدود ونحوها لمجرد اختلال الاجتهاد في ذلك القائم، والتردد في صحة إمامته، لأن وجوب إقامة الحدود قطعي وإسقاطها لأمر مختلف فيه يؤدي إلى تعطيلها، ويؤول إلى ترك القطعي لأمر ظني وهو لا يجوز، وأما إذا كان القائم غير فاطمي أو فاطمي غير ورع بل فاسق ظالم فيقطع ببطلان إمامته لما تقرر من الأدلة على عدم صحة إمامة غير الفاطمي، وبطلان إمامة الفاسق والظالم كائناً من كان، ثم إن كان غير الفاطمي ورعاً مدبراً كان محتسباً ووجبت طاعته وإعانته ونصرته في تنفيذ كل معروف واجب، وإزالة كل منكر، وليس له ولاية على قبض الزكوات ونحوها بل ولايتها إلى المالك المرشد وولي غيره يصرفها في مصارفها، فإن منعها وجب على ذلك المحتسب إجباره على إخراجها، وفي أخذها منه كرهاً وصرفها في مصرفها إن لم يخرجها بالإجبار خلاف، فقال الأستاذ والفضل بن شَرْوِين والقاضي جعفر: يجوز، وقال غيرهم لا يجوز لأن شرطها النية.

نعم فلو كان المحتسب غير عدل لكنه مقتدر مدبر حسن السيرة والمعاملة للناس، فالأظهر أن لا ولاية له من باب الحسبة لقوله تعالى: ﴿لا يَنَالُ عَهْدِي الظَّالِمِينَ﴾، وقوله صلى الله عليه وآله وسلم: " ليس لعرق ظالم حق لكن تجب إعانته على إقامة معروف أو إزالة منكر " كما نص عليه أهل المذهب الشريف، وهو محمول على ما إذا قد كان ثمة معروف أو منكر معلومان لا نصبه عموماً لكل أمر بمعروف ونهي عن منكر، إذ لا يؤمن مع فسقه أن يخون ويظلم ويتعدى ما ليس له.


مسألة: هل للإمام أن يتنحى عن الإمامة؟

الثالثة: هل للإمام أن يتنحى عن الإمامة بعد أن قام بها وتحمل أعباءها ؟

قال في شرح الأساس: فالذي نعرفه من مذهب أئمتنا عليهم السلام أنه لا يجوز له التنحي مهما وجد أعواناً أو كان راجياً لذلك لأنه قد تعلق به تكليف فلا يسقطه عنه إلا عدم الاستطاعة، فإن وجد من هو أنهض منه بالأمر وأنفع للمسلمين وجب عليه التنحي والله أعلم انتهى.

قلت: وقوله: فلا يسقطه عنه إلا عدم الاستطاعة، يعني سقوط الجهاد ونحوه من إقامة الحدود وأخذ الحقوق، فأما خروجه عن كونه إماماً واجب الطاعة فلا، وإن عجز عن تنفيذ ما أمره إليه لتغلب الظلمة ومنعه من جهة سلاطين الجور كما في حال الحسن عليه السلام بعد الصلح، ولقوله صلى الله عليه وآله وسلم: " الحسن والحسين إمامان قاما أو قعدا "، فكذلك غيرهما ممن قد ثبتت إمامته بالقيام والدعوة ثم طرى بعد ذلك ما منعه التصرف.


مسألة: بماذا تبطل إمامة الإمام بعد انعقادها؟

الرابعة: بماذا تبطل إمامة الإمام بعد انعقادها ؟

قال في شرح الأساس: فهي تبطل بثلاثة أشياء:

الأول: من فعل الله تعالى، وهو ما كان مانعاً لمخالطة الناس ومباشرتهم ومعرفة أحوالهم كالعمى والجنون المطبق والصمم الشديد والجذام ونحو ذلك.

الثاني: من فعله كالفسق، وذلك بعيد في حق من كملت فيه شروط الإمامة والقيام بما يجب عليه من ثمرة الإمامة والتأثير في منابذة الظالمين والقيام بأمور الدين.

قلت: ولا بد أن يكون فسقاً مجمعاً عليه وإلا فلا لئلا يؤدي إلى خذلان الإمام لمجرد قول الغير أنه قد فسق، لأنه يؤدي إلى ترك المعلوم وهو وجوب الطاعة بأمر مختلف فيه، وذلك لا يصح ولا يجوز، والله أعلم.

الثالث: ما يرجع إلى فعل غيره كالأسر المأيوس، والعبرة في ذلك بأيأس الرعية والله أعلم.


مسألة: ما حكم الأمة والرعية في دولة الظلمة وسلاطين الجور؟

الخامسة: ما حكم الأمة والرعية في دولة الظلمة وسلاطين الجور ؟ وما الذي يلزمهم وما الذي يجوز من معاملتهم وما الذي لا يجوز ؟

وهذه المسألة طويلة الذيول والأطراف لكنا نشير في هذا المختصر إلى ما لابد من معرفته:

الطرف الأول: في حكم تولي القضاء من جهتهم وتولي الأوقاف وأموال اليتامى المنقطعة الولاية الخاصة، والجهاد على حفظ ثغور المسلمين، ونصب ولاة المصالح الدينية ونحو ذلك مما أمره إلى الأئمة عند وجودهم وإلى من صلح من المسلمين عند عدمهم، فالذي حكاه في القلائد عن المعتزلة وبعض الزيدية قال الشارح: وهم الهادي والناصر والسيد أبو طالب والداعي والمشهور عن المؤيد بالله وغيرهم من أهل البيت عليهم السلام أنه لا يجوز التولي من جهتهم ولا ينفذ حكم الحاكم المولى منهم، ولا يعتمد على ما حكاه من مقدمات الحكم من المبررات من شهادة ونحوها ويؤسس على قواعده بنظر جديد لذي الولاية الصحيحة، وقيل بل يجوز التولي من جهتهم وتنفيذ أحكامهم ونحو ذلك، وهو قول بعض الفقهاء وأحمد بن عيسى عليه السلام وأحد قولي المؤيد بالله قديماً، وروي عن الهادي عليه السلام واحتجوا على ذلك بأن كثيراً من الفضلاء تولوا القضاء من جهة بني أمية وبني العباس ولم ينكر عليهم، فكان إجماعاً، واحتج الأولون بقوله تعالى: ﴿وَلا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمْ النَّارُ ﴾{هود:113}، قال أبو علي وأبو هاشم:والتولي من جهتهم فسق.

قلت وبالله التوفيق: الاحتجاج بالآية محتمل ويحتمل أن المراد بالركون إليهم الميل إليهم بالمحبة والمعاونة على ظلمهم فلا دلالة فيها على ما نحن بصدده لأن ذلك من باب فعل الخير، وقد قال تعالى: ﴿فَمَنْ يَعْمَلْ مِنْ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلا كُفْرَانَ لِسَعْيِهِ ﴾{الأنبياء:94}، ﴿وَمَا يَفْعَلُوا مِنْ خَيْرٍ فَلَنْ يُكْفَرُوهُ ﴾{آل عمران:115}، ولابد مع ذلك من اشتراط عدم مقارنة مفسدة من خذلان الإمام إن كان، واغترار العامة بمن تولى ذلك أن فيه صحة ولايتهم، وإذا كان في الزمان إمام وجب أخذ الإذن منه مع الإمكان، فإن لم فيفعل ذلك من انتصب له من باب الصلاحية، ولا يعتد بالتولية من جهتهم وإنما تكون له عوناً وعضداً على تنفيذ ما انتصب له، وقد روي عن بعض العلماء أنه سئل عن ما هذه شأنه فقال: إذا لم يتولى هذه الأمور خياركم تولاها شراركم، وعليه يحمل ما وقع من الصحابة من التولي من الظلمة فلا دلالة فيه على الجواز مطلقاً، وأما تنفيذ الأحكام الواقعة ممن أخذ الولاية فيها منهم فإن أخذها على الوجه المذكور صح الاعتماد عليه، وعليه يحمل قول الهادي عليه السلام أنه لا ينقض من أحكامهم ما وافق الحق وإن لا فلا، فإن التبس غلب الأحوط بحسب الحال، فإن كان قد أجري الحكم ثم وقع الترافع إلى الحاكم الموجود المولى من الإمام لينقض ما سبق من الحكم والإجراء فالأحوط عدم المساعدة إلى ذلك، وإن لم يكن قد أجري فالأحوط الإعادة ويؤسس الحكم على قواعده بنظر جديد، والله أعلم.

الطرف الثاني: تولي قبض الزكوات والأخماس وما يحتاج إليه الإمام من الجبايات والقتال لمن لم يدخل تحت ولايتهم من الرعية وتقويتهم بالمعاضدة والمناصرة فلا شك في تحريم ما هذا شأنه، والظاهر من الآية الكريمة الدلالة على ذلك ولا وجه لقصرها على الركون إلى الكفار فقط كما هو دأب علماء السوء، لأن اللفظ عام ولا وجه للتخصيص بل قام الدليل على منعه كقوله تعالى: ﴿إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ ﴾{الشورى:42}، وقال تعالى: ﴿وَمَنْ يَظْلِمْ مِنْكُمْ نُذِقْهُ عَذَابًا كَبِيرًا ﴾{الفرقان:19}، ولاشك أن مطالبة من لا ولاية له على الزكوات ونحوها ممن وجبت عليه وإجباره على تسليمها تعدٍ وظلم، ثم تسليمها إلى الظلمة يقاتلون بها أهل الحق وينفقونها في المعاصي وفي غير مصارفها الشرعية ظلم آخر وقد قال صلى الله عليه وآله وسلم: " إذا كان يوم القيامة نادى مناد أين الظلمة وأعوان الظلمة وأشباه الظلمة حتى من برى لهم قلماً أو لاق لهم دواة فيجمعون في تابوت من حديد ثم يرمى بهم في جهنم "، وقال صلى الله عليه وآله وسلم: " المعين للظالمين كالمعين لفرعون على موسى "، ذكرهما في شرح الأساس.

الطرف الثالث: إذا غلب السلطان الجائر على أهل دار الإسلام ولم يكن معهم إمام يذب عنهم ويقاتلون العدو معه، فإن أمكنهم نصب محتسب يجمع شوكتهم ويلم شعثهم ويدفع عنهم ذلك السلطان الجائر وجب عليهم نصب المحتسب وإعانته بالمال والرجال، ويجوز الاستعانة بخالص أموالهم وبما مصارفه المصالح، ولو أخذ ذلك كرهاً مهما لم تتم المدافعة إلا به، ولا يجوز لهم الاستسلام والدخول تحت طاعته اختياراً أو تثاقلاً عن قتاله وكف يده لأن باستيلائه عليهم من المفسدة في الدين والدنيا ما يصغر عنده كلما يقاسوه من الشدة وجمع المال والرجال لمدافعته، لأن بولاية الظلمة تنطمس رسوم الشريعة المطهرة وتعطل الحدود والأحكام وترتكب الفجور والآثام، وقد قال تعالى: ﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ o مَا لَكُمْ لا تَنَاصَرُونَ o بَلْ هُمْ الْيَوْمَ مُسْتَسْلِمُونَ ﴾{الصافات:24،25،26}، يعني كما استسلموا لظالم في الدنيا وانقادوا له عوقبوا بمثل ذلك من باب وجزاء سيئة سيئة مثلها مشاكلة، فإن كان معهم إمام وجب عليه وعليهم مدافعة الظالم عن حوزتهم وتناول ديارهم، فإن لم يكن ولا أمكن نصب محتسب يكون به دفع الظالم وحفظ الديار وجبت عليهم الهجرة إلى محل خلي عن مثل ما يظهر من الفساد فيما استولى عليه الظالم لقوله تعالى: ﴿إِنَّ الَّذِينَ تَوَفَّاهُمْ الْمَلائِكَةُ ظَالِمِي أَنفُسِهِمْ قَالُوا فِيمَ كُنتُمْ قَالُوا كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالُوا أَلَمْ تَكُنْ أَرْضُ اللَّهِ وَاسِعَةً فَتُهَاجِرُوا فِيهَا فَأُوْلَئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءتْ مَصِيرًا ﴾{النساء:97}، وقال تعالى: ﴿وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللَّهِ يُكْفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلا تَقْعُدُوا مَعَهُمْ حَتَّى يَخُوضُوا فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِثْلُهُمْ ﴾{النساء:140}، وقال صلى الله عليه وآله وسلم: " لا يحل لعين ترى الله يعصى فتطرف حتى تغير أو تنتقل " رواه في الأساس، ثم لا يجوز الوقوف إلا لمن له عذر شرعي كأن يرى في بقائه مصلحة لتعليم العلوم والفتوى وإرشاد الخلق أو لم يكن إمام ورأى من نفسه ذلك أو يخشى مع خروجه ضياع واجب أهم من تعطيل أوقاف ووصايا وأموال يتامى بنظره أو انقطعت ولايتها ولا يقوم بها غيره أو خشية ضياع عائلته ومن تلزمه مؤنتهم إن خرج بهم أو تركهم، فإن لم يخش عليهم ذلك وجبت عليه الهجرة بأهله إن أمكن أو بدونهم إن لم يضيعوا وإلا سقطت عنه مع انعزاله عن مواقف الظلمة إلا لمصلحة راجحة بحيث لو لم يحضر لكثر الفساد وتركت الواجبات أو بعضها، فإن لم يكن في حضوره مصلحة ولا ظن تأثيراً وجب الانعزال عنهم ومباينتهم، ويدل على جميع هذه الأطراف والصور قوله تعالى: ﴿فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ وَاسْمَعُوا وَأَطِيعُوا وَأَنفِقُوا خَيْرًا لأَنْفُسِكُمْ ﴾{التغابن:16}، وقوله صلى الله عليه وآله وسلم: " إذا أمرتم بأمر فأتوا منه ما استطعتم ".

I


فصل في الكلام في الأمر بالمعروف والنهي عن المنكر المخوف

قال الإمام المهدي عليه السلام : الوجه في إدخال هذه المسألة مع مسائل أصول الدين أنها مما يجب على المكلف العلم بها مع كونها أصلاً من أصول الشرائع، فإن قلت: فما وجه اختصاصها بالذكر دون الصلاة والزكاة ونحوها مع الاشتراك في كون الكل من أصول الشرائع ؟ قال: قلت: إن تلك العلم بها ضروري لا يفتقر إلى نظر، بل من علم نبوة محمد صلى الله عليه وآله وسلم علم أنها من دينه ضرورة، بخلاف هذه فحسن ذكرها مع مسائل أصول الدين. انتهى كلامه والمسك ختامه، ذكره عنه في سمط الجمان.

قلت: ولكونها من أصول الدين، وجب على كل مكلف اعتقاد وجوب الأمر بالمعروف والنهي، فلذلك ذكرها أهل علم الكلام في المسائل الواجب معرفتها على كل مكلف، ولكون الأمر بالمعروف والنهي عن المنكر فرض كفاية، ومعرفة ما يتفرع على هذا الأصل من الصور والمسائل الاجتهادية من فروض العلماء، ذكرها العلماء في كتب الفقه مع سائر مسائل الفروع، فكان لهذه المسألة تعلقاً وارتباطاً لأن تذكر في الفنين المذكورين علم الكلام وعلم الفروع، لما افترق الحال فيها بين العلم بوجوب الأمر بالمعروف والنهي عن المنكر وبين فعلها، حيث صار العلم بالوجوب على الجملة فرض عين على كل مكلف دون الأمر بالمعروف والنهي عن المنكر، ومعرفة ما يتصل بهما من التفريع فكفاية ومن فروض العلماء دون العوام.

قال عليه السلام [ فإن قيل لك: ] أيها الطالب الرشاد [ فما تدين به في الأمر بالمعروف والنهي عن المنكر ؟ ] أي ما تعتقده ديناً تدين الله تعالى به، وتحكم أنه من دين الله الذي شرعه لعباده، [ فقل: أدين الله تعالى أنه يجب الأمر بالمعروف الواجب والنهي عن كل منكر. ]، نص عليه السلام على وجوب فعل الأمر والنهي ولم ينص على وجوب اعتقاد ذلك، لكنه أدخله ضمناً في قوله: أدين الله تعالى الخ، قال في الأساس: يجب الأمر بالمعروف والنهي عن المنكر إجماعاً، ومثله في شرحه أنه إجماع الأمة، وكذلك في منهاج القرشي حيث قال: ولا خلاف في وجوب الأمر بالمعروف والنهي عن المنكر وإن اختلف في كيفيته هل يجب بالقول والفعل أو بأحدهما، وكذلك حكى شيخنا رحمه الله تعالى في حاشيته عن المؤيد بالله والدواري وغيرهما أنه إجماع، وبه جزم المؤلف عليه السلام في المختصر بقوله: لإجماع المسلمين على ذلك، لكنه يفهم منه أن الإجماع بالنظر إلى النهي عن المنكر فقط دون الأمر بالمعروف، فلا تصريح فيه بوقوع الإجماع عليه كما يظهر لمن تأمل كلامه الآتي، وحكى الإمام المهدي عليه السلام في القلائد والشارح عن الحشوية أنهما لا يجبان مطلقاً، وعن الإمامية أنهما لا يجبان إلا مع وجود الإمام، ومثله ذكر شيخنا رحمه الله تعالى في السمط، وحينئذ فالرواية عن الحشوية مضطربة هل يجبان أم لا، ولعلهم يوافقون في وجوب ذلك بالقول فقط ويخالفون في وجوبهما بالفعل والإكراه كما في بعض الروايات عنهم، وعليه يحمل ما حكاه عنهم من ذكرنا جمعاً بين الروايات والله أعلم.

نعم واختلف في الدلالة على وجوب ذلك هل عقلاً وسمعاً أم سمعاً فقط ؟ فالذي عليه الجمهور من الزيدية والمعتزلة وغيرهم: أن ذلك سمعاً فقط، وقال أبو علي: إن ذلك يجب عقلاً وسمعاً، وقال أبو هاشم: لا يجب عقلاً إلا في صورة واحدة وهي حيث يلحق الرائي للمنكر برؤيته غم وتضرر، فيجب دفع ذلك المنكر عقلاً لإزالة ما وقع في النفس من الضرر، لأن ذلك واجب عقلاً بلا إشكال.

والدليل على ذلك من السمع: أدلة كثيرة منها ما ذكرها عليه السلام بقوله [ لقوله تعالى: ﴿وَلْتَكُنْ مِنْكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنْ الْمُنْكَرِ وَأُوْلَئِكَ هُمْ الْمُفْلِحُونَ ﴾ ] ، وقوله تعالى: ﴿لُعِنَ الَّذِينَ كَفَرُوا مِنْ بَنِي إِسْرَائِيلَ عَلَى لِسَانِ دَاوُودَ وَعِيسَى ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوْا وَكَانُوا يَعْتَدُونَ o كَانُوا لا يَتَنَاهَوْنَ عَنْ مُنكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُوا يَفْعَلُونَ ﴾{المائدة:78،79}، وقوله تعالى: ﴿وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنْ الْمُنكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ ﴾{لقمان:17}.

ومن السنة أدلة كثيرة بلغت حد التواتر المعنوي نحو قوله صلى الله عليه وآله وسلم: " لا يحل لعين ترى الله يعصى فتطرف حتى تغير أو تنتقل ".

وأخرج محمد وأبو طالب والمرشد بالله من طريق زيد بن علي عليهما السلام: " لتأمرن بالمعروف ولتنهن عن المنكر أو ليسلطن الله عليكم شراركم فيدعوا خياركم فلا يستجاب لهم ".

وأخرج الناطق بالحق والمرشد بالله عن الحارث بن محمد وابن أبي حاتم عن جرير مرفوعاً: " ما من قوم يكون بين أظهرهم من يعمل بالمعاصي هم أعز منه وأمنع فلم يغيروا إلا أصابهم الله بعذاب من عنده ".

وأخرج الناصر للحق والمرشد بالله وأحمد والترمذي عنه صلى الله عليه وآله وسلم: " لتأمرن بالمعروف ولتنهن عن المنكر أو ليسلطن الله عليكم سلطاناً جائراً لا يجل صغاركم ولا يوقر كباركم فيدعوا خياركم فلا يستجاب لهم ".

وأخرج الناطق بالحق والمرشد بالله والحارث بن محمد عنه صلى الله عليه وآله وسلم: " من أنكر المنكر بقلبه فقد أنكر بخصلة من الحق، ومن أنكر بقلبه ولسانه فقد أنكر بخصلتين من الحق، ومن أنكر بقلبه ولسانه ويده فقد أنكر بالحق كله، ألا أنبؤكم بميت الأحياء من لم ينكر المنكر بقلبه ولا بلسانه ولا بيده ".

وأخرج السيلقي عنه صلى الله عليه وآله وسلم: " وأمروا بالمعروف تخصبوا، وانهوا عن المنكر تنصروا ".

وقال أمير المؤمنين عليه السلام : الأمر بالمعروف والنهي عن المنكر فريضة إذا أقيمت استقامت السنن، أخرجه المرشد بالله عليه السلام .

[ وإنما قلنا: يجب الأمر بالمعروف الواجب. ] دون المندوب، وإن كان اسم المندوب يشملهما [ لإجماع المسلمين أنه لا يجب الأمر بالمعروف المندوب، ]، وقد حكى في القلائد خلافاً لأبي القاسم البلخي فقال: بل الأمر بالمندوب واجب أيضاً إذ هو معروف، وقال القرشي في المنهاج: كان المتقدمون من شيوخنا يطلقون القول بوجوب ذلك إطلاقاً حتى جاء الآخرون ففصلوا فجلعوا الأمر بالواجب واجباً والأمر بالمندوب مندوباً قالوا: لأنه لا يزيد حال الأمر على حال المأمور به، فلعل ما ذكره عليه السلام من الإجماع محمول على انقراض خلاف أبي القاسم والله أعلم. [ فلم يبق إلا القضاء بالأمر بالمعروف الواجب مع الإمكان، ] واجتماع الشرائط التي ذكرت شرطاً في وجوب ذلك كما سيأتي تفصيلها [ وإلا ] أي وإن لم نقل بوجوب الأمر بالمعروف الواجب والنهي عن المنكر [ بطلت فائدة الآية، ] ودلالتها على ذلك [ ومعلوم خلاف ذلك، ] لأن إبطال دلالة الأدلة وتعطيل فائدتها لا يجوز لغير ناسخ ولا مانع لأنه إهمال لكلام الحكيم وهو لا يجوز.

[ وإنما قلنا: يجب النهي عن كل منكر ] على سبيل الإطلاق من دون تقييد كما في الأمر بالمعروف، لأن المعروف انقسم بين واجب ومندوب بخلاف المنكر فلا ينقسم، إذ ليس المكروه قسم منه بل قسم برأسه أو قسم من المباح بأن يكون المباح قسمين ما يستوي فيه الفعل والترك، وما يرجح فيه الترك على الفعل، فقلنا: يجب النهي عن كل منكر، [ لإجماع المسلمين على ذلك، ] أي على وجوب النهي عن المنكر، وهذا يدل على ما قدمناه من حمل الإجماع على النهي عن المنكر دون الأمر بالمعروف، فيحمل خلاف الحشوية في الوجوب على الأمر بالمعروف أو على أن خلافهم في النهي عن المنكر أنه لا يجب بالفعل بل بالقول فقط [ ولأن المنكرات كلها قبائح فيجب النهي عن جميعها مع الإمكان، ] وقوله [ كما يلزم الأمر بالمعروف الواجب مع الإمكان ] زيادة في الإيضاح، وليس المراد به الاحتجاج بالقياس، لأن النهي عن المنكر أشد وآكد في الوجوب لما فيه من وجوب الدفع عن فعل القبيح للآحاد ولو بالقتال، بخلاف الأمر بالمعروف الواجب، فلا يجب ولا يجوز القتال عليه إلا لأولي الأمر من الأئمة الهادين ومن يلي من جهتهم أو المحتسب على قول حسبما مر تفصيله.


شروط الأمر بالمعروف والنهي عن المنكر

وأشار عليه السلام بقوله: مع الإمكان. إلى اشتراط الشروط اللازمة في الأمر بالمعروف والنهي عن المنكر وهي خمسة:

الأول: أن يعرف الآمر والناهي أن الذي يأمر به واجب أو مندوب، وأن الذي ينهى عنه منكر قبيح، إذ لو لم يكن عارفاً بذلك لم يؤمن أن يكون آمراً بمنكر أو ناهٍ عن معروف.

الثاني: أن يعلم أو يظن أن لأمره أو نهيه تأثير وإلا كان عبثاً إلا أن يكون نبياً أو إماماً فيحسن، هذا قول الجمهور، وقال الإمام القاسم عليه السلام في الأساس: يجب وإن لم يظن التأثير على كل من إمام أو غيره لتبليغ الحجة وإسقاط المعذرة لقوله تعالى: ﴿قَالُوا مَعْذِرَةً إِلَى رَبِّكُمْ وَلَعَلَّهُمْ يَتَّقُونَ o فَلَمَّا نَسُوا مَا ذُكِّرُوا بِهِ أَنْجَيْنَا الَّذِينَ يَنْهَوْنَ عَنْ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُوا بِعَذَابٍ بَئِيسٍ بِمَا كَانُوا يَفْسُقُونَ﴾ {الأعراف:164،165}، أخبر الله عن أصحاب بئيس القرية التي كانت حاضرة البحر بأنه ابتلاهم بمجيء الحوت يوم السبت والاصطياد محرم فيه وعدم مجيه فيما عداه من سائر الأيام، فأعملوا الحيلة لاصطياده بنصب الشباك يوم الجمعة فتأتي يوم السبت فتحبس فيها إلى يوم الأحد فيأخذوها، فانقسموا ثلاث فرق عند ذلك منهم من قال: إن ذلك لا يجوز وأنه منكر فنهوا عنه، ومنهم من قال: إنه كذلك ولم ينهوا لعدم ظن التأثير، ومنهم المقترف لذلك الإثم بتلك الحيلة، فأخبر تعالى بنجاة من نهى، وإهلاك من عداهم وسماهم ظالمين، هذا وجه استدلاله عليه السلام بالآية، ولعل أن من يشترط ظن التأثير يقول إن الناهين إنما نهوا لظنهم التأثير مع المعذرة لقوله تعالى: ﴿وَلَعَلَّهُمْ يَتَّقُونَ ﴾، وقوله: ﴿فَلَمَّا نَسُوا مَا ذُكِّرُوا بِهِ أَنْجَيْنَا الَّذِينَ يَنْهَوْنَ عَنْ السُّوءِ ﴾، يدل على نجاة من أنكر بقلبه وإن لم ينه بلسانه، فلم يبق إلا أن المراد بقوله: ﴿ وَأَخَذْنَا الَّذِينَ ظَلَمُوا ﴾ الفاعلين ومن لم ينكر بقلبه ولا بلسانه فلا دلالة في الآية على الوجوب مع ظن عدم التأثير حيث قد أنكر بقلبه.

قلت: الأظهر والله أعلم أنه يدخل تحت المسألة صور ثلاث: أحدها: ظن التأثير. ثانيها: ظن عدم التأثير. ثالثها: استواء الأمرين، وذلك بأن لا يظهر له ولا يظن تأثيراً ولا عدمه بل شك أو لم يخطر بباله ذلك، فإن جعلنا الشرط ظن التأثير سقط الوجوب عند استواء الأمرين، وعند ظن عدم التأثير من باب الأولى، وإن جعلنا الشرط أن لا يظن عدم التأثير وجب مع الاستواء وهذا هو الأَوْلَى، والتعليل بقولهم: وإلا كان عبثاً إنما يستقيم عليه لأنه لا عبث مع استواء الحالين إنما العبث مهما علم أو ظن عدم التأثير،وقد حكى القرشي في المنهاج الاتفاق أنه إذا علم أو ظن عدم التأثير أنه لا يجب، وأن عند استواء الأمرين يجب، وقيل: يحسن فقط.

الثالث: أن لا يعلم ولا يظن أن أمره ونهيه يؤديان إلى إتلاف بنفسه أو عضو منه أو ضرر بطول حبس أو مال مجحف هذا قول الجمهور، وفي الأساس: أن الضرر والتشريد وانتهاب المال غير مرخصة لترك الأمر والنهي، وإنما جاز ترك الأمر والنهي عند ما ذكر لأنه قد جاز له فعل المنكر عند الإكراه وأكل الميتة عند الاضطرار فبالأولى ترك الأمر والنهي المؤديان إلى ذلك.

الرابع: أن لا يعلم ولا يظن أن أمره ونهيه يؤديان إلى ترك واجب أهم أو أعظم مما أمر به أو إلى منكر أنكر مما نهى عنه، فإن علم أو ظن ذلك فمع عدم ظن التأثير لزوال المنكر الأول أو لحصول المعروف الذي سيأمر به لا يجب الأمر ولا النهي إجماعاً لأنه يصير كالإغراء بفعل المنكر أو تضييع المعروف الآخر وجب عليه الأمر والنهي فيهما ما استطاع، هذا قول القاسم عليه السلام في الأساس وهو الصحيح، وقال غيره إنه إذا ظن حصول ما هو أنكر أو ضياع ما هو معروف أعظم سقط عنه وجوب ذلك من غير فرق بين ظن تأثير وعدمه.

الخامس: أن لا يكون الفاعل مقرراً على الفعل كالخمر في حق الذمي وكالمختلف فيه على من هو مذهبه، هذا الشرط الخامس عند بعض العلماء ولا بد منه، وبعضهم لم يذكره ويجعل الشرط الخامس: أن يعلم أو يظن أنه إن لم يأمر بالمعروف فات وضاع وإن لم ينه عن المنكر وقع، أما إذا ظن أن المعروف سيقع من حيث أن الغير سيأمر به أو أن المنكر لا يقع من أن الغير سينهى عنه فلا يجب عليه الأمر والنهي حينئذ، وهذا ليس بشيء لأنه في الحقيقة إن قد قام به الغير فقد سقط الوجوب، وإن لم يكن قد قام به الغير فالوجوب باق عليه على سبيل الكفاية، فلم تتحقق ثمرة لهذا الاشتراط، والله أعلم.

واعلم أن الأمر بالمعروف والنهي عن المنكر مراتب يجب أن يكونان عليها فتجب معرفتها، وإلا أدى إلى أن يأمر بالمعروف على صفة يقبح الأمر معها، وينهى عن المنكر على صفة يقبح النهي معها:

المرتبة الأولى: أن يبدأ بالقول الرفق والكلام اللين، لأن العدول عنه مع كونه كافياً إلى ما فوقه من الإغلاظ والشدة عبث وظلم لأنه ضرر لا حاجة إليه،وقد أشار الله تعالى إلى هذا المعنى بقوله: ﴿فَقُولا لَهُ قَوْلاً لَيِّنًا لَعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى ﴾{طه:44}، وسواء ظن أو علم أن القول اللين والرفق يحصل عندهما التأثير أو ظن أو علم أنه لا أثر لهما فإنه يحسن تقديمهما بكل حال، لكن إذا علم أو ظن أنهما كافيان وجب الاقتصار عليهما وإلا حسن تقديمهما كما في الآية الكريمة.

المرتبة الثانية: حيث علم أو ظن أن الرفق والقول اللين لا يؤثران فقد قلنا يحسن تقديمهما، لكن إذا لم يفعل ذلك أو فعل ولم يؤثر وجب الانتقال إلى القول الشديد والزجر بالتهديد والوعيد إن لم يمتثل أو ينـزجر.

المرتبة الثالثة: إذا لم يؤثر الإغلاظ والشدة بالقول والتهديد، فلا يخلو إما أن يكون من باب الأمر بالمعروف فلا يجوز مجاوزة ذلك إلى الضرب بسوط أو ما فوقه إلا لذي الولاية كالإمام والولاة من طرفه، وفي المحتسب خلاف، وكولي الصبي والمرأة والعبد في إجبارهم على الصلاة ونحوها من الواجبات، وأما الآحاد فلا يجوز لهم الضرب ونحوه على فعل الواجبات، قال في الأساس: لعدم الدليل عليه.

قلت: ولأن في فعل المعروف للمأمور به جلب نفع وضربه عليه إضرار به، والإضرار بالغير لا يجوز وإن فاته النفع، وإما أن يكون من باب النهي عن المنكر، فإما أن يكون من المحرمات القطعية كأن يرى إنسان مسلماً يتناول الخمر ليشربها أو يأخذ امرأة أو نحوها ليفجر بها أو يحاول قتل نفس محرمة أو نحو ذلك وجبت المدافعة عن هذا المنكر ولو بالسيف ولو إلى حد القتل وإن لم يكن مما علم تحريمه قطعاً، بل هو من المحرمات النظرية كبعض صور الربا وتلقي الجلوبات وبيع حاضر لباد لم تجز الزيادة على القول والوعظ والتذكير لما فيه من ارتكاب الإضرار بالغير لمجرد الظن بكونه منكراً، فلا تجوز إلا لذوي الولاية العامة أو الخاصة كولي الصبي والمرأة والعبد والله أعلم، فأما المختلف فيه على من هو مذهبه فلا يجوز الإنكار بحال إلا على سبيل المذاكرة والمباحثة في المسألة لقصد معرفة وجه الحق فيها وطلباً للاتفاق وارتفاع الخلاف وحصول الائتلاف.

I


الباب الرابع في الوعد والوعيد وما يتصل بهما

من الإحباط والتكفير، وأحوال الآخرة والأسماء والأحكام المتعلقة بالمكلفين من أهل الطاعات والمعاصي، وذكر الشفاعة وبيان أهلها ومستحقيها وما يتصل بـذلـك

واعلم أن الوعد: هو الإخبار بالثواب، والوعيد: الإخبار بالعقاب، هذا في أصل اللغة، ثم صارا خاصين عند أهل هذا الفن بما إذا كان ذلك الإخبار من جهة الله تعالى لعباده سواء كان بواسطة كإخباره المؤمنين والمجرمين بواسطة الرسل، أو بلا واسطة كإخبار الملائكة بما لهم من الثواب، والأنبياء إن أوحى الله إليهم بلا واسطة ملك، وهذا يعم سواء كان ذلك الثواب أو العقاب في الدنيا أو في الآخرة، ثم قصر على ما إذا كانا في الآخرة وهو المراد بما عقد له الباب، وتعلقت به العقائد والمعارف اللازم معرفتها على كل مكلف.

وهذه مسائل ينبغي تقديمها قبل شرح مسائل المختصر لترتبها عليها:


مسألة: الثواب

مسألة: الثواب: هو المنافع المفعولة على وجه الإجلال والتعظيم المستحقة بمقابل فعل الطاعة، فقولنا المفعولة على وجه الإجلال والتعظيم. خرجت الأعواض على الأمراض والنقائص، فلا يقال لها في الاصطلاح ثواب بل أعواض لاستحقاقها من لا يصح إجلاله وتعظيمه كالبهائم والفساق والكفار على قول، لكن لما لم يصح إيصالها إلى الفساق والكفار لمنافاة المنافع العقاب أسقط من عقابهما بقدر تلك الأعواض على الصحيح، وقد تقدم الكلام على ذلك في فصل الآلام، وقولنا: المستحقة بمقابل فعل الطاعة خرج به التفضل، فلا يقال له ثواب.


مسألة: العقاب

والعقاب: هو المضار أو نحوها المفعولة على جهة الاستحقاق، يخرج ما كان على جهة التعدي من المخلوق إلى غيره، فإنه يقال له ظلم، ولا يقال له عقاب، وقولنا بمقابل فعل المعصية، يخرج الامتحان بالأمراض ونحوها الواقع بالمؤمنين ومن لا ذنب له، فلا يقال له عقاب، وقد دخل في حد العقاب بجعل المضار أو نحوها جنس الحد ما إذا وقع العقاب في حق من ارتكب معصية لا تبلغ حد الكبر من المؤمنين بإحباط شيء من ثواب طاعاته، أو جائحة في بعض أمواله، فإنه لا مانع من أن ذلك عقاباً على ما اقترفه من السيئة.

لا يقال: بل قوله تعالى: ﴿إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُمْ مُدْخَلاً كَرِيمًا﴾{النساء:31}، يمنع ما ذكرتم ويستفاد منه عدم المؤاخذة بما عدا الكبيرة فلا يسقط من ثواب طاعات فاعلها شيء.

لأنا نقول: تكفير السيئة بإسقاط عقابها لا ينافي تنقيص ثواب طاعات فاعلها لما اقترفه من السيئة، ولا ينافي التنقيص أن يدخل بعد ذلك مدخلاً كريماً، وتكون أجزاء ثوابه أقل من أجزاء ثواب من لم يقترف مثل تلك السيئة، وإلا لزم استواء ثواب من أفرط في المعاصي غير الكبائر وثواب من لم يقترف شيئاً منها، أو لم يفرط فيها، والعقل يقضي بوجوب الفرق وعدم التسوية في الثوابين والإجلال والتعظيم، ومن هنا يُقضَى بوجوب الإنزجار عن جميع المعاصي صغائرها وملتبساتها، كما يلزم في الانزجار عن الكبائر لأن في كل منها ضرر على النفس وإن اختلف وجه الضرر، ولو كان الأمر كما ذكر السائل للزم الإغراء بفعل ما لم يعلم كبره، وذلك باطل بلا إشكال.


مسألة: الطاعة

مسألة: الطاعة: وهي فعل ما أمر به وجوباً أو ندباً مقتضية لاستحقاق الثواب بنفسها وسلامتها من الرياء والعجب والسمعة، ومجانبة ما يحبطها من المعاصي شرط في الاستحقاق أو الإيصال، ويمكن جعل الثلاثة الأُوَل شرطاً في كونها طاعة، لا في نفس الاستحقاق أو الإيصال لأنها لا تكون طاعة حتى تكون بريئة عنها ومجانبة لها، وأما مجانبة المحبطات من المعاصي فلا يمكن جعله شرطاً في كونها طاعة، ولا في الاستحقاق للثواب، وإنما هو شرط في إيصال الثواب برمته بدليل الإجماع على صحة صلاة الفاسق وصومه وحجه، وأنها منه طاعة واجبة عليه، فلو جعلنا اجتناب الكبائر شرطاً في صحتها أو في وجوبها للزم أن لا تصح منه ولا تجب عليه.

فإن قيل: فما الفرق في المعنى بين اشتراط اجتناب الرياء والعجب وبين اشتراط اجتناب المحبطات من سائر المعاصي، مع أن الكل مانع من وصول الثواب ؟

قلنا: الفرق من حيث أن الرياء والعجب يبطلا الطاعة من أصلها، أو يبطل استحقاقها الثواب من أصله، بخلاف ارتكاب سائر المعاصي فإنه لا يبطلهما من الأصل، بل لموجب التنافي بين وصول الثواب والعقاب تعذر إيصال الثواب، وتظهر ثمرة الفرق: أنه إذا تاب عن المعاصي بقيت الطاعة وثوابها بجميع أجزائه ولم ينقص منه شيء، وإذا تاب عن الرياء والعجب لم يكن لذلك ثمرة إلا سقوط عقابهما دون إثبات الطاعة التي وقعت مقرونة بهما وجعلها في صحائف الحسنات واستحقاق الثواب عليها فلا، ولهذا قالوا: إن ترك الطاعة المقرونة بالرياء ولم تفعل إلا له أولى من فعلها، بل يجب تركها وفعل غيرها خالصاً، هذا مقتضى القواعد.

ويمكن أن يقال: إن قوله تعالى: ﴿إِلا مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ﴾{الفرقان:70}يدل على خلافه.

ويمكن الجواب: عن الاحتجاج بالآية أن ظاهرها متروك عقلاً، إذ لا يمكن جعل الزنا ونحوه طاعة، فالمراد تبديل عقاب المعصية بثواب التوبة والعمل الصالح الواقعين بعد فعل المعصية والله أعلم، والمعصية تقتضي العقاب بنفسها والعلم بتحريمها وعدم الإكراه والاضطرار إلى فعلها شرط في الاستحقاق، والتوبة مسقطة للاستحقاق والاقتضاء فيكون عدم التوبة شرطاً في وقوع العقاب الأخروي، وأما الدنيوي كالحدود والقصاص فلا إلا في المحارِب لقوله تعالى: ﴿إِلا الَّذِينَ تَابُوا مِنْ قَبْلِ أَنْ تَقْدِرُوا عَلَيْهِمْ فَاعْلَمُوا أَنَّ اللَّهَ غَفُورٌ رَحِيمٌ ﴾{المائدة:34}،قال الهادي عليه السلام : يسقط عنه بالتوبة الحدود وما أتلف من المال ولو قتلاً، وهو تقرير المذهب الشريف، وقال زيد بن علي والناصر والمؤيد بالله عليهم السلام: لا تسقط عنه إلا الحدود لما روي عن أمير المؤمنين عليه السلام أنه قال: فإن تابوا قبل أن يؤخذوا ضمنوا الأموال، واقتص منهم ولم يحدوا.

قلت: ظاهر الآية مع الهادي عليه السلام ، وقول أمير المؤمنين عليه السلام عندنا حجة، فإن صح كان تخصيصاً للآية وهو الأولى والأنسب لئلا تنهب الأموال وتسفك الدماء وتتخذ التوبة حيلة لإهدار ذلك، والله أعلم.

وما ذكرناه من كون الطاعة والمعصية يقتضيان الثواب والعقاب بنفسهما هو معنى قول أئمتنا عليهم السلام: إن الوعد والوعيد مستحقان عقلاً وسمعاً، بمعنى أن العقل يقضي بالاستحقاق، ويوجبه - أي يثبته ـ، والسمع ورد بذلك ولا خلاف في ورود السمع بذلك، وإنما خالفت المجبرة على ما حكاه عنهم في الأساس في استحقاق ذلك عقلاً بناءً على أصلهم في خلق الأفعال وإنكار التحسين والتقبيح العقليين.

قال عليه السلام رداً على المجبرة: لنا تصويب العقلاء من طلب المكافأة على الإحسان وتصويب من عاقب المسيء على الإساءة، قال الشارح: فلولا أن العقل يحكم بهذا الاستحقاق لما صوبوه.


مسألة: ويستحق الثواب والعقاب على الطاعة أو المعصية عقيب فعلها

مسألةٌ: ويستحق الثواب والعقاب على الطاعة أو المعصية عقيب فعلهما، لكن قضت حكمة الحكيم سبحانه بتأخير ما المصلحة في تأخيره إلى اليوم الموعود كما قال تعالى: ﴿وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِنْ دَابَّةٍ ﴾{فاطر:45}، وجاز تقديم بعض الثواب أو العقاب كما دل عليه قوله تعالى: ﴿مَنْ عَمِلَ صَالِحًا مِنْ ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً﴾ يعني في الدنيا ﴿وَلَنَجْزِيَنَّهُمْ أَجْرَهُمْ بِأَحْسَنِ مَا كَانُوا يَعْمَلُونَ ﴾{النحل:97}، يعني في الآخرة.

وقوله تعالى: ﴿ظَهَرَ الْفَسَادُ ﴾ - أي النقائض والجوائح في الثمار ونحوها - ﴿ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُمْ بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ﴾{الروم:41}.

وقد ذهب أهل الموافاة كما حكاه عنهم في القلائد قال الشارح: وهما جماعة من البغداديين كهشام الفوطي، وبشر بن المعتمر إلى: أن الثواب والعقاب واستحقاقهما يتعلقان بالموافاة واختلفوا في تفسيرها فقيل: موافاة الموت، وقيل: موافاة العرصة، وقيل: موافاة الإعادة، وبعضهم فرق بين الطاعة والمعصية، فجعل الموافاة شرطاً في استحقاق العقاب على المعصية دون الثواب فيستحق عقيب فعل الطاعة، وبعضهم جعل ذلك شرطاً فيمن علم الله من حاله أنه سيوافي بالطاعة أوالمعصية فيستحق الثواب أو العقاب عقيب الفعل، ومن علم من حاله عدم الموافاة بهما لم يستحق عليهما في الحال شيئاً، هكذا حكاه في القلائد وشرحها.

قلت: وكذا في المآل فإنه لا يصل إليه شيء منهما حيث علم الله من حاله أنه لا يوافى بهما حيث أحبط طاعته بالمعاصي أو الندم على فعلها وقطعها أو حيث تاب عن المعصية ولا إشكال فيه، لكن كلامنا في الاستحقاق العقلي من عقيب فعل الطاعة أو المعصية مع قطع النظر إلى ما سيعقبهما من إحباط أو توبة وهو محط الخلاف بيننا وبينهم - أي أهل الموافاة - فعندنا: يستحقان والموافاة شرط في إيصالهما، وعندهم: لا يستحقان إلا بعد الموافاة، كما ذكر.

قلنا: لو كان كما ذكروا لما صح لأحد ذم أحد ولا مدحه حتى يعلم الموافاة والإجماع منعقد على صحتهما عقيب الفعل والذم والعقاب، والمدح والثواب متلازمان في الاستحقاق وإن اختلفا في الوقوع، وأيضاً يلزم العبث في الأمر بالطاعة والنهي عن المعصية لما علم من حاله عدم الموافاة وليس يلزمنا ذلك، لأن اكتساب الاستحقاق ووجود الطاعة والانتهاء عن المعصية جهة كافية في حسن الأمر والنهي وليقع بهما الموازنة له أو عليه عند أهل الموازنة وليعود ثواب ما أحبط من أجر الطاعة إن تاب عن المعصية عند من يقول بذلك، وأيضاً فإن الحد مستحق عقيب الفعل وهو عقوبة ولا تعتبر فيه موافاة ولا عدمها هكذا احتج عليهم في القلائد.

ولهم أن يقولوا: الحد فرع للزجر وأمر شرعي وكلامنا في الاستحقاق العقلي.

ويمكن الجواب عنه: أنه وإن كان الحد شُرِعَ للزجر فذلك لا ينافي كون استحقاق العقاب أمر عقلي من عقيب فعل المعصية، بل يزيده تأكيداً بأن يقال لولا أن ذلك مستحق عقلاً من عقيب فعل المعصية لما ورد الشرع به في الدنيا ولكان ينتظر به الموافاة، ويكفي في الزجر الإخبار بوقوعه في الآخرة مع ما يكون من العذاب على تلك المعصية، لأن شرعية ما لا يستحق من الإضرار في الحال ظلم لأنه لا يستحق إلا في المآل، فيكون كإجبار الحاكم على تعجيل الدين الذي وقع التراضي عند المداينة على تأجيله، وذلك لا يجوز قبل حلول أجله، فتأمل.


مسألة: أجمع المسلمون على دوام ثواب المؤمنين وعقاب الكافرين

مسألةٌ: أجمع المسلمون على دوام ثواب المؤمنين وعقاب الكافرين الأخرويين سمعاً، وأجمعوا أيضاً على حسنه، وإن اختلفوا في الاستحقاق العقلي حسبما مر، فلا خلاف بينهم في وقوع ذلك دائماً إلاَّ ما يروى عن مقاتل بن سليمان وأصحابه من إنكار عقاب الكفار أو إنكار دوامه، قال شيخنا رحمه الله تعالى: فإن صح فالإجماع قبله وبعده، يعني منعقد على خلافه.

ونقول: أما الاستحقاق فقد مر الكلام عليه.

وأما الدوام: فهو معلوم من الدين ضرورة في حق المؤمنين والكفار واستدلالاً في خلود الفساق في النار عند جمهور العدلية كما سيأتي، لكن ينبغي هاهنا معرفة وجه حسن الدوام عقلاً، فأما دوام الثواب فلا إشكال في حسنه عقلاً، لأن ذلك تكرم وتفضل وإحسان ولا يستحق الدوام ولا يجب عقلاً لكن ثبت بوعد من لا يخلف المعياد، لأن المستحق على الطاعة عقلاً إنما هو وقوع الإثابة المساوية لفعل الطاعة فالزيادة إلى عشرة أمثالها أو أكثر، والدوام ليس إلا محض تكرم وتفضل وإحسان وإلا لوجب الدوام على كل من صنع إليه معروفاً أن يكافي عليه دائماً أبداً وذلك محال ولا قائل به.

وأما حسن دوام العقاب من جهة العقل فقد استشكله الإمام عز الدين عليه السلام في المعراج في شرحه على منهاج القرشي، وروى استشكاله عن بعض العلماء وأكده بقوله أو معناه: أن المعصية سواء كانت كفراً أو فسقاً منقطعة، فكيف يستحق عليها عقاب على أبلغ العقاب وهو النار على سبيل الدوام وعدم الانقطاع مع كون المعصية لا تضره عز وجل وإن بلغت في القبح والكفر أو الفسق أي مبلغ، ثم قال: فلا يسع المكلف إلا الإيمان بذلك والتصديق به على سبيل القطع وإن جهلنا وجه حسنه.

هذا معنى كلامه عليه السلام أو ما يقرب منه وهو سؤال وإشكال وارد على أصول العدلية، فأما المجبرة فهم عنه في راحة لما أنكروا التحسين والتقبيح العقليين وقالوا: لا يقبح من الله شيء وإن قبح مثله في الشاهد،وما ذكره عليه السلام من الإشارة إلى وجه الجواب عن هذا السؤال والإشكال من قوله: فلا يسع المكلف إلا الإيمان بذلك والتصديق به على سبيل القطع، فهذا جواب إجمالي يعني أنه من جملة أفعال الله تعالى، وأفعاله تعالى كلها حكمة وإن جهلنا وجه الحكمة وحسن الفعل في بعضها، وهذا وإن كافأ العدلي على سبيل الجملة فللجبري المناقشة والمناظرة عليه حتى يجاب عليه بجواب مقنع لا يبقى معه إشكال، وإلا صح للجبري أن يجعل ذلك أحد أدلته على صحة مذهبه في إنكار التحسين والتقبيح وثبوت الجبر وما يتفرع عليه من جميع مقالاتهم ومذاهبهم الباطلة، فإذاً لا بد من معرفة الجواب التفصيلي الاقناعي ولم أجد من تعرض له، وتعقب كلام الإمام عليه السلام بحل ذلك السؤال وإزاحة ذلك الإشكال فينظر.

ويمكن الجواب وبالله التوفيق: أن يقال إن الله تعالى لما أرسل الرسل صلوات الله عليهم مبشرين ومنذرين، ونصب معهم المعجزات الدالات على صدقهم في كل ما أخبروا به دلالة لا يرتاب من نظر في تلك المعجزات مشاهدةً أو تواترت له في صدق خبرهم عن الله تعالى أنه وضع العقاب بالنار المؤبدة على من كفر به عز وجل أو فسق بارتكاب ما حرمه قطعاً، فبعد هذا الخبر خرج الإضرار الدائم بمن تمادى إلى ما وضع العقاب الدائم على مرتكبه عن كونه ظلماً أو عبثاً أو غير مستحق، لأنه يصير مع نصب الأدلة على صدق المبلغ كمراضاة مشتري السلعة التي لا تساوي إلا درهماً أو ديناراً بألف ألف درهم أو ألف ألف دينار أو أكثر، ثم قال مالكها لا يقدم إلى أخذها إلا من رضيها لنفسه بهذا الثمن ومن أخذها من دون رضاء بهذا الثمن فليعلم هو ومن أخذها راضيا به أني لا أحط عن أحد منهما درهماً ولا ديناراً، فإن الآخذ لتلك السلعة بعد علمه بصدق هذا الخبر قد أُتي من جهة نفسه ولم يكن له ظالماً سواها، ثم إذا كان البائع حكيماً بأن ما قصد في تلك الزيادة والمغالاة في الثمن إلا لينصرفوا عن شرائها لما فيها من المضرة عليهم بأن كان فيها سم أو نحوه كان محسناً إليهم بمغالاة الثمن وإرسال المخبِر المؤتمن.

وحينئذ اندفع السؤال وكشف عنه نقاب الإشكال ولم يبق لمجبر ولا غيره في ذلك أي مقال، وقد أشار الله سبحانه وتعالى إلى معنى هذا الكلام في كثير من الآيات الكريمة قال تعالى: ﴿رُسُلاً مُبَشِّرِينَ وَمُنذِرِينَ لِئلا يَكُونَ لِلنَّاسِ عَلَى اللَّهِ حُجَّةٌ بَعْدَ الرُّسُلِ ﴾{النساء:165}، وقال تعالى: ﴿وَمَا ظَلَمْنَاهُمْ وَلَكِنْ كَانُوا هُمْ الظَّالِمِينَ ﴾{الزخرف:76}، ﴿وَمَا ظَلَمْنَاهُمْ وَلَكِنْ ظَلَمُوا أَنفُسَهُمْ﴾ {هود:101}، ﴿وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا قَالَ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ ﴾{الأحقاف:34}، ﴿كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ o قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِنْ شَيْءٍ إِنْ أَنْتُمْ إِلَّا فِي ضَلالٍ كَبِيرٍ ﴾{الملك:8،9}، ﴿وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاءُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَتْلُونَ عَلَيْكُمْ آيَاتِ رَبِّكُمْ وَيُنْذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينoقِيلَ ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا ﴾{الزمر:71،72}، وغير ذلك من الآيات.

وأظهر من هذه الآيات في الدلالة على أن الله سبحانه وتعالى قد أزاح العلة و استحق العقاب على سبيل الدوام قوله تعالى: ﴿لَهُمْ مِنْ فَوْقِهِمْ ظُلَلٌ مِنْ النَّارِ وَمِنْ تَحْتِهِمْ ظُلَلٌ ذَلِكَ يُخَوِّفُ اللَّهُ بِهِ عِبَادَهُ يَاعِبَادِ فَاتَّقُونِ ﴾{الزمر:16}، فنص سبحانه وتعالى أنه إنما ضاعف العذاب وأغلظه على العصاة لمصلحة لهم وهي أن ينـزجروا من العصيان ويتقونه سبحانه بترك المعاصي وفعل الطاعات، فإذا خالفوا بعد هذا الإخبار الصادق فإنما أوتوا من جهة أنفسهم فإن أوقعوها في مقتضى دوام العقاب وإغلاظه ولا يتهم الله سبحانه في ذلك. وفي الحديث القدسي: " فمن وجد خيراً فليحمد الله ومن وجد غير ذلك فلا يلومن إلا نفسه "، ثم إذا كان هذا البائع ملك للرعية ذا سلطان واقتدار وشفقة ورحمة بهم، فأمر الرسول وقال له أخبرهم مع ذلك أن ثمة سلعة عظيمة النفع تساوي ألف ألف دينار أو أكثر ولا ضرر فيها على أحد وقد بذلناها لهم بدرهم واحد أو دانق كان إذاً محسناً إليهم الجميع إحساناً آخر شامل لهم الجميع على سواء الذي شرى هذه والذي شرى تلك، لكنه أتى ذاك من جهة نفسه بسوء الاختيار لها، ثم إذا ألزم الرسول أن يرغبهم ويحسن القول لهم في شراء هذه ويحذرهم ويرهبهم عن شراء تلك مبالغة من الملك في إرادة نفعهم ودفع الضرر عنهم كان إذاً محسناً إليهم الجميع إحساناً ثالثاً على سواء ﴿وَإِنْ تَعُدُّوا نِعْمَةَ اللَّهِ لا تُحْصُوهَا إِنَّ الْإِنسَانَ لَظَلُومٌ كَفَّارٌ ﴾{إبراهيم: 34}، نسأل الله التوفيق والعصمة من النار.


مسألة: العقاب يستحق على الكبيرة والصغيرة

مسألة: العقاب يستحق على الكبيرة والصغيرة لانقسام المعصية إليهما خلافاً لقوم فقالوا: لا يستحق على الصغيرة.

لنا: لو لم يستحق عليها عقاب لما كانت معصية، فأما إسقاط عقابها في حق المؤمن فلا دلالة فيه على عدم الاستحقاق، بل على عدم إيصاله لما استحق المؤمن الثواب تعذر معه إيصال العقاب لما بينهما من التنافي، لأن الثواب منافع مقرونة بالتعظيم والتجليل، والعقاب مضار مقرونة بالاستخفاف والإهانة.

فإن قيل: يتعاقبان فلا تنافي.

قلنا: إن صح التعاقب في المنافع والمضار ما صح في لازم كل منهما وهو أن التعظيم والتجليل لازم الثواب، والإهانة والاستخفاف لازم العقاب، لأن التعظيم والاستخفاف يدومان ويستحقان من عقيب فعل الطاعة أو المعصية كالمدح والذم.

وبعد فاسقاط عقاب الصغيرة إنما هو في حق المؤمن فقط دون صاحب الكبيرة فهو مُؤاخذ بهما معاً.

فثبت ما قلنا من استحقاق العقاب على الصغيرة كما ثبت على الكبيرة، وإن سقط الإيصال على الصغيرة في حق المؤمن فلعارض كما ذكرنا.

وبعد فسقوطه في الصغيرة الواقعة من المؤمن إنما سقط من جهة الإضرار به والاستخفاف والإهانة لا من جهة تنقيص ثواب طاعاته أو أعواض آلامه، وإلا لزم الاستواء بين من أفرط من فعل الصغائر وبين من لم يفعلها رأساً أو فعل شيئاً منها غير مفرط وهو باطل كما مر.

هذا وأما انقسام الطاعة إلى صغيرة وكبيرة فلا يتأتى ولا يعلم في طاعة كونها صغيرة ولا أنها كبيرة إلا التوبة العامة لكل ذنب النصوح الخالصة عن كل ما يشوبها من الكدر كالعجب وإساءة الظن والقنوط من رحمة الله، وذلك أمر استأثر الله بعلمه، ذكر معنى ذلك المنصور بالله عليه السلام في حديقة الحكمة شرح الأربعين السيلقية.


مسألة: اتفقت العدلية على استحقاق الطاعة والمعصية والثواب والعقاب

مسألة: اتفقت العدلية على استحقاق الطاعة والمعصية الثواب والعقاب وعلى عدم صحة إسقاط الثواب، واختلفوا بعد ذلك بالنظر إلى صحة إسقاط العقاب عقلاً، فقالت البغدادية وبعض ائمتنا عليهم السلام: لا يصح إسقاطه بحال لما فيه من الإغراء بفعل القبيح.

قلت: ولما في القول بصحة إسقاطه من نقض الأصل المتفق عليه وهو استحقاق العقاب عقلاً على المعصية. وقالت البصرية وبعض أئمتنا عليهم السلام وبعض الزيدية: يجوز إسقاطه بالعفو عقلاً إذ لا مانع إلا السمع وهو ما علم من الدين ضرورة أن مصير الكافر إلى النار ولو خلي العقل وشأنه ولم يرد الشرع بخلود الكافر في النار لحكم في العاصي بصحة أن يعفو عنه وصحة أن يعاقب، وكالدين فإنه يصح إسقاطه بلا تناكر،وقالوا: لا يسلم أن تجويز العفو يؤدي إلى الإغراء بفعل القبيح، وإنما الذي يؤدي إليه دعوى العلم بالإسقاط كما في دعوى بعض المرجئة ذلك في حق المسلم مرتكب الكبيرة، وقالوا: إن الإسقاط بعد الثبوت لا يدل على عدم الاستحقاق كالدين.

هذا وإذا تأملت المسألة لم تجد ثمرة للخلاف بعد قطعهم الجميع بمصير الكافر إلى النار وخلوده فيها، واتفاقهم على عدم وقوع عفو عنه إلا ما ذكره عنه صاحب شرح الأساس حيث قال: ثم اختلفوا هل يعلم أنه يفعل ويقطع به أي العقاب عقلاً أم لا.

فقالت البصرية: لا يعلم بذلك إلا سمعاً فقط لا عقلاً فإن العقل يُجوِّز العفو عنه.

وقالت البغدادية: يعلم من جهة العقل أنه يفعل لا محالة وأنه لا يُجوِّز العفو أصلاً، قال الإمام المهدي عليه السلام : وهو بناء على أن العقاب لطف للمكلفين فلا بد من وقوعه حينئذ.

وفي الأساس: ويحسن العفو عن العاصي إن علم ارتداعه كالتائب اتفاقاً، ولا يحسن العفو عنه إن علم عدم ارتداعه عن العصيان وفاقاً للبلخي وبشر بن المعتمر وخلافاً للبصرية.

قلت: وهذا التفصيل جيد إلا أن قوله: كالتائب، ينظر ما المراد به هل المراد أنه يحسن العفو عن التائب، والكاف ليست للتشبيه بل للتمثيل من الذي يحسن العفو عنه فهذا لا نزاع فيه بل الإجماع قائم عليه، لأن التائب لا خلاف في حسن العفو عنه ووقوعه أو المراد أنه يحسن العفو عن المرتدع كما يحسن العفو عن التائب، فما المراد بالمرتدع اللهم إلا أن يقال: المرتدع من يندم على الفعل لما لقي عليه من الوبال لا التائب المقلع، استقام الكلام لكنه رجوع إلى كلام البصرية، والله أعلم.

مسألة: وحيث أن العقاب عن المعصية شُرِع للزجر عنها ولم يصح إسقاطه مع الإصرار عليها وكان فيه على مرتكبها الضرر والنكال، شرع الله تعالى التوبة فرجاً ومخرجاً للعاصي لتكون له سبيلاً إلى تلافي النفس عن الهلاك، ولا خلاف في سقوط العقاب بها فتجب على العاصي عقلاً لما فيها من حفظ النفس وتلافيها عن التهلكة وذلك واجب عقلاً، وهل يجب على الله شرعية التوبة وقبولها ممن فعلها على شرائطها، أما شرعيتها فلم أجد لأحد نَصَّاً في إيجابه فينظر.

ويمكن أن يقال: لما خلق الله في المكلف شهوة فعل القبيح كان كالمسبب لإيقاعه فيه فوجب عليه شرعية التوبة.

ويمكن أن يجاب عن ذلك: بأنه وإن خلق فيه شهوة القبيح فليست موجبة لفعله، فلم يؤت المكلَّف إلا من جهة نفسه فلا تجب على الله شرعية التوبة، بل ذلك تفضل كشرعية غيرها من الواجبات ولا شك في حسن شرعية التوبة، وإنما الكلام في وجوب ذلك من عدمه، وأما قبولها فقد مر الكلام على ذلك، فجمهور المعتزلة وبعض أئمتنا عليهم السلام يقولون بوجوب ذلك على الله تعالى، وبعض أئمتنا عليهم السلام يقولون: يفعله قطعاً، قال جمهور أئمتنا عليهم السلام: ولا يسقط عقاب المعصية شيء سوى التوبة، وقال أهل الموازنة من أئمتنا عليهم السلام وبعض الزيدية وبعض المعتزلة: بل وزيادة الطاعات أو زيادة ثوابها يسقط عقاب المعاصي في حق أهل الصلاة دون الكافر فلا تسقط طاعاته شيئاً من عقابه، وفي التوبة وتكفير السيئات مسائل ستأتي، وإنما قدمنا ما يلزم تقديمه من المسائل المتعلقة بالاستحقاق وسقوطه لما ينبني على ذلك من ثبوت أصل الوعد والوعيد من حيث هما، وحيث قد كمل المراد من ذلك فلنعد إلى الكلام في شرح مسائل المختصر.

قال عليه السلام : [ فصل ]

[ فإن قيل: ] لك أيها الطالب الرشاد [ فما تدين به في الوعد والوعيد ؟ ] وقد عرفت حقيقتهما بما مر غير أنه لم يتقدم لهما ذكر من المؤلف، فاللام فيها للعهد الذهني أي المعلوم عند المخاطب ذهناً، وقد ذكر في هذا الفصل مسألتين من مسائلهما، وأصل الوعد والوعيد إنما يتناولان أربع مسائل من المسائل التي جرت عادة المتكلمين بذكرها في باب الوعد والوعيد وهي: مسألة مصير المؤمنين إلى الجنة، ومسألة مصير الكفار إلى النار، ومسألة مصير الفساق إلى النار، ومسألة الشفاعة، وما عدا هذه الأربع إنما ذكرت في هذا الباب لما لها به من التعلق كونها أنسب بالذكر فيه من غيره من الأبواب التي مر ذكرها، وبعض المؤلفين يفرد لها أبواباً على حدتها والكل مناسب، وأما مسألة فناء العالم ومسألة إعادته فإنما ذكرا في هذا الباب لترتب الوعد والوعيد وقوعاً عليهما دون العلم بثبوتهما فمترتب على الاستحقاق العقلي دون العلم بوقوعهما، فمترتب عليه وعلى ثبوت النبوة التي هي أصل لكل ما يذكر بعدها في هذا الفن.


مسائل العدل

المسألة الأولى: مصير المؤمنين إلى الجنة وخلودهم فيها أبداً

أشار إليها عليه السلام بقوله: [ فقل: أدين الله تعالى بأنه لا بد من الثواب للمؤمنين ] وهم كل من أتى بالواجبات واجتنب المقبَّحَات عند أئمتنا عليهم السلام وجمهور المعتزلة حسبما سيأتي لهم من أن الإيمان: هو الإتيان بالواجبات واجتناب المقبحات، وهو الصحيح من أقوال عشرة في حده كما سيأتي الكلام عليها إن شاء الله تعالى، ويدخل في المؤمن المَلَكُ والنبي وجميع الأولياء والشهداء لأنه اسم أعم، إذ يتناول كل من أتى بالواجبات واجتنب المقبحات مَلَكاً كان أو نبياً أو غيرهما، ولا بد من تسامح في قولهم: واجتنب المقبحات، بأن المراد كبائر الإثم والفواحش، إذ لا يخلو البشر عن الصغائر، وإنما يكون الثواب للمؤمنين [ إذا ماتوا مستقيمين، ]على الإيمان لقوله تعالى: ﴿إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمْ الْمَلَائِكَةُ ﴾{فصلت:30}الآية، وهذا الشرط إنما تظهر له ثمرة فيما عدا المَلَك والنبي والمعصوم، أو باعتبار التقدير كقوله تعالى: ﴿لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ ﴾{الزمر:65}، وكقوله تعالى في الملائكة:﴿وَمَنْ يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِنْ دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ ﴾{الأنبياء:29}، لأن المعلوم أن المَلَك والنبي والمعصوم مستقيمون على الإيمان جميع مدة حياتهم إلى مماتهم ولا مدخل للاشتراط إلا فيما يمكن تغييره وتنقله دون ما عداه فلا دخل للاشتراط إلا على سبيل الفرض والتقدير ليُعلم حكم الحال في ذلك لو كان خلاف الواقع، وقوله [ ودخولهم جنات النعيم ]، يحتمل أن العطف لتفسير الثواب فيكون من عطف المترادف، ويحتمل أنه من عطف الخاص على العام وهو أنه إذا نالهم شيء من الثواب قبل دخولهم الجنة كالشرب من الحوض ونحو ذلك مما ينالهم من الكساء والحباء في عرصة المحشر، وركوب النجائب إلى جنة الكوثر [ ﴿لا يمسهم فيها نصب ﴾ ] أي تعب [ ﴿وما هم منها بمخرجين خالدين فيها أبداً ﴾ ]، وهذه المسألة لا يُعلم فيها خلاف بين أهل الإسلام، وهي معلومة من الدين ضرورة.


الإيمان بصحة ما وعد الله به من أوصاف الجنة

وقل أيها الطالب الرشاد [ وأدين الله بصحة ما وعد به ] أي أخبر به [ من ] أوصاف الجنة في كتابه الكريم وعلى لسان رسوله الصادق الأمين صلى الله عليه وآله وسلم من [ سِعَة الجنة، ] قال الله تعالى: ﴿وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ ﴾{آل عمران:133}، [ وطِيْب مساكنها، ] في قوله تعالى: ﴿جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَمَسَاكِنَ طَيِّبَةً ﴾{التوبة:72}، [ وحياتها ] معطوف على مساكنها أي وطيب مساكنها وطيب حياتها، والمساكن: جمع مسكن، والحياة: المراد بها حسن اللبث والإقامة لا المقابلة للموت لاشتراكها بين أهل الجنة وأهل النار [ وسرُرِها ] جمع سرير: وهو ما يوضع للجلوس على أربع قوائم وأكثر، وما يتخذ للملوك للقعود عليه والاستراحة قال الله تعالى: ﴿إِخْوَانًا عَلَى سُرُرٍ مُتَقَابِلِينَ ﴾{الحجر:47}، من ذهب وزبرجد وياقوت [ الموضوعة، ] بمحلاتها المعدة للمؤمنين، [ ومآكلها ] جمع مأكل وهو معطوف على مساكنها أي وطيب مآكلها، فيكون قوله [ المشتهيات ] صفة مؤكدة أو على سعة الجنة أي بصحة ما وعد به من سعة الجنة ومن مآكلها المشتهيات، فيكون قوله: المشتهيات، صفة مؤسسة [ وفواكهها ] وهي كلما يستفكه من الثمار كالأعناب والرمان والنخيل والزيتون، [ الكثيرة ] الأصناف والألوان والطعوم اللذيذة، قال الله تعالى: ﴿كلما رُزِقُوا مِنْهَا مِنْ ثَمَرَةٍ رِزْقًا قَالُوا هَذَا الَّذِي رُزِقْنَا مِنْ قَبْلُ وَأُتُوا بِهِ مُتَشَابِهًا وَلَهُمْ فِيهَا أَزْوَاجٌ مُطَهَّرَةٌ ﴾{البقرة:25}، وفي الحديث أنه يؤتى إليهم بصحاف من ذهب فيها الفواكه تشابه ما قد مر عليهم قبلها، فيقولون هذا الذي رزقنا من قبل، فيقال: كلٌ فاللون اللون والطعم غير الطعم، [ التي ليست بمقطوعة ] كما تنقطع ثمار الدنيا في الشتاء أو غيره من سائر فصول السنة [ ولا ممنوعة، ] عنهم بأي مانع من استحقاق الغير لها أو وجود صارف عن أكلها من خشية ضرر أو تخمة، [ وأنهارها ] وهي السواقي، وقوله [ الجارية ] يصح فيه أن يكون فاعل الجري ضمير راجع إلى الأنهار فإسناد الجري إليها مجاز، ويصح أن يقدر له فاعل أي الجارية فيها المياه وهو الأظهر ليناسب الأوصاف المذكورة بقوله [ التي ليست بمستقذرة ولا آسِنَةٍ، ولا متغيرة ولا آجِنَة، ] فإن هذه الأوصاف غالبة في المياه لا في السواقي نفسها، وإن كان الأول يصح على الجميع، والمستقذر ما تستقذره النفس لخبثه في شمه أو طعمه أو ضرره، والآسن والآجن على وزن فاعل والكل متغير، لكن الآجن يمكن شربه، والآسن لا يمكن شربه لفرط تغيره قاله شيخنا رحمه الله تعالى، والأظهر العكس لقوله تعالى: ﴿مِنْ مَاءٍ غَيْرِ آسِنٍ ﴾{محمد:15}، ليكون من باب التنبيه على انتفاء الأعلى بانتفاء الأدنى، ولم يذكر في الكشاف فرقاً بينهما قال فيه: يقال أسِنَ الماء وأجِنَ إذا تغير طعمه وريحه، ومثل ما ذكره شيخنا ذكره صاحب المصباح، لكن كلام الله تعالى يجب أن يحمل على أبلغ الوجوه وأفصحها، [ وملابسها الفاخرة، ] من سندس وإستبرق، [ وزوجاتها الحسان ] جمع حسناء وهي ذات الحسن [ الطاهرة، ] عن الأدناس والأقذار كالفضلات الرديئة كدم الحيض ونحوه والمخاط وغير ذلك مما هو شأن أهل الدنيا، فأزواج أهل الجنة مطهرات أي منـزهات عن أن يكون بهن شيء من ذلك وهو يعم الأزواج التي خلقها الله تعالى لهم من الحور العين، وأزواجهم المؤمنات التي كانت معهم في الدنيا فتصير الواحدة منهن كإحدى الحور العين، قال الله تعالى: ﴿ادْخُلُوا الْجَنَّةَ أَنْتُمْ وَأَزْوَاجُكُمْ تُحْبَرُونَ ﴾{الزخرف:70}، وقد ورد في السنة ما يدل عليه والغرض الاختصار، [ والبهية ] من البهاء وهو شدة الإنارة [ الناضرة، ] من النضارة وهي الحسن قال الله تعالى: ﴿وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ ﴾{القيامة:22}، أي حسنة ذات حسن وجمال [ ونحو ذلك مما بينه الله تعالى ] من أوصاف الجنة [ في كتابه المجيد، ] وعلى لسان نبيه الصادق صلى الله عليه وآله وسلم، ولو لم يكن من وصفها إلا قوله تعالى: ﴿وَلكم فِيهَا مَا تَشْتَهِيهِ الأَنفُسُ وَتَلَذُّ الأَعْيُنُ وَأَنْتُمْ فِيهَا خَالِدُونَ ﴾{الزخرف:71}، وقوله صلى الله عليه وآله وسلم: " فيها ما لا عين رأت ولا أذن سمعت ولا خَطَرَ على قلب بشر "، لكفى [ وهو حق لا يأتيه الباطل من بين يديه ولا من خلفه تنـزيل من حكيم حميد، ].

فهذا هو الكلام على المسألة الأولى من مسائل الوعد والوعيد وهي مسألة مصير المؤمنين إلى الجنة وخلودهم فيها أبداً وهي معلومة من الدين ضرورة.


المسألة الثانية: مصير الكافرين إلى النار وخلودهم فيها أبداً

أشار إليها عليه السلام بقوله [ وأدين الله بأنه لابد من عقاب الكافرين ] وسيأتي الكلام في حد الكافر في فصل الإكفار إن شاء الله تعالى، [ في جهنم العذاب الأليم، ] أي المؤلم كقوله: تحية بينهم ضرب وجيع - أي موجع - [ وشراب الحميم، ] أي الحار الشديد الحرارة [ وشجرة الزقوم طعام الأثيم، ] قال في الكشاف: في شجرة ثلاث لغات: - فتح الشين وكسرها - وشيرة والزقوم، قال الرازي: قال الواحدي: لم يذكر المفسرون للزقوم تفسيراً إلا الكلبي فإنه روى أنه لما نـزلت هذه الآية قال ابن الزُّبَعْرَى: أكثر الله في بيوتكم الزقوم، فإن أهل اليمن يسمون التمر والزبد بالزقوم هاهنا الزبد والتمر. قال ابن دريد: لم يكن للزقوم اشتقاق من التزقم وهو الإفراط من أكل الشيء حتى يكره ذلك يقال: بات فلان يتزقم، وظاهر لفظ القرآن يدل على أنها شجرة كريهة الطعم منتنة الرائحة شديدة الخشونة موصوفة بصافات كل من تناولها عظم من تناولها، ثم أن الله تعالى يكره أهل النار على تناول بعض أجزائها انتهى، وفي تفسير أبي السعود: والزقوم: اسم شجرة صغيرة الورق ذفرة مُرَّة كريهة الرائحة تكون في تهامة سميت به الشجرة الموصوفة، والأثيم: فعيل مبالغة في فاعل - أي كثير الإثم - وصف سبحانه وتعالى هذه الشجرة بأوصاف كلها مهيلة منها قوله: ﴿إِنَّهَا شَجَرَةٌ تَخْرُجُ فِي أَصْلِ الْجَحِيمِ ﴾{الصافات:64}، أي منبتها في قعر جهنم وأغصانها ترتفع إلى درجاتها كما في أبي السعود، وفي الكشاف والرازي: إلى دركاتها، والمعنى واحد إلا أن الدركات تستعمل خاصة في الشر، والدرجات في الخير أو الشر، وهذا يدل على عظمها، ومنها قوله ﴿طَلْعُهَا كَأَنَّهُ رُءُوسُ الشَّيَاطِينِ ﴾{الصافات:65}، وهذا يدل على كراهة منظرها بالقبح والهول، والطلع أول التمر، ثم يصير خلال ثم بلح ثم بسر ثم رطب ثم تمر، شبه الطلع برؤوس الشياطين لتناهيه في القبح والهول وهو تشبيه بالمخيل في القبح، وعكسه تشبيه الفائق في الحسن بالمَلَك، وقيل الشياطين: الحيات الهائلة القبيحة المنظر، وقيل: إن شجراً يقال له الأستن خشناً منتناً مراً منكر الصورة يسمى ثمره: رؤوس الشياطين، ومنها أن أهل النار يأكلون من هذه الشجرة أو من طلعها فالتأنيث في قوله تعالى: ﴿فَإِنَّهُمْ لآكِلُونَ مِنْهَا ﴾{الصافات:66}، باعتبار المضاف إليه لكون الطلع من الشجرة، فيملئون بطونهم من الأكل منها لقوله تعالى: ﴿ فَمَالِئُونَ مِنْهَا الْبُطُونَ﴾{الصافات:66}، لغلبة الجوع مع كونها أخبث مأكول لكن ضرر الجوع حملهم على الأكل منها وهذا هو الأظهر، وقال الرازي وأبو السعود: أو أن الله سبحانه وتعالى أو الزبانية يكرهونهم على الأكل منها زيادة في التعذيب، ومثله في الكشاف، ثم إذا ملؤوا بطونهم من ذلك الأكل حصل معهم العطش الشديد فلا يجدون ما يشربونه إلا الحميم كما قال تعالى: ﴿فَشَارِبُونَ عَلَيْهِ مِنْ الْحَمِيمِ o فَشَارِبُونَ شُرْبَ الْهِيمِ ﴾{الواقعة:54،55}، وهي الإبل التي بها الهيام وهو داء يصيبها تشرب معه فلا تروى، جمع أهيم وهيماء كناية عن فرط عطشهم، قال:

صداها ولا يقضي عليها هيامها

فأصبحت كالهيماء لا الماء مُبَرِّدْ

فيجتمع عليهم العذاب بفرط الجوع الحامل لهم على أكل أخبث الأشجار، وفرط العطش الحامل لهم على شرب الحميم أشد المياه حرارة حتى انتهى غليانه، ومنها قوله: ﴿كَالْمُهْلِ يَغْلِي فِي الْبُطُونِ o كَغَلْيِ الْحَمِيمِ ﴾{الدخان:45،46}، قيل هو ذائب الفضة والنحاس لفرط حمى النار، وقيل: هو رديء الزيت، فوصف الشجرة نفسها أنها تغلي في البطون كما يُغلى الماء الحميم، ثم وصف حال المعذب بعد ذلك بقوله: ﴿خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَاءِ الْجَحِيمِ ﴾{الدخان:47}، أي قودوه بعنف وغلظة وهَوان إلى سواء الجحيم إلى وسطها ومعظمها،﴿ ثُمَّ صُبُّوا فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ ﴾{الدخان:48}، جعل المصبوب عذاباً لا ماء، ذا عذاب نسأل الله السلامة من النار.

[ و ] أدين الله تعالى [ أنهم ] أي الكفار [ مُخَلَّدون فيها أبداً، ] والخلود: البقاء الذي لا انقطاع له، والأبد: الزمن الغير المتناهي [ ويلبسون ثياباً من نار، ] لما ذكر عليه السلام في المسألة الأولى لباس أهل الجنة ومر أنه من حرير وسندس وإستبرق ذكر في هذه المسألة لباس أهل النار أنه من نار [ و ] أنه [ سرابيل القَطِران، ] والسرابيل: جمع سربال وهو كالدرع والقميص ونحوهما مما يلبس، والقطران:معروف يطبخ من أشجار مخصوصة كالأبهل والشربين فيجتمع على المعذب لدغ القطران وشدة لهب النار، ﴿وَلَهُمْ فيها مَقَامِعُ مِنْ حَدِيدٍ ﴾{الحج:21}، [ ﴿كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُودًا غَيْرَهَا لِيَذُوقُوا الْعَذَابَ ﴾ ]{النساء:56}، نسأل الله السلامة،[ وكل ذلك ] المذكور في هذا الفصل من دخول المؤمنين الجنة ومصيرهم إلى ما ذكر من النعيم المقيم وخلودهم فيها، ودخول الكفار النار ومصيرهم إلى ما ذكر من العذاب الأليم وخلودهم فيها [ معلوم من الدين ضرورة ] لا ريب في ذلك وهو إجماع المسلمين، وإن نقل عن مقاتل بن سليمان شيء في وعيد الكفار فقد اضطربت عنه الرواية فقيل: إنما ينكر وعيد المسلمين دون وعيد الكافرين، وقيل: بل ينكر الوعيد على الإطلاق والله أعلم، على أنه لا اعتبار بالخلاف المصادم لما علم من الدين ضرورة كما لو فرض مخالف في وجوب الصلاة وصوم رمضان ونحو ذلك فلا التفات إلى ما هذا حاله، بل المخالفة فيه كفر بما جاء به الرسول صلى الله عليه وآله وسلم، لأنه تكذيب له صلى الله عليه وآله وسلم فيما أخبر.

I


فصل في الكلام على أهل الكبائر من هذه الأمة

الكبائر والمعاصي ومعرفة حديهما

وينبغي أولاً تقديم الكلام في قسمة المعاصي إلى صغائر وكبائر، ومعرفة حديهما، والخلاف في ذلك، قال في الأساس: قال أئمتنا عليهم السلام والجمهور: والمعاصي صغائر وكبائر، وقالت الخوارج والإسفرائيني من المجبرة وموافقوه: بل كبائر فقط، أما الخوارج فلأن كل معصية عند بعضهم توجب الكفر، وعند بعضهم كل ما ورد فيه وعيد أوجب الكفر، وعند بعضهم كل ما ثبت في العقل تحريمه ففعله كفر ولا صغيرة عندهم جميعاً، وأما الإسفرائيني فهذه رواية صاحب الفصول عنه كما ذكره شارح الأساس قال: ولعله يقول: إنها كبائر وإن جوز العفو عنها أو عن بعضها، والله أعلم.

لنا: قوله تعالى: ﴿إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُمْ مُدْخَلاً كَرِيمًا﴾{النساء:31}، وقوله تعالى: ﴿الَّذِينَ يجْتَنِبُونَ كَبَائِرَ الإِثْمِ وَالْفَوَاحِشَ إِلاّ اللَّمَمَ ﴾{النجم:32}، والمراد باللملم: الصغائر، وقوله تعالى: ﴿لا يُغَادِرُ صَغِيرَةً وَلا كَبِيرَةً إِلا أَحْصَاهَا ﴾{الكهف:49}، وغير ذلك.

فإن قيل: الصغائر لا يعاقب عليها، فالمراد حينئذ ما اعتقدوه صغيراً وهو في نفس الأمر كبيراً.

قلنا: تأويل خلاف الظاهر بلا دليل، وهو لا يجوز، بل قام الدليل على بطلانه لأنه تعالى قسم المعاصي إلى كبائر وصغائر فقال: ﴿إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ ﴾، فافهم أن ثمة صغائر وسماها سيئات، وجعل جزاء الشرط تكفيرها في مقابل اجتناب تلك الكبائر، فلو كانت السيئات المرادة بالتكفير كبائر لناقض الكلام ولصار التقدير: إن تجتنبوا الكبائر نكفر عنكم الكبائر، وهذا كلام متهافت لا يجوز تأويل كلام الحكيم سبحانه إلى ما يؤدي إليه، وإنما اعتبرت الصغائر في حق المؤمن تكرماً منه تعالى وتفضلاً لما أنه - أي المؤمن - اجتنب الكبائر، فعلم أنها أي الصغائر غير مغتفرة في حق الكافر والفاسق لعدم حصول المقتضي لإسقاطها وغفران عقابها وهو اجتناب الكبائر وهذا واضح.

نعم قد مرت الإشارة في مقدمة الباب إلى أن الصغائر الواقعة من المؤمن يسقط من ثواب طاعات فاعلها بقدرها أو من أعواض آلامه وامتحاناته، فلا ينافي ذلك قولنا هاهنا: إنها مغتفرة في اجتناب الكبائر، لأن المراد هاهنا أنه لا يناله منها عذاب حقيقي من إضرار بنار أو ضرب بمقامع أو إفزاع مهيل دون إسقاط شيء من ثوابه وأعواضه، فلا ضير إلا أنه ينبغي بل يجب توقي تلك الصغائر لئلا يحبط شيء من ثوابه وأعواضه، وهذا نظر إلى الاستحقاق العقلي كما مر، لئلا يلزم التسوية بين من أفرط من ارتكابها ومن اقترف اليسير منها ومن لم يقترفها أصلاً، فأما بالنظر إلى ظواهر الآيتين المذكورتين، فظاهرهما إسقاط عقاب الصغائر عن المؤمن رأساً وفضل الله واسع، غير أن التأويل على غير ما يوافق الدلالة العقلية هو الأولى، والله أعلم.

ويمكن أن يقال في ذلك: إن من لم يقترف الصغائر رأساً أو لم يقترف منها إلا اليسير يزاد في ثوابهما وأعواضهما زيادة لا ينالها من أفرط في ارتكابها ولا يحبط شيء من ثواب وأعواض مرتكبها فلا تلزم التسوية، وهذا أحسن الاحتمالات لسلامته عن التأويل، وبقاء الآيتين معه على ظاهرهما، والله أعلم.

واختلف في حد الكبيرة، فروى في الأساس عن الناصرية قال: وهو ظاهر كلام الهادي عليه السلام وصريح قول ولده المرتضى عليه السلام في كتاب الإيضاح، وقول القاسم بن علي العياني في كتاب التنبيه والدلائل وهو قول البغدادية: إن كل عمد كبيرة، والصغيرة ما صدر عن سهو أو إكراه أو تأويل أو نحو ذلك، كما يصدر ممن لم يعلم التحريم فيما يدخله الخفاء دون ما يعلم تحريمه عند الفاعل أو يمكنه العلم، فترك النظر إيثاراً للهوى وميلاً إلى اللذات واتباع الشهوات، وقال بعض أئمتنا عليهم السلام والبصرية: بل الكبيرة ما يوجب فيها حداً أو وصفت بالعظم والكِبَر أو الغضب على فاعله أو الفحش أو الإحباط أو نحو ذلك، وما عداه فملتبس.

وقال القرشي في المنهاج وغيره من أهل الموازنة: بل الكبيرة ما زاد عقاب صاحبها على ثوابه في كل وقت، قال: وقلنا: صاحبها ولم نقل فاعلها، لأن الكبيرة قد تكون من باب التروك، وقلنا: في كل وقت، لأنه ربما يفعل طاعة يستحق عليها عشرة أجزاء من الثواب في كل وقت، ثم إذا لبث عشرة أوقات صار له مائة جزء من الثواب، فلو فعل معصية يستحق عليها أحد عشر جزء من العقاب في كل وقت لكانت كبيرة بالنظر إلى عشرة الثواب التي يستحقها في كل وقت، ولا عبرة بما اجتمع له في الأوقات الماضية، لأنه لا يستحق في كل وقت، قال: والصغيرة هو ما يستحق صاحبها من الثواب في كل وقت أكثر من عقابها في كل وقت والاحتراز ما تقدم.

قلت: وهو كلام جيد، لكن قوله: لا عبرة بما اجتمع له من الأوقات الماضية الخ، يحتاج إلى دليل، لأن المائةَ الجزء إذا اجتمعت له ولم يكن عليه من العقاب إلا دونها من الأجزاء فما المانع من سقوط الأقل وهو العقاب، ويبقى الأكثر وهو الثواب، فلا يكون صاحب الكبيرة وكذا في العكس، وقيل: بل الكبيرة: ما توعد الله صاحبها النار بعينها، قال شيخنا رحمه الله تعالى: وهو نص الهادي عليه السلام في الأحكام في باب الكبائر من كتاب الزهد.

قلت: وهو أقوى الأقوال لأن المعصية لو كانت صغيرة ما توعد صاحبها بالنار عليها خلا أنه يمكن أن يقال: إن الوعيد عليها بالنار مشروط من جهة المعنى بعدم وجود طاعات تزيد ثواباتها على عقاب تلك المعصية، فلا تكون الدلالة قطعية في حق من له طاعات كثيرة، وصدرت منه تلك المعصية على جهة الندرة لقوله تعالى: ﴿إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السيئات﴾{هود:114}، والله أعلم.

ثم اعلم أنه قد وقع الاتفاق على كبر بعض المعاصي، فيقطع بكبرها وهلاك مرتكبها مع الإصرار عليها وهي: الشرك بالله تعالى، والزنا، وقتل النفس المحرمة، وشرب الخمر، وأكل الربا، وقذف المحصنات، والإلحاد في الحرم، والسرقة، وعقوق الوالدين المسلمين، وزاد الجمهور الخروج على الإمام، وبعضهم البغي على المحق مطلقاً، وزاد بعضهم النميمة لقوله تعالى: ﴿إِنْ جَاءَكُمْ فَاسِقٌ بِنَبَإٍ﴾{الحجرات:6}الآية.

إذا عرفت أهل الكبائر فالكلام يتعلق بهم في مسألتين من مسائل الاعتقاد ذكرهما عليه السلام في هذا الفصل لكونهما من أصول الدين الواجب معرفتها على كل مكلف، مع أن كثيراً من المكلفين لم يعلموا ذلك كالعوام وكثير من النساء والعبيد ونحوهم ممن أغفل النظر في ذلك، فالأظهر أن وجوب ذلك على العلماء ومن اطلع على فعل الكبيرة ممن عداهم لما يتعلق بذلك من الموالاة والمعاداة والمعاملات الآتي تفصيلها في فصل الفاسق، والله أعلم.

ويمكن أن يقال: إن وجه وجوب معرفة ذلك لما فيه من الالتطاف الداعي لمن عرف هاتين المسألتين إلى ترك الكبائر، لكنه معترض بأنه ليس كل لطف يجب تحصيله أو معرفته، بل القصد اجتناب المعاصي سواء عرف ما هو لطف فيه أو لم يعرف مهما لم يقترفها، وليس الالتطاف مقصوراً على معرفة حكم صاحب الكبيرة وما إليه مآله، بل هو مبني على العلم بكون الفعل معصية، وإن كان في العلم بذلك زيادة في الالتطاف فالزيادة لا تجب معرفة ما تحصل به إلا إذا لم يحصل الاجتناب من دون معرفته والله أعلم.

قال عليه السلام [ فإن قيل: ] لك أيها الطالب الرشاد [ فما تدين به في أهل الكبائر سوى أهل الكفر ؟ ]، إنما قال: سوى أهل الكفر، ليكون الكلام خاصاً بمن فعل هذه الكبائر أو شيئاً منها من المسلمين دون من فعلها من الكافرين فلا كلام فيه فيما نحن بصدده، ولعله عليه السلام إنما عدل عن التعبير بفاعل إلى أهل ليشير إلى أن هذا حكم المصر دون من صدرت منه على جهة الندرة وله طاعات كثيرة بناء على الموازنة ودون التائب، فإن الأول لا يعلم حكمه إلا الله تعالى لجواز انقلابها في حقه صغيرة، بل قد قال الإمام القاسم بن محمد عليهما السلام في الأساس: يجوز العقاب على بعض الكبائر في الدنيا فلا يعاقب عليها في الآخرة، والثاني: مقطوع بأنه من المؤمنين الناجين، [ فقل: ] أدين الله فيهم بأمرين: أحدهما: فيما يتعلق بهم من الأسماء الشرعية من معرفة ما يجوز عليهم منها وما لا يجوز. والثاني: فيما يتعلق بهم من معرفة مآلهم في الآخرة.

وقد أفرد المتكلمون لكل منهما مسألة أو باباً أو كتاباً على حدته كما في المطولات.


المنـزلة بين المنـزلتين

المسألة الأولى:

وتسمى مسألة: المنـزلة بين المنـزلتين.

ومعنى المنـزلة بين المنـزلتين: الشيء بين الشيئين، لما كان لأهل الكبائر من هذه الأمة أسماء وأحكام بين أسماء المؤمنين وأحكامهم، وبين أسماء الكافرين وأحكامهم، فأشار إلى ذلك عليه السلام بقوله: فقل [ أُسميهم فُسَّاقاً، ]،وقد صار هذا الاسم يعني اسم الفاسق عند المتكلمين حقيقة دينية فيمن ارتكب الكبيرة من هذه الأمة، وهو مأخوذ من الفسق.

وهو في اللغة: الخروج عن القصد، يقال: فسقت الرطبة إذا خرجت عن قشرها، وفسق عن أمر ربه - أي خرج ـ.

وفي الشرع: ارتكاب معصية كبيرة لم يدل دليل شرعي على خروج صاحبها من الملة.

وقد اختلف في صاحب الكبيرة فقالت العترة عليهم السلام وأتباعهم الزيدية والمعتزلة: إنه يسمى فاسقاً ولا يسمى مؤمناً ولا كافراً ولا منافقاً.

وقالت الأشعرية وغيرهم من المرجئة: بل يسمى فاسقاً لفعله الفسق وهو الكبيرة، ويسمى مؤمناً لفعله الإيمان وهو التصديق بالله ورسوله صلى الله عليه وآله وسلم وما جاء به صلى الله عليه وآله وسلم.

وقالت الخوارج: إنه يسمى كافراً بناءً على أصلهم أن العصيان كفر.

وقال الحسن البصري: إنه يسمى منافقاً.

والذي يدل على صحة ما ذهبنا إليه وفساد ما ذهب إليه المخالفون من أن أهل الكبائر يسمون فُسَّاقاً، [ و ] ما في معنى ذلك قولنا و [ مجرمين، وطغاة، وظالمين، ] هو ما أشار إليه عليه السلام بقوله [ لإجماع المسلمين على تسميتهم بذلك، ] لأن ما قلناه موافق وآخذ بأقوال الجميع، لأن الأشعرية والمرجئة قد وافقونا على تسمية صاحب الكبيرة بأنه فاسق وزادوا على ذلك بدعوى تسميته مؤمناً لأن الإيمان عندهم مجرد التصديق فهو عندهم فاسق لفعله الفسق مؤمن لفعله الإيمان، والخوارج يقولون: هو فاسق وزيادة فزادوا على تسميته فاسقاً أنه يسمى مع ذلك كافراً، وكذلك الحسن البصري في إطلاقه عليه أنه منافق لأن إطلاق الاسم الأعلى يستلزم إطلاق الاسم الأدنى، ونحن قلنا: ليس إلا فاسق، فأخذنا بمجموع كلام الجميع فصار قولنا إجماعاً، وقول المخالفين مبني على دعوى لم يقم عليها دليل بل قام الدليل على بطلان كل واحد من أقوال المخالفين كما سيأتي في فصل التفسيق إن شاء الله تعالى، وإلى هذا أشار الصاحب بن عباد رحمه الله تعالى بقوله:

لا مؤمنٌ حقاً ولا منافقُ
قولي إجماعٌ وخصمي خارقُ

وقاتلُ النفسَ لدينا فاسقٌ
والكلُّ في تفسيقه موافق

وقوله [ ولا أُسميهم كفاراً على الإطلاق، ] أراد به الرد على الخوارج في تسميتهم صاحب الكبيرة كافراً، والإشارة إلى قول الناصر عليه السلام وغيره من قدماء أئمتنا عليهم السلام أنه يسمى كافر نعمة وسيأتي تقوية هذا للمؤلف عليه السلام ، وقد دخل الرد على الحسن البصري ضمناً لأن كل منافق كافر، وقوله [ ولا مؤمنين، ] أراد به الرد على الأشعرية وعلى سائر المرجئة، ثم أشار إلى دليل بطلان أقوال جميع المخالفين لنا في هذه المسألة بقوله [ لفقد الدلالة على ذلك. ] وكل ما لا دليل عليه فهو باطل.

وتقرير هذا الدليل أن يقال: إن هذه الأسماء وإن كانت في أصل اللغة موضوعة لمعان معروفة فقد صارت في الشرع أسماء وحقائق دينية لمن ارتكب معاصٍ مخصوصة.

فالكفر في الأصل بمعنى: التغطية، ومنه سمي الزَّرَّاع كافراً لتغطيته البذر بالتراب، قال الله تعالى: ﴿كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ﴾{الحديد:20}، وقال الشاعر: في ليلة كفر النجومَ ظلامُها، ثم صار في الشرع اسماً لمن ارتكب معصية مخرجة لصاحبها من الملة، ولا دلالة على أن الزاني وشارب الخمر ونحوهما قد خرجا من الملة.

والنفاق: مأخوذ من النافقا وهو أحد جحري اليربوع يفعل لوكره بابين أحدهما ظاهراً ويسمى القاصعا، والآخر خافياً ويسمى النافقا، فإذا أتاه الصياد أو نحوه من القاصعا الذي هو ظاهر خرج من النافقا، فشبه حال المنافق بذلك يظهر الإسلام ويبطن الكفر فصار النفاق حقيقة دينية في من أظهر الإسلام وأبطن الكفر، ولا دلالة تدل على أن الزاني وشارب الخمر ونحوهما يبطنان الكفر.

والإيمان في أصل اللغة: التصديق، ومنه قوله تعالى: ﴿وَمَا أَنْتَ بِمُؤْمِنٍ لَنَا ﴾{يوسف:17}، أي مصدق لنا، وقد صار في الشرع اسماً لمن أتى بالواجبات واجتنب المقبحات لقوله تعالى: ﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آياتُهُ زَادَتْهُمْ إِيمَانَاً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ o الَّذِينَ يُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ o أُوْلَئِكَ هُمْ الْمُؤْمِنُونَ حَقًّا ﴾{الأنفال:2،3،4}، فعلمنا أنه قد نقل عن مطلق التصديق إلى من صدق بالله ورسوله وما جاء به صلى الله عليه وآله وسلم وأقام الصلاة وآتى الزكاة واجتنب المقبحات، وسيأتي مزيد تقرير لذلك.

وحينئذ فلا دلالة تدل على جواز تسمية صاحب الكبيرة لأنه مؤمن وإن كان مصدقاً بالله ورسوله وما جاء به صلى الله عليه وآله وسلم، لأن المعنى الأصلي بعد النقل عنه يصير مهجوراً، وهذا واضح لكل من أنصف دون من عاند وتعسف.


عدم الدليل لا يدل على عدم المدلول

فإن قيل: غاية ما في هذا الكلام الاعتماد على عدم الدليل، وعدم الدليل لا يدل على عدم المدلول.

قلنا: عدم الدليل لا يدل على عدم المدلول في العقليات كما إذا قال إن جبريل عليه السلام الآن في الأرض أو إن الجنة والنار قد خلقتا، فإن عدم الدليل على ذلك لا يدل على أن جبريل عليه السلام ليس في الأرض، ولا على أن الجنة والنار لم يخلقا، بل يمكن ويمكن هذا في العقليات حتى تقوم الدلالة القاطعة على أحد الممكنين فبعد ذلك يعلم ثبوت أحد الممكنين وانتفاء الآخر مما كانا ضدين أو نقيضين، فأما الشرعيات فعدم الدليل فيها يدل على عدم المدلول قطعاً وإلا لجوزنا ثبوت صلاة سادسة وحج إلى غير الكعبة وصوم واجب غير رمضان، وقد بينا أن هذه الأسماء قد صارت مستعملة في الشرع لمعانٍ مخصوصة كما ذكرنا، فاستعمالها فيما عداها باطل لفقد الدلالة عليه وهذا مع قطع النظر عن الأدلة الدالة على بطلان استعمالها فيما ذكره المخالف كما سيأتي تقرير كل من ذلك في محله فتأمل.


أهل الكبائر ومعرفة مآلهم في الآخرة

المسألة الثانية:

مما يتعلق بأهل الكبائر معرفة مآلهم في الآخرة.

وتسمى مسألة خلود الفساق في النار، ومسألة الوعيد للفساق، ومسألة الإرجاء، وهي من معارك الأنظار وموارك الأفكار، وقد وقع فيها اختلاف شديد بين علماء الإسلام، وحارت فيها ألباب كثير من أولي الأفهام، وفي الحقيقة لا يكلف الله أحداً القول إلا بما علم وما لم يعلم لا يجوز له القول به تبعاً وتقليداً للأسلاف، بل يكفيه في النجاة اجتناب الكبائر والفواحش ومعاداة أهلها ومباينتهم وتوقي الصغائر ما أمكن، ويقول في هذه المسألة بأحسن الأقوال إن ظهر له وإلا فيكل أمرها إلى الله تعالى، وقد قال تعالى: ﴿وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولاً ﴾، وقد تكلم السلف رحمهم الله تعالى على هذه المسألة وهي القول بخلود الفساق في النار واستدلوا عليها بأدلة كثيرة سمعية، وعارضهم المخالفون بأدلة سمعية، ولابد لمن أراد معرفة الحقيقة من الإطلاع على أقوال الجميع وما يردُّ به كل منهم على الآخر حتى يتضح الدليل، والله يهدي إلى سواء السبيل.

فنقول: اختلف الناس في أهل الكبائر، قال الجلال: على خمسة أقوال، والصحيح ليس إلا ثلاثة أقوال:

الأول: قول جمهور أهل العدل من الزيدية والمعتزلة وهو ما أشار إليه عليه السلام بقوله [ وأدين الله تعالى بأنهم متى ماتوا مُصرين على الكبائر ] غير تائبين ولا مقلعين عنها [ فإنهم يدخلون نار جهنم، ويُخَلَّدون فيها أبداً، ولا يخرجون منها في حال من الأحوال، ].

الثاني: قول المجبرة من الأشعرية وغيرهم، وهو قول بعض المحدثين أنهم سيدخلون النار قطعاً ثم يخرجون منها.

الثالث: قول أبي حنيفة وبعض من الزيدية وهو قول طائفة من المتسمين بأهل السنة الوقف، وهو يحتمل الوقف عن الدخول وعدمه، ثم الوقف عن الخروج وعدمه، والقائل بالخروج إما بالشفاعة أو بالعفو من دونها، وبهذا التفصيل يعلم ما أفاده الجلال من الاختلاف إلى خمسة أقوال، لأن أهل الوقف صاروا ثلاث فرق، قائل بالوقف عن الدخول وعدمه وهو مذهب أبي حنيفة، وقائل بالوقف عن الخروج بعد القطع بالدخول، وقائل بالوقف عن الدخول فإن دخلوها فيقطع بخروجهم عنها، لكن حيث أن الوقف قد جمع الثلاث الفرق، فالأَوْلَى جعل التقسيم ثلاثة أقوال وإن تفرعت الأقوال إلى أكثر ولا مشاححة في مثل هذا.

والدليل على مذهب القول الأول: الكتاب، والسنة، وإجماع العترة عليهم السلام.

أما الكتاب: فآيات كثيرة وهي على ضربين:

ضرب عام: لوعيد العصاة كفاراً كانوا أو فساقاً.

وضرب خاص: بوعيد العصاة من أهل الفسق من هذه الأمة.


الأدلة على دخول أهل الكبائر النار وخلودهم فيها ولا شفاعة لهم

وقد نازع فيهما المخالفون بأن دلالة الأول دلالة عموم وهي دلالة ظنية ومعارضة بمثلها من عمومات الوعد بالثواب وإنكار ورود الضرب الثاني من حيث هو عند بعضهم، وقالوا: لا وعيد على مسلم أو تأويله بأنه مشروط بعدم العفو والشفاعة. وإذا حققت المسألة علمت أن العمدة فيها طرفان:

أحدهما: إقامة الأدلة القاطعة على دخول أهل الكبائر من هذه الأمة النار.

الثاني: فقد الدلالة على الخروج.

ثم تبقى أدلة الخلود والأحاديث الدالة على انتفاء الشفاعة لمن فعل شيئاً من الكبائر كقوله صلى الله عليه وآله وسلم فيمن قتل ذريته: " لا أنالهم الله شفاعتي ولا رأوا جنة ربي "، وقوله صلى الله عليه وآله وسلم: " ثلاثة أنا خصمهم يوم القيامة رجل حلف بعد العصر " الحديث، وقوله صلى الله عليه وآله وسلم: " ستة أنا خصمهم يوم القيامة: ناكح البهيمة ولاوي الصدقة " الحديث.

وأحاديث تعليق استحقاق الشفاعة ونيلها بفعل بعض الطاعات كقوله صلى الله عليه وآله وسلم: " من حفظ لأمتي أربعين حديثاً بعثه الله فقيهاً وكنت له يوم القيامة شفيعاً "، وقوله صلى الله عليه وآله وسلم: " أقربكم مني يوم القيامة منـزلاً وأوجبكم علي شفاعة: أصدقكم لساناً وأداكم أمانة "، وقوله صلى الله عليه وآله وسلم: " من قال حين يسمع المؤذن كما يقول وجبت له شفاعتي "، وفي بعض الأحاديث:"حلت له الشفاعة".

وكذلك الأحاديث الواردة في نفي دخول الجنة لمن ارتكب بعض الكبائر كقوله صلى الله عليه وآله وسلم: " ثلاثة لا يدخلون الجنة: مدمن خمر، وقاطع رحم، ومصدق السحر ".

كل هذه الاعتبارات تبقى مؤكدة لما دل عليه الطرفان المذكوران من دخول أهل الكبائر من هذه الأمة، وفقد الدلالة على الخروج نسأل الله السلامة منها.

أما الطرف الأول: فالذي يدل عليه ما ذكره عليه السلام بقوله [ لقوله تعالى: ﴿إِنَّ الْمُجْرِمِينَ فِي عَذَابِ جَهَنَّمَ خَالِدُونَ ﴾ ]{الزخرف:74}، وربما يتعلل متعلل بأن الخلود لا يفيد الدوام بل قد ينقطع كما يقال: خلد السلطان فلاناً في السجن، فالجواب على ذلك من وجهين:

أحدهما: أن هذا تأويل خلاف الظاهر وهو لا يجوز، بل قام الدليل القاطع على بطلان هذا التأويل وهو ما ذكره عقيب هذه الآية، وهو قوله تعالى: ﴿لا يُفَتَّرُ عَنْهُمْ وَهُمْ فِيهِ مُبْلِسُونَ ﴾{الزخرف:75}، فإذا انتفى أن يفتر عنهم العذاب فانتفى ارتفاعه بالخروج من باب الأولى المعلوم من ضرورة الكلام.

الثاني: أن قولهم: خلد السلطان فلاناً في السجن، وكذلك قولهم في الدعاء للملك: خلد الله سلطان الملك مجاز، لأن الخلود حقيقة في اللبث غير المنقطع لقوله تعالى: ﴿وَمَا جَعَلْنَا لِبَشَرٍ مِنْ قَبْلِكَ الْخُلْدَ أَفَإِيْنْ مِتَّ فَهُمْ الْخَالِدُونَ ﴾{الأنبياء:34} إذ لو استعمل حقيقة في اللبث المنقطع لانتقضت الآية بمن تعمر أكثر من تخليد سلطان الملك، وتخليد فلاناً في السجن، سيما أهل القرون السابقة كآدم ونوح عليهما السلام ونحوهما.

فحينئذ ثبت أن الخلود هو: اللبث الدائم غير المنقطع، وقد يؤكد بعده بالتأبيد كما في كثير من الآيات خالدين فيها أبداً، فليس إلا للتأكيد، والنص على دفع إرادة التجوز وقطع طماعية أهل الريب عن ارتفاع العذاب، وقطع تجويز المؤمن خروجهم من الجنة فيكون معهم من اليقين ما تطمئن به نفوسهم من عدم الخروج، ووجه الاستدلال بهذه الآية على دخول أهل الكبائر النار ما أشار عليه السلام بقوله [ والفاسق مجرم كالكافر، ] هذه المقدمة الصغرى وهي معلومة قطعاً ولا مخالف فيها، أعني في كون الفاسق مجرماً، وأما قوله: كالكافر، فمراده عليه السلام التشبيه والتعميم لا التوصل بالقياس إلى العلم يكون الفاسق مجرماً لأن الأسماء لا تثبت بالقياس ولأن ذلك معلوم ضرورة بلا تناكر فيه، والمقدمة الكبرى مأخوذة من الآية الكريمة لأن العموم في المجرمين والخبر عنهم بالخلود في النار بمنـزلة قولنا: وكل مجرم في عذاب جهنم خالد [ و ] كذلك [ قوله تعالى:﴿وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا ﴾ ]{الجن:23}.

[ و ]وجه الاستدلال بها أن [ الفاسق عاص كما أن الكافر عاص، ] وهي في تركيب المقدمتين وإرادة التعميم دون التوصل بالقياس كما ذكر في الآية الأولى [ فيجب حمل ذلك ] اللفظ في الآيتين [ على عمومه، ] لأن أل في المجرمين لاستغراق الجنس كما هي القاعدة في: أل الداخلة على اسم الجنس إن لم يكن معهوداً أو قصد به تعريف الماهية، فيكون المراد بها حينئذ التعميم لمدخولها، وكذلك لفظة: مَنْ، فإنها موضوعة للعموم في الخبر والاستفهام، فتعم كل فرد متصف بما ذكر بعدها صلة لها وهو قوله: ﴿يعص الله ورسوله ﴾، ولا يخرج من أفراد ذلك العموم شيء [ إلا ما خَصَّتْه دَلاَلَةٌ، ] قاطعة، ولا دلالة قاطعة هاهنا إلا ما أجمعت عليه الأمة وهو التائب وصاحب الصغيرة، فإخراج الخصوم صاحب الكبيرة عن هذا العموم لا دليل عليه، وكل ما لا دليل عليه لا يجوز القول به، ثم إن قام الدليل على بطلانه وجب نفيه، وسنقيم الدلالة على بطلان مدعاهم حتى يتمحص - أي يتحقق - القول ببطلانه ووجوب نفيه، [ و ] مثل هاتين الآيتين [ قوله تعالى ]: ﴿وَالَّذِينَ لا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ [ وَلا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلا بِالْحَقِّ وَلا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا﴾ ]{الفرقان:68}، فإنه - أي لُقْيَا الأثام - عام لكل من قتل نفساً محرمة من كافر أو مسلم، ولكل زان من كافر أو مسلم، ويؤيده قوله تعالى: ﴿وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا ﴾{النساء:93}، فإنها لا يمكن قصرها على القاتل الكافر لمجيئها وسياقها في مساق أحكام قتل المسلمين في الخطأ وفي المعاهد، ثم عقبه بذكر حكم القاتل للمؤمن عمداً، لكن أتى بصيغة العموم ليتناول القاتل الفاسق والكافر مع العمد في ذلك الوعيد الذي ما عليه من مزيد.

ولما لم يكن في قوله تعالى: ﴿يَلْقَ أَثَامًا﴾، دلالة على الخلود، بل هو مجمل بينه بقوله تعالى: [ ﴿يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا ﴾ ]{الفرقان:69}، ثم أخرج سبحانه وتعالى التائب عن هذا الوعيد لطفاً ورفقاً بعباده سبحانه ودعاءً لهم إلى ما يُنقذ من فعل منهم أي شيء من الثلاث المآثم العظيمة التي هي أكبر الكبائر بقوله عقيب هذه الآية: ﴿إِلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحاً فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَحِيمًا ﴾{الفرقان:70}، فعُلم أن القاتل والزاني ليس بخارجين عن هذا الوعيد وهو مضاعفة العذاب على سبيل التخليد في جهنم ذات الوقيد إلا مع التوبة، فتكون هذه الآية مبينة للإجمال في قوله تعالى: ﴿إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ ﴾{النساء:48}، فإن فيها إجمالاً من وجهين وهما ناشئان من صفتي العموم وهي مـا في قوله تعالى: ﴿ما دون ذلك ﴾، ومَنْ في قوله تعالى: ﴿لمن يشاء ﴾، فإن هاتين اللفظتين من صيغ العموم دخلهما تخصيص مجمل من حيث تعليق الغفران بمن يشاء أن يغفر له، ولم يقل لكل عاص حتى يتم مطلب الخصم، ولو قال ذلك لقلنا عام خُصِّصَ بأن أخرج منه صاحب الكبيرة للآيات المذكورة في الزاني وقاتل النفس ومطفف المكيال والميزان لقوله تعالى: ﴿وَيْلٌ لِلْمُطَفِّفِينَ ﴾، وآية الفرار من الزحف وهي خاصة بوعيد المسلم المقاتل للكفار، وآيات أكل الربا وأكل مال اليتيم ونحو ذلك من الآيات الواردة في وعيد أهل الكبائر من هذه الأمة.


ضعف استدلال الخصوم بآية:﴿

ضعف استدلال الخصوم بآية:﴿ إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك ﴾

وبهذا الكلام تعلم ضعف استدلال الخصوم بآية: ﴿إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ ﴾ {النساء:116}، وقوة استدلال أئمتنا عليهم السلام قرناء الكتاب وأمناء هذه الأمة من نزول العذاب بالآيات المذكورات وغيرها من آي الوعيد، لأن ما استدل به أئمتنا عليهم السلام صرائح في المقصود إما عموماً أو خصوصاً، وما استدل به الخصم مجمل لا دلالة فيه إلا على تفضيع حال الشرك وأنه لا يبلغ درجته في القبح والفضاعة شيء من المعاصي، لذلك وردت الآية على أبلغ العبارة من عدم ذكر التوبة في هذه الآية مبالغة في تقبيحه وإحالة في العلم بأنه مغفور معها على غيرها، ومن إيراد المفعول بصفة المضارع مع أن المصدرية، ولم يقل لا يغفر الشرك بل قال: ﴿أن يشرك به﴾ ليفيد أن أدنى شرك وأقله غير مغفور، ومن التسجيل على جميع المعاصي الآخرة بأنها دونه في القبح والفضاعة، وحسن في هذه الآية تجريدها عن ذكر التوبة في الشرك وفيما دونه نفياً أو إثباتاً ليخرج الكلام مع عدم ذكرها على مقتضى الحال وأبلغ الوجوه في الفصاحة والبلاغة، إذ لو ذكرت في أيهما لم يكن الكلام معها مستقيماً وسليماً عن الخلل لأنه لو قال: إن الله لا يغفر أن يشرك به من دون توبة ويغفر ذلك من دون توبة كما هو مقتضى مذهب الخصم، لكان في ذلك إغراء صريح بسائر المعاصي سوى الشرك، ولو قال: إن الله لا يغفر أن يشرك به مع التوبة ويغفر ما دون ذلك من دون توبة، أدى إلى سد باب التوبة عن الشرك، وإلى أن الصغائر في حق الأنبياء والمؤمنين غير مُكَفَّرة في اجتناب الكبائر، وقد دلت الآيات الآخرات على خلاف ذلك فيؤدي إلى تناقض الكتاب العزيز، ولو قال: إن الله لا يغفر أن يشرك به من دون توبة ويغفر ما دون ذلك مع التوبة، لم يكن فرق في المعنى بين الشرك وغيره، ولو قال: إن الله لا يغفر أن يشرك به من دون توبة ويغفر ما دون ذلك، أدى إلى فوات النكتة الملاحظة في شأن الشرك وهي التفضيع والتهويل والتقبيح لحاله، فينقض الغرض الذي سيقت لأجله الآية الكريمة، ويؤدي بمفهوم المخالفة إلى الإغراء بما عدا الشرك من جميع المعاصي، إذ يصير التقدير ويغفر ما دون ذلك من دون توبة.

فعلمت في هذا الكلام أنه لا يصح في هذه الآية الكريمة ذكر التوبة ولا تقديرها في كلتا الجملتين بحال من الأحوال، لأن المقدر كالملفوظ به، ومذهب الخصم إنما يستقيم مع تقديرها في الجملة الأولى وفي الجملة الثانية، وقد عرفت ما فيه من الفساد إذ يصير الكلام بعد التقدير المبني عليه مذهب الخصم: أن الله لا يغفر أن يشرك به من دون توبة، ويغفر ما دون ذلك من دون توبة، وفي ذلك إغراء صريح بفعل جميع المعاصي ما عدا الشرك.

فإن قيل: وكذلك مذهبكم فإنه لابد فيه من التقدير في الجملة الأولى مطلقاً وفي الثانية مفصلاً بين الكبيرة والصغيرة، لأن بمقتضى مذهبكم أن جميع الكبائر لا يكفرها إلا التوبة يصير التقدير: إن الله لا يغفر أن يشرك به من دون توبة ويغفر ما دون ذلك من دون توبة في بعض المعاصي وهي الصغائر، فكيف قلتم لا يصح تقدير التسوية في هذه الآية بحال من الأحوال مع أنه لابد منه، وفيه ما لا يخفى من الإغراء الصريح بفعل الصغيرة وهو لا يجوز ؟

قلنا: هذا التقدير وإن كان صحيحاً ولا بد منه على مذهبنا إلا أنا نقول لا حاجة له ولا يصح التقدير بحال من الأحوال لما فيه من الإخلال بالفصاحة وفوات النكتة بتفضيع حال الشرك وعدم الفرق بينه وبين سائر الكبائر، فمقتضى الحال عدم تقديره لأن المقدر كالملفوظ به، ويلاحظ معناه في تصحيح المذهب أَخْذاً لذلك من الآيات الأُخر الدالات عليه وتبقى الآية على ظاهرها مجردة عن ذكر التوبة بعدم التعرض لها لا في اللفظ ولا في التقدير، ليتم المراد مما سيقت له وهو تفضيع حال الشرك والفرق بينه وبين سائر الكبائر في القبح والفضاعة لا في كون الكل لا يكفره إلا التوبة، وأما قول السائل أن فيه ما لا يخفى من الإغراء الصريح بفعل المعصية الصغيرة وهو لا يجوز فالإلزام مشترك على أنا نقول في دفعه: أنه لا يلزم ذلك إلا لو كانت الصغيرة متعينة، أما إذا ضبطنا الكبيرة بحد من الحدود ثم قلنا وما عدا ذلك فملتبس لم يلزم الإغراء، فتأمل.

وحينئذ فقد ظهر لك أيها الطالب الرشاد أنه لا دلالة في الآية الكريمة على مذهب الخصم أن الكبائر مفغورة بغير توبة ما عدا الشرك، وأنها لم تسق لهذا المعنى الكاسد الداعي إلى ارتكاب جميع المفاسد، وحاشا كلام الله أن يساق إلى نحو هذه العقائد التي هي فتنة كل جبار معاند، وإنما سيقت لغرض آخر وهو ما ذكرناه من تفضيع حال الشرك وتقبيحه على أبلغ الوجوه، وهذا غرض صحيح وأي صحيح تحق لآيات الله أن تنـزل به من العزيز الحكيم، ويصح وروده في خطاب الله لكل ذي عقل سليم واعتقاد مستقيم، وحجة قائمة من الله على كل ذي ريب سقيم، والغفران فيها مجمل من جهة المغفور ومن جهة المغفور له، والمجمل لا دلالة فيه إجماعاً، والإجمال في هذه الآية هو مقتضى الحال وموجبة لما فيه من الحكمة والمناسبة لما سيقت له كما قد علمت.

وإنما قلنا: إن الغفران في هذه الآية مجمل، لأنه وإن كان بالنظر إلى قوله: ﴿ويغفر ما دون ذلك﴾ مبيناً فإنه بسبب تقييده بالمشيئة صار مجملاً من حيث لم يعلم بعد ذلك من الذي يشاء أن يغفر له ومن الذي لا يشاء أن يغفر له، ولو قال: لكل عاص، لصار مبيناً لا إجمال فيه لأنه عام، ولكن شأن العام صحة تخصيصه، فلو وردت الآية على هذا الوجه لم يكن فيها دلالة أيضاً على مذهب الخصم للآيات الدالة على تخصيص أهل الكبائر كما مر ذكره، لأن العام إذا خصص بطلت دلالته على ما تناوله الخاص إجماعاً وبقيت دلالته فيما عداه لا غير على خلاف في ذلك، الصحيح بقاؤها قطعاً في القطعيات وظناً في الظنيات.

يزيده وضوحاً أن الغفران مجملٌ في هذه الآية ما ذكره الفقيه يوسف رحمه الله في مقدمة الثمرات: أن من صور الإجمال استثناء المجهول من المعلوم، ومثَّل له بقوله تعالى: ﴿وَأُحِلَّتْ لَكُمْ الأَنْعَامُ إِلا مَا يُتْلَى عَلَيْكُمْ ﴾{الحج:30}، فإنه قد كان الكلام قبل الاستثناء مبيناً عام التحليل لكل الأنعام، فلما اتصل به الاستثناء المجهول من حيث أنه في هذه الآية لم يبين ماذا الذي يتلى تحريمه صار الكلام كله مجملاً في المستثنى وفي المستثنى منه، فلم يعلم بعد ذلك أي الأنعام هو الحلال ولا أيها هو الحرام حتى بين بآية تحريم الميتة والنطيحة والمتردية الآية، فكذلك هذه الآية لا يعلم منها بعد التقييد بشرط المشيئة ما هو المغفور ولا من هو المغفور له، لأن الشرط والاستثناء على سواء في أنهما قيد لما أطلق قبلهما، فصارت هذه الآية وآية الأنعام في الإجمال نظير قولك كل بني فلان في الدار، فإذا قلت بعد ذلك: وقد خرج بعضهم دخل الإجمال فيمن بقي كما دخل فيمن خرج، فلا دلالة بعد ذلك على تعيين من خرج ومن بقي إلا بدليل آخر من مشاهدة أو خبر آخر معين من خرج ومن بقي، وهذا واضح لمن تبصر وأنصف دون من تعامى وتعسف، والحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا أن هدانا الله.

ولقد أكثر أهل الإرجاء على طبقاتهم من التشبث بهذه الآية الكريمة، وزخرفوا استدلالهم بها بزخارف لا تنفق إلا عند غبي جاهل أو عمِي عن الحق مائل نحو ما ذكره المَقْبَلِي في العلم الشامخ أو زوائده الأرواح النوافخ فقال ما معناه: إن الله تعالى ذكر هذه الآية مرتين في سورة واحدة وهي سورة النساء ليؤكد الدلالة على أن صاحب الكبيرة تحت المشيئة ولا دليل على دخوله النار وخلوده، وقال: إنك لا تجد آية في كتاب الله واردة في وعيد أحد من أهل الصلاة، وإنما هي عمومات مراد بها الكفار ولا تتناول عصاة المسلمين البتة، هذا لفظه أو معناه، وكذلك ما ذكره الجلال في حاشيته على القلائد والسيد هاشم بن يحيى في تعليقه على الحاشية، فإنهما أكثرا من الكلام على هذه الآية بما لا طائل تحته، وخلاصة كلامهما: أنه كما صح للوعيدية أن يفسروا قوله تعالى: ﴿لمن يشاء ﴾ بالتائب وصاحب الصغيرة صح لغيرهم أن يفسره بالعفو من دون توبة، قال السيد هاشم: لتواتر أحاديث الشفاعة والعفو عن عصاة هذه الأمة من دون فرق بين صاحب الصغيرة والكبيرة، وقَسَّمَا الإرجاء إلى قسمين:

أكبر: وهو المذموم الذي وردت الأحاديث بذمه نحو قوله صلى الله عليه وآله وسلم: " صنفان من أمتي لا تنالهما شفاعتي القدرية والمرجئة "، وهو إرجاء مقاتل بن سليمان وأصحابه ممن قطع بتخلف وعيد عصاة هذه الأمة.

وإرجاء أصغر: وهو الممدوح، ويعبر عنه بالرجاء وهو تجويز العفو وتجويز عدمه، قالوا: ووجه كونه ممدوحاً أن خلافه وهو القطع بوصول العقاب يؤدي إلى القنوط والأياس من رحمة الله تعالى، وذلك من سمة الضالين والكافرين، ونقل السيد الحسن بن أحمد الجلال عن أمير المؤمنين عليه السلام وغيره من قدماء أئمتنا عليهم السلام أقوالاً وأدعية في طلب العفو، واستدل بها على صحة ما يدندن حوله من حسن العفو عن صاحب الكبيرة من دون توبة، واحتج له أيضاً بأنه مقتضى قول البصرية ومن وافقهم من الزيدية من حسن العفو عن العاصي عقلاً، ونحو ذلك من التخليطات والمغالطات التي لا تصدر إلا عمن لا يجد إلى الاستدلال الصحيح لمطلوبه دليل ولا إلى العلم به سبيل.

ولعظم البلوى بهذه المسألة ينبغي تحقيق القول فيها في جميع الأطراف المتعلقة بها من مقالات الفريقين، ليعلم المطلع أي الفريقين أحق بالأمن وأي الأقوال هو أقرب إلى جانب الوفاق من الأصول المتفق عليها، وأنه هو المؤيد لها، والذي يعود عليها بالتقوية والتأييد، وأيها هو الأبعد عن الوفاق لتلك الأصول،وأنه هو المناقض لها،والذي يعود عليها بالتشكيك والتفسيد، فما كان موافقاً ومؤيداً وسليماً عن مناقضة الأصول المتفق عليها علم أنه الحق وماذا بعد الحق إلا الضلال، وما كان لا يوافق تلك الأصول بل يناقضها أو يفضي إلى التشكيك فيها علم أنه الباطل الحري بأن يزهق ويزال، وهذه قضية ضرورية عقلية وشرعية ليس لمخالف ولا لموالف أن يحيد عنها قيدَ شبر إلا من اتبع هواه واستحوذ عليه الشيطان وأطغاه، وحينئذ فلنجعل الكلام في هذه الجملة تشتمل على مطالب:

المطلب الأول: في ذكر بعض الأصول المتفق عليها بين الفريقين ولم يقع فيها خلاف بين اثنين:

الأصل الأول: أن كلام الله تعالى وكلام رسوله صلى الله عليه وآله وسلم مصون عن الكذب والشك فيه والتناقض.

الأصل الثاني: أن الله تعالى لا يفعل العبث ولا غيره من سائر القبائح.

الأصل الثالث: أن الإغراء بالمعاصي من جملة القبائح، وهذه الثلاثة الأصول ترجع إلى أصول الدين وهي معلومة من الدين ضرورة.

الأصل الرابع: أن القطعي المعلوم مقدم على الظني والموهوم.

الأصل الخامس: أن العام دلالته على كل من مفرداته من دلالة المنطوق الصريح وإن دارت بين قطعي وظني متناً أو دلالة.

الأصل السادس: أن كلام الله تعالى وكلام رسوله صلى الله عليه وآله وسلم كله حجة يجب العمل به، ولا يجوز اتباع بعضه وإلغاء البعض الآخر وعدم الالتفات إليه.

الأصل السابع: أن إذا ورد ما ظاهره التعارض والتناقض، وجب رد ما يحتمل التأويل من تلك الظواهر والمتشابه إلى ما لا يحتمل التأويل من الصرائح والمحكم بأي وجه أمكن من وجوه التأويل أو الترجيح، فإن لم يمكن تأويله البتة وجب رد مقتضاه من التعارض والله أعلم بصحة متنه من عدمها، وهذه الأربعة الأصول الأخيرة ترجع إلى أصول الفقه ولا خلاف بين أئمة الأصول في واحد منها.

إذا عرفت ذلك فلنُرَدِّد جميع أطراف هذه المسألة على هذه السبعة الأصول فما وافقها أو بعضها من دون مخالفته لباقيها علم أنه الحق بلا مرية، وما خالفها أو بعضها علم أنه هو الباطل وذو الفرية.

المطلب الثاني: في ذكر أدلة كل من الفريقين، ولكن هذا أمر لا يمكن الإحاطة به والاستقصاء لكل ما فيه دلالة لأحد الفريقين لكثرة الآيات والأحاديث التي يتمسك بها كل لما ذهب إليه، فلنذكر جملة كافية في ذلك تدل على أن ما سواها من كلام الله تعالى وكلام رسوله صلى الله عليه وآله وسلم لا يناقض النتيجة الحاصلة عنها سواء كانت تلك النتيجة هي مذهب هؤلاء أو مذهب هؤلاء، ومن المعلوم الضروري استحالة إنتاجها كلا المذهبين جميعاً ومدعى الفريقين معاً لما في ذلك من التناقض والتدافع.


أدلة أهل البيت عليهم السلام ومن وافقهم على خلود أهل الكبائر في النار إذا ماتوا مصرين عليها

أما الذي يدل على ما ذهب إليه أئمتنا عليهم السلام ومن وافقهم في هذه المسألة من علماء الإسلام:

فقد تقدمت بعض الآيات من الكتاب، والإشارة إلى جملة من الأحاديث، ونزيدها هاهنا ما يؤكد ذلك.

فنقول: اعلم أن الآيات والأحاديث الدالة على خلود أهل الكبائر من هذه الأمة على ضربين: ضرب عام للكفار، وضرب خاص بالفساق من هذه الأمة.

أما الضرب الأول: فقد ذكر منه في المختصر الثلاث الآيات المذكورة، فنقول:

والآية الرابعة: قوله تعالى: ﴿إِنَّ الأَبْرَارَ لَفي نَعِيمٍ o وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ o يَصْلَوْنَهَا يَوْمَ الدِّينِ o وَمَا هُمْ عَنْهَا بِغَائِبِينَ ﴾{الانفطار:13،14،15،16}، والفاجر يعم الكافر والفاسق.

الآية الخامسة: ﴿وَلَوْ يَرَى الَّذِينَ ظَلَمُوا إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلَّهِ جَمِيعًا﴾{البقرة:165}، إلى قوله تعالى: ﴿كَذَلِكَ يُرِيهِمْ اللَّهُ أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُمْ بِخَارِجِينَ مِنْ النَّارِ﴾{البقرة:167}، والظالم يعم الكافر والفاسق إجماعاً وصاحب الصغيرة على قول، وقد خصص بالإجماع فبقي في الآية الكافر والفاسق، وقد حكم بعدم غيبوبتهما عن النار وعدم خروجهما من النار نصاً صريحاً في هاتين الآيتين لا يحتمل التأويل.

الآية السادسة: قوله تعالى: ﴿فَأَمَّا مَنْ طَغَى o وَآثَرَ الْحَيَاةَ الدُّنْيَا o فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى﴾{النازعات:37،38،39}، والطاغي يعم الكافر والفاسق، وقد حكم سبحانه بأن الجحيم مأواهما معاً ومحل لبثهما جميعاً.

الآية السابعة: قوله تعالى ﴿وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنْ الْهَوَى o فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى﴾{النازعات:40،41}، فلم يجعل الجنة مأوى إلا للمؤمن الذي هذه حالته، والفاسق بخلاف هذا الوصف فلا حَظَّ له في دخول الجنة، ودلالة هذه الآية مفهوماً، ودلالة التي قبلها منطوقاً صريحاً، فلو دخل الفاسق الجنة لناقض منطوق الأولى ومفهوم الثانية، وكلام الله تعالى مصوناً عن التناقض والكذب اللازم عنه.

الآية الثامنة: قوله تعالى: ﴿إِنَّ جَهَنَّمَ كَانَتْ مِرْصَادًا o لِلْطَّاغِينَ مَآبًا o لابثِينَ فِيهَا أَحْقَابًا﴾{النبأ:21،22،23}، والطاغي يعم الكافر والفاسق، وقد حكم بأن جهنم مآب الطاغي فلو دخل الجنة لكانت هي المآب فيلزم التناقض والكذب، وقولهم: الحُقُب ثمانون سنة، وأقل الجمع اثنان أو ثلاثة، فيحمل عليه لأنه المتيقن مردود بعدم التسليم أن الحقب ثمانون سنة، بل هو اسم لقطع من الزمن غير محدود، وإن سلم فلم يقل أحقاباً متناهية المقدار فلا يتم الدليل، وقولهم: يحمل على الأقل لأنه المتيقن مردود بلزوم التناقض بين هذه الآيات وغيرها مما مر وغيره مما يدل على الخلود.

الآية التاسعة: قوله تعالى: ﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلَ اللَّهُ مِنْ الْكِتَابِ وَيَشْتَرُونَ بِهِ ثَمَنًا قَلِيلاً أُوْلَئِكَ مَا يَأْكُلُونَ فِي بُطُونِهِمْ إِلا النَّارَ وَلا يُكَلِّمُهُمْ اللَّهُ يَوْمَ الْقِيَامَةِ وَلا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ﴾{البقرة:174}.

الآية العاشرة: قوله تعالى: ﴿إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَناً قَلِيلاً أُوْلَئِكَ لا خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلا يُكَلِّمُهُمْ اللَّهُ وَلا يَنْظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾{آل عمران:77}.

الآية الحادية عشرة: قوله تعالى: ﴿وَالَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِنْ بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَنْ يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُوْلَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ ﴾{الرعد: 25}.

الآية الثانية عشرة: ﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنْ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُوْلَئِكَ يَلْعَنُهُمْ اللَّهُ وَيَلْعَنُهُمْ اللاعِنُونَ ﴾{البقرة:159}.

الآية الثالثة عشرة: قوله تعالى: ﴿إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنْ الْبَيِّنَاتِ وَالْهُدَى مِنْ بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُوْلَئِكَ يَلْعَنُهُمْ اللَّهُ وَيَلْعَنُهُمْ اللاعِنُونَ ﴾{البقرة:159}.

وهذه الأوصاف المذكورة مشتركة بين الكفار والفساق، بل الظاهر منها أنها وعيد لمن فعل ذلك من هذه الأمة، لكن حملنا ما هو من ألفاظ العموم على عمومه، وقد توعد كل من اتسم بشيء منها بأكل النار، وعدم التكليم، والنظر إليه بالرحمة، وعدم التزكية، وأن له العذاب الأليم، وبأن له اللعنة وله سوء الدار وهي النار، فلو أدخله الجنة لكذبت هذه الآيات كلها لأن الفعل المضارع المنفي يكذب مخبره بوقوع المنفي ولو في وقت واحد، والعذاب الأليم في الآيتين الأولتين التاسعة والعاشرة وإن لم يذكر معه خلود فيه وتأبيد، فالدليل عليه ما ذكر قبله من الأفعال المضارعة المنفية ونفي الخلاق لهم في الآخرة.

الآية الرابعة عشرة: قوله تعالى: ﴿مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لا يُبْخَسُونَ o أُوْلَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخِرَةِ إِلا النَّارُ وَحَبِطَ مَا صَنَعُوا فِيهَا وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ﴾{هود:15،16}.

وهذا الوصف يعم الكافر والفاسق، بل يتناول المؤمن لأنه ممن يريد الحياة الدنيا وزينتها لكنه يريد ذلك من وجه الحل للإجماع بأن له الثواب في الآخرة، فاللفظ وإن تناوله بعمومه فهو مخصوص بآيات الوعد له بالجنة التي هي مستند الإجماع، فيبقى الكافر والفاسق تحت ذلك الوعيد الشديد أن ليس له في الآخرة غير النار ذات الوقيد.

الآية الخامسة عشرة: قوله تعالى: ﴿مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِنْهَا وَهُمْ مِنْ فَزَعٍ يَوْمَئِذٍ آمِنُونَ o وَمَنْ جَاءَ بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إِلا مَا كُنتُمْ تَعْمَلُونَ﴾{النمل:89،90}، والفاسق أتى بالسيئة كالكافر.

لا يقال: وقد أتى بالحسنة وهي الإسلام فليس بأن يدخل في عموم الجملة الأخيرة أولى من أن يدخل في عموم الجملة الأولة.

لأنا نقول: قد شرط الله سبحانه في النجاة بالدخول في الإسلام الاستقامة على أوامره ونواهيه لقوله تعالى: ﴿إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا﴾{فصلت:30}، والفاسق المصر حتى مات على فسقه لم يستقم كما أمره الله سبحانه، إلى غير ذلك من الآيات الواردة في العصاة أعم من أن يكونوا كفاراً أو فساقاً فيدخل فيها الصنفين جميعاً، لأن اللفظ العام يجب حمله على جميع ما تناوله ولا يجوز أن يخرج منه شيء بغير دليل، ولم يدل الدليل على إخراج من عدا التائب وصاحب السيئة الصغيرة، فصاحب الكبيرة غير التائب باق في الوعيد قطعاً.

لا يقال: إنما دخل الفاسق في الوعيد بهذه الآيات أو غيرها بدلالة العموم وهي ظنية، أو أن العام بعد تخصيصه تبقى دلالته على الباقي ظنية، ولا دلالة قطعية تخص الفاسق بالوعيد بالنار والخلود فيها.

لأنا نقول: هذا الإيراد باطل قطعاً لاستلزامه ما هو باطل إجماعاً من عدم القطع بدخول الكفار النار، لأن هذه الآيات المذكورة إنما تناولت الكفار بدلالة العموم ولأنها قد خصصت بالتائب وصاحب الصغيرة.

فلو قيل: دلالة العموم على الباقي ظنية، ولا يؤخذ بالظني فيما المطلوب فيه العلم لبطل معنى هذه الآيات رأساً، وإن رجع في تخليد الكافر في النار إلى الآيات الواردة في وعيد الكفار خاصة فالقول بما يؤدي إلى إلغائه وتعطيل فائدته، وإن كان هذا السؤال باطل بما ذكرناه من الجواب الإلزامي، فلا يلزمنا الجواب عليه بالحل الإقناعي إلا على سبيل التفضل.

فنقول: أما قول السائل إن دلالة العموم ظنية أو أن دلالته على الباقي بعد التخصيص ظنية فلا يسلم له ذلك، لأن علماء الأصول اختلفوا في دلالة العام على كل فرد من أفراده أو كل نوع من أنواع جنسه فقيل ظنية مطلقاً، وقيل قطعية مطلقا، وقال بعض أهل العدل ظنية إلا في الوعيد فقطعية. والأظهر والله أعلم: أن هذه الأقوال غير صحيحة أما الأولان: فلإطلاقهما في كل عام، وقد علمنا أن بعض العمومات قطعية الدلالة على كل فرد كقوله تعالى: ﴿وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ﴾{التغابن:11}، ﴿إِنَّ اللَّهَ لا يَظْلِمُ مِثْقَالَ ذَرَّةٍ﴾ {النساء:40}، وعلمنا أن بعض العمومات لم تتناول بعض المفردات نحو: ﴿وَأُوتِيَتْ مِنْ كُلِّ شَيْءٍ﴾{النمل:23}، ﴿وَأُوتِينَا مِنْ كُلِّ شَيْءٍ﴾{النمل:16}.

فعلم بطلان الإطلاقين المذكورين ولزم تفصيل مطابق لما ذكر من الآيات ومطابق للدليل العقلي، وأما القول الثالث: وهو أنها ظنية إلا في الوعيد فهي قطعية، فهو وإن كان صحيحاً بالنظر إلى استثناء الوعيد فهو باطل بالنظر إلى الحكم على أن كل ما سوى الوعيد من العمومات فدلالته على مفرداته ظنية وهو باطل بما ذكرناه من الآيتين: ﴿وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ﴾، ﴿إِنَّ اللَّهَ لا يَظْلِمُ مِثْقَالَ ذَرَّةٍ ﴾، فإن دلالتهما على كل فرد قطعية وليسا من باب الوعيد بل الأولى من باب التوحيد والثانية من باب العدل، فالأولى تفصيل غير هذا التفصيل وهو أن يقال: دلالة العموم على مفرداته ظاهرها يتناول كل فرد من المفردات، ودلالة الظاهر ظنية لكن لما تتبعنا الأفراد واستقريناها علمنا أن بعضها دخل تحت العموم قطعاً ولا مناكرة فيه كما مثل في الآيتين المذكورتين، وبعضها خرج قطعاً ولا مناكرة فيه كما مثل في الآيتين الآخريين، فإن المعلوم أن بلقيس وسليمان عليه السلام لم يؤتى أحد منهما شيئاً من الملائكة والعالم العلوي وكثيراً مما في العالم السفلي كما في بطون البحار وسائر القفار، فالأولى تفصيل خلاف التفصيل المذكور لما ذكرنا عليه من الاعتراض، ولأنه معترض أيضاً بأنه تحكم لتنبني عليه مسألة النـزاع، فيقال دلالة العموم من حيث هي ظنية إلا في مسائل الاعتقاد التي كلف الله الخلق العلم بها ثم خاطبهم فيها بخطابات عامة، فدلالتها على كل فرد من أفراده قطعية، فيشمل مسائل التوحيد ومسائل العدل ومسائل النبوة والإمامة ومسائل الوعد والوعيد دون مسائل الوعيد وحده.

أما مسائل التوحيد ومسائل العدل فكما مثل ونحو ﴿وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا ﴾{الفرقان:2}، ونحو: ﴿وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ ﴾{الملك:1}، إلا أن هاتين الآيتين مخصصتان بالعقل، الأولى بأفعال العباد وذاته عز وجل، والثانية بذاته المقدسة فقط، والآيتان الأولتان على عمومهما لا تخصيص فيهما، فدلالة عموم هذه الآيات على كل فرد من أفراد العموم قطعية بلا نزاع، الأولتان في كل فرد، والآخرتان في كل فرد بعد التخصيص بما ذكر.

وأما مسائل النبوة والإمامة فنحو:﴿قُلْ يَاأَيُّهَا النَّاسُ إِنِّي رَسُولُ اللَّهِ إِلَيْكُمْ جَمِيعًا ﴾{الأعراف:158}، ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُوْلِي الأَمْرِ مِنْكُمْ ﴾{النساء:59}، فإن الأولى عامة لجميع الناس إلا ما خصه الدليل كالصبي والمجنون، والثانية عامة لجميع المؤمنين بطاعة جميع أولي الأمر منهم إلا ما خصه الدليل، نحو: " لا طاعة لمخلوق في معصية الخالق " ونحو قوله صلى الله عليه وآله وسلم: " من كنت مولاه فعليٌّ مولاه "، فإنه عام لكل مسلم إذ ما من مسلم إلا والنبي صلى الله عليه وآله وسلم مولاه، وكذلك قوله صلى الله عليه وآله وسلم: " اللهم وال من ولاه وعاد من عاداه "، فإنه عام لكل من والى علياً عليه السلام ولكل من عاداه.

وأما مسائل الوعد والوعيد: فهي التي تحتاج إلى مزيد نظر وإمعان سديد، وقد قال جماعة من أهل العدل: بأنها في الوعد ظنية، وفي الوعيد قطعية، وهذا أدخل في التحكم لنصرة المذهب سيما مع عدم التكلم في سائر مسائل الاعتقاد المذكورة أو إطلاق القول أنها ظنية فيها ما عدا الوعيد.

والحق الحقيق بالتحقيق: أنها قطعية فيهما أعني في الوعد والوعيد معاً، وأن دلالته على الباقي بعد التخصيص في أيهما قطعية، ولا بد للخصوم من هذا وإلا ألزمناهم ما لا قِبَل لهم به من الإشكالات والمحالات التي لا محيص لهم عن ارتكابها أو الرجوع إلى الحق، والذي يدل على أن دلالة العموم على كل فرد من أفراده في جانبي الوعد والوعيد قطعية، لأنا لو لم نقل بذلك لزم أن لا نعتقد أن أحداً في الجنة غير من نص الله عليه بذاته أو علم من الدين ضرورة أنه سيصير إليها كالنبي، فيلزم الاستكفاء في الدلالة على ذلك بالظن، و﴿إِنَّ الظَّنَّ لا يُغْنِي مِنْ الْحَقِّ شَيْئًا﴾ {يونس:36}، فلا يجوز الاعتماد عليه، فإما أن ينتقل عنه إلى القول بأن دلالة العموم على الأفراد قطعية، فهو الذي نقول أو إلى التوقف وتجويز الأمرين وذلك كفر بلا ريب، لأنه شك في مصير المؤمنين إلى الجنة، وكذلك القول بمصير الكفار إلى النار يلزم أن لا نعتقد أن أحداً فيها سوى من نص الله عليه بذاته كإبليس اللعين وأبي لهب إن سلم أن الآية خبراً عن مآله، وإلا فقد قدمنا في باب العدل عدم تسليم ذلك، وأن الآية إنما وردت وعيد عليه مشروط بعدم وقوع إيمانه بعد نزولها، وكفرعون وهامان وثالث أو رابع لهما على الخلاف في أقل الجميع لقوله تعالى: ﴿يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَامَةِ فَأَوْرَدَهُمْ النَّارَ ﴾{هود:98}، ومن عدا هؤلاء من الكفار يلزم الشك في مصيرهم إلى النار وهو كفر أو الحكم عليهم بمجرد الظن وهو باطل أيضاً كما مر.

فإن قيل: فهذا الإلزام وارد عليكم لأنكم تقولون لا قطع بمصير مسلم معين إلى الجنة إلا المعصوم ومن علم أنه مات مستقيماً على الإيمان، ولا قطع بمصير كافر معين إلى النار إلا من علم أنه مات على الكفر، والعلم بموت المسلم على الإيمان أو الكافر على الكفر مما لا طريق لنا إليه فيلزم الشك فيه أو العمل في حقه بالظن، ثم كذلك في كل مسلم وكل كافر، فيحصل الشك أو العمل بالظن في جملة المؤمنين وجملة الكفار، سوى من نص عليه الشارع بذاته، فما أجبتم به فهو جوابنا.

فالجواب عن ذلك من وجهين:

أحدهما: وهو نقض السؤال، وذلك أنا ألزمنا الخصم الشك أو العمل بالظن في جملة المؤمنين المقطوع بإيمانهم، وجملة الكافرين المقطوع بكفرهم، وما أورده السائل يعود إلى الشك أو العمل بالظن في شخص معين هل دخل في جملة المؤمنين أو في جملة الكافرين، وأين أحد الإلزامين من الآخر ؟ فلا يرد علينا السؤال فتأمل.

الوجه الثاني: وهو الحل بإيضاح الجواب على فرض صحة السؤال وإن كان لا يلزمنا إلا على سبيل التفضل، وذلك أنا نقول: إن قول السائل: وكذلك في كل مسلم وكل كافر الخ. غير مسلم لأنه لا يلزم أن يقال ذلك في كل فرد من أفراد المسلمين أو أفراد الكافرين بمقتضى قود مذهبنا أن دلالة العموم في الوعد والوعيد على كل فرد قطعية إلا مشروطاً بأنه لم يكن في علم الله من جملة المؤمنين أو جملة الكافرين، فلا يلزم من ذلك العمل بالظن أو الشك في مصير جميع المؤمنين إلى الجنة ومصير جميع الكافرين إلى النار سوى من نص عليه الشارع بذاته فتأمل.

وعلى مقتضى قود مذهب الخصم أن الدلالة ظنية الإلزام لازم ولو فرضنا ذلك في شخص معين قد أخبرنا الله بأنه يموت على الإيمان أو على الكفر ولم يخبرنا بأنه إلى الجنة أو إلى النار بخصوصه، بل قال بعد ذلك وكل مؤمن في الجنة أو كل كافر في النار فلا يدخل هذا الشخص المعين تحت هذا العموم إلا ظناً، ثم كذلك في كل شخص ممن لم ينص الشارع على مآله بذاته فيؤدي إلى الشك أو العمل بالظن في مصير جملة المؤمنين إلى الجنة ومصير جملة الكافرين إلى النار سوى من نص عليه بذاته وهذا واضح لا غبار عليه، وحينئذ فلا بد من القول بأن دلالة العموم في جانبي الوعد والوعيد على مفرداته قطعية كما في غيرهما من مسائل أصول الدين ومسائل أصول الشريعة نحو أن الكتاب والسنة والإجماع حجة على كل مكلف، وأن الصلاة ونحوها واجبة على كل مكلف، وكذلك إقامة الحدود وغيرها من الأحكام القطعية كوجوب المهر والبينونة بالطلاق البائن وإثبات المواريث ونحو ذلك، وإلا لزم أن يبعث الله تعالى إلى كل إنسان بخصوصه كتاباً ونبياً لأنه لا يلزم الدخول في الإسلام بالرسول العمومي والكتاب الذي جاء به إلا ظناً و﴿إِنَّ الظَّنَّ لا يُغْنِي مِنْ الْحَقِّ شَيْئًا﴾، فلا قطع بهلاكه إذا أعرض عن الإجابة.


الأدلة على كذب من قال: إنه لا وعيد على أحد من هذه الأمة

وأما الضرب الثاني: وهو الوعيد الخاص بفساق هذه الأمة، وإنما أفردناه بالذكر ليعلم كذب من قال: إنه لا وعيد على أحد من هذه الأمة.

الآية الأولى: قوله تعالى: ﴿يا أَيُّهَا الَّذِينَ آمَنُوا لا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلا أَنْ تَكُونَ تِجَارَةً عَنْ تَرَاضٍ مِنْكُمْ وَلا تَقْتُلُوا أَنفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيمًا o وَمَنْ يَفْعَلْ ذَلِكَ عُدْوَانًا وَظُلْمًا فَسَوْفَ نُصْلِيهِ نَارًا وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا ﴾{النساء:29،30}.

الآية الثانية: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَأْكُلُوا الرِّبَا أَضْعَافًا مُضَاعَفَةً وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُفْلِحُونَ o وَاتَّقُوا النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ ﴾{آل عمران:130،131}.

الآية الثالثة: قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَذَرُوا مَا بَقِيَ مِنْ الرِّبَا إِنْ كُنتُمْ مُؤْمِنِينَ o فَإِنْ لَمْ تَفْعَلُوا فَأْذَنُوا بِحَرْبٍ مِنْ اللَّهِ وَرَسُولِهِ ﴾{البقرة:278،279}.

لا يقال: ليس في هذه الآية وعيد بالنار.

لأنا نقول: الآية التي قبلها في أكل الربا وهي قوله تعالى: ﴿وَاتَّقُوا النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ ﴾، تبين الحرب المجمل في هذه الآية لما كانت الآيتين في شأن معصية واحدة وهي أكل الربا.

الآية الرابعة: قوله تعالى: ﴿الَّذِينَ يَأْكُلُونَ الرِّبَا لا يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنْ الْمَسِّ إلى قوله: فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانتَهَى فَلَهُ مَا سَلَفَ وَأَمْرُهُ إِلَى اللَّهِ وَمَنْ عَادَ فَأُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ ﴾{البقرة:275}.

لا يقال: قد ذكر في وسط الكلام ما هو من شأن الكفار وهو استحلال الربا بقوله: ﴿ذَلِكَ بِأَنَّهُمْ قَالُوا إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللَّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانتَهَى ﴾{البقرة:275}الآية.

لأنا نقول: إن الكلام السابق وهو قوله تعالى: ﴿الَّذِينَ يَأْكُلُونَ الرِّبَا ﴾ لا يختص الكفار حتى يلزم حمل الوعيد عليهم وحدهم، بل هو - أي الموصول - وصلته وصف مشترك بين الكفار والمسلمين المربين، ثم الوعد لمن انتهى والوعيد لمن عاد عام للصنفين، لكنه عز وجل لما عقب هذه الآية بقوله تعالى: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَذَرُوا مَا بَقِيَ مِنْ الرِّبَا إِنْ كُنتُمْ مُؤْمِنِينَ o فَإِنْ لَمْ تَفْعَلُوا فَأْذَنُوا بِحَرْبٍ مِنْ اللَّهِ ﴾، دل على أنه أراد بالوعيد السابق آكلي الربا من هذه الأمة، لأن الكافر هو معذب على كفره، فلو انتهى عن أكل الربا لم يغفر له ما سلف، فدل على أن المراد بقوله تعالى: ﴿فَمَنْ جَاءَهُ مَوْعِظَةٌ مِنْ رَبِّهِ فَانتَهَى فَلَهُ مَا سَلَفَ ﴾ المسلم الذي يأكل الربا، ومثله من سمع هذا الوعيد من الكفار وهو يأكل الربا فأسلم وانتهى عن أكله فله غفران ما سلف من أكل الربا وغيره، فعلم من هذا أن المراد بقوله: ﴿ومن عاد ﴾ هو من عاد إلى أكل الربا من هذه الأمة ممن أكل الربا قبل إسلامه أو بعده، ولا يمكن حمل المعنى على أن المراد: ومن عادإلى الكفر أو إلى أكل الربا من الكفار أو إلى استحلاله لخروج الكلام عما سيقت له الآية وهو أكل المسلم الربا ولتقدم الجملة المذكورة فيمن انتهى، فيجب أن يحمل قوله: ﴿ومن عاد﴾ عليها فيكون المعنى: ومن عاد ممن انتهى عن أكل الربا من المسلمين إلى أكله، ويدل عليه ما ورد في الحديث عنه صلى الله عليه وآله وسلم: " لئن يزني الرجل خمساً وثلاثين زنية أهون من أن يأكل درهماً من ربا "، مع ما ورد في الوعيد على الزنا بالخلود في النار نسأل الله السلامة.

الآية الخامسة: قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِذَا لَقِيتُمْ الَّذِينَ كَفَرُوا زَحْفًا فَلا تُوَلُّوهُمْ الأَدْبَارَ o وَمَنْ يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلا مُتَحَرِّفًا لِقِتَالٍ أَوْ مُتَحَيِّزًا إِلَى فِئَةٍ فَقَدْ بَاءَ بِغَضَبٍ مِنْ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ﴾{الأنفال:15،16}.

الآية السادسة: ﴿وَمَنْ يَظلِمْ مِنْكُمْ نُذِقْهُ عَذَابًا كَبِيرًا ﴾{الفرقان:19}.

الآية السابعة: قوله تعالى: ﴿إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا إلى قوله: ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ ﴾{المائدة:33}.

لا يقال: المراد الكفار للإجماع على أن أحكام المحاربين والساعين في الأرض فساداً من هذه الأمة مأخوذة من هذه الآية.

الآية الثامنة: قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لَيَبْلُوَنَّكُمْ اللَّهُ بِشَيْءٍ مِنْ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ لِيَعْلَمَ اللَّهُ مَنْ يَخَافُهُ بِالْغَيْبِ فَمَنْ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ ﴾{المائدة:94}.

الآية التاسعة: قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لا تَقْتُلُوا الصَّيْدَ وَأَنْتُمْ حُرُمٌ إلى قوله وَمَنْ عَادَ فَيَنتَقِمُ اللَّهُ مِنْهُ﴾{المائدة:95}.

الآية العاشرة: قوله تعالى: ﴿وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا وَاتَّقُوا اللَّهَ الَّذِي إِلَيْهِ تُحْشَرُونَ ﴾{المائدة:96}. كل ذلك وعيد لمن اعتدى من هذه الأمة في الصيد المحرم.

لا يقال: ليس فيهما - أي الآيتين - وعيد بالنار والخلود فيها.

لأنا نقول: السابق إلى الفهم من العذاب الأليم والانتقام هو النار نعوذ بالله منها، ولأنا أردنا بإيراد هذه الآيات الرد على من أنكر ورود الوعيد على عصاة هذه الأمة، ولأنا قد قدمنا في صدر المسألة أن الذي يلزمنا هو إقامة الدليل على دخول الفساق النار دون الخلود، فاللازم على الخصم إقامة البرهان القاطع على الخروج، ولا آية في الكتاب ولا حديث متواتر يدل عليه بل يستحيل وجود ذلك وصحته عن الرسول صلى الله عليه وآله وسلم، لتأديته إلى معارضة الآيات المذكورة فيؤدي إلى تعارض القطعيات وهو لا يجوز كما سبق في الأصوا المتفق عليها.

الآية الحادية عشرة: قوله تعالى: ﴿وَآتُوا الْيَتَامَى أَمْوَالَهُمْ إلى قوله: إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا ﴾{النساء: 2إلى10}، وهذه الآية وإن كان ظاهرها أنها من الضرب الأول إلا أن ما قبلها من الخطاب للمسلمين أوجب إدخالها في الضرب الثاني، وعلى التنـزل أنها من الضرب الأول فدخول آكلي أموال اليتامى من المسلمين مندرج فيها ومراد قطعاً، لأن دخول السبب إلى الخاص تحت العام الآتي بعده لا خلاف فيه بين أهل الأصول.

الآية الثانية عشرة: قوله تعالى: ﴿فَوَيْلٌ لِلْمُصَلِّينَ o الَّذِينَ هُمْ عَنْ صَلاتِهِمْ سَاهُونَ o الَّذِينَ هُمْ يُرَاءُونَ o وَيَمْنَعُونَ الْمَاعُونَ ﴾{الماعون:4،5،6،7 }، فإنها وعيد لمن ضيع صلاته ولم يحافظ عليها وراءى بأعماله ومنع الزكاة من هذه الأمة.

الآية الثالثة عشرة: قوله تعالى خطاباً لرسول الله صلى الله عليه وآله وسلم وجميع أمته: ﴿فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَنْ تَابَ مَعَكَ وَلا تَطْغَوْا إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ o وَلا تَرْكَنُوا إِلَى الَّذِينَ ظَلَمُوا فَتَمَسَّكُمْ النَّارُ وَمَا لَكُمْ مِنْ دُونِ اللَّهِ مِنْ أَوْلِيَاءَ ثُمَّ لا تُنصَرُونَ ﴾{هود:112،113}.

الآية الرابعة عشرة: قوله تعالى: ﴿يُوصِيكُمْ اللَّهُ فِي أَوْلادِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ ﴾{النساء:11}، ثم حكى فرائض المواريث ثم قال فيها: ﴿تِلْكَ حُدُودُ اللَّهِ ﴾، ثم توعد من خالفها بقوله: ﴿وَمَنْ يَعْصِ اللَّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُهِينٌ ﴾{النساء:14}.

وهذا وإن كان عاماً في من تعدى حدود الله للكافر والمؤمن أو من جهة أن الجمع المضاف يعم جميع الحدود، فالقصد من إيراد هذه الآية داخل في الوعيد قطعاً كما مر من أن ما كان سبباً لمجيء العام فهو مراد قطعاً، وأما كون الجمع المضاف يعم فلا يقدح وإلا لزم أن لا يدخل في هذا الوعيد إلا من ارتكب جميع المعاصي، وأن من ارتكب الشرك وحده أو عبادة الأصنام فقط أو قتل الأنبياء فقط أو نحو ذلك لا يدخل النار، والإجماع على خلافه، فالمراد: ومن يتعدَّ أي حد من حدوده جميعاً فالعموم مراد من جهة التحذير عن جميعها لا من جهة تعليق الوعيد على اجتماعها.

الآية الخامسة عشرة: قوله تعالى: ﴿يَا أَيُّهَا الَّذِينَ آمَنُوا قُوا أَنفُسَكُمْ وَأَهْلِيكُمْ نَارًا وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلائِكَةٌ غِلاظٌ شِدَادٌ لا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ ﴾{التحريم:6}، فليس المراد من هذه الآية إلا الوعيد الشديد على المؤمنين، وأمرهم أن يقوا أنفسهم وأهليهم هذه النار وليس إلا بالمحافظة على فعل الواجبات واجتناب المحرمات، وإلا لما كان لتوعدهم بهذا الوعيد معنى إن كان مصيرهم إلى الجنة مع ضياعهم الواجبات وارتكابهم المحرمات.

فهذه خمس عشرة آية في وعيد عصاة المسلمين مضافة إلى الخمسة عشرة التي مرت عامة لهم وللكفار، فتكون الجملة ثلاثين آية مما خطر على البال من الآيات الكريمة البينات والحجج العظيمة النيرات.

وإنما أردنا التنبيه لك أيها الطالب الرشاد لتعلم كم نبذ القوم وراء ظهورهم من آية واضحة وحجة من كتاب الله لائحة، مع أنه يكفي في إثبات مدعانا آية واحدة منها فكيف والقرآن العزيز مملوء بالوعيد الشديد على العصاة من هذه الأمة، كما هو مملوء بالوعد لمن أطاع منهم، بل آي الوعيد والنواهي والزواجر أكثر من آيات الوعد والأوامر والبشائر.

فتدبر إن كنت ممن يتدبر وإلا فأعد جواباً للسؤال في يوم المحشر، ومن لم ينتفع بكتاب الله لم تنفعه حجة ولا تتضح له محجة.


الأحاديث الدالة على دخول أهل الكبائر النار وخلودهم فيها

وأما السنة: فأحاديث كثيرة وروايات صحيحة شهيرة ذات حجج منيرة وبراهين جلية مستطيرة، وهي كما في الكتاب ضرب عام للعصاة الكفار والفساق، وضرب خاص بعصاة هذه الأمة، لكنا نورد ما سنح منها على تقسيم أوضح في إفادة المطلوب، وأصرح في إبطال مذهب الخصم الكذوب، ونجعل قسمتها إلى أربع جهات:

الجهة الأولى: في الأحاديث المفيدة لدخول أهل الكبائر النار وخلودهم فيها:

الحديث الأول: أخرج الإمام أمير المؤمنين في الحديث المرشد بالله عليه السلام في أماليه والبخاري في صحيحة والبيهقي في سننه وغيرهم: " من تحسى سُمّاً فهو يتحساه في نار جهنم خالداً فيها مخلداً - وفي بعضها أبداً - ومن تردى من جبل فهو يتردى من جبل في نار جهنم خالداً مخلداً، ومن وجا نفسه بحديدة وقتل نفسه فحديدته يجاء بها بطنه في نار جهنم خالداً مخلداً ".

الحديث الثاني: أخرج الهادي عليه السلام عن علي عليه السلام مرفوعاً: " من اقتطع حق مسلم بيمينه حرم الله عليه الجنة وأوجب له النار، قيل يا رسول الله: وإن كان يسيراً؟، قال: وإن كان قضيباً من أراك ثلاث مرات ".

الحديث الثالث: أخرج الإمام الموفق بالله وولده المرشد بالله عليهما السلام عن علي عليه السلام مرفوعاً: " نعوذ بالله من جب الحزن، قيل يا رسول الله: وما جب الحزن ؟ قال: واد في جهنم إذا فتح استجارت منه جهنم سبعين مرة، أعده الله للقراء المرائين بأعمالهم، وإن من شرار القراء الأمراء ".

الحديث الرابع: أخرج الحاكم وصححه عن معاذ رضي الله عنه حين دخل اليمن فقال: أيها الناس إني رسولُ رسولَ الله إليكم مخبركم: " أن المرد إلى الله إلى جنة أو نار خلوداً لا موت فيها، وإقامة بلا ظعن في أجساد لا تموت ".

الحديث الخامس: أخرج البخاري ومسلم عن أبي هريرة عن النبي صلى الله عليه وآله وسلم قال: " صنفان من أهل النار وهما قوم معهم سياط كأذناب البقر يضربون بها الناس، ونساء كاسيات عاريات مُميلات مائلات ".

الحديث السادس: أخرج المرشد بالله عليه السلام في الأنوار عن النبي صلى الله عليه وآله وسلم أنه قال: " قاتل الحسين عليه السلام في تابوت من نار عليه نصف عذاب أهل النار، وقد شدت يداه ورجلاه بسلاسل في النار، منكس في النار حتى يقع في قعر جهنم، وله ريح يتعوذ أهل النار إلى ربهم عز وجل من شدة نتنه، وهو فيها خالداً ذائق العذاب الأليم لا يفتر عنه ساعة، ويسقى من حميم جهنم الويل لهم من عذاب الله عز وجل ".

الحديث السابع: روى الفقيه أبو الليث السمرقندي في تنبيه الغافلين عن رسول الله صلى الله عليه وآله وسلم أنه قال: " يخرج يوم القيامة شارب الخمر أنتن من الجيفة إلى قوله: ويكون في النار قرين فرعون وهامان ".

الحديث الثامن: في شمس الأخبار عن جابر بن عبد الله رضي الله عنه عن النبي صلى الله عليه وآله وسلم أنه قال: " إياكم والزنا فإن فيه ست خصال: ثلاث في الدنيا وثلاث في الآخرة، فأما التي في الدنيا: فيورث الفقر، وينقص العمر، ويذهب بالبهاء - وفي بعض الأحاديث ويذهب بهاء الوجه - وأما التي في الآخرة: فغضب الرحمن، وسوء الحساب، والخلود في النار "، وهو في تنبيه الغافلين وفي الإرشاد الهادي باختلاف في تنبيه الغافلين بلفظ: والدخول في النار، والإرشاد بلفظ: ويخلد في النيران.

الحديث التاسع: في شمس الأخبار عن عبد الله بن عباس وأبي هريرة عن النبي صلى الله عليه وآله وسلم في خبر طويل في الوعيد على الزنا إلى قوله: " ويؤمر به في النار، فيؤذي أهل النار نتنه مع ما هم فيه من شدة العذاب، وهو في جهنم لا يموت فيها ولا يحيى ".

الحديث العاشر: أخرج الهادي إلى الحق عليه السلام عن النبي صلى الله عليه وآله وسلم: " ثلاثة لا يكلمهم الله يوم القيامة ولا يزكيهم ولهم عذاب أليم: رجل حلف بعد العصر لقد أعطي في سلعته كذا وكذا وهو كاذب فأخذها الآخر مغتراً بقوله، ورجل له ماء على قارعة الطريق فمنعه المارة، ورجل بايع إمام حق مؤملاً أن يعطيه من الدنيا فلما لم يعطه نكث بيعته ".

الحديث الحادي عشر: أخرج البخاري عن عبد الله بن أبي أوفى الأسلمي: أن رجلاً أقام سلعة في السوق فحلف بالله لقد أعطي بها ما لم يعط ليوقع فيها رجلاً من المسلمين فنـزلت: ﴿إن الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً أُوْلَئِكَ لا خَلاقَ لَهُمْ فِي الآخِرَةِ وَلا يُكَلِّمُهُمْ اللَّهُ وَلا يَنْظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ ﴾، وفي شرحه للقسطلاني عن أحمد بن حنبل رفعه: " ثلاثة لا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم، قلت يا رسول الله: من هم خسروا وخابوا؟ قال: وأعاد رسول الله صلى الله عليه وآله وسلم ثلاث مرات قال: المسبل إزارهوالمنفق سلعته بالحَلِف الكاذب، والمنان "، قال: رواه مسلم وأصحاب السنن.

الحديث الثاني عشر: أخرج البخاري عن ابن عمر: كان على عهد رسول الله صلى الله عليه وآله وسلم رجل يقال له: كركرة فمات، فقال رسول الله صلى الله عليه وآله وسلم: " هو في النار، فذهبوا ينظرون إليه فوجدوا عباءة قد غَلَّها ".

الحديث الثالث عشر: أخرج البخاري ومسلم، قال صلى الله عليه وآله وسلم: " إذا التقى المسلمان بسيفيهما فالقاتل والمقتول في النار، قيل: يا رسول الله فهذا القاتل فما بال المقتول، قال: إنه أراد قتل صاحبه ".

الحديث الرابع عشر: أخرج المرشد بالله عليه السلام عن جابر بن سمرة قال: لما وضع لرسول الله صلى الله عليه وآله وسلم المنبـر صعد عليه فرقى المرقاة الأولى وقال: " آمين، ورقى الثانية وقال: آمين، ورقى الثالثة وقال: آمين، ثم قال: أتاني جبـريل وقال: يا محمد من أدرك أبويه الكبـر فلم يُغفر له دخل النار، قل: آمين، فقلت: آمين، قال: ومن أدرك شهر رمضان فلم يُغفر له دخل النار، قل: آمين، فقلت: آمين، قال: ومن ذُكرتَ عنده ولم يصل عليك دخل النار، قل: آمين، فقلت: آمين ".

الحديث الخامس عشر: أخرج المرشد بالله عليه السلام ، قال صلى الله عليه وآله وسلم: " يؤتى بالمتولي يوم القيامة فيوقف على جسر جهنم فإن هو عادل فك عنه، وإلا سقط في جهنم " الحديث أو معناه.

الحديث السادس عشر: أخرج، قال صلى الله عليه وآله وسلم: " قاضيان في النار وقاض في الجنة " الحديث إلى آخره.

والسنة مملوءة من الوعيد بالنار على عصاة هذه الأمة نسأل الله السلامة.

الجهة الثانية: في الأحاديث المفيدة لعدم دخول الجنة ورؤيتها وشم ريحها لمن ارتكب شيئاً من المعاصي المذكورة فيها.

الحديث السابع عشر: أخرج المرشد بالله عليه السلام وأبو الشيخ عن أبي سعيد مرفوعاً قال صلى الله عليه وآله وسلم: " لا يدخل الجنة صاحب مَكْس، ولا خمر، ولا مؤمن بسحر، ولا قاطع رحم، ولا منان ".

الحديث الثامن عشر: أخرج الموفق بالله عليه السلام ومسلم في صحيحه عن أبي بكر مرفوعاً قال صلى الله عليه وآله وسلم: " لا يدخل الجنة سَيِّء الملَكَة، وملعون من ضار مسلماً أو غَرَّه "

الحديث التاسع عشر: أخرج المرشد بالله عن عمر مرفوعاً: " لا يدخل الجنة غالٍ".

الحديث العشرون: أخرج المرشد بالله والسَّمَّان واللفظ له عن أبي موسى قال صلى الله عليه وآله وسلم: " ثلاثة لا يدخلون الجنة: مدمن خمر، وقاطع رحم، ومصدق السحر ".

الحديث الحادي والعشرون: أخرج أحمد بن حنبل والبخاري والنسائي وابن ماجه: " من قتل معاهداً لم يَرِح رائحة الجنة وإن ريحها لتوجد من مسيرة أربعين عاماً ".

الحديث الثاني والعشرون: أخرج السمان عن أبي سعيد قال صلى الله عليه وآله وسلم: " أيما راع لم يرحم رعيته حرم الله عليه الجنة ".

الحديث الثالث والعشرون: أخرج الترمذي عن أبي بكر: " لا يدخل الجنة خِبٌّ ولا بخيل ولا منان ".

الحديث الرابع والعشرون: أخرج الإمام أبو طالب في آماليه عليه السلام عن أبي أمامة الباهلي قال صلى الله عليه وآله وسلم: " لا يقطع رجل حق امرءٍ مسلم إلا حرم الله عليه الجنة وأوجب له النار ".

الحديث الخامس والعشرون: أخرج الطبراني في الأوسط عن أنس قال صلى الله عليه وآله وسلم: " صنفان من أمتي لا يردان علي الحوض ولا يدخلان الجنة: القدرية، والمرجئة ".

الحديث السادس والعشرون: أخرج البخاري وأبو داود والترمذي عن ابن مسعود قال صلى الله عليه وآله وسلم: " لا يدخل الجنة من في قلبه مثقال ذرة من كِبْر ".

الحديث السابع والعشرون: أخرج البخاري عنه صلى الله عليه وآله وسلم: " أنه أمر بلالاً ينادي: أنه لا يدخل الجنة إلا نفس مسلمة "، مع ما أخرج من قوله صلى الله عليه وآله وسلم: " المسلم من سلم الناس يده ولسانه "، وقد رَوى هذا الحديث بلفظ: " لا يدخل الجنة إلا نفس مؤمنة ".

الحديث الثامن والعشرون: أخرج الإمام الموفق بالله وولده المرشد بالله عليهما السلام عن حذيفة مرفوعاً: " لا يدخل الجنة قَتَّات ".

الحديث التاسع والعشرون: أخرج المرشد بالله وابن المغازلي عن علي عليه السلام مرفوعاً: " ويل لأعداء أهل بيتي المستأثرين عليهم لا نالتهم شفاعتي ولا رأوا جنة ربي ".

الحديث الثلاثون: أخرج المرشد بالله عن علي عليه السلام مرفوعاً: " إذا كان يوم القيامة نادى منادٍ من قبل العرش: يا معشر الخلائق أنصتوا فطال ما أَنْصَتُّ لكم: أما وعزتي وجلالي وارتفاعي على عرشي لا يجاوز أحدكم إلا بجواز مني وجواز من محبة أهل البيت المستضعفين فيكم المقهورين المظلومين، والذين صبروا على الأذى، واستخف بحق رسولي فيهم، فمن أتاني بحبهم أسكنته جنتي، ومن أتاني ببغضهم أنزلته مع أهل النفاق "، وقد قال تعالى: ﴿إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنْ النَّارِ ﴾{النساء:145}.

الحديث الحادي والثلاثون: أخرج الناطق بالحق والطبراني عن معاذ مرفوعاً: " إن الجنة لا تحل لعاص، ومن لقي الله وهو ناكث بيعتي لقيه وهو أجذم، ومن خرج من الجماعة قيد شبر فقد خلع ربقة الإسلام من عنقه، ومن مات ليس بإمام جماعة ولا لإمام جماعة في عنقه طاعة بعثه الله ميتة جاهلية ".

الحديث الثاني والثلاثون: أخرج الإمام علي بن موسى الرضا عليهما السلام عن علي عليه السلام قال صلى الله عليه وآله وسلم: " حرمت الجنة على من ظلم أهل بيتي وقاتلهم، وعلى المعين عليهم، أولئك لا خلاق لهم في الآخرة ولا يكلمهم الله ولا يزكيهم ولهم عذاب أليم".

والسنة مملوءة من الأحاديث القاضية بأن أهل الكبائر لا يدخلون الجنة إلا من تاب، نسأل الله الجنة وحسن المآب.


الأحاديث الواردة في حرمان الشفاعة لأهل الكبائر مهما ماتوا مصرين عليها

الجهة الثالثة: في الأحاديث الواردة في حرمان الشفاعة أهل الكبائر مهما ماتوا مصرين عليها.

وهذه الأحاديث وما يأتي بعدها في الجهة الرابعة كان محلها فصل الشفاعة الآتي إن شاء الله تعالى إلا أنا ذكرناها في هذا الفصل حيث أن بعض المخالفين يسلمون ورود الوعيد على أهل الكبائر من هذه الأمة، ثم يَدَّعون أن الرسول صلى الله عليه وآله وسلم يشفع لهم في عدم دخول النار أو في الخروج منها على خلاف بينهم، فكان ذكرها في هذا الفصل من إكمال الكلام على المسألة التي نحن بصددها.

الحديث الثالث والثلاثون: أخرج السمان عن علي عليه السلام قال صلى الله عليه وآله وسلم: " ثلاثة لا تنالهم شفاعتي: ناكح البهيمة، ولاوي الصدقة، والمنكَح من الذكور كما تنكح النساء ".

الحديث الرابع والثلاثون: أخرج الطبراني عن أبي أمامة قال صلى الله عليه وآله وسلم: " صنفان من أمتي لا تنالهما شفاعتي: سلطان ظلوم غشوم، وكل غالٍ مارق ".

الحديث الخامس والثلاثون: أخرج أبو نعيم في الحلية والطبراني في الأوسط عن جابر عن واثلة قال صلى الله عليه وآله وسلم: " صنفان من أمتي لا تنالهما شفاعتي: القدرية والمرجئة ".

الحديث السادس والثلاثون: أخرج أحمد بن حنبل عن عثمان عن النبي صلى الله عليه وآله وسلم: " من غش العرب لم يدخل في شفاعتي ولم تنله مودتي ".

الحديث السابع والثلاثون: أخرج،: " ستة أنا خصمهم يوم القيامة: مانع الزكاة - أو قال: لاوي الصدقة والمعنى واحد - وسلطان غشوم، ومارق في الدين، وناكح البهيمة، والمنكوح من الذكور كما تنكح النساء، ورجل له ماء على قارعة الطريق فمنعه المارة "، أو قال: ورجل أحدث في الطريق حدثاً فلم يصلحه، وإذا كان صلى الله عليه وآله وسلم خصمهم فكيف يقال هو شفيعهم!!

الحديث الثامن والثلاثون: روى الثعلبي عن علي عليه السلام قال صلى الله عليه وآله وسلم: " حرمت الجنة على من ظلم أهل بيتي وآذاني في عترتي ". وإذا حرمت الجنة حرمت الشفاعة.

الحديث التاسع والثلاثون: أخرج المرشد بالله قال صلى الله عليه وآله وسلم: " ويل لأعداء أهل بيتي المستأثرين عليهم لا نالتهم شفاعتي ولا رأوا جنة ربي ".

الحديث الأربعون: أخرج المرشد بالله أيضاً قال صلى الله عليه وآله وسلم: " لا نالت شفاعتي من لم يخلفني في عترتي أهل بيتي ".

الحديث الحادي والأربعون: أخرج الإمام أحمد بن عيسى في الأمالي، والهادي في الأحكام قال صلى الله عليه وآله وسلم: " مانع الزكاة وآكل الربا حرباي في الدنيا والآخرة "، وإذا كان صلى الله عليه وآله وسلم حرباً لهذين فكيف يقال أنه صلى الله عليه وآله وسلم شفيع لهما!!

الحديث الثاني والأربعون: من شمس الأخبار عن النبي صلى الله عليه وآله وسلم فيما يرويه عن ربه عز وجل: " اشتد غضبي على من ظلم من لم يجد ناصراً غيري "، فإذا اشتد غضب الله على من هذا حاله فكيف يقال إن النبي صلى الله عليه وآله وسلم يشفع له، لأن النبي صلى الله عليه وآله وسلم غاضب على من غضب الله عليه وإلا كان موالياً لعدو الله تعالى !!

الحديث الثالث والأربعون: من شمس الأخبار أيضاً قال: وبإسناده إلى جابر بن عبد الله عن النبي صلى الله عليه وآله وسلم أنه قال لكعب بن عجرة: " أعاذك الله من أمارة السفهاء، قال: أمراء يؤثرون، فمن دخل عليهم فصدقهم بكذبهم وأعانهم على ظلمهم فليس مني ولست منه، ولم يرد عليّ الحوض يوم القيامة "، وإذا كان ليس من النبي صلى الله عليه وآله وسلم وليس النبي صلى الله عليه وآله وسلم منه ولم يرد عليه الحوض لم يكن له شفاعة، إذ لو شفع النبي صلى الله عليه وآله وسلم له لكان الأمر بالعكس !!

الحديث الرابع والأربعون: من شمس الأخبار أيضاً قال: وبإسناده إلى أبي جعفر محمد بن علي عن النبي صلى الله عليه وآله وسلم أنه قال: " من لقي الله بدم حرام لقي الله يوم يلقاه وبين عينيه آيس من رحمة الله "، فلو شفع له النبي صلى الله عليه وآله وسلم لما كان آيساً من رحمة الله تعالى !!

الحديث الخامس والأربعون: أخرج الحاكم عن ابن عباس رضي الله عنهما عن النبي صلى الله عليه وآله وسلم أنه قال: " من أعان ظالماً ليدحض بباطله حقاً فقد برئت منه ذمة الله وذمة رسوله "، ومن برئت منه ذمة الله وذمة رسوله فلا شفاعة له.

الحديث السادس والأربعون: أخرج الطبراني في الأوسط عن ابن عمر عن النبي صلى الله عليه وآله وسلم أنه قال: " من أخاف مؤمناً كان حقاً على الله ألا يؤمنه من أفزاع يوم القيامة "، فلو شفع له النبي صلى الله عليه وآله وسلم، فإما أن تقبل شفاعته فيأمن فيكذب الخبر لأن الفعل المنفي يكذب بوقوعه ولو للحظة، وإما أن لا تقبل شفاعته صلى الله عليه وآله وسلم فهو خلاف الإجماع !.

الحديث السابع والأربعون: أخرج الطبراني والضياء عن أوس بن شرحبيل عن النبي صلى الله عليه وآله وسلم أنه قال: " من مشى إلى ظالم ليعينه وهو يعلم أنه ظالم فقد خرج من الإسلام "، والمراد الإسلام المرادف للإيمان، فيكون من مشى إلى الظالم فاسقاً، وقد مر في الحديث الخامس والأربعون أن قد برئت منه ذمة الله وذمة رسوله فلا شفاعة له.

الحديث الثامن والأربعون: أخرج ابن عساكر عن البراء عن النبي صلى الله عليه وآله وسلم " كفر بالله العظيم عشرة من هذه الأمة: الغال، والساحر، والديوث، وناكح المرأة في دبرها، وشارب الخمر، ومانع الزكاة، ومن وجد سعة ولم يحج، والساعي في الفتن، وبائع السلاح من أهل الحرب، ومن نكح ذات محرم منه "، والمراد كفر النعمة وهو الفسق لإجماع من عدا الخوارج أن مرتكب أي هذه الخصال ليس بكافر صريح بل فاسق ولا شفاعة إلا للمسلم وهو من سلم الناس من يده ولسانه،ذكر هذه الأربعة الأحاديث الأخيرة في الاعتصام، وقد جمع الأخير منها جملة من الكبائر،وقد نص صلى الله عليه وآله وسلم على كفر من ارتكب شيئاً (منها)، ولا شفاعة لكافر سواء كان كفر جحود أو كفر نعمة وهو المراد بهذا الحديث.

الحديث التاسع والأربعون: ما تظاهر ونقله أهل الصحاح قال صلى الله عليه وآله وسلم: " يرد عليّ الحوض زمرة من أصحابي فيؤخذ بهم ذات الشمال، فأقول: يا رب أصحابي أصحابي، فيقال: إنك لا تدري ما أحدثوا بعدك، فأقول: سحقاً سحقاً "، قال في الاعتصام: وهذا ضد الشفاعة.

الحديث الخمسون: ما رواه الحسن البصري عنه صلى الله عليه وآله وسلم أنه قال: " ليست شفاعتي لأهل الكبائر من أمتي "، ذكره الإمام المهدي عليه السلام في غرر الفوائد، والقرشي في المنهاج، وذكره شيخنا رحمه الله في السمط قال: وقرره على الزيادة سفن النجاة وما تلقوه بالقبول فهو قطعي لعصمتهم انتهى كلامه رحمه الله تعالى.

الجهة الرابعة: فيما ورد من الأحاديث الدالة على تعليق الشفاعة واختصاصها بأهل الطاعات، والقرب المقربات إلى الله تعالى، والتوبة عن المعاصي، فلا متمسك لأهل الإرجاء أنه يخرج بها قوم من النار بعد دخولهم أو أنها لأحد من أهل الكبائر فلا يدخلون النار:

الحديث الحادي والخمسون: أخرج الإمام أمير المؤمنين زيد بن علي والناطق بالحق عليهم السلام عن أمير المؤمنين عليه السلام مرفوعاً: " إن أقربكم مني غداً وأوجبكم علي شفاعة أصدقكم لساناً، وأحسنكم خلقاً، وأداكم الأمانة، وأقربكم إلى الناس ".

الحديث الثاني والخمسون: أخرج الناطق بالحق عن ابن عباس قال صلى الله عليه وآله وسلم: " ما من عبد مؤمن يسأل الله لي الوسيلة في الدنيا إلا كنت له شهيداً وشفيعاً يوم القيامة ".

الحديث الثالث والخمسون: أخرج الإمام علي بن موسى الرضا، والناطق بالحق، والمرشد بالله عليهم السلام وغيرهم قال صلى الله عليه وآله وسلم: " من حفظ لأمتي أربعين حديثاً من أمر دينها بعثه الله فقيهاً وكنت له يوم القيامة شاهداً وشفيعاً ".

الحديث الرابع والخمسون: أخرج الناطق بالحق، والبخاري، ومسلم، وأبو داود والترمذي، والنسائي قال صلى الله عليه وآله وسلم: " من قال حين يسمع النداء: اللهم رب هذه الدعوة التامة والصلاة القائمة آت محمداً الوسيلة والفضيلة وابعثه مقاماً محموداً الذي وعدته، حلت له الشفاعة "، وفي رواية البخاري ومن بعده زيادة: يوم القيامة.

الحديث الخامس والخمسون: أخرج الناطق بالحق عن علي عليه السلام : " ثلاثة أنا شفيع لهم يوم القيامة: الضارب بسيفه أمام ذريتي، والقاضي لهم حوائجهم عند ما احتاجوا إليه، والمحب لهم بقلبه ولسانه ".

الحديث السادس والخمسون: أخرج الناطق بالحق، والحاكم أبو عبد الله ، والحاكم أبو القاسم، والطبراني عن جابر أنه قال صلى الله عليه وآله وسلم لعلي عليه السلام : " أما علمت أن من أحبك وتولاك أسكنه الله عز وجل معنا ثم تلا رسول الله صلى الله عليه وآله وسلم: ﴿فِي مَقْعَدِ صِدْقٍ عِنْدَ مَلِيكٍ مُقْتَدِرٍ﴾{القمر:55}، ولو شفع صلى الله عليه وآله وسلم لمن بغض علياً وعاداه لكان معه في مقعد صدق، فيبطل معنى هذا الحديث القاضي باختصاص ذلك لمن أحب علياً عليه السلام .

الحديث السابع والخمسون: أخرج محمد بن منصور، ومحمد بن سليمان عن جابر أيضاً قال صلى الله عليه وآله وسلم لعلي عليه السلام : " يا علي إنك أول داخل الجنة وإن شيعتك على منابر مبيضة وجوههم حولي أشفع لهم ويكونون غداً في الجنة جيراني "، وهذا الحديث يؤيد ما ذكرنا في الحديث الأول،ويدل على أن الشفاعة تستعمل في طلب النفع.

الحديث الثامن والخمسون: قال صلى الله عليه وآله وسلم: " من زار قبري وجبت له شفاعتي "، رواه الإمام علي بن أحمد السراجي عليه السلام في منسك الحج، وهو في شمس الأخبار.

الحديث التاسع والخمسون: أخرج الخطيب عن علي عليه السلام عن النبي صلى الله عليه وآله وسلم: " شفاعتي لأمتي من أحب أهل بيتي ".

الحديث الستون: أخرج ابن مردويه عن أنس قال: خدم رسول الله صلى الله عليه وآله وسلم رجل من الأشعريين سبع حجج فقال: " إن لهذا علينا حقاً ادعوه فليرفع إلينا حاجته، فدعوه، فقال له رسول الله صلى الله عليه وآله وسلم: ارفع إلينا حاجتك، فقال: يا رسول الله دعني حتى أصبح فاستخير الله، فلما أصبح دعاه فقال: يا رسول الله أسألك الشفاعة يوم القيامة، فقال رسول الله صلى الله عليه وآله وسلم: يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ، قال: فأعني على نفسك بكثرة السجود "، ذكر ذلك السيوطي في الدر المنثور عند قوله تعالى: ﴿عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا ﴾{الإسراء:79}، وفيه دلالة على ما قلناه من ثلاثة وجوه: حيث جعل السائل يطلب الشفاعة في مكافأة الإحسان، وحيث قرره النبي صلى الله عليه وآله وسلم وصوبه واستشهد له بالآية ﴿يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا ﴾{إبراهيم:27}، وحيث قال له صلى الله عليه وآله وسلم بعد ذلك: " فأعني على نفسك بكثرة السجود ".

فهذه نبذة مما احتج به أئمتنا عليهم السلام ومن وافقهم من علماء الإسلام من الكتاب والسنة على دخول الفساق من هذه الأمة النار وخلودهم فيها أبداً.

وأما الإجماع:

فقد أشار عليه السلام إلى الاحتجاج بقوله [ وإجماع العترة ] عليهم السلام منعقد [ على ذلك، ] القول لا يعلم خلاف بين اثنين في متقدميهم ومتأخريهم إلى عند حدوث من دخل من ذريتهم في مذهب المخالفين وهو محجوج بإجماع سلفه [ وإجماعهم حجة، ] على كافة الأمة كما تقرر فيما تقدم وفي كتبهم وكتب أتباعهم [ عليهم السلام. ].

وأما ما احتج به المخالفون:

فاعلم وفقك الله تعالى أن للمخالفين شبهاً عقلية وسمعية، والسمعية من الكتاب والسنة، فأما الإجماع فلا سبيل لهم إلى دعوى التمسك به للعلم الضروري عند كل أحد من أهل العلم اختلاف المسلمين في هذه المسألة، وقد علمت مما مر أن المخالفين على أربعة أقوال، وكلهم يجمعهم القول بالإرجاء، والقائل به يسمى مرجي، وقد وردت الأحاديث بذم المرجئة، وصار من يدعي العرفان منهم مع قوله بالإرجاء وهو تجويز العفو عن أهل الكبائر من دون توبة يرمى بتلك الأحاديث من قطع بأنه لا وعيد على مسلم أو قطع بالخروج من النار، بل اللازم عنده الرجاء وهو التجويز والطمع في الغفران ودخول الجنة لأهل الكبائر ولو ماتوا مصرين عليها، وإنما قلنا وكلهم يجمعهم القول بالإرجاء. لأنه لا يخلو قول المخالف إما أن يقول إنه لم يرد وعيد على عصاة هذه الأمة أصلاً أو يقول بل قد ورد الوعيد عليهم، والثاني: إما أن يقطع بعدم وصوله إليهم أو يقطع بوصوله أو يجوز الأمرين، والقاطع بوصوله: إما أن يقطع بارتفاعه أو يجوز الأمرين، والتجويز في الموضعين هو الإرجاء الحقيقي، وهو يؤول في المعنى إلى الوقف وتأخير الحكم البات، ويدل على أن الإرجاء الحقيقي هو التجويز والتأخير قول الله تعالى: ﴿وَآخَرُونَ مُرْجَوْنَ لِأَمْرِ اللَّهِ إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾{التوبة:106}.


أقسام الأعراب اللذين حول المدينة المنورة

قسم الله سبحانه وتعالى الأعراب الذين حول المدينة المنورة على صاحبها أفضل الصلاة والتسليم وعلى آله إلى خمسة أقسام:

القسم الأول: الكفار بقوله: ﴿الأَعْرَابُ أَشدُّ كُفْرًا وَنِفَاقًا ﴾{التوبة:97}.

القسم الثاني: المؤمنون بقوله: ﴿وَمِنْ الأَعْرَابِ مَنْ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَيَتَّخِذُ مَا يُنفِقُ قُرُبَاتٍ عِنْدَ اللَّهِ ﴾{التوبة:99} الآية.

القسم الثالث: المنافقون بقوله: ﴿وَمِنْ الأَعْرَابِ مَنْ يَتَّخِذُ مَا يُنفِقُ مَغْرَمًا وَيَتَرَبَّصُ بِكُمْ الدَّوَائِرَ ﴾{التوبة:98}، وقوله: ﴿وَمِمَّنْ حَوْلَكُمْ مِنْ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُوا عَلَى النِّفَاقِ ﴾{التوبة:101}.

القسم الرابع: العصاة التائبون بقوله: ﴿وَآخَرُونَ اعْتَرَفُوا بِذُنُوبِهِمْ خَلَطُوا عَمَلاً صَالِحًا وَآخَرَ سَيِّئًا عَسَى اللَّهُ أَنْ يَتُوبَ عَلَيْهِمْ ﴾{التوبة:103}.

والقسم الخامس: العصاة غير التائبين بقوله تعالى: ﴿وَآخَرُونَ مُرْجَوْنَ لأَمْرِ اللَّهِ ﴾، أي مجوزون لأمر الله فيهم، وجوزوا الأمرين: إما أن يعذبهم، وإما أن يتوب عليهم أو مؤخرون لما أمرهم الله به من التوبة والإصلاح، ثم أخبر عن عاقبتهم بأنه تعالى إما أن يعذبهم وإما أن يتوب عليهم بحسب الحال إن تابوا تاب عليهم وإن لم عاقبهم، وأشار إلى معنى هذا التفصيل بحسب الحال بقوله عز من قائل: ﴿وَاللَّهُ عَلِيمٌ حَكِيمٌ ﴾ عليم بما سيكون منهم من توبة أو عدمها، حكيم بمعاملتهم بمقتضى الحكمة والعدل فيهم، ومما يدل على أن الإرجاء بمعنى التجويز والتأخير قوله تعالى حكاية عن الملأ من قوم فرعون قالوا: ﴿أَرْجِهِ وَأَخَاهُ وَابْعَثْ فِي الْمَدَائِنِ حَاشِرِينَ﴾{الشعراء:36}، أي أَخِّر الحكم فيه إلى مجيء السحرة، ومن المعلوم أنهم لا يقولون ذلك إلا لجواز أو ظن بطلان ما جاء به موسى عليه السلام من تلك المعجزة الباهرة التي اقتضت عندهم تجويز صدقه وتجويز كذبه لكن سنكشف الحقيقة عند اجتماع السحرة للمناظرة.


الإرجاء والرجاء

الإرجاء

فظهر لك أيها الطالب الرشاد أن الإرجاء الحقيقي هو التجويز والتأخير، فلا معنى لقصر أهل التجويز الأحاديث الواردة في ذم المرجئة على من قطع بعدم الوعيد على عصاة هذه الأمة أو قطع بتخلفه، لأن الإرجاء لم يأت بمعنى القطع بل الإرجاء بالمعنى اللغوي صادق على أهل التجويز، لكنه لما سئل صلى الله عليه وآله وسلم عن المرجئة فقال: " قوم يقولون: الإيمان قول بلا عمل "، وجب حمله وقصره على من ينفي كون الأعمال الصالحات من الإيمان، فإن كان في أهل التجويز من يقول بذلك دخل في زمرة المرجئة بالحقيقة الدينية، وإن لم، فلا يجوز تسميته مرجياً إلا بالحقيقة اللغوية، فظهر لك صحة ما قلنا: إنه يجمعهم الجميع القول بالإرجاء، وإن دار بينهم الاسم بالحقيقة الشرعية أو اللغوية.

الرجاء

وأما الرجاء: فهو الأمل لحصول الخير مع فعل مقتضيه من الطاعات من دون قطع وتزكية للنفس وإعجاب بما فعل منها، يدل عليه قوله تعالى: ﴿فَمَنْ كَانَ يَرْجُو لِقَاءَ رَبِّهِ﴾ أي ثواب ربه ﴿فَلْيَعْمَلْ عَمَلاً صَالِحًا وَلا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا ﴾{الكهف:110}، وقوله تعالى: ﴿وَتَرْجُونَ مِنْ اللَّهِ مَا لا يَرْجُونَ ﴾{النساء:104}، أي تؤملون من الخير ما لا يؤملون،وهو من الخصال الممدوحة وسيما الصالحين،وقد زعم أهل التجويز للعفو عن أهل الكبائر من دون توبة أن مذهبهم هذا هو الرجاء الممدوح،وقد علمت أنه بمعزل عنه فلا يَروعَنَّك تلبيسهم وتخليطهم الحقائق ومقابلتهم مذهبهم بالأياس والقنوط من رحمة الله تعالى الذي هو سيما القوم الكافرين، ودعواهم أن مذهبنا يؤدي إليه فذلك من باب التلبيس وخلط الحقائق وعدم الإنصاف وإهمال النظر والتدبر لآيات الله ومعاني ألفاظ وحي الله، لأنهم جعلوا الرجاء والإرجاء مادة واحدة وهو الإرجاء، وقسموه إلى قسمين: أكبر: وهو المذموم الذي وردت الأحاديث بذمه. وأصغر: وهو الممدوح ويعبر عنه بالرجاء أنه مُؤَدَّى مذهبهم واعتقادهم في تجويز العفو عن أهل الكبائر بلا توبة، وقد علمت أنهما مادتين مختلفتين كما بينا الاستشهاد على ذلك بالآيات الكريمة، ويؤيده من جهة القواعد العربية أن أَرجَأ رباعي فمضارعه: يُرجي - بضم حرف المضارعة وقلب همزة آخره ياء - لكنها تحذف عند إسناد الفعل إلى واو الجماعة للثقل، كما قال تعالى: ﴿مُرْجَوْنَ لأَمْرِ اللَّهِ ﴾، لأن صيغة المضارع واسم الفاعل واحدة مع إبدال الميم بحرف المضارعة، ومصدر هذه المادة الإرجاء بإثبات الهمزة بعد آلة التعريف، وأما رَجَاءَ: فهو ثلاثي فمضارعة: يرجو - بفتح أوله وهو حرف المضارعة وقلب همزة آخره واواً - لكنها تحذف عند إسناد الفعل إلى واو الجماعة لتوالي الأمثال، ومصدر هذه المادة: الرجا بلا همزة في أوله، فعلمت أنهما مادتين مختلفتين وبابين غير مؤتلفين لا في اللفظ ولا في المعنى، وإنما ذلك الخلط والتقسيم بناءً وتفريعاً على المذهب الفاسد والاعتقاد الكاسد.

لا يقال: بل قول أهل التجويز يؤول إلى الرجاء الممدوح وهو الأمل للغفران ولو من دون توبة، وغايته: خطؤهم بتسميته إرجاء أصغر.

لأنا نقول: إن الأمل من دون عمل يقتضي المؤمل من الخير ليس إلا أماني فاسدة ومخايل لا تعود بفائدة، لأن الله تعالى يقول: ﴿فَمَنْ كَانَ يَرْجُو لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلاً صَالِحًا ﴾ الآية، وهؤلاء يؤملون الغفران مع الاستمرار والإصرار على العصيان، فظهر لك أيها المسترشد ما عليه (القوم) من البطلان.


أقوال القائلين بالإرجاء

وإذا قد عرفت أن المخالفين على أربعة أقوال:

الأول: القطع بعدم ورود وعيد على أحد من المسلمين وهذا قول مقاتل بن سليمان ومن معه، وحملوا كل لفظ عام نحو: ﴿ومن يعص الله ورسوله ﴾، ﴿إن المجرمين في عذاب جهنم خالدون ﴾، ﴿وإن الفجار لفي جحيم ﴾، أن ليس المراد به إلا الكفار وإن كان اللفظ فهو عام مراد به الخاص.

الثاني: القطع بتوجه الوعيد ووروده على عصاة المسلمين ثم يَدَّعون أنه مشروط في المعنى فيقولون في قوله تعالى: ﴿وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ ﴾{النساء:93}، إن جازاه أو إن لم يعف عنه، أو تقدير استثني، وأن المراد: إلا أن أعفو عنه، وهذا قول أبي شَمَّر من المعتزلة ومن وافقهم، وينظر هل يقطعون بتخلفه أيجوزون ذلك؟

القول الثالث: القطع بورود الوعيد على الفساق ووصوله إليهم، ثم يقطعون بانقطاعه عنهم وخروجهم من النار، وهذا قول زرقان من المعتزلة وهو قول الأشعرية والمحدثين.

القول الرابع: التوقف في شأن عصاة المسلمين الفساق، ولا يعلم حكمهم بل يُجَوَّز دخولهم النار وعدمه وتخليدهم وعدمه، وهذا مذهب أبي حنيفة ومن وافقه، وهو قول طائفة من المتأخرين ممن يتسم بأنه من أهل السنة، ويقولون هو تحت المشيئة لكنهم يرجحون العفو ويحتجون له بحجج سائر المخالفين، فلا يستقر لهم مذهب مُعَيَّن ولا قول مُبَيَّن.

وأنت خبير بأنه لا بد من الدليل القطعي على من ذهب إلى أي هذه الأقوال الأربعة، وأن كل فرقة منهم لا يصح لها الاحتجاج بما هو حجة للأخرى لما بين هذه الأقوال من التنافي والتناقض والاختلاف، وإن جمعها الجميع القول بالإرجاء وعدم القول بخلود الفساق في النار.


رد العدلية على أقوال المرجئة

ثم إذا تأملت ما يدل على قول كل فرقة على حالها لم تجد له دليلاً يخصه وينصر مذهب تلك الفرقة بعينه حتى يمكن أن يقال هو الحق دون سائرها، لذلك ترى المقبلي والجلال والسيد هاشم وغيرهم ممن أرجى من المتأخرين يحتج بحجج جميع المرجئة، ويجعلون النتيجة أنه تحت المشيئة، وينتصرون لما يدل على القطع بالعفو من دون توبة، ويوسعون القول في ذم الوعيدية، ويُجهدون نفوسهم في مناظرتهم وإبطال حججهم على أن قوله: إنه تحت المشيئة معناه التوقف كمذهب أبي حنيفة، ثم ترجيحهم العفو عن صاحب الكبيرة خروج منه، ثم انتصارهم له وجدالهم الوعيدية خروج عن الترجيح، ودخولهم في مذهب من قطع في الفساق بحكم من أهل الثلاثة الأقوال الأولة، فإما أن يكون مع القول بأنه لا وعيد على مسلم كما صرح به المقبلي في علمه الشامخ أو زوائده فذلك لحوق بمذهب مقاتل بن سليمان وأصحابه، أو مع القول بورود الوعيد والقطع بتخلفه فذلك لحوق بمذهب أبي شمر وأصحابه، وكلا المذهبين عندهم هو الإرجاء الأكبر المذموم، أو مع القول بوصول الوعيد إلى أهل الكبائر ودخولهم النار ثم الخروج منها فذلك لحوق بمذهب الأشعرية ومناف لقولهم هو تحت المشيئة، وبهذا يعلم صحة ما قلنا: إنه لا يستقر لهم مذهب مُعَيَّن ولا قول مُبَيَّن.

إذا عرفت ذلك، فاعلم أنه لا دلالة على شيء من هذه المذاهب الأربعة أجمع، ولا برهان يخص أيها منير ألمع كما سنسرد ما احتج به جميعهم قريباً إن شاء الله بعد إنجاز غرضنا من هذا المبحث، وإذا كان الدليل على أي هذه الأربعة الأقوال كما سيأتي.

فنقول: بل قام الدليل القاطع على بطلان كل واحد منها بخصوصه، فاسمع هداك الله إلى الصواب، ووفقك إلى اتباع قرناء الكتاب وأمناء هذه الأمة من نزول العذاب:

أما الفرقة الأولى: القائلون بأنه لا وعيد على مسلم وأن كل مسلم ولو ارتكب جميع الكبائر لا عقاب عليه بل سيدخل الجنة وينعم فيها لا محالة، فيبطله قول الله تعالى: ﴿أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَعْلَمْ اللَّهُ الَّذِينَ جَاهَدُوا مِنْكُمْ وَيَعْلَمَ الصَّابِرِينَ ﴾{آل عمران: 142}. ﴿أَيَطْمَعُ كُلُّ امْرِءٍ مِنْهُمْ أَنْ يُدْخَلَ جَنَّةَ نَعِيمٍ ﴾{المعارج:38}، ﴿أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ ﴾{ص:28}، ﴿أَمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أَنْ نَجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاءً مَحْيَاهُمْ وَمَمَاتُهُمْ سَاءَ مَا يَحْكُمُونَ ﴾{الجاثية:21}.

لا يقال: المراد بهذه الآيات عدم التسوية بين المؤمنين والكفار ولا تعرض فيها للفساق.

لأنا نقول: بل الآيتان الأولتان خاصتان بعصاة المسلمين لأن الكفار جاحدون للنار فلا حسبان لديهم ولا طمع عندهم في المصير إلى الجنة، والآيتان الآخرتان عامة في الكفار والفساق والحكم عليهم الجميع بعدم مساواة المؤمنين في دخول الجنة، لأن الفاسق من المفسدين في الأرض الفجار ومن الذين اجترحوا السيئات، فيدخل في تلك العمومات ونحوها من سائر الآيات البينات.

وأما الفرقة الثانية: الذين أقروا بورود الوعيد ثم ادعوا سقوطه بالعفو والغفران من دون توبة، فيبطله قول الله تعالى: ﴿فَخَلَفَ مِنْ بَعْدِهِمْ خَلْفٌ وَرِثُوا الْكِتَابَ يَأْخُذُونَ عَرَضَ هَذَا الْأَدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِنْ يَأْتِهِمْ عَرَضٌ مِثْلُهُ يَأْخُذُوهُ أَلَمْ يُؤْخَذْ عَلَيْهِمْ مِيثَاقُ الْكِتَابِ أَنْ لا يَقُولُوا عَلَى اللَّهِ إِلا الْحَقَّ وَدَرَسُوا مَا فِيهِ وَالدَّارُ الآخِرَةُ خَيْرٌ لِلَّذِينَ يَتَّقُونَ أَفَلا تَعْقِلُونَ ﴾{الأعراف:169}.

لا يقال: سياق هذه الآية في بني إسرائيل أمة موسى عليه السلام .

لأنا نقول: لا فرق بين أهل الكبائر من أتباع الرسل عليهم السلام لأن ما نسبة كل عاص منهم إلى الله وإلى كتابه ورسوله الذي أرسله إليه إلا كنسبة عصاة المسلمين سواء سواء، فإذا كان قول أولئك باطلاً وليس بحق فهو باطل وليس بحق من هذه الأمة لعدم الفارق.

وأما الفرقة الثالثة: الذين أقروا بدخول أهل الكبائر النار أو ادعوا خروجهم عنها، فيبطله قول الله تعالى حكاية عمن سبقهم إلى هذا المذهب من أهل الكتاب: ﴿وَقَالُوا لَنْ تَمَسَّنَا النَّارُ إِلا أَيَّامًا مَعْدُودَةً قُلْ أَتَّخَذْتُمْ عِنْدَ اللَّهِ عَهْدًا فَلَنْ يُخْلِفَ اللَّهُ عَهْدَهُ أَمْ تَقُولُونَ عَلَى اللَّهِ مَا لا تَعْلَمُونَ o بَلَى مَنْ كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيئَتُهُ فَأُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ ﴾{البقرة:80،81}، وقوله تعالى: ﴿أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُوا نَصِيبًا مِنْ الْكِتَابِ يُدْعَوْنَ إِلَى كِتَابِ اللَّهِ لِيَحْكُمَ بَيْنَهُمْ ثُمَّ يَتَوَلَّى فَرِيقٌ مِنْهُمْ وَهُمْ مُعْرِضُونَ o ذَلِكَ بِأَنَّهُمْ قَالُوا لَنْ تَمَسَّنَا النَّارُ إِلا أَيَّامًا مَعْدُودَاتٍ وَغَرَّهُمْ فِي دِينِهِمْ مَا كَانُوا يَفْتَرُونَ ﴾{آل عمران:23،24}، وقد تمحل أهل الإرجاء وتعسفوا في تأويل هاتين الآيتين بأنه إنما أنكر الله عليهم أنهم يقولون في الأيام المعدودات ستة أيام،وقيل ثمانية عشر يوماً وقيل غير ذلك من تعيين العدد بلا دلالة دون القول بالخروج من النار من دون عدد معين مدة البقاء فيها فهو قول صحيح.

قلنا: لم يحك الله تعالى عنهم هذا القول ولا شيئاً من تلك الأعداد فيستقيم التأويل، وإخراج الآيتين عن ظاهرهما بل صريحهما، وإنما الذي حكاه عنهم وعابه عليهم وحكم بأنه غرور وافتراء وتقول على الله تعالى هو نفس القول بالخروج، ثم ما أتبعه من الآية وهي قوله تعالى: ﴿بَلَى مَنْ كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ ﴾ الآية، الكافر لأنه الذي أحاطت به خطيئاته دون الفاسق إذ لم تحط به خطيئاته.

لأنا نقول: الآيتان واردتان في فساق أهل الكتاب المقرين بالنبوة والبعث وليستا واردتين عن سبب يقتضي تكفيرهم سوى قولهم: لن تمسنا النار إلا أياماً معدودات، وهذا لا قطع بكفر قائله، وإنما يقطع بخطئه وبطلان مقاله وفسق من أعرض ولم يجب إلى كتاب الله ليحكم بينهم، وحينئذ فما فساق من قبلنا من أهل الكتاب إلا كفساق هذه الأمة لما بيناه أن النسبة إلى الله وإلى الكتاب والرسول سواء، والعبرة بعموم اللفظ لا بخصوص السبب.

وبعد فإن أريد بأحاطت به خطيئاته: في حق - الكافر أي أدركته جميع خطيئاته التي فعلها - فالفاسق كذلك، وإن أريد بأحاطت به: الإحاطة من كل الجهات ويكون - بمعنى أنه ارتكب جميع الخطيئات - لزم خروج الكافر عن هذا الوعيد وعدم تناول الآية إياه لأن أحداً من الكفار لم يرتكب جميع الخطيئات والمحرمات، فلم يبق إلا أن المقصود أدركته أو بقته أو غلبت خطيئاته على طاعته وهو الفاسق.

وأما الفرقة الرابعة: الذين قالوا بالوقف والتجويز، فيبطله جميع ما يبطل أقوال الثلاث الفرق من الآيات المذكورة وغيرها من الآيات الناصة على دخول الفساق النار وخلودهم فيها، فلا معنى للوقف والتجويز فيما قد نص الله تعالى عليه وأخبر به على القطع، وإلا لجاز التوقف والتردد في جميع ما أخبر الله تعالى به من قصص الماضين وأحوال المعاد وصفة الجنة أو النار وغير ذلك، وذلك شك وريب فيما أخبر الله تعالى به، وهو لا يجوز إجماعاً لأنه لا يجوز الوقف والتجويز والتردد إلا فيما أخبر الله به على سبيل الإجمال ولم يفصله ويبين حقيقة أمره كقوله تعالى: ﴿قُلْ الرُّوحُ مِنْ أَمْرِ رَبِّي ﴾{الإسراء:85}، وقوله تعالى في عدة أهل الكهف: ﴿سَيَقُولُونَ ثَلاثَةٌ رَابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْمًا بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُلْ رَبِّي أَعْلَمُ بِعِدَّتِهِمْ مَا يَعْلَمُهُمْ إِلا قَلِيلٌ ﴾{الكهف:22}، أو فيما لم تقم عليه دلالة قاطعة كالقول بأن الجنة والنار قد خلقتا أو لم تخلقا، فأما ما قد قامت الدلالة عليه فلا يجوز الذهاب إلى التوقف في أمره وشأنه بل يجب الانقياد لما دل عليه الدليل الجاري على منهج السبيل.

لا يقال: إنما ذهبنا إلى التوقف والتجويز لتعارض الأدلة في هذه المسألة كما هو اللازم في كل ما وقع فيه التعارض في جميع المسائل الدينية.

لأنا نقول: هذا باطل من وجهين:

أحدهما: أن التعارض لا يدخل في القطعيات وأمهات المسائل الأصوليات كما هو مقرر في موضعه من أصول الفقه لتأدية ذلك إلى تناقض الدين وتدافع كلام رب العالمين وأحكم الحاكمين، وإنما يقع التعارض في الظنيات الفرعيات الشرعيات التي يصح عليها النسخ وتتعارض فيها الروايات وظواهر الأمارات.

الوجه الثاني: أنه لا تعارض يوجب التوقف في هذه المسألة لأن التوقف إنما يلزم عند تكافؤ الأدلة وعدم إمكان تأويل ما يدل على الآخر، فلا تعارض سيما إذا كان الدال على أحدهما لا يحتمل التأويل بحال كما مر في تعداد الآيات الخاصة بوعيد هذه الأمة، فإنها صرائح لا يمكن تأويلها، وما يستدل به المخالفون ليس إلا ظواهر منطوق ومفهوم من الآيات المتشابهة والأحاديث الآحادية التي لا تجوز معارضة القرآن بها ولا يسلم صحتها وتوثيق رواتها.


ما تمسك به المرجئة من الآيات والأحاديث والرد عليهم

ولنذكر جملة مما تمسك به المخالفون في هذه المسألة من الآيات والأحاديث ونتتبع كل آية أو حديث بما سنح من المقال الدال على أن لا دلالة لهم في ذلك، وإنما نذكرها هنا ما هو أقوى أدلتهم وأعظم متمسك لهم ليعلم به بطلان ما عداه مما لم نذكر، فنقول وبالله نصول:

الآية الأولى: ﴿ إِنَّ اللَّهَ لا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدْ افْتَرَى إِثْمًا عَظِيمًا﴾ {النساء:48}، وقد مر الكلام على هذه الآية في كيفية استدلالهم بها والرد عليهم بما فيه كفاية، وقررنا أنها مجملة لا دلالة فيها على مَدْعَاهم من غفران الكبائر بلا توبة وأنها لم تسق لهذا المعنى، وإنما سيقت للإخبار والتفضيع والمبالغة والتأكيد لقبح الشرك فليراجع.

الآية الثانية: قوله تعالى: ﴿إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا ﴾{الزمر:53}، ولم يشترط توبة فدخل الفاسق وهو المطلوب.

قلنا: ظاهر الآية متروك بالإجماع للزوم أنه تعالى يغفر الشرك وسائر أنواع الكفر بلا توبة فلا متمسك بظاهرها، بل يجب تأويلها بأن المعنى: يغفر الذنوب جميعاً مع التوبة، يدل عليه الآيات بعدها ﴿وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِنْ قَبْلِ أَنْ يَأْتِيَكُمْ الْعَذَابُ ثُمَّ لا تُنْصَرُونَ ﴾{الزمر:54}و قوله تعالى: ﴿وَاتَّبِعُوا أَحْسَنَ مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَكُمْ العَذَابُ بَغْتَةً وَأَنْتُمْ لا تَشْعُرُونَ o أَنْ تَقُولَ نَفْسٌ يَاحَسْرَتَا عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ ﴾{الزمر:55،56}، الآيات فدل على أن المراد: يغفر الذنوب جميعاً مع التوبة وإلا لكان إيراد هذه الآيات بعدها لغواً.

وبعد فالخطاب في هذه الآية للكفار فلا يدخل فيه الفساق، يدل على ذلك أول الكلام وآخره وهو قوله تعالى في أوله: ﴿قُلْ يَاعِبَادِي الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ﴾{الزمر:53}، لأن الإسراف هو الزيادة الفاحشة في الطغيان وأنواع الكفر، ذكر الرازي والخازن وغيرهما من أهل التفسير: أن سبب نـزول الآية أن وحشي قاتل الحمزة عليه السلام وغيره من كفار قريش كتبوا لرسول الله صلى الله عليه وآله وسلم من مكة بعد وقعة بدر: إنا قد ندمنا على ما وقع منا من العصيان وقتل حمزة ونخشى أن لا تقبل توبتنا لكثرة ما وقع منا من المعاصي وأنواع الكفر، فأنـزل الله تعالى: ﴿قُلْ يَاعِبَادِي الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا﴾، وشرط التوبة والإنابة واتباع الكتاب إلى قوله تعالى: ﴿بَلَى قَدْ جَاءَتْكَ آيَاتِي فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنْتَ مِنْ الْكَافِرِينَ ﴾{الزمر:59}،فعلم أن المراد بالخطاب هم الكفار.

لكن لهم أن يقولوا: إن العبرة بعموم اللفظ العام وهو قوله: ﴿يغْفِرُ الذُّنُوبَ جَمِيعًا ﴾ لا بخصوص سببه فيدخل الفاسق في العموم.

فنقول: نعم يدخل الفاسق في ذلك العموم، لكن القيد بالآيات المذكورة عقيب ذلك باشتراط التوبة راجع إلى الجميع فلا دلالة على الغفران في الآية من دون توبة.

الآية الثالثة: قوله تعالى:﴿وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِلنَّاسِ عَلَى ظُلْمِهِمْ ﴾{الرعد:6}.

قلنا: ظاهرها متروك بالإجماع للزوم أن يغفر الشرك وغيره من أنواع الكفر فلابد من تقييد ذلك بالتوبة، فلا دلالة في الآية على غفران الكبائر من دونها.

الآية الرابعة: قوله تعالى: ﴿وَيَعْفُو عَنْ كَثِيرٍ ﴾{المائدة:15}.

قلنا: الصغائر والكبائر التي يتوب عنها كثير فتصدق الآية من دون ثبوت مدعى الخصم، فلا دلالة فيها على ما زعمه.

الآية الخامسة: قوله تعالى: ﴿فَأَنْذَرْتُكُمْ نَارًا تَلَظَّى o لا يَصْلاهَا إِلا الأَشْقَى o الَّذِي كَذَّبَ وَتَوَلَّى﴾{الليل:14،15،16}، فأخبر سبحانه وحصر وقصر أنه لا يدخلها إلا المكذب، والفاسق ليس بمكذب.

قلنا: لفظ نار نكرة وصفت بأنها تلظى، ولا عموم فيها فمسلم أن هذه النار الشديدة لا يدخلها إلا المكذب ويدخل الفاسق ناراً غيرها، وبعد فدلالتها على عدم دخول الفاسق النار إن كان من قبيل المنطوق فليس إلا من قبيل دلالة العموم وليست عند المخالف إلا ظنية، وإن كان من قبيل المفهوم كما هو الصحيح فقد قال بعدها: ﴿وَسَيُجَنَّبُهَا الأَتْقَى o الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى ﴾{الليل:17،18}، فيفهم منه أن الفاسق لا يجنبها لأنه ليس تقياً، وقد لا يكون مزكياً فتتناقض المفاهيم، فلم يبق إلا القول بأن الفاسق يدخل ناراً غيرها.

الآية السادسة: قوله تعالى: ﴿يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكَفَرْتُمْ بَعْدَ إِيمَانِكُمْ فَذُوقُوا الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ o وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِي رَحْمَةِ اللَّهِ هُمْ فِيهَا خَالِدُونَ ﴾{آل عمران:106،107}.

قالوا: فنص على أن الخلق يوم القيامة قسمين: قسم مُسودَّة وجوههم وهم الكافرون وليس الفاسق بكافر إجماعاً فلا يَسْوَّد وجهه فلا يذوق العذاب، فلابد أن يبيض وجهه فيدخل في القسم الأخير ﴿وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِي رَحْمَةِ اللَّهِ هُمْ فِيهَا خَالِدُونَ ﴾، وهو الذي نريد.

قلنا: لا دلالة في الآية على حصر الخلق بين أسود وأبيض ولا يلزم من ذكر التقسيم إلى اثنين أن ينحصر فيهما إلا إذا كانا نقيضين كالليل والنهار والوجود والعدم والذكورة والأنوثة والحياة والموت، لا إذا كانا ضدين كالألوان والطعوم والروائح فلا يلزم من ذكر اثنين ولا إدخاله وإرجاعه إلى أحدهما، بل هو في حكم المسكوت عنه فلا دلالة في الآية على حكم الفاسق، وبعد فهذه إن سلم دلالة مفهوم من قبيل مفهوم الصفة وفي الأخذ به في الفرعيات الظنيات خلاف بين الأصوليين فكيف بالقطعيات المطلوب فيها العلم.

الآية السابعة: قوله تعالى: ﴿فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ o وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ o وَالسَّابِقُونَ السَّابِقُونَ o أُوْلَئِكَ الْمُقَرَّبُونَ ﴾{الواقعة:8،9،10،11}، وذكر ما أعد لهم من النعيم الكبير، وأصحاب الميمنة وهم من دون السابقين من المسلمين، ثم وصف ما لهم من النعيم الذي هو دون نعيم السابقين، وأصحاب المشأمة، ثم وصف ما يصيرون إليه من العذاب الأليم، وعلل ذلك بأنهم كانوا يكذبون بيوم الدين، والفاسق ليس بمكذب فلا يكون معهم في العذاب، فلزم دخلوه في أصحاب الميمنة المذكورين في الآية.

قلنا: يلزم من هذا الاستدلال أن لا يعذب إلا من أنكر يوم الدين فيصير اليهودي والنصراني وغيرهما من سائر الكفار المقرين بالبعث أن يدخلوا الجنة مع أصحاب الميمنة، فإن عدلوا عن الظاهر فما هم أولى به منا، فنقول: أصحاب المشأمة جنس يعم الكافر والفاسق معاً، وذكر وصف أحد النوعين لا يلزم منه نفي النوع الآخر على أن قوله تعالى: ﴿إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُتْرَفِينَ o وَكَانُوا يُصِرُّونَ عَلَى الْحِنثِ الْعَظِيمِ ﴾{الواقعة:45،46}، وصف يعم النوعين الكافر والفاسق وإن كان ما بعده خاصاً بالكافر فلا يقدح بالدلالة على ما قلناه، وغاية الأمر على التنـزل أن لا دلالة في هذه الآيات على الحكم للفاسق بجنة ولا نار فلا متمسك فيها للمخالف.

الآية الثامنة: قوله تعالى حكاية عن موسى عليه السلام : ﴿إِنَّا قَدْ أُوحِيَ إِلَيْنَا أَنَّ الْعَذَابَ عَلَى مَنْ كَذَّبَ وَتَوَلَّى ﴾{طه:48}.

الآية التاسعة: قوله تعالى: ﴿وَهَلْ نُجَازِي إِلا الْكَفُورَ ﴾{سبأ:17}.

الآية العاشرة: قوله تعالى: ﴿كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ o قَالُوا بَلَى قَدْ جَاءَنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِنْ شَيْءٍ ﴾{الملك:8،9}.

قلنا: هذه الثلاث الآيات لا حكم فيها بحكم للفاسق إلا بالمفهوم ولا اعتماد عليه فيما المطلوب فيه العلم سيما مع معارضته المنطوق.

فهذه العشر الآيات وأمثالها مما يكون شبهة لمن أنكر الوعيد على عصاة المسلمين سليمان بن مقاتل ومن معه، وقد أقمنا البراهين القطعية على وروده بما مر ولا دلالة في هذه الآيات على انتفائه عنهم، وغايتها الدلالة على إثبات الوعيد للكفار وعدم ذكر الفساق بنفي ولا إثبات إلا من جهة المفاهيم والظواهر المحتملة التأويل فلا عمدة عليها.


ما يتمسك به من أقر بالوعيد على أهل الكبائر

وأما ما يتمسك به من أقر بورود الوعيد على أهل الكبائر وقطع بتخلفه لشرط أو استثناء مقدر فآيات الغفران وآيات العفو وآيات الرحمة المطلقة عن القيد بالتوبة وقد دخل بعض منها في بعض العشر الآيات المذكورة:

الآية الحادية عشرة: قوله تعالى: ﴿وَرَبُّكَ الْغَفُورُ ذُو الرَّحْمَةِ لَوْ يُؤَاخِذُهُمْ بِمَا كَسَبُوا لَعَجَّلَ لَهُمْ الْعَذَابَ ﴾{الكهف:58}.

قلنا: المعنى لو يؤاخذهم في الدنيا وسوف يؤاخذهم في الآخرة، فأما كونه تعالى غفوراً وذو رحمة فمقيد بقوله تعالى: ﴿وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ ﴾{طه:82}، ﴿وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ ﴾{الأعراف:156}الآيات.

الآية الثانية عشر: قوله تعالى: ﴿فَيَغْفِرُ لِمَنْ يَشَاءُ وَيُعَذِّبُ مَنْ يَشَاءُ ﴾{البقرة:284}.

قلنا: مجمل لا دلالة فيه، إذ لم يبين من الذي يشاء أن يغفر له ولا من الذي يشاء أن يعذبه، وقد بين بأدلة العقل أنه لا يشاء أن يغفر أو يعذب إلا من استحق ذلك، وبأدلة السمع المذكورة وغيرها.

الآية الثالثة عشرة: قوله تعالى: ﴿وَعَدَ اللَّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ﴾{التوبة:72}، والإيمان هو: التصديق، والفاسق مصدق فقد وعده الله جنات وإن عصى فهو مغفور له.

قلنا: الإيمان شرعاً هو: الإتيان بالواجبات واجتناب المحرمات كما سيأتي، فالوعد المذكور لمن اتصف بالإتيان للواجبات والاجتناب للمحرمات يدل على ذلك الآية المذكورة قبل هذه وهي قوله تعالى: ﴿وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاءُ بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنْ الْمُنكَرِ وَيُقِيمُونَ الصَّلاةَ وَيُؤْتُونَ الزَّكَاةَ وَيُطِيعُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ سَيَرْحَمُهُمْ اللَّهُ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ o وَعَدَ اللَّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ﴾{التوبة:71}،أي المذكورين الموصوفين بما ذكر.

الآية الرابعة عشرة: قوله تعالى: ﴿ثُمَّ عَفَوْنَا عَنْكُمْ مِنْ بَعْدِ ذَلِكَ لَعَلَّكُمْ تَشْكُرُونَ ﴾{البقرة:52}.

قلنا: قوله تعالى: ﴿ لَعَلَّكُمْ تَشْكُرُونَ ﴾ دليل على أنه إنما عفا عنهم في الدنيا بأن لم يعجل عقابهم على ما فعلوه من قتل النفس وكتمان القاتل فأمرهم بذبح البقرة وضربه ببعضها ليحيا بإذن الله تعالى ويخبرهم من قاتله، ثم إن تابوا وندموا وشكروا سقط عنهم العقاب الأخروي وإلا فلا.

الآية الخامسة عشرة: قوله تعالى: ﴿إِنَّ الَّذِينَ تَوَلَّوْا مِنْكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمْ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُوا وَلَقَدْ عَفَا اللَّهُ عَنْهُمْ إِنَّ اللَّهَ غَفُورٌ حَلِيمٌ ﴾{آل عمران:155}.

قلنا: المراد عفا عن عقابهم في الدنيا، فأما في الآخرة فالدليل قائم على أنه لابد منه لمن لم يتب، بدليل قوله تعالى: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا إِذَا لَقِيتُمْ الَّذِينَ كَفَرُوا زَحْفًا فَلا تُوَلُّوهُمْ الأَدْبَارَ o وَمَنْ يُوَلهِمْ يَوْمئِذٍ دُبُرَهُ إِلا مُتَحَرِّفًا لِقِتَالٍ أَوْ مُتَحَيِّزًا إِلَى فِئَةٍ فَقَدْ بَاءَ بِغَضَبٍ مِنْ اللَّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ ﴾{الأنفال:16،15}.


ما يتمسك به القائلون بوصول الوعيد على أهل الكبائر ودخولهم النار وخروجهم منها

وأما ما يتمسك به القائلون بوصول الوعيد على أهل الكبائر ودخولهم النار ثم يدعون خروجهم منها:

فالآية السادسة عشرة: قوله تعالى: ﴿فَأَمَّا الَّذِينَ شَقُوا فَفِي النَّارِ لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ o خَالِدِينَ فِيهَا مَا دَامَتْ السَّمَاوَاتُ وَالأَرْضُ إِلا مَا شَاءَ رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لِمَا يُرِيدُ ﴾{هود:106،107}، واستدلالهم على ذلك من ثلاثة أوجه:

أحدها: تعليق بقائهم في النار بدوام السماوات والأرض وهي زائلة، وما علق بالزائل فهو زائل.

ثانيها: الاستثناء بقوله: ﴿إِلاّ مَا شَاءَ رَبُّكَ ﴾ والمراد إخراج الفساق دون الكفار.

وثالثها: قوله: ﴿إِنَّ رَبَّكَ فَعَّالٌ لِمَا يُرِيدُ ﴾ يعني: من أخرج البعض وهم الفساق وإبقاء البعض وهم الكفار.

قلنا: المراد بسماوات الآخرة وأرضها وهما دائمتان، إذ التعليق ببقاء سماوات الدنيا وأرضها مستحيل لأنه في ذلك اليوم قد انقضى وجودهما، والتعليق بما قد انقضى مستحيل، أو أن المراد التبعيد دون التوقيت تقول العرب: لآتينك ما دام ثبيـر وما دام أحد، وقال تعالى: ﴿ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ ﴾{الأعراف:40}، وقال الشاعر:

وصار القارُ كاللبنِ الحقينِ

إذا شابَ الغرابُ أتيتُ أهلي

والاستثناء في قوله تعالى: ﴿إِلاّ مَا شَاءَ رَبُّكَ ﴾ المراد به: إلا ما شاء من لبثهم في عرصة المحشر للحساب ووقت المرور على الصراط عند من يجعله حقيقة، لأنه قال في أول الكلام: ﴿ يَوْمَ يَأْتِ﴾، يعني يوم القيامة ﴿لا تَكَلَّمُ نَفْسٌ إِلا بِإِذْنِهِ ﴾{هود:105}، فمنهم شقي وسعيد ﴿فَأَمَّا الَّذِينَ شَقُوا فَفِي النَّار﴾ ، فلولا الاستثناء للزم أنهم في النار من حين خروجهم من القبور ولبثهم في عرصة المحشر ومرورهم على الصراط، والمعلوم أنهم لا يدخلون النار إلا بعد هذه المواقف، ولو أراد استثناء أناس وإخراجهم من النار لقال: إلا من شاء ربك، لأن مَنْ: لمن يعقل، وما: لما لا يعقل، فعلمنا أن الاستثناء لا يعود إلى أناس ولا إلى زمن متأخر عن الدخول بل متقدم عليه، وأما قوله تعالى: ﴿فَعَّالٌ لِمَا يُرِيدُ ﴾ فمجمل لا دلالة فيه على أن المراد هو ما ذكروه بل ممكن أن يقال: فعال لما يريد من تخليد أهل النار في النار وأهل الجنة في الجنة، وبعد فيلزمهم مثل ذلك في أهل الجنة لقوله تعالى: ﴿وَأَما الَّذِينَ سُعِدُوا فَفِي الْجَنَّةِ خَالِدِينَ فِيهَا مَا دَامَتْ السَّمَاوَاتُ وَالأَرْضُ إِلا مَا شَاءَ رَبُّكَ﴾ {هود:108}، فما أجابوا به فهو جوابنا.

الآية السابعة عشرة: قوله تعالى: ﴿لابِثِينَ فِيهَا أَحْقَابًا ﴾ {النبأ:23}.

قالوا: والحقب ثمانون سنة وأقل الجمع ثلاثة فبعد انقضاء ثلاثة حقب يخرجون من النار.

قلنا: يلزم مثل ذلك في الكفار لأن الطاغين المتوعدين بذلك وصف يعم الكفار والفساق بلا نزاع، بل الأظهر أنها في الكفار لقوله تعالى بعدها: ﴿إِنَّهُمْ كَانُوا لا يَرْجُونَ حِسَابًا o وَكَذَّبُوا بِآيَاتِنَا كِذَّابًا ﴾{النبأ:27،28}، لكن نقول العبرة بعموم اللفظ فلا دلالة فيما ذكروه على الخروج وإلا لزم خروج الجميع،وهذا الجواب إلزامي ومعارضة.

والجواب: الحل أن نقول لم تقيد الأحقاب بعدد معلوم حتى يُدَّعا الخروج بعدها ولو قيد لكان أخذاً بالمفهوم وهو لا يصح فيما المطلوب فيه اليقين، ولا يمتنع أن يقال أحقاباً غير متناهية لأدلة الخلود المارة وغيرها.

الآية الثامنة عشرة: قوله تعالى: ﴿وَإِنْ مِنْكُمْ إِلا وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْمًا مَقْضِيًّا o ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوْا وَنَذَرُ الظَّالِمِينَ فِيهَا جِثِيًّا ﴾{مريم:71،72}.

قلنا: الخطاب عام فيلزم دخول المؤمنين النار وهو معلوم البطلان، فالمراد بالورود الحضور كقوله تعالى: ﴿فلَمَّا وَرَدَ مَاءَ مَدْيَنَ ﴾{القصص:23}، أي حضر ﴿ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوْا ﴾، بعدم إدخالهم إياها ﴿وَنَذَرُ الظَّالِمِينَ فِيهَا جِثِيًّا ﴾ بإدخالهم فيها وتركهم فيها جثيا على الركب وهو يعم الكافر والفاسق، ثم لا دلالة على إخراج الفاسق لأنه لم يكن من الذين اتقوا، ولو كان من الذين اتقوا لما دخلها فلا دلالة في الآية على مدعا الخصم.

الآية التاسعة عشرة: قوله تعالى: ﴿يَوْمَ لا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آمَنُوا مَعَهُ ﴾{التحريم:8}، مع قوله تعالى: ﴿رَبَّنَا إِنَّكَ مَنْ تُدْخِلْ النَّارَ فَقَدْ أَخْزَيْتَهُ﴾{آل عمران:192}.

قال أهل القول الأول القائلون بأنه لا وعيد على مسلم: يلزم من الآيتين أن لا يدخل مسلم النار، لأنه لو دخل لأخزي فينقض قوله تعالى: ﴿يَوْمَ لا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آمَنُوا﴾ يوم يردون معه عرصة المحشر ثم يفارقهم ويدخلون النار فيخزون فلا تناقض بين معنى الآيتين، فجعل قوله معه متعلق بمحذوف وهو يردون لا بالمذكور وهو قوله تعالى: ﴿والذين آمنوا ﴾، وكلا القولين مبني على أن الإيمان بمعنى التصديق فقط.

قلنا: معنى الآيتين ظاهر من دون هذه التمحلات العاطلة والتعسفات الباطلة، لأن الإيمان: الإتيان بالواجبات واجتناب المحرمات، فمن دخل النار فليس بمؤمن لأنه قد أخزي والمؤمن لا يخزى فلا دلالة في الآيتين على أي المذهبين، بل فيهما دلالة لأهل الحق من أن الإيمان هو الإتيان بالواجبات واجتناب المحرمات، وما ذكره الرازي: من تقدير ما يتعلق به المعية بمحذوف لا وجه له مع وجود ما تتعلق به المعية فإن كل من قرأ الآية لا يفهم منها إلا أن الصلة في قوله تعالى: ﴿وَالَّذِينَ آمَنُوا مَعَهُ ﴾ متعلق فيها الفعل بالظرف الذي يليه لا أن فعلاً آخراً مقدر يتعلق معه، فذلك من تأويل الجاهلين وانتحال المبطلين وتحويل الغالين.

الآية العشرون: قوله تعالى: ﴿فَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَه o وَمَنْ يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَه ﴾{الزلزلة:7،8}.

قالوا: والفاسق قد عمل الخير والشر فلابد أن يصل إليه ما في مقابلهما معاً من الثواب والعقاب، ولابد أن يكون وصولهما على وفق رحمته وكرمه تعالى فيصل إليه العقاب أولاً ثم يخرج منه ويصل الثواب ويخلد فيه.

قلنا: ظاهر الآية متروك وإلا لزم أن يصل إلى الكافر ثواب طاعاته من بر الوالدين وصلة الرحم وصدق اللهجة وأداء الأمانة ونحو ذلك، فلابد من تأويله بأن المعنى: من يعمل مثقال ذرة خيراً وهو من فريق السعداء، ومن يعمل مثقال ذرة شراً وهو من فريق الأشقياء، لأنه جاء بعد قوله: ﴿يَصْدُرُ النَّاسُ أَشْتَاتًا﴾{الزلزلة:6}، ذكر هذا التأويل في الكشاف.

قلت: ويؤيده قوله تعالى: ﴿إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنْ الْمُتَّقِينَ ﴾{المائدة:27}، وقوله تعالى: ﴿وَيَقُولُونَ يَاوَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لَا يُغَادِرُ صَغِيرَةً وَلا كَبِيرَةً إِلا أَحْصَاهَا ﴾{الكهف:49}.

الآية الحادية والعشرون: قوله تعالى: ﴿إِنَّا لا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً ﴾{الكهف:30}.

الآية الثانية والعشرون: قوله تعالى: ﴿أَنِّي لا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ ﴾{آل عمران:195}.

قالوا: والفاسق قد عمل عملاً حسناً وهو الإيمان وما يفعله من سائر الطاعات كالصوم ونحوه، فلابد أن يصل إليه ثوابه وإلا كان قد أُضيع عمله.

قلنا: الخطاب في الآيتين خاص بالمؤمنين فلا يدخل فيه الفاسق بدليل أن الآية الأخيرة ذكر قبلها ﴿الَّذِينَ يَذْكُرُونَ اللَّهَ قِيَامًا وَقُعُودًا وَعَلَى جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ﴾{آل عمران:191}الآيات، إلى قوله: ﴿فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ ﴾ فلا دخل للفاسق فيها إذ لا عموم يمكن دعوى دخوله فيه، وأما الآية الأولى فإنها وإن كان فيها صيغة عموم في ﴿من أحسن عملاً﴾ إلا أن أولها وهو قوله تعالى: ﴿إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ ﴾، صرف العموم عن ظاهره وعلم به أن المراد من أحسن منهم، فلا يدخل الفاسق في هذا العموم.

فهذا ما سنح من الآيات القرآنية التي يتشبث بها المخالفون وبعضها قد صرحوا بكيفية الاحتجاج به وحرروه، وبعضها إنما استخرجناه لهم على مذهبهم من ظواهر الآيات ولم نقف على كيفية احتجاجهم به كما ذكر، لكن حسن إيراده ليعلم المطلع كيفية رده وتأويله عند قدح الشبهة عليه، وقد علمت أيها المتأمل أنها جميعها بعد إبطال استدلالهم بها عند كل آية على حدتها لا متمسك لهم بشيء منها، وحينئذ فتبقى الآيات التي مر الاحتجاج بها على المذهب الحق وهو دخول الفساق النار وخلودهم فيها سليمة عن المعارضة معصومة عن المناقضة كما هو الواجب لكتاب الله المجيد الذي ﴿لا يَأْتِيهِ الْبَاطِلُ مِنْ بَيْنِ يَدَيْهِ وَلَا مِنْ خَلْفِهِ تَنزِيلٌ مِنْ حَكِيمٍ حَمِيدٍ ﴾{فصلت: 42}.

وأما ما استدلوا به من جهة السنة:

فقد استدلوا بأحاديث رووها عن أسلافهم وادعوا تواترها معنى لأن تواتر لفظ أحدها لو ادعوه لأكذبتهم الضرورة، حيث أن تلك الأحاديث إنما تحفظ عن فلان عن فلان، ومتواتر اللفظ هو ما رواه جماعة عن جماعة بحيث يحيل العقل تواطئهم على الكذب عادة ثم كذلك حتى ينتهي الحديث إلى النبي صلى الله عليه وآله وسلم، ولا يحيل العقل تواطئهم على الكذب إلا إذا كانت الجماعات في كل درجة من الموالف والمخالف، فلما كان لا يتأتى لهم دعوى التواتر اللفظي ادعوا التواتر المعنوي مع أنهم يروون تلك الأحاديث مختلفة المعاني متباينة الدلالة والمباني.

فمنها: ما يدل على الخروج من النار بعد الدخول.

وهذا هو الشيء اليسير والنـزر الحقير، وإن رواه الجم الغفير مع احتماله التأويل فلا يفيد العلم بالمطلوب كما سنوضح لك ذلك.

ومنها: ما يدل على أنه يتوجه بهم إلى النار ثم يصرفون عنها ولا يدخلونها.

وهذا أقل من ذلك اليسير وأعز من ذلك النـزر الحقير فهو أبعد في الدلالة مما قبله.

ومنها: ما يدل على أنه يعفى عنهم ابتداءً من دون أن يتوجه بهم إلى النار.

وهذا أبعد في الدلالة مما قبله على مطلوبهم، بل لا دلالة فيه البتة لما فيه من الإجمال، لأنها حكاية فعل لا يعلم على أي وجه وقع ذلك العفو عنهم، هل مع موتهم على الإصرار أو مع توبة تقدمت الموت ولو بوقت قبل أن يغرغروا أو مع زيادة حسنات لهم زادت أو زاد ثوابها على معاصيهم أو عقابها؟ وعلى التقديرين الأخيرين تخرج المسألة عن موضع البحث والنـزاع ويعود الكلام، وتلك الأحاديث دلالة على مذهبنا وهما أولى بالترجيح من التقدير الأول وهو الموت على الإصرار لموافقتهما لما مر من الأدلة القطعية الدالة على وقوع العقاب على أهل الكبائر المصرين، ولأنه يشهد لهما قوله تعالى: ﴿وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ وَمَنْ يَغْفِرُ الذُّنُوبَ إِلا اللَّهُ وَلَمْ يُصِرُّوا عَلَى مَا فَعَلُوا وَهُمْ يَعْلَمُونَ o أُوْلَئِكَ جَزَاؤُهُمْ مَغْفِرَةٌ مِنْ رَبِّهِمْ وَجَنَّاتٌ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ ﴾{آل عمران:135}، وقوله تعالى: ﴿إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ فَأُوْلَئِكَ يَتُوبُ اللَّهُ عَلَيْهِمْ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا o وَلَيْسَتْ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمْ الْمَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلا الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ أُوْلَئِكَ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا ﴾{النساء:17،18}، وقوله تعالى: ﴿وَمَنْ يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرْ اللَّهَ يَجِدْ اللَّهَ غَفُورًا رَحِيمًا ﴾{النساء:110}، ونحو ذلك من الآيات الكريمة،وقوله صلى الله عليه وآله وسلم: " التائب من الذنب كمن لا ذنب له "، وقوله صلى الله عليه وآله وسلم: " ويل للمصرين " مرتين أو ثلاثاً، وغير ذلك من الأحاديث المتفق عليها، فإذا حصر سبحانه التوبة، وقصرها والمراد لازمها وهو الغفران والعفو عن المعصية على من تاب منها قبل موته ونفاها عمن مات مصراً على سيئاته، فكيف يجوز أن يقال: هو يعفو ويغفر للمصرين دون توبة ؟ ذلك مناقضة لكتاب الله العزيز ومخالفة لمدلول آيات الله وسنة رسول الله صلى الله عليه وآله وسلم عند من له أدنى تمييز.

لا يقال: ذلك دلالة عموم وهي ظنية فلا قطع بدخول عصاة المسلمين فيها، بل الدلالة فيها ظنية أو أن المراد بها الكفار، فلا يدخل عصاة المسلمين فيها.

لأنا نقول: أنا قد بينا فيما سبق أن دلالات العموم فيما يتعلق بالأصول الدينية وأصول الشرائع ونحوها قطعية، ولأن قوله تعالى: ﴿وَلا الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ ﴾ يدل على المغايرة، فيكون المراد بما قبله من مات مصراً على عصيانه من هذه الأمة ثم توعد الجميع بقوله: ﴿أُوْلَئِكَ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا ﴾.

ومنها: أحاديث علق فيها الشفاعة أو الغفران أو الثواب أو الأجر أو العفو أو دخول الجنة على من فعل ما ذكر فيها من أنواع الطاعات والقرب المقربات.

وهذا شيء كثير وجم غفير فتمسكوا به من حيث الإطلاق والتعميم للمؤمن والفاسق نحو قوله صلى الله عليه وآله وسلم: " من فطر صائماً كان له مثل أجره "، " من صام رمضان إيماناً واحتساباً غفر له ما تقدم من ذنبه "، " من قام ليلة القدر إيماناً واحتساباً غفر له ما تقدم من ذنبه " أو كما قال: " من قرأ قل هو الله أحد كان له من الأجر كذا وكذا "، " من قال لا إله إلا الله دخل الجنة " ونحو ذلك من الأحاديث الواردة فيها المكافآت على فعل الطاعات أو ترك المقبحات نحو: " من ترك الظلم وهو يقدر عليه كان له من الأجر كذا وكذا "، " من دعته امرأة إلى نفسها فامتنع منها كان له كذا وكذا "، فتعلقوا بهذه الأحاديث من حيث تعلق الجزاء بالفعل المذكور، ولو كان الفاعل ذا كبيرة تاب عنها أم لا زادت حسناته على سيئاته أم لا كما هي قاعدة العموم.

ولا دلالة لهم فيها على مدعاهم لوجوه ثلاثة:

أحدها: أن كل مطلق يجب حمله على المقيد كما هو المقرر في أصول الفقه وإلا أدى إلى إهمال القيد، وهو كلام حكيم لا يجوز إهماله كما قدمناه في الأصول السبعة المتفق عليها، فيقيد بقوله تعالى: ﴿إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنْ الْمُتَّقِينَ ﴾{المائدة:27}، والمصر على الكبيرة ليس بمتقي فلا يقبل منه ما فعل ما لم يتب.

ثانيها: أن دلالة العموم عند الخصم ظنية بكل حال فلا تدل تلك الأحاديث على مطلوبه إلا ظناً و﴿إن الظن لا يغني من الحق شيئاً﴾.

ثالثها: أن حملها على العموم يؤدي إلى معارضة الآيات والأحاديث التي مر ذكرها وهي قطعية متناً ودلالة كما مر تحقيقه، وهذه الأحاديث لا قطع فيها بمتن ولا دلالة، غايتها إن سلم الظن ولا يجوز ترك القطعي والعمل بالظني كما هو أحد الأصول السبعة التي مر ذكرها ولا خلاف في شيء منها.

إذا عرفت ذلك فلا معنى لنقل ما ورد من هذا القبيل والذي قبله إذ لا دلالة فيهما على مدعى الخصم وإن كثرت وبلغت حد المئين أو الألوف، وإنما ينبغي أن ينقل ويتكلم فيما يرجع إلى أي القسمين الأولين الذين ذكر فيهما الخروج من النار أو صرفهم عنها بعد التوجه بهم إليها أو ما في معنى ذلك مما يوهم الغفران لأهل الكبائر من دون توبة.

فهذه الجملة المذكورة ينبغي معرفتها قبل الأخذ في نقل ما يتمسك به المخالف من السنة ولا غنية لمن أراد معرفة الحق في المسألة التي نحن بصددها.


الرد على ما يتمسك به القائلون بخروج أهل الكبائر المصرين من النار

وقد زعم السيد الحسن بن أحمد الجلال والسيد هاشم بن يحيى أن الأحاديث الواردة في ذلك بلغت حد التواتر وأنها بلغت إلى نيف وخمسمائة حديث مع شواهدها، ولعلهما أدخلا القسمين الأخيرين في ذلك، وقد عرفت أن إدخالهما في ذلك غلط أو مغالطة، ولا دلالة فيه أصلاً مع أنهما لم يذكرا إلا ثلاثة أحاديث ذكرها السيد الحسن:

الحديث الأول: قال: رواه الحاكم عن جعفر الصادق عن أبيه الباقر عن جابر عن رسول الله صلى الله عليه وآله وسلم: " شفاعتي لأهل الكبائر من أمتي "، قال: وليت شعري كيف يُتَأَوَّل.

قلنا: يتأول بأنه من باب وضع المطلق موضع المقيد بأن المراد أهل الكبائر التائبين دون المصرين، للآيات والأحاديث الدالة على أن لا غفران لمصر، وقوله صلى الله عليه وآله وسلم: " رجال من أمتي لا تنالهم شفاعتي " الحديث، " ثلاثة أنا خصمهم يوم القيامة " الحديث، " آكل الربا ومانع الزكاة حرباي في الدنيا والآخرة ".

وبعد فقد مر من رواية الحسن البصري: " ليست شفاعتي لأهل الكبائر من أمتي "، وهذا صريح لا يحتمل التأويل، والأول قد احتمله إن فرضنا أنهما حديثان قالهما صلى الله عليه وآله وسلم في موقفين وإلا فالأظهر أنه حديث واحد حذف أو سقط على بعض الرواة أوله، وقد قرر أئمة الأصول أن الزيادة من العدل مقبولة فتكون رواية الحسن حجة في الزيادة يجب قبولها وتسقط حجة المخالف.

لا يقال: التائب مستغن عن الشفاعة فلا فائدة فيها مع قولكم بوجوب قبول توبة التائب.

لأنا نقول: للشفاعة مزيد فوائد على مجرد قبول التوبة الواجب عقلاً منها التنويه بشأن التائب والإعلان بالرضا عنه وقبول توبته على رؤوس الخلائق، إذ لو وقع القبول بمجرد إسقاط عقاب المعصية فقط من دون ذلك التنويه والإعلان برضا الله ورسوله لما كان في قبولها من الفرح والسرور وإغاظة أعداء التائب من الكفار والفساق كما كان بالشفاعة.

ومنها: أن يشفع في قبول التوبة.

وهذا وإن كانت شفاعة في واجب، فإنها لا تمتنع الشفاعة في مثل ذلك كشفاعة الوزير إلى السلطان في إخراج عطايا أهل الاستحقاق الواجبة، وأيضاً قبول التوبة لا تجب عند الخصم فتكون شفاعة النبي صلى الله عليه وآله وسلم في قبولها، فلا وجه للاعتراض بما هو صحيح على أصل مذهبه، فإن أراد إلزامنا فقد بينا سقوط الاعتراض بعدم امتناعها فيما هو واجب كما مُثِّل.

ومنها: أن يشفع صلى الله عليه وآله وسلم للتائب في إرجاع ثواب ما أحبطته الكبيرة من الطاعات قبل فعلها كما يقوله أبو الهذيل.

ولا مانع منه، لأن التوبة إنما تقتضي إسقاط العقاب لا إرجاع ما أحبطته المعصية من الثواب.

ومنها: أن يشفع صلى الله عليه وآله وسلم للتائب في زيادة ثواب التوبة أو ثواب سائر طاعاته.

وكل ذلك فضل ولا راد لفضله والله ذو الفضل العظيم.

الحديث الثاني: ما نقله عن الإمام يحيى بن حمزة عليه السلام من شرح الأربعين السيلقية أن النبي صلى الله عليه وآله وسلم قال: " ما أزال أشفع حتى أعطى صكاكاً صكاكاً لرجال قد بعث بهم إلى النار حتى أن مالكاً خازن النار ليقول: يا محمد ما تركت للنار ولغضب ربك بقية "، وقال: بل كيف يتأول هذا الحديث ؟

قلنا: بل كيف يصح في نفسه عن الصادق المصدوق صلى الله عليه وآله وسلم لأن ظاهره الإنكار من مالك فعل الرسول وأنه لا يبقى في جهنم بقية لا من الكفار ولا من الفساق وأن الله غاضب على أولئك الذين أعطى الرسول صلى الله عليه وآله وسلم فيهم الصكاك التي لا يمكن إعطاؤها إلا مع الرضا عنهم، اللهم إلا أن يكون على سبيل المغالبة والقهر فمعلوم البطلان وهو مُعارض لقوله تعالى: ﴿أَفَأَنْتَ تُنقِذُ مَنْ فِي النَّارِ ﴾{الزمر:19}، ﴿وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ ﴾ {البقرة:270}، ﴿مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلا شَفِيعٍ ﴾{غافر:18}، فبطل الحديث من أصله، فلا معنى للتعجب كيف يكون تأويله، ولعل الإمام يحيى عليه السلام إنما نقله على سبيل حكاية حجة الخصم والله أعلم.

الحديث الثالث: ما حكاه من الحديث القدسي ولم ينسبه إلى كتابٍ ولا راوٍ: " ذنب لا أغفره وذنب لا أتركه وذنب أتركه "، وجعله شاهداً لمعنى كلام الوصي عليه السلام إن الظلم ثلاثة: فظلم لا يغفر، وظلم لا يترك، وظلم مغفور.

قلنا: لا دلالة في ذلك على مدعى الخصم لأن معناه ذنب لا أغفره وهو الشرك وسائر الكبائر من دون توبة، وذنب لا أتركه وهو ظلم الناس بعضهم بعضا بل يجري بينهم التناصف وإن تاب الجاني بأن يأخذ الله تعالى من ثواب حسناته أو يتفضل عنه بقدر جنايته وبعطية المجني عليه، وذنب مغفور في اجتناب الكبائر وهو الصغائر، ولا بد للخصم من هذا التأويل وإلا لزمه أن الشرك وجميع الكبائر لا تغفر ولو مع التوبة.

فهذا ما احتج به من الأحاديث التي ذكر أنها بلغت بشواهدها خمسمائة حديث، ثم قال إنها بلفظ هاذين الحديثين أو نحوه، يعني ذكره عن الحاكم، والذي ذكره عن الإمام يحيى عليه السلام ، ثم قال: إنها صريحة نصوصاً ضرورية الدلالة، وزيادتها على حد التواتر التي يجوز فيها خبر الكفار والفساق فما ظنك بأئمة أهل البيت عليهم السلام ومشاهير أئمة آل محمد صلى الله عليه وآله وسلم انتهى ذكره عند قول النجري إن أحاديث المرجئة في الشفاعة ظاهرة التأويل جديرة بعدم التطويل، وقال هكذا فليكن الحكم على الغائب، وليت شعري كيف يتأول ما رواه الحاكم عن جعفر الصادق الخ، وذكر الحديثين، فأما الثالث فلم يذكره إلا في موضع آخر.

ويقال له: وإذا كانت الأحاديث التي زعمت أنها بلغت حول خمسمائة حديث لم تذكر منها سوى الحديثين المذكورين فقد حكمت على الغائب، وليت شعري كيف يتأول ما رواه الموالف والمخالف من الأحاديث التي مر ذكرها مع كون بعضها صرائح قطعاً نحو قوله صلى الله عليه وآله وسلم: " ثلاثة لا تنالهم شفاعتي: ناكح البهيمة " الحديث، وقد مر: " من غش العرب لم يدخل في شفاعتي "، وقوله صلى الله عليه وآله وسلم: " ليست شفاعتي لأهل الكبائر من أمتي "، ونحو ذلك من الأحاديث القاضية بنفي الشفاعة أو نفي دخول الجنة من أهل الكبائر، وقد مر منها ستون حديثاً تفيد ذلك بعضها بالمنطوق وبعضها بالمفهوم، والسنة مملوءة مما يؤدي معنى ذلك حتى بلغت حد التواتر المعنوي، لا يرتاب في ذلك إلا من كابر واتبع الشبه العاطلة والأقوال المزخرفة الباطلة، وكيف يصح قولك إن الخمس المائة الحديث بلفظ الحديثين اللذين ذكرتهما أو نحوه أي نحو لفظهما وهو مرادف اللفظ، إذاً فتكون الخمس المائة الحديث ليست إلا حديثين لا غير لأن المروي بلفظ واحد أو مرادفه لم يعده أئمة الأحاديث إلا حديثاً واحداً وإن كثر رواته وكثرت طرقه، وكيف يصح دعواك أنها صريحة نصوصاً ضرورية الدلالة، وقد أريناك كيفية تأويل الأول وعدم صحة توجيه الاستدلال بالثاني، وكيف يصح زيادتها على حد التواتر، وقد اقتصرت في رواية هذين الحديثين على رواية الحاكم ورواية الإمام يحيى عليه السلام ، وجعلت بقية الخمس المائة بلفظ هاذين الحديثين أو معنى لفظهما، فإن أردت تواتر اللفظ فهو باطل قطعاً من حيث أن خبر الاثنين لا يفيد التواتر، وإن أردت تواتر المعنى فلم تذكر الخمس المائة أو شطراً منها حتى تفيد العلم الضروري بثبوت المدعى، وكيف يصح دعوى تواتر معنى عن رسول الله صلى الله عليه وآله وسلم أفادت الآيات القرآنية والأحاديث النبوية التي رواها الموالف والمخالف بخلافه، ولقد رددت الفكر على أي وجه صدرت هذه المقالة من السيد الهمام رحمه الله تعالى مع كونه ممن لا يجهل دلالات الألفاظ وأوضاعها اللغوية والقواعد الأصولية، فلم أجد لها وجهاً إلا قولهم: حبك للشيء يعمي ويصم، وقد قال تعالى: ﴿وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَتَّقُونَ ﴾{الأنعام:153}.

ولنعد إلى نقل بعض الأحاديث التي يتمسك بها المخالفون، وقد علمت أيها المسترشد أنه إنما يلزم الكلام فيما ورد مما يدل على الخروج من النار بعد الدخول، أو صرف أناس عنها بعد التوجه بهم إليها، نسأل الله السلامة منها، دون أحاديث العفو والغفران المجمل أو المطلق والأحاديث المعلق فيها الشفاعة أو دخول الجنة أو المغفرة أو الرحمة بفعل طاعة أو ترك معصية كما مر تحقيقه، فلا متمسك فيه للقوم من أصله وإن كثر وتواتر وبلغ حد المئين والألوف وتوفر.

فنقول الحديث الرابع: ما رواه مسلم في كتابه بإسناده إلى أبي هريرة عن النبي صلى الله عليه وآله وسلم وساق حديثاً طويلاً في شأن الرؤية إلى قوله: " حتى إذا فرغ الله من القضاء بين العباد أراد أن يخرج برحمته من أراد من أهل النار أمر الملائكة أن يخرجوا من النار من كان لا يشرك بالله شيئاً ممن أراد الله أن يرحمه ممن يقول لا إله إلا الله،فيعرفونهم في النار، ويعرفونهم بأثر السجود تأكل النار من ابن آدم إلا أثر السجود حرم الله على النار أن تأكل أثر السجود، فيخرجون من النار قد امتحشوا " الخ الحديث وهو طويل، لكن هذا موضع الاستشهاد منه.

قلنا: لا نسلم صحة هذا الحديث لأن في أوله ما يقتضي الكفر الصريح والتجسيم الفضيح وهو قوله: " ويتبع من كان يعبد الشمس ومن كان يعبد القمر، ويتبع من كان يعبد الطواغيت الطواغية، وتبقى هذه الأمة فيها منافقوها فيأتيهم الله تعالى في صورة غير صورته التي يعرفون فيقول: أنا ربكم. فنقول: نعوذ بالله منك هذا مكاننا حتى يأتينا ربنا فإذا جاء ربنا عرفناه. فيأتيهم الله في صورته التي يعرفونه، فيقول: أنا ربكم، فيقولون: أنت ربنا فيتبعونه ".

وهذا الكلام لا يصح إلا أن يكون من دسائس الملاحدة وأهل الزيغ لما فيه من تنقله عز وجل من حال إلى حال وإثبات الصور، وكون المؤمنين والمنافقين يعرفونه بصورة قبل يوم القيامة فيأتيهم أولاً في غيرها فيستعيذون بالله منه، ثم ينصرف عنهم فيأتيهم في صورته التي عرفوها قبل يوم القيامة، وكيف يصح أو يُؤَوَّل هذا الكلام في عقل عاقل أو تأويل عالم أو جاهل، ثم قوله: " فيتبعونه " ظاهره أن يقدمهم في الانصراف إلى أي الجهات وهم له تبع فيناقضه ما بعده من الكلام وهو قوله: " حتى إذا فرغ الله من القضاء بين العباد أراد أن يخرج برحمته من أهل النار " إلى آخر الكلام الذي مر ذكره، ثم في آخر هذا الحديث ما يقتضي وقوع الأيمان المعقودة على أمر في المستقبل ثم الحنث بعدها، ثم كذلك، ثم كذلك، ثم كذلك وهو في النار يسأل الله أن ينقله من درجة هو فيها إلى ما هي دونها فيأخذ الله عليه العهود والمواثيق أن لا يسأل الله شيئاً بعدها، فإذا نقله إليها سأل الله أن ينقله إلى ما دونها فيقول الله عز وجل: ألم تعطني العهود والمواثيق أن لا تسأل غير ما أعطيت ويلك يابن آدم ما أغدرك، فيقول: يا رب لا أكون أشقى خلقك فلا يزال يدعو الله حتى يضحك الله عز وجل منه، فإذا ضحك منه قال: أدخل الجنة، وهذا يلزم منه التجسيم والاستهزاء والسخرية في موقف الحق والأيمان الفاجرة ومناقضة أول الحديث في كيفية إخراج أهل النار منها، وكفى بهذه الوجوه دليلاً على بطلان هذا الحديث بأسره.

وبعد فهذا خبر آحادي والمسألة تحتاج إلى قطعي والآحاد لا تفيد القطع.

وبعد فهو مُعَاَرِض لأدلة العقل وقواطع النقل وما كان كذلك فلا يقبل إجماعاً.

وبعد فإن فرضنا صحة ما فيه الاستشهاد لمدعى الخصم فقط أدى إلى تفريق الحديث والحكم على بعضه بالصحة وبعضه بالوضع والبطلان مع اتحاد الراوي فيقدح في الراوي، وشرط قبول الآحاد عدالة الراوي، وبعد فالصلاة التي تعرف الملائكة من يخرجونهم بأثر سجودها إن كانت مقبولة فهي تنهى عن الفحشاء والمنكر فأهلها ليسوا أهل كبائر فلا يدخلون النار، وإن كانت مردودة فلا أثر لها ولا ينفع سجودها.

الحديث الخامس: ما أخرجه مسلم أيضاً بإسناده إلى أبي سعيد الخدري وساق حديثاً بنحو الذي قبله بشأن الرؤية والمرور على الصراط إلى قوله: " فوالذي نفسي بيده ما من أحد منكم بأشد مناشدة لله في استقصاء الحق من المؤمنين لله يوم القيامة لإخوانهم الذين في النار يقولون: ربنا كانوا يصومون معنا ويصلون ويحجون، فيقال لهم: أخرجوا من عرفتم فتحرم صورهم على النار فيخرجون خلقاً كثيراً قد أخذت النار إلى نصف ساقه وإلى ركبتيه ثم يقولون: ربنا ما بقي فيها أحدٌ ممن أمرتنا به، ثم يأمرهم أن يخرجوا من كان في قلبه مثقال دينار من خير، ثم من في قلبه مثقال نصف دينار، ثم من في قلبه مثقال ذرة من خير، إلى قوله: فيقول الله عز وجل: شفعت الملائكة وشفع النبيئون وشفع المؤمنون ولم يبق إلا أرحم الراحمين فيقبض قبضة من النار فيخرج فيها قوماً لم يعملوا خيراً قط قد عادوا حميماً فيلقيهم في نهر في أفواه الجنة إلى قوله: فيخرجون كاللؤلؤ في رقابهم الخواتم يعرفهم أهل الجنة هؤلاء عتقاء الله الذين أدخلهم الجنة بغير عمل عملوه ولا خيرٍ قدموه " إلى آخر الحديث.

قلنا: وهذا الحديث أيضاً لا يصح لأن فيما طوينا منه من الألفاظ الكفرية والأقوال الفرية مثل ما في الذي قبله، بل فيه ما هو أقبح، فمن أراد الاطلاع عليه فليطالعه من أصله، فما ورد على الذي قبله فهو وارد عليه، ويزداد هذا بأنه معارض لقوله تعالى: ﴿ ﴿أَمْ حَسِبْتُمْ أَنْ تَدْخُلُوا الْجَنَّةَ وَلَمَّا يَعْلَمْ اللَّهُ الَّذِينَ جَاهَدُوا مِنْكُمْ وَيَعْلَمَ الصَّابِرِينَ ﴾{آل عمران: 142}، وقال تعالى: ﴿وَمَا يُلَقَّاهَا إِلا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلا ذُو حَظٍّ عَظِيمٍ﴾{فصلت:35}،﴿ وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ ﴾{الزخرف:72}، هذا بالنظر إلى ما ذكر في آخره فيخرج قوماً لم يعملوا خيراً قط، ثم أخبر بدخولهم الجنة وقد صاروا كاللؤلؤ، وأيضاً ففي أوله ما يقتضي تهافت الكلام وهو قوله صلى الله عليه وآله وسلم يخاطب الصحابة: " فوالذي نفسي بيده ما منكم من أحد بأشد مناشدة لله تعالى في استقصاء الحق من المؤمنين لله يوم القيامة لإخوانهم من أهل النار "، لأن الصحابة أفضل المؤمنين، فمن هؤلاء المؤمنين الذين لم يبلغ الصحابة مرتبتهم في مناشدة الله تعالى في استقصاء الحق، وأي حيف وميل من الله تعالى عن الحق حتى يحتاج إلى أن يناشده في استقصاء الحق هؤلاء المؤمنون، وأما إخراج من في قلبه دينار أو نصف دينار أو مثقال ذرة من خير، فلعل ما وازن ذلك يكون بعد استواء الحسنات والسيئات، ومن تساوت حسناته وسيئاته لم يكن من أهل الكبائر، فكيف بمن زاد له من الخير مثقال ما ذكر، فلا يسلم دخول ما هذا حاله النار، ويدل عليه ما ذكر من قوله: كانوا يصومون معنا ويحجون ويصلون، ولم يذكر جواباً حاكياً عنهم كبائر كانوا يفعلونها استحقوا بارتكابها دخول النار، إذ ذكر مثل ذلك واجب في مقام الحجاج، سيما وفيه تنـزيه الله تعالى عن أن يكون أدخلهم النار بلا ذنب أسلفوه ولا قبيح اقترفوه، وظاهر هذا الحديث أن الله تعالى أدخلهم النار اعتباطاً تعالى الله عن ذلك علواً كبيراً.

الحديث السادس: ما أخرجه مسلم في أحاديث الشفاعة عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وآله وسلم: " أما أهل النار الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون، ولكن أناس أصابتهم النار بذنوبهم - أو قال: بخطاياهم - فأماتهم إماتة حتى إذا كانوا فحماً أذن لهم في الشفاعة، فجيء بهم ضبائر ضبائر "، قال النووي شارح كتاب مسلم: هو بفتح الضاد المعجمة وهو جمع ضبارة بفتح الضاد وكسرها، لغتان أشهرهما الكسر، قال أهل اللغة: الضبائر جماعات في تفرقة فَبُثُّوا على أنهار الجنة، ثم قيل: يا أهل الجنة أفيضوا عليهم، فينبتون نبات الحبة تكون في حميل السيل.

قلنا: هذا الحديث وإن لم يكن فيه من فحش الكلام ما يقدح فيه كما في اللذين قبله، لكنه معارض لقوله تعالى: ﴿إِنَّهُ مَنْ يَأْتِ رَبَّهُ مُجْرِمًا فَإِنَّ لَهُ جَهَنَّمَ لا يَمُوتُ فِيهَا وَلا يَحْيَا ﴾{طه:74}، وهذا الحديث أفاد الإماتة فيها، ثم في آخره أنهم ينبتون على أنهار الجنة فينبتون كما تنبت الحبة.

لا يقال: إنه عام والحديث خاص فلا تعارض.

لأنا نقول: قد قدمنا أن العام فيما يتعلق بالعقائد وأصول الدين قطعي الدلالة على كل فرد، فلا يصح تخصيصه إلا بقطعي والحديث آحادي، فلا يصح التخصيص به، ولأنه معارض للآيات والأحاديث الدالة على خلود أهل الكبائر في النار.

الحديث السابع: أخرج ابن مردويه عن أبي سعيد في قوله تعالى: ﴿عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا ﴾{الإسراء:79}، قال: يخرج الله قوماً من النار من أهل الإيمان بشفاعة محمد صلى الله عليه وآله وسلم، فذلك المقام المحمود.

الحديث الثامن: أخرج ابن مردويه عن جابر بن عبد الله رضي الله عنه، ذكر حديث الجهنميين فقيل له: ما هذا الذي تحدث، والله تعالى يقول: ﴿إِنَّكَ مَنْ تُدْخِلْ النَّارَ فَقَدْ أَخْزَيْتَهُ وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ ﴾{آل عمران:192}، و ﴿كُلَّمَا أَرَادُوا أَنْ يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا ﴾{السجدة:20}، فقال: هل تقرؤون القرآن، قال: نعم، قال: فهل سمعت فيه بالمقام المحمود، قال: نعم، قال: فإنه مقام محمد صلى الله عليه وآله وسلم الذي يخرج به من يخرج، ذكرهما السيوطي في الدر المنثور، وأخرج الأخير مسلم بأكثر مما ذكر.

قلنا: أما كون الشفاعة هي المقام المحمود فلا تناكر، وأما أنه يخرج بها قوم من النار فقول صحابي موقوف عليه، ولا يسلم رفعه إلى النبي صلى الله عليه وآله وسلم إن سلمنا صحة الرواية عن أبي سعيد في الأول وجابر في الثاني رضي الله عنهما، ومعارضان بأكثر منهما وأصح إسناداً من رواية الموالف والمخالف.

الحديث التاسع: ما يروونه من الحديث الطويل في كيفية الشفاعة يوم القيامة من أن الله تعالى يجمع الأولين والآخرين في صعيد واحد فيسمعهم الداعي وينفذهم البصر وقد بلغهم من الجهد ما بلغهم، فيأتون آدم ثم نوحاً ثم إبراهيم ثم موسى ثم عيسى يطلبون من كل واحد منهم عليهم السلام الشفاعة فيقول لست هناك ويذكر خطيئة له ويدلهم على من ذكر بعده، حتى إذا كانوا عند عيسى عليه السلام فاختلفت الروايات، ففي بعضها أنه لم يذكر ذنباً، وفي بعضها أنه يقول إن لي خطيئة إني عُبدت من دون الله ائتوا محمداً صلى الله عليه وآله وسلم، فيأتونه فيقولون: يا محمد أنت رسول الله وخاتم الأنبياء وغفر الله لك ما تقدم من ذنبك وما تأخر، اشفع لنا إلى ربك ألا ترى ما نحن فيه، ألا ترى ما قد بلغنا. قال صلى الله عليه وآله وسلم: " فأنطلق فآتي تحت العرش فأقع ساجداً لربي، ثم يفتح علي ويلهمني من محامده وحسن الثناء عليه شيئاً لم يفتحه لأحد قبلي، ثم يقال: يا محمد ارفع رأسك سل تعطه، اشفع تشفع، فأرفع رأسي فأقول: يا رب أمتي أمتي، فيقال: أدخل الجنة من أمتك من لا حساب عليه من الباب الأيمن من أبواب الجنة، وهم شركاء الناس فيما سوى ذلك من الأبواب، والذي نفس محمد بيده أن ما بين المصراعين من مصاريع الجنة لكما بين مكة وهجر أو كما بين مكة وبصرى " هذه إحدى روايات مسلم وفيها: " ولم يذكر له ذنباً " وهي عن أبي هريرة قال: أُتي رسول الله صلى الله عليه وآله وسلم يوماً بلحم فرفع إليه الذراع وكان تعجبه فنهش منها نهشة فقال: " أنا سيد الناس يوم القيامة، هل تدرون بما ذاك ؟ يجمع الله تعالى يوم القيامة الأولين والآخرين " الخ، وأخرجه أيضاً من طريق عن أنس إلى قوله: " ثم أشفع فيحد لي حداً فأخرجهم من النار وأدخلهم الجنة، ثم أعود فأقع ساجداً فيدعني ما شاء الله أن يدعني، ثم يقال لي: ارفع رأسك يا محمد إلى قوله: فيحد لي حداً فأخرجهم من النار وأدخلهم الجنة، قال: فلا أدري في الثالثة أو في الرابعة قال: فأقول: يا رب ما بقي في النار إلا من حبسه القرآن أي من وجب عليه الخلود "، ورواه أيضاً من طريق عن أنس وفيها: " فمن كان في قلبه مثقال حبة من خردل من إيمان فأخرجه فأنطلق وأفعل " الخ.

قلنا: إن صح هذا الحديث فهو مضطرب، والاضطراب عند أئمة الحديث يوجب ضعف الحديث، ولا يؤخذ بالضعيف في الظنيات فكيف بما المطلوب فيه العلم القطعي ! ولاضطرابه ينظر أي الروايات أرجح بأن يعتمد عليها، فتقدم الرواية الأولى عن أبي هريرة لأنه لا تناقض فيها، ولا تعارض القرآن وصحيح السنة، ولأنها جارية على مقتضى الحال من سياق الكلام على نسقه اللازم بلا تهافت ولا تناقض في ذات بينه، بخلاف الروايتين الآخرتين عن أنس ففيهما من التهافت والتناقض والاختلاف بينهما في ذاتهما ما لا يخفى مع كونهما معارضين لآي الكتاب وصحيح السنة فلا يمتنع تطرق الوضع إليهما، وإنما قلنا ذلك لأن الثلاث الروايات قد اتفقت في أولها: أن الله تعالى يجمع الخلق الأولين والآخرين في صعيد واحد فيرون من هول المحشر ما يرون، وينصرفون إلى آدم، ثم إلى نوح، ثم إلى إبراهيم، ثم إلى موسى، ثم عيسى، ثم محمد صلى الله عليه وآله وسلم ليشفع لهم من انصرفوا إليه، وإنما يستقيم طلب الشفاعة في تلك الأحوال ليخلصهم الله بها من هول المحشر، لأنهم في تلك الحال ما قد دخلوا ناراً ولا قد عاينوا قراراً، ويؤيده ما ذكر في رواية أنس: يجمع الله الناس يوم القيامة فيهتمون لذلك، فيقولون: لو استشفعنا إلى ربنا عز وجل حتى يريحنا من مكاننا هذا، وفي رواية أبي هريرة: فيبلغ الناس من الغم والكرب ما لا يطيقون وما لا يحتملون، إلى قوله: ألا تنظرون من يشفع لكم حتى قال: فيأتوا آدم إلى آخره، فعلم من الثلاث الروايات أنهم عند أن وصلوا إلى محمد صلى الله عليه وآله وسلم ما قد دخل أحد منهم النار مع أنهم جميع الأمم الأولين والآخرين، فلما سجد صلى الله عليه وآله وسلم وقيل له: ارفع رأسك وسل تعطه وأشفع تشفع، قال: أمتي أمتي ـ، أي لا أطلبك الشفاعة لجميع هؤلاء وإنما أطلبها لأمتي - فاستجاب الله طلبته وقبل شفاعته، وقال له: يا محمد أدخل الجنة من أمتك من لا حساب عليه، وهذا يدل على ما ذهبنا إليه من أن الشفاعة لا تكون للفساق لأن عليهم الحساب الشديد بلا خلاف، ويدخل في قوله: من لا حساب عليه من استوت حسناته وسيئاته، ومن زادت حسناته على سيئاته من باب الأولى، والمراد: من لا حساب عليه حساباً كبيراً لقوله تعالى في المؤمن: ﴿فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا ﴾{الانشقاق:8}، أو يعلم منه أنهم في تلك الحال ما قد دخل أحد جنة ولا ناراً فينجي الله الذين اتقوا ويذر الظالمين فيها - أي في عرصة المحشر - جثياً، ثم يساق المؤمنون إلى الجنة زمراً والمجرمون إلى النار زمراً، وليس في رواية أبي هريرة أنه يقع منه صلى الله عليه وآله وسلم ذلك غير مرة واحدة، ورواية أنس أنه يتردد ثلاثاً أو أربعاً كل مرة يشفع في حد محدود ووزن من الإيمان معلوم، وهذا لا توافقه رواية أبي هريرة مع أنها تشهد لها آيات الكتاب العزيز مع عدم تناقضها وجري الكلام معها على نسقه، بخلاف رواية أنس فلا شاهد لها من الكتاب ولا هي جارية على نسق الكلام، لأن بمقتضى سياق أولها أن الناس عند طلب رسول الله صلى الله عليه وآله وسلم الشفاعة ما قد دخل أحد منهم النار فقوله جواباً عليه: اذهب فأخرجهم من النار وأدخلهم الجنة ليس على نسق الكلام، لأنهم ما قد دخلوا ناراً إذ ذاك فهو تهافت في الكلام ومناقض لمعنى أوله، كما ذلك ظاهر لمن تدبر سنة رسول الله صلى الله عليه وآله وسلم وفرق بين غثها والسمين، وعرضها على آيات الكتاب المبين، إلا أن رواية أنس رضي الله عنه إن فرضنا صحتها عنه كما ذكرت في هاتين الروايتين تحتمل التأويل بأن الله تعالى قال: اذهب فأخرجهم من النار - أي نجهم منها - فلا يدخلونها لأنهم مع كونهم بين تلك الأمم شفقون أن لا ينجون منها، لأن من كان شفقاً أن يقع في شيء ثم نجي منه قيل قد أخرج منه تجوزاً، وكذلك من كان قد فعل سببه المقتضي له، كما قال تعالى: ﴿وَكُنْتُمْ عَلَى شَفَا حُفْرَةٍ مِنْ النَّارِ فَأَنْقَذَكُمْ مِنْهَا ﴾{آل عمران:103}، وقوله صلى الله عليه وآله وسلم: " ما زلت آخذ بحجزكم وأنتم تتهافتون إلى النار تهافت الفراش " الحديث، والمراد من أمته المطلقة في رواية أنس من لم يستحق النار للقيد الذي في رواية أبي هريرة: من لا حساب عليه، ولو لم يكن في قلبه من الإيمان إلا مثقال ذرة مع تجنب موجب النار، فيكون معنى هذه الرواية موافقاً بعد تأويله بما ذكرنا من رواية أبي هريرة، ويكون الجميع موافقاً لما رووه واحتجوا به.

الحديث العاشر: وأخرجه المرشد بالله عليه السلام في الأمالي بإسناده إلى أنس رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال: " يخرج من النار من قال لا إله إلا الله ومن في قلبه مثقال بُرَّة من إيمان "، ولا حجة لهم فيه وإن كان من رواية أئمتنا عليهم السلام لأن معناه ما ذكرنا في رواية أنس للحديث التاسع جمعاً بين الأحاديث وصوناً لها عن التعارض ومعارضة آي الكتاب الكريم ومخالفة إجماع العترة عليهم بعد أبيهم أفضل الصلاة والتسليم.

فهذه العشرة الأحاديث هي عيون ما يتمسك به طوائف المرجئة لمذاهبهم العاطلة واعتقاداتهم الباطلة، وقد أريناك أيها المسترشد أنه لا دلالة في شيء منها وما عداها فإنما هي أحاديث يتفرد بها رواتهم الذين يذهبون إلى تلك المذاهب المتشتتة والأقوال المتفاوتة، والعشرة المذكورة هي الغرر عندهم والعُمَدُ فيما بينهم ﴿وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَيْءٍ أَلا إِنَّهُمْ هُمْ الْكَاذِبُونَ ﴾ {المجادلة: 18}.

وأما ما تمسكوا به من جهة العقل:

فقالوا: إن الفاسق قد ترك ما هو أبغض الأشياء إلى الله تعالى وهو الكفر، وفعل ما هو أحب إلى الله تعالى وهو الإيمان، فلو عاقبه على الفسق وخلده في النار بسببه لكان قبيحاً، ولما فرق الحال بين المسلم والكافر.

قلنا: أما كونه قد ترك أبغض الأشياء إلى الله تعالى وهو الكفر فمسلم فَيَسْلَم من عذاب الكفر وهو العذاب الذي لا أشد منه، وأما كونه فعل أحب الأشياء إليه تعالى وهو الإيمان فغير مسلم لأن الإيمان هو: الإتيان بالواجبات واجتناب المحرمات، فمن لم يأت بالإيمان عوقب على تركه فقط إن كان مسلماً، وإن كان كافراً عوقب على الكفر وعلى ترك الإيمان، فافترق الحال بين المسلم الفاسق وبين الكافر، لأن الفاسق يعذب عذاباً شديداً دائماً بحسب ما فعل من ترك واجب أو ارتكاب محرم، والكافر يعذب العذاب الأشد الدائم بكفره وبما ارتكبه من المحرمات وبتركه الواجبات المشروطه بالإسلام.

شبهة مركبة من العقل ومن السمع:

وهي أنهم قالوا: قد ثبت بإجماع المسلمين أن الله تعالى عظيم العفو، حسن التجاوز، واسع المغفرة، واسع الرحمة، أرحم الراحمين، أكرم الأكرمين، وأكثر الله سبحانه وتعالى من وصف نفسه عز وجل بذلك، والقرآن مملوء من نحو ذلك، وأنه رؤوف رحيم كريم محسن، وإذا كان لا يعفو عن ذنب إلا بتوبة ولا يفعل ثواباً لأحد إلا بعمل لم يكن لتلك الأوصاف مصداق، بل التمدح بها تمدح بما لا مقتضي له لأن التوبة والعمل الصالح هما المقتضيان للإثابة والرحمة والمغفرة، فلا يكون له تعالى حينئذ تكرم ولا منة، وأين حسن التجاوز وسعة الرحمة والحال ما ذكر، فلا مدحة إلا بفضل، قال السيد الحسن الجلال رحمه الله: فلا بد لكم بأحد أطراف ثلاثة: إما أن يكون التمدح بما لا فضل فيه مستحسن في العقول وخلافه معلوم ضرورة أو يقع الغفران بالتوبة تفضلاً أو بكونه يقع بمجرد العفو بلا توبة، والوجهان أيضاً باطلان على أصلكم، فكيف التخلص من هذا المضيق الذي هو أصل البحث الذي ساقه خصمكم ؟

والجواب وبالله التوفيق: أن مُورِدي هذه الشبهة فريقان: عدلية ومجبرة، وكل منهما لا تستقيم على قود مذهبه.

أما العدلية: كالجلال والمقبلي فلأنهم لا يخالفونا في صحة معاقبة الله المصر على الكبيرة، فلو عاقبه بناء على صحة ذلك وجوازه أو عدم وجوب قبول التوبة في حق من تاب لما كان عظيم العفو حسن التجاوز واسع المغفرة، فما أوردوه علينا بأسره فهو وارد عليهم لا محالة، فما أجابوا به فهو جوابنا، مع أن هذا الإلزام خاص بهم ولا يلزمنا البتة كما سنوضحه، وإنما قلنا: إنه خاص بهم، لأن من أصولهم أن قبول التوبة لا تجب، بل التائب وغير التائب تحت المشيئة على سواء، فأين مصداق عظيم العفو حسن التجاوز واسع المغفرة إن كان يصح منه تعالى رد التوبة النصوح التي لا يجد الفار من غضبه إلى رضاه غيرها ؟ وهل هذا إلا إقناط من رحمة الله وتثبيط عن التوبة، والمبادرة إليها وإغراء على الاستمرار في المعصية، إذ قد صارت التوبة وعدمها على سواء، فلا ثمرة في فعلها بل ولا في شرعيتها والأمر بها، بل تصير شرعيتها والأمر بها عبثاً، تعالى الله عن ذلك علواً كبيراً.

وأما المجبرة: فمن أعظم أصولهم إنكار التحسين والتقبيح العقليين، وأن العقل لا يدرك فيما يفعله الله بعباده وجه حسن ولا قبح، وأنه يجوز أن يعذب الأنبياء بذنوب الفراعنة، ويثيب الفراعنة بطاعات الأنبياء لأنه لا يقبح منه شيء ولا يسأل عما يفعل.

فيقال لهم: من أين علمتم صحة ما أوردتم من هذه الشبهة من أنه لا يصح التمدح بالغفران والرحمة مع التوبة ؟ وأين مصداق واسع الرحمة وأرحم الراحمين وأكرم الأكرمين مع كونه خلق الكفر في الكافر وعذبه عليه أَبَدَ الآبدين ؟ وأين شاهد كونه تعالى محسناً رؤوفاً مع صحة أن يعذب الأنبياء بذنوب الفراعنة ؟

فتبين لك أن هذه الشبهة لا تصح دليلاً لأحد فريقي الإرجاء لا العدلية ولا المجبرة، فلا متمسك لهم بها.

لا يقال: إنما أوردوها ليبطلوا بها ما ذهبتم إليه بناء على أصلكم في عدم جواز العفو عن المصر على الكبيرة لا ليتمسكوا بها لمذهبهم، فقد قامت الدلالة عليه بغيرها.

لأنا نقول: هذا باطل من وجهين:

أحدهما: أنه لا يلزمنا أن الله تعالى لا يسمى واسع المغفرة حسن التجاوز إلى آخره، مع قولنا: إنه يفعل بصاحب الكبيرة ما يستحقه من العقاب، وإنه لا يثيب أحداً إلا بالعمل الصالح. لأن إسقاط عقاب الكفر عمر المكلف إلى قبيل الموت بوقت أو وقتين فصاعداً، فتكون من العبد التوبة النصوح فيقبلها الله منه ثم يقبضه إلى رحمته، وكذلك العمل الصالح اليسير الذي لا يساوي عشير عشير معشار نعمة الله تعالى على العبد الذي فعله، فيثيبه عليه الإثابة التي لا مثلها في الإنعام حيث يدخله الجنة خالداً، فهذا حسن تجاوز وسعة مغفرة ورحمة لا حسن ولا سعة في الرحمة والمغفرة وراء ذلك، وإن كان لا يفعله إلا لمن تاب وعمل صالحاً أو كان لا يفعله لمن لم يكن من أهله وهو المصر، كما أن عدم إكرام السلطان عدوه لا ينافي كرمه ورحمته وتجاوزه عن اليسير من عيوب رعيته، وإن كان في عطاياه وإكراماته للرعية ما هو واجب مستحق كالأجير، وكذلك إذا كان يعطي من أحسن فوق ما يستحق، فكل ذلك كرم وفضل ورحمة كذلك، وإذا كان السلطان يقبل من فر إليه من الأعداء واعتذر إليه وأخلص التولي له ودخل تحت طاعته فأكرمه وصفح عنه في جميع ما قد أسلف فلا شك أنه قد عفا عنه وأكرمه، ولا شك أن ما عليه من الإغلاظ والتوعد لسائر الأعداء إن لم يفيئوا، لا ينافي في كونه كريماً عفواً محسناً رحمياً برعيته، وإن كان شديد العقاب على من ظفر به من الأعداء، فَجَعْلِهم ذلك تمدحاً بما لا فضل فيه مغالطة ومكابرة لما تستحسنه العقول ونطق به سيد المنقول: ﴿وَإِنِّي لَغَفَّارٌ لِمَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحًا ثُمَّ اهْتَدَى ﴾، ﴿وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَاةَ وَالَّذِينَ هُمْ بِآيَاتِنَا يُؤْمِنُونَ o الَّذِينَ يَتَّبِعُونَ الرَّسُولَ﴾ {الأعراف:156،157}، ﴿إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ ﴾، ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا تُوبُوا إِلَى اللَّهِ تَوْبَةً نَصُوحًا ﴾{التحريم:8}، مع أن من أحسن قضاء الغريم وأحسن رد الوديعة وترك الظلم والكذب مع قدرته عليهما يستحق الثناء والمدح عقلاً، وإن كان ذلك واجباً وهل الثواب والثناء في الواجبات الأعظم منه في التفضلات، ولهذا اتفق العلماء أن ثواب الواجب أكثر من ثواب المندوب.

الوجه الثاني: أن نقول: ومن أين أنها قد قامت الدلالة على مذهب الخصم حتى يصح قول السائل إنما أوردوا هذه الشبهة على أصلنا ليبطلوا بها مذهبنا لا للاستدلال بها، لأنا قد أبطلنا جميع ما استدلوا به من النقل والعقل إلى عند أن جرى الكلام في هذه الشبهة.

I

ولما فرغ عليه السلام من ذكر الوعد للمؤمنين والوعيد على الكفار والفاسقين أتبع الكلام على ذلك بالكلام في حقيقة المؤمن، وحقيقة الكافر، وحقيقة الفاسق، وذكر مسائل الإكفار والتفسيق فقال عليه السلام :


فصل في صفة المؤمن وما يجب في حقه

[ فإن قيل: ] لك أيها الطالب الرشاد [ فمن المؤمن وما يجب في حقه ؟ ] من الأحكام الشرعية الثابتة له على سبيل الوجوب بأن تفعل له أو على سبيل التحريم أن تفعل به.

واعلم أن هذا أصل عظيم من أصول الدين وأصول الشريعة تتفرع عليه أحكام كثيرة دينية وشرعية، كيف لا وهو أعني الكلام في حقيقة المؤمن، وحقيقة الكافر، وحقيقة المنافق، وحقيقة الفاسق، وقد دخل في ذلك معرفة حقيقة الإيمان والكفر والنفاق والفسق لا يمكن النجاة إلا بفعل هذا وترك هذا، ولا يمكن فعل شيء على الوجه المطابق لما قرر الشارع، ولا تجنب شيء على الوجه المطابق لنهي الشارع إلا بعد معرفة الماهية المأمور بها أو المنهي عنها وحقائقها اللغوية والشرعية، ومعرفة هل استعمل الشارع ما أمرنا به أو نهانا عنه في معناه اللغوي أو نقله إلى معنى آخر شرعي، فما هو، وما حقيقته، وماهيته ؟ فمن ثمة أفرد كثير من الأصحاب لمعرفة الأسماء الشرعية ومسائل الإكفار والتفسيق في مؤلفاتهم كتباً وأبواباً وفصولاً حققوا فيها كل مطلب بأدلته التفصيلية ودققوا فيها كل مأرب ببراهينه الإقناعية، وكذلك علماء المخالفين خاضوا هذه الأطراف وتكلموا فيها على ضروب من الوفاق والخلاف.


مناظرة في علم الكلام

ولم يقصر في معرفة ذلك إلا من أعمى التعصب على علم الكلام بصيرته وقاده إتباع الهوى والأسلاف عن محجة هدايته إلى بنيان عمايته وضلالته، ولقد جرت المناظرة بين الحقير وبعض أهل العصر التاركين هذا الفن فلم أجد له كلاماً سوى التسارع إلى ذم هذا الفن وأهله.

فقلت له: هو الفن الذي به عرف توحيد الله وعدله وصدق نبوة أنبيائه.

فقال: يكفينا ما مضى عليه السلف الصالح من الصحابة والتابعين من العقائد الإجمالية دون التفاصيل التي ابتدعها المتوغلون في الكلام والتوغل منهي عنه، ولأن الخوض في ذلك إنما هو على سبيل التقليد، والتقليد في أصول الدين لا يجوز.

فقلت له: أما إنه يكفينا ما مضى عليه السلف الصالح من الصحابة والتابعين فنعم، ولكن تأخر عصرنا عن إدراكهم واختلاف المسلمين إلى نيف وسبعين فرقة كل يدعي أنه أخذ بقولهم وأن غيره مخالف لهم، امتنع معه معرفة ما كان عليه ذلك السلف الصالح رضي الله عنهم وأرضاهم من دون نظر وخوض فيما كانوا عليه من تلك العقائد الدينية والأقوال الإسلامية إجمالية أو تفصيلية، ولا موجدة لها في غير هذا الفن فانقطع.

ثم قلت له: وقولك: إنه يكفي الإجمالية وأن السلف كانوا عليها دعوى ذات طرفين أنها تكفي وأن السلف كانوا عليها، فلزمك البرهان القاطع على كل منهما فلم يجب.

ثم قلت له: وبما تعرف أيها الإجمالية وأيها التفصيلية لتتبع هذه وتجتنب هذه مع أن ذلك من مباحث علم الكلام وأنت عنه بمعزل ؟ فلم يجد إلى معرفة أيهما سبيل ولا إلى الفرق بينهما والعلم به أدنى دليل.

ثم قلت له: وقولك إن التوغل منهي عنه. بين لنا هذا التوغل المنهي عنه لنجتنبه ؟ وقولك: إن التقليد في أصول الدين منهي عنه لا يجوز، نقول لك: نعم، ولكن قد اختلف أهل أصول الدين فيه على أقوال هذا أصحها، فما دليلك على تحريم التقليد وتحريم التوغل الذي ما عرفت معناه فضلاً عن معرفة تحريمه ودليل التحريم، فانقطع ولم يجد جواباً لأي سؤال من هذه الأسئلة أجمع.

ثم قلت له: قد اختلف أهل الإسلام في حقيقة الإيمان على عشرة أقوال، فما عندك في حقيقته ؟

فقال: فما الفائدة في معرفة حقيقة الإيمان ؟

قلت: لتكون من المؤمنين فتدخل الجنة وتنجو من النار، ولا مطلب للعاقل وراء ذلك، ولأن الله تعالى قد تعبدنا بأحكام شرعية وعقائد دينية تتعلق بالمؤمن ولا يمكن إجراؤها عليه إلا بعد معرفة حقيقة الإيمان وحقيقة المؤمن، وكذلك تعبدنا الله بأحكام شرعية وعقائد دينية تتعلق بالكافر أو المنافق أو الفاسق، فانقطع وقام من الموقف لما ضاق عليه المقام، وأظلمت عليه تلك الشبهة والأوهام: ﴿أَفَمَنْ يَعْلَمُ أَنَّمَا أُنزِلَ إِلَيْكَ مِنْ رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُوْلُوا الأَلْبَابِ ﴾{الرعد:19}.

إذا عرفت ذلك فالإيمان والإسلام والدين، وكذلك الكفر والنفاق والفسق هذه الألفاظ قد استعمل كل منها في أصل اللغة في معنى مخصوص معروف بين العرب وبين أئمة اللغة، ووردت هذه الألفاظ في الكتاب والسنة، لكن اختلف العلماء من أهل الأصول وأهل علم الكلام هل أراد الشارع فيما خاطب به المكلفين من تلك الألفاظ ما هي مستعملة لديهم في ذلك المعنى اللغوي أم قد نقلها عنه وأراد بها معنىً آخر شرعياً بحيث إذا خاطبهم بشيء من هذه الألفاظ أمراً أو نهياً أو ورد شيء منها في إخبارياته لم تحمل إلا عليه ما لم توجد قرينة أنه أراد أصل المعنى اللغوي، فلا بد حينئذ من تقديم مسائل تترتب معرفة الحق في هذه الألفاظ وما يتفرع عليها من معرفة تلك المسائل. فنقول وبالله نصول:


مسألة: الحقيقة والمجاز

مسألة: الحقيقة هي: اللفظ المستعمل فيما وضع له في أصل اللغة أو عرفها أو عرف الشرع، والمجاز: اللفظ المستعمل في غير ما وضع له كذلك لعلاقة مع قرينة صارفة عن الأصل، فعلم أن الحقائق ثلاث: لغوية، وعرفية، وشرعية، فالمجاز كذلك: لغوي، وعرفي، وشرعي، واستعمال أهل كل من الثلاثة ما وضعه ابتداءً في لازمه أو فيما وضعه أي الآخرين مع المخالفة مجاز كالصلاة فإنها في أصل اللغة: الدعاء قال تعالى: ﴿وَصَلِّ عَلَيْهِمْ إِنَّ صَلاتَكَ سَكَنٌ لَهُمْ﴾{التوبة:103}، أي ادع لهم، وهو في عرف اللغة كذلك لم تنقل عنه، وفي عرف الشرع هي: العبادة ذات الأذكار والأركان المخصوصة بتعريف الشارع لها، فاستعمال الشارع لهذا اللفظ - أعني لفظ الصلاة - في هذه العبادة المخصوصة حقيقة، وفي المعنى الأول وهو الدعاء مجاز، واستعمال أهل اللغة أو عرفها العام أو الخاص ذلك في الدعاء حقيقة، وفي العبادة المذكورة مجاز، وكلفظ الأسد والدابة، فإن الأول في أصل اللغة موضوع للحيوان ذي القوائم الأربع، وفي الشرع لكل حيوان قال تعالى: ﴿مَا مِنْ دَابَّةٍ إِلا هُوَ آخِذٌ بِنَاصِيَتِهَا﴾{هود:56}، وأمثلة ذلك كثير في حد المجاز، وقولنا: لعلاقة، إشارة إلى أنه لا بد أن يكون بين ما استعمل فيه اللفظ أولاً ثم استعمل في معنى آخر تجوزاً من مناسبة، وإلا كان وضعاً آخراً ويصير اللفظ مشتركاً مع القصد إليه وغلطاً مع عدم القصد إلى المعنى الآخر أو سهواً مع عدم القصد إلى اللفظ، وقولنا: مع قرينة صارفة عن الأصل لم يعلم كونه مجازاً أو وجب حمله على المعنى الأصلي، فلو قال: رأيت أسداً وأراد الرجل الشجاع، لم يعلم ذلك حتى يقول: شاكي السلاح أو في الحمام أو ضاحك أو نحو ذلك مما يخص الإنسان، فإن لم يذكر شيئاً من هذه القرائن حمل على المعنى الأصلي الحيوان المفترس، وللعلاقة والقرينة أقسام مذكورة في محلها من علم البيان.


مسألة: أقسام الحقيقة الشرعية

مسألة: لا خلاف في وقوع الحقيقة اللغوية والعرفية، واختلف في الشرعية، فالجمهور على إمكانها، وخالف من قال بين الألفاظ ومعانيها الموضوعة لها مناسبة ذاتية طبيعية لا تنفك عنها، وهم ومن معه، قال مولانا الحسين بن القاسم عليهما السلام في شرح الغاية: وبطلانه ظاهر، ثم اختلف القائلون بالإمكان فأطلق في الأساس عن أئمتنا عليهم السلام والجمهور من غيرهم أنها واقعة، وحكى عن الإسفرائيني وبعض المرجئة: عدم وقوعها وإن كان ممكناً عقلاً، فالصلاة والصوم ونحوهما لم ينقلهما الشارع عن معناهما اللغوي الذي هو الدعاء والإمساك، بل استعمال هذين اللفظين في هاتين العبادتين من تسمية الكل باسم الجزء، إذ لا بد في الصلاة من الدعاء وفي الصوم من الإمساك.

قلنا: لا ينصرف الذهن عند إطلاق هاذين الاسمين إلا إلى هاتين العبادتين وذلك دليل الحقيقة.

قالوا: بتعارف أهل الشرع لا بنقل الشارع وهو الله تعالى فهي عرفية خاصة لا شرعية إلا مجازاً.

قلنا: لو كانا مجازاً لافتقرا إلى القرينة الدالة على التجوز، ولا قرينة في قوله تعالى: ﴿أَقِيمُوا الصَّلاةَ ﴾، ﴿كُتِبَ عَلَيْكُمْ الصِّيَامُ ﴾، فيلزم أن المراد بذلك الدعاء والإمساك دون هاتين العبادتين المعروفتين.

ثم لا يخفاك أيها المسترشد أن إنكار هؤلاء للحقيقة الشرعية بأصلها أحد مقدمات الإرجاء لئلا يقولوا: إن الإيمان قد نقل عن معناه الأصلي وهو التصديق إلى معنى آخر وهو الإتيان بالواجبات واجتناب المحرمات، ولما كان إنكارهم الحقيقة الشرعية من أصلها معلوم البطلان لم يساعدهم بقية المرجئة إلى ذلك، فاختلفوا بعد تسليم الحقيقة الشرعية في ذات بينهم على حسب ما سيأتي في المسألة الآتية، كل ذهب إلى مقال يريد الانفصال به عن لزوم القول بخلود الفساق في النار، وأن صاحب الكبيرة لا يسمى فاسقاً بل يسمى مؤمناً على زعمهم.

مسألة: وتنقسم الشرعية إلى قسمين:

دينية وهي: ما نقله الشارع إلى أصول الدين كالنبي، والإمام، والمؤمن، والمسلم، والكافر، والمنافق، والفاسق، وكذلك المعاني المشتق هذه الأسماء منها كالنبوة، والإمامة، والإيمان إلى آخرها.

وفرعية: وهي ما نقله إلى فروع الدين كالوضوء، والصلاة، والصوم، والحج وكالنكاح، والطلاق، والحدود وغير ذلك مما يطول تعداده، قال سيدي الحسين بن القاسم عليهما السلام: واعلم أنه لا نزاع في أن الألفاظ المتداولة على لسان أهل الشرع المستعملة في غير معانيها اللغوية قد صارت حقائق فيها، إنما النـزاع في أن ذلك هل بوضع الشارع وتعيينه إياها بحيث تدل على تلك المعاني بلا قرينة فتكون حقائق شرعية أو بغلبتها في تلك المعاني في لسان أهل الشرع، والشارع إنما استعملها فيها مجازاً بمعونة القرائن فتكون حقائق عرفية خاصة لا شرعية، وهو مذهب القاضي الباقلاني، فإذا وقعت مجردة عن القرائن في كلام أهل الكلام والفقه والأصول ومن يخاطب باصطلاحهم يحمل على المعاني الشرعية وفاقاً، وأما في كلام الشارع فتحمل عليها عندنا، وعلى معانيها اللغوية عند الباقلاني انتهى كلامه والمسك ختامه.

وقد عرفت بهذا أيها المسترشد أنه لا مجال للمرجئة أو بعضهم إلى إنكار الحقائق الشرعية من حيث هي، بل ذلك مجمع عليه بين علماء الإسلام لكن بعضهم ينكر أن ذلك الوضع الحقيقي من جهة الشارع وهو الله تعالى بل من جهة أهل الشرع يعني المتلقون للشرع، ويجري ذلك الإنكار ويطلقه في كلا الدينية والفرعية كالباقلاني ومن معه، وبعضهم ينكر ذلك في الدينية فقط، ذكره في الأساس عن الشيرازي وابن الحاجب، وفي شرحه عن الجويني وغيرهم، وفي شرح الغاية عن جمع الجوامع ما يفيد: أن الشيرازي وابن الحاجب والجويني لم يفرقوا بين الدينية والفرعية وأنهما معاً واقعتان، وأن لا خلاف بيننا وبينهم، قال: واعلم أنها اختلفت الكتب في نقل المذاهب في هذه المسألة إلى آخر ما ذكره، وتوقف الآمدي في الوقوع وعدمه لتعارض الأدلة عنده فلم يختر شيئاً ذكره في الغاية وشرحها.

قلت: المشهور عن مذهب الأشعرية أنهم يقولون: إن الإيمان باق في معناه اللغوي وهو التصديق لم ينقل عنه، فيحمل أنهم إنما يخالفون في نقل الإيمان فقط دون سائر الحقائق الدينية كالنبي والإمام والفاسق والكافر إذ لا غرض لهم في إنكار نقل أي هذه ولا غيرها من الحقائق الدينية، وإلا لزمهم أن كل من أنبأ عن شيء سمي نبياً حقيقة، وأن الله تعالى لم يسمي النبي نبياً إلا مجازاً.

لا يقال: أما الأول فوارد على الجميع لغة، وأما الثاني فممنوع لأنه استعمل اللفظ في معناه الحقيقي فهو صلى الله عليه وآله وسلم نبي حقيقة لأنه منبيء عن شرع الله تعالى.

لأنا نقول: إذا أنكرتم النقل من الحقيقة اللغوية إلى الدينية لزمكم البقاء على الأصل أن تسموا كل منبيء نبياً، ولا يلزمنا لأنه قد نقل عندنا، وأما الثاني فلأنه إذا كان النبي اسم لكل منبيء عن أي شيء على الإطلاق ثم استعمله الشارع فيمن أنبأ عن شيء خاص وهو ما شرعه الله تعالى من الأحكام وأخبر به من أحوال المبدأ والمعاد، فقد قصر اللفظ على بعض ما وضع له واستعمله خاصاً به، وذلك أحد أقسام المجاز وهو استعمال اللفظ المطلق في موضع المقيد، فالأظهر أنهم إنما أنكروا نقل الإيمان لا غيره من سائر الحقائق الدينية، ومن ثم ترى بعضاً منهم يسلم نقل الإيمان لكن لا إلى الإتيان بالواجبات واجتناب المحرمات، بل نقل من معناه الأصلي وهو مطلق التصديق إلى تصديق خاص وهو التصديق بالله وملائكته وكتبه ورسله وما جاء به محمد صلى الله عليه وآله وسلم ضرورة، فمن كان كذلك فهو مؤمن شرعاً لأنه قد أتى بحقيقة الإيمان الشرعية، واجتناب المحرمات وفعل الواجبات خارج عن الإيمان ولا يدخل في ماهيته، وسيأتي إبطال قولهم هذا قريباً إن شاء الله تعالى، وكل هذه الأقوال المخالفة لما عليه أئمتنا عليهم السلام والجمهور من غيرهم محافظة على قواعد الإرجاء وإلى الله المصير.

وإذ قد فرغنا مما يلزم تقديمه من معرفة الحقيقة والمجاز، ومعرفة الحقيقة الدينية من غيرها، فلنعد إلى المقصود.

فإذا قيل لك: من المؤمن؟ [ فقل: المؤمن ] في الشرع وهو المراد بقولنا: الحقيقة الشرعية أو الدينية [ من أتى بالواجبات، واجتنب المُقَبَّحَات، ] وهو مشتق من الإيمان.


ما هو الإيمان؟

وهو عند أئمتنا عليهم السلام، وحكاه في الأساس عن جمهور المعتزلة والشافعي وبعض الخوارج: الإتيان بالواجبات واجتناب المحرمات، وهو قول البخاري وغيره من أهل الحديث، قال القسطلاني:وهو موافق لقول السلف اعتقاد بالقلب ونطق باللسان وعمل بالأركان، قال: وأرادوا بذلك أن الأعمال شرط كماله.

قلت: بل مرادهم أنها شطر حصوله، وإنما ذلك منه ليرد مذهب السلف إلى مذهب الأشعرية، وحكاه النووي في شرح مسلم عن الخطابي والبغوي الشافعي ومحمد بن إسماعيل التميمي شارح البخاري، وقال ابن بَطَّال المالكي شارح البخاري أيضاً: مذهب جماعة من أهل السنة من سلف الأمة وخلفها أن الإيمان قول وعمل، وحكى عن عبد الرزاق يعني الصنعاني رحمه الله: سمعت من أدركت من شيوخنا وأصحابنا سفيان الثوري، ومالك بن أنس، وعبيد الله بن عمر، والأوزاعي، ومعمر بن راشد، وابن جريج، وسفيان بن عيينة يقولون: الإيمان قول وعمل يزيد وينقص، وهذا قول ابن مسعود، وحذيفة، والنخعي، والحسن البصري، وعطاء وطاووس، ومجاهد وعبد الله بن المبارك، فالمعنى الذي يستحق به العبد المدح والولاية من المؤمنين هو إتيانه بهذه الأمور الثلاثة: التصديق بالقلب، والإقرار باللسان، والعمل بالجوارح، إلى قوله: وكذلك إذا أقر بالله وبرسله صلوات الله وسلامه عليهم أجمعين ولم يعمل بالفرائض لا يسمى مؤمناً بالإطلاق، وإن كان في كلام العرب يسمى مؤمناً بالتصديق فذلك غير مستحق في كلام الله تعالى لقوله عز وجل: ﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ ﴾{الأنفال:2}الآية الخ ما ذكره، وقال القسطلاني في قول البخاري: وهو أي الإيمان قول وعمل يزيد وينقص، يزيد بالطاعة وينقص بالمعصية، ثم حكاه عن الشافعي وأحمد بن حنبل وإسحاق بن راهويه، وقال: بل قال به من الصحابة: عمر بن الخطاب، وعلي بن أبي طالب، وابن مسعود، ومعاذ بن جبل، وأبو الدرداء، وابن عباس، وابن عمر، وعمار، وأبو هريرة، وحذيفة، وعائشة وغيرهم، ومن التابعين: كعب الأحبار، وعروة، وطاووس، وعمر بن عبد العزيز وغيرهم، قال وروى اللالكائي أيضاً بسند صحيح عن البخاري قال: لقيت أكثر من ألف رجل من العلماء بالأمصار فما رأيت أحداً منهم يختلف في أن الإيمان قول وعمل ويزيد وينقص انتهى.

فاعجب لهؤلاء الأشعرية ينقلون مذهب السلف الصالح في حقيقة الإيمان ثم يخالفونهم فيه، وهذا الحد المذكور عن الأساس أوضح مما ذكره في القلائد عن أكثر المعتزلة من أن المؤمن: اسم لمن يستحق الثواب، والإيمان اسم لجميع الطاعات واجتناب المعاصي، لأن المخالف يقول: إن المؤمن على ما نُحِده يستحق الثواب فلا يكون الحد مانعاً وإن كان صحيحاً عندنا، وكذلك حد الإيمان بأنه اسم لجميع الطاعات يلزم عليه أن لا يسمى مؤمناً إلا من أتى بها أجمع، فتدخل النوافل وفروض الكفايات والتخيير وما وجد مانع من فعله لأن الكل طاعات، وإن قام البعض أو البدل في الكفاية والمخير أو وجد المانع كمن به مرض يمنع من استعمال الماء أو الصلاة من قيام.

لا يقال: فهذا وارد عليكم في قولكم: من أتى بالواجبات، لأن الكفاية والمخير داخلان في الواجبات.

لأنا نقول: إن الكفاية والمخير لا يوصفان بالوجوب بكل حال، بل بالنسبة إلى بعض الأحوال، وهو حيث لم يقم الغير بالكفاية أو لم يفعل المكلف ما هو بدله في الواجب المخير، ولا يستقيم هذا فيما ذكر من الحد الآخر لتأكيد الشمول بقوله: لجميع الطاعات، ومثل ما ذكره في القلائد ذكره القرشي رحمه الله في المنهاج، ولعل ذلك من المعتزلة ومن وافقهم على ذلك الحد من الأصحاب مبني على القول بالموازنة، لأن من زادت حسناته على سيئاته استحق الثواب ولو كانت الزيادة بسبب النوافل، وهذا وإن فرضنا صحته لكنه يعكر عليه حدهم الإيمان بأنه: اسم لجميع الطاعات واجتناب المعاصي، وزادوا فيه: واجتناب المكروهات: ليلاحظوا إدخال ثواب تركها في الموازنة، فلزمهم على ذلك أن يوجد المؤمن من دون أن يوجد منه الإيمان بأن يفعل من الطاعات واجبات ومندوبات وترك مكروهات ما يزيد ثوابه على عقاب معاصيه وإن أخل ببعض الواجبات أو ارتكب بعض المعاصي، فها هنا المؤمن موجود والإيمان مفقود لإخلاله ببعض الواجبات وارتكاب ما ارتكب من المعاصي.

ثم حكاية الإمامين قدس الله روحهما الحد الأول عن جمهور المعتزلة، والأخير عن أكثر المعتزلة، لا يخلو أحدهما عن نظر وتسامح بالنظر إلى ما بين الحدين من التفاوت الذي ذكرناه في المعنى وإن كان مراد الجميع إخراج صاحب الكبيرة عن الإيمان وعن كونه مؤمناً فتأمل.

هذا وقد جعل شارح الأساس ما ذكر فيه من حد الإيمان ثلاثة أقوال باعتبار الاختلاف بين أئمتنا عليهم السلام وجمهور المعتزلة، وبين الخوارج في حكم من لم يكن مؤمناً وهو مرتكب الكبيرة فهو عندهم كافر، وهذا لا يوجب التعداد في حد الإيمان وجَعْله بين من ذكر على ثلاثة أقوال لأنه قول واحد وهو: الإتيان بالواجبات واجتناب المحرمات، وإن اختلف في صاحب الكبيرة فأمر وراء ذلك، ولعله عليه السلام في ذلك تابع تعداد النجري الأقوال حتى أنهاها إلى عشرة في حد الإيمان الشرعي وماهيته، والصحيح أن ليست إلا ثمانية لكن جريا على تحريرهما ولا مناشبة في مثل ذلك وزيادة في الفائدة نقول:

القول الثاني: قول البكرية، والفضلية من فرق الخوارج: هو المعرفة بما تجب معرفته والطاعة في كل ما أمر به أو نهى عنه، وأي خصلة أخل بها من ذلك بأن لم يعرف ما وجب أو فعل ما نُهي عنه أو ترك ما أُمر به فذلك كفر.

القول الثالث: قول الأزارقة، والصفرية من فرق الخوارج: الإيمان: اسم لجميع الطاعات وكلما ورد فيه وعيد من المعاصي فكفر، فإن لم يرد عليه وعيد فلا كفر، فهذا القول أخص من ما قبله وهو بناء على أن في المعاصي ما لا وعيد عليه وهو باطل هكذا قاله شارح الأساس والنجري رحمهما الله تعالى، وفي قولهما نظر لأنهم إن أرادوا بذلك إخراج صاحب الصغيرة عن التكفير فلا شك أن ذلك حق، وإن أرادوا إخراجه عن كونه متوعداً ففي ذلك خلاف، بل قد ذهبت البغدادية إلى: أنه لا يجوز العقاب عليها، وإن أرادوا أن في الكبائر ما لا وعيد عليه فمسلم بطلانه، لكن لا يتأتى أن هذا مرادهم إذ لا تصير المعصية كبيرة حتى يكون فيها الوعيد بالنار أو يكون فيها حد أو لفظ عظم أو كبر والله أعلم، وهذان القولان هما المرادان بقول الإمام عليه السلام : وبعض الخوارج، وهما في المعنى بالنظر إلى حد الإيمان راجعان إلى قول أئمتنا عليهم السلام: إنه الإتيان بالواجبات واجتناب المحرمات، لكن فيهما زيادة التعرض لمن خالف وعصى، وقد أريناك أن هذا أمر وراء الكلام على نفس الإيمان، وأنه لا وجه لجعل هذين القولين في شأن العاصي موجباً للتعداد في حد الإيمان.

القول الرابع: قول النجدات من الخوارج هو: الإقرار بالله وبكتبه وبرسله وترك الفعل المحرم عقلاً، هذه عبارة الأساس، وعبارة القلائد هو: الإقرار باللسان والمعرفة بالله الخ، والفرق بينهما أن على مقتضى عبارة القلائد أن الإقرار باللسان وحده غير كاف حتى تضم إليه المعرفة بالقلب، بخلاف عبارة الأساس فظاهرها أن ذلك كاف والله أعلم.

القول الخامس: قول الكرامية من المجبرة هو: الإقرار باللسان فقط، قال في شرح الأساس: وظاهر قولهم أنه لا يشترط مطابقة اللسان للجنان، فيلزمهم أن المنافق مؤمن ولا قائل به، وأن لا يكون الأخرس مؤمناً وهو معلوم البطلان.

القول السادس: قول الجهمية من المجبرة وبشر المريسي من المعتزلة: بل هو المعرفة فقط من دون تصديق ولا عمل، قال في شرح الأساس: قلنا: فيلزم فيمن عرف بقلبه ولم يقر بلسانه أن يكون مؤمناً ولا قائل به.

قلت: ولهم أن يقولوا: مسلم ومنع أن لا قائل به، فالأولى في إبطال هذا القول أن يقال: فيلزم فيمن يرى المعجزات وعلم صدق ما جاء به الرسول صلى الله عليه وآله وسلم ولم يدخل في دينه ويتبرأ من سائر الأديان أن يكون مؤمناً ولا قائل به.

القول السابع: قول محمد بن شبيب من مرجئة المعتزلة: الإيمان: هو الإقرار بالله ورسوله باللسان - يعنى الشهادتين - والمعرفة بذلك بالجنان - يعنى لا يكون النطق بهما على جهة النفاق - والمعرفة بما نص عليه أو أجمع عليه لا ما استخرج بالنظر أو استنبط بالاجتهاد.

القول الثامن: قول الغيلانية أصحاب غيلان بن مسلم من مرجئة المعتزلة هو: الإقرار باللسان والمعرفة بالله تعالى بالجنان وبما جاء عن الله تعالى من الأحكام الشرعية والمعارف الدينية إذا كان مجمعاً عليه لا مختلفاً فيه فلا تشترط المعرفة به في الإيمان.

والفرق بين هذا القول والذي قبله: أن الذي قبله أن معرفة ما نص عليه لا بد منها في حصول الإيمان أجمع عليه أم لا، وعلى الثاني: لا إلا إذا أجمع عليه.

القول التاسع: قول الحنفية هو: الإقرار والمعرفة بذلك مطلقاً، قال في شرح الأساس: أي سواء كان مما نص أو أجمع عليه أو لا.

قلت: أما إذا لم ينص عليه فمن أين يثبت حكمه حتى يكون الإقرار به ومعرفته لابد منهما في حصول الإيمان، اللهم إلا أن يقال مرادهم بذلك ما تحصل معرفته بالقياس والاجتهاد استقام، ولعل هذا هو المراد، ولهذا قال النجري: القول السادس قول أهل الرأي وهو قول أبي حنيفة وأصحابه، لكن هذه المقالة في غاية البعد عن الصحة للزوم أن لا يكون مؤمناً إلا من عرف جميع المسائل المأخوذة من القياس أو الاجتهاد ولا حصر لها فبطلانه معلوم بلا ريب.

القول العاشر: قول الأشعرية: الإيمان: هو التصديق بالله فقط، هذه عبارة الأساس، وعبارة القلائد: هو التصديق بالقلب فقط، والفرق بين العبارتين من جهة أن التصديق في الأولى مطلق لم يفرق فيه بين أن يكون باللسان فقط أو القلب فقط أو بهما معاً، ولعله مرادهم دون الثانية، فهو مقيد بتصديق القلب إن إنضم إليه اللسان أم لا ومن جهة أن المتعلق بالأولى هو الله فقط، فظاهره وإن لم يصدق بالملائكة والكتب والرسل وما جاء به محمد صلى الله عليه وآله وسلم، ولعلهم لا يقولون بذلك، وفي الثانية لم يذكر المتعلق ولعدم ذكره يحتمل أن مرادهم التصديق بجميع ما ذكر أو التصديق بالله فقط أو التصديق من حيث هو فيطلق المؤمن على أي مصدق كان، وقد حمله صاحب القلائد على هذا الوجه بدليل قوله: فيلزمهم أن الذمي مؤمناً كاليهودي والنصراني لأن كلاً منهما مصدق بالله وببعض أنبيائه ولا قائل به أصلاً.

قلت: ولعل هذا إنما هو على قول من يقول منهم إن الإيمان لم ينقل عن معناه اللغوي وهو مجرد التصديق أي تصديق مَّا كقوله تعالى: ﴿وَمَا أَنْتَ بِمُؤْمِنٍ لَنَا﴾{يوسف:17}، ﴿وَيُؤْمِنُ لِلْمُؤْمِنِينَ ﴾{التوبة:61}، وأن الشارع أبقى حقيقة الإيمان الشرعي على معناه اللغوي كالبيع والإجارة ونحوهما مما لم يصر معناه شرعاً مخالفاً لمعناه لغة،وهو معلوم البطلان وإلا لزم أن جميع الكفار والمنافقين مؤمنون، إذ ما من أحد منهم إلا وهو مصدق بأي واقع مما يعلمه أو خوطب به، وقد مر أن المشهور من مذهب الأشعرية أن الإيمان باق في معناه اللغوي وهو التصديق لم ينقل عنه، لكنهم يقصرونه على التصديق بالله تعالى وملائكته وكتبه ورسله وما جاء به محمد صلى الله عليه وآله وسلم ضرورة، فإن كان هذا القصر باستعمال الشارع لزمهم أن قد نقل الإيمان عن معناه اللغوي وهو التصديق المطلق إلى تصديق خاص إذ ذلك حقيقة النقل، وإن كان لاستعمال الشارع فهي حقيقة عرفية خاصة لهم لا يوافقها الشرع، فيعلم بطلانها لما سنقرره إن شاء الله تعالى من الأدلة القطعية والبراهين النقلية أن الإيمان وإن كان في أصل اللغة لمجرد التصديق فقد صار بالنقل الشرعي خاصاً في الإتيان بالواجبات واجتناب المحرمات، هذا وقد علم مما عدا الثلاثة الأقوال الأولة أن فعل الواجبات وترك جميع المحرمات خارجان عن الإيمان وأن الإيمان يثبت من دون ذلك.


الأدلة على أن الإيمان: الإتيان بالواجبات واجتناب المحرمات

إذا عرفت ذلك فالذي يدل على صحة ما ذهبنا إليه وبطلان ما ذهب إليه المخالف العقل والنقل:

أما العقل: فمن وجوه:

أحدها: أن هذا الاسم - أعني اسم مؤمن أو اسم الإيمان - اسم مدح بلا ريب، ولو كان كما زعموا أنه لم يكن يفيد الإتيان بالواجبات واجتناب المحرمات لما أفاد المدح.

وقد اعترض هذا الجلال: أن المدح من حيثية التصديق بالله تعالى وما جاء به محمد صلى الله عليه وآله وسلم، لا من حيثية تضمن الإتيان بالواجبات واجتناب المحرمات.

والجواب: أن التصديق بالله وما جاء به محمد صلى الله عليه وآله وسلم من دون امتثال أوامر الله سبحانه وتعالى ونواهيه لا يكفي في استحقاق المدح، بدليل أن من عرف صحة نبوة محمد صلى الله عليه وآله وسلم ولم يمتثل ما جاء به بل عانده صلى الله عليه وآله وسلم وجاهره بالعصيان استحق الذم والنكال، لأن مجرد معرفة ذات الشيء لا يقتضي المدح حتى يعمل بمقتضى المعرفة وينقاد لما يجب من حقها، كمن عرف السلطان وأقر له بالملك ولم يطع أوامره بل عانده وتمرد عليه وأساء إليه أو إلى أحد من رعيته ولم يرتدع عن شيء مما يؤذيه، فإنه بلا شك عدو له يستحق الذم والنكال ولا يستحق في مقابل تلك المعرفة مدح ولا إجلال.

الوجه الثاني: أن الإيمان لو لم يكن بمعنى الإتيان بالواجبات واجتناب المحرمات لصح أن يجامعه اسم الفاسق والفاجر والطاغي حيث يكون المصدق بالله تعالى وما جاء به محمد صلى الله عليه وآله وسلم مقترفاً للفسق والفجور والطغيان، وهذا وإن التزمه الخصم فهو باطل قطعاً لقوله تعالى: ﴿بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الإِيمَانِ﴾{الحجرات:11}، فأفادت الآية أن الفسوق لا يجامع الإيمان بل إذا طرأ الفسق رفع الإيمان وصار بعده في الوجود لا يجامعه البتة، ويؤيده قوله صلى الله عليه وآله وسلم: " لا يزني الزاني حين يزني وهو مؤمن " الحديث.

الوجه الثالث: أن الإيمان منج من عذاب الله تعالى وغضبه ولعنته قطعاً، وقد علمنا أن الله تعالى معذب أهل الكبائر غاضباً عليهم لاعناً لهم كما في آيات اللعان ﴿وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِنْ كَانَ مِنْ الصَّادِقِينَ o وَالْخَامِسَةُ أَنَّ لَعْنَةَ اللَّهِ عَلَيْهِ إِنْ كَانَ مِنْ الْكَاذِبِينَ ﴾{النور:7،9}، ولعن المحاربين وقاتلي النفس المؤمنة وناقضي العهود وتوعدهم أن لهم اللعنة وأن لهم سوء الدار وليس غير النار، فيلزمهم مؤمن في النار، وهذا لم يسمع به في شرع بني إسرائيل ولا في كتاب منـزل بل ﴿وَعَدَ اللَّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ وَرِضْوَانٌ مِنْ اللَّهِ أَكْبَرُ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ ﴾{التوبة:72}، ولا فوز لفاجر ولا طاغ ﴿وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ ﴾ {الانفطار:14}، ﴿فَأَمَّا مَنْ طَغَى o وَآثَرَ الْحَيَاةَ الدُّنْيَا o فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى ﴾{النازعات:37،38،39}، نسأل الله التوفيق والهداية إلى واضح الطريق.

وأما النقل: فالكتاب، والسنة، وإجماع العترة عليهم السلام بل إجماع السلف كما مر نقل ذلك عنهم من كتب المخالف فضلاً عن الموالف.

أما الكتاب:

فقوله تعالى: ﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آياتُهُ زَادَتْهُمْ إِيمَانَاً وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ o الَّذِينَ يُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ o أُوْلَئِكَ هُمْ الْمُؤْمِنُونَ حَقًّا ﴾{الأنفال:2،3،4}، وسبحان الله ما هو السر العظيم والنكتة الجليلة في قوله: ﴿أُوْلَئِكَ هُمْ الْمُؤْمِنُونَ حَقًّا ﴾، فإنه أفاد التعظيم باسم الإشارة للبعيد إما لارتفاع درجته وسمو مرتبته كما في هذه الآية، وإما لبعد مكانه، ومثال ذلك ظاهر، ثم قوله: ﴿هُمْ الْمُؤْمِنُونَ ﴾، يفيد الحصر أن لا مؤمن سواهم، إذ لو كان غيرهم مؤمناً لقال: هم مؤمنون أو أولئك مؤمنون، ثم السر الباهر في الإيماء الجلي الظاهر بقوله: ﴿حقاً﴾، إشارة وإيماء إلى أنه سيختلف في حقيقة الإيمان ومن المؤمن على أقوال شتى ومذاهب لا تتأتى، وإنما الحق فيها هو هذا لا غيره والمؤمنون ومثل هذه الآية قوله تعالى: ﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمْ الصَّادِقُونَ ﴾{الحجرات:15}.

وقد اعترض استدلال الأصحاب بهذه الآية السيد هاشم بن يحيى الشامي بأنه من باب هو الرجل كل الرجل، أي انه المقيد به من بين الرجال، لا يراد أن غيره لا يسمى رجلاً، والمراد بأن هؤلاء هم المعتد بإيمانهم، والمخصوصون بفضل الإيمان ورتبته العلية، إذ لم يسق مثل هذه الآية لبيان مدلول اللفظ حتى يكون حاصلها أولئك هم المسمون بالمؤمنين كما لا يخفى، وكذا قوله تعالى: ﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ ﴾.

وبالجملة فمثل هذه الآيات لا يفهم فيها من لفظ المؤمن من مُنح الذوق السليم غير معناها اللغوي، ألا ترى إلى قوله: ﴿حقاً﴾، فهذه الآيات ونحوها من قبيل ﴿وَلَقَدْ عَلِمُوا لَمَنْ اشْتَرَاهُ مَا لَهُ فِي الْآخِرَةِ مِنْ خَلاقٍ وَلَبِئْسَ مَا شَرَوْا بِهِ أَنفُسَهُمْ لَوْ كَانُوا يَعْلَمُونَ ﴾{البقرة:102}، ﴿وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَكِنَّ اللَّهَ رَمَى ﴾{الأنفال:17}، وهو باب واسع في اللغة سميت به موارد الكتاب والسنة انتهى، وقد نقلنا كلامه بلفظه ليعلم المطلع تلجلج الباطل عند منطق الحق المبين، وتبلج وجه الهدى الحاصل عند انكشاف رونق الضلال الأفين.

وأنت خبير أيها المسترشد أنه لا محصول لهذا الكلام إلا صرف الآيات عن ظاهرها بل عن صرائحها، وهو إفادة الحصر الحقيقي وإرجاعه إلى الحصر الادعائي، وأنه من باب قولهم: هو الرجل كل الرجل، لا يراد أن غيره يسمى رجلاً.

فنقول له: نعم لا يراد أن غيره لا يسمى رجلاً، لكن ذلك للعلم الضروري من أن غيره يسمى رجلاً، فمن أين لك العلم الضروري أن غير من ذكر في الآيتين الكريمتين ونحوهما، قوله تعالى: ﴿إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ إِنَّ الَّذِينَ يَسْتَأْذِنُونَكَ أُوْلَئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ ﴾{النور:62}، يسمى مؤمناً ضرورة عقلية، ولو كان الأمر كما ذكر لصح أن يقال في قوله تعالى: ﴿إِنَّمَا اللَّهُ إِلَهٌ وَاحِدٌ ﴾{النساء:171}، ﴿إِنَّمَا إِلَهُكُمْ اللَّهُ ﴾{طه:98}، هو من باب الحصر الادعائي لا الحقيقي، ثم لو فرضنا صحة هذا التأويل وأنه من باب الحصر الادعائي، فأي عبارة تفيد الحصر الحقيقي لو أراد الله تعالى أن يخاطبنا به، وأن يحصر الإيمان الديني على من اتسم بما ذكر في تلك الآيات الكريمة.

واعجب من قوله: وبالجملة فمثل هذه الآيات لا يفهم فيها من لفظ المؤمن من منح الذوق السليم غير معناه اللغوي، ألا ترى إلى قوله: ﴿حقاً﴾.

فيقال له: إذاً فلم يرد الله سبحانه وتعالى بإنـزال هذه الآيات إلا ليفهمنا ويعرفنا أن الإيمان معناه في اللغة: التصديق، أو أنه يستعمل شرعاً في معناه اللغوي وهو التصديق، والأول: معلوم البطلان حيث أنه تفهيم لما يعلم لدينا أنه التصديق من دون كتاب ونبي يخبرنا بهذه القضية، وحاشا كلام الله تعالى أن يرد للتعريف والتفهيم لهذا المعنى، والثاني: معلوم البطلان أيضاً من حيث أنه لا يصح أن يخاطبنا بأنه عز وجل لا يخالفنا أن الإيمان بمعنى التصديق وأنه عنده كذلك، ولو أراد هذا المعنى لما كان لذكر تلك الأوصاف فائدة، بل يكون ذكرها موهماً تعليق حصول الإيمان على حصولها، وليس هذا مراداً، فيكون الوجه في العبارة: إنما المؤمنون هم المصدقون تصديقاً مَّا لأنه معناه اللغوي، فأما الاستشهاد بقوله تعالى: ﴿وَلَقَدْ عَلِمُوا لَمَنْ اشْتَرَاهُ ﴾ الخ ما ذكره، فمن واد والمسألة من واد آخر.

وأما قوله: والمراد أن هؤلاء هم المعتد بإيمانهم والمخصوصون بفضل الإيمان ورتبته العليا، إذ لم يَسُق مثل هذه الآية لبيان مدلول اللفظ حتى يكون حاصلها: أولئك هم المسمون بالمؤمنين كما لا يخفى.

فهو عليه لا له، وإذا كان لا يفهم منه إلا المعنى اللغوي كما زعمت أولاً كان قولك: إن هؤلاء المعتد بإيمانهم والمخصوصون بفضل الإيمان ورتبته رجوع عنه وتصديق بأنه لا اعتداد بإيمان أي تصديق غيرهم، وأنه لا ينال فضل الإيمان ورتبته العليا سواهم، اللهم إلا أن تجعل له رتبة سفلى ينالها الفاسق، فأتم برهان هذا التقسيم السقيم، وإلا فأرح نفسك عن استيلاد العقيم.

وقوله تعالى: ﴿قَدْ أَفْلَحَ الْمُؤْمِنُونَ o الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ o وَالَّذِينَ هُمْ عَنْ اللَّغْوِ مُعْرِضُونَ ﴾ {المؤمنون:1،2،3} الآيات، فبين تعالى أن المؤمنين هم الموصوفون بما ذكر في هذه الآيات.

واعترضه الجلال بأن الآيات إنما أفادت أن تلك الأوصاف صفات المؤمنين، وكونها أوصافاً لهم لا يقتضي أنها هي الإيمان.

قلنا: هذا إذا لم تكن الصفة كاشفة، أما إذا كانت الصفة كاشفة كأن تقول لمن أردت أن تذكر له حكم الخمر وماهيته: شراب الخمر الذي هو الشراب المعتصر من الشجرتين المزيل للعقل، فإن هذه الأوصاف التي حصلت بها ماهية الخمر، كذلك قوله تعالى: ﴿قَدْ أَفْلَحَ الْمُؤْمِنُونَ o الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ ﴾ الخ الآيات، وكما في قوله: الجسم هو الطويل العريض العميق الذي يشغل الحيز.

واعترضه السيد هاشم بأنه خلاف الغالب في اللغة من معنى الصفة، والغالب فيها إفادة التخصيص فيكون حجة للخصم.

قلنا: لا يسلم أنه الغالب، بل فائدة الصفة كما ذكره النحاة توضيح أو تخصيص أو ذم أو مدح أو نحو ذلك مما ذكروه من دون غالب، وإن سلم فلا مانع من حمل الآية على التوضيح، وإن كان التخصيص أكثر في الصفة، إذ لا يجب الحمل على الغالب عند الالتباس، أو قام دليل على منع غيره فهلم الدليل على منع غيره ؟

لا يقال: بل الدليل عليكم في مجيء الآية للتخصيص، وإنما أريد بها التوضيح.

لأنا نقول: قد قامت أدلة أُخر أن صاحب الكبيرة لا يسمى مؤمناً شرعاً، وإنما المؤمن في الشرع: هو من فعل الواجبات واجتنب المحرمات، فيجب حمل هذه الآية على ما يوافق ذلك فيكون تقدير الآية: ﴿قَدْ أَفْلَحَ الْمُؤْمِنُونَ﴾الإيمان الشرعي، وهم ﴿الَّذِينَ هُمْ فِي صَلاتِهِمْ خَاشِعُونَ﴾ الخ.

قالوا: يلزم أن لا يكون مؤمناً من لم يخشع في الصلاة والمعلوم خلافه.

قلنا: الخشوع: هو سكون القلب وسكون الجوارح، فإذا لم تسكن جوارحه وفَعَل ما ينافي الصلاة كانت صلاته كلا صلاة، ثم إذا كان ذلك له خُلقاً وعادة كان في حكم قاطع الصلاة، فملتزم أن ليس بمؤمن، وقوله تعالى: ﴿يَوْمَ لا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آمَنُوا مَعَهُ ﴾ مع قوله تعالى في المحاربين: ﴿ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ ﴾{البقرة:33}، والمعذب مخزى لقوله تعالى: ﴿إِنَّكَ مَنْ تُدْخِلْ النَّارَ فَقَدْ أَخْزَيْتَهُ ﴾{آل عمران:192}، فعلم من الآية الأولى أن المؤمن ليس بمخزى، ومن الآخرتين أن الفاسق مخزى، وهو يستلزم أن الفاسق ليس بمؤمن وهو المطلوب، وقوله تعالى: ﴿فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنفُسِهِمْ حَرَجًا مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيمًا ﴾{النساء:65}، نـزلت في رجلين من الصحابة اختصموا في ماء لهما، أحدهما الزبير والآخر حاطب بن أبي بلتعة، فنفى سبحانه عنهم الإيمان وأكد نفيه بالقسم إن لم يحكما رسول الله صلى الله عليه وآله وسلم ويسلما لما حكم به مع كونهما مصدقين بالله ورسوله وما جاء به، وهذه الآية من أقوى الأدلة على ذلك.

قالوا: قال تعالى: ﴿وَمَنْ يُؤْمِنْ بِاللَّهِ وَيَعْمَلْ صَالِحًا ﴾{التغابن:9}، وقال تعالى: ﴿إِلا مَنْ تَابَ وَآمَنَ وَعَمِلَ صَالِحًا ﴾{مريم:60}، ﴿إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ ﴾{البروج:11}، ﴿وَمَنْ يَعْمَلْ مِنْ الصَّالِحَاتِ مِنْ ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ﴾{النساء:124}، ونحو ذلك من الآيات التي ذكر فيها الإيمان، وعطفت الأعمال الصالحات عليه، أو ذكرت فيها الأعمال الصالحات وعطف الإيمان عليها، أو جعل شرطاً في قبولها، وذلك يقتضي المغايرة لأن المعطوف غير المعطوف عليه، ولأن الشرط غير المشروط فيه.

قلنا: قد قامت الأدلة القاطعة بما مر وبما سيأتي أن إتيان الأعمال الصالحات وترك المحرمات داخلان في ماهية الإيمان وحقيقته شرعاً، فيجب حمل هذه الآيات وما شابهها مما عطف فيها الإيمان على الأعمال أو العكس، أو جعل أحدهما شرطاً في الآخر على وجه لا ينافي ما قامت الأدلة القاطعة عليه، وجرى عليه مذهب السلف الصالح برواية الخصم التي مر ذكرها، وذلك أنا نقول: لما كان المنافقون في أيام رسول الله صلى الله عليه وآله وسلم كثيرين وهم كما حكى الله تعالى: ﴿وَمِنْ النَّاسِ مَنْ يَقُولُ آمَنَّا بِاللَّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُمْ بِمُؤْمِنِينَ o يُخَادِعُونَ اللَّهَ وَالَّذِينَ آمَنُوا﴾{البقرة:8،9}، فكان المنافقون يخادعون بأن يظهروا الإيمان تارة بالقول مع مخالفة القلب وارتكاب الأعمال الخبيثة، وتارة بإظهار الأعمال الصالحات نفاقاً ورياءً مع مخالفة القلب، وارتكاب القبائح في البطنة، فأنـزل الله تعالى هذه الآيات على مقتضى الحال من جعل أحد ركني الإيمان غير مُجْدٍ ولا عاصم من غضب الله تعالى وعذابه من دون الركن الآخر، وسواء أريد بالإيمان في هذه الآيات الإيمان اللغوي وهو التصديق، ثم عطفت الأعمال الصالحات عليه فيكون من عطف المتغاير، أو أريد به الإيمان الشرعي فيكون من عطف العام على الخاص أو الخاص على العام للتصريح، وقطع مشاغبة أهل العناد وأهل النفاق أن مجرد النطق بالإيمان أو مجرد إظهار العمل أو مجرد اعتقاد صحة ما جاء به محمد صلى الله عليه وآله وسلم ليس بكاف في حصول حقيقة الإيمان الشرعي لهم، واتصافهم به حتى يستكملوا الاعتقاد بالجَنان والقول باللسان والعمل بالأركان، ويدخل فيه ترك القبائح، ولهذا قال تعالى: ﴿وَمَا هُمْ بِمُؤْمِنِينَ o يُخَادِعُونَ اللَّهَ وَالَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إِلا أَنفُسَهُمْ﴾ أي يخادعون رسول الله صلى الله عليه وآله وسلم لأن الله تعالى لا يخادع، لأن الخداع إيتاء الشخص بما يكره من جهة يحبها، ولا يسلم أنه أريد بها خلاف ظاهرها، وهذا محال في حق الله تعالى لأنه بكل شيء عليم، فالمراد يخادعون رسوله، لكن لما كان أمر الرسول صلى الله عليه وآله وسلم من أمر الله تعالى أسندت المخادعة إليه عز وجل مجازاً، أو أطلق الإيمان في قوله: ﴿وَمَا هُمْ بِمُؤْمِنِينَ﴾، وفي قوله: ﴿وَالَّذِينَ آمَنُوا ﴾ ليفيد سلب الإيمان عنهم بجميع ركنيه، فبطل استدلال الخصم بهذه الآيات وجميع ما ماثلها في الكتاب أو السنة وهذا واضح.

وأما السنة:

فأحاديث كثيرة بلغت حد التواتر المعنوي، وقد ذكر البخاري في صحيحه في كتاب الإيمان منها شيئاً واسعاً، وكذلك مُسْلِم في كتاب الإيمان من صحيحه إلا أنه لم يحفل بها مثل البخاري جمعها وبوب لكل عمل من الأعمال الصالحات باباً أنه من الإيمان، وكذلك أئمتنا عليهم السلام جمعوا منها أحاديث كثيرة شهيرة كالمرشد بالله عليه السلام في أماليه، ولنتبرك بشطر منها حسبما سنح وبالله التوفيق:

أخرج ابن ماجه والطبراني عن علي عليه السلام عن النبي صلى الله عليه وآله وسلم أنه قال: " الإيمان معرفة بالقلب وقول باللسان وعمل بالأركان ".

وأخرج الشيرازي في الألقاب عن عائشة عنه صلى الله عليه وآله وسلم أنه قال: " الإيمان بالله: إقرار باللسان وتصديق بالقلب وعمل بالأركان ".

وأخرج مسلم وأبو داود والنسائي وابن ماجه عن أبي هريرة عنه صلى الله عليه وآله وسلم أنه قال: " الإيمان بضع وسبعون شعبة، فأفضلها قول لا إله إلا الله، وأدناها إماطة الأذى عن الطريق، والحياء شعبة من الإيمان ".

وأخرج أحمد والبخاري والنسائي عن ابن عباس، عنه صلى الله عليه وآله وسلم أنه قال: " لا يزني العبد حين يزني وهو مؤمن، ولا يسرق حين يسرق وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن، ولا يقتل حين يقتل وهو مؤمن ".

وأخرج البخاري ومسلم وأحمد والنسائي وابن ماجه عن أبي هريرة عنه صلى الله عليه وآله وسلم أنه قال: " لا يزني الزاني حين يزني وهو مؤمن، ولا يشرب الخمر حين يشربها وهو مؤمن، ولا يسرق السارق حين يسرق وهو مؤمن، ولا ينتهب نُهْبَة ذات شرف يرفع الناس فيها أبصارهم حين ينتهبها وهو مؤمن "، وزاد أحمد ومسلم: " ولا يغُل وهو مؤمن، فإياكم وإياكم ".

وأخرج أحمد وابن حبان في صحيحه عن أنس عنه صلى الله عليه وآله وسلم أنه قال: " لا إيمان لمن لا أمانة له، ولا دين لمن لا عهد له "، ذكر هذه الجملة مولانا الحسين بن القاسم عليهما السلام وقال: فهذه تدل على أن فعل الطاعات واجتناب المقبحات من أركان الإيمان.

قال عليه السلام : وللقوم تأويلات للآيات والأخبار تخالف ظواهرها المتبادرة من إطلاقها. وجواب عام: وهو أنه في الأعمال مجاز والمجاز أولى من النقل وما ذكروه لازم لهم لأنهم يقولون الإيمان في اللغة: التصديق مطلقاً، وفي الشرع: تصديق خاص، وهذا منهم إقرار بأنه لم يبق على ما كان عليه في اللغة من الإطلاق انتهى كلامه والمسك ختامه.

وقال شيخنا رحمه الله تعالى في حاشيته على المختصر ما لفظه: ومن السنة: " لا يزني الزاني حين يزني وهو مؤمن " الخبر عند الناطق بالحق والمرشد بالله من طرق وألفاظ.

وعنه صلى الله عليه وآله وسلم: " الإيمان بضع وسبعون باباً أعلاها شهادة أن لا إله إلا الله وأدناها إماطة الأذى عن الطريق " أخرجه الناصر للحق والناطق بالحق والموفق بالله، والمرشد بالله.

وعنه صلى الله عليه وآله وسلم: " قرآن في صلاة خير من قرآن في غير صلاة والقرآن أفضل من الذكر إلى قوله: والإيمان قول وعمل ولا قول ولا عمل إلا بالنية، ولا وقول ولا عمل ولا نية إلا بإصابة السنة " أخرجه محمد بن منصور في الذكر، والناصر للحق في البساط، والناطق بالحق، والمؤيد بالله في الشرح، والمرشد بالله عليهم السلام كلهم عن علي عليه السلام إلا المرشد بالله فعن أبي هريرة.

وعنه صلى الله عليه وآله وسلم: " الإيمان عريان ولباسه الحياء ورأسه العلم وثمرته الفقه " أخرجه المرشد بالله.

وعنه صلى الله عليه وآله وسلم: " الكذب مجانب للإيمان وإن العبد ليهبط إلى أسفل درك في النار بالكذب " أخرجه الناصر للحق والمرشد بالله.

وعنه صلى الله عليه وآله وسلم: " ثلاث من كن فيه فهو منافق من إذا حدث كذب، ومن إذا أؤتمن خان، وإذا حلف فجر " أو كما قال، أخرجه الناصر للحق.

وعنه صلى الله عليه وآله وسلم: " لا إيمان لمن لا أمانة له، ولا دين لمن لا عهد له " أخرجه المرشد بالله.

ونحو ذلك كثير في كتب الآل الذين هم حفظة وحي ذي الجلال، ولا تعد كتب غيرهم إلا كسراب إل، ففيها محض الضلال انتهى كلامه رحمه الله تعالى.

قلت: وفي حاشية القلائد للجلال أخرج الستة إلا القزويني من حديث سعد بن أبي وقاص قال: " قسم رسول الله صلى الله عليه وآله وسلم قسماً فقلنا: اعط فلاناً فإنه مؤمن، فقال: أو مسلم "، وغيره مما يطول تعداده انتهى يعني مما يفيد إثبات الإسلام دون الإيمان وهو موافق لما عليه أئمتنا عليهم السلام من أن الإيمان أخص والإسلام أعم وإن كان الإسلام يأتي لمعنيين:

أحدهما: أخص وهو بمعنى الإيمان، ومنه: "لا يدخل الجنة إلا نفس مسلمة"، المسلم من سلم الناس من يده ولسانه".

والثاني: أعم وهو تصديق القلب والمعرفة بما جاء به محمد صلى الله عليه وآله وسلم والتبري من سائر الأديان، وهذا هو المراد في حديث سعد بن أبي وقاص.

وأخرج المرشد بالله عن عثمان بن حُنيف رضي الله عنه قال: كان رسول الله صلى الله عليه وآله وسلم قبل أن يقدم من مكة يدعو الناس إلى الإيمان بالله وتصديقاً به قولاً بلا عمل، والقبلة إلى بيت المقدس، فلما هاجر إلينا نـزلت الفرائض ونسخت المدينة مكة والقولَ فيها، ونسخ البيتُ الحرام بيتَ المقدس، فصار الإيمان قولاً وعملاً.

وأخرج أيضاً عن شريك قال: قال رسول الله صلى الله عليه وآله وسلم: " من زنى خرج منه الإيمان، ومن شرب الخمر غير مكره ولا مضطر خرج منه الإيمان، ومن انتهب نُهبَة يستشرفها الناس خرج منه الإيمان، فإن تاب تاب الله عليه عز وجل ".

وأخرج أيضاً عن أنس بن مالك قال: قال رسول الله صلى الله عليه وآله وسلم: " إن الرجل لا يكون مؤمناً حتى يأمن جاره بوائقه يبيت وهو آمن من شره، إنما المؤمن الذي نفسه منه في عناء، والناس منه في راحة ".

وأخرج أيضاً عن زيد بن أرقم قال: قال رسول الله صلى الله عليه وآله وسلم: " لا تـزال شهادة أن لا إله إلا الله تحجر غضب الرب عز وجل عن الناس ما لم يبالوا ما ذهب من دينهم إذا صلحت لهم دنياهم، فإذا لم يبالوا ما ذهب من دينهم إذا صلحت لهم دنياهم، فإذا قالوها حينئذٍ، قيل لهم كذبتم لستم من أهلها ".

وأخرج أيضاً عن أنس قال: قال رسول الله صلى الله عليه وآله وسلم: " لا إله إلا الله تمنع العباد من سخط الله ما لم يؤثروا صفقة دنياهم على دينهم، فإذا آثروا صفقة دنياهم على دينهم وقالوا لا إله إلا الله ردت عليهم، وقال الله: كذَّبتم ".

وأخرج البخاري ومسلم عن أنس عن النبي صلى الله عليه وآله وسلم قال: " لا يؤمن أحدكم حتى يحب لأخيه ما يحب لنفسه ".

وأخرج أيضاً عن أبي هريرة أن رسول الله صلى الله عليه وآله وسلم قال: " فوالذي نفسي بيده لا يؤمن أحدكم حتى أكون أحب إليه من والده وولده "، وفي أخرى له عن أنس: " والناس أجمعين ".

وأخرج أيضاً عن عبد الله بن عمر أن النبي صلى الله عليه وآله وسلم قال: " أربع من كن فيه كان منافقاً خالصاً، ومن كانت فيه خصلة منهن كانت فيه خصلة من النفاق حتى يدعها: إذا اؤتمن خان، وإذا حدّث كذب، وإذا عاهد غدر، وإذا خاصم فجر ".

وأخرج أيضاً عن ابن عباس قال: إن وفد عبد القيس لما أتوا النبي صلى الله عليه وآله وسلم، قال: " من القوم ؟ إلى قوله: أتدرون ما الإيمان بالله وحده ؟ قالوا: الله ورسوله أعلم، قال: شهادة أن لا إله إلا الله وأن محمداً رسول الله، وإقام الصلاة، وإيتاء الزكاة، وصيام رمضان، وأن تعطوا من المغنم الخمس "، قال القاضي عياض: لم يذكر الحج لأنه لم يفرض إلا في سنة تسع ووفادتهم في سنة ثمان، وقال غيره: بل اقتصر على ما يمكنهم فعله في الحال لأنه لا سبيل لهم إليه من أجل كفار مضر، أو لكونه على التراخي لأن الأرجح أنه فُرِض في سنة ست، وأخرجه أيضاً مسلم عن ابن عباس.

وأخرج مسلم عن ابن مسعود أن رسول الله صلى الله عليه وآله وسلم قال: " ما من نبي بعثه الله في أمة قبلي إلا كان له من أمته حواريون وأصحاب يأخذون سنته ويقتدون بأمره، ثم أنها تخلف من بعدهم خلوف يقولون ما لا يفعلون ويفعلون ما لا يؤمرون، فمن جاهدهم بيده فهو مؤمن، ومن جاهدهم بلسانه فهو مؤمن، فمن جاهدهم بقلبه فهو مؤمن، وليس وراء ذلك من الإيمان حبة خردل ".

وأخرج أيضاً عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: " لا تدخلوا الجنة حتى تؤمنوا، ولا تؤمنوا حتى تحابوا، ألا أدلكم على شيء إذا فعلتموه تحاببتم أفشوا السلام بينكم ".

ولنقبض الكلام يا هُمَام، فالسنة مملوءة مما يدل على أن الإيمان قد صار اسماً في الشرع لفعل الطاعات واجتناب المحرمات، ورأس الطاعات وروحها الذي تموت عند فقده هو: التصديق بالله عز وجل وجميع ما جاء به محمد صلى الله عليه وآله وسلم، لكن ليس ذلك وحده هو الإيمان كما ذهب إليه الخصوم حتى يعدون الفساق من شراب الخمور ومرتكبي أنواع البغي والفجور في عداد المؤمنين الذين لا خوف عليهم من النار ولا هم يحزنون.


من أسماء المؤمن

نعم وإذا كان الإيمان قد صار حقيقة شرعية دينية في الإتيان بالواجبات واجتناب المحرمات، فمن كان كذلك -أي أتى بالواجبات مجتنباً للمحرمات- [ فإنا نسميه ] ونطلق عليه جميع أسماء المدح والتعظيم من كونه [ مؤمناً، ومسلماً، ] بالمعنى الأخص وهو المرادف للإيمان لا بالمعنى الأعم وهو المقابل للكفر الذي يكون معناه الانقياد والاستسلام والتبري من سائر الأديان سوى دين الإسلام، لأن الإسلام في أصل اللغة هو الانقياد والاستسلام، قال تعالى: ﴿قَالَتْ الأَعْرَابُ آمَنَّا قُلْ لَمْ تُؤْمِنُوا وَلَكِنْ قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلْ الإِيمَانُ فِي قُلُوبِكُمْ﴾{الحجرات:14}، وفي الشرع له معنيان:

أحدهما: أعم: وهو المقابل للكفر، ويتناول كل من نطق بالشهادتين واتخذ الإسلام ديناً له وتبرأ من جميع الأديان سوى دين الإسلام، فإذا التزم ذلك صار مسلماً بالمعنى الأعم، ثم إذا أتى بالواجبات واجتنب المحرمات صار مؤمناً.

والثاني: أخص: وهو مرادف الإيمان، قال في الأساس: وكل على أصله - يعني في حقيقة الإيمان - فعندنا أنه الإتيان بالواجبات واجتناب المحرمات، فمن كان كذلك يسمى مسلماً بالمعنى الأخص فهو بهذا المعنى اسم مدح مرادف للإيمان وهو المراد في المختصر.

والدليل على استعمال الإسلام في المعنيين:

أما الأول: فلأنه استعمال اللفظ في معناه اللغوي، والشرع ورد مقرراً له وهو الاستسلام والانقياد.

وأما الثاني: فلأنه من أسماء المدح والتعظيم، والفاسق لا يستحق مدحاً ولا تعظيماً، ولأنا وجدنا الشارع استعمله في مواضع لا يصلح لها إلا أن يكون بمعنى المؤمن، نحو قوله صلى الله عليه وآله وسلم: " المسلم من سلم الناس يده ولسانه "، ولقوله صلى الله عليه وآله وسلم: " لا يدخل الجنة إلا نفس مسلمة "، بعد قيام الأدلة القاطعة أن الفاسق لا يدخلها إلا إذا تاب، ولقوله تعالى حكاية عن إبراهيم عليه السلام : ﴿وَأَنَا أَوَّلُ الْمُسْلِمِينَ ﴾{الأنعام:163} أي المنقادين الآتين بالواجبات المجتنبين المحرمات، وقوله تعالى: ﴿إِنَّ الدِّينَ عِنْدَ اللَّهِ الإِسْلامُ ﴾{آل عمران:19}، ﴿وَمَنْ يَبْتَغِ غَيْرَ الإِسْلامِ دِينًا فَلَنْ يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنْ الْخَاسِرِينَ ﴾{آل عمران:85}.

ومما يدل على استعماله ووروده في الشرع للمعنيين المذكورين أنا تعبدنا بأحكام وشرائع:

منها: ما يعم المؤمن والفاسق نحو قولنا: يشترط في الذابح الإسلام، ونحو: الصلاة والصوم واجبان على كل مسلم، وكثبوت المناكحة والموارثة والقبر في مقابر المسلمين.

ومنها: ما يخص المؤمن فقط نحو: تجب الصلاة على المسلم، ويجب غسله ومحبته وموالاته، إذ قد ثبت أن هذه الأحكام تخص المؤمن، [ و ] إن كان بالأولين خلاف، وكذلك يسمى:[ تَقِيَّاً وزكِيَّاً وَبَرَّاً وَوَلِيّاً وَصَالِحاً ] ودَيِّناً، ومُحْسِناً، وعَادِلاً، وفَاضِلاً، لأن هذه الأوصاف كلها أسماء مدح، وإن كانت معانيها في أصل اللغة مختلفة فقد صارت مرادفة لاسم المؤمن.

فالتقي: مأخوذ من التقية لما كان المؤمن يتقي العقاب بفعله الواجبات واجتنابه المحرمات قيل له متقٍ وتقياً، والمصدر التقوى كالرجوى.

والزكي: أي زائد الخير والطاعة مأخوذ من الزكاء وهو النماء.

والبَر: المطيع، قال شيخنا رحمه الله تعالى: مجازاً وحقيقته بر الوالدين.

قلت: الأظهر أنه فاعل الخير والإحسان، وقد ورد في أسماء الله تعالى أنا كنا ندعوه من قبل أنه هو البر الرحيم، ولا يستقيم تفسيره بالمطيع، وإنما معناه ما ذكرنا والله أعلم.

والولي: من يستحق الموالاة أي المحبة له وسيأتي تحقيقها.

والصالح: من صلاح الثمر إذا أينع وسلم الفساد.

والديِّن: من استعمل أمور الدين من المواضبة على الواجبات والتجنب عن المحرمات.

والمحُسِن: فاعل الإحسان.

والعَادل: فاعل العدل.

والفاضل: من فعل الخصال المقتضية للفضل أي الثواب والرفعة على من ليس كذلك.

فهذه الأسماء كلها قد صارت في استعمال الشارع وتعارف أهل الشرع أسماء مدح مرادفة للمؤمن [ وذلك إجماع، ] بين المسلمين وإن خالف منهم من أجاز تسمية الفاسق مؤمناً، فإنه لا خلاف أن هذه الأوصاف تطلق على المؤمن.


حقوق المؤمن

[ و ] أما ما يجب من حقه - أي الحق الواجب له ـ، فإنه [ يجب إجلاله، وتعظيمه ] هما بمعنى واحد وهو المحبة وعدم الاستهانة به والاستخفاف، [ و ] كذلك يجب [ احترامه ] أي احترام دمه وماله وعرضه بمعنى اعتقاد تحريم تناول شيء من ذلك [ وتشميته، ] إن قصد التشميت بمعنى التعظيم فذلك واجب، وإن قصد به تشميت العاطس فذلك ليس إلا مندوباً كما قرر في موضعه، فيكون الوجوب بمعنى الثبوت أي أن ذلك حق له ثابت، [ وموالاته، ] واجبة أيضاً بلا خلاف وهو أحد الأدلة الدالة على أن الفاسق لا يسمى مؤمناً، إذ لو سمي مؤمناً لوجبت موالاته، والإجماع منعقد على أنه لا يجوز مولاة الفاسق.

قال الإمام المهدي عليه السلام : المولاة أن تحب للمؤمن ما تحب لنفسك، وتكره له ما تكره لها، والمعاداة نقيضها في المعنى والحكم، فيقال في حدها: أن تكره له ما تحب لنفسك، وتحب له ما تكره لنفسك.

ولعل هذا ليس على عمومه إذ لا يصح أن تكره للفاسق أو الكافر الإيمان ولا أن تحب له ما تكره لنفسك من الفسق والكفر، وإنما المراد ما تحب لنفسك من النصرة والتعظيم والثواب، وما تكره لنفسك من الخذلان والإهانة والعقاب، فأما المنافع الدنيوية من سعة الرزق والعافية ونحو ذلك، فقد اختلف في جواز إرادة ذلك للفاسق والكافر على أقوال أصحها إن كان لخصال خير فيه جاز وإلا فلا، وحينئذ فالعموم والإطلاق المذكورين في حدي الموالاة والمعاداة مختلفا المراد منها، ففي حد الموالاة للمؤمن هما على إطلاقهما ويتناولان جميع ما يجب من المنافع الدينية والدنيوية، وكذلك في حد المعاداة المحرمة في حق المؤمن في قوله [ وتحرم معاداته ] - أي المؤمن - هما على إطلاقهما يتناولان جميع ما يكره من المضار الدينية والدنيوية فتحرم معادات المؤمن، وهي: أن تحب له المضار على عمومها وتكره له المنافع على عمومها مهما لم تكن معها مفسدة، وفي حد الموالاة والمعاداة للفاسق أو الكافر ليس العموم على إطلاقه كما عرفت [ وبغضه، ] محرم أيضاً وهو الحقد عليه بالقلب، وإغضابه وهو إيقاعه فيما يغضب لأجله من الأذية، [ وتحظر قطيعته، وغيبته، ] من الحظر بالظاء المشالة بواحدة من أعلى أي تحرم، قال تعالى: ﴿وَمَا كَانَ عَطَاءُ رَبِّكَ مَحْظُورًا ﴾{الإسراء:20}، والقطيعة: المقاطعة وهي الهجر وقطع السلام والمزاورة عداوة له، وإلا فليس ذلك بواجب حتى يكون تركه محظوراً، وأما الغيبة فهي محرمة من المحرمات القطعية وهي أن يذكره بما يكره، قيل بما لا ينقصه في دينه والأولى تبقيته على ظاهره، قوله: بما لا ينقصه في دينه، يعني يجعل ذلك ذريعة إلى ذم الإنسان وسبّه، والحال أنه لا ينقصه في دينه وذلك الغيبة، وقيل في حدها مما ينقصه في دينه يعني تذكره بما يقتضي تنقيصه في دينه، والحال أن ذلك كذب عليه، والسنة وردت بما يفيد المعنيين معاً، قال صلى الله عليه وآله وسلم: " أتدرون ما الغيبة ؟ قالوا: الله ورسوله أعلم، قال: إذا ذكرت أخاك بما يكره فقد اغتبته، وإن لم يكن فيه ما تقول فقد بهته "، أخرجه أبو الليث السمرقندي في تنبيه الغافلين عن أبي هريرة مرفوعاً، قوله: " فقد بهته " يعني: قلت فيه بهتاناً، قال أبو الليث: ولهذا قلنا: والأولى تبقيته على ظاهره.

قال عليه السلام : [ وهو إجماع أيضاً، ] أي كما وقع الإجماع على تسمية المؤمن بالأسماء المذكورة، وعلى وجوب موالاته فقد وقع الإجماع أيضاً على تحريم معاداته وبغضه وقطيعته وغيبته، ثم عقد عليه السلام ضابطاً لما يجب من حق المؤمن بقوله: [ ومضمون ذلك ] أي جميع ما ذكرنا من حق المؤمن يعود إلى وجوب موالاته وهي [ أن تحب له ما تحب لنفسك، وتكره له ما تكره لنفسك، ] حسبما مر تحقيقه، [ وبذلك ] أي وجوبه للمؤمن [ وردت السنة. ] على صاحبها وعلى آله أفضل الصلاة والتسليم، من ذلك ما أخرجه المرشد بالله عليه السلام في أماليه عن النعمان بن بشير قال رسول الله صلى الله عليه وآله وسلم: " مثل المؤمنين في تواددهم وتراحمهم كمثل الجسد إذا اشتكى بعضه تداعى سائر الجسد بالسهر والحمى ".

وما أخرجه أيضاً عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم: " أي عُرى الإيمان أظنه قال: أوثق ؟ قالوا: الله ورسوله أعلم، قال: الموالاة في الله والمعاداة في الله والحب في الله والبغض في الله ".

وما أخرجه أيضاً عن أبي هريرة عن النبي صلى الله عليه وآله وسلم أنه قال: " لا تباغضوا ولا تحاسدوا ولا تناجشوا ولا تعادوا وكونوا عباد الله إخواناً ".

وما أخرجه أيضاً عن معاذ بن جبل رضي الله عنه: " إذا لقي المسلم أخاه فتبسم في وجهه تحاتت خطاياهما بينهما "، وهذا له حكم الرفع إذ لا يعرف اجتهاداً.

وما أخرجه أيضاً عن أبي أمامة رضي الله عنه عن النبي صلى الله عليه وآله وسلم قال: " من أحب لله وأبغض لله وأعطى لله ومنع لله فقد استكمل الإيمان "، والسنة مملوءة من ذلك وهو أصل عظيم من أصول الدين اللازمة على كل مؤمن لأخيه المؤمن نسأل الله التوفيق.

I


فصل في الكلام في حقيقة الكفر وأحكامه ومسائل التكفير وأقسامه

اعلم أن هذا الفصل من أهم ما يجب على المكلف معرفته، وقد مرت الإشارة إلى الوجه الذي لأجله يجب معرفة ذلك الفصل الذي قبله، وهو أنا تعبدنا بأحكام وأسماء تعلق بالكفار، منها ما يخصهم ومنها ما يعمهم هم والفساق، فوجبت معرفة حقيقة الكفر والخصال التي يثبت لأجلها من باب ما لا يتم الواجب إلا به يجب كوجوبه.

قيل: ولأن في معرفة ذلك لطفاً للمكلف، وما كان لطفاً وجب معرفته.

وفيه نظر لأن اللطف في العلم بالعقاب وقد مر الكلام عليه لا في معرفة المستحق له، ويمكن أن يقال: إن بمعرفة المستحق له يتمكن من التجنب لاستحقاقه والله أعلم.

وقبل شرح ألفاظ المختصر ينبغي تقديم مسائل تترتب معرفة مسائله عليها فلزم تقديمها:


مسألة: في الكفر

مسألة: الكفر في أصل اللغة: التغطية، ومنه سمي الليل المظلم كافراً، نص عليه الإمام زيد بن علي عليهما السلام في الغريب وأنشد:

في ليلة كفر النجومَ ظلامها

وقال آخر:

وأجن غورات النفور ظلامها

حتى إذا ألفت يداً في كافر

وقال ثعلبة بن صُغير يذكر الظليم والنعامة وأنهما راحا إلى بيضهما وقد مالت الشمس يميناً:

مالت ذُكَا يمينها في كافر

فتذكرا ثقلاً رثيداً بعدما

ومنه قوله تعالى: ﴿كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ﴾{الحديد:20}، ومنه سمي الكافور كافوراً لأنه يستر ما يكون على الميت من النتن، وقيل: للبحر كافراً لستره ما تحته، وقيل: للكفارة كفارة لسترها إثم الحنث، وتكفير الذنوب سترها بالعفو عنها لزيادة الحسنات أو التوبة.

وهو في عرف اللغة: الإخلال بالشكر، قال عنترة:

والكفرُ مَخبثةٌ لنفسِ المُنْعِمِ

نُبِّئْتُ عَمراً غيرَ شَاكِرِ نِعْمَتِي

سمى الإخلال بشكر نعمته كفراً. واختلف في حقيقته شرعاً هل نقل عن معناه الأصلي والعرفي إلى معنى آخر مخصوص، أم هو باق في معناه اللغوي أو العرفي ؟ فأطلق على الكافر ذلك لما كان ساتراً للآيات والأدلة الدالة على الله تعالى وتوحيده وأنبيائه ونعمه أو لكونه مخلاً بشكر نعمه تعالى، فهو استعمال اللفظ في معناه اللغوي أو العرفي من دون نقل إلى معنى آخر شرعي كنقل الصلاة ونحوها، فذهب الجمهور إلى أنه قد نقل إلى معنى آخر شرعي وهو الصحيح كما سيأتي، وقال شارح الأساس قدس الله روحه: إنه لم ينقل عن معناه اللغوي العرفي بل هو باق فيه وهو الإخلال بالشكر، ونسب ذلك إلى من أجاز تسمية الفاسق كافر نعمة كالناصر عليه السلام وأتباعه.

ثم اختلف القائلون بالنقل، فقال الإمام القاسم بن محمد عليهما السلام في الأساس: إنه -أي الكفر- ارتكاب عصيانه تعالى مخرج لمرتكبه عن ملة الإسلام.

وقال الإمام المهدي عليه السلام : بل هو اسم لما يستحق عليه أعظم العقاب.

وكلا الحدين باللازم فلا يكونان معرفين بالذات، فالأَوْلَى في حده أن يقال: هو جحد الصانع عز وجل أو شيء من صفاته التي يمتاز بها عن غيره أو الجهل بشيء من ذلك أو جحد واحد من أنبيائه أو رد ما علم من دين محمد صلى الله عليه وآله وسلم ضرورة، وقد دخل تحت هذا الحد كل كفر صريحاً كان أو تأويلاً عند من قال به ومن لم يقل به لا يتناوله الحد فهو حد صحيح جامع مانع على كل الأقوال، وسيأتي تفصيل ما يدخل تحت هذه الجملة من أنواع الكفر من كلام المؤلف عليه السلام وغيره عند الكلام على ذلك إن شاء الله تعالى.


مسألة: في الكفر والشرك والنفاق

مسألة: الكفر والشرك والنفاق بالنظر إلى الحقيقة الدينية الجميع على سواء، لأن الكل كفر بالله تعالى خلافاً للأباظية من الخوارج فقالوا: الشرك غير الكفر، والمنافق كافر لا مشرك، والمشرك من أثبت مع الله شريكاً، والكافر من ارتكب أي كبيرة فهو أعم، وقلنا: بالنظر إلى الحقيقة الدينية، احتراز مما جرى به اصطلاح بعض الفقهاء من الفرق بين هذه المذكورة من أن المشرك لمن عدا الكتابي، والمنافق لمن أظهر الإسلام مع إبطانه الكفر، والكافر أعم منهما إذ يدخلان فيه مع دخول الكتابي كاليهودي والنصراني ومن رد ما علم من الدين ضرورة ممن ينتمي إلى الإسلام، فإن بعض أهل الشرع وهم علماء الفروع فرقوا بين هذه المذكورة لما يتعلق بكل منها من الأحكام التي لا تتعلق بغيره كما ذلك مذكور في كتب الفقه.


مسألة: في ما به يقع الكفر

مسألة: الكفر يكون على أربعة أضرب:

إما من قبيل الاعتقاد فقط، كاعتقاد الفلاسفة والدهرية والطبائعية والمنجمة قدم العالم وأن التأثيرات فيه من قبيل العلة أو الدهر أو الطبع أو النجم، وكاعتقاد إلهية غير الله تعالى، أو يكون من قبيل القول فقط، كأن ينطق المسلم بكلمة الكفر غير حاك ولا مضطر ولا مكره، أو يكون من قبيل الفعل فقط، كالسجود لغير الله تعالى وقتل النبي وتحريق المصحف وتخريب المساجد استخفافاً، وقولنا: استخفافاً، يعود إلى التحريق والتخريب لأنه مهما لم يكن كذلك لم يكن كفراً، بل قد يكون قربة كما لو قد وقع في المصحف تحريف لا يمكن مداركته ويقتضي الزيادة أو النقص أو الشك في آي القرآن، وكإخراب المسجد لإعادة عمارته المختلة أو توسيعه أو يكون من قبيل الجهل فقط وهو الخلو عما يجب معرفته مع التمكن كالعلم بحدوث العالم وإثبات صانعه عز وجل، وأنه قادر، وعالم، وحي قديم، لا يشبه الأشياء ولا تشبهه في ذاته ولا صفاته التي يمتاز بها عن غيره، وكالخلو عن معرفة نبوة محمد صلى الله عليه وآله وسلم، وصدق المعاد في اليوم الآخر، وثبوت القيامة والجنة والنار، وأما الجهل بنبوة غير محمد صلى الله عليه وآله وسلم من سائر الأنبياء عليهم السلام، وكذلك ما جاء به من الواجبات القطعية والمحرمات القطعية وما أخبر به من قصص الماضين وأحوال القيامة فلا تكون كفراً، وإنما يكون الكفر في رد ذلك أو الشك فيه بعد سماع النص الذي لا يحتمل خلاف ذلك وإلا لزم تكفير عوام المسلمين الذين لا معلومية لديهم بذلك، ولقوله تعالى: ﴿وَرُسُلاً قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِنْ قَبْلُ وَرُسُلاً لَمْ نَقْصُصْهُمْ عَلَيْكَ ﴾{النساء:164}، وقولنا: في كل واحد من الأربعة الأضرب فقط، إشارة إلى أن ذلك موجب للكفر سواء انضم إليه غيره من سائر الأضرب أم لا، وإشارة إلى خلاف من خالف في أي هذه الأضرب.

فقد خالف في الأول: الكرامية، فقالوا: لا كفر بفعل القلب وحده، لأن الإيمان عندهم الإقرار باللسان، فمهما حصل صار مؤمناً وإن اعتقد قدم العالم أو إلهية غير الله تعالى أو عزم على الكفر فلا يكون الكفر عندهم إلا باللسان، هكذا أطلق القول عنهم في القلائد، ولعل مرادهم أن لا كفر إلا بالقول ممن دخل في زمرة المسلمين لا نحو الفلاسفة واليهود والنصارى ونحوهم من سائر ملل الكفر، وبطلان ما قالوه معلوم لأن المنافق كافر بنص الكتاب وهو مقر بلسانه، ولأن المعلوم أن من اعتقد إلهاً مع الله تعالى فهو كافر وإن تبرأ من سائر الأديان ودان بدين الإسلام.

وخالف في الثاني: أبو هاشم وقال: القول وحده لا يدخله كفر وإنما يقع الكفر بما ينضم إليه من اعتقاد أو غيره، على ما حكاه عنه النجري، ولعله لا يقول ذلك إلا فيمن دخل في دين الإسلام فلا يكفر بقول كفري حتى يعتقده أو يفعل ما يدل على اعتقاده كالسجود لغير الله، فأما من كان خارجاً عن الإسلام فلا يخالف في كفره وإن لم يعتقد أو يفعل شيئاً من الأمور الكفرية.

وخالف في الثالث: الأشاعرة على ما حكاه النجري عنهم فقالوا: لا كفر بفعل الجوارح مهما كان القلب مصدقاً بالله ورسوله وما جاء به محمد صلى الله عليه وآله وسلم ضرورة، ولعل ذلك إلزام لهم لا تصريحاً منهم، فإن صح عنهم ذلك قلنا: السجود لغير الله تعالى كفر بلا ريب وإن لم يعتقد إلهيته.

وخالف في الرابع: أبو علي وقال: لا كفر بعدم العلم بالله تعالى وبنبوة محمد صلى الله عليه وآله وسلم، وإنما الكفر هو في ترك العلم بذلك، والترك عنده فعل يُكَفَّر به، وهو خلاف في العبارة محافظةً منه على أصله أن التروك أفعال وإن جهة أن لا يفعل المكلف شيئاً لا تكفي في استحقاق المكلف العقاب أو الثواب حتى يترك فيكون الترك فعلاً يستحق العقاب أو الثواب عليه، قال الإمام المهدي عليه السلام في الرد عليه: قلنا من لم يعرف الله تعالى مع التمكن من معرفته كفر إذ هو جهل بالله تعالى وهو كفر إجماعاً، قال النجري رحمه الله تعالى: واعلم أن أبا علي يوافق في كفره لكنه يعلقه بالترك لا بالنفي، وأبو هاشم بالنفي، فالاحتجاج عليه بمثل هذه الحجة قليل الجدوى، وإنما يبطل مذهبه بما ثبت من أن النفي يصلح جهة للاستحقاق.

قلت: وكلام النجري فيه نظر، لأنه يظهر ثمرة الخلاف بين الشيخين فيما إذا فرضنا شخصاً لم يخطر بباله حدوث العالم وثبوت صانعه بنفي ولا إثبات بل هو عن هذا الأمر مغرب، فأبو هاشم يحكم بكفره لجهله بالله تعالى وإن لم ينفه لأنْ لا يفعل جهة كافية، وأبو علي لا يحكم بكفره حتى يترك العلم ولا يتحقق الترك إلا بعد خطور المتروك بالبال فمتى خطر بباله أمكن تركه، لأن ترك ما لا يخطر بالبال مستحيل، وإلا لزم أنا تاركون كلما لا نعلمه وهذا لا يصح، وإنما الذي يصح أن يقال: لم نفعل ما لا نعلمه، وحينئذ تعرف أن احتجاج الإمام عليه السلام قوي لتناوله صورة المثال، لكن الحكم بالكفر على من هذا حاله مما يحتاج إلى دليل، لأن تكليف الغافل مستحيل من قبيل منافاة العدل والحكمة، وقد أشار الإمام عليه السلام إلى معنى هذا بقوله: مع التمكن، ولا تمكن إلا مع خطور الأمر بالبال، فلا بد من تحقيق الكلام في ذلك حتى ينـزاح الإشكال.

فأقول: قال الإمام المهدي عليه السلام في غرر الفوائد شرح نكت الفرائد ما لفظه: فإن قلت: فإن لم أظن عقاباً، قلت: لا بد أن تظنه بأن تسمع واعظاً أو قاصاً أو ترى تهليك الأمم بعضها لبعض فتقول في نفسك لا نأمن أن يكون لك صانعاً صنعك ومدبراً دبرك إن أطعته أثابك وإن عصيته عاقبك أو نحواً من ذلك، فإن لم يحصل لك شيء منها فالواجب على الله تعالى ينول الخاطر، والنول: كلام خفي يلقيه الله تعالى في باطن سمعك أو في ناحية صدرك مثل ما قدمنا، وإلا كان تكليفه لنا كتكليف الساهي والنائم وذلك قبيح والله يتعالى عن فعله انتهى كلامه والمسك ختامه.

وأي ختام وبه يندفع الإشكال بأن يقال: المراد من الجهل الذي يتفرع عليه التكفير هو الجهل بالله تعالى بعد أن يخطر بالبال ما عنده يلزم التفكر في العالم ويحصل بحدوثه وإثبات الصانع وكمال صفاته فمتى خطر ذلك بالبال، ثم ترك النظر الموصل إلى العلم فهو جاهل بالله تعالى جهلاً يمكن معه المعرفة فيتناوله التكفير بالجهل المذكور،ومتى لم يخطر ذلك بباله حتى مات،وهذا لا يتأتى إلا فيمن لم يكمل عقله كالصبي والمجنون فيسقط التكليف عنه حينئذ، ولا يتأتى ذلك فيمن كمل عقله بأن أدرك علوم العقل العشرة وكان من أهل الدهاء والذكاء، فلا بد أن الله تعالى قد أنذره وأبلغه الحجة على أي وجه كان، ولو كما قال الإمام عليه السلام : فالواجب على الله تعالى أن ينول الخاطر الخ كلامه، وقد قال تعالى: ﴿وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً ﴾{الإسراء:15}، ﴿وَإِنْ مِنْ أُمَّةٍ إِلا خلا فِيهَا نَذِيرٌ ﴾{فاطر:24}، ﴿وَجَاءَكُمْ النَّذِيرُ ﴾{فاطر:37}، والنذير: يشمل الرسول وغيره من الأمارات التي يحصل بها الإنذار والتحذير، وحينئذ فيكون الخلاف بين الشيخين هو عند أن يخطر ببال المكلف ما عنده يلزم التفكر والنظر فلم يحصل التفكر والنظر، فقال أبو علي: هو تارك والترك فعل فيستحق العقاب عليه، وقال أبو هاشم: هو تارك أيضاً والترك ليس بفعل يستحق العقاب لأجله، ولكن يستحق العقاب للجهل مع التمكن، ولا خلاف بينهما في كفره، لكن خالف أبو علي أن العقاب هو على الجهل، ولعله إنما خالف في أن العقاب هو على الجهل لئلا يلزم تكفير وعقاب من جهل ذلك على خلاف الوجه المذكور بأن لم يخطر له الأمر على بال أصلاً، وقد قدمنا أن حصول ذلك لا يتأتى، وبهذا ينـزاح الإشكال وإلى الله المصير وعليه الاتكال.


مسألة: في أدلة وقوع الكفر

مسألة: والذي يدل على أن الكفر يقع بأحد الوجوه الأربعة المذكورة أنه لا خلاف بين المسلمين في تكفير جميع الفرق الخارجة عن الإسلام، وهو أيضاً معلوم من دين النبي صلى الله عليه وآله وسلم ضرورة، والخارج عن الإسلام لا يخرج عنه إلا بأحد الوجوه الأربعة أو اثنان منها أو أكثر، فلزم أن كل واحد منها كاف في حصول الكفر، لأن المكلف يصير كافراً بخصلة واحدة من خصال الكفر، فإذا كانت الخصلة الواحدة من خصال الكفر كفراً فبالأولى النوع الذي يدخل تلك الخصلة تحته، كالقول فإنه تعالى يقول: ﴿لَقَدْ كَفَرَ الَّذِينَ قَالُوا إِنَّ اللَّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ ﴾{المائدة:17}، وكذلك الاعتقاد المخالف لإثبات الصانع جل وعلا أو المقتضي إنكار شيء من صفاته الواجب له ككونه قادراً عالماً حياً قديماً أو مشابهته لخلقه أو اعتقاد كذب نبي أو نحو ذلك، فإنه أعظم من القول في اقتضائه الكفر، لأن القول إنما كان كفراً لدلالته على الاعتقاد الكفري بدليل أنه لا يكون كفراً من المكره والحاكي.

وأما الفعل: فالذي يدل على أنه يقع الكفر به إجماع المسلمين على كفر قاتل النبي عمداً بل من خرج عليه.

وأما الجهل بالله تعالى وما يجب له من الصفات والعدل وصدق النبي صلى الله عليه وآله وسلم، فإن كان مركباً كأن يعتقد نفيه تعالى أو ما يجب له من الصفات أو يضيف العالم أو شيئاً من أجرامه أو أعراضه الضرورية إلى غيره تعالى، فقد دخل في قسم الاعتقاد وإن كان بسيطاً بأن لم يعلم حدوث العالم ولا ثبوت الصانع ونبوة النبي مع التمكن من ذلك، فالذي يدل على كونه كفراً إجماع المسلمين على كفره وأنه خارج عن الإسلام.


مسألة: لا تكفير ولا تفسيق إلا بدليل قطعي

مسألة: ولا تكفير ولا تفسيق إلا بدليل قطعي لأن الظن لا يغني من الحق شيئاً، ولأن في التكفير إضراراً بالغير لما يلزم معه من المعاداة، وجواز السبي، والقتل للنفس، والإنتهاب للمال، وإحرام الميراث، وفسخ نكاح مختلفي الملة ونحو ذلك من الاضرارات، وأصل الضرر القبح عقلاً فلا يباح إلا بدلالة قطعية لا ظنية.

لا يقال: هذا منقوض بأنكم أوجبتم العمل بشاهدين على الكفر وبالإقامة في دار الكفر فحكمتم بكفر من شهد عليه بالكفر أو كان مقيماً في دار الكفر لا لعذر وكلاهما إنما يفيدان الظن بكفر المشهود عليه أو المقيم لا العلم.

لأنا نقول: قد دل الدليل القطعي على وجوب العمل بالشهادة والحكم بكفر من أقام في دار الكفر، فهو إثبات للإكفار بدلالة قطعية وإن كان إنما يتناول شخصاً معيناً بالظن كما في إثبات الحدود فإنها ثابتة بأدلة قطعية، وإن كان من أقيم عليه الحد إنما ثبت عليه بما يقتضي مجرد الظن وهو الشهادة أو الإقرار، وهذا فيمن لم يتميز حاله فتجري عليه أحكام الكفر، وأما المعاداة والبراءة منه فلا تجوز إلا مع القطع بكفره، ثم لا بد مع كون الدليل قطعياً أن يكون سمعياً، فلا يثبت التكفير والتفسيق بالعقل لأنه لا محال له في إدراك الأسماء والأحكام الشرعية إلا بواسطة الشرع وهو النص أو الإجماع على أن المعصية الفلانية كفر، قيل: والقياس القطعي وهو ما نُصَّ على علته، وثبوت العلة في الأصل والفرع قطعاً كأن ينص الشارع على كفر من كذب النبي صلى الله عليه وآله وسلم في تحريم الخمر بكونه كذبه فيقاس عليه من كذبه في تحريم الزنا، وهذا وإن كان في هذا المثال واضحاً جلياً فقد لا يطرد القياس كمن كذبه صلى الله عليه وآله وسلم في قوله:كل ذلك لم يكن، حين سلم على ركعتين، إذا اعتقد أن الخبر كذب لا إذا صرح بأن قال له صلى الله عليه وآله وسلم: كذبت، - يعني عمداً - فلا يبعد كفره والله أعلم.


التكفير باللازم والاستنباط

وأما التكفير باللازم والاستنباط، فهما أبعد من التكفير بالقياس الجلي لإمكان دفع اللزوم وتطرق الخطأ إلى الاستنباط، فلا يجوز التكفير بهما ما لم يكن اللزوم قطعياً لا يمكن دفعه كأن ينص الشارع على كفر من اعتقد مع الله تعالى ولداً، فيلزم منه تكفير من اعتقد معه صاحبة أو العكس.


مسألة: هل يجوز كفر لا يدلنا الله تعالى عليه؟

مسألة: اختلف المتكلمون هل يجوز كفر لا يدلنا الله تعالى عليه؟ وللمسألة طرفان: أحدهما: لا يدخلنا الله تعالى على كون الفعل الفلاني كفر وهو عنده تعالى كفر. والثاني: أن يقع ذلك الفعل من شخص بين أظهرنا ولا يدلنا الله تعالى أنه فعله.

أما الطرف الأول: فقال جمهور المتكلمين: لا يجوز كفر ولا يدلنا الله تعالى على كونه كفراً، وقال المؤيد بالله والإمام يحيى عليهما السلام والبستي من أصحابنا وأبو الحسين وابن الملاحمي وأبو رشيد من المعتزلة: يجوز ذلك.

حجة الجمهور: أن الله تعالى تعبدنا بأحكام تتعلق بالكافر من وجوب قتاله وتحريم الموارثة وأكل ذبيحته ومناكحته والدفن في مقابر المسلمين والصلاة عليه والاستغفار له، فإما أن يكون ذلك عاماً في كل كفر لزم أن يبين لنا كل كفر فلا يجوز كفر لم يبينه لنا وهو المطلوب، وإما أن يكون ذلك خاصاً بكفر دون كفر لزم أن يبين الكفر الذي تلزم فيه تلك الأحكام وأن يبين الكفر الذي لا تلزم فيه، فلزم بيانه والدلالة عليه بكل حال.

وحجة الآخرين: أنا إنما تعبدنا بهذه الأحكام لمصلحة يعلمها الله تعالى، ومن الجائز أن تتعلق هذه المصلحة بكفر دون كفر فلا تلزم الدلالة على كفر بعد أن بين جميع المحرمات، لأن المصلحة العامة هي في بيان جميع المحرمات لا في بيان أن هذه كفر وهذه غير كفر، لما في ذلك من لزوم الإغراء بما ليس بكفر، قيل عليه لا يلزم الإغراء لجواز كونه فسقاً فتجويز كونه فسقاً صارف عن الإغراء.

ويمكن الجواب: أن تجويز كونه فسقاً يلزم معه تجويز كونه غير فسق فلا ينـزاح لزوم الإغراء، وهذا جيد ويؤيده أن الجمهور جوزوا ثبوت فسق لا يدلنا الله على كونه فسقاً وقالوا: لا يلزم من تعيين بعض ما هو فسق الإغراء بما عداه، لأن ما عداه يجوز كونه فسقاً وكونه غير فسق، فيقال ملتبس ولا يقال صغيرة، حتى يلزم الإغراء بفعله بل يلزم اجتناب الجميع، فيقال لهم: فجوزوا في الكفر كذلك، فإن فرقوا بأن للكفر أحكاماً مخصوصة تعبدنا بها، قيل لهم: وكذا الفسق تعبدنا الله بأحكام تتعلق به من رد شهادة الفاسق ونصبه إماماً أو حاكماً وعدم الكفاءة للمؤمن ومعاداته والبراءة منه وجواز لعنه وغير ذلك، وقد تمحلوا للجواب بأن قالوا: إن هذه الأحكام ليست لأجل الفسق بل شرعها الشارع في حق الفاسق لما يتعلق بها من مصالح المسلمين، فيقال: وكذلك الأحكام المتعلقة بالكافر فما أجابوا به فهو جوابنا.

وأما الطرف الثاني: فلا خلاف يعلم بينهم أنه يجوز أن يفعل المكلف ما هو كفر ولا يطلعنا الله تعالى عليه إذ لا وجه يقتضي وجوب أن يطلعنا الله عليه.

فإن قيل: بل لإجراء تلك الأحكام عليه.

قلنا: تلك الأحكام لا تلزمنا في حقه إلا إذا علمنا كفره، فمن أين الدليل أنه يجب على الله تعالى أن يعلمنا بكفره بل من الجائز أن المصلحة في ستره ومعاملته معاملة المسلمين ليكون أقرب إلى الصلاح وأبعد عن الأياس وعدم الفلاح وهذا لا إشكال فيه، ومنه تؤخذ تقوية قول المؤيد بالله عليه السلام ومن معه في الطرف الأول بأن يقال: من الجائز أن لا يدل أن المعصية الفلانية كفراً بل المصلحة في تحريمها وعدم النص، والدلالة على كونها كفراً ليكون مرتكبها أقرب إلى الصلاح وأبعد عن الأياس وعدم الفلاح.

لا يقال: فيلزم ذلك في كل كفر إذ ما من معصية على هذا إلا ويجوز أن المصلحة في عدم الدلالة على كونها كفراً.

لأنا نقول: أما ما قد نص الشارع أو أجمع على كونه كفراً فلا شك أن المصلحة في النص عليه، وإنما كلامنا فيما لم ينص عليه أو لم يجمع عليه، فيُجَوَّز أن المصلحة في عدم الدلالة على كونه كفراً والله أعلم.


التكفير بالتأويل وعدمه

ويتفرع على هذه المسألة والله أعلم صحة التكفير بالتأويل وعدمه، فعلى قول الجمهور صح التكفير بالتأويل لأنه مما قد دل عليه الشارع فَيُكَفَّر المتأول من أهل القبلة، وعلى قول المؤيد بالله ومن معه: لا يصح التكفير بالتأويل لأن المتأول وإن ذهب إلى مذهب مقطوع ببطلانه لدينا فيجوز أن يكون عند الله كافراً ولا يعلمنا بكفره، ويجوز أن لا يكون كافراً ولا يعلمنا بعدم كفره، فلا يقطع فيه بكفر ولا عدمه، فمن ثمة ذهب المؤيد بالله والإمام يحيى عليهما السلام وأبو الحسين وابن الملاحمي إلى: عدم تكفير المجبرة، لكن القرشي رحمه الله تعالى وافق الجمهور في أنه لا يجوز كفر لا دلالة عليه،ووافق المؤيد بالله ومن معه في عدم إكفاره المجبرة، فيمكن أن التفريع غير مسلم وأن لا تلازم بين المسألتين والله أعلم.


مسائل: في الكفر والفسق

مسألة: حكى النجري عن أصحابنا وأكثر المعتزلة: أن عقاب أدنى كفر أكثر من عقاب أعظم فسق، فعقاب من استحل كبيرة ولم يفعلها قط أعظم من عقاب من استمر على ارتكابها طول عمره ولم يستحقها قط، واستدلوا على ذلك بأنه قد ثبت بأن للكافر أحكاماً غليظة إذ تستباح بسببه الأرواح والأموال وينفسخ به النكاح ونحو ذلك، ولم يثبت للفسق هذه الأحكام.

وقال الإمام الشرفي عليه السلام شارح الأساس: إن اعتقاد المتلبس بالإسلام العارف للشرائع والمقر بها وهو مع ذلك يتجارى على الله بالفواحش أعظم من عقاب الجاحد، لأنه يكون حينئذ كالمستهزىء بالله تعالى والمقابل لما فضل الله به وأنعم عليه من فضيلة العلم ومعرفة الشرائع بالكفر بها والعصيان ولقوله تعالى: ﴿يَانِسَاءَ النَّبِيِّ مَنْ يَأْتِ مِنْكُنَّ بِفَاحِشَةٍ مُبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ ﴾{الأحزاب:30}، وقوله تعالى في نبينا صلى الله عليه وآله وسلم: ﴿إِذًا لأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ﴾{الإسراء:75}، وقوله صلى الله عليه وآله وسلم: " والذي نفس محمد بيده للزبانية من الملائكة أسرع إلى فسقة حملة القرآن منهم إلى عبدة النيـران والأوثان فيقولون: يا رب بُدِءَ بنا سُورع إلينا يا رب، فيقول الرب تبارك وتعالى: ليس من يعلم كمن لا يعلم " رواه عن أمالي أبي طالب.

قلت: الأظهر والله أعلم أنه لا ينبغي إطلاق القول في الجانبين، بل يمكن أن يكون في بعض الفسق ما عقابه أكثر من أدنى كفر كمن قتل النفوس وقطع السبيل وظلم الأيتام وبالغ في ارتكاب الفواحش وإن لم يأتي بخصلة كفرية، هذا وقد قال تعالى: ﴿وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ ﴾{غافر:46}، وهذا يدل أنما ذكره الإمام الشرفي عليه السلام ليس على إطلاقه، وقال تعالى:﴿سَلْ بَنِي إِسْرَائِيلَ كَمْ آتَيْنَاهُمْ مِنْ آيَةٍ بَيِّنَةٍ وَمَنْ يُبَدِّلْ نِعْمَةَ اللَّهِ مِنْ بَعْدِ مَا جَاءَتْهُ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ﴾{البقرة:211}، وقال تعالى لما طلب حواريوا عيسى عليه السلام المائدة: ﴿إِنِّي مُنَزِّلُهَا عَلَيْكُمْ فَمَنْ يَكْفُرْ بَعْدُ مِنْكمْ فَإِنِّي أُعَذِّبُهُ عَذَابًا لا أُعَذِّبُهُ أَحَدًا مِنْ الْعَالَمِينَ﴾{المائدة:115}، أي يكفر شكرها وإن لم يكفر صريحاً وهو الفاسق، وهذا يدل على أن ما ذكره أهل القول الأول ليس على إطلاقه، غير أن المعلوم أن الكفر على الجملة أكثر عقاباً من الفسق على الجملة.

وأما ما استدل به أهل القول الأول: بأن للكافر أحكاماً غليظة إذ تستباح به الأرواح والأموال وينفسخ به النكاح، فمعارض بأنه قد يكون في الفسق مثل ذلك كقتل القاتل عمداً ورجم الزاني المحصن وأخذ مال الباغي فيما أجلب به إلى المحطة وفسخ نكاح المتلاعنين وتحريم ميراث القاتل مورثه عمداً ونحو ذلك، ولأنه قد حكم عليه بما هو أشد من ذلك وهو نار جهنم نسأل الله السلامة.

مسألة: قال أئمتنا عليهم السلام وجمهور المعتزلة: ويصير المكلف كافراً بخصلة واحدة من خصال الكفر، ولا يصير مؤمناً بخصلة واحدة من خصال الإيمان.

قال النجري رحمه الله تعالى: فإن قيل: فما الفرق فإن المؤمن والكافر اسمي فاعل واسم الفاعل مشتق من فعله قل أو كثر كالضارب لمن فعل ضرباً ما، وقد جريتم على القياس في الكافر إذ سميتموه كافراً بخصلة واحدة، وخالفتموه في المؤمن إذ حكمتم أن لا يكون مؤمناً ولو فعل خصالاً كثيرة من الإيمان ؟ قال: والجواب: أن المؤمن والكافر وإن كانا في الأصل مشتقين لكنهما قد صارا في الشرع غير مشتقين بل اسمين لمن يتصف بصفات مخصوصة، فالمؤمن اسم لمن يستحق الثواب، والكافر لمن يستحق أعظم أنواع العقاب الخ ما ذكره.

وقال شارح الأساس عليه السلام : والحق أن ذلك إنما هو لعدم نقل تسمية الكافر دون المؤمن فتأمله انتهى.

قلت: وكلا الجوابين فيه نظر، أما الأول: فلإنكار اشتقاقهما، والمعلوم أن اسم الفاعل مشتق من فعله بضرورة القاعدة العربية فلا وجه لإنكار اشتقاقهما بعد النقل من المعنى اللغوي إلى المعنى الشرعي، لكن يقال: هما مشتقان من المعنى الشرعي الذي نقل إليه اسم الإيمان واسم الكفر، فالإيمان نقل إلى الإتيان بالواجبات واجتناب المحرمات، والكفر إلى معصية مخرجة من الملة،وهي جحد الباري تعالى أو الجهل به أو بشيء من صفاته التي يتميز بها عن غيره أو إثبات ثان له أو سبه أو تكذيب نبي له أو رد ما علم من الدين ضرورة، فأولاً كان المؤمن والكافر مشتقين من معناهما اللغوي وهو التصديق والتغطية ثم بعد النقل للإيمان والكفر إلى المعنى الشرعي صارا مشتقين منه،وهو ما ذكر فلا وجه لإنكار اشتقاقهما بعد النقل، لأنه يلزم عليه مؤمن من دون إيمان وكافر من دون كفر، لأنهما إذا لم يكونا مأخوذين من الإيمان والكفر صح ثبوتهما من دونهما إذ لا معنى للاشتقاق إلا الموافقة في الحروف واتحاد المعنى، فظهر ضعف ذلك الجواب ولعله يبنيه على القول بالموازنة مع أنها لا يستقيم على القول بها فتأمل.

وأما الجواب الثاني: فلما فيه من إنكار نقل حقيقة الكفر عن معناه اللغوي وهو التغطية أو الإخلال بالشكر، وقد علم أن الشارع قصره على تغطية مخصوصة وإخلال مخصوص وأنهما لم يبقيا على إطلاقهما في أصل اللغة وعرفها في كل تغطية أو إخلال بشكر، وإلا لزم أن من أنكر صنيعة أو معروفاً من أخيه المؤمن أو غيره أن يكون كافراً شرعاً لتغطيته إياها أو إخلاله بشكرها وذلك معلوم البطلان فتأمل.

وقد خالف بعض الخوارج فقالوا: بل يصير المكلف كافراً بفعل أي كبيرة كالزنا وشرب الخمر ونحو ذلك.

لنا: الإجماع على معاملة النبي صلى الله عليه وآله وسلم ومن بعده من الأئمة والخلفاء على عدم معاملة الزاني وشارب الخمر ونحوهما معاملة الكفار.


مسألة: في جملة أصول الدين

مسألة: اعلم أنه قد تقرر بضرورة الدين جملة لا يمكن أحد من المسلمين إنكارها ولم يخالف فيها أحد منهم وهي: أن العالم محدث، وأن له صانعاً، وأنه قادر، عالم، حي، سميع بصير، قديم، واحد لا ثاني له لا يشبه الأشياء ولا تشابهه، غني لا تجوز عليه الحاجة ولا صفات النقص، وأنه عدل حكيم لا يظلم ولا يفعل الكذب ولا العبث ولا السفاهة، وأن محمداً صلى الله عليه وآله وسلم نبي صادق ورسول حق وجميع ما جاء به حق ثابت لا باطل ولا مرية فيه.

فهذه جملة أصول الدين ولا خلاف بين المسلمين في كفر من خالف شيء من هذه الجملة قولاً واعتقاداً، فلهذا لم يقع اشتباه ولا خلاف في كفر الفرق الخارجة عن الإسلام كالمعطلة والدهرية والفلاسفة واليهود والنصارى والمجوس وعباد الأصنام وسائر المشركين، وإنما وقع الاشتباه والاختلاف في كفر من خالف وأخطأ في شيء من سائر مسائل أصول الدين الآخرة خطأً يعود إلى نقض شيء مما ذكر في هذه الجملة وهو من أهل القبلة غير متدين بما عدا الإسلام وهو المعبر عنه بكافر التأويل، والأول يعبر عنه بكافر التصريح لأنه مصرح بالكفر وقائل به معتقد له بخلاف من أخطأ من هذه الأمة خطأً يؤول إليه وليس بمصرح به ولا قائل به ولا معتقد له، فتبين لك الفرق بين كفر التصريح وكفر التأويل، وبين كافر التصريح وكافر التأويل عند من قال به.

وقد اختلف في إثبات كفر التأويل على قولين، فقال به جمهور أئمتنا عليهم السلام وجمهور المعتزلة وقليل من أهل الجبر، ونفاه أبو حنيفة والشافعي وجمهور المجبرة مطلقاً على ما حكاه عنهم القرشي، وهو في القلائد عن أبي حنيفة، وفي شرحها للنجري عن أبي الحسين وابن الملاحمي والرازي والأشعري، قال: وبه قال الإمام يحيى وروي عن المؤيد بالله عليهما السلام، وحكى في الأساس عن الجاحظ وأبي مضر والرازي أنه معفو عن المخالف للحق الغير المعاند مطلقاً أي سواء خالف ما علم من الدين ضرورة أم لا، فيفهم منه أن المعاند لا يعفا عنه لكن ينظر هل يكفر أم لا عندهم، واختار عليه السلام تفصيلاً جيداً بأن قال: والحق أن المخطيء إن عاند فهو آثم، قال الشارح: مطلقاً، أي سواء خالف ما علم من الدين ضرورة أم لا، فالإثم واقع به لا محالة للخطأ عناداً، ولا دليل على كفره إن لم يخالف ما علم من الدين ضرورة، وإن خالف ما علم من الدين ضرورة فهو كافر لأنه مكذب لله ولرسوله صلى الله عليه وآله وسلم، وكذلك إن لم يعاند ولكن خطؤه مؤدياً إلى الجهل بالله تعالى كالمجسم عن شُبَه أخذها من ظواهر القرآن والأحاديث المروية عن النبي صلى الله عليه وآله وسلم فإنه كافر عنده عليه السلام لأنه يعتقد التأثير ويعبد غير الله فصار كالوثنية والمنجمة والطبائعية، ولا خلاف في كفرهم مع نظرهم واجتهادهم، ولو فرض عدم عنادهم فهذا حاصل ما ذكره عليه السلام ، لكن ما ذكره عليه السلام في كفر المجسم من باب التكفير بالقياس على الوثنية والمنجمة وفيه ما فيه والله أعلم.

ثم قال عليه السلام : ومن أخطأ في غير ذلك بعد التحري في طلب الحق فمعفو عنه لقوله تعالى: ﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ ﴾{الأحزاب:5}، ولم يُفَصِّل.

قلت: وتمام الاحتجاج على ذلك بقوله تعالى: ﴿وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ ﴾{الأحزاب:5}.

قال عليه السلام :وقوله صلى الله عليه وآله وسلم: " رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه " ولم يُفَصِّل.

يعني بين المسائل الاعتقادية وبين العملية، وللإجماع على أن من نكح امرأة في العدة جهلاً غير آثم مع أنه قد خالف ما علم من الدين ضرورة، فهذا تفصيل الخلاف بين العلماء رحمهم الله تعالى في كفر التأويل.


مسألة: في وجه الاختلاف في كفر التأويل

ولا بد في تتميم الفائدة وإكمال المسألة من ذكر بحث يتعلق بما ذكر من الخلاف في كفر التأويل لئلا يحصل الإشكال في بعض مسائل التكفير الآتية بالنظر إلى الأقوال المذكورة في هذه المسألة وتنـزيلها عليها ورد فروع المسائل وإرجاعها إليها وهو:

أن يقال: قد قلتم: إن من استحل ما علم من الدين ضرورة كشرب الخمر والزنا ونكاح المحارم صار كافراً ولم يخالف فيه من نفى التكفير باللازم أو التأويل، وكذلك من أنكر وجوب الصلاة أو الزكاة أو نحو ذلك مما علم من الدين ضرورة تحريمه أو وجوبه وإن كان من أهل القبلة والصلاة، وكذلك من قتل نبياً أو سبه لا خلاف في كفره وإن كان من أهل القبلة، وليس هذا داخلاً في الجملة التي مر ذكرها وحصرتم كفر التصريح عليها، فكيف وقع الاختلاف في كفر التأويل والتكفير باللازم مع الاتفاق على اكفار من ذكرنا، ولم يكن معدوداً في جملة كفر التصريح التي مر ذكرها، فليس يخلو هذا الكلام عن الإشكال والتناقض ؟

والجواب والله الموفق للصواب: يؤخذ من كيفية دلالة اللفظ على ما دل عليه بالمنطوق، وقد قسم أهل الأصول دلالة اللفظ إلى ثلاثة أقسام: مُطَابقةٍ، وتضمنٍ، والتزامٍ:

فالأول: دلالة اللفظ على تمام ما وضع له من دون زيادة ولا نقص، كدلالة إنسان على الحيوان الناطق، وكدلالة الحيوان الناطق على الإنسان.

والثاني: دلالة اللفظ على بعض ما وضع له كدلالة الإنسان على الناطق أو على الحيوان، وكدلالة الكل على الجزء الداخل فيه.

والثالث: دلالة اللفظ على لازم ما وضع له كدلالة الإنسان على الضاحك، فالأولان من قسم الصريح الذي لا يحتمل اللفظ معنى غيره، الأول فيما وضع له، والثاني في بعض ما وضع له، ومثل ذلك لفظة عشرة فإنها تدل على الخمستين أو خمسة أزواج أو أربعتين ونصف بالمطابقة - يعني من دون زيادة ولا نقصان - ولا احتمال لغير ذلك، وتدل على التسعة فما دونها إلى الواحد بالتضمن، فمهما أقر مقر بعشرة دراهم علم أنه مقر بدرهم فما فوقه إلى التسعة بالتضمن وإلى العشرة بالمطابقة، والثالث ليس من قسم الصريح وإن كان من قبيل المنطوق فيعبر عنه باللازم، ثم إذا كان اللازم خاصاً بالملزوم لا يعدوه إلى غيره كدلالة ضاحك على الإنسان صار كالأولين في عدم احتمال غير الإنسان، وتصير دلالته قطعية وإن لم يكن خاصاً بالملزوم كدلالة ماش على الإنسان صارت الدلالة محتملة، لأن الماشي قد يكون غير إنسان كالفرس.

ومن هنا يظهر وجه الاختلاف في صحة التكفير باللازم من عدمه، وصحة كفر التأويل من عدمه، وسبب الاختلاف في كفر المجسمة والمجبرة والمرجئة والمطرفية والرافضة والخوارج والمقلدة، دون من رد ما علم من الدين ضرورة كإثبات المعاد ومن سب نبياً أو قتله أو استحل ما علم من الدين ضرورة تحريمه أو أنكر وجوب ما علم من الدين وجوبه ضرورة مع كون الكل من أهل القبلة ومن أهل الصلاة لا ينتمون إلى غير الإسلام، فمن لم يُكَفِّر المجسمة والمجبرة وغيرهما من السبع الفرق المذكورة نَظَرَ إلى أن ذلك تكفير باللازم، واللازم قد يتطرق إليه الاحتمال كما ذكرنا، وجعل تكفير من رد ما علم من الدين ضرورة ونحوه مما ذكر راجع إلى التكفير بالصريح لأنه داخل ضمناً في الجملة المذكورة إذ من جملتها تصديق النبي صلى الله عليه وآله وسلم في كل ما جاء به ضرورة، وأن قتل النبي وسبه كفر، وهذا لم يصدقه صلى الله عليه وآله وسلم فيما جاء به أو فعل ما هو كفر وهو القتل أو السب للنبي، فيجب أن يكون كافر تصريح لا كافر تأويل ولا باللازم، ومن كَفَّرَهَم نَظَرَ إلى أن مقالاتهم التي تؤول إلى الكفر الصريح لأن القول بالتجسيم يؤول إلى القول بالتشبيه المذكور في تلك الجملة أن الله تعالى لا يشبه الأشياء ولا تشابهه، والقول بالجبر وأن الله خلق أفعال العباد وأرادها منهم مع ما فيها من الظلم والكذب والعبث وسائر القبائح يؤول إلى القول بنفي العدل والحكمة ووصفه بالظلم والكذب والعبث وسائر القبائح، ويلزم معه أنه ظالم وكاذب وعابث وفاعل قبيح لزوماً لا احتمال لعدمه ولا انفكاك عنه، وقد قدمنا أن اللزوم متى كان كذلك فدلالته قطعية، وهذا كله بناء على أن ما يؤول إلى الشيء أو يلزمه لزوماً غير منفك عنه فهو من الشيء.

والحق أنه ليس منه وإن آل إليه وإلا لزم أن النطفة إنسان وأن العصير خمر وأن الحيوان ميت لأُوِّلَ كل من هذه الأشياء إلى ما ذكر.

وإذ قد نجز الغرض مما يلزم تقديمه من المسائل المتعلقة بالتكفير على الجملة، فلنعد إلى شرح ألفاظ الكتاب وذكر مسائله مفصلة، وقد جمع المؤلف عليه السلام في هذا الفصل كفر التصريح وكفر التأويل وسنُنَبّه إن شاء الله تعالى على كل مما ذكره عليه السلام من أي القسمين هو، ونجعل لكل فرقة من فرق الكفر مسألة على حدتها وبحثاً مستقلاً ليكون الكلام أقرب إلى أخذ مطلوب الطالب.


مسألة: من هو الكافر؟

قال عليه السلام [ فإن قيل: ] لك أيها لطالب الرشاد [ فمن الكافر ؟ ] وما يجب من حقه [ فقل: ] الكافر شرعاً: [ من لم يعلم له خالقاً، ] أو علم له خالقاً لكن اعتقد في الخالق اعتقاداً دل الشرع على أن ذلك الاعتقاد كفراً، وعصى الخالق عصياناً دل الشرع على أن ذلك العصيان كفر، فهذه الثلاثة الأقسام قد شملت جميع أنواع الكفر وملله الصريح منه والتأويل، ولما كان الكفر يثبت للمكلف بخصلة واحدة من خصاله عطف عليه السلام كل خصلة على ما قبلها بأو المفيدة للتنويع وعدم اشتراط الجمع، فمن اتصف بخصلة واحدة من خصال الكفر كفر بلا ريب، فإن جمع إليها غيرها من سائر خصال الكفر كان أشد كفراً.


مسألة: من هم المعطلة؟

المسألة الأولى: في تكفير المُعَطِّلَة وهم: كل من نفى الصانع عز وجل بأن لا يُثْبِت في العالم مُؤثِّراً أصلاً، وهذا لا قائل به إلا السوفسطائية النافون للحقائق، ويعبر عنهم بالتجاهلية، لكن اسم التجاهلية أعم لأنه يتناول ثلاث فرق:

السوفسطائية: وهم أشد الناس تجاهلاً وعناداً وجحداً للضرورات، إذ أنكروا وجود العالم فضلاً عن أن يكون له مُؤَثِّر.

والعَنَدِية: وهم فرقة يحسبون الأشياء على حسب ما هي عند المعتقد لها، فالعالم موجود بالنسبة إلى من يعتقد وجوده معدوم بالنسبة إلى من يعتقد عدمه، وهكذا في كل ما يتناوله الاعتقاد.

والسمنية: وهم فرقة يعتقدون أن لا معلوم إلا المشاهدات دون ما كان طريق العلم به الأخبار المتواترة أو الأدلة النظرية، ذكر معنى ذلك الإمام عز الدين بن الحسن عليهما السلام في المعراج شرح منهاج القرشي رحمه الله تعالى.

وقد أشار المؤلف رحمه الله تعالى إلى تكفير السوفسطائية ومن وافقهم في التعطيل من الفرقتين المذكورتين بقوله: من لم يعلم له خالقاً، وذلك بأن لا يُثْبِت للعالم مؤثراً أصلاً، ومثلهم في نفي الخالق من أقر بالمؤثر لكن يزعم أنه مُؤَثِّر بالإيجاب والذات لا بالاختيار وهم: الفلاسفة والدهرية والطبائعية والمنجمة، فالفلاسفة قالوا: المؤثر فيه علة قديمة، والدهرية: الدهر، والطبائعية: الطبع، والمنجمة: النجوم، وقالوا: العالم قديم غير مُحدَث لقدم المُؤَثِّر فيه، فأشار عليه السلام إلى تكفيرهم جميعاً بقوله [ أو لم يعلم شيئاً من صفاته التي يتميـز بها عن غيره، ] كان حق العبارة أن يقال: أو جهل شيئاً من صفاته الخ، لئلا يلزم أن لا يكفر من علم شيئاً منها وجهل غيره من سائر صفاته تعالى ففي العبارة تسامح، قوله عليه السلام [ من كونه قادراً لذاته، عالماً لذاته، حياً لذاته، ] بيان للصفات التي يمتاز ويتميـز بها عن غيره وهي كونه قادراً لذاته عالماً لذاته حياً لذاته، وقَيَّد هذه الثلاثة بكونها لذاته يحتمل أنه عليه السلام أراد بذلك بيان وجه الامتياز لأن غيره تعالى من الخلق الحيوان قادر حي، وقد يكون عالماً كالمكلف لكن لا لذاته بل لقدرة وحياة وعلم يخلقها الله تعالى لهم، وهذا المحمل لا بد من إرادته، ويحتمل أنه أراد معه الإشارة إلى تكفير من يقول: إنه تعالى قادر وعالم وحي لا لذاته بل لمعان قديمة هي القدرة والعلم والحياة وهي غيره كما يقوله الكُلاَّبِيَّة أو لا توصف بقدم ولا حدوث كما يقوله أو ليست إياه ولا غيره وهي قديمة كما تقوله الأشعرية، وتميزه سبحانه وتعالى عند هؤلاء بقدم هذه المعاني له تعالى وحدوثها لغيره أو بوجوبها له تعالى وجوازها لغيره أو بذاته سبحانه وتعالى أو بقدمه، فالاعتباران الأولان باطلان قطعاً، إذ لا ثبوت لتلك المعاني عند جميع العدلية لمنافاتها التوحيد ولزوم الحاجة إليها، والاعتباران الأخيران صحيحان، وأشار عليه السلام بقوله [ ونحو ذلك من صفاته المتقدمة ] إلى سائر الصفات التي مر ذكرها في باب التوحيد من كونه قديماً، سميعاً، بصيرا،ً غنياً، لا يشبه الأشياء ولا يجوز عليه ما يجوز عليها، واحد في ذاته ولا ثاني له سبحانه وتعالى، [ فمن جَحَدَ شيئاً من ذلك أو شَكَّ ] فهو كافر.

أما الجاحد: فكفر صريح.

وأما الشاك: فينبغي أن يُفَصَّل فيه، فإما أن يكون قائلاً بالشهادتين وشك في كونه تعالى قادراً، عالماً، حياً، سميعاً، بصيراً، قديماً، غنيا،ً واحداً لا يشبه الأشياء، فالشك في ذلك كفر صريح أيضاً يعود على الشهادتين بالنقض والإبطال، ووجودهما كعدمهما بالنسبة إلى عدم الخروج بهما من الكفر، إذ من شرط الإيمان الإذعان والقطع بمضمون الشهادتين واعتقاد صحة ما جاء به الرسول صلى الله عليه وآله وسلم، وهذا لم يحصل مع الشاك لكن حيث قد نطق بالشهادتين وتبرأ من سائر الأديان سوى دين الإسلام فقد حقن بذلك دمه وماله، وليس حاله بأبلغ من حال المنافق الذي هو ناف لمضمون الشهادتين أو أحدهما، فيشمله قوله صلى الله عليه وآله وسلم: " أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله محمد رسول الله، فإن قالوها عصموا مني دماءهم وأموالهم وحسابهم على الله تعالى "، وإن كان لا يشك أن الله تعالى قادر عالم حي الخ، لكن شك هل ذلك لذاته أو لمعان فلا ينبغي تكفيره ولا القطع عليه بإيمان ولا كفر، إذ من أثبت المعاني لم يكفر عند من قال بكفره إلا من باب إلزام أن يكون مع الله إلهاً آخر أو لا يكون واحداً في ذاته أو لزوم حدوثه.

وقد عرفت أن التكفير باللازم فيه ما فيه، فبالأولى من شك هل بمعاني أم لا فلا يجوز تكفيره من باب الأولى، ولا نقطع بعدم الكفر فيهما لما تقدم من جواز كفر لا نعلمه، وإن كان الشاك غير قائل بالشهادتين فكفر صريح.

وقد اختلف في تكفير من أثبت المعاني القديمة: فقال بعض العدلية: بكفرهم لإثباتهم مع الله قديماً، وقال بعضهم: لا قطع بكفرهم لأنهم لم يثبتوا قديماً مستقلاً لأنهم يجعلون تلك المعاني صفة له تعالى، فهو كما يقوله بعض المعتزلة في إثبات الصفات وجعلها أحوالاً.

فإن قالوا: الأحوال لا توصف بقدم ولا حدوث لأنها صفات والصفات لا توصف.

قيل: فكذلك المعاني عند بعضهم لا توصف، وقد حكى القرشي في المنهاج احتجاج من كَفَّر مثبتي المعاني من سبعة أوجه، وحكى ما اعترض به على كل وجه، حاصلها الجميع التكفير باللازم، وقد علمت ما فيه فلا نطيل الكلام بذكرها فلتؤخذ من هنالك والله أعلم.


مسألة: في تكفير المقلدة

المسألة الثانية: في تكفير المُقَلِّدَة، وقد أشار عليه السلام بقوله: [ أو قَلَّدَ، ]، وفي المسألة طرفان:

أحدهما: أن يُقلد المبطل من كافر تصريح أو كافر تأويل، فإن قلد كافر التصريح فلا شك في كفره، وقد نطق الكتاب بذلك قال تعالى: ﴿وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاءُ لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنْتُمْ مُغْنُونَ عَنَّا نَصِيبًا مِنْ النَّارِ o قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ ﴾{غافر:47،48}، وإن قلد كافر التأويل فيما لأجله كفر فللتابع حكم المتبوع، ويمكن أن يقال عليه إن كفر التأويل من حيث هو فيه ما فيه والله أعلم.

الطرف الثاني: أن يُقلد المُحِق، فقال شيخنا رحمه الله تعالى: روي عن القاسم والمؤيد بالله والإمام يحيى والإمام عز الدين والإمام شرف الدين وغيرهم، وهو قول أبي حنيفة والشافعي وأبي الحسين البصري وأبي الحسن الكرخي ومحمود ابن الملاحمي والرازي وأبي الحسن الأشعري وغيرهم: عدم إكفار المقلِّدة، وحكاه الإمام يحيى عليه السلام عن أكثر المتكلمين، وحكى في القلائد عن البصرية: أن المقلِّدَ في معرفة الله تعالى وصفاته وعدله وحكمته ونحو ذلك ليس بمؤمن بل كافر، لأن اعتقاده ليس علماً، وقيل هو مؤمن عندنا ولا ندري ما هو عند الله، وقال أبو القاسم: بل هو مؤمن قطعاً إن وافق الحق لحصول الاعتقاد، ولإجماع الصحابة على إيمان من دخل في الإسلام ناطقاً بالشهادتين من أجلاف العرب الذين لا يهتدون لتحرير دليل ولا حل شبهة.

والأظهر والله أعلم أن المقلِّد إن جزم بما يجب من معرفة الله تعالى وصفاته وعدله ونبوة نبيه حكم بإيمانه وإن لم يعرف الأدلة الموصلة إلى ذلك لأن المقصود منه قد حصل، وإن كان في شك فهو كافر، وإن رجح ذلك ولو استناداً إلى قول العالم لم يعلم وجه لتكفيره مهما كان ناطقاً بالشهادتين متبرئاً من سائر الأديان سوى دين الإسلام.


مسألة: في تكفير المجسمة

المسألة الثالثة: في تكفير المُجَسِّمَة الذين يعتقدون أن الله تعالى جسم ذو أعضاء وجوارح، وقد أشار عليه السلام بقوله [ أو اعتقد أنه ] تعالى جسم [ في مكان أو أنه ] تعالى أجسام متعددة أو جسم واحد [ في كل مكان، ]، وإنما قُدِّر ما ذكر من لفظ الجسم أو الأجسام ليخرج ما إذا اعتقد أن الله تعالى بكل مكان بمعنى: حافظ ومدبر، فذلك من كمال الإيمان كما مر، قال تعالى: ﴿وَهُوَ مَعَكُمْ أَيْنَ مَا كُنْتُمْ ﴾{الحديد:4}، وقال تعالى: ﴿وَلَقَدْ خَلَقْنَا الإِنْسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ ﴾{ق:16}، ﴿مَا يَكُونُ مِنْ نَجْوَى ثَلاثَةٍ إِلا هُوَ رَابِعُهُمْ وَلا خَمْسَةٍ إِلا هُوَ سَادِسُهُمْ ولا أَدْنَى مِنْ ذَلِكَ وَلا أَكْثَرَ إِلا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ﴾ الآية{المجادلة:7}.

واعلم أن المجسم إما أن يفسر ويحقق قوله بالتجسيم بإثبات الجوارح والأعضاء والمكان والحلول فلا خلاف بين أهل البيت عليهم السلام والجمهور من غيرهم أنه كافر،وإما أن يتحاشى عن إثبات الجوارح والأعضاء، ويقول: هو جسم لا كالأجسام كما تقوله الكرامية أو يقول: إن لله تعالى يدين ووجهاً وعيناً ونحو ذلك مما ورد في الآيات المتشابهات والأحاديث ولا يجعلها أجساماً بل يبقيها على ظاهرها من دون تأويل ولا تجسيم كما هو دأب كثير من المتأخرين الذين ينسبون إلى السنة وهو قول جماعة من المحدثين ويزعمون أنه قول السلف الصالح، فقال الإمام يحيى بن حمزة عليه السلام وأبو هاشم وغيرهما من الزيدية والمعتزلة: لا يُكَفِّر إذ لا موجب للتكفير إلا التشبيه وما هذا شأنه ليس بتشبيه وإن كان يلزمه، وأما إذا فسر وحقق التجسيم بإثبات الجوارح والمكان والحلول فليس يلزم منه التشبيه بل هو هو، ولهذا قال الإمام يحيى عليه السلام: المجسمة والمجبرة ليسوا بكفار إلا من أثبت الجوارح والأعضاء، قوله عليه السلام [ أو شك في ذلك، ] أي في نفي التجسيم بأن لم يقطع بأنه تعالى ليس بجسم ولا عرض بل بقي في شك فإنه يكون كافراً، وينظر في وجه تكفيره، وربما يعلل بأنه جاهل بالله تعالى والجهل بالله تعالى كفر.

فيقال: ليس كل جهل بالله تعالى كفر، بل إذا كان جهلاً لا يمكن معرفته تعالى معه، ومن هذا حاله يمكن معرفته بالله تعالى باعتقاد ثبوته تعالى وقدمه وكونه قادراً، عالماً، حياً، غنياً، واحداً، فقد عرفه تعالى معرفة يمتاز بها عن غيره، وإن كان شاكاً في نفي الجسمية فذلك لا يقدح في المعرفة إلا إذا اعتقد الجسمية وحققها بالأعضاء والجوارح.

دليله: أنه وقع الاختلاف بين الموحدين في مسائل من المعارف الإلهية بل بين الأئمة عليهم السلام نحو مسألة سميع بصير هل بمعنى عالم أو بمعنى حي لا آفة به، وكمسألة مدرك، وتفسير الإرادة في حقه تعالى، فكما أن من أخطأ الحق فيها لا يقتضي أنه جاهل بالله تعالى، فكذلك حكم مسألتنا.

ويمكن الجواب بالفرق بين ما ذكره السائل وبين هذه المسألة، بأن هذه المسألة قد دل عليها السمع بقوله تعالى: ﴿لَيْسَ كَمِثْلِهِ شَيْءٌ﴾ {الشورى:11}، ﴿فَلا تَجْعَلُوا لِلَّهِ أَندَادًا﴾ {البقرة:22}، ﴿وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ﴾ {الإخلاص:4}، فالشك في نفي التجسيم هو شك في مضمون مخبر هذه الآيات، ومن شك في مضمون ما أخبر به الله تعالى كفر والله أعلم.


مسألة: في تكفير من أشرك بالله غيره في الإلهية

المسألة الرابعة: في تكفير من أشرك بالله تعالى غيره في الإلهية، وهو مِنْ كفر التصريح، وقد أشار إليه عليه السلام بقوله [ أو اعتقد له ] تعالى [ شريكاً ] في الإلهية أو في استحقاق العبودية أو قال بالتثليث أو اعتقد أن غيره تعالى موجود لذاته أو قادراً أو عالماً أو حياً لذاته لا بفعله تعالى أو أثبت مع الله قديماً مستقلاً أو اعتقد أن غيره تعالى يخلق ويرزق أو ينفع أو يضر بنفسه إلا إذا اعتقد أن الله سبحانه وتعالى يستجيب بالتوسل إليه بعباده الصالحين، وقد دخل في ذلك كفر من اتخذ الأصنام والأوثان أو الملائكة أو أحداً من البشر آلهة أو عبد غير الله تعالى، وكفر اليهود والنصارى بقولهم: عزير ابن الله، المسيح ابن الله. ومن أثبت له سبحانه وتعالى صاحبة أو ولداً، ومن اعتقد في الأصنام أو الأوثان أو النجوم الضر و النفع بنفوسهما فالكل كفر صريح ولا إشكال فيه.


مسألة: في تكفير المجبرة

المسألة الخامسة: في تكفير المجبرة وهم: كل من قال: إن الله تعالى خلق أفعال العباد وأرادها منهم وقضى بها وقدرها عليهم بمعنى: خلقها وأرادها لا بمعنى علمها وقدر أحكامها وكتبها، فالكفر يكون في إنكار ذلك كما يذهب إليه من قال: إن الأمر أُنُف، وإن الله تعالى لا يعلم الأشياء إلا عند حدوثها.

واعلم أن القائلين بأن الله تعالى خلق أفعال العباد وشاءها منهم فريقان:

أحدهما: المشركون الخارجون عن الدين من الأمم الماضية ومن عاصر النبي صلى الله عليه وآله وسلم منهم كما حكى الله تعالى عنهم ذلك بقوله: ﴿وَقَالَ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا عَبَدْنَا مِنْ دُونِهِ مِنْ شَيْءٍ نَحْنُ وَلا آبَاؤُنَا وَلا حَرَّمْنَا مِنْ دُونِهِ مِنْ شَيْءٍ كَذَلِكَ فَعَلَ الَّذِينَ مِنْ قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلا الْبَلاغُ الْمُبِينُ ﴾{النحل:35}، ﴿وَقَالُوا لَوْ شَاءَ الرَّحْمَانُ مَا عَبَدْنَاهُمْ مَا لَهُمْ بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلا يَخْرُصُونَ ﴾{الزخرف:20}، ﴿سَيَقُولُ الَّذِينَ أَشْرَكُوا لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا وَلا آبَاؤُنَا وَلا حَرَّمْنَا مِنْ شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ حَتَّى ذَاقُوا بَأْسَنَا قُلْ هَلْ عِنْدَكُمْ مِنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِنْ تَتَّبِعُونَ إِلا الظَّنَّ وَإِنْ أَنْتُمْ إِلا تَخْرُصُونَ ﴾{الأنعام:148}، فهؤلاء كفار كفر تصريح لشركهم ثم قولهم بالجبر وأنه تعالى أراد منهم الشرك، وتحريم ما لم يحرمه كفر تصريح أيضاً، إذ لم يأخذوا ذلك عن شبهة قرآنية أو أحاديث نبوية أو تنـزيه للباري تعالى عن أن يكون ثمة قادر فاعل غيره كما هو مقصد المجبرة من المسلمين حتى يقال فيه كفر تأويل، ولأنه لا مساغ لكفر التأويل إلا في فرق الإسلام.

الفريق الثاني: المجبرة من المسلمين: ست فرق وهم: الجُهمية،والكلابية، والأشعرية،والضرارية، والبَاقِلاَّنِيَّة، ومن يقول إن الله تعالى خلق شهوة في العبد موجبة للفعل لا يقدر عندها على الترك.

فالأربع الفرق الأُوَل يقولون: إن الله تعالى خلق نفس فعل العبد. ويختلفون في الكسب على حسب ما مر من تفاصيل مذاهبهم في فصل أفعال العباد، والفرقتان الآخرتان لا يقولون: إن الله تعالى خلق نفس فعل العبد، لكنه تعالى عند الباقلانية خلق القدرة الموجبة له، وعند الآخرين خلق الشهوة الموجبة له، ويتفقون الجميع على أن الله تعالى أراد فعل المعصية وشاءها من العبد وقضى بها وقدرها عليه من دون أن يفسروا القضاء والقدر بمعنى: العلم والكتابة، كما هو قول أهل العدل، وكفر هؤلاء جميعاً عند من كفرهم من باب كفر التأويل لا من باب كفر التصريح وإن كان صدوره عن المشركين من كفر التصريح، لأنهم قائلون به رداً على الرسل وتكذيباً لهم فيما بلغوهم من تحريم الشرك وتحريم ما أحل الله تعالى، بخلاف المجبرة من المسلمين فليست علتهم ذلك كما مر ذكره.

وقد أشار المؤلف عليه السلام إلى تكفير من ذهب إلى الجبر من هذه الأمة بقوله [ أو أنه ] تعالى [ يفعل الجَور أو أنه يفعل المعاصي أو يريدها، ]، وبتكفيرهم قال أكثر أئمة أهل البيت عليهم السلام كالقاسِمَين والهادي والناصر وأبو طالب والمنصور بالله وشارح الأساس وحكي عن من ذكر أنهم مصرحون بتكفيرهم،وهو قول الإمام المهدي عليه السلام وغيرهم من أئمة أهل البيت عليهم السلام، بل حكى الإمام أبو عبد الله الداعي عليه السلام إجماعهم على ذلك،وهو قول جمهور أتباعهم الزيدية وكثير من المعتزلة، وقال الإمام يحيى بن حمزة عليه السلام والإمام عز الدين والإمام شرف الدين حسبما حكى ذلك شيخنا رحمه الله تعالى عنهما عليهما السلام وغيرهم من متأخري الأئمة والزيدية وأبي الحسين وابن الملاحمي وابن شبيب من المعتزلة المجبرة مخطئون وليسوا بكفار، واختلفت الأقوال عن المؤيد بالله عليه السلام ، فحكى في شرح الأساس عن الأمير عليه السلام أنه صحح عنه تكفيرهم، ويفهم من عبارة المتـن، وحكى القرشي والنجري وغيرهما عنه عليه السلام عدم إكفارهم،وهو المشهور عنه عليه السلام ، لكن يفهم من عبارة الأساس حيث قال: وفي قديم قَوْلَي المؤيد بالله عليه السلام : المجبرة عصاة وليسوا بكفار أنه رجع عنه والله أعلم.


أقوال المجبرة

واعلم أن المجبرة قاتلهم الله أشر هذه الأمة وأضرها على الإسلام وأهله، وقد جمعوا إلى الجبر ضلالات كثيرة وهي:

· القول بالمعاني القديمة، وذلك يشابه قول أهل العقول القديمة، والأفلاك القديمة، وقول الباطنية في إثبات السابق والتالي، ويشابه قول النصارى بالتثليث وزيادة.

· وقولهم: بالرؤية ويطلبون ذلك من الله تعالى، وذلك يشابه قول الذين قالوا أرنا الله جهرة، وإن اختلف وقت الرؤية فليس لاختلاف الوقت أثر في تصحيح ما هو باطل من الصفات الذاتية والمقتضاة.

· وقولهم: بخلق الأفعال قول المشركين كما مر تحقيقه.

· وقولهم في كل معصية: إنها مخلوقة وواقعة بقدر الله وقضائه وإرادته ومشيئته، فيوافق ما ورد في الأحاديث التي وردت في ذم القدرية.

· وقولهم: يجوز أن يفعل الله تعالى ما هو قبيح في الشاهد ولا يقبح منه سبحانه، فيلزم تجويز الكذب في خبره تعالى فلا يوثق بنبوة نبي ولا خبره ولا صدق الكتاب الذي جاء به، ولا سبيل إلى القطع بصحته بشريعة الإسلام، وأنه صلى الله عليه وآله وسلم خاتم النبيين وأن شرعه ناسخ لما قبله، ولا سبيل إلى القطع بالبعث والمعاد وثبوت القيامة والجنة والنار، لأن الجبر بذلك كله لا يؤمن منه تعالى أن يكون بخلاف الواقع ولا يقبح منه تعالى لأنه غير منهي عن شيء.

· وقولهم: بنفي الحكمة، وذلك يشابه قول من يقول: إن الله تعالى خلق السماوات والأرض وما بينهما باطلاً ذلك ظن الذين كفروا.

· وقولهم: بقدم القرآن، وذلك موافق لما حكى الله تعالى عن الكفار: ﴿وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ﴾{الأحقاف:11}، فموافقتهم في القدم بالصراحة،وفي كونه إفكاً بالاقتضاء، لأنه إذا كان قديماً لم يكن من عند الله ولم يكن كلامه تعالى، لأن القديم لا ينسبه إلى أحد لاستغنائه في وجوده بنفسه فيكون القول بأنه من عند الله وأنه كلامه إفك مبين.

· وقولهم: يجوز إظهار المعجز على مدعي الربوبية والفراعنة والجبابرة دون من يدعي النبوة كاذباً، وذلك يقتضي التسوية في المرتبة بين الأنبياء والفراعنة والجبابرة فلا يلزم متابعة الأنبياء دون الفراعنة والجبابرة، ويلزم التحكم القبيح في جواز إظهار المعجز على النبي دون المتنبي مع أن الله تعالى ليس منهياً عن شيء إن كانت علة القبيح ليست غير النهي.

· وقولهم: بالإرجاء حيث أن منهم من يقطع بعدم عقاب أهل الكبائر، فيوافق قول من حكى الله عنهم ذلك ونسبه إلى غير الحق بقوله: ﴿يأخذون عَرَضَ هَذَا الأدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِنْ يَأْتِهِمْ عَرَضٌ مِثْلُهُ يَأْخُذُوهُ أَلَمْ يُؤْخَذْ عَلَيْهِمْ مِيثَاقُ الْكِتَابِ أَنْ لا يَقُولُوا عَلَى اللَّهِ إِلا الْحَقَّ ﴾{الأعراف:169}.

· ومنهم من يقول: بالخروج من النار، وذلك موافق لقول الكفار من أهل الكتاب: ﴿لَنْ تَمَسَّنَا النَّارُ إِلا أَيَّامًا مَعْدُودَات﴾{البقرة:80}.

· وقولهم: إن الإيمان شرعاً ليس إلا التصديق دون اجتناب المقبحات وفعل الواجبات، فأخرجوا الأعمال عن الإيمان، وذلك موافق لما ورد في ذم المرجئة الذين يقولون: الإيمان قول بلا عمل.

· ومنهم: من يقصر التصديق على القلب دون اللسان، فأخرج الأقوال والأعمال عن الإيمان فكان أشد ضلالة وأبلغ جهالة وأكثر استحقاق للذنب.

· وقولهم: بثبوت الشفاعة للفساق من ناكحي الذكور ومرتكبي أنواع الفجور، وذلك يقتضي الإغراء بالكبائر، وأن لا قلق في فعل أي كبيرة من هذه الأمة.

· وقولهم: بتأخير الوصي عليه السلام والتفضل عليه، وذلك نبذ لكلام الله تعالى وكلام رسوله صلى الله عليه وآله وسلم الوارد في الوصاية والولاية والتفضيل وراء ظهورهم كأنهم لا يعلمون مع تواتر ذلك عند الموالف والمخالف، وموافقة لأعداء الوصي عليه السلام معاوية اللعين وأتباعه والخوارج في إنكارهم للوصي عليه السلام هذه المرتبة.

· وقولهم: باجتهاد معاوية لعنه الله تعالى وأهل الجمل في قتال الوصي، وأن لهم أجر في ذلك مع قول رسول الله صلى الله عليه وآله وسلم له وللزهراء وللحسنين عليهم السلام: " أنا حرب لمن حاربكم "، وتشريكهم الإمامة بين جميع قريش أو جميع الأمة دون حصرها في الآل المطهرين، وذلك يقتضي جواز قتل الأئمة الهادين وأتباعهم إلى يوم الدين.

فانظر أيها الطالب الرشاد رحمك الله تعالى كم لهذه الفرقة الغوية من ضلالات توجب وهن الإسلام، وكم لأهل هذه العقائد الردية من مفاسد جلبت الكفر والضلال على من ضل عن السبيل من سائر الأنام، وقد علم بالاستقراء أن كل مجبر يجمع بين هذه المقالات الفاسدة والعقائد الردية الكاسدة فلا يبعد كفر من جمع هذه العقائد الكفرية والمقالات الفرية من هذه الأمة، غير أن الكفر لما كان اسماً شرعياً والحكم في ذلك إلى الله تعالى، ولسنا مفوضين أن نحكم على من لم ينص عليه الله تعالى ورسوله صلى الله عليه وآله وسلم نصاً جلياً متواتراً أنه كافر، فيحكم فيه بكفر أو عدمه مهما كان منتمياً إلى الإسلام ومتبرئاً عن غيره من الملل الكفرية ناطقاً بالشهادتين باذلاً وسعه وقاطعاً عمره في التحري على فعل الواجبات واجتناب المحرمات وطلب العلوم وإرشاد العوام، فنكل من هذا شأنه إلى الله تعالى، ونجري عليه حكم قوله صلى الله عليه وآله وسلم: " أمرت أن أقاتل الناس حتى يقولوا لا إله الله محمد رسول الله، فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله "، وقد حكى القرشي في المنهاج والإمام المهدي عليه السلام في الغايات مسائل ووجوهاً عديدة في تكفير المجبرة وكلها أو معظمها راجع إلى التكفير بالقياس أو اللازم، وقد مر الكلام أن التكفير بهما فيه ما فيه مما لا يثمر القطع في بعض الأحوال والصور، وقد أشرنا إلى معظمها في هذا البحث فلا نطيل الكلام في تعدادها، والاحتياج إلى جواب كل منها مع هذا الكلام الإجمالي الإقناعي.

ويدل على أن من قد تمسك بدين الإسلام ونطق بالشهادتين وتبرأ من سائر الأديان لا يجوز تكفيره، وإن قال قولاً يلزم منه الكفر ما روي عنه صلى الله عليه وآله وسلم: "أنه مر هو وجماعة من أصحابه على قوم من الكفار عاكفون على شجرة يعظمونها ويعلقون عليها الحلي، فانصرف أناس من أصحابه صلى الله عليه وآله وسلم إليهم فشاهدوهم وأعجبهم ما رأوا من تجمعهم حولها ومن الرقص ونحوه، فسألوهم عن ذلك، فقالوا: هذه الشجرة نسميها ذات أَنْيَاط، فلما رجعوا إلى رسول الله صلى الله عليه وآله وسلم قالوا: يا رسول الله يا محمد اجعل لنا ذات أنياط، فقال صلى الله عليه وآله وسلم: أتقولون كما قال أصحاب موسى اجعل لنا إلهاً كما لهم آلهة قال إنكم قوم تجهلون إلى قوله: قال أغير الله أبغيكم إلهاً وهو فضلكم على العالمين ".

فدل على أن من قد التزم ديناً وملة لا يصح الحكم عليه بخروجه عنه لما يقوله من الأقوال أو يفعله من الأفعال التي لا تجوز، وإن كانت تؤول إلى نفي ذلك الدين حتى يلتـزم الخروج عنه أو يفعل ما دل الدليل القطعي أنه خروج عنه كقتل النبي وسبه واستحلال ما جاء به ضرورة، لذلك لم يحكم صلى الله عليه وآله وسلم بكفر الذين قالوا: اجعل لنا ذات أنياط، ولا كَفَّر موسى عليه السلام أصحابَه الذين قالوا: اجعل لنا إلهاً كما لهم آلهة، بل كل منهما نقم ذلك القول الصادر عمن آمن به ورده بأبلغ رد من دون تكفير ولا مطالبة بتجديد الإسلام ولا بشيء من الأحكام المتفرعة على الكفر الطاريء من فسخ نكاح أو نحو ذلك، ولو كان كفراً لما جاز له صلى الله عليه وآله وسلم ترك العمل بمقتضاه من فسخ النكاح أو المطالبة بتجديد الإسلام والبيان إلى سائر الحاضرين وإلى أولئك القائلين إن ذلك القول كفر وخروج عن دين الإسلام، لأنه لا يجوز تأخير البيان عن وقت الحاجة.

لا يقال: هذا الدليل ظني لأن القصة غير متواترة.

لأنا نقول: الدليل يلزم من ادعى صحة التكفير بالتأويل لا من نفاه، وإنما ذكرنا هذه القصة استظهاراً على أن ما حكاه الله تعالى عن موسى عليه السلام قطعي، فيكون عمدة الدلالة لو سلم الاحتياج إلى الدليل من نفي التكفير بالتأويل.

فإن قيل: إذا لم تحكموا بكفر المجبرة وغيرهم من كفار التأويل لزمكم الحكم بأنهم مؤمنون، فحينئذ تجب موالاتهم ومحبتهم وقبول شهادتهم وغير ذلك من الأحكام اللازمة للمؤمن.

قلنا: لا يلزمنا الحكم بإيمانهم، لأن الإيمان هو الإتيان بالواجبات واجتناب المقبحات، وقولهم بالجبر ونحوه من أقبح المقبحات فلم يصدق عليهم حقيقة الإيمان ولا يلزمنا لهم ما يتفرع عليه من الأحكام المذكورة، ولسنا نعاديهم على حد معاداة الكافر من اعتقاد جواز قتلهم، وتحريم أكل ذبائحهم ومناكحتهم، وعدم التوارث بيننا وبينهم، بل حد معاداة الفاسق من البعض، وعدم قبول الشهادة وعدم صحة الصلاة خلفه أو عليه، والبراءة وجواز اللعن لكذبهم على الله تعالى، ومن ثمة قال الإمام عماد الدين عليه السلام وهو أشد الناس تحرزاً عن التكفير والتفسيق فقال عليه السلام في الشامل بعد أن ألزم المجبرة إبطال الأمر والنهي والمدح والذم وسد باب المجازاة بالثواب والعقاب وهدم قاعدة الشريعة والعمل بها وإفحام الرسل وإبطال البعثة لهم فقال عليه السلام بعد ذلك ما لفظه: وليس العجب من البُلْه وأهل البلادة من المجبرة، فلو سكت الجاهل لما اختلف الناس، وإنما العجب كل العجب من أهل الفطنة والكياسة منهم، كيف قالوا بمثل هذه الأقوال الرديئة ودانوا بمثل هذه المذاهب المنكرة‍‍، فتباً للجبر وسحقاً لأصحابه وقبحاً وترحاً لأتباعه وأربابه، كيف أضربوا عن التنـزيل صفحاً وطووا عن إحراز محاسنه كشحاً، ذكره عنه في شفاء صدور الناس حكى ذلك في الإرشاد الهادي.

فانظر رحمك الله تعالى كيف لم يجز لهم ما يجب للمؤمن من الاحترام والإعظام، بل صرح بما هو ضد له ودال على عدم موالاتهم ومحبتهم بل يدل على البراءة منهم وجواز لعنهم كما ورد في السنة: " لعنهم الله على لسان سبعين نبياً "، وورد: " إن مرضوا فلا تعودوهم، وإن ماتوا فلا تشهدوهم ولا تفاتحوهم الكلام ولا تُقْرُوهم السلام " وقد مرت هذه الأحاديث وقد ذكر مخرجيها، فيجب إعمالها فيهم، وإن لم نقل بكفرهم، وقوله صلى الله عليه وآله وسلم: "لا تقروهم السلام" - يعني ابتداء - وأما الرد فيجب لورود الأدلة الدالة على وجوبه من غير تفصيل، وقد قال تعالى: ﴿وَإِذَا حُيِّيتُمْ بِتَحِيَّةٍ فَحَيُّوا بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا﴾{النساء:86}، ولم يفصل.

فإن قيل: أفساق هم لديكم ؟

قلنا: لا نقطع بفسقهم إذ لو قطعنا بذلك لقطعنا بخلودهم في النار ولا دليل سمعي قطعي عليه، لكن نجري عليهم هذه الأحكام لورود السنة بذلك مع كونها أحكاماً فرعية اجتهادية، قوله عليه السلام [ أو يشك في شيء من ذلك، ]، يحتمل الإشارة إلى قوله أو اعتقد له شريكاً أو أنه يفعل الجور إلخ، فالشك فيما ذكر كفر، وفيما بعده على خلاف في ذلك، وقد عرفت مما مر الاختلاف في المجبر فالشاك في الجبر، بأن تردد بين قول العدلية أن أفعال العباد منهم وبين قول الجبرية أنها من الله تعالى وهو أبعد عن التكفير.

نعم زعم الإسكافي وجماعة من المعتزلة أن الشك في كفر المجبرة والمشبهة كفر،والشك في كفر الشاك الثاني ثم الثالث فالرابع مختلف فيهم فيما بينهم، وهذا من الغلو والإفراط والقول بما ليس به علم، أين الدلالة على كفر المجبر فضلاً عن الشاك في العدل والجبر في ذاتهما، فضلاً عن الشاك في كفر الشاك، فضلاً عن مجاوزة عن الثالث فالرابع، وقد قال تعالى: ﴿وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولاً﴾{الإسراء:36}، ولهذا قال الإمام المهدي عليه السلام وهو ممن يكفر المجبرة بعد حكايته قول البصرية: إن صوبهم الشاك فنعم يكفر، وإن خطأهم فلا يكفر، إذ دليل كون الذنب كفراً سمعي، فقال عليه السلام بعد ذلك: قلت أو لتردد في خطأ المجبرة فلا يكون كافراً.

فانظر رحمك الله تعالى إلى ورع أئمة الهدى من آل محمد صلى الله عليه وآله وسلم وكيف لا وهم قرناء الكتاب وأمناء هذه من نـزول العذاب.


مسألة: في تكفير من أنكر النبوة

المسألة السادسة: في تكفير من أنكر النبوة وهو من كفر التصريح، وقد أشار عليه السلام إلى ذلك بقوله [ أو جحد رسل الله ] رأساً كالبراهمة فإنهم ينكرون النبوة من حيث هي كما مر ذلك في باب النبوة، [ أو جحد واحداً منهم، ] كاليهود والنصارى فإنهم يؤمنون ببعض الأنبياء عليهم السلام ويكفرون ببعض، فاليهود كما حكى الله تعالى عنهم: ﴿لَقَدْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ وَأَرْسَلْنَا إِلَيْهِمْ رُسُلاً كُلَّمَا جَاءَهُمْ رَسُولٌ بِمَا لا تَهْوَى أَنفُسُهُمْ فَرِيقًا كَذَّبُوا وَفَرِيقًا يَقْتُلُونَ {المائدة:70}، والنصارى يكذبون بنبوة محمد صلى الله عليه وآله وسلم، فمن كذب الرسل أو أحدهم [ أو شك فيهم، ] أي في نبوتهم أو نبوة أحدهم فإنه كافر تصريح وذلك إجماع بين المسلمين، وكذلك من قتل نبياً أو سبه أو عاداه فإنه كافر بإجماع الأمة، فأما من جوز على الأنبياء فعل الكبائر كما يحكى عن بعض الخوارج فإن عادى من زعم أنه فعل كبيرة منهم كفر كفر تصريح، وإن لم يعاده بل جوزها عليه أو نسبها إليه وقال إنها مغتفرة في حقه فلا يكون كفر تصريح بل تأويل عند من كفره بذلك والله اعلم.


مسألة: في تكفير من جحد القرآن أو زاد فيه أو نقص

المسألة السابعة: في تكفير من جحد القرآن أو زاد فيه أو نقص شيئاً منه، وهو أيضاً من كفر التصريح، وقد أشار إلى ذلك عليه السلام بقوله: [ أو جحد آية من كتاب الله، ] تعالى فإنه إذا جحد آية واحدة كفر لتكذيب الرسول صلى الله عليه وآله وسلم أنها من عند الله تعالى، وكذلك إذا زاد آية كفر أيضاً، لافترائه على الله الكذب، والإجماع منعقد على ذلك، قال الإمام المهدي عليه السلام : وقوة الشبهة في البسملة منعت الإكفار في الجانبين أي في جانب من أثبتها قرآناً، وفي جانب من نفى كونها قرآناً، واختيار أئمتنا عليهم السلام أنها آية من كل سورة إلا براءة وبعض آية في سورة النمل، قال سيدي عز الإسلام محمد بن الحسن بن القاسم بن محمد عليهم السلام في شرحه لمرقاة الوصول في علم الأصول: وروى في الجامع الكافي إثباتها عن علي عليه السلام وابن عباس، وعدد جماعة من أهل البيت عليهم السلام يغني عن ذكرهم نسبة الإجماع إليهم، ورواه أيضاً عن أبي بكر، وعمر، وعمار، وابن عمر، وجابر بن عبد الله، وعبد الله بن الزبير، وعن أبي عبد الله الجدلي، وابن مغفل، وسعيد بن جبير، وطاووس، ومجاهد، والزهري وابن عاصم، ورواه في الكشاف عن قراء مكة والكوفة وفقهائها أنها ليست بقرآن، وإنما أُتي بها للفصل والتبرك عملاً بقوله صلى الله عليه وآله وسلم: "كل أمر ذي بال لا يبدأ فيه"الخبر، وأجمعوا أنها بعض آية في سورة النمل، وعن ابن المسيب ومحمد بن كعب إثباتها آية من الفاتحة فقط، وهي رواية عن الشافعي، وعن أحمد بن حنبل وداود وفخر الدين الرازي من الحنفية أنها آية مستقلة أنـزلت للفصل بين كل سورتين فهي آية واحدة لا مائة وثلاث عشرة آية، وعليه جمهور المتأخرين من الحنفية.

احتج النافون لكونها من القرآن بأنها لو كانت قرآناً لتواترت، وأجيب بأن بعض القراء السبعة أثبتها فلزم من تواتر القرآن تواترها، وكثيراً ما يقع التواتر لمن بحث لا لمن لا يبحث، ولو سلم فتواتر الفعل كاف، فإنهم جردوا المصاحف عن كتب شيء ليس منه ولم يختلف في قراءتها ورسمها، وخالف أبي بن كعب في إثبات سورة الحمد في المصحف لاشتهارها، وابن مسعود في المعوذتين لما روي أن النبي صلى الله عليه وآله وسلم كان يُعوذ بهما الحسنين عليهما السلام، ولم يخالف في كونهما قرآناً.

قلنا: قد انعقد الإجماع على خلاف قوليهما، وحكى في الأساس عن ابن الحاجب تكفير صحاب القراءة الشاذة، وهي ما عدا السبع القراءات وهي قراءة نافع، وأبي عمرو، والكسائي، وحمزة، وابن عامر، وابن كثير، وعاصم، فهذه السبع القراءات متواترة عند الجمهور وما عداها فشاذ غير متواتر، قال عليه السلام رداً على ابن الحاجب: قلنا صاحب الشاذة سمعها خبراً فتوهمها قرآناً، وحينئذ لم يتعمد زيادة في القرآن ولا نقصاً والله تعالى يقول: ﴿وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُمْ بِهِ وَلَكِنْ مَا تَعَمَّدَتْ قُلُوبُكُمْ﴾{الأحزاب:5}، وقوله صلى الله عليه وآله وسلم: "رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه"، والإجماع على عدم تكفير ابن مسعود وهو من أهل القراءة الشاذة.


القراءة المعتمدة عند أهل البيت عليهم السلام

فائدة: معتمد أئمتنا عليهم السلام قراءة أهل المدينة وهي قراءة نافع، قال الهادي عليه السلام : ولم يتواتر غيرها، وهو نافع بن عبد الرحمن بن أبي نعيم مولى جعفر بن سَعُوب حليف حمزة بن عبد المطلب، أصله من أصفهان ويكنى أبا رويم، وتوفي بالمدينة سنة تسع وستين، ذكر ذلك في تسهيل مرقاة الوصول، وقال الإمام يحيى والزمخشري: إن القراءات متواترة جملة لا تفصيلاً كتواتر الأذان، وإن جميع القراءات آحادية، وفي شرح الأساس قال الزركشي على ما حكاه عنه صاحب الإتقان: والتحقيق أنها متواترة عن الأئمة السبعة، أما تواترها عن النبي صلى الله عليه وآله وسلم ففيه نظر، فإن إسناداتهم لهذه القراءات إلى السبعة موجودة في كتب القراءات وهي نقل الواحد عن واحد، قاله الأسيوطي: وفي ذلك نظر انتهى.


مسألة: في تكفير من رد أثراً معلوماً عن النبي صلى الله عليه وآله وسلم

المسألة الثامنة: في تكفير من رد أثراً معلوماً عن النبي صلى الله عليه وآله وسلم كما ذكره عليه السلام بقوله [ أو أثراً معلوماً عن النبي صلى الله عليه وآله وسلم، ] وينظر ما المراد بذلك، فإن الأثر المعلوم عن النبي صلى الله عليه وآله وسلم كالخبر المتواتر والمتلقى بالقبول لكونه لم يتواتر له أو لم يثبت له تلقي الأمة له بالقبول لم يكن ثمة وجه لتكفيره، وإن رده بعد أن ثبت تواتره عن الرواة أو تلقي الأمة له بالقبول عندهم فغايته المنازعة في التواتر والتلقي وإنكار ما يقوله الرواة من دعواهم التواتر أو التلقي، وإن أنكر الخبر بعد أن تواتر له عن النبي صلى الله عليه وآله وسلم أو بعد أن ثبت له تلقي الأمة له بالقبول، فغايته أن يكون إثماً وتكفيره يحتاج إلى دلالة قطعية اللهم إلا أن يريد عليه السلام أن الراد على النبي صلى الله عليه وآله وسلم فيما سمعه منه أو ثبت له بالتواتر أو التلقي حتى صار معلوماً عند الراد صدوره عن النبي صلى الله عليه وآله وسلم ثم رد على النبي صلى الله عليه وآله وسلم مضمون معنى الخبر نحو قوله صلى الله عليه وآله وسلم: " خمس صلوات كتبهن الله في اليوم والليلة "،وقوله: " صدقة الفطر واجبة على المرء المسلم يخرجها عن نفسه وعمن هو في عياله "، وقوله صلى الله عليه وآله وسلم: " فيما سقت السماء وأنبتت الأرض العشر "، استقام التكفير بذلك لأنه يكون تكذيباً للنبي صلى الله عليه وآله وسلم، ولعله عليه السلام لا يريد إلا هذا المعنى وإن كان ظاهر العبارة الإطلاق.


مسألة: في تكفير من ردَّ ما علم من الدين ضرورة

المسألة التاسعة: في تكفير من رد ما علم من الدين ضرورة، وهو ما ذكره عليه السلام بقوله [ أو رَدّ ما علم من الدين ضرورة ] وقوله [ باضطرار، ] تأكيد لأن ما علم ضرورة هو المعلوم باضطرار، وهذا من قسم كفر التصريح، إن علم أن النبي صلى الله عليه وآله وسلم جاء بذلك وتيقنه من دينه صلى الله عليه وآله وسلم ضرورة، ثم رد وجوبه أو تحريمه تكذيباً للرسول صلى الله عليه وآله وسلم أو خالف مقتضاه بأن علم بخلافه مستحلاً لذلك، فإنه كفر صريح لتكذيبه النبي صلى الله عليه وآله وسلم مع العلم اليقيني عنده أنه من دينه صلى الله عليه وآله وسلم فإن لم يعلم بأن كان قريب عهد بالإسلام أو من العوام الذين لم تبلغهم حكم تلك الحادثة فالأظهر عدم كفره، وإن كان ممن يمكنه النظر والعلم وترك ذلك حتى استحل ما هو محرم أو حرم ما هو حلال بضرورة الدين فهو كافر تأويل عند من قال بتكفيره، وقوله عليه السلام [ أو شك في شيء من ذلك، ] الإشارة إلى ما ذكر من التعداد من قوله: أو رد آية من كتاب الله فإن من شك في آية من كتاب الله تعالى سوى البسملة أو شك في الأثر المعلوم عن الرسول صلى الله عليه وآله وسلم على الوجه الذي ذكرناه أو شك فيما علم من الدين ضرورة كفر، وقوله [ فهو كافر بالإجماع، ] يعود إلى جميع المسائل المعدودة من أول الفصل على ظاهر كلامه عليه السلام ، ولعله عليه السلام بناء منه على ما رواه عن الإمام أبي عبد الله الداعي من إجماع أهل البيت عليهم السلام على تكفير المجبرة، وأراد الإجماع الخاص وهو إجماع أهل البيت عليهم السلام،وأنكر صحة الرواية عن المؤيد بالله عليه السلام في عدم تكفيرهم، وأما خلاف الإمام يحيى عليه السلام والإمام شرف الدين عليه السلام ومن بعدهما في تكفير المجبر والمقلد فلم يكن ذلك إلا بعد عصر المؤلف عليه السلام ، ولهذا قال شيخنا رحمه الله تعالى في حاشيته على المختصر ما لفظه: قوله: فهو كافر بالإجماع، ينبغي رده إلى من جحد آية أو ردها كما أفاده الإمام القاسم في الأساس، إذ الخلاف ثابت في بعض هذه المعدودة.


من أسماء وصفات الكافر

وأما الأسماء الثابتة في حق الكافر والصفات التي يجوز تسميته بها:

فقد بين عليه السلام ذلك بقوله [ ويجوز أن نسميه فاجراً وفاسقاً وطاغياً ومارقاً ومجرماً وظالماً وآثماً وغاشماً ونحو ذلك من الأسماء المشتقة من أفعاله ]. وذلك لأن هذه الأسماء كلها وإن كان لكل واحد منها معنى في أصل اللغة يخالف معنى الآخر، فقد صارت الجميع في العرف واستعمال الشرع أسماء ذم لكل ذي كبيرة، فيصبح إطلاقها على الكافر، وكذلك كل اسم ذم نحو: مسرف، وملعون، ومخذول.

وأما الأسماء المشتقة من أفعال لم يفعلها: كأن يقال له زان وسارق وشارب خمر ونحو ذلك فإنه لا يجوز تسميته بها لما فيها من الكذب والافتراء عليه، قوله عليه السلام [ بلا خلاف، ] يعني في جواز تلك الأسماء على الكافر لأنه قد انعقد الإجماع على تسميته كافراً، وما ذكر من تلك الأسماء ليست إلا دون إطلاق اسم الكافر على من اتصف بأي خصلة من تلك الخصال المذكورة فجواز إطلاق تلك الأسماء من باب الأولى، لأن تجويز الأغلظ يستلزم تجويز الأخف.

وأما قوله: ونحو ذلك من الأسماء المشتقة من أفعاله، فالمراد بذلك أن يقال لمن يعبد الوثن وثني، ولمن يقول التأثير للطبع أو النجم طبيعي ومنجم، ولمن يشرك بالله غيره في الإلهية أو في أفعاله المختص بها كالخلق والرزق والإحياء والإماتة أو في استحقاق العبادة مشرك، ولمن يقول بالتجسيم مجسم، ولمن يدين باليهودية أو النصرانية أو المجوسية يهودي أو نصراني أو مجوسي إلى غير ذلك من الأسماء الملاحظ فيها معنىً مخصوصاً، فإن ما هذا شأنه الأظهر أنه لا يجوز إطلاقه إلا على من اتصف بذلك المعنى لا على كل كافر، لأن هذه الأسماء ليست موضوعة لمجرد الذم وحده بل لإفادة معنى مخصوص من أنواع الكفر، فلا يطلق إلا على من اتصف بذلك المعنى، فلا يقال لليهودي وثني ولا للوثني يهودي ونحو ذلك لما في ذلك من الكذب والإخبار بالشيء على خلاف ما هو عليه، ولعل ذلك إجماع كما يفيده قوله بلا خلاف، [ وإن كان يظهر الإيمان ويبطن الكفر جاز أن نسميه مع ذلك: ] أي مع جواز تلك الأسماء المذكورة التي هي: كافر وفاجر إلى آخرها، ومع الاسم المختص به المشتق من فعله [ منافقاً بالإجماع، ] إذ لا خلاف أن من أظهر الإيمان وأبطن الكفر أنه منافق.

وإنما وقع الاختلاف فيمن أبطن الشر أي شر كان أعم من أن يكون كفراً أو غيره، أو أظهر الخير أي خير كان إيماناً أو غيره، هل يجوز أن يسمى منافقاً أم لا؟

فالذي عليه الجمهور أنه لا يجوز تسميته منافقاً لأنه وإن كان النفاق في اللغة بمعنى الرياء وهو إظهار الخير وإبطان الشر، فقد صار باستعمال الشرع منقولاً عن ذلك إلى إظهار خير مخصوص وهو الإسلام، وإبطان شر مخصوص وهو الكفر، فلا يجوز أن يقال لمن يرائي بفعل الواجبات واجتناب المحرمات منافقاً خلافاً لما رواه في الأساس عن القاسم بن إبراهيم عليهما السلام واختاره الشارح ورواه عن زيد بن علي والناصر عليهم السلام، ولما يذهب إليه الحسن البصري ومن وافقه أن صاحب الكبيرة يقال له منافق مطلقاً، سواءً راءى بفعله أم لم يُراءِ، فهو أعم من قول القاسم ومن ذكر معه، وقد احتج شارح الأساس لما اختاره من قول القاسم ومن وافقه بأحاديث كثيرة منها قوله صلى الله عليه وآله وسلم: " ثلاث من كن فيه فهو منافق: من إذا حدث كذب، ومن إذا ائتمن خان، ومن إذا وعد أخلف "، ونحو ذلك وهي محمولة عند الجمهور على أنه يشبه المنافق لما كانت هذه الخصال لا توجد غالباً إلا فيه لأنه لو كان منافقاً شرعاً لكان كافراً، ولا قائل به إلا الخوارج، ولعلهم إنما يجعلون كفره كفر تأويل، ولهذا لا يُجرون على الكافر الذي هو فاعل كبيرة من الأمة أحكام المشرك من تحريم الذبيحة والمناكحة والدفن في مقابر المسلمين، كما ذكره النجري عن الحاكم عنهم.

ولهم أن يجيبوا عن القاسم عليه السلام ومن معه أن صاحب الكبيرة المرائي يقال له منافق وتجري عليه أحكام المسلمين لأن النبي صلى الله عليه وآله وسلم كان يعامل المنافقين معاملة المسلمين، فلا دلالة في عدم معاملته معاملة الكفار على انتفاء النفاق عنه، وقد احتج الإمام المهدي عليه السلام للجمهور بإجماع الصحابة أن المنافق هو من أبطن الكفر وأظهر الإسلام، قال الشارح: ومعلوم أن الفاسق لا يبطن كفراً فكيف يكون منافقاً، قالا: وأيضاً المنافق يقدم على المعصية وهو مستحل لها غير خائف عقاباً من أجلها ولا تبعة بسببها، والفاسق ليس كذلك إذ الفاسق يفسق خائفاً من عقاب تلك الكبيرة التي أقدم عليها، وإنما يسوف التوبة أو يرجي المغفرة، فليس بمنافق قطعاً.

قلت: الاحتجاج الأخير قوي، وأما الأول فلا ينتهض لإفادة المطلوب لما اعترضه شارح الأساس بقوله: وأما الإجماع من الصحابة على أن المنافق من أبطن الكفر وأظهر الإسلام فهو مُسَلّم، فهل أجمعوا على أن غيره لا يسمى منافقاً الخ ما ذكره عليه السلام ، لكن ظاهر العبارة تفيد الحصر لأن تعريف الطرفين المسند والمسند إليه من مفيداته عند علماء البيان، لكن قد يخرج الحصر مخرج الأغلب أو الادعاء، فلا تنتهض الدلالة والله أعلم.


حكم الكافر

وأما حكم الكافر: فقد بين ذلك عليه السلام بقوله [ ومن كانت هذه حالته ]، يعني الاتصاف بخصلة من الخصال الكفرية التي مر تعدادها [ أعني غير المنافق، ] وكذلك الذمي والمعاهد [ جاز قتله وقتاله وحصره ] أي حبسه وإلقاء القبض عليه حتى يسلم أو يقتل إن لم ينقد للإسلام [ و ] يجوز أيضاً [ سباؤه ]، بأن يسبى أي يتملك هو وأولاده ذكورهم وإناثهم، ومنه سبايا أوطاس وبني المصطلق وغيرهم، [ وأخذ ماله، ] وظاهر كلامه عليه السلام أنه يجوز ذلك للإمام وغيره، وقد اختلف العلماء في ذلك، والأظهر والله أعلم أنه إن كان في الزمان إمام وكان ذلك الكافر في جهة ولايته لم يجز قتله ونحوه إلا بإذن الإمام، وإن كان في غير جهة ولايته وكان في ديار المسلمين ولم يكن له أمان من أحدهم ولو امرأة جاز لكل أحد قتله وسباؤه واسترقاقه إن كان ممن يسترق وأخذ ماله، وإن كان في ديار الكفر ودخلها المسلم بلا أمان من أحدهم جاز له ذلك، وإن كان بأمان لم يجز له ذلك، وقد ذكر الهادي إلى الحق عليه السلام أنه لا يجوز غزو الكفار إلى ديارهم إلا مع إمام حق أو بإذنه، لأن المعلوم أنه لم يكن أحد من المسلمين يغزوا في وقته صلى الله عليه وآله وسلم إلا بإذنه، وعن زيد بن علي والمؤيد بالله والفقهاء: يجوز قصدهم من غير إمام، وقال مالك: بل واجب في كل سنة، وقال الفريقان إنه مسنون فقط، وظاهر هذه الأقوال الإطلاق من غير فرق بين وجود الإمام أم لا، الهادي عليه السلام في المنع، وغيره في الجواز أو الوجوب أو الندب، والأظهر والله أعلم التفصيل، فإن كان في الزمان إمام وكان الغازي في جهة ولايته لم يجز إلا بإذنه، وإن أمر وجب قطعاً، وإن نهى حرم قطعاً، وإن لم يكن في الزمان إمام أو كان الغازي في ديار نائية عن الإمام جاز ذلك إذ لا حرمة للكافر ولا لماله إلا لعارض من ذمة لجنسه كمعطي الجزية من أهل الكتاب والعجم أو ذاته كالمعاهد أو نهي الإمام أو ما في حكمه وهو عدم الإذن لمن هو في جهة ولايته، ويستثنى من ذلك من نهى الشرع عن قتله حال القتال كالصبي والمرأة والأعمى والمقعد والعبد والمتخلي للعبادة والشيخ الفان، فإن هؤلاء لا يجوز قتلهم إلا مقاتلاً أو ذا رأي، وأما الاسترقاق فالظاهر الجواز إلا العبد الآبق على سيده، وإنما استثنى الشارع هؤلاء السبعة لعجزهم عن القتال، واستثناء الصبي من الاستثناء المنقطع لأنه ليس كافراً في الحقيقة لكن له حكم الكافر إذا كان أبواه كافرين في أحكام الدنيا إلا القتل، وأما سَبْؤه فيجوز بلا إشكال لما في ذلك من المصلحة له وهو مصيره بين المسلمين، فيستفيد الإسلام وحقن دمه ونحو ذلك من المصالح له، قوله عليه السلام : وسباؤه يستثنى من ذلك المشرك العربي الذكر، فلا يقبل منه إلا الإسلام أو السيف، وكذلك المرتد رجلاً كان أو امرأة لما علم من سيرته صلى الله عليه وآله وسلم أنه ما كان يسترق ذكور مشركي العرب البالغين ولا من ارتد عن دينه مطلقاً ذكراً أو أثنى عربياً أو عجمياً ذمياً كان أو غيره، وقد قال صلى الله عليه وآله وسلم: " من ارتد عن دينه فاقتلوه "، [ وتجب معاملته بنقيض ما ذكرنا مما يجب من حق المؤمن، ] وقد مر أنه يجب إجلال المؤمن وتعظيمه واحترامه وتشميته وموالاته، ومر أيضاً أنه يحرم معاداة المؤمن وبغضه، فيقال في الكافر تجب معاداته وبغضه، ومر أنها تحظر قطيعة المؤمن وغيبته، فيقال في الكافر تجوز قطيعته وغيبته، أما القطيعة فإن فسرت بالهجر وعدم الصلة فلا إشكال في جواز ذلك، لكن قد يحسن عدم الهجر له وتحسن المواصلة بفعل البر والإحسان إلى الكافر المسالم والمجامل للمسلمين، وكذلك بصدقة النفل عليه إما لخصال فيه أو لقصد استجلاب قلبه إلى الإسلام، وقد قال تعالى: ﴿لا يَنْهَاكُمْ اللَّهُ عَنْ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُمْ مِنْ دِيَارِكُمْ أَنْ تَبَرُّوهُمْ وَتُقْسِطُوا إِلَيْهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ o إِنَّمَا يَنْهَاكُمْ اللَّهُ عَنْ الَّذِينَ قَاتَلُوكُمْ فِي الدِّينِ وَأَخْرَجُوكُمْ مِنْ دِيَارِكُمْ وَظَاهَرُوا عَلَى إِخْرَاجِكُمْ أَنْ تَوَلَّوْهُمْ وَمَنْ يَتَوَلَّهُمْ فَأُوْلَئِكَ هُمْ الظَّالِمُونَ﴾{الممتحنة:8،9}، وإن فسرت بعدم الموالاة فهي واجبة لأن ذلك عام في كل كافر.

وأما الغيبة: فقد تقدم تحقيقها أن تذكر أخاك المؤمن بما يكره سواء كان فيه أم لم يكن فيه وسواء كان ينقصه في دينه أم لا على الصحيح، فينظر في غيبة الكافر هل تحرم أم لا ؟ ظاهر قوله تعالى: ﴿وَلا يَغْتَبْ بَعْضُكُمْ بَعْضًا ﴾{الحجرات:12}، أنها لا تحرم في حق الكافر لأن المؤمنين إنما نهوا عن اغتياب بعضهم بعضاً، لكن ينبغي أن لا يكون ذلك بما ليس فيه كأن ينسب إليه خصلة يتبرأ منها نحو أن يصفه بالزنا والقتل والظلم للخلق وبخس الميـزان أو المكيال أو نحو ذلك مما ليس فيه، ويكره نسبتها إليه لما في ذلك من الكذب والافتراء، وتجوز غيبته بأسماء الذم التي مر تعدادها من كونه فاسقاً وفاجراً إلى آخرها، وكذلك الأسماء المشتقة من أفعاله كما مر ومر أيضاً في حق المؤمن، قوله: ومضمون ذلك أن تحب له ما تحب لنفسك، وتكره له ما تكره لنفسك، فيقال في الكافر العكس وهي أن تحب له ما تكره لنفسك، وتكره له ما تحب لنفسك وقد نبهنا أنه ليس على إطلاقه إذ لا يجوز أن تحب له الكفر ولا أن تكره له الإيمان كما مر تحقيق ذلك، قال عليه السلام [ وقد ذكرنا أحكامه ] أي الكافر [ في ثمرة الأفكار في أحكام الكفار ]، وإلى حد رقم هذا ولم أقف على هذا الكتاب من مؤلفاته، فالله المسؤول أن يوفق وييسر أسباب الاطلاع عليه إنه قريب مجيب.

I


فصل في حقيقة الفاسق وما تجب من معاملته

قد تقدم في الفصل الثاني من هذا الباب أن صاحب الكبيرة يسمى فاسقاً ولا يسمى مؤمناً ولا كافراً ولا منافقاً، وأنه في النار خالداً مخلداً، وحكاية أقوال المخالفين في ذلك والرد عليهم، والمراد من هذا الفصل معرفة الفاسق حيث أطلق عند أهل علم الكلام باعتبار الحقيقة الشرعية الدينية، ومعرفة بعض المعاصي التي علم من الدين كبرها وأنها فسق وصاحبها فاسق، ومعرفة أحكام الفاسق.


التفسيق لا يجوز إلا بدليل قطعي

واعلم أولاً: أن التفسيق كالتكفير لا يجوز إلا بدليل قطعي سمعي ولا مجال للعقل ولا للقياس في إثبات أيهما به إلا إذا كان القياس قطعياً بأن كان من دلالة الفحوى أو كان جلياً بأن ينص الشارع على فسق من فعل معصية معينة وينص على علة الفسق بها، ثم نجد تلك العلة بذاتها في معصية أخرى من دون فرق، ومثاله تفسيق من قذف محصناً قياساً على تفسيق من قذف محصنة، وحينئذ فما ورد الشرع بمجرد تحريمه أو النهي عنه أو إيجابه أو الأمر بفعله، ثم خالف المكلف ذلك غير مستحل ولا مكره علم أن ذلك المخالف عاص آثم فقط، ولا يعلم كون تلك المعصية كفراً أو فسقاً إلا بدلالة قطعية سمعية زائدة على ما ثبت به التحريم أو الإيجاب، فإن وردت كذلك وجب الانقياد لها، وإن لم كان الفاعل عاصياً آثماً ولا يجوز تكفيره ولا تفسيقه، ولا يحكم بصغر معصيته لأنه لا أصل للمعاصي ترجع إليه عند الالتباس، وحينئذ فلا يسمى مؤمناً إلا بشرط عدم كبر معصيته عند الله تعالى، ويكون الدعاء له وموالاته ومحبته مشروط بالنية بالاستحقاق، وهو حيث علم الله أن تلك المعصية صغيرة مُكَفَّرَة في اجتناب الكبائر، وقلنا: غير مستحل ولا مكره، لأن المستحل لما علم من الدين ضرورة تحريمه كافرٌ كما مر، والمكره لا حكم لفعله مع الإكراه، فلا يكون لهما ما ذكرنا من الحكم في غيرهما، وقلنا: في علة القياس، ثم نجد تلك العلة بذاتها في معصية أخرى من غير فرق - أي من غير فرق في التغليظ والتخفيف ـ، والعلم والجهل، والضرورة والاختيار، وكثرة الطاعات وقلتها، وكثرة المعاصي وقلتها ونحو ذلك من أحوال فاعل المعصية المنصوص على فسق مرتكبها، وأحوال فاعل المعصية المقيس فسق مرتكبها عليها لأن المعصية الواحدة لا يمتنع أن تكون كبيرة من زيد صغيرة من عمرو باعتبار تلك الأحوال، فبالأولى المعصية المقيسة عليها، وحينئذ يبعد جداً صحة التفسيق بالقياس، وأما التكفير به فهو أقرب إلى الإمكان لأن معه تبطل الطاعات أصلاً ولا تكون الصغيرة مغتفرة في حقه، ولا يرفع عنه الخطأ والنسيان وما استكره عليه على ما يفهم من الحديث والخطاب في الآية، لكن الأخذ بالمفهوم لا يعمل به في مسائل الاعتقاد، فلذا ذهب جمهور العدلية على رواية القلائد إلى أن هذه الثلاثة مرفوعة عن الكافر، ولا عبرة بالمفهوم من الحديث والآية سيما وهو مفهوم لقب وهو المناسب للقواعد، وذهب إلى: أنها غير مرفوعة عن الكافر لظاهر الحديث والآية، ومثال التكفير فالقياس تكفير من تولى الملاحدة والدهرية بالقياس على تكفير من تولى اليهود والنصارى المنصوص عليه في الكتاب العزيز.


من صفات الفاسق

قال عليه السلام [ فإن قيل فمن الفاسق ]، محتمل في أل للعهد الذكري الذي مر في قوله: فما تدين في أهل الكبائر، فقل أسميهم فساقاً، ويحتمل أن يكون لتعريف الجنس والماهية، [ وما حكمه ؟ ] في المعاملة، [ فقل: أما الفاسق فهو مرتكب الكبائر سوى الكفر، ] وإنما قال: سوى الكفر، لئلا يتوهم أن لا فاسق إلاَّ الكافر، وأن المراد بالكبائر ما كان كفراً، وليس ذلك مراداً به الاحتراز أن الكافر لا يكون فاسقاً بل هو فاسق وزيادة، لأن الفسق لمجرد ارتكاب أي كبيرة كانت، والكفر اسم لارتكاب كبيرة ورد الشرع بخروج صاحبها من الملة، وقد مر الكلام في حد الكبيرة والاختلاف فيه بما لا حاجة لإعادته، وقد علم مما مر أن المعاصي كفر وفسق وعصيان مطلق غير مقيد بكفر ولا فسق، ويعبر عنه بالملتبس بين الصغر والكبر، ويدل على صحة هذا التقسيم قوله تعالى: ﴿وَكَرَّهَ إِلَيْكُمْ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ﴾{الحجرات:7}، فأما الكفر فقد مر الكلام فيه وأنه أنواع متعددة، وأما الفسق فهو كذلك أنواع متعددة منها ما قد علم من الدين ضرورة أنه فسق وأن مرتكبه فاسق [ نحو الزاني، وشارب الخمر، والقاذف ] للمحصن وهو المؤمن ظاهر العفة عن الزنا ذكراً كان أو أنثى وسواء كان القاذف ذكراً أو أثنى.

[ و ] كذلك [ من فر من زحف المسلمين ] المحقين لا إذا كان في زحف الكفار أو البغاة،فالفرار من زحفهم قد يكون واجباً حيث يكون المقاتَل - بفتح التاء - مبغياً عليه، وكذا لو التبس الحال أيهما المبغي عليه وأيهما الباغي فالواجب على المؤمن التنحي عنهما معاً، والفرار إن كان قد خرج مع إحدى الفئتين إلا إذا كان في حضوره وقتاله صلاح للإسلام وتوهين لجانب الكفر أو البغي لم يجب عليه الفرار بل يحسن الثبات، ويجب إن كان يخشى ضرراً على المسلمين بفراره أو كان عن أمر الإمام فمن فر من زحف المسلمين [ غير متحرف لقتال أو متحيز إلى فئة فسق، ] المتحرف للقتال: هو الكر بعد الفر، يخيل العدو أنه منهزم ثم يعطف عليه وهو باب من خِداع الحرب ومكائده، والمتحيز: هو المنحاز إلى فئة إلى جماعة أخرى من المسلمين ذكره في الكشاف، وظاهره أن الفرار إلى تلك الفئة لا يكون فسقاً ولو كانوا فراراً، والأظهر أنه إنما يكون كذلك إذا كان في تلك الفئة ولي الأمر أو أمير الجند، أما إذا كان فرار الجميع إلى غير ذلك فظاهر قوله تعالى: ﴿وَمَنْ يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ ﴾ الآية {الأنفال:16}، فسق الجميع إلى غير ذلك، ويمكن عدم فسق الجميع لظاهر قوله تعالى: ﴿أَوْ مُتَحَيِّزًا إِلَى فِئَةٍ ﴾، أي منضماً إلى جماعة، ولم يفصل بين أن يكونوا فراراً أو غير فرار، وإنما قلنا: إن الفرار إلى تلك الفئة لا يكون فسقاً إذا كان فيهم ولي الأمر أو أمير الجند، لما رواه في الكشاف عن ابن عمر قال: خرجت سرية وأنا فيهم ففروا فلما رجعوا إلى المدينة استحيوا، فدخلوا البيوت، فقلت: يا رسول الله نحن الفرارون، فقال: " بل أنتم العكارون وأنا فئتكم "، قال في الأزهار: أو متحيزاً إلى فئة ردءاً أو مَنعة وإن تعددت، قال في شرحه ضياء ذوي الأبصار: والردء: المركز الذي يتركه الزاحفون على العدو مستقيماً وراء ظهورهم ليردفهم إذا هزمهم العدو، والمنعة: المكان المتحصن الذي يمنع من العدو إذا كر عليه.

ولأهل المذهب تفصيل في الفرار حاصله: إن كان لخشية استئصال السرية وهلاكهم أو نقصاً عاماً للإسلام أو وَهَناً يقتل فيه من صبر وثبت حال الفرار، والعهدة في ذلك لأمير الجند فمهما غلب في ظنه الهلاك ومن معه نقص عام للإسلام بأن كان هو الإمام أو يحصل بقتله من الضرر على عامة المسلمين كما يحصل بقتل الإمام أو يلحق الإسلام وهن بقتله ولو في قطر أو ناحية أو محل واحد جاز له ولمن معه الفرار ولو إلى غير فئة على ما صححه الفقيه ( ل ) للمذهب، ومن لم يكن في قتله أو من معه شيء من ذلك وغلب على ظنه نكاية العدو أو التبس الحال في نكاية العدو وغيرها لم يجز الفرار وإلا أدى إلى ترك الجهاد بأصله.

قال الإمام المهدي عليه السلام : ظاهر كلام أبي طالب أنه إنما يجوز الفرار بشروط ثلاثة: الأول: أن يخشى الاستئصال. الثاني: أن يعرف أن لا تحصل نكاية في الكفار. الثالث: أن يفر إلى فئة. حكى معنى ذلك صاحب الضياء، وقال عليه السلام في البحر: ومن غلب على ظنه وجده أنه إن لم يفر يقتل لم يلزمه الفرار إجماعاً، وفي جوازه وجهان: الإمام يحيى أصحهما لا يجوز للآية ولا نقص يعم المسلمين بقتله، وقيل: يجوز لقوله تعالى: ﴿وَلا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ﴾{البقرة:195}، وقال عليه السلام : وكانت الهزيمة محرمة وإن كثر الكفار لقوله تعالى: ﴿فَلا تُوَلُّوهُمْ الأدْبَارَ﴾{الأنفال:15}، ثم خفف عنهم بقوله تعالى: ﴿إِنْ يَكُنْ مِنْكُمْ عِشْرُونَ صَابِرُونَ يَغْلِبُوا مِائَتَيْنِ﴾{الأنفال:65}، فأوجب على كل واحد مصابرة عشرة بأن خفف عنهم فأوجب على الواحد مصابرة اثنين بقوله تعالى: ﴿الآنَ خَفَّفَ اللَّهُ عَنكُمْ﴾{الأنفال:66}الآية، واستقر الشرع على ذلك، فحينئذ حرمت الهزيمة لقوله عليه السلام : من فر من اثنين فقد فر، ومن فر من ثلاثة فلم يفر انتهى كلامه عليه السلام ، وعلى هذا فإنما يفسق من فر من ضعف عدده لا من أكثر فلا يفسق، وكذلك من فر من قتال البغاة لا يقطع بفسقه لأن الدليل إنما ورد في الفرار من قتال الكفار، وإن كان لا يجوز له الفرار لغير مقتض.

[ وتارك الجهاد بعد وجوبه عليه، ] وهو يجب على المكلف في حالين: أحدهما: أن يكون دفاعاً عن النفس أو عن نفس محترمة غيره. الثاني: أن يعينه الإمام في الجهاد أو يدعو الناس عموماً إلى الجهاد، وعرف الشخص من نفسه أن الإمام لا يستغني عنه بغيره فمتى حصل أي ذلك تعين عليه الجهاد ووجب عليه، ومتى لم يحصل أي ذلك لم يتعين عليه بل يتعلق به الوجوب على حسب تعلق فرض الكفاية إذا كان العدو قد توجه على المسلمين أو دعا الإمام الناس عموماً ولم يعرف المكلف من نفسه احتياج الإمام إليه بذاته.

وينظر في دليل فسق التارك بعد الوجوب لأن تارك الواجب حسبما مر لا يفسق حتى تقوم الدلالة القطعية على أن ترك ذلك الواجب كبيرة، ولعله قياساً على من فر من الزحف فيكون ذلك في جهاد الكفار لا في جهاد البغاة، فيحتمل الفسق قياساً على ترك جهاد الكفار، ويحتمل عدمه لأن قوله تعالى: ﴿فَقَاتِلُوا الَّتِي تَبْغِي ﴾، إنما دلت على وجوب قتال الباغي لا على فسق من ترك قتاله.

[ وتارك الصلاة، والصيام، والحج ] والزكاة [ بعد وجوب ذلك عليه، ] أما الصلاة والصوم فلا إشكال في فسق من تركهما حتى خرج وقتهما عمداً وقد خالف بعض العلماء المتأخرين ورووه للمذهب الشريف في فسق قاطع الصلاة مع قولهم إنه في النار وقطعهم عليه بذلك، وهذا من العجائب لأنه لا يدخل النار إلا الكافر أو الفاسق على خلاف فيه حسبما مر، فكيف يصح القول بدخول النار من ليس بكافر ولا فاسق.

قال شيخنا رحمه الله تعالى: ومنه أي ومن الملتبس هل معصيته كبيرة أم صغيرة ؟ قاطع الصلاة عند من يقل بفسقه، قال: ومن خرافات مشائخ عصرنا أنهم يقولون من أهل النار وليس بفاسق !! وهذا منـزلة رابعة لم يقف عليها إلا هم، فإن كان من أهل النار ما ضره الفاء والسين والقاف، ولم يفروا أي الذين منعوا من تفسيقه من المتكلمين من اللفظ إلا لملازمته دخول النار، ولم يدل عند أهل المذهب قاطع على دخوله النار لأن شرطهم في الكبيرة ما ذكروا، يعني أن يرد الوعيد عليه مع الحد أو لفظ يفيد العظم أو الكبر، وما عداه فملتبس، ثم قال: فافهم وهذا من التفريط في علم الكلام انتهى كلامه والمسك ختامه. وقد رأيت نص المؤلف عليه السلام على فسقه وهو أحد أئمة المذهب الشريف، وقال سيدي العلامة وجيه الإسلام شيخ شيخنا رحمهما الله تعالى في شرحه لمنظومة السيد الهادي عليه السلام عند قوله في مسألة المنـزلة بين المنـزلتين:

وقاطعِ فرضِ الله والشاربِ الخمرِ
فهذا عليهم مستحقٌ وذا يجرِ

ومذهبُنا في كل زانٍ وسارقٍ
بأن لهم في الاسمِ والحكمِ منـزلاً

ما لفظه وقد فهم من قول السيد الهادي عليه السلام وقاطع فرض الله البيت، أن تارك الصلاة ونحوها من الفروض يسمى فاسقاً وهو ظاهر قول الناصر الحسن بن علي عليهما السلام انتهى كلامه رحمه الله تعالى.

وقد دلت الأدلة على أن قاطع الصلاة في النار وأنه يقتل إن لم يتب، قال تعالى: ﴿مَا سَلَكَكُمْ فِي سَقَرَ o قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ o وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ ﴾{المدثر:42،43،44}، ﴿فَوَيْلٌ لِلْمُصَلِّينَ o الَّذِينَ هُمْ عَنْ صَلاتِهِمْ سَاهُونَ﴾{الماعون:4،5}، فإذا كان الويل وهو اسم واد في جهنم لمن سهى عن الصلاة، فبالأولى من تركها عمداً، فبالأولى من قطعها على الدوام، وقال صلى الله عليه وآله وسلم: " ما بين الإسلام والكفر إلا ترك الصلاة "، " بني الإسلام على خمسةِ أركان " الخبر، ولا خلاف في صحته، فمن ترك أحد الخمسة فقد اختل إسلامه فأقل أحواله الفسق، وقال تعالى: ﴿فَإِنْ تَابُوا وَأَقَامُوا الصَّلاةَ وَآتَوْا الزَّكَاةَ فَخَلُّوا سَبِيلَهُمْ﴾{التوبة:5}، احتج بهذه الآية القاسم بن إبراهيم عليهما السلام على أن قاطع الصلاة يقتل لأنه تعالى لم يأمرنا بتخلية سبيل الكفار وترك قتالهم إلا بشرطين: التوبة وإقامة الصلاة وإيتاء الزكاة، فلزم من عدم حصول الشرطين معاً وجوب قتلهم إن تركوا الصلاة، وقال صلى الله عليه وآله وسلم: " أول ما يسأل عنه المرء يوم القيامة الصلاة فإن جاء بها تامة وإلا زج في النار "، ومن كان في النار فهو فاسق.

لا يقال: الخبر آحادي.

لأنا نقول: قد ورد من الآيات والأحاديث ما يدل على معناه وهو فسق تارك الصلاة عمداً بلا عذر والله أعلم.

وأما الزكاة والحج فلا يتحقق كون الشخص تاركاً لهما إلا إذا مات ولم يوص بهما لأنهما واجبان غير مؤقتين، وإن كان وقت الزكاة عند الحصاد فهو يستمر إلى آخر العمر، فمتى مات ولم يخرج الزكاة أو لم يحج كان فاسقاً، ولعل القطع بفسقه إنما يتأتى مع الإصرار على الترك لا مع مجرد التساهل والنسيان والله أعلم.

قوله عليه السلام [ غير مستحل لتركه ولا مستخف، ] لأنه مع الاستحلال أو الاستخفاف يصير كافراً كما مر في فصل الإكفار لكن لا يلزم من حصول الكفر ارتفاع الفسق لأن الكافر فاسق وزيادة، وإنما ذكر ذلك ليشير إلى أنه مع الاستحلال للترك، وكذلك لفعل ما علم من الدين ضرورة تحريمه يصير كافراً، فإذا ترك الواجب أو فعل المحرم القطعيين مستحلاً أو مستخفاً كفر.

[ و ] كذلك [ السارق من حرز ]، لا من غير الحرز كمن ينتهب من طريق أو محل لم يعد غيره حرزاً والمراد أن يفك الحرز بنفسه، فإذا هتك الحرز غيره فسرق السارق بعد أن هتك غيره الحرز لم يقطع بفسقه، فمتى كان كذلك وكان المسروق [ عشرة دراهم ] كل درهم [ قفلة ]، والقفلة هي في نفسها مختلفة، فالقفلة الإسلامية: عشرة قراريط ونصف كل قيراط أربع شعائر تكون اثنين وأربعين شعيرة، وهذا هو الدرهم المقدر به نصاب الزكاة وأقل المهر، والقفلة المتعامل عليها ستة عشر قيراطاً كل قيراط أربع شعائر يكون أربعة وستين شعيرة، وكل هذا غير مراد في نصاب السرقة بل المراد بالدرهم والقفلة في نصاب السرقة وزن ثمان وأربعين شعيرة على ما هو مقرر للمذهب الشريف فضة خالصة، فيكون التفاوت بين درهم الزكاة والمهر وبين درهم السرقة أن درهم الزكاة ينقص عن درهم السرقة الثمن، لأن نسبة الست الشعائر التي وقع بها التفاوت من الثمان والأربعين، ولا فرق بين أن تكون الفضة مضروبة أو غير مضروبة مهما كانت وزن العشرة الدراهم، قوله عليه السلام [ بغير حق، ] متحرز مما إذا كان بحق كأن يسرق السارق شيئاً فيحرزه فيسرقه مالكه من ذلك الحرز، وإن هتك الحرز إذ ليس لحرزه حكم، ومثله الغاصب إذا أخذه المالك فأما إذا أخذه شخص آخر فإن كان بنية إرجاعه إلى المالك فكذلك، وإن كان بنية الأخذ لنفسه فليس محقاً لكن لا يفسق لأنه لا حكم لحرز الغاصب، وفي قطعه خلاف بين الفروعيين وكذا ما كان فيه شبهة حق، كأن يسرق من بيت المال أو من مال أبيه أو ولده أو قريبه الموسر مع إعساره أو عبد من مال سيده أو أحد الزوجين مال الآخر، فلا يقطع بفسق وإن أثم، ولا تقطع يده في جميع ذلك على الصحيح والله أعلم.

واعلم أنه لا تلازم بين السرق من الحرز وبين التفسيق، ولا بينهما وبين القطع بأن السارق قد يتوب فيسقط الفسق وقد يكون في غير زمن إمام فيسقط القطع دون الفسق إن لم يتب، وقد يكون القطع مستنداً إلى شهادة زور فلا فسق، وإذا كان كذلك فلا يقطع بفسق السارق إلا إذا تواترت عنه السرقة ولم تنقل عنه توبة، وأما شهادة العدلين أو الإقرار فإنما يفيدان الظن فلا يجوز التفسيق بهما لكن يثبت بهما وجوب القطع والله أعلم. قوله عليه السلام [ ونحو ذلك من الكبائر، ] كأكل مال اليتيم ظلماً، وأكل الربا المجمع عليه، وشهادة الزور، وعقوق الوالدين إلى غير ذلك.


حكم الفاسق

وأما حكم الفاسق: فقد بينه عليه السلام بقوله [ فمن فعل ذلك أو شيئاً منه، فإنه يجوز أن نسميه بالأسماء المتقدمة قبل هذا ] الفصل وهي الأسماء المذكورة [ في ] فصل معرفة [ الكافر، ] وأحكامه [ إلا لفظ: الكافر والمنافق، ] فلا يجوز أن نسميه بأحدهما وإنما يجوز أن نسميه بسائر الأسماء المذكورة هناك من كونه فاجراً وفاسقاً وطاغياً ومارقاً ومجرماً وظالماً وآثماً وغاشماً، وإنما قلنا: إنها تجوز تسميته بجميع هذه الأسماء لما ذكره عليه السلام من قوله [ فإن ما عداهما ] أي لفظ الكافر والمنافق [ إجماع أنه يجوز تسميته به، ] والإجماع حجة قطعية، وقد مر أن الخلاف مع الخوارج في منع اسم الكافر، وللحسن البصري في منع المنافق، ولم يذكر ذلك في المختصر، فأراد عليه السلام بما ذكر هنا الإشارة إلى ذلك والرد على الحسن بقوله [ وأما المنافق فلا دلالة تدل على جواز إطلاقه عليه، ] لأن المنافق صار حقيقة شرعية لمن أظهر الإسلام وأبطن الكفر، وليس هذا معلوم لنا من مرتكب الكبيرة، فإذا وسمناه بالنفاق كنا متجارين عليه، وكان من إفتاء ما ليس لنا به علم، وقد قال تعالى: ﴿وَلا تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُوْلَئِكَ كَانَ عَنْهُ مَسْئُولاً﴾{الإسراء:36}، حجة قوله تعالى: ﴿إِنَّ الْمُنَافِقِينَ هُمْ الْفَاسِقُونَ﴾{التوبة:67}، ولأنه لو كان يعلم صدق المبلغ لما ارتكب الكبيرة الموجبة للنار، فارتكابها دليل عدم تصديق الرسول صلى الله عليه وآله وسلم فيما بلغ به في تحريمها، وذلك كفر لكنه لما لم يظهر هذا الكفر وكان مظهراً للإسلام كان منافقاً.

والجواب: أن الآية أفادت أن المنافق فاسق، ولم تفد أن الفاسق منافق،

فإن قيل: تعريف الطرفين وتوسط ضمير الفصل أفاد حصر كل منهما في الآخر.

قلنا: يلزم أن الكافر لا يسمى فاسقاً فلا بد من الخروج عن الظاهر بأن يقال: أراد الفسق اللغوي وهو الفحش في الخروج عن الطاعة والتجاوز في العصيان دون الفسق الشرعي الذي نحن بصدده، وذلك كقوله تعالى: ﴿وَلَقَدْ أَنزَلْنَا إِلَيْكَ آيَاتٍ بَيِّنَاتٍ وَمَا يَكْفُرُ بِهَا إِلا الْفَاسِقُونَ﴾{البقرة:99}، أي المفحشون في الخروج عن الطاعة وتجاوز الحد في الكفر والعصيان، وأما ما ذكره ثانياً في الاحتجاج بأن الفاسق لو كان مصدقاً للرسول صلى الله عليه وآله وسلم لما ارتكب الكبيرة، فمردود بأنه قد يرتكبها مسوفاً للتوبة أو مجوزاً للعفو أو تمنيه نفسه أن له من الطاعات ما يزيد على عقابها أو أن الرسول صلى الله عليه وآله وسلم سيشفع له، فلا يسلم أن لا يرتكب الكبيرة إلا المكذب، [ وأما لفظ: الكافر، فمنعه كثير من العلماء، ] مطلقاً سواء قيد بأن أضيف إلى النعمة أم لا، [ وأجاز إطلاقه جماعة ] منهم [ مع التقييد، ] بالإضافة [ فقالوا: هو كافر نعمة، ] وهو قول الناصر للحق الحسن بن علي الأطروش، ورواه في الأساس عن ابن عباس وجعفر والصادق والقاسم والهادي والناصر والإمام أحمد بن سليمان، قال: وقد روي أنه إجماع قدماء العترة عليهم السلام والشيعة واختاره ورد على من خالفه، ومن ثمه قال المؤلف عليه السلام [ وهو الصحيح، لأنه مروي عن علي عليه السلام ، وهو إجماع العترة عليهم السلام، ] ولعل المراد قدماؤهم لأن الخلاف بين المتأخرين مشهور والله أعلم.

قوله [ ولموافقته للكتاب، ] العزيز، يشير إلى قوله تعالى: ﴿وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلاً وَمَنْ كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ عَنْ الْعَالَمِينَ﴾{آل عمران:97}، فسمى تارك الحج كافراً، واحتج له شارح الأساس بآيات أخر من الكتاب كالآيات التي فيها تكفير من في النار مع أن الفاسق في النار، والآيات التي فيها تكفير من فعل محرماً أو ترك واجباً وهو من أهل القبلة، فالأول كقوله تعالى: ﴿وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ﴾{التوبة:49}. والثاني: كقوله تعالى: ﴿وَالَّذِينَ يُظَاهِرُونَ مِنْ نِسَائِهِمْ﴾ إلى قوله: ﴿وَتِلْكَ حُدُودُ اللَّهِ وَلِلْكافِرِينَ عَذَابٌ أَلِيمٌ﴾{المجادلة:3،4}، قال وغير ذلك كثير، قال وروى الناصر عليه السلام بإسناده عن مبارك عن الحسن قال: قال رجل: يا رسول الله الحج لكل عام ؟ قال صلى الله عليه وآله وسلم: " لو قلت نعم لوجبت، ولو وجبت ما قمتم بها، ولو تركتموها كفرتم " الخ ما ذكره تركته اختصاراً إلى أن قال: وقد ذكر الناصر عليه السلام في كتاب البساط حججاً كثيرة من الكتاب والسنة قال: ولم تجد المعتزلة آية من كتاب الله تعالى أن الفاسق لا يجري عليه اسم الكفر.

قلت: ولعل الجمهور يجيبون عن هذه الحجج بأن ظاهرها يدل على الكفر الصريح ولا قائل به في مرتكب الكبيرة من هذه الأمة إلا بعض الخوارج كما مر، فلابد من تأويلها على كلا المذهبين، وإذا كان كذلك فالمراد بها من خالف مستحلاً ولا خلاف في كفره الكفر الصريح، وفيه حمل الكفر على حقيقته وظاهره وهو الواجب مهما لم تلجيء الضرورة إلى تأويل اللفظ، وفيه من التجوز حمل التارك المطلق في الآيات والأحاديث على المقيد وهو المستحل، فيكون من باب وضع المطلق موضع المقيد وهو مجاز اقتضاه الدليل، وهو منع تسمية تارك الواجب أو فاعل المحرم من هذه الأمة كافراً صريحاً وهو مجاز اقتضاه الدليل أيضاً، وهو ورود هذه الآيات والأحاديث بتكفير من خالف من هذه الأمة مع الإجماع أنه ليس بكافر صريحاً إلا ما ذهب إليه بعض الخوارج، فلا بد من حمله على كافر النعمة وهو الفاسق من هذه الأمة حيث لم يستحل ذلك.

فقد علمت أيها المسترشد أن في كلٍ من المذهبين بين ارتكاب المجاز في جانب، واستعمال الحقيقة في جانب، ففي كل منهما قوة وضعف فتأمل.

ومحل النـزاع إذا تأملت راجع إلى لفظ الكفر هل نقل شرعاً من معناه العرفي وهو الإخلال بالشكر إلى معنى آخر وهو الكفر الموجب للخروج من الإسلام كما هو قول الناصر عليه السلام ومن معه، فعلى كلام الجمهور لا يجوز بعد ذلك النقل إطلاقه إلا على من خرج من الملة، فإن أطلق على غيره وهو من أخل بشكر المنعم فمجاز، وعلى قول الناصر عليه السلام ومن معه حيث لم يسلموا النقل يجوز أن يسمى كل من أخل بالشكر للمنعم كافراً حقيقة سواء خرج من الملة أم لا، لكن يقيد في من لم يخرج من الملة بالإضافة إلى النعمة وعلى قول الناصر عليه السلام ومن معه فيه حمل لفظ التارك على حقيقته وظاهره كما هو الواجب مهما لم تلجي الضرورة إلى تأويل اللفظ، وفيه من التجوز حمل الكافر المطلق في الآيات والأحاديث على المقيد وهو كافر النعمة لئلا يوهم أنه ليس من الأمة ولا من أهل القبلة، والقرينة عندهم معينة لا صارفة فهي القرينة التي ترد لتعيين اللفظ المشترك وقصره على أحد معنييه لا القرينة التي ترد لصرف اللفظ عن حقيقته إلى مجازه، وهذا كلام جيد، إلا أنه يرد عليه أن يقال: فالآيات والأحاديث التي احتججتم بها لم يضف فيها الكفر إلى النعمة حتى يتم الاستدلال.

ويمكن الجواب عليه بأن يقال: إنما حذفت القرينة فيها وأطلق اللفظ ليصبح إرادة العموم والوعيد لمن ترك مستحلاً وجاحداً ومن ليس كذلك فيلزم حذف القيد، لئلا ينافي عموم الوعيد وتكون القرينة في حق غير المستحل عقلية كما في قوله تعالى: ﴿وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ ﴾، فإن العقل خصص من هذا العموم ذاته عز وجل دون قوله تعالى: ﴿وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ ﴾، فهو على عمومه، وهو تعالى شيء لا كالأشياء لكن لو ذكر هذا القيد في كلا الآيتين أو أحدهما فالعموم المراد فيهما الأولى لجميع ما عداه عز وجل، والثانية لجميع المعلومات لأن ذاته عز وجل من جملة المعلومات، وليست من جملة المقدورات، وأيضاً لو ذكر هذا القيد بأن قيل هو على كل شيء لا كالأشياء قدير، وبكل شيء لا كالأشياء عليم، لفسد المعنى فيهما للزوم أن لا مقدور له ولا معلوم له عز وجل إلا ذاته، فعلم من هذا أن القرينة متى كان إظهارها يخل بالمعنى لزم حذفها ويحال العلم بها إلى العقل فتقدر فيما يصح إظهارها فيه، ويترك التقدير فيما لا يصح، وهذا القول - أعني قول الناصر ومن معه - مبني على أن الشكر العقلي واجب بالجنان واللسان والأركان، ويدل عليه قوله تعالى: ﴿اعْمَلُوا آلَ دَاوُودَ شُكْرًا ﴾{سبأ:13}، وقول الشاعر:

يدي ولساني والضمير المحجبا

أفادتكم النعماءُ مني ثلاثةٌ

وأن الإخلال بذلك يسمى كفراً يدل عليه قول الآخر:

والكفرُ مخبثةٌ لقلبِ المنعمِ

نبئت عمراً غير شاكر نعمتي

جملة المعلومات، وليست من جملة المقدورات، وأيضاً لو ذكر هذا القيد بأن قيل هو على كل شيء لا كالأشياء قدير، وبكل شيء لا كالأشياء عليم، لفسد المعنى فيهما للزوم أن لا مقدور له ولا معلوم له عز وجل إلا ذاته، فعلم من هذا أن القرينة متى كان إظهارها يخل بالمعنى لزم حذفها ويحال العلم بها إلى العقل فتقدر فيما يصح إظهارها فيه، ويترك التقدير فيما لا يصح، وهذا القول أعني قول الناصر ومن معه مبني على أن الشكر العقلي واجب بالجنان واللسان والأركان، ويدل عليه قوله تعالى: ﴿اعْمَلُوا آلَ دَاوُودَ شُكْرًا ﴾{سبأ:13}، وقول الشاعر:

يدي ولساني والضمير المحجبا

أفادتكم النعماء مني ثلاثة

وأن الإخلال بذلك يسمى كفراً يدل عليه قول الآخر:

والكفرُ مخبثةٌ لقلبِ المنعمِ

نبئت عمراً غير شاكر نعمتي

فأطلق في الأول الشكر على الثلاثة، وأطلق في الثاني الكفر على الإخلال بالشكر للنعمة وهو الصحيح وهو قول أكثر الزيدية وبعض المعتزلة والأشعرية والمحدثين وأهل اللغة ولم يخالف فيه إلا بعض الزيدية وبعض المعتزلة، فقالوا: الشكر العقلي ليس إلا الاعتراف بالنعمة، وكفر النعمة ليس إلا جحدها دون العصيان باللسان أو الأركان فلا يعد كفر نعمة.

قالوا: والفاسق لم يجحد نعمة الله فيكون شاكراً.

قلنا: فيلزم في اليهودي والنصراني وعابد الصنم إذا لم يجحدوا نعمة الله أن يكونوا شاكرين فلا يخاطبوا بالشرعيات.

قالوا: إنما خوطبوا بها لما فيها من اللطف في الواجبات العقلية.

قلنا: ولما قصر تعليل وجوب الشرعيات على اللطف وهو لا ينافي كونها شكراً كما مر تقريره في صدر الكتاب على أنكم قد سلمتم كونها شكراً شرعاً وإنما أنكرتم كونها شكراً عقلاً.

وحينئذ فنقول: إذا كانت شكراً بإقراركم صار الإخلال بها كفر نعمة شرعاً وهو المطلوب سيما وهو مروي عن أمير المؤمنين وإمام المتكلمين، وعليه إجماع العترة الطاهرين كما قد رأيت من رواية المؤلف والإمام القاسم بن محمد عليهما السلام.

[ وأما حكمه فحكم الكافر فيما تقدم ] من وجوب معاداته والبراءة منه، لأن الفاسق عدواً لله كالكافر ويدل على ذلك قوله تعالى: ﴿وَلا تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِنْ كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ ﴾{النور:2}، مع قوله تعالى في صفة الرسول صلى الله عليه وآله وسلم: ﴿بِالْمُؤْمِنِينَ رَؤفٌ رَحِيمٌ ﴾{التوبة:128}، فشرط في صحة إيماننا عدم الرأفة بالزانيين، ونهانا عنها والرسول صلى الله عليه وآله وسلم من جملة من نهى عنها ما ذاك إلا أن معاداة الفاسق والبراءة منه واجبان قطعاً، وإلا لزم أن يكون الرسول صلى الله عليه وآله وسلم رؤوفاً به، وكذلك أمته لوجوب التأسي به في ذلك، فينافي قوله تعالى: ﴿وَلا تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ﴾، وقوله تعالى: ﴿وَلا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا﴾ {النور:4} في القاذف، وقوله تعالى: ﴿إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ ﴾ الآية{المائدة:33} في المحارب، وقوله تعالى: ﴿جَزَاءً بِمَا كَسَبَا نَكَالاً مِنْ اللَّهِ﴾{المائدة:38} في السارق، كل ذلك يدل على وجوب معاداة الفساق والبراءة منهم [ إلا القتل والقتال، وأخذ الأموال، فلا يجوز إلا بالحق، ] وذلك إذا حصل سبب مقتضي لذلك كالقصاص وقتال الباغي ورجم الزاني المحصن، ونحو أخذ المال عما يلزم الفاسق من زكاة أو ديون أو نفقة من يجب عليه إنفاقه أو ما أجلب به البغاة إلى محطة قتال المحقين وتضمينهم ما أخذوه من المسلمين، [ ولا يجوز قتلهم ] وأخذ أموالهم [ على الإطلاق، ] يعني بلا سبب ومقتضى شرعي، كما جاز ذلك في الكفار لقوله صلى الله عليه وآله وسلم: " أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله محمد رسول فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله ".

[ وكذلك حصره ] وهو حبسه وعدم تخلية سبيله معطوف على ما قبله فلا يجوز إلا بالحق، وهو أن ذلك راجع إلى نظر ذي الولاية فما قد وجب فيه حد وأقيم عليه لم يجز حبسه بعد ذلك، وما لم يكن فيه حد جاز لذي الولاية حبسه من باب التعزير والتأديب، وأما حبس من يجب عليه حد قبل إقامته فجائز ليحفظ إلى أن يقام عليه الحد، وليس لسائر الناس حبس العاصي مطلقاً إلا إذا كان يضرهم جاز لهم ذلك ليدفعوا عن نفوسهم ضرره، [ وأما سَبْؤُه فلا يجوز بحال من الأحوال. ] لأنه مسلم حر أصل، ومن كان كذلك لم يصح تملكه فلو ارتد ولحق بالكفار وسبي لم يصح بقاؤه في الرق، بل يقتل إن لم يسلم.


تتمة: تتصل بباب الوعد والوعيد تتعلق بالتوبة والإحباط والتكفير

تتمة: تتصل بباب الوعد والوعيد تتعلق بالتوبة والإحباط والتكفير وكيفية الموازنة عند القائلين بها.


مسألة: التوبة

هي الندم على فعل القبيح لقبحه أو ترك الواجب لوجوبه، واختلف في العزم على أن لا يعود هل هو ركن منها أو شرط في صحتها، فقال السيد مَانِكْدِيْم: العزم شرط وليس بركن، وخالفه الجمهور وعلى كل حال فلا بد منه وإلا لم تصح التوبة، وقلنا: في الندم، أن يكون لقبح فعل القبيح وقبح ترك الواجب لأنه إذا لم يكن لذلك بل لما لحقه من المذمة والعار وسقوط مرتبته عند الناس أو لما سيلحقه من العقوبة والتأديب من ذي الولاية فليس ذلك الندم توبة وليس مسقطاً عنه عقاب الآخرة، وهل إذا وقع الندم خوفاً من عقاب الآخرة من دون أن يكون لأجل القبح ينفع في إسقاط عقاب الآخرة أم لا ؟ الأظهر الأول، ويدل عليه قوله تعالى: ﴿إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ ﴾{الأنعام:15}، وهل يسقط من العقاب المستحق في الآخرة بمقدار ما قد وقع عليه من الحدود والتأديبات والنقائص والانتقامات في الدنيا أم لا ؟ في ذلك خلاف الأظهر الأول، إن قلنا: إن الحدود ونحوها شرعت عقوبة، وكذا إن قلنا إنما شرعت للزجر لأن تقدم إسقاط شيء من العقاب الأخروي يكون ما وقع من الضرر في الدنيا ظلماً، فلا بد من إسقاط ما يساويه من الأخروي.


مسألة: التوبة واجبة إجماعاً من كل معصية صغيرة أم كبيرة

مسألة: وهي واجبة إجماعاً من كل معصية صغيرة كانت أو كبيرة عمداً ترك الواجب أو فعل القبيح أم سهواً وخطأً، لأن فعل القبيح وترك الواجب معصية بكل حال إلا في حق المكره والمضطر على أن الاستغفار منهما حسن لكن لا يجب، فأما في السهو والخطأ فتجب التوبة لأن سببهما قد يكون من جهته بعدم النظر والتحفظ والتيقظ، وإن فرضنا عدم ذلك فالفعل قبيح في ذاته، وكل قبيح تجب فيه التوبة بخلاف المكره والمضطر فقد خرج الفعل بالإكراه والاضطرار عن القبح بدليل أنه قد وجب الفطر عند الاضطرار، وأبيح عند الإكراه.

لا يقال: قد رُفع الخطأ والنسيان عن هذه الأمة فلا تجب توبة فيما فُعل كذلك.

لأنا نقول: لا رفع إلا لما هو ثابت مستحق، ورَفع الإثم بالعفو عن فاعله لا يدل على خروج الفعل عن القبح المستلزم للتوبة وإنما هو إسقاط عارض على سبيل التفضل، فوجبت التوبة لأجل القبح، وأيضاً لو أصر على الأسباب المقتضيات للخطأ والنسيان من عدم النظر وعدم التحفظ والتيقظ لكان في حكم المتعمد للفعل.


مسألة: وجوب التوبة عقلاً وسمعاً

مسألة: ووجوب التوبة عقلاً وسمعاً من الكبيرة والصغيرة، وقال القرشي: إنما يعلم وجوب التوبة عن الصغيرة بالسمع فقط، لا بالعقل لأنه لا ضرر فيها وهو قول أبي هاشم.

قلت: بل لقائل أن يعكس عليه المسألة والاستدلال لأن كونها لا ضرر فيها إنما عُلم سمعاً، وهو قوله تعالى: ﴿إِنْ تَجْتَنِبُوا كَبَائِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنْكُمْ سَيِّئَاتِكُمْ ﴾، وما ورد من أن فعل الصلاتين مكفر لما بينهما ما اجتُنبت الكبائر، فلم يعلم كونها لا ضرر فيها إلا سمعاً دون العقل، فهو قاض بوجوب التوبة عن كل قبيح، فيقال حينئذٍ: تجب التوبة عن الصغيرة عقلاً لا سمعاً، لكن لم يعلم خلاف في وجوبها سمعاً صغيرة كانت المعصية أم كبيرة، وإنما الخلاف في وجوبها عقلاً عن الصغيرة فلذا قلنا: تجب عقلاً وسمعاً عن الصغيرة والكبيرة، وقد ذهب أبو الحسين إلى أن العلم بوجوب التوبة معلوم ضرورة - يعني من جهة العقل - كما يعلم وجوب دفع الضرر عن النفس وهو معلوم من الدين ضرورة.


مسألة: وتجب التوبة على الفور

مسالة: وتجب على الفور، وتصح مدة العمر ما لم يغرغر، أما كونها تجب على الفور فلأن المكلف مخاطب بترك القبيح وفعل الواجب المؤقت بلا مهلة، ولأن الاستمرار في المعصية وترك الواجب إصرار على المعصية وهو محرم قطعاً، ولا يمكن الانفصال عنه إلا بالتوبة فوجبت المبادرة بها ولأنه لا يؤمن في كل حين هجوم الموت لو سوَّف التوبة، فتجب فوراً من عقيب العصيان، وأما أنها تصح مدة العمر ما لم يغرغر بالموت فهو معلوم ولا خلاف فيه، ولقوله تعالى: ﴿إِنَّمَا التَّوْبَةُ عَلَى اللَّهِ لِلَّذِينَ يَعْمَلُونَ السُّوءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِنْ قَرِيبٍ فَأُوْلَئِكَ يَتُوبُ اللَّهُ عَلَيْهِمْ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا o وَلَيْسَتْ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمْ المَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلا الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ﴾ الآية{النساء:17،18}، أفاد قوله تعالى: ﴿ ثم يَتُوبُونَ مِنْ قَرِيبٍ ﴾ وجوب المبادرة بها، وأفادت الآية الثانية أنها تصح مدة العمر إلى أن يحضر الموت فإذا حضر الموت، لم تنفع حينئذ التوبة ولا قبول لها نسأل الله التوفيق.


مسألة: التوبة تصح من كل ذنب كفراً كان أو فسقاً أو غيرها

مسألة: وهي تصح من كل ذنب كفراً كان أو فسقاً أو غيرهما، وعن ابن عباس رضي الله عنهما: لا توبة لقاتل المؤمن عمداً، وقد تُؤُوِّلَ بأن مراده: لا توفيق لقاتل المؤمن عمداً حتى تكون منه توبة، ذكره القرشي في المنهاج، وهو أولى لأن أدلة قبولها من كل ذنب لا تخفى على مثله كقوله تعالى: ﴿وَالَّذِينَ لا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلا بِالْحَقِّ وَلا يَزْنُونَ﴾ إلى قوله ﴿إِلا مَنْ تَابَ﴾الآية{الفرقان من 68إلى 70}، ولقوله تعالى: ﴿قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ﴾{الأنفال:38}، والإجماع منعقد بعده على ذلك، فأما قوله تعالى: ﴿وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللَّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا ﴾{النساء:93}، فهي مطلقة مقيدة بقوله تعالى: ﴿إِلا مَنْ تَابَ ﴾الآية، وحمل المطلق على المقيد واجب باتفاق أئمة الأصول، وإلا أدى إلى إلغاء القيد وهو كلام حكيم لا يجوز إلغاؤه.


مسألة: التوبة عامة

مسألة: قال المنصور بالله عليه السلام : ولا طاعة يعلم كونها كبيرة غير التوبة النصوح العامة لكل ذنب وهو مبني على القول بالموازنة، لكن لا خلاف أن التوبة مهما عمت وتاب المكلف من كل ذنب اقترفه أنها تتم به النجاة، لكن مرامه عليه السلام أن سائر الطاعات كالشهادتين والصلاة والصوم وغير ذلك لا يعلم كبر ذلك فيصير كل ذنب معه صغيراً كما في التوبة العامة، لأن الكبيرة عند أهل الموازنة من الطاعات ما زاد ثواب فاعلها على عقابه، ومن المعاصي بالعكس وهو ما زاد عقاب فاعلها على ثوابه، وهذا غير معلوم لنا إلا فيما دل عليه دليل سمعي، ولم يرد الدليل السمعي المفيد القطع بزيادة ثواب الفاعل للطاعة على عقابه إلا في التوبة العامة دون سائر الطاعات فيحتمل ويحتمل، وكذلك في المعاصي لا يعلم زيادة عقاب عاص على ثوابه إلا فيما قد دل الدليل القطعي على كِبر معصيته كالزنا وشرب الخمر وقتل النفس المحرمة ونحو ذلك، فنتج من هذا أن لا طاعة يعلم كونها كبيرة إلا التوبة العامة، وأما المعاصي كثيراً ما يعلم كبره فهذا معنى كونه عليه السلام بنى على ذلك الموازنة كما هو مذهبه ومذهب جماعة من أهل البيت عليهم السلام وبعض الزيدية وبعض المعتزلة وغيرهم، وسيأتي تحقيق هذه المسألة، وأما من لم يقل بالموازنة فقد وافقوا أن التوبة العامة مكفرة جميع الذنوب، وأنها موجبة للنجاة والفوز بالنعيم الدائم لعموم ما تعلقت به ولأنها من أقرب القرب إلى الله تعالى لا من باب الموازنة.

والفرق بين المذهبين: أن على قول المنصور بالله ثواب التوبة العامة يزيد على عقاب كل معصية سبقتها قطعاً، وعلى قول الآخرين التوبة كفرت العقاب السابق، ولو فرض أن ثوابها أقل منه فنتج من قول الجميع نجاة التائب من كل ذنب عن الهلاك وفوزه برضا الله سبحانه وتعالى.


مسألة: التوبة موجبة لإسقاط العقاب بنفسها

مسألة: وهي موجبة لإسقاط العقاب بنفسها عند الجمهور، وقال أبو الهذيل: إنما يتفضل الله بإسقاطه عندها، وبه قالت البغدادية لكنهم يوجبون إسقاط العقاب من باب الأصلح لا من حيث أن التوبة موجبة لذلك.

قلت: ويلزم من قال لا يجب قبول التوبة كالجلال وشارح الأساس وغيرهما أن لا تكون موجبة لسقوط العقاب فينظر ماذا يفعل المكلف إن أراد التخلص من غضب الله تعالى ونكاله، ولابد لهم من القول بأن الواجب عليه أن يتوب لينجو من العقاب، فلزم أن التوبة مسقطة للعقاب، وإلا لما كان لإيجابها عليه وجه اللهم إلا أن يقولوا: لو قلنا بوجوب قبول التوبة. لقطع التائب بنجاة نفسه، ولا سبيل له إلى العلم بذلك، ولأن فيه تزكية النفس وهو محرم استقام، إلا أن لقائل أن يقول: هذا ممنوع من حيث أنه لا يعلم المكلف وقوع التوبة منه على الوجه النصوح المقبول، فلا يرد ما قالوه، فلزم أن يبقى بين الرجاء واليأس وعدم تزكية النفس وكلامنا فيما إذا وقعت على الوجه المقبول، وإن لم يعلم المكلف ذلك فينظر هل يوافقون في وقوع القبول لا محالة ارتفع الخلاف في المعنى وعاد إلى العبارة فقط.

أما شارح الأساس فقد نص في شرح قول الإمام عليه السلام وما يفعله الله قطعاً لا يقال إنه واجب على الله تعالى أخبرنا بذلك وقضت به حكمة العدل، فعلم من كلامه أنه إنما يخالف في جواز إطلاق لفظ الوجوب وأنه تعالى لو أخل بذلك لقدح في العدل والحكمة، فقد عاد كلامه في المعنى إلى إيجاب قبول التوبة وإن تحاشى في العبارة.

وأما الجلال فهو بنى الكلام في ذلك على مسألة الإرجاء، وهو أن العاصي تحت المشيئة إن شاء عذبه وإن شاء عفا عنه تاب أو لم يتب، وشنَّع على من قال بوجوب التوبة.

فظاهر كلامه الخلاف في المسألة في اللفظ والمعنى، فلو عذب التائب لم يقدح ذلك في العدل والحكمة وهو باطل بلزوم عدم الفرق بين التائب والمصر ولزوم عبث شرعية التوبة وإيجابها على المكلف ولزوم الإغراء بالقبيح وعدم المسارعة إلى التوبة، لأن التائب إذا كان لا يقول إن الله يقبل توبته لا محالة ولو كانت نصوحاً لم يكن له داع إليها، حيث يجوز التعذيب معها فيؤدي إلى الأياس والقنوط من روح الله، فظهر لك الفرق بين كلام السيدين في المعنى وإن اتفقا في العبارة أنه لا يجب على الله قبول التوبة، وقلنا: بنفسها، إشارة إلى قول من قال: إنما تُسقط العقاب بكثرة ثوابها، قال الإمام المهدي عليه السلام في الرد عليه: قلنا يستلزم كون ثوابها أكثر من ثواب النبوة وهو باطل قطعاً انتهى، ووجهه أنا قد علمنا أن الشرك يحبط ثواب النبوة ويبطله لقوله تعالى: ﴿لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ﴾{الزمر:65}، وكذلك الركون إلى الكفار لقوله تعالى: ﴿إِذًا لأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ﴾{الإسراء:75}، بل ذلك في حق الملائكة عليهم السلام مع ما ثبت أنهم أفضل من الأنبياء عليهم السلام قال تعالى في شأنهم: ﴿وَمَنْ يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِنْ دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ﴾ {الأنبياء:29}، فلو كانت التوبة إنما أسقطت العقاب بكثرة ثوابها لا بوقوعها في نفسها من التائب للزم أن يكون ثوابها أكثر من ثواب النبوة، فيلزم أن التائب من الشرك أفضل من النبي بل من المَلَك، وذلك باطل إجماعاً هكذا ذكر معناه شارح القلائد ومثله ذكر القرشي.

ولقائل أن يقول: لا يُسلم صحة هذا الكلام لأن المراد أن من أشرك ثم تاب صار ثواب توبته أكثر من عقاب شركه، ولا يلزم أن يكون أكثر من ثواب النبوة لأن الثواب المعدود للنبوة ما بلغ القدر الذي لا يصل إليه غيره إلا مع عدم ملامسة الشرك فلو قدر ملامسة الشرك مع النبوة لم يكن ثواب رأساً فضلاً أن تقع مفاضلة بين هذا الثواب أي ثواب النبوة المحبط بالشرك وبين ثواب توبة من أشرك، فلا يلزم ما ذكروه من النتيجة الفاسدة أن يكون التائب من الشرك أفضل من النبي بل من الملك، لأن ثواب النبوة في الأصل أكثر من ثواب التائب عن الشرك وإن كان ثواب النبوة يحبطه الشرك ونحوه لو وقع.

والتحقيق: أنهم بنوا الجواب على وجوب استواء عقاب الشرك في حق النبي وغيره، ووجوب استواء ثواب من تاب من معصيته في حق النبي وغيره، وهذا إن سلمنا صحته فلا يلزم منه أن يكون ثواب التائب عن الشرك أكثر من ثواب النبي على النبوة لانعقاد الإجماع على أن النبي أكثر ثواباً من غيره، فجوابهم على المنازع في المسألة لا يتضح نهوضه بالمطلوب.

فالأحسن في الجواب أن يقال: وقع الإجماع على نجاة التائب عن المعصية من دون التفات إلى تزايد أجري الثواب والعقاب، وعلم من ضرورة الدين أن من أشرك عمره ثم تاب وآمن ولو من قبيل الموت بيسير كان ناجياً من النار، ما ذاك إلا أن التوبة تزيل العقاب بنفسها لا بكثرة ثوابها عليه، إذ لا طريق إلى العلم بكثرة ثواب من هذا حاله إلا الوحي أو تعمره في الإيمان أكثر من تعمره في الشرك، ولا قائل به على أن الأخير إنما يفيد الظن والأول وإن أعلمنا النبي صلى الله عليه وآله وسلم بأنه سلم من النار ودخل الجنة، فلم يعلمنا أنه بسبب زيادة ثواب توبته على عقاب شركه فنحمله على أن التوبة أسقطت العقاب بنفسها، ويدل عليه قوله تعالى: ﴿قُلْ لِلَّذِينَ كَفَرُوا إِنْ يَنتَهُوا يُغْفَرْ لَهُمْ مَا قَدْ سَلَفَ ﴾{الأنفال:38}، فجعل الانتهاء الذي هو التوبة عن الكفر موجباً للغفران من دون تعليق بزيادة ثواب على عقاب ولا إخبار به، بل الإخبار إنما هو بوقوع الغفران نفسه وهو إسقاط العقاب من أصله وليس إلا بالتوبة لفقد العلم بما سواها.


مسألة: لا تصح التوبة من ذنب دون ذنب

مسألة: حكى الحاكم عن أمير المؤمنين عليه السلام وزيد بن علي والصادق والقاسم بن إبراهيم عليهم السلام وبشر بن المعتمر وجعفر بن مبشر وأبي عبد الله البصري قال الإمام المهدي وهو قول واصل بن عطاء وقاضي القضاة وموسى بن جعفر وغيرهم: ولا تصح التوبة من ذنب دون ذنب ذكره في شرح الأساس، وذكره القرشي في المنهاج عن الجمهور، وحكاه شيخنا رحمه الله تعالى عن الإمام المهدي عليه السلام لنفسه قال: وقال المؤيد بالله وأبو القاسم: تصح مطلقاً، وقال أبو علي: تصح مع الإصرار على ما ليس من جنسه.

لنا: التوبة كالاعتذار من الإساءة ولا تصح من إساءة دون إساءة، وعموم آيات التوبة، وقوله تعالى: ﴿إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنْ الْمُتَّقِينَ ﴾ {المائدة: 27 }انتهى.

احتج المخالف لو لم تصح التوبة من ذنب دون ذنب للزم في يهودي أسلم إسلاماً محققاً وهو مصر على غصب عشرة دراهم أن لا يصح إسلامه فيبقى على حكم اليهودية وذلك مخالف لإجماع الأمة، وأجاب عنه قاضي القضاة بأنهم إنما أجمعوا على خروجه من اليهودية ولا نسلم أنهم حكموا بصحة إسلامه وأنه قد صار حكمه حكم المؤمنين، وأما خروجه من اليهودية فلعدم التزامه أحكامها من السبت وغيره كما لو خرج من النصرانية، فإما أنه كتب له ثواب الإسلام وأجريت عليه أحكام المسلمين فهذا غير مسلم بل عقابه باق لم ينقص منه شيء، هكذا حكى الأصحاب جواب القاضي واستغنوا به في إبطال احتجاج المحتج به، وفيه نظر، إذ لا يسلم أنهم لم يحكموا بصحة إسلامه بل حكموا بصحة إسلامه بالمعنى الأعم من معنيي الإسلام وهو الشهادتين والتبري من سائر الأديان وتصديق الرسول صلى الله عليه وآله وسلم في كل ما جاء به.

دليله أنه أنهم لا يمنعون مناكحته وأكل ذبيحته وثبوت التوارث بينه وبين المسلمين، وأما قوله: وأنه قد صار حكمه حكم المؤمنين، فمسلم أنه لم يصر حكمه حكم المؤمنين، لكن هذا غير قادح لأن المؤمن من أتى بالواجبات واجتنب المقبحات، فيكون له حكم الفاسق من المسلمين، وأما عدم تسليمه أنه كتب له ثواب الإسلام فالمطلوب في المسألة أنه نجا من عذاب اليهودية، وهو الظاهر واللائق بعدل الله سبحانه لتبريه عن اليهودية وخروجه منها فكيف يعاقب عليها ؟ ومن أين لكم أنه ما نجا من عذاب اليهودية وإن لم يكن له ثواب الإسلام، لأن ثواب الإسلام إن أردتم به السلامة من عذاب الكفر الذي خرج عنه فهو محط النـزاع، وإن أردتم المنافع والنعيم المقرون بالإجلال والتعظيم فلا يلزم وصوله إليه لمنافاة الفسق وهو غصب العشرة الدراهم استحقاق ذلك.

وقد حكى القرشي عن الجمهور أنهم احتجوا بأنه لا يصح أن يندم على قبيح لقبحه ولا يندم على ما سواه في القبح، وقد تقرر في العقول أن من ترك فعلاً لعلة فإنه يجب أن يترك ما ساواه في تلك العلة، وإلا لم يكن قد تركه لتلك العلة، ألا ترى أن من امتنع من أكل رمانة لأنها حامضة فإنه يجب أن يمتنع من كل حامض وإلا بطل كون علة الترك الحموضة.

قلت: وهذا كلام جيد صحيح، لكنه يلزم منه أن تصح التوبة من قبيح مع الإصرار على ما هو دونه في القبح، ولا تصح مع الإصرار على ما هو مساوٍ أو أقبح، وهذا هو الحق وإلا لزم في الملحد النافي للصانع عز وجل أن إذا عرف أدلة إثبات الصانع فآمن به وعرف النبوة وصدق الرسول صلى الله عليه وآله وسلم والتزم دينه وفعل جميع الواجبات واجتنب جميع المحرمات ما خلا الإصرار على مطل غريمه بعشرة دراهم أن يبقى ملحداً نافياً للصانع عز وجل كافراً بالنبوة، وليس للقاضي في هذا أن يقول: إنما خرج عن الإلحاد ولم يدخل في الإسلام، لأنا نقول: إنما خرج عن الإلحاد بالدخول في الإسلام وهو معرفة الصانع والنبوة والتزام دين الإسلام مع التبري عن سائر الأديان، وأيضاً يلزم في البغاة من المسلمين والسرق والزناة أن لا يصح لهم توبة عن البغي والسرقة والزنا إذ ما من أحد من المسلمين إلا وله معصية قد لا يتوب عنها لاعتقاد صغرها في جنب طاعاته أو اتكالاً على العفو والشفاعة أو لتسويفه بالتوبة حتى أدركه الموت، وهذا إن التزمه من أثبت الموازنة ولم يقل بصحة التوبة عن القبيح مع الإصرار عما هو دونه في القبح بطل مذهبه في الموازنة وإن لم يلتزمه خرج من مذهبه في المسألة، فأما مع الإصرار على ما هو مساوٍ أو فرقه في القبح، فلا شك أن ذلك لا يصح إن أريد بالصحة وصول ثواب التوبة لمنافاة عقاب الأقبح والمساوي ثواب التوبة عن الأدنى، وإن أريد بها السلامة من عقاب الأدنى الذي تاب عنه فيحتمل ويحتمل، والأرجح والله أعلم سلامته من عقاب الذي تاب عنه، ولعل ذلك هو المراد من إطلاق المؤيد بالله عليه السلام بصحة التوبة من قبيح مع الإصرار على قبيح آخر مطلقاً فيعود خلافه في الظاهر إلى وفاق من تقدمه من الأئمة عليهم السلام في المعنى والله أعلم.

وهذا لا ينافي ﴿إِنَّمَا يَتَقَبَّلُ اللَّهُ مِنْ الْمُتَّقِينَ﴾، وأنه لا يصح الاعتذار من إساءة دون إساءة، لأن من تاب من القبيح الأعظم واعتذر عن الإساءة العظمى فقد صار متقياً لعقابه ومعتذراً عن الإساءة العظمى، بدليل أن إذا كان للملك على أحد من الرعية حجة عظيمة فجاءه وتخلص عنها بتسليم ما يلزم فيها من مال أو بذل لقصاص في أحد الأطراف حسن بل وجب قبول ذلك وإن بقي عند ذلك الشخص حقوق جزئية يسيرة فيطالب بها على حالها إن لم يسمح عنها والله أعلم.

وقد لزم من هذا أن الكبائر لا تصح التوبة من بعضها دون بعض إن فسرنا صحة التوبة بوصول الثواب بمنافاة عقاب الأخرى له، وأما إذا فسرناه بسقوط عقاب المعصية التي تاب عنها فلا منافاة فتصح التوبة عنها وهو الأليق بعدل الله ورحمته، وأنه لا يتوقف صحة التوبة عنها على التوبة عن الصغيرة لأنها معفوة في اجتناب الكبائر، لكن يجب اجتنابها والمبادرة بالتوبة عنها خشية أن تكون كبيرة.


مسألة: في الإحباط

مسألة: إذا فعل المكلف طاعات ثم فعل كبيرة أحبطت ثوابها إجماعاً، لكن اختلف في كيفية ذلك، فذهب أهل الموازنة وهم: أبو علي وأبو هاشم ومن وافقهم من الزيدية والمعتزلة إلى: اعتبار أجزاء الثواب والعقاب عند أبي هاشم والمهدي عليه السلام أو أجزاء الطاعة والمعصية عند أبي علي أو بين الفعل وما يستحق على مكفره أو محبطه من الثواب أو العقاب عند الأخشيدية، فإذا كانت أجزاء الطاعات أو ثوابها عشرة وأجزاء المعصية أو عقابها أحد عشر حكم بكبر المعصية اتفاقاً بينهم وأحبطت عشرة أجزاء الطاعة أو ثوابها، وإذا كان العكس حكم بصغر المعصية وتكفير الطاعات لها أو لعقابها على حسب الخلاف المذكور بينهم، ثم اختلفوا فقال أبو علي ومن وافقه: يسقط الأقل ويصير كأن لم يُفعل رأساً ويبقى الأكثر برمته فتبقى الأحد العشر الجزء يدخل بها الجنة أو النار بجميعها لا يسقط منها شيء، وقال أبو هاشم ومن وافقه: بل تتساقط العشرتان ويبقى له جزء واحد يدخل به الجنة أو النار.

وثمرة الخلاف ظاهرة بالنسبة إلى زيادة الثواب أو العقاب،وذهب القاسم بن محمد وشارح الأساس وهو الظاهر من إطلاقات جمهور الأئمة عليهم السلام وأتباعهم من الزيدية إلى عدم اعتبار الأجزاء، فمهما فعلت المعصية الكبيرة أحبطت كل الثواب أو كل الطاعات السابقة واللاحقة إلى أن يتوب من معصيته ولو كانت أجزاء الطاعات أو ثوابها تزيد على أجزاء المعاصي أو عقابها أضعافاً مضاعفة.

فظهر لك من هذا أن الكبيرة محبطة موجبة للنار بالإجماع على الجملة، وأن القول بالموازنة لا ينافي القول بالإحباط، لأن أدلة الإحباط من السمع لا يمكن أحد إنكارها لو لم يكن إلا قوله تعالى خطاباً للمؤمنين: ﴿يَاأَيُّهَا الَّذِينَ آمَنُوا لا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَنْ تَحْبَطَ أَعْمَالُكُمْ وَأَنْتُمْ لا تَشْعُرُونَ ﴾{الحجرات:2}لكفى، فيجب القول به على الجملة ويحال التفصيل إلى الله تعالى، إذ لا دلالة قاطعة على أحد التفاصيل المذكورة، وإن كان الأنسب بالعدل والأقرب إلى سعة رحمة الله تعالى قول أبي علي فيما إذا زاد الثواب، وقول أبي هاشم فيما إذا زاد العقاب والله أعلم.


مسألة: في اسقاط العقاب عند التوبة

مسألة: وإذا تاب عن الكبيرة توبة نصوحاً سقط عقابها إجماعاً وهو معلوم من الدين ضرورة، وإن اختلف في وجوبه على الله تعالى ومجرد حسنه، واختلف هل يعود بالتوبة ما قد أحبطته المعصية من الثواب، وكذلك إذا عاد إلى المعصية بعد أن قد تاب عنها هل يعود عقاب المعصية التي تاب عنها، فقيل: لا في الطرفين وهو قول البصرية ومن وافقهم من الزيدية كالمهدي عليه السلام وغيره، وقيل: نعم في الطرفين وهو قول بشر بن المعتمر، وقيل: نعم في الطرف الأول ولا في الثاني وهو قول أبي القاسم البلخي، ففرق بين الطرفين، وقال: يعود الثواب الذي أحبطته المعصية بالتوبة ولا يعود عقاب ما تاب عنه بالرجوع إلى المعصية، وهذا هو الأنسب بالعدل وسعة رحمته وجوده وكرمه سبحانه وتعالى.

قال النجري في حكاية متمسك أبي القاسم ما لفظه: ووجه الفرق أن إحباط الثواب عقاب كما تقدم، وقد سقط العقاب بالتوبة فيعود الثواب بخلاف إسقاط العقاب عند التوبة فإنه تفضل وجود عنده، فلا يجوز الرجوع فيه بعد بطلان التوبة.

قلت: ويدل عليه قوله تعالى: ﴿إِلاَّ مَنْ تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ ﴾{الفرقان:70}، فإذا كانت السيئة في نفسها تبدل حسنة فبالأولى أن يعود ما قد كان أحبطته السيئة، قال الناصر للحق عليه السلام في كتاب البساط في تفسير هذا: أعلمنا الله سبحانه وتعالى أن العبد إذا تاب رد عليه ما بطل من عمله وجعل بدل سيئاته حسنات، ولما وافق الإمام المهدي عليه السلام البصرية في عدم رجوع ما أحبطته المعصية من الثواب خالفهم في أنه يتجدد له في المستقبل استحقاق الثواب على طاعاته الماضية التي قبل المعصية لأنها أي الطاعة في حكم الباقية بذاتها وإنما أحبطت الكبيرة ما قد كان حصل له منها من الثواب فحيث تاب عن الكبيرة تجدد الاستحقاق في المستقبل يعني من بعد التوبة واستحق عليها من الثواب كما يستحق على الطاعات المستقبلة.

قال النجري: وهو اللائق بالعدل والحكمة وإلاَّ لزم التساوي بين من قطع عمره في عبادة الله وطاعاته ثم فعل كبيرة ثم تاب عنها قبل موته، وبين من قطع عمره في عصيان الله والكفر به ثم تاب قبل موته، والفرق بينهما مما لا يشك فيه، واعترضهم شارح الأساس عليه السلام وقال ما لفظه: ثم نقول وما دليلكم على أن ثواب الطاعة إنما حصلت كثرته بتزايد الأوقات وأنه لم يعده الله كثيراً من غير مرور الأزمان، لأن الله سبحانه وتعالى لم يخبرنا بذلك بل أخبرنا أنه كثير دائم غير منقطع ؟.

قلت: كلامه مستقيم فيما كان يتجدد ثوابه من الطاعات كالصدقة الجارية والعلم الذي ينتفع به ونحو ذلك، وينظر ما أراد بهذا الاعتراض عليهم لأنه هو والإمام القاسم قد ذهبا عليهما السلام في الأساس وشرحه إلى موافقة من قال أنه لا يعود بالتوبة ما أحبطته المعصية من الثواب مطلقاً لا الحاصل ولا المتجدد، وحينئذ فكان حق منازعته لهم إنكار عود ما أحبطته المعصية من الثواب الحاصل قبلها لا إنكار التجديد من حيث هو، لأن الأدلة من جهة السنة ثابتة فيما ذكراه من الصدقة الجارية والعلم الذي ينتفع به ونحوهما، فلا يستقيم إنكارها رأساً، وإنما يستقيم على قود مذهبه إنكار أن يعود ما أحبطته المعصية حاصلاً كان عند فعلها أو متجدداً بعد فعلها لو لم تفعل، هذا مع أن ظاهر كلامهم أنه يتجدد الاستحقاق في المستقبل مطلقاً سواء كان كالصدقة الجارية والعلم المنتفع به ونحوهما أم لا كالصلاة ونحوها، مما يقتضي ولا تبقى ثمرته مستمرة كما يظهر من قولهم: وإلا لزم التساوي بين من قطع عمره في عبادة الله سبحانه وطاعته الخ، فيستقيم اعتراضه عليه السلام عليهم فيما ليس له ثمرة مستدامة والله أعلم.


مسألة: في القول بالموازنة

مسألة: قد علم من القول بالموازنة صحة القول باستواء العقاب والثواب وصحة زيادة أحدهما على الآخر، لكن خالف أبو علي مقتضى القول بالموازنة وقال: يمتنع استواؤهما عقلاً وسمعاً، وقال أبو هاشم: بل سمعاً فقط، وهو الإجماع على أن المكلف لا بد له من الجنة أو النار، فأما من جهة العقل فلا مانع من الاستواء، واحتج أبو علي بوجهين:

أحدهما: أنه لو استوى الثواب والعقاب لكان كل واحد منهما ساقطاً في نفسه مسقطاً للآخر فيكون له تأثير في الإساقط مع كونه ساقطاً في نفسه وهو محال.

ثانيهما: أن سقوط الثواب عقاب وسقوط العقاب ثواب، فالقول بتساويهما يؤدي إلى اجتماع استحقاقهما وهو محال.

وهذان الوجهان غير قادحين لأنهما شبهتان خارجتان عن المسألة ودليلها، لأنه قد قال بأصل المسألة وهو القول بالموازنة وإن قال إن الأقل يبطل في جهة الأكثر، فلا يعرف أن هذا أقل وهذا أكثر إلا بالموازنة ضرورة، ومن لازمها جواز التساوي والزيادة في أحد الجانبين والنقص في الآخر، فقد قال بأصل المسألة فلزمه القول بلازمها وهو جواز التساوي عقلاً، فأما ما قاله من لزوم المحال في الوجه الأول وهو أن الشيء ساقط في نفسه مسقط لغيره فلا نسلم دليله أن الذنبين إذا تساويا تساقطا وصار كل منهما ساقط في نفسه مسقط لغيره فلا إحالة، وكذلك ما قاله في الوجه الآخر من لزوم المحال أن القول بتساويهما يؤدي إلى استحقاق الثواب والعقاب وهو محال، لا يسلم تأديته إلى استحقاقهما لأن كلاً منهما لا يصير مستحقاً إلاّ إذا زاد على الآخر فإن ساواه أو نقص عنه فلا استحقاق فيه بل ينفرد بالاستحقاق الزائد فقط، وإن سلم اجتماع الاستحقاق على التنـزل فلا محال إلا في إيصال الثواب والعقاب الواقعين على سبيل النفع والضر المقرونين بالإجلال والإهانة لا الواقعين على سبيل التساقط.

فقد ظهر لك ضعف قول أبي علي بالمرة بل بطلانه بالكرة من امتناع الاستواء عقلاً مع قوله بالموازنة، فأما بطلانه سمعاً فاتفاق بينه وبين أبي هاشم وهو ما ذكره من دعوى الإجماع على أن المكلف لابد له من استحقاق الجنة أو النار، وهذا أيضاً احتجاج ضعيف بل باطل من وجهين:

أحدهما: أنهم إنما أجمعوا على أنه مصيره إلى الجنة أو النار لقوله تعالى: ﴿فَرِيقٌ فِي الْجَنَّةِ وَفَرِيقٌ فِي السَّعِيرِ ﴾{الشورى:7}، وذلك لا ينافي جواز الاستواء في حق بعض من دخل الجنة ويكون تفضلاً أو بالشفاعة، فمن أين أنهم أجمعوا على استحقاق أحدهما لا محالة ؟.

ثانيهما: أن الإجماع منازع فيه بل الخلاف أشهر من أن يذكر فقد ذكر الإمام المهدي عليه السلام أن خلاف زين العابدين عليه السلام وغيره ظاهر.

قال شيخنا رحمه الله تعالى في السمط ما لفظه: قلت: وأمير المؤمنين والهادي والباقر والمؤيد بالله والمتوكل على الله والحقيني والمنصور بالله وأبي علي، ومن الشيعة كثير كالقاضي جعفر والفقيه حميد فقالوا: يجوز استواؤهما عقلاً وسمعاً، ويدخل الجنة شفاعة أو تفضلاً، قال: وقد أنكر بعضهم هذه الروايات لما كان يتكثر بالرجال، ثم نقل رحمه الله الروايات عمن ذكره بما لا حاجة لنا في ذكره طلباً للاختصار فليؤخذ من هنالك.

قلت: وقوله: وأبي علي، سهو منه رحمه الله تعالى لأن المخالف هو أبو علي بنفسه كما هو صريح القلائد وشرحها ومنهاج القرشي، ولعله أخذه من موافقة أبي علي في إحباط المعاصي للطاعات والاتفاق بينه وبين الأئمة الذين ذكره معهم في القول بذلك، لكنه وإن وافقهم في مطلق القول بالإحباط فهو لا يوافقهم إلا مهما كانت المعاصي أكثر وهم يقولون بالإحباط مهما كانت المعصية كبيرة قَلَّت الأجزاء أم كثرت، وكذلك ما حكاه عن الإمام القاسم بن محمد صاحب الأساس والشرفي الشارح أنه يبطل الأقل بالأكثر فمن له أحد عشر جزأً من الثواب وفعل ما يوجب عشرة أجزاء من العقاب بطلت العشرة وبقيت الأحد العشر كلها والعكس، فإن هذا الإطلاق سهو وغلط على الإمامين المذكورين عليهما السلام، لأنهما إنما يوافقان أبا علي في أن الكبيرة محبطة كل الثواب لا في اعتبار الأجزاء ولا فيما يتفرع عليها من أن الأقل يبطل بالأكثر إذ لا يقولان بالموازنة أصلاً وهما قدوة من نازع فيها من المتأخرين، ثم حكى عن القائلين بالاستواء من أئمتنا عليهم السلام وغيرهم كالأمير المؤلف عليه السلام والسيد مانكديم والإمام أبي طالب وأبي العباس والهادي بن يحيى والمهدي أحمد بن يحيى والإمام يحيى عليهم السلام وغيرهم وجمهور الشيعة، وإدعاء القاضي جعفر عليه الإجماع موافقة أبي هاشم في تساقط العشرتين ويبقى له جزء واحد يدخل به الجنة أو النار، قال: وربما أنكر هذا القول عن الأئمة وكتبهم بمرأى ومسمع وسمع في الشفاء والشافي والحقائق وشرح الأصول والعمدة والشامل والقلائد الخ ما ذكره رحمه الله تعالى، ولعله يشير بذلك إلى ما ذكره شارح الأساس فإنه قال عليه السلام رداً على ما ذكره الإمام المهدي عن زين العابدين وغيره كالقاسم بن إبراهيم من جواز استواء الثواب والعقاب ما لفظه: قلت: وفي الحكاية عن زين العابدين والقاسم عليهما السلام نظر، لأن المشهور من مذهب أهل البيت عليهم السلام أن الثواب لا يجامع العقاب، وقد صرح بذلك القاسم عليه السلام انتهى، وهذا في الحقيقة غير قادح، لأن المراد من عدم مجامعة الثواب والعقاب في وقوعهما لا في مجرد اعتبار ما فعل من أسبابهما كما مر آنفاً والله أعلم.


مسألة: في التوبة تُصَيِّر المعصية كالمعدومة

مسألة: وكما أن التوبة تصير المعصية كالمعدومة، فكذلك الندم على الطاعة لكونها طاعة يصيرها كالمعدومة ذكره النجري وهو صحيح، وقوله: لكونها طاعة، يحترز مما إذا ندم على الطاعة لا لذلك بل لما لحقه من ضرر ظالم أو فوت غرض دنيوي أو مذمة من الجاهلين، فإنه وإن كان لا يجوز له الندم على الطاعة بحال من الأحوال لكن لا قطع على أن ذلك الندم يصيرها كالمعدومة وإن كان ذلك في الأخيرين هو الأظهر، أما إذا ندم عليها لكونه فاته بالاشتغال بها طاعة أعظم منها كفوات الجهاد مع صوم النفل وتسبب منها ضرر على النفس كالصوم في السفر أو فعل محرم كالأمر بالمعروف والنهي عن المنكر الذي تسبب منهما ما هو أنكر، ففي الأول والثالث الأظهر أن ذلك لا يبطل ولا ينقص من أجرها شيئاً، وفي الثاني يحتمل ويحتمل فيحتمل إبطال ثوابها رأساً ويحتمل تنقيصه فقط، ويحتمل عدمهما وبقاء الثواب بكليته والله أعلم وفضل الله واسع.

قال شارح الأساس عليه السلام معترض على النجري رحمه الله تعالى ما لفظه: وقوله لكونها طاعة محل نظر، لأنه إذا كان كذلك فلا يبعد أن يقتضي الكفر والله أعلم، وقد صرح بذلك الإمام يحيى عليه السلام .

قلت: لا نظر فيما ذكره النجري رحمه الله، لأنه لم يتعرض لإكفار ولا لعدمه، وإنما تكلم أن الندم على الطاعة لكونها طاعة يبطلها وإن كان كلام السيد رحمه الله تعالى مستقيماً على الأصول.


فصل في الكلام في الفرق بين فعل الله وفعل العبد

وكان موضع هذا الفصل فيما مر إما عند الكلام على حدوث العالم أو عند الكلام على أفعال العباد، ولكن القصد الإفادة.

قال عليه السلام [ فإن قيل: ] لك أيها الطالب الرشاد [ ما الفرق بين فعل الله تعالى وفعل العبد ؟ ] وهو يتناول الملائكة والثقلين جميعاً ولا يطلق على الحيوانات الآخرة، وإن كان البحث يتعلق بأفعال الجميع، لأنه مأخوذ من العبودية وهو: استحقاق العبادة للخالق من المخلوق، وهي لا تستحق إلا على العاقل المكلف، وهم الثلاثة الأصناف المذكورة، فإن فرض أن غيرهم من سائر الحيوانات مكلف تناوله اسم العبد والله أعلم.


أفعال الله تعالى

[ فقل: فعل الله تعالى هو: جواهر، ] وقد مر حقيقة الجوهر الفرد وأنه: الجزء الذي لا يتجزأ ولا ينقسم، لكن المراد به هاهنا ما يعمه وما يعم الجسم والصفيحة والخط، إذ الجميع مؤلف من الجوهر الفرد [ وأعراض، ] ضرورية كالألوان والطعوم والروائح والأمراض والقدرة والحياة والعلم الذي لا يتولد عن النظر، فأما ما تولد عنه فقيل من فعل الله يخلقه عند النظر الصحيح، وقيل من فعل العبد يتولد عند النظر الصحيح والشهوة والنفرة، والليونة والصلابة، والخشونة والملاسة وهي ما يقابل الخشونة كالزجاج، والشدة والرخوة، والفرق بينهما وبين الصلابة والليونة أن الشيء قد يكون رخواً ولا ليونة فيه كالتراب الجاف، وقد يجتمعان كالتراب الذي فيه بلل، وقد يكون شديداً مع ليونة كالذهب والفضة إذا أُحميا ولم يمكن تفريقهما إلا بمقراض، وقد يكون مع صلابة كما إذا لم يحميا، والحرارة والبرودة، والرطوبة واليبوسة الراجعتين إلى الطبائع الأربع القائمة بالحيوان، فأما إذا لم يرد بهما ذلك فلعل أنه لا فرق بينهما وبين الليونة والصلابة كما قال تعالى: ﴿وَلا رَطْبٍ وَلا يَابِسٍ إِلا فِي كِتَابٍ مُبِينٍ ﴾{الأنعام:59}، لأنه يصح أن يقال في تفسيرهما وشرح معناهما ولا رطب - أي لين ـ، ولا يابس - أي صلب ـ، والله أعلم.

فهذه تسعة عشر جنساً فلا معنى لما يقوله بعض المتكلمين من حصر أجناس العرض في اثنين وعشرين جنساً مع عده العشرة الأجناس المشتركة بين قدرة الله تعالى وقدرة العبد في الاثنين والعشرين، وتلك العشرة هي الأكوان الأربعة ويعدونها واحداً يعبر عنه بالكون وهي: الحركة والسكون والاجتماع والافتراق، والأظهر أن كلا منها جنساً برأسه، والاعتمادات والتأليفات والأصوات والآلام والاعتقادات والإرادات والكراهات والظنون والأفكار هكذا حكاه القرشي وغيره، والأظهر أن الظنون داخلة في الاعتقادات وينظر في جعل الاعتقادات والظنون والأفكار من مقدورات الله تعالى إذ ذلك من شأن العباد، إلا أنه يمكن أن يقال: إنه تعالى قادر على إيجادها في العبد استقام لعموم قوله تعالى: ﴿على كل شيء قدير ﴾ ولأنه مقدور لغيره تعالى، فلا يصح أن لا يكون مقدوراً له سبحانه وتعالى، وهو منـزه عن أن يعتقد أو يظن أو يتفكر.

وبقي الكلام في العقل والحواس الخمس فإنها من جملة الأعراض، لكن القرشي وغيره يجعلون العقل هو العلم بالعشر الضروريات فأدرجوه في الاعتقادات، والقاسم بن محمد وغيره جعلوه عرضاً غير العلم بالعشر الضروريات كما مر الكلام على ذلك فيكون جنساً برأسه، فأما الحواس الخمس فلا أدري ما عذر إغفالها عن عدها في الأعراض مع كونها منها قطعاً لأن السمع معنىً محله الصماخ، والبصر معنى محله الحدق، والشم معنى محله المنخرين، والذوق معنى محله اللسان، واللمس معنى محله كل البدن وهو ما يدرك به الحرارة والبرودة والألم.

فتصير جملة الأعراض على ما ذكرناه ثمانية وثلاثين عرضاً، خمسة وعشرون خاصة بقدرة الله تعالى، وثلاثة عشر مشتركاً بين قدرة الله تعالى وقدرة العبد بعد الأكوان الأربعة والحواس الخمسة كلاً منها جنساً برأسه، فتأمل.

وقد عد القرشي وغيره الفناء من الأعراض وفيه نظر وسيأتي الكلام عليه في الفصل الآتي إن شاء الله تعالى، وهي تنقسم في نفسها إلى ما يتنوع في ذاته إلى: منحصرة كالألوان والطعوم، وإلى غير منحصرة كالروائح والآلام، وإلى ما يتنوع باعتبار متعلقه لا في ذاته كالإرادات والكراهات والشهوة والنفرة، وإلى ما لا يتنوع كالحياة، وقد زاد المنصور بالله عليه السلام وغيره: الموت في جملة الأعراض، ولم يعده المهدي عليه السلام وغيره منها بل هو أمر عَدَمِي عنده، وقد مر الكلام على ذلك، [ وأجسام، ] جمع جسم وهو الطويل العريض العميق، وهذا حد له بالذات، ويقال ما يشغل الحيز عند حدوثه أو ما يصح عليه التجزيء والانقسام، وهذا حد له باللازم.


الفرق بين فعل الله تعالى وفعل العبد

وقوله [ يعجز عن فعلها كل الأنام، ] يعود إلى الثلاثة المذكورة: الجوهر والأعراض والأجسام، وهو بالنسبة إلى الأعراض للاحتراز عما لا يعجز عنه الأنام كالأعراض المشتركة بين قدرة الله وقدرة العبد، وبالنسبة إلى الجواهر والأجسام صفة كاشفة ليس المراد به الاحتراز، لأنه لا قدرة لأحد من الأنام على إيجاد جوهر ولا جسم، [ ومضمونه ] أن [ كلما وقف على قصد العبد واختياره تحقيقاً ] كفعل اليقضان، [ أو تقديراً ] كفعل الساهي والنائم [ فهو فعله، وما لم يكن كذلك فليس بفعله. ] بل هو فعل الله سبحانه وتعالى مبتدأ كأن خلق السماوات والأرض وبعض الأجسام والأعراض أو متولداً عن المبتدأ كإنبات الزرائع وتوالد الحيوانات وسير السفن في البحر وتحريك الأشجار بواسطة إنـزال الماء والتقاء البذر في الطين وتسافد الحيوانات وإرسال الريح ونحو ذلك من المتوالدات والمسببات، لكن إلقاء البذر في الطين ليس سبباً للإنبات في التحقيق لأن فاعل السبب فاعل المسبب على ما مر تحقيقه في باب العدل، بل هو شرط في حصول الإنبات وهو فعل العبد وكذلك التسافد والسبب الحقيقي هو إيجاد ذات البذر وذات المني والإلقاء، والتسافد شرط لا غير إذ حقيقة الشرط ما يتوقف تأثير غيره عليه، والسبب ذات موجبة بذات أخرى وكذلك سائر ما يخلقه الله تعالى عند أن يفعل العبد ما هو شرط في حصوله مما لا يدخل تحت قدرته كالإماتة بالسم والمرض بالمُضِر والشفاء بالدواء والإحراق بالنار ونحو أصوات البنادق والمدافع وتأثير البارود ونحوه من تفليق الحجارة والرمي بالرصاص عند أن يفعل العبد ما يتوقف حصول ذلك عليه، فإن فعل العبد ليس سبباً في ذلك وإنما هو شرط والله هو الفاعل لذلك الأثر المتوقف على فعل العبد الذي هو إلقاء السم ونحوه إلى من وقعت عليه الإماتة أو الضرر أو الشفاء وإلقاء الذات التي أحرقت إلى النار، ونحو ذلك مما هو شرط لما يخلقه الله تعالى بمجرى العادة إما مطردة كالإماتة بالسم والإحراق بالنار أو لا كالمرض بالمضر والشفاء بالدواء كل ذلك على حسب حكمته عز وجل ومصالح خلقه وتدبير معايشهم ومرافقهم وهو الحكيم العليم.

فإن قيل: إذا كانت الإماتة بالسم والإحراق بالنار ونحو ذلك فعل الله تعالى، فلما أوجبتم الضمان والقصاص على الملقي ونحوه وليس هو الفاعل إلا للشرط فقط والشرط ليس سبباً للمشروط حتى يقال فاعل السبب فاعل المسبب، وقد قلتم: كلما وقف على قصد العبد واختياره تحقيقاً أو تقديراً فهو فعله، وهذه الأفعال قد وقعت على قصد العبد واختياره تحقيقاً بحيث لو لم يفعل ما عنده حدثت لما كان لها وجود ؟

قلنا: أما الضمان والقصاص فذلك حكم شرعي جعله الله سبحانه وتعالى مصلحة لخلقه وسداً للذريعة وزجراً لهم عن أن يفعلوا ما عنده يوجد الله تعالى تلك التأثيرات لا محالة.

لا يقال: فهلا ترك سبحانه فعل تلك التأثيرات عند أن يفعل العبد ما تتوقف عليه.

لأنا نقول: إن في إيجاد تلك التأثيرات حكمة ومصلحة ومنافع للخلق لنحت الجبال وتداوي الأمراض وإهلاك الأعداء إلى غير ذلك، ولما كان الإضرار بالغير وإهلاكه منه ما هو قبيح كالعدوان ومنه ما هو حسن كالقصاص والمدافعة عن النفس ونحوه جعل الضمان والقصاص فيما هو قبيح على المتعدي بما هو كالسبب زجراً عن ارتكاب الظلم وحقناً للدماء ومصلحة من مصالح الخلق.

ولا يقال: فهلا ترك سبحانه ما علم أن الفاعل لما هو كالمسبب له متعد فيه لأنه كيف يخلقه ويجعل عليه ضمانة ؟.

لأنا نقول: لو كان كذلك لبلغ الحال إلى حد الإلجاء وإلى القطع بأن هذا محسن محق وهذا مجرم مبطل ويؤدي إلى عدم التمكن من فعل ما نهى عنه أو أمر به أو عما هو كالسبب فيه، وكل ذلك لا يصح لأنه ينافي التكليف فاقتضت الحكمة طرد القاعدة في بعض وعدم طردها في بعض كما مثل من دون تعليق ذلك بمبطل أو محق، وجعل النهي عن العدوان والضمان على المتعدي زاجراً وذائداً لعباده عن ظلم بعضهم بعضاً.

وأما قول السائل: وهذه الأفعال قد وقفت على قصد العبد واختياره، فلا يسلم بل الذي وقف على قصده واختياره هو ما فعله من إلقاء السم، والإلقاء إلى النار ومناولة المريض الدواء أو المضر دون التأثيرات المتوقفة على ذلك من الإماتة والإحراق والشفاء والضرر فليست واقفة على قصده واختياره وإن وجدت عقيب فعله وإن كان مريداً لها، لأن الإنسان قد يريد فعل غيره فتأمل، فالأمر واضح لمن تأمل.


فصل في الكلام في الموت والفناء وبعض أحوال الآخرة

اعلم أرشدك الله وإيانا أن الدنيا لما لم تكن دار بقاء ودوام ونعيم وراحة ومُقَام، وأن ذلك ليس إلا في الآخرة كما قال تعالى: ﴿وَمَا هَذِهِ الْحَيَاةُ الدُّنْيَا إِلاَّ لَهْوٌ وَلَعِبٌ وَإِنَّ الدَّارَ الآخِرَةَ لَهِيَ الْحَيَوَانُ لَوْ كَانُوا يَعْلَمُونَ ﴾{العنكبوت:64}، وكانت حَرِيَّة بالزوال وشِيْكَةً بالانتقال، حيث أنها دار بلوى وافتتان وتعبد وامتحان، وكانت عند الله سبحانه وتعالى كما ورد في الأثر عن سيد البشر صلى الله عليه وآله وسلم: " لا تساوي جناح بعوضة "، اقتضت الحكمة الإلهية وكلمة الفصل الربانية أن لا بد من ثلاثة أمور يتوصل بها إلى الدار الآخرة الباقية الدائمة، ويفصل بها بين الدارين ﴿لِيَجْزِيَ الَّذِينَ أَسَاءُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى﴾{النجم:31}، الملائمة وهي الموت لكل حيوان فلا يبقى إلا الحي الدائم الذي لا يموت، والفناء للعالم بأجمعه والإعادة بعد ذلك لكل من كان حياً على الصحيح أو لمن يستحق العوض على قول، ويمكن أن لا فرق بينه وبين الذي قبله في المعنى، إذ ما من حيوان إلا ويؤلم بالموت فيستحق العوض أو لمن يستحق الثواب أو العقاب على قول، ولما كانت هذه الثلاثة هي المبادىء وأول أحوال الآخرة قدمها في الذكر.


الموت والفناء

فقال عليه السلام [ ثم قل أيها الطالب للنجاة: وأدين الله بأنه لابد من الموت والفناء والإعادة للحساب والجزاء، ] أما الموت فقد مر الكلام عليه هل هو عرض وجودي أم أمر عدمي، وهو من أعظم الآيات الدالات على ثبوت الصانع عز وجل وتفرده بالقدم والدوام وهو من الأمور المعلومة بالاضطرار التي لا يختلف فيها عاقلان من ملحد أو موحد ومثبت للفناء والإعادة أو جاحد.

ولما كانت النشأة الأولى التي هي الحياة الدنيا وكانت تشتمل على خلق المكلفين ورزقهم في الحياة الدنيا وإماتتهم وكان ذلك مما لا ينكره مشركوا قريش وغيرهم ممن أقر بالصانع تعالى، وإنما ينكرون النشأة الأخرى التي هي الإعادة والحياة الأخروية الدائمة، احتج سبحانه وتعالى عليهم في إثباتها بالقياس العقلي الذي لا سبيل لهم إلى إنكاره ودفعه بأن أقاس لهم إمكان وثبوت ما أنكروه على إمكان وثبوت ما علموه فقال سبحانه وتعالى:﴿اللَّهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ﴾{الروم:40}، فذكر الثلاثة الأحوال الأُول التي لا يناكرون شيئاً منها وهي خلقهم ورزقهم وإماتتهم، وعطف عليها بالحالة الرابعة التي ينكرونها ليعلموا إمكانها وثبوتها وصحة الإخبار بها، لأنهم إذا قد علموا الثلاثة الأحوال لم يكن وجه لإنكار الرابعة إلا العناد والجدال لأن الكل داخل في دائرة الإمكان والاقتدار، وليس الإحياء للإعادة والجزاء بعد الخلق من العدم المحض والرزق والإماتة بأبعد منها بل الكل على الله يسير، والعقل يقضي بأن إعادة ما قد أوجده الفاعل ثم أعدمه أو أخربه أيسر وأهون من إيجاده من العدم المحض، ولهذا خاطب الله الخلق على حسب ما يعقلونه وإن كانت الأشياء كلها عليه يسيرة هوينة ليس فيها ما هو أيسر وأهون ولا ما هو أصعب وأعظم، لقوله تعالى: ﴿وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الأعْلَى فِي السَّمَاوَاتِ وَالأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ ﴾{الروم:27}.

وأما فناء العالم: فقد اختلف المتكلمون فيما به يعلم هل عقلاً وسمعاً أم سمعاً فقط، وكذلك اختلفوا في كيفيته بعد إجماع الأمة على وقوعه على الجملة وهو معلوم من الدين ضرورة، قال تعالى: ﴿كُلُّ شَيْءٍ هَالِكٌ إِلا وَجْهَهُ ﴾{القصص:88}، وقال تعالى: ﴿كُلُّ مَنْ عَلَيْهَا فَانٍ o وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلالِ وَالإِكْرَامِ﴾{الرحمن:26،27}، وقال تعالى: ﴿هُوَ الأَوَّلُ وَالآخِرُ﴾{الحديد:3}، ولا يكون آخراً إلا إذا قد فني كل ما عداه سبحانه.

أما ما به يعلم: فظاهر عبارة الأساس في تعليله حسنه بالتفرقة بين الدارين ليحصل العلم البت للكفار وغيرهم أن ما وصلهم بعده من العقاب والثواب هو جزاء على الأعمال وأنهم قد نقلوا إلى دار لا سبيل لهم فيها إلى الشك في إثبات الصانع وتوحيده وعدله وصدق رسله ووعده ووعيده أنه يعلم عقلاً، ورواه الشارح عن أئمة أهل البيت عليهم السلام وأبي علي وأصحابه، وقيل: إنما يعلم سمعاً فقط ولا دلالة في العقل على ذلك، ورواه الشارح عن أبي هاشم وقاضي القضاة.

وأما كيفيته: فالكلام فيها في طرفين: أحدهما: في إمكان إعدامه وإذهابه بالكلية. والثاني: في الوقوع هل على سبيل الإعدام وإذهابه بالكلية أم على سبيل التمزيق والتبديد والتفريق.

أما الطرف الأول: فحكى في الأساس عن الجاحظ والملاحمية وبعض المجبرة وهو ظاهر كلام القرشي، وحكاية شيخنا رحمه الله تعالى عمن يقول من أئمتنا عليهم السلام وبعض شيعتهم أن الفناء تمزيق وتبديد، وحكاه أيضاً عن شيخه سيدي وجيه الإسلام رحمه الله تعالى أن إعدامه محال.

ثم اختلف هؤلاء فقال القرشي وكثير من المعتزلة: إلا بطرو ضد يقال له الفناء فعند أن يوجده الله يعدم العالم، وكأنه عندهم يستحيل عليه تعالى أن يعدم العالم من دون واسطة هذا الضد، وقال الجاحظ وبعض المجبرة وهم الكرامية: بل هو محال في ذاته ولا يمكن إعدام العالم لا بضد ولا بغيره، وهذا في نهاية الضلالة والبطلان، ولا أظن من يدين بأن الله أوجد العالم من العدم المحض يقول بذلك، وإن كان قد رواه الإمام في الأساس عن الجاحظ وبعض المجبرة، وحكاه الشارح عن الإمام يحيى عليه السلام عنهم، فالله أعلم بصحة الرواية عنهم وكيفية تعليل الإحالة إن ثبت عنهم القول بالإحالة، وقال بعضهم: ليست الإحالة لأن الإعدام غير ممكن له تعالى بل لئلا يلزم تعذيب أو إثابة ذات لم تعص ولم تطع، فأما القادرية والإمكان فهو تعالى قادر على إعدام العالم وهو ممكن في ذاته، وهؤلاء إن قالوا: إن إعادة ما عدم عدماً محضاً محال بمعنى - أنه غير ممكن في ذاته - فقولهم أيضاً في نهاية الضلالة والبطلان، ولا أظن من يدين بأن الله تعالى أوجد العالم من العدم المحض وحكم أنه قادر على إرجاعه إلى العدم يقول: إنه لا يقدر بعد ذلك على إعادته بذاته، وإن قالوا: إن ذلك محال لما فيه من مخالفة العدل والحكمة كما يستحيل صدور الظلم والكذب عنه تعالى وإن كان قادراً عليهما لما يلزم عليه من تعذيب أو إثابة ذات لم تعص ولم تطع، فلا يسلم اللزوم.

وأجاب عليهم شارح الأساس بقوله: والجواب والله الموفق: أن الله سبحانه قادر على إيجاد ذلك الجسم الذي أعدمه بعينه وإرجاع ذلك الروح إليه بعينه وتنعيمه أو تعذيبه، فلا بعد في ذلك بعد إقامة الدليل عليه لأن الله على كل شيء قدير وهو من الممكن غير المستحيل انتهى كلامه والمسك ختامه، وتعقبه شيخنا رحمه الله تعالى بأنه يلزم عليه ثبوت الذوات في العدم.

قلت: لقائل أن يقول: بثبوت الذوات في العدم بعد أن كانت الذوات موجودة ثم عدمت كما في مسألتنا لا فيما يذهب إليه بعض المعتزلة وبعض الزيدية من ثبوت الذوات في القدم، فيقولون إن العالم وجميع ما فيه من الذوات ثابتة في الأزل، فبين الطرفين فرقٌ، ولا يلزم الاطراد، فليتأمل، فجواب سيد المحققين عليه السلام صحيح لا غبار عليه.

وأما الطرف الثاني: فروى شيخنا رحمه الله تعالى عن القاسم والهادي والمرتضى قال: وحكاه السيد حميدان لأهل البيت عليهم السلام والعنسي لهم وشارح الأبيات الفخرية أنه تبدد وتفريق وتمزيق لاستحالة تعلق القدرة بالإعدام، قال: وحكاه الإمام عن الجاحظ والملاحمية، قال: وقال بعض أئمتنا عليهم السلام وجمهور المعتزلة والشيعة: بل يعدم كذهاب المصباح في لحظة، ثم اختلفوا فقال أكثرهم بواسطة طرو ضد وهو الفناء ليجوزه العقل، وقال السيد محمد القاسمي وهو شارح الأبيات الفخرية حق الإمام الواثق بالله المطهر بن محمد بن المطهر عليهم السلام التي مستهلها:

ملفقاتٍ حرياتٍ بإبطالِ
فالآلُ حقٌ وغير الآلِ كالآلِ

لا يستزلك أقوامٌ بأقوالٍ
لا ترتضي غير آل المصطفى وَزَرَاً

والإمام يعني القاسم بن محمد عليهما السلام والقرميسيين من المعتزلة بلا واسطة وتعلق القدرة بالإعدام.

قلت: وحكاه شارح الأساس عن جمهور أئمة أهل البيت عليهم السلام وأبي الحسين الخياط والخوارزمي ومحمود الملاحمي،وإن لم يقل بعدم الأجسام، قال ذكره شارح الأبيات الفخرية ولم يحكه الإمام يحيى عليه السلام إلا عن الجاحظ والكرامية فقط، فقد تعارضت هذه الروايات عنهم ولعله يفارق أصحابه إن صح موافقتهم للجاحظ جمعاً بين الروايات، وأن في الكلام سقط والأصل وإن لم يقل أصحابه بعدم الأجسام والله أعلم.

فهذان القولان هما أصل الخلاف ومرجعه في كيفية فناء العالم هل عدم محض أم تمزيق وتبديد وتفريق، وقد ذكر القرشي وشارح الأساس خلافات كثيرة بين القائلين بالعدم المحض ترجع إلى التعليل، وذكر في الإرشاد الهادي عن شارح الأبيات الفخرية أن الخلاف في كيفية فناء العالم على ثمانية وعشرين مذهباً.

ولما كانت الأقوال كلها ترجع إلى القولين المذكورين لم يكن بنا حاجة إلى ذكرها، وما يتمسك به كل قائل يقول وما يرد عليه بل نحكي ما احتج به أهل القول بالعدم المحض وأهل القول بالتمزيق والتبديد والتفريق وبالله التوفيق.

حجة القائلين بأنه عدم محض:

قوله تعالى:﴿هُوَ الأَوَّلُ وَالآخِرُ﴾{الحديد:3}، ولا يكون آخراً إلا إذا عدم كل ما عداه، وقوله تعالى: ﴿كُلُّ شَيْءٍ هَالِكٌ إِلا وَجْهَهُ﴾، وفسروا الهلاك بالإعدام، وقوله تعالى:﴿كُلُّ مَنْ عَلَيْهَا فَانٍoوَيَبْقَى وَجْهُ رَبِّكَ﴾،﴿وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ﴾{الروم:27}،﴿كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ﴾{الأنبياء:104}، ولا إعادة إلا عن إعدام، ولأنه شبه الإعادة بالابتداء فكما أن الابتداء عن عدم محض كذلك الإعادة، ولقول أمير المؤمنين عليه السلام في النهج: فهو المفني لها بعد وجودها حتى يصير موجودها كمفقودها، وليس فناء الدنيا بعد ابتداعها بأعجب من إنشائها واختراعها، وأنه يعود بعد فناء الدنيا وحده لا شيء معه كما كان قبل ابتدائها، كذلك يكون بعد فنائها بلا وقت ولا مكان، ولا حين ولا زمان، عدمت عند ذلك الآجال والأوقات، وزالت السنون والساعات إلى قوله: ولا شيء إلا الله الواحد القهار إلى غير ذلك من كلامه عليه السلام.

ومن العقل: ما يُشَاهد من ذهاب السحاب والمصباح ونحوهما مما يعدم عدماً محضاً.

وحجة القائلين إنما هو تمزيق وتبديد وتفريق:

قوله تعالى: ﴿إِذَا السَّمَاءُ انشَقَّتْ ﴾{الانشقاق:1}، ﴿إِذَا زُلْزِلَتْ الأَرْضُ زِلْزَالَهَا ﴾{الزلزلة:1}، ﴿فَإِذَا انشَقَّتْ السَّمَاءُ فَكَانَتْ وَرْدَةً كَالدِّهَانِ﴾{الرحمن:37}، ﴿يَوْمَ تَكُونُ السَّمَاءُ كَالْمُهْلِ o وَتَكُونُ الْجِبَالُ كَالْعِهْنِ ﴾{المعارج:8،9}، ﴿إِذَا الشَّمْسُ كُوِّرَتْ o وَإِذَا النُّجُومُ انكَدَرَتْ﴾ الآيات إلى قوله: ﴿عَلِمَتْ نَفْسٌ مَا أَحْضَرَتْ ﴾{التكوير:1،2،14}، ﴿إِذَا السَّمَاءُ انفَطَرَتْ ﴾ الآيات{الانفطار:1}، ﴿وَيَسْأَلُونَكَ عَنْ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّي نَسْفًاoفَيَذَرُهَا قَاعًا صَفْصَفًاoلا تَرَى فِيهَا عِوَجًا وَلا أَمْتًا﴾{طه:105،106،107}، ﴿إِذَا رُجَّتْ الأَرْضُ رَجًّا o وَبُسَّتْ الْجِبَالُ بَسًّا o فَكَانَتْ هَبَاءً مُنْبَثًّا ﴾{الواقعة:4،5،6}، ﴿إِذَا دُكَّتْ الأَرْضُ دَكًّا دَكًّا ﴾{الفجر:21}، ﴿يَوْمَ تَرْجُفُ الرَّاجِفَةُ o تَتْبَعُهَا الرَّادِفَةُ ﴾{النازعات:6،7} إلى غير ذلك من الآيات الدالات على وقوع التمزيق والتبديد والتفريق، وليس في شيء منها ما يدل على العدم المحض.

ومن العقل: ما يشاهد من مصير الميت تراباً والزرع هشيماً والأشجار والثمار تصير رماداً وتراباً، وكثيراً ما مثل الله تعالى الدنيا بالزرع الذي أذهبته الرياح، وفي الحديث: " أيتها العظام البالية والأجسام النخرة " الخبر، ولأنه لو عدمت عدما محضاً لكان الجزاء على ذات لم تطع ولم تعص.

وأقول: أما التمزيق والتبديد والتفريق فقد دل عليه السمع بما لا يسع أحد إنكاره كما قد سمعت من الآيات وهي صرائح لا يمكن تأويل شيء منها فيجب الإيمان والتصديق به، وأما العدم المحض: فلا دلالة عليه قطعية لأن ما ذكر من الآيات يحتمل التأويل فإن الهلاك كما يأتي بمعنى العدم المحض فهو يأتي بمعنى التمزيق والتفريق وإماتة الحي قال تعالى:﴿فَكَأَيِّنْ مِنْ قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ فَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا﴾{الحج:45}، وقوله: ﴿هُوَ الأَوَّلُ وَالآخِرُ ﴾، ﴿كُلُّ مَنْ عَلَيْهَا فَانٍ o وَيَبْقَى وَجْهُ رَبِّكَ﴾، ليس نصاً في محل النـزاع لأن كونه الآخِر وأنه لا يبقى إلا وجهه بمعنى أن كل حي سواه سبحانه وتعالى يموت، وكل جسم يتغير ويتبدل ويتمزق ويتـزاول وهو حي باق لا يموت ولا يتحول ولا يتبدل، ولا يسلم أن الإعادة لا تكون إلا عن عدم محض، بل قد تكون عن عدم محض وقد تكون لا عن عدم محض كما في إهدام المسجد أو الدار وإعادة بنيانهما، وقول الوصي صلوات الله عليه فهو وإن كان عندنا حجة غير أنه متواتر، وإن سلم فهو معارض بما هو أقوى وأصرح في الدلالة على المطلوب على أنه ليس فيه ما يدل على نفي التمزيق والتفريق، وكيف وهو صرائح آيات الكتاب العزيز ولأنه محتمل للتأويل لأنه قوله عليه السلام : حتى يصير موجودها كمفقودها، لم يقل فيه حتى يصير موجودها مفقوداً أو معدوماً، فيصير نصاً لا يحتمل التأويل بل قال كمفقودها يعني في بطلان حياته وحركته والانتفاع به مع كونه باقياً كما قال تعالى: ﴿وَكَمْ أَهْلَكْنَا قَبْلَهُمْ مِنْ قَرْنٍ هَلْ تُحِسُّ مِنْهُمْ مِنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزًا ﴾{مريم:98}، وقوله عليه السلام : وأنه يعود بعد فناء الدنيا وحده لا شيء معه، أي وحده حياً لا شيء معه حي،وقوله: كما كان قبل ابتدائها كذلك، وجه التشبيه راجع إلى أنه حي وحده غير متبدل ولا متحول في المشبه، وإن كان في المشبه به يعم العدم وغيره، وظاهر التشبيه العموم فالظاهر لا يفيد علماً لاحتماله التأويل ولوجود القرينة اللفظية الصارفة عن عدم إرادة العموم في المشبه وهي قوله تعالى: ﴿إِذَا السَّمَاءُ انشَقَّتْ ﴾ الآيات، فدلت على أن ليس المراد تشبيه حالة الفناء بحالة الابتداء من كل وجه وإلا لزم أن تكون إعادة الخلق على جهة التوالد والتناسل وهو معلوم البطلان، فلم يبق إلا أن التشبيه راجع إلى أنه تعالى حي وحده غير متبدل ولا متحول، وقوله عليه السلام : عدمت هنالك الآجال والأوقات وزالت السنون والساعات، مسلم أن آجال الدنيا وأوقاتها وساعاتها وسِنِيْها قد عدمت وخلفها حين آخر وهو حين تطلع الشمس من مغربها وعند أن ينفخ في الصور ويصعق من في السماوات ومن في الأرض إلا من شاء الله نسأل الله السلامة.

وقوله عليه السلام : ولا شيء إلا الله الواحد القهار، لم يقل: ولا شيء موجود، فالمعنى ولا شيء حي لا يتغير ولا يتبدل إلا الله الواحد القهار.

فعرفت أنه لا دلالة قاطعة على وقوع العدم المحض، لكنا لا نذهب إلى القول بإحالته بل تجوزه فيمكن أن يكون قبل الانشقاق ونحوه ويمكن بعده والله أعلم، غير أنه ينظر ما وجه حسنه لو وقع.

فإن قيل: ليعلم الفرق بين الدارين وإن ما وصل إلى المكلفين من عقاب وثواب هو جزاء على ما أسلفوا، ويعلم بذلك ثبوت الصانع عز وجل وتوحيده وعدله عند من أنكر ذلك في الدنيا.

قيل عليه: هذا قد أغنى عنه غيره وهو حشر المكلفين ومشاهدتهم القيامة وأهوالها، ومشاهدة الجنة والنار، ومصير كل إلى ما صار إليه، ولأن الجاحدين لا معلومية لديهم أن قد تخلل الدارين عدم محض فإن أخبروا بذلك فليس الخبر كالعيان لما شاهدوا، اللهم إلا أن يقال: إن فيه أي في الإعدام المحض لطف لبعض من آمن في الدنيا وأنه لا يمتنع أن يكون بعض المكلفين لطفه في العلم بذلك استقام الكلام فيكون التمزيق والتبديد في بعض الأحوال، والإعدام المحض في بعض الأحوال، إذ لا تنافي على هذا الوجه والله أعلم.


الإعادة بعد الفناء

وأما الإعادة بعد الفناء: فلا خلاف أيضاً فيها بين الأمة، وهو قول أهل الكتاب وهي معلومة من الدين ضرورة على الجملة، والخلاف فيها لكل من نفى الصانع عز وجل وعباد الأصنام وغيرهم، واختلف فيها من جهتين:

الجهة الأولى: قال أبو هاشم: لا قطع إلا بإعادة من يستحق الثواب أو العقاب وهم المكلفون وما عداهم من سائر الحيوانات يجوز أن تعوض في الدنيا فلا تعاد، وقال الجمهور: بل يعاد كل من نفخ فيه الروح لقوله تعالى: ﴿وَمَا مِنْ دَابَّةٍ فِي الأرْضِ وَلا طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلا أُمَمٌ أَمْثَالُكُمْ مَا فَرَّطْنَا فِي الْكِتَابِ مِنْ شَيْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ ﴾{الأنعام:138}، وقوله تعالى:﴿وَإِذَا الْوُحُوشُ حُشِرَتْ﴾{التكوير:5}، وفي السنة: أن العصفور يأتي يوم القيامة وله دوي تحت العرش يقول: يا رب سل فلاناً لم قتلني، وأن الله ينتصف للشاة الجما من ذات القرنين، ولأنه لابد من تأليمها عند الموت فتستحق العوض عليه فلزم إعادتها لأجل تعويضها، قال عباد بن سليمان: ثم تبطل بمصيرها تراباً، ولا دلالة عليه إلا ما يروى في تفسير قوله تعالى: ﴿يَالَيْتَنِي كُنتُ تُرَابًا ﴾{النبأ:40}، من أن الكافر يرى مصيرها تراباً فيقول: يا ليتني كنت تراباً، والله أعلم بالصحة.

الجهة الثانية: قال الجمهور: وتعاد أجزاء الحي كاملاً، وقيل: بل يعاد من الحي جملة، يصح أن يكون الحي حياً معها ذكره في الأساس ولم ينسبه إلى أحد، قال عليه السلام : قلنا: يلزم من ذلك أن يكون الحي المعاد بلا يدين ولا رجلين لأنه يصح أن يكون الحي حياً من دونها والله تعالى يقول: ﴿يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُمْ بِمَا كَانُوا يَعْمَلُونَ﴾{النور:24}، قال:وقال أبو علي والبلخي: جميع الأجزاء.

وهذا لم يظهر لي فرق بينه وبين قول الجمهور إلا ما يظهر من مفهوم الجواب حيث قال: قلنا: لا دليل على إعادة الفضلات، قال الشارح عليه السلام : كاليد الزائدة والسمن على قدر الحاجة، فيظهر منه أن الخلاف بين قول أبي علي والبلخي في مثل اليد الزائدة والسمن.

والأظهر أنه لا ثمرة للخلاف إلا فيما لا تحله الحياة مما قد فصل عن الحي عند موته كالشعر والظفر والظلف، فأما اليد الزائدة فلا مانع من إعادتها لقوله تعالى: ﴿ كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ﴾ {الأنبياء:104}، ثم إن كانت شيناً في صاحبها وهو يستحق الثواب أزيلت عنه عند أن يدخل الجنة، وإلا فلا دليل على إزالتها، وحكى الشارح عن أبي القاسم البلخي أنه قال: تبعث الجملة المستحقة للثواب والعقاب حال فعل الطاعة أو المعصية، لأنها بمجموعها هي المستحقة للثواب أو العقاب، حتى قال: لو قطعت يده وهو مؤمن ثم كفر فلا بد أن يخلق الله تعالى من يده حيواناً يدخل الجنة، وكذلك العكس وهو قوي إلا قوله: لو قطعت يده وهو مؤمن الخ، فيفتقر إلى دليل والله أعلم، وقد ذكر شارح الأساس أحاديث من السنة أن أهل الجنة يبعثهم الله تعالى على أكمل سن وأحسن مقدار في أبناء الأربعين سنة على تلك الصورة يحشر الشيخ والصبي وجميع المؤمنين، وفي بعضها أبناء ثلاث وثلاثين سنة، وفي بعضها أبناء ثلاثين لا يزيدون جرداً مرداً مكحلين، وهذه الأحاديث محمولة على أنهم يكونون كذلك عند دخولهم الجنة أو في بعض مواقف الحشر لا عند الإعادة ونشرهم من القبور للآية: ﴿ كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ﴾ والله أعلم.


الحساب

وأما الحساب: فهو أيضاً لا خلاف فيه بين الأمة، وهو قول الكتابيين والخلاف فيه لمن ينفي الإعادة، وهو أيضاً معلوم من الدين ضرورة على الجملة، وهو مصدر حاسب يحاسب حساباً، ويأتي بمعنى نفس المحاسبة وهو المراد هنا، قال في الأساس وشرحه: والحساب يحصل به تعجيل مسرة للسعيد بنشر الحسنات وتعجيل عقوبة بالحسرة والندامة للشقي بكشف السيئات مع إظهار عدل الله سبحانه وحكمته وصدق وعده ووعيده والإنصاف من الله سبحانه لعباده، حيث أوقفهم تعالى على ما أسلفوه ولم يؤاخذهم تعالى بقدرته ، قوله: ولم يؤاخذهم بقدرته، ينظر ما معناه، لأنه سيؤاخذهم بقدرته وعلمه وعدله، فلعل أن الصواب: ولم يؤاخذهم من دون أن يشعرهم ويعلمهم بأعمالهم، وذلك بأن يحاسبهم عليه حتى يعلموا أنه الحق، وهذا تعليل وتبيين لوجه الحساب فيحاسبهم الله سبحانه وتعالى على أعمالهم أولاً ثم يجازيهم عليها لأنه لو لم يحاسبهم وأخذهم بالعنف والعذاب والملاطفة والثواب بغتة لما كان ثمة معلومية لديهم الاستحقاق المتفرع عليه ظهور عدل الله سبحانه وإنصافه، وإن فرضنا أنه يخلق فيهم علماً ضرورياً بذلك فليس فيه وقوف على حقيقة ما يستحقونه، وعِلْمٌ بأنه جزاء على ما أسلفوه كما في المحاسبة على النقير والقطمير، وقد ورد في الكتاب العزيز والسنة ما يدل على أن المؤمن يحاسب حساباً يسيراً وينقلب إلى أهله مسروراً والعكس في المجرم، نسأل الله السلامة.

وورد في السنة أن مواقف الحساب خمسون موقفاً بعضها عند النشر من القبور، وبعضها في عرصة المحشر، وبعضها عند تطاير الصحف وأخذ الكتب باليمين والشمال، وبعضها عند الميزان، وبعضها عند الصراط، وباقيها مواقف يسأل فيها عن كل واحدة من الطاعات بخصوصها كالصلاة والزكاة والصوم والحج والجهاد وبر الوالدين وصلة الرحم إلى غير ذلك من الطاعات، وبعضها يسأل فيها عن كل واحد من المعاصي بخصوصها كالزنا وشرب الخمر والنميمة والغيبة وأكل الربا وأكل مال اليتيم إلى غير ذلك من المعاصي، فالمؤمن يتخلص من جميع هذه المواقف ويحاسب حساباً يسيراً.

وورد في السنة أنه كما بين الحلبتين، وفي بعضها كما يؤدي الصلاة المكتوبة، والمجرم بارتكاب أي معصية من المعاصي المذكورة المسؤول عنها في ذلك الموقف أو بالإخلال بأي طاعة من الطاعات المذكورة المسؤول عنها في ذلك الموقف، يحبس فيه ألف عام في العطش والجوع وحر الشمس، ثم يخلص إلى ما بعده من المواقف، وكذلك إلى آخرها، ذكره في شمس الأخبار بطوله وفي غيره ما يشهد بصحته ويشهد له قوله تعالى: ﴿فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ ﴾{المعارج:4}، ولعل المجرم الذي فعل بعض الواجبات وارتكب بعض المحرمات لا يحبس في مواقف ما فعله من الطاعات وفي مواقف ما اجتنبه من المحرمات كما يظهر من لفظ الحديث، ولأنه الموافق للعدل والله أعلم، نسأل الله التثبيت بالقول الثابت في الحياة الدنيا وفي الآخرة، والسلامة من شدة الحساب، والفوز والنجاة يوم المآب.


الجزاء

وأما الجزاء: فالمراد به إيصال الثواب إلى مستحقيه وإيصال العقاب إلى مستحقيه وإنصاف المظلوم من الظالم، وإيصال الأعواض إلى مستحقيها بمقابل الأمراض والغموم والنقائص، وقد مر الكلام على كل هذه المسائل مفصلاً ولله الحمد.


من أحوال الآخرة

النفخ في الصور

[ و ]من أحوال الآخرة: [ النفخ في الصور ] وهو في اللغة يأتي لمعنيين أحدهما: القرن، والثاني: جمع صورة كالصوف جمع للصوفة، والقطن جمع لقطنة، والعطب جمع لعطبة ونحوه ذكره في الأساس، ويحتمل أن هذه أسماء جنس مما يميز واحده بالتاء لا أسماء جمع، والفرق بينهما أن اسم الجنس: يطلق على القليل والكثير سواء ميز واحده بالتاء نحو الأمثلة المذكورة ونحو شجر وبقر أم لا كالماء والتراب، واسم الجمع لا يطلق إلا على ثلاثة فصاعداً، واختلف المتكلمون في الصور الذي ينفخ فيه في الآخرة ما المراد به على ثلاثة أقوال بعد إجماع الأمة على ذلك على الجملة، وهو معلوم بصريح الكتاب، وللإمام زيد بن علي عليهما السلام قولان:

أحدهما: وهو قول السادة والمنصور بالله والأمير المؤلف والمهدي عليهم السلام والجمهور: أنه قرن قد التقمه إسرافيل ينتظر متى يؤمر فينفخ.

الثاني: أنه جمع صورة، والمراد نفخ الروح في الصور أي صور المكلفين أي أجسامهم، وهو قول الهادي والإمام القاسم بن محمد وسيد المحققين عليهم السلام وقتادة وأبو عبيدة.

وقال الإمام أحمد بن سليمان عليهما السلام: بل هو صوت يحدثه الله تعالى لإفزاع الخلائق وإماتتهم وإحيائهم لقوله تعالى: ﴿يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِي لاَ عِوَجَ لَهُ ﴾{طه:108}، وقوله تعالى: ﴿يَوْمَ يَدْعُ الدَّاعِي إِلَى شَيْءٍ نُكُرٍ ﴾{القمر:6}، وقوله تعالى: ﴿وَاسْتَمِعْ يَوْمَ يُنَادِ الْمُنَادِي مِنْ مَكَانٍ قَرِيبٍ o يَوْمَ يَسْمَعُونَ الصَّيْحَةَ بِالْحَقِّ ذَلِكَ يَوْمُ الْخُرُوجِ ﴾{ق:41،42}.

حجة أهل القول الأول: أنه في أصل اللغة موضوع للقرن، وأنه يؤخذ فينفخ فيه فيحدث منه صوت يكون عند سماعه اجتماع القوم فيحمل على حقيقته في الآخرة، وأخبار وردت في السنة منها: ما أخرجه الإمام الموفق بالله عليه السلام في أماليه عن زيد بن أرقم مرفوعاً: " كيف أن أنعم وصاحب الصور قد التقم وحنى جبهته ينتظر متى يؤمر فينفخ في الصور "، وأخرجه الحاكم عن ابن عباس رضي الله عنهما ذكره شيخنا رحمه الله تعالى قال: وفي الباب عن ابن عمر وأبي هريرة وأبي سعيد وجابر وابن عمر وتركناه اختصاراً.

وفي تنبيه الغافلين للفقيه أبي الليث السمرقندي ما لفظه: وأخبرني الثقة بأسانيد مختلفة عن أبي هريرة عن رسول الله صلى الله عليه وآله وسلم قال: " لما فرغ الله تعالى من خلق السماوات والأرض خلق الصور فأعطاه إسرافيل فهو واضعه على فيه شاخصاً ببصره إلى العرش ينتظر متى يؤمر، قلت يا رسول الله: وما الصور ؟ قال: قرن من نور، قلت يا رسول الله: كيف هو ؟، قال: عظيم الدارة، والذي بعثني بالحق نبياً لعظم دارته كعرض السماء والأرض ينفخ فيه ثلاث نفخات "، وفي بعض الروايات أنه نفختان الخ ما ذكره.

حجة أهل القول الثاني: أنه قد أتى في اللغة جمع صورة فيحمل عليه، ولأنه قد جاء في بعض القراءات: ﴿وَيَوْمَ يُنفَخُ فِي الصُّوَرِ ﴾{النمل:87}، - بفتح الواو - وورد أيضاً في بعض القراءات: وَيَوْمَ ننفُخُ، - بنونين - قالوا:ولا دليل على ثبوت القرن ولا وثوق برواية الحشوية عن أبي هريرة.

ولقائل أن يقول: الرواية قد رواها بعض أئمتنا عليهم السلام وغيرهم كالحاكم وأبي الليث السمرقندي وغيرهما من العدلية عن غير أبي هريرة كما مر، ولا مانع والله سبحانه أعلم.

حجة أهل القول الثالث: الآيات المذكورة وفيها ما يفيد حدوث صوت مسموع داع للخلق لاجتماعهم إلى عرصة المحشر ونحوها قوله تعالى: ﴿إِنْ كَانَتْ إِلاَّ صَيْحَةً وَاحِدَةً فَإِذَا هُمْ جَمِيعٌ لَدَيْنَا مُحْضَرُونَ ﴾{يس:53}، ﴿مُهْطِعِينَ إِلَى الدَّاعِي يَقُولُ الْكَافِرُونَ هَذَا يَوْمٌ عَسِرٌ ﴾{القمر:8}، قال سيد المحققين: وما ذكر الإمام أحمد بن سليمان عليه السلام محتمل،ويحتمل أن الصوت الذي ذكره الله في القرآن هو غير الصور المذكور في القرآن.

قلت: الأظهر والله أعلم أن ذلك الصوت هو الذي يحدث عند النفخ في الصور، لأنه إذا نفخ في القرن الذي هو معنى الصور لغة تولد منه صوت عنده يجتمع الناس في النادي، فإطلاق الصور على الصوت من باب إطلاق اسم الملزوم على اللازم تجوزاً.

واختلف أيضاً هل ينفخ فيه مرتين فقط أو ثلاثاً، فقال سيد المحققين: وهو ظاهر كلام الهادي عليه السلام أنه نفختان فقط لقوله تعالى: ﴿وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الأرْضِ إِلا مَنْ شَاءَ اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنْظُرُونَ ﴾{الزمر:68}، ولا دليل على الثالثة، وقيل: بل ثلاث، ويدل على الثالثة قوله تعالى: ﴿وَيَوْمَ يُنفَخُ فِي الصُّورِ فَفَزِعَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الأرْضِ إِلا مَنْ شَاءَ اللَّهُ وَكُلٌّ أَتَوْهُ دَاخِرِينَ ﴾{النمل:87}، وذكر أبو الليث السمرقندي الأول في رواية كعب والثاني في رواية أبي هريرة، وكان أهل القول الأول يجعلون الفزع والصعق بمعنى واحد أو هما متلازمان، وأهل القول الثاني يجعلون كلاً منهما على حدته تكون عنده نفخة فتكون اثنتان مع الثالثة نفخة القيام.

والفزع: هو الخوف، قال في المصباح: فَزِعَ منه فَزَعاً فهو فَزِع من باب تعب خاف وأفزعته وفزعته ففزع، وفزعت إليه لجأت، وهو مفزع - أي ملجأ - انتهى، والصعق: الموت والغشيان، فهو يأتي لمعنيين، قال في المصباح: صعق صعقاً من باب تعب مات، وصعق غشي عليه لصوت سمعه، والصعقة الأولى النفخة، والصاعقة النازلة من الرعد، والجمع: صواعق، ولا تصيب شيئاً إلا أدركته وأحرقته انتهى.

قلت: ومنه قصة موسى عليه السلام مع السبعين الرجل لما ذهب إلى الجبل فإنهم لما قالوا: أرنا الله جهرة، صعقوا وماتوا لما أخذتم الصاعقة وخر موسى صعقاً - أي مغشياً عليه - لما سمع الصاعقة أو لما رأى من موتهم وتدكدك الجبل وأخذهم بالرجفة، فقوله تعالى: ﴿وَيَوْمَ يُنفَخُ فِي الصُّورِ فَفَزِعَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الأرْضِ إِلا مَنْ شَاءَ اللَّهُ ﴾، أي خاف خوفاً شديداً ولأجل ذلك مات كل حي في السماوات وفي الأرض إلا من شاء الله أو غشي عليه، فنفخة الفزع ونفخة الصعق واحدة عندها حصل الأمران الخوف والموت أو الغشيان إلا لمن شاء الله.

وقد اختلف من المراد بالاستثناء: قال في الكشاف: إلا من ثبت الله قلبه من الملائكة قالوا هم جبريل وميكائيل وإسرافيل وملك الموت عليهم السلام، وقيل: الشهداء، وعن الضحاك: الحور وخزنة النار وحملة العرش، وعن جابر: منهم موسى عليه السلام لأنه صعق مرة انتهى.

وعلى هذا أن المراد بالصعق الغشيان وزوال العقل دون الموت فكل أحد ميت عند أجله، وقيل: المراد يموت كل حي إلا جبريل وميكائيل وإسرافيل وعزرائيل وحملة العرش ثم يموتون بعد ذلك، هذا على القول بأنها نفختان فقط، فأما على القول بأنها ثلاث: واحدة عندها يقع الفزع، وواحدة عندها يقع الصعق، والثالثة نفخة القيامة، فلعل أن الاستثناء كذلك وكل على أصله.

والأظهر والله أعلم أن المراد بالاستثناء كل المؤمنين الذين لا خوف عليهم من النار ولاهم يحزنون، فيعم من ذكر وغيرهم من سائر المؤمنين، ويكون المراد بالفزع الخوف، والمراد بالصعق الغشيان وزوال العقل لشدة الصعق وشدة الوقعة وهول المحشر دون الموت، فقد وقع قبله على كل حي سوى الدائم الذي لا يموت، وإنما قلنا بذلك لقوله تعالى: ﴿إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمْ الْمَلائِكَةُ أَلا تَخَافُوا وَلا تَحْزَنُوا وَأَبْشِرُوا بِالْجَنَّةِ الَّتِي كُنْتُمْ تُوعَدُونَ﴾{فصلت:30}، وقوله تعالى في المؤمنين: ﴿لا يَحْزُنُهُمْ الْفَزَعُ الأَكْبَرُ وَتَتَلَقَّاهُمْ الْمَلائِكَةُ هَذَا يَوْمُكُمْ الَّذِي كُنتُمْ تُوعَدُونَ﴾{الأنبياء:103}، وقوله تعالى:﴿وَهُمْ مِنْ فَزَعٍ يَوْمَئِذٍ آمِنُونَ﴾{النمل:89}، فنصت هذه الآيات وغيرها أنه لا فزع على المؤمنين، وبانتفائه ينتفي الصعق من باب الأَوْلَى، فيكونون هم المرادون بذلك الاستثناء مع من ذكر من الشهداء وجميع الملائكة عليهم السلام والله أعلم، فنسأل الله التوفيق لموجب العِدَاد في جملتهم والحشر في زمرتهم آميـن، وهذا قول أئمتنا عليهم السلام والبصرية، أعني أنه لا فزع ولا غم يلحق المؤمنين يومئذ، وقال أبو القاسم البلخي: وروي عن ابن الإخشيد يجوز اغتمامهم واغتمام الأنبياء عليهم السلام بما يشاهدون من أهوال يوم القيامة لآيات وأحاديث وردت في اغتمام أهل المحشر وفزعهم.

لنا: الآيات المذكورة، ولأنه ضرر فلا يحسن إلا لاستحقاق أو جلب نفع أو دفع ضرر أعظم منه ولا شيء من ذلك، فلا وجه له والله أعلم.


بعثرة القبور

[ و ] من أحوال الآخرة: [ بعثرة القبور ] البعثرة نحت مركب من بعث ونشر، والنحت تركيب كلمة من حروف كلمتين ليدل على معنييهما معاً كالحيعلة والعوذبة والحولقة، قال في الكشاف: البعثرة: مركب من بعث وبحث، وفيه نظر إذ لو كان كذلك لما كان لذكر الراء وجه لأنه ليس من حروف إحدى الكلمتين، وقال فيه في تفسير قوله تعالى: ﴿إِذْ قَالُوا لِنَبِيٍّ لَهُمْ ابْعَثْ لَنَا مَلِكًا نُقَاتِلْ فِي سَبِيلِ اللَّهِ﴾{البقرة:246}، أَنهض للقتال معنا أميراً، فالبعث إنهاض الأموات من قبورهم ثم نشرهم، وهو إخراجهم منها لجمعهم إلى المحشر، قال الله تعالى: ﴿وَأَنَّ اللَّهَ يَبْعَثُ مَنْ فِي الْقُبُورِ﴾{الحج:7}، وقال تعالى: ﴿وَأَخْرَجَتْ الأَرْضُ أَثْقَالَهَا﴾{الزلزلة:2}، وقال تعالى: ﴿ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ o ثُمَّ إِذَا شَاءَ أَنْشَرَهُ ﴾{عبس:21،22}، وقال تعالى:﴿مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى﴾{طه:55}، وهو معلوم من الدين ضرورة.

واختلف في عذاب القبر فقال الجمهور بثبوته، وحكاه في الأساس لأئمتنا عليهم السلام، ولم يستثن إلا قديم قولين للإمام أحمد بن سليمان عليهما السلام، وحكى الخلاف في ذلك عن المرتضى الموسوي، وذكره الشارح مشيراً إلى ضعف الرواية بقوله: قيل وهو قول الناصر وابني الهادي، ورواه الإمام المطهر عن الهادي عليهما السلام، ومثله حكاه بصيغة التضعيف شيخنا رحمه الله تعالى عمن ذكر، وعن الحسين بن القاسم عليهما السلام عن أبي القاسم البستي من الشيعة، ومن المعتزلة بشر المَرِيْسِي وغيره، ومن المجبرة يحيى بن كامل وضرار بن عمرو، قال شيخنا رحمه الله تعالى: والله أعلم كيف الرواية عن الأئمة عليهم السلام، قال: وقد وجدت للهادي عليه السلام ما يؤخذ منه أن العذاب في القبر بالغم فقط والله أعلم، قال وحجتهم من العقل أنا إذا كشفنا الميت لم نجد شيئاً ونحو هذا.

قلنا: أحوال البرزخ مخالفة لحكم العقل انتهى، قال في الأساس: لنا أخبار صحيحة وردت عن النبي صلى الله عليه وآله وسلم، قال شيخنا رحمه الله تعالى بلغت حد التواتر المعنوي، ولقوله تعالى: ﴿النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ ﴾{غافر:46}، قال القرشي في المنهاج: فَبَيَّن أنهم يعرضون على النار قبل يوم القيامة وإنما يكون كذلك مع الحياة، واحتج بها في القلائد وبقوله تعالى: ﴿رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ ﴾{غافر:11}، قال الشارح: فأثبت موتتين فإحداهما هي التي في الدنيا والأخرى لابد أن تكون قبل الحشر لأنه لا موت بعد الحشر، فلا بد من حياة بين الموتتين ضرورة، وحينئذ لا فائدة في تلك الحياة إلا لعقاب أو ثواب، وإلا كان فعلها عبثاً والعدل الحكيم منـزه عنه، وحينئذ قد ثبت عذاب القبر بين الموتتين وهو المطلوب.

قال: فإن قيل: يلزم أن تكون الإحياءات ثلاثا: واحدة في الدنيا، وواحدة بين الموتتين، وواحدة وقت المحشر، وهو مخالف للآية الكريمة، فإنه جعل الحياة فيها اثنتين فقط.

قلنا: قد أجاب عنه الشيخ أبو علي في تفسيره وقال: إن إثبات حياتين لا ينفي ثالثة إذ لا يؤخذ بمفهوم المخالفة، ولو لم يجعل إلا حياتين فقط لزم أن لا يثبت إلا موتة واحدة، وهو خلاف منطوق الآية، ومخالفة المفهوم لا سيما وهو غير مأخوذ به أولى من مخالفة المنطوق الذي هو مأخوذ به، وقد ذهب بعضهم إلى إثبات حياتين فقط، حياة الدنيا وحياة المحشر، وإثبات موتتين إحداهما: وهي موتة الدنيا، والأخرى مجاز وحي حال كون الإنسان نطفة مواتاً، قال: وقد أشار إلى ذلك قوله تعالى: ﴿وَكُنتُمْ أَمْوَاتًا فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ﴾{البقرة:28}، فإنه أثبت الموتتين والحياتين على ما ذكرنا.

وجوابه: أن تسمية النطفة مواتاً مجاز، والأصل هو الحمل على الحقيقة حيث لا مانع على ما تقدم انتهى كلامه رحمه الله تعالى.

وقد استدل القرشي رحمه الله تعالى بقوله تعالى: ﴿مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَارًا ﴾{نوح:25}، والفاء للتعقيب، قال: وهذا جيد إن كان هو المراد به إغراق الموت، وقد اعترض على الاستدلال بالثلاث الآيات باعتراضات لا حاجة في تطويل الكلام بذكرها، لأن الأحاديث قد أفادت ثبوت عذاب القبر ولا مانع، منها: قوله صلى الله عليه وآله وسلم: " القبر روضة من رياض الجنة أو حفرة من حفر النار "، أخرجه .

ومر صلى الله عليه وآله وسلم بقبرين فقال: " إنهما ليعذبان وما يعذبان في كبير أحدهما كان يمشي بالنميمة، والآخر كان لا يستنـزه من البول " أخرجه .

وأخرج أبو الليث السمرقندي عن البراء بن عازب قال: خرجنا مع رسول الله صلى الله عليه وآله وسلم في جنازة رجل من الأنصار فانتهينا إلى القبر ولم يلحد بعد فجلس النبي صلى الله عليه وآله وسلم وجلسنا حوله كأن على رؤوسنا الطير وفي يده عود ينكت به الأرض - يعني يحفر به الأرض - فرفع رأسه وقال: " استعيذ بالله من عذاب القبر مرتين أو ثلاثاً، ثم قال: إن العبد المؤمن إذا كان في إقبال من الآخرة وانقطاع من الدنيا ، وساق خبراً طويلاً إلى قوله: فافرشوا له فراشاً من الجنة وألبسوه لباساً من الجنة وفتحوا له باباً إلى الجنة يأتيه من ريحها وطيبها ويفسح له في قبره مد بصره، وساق الحديث إلى قوله: وأما العبد الكافر إذا كان في إقبال من الآخرة وانقطاع من الدنيا فافرشوا له من فراش النار وفتحوا له باباً إلى النار فيدخل عليه من حرها وسمومها ويضيق عليه قبره فتختلف فيه أضلاعه " إلى آخر الخبر، وقد أخرج أحاديث أخر دالة على ذلك، والسنة مملوءة مما يفيد ثبوت عذاب القبر ودخول الملكين على الميت عند وصوله قبره وانصراف الناس، وقد اختلف في وقت عذاب القبر، فقيل: عند وصوله، وقيل: بل بين النفختين، والأول هو الذي يظهر من الأحاديث المذكورة وغيرها والله أعلم.


الإشهاد على الأعمال بغير زور

[ و ]من أحوال الآخرة: [ الإشهاد على الأعمال بغير زور، ] الإشهاد هو طلب الشهادة من الشاهد وأراد هنا نفس وقوع الشهادة من الشاهد وهي جوارح الإنسان من اللسان واليدين والرجلين والجلود كما قال تعالى: ﴿يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ ﴾ الآية، ﴿الْيَوْمَ نَخْتِمُ عَلَى أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ ﴾{يس:65}، وكذلك شهادة كل رسول على أمته كما قال تعالى: ﴿فَكَيْفَ إِذَا جِئْنَا مِنْ كُلِّ أُمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلاءِ شَهِيدًا﴾{النساء:41}، فكل ما ذكر من الجوارح والرسل يشهدون على المكلف بما كسبت يداه شهادة مطابقة للواقع لا زور فيها ولا غلط ولا محاباة ولا كذب بل شهادة بالحق له أو عليه نسأل الله التوفيق لما يوجب الشهادة لنا لا علينا.

وقد اختلف في إنطاق الجوارح بتلك الشهادة هل هو نطق حقيقي وكلام يسمعه السامع أم مجاز ولسان حال كقوله تعالى: ﴿قَالَتَا أَتَيْنَا طَائِعِينَ ﴾{فصلت:11}، فالأول: نص عليه الإمام القاسم بن محمد عليهما السلام ولم يحكه هو ولا الشارح عن أحد من أئمتنا عليهم السلام، لكن لا يعلم مخالف منهم في ذلك، وحكاه الإمام المهدي عليه السلام عن البصرية وهو على أحد ثلاثة أوجه: إما بأن يخلق الله فيها كلاماً كما خلقه في الشجرة لتكليم موسى عليه السلام فتكون نسبة الكلام إليها كنسبته إلى ذراع الشاة المسموم له صلى الله عليه وآله وسلم، ونسبة تسبيح الحصى في يده صلى الله عليه وآله وسلم مجاز وفاعل الكلام هو الله تعالى، قال النجري: وهو خلاف الأصل يعني الظاهر من لفظ الآيات أو بأن يخلق الله لها آلة الكلام قاله الإمام المهدي عليه السلام ، قال النجري: فيخلق الله تعالى في كل جارحة مثل هيئة اللسان والفم ومخارج الحروف وحينئذ يكون بنسبة التكلم والشهادة إليها حقيقة، وضعفه أبو هاشم بأنه يلزم خروج الجوارح من أن تكون جوارحهم إذ قد صارت كل واحدة منها حية قادرة على انفرادها، اللهم إلا أن يراد أنها كانت جوارحهم وفيه خروج إلى المجاز، وقال: إن الوجه الأول هو الراجح.

قلت: لا مانع أن يجعلها الله تعالى قادرة على الكلام من دون أن يخلق لها ما ذكره من الآلة، لأنه تعالى على كل شيء قدير، فلا حاجة إلى ما ذكر من التكلف الوارد عليه أن يصير الإنسان الواحد حيوانات متعددة كل واحد منها إنسان على حدته، وهذا هو الوجه الثالث من وجوه حمل الكلام على حقيقته ولا مجاز معه في شيء فلعله أرجح والله أعلم.

وأما إذا جعل الكلام مجازاً فله وجهان: أحدهما: أنه لسان حال كما تقدم، وثانيهما: أنه بطبع العضو، حينئذ وهو قول أبي الهذيل ومعمر من المعتزلة وينظر ما أراد بطبع العضو هل يكتب فيه العمل أم طابع يكون في العضو يدل على العمل أم يتكلم العضو بطبعه، وعلى كل حال فلا شك في ضعف هذا القول، قال النجري: وهو بناء على أن المتوالدات بطبائع المحال وقد تقدم إبطال مذهبهم في موضعه انتهى.


وضع الميزان

[ و ]من أحوال الآخرة: [ وضع الميـزان، ] كما قال تعالى: ﴿وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلا تُظْلَمُ نَفْسٌ شَيْئًا وَإِنْ كَانَ مِثْقَالَ حَبَّةٍ مِنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ ﴾{الأنبياء:47}، وقال تعالى: ﴿فَأَمَّا مَنْ ثَقُلَتْ مَوَازِينُهُ o فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ o وَأَمَّا مَنْ خَفَّتْ مَوَازِينُهُ o فَأُمُّهُ هَاوِيَةٌ o وَمَا أَدْرَاكَ مَا هِيَهْ o نَارٌ حَامِيَةٌ ﴾{القارعة:6،7،8،9،10،11، }، وقال تعالى: ﴿فَمَنْ ثَقُلَتْ مَوَازِينُهُ فَأُوْلَئِكَ هُمْ الْمُفْلِحُونَ o وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُوْلَئِكَ الَّذِينَ خَسِرُوا أَنفُسَهُمْ فِي جَهَنَّمَ خَالِدُونَ ﴾{المؤمنون:102،103}، وهو معلوم من الدين ضرورة ولا خلاف في إثبات الميـزان في الآخرة على الجملة.

واختلف هل هو على حقيقته ميـزان ذو كفتين وعمود على حسب الميـزان الذي يوزن به الموزونات في الدنيا أم تمثيل فهو مجاز عن عدل الله تعالى وتقصي ما هو للإنسان أو عليه من الأعمال والمجازاة عليها بما يلزم من ثواب أو عقاب من دون حيف ولا ميل ولا إهمال لأي شيء ولو مثقال حبة من خردل، فكأنه يعاملهم بميزان حقيقي لا تميل كفة بأحد الموزونين إلا لرجحانه على ما في الأخرى، فيكون لفظ الميزان استعارة تمثيلية، وما ورد من ذكر اللسان والعمود والكفتين في الأحاديث فترشيح للاستعارة.

فذهب الجمهور على رواية القرشي والنجري وشيخنا رحمه الله تعالى في السمط إلى الأول وهو: أنه ميزان على الحقيقة ذو كفتين والموزون إما نور علامة الخير وظلمة علامة الشر أو صحائف الحسنات وصحائف السيئات، لأن وزن الأعمال مستحيل وهي أعراض قد انقضت للآيات الواردة به، والأصل الحقيقة ولا مانع منها، ولما روي عنه صلى الله عليه وآله وسلم: أنه يكون عند كل كفة ملك فإن رجحت كفة الخير نادى ألا إن فلاناً قد سعد سعادة لا شقاوة بعدها أبداً، وإن رجحت كفة الشر نادى ألا إن فلاناً قد شقي شقاوة لا سعادة بعدها أبداً، ذكره القرشي قال: وفائدة ذلك تعجيل المسرة أو الغم، فيكون ذلك جارياً مجرى الثواب أو العقاب ويكون في العلم به لطف للمكلفين في الدنيا، وذهب الإمام القاسم بن محمد عليهما السلام وحكاه جمهور أئمتنا عليهم السلام إلى الثاني وهو أنه مجاز عن عدل الله تعالى وإرصاد الحساب السوي والجزاء على حسب النصفة من دون ميزان حقيقي، قال شيخنا رحمه الله تعالى: وهو نص زيد بن علي عليهما السلام والهادي والمتوكل والسيد حميدان وسيد المحققين ومجاهد وغيرهم، قال النجري: واحتج أهل هذا القول بأن نصب الموازين ذلك اليوم مما لا فائدة فيه لعلم الخلق بعدل الله سبحانه وحكمته ومقادير ما يستحقونه من الثواب والعقاب علماً ضرورياً، بل ذكر الإمام والشارح أن ذلك لا طائل تحته فلا يجوز على الله تعالى لأنه قبيح والله تعالى لا يفعل القبيح، ثم إن أهل القولين جميعاً استدلوا بقوله تعالى: ﴿وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ ﴾، فاستدلال الأولين من حيث أن الموازين جمع ميزان ووضعها نصبها للوزن بالقسط، واستدلال الآخرين من حيث أنه جعل الموازين نفس القسط وهو الحق وعدم الميل والحيف.

قال الأمير المؤلف عليه السلام : الميزان معلوم من الدين على جملة.

قلت: يظهر من هذا أنه يذهب إلى التوقف هل هو حقيقة أم مجاز وهو الأولى إذ لا قاطع على أحد الأمرين والله أعلم.


أخذ الكتب بالشمال واليمين

[ و ] من أحوال الآخرة: [ أخذ الكتب بالشمال واليمين ]، لقوله تعالى: ﴿فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَيَقُولُ هَاؤُمْ اقْرَءُوا كِتَابِيه ﴾ { الحاقة:19}، أي هلموا أقرؤا كتابي، ﴿إِنِّي ظَنَنتُ أَنِّي مُلَاقٍ حِسَابِيه﴾ {الحاقة:،20}، يقول ذلك فرحاً مسروراً مستبشراً ﴿ فَهُوَ فِي عِيشَةٍ رَاضِيَةٍ ﴾{الحاقة:21}، إلى قوله: ﴿وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِشِمَالِهِ فَيَقُولُ يَالَيْتَنِي لَمْ أُوتَ كِتَابِيه ﴾{الحاقة:25}، يتأسف ويتحسر ويتمنى أنه لم يؤت كتابه، إلى قوله: ﴿خُذُوهُ فَغُلُّوهُ o ثُمَّ الْجَحِيمَ صَلُّوهُ ﴾{الحاقة:30،31}، ولقوله تعالى: ﴿فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ o فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا o وَيَنقَلِبُ إِلَى أَهْلِهِ مَسْرُورًا o وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ وَرَاءَ ظَهْرِهِ o فَسَوْفَ يَدْعُو ثُبُورًا o وَيَصْلَى سَعِيرًا ﴾ {الإنشقاق:7،8،9،10،11،12}، قيل: إن يده اليمنى مغلولة إلى عنقه فيؤتى كتابه من جهة الشمال من وراء ظهره وقد خلفت شماله إلى قفاه ذكر معناه في الكشاف، ولعل الإتيان من وراء الظهر زيادة في الإهانة، والمؤمن يواجه بكتابه ويؤتى به من جهة اليمين زيادة في الإكرام والإعظام له نسأل الله التوفيق، ولقوله تعالى: ﴿وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنشُورًا o اقْرَأْ كِتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا ﴾ {الإسراء:13،14}، وهو معلوم من السمع ضرورة ولا خلاف يعلم فيه وأنه على حقيقته.

وقد ورد في السنة ما يدل على تطاير الكتب في الجَوِّ روي عنه صلى الله عليه وآله وسلم: أنها قالت له بعض نسائه: هل يذكر الإنسان حبيبه يوم القيامة ؟ فقال: " أما في ثلاثة مواضع فلا، عند تطاير الصحف، وعند الميزان، وعند المرور على الصراط " أو كما قال، ذكره ولا دلالة في الكتاب على تطاير الكتب إلا ما ورد في بعض التفاسير أن المراد بقوله تعالى: ﴿وَكُلَّ إِنسَانٍ أَلْزَمْنَاهُ طَائِرَهُ فِي عُنُقِهِ ﴾{الإسراء:13}، أن المراد بالطائر: الكتاب، أخرج أبو عبيد وابن المنذر قال: في قراءة أُبي بن كعب رضي الله عنه: وكل إنسان ألزمناه طائره في عنقه يقرؤه يوم القيامة كتاباً يلقاه منشوراً، وأخرج ابن جرير عن مجاهد رضي الله عنه أنه قرأ: ويخرج له يوم القيامة كتاباً - بفتح الياء - يعني يخرج الطائر كتاباً، وأخرج ابن أبي حاتم وابن جرير عن قتادة رضي الله عنه في قوله: ﴿اقْرَأْ كِتَابَكَ ﴾، قال: سيقرأ يومئذ من لم يكن قارياً في الدنيا، ذكر ذلك في الدر المنثور، وعلى هذا أن الطائر هو الكتاب يطير في الجَوّ حتى يصل إلى المكلف فيلزم في عنق المكلف ويقال له: اقرأ كتابك كفى بنفسك اليوم عليك حسيبا، وقيل: الظاهر هو العمل، وقد روي في الدر المنثور كثيراً مما يدل عليه، فيحتمل أنه الملزوم بالعنق، ويحتمل أن الملزوم بالعنق هو الكتاب سمي عملاً، لأن فيه ذكر العمل والله أعلم، وعن الحسن: يا ابن آدم بسطت لك صحيفة إذا بعثت قلدتها في عنقك، ذكره في الكشاف.


البحث والسؤال للمكلفين

[ و ] من أحوال الآخرة: [ البحث والسؤال للمكلفين، ] لقوله تعالى: ﴿فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِينَ o عَمَّا كَانُوا يَعْمَلُونَ ﴾{الحجر:92،93}، وقوله تعالى:﴿وَقِفُوهُمْ إِنَّهُمْ مَسْئُولُونَ ﴾{الصافات:24}، ولما ورد في السنة: " أول ما يسأل عنه العبد يوم القيامة الصلاة فإن جاء بها تامة وإلا زخ في النار "، وأصل البحث والسؤال يتعلقان بالمعلوم جملة المجهول تفصيلاً فيكونان لمعرفة التفصيل، وقد يتعلقان بالمشكوك والمجوز ثبوته وانتفاؤه فيكونان لمعرفة ثبوت الذات والأمر الذي لم يعلم له ثبوت أو انتفاء، فيعلم بعد البحث والسؤال غالباً ثبوته أو انتفاؤه، وهذا كله منتف عن الله تعالى لأنه بكل شيء عليم، ولكن المراد منهما في الآخرة ما هو على صورتهما أي صورة البحث بالنظر في كتاب المكلف ماذا عمل ووزن أعماله وكميات قدرها ليعلم استحقاقه العقاب أو الثواب على صورة يعلم الحق فيها يقيناً لنفسه لا يأخذ ذلك تسليماً، نظراً إلى صدق من يقول أنه يؤاخذه بما عمل لكونه عدلاً حكيماً، وكذلك السؤال حين يقال للعالم ما ذا عملت فيما علمت ؟ ويقال لهم ما لكم لا تناصرون، ماذا أجبتم المرسلين، أين شركائي الذين كنتم تزعمون، فإن هذا صورة سؤال وليس بسؤال على حقيقته، وهو ما يطلب به إفادة العلم للسائل، ولكنه تفريع في صورة السؤال يفيد التوبيخ والعقاب على الإخلال بما ترك من الواجب، وعلى الارتكاب لما فعل من القبيح فلا ينافيه ما ورد من الآيات التي فيها نفي السؤال كقوله تعالى: ﴿فَيَوْمَئِذٍ لا يُسْأَلُ عَنْ ذَنْبِهِ إِنسٌ وَلا جَانٌّ ﴾{الرحمن:39}، فإن المراد لا يسأل سؤال استفهام، يدل عليه ما بعده: ﴿يُعْرَفُ الْمُجْرِمُونَ بِسِيمَاهُمْ فَيُؤْخَذُ بِالنَّوَاصِي وَالأَقْدَامِ ﴾{الرحمن:41}، فيصير تقدير الآيتين لا يسأل عن ذنبه سؤال استخبار واستفهام، بل يُسأل سؤال تقريع وتوبيخ وعتاب، فنسأل الله التوفيق لما فيه النجاة عند البحث والسؤال.


أن ينقسموا المكلفون

[ و ] من أحوال الآخرة:[ أن ينقسموا ] أي المكلفون لا غيرهم، وإن كان غيرهم ممن ليس بمكلف كالصبي والمجنون سيدخل الجنة، فليس مراداً في الانقسام لأن ضمير الجمع يعود إلى المكلفين المذكورين في الآية وهي قوله تعالى: ﴿وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ قُرْآنًا عَرَبِيًّا لِتُنْذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَتُنْذِرَ يَوْمَ الْجَمْعِ لا رَيْبَ فِيهِ [ فَرِيقٌ فِي الْجَنَّةِ وَفَرِيقٌ فِي السَّعِيرِ ]﴾{الشورى:7}، ويحتمل أن يراد إدراج الصبي والمجنون في فريق أهل الجنة، وإن لم يكن في فريق أهل النار صبي ولا مجنون لما دلت عليه الأدلة أن الصبي والمجنون يصيران إلى الجنة وإن لم يكونا في منـزلة المكلفين من أهل الجنة، قال عليه السلام [ وكل ذلك ] الذي مر ذكره [ معلوم من ضرورة الدين، ] وقد أسمعناك أيها الطالب الرشاد الآيات الصريحات بذكر كل واحد مما مر من كتاب الله المبين، ومن أحاديث سنة سيد المرسلين، فيجب على المكلف الإيمان بجميع ما ذكر إجمالاً فيما أجمله القرآن، وتفصيلاً فيما فصله أو وردت به سنة متواترة.


المناصفة بين المظلومين والظالمين

[ و ] كذلك يجب عليه العلم والإيمان [ أنه ] أي الشأن [ لابد من المناصفة بين المظلومين والظالمين، ] فيؤخذ للمظلوم مؤمناً كان أو فاسقاً أو كافراً ممن ظلمه كذلك، لكن لا يتأتى أن يكون الظالم مؤمناً إلا إذا وقعت منه الجناية خطأ أو قد تاب عنها، وقد مر حكاية الخلاف بين أهل العدل من أئمتنا عليهم السلام وغيرهم إذا وقعت الجناية من المؤمن خطأ أو عمداً وقد تاب عنها ولم يكن قد تمكن من الاستحلال عنها من المجني عليه حتى تحلل عنها منه في الدنيا، فقيل يتفضل الله عن الخاطىء والتائب بما يكون جبراً لجناية المظلوم، وقيل بل يؤخذ من أعواض آلامه أو من أحد نوعي الثواب وهو التنعيم فيحط منه بقدر الجناية دون التعظيم فلا يحط منه شيء، وقيل يجوز الأمران على حسب ما مر تفصيله في باب العدل في فصل الآلام، والذي يلزم هاهنا هو الإيمان بوقوع التناصف يوم القيامة على الجملة [ لدلالة العدل ] على ذلك[ بيقين. ] لأنه تعالى لو لم ينصف للمظلوم ممن ظلمه ولم يفعل ما يقوم مقام الإنصاف وهو التفضل عن الخاطىء والتائب ويوصله إلى المظلوم زيادة في نعيمه وتخفيفاً من عقابه عند القائلين بذلك، أو يخبر بزيادة عذاب الجاني فقط إن كانا من أهل النار معاً عند الهادي عليه السلام ومن معه لم يكن عدلاً حكيماً تعالى الله عن ذلك علواً كبيراً.


النقر في الناقور وخروج الدابة

ومن أحوال الآخرة: النقر في الناقور وخروج الدابة:

وقد نطق بذلك الكتاب المبين، وأصل الناقور في اللغة: آلة شبه الطبل ونحوه يضرب لاجتماع القوم، قيل وهو في الآخرة عبارة عن صوت يحدثه الله تعالى لاجتماع الخلق وهو المراد بقوله تعالى: ﴿وَاسْتَمِعْ يَوْمَ يُنَادِ الْمُنَادِي مِنْ مَكَانٍ قَرِيبٍ﴾{ق:41}، وقوله تعالى: ﴿يَوْمَ يَدْعُ الدَّاعِي إِلَى شَيْءٍ نُكُرٍ﴾{القمر:6}، وقيل: هو النفخة الأولى، وقيل النفخة الثانية، ولا مانع من حمله على الحقيقة والله أعلم.

وأما خروج الدابة: فقد روي أنها تخرج ثلاث خرجات، تخرج بأقصى اليمن، ثم تتمكن، ثم تخرج بالبادية، ثم تتمكن دهراً طويلاً، فبينا الناس في أعظم المساجد حرمة وأكرمها على الله فما يهولهم إلا خروجها من بين الركن حذا دار بني مخزوم عن يمين الخارج من المسجد، فقوم يهربون وقوم يقفون نظارة ، وقيل تخرج من الصفا فتكلمهم بالعربية بلسان ذَلْق: إن الناس كانوا بآياتنا لا يوقنون، قال في الكشاف: قولها حكاية لقول الله تعالى أو لاختصاصها بالله وأثرتها عنده، وأنها من خواص خلقه أضافت آيات الله إلى نفسها كما يقول بعض خاصة الملك: خيلنا وبلادنا، وإنما هي خيل مولاه وبلاده، وقيل تقول لهم: يا فلان أنت من أهل الجنة، ويا فلان أنت من أهل النار، وقد روى في الكشاف من أوصافها وأحداثها عند خروجها أشياء بصيغة التمريض، فالله أعلم بالصحة فيجب الإيمان بخروجها وتكليمها الناس وإجمال ما أجمله القرآن والله أعلم بالتفصيل.


اللواء والحوض

ومن أحوال الآخرة اللواء والحوض: وهما من كرامات رسول الله صلى الله عليه وآله وسلم وخصائصه التي اختص بها، ولأمير المؤمنين عليه السلام بها مزيد الشرف والفضيلة، إذ كان صلى الله عليه وآله وسلم عند أن يعطى اللواء والحوض يجعل علياً عليه السلام حامل لوائه وساقي حوضه كما ثبت في صحيح النقل، وثبوتهما من جهة السنة إلا ما يروى من أن المراد بقوله تعالى: ﴿إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ ﴾{الكوثر:1}، أنه الحوض، وذكر في الكشاف أن الكوثر: نهر في الجنة، ثم وصفه بما ورد في السنة في صفات الحوض، فيحتمل أنه نهر يجري ماؤه من الجنة إلى الحوض الموصوف بتلك الصفات، ويحتمل أن تلك الصفات لهما معاً والله أعلم.

أما اللواء: فقد ذكره في تفريج الكروب من رواية أحمد بن حنبل والخوارزمي في فصوله قال: آخى رسول الله صلى الله عليه وآله وسلم بين المسلمين ثم قال: " يا علي أنت أخي بمنـزلة هارون من موسى غير أنه لا نبي بعدي، أما علمت يا علي أنه أول من يدعى به يوم القيامة، يدعى بي فأقوم عن يمين العرش فأكسى حلة خضراء من حلل الجنة، ثم يدعى بالنبيين بعضهم على أثر بعض فيقومون سِمَاطين من يمين العرش ويلبسون حللاً خضراء من حلل الجنة، ألا وإني أخبرك يا علي أن أمتي أول الأمم يحاسبون يوم القيامة، ثم أنت أول من يدعى به لقرابتك ومنـزلتك عندي، ويرفع إليك لوائي وهو لواء الحمد فتسير به بين السماطين، آدم وجميع خلق الله يستظلون بظل لوائي، وطوله مسيرة ألف سنة، سنانه من ياقوتة حمراء، قصبته من فضة بيضاء رجه دُرة خضراء، له ثلاث ذوائب من نور ذؤابة في المشرق وذؤابة في المغرب والثالثة وسط الدنيا مكتوب عليه ثلاثة أسطر: الأول: بسم الله الرحمن الرحيم، والثاني: الحمد لله رب العالمين، والثالث: لا إله إلا الله محمد رسول الله، طول كل سطر ألف سنة، عرضه مسيرة ألف سنة، وتسير باللواء والحسن عن يمينك والحسين عن يسارك حتى تقف بيني وبين إبراهيم في ظل العرش ثم تكسى حلة خضراء من الجنة، ثم ينادي مناد تحت العرش: نعم الأب أبوك إبراهيم، ونعم الأخ أخوك علي، أبشر يا علي إنك تكسى إذا كسيت، وتدعى إذا دعيت وتحيى إذا حييت " انتهى، وقد ذكره المنصور بالله عليه السلام في قصيدته بقوله:

أخف من معضدة المختلي

ومَن لِواء الحمد في كفه

وأما الحوض: فأحاديث ورود أمته صلى الله عليه وآله وسلم عليه الحوض كثيرة يمكن بلوغها حد التواتر المعنوي، فإن قوله صلى الله عليه وآله وسلم: " إني تارك فيكم الثقلين، وإنكم واردون علي الحوض " متواتر صدره - أعني إني تارك فيكم الثقلين ـ، وأكثر رواياته متصل بها قوله: " وإنكم واردون علي الحوض، وإنهما لن يفترقا حتى يردا علي الحوض "، إلى سائر ما روي من الأحاديث في صفات الحوض، والأحاديث القاضية بثبوته، وبأن أمير المؤمنين عليه السلام هو الساقي للأنام من حوض الكوثر في يوم المحشر كثيرة فقد ذكر في شرح الأساس عنه صلى الله عليه وآله وسلم أنه قال: " حوضي ما بين مكة إلى آيلة، له ميزابان من الجنة إلى قوله: شرابه أشد بياضاً من اللبن وأحلى من العسل، من كذبه اليوم لم يصبه في الشرب يومئذٍ شيء منه ".

وعنه صلى الله عليه وآله وسلم: " حوضي كما بين المدينة وصنعاء "، قال ذكر هذا في الغايات وغيره كثير.

وأخرج الطبراني في الكبير عن زيد بن أرقم قال صلى الله عليه وآله وسلم: " إني لكم فرط وإنكم واردون علي الحوض، عرضه ما بين صنعا إلى بصرى، فيه عدد الكواكب من قدحان الذهب والفضة، فانظروا كيف تخلفوني في الثقلين " الخ الحديث.

وأخرج أحمد بن حنبل والبخاري ومسلم عن سهل بن سعيد وأبي سعيد الخدري قال صلى الله عليه وآله وسلم: " إني فرطكم على الحوض من مرَّ علي شرب، ومن شرب لم يظمأ أبداً، ويردون علي أقوام أعرفهم ويعرفوني ثم يحال بيني وبينهم، فأقول: إنهم مني، فيقال: إنك لا تدري ما أحدثوا بعدك، فأقول سحقاً سحقاً لمن بدل بعدي ".

وأخرج الطبراني في الكبير عن زيد بن أرقم قال صلى الله عليه وآله وسلم: " إني لا أجد لنبي إلا نصف عمر الذي قبله، وإني أوشك أن أُدعا فأجيب إلى قوله: ألا تستمعون فإني فرطكم على الحوض وأنتم واردون علي الحوض، وأن عرضه أبعد مما بين صنعا وبصرى، فيه أقداح عدد النجوم من فضة، فانظروا كيف تخلفوني في الثقلين " الخ الحديث.

وأخرج الشيرازي في الألقاب عن ابن عمر قال صلى الله عليه وآله وسلم: " إنها ستكون أُمراء فمن صدقهم بكذبهم وأعانهم على ظلمهم وغشي أبوابهم فليس مني ولست منه ولا يرد علي الحوض، ومن لم يصدقهم بكذبهم ولم يعنهم على ظلمهم ولم يغش أبوابهم فهو مني وسيرد علي الحوض ".

وروى الذهبي في النبلاء عن علي بن أبي طلحة مولى بني أمية أن الحسن بن علي عليهما السلام دعا معاوية بن خَدِيج، وقد علم أنه ساب لعلي عليه السلام ، فقال: أما والله إن وردت عليه الحوض وما أراك ترده لتجدنه مشمر الإزار على ساق يذود عنه رايات المنافقين ذود غريبة الإبل، قول الصادق المصدوق وقد خاب من افترى، وأخرجه الحاكم عن علي بن أبي طلحة أيضاً بلفظه: إن لقيته وما أحسبك تلقاه يوم القيامة لتجدنه قائماً على حوض رسول الله صلى الله عليه وآله وسلم يذود عنه رايات المنافقين، بيده عصا من عوسج، حدثنيه الصادق المصدوق الخ.

وأخرج ابن المغازلي عن أنس قال صلى الله عليه وآله وسلم: " علي يوم القيامة على الحوض لا يدخل الجنة إلا من جاء بجواز من علي بن أبي طالب ".

وأخرج الطبراني في الأوسط: " علي مع القرآن والقرآن مع علي، ولن يفترقا حتى يردا عليّ الحوض "، أخرجه عن أم سلمة، وأخرجه الحاكم أيضاً عنها رضي الله عنها، وابن حجر عن الطبراني عنها، وذكره ابن حجر في الصواعق عن ابن أبي شيبة عن عبد الرحمن بن عوف بزيادة.

وأخرج الخوارزمي عن أبي هريرة وجابر بن عبد الله قالا: قال رسول صلى الله عليه وآله وسلم: " علي بن أبي طالب صاحب حوضي فيه الأكواب كعدد النجوم، وسعة حوضي ما بين الجابِية إلى صنعاء ".

وروى ابن المغازلي عن جابر بن عبد الله خبراً طويلاً في فتح خيبر قاله صلى الله عليه وآله وسلم لعلي عليه السلام : " وأنت غداً في الآخرة أقرب الخلق مني، وأنت على الحوض خليفتي إلى قوله: لا يرد عليّ الحوض مبغض لك، ولا يغيب عنه محب لك " فخر علي عليه السلام ساجداً وقال: الحمد لله الذي مَنَّ عَلَيَّ بالإسلام وعلمني القرآن وحببني إلى خير البرية الخ.

وأخرج الخوارزمي في فصوله عن زيد بن علي عليهما السلام خبراً طويلاً بنحو الأول إلى قوله: " وأنت في الآخرة أقرب الناس مني، وإنك غداً على الحوض خليفتي تذود عنه المنافقين، وأنت أول من يرد عليّ الحوض، وأنت أول داخل الجنة، وإن شيعتك على منابر من نور رُوَاءٌ مرويين بيض وجوههم حولي أشفع لهم فيكونون في الجنة جيراني، وإن عدوك غداً ظُمَاءٌ مظميين مسودة وجوههم إلى قوله: لا يرد عليّ الحوض مبغض لك، ولا يغيب عنه محب لك " قال: فخررت لله ساجداً وحمدته على ما أنعم به عليّ من الإسلام والقرآن وحببني إلى خاتم النبيين الخ.

وأخرج الخوارزمي في فصوله عن الإمام علي بن موسى الرضا عن آبائه عن علي عليه السلام قال صلى الله عليه وآله وسلم: " يا علي: إني سألت ربي خمس خصال، فأعطاني أما أولها: فسألت ربي أن تنشق عني الأرض وأنفض التراب عن رأسي وأنت معي فأعطاني، وأما الثانية: فسألت ربي أن يوقفني عند كفة الميزان وأنت معي فأعطاني، وأما الثالثة: فسألت ربي أن يجعلك حامل لوائي، وهو لواء الله الأكبر عليه المفلحون الفائزون بالجنة فأعطاني، وأما الرابعة: فسألت ربي أن تسقي أمتي من حوضي فأعطاني، وأما الخامسة: فسألت ربي ان يجعلك قائد أمتي إلى الجنة فأعطاني، فالحمد لله الذي مَنَّ علَيَّ بذلك ".

وأخرج الطبراني في الأوسط أن الحسن بن علي عليهما السلام قال لمعاية بن خديج: يا معاوية: إياك وبغضنا، فإن رسول الله صلى الله عليه وآله وسلم قال: " لا يبغضنا ولا يحسدنا أحد إلا ذيد عن الحوض بسياط من نار ".

وروى الثعلبي عن أبي هريرة قال صلى الله عليه وآله وسلم: " يرد عليّ رهط من أصحابي يوم القيامة فيجلون عن الحوض، فأقول: يا رب أصحابي أصحابي، فيقال: لا علم لك بما أحدثوا، إنهم ارتدوا على أدبارهم القهقرى "، قال صاحب تفريج الكروب عليه السلام : وهذا حديث صحيح ثابت في الأمهات بألفاظ كثيرة مختلفة ومتفقة.

وأخرج أحمد بن حنبل عن أبي سعيد قال صلى الله عليه وآله وسلم: " أعطيت في علي خمس خصال هي أحب إلي من الدنيا وما فيها، أما واحدة: فهو كَاب بين يدي الله تعالى حتى يفرغ من الحساب، وأما الثانية: فلواء الحمد بيده آدم ومن ولد تحته، وأما الثالثة: فواقف على عُقر حوضي يسقي من عرف من أمتي، وأما الرابعة: فساتر عورتي ومسلمي إلى ربي، وأما الخامسة: فلست أخشى عليه أن يرجع زانياً بعد إحصان ".

وأخرج ابن مردويه عن أنس قال صلى الله عليه وآله وسلم: " أعطيت الكوثر نهر في الجنة عرضه وطوله ما بين المشرق والمغرب، لا يشرب منه أحد فيظمأ، ولا يتوضأ أحد منه فينشعث أبداً، لا يشربه إنسان أخفر ذمتي ولا قتل أهل بيتي ".

نقلت هذه الجملة من تفريج الكروب من مواضع وأبواب متعددة.

وفي أنوار اليقين ما لفظه: وأما حديث الحوض ففي ذلك ما رويناه عنه صلى الله عليه وآله وسلم أنه قال: " إذا كان يوم القيامة أقف على الحوض وأنت يا علي والحسن والحسين تسقون شيعتنا وتطردون أعداءنا "، وروى هنالك إجماع العترة عليهم السلام على أن الحوض لهم - يعني علياً والحسنين عليهم السلام - وأنهم الذين يسقون، وإجماعهم حجة على ما تقدم، واستدل على ذلك بقول الله تعالى: ﴿إِنَّ الأَبْرَارَ يَشْرَبُونَ مِنْ كَأْسٍ كَانَ مِزَاجُهَا كَافُورًا o عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا o يُوفُونَ بِالنَّذْرِ﴾{الإنسان:5،6،7}، فَبَيَّنَ أن الذين يفجرونها ويستخرجونها ويسقون منها هم الذين يوفون بالنذر، قال: لأن هذا كله نـزل فيهم عليهم السلام على ما سنبينه إنشاء الله تعالى في سبب نـزول: ﴿هَلْ أَتَى عَلَى الإنسَانِ﴾{الإنسان:1}، انتهى باختصار.

وفي صواعق ابن حجر الهيثمي ما لفظه: وأخرج الطبراني بسند ضعيف إلى الحسن رضي الله عنه: " لايبغضنا ولا يحسدنا أحد إلا ذيد عن الحوض يوم القيامة بسياط من النار "، وفي رواية له ضعيفة أيضاً من قصة طويلة: أنت الساب علياً لئن وردت عليه الحوض، وما أراك ترده لتجدنه مشمراً حاسراً عن ذراعيه يذود الكفار والمنافقين عن حوض رسول الله صلى الله عليه وآله وسلم قول الصادق المصدوق محمد صلى الله عليه وآله وسلم.

وأخرج الطبراني: " يا علي: معك يوم القيامة عصا من عصي الجنة تذود بها المنافقين عن الحوض ".

وأحمد: " أعطيت في علي خمساً هي أحب إلي من الدنيا وما فيها، أما واحدة: فهو بين يدي الله حتى يفرغ من الحساب، وأما الثانية: فلواء الحمد بيده آدم ومن ولد تحته، وأما الثالثة: فواقف على عقر حوضي يسقي من عرف من أمتي " الحديث.

ومرّ خبر أنه صلى الله عليه وآله وسلم قال لعلي: " إن عدوك يردون عليّ الحوض ظماء مقمحين " انتهى من الصواعق بلفظه.

وما ذكره من ضعف الرواية عن الحسن عليه السلام فلعله يشير أن في رجالها من يجرح بالتشيع والله أعلم، وذلك في الحقيقة تزكية مع أن ذلك قد مرّ من رواية الذهبي في النبلاء والحاكم كلاهما عن علي بن أبي طلحة مولى بني أمية، فلا يضر بعد ذلك تضعيف ابن حجر ما أسنده الطبراني إلى الحسن عليه السلام ، والأمر كما قيل:

لهوى النفوس سريرة لا تعلم

وفي الكشاف ما لفظه: وعن النبي صلى الله عليه وآله وسلم أنه قرأها حين نـزلت عليه، فقال: " أتدرون ما الكوثر ؟ نهر في الجنة وعدنيه ربي فيه خير كثير ". وروى في صفته: أحلى من العسل، وأشد بياضاً من اللبن، وأبرد من الثلج، وألين من الزبد، حافتاه الزبرجد، وأوانيه من فضة عدد نجوم السماء، لا يظمأ من شرب منه أبداً الخ ما ذكره، وقد مر وجه الجمع بين هذا وبين الأحاديث في صفة الحوض أنه لا يمتنع المراد بقوله صلى الله عليه وآله وسلم: " نهر في الجنة " مع أن الحوض في عرصة القيامة والمحشر، ومع أن هذه الصفات صفات الحوض هو أن أصل النهر في الجنة يجري ماؤه إلى الحوض فلا تنافي.

وفي شمس الأخبار أحاديث في صفته بعضها كما ذكر في الكشاف: " وفيه حوضي ما بين عمان إلى عدن " وفي بعضها: " حوضي على صلب ملك من الملائكة، وخلق منه أربعة أنهر تجري بين السماء والأرض، فنهر من ماء، ونهر من لبن، ونهر من خمر، ونهر من عسل، فأما ذاك اللبن فيشربه من لم يقطع رحمه في دار الدنيا، وأما ذاك الماء فيشربه من لم يكسر رمضان من صومه شيئاً، وأما ذاك الخمر فيشربه من منع نفسه الخمر في دار الدنيا، وأما ذاك العسل فيشربه من أدى حق الله من ماله ". وفي حديث آخر: " وأول الناس وروداً على الحوض أولها إسلاماً علي بن أبي طالب ". وبإسناده إلى ابن عباس عن النبي صلى الله عليه وآله وسلم أنه قال: " علي يوم القيامة على الحوض لا يدخل الجنة إلا من جاء بجواز من علي بن أبي طالب " انتهى.

وأخرج المرشد بالله عليه السلام عن عبد الرحمن بن عوف قال: قام رسول الله صلى الله عليه وآله وسلم بضع عشرة أو سبع عشرة ليفتحها، ثم قال: " يا معشر قريش لتنتهن أو لأبعثن عليكم رجلاً مني - أو كنفسي - فيقاتل مقاتلكم ويسبي ذراريكم، ثم أخذ بيد علي ثم رفعها، ثم قال: هو هذا، ثم قال: يا أيها الناس إن موعدكم الحوض ".

وأخرج أيضاً عن أنس بن مالك قال دخلت على رسول الله صلى الله عليه وآله وسلم فقال: قد أعطيت الكوثر، فقلت: يا رسول الله وما الكوثر ؟ قال: نهر في الجنة عرضه وطوله ما بين المشرق والمغرب، لا يشرب منه أحد فيظمأ، ولا يتوضأ منه أحد فيشعث، لا يشرب منه أحد خفر ذمتي ولا قتل أهل بيتي "، وقد تقدم هذا الحديث من رواية ابن مردويه عن أنس.

وإنما قصدت بإكثار النقل في شأن الحوض لأني سمعت بعض مشائخ العصر يستبعد أن يكون أمير المؤمنين ساقي الخلق من ذلك الحوض يوم القيامة، وكأنه لم يقف على شيء مما ورد من الأحاديث الدالة على ذلك، فقد رأيت ما ظفر به الحقير حال جمع هذه الوريقات، ولعل ما غاب كان أكثر، ﴿وَمَا أُوتِيتُمْ مِنْ الْعِلْمِ إِلا قَلِيلاً ﴾، وقال السيد العلامة محمد بن إسماعيل الأمير رحمه الله تعالى في التحفة العلوية، وقد شرح قصيدته هذه بالروضة الندية، غير أن النسخة غير حاضرة فيكون النقل منها على التحقيق، فعند حضورها إنشاء الله ينقل ما فيها من ذلك أقول وحيث وقد وعد الشارح بنقل شرح البيتين فقد نقلت ذلك مع اجتهاد ما قد سبق للشارح وألحقت البيتين الذين بعدهما لما فيهما من الإفادة مع شرح معناهما وذلك ما لفظه:

وردوا في الحشر حوضاً كوثريا

ثم قل من يسقي الخلق إذا

هذا عطف على ما عدد من المزايا السابقة، ولقد وقعت ثم هنا في موقع بديع فهي أشرف من واوات الأصداغ في خدود الخُرَّد الملاح، فإن هذه المزية الشريفة متأخرة داراً واتصافاً وشرفاً، وقوله: كوثريا، نسبة إلى الكوثر، وهو في الأصل الخير الكثير، ثم صار اسماً للنهر الذي أعطاه الله تعالى رسوله صلى الله عليه وآله وسلم، وقد ثبت فيه الأحاديث الكثيرة يفيد بعضها ما لا يفيد البعض الآخر، فلنذكر بعضاً من ذلك، فنقول:

أخرج ابن مردويه عن أنس الحديث السابق من رواية المرشد بالله قال وفي رواية: " أن ماءه أحلى من العسل وأبيض من اللبن وحاله المسك ورضاضه الدر والياقوت، فيه طيور أعناقها كأعناق الجُزُر، وأن آنيته عدد النجوم "، وفي رواية: " فيه أكواب وآنية وأقداح تَسْعَى إلى من أراد أن يشرب منها، منيرة في وسطه لها ضوء كأنها الكواكب الدرية، وآنية من الذهب والفضة ".

وأخرج ابن النجار من حديث أنس قال: قال رسول الله صلى الله عليه وآله وسلم: " لما عرج بي إلى السماء أتيت على نهر في السماء السابعة عجاج يطرد، أقوم من السهم، وإذا حافتاه قباب در مجوف، فقلت: ما هذا يا جبريل ؟ قال: هذا الكوثر الذي أعطاك ربك، فذقته فإذا هو أحلى من العسل، وأشد بياضاً من اللبن، فضربت بيدي إلى حافتيه فإذا حافته مسك أذفر، وضربت بيدي إلى رضاضه فإذا هو در ".

والأحاديث في الحوض وصفته وبيان طوله وعرضه كثيرة، والمقصود هنا ما أشار إليه حفظه الله في البيت من أن أمير المؤمنين يسقي الأنام في ذلك المقام، كما أخرجه الطبراني من حديث أبي سعيد قال: قال رسول الله صلى الله عليه وآله وسلم: " يا علي معك يوم القيامة عصا من عصي الجنة تذود بها المنافقين عن الحوض "، ثم ذكر الحديث السابق المنقول من تفريج الكروب المخرج لأحمد بن حنبل عن أبي سعيد بزيادة في آخره: " ولا كافر بعد إيمان ".

وأخرج الفقيه العلامة ابن المغازلي الشافعي بسنده إلى ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم: " علي يوم القيامة على الحوض لا يدخل الجنة إلا من جاء بجواز من علي بن أبي طالب "، وقال صلى الله عليه وآله وسلم: " إذا كان يوم القيامة أقف على الحوض وأنت يا عليُّ والحسن والحسين تسقيان شيعتنا، وتطردان عدونا " إلى قوله: فهذه المنقبة الشريفة التي قصدها حماه الله في البيت، وهي التي أشار إليها الإمام المنصور بالله عليه السلام في قوله:

يَسْقِي ويُقْصِي بعضَهم بالعِصِي

وأشار إليها بعض الآل، ويقال إنه زين العابدين عليه السلام بقوله:

نذودُ ونُسعدُ وُراَّدُهُ
وما خاب مَنْ حُبُّنَا زَادُهُ
ومن ساءَنا ساءَ ميلادُهُ
فإن القيامةَ ميعادُهُ

فنحن على الحوضِ رواده
وما فاز من فاز إلا بنا
ومن سرنا نال منا السرور
ومن كان ظَالِمَنَا حَقَّنَا

وقال آخر:

واعف عني بحق آل الرسولِ
سيدُ الأوصياء وزوجُ البتولِ

رب هب لي من المعيشة سؤلي
واسقني شربةً بكفِ علي

وأخرج الطبراني في الأوسط من حديث علي عليه السلام قال: إني أذود عن حوض رسول الله صلى الله عليه وآله وسلم بيدي هاتين القصيرتين الكفار كما تذود السقاة غريبة الإبل عن حوضها.

وقوله حفظه الله تعالى:

غيره أَكرِم به فخراً عَلِيَّا

ولواء الحمد من يحمله

إشارة إلى الفضيلة التي تتضاءل عندها الفضائل، والمنقبة التي تنشر له على رؤوس الأواخر من العالم والأوائل.

قال المحب الطبري رحمه الله تعالى: ذكر اختصاصه عليه السلام بحمل لواء الحمد والوقوف تحت العرش بين إبراهيم والنبي صلى الله عليه وآله وسلم، وأنه يكسى إذا كسي النبي صلى الله عليه وآله وسلم، عن محدوج الهذلي أن النبي صلى الله عليه وآله وسلم قال لعلي: " أما علمت يا علي أن أول من يدعا يوم القيامة بي، فأقوم على يمين العرش في ظله فأكسى حلة خضراء من حلل الجنة، ألا وإني أخبرك يا علي أن أمتي أول الأمم يحشرون يوم القيامة، ثم أبشرك أنك أول من يدعا بك لقرابتك مني، ومِيْزَتُك عندي، فيدفع إليك لوائي وهو لواء الحمد، تسير به بين السماطين آدم وجميع خلق الله مستظلون بظل لوائي يوم القيامة، فتسير باللواء الحسن عن يمينك والحسين عن يسارك حتى تقف بيني وبين إبراهيم في ظل العرش، ثم تكسى حلة من الجنة، ثم ينادي منادٍ من تحت العرش: نعم الأب أبوك إبراهيم، ونعم الأخ أخوك علي، أبشر يا علي أنك تكسى إذا كسيت، وتدعا إذا دعيت، وتحيى إذا حييت "، أخرجه أحمد في المناقب، السماطان من الناس والنخل: الجانبان، يقال: مشى بين السماطين، وقوله: وميزتك، لعله ومنـزلتك فغلط الناسخ، وإن صح فالمعنى ولتميزك عندي عن الناس، من: مِزت الشيء أميزه إذا عزلته وأفردته وكذلك ميزته وانماز، ثم قال: وأخرج ابن المغازلي في كتاب المناقب من حديث يزيد الباهلي أن رسول الله صلى الله عليه وآله وسلم آخى بين المسلمين الحديث السابق، إلى أن ذكر قول المنصور بالله عليه السلام :

أَخَفُّ من مَعْضَدَةِ المُخْتَلي

ومن لواءُ الحمدِ في كَفِّهِ

وقال المختلي: بالخاء المعجمة من اختلى الشجرة قطعها، والمعضدة الآلة التي يعضد بها الشجر أي يقطع. وذكر الفقيه العلامة حميد بن أحمد رحمه الله تعالى في شرح البيت بإسناده إلى الإمام علي بن موسى الرضا عليهما السلام بإسناده إلى أمير المؤمنين كرم الله وجهه قال: قال رسول الله صلى الله عليه وآله وسلم: " ليس في القيامة راكب غيرنا ونحن أربعة، فقام إليه رجل من الأنصار فقال: فداك أبي وأمي أنت ومَن يا رسول الله ؟ قال: أنا على دابة الله البراق، وأخي صالح على ناقة الله التي عقرت، وعمي حمزة على ناقتي العضباء، وأخي علي بن أبي طالب على ناقة من نوق الجنة، بيده لواء الحمد، واقف بين يدي العرش، ينادي: لا إله إلا الله محمد رسول الله، فيقول الآدميون: ما هذا إلا ملك مقرب أو نبي مرسل أو حامل عرش رب العالمين، قال: فيجيبهم ملك من تحت بطنان العرش: معاشر الآدميين ما هذا ملكاً مقرباً ولا نبياً مرسلاً ولا حامل العرش، هذا الصديق الأكبر، هذا علي بن أبي طالب ".

تأتِ فيما قُلْتَه شيئاً فَرِّيا
في العلا فاعدده زُؤْياً أشْعَبِيّا

قُل مِنَ المدح ما شئتَ فلمْ
كلُّ مَن رامَ يداني شَأْوَه

هذا كالفذلكة لما تقدم من فضائله، كأنه قال: إذا عرفت أنه أحرز كل كمال وبَذَّ في كل فضيلة كَمَلَة الرجال، فقل بما شئت في مدحه كأن تمدحه بالعبادة فإنه بلغ رتبتها العلية، وبالشجاعة فإنه أنس بمن سبقه من أبطال البرية، وبالزهادة فإنه إمامها الذي به يقتدى، وبالجود فإنه الذي إليه فيه المنتهى، وبالجملة فلا فضيلة إلا وهو حامل لوائها ومقدام أمرائها، فقل في صفاته ما انطلق به اللسان فلن يعيبك في ذلك إنسان، وفي هذا إشارة إلى عدم انحصار فضائله، وكيف تنحصر وقد قال في التوشيح على الجامع الصحيح: قال أحمد والنسائي وغيرهما: إنه لم يرد في حق أحد من الصحابة بالأسانيد الجياد أكثر مما جاء في حق أمير المؤمنين علي بن أبي طالب رضي الله عنه انتهى بلفظه.

قلت: فهذا كلام إمام بلا ريب أحمد بن حنبل رحمه الله، وكفى به شاهداً، أنه لا يتأتى إحصاء الفضائل لانتشار كتب السنة في الأمصار وعدم وجدان أكثرها في هذه الديار. انتهى المراد نقله لما كان قد وعد به شيخنا الشارح رحمه الله تعالى عند ذكره البيتين السابقين فعاقه عنه الحِمَام.

فائدة: فيمن ردت له الشمس وقد رجعت شمس النهار لخمسة: سلمان، موسى، يوشع، ومحمد شفيع الورى، والخامس المرتضى علي.


الصراط

ومن أحوال الآخرة: الصراط: وهو في أصل اللغة: الطريق، قال تعالى: ﴿فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ ﴾{الصافات:23}، وقال الشاعر:

إذا اعوج الموارد مستقيم

أمير المؤمنين على صراط

واستعير بعد ذلك للدين الحنيف القيم، قال تعالى: ﴿اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ o صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ﴾{الفاتحة:6،7}، وقال: ﴿وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُسْتَقِيمٍ o صِرَاط اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ﴾{الشورى:52،53}، وتارة يراد به القرآن قال تعالى: ﴿وَأَنَّ هَذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلا تَتَّبِعُوا السُّبُلَ فَتَفَرَّقَ بِكُمْ عَنْ سَبِيلِهِ﴾{الأنعام:153}.

واختلف ما المراد في الآخرة على ثلاثة أقوال:

أحدها: أنه طريقان: طريق إلى الجنة وطريق إلى النار، ذكره القرشي في المنهاج ولم ينسبه إلى أحد وقال: قيل هو طريقان الخ، قال وعلى هذا يحمل قوله تعالى: ﴿احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُون o مِنْ دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيم﴾ {الصفات:23:22}، وقوله تعالى: ﴿صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ﴾.

الثاني: عن الهادي والإمام القاسم بن محمد وشارح الأساس عليهم السلام، واختاره شيخنا رحمه الله تعالى، وهو قول ضرار من المجبرة وعباد من المعتزلة: أنه لا حقيقة له في الآخرة، وإنما المراد به دين الله كما في الدنيا، واحتج له في الأساس وشرحه بآيات وأحاديث مفادها المرور إلى الجنة أو النار من دون أن يمروا بجسر على جهنم، لكنها لا صراحة فيها بنفيه، بل غايتها عدم ذكره بنفي ولا إثبات كما يعلم ذلك من تأملها.

الثالث: حكاه شيخنا رحمه الله تعالى عن زين العابدين والسادة الستة والمنصور بالله والأمير المؤلف والمهدي والمعتزلة: بل هو طريق إلى جهنم للأخبار الكثيرة، قال رحمه الله تعالى: قلنا: يلزم التكليف وقد سقط بالإجماع.

قلت: وعبارة الأساس ومنهاج القرشي جسر على جهنم، وعبارة القلائد: طريق على جهنم، قال في المصباح: الجسر ما يعبر عليه مبنياً كان أو غير مبني، بفتح الجيم وكسرها، والجمع جسور، أيضاً قال: وهو أدق من الشعرة وأحد من السيف، يمر عليه أهل الجنة وأهل النار فيسلم أهل الجنة ويتهافت أهل النار، وأن عليه لكلاليب وحسكاً يقال لها السعدان، وأنه له حصى مزلة، فيمرون عليه كالبرق وكالريح وكأجاويد الخيل، والرجال فناجٍ مسلم ومكدوش في النار، وقالوا: إن الكافر يمر عليه حتى إذا حاذا منـزلته من النار أخذته الكلاليب إلى مكانه.

ولا يخفى أنه ليس في القرآن ما يدل على ذلك، إلا أن أهل هذا القول تأولوا عليه قوله تعالى: ﴿وَإِنْ مِنْكُمْ إِلاّ وَارِدُهَا﴾{مريم:71}، وحملوا الورود على المرور على الجسر الذي هو على جهنم، ذكره في الكشاف عن ابن مسعود والحسن وقتادة.

وأما الأحاديث فمضطربة ومتعارضة، فقد روى الحاكم في السفينة، والعنسي في الإرشاد وغيرهما أنه صلى الله عليه وآله وسلم قال لأمير المؤمنين عليه السلام : " يا علي إن المؤمنين إذا خرجوا من قبورهم استقبلوا بنوقٍ عليها رحائل الذهب، فتطير بهم إلى باب الجنة " الخبر بطوله ذكره في الأساس وشرحه، ونحوه كثير مما يدل بظاهره على عدم مرور على الجسر، والتي فيها ما يدل على المرور عليه مضطربة أيضاً لأن في بعضها ما يقتضي الخوف على المؤمنين نحو ما رووه من قوله صلى الله عليه وآله وسلم: " يمد الصراط فيكون أول من يمر به أنا وأمتي، والملائكة بجنبيه أكثرهم يقول: سلم سلم "، وفي بعضها ما يقتضي عدمه كما روي أنهم يمرون كالبرق وكالريح وأجاويد الخيل.

وإذ تعارضت الأدلة فاللازم فيما المطلوب فيه الاعتقاد فقط هو الوقف، إلا أن القول الأول يرجح على ما عداه من حيث أن فيه حمل اللفظ على حقيقته وهو الطريق، فيكون المراد من الصراط في الآخرة طريق أهل الجنة إلى الجنة، وطريق أهل النار إلى النار، وهذا لا يمكن إنكاره لأن غاية ما في غيره الزيادة عليه فليتأمل، ويجب الإيمان بالصراط والمرور عليه على الجملة، ولا مانع من أي الثلاثة الأقوال والله أعلم بالحقيقة.


فصل في الكلام في شفاعة النبي صلى الله عليه وآله وسلم

الشفاعة مأخوذة من الشفع وهو نقيض الوتر، ومنه قوله تعالى: ﴿وَالشَّفْعِ وَالْوَتْرِ o وَاللَّيْلِ إِذَا يَسْرِ ﴾{الفجر:3،4}.

وفي عرف اللغة: هي ضم الشيء إلى غيره، ومنه ثبوت الشفعة الشرعية للشريك والجار فيما باعه شريكه أو جاره لما كان أحق بضم المال المبتاع إلى ماله.

وفي الاصطلاح: طلب نفع للغير أو دفع ضرر عنه ممن هو أعلى رتبة، فيخرج الطلب ممن هو أدنى فليس بشفاعة بل أمر، ويخرج الطلب للنفس فليس بشفاعة بل دعاء.

قال عليه السلام : [ فإن قيل فما تقول في الشفاعة ؟ ]، والكلام عليها في طرفين: أحدهما: أنها ثابتة في الآخرة لنبينا صلى الله عليه وآله وسلم بلا ريب، وعلى ذلك إجماع الأمة إلا ما يروى عن المطرفية. ثانيهما: في بيان من ينالها ومن يستحقها من أمته صلى الله عليه وآله وسلم.


ثبوت الشفاعة لنبينا محمد صلى الله عليه وآله وسلم

أما الطرف الأول: فقد أشار إليه عليه السلام بقوله: [ فقل: أدين الله بثبوتها يوم الدين، ] وهو يوم القيامة، سمي يوم الدين لأن فيه يدان الخلق أي يجازون بأعمالهم، ونقل عن المطرفية أنه لا ثبوت لها واحتجاجهم لذلك بأنه صلى الله عليه وآله وسلم إن شفع في واجب فالله يفعله من دون شفاعة، وإن شفع في غير واجب فإن كان دفع عقاب فلا يجوز، وإن كان تفضلاً فإن تفضل الله به فعله بلا شفاعة، وإن لم فلا ثمرة لها، فلزم أن لا ثبوت لها.

والجواب عن ذلك: عدم تسليم الحصر فيما ذكروه لأن النفع أعم مما ذكر إذ يتناول المستحق الواجب والزيادة عليه، فما المانع من أن الشفاعة لطلب الزيادة، وما ذكروه في التفضل مردود بأنه لا يمتنع أنه لا يفعله تعالى إلا بواسطة الشفاعة، وكذلك الواجب لا يمتنع أن للشفاعة تأثيراً في تعجيله وتوفيره وعدم حط شيء منه في ارتكاب الصغائر، وكذلك دفع العقاب يمكن دخول الشفاعة في بعض صوره لأن العقاب على أضرب: إما إحباط ثواب الطاعات بارتكاب الكبائر ثم يتوب عنها أو بتنقيص أجر التوبة أو الطاعات لما يصحبها من الصغائر، أو تزيد سيئات المكلف على حسناته بيسير لا يستحق معه دخول النار، كما روي أن أقل إثم نعل من نار أو شراك من نار، أو يكون العقاب بدخول النار مؤبداً، فهذه الأربع الصور هي صور عقاب الآخرة، فالثلاث الصور الأُول لا يمتنع فيها الشفاعة لأن صاحبها لم يبلغ حد الفسق وعداوة الله تعالى، والرابعة فيها الخلاف بين أهل الإرجاء وغيرهم، فيعلم بهذا بطلان ما عولوا عليه من الحصر، ويبطل به استدلالهم على عدم ثبوت الشفاعة من حيث هي، وتبقى أدلة ثبوت الشفاعة على أصلها من دون قادح.


بيان من ينال الشفاعة من أمته صلى الله عليه وآله وسلم

وأما الطرف الثاني: فقد أشار إليه عليه السلام بقوله: [ وإنما تكون خاصة للمؤمنين دون من مات مُصِرَّاً من المجرمين على الكبائر، ] وهم أهل الفسق، وهذا مذهب أئمة أهل البيت عليهم السلام ومن وافقهم من الشيعة الأعلام وجمهور المعتزلة، وذهبت المرجئة من الحشوية والأشعرية وسائر المجبرة وبعض المحدثين وبعض المعتزلة إلى أنها لأهل الكبائر على خلاف بينهم، هل ثمرتها عدم دخول النار، أم الخروج منها بعد الدخول ؟ قالوا: إذ لا ثمرة في الشفاعة لمن سيدخل الجنة.

وجوابه: ما ذكره عليه السلام بقوله: [ ليزيدهم الله نعيماً إلى نعيمهم، وسروراً إلى سرورهم، ] وهذا لا شك أنه مطلب عظيم تحسن الشفاعة في تحصيله، فبطل قولهم: لا ثمرة في الشفاعة لمن سيدخل الجنة، [ و ] أيضاً فقد ذكر أنه لا يمتنع أن تستوي حسنات المكلف وسيئاته عند البعض، وإذا كان كذلك صحت الشفاعة [ لمن ورد العرصة ] أي عرصة المحشر، وفي بعض النسخ الأرضة، [ وقد استوت حسناته وسيئاته، فيشفع له النبي صلى الله عليه وآله وسلم، ] فيدخل الجنة ويكون من أهلها بشفاعته صلى الله عليه وآله وسلم وهذا حسن لا شك فيه، إذ قد صار حال من استوت حسناته وسيئاته وتساقطا كمن استوى دينه وحاله، فصار مستحقاً للصدقة والتفضل عليه، فبطل قولهم: لا ثمرة للشفاعة لغير أهل الكبائر.

وأما قوله عليه السلام : [ ليرقى درجة أعلى من درجة غير المكلفين من الصبيان والمجانين، ] فلم يظهر لي وجهه لأن فيه نظر من وجهين:

أحدهما: أنه قد ثبت أن الصبيان والمجانين في الجنة، وأن لهم الأعواض الجزيلة على آلامهم وأمراضهم وألم الموت، بل للمجنون من الأعواض على سلبه العقل وفوات النفع به وبالتكليف الذي هو لازمه من العوض ما لا يقدر قدره، ومن استوت حسناته وسيئاته فدخل إحباط أعواضه في مقابل ارتكاب السيئات حتى صار حاله عند ورد العرصة كحال المفلس فلا يستحق جنة ولا نار، فالشفاعة في حقه إنما هي ليدخل الجنة لا ليرقى درجة فوق درجة الصبيان والمجانين مما يحتاج إلى دليل، فإن ورد في السمع ما يدل عليه فهو المقدم، وإلا فالدلالة العقلية تقتضي العكس، لأن من استوت حسناته وسيئاته مع كون أعواضه قد أحبطت، وأعواض الصبيان والمجانين لا محبط لها يستوجب أن تكون درجة الصبيان والمجانين فوق درجة من استوت حسناته وسيئاته، ولأن الجميع والله أعلم يصيرون في الجنة أبناء ثلاثاً وثلاثين سنة كاملي العقول، فأقل أحوال الصبيان والمجانين أن يصيروا هم ومن استوت حسناته وسيئاته في درجة واحدة إن لم يفضلوا عليه بما لهم من الأعواض التي لا محبط لها والله أعلم.


أدلة ثبوت الشفاعة لمحمد صلى الله عليه وآله وسلم

ثم أخذ عليه السلام في الاستدلال على ثبوت الشفاعة من أصلها بقوله: [ وإنما قلنا: إنه لا بد من ثبوتها لقوله تعالى: ﴿عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا ﴾{الإسراء:79} قيل: ] المراد بذلك [ الشفاعة، ] لأحاديث وردت بذلك منها ما أخرجه سعيد بن منصور والبخاري وابن جرير وابن مردويه عن ابن عمر قال: " إن الناس يصيرون يوم القيامة حثاً كل أمة تتبع نبيها، يقولون فلان اشفع لنا، حتى تنتهي الشفاعة إلى النبي صلى الله عليه وآله وسلم، فذلك يوم يبعثه الله المقام المحمود ".

وأخرج أحمد والترمذي وحسنه وابن جرير وابن أبي حاتم وابن مردويه والبيهقي في الدلائل عن أبي هريرة عن النبي صلى الله عليه وآله وسلم في قوله: ﴿عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا ﴾{الإسراء:79}، وسئل عنه فقال: " هو المقام الذي أشفع فيه لأمتي ".

وأخرج ابن جرير والبيهقي في شعب الإيمان عن أبي هريرة أن النبي صلى الله عليه وآله وسلم قال: " المقام المحمود الشفاعة ".

وأخرج ابن جرير والطبراني وابن مردويه من طرق عن ابن عباس رضي الله عنهما في قوله: ﴿عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا ﴾ قال: " مقام الشفاعة ".

وأخرج ابن مردويه عن سعد بن أبي وقاص قال: سئِل رسول الله صلى الله عليه وآله وسلم عن المقام المحمود فقال: " هو الشفاعة ".

وقد ذكر السيوطي من ذلك في الدر المنثور أحاديث كثيرة.

وقوله تعالى: ﴿وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى﴾{الضحى:5}، وردت أحاديث أنه يقال له صلى الله عليه وآله وسلم يوم القيامة: " سل تعطَ، واشفع تشفع "، والأحاديث الدالة على ثبوت الشفاعة لمن فعل طاعة مخصوصة، وعلى حرمانها على من فعل معصية مخصوصة، كل ذلك يدل على ثبوت الشفاعة من حيث هي، وهو إجماع الأمة على ثبوتها على الجملة، فلا يلتفت إلى ما يحكى عن المطرفية لحدوث مذهبهم بعد إجماع الأمة على ثبوت الشفاعة قبلهم وبعدهم، [ وقال صلى الله عليه وآله وسلم: " من كذب بالشفاعة لم ينلها يوم القيامة ] أخرجه


الشفاعة لا تكون لأهل الكبائر

ثم أخذ عليه السلام في الاستدلال على أن الشفاعة لا تكون لأهل الكبائر بقوله: [ وأما أنها تكون لمن ذكرنا، ] وهم المؤمنون ومن استوت حسناته وسيئاته دون أهل الكبائر،[ فلقوله تعالى: ﴿مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلا شَفِيعٍ يُطَاعُ﴾ ]{غافر:18}، والحميم: هو الصديق المشفق، فنفى سبحانه أن يكون للظالمين شفيع يجاب إلى شفاعته، والظالمون: جمع معرف بالألف واللام، فيعم كل ظالم فيدخل فيه أهل الكبائر من هذه الأمة، وشفيع: نكرة في سياق النفي، فيعم كل شفيع فتنتفي الشفاعة عن كل شافع لكل ظالم، وما قيل من أن الطاعة تقتضي الرتبة: فالمعنى ما للظالمين من شفيع له رتبة عَليَّة على المشفوع إليه، وهو مسلم مردود بأن هذا لا معنى له، إذ ذلك معلوم عقلاً، ولأنا لا نسلم أن الطاعة تقتضي الرتبة دائماً أينما وردت، بل قد تجيء في مواضع بلا رتبة، كما قاله العباس لرسول الله صلى الله عليه وآله وسلم: إن ربك ليطيعك، فقال: " يا عم وأنت لو أنت أطعته لأطاعك "، فالمعنى يستجيب لك، فيكون معنى الآية: ولا شفيع يجاب إلى شفاعته.


الأدلة أن الشفاعة لا تكون لأهل الكبائر من الكتاب والسنة

وقد استدل بعض أصحابنا على ذلك بقوله تعالى: ﴿مَا لَهُمْ مِنْ اللَّهِ مِنْ عَاصِمٍ﴾{يونس:27}، ﴿مَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ﴾{آل عمران:192}، وقوله تعالى: ﴿أَفَأَنْتَ تُنقِذُ مَنْ فِي النَّارِ﴾{الزمر:19}، وقوله تعالى: ﴿وَاتَّقُوا يَوْمًا لا تَجْزِي نَفْسٌ عَنْ نَفْسٍ شَيْئًا وَلا يُقْبَلُ مِنْهَا عَدْلٌ وَلا تَنفَعُهَا شَفَاعَةٌ﴾{البقرة:123}، وفي الاستدلال بذلك نظر، إذ العاصم والناصر: المانع على جهة القهر، وكذلك المنقذ، والآية الأخيرة واردة على الجميع، بل ورودها على من جعل الشفاعة لمجرد النفع فقط أظهر، فظاهرها متروك ومؤوَّل بالاتفاق، وأقوى ما يحتج به بعد الآية المذكورة في المختصر: قوله تعالى في الملائكة: ﴿وَلا يَشْفَعُونَ إِلاّ لِمَنْ ارْتَضَى﴾{الأنبياء:28}، وقوله تعالى: ﴿وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ﴾{غافر:7}الآيات، وقد ثبت أنهم أفضل من الأنبياء عليهم السلام، فاقتضت الآية الأولى نفي شفاعتهم عن أهل الكبائر لأنهم ليس ممن ارتضاهم الله تعالى، واقتضت الآية الثانية ثبوت الشفاعة للمؤمنين فقط، وإذا كان كذلك في حق الملائكة فهو في حق الأنبياء كذلك، إذ لا دلالة على ثبوت الشفاعة من أصلها في حق الأنبياء عليهم السلام أظهر وأقوى من دلالة ثبوتها في حق الملائكة عليهم السلام، لثبوتها بصريح الآيات المذكورة، وبقوله تعالى:﴿وَالْمَلائِكَةُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيَسْتَغْفِرُونَ لِمَنْ فِي الأَرْضِ﴾{الشورى:5}، وهذا العام المطلق مخصص ومقيد بما ذكر في الآيات المذكورة، بخلاف شفاعة الأنبياء عليهم السلام فلا تصريح بها في الكتاب، وإن كانت مجمعاً عليها بين الأمة.

قال عليه السلام : [ ولقوله تعالى: ﴿وَمَا لِلظَّالِمِينَ مِنْ أَنْصَارٍ﴾ ]، فنفى أن يكون للظالمين ناصر، فلو شفع النبي صلى الله عليه وآله وسلم لأهل الكبائر لكان ناصراً لهم، وقد رأيت أن هذه الآية ونحوها من قوله تعالى: ﴿مَا لَهُمْ مِنْ اللَّهِ مِنْ عَاصِمٍ﴾، لا دلالة فيها والله أعلم.

[ و ] مما يدل على ذلك من السنة أحاديث كثيرة، قد ذكرنا منها شطراً واسعاً في مسألة الإرجاء، فلا حاجة إلى إعادته، فليراجعه من أراد، ومنها: [ قوله صلى الله عليه وآله وسلم: " ليست شفاعتي لأهل الكبائر من أمتي" ] وقد تقدم الكلام على هذا الحديث وأنه رواه الحسن البصري، وهو ممن لا يختلف في توثيقه وضبطه، وكذلك تقدم الكلام على ما يحتج به المخالف أنه قال صلى الله عليه وآله وسلم: " شفاعتي لأهل الكبائر من أمتي "، من أن في رواية الحسن زيادة، والزيادة من العدل مقبولة، وأن ما احتج به المخالف مطلق يمكن تقييده بالتوبة ونحو ذلك، كما مر الكلام عليه في مسألة الإرجاء.

[ وقوله تعالى: ﴿وَلا يَشْفَعُونَ إِلاّ لِمَنْ ارْتَضَى ] وَهُمْ مِنْ خَشْيَتِهِ مُشْفِقُونَ﴾{الأنبياء:28}، كما سبق تحقيق الاستدلال بها، [ وكل ذلك يدل على ما قلنا ] من أنه لا شفاعة لأهل الكبائر، بل هم من أهل النار مخلدون فيها، كما تقدم تقرير ذلك في مسألة الإرجاء.


الزامات: من جهة العقل في مسألة الشفاعة

يزيده وضوحاً من جهة العقل أن يقال لهم: أليس الفاسق عدواً لله ولرسوله صلى الله عليه وآله وسلم يجب معاداته وبغضه والبراءة منه ؟ فلا بد أن يقولوا: نعم، فيقال: لو شفع له النبي صلى الله عليه وآله وسلم لكان محباً له موالياً له مخلاً بعاداته، فبعداً له من مذهب يلزم منه سب النبي صلى الله عليه وآله وسلم.

ويقال: انعقد الإجماع من الأمة على حسن الدعاء بأن الله تعالى يجعلنا من أهل الشفاعة، فإذا كان أهلها هم الفساق والبغاة والظلمة، كان المعنى: اللهم اجعلنا من الفساق والبغاة والظلمة، فلا محيص من ذلك إلا بالقول بأن أهل الشفاعة هم المؤمنون دون غيرهم وهم الفساقون.

ويقال أيضاً: ما تقولون في رجل حلف ليفعلن ما يوجب له الشفاعة، أيؤمر بالبر والإحسان ؟ وافقتم قرناء القرآن. أم بالفجور والطغيان ؟ خالفتم أوامر الرحمن، وتابعتم أوامر الشيطان.

قالوا: الشفاعة لا تستعمل إلا في دفع الضرر، ولا تستعمل في جلب النفع.

قلنا: بل هي في أصل اللغة تستعمل في الطرفين، لكن السمع ورد في منعها عن الفساق، وقصرها على المؤمنين زيادة في إكرامهم وإعظامهم، ولمن استوت حسناتهم وسيئاتهم تفضلاً عليهم ورحمة بهم، لأنهم لما لم يكونوا فساقاً لم يكن مانع من الشفاعة لهم، ومما يدل على أن الشفاعة تستعمل في جلب النفع قول الشاعر:

إلى ماله لم تَأْتِهِ بشفيعِ

فذاك فتىً إن جِئْتَهُ لِصَنيعةٍ

وقول الآخر:

وكان فتىً يؤُوي ويُكرم زائرَه
عن البخل ناهيه وبالجود آمره

أتينا سليمانَ الأميرَ نزوره
كلاً شافعي زواره من ضُمَيره

[ وتم بذلك ما أردنا ذكره للمسترشدين، تعرضاً منا لثواب رب العالمين، ] وإنما خص المسترشدين بالذكر وإن كان الخطاب والاحتجاج موجه إلى الجميع، لأن المسترشدين هم الذين يستمعون القول فيتبعون أحسنه، فينتفعون به ويسترشدون بإرشاده، كما قال تعالى في وصف كتابه الكريم: ﴿هُدًى لِلْمُتَّقِينَ ﴾{البقرة:2}، فإنه وإن كان هدىً للجميع من المتقين والمجرمين، لكن لما كان المجرمون لا يصغون إليه ولا ينتفعون به ولا يهتدون بهديه نـزلوا منـزلة من لا يهتدي به أصلاً مع أنهم لو اهتدوا به لهدوا، فخص المتقين بالذكر لأنهم هم الذين ينتفعون به ويهتدون بهديه، ومثله قوله تعالى: ﴿وَإِنَّهُ لَتَذْكِرَةٌ لِلْمُتَّقِينَ﴾{الحاقة:48}، مع أنه تذكرة للجميع.

[ والحمد لله وحده وصلاته وسلامه على محمد وآله الطيبين الطاهرين وأصحابه المنتجبين. ] يصح فيه الوجهان: بالجيم من النجابة: وهي الحسن، وبالخاء من الانتخاب: وهو انتقاد الطيب من الخبيث، والصفة يحتمل أنها كاشفة إن أريد بالصاحب المصطلح عليه عند أئمتنا عليهم السلام ومن وافقهم من العلماء الأعلام، وهو من طالت مجالسته للنبي صلى الله عليه وآله وسلم ومات متبعاً له من دون تغيير أو تبديل أو عصيان، ويحتمل أنها للاحتراس والاحتراز عن أهل البدع والعصاة عهده وبعده صلى الله عليه وآله وسلم، إن أريد بالصاحب لغة: وهو من صحب الإنسان في سفر أو نحوه، وإن لم يطعه فيما أمر ونهى، وعلى كلا الوجهين فليس من ابتدع من الصحابة وعصى الرسول صلى الله عليه وآله وسلم داخلاً في الصلاة والترحم والتسليم، لخروجه بذلك عن ولاية الله سبحانه لقوله تعالى: ﴿لا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ﴾{المجادلة:22}، وهذا واضح ولله الحمد.


بيان اختلاف الفرق وبيان الفرقة الناجية

جرت عادة كثير من المؤلفين في علم العقائد أن يذكروا اختلاف الفرق وبيان الفرقة الناجية، وقد ورد في الحديث عنه صلى الله عليه وآله وسلم: " افترقت أمة أخي موسى إلى إحدى وسبعين فرقة، كلها هالكة إلا فرقة، وافترقت أمة أخي عيسى إلى اثنتين وسبعين فرقة، كلها هالكة إلا فرقة، وستفترق أمتي إلى ثلاث وسبعين فرقة، كلها هالكة إلا فرقة واحدة "، قال الإمام يحيى عليه السلام : وتلقته الأمة بالقبول، ذكره عنه الإمام المهدي عليه السلام ، قال:وجدير بمن قرع سمعه هذا الحديث أن يفزع رعباً وخوفاً، ويتضرع إلى الله سبحانه أن يوفقه لمعرفة الفرقة الناجية ومتابعتها، أو كما قال.

قلت: وقد نازع قوم في صحة هذا الحديث، وعارضوه برواية: كلها ناجية إلا فرقة، كالجلال وغيره، فدعوى تلقي الأمة له بالقبول إن صحت فإنما هي على الجملة، وقد نقل الإمام القاسم عليه السلام في مقدمة الاعتصام كثيراً من روايته وطرقه بألفاظ مختلفة متحدة المعنى على: كلها هالكة إلا فرقة، وفي بعضها: كلها في النار إلا فرقة في الجنة، أو كما قال فليطالع، وقال الإمام عز الدين بن الحسن عليهما السلام في المعراج شرح منهاج القرشي رحمه الله تعالى بعد أن عدد الفرق حتى أنهاها إلى الثلاث والسبعين على حسب ما ذكرها الإمام المهدي عليه السلام في المنية والأمل شرح الملل والنحل، فقال الإمام الحسن بن عز الدين عليهما السلام ما معناه: أنه لا يعلم تعيين الفرق، وما أراده الرسول صلى الله عليه وآله وسلم بتعدادها وبلوغها إلى الثلاث والسبعين الفرقة فالله أعلم ما المراد بالحديث.

قلت: وفي الحقيقة أن الواجب على المكلف النظر لنفسه قبل حلول رمسه، والتأمل في أحسن الأقوال وأثبتها، وأقربها إلى محلات الاتفاقات والاجماعات بين الأمة، وأحوطها وأقربها إلى السلامة، سواء قدرنا صحة الحديث وتعيين الفرق كما قد ذكره بعض أئمتنا عليهم السلام وغيرهم أم لا، إذ أقل أحوال الحديث التجويز للصحة والخوف من الدخول في الفرق الهُلاّك، لأنه لا خلاف بين العقلاء أن التجويز والخوف من موجبات النظر والتثبت والتحرز عن الوقوع في الهلاك، وقد قال تعالى: ﴿فَبَشِّرْ عِبَادِ o الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُوْلَئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ وَأُوْلَئِكَ هُمْ أُوْلُوا الألْبَابِ﴾{الزمر:17،18}، فيجب على العاقل أن ينظر لنفسه طريقة السلامة، ويتبعها ويتجنب مظنات الهلكة والخطر ويباينها، ثم لا يُهَلِّك فرقة معينة من فرق الإسلام لئلا يأتي يوم القيامة ولديه لأحد مظلمة، أو يحتاج في ذلك إلى موقف مخاصمة.

وحينئذٍ فنقول وبالله التوفيق والهداية إلى خير طريق:

لا شك أن آل محمد صلى الله عليه وآله وسلم فرقة ناجية هادية لها إلى الحق وإلى الصراط المستقيم، وللتابع حكم المتبوع لقوله تعالى: ﴿فَمَنْ تَبِعَنِي فَإِنَّهُ مِنِّي﴾{إبراهيم:36}، فمن تابع آل محمد صلى الله عليه وآله وسلم فلا شك في نجاته، ومن خالفهم فلا شك في هلاكه، لكن لا قطع في فرقة معينة أنها في الفرق الهُلاَّك لاحتمال زيادة حسناتها على سيئاتها، فتكون مخالفة حينئذٍ لآل محمد صلى الله عليه وآله وسلم من جهة، وموافقة من جهة وهي زيادة الحسنات على السيئات، فلا ينتج القطع بتهليك فرقة أو إنسان معين ما لم يعلم موته مُصراً على قتالهم والبغي عليهم.

لا يقال: هذا بناء على القول بالموازنة ولا يسلم صحتها.

لأنا نقول: وإن لم يسلم صحتها، فأقل أحوالها احتمال الصحة، فلا ينتج القطع مع الاحتمال.

وإنما قلنا: لا شك أن آل محمد صلى الله عليه وآله وسلم فرقة ناجية هادية الخ، لدليلين: أحدهما من جهة العقل، والآخر من جهة النقل:

أما العقل: فلأنهم أخذوا في أصول دينهم بما هو موافق للأصول المجمع عليها بين الأمة، وما يعود عليها بالتقوية والتأييد دون ما يعود عليها بالمناقضة والتفسيد، ولا شك أن ما عاد على الأصل المجمع عليه بالتقوية والتأييد فهو الحق الذي يجب التمسك به، وما عاد عليها بالمناقضة والتفسيد فهو الباطل الذي يجب اجتنابه.

ولنبين ذلك في أربع جمل تتعلق بعلم العقائد، إذ كان هو العلم الذي لا تتم النجاة إلا بمعرفة الحق فيه، وهو الذي يكون من سائر العلوم بمنـزلة الروح من الجسد، وما مثل سائر العلوم وإن دققت أو حققت مع فقده إلا كالجسد بلا روح فنقول:


الجملة الأولى: تتعلق بالتوحيد

الجملة الأولى: تتعلق بالتوحيد:

أجمعت الأمة على أن الله تعالى قديم لا إله غيره، وأنه لا يشبه الأشياء ولا تشبهه، وأنه غني عن كل ما سواه، وأنه واحد غير متعدد في ذاته، ولا مركب من ماهيات متعددة، قادر عالم حي سميع بصير، لا يخرج عن ذلك بحال من الأحوال، دائم أبداً لا يحول ولا يزول، وأن القرآن من عند الله، وأن كل ما سواه تعالى محدَث.

ثم اختلفت بعد ذلك فذهبت المجسمة إلى أنه تعالى جسم ذو أعضاء وجوارح، وأنه يُرى في الدنيا والآخرة.

وذهبت الأشعرية إلى أنه يُرى في الآخرة.

وكذلك ذهبت هاتان الفرقتان وغيرهما كالكلابية والنجارية إلى إثبات ثمانية معاني قديمة هي: القدرة والعلم والحياة والسمع والبصر والكلام والإرادة والكراهة، وجعلوها مشاركة للباري تعالى في الأزل وفي الأبد.

وذهب أهل البيت عليهم السلام ومن وافقهم من الزيدية والمعتزلة وغيرهم إلى نفي هذه المعاني ونـزهوا الله عنها، وأثبتوا له تعالى نتائجها في الشاهد، وهو أنه تعالى يصح منه الفعل لذاته لا لأجل قدرة قامت به، ولا يخفى عليه شيء لذاته لا لأجل علم قام به، وحي بذاته لا لأجل حياة قامت به، وأنه يعلم المسموعات والمبصرات وجميع المدركات بذاته لا لأجل سمع وبصر قام به، ويريد الحسن ويكره القبيح لا لأجل إرادة وكراهة قائمتين به سبحانه وتعالى، وأنه أوجد القرآن وأحدثه من دون أن يكون معنى قائماً بذاته، بل هو فعل من جملة أفعاله تعالى، وكذلك سائر الكتب المنـزلة والكلام القدسي.

فينظر أي المذاهب المذكورة أقرب إلى الجملة المجمع عليها، ولا شك أنه ليس في كلام الأئمة ومن وافقهم ما ينقض شيئاً من تلك الجملة المتقررة بالاتفاق، لأن خلاصة كلامهم عليهم السلام نفي قديم سوى الله تعالى، فيوافق أن لا إله إلا هو، وأنه غير محتاج إلى هذه المعاني، فيوافق أنه غني عن كل ما سواه، وتنـزيههم له عن أن تحله المعاني موافق أنه واحد في ذاته، وأنه غير مركب من ماهيات مختلفة، وقولهم بحدوث القرآن موافق أنه من عند الله تعالى، لأن القديم ليس من عند أحد، وموافق لما هو المجمع عليه من أن كل شيء سوى الله تعالى مُحدَث، بخلاف قول المخالفين اذذلمذكورين فقد نقض كثيراً من تلك الجملة المجمع عليها.

فقول المجسمة: أنه تعالى جسم ذو أعضاء وجوارح، ينقض الأصل المجمع عليه من أنه تعالى قديم، لأن كل جسم محدث محتاج إلى فاعل يجعله على تلك الجوارح والأعضاء إن كان ذا جوارح وأعضاء، وإن لم يكن كذلك فلا أقل من أن يحتاج إلى فاعل يفعله ومؤلف يؤلف ما اجتمع منه ويفرق ما افترق، وكل جسم محدَث، فينتقض الأصل المجمع عليه من أنه تعالى لا يشبه الأشياء ولا تشبهه، إذ قد صار جسماً مثلها مؤلفاً من جوارح وأعضاءٍ مخصوصة، تعالى الله عن ذلك.

وكذلك قولهم هم والأشعرية بالرؤية، يستلزم الحدوث والهيئة واللون والجهة، إذ لا تعقل الرؤية فيما لم يكن كذلك، فينتقض الأصل المجمع عليه من أن الله تعالى غير محدث وأنه لا يشبه الأشياء ولا تشبهه.

وكذلك قولهم بالمعاني القديمة، ينتقض الأصل المجمع عليه من أنه لا إله إلا هو، إذ لو كان ثمة قديم سواه لكان إلهاً آخراً، وينتقض الأصل المجمع عليه من أنه تعالى غني عن كل ما سواه، لأن عندهم لولا هذه المعاني لما كان قادراً عالماً حياً، فيكون تعالى محتاجاً إليها أشد الاحتياج.

وقولهم بقدم القرآن وسائر المعاني المذكورة، ينقض الأصل المجمع عليه أن كل ما سوى الله تعالى محدث، وينقض الأصل المجمع عليه أن القرآن من عند الله، لأن القديم غني عن غيره في وجوده بذاته، فلا يكون من عند غيره.

وقولهم بإثبات هذه المعاني له تعالى وقيامها به، يستلزم صحة أن يخرج عن كونه تعالى قادراً عالماً حياً، لأن كل معنى قائم بغيره يصح عقلاً مفارقته وعدمه عما قام به فتأمل.


الجملة الثانية: تتعلق بالعدل

الجملة الثانية: تتعلق بعلم العدل:

أجمعت الأمة على أن الله تعالى عدل حكيم، وأنه لا يفعل القبيح من الظلم والكذب والعبث والسفه، وأنه لا يرضى لعباده الكفر ولا يريده، وأن كلما فعله تعالى فهو حق لا باطل فيه، ثم اختلفت بعد ذلك.

فذهبت الأشعرية وسائر المجبرة كالجهمية والكلابية والنجارية إلى: أنه تعالى خلق أفعال العباد، وأرادها منهم طاعاتها ومعاصيها، وإيمانها وكفرها، وإحسانها وظلمها، وبرها وفجورها.

وذهبت الأئمة عليهم السلام ومن وافقهم إلى أنه لم يخلقها ولم يرد قبيحها ولم يحدثها، وإنما هي بفعلهم وإيجادهم وإرادتهم، وأن الله تعالى يكره المعاصي منهم ولا يريدها، وأن أفعاله تعالى كلها لا تخلوا عن الحكمة والمصلحة للخلق والصواب.

فينظر أي المذهبين أقرب إلى موافقة الجملة المجمع عليها، ولا شك أن مذهب الأشعرية وسائر المجبرة قد هدم تلك الجملة ونقضها بأسرها، لأن قولهم: إنه تعالى خلق أفعال العباد وأرادها مع ما فيها من الظلم والكذب والعبث والسفه والكفر والفسق والعصيان، ينقض كونه تعالى عدلاً حكيماً، لأن العدل الحكيم لا يفعل شيئاً من ذلك، ولهذا لا يعود الجرح لعدالة أحد والحكم بعدمها، إلا إلى فعل شيء مما ذكر، فكيف باجتماع الجميع في فاعل واحد، وكذلك ينقض الأصل المجمع عليه من أنه تعالى لا يفعل القبيح، لأنه إذا خلق هذه الأشياء المذكورة فأي قبيح تركه حتى يقال لا يفعل القبيح، وكذلك ينقض الأصل المجمع عليه وهو أنه تعالى لا يرضى لعباده الكفر، لأنه إذا أراد أفعال العباد وفيها ما هو كفر فقد رضيه، لأن كل من أراد شيئاً فهو راض به، وكذلك ينقض الأصل المجمع عليه من أن كل ما فعله تعالى فهو حق لا باطل فيه، لأنه إذا خلق أفعال العباد وأرادها منهم مع أنها مشتملة على جميع ما ذكر من الظلم والكذب والعبث والسفه والكفر والفسق والعصيان، فقد فعل كل باطل، وكذلك قول من نفى الحكمة منهم ينقض الأصل المجمع عليه من أنه تعالى عدل حكيم، بخلاف مذهب الأئمة عليهم السلام ومن وافقهم في أنه تعالى لا يخلق أفعال العباد ولا يريدها، فلا يعود على كل أصل مما ذكر في تلك الجملة المذكورة إلا بالتقوية والتأييد دون المناقضة والتفسيد.

وأيضاً أجمع المسلمون على أنه أرحم الراحمين وأكرم الأكرمين، وأنه فاعل الخير وبيده الخير ومنه الخير والإحسان، ثم قالت الأشعرية ومن وافقهم في خلق الأفعال: أنه يصح أن يخلق في العباد الكفر ونحوه، ويعذبهم عليه أبد الآبدين ودهر الداهرين، فأين الرحمة والإكرام ؟ وأين الخير منه والإحسان ؟ تعالى الله عن ذلك علواً كبيراً.

وأيضاً أجمع المسلمون على أن القرآن حق وصدق لا باطل فيه ولا كذب، وإنما يمكن القطع بذلك إذا قلنا: أنه يقبح منه الكذب، وقد نسبت الأشعرية وغيرهم من سائر المجبرة كل ما وقع في الخارج من الكذب إليه تعالى، وقالوا: لا يقبح منه لأنه غير منهي عنه، فإذاً لا طريق لهم إلى القول بأن القرآن حق وصدق لا باطل فيه ولا كذب، لأنهم لما عللوا قبح الفعل بعدم النهي عنه وهو تعالى غير منهي عن شيء، سدوا على أنفسهم طريق العلم بصدق خيره تعالى، وفتحوا بذلك صحة تقوّله تعالى بالباطل.


الجملة الثالثة: تتعلق بالإمامة والتفضيل

الجملة الثالثة: تتعلق بالإمامة والتفضيل:

أجمعت الصحابة ولا مخالف بعدهم من علماء الأمة أن القرب من رسول الله صلى الله عليه وآله وسلم مع الاتصاف بالإيمان والعلم والورع مزية وفضيلة يستحق من اتصف بها التقديم والتفضيل على الأبعد والفاسق والجاهل، وأجمعوا على أن آل محمد صلى الله عليه وآله وسلم الذين هم: علي والحسنان وأولادهم الساعين مسعاهم والمقتفين آثارهم عليهم السلام جميعاً، وقد كانوا على الحظ الأوفر من تلك الخصال الحميدة، والنصيب الأكبر من تلك الخلال المفيدة، أما قرب نسبهم من رسول الله صلى الله عليه وآله وسلم فمما يعلم ضرورة بلا منازع، وأما الإيمان والعلم والورع فكذلك وإن ادعى الخصم المشاركة لهم في ذلك، فلا بقدر على دعوى المساواة أو الأفضلية عليهم في ذلك إلا على سبيل المباهتة، والدعوى لغير مدعٍ.

وأيضاً أجمعت الأمة على أن آل محمد صلى الله عليه وآله وسلم الذين هم: من ذكروا إن ضم إليهم الخصم غيرهم، تجب محبتهم ومودتهم وإعظامهم واحترام دمائهم وأعراضهم.

ثم اختلفت الأمة بعد ذلك، فذهبت المعتزلة والأشعرية وغيرهم إلى تقديم غيرهم عليهم في الإمامة والتفضيل، وصححوا إمامة من تقدم علياً عليه السلام ، وقالوا بموجب تصحيح إمامة من عارضه، أو عارض ولديه السبطين، ومن عارض أولادهما الأئمة الهادين من الأمويين والعباسيين وغيرهم، حيث قالوا: إن الإمامة في كل قريش أو في كل الناس.

وذهب الأئمة عليهم السلام وأتباعهم الكرام إلى خلاف ذلك، وأن علياً عليه السلام هو الإمام وأفضل الأمة بعده صلى الله عليه وآله وسلم بلا فصل، وبعده الحسنان ثم أولادهما عليهم السلام الكاملين العالمين العاملين إلى يوم الدين، وأنهم أفضل من سائر الأمة على الجملة.

فينظر أي المذهبين أقرب إلى موافقة الجملة المجمع عليها، ولا شك أن تقديم المشائخ على علي عليه السلام من باب تقديم الأبعد نسباً عن الرسول صلى الله عليه وآله وسلم، والأدنى علماً وورعاً، والأقل فضلاً وزهداً وحسباً، فينقض الأصل المجمع عليه في تلك الجملة وهو أن الأقرب إلى رسول الله صلى الله عليه وآله وسلم، والأعلم بما جاء به والسابق إليه والعامل به أولى من غيره.

وإنما قلنا: إن الصحابة أجمعت على ذلك، لأنهم لما اختلفوا من الأحق بالإمامة، احتج كل منهم بما ذكرنا من تلك الخصال: فاحتجت الأنصار بالإيمان بالرسول صلى الله عليه وآله وسلم وإيوائه ونصرته، واحتج المهاجرون بقرب نسبهم إلى الرسول صلى الله عليه وآله وسلم مع الإيمان والنصرة والسبق إلى الإسلام، واحتج أمير المؤمنين عليه السلام ومن معه بجميع ما ذكر، فكان إجماعاً منهم الجميع على أن تلك الخصال هي الموجبة للتقديم والتفضيل، غير أنهم لم ينصفوه عليه السلام ، كما مر نقل ذلك مفصلاً، فكان تقديم غير علي عليه السلام والتفضيل عليه نقضاً لذلك الأصل المجمع عليه، وتصحيح الإمامة في كل قريش نقضاً له أيضاً، لأن سائر بطون قريش أبعد نسباً عن الرسول صلى الله عليه وآله وسلم.

وكذلك قولهم بتصحيح الإمامة في كل قريش يؤدي إلى نقض الأصل المجمع عليه من أن آل محمد صلى الله عليه وآله وسلم تجب مودتهم ومحبتهم وإعظامهم واحترام دمائهم وأموالهم وأعراضهم، لأنه إذا قام من نازعهم في الإمامة وحكمنا بصحة إمامته ولم يسلموا إليه الأمر جاز قتلهم وقتالهم، ووجبت معاداتهم والبراءة منهم، فيؤدي إلى نقض الجملة المجمع عليها من وجوب مودتهم ومحبتهم واحترام دمائهم وأموالهم وأعراضهم، كما قد وقع ذلك من الدولتين الأمويين والعباسيين وسائر من نازعهم عليهم السلام في الأمر، حتى قتلوا تحت كل حجر ومدر، واستبيحت أموالهم وأعراضهم، واستخف بحق رسول الله صلى الله عليه وآله وسلم فيهم.

بخلاف ما ذهب إليه الأئمة عليهم السلام وأتباعهم الكرام من تقديم الوصي، وحصر الإمامة في أولاده الحسنين وذريتهما إلى يوم الدين، فهو لا يعود على تلك الجملة المجمع عليها بنقض ولا تفسيد، بل هو مؤيد لها أي تأييد.


الجملة الرابعة: تتعلق بالوعد والوعيد، والشفاعة، والأمر بالمعروف والنهي عن المنكر، والمنـزلة بين المنـزلتين

أجمعت الأمة على أن الفاسق عدوٌ لله تعالى وعدوٌ لرسوله وعدوٌ للمؤمنين، وأنه لا تجوز محبته ولا تعظيمه، بل تجب معاداته والبراءة منه، وأنه يجب نهيه عن الفسق وأمره بالمعروف، وأذاه وزجره حتى يصلح، وأن أعداء الله ورسوله والمؤمنين مصيرهم النار وبئس القرار.

ثم اختلفوا بعد ذلك، فذهبت المرجئة إلى أنه سيصير إلى الجنة وينعم ويخلد فيها، على خلاف بينهم هل بعد دخوله النار أم لا، وأنه مؤمن ولا يجوز أمره ونهيه إلا بالقول دون الضرب والقتال حتى يصلح، وأن النبي صلى الله عليه وآله وسلم سيشفع له حتى يدخل الجنة وإن لم يتب.

وذهب الأئمة عليهم السلام وأتباعهم الكرام إلى العكس من ذلك كله.

فينظر أي المذهبين أقرب إلى موافقة الجملة المجمع عليها، ولا شك أن قول المرجئة هو الأبعد عن محل الوفاق، وأن قول الأئمة هو الأقرب إلى موضع الاتفاق، لأن قول المرجئة ينقض الأصل المجمع عليه وهو أن الفاسق عدو لله وأن أعداء الله في النار حيث قالوا: إنه مؤمن وأنه في الجنة، وينقض الأصل المجمع عليه من وجوب معاداته والبراءة منه، لأن المؤمن تجب محبته وموالاته، وكذلك ينقض الأصل المجمع عليه أنه يجب نهيه وزجره وكفه عن الفسق حتى يصلح، لأنه إذا لم يجب ذلك أدى إلى أن لا يزجر ولا يكف عن الفسق إذا لم يؤثر فيه القول، ويؤدي إلى جواز تعطيل الحدود والتعزيرات، إذ لا يجب الأمر والنهي إلا بالقول، وكذلك يؤدي إلى نقض الأصل المجمع عليه من أنه فاسق لأنه إذا كان مؤمناً ومصيره الجنة خرج عن كونه فاسقاً، وهذا خلف، وكذلك يؤدي إلى نقض الأصل المجمع عليه حيث قالوا: إن الرسول صلى الله عليه وآله وسلم يشفع له فينقض كونه عدواً لله ولرسوله ولسائر المؤمنين، فتأمل ذلك موفقاً إن شاء الله تعالى.

فقد ظهر لك أن آل محمد صلى الله عليه وآله وسلم أخذوا من هذه الأربع الجمل بموضع نقطة البيكار، وأن أقوال مخالفيهم هو الشارد عنها والمناقض لها، فيكون في نهاية البطلان ومواقف العطب والأخطار.


دليل عقلي على نجاة الزيدية

دليل آخر عقلي على نجاة الزيدية:

ذكر الإمام المهدي عليه السلام وهو أنه لو كان الأمر كما تقول الأشعرية وغيرهم من سائر المجبرة: أن أفعال العباد من الله تعالى وأنها بإرادته تعالى وخلقه لها فيهم، لما كان إلى تهليك الزيدية سبيل، بل يكونون ناجين، لأن كل ما قالوه من الأقوال المتعلقة بأصول الدين وذهبوا إليه من تلك العقائد هو بخلق الله وإرادته، فيجب أن يكون حقاً وصدقاً ويكونون صادقين في تهليك المجبرة وسائر من خالف العترة المطهرة، لأن ذلك بخلق الله تعالى وإرادته، هذا معنى ما ذكره عليه السلام .

قلت: ويلزم المجبرة نجاة اليهود والنصارى وسائر الملل الكفرية وجميع الملاحدة، لأن عندهم أن كل من ذهب إلى قول أو دان بدين فهو بخلق الله وإرادته، فلا وجه لتهليكه بل يجب الرضى بما يدين به الكفار ويرتكبه الجبابرة والفجار من جميع المعاصي، لأن ذلك كله بخلق الله وإرادته وقضائه وقدره، ولا ينقلب علينا هذا الإلزام لأنا لم نقل بأصله الموجب له وهو أنه تعالى خلق أفعال العباد وأرادها.

لا يقال: وهم لا يلزمهم ما ذكرتم، لأنهم قد قالوا بتهليك من خالفهم من الزيدية والمعتزلة وجميع الملل الكفرية، وقولهم هذا ودينهم به واعتقادهم له هو بخلق الله وإرادته فيكون حقاً وصدقاً، فيكونون محقين صادقين ناجين، فاندفع ما ذكرتم من هذا الإلزام.

لأنا نقول: هذا باطل من وجهين:

أحدهما: أنه إنما يندفع لو كان ما قالوه واعتقدوه ودانوا به من فعل الله وخلقه وبإرادته، ولا نسلمه بل هو من إفكهم وبهتانهم وأقاويلهم الباطلة، فأوردنا عليهم ذلك الإلزام بناءً على أصلهم هذا الباطل المضمحل، ولا يلزمنا مثله لأنا لا نقول بموجبه وهو خلق أفعال العباد من جهة الله تعالى وإرادته لها، تعالى الله عن ذلك.

الوجه الثاني: أنه لو كان الأمر كما ذكروا للزم التناقض والتدافع الذي لا يقوله عاقل، لأنه يؤدي إلى القول بنجاة كل فرقة وكل ملة من ملل الكفر، نظراً إلى قول من يصوبها في دينها ولو في تصويب الكفار والملاحدة ما هم عليه من الكفر والإلحاد، وإلى القول بهلاك كل فرقة وكل ملة، نظراً إلى قول من يهلكها ويخطيها في دينها واعتقادها، فتكون كل فرقة من فرق الإسلام وكل ملة من ملل الكفر والإلحاد هالكة ناجية، وذلك من أمحل المحال وأقبح المقال، فبعداً للجبر وأصحابه وترحاً له ولأربابه، ما أقبحه من مقال وما أفضحه من خيال، وما يلزمه من ضلال، وما يصحبه من إفك وانفتال، وما يلحقه من عطب ووبال، وما يعقبه من شر ونكال.


الأدلة على نجاة الزيدية من الكتاب والسنة

وأما النقل: فالكتاب، والسنة، والإجماع

أما الكتاب والسنة:

فقد قدمنا في مسائل الإمامة ما فيه كفاية في الدلالة على نجاة آل محمد صلى الله عليه وآله وسلم، وأن الحق معهم وفي أيديهم لا يفارقهم ولا يفارقونه، وأنهم قرناء الكتاب وأمناء هذه الأمة من نـزول العذاب، وأنهم سفينة نوح وباب السلم المفتوح، وباب حطة من دخله غفر له، وتقدم ذلك برواية الموالف والمخالف، فلا حاجة إلى إعادته فيجب الحكم والقضاء بنجاة من تبعهم ووافقهم قولاً وعملاً واعتقاداً، لأن للتابع حكم المتبوع بلا ريب في ذلك ولا تردد.

وأما الإجماع:

فإجماع الأمة منعقد على نجاة أهل البيت ونجاة من تبعهم، وإنما نازع المخالفون في حقيقة أهل البيت ومن المراد بهم في تلك الآيات والأحاديث، بعد اتفاق الجميع على أن أهل الكساء عليهم السلام من أهل البيت وأول داخل فيهم، فمنهم من زاد عليهم بأن أدخل نساءه صلى الله عليه وآله وسلم، ومنهم من زاد عليهم بأن أدخل سائر الهاشميين من آل عقيل وآل العباس وآل جعفر، ومنهم من زاد إلى ذلك المطلب، ومنهم من زاد أتقياء أمته صلى الله عليه وآله وسلم، ومنهم من زاد جميع الأمة وإلى أن أهل بيته جميع أمته، وقد تقدم الاستدلال على أن ليس المراد من أهل البيت إلا أهل الكساء وذرية السبطين العترة النبوية والسلالة العلوية عليهم السلام، وأقوى دليل على ذلك: الحصر في قوله مشيراً إلى أهل الكساء عليهم السلام: " اللهم هؤلاء أهل بيتي فأذهب عنهم الرجس وطهرهم تطهيراً "، وعدم إدخاله غيرهم من النساء وغيرهن في ذلك، ورده على أم سلمة رضي الله عنها لما قالت: وأنا من أهل بيتك يا رسول الله؟ قال: " بلى إنك إلى خير، إنك من صالحي أزواج النبي - صلى الله عليه وآله وسلم - "، وكذلك الحصر في قوله صلى الله عليه وآله وسلم: " إني تارك فيكم الثقلين: كتاب الله وعترتي أهل بيتي، إن اللطيف الخبير نبأني أنهما لن يفترقا حتى يردا علي الحوض "، مع تواتر الحديثين وعدم منازع في صحتهما، فأفاد أن أهل البيت عليهم السلام ليس إلا أهل الكساء وذرية السبطين عليهم السلام إلى يوم الدين.

وقد علمت أيها المسترشد أن ذرية السبطين هم أئمة الزيدية وساداتهم، سواء كانوا أئمة علم واجتهاد كزين العابدين والباقر والصادق وغيرهم، أم أئمة علم وجهاد كزيد بن علي والحسن بن الحسن في قول والنفس الزكية وإخوته ويحيى بن زيد وغيرهم من أئمة الزيدية وساداتهم إلى يوم الدين صلوات الله وسلامه عليهم أجمعين، مع أنه قد وردت أحاديث في بعض أعيانهم بخصوصه، فيدل على تزكية الجملة الذين فيهم أولئك الأعيان المذكورين في الأحاديث كزين العابدين عليه السلام وولديه الزكيين: محمد الباقر وزيد بن علي، وكالإمام النفس الزكية محمد بن عبد الله الكامل، والإمام الحسين بن علي صاحب فخ، والإمام علي بن موسى الرضا، والإمام القاسم بن إبراهيم، والإمام الهادي إلى الحق يحيى بن الحسين، والإمام الناصر للحق الحسن بن علي الأطروش عليهم السلام، فقد ورد في كل واحد بخصوصه، وقد ذكر أصحابنا رحمهم الله تعالى في كتبهم بما يغنينا عن نقله كالأساس وشرحه وأنوار اليقين والإرشاد الهادي وسمط الجمان وغيرها، وقد ذكرتها في رسالتي المسماة: مذاكرة الإخوان بعقائد قرناء القرآن، فلتؤخذ من هنالك فلا نطيل الكلام بذكرها.


نبذة من الأحاديث الواردة في فضل الشيعة

ويحسن أن نورد هنا نبذة من الأحاديث الواردة في فضل الشيعة، ونبني أنها لا تصدق إلا على الفرقة الزيدية، وبطلان ما يدعيه المخالفون من أنهم هم المرادون بها، وهي بحمد الله مما رواه الموالف والمخالف، قد ذكر بعضها ابن حجر الهيثمي في صواعقه المحرقة، وزعم أن المراد بها هم طائفته المتسمين بأهل السنة والجماعة، وذكر الرازي في تفسيره: مفاتيح الغيب عند قوله تعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلا الْمَوَدَّةَ فِي الْقُرْبَى وَمَنْ يَقْتَرِفْ حَسَنَةً نَزِدْ لَهُ فِيهَا حُسْنًا﴾{الشورى:23}: أن الحسنة حب آل محمد، وأنه لم يحب آل محمد المحبة الصحيحة إلا أصحابه أهل السنة والجماعة، وسنذكر كلامهما والرد عليهم بعد إيراد ما سنح من تلك الأحاديث.

أخرج أمير المؤمنين الناصر للحق الحسن بن علي الأطروش عليهما السلام عن الصادق عن آبائه عليهم السلام مرفوعا: " أن لله في السماء حرساً وهم الملائكة، وأن في الأرض حرساً وهم شيعتك يا علي لن يبدلوا ولن يغيروا ".

وأخرج ابن المغازلي الشافعي عنه صلى الله عليه وآله وسلم: " تختموا بالعقيق الأحمر فإنه أول حجر شهد لله بالوحدانية ولي بالنبوة ولعلي بالوصية ولأهل بيته بالإمامة ولشيعته بالجنة ". وأخرج ابن المغازلي أيضاً والفقيه حسام الدين حميد بن أحمد الشهيد رحمه الله تعالى عنه صلى الله عليه وآله وسلم: " إن شيعتنا يخرجون من قبورهم يوم القيامة على ما بهم من العيوب والذنوب، ووجوههم كالقمر ليلة البدر، وقد فرجت عنهم الشدائد، وسهلت لهم الموارد، وأعطوا الأمن والأمان، وارتفعت عنهم الأحزان يخاف الناس ولا يخافون، ويحزن الناس ولا يحزنون، شِرَك نعالهم تتلألأ نوراً على نوق بيض قد ذللت من غير مهابَة ونجبت من غير رياضة، أعناقها من ذهب أحمر ألين من الحرير لكرامتهم على الله تعالى ".

وأخرج الناصر للحق ومحمد بن سليمان وابن المغازلي أيضاً عنه صلى الله عليه وآله وسلم: " يدخل الجنة من أمتي سبعون ألفاً لا حساب عليهم، ثم التفت إلى علي عليه السلام وقال: هم شيعتك يا علي وأنت إمامهم ".

وأخرج أمير المؤمنين في الحديث المرشد بالله عليه السلام وابن الطرس والحسكاني من طريقين عن سلمان الفارسي رضي الله عنه قال: ما طلع علي عليه السلام علينا وأنا عند رسول الله صلى الله عليه وآله وسلم، إلا ضرب بين كتفي وقال: " هذا وحزبه هم المفلحون ".

وأخرج محمد عن أم سلمة رضي الله عنها: " شيعة علي هم المفلحون "، وأخرجه أيضاً عنها من طريق أخرى عن زيد بن أرقم.

واخرج ابن السري ومحمد أيضاً عن أم سلمة رضي الله عنها قالت: لك البشرى يا أبا الحسن، قال: لك البشرى، قالت: هذا مقام جبريل الساعة من عند رسول الله صلى الله عليه وآله وسلم قال: " علي وشيعته في الجنة ".

وأخرج محمد أيضاً عن سهل بن سعد مرفوعاً: " شيعة علي مبياضة الوجوه حولي أشفع لهم، ويكونون في الجنة جيراني ".

وأخرج محمد أيضاً عن الباقر عليه السلام مرفوعاً: " يا علي: إن الرجل من شيعتك ليشفع لمثل ربيعة ومضر ".

وأخرج محمد أيضاً ومحمد بن منصور عن جابر، قال صلى الله عليه وآله وسلم: " يا علي: إنك أول داخل الجنة، وإن شيعتك على منابر مبيضة وجوههم حولي أشفع لهم، ويكونون غداً في الجنة جيراني ".

وأخرج السيد الإمام أبو طالب عليه السلام والحاكم أبو عبد الله والحاكم أبو القاسم والطبراني عن جابر، قال صلى الله عليه وآله وسلم لعلي عليه السلام : " أما علمت أن من أحبك وتولاك أسكنه الله عز وجل معنا، ثم تلا رسول الله صلى الله عليه وآله وسلم: ﴿فِي مَقْعَدِ صِدْقٍ عِنْدَ مَلِيكٍ مُقْتَدِرٍ﴾ "{القمر:55}.

وأخرج القاضي وغيره عن جابر بن سمرة مرفوعاً: " لا يزال هذا الدين مرفوعاً يقاتل عليه عصابة من المسلمين حتى تقوم الساعة "، وفي لفظ: " لاتزال طائفة من أمتي على الحق ظاهرين حتى يقاتل آخرهم المسيح الدجال "، قال شيخنا رحمه الله تعالى: وهذا خبر متواتر عده السيوطي وغيره في المتواتر، وقد أخرجه أحمد وأبو داوود والطيالسي وابن قانع والبخاري ومسلم والترمذي وابن ماجه والطبراني والحاكم من طرق، وأبو داوود عن عمر وزيد وجابر بن سمرة ومعاوية، وقد أوردها مولانا الحسين بن القاسم عليهما السلام، وهذا الخبر يشهد للزيدية بأنها هي الناجية، لأنه لم يقم بفرض الجهاد في كل عصر غيرهم، ولهذا قال هارون الغوي: ما بيني وبين الإمامية خلاف وإنما عدوي وعدو آبائي هؤلاء الزيدية، كلما قام قائم أصلتوا سيوفهم وخرجوا معه، إلى آخر ما ذكره رحمه الله تعالى، نقلت هذه الأحاديث كلها من سمط الجمان.

وقد ذكر بعضها في أنوار اليقين، وفيه أيضاً ما لفظه: وروينا عن النبي صلى الله عليه وآله وسلم أنه قال: " يا علي: إن الله قد غفر لك ولأهلك وشيعتك ولمحبي شيعتك ومحبي محبي شيعتك، فأبشر فإنك الأنـزع البطين، منـزوع من الشرك، بطين من العلم ".

وفيه أيضاً: وعن أبي ذر قال: دخلت على رسول الله صلى الله عليه وآله وسلم في مرضه الذي توفي فيه، فوجدته مغمى عليه ورأسه في حجر علي بن أبي طالب، فجلست حتى أفاق من غشيته، ففتح عينه إليّ وقال: " يا أبا ذر، وساق الخبر إلى قوله: يا أبا ذر: أفأزيدك، قلت: نعم، قال: من حشره الله يوم القيامة محباً لهذا، وجعل يده على صدره، دخل الجنة ".

وفيه أيضاً: روى القاضي العالم إسحاق بن أحمد بن عبد الباعث رحمه الله في كتاب الحياة عن النبي صلى الله عليه وآله وسلم أنه قال: " من قال لا إله إلا الله مخلصاً فله الجنة، فقال عمر بن الخطاب: خاصة أم عامة، فقال صلى الله عليه وآله وسلم: بل هي خاصة لعلي وأتباعه، فقال: يا رسول الله أدع الله لنا أن يجعلنا من أتباعه، فقال: إن سركما أن تكونا من أتباعه فلا تعصيا أمره "، قال الإمام الحسن عليه السلام مؤلف الأنوار: وإذا كان الأمر كذلك، فما حال من أخره عن منـزلته واغتصبها عليه، وأكذبه في دعواه وسن التقدم عليه وعلى آل محمد إلى يوم القيامة انتهى كلامه والمسك ختامه، وقد ذكر عليه السلام أحاديث كثيرة وآثاراً عن أمير المؤمنين وغيره من أئمتنا عليهم السلام كالباقر والصادق وزيد بن علي وعبد الله بن الحسن في معنى ذلك جملة لا نطيل بذكرها فلتؤخذ من هنالك وهي موجودة في كثير من الكتب كتفريج الكروب والأساس وشرحه وغيرها من كتب الآل وشيعتهم رضي الله عنهم لا يخلو مُؤلَّف عنها أو عن بعضها.

وفي صواعق ابن حجر ما لفظه: وأخرج الطبراني بسند ضعيف أن علياً عليه السلام أُُتي يوم البصرة بذهب وفضة، فقال: آبيضا وآصفرا غري غيري أهل الشام غداً إذا ظهروا عليك، فشق قوله على الناس، فذكر ذلك له، فأذن في الناس، فدخلوا عليه، فقال: إن خليلي صلى الله عليه وآله وسلم قال: " يا علي إنك ستقدم يوم القيامة على الله وشيعتك راضين مرضيين، ويقدم عليه عدوك غضابا مقمحين "، ثم جمع علي عليه السلام يده إلى عنقه يريهم الأقماح.

قال: وأخرج ابن سعد عن علي عليه السلام : أخبرني رسول الله صلى الله عليه وآله وسلم: "أول من يدخل الجنة أنا وفاطمة والحسن والحسين، قلت: يا رسول الله فمحبونا، قال: من ورائكم".

قال: وأخرج النسائي: " إن ابنتي فاطمة حورى آدمية، لم تحض ولم تطمث لأن الله فطمها ومحبيها عل النار ".

قال: وأخرج أحمد في المناقب أنه صلى الله عليه وآله وسلم قال لعلي: " أما ترضى أنك معي في الجنة، والحسن والحسين وذريتنا خلف ظهورنا، وأزواجنا خلف ذرياتنا، وشيعتنا عن أيماننا وشمائلنا ".

قال: وأخرج الطبراني أنه صلى الله عليه وآله وسلم قال لعلي: " أول أربعة يدخلون الجنة: أنا وأنت والحسن والحسين، وذريتنا خلف ظهورنا، وأزواجنا خلف ذرياتنا، وشيعتنا عن أيماننا وشمائلنا ".

قال: وسنده ضعيف لكن يشهد له ما صح عن ابن عباس: أن الله تعالى يرفع ذرية المؤمن في درجته وإن كانوا دونه في العمل، ثم قرأ: ﴿وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُمْ ﴾ الآية {الطور:21}. قال: وأخرج الديلمي: " يا علي: إن الله قد غفر لك ولذريتك ولولدك وأهلك ولشيعتك ولمحبي شيعتك، فأبشر فإنك الأنـزع البطين "، قال: وهو ضعيف.

وكذلك خبر: " أنت وشيعتك تردون عليّ الحوض مبيضة وجوهكم، وأن عدوك يردون عليّ الحوض ضمأى مقمحين " ضعيف أيضاً.

قال: وأخرج الحافظ جمال الدين الزرندي عن ابن عباس رضي الله عنهما أن هذه الآية: ﴿إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ﴾{البينة:7}، قال صلى الله عليه وآله وسلم: " هو أنت وشيعتك، تأتي أنت وشيعتك يوم القيامة راضين مرضيين، ويأتي عدوك غضاباً مقمحين، قال: ومن عدوي، قال: من تبرأ منك ولعنك ".

قال: وخبر " السابقون إلى ظل العرش طوبى لهم، قيل: ومن هم يا رسول الله، قال: شيعتك يا علي ومحبوك " فيه كذاب. قال: وأخرج الدار قطني: " أما أنت وشيعتك، وإن قوماً يزعمون أنهم يحبونك يصغرون الإسلام ثم يرفضونه، يمرقون منه كما يمرق السهم من الرمية، لهم نبـز يقال لهم الرافضة، فإن أدركتهم فاقتلهم فإنهم مشركون "، قال الدار قطني: لهذا الحديث عندنا طرق كثيرة.

قال: ثم أخرج عن أم سلمة رضي الله عنها قالت: كانت ليلتي وكان النبي صلى الله عليه وآله وسلم عندي، فأتته فاطمة عليها السلام فتبعها علي عليه السلام ، فقال النبي صلى الله عليه وآله وسلم: " يا علي: أنت وأصحابك في الجنة، أنت وشيعتك في الجنة "، ثم ساق الحديث في المارقين بنحو الذي قبله، إلى أن قال: ومن ثمة قال موسى بن علي بن الحسين بن علي عليهم السلام وكان فاضلاً عن أبيه عن جده: " إنما شيعتنا من أطاع الله ورسوله وعمل بعملنا ". وقد نقل ابن حجر خبراً طويلاً عن أمير المؤمنين عليه السلام في وصف الشيعة، قد نقلته بلفظه في مذاكرة الإخوان، فلا نطيل الكلام هاهنا بنقله لكن نذكر المحتاج إليه.

قال عليه السلام : شيعتنا هم العارفون بالله العاملون بأمر الله أهل الفضائل الناطقون بالصواب، إلى قوله عليه السلام : أولئك شيعتنا وأحباؤنا ومنا ومعنا الخ كلامه عليه السلام .

قلت: وبالله التوفيق فهذه الأحاديث كما ترى من رواية الموالف والمخالف شاهدة بفضل الشيعة ونجاتهم وسمو منـزلتهم ودرجاتهم، على أنه المعلوم عقلاً أن من تابع المحق فهو محق معه وناج بنجاته، ويشهد لصحة هذه الأحاديث ما تواتر من غيرها، نحو قوله صلى الله عليه وآله وسلم: " أهل بيتي كسفينة نوح من ركبها نجا، ومن تخلف عنها غرق وهوى "، وفي رواية: هلك، وفي أخرى: زخ في النار، وقوله صلى الله عليه وآله وسلم: " ما إن تمسكتم بهما لن تضلوا "، " لا يحبك إلا مؤمن ولا يبغضك إلا منافق ".


ذكر الشيعة والسنة

وحينئذ فلا شك ولا نـزاع في نجاة شيعتهم ومتبعيهم، وإنما وقع النـزاع في الاختلاف بين الزيدية وغيرهم من المتسمين بالسنية: الأشعرية وسائر المجبرة والمحدثين، فكل يدعي أنه هو المراد بتلك الأحاديث النبوية والآثار المروية، وأن خصمه هو المخالف للعترة الزكية والسلالة العلوية:

ومن ذا الذي يدري بما فيه من جهلِ

كدعواك كل يدعي صحة العقل

واسمع إلى قول ابن حجر الهيثمي، وقول الرازي في دعواهما متابعة آل محمد صلى الله عليه وآله وسلم ومحبتهم، وأن أصحابهم أهل السنة هم المتابعون والمحبون والشيعة، ولعنهم الرافضة والشيعة وبراءتهم منهم، والقطع عليهم بالهلاك والضلال، وأنهم إخوان الشيطان وأتباعه، ومثل قول ابن حجر والرازي قول سائرهم كالقاضي عياض والنووي في شرحيهما لمسلم، وقول القسطلاني في شرحه للبخاري، ويعنون بكلامهم أينما ورد، فالمراد بالرافضة: من تكلم في المشائخ وقدح في تزكيتهم، وبالشيعة من قدم علياً وفضله من دون تكلم وقدح فيمن تقدمه، وسواء كان ذلك ممن غلى في أمير المؤمنين وادعى فيه ما ليس فيه، من أنه إله أو أن جبريل غوى بالرسالة، وهم المرادون في أحاديث: " يهلك فيك يا علي محب غال " الحديث، أم لا فالكل عندهم مجروحون مذمومون ملعونون.

وعند أئمتنا عليهم السلام وأتباعهم الكرام: أن الرافضة: هم الغلاة، ومن ترك نصرة الأئمة الهادين من ذريته صلى الله عليه وآله وسلم، ورفض الجهاد معهم، فهم المرادون بالأحاديث الواردة في ذم الروافض.

وأما الشيعة: فهم الشيعة على أصل وضع هذه اللفظة في اللغة، وهي مستعملة في مقابلة لفظ العدو، قال تعالى: ﴿هَذَا مِنْ شِيعَتِهِ وَهَذَا مِنْ عَدُوِّهِ فَاسْتَغَاثَهُ الَّذِي مِنْ شِيعَتِهِ عَلَى الَّذِي مِنْ عَدُوِّهِ ﴾{القصص:15}، فهو اسم مدح وتعظيم، فمن لم يرتض أن يكون من شيعة علي عليه السلام وذريته الطاهرين فهو من عدوهم.

وحينئذ فلا شك ولا ريب أن الفرقة الزيدية هم الشيعة حقاً والمتبعون صدقاً والمحبون والمتمسكون بأهل البيت عليهم السلام، فيجب أن يكونوا هم الفرقة الناجية، فأما الإمامية والباطنية لعنهم الله فإنهم وإن قدموا علياً عليه السلام في الإمامة والتفضيل فعدوا في فرق الشيعة بهذا الاعتبار، فهم خارجون عن الشيعة الحقيقية لمخالفتهم للعترة الزكية قولاً وعملاً ومذهباً واعتقاداً، كما ذلك مذكور في موضعه.


كلام ابن حجر والرازي في الشيعة

ولنذكر ما وعدنا به من كلام ابن حجر والرازي، فقال ابن حجر في صواعقه ما لفظه: وشيعته - يعني علياً عليه السلام - هم أهل السنة، لأنهم الذين أحبوهم كما أمر الله ورسوله، وأما غيرهم - يعني الرافضة والشيعة - فأعداؤه في الحقيقة لأن المحبة الخارجة عن الشرع الحائدة عن سنن الهدى هي العداوة الكبرى، فلهذا كانت سبباً لهلاكهم، وقال بعد أن حكى كلام أمير المؤمنين عليه السلام في وصف الشيعة ما لفظه: فتأمل وفقك الله لطاعته، وأدام عليك من سوابغ نعمه وحمايته هذه الأوصاف الجليلة الباهرة الرفيعة الكاملة المنيعة، تعلم أنها لا توجد إلا في أكابر العارفين الأئمة الوارثين، فهؤلاء شيعة علي رضي الله عنه وأهل بيته، وأما الرافضة والشيعة ونحوهما إخوان الشياطين وأعداء الدين وسفهاء العقول ومخالفوا الفروع والأصول ومنتحلوا الضلال ومستحقوا عظيم العقاب والنكال، فهم ليسوا بشيعة لأهل البيت المبرئين من الرجس، المطهرين من شوائب النقص والدنس، لأنهم أفرطوا وفرطوا في جنب الله، واستحقوا منه أن يبقيهم محيرين في مهالك الضلال والاشتباه، وإنما هم شيعة إبليس اللعين، وخلفاء أبنائه المتمردين، فعليهم لعنة الله والملائكة والناس أجمعين، وكيف يزعم محبة قوم من لم يتخلق قط بخلق من أخلاقهم، ولا عمل في عمره بقول من أقوالهم، ولا تأسى في دهره بفعل من أفعالهم، ولا تأهل لفهم شيء من أحوالهم ؟ ليست هذه محبة في الحقيقة، بل بغضة عند أئمة الشريعة والطريقة، إذ حقيقة المحبة طاعة المحبوب، وإيثار محابه ومرضاته على محابة النفس ومرضاتها، والتأدب بآدابه وأخلاقه انتهى. وله كلام كثير نحو هذا في كتابه الذي ألفه وسماه: الصواعق المحرقة في الرد على الرافضة والشيعة أهل البدع والزندقة، وفي كتابه: تطهير الجنان في تنـزيه سيده معاوية بن أبي سفيان.

وقال الرازي في تفسير قوله تعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلا الْمَوَدَّةَ فِي الْقُرْبَى وَمَنْ يَقْتَرِفْ حَسَنَةً نَزِدْ لَهُ فِيهَا حُسْنًا﴾{الشورى:23}، فقال ما لفظه: قوله: إلا المودة في القربى: فيه منصب عظيم للصحابة، لأنه تعالى قال: ﴿وَالسَّابِقُونَ السَّابِقُونَ o أُوْلَئِكَ الْمُقَرَّبُونَ o فِي جَنَّاتِ النَّعِيمِ﴾{الواقعة:10،11،12}، فكل من أطاع الله تعالى كان مقرباً عند الله تعالى، فدخل تحت قوله: إلا المودة في القربى. والحاصل أن هذه الآية تدل على وجوب حب آل محمد وحب أصحابه، وهذا المنصب لا يُسَلِّم إلا على قول أصحابنا أهل السنة والجماعة الذين جمعوا بين حب العترة والصحابة، قال: وسمعت بعض المذاكرين قال: إنه صلى الله عليه وآله وسلم قال: " مثل أهل بيتي فيكم كمثل سفينة نوح، من ركبها نجا "، وقال صلى الله عليه وآله وسلم: " أصحابي كالنجوم، بأيهم اقتديتم اهتديتم "، ونحن الآن في بحر التكليف، وتضربنا أمواج الشبهات والشهوات، وراكب البحر يحتاج إلى أمرين: أحدهما: السفينة الخالية عن العيوب والثقب. وثانيهما: الكواكب الظاهرة الطالعة النيرة، فإذا ركب تلك السفينة ووقع نظره على تلك الكواكب الظاهرة كان رجاء السلامة غالباً، فكذلك ركب أصحابنا أهل السنة سفينة حب آل محمد، ووضعوا أبصارهم على نجوم الصحابة، فرجوا من الله أن يفوزوا بالسلامة والسعادة في الدنيا والآخرة.

ثم قال في قوله تعالى: ﴿وَمَنْ يَقْتَرِفْ حَسَنَةً نَزِدْ لَهُ فِيهَا حُسْنًا﴾، قيل: نـزلت في أبي بكر، والظاهر العموم في أي حسنة كانت، إلا أنها لما ذكرت عقيب ذكر المودة في القرآن دل ذلك أن المقصود التأكيد في تلك المودة.

وقال عند تفسير قوله تعالى: ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ﴾{المائدة:55}، بعد أن سلم نـزول الآية في علي عليه السلام ، وحَمَل الولي بمعنى: الناصر والمحب، لا بمعنى: مالك الأمر والمتصرف فيه، فقال ما لفظه: الحجة الخامسة: أن علي بن أبي طالب كان أعرف بتفسير القرآن من هؤلاء الروافض، فلو كانت هذه الآية دالة على إمامته لاحتج بها في محفل من المحافل، وليس للقوم أن يقولوا: أنه تركه للتقية، فإنهم ينقلون عنه أنه تمسك يوم الشورى بخبر الغدير وخبر المباهلة وجميع فضائله ومناقبه، ولم يتمسك البتة بهذه الآية في إثبات إمامته، وذلك يوجب القطع بسقوط قول هؤلاء الروافض لعنهم الله تعالى انتهى بلفظه.

فتأمل أيها المسترشد: كلام القوم مشتملاً على ثلاثة أطراف: دعوى أنهم هم الشيعة المحبون المتمسكون بأهل البيت عليهم السلام، واشتراط تقديم أبي بكر ومن بعده ومحبتهم على أمير المؤمنين، واستحلال لعنهم من خالفهم في ذلك والبراءة منه، وأنه من خلفاء الشيطان وأعداء أهل البيت عليهم السلام، وأنه يسمى رافضياً وشيعياً مذموماً لا شيعياً محموداً، بل الشيعي المحمود: من كان على مذهبهم في تأخير الوصي عن الثلاثة، بل قد سمى ابن حجر من قدم علياً عليه السلام مبتدعاً زنديقاً، فحكموا بالابتداع والرفض والزندقة على جميع أهل البيت، لأن المعلوم من مذهبهم بالضرورة أنهم يدينون ويعتقدون أن علياً عليه السلام هو الإمام بعد رسول الله صلى الله عليه وآله وسلم لا يختلفون في ذلك خلفاً عن سلف من لدن علي بن أبي طالب عليه السلام إلى الآن، أما أمير المؤمنين فكما تقدم نقله من رواية المخالف والموالف الاحتجاج يوم السقيفة أنه أولى بالأمر ممن تقدمه، وكذلك ولده الحسنان الطاهران وأمهما الزهراء الطاهرة صلوات الله وسلامه عليهم، وأما من بعدهم من ذريتهم فلأن أكثر منازع للقوم في هذه المسألة هم أئمة العترة وأتباعهم، عصراً بعد عصر ودهراً بعد دهر وهم الزيدية، ولا تناكر أن من مذهب الزيدية: القول بتقديم الوصي وتفضيله على من تقدمه، فلزم من صنيع القوم واعتقادهم أن أهل البيت كافة رافضة مبتدعة زنادقة ملعونون، وأن عليهم لعنة الله والملائكة والناس أجمعين.

لايقال: إنما مراد القوم بذلك الغلاة الروافض الذين قالوا في علي ما ليس فيه، من أنه إله ونحو ذلك من افترائهم دون أئمة العترة كزين العابدين والحسن بن الحسن وذريتهما، فكتبهم ناطقة بمدحهم وتزكيتهم وموالاتهم ومحبتهم.

لأنا نقول: لو كان الأمر كما ذكر، لما جعلوا الذنب كل الذنب هو تقديم الوصي وإنكار إمامة أبي بكر وصاحبيه، وتقريعهم اللعن والسب والحكم بالرفض والزندقة على ذلك ، ولكان ينبغي أن لا يرموا بهذه الألفاظ إلا الغلاة القائلين بتلك المقالات الفرية والعقائد الكفرية، وليست مقالاتهم هذه تراها إلا فيمن نازعهم إمامة المشائخ، ولهذا إن ابن حجر لم يضع كتابيه المذكورين من الصواعق وتطهير الجنان إلا في الرد على من أنكر إمامتهم وخطأ معاوية اللعين، ولم يذكر الرازي ذلك إلا فيمن ادعى أن علياً عليه السلام هو الإمام بعد الرسول صلى الله عليه وآله وسلم، وكذلك سائر مشيختهم ومؤلفيهم لم يذكروا الرفض واللعن والجرح إلا عند ذكرهم من نازعهم إمامة المتقدمين وتزكية معاوية، فعلم أنهم يريدون بالرفض واللعن والجرح والسب الفرقة الزيدية، فكيف يستقيم بعد ذلك دعوى محبة العترة والذرية ومتابعتهم، وأنه من شيعتهم الممدوحين لمن قد قضى بهلاكهم ولعنهم ورفضهم، وأدخلهم في عداد أعداء أهل البيت عليهم السلام.

وهل تعلم أيها العاقل أن للخمسة أهل الكساء صلوات الله عليهم وسلامه ذرية تنصرف إليهم تلك الأحاديث المذكورة غير زين العابدين والحسن بن الحسن وذريتهما الطاهرين كزيد بن علي والباقر والصادق ويحيى بن زيد والحسن المثلث وعبد الله الكامل وأولاده الأئمة الأربعة: محمد وإبراهيم ويحيى وإدريس، والحسين بن علي صاحب فخ وإبراهيم الشبه وأحمد بن عيسى والقاسم والهادي وولديه المرتضى والناصر، والإمام الناصر الحسن بن علي الأطروش وسائر الأئمة والسادة عهدهم وبعدهم إلى يومك هذا.

فهؤلاء هم الزيدية بلا تناكر بين الفريقين السنية والشيعة وسائر الأمة، لا ينكرهم أنهم هم ومن تابعهم هم الزيدية أحد، والمعلوم من مذهبهم بالاضطرار أن من مذهبهم: تقديم الوصي في الإمامة وتفضيله على غيره وتبرئهم من معاوية اللعين، وحينئذ فهم داخلون فيمن لعنه القوم ورفضوه ونسبوه إلى عداوة أهل البيت عليهم السلام والزندقة، على أن الزندقة في كلام ابن حجر لا معنى لها في هذه المباحث، لأن الزنديق هو: الملحد في الدين، فإن أراد وصمهم بذلك لكونهم يخالفونه في العدل والتوحيد والإرجاء، فذلك من باب:

ولا عيب فيهم غير أن سيوفهم بهن فلول من قراع الكتائب

فأما قول السائل: إن كتب القوم مصرحة وناطقة بمدح زين العابدين والحسن بن الحسن وذريتهما ومحبتهم وموالاتهم وتزكيتهم، فهو بناء من القوم على أن أولئك الأنجاب والسادة الأحباب موافقون لهم في تقديم غير الوصي عليه السلام ، وسائر ما اعتقدوه من الرؤية والجبر والإرجاء، ولو علموا مخالفتهم في ذلك لما زكوهم ولا والوهم، ولتبرؤوا منهم كما هو دأبهم في الأئمة من بعدهم، فإنك لا تجدهم يوادون أحداً منهم، أولا ترى كيف قد حرفوا حقيقة الآل، فقالوا: هم أتقياء أمته صلى الله عليه وآله وسلم، ليخرجوا بهذا الحد زيد بن علي عليهما السلام وسائر أئمة الزيدية وأتباعهم إلى يوم الدين، ويدخلون سلفهم من علمائهم وخلفاء الدولتين وغيرهما ممن سفك دماء العترة وقاتل أئمة الزيدية.

فالله المستعان أولا ترى إلى التعريض في كلامهم أنهم محتاجون إلى سفينة غير معيوبة ومثقوبة، يعرضون بأئمة الزيدية أن سفينتهم قد صارت معيوبة ومثقوبة فلا عمل عليها، أو ما تنظر إلى مجانبتهم إلى الرواية عن أئمة الزيدية وأتباعهم، وإنما دأبهم الاعتزاء والانتماء إلى غير العترة العلوية أصولاً وفروعاً وجرحاً وتعديلاً، بل يجعلونهم عرضة لوصمهم وسبهم، ويفسدون أقوالهم ولا يذكرون أقوالهم ومذاهبهم، ولا يعتدون بها من جملة أقوال المسلمين ومذاهبهم، والأمر كما قيل:

لم تذكروا الآلَ فيها قط بالقلمِ
والعلمُ ميراثُهمٍ من سيد الأممِ
لو تعلمون شفاءً من لوى السقمِ

فكمْ ألوفٌ لكم تأليف قد رُقمتْ
كأنهم عندكم بالعلم ما عرفوا
نبذتُمُ الآل ظهرياً وهم لكمو


أبطال ما ذكره ابن حجر والرازي في الشيعة

ولنعد إلى إبطال ما ذكره ابن حجر والرازي في كلامهما المتقدم.

فنقول: قول ابن حجر الذي حكاه عن الوصي عليه السلام : شيعتنا هم العارفون بالله العاملون بأمر الله، أهل الفضائل، الناطقون بالصواب.

فنقول له: نعم، هؤلاء الشيعة حقيقة، ولكن انظر من صدقت عليه هذه الحقيقة، وجرى على نهج هذه الطريقة، فإنك لو أنصفت لعلمت أن هذه الخصال لا توجد إلا في العترة الزكية وأتباعهم الفرقة الزيدية، لأن معتقدهم في العدل والتوحيد هو الحق الذي أجمعت على أصوله الأمة، كما مر تقريره في الجمل الأربع المذكورة، فيكونون هم العارفون بالله، ولأنهم الذين قاموا بنصرة الحق وبه يعدلون، ولم يزالوا عليه يقاتلون، المجيبون داعي الله في كل عصر، والمناصرون لعترة رسول الله صلى الله عليه وآله وسلم في كل دهر، الآمرون بكل معروف، والناهون عن كل منكر مخوف على أبلغ وجوههما والترتيب المألوف، فهم العاملون بأمر الله، وهم المباينون للظلمة وأرباب الفجور والعصيان، الناقمون عليهم أفعالهم بالقول والجنان والسيف والسنان على ممر الأزمان، فهم أهل الفضائل الناطقون بالصواب.

وأما ما ذكر من السبّ واللعن فنطوي عنه كشحاً، ونضرب عنه صفحاً، وإن كان مقابلة المسيء بمثل إساءته جائز عقلاً وسمعاً، لقوله تعالى: ﴿وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِنْ صَبَرْتُمْ لَهُوَ خَيْرٌ لِلصَّابِرِينَ﴾{النحل:126}، لكنا نتكلم على قوله وكيف يزعم محبة قوم من لم يتخلق قط بخلق من أخلاقهم، ولا عمل في عمره بقول من أقوالهم، ولا تأسى في دهره بفعل من أفعالهم؟

فيقال له: هذا قول حق ومقال صدق، فلننظر أي الفريقين صدقت هذه المقالة الفصيحة والمقدمة الصحيحة، هل من تسمى باسم أكبر أئمتهم، وأخذ عنهم دينه ومذهبه أصولاً وفروعاً، ومعقولاً ومسموعاً، أم من اتخذ له مذهباً واعتقاداً وأئمة في الدين غيرهم، وتابع السلاطين الجائرين، ووالى من سفك دماء العترة المطهرين، كل ذلك خلاف ما عليه ذرية خاتم النبيين.

وأما قوله في وصفه الشيعة وذمه لهم بأنهم: إخوان الشياطين وأعداء الدين، وأنهم شيعة إبليس اللعين وخلفاء أبنائه المتمردين، فقد قدمنا في باب العدل ما يدل على أن المجبرة هم إخوان الشياطين وأعداء الدين، وليت شعري من يوافق إبليس على قوله: ﴿رَبِّ بِمَا أَغْوَيْتَنِي﴾{الحجر:39}،ومن يوافق أعداء الدين في قولهم: ﴿لَوْ شَاءَ اللَّهُ مَا أَشْرَكْنَا﴾ {الأنعام:148}، رمتني يداها وانسلت

وقال ابن حجر بعد سياقه ذلك الكلام البذيء والمقال الأذي ما لفظه: ومن ثمة قال علي كرم الله وجهه: لا يجتمع حبي وبغض أبي بكر وعمر، لأنهم ضدان لا يجتمعان، وقال في موضع آخر: ومر خبر: لا يجتمع حب علي وبغض أبي بكر وعمر في قلب مؤمن.

نقول عليه: أما قولك: ومن ثمة قال علي كرم الله وجهه: لا يجتمع حبي وبغض أبي بكر وعمر، فمما لا يسلم لك صحته عن علي عليه السلام ، ومن أين أخذت هذا الكلام عنه، وأي رواية استندت فيها إلى صحته عنه، لذلك لم تعز له راوٍ مبين ولا كتاب معين، بل حكيت ذلك إرسالاً محضاً.

وأما قولك: ومر خبر لا يجتمع حب علي وبغض أبي بكر وعمر في قلب مؤمن، فالذي وجدنا فيما مر من كلامك، ليس خبراً نبوياً كما توهمه العبارة، وإنما هو ما حكيته عن علي عليه السلام لا يجتمع حبي وبغض أبي بكر وعمر الخ، ثم نقول: لو كان هذا الكلام صحيحاً عن أمير المؤمنين عليه السلام وعن رسول الله صلى الله عليه وآله وسلم لانتفى الإيمان عن الزهراء سيدة نساء الدنيا والأخرى، لأن رواية البخاري وغيره بلا خلاف فيه أن فاطمة عليها السلام ماتت وهي غاضبة على أبي بكر وعمر، فكيف يصح ما زعمته من تلك المقالة عن علي عليه السلام أو عن رسول الله صلى الله عليه وآله وسلم، وكان بموجبها أن لا إيمان للزهراء صلوات الله عليها، وهذا لا يلتزمه إلا من مرق من الدين، والتحق بأعداء الله المعتدين، وأيضاً فالإيمان عندكم هو التصديق بالله ورسوله وما جاء به صلى الله عليه وآله وسلم، والمحبة لفلان أو لفلان خارجة عن حد الإيمان لأنها من العمل، وليس العمل من الإيمان عندكم أيها الأشاعرة وسائر المجبرة، فلا تصح هذه المقالة على أصلكم.

وأما قول الرازي في تفسير قوله تعالى: ﴿قُلْ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلا الْمَوَدَّةَ فِي الْقُرْبَى ﴾، فيه منصب عظيم للصحابة، واحتج على ذلك بقوله تعالى: ﴿وَالسَّابِقُونَ السَّابِقُونَ o أُوْلَئِكَ الْمُقَرَّبُونَ ﴾، قال: فكل من أطاع الله كان مقرباً، فدخل تحت قوله: إلا المودة في القربى، وقوله: إن هذه الآية تدل على وجوب حب آل محمد وحب أصحابه.

فنقول فيه: هذا من تحريف الكلم عن مواضعه والخبط والغلط في المأخذ والاشتقاق، حيث جعل المقربين داخلاً تحت القربى، ومن المعلوم أن القربى قرابة رسول الله صلى الله عليه وآله وسلم، وقد صح عنه صلى الله عليه وآله وسلم أنها لما نـزلت، قالت الصحابة: من قرابتك يا رسول الله، الذين أوجب الله علينا مودتهم ؟ قال: " علي وفاطمة وابناهما "، وأما المقربون فهو: اسم عام لمن يستحق التقريب من رحمة الله تعالى ورفع الدرجة، فكيف يصح إدراج العام تحت الخاص !، وكيف تستقيم هذه الدعوى وقد عقلت الصحابة خلافها، وعلموا أنهم هم المخاطبون بتأدية المودة للقرابة، حتى سألوا عن القرابة الذين افترضت عليهم مودتهم!، ولو كان الأمر كما زعم هذا المدعي، لقال: قل لا أسألكم عليه أجراً إلا المودة فيكم من الناس أو ممن بعدكم أو من المسلمين أو من المؤمنين، لأن هذا محصل كلام هذا المدعي، وحاشى كلام الله أن يخرج على هذه المعاني الفاسدة، ويتنـزل على هذه المباني المنهدة.

وقوله: إن هذه الآية تدل على وجوب حب آل محمد وحب أصحابه.

فنقول: أما وجوب حب آلا محمد صلى الله عليه وآله وسلم فنعم، وأما أن فيها ما يدل على وجوب حب الصحابة، فمحض الدعوى بل محض الافتراء، لأنها إنما أوجبت على الصحابة حب القرابة كما هو صريح اللفظ، فأما حب أصحابه الموفون بعهدهم، وهم الذين وصفهم الله بقوله: ﴿وَمَا بَدَّلُوا تَبْدِيلاً﴾، فواجب بأدلة أخر، ولا تدخل في ذلك محبة من غَيَّر وبَدَّل وأَخَّر الوصي عن منـزلته، وخلفه صلى الله عليه وآله وسلم بشر خلافته في ابنته وعترته.

وقوله في تفسير آية ﴿إِنَّمَا وَلِيُّكُمْ اللَّهُ وَرَسُولُهُ﴾، أن علياً عليه السلام لم يحتج على إمامته بهذه الآية، لأنه احتج يوم الشورى بخبر الغدير وخبر المباهلة وجميع فضائله، ولم يتمسك البتة بهذه الآية.

نقول فيه: بل احتجاجه بهذه الآية مذكور في خبر المناشدة يوم الشورى، إلا أن خبر الشورى مع طوله وكثرة احتجاجه اختلفت الروايات فيه، فمن الرواة من رواه بطوله، ومنهم من رواه على سبيل الاختصار، ومنهم من روى ما سمع، ومنهم نسي البعض أو لم ينقل إليه، وقد نقل الإمام الحسن بن بدر الدين عليهما السلام خبر الشورى بثلاث روايات، بعضها من رواية الطبري، وكلها مذكور فيها احتجاجه عليه السلام بهذه الآية الكريمة، فلعل الرازي قصر نظره على الروايات المختصرة، مع أن من يعلم حجة على من لا يعلم، والزيادة من العدل مقبولة كما هو المقرر في أصول الفقه.


كيف نحب آل محمد صلى الله عليه وآله وسلم؟

ثم نقول لهم خطاباً لهم الجميع حيث ادعوا أن المحبة لآل محمد صلى الله عليه وآله وسلم الحقيقية إنما حصلت من أهل السنة والجماعة، الذين جمعوا بين حب القرابة والصحابة، وأنهم هم الذين تصدق فيهم الأحاديث الواردة في فضل الشيعة ومحبي آل محمد رسول الله صلى الله عليه وآله وسلم:

ما تريدون بهذه المحبة التي زعمتم ؟ هل تريدون بها إرادة النفع ودفع الضرر عن آل محمد صلى الله عليه وآله وسلم في الدنيا فقط ؟ فهذه المحبة غير خاصة بآل محمد صلى الله عليه وآله وسلم، بل يشاركهم فيها جميع المسلمين، بل الذمي الذي سلم الجزية وكذلك المعاهَد، فإن دفع الضرر عنه مدة العهد واجبة، أم تريدون النفع الدنيوي والأخروي ؟ فهذا أيضاً لا يختص به آل محمد صلى الله عليه وآله وسلم، لمشاركة كل مؤمن لهم في ذلك، أم تريدون ذلك مع موالاة أوليائهم ومعاداة أعدائهم، ومتابعتهم في الاعتقادات أصولاً وفروعاً، وعدم مفارقة مذهبهم في شيء أجمعوا عليه ؟ فإن أردتم أحد المعنيين الأولين فلا فخر ولا كرامة، لمشاركة جميع المسلمين لكم في ذلك، وإن أردتم المعنى الثالث فلعمر الله ما هي إلا مباهتة ومكابرة للضرورة، لأنه لم تكن المحبة على هذا المعنى صادرة إلا من هذه الطائفة المعروفة في كل عصر بالعصابة الزيدية والشيعة الزكية.

وما ظنك بعصابة وطائفة شطرها وأعيانها الذرية النبوية والسلالة العلوية، والشطر الآخر أتباعهم الذين لم يفارقوهم، ولم يزالوا يقاتلون بين أيديهم حتى يقاتل آخرهم المسيح الدجال.

فأما محبة هذه الفرقة المتسمية بأهل السنة والجماعة، فما هي إلا دعوى يكذبها الواقع من أقوالهم وأفعالهم، ومباينتهم للعترة المطهرة والذرية الطاهرة في كل مكان وزمان، ألا ترى أنهم قد عادوا أولياءهم من الشيعة ولعنوهم، حتى قال ابن حجر في رأس الشيعة والمحبين وأنصار أمير المؤمنين مالك بن الحارث المعروف بالأشتر رضي الله عنه أنه مارق، واستحلوا لعنهم والبراءة منهم، كأنهم من عبدة الأوثان أو من أهل كبائر العصيان، وكذلك والوا أعداءهم، وألفوا المؤلفات في دعوى مناقب لهم، وجعلوهم خلفاء الإسلام والأئمة الذين يتعلق بهم استنباط الشرائع وإجراء الأحكام، وتولوا معاوية اللعين ومن بعده ممن سفك دماء عترة سيد المرسلين.

وكيف تصح دعوى محبة آل الرسول صلى الله عليه وآله وسلم مع تقديم غيرهم في الإمامة وتفضيله عليهم، وتكذيبهم أنهم أولى بأمر جدهم وأبيهم ؟ أم كيف تصح دعوى محبة الذرية مع انحرافهم، وعدم التفاتهم إلى أول داع دعا إلى الله تعالى بعد علي والحسنيين عليهم السلام، وهو الإمام السابق الولي أمير المؤمنين زيد بن علي بن الحسين بن علي، وإنما قام هذا الإمام سالكاً مسلك سلفه الأئمة الثلاثة المعصومين صلوات الله وسلامه عليهم أجمعين، غير أن من بعده من أئمة العترة وأتباعهم نُسبوا إليه لأنه لما انطمس ذكر الآل المطهرين بعد وقعة كربلاء ووقعة الحرة، ولم يبق لهم ذكر، بل من ذكرهم بخير ضربت عنقه أو نحو ذلك من الحبس والخوف، وبقوا على ذلك برهة من الدهر نحو ستين سنة .


إنتماء الزيدية إلى الإمام الأعظم زيد بن علي عليهما السلام

إلى أن قام الإمام زيد بن علي عليهما السلام سنة 122، فدعا إلى دين جده خاتم النبيين وسيرة آبائه الطاهرين، فلم يكن لمن تابعه سمة يعرف بها حينئذ إلا أن يقال لهم: الزيدية، إذ لو سموا بالمحمدية أو العلوية لنازعهم في تلك التسمية جميع المسلمين، أو جميع من يدعي محبة علي عليه السلام ، فلم يصح حينئذ تعيينهم إلا بنسبتهم إلى إمامهم السالك بهم نهج نبيهم.

ولنعم المعتزي ونعم المهتدي بهديه، وإلا فهذه الفرقة في الحقيقة منتسبة إلى محمد صلى الله عليه وآله وسلم، وإنما هؤلاء الأئمة عليهم السلام وصلة وواسطة لتصحيح الاتصال إلى دينه القويم، والتمسك بهديه المستقيم، إذ قد صار المسلمون بعده فرقاً وأحزاباً، وتقسموا الدين الواحد مذاهباً وأبواباً، وكل حزب بما لديهم فرحون، ويوم تقوم الساعة يحشر المبطلون، وخير الهدي هدي محمد صلى الله عليه وآله وسلم، وشر الأمور محدثاتها، وكل بدعة ضلالة، وكل ضلالة في النار.


نبذة عن الإمام الأعظم زيد بن علي عليهما السلام

ولا بأس بذكر نبذة تشتمل على ذكر ما ورد فيه من الأحاديث النبوية والآثار المروية، وذكر فضائله ومخرجه، ومن خرج معه من أهل العلم ونقلة الآثار والفقهاء، وذكر مقتله واستشهاده عليه السلام .

ليعلم المطلع أن هذه العصابة الزيدية من العترة النبوية وأتباعهم الشيعة الزكية، ما انتموا إلى هذا الإمام إلا بعد أن ثبت أنه عليه السلام جار على نهج شرع جده المختار وأبيه علي الكرار، وأنه أكمل أهل عصره علماً وزهداً ونجدة وبأساً وكرماً وفضلاً وورعاً وحرصاً على إحياء ما اندرس من شريعة الإسلام ودين جده سيد الأنام صلى الله عليه وآله وسلم.

أما الأحاديث والآثار الواردة فيه عليه السلام :

فمن ذلك ما ذكره الشيخ أبو الفرج الأصفهاني رحمه لله تعالى علي بن الحسين الأموي ينتهي نسبه إلى مروان بن الحكم بينهما ستة أجداد في كتاب مقاتل الطالبيين رحمهم الله تعالى، وقد روى تلك الأحاديث بأسانيدها بطرق عديدة وأسانيد أكيدة، غير أني تركت ذكر الأسانيد ولم أذكر إلا ما انتهت إليه قصداً للاختصار:

فأخرج رحمه الله تعالى بإسناده إلى جعفر بن محمد الباقر عليهما السلام قال: قال رسول الله صلى الله عليه وآله وسلم للحسين عليه السلام : " يخرج رجل من صلبك يقال له زيد يتخطى هو وأصحابه يوم القيامة رقاب الناس، غراً محجلين يدخلون الجنة بغير حساب ".

وأخرج أيضاً بإسناده إلى عبد الملك بن سليمان قال: قال رسول الله صلى الله عليه وآله وسلم: " يقتل رجل من أهل بيتي فيصلب، لا ترى الجنة عين رأت عورته ".

وأخرج أيضاً عن أمير المؤمنين علي عليه السلام قال: يخرج بظهر الكوفة رجل يقال له: زيد في أبهة - والأبهة: الملك - لا يسبقه الأولون ولا يدركه الآخرون، إلا من عمل مثل عمله، يخرج يوم القيامة هو وأصحابه معهم الطَّوَامِير أو شبه الطوامير، حتى يتخطون أعناق الخلائق تتلقاهم الملائكة، فيقولون: هؤلاء خلف الخلف ودعاة الحق، يستقبلهم رسول الله صلى الله عليه وآله وسلم، فيقول: " يا بني قد عملتم بما أمرتم، أدخلوا الجنة بغير حساب ".

وأخرج أيضاً بإسناده إلى عبد الله بن محمد بن الحنفية، قال مر زيد بن علي بن الحسين على محمد بن الحنفية، فرق له وأجلسه وقال: أعيذك بالله يا ابن أخي أن تكون زيد المصلوب بالعراق، ولا ينظر أحد إلى عورته ولا يبصره إلا كان في أسفل درك في جهنم.

وأخرج أيضاً بإسناده إلى خالد مولى الزبير قال: كنا عند علي بن الحسين، فدعا ابناً له يقال له زيد، فكبا لوجهه وجعل يمسح الدم عن وجهه، ويقول: أعيذك بالله أن تكون زيداً المصلوب بالكُنَاسَة، من نظر إلى عورته متعمداً أصلى الله وجهه النار.

وأخرج أيضاً بإسناده إلى يونس بن جناب قال: جئت مع أبي جعفر إلى الكتاب، فدعا زيداً فاعتنقه، وألزق بطنه ببطنه وقال: أعيذك بالله أن تكون صليب الكناسة.

وأخرج أيضاً بإسناده إلى محمد بن فرات قال: رأيت زيد بن علي يوم السبخة وعلى رأسه سحابة صفراء تظله من الشمس تدور معه حيث ما دار.

وأخرج أيضاً بإسناده إلى أبي خالد قال: كان في خاتم زيد بن علي عليهما السلام: اصبر تؤجر وتوقَّ تنج.

وأخرج أيضاً بإسناده إلى زكريا قال: أردت الخروج إلى الحج فمررت المدينة، فقلت لو دخلت على زيد بن علي، فدخلت فسلمت عليه، فسمعته يتمثل:

يعش ماجداً أو تَخْتَرِمه المَخَارِمُ
وأنفاً حمياً تجتنبك المظالمُ
فهل أنا في ذا لهمدان ظالمُ

ومن يطلبُ المالَ المُمُنَّعَ بالقَنا
متى تجمع القلب الذكي وصارما
وكنت إذا قوم غَزوني عزوتهم

قال فخرجت من عنده وظننت أن في نفسه شيئاً، فكان من قصته ما كان.

وأخرج أيضاً بإسناده إلى خصيب الوابشي قال: كنت إذا رأيت زيد بن علي، رأيت أسارير النور تجري في وجهه.

وأخرج أيضاً بإسناده إلى أبي قرة قال: خرجت مع زيد بن علي عليهما السلام ليلاً إلى الجبّانة، وهو مرخي اليدين لا شيء معه، فقال لي: يا أبا قرة: أجائع أنت ؟ قلت: نعم، فناولني كمثراة مثل الكف، ما أدري أريحها أطيب أم طعمها، ثم قال لي: أزيدك، قلت: نعم، فأخرج إليّ أجاصة مثل الكف، ما أدري أريحها أطيب أم طعمها، ثم قال لي: يا أبا قرة أتدري أين نحن ؟ نحن في روضة من رياض الجنة، نحن عند قبر أمير المؤمنين عليه السلام ، ثم قال لي: يا أبا قرة: الذي يعلم ما نحن وزيد زيد بن علي أن زيد بن علي لم ينتهك لله محرماً منذ عرف يمينه من شماله، يا أبا قرة: من أطاع الله أطاعه.

وأخرج أيضاً بإسناده إلى عاصم بن عبد الله العمري قال: ذكر عنده زيد بن علي، فقال: أنا أكبر منه قد رأيته بالمدينة وهو شاب يُذْكر الله عنده فيغشى عليه حتى يقول القائل: ما يرجع إلى الدنيا.

وأخرج أيضاً بإسناده إلى محمد بن أيوب الرافعي يقول: كانت المراحيم وأهل النسك لا يعدلون بزيد على أحد.

وأخرج أيضاً بإسناده إلى عبد الله بن حرب أو عبد الله بن حريب حسب اختلاف الروايتين قال: رأيت جعفر بن محمد يمسك لزيد بن علي بالركاب، وسوى ثيابه على السرج.

وأخرج أيضاً عن سعيد بن خثيم قال: كان بين زيد بن علي وعبد الله بن الحسن مناظرة في صدقات علي عليه السلام ، فكانا يتحاكمان إلى قاض من القضاة، فإذا قاما من عنده أسرع عبد الله إلى دابة زيد فأمسك له بالركاب.

وأخرج أيضاً بإسناده إلى محمد بن الفرات قال: رأيت زيد بن علي وقد أثر السجود في وجهه أثراً خفيفاً. وأخرج أيضاً بإسناده إلى عبد الله بن مسلم البابكي قال: خرجنا مع زيد بن علي إلى مكة، فلما كان نصف الليل واستوت الثريا، قال لي: يا بابكي: أما ترى هذه الثريا ؟ أترى أحداً ينالها، قلت: لا، قال: والله لوددت أن يدي ملصقة بها أقع في الأرض أو حيث أقع، فأنقطع قطعة قطعة وأن الله أصلح بي أمر أمة محمد صلى الله عليه وآله وسلم.

وأخرج أيضاً بإسناده إلى أبي الجارود قال: قدمت المدينة فجعلت كلما سألت عن زيد بن علي عليهما السلام، قيل لي: ذلك حليف القرآن.

ومن ذلك ما ذكره الإمام المنصور بالله الحسن بن بدر الدين عليهما السلام في أنوار اليقين، وقد ذكر أحاديث بعضها ما قد مر نقله عن أبي الفرج، فلا حاجة لإعادة ذكره، فلنذكر ما ذكره من غيرها:

قال عليه السلام ومنه ما رويناه بالإسناد إلى أمير المؤمنين علي بن أبي طالب عليه السلام قال: لما أخبرني رسول الله صلى الله عليه وآله وسلم بقتل الحسين عليه السلام وصلب ابنه زيد بن علي بن الحسين عليهم السلام، قلت: يا رسول الله: أترضى أن يقتل ولدك ؟ قال: " يا علي أرضى بحكم الله فيّ وفي ولدي، ولي دعوتان: أما دعوة فاليوم، وأما الثانية: فإذا عرضوا على الله عز وجل وعرضت عليّ أعمالهم، ثم رفع يديه إلى السماء وقال: اللهم احصهم عدداً واقتلهم بدداً، وسلط بعضهم على بعض، وامنعهم الشرب من حوضي ومرافقتي، قال: فأتاني جبريل وأنا أدعو عليهم، وأنت تؤمن فقال: قد أجيبت دعوتكما ".

قال: وروينا بالإسناد إلى علي عليه السلام عن النبي صلى الله عليه وآله وسلم أنه قال: " يصلب رجل من أهل بيتي بالكوفة عريان، لا ينظر أحد إلى عورته متعمداً إلا أعماه الله يوم القيامة ".

قال: وروينا بالإسناد إلى علي عليه السلام عن النبي صلى الله عليه وآله وسلم أنه قال: " إن رجلاً يصلب هاهنا من ولدي لا ترى الجنة عين رأت عورته ".

قال: وروينا عن حبة العرني قال: كنت مع أمير المؤمنين عليه السلام أنا والأصبغ بن نباتة في الكناسة في موضع الجزارين والمسجد والخياطين وهي يومئذ صحراء، فما زال يلتفت إلى ذلك الموضع ويبكي بكاءً شديداً ويقول: بأبي بأبي، فقال له الأصبغ: يا أمير المؤمنين لقد بكيت والتفت حتى بكت قلوبنا وأعيننا، فالتفت فلم أرَ أحداً، قال: حدثني رسول الله صلى الله عليه وآله وسلم أنه يولد لي مولود ما ولد أباه بعد، يلقى الله غضباناً وراضياً، له على الحق حقاً، على دين جبريل وميكائيل ومحمد صلى الله عليه وآله وسلم، وأنه يمثل به في هذا الموضع مثالاً ما مثل بأحد قبله، ولا يمثل بأحد بعده، صلوات الله على روحه وعلى الأرواح التي تتوفى معه.

قال: وبالإسناد إلى أبي ذر الغفاري قال: رأيت رسول الله صلى الله عليه وآله وسلم وهو يبكي، فبكيت لبكائه، فقلت: فداك أبي وأمي، قد قطعت أنياط قلبي ببكائك، فقال: " لا قطع الله أنياط قلبك يا أبا ذر، إن ابني الحسين يولد له ابن يسمى علياً، أخبرني حبيبي جبريل: أنه يعرف في السماء بأنه سيد العابدين، وإنه يولد له ولد، ويقال له: زيد، وإن شيعة زيد فرسان الله في الأرض، وإن فرسان الله في السماء الملائكة، وإن الخلق يوم القيامة يحاسبون، وإن شيعة زيد في أرض بيضاء كالفضة أو كلون الفضة، يأكلون ويشربون ويتمتعون، ويقول بعضهم لبعض: امضوا إلى مولاكم أمير المؤمنين حتى تنظر إليه كيف يسقي شيعته، قال: يركبون على نجائب من الياقوت والزبرجد مكللة بالجواهر، أزمتها اللؤلؤ الرطب، رحالها من السندس والاستبرق، قال: فبينما هم يركبون، إذ يقول بعضهم لبعض: والله إنا لنرى أقواماً ما كانوا معنا في المعركة، قال: فيسمع زيد بن علي عليهما السلام، فيقول: والله لقد شاركوكم هؤلاء فيما كنتم من الدنيا، كما شارك أقوام أتوا من بعد وقعة صفين، وإنهم لإخوانكم اليوم، وشركاؤكم اليوم ".

قال: ومنه ما روينا عن رسول الله صلى الله عليه وآله وسلم أنه نظر إلى زيد بن حارثة، فقال: " المقتول في الله والمصلوب في أمتي، والمظلوم من أهل بيتي سمي هذا، وأشار بيده إلى زيد بن حارثة، فقال: أدن مني يا زيد زادك اسمك عندي حباً، فأنت سمي الحبيب من أهل بيتي ".

قال: ومن ذلك ما رويناه بإسناده إلى حذيفة بن اليمان عن النبي صلى الله عليه وآله وسلم أنه قال: " خير الأولين والآخرين المقتول في الله المصلوب في أمتي من أهل بيتي سمي هذا، ثم ضم زيد بن حارثة إليه، ثم قال: يا زيد لقد زادك اسمك عندي حباً، سمي الحبيب من أهل بيتي".

قال: ومن ذلك ما رويناه عنه صلى الله عليه وآله وسلم قال: " يقتل من ولدي رجل اسمه زيد بموضع يعرف بالكناسة، يدعو إلى الحق يتبعه كل مؤمن ومؤمنة ". قال: وفي حديث الحسن بن علي عليهما السلام أنه قال: إن أبي حدثني أنه سيكون منا رجل اسمه زيد يخرج فيقتل، فلا يبقى في السماء ملك مقرب ولا نبي مرسل إلا يلقى روحه، يرفعه أهل سماء إلى سماء حتى ينتهي بروحه إلى الملأ، فقد بلغت، يبعث هو وأصحابه يتخللون رقاب الناس، يقال هؤلاء خلف الخلف ودعاة الحق.

قال: ومن ذلك ما روينا عن ابن عباس رضي الله عنهما قال: بينما علي عليه السلام بين أصحابه، إذ بكى بكاءً شديداً حتى التثت لحيته، فقال له ابنه الحسن عليه السلام : يا أبت مالك تبكي ؟ فقال: لأمور خفيت عليك أنبأني بها رسول الله صلى الله عليه وآله وسلم، قال: وما أنبأك به رسول الله صلى الله عليه وآله وسلم ؟ قال: لولا أنك سألتني لم أخبرك لئلا تحزن ويطول غمك، أنبأني رسول الله صلى الله عليه وآله وسلم، فذكر حديثاً طويلاً قال فيه: " يا علي: كيف أنت إذا وليها الأحول الذميم، الكافر اللئيم، فيخرج عليه خير أهل الأرض من طولها والعرض ؟ قلت: يا رسول الله: ومن هو ؟ قال: يا علي: رجل أيده الله بالإيمان، وألبسه قميص البر والإحسان، فيخرج في عصابة يدعو إلى الرحمن، أعوانه من خير أعوان، فيقتله الأحول ذو الشنئان، ثم يصلبه على جذوع من رمان، ثم يحرقه بالنيران، ثم يضربه بالعسبان حتى يصير رماداً كرماد النيران، ثم تصير إلى الله عز وجل روحه وأرواح شيعته إلى الجنان ".

قال: وروينا بالإسناد إلى جعفر بن محمد عن أبيه عن جده عن الحسين بن علي عليهم السلام أن علياً أمير المؤمنين صلوات الله عليه خطب خطبة على منبر الكوفة، فذكر أشياءً وقتها حتى ذكر أنه قال: ثم يملك هشام تسعة عشر سنة، وتواريه أرض رصافة رصفت عليه النار، مالي ولهشام جبار عنيد، قاتل ولدي الطيب، لا تأخذه رأفة ولا رحمة، يصلب ولدي بالكناسة بالكوفة، زيد في الذروة الكبرى من الدرجات العلا، فإن يقتل زيد فعلى سنة أبيه، ثم الوليد فرعون خبيث، شقي غير سعيد، يا له من مخلوع قتيل، فاسقها وليد وكافرها يزيد وطاغوتها أزيرق، مقدمها ابن آكلة الأكباد ذره يأكل ويتمتع ويلهيه الأمل، فسوف يعلم غداً من الكذاب الأشر.

قال: وروينا عن أمير المؤمنين عليه السلام أنه قال: الشهيد من ذريتي القائم بالحق من ولدي، المصلوب بكناسة كوفان، إمام المجاهدين وقائد الغر المحجلين، يأتي يوم القيامة هو وأصحابه تتلقاهم الملائكة المقربون، ينادونهم ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون.

وقد روى شيخنا رحمه الله تعالى بعض هذه الأحاديث في السمط، وذكر مخرجيها من أئمتنا عليهم السلام وغيرهم، فمن أهل الحديث كالناصر للحق والناطق بالحق وأبي العباس الحسني والمرشد بالله والحاكم والديلمي وابن عساكر وعبد العزيز والفقيه حسام الدين حميد بن أحمد الشهيد رحمه الله تعالى، بعضها عن حذيفة وبعضها عن علي عليه السلام وبعضها عن الحسين عليه السلام مرفوعاً، قال: وعن أنس عنه صلى الله عليه وآله وسلم: " يقتل من ولدي رجل يدعا بزيد بموضع يعرف بالكناسة، يدعو إلى الحق يتبعه عليه كل مؤمن ".

قال: وأخرج الناطق بالحق كذا عن سلمة بن كُهَيل: رأيت رسول الله صلى الله عليه وآله وسلم على خشبة زيد بن علي وهو يقول: أهكذا تفعلون بولدي، هذا جزائي منكم ؟!.

وقد ذكر بعض هذه الأحاديث في الأساس وشرحه وفي الإرشاد الهادي وغير ذلك من سائر الكتب، فلا نطيل بذكر ذلك فالمسترشد يكفيه القليل، والمستبعد لا ينفعه التطويل.


فضائله عليه السلام

وأما فضائله عليه السلام من العلم والزهد والورع والخشية لله تعالى وبذل النفس في رضاء الله، والتخلق بالأخلاق الحسنة المرضية منذ عقل يمينه من شماله، فيتعذر أو يتعسر النقل لما يدل على ذلك بالاستقصاء، لكن نذكر ما سنح مما فيه إفادة المسترشد الزكي، وإقامة الحجة على المعاند الشقي:

قال الإمام الحسن بن بدر الدين عليهما السلام ما لفظه: وروينا عن ابن غسّان الأزدي قال: قدم علينا زيد بن علي عليهما السلام إلى الشام أيام هشام بن عبد الملك، فما رأيت رجلاً كان أعلم بكتاب الله منه، ولقد حبسه هشام خمسة أشهر، يقص علينا ونحن معه في الحبس بتفسير الحمد وسورة البقرة يَهُذُّ ذلك هَذّاً.

قال: وروينا بالإسناد الموثوق به أيضاً أن زيد بن علي عليهما السلام سأَل أخاه محمد بن علي عليهما السلام كتاباً كان لأبيه، فقال له محمد بن علي: نعم، ثم نسي فلم يبعث إليه، فمكث سنة ثم ذكر، فلقي زيداً فقال: أي أخي ألم تسأل كتاب أبيك ؟ قال: بلى، قال: والله ما منعني أن أبعث به إلا النسيان، قال زيد: قد استغنيت عنه، قال: تستغني عن كتاب أبيك ! قال: نعم قد استغنيت بكتاب الله تعالى، قال: فأسألك عما فيه ؟ قال زيد: نعم، قال: فبعث محمد إلى الكتاب ثم أقبل يسأله عن حرف حرف، وأقبل زيد يجيبه حتى فرغ من آخر الكتاب، فقال له محمد: والله ما خرمت منه حرفاً واحداً.

قال وروينا عن بشر بن عبد الله قال: صحبت علي بن الحسين وأبا جعفر وزيد بن علي وعبد الله بن الحسن وجعفر بن محمد، فما رأيت منهم أحداً كان أحضر جواباً من زيد بن علي عليهما السلام.

قال وروينا عن أبي سُدَيرَة قال: دخلنا على أبي جعفر محمد بن علي عليهما السلام، فأصبنا منه خلوة فقلنا اليوم نسأله عن حوائجنا كما نريد، فبينما نحن كذلك إذ دخل زيد بن علي عليهما السلام وقد كشفت ثيابه، فقال له أبو جعفر: بنفسي أنت، ادخل فأفض عليك من الماء ثم اخرج إلينا، فخرج إلينا متفضلاً فأقبل أبو جعفر يسأله وأقبل زيد يخبره بما يحتج عليه والذي يحتج به، قال: فنظروا إلى وجه أبي جعفر يتهلهل، قال: ثم التفت إلينا أبو جعفر، فقال: يا أبا سُدَيرَة هذا والله سيد بني هاشم، إن دعاكم فأجيبوه، وإن استنصركم فانصروه انتهى، قال: ومعنى فخرج إلينا متفضلاً أي: متبذلاً.

وفي شرح الأساس ما لفظه: قال الهادي عليه السلام : روي عن جعفر الصادق عليه السلام لما جاءه خبر قتل عمه زيد وأصحابه أنه قال: ذهب والله زيد كما ذهب علي بن أبي طالب والحسن والحسين وأصحابهم شهداء إلى الجنة التابع لهم مؤمن والشاك فيهم ضال والراد عليهم كافر إلى آخر ما ذكره عليه السلام .

قال: وقال الحاكم في السفينة: وعن بشر النبال قال: كنت جالساً عند الصادق، فقلت: إني تركت فلاناً في الطواف تبرأ من عمك، فقال: أنت سمعته ثلاثاً، فقلت: نعم، فطلع الرجل، فقال له جعفر: أنت تبرأ من عمي ؟ فقال: أوليس قد سبق الإمام ؟ فقال له جعفر: برأ الله منك برأ الله منك أن تتبع إلا أثر عمي زيد، إن علم عمي لينهال انهيال الكثيب ما نظر أحد إلى عمي شامتاً إلا كفر أو كان كافراً. قال: وقال فيها أيضاً عن جابر عن أبي جعفر: ليس منا إمام مفترض طاعته أرخى عليه ستوره والناس يظلمون خلف بابه، إن الإمام المفترض طاعته منا، من شهر سيفه ودعا إلى سبيل ربه.

وفي أنوار اليقين عن سفينة الحاكم عن أبي معاذ الخزان قال: سمعت عبد الله بن الحسن بن الحسن عليهم السلام يقول: العلم بيننا وبين هذه الأمة علي بن أبي طالب، والعلم بيننا وبين الشيعة زيد بن علي عليهما السلام، فمن تبعه فهو شيعي، ومن لم يتبعه فليس بشيعي.

إلى هنا انتهى شيخنا العزي رحمه الله تعالى، وعاقه عن إتمام ما وعد به الحِمَام، وقد علمت رحمك الله وإياي أنه وعد بذكر مخرج الإمام زيد بن علي رضوان الله عليه ومن خرج معه من أهل العلم ونقلة الآثار والفقهاء، وذكر مقتله واستشهاده رحمة الله عليهم أجمعين، وحيث وقد حقق الكلام في هذا وأشبع النقل العلامة شارح مجموع زيد بن علي الكبير الحافظ الحجة الحسين بن أحمد السياغي رحمه الله تعالى، فيحسن مني أن أنقل جملة مما في شرح المجموع مختصراً وفاءً بما وعد به رحمة الله عليه وعلينا وعلى عباده الصالحين:

قال الحافظ في شرحه: أما الإمام الشهيد والولي السعيد عقيد الفرقة الناجية الزيدية، ورباني الأمة المرحومة المحمدية، وارث علوم آبائه الأكرمين، وفاتح باب الجهاد لتشييد معالم الدين، ومبلغ حجة الله إلى الناس أجمعين زيد بن علي بن الحسين بن علي بن أبي طالب المدني مولده على ما رواه الإمام المرشد بالله في أماليه بإسناده إلى الحسين بن زيد بن علي في سنة خمس وسبعين، واستشهد سنة اثنتين وعشرين ومائة.

والكلام في ترجمته يأتي في أربعة فصول:

الأول في صفته وحليته وسِمَتِه، وما حكاه أهل العلم من أوصافه الحميدة، وما رووه من الأحاديث الواردة فيه عن جده المصطفى عليه السلام ، أقول وقد ذكر الشارح رحمه الله تعالى أكثره كما ترى.


الفصل الأول: في صفته وحليته وسِمَتِه عليه السلام

قال الشيخ أبو محمد يحيى بن يوسف بن محمد الحجوري الشافعي في ترجمة صفته عليه السلام : كان أبيض اللون، أعين مقرون الحاجبين، تام الخلق، طويل القامة، كث اللحية، عريض الصدر، أقنى الأنف، أسود الرأس واللحية إلا أنه خالطه الشيب في عارضيه، وذكر مثل هذه الأوصاف أبو العباس رحمه الله تعالى في المصابيح، وقال في مشكاة الأنوار للفقيه الإمام الزاهد بدر الدين بن محمد الزبيري الديلمي المؤيدي في وصفه، وقد ذكر له ترجمة في أوراق كثيرة ما لفظه:

اعلم أن الإمام السابق إلى طاعة الله، والمجاهد في سبيل الله، الداعي إلى الله الناصح في الله، الفاضل التقي والبر التقي الطاهر الزكي الهادي المهدي الليث الكمي، والبطل الحمي زيد بن علي عليه سلام ربه العلي، كان مثل جده عليه السلام في شجاعته وسخاوته وفصاحته وبلاغته وعلمه وحلمه، وكان أفضل أهل زمانه في الخصال، وأجمعهم لشرائط الكمال، إلى أن قال: وأما الصيام: فكان يصوم يوماً ويفطر يوماً، ثم قال: وروي أن أبا الخطاب وجماعة دخلوا على زيد بن علي عليهما السلام، فسألوه عن مذهبه، فقال: إني أبرأ إلى الله من المشبهة الذين شبهوا الله بخلقه، ومن المجبرة الذين حملوا ذنوبهم على الله، ومن المرجئة الذين طمعوا الفساق في عفو الله، ومن المارقة الذين كفروا أمير المؤمنين، ومن الرافضة الذين كفروا أبا بكر وعمر، وهذا عين مذهب أهل العدل، وكان إمام هذه الطائفة بعد أمير المؤمنين والحسن والحسين ومحمد - قال في هامشه يعني ابن الحنفية - وعلي بن الحسين بن علي عليهم السلام ورحمة الله وبركاته، وجميع أولاد أمير المؤمنين إلا أن زيداً تقدمهم في العلم والفضل والجهاد في سبيل الله، وروي أنه لما ولد سنة خمس وسبعين بشر به علي بن الحسين، فأخذ المصحف وفتحه ونظر فيه، فخرج أول سطر: ﴿إِنَّ اللَّهَ اشْتَرَى مِنْ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُمْ بِأَنَّ لَهُمْ الْجَنَّةَ ﴾{التوبة:111}، فأطبقه وفتح الثانية فخرج: ﴿وَلا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتًا بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُونَ ﴾{آل عمران:169}، فأطبقه ثم فتح، فخرج: ﴿وَفَضَّلَ اللَّهُ الْمُجَاهِدِينَ ﴾{النساء:95}، فأطبقه وقال: عزيت في هذا المولود، وإنه لمن الشهداء، حتى قال رحمه الله تعالى: وقال نشوان الحميري في شرح رسالته الحور العين: وروى السيد الإمام أبو طالب يحيى بن الحسين الهاروني في كتاب الدعامة: أن جميع فرق الأمة اجتمعت على إمامة زيد بن علي عليهما السلام إلا هذه الفرقة - يعني الرافضة - قال: فلما شهر فضله وتقدمه وبراعته، وعرف كماله الذي تقدم به أهل عصره، اجتمع طوائف الناس على اختلاف آرائهم على مبايعته فلم يكن الزيدي أحرص عليها من المعتزلي، ولا المعتزلي أحرص عليها من المرجيء، ولا المرجيء من الخارجي، فكانت بيعته عليه السلام مشتملة على فرق الأمة مع اختلافهم، ولم يشذ عن بيعته إلا هذه الفرقة القليلة التوفيق أخزاهم الله تعالى.

ومن الواضح الذي لا إشكال فيه أن زيد بن علي عليهما السلام يذكر مع المتكلمين إن ذكروا، ويذكر مع الزهاد، ويذكر مع الشجعان وأهل المعرفة بالضبط والسياسة، فكان أفضل العترة لأنه كان مشاركاً لجماعتهم في جميع خصال الفضل، ومتميزاً عنهم بوجوه لم يشاركوه فيها.

ثم قال شارح المجموع رحمه الله تعالى بعد كلام طويل:


الفصل الثاني: في ذكر من روى عنه عليه السلام

في ذكر من روى عنه والآخذين منه وما يتصل بذلك، قال الشيخ العالم الزاهد القاسم بن عبد العزيز بن إسحاق بن جعفر البغدادي رحمه الله تعالى: كان زيد بن علي شامة أهل زمانه، وجوهرة أقرانه، وإمام أهل بيت النبوة في وقته عليهم السلام، يعرف في زمانه بحليف القرآن، له في الزهد والكرم ومحاسن الأخلاق ما ليس لغيره من أهل زمانه، فتح الله عليه بالعلم بعد أن أخذ منه على جماعة من فضلاء الأمة كأبيه زين العابدين علي بن الحسين عليهما السلام، وجابر بن عبد الله الأنصاري الصحابي، ومحمد بن أسامة بن زيد وغيرهم من أبناء الصحابة، وفتح الله عليه بأعظم مما أخذ من الثقات، حتى قال أخوه محمد بن علي: لقد أوتي أخي زيد علماً لَدُنِيًّا فاسألوه، فإنه يعلم ما لا نعلم.

وتلامذة زيد بن علي عليهما السلام: أولاده السادة الأبرار: عيسى بن زيد، ومحمد بن زيد، وحسين بن زيد، ويحيى بن زيد، فعيسى بن زيد الأوحد أخذ عنه سفيان الثوري وكان زاهد أهل زمانه، وهو جد العراقيين، ومحمد بن زيد جد الذين ببلاد العجم، وحسين بن زيد جد المشهورين من ذرية زيد بن علي عليهما السلام، ويحيى بن زيد هو القائم بعده، وأصحاب زيد الذين أخذوا العلم عنه جماعة كثيرة، فالمشهور منهم: منصور بن المعتمر أحد دعاته، وكان فقيهاً وورعاً محدثاً.

قلت: وقد احتج به البخاري ومسلم وأبو داوود والترمذي والنسائي وغيرهم، ورووا عنه انتهى.

ثم عد جماعة منهم الفقيه النعمان بن ثابت المعروف بأبي حنيفة، وله فضائل كثيرة حتى قال: روي عن جعفر الصادق أنه لم يخرج عمي لجهاد هشام بن عبد الملك حتى رأى النبي صلى الله عليه وآله وسلم يقول له: يا زيد جاهد هشاماً ولو بنفسك.

ثم عدّ جماعة وساق كلاماً طويلاً ثم قال:


الفصل الثالث: في صفة خروجه واستشهاده عليه السلام

في صفة خروجه واستشهاده، وما رفع الله به من قدره، ذكر الشيخ أحمد بن علي المقريزي الشافعي في كتابه الخطط والآثار صفة خروج الإمام عليه السلام ، وحكى اختلافاً في الروايات، وكذا أبو الفرج الأصفهاني في مقاتل الطالبيين ، والسيد أبو العباس الحسني في المصابيح وغيرهم، فالذي ذكره أبو العباس رحمه الله تعالى ما لفظه: قال: أخبرنا عبد الله بن محمد التميمي بإسناده إلى الحارث بن عمرو النخعي قال: كان من أمر زيد بن علي عليهما السلام أن خالد بن عبد الله القسري كان ادعى عليه مالاً، وعلى داوود بن علي بن عبد الله بن عباس، وعلى سعد بن إبراهيم بن عبد الرحمن بن عوف وذلك حين عزل هشام خالداً عن العراق وولاّ يوسف بن عمر بن أبي عقيل الثقفي، وأمره باستخراج الأموال منه، وأن يبسط عليه العذاب، فكتب يوسف بن عمر في ذلك إلى هشام بن عبد الملك، وزيد يومئذ بالرصافة، فدعاه هشام فذكر له ذلك، وأمره أن يأتي يوسف، فقال له زيد: ما كان يوسف صانعاً بي فاصنعه، فأبى هشام، وكتب ليوسف: إن أقام خالد بن عبد الله على زيد بينة فخذه به، وإلا فاستحلف زيداً ما استودعه شيئاً ثم خل سبيله، فقدم زيد على يوسف فأبرق له وأرعد، فقال: دعني من إبراقك وإرعادك، فلستُ من الذين في يدك تعذبهم، اجمع بيني وبين خصمي، واحملني على كتاب الله وسنة نبيه صلى الله عليه وآله وسلم، لا سنتك وسنة هشام، فاستحيى يوسف وتصاعدت إليه نفسه، وعلم أن زيداً لا يحتمل الضيم، فدعا خالداً فجمع بينهما فبرأه خالد، فخلى سبيل زيد وقال لخالد: يا ابن اليهودية أفعلى أمير المؤمنين كنت تفتعل ؟

وأخبرنا علي بن الحسين بن الحارث الهمداني بإسناده عن أبي معمر سعيد بن خثيم قال: حدثني زيد بن علي عليهما السلام قال: لما لم يكن ليوسف علينا حجة شخص بي إلى الحجاز، وكان هشام كتب إلى يوسف بذلك، وقال: إني أتخوفه، وكنت أحب المقام بالكوفة للقاء الإخوان وكثرة شيعتنا فيها، وكان يوسف يبعث إليّ يستحثني على الخروج، فأتعلل وأقول: إني وجع، فيمكث ثم يسأل عني، فيقال: إنه مقيم بالكوفة، فلما رأيت جده في شخوصي تهيّأت وأتيتُ القادسية، فلما بلغه خروجي وجه معي رسولاً حتى بلغ العذيب، فلحقت الشيعة بي، وقالوا: أين تخرج ومعك مائة ألف سيف من أهل الكوفة وأهل البصرة وأهل الشام وخراسان والجبال - يعني عراق العجم - وليس قبلنا من أهل الشام إلا عدة يسيرة، فأبيت عليهم، وقالوا: ننشدك الله إلا رجعت ولم تمض، فأبيت وقلت: لست أأمن غدركم كفعلكم بجدي الحسين، وغدركم بعمي الحسن واختياركم عليه معاوية، فقالوا: لن نفعل أنفسنا دون نفسك، فلم يزالوا بي حتى أنعمت لهم، قال معمر: حدثني عبد الله بن محمد بن عمر بن علي: أن زيداً صلوات الله عليه قال لغلمانه: اعزلوا متاعي من متاع ابن عمي، قلت: ولم ذاك أصلحك الله ؟ قال: أجاهد بني أمية، والله لو أعلم أنه لو تُؤجَّج لي نار بالحطب الجزل فأقذف فيها، وأن الله أصلح لهذه الأمة أمرها لفعلت، فقلت له: الله الله في قوم خذلوا جدك وأهل بيتك، فأنشأ يقول:

وإن أبقى اشتفيتُ من العبيدِ

فإن أُقْتَلْ فلستُ بذي خُلُودٍ

انتهى .

وروى الإمام المهدي في المنهاج، والإمام أبو طالب في الأمالي من طريق كليب الحارثي أن زيد بن علي عليهما السلام دخل على هشام بن عبد الملك، وقد جمع له هشام الشاميين، ثم قال له زيد: إنه ليس أحد من عباد الله فوق أن يوصى بتقوى الله، وليس أحد من عباد الله دون أن يوصى بتقوى الله، وأنا أوصيك بتقوى الله، فقال له هشام: أنت زيد المؤمل للخلافة الراجي لها، وما أنت والخلافة وأنت ابن أمة ؟ فقال له زيد عليه السلام : إني لا أعلم أحداً أعظم منـزلة عند الله من الأنبياء صلوات الله عليهم، وقد بعث الله نبياً هو ابن أمة، فلو كان ذلك تقصراً عن ختم الغاية لم يبعث وهو إسماعيل بن إبراهيم، والنبوة أعظم منـزلة عند الله من الخلافة، فكانت أم إسماعيل مع أم إسحاق كأمي مع أمك لم يمنع ذلك أن جعله الله أبا العرب وأبا خير النبيين محمد صلى الله عليه وآله وسلم، وما تقصيرك برجل جده رسول الله وأبوه علي بن أبي طالب، فوثب هشام من مجلسه وتفرق الشاميون، ودعا قهرمانه، القهرمان: الخازن والوكيل، فقال: لا يبيتن هذا في عسكري، فخرج أبو الحسين زيد بن علي وهو يقول: لم يكره قوم حر السيوف إلا ذلوا. ورواه أيضاً أبو العباس في المصابيح، والإمام أبو طالب في الأمالي، وقد أخذ معنى قوله: لم يكره قوم حر السيوف إلا ذلوا ولده الإمام يحيى بن زيد عليهما السلام فقال:

من أحب الحياة عاش ذليلاً
واتخذ في الجنان ظلاً ظليلاً

يا ابن زيد أليس قد قال زيد
كن كزيد فأنت مهجة زيد

وروى السيد أبو طالب في الأمالي بإسناده إلى سعيد بن خثيم عن أخيه معمر قال: قال زيد ابن علي عليهما السلام: كنت أماري هشام بن عبد الملك وأكابده في الكلام، فدخل عليه يوماً فذكر بني أمية فقال: هم أشد قريش أركاناً، وأشد قريش مكاناً وأشد قريش سلطاناً، وأكثر قريش أعواناً، كانوا رؤوس قريش في جاهليتها وملوكها في إسلامها، فقلت: على من تفتخر ؟ على هاشم أول من أطعم الطعام، وضرب الهام، وخضعت له قريش بإرغام، أم على عبد المطلب سيد مضر جميعها، وإن قلت معد كلها صدقت، إذا ركب مشوا، وإذا انتعل احتفوا، وإذا تكلم سكتوا، وكان يطعم الوحش في رؤوس الجبال والطير والسباع، والإنس في السهل، حافر زمزم وساقي الحجيج وربيع العمرتين، أم على بنيه أشراف الرجال، أم على سيد ولد آدم رسول الله صلى الله عليه وآله وسلم، حمله الله على البراق، وجعل الجنة بيمينه والنار بشماله، فمن تبعه دخل الجنة، ومن تأخر عنه دخل النار، أم على أمير المؤمنين وسيد الوصيين علي بن أبي طالب، وصي رسول الله وابن عمه، والمفرج عنه الكرب، وأول من قال: لا إله إلا الله بعد رسول الله صلى الله عليه وآله وسلم، لم يبارزه فارس قط إلا قتله، وقال فيه رسول الله صلى الله عليه وآله وسلم ما لم يقله في أحد من أصحابه، ولا لأحد من أهل بيته، قال: فاحمر وجهه وبهت.

وروى الإمام المهدي في منهاجه والسيد أبو طالب في أماليه بإسناده إلى جابر الجعفي أنه قال لزيد بن علي حين أزمع على الخروج بكلام ذكره له محمد الباقر من صفة خروج الإمام زيد بن علي وأنه مقتول، فقال الإمام زيد بن علي أأسكن وقد خولف كتاب الله وتحوكم إلى الجبت والطاغوت وذلك أني شهدت هشام ورجل عنده يسب رسول الله صلى الله عليه وآله وسلم فقلت للساب له: ويلك يا كافر أما أني لو تمكنت منك لاختطفت روحك وعجلتك إلى النار، فقال هشام: مه عن جليسنا يا زيد، فوالله لو لم نكن إلا أنا ويحيى ابني لخرجت عليه وجاهدته حتى أفنى، وروى هذه القصة الإمام أبو العباس الحسني في المصابيح، وفيه أن الرجل الساب كان يهودياً، وزاد في روايته فخرج عليه السلام وهو يقول: من استشعر البقاء استدثر الذل إلى الفناء، فذلك الذي هاجه إلى الخروج على هشام انتهى.

وروى الإمام المهدي أيضاً والسيد أبو العباس الحسني وأبو طالب في الأمالي بالإسناد إلى سهل بن سليمان الرازي عن أبيه قال: شهدت زيد بن علي يوم خرج لمحاربة القوم بالكوفة فلم أر يوماً قط كان أبهى ولا رجالاً أشهر قرى ولا فقهاء ولا أوفر سلاحاً من أصحاب زيد بن علي عليهما السلام، فخرج على بغلة شهبا - الشهب محركة بياض يعلوه سواد - وعليه عمامة سوداء بين يدي قربوس سرجه مصحف فقال: يا أيها الناس أعينوني على أنباط الشام فوالله لا يعينني عليهم منكم أحد إلا رجوت أن يأتيني يوم القيامة آمناً حتى يجوز على الصراط ويدخل الجنة، والله ما وقفت هذا الموقف حتى علمت التأويل والتنـزيل والمحكم والمتشابه والحلال والحرام بين الدفتين.

وروى الإمام المهدي في المنهاج وأبو العباس في المصابيح عن أبي الجارود عن الإمام زيد بن علي عليهما السلام أنه قال: سلوني قبل أن تفقدوني فإنكم لن تسألوا مثلي والله لا تسألوا عن آية في كتاب الله إلا أنبأتكم بها، ولا تسألوني عن حرف من سنة رسول الله صلى الله عليه وآله وسلم إلا أنبأتكم به ولكنكم ردتم ونقصتم وأخرتم فاشتبهت عليكم الأخبار.

وروى الإمام المهدي في المنهاج والإمام أبو طالب في الأمالي والسيد أبو العباس في المصابيح عن سعيد بن خثيم قال: إن زيداً عليه السلام كتَّب كتائبه فلما خفقت راياته رفع يديه إلى السماء فقال: الحمد لله الذي أكمل لي ديني، والله ما يسرني أني لقيت محمداً صلى الله عليه وآله وسلم ولم أمر في أمته بالمعروف ولم أنههم عن المنكر، والله ما أبالي إذا أقمت كتاب الله وسنة رسول الله صلى الله عليه وآله وسلم أن أججت لي نار ثم قذفت فيها ثم صرت بعد ذلك إلى رحمة الله تعالى، والله لا ينصرني أحد إلا كان في الرفيق الأعلى مع محمد وعلي وفاطمة والحسن والحسين، ويحكم أما ترون هذا القرآن بين أظهركم جاء به محمد صلى الله عليه وآله وسلم ونحن بنوه يا معاشر الفقهاء ويا أهل الحجى، أنا حجة الله عليكم هذي يدي مع أيديكم على أن نقيم حدود الله ونعمل بكتاب الله ونقسم فيئكم بينكم بالسوية فسلوني عن معالم دينكم فإن لم أنبئكم عما سألتم فولوا من شئتم من علمتم أنه أعلم مني، والله لقد علمت علم أبي علي بن الحسين وعلم جدي الحسين وعلم علي بن أبي طالب وصي رسول الله صلى الله عليه وآله وسلم وعَيْبَة علمه، وأني لأعلم أهل بيتي، والله ما كذبت كذبة منذ عرفت يميني من شمالي ولا انتهكت محرماً لله عز وجل منذ عرفت أن الله يؤاخذني هاؤمفسلوني.

وروي في هداية الراغبين بإسناده إلى أبي الجارود أن زيداً عليه السلام خطب أصحابه حين ظهر فمما قاله: أنا اليوم أتكلم وتسمعون ولا تنصرون وغداً بين أظهرهم هامة فتندمون،ولكن الله ينصرني إذا ردني إليه وهو الحاكم بيننا وبين قومنا بالحق.

وفي هذه الروايات دليل واضح على ظنه بما سيصير إليه من الشهادة العظمى لا سيما بإخبار أخيه الباقر محمد بن علي عليهما السلام بما فهمه من علم الجفر ولم يصده ذلك عن المضي فيما أوجب الله عليه من إعلاء كلمة الدين ورفع منار اليقين، ولقد أصدق الله ظنه وأنجح مقصده وأحمد مسراه وأفلح مغزاه بما ترتب على خروجه وبذله لمهجته وفتح باب الجهاد الباقي وجوبه إلى يوم التناد، فكان بدعوته إلى الله وجهاد أعداء الله تمهيد قواعد الدين وتألف هذه العصابة المباركة فيها واهتدائهم بهدية الصالح واستباقهم إلى ذلك المتجر الرابح، ولم يزل منهم إمام بعد إمام في منابذة الظالمين وإخافة القاسطين يأمرون بالمعروف وينهون عن المنكر ويقيمون شرائع الدين وأحكامه على مر الدهور وتعاقب العصور كله ببركة هذا الإمام السعيد وسعيه الصالح الحميد، فمن ذلك قيام الإمام الهادي إلى الحق وإبادته للقرامطة ومن دعا بعده من الأئمة في قطر اليمن إلى يومك هذا، وكذلك الإمام الناصر للحق الحسن بن علي في الجيل والديلم، وإسلام الجماهير من المشركين وما عقبه من قيام الأئمة هنالك وما نشروا من العلوم الدينية وما استقام عليه فريقهم من العصابة المرضية كما شهد به من أنصف من علماء الأمة كالدامغاني وغيره.

ومن هاهنا يظهر أن ما ذكره الذهبي في ترجمة الإمام عليه السلام بقوله: خرج على هشام فليته لم يخرج، غباوة عن مدارك الحق وبناء على أصل منهار وهو تحريم الخروج على الظالم المتغلب، وفساد هذا المذهب أوضح من أن يقام عليه الدليل وهو مبسوط في موضعه، وذكرنا في ترجمة أبي خالد طرفاً من ذلك، وما ذلك إلا كقول من أطلق التخطئة للحسين بن علي عليه السلام في الخروج على يزيد، ولم يزل اعتقاد ذلك سهلاً عند بعض من انتحل العلم حتى قال قائل منهم: إنه قتل بسيف جده، فإنا لله وإنا إليه راجعون.

قال السيد أبو العباس الحسني: ورجع إلى الكوفة وأقبلت الشيعة تختلف إليه يبايعونه حتى أحصي في ديوانه خمسة عشر ألف رجل من أهل الكوفة سوى غيرهم، قال أبو معمر: فبايعه ثمانون ألفاً، قال: وكان دعاته عليه السلام نصر بن معاوية بن شداد العبسي، ومعمر بن خثيم العامري، وفضيل بن الزبير الأسدي، ومعاوية بن إسحاق بن زيد بن حارثة الأنصاري، وكان معمر بن خثيم وفضيل بن الزبير يدخلان الناس عليه وعليهم براقع لا يعرفون موضع زيد فيأتيان بهم من مكان لا يبصرون شيئاً حتى يدخلوا عليه فيبايعونه، فأقام في الكوفة ثلاثة عشر شهراً إلا أنه كان بالبصرة نحو شهر، قال: وكانت بيعته التي يبايع الناس عليها أنه يبدأ فيقول: إنا ندعوكم أيها الناس إلى كتاب الله وسنة نبيه صلى الله عليه وآله وسلم، وإلى جهاد الظالمين، والدفع عن المستضعفين، وقسم الفي بين أهله، ورد المظالم، ونصرنا أهل البيت على من نصب لنا الحرب أتبايعونا على هذا، فإذا قالوا نعم وضع يد الرجل على يده فيقول: عليك عهد الله لتفين ببيعتي ولتقاتلن معي عدونا ولتنصحن لنا في السر والعلانية، فإذا قال نعم مسح يده على يده ثم قال: اللهم اشهد، قال: فلبث بضع عشرة شهراً يدعو ويبايع حتى دخل عليه قوم فقالوا: إلى ما تدعونا، قال: إلى كتاب الله وإحياء السنن وإطفاء البدع فإن أجبتمونا سعدتم وإن أبيتم فما أنا عليكم بوكيل، قالوا: لا يسعنا ذلك، وخرجوا يقولون: سَبَقَ الإمام.

قال أبو العباس: وأخبرنا أبو الطيب أحمد بن فيروز الكوفي بإسناده عن يحيى بن الحسين بن القاسم بن إبراهيم قال: حدثني أبي عن أبيه قال: لما ظهر زيد بن علي ودعا الناس إلى نصرة الحق فأجابته الشيعة وكثير من غيرها وقعد قوم وقالوا له: لست أنت الإمام قال: فمن هو ؟ قالوا: ابن أخيك جعفر، قال: إن قال جعفر أنه الإمام فقد صدق فاكتبوا إليه واسألوه، قالوا: الطريق مقطوع ولا نجد رسولاً إلا بأربعين ديناراً، قال: هذه أربعون ديناراً فاكتبوا وأرسلوا إليه، فلما كان من الغد أتوه، فقالوا إنه يداريك، قال: ويلكم إمام يداري إمام من غير بأس أو يكتم حقاً أو يخش في الله أحد فاختاروا مني أن تقاتلوا معي وتبايعوني على ما بويع عليه علي والحسن والحسين عليهم السلام أو تعينوني بسلاحكم وتكفوا عني ألسنتكم، قالوا: لا نفعل، قال: الله أكبر أنتم الروافض الذي ذكر جدي رسول الله صلى الله عليه وآله وسلم قال: " سيكون من بعدي قوم يرفضون الجهاد مع الأخيار من أهل بيتي ويقولون ليس عليهم أمر بمعروف ولا نهي عن منكر يقلدون دينهم ويتبعون أهواءهم ".

قلت: وقد روي غير ذلك في تسميتهم روافض وذكرها، ثم قال الحافظ رحمه الله تعالى، وقال المقريزي في الخطط بعد أن حكى ما رواه نشوان وكانت طائفة قد أتت جعفر بن محمد الصادق قبل قيام زيد وأخبروه ببيعته فقال: بايعوه فهو والله أفضلنا وسيدنا، فعادوا وكتموا ذلك، قال أيضاً: وكان زيد قد واعد أصحابه أول ليلة من صفر، فبلغ ذلك يوسف بن عمر فبعث إلى الحكم بن الصلت عامله على الكوفة فأمره أن يجمع الناس إلى المسجد الأعظم يحصرهم فيه، فجمعهم وطلبوا زيداً فخرج ليلاً من دار معاوية بن إسحاق بن زيد بن حارثة الأنصاري وكان بها، ورفعوا النيران ونادوا: يا منصور حتى طلع الفجر، فلما أصبحوا نادى أصحاب زيد بشعارهم وثاروا، فأغلق الحكم درب السوق وأبواب المسجد على الناس، وبعث إلى يوسف بن عمر وهو بالحيرة فأخبروه الخبر، فأرسل خمسين فارساً لتعرف الخبر، فساروا حتى عرفوا الخبر، وعادوا إليه فساروا من الحيرة بأشراف الناس، وبعث ألفين من الفرسان وثلاثمائة رجل معهم النِشاب، وأصبح زيد وكان جميع من وافاه تلك الليلة مائتي رجل وثمانية عشر رجلاً، فقال: سبحان الله أين الناس ؟ فقيل: إنهم بالمسجد الأعظم محصورون، فقال: والله ما هذا بعذر لمن بايعنا، وأقبل فلقيه على حصانه الصائد بين خمسمائة من أهل الشام، فحمل عليهم فيمن معه فهزموهم، وانتهى إلى دار أنس بن عمرو الأزدي، وكان فيمن بايعه وهو في الدار فنودي فلم يجب، فناداه زيد فلم يخرج إليه، فقال زيد: ما أخلفكم قد فعلتموها الله حسبكم، ثم صار إلى الكُنَاسة فحمل على من بها من أهل الشام فهزمهم، ثم ساروا ويوسف بن عمر ينظر إليه وهو في مائتي رجل ولو قصده زيد لقتله، والرايات تتبع آثار زيد بالكوفة في أهل الشام، فأخذ زيد في المسير حتى دخل الكوفة، فسار بعض أصحابه إلى الجبانة وواقعوا أهل الشام، فأسر أهل الشام منهم رجلاً ومضوا به إلى يوسف بن عمر فقتله، فلما رأى زيد عليه السلام خذلان الناس إياه قال: قد فعلوها حسينية، وسار وهو يهزم من لقيه حتى انتهى إلى باب المسجد، فجعل أصحابه يدخلون راياتهم من فوق الأبواب ويقولون: يا أهل المسجد اخرجوا من الذل إلى العز، اخرجوا إلى الدين والدنيا، فإنكم لستم في دين ولا دنيا، وزيد يقول: والله ما خرجت ولا قمت مقامي هذا حتى قرأت القرآن وأتقنت الفرائض وأحكمت السنن والآداب، وعرفت التأويل كما عرفت التنـزيل، وفهمت الناسخ والمنسوخ، والمحكم والمتشابه، والخاص والعام، وما تحتاج إليه الأمة في دينها مما لا بد لها منه ولا غنى لها عنه، وإني على بينة من ربي، فرماهم أهل المسجد بالحجارة من فوق المسجد، فانصرف زيد فيمن معه وأتاه ناس من أهل الكوفة، فنـزل دار الرزق فأتاه الريان فقاتله، وخرج أهل الشام مساء يوم الأربعاء أسوء شيء ظنا، فاقتتلوا قتالاً شديداً فانهزم أصحاب العباس وقتل منهم نحواً من سبعين، فلما كان العشي عبأ يوسف بن عمر الجيوش وسرحهم فالتقاهم زيد بمن معه، وحمل عليهم حتى هزمهم وهو يتبعهم، فبعث يوسف بن عمر طائفة من الناشبة، فرموا أصحاب زيد وهو يقاتل حتى دخل الليل فرمي بسهم في جبهته اليسرى ثبت في دماغه، ورجع أصحابه ولا يظن أهل الشام أنهم رجعوا إلا للمساء والليل، فأنزلوا زيداً في دار وأتوه بطبيب فنـزع السهم فصح زيد ومات رحمه الله لليلتين خلتا من صفر سنة اثنتين وعشرين ومائة وعمره اثنتان وأربعون سنة.

وقال المنصور بالله عبد الله بن حمزة في الشافي: وكان ديوانه قد انطوى على خمسة عشر ألف مقاتل خارجاً عمن بايع من جميع أهل الأمصار وسائر البلدان، ثم قال: ولما خرج عليه السلام خرج معه القراء والفقهاء وأهل البصائر قدر خمسة آلاف رجل في زي لم ير الناس مثله، وتخلف باقي الناس عنه، فقال: أين الناس ؟ قال احتبسوا في المسجد، فقال: لا يسعنا عند الله خذلانهم، فسار حتى وصل إليهم وأمرهم بالخروج فلم يفعلوا، فقال نصر بن جذيمة: يا أهل الكوفة اخرجوا من الذل إلى العز إلى خير الدنيا والآخرة، وأدخلوا عليهم الرايات من طاقات المسجد، فلم ينجح ذلك فيهم شيئاً، وأقبلت جنود الشام من تلقاء الحيرة، فحمل عليهم عليه السلام كأنه الليث المغضب، فقتل منهم أكثر من ألفي قتيل بين الحيرة والكوفة، وأقام بين الحيرة والكوفة ودخلت جيوش الشام الكوفة ففرق أصحابه فرقتين، فرقة بإزاء أهل الكوفة وفرقة بإزاء أهل الحيرة، ولم يزل أهل الكوفة يخرج الواحد منهم إلى أخيه والمرأة إلى زوجها والبنت إلى أبيها والصديق إلى صديقه فيبكي عليه حتى يرده، فأمسى عليه السلام وقد رق عسكره، وخذله كثير ممن كان معه، وأهل الشام في اثني عشر ألفاً، وحاربهم عليه السلام يوم الأربعاء ويوم الخميس، وحمل عليهم عشية الخميس فقتل من فرسانهم زيادة على مائتي فارس، وأصيب عليه السلام آخر يوم الجمعة بنشابة في جبينه، فحمل إلى دور أرحب وشاكر، وجيء بطبيب نزع النصل بعد أن عهد إلى ولده يحيى بجهاد الظالمين، ثم مات من ساعته ودفن في مجرى ماء، وأجري عليه الماء، فأبصرهم غلام سندي، فلما ظهر قتله وصاح صائح يوسف بن عمر بطلبه دل عليه فصلبوه في الكناسة، وحرقوه بعد ذلك وخبطوه بالشماريخ والعثاكيل حتى صار رماداً، وسفوه في البر والبحر وذروه في الرياح، فحرق الله هشام في الدنيا وله في الآخرة عذاب النار.

وروى السيد أبو طالب في أماليه بإسناده إلى ابن شهاب الزهري قال: دخلت على هشام بعد قتل زيد بن علي عليهما السلام، فقال هشام: ما أراني إلا أوبقت نفسي، فقال الزهري: وكيف ذاك ؟ قال: أتاني آت فقال إنه ما أصاب أحد من دماء آل محمد شيئاً إلا أوبق نفسه من رحمة الله، قال: فخرجت وأنا أقول: لقد أوبقت نفسك من قبل ذلك وأنت الآن أوبق وأوبق، انتهى كلام الشافي.

وقال المقريزي بعد أن ذكر صفة دفنه وإخراجه وصلبه، وأنه لم تر عورته ستراً من الله عليه وإنزاله بعد سنين وإحراقه ما لفظه: وقال عبيد الله بن الحسين بن علي بن الحسين بن علي: سمعت أبي يقول: اللهم إن هشاماً رضي بصلب زيد، فاسلبه ملكه، وإن يوسف بن عمر أحرق زيداً، اللهم فسلط عليه من لا يرحمه، اللهم أحرق هشاماً في حياته إن شئت وإلا فأحرقه بعد موته، قال: فرأيت هشاماً والله محرقاً لما أخذ بنو العباس دمشق، ورأيت يوسف بن عمر مقطعاً على كل باب من أبواب دمشق منه عضو، فقلت: يا أبتاه وافقت دعوتك ليلة القدر، فقال: يا بني لا بل صمت ثلاثة أيام من شهر رجب وثلاثة من شهر شعبان وشهر رمضان وكنت أصوم الأربعاء والخميس والجمعة، ثم أدعو الله عليهما من صلاة العصر يوم الجمعة حتى أصلي المغرب.

وبعد قتل زيد انتقض ملك بني أمية وتلاشى إلى أن أزالهم الله تعالى ببني العباس، قال: ولما قتل الإمام سودت الشيعة - أي لبست السواد - وكان أول من سود على زيد شيخ بني هاشم في وقته الفضل بن عبد الرحمن بن العباس بن ربيعة بن الحارث بن عبد المطلب بن هاشم، ورثاه بقصيدة طويلة، وشعره حجة احتج به سيبويه، توفي سنة تسع وعشرين ومائة، ثم قال عند ذكر المشاهد في مصر: قال القضاعي مسجد محرسي الخصا بني على رأس زيد بن علي بن الحسين بن علي بن أبي طالب حين أنفذ هشام بن عبد الملك إلى مصر ونصب على منبر الجامع فسرقه أهل مصر ودفنوه في هذا الموضع، ثم قال المقريزي وهذا المشهد باق بين كيمان مدينة مصر يتبرك الناس بزيارته ويقصدونه لا سيما يوم عاشوراء، والعامة تسميه زين العابدين وهو وهم، وإنما زين العابدين أبوه، وليس قبره بمصر بل قبره بالبقيع، وذكر بن عبد الطاعة أن الأفضل من أمير الجيوش لما بلغه حكاية رأس زيد بن علي أمر بكشف المسجد، وكان وسط الأكوام ولم يبق من معالمه إلا محراب، فوجد هذا العضو الشريف رأيته وهو هامة وافرة، في الجبهة أثر في سعة الدرهم، فضمخ وعطر وحمل إلى داره حتى عمر هذا المشهد، وكان وجدانه في يوم الأحد تاسع وعشرين من ربيع الأول سنة خمس وعشرين ومائة، وكان الوصول به في يوم أحد ووجدانه في يوم أحد انتهى كلامه.


الفصل الرابع: في الكرامات التي ظهرت بعد مقتله عليه السلام

فمنها: ما تقدم ذكره عن تهذيب الكمال للمزي، ورواه أبو طالب في الأمالي والديلمي في المشكاة والحاكم في جلاء الأبصار بإسناده إلى جرير بن حازم عن أبيه قال: رأيت رسول الله صلى الله عليه وآله وسلم في المنام وهو مسند ظهره إلى جذع زيد بن علي وهو مصلوب ويقول: أهكذا تفعلون بولدي، أهذا جزائي منكم ؟! وقال السلمي في مشكاة الأنوار: وروينا بالإسناد الموثوق به: أنهم لما صلبوه مجرداً من ثيابه كانت العنكبوت بالليل تنسج على عورته فكانوا لعنهم الله يهتكون نسجها بالرماح، فإذا أصبح كان كذلك.

ومنها: ما روي أنه لما صلب عرياناً عليه السلام مرت به امرأة مؤمنة وطرحت خمارها فالتاثت على عورته وهم ينظرون، فصعدوا فحلوه، فاسترخت سرته حتى غطت عورته.

ومنها: ما روي عن جمهور قال: رأيت رجلين مقبلين من بني ظبة كل واحد منهما يده في يد صاحبه حتى إذا جاءا إلى خشبة زيد بن علي عليهما السلام ضرب أحدهما بيده على الخشبة وهو يقول: ﴿إِنَّمَا جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ ﴾ الآية، فذهب لينحي يده فانتثرت بالآكلة، ووقع على شقه الأيمن فمات إلى النار.

ومنها: ما روي أن طائرين أبيضين جاءا فسقط أحدهما على قصر والآخر على قصر، فقال أحدهما للآخر: تنعي زيداً أو أنعاه، بل قاتل زيد لا نجاة، فأجابه الآخر: يا ويحه باع آخرته بدنياه.

ومنها: ما رويناه عن سعيد بن خثيم قال: حدثني شبيب بن غرقدة قال: قدمنا حجاجاً من مكة، فدخلنا الكناسة ليلاً فلما كنا بالقرب من خشبة زيد بن علي أضاء الليل، فلم نزل نسير قريباً من الخشبة، فنفحت رائحة المسك، فقلت لصاحبي: هكذا رائحة المصلبين ! فهتف بي هاتف يقول: هكذا توجد رائحة النبيئين الذين يقضون بالحق وبه يعدلون.

ومنها: ما روينا عن الربيع بن حبيب قال: لما أصيب زيد بن علي عليهما السلام خرجنا إلى المدينة أنا وأبي وجيء برأس زيد بن علي، فجعلت قريش يصعدون المنبر ويشتمون ويلعنون زيداً عليه السلام ، فجاء شيخ فقال: أما من تبرأ منه وشتمه فإنه يطلب دنيا، وإني لست أطلب دنيا، ثم أقبل في شتمه والبراءة منه، قال فبينما هو كذلك إذ قال: ما هذه الظلمة التي قد غشيتنا ؟ فما خرج من المسجد إلا أعمى يقاد.

ومنها: ما روينا عن عيسى بن سوادة قال: كنت بالمدينة عند القبر عند رأس رسول الله صلى الله عليه وآله وسلم وقد جيء برأس زيد بن علي عليهما السلام في رهط فنصب في مؤخر المسجد على الرمح، ونودي أهل المدينة برئت الذمة من رجل لم يحضر، فحشر الناس الغرباء وغيرهم، فمكثنا سبعة أيام يخرج الوالي محمد بن هشام المخزومي فيقوم الخطباء الذين جاءوا بالرؤوس فيخطبون ويلعنون علياً والحسين وزيداً وأشياعهم، فقام رجل من قريش وهو محمد بن صفوان فتكلم في خطبته ثم أخذ يلعن علياً وأهل بيته والحسين بن علي وزيد بن علي جميعاً عليهم السلام ومن كان يحبهم، فبينما هو كذلك إذ وضع يده على رأسه ووقع على الأرض فرماه الله بصداع لا يتمالك منه حتى ذهب بصره في تلك الساعة، وكان رجل مستنداً فضرب بيده إلي فقال: ما رأيت ؟ قال: انشق القبر فخرج منه رجل عليه ثياب بيض فاستقبل المنبر فقال كذبت لعنك الله تعالى.

ومنها: النور الذي يرى موضع تذريته في البئر ويسمونه بئر زيد بن علي عليهما السلام، ويرون فيه شبه الهلال وقد رأيناه ويراه الصديق والعدو بلا منازع ولا مكابر، ولله در القائل:

وما فضله عمن على الأرض خافيا
فأصمت شهاباً عاليا القدر ساميا

بنفسي شهيداً أخفت العين شخصه
فشلت يمين الحادثات لقد رمت

انتهى كلام الديلمي.

ثم قال الحافظ رحمه الله بعد كلام قلت: ومن كراماته ظهور مذهبه في أقطار البلاد الإسلامية على تعاقب العصور، قال الدامغاني في رسالته المشهورة التي تكلم فيها على طوائف المسلمين وأهل النحل بعد أن ذكر الزيدية ما لفظه: ولم تزل الإمامة في أهل بيته قرناً بعد قرن معروفين عند جميع الطوائف باسمه، وبلدانهم الذين يظهرون فيها وتكون لهم الشوكة على أهلها، بالعجم جيلان وديلمان وبعض جرجان وأصبهان والري، وبالعراق الأعلى الكوفة والأنبار، وبالحجاز مكة وجميع بلدان الحجاز إلا المدينة، فإن الشوكة فيها للإثني عشرية، وهم في نجد اليمن ظاهرون على مدنه صنعاء وصعدة وذمار ونحوها، ولهم في سهولها بلدان كمدينة حلا وما بينها وبين اليمن من بلد المخلاف، ومنهم في الغرب جماعة كثيرة في جبال يقال لها جبال أوراس، ومنهم أخلاط في أمصار السنية يتسترون بمذهب الحنفية لأن أبا حنيفة كان من رجال زيد بن علي ومن أتباعه، وهم من أتقياء الشيعة لولا ما نُقِم عليهم انتهى.

قلت: والذي ذكره من المطاعن فيهم أن الشفاعة ليست لعصاة هذه الأمة، وأن الإنسان لا يدخل الجنة إلا بعمله، وأنهم يعتقدون كفر بعض من خالفهم في العقيدة، ويشترطون في الخليفة شروطاً لم يرد الشرع بها، ويجوزون خليفتين في زمان واحد إذا تباعد قطراهما، ولا يعتقدون في الصالحين، والوسواس في الطهارة، ويخالفون زيداً في أكثر الفروع، قال العلامة البكري بعد أن حكى معنى ما ذكره الدامغاني: وهذه التي عدها مثالب هي في التحقيق مناقب.

ومن كراماته: ما قرأته بخط القاضي العلامة أبي محمد أحمد بن ناصر بن محمد بن عبد الحق المخلافي قال: رأيت بخط شيخي عماد الدين - يعني به يحيى بن الحسين بن المؤيد بالله - قال: نقلت من خط والدي أمير المؤمنين المنصور بالله القاسم بن محمد لطف الله به آمين، أخبرني شيخنا العلامة الفقيه نور الدين المهدي بن أحمد الرجمي يوم الإثنين لإحدى عشرة ليلة بقيت من شهر جمادي الآخرة سنة تسع وألف بعد أن أخبرني قبل هذا التاريخ مراراً أن رجلا يسمى صلاح بن أبي الخير من جازة جبل تيس من جازة بني موسى بالقرب من الربض أدركه في زمانه، وكان زيدي المذهب، ثم انتقل إلى مذهب الشافعية وأفرط في سب زيد بن علي حتى نسبه إلى غير أبيه فابتلاه الله بأدلم في رأسه لا يستطيع معه الاضطجاع والرقاد، وكان إذا أراد النوم جعل حبلاً في عنقه وكان يصرخ من ذلك الألم مقدار سنتين ثم مات إلى غير رحمة الله، وهذا من بركات زيد بن علي انتهى.

ومن كراماته أيضاً: ما قرأته بخط القاضي المذكور رحمه الله تعالى قال: نقلت عن خط القاضي أحمد بن صالح بن أبي الرجال،قال: نقلته عن خط العلامة الحسن بن علي، قال: قرأت نقله عن خط قديم ونصه: وروى الشيخ العلامة عبد الله بن صالح بن بدر الشرفي عن السيد الفضل بن يحيى الحسيني أنه قال: كنت أنا ورجل من أصحابنا في تعز المدينة، فدخلت أنا وهو بعض مدارسهم وحضر بعض الصلوات، فقال صاحبي في أذانه: حي على خير العمل، فسمعه بعضهم، فقال شيخ تلك المدرسة: ما هذا المذهب الذي يذكر فيه حي على خير العمل ؟ فقال له الشيخ: هذا المذهب مذهب الزيدية، فقال: وإلى من ينسبون ؟ فقال الشيخ المقري: إلى رجل يقال له زيد بن علي، ولعنه المقري وأنا أسمع أنا وصاحبي، فهممنا بقتله، وخرجنا من المسجد على أن نقتله فلما بلغنا المنـزل الذي نحن فيه أدركتنا ندامة على ترك قتله، فأمسينا نعمل كل حيلة، ثم عزمنا على أن نقتله الصبح وإن قتلنا له غضباً لله تعالى ولابن بنت رسول الله صلى الله عليه وآله وسلم، فلما طلع الفجر غدونا عليه وإذا قد رمي به إلى مكان عال مذبوحاً، والأبواب من المسجد مغلقة موثقة فطلب لينال فلم يمكن الصعود إليه إلا بالسلالم، وبلغ ذلك السلطان المجاهد فوقع عنده غاية الوقع ونظروا موضع الذبح منه أسود لم ينـزل منه قطرة كأنه حم بنار.

وهذا قليل من فضائله عليه وعلى آله أفضل الصلاة والسلام انتهى، فهذا أنموذج يسير من مناقبه الشريفة وكرماته الجليلة وهي أكثر من أن تحصى، وقد وشحت بها الأسفار وشنف أسماع البادين والحضار.

وغَنَّى بها من لا يغني مُغرِّدا

وسار بها من لا يسير مشمراً

رحمة الله عليه وسلامه انتهى.


خاتمة

وهذا آخر ما وعد به شيخنا العزي رحمه الله تعالى، وقد نقلته من عين صافية وفاء بما وعد به الشارح مع اختصار وإمعان، فجزاه الله بأفضل الجزاء وأسكنه دار السعادة، وجعله ممن أحسن وحباه بالحسنى وزيادة إنه على ما يشاء قدير، وبالإجابة جدير، وحشره في زمرة البشير النذير السراج المنير، وآله من خصهم الله بالتطهير، والحمد لله على كل حال وفي كل حال، وسبحان الله العظيم وبحمده سبحان الله العظيم.

حرر 29شهر شوال سنة 1352 بقلم مالكه أفقر العباد وأحوجهم إلى العفو والرحمة من الله السيد / عبد الله بن محمد الطوب غفر الله له ولوالديه وللمؤمنين آمين.

بسم الله الرحمن الرحيم

الحمد لله رب العالمين والصلاة والسلام على أشرف المرسلين سيدنا محمد وعلى آله الطاهرين وبعد:

انتهى صف هذا الكتاب الشريف مساء يوم السبت الموافق 19من شهر شعبان لعام 1420هـ بمركز أهل البيت عليهم السلام للدراسات الإسلامية - اليمن - صعدة، نسأل الله أن يجعل هذا العمل خالصاً لوجهه الكريم إنه على كل شيء قدير، ونطلب الدعاء من المؤمنين، وسلام على المرسلين والحمد لله رب العالمين.


الكاشف الأمين عن جواهر العقد الثمين

الكاشف الأمين
عن جواهر العقد الثمين
تأليف العلامة
الفقيه العزي محمد بن يحيى مداعس
رضي الله عنه


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org