ترجمة مختصرة للمؤلف:

السيد العلامة فخر الإسلام وسليل الآل الكرام، فريد دهره، وعلامة أوانه وعصره: عبدالله بن الإمام الهادي إلى الحق الحسن بن يحيى القاسمي، ينتهي نسبه إلى الإمام علي بن أبي طالب عليه السلام، ولد رضي اللّه عنه (يوم 15 محرم سنة 1307هـ) في هجرة ضحيان صعدة، ونشأ في حِجْر والده الإمام الهادي تحف به الفضائل وتغمره المكارم ، فقرأ القرآن وأتقن مقدمات العلوم، ثم شارك في حلقات الدرس وشَمَّر لتحصيل المعارف، وأخذ عن عيون العلماء في عصره، فتزود من منابع الثقافة الأصيلة بما مكنه من الانتصار على الظروف المحيطة به، والتغلب على جانب الضعف والسلبية في عصره، وصار لديه من تمام القناعة وصلابة الإرادة ما قواه على تحقيق أهدافه السامية، وجاءت معظم تصرفاته ومواقفه نتيجة لنمط تفكيره، ونوعية ثقافته المستمدة من وحي رؤية واضحة لواقع الحياة وتعامل صحيح مع مناهج التفكير المضبوطة، بعيداً عن الخضوع للمؤثرات المادية ومقتضيات الظروف.

وما هي إلا سنوات حتى صار قِبْلة للمسترشدين وعَلَماً من أعلام المجتهدين، فأطلق عليه معاصروه من العلماء لقب : (علامة العصر)، وهو لقب رفيع لايمنح الا لخواص العلماء.

وفي منطقة باقم أكب علامة العصر على العبادة والتدريس والتأليف وترشيد حركة الفكر ومواكبة تطورات العصر، فملأ أوقاته بتحصيل المسائل، وإحياء العلوم، ونشر المعارف بشتى الوسائل المتاحة، فتتلمذ عليه جملة من جهابذة العلماء وعيون الفضلاء. وعُرف رضي اللّه عنه بقوة الحجة، وحسن الإنصاف، والزهد والورع، وحَمْل الناس على السلامة، والبعد عن الأنانية والتعسف، واشتهر بكثرة العبادة، والمداومة على الذكر والإتصال الدائم بالله تعالى.

وعندما نراجع بعض كتبه نجد أنه كان مجتهداً مطلقاً، إجتهد في مسائل الفقه وجدد في قواعده، ولم يكن مجرد مستهلك لما حصله الأوائل، أو مرجح لبعض اختياراتهم على البعض الآخر، كما هو شأن كثير من مجتهدي المتاخرين، بل أضاف إلى سائر الفنون التي خاض فيها وجدد، وتميز بأنه كان مجدداً في علم الحديث والرجال، وسائر علوم الأسانيد، فقد كان له في ذلك فضل لاينكر، حتى أن كثيرا من المعتنين بهذا الفن من بعده عالة عليه.

هذا وقد خلَّف لنا موروثا علميا ضخما، فمن مؤلفاته:

1. الجداول الصغرى المختصرة من الطبقات الكبرى

2. نجوم الأنظار المنتزع من البحر الزخار.

3. مواهب الغفار بتخريج أحاديث نجوم الأنظار.

4. التقريب في شرح التهذيب (نحو).

5. جلاء الأبصار بشرح تذكرة العقول في علم الأصول

6. الجواهر المضيئه في تراجم رجال الحديث عند الزيدية.

7. سك السمع في حسن التوقيت وجواز الجمع.

8. كرامات الأولياء في مناقب خير الأوصياء.

9. مطلب الساغب شرح منية الراغب في النحو.

10. بحث في ذكر خساسة التتن والتنباك والدخان.

11. تعيين الفرقة الناجية.

12. فوائد في تعداد المنازل وما يصلح باعتبار التجارب.

13. الهدايات إلى حل شبه إشكال الآيات.

14. الجواب الأسدّ في شفاعة سورة الصمد.

15. الخطب (مجموع في الخطب والمواعظ).

16. رسائل وأجوبة في المحكم والمتشابه في القرآن.

17. الرد على رد سك السمع.

18. سيرة الإمام الهادي الحسن بن يحيى القاسمي.

19. رسالة في ندبية صيام يوم الشك.

وبعد حياة مليئة بالعظات والعبر توفي رحمه اللّه (يوم 11 رجب 1375هـ)، ودفن بمدينة باقم، وأحفاده وأبناء إخوته هم اليوم من نجوم العلماء الزاهرة في سماء العلم والعمل.

والحمد لله رب العالمين.


مقدمة المؤلف

بسم الله الرحمن الرحيم

اللهم لك الحمد ملء السموات والأرض وملء ما شئت من شيء بعد وأشهد أن لا إله إلاَّ أنت أحد فرد صمد لم تتخذ صاحبة ولا ولداً وليس لك كفؤ أبداً وأصلي وأسلم على نبيك وصفيك محمد بن عبد الله وعلى آله ومن يستحق ذلك من ملائكتك ورسلك وجميع خلقك عدد ما علمت وزنة ما علمت وملء ما علمت..

وبعد فجميع من اشتمل عليه هذا الكتاب من رجال الطبقات لمولانا الحافظ العلامة إبراهيم بن القاسم بن المؤيد محمد بن القاسم إلاَّ النزر اليسير، وقد نبهت عليه وضممت إلى ذلك فوائد بحسب ما اتصل بي من كلام الأئمة الهداة وغيرهم من العلماء الأعلام والذي حداني لذلك أني منذ عرفت حاجة العالم إلى هذا الفن علقت نفسي بمعرفة من روى له أصحابنا وقد كان جمع مولانا إبراهيم بن محمد الوزير جماعة من عيون الشيعة وتعقبه مولانا أمير المؤمنين الهادي لدين الله الحسن بن يحيى رضوان الله عليه بمجموعين لطيفين لكن ذلك غير شامل للمقصود، ثم أن الله وله المنة أظفرني بالطبقات التي هي من أجل الكتب قدراً وأعظمها جمعاً وأتقنها تأليفاً وأحسنها ترتيباً إلاَّ أن المتأخرين من أصحابنا غلب على كثير منهم التقصير في الضبط والتصحيح ولم أجد إلاَّ نسخة ضعيفة كثيرة التصحيف قليلة الضبط، فاستخرت الله سبحانه وجمعت ما أمكن من كتب الفن ولخصت هذا الكتاب وصححت ما استطعت ولم آلو جهداً واعتمدت في الضبط على تلك الكتب التي هي مضنة الصحة ومع ذلك لا أمن من تصحيف في بعض الأسماء فمن وجد، فليعذرني وليصلح، وأجره على الله سبحانه، وهذه علامات الكتب التي جمع رجالها فعلامة مجموع الإمام زيد بن علي رضوان الله عليه (ع)، والأحكام للهادي رضوان الله عليه (هـ)، والمنتخب له (خب)، والبساط للناصر رضي اللّه عنه (نص)، وصحيفة علي بن موسى عليه السلام (ص)، وشرح التجريد للمؤيد بالله عليه السلام (م)، والأمالي له (السيد م)، وأمالي الإمام أبي طالب (ط)، وأمالي المرشد بالله الخميسية (ش)، وكتاب الاعتبار وسلوة العارفين للشريف الجرجاني (جا)، والأربعين للشريف السيلقي (ل) والجامع الكافي لأبي عبدالله (مع) وكتاب حي على خير العمل (علوي) والعلوم لمحمد بن منصور (مح) وكتاب الذكر له (مح في الذكر)، والأربعين لأبي الغنائم النرسي الفقهية (ق) وأمالي أبو سعد السمان (ن) وشواهد التنزيل وجلاء الأبصار للحاكم (كم) والمسائل المرتضاه (مرتضاه) والمناقب لابن المغازلي (قب) وما كان من غير هذه ربما ذكرته بلفظه وحيث اجتمع المؤيد بالله وأبو طالب فلهما (2) ومحمد بن منصور وهما (3) وهم والمرشد بالله (4) وهم والجرجاني (5).

هذا وليعلم المطلع أني كثير ما أنقل من كلام علماء الحديث في تراجم الرجال إما لتأكيد الحجة، أو لأنَّه قد ذكر عند غير أصحابنا ومع ذلك فلا يغتر أحد بكلامهم في الشيعة، فقد تكلم بعضهم في الأئمة التي صحت الآثار فيهم عن رسول الله صلى الله عليه وآله وسلم وشهد لهم بالنجاة، فهذا القطان تكلم في الصادق، والبخاري تكلم في النفس الزكية، والكاظم، وابن حبان، وعلي القارئ، تكلما في علي بن موسى الرضى، والذهبي، تكلم في الهادي وغيره من الأئمة، والدار قطني تكلم في أبي الطاهر فهؤلاء العترة فرضاً عن غيرهم من الأتباع ثم أعلم أن الذي اشترطه محققوا الأصوليين اتحاد مذهب المعدِّل والمعدَّل والجارح والمجروح إذ الاختلاف يقضي بعدم صحة الإطلاق ولو كان من عارف فكم من جرح عند قوم يكون تعديلاً عند آخرين كالجرح بالتشيع قال ابن حجر في مقدمة الفتح: والتشيع محبة علي وتقديمه على الصحابة هذا وقد جعل في تنقيح الأنضار قولهم كذاب مما يلحق بالجرح المطلق، قال: لأنَّه يطلق على من يخالف ما تقرر عند المخالف كبعض الشيعة ومن ذلك قولهم فلان هالك ساقط الحديث متروك قد يطلق على المبتدع الداعية وربما كان من التورع عن الكذب والعدالة والحفظ بمكان اهـ. وقد أشار إلى مثل ما ذكره أبو بكر الخطيب عند ذكر العطاردي فقال وأما قول الحضرمي في العطاردي أنَّه كان يكذب فهو قول مجمل يحتاج إلى كشف وبيان إلى آخره وكذا حكى في مقدمة الفتح عن ابن حبان أنهم يطلقون الكذب في موضع الخطأ ـ يعني المتقدمين ـ، اهـ.

واعلم رحمك الله أن كبار الآل من الدعاة والمقتصدين كثير ما أسكت عن الثناء بما يجب لهم لقصور عبارتي عن ما لهم من الحق وتضاؤُلي بجنبهم ولكون أحوالهم أشهر من أن أعرف بمنازلهم في هذا التلخيص ومقاماتهم أرفع من نقل توثيقهم بل ربما كان من باب الدر أفضل من الحصا والسيف أمضى من العصى وإنما أذكر بعض من رووا عنه وعنهم.

وقد رتبت هذا التأليف على قسمين وفي كل قسم كتابين وفي كل كتاب ما يحتاج إليه من الفصول وفيه من التراجم من غير الصحابة فوق مائة وستة آلاف من آل رسول الله صلى الله عليه وآله وسلم فوق مائة وخمسين ومن الشيعة فوق ثلاثين وأربعمائة إلاَّ أن في بعض التراجم تكرير في الأصل فكرر هنا كذلك وهو قليل ، وكان الابتداء في جمعه مستهل شهر محرم سنة ثلاث وأربعين وثلاثمائة وألف والانتهاء خامس عشر جمادى من هذه السنة مع أنها تخللت بلاوي وشغل لو انحطت على شواهق الجبال لتصدعت لكن نحمد الله على ذلك ونسأله الهداية إلى حسن العمل الموافق لمراده وصلى الله وسلم على محمد وآله، وهذا أوان الشروع إن شاء الله.


علامات الكتب المذكورة في الجداول

(ع) مجموع الإمام زيد بن علي رضوان الله عليه.

(هـ) الأحكام للهادي رضوان الله عليه.

(خب) المنتخب للهادي رضوان الله عليه.

(نص) البساط للناصر رضي اللّه عنه.

(ص) صحيفة علي بن موسى عليه السلام.

(م) شرح التجريد للمؤيد بالله عليه السلام.

(السيد م) الأمالي للمؤيد بالله عليه السلام.

(ط) أمالي الإمام أبي طالب.

(ش) أمالي المرشد بالله الخميسية.

(جا) كتاب الاعتبار وسلوة العارفين للشريف الجرجاني.

(ل) الأربعين للشريف السيلقي.

(مع) الجامع الكافي لأبي عبدالله العلوي.

(علوي) كتاب حي على خير العمل لأبي عبدالله العلوي.

(مح) العلوم لمحمد بن منصور.

(مح في الذكر) كتاب الذكر لمحمد بن منصور.

(ق) الأربعين لأبي الغنائم النرسي الفقهية.

(ن) أمالي أبو سعد السمان.

(كم) شواهد التنزيل وجلاء الأبصار للحاكم.

(مرتضاه) المسائل المرتضاه.

(قب) المناقب لابن المغازلي.

(2) حيث اجتمع المؤيد بالله وأبو طالب.

(3) حيث اجتمع المؤيد بالله وأبو طالب و محمد بن منصور.

(4) حيث اجتمع المؤيد بالله وأبو طالب و محمد بن منصور والمرشد بالله.

(5) حيث اجتمع المؤيد بالله وأبو طالب و محمد بن منصور والمرشد بالله والجرجاني.


القسم الأول

وفيه كتابان، الأول: كتاب الرجال من الصحابة، والثاني: كتاب النساء الصحابيات.


كتاب الرجال من الصحابة

باب مدينة العلم ووصي رسول الله صلى الله عليه وآله وسلم المبين للأمة ما اختلفت فيه بعد نبيها أمير المؤمنين علي بن أبي طالب كرم الله وجهه في الجنة ولد في الكعبة في شهر رجب عام ثلاثين بعد الفيل. روى عنه بنوه الخمسة الحسنان ومحمد، وعمر، والعباس وزينب وخلق كثير ضرب لصبح الجمعة تاسع عشر شهر رمضان سنة أربعين من الهجرة، ولبث ثلاثة أيام وكانت وفاته ليلة إحدى وعشرين عن ثلاث أو أربع وستين.

الحسن بن علي سبط رسول الله صلى الله عليه وآله وسلم وسيد شباب أهل الجنة وجد في شهر رمضان عام ثلاث عن جده وأبيه وعنه ولديه الحسن وزيد توفي مسموماً سنة سبع وأربعين.

الحسين بن علي سبط رسول الله صلى الله عليه وآله وسلم وسيد شباب أهل الجنة وجد شهر شعبان سنة أربع عن جده وأبيه وعنه ولده علي بن الحسين وغيره استشهد عاشر شهر محرم سنة إحدى وستين.

فاطمة بنت رسول الله صلى الله عليه وآله وسلم مولدها بعد الإسراء، سيدة نساء العالمين وخامسة أهل الكساء عنها الحسين وعائشة وأنس وغيرهم، ولم تلبث بعد أبيها إلاَّ ستة أشهر وتوفيت.


حرف الهمزة

أبي بن كعب بن قيس الأنصاري روى عنه بشير عند (ط)، ورفاعة عند (مح) وخلق، توفي في خلافة عمر سنة تسعة عشر.(مح ط ش جا ).

أسامة بن زيد، مولى رسول الله صلى الله عليه وآله وسلم عنه ابن عوف وكريب، وأبو ظبيان وغيرهم توفي سنة أربع وخمسين وهو أحد خاذلي أمير المؤمنين.(بعض أئمتنا).

أسلع بن شريك بن عوف التميمي عنه ولده، وفي الاستيعاب أسلع بن شريك الأعوجي التيمي خادم رسول الله صلى الله عليه وآله وسلم، وصاحب راحلته نزل البصرة روى عنه زريق المالكي (م).

أسيد بن أبي إياس بن زنيم بفتح الهمزة أسلم عام الفتح، وكان شاعراً وعن الجلبي بضم الهمزة، وترجم له ابن حجر في الإصابة. (ط).

أسيد بن حضير بفتح الهمزة، وعن الجلبي بضمها مصغراً أسلم بعد العقبة الأولى وشهد الثانية عنه أنس وبن أبي ليلى قال في الكاشف كان كثير النسيان، توفي سنة عشرين. (ش).

أفلح عم عائشة من الرضاعة عنه عراك بن مالك وذكره في الاستيعاب. (مح).

أفلح بالحاء المهملة مولى النبي وقيل مولى أم سلمة وذكره ابن عبد البر. (جا).

أنس بن الحارث قال المرشد بالله له صحبة قتل مع الحسين سنة ستين روى عنه.

أنس بن مالك الأنصاري خادم النبي صلى الله عليه وآله وسلم عنه الحسن وثابت البناني والربيع بن أنس، وخلق، توفي سنة ثمان وتسعين، وقد كان دعى عليه الوصي لأمر حدث منه ثم تاب. (مح نص م ط ش جا ق ل).

أوس بن الصامت بفتح الهمزة الأنصاري المظاهر من امرأته بقي إلى زمن عثمان. (هـ).


حرف الباء الموحدة

بديل بن ورقي الخزاعي، أسلم عام الفتح، وقيل قبله، عنه ابناه، وقتل يوم صفين، وقيل على عهد رسول الله صلى الله عليه وآله وسلم. (ش).

البراء بن عازب الأوسي الأنصاري شهد مع أمير المؤمنين مشاهده، واستصغر يوم بدر، وشهد أحداً، توفي بعد التسعين روى عنه ابن أبي ليلى، وأبي الحميم، وسعد بن عبيدة، وغيرهم. (مح ط م ش جا).

بشر بن عاصم الثقفي عند الأكثر، وقيل المخزومي، روى عنه أبو هلال الراسبي، وذكر ابن أبي حاتم أنَّه روى عنه أبو وائل شقيق بن سلمة. (ش).

بربدة ـ بضم الموحدة ـ بن الحصيب بن الحارث الأسلمي، أسلم قبل بدر وشهد خيبراً، وقال ابن عبد البر: هو من أهل بيعة الشجرة شهد الحديبية، روى عنه ولده عبد الله، توفي سنة اثنين وخمسين. (مح ط م ش جا ن).

بشير بن الخصاصية، وهي أمه وفي جامع الأصول بشير بن معبد مولى النبي صلى اللّه عليه وآله وسلم وعداده في البصريين، وكان من أهل الصفة، روى عنه بشير بن نهيك، وجري بن كليب. (ش).

بشير بن سعد بن ثعلبة الأنصاري، أول من بايع أبا بكر من الأنصار روى عنه ولده النعمان قتل مع أبي بكر سنة ثلاث عشرة.(ش).

بشير بن سعد، وعنه محمد بن كعب لعله الأول. (ش).

بشير بن عقربة الجهني أبو اليمان، روى عنه شريح بن عبيد، وعبد الله بن عوف، وعداده في الشاميين، توفي بعد خمس وثمانين. (ش).

بلال بن الحارث المزني وفد في وفد مزينة سنة خمس، ثم سكن الأشعر وراء المدينة روى عنه ولده الحارث وعلقمة بن وقاص، توفي سنة ستين عن ثمانين. (مح ط).

بلال بن رباح مولى أبي بكر مؤذن رسول الله صلى الله عليه وآله وسلم روى عنه أبو إدريس الخولاني والأسود، توفي بدمشق سنة عشرين، أو أحد وعشرين. (مح م ط).

بلال، عنه: عمران اليحصبي. مجهول.


حرف التاء المثناه

تميم بن أوس بن حارثة الداري اللخمي أسلم سنة تسع، وكان نصرانياً سكن المدينة، ثم انتقل القدس بعد قتل عثمان، روى عنه عطاء وغيره، توفي سنة أربعين. (ش ق).

تميم المازني الأنصاري ذكر صحبته في الكاشف، ونظره ابن عبد البر، روى عنه ولده عباد، وأخرج له ابن ماجه. (ش).


حرف الثاء المثلثة

ثابت بن قيس بن شماس الخزرجي شهد أحداً فما بعدها، وقتل باليمامة سنة إحدى عشرة، روى عنه ابنه عدي وغيره. (مح ط).

ثوبان بن بُجْدُدْ، مولى رسول الله صلى الله عليه وآله وسلم لازمه سفراً وحضراً، ولما توفي النبي صلى الله عليه وآله وسلم انتقل الشام، روى عنه مكحول، وعبد الرحمن بن حصين، وغيرهما، توفي سنة أربع أو خمس وأربعين. (مح ط ش).


حرف الجيم

جابر بن سمرة السوائي نزل الكوفة روى عنه سماك بن حرب والمسيب بن رافع، وتوفي سنة ثلاث وسبعين. (ط ش).

جابر بن عبد الله الأنصاري الخزرجي الشيعي الكبير لأمير المؤمنين وأولاده الزائر لقبر الحسين بعد كف بصره روى عنه الباقر وزيد بن علي، وابن المنكدر وخلق، توفي سنة أربع أو ثلاث أو سبع أو ثمان وسبعين أقوال. (مح نص م ط ح ش ف).

الجارود العبدي أبو غياث، وقيل: أبا عتاب، ويقال: إنَّ اسمه بشر بن عمرو، وغلب عليه الجارود لجرده بكر بن وائل أسلم سنة تسع، ثم سكن البصرة، وروى عنه مطرف وابن سيرين وخلق توفي سنة إحدى وعشرين. (ش).

جَبار بن صخر بن أمية الأنصاري شهد بدراً ثم أحداً وما بعدها روى عنه جابر بن عبد الله، توفي سنة ثلاثين بالمدينة. (م).

جبير بن مطعم النوفلي القرشي أسلم عام الفتح، روى عنه ولده وغيره، توفي سنة ثمان أو تسع وخمسين. (م ش).

جرهد الأسلمي المدني راوي حديث الفخذ عورة، روى عنه أولاده، توفي سنة إحدى وستين. (مح م).

جرير بن عبد الله البجلي تكلم عليه أمير المؤمنين وأحرق بيته لحق بمعاوية، روى عنه عبد الملك بن عمير، وغيره، وقد تؤل أن الرواية عنه كانت في حال ستره، والله أعلم، توفي سنة إحدى وخمسين. (ط ش).

جعفر بن أبي طالب الطيار في الجنة بجناحين استشهد بمؤتة سنة ثمان روى له صلاة التسبيح. (ط ش).

جنادة بن أمية، قال أبو عمر: كان من صغار الصحابة وذكر يونس صحبته. وقال العجلي: تابعي، وعده في الاستيعاب من الصحابة، روى عنه بشر بن سعيد وعلى بن رباح، وروى عن النبي وعلي، وعمر، توفي سنة ثمانين، وكان على غزو البحر أيام معاوية كلها. (ش).

جندب بن عبد الله، وقيل بن كعب قاتل الساحر بين يدي الوليد، وفيه أثر عن النبي صلى الله عليه وآله وسلم ذكره السيوطي في الخصائص وغيره، وكان مع أمير المؤمنين بصفين له صحبة، وروى عن أمير المؤمنين وغيره، وروى عنه ولده، وغيره، توفي لعشر مضين من تملك معاوية (مح نص ط ش ن).

جوذان بالذال المعجمة ذكره في الاستيعاب، وقال لاعلم لي بنسبه، قال في التهذيب اختلف في صحبته، وذكره ابن حبان في ثقات التابعين معدود في الكوفيين، روى عنه العباس بن عبد الرحمن والسائب بن مالك. (ط).


حرف الحاء المهملة

الحارث بن معاوية عنه الحسن البصري، هكذى ذكره ولم أجده.

الحارث بن نوفل الهاشمي له ولاية وصحبة، روى له ولده وحفيده، وتوفي آخر ولاية عثمان. (م).

حارثة بن وهب الخزاعي صحابي نزل الكوفة، وروى عنه أبو إسحاق السبيعي، ومعبد بن خالد يعد في الكوفيين. (م ش).

حبان بن منقذ المازني، شهد أحداً فما بعدها، وتوفي في إمارة عثمان. (مح).

حبة بن خالد الأسدي، روى عنه سلام بن شراحيل. (ش).

حجر بن عدي الكندي الشيعي الشهيد فيه وفي أصحابه روت عائشة عن النبي صلى الله عليه وآله وسلم سيقتل بعذراء أناس يغضب الله لهم وأهل السماء، أخرجه ابن عساكر ويعقوب بن سفيان في تاريخه والبيهقي وعن علي عليه السلام أنَّه قال: يا أهل العراق سيقتل منكم سبعة نفر بعذراء مثلهم كمثل أصحاب الأخدود، فقتل حجر وأصحابه أخرجه البيهقي، وابن عساكر قتله معاوية بعذرا لما حصب زياداً، وأنكر عليه شتم أمير المؤمنين سنة إحدى وخمسين له وفادة ورواية عن النبي صلى الله عليه وآله وسلم وسمع من علي عليه السلام وغيره وعنه مولاه أبو ليلى وأبو البختري الطائي وغيرهما. (ط).

حبشي بن جنادة السلولي، صحابي نزل الكوفة، وروى عنه الشعبي، وأبو إسحاق، وابنه شهد مع الوصي مشاهده كلها . (ن).

حدرد الأسلمي أبو خراش عده ابن عبد البر في الصحابة، روى عنه عمران بن أبي أنس. (ش).

حذيفة بن أسيد الغفاري شهد بيعة الرضوان يعد في الكوفيين، روى عن علي عليه السلام، وعنه أبو الطفيل، وابن أبي ليلي توفي سنة اثنتين وأربعين. (مح ش).

حذيفة بن اليمان أعطى علم المنافقين والفتن، وأمر أصحابه عند موته باللحوق بأمير المؤمنين لحرب الناكثين، روى عنه ابن أبي ليلى، وأبو الطفيل، توفي سنة ست وثلاثين في أول خلافة أمير المؤمنين. (ع مح م ط ش جا ق ن).

الحكم بن عمير مصغراً، وقيل بن عمرو الثمالي، شهد بدراً، وعده ابن عبد البر، روى عنه موسى بن حبيب. (م مح).

حسان بن ثابت شاعر رسول الله صلى الله عليه وآله وسلم، روى عنه عمر، وأبو هريرة، وعائشة، وكان عثمانياً، توفي سنة خمس وأربعين. (هـ م).

حكيم بن حزام القرشي، ولد أخي خديجة أم المؤمنين، أسلم عام الفتح، روى عنه حبيب بن ثابت، وولده حزام وغيرهما، توفي سنة أربع وخمسين بالمدينة (م مح ط ن).

حمزة بن عبد المطلب عم رسول الله صلى الله عليه وآله سلم أسد الله وأسد رسوله استشهد يوم أحد سنة ثلاث (مح ط م).

حمزة بن عمر الأسلمي، روت عنه عائشة وعروة، توفي سنة إحد وستين، وكان يسرد الصوم. (م مح).


حرف الخاء المعجمة

خارجة بن حذافة بن غانم العدوي، قاضي عمرو ابن العاص بمصر، وقيل كان على شرطته قتل ليلة ضرب أمير المؤمنين سنة أربعين، ليس له إلاَّ حديث الوتر أن الله أمركم إلخ، رواه عبد الله بن أبي مرة. (م).

خالد الخزاعي عده ابن عبد البر ، وذكر (مح) أنَّه كان من أصحاب الشجرة روى له والده نافع، توفي سنة.... (مح).

خراش بن أمية الخزاعي، روى عنه ولده عبد الله، توفي في آخر إمرة معاوية. (مح).

خريم بن أوس بن حارثة الطائي، راوي شعر العباس (ط).

خزيمة بن ثابت الأنصاري ذو الشهادتين، روى عنه عبد الله بن حصين، قتل مع علي عليه السلام بصفين سنة سبع وثلاثين(مح م).

خالد بن زيد النَّجّاري شهد مشاهد النبي صلى الله عليه وآله وسلم، وأمير المؤمنين، وعليه نزل النبي صلى الله عليه وآله وسلم، روى عنه عطاء، وأبو سلمة، وتوفي سنة اثنتين، وقيل ثمان وخمسين، وسيذكر في الكنى إن شاء اللّه (م).


حرف الدال

ديلم الحميري، وليس بديلم بن فيروز، له صحبة، قال ابن عبد البر، وليس له فيما أعلم غير حديث، واحد في الأشربة، رواه عنه المصريون، ومرثد اليزني.


حرف الذال

ذؤيب بن حلحة، وقيل حلحلة الخزاعي الكلبي، روى له ابن عباس حديث البدن، وعاش إلى إمرة معاوية. (م).


حرف الراء

رافع بن خديج الأوسي الحارثي أجيز يوم أحد، وشهد ما بعدها، وشهد مع الوصي صفين، وسمع أيضاً من علي وغيره، وروى عنه محمد بن يحيى بن حبان، وغيره، توفي سنة أربع وسبعين. (مح م ش).

رافع بن مكيث شهد الفتح مع جهينة، وروى حديث حسن الخلق. (ط).

رفاعة بن رافع بن العجلان الخزرجي شهد العقبة وما بعدها والجمل وصفين مع الوصي، روى عنه ابناه وابن أخيه يحيى بن علي، توفي أول إمارة معاوية، وقيل سنة ستين. (مح م ط).


حرف الزاي

زبيب ـ بالموحدة بعد الزاي، ويقال بالنون ـ ابن ثعلبة، روى عنه ولده وحفيده شعيث، توفي سنة.... (ط ش).

الزبير بن العوام وابن صفية بنت عبد المطلب صلى القبلتين وهاجر الهجرتين، وشهد المشاهد كلها وبايع أمير المؤمنين، ثم نكث، وكان المشار إليه يوم الجمل، ثم اتفق هو والوصي عليه السلام، وذكره الحديث المشهور، ثم انسَل إلى وادي السباع، فقتله ابن جرموز سنة ست وثلاثين وكان أمير المؤمنين يقول ما زال الزبير منا حتى نشأ ولده المشؤم عبد الله، روى له ولداه عبد الله وعروة. (ط جا).

زهير بن صرد الجشمي القائل يوم هوازن امنن علينا رسول الله في كرم إلى آخر الحديث وهذا خماسي له رواه عنه زياد بن طارق. عن زياد بن صرد عن أبيه عن جده (ش).

زيد بن أرقم بن زيد الخزرجي شهد ما بعد أحد وكان من خواص أمير المؤمنين شهد صفين، روى عنه عبد الرحمن بن أبي ليلى، وعبد الأعلى وعطية العوفي، توفي سنة ستة أو ثمان وستين.(م ط مح ش جا).

زيد بن ثابت بن الضحاك الخزرجي أبو خارجة شهد أحداً فما بعدها، كان عثمانياً، ولم يشهد مع علي عليه السلام شيئاً من مشاهده، وقال ابن عبد البر، وكان مع ذلك يفضل علياً ويظهر حبه ، توفي بالمدينة سنة خمس وأربعين، وقيل غير ذلك، روى عنه رفاعة بن رفاعة، وولده خارجة. (مح م ط ش ).

زيد بن حارثة مولى رسول الله صلى الله عليه وآله وسلم، روى عنه أنس وابن عباس وغيرهما استشهد بمؤتة سنة ثمان (ع م).

زيد بن خالد الجهني شهد الحديبية، روى عنه ابنه وعبيد الله بن عبد الله بن عتبة وعطاء، توفي بالمدينة، وقيل بالكوفة، وقيل بمصر سنة خمس وثمانين، وقيل غير ذلك. (م ط ش).


حرف السين المهملة

سالم مولى حذيفة، كان عمر يقرضه، شهد بدراً، وقتل يوم اليمامة سنة اثنتي عشرة من الهجرة.

سبرة ـ بتسكين الموحدة ـ بن معبد عداده في البصريين، وأول مشاهده الخندق، وكان ينزل المروة وبهامات في آخر إمارة معاوية، روى عنه ابنه الربيع. (مح م).

سخبَرة، قال في الكاشف والاستيعاب له صحبة، روى عنه ولده عبد الله بن سخبرة الأزدي.(ش).

سعد بن عاند، ويعرف بسعد القرض لتجارته في القرض، كان مؤذناً على عهد رسول الله صلى الله عليه وآله وسلم بقباء، ثم نقل بعد موته إلى مسجد الرسول صلى الله عليه وآله وسلم، روى عنه عبد الرحمن بن سعد بن عمار بن سعد، عن أبيه، عن جده، بقي إلى سنة أربع وسبعين. (ط)‎.

سعد بن عبادة الخزرجي، أحد النقباء، قد كان أراد الأمر لنفسه، ثم سلبه أبو بكر فغاضبه، وخرج إلى الشام، روى عنه ابن عباس، وابناه وغيرهم قتل سنة أربع أو خمس أو ست عشرة. (مح ط).

سعد بن مالك بن سنان الأنصاري أبو سعيد الخدري، وهو من مشهوري الصحابة وفضلائهم، روى عنه جماعة من الصحابة والتابعين، وتوفي سنة أربع وسبعين، ولعله سيأتي له مزيد ذكر. (ط ش).

سعد بن معاذ بن النعمان الأوسي، قال النبي صلى الله عليه وآله وسلم اهتز العرش لموت سعد، رمي يوم الخندق ومات شهيداً بعده بشهر. (ط).

سعد بن أبي وقاص، أسلم قبل فرض الصلاة، وشهد المشاهد كلها، واعتزل أمير المؤمنين، ولما وبخه معاوية على عدم سبه للوصي، قال والله لا أسبه، وقد سمعت رسول الله صلى الله عليه وآله وسلم يقول له: أنت مني بمنزلة هارون من موسى؛ ونحو ذلك، روى عنه خلق، توفي سنة خمس ، أو ثمان وخمسون (م ط ش جا ص قب ن).

سعيد بن زيد بن عمر العدوي، أسلم في أول الإسلام، وشهد المشاهد كلها إلاَّ بدراً، وقيل شهدها، وأظنه ممن خذل الوصي، والله أعلم، توفي سنة إحدى أو خمس وخمسين روى عنه محمد بن طلحة، ونوفل بن مساحق وابنته أسماء وغيرهم. (ط).

سفينة مولى رسول الله صلى الله عليه وآله وسلم بريدة بن سفيان، وقيل غير ذلك، روى عنه الحسن، وابن المنكدر، وسعيد بن جهمان، وتوفي زمن الحجاج (قب).

سلمان بن عامر الضبي، قال بعضهم: ليس في الصحابة من الرواة ضَبِّي غير سلمان سكن البصرة، روى عنه ابن سيرين والرباب.

سلمان الفارسي أبو عبد الله، ومولى رسول الله صلى الله عليه وآله وسلم أول مشاهده الخندق أحد فضلاء الصحابة ونقبائهم، أحد من اشتاقت الجنة إليه ومن يرى تقديم الوصي، روى عنه زاذان وغيره، توفي بالمدائن سنة خمس وثلاثين. (مح نص م ط ش).

سلمة بن الأكوع شهد بيعة الرضوان، ولما قتل عثمان سكن الربذة إلى قرب وفاته، وعاد إلى المدينة روى عنه محمد بن إبراهيم التيمي، وولده أياس حديث الطير، توفي سنة أربع وسبعين. (ش مح م قب).

سليم الزرقي سمع علياً بمنى، وعنه ولده عمر بن سليم. (ش).

سمرة بن جندب الفزاري الغطفاني الأنصاري حلفاً استخلفه زياد على البصرة، فكان يقتل على الظن والظنة، وكان من المحرضين على الحسين ذكره الطبري، مات أسوأ موتة سنة سبع أو ثمان وخمسين، روى عنه الحسن وغيره، ولعل رواية أصحابنا عنه حال ستره، أو استظهاراً على شيعته والله أعلم. ( مح م ط جا).

سهل بن حنيف الأوسي بدري شهد المشاهد كلها، وكان ممن بائع على الموت وثبت يوم أحد، ولم يفر، وصحب علياً من يوم بويع واستخلفه على المدينة حين سار إلى البصرة، وشهد معه صفين وولاه فارس وأخرجه أهلها، ثم مات بالكوفة سنة ثمان وثلاثين، وصلى عليه الوصي وكبر عليه ستاً، وفي رواية (مح) سبعاً، روى عنه ابنه وجماعة.(مح).

سهل بن أبي خثمة عبد الله بن ساعدة الأنصاري، ولد سهل سنة ثلاث، وتوفي النبي صلى الله عليه وآله وسلم وهو ابن ثمان لكنه حفظ وتحمل وأتقن، ذكره الواقدي، وقال أبو حاتم الرازي، إنَّه سمع رجلاً من ولده يقول: كان ممن بايع رسول الله صلى الله عليه وآله وسلم تحت الشجرة، وكان دليل النبي صلى الله عليه وآله وسلم ليلة أحد وشهد المشاهد كلها إلا بدراً، والله أعلم روى عنه بشير بن يسار وغيره، توفي في أيام معاوية، وقيل في أيام مصعب.(م).

سهل بن سعد اللأنصاري الساعدي، توفى رسول الله صلى الله عليه وآله وسلم وهو ابن خمس عشرة سنة وعمر حتى أدرك الحجاج، فقال له: ما منعك أن تنصر أمير المؤمنين عثمان، فقال قد فعلت، فقال: كذبت، ثم أمر به فختم في عنقه وختم أيضاً في عنق أنس بن مالك حتى ورد كتاب عبد الملك فيه وختم في يد جابر يريد بذلك إذلالهم، وأن يجتنبهم الناس ولا يسمعوا منهم، روى عنه أبو حازم وعباس بن سهل، وتوفي سنة ثمان وثمانين، وقيل سنة إحدا وتسعين، وقد بلغ مائة وهو آخر الصحابة موتاً.(الخمسة).

سوار بن خالد، وقال وكيع سوار الأسدي، روى عنه سلام بن شرحبيل، توفي سنة.... (ش).

سويد بن قيس، له حديث السراويل عداده في الكوفيين، روى عنه سماك، توفي سنة.... (مح).

سويد بن مقرن أبو عدي، له صحبة، يعد في الكوفيين، ومات بها يروي عن علي عليه السلام، وعنه ولده معاوية وغيره (مح).


حرف الشين المعجمة

شداد بن أوس بن ثابت الأنصاري، ابن أخي حسان بن ثابت من سادات الصحابة وفضلائهم، روى عنه أبو ضمرة بن حبيب وغيره، توفي في القدس سنة ثمان وخمسين.(مح م نص ط ش جا).

شريك بن سحما، شهد مع أبيه عبْدَه أحداً، وهو الذي قذفه هلال بن أمية، وحكى البيهقي عن الشافعي أن شريكاً كان يهودياً، ويجوز أن يكون أسلم بعد ذلك.(ش)

شريك بن حنبل العبسي عده ابن عبد البر في الصحابة، قالوا: حديثه مرسل، وقد أدخله قوم في المسند، روى عن علي، وعنه أبو إسحاق، وثقه ابن حبان، وصاحب التقريب.(ش).


حرف الصاد المهملة

أبو منده صرمة بن قيس الأنصاري، كان متحنفاً حتى قدم النبي صلى الله عليه وآله وسلم المدينة فأسلم وهو شيخ كبير، وكان قوالاً بالحق، بقي إلى أن أدركه ابن عباس واختلف إليه يتعلم منه أبياته في التوحيد قبل الإسلام (هـ).

الصعب بن حثامة الليثي، روى عنه ابن عباس وغيره، توفي في إمارة أبي بكر (م).

صفوان بن أمية الجمحي أسلم عام الفتح، وكان من المؤلفة، وهو الذي أعار النبي صلى الله عليه وآله وسلم الأدرع، ولما يسلم، ثم أسلم بعد ذلك أحد سادات قريش ومطعميهم، روى عنه ولده عبد الله وغيره، توفي سنة اثنتين وأربعين.(مح).

صفوان بن عسال المرادي الجملي غزى مع النبي صلى الله عليه وآله وسلم اثنى عشرة، ونزل الكوفة وحديثه فيهم، روى عنه ابن مسعود، وزر بن حبيش.(ط ش).

صهيب الرومي، أبو يحيى، صحابي مشهور شهد بدراً وغيرها، روى عنه ابن عمر، وابن أبي ليلى، وغيرهما، توفي بالمدينة سنة تسع وثلاثين.


حرف الضاد المعجمة

الضحاك بن سفيان الكلالي العامري، روى عنه الحسن وابن المسيب، وبقي إلى زمن عمر .(ش).

ضميرة بن أبي ضميرة، له ولأبيه صحبه من موالي النبي صلى الله عليه وآله وسلم، يروي عن علي عليه السلام، وعنه ولده عبد الله، يعد في المدنيين. (مح هـ م ط ).


حرف الطاء المهملة

طارق بن سويد، ويقال سويد بن طارق، له حديث في الأشربة، حضرمي، ويقال جعفي، روى عنه علقمة، وتوفي سنة.... (م).

طارق بن شهاب الأحمسي، عن علي وأبي بكر، وعمر ورأى النبي صلى الله عليه وآله وسلم وأدرك الجاهلية، وروى عنه قيس بن حكيم وعلقمة بن مرثد وغيرهما، توفي سنة اثنتين أو ثلاث وثمانين، قلت: وكان الأولى، عده في التابعين، وقال في الخلاصة مخضرم، وثقه ابن معين واحتج به الستة (مح جا).

طارق. (ط) ........... [فراغ في الأم]

طلحة بن عبيدالله التيمي القرشي، شهد مشاهد رسول الله صلى الله عليه وآله وسلم كلها غير بدر، خرج على أمير المؤمنين يوم الجمل، واشتهر أن مروان راميه، ولم يلبث أن مات سنة ست وثلاثين، وروى الحاكم في العيون توبته عن الخروج على علي عليه السلام، وذكر ذلك غيره والله أعلم، روى عنه مالك بن عامر الأصبحي، وولده موسى. (م ش ط).

طلحة بن معاوية بن جاهمة السلمي، روى عنه ابنه محمد.(ش).

طلق بن علي السحيمي الحنفي اليمامي، صحابي وفد قديماً، روى عنه ابنه قيس وغيره.(ش م ).


حرف العين

عاصم بن عدي القضاعي العجلاني خلفه النبي صلى الله عليه وآله وسلم يوم بدر على أهل قبا، وشهد أحداً، روى له ابن عباس، وأبو البداح، وغيرهما، توفي سنة خمس وأربعين. (م).

عامر بن ربيعة العنزي حليف الخطاب، هاجر الهجرتين، وشهد بدراً وسائر المشاهد، اعتل بُعيد قتل عثمان، ولم يخرج بعد ذلك، روى عنه ابنه عبد الله وغيره، توفي سنة اثنتين، أو ثلاث، أو خمس وثلاثين.(م مح ش).

عامر بن واثلة الليثي، أبو الطفيل، وجد عام أحد، وأدرك ثمان سنين من حياة النبي صلى الله عليه وآله وسلم روى عنه أربعة أحاديث، وصحب علياً، وكان من وُجِيه شيعته، ومحبيه، وشهد معه المشاهد كلها، ثم خرج طالباً بدم الحسين، ثم أخرج محمد بن الحنفية من السجن، وقد نالت منه النواصب، وقال ابن عبد البركان ثقة مأموناً يعترف بفضل الشيخين إلاَّ أنَّه يقدم علياً، روى عن علي ومعاذ وعمار، وعنه جابر الجعفي ويزيد بن حبيب وغيرهما، توفي سنة مائة، وقيل بعد ذلك (مح م).

عامر الرامي، ويقال الرام أخو الخضر قبيلة صحابي له حديث رواه عنه أبو منصور.

عامر بن مسعود بن أمية الجمحي عده بن عبد البر، وابن مندة في الصحابة، روى عنه نمير بن عريب، وذكره ابن حبان في الثقات.(ش).

عبادة بن الصامت الخزرجي شهد العقبات الثلاث وجميع المشاهد، روى عنه خالد بن معدان وجنادة بن أمية، وخلق، توفي سنة أربع وثلاثين.(مح م ط ش جا ن).

العباس بن عبد المطلب عم رسول الله صلى الله عليه وآله وسلم أسلم بعد بدراً واستسقى به عمر فسقوا، روى عنه ولده عبد الله وخزيمة بن أوس، وغيرهما، توفي سنة اثنتين أو أربع وثلاثين.(هـ م ط ش).

عبد الله بن أنيس القضاعي الجهني الأنصاري حلفاً شهد العقبة وأحد سار إليه جابر بن عبد الله شهراً ليسمع، منه حديث المظالم، والدماء، سمع عنه خلق، وتوفي سنة أربع وخمسين.(نص ط محيط).

عبد الله بن أبي أوفى علقمة الأسلمي، وكان من أصحاب الشجرة، ذكر المنصور بالله أن بغضه لأمير المؤمنين مشهور نزل الكوفة، وتوفي سنة ست وثمانين.(ط جا ق ش).

عبد الله بن بحينة الإزدي، كان من السابقين ناسكاً فاضلاً صائم الدهر، روى عنه الأعرج، وتوفي في آخر إمارة معاوية.(م).

عبد الله بن بسر المازني، يقال صلى القبلتين، روى عنه الشاميون، مات سنة ثمان وثمانين، وقيل ثمانين.(ش).

عبد الله بن جراد العقيلي، روى عنه يعلى بن الأشدق عده ابن عبد البر في الصحابة، وقال ابن عساكر يقال له صحبه.(ش).

عبد الله بن جعفر الطيار، ولد بالحبشة أحد أسخياء الصحابة، روى عن النبي صلى الله عليه وآله وسلم، وعن علي عليه السلام وأمه أسماء، وعنه ابناه وجماعة.(مح ط).

عبد الله بن الحارث بن جزء الزبيدي، سكن مصراً، روى عنه عبد الله بن نافع وغيره، توفي سنة خمس أو سبع أو ثمان وثمانين، وقيل غير ذلك.(ش).

عبد الله بن رواحة الأنصاري النقيب، شهد بدراً، وما بعدها، واستشهد بمؤتة. (مح م ط).

عبد الله بن الزبير بن العوام أول مولود من المهاجرين خرج مع عائشة يوم الجمل، أشد الناس عداوة لآل رسول الله صلى الله عليه وآله وسلم قطع الصلاة على النبي صلى الله عليه وآله وسلم أربعين جمعة أيام إمارته، ولقي منه بنو هاشم اللقى طعن الهادي والقاسم عليهم السلام في روايته قتل سنة ثلاث وسبعين.(مح م ط).

عبد الله بن زيد الحارثي الخزرجي المروي عنه رؤيا الأذان شهد بدراً وعنه ولده محمد، وابن المسيب، توفي سنة اثنتين وثلاثين.(م).

عبد الله بن زيد بن عاصم النجاري المازني له ولأبيه صحبة، وشارك في قتل مسيلمة الكذاب، روى عنه عباد بن تميم، وغيره، قتل يوم الحرة، سنة ثلاث وستين.(م).

عبد الله بن سرجس المزني، روى عنه عاصم الأحول، وقال عبد الله، رأى النبي صلى الله عليه وآله وسلم، ولم يكن له صحبة، وقال أبو عمر لا يختلفون في ذكره في الصحابة، ويقولون له صحبه على مذهبهم معدود في البصريين. قلت وعده كذلك الطبري. (م).

عبد الله بن سلام مخفف الإسرائيلي عالم أهل الكتاب، أسلم مقدم النبي صلى الله عليه وآله وسلم، روى عنه ولده يوسف وابن سلمة وغيرهما، توفي سنة ثلاثة وأربعين. (هـ ش).

عبد الله بن عامر بن كرز بن ربيعة، أحد عمال عثمان وابن عمته، وحالته ظاهرة، توفي سنة خمس وثلاثين.(ط ش).

عبد الله الشخير، أحد الطلقاء، له صحبة ورواية، يعد في البصريين، عنه بنوه مطرف ويزيد، وهاني، كان أحد المبايعين للإمام الحسن بن الحسن. وروى أبو نعيم في الحلية بسنده إلى مطرف بن عبد اللّه أن أبي يعني عبد اللّه كان جباراً وأحب أن أتواضع لربي عز وجل لعله أن يخفف عن أبي تجبره (جا).

عبد الله بن العباس حبر الأمة، وترجمان القرآن، أكثر الصحابة رواية وفتيا، كان يرجع إليه عمر مع حداثة سنه عمي من البكاء على الوصي، توفي بالطائف بعد محن وقعت له سنة سبعين.(هـ مح نص م ط ش جا ق ل).

عبد الله بن عكيم، مخضرم أحد مبغضي الوصي، مات في إمارة الحجاج. (م ط).

عبد الله بن عمر بن الخطاب، أسلم قديماً بمكة، وشهد الخندق وما بعدها، أحد المكثرين في الرواية، وعن المنصور بالله وابن عبدالبر أنه ندم ندماً عظيماً عن تخلفه عن أمير المؤمنين، وقتاله للبغاة معه، وروى الحاكم أبو القاسم وغيره أنَّه كان يفضل الوصي على سائر الصحابة، توفي سنة ثلاث وسبعين.(مح نص م ط ش جا ق ل ن).

عبد الله بن عمرو بن العاص، أسلم قبل أبيه، قاتل أمير المؤمنين بصفين، قال جار الله بسيفين ورماه المنصور بالله بالغفلة، وتولى من تحت معاوية مصراً بعد أبيه، ثم عزل، روى عنه عطاء بن السائب وغيره، توفي سنة ثلاث أو خمس وستين.(مح م ط ش ن).

عبد الله بن قرظ بضم القاف الثمالي الأزدي، يعد في الشاميين، وحديثه عندهم، تولى حمص لأبي عبيدة، وتوفى سنة ست وخمسين.(ش).

عبد الله بن مسعود الهذلي نسبا الزهري حلفاً من أهل السوابق، شهد المشاهد كلها، أحد الفضلاء والعلماء الكبار، روى عنه علقمة، وأبو عثمان النهدي، وأبو الأحوص، وأبو عمرو الشيباني، وخلق، توفي سنة اثنتين، أو ثلاث وثلاثين.(مح نص م ط ش ل ق علوي ن).

عبد الله بن مغفل بضم الميم وفتح المعجمة وتشديد الفاء بعدها لام كمعظم المزني كان من أهل بيعة الرضوان، ثم سكن البصرة، وروى عنه الحسن وجماعة، توفي سنة ستين.(هـ م ط).

عبد الله الصنابجي، روى عنه عطاء، واختلف على عطاء فبعضهم قال عن عبد الله، وبعضهم قال عنه عن أبي عبد الله، قال ابن عبد البر، وهو الصواب إنشاء الله، أبو عبد الله الصنابجي من كبار التابعين واسمه عبد الرحمن بن عسيلة واختلف قول ابن معين فيه، فمرة قال: حديثه مرسل، ومرة قال: يشبه أن يكون له صحبة، روى عن أبي بكر، وعمر. وعنه سويد بن غفلة، وثقه ابن سعد، قال الذهبي، توفي في إمارة عبد الملك، روى عنه (ط) حديث إذا توضأ العبد المؤمن وتمضمض خرجت الخطايا من فيه، الخبر.(ط).

عبد الرحمن بن أبي بكر التيمي أسلم في هدنة الحديبية شهد مع عائشة الجمل ومع عمر وابن العاص في دومة الجندل وفتح مصر، توفي فجأة سنة ثلاث وخمسين.(ش).

عبد الرحمن بن أبزا الخزاعي صلى خلف النبي صلى الله عليه وآله وسلم وقال عمر عبد الرحمن بن إبزا ممن رفعه الله بالقرآن ولاه أمير المؤمنين خراسان، سكن الكوفة روى عن علي عليه السلام وأبي بكر، وعمر، وعنه ابنه سعد والشعبي. (مح م).

عبد الرحمن بن سمرة بن حبيب القرشي العبشمي، أسلم يوم الفتح، وصحب النبي صلى الله عليه وآله وسلم، ثم غزا سجستان ومعه الحسن، وجهه عبد الله بن عامر، ثم خرج عنها حين اضطرب أمر عثمان، سكن البصرة، ومات بها سنة خمسين أو بعد، روى عنه الحسن، وابن سيرين. (ط ش).

عبد الرحمن بن عوف الزهري، أسلم قديماً، وهاجر الهجرتين، وشهد المشاهد كلها، أحد أهل الشورى تحيل في صرف الأمر عن علي عليه السلام وأعطاه عثمان فلم يمت حتى تنافرا بدعوة الوصي. روى عنه: بنوه وغيرهم. توفي سنة إحدى أو ثلاث وثلاثين (م ط ش).

عبد الرحمن بن غنم الأشعري، أسلم على عهد النبي صلى الله عليه وآله وسلم، ولم يره ولم يفد عليه، ولازم معاذاً منذ بعثه رسول الله صلى الله عليه وآله وسلم إلى أن مات وهو الذي فقه عامة التابعين بالشام، وكان له جلالة، وهو الذي عاتب أبا هريرة وأبا الدرداء إذ انصرفا من عند علي عليه السلام رسولين لمعاوية، وكان مما قال لهما عجباً منكما، كيف جاز عليكما ما جئتما به تدعوان علياً يجعلها شورى، وقد علمتما أنَّه بايعه المهاجرون والأنصار، وأهل الحجاز والعراق، وأن من رضيه خير ممن كرهه ومن بايعه خير ممن لم يبايعه، وأي مدخل لمعاوية في الشورى، وهو من الطلقاء الذين لا تجوز لهم الخلافة، وهو وأبوه من رؤساء الأحزاب، وروى أنهما ندما وتابا من على يديه، سمع من عمر وعنه أبو إدريس الخولاني وغيره من الشاميين، توفي سنة ثمان وسبعين.(نص ش).

عبد المطلب بن ربيعة بن هاشم الهاشمي، سكن المدينة، ثم انتقل الشام في إمارة عمر، روى عنه ولده، وتوفي سنة اثنتين وستين.(ش).

عبيد الله بن العباس بن عبد المطلب، رأى النبي صلى الله عليه وآله وسلم وسمع منه وحفظ وولاه أمير المؤمنين، ووقعت منه هفوة في جناب الحسن السبط سامحه الله، توفي سنة ثمان وخمسين أو أيام يزيد، أو سنة سبع وثمانين.(م).

عبيد الله بن محصن، صحابي، روى عنه ولده سلمة، يعد في أهل المدينة، قال ابن عبد البر: ومنهم من يرسل حديثه. (جا).

عبيد بن حداد، عنه معلى بن أسد.(جا).

عبيد بن فرقد السلمي نزل الكوفة، يروي عن جلة من الصحابة، وغزا مع النبي صلى الله عليه وآله وسلم غزوتين، روى عنه قيس بن حازم والشعبي.(ش).

عتاب بن أسيد الأموي من مسلمة الفتح، وولى للنبي صلى الله عليه وآله وسلم مكة، روى عنه سعيد بن المسيب، وعطاء، توفي يوم توفى أبو بكر، وقيل سنة إحدى وعشرين.(ط م).

عثمان بن عفان، أسلم بعد نيف وثلاثين، وهاجر الهجرتين، وبويع له بالخلافة أول يوم في محرم سنة 34، روى عنه ولده أبان وغيره، وقتل لأحداثه 12 شهر الحجة، سنة خمس وثلاثين. (مح م ط ش جا).

عثمان بن مضعون، أسلم قديماً، وأبت نفسه ألاَّ يناله ما نال المسلمون من العذاب، حتى خرج من جوار الوليد، ففقئت عينه رحمه الله، هاجر الهجرتين، وشهد بدراً، أشد الناس في العبادة يصوم النهار، ويقوم الليل، توفي لسنتين، ونصف من الهجرة.(مح ط م).

عثمان بن أبي العاص الثقفي الطائفي استعمله النبي صلى الله عليه وآله وسلم على الطائف، فلم يزل عليها إلى أن عزله عمر، ثم استعمل على عمان والبحرين، ثم نزل البصرة، وبها توفي سنة إحدى وخمسين، روى عنه الحسن، وابن المسيب وغيرهما.(مح ط ش).

عدي بن حاتم الطائي، أسلم سنة تسع، وكان من خلص أصحاب أمير المؤمنين، وشهد مشاهده، وفقئت عينه يوم الجمل، نزل الكوفة ومات سنة سبع وستين، وقيل غير ذلك، روى عنه جماعة منهم الشعبي.(مح ط ش جا).

عدي بن يزيد الحذامي، له حديث قال الحاكم: يذكر في الوحدان عداده في أهل الكوفة مختلف في إسناده، وفي الكاشف مختلف في صحبته، وعده ابن عبد البر فيهم.

العرباض بن ساريه السلمي، كان من أهل الصفة، يكنى أبا نجيح، سكن الشام، ومات بها سنة خمس وسبعين، وقيل بل في فتنة ابن الزبير، روى عنه أبو رهم، وأبو أمامة وغيرهما من تابعي أهل الشام (ط).

عروة بن الجعد، ويقال ابن أبي الجعد البارقي، صحابي أول من ولى القضاء بالكوفة، ويعد منهم، روى عنه الشعبي، وأبو إسحاق وغيرهما.(ط مح).

عروة بن مضرس الطائي، شهد حجة الوداع، له أحاديث يعد في الكوفيين، روى عنه الشعبي.(م ط).

عفيف الكندي، راوي حديث صلاة النبي صلى الله عليه وآله وسلم وعلي وخديجة بمنى، وقول العباس والله ما أعلم على وجه الأرض على هذا الدين غير هؤلاء الثلاثة، رواه إياس بن عفيف، عن أبيه، عن جده عفيف.(ط).

عقبة بن عامر الجهني القضاعي، كان من أحزاب معاوية يوم صفين، ذكره ابن الأثير وغيره، سكن دمشق، ثم انتقل إلى مصر والياً لمعاوية وبها مات سنة ثمان وخمسين، وذكر الطبري أنَّه زعم بعض الناس أنَّه قاتل عمار بن ياسر، والله أعلم، روى عنه جماعة. (مح ش جا)

عقبة بن الحارث بن عامر بن نوفل بن عبد مناف القرشي من مسلمة الفتح، قاتل خبيب بن عدي رضي الله عنه، قال الخزرجي، ثم حسن إسلامه له أحاديث وعنه إبراهيم بن عبد الرحمن بن عوف، وابن أبي مليكة قلت: هو راوي حديث شهادت السوداء في الرضاع، وذكره (هـ) في الأحكام، وقد وهم من زعم أن الراوي للحديث عقبة بن عامر، ووهم مولانا، حيث ذكر أن (هـ) ذكره في الرضاع، وإنما هو بن الحارث، وهذه الترجمة أهملها مولانا رحمه الله. (م).

عقيل بن أبي طالب الهاشمي، أسلم بعد بدر، وكان أعلم الناس بالأنساب والمثالب حاضر الجواب له الجوابات المسكتة في مقامات مع معاوية، توفي في إمارة معاوية، روى عنه ولده محمد والحسن البصري.(ط جا).

عمار بن ياسر أبو اليقضان، القائل فيه النبي صلى الله عليه وآله وسلم الطيب المطيب، وقال جلدة بين عيني، وأنفي محب أمير المؤمنين وصاحبه، شهد الجمل وصفين، وبها قتل سنة سبع وثلاثين، روى عنه ابنه محمد وأبو الطفيل، وهو أحد السابقين المعذبين في الله، شهد مشاهد النبي صلى الله عليه وآله وسلم كلها مجمع على جلالته رضي الله عنه.(مح ط م ش جا).

عمر بن الخطاب العدوي، أسلم بعد خروج مهاجرة الحبشة، وشهد المشاهد كلها، بويع صبيحة وفاة أبي بكر، وقتل سنة ثلاث وعشرين، روى عنه سويد بن غفلة وحميد بن عبد الرحمن، وخلق.(مح نص م ط ش جا).

عمر بن أبي سلمة ربيب رسول الله صلى الله عليه وآله وسلم نشأ في حجره، وشهد مع علي الجمل، ثم استعمله على فارس، وتوفي سنة ثمان وثلاثين، روى عنه عطاء وولده محمد.(ط ش)

عمرو بن تغلب، يقال الجواثي، أو النمري له صحبة روى عنه الحسن، والحكم بن الأعرج.(ش).

عمرو بن حريث المخزومي، أبو سعيد الكوفي صحابي وعنه ابنه جعفر والحسن العدوي، توفي سنة خمس وثمانين.(ن).

عمرو بن الحارث الخزاعي المصطلقي، ختن رسول الله صلى الله عليه وآله وسلم، له رواية عنه صلى اللّه عليه وآله وسلم، وعن ابن مسعود، وعنه السبيعي وغيره، بقي إلى بعد الخمسين.(مح ط).

عمرو بن حزم الأنصاري، شهد الخندق، وولي نجران، وبعث النبي صلى الله عليه وآله وسلم معه بكتاب فيه الفرائض والسنن والصدقات والجروح والديات، وهو كتاب مشهور، روى عنه ولده محمد، وتوفي سنة إحدى وخمسين، وكان في حزب القاسطين يوم صفين والمحاربين لآل رسول رب العالمين.(م ق).

عمرو بن الحمق الخزاعي، هاجر بعد الحديبية، وشهد مع أمير المؤمنين مشاهده، وكان من خلص أصحابه، قتله عبد الرحمن بن عثمان الثقفي بالموصل سنة إحدى وخمسين وبعث برأسه إلى معاوية، روى عنه أبو عامر الحضرمي.(ط).

عمرو بن عنبسة السلمي، أسلم قديماً، سكن حمص وبها توفي، حديثه في الشاميين.(ق).

عمرو بن عوف المزني قديم الإسلام وأحد البكائين الذين ذكرهم الله، روى عنه ابن عبد الله والمسور بن مخرمة، توفي في آخر إمارة معاوية بالمدينة.(م ش).

عمرو بن الفعوا الخزاعي ذكره في الكاشف والإستيعاب أن له صحبة، روى عنه ولده عبد الله.(ط).

عمرو بن كعب اليماني، يقال أنَّه جد مصرف، وجزم به في الخلاصة، وقيل: صخر بن عمرو، وقيل كعب بن عمرو، وله حديث في مسح الرأس (مح م).

عمران بن حصين الخزاعي، أسلم عام خيبر، روى انه كان ممن يفضل علياً سكن البصرة وبها توفي سنة اثنتين وخمسين، روى عنه الحسن وأبو نصرة، وابو رجاء، وعبدالله بن برده (مح م ط ش).

عوف بن مالك الأشجعي، أول مشاهده خيبر، وكانت معه راية أشجع يوم الفتح سكن دمشق، وبها توفي سنة ثلاث وسبعين روى عنه جماعة منهم يزيد بن الأصم.

عياش بن ربيعة المخزومي، أسلم قديماً وهاجر الهجرتين، قتل يوم اليرموك أو اليمامة، سنة خمس عشرة.(م).

عياض بن حمار، أو ابن أبي حمار المجاشعي التميمي، كان صديقاً لرسول الله صلى الله عليه وآله وسلم قبل الإسلام له خمسة أحاديث، روى عنه مطرف والحسن وغيرهما.(ش).


حرف الغين المعجمة

غيلان بن معيب، ويقال غيلان بن سلمة بن شرحبيل الثقفي، أسلم بعد فتح الطائف، توفي في آخر إمارة عمر.(م).


حرف الفاء

فارض النهدي، أسلم بعد هوازن، روى عنه ولده المنتجع.(ط).

فضالة بن عبيد الأوسي، شهد أحداً وما بعدها، سكن دمشق، وولي القضاء فيها لمعاوية أيام صفين، ثم أمره بغزو الروم، توفي سنة ثمان، أو ثلاث وخمسين بدمشق.(ش ح ق).

الفضل بن العباس الهاشمي، شهد الفتح، وأردفه النبي صلى الله عليه وآله وسلم في حجة الوداع، توفي في طاعون عمواس، وقيل غير ذلك، روى عنه ربيعة بن الحارث، وابن عباس، وجابر بن عبد الله.(مح ش م ق).


حرف القاف

قبيصة بن المخارق، صحابي له ستة أحاديث، روى له كنانة بن نعيم وغيره (ط).

قتادة بن ملحان القيسي نزل البصرة، روى عنه ولده عبد الملك ويزيد بن الشخير.(م).

قدامة بن مضعون الجمحي، شهد بدراً مع النبي صلى الله عليه وآله وسلم وسائر المشاهد، وشرب الخمر في أيام عمر متأولاً، ثم حده، توفي سنة ست وثلاثين.(هـ).

قيس بن سعد بن عبادة، صاحب شرطة النبي صلى الله عليه وآله وسلم من ذوي الرأي وألدها والتقدم، شهد مشاهد أمير المؤمنين كلها، وكان من كبار شيعته وأنصاره، له المقامات المشهورة، توفي رحمه الله سنة ستين، أو تسع وستين (ش).

قيس بن عاصم بن سنان التميمي، وفد على النبي صلى الله عليه وآله وسلم سنة تسع، أحد حكماء العرب، نزل البصرة، وبها توفي، روى عنه الحسن وخليفة والأحنف.(شريف ل).


حرف الكاف

كثير بن السائب، عن ابني قريضة وعنه عمارة من خزيمة، وكذى في الكاشف والخلاصة، خرج له النسائي والمؤيد بالله، وقال في التقريب، وهم من جعله صحابياً وعداده في التابعين، وهو مقبول من الرابعة.(م).

كعب بن عجرة القضاعي الأنصاري، حلفاً، تأخر إسلامه، شهد بيعة الرضوان، روى عنه الشعبي، وابن أبي ليلى، وابن سيرين وغيرهم، توفي سنة إحدى أو اثنتين، أو ثلاث وخمسين.(مح م ط ش).

كعب بن عمرو الأنصاري أبو اليسر عقبي بدري جليل، شهد صفين مع الوصي، روى عنه ابنه عمار وغيره، توفي سنة خمس وخمسين بالمدينة.(محيط).

كعب بن مالك الخزرجي، أحد الثلاثة الذين تاب الله عليهم، شهد العقبة والمشاهد كلها، خلى بدر، وتبوك، روى عنه بنوه، توفي بالمدينة سنة خمسين.(مح م ش).

كعب بن مرة، أو مرة بن كعب البهزي، صحابي نزل الأردن، روى عنه جماعة من أهل الشام، توفي سنة تسع، أو سبع وخمسين.(ش).


حرف اللام

لقيط بن عامر العقيلي، صحابي مشهور، روى عنه ولده عاصم وإسماعيل بن سميع عداده في أهل الطائف.(مح م).


حرف الميم

مالك بن الحويرث الليثي، سكن البصرة، ومات بها سنة أربعة وتسعين، روى له ولده الحسن وغيره.(محيط).

مالك بن ربيعة الأنصاري، أبو أسيد شهد مع النبي صلى الله عليه وآله وسلم المشاهد كلها، روى عنه ابناه وعلي بن عبيد، توفي سنة ثلاثين، وقيل ستين.(ط).

محجن بن أبي محجن، قال في الكاشف صحابي له حديث من صلى، ثم حضر جماعة لا غيره.(مح ط).

محمد بن عبد الله بن جحش، ولد قبل الهجرة بخمس سنين، له صحبة ورواية هاجر مع أبيه الحبشة، ثم قدم المدينة قبل النبي صلى الله عليه وآله وسلم مع عمته.(ط).

محمد بن مسلمة الأوسي، شهد بدراً وما بعدها، خذل أمير المؤمنين، فيمن خذله مع ترجيحه لجانبه، والله أعلم، روى عنه سهل بن أبي حثمة، وعروة الأعرج، توفي سنة ثلاث وأربعين، وقال بن المديني سنة سبع وسبعين.(مح ط م).

محمود بن لبيد الأنصاري من أولاد الصحابة، قرر البخاري أن له صحبة وسماعاً وجزم به في التقريب والأستيعاب، يروي عنه عاصم بن محمد، وقتادة، وقالا كان من الفقهاء الثقات، توفي سنة ست وتسعين.(ش م في أماليه)

مزيدة العبدي له صحبة، ورواية، وروى عن علي عليه السلام وعنه حفيده، وابن أبي ليلى أخرج له البخاري في التاريخ والترمذي.(مح).

المستورد بن شداد الفهري نزل الكوفة، ثم سكن مصراً، يقال كان غلاماً يوم وفات رسول الله صلى الله عليه وآله وسلم ولكنه سمع ووعا، روى عنه قيس بن حازم، وأبو عبد الرحمن الحبلي، توفي سنة خمس وأربعين، ووقع في شرح التجريد المستورد بن سنان والصواب ابن شداد. (م ش جا).

مسلمة بن مخلد الأنصاري، ولد مقدم النبي صلى الله عليه وآله وسلم المدينة ولاه معاوية مصراً، وأفريقية سنة خمسين، روى عنه علي بن رباح وغيره، توفي سنة اثنتين وخمسين. (ش).

الْمُسَوِّر بن مخرمة الزهري، توفي النبي صلى الله عليه وآله وسلم وهو ابن ثمان سنين، وسمع من النبي صلى الله عليه وآله وسلم وحفظ عنه وروى عن خاله عبد الرحمن، وعُمر، وعنه ولده عبد الله وغيره وقد عده بعضهم في مبغضي أمير المؤمنين، بل حقق ذلك الإمام شرف الدين وغيره من علمائنا، بل ذكر الذهبي في النبلاء شيئاً مما يقدح في دينه فرضاً عن عدالته، وقد عد الأمام شرف الدين حديثه في استئذان بني المغيرة للوصي من موضوعاته قتل في حصار ابن الزبير مستهل سنة أربع وستين. (م ش).

المطلب بن ابي وداعة السهمي من مسلمة الفتح، نزل الكوفة، ثم نزل المدينة وبها توفي، روى عنه بنوه وغيرهم.(م).

معاذ بن أنس الجهني، صحابي نزل البصرة، وقيل مصراً، روى عنه سهل، بقي إلى إمارة عبد الملك.(ط).

معاذ بن جبل الأنصاري من أعيان الصحابة شهد العقبة الأخيرة، وبدراً وما بعدها وبعثه النبي صلى الله عليه وآله وسلم إلى اليمن معلماً، توفي في طاعون عمواس، سنة ثمانية عشر، روى عنه أبو الطفيل، وعبد الرحمن بن غنم وغيرهم.(مح م نص ط ش جا ق).

معاوية بن الحكم السلمي صحابي كان يسكن المدينة، وعداده في أهل الحجاز، روى عنه ابنه كثير وعطاء، توفي سنة سبع عشرة ومائة، قاله مالك.(م).

معاوية بن أبي سفيان الأموي، استسلم يوم الفتح، كان أمير المؤمنين يقول فيه وفي أصحابه والله ما أسلموا، ولكن استسلموا الخبر ما زال النبي صلى الله عليه وآله وسلم يتألفه هو وأبيه، ثم قاتل علياً واردأ عماراً وجماعة من الصحابة وألوف من سائر المسلمين، وسم الحسن السبط وابتز أمر الأمة، توفي في رجب سنة ستين، قال المنصور بالله في حديقة الحكمة، وإنما قبلنا الرواية عنه؛ لأنها في حال سترة، قبل انكشاف أمره إلى أن قال: ولأن الحديث مما يتعلق بالوعظ والتخويف وقال المؤيد بالله معاوية عندنا لا يعمل بحديثه لسقوط عدالته.(مح ط ش ل).

معقل بن يسار المزني من مشاهير الصحابة، وشهد بيعة الرضوان نزل البصرة’، وبها توفي في آخر إمارة معاوية، روى عنه الحسن وغيره.(مح ط ش).

المغيرة بن شعبة الثقفي، كان أمير المؤمنين يقول فيه استسلم لسوءة فعلها شهد عليه أبو بكرة وأصحابه بالزنا، قال علي عليه السلام: لو تمكنت منه لرجمته بأحجاره لحق بمعاوية وولاه الكوفة لما افتتحها، ودعى إلى بيعة يزيد، توفي سنة خمسين لا رحمه الله.(مح م).

المقداد بن الأسود نسب إليه؛ لأنَّه كان في حجره وإلا فاسم أبيه عمرو بن ثعلبة من السابقين الأولين، هاجر الهجرتين،وشهد بدراً وما بعدها، وله مناقب كثيرة، روى عنه عطاء وابن أبي ليلى وغيرهما، توفي سنة ثلاث وثلاثين.(مح م ط).

المقدام بن معدى كرب أحد أعيان الصحابة الوافدين على رسول الله صلى الله عليه وآله وسلم نزل الشام، وبها توفي سنة سبع وثمانين، روى عنه الشعبي، وخالد بن معدان، ووقع في العلوم معدي كرب، روى عنه خالد بن معدان، والصواب المقدام بن معدي كرب كما في شرح التجريد والكاشف والإستيعاب. (مح ط م ش).

المقدام روى عنه الحسن روايته عن عبادة صلاة رسول الله صلى الله عليه وآله وسلم إلى بعيره من المغنم، ولعله الأول.(م).


حرف النون

نبيشة الهذلي صحابي عنه أم عاصم وأبو المليح الهذلي.(ش).

النعمان بن بشير الأنصاري، ولد على رأس أربعة عشر شهراً من الهجرة، كان من أحزاب معاوية يوم صفين، ثم غزى بعض أطراف أمير المؤمنين، ثم ولاه معاوية الكوفة، ثم حمص، وأقره يزيد عليها، وبقى بها إلى أن قتل في آخر سنة أربع وستين، وكان بعض أهل الحديث لا يصحح سماعه من رسول الله صلى الله عليه وآله وسلم روى عنه جماعة.(مح ط ش ف ن).

نعيم بن عبد الله النحام العدوي، أسلم قديماً وحبسه قومه عن الهجرة، وهاجر أيام الحديبية وشهد ما بعدها، قتل في أجنادين، سنة ثلاث عشرة، وقيل يوم اليرموك سنة خمس عشرة يروي عنه نافع ومحمد بن إبراهيم التيمي، ولعله مرسلاً. (م).

نعيم بن هزَّال الأسلمي عن أبيه وعنه ابنه يزيد اختلف في صحبته، ذكره ابن حبان في الثقات.(مح).

نوفل بن الحارث بن عبد المطلب، أسلم بعد بدر وهاجر أيام الخندق، وشهد الفتح وحنيناً والطائف فأعان رسول الله صلى الله عليه وآله وسلم بثلاثة آلاف رمح يوم حنين، فقال له رسول الله صلى الله عليه وآله وسلم: <كأني أنظر إلى رماحك يا أبا الحارث تقضف أصلاب المشركين> توفي سنة أربع عشرة، وقيل توفي سنة خمس عشرة، روى عنه ابن عباس.(ط).


حرف الهاء

هزَّال بن ذئاب بن بريد الأسلمي، صحابي، روى عنه ولده نعيم (مح).

هلال بن أمية الأنصاري الواقفي، أحد المتخلفين والملاعن زوجته خولة روى ذلك ابن عباس.(م).


حرف الواو

وابصه بن معبد بن مالك الأسدي، صحابي وفد سنة تسع سكن الكوفة، وتحول إلى الرقة وبها مات، روى عنه الشعبي وغيره.(مح ش).

واثلة بن الأسقع الليثي الكناني أول مشاهده تبوك استوطن الشام بقرب المقدس، ثم رحل إلى البصرة، وكان له بها داراً توفي سنة خمس وثمانين، وكان فارساً شجاعاً، روى عنه بناته، وجماعة.(مح م ط).

وايل بن حجر الحضرمي الحميري، ولما أسلم استعمله النبي صلى الله عليه وآله وسلم على قومه وحضر مع أمير المؤمنين صفين، وروى القاسم بن إبراهيم عليه السلام أنَّه كان يكتب بأسراره إلى معاوية. وهو أحد الشهود على حجر بن عدي، سكن الكوفة حتى مات أيام معاوية (مح م).

الوليد رجل من أهل الشام، قال خطب رسول الله صلى الله عليه وآله وسلم وعليه عبائَين قطوانيتين، روى عنه حجاج بن فرافصة.(مح).


حرف الياء

يعلي بن أمية، ويقال ابن منية حليف قريش، شهد حنيناً والطائف، وتبوك واستعمله عثمان على صنعاء، وخرج مع عائشة يوم الجمل، وأعان الزبير بأربع مائة ألف، وحمل سبعين من قريش، وحمل عائشة على جمل يقال له عسكراً، كان اشتراه بمأتي دينار، قتل مع علي بصفين، وقيل غير ذلك، قال فيه أمير المؤمنين: أسرع الناس إلى فتنة. وتكلم عليه النفس الزكية بما لا يقبل حديثه مع ذلك، روى عنه ولده، صفوان. (مح م).


فصل في الكنى

حرف الهمزة

أبو أمامة صدى بن عجلان الباهلي، سكن مصراً ثم حمص، وبه توفي سنة إحدى أو ست وثمانين، وكان من المكثرين، روى عنه القاسم بن عبد الرحمن وشرحبيل بن مسلم وغيرهما. (مح م ط ش جا ن).

أبو أوفاء الأسلمي علقمه بن خالد، كان من أصحاب الشجرة، روى عنه ابنه عبد الله وإبراهيم السكسكي.( ط ش).

أبو أيوب الأنصاري، صاحب المناقب شهد بدراً والعقبة، وما بعدها، ولما قدم النبي صلى الله عليه وآله وسلم، نزل عليه وأقام عنده شهراً، حتى بنا مسجده ومساكنه، شهد مع أمير المؤمنين حروبه كلها، وولاه المدينة، روى عنه عطاء بن يزيد، وأبو سلمة بن عبد الرحمن، وغيرهما.(مح م ط).


حرف الباء

أبو بردة بن نيَّار، اسمه هاني، وقيل مالك، وقيل عبد الله، كان من أكابر الصحابة، وفضلائهم، شهد العقبة وأحداً وما بعدها، وشهد مع علي حروبه كلها، روى عنه جابر وولده عبدالله، توفي سنة إحدى وأربعين، وقيل سنة ستين.(ط).

أبو برزة الأسلمي نضره، أسلم قديماً وشهد خيبراً وما بعدها، ونزل البصرة، وكان عند يزيد لما جيء برأس الحسين، فقال أما إنك تجيء يوم القيامة وابن زياد شفيعك وشفيع هذا محمد صلى الله عليه وآله وسلم ، توفي سنة خمس وستين بخراسان، وقيل غير ذلك، روى عنه أبو عثمان النهدي وغيره.(نص ط).

أبو بصرة جميل سكن الحجاز، ثم نزل مصراً له صحبه روى عنه أبو تميم الجيشاني.(م).

أبو بكر بن أبي قحافة صاحب النبي صلى الله عليه وآله وسلم في الغار شهد بدراً واحداً والحديبية وابتز الأمر يوم السقيفة، وأمره إلى الله تعالى، توفي في جماد سنة ثلاث عشرة، روى عنه سويد بن غفلة وغيره.(مح م ط ش).

أبو بكرة، نفيع أسلم يوم الطائف، وكان من ذوي المزايا من الصحابة، نزل البصرة وشهد الجمل، ولم يقاتل وقيل كان مريضاً وعاتبة أمير المؤمنين لما زاره روى عنه أولاده وغيرهم، توفي سنة إحدى أو اثنتين وخمسين.(م ط ش).


حرف الثاء المثلثة

أبو ثعلبة الخشني، لم يختلف في صحبته بايع تحت الشجرة، ثم نزل الشام وبها توفي سنة خمس وسبعين، وقيل في إمارة معاوية، روى عنه ابن المسيب، ومكحول وأبو إدريس.(مح م ش).


حرف الجيم

أبو جحيفة ـ مصغراً ـ السَّوائي وهب بن عبد الله صحابي صغير، توفى النبي صلى الله عليه وآله وسلم ولم يبلغ الحلم، ولكنه سمع منه، وروى عنه ولم يملأ بطنه منذ قال له رسول الله صلى الله عليه وآله وسلم: <أكثر الناس شِبَعاً أطولهم جوعاً يوم القيامة، وكان على يكرمه، ويقول: وهب الخير جعله على بيت المال، وشهد مشاهده كلها، نزل الكوفة، وبها توفي سنة أربع وسبعين، روى عنه جماعة، وروى عن علي والبراء. (مح م ط قب).

أبو جرى الهجيمي، اسمه سليم بن جابر الهجيمي، وعده أبو جعفر الطبري أيضاً نزل البصرة، وحديثه عندهم، روى عنه أبو تميمة.(ط).

أبو الجهم بن صخير، أو ابن هشام صحابي خاطب فاطمة بنت قيس، وقيل صاحب الكسا.(مح).


حرف الحاء

أبو حازم الأحمسي، أو البجلي، اختلف في اسمه، روى عنه ابنه قيس، قتل مع علي يوم صفين.

أبو حميد الساعدي الجليل المدني، شهد أحداً وما بعدها، عاش إلى سنة ستين ، روى عنه عباس بن سهل وغيره.(م).


حرف الخاء المعجمة

أبو خلاد عبد الرحمن الأنصاري، ويقال المكسري ذكره الشريف الجرجاني، وابن منده في الصحابة.(جا).

أبو خراش الأسلمي له صحبة، روى عنه أنس في الهجران.(ش).


حرف الدال المهملة

أبو الدرداء عويمر بن مالك الأنصاري، أسلم عقيب بدر، وكان من متألهي الصحابة، ولي القضاء بدمشق لعثمان، توفي سنة اثنتين وثلاثين في إمارة عثمان وهو الذي صححه ابن عبد البر، روى عنه الحسن وغيره، وكان يقول العلماء ثلاثة واحد بالشام وواحد بالعراق وواحد بالمدينة، فالذي بالشام يسأل الذي بالعراق والذي بالعراق يسأل الذي بالمدينة، فقيل له: فأراد نفسه وابن مسعود وأمير المؤمنين، أو كما قال.(مح م ط جا ق ل).


حرف الذال المعجمة

أبو ذر الغفاري جندب بن جناده، أسلم قديماً وتأخرت هجرته لبعد بدر ولا زم النبي صلى الله عليه وآله وسلم حياته كان قوالاً بالحق آمراً بالمعروف ناهٍ عن المنكر نفاه عثمان لذلك، قال فيه النبي صلى الله عليه وآله وسلم: <ما أظلت الخضراء ولا أقلت الغبراء اصدق لهجة من أبي ذر> وقال على عليه السلام وعاء مليء علماً، توفي منفياً سنة اثنتين وثلاثين، روى عنه ابن أبي ليلى وغيره.( مح نص م ط ش جا ق ل ن).


حرف الراء

أبو رافع مولى رسول الله صلى الله عليه وآله وسلم زوجه مولاته سلمى، فولدت له عبيد الله، أسلم قبل بدر وشهد أحداً والخندق وما بعدهما، روى عن علي عليه السلام وحذيفة وعنه ولده عبيد الله وزين العابدين وغيرهما، توفي في خلافة أمير المؤمنين، قال ابن عبد البر: وهو الصواب إنشاء الله.(مح ط م ش).


حرف السين المهملة

أبو سعد أو سعيد الساعدي له صحبة، وعنه عبد الله بن رافع، وقال في الخلاصة والكاشف مجهول، ولم يذكره ابن عبد البر.(مح).

أبو سعيد الخدري من فضلاء الصحابة والمكثرين محالفاً للصبر غزا مع رسول الله صلى الله عليه وآله وسلم اثنتى عسرة غزوة أولها الخندق، واستصغر يوم بدر، ولم يكن أفقه منه، وشهد مع علي حرب الخوارج، وروى حديثاً فيهم، روى عنه الحسن والعطاء، وخلق. (مح نص م ط ش جا ل).

أبو سفيان عنه حديث في الغيبة، روى عنه الأعمش. (جا).

أبو سيارة الثقفي المتعي ذكره في الصحابة جماعة عنه سليمان بن موسى حديث العسل فقط، يعد في الشاميين. (مح).


حرف الشين

أبو شداد، والصواب شداد بحذف أبو.(ط).


حرف الطاء المهملة

أبو طلحة زيد بن سهل الأنصاري، شهد بدراً والعقبة، وما بعدها، وهو الذي أمره عمر بضرب أعناق أهل الشورى أن لم يصلحوا على الكيفية التي أمر بها روى عنه ابناه محمد وعبد الله، وتوفي سنة إحدى أو أربع وثلاثين.(م ط).


حرف العين المهملة

أبو العاص بن الربيع، ختن النبي صلى الله عليه وآله وسلم على ابنته زينب، أسلم بعد بدر، وكان مع علي في الدار يوم بويع لأبي بكر، ثم خرج معه وولاه في اليمن، وقيل مات سنة اثنتى عشرة، والله أعلم. (مح).

أبو عبيدة بن الجراح عامر بن عبيدالله، أسلم قديماً وهاجر وشهد بدراً وما بعدها، وكان أول مبايع لابي بكر، توفي سنة ثماني عشرة بطاعون عمواس، روى عنه ابن المنكدر، وأبو مسلم الخولاني وخصيف وغيرهم.(مح نص ط ش جا).

أبو عمروحفص بن المغيرة، وقيل أحمد وقيل غير ذلك صحح. بعض العلماء بقاه إلى زمن عمر، روى عنه حفيده عبد [الحميد] بن عبد الله بن أبي عمرو. (م).


حرف القاف

أبو قتادة الأنصاري، شهد أحداً فما بعدها، وكان من خواص رسول الله صلى الله عليه وآله وسلم روى يزيد بن عبد الله والشعبي أنَّه توفي في خلافة علي وصلى عليه وكبر سبعاً وكان بدرياً، وشهد مع علي مشاهده كلها، روى عنه ابنه عبد الله وعمر وابن سليم، وغيرهما. (مح م ط ش جا).

أبو قتادة العدوي، قيل له صحبه، وقال في الخلاصة تابعي وثقه ابن معين احتج به مسلم وأبو داود والنسائي، روى عن عمر وعمران، وعنه حميد بن هلال، وإسحاق بن سويد.(ط).

أبو قرفاصة حيدرة له صحبه وكساه النبي صلى الله عليه وآله وسلم برنساً، وكان ينادي ولده وهو في بلاد الروم غازياً من عسقلان إذا أصبح بأعلى صوته يا قرفاصه الصلاة فيجيبه لبيك، روى عنه محمد بن عامر. (ش).


حرف الكاف

أبو كاهل الأحمسي له صحبة يعد في الكوفيين، مات في زمن الحجاج، روى عنه أبو معاذ.(ط).


حرف اللام

أبو لبابة بن عبد المنذر الأنصاري أول مشاهده بدر، وكان هو وعلي زميلي رسول الله (ص) على بعير وأحد النقباء ليلة العقبة، توفي أول خلافة الوصي، روى عنه أولاده وسلمان الأعرج، وعده.(مح ط ن).

أبو لثبية، عبد الله الأنصاري الأشهلي، روى عنه ولده عبد الرحمن (مح).

أبو ليلى بلال أو داود الأنصاري، شهد أحداً فما بعدها، وحضر مع علي مشاهده، وقتل بصفين،روى عه ولده عبد الرحمن.(نص ش).


حرف الميم

أبو مالك الأشعري صحابي، روى عنه عبد الرحمن بن غنم، وأبو سلام محطول، توفي بطاعون عمواس.(ش)

أبو المحبر، عنه خليد الفراء عَدَّة في الصحابة ولا أعرف له خبراً. (مح ط).

أبو محذورة المؤذن الجمحي أسلم منصرف النبي صلى الله عليه وآله وسلم من حنين وعلمه الأذان وأمره أن يؤذن بمكة، روى عنه عبد الملك وعبد العزيز بن رفيع وغيرهما، توفي سنة سبع وخمسين.(م علوي).

أبو مسعود الأنصاري، قيل شهد بدراً، وقيل غير ذلك، سكن الكوفة وهو معدود من مبغضي أمير المؤمنين روى عنه إبراهيم النخعي وخلق، توفي سنة أربعين أو إحدى أو اثنتين وأربعين. (م ط ق).

أبو مسعود الزرقي عن علي وعمر وعثمان، وعنه نافع بن جبير، وأبو الزناد وغيرهما، قال في الخلاصة الصواب مسعود بن الحكم الزرقي، ولد على عهد رسول الله صلى الله عليه وآله وسلم، وكان من علماء التابعين وثقاتهم احتج به مسلم والأربعة وثقه أيضاً الواقدي وابن حبان. (ش).

أبو موسى الأشعري عبد الله بن قيس هاجر الحبشة، وقدم مع الطيار، واستعمله النبي صلى الله عليه وآله وسلم على زبيد، وعدن وساحل اليمن، أحد الحكمين، وخديعة عمرو له مشهورة كان أمير المؤمنين يلعنه في القنوت ومعاوية وعمراً، وروى الناصر بسنده إلى عمار أنَّه قال لأبي موسى: اشهد لقد كذبت على رسول الله صلى الله عليه وآله وسلم، أو كما قال توفي سنة اثنتين، أو أربع وأربعين.(مح م ط ل).


حرف الهاء

أبو هريرة الدوسي، أسلم عام خيبر، وكان من أهل الصفة والمكثرين عن رسول الله صلى الله عليه وآله وسلم، قال المنصور بالله على غفلة كانت فيه ضَرَبه عمر بالدرة، وقال أحرابك ان تكون كاذباً على رسول الله صلى الله عليه وآله وسلم وفي إملاء النقيب أبي جعفر، عن علي لا أجد أحداً أكذب على رسول الله من هذا الدوسي، لحق بمعاوية ودخل معه الكوفة وأساء القول في أمير المؤمنين، وفي مسند أبي داود الطيالسي أن عائشة أنكرت عليه رواية حديث رواه وكذلك ابن قتيبة روى عنها نحو ذلك، وصرح الجاحظ بكذبه، وروى عن ابن عباس وعائشة أنهما أنكرا عليه حديث الإستيقاض ولاه معاوية المدينة، توفي سنة سبع أو تسع وخمسين، وقد أكثرت في تقريضه الحشويه كالشوكاني وغيره، وروى له في البخاري حديثاً عنه صلى الله عليه وآله وسلم فلما قيل له أنت سمعته من رسول الله صلى الله عليه وآله وسلم، قال: لا بل من كيسي بعد أن حكاه عن النبي صلى الله عليه وآله وسلم ، روى عنه خلق كثير، قيل ثمان مائة، فإن قلت: فما وجه رواية الإئمة عنه وعن أضرابه؟ قلت: أما الإئمة السابقون فلم يرووا عنهم شيئاً في الأحكام وأما المتأخرون فروايتهم عنهم احتجاجاً للمذهب بما يقبله الخصم، والله أعلم (مح م ط ش جا ل ق ن).

أبو الهيثم بن التيهان أحد النقباء ليلة العقبة، شهد بدراً وما بعدها وأدرك صفين عند الأكثر، وقال أبو نعيم وغيره وبها قتل مع علي عليهم السلام.


حرف الواو

أبو وائل الأسدي، سفيان بن سلمة، صحابي له رواية عن ابن مسعود، وعنه وائل بن علقمة، وسمعان.(م).


فصل في المبهمات

أبو الدهما، روى عن رجل بدوي، وعنه حميد بن هلال (ط) أبو ذر عن أعرابي كلمه الضب وعنه سالم التيمي.(ط).

أبو العلى بن يزيد بن الشخير، قال كنا مع مطرف فجاء أعرابي فقال ايكم يقرأ هذه الصحيفة، فإن رسول الله صلى الله عليه وآله وسلم كتبها لي الخ.(ط).

أبو عمير عن عمومة له كانوا عند النبي في رمضان.(ش).

ابن عجره، عنه ابن عباس وهو كعب بن عجرة.(ط).

بنو مدلج، حي من الأنصار بنوا فهم أو فهر وعنه المستورد.... الرجل الذي صلى وحده حزام بن ملحان خال أنس. (مح).


كتاب الصحابيات

حرف الهمزة

أسماء بنت أبي بكر، كانت من قدماء الإسلام والهجرة، شهدت مع رسول الله صلى الله عليه وآله وسلم كثيراً من المشاهد، ماتت بعد قتل ولدهابثلاث سنة ثلاث وسبعين، روى عنها ولداها وابن عباس وغيرهم.(م).

أسماء بنت عميس الخثعمية، أسلمت مع زوجها جعفر، وهاجرت الهجرتين، روى عنها أولادها عبد الله وعوناً ومحمد وعمر ابن الخطاب، وماتت بعد علي عليه السلام.(مح م ط ش).

أسماء بنت يزيد بن السكن الأنصارية، رسولة من ورائها من النساء إلى رسول الله صلى الله عليه وآله وسلم، روى عنها مجاهد، وشهر بن حوشب.(م).


حرف الباء

بريرة، مولاة عائشة صحابية روى عنها ابن عباس وعروة وغيرهما. (مح).

بسرة بنت صفوان مهاجرية، روى عنها مروان وغيره، لها حديث مس الذكر لا غير. (م).


حرف الجيم

جويرية بنت الحارث، زوج النبي صلى الله عليه وآله وسلم أم المؤمنين، توفيت سنة ست وخمسين.(م).


حرف الحاء المهملة

حبيبة بنت سهل الأنصارية التي اختلعت من ثابت بن قيس، روت عنها عمرة وغيرها (مح).

حفصة بنت عمر أم المؤمنين، قد كان أرادات الخروج مع عائشة فمنعها آخوها عبد الله، توفيت سنة خمس وأربعين. (مح ش).

حمنة بنت جحش التي كانت تستحاض، عنها ولدها محمد بن طلحة. (مح).


حرف الخاء

خولة بنت ثعلبة زوجة أوس المجادلة، روى عنها أبو العالية (مح).

خولة بنت حكيم بن أمية السلمية، روى عنها الربيع بن مالك وغيره. (ط).


حرف الدال المهملة

درة بنت أبي لهب، لها رواية وصحبة عنها علي عليه السلام، وزوجها عبد الله بن عمير.(ش).


حرف الراء

الربيع بنت معوذ بن عفرا هي من أهل بيعة الرضوان، روى عنها ابن عباس، وابن عمر وغيرهما.(مح م ش).


حرف الزاي

زينب بنت جحش أم المؤمنين التي أنكحها رب العزة من نبيه صلى الله عليه وآله وسلم توفيت سنة عشرين.(مح م).

زينب بنت أم سلمة ربيبت رسول الله صلى الله عليه وآله وسلم، كانت فقيهة عاقلة لها رواية عن أمها، روى عنها أبو سلمة عبدالرحمن وغيره، توفيت سنة ثلاث وسبعين.(مح م).


حرف السين المهملة

سعدى بنت عوف بن خارجة المزنية صحابية عن زوجها طلحة وعمر، وعنها ولدها يحيى والهيثم مولى سعد.(ش).

سودة بنت زمعة أم المؤمنين. روى عنها ابن عباس، ويحيى بن عبد اللّه الأنصاري، توفيت سنة خمس وخمسين (هـ م).

سودة بنت مشرح، قيل كانت قابلة لفاطمة لما ولدت الحسن، صحابية، ولها عن النبي صلى الله عليه وآله وسلم روية. (ط).

سهلة بنت سهيل، هاجرت الحبشة لها رواية، روت عنها عائشة.(هـ).


حرف الصاد

صفية بنت حيي الإسرائيلية أم المؤمنين، توفيت سنة خمسين.(ن هـ مح ط).

الصماء بنت بشر المازنية صحابية، روت عن عائشة وعنها ولد أخيها عبد الله بن قيس.(ش).


حرف العين

عائشة بنت أبي بكر التيمية زوج النبي صلى الله عليه وآله وسلم وأم المؤمنين، توفي النبي صلى الله عليه وآله وسلم وهي بنت ثماني عشرة سنة وفيها ورد أيتكن تنبحها كلاب الحوأب بمهملة وفي رواية إياك أن تكونينها يا حميراء، ثم أنها خرجت لقتال أمير المؤمنين، فلما بلغت الحوأب نبحتها كلابها، فقالت: ردوني ردوني ، فلفق لها عبد الله بن الزبير جماعة شهدوا لها أنها الجوأب ـ بالجيم ـ، وكانت أول كذبة في الإسلام، ثم كان ما كان بالبصرة، قال المنصور بالله وغيره من أئمتنا وشيعتهم إنها ثبتت توبتها عن الخروج على أمير المؤمنين، ولها فيه كلام عجيب قالته للكوفيات ذكره في أنوار اليقين ونحوه في العقد الفريد لما بلغتها وفاته ولم تزل بالمدينة حتى توفيت سنة ثمان وخمسين وهي من أصحاب الألوف في الحديث، روى عنها القاسم وعروة وعبيد بن عمير وجماعة. (مح نص م ط ش ل ق).

عصمة العوسجية لها حديث واحد، وعنها أم الشعثاء، ولم أقف لها على خبر.(ش).


حرف الفاء

فاطمة بنت أبي حبيش الأسدية مهاجرة، هي التي استحيضت.(م).

فاطمة بنت قيس أخت الضحاك من المهاجرات الأولات وهي التي أمرها النبي صلى الله عليه وآله وسلم بنكاح أسامة، وكانت ذات عقل روى عنها أبو بكر بن عبد الله، توفيت بعد الخمسين.(مح م).


حرف الكاف

أم كرز بإسكان المهملة الكعبية صحابية لها أحاديث، وعنها ابن عباس وطاوس وعطاء. (ش).


حرف الميم

مسة أم بُسة الأزدية عن أم سلمة، وعنها كثير بن زياد. (مح م).

ميمونة بنت الحارث الهلالية، زوج النبي صلى الله عليه وآله وسلم أم المؤمنين، روى عنها ابن عباس، وابن شداد، ويزيد الأصم، توفيت سنة إحدى وخمسين.(هـ مح م).

ميمونة بنت سعد عن مولاها النبي صلى الله عليه وآله وسلم وعنها أيوب بن خالد، ويزيد الضبي.(م).


حرف الهاء

هند بنت الجون لها حديث نزول النبي صلى الله عليه وآله وسلم خيمة أم معبد.(ط).


حرف الياء

يسيرة بنت ياسر صحابية مهاجرة روت عنها خميصة بنت ياسر.(ش).


فصل في الكنى

أم الدرداء الكبرى زوج أبي الدرداء صحابية ذات عقل ونسك، روى عنها جماعة توفيت في إمارت عثمان.(م ط).

أم الدرداء الصغرى، زوج أبي الدرداء من الثالثة، وكانت فقيهه عالمة لبيبة زاهدة، عن زوجها وسلمان، وعنها أبو الجعد وغيره بقيت إلى بعد الثمانين، وثقها صاحب التقريب واحتج بها الستة.(مح).

أم سلمة هند بنت أبي أمية ابن المغيرة المخزومية أم المؤمنين، رأت جبريل في صورة دحية، وكانت عالمة عاقلة حافظة لحرمت رسول الله صلى الله عليه وآله وسلم، نهت عائشة عن الخروج، وذكرت ما سمعتا من النبي صلى الله عليه وآله وسلم في علي فلم ينجع محبة أحباء النبي صلى الله عليه وآله وسلم ملتزمة لطاعة أمير المؤمنين وولائه، روى عنها ولداها عمر وزينب، والشعبي، وجماعة، توفيت سنة اثنتين وستين، وقيل سنة تسع وخمسين.(مح م ط ش).

أم سليم الأنصارية أم أنس بن مالك، كانت من فاضلات النساء، روت عنها حفصة بنت سيرين، وابن أبي ليلى، توفيت في أمارة عثمان.(مح ط).

أم عطية الأنصارية الراوية لغسل بنت النبي صلى الله عليه وآله وسلم وهي من كبار الصحابيات، روت عنها حفصة بنت سيرين وغيرها، وعدادها في البصريين.(مح ط م).

أم العلى الأنصارية صحابية، روى عنها عبد الملك ابن عمير. (ط).

أم عمارة الأنصارية، قال ابن عبد البر حضرت بيعة العقبة وأحُداً، وبيعة الرضوان عنها مولاتها.

أم الفضل لبابة بنت الحارث الهلالية أم ولد العباس، أسلمت قديماً، وكانت من المستضعفين، توفيت في إمارة عثمان.(ط جا ش).

أم كلثوم بنت عقبة بن أبي معيط صحابية روى عنها ميمون بن مهران وغيره. (مح).

أم هاني بنت أبي طالب شقيقة أمير المؤمنين أسلمت يوم الفتح، والذي يظهر لي أنَّه قبل ذلك، ولكن لم تهاجر، روى عنها ولدها وغيره، وكان النبي صلى الله عليه وآله وسلم يوقرها بقيت إلى بعد الخمسين.(م ط).

أم الوليد ابنت عمر الأنصارية صحابية، روى عنها ولد أختها سالم بن عبد الله.(ط).


فصل في المبهمات

أبو قلابة عن رجل هو أنس بن مالك القشيري (م) يونس عن جدته اسمها أسماء.(ط).

أبو ثقال، حدثتني جدتي أنها سمعت أباها هي أسماء بنت سعيد بن عمر. (مح م).


القسم الثاني

وفيه كتابان الأول في رجال التابعين ومن بعدهم إلى أول سنة خمس مائة


الكتاب الأول

حرف الهمزة

من اسمه أبان

(ط) أبان بن إسحاق بن إسحاق المدني النحوي عن الصباح بن محمد، وعنه محمد ويعلى ابنا عبيد وثقه العجلي وغيره احتج به الترمذي.

(4) أبان بن تغلب أبو سعيد الكوفي أحد الأئمة عن زيد بن علي والباقر والصادق وخلق من خيار الشيعة الزيدية، وعنه الإمام يحيى بن عبد اللّه، وسيف بن عمير، وعباد بن العوام وخلق، وثقه أحمد ويحيى وأبو حاتم. وقال الذهبي: صدوق، واحتج به مسلم والأربعة، قال ابن منجويه: مات سنة إحدى وأربعين ومائة.

(ش) أبان بن خالد الحنفي عن عبد الله بن يزيد، وعنه عبد الرحمن بن خالد الحنفي (ش).

أبان بن خالد الحنفي أخو عبدالمؤمن، روى عنه عبدالمؤمن، ولينه أبو الفتح الأزدي، قال الذهبي وهو متكلم في أبي الفتح.

(مح م) أبان بن صالح بن عمير أبو بكر القرسي التيمي عن أنس ومجاهد وعكرمة وعطاء وعنه إبراهيم بن طهمان وأبو إسحاق وعدة، وثقه ابن معين والعجلي، ويعقوب بن أبي شيبة، ووهَّم في الخلاصة من ضعفه، قال ابن سعد، ولد سنة ستين ومات بعسقلان سنة خمس عشرة ومائة.

(مح م جا) أبان ابن عثمان بن عفان الأموي، عن أبيه وزيد بن ثابت، وعنه زيد بن علي وأبو الزناد وولده عبد الرحمن، وثقه العجلي واحتج به مسلم والأربعة قيل مات سنة خمس ومائة.

(ط) أبان بن عثمان الأحمر، عن زرارة بن أعين وأبي بصير وعكرمة وعده، قال الذهبي تكلم فيه ولم يترك بالكلية.

(5 ل ن) أبان بن أبي عياش فيروز عن أنس وسعيد بن جبير والحسن ومجاهد وخلق، وعنه محمد بن فضيل وابن طهمان، وإسرائيل، وخلق كان أبان من العباد الذي يسهر الليل بالقيام ويطوي النهار بالصيام، أكثر من رواية فضائل الآل، فلذلك ضعف روى له أبو داود، قال مولانا وثقه المؤيد بالله، توفي في حدود الأربعين ومائة. (محيط) أبان ابن سعيد مولى الباقر عن زيد بن علي، عن آبائه، وعنه هشام بن محمد.

(مح م) أبان بن يزيد العطار، أحد الأثبات المشاهير، عده في الشافي من رجال العدلية، عن الحسن ويحيى بن أبي كثير، وخلق وعنه محممد بن الفضيل، وخلق، قال أحمد ثبت في جميع المشائخ، وقال ابن معين والنسائي، ثقة احتج به الستة إلاَّ ابن ماجة، توفي بعد الستين.


من اسمه إبراهيم

(ش ق) إبراهيم بن أحمد بن جعفر أبو القاسم، أو إسحاق الخزقي المقريء عن جعفر الفريابي، وموسى بن عبيد الله بن خاقان، وعنه ابو القاسم التنوخي وإبراهيم بن عمر البرمكي، قال فهد، قال الخطيب: كان ثقة صالحاً، وقال ابن فرات: كان ثقة خيراً فاضلاً، توفي في ذي الحجة سنة أربع وسبعين وثلاثمائة.

(محيط) إبراهيم بن أحمد، عن الحسن بن الحسن، وعنه محمد بن علي بن خلف.

(ش) إبراهيم بن بشر بن الصيرفي المعروف بصبان أبو إسحاق، عن عبد الله بن سليمان بن الأشعث، وعنه أبو بشران محمد بن عبد الملك.

(مناقب محيط) إبراهيم بن أحمد بن محمد الطبري، عن أبي علي إسماعيل بن محمد الصفار وعبيد الله بن إبراهيم وعلي بن الحسن الأصفهاني، وعنه علي بن أحمد بن المظفر وغيره.

(ش) إبراهيم بن أدهم الزاهد، عن الباقر وغيره، وعنه خادمه إبراهيم بشار، وعبدالعزيز بن أبي السائب، وخلق، احتج به الترمذي، توفي سنة اثنتين وستين.

(محيط ن) إبراهيم بن إسحاق الصواف الدباج، عن أحمد الزبيري وغيره وعنه أحمد بن يحيى وإبراهيم بن إسحاق الجعفي وغيرهما.

(ش) إبراهيم بن أحمد بن داود أبو إسحاق، عن عبد الرحمن بن محمد بن عبد الحميد، وعنه أحمد بن عبد الرحمن الشيرازي.

(ش) إبراهيم بن أحمد بن عمر الوكيعي، عن بكر بن محمد وعنه محمد بن زياد.

(ص) إبراهيم بن أحمد الإسرائيلي الأبنوردي، أبو إسحاق، حدث بمكة سنة 372 بصحيفة على بن موسى عن أبي القاسم الحسن بن محمد بن حبيب وعنه الحسن بن الحسن الجرجاني.

(مح) إبراهيم بن إسحاق الصيني، أو الضبي الكوفي الأزدي عن بشر بن عمارة، وبشر بن الوليد، وعنه محمد بن منصور، قال الذهبي، قال الأزدي يتكلمون فيه زائغ عن القصد، يعني أنَّه متشدد في التشيع.

(مح) إبراهيم بن إسحاق، عن محمد بن فضيل، وعنه محمد بن إسماعيل الأحمسي.

(ط) إبراهيم بن إسحاق الرباذي، عن يزيد بن هارون، وعنه حسن بن سفيان.

(ش) إبراهيم بن إسحاق، عن عبد الله بن حماد، وعنه محمد بن أحمد بن يحيى، قال مولانا لعله الأول، وهو الأحمري النهاوندي، قال الذهبي، هو من شيوخ الرافضة، سمى له أبو جعفر الطوسي عدة تصانيف.

(هـ 4) إبراهيم بن إسماعيل طباطبا أبو الأئمة الفاضل المشهور حبسه العباسي، وكان القاسم في بطن أمة، وبقي محبوساً سبع عشرة سنة أولها سنة (170 هـ)، ثم أخرجه بحيلة بعض الشيعة، وقيل غير ذلك، وكان القاسم قد نشأ فوجد القاسم قاعداً بين جماعة، فسلم عليهم ولم يعرفه القاسم حتى عرفته والدته بعلامات في صدره ضربتان بسيف معترضتان، فلما تحققه اعتنقه وقدمه إلى أهله، وتوفي بعد التسعين والمائة، روى عن أبيه، وعلى ابن الحسين الحسني، وعنه القاسم بن إبراهيم.

(ط ش) إبراهيم بن إسماعيل بن صبيح اليشكر، عن سفيان بن إبراهيم، ، وعنه محمد بن عبد العزيز، احتج به ابن ماجة.

(ش) إبراهيم بن إسماعيل بن أبي حبيبة الأنصاري الأشهلي مولاهم عن داود بن الحصين وغيره، وعنه إبراهيم اليشكري وغيره، وثقه أحمد بن حنبل، توفي سنة خمس وستين ومائة.

(مح) إبراهيم بن إسماعيل بن مجمع الأنصاري، أبو إسحاق المدني، عن سالم، وابن دينار، وعنه أبو نعيم ووكيع، احتج به البخاري في بدء الخلق، والترمذي، توفي عشر الستين والمائة.

إبراهيم بن إسماعيل بن يحيى بن سلمة بن كهيل الحضرمي، أبو إسحاق الكوفي، عن أبيه، وأبي نعيم، وعنه الترمذي، ذكره ابن حبان في الثقات، وقال في روايته عن أبيه بعض المناكير، توفي سنة ثمان وخمسين ومائتين.

(ط) إبراهيم بن أبي أسيد بفتح الهمزة البرَّاد، عن نافع، وعنه سليمان بن بلال، وأبو ضمرة، قال أبو حاتم محله الصدق، احتج به أبو داود.

(ش) إبراهيم بن الأشعث، خادم الفضيل بن عياض، يروي عنه، روى عنه عبده بن عبد الرحيم وغيره.

(ط) إبراهيم بن بسطام الأزدي الوارق عن عقبة بن أبي الصهباء، وعنه دريد، قال مولانا مقبول.

(ش) إبراهيم بن بشار الخراساني خادم إبراهيم بن أدهم، يروي عنه قال الذهبي: صدوق، وما تكلم فيه أحد، ووثقه ابن حبان.

إبراهيم بن إسحاق النيسابوري، عدة الإمام عليه السلام، وذكره في الجامع الوجيز وقال: روى له بعض الأئمة. توفي سنة ثلاث وثلاثمائة.

(ش) إبراهيم بن إسحاق بن بشير الحزني العلامة الحافظ من رجال المرشد بالله، ذكره الإمام الهادي عليه السلام. وتوفي في سنة خمس وثمانية ومائتين.

(ش) إبراهيم بن بشار الرمادي أبو إسحاق البصري الحافظ الزاهد، عن ابن عيينة كثيراً، وعن جماعة قليلاً، وعنه محمد بن إبراهيم البرودي، وإسحاق بن نصر مولى المنصور، وأبو داود، قال ابن حبان في الثقات، كان متقناً ضابطاً، غاية، قال ابن عدي، هو عندنا من أهل الصدق، وقال البخاري يهم في الشيء بعد الشيء ، وهو صدوق، توفي سنة سبع وعشرين ومائتين.

(ش) إبراهيم بن بشر، عن منصور بن نويرة الأسدي، وعنه محمد بن عبد المطلب العياني.

(ط) إبراهيم بن جعفر البصري، عن محمد بن مهدي، وعنه ابن عدي، قال مولانا مقبول.

(مح) إبراهيم بن حبيب الرواجني الكوفي عن عبد الله بن مسلم، وعنه موسى بن هارون.

(ش ط) إبراهيم بن الحجاج الشامي، عن الحمادين، وخلق، وعنه عثمان بن جرير، وخلق، وثقه ابن حبان، توفي سنة إحدى وثلاثين ومائتين احتج به النسائي.

(ش ط) إبراهيم بن الحجاج النيلي، عن حماد بن زيد، وعنه أبو يعلى، وثَّقه ابن حبان.

(مح ط) إبراهيم بن الحجاج، عن عبد الرزاق، وعنه محمود بن غيلان، انكروا عليه حديثاً في فضل علي عليه السلام.

(هـ 4) إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، يقال له الشبه، روى عن أبيه وأمه فاطمة بنت الحسين، وعنه أولاده وغيرهم، توفي سنة خمس وأربعين، قال مولانا والأصح أنَّه كان إماماً قبض عليه المنصور.

(ش) إبراهيم بن محمد الحسيني أبو طاهر العلوي الزيدي، عن والده، ومحمد بن عبد الله الشيباني، وعنه المرشد بالله.

(ط ش) إبراهيم بن حسن بن زياد، لعله البزار، عن زياد بن المنذر، وعنه محمد بن حبيب العجلي.

(2 ش) إبراهيم بن الحسين أبو إسحاق الكسائي الهمداني بن ديزيل عن الفضل بن دكين، وخلق وعنه أبو يعلى الموصلي، وخلق، قال الحاكم ثقة مأمون، توفي سنة إحدى وثمانين، ومائتين.

(ش قب) إبراهيم بن الحكم بن ظهير الكوفي عن أبيه وشريك وعنه محمد بن مروان، قال أبو حاتم كذَّاب يروي في مثالب معاوية، فلذلك مزقنا ما كتبنا عنه، وقال مولانا: روى كثيراً من فضائل الأئمة فجرحه بسببها عداده في إثبات الشيعة.

(ش) إبراهيم بن حماد بن أبي حازم المدني، عن عمران بن محمد، وعنه ابن رشدين، خرج له الطبراني وقال: هو ضعيف لم أرَ من وثقه.

إبراهيم بن جعدة، عن أبي القاسم الطائي، وعنه أبو القاسم المفسر، هكذا حققه الإمام القاسم عليه السلام وهو ممن صانه الله عن السنة النواصب، وأما شيخه فقد نالوا منه.

(ش) إبراهيم بن أبي حنيفة اليماني، عن سالم بن أبي عمر، وعنه عفيف.

(مح) إبراهيم بن داود بن عبادة بن الصامت، عن أبيه، وعنه عبد الله الوصافي وصدقه ابن أبي عمران، هكذا في موضعين، وعند الطبراني إبراهيم بن داود الخ، قال مولانا: والصواب داود بن إبراهيم.

(م) إبراهيم بن أبي داود الأسدي، عن أحمد بن خالد الوهبي وجماعة، وعنه الطحاوي.

(ط) إبراهيم بن درستويه، عن زيد بن سعيد الواسطي، وعنه ابن عدي، وأبو بكر بن أبي دارم، والطبراني والإسماعيلي.

(ش) إبراهيم بن راشد الأدمي، عن سعد بن شعبة، وعنه عبد الله بن إسحاق، وثقه الخطيب.

(ش) إبراهيم بن رجاء الشيباني المروزي، عن الصادق، وعنه والد الناصر للحق، وروى له (م) في أماليه في تفسير حديث الغدير وكذبه الذهبي، قلت: لأجل تلك الرواية.

(جا) إبراهيم بن رستم، عن أبي حمزة اليشكري، وعنه عمر بن راشد وغيره، وثَّقه ابن معين، وتكلم عليه آخرون.

(ع 2) إبراهيم بن الزبرقان، عن أبي خالد، وعنه نصر بن مزاحم وأبو نعيم، وثقه ابن معين، واعتمده أئمتنا.

(جا) إبراهيم بن زياد أبو إسحاق شبُلان، عن عباد بن عباد، وعباد بن مياد، وعنه عبد الله، وعثمان بن جرسياد، توفي سنة ثمان وعشرين ومأتين، احتج به مسلم، وأبو داود والنسائي، وقال لا بأس به.

(ن قب) إبراهيم بن سعد بن أبي وقاص عن أبيه، وعنه الباقر وغيره، وثقه ابن سعد واحتج به الشيخان والنسائي، وابن ماجة.

(2 ش) إبراهيم بن سعد بن إبراهيم الزهري، عن أبيه وغيره، وعنه ولده يعقوب وغيره، وثَّقه ابن معين، وأحمد وأبو حاتم والعجلي، توفي سنة ثلاث أو أربع وثمانين وومائة،احتج به الجماعة كلهم.

(جا) إبراهيم بن سعدان، عن بكر بن بكار، وعنه ابن حبان.

(ش قب) إبراهيم بن سعيد الجوهري عن ابن عيينة، وخلق وعنه إبراهيم بن محمد متويه وغيره، توفي سنة تسع وأربعين ومائتين، وثّقه الخطيب والنسائي، واحتج به مسلم ، والأربعة.

(ش) إبراهيم بن سعيد، عن غسان بن عبيد، وعنه إبراهيم بن عبد الله بن حبيب.

(ط) إبراهيم بن سليمان، عن علي بن أشباط وغيره، وعنه أحمد بن محمد بن سلام (محيط) إبراهيم بن سليمان، عن عثمان بن سعيد، وعنه القاضي علي بن محمد.

(ش) إبراهيم بن سليمان الرقاشي، عن لاحق بن النعمان، وعنه عبيد.

(مح ط) إبراهيم بن سويد النخعي الكوفي عن علقمة والأسود، وعنه سلمة بن كهيل، وزبيد اليامي، وثّقه النسائي وغيره، واحتج به مسلم والأربعة، مات سنة أربع، أو خمس وسبعين.

(ط) إبراهيم بن سلام اللهمي الكوفي، عن الربيع بن سليمان، وعنه أحمد بن سلام.

(ش ل) إبراهيم بن شريك الأسدي، عن أحمد بن عبد الله اليربوعي، وإبراهيم بن إسماعيل بن يحيى، وعنه أبو سعيد، وابن حبان، والزيات، قال مولانا مقبول.

(ق) إبراهيم بن أبي الشعثاء، عن حسين بن علوان، وعنه إبراهيم بن نصر.

(محيط) إبراهيم بن صالح الأنماطي، عن محمد بن إسماعيل الجعفري، وعنه أيوب بن أحمد الثقفي.

(ش) إبراهيم بن الضريس، عن الهيثم، وعنه هداب الكاروتي.

(ش قب) إبراهيم بن طلحة بن إبراهيم المصري، عن أحمد بن محمد الأسفاطي، وعدَّة وعنه (ش) وغيره.

(5) إبراهيم بن طهمان بن شعيب أبو سعيد الهروي، عن أبي الزبير وخلق، وعنه وكيع وحفص وخلق، وثقه أحمد وأبو داود وأبو حاتم وصالح بن محمد، توفي سنة ثمان وستين ومائة، احتج به الجماعة.

(قب) إبراهيم بن عباد الكرماني، عن يحيى بن أبي بكر، وعنه ابن أبي داود.

(مح ط ش) إبراهيم بن عبد الله النفس الرضية الإمام الشهيد عن أبيه، وعنه أولاده والقاسم بن إبراهيم وغيرهم، ولد سنة تسعين واستشهد في ذي الحجة سنة خمس وأربعين ومائة.

(م) إبراهيم بن عبد الله بن حاتم الهروي، عن هشيم وإسماعيل بن جعفر وخلق، وعنه الترمذي وابن ماجة وخلق، توفي سنة أربع وأربعين ومائتين، قال الدار قطني ثقة ثبت.

(ش) إبراهيم بن عبد الله بن الجنيد الحتلي عن إبراهيم بن سعيد بن أبي مريم، وأبي نعيم والغيلي، وعنه أبو العباس بن مسروق وآخرون، وثقه الخطيب، توفي في حدود الستين.

(مح ط) إبراهيم بن عبد الله بن حنين مولى العباس عن أبيه، وأرسل عن علي عليه السلام، وعنه زيد بن أسلم ونافع وخلق، وثقه ابن سعد والنسائي، توفي سنة بضع عشرة ومائة، احتج به الجماعة.

(مح ط ش محيط) إبراهيم بن عبد الله، أو ابن عبيد الله بن العلي بن زبر الربعي، عن أبيه، عن زيد بن علي، عن عبد الله بن موسى بن جعفر، عن أبائه، وعنه عبد الله بن محمد البلوي، وعباد بن يعقوب وأبو خالد هو من رواة فضائل الآل.

(ش) إبراهيم بن عبد الله بن محمد المخرمي عن القواريرى، والسري السقطي وخلق، وعنه عبيد الله بن عبد اللّه الزهري وأبو حفص الزيات، توفي سنة أربع وثلاثمائة، قال الإسماعيلي: صدوق.

(مح) إبراهيم بن عبد اللّه، عن حسن بن عثمان، وعنه (مح) لعله الصاعدي، تكلموا عليه، روى في فضائل الوصي.

(ش ل) إبراهيم بن عبد الله بن مسلم بن ماعز البصري، أبو مسلم الكشي، عن عاصم النبيل وخلق، وعنه أبو القاسم الطبراني وخلق، وثقه الدار قطني وغيره، توفي سنة اثنتين وتسعين ومأتين.

(مح في الذكر) إبراهيم بن عبد الله بن معبد، قال سمعت عبد الله بن محمد بن علي يحدث أبي قال: أن أبي حدثني.

(علوي) إبراهيم بن عبد الله عن محمد بن عبد الرزاق، وعنه محمد بن الفيض.

(ش) إبراهيم بن عبد الله عن بشر بن الوليد، وعنه محمد الدقاق.

(ش جا) إبراهيم بن عبد الله، عن عبد العزيز بن الخطاب، وعنه حبيب بن نصر.

(قب) إبراهيم بن عبد الله، عن وكيع، وعنه محمد بن ثابت الناقد.

(3) أبو عبد اللّه إبراهيم بن عبد الله الجذلي عن علي وابن مسعود وعائشة وسلمان من خيار الشيعة وثقاتهم وعنه حماد بن زيد وخلق، وثقه أحمد.

(قب) إبراهيم بن عبد الرحمن الهاشمي أبو إسحاق، عن الشعبي، وعنه أحمد بن محمد الرازي.

(محيط) إبراهيم بن عبد الأعلى الثعلبي، عن ابن الحنفية وزيد بن علي.

(ط ش) إبراهيم بن عبد الرحمن الزهري، عن علي وعمار وطائفة وعنه ابناه وغيرهما، وثقه يعقوب بن شيبة والعقيلي، توفي سنة ست وتسعين، احتج به الشيخان.

(قب) إبراهيم بن عبد السلام عن علي بن المثنى وغيره.

(ط) إبراهيم بن عبد الحميد الواسطي، عن جويبر، تابعي.

(ق ش ن) إبراهيم بن عبد الصمد العباسي، عن أبيه، وأبي مصعب وروى له الدار قطني وغيره، قال الذهبي: لا بأس به، مات سنة خمس وعشرين وثلاثمائة.

(ش) إبراهيم بن عبد العزيز، لعله ابن عم خضر بن محمد، عن أبي داود، وعنه يونس.

(ط جا) إبراهيم بن عبد الملك البصري، عن قتادة وغيره، وعنه عمرو بن الحصين وعده، قال النسائي: لا بأس به، واحتج به هو والترمذي.

(ش) إبراهيم بن عبد الوهاب بن الخصيب الأهوازي عن عبد الله بن مطيع، ومحمد بن عثمان بن مخلد وعنه أحمد بن عبيد الله بن سوار، وحسين بن علي.

(ش) إبراهيم بن عبيد الطنافسي أخو يعلى، ومحمد، عن ابن السدي، وعنه محمد بن مروان.

(ط) إبراهيم بن أبي عبلة عن حماد بن زيد، وعنه هاني بن عبد الرحمن.

(مح ط) إبراهيم بن علي بن الحسن بن رافع الرافعي، عن أبيه، ومحمد بن عبد الله بن علي بن الحسين، ونصر بن مزاحم، وعنه أحمد بن محمد الرافعي والدورقي، وجماعة، قال أبو أحمد هو وسط، وقال ابن معين: لا بأس به.

(نص) إبراهيم بن علي بن وهب، عن غياث بن بشير، وعنه أحمد بن يحيى الأودي، أهمله مولانا.

(محيط) إبراهيم بن عمرو بن المبارك، عن أبيه، وعنه إبراهيم الثقفي.

(ط) إبراهيم بن عمر بن حسن الراشدي، عن بكير بن عبد العزيز، وعنه أبو سلمة.

(مح ش) إبراهيم بن علي البزار، عن نوح بن فضالة وابن المبارك، وعنه محمد بن عبد اللّه الحضرمي وعلي بن أحمد.

(قب) إبراهيم بن علي، عن سليمان بن الربيع، وعنه محمد بن حسن النقاش.

(ش) إبراهيم بن علي العمري، عن العلى بن مهدي، وعنه عبد الله بن محمد بن حيان.

(محيط) إبراهيم بن العلى، عن أبيه هو إبراهيم بن عبد اللّه بن العلي ينسب إلى جده.

(ش) إبراهيم بن عمر بن أحمد المعروف بالبرمكي، أبو إسحاق، عن أبي الفتح أحمد بن الحسن وجماعة، وعنه المرشد بالله.

(مح) إبراهيم بن عيسى بن قيس الحضرمي، روى عن عبد اللّه بن موسى بن عبد اللّه وصحبه أربعين سنة، وعن عمه موسى بن قيس، وتليد، وعنه محمد.

(ش) إبراهيم بن عيسى التنوخي، عن يحيى بن يعلى، وعنه علي بن سعيد الرازي.

(ش) إبراهيم بن غسان أبو طلحة، عن أبي الحسن علي بن أحمد، وعنه المرشد بالله، أهمله مولانا.

(مح) إبراهيم بن الفضل المخزومي، عن سعيد المقبري وغيره، وعنه وكيع وعبد الله بن موسى، احتج به الترمذي وابن ماجة.

(مح) إبراهيم بن جلان عن علي بن أبي طالب، وعنه ابن جريج.

(ط) إبراهيم بن فهد، عن سهل بن تمام، وعنه محمد بن إسحاق التمار.

(ش) إبراهيم بن الليث الدهقان، عن عمر بن مسعدة، وعنه الحسين بن عبد الحميد النحوي.

(ش) إبراهيم بن مالك، عن إسحاق بن بشر، وعنه الحسن بن علي الصفار.

(ن) إبراهيم بن أحمد بن أبي ثابت، عن محمد بن حماد، وعنه عبد الرحمن بن عثمان.

(ش) إبراهيم بن محمد بن إبراهيم الظاهري، يروى عن المتوكل العباسي والفتح قصة عجيبة، وعنه أحمد بن إسماعيل.

(ط) إبراهيم بن محمد بن الحارث الكوفي الفزاري، عن عطاء بن السائب، وخلق، وعنه ابن المبارك، وخلق وثقه ابن معين وأبو حاتم، توفي سنة ست وثمانين ومائة، احتج به الجماعة.

(ش) إبراهيم بن محمد المعروف بابن نائلة الأصبهاني عن سلمة بن شبيب وغيره، وعنه عبد الله بن محمد والطبراني.

(ش) إبراهيم بن محمد بن الحسن متوية الأصفهاني الحافظ القدوة، عن جماعة منهم: عبد الجبار وحسن بن منصور، وعنه عبد الله بن محمد بن حيان والطبراني وغيرهما، توفي سنة اثنتين وثلاثين وثلاثمائة.

(ش) إبراهيم بن محمد بن الحسن أبو إسحاق بن أبي الحسن الإمام عن أبي عمر الإمام وعنه أبو الشيخ بن حيان.

(ط) إبراهيم بن محمد بن الحسن أبو عمران الصيدلاني، عن محمد بن جابر السندي، وعنه ابن عدي الحافظ.

(ط محيط) إبراهيم بن محمد بن سعيد أبو إسحاق الرحض الثقفي الكوفي عن إبراهيم بن صالح الأنماطي وغيره، وعنه شيخ الزيدية عبد العزيز وجعفر بن سلمة معدود في و رؤساء الشيعة، توفي سنة ثلاث ومائتين.

(ط قب) إبراهيم بن محمد بن أبي عائشة العباسي، عن مجاعة التميمي، وإسماعيل بن عمر البجلي، وعنه محمد بن إسحاق البغوي والغلابي، قيل قتله المأمون بعد أن كان قد شغب عليه سنة عشرين ومائتين.

(قب) إبراهيم بن محمد بن خلف الحمادي أبو البركات الصوقطي، عن أبي عبد الله الحسين بن أحمد، وعنه أبو الحسن المغازلي.

(قب) إبراهيم بن محمد بن صدقة عن نعيم بن سالم بن قيس، عن أنس، حديث الطير، وعنه محمد بن الحسن الحواري.

(قب) إبراهيم بن محمد عن محمد بن الفضل، وعنه أبو الفرج الحنوطي.

(محيط) إبراهيم بن محمد الثقفي أبو سعيد عن إبراهيم بن عمر بن المبارك، ومحمد بن يحيى الذهلي، وعنه أبو العباس الحسني.

(ط) إبراهيم بن محمد بن عبد المجيد أوالحميد القواس، عن الحسن بن العباس الرازي، وعنه أبو محمد القاضي.

(ل) إبراهيم بن محمد بن عرفه المعروف بنفطويه النحوي، عن شعيب بن أيوب والعباس بن محمد الدوري، وعنه الشريف السيلقي، توفي سنة ثلاث وعشرين ومائة، قال الخطيب: كان صدوقاً.

(ش) إبراهيم بن محمد بن عرق الحمصي، عن عمر بن عثمان وجماعة، وعنه الطبراني، سكت عليه في الإكمال.

(ش) إبراهيم بن محمد بن علي الكسائي أبو نصر، عن أبي بكر المقرئ، وعنه المرشد.

(ش قب) إبراهيم بن محمد بن عمر الحسيني الزيدي، عن والده ومحمد بن عبد اللّه الشيباني، وعنه (ش) وابو غالب محمد بن أحمد النحوي..

(ق) إبراهيم بن محمد بن نضر، أو أبي نصر، عن إبراهيم بن ابي الشعثاء، وعنه ولده أحمد.

(ع ق نص) إبراهيم بن محمد بن ميمون، أبو إسحاق الفزاري، ويلقب بالعتيق عن عطاء وابن عيينة وعبد الله بن إدريس، وعيسى بن عبد الله بن محمد بن عمر بن علي، عن أبائه ومحمد بن حسين بن علي، عن أبائه وخلق، وعنه محمد بن جميل والإمام الحسن بن يحيى و(مح)، توفي سنة اثنتين وستين ومائة من كبار الشيعة رحمه الله.

(مح) إبراهيم بن محمد بن طلحة التميمي، عن عمه عمران، وعنه عبد الله بن محمد بن عقيل، قال في التقريب والعجلي ثقة، توفي سنة عشر ومائة، روى له (مح) في الجامع الكافي، واحتج به مسلم والأربعة.

(ش) إبراهيم بن محمد بن المنتشر، عن أبيه، وأنس وعنه جرير بن عبد الحميد، وشعبة والثوري، ذكره في الإكمال، وثقه أحمد وأبو حاتم واحتج به الجماعة.

(ش) إبرهيم بن محمد بن يحيى المزكي، عن أبي العباس السراج، وإسماعيل القطان وجماعة، وعنه محمد بن محمد بن غيلان في سنة (354) ثلاثمائة وأربع وخمسين، وتوفي المزكى سنة اثنتين وستين وثلاثمائة.

(ش) إبراهيم بن محمد بن يحيى بن منده، أبو إسحاق عن عبد الله بن محمد بن النعمان، وعنه عبد الله بن محمد بن حيان.

(جا) إبراهيم بن محمد بن يوسف الفريابي المقدسي، عن علي بن الحسين، وعنه يحيى بن الحسن، قال أبو حاتم وغيره: صدوق احتج به ابن ماجة.

(ط) إبراهيم بن محمد الآملى عن أبي حاتم، وعنه والد (2) الحسين بن هارون.

(ش) إبراهيم بن محمد النجاري، أبو إسحاق، عن عبد العزيز بن حاتم النجاري، وعنه محمد بن إسماعيل الورّاق.

(مح) إبراهيم بن جعفر بن محمد بن القاسم بن إسحاق العريضي بن عبد الله الجواد بن جعفر الطيار، عن عمه محمد بن جعفر وشريك، وعنه (مح)، توفي في عشر الأربعين بعد المائة.

(ش) إبراهيم بن محمد الجلبي، لعله الزهري، أبو إسحاق، عن عبد الله بن داود، وعنه عبد الرحمن بن محمد، احتج به ابن ماجة، وقال ابن حبان في الثقات: يخطئ.

(ط) إبراهيم بن محمد الخثعمي، عن عدي بن زيد الهجري وعنه عباد بن يعقوب، قال مولانا مقبول.

إبراهيم بن محمد الطبري، عن إسماعيل بن محمد، عده الجلبي.

(مح) إبراهيم بن محمد العرزمي، قال صليت خلف جعفر بن محمد فجهر ببسم الله الرحمن الرحيم، وعنه محمد بن منصور، قال مولانا مقبول.

(قب) إبراهيم بن محمد، عن صالح بن مسمار، وعنه عمر بن عبدالله بن شؤذب.

(قب) إبراهيم بن محمد، عن محمد بن عبد الله بن المطلب الشيباني، وعنه محمد بن أحمد بن سهل النحوي.

(ش) إبراهيم بن محمد الشافعي، عن فضيل بن عياض، وعنه أحمد بن عمرو.

(ش) إبراهيم بن محمد، عن حمزة بن أبي حمزة، عن زيد بن علي، وعنه أبو عمار الأنصاري.

(ش) إبراهيم بن محمد بن علي بن عبد الله بن جعفر الطيار، صدوق، قاله في الخلاصة، وقيل ابن محمد بن علي بن أبي طالب، والله أعلم، عن معاوية بن عبد الله، وعنه أبو بكر بن أبي سبرة، احتج به ابن ماجة.

(محيط) إبراهيم بن محمد، عن أبي الأزهر أحمد وإبراهيم بن يحيى، وعنه أحمد بن عيسى.

إبراهيم بن مرثد أخو أبي صادق، عن علي، وعنه وكيع وغيره.

(محيط) إبراهيم بن محمود، عن علي بن عابس، وعنه محمد بن أبي شيبة وثقه ساداتنا.

(ش) إبراهيم بن مرحب بن أحمد أبو الفرج الصيرفي، عن عيسى بن علي بن عيسى، وعنه المرشد (2) إبراهيم بن مرزوق بن دينار الأموي أبو إسحاق البصرى، عن وهب بن جرير، والطيالسي وخلق، وعنه الطحاوي والنسائي وغيرهما، قال في الكاشف صالح الحديث، وقال صالح في موضع لا بأس به، توفي سنة سبعين ومائتين.

(ش) إبراهيم بن المستمر العروقي العصفري عن شعيب بن سنان وغيره وعنه الأربعة لكن الترمذي في الشمائل وغيرهم، قال في الكاشف والنسائي: صدوق.

(مح ش ط) إبراهيم بن مسلم العبدي أبو إسحاق الهجري، عن بن عياض وغيره، وعنه محمد بن فضيل وغيره، احتج به ابن حنبل وابن ماجه (ش) إبراهيم بن مسلم عن ابن علوان، وعنه أبو العباس الهروي.

(ش) إبراهيم بن معاوية القسراني، وعنه عبد العزيز بن احمد النسائي.

(مح) إبراهيم بن المغيرة، عن رجل، عن الشعبي، وعنه وكيع لعله الراوي، عن عامر بن عبد الله بن الزبير.

(مح) إبراهيم بن مكتوم، والصواب: إبراهيم بن مرزوق وقد مر.

(ش) إبراهيم بن مقسم، عن زيد بن علي عن آبائه، وعنه حبيب بن عيسى العمي.

(م) إبراهيم بن المنتصر بالصاد، والصواب إبراهيم بن محمد المنتشر، وقد مر.

(م ش) إبراهيم بن المنذر الحزامي أبو إسحاق القرشي، عن مالك وعبد الرحمن بن المغيرة وغيرهما وعنه عبد الله بن السفر، والبخاري، وابن ماجه، وثقه ابن معين، وأبو حاتم والنسائي، والدار قطني، توفي سنة ست وثلاثين.

(2) براهيم بن المهاجر بن جابر البجلي الكوفي، عن الحسن والشعبي وغيرهما، وعنه ولده إسماعيل وإسرائيل وغيرهما، قال أحمد لا بأس به، توفي بعد المائة، احتج به مسلم والأربعة.

(قب) إبراهيم بن مهدي بن ميمون الأبلي، عن عبد الله بن معاوية الجهمي، ومعاذ بن شعبة، وعنه محمد بن محمود، كان يروي في المناقب فلذلك تكلموا عليه، توفي سنة ثمان ومائتين.

(ط) إبراهيم بن مهدي المصيصي البغدادي، عن معتمر بن سليمان، وعلي بن مسهر وخلق، وعنه أبو داود وأبو حاتم، ووثقه وخلق، توفي سنة خمس وعشرين، احتج به مسلم والأربعة.

(ش) إبراهيم عن فتح الموصلي، وعنه أبو ثابت الخطاب.

(2) إبراهيم بن يزيد التميمي أبو إسحاق الفراء الرازي الحافظ، عن أبي الأحوص وخلق، وعنه بخاري ومسلم، وأبو داود، وثّقه النسائي وغيره، توفي بعد العشرين والمائتين.

(م ل) إبراهيم بن ميسر الطائفي المكي الربعي، عن أنس، وطاووس وخلق، وعنه شعبة والسفيانان، وغيرهم، وثقه أحمد، توفي قريباً من سنة اثنتين وثلاثين ومائة احتج به الجماعة.

(مح م) إبراهيم بن نافع المخزومي أبو إسحاق المكي

الحافظ عن سليمان الأحول وعطاء، وغيرهما، وعنه أبو نعيم وغيره، عده المنصور بالله في رجال العدل، وقال ابن مهدي، كان أوثق شيخ بمكة، ووثقه أحمد وابن معين، احتج به الجماعة.

(ش) إبراهيم بن نائلة عن شيبان ابن فروخ، وعنه الطبراني أهمله مولانا وهو أحد من الحقة الهيثمي بالثقات.

(ط) إبراهيم بن هاشم، عن بسطام بن قرة، ومحمد بن عمير، وعنه ولده علي بن إبراهيم.

(ش) إبراهيم بن نصر مولى المنصور،عن إبراهيم بن يسار الصواف وإبراهيم بن أدهم، وعنه المفيد الجرجائي محمد بن أحمد، سمع عليه.

(ش) إبراهيم بن يزيد بن الهاد، عن العباس بن عبد المطلب، وعنه ولده محمد.

(ط) إبراهيم بن هاشم بن مشكاب، عن الواقدي وبشر بن الحارث، وعنه ولده محمد وغيره.

إبراهيم بن هاني، عن الضحاك بن مخلد، وعنه محمد بن مخلد، قال الجلبي: ثقة معروف.

(ط) إبراهيم بن هراسه، أو ابن ابي هراسة، عن عمر بن دحية، عن زيد بن علي، وعنه عمر بن أبي الأحوص، كان من رواة الفضائل، فلذلك ضعف.

(ش) إبراهيم بن هشام المخزومي، كان والي المدينة من قبل هشام بن عبد الملك، وُجِّهَ إليه برأس زيد بن علي لينصبه فنصبه فضجت المدينة بالبكاء.

(ط ش) إبراهيم بن هشام بن يحيى بن يحيى الغسال الحناط، عن أبيه، وعن سعيد بن عبد العزيز، وعنه ابنه أحمد، وأحمد بن أنيس المقري وطائفة وثقه الدار قطني ومن فوقه في حديث أبي ذر، وعده بن حبان في الثقات، توفي سنة ثمان وثلاثين ومائتين.

(ط) إبراهيم بن هلال بن عمير، عن حسن بن علي بن شقيق، وعنه محمد بن يوسف بن يعقوب.

(ش) إبراهيم بن الهيثم البلدي، عن آدم بن أبي إياس، وأحمد بن عبد الله بن إدريس، وعنه أحمد بن عبد الله الشافعي، وأحمد بن عبد الله البلخي، وثّقه الدار قطني والخطيب.

(محيط) إبراهيم بن يحيى السوري، عن بن فرات، وعنه إبراهيم بن محمد.

(4 نص) إبراهيم بن أبي يحيى محمد بن يحيى بن سمعان بن يحيى المدني، أبو إسحاق الأسلمي المحدث، أحد الأعلام، عن الصادق وحسين بن عبد اللّه بن ضميرة وابن المنكدر وخلق وعنه الشافعي و(مح) ومحمد بن جميل ومصبح وخلق، وكان من عيون الزيدية وثقه الشافعي وابن الأصبهاني، وقدحه الحشويه بالمذهب، فلا يلتفت إلى ذلك عظمة السلف والخلف من أصحابنا، وعداده من ثقات الشيعة ورجال الزيدية.

(3) إبراهيم بن يزيد النخعي، عن علقمة وغيره، وعن النبي والوصي وابن مسعود مرسلاً وعنه حماد بن أبي سليمان والأعمش ومنصور وخلق أثنا عليه العلماء، توفي آخر سنة خمس وتسعين، احتج به الجماعة.

(مح ش) إبراهيم بن يزيد الخوزي، مولى عمر بن عبد العزيز، عن أبي الزبير، وداود بن عاصم وطائفة، وعنه وكيع وزيد بن حبان وخلق، قال ابن عدي يكتب حديثه احتج به الترمذي، وابن ماجه، توفي سنة إحدى وخميسن ومائة.

(ط) إبراهيم بن يعقوب الجوزجاني، عن عبد الصمد وغيره، وعنه الأربعة إلا ابن ماجه، توفي سنة تسع وخمسين ومائتين، وكان ناصبياً ما يلاعن الحق.

(ط) إبراهيم بن يوسف السلمي الباهلي، عن مالك، وحماد بن زيد، وعنه الليثي والنسائي ووثقه، توفي سنة سبع وثلاثين ومائتين.

(ش) إبراهيم بن يوسف الصيرفي الكوفي، عن عمران بن عنبسة، وحفص بن غياث، وعنه يحيى بن محمد بن صاعد، ومحمد بن سليمان وآخرين، قال مطين وغيره: صدوق، توفي سنة تسع وأربعين ومائتين.

(جا) إبراهيم بن يوسف بن إسحاق بن أبي إسحاق السبيعي، عن أبيه، وعنه يحيى الأرجي، قال أبو حاتم: يكتب حديثه، توفي سنة ثمان وتسعين، احتج به الجماعة، إلاَّ ابن ماجة.

(ش) إبراهيم بن يوسف أبو إسحاق، عن المسيب بن شريك، وعنه محمد بن عبد السمرقندي لعله الصيرفي.

(ط) إبراهيم الأسدي، عن الربيع بن سليمان، وعنه ولده محمد.

(ش) إبراهيم البزار، عن زيد الحباب، وعنه ولده إسماعيل.

(ل ط) إبراهيم التيمي هو: ابن سالم القرشي، مولاهم أبو إسحاق، عن أبيه، وابن المسيب، وعنه سليمان بن بلال والواقدي، والأعمش، وثقه ابن سعد، توفي سنة ثلاث وخمسين ومائة، احتج به أبو داود.

(جا) إبراهيم الخواص، لعله ابن محمد الكندي، عن سويد بن نصر، وعنه مكحول بن الفضل.

(مح م ش) إبراهيم السكسكي بن عبد الرحمن بن إسماعيل، عن ابن أبي ليلى وغيره، وعنه ابن مسعر، وغيره، قال القطان ضعفه قوم ولم يأتوا بحجة، وقال الذهبي: صدوق ليّنة شعبة والنسائي، ولم يترك، احتج به البخاري، وأبو داود.

(ش) إبراهيم الحربي، عن محمد بن سعيد، وعنه سليمان بن إسحاق الجلاب.

(ط ش) إبراهيم الصانع هو ابن ميمون المروزي، عن عطاء بن أبي مسلم وغيره، وعنه داود العطار وغيره، وثقه ابن معين، وقال النسائي وأبو زرعة: ليس به بأس، قتله أبو مسلم سنة إحدى وثلاثين ومائة.


من اسمه أثير

(ط) أثير بن عمر الطبيب، قال لعلي: اعهد عهدك الخ.


من اسمه أجلح.

(ط) أجلح بن عبد الله بن حجية بالشيعي، عن علي وولده الحسن وأبي إسحاق والشعبي وخلق، وعنه يحيى بن يعلى وعبد الرزاق وابن أبي يحيى ومحمد بن فضيل وخلق، ، وثقه ابن معين والعجلي، وقال ابن عدي: يعد في الشيعة، مستقيم الحديث. قلت: كان من أتباع الإمام زيد بن علي وتلامذته، وقال الجوزجاني معتمد توفي سنة خمس وأربعين ومائة، احتج به الأربعة والبخاري في الأدب.


من اسمه أحمد

(ش) أحمد بن إبراهيم بن بركات أبو العباس، عن محمد بن عبد الله السبيطي، وأحمد بن محمد بن دارم، وعنه محمد بن علي بن... توفي سنة خمس وثمانين.

(ش 2) أحمد بن إبراهيم أبو العباس الحسني قال المنصور بالله الفقيه المناظر المحيط بألفاظ العترة، أجمع غير مدافع ولا منازع، كان في محل الإمامة ومنزل الزعامة، وقال الحاكم: كان عالماً فاضلاً جامعاً بين علم الكلام وفقه الزيدية، عن أبيه، وشيخ الزيدية عبد العزيز بن إسحاق وشيخ العلوية عيسى بن محمد الحسيني وخلق كثير، وعنه (ش 2) وغيرهم من أئمتنا، توفي سنة اثنين وخميسن وثلاثمائة رحمه لله.

(ش) أحمد بن إبراهيم بن حبيب العطار أبو محمد، عن أحمد بن بكر ويونس بن سهل، وعنه عمر بن أحمد وعبد الواحد الأكوسي، قال عبد الوهاب بن الحسن الكلبي: قدم علينا دمشق سنة عشرين وثلاثمائة.

(ش ط ن قب) أحمد بن إبراهيم بن الحسن البزار المحدث المتقن عن أحمد بن القاسم ومحمد بن يزيد وسليمان بن أحمد بن يحيى وخلق، وعنه عبد الكريم الضبي، وابو القسم التنوخي ومحمد بن علي البيضاوي، وجماعة، وثقه ابن مهدي والأزهري والقعنبي، توفي سنة ثمان وثلاثين وثلاثمائة.

(ط) أحمد بن إبراهيم بن محمد بن العباس الشافعي عن حفص بن غياث، وعنه عبد الله بن محمد بن الحجاج.

(ش) أحمد بن إبراهيم بن محمد بن الحسن أبو العباس، عن جعفر بن محمد بن نصير الخواص وعنه أحمد بن علي التوزي.

(ن) أحمد بن إبراهيم بن فراس المكي، عن محمد بن إبراهيم والديلي وإسماعيل بن العباس وعنه (ن)، قال الذهبي في التذكرة، هو مسند الحرم، توفي سنة خمس وأربعمائة.

(علوي) أحمد بن إبراهيم بن سلمة الكهيلي، عن محمد بن الحسين الأفساوي، وعنه أبو عبد الله العلوي.

(قب) أحمد بن إبراهيم الثقفي الأصبهاني، عن إسماعيل بن عمر البجلي، وعنه الطبراني.

(ن ش) أحمد بن بن إبراهيم بن نصر بن أبي الشعثاء، عن أبيه وأبي إسماعيل المؤذن، وعنه محمد بن الحسن الطرب.

(جا) أحمد بن إبراهيم بن ملحان عن وثيمة بن موسى وعنه محمد بن داود.

(ش) أحمد بن إبراهيم الصيرفي، عن عبد الله بن محمد بن محمد القتات وعنه المرشد بالله.

(ط) أحمد بن إبراهيم أبو سعيد العدل عن أحمد بن العباس بن حمزة، وعنه أحمد بن علي النيسابوري.

(ط) أحمد بن إبراهيم المخزومي، عن عبد الله بن زياد، وعنه أبو بكر محمد بن الفضل.

(ش) أحمد بن إبراهيم .... عن أبي عبد الرحمن ... وعنه أبو يعلى الموصلي أحمد بن علي.

(ش قب) أحمد بن إبراهيم بن شاذان، عن حبشي بن الحلال، وعبد الجبار بن العباس، وعنه أبو طالب محمد بن أحمد بن عثمان.

(قب) أحمد بن أبي خيثمة، عن أبيه،، وابن حنبل وغيرهما. وعنه محمد بن الحسين الزعفراني.

(ط) أحمد بن إدريس القمي، عن سلمة بن الخطاب وغيره، وعنه حمزة بن القاسم العلوي، توفي سنة ثلاث وثلاث مائة، قال الذهبي من كبار مصنفي الرافضة، بل هو الرافضي الناصبي.

(ط) أحمد بن آدم، عن داود بن الجراح وغيره، وعنه الفتح بن سعيد وغيره ذكره في التذكرة، في حفاظ الحديث.

(م) أحمد بن الأزهر بن منيع النيسابوري، العبدي مولاهم الحافظ، عن عبد الرزاق وغيره، وعنه النسائي، وابن ماجة، وابن خزيمة وجماعة، قال أبو حاتم وصالح حزره والذهبي : صدوق، وقال النسائي: لا بأس به، توفي سنة إحدى وستين، ومائتين وعداده في رجال الشيعة.

(جا ش) أحمد بن إسحاق الأهوازي، عن أبي أحمد الزبيري وغيره وعنه أحمد بن عمرو وأحمد بن يحيى بن زهير، وأبو داود، قال النسائي صالح الحديث، وقال في الكاشف: صدوق، توفي سة خميسن ومائتين.

(جا) أحمد بن إسحاق التمار عن حداش وعنه أبو أحمد.

(ط) أحمد بن إسحاق عن أبي عروبة، وعنه الدينوري.

أحمد بن إسحاق الضبي شيخ أبي عبد الله الحاكم ذكره الجلبي، وقال السيد الحافظ في تخريج المجموع وشيخه يعني الحاكم أبو بكر بن إسحاق أحمد بن إسحاق ابن أيوب ابن يزيد النيسابوري، أمام جمع بين الفقه والحديث ذكره الذهبي في النبلاء، وأحسن الثناء عليه.

(ط) أحمد بن إسحاق الوزان، أو الوراق عن عمران بن الحصين وعنه محمد بن صالح.

أحمد بن إسحاق، عن زكرياء بن دويد، روى له الحاكم الحسكاني، ووثقه ذكره الجلبي.

(ش) أحمد بن إسحاق عن عبد اللّه بن الجراح، وعنه أحمد بن محمد بن المزمل.

(قب) أحمد بن إسحاق، عن موسى بن يونس، وعنه علي بن محمد الصيدلاني.

(ش) أحمد بن إسماعيل أبو علي ، عن إبراهيم بن محمد بن إبراهيم الطاهري، وعنه أبو أحمد بن محمد الحصيني.

(ط ل) أحمد بن إسماعيل الوراق، عن محمد بن حميد، وعنه أبو الحسن محمد بن إسماعيل المكتب، توفي سنة تسع وخمسين ومائتين.

(ش) أحمد بن أيوب عن سفيان، وعنه أحمد بن يسار (ش) أحمد بن أيوب أبو العباس الأرجاني، عن خليفة بن خياط، ومحمد بن يعمر، وعنه أحمد بن محمد الثقفي.

(ش) أحمد بن أنس بن مالك الدمشقي المقرئ المسند عن إبراهيم بن هشام وعنه الجعابي والطبراني، لعله توفي سنة تسع وتسعين ومائتين.

(ط) أحمد بن بديل بن ورقاء أبو جعفر اليامي، عن أبي بكر بن عياش وعبد الرحمن المحاربي، وعدة، وعنه الترمذي، وابن ماجة وعدة، قال النسائي: لا بأس به، توفي سنة ثمان وخمسين ومائتين.

(ش) أحمد بن بشار بن الحسن أبو العباس، يروي عن عبد الأعلى بن حماد، وعنه محمد بن القاسم الأبناوي.

(ط) أحمد بن بشر الرقي الكوفي، عن عبد الله بن يونس، وعنه جعفر بن محمد الحسيني.

(ش) أحمد بن بكر، عن زيد بن حباب، وعنه أحمد بن إبراهيم بن حبيب.

(3 كم) أحمد بن أبي بكر القاسم بن الحارث بن زرارة بن مصعب أبو مصعب الزهري، عن مالك ويوسف بن الماجشون، وأحمد بن عثمان وطائفة، وعنه السنة، لكن النسائي بواسطة وثقه الذهبي، وقال قال أبو حاتم وأبو زرعة: صدوق، توفي سنة اثنتين وأربعين ومائتين.

(ط) أحمد بن ثابت الجحدري، عن ابن عيينة وبشر بن الحسن وخلق، وعنه جعفر بن محمد بن المغلس وابن ماجة، وعدة، كان حياً في سنة خمسين ومائتين.

(ط) أحمد بن جابر السندي لعله ابو بكر شيخ أبي نعيم، عن أحمد بن أبي طيبة.

(ش) أحمد بن جعفر بن أحمد بن فارس....

(ش ق) أحمد بن جعفر القطيعي أبو بكر النيسابوري، عن عبد اللّه بن أحمد بن حنبل، ويوسف بن الضحاك، وعبد الله بن الحسن الجرجاني، وخلق، وعنه أبو الشيخ بن حيان، وأبو بكر المقرئ، وعدة، قال الحاكم ثقة مأمون، وقال الخطيب لم نر أحداً ترك الإحتجاج به، توفي سنة ثمان وستين وثلاثمائة.

(ش) أحمد بن جعفر بن محمد أبو بكر الأصفهاني الفقية الحافظ، عن محمد بن أحمد، وعلي بن يحيى وغيرهما، وعنه المرشد.

(ش) أحمد بن جعفر بن نصر الرازي، عن أبي عمارة، ومحمد بن يزيد المهلب، وعنه أبو الشيخ عبد الله بن محمد بن حيان.

(ش) أحمد بن جعفر الحماني، عن سهل بن إبراهيم، وعنه أبو الشيخ ابن حبان.

(جا) أحمد بن جعفر عن سلم بن جنادة، وعنه أبو أحمد العسكري.

(قب) أحمد بن جعفر بن محمد الختلي، أبو بكر عن ابي خليفة، وغيره، وعنه أحمد بن محمد بن بكار ذكره في الإكمال.

(قب) أحمد بن جعفر الأشعري،عن يعلي بن محمد، وعنه أحمد بن عبد الرحمن.

(قب) أحمد بن جعفر عن الحسن بن علي البصري، وعنه محمد بن محمد.

(ش) أحمد بن جناب المصيصي، عن عيسى بن يونس وعدة، وعنه مسلم وابن حنبل ومحمد بن طاهر، قال صالح جزره: صدوق، توفي سنة ثلاثين ومائة.

(ش) أحمد بن حواش أبو عاصم الكوفي، عن أبي الأحوص، وغيره، وعنه مسلم وغيره، وثقه مطين، توفي سنة ثمان وثلاثين ومائتين.

(ش) أحمد بن الحجاج بن الصلت بن أخي محمد بن الصلت، عن المنذر بن عفان، وعنه أحمد بن عبد الله بن نجيح ومحمد بن مخلد العطار، مات سنة اثنتين وستين ومائتين.

(ط قب) أحمد بن الحارث، عن ابن المديني وسهيل بن عامر، وعنه عيسى الوراق وأحمد بن محمد الحرازي.

(جا) أحمد بن حرب، عن علي بن موسى الرضا وكثير بن هشام وعدة، وعنه: أبو صالح الغطفاني وغيره.

(ش) أحمد بن حسان القطان أبو جعفر، عن عمر بن يحيى الأيلي.

(ش) أحمد بن الحسن بن إبراهيم بن الحسن بن الحسن بن علي عليه السلام، يروي عن أبيه عن جده، وعنه أحمد بن محمد التميمي. قال ابن عنبه: يلقب متويه ويسمى أحمد المصري وله أعقاب.

(علوي) أحمد بن الحسن بن الحسين العلوي، عن عيسى بن عبد الله بن محمد بن عمر بن علي، وعنه ميمون بن حميد شيخ أبي عبد الله العلوي.

(جا) أحمد بن الحسن أبو حاتم، عن زيدبن مسعود، وعنه ابو أحمد العسكري.

(المرتضاه) أحمد بن الحسن الجبرني أبو بكر، عن محمد بن يعقوب، وأحمد بن محمد بن صاعد.

(جا ش ط) أحمد بن الحسن بن سعيد بن عثمان الخراز، عن أبيه، وعنه إمام الشيعة بن عقدة، وأبو أحمد العسكري، قال مولانا، روى له (ش) كثيراً في مواضع متعددة لا تحتمل الكذب إلى أن قال فصار معروفاً وحديثه غير منكر.

(2 ش) أحمد بن الحسن بن سعيد الخراز، عن أبيه، وعنه الأشناني، ثقة احتج به الحاكم، أبو عبد الله، والحاكم أبو القاسم وصاحب المحيط.

(ط ش ق كم قب) أحمد بن الحسن، ويقال ابن الحسين بن عبد الجبار أبو محمد الصوفي الصغير، عن يحيى بن معين، وعلي بن الجعد، وخلق، وعنه أبو حفص الزيات، وعدة، قال ابن فهد ثقة صاحب حديث، توفي في رجب سنة ست وثلاثمائة. وقال الذهبي: ثقة إنشاء الله.

(ط) أحمد بن الحسن بن عبد الجبار الصوفي الكبير، قال مولانا الظاهر أن أبا طالب روى عنه، قال الذهبي مشهور وثقه الدار قطني.

(ش) أحمد بن الحسن بن عبد الملك، عن علي بن سعيد بن شهريال، وأحمد بن إبراهيم، وعنه الشيخ بن حيان.

(ش) أحمد بن الحسين بن عيينة المصري المعروف بالرازي أبو العباس، عن حسين بن علي، وعنه علي بن احمد القزويني.

أحمد بن الحسين بن المظفر الفقيه الشافعي، عن أبي محمد عبد اللّه بن محمد السقا، وعنه ابن المغازلي.

(ش) أحمد بن الحسن بن مكرم، عن علي بن الجعد، وعنه أبو الشيخ بن حيان.

(ط) أحمد بن الحسن بن الوليد، عن محمد بن الحسن الصفار، وعنه الحسين بن هارون الهاروني.

(ش) أحمد بن الحسن الحذا، عن علي بن المدايني، وعنه أبو الشيخ بن حيان.

(جا) أحمد بن الحسن، عن الحسن بن رضوان، وعنه ابو أحمد العسكري، قال مولانا الظاهر أنَّه ابن الحسن بن متيم الكوفي الأسدي التمار الراوي، عن علي بن موسى، قال الذهبي من رؤوس الشيعة له تأليف، قال بعض ساداتنا ثقة فيما روي ليس بمطعون فيه، قلت: أحمد بن الحسن الميتمي، مشهور روى له إبراهيم في كتاب الغارات وغيره، روى عنه.

(ش) أحمد بن الحسين بن هارون، عن محمد بن عبد الله الزهري، وعنه أبو بكر محمد بن أحمد المفيد.

(ش) أحمد بن الحسن الشابذاشي، أبو العباس المؤدب، عن أحمد بن فارس، وعنه المرشد.

(محيط) أحمد بن الحسين بن إسحاق أبو الحسن، عن سويد بن سعيد، وعنه أبو بكر محمد بن عمر الحافظ.

(ق) أحمد بن الحسن الضراب، عن أحمد بن إبراهيم أبو الشعثاء، وعنه محمد بن عبد الله.

(ق) أحمد بن الحسن الصرام، عن الحسين بن أحمد الزعفراني وعنه السمان.

(ش)أحمد بن الحسين بن طلاب المشعراني أبو الجهم، عن محمد بن عبد الرحمن الجعفي، وعنه أبو بكر المقرئ، توفي سنة تسع عشرة وثلاثمائة.

(ش) أحمد بن الحسين بن أحمد أبو الفتح الأزدي، عن محمد بن هارون، وعنه أبو إسحاق إبرهيم بن عمر البرمكي، قال مولانا الصواب أن اسمه محمد، ذكره الذهبي في المحمد إلى أن قال ضعفه البرقاني، وقال الخطيب في حديثه مناكير.

(ش ق) أحمد بن الحسين بن أبي بكر محمد بن عبد الله بن خلف أبو الحسن، عن جده محمد بن عبد الله، وعنه المرشد.

(ش) أحمد بن الحسين بن سعيد الملقب ديدان الأهوازي، عن أبيه، وعن شيوخ أبيه، قال الذهبي من كبار الشيعة.

(ش) أحمد بن الحسين بن علي السكري، أبو منصور سمع جده علي بن عمر، وعنه الخطيب وشجاع الذهلي، وقالا الحق السماع لنفسه في بعض كتب جده سماعاً طرياً.

(ش) أحمد بن محمد بن حسين المعروف بالبصير، حافظ كبير ولد سنة 399 عن أبي حاتم، وعنه حميد بن المأمون.

(ش قب) أحمد بن الحسين بن أحمد السماك الواعظ أبو الحسين عن جعفر بن محمد بصير الجلدي، أو محمد بن جعفر، وعنه أحمد بن محمد بن طاوان.

(ش) أحمد بن الحسين، عن إسماعيل بن عبيد، وعنه أبو الشيخ ابن حيان.

(ش) أحمد بن الحسين سمع أبا عبد الله المحاملي، وعنه علي بن عبد الله الهمداني.

(ش محيط) أحمد بن الحسين بن علي أبو زرعة الرازي الصغير، عن عثمان بن أبي شيبة، وخلائق، وعنه تمام الرازي، وعدة.

(جا) أحمد بن الحسين الهاروني، الإمام الأعظم المؤيد بالله مولده بآمل سنة ثلاثمائة وثلاثة وثلاثين، كان عليه السلام ورعاً لم ير في عصره مثله علماً وفضلاً وزهداً وعبادة وسخاء وشجاعة، روى عن أبي العباس الحسني، وأبي بكر المقرئ، ومحمد بن عثمان النقاش، وعدة، وعنه يوسف الجرجاني، والحسين بن محمد صاحب المحيط، وجماعة، توفي صلى الله عليه يوم عرفة سنة إحدى عشرة وأربعمائة عن ثمان وسبعين سنة.

أحمد بن الحسين الطبري أبو الحسين تخرج على أمير المؤمنين يحيى بن الحسين، وهو الذي انتشر مذهب الهادي على يديه في اليمن، وتخرج عليه كثير من العلماء، وقد كان عزم على الرجوع إلى بلده بعد موت الهادي عليه السلام وسافر إلى أسفل اليمن، ثم رأى الهادي إلى الحق في النوم يقول له يا أبا الحسين تخرج وتترك التعليم لأصول الدين في اليمن، اتق الله ودع عنك هذا فانتبه مذعوراً وكر راجعاً واستقر في صنعاء، ونشر مذهب الهادي هنالك، وإن كان سلطانها من غير آل الرسول لكنه رأى المصلحة في ذلك وسخر الله له السلطان، وقال انشر مذهبك واظهره، ولا تخف أحداً ومن ذلك الوقت يعرف المذهب في صنعاء وجهاتها.

(ق) أحمد بن حفص بن عبد الله النيسابوري أبو علي، عن أبيه وعدة. وعنه البخاري، وأبو داود وبشر بن السري، قال النسائي: صدوق، توفي سنة تسع وخمسين ومائتين.

(ط محيط) أحمد بن حمدان أبو جعفر النيسابوري، عن أحمد بن الأزهر، وعبد الله بن هاشم، وعنه ابناه محمد وعمرو وعبد العزيز بن إسحاق الزيدي اثنا عليه أبو عثمان، توفي سنة إحدى عشرة وثلاثمائة.

(ش) أحمد بن أبي الخولاني، عن علي بن الحسن الكوفي، وعنه إسحاق بن أبي حسان الأنماطي.

أحمد بن حمزة، عن يونس بن أرقم، وعنه أبو عوانه.

(ط ش) أحمد بن خالد بن عبد الملك الحراني، أبو بدر، عن عمه وأبي وهب موسى بن وهب، وعنه ابن عدي الحافظ، وحفيده عبد الله بن الحسن بن أحمد.

(م) أحمد بن خالد الخلال، أبو جعفر البغدادي، عن بن عيينة وغيره، وعنه الترمذي والنسائي، وعدة، قال أبو حاتم ثقة صدوق، توفي سنة تسع وأربعين وقيل غير ذلك

ش) أحمد بن خالد الراسبي، عن مهلب بن العلي، وعنه الطبراني.

(قب) أحمد بن خيثمة، عن إسماعيل بن إبراهيم وغيره، وعنه محمد بن الحسين الزعفراني.

(2) أحمد بن خالد الفارسي، عن محمد بن الحسين الخثعمي وغيره، وعنه أبو العباس الحسني.

(م) أحمد بن خالد الوهبي أبو سعيد الحمصي، عن سفيان وعدة، وعنه إبراهيم بن أبي داود وغيره، وثقه ابن معين، توفي سنة أربع عشرة ومائتين، احتج به الأربعة.

(ش) أحمد بن خالد، عن نصر بن مزاحم، وعنه عبيد الله بن محمد.

(ش) أحمد بن خليد الكندي، عن يوسف بن يونس الأفطس والجندي، وعنه حسن بن علي التنوخي.

(م) أحمد بن داود، أو أبي داود الوهبي، عن مسدد وإسحاق ويعقوب بن حميد وعبيد الله بن محمد التيمي وغيرهم، وعنه الطحاوي، توفي سنة اثنتين وثمانين، له مؤلفات عده.

(ش) أحمد بن داود السجستاني، عن قرة بن حبيب والحسن بن سوار البغوي، وعنه دعلج والبغوي، قال الحاكم: لا بأس به.

(ش) أحمد بن داود المكي، عن قرة ويزيد بن وهب الرملي، وعنه الطبراني، قال الجلبي معروف، يروي عن النشيطي.

(ش) أحمد بن داود، عن عبد اللّه بن أسامة، وعنه الحسين الوراق.

(ط) أحمد بن درستويه، عن أبي علي الواسطي، وعنه بن عدي الحافظ.

(ش) أحمد بن داود، عن سفيان بن عيينة، وعنه أحمد بن عمرو.

(ش) أحمد بن دهشم الأسدي، عن مالك، وعنه علي بن سخت الواسطي.

(ط) أحمد بن راشد الهلالي، عن النفس الزكية وسعيد بن خيثم وعنه أبو بكر بن أبي داود، وأحمد بن محمد بن سلام، روى في فضائل الأئمة، فلذلك تكلموا عليه.

(ش محيط) أحمد بن رشيد المصري، عن سعيد بن أبي مريم، وعمرو بن خالد الحراني، وسعد بن خيثم، وعنه الطبراني، وعبد السلام.

(ش) أحمد بن روح الشعراني، أبو الطيب، عن عبد الله بن عبيد وعمر بن محمد، وعنه أبو الشيخ بن حيان.

(ش) أحمد بن روح المروزي، عن يعلي بن عمران، ومحمد بن مصعب وعنه محمد بن الحسن بن زياد، وأحمد بن سعيد الثقفي.

(ل) أحمد بن زهير عن مثنى بن معاذ، وعنه أحمد بن عبده العنسي.

(ل م) أحمد بن زيد بن يسار أبو العباس، عن الحسن بن محمد بن سعيد، وعنه أبو عبد الله العلوي.

(كم) أحمد بن زيد، عن حجاج، وعنه أحمد بن عبدة العنسي.

(م) أحمد بن سعيد السرخسي الحافظ عن نصر بن شميل والعقدي وعدة، وعنه الستة إلاَّ النسائي وغيرهم، قال الخطيب وأبو حاتم صدوق، وأثنى عليه أحمد وغيره، توفي سنة ثمان وأربعين ومائتين.

(2) أحمد بن سعيد، عن عثمان الثقفي، عن الفضل بن عياش أبو نعيم وعدة، وعنه أبو العباس الحسني.

(ط) أحمد بن سعيد أبو نصر الفريابي، عن عبد اللّه بن الحسن الليثي، وعنه أبي عدي الحافظ.

(ط) أحمد بن سعيد، عن إسحاق بن بشر، وعنه سعيد بن جعفر العبّاداني.

(ط) أحمد بن سعيد، عن يعقوب بن سفيان، وعنه أبو الفرج الأصفهاني، قال مولانا لعله ابن شاهين البغدادي أبو العباس، كان ثقةن توفي سنة ثلاث وتسعين ومائة.

(جا) أحمدبن سعيد أبو حذيفة، عن نصر بن داود، وعنه الجرجاني.

(ش) أحمد بن سعيد البغدادي البصري، عن عمر بن مرزوق، وعنه الطبراني.

(ش) أحمد بن سعيد الرقي الشامي، عن ضمرة بن ربيعة، وعنه أحمد بن عباد بن سالم.

(ش) أحمد بن سعيد بن عبد الله عن الزبير بن بكار، وعننه أبو بكر الأنباري.

(ش) أحمد بن سعيد، عن هشام بن عمار، وعنه أبو الشيخ بن حيان.

(ط) أحمد بن سفيان النسائي أوالمروزي أبو سفيان، عن عبد الرزاق الفريابي،، وعنه الحسن بن سفيان والنسائي ووثقه، توفي بعد المائتين.

(ط ل) أحمد بن سلام بن عمر اللهمي الدقاق، عن أحمد بن منيع، ومحمد بن سعيد الرازي، وعنه حسن بن سليمان وجعفر بن إبراهيم.

(ش) أحمد بن سليمان بن أيوب الطبراني، عن محمد بن علي الشقيقي، وعنه أبو الشيخ بن حيان، قال مولانا لعله العبّاداني الحافظ المستدرك، توفي سنة خمس وأربعين وثلاثمائة.

(ط) أحمد بن سليمان الطوسي، عن الزبير بن بكار، وعنه إبراهيم بن أحمد بن شاذان، قال الذهبي: كان صدوقاً، توفي سنة اثى عشرة وثلاثمائة.

(ش) أحمد بن سليمان بن زبان، عن هشام بن عمار، وعنه عبد الغني المصري، وأحمد بن محمد بن شعور.

(ش) أحمد بن سليمان الرهاوي، عن موسى بن مروان، وعنه إبراهيم بن الحسن متويه.

(2 ش ن) أحمد بن سنان القطان الحافظ، عن يحيى بن سعيد وإسحاق الأزرق، وعدة، وعنه البخاري وابن أبي حاتم، وقال هو إمام أهل زمانه وجماعة وثقه ابن ماكولا والدار قطني وأبو حاتم، توفي سنة ثمان وخمسين ومائتين.

(قب) أحمد بن سهل بن مردويه، عن أحمد بن عيسى الناقد، وعنه محمد بن حسين المقرئ.

(ط ن) أحمد بن سهل الرازي، علامة محدث ثقة، حافض، لقي الشيوخ من الزيدية كالمرادي، وحمدان والحسين بن القاسم، وعبد الله بن موسى، وإسماعيل بن محمد وغيرهم، وعنه شيخ الزيدية أبو زيد عيسى بن محمد والحافظ صنو الناصر الحسين بن علي المصري المحدث، وكان أحد عيون الزيدية والمعنيين بجمع سير أئمتهم وأخبارهم مصنف أخبار فخ ويحيى بن عبد الله.

(ش) أحمد بن سهل الأشناني، عن داود بن رشيد، وعنه ابن حيان.

(ش) أحمد بن سيار المروزي، عن يحيى بن أيوب وهاني وعدَّة، وعنه إسحاق بن إبراهيم والحسن بن سفيان وخلق، وثقه النسائي والدار قطني، توفي سنة ثمان وستين ومأتين.

(ن) أحمد بن سهيل الأسفرايني، عن بن حنبل، قال أبو حاتم صدوق، روي له أبو الغنائم، توفي بعد الثمانين والمأتين.

(ش) أحمد بن شعيب النسائي، أبو عبد الرحمن، صاحب السنن الحافظ الكبير له الخصائص في فضل علي عليه السلام، عده بعض أصحابنا من الشيعة، توفي سنة ثلاث أو اثنتين ، أو أربع وثلاثمائة، روى عنه الطحاوي وغيره.

(جا) أحمد بن أبي شعيب، عن موسى بن أعين، وعنه ابن الخطاب.

(ش) أحمد شيبان، عن عبد الله بن ميمون، وعنه عثمان بن محمد بن أحمد السمرقندي.

(ش) أحمد بن صالح بن عمر البزار، عن منصور الصياد، وعنه علي بن الحسن بن جهضم.

(2) أحمد بن صالح أبو جعفر الطيري، عن عبد الرزاق وعبد الله بن نافع وأبي كريب وطائفة، وعنه أبو داود والبخاري، وجماعة، وثقه أحمد ويحيى، وابن المديني، وأبو حاتم وجماعة منهم البخاري، توفي بعد الأربعين ومأتين.

(ش) أحمد بن الصباح النهشلي، عن وكيع وجماعة، وعنه البخاري وطائفة، وثقه النسائي، توفي سنة اثنين وأربعين.

(4) أحمد بن صبيح اليشكري الأسدي، عن حسين بن علوان، وابان وغيرهما، وعنه أحمد بن عيسى والمرادي وحسن بن عبد الواحد، ومحمد بن إسماعيل الأحمسي، توفي قريباً من المأتين، اعتمد عليه الأئمة، لا يقبل ما قالت فيه النواصب.

(ش) أحمد بن الصقر، بن برمان المستملي، عن حسن بن قزعة، ومحمد بن عبيد بن حبان، وعنه محمد بن حسين الأزدي، وأبو الحسن بن لولو.

(جا) أحمد بن طارق أبو أنس، عن هشام بن الكلبي، وعنه محمد بن عثمان.

(مح) أحمد بن طاهر الرقي، عن الإمام أحمد بن عيسى، وعنه المرادي.

(ط) أحمد بن أبي ظبية عيسى بن سليمان الدارمي الجرجاني، عن أبيه وطائفة، وعنه حسين بن عيسى الدامغاني، وجماعة، قال أبو حاتم: يكتب حديثه، وقال في الكاشف: صالح الحديث، توفي سنة ثلاث ومأتين، احتج به النسائي.

(م ص جا ش) أحمد بن عامر الطائي الشيعي، أبو عبد الله ، يروي عن علي بن موسى منها الصحيفة سنة أربعة وتسعين ومائة، وعنه ولده عبد الله سنة ستين ومائتين، احتج به المنصور بالله والقاسم بن محمد وصححا إسناد الصحيفة، وعداده في ثقات الشيعة.

(م) أحمد بن العباس بن حمزة، عن محمد بن مهاجر، وعنه أبو سعيد العدل.

(ط) أحمد بن العباس بن يزيد الأصفهاني، عن أحمد بن الحسن بن عبد الجبار الصوفي، ومحمد بن نصر، وعنه أبو العباس الحسني.

(ش) أحمد بن عبد الله جُلَين، عن محمد بن عبد الله المستعين، وحسن بن علي العدوي، وأحمد بن قاسم بن نصر، وعنه أبو القاسم التنوخي، توفي سنة ستة وسبعين وثلاثمائة، يروي في فضائل الآل فرفضوه رفضهم الله.

(ش) أحمد بن عبد الله أوعباد بن سالم، عن علي بن سعيد الرقي، وعنه أبو حفص، عمر بن أحمد الواعظ.

(ش) أحمد بن عبد الله بن سابور، عن سليمان بن عمر الجبار، وعنه أبو عمرو بن حيوة، وابن عدي في كاملة.

(ش) أحمد بن عبد الله بن القاسم بن سوار البزار، عن إبراهيم بن عبد الوهاب، وعنه أبو غسان إسحاق.

(جا) أحمد بن عبد الله بن علي بن سويد بن منجوف، عن أحمد بن عبد الله القرشي، وعنه البخاري، وأبو داود والنسائي توفي سنة اثنتين وخمسين ومأتين.

(ش) أحمد بن عبد الله بن إدريس، عن عيسى بن يونس، وعنه إبرهيم بن الهيثم.

(ش) أحمد بن عبد الله بن شجاع البغدادي، أبو العباس، عن علي بن حرب، وأحمد بن الحجاج، بن الصلت، وعنه أحمد بن دارم، وعلي بن عبد الرحمن بن أبي السري.

(جا) أحمد بن عبد الله بن فضالة القاضي، عن الحسين بن محمد الحسني، وعنه أبو أحمد العسكري.

(قب) أحمد بن عبد الله بن الحسين، أبو عبد الله، عن محمد بن محمد بن أحمد البزار، وعنه أبو عبد الله الحسني الدباس.

أحمد بن عبد الله بن الفضل بن سهل بن سبرة أبو بكر.

(محيط ط) أحمد بن عبد الله الحربي، عن علي بن إبراهيم بن مسكات وعده، وعنه شيخ الزيدية عبد العزيز بن إسحاق.

(ش) أحمد بن عبد الله بن محمد الأنماطي المعروف بابن الملاعب، عن القطيعي، وعنه المرشد.

(جا ط) أحمد بن عبد الله بن محمد بن ربيعة بن عجلان القرشي، عن يحيى بن عبد الله بن الحسن، وعنه محمد بن علي بن خلف، وأحمد بن عبد الله بن سعيد بن منجوف.

(ط) أحمد بن عبد الله بن محمد أبو علي، عن عبد الرحمن بن أبي حاتم، قال الجلبي صوابه بن حمدة.

(ط) أحمد بن عبد الله بن ميسرة النهاوندي، عن ابن الأعرابي، ويحيى بن سليم، وعنه محمد بن علي بن خلف، قدحوه بمالم يعرف.

(2 ش ل) أحمد بن عبد الله بن يونس الغدراني، عن ابن ابي ليلى والثوري، وغسان وقيس وإسرائيل، وعنه الشيخان، وابن أبي داود، توفي سنة سبع وعشرين ومأتين، قال أبو حاتم: كان ثقة متقناً، احتج به الجماعة.

(ش جا) أحمد بن عبد الله أبو نعيم الأصفهاني، صاحب الحلية، أجاز له مشائخ الدنيا، وعنه المرشد والخطيب وأبو صالح المؤذن وخلق، قال ابن مردويه لم يكن أحد أحفظ ولا أسند منه، وقال حمزة العلوي: لا يوجد لا شرقاً ولا غرباً أعلا إسناداً منه ولا أحفظ منه، توفي في محرم سنة ثلاثين وأربعمائة.

(ط ش) أحمد بن عبد الله بن عبد الرحيم البرقي، سمع من عمر وابن أبي سلمة وجدَّه، وروى عن حماد بن عيسى وغيره، وعنه أحمد بن علي المدائني، وحسن بن حمزة وغيرهما،، قال في التذكرة: كان من الحفاظ المتقنين رفسته دابة في رمضان سنة سبع وسبعين.

(ش) أحمد بن عبد الله الحذاء، عن عبد الجليل، بن عطية، وعنه محمد بن عمر.

(ل) أحمد بن عبدالله أبو جعفر القاضي، عن أبيه، وعنه السيلقي.

(ش) أحمد بن عبد الله البلخي، عن إبراهيم بن الهيثم، وعنه عمارة بن وقيمة (جا) أحمد بن عبد الله الزار، عن محمد بن عبد الله، وعنه الجرجاني.

(ش) أحمد بن عبد الله أبو صالح، عن أبيه، وعنه ولده صالح.

(ش) أحمد بن عبدالله العطار، عن حسين الأشقر، وعنه أبو الفضل الربعي الهاشمي.

(جا)أحمد بن عبد الله، عن عبد الحكيم، وعنه الحسن بن الأشرف.

(م) أحمد بن عبد الله، عن يونس والصواب أحمد بن عبد الله بن يونس، قال مولانا.

(ط) أحمد بن عبد الله ، عن محمد بن الصادق، وعنه المطوعي شيخ حسن بن عمران.

(ط) أحمد بن عبد الله، عن أبي سيلان، وعنه علي بن الحسين الوراق، لعله ابن يونس.

(ط) أحمد بن عبد الله البرقي، عن أبيه، وعلي بن الحكم والحسن بن محبوب والحسن بن يزيد النوفلي، وبشر بن عبد الله، وبكر بن صالح، والقاسم بن يحيى، وعنه محمد بن الحسن الصفار، وفي موضع من الأمالي أحمد بن عبد الله البرقي، عن جده أحمد بن محمد، وفي موضع منها. أحمد بن محمد بن عيسى، عن محمد بن خالد البرقي، وفي موضع عن الحسن بن محبوب، وبفي موضع من الأمالي.

أحمد بن بن محمد بن خالد البرقي، عن الحسن بن فضالة، وعن الجميع محمد بن الحسن الصفار، وسيأتي ترجمة لأحمد بن محمد بن خالد البرقي، وذكرها صاحب الطبقات، وكذا لأحمد بن محمد بن عيسى، لكنه قال أبو جعفر القمي، ولعلهما صاحبا الترجمة، وهو الأشبه والنسبة إلى برقة ـ يعني قرية ـ بقم وأهل قم كلهم شيعة، وأحمد المترجم له وثقه المنصور بالله.

(ش) أحمد بن عبد الباقي أبو نصر، عن نصر بن أحمد، وعنه المرشد.

(مح ط ش ل) أحمد بن عبد الجبار العطاردي، عن أبي بكر بن عياش، ويعقوب بن حميد، ووكيع، ومحمد بن عباد المكي. وعنه شيخ الزيدية عبد العزيز و (مح) وابن عرفة، ومحمد بن المظفر الحافظ، قال الدار قطني: لا بأس به، قد أثنى عليه أبو كريب، توفي سنة اثنتين وسبعين ومأتين.

(ق) أحمد بن عبد الرحمن البسري الدمشقي، عن الوليد بن مسلم وطبقته، وعنه الترمذي والنسائي، وابن ماجه، وغيرهم، قال أبو حاتم: صدوق، توفي في رمضان سنة ثمان وأربعين ومأتين.

(ش) أحمد بن عبد الرحمن بن سعيد السقطي، عن يزيد بن هارون، وعنه أبو بكر المفيد سكت عليه في الإكمال.

(ش) أحمد بن عبد الرحمن الدشتكي، عن أبيه، عن جده، وجماعة، وعنه أبو داود، وابن الضريس، وعلى ابن سعيد الرازي، قال أبو حاتم: صدوق.

(ش) أحمد بن عبد الرحمن بن المغيرة أبو العباس، عن محمد بن حبان المازني، وعنه إبراهيم بن طلحة بن غسان.

(ش) أحمد بن عبد الرحمن بن حماد الكوفي، عن سعيد بن إسماعيل المدني، وعنه عبد الرحمن بن القاسم القطان.

(ش) أحمد بن عبد الرحمن بن جارش، أبو اليمن، عنه إسماعيل السمان، ذكره الجلبي.

(2) أحمد بن عبد الرحمن بن وهب القرشي الفهري، عن عمه عبد الله والشافعي، وعدة، وعنه الطحاوي، وأبو بكر بن يعقوب بن ومسلم وغيرهم،وثقه محمد بن عبدالله بن عبد الحكم، وعبد الملك بن شعيب، وقال ابن أبي حاتم: صدوق، توفي سنة أربع وستين، ومائتين.

(ط) أحمد بن عبد الرحمن التحري، عن ابن الوليد، وعنه عبد اللّه بن محمد.

(ط) أحمد بن عبد الرحمن، عن أبي داود، وعنه أبو بكر الوراق.

(مح) أحمد بن عبد الرحمن، عن حسن بن محمد، وعنه المرادي.

(ش) أحمد بن عبد الرحمن الشيرازي، عن إبراهيم بن أحمد بن داود، وعنه حميد بن المأمون.

(ط) أحمد بن عبد العزيز بن حماد، عن محمد بن إسحاق الصاغاني، وعنه ابن عدي.

(ش) أحمد بن عبد الرحيم أبو جعفر، عن إسماعيل بن محمد بن إسحاق بن جعفر، عن أبيه، عن جده وعنه محمد بن عبد اللّه الشيباني.

(ش ط) أحمد بن عبدالعزيز الجوهري أبو بكر، عن عمر بن شبه، وعنه محمد بن الحسن بن سفيان اعتمده بن ابي الحديد ووثقه (مح) في الذكر. أحمد بن عبد الملك عن عبد الله بن مبارك، وعنه ولده أحمد، روى له في الذكر.

(ش) أحمد بن عبد الملك بن واقد الأسدي مولاهم الحراني، وقد يقال أحمد بن واقد، عن حماد بن زيد وغيره، وعنه البخاري وأحمد وأبو زرعة وخلق، مات سنة إحدى وعشرين ومأتين.

(ش) أحمد بن عبد المؤمن، عن عمر بن راشد، وعنه محمد بن خليل.

(قب) أحمد بن عبد الوهاب بن نجده، عن خالد بن يزيد وغيره، وعنه الطبراني وأبو الحسن المغازلي، وآخرون، توفي سنة تسع وتسعين ومأتين.

(مح ش نص) أحمد بن عبدة بن موسى الضبي، عن حماد بن زيد، وعمارة بن عبد الله، وعبد الوارث، ويزيد بن أبان وخلق، وعنه أبو الشيخ بن حيان وابن ناجية، وابن رستة، وثقه أبو حاتم والنسائي، قال في الكاشف: حجة، توفي سنة خمس وأربعين ومأتين، احتج به مسلم والأربعة.

(ش) أحمد بن عبدان بن محمد الأهوازي أبو بكر الحافظ، عن محمد بن يحيى بن سليمان، الباغندي، وعنه محمد بن عبد الرحمن الدرسيني.

(ش) أحمد بن عبيد الله بن القاسم أبوبكر البزار، عن إبراهيم بن عبد الوهاب، وعنه إبراهيم بن طلحة بن غسان.

أحمد بن عبيد الله بن عمار أبو العباس المعروف بحمار العزير، عن عثمان بن أبي شيبة، قال الذهبي: من رؤوس الشيعة، وفي الإكمال: كان شيعياً له مصنفات في مقاتل الطالبيين وغيرها.

(مح ش) أحمد بن عبيد الله بن ناصح، وفي الإكمال والخلاصة والميزان أحمد بن عبيد غير مضاف أبو جعفر الهاشمي مولاهم عن الواقدي وغيره، وعنه (مح) وقاضي القضاة، وعدة، قال الذهبي: صويلح، وقال ابن عدي: هو عندي من أهل الصدق مع هذا كله ويحدث بمناكير، توفي سنة إحدى وستين ومأتين، احتج به أبو داود والبخاري في رفع اليدين.

(قب) أحمد بن عبيد بن الفضل بن سهل أبو بكر الواسطي، عن الحافظ محمد بن عثمان بن سمعان، وعنه أحمد بن محمد الجوثي.

(مح) أحمد بن عبيد، عن مؤمل بن إهاب، وعنه المرادي.

(محيط) أحمد بن عبيد أبو جعفر، عن جعفر بن محمد بن سعيد الكوفي، وعنه قاض القضاة.

(مح ن) أحمد بن عثمان بن حكيم الأودي، عن أبيه، والحسن بن عبد الرحمن المقرئ، وحسن بن حسن، وخالد بن إياس، وعنه (مح) والشيخان والنسائي وابن ماجه، وخلق وثقه النسائي، قال في الكاشف: حجة. توفي سنة إحدى وستين ومائتين.

(ش م) أحمد بن عثمان بن يحيى البغدادي أبو الحسن، عن أبي زيد الذراع، وعن العباس بن محمد الدوري، وعنه الحسن الصيرفي، توفي سنة تسع وأربعين ومأتين، احتج به أبو عبد الله الحاكم.

(مح م) أحمد بن عثمان عن بكر بن عبد الرحمن، وأبي عبد الرحمن المقرئ، وعنه أحمد بن بكر والطحاوي.

(ط) أحمد بن عطية الصفار، عن جعفر بن محمد السدوسي، وعنه شيخ الزيدية عبد العزيز.

(ط) أحمد بن علي بن إبراهيم بن هاشم، عن أبيه، وعنه الحسين بن هارون والد (2) الظاهر أنَّه ابن البريد، والله أعلم.

(ش) أحمد بن علي بن الهيثم الكاتب، وعنه أبو القاسم التنوخي.

(ش) أحمد بن علي بن أحمد بن الصيدلاني، عن محمد بن إسماعيل الوراق، وعنه المرشد.

(ش) أحمد بن علي بن إسماعيل الرازي، عن عمر بن علي الرازي، وعنه الطبراني، قال الذهبي الرازي الخصيب شيعي له تأليف.

(ش) أحمد بن علي بن أحمد القمي، عن علي بن الحسن، وعنه علي بن محمد الشعراني.

(المرتضاه) أحمد بن علي بن أحمد أبو الحسن قاضي الحرمين، عن أبي حفص الكناني، وعنه أحمد بن محمد بن صاعد.

(ش ق) أحمد بن علي بن ثابت الحافظ المعروف بالخطيب، سمع عن مشائخ عصره، وطاف الأقاليم قال ابن ماكولا، كان آخر الأعيان ممن شاهدناه معرفة وحفظاً وإتقاناً وضبطاً لحديث رسول الله صلى الله عليه وآله وسلم وتفنناً في علله وأسانيده، وعلم صحيحه وغريبه وفرده ومنكره ومطروحه، وقال السمان: كان ثقة متحرياً حجة كثير الضبط، ختم به الحفاظ، روى عنه المرشد وأبو الغنائم، توفي سابع ذي الحجة سنة ثلاث وستين وأربعمائة.

(قب) أحمد بن علي بن جعفر بن العلي الحنوطي أبو الفرج الحافظ، عن الحسين بن محمد الزعفراني وغيره، وعنه أحمد بن محمد بن عبد الوهاب وغيره.

(ش) أحمد بن علي بن الجارود، عن إسماعيل بن عبد الله، وعنه أبو الشيخ ابن حبان.

(ش) أحمد بن علي بن الحسين بن التوزي، عن الحسن بن الحكم ومحمد بن عبد الله الحافظ، ومحمد بن عمران المرزباني، وعنه المرشد، قال في الإكمال ثقة.

(ش) أحمد بن علي بن الحسين او الحسن الأنصاري، عن عبد السلام الهروي، عن علي بن موسى الرضى، وعنه محمد بن الأغلب، توفي سنة ثمان عشرة، وثلاثمائة.

(ش) أحمد بن علي بن الحسين أبو الحسين المحتسب، عن علي بن عمر السّكري وغيره، وعنه المرشد.

( ط محيط) أحمد بن علي بن سعيد الأموي الحافظ أبو بكر المروزي، عن عبد الله بن داهر وابن حنبل وخلق، وعنه النسائي، ووثقه وعدة، توفي في ذي الحجة سنة اثنتين وتسعين ومأتين.

(محيط) أحمد بن علي الزميل أبو عبد الله، عن عيسى بن مهران، وعنه عبد العزيز بن إسحاق.

(محيط) أحمد بن علي بن سهل، عن علي بن حمدون وعنه أحمد بن محمد القفال.

(ط) أحمد بن علي بن عبد اللّه الأستاذ القزويني، قال الرافعي: كان عالماً بالقرآن والفقه على مذهب الكوفيين وعالماً بالفرائض كبير المحل، سمع من جماعة، انتهى، وروى عن محمد بن جمعة وعنه (ط) سنة ثلاثمائة وخمسة وستين، وتوفي سنة إحد وسبعين وثلاثمائة.

(ش) أحمد بن علي بن عافية، عن (مح)، وعنه أبو العباس.

(ش) أحمد بن علي بن عيسى بن ماهان الرازي، عن محمد بن عبد الملك بن زنجويه، وعنه أبو الشيخ بن حيان.

(ش) أحمد بن علي بن عمر، عن محمد بن علي الأنصاري، وعنه عبد السلام محمد بن موسى.

(ش) أحمد بن علي بن العلي بن موسى بن عبد الله الجوزجاني المحدث، عن أبي عبيدة بن أبي السفر وغيره، وعنه أحمد بن محمد الفارسي، ومحمد بن عبد الله الدقاق، قال في التذكرة، توفي ببغداد سنة ثمان وعشرين وثلاثمائة عن (93) سنة.

(ط) أحمد بن علي بن القاسم الموصلي أبو يعلي، عن أبي الربيع، وعنه أحمد بن علي النجري.

(المرتضاه) أحمد بن علي الأصفهاني، أبو بكر الشيخ، عن محمد بن أحمد بن حمدان، وعنه محمد بن أحمد بن صاعد.

(ش) أحمد بن علي بن محمد الجهم، أبو جعفر الكاتب، عن محمد بن جرير، وعنه أبو القاسم التنوخي.

(ش) أحمد بن علي بن محمد، عن عبد العزيز بن إسحاق، وعنه أبو القاسم التنوخي.

(ش) أحمد بن علي المثنى، أبو يعلي الموصلي الحافظ الثقة، صاحب المسند، سمع علي بن الجعد، وابن معين ومحمد بن عبد الله بن نمير، وسعد بن مطرف وخلق، وعنه الإسماعيلي، وأبو حاتم وابن حبان وطائفة، وثقه ابن حبان ووصفه بالإتقان والدين، وقال الحاكم: ثقة مأمون، توفي سنة سبع وثلاثمائة، قال مولانا خرج له أبو طالب فيما أحسب.

(ط) أحمد بن علي بن هارون أبو الفتح، عن أبيه، وعنه أبو طالب.

(ط) أحمد بن علي بن هاشم والصواب أحمد بن علي بن إبراهيم بن هاشم.

(ش) أحمد بن علي بن مسلم الأبار أبو العباس عن مسدد وجماعة، وعنه القطيعي وخلق، قال الخطيب: كان ثقة حافظاً متقناً، توفي سنة تسعين ومأتين.

(ش) أحمد بن علي الرازي، عن حسن بن عمر، وعنه ابن شاهين.

(ط) أحمد بن علي الكرخي، شيخ الحنفية ببغداد، وصاحب أبي الحسين الكرخي، كان مشهوراً بالزهد والدين ذكره في التذكرة، وابن مخزمة، روى عنه أحمد بن محمد بن سلام، وعنه أبو العباس الحسني، توفي سنة سبعين وثلاثمائة.

(ش) أحمد بن علي المدائني، عن أحمد بن عبد الله البرقي، وعنه محمد بن المظفر.

(علوي) أحمد بن علي العطار، عن علي بن أحمد بن عمر، وعنه أبو عبد الله العلوي.

(ط) أحمد بن علي المقرئ الخراز، عن محمد بن الحسين بن إسكات، وعنه عبد الله بن محمد القاضي، قال في التذكرة، هو المسند، توفي سنة ست وثمانين ومأتين.

(ط) أحمد بن علي النمير، أمام مسجد سلمية، عن ثور بن يزيد وجماعة، وعنه محمود بن خالد الدمشقي، قال في الكاشف: جيد الحديث، وقال أبو حاتم أحاديثه مستقيمة، احتج به أبو داود.

(م) أحمد بن علي النيسابوري، عن أبي سعيد العدل، قال الحاكم حدث عن جماعة لم يسمع منهم ولا أعلم له حديثاً وضعه ولا إسناداً ركبه، قال مولانا: روى عنه (م) ووثقه.

أحمد بن علي بن يحيى المنجم أبو الحسن عده الإمام عليه السلام في رجال أبي طالب، وذكره في الجامع وقال: توفي سنة سبع وعشرين وثلاثمائة وعداده في رجال العدل والتوحيد وذكره المنصور في الشافي.

(ن قب) أحمد بن عمار بن خالد، عن أحمد بن معاوية ومخول بن إبراهيم وقطن بن بشير الزراع، وعنه أحمد بن محمد بن قطن، ومحمد بن محمود.

(ط) أحمد بن عمر بن سليم، عن سعيد بن يوسف، ومحمد بن كثير، وعنه محمد بن حسين.

(ش) أحمد بن عمرو بن عبد الخالق، أبو بكر البزار صاحب المسند، عن علي بن المنذر، وعباد العرزمي، وجماعة، وعنه أبو الشيخ بن حيان، وإبراهيم الجوهري، وعدة، قال الذهبي: صدوق مشهور، وقال النسائي: ثقة يخطئ، توفي سنة اثنين وتسعين، وقيل تسع وأربعين ومائتين.

(علوي) أحمد بن عمر البجلي، عن سلام بن عبد الله الهاشمي، وعنه جعفر بن عيينة اليشكري.

(ط ش) أحمد بن عمرو بن عبد الله السرح أبو الطاهر الأموي مولاهم عن بن عيينة وابن وهب، ووكيع وخلق، وعنه مسلم والأربعة إلاَّ الترمذي، قال ابو حاتم: لا بأس به، ووثقه النسائي، توفي سنة خمسين ومائتين.

(ش) أحمد بن عمرو بن أبي عاصم الشيباني، أبو بكر، عن جبارة بن المغلس وإبراهيم بن محمد الشافعي، وعدة، وعنه أبو الشيخ بن حيان وابن فورك، وخلق، قال ابن أبي حاتم: صدوق، قيل: كان مذهبه القول بالظاهر، وترك التأويل، توفي سنة سبع وثمانين ومائتين.

(ط) أحمد بن عمرو بن محمد الربيعي، عن الحسن بن مدرك الطحان، وعنه ابن عدي الحافظ.

(ط) أحمد بن عمرو، أو عمر بن يعقوب الجواليقي، عن الربيع بن سليمان، وعنه أبو أحمد العسكري.

(ش) أحمد بن عمرو، عن أحمد بن داود، وعنه محمد بن أيوب.

(ش) أحمد بن عمرو بن عبد الله بن شؤذب، عن الحسين بن إسحاق البرذعي، وعنه أحمد بن محمد بن عبد الوهاب.

(ط) أحمد بن عمران السلمي، عن علي بن يوسف، وعنه محمد بن عمارة لعله أحمد بن عمران بن سلمة، وثقه الحسكاني.

(ط) أحمد بن أبي عمران الهروي أبو الفضل المكي، عن علي بن العباس القرشي، وعنه عبد العزيز بن علي الوراق.

(ش) أحمد بن عمير، عن أحمد بن الفرج، وعنه عبد الله بن محمد الأنطاكي.

(هـ 4 علوي) الإمام أحمد بن عيسى بن زيد أبو عبد الله فقيه أهل البيت، عن الصادق ومحمد بن بكر، ومحمد بن زكريا الغلابي وحسين بن علوان كثيراً، وعنه ولداه علي ومحمد و (مح) ، ولد سنة إحدى وستين، وتوفي سنة أربعين ومأتين، قيل اختفى من العباسية أربعين سنة.

(ط) أحمد بن عيسى بن زيد الخشاب النيسي، عن عمر وابن أبي سلمة، وعنه عبد الرحمن بن سليمان وأبو الحسن الحميري، تكلموا عليه.

(ش قب) أحمد بن عيسى السكني التلدي، عن عبد الله بن يحيى الرهاوي وهاشم بن القاسم والرمادي، وعنه ابن شاهين وغيره.

(5 قب محيط) أحمد بن عيسى بن عبد الله بن محمد بن عمر بن علي بن أبي طالب أبو الطاهر، عن ابيه، عن آبائه والنفس الزكية والحسين بن زيد وابن فديك وغيرهم وعنه الحسن بن يحيى و (مح) وأحمد بن يحيى بن المنذر وحسين بن عبد الواحد وغيرهم، وقد تكلم فيه النواصب كعادتهم في أهل هذا البيت وشيعتهم ولا ضير فإن العدو لا يألو في عدوه.

(ط ش علوي) أحمد بن عيسى بن أبي موسى العجلي أبو جعفر العطار، عن حسين بن نصر وعباد بن يعقوب وغيرهما، وعنه (مح) وعبد العزيز شيخ الزيدية وأبو الفرج الأصبهاني كثيراً من سير الأئمة.

(ش) أحمد بن عيسى الحماني أبو الجريس الكلابي عن مصعب وعنه أبو الشيخ بن حيان.

(قب) أحمد بن عيسى الناقد عن إبراهيم بن محمد، وعنه أحمد بن سهل بن مردويه.

(ش) أحمد بن عيسى، عن أبي محمد الحراني، وعنه أبو بكر الشافعي.

أحمد بن عيسى المحلوق أبو حامد، عن العباس بن سورة ذكره الجلبي.

(ش جا) أحمد بن الفرات أبو مسعود الرازي الضبي الحافظ الثقة عن سهل بن عبد ربه وعبد الرزاق وحسين الجعفي وغيرهم، وعنه أبو داود وغيره، قال أحمد ما تحت أديم السماء أحفظ منه، وقال ابن عدي لا أحفظ له رواية منكرة، توفي سنة ثمان وخمسين ومائتين.

(ش ن) أحمد بن الفرج أبو عبيد الحمصي المعروف بالحجازي، عن بقية، وعنه محمد بن أحمد بن صفوان وأحمد بن عمير وغيرهم، قال الذهبي هو وسط، ووثقه بن أبي حاتم، توفي سنة نيف وسبعين.

(2) أحمد بن الفضل الدينوري أبو بكر المطوعي، عن جعفر الفريابي، وغيره، وعنه أبو العباس.

(جا) أحمد بن الفضل عن الثوري، وعنه محمد بن عبد الله بن عبد النور.

(ش) أحمد بن القاسم بن صدقة، عن عبد الله بن محمد البلوي، وعلي بن يحيى بن عبد الوهاب، قال مولانا لعله أحمد بن علي بن صدقة.

(ط ش) أحمد بن القاسم بن نصر بن زيد بن أخي الليث النيسابوري أبو بكر عن أحمد بن صالح الوراق والوليد بن شجاع، وعنه الحافظ بن عدي وعلي بن عمر السكري.

(ش محيط) أحمد بن القاسم، عن محمد بن عبد الله الجعفري، وعلي بن حسين البزار وغيرهما، وعنه أحمد بن إبراهيم بن شاذان، وعلي بن محمد الدهاق.

(ط) أحمد بن كامل بن خلف بن شجرة أبو بكر الشجري تلميذ محمد بن جرير الطبري، عن محمد بن الجهم والحسن بن عبد الحميد، وعدة، وعنه الدار قطني والسيلقي، قال الذهبي: كان من أوعية العلم يعتمد على حفظه فيهم، توفي سنة خمسين وثلاثمائة.

(ط) أحمد بن لباب بن المتوكل أبو جعفر، عن خراش بن محمد، وعنه ابن عدي الحافظ.

(ط محيط) أحمد بن الماندج الحزي، عن إبراهيم بن هاشم وسعيد بن مالك، وعنه عبد العزيز شيخ الزيدية.

(ط) أحمد بن مجاهد المقري أبو بكر، عن أحمد بن حسين، وعنه علي بن مهدي الطبري.

(ش) أحمد بن محبوب بن سليمان الفقيه، عن علي بن حفص، وعنه علي بن أحمد.

(ن) أحمد بن محمد بن داود بن أخت أبي حاتم، عن أبي حاتم، وعنه الناصر للحق.

أحمد بن محمد بن إبراهيم الثعلبي أبو إسحاق المفسر الكبير صاحب التفسير الكبير، روى عن جماعة وعداده في ثقات الشيعة، توفي سنة سبعة وعشرين وأربعمائة أهمله مولانا.

(ل) أحمد بن محمد بن إبراهيم، عن عبد الرحمن بن جبلة، وعنه علي بن محمد الشيباني.

(ف) أحمد بن محمد بن إبراهيم العباسي، عن أبي الحسين بن محمد بن الحسين الحضرمي، وعنه علي بن محمد أبو الغنائم.

(م) أحمد بن محمد بن إبراهيم أبو سعيد المعدل عن بكر بن عبدان بن حاتم وأحمد بن العباس وغيرهما، وعنه إسماعيل بن صاعد وأحمد بن علي النيسابوري.

(ط) أحمد بن محمد بن إبراهيم المروزي بن بنت حاتم السمين عن محمد بن جرير، وعنه ابن عقدة، وثقه الخزرجي، توفي في سنة اثنتين وتسعين ومائتين.

(ش علوي) أحمد بن محمد بن إبراهيم أبو نصر المحازمي، عن عبد الله بن محمد بن يعقوب وغيره، وعنه أبو عبد الله العلوي وأبو القاسم التنوخي وذكره في الإكمال قال سمع منه شيخنا ابو القاسم الخ.

(ش ق) أحمد بن محمد بن منصور العتيقي، عن محمد بن يحيى بن عبدان وعباس بن محمد بن متويه وحسن بن محمد الموصلي وعدة، وعنه المرشد وأبو الغنائم، قال ابن فهد: كان صدوقاً ثقة فهماً، توفي في صفر سنة إحدى وأربعين وأربعمائة.

(ش) أحمد بن محمد بن أحمد بن محمد بن عبدوس أبو الحسن السلمي بن الزعفراني، عن عبد العزيز بن أحمد والقطيعي، وابن ماشي وغيرهم، روى عنه المرشد.

(ش) أحمد بن محمد أبو الحسين بن النفور البزار، عن علي الجريري وغيره، وعنه المرشد وغيره، قال ابن فهد المحدث الصدوق، توفي سنة أربع وأربعين وأربعمائة.

أحمد بن محمد بن الحسن، عن ابن عقدة، وعنه الحسن بن موسى.

(ش) أحمد بن محمد بن أحمد المعروف بأبي تراب، عن أحمد بن محمد بن سعيد، وعنه محمد بن محمود.

(ش) أحمد بن محمد بن أدم، عن أحمد بن عبد الله بن شجاع، وعنه أحمد بن إبراهيم الحقاف.

(ش) أحمد بن محمد بن أحمد بن يعقوب المعروف بابن فقرجل أبو الحسن الوزان، عن جده ومحمد بن إسماعيل الوزان، وعنه المرشد.

(م) أحمد بن محمد بن زيد الواسطي أبو بكر، عن أبيه وعمه علي، وعنه حسين بن عبد الله البجلي.

(ش) أحمد بن محمد بن زر أبو سعيد الواعظ الأصفهاني، عن أحمد بن محمد الملحمي، وعنه المرشد، قال الذهبي: كان معتزلياً غال.

(ش) أحمد بن محمد بن فضالة النيسابوري، أبو علي، عن محمد بن عبد الله باشذان، وعنه أحمد بن علي بن ثابت الخطيب.

(ش) أحمد بن محمد بن إسحاق أبو العباس الأنماطي النيسابوري، عن إسحاق بن حمدان، وعنه أبو الطيب الطبري، طاهر بن عبد الله.

(الحاكم) أحمد بن محمد بن إسحاق الشيخ أبو حامد النجار، شيخ الحاكم الجشمي، عن أبي سهل بشر بن أحمد الأسفرايني، وأبي أحمد الحافظ، وأبي أحمد الحسن بن علي الميكالي التميمي، وخلق، توفي سنة ثلاث وثلاثين وأبعمائة، أحد مشائخ العدل والتوحيد.

(ق) أحمد بن محمد بن غالب الخوارزمي أبو بكر الشافعي يعرف بالبرقاني، عن أبي العباس بن حمدان والقطيعي وأبي بكر الإسماعيلي وخلق، وعنه أحمد بن محمد الخطيب، قال: وكان ثقة ورعاً ثبتاً فهماً لم ير في شيوخنا أثبت منه، توفي في رجب سنة خمس وعشرين وأربعمائة.

(ط) أحمد بن محمد بن إسحاق الدينوري، مولى جعفر بن أبي طالب، ويعرف بابن السني الإمام الحافظ الثقة أكثر الترحال، روى عن أحمد بن شعيب وأبي عروبة الجراني، وعلي بن أحمد بن سليمان وخلق، وعنه محمد بن علي العلوي، ومحمد بن عمر الدينوري وآخرون، قال في التذكرة: كان ديناً خيراً صدوقاً، وقال أبو يعلى: كان حافظاً عارفاً ثقة، توفي آخر سنة أربع وستين وثلاثمائة.

(جا) أحمد بن محمد بن إسماعيل البخاري أبو بكر، عن مكحول بن الفضل، وعنه عبد الرحمن بن محمد بن فضالة.

(قب) أحمد بن محمد بن إسماعيل بن أبي الفرج المهندس أبو بكر، عن أبي بشر محمد بن أحمد الأنصاري والبغوي، ومحمد بن محمد الذهلي وغيرهم، وعنه يوسف بن رياح الحنفي وعبد الملك بن محمد بن مسكين وآخرون، قال الماليني: ثقة متقن، توفي سنة خمس وثمانين وثلاثمائة.

(مح) أحمد بن محمد بن أميّة بن آدم النساوي، عن أبيه، وعنه عبد الله القومسي، وقد مر ذكره وفي الإكمال محمد بن أحمد بن أميّة بن آدم، فلعل به سقط في الأول.

(جا) أحمد بن محمد بن بكر الهراني، عن عبده بن عبد الله، وعنه أبو أحمد العسكري، قال في التذكرة مسند البصرة، توفي سنة إحدى وثلاثين وثلاثمائة.

(ش) أحمد بن محمد بن الجعد، عن سويد بن سعيد، وعنه أبو الشيخ بن حيان.

(م) أحمد بن محمد بن جعفر العلوي المحمدي، عن عمه علي بن الحسين بن الحسن، وعنه الحسين القاسم القلانسي، قال مولانا وثقه المؤيد بالله.

(قب) أحمد بن محمد بن الحسن المصري، عن محمد بن حماد الطبراني، وعبد الله بن إبراهيم القاضي.

(ش) أحمد بن محمد بن الحارث، عن يحيى بن يعلى، وعنه قاسم بن موسى الأشيب.

(كم) أحمد بن محمد بن حفص أبو عمرو، عن أحمد بن منصور الرمادي، وعنه أبو سعيد أحمد بن محمد بن إبراهيم العدل.

(ط) أحمد بن محمد خالد البرقي، عن أبيه، وعن علي بن نعمان ويحيى بن يزيد النوفلي، وعنه حفيده وأحمد بن أبي عبيد الله البرقي، ومحمد بن عبد الله بن يحيى، قال ابن حجر: عالم الشيعة، له تصانيف في الرفض، وقال الذهبي من كبار الرافضة، اهـ. رفضه الله يوم لقاه.

(ق) أحمد بن محمد بن الحسن الضراب، عن أبي الشعثاء أحمد بن إبراهيم، وعنه محمد بن عبد الله بن الشخير.

(كم) أحمد بن محمد بن الحسين الماسرحش، أبو العباس، عن الحسن بن عيسى، وعنه أبو أحمد الحاكم محمد بن محمد.

(ش) أحمد بن محمد بن الحجاج بن راشد الحافظ، عده الإمام الهادي عليه السلام وترجم له في الجامع، وقال: روى له المرشد بالله عليه عليه السلام توفي سنة اثنتين وتسعين مائتين.

(ش) أحمد بن محمد بن زياد القطان بالري، عن حرب الصفار، وعنه أبو عبد الله الطالقاني.

(ش) أحمد بن محمد أبو عبد الله الطالقاني، عن أحمد بن محمد القطان، وعنه أبو جعفر محمد بن جعفر القطين، أهمله مولانا.

(ش) أحمد بن محمد بن حمان الجواليقي أبو سهل، عن محمد بن أيوب، وعنه أبو أيوب الحسن بن علي بن موري، وثقه المرشد بالله.

(مرتضاه) أحمد بن محمد بن حمدان، عن حسين بن سفيان، قال الجلبي هو أبو عمرو بن حمدان معروف.

(ن) أحمد بن محمد بن خالد بن علي الكلاعي الحمصي، عن أبيه، وعنه الجعابي الحافظ.

(ن) أحمد بن محمد بن عبدالله بن حفص بن الجليل الماليني أبو سعد، أدرك ابن رشيد عن عبد الله بن عدي، وعنه السمان أبو سعد، قال في الإكمال مقوالاً مكثراً.

(ش) أحمد بن محمد بن أيوب، عن أبي بكر بن عياش، وعنه عبد الله بن أحمد بن حنبل.

(محيط) أحمد بن محمد بن خالد بن شبيب أبو علي عن الحسن بن محمد الجزار، وعنه عبد العزيز بن إسحاق.

(2 ش) أحمد بن محمد بن حنبل الشيباني أبو عبد الله، عن هشيم وعبد الرزاق ووكيع وهاشم بن القاسم وخلق كثير، وعنه ولده والشيخان وابو زرعة وأبو داود وأبو القاسم البغوي وطائفة، أثنى عليه الشافعي، عده ابن حميد وغيره من أصحابنا من رجال الشيعة وملأ كتبهم بفضائل الآل وهو القائل ما في أحد من الصحابة مافي علي عليه السلام من الأحاديث الحسان، أو نحو ذلك، أفردت ترجمته بالتصنيف، توفي في ربيع سنة إحدى وأربعين ومائتين.

قلت، وكان كثير من العلماء ينسبون إليه القول بقول الحشوية، وله مع المأمون والمعتصم أحوال في مسألة خلق القرآن.

(ش) أحمد بن محمد بن زياد، قال مولانا: هو اسم أبي سعيد الأعرابي، راوي سنن أبي داود، عن إبراهيم بن أحمد، وعنه أحمد بن موسى، قلت: هو أبو سعيد أحمد بن محمد بن زياد الأعرابي البصري الدراوردي، روى عن الحسن بن محمد بن الصباح، وعنه محمد بن جعفر الشيرازي.

أحمد بن زيد الهاشمي، عن حسن بن حسين العرني ذكره الجلبي.

(3 ش ق ن قب علوي محيط) أحمد بن محمد بن سعيد أبو العباس المعروف بابن عقدة الكوفي مولى بني هاشم حدث عن أحمد بن غيلان وحسين بن مكرم، وعبد الله بن أسامة الكلبي والرقاشي وأمم لا يحصون، وعنه الطبراني، وابن عدي والدار قطني وأبو حفص الكتاني وخلق، تكلموا عليه بلا حجة، عده مطهر الحلى الإمامي من الزيدية الجارودية، وابن حميد وصارم الدين في ثقات محدثي الشيعة، وفي رواية محمد بن عمر العلوي، عنه أنَّه قال: أحفظ خمسين ومأتي ألف بالأسانيد والمتون، وعن ابن عقده أنا أجيب في ثلاثمائة ألف حديث من حديث أهل البيت سوى غيرهم، روى أن كتبه كانت ستمائة جملة، خرج حديث الغدير من خمس ومائة طريق، توفي سنة اثنتين وثلاثين وثلاثمائة.

(ش) أحمد بن محمد بن سعيد المروزي أبو بكر، عن محمد بن رزق الله، ومحمد بن عبد الملك، ومحمد بن سهل بن عسكر، وعنه أبو الطيب أحمد بن عبد الرحمن، وأحمد بن محمد الأسفاطي وأحمد بن محمد الدستري.

أحمد بن محمد بن سعيد الرحاني، عن محمد بن معمر، ذكره الجلبي.

(قب) أحمد بن محمد بن سعيد الصيرفي، عن أبي الحوان، وعنه ابن المحذر.

(ش) أحمد بن محمد بن سعيد البيعي أبو عبد الله، عن القاسم بن الحكم العرني، وعنه أبو محمد بن زنجويه.

(ش ط) أحمد بن محمد بن سعيد، عن محمد بن صالح، وعنه أحمد بن محمد التميلي.

أحمد بن محمد بن يحيى بن سعيد، عن محمد بن بشير، وعنه محمد بن سهل العسكري.

(ش) أحمد بن محمد بن سليمان التستري أبو عبد الله، عن العباس بن أحمد السامي وغيره، وعنه إبراهيم بن طلحة بن غسان، قال في الجامع الوجيز: كان شيخاً حافظاً، توفي سنة عشر ومائة.

أحمد بن محمد بن سليمان، عن عبد لرحمن بن حصان، وعنه إسحاق بن ممكر..

(2 نص محيط) أحمد بن محمد بن سلام، عن القاسم بن إبراهيم وكان أحد أصحابه أكثر عنه، وعن ابن عيينة، وعباد بن يعقوب و (مح) وغيرهم، وعنه ولده عبد الله، وعلي بن أبي سليمان، ومحمد بن بلال شيخ السيد (ع) وغيرهم، وقال مولانا: وهو من رجال الشيعة وخالصيهم.

(م ش محيط) أحمد بن محمد بن سلامه الطحاوي الحافظ العلامة، عن هارون بن سعيد الأيلي ويونس بن عبد الأَعْلَى وإبراهيم بن أبي داود وخلق، وعنه أبو بكر المقرئ، والعباس بن أحمد الرازي، ومحمد بن المظفر الحافظ وآخرون، قال ابن يونس كان ثبتاً ثقة، توفي مستهل ذي القعدة سنة إحدى وعشرين وثلاثمائة.

(ط) أحمد بن محمد السياري أبو عبد الله البصري، عن محمد بن خراش، وعنه أبو أحمد بن عدي، قال الذهبي شيعي جلد له تأليف.

(ش) أحمد بن محمد بن صاعد أبو نصر البغدادي مولى بني هاشم، عن محمد بن عمران، وعنه أبو بكر بن خلاد، قال مولانا: والظاهر أنَّه أحمد بن محمد بن صاعد صاحب المسائل المرتضاة، كان شيخاً جليلاً رأى قاضي القضاة أبو نصر، ثم ساق طريقه إليه فيها.

(قب) أحمد بن محمد بن موسى الأهوازي، عن جعفر الطبري، وابن الأنباري، وعنه محمد بن علي بن البيع.

(قب) أحمد بن محمد بن عبد الوهاب بن طاوان أبو بكر، عن عمر بن عبد الله بن شؤذب وغيره، وعنه أبو الحسن المغازلي.

(ش) أحمد بن محمد بن صدقة البغدادي، عن حماد بن الحسين، وعنه الطبراني، قال اليعمري: هو أحد حفاظ بغداد، وروى له الطبراني في الأوسط.

(ط) أحمد بن محمد بن عاصم الرازي أو الحسن، عن أبيه وأبي إسحاق إبراهيم بن عبد الرحمن، وعنه مكحول بن المفضل والناصر للحق في البساط.

(قب) أحمد بن محمد بن العباس الدوري، عن حسين بن عبد الأعلى، وعنه أبو الحسن بن المغازلي.

(ش) أحمد بن محمد بن العباس القنطري أبو الحسن، عن حرب بن الحسن الطحان، وعنه الطبراني، توفي سنة ثمان وثلاثين وأربعمائة.

(ش) أحمد بن محمد بن العباس بن الفضل أبو بكر الأسفاطي، عن الحسن بن علي الصفار وخلق، وعنه إبراهيم بن طلحة بن غسان وآخرون.

(ش) أحمد بن محمد بن عبد الله بن الحسن، عن سلمة بن المغيرة، وعنه أبو الشيخ بن حيان.

(ش) أحمد بن محمد بن عبدالله بن الجوهري، عن أحمد بن محمد بن عبد الوهاب، وعنه محمد بن عمران المرزباني.

(ش) أحمد بن محمد بن عبد الرحمن أبو بكر سبط مندويه المحدث، عن أبي الشيخ بن حيان، وعنه المرشد.

(قب) أحمد بن محمد بن عبد الله بن خالد أبو عبد الله الكاتب، عن أحمد بن جعفر الجيلي، وعنه ابو طاهر محمد بن علي.

(قب) أحمد بن محمد بن عبد العزيز الوشاء، عن أسد بن موسى، وعنه علي بن جامع.

(ط) أحمد بن محمد بن عبد الكريم البصري أبو طلحة بن محر بن نصر بن سابور، وعنه ابن عدي الحافظ.

(مح) أحمد بن محمد بن عبد الملك، عن ابيه وعنه المرادي.

( ش قب) أحمد بن محمد بن عبد والوهاب بن سعيد بن طاوان الواسطي أبو بكر، عن أحمد بن الحسين السماك، وعنه المرشد.

(ش) أحمد بن محمد بن عثمان الثقفي أبو الحسين، عن أحمد بن أيوب الأرجاني، وعنه أبو عمر محمد بن الحسين.

(ش) أحمد بن محمد بن عبد الوهاب المروزي، المعروف بابن أبي الذيال، عن محمد بن عبد الله بن سعيد الداري، وعنه أحمد بن محمد الجوهري.

(ش) أحمد بن محمد بن علي ابو العباس الخزاعي، عن مسلم بن إبراهيم، وعنه عبد الملك بن عبد الواحد وأبو الشيخ بن حيان.

(قب) أحمد بن محمد بن علي بن عبد الرزاق الهاشمي أبو بكر الخطيب، عن نصر بن أحمد، وعنه أبو الحسن المغازلي.

(ن) أحمد بن محمد بن عبد الله بن إسماعيل النيسابوري، أبو حامد، عن أحمد بن محمد، وعنه السمان.

(ش) أحمد بن محمد بن عمران بن موسى بن الجراح أبو الحسن الجندي، عن عبد الله بن أحمد بن حنبل والبغوي وآخرين، وعنه منصور التيمي وأبو عبد الله العلوي، قال الذهبي شيعي، وقال الأزهري، قال بعض ساداتنا، ولم يضعف إلاَّ لكونه شيعياً.

(ش) أحمد بن محمد بن عيسى الأزهري أبو العباس عن عبد الوارث، وعنه أبو بكر الشافعي، قال الخطيب: كان ثقة ثبتاً حجة، توفي سنة ثمانين ومأتين.

(ط) أحمد بن محمد بن عيسى أبو جعفر القمي، عن حسين بن سعيد وغيره، وعنه سعيد بن عبد الله، ومحمد بن الحسن الصفار، قال الذهبي العلامة أبو جعفر القمي شيخ الرافضة بقم له تصانيف وشهرة، وكان في حدود الثلاث المائة.

(ط) أحمد بن محمد بن عيسى البغدادي أبو بكر عن هاني بن عبد الرحمن، وعنه ابن عدي الحافظ.

أحمد بن محمد بن غالب، عن عبد العزيز بن عبد الله، وعنه محمد بن أحمد لعله أبوبكر البرقاني الإمام المشهور المحدث المتوفي في رجب سنة خمس وعشرين وأربعمائة.

أحمد بن محمد بن غزوان، عن كامل بن طلحة، وعنه أبو الشيخ بن حبان.

(ن) أحمد بن محمد بن قطن عن أحمد بن عمار، وعنه عبد السلام بن عبد الملك.

(ش) أحمد بن محمد بن يحيى بن حمزة، عن يحيى بن صالح الوحاظي، وحيوة بن شريح، وعنه الطبراني، توفي سنة تسع وثمانين ومأتين.

(ط) أحمد بن محمد بن معاوية الكاغدي أبو الحسين الرازي، عن أبي زرعة، وعنه أبو علي حمد بن عبد الله.

(ط) أحمد بن محمد بن مخلد، عن عبد الله بن قيس، وعنه عبد الله بن محمد القاضي.

(ش) أحمد بن محمد بن مقلة، عن علي بن المنذر، وعنه أبو الشيخ بن حيان.

(ط) أحمد بن محمد بن منصور أبو بكر الحاسب، عن إبراهيم بن علي الرافعي، وعبد الرحمن بن صالح الأزدي، وعنه ابن عدي الحافظ.

(محيط) أحمد بن محمد بن فيروز الكوفي، عن الهادي إلى الحق يحيى بن الحسين، وعنه أبو العباس الحسني.

(ش) أحمد بن محمد بن مسروق، عن هارون بن سوار، وعنه جعفر بن محمد بن بصير الخلدي.

(قب) أحمد بن محمد بن نصر الضبيعي، عن إدريس بن الحكم، وعنه محمد بن المظفر.

(قب) أحمد بن محمد، عن أحمد بن محمد الطهوافي، وعنه عبد الله بن إبراهيم.

(ش) أحمد بن محمد بن موسى الصلت الأهوازي، عن أحمد بن محمد بن عقدة، وعنه أبو الحسن بن عيسى الحسابادي.

(ش) أحمد بن محمد بن هلال، عن حسين بن علي بن الأسود، وعنه محمد بن المظفر.

(ش) أحمد بن محمد البزار أبو العباس عن الحسن بن علي الحلواني، وأبي الوليد الطيالسي، وعنه أبو الشيخ ابن حيان.

(ن) أحمد بن محمد، عن علي بن سهل، ومحمد بن الحسين، وعنه أبو الحسين المروزي، وجعفر بن محمد الخواص.

(ط) أحمد بن محمد بن أبي نصر، عن حماد بن عثمان، وعنه خالد بن محمد البرقي.

(ش) أحمد بن ميزك أبو جعفر، عن أبي أسامة، وروح والأسود بن عامر، وعنه الترمذي ابن صاعد المطرزمشاه بعضهم توفي سنة ثمان وأربعين ومأتين، احتج به الترمذي.

(ش) أحمد بن محمد بن موسى أبو بكر اللخمي، عن محمد بن علي بن مخلد الفرقدي وأبي خليفه، وعنه أحمد بن محمد بن زر ضعفه بن مردويه.

أحمد بن محمد السري الكوفي التميمي المعروف بابن أبي دارم الحافظ المسند محدث الكوفة، من عيون الشيعة وثقاتهم.

(ش) أحمد بن محمد بن هارون، عن علي بن سليمان، وعنه حسن بن علي الينبعي.

(ن) أحمد بن محمد بن موسى بن القاسم الرازي البغدادي، عن إبراهيم بن عبد الصمد الهاشمي، عن أبيه، وعنه السمان.

(ط) أحمد بن محمد بن هارون أبو القاسم السمرقندي، عن النضر بن سلمة، وعنه ابن عدي الحافظ.

(ش) أحمد بن محمد بن هارون، عن علي بن سليمان، وعنه محمد بن المظفر.

(ش) أحمد بن محمد بن هاشم البلاذري الحافظ، عن حسن بن علي بن محمد، وعنه أحمد بن محمد الزاهد، ومحمد بن عبد الله الحافظ والطبراني أثنى عليه أبو عبد الله الحاكم وغيره، توفي سنة تسع وثلاثين وثلاثمائة.

(علوي) أحمد بن محمد بن الهيثم، عن أبي علي الخراساني، وعنه أحمد بن محمد بن إبراهيم.

(ش) أحمد بن محمد الزاهد عن أحمد بن محمدبن هاشم وعنه أبو يعلي الخليل بن أحمد النيسابوري.

(ش) أحمد بن محمد، عن أبي الوليد بن صالح ويحيى بن زكريا، وعنه أبو حاتم ومحمد بن حسين الأزدي.

(ش) أحمد بن محمد بن محمد بن هاشم البعلبكي، عن أبيه، وعنه الطبراني.

(ش) أحمد بن محمد بن يحيى بن سعيد القطان أبو سعيد، عن جده وغيره، وعنه محمد بن سهل وآخرون قال في الكاشف صدوق، توفي سنة ثمان وعشرين ومأتين.

(ش) أحمد بن محمد بن يعقوب أبو بكر الفارسي، عن أحمد بن علي بن العلى، وعنه أبو القاسم التنوخي.

(ش) أحمد بن محمد بن يوسف الخلال، عن محمد بن عمر الكسى، وعنه عبد الكريم بن أحمد الصواف.

(ش ن) أحمد بن محمد بن يزيد الإستراباذي، عن علي بن سهل بن المغيرة، وعنه علي بن محمد المروزي.

(ط) أحمد بن محمد الأسدي أبو الحسن، عن عباس بن الفرج الرياشي، وعنه بن الأنباري.

(ش) أحمد بن محمد الأزرقي المكي، عن مالك وغيره وعنه البخاري وغيره،قال في الكاشف: ثقة، توفي سنة اثتين وعشرين ومأتين.

(ط) أحمد بن محمد البغدادي الآبنوسي أبو عبد الله، عن عبد العزيز شيخ الزيدية وابن الفرج الأصفهاني هو أحد رواة المجموع، روى عنه (ط) منه نحو من سبعة عشر حديثاً وهو من محدثي الشيعة، مات قبل الأربع المائة.

(ش) أحمد بن محمد البروجردي الخطيب، عن إبراهيم بن الحسن بن ديزيل، وعنه محمد بن محمد البندار في شوال سنة ثمان وستين وثلاثمائة.

(كم) أحمد بن محمد الحربي، عنه أبو حامد النجّار.

(ط) أحمد بن محمد الرافعي الأنصاري، عن إبراهيم الرافعي وبشير، وعنه علي بن الخطاب.

(ط) أحمد بن محمد الرسغي أبو بكر، عن علي بن هاشم، وعنه حسن بن فرج بن زهير.

(ط) أحمد بن محمد الصيرفي، عن حماد بن الوليد، وعنه علي بن الحسن، قال الخطيب:رافضي وسماعه صحيح.

(ط) أحمد بن محمد المكي، عن عبد الله بن محمد القرشي، وعنه إسحاق بن يعقوب.

أحمد بن محمد البقال، عن أحمد بن علي بن سهل، وعنه محمد بن أحمد بن عبد الله.

(ن) أحمد بن محمد السندي، عن محمد بن أبي عمير وعنه الناصر للحق عليه السلام.

(قب) أحمد بن محمد الحرازي، عن أحمد بن حارث، وعنه أبو عبد الله العدل.

(قب) أحمد بن محمد الحوارني، عن علي بن مسلم الطوسي، وعنه أبو عبد الله الحسين العلوي.

(قب) أحمد بن محمد الديباجي، أبو الحسين عن علي بن حرب الطاي، وأحمد بن محمد، وعنه محمد بن علي السفطبي، ومحمد بن العباس بن حيوة.

(ش) أحمد بن محمد الدقاق، عن حسن بن علي بن محمد، ذكره الجلبي.

(ش) أحمد بن محمد السبيعي الخراز، عن إسماعيل بن إبراهيم البزاز، وعنه محمد بن حسين الأزدي.

(قب) أحمد بن محمد، عن أحمد بن محمد بن غالب، وعنه أحمد بن محمد الديباجي.

(ط ش) أحمد بن محمد، عن محمد بن زكريا، وعنه أبو يعيلى يحتمل أن يكون أحمد بن محمد أبو نصر السلمي الغزال، عرف بابن الزيات قالوا شيعي رافضي.

(ش) أحمد بن محمد بن محمد بن سليمان الباغندي، أبو ذر، عن علي بن عبد الله بن معاوية وجماعة، وعنه ابن شاهين وآخرون، قال في الإكمال:كان ثقة.

(ط) أحمد بن محمد، عن النظر بن سويد، وعنه ابن أخيه عبدالله بن جعفر بن محمد.

(علوي) أحمد بن محمد، عن موسى بن هارون، وعنه الحاكم وأبو القاسم علي بن الحسين العرزمي، هو أحمد بن محمد بن السري بن يحيى بن آدم المحدث أبو بكر الكوفي، عده ابن حميد من الشيعة وممن والى أهل البيت تكلموا عليه كعادتهم في أعدائهم.

(ش) أحمد بن محمود بن صبيح، عن عامر بن عمر بن راشد بن سهل، وعنه أبو الشيخ بن حيان.

(ش) أحمد بن مرحب بن أحمد الصيرفي، عن عيسى بن علي بن عيسى، وعنه المرشد.

(ش) أحمد بن محمود بن أحمد الثقفي، عن أبي بكر محمد بن أبي رهم المقرئ، وعنه المرشد.

(ش) أحمد بن مسروق، عن محمد بن حسن الرجلاني، وعنه حسين بن محمد الدقاق.

(ص) أحمد بن مسلم بن المطهري، عن عمير بن المتوكل، وعنه ولده محمد بن أحمد.

(ش) أحمد بن المطهر بن أحمد القطان أبو الحسن الواسطي، عن عمران بن محمد السقاء، وعنه المرشد وابن المغازلي، قال قرأت عليه سنة أربع وأربعمائة.

(ش) أحمد بن المظفر بن موسى.... عنه حسن بن علي القطيعي.

(ط) أحمد بن مصعب المروزي، عن حبيب بن أبي حبيب، وأحمد بن يونس، وعنه جعفر بن محمد الحافظ، ذكره المستغفري في الدعوات، وأخرج له ابن عساكر.

(ن) أحمد بن معاوية، عن النضر بن شميل، وعنه أحمد بن عمار.

أحمد بن ملاعب، عن حسن بن بشر، وعنه محمد بن عمر البحتري.

(ش) أحمد بن مغلس بن هارون بن عبد الله، عنه ابن شاهين الكبير.

(ش) أحمد بن منيب، عن السري، وعنه أحمد بن الأزهر، قال مولانا هكذا في السمان والصواب محمد بن منيب.

(ط) أحمد بن مُسَبِّح، عن عصمة بن خالد، وعنه جعفر بن محمد بن مالك، هو النخعي المروزي، وثقه الحاكم وغيره، وذكره ابن حميد في اللإيضاح.

(ش) أحمد بن المعلى بن يزيد الأسدي أبو بكر الدمشقي، عن أبي زرعة وغيره، وعنه النسائي وغيره، وثقه الذهبي، توفي سنة ست وثمانين ومأتين.

(3 محيط) أحمد بن المفضل الحفري الكوفي الشيعي المزني أبو عبد الله، عن إسرائيل وعمرو بن أبي المقدام، وعنه أبو زرعة وطائفة، قال في الكاشف شيعي صدوق، وقال أبو حاتم، كان من رؤساء الشيعة،، صدوق، توفي سنة خمس عشر، ومأتين.

(ن) أحمد بن ملاعب بن حبان المخرمي الفزاري الحنبلي الحافظ أبو الفضل عن الفضل بن دكين وغيره، وعنه أبو محمد بن صاعد وجماعة، وثقه عبد الله بن أحمد بن حنبل والدار قطني، توفي في جماد سنة خمس وتسعين ومأتين.

(ش قب) أحمد بن المقدام أبو الأشعث العجلي البصري، عن حماد بن زيد وجماعة، وعنه البخاري وغيره وثقه أبو حاتم وصالح بن محمد، توفي سنة ثلاث وخمسين ومأتين، واحتج به الأربعة إلاَّ أبا داود.

(2 ش محيط) أحمد بن منصور بن سيار الرمادي أبو بكر، عن محمد بن الأزهر، وعنه عبد العزيز شيخ الزيدية وخلق، وثقه ابو حاتم والدار قطني وصاحب التقريب، توفي سنة خمس وستين ومأتين.

(ن ش كم) أحمد بن منصور عن سعيد بن الحكم، وعبد الرزاق، وعنه عبد الله بن محمد بن جعفر بن حيان شيخ السمان.

(ش جا ن) أحمد بن منيع بن عبد الرحمن البغوي أبو جعفر أبو القاسم الأصم، عن أبي نصر التمار، وخلق، وعنه الستة وثقه صالح جزرة والنسائي، توفي سنة أربع وأربعين ومأتين.

(ط) أحمد بن مهدي بن عبد الغفار بن داود، وعنه محمد بن داود.

(قب) أحمد بن موسى بن عبد الوهاب الطحان أبو نصر، عن أبي الفرج الحنوطي، وعنه أبو الحسن المغازلي أجازه.

(ط) أحمد بن موسى بن جعفر الصادق، عن أبيه موسى، وعنه ولده علي بن أحمد.

(ش) أحمد بن موسى أبو بكر، عن أحمد بن محمد بن زياد، وعنه أحمد بن جعفر الحافظ.

(ش) أحمد بن المؤمل الصيرفي الناقد عن بشر بن محمد، وعنه ولده محمد.

(ش) أحمد بن موسى أبو بكر، عن محمد بن زياد، وعنه أحمد بن جعفر الظاهر، أنَّه أحمد بن موسى بن مجاهد أبو بكر المقرئ، الفراء، توفي سنة أربع وعشرين وثلاثمائة.

(ش) أحمد بن نصر بن زياد القرشي النيسابوري المقرئ، أحد الأئمة الزهاد، عن شجاع بن الوليد وغيره، وعنه النسائي والترمذي وخلق، قال أحمد بن سيار: كان ثقة صاحب سنة، وقال الحاكم فقيه أهل الحديث في عصره، توفي سنة خمس وأربعين ومأتين.

أحمد بن ميثم عن الفضل بن دكين، وعن جده، وعلي بن قادم ذكره بن مأكولا، وقال بنو ميثم جماعة مشائخ الشيعة.

(ش) أحمد بن نصر بن العسكري، عن هشام بن خالد، وعنه الطبراني.

(كم) أحمد بن نصر الخفاف أبو عمر، عن إبراهيم بن إسحاق الحفظي، وعنه أبو عمر بن حمدان.

(محيط) أحمد بن نصر أبو علي، عن حماد بن محمد الواسطي، وعنه حسن بن سعيد البزار.

(ش ن) أحمد بن نصر بن المغيرة، عن صالح النوفلي وحاجب بن سليمان، وعنه أبو طاهر المخلص، قال مولانا يحتمل أنَّه الذراع البغدادي المشهور. أكثر من رواية فضائل الوصي، فقالوا: دجال.

(كم) أحمد بن نصر بن إبراهيم أبو عمر والخفاف النيسابوري، سمع ابن راهويه وغيره، وعنه أبو حامد بن الشرفي، وخلق، أثنى عليه الذهبي وغيره، توفي في شعبان سنة تسع وتسعين ومأتين.

(ط محيط) أحمد بن نوح، وقيل يوخ الحراني، عن يحيى بن علي الربعي، وعنه محمد بن إسماعيل بن إبراهيم بن موسى بن جعفر.

(م قب) أحمد بن هارون بن موسى أبو الحسين، عن ابن أبي شيبة، وعنه محمد بن شعيب ومحمد بن عبد الله السقاء.

(ل) أحمد بن هاشم بن حميد الواسطي، عن حسين بن سلامة السوائي، وعنه السيلقي.

(ط) أحمد بن هاشم عن حسن بن علي الحراني، وعنه علي بن مهدي الطبراني.

(ش) أحمد بن هلال الكرخي، عن موسى بن بكر الواسطي، وعنه حسين بن مهدي الآمدي.

(ش قب) أحمد بن الهيثم البزار، عن سعيد بن عبدالحميد، ومحمد بن الحارث. وعنه: ابن الأنباري، وأبي الشيخ ابن حيان.

(ش) أحمد بن الوليد بن يزد الأنطاكي، عن ابن أبي فديك. وعنه: محمد بن أحمد الدولابي.

(ط) أحمد بن الوليد، عن شبابه. وعنه: أحمد بن يحيى. لعله أحمد بن الوليد الفحام ذكره في التهذيب في ترجمة سعيد بن أبان، وفي حصين بن عقبة.

(ش) أحمد بن وهب أبو جعفر. عن: عبد الرحمن بن صالح. وعنه: الحسين الكوكبي.

(ن) أحمد بن يحيى بن جابر. عن: عباس بن هشام. وعنه: عبد اللّه بن أبي سعد.

(ش) أحمد بن يحيى بن الحارث الأحسبمي، عن يحيى بن سلام. وعنه: محمد بن الفضل الحلقاني.

(2 ش) أحمد بن أمير المؤمنين الهادي إلى الحق الناصر بن يحيى بن الحسين أبو عبد اللّه. عن: والده. وعنه: ولده يحيى، وولد أخيه يحيى بن محمد، دعا إلى اللّه سنة إحدى وثلاثمائة فأجابته زيدية اليمن وغيرهم وافتتح البلاد حتى دخل عدن في ثمانين ألف ولم يزل مجاهداً بالقلم والسيف والسنان ساعياً في إقامة الدين حتى توفاه اللّه سنة خمس وعشرين وثلاثمائة، ودفن إلى جنب والده صلى اللّه عليهما.

(ش) أحمد بن يحيى بن حمزة الثقفي. عن: سعيد بن يحيى الأصفهاني. وعنه: أبو عبد الرحمن خال أبي الشيخ بن حيان.

(ط ش) أحمد بن يحيى بن خالد بن حبان الرقي.

(ش) أحمد بن يحيى بن خلف، عن محمد بن روح الصوفي، وعنه محمد بن إسماعيل الطائي.

(ش) أحمد بن يحيى الخولاني، ذكره الإمام الهادي عليه السلام في رجال المرشد بالله، وترجم له في الجامع الوجيز، وقال: توفي سنة ست وتسعين ومأتين.

(مح نص ط ش علوي) أحمد بن يحيى بن زكريا الأودي، عن سفيان وحسن بن حسين العرني، وخلق، وعنه (مح) والعقيقي، وخلق وثقه في الكاشف وغيره، توفي سنة أربع وستين ومأتين.

(ش جا) أحمد بن يحيى بن زهير أبو جعفر التستري الحافظ الحجة، عن أبي كريب، وعدة، وعنه أبو بكر المقرئ، وأبو حاتم والطبراني أثنى عليه ابن منده وغيره، توفي سنة ست عشر وثلاثمائة.

(ط) أحمد بن يحيى بن زيد المعروف بثعلب النحوي، سمع ابن الأعرابي والزبير بن بكار، وعنه الأخفش وابن الأنباري، وثقه ابن خلكان، توفى سنة إحدى وتسعين ومأتين.

(قب) أحمد بن يحيى بن عبد الحميد عن إسرائيل الملائي، وعنه محمد بن الحسين الزعفراني.

(ش) أحمد بن يحيى بن مالك، عن حسين بن علوان، وعنه محمد بن أحمد.

(ش علوي) أحمد بن يحيى بن المنذر الحجري، عن أبي الطاهر أحمد وابن غسان، وعنه ابن عقده.

(جا) أحمد بن يحيى بن يونس، عن الحسن بن علي البصري. وعنه: محمد بن علي بن عمران الجبائي.

(ط) أحمد بن يحيى بن زكريا الأودي أبو جعفر، الكوفي العابد الصوفي، عن الحسن بن علي الصفار، ومحمد بن بشر وأبي أسامة وغيرهم، وعنه أحمد بن محمد بن سلام والنسائي موثق، توفي في ربيع أول سنة أربعة وستين ومأتين.

(جا) أحمد بن يحيى الأزدي، عن عمر بن حماد العباد، وعنه يحيى بن الحسن العقيقي، قال مولانا الصواب الأودي.

(م) أحمد بن يحيى الحلواني، عن أحمد بن يونس وعنه (م) وأبو الحسن الكرخي.

(2) أحمد بن يحيى الخلال، عن ابن عيينة وعنه سفيان بن هارون، قال مولانا هو أحمد بن خالد بن يحيى، وقد مر.

(ش) أحمد بن يحيى مولى بني شيبة، عن الحسين بن زيد بن علي ، عن آبائه، وعنه قاسم بن يعفر، عمرو

(ط ش) أحمد بن يحيى الصوفي، عن إسماعيل بن أبان، وعنه ابن عقدة الحضرمي، هو أحمد بن يحيى بن زكريا، قد مر.

(ش) أحمد بن يحيى، عن شبابة بن سوار، وعنه سعيد بن غزال.

(جا) أحمد بن يحيى، عن محمد بن يوسف، وعنه أبو أحمد.

(مح) أحمد بن يسار الثوري، نقل عن محمد بن منصور، قال أبو عبد الله الحسني، كان ثقة فاضلاً.

(ش) أحمد بن يحيى بن أحمد ـ وفي نسخة: بن محمد ـ العقيقي أبو الحسن البغدادي، عن محمد بن المظفر. وعنه: المرشد بالله، أهمله مولانا ولعل وفاته والله أعلم سنة إحدى وأربعين وثلاثمائة.

(مح ط) أحمد بن يزيد الرازي، عن زكريا بن سلام، وعنه محمد بن العلي أبو كريب.

(ط) أحمد بن يزيد بن ميمون أبو بكر الصيدلاني، عن يونس بن عبد الأعلى، وعنه ابن عدي الحافظ.

(قب) أحمد بن يزيد، عن زهير، وعنه محمد بن سليمان.

(جا) أحمد بن يزيد، عن عبد الوهاب بن دارم، وعنه يحيى بن الحسن العقيقي.

(ط) أحمد بن يزيد الكوفي، عن خلف بن عبد الحميد، وعنه عبد العزيز شيخ الزيدية.

(جا ش) أحمد بن يعقوب، عن صالح بن محمد، وعنه مكحول بن الفضل.

(ط) أحمد بن يوسف بن خلاد النصيبي، رواية الحارث بن محمد بن أبي أسامة، وروى عنه عبد الله بن محمد الكرخي، توفي سنة تسع وخميسن وثلاثمائة.

(ش) أحمد بن يوسف السلمي، أبو الحسن النيسابوري، عن عبد الرزاق وعدة، وعنه مسلم والأربعة إلاَّ الترمذي، وثقه مسلم والدار قطني، توفي سنة أربع وستين ومأتين.

(ط) أحمد بن يوسف، عن نصر بن حماد، وعنه عبد العزيز بن إسحاق.

(محيط) أحمد بن يوسف بن المسيب الضبي، عن عثمان بن أبي شيبة، وعنه عبد الله بن جعفر بن فارس.

(5 ل قب) أحمد بن يونس، عن معاوية، وعبد الرحمن بن سفيان والثوي وغيرهم، وعنه فهد بن سليمان وأبو داود وآخرون.

(ن) أحمد بن يونس عن عبد الله الطحاوي، وعنه أحمد بن مصعب.

(ل) أحمد بن الأنباري، قال مولانا لعله ابن إسحاق بن بهلول، عن الحسن بن الصباح، وأبيه، وعنه ولده عبد الله.

(ن) أحمد الزبيري، عن شريك بن عبد الله، وعنه أبو الصلت وإسحاق بن عبد الله.

(م) أحمد بن الأنماطي والصواب أبو أحمد الأنماطي، وقال الذهبي أحمد بن يحيى الأنماطي، عن إسحاق بن إبراهيم الدبري، وعنه أبو العباس الحسني.

(شرح إبانة) أحمد النيروسي، صاحب الناصر للحق سمع النصوص له عليه وحديث وفاة النبي صلى الله عليه وآله وسلم عن عبد الله بن الحسن الأيوازي تلميذ الناصر ولا شيء له في كتب أئمتنا الخمسة، وإنما ذكره في شرح الأبانة.

(ط ش) أحمد، عن عبد الرزاق، وعلي بن عياض وغيرهما. وحميد بن قتيبة، هو أحمد بن محمد بن حنبل.


من اسمه أحوص

(ط) أحوص بن جواب الضبي، عن عمارة، وابن أبي ليلى ويونس وخلق، وعنه حجاج الشاعر، وعباس العنبري، وجمع، قال أبو حاتم صدوق، وقال ابن معين في رواية ثقة

احتج به مسلم والأربعة إلاَّ ابن ماجه، توفي سنة إحدى عشرة ومأتين.

(قب) أحوص والصواب أبو الأحوص محمد بن الهيثم، سيأتي إنشاء الله.

(مح ش) أحوص بن حكيم الحمصي، عن خالد بن معدان وطاوس وغيرهما، وعنه بشر بن عمار الحنفي، وعيسى بن يونس وآخرون، وثقه ابن المديني والعجلي وضعفه جماعة، توفي في عشر الستين والمائة، احتج به ابن ماجه والبزار، والطبراني.


من اسمه أحنف

(ط ش) الأحنف بن قيس أبو إسحاق، عن عمر وعثمان وأبي بكرة، وعن أمير المؤمنين. وعنه: الحسن شهد مع علي عليه السلام صفين، وكان من محبيه وشيعته، توفي سنة سبع وستين، أو إحدى وسبعين، احتج به الجماعة، وثقه العجلي، وقال الثوري، ما وزن عقل الأحنف بعقل إلا وزنه.


من اسمه أخضر

(مح) أخضر بن عجلان الشيباني البصري، عن أبي بكر الحنفي، وعنه يحيى القطان وغيره، توفي في عشر الخمسين بعد المائة، وثقه النسائي وابن معين واحتج به الأربعة.


من اسمه إدريس

(قب) إدريس بن الحكم أبو يحيى، عن يوسف بن عطية، وعنه أحمد بن محمد بن نصر الضبعي، قال الجلبي لعله إدريس بن حاتم، ذكر في ترجمة معاوية بن يحيى من الميزان.

إدريس بن سكين أبو محمد عن سعيد بن شعيب، وعنه عبدالعزيز بن الخطاب.

(ش) إدريس بن جعفر العطار، عن يزيد بن هارون وشجاع بن الوليد بن أبان، وعنه الطبراني.

(ش ق) إدريس بن عبد الكريم المقرئ أبو الحسن البعدادي الحداد المروزي المحدث عن خلف بن هشام، وعنه أحمد بن جعفر بن حمدان، قال الدار قطني ثقة، وفوق الثقة، توفي سنة اثنين تسعين ومأتين.

(مح) إدريس بن عبد المنعم، هو إدريس بن سفيان أبو عبد المنعم عن عطاء بن يسار، وعنه ولده عبد المنعم.

(مح) إدريس بن محمد بن يحيى بن عبد الله الحسني، عن يحيى بن عبد الله بن سلمة، وعنه (مح) قال مولانا: الصواب إدريس بن محمد بن عبد الله بن يحيى.

(ط) إدريس بن محمد، وعن عبد الرحمن بن أبي حدرد، وعنه محمد بن سعيد الرازي.

(مح) إدريس، أو ابن إدريس، وهو الصواب، وهو عبد الله بن إدريس، عن أشعث، وعنه إبراهيم بن ميمون.

(مح م ش) إدريس بن يزيد الأودي أبو عبد الله الكوفي، عن طلحة بن مصرف، وابن المسيب، وعنه ابنه عبد الله ووكيع، وثقه النسائي، توفي بعد الستين والمائة، احتج به الجماعة.


من اسمه أرطأة

(ط ن) أرطأة بن حبيب الأسدي، عن أبي خالد، وابن أبي يحيى وعيسى بن نبهان، وعنه صالح بن يحيى، وعيسى بن مهران.

أرطأة بن حميد، عن الإمام الحسين بن علي الفخي، وعنه محمد بن خلف المقرئ.


من اسمه أزرق

(ش) أزرق بن علي، عن حسان بن إبراهيم، وعنه موسى بن زكريا.

الأزرق بن قيس، عن ذكوان، وعنه حماد ابن سلمة، ذكره الجلبي.


من اسمه أزهر

(م ش) أزهر بن جميل الهاشمي، مولاهم عن معتمر وحبة، وعنه البخاري، وابن صاعد وغيرهما، قال النسائي: لا بأس به، وعده ابن حبان في الثقات، وقال في الكاشف، ثقة، توفي سنة إحدى وخمسين ومأتين.

(م) أزهر بن سعد الباهلي، مولاهم، عن سليمان التيمي، ويونس، وابن عون، وعنه ابن المديني، وجماعة، وثقه ابن سعد والذهبي، توفي سنة ثلاث ومأتين.

(ش) أزهر، عن محمد بن عبد اللّه بن عقيل، وعنه أبو العباس القرشي.

(ش) أزهر بن سعيد، عن أبي إسحاق، وعنه حصين بن المخارق.

(ش) أزهر بن مروان الرقاشي، عن حماد بن زيد، وعبد الأعلى، وعنه عبدان، قال ابن حبان مستقيم الحديث، وقال في الكاشف صدوق، توفي سنة ثلاث وأربعين ومأتين، احتج به الترمذي وابن ماجه.


من اسمه أسامة

(م ل) أسامة بن زيد الليثي مولاهم أبو زيد المدني، عن ابن المسيب وطاووس وابن المنكدر، وعنه ابن وهب وحاتم بن إسماعيل وخلق، وثقه ابن معين، وقال ابن عدي : لا بأس به، توفي سنة ثلاث وخميسن ومائة، احتج به الجماعة إلاَّ البخاري.

(م) أسامة بن زيد بن أسلم العدوي مولاهم، عن أبيه وسالم ونافع، وعنه كريب مولى بن عباس وابن المبارك وابن وهب، قال سفيان بن يعقوب: أسامة بن زيد عند أهل المدينة، ثقة مأمون، توفي في إمارة المنصور، احتج به ابن ماجه.


من اسمه أسباط

(3 جا ل) أسباط بن محمد بن عبد الرحمن مولى السائب بن يزيد أبو محمد الشيباني، عن الحكم بن عتبة، وابن أبي عروبة وعطاء بن السائب، وعدة، وعنه محمد بن إسماعيل الأحمسي، ويزيد بن مهران، ومحمد بن عبيد وآخرون، وثقه ابن معين، وقال النسائي ليس به بأس، وقال ابن سعد، توفي سنة مأتين.

(م) أسباط، عن الزهري، وعنه عثمان بن فارس.

(مح ط ش) أسباط بن نصر الهمداني أبو يوسف وأبو نصر الكوفي، عن جابر بن عبد الله وسماك بن حرب والسدي، وعنه عمرو بن حماد وعمر بن طلق وغيرهما، وثقه ابن معين، توفي في عشر الثمانين بعد المائة، احتج به مسلم والأربعة.

(مح) أسباط، عن هشام بن حسان الدستوائي، وعنه محمد بن عبيد، هو أسباط البصري، أبو اليسع، توفي بعد المأتين، احتج به البخاري.


من اسمه إسحاق

(2) إسحاق بن إبراهيم الجريري، عن جعفر الصادق، وأبي زرعة، وعنه أبو حاتم، وأبو العباس الحسني،.

(ش) إسحاق بن إبراهيم بن حنين، أبو يعقوب نزيل طرسوس، عن الثوري ومالك وكثير بن عبد الله، وعنه علي بن ميمون، ومحمد بن عوف وثقه النسائي،وابن حبان، توفي سنة ست وعشرين ومأتين. احتج به أبو داود، وابن ماجه.

(م كم) إسحاق بن إبراهيم بن مخلد الحنظلي بن راهويه المروزي، من أئمة الحديث، عن معتمر بن سليمان والدراوردي، وابن عيينة، وخلق، وعنه الستة، إلاَّ ابن ماجه وغيرهم، وثقه النسائي، وأثنى عليه أحمد وغيره، توفي في شعبان سنة اثنتين وثلاثين ومأتين.

(ط) إسحاق بن إبراهيم الخراز، عن قدامه، وعنه محمد بن سليمان الخواص.

(م ش) إسحاق بن إبراهيم بن عباد الدبري، عن عبد الرزاق، وحسين الجعفي، وعنه أبو داود وأبو محمد الأنماطي وعده، احتج به أبو عوانة في صحيحه وغيره، وأكثر عنه الطبراني، وقال الحاكم في رواية الدار قطني: صدوق، ما رأيت فيه خلافاً توفي سنة خمس وثمانين، وقيل خمس وثلاثين ومأتين.

إسحاق بن إبراهيم بن نصر البخاري السعدي، وقيل: السغدي، عن حسين الجعفي، وعبد الرزاق، وعنه البخاري، قال الألكاني، توفي سنة اثنتين وأربعين ومأتين.

(ش) إسحاق بن إبراهيم بن محمد بن جميل أبو يعقوب، عن أحمد بن يسار المروزي، وعنه أبو الشيخ.

(ش) إسحاق بن إبراهيم بن أبي حسان الأنماطي، عن هشام بن عمار، وعنه الطبراني.

(محيط) إسحاق بن إبراهيم بن العلي الزبيدي، عن عمرو بن الحارث، وعنه محمد بن يحيى الذهلي.

(م ط) إسحاق بن إبراهيم بن علي الصواف، عن علي بن الهيثم، ونصر بن منصور، وأبي حاتم، وأبي زرعة، وعنه أبو العباس الحسني.

(ط) إسحاق بن إبراهيم الفراء أبو عمران. عن: محمد بن أبي السري. وعنه: ابن عدي الحافظ.

(ن) إسحاق بن إراهيم بن سفيان الحبلي أبو القاسم، عن حاجب بن الوليد، وعنه عبد الصمد الطيس.

(ط) إسحاق بن إبراهيم أبو يعقوب الثقفي، عن ابن المنكدر، وأبي إسحاق والكلبي، وعنه ابن أبي زائدة، وعيسى بن الحسن بن عيسى، وثقه ابن حبان، توفي في عشر الثمانين بعد المائة.

(ش ط) إسحاق بن إبراهيم الهروي، أبو موسى البغدادي، عن هشيم وابن عيينة، وابن عقدة، وعنه عبد الله بن أحمد وحسن بن سفيان وموسى بن هارون، والبغوي، وثقه ابن معين.

(ش) إسحاق بن إبراهيم أمام مسجد طلق باستراباذ، عن سعدويه الجرجاني، وعنه محمد بن هارون.

(ط) إسحاق بن إبراهيم بن يونس الوراق البغدادي، نزيل مصر، عن إبراهيم بن الوليد ومحمد بن عمر وداود بن رشيد، وأحمد بن يزيد وغيرهم، وعنه سعيد بن محمد بن نصر وأبو الهيثم، قال النسائي: كان صدوقاً صالحاً، وكان من الزاهدين، توفي سنة أربع وثلاثمائة.

(ط ش) إسحاق بن إبراهيم بن محمد بن جميل أبو يعقوب، عن أحمد بن سنان، وعنه أبو الشيخ بن حبان، قال في التذكرة، هو راوي المسند، عن ابن منيع، وقال مات سنة عشر وثلاثمائة.

(ش) إسحاق بن إبراهيم البجيرمي، أبو يعقوب، عن المقدام بن داود، وعنه علي بن محمد الهجيمي، أهمله مولانا.

(مح ن) إسحاق بن إبراهيم، عن معاذ عن زيد بن علي وعلي بن مندل، وعنه المرادي.

(ط ش) إسحاق بن إبراهيم السبيعي، عن معروف وعنه عمرو بن طلحة.

(ش) إسحاق بن إبراهيم. عن سعيد بن الصلت، وعنه عبد اللّه بن سليمان.

(ط) إسحاق بن إبراهيم النهشلي. عن سعيد بن الصلت، وعنه محمد بن داود.

(جا) إسحاق بن إبراهيم، عن العيني، وعنه قاسم بن الحسن.

(ش) إسحاق بن أحمد بن بن يافع الفارسي، عن إسماعيل بن يزيد، وعبدالله بن أحمد وجماعة. وعنه: أبو الشيخ بن حيان، وأبو بكر المقرئ.

(ط) إسحاق بن أحمد ابن مهران، عن الحارث بن مسلم، وعنه علي بن شيبة.

(جا) إسحاق بن إسرائيل بن إبراهيم كامجز أبو يعقوب المروزي، عن حماد بن زيد وشريك وإبراهيم بن سعد، وعنه أبو داود والبغوي، وأبو يعلى، وثقه ابن معين، والدار قطني، توفي سنة ست وأربعين.

(ش) إسحاق بن إسماعيل الطالقاني أبو يعقوب اليتيم، عن ابن عيينة ومعتمر بن سليمان، وعنه علي بن عبد العزيز البغوي، وأبو داود، قال ابن معين: صدوق، ووثقه الدار قطني، قال البغوي، مات سنة ثلاثين ومأتين.

(ش) إسحاق بن إسماعيل الرملي، عن آدم بن أبي إياس، ومحمد بن رمح وعنه النسائي، وأبو الشيخ، قال النسائي: صالح الحديث.

(ش جا) إسحاق بن إسرائيل لعله الأول وإلا فمجهول، قاله مولانا.

(م) إسحاق بن برزخ، عن الحسن السبط، وعنه ليث بن سعد مشاه بن حبان.

(ش) إسحاق بن بشر أبو حذيفة البخاري، عن أبي إسحاق وابن جريج والثوري، وكبار التابعين، وعنه سلمة بن شبيب، ومحمد بن الفرج بن السكن، وجماعة، وثقه الدار بجردي، توفي في رجب سنة ست ومأتين.

(ش) إسحاق بن بشر، عن جعفر بن سعد الكاهلي، وعنه: إبراهيم بن مالك.

(ش) إسحاق بن بشر، عن مهاجر بن كثير، وعنه عمر بن عبد الرحيم.

(ش) إسحاق بن بشر بن مقاتل أبو يعقوب الكاهلي، الكوفي عن كامل بن العلي، وأبي معشر السندي، ومالك، وعنه عبد الرزاق بن منصور، ومحمد بن علي الأزدي، روى في فضائل الوصي فضعفوه، توفي سنة ثمان وعشرين ومأتين.

(ش ط جا) إسحاق بن بشر، عن ابن أبي عروبة وإبراهيم بن مالك، قال مولانا لعله الأول.

(ش جا) إسحاق بن بكر ، عن سعيد بن أبي سعيد، وفي رواية أبي سعيد المقبري، وعنه عبد الملك بن قدامة.

(ط ش قب) إسحاق بن بهلول بن حسان الأنباري الأزرق التنوخي، عن نصر بن مزاحم، وابن عيينة، ووكيع وخلق، وعنه محمد بن أحمد بن هلال، ويوسف بن يعقوب بن إسحاق وغيرهما، توفي سنة اثنتين وخمسين ومأتين.

(ط ش) إسحاق بن جعفر الصادق أبو محمد، عن أبيه وأخيه موسى وعبد الله بن جعفر بن ميمون، وعنه ولده محمد وابن عيينة، ويعقوب بن كاسب وإبراهيم بن المنذر، ادعت طائفة من الإمامية أنَّه المنتظر، توفي بعد المأتين سلام الله عليه.

(ش قب محيط) إسحاق بن الحسن بن ميمون الحربي، عن محمد بن منصور الطوسي، وغيره، وعنه عمر ابن الحسن الأشناني وغيره، وثقه الذهبي، توفي سنة أربع وثمانين ومأتين.

(ش) إسحاق بن حسان الأنماطي، عن أحمد بن أبي الحراري، وعنه أبو الشيخ.

(مح) إسحاق بن حبيب، عن برد الأسكاف، وعنه المرادي.

(ش) إسحاق بن حمدان بن العباس،أبو يعقوب النيسابوي، عن حم بن نوح، وعنه أبو إسحاق المزني، وأحمد بن محمد الأنماطي، وثقه أبو علي النيسابوري.

(ش) إسحاق بن خالويه البابشيري، عن علي بن بحر القطان، وسهل بن عثمان، وعنه الطبراني وابن ماشي.

(م) إسحاق بن داود بن حسين، قال مولانا والصواب داود بن حصين، عن واقد بن عمر، وعنه الوهبي.

(ش) إسحاق بن ديمهر الثوري، أبو يعقوب، عن إسحاق بن أبي إسرائيل، وعنه علي بن عمر السكري.

(ش) إسحاق بن داود الصواف التستري، عن محمد بن موسى الحرس، وعنه الطبراني.

(مح م ش) إسحاق بن راشد الجزري، عن الإمام زيد بن علي وميمون بن مهران، وعنه عتاب بن بشير، وغيره، وثقه ابن معين، وقال الذهبي: صدوق، وقال النسائي لا بأس به، توفي في عشر الستين، بعد المائة، احتج به الجماعة إلاَّ مسلماً.

إسحاق بن الربيع، عن عبد الله بن نصر، وعنه ولده القاسم بن إسحاق لعله العصفوري أبو إسماعيل.

(ش) إسحاق بن زيد، عن عثمان بن عبد الرحمن، وعنه عبيد الله بن سعد بن يحيى.

(ش) إسحاق بن سعد بن الحسن بن سفيان النسوي، عن جده الحسن، وعنه عبد الغفار الآمدي، وغيره.

(ط ش) إسحاق بن سليمان الرازي العنبري الكوفي أبو يحيى عن مالك وغيره، وعنه أبو كريب بن العلي وجماعة، وثقه ابن معين وابن سعد وجماعة، توفي سنة مأتين، احتج به الجماعة.

(جا ش) إسحاق بن سليمان، عن أخيه طلحة، وعنه يعقوب بن إسحاق.

(ش) إسحاق بن سويد، عن داود بن سليمان، وعنه أحمد بن عبد الرحمن القرشي.

إسحاق بن يسار، عن أبي عاصم. وعنه خيثمة بن سليمان. قال في التذكرة: محدث نصيبين، توفي سنة ثلاث وسبعين ومائتين.

(ن) إسحاق بن شاهين أبو بشر الواسطي. عن خالد بن عبدالله. وعنه محمد بن هارون الحضرمي. قال النسائي: لابأس به، توفي بعد الخمسين والمائتين، احتج به البخاري.

(ط) إسحاق بن الصباح الكندي الأشعثي الكوفي نزيل مصر، عن سعيد بن أبي مريم، وعنه أبو داود، توفي سنة سبع وسبعين ومأتين. سكت عليه في الخلاصة.

(ش) إسحاق بن طلحة بن عبيد الله التميمي، عن ايبه، وعنه ولد أخيه إسحاق بن يحيى، توفي سنة ست وخمسين، عده في النبلاء، قلت: كان أحد الشهود بالزور على العبد الصالح المظلوم حجر بن عدي وأصحابه فينظر، واحتج به الترمذي وابن ماجه.

(ط) إسحاق بن العباس بن إسحاق بن موسى الكاظم، عن أبيه، وعنه محمد بن علي العبدكي، قتل أيام المقتدر بالله بأرمينية.

(م ل ش قب) إسحاق بن عبد الله بن أبي طلحة الأنصاري، عن أبيه، وعمه أنس، وعنه مالك وغيره، قال بن سعد ثقة حجة، توفي سنة اثنتين ، أو أربع وثلاثين ومائة، احتج به الجماعة.

(كم) إسحاق بن عبد الله بن أبي حنظلة، عن أنس، وعنه مالك.

(م) إسحاق بن عبدالله بن عبيد الله بن أبي سرح، عن عياض بن عبد الله، وعنه الوهبي.

(4 قب) إسحاق بن عبيد الله بن أبي فروة، مولى عثمان، عن نافع وميمون بن مهران، وجماعة، وعنه ابن أبي يحيى وإسرائيل وخلق، توفي سنة أربع وأربعين ومأتين.

تكلموا عليه، وقال الذهبي: لا أعلم أحداً مشاه. قلت: احتج به الأربعة، إلاَّ ابن ماجة.

(مح) إسحاق بن عبد الله المخزومي، عن أبي إسحاق.

(ط) إسحاق بن عبد الله العبدي. عن: عبد الرحمن بن نصر. وعنه: ولده القاسم.

(م) إسحاق بن عبد اللّه بن كنانة، عن ابن عباس.

(ش) إسحاق بن عتبان، عن أحمد بن عبد الله، وعنه المرشد.

(ط) إسحاق بن عثمان بن أبي سويد، عن عثمان بن القاسم وعنه بن عدي الحافظ.

(مح ط) إسحاق بن عمار، عن الصادق، وعنه عمر بن فائد وغيره.

(مح محيط) إسحاق بن الفضل بن ربيعة بن الحارث بن عبد المطلب الهاشمي، أبو عبد الله، عن أبيه ومغيرة بن عقيل، وعبد الله بن محمد بن عمر بن علي، وعنه محمد بن كثير ومصبح بن الهلقام وأبو غسان، احتج به في كتاب المحيط، والمنصور بالله وفي العلوم فأكثر، وأخرج له أبو نعيم في الدلائل. ومحمد بن سليمان في المناقب.

(ش) إسحاق بن الفيض، عن سلمة بن الفضل، وعنه محمد بن يحيى.

إسحاق بن محمد بن إسحاق العمى، عن أبيه، وعنه سمعان بن بحر.

(ط) إسحاق بن محمد بن عبد الله التيمي، عن أبي الجارود، وعنه موسى بن إبراهيم المروزي، قال مولانا الظاهر: إنَّه العرزمي الذي يروى عن شريك.

(2 ش) إسحاق بن محمد بن مروان القطان، أبو العباس، عن أبيه وغيره، وعنه حسين بن مسلم المقرئ وغيره، قال مولانا: وثقه المؤيد بالله.

(ش) إسحاق بن محمد، يقال ابن حكيم، عن يحيى بن واقد، وعنه ابن حبان.

(ط) إسحاق بن محمد بن هارن، عن.... وعنه بن عدي الحافظ.

(ط) إسحاق بن محمد المقرئ أبو أحمد الكوفي. عن: عبد اللّه بن أحمد الأيادي. وعنه: السيد حسين بن هارون.

(ط) إسحاق بن محمد بن نوكرد الروياني، عن أبيه، وعنه أبو العباس الحسني.

(ش) إسحاق بن ممسك، عن أحمد بن محمد بن أبي سليمان، وعنه أبو الشيخ.

(4) إسحاق بن منصور السلولي، مولاهم الشيعي الثبت، عن عبد الله بن الحسن الكامل وعدة، وعنه أبو كريب وآخرون، قال الخزرجي: شيعي، وقال ابن معين: لا بأس به، توفي سنة خمس ومأتين، احتج به الجماعة.

(ش) إسحاق بن منصور بن بهرام التميمي، أبو يعقوب، عن عبد الرزاق، وخلق، وعنه أحمد بن محمد بن المختار، قال النسائي: ثقة ثبت، احتج به الجماعة، إلاَّ ابن ماجه، توفي سنة إحدى وخمسين ومأتين.

(ط) إسحاق بن موسى بن الصادق، عن أبيه، وعنه ولده العباس.

(ش ق) إسحاق بن موسى الأنصاري الحطمي، قاضي نيسابور، عن معن بن عيسى وخلق، وعنه جعفر الفريابي وخلق، وثقه النسائي والخطيب، توفي سنة أربع وأربعين ومأتين، احتج به مسلم والأبعة إلاَّ ابن ماجه.

(مح) إسحاق بن موسى الشعلاني، عن مصعب، وعنه المرادي.

(مح ط) إسحاق بن نجيح أبو زيد الأزدي، عن عطاء الخراساني، وابن جريج، وآخرين، وعنه حكم بن سليمان وغيره، تكلموا عليه ساق له الذهبي عدة أحاديث، ثُم قال: دجال.

(مح) إسحاق بن أبي نباتة ـ أو لبابة ـ، عن أبيه، وعنه واصل بن أبي جرة.

(ط) إسحاق بن وهب الطهرمسي، عن ابن وهب، وعنه حمزة بن الربيع، قد ضعفوه بغير حجة إلاَّ أنَّه كوفي.

(ط) إسحاق بن وهب، عن الحكم بن عتيبة، وعنه ابن إسماعيل الأخمسي، قال مولانا لعله الراوي، عن يزيد بن هارون، وعنه البخاري، قال أبو حاتم: صدوق، وكان حياً سنة خمس وخمسين ومأتين.

(ش) إسحاق بن وهب، عن مسلم بن سلام، وعنه عبد الله بن غنام.

(ش) إسحاق بن وهب العلاف، عن عبد الملك بن يزيد، وعنه عبد الله بن حسن بن نصر والبخاري وابن ماجه. قال أبو حاتم: صدوق. وكان حياً سنة خمس وخمسين ومائتين، احتج به البخاري وابن ماجه.

(ش ط) إسحاق بن يحيى بن طلحة بن عبيدالله التميمي، عن أعمامه وعائشة، وعنه معن بن عيسى وغيره، توفي سنة أربع وستين ومائة، ضعفوه، روى عنه الذهبي أن النبي صلى الله عليه وآله وسلم قال لعلي: ليست لك ولا لأحد من ولدك.

(ق) إسحاق بن يحيى النقار،عن أبي يزيد الشعيري، وعنه عبد الرحمن بن القاسم.

(قب) إسحاق بن يزيد، عن عبد المؤمن بن قاسم، وعنه محمد بن عيسى التامري.

(ش ل) إسحاق بن يحيى بن علقمة الكلبي، عن الزهري، وعنه يحيى بن صالح الوحاضي، قال محمد بن عوف أنَّه قتل أباه، احتج به البخاري.

(مح) إسحاق بن يحيى أو ابن أبي يحيى، عن معاوية بن يحيى، وعنه أبو سعيد الأشج، قيل هو ابن يحيى الرازي، أو ابن سليمان بن يحيى والله أعلم.

(ط) إسحاق بن يسار المدني، عن عروة ومقسم، وعنه ولده محمد، وثقه ابن معين وابو زرعة، احتج به أحمد بن حنبل وأبو داود في المراسيل.

(ش) إسحاق بن يوسف، عن حفص بن عمر العدني، وعنه ولده عبد الله.

(ط) إسحاق بن يعقوب بن إبراهيم، عن أحمد بن محمد بن سالم، وعنه أبو العباس الحسني، لعله البغدادي الراوي عنه النسائي، ووثقه.

(4 قب) إسحاق بن يوسف بن يعقوب الأزرق، عن سفيان وخلق، وعنه ابن أبي شيبة وخلق، بايع النفس الزكية وخرج مع النفس الرضية، وثقه أحمد، توفي سنة خمس وتسعين ومائة، عن ثمان وسبعين سنة، احتج به الجماعة.

(ش قب) إسحاق الحربي، عن أبي حذيفة، وعنه أبو بكر الشافعي، هو إسحاق بن الحسن الحربي، وثقه إبراهيم الحربي والدار قطني والذهبي، وقال: حجة.

(ش) إسحاق الزبيري القميري، عن إبراهيم بن محمد بن سعيد البعير، وعنه عبد العزيز.

(ط) إسحاق عن شريك، وعنه الحارث بن أبي سامة، يحتمل أنَّه ابن أبي أسامة، وأنه ابن منصور، وأنه الأزرق، ثلاثتهم يروي عن شريك.

(ش) إسحاق بن يوسف، عن حصين بن عمر، وعنه ولده عبد الله.

(ط) إسحاق، عن حسين بن عبد الواحد، وعنه ولده زكريا.

(ن) إسحاق عن سعد بن كدام، وعنه سعدان بن نصر.

(مح) إسحاق عن حسين الجعفي، وعنه أبو كريب هو ابن إبراهيم الدبري، تقدم.


من اسمه أسد

(م) أسد بن روبة، عن محمد بن الفضل، وعنه عباد بن عمر التميمي، ومحمد بن عبد العزيز.

(مح) أسد بن سعد، أو سعيد عن صالح بن رستم، وعنه حكم بن سليمان.

(مح) أسد بن عمرو أبو المنذر، عن أشعث وغيره، وعنه محمد بن عبيد وغيره، قال أحمد: صدوق، وأثنى عليه غيره، توفي سنة تسعين ومائة.

(2 ش قب) أسد بن موسى الأموي، صاحب المسند، عن قيس بن الربيع وابن طبيعة وخلق، وعنه الربيع بن سليمان المرادي، وثقه ناس وضعفه آخرون، توفي سنة اثنتين عشرة ومأتين، احتج به البخاري تعليقا وأبو داود والنسائي.


من اسمه إسرائيل

إسرائيل بن يونس بن أبي إسحاق السبيعي، عن جده وزيد بن علي وجابر الجعفي وخلق، وعنه نصر بن مزاحم، ووكيع وأمم، وثقه أحمد وأثنا عليه غيره، وهو المراد حيث أطلق أصحابنا، توفي سنة اثنتين وستين ومائة، احتج به الجماعة. وهو أحد عيون الزيدية وأحد خلصا عيسى بن زيد عليه السلام. (4 نص ن محيط).

إسرائيل الملائي، عن الحكم، وعنه أحمد بن يحيى بن عبد الحميد. (قب).


من اسمه أسلم

أسلم العدوي، عن مولاه عمر وعبيدة ومعاذ وغيرهم، وعنه ولده زيد، ونافع ومسلم بن جندب، توفي سنة ثمانين، وثقه أبو زرعة، واحتج به الجماعة. (م).

أسلم بن سهل، عن زكريا بن يحيى بن صبيح، ووهب بن بقية، وعنه أبو بكر محمد بن عثمان المعدل. (قب).

أسلم بن الفضل، عن أبي إسحاق، وعنه محمد بن حميد، والصواب سلمة كما سيأتي. (قب).


من اسمه أسعد

أسعد بن سعد، عن صالح بن رستم، وعنه حكم بن سليمان. (مح).


من اسمه إسماعيل

إسماعيل بن أبان الوراق الأزدي، عن إسرائيل وقيس بن الربيع وخلق، وعنه عباد بن يعقوب وعدة، قال بعضهم: كان يتشيع، وثقه أحمد والبخاري، توفي سنة ست عشرة ومأتين، احتج به البخاري والترمذي. (4 قب علوي محيط).

إسماعيل بن أبان العامري، عن محمد بن عبيد، وعنه الأحمسي. (مح).

إسماعيل بن إبراهيم بن الحسن بن الحسن الديباج أبو الأئمة عليهم السلام، عن والده، والإمام الحسين بن علي الفخي وشهد معه الوقعة. وعنه ولده إبراهيم صلى الله عليهم توفي .... (هـ 4).

إسماعيل بن إبراهيم بن بسام الترجماني، أبو إبراهيم، عن إسماعيل الخلقاني وغيره، وعنه الحضرمي وغيره، قال ابن معين: ليس به بأس، وقال ابن فهم صاحب سنة وفضل، توفي سنة ست وثلاثين ومأتين، احتج به النسائي. (ش).

إسماعيل بن إبراهيم بن الحارث القطان أبو إبراهيم، عن عثمان بن عبد الله القرشي وغيره، وعنه إبراهيم بن محمد المزني وغيره، توفي سنة خمس عشرة وثلاثمائة، ذكره في الإكمال. (ش).

إسماعل بن إبراهيم بن أبي حبيبة الأشهلي، عن مسلم بن أبي أبرهد، وعنه خالد بن يزيد، وثقه ابن معين، احتج به الطبراني في الكبير. (ط ش).

إسماعيل بن إبراهيم بن مهاجر الكوفي، عن أبيه وعبد الملك بن عمير وعدة، وعنه أبو نعيم وابن ابي زائدة في رواية لأحمد: لا بأس به، توفي في عشر الستين بعد المائة. (3).

إسماعيل بن إبراهيم الآدمي، عن أبي الهذيل، وعنه محمد بن إبراهيم الماوردي عده المنصور بالله من شيوخ العدل في الشافي. (ط).

إسماعيل بن إبراهيم بن الربيع، قال سمعت فلاناً، قال قال ابن عباس: ما اتعظت بشيء بعد شيء سمعته من رسول الله صلى الله عليه وآله وسلم كاتعاظي بشيء كتبه إلى علي بن أبي طالب الخ، وعنه عباد بن الوليد. (ش).

إسماعيل بن إبراهيم الأسدي المعروف بابن علية، عن عباد بن إسحاق وعطاء بن يسار وغيرهما، وعنه علي بن شعيب وإبراهيم بن طهمان وآخرون، توفي سنة ثلاث وتسعين ومائة، قال ابن معين: كان ثقة مأموناً ورعاً تقياً، وأثنى عليه غيره، احتج به الجماعة. (مح ل م قب).

إسماعيل بن إبراهيم البزار، عن أبيه، وعنه أحمد بن محمد السبيعي. (ش).

إسماعيل بن إبراهيم شنبذين عن عمرو بن ثور وأبي قلابة الرقاشي، وعنه أبو العباس الحسني، فأكثر. (م).

إسماعيل بن إبراهيم بن معمر، عن سفيان بن عيينة، وعنه أحمد بن خيثمة. (قب).

إسماعيل بن إبراهيم العبدي أبو العالية، عن معدي بن سنان، وعنه محمد بن سليمان. (ش).

إسماعيل بن إبراهيم، عن يحيى بن عتيق، وعنه إبراهيم الهروي الظاهر، أنَّه ابن إبراهيم بن معمر بن الحسن الهروي، قال في الإكمال بغدادي ثقة، توفي في جمادي الأولى سنة ست وثلاثين ومأتين. (م).

إسماعيل بن إبراهيم، عن خالد، وعنه زهير بن حرب. (ش).

إسماعيل بن إسحاق بن إسماعيل بن حماد الأزدي، مولاهم البصري شيخ مالكية العراق، عن علي بن المديني، وعنه أبو بكر النجار، وعبد الله بن مسعود الهاشمي، توفي سنة اثنتين وثمانين ومأتين. (ل).

إسماعيل بن إسحاق الراشدي، عن يحيى بن سالم وغيره، وعنه عبد الرحمن بن القاسم وغيره، وكان عداده في شيوخ العدل والتوحيد. (ش ن محيط).

إسماعيل بن إسحاق الأسدي الكوفي، عن حسن بن حسين العرني، وعنه علي بن العباس الحميري، عداده في ثقات محدثي الشيعة، احتج به الترمذي وابن ماجه (مح ط ش جا).

إسماعيل بن إسماعيل أو ابن أبي إسماعيل، عن إسماعيل بن عياش، وعنه ابن أبي أسامة، ضعفوه (ط).

إسماعيل بن إسحاق، عن يحيى بن أبي هاشم، وعنه المرادي (مح).

إسماعيل بن أمية الأموي المكي، عن نافع ومحمد بن مسلم، وعنه السفيانان، وثقه أبو حاتم، وفي الكاشف ثقة، توفي سنة أربع وأربعين ومأئة، احتج به الجماعة. (مح ط ش).

إسماعيل بن أبي أويس عبد الله بن عبد الله بن أويس بن مالك الأصبحي المدني، عن خالد بن مالك بن أنس، وحسين بن عبد الله بن ضميرة، وكثير بن عبد الله وخلق، وعنه القاسم بن إبراهيم وأبو الطاهر والشيخان، وخلائق، قال أحمد: لا بأس به، وقال ابو حاتم: محله الصدق وضعفه آخرون، قال مولانا: وإذا كان هذا التضعيف فيمن يروي عنه في الصحاح الست فما ظنك عمن يروي عن أئمتنا عليه السلام، ليس إلاَّ أنَّه معدود في رجال الشيعة، توفي سنة ست وعشرين ومأتين. (هـ 4).

إسماعيل بن إياس بن عفيف الكندي، عن أبيه، وعنه إبراهيم بن سعد، روى حديث: صلى علي وخديجة مع النبي صلى الله عليه وآله وسلم بمنى، وصححها أئمتنا ومنهم المنصور بالله في الشافي. (ط).

‏إسماعيل بن بشير، مولى بني مغالة، عن جابر، وعنه يحيى بن سليم، له حديث واحد، احتج به أبو داود. (ط).

إسماعيل بن بشير، عن عاصم بن يوسف، وعنه مكحول بن الفضل. (جا).

إسماعيل بن بهرام الوشاء الخندعي الهمداني الكوفي، عن الدراوردي وجماعة، وعنه (مح) وعدة، قال أبو حاتم: صدوق، وقال في الكاشف: ثقة، توفي سنة إحدى وأربعين ومأتين، احتج به ابن ماجة. (مح ط).

إسماعيل بن ثوبة بن سليمان الثقفي أبو سهل أو سليمان الرازي القزويني، عن مصعب بن سلام وخلق، وعنه أبو زرعة وابن ماجة، توفي سنة سبع وأربعين ومأتين، قال ابن أبي حاتم: صدوق. (ش).

إسماعيل بن جعفر بن أبي كثير الزرقي مولاهم المدني القارئ أحد الكبار، عن عبد الله بن سعيد وعدة، وعنه داود بن رشيد وغيره، وثقه أحمد، توفي سنة ثمانين ومأتين، احتج به الجماعة. (ط ش كم).

إسماعيل بن أبي جابر، عن قيس، وعنه وهب بن عمير بن عثمان (قب).

إسماعيل بن جعفر الصادق، قالوا: مات وهو صغير ليست له رواية والله أعلم.

إسماعيل بن جعفر، عن محمد بن عمر، وعنه عبد الله بن مطيع. (ش).

إسماعيل بن الحسن الشري أبو نصر الإستراباذي، عن الشيخ أبي القاسم علي بن الحسين، عنه علي بن الحسين بن محمد. (محيط).

إسماعيل بن حبان بن واقد الثقفي، أبو إسحاق الواسطي القطان، عن عمر بن يوسف اليمامي، وعنه ابن ماجه، قال في حاشية الكاشف: ذكره أبو القاسم في المشائخ النبلاء، توفي بعد المأتين. (ط).

إسماعيل بن أبي الحكم الثقفي، عن شاذان، وعنه أحمد بن يحيى الصوفي. (قب).

إسماعيل بن حفص بن عمر الأزدي الإبلي أبو بكر البصري، عن أبيه وغيره، وعنه ابن خزيمة وغيره، احتج به النسائي وابن ماجه. (ش).

إسماعيل بن أبي خالد البجلي الأحمسي أبو عبد الله الكوفي الطحان، أحد الأعلام، عن ابن أبي جحيفة والحسن والشعبي، وعنه شعبة والسفيانان، ومحمد بن عبيد وخلق، عداده في خلص الشيعة، وثقه العجلي، توفي سنة ست وأربعين ومائة، احتج به الجماعة. (4 قب).

إسماعيل بن داود الميسلخي... وعنه محمد بن إسماعيل الأحمسي. (مح).

إسماعيل بن رافع المدني، أبو رافع، عنه محمد بن كعب، وعن أنس وغيرهما، وعنه وكيع وعطاء، روى أن البخاري وثقه ، احتج به الترمذي وابن ماجه والبخاري في المفرد، توفي قبل الخمسين والمائة. (مح ش).

إسماعيل بن رجاء بن ربيعة الزبيدي، عن علي عليه السلام وغيره، وعنه الأعمش وابن عيينة، وثقه ابن معين، وأبو حاتم وغيرهما، احتج به مسلم والأربعة. (مح).

إسماعيل بن زكريا الخلفان أبو زياد شقو الأسد الكوفي، عن عاصم الأحول، ويزيد بن أبي زياد، وعنه محمد بن الصباح، وإبراهيم بن بسام، وعدة، قال الذهبي: صدوق شيعي. وقال الدوري وابن أبي خيثمة عن يحيى: ثقة. وقال عبدالله أحمد بن يوسف صدوق. توفي سنة أربع وسبعين ومائة، احتج به الجماعة، عداده في الشيعة. (ش).

إسماعيل بن زياد، عن معاذ بن جبل، وعنه شعيب بن سليمان. (ن).

إسماعيل بن زياد، أو ابن أبي زياد الكوفي قاضي الموصل، عن الصادق والثوري، وعنه أحمد بن يحيى الأودي وجماعة، توفي في عشر الثمانين بعد المائة، ضعفوه بغير حجة، واحتج به ابن ماجه. (مح ط).

إسماعيل بن زيد الحسني، أبو حرب، والد الإمام الموفق بالله، روى عنه ولده. (جا).

إسماعيل بن سعيد، عن يحيى بن هدس، وعنه حاتم بن يونس، قال المرشد: وكان ثقة مأموناً. (ش).

إسماعيل بن سعيد أبو إسحاق الطبري الجرجاني الإستراباذي، عن يزيد بن هارون ومحمد بن بندار السباك، وسليمان بن داود، وعنه أبو يزيد محمد بن موسى ومحمد بن علي الصواف، توفي سنة ست وأربعين ومأتين. (م).

إسماعيل بن سعيد بن إسماعيل ابن سويد المؤدب، أبو القاسم عن أبي علي الحسين بن القاسم، وعنه أبو الفتح عبد الواحد بن الحسين أهمله مولانا، صحح روايته بعض الأصحاب. (ش).

إسماعيل بن سكين، عن محمد بن يحيى الأودي، وعنه المرادي. (مح).

إسماعيل بن سميع أبو محمد بياع الشابري، عن أنس وعبد الملك بن أعين، وأبي رزين، وعنه الثوري وشعبة وغيرهما، وثقه أحمد وابن معين وغيرهما، قيل: كان صفرياً، فأما في الحديث، فلم يكن به بأس، وذكره في طبقات الحنفية، احتج به مسلم، وابو داود والنسائي. (مح).

إسمايل بن سلمان بن أبي المغيرة التميمي الكوفي الأزرق، عن أنس حديث الطير والشعبي، وعنه وكيع وإسرائيل ضعفوه، احتج به البخاري في الأدب وابن ماجة. (مح قب).

إسماعيل بن صاعد بن محمد القاضي أبو الحسن، عن يحيى بن إسماعيل بن يحيى، وعنه المرشد والحاكم الجشمي، توفي سنة ثلاث وأربعين وأربعمائة، ذكره في طبقات الحنفية، واطنب (ش كم مرتضاه).

إسماعيل بن صبيح اليشكري، عن أبي خالد وإسرائيل وعمرو بن شمر، وعنه أبو كريب، ومحمد بن جميل، وثقه ابن حبان، توفي سنة سبع عشرة ومأتين. (4 قب).

إسماعيل بن العباس الوراق، عن محمد بن سعيد بن غالب، والزبير بن بكار. وعنه: ولده محمد، والشريف الجرجاني. توفي سنة ثلاث وعشرين وثلاثمائة، ذكره في التذكرة. (ش جا ن).

إسماعيل بن عبد الله بن جعفر الطيار، عن أبيه، وعن أنس حديث الطير، وعنه زيد والحسين بن علي، وعبد الله بن مصعب، وابن أبي مليكة، وجمع، وثقه الدار قطني، قال الخزرجي مات سنة خمس وأربعين ومائة، وقال ابن عيبة: قتيل بني أمية، احتج به ابن ماجه. (مح قب).

إسماعيل بن عبد الله بن مسعود، عن الفيض بن الفضل، وعنه أحمد بن علي الجارود. (ش).

إسماعيل بن عبد الله بن أبي فروة، عن نافع والحسن، وعنه عبد السلام والصواب إسحاق بن عبد الله. (مح ش).

إسماعيل بن عبد الله، عن إبراهيم، وعنه سعيد بن عبد العزيز. (ش محيط).

إسماعيل بن عبد الله بن المهاجر المخزومي، عن أبيه، وأم الدرداء والسائب بن يزيد، وعنه علي بن هاشم، والأوزاعي وربيعة بن يزيد، يقال له أبو عبد الحميد الدمشقي، كان أميراً على أفريقية، وثقه الدار قطني والعجلي، قال ابن يونس: توفي سنة إحدى وثلاثين ومائة، عن سبعين سنة، احتج به الجماعة ما خلا الترمذي، أهمله مولانا. (ش).

إسماعيل بن عبد الجبار القاضي، عن أبي يعلى الخليل بن عبدالله الخليلي، وعنه ابن سليمان الزبيري.

إسماعيل بن عبد الرحمن بن أبي ذؤيب، ويقال ابن أبي ذؤيب الأسدي المدني الحجازي، تابعي، عن ابن عمر وغيره، وعنه خالد بن يزيد العمري، قال في الجامع، وثقه أبو زرعة. (ش).

إسماعيل بن عبد الرحمن بن أبي كريمة السدي، أبو محمد اشتهر بكنيته، هو مولى قريش الكوفي، عن أنس وابن عباس، وباذان وعبد خير، وأبي مالك، وعنه الحكم بن ظهير، وإسباط وإسرائيل، والحسن وخلق، قال في الخلاصة: رمي بالتشيع وثقه أحمد، وقال النسائي: لا بأس به، قال ابن عدي: مستقيم الحديث، صدوق، قلت: كان من اتباع زيد بن علي والراوين عنه، قال مولانا: هو الإمام المفسر الشيعي. توفي سنة سبع وعشرين ومائة. (ط ش قب).

إسماعيل بن عبد الرحمن بن لبيبة، عن عبد الملك بن جابر، وعنه أسيد بن موسى، قال الجلبي حاتم بن إسماعيل عن عبد الرحمن بن لبيبة، عن عبد الملك، وعنه أسد. (م).

إسماعيل بن عبد الوهاب القزويني، عن داود الغازي، عن علي بن موسى الرضى، وعنه ابو بكر بن علي الغزالي، وذكره في تاريخ قزوين. (ش).

إسماعيل بن عبد الله التيمي، عن مسعر، وعنه صالح بن حرب. (ش).

إسماعيل بن عبيد بن أبي كريمة الحراني، عن محمد بن سلمة وغيره، وعنه أحمد بن حسين وخلق، وثقه الدار قطني وغيره، توفي سنة أربعين ومأتين، احتج به الترمذي وابن ماجة. (ش).

إسماعيل بن علي بن رزين الخزاعي أبو القاسم، عن أخيه دعبل، وعنه هلال بن محمد الحفار (قب).

إسماعيل بن علي بن الحسين بن زنجويه الرازي أبو سعد المعروف بالسمان الحافظ الكبير، صاحب الأمالي، سمع عبد الرحمن بن فضالة وأبا طاهر المخلص وخلقاً، قال أبو منصور بن عبد الرحيم: كان له ثلاثة آلاف شيخ وستمائة، وعنه أبو بكر الخطيب وعبد العزيز الكناني، وابن أخيه طاهر بن حسين، كان زاهداً عابداً، عارفاً بفقه الزيدية والحنفية، توفي سنة خمس وأربعين وأربعمائة، قلت: عداده في كبار محدثي الشيعة، قال صارم الدين الحافظ الكبير العلم الشهير: كان يرى رأي ابن هاشم، وكان عالماً بالحديث والعلل، وفقه الزيدية كثير الشيوخ، قال الذهبي: صدوق، اهـ. (ش).

إسماعيل بن علي عن عبد الغفار بن جعفر، وعنه هلال بن محمد أبو الفتح. (قب).

إسماعيل بن عمر، عن خالد بن عبد الله، وعلي بن هاشم، وعنه عبد الله بن محمد. (جا).

إسماعيل بن علي الجعفي، عن الباقر والصادق، وعنه هشام، لعله أخو حسين بن علي الجعفي، والله أعلم.

(ط) إسماعيل بن عمرو بن نجيج البجلي الكوفي الأصبهاني، عن الثوري، وقيس بن الربيع، وخلق، وعنه محمود بن الفرج ومحمد بن نصير وجماعة، عده ابن حبان في الثقات، وقال الذهبي إليه انتهى علو الإسناد بأصبهان، وأحسن الثنى عليه إبراهيم بن أردومة، توفي سنة سبع وعشرين ومأتين.(ط ش قب).

إسماعيل بن عياش، عالم الشام، عن شرحبيل بن مسلم والسدي والثوري، والأعمش وسهل ابن صالح، وأمم وعنه أبو اليمان، وعثمان بن أبي شيبة، ومحمد البهلول، وعبد الله بن موسى وخلق، قال الثوري تكلم فيه وهو ثقة عدل أعلم الناس بحديث أهل الشام، قلت: هو أول من حدث بفضائل الوصي بالشام، وأرى ذلك عن غير مشائخه الشاميين، فلذلك وثقه أحمد وبخاري، وابن معين ودحيم وابن عدي في الشاميين وضعفوه في الحجازيين، توفي سنة إحدى وثمانين ومائة، احتج به الأربعة. (5 قب ن).

إسماعيل بن عيسى العطار البغدادي، عن إسحاق بن بشر، وعنه حسن بن علوية القطان، وثقه الخطيب، توفي سنة اثنتين وثمانين ومأتين. (ش).

إسماعيل بن الفضل الرافعي، أبو علي، عن هشام، وعنه أبو يعقوب المروزي (م) في أمالية. (م).

إسماعيل بن قيس بن سعد بن زيد بن ثابت الأنصاري، عن هشام بن عروة، وعنه بكر بن عبد الوهاب، ضعفوه، وروى له الطبراني. (ش).

إسماعيل بن كثير أبو هاشم المكي الكوفي، عن مجاهد وعاصم وغيرهما، وعنه الثوري وابن جريح، وثقه أحمد، توفي في عشر الثلاثين بعد المائة، احتج به الأربعة. (3).

إسماعيل بن محمد بن إسحاق بن جعفر الصادق، عن أبيه، وعلي بن جعفر، وعنه أحمد بن عبدالرحيم الضبعي، والحسن بن محمد بن يحيى الحسني والحسين بن علي بن عمر، قال الناصر: وقد لقيته أنا وأخي وسمعنا منه الحديث عن مشائخه، عن جعفر بن محمد وإبراهيم بن محمد الطبري. ( محيط ن ش).

إسماعيل بن محمد بن إسماعيل الصفار، عن عبد الرحمن بن روح، وحسن بن علي بن عفان، وعنه السيلقي والسمان. (ل ن).

إسماعيل بن الحكم الثقفي، عن شاذان، وعنه أحمد بن يحيى الصواف. (قب).

إسماعيل بن محمد بن أحمد الطيب أبو علي المعروف بابن الكاري، عن أحمد بن عبيد الواسطي ومحمد بن علي السفطي، وعنه ابن المغازلي، ذكره ابن حجر في طبقة الحنفية. (قب).

إسماعيل بن محمد بن علي الإستراباذي، عن أبي بكر محمد بن موسى الحواري، وعنه علي بن الحسين مؤلف المحيط. (محيط).

إسماعيل بن محمد محمد بن حجادة الكوفي العطار المكفوف، عن أبيه وغيره، وعنه الأحمسي وسفيان بن وكيع، قال أبو حاتم: صدوق، وقال الدوري، عن يحيى: ليس به بأس، وقد سمعت منه، احتج به الترمذي.

إسماعيل بن مسلم المكي المحاور، عن الحسن والشعبي، وعدد، وعنه محمد بن كثير، وابن فضيل وغيرهما، روى في فضل علي وضعف، احتج به الترمذي وابن ماجه، لعله توفي في أيام المهدي العباسي (مح ط).

إسماعيل بن يزيد، عن يحيى بن سليم، وعنه إسحاق بن أحمد.

إسماعيل ، عن إسماعيل بن سعد، وعنه ورقا. (ش).

إسماعيل، عن قيس، وعنه محمد بن ميمون، إسماعيل، عن أبي صالح، وعنه محمد بن الحسن (ش).

إسماعيل، عن عمر، وعنه هشام بن عروة، قال مولانا: كذا، وينظر فيه إنشاء الله. (ش).

(ش) إسماعيل بن مسلم العبدي أبو محمد عن الحسن ومحمد بن واسع، وعنه ابن المبارك وابن عيينة، وثقه أحمد وأبو حاتم، احتج به مسلم وأبو داود والنسائي.

إسماعيل بن مسلم، عن الصادق، وعنه الربيع بن سليمان ذكره الجلبي. (ط).

إسماعيل بن موسى بن جعفر الصادق، عن أبيه، وعنه ولده موسى، قال ابن عينة: يقال لأولاده الكلثوميون. (مح ط ش).

إسماعيل بن موسى الفزاري، أبو محمد بن بنت السدي، عن مالك وشريك وعيسى بن يونس وخلق، وعنه (مح) فأكثر، وموسى بن هارون، وخلائق، قال ابن عدي، أنكروا عليه غلوه في التشيع، وفي الكاشف: صدوق شيعي، وقال أبو حاتم: صدوق، وقال النسائي: لا بأس به، توفي سنة خمس وأربعين ومائتين، وعداده في الزيدية، وهو مسندها، احتج به الأربعة إلاَّ النسائي، وذكره بن حبان في الثقات. (مح ط ش محيط).

إسماعيل بن موسى العطار، عن أبي حذيفة إسحاق بن بشر، وعنه حسين بن علوان. (ش).

إسماعيل بن مهران، عن عبد الله بن أبي الحارث الهمداني، وعنه عبد الرحمن القطان. (ط).

إسماعيل بن نافع، عن أنس، وعنه عطاف. (ش).

إسماعيل بن يحيى بن أحمد العبسي، أبو أحمد الهمداني، عن محمد بن جعفر، وعنه محمد بن إسماعيل الوراق. (ش).

إسماعيل بن يحيى التميمي، من ذرية أبي بكر أبو يحيى، عن ابن سنان الشيباني ومسعر وفطر، وعنه حسين بن يزيد الجصاص وغيره، قالوا فيه: ركن من أركان الكذب. (مح ط محيط).

إسماعيل بن يحيى، روى حديث ابن عمر: (اللهم قد بلغت هذا أخي وابن عمي وصهري وأبو ولدي، اللهم كب من عاداه في النار. أخرجه ابن البخار.

إسماعيل بن يحيى بن يحيى المعافري، عن سهل بن معاذ، وعنه عبد الله بن سليمان الطويل وأيوب، احتج به أبو داود. (ط).

إسماعيل بن يحيى المزني، أبو إبراهيم، عن الشافعي، وعنه الطحاوي، كان إماماً ورعاً زاهداً معظم في أصحاب الشافعي، توفي سنة أربع وستين ومأتين. (ش).

إسماعيل بن يحيى بن سلمة بن كهيل الكهيلي، عن أبيه، وعمه محمد، وعنه ولده إبراهيم، احتج به الترمذي.

إسماعيل، عن رجل ثقة من بني سلمة، عن جابر، وعنه عمرو بن دينار، هو إسماعيل بن جعفر بن كثير الزرقي. (ط).

إسماعيل بن يزيد القطان الأصبهاني، عن غالب بن فرقد، وعنه إبراهيم بن مالك، وذكره في الإكمال (ش).

إسماعيل بن يزيد الرازي، عن زكريا والحسن مقلة، وعنه محمد بن محمد الغزال. (مح ش).

(ش) إسماعيل عن الحسن، وعنه شريك هو ابن مسلم المكي. (ش).

إسماعيل عن عمرو بن دينار، وعن علي بن هاشم، هو ابن مسلم المكي. (مح).

إسماعيل، عن عمر بن شمر، هو ابن صبيح. (مح م ش).

إسماعيل، عن قتادة، هو ابن إبراهيم بن مهاجر. (مح).

إسماعيل، عن فضيل بن عمر، وعنه سفيان، هو ابن خليفة الملاي، أبو إسرائيل العبسي الكوفي، مشهور بكنيته، عن الحكم بن عتيبة وطلحة بن مصرف وعنه أبو نعيم وأسد، ووكيع وأبو أحمد الزبيري، قال في الخلاصة: شيعي، وقال في حاشية الإكمال، قال يحيى بن معين، صالح الحديث، وفي رواية ضعيف، وقال عمر بن علي: ليس هو من أهل الكذب، توفي سنة تسع وستين ومائة، احتج به النهدي، وابن ماجة. (ط).

إسماعيل ، عن أبي خالد، عن الشعبي، والصواب إسماعيل بن أبي خالد، عن الشعبي، وعن عامر. (م مح).


من اسمه أسود

أسود بن ثعلبة، عن عبادة بن الصامت، وعنه عبادة بن نسي، احتج به أبو داود وابن ماجه. قيل: لا يعرف. (مح).

أسود بن شيبان السدوسي، أبو شيبان، عن يزيد بن الشخير والحسن والطبقة، وعنه عفان وابن مهدي ووكيع، وثقه ابن معين، وقال ابو حاتم: صالح الحديث، توفي سنة ستين ومأتين، احتج به مسلم والأربعة إلاَّ الترمذي. (ش).

أسود بن عامر الشامي أبو عبد الرحمن شاذان، عن شعبة وحماد وجماعة، وعنه أحمد وأبوكريب وعده ووثقه ابن المديني، وأحمد، وقال أبو حاتم: صدوق، توفي أول سنة ثمان ومأتين، احتج به الجماعة. (مح ط ش).

أسود بن العلي بن جارية، عن أبي سلمة، وعمرة، وعنه أيوب بن موسى، وابن أبي ذؤيب، قال الخزرجي: موثق، احتج به مسلم والنسائي، وقيل الأربعة. (ش).

أسود بن قيس البجلي أو العبدي أبو قيس الكوفي، عن جندب بن عبد الله، وعن أشياخ من قومه وجماعة، وعنه شعبة والسفيانان وغيرهم، وثقه النسائي والعجلي، توفي بعد المائة، احتج به الجماعة. (مح م ن).

أسود بن معاوية، والصواب سويد. (مح).

الأسود بن يزيد بن قيس النخعي، أبو عمر وأبو عبد الرحمن، عن علي وعمر وعائشة ومعاذ وابن مسعود وحذيفة وبلال وغيرهم، وعنه ولده عبد الرحمن وأبو معشر النخعي وأبو فاختة، وثقه ابن معين وغيره، قال السيّد إدرس في الكنز. كان عالماً فاضلاً من أصحاب ابن مسعود، وشهد صفين، مع علي عليه السلام، توفي سنة أربع وسبعين، احتج به الجماعة. (4).

الأسود، عن عائشة وثوبان، هو ابن هلال المحاربي الفقيه مخضرم، جليل، وعنه إبراهيم، توفي سنة أربع وثمانين، احتج به الشيخان، وأبو داود والترمذي. (ش).

الأسود الكندي، عن أمير المؤمنين، وعن فضيل بن خديج. (ط).


من اسمه أسيد (بفتح الهمزة)

أسيد بن أبي أسيد البراد، أبو سعيد المدني، عن أبيه يزيد، وعنه ابن خديج، توفي أول دولة المنصور، احتج به الأربعة. (ط).

أسيد بن زيد الجصاص، عن الأعمش.

أسيد بن عصام الأصبهاني، عن حسين بن حفص الأصبهاني، وهو الصواب، عن عبد الصمد بن عبد الوارث، وعنه محمد ن جعفر والدابي والشيخ، قال في التذكرة: هو محدث أصفهان، توفي سنة تسعين ومأتين. (ش).

أسيد بن علي مولى بني ساعدة، عن أبيه، وعنه عبد الرحمن بن سليمان، قال الخزرجي: صدوق. (ط).

أسيد بن يزيد الجصاص، عن إسماعيل بن أبي خالد، وعنه أبو وهب الوليد بن عبد الملك. (مح ط).


من اسمه الأشج

الأشج أبو الدنيا المعمّا، سيأتي إنشاء الله. (جا).


من اسمه أشعث بالفتح

أشعث بن سعيد السمان أبو الربيع البصري، عن عمرو بن دينار وعبد الله بن بشر وعدة، وعنه وكيع وعبد الله بن موسى، قال البخاري: ليس بمتروك، وفي كتاب المقالات: كان يرى القدر، وعده المنصور في رجال العدلية، ، احتج به الترمذي وابن ماجة. (ط).

الأشعث بن سوار التوابيتي، عن الحسن وابن سيرين والشعبي وجماعة، وعنه شعبة وحفص ومحمد بن فضيل وخلق، وثقه أحمد في راية الدورقي ورواية عن يحيى، وقال أحمد هو أنبل من محمد بن سالم، توفي سنة ست وثلاثين ومائة، احتج به مسلم والأربعة إلاَّ أبا داود. (4 نص).

أشعث بن أبي الشعثاء، سليم بن الأسود الهلالي الكوفي ن ثقات الكوفيين، عن أبيه والأسود بن يزيد، وعدة، وعنه شعبة وزائدة، وغيرهما، وثقه ابن حنبل، توفي سنة خمس وعشرين ومائة، احتج به الجماعة. (3).

أشعث بن عبد الملك الحمراني البصري، عن الحسن وابن سيرين، وعنه شعبة والقطان وجماعة، وثقه أبو حاتم والنسائي، توفي سنة اثنتين واربعين ومائة. (مح).

أشعث بن نزال، قال مولانا: خرج له البزار، عن أبي هريرة، وأخرج له أبو يعلي، ولم أر من ذكره. (ش).

أشعث بن نزار، عن الحسن وقتادة، وعنه عبد الله بن سلمة. (مح).

أشعث عن أبي الزبير، وعنه أد بن عمرو. (مح).

أشعث عن جعفر بن أبي ثور، وعنه شيبان، لعله ابن عم الحسن بن صالح بن حي، قال الذهبي: شيعي جلد، تكلم فيه، روى في فضل الوصي. (ش).


من اسمه ا‎شهب

أشهب بن عبد العزيز بن داود القيسي العامري أبو عمر صاحب مالك، وأحد الأعلام، عن الليث، وابن لهيعة ومالك، وعنه الحارث بن مسكين، ويونس بن عبد الأعلى وخلق، قال ابن عبد البركان: فقيهاً حسن الرأي، توفي سنة أربع ومأتين، احتج به النسائي وأبو داود. (ط).


من اسمه أصبغ

أصبغ بن زيد بن علي الجهني مولاهم أبو عبد الله الوراق، عن القاسم بن أيوب، وثوز بن يزيد وابن بشر، وعنه يزيد بن هارون وهشيم وإسحاق الأزرق وجماعة، خرج على الحجاج مع الفقهاء، وبقي إلى أن خرج مع إبراهيم بن عبد الله، وثقه ابن معين والدار قطني، قال النسائي: لا بأس به، توفي سنة تسع وخمسين ومائة. (مح).

أصبغ بن غياث بن الأصمعي، عن غياث بن ورقة بن نوفل، وعنه ولد أخيه عبد الرحمن. (ط).

أصبغ بن الفرج بن سعيد بن نافع الأموي أبو عبد الله، عن أسامة بن زيد والدراوردي وجماعة، وعنه ولده والبخاري، وابو حاتم وطائفة، توفي سنة خمس وعشرين ومأتين، احتج به البخاري، والأربعة إلاَّ ابن ماجة. (ط ش).

(ش) أصبغ بن محمد أخي عبد الله بن محمد الرقي، عن كلثوم بن حوس.. وعنه أبو نعيم الحلبي.

أصبغ بن نباتة المجاشعي، أبو القاسم الكوفي، عن علي وعمر، وعمار والحسن السبط، وعنه الأجلح وفطر، وسعد بن طريف وسلمة بن كهيل وعدة، عداده في ثقات محدثي الشيعة، وقد نال منه أعداؤه، احتج به ابن ماجة وغيره. (5 قب).


من اسمه أصرم.

أصرم بن حوشب أبو هاشم عن زياد بن سعد، وقرة ابن خالد وهشام بن عروة، وعنه محمد بن حميد، وأحمد بن الفرات، وأحمد بن محمد الينبعي، تكلموا عليه، قال مولانا: وثقه المؤيد بالله. (مح م).


من اسمه الأغر

الأغر بن الصباح التميمي المنقري مولاهم الكوفي، عن أبي نصرة والحمصي، وعنه قيس بن الربيع وسفيان، وثقه ابن معين والنسائي، توفي بعد المائة، احتج به أبو داود والترمذي. (ل).

الأغر بن عبد الله، أو حنظلة أو سليك مولى أبي سعيد، وأبي هريرة عنهما، وعن الوصي وعنه أبو إسحاق، وعلي بن الأقمر وطلحة بن مصرف وغيرهم، احتج به مسلم والأربعة. (مح ش).


من اسمه أفلح

أفلح بن محمد، عن محمد بن يحيى، وعنه حسن بن عبد الله بن جعفر استشهد مع الحسين سنة ستين. (ط).


من اسمه أمية

أمية بن بسطام العبسي، أبو بكر البصري، عن ابن عمه يزيد بن زريع ومعتمر والحماني، وعنه الشيخان، وابن أبي داود، ومحمد بن غالب وغيرهم، عده في الكاشف وابن حبان في الثقات، توفي سنة إحدى وثلاثين ومأتين. (م ش).

أمية الحنظلي، عن ثابت، وعنه خالد بن يزيد. (جا).


من اسمه أنس

أنس بن خالد بن عبد الله بن أبي طلحة الأنصاري، عن محمد بن عبد الله، وعبد الله بن داود، وعنه موسى بن عبد الله بن طلحان والمنتصر بن نصر. (ش).

أنس بن سيرين بن أخو محمد، عن أنس وابن عباس وابن عمر، وعنه شعبة والحمادان وابن عون، وثقه ابن معين، توفي سنة ثمان عشرة، أو عشرين ومائة، احتج به الجماعة. (م).

أنس بن مالك من ولد أنس بن مالك، عن قتيبة بن سعيد، وعنه جعفر بن إبراهيم الهادي. (ل).

أنس بن عياض اليثي أبو ضمرة، عن الصادق وأبي الطاهر أحمد وعبد العزيز بن بكر وخلق، وعنه والد الناصر علي والحسين بن علي بن الحسين بن علي بن الحسني ومخول بن إبراهيم، وثقه النسائي وجماعة، توفي سنة مأتين، احتج به الجماعة. (4 قب).

أنس بن محمد اليشكري، عن أبي عوانة، وعنه محمد بن العباس.

أنس بن معاوية عن بكر بن خنيس، وعنه أحمد بن منيع، وثقه الجرجاني. (جا).

من اسمه أويس.

أويس بن عامر القرني العبد الصالح، قتل بصفين مع الوصي، قاله زيد بن علي، عداده في ثقات محدثي الشيعة ، واحتج به مسلم. (ط).


من اسمه إياس

إياس بن خليفة المكي البكري، عن رافع بن خديج، وعنه عطاء، قال ابن حجر: صدوق، واحتج به النسائي. (م).

إياس بن سلمة بن عمر بن الأكوع الأسلمي، أبو سلمة، وأبو بكر المدني، عن أبيه، وعنه عكرمة بن عمار وغيره، وثقه ابن معين، توفي سنة تسع عشرة مائة، احتج به الجماعة. (م ش).

إياس بن عامر الغافقي، عن علي وعقبة بن عامر، وعنه ابن أخيه موسى، كان من شيعة الوصي، وشهد معه مشاهده، قال ابن حجر: صدوق، احتج به أبو داود وابن ماجه. (مح م).

إياس بن عفيف الكندي، عن أبيه، وعنه ولده إسماعيل، قال الذهبي: لم يرو عنه غير ولده. (ط).

إياس بن عامر، روى عن الوصي، وعنه ابن أخيه موسى زايوب، قال ابن يونس: كان من شيعة علي والوافدين عليه، قال في التهذيب: وشهد معه مشاهده كلها. قال الخزرجي وابن حجر صدوق، واحتج به أبو داود.


من اسمه أيوب

أيوب بن أبي تميمة السختياني، عن عمر بن سلمة، وسعيد بن جبير، وأبي الزبير وخلق، وعنه شعبة والسفيانان والحمادان وأمم، قال ابن سعد: كان ثبتاً ثقة حجة جامعاً، وأثنى عليه غير واحد، توفي سنة إحدى وثلاثين ومائة، احتج به الجماعة. (3 جا).

أيوب بن داود الأصفهاني، عن القاسم بن معن والصادق ويحيى بن مساور، وعنه المرادي. مح).

أيوب بن ذكوان، عن الحسن، وعنه أخوه نوح. (ش جا).

أيوب بن سليمان بن بلال أبو يحيى، عن أبي بكر بن عبد الحميد بن أبي أويس، نسخة كبيرة، وعنه البخاري وعبد الله بن شبيب، وثقه ابن حبان، وقال البخاري: لا بأس به، توفي سنة أربع وعشرين ومائتين. (ش).

أيوب بن سليمان الفزاري، عن علي بن حزور، وعنه نصر بن مزاحم. (علوي).

(ش) أيوب بن سيار العامري، عن محمد بن عمر بن عطاء، وعنه أيوب بن موسى.

أيوب بن عائذ البختري، عن الشعبي وقيس بن مسلم وابن جبير وبكير الأخنس، وعنه عبد الواحد والسفيانان والمحاربي، وثقه أبو حاتم، توفي في عشر الخميسن بعد المائة، احتج به الشيخان (ط).

(جا) أيوب بن أبي العالية، عن أبي بن كعب، وعنه شيبان، وذكره في الإكمال.

أيوب بن محمد السعدي، أو ابن موسى، أو ابن سليمان، أبو كعب البلقاوي، عن سليمان بن حبيب المحاربي، وعنه محمد بن عثمان أبو الجماهير ووثقه، احتج به أبو داود. (ط).

أيوب بن محمد الوزان مولى ابن عباس، عن ابن عيينة وغيره، وعنه حسين بن عبد الله والنسائي ووثقه، وفي الكاشف: حجة، توفي سنة تسع وعشرين ومأتين. (ط جا).

أيوب بن محمد الخطيب أبو هاشم عن خلف بن محمد كردوس، وعنه الحسين بن محمد العدل. (قب).

أيوب بن موسى، عن الحسن، وعنه أيوب بن ذكوان. (ش).

أيوب بن نوح بن دارج، عن يسار بن دراع، وعنه جعفر بن محمد الرزار. (ش).

أيوب بن هاني، عن مسروق، وعنه ابن خديج، قال أبو حاتم: صالح، وقال في الكاشف: صدوق، احتج به أبو داود. (ش).

أيوب الثقفي، عن محمد بن داود، وعنه يعقوب بن محمد الزهري. (ش).

(ط) أيوب بن يونس، عن الحسن، وعنه محمد بن إسحاق وخالد الحذاء، وجماد بن زيد.

أيوب، عن نافع وعنه سعيد ومعمر وحماد بن زيد، وروح بن القاسم، لعله أيوب بن وائل والله أعلم. (2 ش).

أيوب ، عن حميد، وعنه طلق بن السمح، هو أيوب بن خوجا بالخا المعجمة، روى له من أئمتنا الناصر والمرشد بالله، وأخرج له أبو داود، وابن ماجة، وقد جرح بدون حجة.

أيوب عن جابر، وعنه إبراهيم بن محمد، وفي نسخة إبراهيم، عن محمد، عن أيوب. (نص ش).


حرف الباء الموحدة

بحر بن كنيز الباهلي، مولاهم أبو الفضل السقا، عن الحسن والزهري، وقتادة، ويحيى بن كثير وخلق، وعنه الحارث بن مسلم ومسلم بن إبراهيم، وعلي بن الجعد، ضعف بلا حجة، توفي سنة ستين ومائة، احتج به ابن ماجة. (ط).

بحر بن نصر بن سابق الخولاني أبو عبد الله المصري، عن ابن وهب وضمرة بن ربيعة والفرياني، وعده، وعنه الطحاوي وزكريا بن يحيى، واحمد بن محمد بن عبدالكريم، وابن أبي حاتم ووثقه، توفي سنة سبع وستين ومأتين. ‎(2 ش).


من اسمه بحير

بحير بن سعيد أبو خالد الحمصي، عن خالد بن معدان ومكحول، وعنه بقية، ومحمد بن جرير، وثقه النسائي ودحيم، توفي سنة ستين ومائة، احتج به الأربعة. (ط ش ن).


من اسمه البجيري بمعجمة

البجيري بن معبد، عن الحسن، وعن حفص بن عمر. (ش).


من اسمه بدر

بدر بن الحسن البيهقي، أحد الشيعة الموالين للآل.

بدر بن الخليل الأسدي الكوفي، قال في الإكمال: روى عنه عيسى بن يونس وأبو أسامة، وسيف بن عمرو، روى عن مسلم بن عطية. (ش).

بدر بن راشد، عن الحسن، وعنه خالد بن حبان. (ط). بدر بن عمرو بن مراد السعدي الكوفي، لقبه علبَة، عن أبيه، وعنه ابنه الربيع، احتج به ابن ماجة. (م).

(ط) بدر بن الهيثم اللخمي أبو القاسم، عن علي بن جندب، وعنه عمر بن سلمة الخزاعي، ذكره في التذكرة، قال: توفي سنة سبع عشرة وثلاثمائة.


من اسمه بدل أو بديل أو البراء

بدل بن المحَبّر كمعظم اليربوعي، عن عبد الله بن الصباح، وعباد بن راشد وشعبة، وحرب بن ميمون، وعنه البخاري، والكجي وأبو قلابة، قال أبو حاتم: صدوق، ووثقه أبو زرعة، توفي سنة خمس عشرة ومأتين، احتج به البخاري والأربعة. (2 جا).

بديل، عن أنس وصفية بنت شيبة، وعنه قتادة وشعبة وولده عبد الرحمن وخلق، وثقه جماعة، توفي سنة ثلاثين ومأتين. (ط).

البراء، اسمه يوسف بن يزيد العطار البصري، عن أبي حمزة، وعنه المقدمي. (م).


من اسمه برد

برد الأسكافي، عن الصادق، وعنه إسحاق بن حبيب. (ط).

برد، عن أبي هارون، وعنه إسماعيل بن عياش، قال مولانا: لعله ابن سنان الدمشقي العدلي، وثقه ابن معين وأبو حاتم والنسائي، توفي سنة خمس وثلاثين ومائة. (ط).


من اسمه برذعة

برذعة بن عبد الرحمن البناني، عن أنس، وعنه عمرو بن حريث، لم يأتوا في تضعيفه بوجه إلاَّ أنَّه روى في حق الآل. (جا).


من اسمه بركة

بركة الحلبي بن محمد، عن يوسف بن أسباط والوليد بن مسلم، وعنه الحسن العمري وأبو الحسين السمناني، ترجم له في الميزان، ووهاه. (ش).


من اسمه بزيغ

بزيغ أبو حازم، عن الضحاك، وعنه أبو كريب. (ش).

بزيغ بن حسان ابو الخليل، عن الأعمش، وهشام، وعنه عبد الرحمن بن المبارك، ومحمد بن صمران، قالوا له مناكير لا يتابع عليها. (ش).


من اسمه بريد

بريد بن أبي مريم، مالك السلولي، عن أبي الحوراء، وعن أبيه والوصي وأنس، وعنه ابنه يحيى وأبو إسحاق وشعبه، وثقه ابن معين، وأبو زرعة والنسائي، توفي سنة أربع وأربعين ومائة، احتج به الأربعة. (4).

بريد بن عبد الله بن أبي بردة الأشعري، عن جده والحسن وعطاء، وعنه ابن المبارك والسفيانان، وثقه العجلي وابن عدي وابن معين والنسائي، احتج به الجماعة. (م ش).


من اسمه بريدة

(قب) بريدة بن شقيق الأسلمي المدني، عن سفينة، وعنه سهل بن حنيف، قالوا: كان يتكلم في عثمان ليس بذاك، احتج به النسائي.


من اسمه بسام

بسام بن يزيد القفال، عن حماد بن سلمة، وعنه أحمد بن الحسن الصوفي، قال الذهبي، هو وسط في الرواية (ش).

بسام بن عبد الله أبو الحسن الكوفي، عن عبد الله بن طبر، وعكرمة وعطاء، وعنه حصين بن مخارق، وابن المبارك وابو نعيم وثقه ابن معين والذهبي، وقال بقي إلى بعد الخمسين والمائة، احتج به النسائي. (ش).


من اسمه بسر

بسر بن سعيد مولى بن الحضرمي، عن سعد وزيد بن ثابت وابن أبي رافع، وعنه بكير بن الأشج، وزيد بن أسلم، ومحمد بن إبراهيم بن الحرث، قال ابن معين: ثقة، توفي سنة مائة، احتج به الجماعة. (ط).

بسر بن عبيد الله الحضرمي الشامي، عن رويفع بن ثابت وعمرو بن عنبسة وعدة، وعنه ثور بن يزيد وعبد الرحمن بن يزيد، قال محمد بن مروان ثقة، احتج به الجماعة. (ط).

بسر بن محجن الدئلي، عن أبيه، وعنه زيد بن أسلم، قال الخزرجي: صدوق، احتج به النسائي. (مح ط).


من اسمه بسطام

بسطام بن الفضل، عن أبي عامر، وعنه أبو بكر بن صدقة. (ش).

بسطام بن قرة، عن عمرو بن ثابت، وعنه إبراهيم بن هاشم. (ط).


من اسمه بشار

بشار بن ذراع، عن أخيه يسار، وعنه أيوب بن نوح بن ذراع، قال في الإكمال: بشار كوفي أخو يسار بن ذراع، عن حمران، عن جعفر، عن أبيه، عن جابر، عن علي، وعنه أخوه يسار. (ش).

بشار بن أبي سيف، عن الوليد بن عبد الرحمن، وعنه جرير بن حازم، احتج به النسائي. (ش).

بشار، قال في الإكمال، يروي عن بكر بن خنيس وخليفة بن حسان، وهو عزيز الحديث مختلف، وهو أخو بشار الأول. (ش).


من اسمه بشر

بشر بن بكر البجلي الدمشقي، عن الأوزاعي وحريز بن عثمان، وعنه الشافعي والربيع بن سليمان وخلق، وثقه ابن معين، احتج به البخاي والأربعة إلاَّ الترمذي. (ش).

بشر بن الحارث بن عبد الرحمن بن عطاء بن هلال المروزي، أبو نصر المعروف بالحافي، عنه يعقوب بن يحيى وسري السقطبي، قال في الخلاصة عن مالك وفضيل بن عياض، وعنه أحمد وأبو خيثمة، توفي سنة سبع وعشرين ومأتين. (ش).

بشر بن أحمد الإسفرايني، أبو سهل، عن أبي سليمان داود بن الحسين البيهقي، وأحمد بن الحسن الصوفي، وعنه أبو حامد أحمد بن محمد النجار وأبو الحسن عبد الله المغافري بن محمد، قال في التذكرة: هو المحدث المسند، توفي سنة سبع وثلاثمائة. (كم).

بشر بن الحسن أبو مالك الصفي، عن ابن عوف وابن جريج وعبد القدوس، وعنه عمرو بن شبَّة وهارون بن موسى الحمال، وأحمد بن ثابت وجماعة، وثقه ابن حبان وهارون بن موسى، احتج به النسائي. (ط).

بشر بن حمزة، عن زيد بن علي، وعنه حمدونه. (ط).

بشر بن الحسين الأصفهاني، عن الزبير بن عدي، وعنه حجاج بن يوسف، قال ابن عدي: بشر ضعيف سوى نسخة حجاج، عنه مستقيمة. (ش).

بشر بن حماد، عن ابي بكر، وعنه إسحاق. (قب).

(جا) بشر بن خالد الفرائضي أبو محمد العسكري، عن غندر وحسين الجعفي وأبي أسامة وعدة، وعنه الشيخان وأبو داود والنسائي ووثقه، توفي سنة خمس وثلاثين ومائتين.

بشر بن السري، عن أحمد بن حفص، ذكره الحلبي قال في الخلاصة: بشر السري الأفوة، عن الثوري وزكريا بن إسحاق، وعنه أحمد وابن المديني، قال أحمد: متقن، قلت: ووثقه ابن معين، مات سنة خمس وتسعين ومائة، احتج به الجماعة. اهـ ملخصاً.

بشر بن مسلم، عن الثوري، وعنه ولده حسن. (ط).

بشر بن الخصاصية، قال أخبرنا أصحابنا عن أبي هريرة، وعنه جرير بن كليب. (ش)

بشر بن عبد الوهاب الأموي، عن وكيع أحد وثلاثين حديثاً في البساط، وفي أمالي أبي طالب. (نص ط ش).

بشر بن عبد الوهاب، عن عبيد الله بن موسى، وعنه الناصر للحق، روى حديث المنزلة.

بشر بن عبيد الله، عن أبي عظمة، وعنه أحمد بن عبد الله البرقي، وثقه المنصور. (ط).

بشر بن عبيد الحنفي، عن بكار، وعنه عبد الرحمن المحاربي. (ط).

بشر بن عمارة الخثعمي الكوفي المكتب، عن أبي روق والأحوص بن حكيم ومحمد بن سوقة، وعنه إبراهيم بن إسحاق الضبي وولده عبيدة وعباد بن يعقوب ضعفه النسائي ومشاه غيره، قال ابن عدي حديث بشر عندي إلى الإستقامة أقرب. (مح ش قب).

بشر بن عمر النصري الزهراني الأزدي، أبو محمد، عن عكرمة بن عمار وشعبة وأبو قلابة ومحمد بن يونس، قال أبو حاتم: صدوق، وقال ابن سعد: وفي الكاشف ثقة، توفي سنة ست أو سبع ومأتين، احتج به الجماع. (ل ن).

بشر بن عياض، عن إبراهيم بن أبي أسيد، وعنه يعقوب بن كعب. (ط).

بشر بن عمرو بن لهيعة، عن برح بن عاهان، وعنه يعقوب بن إسحاق العلوي. (جا).

بشر بن عمرو عن أبي الأحوص، وعنه الحارث بن أبي أسامة. (ط).

بشر بن عنبر، عن مالك، وعنه ابن مرزوق. (م).

بشر بن غالب الأسدي، عن الحسين السبط وابن الزبير، وعنه عبد الله بن شريك. (ش).

بشر بن محمد بن أبان السكري الواسطي، عن شعبة وورقاء وابن عوانة، وعنه أبو حاتم، وإبراهيم الحربي وزكريا بن يحيى، قال الذهبي: صدوق إنشاء الله، وقال ابن عدي: أرجوا أنَّه لا بأس به. (ش).

بشر بن معاذ العقدي الضرير البصري الزاهد العابد، عن حماد بن واقد وبشر بن المفضل وحماد بن زيد، وعنه الأربعة إلاَّ أبا داود، وقال أبو حاتم: صالح الحديث، وقال ابن حبان في الثقات: توفي سنة خمس وأربعين ومأتين. (ش كم). بشر بن المفضل بن لاحق الرقاشي، مولاهم عن سهل بن صالح ويحيى بن سعيد وحميد وخلق، وعنه أحمد وابن راهويه وابن المبارك، وثقه أبو زرعة والنسائي وأبو حاتم، قال ابن سعد: كان عثمانياً، توفي سنة ثمانين ومائة، احتج به الجماعة. (م ش).

بشر بن منصور، عن سيار بن حاتم، يحتمل أن يكون السلمي، قال أحمد: ثقة ثقة، توفي سنة ثمانين ومائة. (مح).

بشر بن موسى بن صالح بن شيخ بن عمير المحدث أبو علي الأسدي، عن أبي نعيم وهوذه والمقرئ وخلق، وعنه محمد بن سعيد الأصبهاني وعبد الله بن يزيد ويحيى بن إسحاق والحميدي وخلق، وثقه الدار قطني، توفي سنة ثمان وثمانين ومأتين. (ط ش).

بشر ب هارون الحافظ المشهور أحد الشعية الخلص، ومسندي مذهب العترة الزكية، عن الناصر للحق، وعنه السيدان الهارويان. (2).

بشر بن هلال الصراف أبو محمد النميري، عن جعفر بن سليمان، وعبد الوراث بن سعيد، وعنه مسلم والأربعة وخلق، قال أبو حاتم: محله الصدق، وذكره ابن حبان في الثقات، توفي سنة سبع وأربعين ومأتين. (ط قب).

بشر بن الوليد الكندي أبو الوليد، عن مالك وشريك وأبي يوسف وصية أمير المؤمنين وغيرهم، وعنه البغوي وابو يعلى وابن مرزوق وخلق، وثقه أبو داود والدار قطني، توفي سنة ثمان وثلاثين ومأتين. (مح ش).

بشر الصنعاني، عن ابن عباس، وعنه قيس بن الحجاج لعله حنش. (جا).

بشر، عن أبيه، وعنه ولده محمد. (ش).

بشر عن عمته الصماء، وعنه ولده أبو عبد الله. (ش).

بشر، عن عبد الرحمن، هو ابن الفضل. (ش).


من اسمه بشير

بشير بن أبي إسماعيل، عن سيار بن الحكم، وعنه حاتم بن إسماعيل. (ش).

بشير بن حبان الذهلي، عن ابن حبان الكلبي، وعنه أبو النصر. (ط).

بشير بن سليمان الكندي أبو إسماعيل، عن مجاهد وعكرمة والقاسم بن صفوان، وعنه الثوري وابن عيينة ووكيع، وثقه أحمد وابن معين، احتج به مسلم والأربعة. (ش).

بشير بن المهاجر الغنوي، عن عكرمة وعبد الله بن بريدة والحسن وابن المبارك ووكيع وأبو نعيم وطائفة، وثقه ابن معين والنسائي، احتج به مسلم والأربعة. (ش).

بشير بن ميمون، عن الحسن، وعنه أبو الجارود، الظاهر أنَّه الشقري البصري، قال ابن معين: لا بأس به، احتج به أبو داود، أهمله مولانا. (نص).

بشير بن سنان، ذكره بن حميد فيمن وآلا أهل البيت وشايعهم.

بشير النبال، عن الصادق، وعنه عيسى بن منهال. (ن).

بشير الرحال، أحد رجال الزيدية، خرج من النفس الرضية، ولما استشهد أسنده بشير إلى صدره، حتى مات في حجره، ثُمَّ استشهد بشير في تلك الحال في شهر لقعدة سنة خمس وأربعين ومائة، وكان عالماً زاهداً يضرب به المثل. (ط).

بشير بن عاصم، عن عثمان بن أبي النقضان، وعنه الحكم بن ظهير وعمرو ابن أبي قيس الرازي والذي في الإكمال يسير بن عامر الكوفي حدث عن عثمان. (م).

بشير بن معاذ، عن يحيى بن أبي عطاء، وعنه أبو يعلى بن زهير. (جا).

بشير، عن زيد بن أسلم، وعنه أحمد بن محمد الأنصاري.(ط).

بشير، عن عبد الوهاب، وعنه حسن بن عمر.


من اسمه بُشَير بضم أوله وفتح ثانيه

بُشَير يسار الحارثي الأنصاري المدني، عن سهل بن أبي خيثمة وأبي بردة بن أبي دينار ورافع بن خديج، وعدة، وعنه يحيى بن سعيد وابن سحاق وجماعة، ووثقه ابن معين، احتج به الجماعة.(م).


من اسمه بقية

بقية بن الوليد الكلاعي أبو محمد، أحد الأعلام، عن يحيى بن سعيد وثور بن يزيد والزبيدي وأمم، وعنه ابن جريج وشعبة وأحمد بن الفرج وخلق، وثقه الجمهور في ما روي عن الثقات، توفي سنة سبع وتسعين ومائة. (5 ق ن).


من اسمه بكار

بكار بن أحمد الأودي الهمداني، عن حسن بن حسين العرني ونصر بن مزاحم، وعنه يحيى بن الحسن العقيقي وأحمد بن سلام وعدة، روى عن جماعة من الشيعة، وعنه كذلك.(ط محيط علوي).

بكار بن زكريا الأشجعي، عن الأجلح، وعنه ابن عفير، أو أبو عفير. (قب).

بكار بن سالم الحنفي، عن عاصم، وعنه بشر بن عبيد الحنفي. (ط).

بكار بن قتية بن أبي برذعة بن عبد الله الثقفي أبو بكر،عن أبي داود الطيالسي ويزيد بن هارون وعاصم وحيى بن مهدي، وعنه الطحاوي وأبو عوانة وابن خزيمة أثنى عليه ابن خلكان وغيره، توفي سنة سبعين ومأتين، ووثقه السيد الحافظ أحمد بن يوسف في تخريج المجموع. (م).


من اسمه بكر

بكر بن أحمد بن مقبل، أبو الحسن، عن أحمد بن سيار وغيره، وعنه عبد الرحمن بن محمد بن شيبة. (ش).

بكر بن أحمد، عن أبي الأشعث، وعنه حسن بن عبد الله أبو أحمد العسكري. (جا).

بكر بن الأسود الناجي، عن الحسن، وعنه هلال بن بياض. (ش).

بكر بن بكار، عن شعبة أو شعيب ومحمد بن حميد، وعنه محمد بن علي بن خلف، ومحمد بن إبراهيم الحراني لعله أبو عمر القيسي، قال ابن حبان: ثقة يخطئ، ووثقه أبو عاصم النبيل. (ط ش).

بكر بن جارية، عن أبيه، وعنه عمارة بن يزيد. (جا ن).

بكر بن خنيس الكوفي، ثُمَّ البغدادي، عن ثابت والليث بن أبي سليم وصفوان بن عمر وعدة، وعنه آدم وطالوت ووكيع، قال ابن عدي: هو ممن يكتب حديثه، وفي رواية ابن معين: شيخ صالح لا بأس به، توفي في عشر الثمانين بعد المائة. (مح ط جا ش نص).

بكر بن رافع، عن أبي هريرة، وعنه حميد والصواب بكر بن عبد الله، عن أبي رافع. (م).

بكر بن ربيعة، عن إبراهيم بن يزيد بن قيس، وعنه عائذ بن حبيب. (ط).

بكر بن سعيد، عن ابن جبير، وعنه ليث. (ط).

بكر بن سوادة الحري المصري، عن سهل بن سعد، وعبد الرحمن بن غنم، وأبي فراس وخلق، وعنه ابن لهيعة، وجعفر بن ربيعة، وعمر ابن الحارث وخلق، وثقه ابن معين والنسائي، وابن سعد، توفي سنة ثمان وعشرين ومائة، احتج به مسلم والأربعة. (مح ط جا).

بكر بن صالح، عن الحسن بن عبد الله، وعنه أحمد بن أبي عبد الله البرقي. (ط).

بكر بن سهل الدمياطي مولى بني هاشم، عن عبد الله بن يوسف، وسعيد بن يحيى وطائفة، وعنه الطحاوي والأصم والطبراني وخلق، قال الذهبي: حمل عنه الناس هو مقارب الحال، ووثقه بعضهم، توفي سنة تسع وثمانين ومأتين. (ش).

بكر بن شهاب، عن عمران المنقري، وعنه إسحاق بن سليمان الرازي.(ش).

بكر بن الشرود الصنعاني، عن معمر ومالك ويحيى والثوري، وعنه محمد بن يحيى بن جميل وميمون بن الحكم وإسحاق بن سليمان تكلموا عليه والله أعلم، عده المنصور بالله من محدثي العدلية. (ش).

بكر بن عبد الله بن عمر بن هلال المزني، أبو عبد الله البصري، عن عمر وابن عمر وابن عباس، وعنه سليمان التيمي وحامد وعاصم وخلق، وثقه أبو زرعة والنسائي، وابن سعد توفي سنة ست أو ثمان ومائة، احتج به الجماعة، عده المنصور بالله في الشافي من أهل العدل. (مح ط).

بكر بن عبد الله المحتسب، عن أبي المنذر الكوفي، وعنه أبو أحمد العسكري. (جا).

بكر بن عبد الرحمن، عن عيسى بن مختار، وعنه أحمد بن عثمان. (مح).

بكر بن محمد بن علي الصيرفي التاجر النيسابوري، أبو منصور،عن الحسن بن محمد الأشقر، وعنه المرشد. (ش).

بكر بن عمرو المعافري، عن عبد الملك بن حذيفة، وعنه حيوة بن شريح، قال في التقريب: صدوق عابد، توفي بعد الأربعين ومائة، احتج به الجماعة. (مح).

بكر بن عبد الوهاب، عن الواقدي، وعنه يحيى بن حسن العقيقي. (ط جا).

بكر بن عبد الوهاب المدني، عن إسماعيل بن قيس، وعنه يحيى بن محمد بن صاعد، حدث سنة (245) هو الأول، احتج به النسائي، وقال أبو حاتم: صدوق، توفي سنة بضع وخمسين ومائتين.

بكر بن محمد بن إسحاق بن خزيمة أبو النظر النيسابوري، عن أحمد بن يوسف السلمي، وإسحاق بن عبد الله بن زريق، وعلي بن الحسن الهلالي، وعنه إبراهيم بن محمد المزكي، وصنوه أبو إسحاق المزكي وجماعة، قال في الإكمال: كان من الأعيان في حياة أبيه، توفي سنة ثلاث وعشرين وثلاثمائة(ش).

بكر بن محمد القرشي، عن حبيب بن عيسى، وعنه محمد بن يونس. (ش).

بكر بن مضر بن محمد بن حليم المقرئ، عن جعفر بن ربيعة ويزيد بن الهادر، وعنه قتيبة بن مسلم، وثقه أحمد وابن معين، توفي سنة أربع وسبعين ومائة، أخرج له الشيخان والأربعة إلاَّ ابن ماجة. (ش).

بكر بن وائل بن أبي داود الليثي البكري الكوفي، عن الزهري ونافع، وعنه أبوه وائل بن داود وشعبة وثقه الذهبي، وقال النسائي: لا بأس به، وقال أبو حاتم: صالح، توفي قبل أبيه، احتج به مسلم والأربعة. (ش).

بكر، عن الشعبي، وعنه محمد بن بشر. (مح).

بكر بن الهيثم، عن عبد الرزاق، وعنه البلاذري. (محيط).


من اسمه بكير

بكير بن الأخنس السدوسي، أو الليثي، عن ابن عباس وعمر وابن مسعود، وعنه مجاهد وأبو عوانة ومسلم بن إبراهيم وغيرهم،، وثقه ابن معين وأبو زرعة وأبو حاتم والنسائي، احتج به مسلم والأربعة إلاَّ الترمذي. (3).

بكير بن عبد الله بن الأشج المخزومي، مولاهم أبو عبد الله، عن أبي أمامة بن سهل وابن المسيب، وعمران وخلق، وعنه ابن مخزمة، وابن عجلان وعمرو بن الحارث، قال النسائي: ثقة ثبت، توفي سنة سبع وعشرين ومائة، احتج به الجماعة. (ط مح ش ق).

بكير بن عبد العزيز، عن هلال بن حبان، وعنه إبراهيم بن عمر الراشدي. (ط).

بكير بن مسمار مولى سعد، عن مولاه عامر بن سعد وابن عمر وجابر بن عبدالله، وعنه حاتم بن إسماعيل وأبو بكر الحنفي والواقدي، وثقه العجلي، توفي سنة ثلاث وخمسين ومائة، احتج به مسلم والترمذي والنسائي. (ش قب).

بكير بن معروف الأسدي الدمشقي، عن أبي الزبير ويحيى بن سعيد، وعنه الوليد بن مسلم ومروان بن محمد، قال أبو حاتم والنسائي: ليس به بأس، قال الذهبي، وثقه بعضهم، توفي سنة ثلاث وستين ومائة. (ش).


من اسمه بندار بضم أوله

بندار، عن أبي عاصم وابن أبي عدي، وعنه أبو حاتم ويحيى بن محمد وأبو زرعة وزكرياء بن يحيى. (ش).

بندار هو محمد بن بشار يأتي إنشاء الله. (كم).


من اسمه بهز بفتح أوله

بهز بن حكيم ابن معاوية ابن حيدة القشيري أبو عبد الملك البصري، عن أبيه، عن جده وزرارة بن أوفى، وعنه يزيد بن زريع والثوري، وحماد بن سلمة ومعمر، وابن المبارك وابن علية وثقه وابن معين وابن المديني والنسائي، توفي بعد الأربعين ومائة، وقيل قبل الستين، احتج به البخاري في التعليق والأربعة.(ش قب).


من اسمه بهلول

بهلول بن مورق أبو غسان المصري، عن موسى بن عبيدة، وثور بن يزيد، وعنه أحمد بن سعيد الرازي الكوسج والكديمي، وأبو خثيمة، قال أبو زرعة وأبو حاتم: لا بأس به، وفي الكاشف صدوق، احتج به ابن ماجة. (ط محيط).

بهلول بن إسحاق بن بهلول الأنباري، عن أبيه وسعيد بن منصور، وعنه أبو بكر الشافعي وأبو الشيخ، توفي سنة ثمان وتسعين ومأتين، وذكره في طبقات الحنفية. (ش جا).

بهلول بن هارون الشامي، عن موسى بن عبيدة، وعنه محمد ويونس. (ش).

بهلول بن حسان، جد بهلول بن إسحاق، عن شعبة ومالك وسفيان، وعنه ابن حبان وإسماعيل بن يونس، وولده إسحاق، أثنى عليه في طبقات الحنفية، توفي سنة أربع ومأتين. (ش).


من اسمه بلال

بلال بن مرداس ابن أبي موسى الفزاري المصيصي، عن أنس وشهر بن حوشب، وعنه ليث بن أبي سليم وأبو حنيفة، كان أميراً جواداً، وقال في الميزان لا يصح حديثه،احتج به الأربعة إلا ابن ماجة. (ش ن).

بلال بن يحيى بن طلحة بن عبيد الله التيمي، عن أبيه، وعنه سليمان ابن سفيان، احتج به الترمذي. (ش).


من اسمه بيان

بيان بن أحمد بن علوية القطان الدار قطني، عن عبيد بن حناد وداود بن رشيد، وعثمان بن أبي شيبة وغيرهم، وعنه أبو الشيخ، ذكره في الإكمال بعد الثلاث المائة. (ش).

بيان بن بشر الأحمسي أبو بشر الكوفي، عن أنس وقيس بن أبي حازم والشعبي، وعنه شعبة والسفيانان، وثقه أحمد وابن معين، توفي في حدود الأربعين، احتج به الجماعة. (علوي).


حرف التاء المثناه

من اسمه تليد

تليد بن سليمان المحاربي أبو سليمان أو إدريس الكوفي الأعرج، عن عبد الله بن الحسن الكامل وداود بن عون وعطاء، وعنه أحمد وحنبل، وقال شيعي لم نر به بأساً وابن نمير وإسحاق الأنصاري وغيرهم، قال ابن معين: كذاب، قلت: الكذاب من افترى، وتليد عداده من ثقات محدثي الشيعة على رغم كل ناصبي، توفي بعد التسعين والمائة، احتج به الترمذي. (مح ط ن قب).


من اسمه تميم

تميم بن بهلول الضبي، أبو محمد، عن أبي عبد الله، وعن بكر بن عبد الله بن حبيب. (ط).

تميم بن ربيعة الرياحي، عن زيد بن علي، وعنه محمد بن يحيى. (2).

تميم ابن طرفة الطاي الكوفي عن عدي ابن حاتم وجابر بن سمرة، وعنه سماك بن حرب وعبد العزيز بن رفيع، وثقه النسائي، توفي سنة خمس وتسعين، احتج به مسلم والأربعة إلاَّ الترمذي. (ط).

(ش) تميم بن عبد الله البصري، عن أبي ذر، وعنه.... ابن عبد الله.

تميم، عن جابر، وعنه عبد العزيز وتميم، عن أبي هريرة، وعنه ولده عمر لعلهما الأول. (ش).

من اسمه توبة.

توبة العنبري ابن أبي الأسد كيسان أبو الموزع، عن أنس والشعبي، وعكرمة بن خالد ونافع، وعدة، وعنه شعبة والثوري، وثقه أبو حاتم والنسائي، توفي سنة إحدى وثلاثين ومائة، احتج به الشيخان. (2 ش).

توبة عن سعيد بن أوس، وعنه سعيد بن عبد الجبار. (ش).


حرف الثاء المثلثة

من اسمه ثابت

ثابت بن أسلم البناني أبو محمد النصري، عن أنس وابن عمر وابن المغفل وخلق، عنه شعبة والحمادان ومعمر وخلق، وثقه أحمد والنسائي والعجلي، توفي سنة ثلاث أو سبع وعشرين ومائة، احتج به الجماعة نعم كلما ورد في كتب أصحابنا ثابت مطلق فهو ثابت من أسلم، وكان من الشيعة. (5 ن)

ثابت بن إسماعيل، عن أبي النصر الحربي، وعنه عبد الرحمن بن أبي حماد. (قب).

(ط) ثابت بن زيد، عن هلال، وعنه عثمان والصواب بن يزيد.

ثابت بن ثوبان والد عبد الرحمن، ذكره الجلبي، روى عنه ولده عبد الرحمن، وكان عدلي المذهب.

ثابت بن عجلان الأنصاري، أبو عبد الله الحمصي، عن أنس، وابن المسيب وعطاء، وعدة، وعنه إسماعيل بن عياش، وبقية، ومحمد بن عمير وعقاب، وثقه ابن معين، توفي بعد المائة، احتج به البخاري والأربعة إلا الترمذي.

(ط) ثابت بن موسى بن سلمة الضبي، عن الثوري، وشريك، وعنه ابن أبي عروبة والمرادي، وثقه مطين، توفي سنة تسع وعشرين ومأتين، احتج به ابن ماجة وغيره. (مح 2).

ثابت بن يزيد أبو زيد الأحول البصري، عن عاصم الأحول وسليمان التيمي وهلال بن حبان وعنه عفان وحازم وأبو داود، توفي سنة تسع وستين ومائة، وثقه أبو حاتم، وابن معين، واحتج به الجماعة. (ط ش جا نص).

ثابت الثمالي بن أبي صفية دينار أبو حمزة، عن الباقر هكذا في جامع الأصول وغيره، وفي الأمالي روى عنه الحسن بن راشد، كان أبو حمزة من اصحاب الإمام زيد بن علي والراوين عنه والمبايعين له، قال الخزرجي رافضي، عن أنس والشعبي، وعنه حفص بن عياث وشريك، قلت: هو من رؤساء الشيعة وأعلامهم على غيظ كل ناصبي، توفي بعد العشرين والمائة، احتج به أبو داود وابن ماجة والنسائي في مسند علي. (م ش علوي).

ثابت عن أبيه، عن علي وعنه ابنه عدي في المستحاضة، وقد اختلف في اسم أبيه، احتج به الأربعة إلا النسائي. (مح م).

(مح) ثابت بن حماد الشيباني، عن الضحاك بن مزاحم، وعنه أبو سفيان، وروى عن ابن جدعان ويونس، هو راوي حديث عمار، أنكروا عليه تفرده به، قلت: قد توبع عليه، وروى في نصب الراية توثيقه.

(مح نص جا قب) ثابت بن هرمز أبو المقدام الكوفي عن علي بن الحسين وابن جبير وزيد بن وهب، وعنه ابن عمرو وشعبة والثوري، وثقه أحمد وابن معين والنسائي والذهبي، واحتج به الأربعة إلا الترمذي.


من اسمه ثعلب

ثعلب بن الضحاك، عن عبيد الله بن عبد الله، وعنه المنذر بن عبد الله.

ثعلب أبو العباس أحمد بن يحيى، يأتي إنشاء الله في الألقاب. (ط).


من اسمه ثعلبة

ثعلبة بن عباد العبدي العنبري البصري، عن أبيه وسمرة بن جندب، وعنه الأسود بن قيس، عده ابن حبان في الثقات، وقال في التقريب مقبول، وقال في تاج العروس: ثقة من الرابعة، احتج به الأربعة. (م).

ثعلبة بن مالك المدني، أبو يحيى القرضي، قال في التهذيب: له رواية وروى عن عمر وسعد وجابر وعثمان، وعنه ابناه منصور ومالك ويحيى بن سعيد، قال العجلي: تابعي ثقة، احتج به البخاري، وأبو داود وابن ماجة. (ط).

ثعلبة بن يزيد الحماني صاحب شرطة الوصي، عن علي حديث أن الأمة ستغدر بك، وعنه حبيب بن ثابت، قال ابن عدي: لم أر له حديثاً منكراً، وقال في التاج: شيعي صدوق من الثالثة، وقال النسائي: ثقة، احتج به النسائي في مسند علي، عداده في خلص الشيعة. (محيط).


من اسمه ثمامة

ثمامة بن عبد الله بن أنس بن مالك، عن جده أنس والبراء، وعنه ابن أخيه عبدالله بن المثنى وأبو عوانة، وثقه أحمد والنسائي، توفي بعد العشرين والمائة، احتج به الجماعة. (قب).


من اسمه ثواب

ثواب بن عقبة المهري، عن الحسن وابن بريد، وعنه أبو الوليد الطيالسي، وأبو عاصم، قال ابن معين: ثقة، احتج به الترمذي وابن ماجة. (ط ش).


من اسمه ثوابة

ثوابة بن مسعود أبو خيثمة التنوخي، يروي عن نوح بن ذكوان، قال الذهبي: هو شيخ لابن وهب. (ط).


من اسمه ثوبان

ثوبان عن أبي لبابة ومكحول، وعنه ابنه وعلي بن معبد وعلي بن الجعد، لعله ابن عبد الرحمن بن ثابت بن ثوبان. (2 ش).


من اسمه ثور

ثور بن يزيد الديئي مولاهم، عن ابن عباس مرسلاً، وعن أبي الغيث والزهري، وعنه مالك وغيره، وثقه ابن الأثير وابن معين، توفي سنة خمس وثلاثين ومائة، احتج به الجماعة. (ش).

ثور بن يزيد الكلاعي أبو خالد الحمصي الشامي، عن خالد بن معدان وعطاء ومحمد بن عبد الرحمن وطائفة، وعنه الثوري وحسين بن علوان، ووكيع وخلق، كان عدلياً، تكلموا عليه فيه، قيل: وكان يقول لا أحب رجلاً قتل جدي ـ يعني الوصي ـ قال في الميزان، قال سفيان: خذوا عنه واتركوا قرينه ـ يعني القدر والنصب ـ توفي سنة ثلاث أو خمس وخمسين ومائة، احتج به البخاري والأربعة. (مح ش قب).


من اسمه ثوير

ثوير بن أبي فاختة مولى أم هاني بنت ابي طالب، عن أبيه وابن عمر وزيد بن ارقم وعدة، وعنه شعبة والثوري وإسرائيل، عداده في ثقات محدثي الشيعة، وقد نال منه النواصب، احتج به الترمذي. (ش).


حرف الجيم

من اسمه جابر

جابر بن الحُرْ، عن عطية وعاصم، وعنه علي بن هاشم. (مح).

جابر بن خثيم، عن عبد الله بن الحسن بن الحسن، وعنه إسماعيل بن بهرام، جابر وأخوه سعيد من رجال الشيعة. (مح).

جابر بن زيد الأزدي أبو الشعثاء الجوفي، عن ابن عباس وابن عمر، وعنه قتادة وأبو عبيدة وأيوب وغيرهم، روى له الهادي في المنتخب، واحتج به الجماعة، توفي سنة ثلاث وتسعين، وقيل ثلاث ومائة. (مح).

جابر بن عبد الله، عن عبد العزيز، والصواب: خالد بن عبد الله الواسطي. (م).

جابر بن عبد الله بن أبي يحيى، عن أبيه، وعنه أسباط بن نصر. (م).

جابر بن يزيد الجعفي، عن أبي الطفيل والشعبي والحارث الأعور والباقر وخلق، وعنه شعبة والسفيانان وخلق، وثقه شعبة والثوري ووكيع، قلت: عداده في ثقات محدثي الشيعة، ومن أكابر علمائهم، وقد نالوا منه لذلك، توفي سنة ثمان وعشرون ومائة، احتج به أبو داود والترمذي وابن ماجة. (2 نص ش علوي جا).

جابر عن منصور، وعنه أيوب. (مح).

جابر، عن عبد الله بن بريدة، وعنه محمد بن عبد الرحمن. (ش).

جابر العصري، أو العبدي، عن علي، وعنه ولده مزبدة، وسيأتي ذكره وذكره ولده إنشاء الله. (مح).


من اسمه جامع

جامع بن أبي راشد، عن مندل بن علي، وعنه شعبة هو الكاهلي الصيرفي، وثقه أحمد والنسائي والعجلي، قال ثبت صالح، احتج به الجماعة. (ط).

جامع بن القاسم بن الحسن بن حبان، عن جده، وعنه محمد بن سهل. (ش).


من اسه جبارة

جبارة بن المغلس أبو محمد الكوفي، عن شريك وحماد بن زيد، وقيس بن الربيع وخلق، وعنه (مح) وابن ماجه وأبو يعلي وغيرهم، قال ابن نمير: صدوق، توفي سنة إحدى وأربعين ومأتين. (مح ط ش).


من اسمه جبر

جبر بن عبد الله الزاهد، حدث عن ابيه الزاهد، وروى عنه السيلقي. (ل).


من اسمه جبلة

جبلة بن شحيم التيمي الكوفي، عن عمرو بن الزبير، وعنه شعبة والثوري، وثقه أبو حاتم والنسائي والقطان، توفي سنة خمس وعشرين ومائة. (ش).


من اسمه جبير

جبير بن محمدالواسطي أبو عيسى، عن حسين بن محمد، وعنه أبو عبد الله الحسني بن محمد العلوي. (قب).

جبير بن نعيم، عن أبي الزبير، عن جابر، وعنه عباس بن عقبة.

جبير بن نفير، أسلم في زمن أبي بكر أبو عبد الرحمن، عن عبادة ومعاذ بن جبل وأبي الدرداء وأبي ذر، وعنه ولده عبد الرحمن وخالد بن معدان ومكحول وطائفة، وثقه أبو حاتم، توفي سنة خمس وسبعين، احتج به مسلم والأربعة. (ط).


من اسمه الجراح

الجراح بن الضحاك بن قيس الرازي، عن علقمة وأبي إسحاق وجماعة، وعنه جرير الرازي، وعلي بن أبي بكر السعدي، قال أبو حاتم: صالح الحديث، احتج به الترمذي، توفي في عشر السبعين والمائة. (ط قب).

الجراح بن ..... عن عمر بن عبد الرحمن الرياحي، وعنه الدار قطي علي بن عمر. (ش).

الجراح بن مليح بن عدي الرواسي، عن عاصم الأحول ومنصور وقيس بن مسلم، وعنه ابنه ووكيع وابن مهدي، قال ابن عدي، لم أر له حديثاً منكراً، وقال النسائي: لا بأس به، ووثقه أبو داود وابن معين في رواية، توفي سنة ست وسبعين، احتج به مسلم والأربعة إلاَّ النسائي. (مح محيط).


من اسمه جرير

جرير بن أيوب البجلي الكوفي، عن أبي زرعة ومحمد بن أبي ليلى، ومحمد بن أبان والشعبي، وعنه محمد بن القاسم والقاسم بن الحكم وسهل بن حماد، تلموا فيه بغير حجة. (ش).

جرير بن حازم الأزدي عن الحسن وقتادة طاووس وطائفة، وعنه ابنه وهب ووكيع ويزيد بن هارون، اختلط في آخر عمره فلم يحدث، قال أبو حاتم: صدوق صالح، ووثقه ابن معين إلاَّ في قتادة، توفي سنة تسعين ومائة، احتج به الجماعة. (مح م ش ل).

جرير بن زيد، عن ليلى عن مولاتها، وعنه شريك والصواب حبيب بن زيد، احتج به الأربعة إلاَّ أبا داود. (مح).

جرير بن عبد الحميد بن قرظ الضبي الكوفي، ثُمَّ الرازي، عن أشعث والأعمش، وحجاج بن أرطأة، وعنه أحمد وإسحاق وابن معين، وعثمان بن أبي شيبة، قال في معالم ابن قتيبة: جرير ابن عبد الحميد من الشيعة، وقال الذهبي: صدوق محتج به، قلت: هو أحد عيون الزيدية ومسلسل مذهب العترة الزكية، توفي سنة ثمان وثمانين ومائة، احتج به الجماعة، نعم كلما ورد جرير مطلق غالباً، فهو ابن عبد الحميد. (5 ق كم).

جرير بن أبي النعمان، وعنه عبد بن حميد (ش).

جرير بن هارون بن عيسى، عن جده عيسى وعنه بشر بن هارون. (ط).

جرير عن أبي فروة، وعنه إسماعيل بن عمرو. (ش).


من اسمه جُرَيْ

ري بن كليب السدوسي، عن علي وبشير بن الخصاصية، وعنه قتادة، قال همام بن قتادة: كان من الأزارقة، احتج به الأربعة. (م ش).


من اسمه جعد

جعد بن عبد الرحمن التميمي، أو الكندي، وقد يصغر عن الشائب بن يزيد وعائشة بنت سعد، وعنه حاتم بن إسماعيل والفضل بن يونس ومكي بن إبراهيم سمع منه سنة أربعة وأربعين ومائة وثقه ابن معين، واحتج به الجماعة إلاَّ ابن ماجة. (قب).


من اسمه جعفر

جعفر بن إبراهيم الجعفري، عن النفس الرضية والصادق وأحمد بن محمد بن سعيد، وعنه سعد بن مالك الكاتب وحسن بن عبد الله وأبو عبد الله محمد بن علي بن الحسين. (ط محيط).

جعفر بن إبراهيم بن الهادي البغدادي أبو موسى، عن أحمد بن سلام وغيره، وعنه السيلقي. (ل).

جعفر بن أحمد بن علي بن بيان أبو الفضل الغافقي، أخرج له (ط) من طريقة ابن عدي، وقال: كان رافضياً، وقال الذهبي: هو شيخ بن حبان، قال ابن حبان: أظنه مات سنة أربع وثلاثمائة.

جعفر بن أحمد بن سنان بن أسد أبو جعفر القطان الواسطي، عن أبيه وكريب وأبي جعد، وعنه أبو الشيخ وابن المقرئ، وابن عدي وخلق، قال في التذكرة هوالحافظ الثقة، توفي سنة سبع وثلاث مائة. (ش).

جعفر بن أحمد بن خاقان، عن إبراهيم بن الجنيد، ذكره الجلبي.

جعفر بن أحمد الحافظ أبو محمد الأنماطي، عن أحمد بن مصعب، وعلي بن هرمز وإسحاق بن إبراهيم، وعنه أبو العباس الحسني. (ن).

جعفر بن أحمد بن عبد الرحمن، عن حسن بن محمد وعبد الأعلى بن واصل، وعنه (مح) ومحمد بن الحسين الزعفراني. (مح قب).

(ش) جعفر بن أحمد بن شَهْمَرْد التتري، عن محمد بن عبد الله بن عقيل، وعنه أبو الشيخ بن حيان.

جعفر بن أحمد بن حسان بن القطان، عن عمر بن يحيى، وعنه محمد بن الحسين الأزدي. (ش) جعفر بن أحمد بن عاصم الأنصاري، أبو محمد الدمشقي، عن هشام بن خالد الأزرق، وعنه ابن ماسي، توفي سنة سبع وثلاثمائة. (ش).

جعفر بن أحمد الأودي، عن حسن بن عبد الواحد، وعنه علي بن الحسين الهمداني. (ط).

جعفر بن أحمد بن فارس أبو الفضل الأصبهاني، عن محمد بن إسماعيل البخاري، وطائفة، وعنه ولده عبد الله وأبو الشيخ وآخرون، قال ابن فهد الهاشمي: وكان محدثاً فاضلاً توفي بالكرخ سنة تسع وثمانين ومأتين. (ش).

جعفر بن أبي وحشية إياس اليشكري، سمع أبا عمير بن أنس وعبادة بن شرحبيل وابن جبير والشعبي وغيرهم، وعنه الأعمش وعباد وهشيم، قال أبو حاتم: ثقة، وقال في الكاشف: صدوق، توفي سنة خمس وعشرين ومائة، احتج به الجماعة. (م ش).

جعفر بن برقان الكلابي مولاهم عن ميمون بن مهران ويزيد بن الأصم، وعنه وكيع والثوري وغيرهما، وثقه أبو أحمد وغيره، توفي سنة أربع وخمسين ومائة، احتج به مسلم والأربعة. (مح ط جا قب).

جعفر بن شريف، عن أبي بشر (ط) وعنه موسى بن محمد الأنصاري. (قب).

(ط). جعفر بن بشير البجلي، عن ابان بن عثمان الأحمر، وعنه محمد بن الحسين الخطاب.

(ش). جعفر بن أبي ثور الكوفي، عن جده جابر بن سمرة، وعنه أشعث بن أبي الشعثاء، وسماك بن حرب، قال في الخلاصة: موثق، احتج به مسلم وابن ماجة.

(محيط). جعفر بن الحسين بن الحسن أبو عبد الله، عن محمد بن علي بن خلف، وعنه عبد العزيز بن إسحاق البقال.

(ش). جعفر بن حميد، عن الوليد بن أبي ثور، وعنه عبدان، لعله الذي يروي عنه مسلم، وثقه البستي وابن حبان، توفي سنة أربع ومأتين والله أعلم.

(ط). جعفر بن حيان التيمي السعدي العطاردي أبو الأشهب، عن الحسن وبكر المزني وأبي رجاء، وعنه القطان ووكيع وأبو عاصم، وثقه ابن معين وأحمد وأبو حاتم، توفي سنة خمس أو اثنتين وستين ومائة، احتج به الجماعة.

(ط). جعفر بن خالد بن سارة المخزومي، عن أبيه، وعنه ابن عيينة وابن جريح وأبو عاصم، وثقه ابن معين ، واحتج به الأربعة.

(مح). جعفر بن خثيم، عن عبد الله بن الحسن بن الحسن، وعنه إسماعيل بن بهرام.

(م ش). جعفر بن ربيعة بن شرحبيل الكندي المصري، عن حبان بن واسع، وعراك بن مالك والأعرج وطائفة، وعنه الليث وابن لهيعة ويحيى بن أيوب، وثقه أحمد وأبو زرعة، توفي سنة ست وثلاثين ومائة، احتج به الجماعة.

(ن). جعفر بن الزبير الحنفي، عن القاسم بن عبد الرحمن، وعنه المسيب بن شريك وغيره، قال شعبة: وضع أربعمائة حديث، احتج به ابن ماجة.

(ن نص قب). جعفر بن زياد الكوفي الأحمر، عن بيان بن بشر والأعمش وغيرهما، وعنه ابن مهدي ويحيى بن بشر وغيرهما، وثقه أبو داود، وقال شيعي، وقال في الكاشف: صدوق شيعي، وقال ابن عدي: صالح شيعي، وقال أبو زرعة: صدوق، وقال النسائي: ليس به بأس، وقال حفيده حسين بن علي: كان جدي من رؤساء الشيعة بخراسان، فكتب فيه أبو جعفر فأشخص إليه في جماعة من الشيعة، فحبسهم في المطبق دهراً، توفي سنة سبع وستين ومائة. قلت كان أحد الجماعة من الزيدية الذي كان يخلو مع عيسى بن زيد حال اختفائه فينذر بهم مرة وتفرق القوم ونجوا وأخذ جعفر وحبس وعذب إلى أن توفي عيسى، ثم أفلت في قصة له مع المهدي.

(ش جا) جعفر بن سعد الكاهلي، عن الأعمش، عن إسحاق بن بشر وعبد الجبار بن العباس.

(مح ط ش جا قب). جعفر بن سليمان الضبعي أبو سليمان البصري الزاهد، عن أبي هارون العبدي وابن أبي ليلى، وعده، وعنه عبد الرزاق وسفيان وابن المبارك وخلق، وثقه أحمد وابن معين وابن سعد، عداه في ثقات محدثي الشيعة، وقد رموه بذلك، توفي سنة ثمان وسبعين ومائة، احتج به مسلم والأربعة.

(محيط). جعفر بن سلمة الأهوازي، عن إبراهيم بن محمد الثقفي، وعنه علي بن جعفر الرازي.

جعفر بن سلمة بن أحمد الأصبهاني، عن النعمان، وعنه حمزة بن القاسم العلوي.

(ش). جعفر بن شعيب الشاشي، عن عبد الرحمن المعزوب، وعنه ابن ماسي.

(ش). جعفر بن عبد الله بن جعفر بن عبد الله بن جعفر بن محمد بن علي بن أبي طالب أبو علي المحمدي، عن إسماعيل بن صبيح وغيره، وعنه شيخ الزيدية عيسى بن محمد العلوي وآخرون.

(ش). جعفر بن بن عبد الله بن الصباح، عن إسحاق بن أبي إسرائيل، وعنه عبد الله بن محمد.

جعفر بن عيينة، عن عبادة بن زياد، وعنه علي بن محمد التستري.

(قب). جعفر بن عبد الله بن الحسين بن زين العابدين الحجة، أحد أئمة الزيدية أبو الحسين، عن آبائه، وعنه ولده الحسين إليه ينتهي سند سلسلة الإبريز، حبسه أبو البحتري، وهب بن وهب ثمانية عشر شهراً، فما أفطر إلاَّ العيدين.

(ش) جعفر بن عبد الله بن مجاشع الجيلي، عن ابن عباد، وعنه أبو بكر محمد المفيد، أهمله مولانا، ولم أقف على ترجمة له من أحد.

(مح في الذكر) جعفر بن محمد بن عمران ـ بمثلثة ـ الكوفي، عن المحاربي ووكيع ويحيى بن سليم، وعنه محمد بن منصور والأربعة إلا الترمذي. قال أبو حاتم: صدوق، قال الذهبي: توفي بعد الأربعين ومائتين.

(ن علوي). جعفر بن علي بن نجيح، عن أبي غسان، وقتيبة، عنه ابن عقدة.

(ط). جعفر بن علي الجابري، عن علي بن الحسين البغدادي، وعنه أحمد بن محمد العبدكي.

جعفر بن عمران الوراق، عن خالد بن خيار الظاهر أنَّه محمد بن عمران، قال أبو حاتم: صدوق، توفي بعد الأربعين.

(محيط). جعفر بن بن عمر، عن قيس بن الربيع، وعنه عيسى.

(ن) جعفر بن عمرو بن حريث المخزومي، عن أبيه وعدي بن حاتم، وعنه مساور الوراق، وحجاج ومعن المسعودي، قال في الكاشف: ثقة، توفي بعد المائة، احتج به مسلم والأربعة إلاَّ الترمذي.

(3 قب). جعفر بن عون بن جعفر بن عمر المخزومي أبو عون، عن معاوية بن أبي مسرور وأبي حنيفة والأعمش وآخرين، وعنه احمد وإسحاق وابن المديني وطائفة، وثقه أحمد وابن معين، توفي آخر سنة ست وستين ومائة.

(علوي). جعفر بن عيينة اليشكري، عن أحمد بن عمر البجلي، وعنه أحمد بن عيسى العجلي.

(مح ط) جعفر بن غالب، عن أحمد بن أبي ظبية، وعنه محمد بن عبد الله البزاز.

(مح). جعفر بن غياث، عن أبي ليلى، وعنه عثمان بن أبي شيبة والصواب حفص بن غياث.

(ش). جعفر بن محمد بن أحمد الواسطي، عن أحمد بن عبد الله الكجي، وعنه الدار قطني علي بن عمر.

(مح ش علوي محيط). جعفر بن محمد بن الحسن بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب أبو عبد الله سمع الصحيفة لعلي بن الحسين علَى علِي بن عبد الله بن عمر بن خطاب سنة (165هـ)، وروى عن علي بن موسى الرضى، وعلى عيسى بن مهران وطائفة، وعنه في الصحيفة وغيرها، محمد بن عبد الله بن المطلب الشيباني وأبو الشيخ وعبد العزيز بن إسحاق البقال.

(م). جعفر بن محمد بن حرب الطحان الكوفي، عن محمد بن سنيم، وعنه أحمد بن خالد.

(ط ش ق) جعفر بن محمد بن حسن بن المستفاض التركي أبو بكر العلامة الفريابي، عن علي بن المديني وقتيبة وإسحاق وابن أبي شيبة وخلائق، وعنه ابن عدي والإسماعيلي والطبراني وخلق كثير، وثقه الخطيب والذهبي، توفي سنة إحدى وثلاث مائة.

(ش). جعفر بن محمد البرذعي، عن الهيثم بن اليمان، وعنه ابو حفص عمر بن حنيش أهمله مولانا.

(ط). جعفر بن محمد بن حسين الرازي أبو يحيى الزعفراني، عن إسماعيل بن موسى ووكيع وحسين بن علوان وحسن بن حسين العرني، وعنه محمد بن يزداد وعلي بن العباس، وفي مقاتل الطالبيين فأكثر، قال الذهبي، قيل: كان صدوقاً.

جعفر بن محمد بن خالد بن الزبير بن العوام، عن هشام بن عروة وغيره، وعنه معن وغيره، قال البخاري: لا يتابع في حديثه.

(ن). جعفر بن محمد بن حماد القلانسي، عن آدم بن أبي إياس، وعنه أحمد بن محمد بن حمويه.

(قب). جعفر بن محمد بن سعيد الأحمسي، عن نصر بن مزاحم وأبي نعيم، وعنه ابن عقدة وأحمد بن عبيد.

(ط) جعفر بن محمد بن أبو الفضل الثلاج، عن محمد بن يزيد الآرمي، وعنه ابن عدي.

(مح ش). جعفر بن محمد بن شاكر الصائغ، عن عفان بن مسلم وعبد الله بن محمد بن عائشة وعاصم بن علي، وعنه أبو كريب وعبد الأعلى بن حماد وأبو بكر الشافعي، قال ابن مخرجة: كان زاهداً عابداً ثقة، توفي سنة تسع وسبعين ومأتين.

(مح محيط). جعفر بن محمد بن شعبة النيروسي الطبري، عن الإمام القاسم بن إبراهيم، وعبد الله بن موسى الحسني وعباد بن يعقوب وعلي بن أحمد الأودي، وعنه المرادي والناصر للحق وعبد الله بن الحسن الأيوازي، قلت: كان جعفر من الفضلاء العظام صاحب القاسم، اختص عنه بالمسائل المعروفة بمسائيل النيروسي.

(ش). جعفر بن محمد بن عبد الله بن محمد بن عمر بن علي بن أبي طالب، عن أبيه عن جده، وعنه ولده القاسم، ولما خاف جعفر بالحجاز، دخل مليان ففزع إليه أهلها وكثير من أهل السواد، وكان في جماعة، قوي بهم على البلاد، حتى ملكها وخوطب بالملك وملك أولاده هنالك.

(مح) جعفر بن محمد بن محمد بن عبد السلام الهمداني، عن حفص بن غياث وحماد بن أسامة وعبد الرحمن المحاربي وغيرهم، وعنه المرادي فأكثر.

(5 قب). جعفر الصادق بن محمد الباقر بن علي زين العابدين صلى الله عليهم البر الصادق كبير الشأن تجنبه البخاري، وقال يحيى بن سعيد: مجالد أحب إلي منه في نفسي منه شيء ولد الصادق سنة ثمانين روى عن أبيه الكثير الطيب، وعن القاسم بن محمد بن أبي بكر وعبد الله بن أبي رافع وغيرهم، وعنه أولاده وحسين بن علوان وأبو الجارود زياد وحسين بن زيد بن علي وعلي بن موسى وعبد الله بن محمد بن عمر بن علي وأمم يقال له عمود الشرق ومناقبه متواترة بين الأنام مشهورة بين الخاص والعام وماضره تجنب البخاري له فهم أجنبا إنشاء الله، ولا نبح القطان، احتج به جل الأئمة وعول على روايته من بعده من العترة، توفي عليه السلام بالمدينة سنة ثمان وأربعين ومائة، وهو ابن ثمان وستين سنة.

(محيط). جعفر بن محمد بن عمرو، عن يزيد بن نوح، وعنه ابن عقدة.

(ط). جعفر بن محمد بن مالك، عن (مح) وغيره، وعنه حمزة بن القاسم العلوي، أحد رجال الزيدية ومسلسلي مذهب العترة الزكية.

(مح). جعفر بن محمد بن مالك الجرادي أو الحداد، عن عبد الله بن نمير ويحيى بن آدم، وعنه المرادي.

(ط ش) جعفر بن محمد بن المغلس، عن أحمد بن ثابت وعبد الله بن أحمد بن ميسرة، وعنه ابن عدي وعلي بن حسن الجرجاني.

(ط) جعفر بن محمد الهذيل القناد الكوفي، عن أبي نعيم، وعنه ابن أبي داود، توفي سنة ستين ومأتين، احتج به النسائي ووثقه.

(علوي). جعفر بن محمد بن محمد بن يردان، عن أبيه، وعنه زيد بن محمد العامري.

(ش). جعفر بن محمد، عن محمد بن علي بن خلف، وعنه أبو الشيخ.

(ط). جعفر بن محمد الفريابي، عن قتيبة، وعنه أبو الحسن عبد الله بن الحسن الكرخي الفقيه أهمله مولانا.

جعفر بن محمد بن نصر ، عن أحمد بن محمد بن مسروق، ذكره الجلبي.

(مح ط). جعفر بن محمد التميمي، عن حسين بن علوان وعنه المرادي.

(قب) جعفر بن محمد الخلدي، عن عبد السلام، وعنه ابن عباد.

(ط). جعفر بن محمد الأشعري، عن عبد الله بن ميمون، وعنه أحمد بن عبد الله.

(علوي). جعفر بن محمد الجعفري، عن ابن عقدة، وعنه أبو عبد الله العلوي.

(ط). جعفر بن محمد السدوسي، عن حسين بن علوان وحاتم بن إسماعيل، وعنه أحمد بن عطية الصفار.

(ط). جعفر بن محمد الصيدلاني، عن علي بن إبراهيم الرازي، وعنه أبو أحمد إسحاق المقرئ.

(ط). جعفر بن محمد المحمدي، عن عبد الله بن ميمون ونوح بن قرة، وعنه أبو عبد الله البرقي وأحمد بن محمد بن سلام.

(مح). جعفر بن أبي المغيرة القمي الخزاعي، عن سعيد بن حسين وغيره، وعنه مندل وغيره، قال الخزرجي والذهبي: صدوق له أوهام، وسكت عليه ابن أبي حاتم، احتج به الأربعة.

(ط). جعفر بن يحيى بن ثوبان، عن عمه عمارة، وعنه أبو عاصم النبيل، احتج به أبو داود وابن ماجة والبخاري في الأدب.

(جا). جعفر بن هارون بن بن ربا، عن محمد بن علي بن موسى، وعنه علي بن عبد العزيز المكتب.

(جا). جعفر بن محمد الدامغاني، عن يحيى الحماني وأحمد بن يونس، وعنه مكحول بن الفضل.

(مح) جعفر بن زيد، الظاهر أنَّه ابن أبي حذيفة، عن علي عليهم السلام، وعنه أبو مختف.


من اسمه جمهان

(ش). جمهان الأسلمي المدني، عن أبي ذر وسعد وعثمان، وعنه عروة وموسى بن عبيدة، احتج به ابن ماجة.


من اسمه جميع مصغراً

جميع بن عمير بن عبد الرحمن العجلي الكوفي، عن داود بن أبي هند، وعنه محمد بن الصلت، وثقه ابن حبان، قال الخزرجي: رافضي، احتج به الترمذي في الشمائل.

(محيط قب) جميع بن عمير التميمي بن الأسود الكوفي، عن عائشة وابن عمر، وعنه الأعمش والعوام بن حوشب وحكيم بن جبير، قال الخزرجي وغيره، شيعي، وقال أبو حاتم: صالح الحديث، وقال في المغني للذهبي: روى الناس حديثه، واحتسبه صادقاً، وقد رماه بعضهم بالكذب، اهـ. قلت: عداده في رجال الشيعة وحاشاه من الكذب، وإن أغاظ الناصبة، احتج به الأربعة.


من اسمه جميع بفتح أوله

(ش). جميع بن ثوبان الرحبي بن عبيد، عن أبي أمامة، وعنه يحيى بن صالح الوحاظي.


من اسمه جميل

(مح). جميل بن زيد الطاي، عن عبد الله بن زيد أو عبد الله بن عبد الله، أو كعب بن عبد الله ، وعنه القاسم بن مالك وأبو معاوية ومحمد بن فضيل ذكره الذهبي وغيره، ولم يأتوا على تضعيفه بحجة.


من اسمه جنادة

(جا ن). جنادة بن أبي امية الأودي، أبو عبد الله، عن علي وعمر وعبادة، وعنه ابنه سليمان ويحيى بن سعيد وعبيد بن زياد، قال ابن يونس: صحابي، وقال العجلي: تابعي ثقة، احتج به الجماعة.

(ش). جنادة عن أبي الدرداء، وعنه الوضين بن عطاء، يحتمل أن يكون الأول،ويحتمل أن يكون ابن الأشعث الراوي عن علي العمة بمنزلة العم.

(ش). جنادة بن سلم، عن ابن مسعود، وثقه ابن حبان، واحتج به الطبراني.


من اسمه جندب

(ش). جندب بن بجيلة أرسل جديث من صلى صلاتنا، وعنه شهر بن حوشب.

(ط جا). جندب بن عبد الله الأزدي أبو عبد الرحمن، عن علي، وعنه ولده، ويقال: جندب الخير الأزدي أبو عبد الله، قال في التهذيب: له صحبة، وقال البستي في ثقات التابعين، احتج به الترمذي.

(ش). جندب، عن حذيفة، وعنه الحسن.

من اسمه جندل.

(ط ش علوي ن). جندل بن والق أبو علي التغلبي الكوفي، عن أبي الأحوص وشريك وعبيد الله بن عمر وجماعة، وعنه ابن أبي شيبة ومحمد بن إسماعيل الأحمسي وآخرون، قال أبو حاتم: صدوق، وذكره ابن حبان في الثقات، توفي سنة ست وعشرين ومأتين.


من اسمه جنيد

جنيد بن أبي دهرة، عن محمد بن سعيد، وعنه عبد الرحيم بن سليمان، قال أبو حاتم: صالح الحديث.

الجنيد بن محمد بن الجنيد الخزان، أبو القاسم شيخ وقته وكلامه مشهور تفقه على أبي ثور وصحب خاله السري، وصحبه أبو العباس، توفي سنة سبع وستين ومأتين.


من اسمه جوذان

(ط). جوذان الكوفي، اختلف في صحبته وذكره ابن حبان في ثقات التابعين له حديث وعنه السائب بن مالك وغيره، احتج به ابن ماجة.


من اسمه جويبر

(4). جويبر بن سعيد الأزدي أبو القاسم البجلي، وقيل اسمه جابر، عن علي وأنس والضحاك بن صبيح، وعنه الثوري وحماد بن زيد ومحمد بن فضيل وحسن بن صالح وغيرهم، توفي بعد الأربعين والمائة، تكلموا عليه بغير حجة، احتج به ابن ماجة.


من اسمه جويرية

(م). جويرية بن أسماء الضبيعي أبو المخارق البصري، عن مالك ونافع والزهري، وعنه ابن أخيه عبد الله بن أسماء وابن أخيه سعيد بن عامر الضبعي ومسدد، وثقه أحمد، وقال ابن معين: لا بأس به، توفي سنة ثلاث وستين ومائة، احتج به الستة إلاَّ الترمذي.


حرف الحاء المهملة

من اسمه حاتم

(مح ن). حاتم بن إسماعيل مولى بني عبد الدار أبو إسماعيل المدني، كوفي الأصل، عن الصادق وأسامة بن زيد ومحمد بن عجلان، وخلق، وعنه عباد بن يعقوب، وحسن بن حسين وعثمان بن أبي شيبة، وخلق، قال ابن سعد: كان ثقة مأموناً كثير الحديث، وكذا في الميزان، ووثقه جماعة، توفي سنة ست أو سبع وثمانين ومائة، احتج به الجماعة.

(ش). حاتم بن إسماعيل البيان، عن كثير بن زيد، وعنه محمد بن عباد المكي.

(ش). حاتم بن بكير بن غيلان الضبي، أبو عمرو الصيرفي البصري، عن عبد الصمد، وعبد الله بن إبراهيم وطبقتهما، وعنه ابن ماجة وابن خزيمة.

(مح) حاتم بن حريث الطائي المحرزي الحمصي، عن أبي أمامة، وعنه معاوية بن صالح، قال عثمان الداري: ثقة، وقال أبو حاتم: شيخ، وقال ابن معين: لا أعرفه، احتج به الأربعة إلاَّ الترمذي.

(ش). حاتم بن حسن الشاشي، عن عبيد بن حميد، وعنه علي بن عمر الجيلي.

(ط). حاتم بن أبي صغيرة القشيري، أو الباهلي مولاهم أبو يونس البصري، عن عطاء وابن أبي مليكة وسماك بن حرب، وعنه القطان وشعبة، وروح ابن عبادة وخلق، وثقه أبو حاتم وابن معين والنسائي، احتج به الجماعة.

(ش). حاتم بن عبد الله بن حاتم، عن الربيع بن مسلم، وعنه عمرو بن سهل.

(ط. حاتم بن قبيصة المهلبي، عن أبيه وابن الكلبي، وعنه العلكي.

(ش). حاتم بن يونس الجرجاني، عن عبيد بن نفيس وأرسل عن علي، وعنه عبد الله بن محمد الأصفهاني وأحمد بن بطة.


من اسمه حاجب

(ن). حاجب بن سليمان، عن مالك بن سنين. وعنه: أحمد بن نصر. قال الذهبي: حاجب بن سليمان المنبجي شيخ النسائي، وثقه النسائي، توفي سنة خمس وستين ومأتين.

(ن). حاجب بن الوليد الأعور أبو أحمد، عن عبيد الله بن ضراب الملطي، وعنه إسحاق بن إبراهيم الجيلي.


من اسمه الحارث

(مح) الحارث بن بلال بن الحارث المزني المدني التميمي، عن أبيه، وعنه ربيعة بن عبد الرحمن، احتج به الأربعة إلا الترمذي.

(ط). الحارث بن الجارود أبو عمران التيمي، عن علي بن الحسين، وعنه طاوس بن عمران الموصلي.

(ط). الحارث بن حوط، له رواية عن علي عليه السلام.

(محيط) الحارث بن حصيرة أبو النعمان الكوفي، عن زيد بن وهب وعكرمة والقاسم بن جندب، وعنه مالك ابن مغول وعلي بن عياش، وعبد الله بن نمير، عداده في الشيعة، قال الخزرجي: رمي بالرفض، وثقه ابن معين والنسائي والعجلي وابن نمير، احتج به البخاري في الأدب والنسائي.

(ط). الحارث بن زياد الشامي، عن أبي رهم، وعنه يونس بن سيف، احتج به أبو داود والنسائي.

(ط ق). الحارث بن سويد التميمي أبو عائشة الكوفي، عن علي، وابن مسعود، وعمر، وعنه إبراهيم التيمي وعمارة بن عمير وأشعث بن أبي الشعثاء، وثقه ابن معين وعظم أحمد شأنه، توفي في آخر أيام ابن الزبير، احتج به الجماعة.

(ش). الحارث بن شداد أو الحجاج الصنعاني، عن سعيد بن عبد الرحمن الغفاري، وعنه حيوة بن شريح.

(ق). الحارث بن عبد الرحمن بن عبد الله بن سعد، عن أبي المسيب وبسر بن سعيد وعنه أنس بن عياض ومحمد بن مليح، قال أبو زرعة: ليس به بأس، احتج به مسلم.

(م). الحارث بن عبد الرحمن العامري، أبو عبد الرحمن المدني، عن كريب وأبي سلمة وسالم ومحمد بن عبد الرحمن بن ثوبان، وعنه ابن أخته ابن ابن ذؤيب، قال ابن معين: هو مشهور وفي الكاشف كان صدوقاً صالحاً، وقال النسائي: لا بأس به، وقال ابن حبان في الثقات: توفي سنة سبع وعشرين ومائة، احتج به الجماعة.

(ط). الحارث بن عمير البصري، عن أيوب وحميد، وعنه ابنه ومحمد بن منصور وابن مهدي، قال ابن معين: وإسحاق الكوسج وأبو زرعة وأبو حاتم والنسائي ثقة، احتج به الأربعة.

(ش). الحارث بن غسان أبو غسان، عن ابن عمران الجوني، وعنه إبراهيم بن محمد بن عمر وغيره.

(ط (ش) جا ق). الحارث بن محمد بن أبي أسامة داهر أبو محمد التميمي البغدادي الحافظ، صاحب المسند، عن يزيد بن هارون، وعبد الوهاب الخفاف والواقدي وخلائق، وعنه أبو جعفر الطبري وأبو بكر الشافعي وخلق كثير، وثقه إبراهيم الحربي وأبو حاتم وابن حبان، وقال الدار قطني: صدوق، وقال في الميزان: تكلم فيه بلا حجة، قلت: عداده في ثقات محدثي الشيعة، راوى حديث المناشدة، عن أبي الطفيل، قال الذهبي: حاشا أمير المؤمنين من مثل هذا، وهذا خبر منكر، وهذا عادة الخصوم في كل خبر يهدم أصولهم ويخالف أقوالهم كما قال المنصور الله في الشافي وخبر الشورى من أشهر الأخبار، وليس يدخل تحت قدرة المنصف له دفع ولا إنكار، وإن كان قد استظهر وفى هذا الأمر من أوله إلى آخره بقوة السلطان وكثرة الأتباع كما قيل حكوا باطلاً وانتضوا صارماً الخ. توفي سنة اثنتين وثمانين ومأتين، وقد جعلهما الذهبي اثنين والله أعلم.

(ط) الحارث بن مسكين الأموي مولاهم أبو عامر، قاضي مصر، عن ابن عيينة وأبي القاسم، وعنه أبو داود والنسائي وقال: ثقة مأمون وفي الكاشف حجة، توفي سنة خمسين ومائة.

(ط) الحارث بن مسلم المقرئ الرودي، عن بحر بن كثير، عن زياد بن ميمون، وعنه إسحاق بن إبراهيم وعيسى بن حميد الرازي وعبد العزيز البخاري.

(ط نص ش). الحارث بن بنهان أبو محمد البصري، عن ابن إسحاق وعاصم بن بهدلة وعنه ابن وهب وعبد الله بن موسى، قال ابن عدي: هو ممن يكتب حديثه وله أحاديث حسان. احتج به الترمذي وابن ماجة.

(ش) الحارث بن وجيه الراسبي البصري، عن مالك بن دينار وعنه محمد بن أبي بكر المقدمي، ونصر بن علي.

(ش) الحارث بن أبي يزيد عن جابر بن زيد، وعنه كثير بن زيد.

(مح ل). الحارث مولى أسباع، عن أبي سعيد الخدري، وعنه عبد الرحمن بن معاوية.

(5 نص). الحارث عن علي وابن مسعود، وعنه أبو إسحاق والشعبي، وعمرو بن مرة وجابر الجعفي وابن سيرين، هو الحارث بن عبد الله الهمداني صاحب أمير المؤمنين وحيث أطلق في كتبنا فهو المراد ورتبته التقديم، لكن وقع في الأصل هكذا، قال القاضي عياض: أسيء الظن بالحارث لما عرف من حاله التشيع ودعوى الوصاية لعلي، وقد تكلم عليه غيره وذنبه حبه لآل رسول الله صلى الله عليه وآله وسلم، قال السيد أحمد بن عبد الله الوزير: لا يمترى أهل البيت في عدالة الحارث وجلالته وفضله، وذكره صارم الدين وابن حميد في ثقات محدثي الشعية، توفي سنة خمس وستين، احتج به الأربعة.


من اسمه حارثة

(م). حارثة بن مضرب العبدي الكوفي، عن علي وابن مسعود وعمر، وعنه أبو إسحاق وثقه ابن معين وغيره، وكان أحد المبايعين للإمام الحسن بن الحسن، توفي في عشر السبعين، احتج به الأربعة.

(مح). حارثة بن محمد بن عبد الرحمن بن أبي الرجال، عن أبيه وجدته عمرة، وعنه الثوري ويحيى بن أبي زائدة، احتج به الترمذي وابن ماجة.

(ل). حارثة، عن عاصم بن عمر، وقتادة، وعنه ولده بكر.


من اسمه حاضر

(مح) حاضر بن إبراهيم، عن الحسين بن زيد، وعنه أحمد بن عيسى، قتله المهدي لما لم يدل على الإمام عيسى بن زيد سنة (163) ثلاث وستين ومائة رحمه الله، كان من مخلصي المحبة لآل رسول الله صلى الله عليه وآله وسلم فجزاه الله عنهم أفضل الجزاء.


من اسمه حامد

(م) حامد بن حميد، عن يحيى الحماني، وعنه أبو أحمد الأنماطي.

(ط ش) حامد بن محمد بن شعيب المضطري، عن شريح بن يونس وشجاع بن مخلد ويحيى بن أيوب، وعنه أبو الشيخ وأبو بكر الشافعي وأبو بكر المقرئ.

(2). حامد بن علي بن معاذ أبو علي الشامي الرفاعي، عن محمد ين يونس وعلي بن عبد العزيز وعنه أبو العباس الحسني.

(م ش). حامد بن يحيى البلخي أبو عبد الله الطرسوسي، عن ابن عيينة وأبي النضر وجرير، وعنه ابن داود وأحمد بن يحيى، قال أبو حاتم: صدوق، وقال في الكاشف: ثقة، توفي سنة اثنتين وأربعين ومأتين، احتج به داود.


من اسمه حبان بفتح أوله

(2) حبان بن هلال الباهلي أوالكاهلي أبو حبيب البصري، عن معمر وشعبة وحماد بن زيد وخلق، وعنه ابن المديني وابن مرزوق وخلق، قال ابن سعد: كان ثقة ثبتاً حجة مأموناً، توفي سنة (216) ست عشرة ومائتين، احتج به الجماعة.

(م) حبان بن واسع المازني المدني، عن أبيه وعروة، وعنه عمرو بن الحارث وابن لهيعة، قال الخزرجي: صدوق، احتج به مسلم والأربعة إلاَّ النسائي.


من اسمه حبان بالكسر

(ش). حبان بن زيد الشرعبي أبو خداش الحمصي، عن عبد الله بن عمر، وعنه جرير بن عثمان وثقه ابن حبان والطبراني، احتج به أحمد وأبو داود.

(نص). حبان بن سدير الصيرفي عن سديف، وعنه حرب بن الحسن الطحان، أحد رجال الشيعة.

(مح ط). حبان بن سرير، والصواب حنان بنونين، عن رجل عن جعفر الصادق، وعن جعفر أيضاً، وعنه إبراهيم بن هاشم وعباد.

(مح ط). حبان بن علي العنزي أبو علي الكوفي، عن ليث بن أبي سليم وعبد الملك بن عمير ومغيرة، وعنه حسن بن حسين وعلي بن عبد الحميد وإسماعيل بن أبان، قال ابن حبان: صدوق، وقال الدورقي، عن ابن معين ليس به بأس، توفي سنة إحدى وسبعين ومائة، وقال في تاج العروس: مات سنة اثنتين وسبعين ومائة، وكان يتشيع كذا في الثقات، احتج به ابن ماجة.

(ش). حبان بن هلال، عن مهدي بن ميمون، وعنه محمد بن الحسين بن كيسان، قال (ش): وثقه ابن معين.

(ش). حبان بن موسى السوَّار السلمي أبو محمد المروزي، عن ابن المبارك وعنه السمرقندي، قال في الكاشف وابن حبان: ثقة، قال ابن معين: لا بأس به، توفي سنة ثلاث وثلاثين ومأتين، احتج به الشيخان.

حبان بن معاوية، من محدثي الشيعة.

(مح). حبان عن عطاء، وعنه الأودي، وعلي بن حكيم، قال في الإكمال: حبان بن مهري أبو بكر العبدي يعد في البصريين.


من اسمه حبة

(م). حبة بن نعيم، عن ابن هبيرة، والصواب حسين بن نعيم.

(مح نص ط جا ن). حبة بن جوين العرني أبو قدامة الكوفي، عن علي عليه السلام وعُلَيم الكندي، وعنه سلمة بن كهيل ومسلم الملاي، وحكم بن عيينة وعمه كثير، وثقه العجلي عداده في ثقات الشيعة وعلمائهم، روى أنَّه كان مع علي بصفين ثمانون بدرياً فشق ذلك على الناصبة، توفي سنة ست أو سبع وسبعين.

(قب) حبشون بن موسى بن أيوب الخلال أبو نصر، عن علي بن سعيد الرقي، ومحمد بن عبد الله الأنصاري، وعنه أبو نصر الشاهد النبيل، وأحمد بن إبراهيم بن شاذان وعلي بن عبد الله.


من اسمه حبيب

(4 محيط). حبيب بن أبي ثابت الكاهلي مولاهم أبو يحيى أو أبو المقدام الأسدي الكوفي، عن زيد بن أرقم وابن عباس وابن عمر وغيرهم، كثير، وعنه الثوري، وشعبة وأشعث وخلق، وثقه ابن معين وأبو زرعة والعجلي والنسائي وغيرهم، توفي سنة سبع عشرة، وقيل سنة اثنتين وعشرين ومائة، احتج به الجماعة، وعداده في ثقات محدثي الشيعة، وفي كتاب المقالات من الزيدية.

(مح). حبيب، وفي رواية الشريق بن جبلة، عن أشياخ لهم، وذكر حديث الجرة التي خمسها علي عليه السلام، وعنه عبد الله بن بشير.

(ش). حبيب بن أبي حبيب الشيباني عن أبي إسحاق، عن علي وعنه سهل بن عثمان، وخرج له المستغفري وابن عساكر.

(جا). حبيب بن سفيان المهلبي، عنه أبو أحمد العسكري.

(ش). حبيب بن أبي حبيب الخرططي المروزي، عن أبيه وغيره وعنه محمد بن رزق الله، قال ابن عدي وغيره: كان يضع الحديث.

(ش). حبيب بن أبي حبيب، كاتب مالك، روى عنه وعنه الفضل بن يعقوب المرجاني، مات سنة ثمان عشرة ومأتين، قال ابو داود: كان من أكذب الناس.

(ش). حبيب بن حسان الكوفي، عن مجاهد، وعنه سهل، قال الذهبي ضعفوه.

(مح). حبيب بن الزبير بن مشكان الهلالي أو الحنفي، عن عكرمة وعطاء، وعنه شعبة وعمر وابن فرح، قال أبو حاتم: صدوق، ووثقه النسائي، احتج به الترمذي.

(2 ش) حبيب بن الشهيد الأزدي، عن الحسن وعطاء وغيرهما. وعنه: شعبة وحماد بن سلمة. قال أحمد: ثقة مأمون. وقال في الكاشف: ثقة ثبت، توفي سنة خمس وأربعين ومائة، احتج به الجماعة.

(ش) حبيب بن صهيب، عن أبي ثعلبة الخشني. وعنه أحوص بن حكيم.

(ش). حبيب بن عبيد الرحبي، عن أبي أمامة، وعنه أبو بكر بن أبي مريم وثقه النسائي، احتج به مسلم والأربعة.

(ش). حبيب بن أبي عمرة القصاب أبو عبد الله الكوفي، عن أم الدرداء وابن جبير، وعنه محمد بن فضيل، وعبد الواحد بنزياد، وثقه أحمد وابن معين، توفي سنة اثنتين وأربعين ومائة، احتج به الجماعة إلاَّ أبا داود.

(ش). حبيب بن عيسى العمي، أبو محمد، عن إبراهيم بن مقسم، وعنه إبراهيم الرافعي.

حبيب بن نصر المهلبي، عن إبراهيم بن عبد الله، وعنه عبد الله بن سعيد.

(ش). حبيب بن المغيرة الشابي، عن هارون بن حميد، وعنه قاسم بن إبراهيم.

(مح). حبيب بن يسار الكندي الكوفي، عن زيد بن أرقم وابن عباس وابن الحنفية، وعنه أبو الجارود زياد ويوسف بن صهيب، وثقه ابن معين، وأبو زرعة.

(محيط). حبيب المري، عن أفلح مولى النبي صلى الله عليه وآله وسلم وعنه مسلم بن بشير.

(مح) حبيب، عن الصلت المكي، وعنه أشعث وحجاج.

(مح) حبيب عن رجل من بكر بن وائل، عن علي، وعنه ولده عائد.

(مح). حبيب بن جبلة، عن أشياخ من قومه، وعنه عبد الله بن بشير.

(ش. حبيب عن النعمان بن بشير وعنه محمد بن المنتشر.


من اسمه حجاج

(3) حجاج بن أرطأة النخعي أبو أرطأة الكوفي قاضي البصرة، أحد الأعلام، عن عكرمة وعطاء وأبي إسحاق وابن أبي ليلى وخلق، وعنه عبد الرزاق وشعبة وسفيان وخلق، أثنى عليه أحمد والثوري وغيرهما، عداده في الشيعة، وحيث اطلق في الآمالي والراوي عنه أبو معاوية، فهو المراد والله أعلم، توفي سنة سبع وأربعين ومائة، احتج به مسلم والأربعة.

(مح). حجاج بن الحر، عن معاوية، وعنه سماك بن حرب.

(م ش). حجاج بن دينار الواسطي، عن الباقر والحكم بن عتيبة ويحيى بن أبي كثير، وعنه شعبة وحفص بن غياث، ويحيى بن مالك وابن مغول وعده، وثقه ابن المبارك ويعقوب بن أبي شيبة والعجلي والترمذي، وقال مقارب الحديث، وكان أحد من بايع الإمام زيد بن علي وقال بإمامته، توفي بعد المائة، احتج به الأربعة إلاَّ النسائي.

(ط). الحجاج بن سليم، عن مفضل بن فضالة، وعنه محمد بن سلمة، الصواب: الحجاج بن سليمان الرعني أبو الأزهر القمري، مشاه بن عدي وأنكره غيره، توفي سنة سبع وتسعين ومائة.

(ش). حجاج بن عمران السدوسي، عن سليمان بن داود، وعنه الطبراني.

(مح). حجاج بن فرافصة الباهلي العائد عن ابن سيرين وعطاء، وعنه الثوري وابن طهمان، قال ابن معين: لا بأس به توفي بعد المائة، احتج به ابو داود والنسائي.

(ط قب). حجاج بن محمد مولى سليمان بن مجالد المصصي، عن ابن جريح وشعبة وغيرهما، وعنه ابن معين وأحمد وموسى بن سهل، وثقه ابن المديني، ورفع أحمد من أمره جداً، توفي سنة ست وثمانين ومائة، وقيل مأتين.

(م ش). حجاج بن المنهال السلمي مولاهم أبو محمد الأنماطي، عن شعبة وجرير بن حازم وغيرهما، وعنه البخاري وعبد بن حميد وغيرهما، وثقه العجلي وأبو حاتم، توفي سنة سبع عشرة ومأتين، احتج به الجماعة.

(ش). حجاج بن نصير القيسي الفساطيطي، عن القاسم بن مطيب العجلي، ومحمد بن ذكوان، وعنه حماد بن حسين وإبراهيم بن عبد الله، توفي سنة أربع عشرة ومأتين، وقد وثق على ضعف فيه، احتج به الترمذي وأبو يعلى والبزار.

(ش). حجاج بن يوسف بن قتيبة أبو محمد الأصبهاني، عن بشر بن حسين، وعنه محمد بن يحيى.

(ط). حجاج المدني عامل عمر بن عبد العزيز على الربذة، هو ابن صفوان عن أسيد بن أبي أسيد، وعنه حميد الأسود، وثقه أحمد، توفي في حدود المأتين.

(مح). حجاج الصواف هو ابن أبي عثمان الكندي مولاهم أبو الصلت، عن الحسن ومعاوية بن قرة وأبي إسحاق وخلق، وعنه ابن المبارك وحماد بن سلمة وآخرون، وثقه أحمد وابن معين، توفي سنة ثلاث وأربعين ومائة، احتج به الجماعة.

(ط). حجاج، عن عبد الله بن محمد، وعنه أبو أحمد العسكري.

(كم). حجاج، عن أبي عامر الخراساني، وعنه محمد بن فضيل.

(مح). حجاج، عن أبي جبير، وعنه ليث بن أبي سليم.

(مح). حجاج، عن عبد الجبار،عن أبيه وعنه معمر الجزري.

(مح ش). حجاج، عن قتادة، وعنه ابن أبي زائدة، وأبو خالد الأحمر هو: حجاج بن حجاج الباهلي البصري الأحول، وثقه أبن معين وأبو حاتم، توفي سنة إحدى وثلاثين مائة، احتج به الجماعة، إلاَّ الترمذي.

(م ش). حجاج عن حماد هو: ابن المنهال.

(مح). حجاج، عن عبد الملك بن مغيرة، وعنه ابن فضيل.


من اسمه حجية

حجية كعلية بن عدي الكوفي، عن علي وعنه الحكم وسلمة بن كهيل وثقه العجلي، وقال الذهبي: صدوق إنشاء الله، احتج به الأربعة.


من اسمه حجر

حجر الحجوري بن قيس الهمداني المدري اليماني، عن علي وابن عباس وزيد بن ثابت وعنه طاووس وآخرون، عداده في ثقات محدثي الشعية، احتج به الأربعة إلاَّ الترمذي.


من اسمه حذيفة

(ش). حذيفة البارقي، عن جنادة الأزدي، وعنه مرثد اليزني، احتج به النسائي.


من اسمه الحر

(م ش). الحر بن الصيَّاح النخعي الكوفي، عن ابن عمر، وأنس وهنيد، وعنه زهير وأبو عوانة وشعبة وشريك، وثقه أبو حاتم، احتج به الأبعة إلاَّ ابن ماجة.


من اسمه حرام بمهملتين

(م ش) حرام بن حكيم بن خالد الأنصاري أو العنسي الشامي، ويقال: حرام بن معاوية، عن عمه عبد اللّه بن سعد وأنس وعنه العلي بن الحارث وعبدالله بن العلي بن بشير وعدة، وثقه دحيم، احتج به الأربعة.

(مح م) حرام بن عثمان الأنصاري، عن ابني جابر بن عبد الله، وعنه معمر وغيره، عداده في ثقات محدثي الشيعة، قال ابن حبان: كان غالياً في التشيع وقد نالوا منه كعادتهم فيمن روى فضيلة في أهل البيت.

(مح) حرام بن سعد بن محيصة بن مسعود الأنصاري، وينسب إلى جده عن أبيه والبراء، وعنه الزهري، وثقه ابن سعد، توفي سنة ثلاث عشرة ومائة، احتج به الأربعة.


من اسمه حرب

(نص مح ش علوي محيط). حرب بن الحسن الطحان المحاربي الشيعي الثبت، عن شادان الطحان ويحيى بن يعلي وحسين الأشقر وغيرهم، وعنه (مح) وأحمد بن قاسم والحسن بن محمد بن سعيد رواي الصلاة الخمس بعدهن في يدي احتج به الحاكم أبو عبد الله والناصر وعياض في الشفاء.

(م). حرب بن شداد اليشكري أبو الخطاب البصري، عن يحيى بن أبي كثير وغيره، وعنه أبو داود الطيالسي وغيره، وثقه أحمد، توفي سنة إحدى وستين ومائة، احتج به الجماعة إلاَّ ابن ماجة.

(مح). حرب بن عمران عن الصادق، وعنه عباد بن يعقوب.

(قب). حرب أبو خثيمة، روى عنه ولد أحمد بن إبراهيم بن هبة.

(محيط). حرب بن مهران، عن زيد بن علي، وعنه حفص بن عمر القرشي.

(ش). حرب بن ميمون أبو الخطاب مولى أنس البصري الأكبر، عن النضر بن أنس وعطاء وأيوب، وعنه عبد الله بن رجاء وغيره، وثقه ابن المديني،قال ابن معين: صالح، توفي في حدود الستين والمائة، احتج به مسلم والترمذي.

(ش). حرب الصفار، عن كثير النوا، وعنه أحمد بن محمد.


من اسمه حرملة

(ط). حرملة بن إياس، عن أبي قتادة، وعنه مجاهد وخالد، وغيرهما في التهذيب، عن الدار قطني أنَّه صدوق، احتج به النسائي.

(ط). حرملة بن يحيى بن عبد الله بن حرملة أبو حفص المصري، عن ابن وهب وغيره، وعنه مسلم والنسائي وابن ماجة وغيرهم، قال في الكاشف: صدوق، وقال ابن عدي: تبحرت حديث حرملة، وفتشته الكثير، فلم أجد في حديثه ما يجب أن يضعف من أجله، توفي سنة ثلاث وأربعين ومأتين.


من اسمه حريث

(ش). حريث بن السائب التميمي الأسدي أو الهلالي البصري، عن الحسن وأبي نضرة، وعنه ابن مهدي ومسلم بن إبراهيم، وعبد الصمد، قال أبو حاتم: ليس به بأس، ووثقه ابن معين، احتج به البخاري والترمذي.

(مح). حريث عن أبي بكر بن ضبع، وعنه وكيع.

(مح م). حريث عن الليث و... وعنه محمد بن الحسن الصفار.

(ط). حريث عن مجاهد، وعنه محمد بن حميد، ذكره الجلبي: لعله الأول.


من اسمه حريزآخره زاي

(ش). حريز بن عثمان الرحبي أبو عثمان الحمصي، عن عبد الله بن بشر وغيره، وعنه علي بن الجعد وخلق، قال في الكاشف: كان ناصبيا ورماه أبو اليمن وعمرو بن علي وغيرهما بالنصب، قال ابن حجر في مقدمة الفتح والنصب بغض علي عليه السلام وتقديم غيره عليه، وقال عمران ابن أبان سمعت حريز بن عثمان يقول: لا أحبه ـ يعني علياً ـ قتل آبائي ـ يعني يوم صفين ـ وقال أحمد بن سليمان الرهاوي: سمعته يقول لنا: إمامنا ـ يعني معاوية ـ ولكم إمامكم ـ يعني علياً ـ قال أحمد: ثقة ثقة ثقة، ووثقه ابن معين، توفي سنة ثلاث وستين ومائة، احتج به الجماعة إلاَّ مسلماً.


من اسمه حرمي

(ش). حرمي بن ابي العلي أبو عبد الله، عن الزبير بن بكار، وعنه عبد الله بن أبي الحطوط.


من اسمه حزام

(م ق). حزام بن حكيم بن حزام،، عن أبيه، وعنه عطاء بن أبي رباح، وعنه زيد بن رفيع، احتج به أبو داود.


من اسمه حسام

(ش). حسام بن مصك الأزدي، عن الحسن وغيره، وعنه حجاج بن محمد وغيره، قال أحمد مطروح الحديث، خرج له الترمذي في الشمائل.


من اسمه حسان

(مح ش). حسان بن إبراهيم العنزي أبو هاشم، عن عبد الملك بن عمير وعده، وعنه سويد بن سعيد، وثقه ابن معين وابن عدي وأحمد وأبو زرعة، توفي سنة ست وثمانين مائة، احتج به الشيخان.

(جا). حسان بن أبي شجاع، عن الوليد بن صالح، وعنه محمد بن خلف.

(مح ش). حسان بن عطية المحاربي مولاهم أبو بكر الدمشقي، عن ابن المسيب وغيره، وعنه الأوزاعي وأبو غسان محمد بن مطرف وثقه أحمد وابن معين، وقال: كان قدرياً، توفي قرب الثلاثين والمائة، احتج به الجماعة.

(ش) حسان بن غالب، عن مالك وابن لهيعة، وعنه الفتح بن نصير ويحيى بن عثمان، قال الحاكم له، عن مالك أحاديث موضوعة.

(ش). حسان بن نوح البصري الحمصي، عن أبي أمامة، وعنه الوليد بن مسلم وغيره، قال في الكاشف صدوق، احتج به النسائي.


من اسمه الحسن

(ش). الحسن بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، أبو عبد الله أو أحمد ، عن أبيه، عن جده، وعنه أحمد ذكر في كتاب الأنساب أنَّه أعقب من علي وأحمد.

(ش). الحسن بن إبراهيم بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، عن أبيه، وعنه ولده عبد الله، قتل سنة اثنين وستين ومائة، وقد كان سجنه أبو الدوانيق وخرج في زمان ولده بحيلة في بعض الشيعة.

(ش) الحسن بن إبراهيم بن عبدالصمد، عن محمد بن عبد اللّه الحضرمي. وعنه: محمد بن أحمد بن عبد اللّه البهمي، أهمله مولانا وصحح بعض أصحابنا روايته.

(ط). الحسن بن إبراهيم الباقي، عن حميد الطويل، وعنه عيسى بن محمد البغدادي، روى في فضل الوصي فغمزوه لذلك، ووثقه بعض أئمتنا.

(قب). الحسن بن أحمد بن إبراهيم الواسطي، عن أبي نصر أحمد بن سهل بن مردويه، وعنه ابن المغازلي.

(ق). الحسن بن أحمد النحوي أبو علي الفارسي، عن إسحاق بن راهويه، وعنه التنوحي، قال الذهبي صدوق في نفسه، ا هـ كان يقول بالعدل والتوحيد، توفي سنة سبع وسبعين وثلاث مائة.

(ش). الحسن بن أحمد بن عبد الله الصيرفي البغدادي المعروف بابن بكر، عن إسماعيل الصفار وأبي عمرو وابن السماك وطبقتهم، وعنه أبو القاسم التنوخي وأبو حفص بن شاهين وغيرهما، قال الأزهري: كان ثقة لكنهم تكلموا فيه، توفي سنة ثمان وثمانين وثلاث مائة.

(قب). الحسن بن أحمد، عن عبد الله بن إسحاق، وعنه أبو القاسم الرفاعي.

(محيط). الحسن بن أحمد بن الحسين الأسدي، عن أبي نعيم عبد الملك بن محمد، وعنه محمد بن الحسن الرصافي.

الحسن بن أحمد بن صالح الهمداني الحلبي الشيعي، أحد الحفاظ المتقنين، صاحب كتاب التبصرة في فضل العترة الطاهرة.

(ش) الحسن بن أحمد بن أبي زيد البصري، عن علي بن الحسن بن بسطام. وعنه: عبد اللّه بن رستة.

(ش). الحسن بن أحمد بن سعيد المالكي، عن هشام بن عمار وغيره، وعنه أبو الشيخ وغيره.

(قب) الحسن بن أحمد بن موسى أبو محمد، عن هلال بن محمد الحفار، وعنه ابن المغازلي.

(ط). الحسن بن أحمد عن محمد بن بشر، وعنه أبو أحمد لعله الهمداني.

(ش). الحسن بن إسحاق بن إبراهيم المعدل أبو محمد، عن عبد الله بن ماهان، وعنه محمد بن عبد الرحيم.

(ش). الحسن بن إسحاق البرذعي، عن زكريا الساجي، وعنه عبد الله بن شوذب.

(جا). الحسن بن أبي إسرائيل، عن أسباط، وعنه أحمد العسكري.

(ط) الحسن بن إسماعيل أبو علي الصوفي، عن محمد بن عبد العزيز، وعنه ابن عدي.

(جا). الحسن بن الأشرف، عن أحمد بن عبد الله، وعنه مكحول بن الفضل.

(جا). الحسن بن بحر بن سلم، عن أبيه، وعنه يعقوب بن إسحاق الفلاس.

(ش). الحسن بن بطة الزعفراني، عن أحمد بن عبده، وعنه أبو الشيخ.

(ش). الحسن بن بشار، عن سلمة بن شبيب، وعنه أبو الشيخ.

(ن جا). الحسن بن بشر البجلي، عن شريك، وعنه أحمد بن ملاعب، قال أبو حاتم: صدوق وعده أبو حاتم بن حبان في الثقات، توفي سنة إحدى وعشرين ومأتين، احتج به البخاري والنسائي وأبو داود.

(ط). الحسن بن تولب الثعلبي، عن أبي هارون، وعنه أبو جعفر محمد بن عمير البحيري.

(ط). الحسن بن ثابت الكوفي التغلبي، عن الأعمش، وعنه يحيى بن آدم ووثقه ابن نمير، واحتج به النسائي.

(ش). الحسن بن جريراً الصوري، عن عبد الرحمن بن عبد الغفار، وعنه الطبراني.

(ط). الحسن بن جعفر بن الحسن بن الحسن بن علي أبو عبد الله، قال في المقاتل أنَّه حبس مع عبد الله بن الحسن وأخوته.

(ش). الحسن بن جعفر بن محمد بن الوضاح أبو سعيد السمار الحرفي، عن ابن شعيب الحراني وجماعة، وعنه أبو القاسم التنوحي، توفي سنة ست وتسعين وثلاث مائة، قال العتيقي: كان فيه تساهل.

(ش محيط) الحسن بن جعفر بن مدرار الطنافسي، عن عمه طاهر بن مدرار، وعنه أحمد بن محمد بن سعيد.

(ش). الحسن بن أبي جعفر الجفري أبو سعيد البصري، عن نافع، وعلي بن زيد وغيرهما، وعنه الفضل بن قرة وأبو داود وبن مهدي، وقد كان ترك حديثه ثُمَّ عاد، قال تفكرت فيه إذا كان يوم القيامة قام فتعلق بي، وقال يا رب: سل عبدالرحيم فيما أسقط عدالتي، وما كان لي حجة عند ربي، وقال ابن عدي هو عندي ممن لا يتعمد الكذب، قال في الروض ووثقه ابن عدي وغيره وضعفه جماعة، توفي سنة سبع وستين ومائة، احتج به الترمذي وابن ماجة.

(ن). الحسن بن حبيب بن عبد الملك الحضايري، عن عباس بن الوليد، وعنه عبد الرحمن الدمشقي.

(ش). الحسن بن حبان، عن حسين بن علوان، وعنه حفيده جامع بن القاسم.

(مح). الحسن بن الحر بن الحكم النخعي، نزيل دمشق عن أبي أمامة وأبي الطفيل، وعنه حسين الجعفي وزهير بن معاوية، وثقه ابن معين وابن خراش والحاكم، توفي سنة ثلاث ومائة، احتج به أبو داود والنسائي.

(محيط). حسن بن حسن بن عامر، عن محمد بن زيد الرطال، وعنه أبو عبد الله العلوي إجازة.

(ط) الحسن بن الحسن بن الحسن المثلث أبو علي، كان عليه السلام متألهاً فاضلاً يذهب في الأمر بالمعروف والنهي عن المنكر، مذهب الزيدية، توفي في حبس الدوانيقي، روى عن أبيه وأمه فاطمة بنت الحسين، وعنه فضيل ابن مرزوق وعمر بن شبيب، وكان وفاته سنة خمس وأبعين ومائة.

(5 هـ). الحسن بن الحسن بن علي بن أبي طالب الإمام الرابع، دعا إليه عبد الرحمن الأشعث وبايعه الحسن وابن سيرين والشعبي وأعيان علماء العراق، وكان مشهوراً بالفضل، حضر مع عمه الحسين كربلاء، ثُمَّ توارى بالحجاز بعد انهزام أعوانه، روى عن أبيه وعنه أولاده وغيرهم، توفي مسموماً سنة ست أو ثمان وتسعين ودفن إلى جنب أبيه صلى الله عليهما.

(5 هـ نص). الحسن بن أبي الحسن بن يسار البصري ولد لسنتين من إمارة عمر، سمع أمير المؤمنين علي الصَّحيح وجماعة من الصحابة، وعنه أيوب بن سلمة وأبو عبيد الأزرقي وزائدة وخلق كثير، كان إماماً كبير الشأن عدلياً قوالاً بالحق آمراً بالمعروف ناهٍ عن المنكر، وروى عنه كلمات في جناب الوصي، اعتذر أنها تقية، وهو الحق ذكر المزي في التهذيب من طريق أبي نعيم بسنده إلى يونس بن عبيد، أنَّه سأل الحسن لم ترفع الحديث إلى النبي صلى الله عليه وآله وسلم وأنت لم تدركه، فقال سألتني عما لم يسألني أحد قبلك، ولولا منزلتك مني ما أخبرت أني في زمان كما ترى، وكان في زمان الحجاج كل شيء سمعتني أقول فيه، قال سول الله صلى الله عليه وآله وسلم فهو عن علي بن أبي طالب غير أني لا أستطيع أن أذكر علياً، توفي سنة عشر ومائة، احتج به الجماعة.

(ط). الحسن بن أبي الحسن النورندي أبو علي، عن عبد الرحمن بن قرينس،وعنه ابن عدي.

(م). الحسن بن حسن، عن قاسم بن عمير والصواب: الحسن الحر كما مر.

(مح). الحسن بن الحسن، عن الحكم والصواب الحسن بن الحر.

(ن). الحسن بن الحسين بن بندار، عن عمر الأديب، وعنه عبد الجبار المصري.

(قب). الحسن بن الحسين بن جعفر بن عبيد الله بن الحسن بن زين العابدين أبو محمد،عن أبيه، وعنه ولده علي بن الحسن، توفي ببلخ وإليه ينتهي سند سلسلة الإبريز.

(ط). الحسن بن الحسين بن الإمام زيد بن علي أبو محمد، عن أبيه، وعنه علي بن حفص العبسي، كان محققاً في العلوم الإسلامية، حافظاً للقواعد مقداماً في الخطوب، كشاف الكروب، قتل في الحروب التي كانت بين أبي السرايا وهرثمة، وفي كتاب الأنساب اسمه الحسين بن الحسين والله أعلم.

(ش). الحسن بن الحسين بن العباس النوبختي أبو محمد الشيعي المعتزلي، عن علي بن عبد الله، وعنه أبو القاسم التنوخي، قال الذهبي: توفي سنة اثنين وأربع مائة.

(مح ط).الحسن بن الحسين بن زين العابدين، عن أبيه، عن جده، وعنه ولده محمد، توفي بأرض الروم، وقد كان تولا مكة وعقبه كثير ببلاد العجم.

(خب 4 علوي محيط). الحسن بن الحسين العرني الكوفي الأنصاري، عن حسين بن زيد وحسين بن علوان، وقيس بن الربيع وخلق كثير، وعنه محمد بن جميل وحسين النهدي، ومحمد بن بلال وخلق، عداده في ثقات الشيعة، كان من اتباع الإمام يحيى بن عبد الله ومبايعيه، أكثر في فضائل الوصي وأهله فمقتوه، توفي قبل المأمتين.

(ط) الحسن بن حسين أو ابن حسن الفاري، عن إسماعيل بن زياد، وعنه إبراهيم بن هاشم.

(مح). الحسن بن حسين، عن مسعود الجعفي، وعنه المرادي لعله العرني والله أعلم.

(مح م ش). الحسن بن الحكم النخعي، عن الشعبي وإبراهيم النخعي وحسن بن حسين العرني، وعنه ولده فضيل والحسن بن علي صنو الناصر ومندل، قال أبو حاتم: صالح الحديث، ووثقه ابن معي، توفي بعد الأربعين ومائة، احتج به الأربعة إلاَّ النسائي، ففي مسند علي.

(ش ط). الحسن بن حماد الضبي أبو علي الصيرفي الكوفي الوراق، عن وكيع وغيره، وعنه أبو يعلى وغيره، وثقه موسى بن إسحاق ومحمد بن إسحاق الثقفي والذهبي في الكاشف، توفي سنة ثما ن وثلاثين ومأتين، احتج به النسائي.

(ط). الحسن بن حمزة الحسيني أبو محمد، عن أحمد بن عبد الله البرقي، وعنه (ط) هو الحسن بن حمزة بن العباس بن أحمد بن علي بن الحسين بن زين العابدين.

الحسن بن حويرث، عن جده مالك بن الحويرث.

(جا). الحسن بن خلف، عن بشر بن خالد، وعنه أبو أحمد العسكري، يحتمل أنه ابن شاذان البزار أبو علي.

(ش). الحسن بن الخليل بن مرة الضبعي، عن أبيه.

(جا). الحسن بن داود بن محمد بن المنكدر التيمي أبو محمد، عن عبد الرزاق وغيره، وعنه يحيى بن محمد بن الحسن العقيقي ذكره ابن حبان في الثقات، توفي سنة أربع وأربعين ومائة، احتج به النسائي وابن ماجة.

(5 مح). الحسن بن دينار أبو سعيد التميمي، عن الحسن وعنه حميد بن عبد الرحمن، ضعفه الأمير الحسين، وقال: مجهول، وقال أبو داود: هو من أهل الكذب، له حديث وأحد.

(كم) الحسن بن راشد، عن أبي حمزة الثمالي، وعنه القاسم بن يحيى خرج له الحسكاني.

(ط). الحسن بن أبي رافع عن السبطين، وعنه ولده علي.

(ط) الحسن بن الربيع الكوفي، عن عبدالحميد بن صالح البرجمي. وعنه: علي بن نصر، ذكره الحلبي.

(ق ط). الحسن بن الربيع البجلي أبو علي البوراني، عن مهدي بن ميمون، وقيس بن الربيع، وعنه الشيخان وغيرهما، وثقه العجلي وغيره، توفي سنة إحدى وعشرين ومائة، احتج به الجماعة.

(جا). الحسن بن رضوان، عن أبي سلمة الأنصاري، وعنه أحمد بن الحسن.

(ط). الحسن بن زرعة، عن هيثم بن جميل، وعنه أحمد بن يحيى البرقي.

(مح). الحسن بن زياد اللؤلؤي الكوفي، عن ابن جريح، وعنه محمد بن سماعة، له عند (مح) ذكر أن الصاع ثمانية أرطال برطل الكوفة فقط، قال ابن معين وأبو داود: كذاب. قلت الحسن بن زياد: روى عن أبي يوسف ومحمد بن إسحاق وابن جريح، خرج له المرشد بالله وأبو سعيد الحاكم، وكان أحد الأكابر والعلماء الأماثل رأساً في فقه الحنفية وما غمزه به الحشوية، فهو أجل من ذلك وأرفع، وروى عنه محمد بن جميل ومحمد بن عبد الله الحضرمي وغيرهما، وله المقام المحمود إنشاء الله عند الله في شأن الإمام يحيى بن عبد الله ومن عرف شاهد الحال وأن هارون قد انتهر محمد بن الحسن وحذفه بالدواة وتجاسره بتلك الكلمة عند ذلك الظالم الغشوم أنها من أعظم المناقب.

(مح ش ط). الحسن بن زيد بن الحسن السبط أبو محمد عن أبيه، وعكرمة، والصادق. وعنه: عكرمة وزيد بن الحباب، وحصين بن المخارق، وولده علي، وغيرهم. كان شيخ بني هاشم محدثاً علامة حافظاً مكثراً، إلا أنه تولى المدينة من قبل أبي الدوانيق وظاهر بني العباس على بني عمه، توفي سنة ثمان وستين ومائة.

(ط) الحسن بن زيد بن محمد بن إسماعيل بن زيد بن الحسن بن علي بن أبي طالب الداعي، قال في الشافي: غلب على طبرستان، ونواحي الديلم، وكان بينه وبين الجنود العباسية وقعات كثيرة أكثرها اليد له عليهم، وكان فاضلاً ورعاً عالماً عاملاً شجاعاً سخياً أ هـ، توفي سنة سبعين ومأتين.

(مح 2). الحسن بن سعد بن معبد مولى الحسن السبط، عن أبيه وابن عباس وعبد الله بن جعفر، وعنه أبو إسحاق الشيباني والمسعودي، وحجاج وثقه النسائي، وعداده في ثقات محدثي الشيعة، واحتج به مسلم وابن ماجة.

(ط ش جا). الحسن بن سعيد بن عثمان الجزار، عن أحمد بن نصر أبو علي روقة وغيره، وعنه ولده أحمد.

(2 ش مرتضاه). الحسن بن سفيان بن عامر الحافظ، شيخ خراسان أبو العباس الشيباني النسوي، عن ابن أبي شيبة ومحمد بن عقبة السدوسي ووكيع وخلق، وعنه عبد الرزاق بن محمد ومحمد بن بندار وبن خزيمة وأبو حاتم بن حبان وخلق، وثقه الذهبي وأثنى عليه غير واحد، توفي في شهر رمضان سنة ثلاث وثلاثمائة.

(ن). الحسن بن سليمان عن يحيى بن يعلى، وعنه محمد بن منصور.

(ط). الحسن بن سهل، عن أبي عبيد، وعنه مكحول بن الفضل.

(ط). الحسن بن سهل، عن محمد بن بشر، وعنه الحسن بن سفيان.

الحسن بن سهل بن مجزز، عن سهل بن بكار، وعنه محمد بن عبد الله الأنسي، قال في التذكرة: هو من شيوخ الطبراني، توفي سنة تسعين ومأتين.

(ط). الحسن بن سلام، عن ابن حبان، وعنه عمر بن الحسن القاضي.

(ط). الحسن بن شاذان، ويقال الحسن بن خلف بن شاذان، عن القطان وأبي معاوية وإسحاق الأزرق وطائفة، وعنه البخاري، والمحاملي، وعبدالله بن محمد القرشي، وثقه الخطيب وابن حبان، وقال ابن عدي: لا أعلم له حديثاً منكراً، توفي سنة ست وأربعين ومائتين، احتج به البخاري.

(4 مرتضاه). الحسن بن صالح بن حي الهمداني، أبو عبد الله الكوفي البكيلي، عن الصادق ومحمد بن أبي ليلى وابن نجيح وأبي إسحاق السبيعي وابن إسحاق وخلق، وعنه الحسين بن زيد بن علي ويحيى بن آدم ونصر بن مزاحم وابن المبارك ووكيع وخلق، عداده في ثقات محدثي الشيعة، إماماً جليلاً عابداً زاهداً مبائناً للظلمة ختن عيسى بن زيد وإليه تنسب الصالحية، ولما توفي سنة تسع وستين ومائة، ونقل خبره إلى المهدي العباسي خر ساجداً، وثقه أحمد وابن حبان وابن معين والنسائي، وأثنى عليه غيرهم، احتج به الجماعة إلاَّ أن البخاري في الأدب.

(ط). الحسن بن صالح بن الأسود، عن أبي معشر، وعنه محمد بن علي بن خلف، تكلم عليه الأزدي ناصبي دمشق.

(قب). الحسن بن صالح البزار، سمع أبا لبيد، وعنه: علي بن عبد اللّه بن بشر.

(جا ل) الحسن بن الصباح أبو محمد البزاز أبو علي الواسطي، ثُمَّ البغدادي، عن ابن عيينة وإسحاق الأزرق وعمرو بن دينار وخلق، وعنه البخاري وابن صاعد وأبو الحسين بن سعيد المقرئ وغيرهم، وثقه أحمد وابن حبان، وقال أبو حاتم: صدوق، توفي سنة تسع وأربعين ومأتين.

(قب). الحسن بن إسحاق بن منصور البرذعي، عن زكريا الساجي، وعنه عبد الله بن شؤذب.

(جا ن). الحسن بن طريف الكوفي، عن حسين بن علوان وأبيه ومحمد بن عمير، وعنه يحيى بن الحسن بن جعفر وعبيد بن حمدون الرواسي وغيرهما.

(محيط). الحسن بن الطيب البلخي، عن إسماعيل بن موسى البلدي، وعنه أبو الحسن عبد الرحمن.

(ل جا). الحسن بن عبد الله بن الحجاج العنزي، عن الحكم بن كثير العنزي، وعبد الله بن يحيى شيخ الناصر.

(قب). الحسن بن عبد الله، عن نافع، وعنه ابن أبي فديك.

(ط ش). الحسن بن عبد الله بن جعفر، عن جعفر بن إبراهيم وأفلح بن محمد، وعنه بكر بن صالح وفضل بن عباس.

(م جا ش). الحسن بن عبد الله بن سعيد الحضرمي أبو أحمد العسكري، عن الحسن بن علي السراج، ومحمد بن قراد، وعده، وعنه أبو الحسن علي بن محمد وأبو جعفر بن بابويه وعبد العزيز بن محمد العسكري، قال ابن خلكان هو أحد الأئمة في الأدب والحفظ أكثر عنه الجرجاني، وتوفي سنة اثنتين وثماني وثلاثمائة.

(مح). الحسن بن عبد الله الحرار، عن حسن العرني، وعنه المرادي.

(ش). الحسن بن عبد الله عن الحر بن الصباح، وعنه عبد الرحيم.

(ش). الحسن بن عبد الرحمن بن عون، عن ابيه، وعنه كثير بن المسيب والصواب الحسن بن عبد اللّه بن أبي عون الثقفي، قال صالح بن مسمار: أحد الثقات.

(مح). الحسن بن عبد الرحمن الفزاري الإحتياطي، عن سفيان بن عيينة، وعنه المرادي، تكلموا عليه بغير حجة.

(نص ش). الحسن بن عبد الرحمن بن أبي ليلى، عن عمرو بن جميع، وعنه عبد الرحمن بن غنام.

(ش). الحسن بن عبد الرحمن، عن عثمان بن الهيثم، وعنه أبو صالح بن المهلب.

(ش). الحسن بن عبد الكريم، عن الفضل بن يونس، وعنه عبد الله بن جبلة.

(نص 2 محيط). الحسن بن عبد الواحد القزويني، عن أحمد بن عيسى العلوي وحسن العرني وإبراهيم بن محمد بن ميمون، وعنه محمد بن أحمد الأيادي وأحمد بن محمد بن سلام وعلي بن أحمد التميمي، تكلم عليه الذهبي، وقال مولانا: وثقه المؤيد بالله.

الحسن بن عبدك، عن الحسن بن طريف، وعنه حسين بن محمد الحسني.

(ش). الحسن بن عبيد الله بن محمد بن عبيد الله بن علي بن الحسن بن الحسين بن جعفر بن عبيد الله بن الحسين بن زين العابدين، عن أبيه، عن جده، وعنه ولده علي بن أبي طالب أبوالحسن، وكان سماعة سنة ثلاثين وأربعمائة.

الحسن بن عبيد الله بن العباس بن علي بن أبي طالب أبو محمد، عن أبيه، عن جده، وعن أبي خالد عن زيد وعنه سلمة بن عامر الهمداني.

(ش). الحسن بن عبيد الله العبدي، عن عفان وإبراهيم بن هدبة، وعنه أبو بكر المفيد محمد بن أحمد.

(مح). الحسن بن عثمان الرواسي، عن معقل، عن جعفر، وعنه إبراهيم بن عبد الله.

(ن). الحسن بن عثمان بن بكران البغدادي، عن محمد بن عمر الحافظ، وعنه السمان.

(جا). الحسن بن عثمان الآدمي، عن علي بن حكيم السمعي وأبي حاتم الكاتب، وعنه علي بن الحسين.

(2 ش). الحسن بن عرفة العبدي أبو علي البغدادي المؤدب عن ابن المبارك وإسماعيل بن علية والثوري، وعنه ابن ابي حاتم والصفار وعلي بن مقسم وغيرهم، وثقه ابن معين وأبو حاتم، توفي في سنة سبع وخمسين، احتج به الترمذي وابن ماجة.

(ط / ش). الحسن بن عرفة، عن الوليد بن بكر وغيره، وعنه الحسين بن يحيى بن عياش.

(مح محيط). الحسن بن عطية بن سعد العوفي الكوفي، عن أبيه وموسى بن حبيب وعنه ابناه حسن ومحمد وأبو حمزة الثمالي وأبو كريب، ذكره ابن حبان في الثقات، واحتج به أبو داود.

(ش) الحسن بن علوية القطان، عن إسماعيل بن موسى، وعنه أبو بكر المفيد وأبو الشيخ.

(ش). الحسن بن علي بن بزيغ، عن القاسم العبدي، وعنه محمد بن محمد بن معبد والحسن بن محمد.

(ط). الحسن بن علي الحراني، عن عثمان بن عبد الرحمن، وعنه علي بن مهدي الطبراني.

(ش) الحسن بن علي الأسود، عن أبي أسامة، وعنه أحمد بن محمد بن هلال.

(ش) الحسن بن علي بن بحر، عن الحسن بن عقدة، وعنه أبو الشيخ.

(2 ش). الحسن بن علي الناصر للحق الأطروش بن الحسن بن علي بن عمر بن زين العابدين أبو محمد ولد بالمدينة سنة (230). خرج لى أرض الديلم وأقام بها أربع عشرة سنة يدعوهم إلى الله وإلى الإسلام، ذكر مصنف أخباره أن الذي أسلم على يديه بلغوا ألف ألف نسمة، قال المنصور بالله لم يكن في عصره مثله شجاعة وعلماً وورعاً وزهداً وكرماً وفضلاً، كان جامعاً لعلم القرآن والكلام والفقه والحديث والأدب والأخبار واللغة جيد الشعر، روى عن أخيه الحسين بن علي المعروف بالمصري المحدث، وعن محمد بن منصور والحسن بن يحيى فقيه آل الرسول وغيرهم، وعنه شيخ الأئمة علي بن إسماعيل الفقيه ومحمد بن عثمان النقاش، توفي صلى الله عليه في شهر شعبان سنة أربع وثلاثمائة، عن أربع وسبعون سنة.

(ط). الحسن بن علي بن راشد الواسطي، عن أبي الأحوص وهشيم، وعنه أبو داود وسعيد بن إبراهيم البصري والساجي، قال ابن عدي: لم أر له حديثاً منكراً وقال أبو حاتم بن حبان مستقيم الحديث، وقال في الكاشف: صدوق، توفي سنة إحدى وعشرين ومأتين.

الحسن بن علي بن رافع المدني، عن جده، وعنه بكير بن الأشج وغيره، وثقه النسائي وأبو حاتم ابن حبان.

(ش جا). الحسن بن علي بن زكرياء بن صالح أبو سعيد العدوي الملقب بالذيب، عن خراش وعمر بن مرزوق وغيرهما، وعنه أبو بكر بن شاذان والقطيعي والدار قطني، روى في فضائل الوصي والشيخين،فقالوا كذاب وضاع والله أعلم، توفي سنة تسع عشرة وثلاثمائة.

(ش). الحسن بن علي بن شبيب البغدادي أبو علي العمري الحافظ عن علي بن المديني وخلق، وعنه الطبراني وأبو بكر المفيد وخلق، قال الدار قطني: صدوق واثنى عليه جماعة، توفي سنة خمس وتسعين ومأتين.

(ش). الحسن بن علي بن عاصم، عن قيس بن حفص الداري والهيثم بن عبد الله، وعنه علي بن محمد بن أحمد وأبو أحمد حسن بن عبد الله العسكري لعله الواسطي الراوي عن أحمد بن حنبل، قال ابن عدي أحاديثه مستقيمة أرجوا أنَّه لا بأس به.

(ن قب). الحسن بن علي بن عفان العامري أبو محمد الكوفي، عن معاوية بن هشام وغيره، وعنه أبو داود وابن ماجة وآخرون، قال أبو حاتم: صدوق، توفي سنة سبعين ومأتين.

(ش). الحسن بن علي بن الصقر الصفار، عن أحمد بن عبد الله، عن إبراهيم بن مالك، وعنه أحمد بن الأسفاطي وأبو علي الحسين بن محمد.

الحسن بن علي بن عمر الزهري أبو محمد الحافظ الناقد، يعرف بأبي غلام الزهري، كان حياً في حدود سنة ثمانين وثلاثمائة، ذكره الحلبي.

(م ش). الحسن بن علي بن عمر بن علي بن الحسين السبط جد الناصر للحق عن أبيه، عن جده، وعنه أبو هاشم المحمدي.

(ش). الحسن بن علي بن محمد بن علي بن موسى بن جعفر الصادق إمام عصره عند الإمامية، روى عن أبي علي العقيقي، وعنه أحمد بن محمد بن هاشم، توفي رحمه اللّه سنة ستين ومأتين، وهو المعروف بالعسكري.

(ش). الحسن بن علي بن محمد بن جعفر بن الحسين الوبري، عن أبي بكر الجعابي، وعنه الجرجاني.

(ش). الحسن بن علي بن عمر القطان، روى عنه إبراهيم بن طلحة بن غسان.

(ش). الحسن بن علي بن محمد أبو علي المذهب التميمي البغدادي، عن القطيعي مسند أحمد، وعن غيره وعنه المرشد، قال الخطيب: وكان سماعه للمسند صحيحاً إلاَّ في أجزاء، وقال الذهبي الظاهر من ابن المذهب أنَّه شيخ ليس بمتقن. وقال غيره من أصحابنا حافظاً واعظاً، توفي سنة أربع وأربعين وأربعمائة.

(ش ن). الحسن بن علي بن محمد الجوهري أبو محمد الشيرازي، ثم البغدادي، عن محمد بن عمران ومحمد بن عباس بن حيوة والقطيعي وغيرهم، وعنه المرشد وأبو الغنائم، قال الخطيب: وكان ثقة أميناً توفي سنة أربع وخمسين وأربع مائة.

(ش). الحسن بن علي بن كيسان أبو بكر عن يوسف بن يعقوب القاضي، وعنه عمر بن محمد الهاشمي، سمع عليه سنة إحدى وسبعين وثلاثمائة.

(ش). الحسن بن علي بن محمد بن غسان المعروف بابن بصلة المقرئ بالجامع الأعظم بالبصرة، عن أبي محمد طلحة بن يوسف المؤذن، وعنه المرشد.

(ش) الحسن بن علي بن محمد المقنعي أبو محمد، عن علي بن محمد بن لؤلؤ وجماعة، وعنه المرشد.

(ش).الحسن بن علي بن محمد الساموخي أبو علي إمام جامع البصرة، عن أحمد بن محمد الدقاق، وعنه المرشد.

(ق). الحسن بن علي بن أحمد الشيرازي، عن محمد بن أحمد، وعنه أبو الغنائم هو الجوهري.

(ش). الحسن بن علي بن محمد (نصر) محمد الطوسي، عن محمد بن عبد الكريم وتحمل عن بندار والطبقة وأبو الشيخ، قال الذهبي: حافظ، احتج به الحسكاني.

(ش). الحسين بن علي البصري، عن أبي عمر الضرير، وعنه أحمد بن يحيى بن يونس، هو العدوي، تقدم.

(ش). الحسن بن علي التنوخي أبو الحسن، عن أحمد بن عبيد، وعنه حسين بن محمد السبيعي.

(ط). الحسن بن علي البكري، عن عبد الرحمن بن جندب، عن أبيه، وعنه علي بن...

(ش جا). الحسن بن علي الحلواني أبو علي الخلال الريحاني المكي، عن عبد الرزاق ويزيد بن هارون وغيرهما، وعنه يحيى بن الحسن العقيقي ومحمد بن هارون، قال يعقوب بن شيبة: كان ثقة ثبتاً متقناً ووثقه النسائي والخطيب، توفي سنة اثنتين وأربعين ومأتين، احتج به الجماعة إلاَّ النسائي.

(ط جا محيط). الحسن بن علي بن هاشم الأسدي، عن محمد بن منصور وأحمد بن راشد، وعنه علي بن حسين وعلي بن إبراهيم العلوي، وكان من محدثي الزيدية.

الحسن بن علي بن الهيثم أبو طالب، عن الحسن بن أحمد المصري، ذكره الجلبي.

(م ش). الحسن بن علي العوامي القاضي أبو علي، عن محمد بن علي المعلى ومحمد بن إبراهيم بن عاصم المقرئ. وعنه (م). في أمالية والمرشد.

(ط). الحسن بن علي الصفار أبو علي، عن إبراهيم المحاربي وغيره، وعنه أحمد بن يحيى الأودي وغيره له أربعون حديثاً في فضائل الوصي رواها عنه أئمتنا.

(جا). الحسن بن علي السراج القاضي، عن زيد بن إسماعيل، وعنه حسن بن عبد الله وأبو أحمد العسكري بن راشد الوساطي، وثقه مؤرخ واسط، قال ابن حبان: مستقيم الحديث، وقال ابن عدي لم أرى له حديثاً منكراً، توفي سنة سبع وثلاثين ومأتين.

(مح). الحسن بن علي البيعي وفي نسخة الشريف الحسن بن علي بن الحسن عن الملاي محمد بن إبراهيم، وعنه (مح) وأبو الطاهر أحمد بن عيسى.

(ط). الحسن بن علي الوزان، عن هشام بن سعد، وعنه أحمد بن محمد البرقي.

(جا). الحسن بن علي عن سعيد بن سليمان، وعنه علي بن حسين.

(ط) الحسن بن علي بن فضالة، عن عبد اللّه بن بكير، وعنه أحمد بن محمد البرقي.

(ق) الحسن بن علي بن المغيرة، عن محمد، وعنه القاسم الأزدي.

الحسن بن علي المتعي، عن أبي الطاهر أحمد بن عيسى، وعنه السيد.

(ط). الحسن بن علي الصوفي أبو عبد الله، عن محمد بن بلال وعنه السيد (ط).

(ط). الحسن بن علي، عن حسين الخلال، وعنه ابن عمير.

(ط). الحسن بن علي الحراني، عن عثمان بن عبد الرحمن الحراني، وعنه أحمد بن هاشم.

الحسن بن علي الهمداني، عن حميد بن القاسم، حديث أولهم إسلاماً علي بن أبي طالب، عنه إسماعيل بنت السدي، قال الذهبي حديث منكر لا يدرى من ذا وهذه قاعدته كافأه الله بصنيعه.

(جا). الحسن بن عمارة، عن أبيه في مقتل الوصي، وعنه النضر بن سلمة.

(ش). حسن بن عمارة، عن أنس وعنه سعيد بن الصلت.

(2). الحسن بن عمارة البجلي مولاهم أبو محمد الكوفي، عن ابن أبي مليكة والحكم وأبي الزبير، وعنه السفيانان وعبد الرزاق وخلق، توفي سنة ثلاث وخمسين ومائة، كان من كبار الفقهاء في زمانه، تكلموا عليه بغير حجة، احتج به أبو داود وابن ماجة والبخاري تعليقاً.

(قب). حسن بن علي عن محمد بن عبد الرحمن الزراع، عنه عبد الله بن إبراهيم.

(كم). الحسن بن علي بن محمد بن أحمد بن جعفر أبو علي البلخي، عن تمام المراري ابن عمر بن مهدي وابن عمر الهاشمي وطبقتهم، وعنه عمر بن محمد السرخسي والخطيب،وعنه الحسن بن علي البلخي سنن أبي داود، وثقه ابن سعد، وقال ابن منده: أحد الحافظ، توفي سنة إحدى وأربعين وأربعمائة.

حسن بن عبد الله، يروي عن بكر بن عبد الله المحتسب وحسن بن علي بن الصباح وجماعة.

(2). الحسن بن عمر بن شقيق الجرمي أبو علي البصري، ثُمَّ البلخي، ثم الرازي، عن حماد بن زيد وجرير، وعنه يزيد بن سنان والبخاري، قال أبو حاتم: صدوق، وقال في الكاشف: وثق، توفي في حدود سنة اثنتين وثلاثين ومأتين.

(م ش). الحسن بن عمر الفقيمي الكوفي، عن إبراهيم ومجاهد وعنه ابن المبارك وابن فضيل وغيرهما، وثقه أحمد وابن معين، توفي سنة اثنتين وأربعين، احتج به البخاري والأربعة إلاَّ الترمذي.

(2 ش). الحسن بن عمر بن ابي الأحوص، عن أبيه، وعنه علي بن حسين وأبو بكر بن المفيد.

(ط). الحسن بن عمر، عن بشر، وعنه حسن بن سفيان، الظاهر أنَّه الفزاري أبو المليح الرقي، قال أحمد: ثقة ضابط، توفي سنة إحدى وثمانين ومائة.

(ط). الحسن بن عمران، عن المطوعي، وعنه محمد بن سعيد الساجي.

(ش). الحسن بن عميرة بن علي، وعنه حكام.

(ط). الحسن بن عنبسة، عن هشيم، وعنه الكديمي.

الحسن بن عنبر الوشاء، عن ابن المديني وطائفة، وعنه علي بن عمر الحربي وابن الشخير، وثقه البرقاني، توفي سنة ثلاث وثلاث مائة.

الحسن بن عيسى عن أحمد بن محمد الماسرجس، حسن ذكره الجلبي.

الحسن بن غالب بن علي المباركي، عن أبي بكر الجراجري.

حسن بن فروخ العرفي، عن عمر بن خالد الحراني، وعنه ابن عدي، ذكره الجلبي.

الحسن بن فروخ بن زهير، عن أحمد بن محمد الربيعي وأبو العباس الحسني.

(ط). الحسن بن الفضل بن الشيخ أبو علي الزعفراني البوصراني، عن أحمد بن شريح، وعنه أبو يوسف الطحان.

(هـ 2). الحسن بن القاسم الرسي، عن أبيه، وعنه الهادي إلى الحق كان من خيار الآل وعدولهم حسن الجوار ذي رحمة للأيتام سيداً رئيساً.

(ش). الحسن بن القاسم الطبري أبو العباس عده الإمام عليه السلام من رجال المرشد بالله عليه السلام وذكره في الجامع، وقال: توفي سنة خمس وثلاثين وثلاثمائة.

الحسن بن قاسم، عن علي بن يوسف، وعنه أبو بكر بن مجاهد، ذكره الجلبي.

(ط). الحسن بن قتيبة الخزاعي المدائني، عن حماد بن زيد، وعنه الحارث بن محمد بن أبي أسامة، قال ابن عدي أرجو أنه لا بأس به.

(ش ق). الحسن بن قزعة بن عبيد الهاشمي أبو علي البصري، عن سفيان بن حبيب ومعتمر بن سليمان، وعنه عبدالله بن أحمد بن حنبل وأحمد بن الصقر المستملي، قال أبو حاتم: صدوق، وقال النسائي صالح، ووثقه في الكشاف وابن حبان، توفي قريباً من خمسين ومأتين، احتج به الأربعة إلاَّ أبا داود.

(علوي قب). الحسن بن مبارك بن الحويرث، عن أبيه، وعنه ولده مالك.

(ش). الحسن بن المتوكل عن أبي خليفة، وعنه الطبراني والصواب الحسين بن المتوكل.

(ط). الحسن بن محبوب،عن أيوب وعامر بن ثابت وحسين بن زيد، وعنه حسين بن سعيد والكرابيسي، وأحمد بن أبي عبد الله البرقي.

(ط). الحسن بن محمد بن الهيثم، عن محمد بن القاسم بن مهروية، وعنه ولد أخيه أبو الفرج الأصبهاني.

(ش). الحسن بن محمد بن إسحاق، عن العلي بن محمد بن زكريا، وعنه محمد بن عبد الله السليطي.

(ط). الحسن بن محمد بن جمهور أبو جهبوذ، عن أبيه، وعنه حمزة بن القاسم العلوي.

(علوي) الحسن بن محمد بن سعيد الخراز، عن حرب بن الحسن وجماعة، وعنه الحسن بن أحمد اليشكري وآخرون.

(ش). الحسن بن محمد بن الحسن بن علي الخلال البغدادي، عن عبيد الله بن أحمد بن يعقوب وخلق، وعنه المرشد وغيره، وثقه الخطيب، توفي سنة تسع وثلاثين وأربعمائة.

(ش جا) الحسن بن محمد بن الصباح الزعفراني أبو علي البغدادي، عن وكيع وجماعة، وعنه محمد بن عبدالعزيز وعدة. وثقه النسائي وابن المنادي وابن حبان، توفي سنة ستين ومأتين، احتج به البخاري والأربعة.

(ق). الحسن بن محمد بن شيبة الواسطي، عن يزيد بن هارون، وعنه محمد بن عبد وابن ماجة وابن أبي حاتم، قال في الكاشف: ثقة.

(3). الحسن بن محمد بن علي بن أبي طالب أبو محمد، عن أبيه وابن عباس،وعنه الزهري ومسلم الزنجي وقيس بن مسلم، خالف أهله في مسائل وأجاب عليه الهادي إلىالحق، وقد روي توبته، توفي سنة خمس وتسعين، احتج به الجماعة.

(مح ش ط). الحسن بن محمد بن علي أوالحسن بن محمد بن فرقد بن علي الأسدي، عن أبيه، والحكم بن ظهير، وعنه جعفر بن محمد الكندي وجعفر بن أحمد بن عبد الرحمن.

(ش). الحسن بن محمد بن عمر بن يحيى بن الحسين بن الإمام زيد بن علي الشريف الجليل الزيدي الكوفي أبو طاهر، عن محمد بن عبدالله الشيباني، وعنه المرشد، وولده إبراهيم.

(ش محيط). الحسن بن محمد بن عبد الواحد، عن أخي الإمام الفخي وحسن بن حسين ومحمد بن جميل، وعنه أحمد بن محمد بن خالد بن شبيب وعلي بن أحمد بن حاتم.

(ش). الحسن بن محمد بن غزوان، عن سليمان، وعنه أبو بكر الشافعي.

(ش). الحسن بن محمد بن الفرزدق، عن حسن بن علي بن بزيغ، وعنه محمد بن علي بن الحكم.

(2 علوي). الحسن بن محمد بن سعيد بن مسلم المقرئ الرقا أبو القاسم الكوفي وربما نسب إلى جده عن علي بن العباس البجلي وعلي بن حسين بن سلامة ومحمد بن الحسين الخثعمي، وعنه أبو العباس الحسني وأحمد بن زيد بن يسار وآخرون.

(ش). الحسن بن محمد بن هشام الشطوي، عن علي بن المديني، وعنه الطبراني أهمله مولانا.

(ش). الحسن بن محمد بن أبي هريرة، عن عبد الله بن عبد الوهاب، وعنه أبو الشيخ.

(ش). الحسن بمحمد بن مصعب البجلي، عن عبا بن يعقوب، وعنه ابن حبان.

(ط). الحسن بن محمد بن نصر القصري، عن فضالة بن محمد، وعنه بو العباس الحسني.

(3 جا). الحسن بن محمد بن يحيى بن الحسين بن جعفر بن عبيد الله بن الحسين بن الإمام زيد بن علي بن أخي أبي الطاهر النسابه، روى كتاب جده يحيى بن الحسن العقيقي، وعن إسماعيل بن محمد بن إسحاق بن جعفر، وروى عنه شيخ الشرف العبيدلي النسابه و (2) و(قب)، تكلم عليه الذهبي لما روى حديث علي خير البشر واغتاظ منه بعدان، قال: إن سنده كالشمس فانظر إلى هذا الناصبي المخذول، خذله الله يوم لقاه، توفي الحسن سنة ثمان وخمسين وثلاثمائة، عن ثمان وتسعين سنة.

(علوي). الحسن بن محمد بن عياش اليشكري، عن محمد بن سليمان، وعنه الحسن بن محمد بن سعيد، هو الحسن بن محمد بن عبد الله أبو القاسم اليشكري البقال الوراق الكوفي، سكن ببغداد، روى عن أبي الحسن بن أبي السري، قلت هو ابن المتوكل ذكره في الإكمال.

(ط). الحسن بن محمد الموصلي، روى عنه أحمد بن محمد العقيقي.

(ط). الحسن بن محمد بن يحيى، عن أبيه، وعنه علي بن عبد العزيز العكبري.

(ش). الحسن بن محمد بن يحيى أبو داود أبو محمد الظاهر أنَّه الأول..

(ش). الحسن بن محمد بن ناقة أو ناقد الرازي، عن أبي بكر القطيعي، وعنه أبو الشيخ، قال الذهبي: شيعي مذموم وسماعه جيد.

(ش). الحسن بن محمد المداركي أبو علي عن سعيد بن عيينة، وعنه عبد العزيز بن محمد، قال الذهبي، توفي سنة سبع عشرة وثلاثمائة.

(ل). الحسن بن محمد المعروف بابن المعمر، عن الحسن بن الصباح، وعنه السليقي.

(ش ط). الحسن بن محمد الكوفي، عن يحيى بن عبد الحميد، وعنه يحيى بن الحسن العقيقي.

(ش). الحسن بن محمد، عن عبد العزيز، وعنه أبو عبد الله العلوي.

(ش). الحسن بن محمد، عن حمزة بن أبي سليمان، وعنه ولده علي مؤلف كتاب المحيط.

(ط). الحسن بن مدرك السدوسي أبو علي البصري الطحان، عن يحيى بن حماد ومحبوب بن الحسن وخلق، وعنه البخاري والنسائي وابن ماجة وابن صاعد، قال أبو داود: كذاب، قال النسائي: لا بأس به، ووثقه أحمد بن الحسين الصوفي الصغير، ورد ابن حجر على أبي داود في مقدمة الفتح بما يراجع منه.

(ش). الحسن بن منصور، عن علي بن محمد الطنافسي، وعنه إبراهيم بن محمد بن الحسن.

(ن). الحسن بن معاوية بن وهب البجلي، عن الحكم بن كثير، وعنه عبد الله بن يحيى شيخ الناصر وعبد الله بن منصور شيخ المرادي.

(ن). الحسن بن منير التنوخي، عن أبي بكر بن محمد بن سالم البهراني، وعنه عبد الوهاب الميداني.

(2 ش جا). الحسن بن موسى البغدادي أبو علي الأشيب، عن عبد الرحمن بن عبد الله بن حسان وثابت بن زيد وأبي معاوية، وعنه محمدبن شجاع وأحمد وأبو بكر بن أبي شيبة وخلق، وثقه ابن معين وابن المديني وابن خراش والجميع، توفي سنة تسع ومأتين، احتج به الجماعة.

(قب). الحسن بن موسى، عن أحمد بن محمد، وعنه ابن المغازلي.

(ش). الحسن بن هارون بن سليمان، عن أبي معمر القطيعي، وعنه أبو الشيخ هو ابن محمد بن ناقة، تقدم.

(ط). الحسن بن الهيثم أو ابن هشيم، عن عباد بن يعقوب، وعنه محمد بن إسماعيل الأحمسي.

(3).الحسن بن يحيى بن حسين بن الإمام زيد بن علي، كان سيداً كبيراً وإماماً عظيماً مجتهداً متكلماً في الفقه، عرض عليه القاسم بن إبراهيم البيعة والقيام بأمر الأمة فأبا أن يتقدمه، وكان له فضيلة السبق إلى منابذة الظالمين والإمتناع من مداخلتهم، روى عن القاسم، وعن أبيه ونصر بن مزاحم وإبراهيم بن محمد بن ميمون وضرار بن صرد، وعنه الناصر للحق و(مح) ويحيى بن الحسن العقيقي وأبو مصعب، وكان في الشهرة بالكوفة في الزيدية كأبي حنيفة، لعل وفاته رحمه الله بعد الستين والمأتين.

(ط). الحسن بن يزيد الجصاص، عن إسماعيل بن يحيى بن عبد الله ، وعنه علي بن أحمد بن مروان.

(مح). الحسن بن الحسين، عن أبيه، عن جده، وعنه علي بن .....

(محيط). الحسن بن المكفوف، وعنه محمد بن موسى، وعنه أحمد بن عيسى العلوي.

(ش). الحسن العبدي، عن أبي سلمة موسى بن إسماعيل، وعنه ولده محمد.

(كم). الحسن عن سعيد بن هشام، وعنه أبو حمزة.


من اسمه الحسين

(ش). الحسين بن إبراهيم العلوي، عن عبد العظيم بن عبد الله الحسني، وعنه ولده عبد الله.

(ش) الحسين بن إبراهيم الثقفي أبو عبد الله، عن محمد بن العلى، وعنه ابن ماشي.

الحسين بن إبراهيم الحصاص، عن حسين بن حكيم، وعنه أبو بكر بن حسين السبيعي.

والحسين بن إبراهيم الأهوازي أبو علي مقرئ الشام، توفي سنة أربع وأربعين وأربعمائة.

والحسين بن إبراهيم العجلي بن عبدة بن سليمان، ذكره الجلبي.

(ش). الحسين بن أحمد بن منصور، عن عبد الله بن داهر، وعنه الطبراني.

الحسين بن أحمد الزعفراني أبو عبد الله، عن محمد بن علي بن عفان، وعنه أحمد بن الحسن الصرام.

(م). الحسين بن أحمد البصري، عن الحسين بن علي بن الحسين، وعنه أبو العباس الحسني.

الحسين بن أحمد بن بكير الحافظ، قال في الميزان: سمع ابن البختري وإسماعيل الصفار حدث عنه أبو الحسين بن الغريق، ثُمَّ قال الأزهري: كان ثقة لكنهم حسدوه، وتكلموا فيه، مات سنة ثمان وثمانين وثلاث مائة.

والحسين بن أحمد بن الحجاج البغدادي صاحب المحوف، أبو عبد الله شاعر العراق، توفي سنة إحدى وتسعين وثلاثمائة، ذكرهما الجلبي.

(محيط). الحسين بن أحمد بن الحسين الأسدي، عن محمد بن إسحاق بن يعقوب، وعنه محمد بن الحسن الوصافي.

(قب). الحسين بن أحمد بن موسى، عن هلال بن محمد، وعنه ابن المغازلي.

(جا). الحسين بن أحمد، عن محمد بن يونس، وعنه أحمد العسكري.

(قب). الحسين بن إدريس الثقفي، عن ابن عمار كتابه في العلل، وعنه محمد بن الحسن.

(قب). الحسين بن إسحاق البرذعي، عن زكريا بن يحيى، وعنه أحمد بن عمر بن شؤذب.

الحسين بن إسحاق الرقيقي، عن بشر بن هلال، وعنه محمد بن إسحاق السوسي.

الحسين بن إسحاق التستري، عن عباد بن يعقوب، وغيره، وعنه الطبراني.

(م). الحسين بن إسماعيل بن خالد بن جرير، عن محمد بن يعلى، وعنه أبو زكريا البجلي.

(ش محيط). الحسين بن إسماعيل بن زيد بن الحسن بن جعفر بن الحسن بن محمد بن جعفر بن عبد الرحمن الشجري بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب الحسيني أبو عبد الله الموفق المعروف بالشريف الجرجاني الشجري، قيل فيه: هو أفقه من القاسم بن إبراهيم، روى عنه السيد (ط) إجازة، وعن أبي بكر أحمد بن إسماعيل، وعبد الله بن أحمد بن حنبل وأمم كثير، وعنه ولده المرشد بالله، كتاب الإعتبار وسلوة العارفين، وتوفي سنة عشرين وأربعمائة.

(ط ش جا علوي). الحسين بن إسماعيل بن محمد الضبي البغدادي أبو عبد الله المحاملي الإمام الحافظ شيخ بغداد، عن يحيى بن يعلى والأحمسي ومحمد بن منصور الطوسي وخلق كثير، وعنه الدار قطني وابن جميع وأبو عمر بن مهدي وابن السني وخلق، توفي سنة ثلاثين وثلاثمائة، قال الخطيب: كان فاضلا ديناً صادقاً.

(ط). الحسين بن إسماعيل أبو علي الفارسي الصوفي، عن محمد بن عبد العزيز، وعنه ابن النعمان.

(ش). الحسين بن بكر بن محمد أبو عبد الله البصري الوراق، عن أحمد بن محمد الأيلي، وعنه الحسين بن محمد موسكان.

(ط). الحسين بن جعفر بن محمد بن أحمد الزيات، عن أحمد بن يحيى بن خالد، وعنه عبد الله بن محمد القاضي.

(ش). الحسين بن جعفر بن سليمان، عن أبيه، وعنه عمران بن عبد الرحيم.

الحسين بن جعفر بن عبيد الله بن الحسين بن زين العابدين، عن أبيه، عن جده، وعنه ولده عقبة ببلخ، وهم ملوك وسادات ونقباء.

الحسين بن جعفر بن محمد الجرجاني أبو عبد الله، عن أبي الحسين بن محمد بن إسماعيل الطبراني. وعنه السيد محمد بن الحسين بن الناصر للحق، قال في تاريخ قزوين: سمع أبا سليمان محمد بن سليمان الناصر سنة أربع وثمانين وثلاثمائة.

(ش). الحسين بن جعفر بن محمد السلماسي أبو عبد الله البيع البغدادي، عن الوليد بن بكر الأندلسي وغيره، وعنه المرشد.

(ن). الحسين بن أبي جعفر البطناني، عن عبد الله بن أبي بكر، وعنه محمد بن جعفر الحلبي.

(ط ش). الحسين بن جوَّاب، عن رجل، عن علي في فضل من صام ثلاثة أيام من رجب، وعنه حفص بن صبيح.

(مح جا). الحسين بن حريث بن الحسن بن ثابت مولا عمران بن حصين أبو عمار الخزاعي المروزي، عن عبد الله بن وهب وأسود بن عامر وخلق، وعنه (مح) والحسن بن يحيى العفيفي وجماعة، وثقه النسائي، توفي سنة أربع وأربعين ومأتين، احتج به الجماعة إلاَّ ابن ماجة.

(ط). الحسين بن الحسن بن أبان، عن الحسين بن سعيد، وعنه محمد بن الحسن بن الوليد.

(نص مح ش قب محيط). الحسين بن الحسن الأشقر الفزاري أبو عبد الله الكوفي، عن أبيه وقيس بن الربيع، والحسن بن صالح وغيرهم، وعنه أحمد وابن معين والحماني وجماعة، تكلم عليه النواصب كالجورجاني والذهبي، وعده ابن حبان في الثقات، عداده في ثقات محدثي الشيعة، توفي سنة ثمان ومأتين، احتج به النسائي.

(ش جا). الحسين بن الحسن بن جرب المروزي أبو عبد الله، عن ابن المبارك وعبد الرحمن بن مهدي وخلق، وعنه محمد بن صاعد ومخلد وأحمد بن محمد ابن زيد الهاشمي، قال أبو حاتم: صدوق، ووثقه في الكاشف وابن حبان وابن فهد، وقال مشهور، توفي سنة ست وأربعين ومأتين، احتج به الترمذي وابن ماجة.

(ط). الحسين بن الحسن الطبركي أبو معين، عن يحيى بن بكير، عن مالك وخلق كثير، وعنه أبو نعيم بن عدي ومحمد ين قارن وغيرهما، قال أبو أحمد الحاكم: هو من كبار حفاظ الحديث، توفي سنة اثنتين وسبعين ومأتين.

(مح). حسين بن حسن، عن عبد الله بن محمد بن عمر، وعنه حسين بن زيد.

(ش محيط). الحسين بن الحسن العرني، عن يحيى بن مساور وحسين بن شداد الجعفي، وعنه الحسن بن يحيى ومحمد بن عبد الواحد، وكان أحد ثقات الشيعة ومحدثي الزيدية.

(مح ط). الحسين بن الحسن بن عطية الكوفي، أبو عبد الله العوفي، عن أبيه والأعمش، ومنصور بن أبي الأسود وعدة، وعنه ابنه الحسن وابن أخته سعيد بن محمد، وعبد الرحمن بن محمد بن منصور، احتج به الطبراني في الصغير، توفي سنة إحدى ومأتين، تكلم عليه بعض أهل الحديث ولم يظهروا حجة والله أعلم.

(قب). الحسين بن الحسن بن يعقوب الواسطي أبو عبد الله، عن أبي الحسن علي بن عبد الله بن جهضم، وعنه ابن المغازلي.

الحسين بن الحسن الأنصاري، عن حفص بن راشد والصواب حسن بن حسين، وعنه حفص بن الحكم الوشا.

(م). الحسين بن أبي الحسين والصواب الحسن البصري، عن أنس.

(م ل). الحسين بن حفص بن الفضل بن يحيى الهمداني أبو محمد الكوفي، ثُمَّ الأصبهاني، عن الثوري وإسرائيل، وعنه أسيد بن عاصم وأبو قلابة، قال أبو حاتم محله الصدق، ووثقه ابن حبان، توفي سنة اثنتى عشرة ومأتين، احتج به مسلم وابن ماجة.

(2 ش علوي محيط). الحسين بن الحكم بن مسلم أبو عبد الله القرشي الكوفي الرازي الحبري، عن حسين بن حسن العرني الأنصاري، وإسماعيل بن أبان وحسين بن نصر، وعده، وعنه الحسين بن علي المصري، وعيسى بن محمد شيخ الزيدية وابن ماتي وغيرهم، توفي سنة ست وثمانين ومأتين، وقد صُين من السنت النواصب.

(م). الحسين بن حكم العرني، عن علي بن قاسم، وعنه حسين بن الحكم الحبري، قال مولانا: والصواب حسين بن الحسن الراوي عنه حسين بن الحكم والله أعلم.

(مح قب). الحسين بن حماد، عن سعد بن طريف، وعنه عباد هو أخو الحسن بن حماد ولعله الكوفي.

(محيط). الحسين بن حسن، عن محمد بن أحمد الدهيقان، وعنه أبو عبد الله العلوي.

(ش). الحسين بن داود بن علي بن عيسى بن محمد بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب أبو عبد الله، حدث عن محمد بن إسحاق النيسابور، وعنه أبو بكر المستملي، قال الشيخ أبو الحسين العمري، إنَّه طعن فيه أهل نيسابور ـ يعني في نسبه ـ، وقال أبو الغنائم النسابة أنه ثبت نسبه عنده وله عقب بنيسابور علماء نقباء متوجهون وأعقب من أبي الحسن محمد المحدث ومحمد. اهـ

(مح ط ). الحسين بن ذكوان العوذي المكتب البصري، عن ابن بريدة وعطاء، وعنه إبراهيم بن طهمان وعبد الوارث، وثقه ابن معين وأبو حاتم، توفي سنة خمس وأربعين ومائة، احتج به الجماعة.

(ط جا). الحسين بن الربيع الكوفي، عن عبد الحميد والصواب الحسن غير مصغر وقد مر.

(م جا).الحسين بن الربيع بن عبد الرزاق، قال مولانا والصواب الحسن مكبر بن يحيى بن الجعد العبدي أبو علي بن أبي الربيع الجرجاني، ثُمَّ البغدادي، عن يزيد بن هارون وعبد الرزاق، ووهب، وعنه ابن ماجة، قلت: وأبو العباس الحسني، قال ابن أبي حاتم: صدوق وابن عياش والمحاملي، توفي سنة ثلاث وستين ومأتين.

(مح). الحسين بن زياد عن أبي يوسف القاضي، وعنه محمد بن جميل، قال مولانا الصواب الحسن غير مصغر.

(4 مح محيط). الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب أبو عبد الله الكوفي، عن أبيه وعمومته الصادق وعمر وعبد الله وعبد الله بن الحسن الكامل وإسماعيل بن عبد الله بن جعفر وحسين بن حسن العرني وعمر بن علي، وعنه ابناه إسماعيل ويحيى وأبو الطاهر وعلي بن الحسين بن عمر بن علي وعلي بن جعفر وعباد بن يعقوب وغيرهم، هو الحسن ذوالد معه وذو العبرة، أبو عبد الله رجل بني هاشم لساناً وبياناً ونفساً وجمالاً شهد مقتل النفس الزكية وسلمه الله، وقد نال منه النواصب كعادتهم، وقد أجاب عليهم علماؤنا رحمهم الله، توفي سنة خمس وثلاثين ومائة.

(ش). حسين بن زيد الزيادي، عن صفوان بن يحيى، وعنه حسن بن أحمد المالكي.

(ط). الحسين بن سعيد بن كامل أبو عبد الله الخولاني، عن محمد بن رامح، وعنه ابن عدي الحافظ.

(ط). الحسين بن سعيد، عن فضالة بن أيوب وغيره، وعنه أحمد بن محمد الأشعري.

(مح). الحسين بن سليمان الكناني، عن أبي خالد، وعنه حسن بن حسين.

(قب). الحسين بن سليمان الطلحي الرقا عن عبد الملك بن عمير، وعنه هشام بن يونس، روى حديث الطير وحديث يا علي كذب من يزعم أنَّه يحبني ويبغضك، فغمزه الذهبي وابن عدي لذلك.

(ل). الحسين بن سلامة السواق، عن ابن غسان، وعنه أحمد بن هاشم.

(مح ط). الحسين بن سيار المدني، عن أبي مريم الأنصاري، وعنه محمد بن الأزهر، قالت النواصب متروك.

(محيط). الحسين بن شداد بن رشيد، عن أبيه وأبي الجارود.

(هـ 3). الحسين بن عبد الله بن ضميرة، عن أبيه، عن جده، وعنه إسماعيل بن أبي أويس وابن أبي يحيى وزيد الحباب وغيرهم، عداده في ثقات محدثي الشيعة، روى عنه أئمة آل الرسول القاسم والهادي وأحمد بن عيسى وأبو طالب والمؤيد بالله، قال أحمد بن عبد الله الوزير الحسين بن عبد الله من شيعة أهل البيت وموالي النبي صلى الله عليه وآله وسلم قد روى الأئمة القاسم وأحمد والهادي عنه وروايتهم عنه تنزهه عن الكذب، وقد نالت منه الناصبة كغيره، لعل وفاته بعد الستين والمائة تقريباً.

(م خب) الحسين بن عبد الله بن عبيد الله بن العباس الهاشمي أبو عبد الله، عن كريب وعكرمة وربيعة بن عباد، وعنه إسحاق وابن جريج وسليمان بن بلال وابن المبارك، قال ابن عدي: يكتب حديثه، فأني لم أجد في حديثه منكراً وضعفه غيره بغير حجة، توفي سنة إحدى وأربعين ومائة، احتج به الترمذي وابن ماجة.

(م) الحسين بن عبد الله بن عبد الحميد البجلي الهمداني، عن أبي بكر أحمد بن محمد، وعنه أبو العباس الحسني.

(ش) الحسين بن عبد الله بن محمد بن أبي كامل الطرابلسي، عن خيثمة بن سليمان، وعنه أبو سعيد إسماعيل بن علي السمان، توفي سنة أربعة عشر وأربعمائة، ذكره في التذكرة.

(م) الحسين بن عبد الله بن منصور بن الزبير، عن الهيثم بن جميل، وعنه الطحاوي.

الحسين بن عبد الله العلوي، عن الحسين بن زيد، وعنه الحسين بن القاسم، قال مولانا: الظاهر أنَّه الحسين بن عبد الله بن الحسن بن عبيد الله بن العباس بن علي بن أبي طالب.

(قب) الحسين بن عبد الله القرشي، عن الباهلي، وعنه عبد الغني شيخ ابن المغازلي.

(مح) الحسين بن عبد الله، لعله العلوي.

(ش) الحسين بن عبد الحميد النحوي، عن أحمد بن كامل ذكره الجلبي.

(ط) الحسين بن عبد الحميد أرسل حديثاً في فضل الطيار، وعنه عبد الله بن إسحاق.

(ش) حسين بن عبد الصمد الجعفي، عن علي بن العباس، وعنه ولده أبو الحسن محمد شيخ الشريف ذكره الجلبي.

(م قب) الحسين بن عبد الأول، عن أبي خالد سليمان بن حبان ووكيع بن الجراح، وعنه ابن أبي داود وأحمد بن محمد الدوري، كذبه ابن معين، قال مولانا: خرج له (م) وهو من رجال الطحاوي.

(ط) الحسين بن عبد الرحمن، عن هشام بن محمد، وعنه ابن أبي الدنيا.

(ط) الحسين بن عبد الرحمن، عن سعد بن طريف، وعنه خالد بن عيسى.

(محيط) الحسين بن عبدك العبدكي، عن أبي ذكوان القيسي،وعنه الحسين بن إسماعيل المحاملي.

(قب) الحسين بن عبد الله بن الخصيب الأنزاري البغدادي منقاد عن هناد بن السري وغيره، وعنه محمد بن أبي مسيح، وكذبه الذهبي لروايته حديث مواقعة النبي صلى الله عليه وآله وسلم لخديجة ليلة الإسراء، فحملت بالبتول، توفي سنة خمس وتسعين ومأتين.

الحسين بن عبد الله أبو عبد الله الغضايري، عن الجعابي، قال الذهبي رفضه الله فيه شيخ الرافضة صنف كتاب يوم الغدير، مات سنة إحدى عشرة وأربعمائة، كان يحفظ شياً كثيراً وما يبصر. اهـ

(5 نص محيط) الحيسن بن علوان بن قدامة الكلبي أبو علي نزيل بغداذ، عن الصادق وعبد الله بن الحسن وأبي خالد فأكثر وجماعة، وعنه فقيه آل السول أحمد بن عيسى وأحمد بن صبيح وجعفر السدوسي وأحمد بن يحيى بن مالك وحسن بن حسان وأحمد بن الأزهر والحسين بن السكين البلدي ومالك بن الأزهر وإسماعيل بن عباد وعده، عداده في ثقات الشيعة، واحتج به من أئمة آل رسول اللّه صلى الله عليه وآله وسلم أحمد بن عيسى والناصر للحق والمؤيد بالله وأبو طالب وغيرهم طعن فيه النواصب لاختصاصه بآل رسول الله صلى الله عليه وآله وسلم ومودته لهم، توفي في بضع عشرة ومأتين، وقد ترجم له الجلبي فأحسن.

(3) الحسين بن علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب الإمام أبو عبد الله الفخي، كان آمراً بالمعروف ناهياً عن المنكر سيد أهل بيته ورد فيه الأثر عن النبي صلى الله عليه وآله وسلم، روى عن آبائه، وعن محمد بن موسى، وعنه إبراهيم بن إسماعيل طباطبا وعبد الرحمن بن حدرد ويحيى بن مساور وعمر بن عبد الغفار وغيرهم استشهد يوم التروية سنة تسع وستين ومائة.

(3 ن محيط) الحسين بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب المعروف بالمصري أخي الناصر للحق، عن أبيه وعن زيد بن الحسن، وأحمد بن يحيى الأودي ومحمد بن الوليد وغيرهم، وعنه الناصر وعلي بن محمد النحوي و (مح) بواسطة أبي الطاهر، كان مشهوراً بالمحدث، وكان يسمى الحسين الزيدي، لعل وفاته في العشر بعد الثلاث المائة.

(م) الحسين بن علي بن الحسين العلوي، عن زيد بن الحسن وعنه ولده محمد، هو المذكور آنفاً.

(مح ش) الحسين بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب، عن علي بن جعفر، وعنه جعفر بن محمد بن جعفر، الصواب: الحسن مكبراً جد الناصر للحق.

(قب) الحسين الهاشمي، عن الفضل بن مرزوق، وعنه ولده علي.

(3) الحسين بن علي بن الحسين بن علي بن أبي طالب أبو عبد الله، عن أبيه، عن جده، وعن الباقر أخيه وحسين بن زيد، وعنه أولاده الحسن ومحمد وعبيدالله وإبراهيم وابن المبارك ويحيى بن سلام، كان محدثاً عفيفاً فاضلاً، توفي في سبع وخمسين ومائة، وعقبة عالم كثير.

(ش ن قب) الحسين بن علي الأسود العجلي الكوفي أبو عبد الله، عن محمد بن الصلت، ووكيع، وعنه المحاملي ومحمد بن أحمد بن عمارة وغيرهما، قال أبو حاتم: صدوق، ووثقه ابن حبان، توفي سنة أربع وخمسين ومأتين، احتج به الترمذي.

(ط) الحسين بن علي بن برزخ أبو علي سمع محمد بن يحيى الصوفي، وعنه أبو العباس الحسني.

(ش) الحسين بن علي بن الحكم الأسدي أبو عبد الله، عن العباس الدوري، وعنه أبو القاسم المعافري الكوفي.

(م) الحسين بن علي بن الربيع، عن ابن أبي شيبة، وعنه حسن بن الربيع.

(م) الحسين بن علي بن عبد الحميد القطان، عن حسين الطنافسي، وعنه أبو العباس الحسني.

(ط) الحسين بن علي بن فضالة، عن عبد الله بن بكير وزائدة، وعنه أحمد بن محمد البرقي.

(ش) الحسين بن علي بن عفان، عن حسن بن عطية وعنه، أهمله مولانا.

(م) الحسين بن علي بن محمد بن إسحاق الطنافسي، عن أبيه وعمه الحسن وإبراهيم بن موسى الحافظ، وكان كبيراً في العلم وارتحل إلى الري و العراق، توفي سنة ست وسبعين ومأتين.

(ش) الحسين بن علي بن يزيد الصداي البغدادي، عن أبيه ووكيع والوليد، وعنه الترمذي وابن صاعد والمحاملي، قال ابن خراش: ثقة. وقال حجاج بن الشاعر: هو من الأبدال، توفي سنة ست أو ثمان وأربعين ومائتين، احتج به الترمذي والنسائي.

(ش) الحسين بن علي بن محمد بن البَيِّع أبو عبد الله، عن أبي سهل أحمد بن محمد الجواليقي، وعنه المرشد.

(ش) الحسين بن علي بن مهران، عن عبد الله بن هارون الغساني، وعنه عبد الله بن سليمان بن الأشعث.

(3) الحسين بن علي بن الوليد الجعفي مولاهم الكوفي، عن الأعمش وجعفر بن برقان وزائدة وابن عيينة وعدة، وعنه أحمد وإسحاق وأبو كريب والأحمسي وخلق، وثقه ابن معين وأثنى عليه غيره، توفي سنة ثلاث ومأتين، احتج به الجماعة.

(ط جا) الحسين بن علي أبو نعيم القاضي، عن علي بن عبدة، وعنه عبد الله بن محمد الصفدي.

(ط) الحسين بن علي الصوفي أبو عبد الله، عن محمد بن بلال، وعنه أبو العباس الحسني.

(ط) الحسين بن علي القزويني أبو عبد الله، عن علي بن إبراهيم القطان، وعنه أبو طالب وذكره في تاريخ قزوين.

(مرتضاه) الحسين بن علي التميمي أبو علي، عن حماد بن عبد الحميد، وعنه أبو محمد الدامغاني.

(كم) الحسين بن علي بن محمد بن يحيى أبو محمد التميمي النيسابوري، عن أبي القاسم البغوي وابن خزيمة وطبقتهما، وعنه الحاكم وأبو بكر البرقاني وآخرون، قال الخطيب: كان خافظاً ثقة، توفي سنة خمس وسبعين وثلاثمائة.

(ط) الحسين بن علي الآملي الناصبي الكبير، كان يفتي العوام أنَّه يلزمهم قتال الناصر للحق ليس له رواية.

(ط) الحسين بن عمر بن أبي الأحوص الثقفي، عن أبيه، وعنه علي بن الحسن بن أبي مروان.

(ط) الحسين بن عمر بن عمران الضراب، عن إسماعيل بن جعفر، وعنه أبو القاسم التنوخي.

(جا ش) الحسين بن عباس الرازي، عن سهل بن عثمان، وعنه أبو القاسم الطبراني.

(ش) الحسين بن فهم البغدادي، عده الإمام الهادي عليه السلام من رجال المرشد بالله، وترجم له في الجامع الوجيز، وقال: توفي سنة تسع وثمانين ومأتين.

(ش) الحسين بن عباس أبو عبد اللّه القطان، عن الحسن بن عرفة، وعنه محمد بن عبد اللّه الأسدي.

الحسين بن الفرج، عن يونس بن محمد، وعنه جعفر بن محمد بن شريك، لعله الخياط عن وكيع. والله أعلم.

(هـ 3) الحسين بن القاسم الرسي، عن أبيه، وعنه ولده الهادي للحق وعبد الله والحسين بن عبد الله يسمى الحافظ، وكان عالماً فاضلاً أحد قدماء العترة، توفي رحمه الله في أواخر الثلاث المائة.

(م) الحسين بن القاسم القلايسي الكوفي، عن أحمد بن محمد وجعفر العلوي، وعنه شيخ الزيدية عيسى بن محمد العلوي، قال مولانا: وثقه المؤيد بالله.

(ش) الحسين بن القاسم بن جعفر أبو علي الكوفي، عن جرير بن أحمد، وعنه المعافا بن زكريا، قال في التذكرة: توفي سنة ثلاث وعشرين وثلاث مائة.

(ش) الحسين بن القاسم بن جعفر الكوكبي أبو علي، عن علي بن حرب، وعنه إسماعيل بن سعيد أهمله مولانا.

(ش) الحسين بن محمد بن إبراهيم بن البصري أبو يعلى، عن ابن طاهر محمد بن عبد الرحمن المخلص، وعنه المرشد.

(ش) الحسين بن محمد بن إبراهيم، حدث عنه حسين بن محمد بالأهواز.

(ط) الحسين بن محمد بن أويس الأنصاري الكوفي، عن نصر بن وكيع، وعنه أبو العباس الحسني.

(ط) الحسين بن محمد بن جعفر الصادق، عن أبيه، وعن أبي هاشم مساور، وعنه حسين بن نصر ومحمد بن نصر، قال أبو الغنائم: إن له عقباً، قال ابن عنبة: رأيت في بعض المشجرات محمداً وعلياً.

(ط) الحسين بن محمد بن الحسين بن أحمد بن الهيثم بن عبد الرحمن بن مروان بن الحكم القرشي الأموي، عم أبي الفرج الأصبهاني، عن محمد بن القاسم بن مهروية، وعنه ولد أخيه.

(ش) الحسين بن محمد بن صالح السبيعي أبو عبد الله الحلبي، عن الحسن بن علي التنوخي، وعنه أبو القاسم علي بن الحسن التنوخي.

(ن) الحسين بن محمد بن خلف القطان أبو عبدالله، عن المحاملي، وعنه السمان.

(علوي قب) الحسين بن محمد بن سعيد أبو عبد اللّه الزعفراني العدلي الواسطي العلوي، عن محمد بن الفيض وغيره، وعنه أحمد بن علي الحنوطي وغيره.

(ط) الحسين بن محمد الصحاك أبو عبد اللّه البصري عن أبي مروان محمد بن عثمان وعنه ابن عدي.

(ش ق) الحسين بن محمد بن عبيد الدقاق أبو عبد اللّه المعروف بابن العسكري، عن أحمد بن مسروق وغيره، وعنه أبو القاسم التنوخي سمع عليه سنة (371 هـ) وغيره.

(ط ش) الحسين بن محمد بن عفير الأنصاري أبو عبد اللّه، عن أحمد بن منيع، وعنه أبو حفص بن شاهين

(ش) الحسين بن محمد بن عمر الخطيب أبو عبد اللّه القاضي، عن الحسين بن حمد بن إبراهيم، وعنه المرشد.

(قب) الحسين بن محمد، عن أبي المعاوية، وعنه حسين بن محمد الواسطي.

(قب) الحسين بن محمد الحنني، عن الحسين بن عبدك، وعنه أحمد بن عبد اللّه بن فضالة.

(قب) الحسين بن محمد المحاملي، عن محمد بن عثمان بن أبي شيبة، وعنه عبد اللّه بن يحيى.

(ش) الحسين بن محمد بن غزوان القاضي بالرقة، عن سليمان عم الأقطع، وعنه أبو بكر الشافعي.

(م) الحسين بن محمد بن مسلم المقرئ، عن إسحاق بن محمد، وعنه أبو العباس الحسني، وقد مر أنه الحسن فينظر.

(مع) الحسين بن محمد بن مصعب الحافظ عن إسماعيل بن موسى، وعنه علي بن الحسين الأصفهاني، ذكر المزي سماعه من إسماعيل بن موسى السدي، وأثنى عليه الذهبي في التذكرة. أخرج له أبو عبد اللّه الحسني صاحب الجامع الكافي.

(مح) الحسين بن محمد بن معدان، عن القاسم بن محمد الطالقاني، وعنه المرادي.

(ط ش كم) الحسين بن محمد بن مودود بن أبي معشر أبو عروبة الحافظ الحراني، عن محمد بن وهب بن أبي كريمة وسليمان بن مسلم ومحمد بن المثنى وعدة من طبقتهم ومن بعدهم. وعنه أبو حاتم بن حبان وابن المقرئ وأبو أحمد الحاكم ومحمد بن المظفر وغيرهم. قال مولانا: كان من نبلاء الثقات. وقال أبو أحمد في الكنى: أثبت من أدركناه. وقال ابن عدي: كان عارفاً بالرجال والحديث. وقال ابن عساكر في ترجمة معاوية: كان أبو عروبة غالياً في التشيع شديد الميل على بني أمية. قال مولانا: مات في عشر المائة. وقيل: سنة ثماني عشر وثلاثمائة.

(ش) الحسين بن محمد بن المظفر الحافظ، روى عنه محمد بن عبيد بن قزعة.

(مح) الحسين بن محمد الذراع البصري، عن الخليل بن موسى، وعنه عبد اللّه بن منصور القومسي. قال أبو حاتم: صدوق. وقال في الكاشف: ثقة، توفي سنة سبع وأربعين ومائتين، احتج به الترمذي والنسائي.

(ش) الحسين بن محمد بن بادي، عن عبد الله بن صالح الكاتب، وعنه سليمان بن أحمد بن يحيى.

الحسين بن محمد أبو يعلى الزبيري الشريف، عن أبي بكر محمد بن همام، وعنه أبو حامد أحمد بن محمد.

(محيط) الحسين بن محمد أبو علي، عن القاضي عبد الجبار، وعنه ولده علي.

(م ش قب) الحسين بن محمد بن بهرام المروذي التميمي، عن ابن أبي ذؤيب وشيبان وطائفة، وعنه أحمد والدوري وابن مهدي، قال النسائي: ليس به بأس، ووثقه ابن سعد، توفي سنة أربع عشرة ومأتين، احتج به الجماعة.

(جا) الحسين بن محمد بن علي، روى عنه الشريف الجرجاني.

(علوي) الحسين بن محمد بن الحسن بن علي بن الحسين بن يعقوب، وعنه أبو عبد الله العلوي.

(علوي) الحسين بن محمد بن أبي عايذ القاضي أبو القاسم، عن زيد بن محمد الجعفري، وعنه أبو عبد الله العلوي.

(علوي) الحسين بن محمد الفرزدق، عن جعفر بن عبد اللّه المحمدي، وعنه محمد بن عبد الله الجعفي.

(مح) الحسين بن محمد البجلي، عن عبد العزيز، وعنه أبو عبد الله العلوي.

(محيط) الحسين بن محمد الهمداني، عن عبد العزيز بن إسحاق، وعنه أبو عبد الله محمد بن علي العلوي.

(ش) الحسين بن مصعب الذراع أبو عبد الله، عن محمد بن حرب، وعنه أبو الحسن علي بن عبد الرحمن.

(محيط) الحسين بن معاذ بن حارث الأخفش، عن محمد بن أبي عباد البكري، وعنه أبو محمد عبد الله بن محمد الحساب.

(م) الحسين بن مهدي الإبلي أبو سعيد، عن عبد الرزاق، وعنه الترمذي وغيره، قال أبو حاتم: صدوق، توفي سنة سبع وأربعين ومأتين، احتج به الترمذي وابن ماجة.

(ش) الحسين بن مهران، عن مضرح، وعنه عبد الرزاق.

(ش) الحسين بن موسى بن حميد، عن زهير بن عباد، وعنه محمد بن إسماعيل الطائي.

(م) الحسين بن ميمون الحدقي، وقيل الخندقي، عن أبي الجنوب، وعنه هاشم بن البريد، وثقه ابن حبان، واحتج به أبو داود.

(نص 4 قب) الحسين بن نصر بن مزاحم المنقري، عن أبيه وسليمان بن يزيد وعطية بن الحارث وخالد بن عيسى، عن حصين بن المخارق، عن الأئمة القدماء، وعنه (مح) وأبو الفرج الأصبهاني كثيراً من سير الأئمة بغير واسطة وبعضه بواسطة أحمد بن عيسى والعباس بن الفضل وعلي بن العباس البجلي له اتساع في الرواية منه وإليه عن العترة وشيعتهم، قال مولانا: وثقه المؤيد بالله.

(ط) الحسين بن نصر المهلبي، عن عمر بن شبه، وعنه أبو الفرج الأصبهاني.

(م) الحسين بن نصر بن يزيد بن هارون، وعنه الطحاوي، قال مولانا: الظاهر أنَّه الحسن مكبر ابن نصر بن عثمان بن زيد، قال في طبقات الحنفية: ولد بأصبهان، كتب عن أبي حنيفة.

(2 جا). الحسين بن هارون بن الحسين بن محمد بن هارون بن محمد بن القاسم بن زيد بن الحسن بن علي بن أبي طالب عليه السلام البطحاني، عن الناصر، وكان من عيون أصحابه، وعن حمزة بن القاسم العلوي والعقيقي، وعمه علي بن الحسين الحسني وطائفة، وعنه ولداه الإمامان (2). قال القاضي أحمد الظاهر: أنَّه إمامي قلت: روى عنه ولده وقد صرح أنَّه لا يقبل أخبار الإمامية، وثانياً اختلاطه بالناصر وعلماء الزيدية، ولو كان لما كان كذلك والله أعلم، ووثقه المنصور بالله.

(ط ش). الحسين بن هارون الضبي أبو عبد الله البغداذ، عن أحمد بن محمد بن عقدة، وعنه السيد (ط) وأبو القاسم التنوخي، قال في التذكرة، مات سنة ثمان وتسعين وثلاثمائة.

(4 قب) الحسين بن واقد مولى عبد الله بن عامر بن كريز، أبو عبد الله المروزي، عن عبد الله بن بريدة وعكرمة وعمرو بن دينار وأبي الزبير وغيرهم، وعنه ابن المبارك وعلي بن الحسن بن شقيق والفضل بن إسحاق وغيرهم، وثقه ابن معين، توفي سنة تسع وخمسين أو ستين ومائة، احتج به مسلم والبخاري تعليقاً.

(ط) الحسين بن يحيى بن جعفر البخاري البيكندي، عن أبي راشد وأحمد بن منيع، وعنه أحمد بن يحيى الأودي وأحمد بن محمد بن سلام، قال الحاكم، كان كبير القدر، احتج به البخاري.

(ط). الحسين بن يحيى بن عياش المتولي أبو عبد الله القطان، عن الفضل بن زياد وحسن بن عرفة، وعنه عبد الله بن محمد القاضي، قال ابن فهد، توفي في جمادي الأخيرة سنة أربع وثلاثين وثلاثمائة وذكره في الإكمال.

(مح) الحسين بن يحيى، عن يحيى بن هاشم، وعنه محمد.

(ط) الحسين بن يزيد النوفلي، عن إسماعيل بن زياد الكوفي، وعنه أبو عبد الله البرقي.

(ط) الحسين بن يوسف بن عبد الحميد، عن الترمذي، وعنه بن عدي.

(قب) الحسين بن الأخفش أبو عبد الله الحجبي، عن ساد بن فياض، وعنه النجاد سكت عليه الخطيب وأنكر عليه الناصبي الذهبي حديث يا معشر الخلائق طأطؤا رؤوسكم حتى تجوز فاطمة، وقد توبع على ذلك.

(ش) الحسين التستري، عن حسين بن خالد، وعنه الطبراني.

(ط) الحسين الجلال، عن جده، وعنه محمد بن عمر.

الحسين الوراق، عن أحمد بن داود، وعنه أبو عمر البزار.

(مح) الحسين النهدي، عن حسن بن حسين، وعنه المرادي لعله الحسين بن الحكم.

(ش) الحسين، عن أبي هريرة، وعنه أبو طارق السعدي.

(مح) الحسين عن عثمان بن أبي العاص، وعنه الأشعث لعله الرحبي.

(2) الحسين عن أبي علي الرحبي، عن عكرمة، وعنه سفيان والصواب الحسين بن قيس بن علي الرحبي الواسطي لقبه حنش، تكلم عليه النواصب، راوي حديث مساررة النبي لعلي عليه السلام وفيه لعن الحكم، وقال فيه: <سيخرج من صلبه فتن تبلغ دخانها السماء>، إلى أن قال: <وبعضكم يومئذ يكون شيعته> قلت: الحسين من الشيعة، قال مولانا: وثقه المؤيد بالله، واحتج به الترمذي وابن ماجة.


من اسمه الحصين

(ط) الحصين بن الحارث، عن الشعبي، هو الحصين بن عبد الرحمن الحارثي الكوفي، عن الشعبي، وعنه إسماعيل بن أبي خالد، وحجاج بن أرطأة، قال الذهبي: صدوق إنشاء الله، وقال في حاشية الميزان: ذكره ابن حيان في الثقات، توفي سنة تسع وثلاثين ومائة.

(مح) الحصين بن عامر مولى عثمان بن عفان، عن أبي ذر وأبي رافع وجابر، وعنه أبو داود والقاسم بن مسلم، احتج به ابن ماجة.

(ط) الحصين بن أبي عبد الله، عن الصادق، وعنه حسين بن خالد.

(م ش قب) الحصين بن عبد الرحمن السلمي أبو الهذيلي الكوفي، عن جابر بن سمرة ومعاذ بن جبل وغيرهم، وعنه الثوري وشعبة، وحجاج بن أرطأة وغيرهم، وثقه أحمد والعجلي، وقال في الكاشف: ثقة حجة، توفي سنة ست وثلاثين ومائة، احتج به الجماعة.

(4 علوي قب) الحصين بن المخارق بن ورقا أبو جنادة، عن زيد بن علي والباقر والصادق والنفس الزكية، والحسين بن زيد ومحمد بن زيد وعبيد الله بن حسين والإمام يحيى بن عبد الله والحسن بن زيد بن الحسين وغيرهم من الشيعة، وعنه الحسن بن سعيد بن عثمان الجزار وأحمد بن صبيح وخالد بن عيسى وحجاج وعده، قال مولانا، فمن روى عن هولاء الأئمة الثقات لا يكون إلاَّ من الشيعة الثقات ولا التفات إلى ما ذكره الذهبي وغيره، قال وأخرج له الطبراني ووثقه والمؤيد بالله ووثقه، ولعل وفاته رأس المأتين.

(س). الحصين عن أبي قتادة ومعاوية، وعنه هشيم هو ابن عبد الرحمن السلمي.

(مح في الذكر) حصين بن عاصم الأسدي، عن عبد الله بن أبي حسين المكي وعنه المحاربي والصواب حصين بن منصور، قال في الميزان حصين بن منصور الأسدي شيخ للمحاربي، وقال في الخلاصة الحصين بن منصور بن حيان الكوفي، عن عبد الله بن عبد الرحمن، وعنه المحاربي زاد في التهذيب، ذكره ابن حبان في الثقات، احتج به النسائي في عمل اليوم والليلة.

(3) حصين عن جفر، هو ابن المخارق.

(مح ط) حصين عن الشعبي، هو ابن الحارث. حصين عن رجل، ثم عن معروف بن سعيد، وعنه يزيد بن بكير.

(ش) حصين عن أبي الأحوص، وعنه حماد بن واقد.


من اسمه حضين بضم أوله ثُمَّ معجمة مصغراً

حضين بن المنذر الرقاشي حامل راية الوصي يوم صفين، عن علي وعثمان، وعنه الحسن وداود بن هند، وثقه العجلي، وقال في الكاشف: ثقة شريف من أمراء علي عليه السلام يوم صفين، توفي سنة سبع وستين وفي الخلاصة سنة تسع وتسعين، احتج به مسلم والأربعة إلا الترمذي.


من اسمه حطان

(مح) حطان بن عبد الله الرقاشي البصري، عن علي وعبادة وأبي الدرداء، وعنه يونس بن جبير والضحاك، قال ابن المديني: ثبت، وقال في الكاشف: ثقة، توفي بعد السبعين، احتج به مسلم والأربعة.


من اسمه حفص

(نص مح) حفص بن نشوان بن بشير الأسدي، عن حكيم بن نافع، وعنه أبو كريب لعله الأسدي الآتي أو ابن نفيل.

(مح) حفص بن حجاج، عن أبي إسحاق، وعنه ابن أبي شيبة والصواب حفص بن غياث.

(م) حفص بن حسين، عن سفيان، وعنه أسد بن عاصم والصواب الحسين بن حفص الأصبهاني، وقد مر، قاله مولانا.

(ط) حفص بن حمزة عن سيف بن محمد، وعنه ابن أبي أسامة.

(قب) حفص بن خالد بن جابر، عن أبيه، وعنه سكين بن عبد العزيز ذكره في الإكمال.

(2) حفص بن أبي داود المقري الأسدي مولاهم الغاضري، وفي الخلاصة حفيص، عن ابن أبي ليلى وعاصم وغيرهما، وعنه محمد بن بكار وأدم بن أبي إياس، قال البخاري: تركوه، وقال وكيع: ثقة، وفي الميزان والكاشف أما القراءة فهو فيها ثبت بإجماع، توفي سنة ثمانين ومائة، احتج به الترمذي وابن ماجة.

(ط). حفص بن راشد، عن جعفر بن سليمان، وعنه حسين بن حسن الأنصاي، لعله حفص بن عبد الله بن راشد.

(ط جا). حفص بن سليمان، هو ابن أبي داود المتقدم.

(مح ط) حفص بن صبيح، عن حسين بن خوات، وعنه علي بن عبد الحميد الشيباني.

(ش ف) حفص بن عبد الله بن راشد السلمي أبو عمرو أو أبو سهل قاضي نيسابور، عن مسعر والثوري وابن طهمان، وعنه ولده أحمد وأحمد بن عقيل ومحمد بن عمر، قال النسائي: ليس به بأس، وقال في الكاشف صدوق وابن حبان في الثقات، توفي سنة تسع ومأتين، احتج به البخاري والأربعة إلاَّ الترمذي.

(ش) حفص بن عبيد الله بن أنس الأنصاري، عن جده أنس وجابر، وعنه محمد بن أبي حميد وأبو إسحاق وأسامة بن زيد، احتج به الجماعة إلاَّ أبا داود.

(م ط) حفص بن عمر بن الحارث بن سخيرة الأزدي أبو عمر الحوضي البصري النمري، عن شعبة وغيره، وعنه أبو داود وغيره، قال أحمد: ثقة ثبت متقن لا يؤخذ عليه حرف ، توفي سنة خمس وعشرين ومأتين، احتج به البخاري وأبو داود والنسائي.

(ش) حفص بن عمر بن الصباح الرقي، عن أبي غسان وقبيصة وغيرهما، وعنه الطبراني في معاجمه الثلاثة وثقه ابن حبان.

حفص بن عمر بن عبد الرحمن بن عوف الزهري، عن أبيه وجدته سهلة بنت عاصم، وعنه سعيد بن زياد ويوسف بن أبي الحكم، وثقه ابن حيان، واحتج به أبو داود.

(ش) حفص بن عمر بن عبد العزيز بن صهبان الأزدي أبو عمر الدوري، عن إسماعيل بن جعفر وخلق، وعنه ابن ماجة وأبو حاتم، وقال صدوق، توفي سنة ست وأربعين ومأتين، ذكره الجلبي.

(ش) حفص بن عمر بن أبي الوتير أبو الزبير، عن أنس، وعنه ابن أبي عنبة.

(ط ش) حفص بن عمر البصري أبو عمر الضرير، عن جرير بن حازم وشعبة وبشر بن معاذ وحماد بن سلمة، وعنه أبو بكرة بكار وأحمد بن محمد الأسفاطي وأبو داود وآخرون، قال أبو حاتم: صدوق، توفي سنة عشرين ومأتين.

(ش). حفص بن عمر العدني الصنعاني يلقب بالفرخ، عن الحكم بن أبان وشعبة ومالك، وعنه نصر بن علي وعقيل بن يحيى وآخرون، روى عن الظهراني أنَّه وثقه، احتج به ابن ماجة.

(محيط). حفص بن عمر القرشي، عن حسين بن مهران، وعنه حسين بن محمد.

(ش). حفص بن عمر عن الشيباني، وعنه محمد بن بكار.

(قب) حفص بن عمر الأيلي، عن جعفر بن محمد وغيره، وعنه إبراهيم بن مرزوق وغيره. روى حديث المنزلة فتكلموا عليه.

(كم) حفص بن عمرو، عن أبي الجبر يحيى بن محمد بن قيس، وعنه محمد بن مخلد.

(5) حفص بن غياث بن طلق بن معاوية أبو عمر النخعي الكوفي، عن الصادق وسفيان وابن أبي ليلى وخلق، وعنه مصبح وإسماعيل بن أبان ومحمد بن جميل وخلق، قال يعقوب بن أبي شيبة: ثقة ثبت إذا حدث من كتابه والنسائي وابن خراش وغيرهما، توفي سنة أربع وتسعين ومائة، احتج به الجماعة.

(ط) حفص بن مجالد، روى عنه أبو موسى إسحاق بن إبراهيم الهروي، ذكره الجلبي.

(ط) حفص بن محمد بن عبيد الكندي أبو عبد الله، عن حسن بن محمد الأسدي، وعنه عمر بن حسن الشيباني.

(علوي) حفص بن محمد أبو القاسم، عن زيد بن محمد، وعنه أبو عبد الله العلوي.

(ش). حفص بن مخارق أخو الحصين السلولي، عن عمر بن قيس، وعنه محمد بن مروان القطان.

(2 ش) حفص بن ميسرة العقيلي الصنعاني العسقلاني، عن زيد بن أسلم وموسى بن عقبة وهشام بن عروة، وعنه الثوري وابن وهب وآدم بن أبي إياس وخلق، وثقه أحمد وابن معين، قال الذهبي: ولا يلتفت إلى قول الأزدي فيه، توفي سنة إحدى وثمانين ومائة، احتج به الشيخان والنسائي وابن ماجة.

(مح علوي) حفص الهلالي، عن يونس بن أرقم وحاتم بن إسماعيل، وعنه ولده محمد ومحمد بن نوار.

(ط) حفص عن أنس، وعنه خلق هو حفص بن أنس، وفي الخلاصة بن عبد الله بن أبي طلحة الأنصاري أبو عمر، عن عمه أنس وثقه الدار قطني، احتج به أبو داود والنسائي.

(مح) حفص، عن الأعمش وغيره، هو ابن غياث.

(مح). حفص عن غياث والصواب، حفص بن غياث.

(م) حفص، عن أبي غالب، وعنه عمر وكذا في أمالية والصواب عمر بن حفص.

(مح) حفص عن عمر والحسن، وعنه أبو كريب.


من اسمه حكام

(مح ش) حكام بن سلم الكناني أبو عبد الرحمن الرازي، عن أبي جعفر وعبد الملك بن أبي سليمان، وعنه يوسف بن موسى وعثمان بن أبي شيبة وابن حميد وخلق، وثقه في الكاشف وابن معين وأبو حاتم، توفي سنة تسعين ومائة، احتج به مسلم والأربعة.


من اسمه الحكم

(ش) الحكم بن أبان العدني أبوعيسى العابد عن طاوس وعكرمة، وعنه ابنه إبراهيم وابن عيينة وحفص بن عمر وخلق، وثقه العجلي، توفي سنة أربع أو خمس وخمسين ومائة، احتج به الجماعة.

(ش). الحكم بن بشير النهدي أبو محمد الكوفي، عن أبيه وعمرو بن قيس الملائي، وعنه محمد بن حميد، ومحمد بن مهران، قال أبو حاتم: صدوق، احتج به الترمذي وابن ماجة.

(محيط) الحكم بن جامع الثمالي، عن الحسن بن زيد، وعنه حسن بن حسين.

(مح) الحكم بن خلاد، عن السدي، وعنه حسن بن محمد بن فرقد.

(4 نص) الحكم بن سليمان، عن نصر بن مزاحم وجماعة، وعنه المرادي.

(س) الحكم بن أبي صادق، عن ربيعة بن ماخر، وعنه زيد بن أبي أنيسة.

(مح م ش مع قب) الحكم بن ظهير الفزاري الكوفي أبو محمد بن أبي ليلى أوابن أبي خالد، عن عمر بن أبي ليلى وليث بن أبي سليم وعلقمة وابن مالك وعن السدي رسالة زيد بن علي وغيرهم، وعنه نصر بن مزاحم وولده إبراهيم ومحمد بن عبيد والثوري، وابن المبارك، قال في التقريب: رمي بالرفض، قال مولانا لروايته كتاب الصفوة والرسالة ففيهما ما يدل على تشيعه، وقال ابن حبان، هو في الثقات، قلت: لا يلتفت إلى ما قال فيه الحشوية، احتج به الترمذي، توفي بعد الثمانين والمائة.

(ش) الحكم بن عبد الله بن سعد الأيلي أبو عبد الله، عن القاسم والزهري، وعنه عيسى بن إبراهيم الهاشمي، ويحيى بن حمزة، تكلموا فيه بلا حجة، احتج به البزار.

(نص ش) الحكم بن عبد الرحمن بن أبي ليلى، عن أبيه، وعنه سعيد بن أبي نصر وابن أبي ليلى، لم يذكره مولانا.

(ط) الحكم بن عبد الله والصواب ابن ظهير.

(ط) الحكم بن عبيدة الشيباني أو الرعني أبو عبدة، عن أبي هارون العبدي وغيره، وعنه ابن وهب وغيره، سكت عنه في الخلاصة والكاشف، توفي في عشر الثمانين بعد المائة، احتج به ابن ماجة.

(ش) الحكم بن عبيد، عن عائشة خرج له الطبراني في الأوسط.

(4 ل قب كم) الحكم بن عتيبة بن المنهال الكوفي مولى كندة، عن علي وابن مسعود ومعاذ وغيرهم من التابعين، وعنه منصور والأعمش والسبيعي وشعبة وخلق، وثقه في الكاشف والعجلي، عداده في ثقات الشيعة، وكان يقول عليٌّ خير منهما ـ يعني أبا بكر وعمر ـ قال أبو نعيم، توفي سنة خمس عشرة ومائة، قلت: إن صح هذا التاريخ فروايته عن علي ومن بعده مرسلة والظاهر من نقل مولانا الجزم بالسماع، فينظر. احتج به الجماعة.

(ش) الحكم بن فروخ البصري أبو بكر الغزال، عن عكرمة، وعنه يحيى بن سعيد القطان، وثقه في التقريب والنسائي.

(2) الحكم بن فضيل نزيل المدائن أبو محمد العبدي العوفي، عن عطية وخالد الحذاء وسيار بن الحكم، وعنه سويد وعاصم ومحمد بن أبان الواسطي، وثقه أبو داود وغيره، ووهاه آخرون، وقال الخطيب: كان من العباد، توفي سنة خمس وسبعين ومائة.

(مح) الحكم عن أبي جعفر، وعنه حمزة الزيات.

(ن) الحكم بن كثير العرني ابن عم حبة بن موسى العرني، عن أبيه، وعنه حسن بن معاوية البجلي.

(ط) الحكم بن القاسم، عن علي وعنه يحيى بن حفص.

(محيط) الحكم بن محمد عن خلف بن خليفة، وعنه أبو جابر المكي.

(قب) الحكم بن مسكين، عن أبي الجارود، وعنه نصر بن مزاحم.

(ش) الحكم بن محمد بن إسماعيل بن الحكم المخزومي أبو القاسم الكوفي، عن الحسين بن محمد التميلي، وعنه المرشد.

(ش) الحكم بن معبد الخزاعي ذكره الإمام الهادي في رجال المرشد بالله، قال هو من الحنفية وترجم له القاضي أحمد في الجامع وقال توفي سنة خمس وتسعين ومأتين.

(ط) الحكم بن مصعب المخزومي، عن محمد بن علي والد السفاح، وعنه الوليد بن مسلم، قال ابن حبان في الثقات: يخطيء، احتج به أبو داود وابن ماجة.

(م ش ق المرتضاه) الحكم بن موسى بن أبي زهير أبو صالح البغدادي، عن إسماعيل بن عياش وابن المبارك ويحيى بن حمزة وآخرين وعنه ولده عبد الله والبغوي وأبو يعلى وأحمد وأبو زرعة وثقه ابن معين وجماعة، وقال الذهبي وأبو حاتم: صدوق، توفي سنة اثنين وثلاثين ومأتين، احتج به مسلم والنسائي وابن ماجة والبخاري تعليقاً.

(م ش) الحكم بن موسى بن رشيد، عن سعيد بن موسى وهشيم، وعنه الطحاوي وأبو يعلى.

(مح ش) الحكم بن نافع القضاعي البهراني الحمصي أبو اليمان، عن حريز بن عثمان وإسماعيل بن عياش وجماعة، وعنه البخاري والدارمي والحوطي، وثقه الذهبي وأبو حاتم الرازي ومحمد بن عبد الله بن عمار الموصلي، قال الذهبي: مات سنة إحدى وعشرين ومائتين، احتج به الجماعة.

(ش جا) الحكم بن هشام، عن يحيى بن سعيد، وعنه هشام بن عمار، هو الثقفي، نزيل دمشق، وثقه ابن معين وأبو داود والعجلي، واحتج به النسائي والترمذي.

(قب) الحكم، عن سعيد بن جبير، وعنه إسرائيل وابن عيينة.

(م) الحكم بن شهر بن حوشب، والصواب: عن شهر.

(3) الحكم عن أبي عبد اللّه الجدلي أينما ورد في كتب أئمتنا غير مضاف فهو ابن عتيبة.


من اسمه حكيم

(ش) حكيم بن أفلح الحجازي المدني، عن ابن مسعود وعائشة، وعنه جعفر والد عبدالحكيم، احتج به ابن ماجه والبخاري في الأدب.

(2) حكيم الأثرم البصري، عن الحسن، وابن تميمة، وعنه حماد بن سلمة. قال النسائي: لابأس به، وذكره ابن حبان في الثقات، احتج به الأربعة.

(مح ش قب) حكيم بن جبير الأسدي أو الثقفي مولاهم عن أبي جحيفة وعلقمة وجميع وأبي الطفيل ومحمد بن عبد الرحمن وجماعة، وعنه السفيانان وزائدة وشعبة، قال الذهبي: شيعي، مقل: روى حديث أمره صلى الله عليه وآله وسلم لعلي بقتال الناكثين الخ ونحوه ضعفه أحمد وغيره ولم يأتوا بحجة.

(ش) حكيم بن حكيم بن عباد بن حنيف الأوسي، عن نافع بن جبير، وعنه عبد الرحمن بن الحارث، قال مولانا: صدوق، وعده ابن حبان في الثقات، احتج به الأربعة.

(ش) حكيم بن حذام أبو سمير مصري، عن ابن جدعان والأعمش وغيرهما، وعنه أبو الأشعث العجلي وشيبان بن فروخ، قال البخاري منكر الحديث يرى القدر، قلت: روى حديث الحسن والحسين سيدا شباب أهل الجنة وقال القوابر: يري لقيته، وكان من عباد الله الصالحين.

(ط) حكيم بن سيف الرقي أبو عمرو، عن عبيد الله بن عمر وغيره، وعنه سفيان وغيره وثقه ابن حبان، توفي سنة ثمان وثلاثين ومأتين.

(مح) حكيم بن نافع الرقي، عن هشام بن عروة، وعنه حفص بن بشير، قال ابن معين: مرة ليس به بأس ومرة ثقة.


من اسمه حكيم بضم اوله

(م) حُكيم بن سعد أبو يحيى الحنفي، عن علي وأبي هريرة وعمار، وعنه أبو إسحاق والأعمش وابن ظبيان، وثقه العجلي، واحتج به النسائي.

(ش) حَكيم بفتح أوله بن معاوية بن حميدة،عن أبيه، وعنه بنوه بهز وسعيد وبهران، قال النسائي: ليس به بأس، ووثقه ابن حبان، احتج به الأربعة.


من اسمه حماد

(مع 5 كم) حماد بن أسامة الهاشمي مولاهم أبو أسامة الكوفي الحافظ، عن الأعمش وشعبة وعبيد الله وخلق، وعنه محمد بن شجاع ووكيع وعمر بن حفص وابن أبي شيبة، قال أحمد: ثقة وقال في التذكرة: تلقت الأمة حديثه بالقبول لحفظه ودينه، توفي في ذي القعدة سنة إحدى ومأتين، احتج به البخاري.

(ط) حماد بن بشير عن الصادق، وعنه عبد الله بن بكير، قال مولانا: لعله الربعي البصري، ذكره ابن حبان في ثقاته.

(ش) حماد بن جعفر بن زيد العبدي المصري، عن أبيه وشهر بن حوشب، وعنه مسلم بن سعيد، وأبو عاصم النبيل، وثقه ابن معين وابن حبان، احتج به ابن ماجه.

(ش) حماد بن الحسن بن عنبة الوراق النهشلي أبو عبد اللّه البصري، عن حجاج بن نصير، وعنه أحمد بن محمد بن صدقة. قال أبو حاتم وخراسة: صدوق، وقال الدار قطني وعبد الرحمن بن أبي حاتم: ثقة.

(ط) حماد بن خالد القرشي أبو عبد الله الخياط، عن مالك وابن حميد وغيرهما، وعنه أحمد وابن معين وعمر الناقد، وثقه ابن معين، وأبو زرعة والنسائي وابن المديني، احتج به مسلم والأربعة.

(5 نص ق ل) حماد بن زيد بن درهم الأزدي الإمام الحافظ شيخ العراق أبو إسماعيل الأزرق، عن ثابت البناني وأيوب وابن جدعان ويزيد بن عبد الله وخلق كثير، وعنه أبو كريب ووكيع وأبو كامل وبشر بن معاذ وهدبة بن خالد وخلق، أثنى عليه أئمة الحديث وعظموا من شأنه، روى عن خالد بن خداش، قال: لما قتل أهل فخ لبث حماد نحواً من شهر لا يجلس وكنت أراه محزوناً، ثُمَّ جلس بعد ذلك رقيقاً تدمع عينه كثيراً شهرين أو ثلاثة، وسمعته يقول نحب ولد علي عليه السلام حب الإسلام، توفي في رمضان سنة تسع وسبعين ومائة، احتج به الجماعة.

(5 كم ق) حماد بن سلمة بن دينار الإمام الحافظ شيخ الإسلام أبو سلمة البصري، عن قتادة ومالك وعبيد الله بن كثير وخلق كثير، وعنه بن المبارك وروح بن عبادة وموسى بن إسماعيل وأمم مناقبة يطول شرحها، قال أحمد إذا رأيت أحداً يقع في حماد فاتهمه على الإسلام، ووثقه ابن معين، توفي في ذي الحجة سنة سبع وستين ومائة، احتج به مسلم والأربعة.

(ش) حماد بن سليمان السدوسي، عن أبي الحسن، وعنه هاشم بن الوليد.

(مح م ش) حماد بن أبي سليمان مسلم الأشعري أبو إسماعيل الفقيه، عن أنس وابن جبير وإبراهيم النخعي، وعنه ابنه إسماعيل وأبو حنيفة وقيس بن الربيع ومعمر وثقه النسائي وفي الكاشف: توفي سنة عشرين ومائة، احتج به مسلم والأربعة، قلت: وكان ممن أرسله معاوية إلى دومة الجندل للقيا الأشعري.

(ش) حماد بن شعيب الحماني الكوفي، عن سلمة بن كهيل وأبي الزبير وحبيب بن أبي ثابت، وعنه عبد الأعلى بن حماد وإسماعيل بن عمر وعمر بن حفص بقي إلى حدود السبعين، قال البخاري: فيه نظر وخرج له البزار.

(ش) حماد بن عبد الرحمن الكلبي، عن أدريس الأودي، وعنه هشام بن عمار ضعفه أبو حاتم بغير حجة، احتج به ابن ماجة.

(محيط) حماد أبو محمد الواسطي، عن زيد بن علي، وعنه أحمد بن أبي نصر.

(ط) حماد بن عثمان، عن الصادق، وعنه أحمد بن أبي نصر.

(ش) حماد بن عمرو النصيبي، عن السري بن خالد، وعنه عبد الملك بن يزيد تكلم عليه في الميزان، وقال: روى عنه إبراهيم بن موسى الفراء وإسماعيل بن عيسى العطار وعلي بن حرب وسعدان بن نصر وإبراهيم بن الهيثم، قلت: فمن روى عنه الشيخان الحافظان إبراهيم بن موسى وعلي بن حرب، فكفاه بذلك رتبة ووجاهة أهمله مولانا.

(مح ط) حماد بن عيسى بن عبيدة الجهني غريق الجحفة، عن الصادق وابن جريج، وعنه عبد بن حميد والدوري، قال ابن معين: شيخ صالح غرق ثمان ومأتين، احتج به الترمذي وابن ماجة.

(مح) حماد بن مسعدة، عن بن عجلان، وعنه سفيان لعله البصري الراوي، عن أحمد وثقه أبو حاتم، توفي سنة اثنتين ومأتين، احتج به الجماعة.

(ش) حماد بن يحيى بن المختار، عن عطية العوفي وعبد الملك بن عمير بحديث الطير، وعنه يوسف بن عدي، روى في فضل العترة فأنكروه.

(س) حماد بن نجيح السدوسي، عن بن عمران الجويني وغيره، وعنه وكيع وغيره وثقه أحمد وابن معين وأبو حاتم، واحتج به النسائي وابن ماجة.

(ش) حماد بن واقد، عن حصين، وعنه بشر بن معاذ العقدي لعله العيشي أبو عمر البصري، احتج به الترمذي.

(ط) حماد بن الوليد الأزدي الكوفي، عن الثوري، وعنه الحسن بن عرفة وعده.

(س) حماد بن يحيى أبو بكر السلمي الأبح، عن معاوية بن قرة وجماعة، وعنه قتيبة وطالوت، وثقه ابن معين، واحتج به الترمذي.

(م) حماد بن يحيى، عن عبد الله بن يحيى والصواب حامد بن يحيى، وقد مر.

(مح) حماد بن يعلى الثمالي، عن الصادق وعلي بن عمر بن علي، وعن أبي الزناد وجماعة من أصحاب زيد كتاب الصلاة لزيد المشهور، وعنه الحكم بن ظهير وإبراهيم بن محمد بن ميمون ومحمد بن جميل.

(2) حماد بن ثابت، هو بن سلمة.

(مح) حماد عنه مغيرة بن مقسم.

(ش) حماد عن عمار بن أبي عمارة، وعنه سهل بن بكار.

(محيط) حماد عن محمد بن سالم الخياط، وعنه يحيى بن الحسن بن الفرات.

حماد بن تُحَيَّا الكوفي، عن أبي جحيفة ومحمد بن كعب القرضي، وعنه محمد بن إبراهيم بن أبي العنبس.

حماد عن حنظلة السدوسي، وعنه أبو سلمة.


من اسمه حمد بفتح الحاء ثُمَّ سكون الميم

(ط) حَمْد بن عبد الله بن محمد بن عبدالرحمن أبو علي الأصبهاني، عن محمد بن قارن وعمر بن محمد وغيرهما، وعنه (ط ن) وغيرهما عدله الدار قطني ووثقه الذهبي، توفي سنة تسع وتسعين وثلاثمائة، أو أول سنة أربعمائة.


من اسمه حمدان

(محيط) حمدان بن إبراهيم البزار، عن أحمد بن يحيى بن الحسن بن الفرات، وعنه علي بن إبراهيم العلوي.

(جا) حمدان بن ذا النون، عن مكي بن إبراهيم، وعنه مكحول بن الفضل.

(قب) حمدان بن المعافا، عن وكيع، وعنه محمد بن علي بن معمر الكوفي.

حمدان بن الهيثم، عن الهيثم بن خالد، وعنه أبو الشيخ ووثقه.


من اسمه حمدويه

(ط) حمدويه بن أبي ليلى، عن بشر بن حمزة، وعنه حسن بن عبد الله بن عبد الواحد.


من اسمه حمران

(ش) حمران بن أبان، عن مولاه عثمان، وعنه الوليد بن مسلم وعده ولي نيسابور زمن الحجاج وضعفه البخاري، ووثقه الذهبي، توفي سنة خمس وسبعين، احتج به الجماعة.

حمران بن أعين الشيباني مولاهم الكوفي، عن عبيد بن حنظلة وأبي الطفيل، وعنه حمزة والثوري، عداده في ثقات محدثي الشيعة، شيخ حمزة في القرآن، احتج به ابن ماجة.


من اسمه حمر

(ش) حمر بن أبي بن أبي حمرة الجعفي، عن زيد بن علي عليه السلام، وعنه أبو عمارة الأنصاري، لعله حمزة بن أبي حمزة ميمون الجعفي الجزري النصيبي، احتج به الترمذي.


من اسمه حمزة

(مح) حمزة بن أحمد، عن أبيه، عن جده، وعنه عبد العظيم، هو حمزة بن أحمد بن عبد الله بن علي بن الحسن بن زيد بن الحسن بن علي بن أبي طالب عليه السلام.

(قب) حمزة بن ربيعة القرشي، عن بن أبي شؤذب والصواب ضمرة بن ربيعة.

(ط) حمزة بن زياد الطوسي، عن شعبة وغيره، وعنه موسى بن هارون وولده محمد، قال ابن معين: ليس به بأس.

(مح ش محيط) حمزة بن أبي سليمان العلوي، عن عبد العزيز البقال، وحسن بن محمد العقيقي، وعنه المرادي ومحمد بن محمد المقرئ ووالد صاحب المحيط محمد بن الحسين الزيدي، هو أبو يعلى حمزة بن أبي سليمان بن حمزة بن محمد بن أحمد بن جعفر بن محمد بن الإمام زيد بن علي عليه السلام.

(مح) حمزة بن سنان، عنه زكريا بن سلام.

(ط) حمزة بن العباس بن الربيع الجوهري، عن إسحاق بن وهب الطهرسي، وعنه ابن عدي الحافظ.

(ط) حمزة بن عبد الواحد، عن عباد بن كثير، وعنه أنس بن عياض.

(2) حمزة بن القاسم العلوي، عن محمد بن سلمة ومحمد بن أبي القاسم وأحمد بن إدريس وغيرهم، وعنه الحسين بن هارون الهاروني وإبراهيم بن الحسن والد أبي العباس الحسني، قال في التذكرة: توفي سنة خمس وثلاثين وثلاث مائة، الظاهر أنَّه حمزة بن القاسم بن عبيد الله بن محمد بن عبد الله بن الحسن بن عبد الله بن الحسن بن عبيد الله بن العباس بن علي بن أبي طالب.

(ش) حمزة بن مالك بن حمزة أبو صالح، عن عمه شعيب بن حمزة، وعنه محمد بن صالح الكلبي، هو شيخ البزار.

(ش) حمزة بن محمد البغدادي الكاتب، عن نعيم بن حماد، وعنه أبو الشيخ.

(مح م) حمزة الزيات، هو ابن حبيب بن عمارة مولى تيم الله أبو عمارة الزيات الكوفي، أحد القراء عن الحكم وأبي سفيان، وعنه وكيع وأبو قطر وأبو إسحاق وغيرهم، وثقه ابن معين والنسائي، وقال الذهبي إليه المنتهى في الصدق والورع، توفي سنة ثمان وخمسين ومائة، احتج به مسلم والأربعة.

(شا في) حمزة بن أبي هاشم الحسن بن عبد الرحمن بن يحيى بن عبد الله بن الحسين بن القاسم الرسي، عن آبائه يبلغ به النبي صلى الله عليه وآله وسلم علم العدل والتوحيد، وعنه ولده حمزة، يقال له: النفس الزكية فقيه آل الرسول في عصره، وتشهد له مؤلفاته، استشهد مجاهداً سنة تسع وخمسين وأربعمائة.

(ش) حمزة بن محمد الكاتب، عن ابن المبارك، وعنه أبو الشيخ.

(ش) حمزة عن ابن أبي كريمة الصداوي، وعنه أبو نعيم.


من اسمه حَمَّ

(ش) حَمّ بن نوح البلخي، عن أبي يحيى الحماني، وعنه إسحاق بن حمدان.


من اسمه حميد

(ش) حميد بن أبي حميد الكندي، عن سعيد بن أوس، وعنه أبو عبيدة الحداد، هو حميد بن مهران الكندي البصري الخياط، وثقه ابن معين، واحتج به الترمذي والنسائي.

(ط ش) حميد بن زنجويه،، عن عبد الله بن صالح وغيره، وعنه عمران الغارباني، هو حميد بن مخلد بن قتيبة الأزدي بن زنجويه النسائي، قال الخطيب: كان ثبتاً حجة مأموناً، توفي سنة سبع وأربعين أو إحدى وخمسين ومائة، احتج به النسائي وأبو داود.

(س) حميد بن أبي زينب، عن الحسن المثنى، وعنه محمد بن جعفر بن أبي كثير.

(ش) حميد بن عبد الله الأصم، عن أبيه، وعنه عقبة بن عبد الله الأصم.

(م) حميد بن عبد الرحمن الحميري، عنه داود بن عبد الله، احتج به أبو داود والنسائي.

(2) حميد بن عبد الرحمن الرؤسي، أبو علي الكوفي، عن الأعمش وحماد بن زيد وزهير وغيرهم، وعنه علي بن حكيم وسفيان بن وكيع وأحمد وابنا أبي شيبة، وثقه ابن معين وابن حبان، توفي سنة سبعين ومائة، احتج به الجماعة.

(2 ش) حميد بن عبد الرحمن بن عوف الزهري، عن أبويه وخاله عثمان وعَمْرو الخدري وغيرهم، وعنه محمد بن حميد والزهري وأبو بشر وقتادة، وثقه أبو زرعة، وقال: توفي سنة خمس وتسعين، احتج به الجماعة.

(مح) حميد بن عبد الرحمن بن أبي أسامة، هو الرواسبي والصواب أبو أسامة.

(جا) حميد بن عبيد، عن ثابت، وعنه عمارة، وثقه الجرجاني.

(ش) حميد بن عطاء، عن عبد الله بن الحرث، وعنه عيسى بن يونس، أنكروا عليه حديث المتحابين، وقد توبع عليه فلا وجه لذلك.

(ش مرتضاه) حميد بن العلى، عن أنس، وعنه المتوكل بن يحيى.

(ط) حميد بن قتيبة، عن أبي أيوب، وعنه الحسن بن سفيان.

(هـ) حميد بن محمد بن عيسى الكاتب، عن نعيم بن حماد، وعنه علي بن محمد بن لؤلؤ.

(ش) حميد بن المأمون بن حميد المؤذن أبو غانم الهمداني، عن أحمد بن الحسين البصير، وعنه المرشد.

(ط ش) حميد بن مسلم بن واثلة بن الأسقع، عن أبي الهيثم بن التيهان، قال مولانا: والصواب: حميد بن مسلم، عن واثلة بن الأسقع، وعن الحسين السبط، وعنه سعيد بن أبي أيوب وسليمان بن راشد.

(ط) حميد بن منهب، عن جده خزيمة، وعنه عمر بن أبي زجر من رجال الأكمال.

(ش) حميد بن موسى الرازي، عن عاصم بن عبد الله، وعنه إسماعيل بن عباد.

(ش) حميد بن هاني الخولاني أبو هاني المصري، عن مسلم بن يسار وغيره، وعنه حيوية وحجاج وآخرون، قال النسائي: لا بأس به، وقال أبو حاتم: صالح ووثقه في الكاشف وابن حبان، توفي سنة اثنتين وأربعين ومائة، احتج به مسلم والأربعة.

(مح نص ط) حميد بن هلال العدوي أبو نصر البصري، عن أنس وابن المغفل ومسروق وسعيد، وعدة، وعنه شعبة وابن جدعان وايوب وآخرون، وثقه ابن معين، وقال الذهبي: حجة، توفي في ولاية خالد بن عبد الله على العراق، احتج به الجماعة.

(ش) حميد الشامي، عن سليمان المنبهي وغيره، وعنه محمد بن جحادة وغيره، احتج به أبو داود.

(4 ل) حميد الطويل الحافظ، قال مولانا الثقة أبو عبيدة بن أبي حميد، عن أنس بن مالك والحسن وابن أبي مليكة، وعنه ابن المبارك والسفيانان والحمادان وخلق، وثقه ابن خراش والعجلي وابن معين، توفي وهو قائم يصلي سنة ثلاث أو اثنتين وأربعين ومائة، احتج به الجماعة.

(مح) حميد عن مكحول، وعنه إسماعيل بن عياش، هو حميد بن مالك اللخمي، وثقه النسائي.

(م) حميد عن محمد بن معبد الأصفهاني، وعنه الطحاوي.

(ش) حميد عن أبي سلمة بن عبد الرحمن، وعنه مسعر.


من اسمه حنان

(مح) حنان بن سدير، عن الصادق، هكذا في رواية القاضي جعفر وهو الصواب.


من اسمه حنش

(ط ش) حنش الرحبي، عن عكرمة وعطاء، وعنه إسماعيل بن عياش ومعتمر بن سليمان.

(4 ن) حنش الكناني، هو ابن المعتمر، ويقال ابن ربيعة بن المعتمر، ويقال ابن ربيعة بن المعتمر، عن علي وأبي ذر وغيرهما، وعنه أبو إسحاق وسماك وغيرهما، وثقه الحاكم في المستدرك وأبو داود، توفي بعد المائة، احتج به الأربعة إلاَّ ابن ماجة.

(م ن) حنش عن بن عباس هو ابن عبيد أو ابن علي السَّبائي أبو رشدين الصنعاني، ثُمَّ الأفريقي، عن علي، وكان من أصحابه وابن عباس، وعنه خالد بن معدان والجلاح أبو كثير، قال أبو حاتم صالح، ووثقه العلجلي وأبو زرعة، توفي سنة مائة، احتج به مسلم والأربعة.


من اسمه حنظلة

(م ش) حنظلة الدوسي أبو عبد الرحيم البصري، هو ابن عبدالله، أو ابن عبد الرحمن أو ابن أبي صفية، عن أنس وغيره، وعنه الحمادان وشعبة وابن المبارك، ذكره ابن حبان في الثقات، احتج به الترمذي وابن ماجة.

(مح ش) حنظلة المكي، هو ابن أبي سفيان بن عبد الرحمن الأموي، عن طاوس والقاسم وسالم، وعنه يحيى بن اليمان وسفيان وحصين بن المخارق، قال ابن معين، وأحمد وأبو زرعة وأبو داود والنسائي: ثقة توفي سنة إحدى وخمسين ومائة، احتج به الجماعة.

(ش) حنظلة بن علي بن الأسقع الأسلمي أو السلمي المدني، عن أبي هريرة وخفاف بن أيما، وعنه الزهري وأبو الزناد، وثقه النسائي، احتج به مسلم والأربعة إلاَّ أبا داود.


من اسه حنين

(مح) حنين مولى بن عباس، عن علي وعنه ابنه عبد الله، قال في الكاشف: والمحفوظ عبدالله بن حنين، قال في الخلاصة: كان له صحبة، وكان يخدم النبي صلى الله عليه وآله وسلم، احتج به النسائي.


من اسمه حوشب

(ش) حوشب بن عقيل العبدي أبو دحية الهجري، عن أبيه والحسن ومهدي المحاربي، وعنه نوح بن قيس وابن مهدي وسليمان بن حرب، وثقه أحمد والنسائي وغيرهما، وعده المنصور بالله في رجال العدلية، احتج به الأربعة إلاَّ الترمذي.


من اسمه حيان

(مح) حيان بن حصين أبو الهياج الأسدي، عن علي وعمر، وعنه ابناه جرير ومنصور والشعبي، وثقه الخزرجي وابن حبان.

(م) حيان بن عبدالله بن سعيد، عن أبيه، وعنه سهل بن نصر.

(مح) حيان عن عطاء، وعنه علي بن حكيم.


من اسمه حيوية

(5) حيوية بن شريح بن صفوان التجيبي أبو زرعة المصري، عن أبي يونس مولى أبي هريرة ويزيد بن عبد الرحمن وبكر بن عمرو المعافري وخلق، وعنه الليث وابن وهب وابن المبارك وخلق، وثقه أحمد وابن معين والفسوي، توفي سنة ثمان وخمسين ومائة، احتج به الجماعة.

(ط) حيوية أبو زيد أو أبو يزيد، عن عبد العزيز النمرقي، وعنه سفيان بن وكيع واسمه إسحاق بن إسماعيل الرازي أبو يزيد ويلقب حيوية.


من اسمه حبة

(ش) حبة بن خالد، عن أبي روق، وعنه يونس بن أبي يعقوب.


حرف الخاء المعجمة

من اسمه خارجة

(م) خارجة بن زيد بن ثابت الأنصاري، أحد الفقهاء السبعة، عن أبيه وأسامة بن زيد وغيرهما، وعنه ابنه سليمان والزهري وأبو الزناد، وثقه العجلي والخزرجي، توفي سنة مائة، وقيل سنة تسع وتسعين، احتج به الجماعة.

(مح) خارجة بن مصعب بن خارجة الضبي أبو الحجاج، عن بكير بن الأشج وزيد بن أسلم وأيوب وخلق، وعنه وكيع وابن مهدي وعبد الله بن سعد، قال ابن عدي، هو ممن يكتب حديثه، توفي سنة ثمان وستين ومائة، احتج به الترمذي وابن ماجة.


من اسمه خالد

(ش) خالد بن إسماعيل، عن عباد بن كثير، وعنه أحمد بن أبي شريح.

(مح) خالد بن أبي إياس، ويقال ابن إياس ويقال ابن اليأس بن صخر بن الجهم العدوي أبو الهيثم، عن المهري وغيره، وعنه أحمد بن عثمان بن حكيم وغيره، كان إمام مسجد النبي صلى الله عليه وآله وسلم ضعفوه، احتج به الترمذي وابن ماجة.

(ط) خالد بن برد، عن أبيه، وعنه عبد السلام بن هاشم، قال في الميزان بخبر منكر.

(ش) خالد بن الحرث، عن طريف بن عيسى، وعنه عبد الله بن عبد الوهاب لعله أبو عثمان الهجيمي، وثقه النسائي، واحتج به الجماعة، توفي سنة ست وثمانين ومائة.

(ط) خالد بن حميد المهري أبو حميد الإسكندراني، عن أبي هاني ومحمد بن طلحة، وعنه بقية وأبو راشد المدني، قال أبو حاتم: لا بأس به، توفي سنة سبع وستين ومائة.

(قب) خالد بن جابر، عن جده، وعنه ولده حفص ذكره في الإكمال.

(مح) خالد بن حيان مولى كندة أبو يزيد الرقي الخراز، عن هارون بن زياد وغيره، وعنه حفص بن عمران الوراق وغيره، وثقه ابن سعد وابن معين، توفي سنة إحدى وتسعين ومائة، احتج به ابن ماجة.

(ط) خالد بن أبي خالد، عن محمد بن أبي ليلى لعله بن طهمان.

(ش) خالد بن ذكوان المدني، ثُمَّ البصري، عن الربيع بنت معوذ، وعنه حماد بن سلمة، قال أبو حاتم: صالح الحديث، ووثقه ابن معين، احتج به الجماعة.

(ط) خالد بن زياد الأزدي أبو عبد الرحمن الترمذي، عن نافع، قال ابن حبان: نسخة كبيرة مستقيمة وعنه ولده عبد العزيز ومحمد بن يوسف وآخرون، وثقه سعيد بن سويد وابن حبان، وفي الكاشف، احتج به الترمذي والنسائي.

(ط) خالد بن سارة المكي، عن ابن عمر وعبد الله بن جعفر، وعنه ولده جعفر وعطاء، وثقه ابن حبان، وكذا في الكاشف.

(ش) خالد بن سلمة بن العاص المخزومي الكوفي، عن الشعبي، وعنه شعبة والسفيانان، رمى بالأرجاء والنصب، قتل سنة اثنين وثلاثين مائة، احتج به مسلم والأربعة.

(ط) خالد بن صفوان بن عبد الله الأهشم واسمه سفيان بن خالد بن صقر بن عبيد بن تميم، عن زيد بن علي عليه السلام كتاب مدح القلة وذم الكثرة، وعنه عطاء بن أبي مسلم ومساور أبي لاحق، هو من رجال العدلية، وقال بن قتيبة: كان لسنا ثبتاً خطيباً. قلت: كان خطيباً مصقعاً، أحد مشايخ العدل والتوحيد كما عده المنصور بالله.

(م) خالد بن أبي الصلت المدني، نزيل البصرة، عن عراك بن مالك، وعنه خالد الحذاء، وثقه ابن حبان، واحتج به ابن ماجة.

(قب) خالد بن طليق الخزاعي، عن أبيه، عن عمران بن الحصين حديث النظر إلى وجه علي عبادة، وعنه ولده ذكره في الميزان.

(جا م) خالد بن طهمان أبو العلى الخفاف الكوفي، عن محمد بن الحنفية وعطية، وعن أنس وحصين بن مالك، وعنه أبو نعيم والفريابي وابن المبارك وآخرون، قال الخزرجي: شيعي، وفي الكاشف: صدوق شيعي، وقال أبو حاتم: من عتق الشيعة محلة الصدق، وقال ابن حبان في الثقات: يخطئ ويهم، احتج به الترمذي وسأل عنه أبو داود فلم يذكره إلاَّ بخير.

(2) خالد بن عبد الله بن إسحاق، عن محمد بن زيد بن منقذ، وعنه سعيد بن سليمان وأسد بن موسى، قال مولانا: والصواب خالد بن أبي عثمان، عن عبد الرحمن بن عثمان كما في سنن أبي داود والتهذيب.

(ش) خالد بن بن عبد الله بن حرملة، عن خالته، وعنه محمد بن بشر وغيره.

(ش جا قب) خالد بن عبد الله الواسطي الطحان، عن يزيد الرقاشي وغيره، وعنه ابنه محمد وابن مهدي وآخرون، وثقه أحمد، توفي سنة اثنتين أو تسع وسبعين ومائة، احتج به الجماعة.

(ط) خالد بن عبد الله، عن الصادق، وعنه أسد بن موسى ذكره الجلبي.

(قب) خالد بن عبيد أبو عصام بصري، عن أنس، وعنه العلى بن عمران، قال الذهبي: كان ذا وقار وجلالة.

(مح م) خالد بن علقمة الهمداني الوادعي، عن عبد خير، وعنه الثوري وزائدة وشريك، وثقه ابن معين والنسائي، توفي بعد المائة، احتج به الأربعة إلاَّ الترمذي.

(ن) خالد بن حلي ـ كعلي ـ الكلاعي أبو القاسم الحمصي، عن محمد بن حرب وغيره، وعنه ولده محمد والبخاري، وقال صدوق، وقال الذهبي: ثقة.

(جا) خالد بن عمرو الأموي السعيدي، عن هشام الدستوائي والثوري وغيرهما، وعنه الحسن الحلواني وغيره، احتج به أبو داود وابن ماجة.

(م) خالد بن عمرو الخراساني، عن صالح بن حسان، وعنه علي بن معبد، قال في هامش شرح التجري الذي في الطحاوي: خلف بن عمرو.

(طا ش ن) خالد بن أبي عمران التجيْبي أبو عمرو التنوسي، عن القاسم بن محمد ونافع وغيرهما، وعنه يحيى بن سعيد الأنصاري والليث بن سعد وعمر بن الحارث، قال أبو حاتم: لا بأس به، وقال في الكاشف: صدوق، وقال ابن سعد: ثقة إنشاء الله، توفي سنة تسع وعشرين ومائة، احتج به مسلم والأربعة إلاَّ ابن ماجة.

(3 نص قب) خالد بن عيسى العكلي، عن حصين بن مخارق، وعنه حسين بن نصر، قال مولانا هو من رجال الشيعة، وممن وثقه المؤيد بالله.

(مح) خالد بن كثير الهمداني الكوفي، عن الضحاك وغيره، وعنه أبو إسحاق وغيره، وثقه ابن حبان، احتج به ماجة.

(ش) خالد بن أبي كريمة الأصبهاني أبو عبد الرحمن الأسكاف، عن عكرمة ومعاوية بن قرة وغيرهما، وعنه ابن عيينة ووكيع وثقه أحمد وأبو داود، وقال النسائي: ليس به بأس.

(ش) خالد بن محمد بن خالد الصفار أبو محمد، عن يحيى بن معين وعنه عبد الله بن خلف الدقاق.

(ش) خالد بن محمد أبو عمر، وعن أحمد بن محمد الجشمي، وعنه أبو الشيخ.

(مح ط) خالد بن مختار الثمالي، عن أبي حمزة الثمالي، وعنه وحسن بن صالح، وروى كتاب السيرة للنفس الزكية، عن ربيع بن حبيب، وعنه حسن بن حسين العرني، خرج مع النفس الرضية وهو الحاكي لكتاب النفس الزكية إلى خواص أصحابه.

(ط ن) خالد بن مخلد القطواني الكوفي أبو الهيثم البجلي بالولي، عن علي بن صالح بن حسين وسليمان بن بلال وداود بن هرثمة، وعنه أحمد بن الخليل والبخاري والقاسم بن أبي شيبة وغيرهم، قال أبو داود: صدوق يتشيع، وقال ابن سعد: منكر الحديث مفرط في التشيع، توفي سنة ثلاث عشرة ومأتين، احتج به الجماعة، عداده في الشيعة.

(ش) خالد بن المهاجر المخزومي، عن ابن عمر وابن عباس، وعنه الزهري وإسماعيل بن رافع ، قال في النبلاء: كان فاضلاً وذكره ابن حبان في الثقات، احتج به مسلم.

(5) خالد بن مهران الحذاء أبو المنازل، عن أنس وعبد الله بن سقيق وحفصة بنت سيرين وآخرين، وعنه الحمادان وأبو قلابة وعدة، وثقه ابن معين وابن سعد والنسائي، توفي سنة اثنتين أو إحدى ومائة، احتج به الجماعة.

(4) خالد بن معدان الكلاعي الحمصي، عن عبادة بن الصامت وابن عمر وثوبان وجماعة من الصحابة، وعنه ثور بن يزيد وصفوان بن عمرو وأحوص بن حكيم، وعدة، قال الجامع: كان من ثقات الشاميين، توفي سنة أربع ومائة.

(قب) خالد بن النضر القرشي، عن نصر بن علي الحمصي، وعنه أبو محمد عبد الله بن محمد السقا.

(ن) خالد بن الهياج، عن أبيه، وعنه الشامي محمد بن عبد الرحمن وذكره في الإكمال.

(م) خالد بن يزيد بن زياد الكاهلي الأسدي أبو الهيثم، عن كامل بن العلى وغيره، وعنه البخاري وأبو حاتم وأبو زرعة، قال أبو حاتم: صدوق، توفي سنة إحدى وخمسين ومأتين.

(ط) خالد بن يزيد أبو عبد الرحيم الإسكندراني المصري، عن زيد بن أبي أنيسة وعطاء وسعيد بن هلال، وعنه الليث وقتيبة ومفضل بن فضالة، وثقه النسائي، توفي سنة تسع وثلاثين ومائة، احتج به الجماعة.

(ش) خالد بن يزيد البصري، عن سلام الطويل، وعنه أحمد بن عبد الوهاب هو القرني أبو الهيثم من رجال الإكمال.

(مح ط) خالد بن يزيد الجهني، ويقال ابن زيد، عن أنس وعقبة بن عامر، وعنه أبو سلام الأسود وإسماعيل بن رافع، قال في الكاشف: في حديثه اضطراب احتج به أبو داود والنسائي.

(ط ش) خالد بن يزيد العمري أبو الهيثم المكي، عن ابن أبي ذؤيب والثوري، وعنه عبد الله بن أبي شعيب وأحمد بن بكر تكلموا عليه من دون حجة والله أعلم، روى له الطبراني في الأوسط.

(ش) خالد بن يزيد، عن سلمة، وعنه أبو الأحوص وموسى بن إسحاق.

(جا) خالد بن يزيد، عن أمية الحبطي، وعنه أبو الأحوص المحرمي.

(ش) خالد بن يزيد، عن أبي عبد الملك، وعنه موسى بن أعين، هو ابن أبي يزيد بن سماك الأموي، مولاهم أبو عبد الرحيم، وثقه ابن معين، توفي سنة أربع وأربعين ومائة، احتج به مسلم أو داود والنسائي.

(4) خالد الحذاء، وخالد عن أبي قلابة هو خالد بن مهران الحذاء.

(3) خالد عن حصين، عن الصادق أينما ورد فهو بن عيسى العكلي.

(ن) خالد بن يزيد العكلي، عن عبد الملك بن أبي سليمان، وعنه محمد بن سلام البصري، من حملة العلم ومحدثي الزيدية.

(م) خالد الحمصي، هو ابن حلي،عن محمد بن حرب، وعنه ابن أبي داود، قال في الكاشف: ثقة، توفي بعد المأتين، احتج به البخاري والنسائي.

(م) خالد، عن سهيل هو أبو الهيثم الطحان المار ذكره.

(م) خالد، عن همام، وعنه أبو حرة زوق.

(مح) خالد، عن نفيع، وعنه حبشي.

(ن) خالد عن الشيباني، وعنه إسحاق بن شاهين.


من اسمه خبيب بالضم

(ش) خبيب بن سليمان بن سمرة بن جندب، عن أبيه، عن جده، وعنه ابن عمه جعفر وثقه ابن حبان، واحتج به أبو داود وضعفه عبد الحق الأزدي، وقال بن حزم مجهول، وقال الذهبي لا يعرف إسناد مظلم.


من اسمه خراش

(ط ش جا) خراش بن عبد الله أبو سعيد العدوي البصري، وعنه الحسن بن علي العدوي وحفيده خراش قال ابن حبان لا يحل كتب حديثه، وقال مولانا: ناهيك بهؤلاء الأئمة الثلاثة (ط ش جا) في الدلالة على قبول حديثه.

(طا جا) خراش بن محمد بن خراش البصري، عن جده، وعنه أحمد بن إسحاق التمار، قال الذهبي هو حفيد الذي قبله، قال الأزدي متروك، قال مولانا قلت قبله السيدان ( ط جا).


من اسمه خزن

خزن بن بشير الخثعمي، عن جابر بن الحارث، وعنه سفيان، والذي في الإكمال بالحاء المهملة.


من اسمه خزيمة

خزيمة بن ماهان المروزي، عن عيسى بن يونس، وعنه محمد بن أحمد القطواني حديث أخي علي على ناقة من الجنة عضه الذهبي لذلك.


من اسمه خصيف

(4) خصيف بن عبد الرحمن الحضرمي الأموي مولاهم عن سعيد بن جبير ومجاهد وعكرمة، وعنه السفيانان وابن إسحاق وعتاب بن بشير وطائفة، وثقه ابن معين وأبو زرعة، وقال ابن عدي: إذا حدث عنه ثقة فلا بأس به، توفي سنة ست أو سبع أو ثمان أو تسع وثلاثين ومائة، احتج به الأربعة.


من اسمه خلف

(ش) خلف بن أيوب العامري البلخي أبو سعيد عن معمر وإسرائيل، وعنه أحمد وأبو كريب وعبد الحميد بن الفضل والقطان، قال في الكاشف ثقة رأس في الأرجاء، وقال ابن حبان في الثقات: مرجياً غالياً يبغض من ينتحل السنن، توفي سنة خمس ومأتين، احتج به الترمذي.

(ط) خلف بن بكر بن مضر، عن عراك بن مالك، وعنه عبد الرحمن بن حسن، قال في الأكمال: خلف بن خالد أبو المهنا مولى قريش بصري، عن بكر بن مضر وابن لهيعة، توفي سنة ثلاثين ومأتين.

(ط ش) خلف بن خليفة بن صاعد أبو أحمد الأشجعي مولاهم، عن أبيه ومحارب بن دثار وحميد الأعرج، وعنه هشيم وسعيد بن منصور وقتيبة وغيرهم، قال أبو حاتم: وابن معين: صدوق، وقال ابن سعد: ثقة مات سنة إحدى وثمانين ومائة.

(ط) خلف بن عبد الحميد، عن سلام بن سلمة، وعنه أحمد بن عبد الجبار.

(ش) خلف بن عمرو بن عبد الرحمن البعلبكي، عن عبد الله بن الزبير الحميد، وعنه أبو بكر المفيد، سمع عليه سنة (217).

خلف بن المبارك، عن شريك، وعنه محمد بن يحيى الضريس، حديث أعطيت في علي خمس، قال الذهبي: ليس له أصل، وقال بعض ساداتنا: بل صحيح لا ينكر ذلك إلاَّ مناصب.

(ش ن) خلف بن هشام بن ثعلب البزار، عن مالك وأبي عوانة وحماد بن زيد وشريك، وعنه مسلم وأبو يعلى والبغوي، وثقه ابن معين والنسائي، توفي سنة سبع أو تسع وعشرين ومأتين.

(ش) خلف أبو الربيع، هو ابن مهران العدوي البصري، عن عامر الأحول وأنس وعنه عمرو بن حمزة وأبو عبيدة الحداد ووثقه احتج به النسائي.

(ط) خلف بن محمد بن ميمون هو ابن هشام بن ثعلب.

(قب) خلف بن محمد كردوس، وعنه أيوب بن محمد الخطيب، ذكره الجلبي.

(ش) خلف بن الوليد الزهري، عن عباد بن عباد، وعنه بشر بن موسى.


من اسمه خليد بالضم

(ط) خليد بن عبد الله العصري أبو سلمان البصري، عن علي وسليمان، وعنه أبو الأشهب العطاردي وقتادة، وثقه ابن حبان، واحتج به مسلم وأبو داود.

(ط) خليد عن دعلج والصواب ابن دعلج، عن قتادة وعنه ابن أبي روح ضعفه أحمد ويحيى، وقال أبو حاتم: صالح وليس بالمتين، وقال ابن عدي عامة حديثه تابعه عليه غيره، توفي سنة ست وستين ومائة.


من اسمه خليفة

(ل) خليفة بن حصين بن قيس بن عاصم عن جده وعن علي وعنه الأغر بن الصباح المنقري، وثقه النسائي، احتج به الأربعة إلاَّ ابن ماجة.

(ش) خليفة بن خياط أبو عمر والبصري، عن أبي عاصم وابن عيينة وآخرين، وعنه البخاري وأبو يعلى وابن ماجية وغيرهم، قال ابن عدي: صدوق متيقظ، توفي سنة أربعين ومأتين.


من اسمه الخليل

(ش) الخليل بن عبد الله بن أحمد بن إبراهيم القزويني أبو يعلى الحافظ، عن أبي عبد اللّه الحاكم وجماعة، وعنه المرشد وغيره. قال في التذكرة: كان ثقة حافظاً عارفاً، توفي سنة ست وأربعين وأربعمائة.

(ط) الخليل بن أحمد بن عمر بن تميم أبو عبد الرحمن الأزدي اليحمدي، صاحب العروض، أخذ علم النحو عن أبي عمر وابن العلى، وعنه سيبويه، قال في الخلاصة، روى عن أيوب وعاصم، وعنه حماد بن زيد والنضر بن شميل، قال الحربي صاحب سنة وقال ابن حبان: كان من عباد الله المتقشفين في العبادة، قلت: عداده في رجال العدلية، توفي سنة خمس وسبعين أو سبعين ومائة، احتج به ابن ماجة في التفسير.

(مح جا) الخليل بن عمر، عن قتادة وصالح المزي، وعنه يوسف القطان وعبد الله بن شجير، لعله العبدي البصري، عنه الفسوي، وقال: ثقة، توفي سنة عشرون ومأتين، ووثقه ابن حبان، وقال يعتبر حديثه إلاَّ في أبيه.

(ش) خليل بن عطية، عن ليث بن أبي سليم، وعنه أحمد الحذاء.

(ط) الخليل بن مرة الضبعي الرقي، عن أبي صالح وعطاء وقتادة وغيرهم، وعنه وكيع وجعفر بن سليمان الضبعي ومحمد بن حمزة الجزري، قال أبو زرعة شيخ صالح، توفي سنة ستين ومائة، احتج به الترمذي.

(مح) الخليل بن موسى، عن عمر بن موسى، وعنه حسين بن محمد الذراع.


من اسمه خلاد

(ش) خلاد بن أسلم، عن سعيد بن حسين، وعنه ابن عساكر.

خلاد بن خالد الصيرفي، عن الحسن بن صالح، وعنه ................ كان شيعياً ترجم له في الجامع الوجيز، توفي سنة عشرين ومأتين، أهمله مولانا.

(مح ط ش) خلاد بن عيسى أو ابن مسلم العبدي أبو مسلم الكوفي الصفار، عن ثابت وسماك بن حرب والحكم، وعنه وكيع وحسين الجعفي، وثقه يحيى بن معين، توفي بعد المأتين، احتج به الأربعة إلاَّ النسائي.

(م) خلاد بن محمد، عن أبي شجاع، وعنه الطحاوي.

(ش) خلاد بن يحيى السلمي أبو محمد الكوفي، ثُمَّ المكي، عن مسعر وفطر والثوري، وعنه البخاري ومحمد بن سليمان وأبو زرعة، وخلق، قال أبو داود: ليس به بأس، ووثقه أحمد والعجلي، وقال ابن نمير: صدوق، توفي سنة سبع عشرة ومأتين.

(ط جا) خلاد بن يزيد الأرقط، عن عثمان بن عمرو، والأصبغ بن نباتة، وعنه عمر بن شبة، وعبد الله بن حرب وجماعة ذكره ابن حبان في ثقاته، توفي سنة ست وعشرين ومأتين.

(ش) خلاد الجعفي، هو ابن يزيد الكوفي، عن زهير بن معاوية وغيره، وعنه أبو كريب وابن نمير، قال ابن حبان: ربما أخطأ، احتج به الترمذي.


من اسمه خلاس

(مح م) خلاس بالكسر أبو عمرو الهجري البصري، عن علي وعمار، وعنه قتادة وعوف وداود بن أبي هند، كان على شرطة الوصي عليه السلام، وثقه ابن معين وأحمد، وقال عن علي كتاب توفي قبل المائة، احتج به الجماعة.


من اسمه خيثمة

(ش) خيثمة بن أبي خيثمة البصري أبو نصر، عن أنس والحسن وغيرهما، وعنه منصور والأعمش وجابر الجعفي وثقه ابن حبان، احتج به الترمذي والنسائي.

(قب) خيثمة، عن وهب بن جرير، وعنه ولده أحمد.

(ش) خيثمة بن سليمان بن صدرة الطلابسي أبو الحسن، عن محمد بن عون وإسحاق بن يسار ومحمد بن الحسين الحسيني، وعنه حسين بن عبد الله، وعبد الرحمن الدمشقي وعبد الرحمن بن الحسن الكلبي، قال مولانا: هو أحد الثقات، ووثقه الخطيب، توفي سنة ثلاث وأربعين وثلاث مائة.

(مح ط جا ش) خيثمة بن عبد الرحمن بن أبي سبرة الجعفي، عن عدي بن حاتم وأبي حذيفة وغيرهما، وعن طلحة بن مصرف والحكم بن عتيبة والأعمش وآخرون، وثقه ابن معين والعجلي، توفي سنة ثمانين احتج به الجماعة.


من اسمه خيرون

(ش) خيرون بن عيسى المصري المغربي، عن يحيى بن سليمان المقرئ، وعنه الطبراني.


من اسمه خير

(م) خير بن نعيم بن مرة الحضرمي المصري قاضي برقة، عن عبد الله بن هبيرة الشيباني وأبي الزبير، وعنه يزيد بن أبي حبيب ويحيى بن سعيد القطان وبكر بن عمر والليث بن سعد، قال أبو زرعة وفي التقريب صدوق، وقال أبو حاتم صالح، توفي سنة سبع وثلاثين ومائة، احتج مسلم وأحمد والنسائي.


حرف الدال المهملة

من اسمه داهر

(مح م محيط) داهر بن يحيى الرازي أبو عبد الله الكوفي، عن الصادق وسعد بن طريف والأعمش، وعنه ولده عبد الله، روى حديث المنزلة وحديث هذا أول من آمن بي إلى آخره، فعضه الذهبي كعادته، قال مولانا: وقد أوردهما هذه الأحاديث قد رواها الثقات، وليست بموضوعة، قال وقد تكرر أن من روى فضيلة لعلي أو لأهل البيت من الشيعة تكلموا فيه ا هـ قال في الذهبي الناصبي داهر رافضي بغيض لا يتابع على بلاياه، قلت: قد توبع.

(ش) داهر بن يحيى المازني، عن نصر بن علي الجهضمي، وعنه طلحة بن محمد البزار سنة (327).


من اسمه داود

(مح) داود بن إبراهيم، عن عبادة بن الصامت، وعنه الوصافي والصواب إبراهيم بن داود بن عبادة، عن أبيه، عن جده، وعنه الوصافي هكذا عند الطبراني في الكبير.

(ط) داود بن بكر عن أنس بن مالك، وعنه عباد بن كثير.

(مح) داود بن أبي فرات الأشجعي مولاهم، عن بن المنكدر وصفوان بن سليم، وعنه أبو ضمرة وأبو داود، وثقه ابن معين، واحتج به الأربعة إلاَّ النسائي.

(مح) داود بن بكر، عن أبي الفرات والصواب داود بن بكر بن أبي الفرات.

(ط) داود بن بلال الضرير، عن عبد السلام، وعنه حسن بن سفيان.

(ط) داود بن الجراح، عن الثوري والصواب روَّاد بالمهملة.

داود بن الحسن بن الحسن بن علي بن أبي طالب أبو سليمان ولد أم داود حبسه الدوانيقي فأفلت منه بالدعاء الذي علمه الصادق ويعرف بدعاء أم داود، توفي بالمدينة، وعقبه من سليمان.

(كم) داود بن الحسين البيهقي أبو سليمان، عن يحيى بن يحيى، عن مالك، وعنه أبو سهل بن بشر بن أحمد الأسفرايني، قال الذهبي هو مسند نيسابور، توفي سنة ثلاث وسبعين ومأتين.

(مح م س) داود بن الحصين مولى عمرو بن عثمان أبو سليمان المدني، عن أبيه وعكرمة ورافع مولى النبي صلى الله عليه وآله وسلم وعنه أبو إسحاق ومالك وزيد بن جبير وطائفة، وثقه ابن معين والنسائي، وقال ابن حبان: كان يذهب مذهب الشراه، وقال الذهبي: رمى بالقدر أيضاً، توفي سنة خمس وثلاثين ومائة، احتج به الجماعة.

(ش) داود بن محمد، عن عتاب بن محمد، وعنه محمد بن عبد الله.

(ط ش جا) داود بن رشيد مصغراً الهاشمي بالولى الخوارزمي، عن إسماعيل بن جعفر وهشيم ومحمد بن ربيعة والوليد بن مسلم وخلق، وعنه مسلم وأبو داود وابن منيع وغيرهم، قال الدار قطني: ثقة نبيل، توفي سنة تسع وثلاثين ومأتين، احتج به الجماعة إلاَّ الترمذي.

(ش) داود بن الزبرقان الرقاشي، أبو عمر ، عن أيوب وثابت وزيد بن أسلم، وعنه سعيد وبقية وعلي بن حجر، توفي سنة ست وثمانين ومائة، احتج به الترمذي وابن ماجه.

(ش) داود بن سليمان بن داود الوكيل، عن محمد بن إبراهيم المقرئ، وعنه المرشد، وقال: كان داود متهماً في سماعه من المقرئ.

(ش) داود بن سليمان بن علي العباسي، عن أبيه، وعنه إسحاق بن سويد.

(ط) داود بن سليمان الأسدي، عن أبيه حديث بشر المشائين الخ، وعنه حسن بن سفيان، قال العقيلي: لا يعرف له إلاَّ هذا الحديث.

(ط) داود بن سليمان بن يوسف الغازي أبو أحمد القزويني الجرجاني، عن علي بن موسى الرضى، وعنه علي بن محمد بن نهرويه القزويني، قال في تاريخ قزوين: يقال داود بن سليمان شيخ اشتهر بالرواية عن علي بن موسى الرضى، ويقال: إن علياً كان مستخفياً في داره مدة لبثه بقزوين وله نسخة عنه يرويها أهل قزوين، عن داود وكذبه شيخا النصب يحيى بن معين والذهبي، وقال له نسخة موضوعه، قال مولانا: وجه الرد لأخباره كونه روى أحاديث الشيعة وغيرها.

(محيط) داود بن أبي سليمان الرازي، عن زيد بن علي، وعنه محمد بن إسحاق.

(م) داود بن سليمان الأسدي، عن شيخ من أهل البصرة يكنى أبا الحسن، وعنه المرادي.

(ش) داود بن سليمان، عن أبي إسحاق، وعنه حسين بن محمد الموزي لعله أبو سهل الدقاق.

(ش) داود بن شابور بن سليمان التميمي، عن سويد بن خجير وطاوس، وعنه شعبة وابن عيينة، وثقه أبو زرعة الرازي وابن معين، احتج به الترمذي والنسائي.

(ن) داود بن شريك الأسلمي، عنه عمار بن زريق.

(مح) داود بن عاصم بن عروة بن مسعود الثقفي، عن ابن عمر وابن المسيب، وعنه قتادة وابن جريج وإبراهيم بن زيد وثقه البخاري وغيره، احتج به أبو داود النسائي.

(مح م) داود بن عبد الله الأودي أبو العلى الكوفي، عن الشعبي، وعبد الرحمن بن أبي وبرة وحميد الحميري، وعنه أبو عوانة وابن فضيل وابن إدريس، وثقه أحمد وابن معين في رواية عنه، احتج به الأربعة.

(ط) داود بن عبد الله أو ابن أبي عبد الله مولى بني هاشم، عن ابن جدعان وغيره، وعنه وكيع وأبو أسامة، وثقه ابن حبان، واحتج به الترمذي.

(ش) داود بن عطاء المدني أبو سليمان الزبيري بالولى عن زيد بن عبد الحميد وزيد بن أسلم وصالح بن كيسان، وعنه إبراهيم بن المنذر والأوزاعي شيخه وعبد الله بن محمد الأزرمي، قال أحمد: ليس بشيء قد رأيته، وقال البخاري: منكر الحديث

(مرتضاه) داود بن عفان بن حبيب، عن أنس، وعنه عمارة بن عبد الحميد، حكوا عنه أنَّه روى الأمناء سبعة اللوح إلى أن قال ومعاوية.

(قب) داود بن علي، عن أبيه، عن جده بن عباس، وعنه عبد الصمد، قال ابن عدي: لا بأس بروايته، عن أبيه، عن جده، توفي سنة ثلاث وثلاثين ومائة، احتج به الترمذي ووثقه ابن حبان.

(ش) داود بن عمرو بن يحيى بن خالد، وعنه بشر بن مطر يحتمل ان يكون النخعي أو الضبي.

(كم) داود بن عمر الضبي، عن صالح بن موسى الطلحي، وعنه محمد بن عبد الرحمن الضبي.

(ط ن) داود بن أبي عوف البُرجمي أبو الجحاف الكوفي، عن أبي حازم وعكرمة والشعبي، وعنه شريك وتليد بن سليمان، قال أبو حاتم: صالح، وقال النسائي: ليس به بأس، ووثقه أحمد وابن معين، عداده في ثقات محدثي الشيعة، وقال ابن عدي: ليس هو عندي ممن يحتج به شيعي عامة ما يرويه في فضائل أهل البيت ا هـ توفي بعد المائة، احتج به الأربعة إلاَّ أبا داود.

(قب) داود بن الفضل، عن الأسود بن رزين، وعنه زياد بن يحيى أبو الخطاب.

داود بن القاسم الرسي، عن أبيه، عن جده أكثر، عنه في الجامع الكافي، وكان سيداً شريفاً صدراً حجة وعقبه بمكة والرملة ومصر.

(جا) داود بن القاسم الجعفري، عن غير واحد، وعنه محمد بن الحسن العقيقي.

(4) داود بن قيس القرشي مولاهم أبو سليمان الدباغ، عن عياض بن عبد الله بن أبي سرح ونافع بن جبير وصالح مولى التؤمة، وعنه وكيع وإسماعيل بن جعفر، وثقه الشافعي وأحمد ويحيى وأبو حاتم، قيل: مات قبل الستين والمائة، احتج به مسلم والأربعة.

(خب) داود بن قيس، عن أبي رافع وصالح، وعنه عبد الرزاق يحتمل أنه الأول أوالصنعاني، ووثقه ابن حبان.

(ط) داود بن المبارك، عن محمد بن الصادق، وعنه العقيقي، لعله الهمداني الخارج مع إبراهيم بن عبد الله بن الحسن.

(ش ط) داود بن المُحبَّر البصري أبو سليمان، عن محمد بن سعيد وحماد بن سلمة وسليمان بن الحكم، وعنه أبو أمية الحارث بن أبي أسامة ومحمد بن يحيى بن عبد الكريم الأزدي، قال المرشد بالله ضعيف ذاهب الحديث منكر، توفي سنة ستين ومأتين.

(مح ط جا) داود بن أبي هند القشيري، عن بكر بن عبد الله والشعبي وابن المسيب وغيره، وعنه أبو معاوية ويحيى بن زائدة وحفص بن غياث وغيرهم، وثقه أحمد والعجلي والنسائي وأبو حاتم، وعداده في رواة العدلية ذكره في الشافي، توفي سنة تسع وثلاثين ومائة، احتج به الجماعة.

(ش) داود بن يزيد الزعافري أبو يزيد الأعرج، عن الشعبي وأبيه وأبي وائل وغيرهم، وعنه أبو أسامة وشعبة وأبو نعيم بن خلاد، روى حديث الغدير، وفيه قصة ولعله السبب في تضعيفه، توفي سنة إحدى وخمسين ومائة، احتج به الترمذي وابن ماجة والبخاري في الأدب.

(جا) داود العطار، عن المقبري، وعنه الحماني، هو داود بن خالد الليثي العطار، قال ابن عدي: أرجوا أنَّه لا بأس به.

(ط) داود عن عبد الله بن مقسم، وعنه أبو عامر لعله ابن يزيد الأعرج.


من اسمه دراج

(ش ط) دراج السهمي مولاهم بن سمعان أبو السمح، عن أبي الهيثم سليمان بن عمرو وعبد الله بن الحارث، وعنه الليث وابن لهيعة وحيوة وثقه ابن معين، توفي سنة ست وعشرين ومائة، احتج به الأربعة والبخاري في الأدب.


من اسمه درسب

(ش) درسب بن زياد العنبري البصري، عن يزيد الرقاشي وابن جدعان وحميد، وعنه مسدد ونصر بن علي ونصر بن طاهر، قال ابن عدي: أرجوا أنَّه لا بأس به، احتج به أبو داود وابن ماجة.


من اسمه دعبل

(ط) دعبل بن علي الخزاعي شاعر الرضى، عن أبيه حديث العوسجة، وعنه محمد بن إسحاق البغوي، هو أحد شعراء الشيعة ومغلقيهم، قال الذهبي: لا رحمه الله رافضي بغيض، توفي سنة ست وأربعين ومأتين.


من اسمه دعلج

(ش) دعلج أبو أحمد بن دعلج، عن أحمد بن علي الآبار، وعنه الدار قطني، قال الحاكم: كان شيخ أهل الحديث، ومن أوعية العلم، توفي سنة إحدى وخمسين وثلاث مائة.

دعلج عن قتادة، الصواب خليد بن دعلج.


من اسمه دهثم

(مح) دهثم بن قرَّان العلكي أبو الحنفي اليمامي، عن يحيى بن أبي كثير، وعنه أبو بكر بن عياش وغيره، قال أحمد: لا بأس به ، ووثقه ابن حبان، وقد اضطربوا فيه، احتج به ابن ماجة.


من اسمه دينار

دينار عن مولاه عمر بن الحارث المصطلقي، وعنه ابنه عيسى، وثقه ابن حبان واحتج به أبو داود.

(مح ط) دينار أبو عمر البزار، عن الحسين الوراق وعنه المرشد.


حرف الذال المعجمة

من اسمه ذر

(مح ط) ذر بن عبد الله المرهبي الهمداني الكوفي، عن عبد الله بن شداد وسعيد بن جبير، وغيرهما، وعنه ابنه عمر ومنصور والأعمش، قال أبو حاتم: صدوق، ووثقه ابن معين والنسائي، قيل: هجره سعيد لإرجائه، توفي بعد المائة، احتج به الجماعة.


من اسمه ذكوان

(4 خب) ذكوان أبو صالح المدني السمان مولى جويرة، عن أبي سعيد وابن عباس وأبي الدرداء وعائشة وخلق، وعنه بنوه والأعمش وعطاء وزيد بن أسلم، وقيس الأزرق، قال في الكاشف: من الأئمة الثقات، وقال أحمد: ثقة شهد الدار، توفي سنة إحدى ومائة، احتج به الجماعة.


حرف الراء المهملة

من اسمه راشد

(ش) راشد بن سعد الحمصي، عن ثوبان وسعد بن أبي وقاص، وعنه ثور بن يزيد والأحوص بن حكيم، وعده، وثقه ابن معين، وأبو حاتم، وابن سعد، قال في الكاشف والميزان: شهد صفين، قلت: في حزب معاوية سنة ثمان ومائة، احتج به الأربعة.

(ش ن) راشد بن داود البرسمي أبو المهلب الصنعاني الدمشقي، عن أبي أسماء الرحبي وأبي الأشعث وأبي عثمان الصنعاني، وعنه صدقة السمين ويحيى بن حمزة والهيثم بن حميد وعدة، وثقه ابن معين ودحيم، احتج به النسائي وضعفه البخاري.

(مح) راشد بن نصر، عن إسرائيل، وعنه المرادي (مح) رافع مولى النفس الرضية، عن النفس الزكية، وعنه محمد بن عبد الله العلوي.


من اسمه رباح

(ش) رباح بن عبد الرحمن بن أبي سفيان بن حويطب العامري، عن جدته ابنة لسعد بن زيد وحذيفة، وعنه إبراهيم بن سعد وثمامة المري، احتج به الترمذي وابن ماجة.


من اسمه ربعي

(ق قب) ربعي بن حراش أبو مريم مخضرم، عن علي وعمر وأبي ذر، وغيرهم، وعنه منصور وأبو مالك الأشجعي ونعيم بن أبي هند، قال في الكاشف والعجلي: لم يكذب قط، توفي سنة أربع ومائة، احتج به الجماعة.


من اسمه الربيع

(نص 4) الربيع بن أنس الكندي او الحنفي، عن أنس وابن عُمَر وأم سلمة مرسلاً والحسن وعنه سليمان التيمي والأعمش والثوي وابن المبارك، قال ابن حجر رمي بالتشيع، وقال أبو حاتم: صدوق، وقال العجلي: ثقة صدوق، توفي سنة تسع وثلاثين ومائة، احتج به الأربعة.

(م ش) الربيع بن بدر بن عمر بن جراد التمي السعدي أبو العلى عليلة، عن ثابت وأبي الزبير، وعنه أبيه وغيرهم، وعن آدم وعلي بن حجر وداود بن رشيد وأبو يوسف، توفي سنة ثمان وتسعين ومائة، احتج به الترمذي وابن ماجة.

روى أن النبي صلى الله عليه وآله وسلم قبض وهو مبغض بني أمية، فضعف.

(م) الربيع بن بدر، عن التيهاني، وعنه عبد الصمد بن النعمان، لعله الأول.

(مح) الربيع بن حبيب الكوفي، عن النفس الزكية السيرة، وعن يحيى بن قيس، ونوفل بن عبد الملك، وعنه خالد بن المختار السيرة، ووكيع وعبيد الله بن موسى، قال أبو زرعة: شيعي، قال الخزرجي: إنما ضعف بسبب روايته عن نوفل، وقال ابن معين، ثقة، احتج به ابن ماجه.

(ط) الربيع بن خيثم، وقيل خثيم أبو زيد الكوفي مخضرم، عن ابن مسعود وأبي أيوب وعمرو بن ميمون، وعنه الشعبي والنخعي، قال له ابن مسعود: لو رآك النبي صلى الله عليه وآله وسلم لأحبك، توفي سنة أربع وستين، احتج به الجماعة إلاَّ أبا داود.

(ط) الربيع بن روح الاَّحُوني الحمصي، عن إسماعيل بن عياش وبقية واليمان بن عدي، وعنه محمد بن يحيى الذهلي ومحمد بن عوف الطائي وأبو حاتم، ووثقه وكذا في الكاشف، احتج به أبو داود والنسائي.

(ش قب) الربيع بن ركين، عن عدي بن ثابت، وعنه هيثم بن عدي، روى حديث علي: عهد إليَّ النبي صلى الله عليه وآله وسلم أنَّه قال يحبك إلاَّ مؤمن الخ فضعفوه ويقال له الربيع بن سهل بن الركين.

الربيع بن زيد، عن ابن جريج، وعنه ميسرة.

(3) الربيع بن سبرة الجهني، عن أبيه، وعنه ابناه والليث والزهري، وثقه النسائي والعجلي، احتج به مسلم والأربعة.

(ط) الربيع بن سليم، عن أبي عمر مولى أنس، وعنه زيد بن الحباب في مسند أبي شيبة.

(م جا) الربيع بن سليمان بن داود الجيزي بالجيم والياء التحتانية والزاي أبو محمد، عن ابن وهب والنضر بن عبد الجبار والشافعي، وعنه الطحاوي وسعد بن عمر الجواليقي، وثقه ابن يونس وصاحب الإكمال، توفي سنة ست وخمسين ومأتين، احتج به أبو داود والنسائي.

(م) ربيع المؤذن، عن هيثم، وعنه ولده محمد والربيع بن سليمان المرادي، ذكره في الإكمال.

(م) الربيع بن سليمان بن عبد الجبار مؤذن الفسطاط، عن الشافعي وابن وهب وأيوب بن سويد، وعنه أسيد بن موسى ويحيى بن حسان والطحاوي وغيرهم، وثقه يونس، توفي سنة سبعين ومأتين، احتج به الأربعة.

(م) الربيع، عن أسباط، وعنه الطحاوي ينظر هو الجيزي أو المؤذن.

(مح) الربيع بن سليمان، عن محمد بن زياد، وعنه عبد الرحمن بن بكير بن سليمان ذكره مسلم والحاكم، عند حديث: <صوموا لرؤيته>.

(ط) الربيع بن سليمان، عن إسماعيل بن مسلم، هو الربيع بن ركين.

(مح ش) الربيع بن صبيح السعدي أبو بكر البصري العدلي، عن الحسن وابن سيرين ومجاهد وغيرهم، وعنه ابن مهدي والثوري ووكيع وغيرهم، قال أحمد قال: لا بأس به وأثنى عليه جماعة، توفي سنة ستين ومائة، احتج به الترمذي وابن ماجة.

(جا) الربيع بن عبد الرحمن المدني، عن عبد الله بن الحسن، وعنه علي بن حكيم السبيعي.

(مح) الربيع بن عميلة الفزازي الكوفي، عن علي وابن مسعود، وعنه ابنه الركين وهلال بن يساف وعبد الملك بن عمير، وثقه ابن معين، واحتج به مسلم والأربعة.

(جا ش) الربيع بن مالك، عن خولة، وعنه حجاج به أرطأة.

(محيط) الربيع بن المنذر الثوري، عن أبيه، وعنه مجهول بن إبراهيم.

(ش) الربيع بن مسلم الجمحي أبو بكر البصري، عن الحسن ومحمد بن زياد، وعنه يحيى القطان وحاتم بن عبد الله وابن المبارك وثقه أحمد وأبو حاتم، توفي سنة سبع وستين ومائة، احتج به مسلم والأربعة إلاَّ النسائي.

(ش جا) الربيع بن يحيى، عن أبيه، وعنه بقية بن الوليد.

(ط ش) الربيع حاجب الدواينقي، عن الصادق في الدعاء مع قصة، وعنه محمد بن عبد العظيم وعلي بن موسى الرضى.

(م) الربيع المؤذن ‎، عن أسد بن موسى، هو ابن سليمان بن عبد الجبار.


من اسمه ربيعة

(ش) ربيعة بن الحارث بن عبد المطلب، عن الفضل بن العباس، وعنه عبد الله بن قانع بن أبي العمياء، قال الخزرجي: هو صحابي، توفي سنة ثلاثة وعشرين، احتج به الترمذي والنسائي.

(3) ربيعة بن عبد الرحمن فروخ أبو عثمان المدني المعروف بربيعة الرأي، عن أنس وابن المسيب، وعنه مالك والليث وابن أبي يحيى وخلق، وثقه أحمد وابن سعد وابن حبان والعجلي أبو حاتم والنسائي، توفي سنة ست وثلاثين ومائة، احتج به الجماعة.

(ن) ربيعة بن كلثوم بن جبر البصري، عن أبيه وغيره، وعنه يحيى بن سعيد وغيره، وثقه ابن معين، احتج به مسلم والنسائي.

(مح) ربيعة بن عثمان، عن عمران بن أبي أنيس وعبد الله بن ربيعة، وعنه ابن أبي يحيى، قال مولانا: الظاهر أنَّه ربيعة بن عثمان بن ربيعة بن عبد الله الهدير التيمي، وثقه ابن معين وقال النسائي: ليس به بأس، توفي سنة (154)، احتج به مسلم والنسائي وابن ماجة.

(قب) ربيعة بن محمد أبو قضاعة الطائي، عن ذي النون المصري، وعنه سلمان بن أحمد المالكي، روى ربيعة حديث انقضاض النجم في دار علي عليه السلام، قال الذهبي باطل أبطل الله حجته.

(مح ط) ربيعة بن ناجد الكوفي، عن علي وابن مسعود، وعنه أبو صادق الأزدي، احتج به ابن ماجة وسعيد بن منصور والنسائي في الخصائص روى حديث علي أخي ووارثي فضاق به عطن الذهبي.

(مح ط ش) ربيعة بن يزيد الدمشقي أبو شعيب القصير، عن واثلة وعبدالله بن الديلمي، وجبير بن نفير وأبي إدريس الخولاني، وعنه الأوزاعي وجعفر بن ربيعة وحيوة بن شريح وجعفر بن ربيعة، وثقه النسائي، قتل سنة ثلاث وعشرين ومائة، احتج به الجماعة.


من اسمه رجاء

(4) رجاء بن حيوة الكندي الفلسطيني، عن أبي أمامة وأبي سعيد والمسور بن مخرمة وآخرين، وعنه الزهري وعدي بن عدي وقتادة، وثقه ابن سعد والعجلي والنسائي، وقال مطر الوراق: ما رأيت شامياً أفضل منه إلاَّ أنك إذا حركته وجدته شامياً، قلت: يعني في النصب والله أعلم، احتج به مسلم والأربعة.

(مح جا) رجاء بن ربيعة الزبيدي أبو إسماعيل الكوفي، عن أبي سعيد، وعلي والبراء والحسين بن علي، وعنه ولده إسماعيل ويحيى بن هاني وثقه ابن حبان، احتج به مسلم وابن ماجة وأبو داود.


من اسمه رزين

(ط) رزين بن سليمان الخزاعي أبو علي جد دعبل، عن أبيه، وعنه ولده على حديث شجرة أم معبد.

(ش) رزين العيات اللخمي، سمع علي بن رباح، وعنه عبد الرحمن المقرئ.

رزين الكوفي الأعمى، عن أبي هريرة، وعنه حبيب بن ثابت حديث من فارق علي فقد فارقني، قال الأزدي حديثاً باطلاً، وقال الذهبي متروك.


من اسمه رشدين

(ط جا) رشدين بن سعد المهري أبو الحجاج، عن يونس الأبلي وعدة، وعنه ابن المبارك وعدة، قال أحمد: ليس به بأس في أحاديث الرقاق، وقال ابن يونس: كان رجلاً صالحاً أدركته غفلة الصالحين، فخلط في الحديث، ووثقه الهيثم بن خارجة وأحمد في رواية، احتج به الترمذي وابن ماجة، مات سنة ثمان وثمانين ومائة.

(مح) رشدين بن كريب المدني، عن أبيه ومولاه علي بن عبد الله بن العباس، وعنه عيسى بن يونس وابن فضيل، توفي بعد المائة، احتج به الترمذي وابن ماجة وضعفه البخاري.


من اسمه الركين مصغراً

(مح) الركين بن الربيع بن عميلة الفزاري الكوفي أبو الربيع، عن أبيه وابن عمر ويحيى بن يعمر، وعنه حفيده الربيع بن سهل وشعبة وقيس والثوري وشريك، وثقه أحمد والنسائي، احتج به مسلم والأربعة.


من اسمه روّاد

(ش) رواد بن الجراح العسقلاني أبو عصام، عن الأوزاعي وخليفة بن دعلج وسفيان وعدة، وعنه محمد بن الوزير وإسحاق وابن معين ووثقه واحتج به أبو داود وابن ماجة.


من اسمه روبة

(ط) روبة الشاعر بن الحجاج واسمه عبد الله بن روبة، عن أبيه،وعنه أبو عبيدة، كان مقيماً بالبصرة، فلما قتل النفس الزكية خاف على نفسه فخرج البادية، فتوفي سنة أربع وخمسين ومائة، قال يحيى القطان: أما إنَّه لم يكذب.


من اسمه روح

(ش) روح بن حاتم الرازي البغدادي، عن هشيم وإسماعيل بن عياش، وعنه ابن أبي الدنيا وأبو يعلى الموصلي وجماعة.

(ط) روح بن حجاج، عن مجاهد، وعنه الوليد بن مسلم قيل: صوابه روح بن جناح، وثقه دحيم، واحتج به ابن ماجة.

(ش) روح بن أبي روح، عن خليد، وعنه محمد بن أحمد الجرجاني.

(2 ش) روح بن عبادة بن العلى القيسي أبو محمد البصري الحافظ، عن ابن جريج وشعبة وحماد، وعنه أحمد وإسحاق وأبو بكرة بكار وعلي بن شيبة وجماعة، وثقه الذهبي والخطيب، توفي سنة خمس ومأتين احتج به الجماعة.

(م) روح بن الفرح البزار أبو الحسن البغدادي، عن مولاه محمد بن سابق وأبي عبد الرحمن المقرئ وشبابة، وعنه ابن ماجة والمحاملي والحصاص، توفي سنة ثمان وخمسين ومأتين.

(م) روح بن الفرح القطان المصري، عن أبي صالح الحراب وأبي مصعب الزهري ويحيى بن عبد الله بن أبي بكير ومهدي بن جعفر، وعنه الطحاوي، قال في الإكمال ثقة ثبت مات سنة اثنيتن وثمانين ومأتين، وثقه الخزرجي.

(ش) روح بن الفرح أبو الزنباع المصري، عن سعيد بن عقبا ويوسف بن عدي، وعنه الطحاوي، قال في الخلاصة: ثقة.

(م ش ق) روح بن القاسم التميمي العنبري أبو غياث، عن عمرو بن دينار ومنصور بن المعتمر وقتادة وآخرين وعنه يزيد بن زريع وابن علية وعون بن عمارة وغيرهم، وثقه أحمد وفي الكاشف: ثقة ثبت، توفي سنة خمسين ومائة، احتج به الجماعة إلاَّ الترمذي.

(ط) روح، عن شعبة، وعنه يحيى القطان، هو ابن عطاف أبي ميمونة، قال ابن عدي: لا بأس به، توفي في عشر السبعين والمائة.

(قب ن) روح بن الحارث، عن علي، وعنه حسن بن الحارث وغيره، ذكره في الإكمال.


من اسمه الرياش

(مح) الرياش بن عدي الطائي، عن علي، وعنه الشعبي.


من اسمه الريان

(جا) الريان بن الرعل، عن عبد الكريم بن روح، وعنه علي بن ..........

(مح) الريان بن منيرة الحنفي، عن علي، وعنه عيسى بن حطان.

‏(ق) ريحان بن سعيد الناجي، عن عبادة بن منصور وسعيد وعرعرة بن البريد، وعنه يحيى بن محمد بن السكن وابن راهويه وأحمد الدورقي، قال في الكاشف: ثقة صدوق وكذا ابن حبان، توفي سنة ثلاث ومأتين، احتج به أبو داود والنسائي.


حرف الزاي

من اسمه زاذان

(4) زاذان أبو عمرو أو أبو عبد الله الكندي مولاهم الكوفي، عن علي وسلمان وابن مسعود وغيرهم، وعنه عيسى بن عاصم وسلم بن عبد الرحمن وعطاء وطائفة، كان من أصحاب أمير المؤمنين عليه السلام وشيعته، قال ابن عدي: أحاديثه لا بأس بها، ووثقه ابن معين، توفي سنة اثنتين وثمانين، احتج به مسلم والأربعة.

(م) زاذان أبو منصور، رأى الحسن بن علي وعنه هشيم.


من اسمه زافر

(ش) زافر بن سليمان القهستاني أبو سليمان، عن شعبة والثوري والليث بن سليم وعدة، وعنه الحسن بن عرفة وعلي بن قادم وابن معين ووثقه وآخرون، ووثقه أحمد وأبو داود، وقيل: كان يهم، احتج به الأربعة إلا أبا داود.

زافر بن علقمة، عن علقمة، عن علي، وعنه عبد الله بن عبد الله، قال مولانا: والصواب زفر بن أويس بن الحدثان، يروي عنه عبد الله بن عبد الله.

(ش) زاهر بن أحمد السرخسي أبو علي، عنه محمد بن أحمد بن حمدان.


من اسمه زائدة

(2) زائدة بن أبي الرقاد الباهلي أبو معاذ البصري، عن ثابت وعاصم الأحول وجماعة، وعنه محمد بن أبي بكر المقدمي، ومحمد بن سلام الجمحي، احتج به النسائي.

(مح في الذكر م) زائدة بن قدامة أبو الصلت، عن الأعمش وعاصم بن بهدلة وزياد بن علاقة وآخرين، وعنه حسين الجعفي وهشام بن عروة وعلقمة بن خالد وطائفة، وثقه أبو حاتم وغيره، توفي غازياً في أرض الروم سنة إحدى وستين ومائة، احتج به الجماعة، وعداده في المنحرفين عن الوصي صلوات الله عليه.

(مح) زائدة عن عطاء، هو الأول أوالثاني.


من اسمه زبان

(ط) زبان بن فايد الحمزاوي أبو جوين المصري، عن أبيه وسهل بن معاذ، وعنه الليث وابن لهيعة ورشدين بن سعد، قال أبو حاتم: صالح وقال ابن يونس: كان على مظالم مصر، وكان من أعدل ولاتهم، مات سنة خمس وخمسين ومائة، احتج به البخاري في الأدب والأربعة إلاَّ النسائي.

(ش) زبان بن خالد والصواب بن فائد.


من اسمه زبيد

(مح ط ش) زبيد مصغراً بن الحارث اليامي أبو عبد الرحمن الكوفي، عن أبي ليلى وابن جبير والشعبي، وخلق، وعنه شعبة والثوري والأعمش وخلق، عداده في خلص الشيعة، وكان من تلامذة الإمام زيد بن علي وأتباعه، قال الذهبي: من ثقات التابعين فيه تشيع يسير، قال القطان ثبت، وقال غير واحد، هو ثقة قلت منهم ابن معين وابو حاتم والنسائي، توفي سنة اثنين وعشرين، ومائة، احتج به الجماعة.


من اسمه الزبير

(ط) الزبير بن بكار الزبيري أبو عبد الله المدني، عن عمه مصعب وابن عيينة ويحيى بن مقداد وآخرين، وعنه ابن ماجة والمحاملي وإسماعيل بن العباس وآخرون وثقه الخطيب والدار قطني والذهبي، قلت: بل كان ممن يبغض آل رسول اللّه صلى اللّه عليه وآله وسلم ويطيل لسانه فيهم، وله في مؤلفاته نقولات ويكفي تهدده علوية زمانه فرحل من المدينة إلى العراق يشكوهم فخيب اللّه أمله وكان نصحه مصعب بإرضائهم فأبى ومن لهج بشيء جبل عليه، توفي سنة ست وخمسين ومأتين.

(ش) الزبير بن عبد الواحد بن محمد بن زكريا الإستراباذي الإمام أبو عبد الله الحافظ المتقن، أحد الأئمة، سمع محمد بن نصر الأصبهاني والحسن بن سفيان وأبا يعلى الموصلي وطبقتهم، وعنه أبو عبدالله الحاكم وأبو عبد الله بن مندة والقاضي عبد الجبار العدلي وآخرون قال الخطيب: كان حافظاً متقناً وقال الحاكم: كان من الصالحين الثقات الحافظين، توفي سنة سبع وأربعين وثلاثمائة.

(مح ط ش) الزبير بن عدي اليامي أبو عدي الهمداني الكوفي، عن أنس وطارق وإبراهيم النخعي وغيرهم، وعنه إسماعيل بن أبي خالد والسبيعي والثوري وآخرون، وثقه أحمد وابن معين والعجلي، توفي سنة إحدى وثلاثين ومائة، احتج به الجماعة.


من اسمه زرارة

(مح ط) زرارة بن أعين، عن الباقر، وعنه عثمان الأحمر وعائذ بن حبيب ونوح بن دراج، قالوا: كان من غلاة الشيعة، وقال في كتاب المقالات وزرارة أكبر رجال الشيعة.

(4) زرارة بن أوفا الحرشي أبو حاجب البصري، عن عمران بن حصين وعبد الله بن سلام وغيرهما، وعنه قتادة وعوف بن أبي جميلة وأيوب بن جدعان، وثقه النسائي وابن سعد، قال في الكاشف أمَّ فقرأ: {فإذا نقر في الناقور}، فشهق فمات سنة ثلاث وتسعين، احتج به الجماعة.


من اسمه زر

زر بن أنس سمع زيد بن علي، وعنه طاهر بن مدرار الطيالسي.

(5) زر بن حبيش بن أويس المغاضري أبو مريم الأسدي الكوفي، سمع علياً وعُمَر وابن مسعود، وكان من أصحابه وروى عن ابن عباس وسلمان وحذيفة وغيرهم، وعنه عاصم بن بهدلة والأعمش والنخعي والمنهال وعدة، وثقه ابن معين توفي سنة اثنين وثمانين، احتج به الجماعة.

(ش ط) زر بن حبيش بن حباشة الأسدي أبو مريم الكوفي، سمع الوصي وقرأ عليه القرآن، وتوفي سنة (82 هـ) ذكره الإمام علي عليه السلام، وعداده في رجال المرشد بالله ويروي عن الوصي والعباس وعمر وعثمان، وعنه إبراهيم النخعي والمنهال بن عمرو وعاصم بن بهدلة، وثقه ابن معين واحتج به الجماعة وعداده في خلص الشيعة.

زر بن الغافقي، روى عن أمير المؤمنين، وتوفي سنة واحد وثمانين ذكره الإمام عليه السلام.


من اسمه زرعة

(ش) زرعة بن عائشة، وعنه ابن إسحاق، لعله أبو عبد الرحمن الكوفي، وثقه في الكاشف وابن حبان، واحتج به أبو داود.

(قب) زرعة بن عبد الرحمن، عن أبي عبد الخليل، عن سليمان، وعنه عمر بن حريث.


من اسمه زفر

(مح) زفر بن الهذيل بن قيس بن سليم العنبري أبو الهذيل الفقيه الحنفي، ذكره عند ذكر الصاع، قال المنصور بالله، هو ممن قال بالعدل والتوحيد، قال في الميزان:صدوق، وثقه ابن معين، توفي سنة ثمان وخمسين ومائة.

(ط) زفر، عن بعض بني رافع بن مكيث، وعنه معمر والصواب عثمان بن زفر الجهني الدمشقي، عن محمد بن خالد بن رافع، وعنه معمر بن راشد، وثقه ابن حبان واحتج به أبو داود.


من اسمه زكرياء

(3) زكريا بن إسحاق المكي، عن عمرو بن دينار وعطاء وابن الزبير، وعنه روح وعبد الرزاق ووكيع وأبو عاصم وجماعة، وثقه بخاري ومسلم وابن معين وأبو داود، احتج به الجماعة، وعده في الشافي من رجال العدلية.

(ط) زكريا، عن أبيه، هو الأول.

(م) زكريا بن الحكم، عن المغيرة، وعنه ابن أبي خيثمة.

(مح) زكريا بن الحكم الجزري، عن عبد القدوس، وعنه محمد الحضرمي.

(مح ط) زكريا بن أبي زائدة خالد بن ميمون الوادعي أبو يحيى الكوفي، عن الشعبي وسماك وابن إسحاق، وعنه ولده يحيى وسليمان بن حبان ووكيع وغيرهم، قال الذهبي صاحب الشعبي: صدوق، ووثقه أحمد وعده المنصور بالله من رواة العدلية، توفي سنة تسع وأربعين ومائة، احتج به الجماعة.

(مح) زكريا بن سلام، عن عبيد بن حسان، وعنه إسماعيل أو أحمد بن يزيد.

(ط محيط) زكريا بن عبد الله بن يزيد الأصبهاني، عن أبيه، وعنه يزيد بن نوح.

(ط ش جا) زكريا بن يحيى الإمام النيسابوري، عن ابن راهوية والثوري وحسن بن بشر، وعنه علي بن يزداد ومكحول بن الفضل، قال في طبقات الحنفية أحد العباد له تصانيف كثيرة في الحديث، توفي سنة ثمان وتسعين ومائة.

(نص 3) زكريا بن يحيى بن صبيح الكوفي الكسائي زحمويه، عن يحيى بن سالم وابن فضيل وزياد بن عبد الله الطائي وجماعة، وعنه أبو يعلى ومحمد بن عثمان بن أبي شيبة وعبد الله بن أحمد بن حنبل وخلق، روى في فضائل علي فجرحوه لذلك وهو من ثقات محدثي الشيعة.

(ش) زكريا بن يحيى بن منصور بن ثعلبة بن أبي مالك القرضي المدني، عن عطاء وجده محمد بن عقبة وأبي حازم، وعنه إبراهيم بن المنذر والحميدي وإسحاق بن إسرائيل، ضعف إلاَّ أن ابن معين قال في رواية ليس به بأس، احتج به ابن ماجة.

(ش قب) زكريا ابن يحيى الساجي أبو يحيى البصري، سمع عبد بن معاذ وهدبة بن خالد وطبقتهما، وعنه ابن عدي والأسماعيلي والطبراني وطائفة، وثقه قوم وضعفه آخرون له كتاب جليل في علل الحديث يدل على تبحره، توفي سنة سبع وثلاث مائة.

(جا) زكريا بن يحيى البزار أبو يحيى البزار، عن الحسن بن بشر، وعنه مكحول بن الفضل.

(ش) زكريا بن يحيى الصيرفي، عن بسر بن محمد، وعنه بن جرير الآملي، قال مولانا أبو يحيى الوكار المصري، قال ابن عدي: رأيت مشاخ مصر يثنون على أبي يحيى في العبادة والإجتهاد والفضل، وله أحاديث كثيرة بعضها مستقيمة، توفي سنة أربع وخمسين ومأتين.

(ش) زكريا بن يحيى بن إياس بن سلمة السجزي أبو عبد الرحمن الحافظ، نزيل دمشق المعروف بخياط السنة، قال الخزرجي: كان يخيط أكفان أهل السنة، عن إسحاق وقتيبة ودحيم وخلق، وعنه النسائي فأكثر، وهو من أقرانه ورفقائه، ووثقه وعده في الجامع الوجيز من رجال المرشد بالله، وتوفي سنة سبع أو تسع وثمانين ومأتين. وجد في الحاشية (2 ش) زكريا بن يحيى العلاني الإخباري، عدة الإمام عليه السلام وترجم له في الجامع الوجيز، وقال: روى له الأخوان والمرشد بالله، توفي سنة تسعين ومائتين.

(مح م) زكريا، عن عامر وغيره، وعنه محمد بن فضيل وغيره، هو ابن أبي زائدة.


من اسمه زمعة

(3) زمعة بن صالح الجندي المكي، عن عمرو بن دينار وابن طاوس وأبي الزبير وعنه ابنه وهب وعبد الرزاق وإسماعيل بن عياش ووكيع ضعفه أحمد وغيره، وقال ابن معين: مرة صويلح احتج به مسلم والأبعة إلاَّ أباداود.


من اسمه زنجويه

(ش) زنجويه بن محمد بن الحسن النيسابوري، عن محمد بن أسلم، وعنه محمد بن أحمد الأنماطي.


من اسمه زنجي

(مح ش) زنجي بن خالد، عن الصادق وسيأتي إنشاء الله.


من اسمه زهرة

زهرة بن سعيد عن ابن المسيب، وعنه نافع.


من اسمه زهير

(ط س قب) زهير بن حرب بن شداد الجرشي أبو خيثمة النسائي، عن أبيه وابن عيينة ووكيع وخلق، وعنه بخاري ومسلم ابن صاعد والبغوي وخلق، وثقه الخطيب والنسائي، توفي سنة أربع وثلاثين ومأتين، احتج به الجماعة إلاَّ أبا داود.

(مح) زهير بن سالم العنسي أبو المخارق الشامي، عن عبد الرحمن بن جبير وعبد الله بن عبيد وغيرهما، وعنه ثور بن يزيد وصفوان بن عمر وفضيل بن فضالة وغيرهم، وثقه ابن حبان، واحتج به أبو داود وابن حبان.

(م جا ش) زهير بن عباد الرؤاسي بن عم وكيع بن الجراح كوفي نزل مصر، عن مالك وحفص بن ميسرة وسويد بن عبد العزيز وجماعة، وعنه حسين بن جميل والحسن بن سفيان والحسن بن الفرح وثقه أبو حاتم، توفي سنة ثمان وثمانين ومائة.

(م ش) زهير بن محمد التميمي الخرقي أبو المنذر، نزيل الشام، عن ابن أبي مليكة وابن المنكدر وعبد الله بن محمد بن عقيل، وعنه ابن مهدي ويحيى بن أبي كثير والوليد بن مسلم، قال البخاري: ثقة ليس به بأس، وابن معين أي وثقه في رواية، توفي سنة اثنين وستين ومائة، احتج به الجماعة.

(2 ش) زهير بن معاوية بن خديج الجعفي أبو خيثمة الكوفي، عن أبي إسحاق وحسن بن جبير وسماك بن حرب وغيرهم، وعنه أحمد بن يونس ويحيى بن أبي كثير والقطان وغيرهم، وثقه النسائي، وقال في الكاشف: حجة حافظ، توفي سنة ثلاث وسبعين ومائة، احتج به الجماعة، نعم كلما ورد زهير في كتب أئمتنا غير مضاف فهو زهير بن معاوية ولكنه ذكر في المصابيح وغيره، أن زهيراً كان ممن يحرس خشبة زيد بن علي وذلك مما عابه العلماء به.

(قب) زهير عن عثمان الطويل، وعنه أحمد بن يزيد.

(ش) زهير بن هنيد، عن إياس بن معاوية، وعنه الأصمعي هو العبدري أبو الذيال البصبري، وثقه ابن حبان.

(م ش) زهير عن علي بن عبد الأعلى، وعنه امرأة من قومه، وعنه حميد بن عبد الرحمن.

(مح) زهير العبسي أن رجلاً التقط لقيطاً، وعنه الأعمش، قال في الإكمال هو زهير بن أبي ثابت، نمير بن ذهل بن أوس.


من اسمه زياد

(ط) زياد بن بيان الرقي، عن ميمون بن مهران وعلي بن نفيل وجماعة، وعنه أبو المليح وابن عيينة، قال النسائي ليس به بأس، وقال في الإكمال صدوق قانت لله، احتج به أبو داود وابن ماجة.

(ش) زياد بن الجراح الجزري، عن عمرو بن ميمون، وعنه حفيص وجعفر بن برقان، وثقه النسائي.

(ش) زياد بن حدير الأسدي الكوفي، عن علي وعمر، وعنه حبيب بن أبي ثابت وجامع بن شداد، وثقه أبو حاتم واحتج به أبو داود.

(ش) زياد بن خيثمة الجعفي، عن الشعبي ومجاهد وأبي إسحاق، وعنه زهير بن معاوية ووكيع وهشيم، وثقه ابن معين، واحتج به مسلم والأربعة.

(ط) زياد، عن أبي زياد، عن ابن أبي ليلى وسفيان والصواب يزيد بن أبي زياد، وعنه سفيان بن محمد بن العلى.

(مح) زياد بن زيد السواي الأعسم الكوفي، عن أبي جحيفة وشريح، وعنه عبد الرحمن بن إسحاق، قال في كتاب المقالات في ذكر الخوارج أنَّه خرج فيقال: إن ابن زياد قتله، احتج به أبو داود.

(م) زياد بن سعد الخراساني أبو عبد الرحمن المكي، عن شرحبيل بن سعد وضمرة بن سعيد، وعنه بن عيينة ومالك وابن جريج وهمام بن يحيى، قال النسائي: ثقة ثبت، احتج به الجماعة.

(2 ش) زياد بن عبد الله بن الطفيل العامري أبو محمد البكَّاء الكوفي، عن ابن إسحاق ويوسف بن إدريس والأعمش وغيرهم، وعنه أحمد والفلاس والحسن بن عرفة وآخرون، قال أبو زرعة صدوق وقال أحمد: ليس به بأس، وقال ابن عدي: ما أرى بروايته بأساً، توفي سنة ثلاث وثمانين ومائة، احتج به الشيخان والترمذي وابن ماجة.

(ش) زياد بن طارق الجشمي أبو عَمْرو، عن زهير بن جرول، وعنه عبد الله أو عبيد الله بن رماحس، وذكره السبكي، وقال الذهبي: لا يعرف.

(مح ق) زياد بن علاقة الثعلبي أبو مالك الكوفي، عن عمه قطبة وأسامة بن شريك وجرير البجلي، وعنه الأعمش وشعبة والسفيانان، وثقه ابن معين والنسائي ورماه بعضهم بالنصب، توفي سنة خمس وعشرين ومائة، احتج به الجماعة.

(ش) زياد بن كليب العدوي والصواب ابن كسيب البصري، عن أبي بكرة، وعنه سعيد، وثقه ابن حبان، احتج به الترمذي والنسائي.

زياد بن عوف، عن زيد بن أرقم، وعنه أبو إسحاق.

(ن) زياد بن مخراق المزني مولاهم أبو الحرث البصري، عن ابن عمر، وعنه شعبة ومالك، وثقه ابن معين والنسائي.

(م ش) زياد بن أبي مريم الأموي مولى عثمان بن عفان الجزري، عن عبد الله بن معقل بن مقرن، وعنه عبدالكريم الجزري، وثقه العجلي وابن حبان.

(جا ش) زياد أبو مريم، عن عمار بن ياسر، وعنه علي بن الحسن، لعله قيس الثقفي المدائني، ويقال: كوفي، عن علي وعمار، وعنه نعيم بن حكيم وعبد الملك بن حكيم.

(نص 4 ن) زياد بن المنذ أبو الجارود الأعمى الكوفي المشهور بكنيته عن الإمام زيد بن علي وولده يحيى والكامل والباقر والصادق وأبي الطفيل وخلق، وعنه إسماعيل بن أبان ونصر بن مزاحم وإسماعيل بن صبيح وخلق أحد رجال الزيدية وإليه تنسب الجارودية، ثقة مأمون وقد نالت منه النواصب ولا التفات إلى قولهم، واحتج به الترمذي.

زياد بن المنذر أبو حاتم، قال الذهبي شيعي ضعفه أبو حاتم، قلت: روى له أبو يعلى والطبراني في الكثير.

(ش) زياد بن ميمون الثقفي الفاكهي، عن أنس، وعنه الحارث بن مسلم وغيره، ترجم له في الميزان ترجمة سوء ولم أرى من وثقه.

(م) زياد بن نعيم، هو زياد بن ربيعة بن نعيم الحضرمي، عن أبي ذر وأبي أيوب والحارث الصداي، وعنه بكر بن سوادة وعبد الرحمن بن زياد الإفريقي، وثقه العجلي، توفي سنة خمس وتسعين، احتج به الأربعة إلاَّ النسائي.

(ش) زياد بن هشام بن جعفر، عن محمد بن عبد الملك، وعنه إسماعيل بن عبد الله الضبي.

(مح ط) زياد عن مولاه ابن عباس، وعنه عبد العزيز بن أبي زياد.

(ش) زياد بن يحيى النكري الحساني أبو الخطاب العدوي البصري، عن ابن عيينة وداود بن الفضل وسهل بن أحمد بن عثمان، وعنه أبو روق ومطين والجماعة وغيرهم، وثقه أبو حاتم، توفي سنة أربع وخمسين ومأتين.

(ش) زياد بن يحيى أبو طالب البصري، عن معمر بن محمد، وعنه يحيى بن محمد البختري، وثقه أبو بكر الحافظ الخطيب أهمله مولانا.

(ط) زياد العبدي، عن علي بن معبد، وعنه سعد بن عبد الله.

(م) زياد الصفر والصواب بن أبي مسلم الصفار أبو عمر الفراء البصري، عن الحسن وخلاس وصالح بن الخليل، وعنه ابن المبارك وإسرائيل ووكيع وغيرهم، وثقه أحمد وأبو داود وغيرهما، احتج به البخاري وأبو داود والنسائي.

(جا) زياد بن أبي بريدة، عن فضيل، وعنه أحمد العسكري.


من اسمه زيد

(5 ل كم قب ن محيط) زيد بن أسلم العدوي مولاهم المدني أحد الأعلام، عن علي عليه السلام وابن عمر وجابر وعائشة وخلق من التابعين، وعنه مالك وبنوه عبد الرحمن وأسامة وابن عجلان وبشر وخلق، وثقه أحمد ويعقوب بن أبي شيبة وأبو حاتم والنسائي، وكان زين العابدين يجلس إليه، توفي سنة ست وثلاثين ومائة في ذي الحجة، احتج به الجماعة.

(ط) زيد بن إسماعيل الشريف أبو الحسين الحسني الإمام، عن أبي العباس الحسني، عن أحمد بن مسرور، عن الهادي للحق عليه السلام وعنه أبو الحسن علي بن أبي طالب.

(جا) زيد بن إسماعيل، عن كثير بن هشام، وعنه الحسن بن علي السراج.

جا) زيد بن أبي أرطأة الفزازي، عن جبير بن نفير، وعنه ابن جابر.

(مح ش كم) زيد بن أبي أنيسة الغنوي أبو أسامة الخزرجي، عن الأعمش وشهر بن حوشب وعطاء وعدة، وعنه أبو حنيفة وعمرو بن الحارث ومالك وجماعة، وثقه ابن معين وابن سعد، توفي سنة أربع وعشرين ومائة، احتج به الجماعة.

(مح م ش) زيد بن جبيرة بن محمود بن جبير الأنصاري، عن داود بن الحصين، وعنه الليث ويحيى بن أيوب وغيرهما، ضعف بغير حجة، قال مولانا: وثقه المؤيد بالله.

(مع ق) زيد بن حاجب ويقال جعفر بن حاجب، عن علي بن عمر الحسني، وعنه شيخ الزيدية، عبد العزيز ومحمد بن أحمد المقرئ، وأبو عبد الله في الجامع الكافي وغيرهم.

(ش) زيد بن الجرشي، عن همام، وعنه ابن عبدان.

(3 قب ق) زيد بن الحباب العكلي أبو الحسين الكوفي الجوال، عن مالك بن مغول والسفيانين وخلق، وعنه أحمد وابن المديني وابن لهيعة وخلق، وثقه ابن المديني وأبو حاتم، توفي سنة ثلاث ومأتين، احج به مسلم والأربعة.

(ش) زيد بن الحسن بن زيد بن الحسن بن علي بن أبي طالب، قال في التهذيب: له رواية عن أبيه، عن جده، وعنه علي بن محمد.

(مح ش) زيد بن الحسن بن علي بن أبي طالب، كان يتولا صدقات رسول الله صلى الله عليه وآله وسلم، عن أبيه، عن جده، وعنه ولده الحسن، وكان سيداً شريفاً مبجلاً، والله أعلم ما الذي خلفه عن عمه الحسين، توفي بين المدينتين، عن خمس وتسعين أو مائة.

(م) زيد بن الحسن بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب أبو طاهر، عن أبي بكر بن أبي أويس، وعنه السيد الحسين بن علي المصري ومحمد بن الحسين العلوي.

(مح محيط) زيد بن الحسن القرشي الأنماطي أو الأنطاكي، عن زيد بن علي مناظرته لهشام والنفس الزكية والصادق وغيرهم، وعنه موسى بن جعفر وعبد الله بن جعفر وعباد بن يعقوب، وكان فاضلاً ناسكاً متابعاً للإمام زيد ذكره ابن حبان في الثقات، احتج به الترمذي.

(ط) زيد بن الحسن العلوي، عن عبد الله بن موسى وأبي بكر بن أبي أويس، وعنه يحيى بن الحسن العقيقي لعله الأول.

(م) زيد بن الحصين، عن أبي يزيد الضبي، وعنه إسرائيل والصواب: زياد بن الحصين بن قيس وثقه النسائي.

(مح ط ل ن) زيد بن الحواري أبو الحواري البصري، عن أنس وابن المسيب ويزيد الرقاشي وسعيد بن جبير وعدة، وعنه شعبة والثوري ومسعر بن كدام وابن أبي يحيى، وقال أحمد والدار قطني: صالح احتج به الأربعة.

(مح) زيد بن الخطاب، عن عبد الله بن لهيعة، وعنه ابن أبي شيبة.

(م) زيد بن أبي زياد، عن عبيد الله بن الحارث، وعنه محمد بن فضيل والصواب: يزيد.

(ط) زيد بن سعيد الواسطي أبو علي، عن إبراهيم بن محمد الفزاري، وعنه ابو إسحاق الفارسي له فرد حديث، قال الذهبي: باطل متنه.

(ط) زيد بن سلام بن أبي سلام الحبشي الدمشقي، عن جده ممطور، وعدي بن أرطأة، وعنه أخوه معاوية وحضرمي، وثقه النسائي وغيره، احتج به مسلم والأربعة.

(قب) زيد بن طاهر بن يسار البصري أبو منصور، عن الحسن بن محمد السباطي، وعنه أبو الحسن بن المغازلي.

(ش) زيد بن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب العدوي، عن سليمان بن داود الأمير، وعنه داود بن عطاء، روى له ابن ماجة.

(ط) زيد بن عبد الله البكائي، عن الليث والصواب زياد بن عبد الله البكائي.

(جا) زيد بن عبد الله بن مسعود الهاشمي أبو القاسم المعروف بالشريف السيلقي، عن الحسن بن عرفة وجعفر بن إبراهيم الهادي ومحمد بن يحيى وجماعة منهم الطبراني له الأربعين المعروفة بالسيلقية رواها عنه أبو علي الحسن بن علي بن الحسين الرازي وأبو طالب علي بن الحسين الرازي، وقد تحامل عليه الذهبي وغيره ولا وجه لذلك، فقد ذكره ثلاثة من أئمتنا هم أهل الحك والتفتيش وأهل المعرفة بالحديث الصَّحيح والسقيم المنصور بالله أعلم الناس بحديث رسول الله صلى الله عليه وآله وسلم فلو علم شيئاً مما ذكره الذهبي وغيره لصرح به والإمام الصوام القوام قمطر العلوم يحيى بن حمزة والإمام المهدي المقدم في كل فن، وقال في حديث من أحاديث السيلقية، وينصر ما ذهبنا إليه الحديث الثامن عشر، وهو مما تلقى بالقبول، ولم ينكر.

(ط) زيد بن عبد الله بن عمر بن الخطاب، عن أبيه وعبدالله بن محمد، وعنه رافع وحفيده عمر بن محمد، قال الخزرجي: موثق، احتج به الشيخان والنسائي وابن ماجة.

(مح) زيد بن عقبة الفزاري الكوفي، عن سمرة بن جندب، وعنه ولده سعيد وغيره، وثقه النسائي وابن حبان.

(5 علوي محيط) أمير المؤمنين وسيد المسلمين وإمام المتقين المبشر به على لسان الرسول صلى الله عليه وآله وسلم الأمين المشهود له بالجنة على رغم أنوف الناصبين.

زيد بن علي بن الحسين بن علي بن أبي طالب صلوات الله عليه أبو الحسين الشهيد المدني، عن أبيه وأبي الطفيل وجابر وأبان بن عثمان وعبد الله بن أبي رافع وغيرهم، وعنه أولاده يحيى وعيسى ومحمد وحسين وعمرو بن خالد وأبو حنيفة ومعمر بن خيثم وهارون بن سعد ومنصور بن المعتمر وخلق كثير قد أفردت البشائر فيه وأخباره ومناقبة بالتأليف، استشهد صلوات الله عليه أوائل صفر سنة اثنين وعشرين ومائة، وقيل سنة إحدى وعشرين والله أعلم.

(م) زيد بن علي بن الحسين بن علي بن زيد بن علي بن الحسين بن علي بن أبي طالب الحسيني الزيدي، عن علي بن جعفر بن محمد، وعيسى بن عبد الله بن عمر، وعنه منصور بن نصر والفضل بن جعفر بن أبي طالب، قال ابن أبي الرجال: كان عالماً كبيراً وفاضلاً شهيراً، وهو راوي خطبة فاطمة الزهراء، عن مشائخه آل الرسول، وقد وهم بعض الناس أن الراوي جده الإمام الأعظم زيد بن علي، قلت لعله سقط على الراوي، عن أبيه، عن جده زيد بن علي، عن أبيه، عن عمته زينب وإلا فقد رواه المرتضى الموسوي بطريق أخرى، عن الإمام الأعظم.

(م) زيد بن علي الزبيري أبو الفضل الرازي، عن أبي محمد عبد الله بن بشر حديث المناشدة بطوله، وعنه المؤيد بالله. قال في سيرته: وكان القاضي أبو الفضل من بيت العلم والرياسات، وكان من أصحاب المؤيد بالله.

(ط) زيد بن علي بن دينار النخعي أبو أسامة الرقي، عن جعفر بن برقان، وعنه ابنه محمد وأبو يوسف الصيدلاني، ذكره ابن حبان في الثقات، وقال في هامش أمالي أبي طالب، أحد الحفاظ، مات سنة (154) وأخرج له النسائي في عمل اليوم والليلة ولعله الراوي، عنه الإمام أبو طالب؛ لأنه روى عن أبي أسامة، عن عمرو بن ميمون.

(ش) زيد بن عوف أبو ربيعة ولقبه فهد، عن حماد بن سلمة، وعنه عمران بن عبد الرحمن وأبو سلمة تكلموا عليه بغير حجة.

(م) زيد بن قسيط، عن خارجة، وعنه أبو صخر والصواب يزيد كما في النسخ المصححة.

(ش) زيد بن مالك، عن سليم بن عامر، وعنه إسماعيل بن عياش، قال مولانا أظنه زيد بن أبي مالك.

(علوي) زيد بن محمد بن جعفر العامري، عن جعفر بن محمد بن مروان، وعنه أبو القاسم حفص بن محمد، أو حسين.

(ط) زيد بن محمد الداعي بن زيد بن محمد بن إسماعيل بن الحسن بن زيد بن الحسن بن علي بن أبي طالب الحسني أبو الحسين الهاشمي أسر في الوقعة التي قتل فيها أبوه، وله أشعار رائقة منها:

اسجن وقيد واشتياق وغربةٌ ونأي حبيب إن هذا لثقيل

أيا شجرات الحور من شط هرهر لشوقي إلى إفيائكن طويل

ولما بلغت إسماعيل بن أحمد رق له وأخرجه، توفي في حدود الثلاث المائة تقريباً.

(م) زيد بن أبي مريم، عن القاسم بن مخيمرة، وعنه صدقة بن خالد والصواب يزيد.

(ط) زيد بن زيد بن أبي مريم، عن أبي الجوزاء، وعنه: شعبة والصواب: يزيد.

(ط) زيد بن المعدل، عن يحيى بن شعيب، وعنه حسين بن نصر ومحمد بن مروان القطان.

(م) زيد بن أبي نعيم عبد الرحمن القارئ المدني، عن أبي سعيد، وعنه يزيد بن أبي زياد، عده الحاكم في الثقات.

(كم) زيد بن أبي أنيسة عن الأعمش، وعنه عبد الله بن عمر الرقي.

(م ش) زيد بن أبي واقد القرشي أبو عمرو الدمشقي، عن جبير بن نفير وحزام بن حكيم ومكحول وكثير بن مرة، وعنه صدقة السمين، وبقية توفي سنة ثمان وثلاثين ومائة، وثقه أحمد وابن معين، واحتج به البخاري والأربعة إلاَّ الترمذي.

(4) زيد بن وهب الجهني أبو سليمان الكوفي، هاجر فمات النبي صلى الله عليه وآله وسلم وهو في الطريق، عن علي وعمر وأبي ذر وعثمان وحذيفة وابن مسعود وطائفة، وعنه حبيب بن أبي ثابت وسلمة بن كهيل والأعمش وخلق، وثقه ابن معين وابن خراش، توفي سنة تسعين أو بعدها، احتج به الجماعة، وكان قد شهد مشاهد الوصي صلوات الله عليه.

(ش) زيد بن يثيغ أو ثيغ بمعجمة أو أثيل أو يثيع بمهملة مخضرم، عن علي، وعنه أبو إسحاق وثقه ابن حبان، احتج به الترمذي وعداده في خيار الشيعة.

(ل) زيد بن يحيى الهروي، عن عمر بن جرير، وعنه نصر بن عبد الملك.

(مح) زيد أبو رجاء، عن زاذان، وعنه أبو سلمة والصواب يزيد بن أبي حبيب أبو رجاء.

(مح) زيد العمي، عن أنس هو الحواري.

(جا) زيد عن مجاهد، وعنه الفياظ بن غزوان، هو زيد بن الحجاج أبو أسامة الكوفي، وثقه ابن معين وابن حبان، قال أبو حاتم: صالح الحديث، احتج به النسائي وأبو داود.


حرف السين المهملة

(ش) سابق عن زيد بن أبي أنيسة، وعنه عثمان بن عبد الرحمن، يحتمل أن يكون الرقي.


من اسمه سالم

(ط) سالم بن أبي أمية التميمي مولاهم أبو النضر المدني، عن أنس وابن مسعود، وعنه ولده إبراهيم والليث ومالك وغيرهم، وثقه ابن معين والنسائي، توفي سنة تسع وعشرين ومائة، احتج به الجماعة.

(4) سالم بن أبي الجعد، رافع الأشجعي مولاهم الكوفي، عن علي وجابر وأخيه عبيد بن أبي الجعد وغيرهم، وعنه الأعمش وعمرو بن مرة والحكم بن عتيبة وطائفة، وثقه ابن معين وأبو زرعة والنسائي، توفي سنة سبع وتسعين أو ثمان أو مائة، احتج به الجماعة، وعداده في ثقات الشيعة.

(م) سالم بن الحسن بن سالم البغدادي، عن يوسف بن سالم القصار، وعنه أبو العباس الحسني.

(مح) سالم بن أبي حفصة العجلي أبو يونس الكوفي، عن الشعبي وإبراهيم التيمي، وعنه إسرائيل والسفيانان ومحمد بن فضيل، قال أبو حاتم: عامة ما يرويه في فضائل أهل البيت من الغالين في متشيعي الكوفة، يكتب حديثه ولا يحتج به، وقال محمد بن بشير العبدي: رأيت سالم بن أبي حفص أحمق يقول وددت أني كنت شريك علي في كل ما كان فيه، ووثقه ابن معين وعداده في ثقات محدثي الشيعة، توفي قريباً من سنة أربعين ومائة، احتج به البخاري في الأدب والترمذي.

(5 ل) سالم بن عبد الله بن عمر بن الخطاب العدوي أحد الفقهاء السبعة، عن أبيه وعائشة ورافع بن خديج وغيرهم، وعنه أبو بكر ولده والفضل بن عطية وعمرو بن دينار وابن عيينة والزهري وغيرهم، توفي سنة ست ومائة، كان أبوه مبجلاً له ومعظماً، احتج به الجماعة.

(ش) سالم بن عجلان مولى محمد بن مروان بن الحكم أبو محمد الكوفي الأفطس، عن ابن جبير وأبي عبيدة بن عبد الله، وعنه الثوري ومروان بن شجاع وشريك وثقه أحمد، وقال أبو حاتم: صدوق مرجي اتهم بأمر سوء فقتله عبد الله بن علي صبراً سنة ست ومائة، احتج به الجماعة إلا مسلماً والترمذي.

(ش) سالم بن نوح بن عطاء أبو سعيد البصري، عن يونس بن عبيد وابن جريج وعمه عامر، وعنه بندار والفلاس وعبد الرحمن بن محمد بن منصور وأحمد ووثقه وكذا أبو زرعة، توفي بعد المأتين، احتج به مسلم والأربعة إلا ابن ماجة.

(مح) سالم الخياط بن عبد الله البصري مولى عكاشة المكي، عن الحسن وعطاء وسالم وابن أبي مليكة، وعنه عبيد الله بن موسى وأبو عاصم ووكيع، قال ابن عدي: ما أرى بعامة حديثه بأساً ووثقه ابن حبان، احتج به الترمذي وابن ماجة.

(محيط) سالم مولى الإمام زيد بن علي، عن مولاه، وعنه الحسين بن زيد.

(نص) سالم سمعت جعفراً عليه السلام، وعنه عبد الله بن داهر لم يذكره مولانا.

(مح) سالم عن الجرجاني في بن عجلان الأفطس.


من اسمه السائب

(مح) السائب بن مالك الكوفي والد عطاء عن علي عليه السلام وعمار وعنه عطاء وأبو إسحاق وأبو البختري، وثقه العجلي وابن حبان، توفي رأس المائة، احتج به الأربعة، وعداده في خلص الشيعة.

(مح) السائب بن يزيد بن ثمامة الكندي يعرف بابن أخت نمر صحابي بن صحابي كذا في الخلاصة وله عن عمر، وعنه ابنه عبد الله والزهري ويحيى بن سعيد وروايته عن رسول الله صلى الله عليه وآله وسلم في الكتب كلها، توفي سنة ست وثمانين أو إحدى وتسعين، احتج به الجماعة.

(م) السائب المكي، عن مولاه أبي محذورة، وعنه ابنه عثمان، وثقه ابن حبان، احتج به أبو داود والنسائي.

السائب بن فروخ المكي أبو العباس الشاعر، عن ابن عمر، وعنه عمرو بن دينار، وثقه أحمد، واحتج به الجماعة، قال الصفدي في نكت الهميان: كان السائب بن فروخ المكي هجاءً خبيثاً فاسقاً مبغضاً لآل رسول الله صلى الله عليه وآله وسلم وله شعر هجاء في أبي الطفيل.


من اسمه سيلان

(م) سيلان مولى مالك بن أويس بن الحدثان أبو عبد الله البصري، عن أبي سعيد وعائشة، وعنه يحيى بن أبي كثير وبكير بن الأشجع وأبو الأسود ذكره في الإكمال.0


من اسمه سبران

(جا) سبران بن محمد، عن ابن أخيه العسكري، أجازه.


من اسمه سدير

(ط محيط) سدير بن حكيم الصيرفي الكوفي، عن الباقر، وعنه ولده حبان والثوري، قال العقيلي: كان ممن يغلو في الرفض، وقال الذهبي: صالح الحديث، وثقه ابن معين.


من اسمه سديف

(نص) سديف عن الباقر، وعنه حبان بن سديف، عداده في ثقات الشيعة، خرج مع النفس الزكية فظفر به الدوانيقي فقتله، قال العقيلي: كان من الغلاة في الرفض.


من اسمه سريح

(م) سريح بن النعمان الجوهري اللؤلؤي أبو الحسين البغدادي، عن ابن علية وابن عيينة وطائفة، وعنه عباس الدوري والبخاري وأحمد ووثقه، وكذلك ابن معين، توفي سنة سبع عشرة ومأتين، احتج به البخاري والأربعة.

(ط ش) سريح ابن يونس بن إبراهيم المروزي أبو الحارث عن هشيم وعباد بن كثير وأبو خالد الأحمر، وعنه مسلم والبغوي وأبو الشيخ وعده، قال أبو حاتم: صدوق، ووثقه ابن معين، توفي سنة خمس وثلاثين ومأتين، احتج به الشيخان والنسائي.


من اسمه السري

(مح ط) السري بن إسماعيل الهمداني الكوفي، عن الشعبي وقيس بن أبي حازم، وعنه حاتم بن إسماعيل ومحمد بن فضيل ومكي بن إبراهيم تكلموا عليه بغير حجة، روى له البيهقي.

(ش محيط) السري بن خالد، عن الصادق، وعنه عبد السلام بن الحجاج.

(مح ط) السري بن عبد الله السلمي، عن الصادق وابن البريد وأبو الجارود، وعنه عباد بن يعقوب وأحمد بن صبيح ومحمد بن جميل.

(ن ش) السري بن سهل، عن عبد الله بن رشيد، وعنه عبد الصمد بن علي الطيالسي والطبراني.

(ش) السري بن شداد، عن الصادق، وعنه حماد بن عمرو أهمله مولانا.

(ش) السري السقطبي أبو الحسن، عن معروف الكرخي، وعنه الجنيد وفاته سنة إحدى وخمسين ومأتين.

(ش) السري بن مسكين المدني، عن الوقاصي وابن أبي ذهب، وعنه ابن أبي أويس وجعفر بن مسافر، قال ابن حبان مستقيم الحديث، روى له ابن ماجة أهمله مولانا.

(ش) السري بن ينعم الجيلاني، عن أبيه وعامر بن جشيب، وعنه بقية وإسماعيل بن عياش، وثقه ابن حبان، واحتج به النسائي.

(ش) السري بن يحيى، عن ابن شجاع، وعنه عثمان بن اليمان.


من اسمه سعَّاد

(ش) سعَّاد بن سليمان الجعفي الكاهلي الكوفي، عن ابن أبي جحيفة وأبي إسحاق وجابر الجعفي، وعنه أبو عتاب وجبارة وزياد بن علاقة، قال أبو حاتم: شيعي ليس بالقوي وفي الكاشف: شيعي صويلح، وثقه ابن حبان، واحتج به ابن ماجة، عداده في الشيعة.


من اسمه سعد

(2 ش) سعد بن إبراهيم بن عبد الرحمن الزهري، عن أبيه وعبد الله بن جعفر وأنس وطائفة، وعنه ابنه إبراهيم والحمادان والسفيانان، ذكره المنصور بالله في رجال العدل والتوحيد، قال في الكاشف: ثقة إمام، وقال شعبة: ثبتاً فاضلاً، وقال أحمد: هو خير من مالك، توفي سنة خمس وعشرين ومائة، احتج به الجماعة.

(ط) سعد بن إسحاق بن كعب بن عجرة الأنصاري، عن أبيه وأنس وجابر، وعنه ابن جريج وابن إسحاق وشعبة ومالك، وثقه النسائي وابن معين والدار قطني، توفي بعد الأربعين والمائة، احتج به الأربعة.

(هـ مح) سعد بن أبي سعيد المقبري أبو سهل، عن أخيه عبد الله والفضل بن دلهم، وعنه القاسم بن إبراهيم الرسي والحميدي وهشام بن عمار، قال ابن عدي: لم أرَ للمتقدمين فيه كلاماً، احتج به ابن ماجة، توفي سنة ثلاث أو خمس وعشرين ومائة.

(ط) سعد بن سعيد بن قيس أخو يحيى بن سعيد الأنصاري، عن أنس والسائب بن يزيد والقاسم بن محمد وآخرين، وعنه أبو معاوية وأبو أسامة وشعبة وآخرون، قال ابن عدي: لا أرى بحديثه بأساً، وقال ابن سعد: ثقة، احتج به مسلم والأربعة.

(ط) سعد بن سعيد أبو نصر عن أبي طبية، وعنه الفضل بن سعيد العتكي.

(مح) سعد بن سعيد، عن أبي هريرة والصواب سعد بن أبي سعيد.

(ش) سعد بن سعيد يروي عن .....، وعنه محمد بن عمرو أهمله مولانا.

(ط) سعد بن سليمان، عن يحيى المتوكل، وعنه إبراهيم بن المتوكل والصواب سعاد بن سليمان.

(مح) سعد بن سليم، عن أبيه، وعنه يحيى بن العلى.

(ط ش) سعد بن سهل بن زنجلة الصفدي، عن أبي صالح كاتب الليث، وعنه عبد الرحمن بن ثابت، وقيل سهل بن زنجلة بحذف سعد، قال في الكاشف: وثق، وقال أبو حاتم: صدوق، توفي في حدود الأربعين والمأتين، احتج به ابن ماجة.

(ط) سعد بن سنان، ويقال سنان بن سعد الكندي المصري، عن أنس، وعنه يزيد بن أبي حبيب، وثقه أحمد وابن معين، احتج به الأربعة إلاَّ النسائي.

(م) سعد بن سيف، عن القاسم بن الحكم، وعنه أبو بكر محمد بن عز الدين أهمله مولانا.

(ش) سعد بن شعبة بن الحجاج، عن أبيه والحسن، وعنه إبراهيم بن راشد، قال أبو حاتم: صدوق وليس عنده عن أبيه كبير شيء.

(مح ق) سعد بن طارق الأشجعي أبو مالك، عن أبيه وأنس وربعي بن خراش، وعنه شعبة وأبو معاوية والثوري، وثقه أحمد وابن معين، بقي إلى حدود الأربعين والمائة، احتج به الجماعة.

(مح ط ش ق) سعد بن طريف الحنظلي الأسكاف، عن الحسن السبط والأصبغ بن نباتة والباقر وزيد بن علي، وعنه ابن عيينة وإسرائيل وحسين بن علوان وخلق من الشيعة، وعداده في ثقات الشيعة، احتج به الترمذي وابن ماجة.

سعد بن عبيد الطائي، عن علي بن ربيعة، وعنه الربيع بن سهل الفزازي.

(ط) سعد بن عبد الله، عن أحمد بن محمد الأشعري، وعنه حمزة بن القاسم العلوي.

(ط) سعد بن عبيد مولى عبد الرحمن بن أزهر أبو عبيد المدني، عن علي وعمر، وعنه الزهري وسعيد بن خالد، وثقه ابن سعد، توفي سنة ثمان وتسعين، احتج به الجماعة.

(4) سعد بن عبيدة السلمي أبو حمزة الكوفي، عن ابن عمر والأحنف والبراء بن عازب، وعنه السدي ومنصور والأعمش وغيرهم، وثقه ابن معين والنسائي، مات في ولاية عمرو بن هبيرة، احتج به الجماعة.

(ش) سعد بن عمار بن سعد القرض المؤذن، عن أبيه، وعنه ابنه عبد الرحمن وعبد الكريم بن أبي المخارق، احتج به ابن ماجة.

(ط) سعد بن مالك الكاتب، عن جعفر بن إبراهيم الجعفري، وعنه أحمد بن عبد الله.

(2) سعد بن معبد مولى الحسن السبط، عن الوصي ومولاه، وعنه ابنه حسن بن سعد، وثقه في الكاشف وابن حبان، وعداده في ثقات محدثي الشيعة، احتج به ابن ماجة.

(م ش) سعد بن هشام بن عامر الأنصاري، عن أبيه وابن عباس وأنس وعائشة، وعنه زرارة بن أبي أوفا والحسن بن حميد وحميد بن عبد الرحمن، وثقه النسائي، واحتج به والجماعة.

سعد الأنصاري، عن الباقر، وعنه أبو خالد لعله أخو يحيى بن سعيد أو ابن عبد الحميد الأنصاري الله اعلم.


من اسمه سعدان

(ن) سعدان بن نصير المخرمي الأزرق، عن إسحاق، وعنه المحاملي، قال في التذكرة، هو مسند بغداد، توفي في سنة خمس وستين ومأتين.


من اسمه سعر

سعر التميمي، عن علي، وعنه ابن جدعان.


من اسمه سعير مصغراً

سعير بن الحسن التميمي الكوفي أبو مالك، عن عبد الله الكامل وحبيب بن أبي ثابت وابن إسحاق وغيرهم، وعنه ابن عيينة وخالد بن عمر الأموي وإبراهيم بن يوسف الصيرفي، ذكره في الإكمال.


من اسمه سعدويه

(ش) سعدويه بن سعيد الجرجاني، عن نهشل وعبد العزيز بن رواد، وعنه إسحاق بن إبراهيم تكلموا عليه بغير حجة.


من اسمه سعيد

(ط) سعيد بن إبراهيم المصري أبو عثمان البصري، عن حسن بن علي، وعنه ابن عدي الحافظ.

(ش) سعيد بن إسحاق بن كعب، عن جابر والصواب سعد.

(ش) سعيد بن أوس الأنصاري، عن أبيه وعنه توبة.

(ش) سعيد بن أوس الأنصاري أبو زيد النحوي، عن عوف بن أبي جبلة، وعون وابن عُمَر وابن العلى، وعنه عمرو بن شبة والكجي والقاسم بن سلام، وثقه صالح بن محمد عداده في الشيعة، قال عبد الواحد في مراتب النحويين: كان ثقة مأموناً عندهم ويذكر بالتشيع، وكان من أهل العدل، وكان الخليل يرجع إلى قوله، توفي سنة خمس عشرة ومأتين، احتج به أبو داود والترمذي.

(2) سعيد بن إياس الجريري أبو مسعود البصري، عن أبي الطفيل وأبي عثمان النهدي وأبي نصرة، وعنه شعبة والثوري والحمادان وطائفة، وثقه ابن معين، توفي سنة أربع وأربعين ومائة، احتج به الجماعة.

(ط ش) سعيد بن أيوب الخزاعي المصري، عن جعفر بن ربيعة ويزيد بن أبي حبيب، وعنه ابن جريح وابن وهب وثقه ابن سعد وابن معين، توفي سنة إحدى وستين ومائة، احتج به الجماعة.

(م) سعيد بن أبي بردة عامر بن أبي موسى الأشعري، عن أبيه، عن جده، وعن أنس، وعنه ابن دينار، وقتادة ومسعر وشعبة، وثقه ابن معين، احتج به الجماعة.

(ش ق) سعيد بن بشير الأزدي أبو عبد الرحمن البصري نزيل دمشق، عن قتادة وابن الزبير والزهري، وعنه ابن مهدي وعبد الرزاق والوليد بن مسلم وغيرهم، وثقه دحيم وابن عيينة وشعبة، وقال المنصور بالله: كان عدلياً، وقال أبو حاتم: محله الصدق وأثنى عليه غيرهم، وضعفه آخرون، احتج به الأربعة، توفي سنة ثمان وستين ومائة.

(ش) سعيد بن بشار، عن شعبة، وعنه مهلب بن العلى.

(خب 5 ل) سعيد بن جبير الوالبي مولاهم الكوفي، أحد الأعلام، عن ابن عباس وابن عمر وأنس وعائشة وعبد الله بن المغفل وعدي بن حاتم، وعنه عمرو بن دينار وأيوب وسلمة بن كهيل وعطاء ابن السائب وعاصم ومسروق والمنهال وخلق، وثقه اللاكاني وأثنى عليه غيره، وعداده في ثقات محدثي الشيعة، خرج على الحجاج مع الإمام الحسن فظفر به، فقتله سن خمس وتسعين وهلل رأسه بعد أن بان، واحتج به الجماعة.

(ط) سعيد بن جبير بن الفضل العباداني عن أحمد بن سعيد وعنه محمد بن هارون.

(محيط) سعيد بن جهمان الأسلمي أبو حفص البصري، عن سفينة، وعنه العوام وثقه ابن معين وأبو داود وابن حبان، توفي سنة ست وثلاثين ومائة، احتج به الأربعة.

(م) سعيد بن حماد، عن زيد ، وعنه أسد لعله المعاصر لوكيع.

(ش) سعيد بن حجاج، عن عدي بن ثابت، وعنه هشيم بن عدي.

(ش) سعيد بن أبي حمزة، عن ابن المنكدر، وعنه ولد أخيه حمزة بن مالك.

(ط) سعيد بن حفص الهذلي النفيلي أبو عمر، عن موسى بن أعين، وعنه الحسن بن سفيان، وثقه ابن حبان، توفي سنةسبع وثلاثين ومأتين، احتج به النسائي.

(نص) سعيد بن حنظلة، عن مازن العبدي، وعنه محمد بن إسماعيل.

(جا ش) سعيد بن خالد بن عبدالله بن قارض الكناني المدني، عن ربيعة بن عباد، وعنه ابن أبي ذؤيب وثقه ابن حبان، وقال الدار قطني، يحتج به، احتج به أبو داود وابن ماجة.

(2) سعيد بن خالد الخزاعي المدني، عن عبد الله بن الفضل وغيره، وعنه يعقوب الحضرمي وغيره، احتج به ابو داود.

(ط علوي) سعيد بن خثيم بن رشد الهلالي أبو معمر الكوفي، عن زيد بن علي وأخيه معمر وحزام بن عثمان وجماعة وعنه (مح) وإبراهيم بن محمد بن ميمون وابن حنبل وخلق، قال ابن معين: شيعي ثقة وذكره ابن حبان في الثقات قلت: شهد مقتل الإمام زيد صلوات الله مجاهداً معه في سنة (161) ثم أدرك الإمام الحسين بن علي وخرج معه سنة (169)، ثُمَّ بايع الإمام يحيى بن عبد الله في هذه السنة بعد استشهاد الحسين، وعداده في ثقات محدثي الزيدية، احتج به الترمذي والنسائي.

(ش) سعيد بن راشد المازني السماك، عن عطاء، وعنه شيبان بن فروخ، تكلموا علييه بغير حجة.

(ش) سعيد بن زربي الخزاعي أبو عبيدة البصري، عن ثابت، عن أنس حديث الطير، وعن الحسن، وعنه يزيد بن هارون ويونس المؤذن وقد نالوا منه، احتج به الترمذي.

سعيد بن روح بن حفص العجلي، عن مالك بن إسماعيل، وعنه يحيى بن حسن العقيلي.

(ط) سعيد بن زياد الأنصاي المدني، عن جابر وعنه بن سعيد بن هلال، احتج به البخاري في الأدب وأبو داود والنسائي في عمل اليوم والليلة.

(م) سعيد بن سالم القداح أبو عثمان الخراساني، ثُمَّ المكي، عن ابن جريج وابن أبي ليلى، وعنه علي بن حرب والشافعي ويحيى بن آدم، قال ابن عدي: صدوق وقال أبو حاتم محله الصدق، وقال ابن معين: لا بأس به، وقال أبو داود صدوق يذهب إلى الارجاء، واحتج به النسائي.

(2 ش) سعيد بن زيد أخو حماد بن زيد بن درهم أبو الحسن، عن أبي خالد وابن جدعان، وعنه حميد بن قتيبة ويعقوب بن سفيان وأبو زكريا، قال أحمد لا بأس به، وقال البخاري: صدوق: وثقه ابن معين، توفي سنة سبع وستين ومائة، احتج به الجماعة.

(ط) سعيد بن سعيد بن قيس الأنصاري، عن أنس، والصواب: سعد.

(5 ق) سعيد بن سعيد بن كيسان المقبري أبو سعيد المدني، عن أبيه وابن سعيد وأنس وأم سلمة وعائشة وآخرين، وعنه ولده وأبو معشر والليث وخلق، وثقه ابن المديني وأبو زرعة والنسائي وابن سعد والذهبي، لكنه اختلط في آخر عمره، قيل أربع سنين قبل موته، قال الذهبي: وما أحسب أحداً أخذ عنه في الإختلاط، توفي سنة ثلاث أو خمس وعشرين ومائة، احتج به الجماعة.

(ش جا) سعيد بن سليمان بن كثير، عن ابن شهاب، وعنه حسن بن صالح، قال مولانا: والصواب سعيد عن سليمان، عن ابن شهاب.

(ش) سعيد بن سلمة بن أبي الحسام السدوسي، عن أبيه وزيد بن أسلم وابن المنكدر، وعنه التبوذكي ومحمد بن أبي بكر المقدمي وعبد الله بن رجاء، وثقه ابن حبان، احتج به مسلم والنسائي.

(مرتضاه) سعيد بن سلمة، عن إسماعيل بن عبد الله، وعنه الحكم بن موسي.

(ش) سعيد بن سلمة الثوري، عن محمد بن يحيى، وعنه أبو الشيخ.

(2 ش) سعيد بن سليمان الضبي أبو عثمان سعدويه الواسطي البزار، عن الليث وعباد وحماد بن سلمة وغيرهم، وعنه أحمد بن أبي داود والبخاري وأبو داود وخلق، وثقه أبو حاتم وابن سعد، توفي في ذي الحجة سنة خمس وعشرين ومأتين، احتج به الجماعة.

(ن) سعيد بن سماك بن حرب، عن أبيه وعنه محمد أبو عبد الملك الرقاشي.

(ح م) سعيد بن سمعان الزرقي، عن ابن حسنة الجهني وابن المبارك ومحمد بن المنكدر، وعنه ابن وهب وابن أبي وهب وسابق الرقي، وثقه النسائي، واحتج به أبو داود والترمذي.

(ط) سعيد بن سنان هو سعد.

(ش) سعيد بن سنان، عن الشعثاء، وعنه سلمة بن المغيرة.

(ط) سعيد بن شعيب، عن أبيه، وعنه إدريس بن سكنى.

(جا ش) سعيد بن الصلت، عن عمرو بن قيس، وعنه إسحاق بن إبراهيم.

(2 ش) سعيد بن عامر أبو محمد الضبعي البصري، عن ابن أبي عروبة وشعبة وجويرية بن إسماء، وعنه أبو بكرة وأحمد وإسحاق وابن معين، ووثقه، توفي سنة ثمان وثمانين، احتج به الجماعة.

(ط ش) سعيد بن أبي عبد الله بن أبي رجاء الأنباري، عن سعد بن غرار، وعنه أبو بكر بن المفيد.

(ط ش) سعيد بن عبد الله، عن أحمد بن محمد البرقي، وعنه حمزة بن القاسم.

(م) سعيد بن عبد الله، عن حماد، وعنه روح بن عبادة والصواب عبيد الله مصغراً بن جبير الثقفي البصري، وثقه أحمد وابن معين، واحتج به البخاري والنسائي وابن ماجة.

(ش) سعيد بن عبد الجبار، عن توبة ومحمد بن عمار، وعنه سلمة بن سالم وموسى الحمال.

(3) سعيد بن عبد الرحمن بن إبزاء الخزاعي مولاهم الكوفي، عن أبيه، وعنه قتادة وذر بن عبد الله، وثقه النسائي وابن حبان، واحتج به الجماعة.

(ل قب) سعيد بن عبد الرحمن أبو عبد الله المخزومي، عن ابن عيينة والحسين بن زيد، وعنه الترمذي والنسائي، ووثقه توفي سنة تسع وأربعين.

(ش) سعيد بن عبد الرحمن مولى آل سعيد بن العاص الأموي، عن حنظلة الأسلمي، وعنه إسحاق بن سليمان الرازي، وثقه ابن حبان.

سعيد بن عبد الرحمن بن أيوب الأنصاري، عن أبيه، وعنه محمد بن عبيد الله بن أبي رافع.

(جا) سعيد بن عبد العزيز، عن عبادة بن .......، وعنه بن علاثة.

(ط) سعيد بن عبد العزيز بن أبي يحيى التنوخي أبو محمد الدمشقي، عن مكحول ونافع وطائفة، وعنه شعبة والثوري ووكيع وخلق، وثقه ابن معين وأبو حاتم والنسائي، توفي سنة سبع وستين ومائة، احتج به مسلم والأربعة.

(مح ط) سعيد بن عبيد الطائي أبو الهذيل الكوفي، عن بشير بن بشار وسعيد بن جبير، وعنه أبو نعيم ووكيع، وثقه أحمد والنسائي، واحتج به الجماعة.

(ط) سعيد بن عثمان، عن عمرو بن شمر، وعنه حسن بن عبد الواحد.

(مح) سعيد بن عثمان، عن عبد الرحيم، وعنه محمد بن جميل، الظاهر أنَّه الأول.

(ش) سعيد بن عرار، عن أحمد بن يحيى، وعنه سعيد بن أبي عبد اللّه الأنباري.

(4 قب) سعيد بن أبي عروبة اليشكري مولاهم أبو النصر البصري العدلي، عن قتادة والحسن وأيوب وخلق، وعنه محمد بن بشر ويزيد بن هارون وحفص بن غياث وخلق، وثقه ابن معين وغيره، قيل اختلط سنة (145)، وتوفي سنة ست وخمسين ومائة، احتج به الجماعة.

(ش) سعيد بن عفير، عن بن لهيعة وأبو حاتم محمد بن إدريس ومحمد بن عاصم، وعنه روح بن الفرخ وأبو أحمد العسكري، هو سعيد بن كثير بن عفير الأنصاري مولاهم أبو عثمان المصري، قال ابن عدي: صدوق: ثقة، توفي سنة ست وعشرين ومائة، احتج به الشيخان.

(قب) سعيد بن عقبة أبو الفتح، عن الأعمش وجعفر بن محمد، وعنه أحمد بن حفص السعدي، قد نيل منه بغير حجة.

(ش) سعيد بن عمرو بن أشوع الهمداني الكوفي، عن الشعبي، وعنه عبد الله بن عمران وغيره، قال الجوزجاني، غال زائغ يزيد في التشيع، وقال الذهبي: صدوق، وقال النسائي: ليس به بأس، ووثقه ابن حبان وابن معين والنسائي والعجلي، توفي في ولاية خالد بن عبد الله، احتج به الشيخان والترمذي، عداده في الشيعة.

(نص) سعيد بن عمر العنزي، عن مسعرة بن صدقة، وعنه عباد بن يعقوب أهمله مولانا.

(م) سعيد بن عمرو الكندي الأشعثي أبو عثمان الكوفي، عن جعفر بن سليمان وابن عيينة، وعنه مسلم وموسى بن هارون ونجيح بن إبراهيم، وثقه أبو زرعة، توفي سنة ثلاثين ومأتين.

(م) سعيد بن عمرو السكوني أبو عثمان الحمصي، عن بقية والمعافا بن عمران، وعنه النسائي وأبو وأبو عوانة، قال أبو حاتم: صدوق.

(مح) سعيد بن عمرو المقبري، عن سعدة العبدي، وعنه عباد.

(مح) سعيد بن عمرو، عن زيد بن علي، وعنه حرب بن الحسن الطحان.

سعيد بن عمير بن تيار الأنصاري الحارثي، عن البراء بن عازب، وعنه سعيد الثعلبي، ذكره ابن حبان في الثقات.

(ش) سعيد بن عنبسة أبو عثمان الرازي، عن سعيد بن محمد الوراق، وعنه الحسن الداركي، رموه بالكذب والله أعلم.

(م) سعيد بن أبي كريب الهمداني، عن جابر، وعنه سليمان بن كيسان وأبو إسحاق الهمداني، وثقه أبو زرعة، واحتج به ابن ماجة.

(ط) سعيد بن مالك، عن أبيه، وعنه عبد العزيز أبو القاسم الزبيدي.

(ش قب) سعيد بن كثير بن عفير الأنصاري مولاهم أبو عثمان المصري، عن ابن لهيعة والليث ابن سعد وبكار بن زكرياء ومالك وغيرهم، وعنه إبراهيم وغيره، قال ابن حجر: رمي بالتشيع، قال ابن عدي: صدوق ثقة، توفي سنة ست وعشرين ومأتين.

(مح) سعيد بن محمد بن سعيد الحجواني الكوفي، عن وكيع، وعنه المرادي.

(ط) سعيد بن محمد بن نصر بن عبد الرحمن أبو عمرو الهمداني، عن إسحاق بن إبراهيم، وعنه أبو العباس الحسني.

سعيد بن محمد الجرمي الكوفي، عن شريك والمطلب بن زياد، وعنه البخاري ومسلم وإبراهيم الجرمي، وثقه أبو داود وغيره، وعداده في ثقات الشيعة.

(ش) سعيد بن محمد الوراق أبو الحسن الكوفي، عن فضيل بن مرزوق ومطرف بن طريف وآخرين، وعنه أحمد وابن المديني وحكم بن سليمان، احتج به الترمذي وابن ماجة وضعفه آخرون.

سعيد بن محمد بن كعب، عن أيبه، وعنه محمد بن الفضل الصاعدي.

(م ش) سعيد بن أبي مريم الحكم بن أحمد بن سالم أبو محمد الجمحي المصري، عن يحيى بن أيوب ومالك والليث وخلق، وعنه البخاري وابن معين وابن إسحاق وخلق، وثقه العجلي وأبو حاتم وغيرهما، توفي سنة أربع وعشرين ومأتين، احتج به الجماعة.

(ش) سعيد بن مسروق الثوري أبو سفيان الكوفي، عن أبي وائل والشعبي وعكرمة وعنه ابنه سفيان والأعمش وزائدة وطائفة، وثقه ابن معين وأبو حاتم وابن الأثير في التاريخ، توفي سنة ست أو ثمان وعشرين ومائة، احتج به الجماعة.

(ش) سعيد بن مسلمة الأموي، عن ليث وهشام، وعنه داود بن رشيد وغيره، ضعفه البخاري وغيره، وثقه ابن حبان وابن عدي بقي إلى بعد المأتين، احتج به الترمذي.

(مح) سعيد بن مسلم، عن سعيد بن جبير، وعنه علي عبد الله بن مسلم.

(5 ن كم قب) سعيد بن المسيب بن حزن بن أبي وهب أبو محمد القرشي المخزومي، عن علي وأبي سعيد وجابر وابن عباس وأبي هريرة وخلق من الصحابة والتابعين، وعنه ابن جدعان وابن المنكدر والزهري وعبد الله بن محمد بن عقيل وخلق مجمع على جلالته، توفي سنة أربع وتسعين، احتج به الجماعة.

(قب) سعيد بن مطرف الباهلي، عن يوسف بن يعقوب بن المأمون، وعنه أبو يعلى الموصلي.

(2 ش) سعيد بن منصور بن شعبة النسائي أبو عثمان الخراساني، عن مالك والليث وأبي عوانة وخلق، وعنه محمد بن إسماعيل الأحمسي وبخاري ومسلم وأبو داود وآخرون، رفع من شأنه أحمد وغيره، وقال أبو حاتم: متقن ثبت، توفي سنة سبع وعشرين ومأتين، احتتج به الجماعة.

(مح) سعيد بن ميسرة البكري أبو عمران، عن أنس وعنه الهيثم بن خارجة ويونس بن بكير، قالوا: يروي الموضوعات.

(ط) سعيد بن ميناء مولى أبي ذباب أبو الوليد المكي، عن جابر وأبي هريرة، وعنه أيوب وابن إسحاق وسليم بن حبان، وثقه ابن معين وأبو حاتم، احتج به الستة إلاَّ النسائي.

(ش) سعيد بن هاشم بن مرثد الطبري مولى ابن عباس، عن دحيم، وعنه محمد بن المظفر وغيره، قال ابن الجوزي لم أعرف فيه قدحاً، وقال الذهبي: لا أدري من هو، قال مولانا: قد عرفه المرشد بالله، وخرج له وإن لم يعرفه الذهبي.

(نص) سعيد أوسعد بن أبي نصر السلواني، عن محمد بن أبي ليلى والحكم بن عبد الرحمن، وعنه الناصر للحق أهمله مولانا.

(ط جا) سعيد بن نوح بن حفص العجلي، عن محمد بن مصعب، وعنه يحيى بن الحسن العقيقي.

(م) سعيد بن هشام، عن الشعبي، وعنه زرارة بن أوفا والصواب: سعد وقد مر.

(مح ط ش) سعيد بن أبي هند الفزاري مولى سمرة، عن ابن عباس وأبي مريم وأبي هريرة، وعنه ابنه عبد الله ونافع بن عمر الجمحي ويزيد بن أبي حبيب، قال: في الكاشف ثقة مشهور، توفي سنة ست عشرة ومائة، احتج به الجماعة.

(ط) سعيد بن أبي هلال مولاهم أبو العلى البصري، عن نافع وزيد بن أسلم وسعيد بن زياد، وعنه الليث ويحيى بن أيوب وخالد بن يزيد، قال الخزرجي: موثق، توفي سنة ثلاثين ومائة، احتج به الجماعة.

(ش) سعيد بن وليد الصحيمي أبو روح الدمشقي، عن الربيع بن صبيح، وعنه عثمان بن قاسم الجوعي.

(ن) سعيد بن وهب الخيواني مخضرم، عن علي ومعاذ وابن مسعود، وعنه ابنه عبد الرحمن وأبو إسحاق، وثقه ابن معين، قال الطبراني، كان من ملازمي علي بن أبي طالب، فكان يقال له القراد للزومه له، وكان ممن لا يشك في صدقه وأمانته على ما روي وحدث من خبر، وعداده في خيار الشيعة، توفي سنة ست وسبعين، احتج به مسلم والنسائي.

(ش) سعيد بن وهب بن أحمد بن سليمان الدهقان أبو القاسم الكوفي، عن علي بن عبد الرحمن بن أبي السري، وعنه المرشد.

(كم) سعيد بن يحيى بن معبد بن أبان بن سعيد بن العاص القرشي الأموي أبو عثمان البغدادي، عن محمد بن حمزة وغيره، وعنه الجماعة سوى ابن ماجة، قال أبو حاتم: صدوق، وثقه النسائي، توفي سنة تسع وأربعين ومأتين.

(ق) سعيد بن يزيد الحميري القتباني أبو شجاع الإسكندراني، عن خالدبن أبي عمران والأعرج، وعنه الليث وابن المبارك، وثقه أحمد وابن معين ويونس، توفي سنة أربع وخمسين ومائة، احتج به مسلم والأربعة إلاَّ ابن ماجة.

(ش) سعيد بن يسار مولى ميمونة مولى الحسن السبط أبو الحباب، عن عائشة وابن عباس، وعنه ربيعة ويحيى بن سعيد وسعيد المقبري وطائفة، وثقه ابن معين، توفي سنة سبع عشرة ومائة، احتج به الجماعة.

(ط) سعيد بن يعقوب الطالقاني أبو بكر، عن حماد بن زيد وخالد الطحان وابن المبارك، وعنه أبو داود والترمذي والنسائي ووثقه، توفي سنة أربع ومأتين.

(ط) سعيد بن يوسف، عن أبي خالد، وعنه أحمد بن عمر بن شبة.


من اسمه سفيان

(ط قب) سفيان بن إبراهيم الحريري الكوفي، عن عبد المؤمن وحسن بن حسين العرني وإسماعيل بن إبراهيم بن صبيح، قال الأزدي زايغ ـ يعني شيعي ـ ووثقه بعض ساداتنا.

(ط) سفيان بن إدريس، عن ابن شبرمة، وعنه علي بن المديني.

(مح) سفيان بن أبي جهضم، عن عبيد بن عبد الله، وعنه وكيع.

(ش) سفيان بن حبيب العدلي البزار أبو محمد البصري، عن شعبة وغيره، وعنه نصر بن علي وغيره، وثقه أبو حاتم والنسائي، توفي سنة ست وثمانين ومائة، احتج به الأربعة.

(مح) سفيان بن حسين الواسطي السلمي، عن الحسن وابن سيرين والحكم بن عتيبة، وعنه شعبة ويزيد بن هارون وعباد بن العوام، وثقه ابن معين والنسائي والناس إلاَّ في الزهري، مات في إمارة المهدي، احتج به مسلم والأربعة.

(نص 5 خب ق قب ل محيط) سفيان بن سعيد الثوري، أحد الأعلام، عن الصادق وأبي إسحاق وسلمة بن كهيل وخلق، وعنه شعبة وابن المبارك ووكيع وخلائق، قال شعبة ويحيى بن معين وجماعة: سفيان أمير المؤمنين في الحديث، قلت: أجمع على جلالته وإتقانه مع الحفظ والضبط والمعرفة والزهد والورع أحد ثقات الشيعة وعلماء الزيدية، توفي سنة إحدى وستين ومائة، احتج به الجماعة، وكلما أطلق في كتب أصحابنا فهو المراد غالباً.

(علوي) سفيان بن أبي السمط، عن الصادق، وعنه سلام بن عبد الله الهاشمي، قلت: هو أحد أتباع الإمام زيد بن علي عليه السلام وتلامذته، روى عن الصادق أن زيداً لم يخرج لجهاد هشام حتى رأى النبي صلى الله عليه وآله وسلم في المنام يقول يا زيد جاهد هشاماً ولو بنفسك.

(هـ) سفيان بن أبي عبيد الله زياد الغساني، عن أنس وعنه يعلى وخالد بن حميد، روى له الهادي إلى الحق.

(ش) سفيان بن عامر، عن ابن طاوس، وعنه صالح الترمذي.

(4 ل علوي قب) سفيان بن عيينة بن ميمون أبو محمد الهلالي الكوفي، عن عمرو بن دينار وأبي إسحاق وابن جدعان وعطاء وأمم، وعنه الأعمش وابن جريج وشعبة ومحمد بن جميل وخلق، كان إماماً ثبتاً حجة عدلي المذهب أثنى عليه أئمة الحديث، توفي سنة ثمان وتسعين، احتج به الجماعة.

(م) سفيان، عن محمد بن عبد الرحمن بن أبي طلحة، وعنه محمد بن شجاع.

(م) سفيان بن هارون القاضي، عن عبد الله بن أيوب وعلي بن حرب، وعنه البروجردي.

(نص مح ط ق) سفيان بن وكيع بن الجراح الرواسي أبو محمد، عن أبيه ويحيى بن آدم وابن عيينة وخلق، وعنه (مح) وابن صاعد والترمذي وابن ماجة وخلق، كان شيخاً صادقاً فاضلاً إلاَّ أنَّه قيل إنَّه ابتلي بوراق أفسد عليه، توفي سنة سبع وأربعين ومأتين.

(ش) سفيان، عن الضحاك بن عمر، وعنه أبو داود، الظاهر أنَّه ابن الليل الكوفي، عداده في الشيعة، قال العقيلي عقله الله، كان يغلو في الرفض ـ يعني في التشيع ـ ومتى حدث الروافض رفضه الله.

السيد (ع) سفيان، عن ابن وهب، وعنه أحمد بن الحسين الصوفي، هو سفيان بن محمد الفزازي المصيصي، عداده في الشيعة، كذبه الذهبي لما روى في فضل الوصي والبتول كعادته في النصب.

(م) سفيان، عن يحيى بن كثير، وعنه الوهبي.

(ش) سفيان، عن ابن مهدي، وعنه أبو يعلى.

سفيان بن هاني بن جبير بن عمر الغوي وفد على الوصي، وروى عنه، وعنه الحارث بن يزيد ومسلم بن أبي مريم وغيرهما ذكره في الإكمال، وقال: علوي المذهب.


من اسمه سكين

(ش) سكين بن أبي سراج، عن عبد الله بن دينار، وعنه عبد الرحمن بن قيس، قال أحد النواصب: اتهمه ابن حبان والراوي عنه غير ثقة.

(ش قب) سكين بن عبد العزيز العطار بن قيس العبدي، عن أبيه، وأبي هارون العبدي وحفص بن غياث، وعنه عبد الوهاب بن غياث والحسن بن موسى الأشيب ووكيع وقال: كان ثقة، وثقه ابن معين وابن حبان، وقال أبو حاتم: لا بأس به.


من اسمه سلامة

(م ط ش) سلام بن سلامة الكندي صاحب أمير المؤمنين ومسلسل مذهب العترة، عن سيد الوصيين وإمام المتقين الشيعي الثقة، وعنه نوح بن قيس. وسلامة راوي حديث تعليم الصلاة على النبي صلى اللّه عليه وآله وسلم عن الوصي وخرج له أبو طالب في أماليه، والمرشد، واتصلت به أحد الطرق الأربع في خطبة شرح التجريد.


من اسمه سلم

(ش) سلم بن إبراهيم، عن الحسن بن أبي جعفر، وعنه علي بن عبد العزيز البغوي.

السيد (ع) سلم بن الحسن بن سلم، عن يوسف بن محمد العطار، وعنه أبو العباس الحسني.

(جا) سلم بن بشير، عن حبيب المري، وعنه يوسف بن خالد.

(ش) سلم بن جنادة بن سلم بن خالد بن جابر بن سمرة، عن حفص بن غياث، وعنه أحمد بن جعفر، قال البرقاني: ثقة حجة، وقال الذهبي: صدوق، احتج به الترمذي وابن ماجة، توفي سنة أربع وخمسين ومأتين.

(محيط) سلم بن أبي واصل الحذاء، عن زيد بن علي، وعنه كهمس بن الحسن. وكان على بيت المال أيام إبراهيم بن عبد اللّه، روى ذلك عبد اللّه بن سلم عن أخيه، وكان سلم من حملة العلم والآثار أحد الرواة من أهل البيت ومن قبل كان مجاهداً مع الإمام زيد بن علي عليه السلام.

(ش) سلم بن زرير العطاردي أبو يونس البصري، عن أبي رجاء ويزيد بن أبي مريم، وعنه حبان بن هلال وأبو علي الحنفي وأبو داود الطيالسي، وثقه الذهبي وأبو حاتم واحتج به الشيخان والنسائي، توفي في حدود الستين والمائة.

(م) سلم بن عبد الرحمن النخعي الكوفي أبو حصين، عن إبراهيم النخعي وزاذان، وعنه الثوري وشريك، قال النسائي: ليس به بأس، وقال أبو حاتم: صالح ووثقه ابن معين، احتج به مسلم والأربعة.

(ش) سلم بن عصام، عن عبد الله بن عمير، وعنه أبو الشيخ.

(ش) سلم بن عطية الفُقمي مولاهم الكوفي، عن عطاء وطاوس، وعنه شعبة ومحمد بن طلحة، ذكره ابن حبان في الثقات، وفي الضعفاء، احتج به النسائي.

(مح) سلم القزويني، عن الصادق، وعنه عبد الله بن داهر.


من اسمه سلمة

(م) سلمة بن بشر بن صفي أبو بشر الدمشقي، عن عيسى بن عبد الله بن الحسن بن الحسن، وعن خصيلة بنت واثلة وعباد بن كثير، وعنه محمد بن يوسف الفريابي وداود بن رشيد، وثقه أبو طالب وابن حبان، واحتج به أبو داود.

(مح) سلمة بن ثمام الشفري أبو عبد الله الكوفي، عن الشعبي وإبراهيم، وعنه عبد الوارث وابن علية، وثقه أبو حاتم وابن معين.

(ط) سلمة بن الخطاب، عن محمد بن منصور المكي، وعنه أحمد بن يونس.

(جا ش) سلمة بن شبيب، عن سهل بن عاصم وعبد الرزاق وعنه حسن بن سيار والعقيقي، الظاهر أنَّه النيسابوري نزيل مكة، قال أبو نعيم: أحد الثقات، وقال أبو حاتم: صدوق، توفي سنة سبع وأربعين ومأتين، احتج به مسلم والأربعة.

(جا ش) سلمة بن صالح الأحمر الواسطي، عن ابن المنكدر وأبو الربيع الزهراني ومرة الهمداني، وعنه محمد بن الصباح وعلي بن حجر وعمر بن عامر، قال ابن عدي: لم أر له متناً منكراً وربما يهم وهو حسن الحديث.

(جا) سلمة بن عامر، عن أبي إسحاق والصواب سلمة ، عن عامر الشعبي وهو ابن تمام

(ط) سلمة بن عبد الله بن أبي سلمة بن عبد الأسدي المخزومي، عن عمر بن أبي سلمة، وعنه إسحاق بن بشير، قال مولانا: مقبول، توفي بعد المائة.

(جا) سلمة بن عبيد الله بن محصن الخطمي، عن أبيه، وعنه عبد الرحمن بن أبي سلمة ذكره ابن حبان في الثقات، احتج به البخاري في الأدب والترمذي وابن ماجه.

(قب) سلمة بن عمر بن الأكوع، وعنه ولده إياس.

(ش) سلمة بن المعترف، عن سعيد بن سنان، وعنه أحمد بن محمد.

(5 قب) سلمة بن الفضل الشيعي الأنصاري مولاهم أبي عبد الله الرازي الأبرش الأزرق، عن أبي إسحاق المغازي، وعن الحجاج بن أرطأة والجواح بن الضحاك الكندي، وعنه يوسف بن موسى والحسين العلوي، وعلي بن مهران وغيرهم، قال ابن معين، كان يتشيع قد كتبت عنه وليس به بأس، وقال أبو حاتم محله الصدق، وقال ابن سعد: ثقة صدوق، توفي سنة إحدى وتسعين ومائة، احتج به أبو داود والترمذي.

(5 قب هـ) سلمة بن كهيل الحضرمي أبو يحيى الكوفي، عن أبيه وزيد بن أرقم وأبي جحيفة وأبي الطفيل وغيرهم، وعنه شعبة والثوري وحماد بن سلمة وغيرهم، وثقه أحمد والعجلي وغيرهما بايع الإمام زيد بن علي واشتهر بالرواية عنه، عداده في الزيدية، وثقات محدثي الشيعة، توفي سنة إحدى وعشرين مائة، احتج به الجماعة.

(مح ط) سلمة بن محمد بن عمار بن ياسر أبو عبيدة، عن أبيه وجده، وعنه ابن جدعان، قال الذهبي: صدوق في نفسه، احتج به أبو داود وابن ماجة.

(ش) سلمة بن وردان أبو يعلى الليثي، عن أنس ومالك بن أوس، وعنه الثوري وابن المبارك ووكيع، قال البزار صالح الحديث، توفي آخر أيام الدوانيقي، احتج به ابن ماجة والترمذي والطبراني في الكبير والمرادي في الذكر.

(ش) سلمة الصانع، عن عطية، وعنه............

(ط) سلمة بن وهرام اليماني، عن عكرمة وطاوس، وعنه معمر وابن عيينة وثقه ابن معين وأبو زرعة وابن حبان، واحتج به الترمذي وابن ماجة.

سلمة عن جابر، وعنه عمار بن الحسن هو المكي، احتج به ابن ماجة والبخاري في الأدب.


من اسمه سليط

(م) سليط بن أيوب بن الحكم الأنصاري المكي، عن القاسم بن محمد وعبد الرحمن بن أبي سعيد وعبد الله بن عبد الرحمن، وعنه ابن إسحاق وخالد بن أيوب، وثقه ابن حبان، واحتج به أبو داود والنسائي.


من اسمه سُليم بالضم

(ش) سليم بن عامر الكلاعي الجبائري أبو يحيى الحمصي، عن المقدام والمقداد وأبو الدرداء وأبي أمامة، وعنه ثور وجرير ومعاوية بن صالح وإسماعيل بن عياش، وثقه النسائي وابن سعد، توفي سنة بضع عشرة أو ثلاثين ومائة، احتج به الجماعة.

(ش) سليم بن منصور بن عمار أبو الحسن، عن أبيه وابن علية وجماعة، وعنه موسى بن هارون، احتج به البخاري في الأدب.

سليم بالفتح عن حميد الطويل والصواب سلم وقد مر.

(ط) سليم بن قيس ويقال ابن حنش، عن علي، وعنه أبان بن عباس.

(مح) سليم بن نهيك، عن سفيان بن عيينة، وعنه أحمد بن عيسى.

(ش) سليم الزرقي سمع علياً بمنى، وعنه ولده عمرو.


من اسمه سليمان

(3) سليمان بن إبراهيم بن عبيد المحاربي النخعي أبو أسامة، عن نصر بن مزاحم المجموعين وسمعهما علي بن محمد بن كأس النخعي سنة خمس وستين ومأتين، وثقه المؤيد بالله والقاضي جعفر.

(جا ش) سليمان بن أحمد بن أيوب بن مطير اللخمي الشامي الطبراني أبو القاسم، حدث عن ألف شيخ منهم إبراهيم بن نائلة وأحمد بن أنس بن مالك ومحمد بن عثمان بن أبي شيبة، وعنه ابن عقدة وأبو خليفة الجمحي وابن مندة وأبو نعيم والشريف السيلقي، وثقه الشيرازي وأثنى عليه غيره، وكان من أئمة الحديث وفرسان هذا الشأن، قال مولانا مع الصدق والأمانة، توفي في ذي القعدة سنة ستين وثلاث مائة.

(ش) سليمان بن أرقم أبو معاذ البصري، عن الحسن وابن سيرين والزهري وغيرهم، وعنه آدم بن إياس وأسد بن موسى وإسماعيل بن عياش، وثقه ابن الوليد، احتج به الأربعة إلاَّ ابن ماجة.

(ش) سليمان بن أحمد بن يحيى، عن الحسن بن محمد بن نادي، وعنه ابن شاذان.

(ط) سليمان بن أحمد عن الوليدبن مسلم، وعنه الكجي.

(2) سليمان بن الأشعث بن إسحاق بن بشير بن شداد الأزدي السجستاني، صاحب السنن، عن أبي عمر الضرير ومسلم بن إبراهيم وأبي داود الطيالسي وخلق كثير، وعنه الترمذي والنسائي وولد أبي بكر وأبو عوانة وأبو عمر أحمد بن محمد بن علي وأبو سعيد بن الأعرابي وأبو أسامة وغيرهم، قال الحاكم أبو داود إمام أهل الحديث في عصره بلا مدافعة، مات في سادس شوال سنة خمس وسبعين ومأتين، واحتج به الترمذي والنسائي.

(ق) سليمان بن أيوب الهاشمي، عن سعيد بن عبد الرحمن المخزومي، وعن علي بن عيسى الجرجاني.

(3) سليمان بن بريدة الحصيب الأسلمي المروزي، عن أبيه وعمران بن حصين وعائشة، وعنه علقمة بن مرثد ومحمد بن جحادة والقاسم بن مخيمرة، وثقه ابن معين وأبو حاتم والعجلي، توفي سنة خمس ومائة، احتج به مسلم والأربعة.

(4) سليمان بن بلال القرشي التيمي مولى عبد الله بن أبي عتيق ويقال مولى القاسم بن محمد،، عن الصادق وزيد بن أسلم وابن عجلان، وعنه ابن المبارك وابن وهب ويحيى بن يحيى بن صالح وغيرهم وثقه أحمد وابن معين وغيرهما، توفي سنة سبع وسبعين ومائة، احتج به الجماعة.

(مح) سليمان بن جابر الهجري، عن ابن مسعود مرفوعاً، وعنه عوف بن أبي جميلة سكت عليه في التهذيب والخلاصة، واحتج به الترمذي والنسائي.

(ط) سليمان بن حبيب أبو أيوب المحاربي الدمشقي الداراني، عن أنس وأبي هريرة، وعنه الزهري والأوزاعي وغيرهما، وثقه ابن معين، كان قاضي سلاطين بني أمية، وقال المرشد بالله، كان قاضي عمر بن عبد العزيز وهو ثقة جليل القدر، توفي سنة عشرين أو ست وعشرين ومائة، احتج به البخاري وأبو داود وابن ماجه.

(2 س جا) سليمان بن حرب الأزدي الواشحي، عن جرير بن حازم وشعبة والحمادين وطبقتهم، وعنه يحيى بن سعيد والحميدي، وعثمان بن أبي شيبة والبخاري وغيرهم، قال النسائي، ثقة مأمون، توفي سنة خمس وثلاث مائة، احتج به الجماعة، وعداده في الشيعة وفي الجامع الوجيز تاريخ وفاته سنة أربع وعشرين ومأتين.

(ش) سليمان بن الحسن بن يزيد العطار أبو أيوب، عن هدبة، وعنه عبد الرحمن بن شيبة.

(مح) سليمان بن الحكم الكلبي، عن الفراء بن كثير الشهم، وعنه داو بن المحبر.

(نص ش) سليمان بن حبان أبو خالد الأحمر، عن الأعمش وشعبة وإسماعيل بن أبي خالد وخلق، وعنه محمد بن جميل، وعثمان بن أبي شيبة وإبراهيم بن محمد بن ميمون وخلق، قال الذهبي، وثقه جماعة هو الحافظ الصدوق، ومن مشاهير المحدثين، اهـ. خرج مع النفس الرضية، توفي سنة تسع وثمانين ومائة، احتج به الجماعة.

(ش) سليمان بن الحكم بن عوانة الكلبي، عن الأعمش والقاسم بن الوليد وغيرهما، وعنه داود بن المحبر ومحمد بن الصباح الجراجري، قال ابن عدي: لم أر في ما رأوه منكراً وقواه العقيلي، وقال المرشد بالله، قال يحيى بن معين: ليس بشيء.

(ط) سليمان بن داود الجارود أبو داود البصري الطيالسي الحافظ، عن شعبة والحمادين وشريك وابن المبارك وغيرهم وعنه يونس بن حبيب وأبو بكرة وأبو موسى وثقه أحمد وغيره، وقال وكيع جبل العلم، توفي سنة أربع ومأتين، احتج به مسلم والأربعة.

(ط) سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب، روى عنه يحيى بن زيد بن حميد حبسه الدوانيقي مع أخيه عبد اللّه بن داود حبسهما لما حمل عبد اللّه بن الحسن كامل آل محمد إلى العراق ثم خلا سبيلهما من بعد في رواية الأصفهاني.

(2) سليمان بن داود بن علي بن عبد الله بن العباس الهاشمي أبو أيوب، عن الشافعي وابن عيينة وإسماعيل بن جعفر، وعنه أحمد وأبو حاتم، ومحمد بن رافع، وثقه ابن سعد والدار قطني والعجلي وأبو حاتم والنسائي، وقال مأمون، توفي سنة عشرين ومأتين، احتج به أبو داود.

(ط) سليمان بن اود الثقفي، عن أبي داود الطيالسي، وعنه عبد الرحمن بن أبي حاتم.

(م ق) سليمان بن داود الخولاني أبو أيوب الدمشقي، عن عمر بن عبد العزيز والزهري وأبي قلابة، وعنه يحيى بن حمزة الحضرمي والوضين بن عطاء وصدقة السمين، قال الدار قطني: ليس به بأس، ووثقه ابن حبان، واحتج به أحمد والنسائي.

(ش) سليمان بن داود بن محمد المباركي، عن عبد ربه بن شهاب وصالح بن عامر الزبيري ويحيى بن أبي زائدة، وعنه أبو زرعة الرازي وعبد الله بن أحمد بن حنبل ومسلم، قال ابن معين، لا بأس به، وقال أبو زرعة: شيخ ثقة، توفي سنة إحدى وثلاثين ومأتين، احتج به النسائي.

(ط ش ل) سليمان بن داود المنقري الشاذكوني البصري، عن حفص بن غياث وبشر بن الفضل وجعفر بن سليمان، وعنه القاسم بن محمد الأنباري ومحمد بن الحسن قال ابن عدي: له حديث كثير مستقيم وهو من الحفاظ المعدودين ما أشبه أمره بما قال عبدان يحدث حفظاً فيغلط وقال السواق، قال سليمان لما حضرته الوفاة، اللهم من اعتذر إليك فإني لا أعتذر ما دلست حديثاً، توفي سنة أربع وثمانين ومأتين.

(ش) سليمان بن داود المهري العتكي الزهراني أبو الربيع البصري، عن أبيه وابن وهب وهشيم ومالك، وعنه الشيخان وأبو داود والنسائي ووثقه وابن معين وأبو حاتم، توفي سنة أربع وثلاثين ومأتين.

(ش) سليمان بن داود اليامي أبو الجمل، عن يحيى بن أبي كثير، وعنه سعدويه وبشر بن الوليد ويحيى بن إسحاق السيلحين، غمزه المحدثون والله أعلم.

(م) سليمان بن داود، عن إبراهيم بن سعيد وهو الطيالسي.

(2) سليمان بن راشد المصري، عن حميد وعبد الله بن رافع، وعنه أبو معمر وسعيد بن هلال، وثقه ابن حبان.

(ط) سليمان بن ربيع بن عرفة المهلهل الزيدي أبو محمد الكوفي، عن كادح، وعنه فضالة وشعيب بن محمد الكاتب سمع عنه سنة ثلاث وستين ومأتين، قاله في تاريخ قزوين.

(ش) سليمان بن سحيم المدني أبو أيوب الخزاعي مولاهم عن يزيد بن أبي حبيب وغيره، وعنه بن جريج وغيره، قال أحمد: لا بأس به، ووثقه ابن سعد والنسائي، توفي في أيام أبي الدوانيق، احتج به مسلم والأربعة إلاَّ الترمذي.

(ش) سليمان بن سفيان المدني أبو سفيان، عن عبد الله بن دينار وبلال بن يحيى، وعنه عبد الله بن عمرو العقدي، احتج به الترمذي وضعفه بعضهم.

(ط) سليمان بن سليمان الواسطي، عن راجي، وعنه ابن أبي العوام.

(كم) سليمان بن سلمة، عن محمد بن حرب، وعنه أبو أحمد الحاكم وأبو عروبة.

(م) سليمان بن شعيب، عن أسد بن موسى وحصيب بن ناصح، وعنه الطحاوي، كان من أصحاب محمد بن الحسن الشيباني، وله النوادر.

سليمان بن شعيب، عن أبيه، وعنه الطحاوي، لعله الأول.

(ش) سليمان بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، عن أبيه والصادق، وعنه ولده محمد بن سليمان وحصين بن المخارق، قتل بفخ صبراً سنة تسع وسبعين ومائة، وكان جليلاً نبيلاً من وجوه أهله.

(ش) سليمان بن أبي عبد الله، عن سعد في صيد المدينة، وعنه يعلى بن حكيم الثقفي، قال في الكاشف وأبو الحجاج المزي وثق، احتج به أبو داود.

(جا) سليمان بن عبد الله أبو فاطمة، عن معاذة العدوية، وعنه نوح بن قيس.

(ش) سليمان بن عبد الحميد بن رافع النهراني أبو أيوب الحمصي، عن أبي اليمان وغيره، وعنه أبو داود وابن أبي حاتم، وقال صدوق.

(مح) سليمان بن عبد الرحمن، عن خالد بن خالد، وعنه الوليد بن حماد، هو أبو أيوب الدمشقي، قال أحمد: حجة، وقال النسائي: صدوق، احتج به الجماعة إلاَّ مسلماً، توفي سنة اثنتين وثلاثين ومأتين.

(م) سليمان بن عبد الملك، عن نعيم بن سلامة.

(ش) سليمان بن عطاء الحراني، عن مسلمة بن عبد الله الجهمي، وعنه يحيى بن صالح الحمصي، رمي بالوضع وطعن عليه غير واحد، روى له ابن ماجة، أهمله مولانا.

(ش) سليمان بن عطاء بن يزيد الليثي، عن أبيه، وعنه عبد اللّه بن عبدالعزيز، ذكره في الإكمال.

(محيط) سليمان بن العطوس، عن محمد بن جميل، وعنه محمد بن عباد.

(ش) سليمان بن علي بن عبد الله بن العباس، عن أبيه وعكرمة، وعنه ابناه جعفر ومحمد وعافية القاضي، وثقه ابن حبان، توفي سنة اثنتين وأربعين ومائة، احتج به ابن ماجة.

(ش) سليمان بن عمر بن خالد الرفي، عن عيسى بن يوسف، وعنه أحمد بن الحسن الصوفي.

(م) سليمان بن عمر، عن عبد الله بن الحسن، وعنه عبد الله بن جعفر.

(ط) سليمان بن عمرو العتواري أبو الهيثم المصري، عن أبي سعيد، وعنه كعب بن علقمة وعبيدالله بن زحر، وثقه ابن معين، واحتج به الأربعة.

(ش) سليمان بن عمرو أبو داود النخعي، عن يزيد بن أبي حبيب وغيره، وعنه مسلم ابن المغيرة، وغيره، قالوا: كان قدرياً كذاباً، قلت: بل كان أحد رواة العدلية ذكره في الشافي. وقال عبدالجبار بن محمد: كان أطول الناس قياماً بليل وأكثرهم صياماً بنهار ساق له الذهبي أحاديث أكثرها في كتب أئمتنا بعضها له متابع.

(مح) سليمان بن مفضل، عن معتمر بن سليمان، وعنه عباد بن يعقوب.

(ط ش) سليمان بن عيسى أبو أيوب الجوهري، عن عباد بن كثير، وعنه أبو الشيخ.

(هـ 2) سليمان بن القاسم الرسي، عن أبيه، وعنه الهادي إلى الحق، كان من خيار آل رسول الله صلى الله عليه وآله وسلم.

(ش) سليمان بن قرم بن معاذ أبو داود الضبي الكوفي، ومنهم من يقول سليمان بن معاذ نسبة إلى جده، عن عبد الله بن الحسن الكامل ومحمد بن السائب الكلبي، ومحمد بن سعيد وغيرهم، وعنه الثوري ويحيى بن آدم وعباس بن عبد الله، قال أحمد: ثقة مفرط في التشيع، احتج به الستة إلاَّ ابن ماجة، عداده في رجال الشيعة.

(ط) سليمان بن كثير العبدي أبو داود، عن الزهري، وعمرو بن دينار وغيرهما، وعنه أخوه محمد وأبو الوليد الطيالسي، وعفان، احتج به الجماعة، توفي سنة ثلاث وثلاثين ومائة.

(ش) سليمان بن محمد بن أبي العطوس الجزار، عن إبراهيم بن محمد بن ميمون، وعنه محمد بن عمار.

(ش قب) سليمان بن محمد الخزاعي أبو أيوب، عن أبي جعفر محمد بن الوليد الطيالسي، وعنه عبدالوهاب بن الحسن الكلبي.

(ش) سليمان بن محمد بن الفضل بن جبريل أبو منصور النهرواني العجلي، عن محمد بن أبي السري العسقلاني وابن أبي عمر، وعنه ابن قانع وأبو بكر الشافعي، توفي سنة سبع وثمانين ومأتين.

(ط) سليمان بن مسلم، عن ثابت، وعنه ولده داود، قد غمز بغير حجة.

(مح) سليمان بن أبي العبسي أبو عبد الله الكوفي، عن علي بن الحسين وسعيد بن جبير، وعنه السفيانان، وثقه أحمد وابن معين وابن حبان، واحتج به ماجة.

(مح) سليمان بن مفضل، عن معتمر بن سليمان، وعنه عباد بن يعقوب.

(ط) سليمان بن المغيرة أبو سعيد القيسي البصري، عن الحسن وابن سيرين وحميد بن هلال، وعنه الثوري وشعبة وأبو أسامة، وثقه ابن معين، وقال أحمد: ثبت ثبت، توفي سنة خمس وستين ومائة، احتج به الجماعة.

(م) سليمان بن المهدي، عن كادح بن رحمة، وعنه محمد بن خالد القاضي، قال مولانا، والصواب: سليمان بن الربيع النهدي.

(نص 3) سليمان بن مهران الأعمش الكاهلي الأسدي مولى بني كاهل، عن أنس وزبيد اليامي وابن جبير وعطية العوفي، وأمم وعنه السبيعي والثوري وشعبة، ووكيع وشريك بن قيس وخلائق، وثقه جماعة، قلت: هو أحد أعلام الزيدية، وعداده في ثقات محدثي الشيعة، وقصته مع المنصور مشهورة، رواها ابن المغازلي وفي الشافي وأنوار اليقين، توفي سنة ثمان وأربعين ومائة، احتج به الجماعة.

(مح) سليمان بن موسى أبو أيوب الدمشقي الأشدق، عن عطاء ونافع والقاسم وغيرهم، وعنه الأوزاعي وابن جريج وثور بن يزيد وآخرون، وثقه دحيم وابن معين، توفي سنة تسع عشرة مائة، احتج به الأربعة.

(مح) سليمان بن موسى، عن الأشدق، والصواب: سليمان بن موسى الأشدق.

(ش) سليمان بن نقيذ بن محمد الشاهد، عن علي بن محمد بن بكران، وعنه المرشد بالله بالجامع الأعظم بالبصرة، أهمله مولانا.

(ش) سليمان بن يزيد، عن أبي سعيد، وعنه حسين بن نصر.

(4) سليمان بن نسار أبو أيوب الهلالي أخو عطاء، عن ابن عباس وجابر وزيد والمقداد، وعنه مكحول وربيعة وعمرو بن ميمون، وثقه ابن سعد وأبو زرعة، توفي سنة تسع ومائة، احتج به الجماعة.

(4) سليمان التيمي، هو ابن طرخان أبو المعتمر، عن أنس ويحيى بن معمر وزين العابدين والحسن، وعنه أبو إسحاق والثوري وشعبة وابن المبارك وخلق، كان ما يلاً إلى الوصي، وثقه أحمد وابن معين وابن سعد، وأثنى عليه العلماء، توفي سنة ثلاث وأربعين ومائة، احتج به الجماعة.

(ط) سليمان الرازي يروي كثيراً من سيرة الإمام زيد بن علي وغيره، وعنه ولده سهل.

(ش) سليمان عم الأقطع، عن سلمة، وعنه حسن بن محمد القاضي.

(كم) سليمان، عن أبي عمرو الشيباني، وعنه الحجاج.

(مح) سليمان الشيباني، عن الشعبي، وعنه عبد الرحمن بن سليمان، هو أبو إسحاق سيأتي إنشاء الله.

(ط) سليمان، عن مجاهد، هو الأعمش.


من اسمه سماك

(4) سماك بن حرب بن أوس البكري الذهلي أبو المغيرة الكوفي، عن جابر بن سمرة وسويد بن قيس وأنس بن مالك وخلق، وعنه الأعمش والثوري والحسن بن صالح وشعبة وخلق، وثقه أبو حاتم وابن معين ، وقال أحمد: هو أصلح حديثاً من عبد الملك، بن عمير، توفي سنة ثلاث وعشرين ومائة، احتج به الجماعة إلاَّ البخاري.

(4) سماك مولى لبني مخزوم، عن علي وعمر، وعنه أبو الأحوص.


من اسمه سمعان

(ط) سمعان بن بحر، عن إسحاق بن محمد العمي، وعنه محمد بن داود.

(م) سمعان بن مالك بن أبي وائل، وعنه أبو بكر بن عياش، قال مولانا، وثقه المؤيد بالله.


من اسمه سُمَيّ

(ش) سمي مولى أبي بكر بن عبد الرحمن بن الحارث المخزومي المزني، عن مولاه أبي بكر وأبي صالح السمان، وعنه مالك والسفيانان وغيرهم، وثقه أحمد وأبو حاتم، قتله الحرورية سنة ثلاثين ومائة، احتج به الجماعة.


من اسمه سنان

(م) سنان بن ربيعة أبو ربيعة البصري، عن أنس وشهر بن حوشب، وعنه الحمادان، قال الخزرجي: وثقه بعضهم، وقال ابن عدي: أرجوا أنَّه لا بأس به، توفي بعد المائة، احتج به البخاري والأربعة إلاَّ النسائي.

(ط ش) سنان بن سعد أو سعد بن سنان الكندي المصري، عن أنس، وعنه يزيد بن حبيب، وثقه القطان، وقد مر.

(م) سنان بن سلمة بن المحبق، عن أبيه، وعُمَر وابن عباس، وعنه قتادة وخالد بن الأشج، احتج به مسلم والأربعة إلاَّ الترمذي، توفي زمن الوليد.

(ط) سنان بن عبد الله، عن أشعث والصواب بالمهملة، ثُمَّ التحتية، ثُمَّ الموحدة.


من اسمه سُنَيد

(ط ش) سنيد بن داود أبو علي المصيصي، اسمه حسين، عن حماد بن زيد وهشيم وابن المنكدر وطبقته، وعنه أبو زرعة وأبو حاتم والأثرم، قال أبو حاتم: صدوق، وقال الخطيب لا أعلم لأي شيء غمضوا على سنيد وقد رأيت الأكابر رووا عنه واحتجوا به ولم يسمع عنهم فيه إلاَّ الخير، وقد كان له معرفة بالحديث وضبطه، توفي سنة ست وعشرين ومائة، احتج به ماجه.


من اسمه سهل

(ش) سهل بن إبراهيم الحنظلي، عن عبد الوهاب، بن عبد العزيز، وعنه أحمد بن جعفر الخمار.

(ش) سهل بن أحمد الدياجي، عن محمد بن محمد بن الأشعث، وعنه أبو القاسم التنوخي رموه بالرفض.

(ط) سهل بن إسماعيل بن الحارث المرادي، عن علي بن حفص، وعنه محمد بن عثمان.

(قب) سهل بن أحمد بن عثمان بن مخلد الأسلمي أبو العباس، عن زياد بن يحيى بن كنانة، وعنه الحافظ ابن السقا.

(ط ش) سهل بن بكار بن بشر الدارمي أبو بشر المصري المكفوف، عن وهيب وشعبة وحماد بن سلمة، وعنه البخاري وأبو زرعة وأحمد بن سعيد الدارمي وغيرهم، وثقه أبو حاتم، توفي سنة ثمان أو تسع وعشرين ومأتين، احتج به البخاري وأبو داود والنسائي.

(ط) سهل بن تمام بن بزيغ الطفاوي أبو عَمْرو البصري، عن أبيه ومبارك بن فضالة وعباد بن منصور، وعنه أبو داود وأبو حاتم، قال أبو زرعة: لم يكن كذاب ربما وهم، توفي بعد المأتين.

(ش) سهل بن حماد أبو عتاب الدلال البصري، عن شعبة ونوح بن ربيعة والمختار بن نافع، وعنه المديني ونصر بن علي، قال أحمد: لا بأس به، قال أبو حاتم وأبو زرعة: صالح الحديث، احتج به مسلم والأربعة.

(ش) سهل بن زنجلة الصعدي أبو عمرو الرازي، عن بن عيينة وأبي بكر بن عياش وحفص بن عمرو الواسطي، وعنه ابن ماجة ومحمد بن العباس بن سالم، قال أبو حاتم: صدوق، توفي في حدود الأربعين ومأتين.

(ط محيط) سهل بن سليمان الرازي، عن أبيه وزيد بن علي، وعنه موسى بن هارون ومحمد بن بكر الأزدي له رواية في سيرة أهل البيت.

(ط ش جا) سهل بن شعيب مولى قريش الكوفي ويقال: التميمي إمام روى عن زيد بن علي ذكره السادة.

(جا) سهل بن شعيب، عن عبد الأعلى، وعنه أبو داود الطيالسي والظاهر أنَّه الأول، قال الجرجاني: وأثنى عليه عبد الأعلى.

(ط) سهل بن صالح بن حكيم الإنطاكي أبو سعيد، عن ابن علية وأبو أسامة ووكيع، وعنه أبو داود وأبو حاتم والنسائي ووثقاه.

(قب) سهل بن صالح المروزي، عن أبي معمر عباد بن عبد الصمد، وعنه حسين بن أحمد بن منصور.

سهل عن مجاهد، وعنه ولده يحيى.

(ش) سهل بن عاصم، عن إبراهيم بن الأشعث، وعنه سلمة بن شبيب.

(ش) سهل بن عامر، عن أبي بكر بن عياش، وعنه محمد بن علي بن خلف.

(ش) سهل بن عبد الله، عن عمرو بن أبي قيس، وعنه أبو مسعود.

(ن) سهل بن عبد الرحمن أبو الهيثم الرازي، عن عبد الله بن عبد لله، وعنه محمد بن ...

(ش) سهل بن عبد ربه، عن عمرو بن أبي قيس، وعنه أحمد بن الفرات.

(ش ط) سهل بن عثمان أبو مسعود العسكري الكندي، عن حماد بن زيد وشريك والحكم بن ظهير وغيرهم، وعنه حسن بن سفيان ومسلم وأبو زرعة وغيرهم، وثقه ابن حبان وغيره، توفي سنة خمس وثلاثين ومأتين.

(ش) سهل بن عمار النيسابوري، عن يزيد بن هارون، وعبد الرحمن بن قيس والواقدي، وعنه محمد بن إسحاق النيسابوري، قال محمد بن صالح: كانوا يمعنعون السماع منه.

(ط) سهل بن معاذ بن أنس الجهني شامي، عن أبيه وله صحبة، وعنه الليث ويحيى بن أيوب وغيرهما، احتج به الأربعة إلا النسائي.

(ط) سهل بن معاذ، عن أحمد بن يحيى الصوفي، وعنه أحمد بن محمد السني، قال مولانا: هذا متأخر، ينظر من هو.

(م ش) سهل بن نصر المطيخي، عن حبان وجعفر بن سليمان وعنه صالح بن محمد الرازي وأبو سعيد الحراني.

(ش) سهل بن المحرمي المقرئ، عن محمد بن عبد المعظم، وعنه ولده عبد الله.


من اسمه سهيل

(ط) سهيل بن أبي حزم مهران أبو بكر القطعي البصري، عن ثابت البناني وأبي عمران، وعنه شريح بن النعمان وبشر بن الوليد، احتج به الأربعة توفي بعد المأتين.

(2 ش ل ق) سهيل بن أبي صالح ذكوان السمان الزيات المدني، عن أبيه وابن المسيب وابن المنكدر، وعنه إسماعيل بن عياش وخالد الحذاء والسفيانان وحماد بن سلمة ومالك وخلق، وثقه ابن عبد البر والعجلي، توفي سنة أربع ومائة، احتج به الجماعة.


من اسمه سوادة

(ط) سوادة بن حنظلة القشيري البصري إمام مسجد بني قشير، عن سمرة بن جندب، وعنه ولده عبد الله وغيره، قال في الكاشف: ثقة، احتج به مسلم والأربعة إلا ابن ماجة.


من اسمه سوار

(ط) سوار بن داود أبو حمزة الصيرفي المزني، عن طاوس وعطاء ومطرف، وعنه ابن علية ووكيع وابن المبارك، وثقه ابن معين، وقال أحمد: لا بأس به، احتج به أبو داود وابن ماجة.

سوار بن عبد الله بن سوار العنبري أبو عبد التميمي البصري، عن أبيه وعبد الوارث بن سعيد ومعتمر بن سليمان، وعنه أبو داود والترمذي والنسائي وغيرهم، وثقه النسائي وابن حبان في ثقاته، توفي سنة خمس وأربعين ومأتين.

(قب) سوار بن معصب الهمداني الكوفي أبو عبد الله الأعما المؤذن، عن عطية العوفي والكلبي وليث بن أبي سليم، وعنه أبو الجهم وعبد الحميد بن بحر ومعلى بن مهدي الموصلي، توفي سنة بضع وسبعين ومائة وقد غمزه بعضهم والله أعلم.


من اسمه سويد

(4) سويد بن سعيد بن سعد أبو محمد الهروي الحدثاني، عن مالك وابن عيينة وشريك وغيرهم، وعنه مسلم وابن ماجه وأبو زرعه وغيرهم، وثقه الدار قطني، وقال أحمد: لابأس به، وضعفه بعضهم بعدما عمي لما ربما أنه كان يلقن وأما كتبه فصحاح، وكذبه بعضهم لروايته في فضائل الآل، قلت: عداده في ثقات محدثي الشيعة، توفي سنة أربعين ومائتين.

(قب) سويد بن أبي صالح، عن أبيه، وعنه عمران بن مسلم.

(2 ش جا) سويد بن عبدالعزيز بن نمير أبو محمد السلمي الدمشقي، عن سفيان بن حسين وعاصم الأحول ومالك وشعبة وغيرهم، وعنه هشام بن عمار ودحيم وسويد الحدثاني، وثقه دحيم وحسَّن هشيم أمره وأثنى عليه، توفي سنة أربع وتسعين ومائة، احتج به الترمذي وابن ماجه.

(4) سويد بن غفلة الجعفي الكوفي أبو أمية، عن علي والخلفاء وغيرهم، وعنه أبو ليلى والشعبي والنخعي، وثقه ابن معين، قال في الكاشف: إمام زاهد ثقة، توفي سنة ثمانين احتج به الجماعة.

(مح) سويد بن معاوية بن سويد، عن أبيه، وعنه سلمة بن كهيل.

(شفا) سويد بن النعمان بن مالك الأنصاري، من أهل بيعة الرضوان، وعنه بشر بن يسار.

(جا) سويد بن نصر بن سويد المروزي أبو الفضل، عن ابن المبارك وابن عيينة وعنه الترمذي والنسائي، ووثقه توفي سنة أربعين ومأتين.

(مح) سويد الكلبي بن عمرو أبو الوليد الكوفي، عن حماد وشريك والحسن بن صالح، وعنه عبد الله وعثمان ابنا شيبة وأبو كريب، وثقه ابن معين والعجلي والنسائي، احتج به مسلم والترمذي.

(ش) سويد أبو حاتم، هو ابن إبراهيم، عن الحسن، وعنه عمر بن الخطاب السدوسي، وثقه أبو زرعة وابن معين في رواية، احتج به الطبراني في الكبير والبخاري في الأدب، توفي سنة سبع وستين ومائة.


من اسمه سلام

(3) سلام بن سليم التميمي السعدي أبو سليمان المدائني الطويل، عن زيد العمي وحميد الطويل وأبي هاشم الرماني وأبو الربيع الزهراني وعلي بن الجعد وأحمد بن يونس قال السيد إدريس في الكنز: وسلام ممن قال بالعدل والتوحيد، توفي سنة سبع وسبعين ومائة، واحتج به ابن ماجة.

(مح ش) سلام بن سلم ويقال ابن سليمان، عن الصادق وحمزة الزيات وهارون بن كثير وخلق، وعنه أحمد بن عبد الله بن يونس وعلي بن الجعد وابن المديني تكلموا فيه وكذبه بعضهم وصحح روايته الإمام أحمد بن هاشم ويحيى الداني.

(ش ق) سلام بن سليم أبو الأحوص الحنفي الجشمي مولاهم، عن أبي إسحاق السبيعي وسماك بن حرب وآدم بن علي، وعنه ابن مهدي وعثمان بن أبي شيبة وأبو داود الطيالسي، وثقه ابن معين وأبو زرعة والعجلي، توفي سنة تسع وسبعين ومائة، واحتج به الجماعة.

(ش) سلام بن سليمان الثقفي أبو العباس المدائني، عن شعبة وسلام الطويل وأبي عمرو بن العلي، وعنه زيد بن الحباب وأبو حاتم الرازي وابن نحيح، قال أبو حاتم صدوق صالح الحديث لا بأس به، وفي رواية لا توفي بعد عشرين ومأتين.

(علوي) سلام بن عبد الله الهاشمي، عن سفيان بن السمط، وعنه عبد الرحمن بن عمرو بن العلى.

(ط) سلام بن غانم الحناط، عن صالح بن خيثم، وعنه محمد بن يعقوب الحدثاني منصور، قال مولانا: الظاهر أنَّه ابن وهب الجندي الراوي عن ابن طاووس.

(مح) سلام بن القاسم الثقفي، عن أبيه، وعنه وكيع.

(ط ش) سلام بن مسكين أبو روح النميري الإزدي البصري، عن قتادة وعقيل بن طلحة، وعنه يحيى القطان وابن مهدي والفضل بن دكين، وثقه أحمد وابن معين وابن سعد، وعده المنصور بالله من رجال العدل، توفي في آخر سنة سبع وستين ومائة، احتج به الجماعة.

سلام بن أبي سلام الحبشي، عن أبي أمامة، وعنه يحيى بن أبي كثير، احتج به أبو داود.

(ط) سلام مولى العباسية بنت المهدي، عن محمد بن كعب مولى المهدي، وعنه حسن بن محمد الأسدي.

(ط) سلام الجزار، عن أبي إسحاق هو أبو الأحوص.

(ط) سلام بن سهيم التيمي، عن الأصبغ، وعنه عمرو بن سويد.


من اسمه سلامة

(2 س جا) سلامة الكندي، عن علي عليه السلام وعنه سلمة بن قيس ونوح بن قيس، عده (م) من مسلسلي رواية أهل البيت.


من اسمه سيَّار

(جا مح في الذكر) سيار بن حاتم العنزي أبو سلمة البصري، عن حماد بن زيد وجعفر بن ثابت وجعفر بن سليمان، وعنه أحمد وعبد الله بن الحكم القطواني وغيرهما، وثقه ابن حبان، توفي سنة تسع وتسعين ومأتين، احتج به الترمذي والنسائي وابن ماجة.

(ط ش) سيار بن عبد الرحمن الصدفي المصري، عن حنش الصنعاني ومحمود الصدفي، وعنه أبو يزيد الخولاني، قال أبو حاتم وأبو زرعة: لا بأس به ووثقه ابن حبان، توفي بعد المائة، احتج به أبو داود وابن ماجة.

(ش) سيار بن حاتم أبو الحكم العنزي الواسطي، عن أبي وائل وزر بن حبيش والشعبي، وعنه شعبة وقرة بن خالد وهشيم، وثقه أحمد وابن معين، توفي سنة اثنتين وعشرين ومائة، احتج به الجماعة.


من اسمه سيران

(ش) سيران بن محمد، عن محمد بن مرزوق، وعنه حسن بن عبد الله بن أحمد العسكري إجازةً.


من اسمه سيف

(مح م) سيف بن سليمان، عن أبيه، وعنه يحيى بن يعلى، قال ابن معين: كان حياً سنة خمسين وكان ثقة، قال (م) وقولهم: إنَّه ضعيف لا يلتفت إليه، بل هو قوي قد أخذ بحديثه العلماء، وروي عن ابن حنبل أنَّه وثقه وعده المنصور بالله في رجال العدلية.

(ش) سيف بن عمر، عن محمد بن عبد الله المدني، وعنه ابن رستة عبد الله بن عمر.

(2) سيف بن عميرة، عن سعد بن طريف، وأبان بن تغلب. وعنه: عبيدالله بن إسحاق، ومحمد بن عبدالحميد. قال الأزدي: ناصبي دمشق يتكلمون فيه ولا التفات إلى كلامه.

(ط) سيف بن محمد الثوري نزيل بغداد، عن خاله الثوري ومسعر والأعمش، وعنه محمد بن الصباح ومحمد بن خراش والحسن بن عرفة تكلموا فيه بغيرر حجة وحسن له الترمذي، واحتج به أبو داود.


حرف الشين

(قب) شاذان، عن عمران بن مسلم، وعنه إسماعيل بن أبي الحكم الثقفي.

(محيط) شاذان الطحان، عنه حرب بن الحسن، قال في المحيط: كان من خيار أصحاب الحسن بن حي.

(2 ش جا) شبابة بن سوار الفزازي مولاهم المدائني أبو عمر، عن حريز بن عثمان وشعبة بن الحجاج ويونس بن أبي إسحاق، وعنه محمد بن شجاع وأبو بكر بن أبي شيبة، وعلي بن سهل، قال الذهبي: محتج به ثقة، ووثقه ابن سعد وابن معين، قلت: عداده في مبغضي الوصي صلوات الله عليه، توفي سنة أربع أو خمس أو ست ومأتين، احتج به الجماعة.

(ط) شبار بن خليفة بن حناط، عن أبي عاصم، وعنه محمد بن عبد الرحيم.

(ط) شبل بن عباد المكي الطبري، عن أبي الطفيل والحسن بن مسلم، وعنه ابن عيينة وغيره، وثقه أحمد ويحيى وأبو داود، وقال: يرى القدر، توفي سنة ثمان وأربعين ومائة، احتج به البخاري والأربعة إلاَّ الترمذي.

(مح) شبث بن ربعي التميمي اليربوعي أبو عبد القدوس الكوفي، عن علي عليه السلام وحذيفة، وعنه محمد بن كعب وسليمان التيمي، روى عنه أنَّه قال: أنا أول من حرر الحرورية وأعان على قتل عثمان وصحب علياً، ثُمَّ خرج عليه، ثُمَّ حضر قتل الحسين، ثُمَّ كان ممن طلب بدمه مع المختار، ثُمَّ حضر قتله، ثُمَّ خرج على عبد الملك، ثُمَّ عبر إلى فارس فغرق في دجيل سنة سبع وستين، قال مولانا: شبث فارق الخوارج، وتاب وأناب له عند (مح) فرد حديث احتج به أبو داود.

(مح) شبيب بن شيبة أبو معمر التيمي المنقري البصري، عن عطاء والحسن وهشام بن عروة، وعنه وكيع وأبو معاوية الضرير وغيرهما، قال أبو علي: صالح، وقال الساجي: صدوق، وقال ابن المبارك: خذوا عنه، قال ابن عدي: كان ينادم خلفاء بني أمية، توفي في حدود السبعين والمائة، احتج الترمذي.

(مح ط) شبيب بن غرقد السلمي الكوفي، عن عروة البارقي وعبد الله بن شهاب، وعنه السفيانان وشعبة وغيرهم، وثقه أحمد وابن معين، توفي في عشر الثلاثين بعد المائة، خرج له الجماعة.

(ش) شتير بن نهار، عن أبي هريرة، وعنه محمد بن واسع، احتج به أبو داود.

(ش) شجاع بن مخلد الفلاس أبو الفضل البغدادي البغوي، عن هشيم وابن عيينة ووكيع، وعنه مسلم وأبو داود وابن ماجة وغيرهم، وثقه يحيى وابن فهم، توفي سنة خمس وثلاثين ومأتين.

(م ش) شجاع بن الوليد بن قيس السكوني أبو بدر الكوفي، عن علي بن عبد الأعلى والأعمش ومغيرة بن مقسم وغيرهم، وعنه ابن المديني وأبو سعيد الأشج ومحمد بن عبد الله المنادي، قال أحمد بن أبي خيثمة وعبد الخالق بن منصور: ثقة توفي سنة أربع ومأتين، احتج به الجماعة.

(ط) شجاع بن يعقوب الكندي، عن ابن أبي ضبيان، وعنه منصور بن الحرث.


من اسمه شداد

(محيط) شداد بن رشد، عن جابر الجعفي، وعنه ولده حبيب بن شداد.

(جا) شداد بن علي الهياني، عن عبد الواحد بن زيد، وعنه محمد بن يونس، قال الجرجاني، كان من العابدين.

(ش) شداد أبو عمار، هو ابن عبد الله الدمشقي مولى معاوية، عن أبي أمامة وأنس وواثلة وعنه يحيى بن أبي كثير والأوزاعي وغيرهما، وثقه أبو حاتم والعجلي، واحتج به الجماعة.


من اسمه شراحيل

(نص) شراحيل بن يزيد المعافري المصري، عن محمد الصدفي وغيره، وعنه عبد الله بن شريح وحيوة بن شريح وابن لهيعة، وثقه ابن حبان، وقال يونس: مات بعد العشرين والمائة، احتج به أبو داود والبخاري في الأفعال ومسلم في مقدمة صحيحة، أهمله مولانا.


من اسمه شرحبيل

(2) شرحبيل بن سعد، عن ابن المنكدر، وعنه إبراهيم الصائغ.

(2) شرحبيل بن سعد الخطمي مولاهم، عن علي وجابر وأبي أيوب وغيرهم، وعنه مالك ويحيى بن سعيد وفطر بن خليفة، قيل للثوري: كان ثبتاً، قال: نعم، وثقه ابن حبان، توفي سنة ثلاث وعشرين ومائة، احتج به أبو داود ابن ماجة والبخاري في الأدب.

(ش) شرحبيل بن شريك المعافري أبو محمد المصري، عن أبي عبد الرحمن الحبلي، وعنه الليث وابن لهيعة، قال أبو حاتم: صالح، وقال النسائي: ليس به بأبس، احتج به الجماعة، إلا ابن ماجة، لكن البخاري في الأدب.

(ش) شرحبيل بن مدرك الجعفي، عن ابن عباس وعبيد الله بن يحيى، وعنه محمد بن عبيد الطنافسي وأبو أسامة، وثقه ابن معين وابن حبان، احتج به النسائي.

(مح) شرحبيل بن مسلم الخولاني الشامي، عن أبيه وأبي أمامة وأبي الدرداء، وعنه إسماعيل بن عياش والأحوص بن حكيم، وثقه ابن معين والعجلي وأحمد، توفي في عشر الثلاثين بعد المائة، احتج به الأربعة إلا النسائي.


من اسمه شريح

(3 س) شريح بن الحارث الكندي الشيعي أبو أمية الكوفي، تولي القضاء ستين سنة، عن علي وعُمَر وابن مسعود وغيرهم، وعنه النخعي والشعبي ومغيرة بن مقسم وغيرهم، وثقه ابن معين، كان على مقدمة أمير المؤمنين في غزوة صفين لما كتب زياد شهادته على حجر كتب إلى معاوية أنَّه بلغني أن شهادتي كتبت وأني لا أعلم من حجر إلا خيراً ونفى تلك عنه، توفي سنة ثمانين، احتج به النسائي.

(ش) شريح بن عبيد بن شريح الحضرمي، عن أبي ذر وأبي أمامة وأبي الدرداء وجماعة من الصحابة والتابعين، وعنه ضمضم بن زرعة وصفوان ابن عمرو وثور بن يزيد، وثقه العجلي والنسائي، احتج به أبو داود وابن ماجة.

(مح) شريح بن مسلمة التنوخي الكوفي، عن إبراهيم بن أبي إسحاق، وعنه عثمان الأودي والأحمسي، قال أبو حاتم: صدوق، توفي سنة اثنين وعشرين ومأتين، احتج به محمد في الذكر وبخاري والنسائي.

شريح بن النعمان الصائدي كوفي عن علي، وعنه سعيد بن أشوع، وثقه ابن حبان وغيره، واحتج به الأربعة.

(2) شريح بن هاني المذحجي أبو المقدام اليمني نزيلاً الكوفة من كبار أصحاب الوصي، روى عنه وعن سعد وعائشة، وعنه ابناه محمد والمقدام والشعبي، وثقه ابن معين، شهد مع علي مشاهده، وعداده في ثقات محدثي الشيعة، قتل سنة ثمان وسبعين، احتج به الجماعة.

(ش) شريح، عن سعيد بن أبي حمزة، وعنه محمد بن هارون، وهو شريح بن يزيد أبو حيوة، وثقه ابن معين، توفي سنة ثلاث ومأتين، احتج به أبو داود والنسائي.


من اسمه شريف

(ط) شريف بن سابق، عن الفضل بن أبي مرة، وعنه أحمد بن محمد البرقي.


من اسمه شريك

شريك بن حنبل العبسي، عن علي عليه السلام ، وعنه أبو إسحاق وأبو هلال، وثقه ابن حبان، واحتج به أبو داود والترمذي.

(4) شريك بن عبد الله بن أنس، ويقال شريك بن عبد الله بن أبي شريك، وهو أوس بن الحارث الكوفي النخعي أبو عبد الله، عن أبي إسحاق السبيعي وسلمة بن كهيل والأعمش وأمم، وعنه وكيع وعباد بن يعقوب، وعثمان بن أبي شيبة وأمم وثقه يحيى القطان وابن معين في رواية، والعجلي له ترجمة بسيطة، وعداده في ثقات محدثي الشيعة، توفي سنة سبع وسبعين ومائة.

(2 ش) شريك بن عبد الله بن أبي نمر القرشي أبو عبد الله المدني، عن أنس وابن المسيب وعطاء بن يسار وغيرهم، وعنه مالك والثوري وسليمان بن بلال، وثقه ابن سعد وغيره، احتج به الجماعة إلاَّ الترمذي.


من اسمه شعبة

(5 ل) شعبة بن الحجاج بن الورد العتكي الأزدي مولاهم أبو بسطام الواسطي، عن أبي إسحاق والحكم بن عتيبة وقتادة والأعمش وأمم، وعنه الثوري والحجاج ووكيع وحسين الأشقر وخلق كثير، وثقه العجلي وابن سعد، وقال ابن معين: إمام المتقين، وقال الحاكم: إمام الأئمة، وقال الثوري: أمير المؤمنين في الحديث، عداده في ثقات محدثي الشيعة، قال شعبة: وقد سئل عن الخروج مع النفس الرضية، أتسألني عن الخروج مع ابن رسول الله، والله لهي بدر الصغرى، توفي سنة ستين ومائة.

شعبة بن دينار الكوفي، عن عكرمة، وعنه الثوري وابن عيينة، وثقه سفيان وابن نمير، وقال ابن معين: ليس به بأس، وعداده في ثقات محدثي الشيعة، احتج به النسائي.

(م) شعبة بن عياش الأسدي أبو بكر بن عياش، عن أبي إسحاق وسمعان بن مالك، وعنه يحيى بن آدم، وثقه ابن معين، وأحمد، وقال: ربما غلط، توفي سنة ثلاث وتسعين ومائة، احتج به البخاري والأربعة.

(ش) شعبة بن عياش الكلبي، عن أنس، وعنه بكر بن بكار، وفي الإكمال عياش، عن أنس، وعنه شعبة، قال البخاري: أحسبه عياشاً العامري.

شعبة، عن ثوير بن أبي فاخته، وعنه سفيان بن حبيب.

(مح محيط) شعبة، عن زيد بن علي، وعنه عبد العزيز بن الخطاب.

(م) شعبة عن الوضين بن عطاء، وعنه إسحاق بن إبراهيم الحفطي.


من اسمه شعيب

(م ش) شعيب بن إسحاق بن عبد الرحمن مولاهم الدمشقي، عن عمرو بن موسى والأوزاعي وهشام بن عروة، وعنه محمد بن يزيد وابن راهويه والليث، وثقه أحمد والنسائي، توفي سنة ثمان وتسعين ومائة، احتج به الجماعة إلاَّ الترمذي.

شعيب بن إسماعيل، عن الأوزاعي والصواب بن إسحاق وهو الأول.

(ش) شعيب بن بيان بن زياد الصفار البصري، عن شعبة والقطان، وعنه علي بن المديني والكديمي وغيرهما، قال في الكاشف: صدوق، احتج به النسائي.

(3) شعيب بن الحبحاب الأزدي مولاهم أبو صالح البصري تابعي، عن أنس وأبي العالية، وعنه شعبة والحمادان، وثقه أحمد وابن سعد، توفي سنة ثلاثين ومائة، احتج به الجماعة إلا ابن ماجة.

(ط ل) شعيب بن أبي حمزة الأموي مولاهم أبو بشر الحمصي، عن نافع والزهري وابن المنكدر، وعنه حيوة بن شريح وأبو اليمان والحكم بن نافع، وثقه ابن معين وسيار بن إسحاق، توفي سنة ثلاث ستين ومائة، احتج به الجماعة.

(ق) شعيب بن سليمان الملمي، عن إسماعيل بن زياد، وعنه حاتم بن إسماعيل.

(مح) شعيب بن عبد الرقي، عن طاهر بن عمر، وعنه المرادي.

(كم) شعيب بن خالد البجلي الرازي القاضي على أهل الذمة، عن أيوب وسلمة بن كهيل والأعمش، وعنه حجاج بن دينار وزهير بن معاوية وابن أخيه يحيى بن العلى، قال النسائي: ليس به بأس، وذكره ابن حبان، في ثقاته، احتج به أبو داود.

(4) شعيب بن محمد بن عبد الله بن عمرو ابن العاص، عن جده وابن عباس وابن عمر ومعاذ، وعنه ابناه وثابت البناني وعطاء الخراساني، وثقه ابن حبان توفي سنة خمس عشرة ومأتين، احتج به الأربعة، قلت وقد تكلم في سماعه، عن جده.

(ط ش جا) شعيب بن واقد المزني، عن الحسين بن زيد بن علي والهيثم بن حوار، وعنه محمد بن عبد الله البغوي.

(ش) شعيب بن يحيى التجيبي المصري، عن نافع ومالك وابن لهيعة، وعنه عبد الرحمن بن عبد الله بن الحكم والحرث بن مسكين، وثقه ابن حبان، توفي سنة إحدى أو خمس عشرة ومأتين، احتج به النسائي.

(ط) شعيب الأنماطي، عن أبي إسحاق هو ابن خالد البجلي.

(ش) شعيب، عن سعيد بن أبي مريم، هو ابن إسحاق.

شعيب، عن المنهال بن عمرو، وعنه ولده سعيد.


من اسمه شعيث آخره مثلثة

شعيث بن عبدالله بن الزبيب بن ثعلبة العنبري، عن جده، وعنه ابنه عمار وموسى بن إسماعيل، وثقه ابن حبان، قال (ش) قال حفيده: توفي سنة سبع عشرة ومائة، وقال في التهذيب: عُمر سبع عشرة ومائة.


من اسمه شقيق

(نص 4) شقيق بن سلمة الأسدي أبو وائل الكوفي، عن علي والخلفاء وعمار وابن عمرو بن عباس، وعنه عاصم بن أبي النجود والشعبي والأعمش وجماعة، وثقه ابن معين وابن سعد ووكيع، وكان ممن بايع الإمام الحسن بن الحسن، توفي سنة تسع وتسعين، عن خمسين ومائة سنة احتج به الجماعة.

(ط) شقيق البجلي الزاهد، عن أبي حنيفة وغيره، وعنه حاتم الأصم وغيره، استشهد في غزوة كولان سنة أربع وتسعين ومائة، قال الذهبي: ولا يتصور أن يحكم عليه بالضعف.


من اسمه شمر

(نص ش) شمر بن عطية الأسدي الكاهلي الكوفي، عن شهر بن حوشب أبي وائل، وعنه قيس بن الربيع والأعمش وفطر بن خليفة، قال أبو داود: كان عثمانياً جداً، وثقه النسائي وابن حبان، واحتج به الترمذي.

(مح ط) شمر أبو عمرو الكوفي، عن يزيد بن مرة، وعنه ولده عمرو.


من اسمه شندس

(م) شندس بن مخلد، عن محمد بن عبيد الطيالسي، وعنه ولده علي.


من اسمه شهاب

(ش) شهاب بن خراش بن حوشب الشيباني أبو الصلت الواسطي نزيل الرملة، عن قتادة والثوري وعبد الملك بن عمير، وثقه ابن المبارك وأبو زرعة وابن معين والعجلي، وقال أحمد ويحيى: لا بأس به، احتج به أبو داوود.


من اسمه شؤذب

(ش) شؤذب مولى شاكر قتل مع الحسين ابن علي، وكان متقدماً.

(م) شوكر أخباري، قال الذهبي: مؤرخ لا يعتمد عليه شيعي، كان في المائة الثانية.


من اسمه شهر

(نص 4 ق) شهر بن حوشب أبو سعيد الأشعري الحمصي، وقيل الدمشقي، عن ابن عمر وابن عباس وأبي سعيد وأبي أمامة، وعنه قتادة وابن جدعان والحكم بن حرب، وثقه أحمد ويحيى والعجلي ويعقوب بن أبي شيبة، توفي سنة إحدى عشرة ومائة، احتج به الجماعة، لكن البخاري في الأدب.


من اسمه شيبان

(ط ش) شيبان بن فروخ الحبطي أبو محمد الحنظلي، عن جرير وأبو أمية أيوب بن حوط، وعنه القاسم بن الفضل وأبو عوانة وغيرهما، ومسلم وأبو داود، وثقه أحمد، توفي سنة خمس أو ست وثلاثين ومأتين.

شيبان بن بحر بمعجمتين آخرهما مشدده، عن علي، وعنه عطاء بن السائب، ذكره في الإكمال.

(ط) شيبان، عن القاسم بن الفضل، هو ابن فروخ.

(2) شيبان، عن الحسن وقتادة، هو ابن عبد الرحمن النحوي المؤدب، وعنه شبابة بن سوار وأبو نعيم وعلي بن الجعد وغيرهم، قال أحمد: ثبت في كل المشائخ، وثقه ابن سعد، توفي سنة أربع وستين ومائة، احتج به الجماعة.

(ش) شيبان عن أشعث هو ابن عبد الرحمن.

(ن) وشيبان، عن منصور كذلك.


من اسمه شيبة

(مح) شيبة بن نعامة الضبي الكوفي، عن زين العابدين، وعنه جرير.


حرف الصاد المهملة

من اسمه صالح

صالح بن صاعد بن محمد أبو العلى القاضي، عن عبد الله، وعنه حفيده يحيى بن صاعد.

(محيط) صالح بن أحمد الجزاري، عن محمد بن أحمد الدهقان، وعنه أبو عبد الله العلوي.

(ط) صالح بن أحمد المهروقي، عن أبي أمية، وعنه ابن عدي الحافظ.

(2) صالح بن أبي الأسود الكوفي الحناط، عن أبي الجارود، عن زيد بن علي ومحمد بن علي بن علي والأعمش، وعنه علي بن العباس ومحمد بن حفص وإبراهيم بن محمد بن ميمون، روى في تشريف الوصي فوهاه الذهبي.

(ش) صالح بن الأصبغ، عن أبي عمرو بن موسى، وعنه أبو الحسن الجريري.

(ش) صالح بن جبلة، عن ميمون بن مهران، وعنه شهاب بن خراش.

(ش) صالح بن حرب مولى بني هاشم، عن إسماعيل بن عبيد الله التيمي، وعنه محمد بن غالب.

(م ش جا) صالح بن حسان أبو الحارث البصري، عن محمد بن كعب وعروة وابن المسيب، وعنه ابن أبي ذئيب وأنس بن عياض وخلف أو خالد، قال النسائي: متروك وذكره ابن حبان في الثقات، احتج به الترمذي وابن ماجة وأحمد.

(مح ش) صالح بن رستم المدني مولاهم البصري الجزار، عن الحسن وعمرو بن دينار وأبي قلابة، وعنه الفضل بن دكين وإسرائيل وهشيم، وثقه أبو داود الطيالسي وابن حبان، وقال أحمد: صالح الحديث، عده المنصور بالله في رجال العدلية، توفي سنة اثنتين وخمسين ومائة، احتج به مسلم والأربعة.

(ط) صالح بن سميع، عن عمرو بن صعصعة بن صوحان، وعنه عبد الله بن العلى.

(ش) صالح بن عبد الله الترمذي أبو عبد الله، عن مالك وشريك ومحمد بن فضيل وغيرهم، وعنه الترمذي ومسلم وعبد الله بن أحمد وأبو حاتم، وقال: صدوق، توفي سنة تسع وثلاثين ومأتين، احتج به الترمذي.

(م) صالح بن عبد الرحمن المقرئ، عن يحيى بن أيوب وسعيد بن منصور وعبد الله بن يزيد المقرئ، وعنه الطحاوي.

(ش) صالح بن أبي عريب قليب الحضرمي، عن كثير بن مرة وخلاد بن السائب، وعنه عبد الحميد بن جعفر والحسن بن ثوبان والليث بن سعد وغيرهم، وثقه ابن حبان والسبكي، احتج به الأربعة إلاَّ الترمذي.

صالح بن عمران الرعاء، عن معبر بن علي الحيطمي، وعنه أحمد بن محمد.

(ش) صالح بن عمر، عن محمد بن عمر، وعنه الأسود بن عامر.

(ط ش ل) صالح بن كيسان أبو محمد الغفاري المدني المؤدب، عن ابن عمر وعبيد الله بن عبد الله والزهري، وعنه ابن جريج ومعمر وابن إسحاق، قال أحمد: بخ بخ، وثقه ابن معين وأبو حاتم، عده المنصور بالله في العدلية، توفي بعد الأربعين والمائة، احتج به الجماعة.

(م جا) صالح بن محمد الرازي، عن سهل بن نصر، وعنه أبو أحمد الأنماطي.

(ط) صالح بن مسمار السلمي أبو الفضل المروري، عن أنس بن عياض ومعن بن عيسى وابن عيينة، وعنه مسلم والترمذي وإبراهيم بن محمد، قال أبو حاتم: صدوق، ووثقه في الكاشف، توفي سنة ست وأربعين ومأتين.

(مح) صالح بن موسى بن إسحاق بن طلحة التيمي الكوفي المحاربي، عن عبد الله بن الحسن الكامل والصادق والأعمش، وعنه أبو يحيى الحماني وسعيد بن منصور ومحمد بن عبد الله المحاربي غمزه المحدثون، واحتج به الترمذي وابن ماجة.

(نص مح) صالح بن الهيثم الواسطي أبو شعيب الصيرفي الطحان، عن حسين بن واقد وغيره، وعنه ابن ماجه وغيره، قال علي بن الجنيد: صدوق.

(مح قب) صالح بن ميثم كوفي، عن بريدة الأسلمي ويريم بن العلى، وعنه عبد الله بن الزبير الأسدي وعبد المؤمن بن القاسم وصالح، عداده في رجال الشيعة.

(ش جا) صالح المزي البصري الولي الصالح، عن الحسن وقتادة وجماعة، وعنه خليل بن عُمَر وسيار بن حاتم، روي عن ابن معين أنَّه قال: ليس به بأس، توفي سنة اثنتين وسبعين ومأتين، عده في الشافي من رجال العدلية.

(مح ش) صالح مولى التؤمة بنت أمية الجمحية أبو محمد، عن أبي هريرة وزيد بن خالد وابن عياش، وعنه السفيانان وإبراهيم بن أبي يحيى، قال عبد الله بن أحمد: من سمع منه قديماً فذاك، وهو صالح الحديث ما أعلم به بأساً، وقال ابن عدي: لا بأس إذا سمعوا منه قديماً، وقال ابن معين: ثقة حجة، توفي سنة خمس وعشرين ومائة، احتج به الأربعة إلاَّ النسائي.

(ن) صالح بن يحيى عن أرطأة بن حبيب، وعنه السيد الحسين بن علي المصري.


من اسمه الصباح

(ط) الصباح بن راشد، عن أبان بن أبي عياش، وعنه محمد بن زكرياء.

(ط) الصباح بن محمد بن أبي حازم البجلي الأحمسي الكوفي، عن أبي حازم الأشجعي، وعنه أبان بن إسحاق، ذكره ابن أبي حاتم وسكت عليه، واحتج به الترمذي.

(ش) الصباح بن يحيى المزني، عن العلى بن المسيب، وعنه يحيى بن سالم، أحد الفضلاء أحد تلامذة الإمام زيد بن علي والمشهور بالأخذ عنه غمزه الذهبي لما روى: <الناس من شجر شتى وأنا وعلي من شجرة>.


من اسمه صبيح

صبيح مولى أم سلمة، عن زيد بن أرقم مرفوعاً، أنَّه قال لعلي وفاطمة وابنيهما: <أنا حرب لمن حاربكم>، وعنه السدي وابن ابنه إبراهيم، وثقه ابن حبان، واحتج به أبو داود والترمذي وابن ماجه.


من اسمه صخر

(ط ش) صخر بن جويرية البصري النميري أبو نافع، عن أبي رجاء العطاردي ونافع وعبد الرحمن بن القاسم وعنه أيوب السختياني وابن المبارك وعلي بن الجعد وعده، وثقه أحمد وابن سعد، احتج به الستة إلاَّ ابن ماجه.


من اسمه صدقة

(م ش) صدقة بن خالد الدمشقي أبو العباس الأموي، عن الأوزاعي ويزيد بن أبي مريم وزيد بن واقد، وعنه الوليد بن مسلم ومحمد بن المبارك، قال أحمد: ثقة ثقة، وقال أبو حاتم، وابن نمير: ثقة، توفي سنة ثمانين ومائة، احتج به البخاري والأربعة إلاَّ الترمذي.

(ط ش) صدقة بن عبد الله التيمي أبو معاوية الدمشقي السمين، عن ابن المنكدر وابن أبي عروبة وهشام وغيرهم، وعنه وكيع والوليد بن مسلم وأبو بكر الدمشقي، قال (م): ضعيف عندهم، وثقه دحيم وسعيد بن عبد العزيز وضعفه البخاري وغيره، توفي سنة ست وستين ومائة، احتج به الأربعة إلا أبا داود.

(مح ش) صدقة بن أبي عمران الكوفي قاضي الأهواز، عن السبيعي وعوف بن أبي جحيفة وإبراهيم بن داود وغيرهم، وعنه علي بن هاشم وحماد بن أسامة وسعيد بن يحيى اللخمي، قال الذهبي صدوق، وقال أبو حاتم: صالح، وليس بذلك المشهور، توفي بعد المائة، احتج به مسلم وابن ماجة والبخاري في الأدب.

(ش) صدقة بن موسى الدقيقي أبو المغيرة البصري، عن مالك بن دينار وابن أبي عروبة وثابت، وعنه أبو داود الطيالسي ومسلم ابن إبراهيم وعلي بن الجعد وغيرهم، قال أبو حاتم يكتب حديثه وليس بالقوي، وقال ابن عدي: بعض أحاديثه مما يتابع عليها، احتج به أبو داود وابن ماجة والبخاري في الأدب.

(علوي) صدقة بن يسار الجزري، عن أبي أمامة بن سهل وابن جبير وطاوس، وعنه السفيانان وجرير بن عبد الحميد، وثقه أحمد ويحيى وابن حبان، توفي في أول دولة بني العباس، احتج به مسلم والأربعة إلاَّ الترمذي.


من اسمه صديق

(مح) صديق بن موسى الزبيري، عن محمد بن بكر بن حزم، وعنه ابن جريج، قال ابن عيينة: كان شريفاً.


من اسمه صغدي

(ش) صغدي بن سنان، عن ابن جريج، وعنه إسماعيل العبدي يحتمل أن يكون أبي معاوية فضعفه أبو حاتم وأن يكون شيخ أبي نعيم، فوثقه يحيى.


من اسمه صعصعة

(مح ط) صعصعة بن صوحان تابعي من خيار أصحاب الوصي شهد مشاهده، وروى عنه وعنه ابن عباس، وعنه ولده عبد الله وأبو إسحاق والشعبي، وثقه الذهبي والنسائي وابن سعد قيل: استشهد يوم الجمل، وقيل: مات في أيام معاوية، احتج به النسائي.


من اسمه الصَّعق

(ش) الصعق بن حزن بن قيس البكري، ثُمَّ العيشي، عن علي بن الحكم وغيره، وعنه زيد بن الحباب وغيره، وثقه يحيى وأبو زرعة وأبو داود، وقال أبو حاتم: ما به بأس، احتج به مسلم إلاَّ النسائي.


من اسمه صفوان

(ط) صفوان بن سليم بن سعد بن سعيد والصواب، عن سعد بن سعيد.

(4) صفوان بن سليم الزهري مولاهم أبو عبد الله المدني، عن ابن عمر وجابر وعبد الله بن جعفر وغيرهم، وعنه مالك والسفيانان وخلق، وثقه الحاكم وأحمد ويعقوب وابن سعد، توفي سنة اثنتين وثلاثين ومائة، عده المنصور بالله من رجال العدلية، احتج به الجماعة.

(ش) صفوان بن عمرو بن هرم السكسكي أبو عمر الحمصي، عن عبد الله بن بشر وجبير بن نفير، وعنه ابن المبارك وبقية والوليد بن مسلم وخلق، قال أحمد: ليس به بأس وأثنى عليه يحيى ووثقه أبو حاتم وابن سعد وابن المبارك، توفي سنة خمس وخمسين ومائة، احتج به الجماعة، لكن البخاري في الأدب.

(كم) صفوان بن محرز بن زياد المازني البصري، عن ابن عباس، وعنه ثابت والحسن وقتادة وغيرهم، وثقه ابن سعد وابن حبان، توفي سنة أربع وسبعين، احتج به الجماعة إلاَّ أبا داود.

(مح م) صفوان بن يعلى بن أمية التميمي، عن أبيه، وعنه عطاء بن أبي رباح، وعمرو بن دينار والزهري، احتج به الجماعة إلاَّ مسلماً.

(مح) صفوان، عن رأي جعفر بن محمد، وعنه أحمد بن صبيح.

(خب) صفوان، رأى عمر جمع بين الظهر والعصر في يوم مطير، وعنه محمد بن إبراهيم لعله المازني.


من اسمه الصلت

(مح) الصلت بن بهرام التميمي، ويقال الهلالي، عن النخعي والشعبي، وعنه السفيانان وعباد بن العوام وغيرهم، قال البخاري وابن عيينة وأبو حاتم: صدوق عيب عليه الإرجاء، ووثقه يحيى وابن سعد، توفي سنة سبع وأربعين ومائة.

(ش) الصلت بن عبد الرحمن الزبيدي، عن الثوري، وعنه سليمان بن عبد الرحمن، احتج بن الطبراني غمزه بعضهم.

(ش) الصلت بن مسعود بن طريف الجحدري البصري، عن حماد بن زيد وجعفر بن سليمان وعبد الوارث وغيرهم، وعنه أبو زرعة الرازي ومسلم والبغوي، وثقه صالح جزره وغيره، توفي سنة سبع وثلاثين ومأتين، احتج به مسلم.

(مح) الصلت المكي، عن ابن أبي راشد، وعنه حبيب.


من اسمه صلة

(مح ش) صِلَة بكسر أوله وفتح اللام بن زفر العبسي أبو العلى كوفي، عن علي وعمار وحذيفة وابن مسعود، وعنه الشعبي والنخعي وأبو إسحاق وغيرهم، وثقه الخطيب وابن خراش، توفي في ولاية مصعب، احتج به الجماعة.


من اسمه صهيب

صهيب بن محمد، عن عباد بن صهيب، وعنه موسى بن عيسى.

(ل) صهيب الحذاء أبو موسى المكي، عن ابن عمرو بن العاص، وعن عمرو بن دينار فقط، وثقه ابن حبان، وعده في الميزان من الضعفاء، احتج به النسائي.


من اسمه صيفي

(مح) صيفي بن ربعي الأنصاري أبو هشام الكوفي، عن سفيان وعبد الله بن عمر العمري، وعنه أبو كريب والحسين بن زيد الطحان، قال أبو حاتم: ما أرى بحديثه بأساً، هو صالح الحديث، وقال في الكاشف: صدوق، احتج به الترمذي.


من اسمه الضحاك

(م مح) الضحاك بن حمرة الأملوكي الواسطي، عن حطان بن عبد الله والحجاج وقتادة، وعنه بقية ومحمد بن حرب، وثقه ابن حبان، وقال مولانا: وثقه المؤيد بالله، احتج به الترمذي.

(مح ق) الضحاك بن عثمان بن عبد الله بن خالد بن حزام الأسدي الحزامي أبو عثمان المدني، عن نافع وابن المنكدر وسعيد المقبري وزيد بن أسلم، وعنه الثوري والقطان وابن وهب، وثقه أحمد وابن معين وأبو داود، وقال ابن سعد: كان ثبتاً، توفي سنة ثلاث وخمسين ومائة، احتج به مسلم والأربعة.

(2 ش خب) الضحاك بن مخلد بن الضحاك الشيباني أبو عاصم النبيل، عن الصادق، وأبي حنيفة وابن جريج وغيرهم، وعنه ابن المديني والبخاري وأحمد وغيرهم، وثقه أبو حاتم وابن سعد وفي الإكمال، وقال الخليل القزويني متفق عليه زهداً وعلماً وديانة، وقال الذهبي: أجمعوا على توثيقه، توفي سنة اثنتى عشرة ومأتين، احتج الجماعة.

(5) الضحاك بن مزاحم الهلالي الخراساني، عن علي وابن عباس وأبي سعيد وزيد بن أرقم وغيرهم، وعنه أبو إسحاق والحسن وخالد بن كثير الهمداني وخلق، وثقه أحمد وابن معين أبو زرعة وزاد أحمد مأموناً، قال أبو نعيم: توفي سنة خمس ومائة، احتج به الأربعة نعم أينما ورد الضحاك، عن ابن عباس، وعنه جويبر، فهو ابن مزاحم.


حرف الضاد المعجمة

(ش) ضبارة بن زياد الأسدي، عن عمرو بن ثابت، وعنه عبد الله بن أحمد.


من اسمه ضرار

ضرار بن الحارث، عن علي بن الحسين شعراً، وعنه المفضل الضبي.

(ش) ضرار بن حمزة الصدائي، كان من أولياء الوصي، روى عنه أبو صالح، وكان ضرار لما غلب الحسن السبط عليه السلام، اعتزل للعبادة وألجته الضرورة فوفد على معاوية أخزاه الله، فقال له: صف لي علياً، أهمله مولانا.

(جا) ضرار بن صرح أبو نعيم الكوفي الطحان، عن ابن المبارك ويحيى بن يمان وعائذ بن حبيب وغيرهم، وعنه (مح) ومحمد بن شجاع وجعفر بن الهذيل وغيرهم، قال أبو حاتم: صدوق له أوهام رمي بالتشيع، وكان عارفاً بالفرائض، توفي سنة تسع وعشرين ومأتين، روى: <عليٌّ عيبة علمي، وأنت تبين لأمتي ما اختلفوا فيه من بعدي، إذا اختلف الناس كان ابن سمية مع الحق>، فأنكروا عليه ذلك، احتج به الطبراني في الكبير وابن عساكر.

(ش) ضرار بن عمرو الملطي، عن يزيد الرقاشي والحسن وقتادة، وعنه ولده عبد الله والسميدع بن صبيح، قال يحيى لا شيء.


من اسمه ضمرة

(مح ط) ضمرة بن حبيب بن صهيب أبو عبيد الحمصي، عن أبي أمامة وشداد بن أوس وسلمة بن نفيل، وعنه ابنه عتبة ومعاوية بن صالح وأرطأة بن النذر، وثقه ابن معين والذهبي، احتج به الأربعة.

(مح م ش) ضمرة بن ربيعة القرشي الحمصي أبوعلي الرملي، عن مولاه علي بن أبي جميلة مولى قريش، وعنه الأوزاعي والثوري وغيرهم، وعنه الحكم بن موسى ودحيم وعلي بن موسى الرقي، وثقه أحمد وابن سعد وابن معين والنسائي، توفي سنة اثنتين ومأتين، احتج به الأربعة.


من اسمه ضمضم

ضمضم بن زرعة الحضرمي، عن شريح بن عبيد، وعنه إسماعيل بن عياش، وثقه ابن معين وابن حبان، واحتج به أبو داود.


حرف الطاء المهملة

من اسمه طارق

(مح) طارق بن عبد الرحمن الأحمسي البجلي الكوفي، عن ابن المسيب وابن جبير وابن سابط، وعنه الثوري وشريك وشعبة وأبو الأحوص سلام بن سليم، وثقه ابن معين والعجلي، وقال أبو حاتم: لا بأس به، احتج به الجماعة.

(ش) طارق بن مخاشن الأسلمي، عن أبي هريرة، وعنه الزهري ويزيد بن سفيان، وثقه البستي.


من اسمه طالب

(ش) طالب بن قرة، عن محمد بن عيسى الطباع، وعنه الطبراني والذي في الإكمال طارق بالقاف بن قرة، عنه الطبراني.

(ش) طالب بن حمزة الأودي، عنه أبو القاسم الطبراني.

طالب بن حجير العبدي البصري، عن هوذة العصري، وعنه أبو سلمة التبوذكي، وثقه ابن حبان، واحتج به الترمذي والبخاري في الأدب.


من اسمه طالوت

(ط) طالوت بن عباد الصيرفي، عن أبي المقدام، وعنه الحسن بن سفيان، قال أبو حاتم: صدوق، وقال الذهبي: ليس به بأس إلى الساعة، أفتش فما وقعت بأحد ضعفه، مات سنة ثمان وثلاثين ومأتين.


من اسمه طاهر

(ش) طاهر بن عبد الله بن طالب، هو أبو الطيب المطيري القاضي، إمام الشافعية، عن أحمد بن محمد الأنماطي، وعنه المعافا بن زكريا، وعنه المرشد، توفي سنة خمسين وأربعمائة، أثنى عليه الخطيب وغيره.

(ش) طاهر بن عبد الله بن لبوة أبو الحسين، عن أبي خليفة الفضل بن الحباب، وعنه محمد بن علي.

(مح ط) طاهر بن عمرو بن شعيب، عن عمه عبيد بن سعيد، عن إبراهيم بن عبد الله، وعنه شعيب بن عبيد الرقي.

(ش) طاهر بن محمد بن أحمد الكاتب أبو القاسم الأصبهاني، عن أبي بكر محمد بن إبراهيم المقرئ، وعنه المرشد.

(مح ش) طاهر بن مدرار الطنافسي، عن زيد بن أنس، وعنه حسن بن جعفر بن مدرار.


من اسمه طاوس

(م) طاوس بن عمران الموصلي، عن الحرث بن الجارود، وعنه ولده المعافا بن طاوس.

(4) طاوس بن كيسان اليماني الجندي، عن ابن عباس وجابر، وعن الوصي في رواية المنصور بالله وغيرهم، وعنه ابنه عبد الله ومجاهد وعمرو بن دينار وغيرهم، وثقه ابن معين وغيره، وقال ابن سعد: ثبتاً مثل ابن سيرين في أهل البصرة، قلت: أجمع على جلالته وعلمه وزهده، وعداده في ثقات محدثي الشيعة، ما زال كامل آل محمد ملازماً لنعشه حتى دفن رحمه الله، توفي سنة ست ومائة بمكة، احتج به الجماعة.


من اسمه طريف

(ش) طريف بن الدفاع، عن يحيى بن أبي كثير، وعنه مسلم بن خالد الزنجي.

(ش) طريف بن سليمان أبو عاتكة، عن أنس، وعنه غسان بن عبيد، أحد رجال الميزان.


من اسمه طعمة

(مح في الذكر) طعمة بن عمرو الجعفري العامري الكوفي، عن عمرو بن بيان التغلبي، وأبان بن عياش، وعنه الحسين بن علي الجعفري، قال أبو حاتم: صالح الحديث، وثقه ابن معين، توفي سنة تسع وستين ومائة، احتج به أبو داود والترمذي.


من اسمه الطفيل

(ش) الطفيل بن أبي بن كعب الأنصاري المدني أبو بطن، عن عمر وأبيه وابن عمر، وعنه أبو فاختة وإسحاق بن عبد الله بن أبي ..... طلحة، وثقه ابن سعد والعجلي وابن حبان، احتج به الترمذي وابن ماجة.


من اسمه طلحة

(ش) طلحة بن جبير، عن المطلب بن عبد الله، وعنه عبيد الله بن موسى، وثقه يحيى في رواية وغيره.

(ش) طلحة بن خراش بن عبد الرحمن الأنصاري السلمي، عن جابر وعبد الملك بن جابر، وعنه موسى بن إبراهيم والدراوردي، قال الذهبي والنسائي: صالح الحديث، وثقه ابن حبان، واحتج به أبو داود وابن ماجة.

(قب) طلحة بن ربيعة الوالبي، عن علي، وعنه سعيد بن عبيد الخطابي والصواب علي بن موسى بن ربيعة، عن علي كما في الأمالي والميزان وغيرهما.

(ش) طلحة بن زيد الرقي أبو مسكين، عن هشام وابن أبي عبلة، وعنه أحمد بن يونس وحصين بن مخارق رماه المحدثون بالوضع، احتج به ابن ماجة.

(م) طلحة بن عبد الله بن عوف الزهري أبو عبد الله المدني، عن عثمان بن سعيد بن زيد، وعن عمه عبد الرحمن وابن عباس، وعنه الزهري وأبو الزناد، وثقه ابن معين والنسائي وابن سعد وأبو زرعة، يقال: كان عثمانياً وصاحبه زبيد اليامي علوياً، توفي بالمدينة سنة سبع أو تسع وتسعين، احتج به البخاري والأربعة.

(ش) طلحة بن عبد الله بن كريز الخزاعي أبو المطرف، عن ابن عمر وأبي الدرداء وعائشة، وعنه حماد بن سلمة وابن أبي عبلة، وثقه أحمد والنسائي وابن حبان، احتج به مسلم وأبو داود.

(ش) طلحة بن عبد الملك بن أحمد التاجر بن سعد، عن أبي بكر محمد بن إبراهيم المقرئ، وعنه المرشد.

(جا ش) طلحة بن عمرو الحضرمي المكي، عن عطاء ابن جبير، وعنه الثوري، ووكيع وغيرهما، قال: عبد الرزاق: اجتمعت أنا وشعبة والثوري وابن جريج، فقدم علينا شيخ فأملى علينا أربعة آلاف حديث، فما أخطأ إلاَّ في موضعين ولم يكن الخطأ منه إنَّما كان ممن فوقه، وكان الشيخ طلحة بن عمرو توفي سنة اثنين وخمسين ومائة، احتج به ابن ماجة.

(ش) طلحة بن محمد بن محمد بن روح أبو أحمد، عن داهر بن يحيى، وعنه علي بن محمد حمويه، وكان سماعه على داهر سنة سبع وعشرين وثلاث مائة، لعله الشاهد بغدادي، قال الذهبي: مشهور السماع، قال ابن أبي الفوارس: كان يدعو إلى الإعتزال.

(4 قب) طلحة بن مصرف بن كعب بن عمرو اليامي أبو محمد، أحد الأعلام الأثبات، عن أبيه عن جده، وعن أنس وابن جبير وعدة، وعنه أبو إسحاق وشعبة والأعمش، وثقه ابن معين وأبو حاتم والعجلي، وقال: كان عثمانياً يفضل عثمان على علي عليه السلام ، توفي سنة اثنين أو ثلاث عشرة ومائة، احتج به الجماعة.

(ش) طلحة بن يحيى بن طلحة بن عبيد الله القرشي التيمي المدني، ثُمَّ الكوفي، عن أعمامه ومجاهد وعروة، وعنه الثوري ووكيع وأبو أسامة، وثقه ابن معين وابن سعد، وقال أبو زرعة وأبو حاتم: صالح الحديث حسن، توفي سنة ثمان وأربعين ومائة، احتج به مسلم والأربعة.

(ش) طلحة بن يوسف المؤذن أبو محمد، روى عنه الحسن بن علي بن فضلة.

(مح) طلحة بن يناع السائري، عن عبد الله بن الحسن بن الحسن، وعنه عباد بن يعقوب.

(مح) طلحة، عن أبيه، عن جده، هو ابن مصرف، قاله (م) وجزم به في الخلاصة، وفي الكاشف والميزان، قيل هو ابن مصرف، وقال في التهذيب، قيل أنَّه غيره وهو أشبه بالصواب، اهـ. احتج به أبو داود.

(مح ط) طلحة، عن عكرمة والصادق، وعنه أبان بن عثمان وعيسى بن طلحة.

(حا) طلحة، عن.............، وعنه أخوه إسحاق بن سليمان.


من اسه طلق

(ش) طلق بن الشيخ المصري، عن يحيى بن أيوب المصري وجماعة، وعنه الفضل وابن زنجويه، ، قال أبو حاتم: ليس بمعروف، وقال غيره: محله الصدق.

طلق، عن الحكم بن طهير، وعنه علي بن أحمد، قال مولانا: لعله ابن معاوية أبو غياث النخعي، وثقه ابن حبان، واحتج به مسلم والنسائي

طلق بن غنام بن طلق بن معاوية النخعي، كوفي مشهور، عن مالك بن مغول وغيره، وعنه البخاري وغيره، قال أبو داود: صالح وذكره ابن حبان في الثقات، وقال ابن سعد: ثقة، توفي سنة إحدى عشرة ومأتين.


من اسمه طليق

(م) طليق بن قيس النخعي الكوفي، عن ابن عباس وأبي ذر ، وعنه أخوه أبو صالح الحنفي، وثقه أبو زرعة، احتج به الأربعة إلاَّ النسائي.

(مح) طليق بن عمران بن حصين، عن أبيه عمران حديث النظر إلى وجه على عباده.


حرف الظاء معجم

قال مولانا فيه ترجمة واحدة من الشيعة

(مح) ظريف بن ناصح، عن أبي عمير ومعاوية بن عمار، وعنه أحمد بن صبيح الأسدي وولده الحسن بن ظريف، قال الذهبي: شيعي ومثله في المؤتلف والإكمال.


حرف العين المهملة

من اسمه عاصم

(4) عاصم بن بهدلة بن أبي النجود أبو بكر الأسدي أبو بكر الكوفي، أحد القراء، عن أبي رمثة الصحابي وزر بن حبيش وأبي وائل وغيرهم وقراء القرآن على أبي عبد الرحمن السلمي، وعنه الحمادان وشعبة والأعمش وإبراهيم بن طهمان والسفيانان وخلق، وثقه أحمد والعجلي ويعقوب بن سفيان وأبو زرعة، وقال ابن معين: لا بأس به، وقال أبو حاتم: صالح الحديث، توفي سنة سبع أو ثمان وعشرين ومائة، احتج به مسلم والأربعة.

(ش) عاصم بن حميد الخياط، عن ثابت بن أبي صحيفة، وعنه إسماعيل بن موسى الفزاري، وثقه أبو زرعة.

(4 ق) عاصم بن سليمان الأحول التميمي مولاهم أبو عبد الرحمن البصري، عن أنس والبراء والحسن وابن سيرين والشعبي، وعنه قتادة وشعبة ومعمر والسفيانان والحسن بن صالح، وثقه ابن معين وأبو زرعة وأحمد، وقال: من الحفاظ، وقال ابن المديني: ثبت، توفي اثنتين وأربعين ومائة، أو إحدى أو ثلاث، احتج به الجماعة.

(مح) عاصم بن شمخ الغيلاني، عن أبي سعيد الخدري، وعنه عكرمة بن عمار وخراش، قال العجلي: تابعي ثقة، احتج به أبو داود.

(ط) عاصم بن أبي صغيرة، عن سماك والصواب: حاتم بن أبي صغيرة، وقد مر.

(3 جا) عاصم بن ضمرة السلولي الكوفي، تابعي مشهور، عن علي، وعنه أبو إسحاق وحبيب بن أبي ثابت، وثقه ابن المديني والعجلي، وقال أحمد: هو عندي حجة، وعداده في ثقات محدثي الشيعة ومبايعي الإمام الحسن بن الحسن، توفي سنة أربع وسبعين ومائة.

(مح) عاصم بن عامر، عن شريك، وعنه محمد بن جميل والصواب: عاصم بن علي. قلت: ينظر في هذا التصويب فإن عاصم بن عامر من نظراء أبي نعيم الفضل وعبد ربه ويحيى بن الحسن الفرات وكلهم ممن خرج مع إبراهيم وبايعه.

(ش) عاصم بن عبد الله أبو عصمة، عن عباد بن منصور، وعنه حميد بن موسى.

(5 علوي) عاصم بن عبيدالله بن عاصم بن عمر بن الخطاب، عن أبيه وجابر وسالم والقاسم، وعنه السفيانان وشريك وربيعة والحسن بن صالح ضعفه الأكثر، وقال ابن عدي: مع ضعفه يكتب حديثه، وقال العجلي: لا بأس به، وصحح له الترمذي أذان النبي صلى الله عليه وآله وسلم في أذن الحسن، توفي في أول إمارة السفاح، احتج به أبو داود والترمذي والنسائي في عمل اليوم والليلة والبخاري وابن ماجة في الأفعال.

(مح ط ش ل) عاصم بن علي بن عاصم بن صهيب التيمي مولاهم أبو الحسن الواسطي، عن شعبة وشريك ومندل وقيس بن الربيع ومنصور، وعنه الفضل بن زياد ومحمد بن جميل وأبو أسامة والبخاري وغيرهم قال أبو حاتم: صدوق، وكذا أحمد، وقال العجلي: من ثقات الشيوخ، وقال ابن معين: أصح سند الناس عاصم بن علي، توفي سنة إحدى وعشرين ومائتين. قال الذهبي: كان من أئمة السنة قوالاً بالحق، احتج به البخاري. قلت: والترمذي وابن ماجة.

(نص ش محيط) عاصم بن عمر بن قتادة بن النعمان الظفري الأوسي أبو عمرو، عن جابر وأنس والحسن بن محمد بن الحنفية، وعنه ابنه الفضل وبكير الأشج، وعمر بن أبي عمر و ابن إسحاق، وثقه يحيى وابن سعد وأبو زرعة، توفي سنة عشرين ومائة، احتج به الجماعة.

(ش) عاصم بن عمر مدني، عن علي، وعنه عمارة بن غزية، لعله الحجازي الراوي، عن علي، وعنه عمرو بن سليم الزرقي، وثقه النسائي، احتج به الترمذي وابن ماجة.

(3) عاصم بن كليب بن شهاب الجرمي الكوفي، عن أبيه، وعبد الرحمن بن الأسود، وعنه السفيانان وشعبة، وثقه ابن معين والنسائي، وقال أبو حاتم: صالح، وقال أحمد: لا بأس بحديثه، قيل: كان مرجياً، توفي سنة سبع وثلاثين ومائة، احتج به مسلم والأربعة.

(م) عاصم بن لقيط بن صبرة العقيلي، عن أبيه، وعنه إسماعيل بن كثير، احتج به الأربعة، ووثقه النسائي، توفي سنة سبع وثلاثين ومائة.

(م) عاصم بن المنذر بن الزبير بن العوام، عن جدته أسماء وعروة وعبد الله بن عبد الله بن عمر، وعنه هشام وحماد بن سلمة، قال أبو حاتم: صالح الحديث، ووثقه أبو زرعة، توفي بعد المائة، احتج به أبو داود وابن ماجه.

(ش ن) عاصم بن محمد بن زيد بن عبد الله بن عمر بن الخطاب، عن أبيه وإخوته ابن المنكدر، وعنه وكيع ويزيد بن هارون، وعلي بن الجعد وعاصم بن علي، وثقه ابن معين وأبو حاتم، احتج به الجماعة.

(ش) عاصم بن هلال البارقي أبو النضر البصري، عن هشام وأيوب وقتادة وجماعة، وعنه ابن المديني وحجاج ويزيد بن هارون، قال أبو داود والفلاس: ليس به بأس، وقال أبو حاتم: صالح شيخ محله الصدق، احتج به النسائي وضعفه.

(ط) عاصم بن أبي وائل والصواب، عن أبي وائل وهو ابن بهدلة.

(ش) عاصم العدوي، عن كعب بن عجرة، وعنه الشعبي، احتج به النسائي والترمذي.

(م) عاصم، عن محمود، هو ابن قتادة.

(م) عاصم، عن ابن جريح والصواب الضحاك بن مخلد، هو كذلك في موضع آخر على الصواب.

(مح) عاصم، عن نوح بن دراح ومندل، وعنه محمد بن جميل.

(ش) عاصم، عن المعتمر، وعنه عبدان.


من اسمه عامر

(ش) عامر بن إبراهيم بن واقد الأصبهاني مولى أبي موسى، عن مبارك بن فضالة ومالك، وعنه ابناه إبراهيم ومحمد وعمرو بن علي، ووثقه توفي سنة إحدى ومأتين، احتج به النسائي.

(ش) عامر بن أسيد الواضحي، عن ابن عيينة، وعنه علي بن الصباح وأحمد بن محمود.

(ط) عامر بن ثابت، عن جابر الجعفي، وعنه حسن بن محبوب.

(ش قب) عامر بن سعد بن أبي وقاص، عن أبيه، وعثمان وعائشة، وعنه الحسين بن زيد وابن المسيب والزهري وغيرهم، قال ابن سعد: كان ثقة كثير الحديث، توفي سنة أربع ومائة، احتج به الجماعة.

(ط) عامر بن عبد الله بن الزبير بن العوام، عن أبيه وأنس، وعنه سعيد المقبري وابن جريح وابن عجلان ومالك وخلق، وثقه أحمد وابن معين أبو حاتم، توفي سنة أربع وعشرين ومائة، احتج به الجماعة.

(ش) عامر بن عطية، عن سلمان، وعنه زيد بن وهب.

(مح) عامر بن كثير السراج، عن مسكين السمان وأبي خالد، وعنه عباد ومحمد بن راشد خرج مع النفس الرضية وبايع يحيى بن عبد الله، وعداده في الشيعة، بل من خلص الزيدية وثقاتهم.

(م) عامر بن مصعب، ويقال مصعب بن عامر أرسل عن عائشة، وروي عن طاوس وأبي المنهال، وعنه إبراهيم بن المهاجر وابن جريح، وثقه ابن حبان، واحتج به البخاري والنسائي.

(قب) عامر بن مسعود والصواب عامر الشعبي، عن ابن مسعود.

(ط) عامر بن يحيى بن حبيب بن مالك الشرعبي المعافري، أو خنيس عن حنش الصنعاني وأبي عبد الرحمن الحبلي، وعنه بكير بن الأشج وعمرو بن الحارث والليث وابن لهيعة، وثقه أبو داود، توفي سنة عشرين ومائة، احتج به مسلم والترمذي وابن ماجة.

(ط) عامر الحضرمي، عن أبيه، وعنه عبد الرحمن بن صبر.

(محيط) عامر الثمالي، عن سفيان بن أبي خالد، وعنه يوسف.

(5) عامر الشعبي هو عامر بن شراحيل الحميري الشعبي أبو عمرو الكوفي إمام العلم ولد لست سنين مضت من إمارة عمر، عن الوصي وابنيه الحسنين وزين العابدين وجابر وابن مسعود وأنس وكثير من الصحابة والتابعين، وعنه أبو إسحاق والأعمش والحكم والسفيانان وجابر الجعفي وأمم، قال الشعبي: أدركت خمس مائة من أصحاب النبي صلى الله عليه وآله وسلم أو أكثر ومن كلامه: أحبب آل محمد ولا تكن رافضيا، وثقه ابن معين وأبو زرعة، وعداده في ثقات محدثي الشيعة، وقد غلط من قال: إنَّه لم يسمع من الوصي، توفي سنة أربع أو خمس ومائة، احتج به الجماعة.

(مح) عامر الهمداني، عن الشعبي، وعنه حجاج.


من اسمه عايذ

(مح ط ش) عايذ بن حبيب الكوفي بياع الهروي، عن عمر بن ذر وبكر بن ربيعة، وعن أبيه في رواية، وعنه عباد بن يعقوب ومحمد بن جميل وأحمد وإسحاق وغيرهم، وثقه ابن معين وابن حبان، وقال أبو زرعة: صالح، عداد في ثقات محدثي الشيعة، وقد نالت منه النواصب، توفي سنة تسعين ومائة، احتج به النسائي وابن ماجة.


من اسمه عباد

(ش) عباد بن أحمد العرزمي، عن عمه محمد بن عبد الرحمن، وعنه أبو بكر البزار والقاسم بن جعفر بن أحمد الشامي الكوفي، وغيره، احتج به الطبراني في الكبير.

(ل) عباد بن إسحاق، عن عبد الرحمن بن معاوية، وعنه إسماعيل بن إبراهيم الأسدي.

(ط) عباد بن بشير الذراع التميمي، عن أبي إسحاق، وعنه يحيى بن محمد الدهقان.

(م ش) عباد بن تميم بن زيد بن عاصم بن عزية الأنصاري المازني تابعي مدني من مشاهير التابعين وثقاتهم، عن عبد الله بن زيد الأنصاري وابن بشر وعويمر، وعنه الزهري وعبد الله بن أبي بكر وغيرهما، قال عباد: أنا يوم الخندق ابن سبع سنين، فأذكر أشياء، وثقه النسائي، احتج به الجماعة.

(ش) عباد بن تميم، عن أبيه، وعنه عبيد الله بن عمر أو عبد الله بن أبي بكر، قال في الطبقات: ثقة من الثالثة، هو الأول.

(ط) عباد بن راشد التميمي البصري البزار، عن الحسن وثابت وقتادة، وعنه وكيع وإبراهيم وابن المبارك وهشيم، عده في الشافي من رجال العدلية، وقال أحمد: ثقة صالح صدوق، وقال ابن معين وأبو حاتم: صالح وأنكر على البخاري إدخاله في الضعفاء، وقال: يحول من هناك، احتج به الشيخان والأربعة إلاَّ الترمذي.

(ش قب) عباد بن زياد بن موسى الأسدي، عن ابن عيينة وغيره، وعنه عبد الله بن أحمد، وعثمان بن أبي شيبة وغيرهما، قال أبو داود: صدوق، كان يتهم بالقدر، قلت: عداده في رجال الشيعة ولذا قال بن عدي: شيعي غال، وقال أبو حاتم: محله الصدق، وقال موسى بن إسحاق الأنصاري: صدوق لعل وفاته سنة إحدى وثلاثين ومأتين.

عباد بن سعيد الجعفي، عن محمد بن عثمان حديث (أن الله عهد إليَّ في علي أنَّه راية الهدى) الخ فأغاظ ذلك الذهبي.

عباد بن أبي سعيد المقبري، عن أبي هريرة، وعنه أخوه سعيد، قال في التقريب: من الثالثة مقبول، احتج به الأربعة إلا الترمذي.

(ط ش) عباد بن صهيب البصري الكلبي، عن الصادق والأعمش وهشام، وعنه محمد بن شداد وأحمد بن عيسى وعلي بن سليمان ومحمد بن موسى، قال يحيى: هو أثبت من أبي عاصم النبيل، وقال أبو داود: صدوق قدري، وقال أحمد: ما كان بصاحب كذب، توفي بعد المأتين، وقد نال منه بعضهم.

(جا) عباد بن عباد بن حبيب بن المهلب بن أبي صفرة أبو معاوية العتكي البصري، عن عبد الله وعبيد الله ابني عمير وهشام ومجالد بن سعيد، وعنه عبيد الله بن موسى وقتيبة وأحمد، وقال: لا بأس به، وثقه ابن معين والنسائي وابن خراش، توفي سنة إحدى وثمانين.

(ش) عباد بن عباد، عن يزيد بن هارون لعله الأول.

(3) عباد بن عبد الله بن الزبير الأسدي الكوفي، عن أبيه، وعائشة وأسماء، وعن الوصي أيضاً، وعنه ابنه يحيى وهشام ومحمد ويحيى ابنا جعفر، وثقه ابن حبان والنسائي، واحتج به الجماعة.

(مح) عباد بن عبد الله الأسدي الكوفي، عن علي عليه السلام، وعنه المنهال بن عمرو، وثقه ابن حبان، وعداده في ثقات محدثي الشيعة، احتج به الترمذي في الخصائص.

(قب) عباد بن عبد الصمد أبو معمر البصري، عن أنس بن مالك، وعنه كامل بن طلحة ومؤمل بن عبد الرحمن وسهل بن صالح، عداده في ثقات الشيعة عامة ما يرويه في فضائل الوصي، وقال الخصوم: غال في التشيع وضعفوه بذلك.

(م) عباد بن عمرو التيمي، عن عبد الله بن موسى، وعنه أبو بكر الدينوري.

(جا) عباد بن علي أو بن أبي علي، عن أبي حازم حديث منكر (ويل للأمراء) الخ، وعنه حماد بن زيد، قال ابن القطان لم تثبت عدالته.

(م) عباد بن عمرو الدينوري، عن أسد بن روبة، وعنه أبو بكر الدينوري، وقد تقدم فلعله بكر بن عبد الرحمن.

(مح م ش) عباد بن العوام بن عمر بن عبد الله أبو سهل الكلابي الواسطي، عن حجاج وعمر بن عامر وجماعة، وعنه محمد بن جميل ومصبح بن الهلقام وعباد بن يعقوب، وعدة وثقه أبو حاتم ويحيى وأبو داود وابن سعد، قال في التذكرة متفق على الإحتجاج به، عداده في ثقات محدثي الشيعة خرج مع إبراهيم بن عبد الله، وكان رئيساً على جماعة، توفي سنة خمس وثمانين، احتج به الجماعة.

(ط) عباد بن فضيل، عن سعيد بن عبيد، وعنه محمد بن منصور والصواب عباد، عن ابن فضيل، وعنه محمد وهو ابن يعقوب الرواجني.

(مح) عباد بن قيس، عن عثمان الأعرج، وعنه حمزة بن ربيعة، قال مولانا: والصواب عباد بن زياد الأسدي، عن قيس بن الربيع وغيره، قال ابن عدي: شيعي غالٍ، وقال أبو حاتم: محله الصدق، وقال موسى بن إسحاق الأنصاري: صدوق، وقال الذهبي: لا بأس به، عداده في ثقات محدثي الشيعة، إلاَّ أن صارم الدين سماه عبادة، توفي سنة إحدى وثلاثين ومأتين.

(ط) عباد بن كثير الثقفي البصري، عن زيد بن علي والثوري وأبي الزبير ويحيى بن كثير وخلق كثير، وعنه إبراهيم بن طهمان وضمرة بن ربيعة والضحاك بن مخلد وخلق، قال جرير بن عبد الحميد: كان شيخاً صالحاً عدله الذهبي أحاديثاً له في أكثرها متابعة وضعفه الأكثر، احتج به أبو داود وابن ماجة، وأبو يعلى والطبراني في الكبير، قلت: كان عدلي المذهب، ذكره المنصور بالله، فلا يلام الحشوية على غمزة، ومع ذلك فهو قاضي البصرة لإبراهيم بن عبد اللّه عليه السلام.

(3 ش) عباد بن كثير، عن أبي الزناد، وعنه أبو سعيد البقال، الظاهر أنَّه الأول.

(3) عباد بن منصور أبو سلمة الناجي، عن القاسم بن محمد وأبي رجاء العطاردي، وعنه شعبة والثوري ووكيع وغيرهم، قال القطان: ثقة لا ينبغي أن يترك حديثه لرأي أخطاء فيه ـ يعني القدر ـ وكذلك عده في الشافي من العدلية وهو من علماء الشيعة، توفي سنة اثنتين وخمسين ومائة، احتج به الأربعة والبخاري تعليقاً.

(ش) عباد بن منصور، عن الحسن لعله الأول.

(م) عباد بن ميسرة التميمي المنقري البصري المؤدب، عن الحسن وبن المنكدر وأبي رجاء العطاردي وأبو داود الطيالسي ووكيع وموسى بن إسماعيل، قال ابن معين في رواية: لا بأس به، احتج به النسائي.

(ط ش) عباد والدابي هبيرة، قال في الخلاصة والكاشف: صحابي، وعنه ابناه يحيى وإبراهيم، احتج به ابن ماجة، وهو عباد بن شيبان الأسلمي، والله أعلم.

(نص 5 ق علوي محيط قب) عباد بن يعقوب الرواجني شيخ الشيعة أبو سعيد عن الحسين بن زيد وابن أبي يحيى وشريك وخلق، وعنه (مح) والبخاري والترمذي وابن ماجة وخلق، وثقه أبو حاتم، وقال الدار قطني والذهبي: صدوق، عداده في رجال الزيدية وأحد ثقات محدثي الشيعة ولا التفات إلى ما قاله النواصب فيه، توفي سنة خمسين ومأتين وكل ماورد عباد غير مضاف، وعنه محمد بن منصور فهو ابن يعقوب.

(ط) عباد، عن زيد بن ثابت وابن الحنفية هو ابن شيبان.

(ط) عباد عن ابن جريح هو ابن كثير.


من اسمه عبادة

(ش جا) عبادة بن زياد الأسدي، عن يحيى بن العلى وقيس بن الربيع، وعنه محمد بن أبي عثمان، قال في التهذيب: بحذف الهاء وقد مر.

(مح) عبادة بن مسلم الفزاري البصري، عن الحسن وجبير بن أبي سليمان، ونفيع بن الحارث، وعنه الثوري وعبد الله بن نمير وأبو داود الطيالسي وأبو عاصم، وثقه ابن معين والنسائي، وصحح له الترمذي، وقال أبو داود: لا بأس به، عداده في ثقات محدثي الشيعة، احتج به البخاري في الأدب والأربعة.

(نص مح ش) عبادة بن نُسَي الكندي الأزدي قاض الأردن أيام هشام، عن عبادة وشداد بن أوس والخدري وغيرهم، وعنه الوضين بن عطاء وبرد بن سنان ومكحول بن محمد، وثقه أحمد ويحيى والنسائي والعجلي، توفي سنة ثمان عشرة ومائة، احتج به الأربعة.

(م ن) عبادة بن الوليد بن عبادة بن الصامت، عن جده وأبيه وجابر، وعنه يعقوب بن مجاهد، ويحيى بن سعيد وابن إسحاق وثقه أبو زرعة والنسائي، احتج به الستة إلاَّ الترمذي.

(مح) عبادة بن زياد الأزدي، عن كادح بن رحمة، وعنه المرادي.

(ش) عبادة، عن ابن عباس، وعنه الأعمش، قال مولانا: لعله عبادة بن نسيب أبو الوضين، عن الوصي، وعنه بديل، وثقه ابن معين، كان على شرطة أمير المؤمنين.

(م) عبادة، عن جعفر بن إياس.

(م) عبادة، عن حارث بن عمران، وعنه المرادي والصواب عباد بن يعقوب.


من اسمه العباس

(علوي) العباس بن أحمد بن محمود الرازي، عن الطحاوي، وعنه عبد الله بن جعفر البخاري، قال قدم علينا سنة (343).

(ش) العباس بن أحمد بن حسان، عن كثير الحذاء، وعنه أبو الشيخ.

(ط) العباس بن إسحاق بن موسى بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب، كان ممن لا ينازع في فضله، عن أبائه، وعنه ولده إسحاق استشهد في أيام المقتدر.

(جا ش ل) العباس بن بكار الضبي البصري، عن عيسى بن يزيد وغيره، وعنه حسن بن علي بن زكريا، قال مولانا الذي يظهر لي أنَّه من الشيعة، روى حديث غضوا أبصاركم حتى تمر فاطمة فعضه النواصب.

(ش) العباس بن حماد بن فضالة، عن عمرو بن الحارث، وعنه عبد الرحمن العطار.

(ش) عباد بن ذريح الكلبي الكوفي، عن شريح القاضي والشعبي وكميل بن زياد، وعنه شريك وقيس بن الربيع وأخوه فضيل بن ذريح، وثقه ابن معين، وقال أحمد: صالح ، احتج به أبو داود وابن ماجه.

(2) العباس بن سهل بن سعد الساعدي الأنصاري، عن أبيه وأبي أسيد الساعدي وأبي قتادة وغيرهم، وعنه محمد بن عمر وابن عطاء وعَمْرو بن يحيى المازني وفليح وابن إسحاق، وثقه ابن معين والنسائي، توفي سنة بضع عشرة ومائة، احتج به الستة إلاَّ النسائي.

(ط) عباس بن عبد الرحمن بن مينا الأشجعي الحجازي، عن ابن المسيب وأبي سلمة وعنه ابن جريح وابن إسحاق، وثقه ابن حبان، قال في الكاشف: صالح، احتج به ابن ماجة.

(ط) العباس بن عبد الرحمن، عن حكيم بن حزام، وعنه محمد بن عبد الله الشعيثي.

(ش) العباس بن عبد الله الحريز، عن جابر بن الحر وسليمان بن قرن، وعنه محمد بن مروان.

(جا ش) العباس بن عبد العزيز السدي، عن عبد العزيز بن الخطاب، وعنه العقيقي.

(م) العباس بن عبيدالله، أو عبد اللّه بن العباس بن عبدالمطلب، عن الفضل بن العباس، وعنه محمد بن عمر بن علي بن أبي طالب، وثقه ابن حبان، واحتج به النسائي وأبو داود.

(مح ش) العباس بن علي بن أبي طالب سيداً فاضلاً استشهد مع أخيه الحسين السبط.

(ط) العباس بن عيسى العقيلي، عن محمد بن علي بن خلف، وعنه إسماعيل بن محمد بن صالح العجلي.

(ط) العباس بن الفرج الرياشي أبو الفضل البصري النحوي، عن أبي داود الطيالسي وأبي عاصم النبيل وأبي الأحوص، وعنه أبو داود ومحمد بن العباس الزيدي وغيرهما، وثقه ابن حبان والخطيب، قال في الكاشف: رأس في العربية قتل سنة سبع وخمسين ومأتين، احتج به أبو داود.

(قب ش) العباس بن الفضل بن يوسف الأسفاطي، عن حسين بن نصر وغيره، وعنه الطبراني.

(2 ش) العباس بن محمد بن حاتم بن واقد أبو الفضل الدوري الهاشمي مولاهم عن الفضل بن دكين وأحمد ويحيى وخلق، وعنه عبدالله بن أحمد والأربعة وغيرهم، قال أبو حاتم: صدوق، وقال محمد بن يعقوب الأصم لم أر في مشائخي أحسن حديثاً منه، ووثقه النسائي وفي الكاشف وزاد حافظ، توفي سنة إحدى وتسعين ومأتين.

(ش) عباس بن محمد بن حيوة، روى عنه أحمد بن محمد العقيقي.

(ط) العباس بن محمد الدامغاني، عن علي بن الحسين الكرخي، وعنه محمد بن القاسم بن شريح.

(ل) العباس بن محمد بن أبي حكيم أبو الفضل، عن محمد بن زكريا الغلابي، وعنه السيلقي.

(ط ل) العباس بن محمد، عن محمد بن زياد وغيره، وعنه محمد بن زكريا الغلابي، لعله الدوري والله أعلم.

(ش ق) العباس بن الوليد بن مزيد العدوي البيروتي أبو الفضل، عن أبيه وابن المبارك وغيرهما، وعنه أبو داود والنسائي وأبو زرعة وأبو حاتم، قال النسائي: ليس به بأس، وقال محمد بن يوسف الطباع: ذاك شيخ صدوق مسلم، توفي سنة إحدى وسبعين ومأتين.

(ش) عباس بن الوليد بن نصر النرسي أبو الفضل البصري، عن أبي عوانة والحمادين، وعنه البخاري ومسلم وثقه ابن حبان، توفي سنة ثمان وثلاثين ومأتين.

(ش) العباس بن يوسف بن يزيد الشكلي أبو الفضل، عن يحيى بن أبي طالب، وعنه أبو بكر القطيعي.

(ش) العباس، عن أبي عاصم، وعنه محمد بن العباس بن مقاتل.

(ش) العباس الأسفاطي، عن أحمد بن يونس، وعنه المرشد.


من اسمه عباءة

عبادة بن كليب، عن جويرية بن أسماء، وعنه أبو كريب، قال أبو حاتم: صدوق، عداده في ثقات محدثي الشيعة.


من اسمه عباية

(مح ش) عباية بن ربعي الأسدي، عن علي وأبي أيوب وابن عباس، وعنه سعيد أو محمد بن طريف، روى قول علي عليه السلام أنا قسيم النار فأغاظ النواصب وأنكروه، عداده في ثقات محدثي الشيعة.


من اسمه عبْثر

(مح م ش) عبثر بن القاسم أبو زبيد الزبيدي الكوفي، عن الأعمش ومطرف والثوري وغيرهم، وعنه مصبح بن الهلقام ويحيى بن آدم وابن أبي شيبة، وخلق، قال أبو حاتم: صدوق، ووثقه ابن معين، توفي سنة ثمان وسبعين ومائة، احتج به الجاعة.


من اسمه عبدان

(ط ش) عبدان بن أحمد الجواليقي صاحب التصانيف، عن أبي بكر، وعثمان ابني أبي شيبة وهشام بن عمار وغيرهم، وعنه أبو القاسم الطبراني، ونافع وحمزة الكناني وابن حبان وآخرون، قال أبو علي النيسابوري: ما رأيت أحفظ منه، وقال في التذكرة: له غلط وهو يسير، وهو صدوق، توفي سنة ست وثلاثمائة.

(ش) عبدان بن محمد بن عيسى المروزي، ذكره الإمام في رجال المرشد بالله، وترجم له في الجامع الوجيز، وقال: توفي سنة ثلاث وتسعين ومائتين.


من اسمه عبد الله

(ش) عبد الله بن إبراهيم بن أيوب بن ماسي ـ بمهملة ـ البزار، عن أبي مسلم الكجي ويوسف بن يعقوب القاضي ومحمد بن عثمان بن أبي شيبة، وغيرهم، وعنه محمد بن أبي الفوارس وإبراهيم بن عمر البرمكي، وعلي بن حسن الدقاق وغيرهم، ووثقه في الإكمال وابن أبي الفوارس، وقال الخطيب والبرقاني: كان ثقة ثبت، توفي سنة تسع وستين وثلاثمائة.

(قب) عبد الله بن إبراهيم بن محمد بن تميم اليامي القاضي، عن أحمد بن محمد بن الحسن وعنه عبد الواحد بن بن علي البزار.

(محيط) عبد اللّه بن إبراهيم، عن علي بن أبي علي، وعنه: سعيد بن أبي مالك.

(ش) عبد اللّه بن إبراهيم بن الخطوط، روى عنه أيوب.

(ق) عبد اللّه بن إبراهيم الزينبي بن إبراهيم بن محمد بن علي بن عبد اللّه بن جعفر بن أبي طالب، عن أحمد بن الحسين الصوفي الصغير، وعنه علي بن محسن التنوخي وإبراهيم بن عمر البرمكي.

(مح في الذكر ش) عبد الله بن إبراهيم بن أبي عمرو الغفاري أبومحمد المديني، عن أبيه وابن المنكدر والحسن بن زيد، وعنه سلمة بن شبيب والحسن بن عرفة وأبو قلابة الرقاشي وغيرهم، يروي في فضائل الآل، وقد ضعف، احتج به مسلم والترمذي، ذكره في الخلاصة.

(مح) عبد الله بن الأجلح، يحيى بن عبد الله الكندي أبو محمد الكوفي، عن أبيه والأعمش وهشام، وعنه النفيلي وإبراهيم بن موسى وإبراهيم، قال أبو حاتم: لا بأس به، احتج به الترمذي وابن ماجة.

(ط) عبد الله بن أحمد بن إسحاق أبو العباس الصفدي، عن عبيد الله بن هشام، وعنه ابن عدي الحافظ.

(جا ن) عبد الله بن أحمد بن إسحاق المصري أبو محمد، عن الربيع المرادي وغيره، وعنه عبد الله بن أحمد الفارسي.

(ن) عبد الله بن أحمد بن ثابت البزار، عن محمد بن عمرو بن سليمان، وعنه عبيد الله بن أحمد المقرئ.

(ل) عبد الله بن أحمد بن إسحاق الأنباري القاضي أبو محمد، عن أبيه، وعنه السيلقي.

(ش) عبد الله بن أحمد بن الحسن المختار، عن إسحاق بن منصور، وعنه إسحاق بن أحمد الفارسي.

(ط ش جا) عبد الله بن أحمد بن حنبل أبو عبد الرحمن الشيباني البغدادي، عن أبيه وغيره، وعنه النسائي وأبو القاسم البغوي وابن صاعد وغيرهم، قال الخطيب: كان ثقةً ثبتاً فهماً وأثنى عليه غيره له جلالة، توفي سنة تسعين ومأتين، احتج به النسائي.

(ط) عبد الله بن أحمد بن سوادة، عن إسماعيل بن موسى، وعنه محمد بن داود.

(جا) عبد الله بن أحمد بن عامر الطائي أبو القاسم البصري، عن أبيه صحيفة علي بن موسى، وعنه بكر بن محمد بن عبد الله بن جعدة العباسي وأبو أحمد العسكري، قال الذهبي: روى نسخة موضوعة باطلة ما تنفك عن وضعه أو وضع أبيه، قال مولانا: انظر إلى هذا الكذب الصريح على الله وعلى رسوله، وإن هذه النسخة قد رواها الأئمة الثقات وغيرهم من سائر العلماء، وممن رواها المنصور بالله عبد الله بن حمزة وأخرج منها أحاديث في الشافي والمرشد بالله وأبو طالب والجرجاني، ومن غيرهم كابن المغازلي وغيره اهـ. والكنجي في مناقبه والفقيه حميد والسيد عباس بن علي الموسوي والسيوطي ولله القائل: فهل قمرٌ من نبحة الكلب واجم، توفي عبد الله سنة أربع وعشرين وثلاثمائة.

(ط) عبد الله بن أحمد بن عقبة الأسدي، عن عبد الرحمن بن القاسم، وعنه أبو الشيخ.

(ش) عبد الله بن أحمد بن علي المقرئ أبو الفضل الكوفي، عن عمر بن إبراهيم الكناني، وعنه المرشد والسمان.

(مح) عبد الله بن أحمد بن عيسى والصواب: علي بن أحمد وسيأتي إنشاء الله.

(ش) عبد الله بن أحمد التمار أبو محمد يعرف ببرغوث، عن البغوي، وعنه أبو القاسم التنوخي.

(ط) عبد الله بن أحمد بن محمد بن سلام، عن أبيه، وعنه الحسين بن هارون الهاروني، كان أحد أعيان الناصر، ثم الداعي، وكان عالماً ديناً ورعاً، توفي بعد العشر والثلاث المائة.

(كم) عبد الله بن أحمد الميكالي الأمير أبو الفضل شيخ الحاكم الجشمي، عن أبي عمر بن حمدان.

(قب) عبد الله بن أحمد بن أبي ميسرة، عن سعيد بن منصور، وعنه أسلم.

(م ش) عبد الله بن أحمد بن أبي مرة كذا في شرح التجريد والأمالي، عن عثمان بن أبي اليمان، وعنه محمد بن عمر الدينوري وغيره.

(ل) عبد الله بن أحمد الأنباري أبو محمد القاضي، عن أبيه، وعنه السيلقي.

(مح جا) عبد الله بن أحمد بن موسى، عن عمرو بن مالك وغيره، وعنه حسن بن عبد الله أبو أحمد العسكري.

(ش) عبد الله بن أحمد، عن أبي موسى الأنصاري، هو ابن حنبل.

(جا) عبد الله بن أحمد بن هارون بن معروف، وعنه محمد بن عبدان.

(3) عبد اللّه بن إدريس بن يزيد بن عبد الرحمن أبو محمد الأزدي الكوفي، عن أبيه والأعمش وابن جريج والثوري وشعبة. وعنه: ابن المبارك وأحمد وابنا أبي شيبة وغيرهم. قال ابن معين: ثقة في كل شيء. وقال أبو حاتم: ثقة ثبت، توفي سنة اثنتين وتسعين ومائة، احتج به الجماعة.

(ش) عبد اللّه بن أسامة، عن عون، وعنه أحمد بن داود.

(2) عبد الله بن إسحاق بن محمد الواسطي أبو جعفر البغدادي الناقد، عن روح بن عبادة، وعنه ابن ماجة، وثقه ابن حبان.

(جا) عبد الله بن إسحاق الجعفري، عن حسين بن عبد الحميد، وعنه هارون بن موسى الفروي.

(ش) عبد الله بن إسحاق المروزي أبو أحمد الجرجاني، عن إبراهيم بن راشد، وعنه الدار قطني، قال الذهبي: كتبت عنه وأشار إلى ضعفه.

(ش) عبد الله بن إسحاق المدائني، عن محمد بن إبراهيم، وعنه عبد الله بن محمد.

(ش) عبد الله بن إسحاق بن يوسف، عن أبيه، وعنه أبو الشيخ.

(قب) عبد الله بن إسحاق، عن محمد بن يوسف الصباغ، وعنه الحسن بن أحمد.

(ن) عبد الله بن أسعد بن زرارة، روى عن أبيه.

(قب) عبد الله بن أسعد أبو القاسم، عن القاضي المحاملي، وعن عبد الوهاب بن علي الواسطي.

(م) عبد الله بن أبي أويس، هو عبد الله بن أويس بن مالك بن أبي عامر الأصبحي المدني، عن الصادق وابن المنكدر وغيرهما، وعنه ابناه أبو بكر وإسماعيل والحسين بن زيد وغيرهم، وثقه أحمد، وفي رواية، عن يحيى ثقة، وقال يعقوب وابن أبي شيبة: صدوق صالح الحديث وإلى الضعف ما هو وقال ابن عدي: يكتب حديثه، توفي سنة ست وتسعين ومائة، احتج به مسلم والأربعة.

(م) عبد الله بن أيوب بن أبي علاج الموصلي، عن ابن عيينة ومالك ويونس، وعن أبيه، وعنه سفيان بن هارون القاضي وغيره، روى حديث ابن عمر من اشترى ثوباً بعشر دراهم في ثمنه درهم حرام لم تقبل له صلاة، قال الذهبي: كذب، قلت: اعتمده الأئمة وصححوه، قال مولانا: وثقه المؤيد بالله.

(ط) عبد الله بن أيوب المخزومي، عن الفضل بن غانم، وعنه علي بن محمد بن لؤلؤ وغيره، قال الذهبي: هو المحدث، توفي سنة خمس وستين ومأتين.

(م) عبد الله بن باباه أو ابن بابيه المكي، عن ابن عمر وغيره، وعنه قتادة وأبو الزبير وغيرهما، وثقه النسائي، احتج به الستة إلاَّ البخاري.

(جا) عبد الله بن بحير أبو وائل الصنعاني اليماني، عن هاني مولى عثمان وعبد الرحمن بن يزيد، وعنه عبد الرزاق وإبراهيم بن خالد، وثقه ابن معين، واحتج به الأربعة إلاَّ النسائي.

(م) عبد الله بن بدر السحيمي اليامي، عن ابن عمر وقيس بن طلق، وعنه سبطه ملازم بن عمر ومحمد بن جابر اليامي، وثقه ابن معين وأبو زرعة، احتج به الأربعة.

(م مح ش) عبد الله بن بريدة بن حصيب الأسلمي أبو سهل قاضي مرو، وعن أبيه وابن عباس وعمران بن حصين وعائشة وغيرهم من الصحابة والتابعين، وعنه الشعبي وعطاء بن أبي سليم وقتادة وخلق، وثقه يحيى وأبو حاتم والعجلي، توفي سنة خمس عشرة ومائة، احتج به الجماعة.

(ط) عبد الله بن بسر السكسكي أبو سعيد البصري، عن أبي أمامة وخالد بن حمدان وغيرهما، وعنه محمد بن حمران وصفوان بن عمرو وغيرهما، وثقه ابن حبان، احتج به الترمذي وابن ماجة.

(ط) عبد الله بن بشر بن التيهان اليربوعي مولاهم الكوفي، عن أبي إسحاق والأعمش والزهري وغيرهم، وعنه معتمر بن سليمان وجعفر بن برقان وعبد السلام بن حرب، وثقه ابن معين والنسائي وابن حبان وابن عدي، واحتج به النسائي وابن ماجة.

(م) عبد الله بن بشر بن مجالد بن نصر البجلي أبو محمد، عن ابن عقدة، وعنه زيد بن علي النجار.

(مح) عبد الله بن بشير، عن حبيب بن جبلة، وعنه قيس بن الربيع، قال مولانا: لعله عبد الله بن بشر الخثعمي الكوفي، وثقه ابن حبان، وقال الذهبي صدوق، احتج به النسائي وابن ماجة.

(ط) عبد الله بن أبي بصيرة العبدي الكوفي، عن أبيه وأُبِيّ بن كعب، وعنه أبو إسحاق، وثقه العجلي وابن حبان، احتج به الأربعة إلاَّ الترمذي.

(2 جا) عبد الله بن بكر بن حبيب السهمي الباهلي أبو وهب البصري، عن حميد الطويل وسفيان بن ربيعة وغيرهما، وعنه أبو بكر بن أبي شيبة وزهير بن حرب وغيرهما، وثقه أحمد وابن معين وابن سعد، توفي سنة ست أو سبع أو ثمان ومأتين، احتج به الجماعة.

(مح م) عبد الله بن أبي بكر بن محمد بن عمرو بن حزم أبو محمد المدني، عن أبيه وأنس وغيرهما، وعنه السفيانان والزهري وحماد بن سلمة، وثقه النسائي وابن سعد، وقال أحمد: حديثه شفاء، وقال مالك: صدوق، توفي سنة خمس وثلاثين ومائة، احتج به الجماعة.

(ن) عبد الله بن أبي بكر، عن ربيعة بن كلثوم، وعنه حسين بن أبي جعفر البطناني.

(ط) عبد الله بن أبي بكر بن السكن بن الفضل العتكي أبو عبد الرحمن البصري، عن شعبة وجرير بن حازم، وعنه البخاري في التاريخ، وأبو حاتم، وقال: صدوق، ووثقه ابن حبان، توفي سنة أربع وعشرين ومأتين.

(مح) عبد الله بن أبي بكر، عن أخيه عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث المخزومي المدني، عن أبيه، وعنه الزهري وسفيان، احتج به النسائي وابن ماجة.

(2) عبد الله بن بكير الغنوي الكوفي، عن وهب بن حبان وحماد بن بشير ومحمد بن سوقة، وعنه علي بن معبد والحسن بن علي بن فضالة، قال أبو حاتم: كان من عتق الشيعة، وقال الساجي: من أهل الصدق، وليس بقوي، قال مولانا: وثقه المؤيد بالله.

(مح) عبد الله بن جبر، عن أنس بن مالك، وعنه عبد الله بن عيسى.

(مح) عبد الله بن جبير والصواب حنين وسيأتي.

(مح) عبد الله بن جبلة بن حبان، عن حسن بن عبد الكريم، وعنه يحيى بن زكريا، هو من رجال الميزان.

(ط ش) عبد الله بن الجراح الكهستاني التميمي، عن عبد الله بن بكر السهمي، وابن عيينة وشريك وحماد بن زيد وابن المبارك، وعنه أبو داود وابن ماجة والنسائي ووثقاه وغيرهم، توفي سنة سبع وثلاثين ومأتين.

(مح م) عبد الله بن جرهد الأسلمي، عن أبيه، وعنه عبد الله بن محمد بن عقيل، وثقه ابن حبان، وقال في الكاشف: مستوراً، احتج به الترمذي.

(مح) عبد الله بن جرير، عن محمد بن عمر بن علي، وعنه عباد.

(ل) عبد الله بن جعفر بن درستويه النحوي أبو محمد، عن علي بن عبد العزيز، وعنه الدار قطني وغيره، قال الخطيب: من كبار المحدثين وفقهاؤهم، توفي سنة سبع وأربعين وثلاث مائة.

(مح ط) عبد الله بن جعفر الصادق، عن أبيه، وعنه محمد بن منصور بواسطة أخيه محمد أو موسى خرج مع النفس الزكية وهو وأخوه أول من قُتِلا في المسودة وأعطيا بيعتهما مختارين متفردين إلى الله.

(ش) عبد اللّه بن جعفر بن حبان أبو محمد، عن أبي بكر البزار، وعنه محمد بن عبد اللّه الصالحاني، أهمله مولانا.

(محيط) عبد الله بن جعفر بن فارس، عن أحمد بن يونس، وعنه عبد الجبار القاضي.

(محيط) عبد الله بن جعفر، عن حزام بن عثمان، وعنه محمد بن الصباح.

(ش ق) عبد الله بن جعفر بن نجيح السعدي مولاهم المدني، عن أبي الزناد وابن عجلان وزيد بن أسلم وغيرهم، وعنه قتيبة بن سعيد وإسماعيل بن جعفر وخباب بن هلال وغيرهم، هو والد علي بن المديني حدث عنه بآخره، خرج مع إبراهيم بن عبد الله وقام في عسكره وذكرهم بحديث طويل، قال في المقاتل: وهو ثقة من وجوه محدثي الحجاز، قال مولانا: فعرفت أنَّه من رجال الزيدية، توفي سنة سبعين ومائة، احتج به الترمذي وابن ماجة.

(ط) عبد اللّه بن جعفر الباب شامي، عن عمر بن محمد، وعنه أبو العباس، لعله الآتي.

(ط) عبد الله بن جعفر الحضرمي أبو العباس الفقيه الشافعي، عن محمد بن عبد الله بن غزوان، وعنه أبو العباس الحسني، قيل: توفي سنة عشرين ثلاث مائة. ذكره في الإكمال.

(ط) عبد الله بن جعفر الحميري، عن هارون بن مسلم، وعنه حمزة بن قاسم العلوي.

(ط) عبد الله بن جعفر المخزومي، عن عون، وعنه عبد العزيز بن عمران.

(م ش) عبد الله بن جعفر، عن يونس، وعنه أبو الشيخ.

(محيط) عبد الله بن جعفر بن هر، عن عبد الله بن الحسن بن الحسن، وعنه محمد بن إسماعيل الجعفري.

(ش) عبد الله بن جنادة، عن أبي عبد الرحمن الحبلي، وعنه يحيى بن أيوب.

(مح ط) عبد الله بن جندب، عن أبيه، وعنه أبو الطاهر أحمد بن عيسى.

(مح) عبد الله بن أبي جعفر الرازي، عن أبيه وابن جريح وشعبة وغيرهم، وعنه سفيان بن وكيع وولده محمد وإبراهيم بن موسى، وثقه أبو زرعة وأبو حاتم وابن حبان، احتج به أبو داود.

(علوي) عبد الله بن جعفر النجار أبو القاسم الفقيه، عن العباس بن أحمد الرازي، وعنه علي بن محمد بن بيان.

(مح) عبد الله بن الجهم أبو عبد الرحمن الرازي، عن عمرو بن قيس وزكريا بن سلام وابن المبارك، وعنه أحمد بن أبي شريح وبشر بن موسى وهارن بن ملول، قال أبو زرعة: كان صدوقاً. وذكره ابن حبان في الثقات، عداده في ثقات محدثي الشيعة.

(2 ش) عبد الله بن الحارث بن نوفل بن الحارث بن عبد المطلب بن هاشم، عن علي والعباس وولده عبد الله وأم الفضل وميمونة وغيرهم، وعنه ابناه إسحاق وعبد الله وأبو إسحاق وابن جدعان وغيرهم، وثقه ابن معين وابن المديني وأبو زرعة، توفي سنة أربع وثمانين، احتج به الجماعة.

(ش) عبد الله بن الحارث بن جزء الزبيدي أبو الحارث، عن ابن مسعود وجندب بن عبد الله، وعنه عمرو بن مرة الجهني وحميد الأعرج، قال يحيى بن معين: ثبت وعده الخزرجي في الصحابة. احتج به مسلم والأربعة إلاَّ النسائي.

(م) عبد الله بن الحارث بن عبد الملك المخزومي أبو محمد القرشي المكي، عن ثور بن يزيد وابن جريج وسيف ابن سليمان، وعنه الشافعي وحماد بن يحيى وأحمد، وقال: مابه بأس، ووثقه يعقوب بن شيبة، احتج به مسلم والأربعة.

(ط) عبد الله بن الحارث الهمداني، عن جابر الجعفي، وعنه إسماعيل بن مهران.

(ش) عبد الله بن حبيب بن أبي ثابت، قيس بن دينار الأسدي مولاهم الكوفي، عن الباقر والشعبي وطاووس، وعنه ابن المبارك ووكيع وغيرهما. قال النسائي: ليس به بأس، ووثقه ابن معين، احتج به مسلم وأبو داود والترمذي، بقي إلى بعد الخمسين والمائة.

(مح) عبد الله بن الحسن بن إبراهيم بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، عن عثمان بن سلام، وعنه محمد مرسلاً.

(5 مع) عبد اللّه بن الحسن بن الحسن بن علي بن أبي طالب كامل آل محمد أبو الأئمة الأربعة، عن أبيه والباقر وأمه فاطمة بنت الحسين وعده، وعنه الثوري وابن علية وقيس بن الربيع وأولاده يحيى وإبراهيم ومحمد بن سليمان مناقبه كثيرة وأخباره مدونة اعتقله الظالم الغشوم أبو الدوانيق هو وإخوته حتى مات في الحبس سنة خمس وأربعين ومائة وفيه وفيمن معه ورد ما رواه المقاتل، عن علي بن إبراهيم الحسيني، عن سليمان بن أبي الغطوس، عن محمد بن عمران بن أبي ليلى، عن عبد ربه بن علقمة، عن يحيى بن عبد الله، عن الذي أفلت من الثمانية، قال: لما دخلنا الحبس قال عبد الله حدثتني فاطمة الصغراء، عن أبيها، عن جدتها فاطمة بنت رسول الله صلى الله عليه وآله وسلم قالت: قال لي رسول الله صلى الله عليه وآله وسلم يدفن من ولدي سبعة بشاطئ الفرات لم يسبقهم الأولون ولا يدركهم الآخرون فقلت: نحن ثمانية، فقال هكذا سمعت، قال فلما فتحوا الباب وجدوهم موتى وأصابوني وبي رمق وسقوني ماءً وأخرجوني فعشت. اهـ ملخصاً.

(جا) عبد الله بن الحسن أبو أحمد، عن أبي الحجاج، وعنه أبو أحمد العسكري.

(ش) عبد اللّه بن الحسن، عن أبي أوفى، وعنه قيس. والصواب: عبيدالله مصغراً غير مضاف.

(ش) عبد الله بن الحسن أبو محمد الشيخ الإمام قاض القضاة شيخ الحاكم المحسن، عن أبي إسماعيل الحربي وغيره.

(ش ل) عبد الله بن الحسن بن أحمد الحراني أبو سعيد المكي، أو شعيب الأموي، عن جده وعاصم بن علي وسعيد بن منصور، وعنه القطيعي وغيره، قال الذهبي صدوق، وقال الدار قطني: ثقة مأمون، توفي سنة خمس وسبعين ومأتين.

(المنصور) عبد الله بن الحسين بن محمد بن الحسين بن عيسى بن يحيى بن الحسين بن الإمام زيد بن علي العالم الفاضل الزيدي نسباً ومذهباً، روى حديث الأسباط، عن أبي القاسم الآملي، وكان سماعة سنة ثمان عشرة وأربعمائة، روى عنه ذلك بقية العلويين المعروف بعلم الطرفين.

(2 محيط) عبد الله بن الحسن الأيوازي الروياني، عن الناصر للحق نصوصه تحقيقاً، وعن جعفر النيروسي، عن موسى بن عبد الله، عن آبائه، حديث الوفاة، وعنه أبو العباس الحسني وأحمد النيروسي، كان من العلماء الأخيار، وممن لازم الناصر ووفاته بعد العشر والثلاث المائة.

(ط) عبد الله بن الحسن الكتي أوالكثي أو الليثي أبو نصر، عن إبراهيم السلمي، وعنه أحمد بن سعد الغرباني من رجال ابن عدي.

(ش) عبد الله بن الحسن بن نصر الواسطي، عن إسحاق بن وهب، وعنه عمر بن محمد بن سيف أهمله مولانا ولم أر من ترجم له وإنشاء الله أنَّه لا بأس به.

(ط) عبد الله بن الحسين بن تميم، عن محمد بن زكريا، وعنه أبو عبد الله.

(جا) عبد الله بن الحسين، عن موسى بن داود، وعنه عبد الله بن أحمد بن طاهر.

(2 جا ش) عبد الله بن الحسين أبو حريز، قاضي سجستان الأزدي البصري، عن الحسن وابن جبير والنخعي والسبيعي، وعنه فضيل بن ميسرة وقتادة ومطرف استشهد به البخاري، وعداده في ثقات محدثي الشيعة.

(المنصور) عبد الله بن الحسين بن القاسم الرسي أبو محمد والحسين، عن أبيه، وعنه ولده الحيسن هاجر مع الهادي عليه السلام ولا زال مجاهداً بين يديه أحد عدول أهل البيت، له كتاب الناسخ والمنسوخ، وله ترجمة حسنة في الشافي، ووفاته بعد الثلاث المائة.

(قب) عبد الله بن الحسين بن محمد المحاملي أبو القاسم، عن علي بن مسلم، وعنه عبد الواحد بن علي بن العباس.

(ق) عبد الله بن حفص الأنصاري، عن ابن جدعان، وعنه ولده، قال الذهبي: غال رافضي.

(مح جا) عبد الله بن حكيم أبو بكر الداهري، عن هشام وإسماعيل بن أبي خالد، وسفيان بن حجاج، وعنه عمرو بن عون وجبارة بن المغلس وموسى بن داود، تكلم فيه غير واحد.

(قب) عبد الله بن الحكم بن أبي زياد القطواني أبو عبد الرحمن الكوفي، عن ابن عيينة وزيد بن الحباب، وعنه الأربعة إلاَّ النسائي، قال ابن أبي حاتم: صدوق، وذكره ابن حبان في الثقات، توفي سنة خمس وخمسين ومأتين.

(ط جا) عبد الله بن حماد الآملي، عن عبد الله بن سنان، وعنه إبراهيم بن إسحاق.

(قب) عبد الله بن حماد، عن وكيع، وعنه محمد بن عبد الحضرمي.

(جا) عبد الله بن حماد بن بحر، عن معافا بن سليمان، وعنه علي بن الحسين بن إسماعيل.

(ش) عبد الله بن حمزة الزبيري، عن يعقوب بن محمد، وعنه السمان بن أحمد.

(م) عبد الله بن حنش البصري، عن أبي الوليد، وعنه الطحاوي.

(مح) عبد الله بن بعيطلة، عن شهر بن حوشب، وعنه عمرو بن زيد.

(مح) عبد الله بن حنين القرشي مولى العباس، وقال ابن معين: مولى علي بن أبي طالب، عن علي وابن عباس وأبي أيوب، وعنه ابنه إبراهيم وابن المنكدر وشريك بن أبي نمر، وثقه ابن حبان، توفي في أول إمارة يزيد بن عبد الملك، احتج به الجماعة.

عبد الله بن خالد العنسي، عن عبد الرحمن بن معقل، وعنه الأعمش.

(نص م ش) عبد الله بن خراش بن حوشب الشيباني أبو جعفر، عن عمه العوام، وعنه أبو أحمد بن المقدام وأبو سعيد الأشج وغيرهما، وثقه ابن حبان وخرج له الأئمة، واحتج به ابن ماجة.

(ش) عبد الله بن خراش، عن أبي هريرة، وعنه بكير بن مسمار.

عبد الله بن أبي خلف، عن يحيى بن عبد الحميد، وعنه أحمد بن محمد الأشعري.

عبد الله بن أبي الخصيب، عن عمر بن محمد العبقري، وعنه ابن زيدان.

عبد الله بن خلاد الواسطي أبو أمية، عن نعيم، وعنه أحمد بن علي بن جعفر.

(مح) عبد الله بن داود الواسطي أبو محمد التمار، عن الليث وحماد بن سلمة، وعنه محمد بن المثنى وأحمد بن أبي شريح، قال أحمد بن المثنى: كان والله ما علمته صاحب سنة. وقال ابن عدي: مؤتمن هو ممن لا باس به. روى حديث جاءني جبريل بسفرجلة من الجنة فواقعت خديجة فعلقت بفاطمة فأغاظ الذهبي ذلك وغيره، احتج به الترمذي وابن ماجة.

(ش) عبد الله بن داود، عن هاني بن عثمان، وعنه محمد بن يحيى، لم أعرفه، أهمله مولانا.

(مح نص ط ش) عبد الله بن داهر الرازي أبو سليمان المعروف بالأحمري، عن أبيه وعمرو بن جميع وعبيد الله، بن عبد القدوس، وعنه (مح) فأكثر وحسين بن أحمد وأحمد بن أبي خيثمة، عداده في الشيعة عامة ما يرويه في فضائل الوصي فغمزوه لذلك ولا يضره ذلك روايته في كتب أئمتنا متكررة.

(مح قب) عبد الله بن داود بن عامر بن الربيع الهمداني، ثُمَّ الشعبي أبو عبد الرحمن الكوفي الخريبي، عن إسرائيل والحسن بن صالح، وعلي بن صالح والأعمش وشريك وغيرهم، وعنه ابن عيينة وابن المديني ومحمد بن المثنى وخلق، وثقه ابن سعد وأبو زرعة والنسائي والدار قطني، وقال ابن معين: ثقة صدوقاً مأموناً. توفي سنة ثلاث ومأتين، احتج به البخاري والأربعة.

(4) عبد الله بن دينار القرشي العدوي المدني، عن مولاه ابن عمر وأنس وغيرهما، وعنه ابنه عبد الرحمن والسفيانان وشعبة وغيرهم، وثقه أحمد ويحيى وابن سعد وأبو زرعة وأبو حاتم، توفي سنة سبع وعشرين ومائة، احتج به الجماعة.

(مح م ل) عبد الله بن ذكوان أبو عبد الرحمن ولقبه أبو الزناد، عن أنس وابن عمر وزين العابدين وخلق، وعنه النفس الزكية والأعمش ومالك والسفيانان وخلق، وثقه أحمد وأبو حاتم وابن معين وابن سعد، وقال الثوري وأحمد أمير المؤمنين في الحديث: كان عاملاً لبني أمية وقد تكلم عليه في ذلك. وعنده حديث أن آدم خلق على صورة الرحمن، انكره مالك إنكاراً شديداً، واحتج به الجماعة، توفي سنة ثلاثين ومائة.

(ش) عبد الله بن رافع، عن ابن عمر والصواب عبد الرحمن بن رافع.

(م) عبد الله بن راشد الحميري الزوقي أبو الضحاك المصري، عن عبد الله بن أبي هريرة وربيعة ابن قيس وعنه يزيد بن أبي حبيب، وثقه ابن حبان، واحتج به الأربعة إلاَّ النسائي.

(ن) عبد الله بن راشد بن مقبل أبو العباس، عن موسى بن عيسى، وعنه محمد بن حسن بن قتيبة.

(مح) عبد الله بن ربيعة، عن أبي سعيد، وعنه ربيعة بن عثمان.

(مح م ش) عبد الله بن رجاء البصري أبو عمران، عن إسرائيل وشريك وزائدة، وعنه علي بن حكيم وشريح بن يونس وعلي بن عبد العزيز البغوي وغيرهم، قال أبو حاتم وأبو زرعة: شيخ صالح وحسن أمره أحمد، ووثقه ابن معين، توفي بعد السبعين والمائة، احتج به الجماعة إلاَّ الترمذي.

(م ش) عبد الله بن رجاء الغداني أبو عمرو البصري، عن شعبة وإسرائيل والمسعودي، وعنه البخاري ومحمد بن المثنى، قال ابن معين: شيخاً صدوقاً. وقال أبو حاتم: ثقة رضي. توفي سنة تسع عشرة أو عشرين ومأتين، احتج به البخاري والنسائي وابن ماجة.

عبد الله بن رشيد، عن أبي عبيد الصيرفي، وعنه علي بن مهران.

(ش) عبد الله بن روح المدائني، عن يزيد بن هارون، وعنه محمد بن عبد الله الشافعي.

(ش) عبد الله بن رَمَاجِسْ أبو عبيد الله بن رماجس بن محمد بن خالد العبسي، عن زياد بن طارق الجشمي، وعنه أبو القاسم الطبراني، سمع عليه سنة أربع ومأتين.

(ن) عبد الله بن الرومي، عن عبد الرزاق، لعله اليامي أبو محمد، قال ابن معين: مرضي لا يسأل عنه، توفي سنة ست وثلاثين ومأتين، احتج به مسلم.

(ش) عبد الله بن الزبير بن عيسى بن عبد الله الحميدي أبو بكر القرشي الأسدي، عن ابن عيينة ووكيع ومسلم بن خالد الزنجي وغيرهم، وعنه البخاري وأبو زرعة وأبو حاتم وبشر بن موسى وخلف بن عمر، قال أحمد الحميدي: إمام. وقال أبو حاتم: ثقة إمام. توفي سنة تسع عشرة ومأتين، احتج به أبو داود والنسائي.

(جا ش) عبد الله بن الزبير الباهلي البصري، عن ثابت البناني وغيره، وعنه نصر بن علي وغيره، احتج به ابن ماجة، وهو من رجال ابن عدي والخلاصة.

(محيط) عبد الله بن أبي زائدة، عن معاوية بن هشام، وعنه محمد بن بن إدريس.

عبد الله بن زبيد مولى الوصي، عن أخيه لأمه علي بن الحسين، وعنه أبو علقمة محمد بن عبد الله الفروزي، ذكره ابن سعد، وكذا في الإكمال.

(مح) عبد الله بن الزبيري عم أحمد الزبير، عن زيد بن علي وعبد الله بن شريك، وعنه عباد بن يعقوب، قال القاسم بن عبد العزيز: عبد الله الزبيري ممن اشتهر بالأخذ عن زيد بن علي، وكانوا كلهم أهل فضل ونسك وعبادة، خرج له في مجمع البحور القاضي.

(ش) عبد الله بن زرير الغافقي المصري، عن الوصي وابن عمر، وعنه أبو الخير اليزني وبكر بن سوادة وغيرهما، وثقه العجلي وابن سعد، توفي سنة إحدى وثمانين، احتج به الأربعة إلاَّ الترمذي.

(مح) عبد الله بن زهير، عن يحيى بن عقيل، وعنه قيس.

(ن) عبد الله بن زياد بن العمر الأفريقي، عن مسلم بن يسار، وعنه ابن لهيعة، والصواب: عبد الرحمن بن زياد.

(قب) عبد الله بن زياد، عن أبي إسحاق، وعنه عبد الرحمن بن جعفر.

(ط) عبد اللّه بن زياد، عن عبيدالله، وعنه أحمد بن إبراهيم المخزومي.

(ط) عبد الله بن أبي زياد الأوزاعي والصواب: عبد الله بن الحكم بن أبي زياد، عن سيار، وعنه محمد بن زريق، احتج به الطبراني في الكبير.

(ط ش ق) عبد الله بن زيدان بن يزيد البجلي أبو محمد، عن يحيى بن بشير وعبد الله بن أبي الخصيب وسفين بن وكيع، وعنه محمد بن حسين بن سعيد الأزدي، خرج مع يحيى بن عمر، وكان رجلاً صالحاً، توفي سنة ثلاث عشرة وثلاث مائة.

(قب) عبد الله بن زيد الكلبي أبو عثمان، عن الأوزاعي، وعنه أبو العوام.

(قب) عبد الله بن زيد بن أسلم أبو محمد القرشي العدوي مولى عمر، عن أبيه وكميل بن زياد، وعنه ابن المبارك وقتيبة والوليد بن مسلم، وثقه أحمد والقزاز، احتج به الترمذي والنسائي.

(جأ) عبد الله بن زيد الباهلي، والصواب: عبد الله بن الزبير وهو كذا في نسخة صحيحة، وقد مر.

(محيط) عبد الله بن سالم، عن الزبيري، وعنه عمرو بن الحارث.

(قب) عبد الله بن سبيع أو سبع، عن علي، وعنه سالم بن الجعد ذكره ابن حبان في الثقات وخرج له النسائي في مسند علي عليه السلام.

(نص) عبد الله بن شريح، عن شراحيل بن يزيد، وعنه زيد بن حباب، أهمله مولانا.

(ط) عبد الله بن سليمان الأفطس، عن ابن جبير، وعنه شريك.

(جا) عبد الله بن سبرة الهمداني، عن أبي الضحاك، وعنه حفص بن غياث.

(جا) عبد الله بن سحت، عن خليل بن عمر، وعنه محمد بن حسن الأصفهاني.

(ش) عبد الله بن سعد بن عثمان أبو عبد الرحمن الدشتكي، عن أبيه وغيره، وعنه ابنه عبد الرحمن وغيره، وثقه ابن حبان، واحتج به أبو داود والترمذي.

(ش) عبد الله بن سعد بن إبراهيم بن سعد الزهري أبو القاسم البغدادي، عن أبيه وعمه يعقوب، وعنه عبد الله بن أحمد بن حنبل والبغوي، عده ابن عدي فيمن احتج به البخاري، توفي سنة ثمان وثلاثين.

(ش) عبد الله بن سعد بن يحيى، عن إسحاق، وعنه محمد بن الحسين الأزدي.

(ن) عبد الله بن أبي سعد، عن أحمد بن يحيى بن جابر، وعنه المحاملي.

عبد الله بن سعيد بن جبير الأسدي مولاهم، عن أبيه، وعنه أبو إسحاق وأيوب السختياني، وثقه النسائي، واحتج به مسلم والترمذي.

(5) عبد الله بن سعيد بن حصين أبو سعيد الأشج الكوفي الكندي، عن تليد بن سليمان وحفص بن غياث ووكيع وأبي أسامة وخلق، وعنه الجماعة و (مح) وخلق، وثقه أبو حاتم، وقال النسائي: لا بأس به. توفي سنة سبع وخمسين ومأتين.

(ط ش جا) عبد الله بن سعيد بن أبي سعيد المقبري أبو عباد المدني، عن أبيه، وعنه الثوري وغيره، قال البخاري: تركوه. واحتج به الترمذي وابن ماجة.

(مرتضاه) عبد الله بن سعيد الأموي، عن أبي هريرة، وعنه وهب بن إسماعيل.

(م) عبد الله بن سعيد بن عبد الله بن عبد الواحد أبو الحسين البروجردي، عن أبيه وعبد الله بن إسحاق وعبد الله بن محمد البغوي وسفيان بن هارون، وعنه المؤيد بالله ورافع بن محمد القاضي، وثقه الذهبي، توفي سنة ثمان وثمانين وثلاث مائة.

(جا) عبد الله بن سعيد الحضرمي، عن حسين بن نصر المهلبي، وعنه الحسن بن أحمد العسكري.

(ش) عبد الله بن سعيد ابن الوليد، روى عنه أبو الشيخ.

(ش) عبد الله بن سعيد ابن عبيد الله النجاري، عن أم سلمة، وعنه موسى بن جبير.

(مح) عبد الله بن أبي السفر سعيد بن محمد الهمداني الثوري الكوفي، عن أبيه والشعبي، وعنه الثوري وشريك وشعبة، قال ابن معين وابن حنبل: ثقة. توفي في أمارة مروان بن محمد، احتج به الجماعة إلاَّ الترمذي.

(ش) عبد الله بن سعيد بن أبي هند أبو بكر الفزاري المدني، عن أبيه وابن المسيب ونافع، وعنه سليمان بن بلال ومالك وابن المبارك ووكيع، قال أحمد وابن معين: ثقة. توفي سنة سبع وأربعين ومائة، احتج به الجماعة.

(ق) عبد الله بن سعيد بن يحيى أبو محمد القاضي، عن علي بن محمد بن شكيلة، وعنه محمد بن عبد الله بن عبد المطلب الشيباني، قال: أملى علينا سنة (317).

(مح) عبد الله بن سعيد، عن أسباط، وعنه (مح) ولعله أبو سعيد الأشج.

(ش) عبد الله بن السفر السكري، عن إبراهيم المنذر، وعنه أبو بكر محمد بن أحمد المفيد.

(م) عبد الله بن سفيان، عن رجل من قومه، وعنه يزيد بن ميسرة العقيلي.

(م ش) عبد الله بن سلمة بن أسلم، عن حسين بن عبد الله الهاشمي، وعنه محمد بن إسماعيل، قال مولانا: وثقه المؤيد بالله.

(مح م ش) عبد الله بن سلمة بن المرادي الكوفي، عن علي عليه السلام وابن مسعود وعمار وسلمان وعنه أبو إسحاق وعمرو بن مرة، قال ابن عدي: أرجو أن أنَّه لا بأس به. وقال يعقوب بن أبي شيبة: ثقة يعد في الطبقة الأولى من فقهاء الكوفة بعد الصحابة. وقال العجلي: تابعي ثقة. قلت: كان أحد أصحاب أمير المؤمنين. وقال ابن نمير: لا بأس به. احتج به الأربعة.

عبدالله بن سلمة أبو العالية الهمداني، كوفي، روى عنه أبو إسحاق وهو غير الذي روى عنه ابن مرة، قاله ابن نمير والبخاري فأما أحمد فجعلهما واحد.

(ش) عبد الله بن أبي سلمة الماجشون التيمي، عن ابن عُمَر وأم سلمة وعائشة وغيرهم، وعنه أبو الزبير وابن إسحاق وبكير بن الأشج، وثقه النسائي، توفي سنة ست ومائة واحتج به مسلم وأبو داود والنسائي.

(ش ق) عبد الله بن سليمان بن الأشعث بن إسحاق بن بشير الأزدي أبو بكر السجستاني، عن عباد بن يعقوب وإسحاق بن إبراهيم وعلي بن حسين المكتب وغيرهم، وعنه أبو أحمد الحاكم والدار قطني وأبو عمرو بن حيوة وآخرون، قال عبد الله: كل من بيني وبينه شيء فهو في حل إلاَّ من رماني ببغض علي عليه السلام. وثقه الدار قطني، قال: ألا إنَّه كثير الخطأ في الكلام على الحديث. وقال الذهبي: حافظ. وثقه وأطال في ترجمته ونفا عنه ما قيل فيه، توفي سنة ستة عشر وثلاثمائة.

(ط ش) عبد الله بن سليمان النوفلي، عن محمد بن علي بن عبد الله بن العباس، وثابت بن ثوبان والزهري وغيرهم، وعنه هشام بن يوسف خرج له الأئمة، واحتج به الترمذي.

(ش) عبد الله بن سليمان، عن يحيى بن سعيد، وعنه عباس بن بكار، الظاهر أنَّه ابن أبي داود بن الأشعث والله أعلم.

(ط ن) عبد الله بن سنان، عن الصادق، وعنه عبد الله بن حماد.

عبد الله بن سهل المخرمي، عن أبيه.

(جا) عبد الله بن سلام، عن إبراهيم بن موسى الفراء، وعنه محمد بن يزداد.

(ن) عبد الله بن شبيب أبو سعيد الربعي أخباري علامة، عن إسماعيل بن أبي أويس، وعنه المحاملي، قال الذهبي: واهٍ.

عبد الله بن شاهين، عن محمد بن كريز، وعنه محمد بن محمد ذكره الذهبي فيما رواه في فضائل الوصي.

(ش) عبد الله بن شبرمة ابن عم شريك، عن شريك، وعنه محمد بن عبد السلام.

(ش) عبد الله بن شبرمة الضبي أبو شبرمة الكوفي، أحد الأعلام، عن الشعبي وابن سيرين وأبي زرعة وطائفة، وعنه السفيانان وشعبة وخلق، وثقه أحمد والعجلي وأبو حاتم، وكان ممن بايع الإمام زيد بن علي، وقال بإمامته، توفي سنة أربع وأربعين ومأتين، احتج به مسلم والأربعة إلاَّ الترمذي.

(3) عبد الله بن شداد بن الهاد واسم الهاد أسامة بن عمر، ويقال: خالد بن بشر أبو الوليد، عن علي وعمرو بن عباس ومعاذ وطائفة، وعنه الشعبي وطاوس وعكرمة وخلق، وثقه العجلي والخطيب وأبو زرعة وابن سعد، وقال: كان عثمانياً. وقال محمد بن عمر وغيره: خرج مع الفراء على الحجاج، فقتل يوم دجيل، وكان ثقة كثير الحديث. وقال ابن المديني:كان مع الوصي يوم النهروان هلك يوم دجيل سنة اثنتين وثمانين. احتج به الجماعة.

(ط) عبد الله بن شريك العامري الكوفي، عن ابن عمر والباقر وسويد بن غفلة، وعنه السفيانان وإسرائيل، وثقه أحمد وابن معين وأبو زرعة، وعداده في ثقات محدثي الشيعة، فصل من الكوفة مع أبي عبد الله الجَدَلي لخلاص ابن عباس وابن الحنفية لما أراد ابن الزبير أحراقهما، احتج به النسائي.

(ط) عبد الله بن أبي شعيب الحراني، عن خالد بن يزيد المعمري، وعنه علي بن الحسن الفزاري.

(م ش) عبد الله بن شقيق العقيلي أبو عبد الرحمن، عن علي وعثمان وأبي ذر وابن عباس، وعنه ابن سيرين وقتادة وحميد الطويل وغيرهم، وثقه ابن معين وابن سعد، وقال: كان عثمانياً. وقال أحمد: يحمل على علي كرم الله وجهه؟. توفي في ولاية الحجاج، احتج به الجماعة إلاَّ البخاري.

(ش) عبد الله بن شؤذب البلخي، نزيل الشام، عن الحسن وابن سيرين ومكحول وغيرهم، وعنه ابن المبارك وحمزة بن ربيعة وأبو إسحاق الفزاري، وثقه أحمد وابن معين، قال ضمرة: توفي سنة ست وخمسين ومائة. احتج به الأربعة.

(2 ش جا) عبد الله بن صالح أبو محمد الجهني مولاهم أبو صالح كاتب الليث، عن ابن لهيعة والليث ابن سعد ويحيى بن أيوب الغافقي وخلق، وعنه فهد والبخاري وابن معين وأبو حاتم وخلق، أثنى عليه بعضهم، وروى عن ابن معين توثيقه، وقال عبد الملك بن شعيب: كاتب الليث أبو صالح ثقة مأمون. وقال أبو حاتم: صدوق. توفي سنة ثلاث وعشرين ومأتين، احتج به الأربعة إلاَّ النسائي.

(ش) عبد الله بن صالح بن مسلم العجلي الكوفي المقرئ، عن إسرائيل وفضيل بن مرزوق وناصح، وعنه الطبراني وأبو حاتم وأبو زرعة، وثقه ابن معين وابن خراش، توفي سنة إحدى عشرة ومأتين.

(ش) عبد الله بن صالح البجلي، عنه الطبراني.

(ط) عبد الله بن صالح الثمالي، عن نصرة بن حبيب، وعنه ابن زنجويه.

(ط جا ق) عبد الله بن الصامت البصري الغفاري، عن أبي ذر ورافع بن عمير وعمر، وعنه عبد ربه ومحمد بن واسع وحميد بن هلال، وثقه النسائي، واحتج مسلم والأربعة.

(جا) عبد الله بن الصباح العطار البصري الهاشمي، عن بدل بن المحبر وغيره، وعنه محمد بن عيسى والترمذي والستة إلاَّ ابن ماجة، قال أبو حاتم: صالح الحديث. وثقه النسائي، توفي سنة إحدى وخمسين ومأتين.

(3) عبد الله بن ضميرة أو ضمرة عن أبيه وأبي هريرة، وعنه ولده الحسين وعطاء بن مرة ومجاهد، وثقه العجلي وابن حبان، احتج به الترمذي وابن ماجة.

(ش مع مح) عبد الله بن طاوس بن كيسان أبو محمد، عن أبيه وعطاء وعكرمة بن خالد المخزومي، وعنه ابن جريج والسفيانان عدلي المذهب، وثقه أبو حاتم والنسائي، توفي سنة اثنين وثلاثين ومائة، احتج به الجماعة.

(ط) عبد الله بن عاصم الحماني أبو سعيد المصري، عن الحمادين، وعنه أبو زرعة وإسماعيل بن حبان، قال أبو حاتم: صدوق. احتج به ابن ماجة.

(ش) عبد الله بن أبي عاصم، عن أبيه ابن بسطام، وعنه أبو الشيخ.

(مح) عبد الله بن بن عامر بن ربيعة العنزي حليف قريش، قال الخزرجي: صحابي صغير أبو محمد المدني، عن أبيه وعمر، وعنه عاصم وعبد الرحمن بن القاسم. توفي سنة خمس وثمانين، وثقه العجلي، واحتج به الجماعة.

(مح ش) عبد الله بن عامر بن زرارة الحضرمي مولاهم أبو محمد الكوفي، عن أبيه وحفص وشريك بن حرب وغيرهم، وعنه (مح) ومسلم وأبو داود وابن ماجة، قال أبو حاتم: صدوق، توفي سنة سبع وثلاثين ومائة.

(3) عبد الله بن عامر الأسلمي المدني، عن نافع وابن المنكدر وسعيد المقبري وعبد الله بن الحسن الكامل، وعنه يزيد بن حبيب وابن أبي ذئيب وسليمان بن بلال، قال في المقاتل: خرج مع محمد بن عبد الله النفس الزكية هو ثقة. ووثقه ابن معين، توفي سنة خمسين أو إحدى أو اثنتين وخمسين ومائة، احتج به ابن ماجة ومالك وأحمد والطبراني والبزار.

(م) عبد الله بن عامر، قال: حدثتني أمي فاطمة بنت الحسين، والصواب: عبد الله بن عامر، عن عبد الله بن الحسن ولعله عبد الله بن عامر أبو الأسود الهاشمي.

(ط) عبد الله بن عباد الأسلمي، عن أبي عبيد مولى الأسلميين، وعنه أنس بن عياض، والصواب: عبد الله بن عامر الأسلمي.

(مح) عبد الله بن عبدالله ابن أحمد بن محمد بن أحمد الحسكاني القرشي العامري أبو القاسم الحنفي الحاكم، يروي مجموع الإمام زيد بن علي، عن أبي سعيد عبد الرحمن بن الحسن، قال: بقرائتي عليه من أصله، وهو يسمع وروي عن جماعة منهم أبي عبد الله الحاكم وأبي الحسن العلوي وغيرهما، وعنه المجموع ولده هبة الله والشيخ أبو القاسم محمد بن علي بن محمد الرشكي وغيرهما، له كتاب شواهد التنزيل وهو أعظم دليل على تمكنه وبسطته. قال الذهبي أبو القاسم شيخ متقن ذو عناية تامة بعلم الحديث، وكان معمراً عالي الإسناد، قال: ووجدت له مجلساً يدل على تشيعه وخبرته. وقال في طبقات الحنفية الحافظ المتقن: سمع وجمع وانتخب اهـ، توفي بعد السبعين والأربع مائة، وهذه الترجمة عن غير الطبقات.

(مح) عبد الله بن عبد الله الأموي الحجازي، عن هشام بن حسان وغيره، وعنه يعقوب بن حميد، وثقه ابن حبان، احتج ابن ماجة.

(ش) عبد الله بن عبد الله العباسي الطيالسي، روى عنه الطبراني.

(م) عبد الله بن عبد الله الهاشمي مولاهم الرازي الكوفي القاضي، عن جابر بن سمرة وابن أبي ليلى وابن جبير وجدته، وعنه الأعمش وحجاج والحكم بن عتيبة ومحمد بن أبي ليلى وغيرهم، وثقه الأعمش وحجاج والعجلي وأحمد وقال النسائي: ليس به بأس. توفي بعد المائة، احتج به الأربعة إلاَّ النسائي.

(ن) عبد الله بن عبد الله بن أويس بن مالك بن أبي عامر الأصبحي بن أويس المدني، عن شرحبيل بن سعد والزهري، وعنه ابناه إسماعيل وأبو بكر عبد الحميد، وثقه أحمد، توفي سنة سبع وستين ومائة، احتج به مسلم والأربعة.

(قب) عبد الله بن عبد الله بن أنس بن مالك، عن أبيه وعنه جعفر بن سليمان الضبعي.

(قب) عبد اللّه بن عبد اللّه بن عباس، عن شرحبيل بن سعد، وعنه الزهري.

(ش) عبد الله بن عبد الحميد، عن أيوب أبو الجمل، وعنه زهير بن حرب.

عبد الله بن عبد الرحمن بن أبزي الخزاعي مولاهم أبو سعيد الكوفي، عن أبيه، وعنه أسلم المنقري والأجلح وثعلبة بن سهيل، وثقه ابن حبان، واحتج به أبو داود والترمذي.

(ش) عبد الله بن عبد الرحمن بن أسيد الأنصاري أبو نصر، عن مساور الحميري، عنه ابن فضيل، قال أبو حاتم: صالح، ووثقه أحمد.

(ش) عبد الله بن عبد الرحمن الأنصاري، عن عبادة بن الصامت، وعنه عبد الله بن محمد بن عقيل.

(ط) عبد الله بن عبد الرحمن بن حماد العسكري أبو العباس، عن عبد الرحمن بن محمد، وعنه أبو محمد شيخ أبي طالب.

(م) عبد اللّه بن عبد الرحمن بن رافع والصواب: عبد الله بن عبد الرحمن بن أبي صعصعة الأتي.

(ش) عبد الله بن عبد الرحمن بن أبي صعصعة الأنصاري المازني، عن أبي سعيد الخدري، وعنه ابناه محمد، وعبد الرحمن، وثقه النسائي، احتج به البخاري والأربعة إلاَّ الترمذي.

(مح في الذكر) عبد الله بن عبد الرحمن بن أبي الحسين بن الحارث بن عامر بن نوفل بن عبد مناف المكي، عن أبي الطفيل وشهر بن حوشب وغيرهما، وعنه حصين بن منصور والثوري وغيرهما، وثقه أحمد والنسائي واحتج به الجماعة.

(ط ش) عبد الله بن عبد الرحمن بن الفضل بن بهرام بن عبد الصمد أبو محمد السمرقندي الدارمي التميمي، عن الفضل بن دكين ووهب بن جرير وأبي صالح كاتب الليث، وعنه محمد بن بشار وعبد الله بن أحمد وأبو داود، قال أبو حاتم: هو إمام زمانه، توفي سنة خمس وخمسين ومأتين، احتج به مسلم وأبو داود والترمذي.

(ش) عبد الله بن عبد الرحمن بن معمر، أبو طوالة الأنصاري البخاري المدني، عن أنس وعامر بن سعيد وأبيه وابن المسيب، وعنه يحيى بن سعيد ومالك والأوزاعي، وثقه أحمد وابن سعد، مات في آخر سلطان بني أمية، احتج به الجماعة.

(مح م) عبد الله بن عبد الرحمن أبو يعلى الثقفي الطائفي، عن عطاء بن أبي رياح وعمرو بن شعيب وعمرو بن الشريد، وعنه معتمر بن سليمان والثوري وأبو يحيى الحماني ووكيع، قال يحيى: صالح. واحتج به مسلم والأربعة إلاَّ الترمذي.

(ش) عبد الله بن عبد الرحمن الأشهلي، عن حذيفة بن اليمان، وعنه عمرو بن أبي عمرو وإسماعيل بن عمرو، وثقه ابن حبان، واحتج به الترمذي.

(ط) عبد الله بن عبد الرحيم الأصم، عن أبي الهيثم، وعنه محمد بن جمهور.

(ط) عبد الله بن عبد الرحمن، عن مجاهد، وعنه إسحاق بن أبي فروة.

(ط) عبد الله بن عبد الرحيم الرقي، عن حماد بن عيسى، وعنه ولده أحمد.

(ش) عبد الله بن عبد الصمد بن أبي خداش الموصلي، عن ابن عيينة، وعيسى بن يونس، وعنه النسائي، توفي سنة خمس وخمسين ومأتين.

(ط) عبد الله بن عبد الصمد، عن حسين بن علوان، وعنه جعفر بن أحمد، لعله الأول.

(ش) عبد اللّه بن عبدالصمد بن أبي خداش، عن محمد بن صبيح، وعنه العمري لعله الأسدي الموصلي، عن ابن عيينة وعنه النسائي. وقال: لابأس به. توفي سنة خمس وخمسين ومائتين.

(ش) عبد الله بن عبد العزيز بن أبي ثابت الليثي المدني، عن سعيد المقبري، ومحمد بن عبد العزيز وغيرهما، وعنه يحيى بن بكير وسعيد بن منصور ووثقه، وكان مالك يرضاه، احتج به ابن ماجة.

(مح ط ش) عبد الله بن عبد القدوس التيمي الرازي، عن عبد الملك بن عمير والأعمش وليث بن أبي سليم، وعنه عباد بن يعقوب وعبد الله بن داهر وإسحاق بن إبراهيم، قال ابن معين والذهبي: رافضي. وقال محمد بن عيسى وابن حبان: ثقة. وقال البخاري: صدوق. عداده في ثقات محدثي الشيعة، احتج به الترمذي.

(م) عبد الله بن عبد الملك بن العباس السامي بمهملة، عن الأوزاعي والحكم بن هشام، وعنه محمد بن وهب وأبو العباس الحسني.

عبد الله بن عبد الملك المسعودي أبو عبد الرحمن، عن عمر بن حريث، وعنه يحيى بن الحسن الفرات وعباد، قال الذهبي: شيعي فيه كلام. قلت: وذلك أنَّه روى عن حذيفة كيف أنتم لو قد خرج أهل بيت نبيكم يضرب بعضهم وجوه بعض بالسيف؟ فقلنا: يا أبا عبد الله، إن ذلك لكائن. فقال: إي والذي بعث محمداً بالحق نبياً. فقلت: ما نصنع؟ قال: انظروا إلى الفرقة التي تدعوا إلى علي بن أبي طالب فالزموها.

(ش ل) عبد الله بن عبد الوهاب أبو محمد الحجبي، عن مالك وحماد وخلق، وعنه أبو مسلم الكجي والبخاري والفضل بن خليفة وغيرهم، وثقه يحيى وأبو حاتم، وقال: صدوق، توفي سنة ثمان وعشرين ومأتين، احتج به النسائي.

(ش) عبد الله بن عبد الوهاب، عن محمد بن الأسود، وعنه أحمد بن جعفر الحافظ.

(ش) عبد الله بن عبد الوهاب، عن أحمد بن القاسم، وعنه المرشد، هو الأول والله أعلم.

(ش) عبد اللّه بن عبيدالله بن يحيى، عن يحيى المحاملي، وعنه عبد الرحمن الأسكافي.

(م) عبد الله بن عبيد الله بن أبي رافع، عن أبيه وغيره، وعنه عمرو بن أبي عمر وغيره، وثقه ابن حبان، احتج به مسلم والنسائي.

(مح م) عبد الله بن عبيد بن عمير بن قتادة أبو هاشم الليثي، عن أبيه وابن عمر وعائشة، وعنه الزهري وابن جريج والأوزاعي، وثقه أبو حاتم، توفي سنة ثلاث عشرة ومائة، احتج به مسلم والأربعة.

(مح) عبد الله بن عبيد الكلاعي، عن عبد الرحمن بن جبير، وعنه زهير بن سالم، قال مولانا: والصواب عبيد الله بن عبيد بن عبد الوهاب الكلاعي، وثقه دحيم. وقال في التقريب: صدوق، توفي سنة اثنتين وثلاثين ومائة، احتج به أبو داود وابن ماجة.

(مح) عبد الله بن عبيدة بن نشيط الحميري القرشي الربذي، عن زين العابدين وأخيه محمد وخلق، وعنه صالح بن كيسان وغيره، وثقه الدار قطني ويعقوب بن أبي شيبة وابن حبان، وقال النسائي: ليس به بأس. قال في الميزان: وثقه غير واحد، ووصمه بعضهم، قتله الحرورية سنة ثلاثين ومأتين، احتج به البخاري متابعة.

(ط) عبد الله بن عثمان بن خثيم القارئ المكي، عن أبي الطفيل وأبي الزبير وابن جبير ومجاهد، وعنه ابن عيينة وابن جريج وابن علية وأبو عوانة، وثقه ابن معين والعجلي، توفي سنة اثنين وثلاثين ومائة، احتج به الجماعة، لكن البخاري تعليقاً.

(ط) عبد الله بن عدي بن عبد الله بن محمد بن المبارك الجرجاني أبو أحمد بن عدي الإمام الحافظ الكبير ويعرف أيضاً بابن القطان صاحب الكامل والجرح والتعديل، عن محمد بن محمد بن الأشعث وأبي عبد الرحمن النسائي والحسن بن سفيان وخلائق فوق الألف، وعنه أبو طالب الحسني وابن عقدة وهو شيخة وأحمد بن محمد الهروي وخلق، قال الخليل: كان عديم النظير حفظاً وعدالة. وقال الساجي: حافظاً لا بأس به. ووثقه ابن عساكر. وقال حمزة السهمي: كان حافظاً متقناً لم يكن في زمانه أحد مثله. توفي سنة خمس وستين وثلاث مائة.

(مح م) عبد الله بن عصمة، ويقال ابن عصم، عن أبي سعيد وابن عباس وعمر، وعنه شريك وإسرائيل وأيوب بن جابر، قال أبو زرعة: كوفي لا بأس به ووثقه ابن معين. احتج به أبو داود والترمذي.

(مح ط) عبد الله بن عطاء المكي، ويقال الطائفي أوالواسطي أبو عطاء المدني، عن الباقر وابن المنكدر وأبي إسحاق الشيباني، وعنه الثوري والحسن بن صالح والسبيعي، روى الذهبي، عن الترمذي أنَّه ثقة عند أهل الحديث، وذكره ابن حبان في ثقاته، وقال الذهبي: صدوق إنشاء الله. احتج به مسلم والأربعة.

(مح) عبد الله بن أبي عطاء، عن الباقر قال في المقاتل: من ثقات التابعين، روى عنه الثقات مثل مالك ونظراؤه وهو ممن خرج مع محمد بن عبد الله النفس الزكية صلب بعد موته، قال مولانا: هو الأول كما حققه في تهذيب الكمال.

(ش) عبد الله بن عطاء بن يسار، عن محمد بن زيد، وعنه خارجة بن مصعب يحتمل أن يكون الأول أو الثاني.

(مح) عبد الله بن علي بن الحسن بن زيد بن الحسن بن علي بن أبي طالب، عن أبيه، وعنه ولده عبد العظيم في غسل إبراهيم وتكفينه.

(مح) عبد الله بن علي بن الحسين بن علي بن أبي طالب، عن أبيه، وعنه زياد بن المنذر وعمارة بن عربة ويزيد بن أبي زياد، وعيسى بن دينار، كان يلقب الباهر؛ لأنَّه لم يجلس مجلساً إلاَّ بهر من حضره، قال الذهبي والخزرجي: موثق، احتج به الترمذي والنسائي، توفي وهو ابن سبع وخمسين سنة، وكان ولي صدقات أمير المؤمنين.

(ش) عبد الله بن علي بن عبد الله بن جعفر المديني، عن أبيه، وعنه محمد بن عبدالله.

(ش) عبد الله بن عمر بن أحمد بن شاهين الحافظ، روى عنه المرشد بالله وأكثر، وعده الإمام عليه الصلاة والسلام في رجال، توفي سنة أربعين وأربعمائة.

(مح م) عبد الله بن عمر بن حفص بن عاصم بن عمر بن الخطاب، عن أخيه عبيد الله ونافع وزيد بن أسلم وحميد الطويل، وعنه الفضل بن دكين والليث وموسى بن هلال وغيرهم، قال ابن عدي: لا بأس به. وأحمد أيضاً، وقال الدارمي: قلت ليحيى كيف حاله في نافع؟ قال: صالح ثقة. وقال أبو حاتم: يكتب حديث. خرج مع النفس الزكية ولما أسره أبو الدوانيق، قال له: أنت الخارج عليَّ؟ قال: لم أجد إلاَّ ذلك أو الكفر بما أنزل على محمد، توفي سنة إحدى أو اثنتين وسبعين ومائة، احتج به مسلم والأربعة (صحيفة) عبد الله بن عمر بن خطاب الزيات، عن خالد بن علي النعمان الأعلم صحيفة زين العابدين، وعنه جعفر بن محمد بن الحسن، سمع عليه سنة خمس وستين ومأتين.

(ش) عبد الله بن عمر بن عبد الله المصار البغدادي أبو محمد نزيل أصفهان، عن سيف بن عمرو وغيره، وعنه المرشد.

(مح) عبد الله بن عمر بن عثمان، عن أخضر بن عجلان، وعنه وكيع لعله ابن عمرو القرشي الأموي.

(2) عبد الله بن عمر بن محمد بن أبان الأموي مولى عثمان أبو عبد الرحمن الكوفي مشكدانة، عن ابن المبارك ومحمد بن فضيل وحسين الجعفي وخلق، وعنه مسلم وأبو داود وابن ماجة والبغوي، قال أبو حاتم والذهبي: صدوق. وفي الكاشف: ثقة. عداده في ثقات محدثي الشيعة، توفي سنة ثمان أو تسع وثلاثين ومأتين.

(ش) عبد الله بن عمر بن يزيد الزهري أبو محمد الأصبهاني، عن عبد الله بن وهب، وعنه محمد ومسلم بن عصام، روى حديث أيام التشريق أيام أكل وشرب، قال المرشد بالله، قال لنا عبد الله بن خيار: تفرد به عبد الله بن عمر.

(ط) عبد الله بن عمر البغوي، عن علي بن الجعد، وعنه البروجردي والصواب: عبد الله بن محمد البغوي.

(ش) عبد الله بن عمر الخطابي، عن أبي داود، وعنه عبدان بن أحمد.

(ش) عبد الله بن عمر، عن محمد بن إسحاق، وعنه علي بن معبد.

(ش) عبد الله بن عمر، عن روح، وعنه أبو زكرياء.

(ش) عبد الله بن عمرو بفتح أوله بن الحارث، عن عبد الملك بن عبد الملك، وعنه أحمد بن صالح.

(م ش) عبد الله بن عمرو بن عوف بن زيد، عن أبيه، وعنه ولده كثير، وثقه ابن حبان، احتج به الأربعة إلاَّ النسائي.

(قب) عبد الله بن عمرو الرفاعي أبو القاسم الأصفهاني، حدث عنه ابن المغازلي.

(محيط) عبد الله بن عمرو، عن يزيد بن زريع، وعنه محمد بن

(ط) عبد الله بن عمرو بن الفعوا الخزاعي، عن أبيه، وعنه عيسى بن معمر، ذكره ابن حبان في الثقات، احتج به أبو داود.

(مح ط) عبد الله بن عمرو بن مرة الجملي الكوفي، عن أبيه، وعنه وكيع وإسحاق السلولي، قال أبو حاتم: لا بأس به. وقال في الكاشف: صدوق. وثقه ابن حبان، توفي قريباً من المأتين، احتج به ابن ماجة.

(ط) عبد الله بن عمرو الوراق، عن هشام، وعنه ابن الأنباري.

(ط) عبد الله بن عمرو، عن إسحاق، بن مرة، وعنه بقية بن الوليد.

(ش) عبد الله بن عمرو الرقي، عن زيد بن أبي أنيسة، وعنه مجالد بن الحسن.

(ش) عبد الله بن عمرو، عن سليمان بن سفيان، وعنه محمد بن حبان.

(ش) عبد الله بن عمير، عن عبد الله بن وهب، وعنه محمد بن يحيى بن مندة.

(ش) عبد الله بن عمران بن حصين الأصفهاني، عن إبراهيم بن محمد بن طلحة، وعنه عبد الرحمن الذكواني، قال المرشد بالله: لا ذكر له إلاَّ في حديث لا تباغضوا الخ.

(ش) عبد الله بن عمران، عن ابن آشوع، وعنه بشر بن محمد.

(ش) عبد الله بن عوف الكناني، عن بشير بن عقربة، وعنه حجر بن الحارث، قال المرشد بالله: كان عاملاً لعمر بن عبد العزيز وشهد قتل عبد الملك بن مروان عمرو بن سعيد.

(ط) عبد الله بن عون بن أبي عون الهلالي أبو محمد البغدادي الخراز، عن نافع وابن سيرين ومالك، وعنه ابن المديني، وعبد الله بن أحمد وأبو القاسم البغوي، وثقه عبد الله بن أحمد وأبو زرعة وصالح بن محمد، وقال أحمد مأمون: توفي سنة اثنتين وثلاثين ومأتين، احتج به النسائي.

(ط) عبد الله بن عون، عن محمد بن بشير، هو الأول.

(مح ط ش) عبد الله بن العلى بن زبر بن عمر الدمشقي الربعي، عن زيد بن علي والقاسم بن محمد وسالم بن عبد الله، وعنه إبراهيم بن عبد الله والوليد بن مسلم وشبابة وغيرهم، وثقه دحيم وابن معين وعبد الرحمن بن أبي حاتم ومعاوية بن صالح وهشام بن عمار ويعقوب بن أبي شيبة، قال ولده إبراهيم: توفي سنة أربع أو خمس وستين ومائة. احتج به البخاري والأربعة.

(ش) عبد الله بن عياش بن عباس القتباني أبو حفص المصري، عن أبيه، وعنه ابن وهب، قال أبو حاتم: صدوق. وذكره ابن حبان في الثقات، وقال: مات سنة سبعين ومائة. احتج به مسلم وابن ماجة.

(ش) عبد الله بن العرار، عن رجل، وعنه حماد.

(مح م) عبد الله بن عيسى بن عبد الرحمن بن أبي ليلى الأنصاري أبو محمد الكوفي، عن جده والشعبي وعطية وغيرهم، وعنه شعبة وشريك وإسرائيل، قال في التقريب: كان فيه تشيع، وقال ابن معين: ثقة يتشيع. وقال النسائي: ثقة ثبت. وقال أبو حاتم: صدوق. توفي سنة ثلاثين ومائة، احتج به الجماعة.

(ش) عبد الله بن غنام بن حفص بن غياث الكوفي، عن مالك بن مغول وعلي بن حكيم وأحمد بن يونس، وعنه القطيعي، هو من رجال الإكمال.

(ط) عبد الله بن فضالة والصواب: عبيد الله مصغراً أبو قديد الحافظ الليثي، عن عبد الرزاق والمقري ويحيى بن يحيى، وعنه ابن أبي عاصم والحسين بن سفيان والنسائي، ووثقه أبو حاتم وابن حبان، وقال صالح: توفي في بضع وأربعين ومأتين.

(3) عبد الله بن الفضل بن العباس بن ربيعة بن الحارث الهاشمي المدني، عن أنس وأبي سلمة، وعنه مالك وابن إسحاق وغيرهما، قال أحمد: لا بأس به. وثقه ابن معين وأبو حاتم، احتج به الجماعة، توفي بعد المائة.

(ط) عبد الله بن القاسم، عن مدرك، وعنه علي بن سعيد لعله الراوي عن ابن المسيب، قال ابن معين: ليس به بأس، ووثقه ابن حبان، احتج به النسائي.

(3) عبد الله بن أبي قتادة الحارث بن ربعي الأنصاري، قال في الجامع: من مشاهير التابعين وثقاتهم، عن أبيه، وعنه ابنه قتادة ويحيى بن أبي كثير والمقبري وغيرهم، وثقه النسائي، توفي سنة خمس وتسعين، احتج به الجماعة.

(مح ط) عبد الله بن قتادة، والصواب: ابن أبي قتادة.

(ط) عبد الله بن أبي قتيبة بن مسلم أبو أحمد الكوفي الغنوي، عن الدارمي ويزيد بن عمر والغنوي، وعنه ولده أحمد أو محمد والسيد أبو العباس.

(ش قب) عبد الله بن قحبطة، عن محمد بن الصباح، وعنه أبو الشيخ بن حبان.

(ش) عبد الله بن قطاف، ويقال ابن فلان بن قطاف أبو بكر النهشلي، عن عاصم بن كامت وعبد الرحمن بن الأسود، وعنه حصين بن المخارق ويحيى بن آدم، احتج به مسلم.

(المنصور) عبد الله بن أبي قيس البصري أبو الأسود الحمصي، عن أبي ذر وأبي الدرداء، وعنه محمد بن زياد ومعاوية بن صالح، وثقه النسائي، احتج به مسلم والأربعة.

(مح) عبد الله بن كثير بن المطلب القرشي الداري مولاهم الكوفي القارئ، عن بن الزبير، ومحمد بن قيس بن مخرمة وأبي المنهال ومجاهد، وقرأ عليه القرآن، وعنه ابن جريج، وابن أبي نجيح، قال ابن سعد: كان ثقة وله أحاديث صالحة، توفي بمكة سنة اثنتين وعشرين ومائة، احتج به الجماعة.

(مح ط) عبد اللّه بن كعب بن مالك الأنصاري، عن أبيه، وأبي أيوب وابن عباس وجابر والحسن السبط، وعنه الزهري وعبد الرحمن الأعرج وسعد بن إبراهيم وابنه عبد الرحمن، وثقه أبو زرعة وابن سعد، توفي سنة سبع وسبعين، احتج به الجماعة.

(م) عبد الله بن كنانة بن عباس بن مرداس السلمي، عن أبيه، وعنه عبد القاهر بن السري وهشام بن إسحاق والصواب: إسحاق بن عبد الله بن كنانة، عن أبيه، عن ابن عباس، وعنه هشام بن حسان ووقع في بعض المواضع هشام بن إسحاق وهو وهم.

(قب) عبد الله بن أبي لبابة، عن ابن عمر، وعنه الأوزاعي، والصواب: عبده بحذف الجلالة.

(ش) عبد الله بن لحي أبو عامر الهروي الشامي، عن بلال وعبد الله بن قرط وعنه راشد بن سعيد وزاهر بن عبد الله، وهكذا في الإكمال.

(م) عبد الله لبابا، عن إسرائيل، وعنه محمد بن حبيب كذا في الشرح.

(4 ن قب) عبد الله بن لهيعة بن عقبة الحضرمي الغافقي أبو عبد الرحمن المصري، عن عطاء وأبي الزبير وابن المنكدر وخلق كثير، وعنه الأوزاعي والليث وابن المبارك وعبد الله بن وهب وخلق، كان قاضي مصر وعاملها، قال الثوري: عنده الأصول، وعندنا الفروع. وقال ابن مهدي: وددت أني سمعت من ابن لهيعة خمس مائة حديث وغرمت مالي وأهل مصر يذكرون أنَّه لم يغلط وأنه لم يزل أول أمره وآخره واحد. قلت: وهم أعرف به من غيرهم.

وقال ابن وهب: حدثني والله الصادق البار عبد الله بن لهيعة وقال أحمد: كان صحيح الكتاب. قلت: عداده في ثقات محدثي الشيعة، وقد نالوا منه لذلك؛ لأنَّه كان مجبولاً على التشيع. فإن قلت: فقد جرحه المؤيد بالله، قلت: حاشاه وقد روى عنه الكثير الطيب ولم يجرحه وإنما قال في جوابه على الخصم قيل في ابن لهيعة: كلام وهذا صحيح؛ لأنَّه قد تكلم فيه جماعة من المايلين عن آل الرسول ومثل هذا ليس بجرح. توفي سنة أربع وتسعين ومائة، احتج به الجماعة، لكن البخاري والنسائي لم يصرحا باسمه.

(مح) عبد الله بن مالك بن الحارث الهمداني الكوفي، عن علي وابن عمر، وعنه السبيعي، وثقه ابن حبان، واحتج به أبو داود.

(مح) عبد الله بن مالك اليحصبي المصري، عن عقبة بن عامر، وعنه جعثل الرعيني، وثقه ابن حبان، فرق بينه وبين أبي تميم الجيشاني أبو حاتم، وقال في التهذيب: جعلهما ابن يونس واحداً. وهو الصواب اهـ، احتج به الأربعة.

(4 ق) عبد الله بن المبارك بن واضح الحنظلي مولاهم أبو عبد الرحمن المروزي أحد الأئمة الأعلام، عن الحسن ومالك وأبي حنيفة وابن جريج وشعبة والحمادان وخلق، وعنه السفيانان من شيوخه وأبو داود الطيالسي وإبراهيم بن محمد بن ميمون ويونس بن عبد الأعلى وخلق، قال ابن المبارك: كتبت عن أربعة آلاف شيخ، فرويت عن ألف، قال أحمد: كان حافظاً. وقال أبو حاتم: ثقة إمام. وقال ابن سعد: ثقة مأمون حجة. وقال ابن معين: ثقة صحيح الحديث. وكان محمد بن الصادق يدعوا عليه ويقول: كتم فضائلنا أو نحو ذلك. توفي سنة إحدى وثمانين ومائة، احتج به الجماعة.

(علوي) عبد الله بن أبي المجالد، عن مولاه عبد الله بن أبي أوفا وابن عقدة، وعنه أبو عبد الله العلوي، وثقه في التقريب وابن معين، احتج به البخاري والأربعة إلاَّ الترمذي.

(م) عبد الله بن محرر بمهملات كمعظم العامري الجزري، عن الحسن وقتادة والزهري وغيرهم، وعنه الثوري والفضل بن دكين وعبد الرزاق وغيرهم، احتج به الترمذي وابن ماجة وغمزه بعضه من دون حجة.

(خب 5 علوي قب) عبد الله بن محمد بن إبراهيم بن عثمان العبسي مولاهم أبو بكر بن أبي شيبة الكوفي الحافظ، أحد الأعلام صاحب المصنف، عن ابن عيينة والفضل بن دكين ويحيى بن أبي زايدة وحاتم بن إسماعيل وخلق، وعنه أحمد والشيخان وأبو داود وابن ماجة، والحسن بن سفيان والبغوي وخلق، أثنى عليه العلماء وزكوه، ووثقه أبو حاتم، عداده هو وأخويه عثمان والقاسم في ثقات محدثي الشيعة وممن بايع الإمام محمد بن إبراهيم وخرج للجهاد بين يديه، احتج به الجماعة إلاَّ النسائي، توفي سنة خمس وثلاثين ومأتين.

(ش) عبد الله بن محمد بن إبراهيم أبو محمد الأسدي، عرف بابن الأكفاني، عن ابن عقدة والمحاملي والصولي وأبي الحسن الكرخي وسنن أبي داود، عن علي بن الحسن بن العبد، وعنه الإمام أبو طالب والتنوخي وأبو القاسم، كان غير عبد الواحد يثنى عليه جمع له قاضي بغداد سنة ست وسبعين وثلاثمائة.

(ط) عبد الله بن محمد بن إسحاق بن العباس الفاكهي أبو محمد، عن أبيه وأبي يحيى بن أبي ميسرة، وعنه أبو العباس الحسني وأبو عبد الله الحاكم في سنة ثلاث وخمسين وثلاثمائة، سمع منه أبو العباس وآخرون.

(مرتضاه) عبد الله بن محمد الدامغاني أبو محمد، عن الحسين بن علي النهمي، وعنه صاعد بن محمد.

(ط ش قب) عبد الله بن محمد بن علي القاضي بن مهران البغدادي المقرئ أبو أحمد أحد الأئمة المشهورين، عن ابن عقدة والمحاملي ويوسف بن بهلول، وعنه محمد بن علي بن البيع والحسن بن أحمد بن موسى والفضل بن أبي جعفر وغيرهم، وثقه الخطيب، توفي سنة ست وأربعمائة.

(نص) عبد الله بن محمد المدني فقيه مصر، عن عمارة بن زيد، وعنه الناصر للحق.

(قب) عبد الله بن محمد بن أحمد بن أسد البزار أبو القاسم، عن محمد بن العباس بن مقاتل، وعنه أبو القاسم عبدالواحد بن علي بن العباس.

(2 ش) عبد اللّه بن محمد بن أسماء الضبعي أبو عبد الرحمن البصري، عن عمه جويرية وابن المبارك ومهدي بن ميمون، وعنه الشيخان وأبو داود والنسائي، وقال أبو زرعة: لا بأس به. وقال أبو حاتم: ثقة. توفي سنة إحدى وثلاثين ومأتين.

(ش) عبد الله بن محمد بن أسيد الأصبهاني أبو محمد، عن حاتم بن يونس، وعنه علي بن عمر السكري.

(ش) عبد الله بن محمد بن حيان الأصبهاني حافظ أصفهان، وسيد زمانه، صاحب الطبقات السائرة ويعرف بأبي الشيخ لقي الكبار، وسمع من محمود بن أحمد بن الفرح وإبراهيم بن سعد ومحمد بن عبد الله بن حفص الهمداني وأمم، وعنه أبو بكر الشيرازي وأبو بكر بن مردويه وأبو سعيد الماليني وأبو نعيم وحفيده محمد بن عبد الرزاق بن أبي الشيخ وخلق كثير، قال ابن مرويه: ثقة مأمون، وقال الخطيب: حافظاً متقناً، توفي سنة تسع وستين وثلاث مائة، خرج له المرشد بالله فأكثر.

(ط) عبد الله بن محمد بن الحجاج، عن أحمد بن إبراهيم الشافعي، وعنه أبو أحمد العسكري.

(مح) عبد الله بن محمد بن بشر أبو مجالد البجلي، عن أحمد بن محمد بن عقدة، وعنه زيد بن علي القاضي.

(ن) عبد الله بن محمد بن جعفر بن قيس البزار البغدادي، عن المحاملي، وعنه السمان سنة أربع وتسعين.

(ش) عبد الله بن محمد بن الحسن الشرقي أبو عبد الله بن هاشم، وعنه يحيى بن إسماعيل، قال الذهبي: سماعاته صحيحة ولكن تكلموا فيه لإدمانه شرب المسكر. توفي سنة اثنتين وسبعين.

(ش) عبد الله بن محمد بن الحسين الذكواني أبو محمد الكوفي الأصفهاني، عن أبي بكر المقرئ، وعنه المرشد.

(2) عبد الله هكذا عندهما بن محمد بن حفص بن عمر بن موسى القرشي التيمي المعروف بابن عائشة، عن حماد بن سلمة وابن عيينة ووهب بن خالد وغيرهم، وعنه أحمد والدوري والترمذي والنسائي، قال أحمد وأبو داود: صدوق. وقال أبو حاتم: صدوق ثقة. توفي سنة ثمان أو تسع وعشرين ومأتين، احتج به الأربعة إلاَّ ابن ماجة.

(م) عبد الله بن محمد بن خالد القاضي، عن سليمان بن المهدي، وعنه عبد الله بن محمد السعدي.

(ش) عبد اللّه بن محمد بن زكريا، عن عثمان بن عبدالوهاب، وعنه أبو الشيخ.

(ش) عبد الله بن زياد بن واصل النيسابوري الحافظ المحمود أبو بكر الفقيه الشافعي، عن جعفر بن محمد وأبي زرعة وعمرو بن حفص والطبقة، وعنه ابن عقدة والدار قطني وأبو علي النيسابوري وخلق كثير، أثنى عليه الحاكم والدار قطني، توفي سنة أربع وعشرين وثلاث مائة.

(ش) عبد الله بن محمد بن سعيد بن أبي مريم، عنه جده، وعنه الطبراني.

عبد الله بن محمد بن سعيد بن محارب الأنصاري، قال الذهبي: عن أبي خليفة والساجي، وعنه العقيقي وجماعة والتنوخي وأكثر مشائخه لا يعرفون. وقال في التذكرة: توفي سنة أربعة وستون وثلاثمائة.

(ش) عبد الله بن محمد بن مسلم الفريابي حديث بيت المقدس، عن هشام بن عمار، وعنه ابن المقري.

(مح ط) عبد الله بن محمد بن سليمان بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، عن أبيه، عن جده، وعن عبد الله بن موسى، عن أبيه، عن جده، وعنه حمزة بن القاسم العلوي والمرادي، كان ذا قدر جليل ورد الكوفة، وروى الحديث، وكان والده هرب بعد قتل الفخي إلى عمه إدريس وأعقب هناك.

(ط) عبد الله بن محمد بن سواد الهاشمي، عن ضرار بن صرد، وعنه علي بن محمد بن داهر.

(ق) عبد الله بن محمد بن أبي شيبة، عن أبي بكر الأحوص، وعنه أحمد بن الحسن الصوفي، قال الذهبي: إليه المنتهى في الثقة. وقد تقدم.

(ش) عبد الله بن محمد بن محمد بن الصباح الأصفهاني، عن سليمان لوبي، وعنه الطبراني.

(ش ن) عبد الله بن محمد بن العباس الحمدوني أبو بكر، عن محمد بن عمر والبختري، وعنه السمان وأبو الشيخ.

(قب) عبد الله بن محمد بن عايذ البغدادي الخلال أبو محمد، عن عمرو، وعنه أبو طالب بن طاوان، روى في فضل علي فغاظ الذهبي.

(م) عبد الله بن محمد بن عبد الله بن زيد بن عبد ربه الأنصاري، عن أبيه، عن جده الراوي للأذان، وعنه أحمد بن سيرين ومحمد بن عمرو الأنصاري، وثقه حبان، واحتج به أبو داود.

(قب) عبد الله بن محمد بن عبد الله بن محمد بن أحمد الرقاعي الأصبهاني، عن أبي علي الفارسي، وعنه ابن المغازلي في سنة أربع وثلاثين ومأتين، وهو من رجال الإكمال.

(ط) عبد الله بن محمد بن عبد الرحمن بن أبي بكر بن أبي قحافة، عن عائشة وعامر بن سعد، وعنه شريك وابناه محمد وعبد الرحمن وغيرهم، وثقه العجلي، احتج به الشيخان والنسائي وابن ماجة.

(م ش ق) عبد الله بن محمد بن عبد العزيز بن المرزبان، من سابور بن شاهنشاه البغوي الأصل البغدادي الإمام الحافظ الكبير مسند الدنيا أبو القاسم المنيعي، عن محمد بن عبد الوهاب وأحمد وابني أبي شيبة، وعنه الدار قطني والإسماعيل وأبو الشيخ وغيرهم، وثقه الخطيب وموسى بن هارون والدار قطني، قال الذهبي: الرجل ثقة مطلقاً ولا عبرة بقول السليماني فيه. توفي ليلة الفطر سنة سبع عشرة وثلاثمائة.

(ش) عبد الله بن محمد بن عبد الكريم أبو القاسم الرازي، عن أبي زرعة، وعنه أبو الشيخ.

(ط جا) عبد الله بن محمد بن عبيد بن سفيان بن أبي الدنيا القرشي الأموي مولاهم البغدادي الإمام الحافظ أبو بكر صاحب التصانيف، عن أبيه وخلق، وحسين بن عبد الرحمن وغيرهم، وعنه محمد بن يزداد ومحمد بن علي بن هاشم وغيرهما، قال ابن فهد: كان كثير العلم صدوق. توفي سنة إحدى وثمانين ومأتين.

(ش قب) عبد الله بن محمد بن عثمان الواسطي الإمام الحافظ أبو محمد عرف بابن السقاء، عن محمد بن محمد بن الأشعث وزكريا الساجي وأبي يعلى الموصلي ومحمد بن إسماعيل العلوي وخلق، وعنه سعيد المقبري والهيثم بن خلف وأبي بكر بن أبي داود وغيرهم، واتفق أنَّ حدث بواسط بحديث الطير فوثبوا به وأقاموه وغسلوا موضعه فمضى ولزم بيته، وكان لا يحدث أحداً من الواسطيين، توفي سنة ثلاث وسبعين وثلاثمائة، ذكره ابن الطبيب وكان من الحفاظ المتقنين.

(3) عبد الله بن محمد بن عقيل بن أبي طالب، عن ابن عمر وجابر وأنس وأُبَيّ وأبي الطفيل وزين العابدين وخلق، وعنه السفيانان والحسن بن صالح وقيس بن الربيع وخلق. قال الحاكم: كان أحمد وإسحاق يحتجان بحديثه، وقال ابن عدي: روى عنه جماعة من الثقات المعروفين يكتب حديثه، وقال الترمذي: صدوق، وقال ابن عبد البر هو شريف عالم لا يطعن عليه إلاَّ متحامل وهو أقوى من كل من ضعفه. توفي بعد الأربعين والمائة.

(3) عبدالله بن محمد بن علي بن أبي طالب، عن أبيه، وعنه سالم بن أبي الجعد وعمرو بن دينار والزهري وغيرهم، وثقه ابن سعد والعجلي والذهبي والنسائي، قلت: هو أبو هاشم المشهور إليه يسند علم العدل والتوحيد أوصى إلى علي بن عبد الله بن العباس لما أحس بالموت سنة ثمان وتسعين واحتج به الجماعة.

(مع 3) عبد الله بن محمد بن عمر بن علي بن أبي طالب أبو محمد، عن أبيه وزيد بن علي والباقر، وعنه ابنه عيسى وابن المبارك وأبو أسامة وغيرهم، قال بعضهم: صالح الحديث. ووثقه ابن حبان، قلت: هو من الأماثل الثقات العلماء الأشراف لا يتكلم فيه إلاَّ ناصبي. قال مولانا: هو ممن وثقه المؤيد بالله. توفي في أيام المنصور، احتج به أبو داود والنسائي.

(مح) عبد الله بن محمد بن علي بن الحسين بن علي بن أبي طالب، عن أبيه، وعنه أبو الجارود أمه أم الصادق فروة بنت القاسم بن محمد بن أبي بكر، روى أن أباه أمره أن يصوم عنه ولا عقب لعبد الله.

(ط) عبد الله بن محمد بن عقيل بن علي بن نفيل أبو جعفر النفيلي الحمراني الحافظ، عن زهير بن معاوية ومعقل بن عبيد الله وأبي المليح وغيرهم، وعنه أحمد وابن معين والبخاري وأبو داود وغيرهم، قال أبو حاتم: ثقة مأمون. وكان يحيى يثني عليه، توفي سنة أربع وثلاثين ومأتين، احتج به البخاري والأربعة.

(ش) عبد الله بن محمد بن عمران، عن محمد بن يحيى، وعنه ابن فورك.

(ش) عبد الله بن محمد بن عيسى المقرئ أبو عبد الرحمن، عن ابن مسعود، وعنه أبو الشيخ.

(محيط) عبد الله بن محمد بن عيسى الخشاب أبو محمد الأصفهاني، عن الحسين بن معاذ الأخفش، وعنه القاضي عبد الجبار بن أحمد.

(ش) عبد الله بن محمد بن محمد بن فورك أبو بكر، عن عمر بن أحمد، وعنه أبو الشيخ.

(قب) عبد الله بن محمد بن فرج الواسطي أبو الطيب، عن محمد بن يونس، وعنه أبو الفرج أحمد بن علي الحنوطي.

(م) عبد الله بن محمد بن المغيرة الكوفي، عن مسعر، وعنه محمد بن العباس، قال مولانا: وثقه المؤيد بالله.

(ش قب) عبد الله بن محمد بن ناجيه أبو محمد، عن الأعمش وأبي بكر بن أبي شيبة وأبي معمر الهذلي وطبقتهم، وعنه أبو بكر الشافعي وأبو الشيخ وعمر بن الزيات وغيرهم، قال الذهبي: كان ثقة ثابتاً عارفاً. توفي سنة إحدى وثلثمائة.

(ط) عبد الله بن محمد بن النعمان، عن محمد بن سعيد، وعنه محمد بن يزداد.

(مح) عبد الله بن محمد بن يحيى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، روى عنه محمد بن منصور ولقيه، وقد كان أثر السجود في وجهه أثراً خفياً.

‏(ش) عبد الله بن محمد بن يحيى بن أبي كثير، عن داود بن الزيدي، وعنه ابن صاعد.

(ش) عبد الله بن محمد بن يحيى الرازي، عن أبيه، وعنه عبد الله بن محمد القرشي.

(ش) عبد الله بن محمد بن اليسع بن طالب الأنطاكي أبو القاسم المقري، عن الحسين بن إبراهيم بن أبي ضمرة وجماعة، وعنه أبو القاسم التنوخي، قال الذهبي: منهم من يتهمه. توفي سنة خمس وثمانين وثلثمائة، قال في الإكمال: روى عنه جماعة من شيوخنا.

(محيط) عبد الله بن محمد المديني فقيه مصر، عن عمارة بن زيد، وعنه الناصر للحق.

(ش) عبد الله بن محمد بن يعقوب بن الحارث البخاري الفقيه أبو سعيد الحافظ العلامة ، عن عبد الصمد وغيره، وعنه عبد الله بن مندة وغيره، غمزوه، وتوفي سنة أربعين وثلاثمائة.

(ط) عبد الله بن محمد الأيادي، عن عمر بن محمد بن مدرك، وعنه أبو أحمد الرازي.

(ط ش) عبد الله بن محمد البلوي أبو أحمد المدني، عن عمارة بن زيد وإبراهيم بن عبد الله بن العلى، وعنه الناصر للحق ومحمد بن سهل بن ميمون.

(قب) عبدالله بن محمد البغوي، عن يحيى الحماني، وعنه أحمد بن إبراهيم بن شاذان.

(م) عبد الله بن محمد التميمي أو التيمي، عن حماد والقاسم، وعنه أبو العباس وأحمد بن داود.

(ط) عبد الله بن محمد الخطابي، عن يحيى بن المتوكل، وعنه الحسن بن سفيان.

(ش) عبد الله بن محمد الروياني، عن محمد بن سليمان، وعنه علي بن محمد بن أبان.

(جا ش) عبد الله بن محمد بن عبد الرحمن بن المسور الزهري البصري، عن حماد وطائفة، وعنه مسلم والأربعة وغيرهم، قال أبو حاتم: صدوق. قيل: توفي سنة ست وخمسين ومأتين.

(2) عبد الله بن محمد السعدي، عن الحسين بن علي أبو نعيم، وعنه أبو العباس الحسني.

(نص) عبد الله بن محمد الرومي، عن الدراوردي وغيره، وعنه مسلم وغيره، قال أبو حاتم: صدوق. وقد تقدم، توفي سنة ست وثلاثين ومأتين.

(ط جا ش ل) عبد الله بن محمد العدوي أو القروي العدوي أبو الجياب، عن ابن جدعان والزهري وغيرهما، وعنه الوليد بن بكير والحسن بن حماد تكلموا فيه بغير حجة.

(مح) عبد الله بن محمد العلوي، عن مولى لعمر، وعنه المرادي.

(جا) عبد الله بن محمد القطان المدائني، عن أبي عبد الرحمن المقري، وعنه النعمان بن أحمد.

(جا) عبد الله بن محمد القرشي، عن عبد الله بن محمد الرازي، وعنه عبد العزيز بن يحيى.

(جا) عبد الله بن محمد، عن إسماعيل بن عمر، وعنه الحجاج.

(ش) عبد الله بن محمد النيسابوري، عن بحر بن نصر، وعنه محمد بن عبد الرحمن المخلص.

(جا) عبد الله بن محمد بن الحجاج، عن أحمد بن إبراهيم الشافعي، وعنه أبو أحمد العسكري.

(جا) عبد اللّه بن محمود بن عبد اللّه السعدي أبو عبد الرحمن المروزي الحافظ الثقة، عن الحلال وطبقته، وعنه ابن خزيمة ومكحول بن الفضل وغيرهم. قال الحاكم: ثقة مأمون، توفي سنة إحدى عشرة وثلاثمائة.

(جا) عبد الله بن المختار البصري، عن الحسن وغيره، وعنه شعبة والحمادان، وثقه ابن معين والنسائي، واحتج به مسلم والأربعة.

(مح ط) عبد الله بن أبي مرة الخارفي الهمداني، عن ابن عمر والبراء ومسروق، وعنه الأعمش ومنصور وطائفة، وثقه ابن معين وأبو زرعة، توفي سنة مائة، احتج به الجماعة.

عبد الله عن أبي الدرداء، وعنه عبد الله بن عدي، لعله الأول.

(م) عبد الله بن مرة، عن خارجة بن حذافة، وعنه عبد اللّه بن راشد، والصواب عبد اللّه بن أبي مرة الزافي المرادي، قال ابن حبان: خبره باطل. قال مولانا: صححه المؤيد بالله. احتج به أبو داود والترمذي وابن ماجة.

(2) عبد الله بن مروان بن معاوية، عن الصادق وموسى بن أعين وعنه أحمد بن يحيى وابن أبي حاتم.

(ط) عبد اللّه بن مسروق، عن ابن مسعود والصواب: عبد اللّه بن أبي مرة، عن مسروق.

(ل) عبد اللّه بن مسعود السيلقي الهاشمي، عن المرادي وغيره، وعنه ولده الحافظ زيد بن عبدالله.

(ط م ل) عبد اللّه بن مسلم الزهري أخو محمد بن مسلم، عن عمر وأنس وأخيه محمد، وعنه ولده ممد والنعمان بن راشد. قال ابن معين: ثقة ثبت، توفي سنة أربع وعشرين ومائة، وأخوه عبد اللّه قبله، احتج به الستة لكن البخاري تعليقاً وإلا ابن ماجه.

(ط ل) عبد الله بن مسلم بن قتيبة الكاتب الدينوري، عن إسحاق ومحمد بن زياد وغيرهما، وعنه ابنه أحمد وعبيد الله بن أحمد الفارسي، قال في الجامع: كان ثقة ديناً. وقال الخطيب: كان ثقة ديناً فاضلاً. وقال الحاكم: أجمعت الأمة على أنَّه كذاب. قال الذهبي: هذه مجازفة قبيحة وكلام من لم يَخَفِ الله ورأيت في مرآة الزمان أن الدار قطني قال: كان يميل إلى التشبيه منحرف عن العترة وكلامه يدل عليه ا هـ توفي سنة سبعين أو ست وسبعين ومأتين فجاءة.

(مح جا) عبد الله بن مسلم بن هرمز المكي، عن مجاهد وابن جبير وعنه الثوري وحاتم بن إسماعيل غمزه بعضهم، واحتج به الترمذي وابن ماجة والبخاري في الأدب.

(مح) عبد الله بن مسلم، عن سعيد بن مسلم، وعنه عبد الرحيم.

(3 ل) عبد الله بن مسلمة بن قعنبة القعنبي أبو عبد الرحمن نزيل البصرة، عن أبيه وأنس وابن أبي ذئب وحماد بن سلمة والليث وغيرهم، وعنه الشيخان وأحمد وأبو زرعة وأبو حاتم، وقال: ثقة حجة. وأثنى عليه غير واحد، توفي سنة إحدى وعشرين ومأتين، احتج به الجماعة إلاَّ ابن ماجة.

(مح ش) عبد الله بن المسور بن عون، عن جعفر بن أبي طالب أو جعفر، عن أبيه وابن الحنفية وغيرهما، وعنه خالد بن أبي كريمة وعمرو بن مرة.

(ش) عبد الله بن مطيع بن راشد أبو محمد البكري النيسابوري، عن إسماعيل بن جعفر وهشيم بن بشير وغيرهما، وعنه أحمد ومسلم وغيرهما، وثقه الخطيب، توفي سنة سبع وثلاثين ومأتين.

(م) عبد الله بن معاذ، عن شعبة، وعنه ابن أبي داود والصواب: معاذ بن معاذ العنبري، فإنه يروى عن شعبة.

(ط) عبد الله بن معاذ بن معاذ العنبري البصري أبو عمرو الحافظ، قيل: كان يحفظ عشرة آلاف حديث. يروي عن أبيه، وعنه الحسن بن سفيان، توفي سنة سبع وثلاثين ومأتين، أهمله مولانا.

(ط) عبد الله بن معاذ بن نشيط الصنعاني، عن أبيه ومعمر، وعنه أبو داود، وثقه مسلم وابن معين.

(ش) عبد الله بن معاوية بن ميسرة بن شريح القاضي، عن جده، وعنه ولده علي.

(ش) عبد الله بن معاوية الجمحي أبو جعفر، عن صالح المري والحمادين، وعنه محمد بن الحارث المخزومي وعلي بن الحميد، وثقه ابن حبان والترمذي، توفي سنة ثلاث وأربعين ومأتين، احتج به الأربعة إلاَّ النسائي.

(م ش السيد ع) عبد الله بن معبد الزماني، عن أبي قتادة وابن مسعود، وعنه قتادة، وثقه النسائي احتج به مسلم والأربعة.

(ل) عبد اللّه بن المغيرة، عن عفان بن مسلم، وعنه محمد بن يحيى.

(م) عبد اللّه بن معمر الأنصاري، عن ابن يونس مولى عائشة، وعنه مالك.

(ش) عبد اللّه بن معقل بن مقرن المزني، عن علي وابن مسعود وأبيه، وعنه أبو إسحاق، والشعبي وغيرهما، وثقه العجلي توفي سنة ثمان وثمانين، احتج به الجماعة.

(ط) عبد اللّه بن مفضل، عن عبد اللّه بن أبي رافع، وعنه سعيد بن خالد، قال في الإكمال: خرج له أبو داود.

(ط) عبد الله بن مقسم، عن جابر والصواب عبيد الله.

(نص مح) عبد الله بن منصور القومسي، عن القاسم بن إبراهيم كثيراً وأحمد بن محمد بن أمية، وعنه الناصر للحق والمرادي. وفي الجامع الكافي يروى عنه محمد بن حبان والحسن بن عبد الواحد وعثمان بن محمد، وأما المنصور بالله فقال: عبد الله بن يحيى القومسي الذي أكثر الناصر عنه الرواية.

(ط) عبد الله بن المنكدر أخو محمد، عن جابر، وعنه شعبة والصواب أبو بكر بن المنكدر، قال الحاكم: ليس لمحمد بن المنكدر أخ غير أبي بكر الراوي عن جابر، وهو ثقة، احتج به مسلم والأربعة.

(ش) عبد الله بن موسى بن إسحاق بن موسى الهاشمي أبو العباس، عن أحمد بن محمد المؤمل وطبقتهم، وعنه التنوخي، قال ابن أبي الفوارس كان فيه تساهل شديد. وقال أبو الحسن بن الفرات: ثقة. توفي سنة أربع وسبعين وثلاثمائة.

(مح ط السيد ع) عبد الله بن موسى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب أبو محمد، عن أبيه، عن جده، وعنه ولده موسى ومحمد بن منصور، كان فاضلاً زاهداً وحيد عصره وغرة زمانه وله من العلم والنسك والورع والكمال ما يعرفه الفضلاء، قد كان أراده القاسم بن إبراهيم للقيام بأمر الأمة فأبا أن يتقدمه، أرصد عليه المأمون العيون، فخرج على وجهه هارباً، وله ولبني أبيه قصة حكاها أبو العباس وأبو طالب، وقد كتب إليه المأمون في الحضور لديه ويعهد لديه ما كان قد عهده لعلي بن موسى فأجاب عليه بما معناه: أتريد أن تخدعني كما خدعت أبا عبد الله في كلام كثير صليب ذكره المنصور الله، توفي سنة سبع وأربعين ومأتين.

(مح) عبد الله بن موسى بن جعفر الصادق شيخ محمد بن منصور، وقال: قد كان أثر السجود في وجهه أثر خفياً.

(ش) عبد الله بن موسى بن أبي عثمان الأنماطي البغدادي، عن محمد بن عبد اللّه الأزدي، وعنه الطبراني.

(ش) عبد اللّه بن موسى الجواليقي، عن أبي سلمة يحيى بن خلف، وعنه الزبير بن عبد الواحد الأزدي.

(كم) عبد الله بن موسى العبسي، عن إسرائيل والصواب عبيد الله وسيأتي.

(ش) عبد الله بن المهاجر الشعيثي بفتح المعجمة وآخره مثلثة النصري بالنون الدمشقي، عن ابن عمر وعنبسة، وعنه ولده إسماعيل ومحمد، ذكره ابن حبان في الثقات، احتج به الأربعة إلاَّ أبا داود أهمله مولانا.

(ش) عبد الله بن مهران شيخ أبي الشيخ ابن حيان.

(ط) عبد الله بن المهلب البصري، عن المنذر بن زياد، وعنه عمرو بن حماد.

(ط ش) عبد الله بن ميمون بن داود القداح المخزومي مولى آل الحرث بن أبي ربيعة المدني، عن الصادق وغيره، وعنه العقيقي ويعقوب بن حميد وجعفر الأشعري، احتج به الترمذي، وقد تكلموا عليه بغير حجة.

(ط) عبد الله بن ميمون مولى الحسن، عن القاسم بن إبراهيم، عن آبائه، وعنه عمر بن محمد بن إسحاق النميري.

(ش) عبد الله بن نائل اليماني، عن زيد بن أرقم، وعنه محمد بن السائب الكلبي، وهكذا في الإكمال.

(قب ن) عبد الله بن ناجذ أبو صادق الأزدي، وقال الخزرجي: اسمه مسلم بن نذير أبو صادق وفي الميزان قيل أبو صادق، اسمه عبد الله بن ناجذ، عن أخيه ربيعة بن ناجد وعليم بن قيس الكندي والحسن بن ربيعة، وعنه الحكم وسلمة بن كهيل، وثقه يعقوب بن شيبة، واحتج به النسائي وابن ماجة، وقال أبو حاتم: مستقيم الحديث، زعم أن أمير المؤمنين كان أحب الصحابة إليه، إلاَّ أنه قال: لا يحب أنَّه شهد معه يوم الجمل، وأن سواري مسجد الجامع بالكوفة له ذهباً.

(ش) عبد الله بن نافع بن العميا، عن عبد الله بن الحارث، وهو الصحيح، وعنه عمران بن أبي أنس، احج به الأربعة.

(3) عبد الله بن نافع الصائغ المدني أبو محمد المخزومي مولاهم، عن الصادق ومالك وابن أبي ذؤيب، وعنه دحيم والذهلي ومحمد بن عبد الحكم وثقه ابن معين والنسائي، قال ابن سعد: لزم مالك لزوماً شديداً، وكان لا يقدم عليه أحداً. توفي سنة ست ومأتين، احتج به مسلم والأربعة والبخاري في الأدب.

(ش) عبد الله بن نافع بن كثير بن عبد الله، عن أبيه، عن جده، وعنه محمد بن أحمد الواسطي.

(ش) عبد الله بن نافع أبو جعفر مولى الحسن بن علي، عن الوصي، وعنه الحكم بن عتيبة، وثقه ابن حبان.

(مح) عبد الله بن نافع مولى ابن عمر، عن أبيه وعبد الله بن دينار، وعنه الدراوردي وحفص بن غياث وعيسى بن يونس، احتج به مسلم وابن ماجة وغمزه بعضهم.

(نص 2) عبد الله بن أبي نجيح الثقفي مولاهم أبو يسار المكي، عن طاوس ومجاهد وعطاء، وعنه شعبة وابن عيينة والحسن بن صالح، وثقه أحمد وابن المديني والذهبي، وعده في الكنز من رجال العدل والتوحيد، وعيب عليه ذلك، وقال الذهبي ما ثبت عنه أو لعله تاب، توفي سنة إحدى وثلاثين ومائة، احتج به الجماعة.

(مح ش) عبد الله بن نجي الحضرمي الكوفي، عن علي عليه السلام وعمار والحسين بن علي، وعنه جابر وأبو زرعة بن عمر وابن شرحبيل بن مدرك، وثقه النسائي واحتج به الأربعة إلاَّ الترمذي، وكان أخوة عبد الله سبعة قتلوا في جناب الحق يوم صفين، وكان عبد اللّه من اصحاب علي عليه السلام.

(مح) عبد الله بن نمير أبو هشام الخارفي، عن الأعمش والثوري والأوزاعي وخلق، وعنه علي بن المديني وعباد بن يعقوب وأبو بكر وعثمان بن أبي شيبة وثقه ابن معين، توفي سنة تسع وتسعين ومائة، احتج به الجماعة، روى عنه أنه قال: والله لا أصلي على رجل في قلبه شيء على علي بن أبي طالب.

(ط) عبد الله بن هاني بن عبد الرحمن، عن أبيه، وعنه ابن عدي، قالوا: متهم بالكذب، احتج به الطبراني في الكبير.

(ش) عبد الله بن هاشم بن حبان الطوسي أبو عبد الرحمن العبدي، عن ابن عيينة ووكيع والقطان، وعنه قاسم بن زكريا وأحمد بن أبي شيبة وابن خزيمة وثقه صالح بن محمد، توفي سنة سبع أو خمس وخمسين ومأتين، احتج به مسلم.

(ش) عبد الله بن هبيرة السبأئي أبو هبيرة البصري، وعنه جرير بن نعيم ويحيى بن سعيد بن أبي شجاع وابن لهيعة، وثقه أحمد، توفي سنة ست وعشرين ومائة.

(مح) عبد الله بن أبي الهذيل العبدي أبو المغيرة الكوفي، عن علي وعمر وابن مسعود، وعنه إسماعيل بن رجاء وغيره، وثقه النسائي، احتج به مسلم والترمذي.

(جا) عبد الله بن واقد بن الحارث الحنفي أبو رجاء الهروي، عن محمد بن مالك مولى البراء، وعنه أبو عبد الرحمن المقري، وثقه أحمد وابن معين وأبو داود، وقال النسائي: لا بأس به.

(محيط) عبد الله بن واقد الحراني أبو قتادة، عن أبيه والثوري، وعنه عبد الله بن ثابت ومحمد بن يحيى التميمي وإسحاق بن زيد، وثقه أحمد وابن معين، روى في فضل البتول فأغاظ الذهبي وأشباهه.

(ق) عبد الله بن وديعة بن خذام الأنصاري المدني، قال الخزرجي: يقال له صحبة، عن سلمان وأبي ذر، وعنه أبو سعيد المقبري، قتل بالحرة، وثقه ابن حبان، واحتج به البخاري وابن ماجه.

عبد اللّه بن الوليد الحمال، عن الحسن بن الحسن عن أمه فاطمة بنت الحسين، وعنه جبارة بن المغلس السقطي، احتج به ابن ماجه.

(م) عبد الله بن الوليد بن معدان، عن عاصم، وعنه أحمد بن يونس.

(ط ش) عبد الله بن الوليد بن قيس التجيبي المصري، عن ابن المسيب وآخرين، وعنه حيوة بن شريح وابن لهيعة ذكره ابن حبان في الثقات، واحتج به أبو داود، توفي سنة إحدى وثلاثين ومائة.

(ش) عبد الله بن الوليد الوصافي، عن عطية، وعنه النعمان والصواب: عبيد الله مصغراً.

(نص 5 علوي ن) عبد الله بن وهب بن مسلم البصري الفهري أبو محمد القرشي مولاهم، عن السفيانين ومالك وابن لهيعة وخلق، وعنه سفيان بن وكيع والربيع بن سليمان وسعيد بن منصور وخلائق، وثقه ابن أبي حاتم وأبو زرعة وابن عدي وابن معين، وقال أحمد: ما أصح حديثه. توفي سنة تسع وتسعين ومائة، احتج به الجماعة.

(ش) عبد الله وهب البصري، عن سعيد ابن أبي عروبة، وعنه عبد الله بن عمر.

(ط) عبد الله بن يحيى بن موسى الرحبي، أبو محمد السرخسي، عن علي بن حجر، وعنه ابن عدي ولي قضى جرجان وادعا الذهبي أن أبا أحمد بن عدي اتهمه بالكذب.

(ش) عبد الله الرهاوي، عن موسى بن إبراهيم، وعنه أحمد بن عيسى البلدي.

(ن) عبد الله بن يحيى، عن أبي بكر، وعثمان بن أبي شيبة وسفيان بن وكيع، وعنه الناصر للحق.

(قب) عبد الله بن يحيى، عن الحسين بن محمد المحاملي، وعنه عبد الرحمن بن عبد الله الأسكاني.

(ط) عبد الله بن يزيد بن راشد أبو بكر الدمشقي حكى في الشافي أنَّه من رجال العدلية، عن صدقة بن عبد الله، وعنه حسن بن سفيان وأبو حاتم.

(م ش) عبد الله بن يزيد القصير مولى آل عمر أبو عبد الرحمن المصري، عن ابن لهيعة والثوري والحمادين وخلق، وعنه ابن المديني وأحمد والبخاري وغيرهم، وثقه النسائي والخليل بن عبد الله، وقال ابن المبارك ذهباً خالصاً. وقال أبو حاتم: صدوق. توفي سنة اثنتى عشرة أو ثلاث عشرة ومأتين، احتج به الجماعة.

(م) عبد الله بن يزيد المقري المدني المخزومي الأعور، عن أبي سلمة عبد الرحمن، ومحمد بن عبد الرحمن بن ثوبان وابن عياش، وعنه أسامة بن زيد ويحيى بن أبي كثير ومالك، وثقه أحمد وابن معين وأبو حاتم، وقال: حجة إذا روى عنه يحيى ومالك. قال ابنه محمد: توفي سنة تسع وتسعين ومائة.

(ط) عبد الله بن يزيد النخعي الصهباني، عن كميل بن زياد وأبي زرعة، وعنه ولده زكريا وشعبة وشريك والثوري، وثقه أحمد وابن معين، وقال أبو حاتم: لا بأس به. احتج به مسلم.

(ط) عبد الله بن يزيد المعافري الحبلي أبو عبد الرحمن المصري، عن أبي ذر وأبي أيوب وأبي سعيد وابن عمر وغيرهم، وعنه أبو هاني الخولاني وشرحبيل بن شريك وعبد الرحمن بن زياد، وثقه ابن معين، توفي سنة مائة، احتج به مسلم والأربعة.

(ط) عبد الله بن يزيد المقري، عن الليث، وعنه أبو نعيم.

(مح م) عبد الله بن يزيد المقري أبو عبد الرحمن، عن أحمد بن عثمان أراه الأول، قال في التقريب: ثقة فاضل. توفي سنة ثمان عشرة ومأتين، وهو من كبار شيوخ البخاري، احتج به الجماعة، وهو من رجال الطحاوي.

(مح) عبدالله بن أبي زايد، عن أبي عياض، وعنه ابن جريج والصواب: عبد ربه بن أبي زياد شيخ لقتادة.

(مح) عبد الله بن أبي يزيد المكي مولى بني كنانة والصواب عبيد الله مصغراً، عن ابن عباس وعنه شعبة وابن عيينة.

(ن) عبد الله بن يسار الأعرج مولى بني عمر، عن سالم وغيره، وعنه عمرو بن محمد العمري وغيره، وثقه ابن حبان، واحتج به النسائي.

(2 س) عبد الله بن يوسف الكلاعي أبو محمد الدمشقي التنيسي، عن مالك والليث وابن لهيعة، وعنه يحيى وإبراهيم بن يعقوب والبخاري، وقال: كان أثبت الشاميين. وثقه أبو حاتم وأبو سعيد ابن يونس وأبو مهر، وقال ابن معين وابن عدي: صدوق. وقال: لا بأس به. توفي سنة ثمان عشرة ومأتين، احتج به البخاري والأربعة إلاَّ ابن ماجة.

(ط) عبد الله بن يوسف بن أحمد البكري، عن محمد بن سلام، وعنه أبو العباس الحسني.

(ط) عبد الله بن يونس، عن أبيه، وعنه أحمد بن بشر الرقي الكوفي.

(ط) عبد الله الأودي والد داود بن عبد الله، عن جابر، وعنه ابنه عبد الرحمن، احتج به الترمذي.

(ش) عبد الله البهمي مولى مصعب بن الزبير، عن عائشة وفاطمة بنت قيس، وعنه إسماعيل السدي وإسماعيل بن أبي خالد، وثقه ابن حبان، واحتج به الجماعة لكن البخاري في الأدب.

(2) عبد الله الأيوازي الروياني، عن الناصر نصوصه سماع تحقيق، وعن جعفر النيروسي وغيره، وكان علامة مسنداً شيخ العراق، وكان ملازماً للناصر عليه السلام وذكره غير واحد من علمائنا.

(ش) عبد الله العبدي، عن عبد الرحيم بن نصر، وعنه ولده القاسم.

(مح) عبد الله العمري، عن نافع، وعنه موسى بن هلال العبدي.

(2) عبد الله الكلاعي، قيل: هو ابن عبد الله مثنى له مسائل أبي القاسم معروفة رواها عنه الناصر.

(جا) عبد الله، عن إبراهيم بن زياد، وعنه مكحول.

(جا) عبد الله، عن كميل الصهباني.

(ق) عبد الله، عن محمد بن طريف، هو ابن زيدان.

(ق) عبد الله، عن محمد بن صبيح، وعنه محمد بن أحمد الزقام.

(م) عبد الله، عن مولاته أسماء بنت أبي بكر، وعنه ابن جريج، هو ابن كيسان أبو عمر، قال أبو داود: ثبت. احتج به الجماعة.

(ش) عبد الله، عن علي، هو الجواد بن الطيار، قد ذكر في الصحابة.


من اسمه عبد الأعلى

(نص) عبد الأعلى بن أعين، عن يحيى بن كثير، وعنه عبيد الله بن موسى، احتج به ابن ماجة، أهمله مولانا.

(ش ق) عبد الأعلى بن حماد بن نصير الباهلي مولاهم أبو يحيى النرسي، عن مالك والحمادين، وعنه الشيخان وأبو زرعة وأبو حاتم وعبدالله بن أحمد، وثقه أبو حاتم، توفي سنة سبع أو تسع وثلاثين ومأتين، احتج به الشيخان وأبو داود والنسائي.

(4) عبد الأعلى بن عامر الثعلبي الكوفي، عن ابن الحنفية والباقر وابن أبي ليلى وغيرهم، وعنه ولده علي والثوري وقيس بن الربيع وغيرهم، قال ابن عدي: حدث عنه الثقات. وقد تكلم عليه بعضهم بغير حجة، احتج به الأربعة.

(ش) عبد الأعلى بن عبد الأعلى السامي البصري، عن أبي إسحاق وحميد ويونس، وعنه عباس بن الوليد ونصر بن علي وعمرو بن علي وخلق، قال أبو حاتم: صالح الحديث. وثقه ابن معين وأبو زرعة، توفي سنة تسع وثمانين، احتج به الجماعة.

(ط ش) عبد الأعلى بن مسهر الغساني أبو مسهر الدمشقي، عن مالك وابن عيينة وسعيد بن عبد العزيز وخلق، وعنه يحيى ودحيم وأبو حاتم وغيرهم، وثقه أبو حاتم وأبو داود وابن معين والعجلي، قالوا: حبسه المأمون لعدم قوله بخلق القرآن إلى أن توفي سنة ثمان عشرة ومأتين. احتج به الجماعة.

(قب) عبد الأعلى بن واصل الأسدي الكوفي، عن عون بن سالم وإسماعيل بن أبان، وعنه المحاملي، وثقه النسائي وغيره، توفي سنة سبع وأربعين ومأتين، احتج به الترمذي والنسائي.

(م) عبد الأعلى بن أبي جميلة، عن سفيان بن وكيع وقيس بن عبد الأعلى، وعنه يونس، هو ابن المساور الكوفي، وثقه يحيى في رواية وضعفه الأكثر، قال مولانا: وثقه المؤيد بالله. واحتج به الطبراني في الكبير والأوسط.


من اسمه عبد الباقي

(ش) عبد الباقي بن قانع أبو الحسين، عن محمد بن يونس، وعنه أحمد بن موسى، وثقه البغداديون، قال ابن الفرات: حدث به اختلاط قبل موته بسنتين. قال الخطيب: رأيت عامة شيوخنا يوثقونه وقد تغير في آخر عمره. توفي سنة إحدى وخمسين ومائة.


من اسمه عبد الجبار

(م ش جا) عبد الجبار بن أحمد الإستراباذي القاضي المتكلم، عن أبي الحسن القطان وجماعة وأخذ علم الكلام، عن أبي عبد الله البصري، وعنه المؤيد بالله والموفق بالله الجرجاني والحاكم النيسابوري، قال الخليل الحافظ: كان في حديثه ثقة لكنه داع إلى البدعة لا تحل الرواية عنه. توفي سنة خمس عشرة وأربعمائة، أثنى عليه الحاكم غاية الثناء، وقال الصاحب: هو أفضل أهل الزمن.

(ن) عبد الجبار بن أحمد العمري المصري، عن حسن بن حسين بن بندار، وعنه السمان.

(محيط) عبد الجبار بن أبي لهيعة أبو الأسود البصري، عن أبي الأسود محمد بن عبد الرحمن، وعنه علي بن أبي طالب البساط.

(ط) عبد الجبار بن العباس الشبامي، عن أبي إسحاق وعون بن أبي جحيفة وعطاء وغيرهم، وعنه أبو أحمد الزبيري ووكيع وجماعة، قال أحمد: أرجوا أن لا يكون به بأس. وقال أبو حاتم: ثقة. وقال في الكاشف: شيعي صدوق. عداده في ثقات محدثي الشيعة، توفي قريباً من المأتين، احتج به الترمذي.

(م) عبد الجبار بن وائل بن حجر الحضرمي، عن أخيه علقمة، وعنه أبو إسحاق ومحمد بن جحادة، وثقه ابن معين، توفي سنة إثنى عشرة ومائة، احتج به مسلم والأربعة.

(ش) عبد الجبار بن الورد المخزومي مولاهم أبو هاشم المكي، عن ابن أبي مليكة وعطاء، وعنه عبد الأعلى بن حماد، وثقه أحمد وابن معين وابن حبان أبو حاتم.

(مح) عبد الجبار، عن أبيه، وعنه حجاج ومحمد بن داود.

عبد الجبار، عن المطلب بن وداعة، وعنه عبد الله بن نافع، والصواب: عبد الله بن الحارث.


من اسمه عبد الحكم

(ش) عبد الحكم بن عبد الله القسملي البصري، عن أنس، وعنه فروة بن حبيب وغيره، ضعفه بعضهم.

(ط) عبد الحكم بن نافع أبو محمد التلبيسي عن إبراهيم بن مسروق، وعنه ابن عدي.

(جا) عبد الحكم، عن ميسرة، وعنه أحمد بن عبد الله، قال مولانا: والصواب عبد الحكم بن ميسرة. عن أبي بكر الهذلي وابن جريج، وعنه محمد بن أسلم الطوسي، قال ابن موسى المديني: لا أعرفه بجرح ولا تعديل.


من اسمه عبد الحميد

(قب) عبد الحميد بن بحر الكوفي، عن خالد بن عبد الله، وعنه أبو مسلم الكجي، روى في فضل البتول فغمزوه.

(ش) عبد الحميد بن بهرام الفزاري المدائني، عن شهر بن حوشب وعاصم الأحول، وعنه وكيع وعلي بن الجعد وعدة، قال أحمد والعجلي: لا بأس به. والنسائي أيضاً ووثقه ابن معين أبو داود وابن المديني وأبو حاتم، احتج به الترمذي وابن ماجة.

(م) عبد الحميد بن بيان أبو الحسن السكري، عن خالد بن عبد الله الواسطي وغيره، وعنه مسلم وأبو داود وابن ماجة ويوسف بن محمد العطار، وثقه ابن حبان، توفي سنة أربع وأربعين ومأتين.

(ط ش) عبد الحميد بن جبير، عن شيبة القرشي الحجبي، عن ابن المسيب وجماعة وعنه هشيم والقطان وغيرهما، وثقه ابن معين وابن سعد، توفي سنة ثلاث وخمسين ومائة، احتج به مسلم والأربعة.

عبد الحميد بن جعفر بن عبد الله بن الحكم الأنصاري أبو الفضل المدني، عن أبيه وغيره، وعنه وكيع وغيره خرج مع النفس الزكية، قال أحمد والنسائي: لا بأس به. ووثقه ابن معين وابن المديني وابن سعد، توفي سنة ثلاث وخمسين ومائة، عداده في ثقات محدثي الشيعة.

(مح ط ن ش) عبد الحميد بن أبي جعفر الخزاعي، عن أبي إسحاق، وعنه البخاري لعله الأول.

(ط ش) عبد الحميد بن الحسن الهلالي الكوفي، عن ابن المنكدر والأعمش وابن إسحاق، وعنه محمد بن كثير والهيثم بن يمان وسويد بن سعد، وثقه ابن معين، احتج به الترمذي.

(نص) عبدالحميد بن خزام، عن شهر بن حوشب، وعنه علي بن الجعد، أهمله مولانا.

(ن ش) عبد الحميد بن سليمان الخزاعي أبو عمرو الضرير المدني، عن العلى بن عبد الرحمن النسائي، وعنه سعيد بن منصور، قال ابن عدي: يكتب حديثه، وقال أبو داود وغيره: ثقة، احتج به الترمذي وابن ماجة.

(مح ط ش جا) عبد الحميد بن صالح البرجمي الكوفي، عن أبي بكر النهشلي، وعيسى بن عبد الرحمن وغيرهما، وعنه عمر بن منصور والأحمسي ومطين ووثقه، توفي سنة ثلاثين ومأتين، احتج به النسائي ومحمد في الذكر.

(م مح في الذكر) عبد الحميد بن عبد الله بن أبي عمرو بن جعفر، عن جده حديث طلاق فاطمة بنت قيس.

(ن) عبد الحميد بن صبيح، عن سفيان، وعنه محمد بن إبراهيم الديلي.

(مح) عبد الحميد بن عبد الرحمن الكوفي أبو يحيى الحماني، عن الشعبي والثوري والأعمش، وعنه ابنا أبي شيبة وأبو كريب محمد بن العلى ومحمد بن إسماعيل الأحمسي، وثقه وأباه ابن معين، وقال ابن عدي: هما ممن يكتب حديثهما. توفي سنة اثنتين ومأتين، احتج به البخاري والأربعة إلاَّ النسائي، وعداده من الشيعة الثقات.

(ش) عبد الحميد بن غزوان، عن أبي عوانة، وعنه عبد الله بن أبي ميسرة.

(قب) عبد الحميد بن محمد بن داود الحبالي، عن أبي القاسم يحيى بن محمد، وعنه عبد الحميد.

(قب) عبد الحميد بن موسى القتات، عن أبي إسحاق التنوسي، وعنه عبد الحميد الجنطوي.


من اسمه عبد خير

(3 قب) عبد خير أبو عمارة الكوفي الهمداني أدرك زمان النبي صلى الله عليه وآله وسلم وروى عن أمير المؤمنين، وكان من كبار أصحابه، وعنه أبو إسحاق والسدي وعطاء وغيرهم، وثقه ابن معين والعجلي، وقال في الجامع: ثقة مأمون، احتج به الأربعة، وعداه في ثقات محدثي الشيعة.


من اسمه عبد الدائم

(ط) عبد الدائم، عن موسى بن خلف، وعنه محمد بن المثنى.


من اسمه عبد رب الكعبة

(ط) عبد رب الكعبة، عن ابن عمرو، وعنه الشعبي، والصواب: عبد الرحمن بن عبد رب الكعبة، عن عبد الله بن عمرو بن العاص وابن مسعود، وعنه زيد بن وهب والشعبي، وثقه ابن حبان واحتج به مسلم والأربعة إلا الترمذي.


من اسمه عبد ربه

(م ش) عبد ربه بن سعيد بن قيس الأنصاري المدني، عن جده وسلمة بن كهيل وغيرهما، وعنه عطاء والسفيانان والليث وابن لهيعة ومالك، قال ابن معين: ثقة مأمون. وقال في الكاشف: حجة توفي سنة تسع وثلاثين ومائة، احتج به الجماعة.

(ط) عبد ربه بن علقمة، عن أبان بن أبي عياش وعنه عمر بن حماد بن طلحة، كان من أصحاب يحيى بن عبد الله وأتباعه حبسه الرشيد في المطبق بضع عشرة سنة.

(مح ش) عبد ربه، عن أبي عياض، وعنه قتادة، احتج به أبو داود والنسائي، قال في الجامع الأزهر: هو من رجال الصحيح.

(مح) عبد ربه، عن سلام، وعنه الحكم بن سليمان.


من اسمه عبد الرحمن

(ش) عبد الرحمن بن أبان بن عثمان بن عفان، عن أبيه، وعنه عمر بن سليمان، وثقه النسائي واحتج به.

(ط) عبد الرحمن بن إبراهيم أبو الحسين المعدل الرازي العدل، عن علي بن محمد بن مهرويْة، وعنه حسين بن أحمد الأسدي.

(ط ش) عبد الرحمن بن إبراهيم بن عمرو بن ميمون القرشي مولى آل عثمان الدمشقي المعروف بدحيم الحافظ، عن ابن فديك وابن عيينة وأنس بن عياض، وعنه البخاري والأربعة إلاَّ النسائي، لكنه وثقه، وقال: مأمون. ووثقه أبو حاتم، قال أبو داود: حجة. توفي سنة خمس وأربعين ومأتين، خرج له البخاري والأربعة إلاَّ الترمذي.

(مح) عبد الرحمن بن إبزاء الخزاعي مولى نافع بن عبد الحارث، عن أبي بكر وعمر وعمار، وعنه ابنه سعد والشعبي، قال البخاري: له صحبة. احتج به الجماعة.

(م) عبد الرحمن بن شهاب بن حماد الزهري، عن عبد الله بن محمد الزهري، وعنه أبو الشيخ.

(ش) عبد الرحمن بن إسحاق بن الحارث القرشي العامري، ويقال له عباد بن إسحاق، عن أبيه والزهري، وعنه ابن عليَّة وبشر بن المفضل وغيرهما، قال الفسوي ويعقوب وابن خزيمة وأحمد: لا بأس به. ووثقه ابن معين وأبو داود، احتج به الجماعة لكن البخاري تعليقاً وفي الأدب.

(مح ط ش) عبد الرحمن بن إسحاق الواسطي الأنصاري أو الكوفي أبو شيبة، عن أبيه والشعبي وأبي جحيفة، وعنه محمد بن فضيل وابن أبي زائدة وعلي بن مسهر وغيرهم، قال أحمد: ليس بمنكر الحديث. احتج به الترمذي.

عبد الرحمن بن إسحاق بن القاسم النحوي، عن محمد بن العباس اليزيدي وعلي بن سليمان الأخفش، وعنه أحمد بن سلامة وغيره، توفي سنة سبع أو ثمان وثلاثين وثلاثمائة.

(م) عبد الرحمن بن إسحاق، عن محمد بن زيد، وعنه خالد بن أبي عثمان، قال العجلي: يكتب حديثه.

(ط) عبد الرحمن بن أبي أسلم، عن عبد الله بن حكيم والصواب ابن أبي ليلى كما في شرح التجريد وغير موضع من التفسير.

(مح) عبد الرحمن بن الأسود بن يزيد بن قيس الكوفي أبو حفص النخعي، عن عائشة وأبيه وعلقمة بن قيس، وعنه أبو إسحاق وابن إسحاق والأعمش وغيرهم، وثقه ابن معين وابن خراش والعجلي، توفي سنة ثمان وتسعين، احتج به الجماعة.

(مح) عبد الرحمن الأصبهاني، عن الصادق، وعنه عباد هو ابن عبد الله الأصبهاني الكوفي، قال أبو حاتم: لا بأس به. ووثقه ابن معين والنسائي، احتج به الجماعة، توفي في ولاية خالد بن عبد الله على العراق.

(م) عبد الرحمن بن أيمن المخزومي مولاهم المكي سأل ابن عمر، عن رجل طلق امرأته حايضاً، وروى عنه أبو الزبير وابن دينار واحتج به مسلم وأبو داود والنسائي.

(مح ط) عبد الرحمن بن بديل بن ميسرة البصري، عن أبيه وأنس، وعنه ابن مهدي وأبو عبيدة الحداد، قال ابن معين: ليس به بأس. وقال أبو داود: ثقة صدوق. توفي في رأس المأتين أوقبيلها، احتج به النسائي وابن ماجة.

(ن) عبد الرحمن بن أبي أيوب الأنصاري، عن أبيه، وعنه ولده سعد.

(ط) عبد الرحمن بن أبي بكر بن عبيد الله بن أبي مليكة التيمي المدني، عن أبيه وجابر، وعنه أبو معاوية ويزيد بن هارون، قال ابن عدي: هو ممن يكتب حديثه، احتج به ابن ماجة.

(كم) عبد الرحمن بن بكر بن الربيع الحمصي، عن جده الربيع بن مسلم، وعنه مسلم وأبو حنيفة، قال أبو حاتم: محله الصدق. قيل: توفي سنة ثلاثين ومأتين.

(مح) عبد الرحمن بن البيلمان مولى عمر، عن عمر وابن عباس، وعنه أبيه محمد وزيد بن أسلم، وثقه ابن حبان، واحتج به الأربعة.

(مح ش) عبد الرحمن بن ثروان الأودي أبو قيس الكوفي، عن علقمة وعمرو بن ميمون، وعنه أبو إسحاق والثوري والأعمش وشعبة وثقه ابن معين والعجلي، وقال ثبت. توفي سنة عشرين ومائة، احتج به البخاري والأربعة.

عبد الرحمن بن ثوبان والصواب عبد الرحمن بن ثابت بن ثوبان العنسي أبو عبد الله الدمشقي، كان عدلي المذهب، روى عن أبيه وعطاء والزهري، وعنه بقية والوليد بن مسلم وخلق، قال ابن المديني والعجلي وابن معين: ليس به بأس. توفي سنة خمس وستين ومائة وفي الجامع الأزهر عبد الرحمن بن ثوبان بن قيس من رجال الصَّحيح وهو ثقة، وقال عبد الرحمن بن ثابت بن ثوبان: وثقه جماعة وضعفه آخرون، احتج به الأربعة إلاَّ النسائي.

(ط) عبد الرحمن بن جابر بن عبد الله الأنصاري أبو عتيق، عن أبيه، وعنه سليمان بن يسار وعبد الله بن محمد بن عقيل وحرام بن عثمان وغيرهم، وثقه العجلي والنسائي، احتج به الجماعة.

(م) عبد الرحمن بن الجارود، عن أبي عبد الرحمن المقري وسعيد، وعنه الطحاوي.

(ن) عبد الرحمن بن جبلة، عن عمر بن النعمان، وعنه أبو يعلى.

(مح ط) عبد الرحمن بن جبير بن نفير الحضرمي أبو حميد الشامي، عن أبيه، وعنه صفوان بن عمر وجماعة، وثقه أبو زرعة والنسائي وابن سعد، توفي سنة ثماني عشرة ومائة، احتج به الجماعة، لكن البخاري في الأدب.

(مح) عبد الرحمن بن جبير، عن ثوبان، وعنه عبد الله بن عبيد

(ن) عبد الرحمن بن جعفر، عن محمد بن يونس، وعنه أبو أحمد العسكري.

(ش جا) عبد الرحمن بن جندب بن عبد الله الأزدي، عن علي عليه السلام وكميل، وعنه أبو حمزة الثمالي وذكره في التذكرة.

(ط ن) عبد الرحمن بن أبي حاتم، عن الأحمسي، سيأتي.

(ش) عبد الرحمن بن حاتم المرادي الجفطي، عن نعيم بن حماد، وعنه الطبراني، قال الذهبي: مما علمت به بأس، وقال في الجامع الأزهر: هو من رجال الصحيح.

(م) عبد الرحمن بن الحارث بن عبد الله بن عياش المخزومي أبو الحرث، عن زيد بن علي بن الحسين ونافع بن جبير، وعنه الثوري وابن إسحاق وإسماعيل بن عياش وغيرهم، قال ابن معين: صالح. ووثقه ابن سعد، توفي سنة ثلاث وأربعين ومائة، احتج به الأربعة.

(مح) عبد الرحمن بن الحارث بن ربيعة القرشي المخزومي، عن أبيه، وعلي وعمر وغيرهم، وعنه أبو بكر ابنه والشعبي، قال العجلي: تابعي ثقة، كان في حزب البغاة يوم الجمل، توفي سنة ثلاث وأربعين.

(السيد ع ط محيط) عبد الرحمن بن الحسن بن عبده، أو عبيدة أبو القاسم الهمداني، عن علي بن العباس بن الوليد وغيره، وعنه أبو العباس الحسني وغيره.

(ع) عبد الرحمن بن الحسن بن علي النيساروي أبو سعد، عن أبي الفضل محمد بن عبد الله الشيباني مجموعي الإمام زيد بن علي، وعنه الحاكم الحسكاني، وثقه المنصور بالله والقاضي جعفر بن أحمد بن عبد السلام.

(ش) عبد الرحمن بن الحسن، عن محمد بن إسماعيل، وعنه أبو الشيخ يحتمل أن يكون الهمداني أوالنيسابوري.

(ش) عبد الرحمن بن الحسن الضراب الأصبهاني، عن عبد الله بن أيوب المخزومي، وعنه الطبراني.

(ط) عبد الرحمن بن الحسين بن صُبر بن مالك، عن عامر الحضرمي، وعنه أبو معاوية أهمله مولانا.

(ط) عبد الرحمن بن أبي حدرد، عن مولاه عبد الله بن الحسن بن الحسن ويحيى بن عبد الله والحسين الفخي، وعنه.......... قال الدار قطني: لا بأس به. احتج به أبو داود.

(م) عبد الرحمن بن حرملة بن عمرو الأسلمي أبو حرملة المدني، عن ابن الميسب وغيره، وعنه مالك والثوري وغيرهما، قال ابن معين: صالح. وقال النسائي: ليس به بأس. وقال محمد بن عمر: ثقة. قال ابن سعد: توفي سنة خمس وأربعين ومائة. احتج به مسلم والأربعة.

(ط) عبد الرحمن بن حفص، عن عبد الله بن زياد، وعنه يحيى بن جعفر.

(ش قب علوي) عبد الرحمن بن أبي حماد، عن أبي سلمة الصانع وحاتم بن إسماعيل، وعنه عبد العزيز بن محمد الكلابي وابن حاتم (أمالي عبد الجبار) عبد الرحمن بن حمدان الجلاب الهمداني، عن أبي حاتم محمد بن إدريس المرازي وغيره، وعنه أبو علي الوراق والقاضي عبد الجبار، سمع عليه سنة ثمان أو تسع وأربعمائة.

(مرتضاه) عبد الرحمن بن حمدان البصري الفقيه أبو سعيد، عن أحمد بن جعفر القطيعي، وعنه أحمد بن محمد بن صاعد.

(ط) عبد الرحمن بن الحويرث، عن محمد بن صبر، هو ابن معاوية سيأتي.

(م) عبد الرحمن بن خالد بن مسافر القهمي أبو خالد أمير مصر لهشام بن عبد الملك عن الزهري، وعنه الليث، قال النسائي: لا بأس به، توفي سنة سبع وعشرين ومائة، احتج به الشيخان والترمذي والنسائي.

(ش) عبد الرحمن بن خالد الحنفي، عن أبان بن خالد، وعنه فضل بن موسى.

(قب) عبد الرحمن بن خالد بن معاوية، عن هشام، وعنه الباهلي.

(ط ش) عبد الرحمن بن رافع التنوخي قاضي إفريقية أبو الجهم أو أبو الحجر، عن عبد الله بن عمر وغيره، وعنه ابنه وغيره، قال البخاري: في حديثه مناكير. مات سنة ثلاث عشرة ومائة له عند الترمذي وأبي داود وابن ماجة حديثان.

(ن) عبد الرحمن بن رباح، عن أبيه والصواب رباج بن عبد الرحمن وقد مر.

(ل) عبد الرحمن بن روح، عن شبابة، وعنه إسماعيل بن محمد الصفار.

(مح) عبد الرحمن بن أبي الزناد القرشي مولاهم أبو محمد، عن أبيه وزيد بن علي، وعنه ابن جريج وابن وهب وخلق، قال ابن معين: ما حدث في المدينة فهو صحيح. وقال يعقوب: ثقة صدوق فيه ضعف. توفي سنة أربع وتسعين ومائة، احتج به البخاري تعليقاً والأربعة.

(2 ش) عبد الرحمن بن زياد بن أنعم الشعباني أبو أيوب عن عبد الرحمن بن رافع وأبي عطيف الهذلي وغيرهما، وعنه الثوري وابن وهب وابن لهيعة وغيرهم، وثقه القطان وأحمد بن صالح، وقال: ومن يتكلم عليه فليس بمقبول. توفي سنة ست وخمسين ومائة، احتج به الأربعة إلاَّ النسائي.

(مح) عبد الرحمن بن زياد بن زيد بن أبي جحيفة والصواب: رواية الشريف عبد الرحمن، عن زياد، وهو ابن إسحاق الواسطي.

(ط) عبد الرحمن بن زياد الرصاص، عن شعبة وابن لهيعة، وعنه الحميدي ودحيم، قال أبو حاتم: لا بأس به. وقال أبو حاتم: صادق. توفي بعد المائة.

(م) عبد الرحمن بن زياد، عن ابن عطيف هو ابن أبي أنعم.

(مح ش) عبد الرحمن بن زيد بن أسلم القرشي العدوي مولى عمر، عن أبيه وأبي حازم، وعنه وكيع وابن عيينة وعبد الرزاق وخلق، قال ابن عدي: أحاديثه حسان وهو ممن احتمله الناس وصدقه بعضهم، وهو ممن يكتب حديثه. توفي سنة اثنتين وثلاثين ومائة، احتج به الترمذي وابن ماجة وضعفه أحمد والنسائي وابن المديني وغيرهم.

(مح ط جا) عبد الرحمن بن سابط القرشي الجمحي المكي، عن جابر بن عبد الله وسعد، قيل: أرسل عن جماعة، وعنه علقمة وابن جريج والليث وخلق وثقه أبو زرعة وابن معين والدار قطني والعجلي، وقال: تابعي. توفي سنة ثمان عشرة ومائة، احتج به مسلم والأربعة إلاَّ النسائي ففي عمل اليوم والليلة.

(محيط) عبد الرحمن بن السائب، عن أبيه، وعنه محمد بن عبد الرحمن.

(ط) عبد الرحمن بن سعد بن عمارة المؤذن المدني، عن أبيه وابن المنكدر، وعنه هشام بن عمار والمحمدان وغيرهم، ضعفه ابن معين، واحتج به ابن ماجة والطبراني في الثلاثة.

(2) عبد الرحمن بن سعد بن مالك بن سنان الأنصاري، عن أبيه الخدري وأبي حميد، وعنه عطاء وابنه سعيد وزيد بن أسلم وغيرهم، وثقه مسلم والنسائي، توفي سنة اثنتى عشرة ومائة، احتج به مسلم والأربعة.

(ط) عبد الرحمن بن سعد السدوسي أبو أمية، عن عبد الرحمن القطان، وعنه صالح بن أحمد المهروي.

(جا) عبد الرحمن بن سعيد الأصفهاني، عن أحمد بن الفرات، وعنه أبو أحمد العسكري.

(نص) عبد الرحمن بن سعيد بن وهب الهمداني، عن عائشة مرسلاً، والله أعلم وأبيه، وعنه مالك بن معول وابن عجلان، وثقه أبو حاتم، واحتج به مسلم والنسائي والبخاري في الأدب، أهمله مولانا.

(قب) عبد الرحمن بن أبي سعيد، عن مولاه أبي أيوب، وعنه يزيد بن أبي زياد.

(مح) عبد الرحمن السليماني مولى عمر، وعنه عبد الملك بن المغيرة أرسل حديث إدَّ العلائق، احتج به الأربعة.

(ش) عبد الرحمن بن سلمة أبو مسلم الخزاعي، عن عمه، وعنه قتادة.

(جا) عبد الرحمن بن أبي سلمة الأنصاري، عن سلمة بن عبيد الله بن محصن، وعنه مروان بن معاوية.

(ش) عبد الرحمن بن مسلم الرازي، هو ابن محمد بن مسلم الحافظ الكبير أبو يحيى الرازي مصنف المسند والتفسير، عن سهل بن عثمان وطبقته، وعنه أبو الشيخ والطبراني، قال في التذكرة: كان من الثقات. توفي سنة إحدى وتسعين ومأتين.

(ط) عبد الرحمن بن سليمان بن عبد الله بن حنظلة بن الراهب الأنصاري بن الفسيل، عن عكرمة وعاصم وغيرهما، وعنه أبو نعيم وأبو الوليد الطيالسي، قال يحيى: ليس به بأس، ووثقه النسائي وأبو زرعة والدار قطني، توفي سنة إحدى أو اثنتين وتسعين ومائة، احتج به مسلم وأبو داود وابن ماجة.

(ط) عبد الرحمن بن سليمان أبو سعيد النقاش، عن العباس الدوري وغيره، وعنه محمد بن علي بن عبدك.

(مح) عبد الرحمن بن سليمان، عن أبان وغيره، وعنه المرادي وغيره.

(ش) عبد الرحمن بن شهدل أبو مسلم المديني، وقيل اسمه علي، عن ابن عقدة الحافظ، وعنه أبو بكر الجرجراني ذكره في مسند الأئمة.

(ط ش) عبد الرحمن بن صالح الأزدي أبو محمد العتكي الكوفي، عن شريك وأبي صادق وابن المبارك، وعنه أبو زرعة ومعاوية بن صالح وجماعة، وثقه ابن معين وأبو حاتم، توفي سنة خمس وثلاثين ومأتين، عداده في ثقات محدثي الشيعة.

(ش) عبد الرحمن بن صوالة، عن أبي سعيد والصواب عبد الله بن عبد الرحمن، عن أبي سعيد، وقد مر.

(ط قب) عبد الرحمن بن عباس، عن أبيه، وعنه عمرو بن ثابت.

(م) عبد الرحمن بن عايذ الثمالي أبو عبد الرحمن الحمصي، عن علي وعمر ومعاذ وغيرهم، وعنه محفوظ بن علقمة وسماك بن حرب وغيرهما، وثقه النسائي، واحتج به الأربعة.

(ش) عبد الرحمن بن عبد الله الأصبهاني الكوفي، عن ابن أبي ليلى وعكرمة وأبي صالح، وعنه الثوري وشريك وشعبة، قال أبو حاتم: لا بأس به. ووثقه ابن معين والنسائي، احتج به الجماعة، توفي في ولاية خالد بن عبد الله.

(ش) عبد الرحمن بن عبد الله بن بن دينار المدني مولى بن عمر، عن أبيه وزيد بن أسلم، وعنه القطان وعبد الصمد وغيرهما ضعفوه، احتج به البخاري ذكره في الخلاصة وفي الطبقات مسلم والأربعة.

(ش) عبد الرحمن بن عبد الله الدشتكي أبو محمد المقري، عن أبيه وابن طهمان، وعنه ابنه أحمد وغيره، قال أبو حاتم: صدوق. وقال ابن معين: لا بأس به، احتج به الأربعة.

(ط) عبد الرحمن بن عبد الله بن ذكوان القرشي مولاهم المدني المعروف بابن أبي الزناد أبو محمد، عن زيد بن علي وزيد بن أسلم وأبيه وغيرهم، وعنه محمد بن بشر وابن جريج وابن وهب، قال الدار قطني: ما حدث بالمدينة أصح. مات سنة أربع وسبعين ومائة، احتج به مسلم في مقدمة صحيحه والبخاري تعليقاً والأربعة وقد تقدمت ترجمته.

(ش) عبد الرحمن بن شيبة القطان المعروف بالحريري البصري، عن أبي خليفة الفضل بن الحباب وسمع عليه ابن رستة سنة تسع وستين وثلاثمائة.

(ش) عبد الرحمن بن عبد الحكم المضري أبو القاسم، عن أبيه والقعنبي، وعنه النسائي ومكحول البيروتي، قال أبو حاتم: صدوق. وقال النسائي: لا بأس به. ووثقه ابن يونس، توفي سنة سبع وخمسين ومأتين.

(مح ط نص) عبد الرحمن بن عبد الله بن عتبة المسعودي الكوفي، عن الحكم بن عتيبة وحبيب بن أبي ثابت وسلمة بن كهيل وغيرهم، وعن وكيع والسفيانان وشعبة، وثقه ابن معين، وقال أبو حاتم: تغير قبل موته بسنة أو سنتين. قال سليمان بن حرب: مات سنة ستين ومائة، احتج به الأربعة.

(كم) عبد الرحمن بن عبد الله بن عمرو، عن سهل بن أبي صالح، وعنه شريح بن يونس.

(مح) عبد الرحمن بن عبد الله بن كعب بن مالك الأنصاري أبو الخطاب المدني، عن أبيه وجابر بن عبد الله، وعنه الزهري وعبد الله بن عيسى بن أبي ليلى، وثقه النسائي، توفي في إمارة هشام، احتج به الشيخان وأبو داود والنسائي.

(جا) عبد الرحمن بن عبد الله بن أخي الإمام، عن يمان بن أبي بن سعيد، وعنه أبو محمد الحجاج.

(ش) عبد الرحمن بن عبد الله بن مسعود الهذلي الكوفي، عن علي وابن مسعود، وعنه القاسم ومعن وسماك وأبو إسحاق، قال ابن سعد: تابعي ثقة.توفي سنة سبع وتسعين، احتج به الجماعة.

(قب) عبد الله الرحمن بن عبد الله الإسكافي الشافعي أبو الخطاب، عن عبد الله بن عبيد الله بن محمد بن يحيى، وعنه أبو الحسن المغازلي.

(ط) عبد الرحمن بن عبد الله الحلبي، عن يوسف بن محمد بن المنكدر، هو ابن عبيد الله سيأتي.

(ط) عبد الرحمن بن عبد الله الغافقي أمير الأندلس، عن ابن عمر، وعنه عبد العزيز بن عمر بن عبد العزيز، قتل سنة خمس عشرة مائة، احتج به أبو داو وابن ماجه.

(ش) عبد الرحمن بن عبد الله بن مرزوق، عن محمد بن زكريا الغلابي، وعنه علي بن الحسين المحرمي.

(ن) عبد الرحمن بن عبد العزيز بن أحمد السراج الحلبي الدمشقي، عن محمد بن جعفر الحلبي، وعنه السمان.

(ش) عبد الرحمن بن عبد الغفار البيروتي، عن رواحة بن عبد الرحمن، وعنه حسن بن جرير العومري.

(ش) عبد الرحمن بن عبد المؤمن، عن محمد بن واسع، وعنه محمد بن منصور الحارثي، قال مولانا: لعله المهلبي الحافظ العالم أبو محمد محدث جرجان وأكبر علمائها وصلحائها، قال ابن مأكولا ثقة يعرف الحديث. وقال: توفي سنة تسع وثلاثمائة.

(ش) عبد الرحمن بن عبد الرحمن الصيرفي، عن إسحاق الأزرق، وعنه أبو الشيخ.

(ط جا) عبد الرحمن بن عبيد الله بن أحمد أبو محمد الحلبي الأسدي يعرف بابن أخي الإمام الحلبي، ويقال: عبد الرحمن بن عبيد الله بن حكيم، عن محمد بن قدامة وأبي المليح وغيرهما، وعنه أبو داود والنسائي وابن عدي الحافظ، قال أبو حاتم: صدوق. وقال النسائي: لا بأس به، وعده ابن حبان في الثقات.

(ط) عبد الرحمن بن عتاب، عن عمه أصبغ بن عتاب، وعنه ابن دريد.

(ش) عبد الرحمن بن عتبة بن سهل بن سعد، عن ابن المسيب، وعنه عمران بن راشد.

(ط) عبد الرحمن بن عثمان بن إبراهيم بن حاطب الحاطبي، عن أبيه وعمه، وعنه سعيد بن سليمان الواسطي.

(جا) عبد الرحمن بن عثمان، عن معاذ بن جبل وعبادة بن نسي.

(ن) عبد الرحمن بن عثمان بن أبي القاسم بن معروف أبو محمد الدمشقي، عن أبي إسحاق إبراهيم بن محمد وغيره، وعنه أبو سعيد السمان.

(ش) عبد الرحمن بن علقمة، عن الربيع بن صبيح، وعنه أبو عمارة المروزي.

(ن) عبد الرحمن بن عمر النجيبي أبو محمد، عن محمد بن أيوب الرقي، وعنه أبو سعيد السمان.

(ش) عبد الرحمن بن عمر بن يزيد بن كثير أبو الحسن الأصبهاني المعروف برستة، عن عبد الرحمن بن مهدي وابن عيينة وأبي داود الطيالسي، وعنه ابن ماجه وأبو زرعة، قال أبو حاتم: صدوق، ووثقه في الكاشف والميزان وابن حبان، توفي سنة ست وأربعين ومأتين، وقيل خمسين، احتج به ابن ماجة.

(م) عبد الرحمن بن عمرو بفتح أوله بن عبد الله بن صفوان النصري أبو زرعة الدمشقي، عن الفضل بن دكين ومحمد بن المبارك وابن معين وخلق، وعنه الطحاوي وعده منهم أبو داود، قال أبو حاتم: صدوق ثقة. ووثقه أيضاً بن أبي حاتم، توفي سنة إحدى وثمانين ومأتين.

(ش كم) عبد الرحمن بن عمرو بن محمد الأوزاعي أبو عمرو الشامي، عن محمد بن المنكدر والأعمش وعلقمة وخلق، وعنه الثوري وشعبة وابن المبارك والقطان وأمم، وثقه ابن سعد وابن معين في الزهري، وقال عمر بن علي: ثبت. توفي سنة بسع وخمسين ومائة، احتج به الجماعة.

(محيط) عبد الرحمن بن عمرو بن جبلة الباهلي، عن ابن غزوان، وعنه حسين تكلم فيه أبو حاتم ولم يظهر حجة.

(ش) عبد الرحمن بن عوسجة العتمي الهمداني الكوفي، عن البراء، وعنه طلحة بن مصرف وغيره، قال الذهبي: صدوق. وثقه النسائي قتل يوم الزاوية مع بن الأشعث سنة ثلاث وثمانين، احتج به الأربعة.

(جا) عبد الرحمن بن فضالة، عن أحمد بن محمد، وعنه الجرجاني.

(م) عبد الرحمن بن القاسم بن محمد بن أبي بكر التيمي أبو محمد، عن أبيه وعبد الله بن عامر بن ربيعة وزينب بنت جحش وغيرهم، وعنه السفيانان وشعبة والليث، وثقه أحمد وأبو حاتم وابن سعد، توفي سنة ست وعشرين ومائة، وقيل سنة إحدى وثلاثين، احتج به الجماعة.

(ط) عبد الرحمن بن القاسم بن إسماعيل القطان، عن إسماعيل بن مهران، وعنه عبد الله بن أحمد.

(ن) عبد الرحمن بن القاسم، عن إسحاق بن يحيى، وعنه الحسين بن علي المصري.

(ط) عبد الرحمن بن قبيصة بن ذؤيب، عن ابيه، وعنه حذيفة.

(م) عبد الرحمن بن قيس، عن ابيه هو أبو صالح الحنفي، قال في الخلاصة: عن علي وابن مسعود، وعنه بيان بن بشر وأبو عوانة الثقفي، وثقه ابن معين، وقال في التقريب: ثقة من الثالثة، احتج به مسلم وأبو داود والنسائي.

(قب) عبد الرحمن بن قيس بن معاوية، عن عمرو بن ثابت، وعنه محمد بن خلف الحداد.

(ط) عبد الرحمن بن قريش بن خزيمة، عن أحمد بن محمد الجرجاني، وعنه الحسن بن أبي الحسن التوريدي، قال الذهبي: سكن بغداد.

(مح) عبد الرحمن بن كعب بن مالك الأنصاري، عن أبيه وجابر بن عبد الله وعائشة، وعنه صالح بن رستم والزهري وهشام، ذكره ابن حبان في الثقات، وقال في الكاشف: ثقة متروك. توفي أيام سليمان أو هشام بن عبد الملك، احتج به الجماعة.

(مح م) عبد الرحمن بن لتبيَّة، أو لبينة، عن أبيه عبد الله وعبد الملك بن جابر، وعنه مقبل وحاتم بن إسماعيل.

(نص 4) عبد الرحمن بن أبي ليلى الأنصاري أبو عيسى الكوفي، عن علي عليه السلام وأم هاني وأبي سعيد وأدرك مائة وعشرين من الصحابة الأنصاريين، وعنه ابنه عيسى والحكم بن عتيبة والأعمش والشعبي، وثقه ابن معين والعجلي، وقال الثوري: اتفقوا على توثيقه هلك ليلة دجيل سنة ثلاث وثمانين، عداده في ثقات محدثي الشيعة ضربه الحجاج ليسب علياً فلم يفعل، ثم أخرج عليه مع الحسن الرضا.

(مح) عبد الرحمن بن مالك بن مغول، عن أبيه وحجاج والأعمش، وعنه إبراهيم بن محمد بن ميمون، روى عن الشعبي ائتني بزيدي صغير أخرج لك منه رافضياً كبيرأً، وهذا كذب على الشعبي والزيدية لم توجد إلاَّ من بعده، قال أبو داود: كذاب وساق له الذهبي في فضائل الشيخين. قال أحمد والدار قطني متروك.

(ش) عبد الرحمن بن المبارك بن عبد الله العيشي أبو بكر المصري، عن حماد بن زيد وغيره، وعنه البخاري وأبو داود وأبو حاتم، وقال: صدوق. وفي رواية: ثقة. توفي سنة ثمان وعشرين ومأتين.

(ش) عبد الرحمن بن محمد بن إبراهيم المديني أبو مسلم، عن ابن عقدة، عن أئمة أهل البيت كثيراً، وعنه محمد بن علي الجوزجاني.

(جا) عبد الرحمن بن محمد بن فضالة أبو علي النيسابوري، عن محمد بن أحمد بن إسماعيل، وعنه الجراجاني فأكثر. قال الذهبي: حافظ صاحب حديث لكنه رافضي حلي ـ يعني من الحلة ـ وأهلها شيعة. عداده في رجال الشيعة.

(ش) عبد الرحمن بن محمد بن أحمد بن المعدل أبو القاسم الذكواني الأصفهاني، عن أبي الشيخ والحسن بن إسحاق وغيرهما، وعنه المرشد.

(ط) عبد الرحمن بن محمد بن إدريس بن المنذر التميمي المعروف بابن أبي حاتم الإمام الحافظ أبو محمد بن الحافظ الكبير، عن أبيه وأبي سعيد الأشج ومحمد بن إسماعيل الأحمسي وخلق وعنه أبو العباس الحسني وأبو الشيخ وأبو أحمد الحاكم وخلق له مصنفات تدل على تقدمه وحفظه أثنى عليه العلماء، توفي في شهر محرم سنة سبع وعشرين وثلاثمائة، وذكره أبو الفضل السليماني في الشيعة المحدثين.

(ط) عبد الرحمن بن محمد بن زياد المحاربي أبو محمد الكوفي، عن الأعمش والليث وحجاج وخلق، عنه محمد بن إسماعيل الأحمسي وعباد بن يعقوب وأحمد بن حنبل وغيرهم، وثقه ابن معين والنسائي، توفي سنة خمس وتسعين ومائة، احتج به الجماعة.

(م) عبد الرحمن بن محمد بن حمزة الأبهري أبو سعيد، عن أبي بكر بن محمد بن بشر، وعبدالرحمن بن أبي حاتم، وعنه المؤيد بالله.

(ط) عبد الرحمن بن محمد بن عبد الله بن شيبة أبو الطيب، عن محمد بن عبد السلام، وعنه عبد الله بن عمر البغدادي.

(ش) عبد الرحمن بن محمد بن عمر بن أبي سلمة، عن أبيه، عن جده، وعنه محمد بن الصادق.

(ط) عبد الرحمن بن محمد بن منصور، عن سالم بن نوح، وعنه عبد الله بن أحمد العسكري، قال مولانا: لعله المحاربي، كان موسى بن هارون يرضاه.

(قب) عبد الرحمن بن محمد بن المغيرة، عن محمد بن يحيى، وعنه علي بن محمد.

(ط) عبد الرحمن بن محمد التميمي، عن العباس بن الفرج، وعنه عبد العزيز بن إسحاق.

(ش) عبد الرحن بن محمد الذكواني أبو القاسم، عن عبيد الله بن الحسن العصفري.

(مح ش) عبد الرحمن بن محمد العرزمي، عن أبيه وجعفر بن محمد وجابر الجعفي، وعنه إبراهيم بن محمد بن ميمون زعم الذهبي أن الدار قطني ضعفه وهو مردود عليه.

(مح) عبد الرحمن بن محمد السلماني، عن ابن عباس، وعنه ولده محمد.

عبد الرحمن بن مسافر، عن ابن شهاب، هو ابن خالد بن مسافر، مر.

عبد الرحمن بن مصعب، عن ثابت لعله بن مصعب بن زيد القطان الكوفي، قال في الكاشف: لم يضعف، احتج به الترمذي وابن ماجه.

(مح ن) عبد الرحمن بن معاوية، عن الحويرث مولى سباع، وعنه حماد، وثقه ابن معين وابن حبان، احتج به الطبراني في الكبير.

(مح) عبد الرحمن بن معقل بن مقرن المروزي، عن علي وابن عباس وعنه الحسن البختر وعبد الله بن خالد، وثقه ابن حبان، واحتج به أبو داود.

(ط مح) عبد الرحمن بن مغرا بن الحارث الدوسي أبو زهير الكوفي، عن الأعمش ومحمد بن إسحاق وخلق، وعنه أبو غسان ومحمد بن المبارك ويوسف القطان، قال ابن عدي: يكتب حديثه، وقال أبو زرعة: صدوق. وثقه أبو خالد الأحمر وابن حبان، توفي سنة بضع وسبعين ومأتين، احتج به الأربعة.

(مح) عبد الرحمن بن معقل بمعجمتين والصواب بمهملتين، قاله مولانا.

(ش) عبد الرحمن بن معمر بن حزم الأنصاري، عن أبي سعيد، وعنه ولده عبد الله، ذكره في التهذيب.

(ش) عبد الرحمن بن المغيرة بن عبد الرحمن الأسدي الخزامي، عن أبيه ومالك، وعنه إبراهيم بن المنذر وإبراهيم بن حمزة الزبيري وغيرهما، وثقه ابن حبان، احتج به البخاري وأبو داود.

(ط) عبد الرحمن بن مقاتل التستري أبو سهل، عن مالك وغيره، وعنه أبو داود ومحمد بن عيسى، قال أبو حاتم: صدوق. وقال ابن حبان في الثقات: مستقيم الحديث.

(ط) عبد الرحمن بن منصور، عن سالم بن نوح، وعنه أبو بكر بن الخطاب.

(5) عبد الرحمن بن مهدي بن غسان الأزدي مولاهم أبو سعيد البصري اللؤلؤي، عن مالك والسفيانين وشعبة وخلق، وعنه ابن وهب وأحمد وابن المديني وابنا أبي شيبة وغيرهم، وثقه ابن المديني وأحمد وأبو حاتم والنسائي وابن سعد، وعده في الشافي من العدلية، توفي سنة ثمان وتسعين ومائة، احتج به الجماعة.

(م) عبد الرحمن بن مهران مولى بني هاشم، عن عبد الرحمن بن سعد، وعنه ابن أبي ذؤيب، وثقه ابن حبان، احتج به أبو داود وابن ماجة.

عبد الرحمن بن أبي الموالي مولى آل علي، عن الباقر وعبد الله بن وهب، وعنه الثوري وابن المبارك ومنصور بن أبي سلمة وخلق، وثقه ابن معين وابن حبان، وقال ابن خراس: صدوق. وقال ابن عدي: مستقيم الحديث. قال مولانا صارم بن أبي الموالي الحافظ البر التقي: كان من أفضل عباد الله وأصبرهم على البلوى في محبة عترة رسول الله صلى الله عليه وآله وسلم ضربه المنصور ستمائة سوط ليدل على محمد بن عبد الله أيام استتاره فلم يفعل، وهو أحد أصحابه الأتقياء، احتج به البخاري والأربعة.

(ل) عبد الرحمن بن أبي نعم البجلي أبو الحكم الكوفي العاد، عن ابن عمر وأبي سعيد، وعنه فضيل وزرارة بن أوفا قال الذهبي: كان من الأولياء الثقات. ووثقه ابن حبان بقي إلى سنة مائة، احتج به الجماعة.

(ش) عبد الرحمن بن هاني بن سعيد سبط إبراهيم النخعي أبو نعيم، عن شريك والثوري، وعنه عباس بن عبد العظيم وأبو حاتم، وقال لا بأس به. وقال ابن حبان في الثقات: ربما أخطأ. توفي سنة إحدى وعشرين ومأتين، احتج به الأربعة إلاَّ الترمذي.

(م) عبد الرحمن بن هرمز الهاشمي مولاهم المدني الأعرج القارئ، عن ابن أبي رافع وأبي سعيد وغيرهما، وعنه ابن لهيعة وأبو الزناد وخلق، وثقه أبو زرعة وابن سعد، وقال في الخلاصة: وثقه جماعة. توفي سنة سبع عشرة ومائة، احتج به الجماعة.

(ش) عبد الرحمن بن واقد أبو مسلم البغدادي، عن شريك، وعنه محمد بن هارون الحضرمي، وثقه ابن حبان، توفي سنة سبع وأربعين ومأتين، احتج به الترمذي وابن ماجة.

(ش) عبد الرحمن بن الوليد، عن الفضل بن دكين، وعنه أحمد بن سعيد الثقفي.

(ش) عبد الرحمن بن يحيى بن يوسف، روى عنه محمد بن يحيى بن مندة.

(ط) عبد الرحمن بن يزيد الأزدي أبو عتبة الدمشقي الداراني، عن سليمان بن يسار وضمرة بن حبيب والقاسم بن عبد الرحمن وجماعة، وعنه أبيه عبد الله وابن المبارك وحسين الجعفي، وثقه ابن معين والعجلي وأبو داود وابن أبي داود، توفي سنة ثلاث أو أربع وخمسين ومائة، احتج به الجماعة.

(مح م ش) عبد الرحمن بن يزيد النخعي أبو بكر الكوفي، عن ابن مسعود وسلمان وعائشة وغيرهم، وعنه الشعبي وأبو إسحاق وإبراهيم النخعي وغيرهم، وثقه ابن معين، واحتج به الجماعة.

(ط) عبد الرحمن بن يزيد الصنعاني أبو محمد اليماني، عن ابن عمر، وعنه عبد الله بن يحيى، وثقه ابن حبان، واحتج به الترمذي.

(مح ش جا ق) عبد الرحمن بن يعقوب الحرقي مولى جهينة، عن ابن عمر وأبي سعيد وابن عباس، وعنه ابنه العلى ومحمد بن إبراهيم بن الحارث الأصم، قال النسائي: لا بأسه. احتج به مسلم والأربعة.

(ط مح ش) عبد الرحمن بن يوسف بن خراش المروزي الحافظ الشيعي، صاحب الجرح والتعديل، والنظير لابن عقدة، قال له ابن عقدة: إذا كتب شيء من التشيع لاينفق إلا عندي وعندك، وسئل عبد الرحمن عن حديث معاشر الأنبياء لا نورث، فقال: هذا باطل اتهم به مالك ابن أوس. عده الإمام الهادي عليه السلام، وتوفي سنة ثلاث وثمانين ومائتين، وصارم الدين في الفلك الدوار، وعداده في الثقات.

(ط) عبد الرحمن، عن الحسن بن موسى، وعنه حفيده أحمد بن منيع.

(ط) عبد الرحمن الحماني أبو يحيى، عن مسعر وعنه أبو يحيى، والصواب: عبد الحميد الحماني وقد مر.

(مح م) عبد الرحمن الرواسي، هو عبد الرحمن بن حميد الرواسي الكوفي، عن أبي إسحاق والأعمش وغيرهما، وعنه يحيى بن آدم وإسحاق بن منصور وثقه ابن معين، واحتج به مسلم وأبو داود والنسائي.

(ط) عبد الرحمن السدوسي، عن عبد الرحمن القطامي، هو ابن سعيد.

(مح) عبد الرحمن السلماني، روى عنه عبد الملك بن المغيرة.

(ط) عبد الرحمن القطامي، عن ابن جدعان، وعنه عبد الرحمن السدوسي.

(مح ط) عبد الرحمن ، عن زياد بن يزيد وحجاج وحفص وشعبة، وعنه يحيى بن آدم والقاسم هو عبد الرحمن بن يوسف بن خراش الحافظ، سأله عبدان عن حديث ما تركناه صدقة، فقال: باطل. قال فقلت له: من تتهم به؟ قال: مالك بن أوس. وقال ابن عدي: كان يتشيع وأرجو أنَّه لا يتعمد الكذب، توفي سنة ثلاث وثمانين ومأتين.

(ن) عبد الرحمن، عن أبي جعفر، وعنه محمد بن قارن.

(محيط) عبد الرحمن المستكائي أبو الحسن، عن الحسن بن الطيب البلخي، وعنه أبو عبد الله العلوي، سمع عليه سنة ثلاث وسبعين وثلثمائة.

(ط) عبد الرحمن، عن أصبغ بن عتاب، وعنه ابن درية.


من اسمه عبد الرحيم

عبد الرحيم بن إبراهيم، عن ابن أبي فديك، وعنه الحسن بن سفيان.

(ط ش ل) عبد الرحيم بن زيد الحواري العمي، أبو زيد البصري، عن أبيه، وعنه يحيى بن عبد الحميد الحماني وخلق، توفي سنة أربع وثمانين ومائة، قال البخاري: تركوه. واحتج به ابن ماجة.

(مح م جا) عبد الرحيم بن سليمان أبو علي الكناني المروزي الأشل، عن الأعمش وابن أبي ليلى وأشعث وخلق، وعنه أبو بكر بن أبي شيبة وأبو كريب والوليد بن شجاع، قال أبو حاتم: صالح الحديث، وثقه ابن معين وأبو داود، توفي سنة سبع وثمانين ومائة، احتج به الجماعة.

(ط) عبد الرحيم بن عبد الرحمن المحاربي أبو زياد الكوفي، عن شريك وزائدة وغيرهما، وعنه أبو بكر بن أبي شيبة وابن نمير وآخرون، وثقه أبو زرعة، توفي سنة إحدى عشرة ومأتين، احتج به البخاري وابن ماجه.

(ط ش) عبد الرحيم بن نصر البارقي، عن زيد بن علي، وعنه إسحاق بن عبد الله العبدي.

(ف) عبد الرحيم بن هارون أبو هشام الغساني الواسطي ثم البغدادي، عن عبدالعزيز بن رواد وهشام بن هارون، وعنه إبراهيم بن جابر وغيره حسن الترمذي حديثه وذكره ابن حبان في الثقات، وقال يعتبر بحديثه إذا حدث عن الثقات، احتج به أبو داود والترمذي.

(ش) عبد الرحيم الجوزجاني، عن عبد الله بن صالح، وعنه إسحاق بن محمد الفارسي.

(مح) عبد الرحيم، عن عبد الله بن مسلم، وعنه عباد بن يعقوب.

(ش) عبد الرحيم، عن عباد بن العوام، وعنه واسم بن زكريا.

(ق) عبد الرحيم، عن عمر بن الأزهر، وعنه الحارث بن أبي أسامة، هو ابن واقد شيخ خراسان وذكره في الميزان.

(مح) عبد الرحيم، عن محمد بن سعيد، وعنه سعد بن عثمان.


من اسمه عبد الرزاق

(ش) عبد الرزاق بن أحمد بن عبد الرحمن أبو منصور الأصبهاني الخطيب بها، عن أبي بكر بن العباب، وعنه المرشد.

(ش) عبد الرزاق بن عمر بن موسى التاجر أبو الطيب، عن أبي بكر المقرئ، وعنه المرشد.

عبد الرزاق بن محمد، عن حسن بن سفيان، وعنه أبو العباس الحسني.

(ش) عبد الرزاق بن منصور بن أبان عن إسحاق بن بشر، وعنه أبو العباس الجمال.

(خب 2 ش علوي محيط قب) عبد الرزاق بن همام بن نافع الصنعاني اليماني الحميري مولاهم، عن قيس بن الربيع ومعمر والسفيانين وإبراهيم بن محمد بن أبي إسحاق، وعنه ابن عيينة ومعتمر بن سليمان من شيوخه وابن المديني وأحمد وابن معين وأمم، بسط مولانا ترجمته وكذلك في الميزان، وقال يحيى بن معين: لو ارتد عبد الرزاق ما تركنا حديثه. عداده في ثقات الشيعة، قال ابن معين: كان أغلا في التشيع من عباد بن يعقوب بمائة ضعف. توفي سنة إحدى عشرة ومأتين، احتج به الجماعة.


من اسمه عبد السلام

(محيط) عبد السلام بن الحجاج بن عمر أبو القاسم، عن سفيان بن خالد، وعنه عبد العزيز بن إسحاق.

(ش) عبد السلام بن حسين بن بكار البزار أبو القاسم، عن محمد بن عبد الله الشيباني، وعنه المرشد.

(4) عبد السلام بن حرب الملاي أبو بكر الكوفي، عن عطاء والأعمش والشعبي وخلق، وعنه أبو بكر، وعثمان ابني أبي شيبة، وثقه الترمذي والدار قطني وأبو حاتم وابن معين، وقال: والكوفيون يوثقونه. توفي سنة سبع وثمانين ومائة، احتج به الجماعة.

(ط) عبد السلام بن شعيب بن الحبحاب البصري، عن أبيه، وعنه ابنا أخيه صالح ومحمد بن عبد الكريم، وثقه ابن حبان، واحتج به الترمذي.

(ش) عبد السلام بن صالح بن سليمان العبشمي أبو الصلت الهروي خادم علي بن موسى الرضى، روى عنه، وعن عطاء وابن عيينة عبد الرزاق وخلق، وعنه عباد بن العوام وشريك وأبو أحمد الزبيري وهشيم وأمم، وثقه ابن معين، وقال الذهبي: الرجل الصَّالح إلاَّ أنَّه شيعي جلد. توفي سنة ثلاث وثلاثين ومأتين، عداده في ثقات محدثي الشيعة، احتج به الترمذي وابن ماجة.

(ط) عبد السلام بن عاصم الهسنجاني الرازي، عن عبد الله بن نافع وسعد بن طريف ومينا بن مينا، وعنه أبو حاتم الرازي ومحمد بن أيوب الرازي وابن ماجة، توفي بعد المأتين.

(ن) عبد السلام بن عبد الملك بن حبيب الواسطي، عن أحمد بن محمد بن أبي قطن، وعنه السمان.

عبد السلام بن الحنين، عن عروة بن قيس، وعنه ابن رستة.

عبد السلام بن يوسف بن بندار القاضي أبو يوسف القزويني، عن أبيه، وعنه محمد بن عبدالجبار، قال الذهبي: وكان زيدي المذهب، توفي سنة ثمان وثمانين وأربعمائة في الأصح.

(محيط) عبدالسلام بن مالك العابد، عن الحسن بن عبدالواحد، وعنه محمد بن علان البزار.

(ط) عبد السلام بن مطهر بن حسام الأزدي، عن موسى بن خلف، وعنه محمد بن المثنى، قال في التقريب: وأبو حاتم صدوق. توفي سنة أربع وعشرين ومأتين، احتج به البخاري وأبو داود.

(ط) عبد السلام بن المهلب الأزدي، عن أبي خالد، وعنه محمد بن الخليل النوفلي.

(ش) عبد السلام بن مطرف، عن مصعر بن سليمان، وعنه عمران بن عبد الرحيم.

(ط) عبد السلام بن هاشم البزار، عن خالد بن بردع، وعنه داود بن بلال.

(ط ل) عبد السلام بن موسى بن حسين، عن أبيه، قال الذهبي: متهم بالرفض.

عبد السلام بن يوسف القزويني صاحب التفسير الكبير، قيل أنَّه ثلاث مائة مجلد، وعداده في الزيدية ويعرف بابن بندار وله رواية واسعة، توفي سنة ثمان وثلاثين وأربعمائة وأهمله مولانا وقد ترجم له بعض أئمتنا وبعض الشيعة.

(م) عبد السلام، عن ثابت، وعنه أبو نعيم، قال في الخلاصة: عبد السلام بن أبي حازم العبدي المصري، عن أبي برزة، وعنه أبو نعيم. وثقه ابن معين، واحتج به أبو داود.


من اسمه عبد الصمد

(قاض القضاة) عبد الصمد بن حسان المروزي، عن الثوري وإسرائيل، وعنه الذهلي وأحمد بن صالح، قال الذهبي: صدوق إنشاء الله. وقال البخاري: كتبت عنه وهومقارب خرج له قاض القضاة.

(ش) عبد الصمد بن سعيد الحمصي، عن سليمان بن عبد الحميد، وعنه أبو بكر.

(2 ش) عبد الصمد بن عبد الوارث بن سعيد العنبري التنوري أبو سهل البصري ،عن أبيه وحماد بن سلمة وشعبة، وعنه ابن المديني ومحمد بن شجاع وحصين بن مخارق، قال أبو حاتم: صدوق صالح في الحديث. توفي سنة سبع ومأتين، احتج به الجماعة.

(ط) عبد الصمد بن عبد العزيز المقري القطان، عن عمرو بن أبي قيس، وعنه يحيى بن عبدك.

(ش) عبد الصمد بن علي بن محمد بن الحسن المأيمون الشريف الهاشمي، عن علي بن عمر السكري، وعنه المرشد.

(قب) عبد الصمد بن علي بن محمد بن مكرم المعروف بالطستي بن أبي الحسين الوكيل ببغداد، عن ابن المديني وغيره، وعنه أبو منصور الأصبهاني وغيره، توفي سنة ست وأربعين وثلاث مائة، ذكره ابن فهد.

(جا) عبد الصمد بن الفضل، عن عيسى بن زياد، وعنه مكحول بن الفضل.

(ش) عبد الصمد بن محمد بن محمد بن نصر بن مكرم أبو الخطاب، عن أبي بكر محمد بن عبد الله الأبهري، وعنه المرشد.

(ش) عبد الصمد بن محمد الحمصي، عن أحمد بن الفرج، وعنه عبد الله بن محمد الأنطاكي.

(جا) عبد الصمد بن محمد، عن أبيه، عن علي، وعنه أبو حاتم الرازي.

(ش ق) عبد الصمد بن موسى بن إبراهيم الهاشمي، عن أبيه، وعن جده محمد بن إبراهيم الإمام وغيرهما، وعنه ولده إبراهيم ومحمد بن علي، قال الذهبي: يروي مناكير، عن جده ولي أمر الموسم زمن المتوكل.

(ش م) عبد الصمد بن النعمان البغدادي البزار، عن مسلم بن خالد وعيسى بن طهمان، وعنه محمد بن غالب وجماعة، قال الذهبي: وثقه ابن معين وغيره.

عبد الصمد، عن همام هو ابن عبد الوارث.

(جا) عبد الصمد، عن أبان، وعنه عبد العزيز.


من اسمه عبدالعزيز

(ط ش) عبد العزيز بن أبان بن محمد القرشي الأموي أبو خالد الكوفي نزل بغداد، عن الثوري وشعبة وغيرهما، وعنه إبراهيم بن محمد ومحمد بن عبد الله المنادي وغيرهما، توفي سنة سبع ومأتين رموه بالكذب والوضع والله أعلم.

(ش) عبدالعزيز بن أحمد بن يحيى بن زمويه أبو القاسم البصري، عن أبي الشيخ، وعنه المرشد.

(ش) عبد العزيز بن أحمد المعروف بابن الزرار، عن عبد الله بن الحسن الحراني، وعنه أحمد بن محمد الذكواني.

(2 ش جا محيط) عبد العزيز بن إسحاق بن جعفر أبو القاسم شيخ الزيدية ببغداد، روى مجموع زيد الفقهي، عن علي بن محمد النخعي، وعن أبي عبد الله جعفر بن محمد بن الحسين وعمر بن خالد المقري وخلق، وعنه أبو العباس وعلي بن العباس العلوي وحمزة بن سليمان العلوي وجماعة، قال القاضي أحمد: كان شيخ الزيدية ببغداد والعراق عالماً محدثاُ حافظاً، وقال آخر: كان علامة كبيراً وفاضلاً شهيراً شيخاً عالماً زاهداً سعيداً ولياً لآل محمد كان رأساً في العلوم مهيمناً على المظنون والمعلوم له كتاب في إسناد مذهب الزيدية وتعدادهم وذكر تلاميذ زيد بن علي وأصحابه الذين أخذوا عنه، كان في حدود الستين والثلاثمائة، عاش سبعين عاماً.

(ط) عبد العزيز بن بحر، عن أبي عقيل، وعنه ابن الدنيا لعله المروزي، حدث في فضل معاوية.

(مح م) عبد العزيز بن جريج المكي القرشي مولاهم والد عبد الملك، عن عائشة وسعيد بن جبير، وعنه ولده عبد الملك وخصيف بن عبد الرحمن، قال الذهبي في الوتر: لا يتابع عليه، قلت: وجد المتابع وذكره ابن حبان في الثقات، واحتج به الأربعة.

(م مح) عبد العزيز بن جعفر بن محمد الحرفي أبو القاسم، عن محمد بن طاهر، وعنه أبو القاسم التنوخي.

(ش) عبد العزيز بن حاتم البخاري، عن الحارث بن مسلم، وعنه إبراهيم بن محمد البخاري.

(ش ط) عبد العزيز بن أبي حازم المخزومي مولاهم المدني، عن أبيه ومجاهد والعلى بن عبد الرحمن، وعنه إسماعيل بن أبي أويس ومحمد بن منصور وقتيبة، وثقه ابن معين، توفي سنة أربع وثمانين ومائة، احتج به ابن ماجة.

(م) عبد العزيز بن الحكم أو حكيم الحضرمي صليت خلف زيد بن أرقم على جنازة فكبر خمساً فسئل عن ذلك، فقال: سنة نبيكم وسمع بن عمر، عنه الثوري وثقه ابن معين.

(ط) عبد العزيز بن حماد، عن إسحاق الصاعاني، وعنه ابن عدي.

(ش جا) عبد العزيز بن الخطاب الكوفي نزيل البصرة، عن قيس والحسن بن صالح وشعبة، وعنه محمد بن الصباح وهشام بن علي ومحمد بن مهدي وغيرهم، قال أبو حاتم: صدوق. ووثقه عمر بن علي، توفي سنة أربع وعشرين ومأتين، احتج به الجماعة.

(مح) عبد العزيز بن رفيع الأسدي أبو عبد الله المكي، عن ابن عباس وأنس وأبي الطفيل وغيرهم، وعنه الأعمش والسفيانان وشعبة، وثقه أحمد وابن معين وأبو حاتم، توفي سنة ثلاثين ومائة، احتج به الجماعة.

(ط ش) عبدالعزيز بن أبي رواد ميمون المكي الأزدي مولى المغيرة بن المهلب بن أبي صفرة، عن الباقر والضحاك وسالم بن عبدالله، وعنه ابنه عبد الله والثوري وحسن الجعفي وغيرهم، وثقه ابن معين وأبو حاتم، وقال يحيى بن سليم: كان يرى الأرجا. وقال يحيى القطان: ثقة لا يترك لرأي أخطا فيه. توفي سنة تسع وخمسين ومائة، احتج به الأربعة

(ش) عبد العزيز بن سعيد، عن أبيه، وعنه عبد الغفور بن سعيد.

(ط) عبد العزيز بن أبي سلمة عبد الله الماجشون التيمي مولاهم المدني الفقيه، عن ابن المنكدر، وعمه يعقوب وحميد الطويل وهشام بن عروة، وعنه الليث ووكيع وأبو غسان مالك بن إسماعيل، وعده وثقه ابن معين وأبو حاتم وأبو زرعة وابن سعد، توفي سنة أربع وستين ومائة، احتج به الجماعة.

(ط) عبد العزيز بن سليمان بن عبد العزيز أبو محمد الربيعي، عن يعقوب بن كعب، وعنه ابن عدي

(مح) عبد العزيز بن سليمان أبو مودود المدني الهذلي مولاهم، كان قاضياً لأهل المدينة، عن السائب ونافع ومحمد بن كعب، وعنه وكيع والقعنبي وابن مهدي، وثقه أحمد ويحيى وأبو داود، قال في الكاشف: توفي في إمرة المهدي. احتج به أبو داود.

(ش) عبد العزيز بن سياه الأزدي الحماني الكوفي، عن الحكم بن عتيبة والشعبي، وعنه ابنه يزيد ويحيى بن آدم وأبو نعيم، قال أبو زرعة: لا بأس به، هو من كبار الشيعة محله الصدق. ووثقه أبو داود، احتج به الجماعة إلاأبا داود.

(ط ش ق) عبد العزيز بن صهيب البناني مولاهم البصري، عن أنس، وعنه مالك وشعبة والحمادان، وثقه أحمد ويحيى، احتج به الجماعة، توفي سنة ثلاثين ومأتين.

(مح) عبد العزيز بن عبد الله بن يحيى الأويسي المدني القرشي العامري، عن مالك والليث وابن أبي ليلى وخلق، وعنه الذهلي والبخاري وأبو حاتم، وقال: صدوق. ووثقه في الكاشف وأبو داود، واحتج به البخاري والأربعة إلاَّ النسائي.

(ط) عبد العزيز بن عبد الله القرشي أبو يحيى النرمقي، عن يحيى البكا والثوري، وعنه عمر بن نافع أو رافع وحسن بن مدرك، روي أنَّه كان مع النفس الزكية، وقال أبو حاتم: منكر الحديث.

(ش) عبد العزيز بن عبد الله بن وهب القرشي البصري، عن هشام بن حسان، وعنه سعيد بن محمد، تكلم فيه ابن عدي.

(قب) عبد العزيز بن عبد الله، عن أحمد بن عيسى وإسماعيل بن عياش، وعنه علي بن محمد البزار وأحمد بن محمد بن غالب.

(ط ش) عبد العزيز بن عبد الصمد العمي البصري، عن منصور بن المعتمر وأبي هارون العبدي، وعنه أبو كامل الجحدري وأحمد ومسروق وابن المديني، وثقه أحمد وأبو داود، وقال يحيى: لا بأس به، توفي سبع وثمانين ومائة. احتج به الجماعة.

(م) عبدالعزيز بن عقيل، عن ابن وهب، وعنه يونس بن عبدالأعلى.

(ش) عبدالعزيز بن علي بن أحمد بن المفضل الخياط الحافظ أبو القاسم الأزجي البغدادي، عن علي بن كيسان النحوي، ومحمد بن إسماعيل الوراق وطبقتهما، وعنه المرشد كان من أوسط الزيدية. قال ابن فهد: وكان صاحب حديث وسنة. وقال الخطيب: كتبنا عنه، وكان صدوقاً. توفي في محرم سنة أربع وأربعين وأربعمائة.

(ط) عبدالعزيز بن علي بن أحمد الوراق، عن أحمد بن أبي عمران الهروي، وعنه المرشد.

(5) عبدلاعزيز بن عمر بن عبدالعزيز بن مروان الأموي، عن أبيه، ومكحول وعراك بن مالك، ونافع. وعنه: شعبة وحفص بن غياث وأبو نعيم وثقه ابن معين وأبو نعيم. وقال أبو زرعة: لابأس به. توفي قبل الخمسين والمائة.

(ط) عبد العزيز بن عمران بن عبد العزيز الزهري بن أبي ثابت الأعرج المدني، عن أخيه عبد الرحمن وهشام بن سعد وعبد الله بن زيد بن أسلم وغيرهم، وعنه أبو مصعب الزهري ومحمد بن عيسى وإبراهيم بن المنذر الحزامي، قال النسائي وغيره: متروك. واحتج به الترمذي، توفي سنة سبع وتسعين ومائة.

(جا) عبد العزيز بن العمر، عن العفيف بن سالم، وعنه حسن بن سعيد.

(4) عبد العزيز بن محمد بن عبيد الجهني أو القضاعي مولاهم أبو محمد المدني الدراوردي الخارج مع الإمام محمد بن عبدالله، عن عطاء ونافع والصادق، وعده، وعنه الثوري وشعبة ووكيع وخلق وثقه يحيى القطان وابن معين وابن سعد وابن المديني، وقال أبو حاتم: صدوق في الحديث. وقال معن بن عيسى يصلح أن يكون أمير المؤمنين وضعفه غيرهم، توفي سنة تسع وثمانين ومائة، احتج به الجماعة.

(ش) عبد العزيز بن محمد بن عبد الله بن عبيد الله بن عقيل أبو عبد الرحمن الهلالي، عن أبي معاذ نهار بن عثمان، وعنه الأسفاطي.

(م) عبد العزيز بن محمد بن عمرو بن أبي عمر، عن موسى والصواب: عبد العزيز بن محمد الدراوردي، عن عمرو بن أبي عمر خرج مع النفس الزكية.

(ش) عبد العزيز بن محمد بن جعفر بن الحسن أبو القاسم العسكري، وعنه المرشد.

(ش) عبد العزيز بن محمد، عن الحسن بن محمد الداركي، وعنه أحمد بن محمد العتيقي.

(جا) عبد العزيز بن محمد بن حميد، عن أنس، وعنه أبو مروان المكي فينظر إنشاء الله أي النقلين أصح، قاله مولانا.

(ش) عبد العزيز بن محمد السعدي شيخ أبو طاهر محمد بن أحمد.

(ش) عبد العزيز بن محمد الكلاعي المعروف بمليل، عن عبد الرحمن بن أبي حماد، وعنه ولده وعلي بن العباس البجلي.

(م) عبد العزيز بن المختار أبو إسحاق الدباغ ويقال: أبو إسماعيل البصري الأنصاري، عن ثابت وخالد الحذاء وأيوب، وعنه معلي بن أسد ومسدد ومحمد بن عبد الملك، وثقه يحيى وأبو حاتم، وقال أبو زرعة: لا بأس به. احتج به الجماعة.

(ش) عبد العزيز بن المختار، عن الصادق، وعنه عبد الواحد العنسي، لعله الأول.

(ش) عبد العزيز بن المرزبان بن سابور بن شاهانشاه البغوي أبو محمد، عن هيثم بن خارجة، وعنه جعيد بن محمد بن عبد العزيز، قال مولانا: هكذا وقع فإن صح أن له رواية وإلا فالمشهور ولده محمد.

(ش) عبد العزيز بن مروان الخبيث بن الخبيث، عن أبيه وأبي هريرة وابن الزبير، وعنه الزهري وعلي بن رباح وابنه عمر والعجب من ابن سعد، وتوثيقه لهذا الخبيث توفي سنة ثمانين أو اثنتين وثمانين، احتج به ابو داود.

(م) عبد العزيز بن مسلم، عن يحيى بن عبد الله الثيمي، وعنه حيوة بن شريح وعيسى بن إبراهيم، هو القسملي، وثقه ابن معين وأبو حاتم والذهبي، واحتج به الجماعة إلاَّ ابن ماجة، توفي سنة سبع وستين ومائة.

(جا) عبد العزيز بن يحيى، عن المغيرة بن محمد، وعنه أبو أحمد العسكري.

عبد العزيز، عن الزهري هو الماجشون.

(ش) عبد العزيز القطان، عن أنس، وعنه ولده سكين.

(م) عبد العزيز بن محمد، عن عمرو بن أبي عَمْرو، وعنه محمد بن خزيمة.

(ش) عبد العزيز شيخ عن زيد بن علي، عن آبائه، وعنه عبد الله بن محمد بن حفص.

(ط) عبد العزيز، عن عبد الصمد، وعنه محمد بن جامع.

(ط) عبد العزيز ، عن عبيد الله، عن الباقر، وعنه إسماعيل بن عياش والصواب: عبد العزيز بن عبيد الله بن حمزة بن صهيب، عن الباقر له فرد حديث، وهو من رجال الميزان، واحتج به الطبراني في الأوسط.


من اسمه عبد العظيم

(مح ش) عبد العظيم بن عبد الله بن علي بن الحسن بن زيد بن الحسن بن علي بن أبي طالب أبو محمد، عن أبيه ومحمد بن علي الرضى، وعنه ولد أخيه محمد وحسين وإبراهيم العلوي، كان سيداً زاهداً، وقد خالف أهله في جواز الصدقة للهاشمي إذا منع الخمس دفن بمسجد الشجرة بالري وقبره مزور.


من اسمه عبد الغافر

(جا) عبد الغافر بن محمد أبو الحسن، عن أبي شهل بشر.


من اسمه عبد الغفار

عبد الغفار، عن جرير بن جعفر، وعنه الحاكم الجشمي.

عبد الغفار بن احمد، عن المسيب بن واضح، وعنه أبو الشيخ.

(ط) عبد الغفار بن داود بن مهران أبو صالح الحراني، عن إسماعيل بن عياش وموسى بن أعين وغيرهما، وعنه يحيى والبخاري وأبو زرعة، قال أبو حاتم لا بأس به صدوق. توفي سنة أربع وعشرين ومأتين، احتج به الأربعة إلاَّ الترمذي.

عبد الغفار بن عبيد الله الكوثري، عن شعبة وصالح بن أبي الأخضر، وعنه محمد بن يحيى ذكره في الميزان.

(قب) عبد الغفار بن القاسم أبو مريم الأنصاري، عن ثابت والحكم بن عتيبة ونافع وعطاء وجماعة، وعنه شعبة وحسن بن حسين وعبد الواحد بن زياد، كان ذا إعتناء بالعلم وبالرجال ذكره الذهبي، وقد نالوا منه، قالوا: حدث ببلايا في عثمان وروى: <علي مولى من كنت مولاه> عداده في ثقات محدث الشيعة، بقي إلى قريب الستين والمائة.

(قب) عبد الغفار بن محمد البغدادي، عن محمد بن عبد الله الشافعي، وعنه عبد الله بن محمد الرفاعي.

(ق) عبد الغفار بن محمد بن عبد الغفار الأمدي شيخ أبي الغنايم.

(ش) عبد الغفار المديني، عن سعيد بن المسيب، وعنه عباد بن العوام، قال الذهبي: كأنه أبو مريم.


من اسمه عبد الغفور

(ش) عبد الغفور بن سعيد بن عبد الغفور أبو الصباح الواسطي، عن عبد العزيز بن سعيد، وعنه عثمان بن مطر الشيباني.

(مح ط ش) عبد الغفور بن عبد العزيز أبو الصباح الواسطي، عن أبي القاسم الرماني وعبد العزيز الشامي، وعنه عثمان بن مطرف ومحمد بن الأزهر وجماعة، كان من أصحاب النفس الرضية ومؤذنه في عسكره، وقد نال منه النواصب لكونه من خيار عباد الله.


من اسمه عبد الغني

(م) عبد الغني بن رفاعة اللخمي أبو جعفر بن عقيل المصري، عن ابن عيينة والمفضل بن فضالة وأيوب بن سليمان، وعنه الطحاوي وأبو داود، توفي سنة خمس وخمسين ومأتين.

(ش) عبد الغني بن سعيد الأزدي المصري الحافظ الكبير، عن علي بن محمد لؤلؤ وأبي الطيب محمد بن الحسين، وعنه أبو الحسن أحمد بن محمد العتيقي، قال الإمام الهادي عليه السلام طال ما ذكره أئمتنا عليه السلام واعتمدوا على ضبطه خصوصاً المرشد بالله، توفي سنة تسع وأربعمائة.


(من اسمه عبد القاهر)

(قب) عبد القاهر بن محمد بن عميرة بياع السفط بالموصل البغدادي، عن أبي هارون موسى بن محمد الأنصاري، وعنه حسين بن أحمد العبدخاني.


من اسمه عبد القدوس

(ط ش) عبد القدوس بن حبيب الكلاعي الشامي أبو سعيد الدمشقي، عن عكرمة والشعبي ومكحول، وعنه الثوري وابن طهمان وعلي بن الجعد، قال ابن المبارك: كذاب. وقال الفلاس أجمعوا على ترك حديثه.

(مح) عبد القدوس بن الحجاج أبو المغيرة الحمصي الخولاني الشامي، عن مبشر وعبد الرحمن بن ثابت وغيرهما، وعنه الذهلي وزكريا بن الحكم، قال أبو حاتم: صدوق. وقال النسائي: ليس به بأس. وقال العجلي والدار قطني: ثقة. توفي سنة اثنتى عشرة ومأتين، احتج به الجماعة.

(ط) عبد القدوس بن محمد بن عبد الكبير بن شعيب بن الحبحاب الأزدي أبو بكر البصري، عن عمرو بن عاصم وعمه صالح، وعنه أحمد بن منصور والبخاري والترمذي والنسائي وابن ماجة وابن مندة، قال أبو حاتم: صدوق. ووثقه النسائي.


من اسمه عبد قيس

عبد قيس بن يسر، عن عمران بن عيينة، وعنه أحمد بن محمد بن مخلد.


من اسمه عبد الكريم

عبد الكريم بن أحمد بن محمد الشيرازي الدراوردي ابن بنت بشر الحافي، عن جده أبي عبد الله محمد بن جعفر، وعنه أبو نصر الفرحاني أهمله مولانا.

(ش جا) عبد الكريم بن روح، عن المقدام، وعنه الزيات بن المرحل لعله بن عنبسة الأموي، قال أبو حاتم: مجهول.

(مح) عبد الكريم، عن مقسم، عن ابن عباس، وعنه أبو جعفر الرازي، هو بن أمية، قال ابن حجر: مجمع على ضعفه لكنه توبع. اهـ، له فرد حديث في الحيض.

(ش) عبد الكريم بن عبد الرحن البجلي الكوفي، عن أبي إسحاق، وعنه إسماعيل بن عمرو وجبارة بن المغلس، وثقه ابن حبان، وقال: مستقيم الحديث، احتج به أبو داود، أهمله مولانا.

(ش) عبد الكريم بن عبد الواحد بن محمد أبو الظاهر المعروف بمكشوف الرأس شيخ الصوفية بإصبهان، عن أبي الشيخ وغيره، وعنه المرشد، وقال: سمع على أبي الشيخ سنة سبع وستين وثلاثمائة.

(ش) عبد الكريم بن أمية، عن حبيب بن أبي ثابت حديث المسح على الخفين.

(ش) عبد الكريم بن مالك أبو سعيد الجزري الأموي مولى عثمان، عن عكرمة ومجاهد وطاوس، وعنه ابن جريح ومالك والسفيانان، وثقه أبو زرعة والنسائي وأبو حاتم وابن سعد، توفي سنة سبع وعشرين ومائة، احتج به الجماعة.

(قب) عبد الكريم بن محمد بن عبد الرحمن أبو علي، عن الحسن، وعنه ابن المغازلي.

(ش) عبد الكريم بن محمد بن أحمد بن القاسم بن إسماعيل أبو الفتح الضبي، عن أبي الحسن علي بن الدار قطني، وعنه المرشد.

(ش) عبد الكريم بن عبد المطلب بن محمد أبو أحمد العباسي الكوفي المعدل المقري بجامع الكوفة، عن أبي الحسن علي بن سهل المعدل، وعنه المرشد.

(مح) عبد الكريم بن هلال، عن عبد الله بن الحسن بن الحسن، وعنه إبراهيم بن محمد بن ميمون.

(ل) عبد الكريم بن الهيثم بن زياد بن عمران أبو يحيى من أهل ديار العاقولي، عن أبي اليمان وأبي نعيم الأحول والحميدي، وعنه جعفر بن إبراهيم وأبو القاسم البغوي وأبو ساعد وغيرهم، وثقه الخطيب، وقال: ثبتاً. توفي سنة ثمان وسبعين ومأتين، وكان من ابناء اليمانين.

(م) عبد الكريم، عن عطاء وابن جبير، وعنه سفيان هو عبد الكريم بن أبي المخارق البصري أبو أمية، احتج به الجماعة، وقد تكلم عليه، قال الذهبي: وهذا يدل على أنَّه ليس بمطرح ـ يعني إخراجهم له ـ توفي سنة ست وعشرين ومائة.

(مح) عبد الكريم، عن الصادق، وعنه محمد بن جميل، هو بن يعقوب الخزاز، قال أبو حاتم: من عتق الشيعة.


من اسمه عبد المجيد

(ش) عبد المجيد، عن مروان بن سالم، وعنه عثمان بن يحيى.

(ط) عبد المجيد، عن أبيه، عن الباقر، هو عبد المجيد بن أبي رواد الأزدي أبو عبد المجيد المكي، وثقه أبو داود وأحمد ويحيى، وقالا: يغلو في الأرجاء ونقم عليه إفتاءه الرشيد بقتل وكيع، توفي سنة ست ومأتين، احتج به مسلم والأربعة.


من اسمه عبد الملك

(ط) عبد الملك بن إبراهيم المدني الجدي مولاهم أبو عبد الله، عن سفيان وحماد بن مسلم وابن طهمان، وعنه وكيع ويزيد بن مخلد ومحمد بن منصور الجواد، قال أبو زرعة: لابأس به. وقال ابن أبي مرة: ثقة مأمون. توفي سنة أربع ومأتين، احتج به أبو داود والترمذي.

(جا) عبد الملك بن أحمد بن يحيى الجرجاني، قال مولانا: لم أر من يخرج له. روى عنه أحاديث إلاَّ شج ابن المديني.

عبد الملك بن أعين الشيباني مولاهم، عن أبي الأسود وأبي وائل وغيرهما، وعنه ابن إسحاق والسفيانان، قال أبو حاتم: من عيون الشيعة محله الصدق وصالح الحديث. وفي الكاشف: شيعي صدوق. احتج به الجماعة، عداده في ثقات محدثي الشيعة.

(مح) عبد الملك بن أبي بشير البصري، عن عكرمة وعبد الله بن مينا وحفصة بنت سيرين، وعنه الثوري وليث بن أبي سليم، وثقه القطان، وقال أبو نعيم: ثقة. توفي بعد الخمسين والمائة، احتج به الأربعة إلاَّ ابن ماجة.

(ط) عبد الملك بن بشير الشامي، عن مالك بن سليمان القرشي، وعنه حسن بن سفيان.

(مح م) عبد الملك بن أبي بكر بن عبد الرحمن بن الحارث بن هشام المدني المخزومي، عن أبيه وخارجة بن زيد، وعنه الزهري وعبد الله بن أبي بكر، وعراك بن مالك وغيرهم، وثقه النسائي وابن سعد، توفي أول إمارة هشام، احتج به الجماعة.

(م) عبد الملك بن جابر بن عتيك الأنصاري المدني، عن جابر، وعنه عبد الرحمن بن عطاء، وثقه أبو زرعة، احتج به مسلم.

(ط) عبد الملك بن حسين أبو مالك النخعي، عن علي بن الأقمر وسلمة بن كهيل وزبيد اليامي، وعنه وكيع وأبو نعيم وابن المبارك تكلموا عليه بغير حجة.

(محيط) عبد الملك بن حميد بن أبي غنيمة، عن أبيه والحكم بن عتيبة وعاصم، وعنه السفيانان وأبو نعيم، وثقه ابن معين، احتج به الجماعة.

(ن) عبد الملك بن عبد الحميد بن ميمون بن مهران الميموني أبو الحسن الرقي صاحب أحمد، عن إسحاق الأزرق وروح بن عباد ومحمد بن مصعب أرسل حديث في فضل زيد، وعنه محمود بن محمد الأديب والنسائي ووثقه، توفي سنة أربع وستين ومأتين.

(4) عبد الملك بن أبي سليمان العرزمي، عن أنس وعطاء، وعنه الثوري وشعبة وابن المبارك وغيرهم، قال سفيان: ثقة متقن. ووثقه يعقوب بن سفيان والعجلي، وقال: ثبت في الحديث، كان الثوري يسميه الميزان. وقال الترمذي: ثقة مأمون. ووثقه النسائي وأحمد، وقال: مخطئ. توفي سنة خمس وأربعين ومائة، احتج به الجماعة، لكن البخاري تعليقاً. قلت: وكان من رواة الزيدية ومحدثيهم.

(ن) عبد الملك بن أبي عبد الرحمن، عن أبي بشير الهيثم بن يمان، وعنه ابن أبي حاتم.

عبد الملك بن عبد الرحمن الذماري الصنعاني، عن سفيان وخالد بن زيد وابن أبي عبلة، وعنه أحمد بن صالح وأحمد وابن راهويه، وثقه عمرو بن علي، قال الذهبي والغلاس: ثقة. وقال مولانا صارم الدين في ثقات محدثي الشيعة: كان قاضياً لإبراهيم بن موسى بن جعفر بصنعاء داعي الإمام محمد بن إبراهيم، ولما قدم عامل المأمون قتله يوم الجمعة في شهر رمضان سنة ست ومائتين، وأقام مطروحاً ثلاثة أيام على وجه الأرض، ثُمَّ قبر رحمه الله، احتج به النسائي وأبو داود.

(خب 4) عبد الملك بن عبد العزيز بن جريح أبو الوليد، عن أبيه وابن المنكدر وعطاء وعمر بن السائب ومجاهد وابن أبي مليكة وغيرهم، وعنه المرادي والسفيانان والليث وخلق، قال أحمد: ثبت صحيح الحديث لم يحدث بشيء إلاَّ أتقنه. وقال أبو زرعة: هو من الأئمة. وقال ابن معين: ثقة إذا روى من الكتاب. توفي سنة خمسين ومائة أو إحدى وخمسين أو تسع وأربعين، وقد جاوز المائة، احتج به الجماعة.

(السيد م ش) عبد الملك بن عبد العزيز بن الحارث أبو نصر الثمار النسوي، عن مالك والحمادين وغيرهم، وعنه عمر بن علي ومسلم وأبو زرعة وأبو حاتم، وقال: ثقة. ووثقه أبو داود والنسائي وابن سعد، توفي سنة ثمان وعشرين ومأتين.

عبد الملك بن عبد الملك، عن مصعب بن أبي ذيب، وعنه عبد الله بن عمر.

عبدالملك بن عمر، عن موسى بن عبيدة، وعنه الأعمش.

(ط ش) عبد الملك بن عمير الفرسي اللخمي أبو عمر الكوفي القبطي، عن أنس، وعدي بن حاتم وعطاء وابن أبي ليلى، وعنه سليمان التيمي والأعمش والسفيانان وشريك وغيرهم، قال النسائي: ليس به بأس. وقال أحمد: هو مضطرب. وقال ابن خراش: كان شعبة لا يرضاه. وقال الباقر: كان شرطياً على رأس الحجاج عاملاً لبني أمية. وروى المرشد بالله أنَّه أجهز على عبد الله بن بقطر رضيع الحسين بن علي عليه السلام واحتز رأسه في الكوفة، وحكي أيضاً أنَّه كان يمر بأصحاب علي عليه السلام وهم جرحى فيقتلهم فعوتب على ذلك، فقال: إنَّما أردت أريحهم، وقال بعضهم: هو مجهول عند أهل الحديث، وقال أبو طالب: كان من أعوان بني أمية رأى الوصي وعاش مائة وثلاث سنين، وتوفي سنة ست وثلاثين ومائة أو نحوها قلت: هو راوي حديث اقتدوا باللذين من بعدي أبي بكر وعمر، احتج به الجماعة وذب عنه الذهبي.

عبد الملك بن عمير، عن أيمن وعنه حسين بن سليمان، قال في الميزان: عبد الملك، عن أنس مجهول. قال مولانا: حدث عن أنس حديث الطير.

عبد الملك بن قتادة بن ملحان، عن أبيه، وعنه أنس بن سيرين، وثقه ابن حبان احتج به الأربعة إلاَّ الترمذي.

(ش) عبد الملك بن قدامة بن إبراهيم بن محمد بن حاطب الجمحي، عن أبيه وعبد الله بن دينار، وعنه إسماعيل بن أبي أويس ويزيد بن هارون، قال ابن معين: صالح، وقال أبو داود: كان عبد الرحمن يثني عليه. وقال البخاري: يعرف وينكر. احتج به ابن ماجة.

(ط ل) عبد الملك بن قريب بن عبد الملك بن علي بن أصمع الباهلي الأصمعي أبو سعيد البصري صاحب اللغة والأخبار، عن مالك والحمادين وغيرهم، وعنه القاسم بن سلام وأبو حاتم الرازي وابن معين وغيرهم، أثنى عليه أحمد وابن المديني وابن معين وفي الخلاصة وثقه ابن معين، توفي سنة ست عشرة ومأتين، احتج به مسلم وأبو داود.

(م) عبد الملك بن أبي محذورة الجمحي، عن أبيه وعبد الله بن أبي بجير، وعنه بنوه محمد وإسماعيل وعبد العزيز، وثقه ابن حبان، وقال في الجامع: صالح الحديث. احتج به الترمذي والنسائي.

عبدالملك بن محمد الحميري الصنعاني الشامي البرسمي، عن يحيى الأنصاري والأوزاعي، وعنه سليمان بن عبد الرحمن وهشام بن عمار، قال ابن حبان: لا يجوز الإحتجاج بروايته، احتج به الأربعة إلاَّ الترمذي.

(م) عبد الملك بن محمد بن عبد الله أبو قلابة الرقاشي أبو محمد البصري الضرير، عن أبيه وأبي عاصم وأبي داود الطيالسي والفضل بن دكين وعدة، وعنه ابن ماجه ويحيى بن صاعد وغيرهما، قال ابن جرير ما رأيت أحفظ منه. وقال أبو داود: أمين مأمون، توفي سنة ست وسبعين ومأتين، واحتج به ابن ماجة.

(السيد ع) عبد الملك بن محمد بن عدي أبو نعيم، عن محمد بن أيوب المنادي وغيره، وعنه أبو العباس الحسني وغيره.

(ش) عبد الملك بن مروان بن الحكم الخبيث الوزغ بن الوزغ محيي الجاهلية ومميت الإسلام له في الريا والسمعة حديث واحد، توفي إلى سخط الله سنة ست وثمانين.

(مح) عبد الملك بن مسلم بن سلام الحنفي أبو سلام الكوفي، عن أبيه وظبيان الكوفي وعيسى بن حطان، وعنه الثوري ووكيع وأبو نعيم، ووثقه، وقال أبو حاتم وأبو داود وابن خراش: ليس به بأس. ووثقه ابن معين، عداده في ثقات محدثي الشيعة، احتج به الترمذي والنسائي.

عبد الملك بن مسلم الرقاشي، عن أبي جزء المازني، وعن علي عليه السلام، وعنه عبد الله بن محمد بن أبي ابنه، قالوا: تفرد بحديث مناشدت علي عليه السلام للزبير فانصرف وقد تابعه حبة العرني.

عبد الملك الرقاشي، عن أبيه، هو أبو قلابة.

(مح) عبد الملك بن المغيرة بن نوفل بن الحارث الهاشمي أبو محمد المدني، عن علي وعمر، وعنه ابناه يزيد وأحمد والحجاج، قال أبو حاتم: لا بأس به. ووثقه النسائي وابن معين، توفي في أمارة عمر بن عبد العزيز، احتج به الترمذي.

عبد الملك بن موسى الطويل، عن أنس وأبي هاشم، وعنه هلال المزني.

(مح ش) عبد الملك بن ميسرة الهلالي العامري الكوفي أبو زيد الكوفي الزراد، عن طاوس ومجاهد وابن جبير، وعنه الأعمش ومنصور بن المعتمر وشعبة وليث، وثقه يحيى وأبو حاتم وابن خراش، توفي في زمن خالد بن عبد الله، احتج به الجماعة.

(ش ق) عبد الملك بن هارون بن عنترة الشيباني، عن أيبه والثوري، وعنه حجاج بن خالد وغيره، قال السعدي: دجال كذاب. قلت: روى له المرشد بالله وأبو الغنائم.

(ش) عبد الملك بن يزيد، عن حماد ابن عمرو النصيبي، وعنه إسحاق بن وهب العلاف، أهمله مولانا وذكره في الميزان، وقال: لا يدري من هو.

عبد الملك، عن ابن أبي ليلى هو بن أبي سليمان العرزمي وكذلك عبد الملك، عن الحكم.

عبد الملك الحرافي، عن عمه أبو وهب، وعنه أبو بدر أحمد بن خالد.

عبد الملك رجل من أهل الكوفة، عن العلى، وعنه إبراهيم بن حسان الكرماني وهكذا روى عنه الطبراني في الأوسط. قال مولانا: مجهول النسب. وقال مولانا: صارم الدين مقبول على الأصح.

عبد الملك، عن حذيفة، وعنه بكر بن عمر المغافري.

عبد الملك رجل من هل الشام، روى عنه شريك.


من اسمه عبد المنعم

(مح) عبد المنعم بن إدريس اليماني، عن أبيه، وعنه الحكم بن سليمان ومحمد بن سليمان الأنماطي، قال العقيلي: يضع الحديث على أبيه وعلى غيره، توفي سنة ثمان وعشرين ومأتين.


من اسمه عبد المؤمن

(ط) عبد المؤمن الملاي، عن سعيد الأنماطي، وعنه أحمد بن يحيى الأودي.

عبد المؤمن بن علي، عن عبد السلام بن حرب، وعنه محمد بن إبراهيم بن زياد.

عبد المؤمن بن القاسم الأنصاري، روى عن الحكم بن عتيبة، وعنه إسماعيل بن أبان، قال العقيلي: شيعي لا يتابع على كثير من حديثه. قلت: عداده في ثقات محدثي الشيعة.


من اسمه عبد النور

(ش) عبد النور بن عبد الله المسمعي، عن شعبة وداود بن يزيد الأزدي، وعنه علي بن خلف وبشر بن الوليد الهاشمي، قال العقيلي: كان يغلو في الرفض، وثقه ابن حبان، وعداده في ثقات محدثي الشيعة.


من اسمه عبد الواحد

(جا) عبد الواحد بن عبد الله الكرماني، عن أبي أحمد العسكري، وعنه الجرجاني.

عبد الواحد بن إسماعيل بن أحمد بن محمد الرويان القاضي أبو الطير، عن الناصر للحق محمد بن الحسين بن الحسن بن علي وهبت الله بن أرادن ونصر بن عبد الجبار القزويني، وعنه القاضي عبد الحميد بن المظفر الحمدوي، قال في تاريخ قزوين: كان من أكابر العلماء. وسمع الحديث ببلاد مختلفة وصنف كتباً كثيرة وانتفع به وبكتبه أهل العلم استشهد سنة اثنتين وخمسين وأربعمائة قتله الملاحدة وعاش حميداً ومات شهيداً ويحشر سعيداً بفضل الله اهـ.

(ش) عبد الواحد بن الحسن بن شيطا أبو الفتح المقري البزار، عن أبي القاسم إسماعيل بن سعيد، وعنه المرشد بالله.

(ش) عبد الواحد بن الحسين أبوطاهر الحذاء، عن أبي القاسم إساعيل بن سعيد بن سويد، وعنه المرشد.

(ط) عبد الواحد بن حميد وفي التهذيب والأمالي بن محمد بن عبد الرحمن بن أبي عوف، عن أبيه وعنه عاصم بن عمرو وأبوقتادة. وكان من الخارجين للجهاد بين يدي النفس الزكية.

(2 ش) عبد الواحد بن زياد وأبو نشر النصري العبدي مولاهم، عن عاصم الأحول والأعمش وليث، وعنه أبو داوود الطيالسي ويحيى الحماني وإسحاق بن إسرائيل، وثقه يحيى وأبو حاتم وأبو زرعة وابن سعد، توفي سنة ست أو سبع وسبعين ومائة، احتج به الجماعة.

(جا نص ش) عبد الواحد بن زيد، عن عبادة بن نسي، وعنه الحارث بن نبهان وشداد بن علي لعله البصري الزاهد شيخ الصوفية، قال الداراني: إنَّه صلى الصبح بوضوء العتمة أربعين سنة. وقال آخر: كان مجاب الدعوة وقال البخاري: هو صاحب الحسن تركوه أخرج له ابن حنبل.

(قب) عبد الواحد بن علي بن العباس أبو القاسم الواسطي البزار، عن عبد الله بن محمد البزار وعبد الله بن الحسن المحاملي، وعنه ابن المغازلي.

(ط) عبد الواحد بن غياث أبو بحر الصيرفي البصري، عن حماد بن زيد وحماد بن سلمة والفضل بن ميمون وغيرهم، وعنه أبو داود وأبو يعلى وأبو زرعة، وقال: صدوق. وقال جرزة: لا بأس به. وقال الخطيب: ثقة. توفي سنة أربعين ومأتين.

(ش) عبد الواحد بن غياث القيسي، عن عبد العزيز بن مختار، وعنه محمد بن عبد الرحمن الصفار لعله الأول.

(ن كم) عبد الواحد بن محمد بن عبد الله بن محمد بن مهدي أبو عمر البغدادي، عن الحسن بن إسماعيل المحاملي، وعنه السمان.

(ش) عبد الواحد بن نصر شيخ أبو القاسم التنوطي. قال في الجامع الوجيز: عبد الواحد بن نصر أبو الفرج المعروف بالببغاء ـ بموحدتين آخرهما مشددة ـ وهو شيخ أبي طالب والمرشد بالله، توفي سنة ثمان وتسعين وثلاثمائة. اهـ فيحقق أهو صاحب الترجمة أم غيره كما هو الظاهر.

(ش) عبد الواحد بن هبيرة بن عبد الملك القزويني نزيل همذان، عن علي بن صالح المقرئ وغيره، وعنه المرشد وغيره، توفي سنة ست وأربعين وأربعمائة.


من اسمه عبد الوارث

(2 جا ش) عبد الوارث بن سعيد بن ذكوان العدلي التميمي العنبري مولاهم أبو عبيدة التنوري البصري، عن عبد العزيز بن صهيب وعطاء بن السائب وليث وابن جدعان، وعنه ابنه عبد الصمد والثوري وعفان بن مسلم وخلق، قال النسائي: ثقة ثبت. وقال ابن سعد ثقة حجة. وقال الذهبي: أجمع المسلمون على الإحتجاج به.

(م) عبد الوارث، عن محمد بن جحادة، هو الأول.

(ش) عبد الوارث الأنصاري، عن أنس، وعنه عمرو بن مرة، قد نالوا منه بغير حجة.

(ش) عبد الوارث أبو معمر، عن أبي معاوية، وعنه أحمد بن محمد البرقي.


من اسمه عبد الوهاب

(ش) عبد الوهاب بن بخت الأموي مولاهم، عن أنس وعطاء ونافع، وعنه أيوب السختياني ويحيى الأنصاري ومالك وابن عجلان، وثقه يحيى والنسائي وأبو زرعة، وقال أبو حاتم: لا بأس به.

(ن) عبد الوهاب بن جعفر الميداني الدمشقي، عن الحسن بن منير التنوخي، وعنه السمان له فرد حديث في الحج، قال الذهبي: حدث بعد الأربع المائة.

(جا) عبد الوهاب بن آدم بن حماد، عن مخلد، وعنه أحمد بن يزيد أبو يزيد.

(م) عبد الوهاب، عن شعبة، وعنه علي بن معبد.

(ش) عبد الوهاب بن الضحاك بن أبان العرضي أبو الحارث الحمصي، عن الأوزاعي وإسماعيل بن عياش وسفيان بن عيينة، وعنه ابن ماجة والحسن بن علي العمري وأحمد بن عبد الوهاب الحوطي، توفي سنة خمس وأربعين ومأتين، تكلموا عليه واحتج به ابن ماجة.

(مح ق) عبد الوهاب بن عبد الحميد بن الصلت الثقفي أبو محمد البصري، عن حميد وأيوب وخالد الحذاء، وعنه أحمد وإسحاق والشافعي وابن معين، ووثقه وكذا العجلي، توفي سنة أربع وتسعين ومائة، قيل: اختلط قبل موته بثلاث سنين أو أربع، احتج به الجماعة.

(ش) عبد الوهاب بن عبد المؤمن، عن معمر بن سليمان، وعنه سهل بن إبراهيم.

(2) عبد الوهاب بن عطاء أبو نصر الخفاف العدلي البصري العجلي مولاهم البغدادي، عن سليمان التيمي وابن عون وحميد الطويل وخلق، وعنه ابن لهيعة وخلف بن هشام وابن راهوية وابن معين وغيرهم، وثقه ابن معين والدار قطني، وقال ابن سعد: صدوق إنشاء الله، أنكروا عليه حديثاً في فضل العباس وولده، توفي سنة أربعين ومأتين.

(ش) عبد الوهاب بن علي بن الحسن الملحي أبو ثعلب، عن الفرج بن المعافا بن زكريا، وعنه المرشد.

(مح ش) عبد الوهاب بن مجاهد بن جبر القرشي المكي مولاى السائب المخزومي، عن أبيه وعنه إسماعيل بن عياش وعبد الرزاق وغيرهما، قال وكيع: كانوا يقولون لم يسمع من أبيه وكذبه الثوري. وقال ابن معين وأحمد وأبو حاتم: ضعيف. احتج به ابن ماجة.

(ش) عبد الوهاب بن محمد بن إبراهيم الإمام، عن عبد الصمد بن علي، وعنه عبد الرحمن بن موسى بن إبراهيم الإمام.

(ش) عبد الوهاب بن نجدة الموصلي أبو محمد الشامي، عن إسماعيل بن عياش والوليد بن مسلم ويحيى القطان، وعنه ابنه أحمد ومحمد بن عوف وأبو بكر بن أبي عاصم، ووثقه هو ويعقوب بن شيبة، توفي سنة اثنتين وثلاثين ومأتين، احتج به أبو داود والنسائي.

(ش) عبد الوهاب بن هشام بن الغار، عن أبيه، وعنه عياش البيروتي، قلت: هو من رجال الميزان.

عبد الوهاب بن همام الصنعاني أخو عبد الرزاق، عن عبيد الله بن عمر، عن نافع، وعنه محمد بن علي بن سفيان، قال أبو حاتم: كان يغلو في التشيع، وثقه يحيى في رواية، عداده في ثقات محدثي الشيعة.

(ط ش) عبد الوهاب، عن علي بن علي، وعنه ولده عثمان وبشر ومحمد.


من اسمه عبده بفتح أوله وكسر ثانيه

(مح) عبده بن سليمان الكلابي أبو محمد الكوفي، عن هشام والأعمش وأبي إسحاق والثوري وطائفة، وعنه ابنا أبي شيبة وأحمد وإسحاق وخلق، ووثقه أحمد ويحيى والعجلي وابن سعد، توفي سنة سبع وثمانين ومائة، احتج به الجماعة.

(ط) عبدة بن عبدالله بن عبدة الخزاعي أبو سهل الصفار نزيل البصرة، عن حسين الجعفي ويزيد بن هارون ويحيى بن آدم، وعنه البخاري والأربعة وغيرهم، قال أبو حاتم: صدوق. وقال النسائي: ثقة. توفي سنة ثمان وخمسين ومأتين.

عبدة بن عبدالله، عن عمر بن أبي ذر، وعنه أحمد بن محمد بن بحر.

(مح) عبده بن عبد الرحيم بن حسان المروزي أبو سعيد، عن ابن المبارك وأبو إسحاق وغيرهما، وعنه المرادي والنسائي، ووثقه وغيرهما، وقال عبد الله بن أحمد: شيخ صالح. وقال أبو هاشم: صدوق. توفي سنة أربع وأربعين ومأتين.

(4) عبده بن أبي لبابة الأسدي الغاضري أبو القاسم الكوفي نزيل دمشق، عن عمر وابنه وابن عباس وغيرهم، وعنه شعبة والسفيانان وآخرون، وثقه أبو حاتم والنسائي ويعقوب بن سفيان وابن خراش، توفي سنة ثلاث وعشرين ومائة والله أعلم، احتج به الجماعة إلاَّ أبا داود.

(مح) عبده، عن محمد بن إسحاق، وعنه عباد بن السرى.


من اسمه عبد

(ش) عبد بن حميد بن نصر الكشي، عن عبد الرزاق ويحيى بن آدم والنضر بن شميل وخلائق، وعنه محمد بن جميل ومسلم والترمذي، وثقه ابن حجر في التقريب.


من اسمه عبيد الله

(ش) عبيدالله بن أحمد بن علي الكوفي المقرئ، عن أبي حفص عمير بن إبراهيم، وعنه المرشد.

(ن) عبيد الله بن أحمد بن علي المقري أبو القاسم البغدادي، عن عبد الله بن أحمد البزار وغيره، وعنه السمان.

عبيد الله بن أحمد بن محمود البلخي البغدادي شيخ الهادي يحيى بن الحسين عليه السلام في علم الكلام شيعي إمام بغداد كنيته أبو القاسم له مصنفات منها طبقات المعتزلة أهمله مولانا، توفي سنة تسعة عشر وثلاث مائة.

(ش) عبيد الله بن أحمد ين يعقوب أبو الحسين المقرئ، عن عبد الله بن محمد، وعنه أبو القاسم التنوخي.

عبيد الله بن إسحاق، عن سفيان بن عميرة، وعنه محمد بن الحارث.

(قب) عبيد الله بن أنس بن مالك الأنصاري، عن أبيه، وعنه ولداه أبو بكر وعبد الله.

(مح ط) عبيد الله بن جرير بن عبد الله البجلي، عن أبيه، وعنه أبو إسحاق، وثقه ابن حبان، واحتج به ابن ماجة وأبو داود ولم يسمه.

عبيد الله بن جعفر بن جبلة العتكي، عن معاذ بن أسد، وعنه محمد بن إبراهيم بن عرفة.

(ط ق محيط) عبيد الله بن جعفر بن محمد بن هشام، عن عمه أحمد بن محمد، وعنه عبد العزيز بن إسحاق.

(م) عبيد الله بن أبي جعفر الكناني أبو بكر المصري، عن نافع وعطاء وبكير الأشج، وعنه الليث وابن لهيعة وابن إسحاق، وثقه عبد الله بن أحمد وأبو حاتم. توفي سنة خمس أو ست وثلاثين ومائة، احتج به الجماعة.

(مح) عبيد الله بن أبي جعفر الرازي عن عبد الكريم، وعنه سفيان والصواب: مكبراً وقد مر.

(ط) عبيد الله بن الحارث، عن طليق، وعنه عمرو بن مرة والصواب: مكبراً وقد تقدم.

(جا) عبيد الله بن حارث، عن عدة من أهل الجزيرة، عن محمد بن آدم، وعنه محمد بن مرزوق.

(ط) عبيد الله بن الحسن بن دلال أبو الحسن الكرخي شيخ الحنفية بالعراق، عن جعفر بن محمد الفريابي، وعنه عبيد الله بن محمد القاضي، قال المنصور بالله: ومنهم ـ يعني في العدل والتوحيد ـ الشيخ أبو الحسن عبيد الله بن بدر الكرخي، وكان في العلم والزهد بمنزلة عظيمة، ولما توفي حضر جنازته الأشراف على طبقاتهم وفيهم من ذرية رسول الله صلى الله عليه وآله وسلم جماعة وأفوضهم أبو عبد الله الداعي، توفي سنة أربعين وثلاثمائة.

(ش) عبيد الله بن الحسين بن إبراهيم العلوي أبو أحمد، عن أبيه، وعنه ولده أحمد.

(ط) عبيد الله بن الحسين بن علي بن الحسين بن علي بن أبي طالب، عن أبيه، عن جده، وعنه ولده جعفر، قد كان تخلف عن بيعة النفس الزكية حلف إن رآه ليقتلنه، فلما جيء به غمض عيينة مخافة أن يحنث، وقد كان العباسية تجله.

عبيد الله بن خليفه الشيعي المرادي أبو الغريق الكوفي الهمداني، عن علي وابنه الحسن، وعنه عطية بن الحارث وعامر بن السمط والحسن بن صالح، كان على شرطة علي عليه السلام وثقه ابن حبان، وقال في التقريب: صدوق: رمي بالتشيع من الثالثة، واحتج به أحمد وأبو يعلى. قلت: عداده في ثقات محبي آل محمد صلى اللّه عليه وآله وسلم كما أفاده مولانا إبراهيم بن محمد الوزير، وأخرج له أيضاً النسائي وابن ماجه.

(4) عبيد الله بن أبي رافع كاتب الوصي، روى عنه وأبيه وأبي هريرة، وعنه ولده عبد الله والحسن بن الحنفية والباقر وزيد وكتب للحسن بعد الوصي، قال أبو حاتم: ثقة، احتج به الجماعة.

(ش) عبيد الله الرافعي، عن أبي رافع، وعنه ولده محمد.

(مح ط) عبيد الله بن زحر الضمري الأفريقي مولى أبي كنانة، عن أبي إسحاق والأعمش وأبي هارون العبدي وعلي بن يزيد، وعنه يحيى بن سعيد الأنصاري ومطرف بن يزيد وليث بن أبي سليم، قال أبو زرعة: صدوق. وقال النسائي: لا بأس به. توفي بعد المأتين، احتج به الأربعة.

(ش) عبيد الله بن زياد القداح أبو الحصين المكي، عن أبي الطفيل وشهر بن حوشب والقاسم بن محمد، وعنه عيسى بن يونس والثوري ووكيع، قال أبو حاتم: يكتب حديثه يحول من كتاب الضعفاء للبخاري، توفي سنة خمسين ومائة، قال أحمد صالح: احتج به الأربعة إلاَّ النسائي.

(محيط) عبيد الله بن سليمان الأنباربي أبو العباس، عن أحمد بن هشام، وعنه عبد العزيز بن إسحاق.

(مح) عبيد الله بن ضرار الملطي أبو عَمْرو، عن أبيه، وعنه جابر بن الوليد.

(ش) عبيد الله بن عامر، عن أبي بكر بن أبي شيبة، وعنه الطبراني.

(ن) عبيد الله بن العباس بن علي بن أبي طالب، كان ورعاً شجاعاً ديناً خرج له المرادي.

(مح) عبيد الله بن عبد الله بن الحسن بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب الكوفي المعروف بالطبينة أبو محمد، عن على بن موسى ومحمد بن جعفر بن محمد، وعنه عبد العظيم بن عبد الله ومحمد بن هاشم السعدي، روى حديث الأسباط، عن علي بن موسى.

عبيد الله بن عبد الله بن أبي ثور النوفلي مولاهم عن ابن عباس وصفية بنت شيبة، وعنه الزهري، وثقه ابن حبان، واحتج به الجماعة.

(4) عبيد الله بن عبد الله بن عتبة بن مسعود الهذلي أبو عبد الله المدني الأعمى، عن ابن عباس وابن عمر وأبي سعيد وغيرهم، وعنه عراك بن مالك والزهري وأبو الزناد وطائفة، وثقه أبو زرعة والعجلي، توفي سنة أربع أو ثمان أو تسع وتسعين، احتج به الجماعة.

(مح) عبيد الله بن عبد الله بن العباس والصواب: مكبراً، عن مصغر روى، عن أبيه وسعيد بن هلال وسماه ابن عجلان عباداً، وثقه ابن حبان.

(م) عبيد الله بن عبد الله بن عمر بن الخطاب أبو بكر، عن أبيه وغيره، وعنه الزهري وغيره، وثقه في جامع الأصول والنسائي، توفي سنة ست ومائة، احتج به الجماعة.

(م) عبيد الله بن عبد الله بن عثمان، وقيل بن عمر، عن عياض بن عبد الله، وعنه ابن إسحاق في الفطرة، احتج به أبو داود والنسائي.

(ط) عبيد الله بن عبد الله، عن زافر بن علقمة، وعنه عبد الله بن زياد.

(م) عبيد الله بن عبد الرحمن بن رافع الأنصاري العدوي، عن أبي سعيد وجابر، وعنه سليط بن أيوب وهشام صحح أحمد حديثه، ووثقه ابن حبان، توفي سنة إحدى عشرة ومائة.

(ش) عبيد الله بن عبد الرحمن الزهري أبو الفضل، عن يحيى بن محمد بن صاعد، وعنه أبو القاسم التنوخي.

(ش) عبيد الله بن عبد الرحمن السمرقندي، عن مروان بن محمد الطاطري، وعنه جعفر بن أحمد بن فارس.

(م) عبيد الله بن عبيد بن عمير، عن أبيه، وعنه حريز بن حازم وذكره في الإكمال، قال وقيل: لم يسمع من أبيه.

(م) عبيد الله بن عثمان ابن عمير الثقفي، عن رجل من ثقيف اسمه زهير بن عثمان، وعنه الحسن، عداده في ثقات محدثي الشيعة.

(ق) عبيد الله بن عثمان العثماني، عن عبد الأعلى، وعنه محمد بن العباس.

(مح) عبيد الله بن علي بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب، عن أبيه، وعنه محمد بن جعفر بن محمد.

عبيد الله بن عدي بن الخيار بن عدي بن نوفل بن عبد مناف النوفلي، كان في الفتح مميزاً قعد في الصحابة، وعده العجلي وغيره في ثقات التابعين، عن المقداد وغيره، وعنه عطاء بن يزيد الليثي وغيره، توفي قرب اثنتين وتسعين أو فيها، احتج به الشيخان وأبو داود والنسائي.

‏ عبيد الله بن علي بن الحسن بن الحسين بن جعفر بن عبيد الله بن الحسين بن علي بن الحسين بن علي بن أبي طالب أبو علي، عن أبيه سلسلة الإبريز، وعنه ولده محمد.

(مح) عبيد الله بن علي بن عبيد الله بن الحسين بن علي بن الحسين بن علي بن أبي طالب خرج له المرادي وقال: رأيت أثر السجود في جبهته.

(ش) عبيد الله بن علي بن عبيد الله بن الحسين بن إبراهيم بن علي بن عبيد الله بن الحسين بن بن علي بن الحسين بن علي بن أبي طالب، عن أبيه، عن جده، وعنه محمد بن تغلب الكوفي.

(5) عبيد الله بن عمر بن حفص بن عاصم بن عمر بن الخطاب أبو عثمان المدني، عن سالم والقاسم وسعيد بن أبي سعيد وغيرهم، وعنه أيوب والسفيانان وشعبة والحمادان وخلق، وثقه يحيى وأبو زرعة والنسائي، توفي سنة سبع وأربعين ومائة، احتج به الجماعة.

عبيدالله بن عمر، عن زيد بن أسلم، وعنه محمد بن بشر.

(ش) عبد اللّه بن عمر بن أحمد بن عثمان المعروف بابن شاهين أبو القاسم الواعظ، عن أبيه وغيره، وعنه المرشد.

(ش) عبيدالله بن عمر بن ميسرة القواريري أبو سعيد الجشمي مولاهم البصري، عن حماد بن زيد وابن عيينة وجعفر بن سليمان، وعنه البخاري ومسلم وأبو داود وغيرهم، وثقه ابن معين وغيره، توفي سنة خمس وثلاثين ومائتين.

(ط ش جا) عبيدالله بن عمر بن الوليد الأسدي مولاهم أبو وهب الجوزي الرقي، عن أيوب والأعمش وغيرهما، وعنه بقية بن الوليد وزكريا بن عدي وغيرهما، وثقه ابن معين وأبو حاتم، وابن سعد والنسائي، توفي سنة ثمانين ومائة، احتج به الجماعة.

(كم) عبيد الله بن عمر الرقي، عن زيد بن أبي أنيسة، قال في التهذيب: هو راويه. وعنه مجالد بن الحسن.

(ط) عبيد الله بن عمر الجعفي، عن معتمر بن سليمان، الصواب: عبدالله مكبراً ويعرف بمشكذانة.

(مح) عبيد الله بن عمير، عن سعيد بن أبي سعيد، والصواب: بن عمر غير مصغراً من ولد عمر بن الخطاب.

(ط) عبيد الله بن أبي عمير الليثي شيخ عبيد الله بن أبي نجيح.

(م) عبيد الله بن عمير، عن عائشة، وعنه عطاء، الصواب في هذا وفي الأول: عبيد بحذف الجلالة.

(ش) عبيد الله بن العلى بن زيد، عن زيد بن علي، وعنه ولده إبراهيم، والصواب: مكبراً، وقد مر.

(ش) عبيد الله بن عنام، عن أبي بكر بن أبي شيبة، وعنه الطبراني، والصواب: بحذف الجلالة.

عبيد الله بن محصن، عن النبي صلى الله عليه وآله وسلم، وعنه ولده سلمة.

(ش) عبيد الله بن محمد بن أحمد بن لؤلؤ، عن أبي بكر أحمد بن جعفر القطيعي.

(ش) عبيد الله بن محمد بن حفص بن عمر بن موسى بن عبيد الله التيمي أبو عبد الرحمن البصري المعروف بابن عائشة، عن حماد بن زيد ووهب بن خالد وابن عيينة، وعنه أحمد وعباس بن محمد وغيرهم، قال أحمد وأبو داود: صدوق. ووثقه أبو حاتم، توفي سنة ثمان وعشرين ومأتين، احتج به الأربعة إلاَّ ابن ماجة.

(مح) عبيد الله بن محمد بن عمر بن علي بن أبي طالب، عن أبيه وخاله زيد بن علي، وعنه ابن خاله وإسحاق بن الفضل وابن المبارك أحد رجال التهذيب والخلاصة، واحتج به النسائي في مسند علي، قلت: وكان آية زمانه وأحد أتباع الإمام زيد بن علي وتلامذته.

(ش) عبيد الله بن محمد بن عبيد الله بن علي بن الحسن بن الحسين بن جعفر بن عبيد الله بن الحسين بن علي بن الحسين بن علي بن علي طالب أبو علي البلخي، عن أبيه، وعنه ولده علي، كان سيداً جليلاً رئيساً نقيباً ببلخ، وهو جد نقبائها، وعقبة هنالك.

(ش) عبيد الله بن محمد بن أحمد بن محمد بن أحمد بن محمد بن أحوى بن العوام بن حوشب أبو الحسين الحوشبي، عن عبد الله بن إسحاق وابن أبي داود وغيرهما، وعنه أبو القاسم التنوخي والبرقاني وأبو الحسن بن روح الحيرة، ذكر ذلك كله في الإكمال.

(ش) عبيد الله بن محمد بن سليمان، عن ابيه، وعنه إبراهيم بن طلحة.

(ط) عبيد الله بن محمد بن بدر الكرخي ابو سعد، عن أحمد بن يوسف بن خلاد، وعنه أبو طالب.

(ط) عبيد الله بن محمد بن أبي معشر أبو بكر، عن أبي نوح الأنصاري، وعنه أبو حاتم الرازي.

(ش ق) عبيد الله بن محمد بن إسحاق بن حبان أبو القاسم، عن عبيد الله بن محمد البغوي، وعنه أبو الحسين الأطروش.

(ط) عبيد الله بن محمد بن عبد الله القاضي، عن محمد بن عبد الله الحضرمي، وعنه محمد بن عمر الدينوري، والصواب: عبد الله مكبراً، وقد مر.

(ش) عبيد الله بن محمد بن عبيد الله بن قزعة النجار أبو القاسم، عن أبي الحسين محمد بن مظفر الحافظ، وعنه المرشد.

(قب) عبيد الله بن محمد المروزي أبو محمد، عن يحيى بن محمد بن صاعد، وعنه القاضي أبو تمام علي بن محمد بن الحسن.

(م جا ش) عبيد الله بن معاذ العنبري البصري أبو عمرو، عن أبيه وشعبة، وعنه مسلم وأبو داود وجعفر بن محمد الفريابي والبخاري والنسائي بواسطة، وثقه أبو حاتم، توفي سنة تسع وثلاثين ومأتين.

(ط) عبيد الله بن المغيرة بن معيقب السبئى أبو المغيرة المصري، عن حذيفة، وعبد الله بن الحارث بن جزء، وعنه ابن إسحاق وابن لهيعة، قال أبو حاتم: صدوق. توفي سنة إحدى وثلاثين ومائة، احتج به الترمذي وابن ماجة.

(ط) عبيد الله بن المعلى، عن المنتجع بن فارض، وعنه عمارة بن زيد.

(ط) عبيد الله بن مقسم المدني، عن جابر وابن عمر وأبي هريرة والقاسم بن محمد، وعنه أبو حازم بن دينار وسهيل بن أبي صالح، وثقه أبو حاتم وأبو زرعة والنسائي وأبو داود، واحتج به الجماعة إلاَّ الترمذي.

(نص 5 كم قب محيط) عبيد الله بن موسى بن باذام العبسي، عن هشام وشريك والأعمش والسفيانين وغيرهم، وعنه الأحمسي والذهلي وأحمد والبخاري وطائفة، وثقه ابن معين والعجلي وأبو حاتم والذهبي، وقال: لكنه شيعي منحرف. وقال كذلك أبو داود، عداده في الزيدية وثقات محدثي الشيعة، توفي سنة ثلاث عشرة ومأتين احتج به الجماعة وأينما ورد عبيد الله بن موسى هكذا في كتب أئمتنا الثلاثة فهو العبسي المار آنفاً.

(ش) عبيد الله، عن موسى بن طلحة، وعنه ليث بن أبي سليم، احتج به البخاري في الأدب.

(ش) عبيد الله بن موهب التميمي، عن أبي هريرة، وعنه ابنه يحيى، هو عبيد الله بن عبد الله بن موهب، وثقه ابن حبان، واحتج به الأربعة، لكن النسائي في مسند علي.

(ط) عبيد الله بن نافع، عن ابن أبي ذئيب والصواب: مكبراً، عن هشام وقد مر.

(ط) عبيد الله بن الوازغ الكلابي البصري، عن هشام وغيره، وعنه ابن ابنه أبو عاصم، توفي قريباً من المأتين، احتج به الترمذي والنسائي.

(مح ط جا) عبيد الله بن الوليد بن عبد الرحمن الوصَّافي أبو إسماعيل الكوفي، عن عطية وعطاء وطاوس، وعنه أبو معاوية ووكيع والثوري ضعفه جماعة وما أدري ما وجه ذلك، وقد روى عنه الثقات واحتج به الترمذي وابن ماجه.

(مح) عبيد الله بن الوليد، عن الباقر، وعنه ابن عياش.

(مح) عبيد الله بن أبي يزيد المكي، عن ابن عباس وابن عمر ومجاهد، وعنه شعبة وحماد بن زيد وابن عيينة، وثقه ابن معين وابن المديني وأبو زرعة وابن سعد، توفي سنة ست وعشرين ومائة، احتج به الجماعة.

(ط) عبيد الله الأشجعي بن ريث، هو ابن عبد الرحمن الكوفي، سكن بغداد، عن الثوري وشعبة وغيرهما، وعنه ابن المبارك ويحيى بن آدم وعثمان بن أبي شيبة وابن معين ووثقه، احتج به الجماعة، توفي سنة اثنتين وثمانين ومائة.

(مح) عبيد الله، عن نافع، عن ابن عمر هو ابن عمر بن حفص وقد مر الكلام عليه.

(ط) عبيد الله، عن أبي ليلى، هو العبسي.

(جا ش) عبيد الله، عن الباقر، وعنه عبد العزيز وإسماعيل بن حفص بن عمر.

(مح ط) عبيد الله أبو بكر، عن أبي حفص الرازي ومحمد بن أبي معشر، وعنه أبو حاتم وسفيان بن وكيع.


من اسمه عبيدة بفتح أوله وكسر الموحدة

(مح ش) عبيدة بن أحمد بن صميت أبو عبد الرحمن الحذاء الكوفي، عن عبد العزيز بن ربيع والأعمش ومنصور بن المعتمر، وعنه الثوري وأحمد وغيرهما، وثقه ابن سعد ورفع أحمد من شأنه، توفي سنة تسعين ومائة، احتج به أبو داود.

(ط جا مح علوي) عبيدة السماني، عن علي عليه السلام وعُمَر وابن مسعود، وعنه الشعبي والنخعي وابن سيرين استقضاه أمير المؤمنين، روى عن علي والحسنين، وعقيل بن أبي طالب وابن الحنفية وابن عباس وعبد الله بن جعفر أنهم كانوا يزيدون في الأذان حي على خير العمل، وعنه النعمان بن قيس ذكره في كتاب التأذين بحيَّ علىخير العمل، توفي سنة اثنتين أو ثلاث أو أربع وسبعين، احتج به الجماعة.


من اسمه عبيدة بالضم

(مح) عُبيدة بن الأسود بن سعيد الهمداني الكوفي، عن أبي إسحاق الهمداني ومغيره بن مقسم ومجالد بن سعيد، وعنه يحيى بن عبد الرحمن الأزدي وعثمان بن أبي شيبة ويوسف بن عدي، قال أبو حاتم: ما بحديثه بأس. توفي قريباً من المأتين، احتج به الترمذي وابن ماجه.

(مح ش) عُبيدة بن معتب أبو عبد الرحيم الضبي، عن النخعي والشعبي وأبي وائل، وعنه الثوري وشعبة وهشيم ضُعِّف، احتج به البخاري تعليقاً والأربعة إلاَّ النسائي.

(مح) عُبيدة العدوي، عن حبان بن حمزة، وعنه محمد بن فضيل، قال في الإكمال: قال البخاري: يعد في البصريين.


من اسمه عبيد محذوف الهاء

(ش) عبيد بن إسحاق العطار، عن شريك وقيس بن الربيع وغيرهما، وعنه محمد بن العباس، وثقه ابن حبان، وضعفه آخرون.

(م) عبيد بن جريح التيمي مولاهم المدني، عن ابن عمر وأبي هريرة وغيرهما، وعنه سعيد المقبري، وعمر بن عطاء، ويد بن أسلم وآخرون، وثقه النسائي وأبو زرعة، احتج به الجماعة إلاَّ الترمذي، توفي قريباً من المأتين.

(ن) عبيد الجراحي أبو سالم بن الجعد سمع الوصي عليه الصلاة والسلام.

(مح) عبيد بن حسان أرسل حديث يعاد الوضوء من سبع، وعنه زكريا بن سلام وأخوه سالم بن أبي الجعد.

(ش) عبيد بن الحسن المزني أبو الحسن الكوفي، عن ابن أبي أوفا، وعنه قيس وغيره، وثقه ابن معين ووقع في بعض النسخ، عبد الله بن الحسن وهو وهم، احتج به مسلم وأبو داود وابن ماجة.

(م) عبيد بن حسين، عن عمر، وعنه أبو الزناد، والصواب: بن حنين بنونين مصغراً، قال أبو حاتم: صالح الحديث. وثقه ابن سعد، توفي سنة خمس ومائة، احتج به الجماعة.

(مح) عبيد بن رفاعة بن رافع بن مالك بن العجلان الأنصاري الزرقي، عن أبيه، وعنه ابنه إسماعيل وابنته حميدة، وثقه ابن حبان، احتج به الأربعة.

(جا ش) عبيد بن زياد، عن قتادة، وعنه الهفل.

(ط) عبيد بن السَّباق الثقفي، عن زيد بن ثابت وسهل بن حنيف، وعنه الزهري، قال الخزرجي: وثقه غير واحد. احتج به الجماعة.

(ط) عبيد بن سعيد بن أبان بن سعيد بن العاص أبو محمد القرشي الأموي الكوفي أخو يحيى عن الثوري وإسرائيل وشعبة، وعنه أبو بكر بن أبي شيبة ويوسف بن يعقوب الصفار، وثقه ابن معين وأبو حاتم، احتج به مسلم وابن ماجة، قيل: توفي سنة مأتين.

(ش) عبيد بن شعيب الحمصي، عن الوزير، وعنه قاسم بن سلام.

(مح ط علوي) عبيد بن صباح، عن حسن بن صالح وإسرائيل، وعنه محمد بن منصور والحسن بن علي بن بزيغ.

(ش) عبيد بن عبيدة التمار، عن معتمر بن سليمان، وعنه إبراهيم بن

(ش) عبيد بن عقيل الهلالي أبو عمر البصري، عن شعبة وحماد بن زيد وأخيه سعيد بن زيد، وعنه ابن ابنه محمد بن عبد الله ونصر بن علي وخلف بن هشام، قال أبو حاتم: صدوق. وقال أبو داود: لا بأس به. ووثقه ابن حبان، توفي سنة سبع ومأتين.

(مح م ش) عبيد بن عمير بن قتادة الليثي أبو عاصم المكي، عن عمر وابنه وابن عباس وأبي ذر وعائشة، وعنه عطاء ومجاهد وعمرو بن دينار وغيرهم، وثقه أبو زرعة وابن معين، قيل: توفي سنة أربع وستين، احتج به الجماعة.

(ش) عبيد بن عتام، عن أبي بكر بن أبي شيبة، وعنه الطبراني من رجال الإكمال، وقال في الجامع الوجيز: عبيد بن غنام بن حفص بن أبي غياث، روى له المرشد بالله عليه السلام، وتوفي سنة سبع وتسعين ومأتين فيحقق أهو صاحب الترجمة أم غيره.

(ش) عبيد بن القاسم الأسدي، عن هشام، وعنه أحمد وابن معين رمي بالكذب، احتج به ابن ماجة.

(ش) عبيد بن محمد بن صبيح الزيات، عن عباد بن يعقوب، وعنه أبو الشيخ.

(مح) عبيد بن محمد بن واقد الكوفي النحاس، عن ابن أبي ذئيب وإسرائيل وعبد السلام بن حفص، وعنه ولده محمد بن عبيد وإبراهيم بن عبد الله بن أبي شيبة.

(ش) عبيد بن محمد الطنافسي ذكره الإمام عليه السلام وقال في الجامع الوجيز، توفي سنة خمس ومأتين، قال الخزرجي: عبيد بن أبي أمية الطنافسي أبو الفضل الكوفي اللحام، عن أبي بردة والشعبي، وعنه ابناه عمر ويعلى، وثقه ابن معين والعجلي، أخرج له الترمذي والبخاري في الأدب.

(ط) عبيد بن وسيم البكري أبو الوسيم الكوفي الحماني، عن الحسن المثلث وأبي رافع، وعنه يحيى بن سعيد القطان وجبارة بن المغلس، وثقه ابن حبان، واحتج به ابن ماجة.

(مح) عبيد بن أبي هارون، عن أبي مرثد، وعنه أحمد بن يحيى الأودي والمرادي.

(ط) عبيد بن هشام أبو نعيم الحلبي، عن مالك وأصبغ، وعنه الحسن بن علي الغمر وأبو داود وثقه، قال: وتغير في آخر أمره، وقال أبو حاتم: صدوق.

(ش) عبيد بن مهران الكوفي المكتب، عن أبي الطفيل ومسروق وإبراهيم النخعي، وعنه السفيانان والمسيب بن شريك، وثقه أبو حاتم والنسائي وابن معين، احتج به مسلم والنسائي أهمله مولانا.

(2 ش) عبيد بن يعيش المحاملي أبو محمد العطار الكوفي، عن أبي أسامة ويحيى بن آدم وغيرهما، وعنه مسلم والنسائي وأبو رزعة، قال ابن معين وأبو حاتم: صدوق. ووثقه أبو داود وابن حبان، توفي سنة سبع وعشرين ومأتين.

(مح) عبيد الرقي، عن أبيه، هو ابن رفاعة.

(جا) عبيد، عن خالد بن عمر، وعنه نصر بن داود.


من اسمه عتاب

(2) عتاب بن بشير الأموي مولاهم أبو سهل، عن إسحاق بن راشد وخصيف وعلي بن بذيمة، وعنه روح بن عبادة ومحمد بن عيسى الطباع والنفيلي، قال ابن سعد: ليس بكذاب. وقال أبو حاتم: لا بأس به. ووثقه ابن معين، توفي سنة سبعين ومائة، احتج به البخاري والأربعة إلاَّ ابن ماجه.

(ش) عتاب بن محمد بن شؤذب، عن شعبة، وعنه داود وابن حماد.


من اسمه عتبة

(ش) عتبة بن أبي الحكم الهمداني أبو العباس الطبراني، عن ابن أبي ليلى وعمرو بن حازم ومكحول وخلق، وعنه ابن المبارك وابن لهيعة وإسماعيل بن عياش وغيرهم وثقه ابن معين وأبو زرعة، وقال أبو حاتم صالح الحديث، وقال ابن عدي: أرجو أن لا بأس به. توفي سنة سبع وأربعين ومائة، احتج به الأربعة إلاَّ النسائي.

(ش) عتبة بن حماد بن خليد الدمشقي أبو خليد، عن الوضين وعطاء ومالك والليث وغيرهم، وعنه علي بن ميمون الرقي وهشام بن خالد الأزرق وغيرهما، وثقه أبو علي النيسابوري، احتج به ابن ماجه.

عتبة بن حميد، عن قبيصة بن جابر حديث الإيمان على أربع وعنه سليمان بن الحكم بن عوانة، وثقه ابن حبان وغيره، وروى له الطبراني في الكبير ونسبه بعضهم إلى الضعف.

(م) عتبة بن عبد الله بن عتبة بن مسعود الهذلي أبو العميس، عن الشعبي وأبي إسحاق وابن أبي مليكة وغيرهم، وعنه شعبة وابن عيينة والفضل بن دكين وغيرهم، قال أبو حاتم: صالح. ووثقه أحمد وابن معين، احتج به الجماعة، توفي قريباً من المأتين.

(ط) عتبة العابد، عن حسين بن علوان، وعنه عباد بن يعقوب.

(مح) عتبة بن جابر بن عبد الله، عن أبيه، وعنه حزام بن عثمان.


من اسمه عثمان

(ط) عثمان بن إبراهيم بن حاطب، عن ابن عمر، وعنه ولده عبد الرحمن من رجال الميزان.

(ش) عثمان بن أحمد بن السماك أبو عمر الدقاق، عن محمد بن موسى وجرير بن أحمد بن شاذان، قال ابن فهد مسند بغداد، صاحب حديث، توفي سنة أربع وأربعين وثلاثمائة، وقال الذهبي: صدوق في نفسه لكن روايته لتلك البلايا عن الطيور وأما هو فوثقه الدار قطني.

(مح ط) عثمان بن أبي الأسود المكي، عن محمد بن يزيد، وعنه عبد الله بن رجاء المكي، قال مولانا: لعله الجمحي مولاهم الكوفي المكي، قال القطان: ثقة ثبت. توفي سنة خمسين ومائة، احتج به الجماعة.

(ش) عثمان بن حامد بن أحمد أبو سعيد، عن أحمد بن محمد الزجاج، وعنه علي بن الحسن الدقاق ورأى علي بن الحسين ولده الباقر يصليان في نعالهما، وعنه أبو خالد الأحمر.

(مح) عثمان بن حكيم بن دينار الأودي أبو عمر الكوفي، عن الباقر والصادق والحسن بن صالح وشريك، وعنه محمد بن منصور وولده أحمد وحسن بن حسين، قال في التقريب: مقبول، وقال الذهبي: محله الصدق. توفي سنة تسع عشرة ومأتين، احتج به النسائي.

(مح) عثمان بن حكيم بن عباد بن عثمان بن حنيف الأنصاري الكوفي أبو سهل، عن عبد الله بن سرخس وابن المنكدر وابن جبير وعكرمة وجماعة، وعنه الثوري وشريك وأبو خالد الأحمر وطائفة، قال أحمد: ثقة ثبت. وقال ابن معين: ثقة. وقال أبو زرعة: صالح. توفي في إمارة معاوية.

(علوي) عثمان بن الحكم الجذامي البصري، عن ابن جريج وزهير بن محمد، وعنه ابن وهب وسعيد بن أبي مريم، قال أبو حاتم: ليس بالمتين عرض عليه قضاء مصر فأبا، وقال في الكاشف: صدوق له أوهام.

(مح) عثمان بن خالد، عن محمد بن خيثم، وعنه عبد الله بن رجاء وأبو رجا من رجال الميزان.

(مح) عثمان بن خيثم، عن ابن جبير، وعنه زهير، قال مولانا: والصواب عبد الله بن عثمان بن خيثم، عن ابن جبير، عنه زهير بن معاوية.

(جا) عثمان بن حطاب أبو عمرو البلوي المغربي أبو الدنيا الأشج، ويقال ابن أبي الدنيا، عن علي بن أبي طالب عليه السلام ، وعنه أبو بكر بن المفيد روى علي بن حميد بسنده إلى أبي الدنيا المعمر عثمان بن الخطاب، قال ولدت في خلافة أبي بكر، فلما كان في خلافة علي خرجت مع أبي فقدمنا إلى أمير المؤمنين، وهو خارج إلى صفين، فشهدت معه وسمعت منه أحاديثاً وسردها ا هـ منها ما أخرجه الجرجاني ومنها ما أخرجه شيخ الزيدية جعفر بن أحمد بن عبد السلام، توفي سنة سبع وعشرين وثلاثمائة وقد تكلم عليه الذهبي وكذبه، وقال: لم ير علياً عليه السلام، قال مولانا: قد أثبته من أئمتنا الجرجاني وكان أحد حفاظ الأئمة فلهوى النفوس سريرة لا تعلم اهـ.

(مح ط) عثمان بن أبي زرعة، هو عثمان بن المغيرة الثقفي الأعشا أبو المغيرة الكوفي، عن علي بن ربيعة ومجاهد وابن جبير وغيرهم، وعنه الثوري وشريك وشعبة وغيرهم، وثقه يحيى وعبد الغني وأبو حاتم والنسائي، توفي بعد المائة، احتج به الجماعة.

(م) عثمان بن زفر، عن علي عليه السلام، وعنه يحيى بن مطيع.

(م) عثمان بن ساج، هو عثمان بن عمر بن ساج الجزري الأموي مولاهم، عن سعيد بن جبير وسهيل بن أبي صالح، وعنه الأعمش وشعبة والثوري، وثقه ابن حبان واحتج به النسائي.

(م) عثمان بن السائب المكي مولى أبي محذورة، عن أبيه، وعنه ابن جريج، وثقه النسائي وابن حبان والذهبي في الكاشف، واحتج به أبو داود والنسائي.

(ش) عثمان بن سعيد بن كثير بن دينار القرشي الحمصي أبو عمرو، عن شعيب بن أبي حمزة وعُمَر بن قيس، وعنه ابناه عمر ويحيى ونعيم بن حماد، وثقه أحمد وابن معين، توفي سنة تسع ومأتين، احتج به الأربعة إلاَّ الترمذي.

(محيط) عثمان بن سعيد ....، عن يحيى بن عبد الله بن الحسن، وعنه إبراهيم بن سليمان أو سليمان بن إبراهيم.

(ط) عثمان بن سعيد بن جبير، عن أبيه، وعنه يحيى بن سليمان.

(ط) عثمان بن سعيد بن خالد السجستاني الحافظ الحجة أبو سعيد الدارمي محدث هراة، عن أبي اليمان النهراني وسعيد بن أبي مريم وسليمان بن حرب ويحيى الوحاظي، وعنه أحمد بن محمد بن يوسف الهاروني، وأحمد بن محمد بن عبدوس، وأبو النصر محمد بن محمد الفقيه وخلق كثير. قال يعقوب الفرات: ما رأينا مثل نفسه. وقال أبو حامد الأعمش: ما رأيت مثله له مسند كبير. توفي سنة ثمانين ومائتين.

(علوي) عثمان بن سعيد بن يسار الأحول الأنماطي الفقيه الشافعي، عن هذيل بن بلال، والربيع بن سليمان، ويحيى بن عبد الله بن يحيى. وعنه بكار بن شريح وعيسى بن مهران وغيرهما، توفي سنة ثمان وثمانين ببغداد، ذكره في التاريخ.

(2) عثمان بن سعيد، عن ابن لهيعة، وعنه علي بن محمد الأودي، لعله الأول.

عثمان بن سلام، عن محمد بن عبد الله بن الحسن، وعنه عبد الله بن محمد بن سليمان.

(ش) عثمان بن أبي سودة المقدسي، عن أبي الدرداء وميمونة مولاة النبي صلى الله عليه وآله وسلم، وعنه أخوه زياد والأوزاعي، وثقه ابن حبان ومروان الظاهري، احتج به الأربعة.

(ط) عثمان بن شبيب، عن عبد الله بن إدريس، وعنه علي بن الحسن بن العبد، والصواب: علي بن الحسين بن العبد، عن أبي داود سليمان بن الأشعث، عن عثمان بن أبي شيبة، عن عبد الله بن إدريس والله أعلم.

( مح م) عثمان بن أبي شيبة يأتي في ابن محمد.

(ط) عثمان بن صالح بن صفوان السهمي المصري أبو يحيى، عن ابن لهيعة وعبد الله بن وهب، وعنه ولده ويحيى والذهلي والبخاري وأبو حاتم، وقال: شيخ صالح سليم الناحية. وثقه ابن حبان، توفي سنة سبع عشرة ومأتين، واحتج به النسائي وابن ماجه.

(ش) عثمان بن عبد الله بن محمد بن خرزاذ بضم المعجمة وفتح المهملة الشديدة، ثُمَّ معجمتين بينهما ألف البصري أبو عمر والحافظ نزيل أنطاكية، عن سليمان بن حرب ومسدد وأبي الوليد وعفان وخلق، وعنه النسائي، قال الحاكم: ثقة مأمون عده الإمام من رجال المرشد بالله. وتوفي سنة إحدى أو اثنتين وثمانين ومأتين.

عثمان بن عبد الله بن رافع، عن سبعة من أصحاب رسول الله صلى الله عليه وآله وسلم، وعنه يحيى بن العلى.

(ط) عثمان بن عبد الله بن مَوهَبْ أبو عبد الله الأعرج التيمي مولى طلحة، عن ابن عمر وأم سلمة وموسى بن طلحة، وعنه الثوري وشعبة وإسرائيل، وثقه ابن معين، توفي سنة ستين ومائة، احتج به الجماعة إلاَّ أبا داود.

(ش قب) عثمان بن عبد الله الأموي النسائي، عن ابن لهيعة وحماد والليث ومالك، وعنه إسماعيل بن إبراهيم القطان وجعفر بن أحمد السلمي وعبد الله بن ناجية تكلم عليه الذهبي، روى أنا مدينة الحكمة وعلي بابها وغيره في فضائل علي، قال مولانا: فعرفت أن سبب جرحه روايته للفضائل كما مر نظاير هذا.

(ط ش جا) عثمان بن عبد الرحمن بن مسلم الطرايفي الحراني، عن هشام بن حسان وجعفر بن برقان وخلق، وعنه أبو كريب والنفيلي وأحمد بن الفرج الحجازي وغيرهم، قال أبو حاتم: صدوق وأنكر على البخاري إدخاله في الضعفاء، ووثقه إسحاق الكوسج وابن معين، احتج به الأربعة إلاَّ ابن ماجة، توفي سنة اثنتين أو ثلاث وثلاثين ومأتين.

(ط) عثمان بن عبد الرحمن، عن الوازع بن رافع هو الأول.

عثمان بن عبد الوهاب، عن أبيه، وعنه عبد الله بن محمد.

(مح ط ش) عثمان بن عطاء بن أبي مسلم الخراساني أبو مسعود المقدسي أصله من بلخ، عن أبيه ومحمد بن سعيد بن سابور، وعنه ربيعة بن ضمرة وابن المبارك وابن وهب وعدة، قال دحيم: لا بأس به واستحسن حديثه. توفي سنة إحدى وخمسين ومائة، تكلم عليه مسلم وغيره احتج به ابن ماجة ابن عدي والبيهقي.

(م ل) عثمان بن عمر بن فارس أبو محمد البصري، عن عبد الله بن عون وداود بن قيس وعلي بن المبارك وغيرهم منهم شعبة ومالك وإسرائيل، وعنه الذهلي والبخاري والترمذي وابن مرزوق ومجاهد وغيرهم، وثقه أحمد ويحيى والعجلي، توفي سن سبع أو ثمان أو تسع ومأتين، احتج به الجماعة.

(ش) عثمان بن عمرو بن المنتاب أبو الطيب البغدادي، عن يحيى بن محمد بن صاعد، وعنه محمد بن علي أحد رجال الميزان.

(جا) عثمان بن عمرو بن مهر .... أيلي، عن قبيصة، وعنه يحيى بن موسى.

(ش) عثمان بن عمر الضبي، عن عمر بن مرزوق، وعنه الطبراني، قال في الجامع الأزهر، هو من رجال الصحيح.

(مح م) عثمان بن عمير المكي أبو اليقضان الكوفي، عن ابن أبي ليلى وزاذان وعدي بن ثابت ومالك، وعنه الأعمش وشريك وحجاج وأبو الجارود والثوري خرج مع النفس الرضية فأغاض النواصب وتكلموا عليه، وعداده في ثقات محدثي الشيعة، احتج به الأربعة إلاَّ النسائي.

(ط) عثمان بن القاسم، عن أبيه، وعنه إسحاق بن عثمان، والصواب: عثمان بن عمر بن موسى بن التيمي، عن القاسم بن محمد، عن أبيه، وعنه ليث وابنه عمر بن عثمان، وثقه ابن حبان، وتوفي بالحيرة قبل أن تبنى بغداد، احتج به أبو داود وابن ماجة.

(5) عثمان بن محمد بن أبي شيبة إبراهيم بن عثمان العبسي أبو الحسن الكوفي الحافظ، عن سفيان وشريك والفضل بن دكين وحجاج وخلق، وعنه ابنه والذهلي والشيخان وابن ماجة وأبو داود وأبو العباس الحسني ومحمد بن منصور، وثقه العجلي وابن معين وأثنى عيه أحمد، وقال أبو حاتم: صدوق. أنصف الذهبي في حقه، توفي سنة تسع وثلاثين ومأتين، عداده في ثقات محدثي الشيعة، وهو وأخوه عبد الله ممن بايع الإمام الأعظم محمد بن إبراهيم عليه السلام، وخرج معه للجهاد.

(قب) عثمان بن محمد علان الرهبي أبو الحسين، عن عبد الله بن أحمد بن حنبل، وعنه عبد الوهاب بن الحسن الكلابي، ذكره في الإكمال، وقال: حدث بمصر وغيرها.

(مح ط) عثمان بن المغيرة، عن ابن مهاجر، وعرفجة، وعنه شريك والثوري.

(ط) عثمان بن المغيرة الثقفي مولاهم أبو المغيرة الأعشا الكوفي، عن سالم بن أبي الجعد وأبي عبد الرحمن السلمي وعلي بن ربيعة وغيرهم، وعنه سفيان بن سعيد وشعبة والثوري، وثقه ابن معين وأبو حاتم والنسائي، احتج به البخاري والأربعة.

عثمان بن أبي زرعة قد تقدم.

(ش) عثمان بن محمد بن أحمد السمرقندي أبو عمر المخزومي المصري المحدث، عن أحمد بن سنان، وعنه عبد الله بن محمد الأسدي، ذكره الذهبي في ترجمة القطان وأنه توفي سنة خمس وأربعين وثلاثمائة.

(مح ط ش) عثمان بن مطر الشيباني أبو الفضل البصري، عن ثابت البناني وعامر الأحول ومعمر بن راشد وخلق، وعنه سعيد بن سليمان وسعد بن عبد الحميد وإسماعيل بن أمية وغيرهم، قد تكلم عليه البخاري وغيره، واحتج به ابن ماجة.

(جا) عثمان بن مقسم البزي أبو سلمة الكندي البصري العدلي أحد الأئمة الأعلام، عن منصور وقتادة والمغيرة والكبار، وعنه سفيان وأبو عاصم وأبو داود وغيرهم نسبه قوم إلى الصدق وضعفوه للغلط الكثير، قال الذهبي: توفي بعد الثوري.

عثمان بن معلط، عن أبي مريم، وعنه أبو الجارود.

(ط) عثمان بن الهيثم العبدي أبو عمر البصري، عن عمران بن خدير وهشام بن حسان وعوف الأعرابي، وعنه الذهلي والبخاري ومحمد بن غالب وأبو الشيخ، قال أبو حاتم: صدوق غير كأنه بآخره يلقن، وقال الدار قطني: صدوق كثير الخطأ. توفي سنة عشرين ومأتين.

(ش) عثمان بن يحيى الفريابي، عن عبد المجيد، وعنه محمد بن عبد الله الحضرمي، احتج به الطبراني في الكبير والأوسط.

(م) عثمان بن يمان بن هارون الحدَّاني أبو محمد اللؤلؤي الخراساني نزيل مكة، عن موسى بن علي وزمعة بن صالح، وعنه عبد الله بن مرة والكديمي، قال ابن حبان في الثقات: ربما أخطأ. احتج به النسائي والبزار والطبراني في الكبير.

(مح ط) عثمان الأعرج، عن الحسن، وعنه عباد بن قيس وفي التهذيب والميزان: عباد بن كثير.

(ط) عثمان الثقفي، عن عمار بن رجاء، وعنه أبو العباس والصواب: أحمد بن سعيد بن عثمان الثقفي، وإنما هو سقط من الكاتب والله أعلم.

(ط) عثمان الشحام أبو سلمة أو عبد الله العدوي، عن عكرمة ومسلم بن أبي بكرة، وعنه حماد وإسرائيل ووكيع، قال ابن عدي: ما أرى به بأساً. وقال أبو زرعة ويحيى: ثقة. احتج به مسلم والأربعة إلاَّ ابن ماجه.

عثمان مؤذن بني أفصى، عن علي عليه السلام وعنه بُكير الطويل، عداده في ثقات محدثي الشيعة، قال الذهبي: قال العقيلي: حدثنا عبد الله بن ناجية حدثنا، عباد الرواجيني، حدثنا علي بن عابس، عن أبي الجحاف، عن عمار الدهني، عن الطويل، عن عثمان مؤذن بني أفصى سمعت علياً يقول: والله ما قوتل أهل هذه الآية بعد ما نزلت وإن نكثوا أيمانهم من بعد عهدهم الآية من عباد إلى علي شيعة.

(قب) عثمان الطويل، عن أنس، وعنه زهير. وروى عبدالسلام بن شعيب بن الحيحان قال: قلت لعثمان الويل: خرج هذا الرجل يعني إبراهيم بن عبد اللّه وقعدتم عنه، فقال: وهل أخرجه غيرنا. قال علي بن الحسين الأصفهاني: عثمان من ثقات محدثي البصرة ومشتهريهم.

عثمان الطويل، عن عمر بن عبيد علم الكلام، وعنه أبو يعقوب الشحام.


من اسمه عجلان

(مح م) عجلان، عن مولاته فاطمة بنت عتبة وأبي هريرة، وعنه ابنه محمد وبكير الأشج، قالت النسائي: لا بأس به. وقال الخزرجي: موثق، احتج به مسلم والأربعة.


من اسمه عدي

(4) عدي بن ثابت الأنصاري الكوفي، عن أبيه وجده لأمه عبد الله بن زيد الخطمي والبرا وسليمان بن صرد وابن جبير، وعنه الأعمش وشعبة وابن حيَّ وابن جدعان، وثقه أحمد والعجلي والنسائي والدار قطني، توفي سنة ست عشرة ومائة عداده في ثقات محدثي الشيعة، واحتج به الجماعة.

(ط) عدي بن زيد الهجري، عن أبي خالد، عن زيد بن علي، وعنه إبراهيم بن محمد الخثعمي.

(ش) عدي بن عدي بن عميرة بن وفرة الكندي أبو وفرة الجزري الأمير، عن أبيه وعمه العرس، وعنه شعبة وحماد بن سلمة، والحكمة بن عتيبة، وأيوب. وثقه ابن سعد، وابن معين، وأبو حاتم، توفي سنة عشرين ومائتين، احتج به البخاري تعليقاً والأربعة إلاَّ الترمذي.

(مح) عدي بن قريش، عن علي، وعنه الهرار الروسبي.

عدي بن الفضل، عن الجريري، وعنه يونس بن عبد الله.


من اسمه عراك

(3) عراك بن مالك الغفاري، عن عبد الله بن عمر وعائشة وزينب بنت أم سلمة وغيرهم، وعنه سليمان بن يسار وزياد بن أبي زياد وبكير الأشج والحكم بن عتيبة، وثقه أبو زرعة وأبو حاتم والذهبي، توفي سنة إحدى ومائة في أيام يزيد بن عبد الملك، احتج به الجماعة.


من اسمه عرعرة

(ق) عرعرة بن البرند الناجي الشامي أبو عَمْرو، عن هشام وروح بن القاسم، وعنه حفيده إبراهيم بن محمد وريحان بن سعد والفلاس وجماعة، وثقه ابن حبان وغيره، توفي سنة اثنتين وتسعين ومائة، احتج به النسائي.


من اسمه عرادة

عرادة بن عبد الدائم، عن سليمان بن الربيع، وعنه أبو أحمد العسكري، قال ابن عبد الغني: روى عن داود بن هند.


من اسمه عرفجة

(مح ش) عرفجة بن عبد الله الثقفي أو السلمي، عن علي وابن مسعود وعائشة، وعنه عطاء ومنصور والجعفي، وثقه ابن حبان، قال (مح): كان من خيار أصحاب بن مسعود واحتج به النسائي.


من اسمه عروة

(ش) عروة بن رويم اللخمي الشامي، عن أبي ثعلبة الخشبي وأنس وأبي ذر وثوبان وجابر، وعنه الأوزاعي وسعيد بن عبد العزيز وهشام بن يحيى، وثقه يحيى والنسائي، توفي سنة اثنتين أو خمس وثلاثين ومائة، احتج به الأربعة إلاَّ الترمذي.

(ط) عروة بن سعيد البصري، عن أبي عوانة، وعنه حسن بن سفيان، قال في الخلاصة والتقريب: شيخ للحسن بن سفيان النسوي متأخر.

(5) عروة بن الزبير بن العوام، عن أبيه وأخيه وخالته وأمه وأبي أيوب وابن عباس وابن عمر وطائفة، وعنه الصادق وبنوه وابن جدعان والزهري وخلق، وثقه ابن سعد وأثنى عليه غيره، توفي سنة اثنتين أو ثلاث أو أربع أو خمس وتسعين، احتج به الجماعة، قلت: عداده في مبغضي أمير المؤمنين وله عند عبد الرزاق حديثان باطلان مفتريان.

(ط) عروة بن فيروز، عن سودة، وعنه عمر بن عبيد.

عروة بن مروان العرقي أبو عبد الله، عن زهير بن معاوية، وعدة، وعنه أيوب بن محمد الوزان ويونس بن عبد الأعلى وجبير بن عرفة، قال ابن يونس حدثني أبي، عن أبيه، قال: ما رأيت أشد تقشفاً من عروة، وكان محققاً شديدَ الحمل على نفسه، روى حديث سد الأبواب إلاَّ باب علي فأنكره الذهبي، قلت: قد توبع عليه. وقال بعض ساداتنا الحديث رواه الثقات من طرق متعددة، وليس بغريب ولا منكر.

عروة بن المغيرة بن شعبة الثقفي الكوفي أميرها، عن عبد الله بن شداد، وعنه الشعبي، قال في التقريب والخلاصة: ثقة. توفي بعد التسعين، واحتج به الجماعة، قلت: وفي النفس من روايته شيء.

عروة البارقي، عن عروة بن الجعد، وعنه شبيب بن عزقدة حديث شراء الأضحية للنبي صلى اللّه عليه وآله وسلم، والصواب: عروة بن أبي الجعد البارقي صحابي كما تقدم، وعنه شبيب بن غرقدة، وما في العلوم لعله غلط من بعض النقلة.


من اسمه عزرة بزاي ساكنة

(ش) عزرة بن قيس، عن أم الفيض مولاة عبد الملك، عن ابن مسعود، وعنه مسلم بن إبراهيم ذكره في التهذيب، وقال في الميزان: ضعفه يحيى.


من اسمه عصام

(جا) عصام بن يوسف البلخي، عن سفيان وشعبة، وعنه إسماعيل بن بشير وعبد الصمد بن سليمان، توفي سنة خمس عشرة ومأتنين، قال ابن عدي: أحاديثه لا يتابع عليها.


من اسمه عصمة

(ط) عصمة بن خالد، عن موسى بن عثمان، وعنه أحمد بن مسبح.


من اسمه عطاف

(مح ش) عطاف بن خالد بن عبد الله بن العاصي أبو صفوان المخزوي، عن نافع وإسماعيل بن رافع وغيرهما، وعنه مسلم بن قتيبة وإبراهيم بن محمد بن ميمون ومحمد بن بكير ، وثقه أحمد وابن معين في رواية، احتج به أو داود والترمذي.


من اسمه عطاء

(4) عطاء بن أبي رباح القرشي واسمه أسلم المكي أبو محمد القرشي مولاهم الْجَنَدِي اليماني، عن ابن عباس وابن عمر وأبي سعيد وطائفة، وعنه عمرو بن دينار ومالك والليث وخلق، قال الباقر: خذوا من حديث عطاء ما استطعتم، وثقه ابن معين وأبو زرعة وابن سعد، توفي سنة سبع أو خمس عشرة ومائة، احتج به الجماعة.

(5 ل ق) عطاء بن السائب الثقفي الكوفي، عن أنس وبن أبي أوفا والحسن وابن ابي ليلى والشعبي وخلق، وعنه الأعمش والثوي والحمادان وشعبة وشريك وقيس بن الربيع، وعداده في الشيعة الخلص، وثقه أحمد والنسائي والعجلي وحماد بن زيد، قال فمن سمع منه قبل الإختلاط فهو صحيح، توفي سنة ست وثلاثين ومائة، احتج به البخاري والأربعة.

(مح) عطاء بن عجلان الحنفي أبو محمد البصري العطار، عن ابن أبي مليكة، وعنه حبان بن زبير، قال البخاري: متروك. احتج به الترمذي.

(مح) عطاء بن أبي مروان الأسلمي أبو مصعب المدني، عن أبيه، عن حجاج وشعبة والثوري وشريك، وثقه أحمد وابن معين، توفي في أمارة السفاح، احتج به النسائي.

(ش) عطاء بن مسلم الخفاف الكوفي، عن الأعمش والثوري وغيرهما، وعنه هشام بن عمار والوليد بن شجاع وأبو جعفر الحمال، وثقه وكيع وابن معين، توفي سنة تسعين ومائة، احتج به النسائي وابن ماجة.

(4 ق) عطاء بن مسلم الخراساني أبو أيوب مولى المهلب سكن الشام، عن معاذ وكعب وابن عُمَر وابن عباس وأنس وأبي الدرداء وخلق، وعنه عطاء وشعبة ومعمر ومالك وحماد بن سلمة وطائفة، وثقه ابن معين وأبو حاتم والدار قطني، قال: إلاَّ أنَّه لم يلق ابن عباس، توفي سنة ثلاث أو خمس وثلاثين ومائة، احتج به مسلم والأربعة.

عطاء بن ميمون، عن أنس، وعنه عبيدالله بن موسى، حديث <أنا وعلي حجة الله على خلقه> فأنكره الذهبي، قلت: تابعه، عن أنس عبد الملك بن سليمان ومطر بن أبي مطر، لكن هذه قاعدته فيمن روى فضيلة لعلي.

(5 ل ق) عطاء بن يزيد أبو محمد الليثي الجندعي، عن أبي أيوب وأبي سعيد والمقداد، وعنه الزهري وابنه سليمان وسعيد بن سليمان، وثقه ابن المديني والنسائي، توفي سنة خمس أو تسع ومائة، احتج به الجماعة.

(4 قب) عطاء بن يسار أبو محمد المدني، عن مولاته ميمونة وابن مسعود وابن عباس وابن عمر وغيرهم، وعنه عمرو بن دينار وزيد بن أسلم وبكير الأشج وطائفة، كان من رجال العدل والتوحيد، وممن روى عنه باقر العلم محمد بن علي عليه السلام، وثقه ابن معين وأبو حاتم وابن سعد والنسائي، توفي سنة ثلاث أو سبع وتسعين، احتج به الجماعة.

(علوي) عطاء، عن عمر، وعنه مقاتل.

(مح ط) عطاء، عن ابن عباس، وعنه غالب ومحمد.

(مح) عطاء، عن الشعبي، وعنه علي بن عباس، هو ابن السائب.

(ش) عطاء، عن أبي هريرة، وعنه ولده يعقوب.

عطاء أرسل حديثه ما يجب للزوج على زوجته، وعنه محمد بن أبي ليلى.

(ش) عطاء، عن زيد بن خالد، وعنه ابن أبي ليلى، هو ابن رباح.

(ط) عطاء، عن أبي سعيد، وعنه ابن جريج، هو ابن يسار.


من اسمه عطية

(ط) عطية بن أعين، عن مصعب بن سعد، وعنه عبد السلام بن حرب.

(ط) عطية ابن الحارث أبو روق الهمداني الكوفي، عن الشعبي وأبي إسحاق الشيباني وإبراهيم التيمي وغيرهم، وعنه الثوري وشريك وحسين بن نصر وأبو إسرائيل الملاي، قال أحمد: ليس به بأس. وقال ابن معين: صالح. وقال أبو حاتم: صدوق. احتج به الأبعة إلاَّ الترمذي.

(مح نص ط ش جا) عطية بن سعيد بن جنادة العوفي الجدلي أبو الحسن الكوفي، عن أبي سعيد وجابر وابن عباس وابن عمر وزيد بن أرقم وأنس وغيرهم، وعنه الأعمش وحجاج وسفيان وابن أبي ليلى ومالك بن مغول وخلق، قال ابن معين: صالح وحسن له الترمذي أحاديث، عداده في ثقات محدثي الشيعة، احتج به البخاري في الأدب والأربعة إلاَّ النسائي، توفي سنة إحدى عشرة ومأتين.

(نص) عطية عن أبيه هو عطية الطعاوي البصري، عن أبيه، عن أم سلمة فضيلة لأهل البيت، وعنه عوف بن أبي جهلة الأعرابي، هكذا في الإكمال، وهكذا ذكره الناصر للحق.


من اسمه عفان

(4 ل) عفان بن مسلم بن عبد اللّه لاصفار البصري الأنصاري مولى عزرة بن ثابت أبو عثمان، عن شعبة وهمام بن يحيى والحمادين وابن المبارك وغيرهم، وعنه أحمد وابنه عثمان وأبو بكر بن أبي شيبة وابن المديني والبخاري وطائفة، وثقه العجلي وأبو حاتم وابن سعد، وقال ابن عدي: صدوق. قيل: اختلط سنة تسعة عشر. وتوفي سنة عشرين ومأتين، احتج به الجماعة.

(م) عفان بن يسار والصواب: بن سيار بن الباهلي أبو سعيد الجرجاني القاضي، عن مسعر وأبي حنيفة وحماد بن زيد، وعنه محمد بن علي بن زهير وحسين بن عيسى البسطامي وغيرهما، قال أبو حاتم: شيخ. توفي سنة إحدى وثمانين ومائة، احتج به النسائي.


من اسمه عفيف

(ش) عفيف بن سالم الموصلي أبو عمرو الفقيه، عن عكرمة بن عمار ومسعر والعلى بن سليمان، وعنه محمد بن عبد الله بن عمار وعلي بن حجر وعبد العزيز بن عمر، وثقه أبو داود وابن معين، قال ابن عمار: مات سنة ثلاث وثمانين ومائة.


من اسمه عقبة

(ش) عقبة بن حماد القاري أبو خليد، عن الأوزاعي، وعنه هشام الأزرق.

(ط) عقبة بن الزبير، عن علي بن عاصم، وعنه علي بن الحسين الكرخي.

(ط) عقبة بن أبي الصهباء الباهلي مولاهم البصري، عن الحسن وسالم، وعنه يزيد بن هارون والحوضي وأبو الوليد وجماعة، قال أحمد: صالح الحديث. ووثقه ابن معين، توفي سنة سبع وستين، (شفا) عقبة بن علقمة اليشكري أبو الجنوب، عن علي عليه السلام، وعنه النضر بن منصور، احتج بحديثه أئمتنا وضعفه أبو حاتم، واحتج به الترمذي.

(2) عقبة بن مسلم أبو محمد النجيبي المصري، عن عبد الله بن الحارث بن جزء وكثير من الصحابة والتابعين، وعنه شريح وجعفر بن ربيعة وحرملة وابن لهيعة، وثقه العجلي، وقال في الإكمال: رجلاً صالحاً، توفي سنة عشرين ومائة، احتج به الأربعة.

(ش مح) عقبة بن مكرم الضبي الهلالي أبو مكرم الكوفي، عن نعيم بن حسن التيمي، وعنه المرادي، وثقه الخزرجي.


من اسمه عقيل بالفتح

(ش) عقيل بن الجعد، عن الحسن وأبي إسحاق وعنه عكرمة بن عمار وغيره، قال البخاري: منكر الحديث، احتج به الطبراني في الصغير.

(ط) عقيل بن طلحة السلمي، عن أبي الحصيب وابن عُمَر وابن جزء، وعنه شعبة وحماد بن سلمة وسلام بن مسكين،، قال أبو حاتم: صالح. ووثقه ابن معين والنسائي، واحتج به الأربعة إلاَّ الترمذي.

(مح) عقيل عن علي، وعنه ولده يحيى وعقيل، والصواب: يحيى بن عقيل، كما سيأتي إنشاء الله.


من اسمه عقيل بالضم

(ش) عقيل بن إبرهيم بن علي بن الصباح، عن محمد بن بكر ومحمد بن زكريا، وعنه ابن حبان.

(م ش) عقيل بن خالد بن عقيل الأبلي أبو خالد مولى عثمان، عن أبيه وعكرمة وزيد بن أسلم وسلمة بن كهيل، وعنه الليث وابن لهيعة ويحيى بن أيوب، وثقه أبو زرعة وابن سعد وأحمد وابن معين، وقال الذهبي في الميزان: ثبت حجة. توفي سنة إحدى أو أربع وأربعين ومائة، احتج به الجماعة.

(م) عقيل بن عتبة بن عبد الله، قال مولانا: الظاهر أنَّه الأول والله أعلم.


من اسمه عكرمة

(4) عكرمة بن خالد بن العاص بن هشام المخزومي، عن ابن عباس وابن عمر وابن جبير، وعنه طاوس وقتادة وابن جريح، وثقه ابن معين، وأبو زرعة والنسائي، توفي قبل العشرين والمائة، احتج الجماعة إلاَّ ابن ماجة.

(خت ل 4) عكرمة مولى ابن عباس البربري أبو عبد الله عن مولاه وأبي قتادة والحسين بن علي وأبي سعيد وغيرهم، وعنه الشعبي وجابر الجعفي والنخعي والسبيعي وابن سيرين والحكم بن عتيبة والثوري وسلمة بن كهيل والأعمش ومغيرة بن مقسم وخلق رموه بالكذب والبدعة، وقال العجلي: ثقة بريء مما يرميه الناس به، ووثقه أيوب السخيتاني وأحمد وابن معين والنسائي، توفي سنة أربع أو خمس أو ست أو سبع ومائة، قلت: في النفس من روايته شيء لما نقل عن بعض الأئمة فيه إلاَّ أن كثيراً من أئمة العلم لم يمنع من الرواية عنه وقد بسط الكلام في ترجمته في مقدمة الفتح، وعده الإمام الهادي عليه السلام والجنداري في رجال الشيعة، واحتج به الجماعة.

(م محيط) عكرمة بن إبراهيم، عن عمرو بن خالد، عن زيد بن علي وهاشم بن البريد، وعنه محمد بن الأزهر.

(نص مح م) عكرمة بن عمار العجلي أبو عمار اليمامي، عن يحيى بن أبي كثير وإياس بن مسلم وغيرهما، وعنه يحيى بن أبي زايدة وأبو الوليد، وثقه ابن معين والعجلي، وقال وكيع: ثقة مستقيم الحديث إذا روى عنه ثقة، وكان مستجاب الدعوة، توفي سنة تسع وخمسين ومائة، احتج به الجماعة، لكن البخاري تعليقاً.

(علوي) عكرمة بن يزيد الأحمسي، عن أبي الجارود وأبيض، وعنه محمد بن بكر من رجال الميزان.


من اسمه عكيم

(جا) عكيم الكندي، عن سلمان الفارسي، وعنه حبة العرني، حديث إن أول هذه الأمة وروداً عِلَيَّ إقدمهم إسلاماً علي بن أبي طالب.


من اسمه علبا

(مح) علبا بن أحمد السكري البصري، عن علي وعكرمة وعنه عروة بن ثابت وداود بن الفرات وحسين الرحبي، قال أحمد: لا أعلم إلاَّ خيراً، ووثقه ابن معين وأبو زرعة، واحتج به مسلم والأربعة إلاَّ أبا داود، عداده في ثقات محدثي الشيعة.

(مح) علبا بن أبي علبا، عن علي، وعنه أخوه عمر بن غزي، قيل: هو الأول، احتج به النسائي في مسند علي عليه السلام.


من اسمه علقمة

(4) علقمة بن قيس بن عبد الله بن قيس النخعي أبو شبل الكوفي، عن علي والخلفاء وسلمان وابن مسعود وأبي الدرداء، وعنه الشعبي والنخعي وابن سيرين وجماعة، وثقه أحمد وابن معين، توفي سنة إحدى أو اثنتين وستين، احتج به الجماعة، وعداده في ثقات محدثي الشيعة.

(5) علقمة بن مرثد الحضرمي أبو الحارث الكوفي، عن الباقر وأبي عبد الرحمن السلمي وطارق بن شهاب والشعبي وغيرهم، وعنه الثوري وشعبة وحكم بن ظهير وآخرون، وثقه أحمد والنسائي، توفي بعد المائة، احتج به الجماعة.

(م) علقمة بن وايل بن حجر الحضرمي الكوفي، عن أبيه والمغيرة بن شعبة وطارق بن سويد، وعنه سماك بن حرب وعبد الملك بن عمير وموسى بن حمير، وثقه بن حبان، احتج به مسلم والأربعة. قلت: هو سلالة أبيه فحكمة في الرواية حكم أبيه عندنا والله أعلم.

(2 ش ق) علقمة بن وقاص الليثي المدني، عن عمر وعائشة وبلال بن الحارث وآخرين وعنه ابناه عبد الله وعُمَر ومحمد بن إبراهيم التيمي وغيرهم، وثقه النسائي وغيره، توفي في أيام عبد الملك، احتج به الجماعة.


من اسمه علي

(ط محيط) علي بن إبراهيم العلوي، عن محمد بن موسى بن حماد وجعفر بن عبد الله العلوي، وعنه أبو الفرج الأصبهاني وغيره، لعله الذي ذكره الذهبي، فقال علي بن إبراهيم بن الحسن المحمدي: رافضي جلد، ويحتمل أن يكون علي بن إبراهيم بن الحسن بن عبيد الله بن العباس بن علي بن أبي طالب العلوي ويسمى علي المكفل سكن بغداد ذكره في كتاب الأنساب والله أعلم.

(ط ش) علي بن إبراهيم بن سلمة بن بحر القطان أبو الحسن القزويني، عن يحيى بن عبد العظيم ومحمد بن زيد بن ماجه والحارث بن محمد بن أبي أسامة والقاسم بن محمد وعلي بن عبد العزيز وإسحاق بن إبراهيم البريدي، وعنه الإمام أبو طالب وعبد الجبار بن أحمد وأبو الحسن النحوي، وعنه ومنه خلائق، كان عابداً زاهداً عالماً في التفسير والحديث واللغة والنحو، توفي سنة خمس وأربعين وثلاثمائة.

(ق) علي بن إبراهيم بن عيسى المقري، عن محمد بن إساعيل وأحمد بن جعفر بن أحمد، وعنه أبو الغنايم.

(ط) علي بن إبراهيم بن هاشم، عن أبيه، الظاهر أنَّه ابن البريد المشهور من رجال الشيعة، وعنه جعفر بن محمد الفرداني وولده أحمد بن علي.

(ط) علي بن إبراهيم البصري أبو الحسن والحسين البزار الجرجاني، عن أبي سعيد الأشج، وعنه ابن عدي، وقال: يروي عن الثقات البواطيل.

(ط) علي بن إبراهيم الرازي أو المروزي، عن عيسى بن نعيم، وعنه جعفر الصيدلاني.

(ش) علي بن إبراهيم العامري الكوفي، عن أحمد بن يوسف، وعنه أبو القاسم الطبراني.

(ش) علي بن إبراهيم بن عبد الحميد اليشكري أبو الحسين الواسطي، عن يزيد بن هارون، وثقه الدار قطني، توفي سنة أربع وسبعين ومأتين.

(ش) علي بن أحمد بن بسطام أبو الحسن الزعفراني الإبلي بموحدة، عن موسى بن إسحاق والنضر بن طاهر، وعنه حسين بن أحمد، قال مولانا: ذكره الحاكم، وقال: قد حدثونا عنه.

(م) علي بن أحمد بن حاتم التميمي، عن حسن بن عبد الواحد، وعنه شيخ الزيدية عبد العزيز.

(م) علي بن أحمد بن زيد الواسطي، عن محمد بن رميح، وعنه أبو بكر أحمد بن محمد.

(ط ش) علي بن أحمد بن سليمان، عن الحارث بن مسكين ويزيد بن سنان، وعنه أحمد بن محمد ومحمد بن مظفر.

(ش) علي بن أحمد بن صالح بن حماد أبو الحسن المقرئ القزويني يعرف ببياع الحديد، عن يوسف بن عاصم الرازي وإبراهيم الهروي ومحمد بن عامر بن عبد السمرقندي وغيرهم، وعنه إبراهيم بن طلحة بن غسان وعبد الواحد بن جبيرة وغيرهما، قال في تاريخ قزوين: هو ممن كثر شيوخه ورواياته واشتهر بعلوم القرآن والحديث وله مجاميع ومؤلفات. توفي سنة إحدى وثمانين وثلاثمائة.

(علوي مح) علي بن أحمد بن عمر بن سعيد الحراني أبو القاسم الحسني، عن محمد بن منصور ثمانية عشر من مؤلفاته، وعن محمد بن عبد الله بن نوفل ومحمد بن صالح وحسن بن محمد، وعنه محمد بن حسين وزيد بن حاجب وجعفر بن حاجب ومحمد بن علي بن الحكم وصحت الرواية لأئمتنا، عن هؤلاء من طريق أبي عبد الله العلوي، وتوفي سنة ثلاثين وثلاثمائة.

(نص مح ط) علي بن أحمد بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب أبو الحسن، عن أبيه ومخول بن إبراهيم، وعنه (مح) توفي في الحبس ببغداد سنة.

(ش) علي بن أحمد بن محمد القزويني أبو الحسن شيخ إبراهيم بن طلحة، وهو يروي عن محمد بن إسماعيل الطائي.

(ط) علي بن أحمد بن مروان أبو الحسين المقرئ، عن حسين بن يزيد الجصاص، وعنه ابن عدي.

(ش) علي بن أحمد بن النضر أبو غالب الأزدي البغدادي، عن عاصم بن علي وابن عائشة وغيرهما، وعنه ابن قانع وأبو بكر الشافعي وغيرهما، قال الذهبي: شيخ بغداد، وقال أحمد بن كامل القاضي: لا أعلمه ذم في الحديث. توفي سنة خمس وتسعين ومائة.

(ط) علي بن أحمد بن موسى بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب، عن أبيه، عن جده، وعنه محمد بن جعفر الموسوي، والذي ذكر ابن عنبة علي بن أحمد بن موسى بن محمد بن موسى شيخه ابن إبراهيم بن موسى الكاظم بن جعفر الخ.

(قب) علي بن أحمد بن نوح، عن أحمد بن هارون، وعلي بن محمد بن يسار، وعنه أبو الفرج الحنوطي.

(محيط) علي بن أحمد الأودي، عن أبي حفص الأعشى، وعنه جعفر بن محمد النيروسي.

(مح) علي بن أحمد الباهلي، عن أحمد بن عيسى، وعنه المرادي.

(مح) علي بن أحمد، عن إبراهيم وطلق، ومحمد، وعنه المرادي لعله علي بن أحمد بن عيسى.

علي بن أحمد المؤدب الحلواني، عن محمد بن إسحاق المقري، وعنه هلال الحفار، روى في فضل علي وأهله فأنكره الذهبي كما هي عادته.

علي بن أحمد بن جاباره القزويني أبو الحسن شيخ روى عن الأشج علي بن عثمان المغربي المعروف بابن أبي الدنيا، عن علي عليه السلام، وعنه الخليل بن عبد الله الحافظ وأبو عثمان سعيد بن محمد النحوي، وكان سماعه على الأشج سنة تسع وثلاثمائة.

علي بن أحمد بن عبد العزيز الجرجاني، عن الدامغاني، وعنه أحمد بن إسحاق الحلبي.

علي بن أحمد الواعظ، عن محمد بن جرير وجماعة، حديث قلع الوصي لباب خيبر، وأنه لم يحمله إلاَّ أربعون وأنكره الذهبي، وقد تابعه ابن أبي رافع وغيره، وإنكاره مردود عليه.

(شافي) علي بن أحمد، عن الحسن بن محمد، وعنه أبو القاسم البغدادي.

علي بن أسباط المصري، عن حسن بن علي البكري، وعنه إبراهيم بن سليمان.

(جا) علي بن إسحاق المادراني، عن علي بن حرب، وعنه أبو الشيخ.

(2) علي بن إسماعيل بن إدريس أبو الحسين المعروف بالفقيه، أحد رجال الزيدية المشهورين، عن الناصر للحق ومحمد بن الحسين بن اليمان، وعنه السيدان، قال القاضي أحمد بن صالح: كان حجة حافظاً عالماً مجتهداً محدثاً، توفي في حدود الخمسين والثلاثمائة.

علي بن إسماعيل بن حماد أبو الحسين البغدادي، عن عمر بن علي، وعنه ابن عدي.

(ش قب) علي بن إسماعيل بن محمد بن إسماعيل النحوي الصفار، عن روح بن الفرج، وعنه ابن عدي.

(ش) علي بن بحر بن بري القطان أبو الحسن الفارسي البغدادي، عن حاتم بن إسماعيل ومعتمر بن سليمان ومحمد بن شعيب، وعنه عباس الدوري وأبو داود والذهلي وإسحاق بن خالوية التستري، وثقه أحمد وابن معين وأبو حاتم والعجلي والدار قطني والحاكم، وقال مأمون: توفي سنة أربع وثلاثين ومأتين.

(نص) علي بن بذيمة الجزري مولى جابر بن سمرة، عن أبي عبيدة وابن مسعود وابن جبير، وعنه الثوري والأعمش وشعبة وشريك، وثقه العجلي وابن معين وأبو زرعة والنسائي ومحمد بن عبد الله وابن سعد، وقال أحمد: صالحاً رأساً في التشيع. توفي سنة ست وثلاثين ومائة، احتج به الجماعة، وعداده في ثقات محدثي الشيعة.

(ش) علي بن بريري بن زنجويه بن ماهان الدينوري، عن علي بن شبيب، وعنه أبو بكر بن أبي شيبة وأبو بكر الشافعي.

(ش) علي بن نسي، عن نوح، وعنه عبد الله بن محمد.

(ش) علي بن أبي بكر الأسفذني الكندي المروزي، عن همام بن يحيى والثوري وشعبة وابن طهمان، وعنه إسحاق بن بشر وعبد الله بن الوليد الرازي وابن حميد، وثقه أبو حاتم، احتج به الترمذي وابن ماجة.

(ط) علي بن ثابت الدهان الكوفي العطار، عن منصور بن أبي الأسود وأسباط بن نصر ويعقوب العمي، وعنه أحمد بن عثمان الأودي وأحمد بن يحيى الصوفي وعلي بن هاشم وغيرهم، وثقه ابن حبان، وقال الذهبي: صدوق، لكنه شيعي. توفي سنة تسع عشرة ومأتين.

(قب) علي بن جامع، عن أحمد بن محمد الوشاء، وعنه أبو الفرج أحمد بن علي الحنوطي.

(جا) علي بن جرير، عن علي بن الحسن، وعنه مكحول بن الفضل.

(نص 5 ق) علي بن الجعد بن عبيد الجوهري أبو الحسن البغدادي الهاشمي الشيعي، عن سفيان ومالك وشعبة وشريك وقيس بن الربيع والحمادين وخلق، وعنه أبو بكر بن أبي شيبة وأحمد والبخاري وأبو داود وابن أبي داود وخلق، قال أبو حاتم: متقناً صدوقاً، وقال النسائي: صدوق. ووثقه ابن معين ونسبه الجوزجاني إلى الغلو في التشيع، توفي سنة ثلاثين ومأتين.

(مح) علي بن أبي الجعد، عن يحيى بن آدم، وعنه المرادي.

(ط) علي بن جعفر بن خالد الرازي، عن جعفر بن سلمة الأهوازي، وعنه أبوالعباس الحسيني.

(4) علي بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب، عن أخيه موسى والحسين بن زيد بن علي وعمر بن أحمد، وعنه موسى بن سلمة، وعلي بن حمزة ونصر بن علي وغيرهم، قال ابن عنبة: كان عالماً كبيراً وخرج مع أخيه محمد بمكة، ثُمَّ رجع وكان يرى رأي الإمامية، قلت: هو أتقى من ذلك إنشاء الله. توفي سنة ست عشر ومأتين، احتج به الترمذي.

علي بن حاتم أبو معاوية، عن عبيد الله بن موسى، وعنه عمر بن حفص السدوسي، تفسير مجاهد، وقفوهم أنهم مسئولون عن ولاية علي، عضَّة الذهبي لذلك، وقد توبع على ذلك والحمد لله.

(2 جا ل) علي بن حرب بن محمد الطائي أبو الحسن الموصلي، عن ابن عيينة ومحمد بن فضيل وأحمد، وعده، وعنه البغوي وابن صاعد والنسائي وجماعة، قال أبو حاتم: صدوق. ووقه الخطيب. وقال ابن الأثير: إمام في الحديث. توفي سنة خمس وستين ومأتين.

(ش) علي بن حرب السابوري، عن إسحاق بن سليمان، وعنه محمد بن نوح.

(كم) علي بن حجر بن إياس السعدي أبو الحسن المروزي، عن شريك وإسماعيل بن جعفر وخلائق، وعنه الشيخان والترمذي والنسائي، ووثقه ومحمد بن إسحاق بن خزيمة، توفي سنة أربع وأربعين ومأتين.

(ش جا) علي بن الحزوَّر، عن أصبغ بن نباتة وزياد بن أبي مريم ومحمد بن بشر، وعنه أيوب بن سليمان وإسماعيل بن صبيح وعبد العزيز بن أبان، قال ابن عدي: هو من متشيعة الكوفة، روى حديث عمار في فضل الوصي فوصموه، عداده في رواة الشيعة.

(ش) علي بن الحسن بن بندار الإستراباذي أبو الحسن الآدمي القاضي الصوفي، عن محمد بن عميرة وخثيمة الطرابلسي، وعنه أبو طاهر عبد الكريم بن عبد الواحد في مسند الصحابة وضعفه.

(ش) علي بن الحسن بن جعفر العطار أبو الحسين، عن عبد الرحمن بن عبد الله بن مروان، وعنه أبو علي البصري.

(ط) علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب، عن أبيه، عن جده، وعنه سليمان بن داود بن الحسن والحسن بن جعفر بن الحسن، كان عابداً زاهداً فاضلاً نبيلاً معظماً مبجلاً ولما حبس الدوانيقي الكامل، كان معه فكانوا لا يعرفون أوقات الفرائض إلا بأوراد علي بن الحسن، توفي في الحبس، وهو ساجد سنة ست وأربعين ومائة.

(مح) علي بن الحسن بن زيد بن الحسن بن علي بن أبي طالب أبو عبد الله حديثاً مرسلاً في موت إبراهيم، وعنه ولده عبد الله.

علي بن الحسن أبو الحسن المسعودي صاحب مروج الذهب حقق من التاريخ مالم يحققه غيره، وكان شيعياً منصفاً، توفي سنة أربع وثلاثمائة، أهمله مولانا.

(مح) علي بن الحسن بن الحسن العلوي، عن حماد بن عيسى، وعنه المرادي.

(ش) علي بن الحسن بن الحسين بن جعفر بن عبيد الله بن الحسين بن علي زين العابدين، عن أبيه، عن جده، وعنه ولده عبيد الله يكنى بأبي القاسم.

(ط) علي بن الحسن بن أبي رافع الرافعي، عن أبيه، عن جده، وعنه ولده إبراهيم، احتج به ابن ماجة.

(2 محيط) علي بن الحسن بن سليمان البلخي، عن محمد بن عبد العزيز وأحمد بن محمد بن سلام ومحمد بن شجاع، وعنه أبو العباس الحسني.

(ط) علي بن الحسن بن سليمان، عن يحيى الرملي، وعنه حسن بن سفيان، لعله الكوفي المعروف بأبي الشعثا والله أعلم.

(ط) علي بن الحسن بن سلام أبو الحسن الأصبهاني، عن أحمد بن محمد الصيرفي، وعنه ابن عدي.

(ط ش) علي بن الحسن بن شقيق العبدي مولاهم أبو عبد الرحمن المروزي، عن شريك وحماد بن زيد وابن طهمان وابن المبارك وخلق، وعنه ابنه محمد وعباس الدوري وأحمد والبخاري ابن معين، قال أحمد: لا بأس به. توفي سنة خمس عشرة ومأتين، احتج به الجماعة.

(2) علي بن الحسن بن شيبة المروزي، عن إسحاق بن أحمد وغيره، وعنه أبو العباس الحسني.

(ش) علي بن الحسن بن شبيب العمري الحافظ المحدث، عده الإمام عليه السلام في رجال المرشد بالله وترجم له في الجامع، وقال: توفي سنة خمس وتسعين ومأتين.

(ش) علي بن الحسن بن عبدونة الجزار، عن أبي البصري، وعنه أبو بكر محمد بن عبد الله الشافعي.

(ط) علي بن الحسن العبدري، عن سليمان بن الأشعث، وعنه عبد الله بن محمد القاضي، قال في التذكرة: هو أحد رواة السنن.

(4) علي بن الحسن بن عمر بن علي بن الحسين بن علي أبي طالب أبو الحسن العسكري، عن أيبه وأبي هاشم المحمدي وعلي بن جعفر وغيرهم، وعنه أولاده الناصر والحسين ومحمد بن منصور وأحمد بن محمد بن جعفر العلوي، كان إماماً حافظاً أحد مشائخ أئمة أهل البيت، توفي قريباً من الخمسين والمأتين.

(ش) علي بن الحسن بن محمد بن عمر بن عثمان أبو القاسم قرأ على أبي حفص الزيات سنة اثنتين وسبعين وثلاثمائة، وعن ابن ماسي، وعثمان بن حامد، وعنه المرشد، وابن مهدي بن صدقة الجوهري.

(ط) علي بن الحسن بن معروف، عن أبي نصر التمار وابن اليمان، وعنه محمد بن إسماعيل الفارسي.

علي بن الحسن بن يحيى العلوي، عن محمد بن جعفر، وعنه أبو عبد الله محمد بن علي الحسيني.

(ش) علي بن الحسن الجراحي أبو الحسن القاضي، عن أبي القاسم البغوي وجعفر بن محمد بن المغلس، وعنه أبو القاسم التنوخي قال الذهبي: كان من كبار علماء بغداد، توفي سنة ست وسبعين وثلاثمائة.

علي بن الحسن الشعيري، عن مالك بن سليمان، وعنه علي بن جرير.

(قب) علي بن الحسن السايح، عن جابر الجعفي، وعنه حسن النجبي.

(قب) علي بن الحسن الصوفي، عن محمد بن علي السقطي، وعنه أبو الحسن المغازلي.

(قب) علي بن الحسن الطاهري، عن محمد بن عبد الله والصواب: علي بن الحسين أبو الفرج الطاهري.

علي بن الحسن القزاز، عن عبد الله بن أبي شعيب، وعنه ابن عدي.

(ط جا) علي بن الحسن، عن محمد بن عبد الرحمن السمرقندي وأبو الحسن الطبراني، وعنه علي بن مهدي الطبري.

(ط قب) علي بن الحسن العبدي، عن الأعمش وأبي هارون، وعنه حسن بن حسين السابوري، وقيس بن حفص الدارمي.

(مح ط) علي بن الحسن، عن أبي حمزة، وعنه المرادي.

(ط) علي بن الحسين بن إبراهيم بن أبجر العامري أبو الحسن بن أشكاب البغدادي، عن إساعيل بن علية وأبي معاوية وروح بن عبادة، وعنه أبو داود والنسائي وابن ماجة وأبو حاتم وابنة عبد الرحمن، وقال: هو صدوق. وقال النسائي: ثقة. توفي سنة إحدى وستين ومأتين.

(ط) علي بن الحسين بن إسماعيل الصابوني، عن عبد الله بن حماد وغيره، وعنه أبو أحمد العسكري.

(ط) علي بن الحسين بن بشير، عن عصام بن يوسف، وعنه محمد بن مخلد.

(محيط) علي بن الحسين بن أحمد بن عثمان أبو القاسم، عن محمد بن الحسن الوصافي، وعنه إسماعيل بن الحسن.

(ش) علي بن الحسين بن الجنيد الرازي، عده الإمام الهادي الحسن بن يحيى صلوات الله عليه من رجال المرشد بالله وترجم له في الجامع، وقال: توفي سنة إحدى وتسعين ومأتين.

(محيط) علي بن الحسين بن الحارث الهمداني، عن جعفر بن أحمد الأودي، وعنه أبو العباس الحسني.

(م) علي بن الحسين بن الحسن، عن أبي هاشم، وعنه ابن عمه أحمد بن محمد.

علي بن الحسين بن الحسن، عن ابن راهوية، وعنه أبو علي الفارسي.

(ش) علي بن الحسين بن حبان، عن محمد بن يحيى البلدي، وعنه أبو الشيخ.

(5 نص) علي بن الحسين بن علي بن أبي طالب سيد العابدين ورد فيه الأثر من الرسول الأمين، عن أبيه وابن عباس وأبي رافع وعائشة وأم سلمة وصفية، وعنه أولاده الباقر وزيد وعبد الله وعمر والحسين وعلي ومحمد بن عمر بن علي والزهري وأبو الزناد وغيرهم، قال (ط) مولده لسنتين بقيتا من إمارة عثمان، وكان أفضل أهل بيته وأعلمهم وإليه المنتهى وابتلي ببلاوي لم يبلها إلاَّ أولاد الأنبياء، توفي صلى الله على روحه سنة اثنين أو أربع أو خمس وتسعين وقد ترجم له جماعة من أهله وجمعوا مناقبة وخصائصه، وهي كثيرة لا تحصى.

(قب) علي بن الحسين بن الطيب أبو الحسن الواسطي أحد مشائخ ابن المغازلي، عن أبي القاسم العطار وغيره.

(مح) علي بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب، عن محمد بن عمر بن علي، وعنه عيسى بن عبد الله، علي بن الحسين بن سليمان، عن يحيى بن آدم، وعنه حسن بن سفيان.

(ط) علي بن الحسين بن علي البغدادي أبو أحمد الوراق المعروف بالديباجي، عن علي الجابري، ومحمد بن يزداد.

(ش) علي بن الحسين بن محمد الوراق الشروطي القاضي أبو الحسن، عن علي بن ماتي، وعنه المرشد.

(2) علي بن الحسين بن محمد بن أحمد بن الهيثم بن عبد الرحمن بن مروان بن عبدالله بن مروان بن الحكم بن العاص الأموي أبو الفرج الأصبهاني صاحب المقاتل وكتاب الأغاني، عن يحيى بن إبراهيم العلوي وحسين بن نصر وعلي بن العباس وجماعة من الشيعة، وعنه محمد البغداذي وأبو الحسين المثنى والسيد أبو العباس الحسني، قال الذهبي: الظاهر أنَّه صدوق. وقال أبو الحسين البتي: لم يكن أحد أوثق منه. قلت: وأثنى عليه الذهبي في النبلاء، وقال: لا بأس به. وذكر رواية الدار قطني وإبراهيم بن أحمد الطبري عنه وغيرهما وأحسن القول فيه ابن أبي الجديد، توفي سنة ست وخمسين وثلاثمائة، عداده في ثقات محدثي الشيعة.

(محيط) علي بن الحسين البزار، عن محمد بن إسحاق، وعنه أحمد بن قاسم.

(محيط) علي بن الحسين، عن الحافظ بن عقدة، وعنه إبراهيم بن أحمد الطبري.

(محيط) علي بن الحسين بن علي بن عمر بن علي بن الحسين، عن الحسين بن زيد بن علي، وعنه محمد بن عبد الله الجعفي.

علي بن الحسين، عن محمد بن عمر بن الوليد، وعنه محمد بن حسين، هو الأصفهاني.

علي بن الحسين العرزمي أبو القاسم، عن أبي بكر السني، وعنه أبو عبد الله العلوي.

علي بن الحسين العوطي، عن محمد بن زكريا، وعنه أبو أحمد العسكري.

(هوسمي) علي بن الحسين الأيوازي، عن أحمد الأيوازي النيروسي، نصوص الناصر، وعنه أبو جعفر الهوسمي، وكان شيخاً محققاً عالماً كبيراً.

(ط) علي بن الحسين الكرخي، عن عقبة بن الزبير، وعنه أبو داود وابن داود.

(ط جا) علي بن الحسين العلوي الحسيني، هو علي بن الحسين بن موسى بن محمد بن موسى بن إبراهيم بن موسى بن جعفر الصادق المرتضى الإمام العالم النحرير المحقق المدقق أمه وأم أخيه محمد فاطمة بنت الناصر الصغير من ذرية الناصر الأطروش، روى عن جماعة من العلماء تضمنتهم مؤلفاته، حكي أن خزانته اشتملت على مائتي ألف وذكر في تاريخ علماء العثمانية، أن بعض سلاطينهم أمر بتوسيع جامع بغداد فانتهو إلى قبر ففتحوه فإذا هو كما وضع لم يتغير عن حالته وإذا هو صاحب الترجمة، وقد هرَّ فيه الذهبي كعادته، وقال: هو المتهم بوضع نهج البلاغة، وقد وهم في ذلك، فإن مؤلفه محمد الرضي الزيدي، قال السيد الوزيري: ماكان في نهج البلاغة فهو صحيح. وقال السيد العلامة داود بن يحيى: انعقد إجماع العترة على أن نهج البلاغة كلام علي عليه السلام، وتوفي سنة ست وثلاثين وأربعمائة.

قال ابن عنبة: وكان صدوقاً.

(ط) علي بن الحسين، عن زياد أبو مريم، وعنه أبو خالد.

(علوي) علي بن الحسين بن يعقوب أبو الحسن الهمداني الكوفي، يقال شقير، عن مطين والحسن بن عياش الدهقان وغيرهما، وعنه جناح بن بدر وغيره من متأخري الكوفيين، ذكره في الإكمال.

(ط) علي بن الحسين، عن هارون بن مسلم، وعنه أحمد بن محمد بن خالد.

(علوي) علي بن الحسين بن يعقوب، عن أحمد بن عيسى العجلي، وعنه الحسين بن محمد.

(ط ش) علي بن حرب بن محمد، عن أبي عبد الله الرازي وبدر بن الهيثم ومحمد بن أحمد، وعنه أبو علي الحسين بن القاسم ومحمد بن عمارة أهمله مولانا، قال في الخلاصة: علي بن حرب بن محمد الطائي أبو الحسن الموصلي، أحد مشائخ الحديث، عن ابن عيينة وابن إدريس وابن فضيل وطبقتهم، وعنه النسائي، وثقه الدار قطني، قال الأزدي في تاريخ الموصل: مات سنة خمس وستين وثلاثمائة.

(ش) علي بن حفص بن عمر بن آدم السلمي، عن محمد بن علي، وعنه أحمد بن محبوب.

(مح ط) علي بن حفص العبسي، عن جرير بن حسين بن زيد وعبيد الله بن موسى، وعنه محمد وسهيل بن إسماعيل.

(ش) علي بن أبي حفص، عن أبيه، عن علي، وعنه يمان بن حذيفة.

(ط) علي بن الحكم، عن أبان بن ثعلب وابن جبير، وعنه أحمد بن عبد الله البرقي وابن أبي عروبة، قال مولانا: يحتمل أن يكون البناني البصري والله أعلم. قال أحمد: ليس به بأس. وقال غيره: صالح الحديث. وثقه أبو داود، واحتج به البخاري، وتوفي سنة إحدى وثلاثين ومائة.

(مح) علي بن حكيم بن دينار الأودي أبو الحسن الكوفي، عن شريك ووكيع وابن المبارك وعمرو بن ثابت وأبي أسامة وجماعة، وعنه ابن أخيه أحمد بن عثمان و (مح) وجعفر بن محمد الفرياني ومحمد بن عثمان بن أبي شيبة وغيرهم، قال أبو حاتم: صدوق، ووثقه السيد الحافظ أحمد بن يوسف وابن معين، توفي سنة إحدى وثلاثين ومأتين، احتج به مسلم والنسائي والبخاري في الأدب.

(ط) علي بن حكيم المسمعي، عن الربيع بن عبد الرحمن المدني، وعنه الحسن بن أبي عثمان الأدمعي.

(محيط) علي بن حمدون حديثه، عن عباد، وعنه أحمد بن علي بن سهل.

(محيط) علي بن أبي حنيفة، عن محمد بن بكر، وعنه بكار بن أحمد.

(علوي ش) علي بن حسن المروزي، عن عيسى بن يونس، وعنه أبو بكر بن خزيمة ذكره في التذكرة، توفي سنة سبع وخمسين ومأتين.

(ل) علي بن حبيش الناقد، عن أبي نعيم، وعنه ولده محمد.

علي بن سهل بن الخطاب الخثعمي، عن أحمد بن محمد الأنصاري، وعنه إبراهيم بن سليمان.

(س) علي بن خلف، عن عبد النور، وعنه محمد بن مروان، روى حديث الغدير، فقالوا: لا يساوي شيئاً.

(محيط ن) علي بن داود بن نصر، عن أحمد بن محمد بن سلام ومحمد بن عبد العزيز وعبد الله بن صالح، وعنه أبو العباس الحسني.

(ش) علي بن رباح بن قصير اللخمي أبو عبد الله لقبه علي بالضم، عن عمرو بن العاص ومعاوية وعقبة بن عامر وأبي هريرة، وعنه ابنه موسى ويزيد بن أبي حبيب، قال أحمد: ما علمت إلاَّ خيراً، ووثقه العجلي وابن سعد أغزاه عبد العزيز أفريقية فلم يزل بها حتى مات سنة اثنى عشرة أو سبع عشرة ومائة، احتج به مسلم وأبو داود، قلت: وعلى قواعد المحققين روايته باطلة.

(ش) علي بن الربيع، عن الأعمش والصواب: قيس بن الربيع.

(مح ط) علي بن ربيعة الوالبي الأسدي أبو المغيرة الكوفي، عن علي وابن عمر، وعنه السبيعي وسلمة بن كهيل والحكم بن عتيبة، قال أبو حاتم: صالح الحديث. ووثقه ابن معين والنسائي، احتج به الجماعة، وعداده في ثقات محدثي الشيعة.

(خب) علي بن رجاء، عن حسن بن حسين العرني، وعنه الهادي إلى الحق في المنتخب.

(ش) علي بن رستم، عن يونس، وعنه أبو الشيخ.

(ط) علي بن رزين الخزاعي أبو وعيل، عن أبيه، وعنه دعبل بن علي.

(ط) علي بن ريان، عن الباقر، عن آبائه، وعنه حسن بن محبوب، قال في الإكمال: شيعي كوفي.

علي بن الزبير، عن عمرو بن سالم البجلي، وعنه علي بن مجاهد.

(5 ق) علي بن زيد بن جدعان التيمي أبو الحسن البصري، عن أنس وابن المسيب وأبي رافع مولى عمر بن حريث وسالم بن عبد الله وخلق، وعنه السفيانان والحمادان وشريك وطائفة، قال يحيى ما اختلط قط. وقيل لحماد بن سلمة زعم وهيب أن علي بن زيد كان لا يحفظ، فقال ومن أين كان وهيب يقدر على مجالسة علي إنَّما كان يجالسه وجوه الناس. وقال الترمذي: صدوق. ووثقه يعقوب بن شيبة، وقال أحمد والعجلي: كان يتشيع. وقال يزيد بن زريع: كان رافضياً. توفي سنة إحدى وثلاثين ومائة، احتج به مسلم والأربعة، عداده في ثقات محدثي الشيعة. وأحد أعلامهم وأوعية العلم لما مات الحسن، قال له أهل البصرة: إجلس مكانه.

(ن) علي بن أبي السري المعاملي، عن ابن حصين، وعنه محمد بن الحسن الحسني.

(م) علي بن سعيد بن جرير بن ذكوان النسائي أبو الحسن، عن يزيد بن هارون وعفان وعلي بن عباس وغيرهم، وعنه محمد بن إسحاق بن خزيمة والطحاوي والنسائي، وقال: صدوق. وغيرهم، وقال ابن حبان: متقن. توفي سنة ست وخمسين ومأتين.

(قب) علي بن سعيد بن عبد الله نزيل الري، وفي موضع: (ش) علي بن عبد الله بن عمر بن محمد بن باليل العسكري أبو الحسن نزيل الري، عن أبي حفص الغلاسي ومحمد بن المثنا والزبير بن بكار وطبقتهم، وعنه أبو الشيخ وأبو بكر الغياث وأهل أصبهان ونيسابور وآخر من حدث عنه مأمون الرازي، قال الذهبي: هو الحافظ الإمام، توفي سنة خمس وثلاثمائة، وقيل سنة ثلاث عشرة بالري.

(ش) عبد الله بن سعيد بن بشير أبو ےلحسن الرازي، عن داود بن سليمان الغازي وجبارة بن المغلس وإبراهيم بن قيس التنوخي، وعنه الطبراني وعبد الواحد بن هبيرة وغيرهما، قال الذهبي: حافظ رحال. وقال ابن يونس: كان يفهم ويحفظ. توفي سنة تسعين ومأتين.

(ش) علي بن سعد بن شهريار الرقي الشامي، عن ضمرة بن ربيعة ويحيى بن زياد بن هارون، وعنه أحمد بن الحسن الصوفي وأحمد بن عبد الله بن سالم، قال ابن حبان فاحش الوهم.

(ن) علي بن سهل عن شبابة، وعنه أحمد بن محمد وفي التهذيب سهل الأعرج، يروي عن شبابة والله أعلم، أي ذلك أصوب.

(ش) علي بن سليمان الكلبي، عن الأعمش، وعنه هشام بن عمار.

(ش) علي بن سليمان، عن أحمد بن سلام، وعنه أبو العباس الحسني.

(م) علي بن سهل بن المغيرة العفاني، عن يحيى بن أبي كثير وشبابة، وعنه يوسف بن محمد وأحمد بن محمد، توفي سنة إحدى وسبعين ومأتين، وثقه السمان.

(مح ط) علي بن سيف، عن مالك بن خالد، وعنه المرادي.

(علوي) علي بن سلامة، عن بكار بن أحمد، عنه الحسن بن محمد بن سعيد.

(ط) علي بن ساكن البختري الأنصاري، عن عبيد الله بن محمد، وعنه ابن منصور.

م) علي بن شعيب بن عدي السَّمسار البغدادي أبو الحسن، عن معن بن عيسى وهشيم وشبابة، وعنه ابن صاعد والنسائي وغيرهما، وثقه الخطيب والنسائي، توفي سنة ثلاث وخمسين ومأتين.

(ل) علي بن شعيب البزار الرقي، عن (مح) وعنه السيلقي، لعله الأول.

(م) علي بن شنبذين بن مخلد، عن أبيه، وعنه أبو العباس الحسني.

(م) علي بن شيبة، عن يزيد بن هارون وغيره، وعنه الطحاوي.

(مح ط ش) علي بن صالح بن حيّ الهمداني أبو محمد الكوفي، عن أبيه وإبراهيم بن مهاجر وسلمة بن كهيل وأبي إسحاق والأعمش وخلق، وعنه الحسن بن صالح ووكيع وأبو أحمد ابن الزبيري ويحيى بن آدم وخالد بن مخلد وعده، وثقه أحمد وابن معين وابن موسى والنسائي، توفي سنة إحدى وخمسين ومائة، وعداده في ثقات محدثي الشيعة، احتج به مسلم والأربعة.

(قب) علي بن صخر الأزدي أبو الحسن، عن يعقوب بن يوسف، وعنه ابن المغازلي إجازة.

(ش) علي بن الصباح، عن عمار بن أسيد، وعنه أبو الشيخ.

(محيط) علي بن أبي طالب...، عن أبي الأسود وعبد الجبار بن أبي لهيعة، وعنه محمد بن جعفر الحداد.

(4) علي بن أبي طلحة بن المخارق الهاشمي مولى العباس، عن مجاهد والقاسم بن محمد وراشد بن محمد وأبي عون والأعور، وعنه الحكم بن عتيبة والثوري والحسن بن صالح وعطاء الخراساني وغيرهم، قال أبو داود: هو إنشاء الله في الحديث مستقيم ولكن رأي سوء كان يرى السيف، وقال النسائي: ليس به بأس. وقال صالح: روى عنه التفسير الثقات، قال مولانا: والذي يظهر لي أنَّه من رجال الشيعة والله أعلم. توفي سنة ثلاث وأربعين ومائة، احتج به مسلم والأربعة إلا الترمذي.

(مح ط) علي بن عابس الأسدي الأزرق الكوفي الملائي، عن أبي إسحاق ومسلم الملائي وعطاء وكثير النوا وغيرهم، وعنه عباد بن يعقوب ومحمد بن أبان وإسماعيل بن زكريا وغيرهم، قال مولانا صارم الدين: روى حديث أبي سعيد في فدك فأنكرته الناصبة وقدحت فيه لذلك وقد رواه أئمتنا. احتج به الترمذي وعداده في ثقات محدثي الشيعة.

(5) علي بن عاصم بن صهيب أبو الحسن الواسطي مولى آل أبي بكر، عن خالد الحذاء وحصين بن عبد الرحمن وعطاء بن السائب وحميد الطويل وخلق، وعنه أحمد وعلي بن الجعد وابنه عاصم ويعقوب بن شيبة وغيرهم، اختلف فيه المحدثون وأما أحمد فقال: هو والله عنده ثقة وأنا أحدث عنه، احتج به الأربعة إلاَّ النسائي.

(2) علي بن العباس بن إبراهيم بن علي بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب أبو الحسين المعروف بعلي بن العباس العلوي يروي عن الهادي والناصر وهو الذي يروي إجماعات أهل البيت، وعنه أبو العباس الحسني، كان أحد علماء العترة وفضلائها وراوي علوم آل محمد، كان قاضياً بطبرستان زمن الداعي الصغير، توفي تقريباً في الأربعين والثلاث والمائة.

(ط ش علوي محيط) علي بن العباس بن الوليد الحميري أبو الحسن البجلي، عن عباد بن يعقوب وحسين بن نصر وبكار بن أحمد وغيرهم، وعنه أبو الفرج الأصبهاني ومحمد بن حسين السوائي وعبد العزيز بن إسحاق الزيدي، قال في التذكرة: هو مسند الكوفة، توفي سنة عشر وثلاثمائة.

(ش) علي بن العباس القرشي، عن أبي القاسم سليمان بن أحمد الرحبي، وعنه أحمد بن محمد بن أبي عمر والهروي.

(ج ش) علي بن عبد الله بن جعفر بن نجيح السعدي مولاهم أبو الحسن المديني مولى عروة بن عطية السعدي، عن أبيه وحماد بن زيد وابن عيينة والفضل بن دكين وخلق، وعنه معاذ بن معاذ وأحمد وولده صالح بن أحمد والذهلي والبخاري وأبو داود وطائفة، اجمع النقاد على توثيقه وحفظه حتى قال النسائي: كأن الله خلق علياً لهذا الشأن خرج مع النفس الزكية، ثُمَّ توارى أيام أبي جعفر، توفي سنة أربع وثلاثين ومأتين، وعداده في ثقات محدثي الشيعة.

(ش) علي بن عبد الله بن الحسن الهمداني، عن محمد أو عمر، قال (ش): أنا أشك. وعنه أبو القاسم علي بن عبد العزيز الأزجي.

(ط ش قب) علي بن عبد الله بن العباس بن عبد المطلب، عن أبيه وغيره، وعنه محمد بن منصور بن المعتمر وابن طاوس والمنهال بن عمرو وخلق لما ولد حنكه الوصي وأعطاه اسمه وكنيته، وقال أبيه لما أخبره: هو أبو الأملاك أو نحو هذا كان عبادة عظيم الشأن، ووثقه العجلي وابن سعد، توفي سنة سبع عشرة ومائة، احتج به مسلم والأربعة.

(م) علي بن عبد الله بن شعبة، عن أبي هريرة، وعنه ولده حيان بن علي.

(ش) علي بن عبد الله بن عمر بن الخطاب الزيات يروي صحيفة زين العابدين، عنه جعفر بن محمد الحسني.

(قب) علي بن عبد الله البرداني، وعن عبد السلام بن عبد الملك، وعنه ابن المغازلي.

(قب) علي بن عبد الله بن القصار البيع الواسطي أبو الحسن، عن أبي بكر المفيد وسمع منه ابن المغازلي سنة أربع وثلاثين وأربعمائة.

(ش) علي بن عبد الله بن محمد بن عبيد الزجاج أبو الحسن الشاهد النبيل، عن أبي نصر حبشون، وعنه الشريف وأبو القاسم التنوخي.

(ش) علي بن عبد الله بن معاوية بن ميسرة بن شريح القاضي، عن أبيه، عن جده، وعنه محمد بن خلف ووكيع.

(ش قب) علي بن عبد الله بن ميسرة أبو الحسن الواسطي، عن الحسن بن صالح والحسين بن محمد المعدل العلوي، وعنه أبو محمد الحسن، قال في التذكرة: محدث واسط، توفي سنة أربع وعشرين وثلاث مائة.

(م في أماليه) علي بن عبد الله الحريري أبو الحسين المعروف بابن ساسان، عن عبد الغني بن زرعة، وعنه أبو نصر الرويان.

(ط) علي بن عبد الله، عن أحمد بن محمد البرقي، وعنه حمزة بن القاسم العلوي، قال مولانا: لعله المديني.

(مح م نص) علي بن عبد الأعلى الأحول أبو الحسن الكوفي الثعلبي، عن أبيه وأبي سهل كثير بن زياد والحكم بن عتيبة، وعنه شجاع بن الوليد وزهير بن معاوية ومنصور بن أبي زدان، قال أحمد: ليس به بأسه. وقال محمد بن إسماعيل والعجلي وأبو زرعة: ثقة. وابن حبان في الثقات، احتج به الأربعة.

(مح ط ل ش) علي بن عبد الحميد، عن عبدالله الشيباني وعايذ بن حبيب ومندل، وعنه أحمد بن يحيى الصوفي والأحمسي ومحمد بن بشر.

(ش) علي بن عبد الحميد، عن عبد الله بن معاوية الجحمي، وعنه أبو بكر المفيد.

(ش قب) علي بن عبد الرحمن بن أبي السري أبو الحسين البكاي، عن محمد بن حسين بن حبيب وغيره، وعنه أبو عبد الله العلوي.

(ط ش) علي بن عبد الرحمن بن عيسى بن زيد بن ماتي بفتح المثناه فوقية، وقيل بكسرها أبو الحسين الكاتب مولى آل زيد بن علي البغدادي، عن مح الأمالي سنة اثنين وخمسين ومائتين، وعن الحسن بن الحكم الحبري، وعلي بن الحسين الديباج، ومحمد بن الحسين البزار، وعنه أبو الحسن ورقويه، وأبي الفضل، وعثمان بن محمد المخزومي، وكان شيخاً معمراً توفي سنة سبع وأربعين وثلاثمائة، وبه اتصلت طريق القاضي جعفر بالأمالي، وعداده في ثقات الشيعة وأحد رجال الإكمال.

(ن) علي بن عبد الرحمن بن عطان الواسطي، عن المحاملي، وعنه السمان.

(م) علي بن عبد الرحمن، عن أصبع بن الفرج، وعنه الطحاوي.

(ط) علي بن عبد الرحمن، عن محمد بن الحسين بن علي بن الحسين، عن آبائه وغيره، وعنه الطحاوي وغيره، قال مولانا: الصواب عبد العزيز الآتي.

(علوي) علي بن عبد الرحمن بن القاسم بن الحسن بن علي بن ابي طالب العلوي الحسني أبومحمد، عن محمد بن حسين بن سعد.

(ش) علي بن عبد العزيز البغوي الحافظ، عده الإمام الهادي، وقال: روى له السادة. توفي سنة ست وثمانين ومأتين.

(2 ش ل) علي بن عبد العزيز بن المرزبان بن سابور الحافظ الصدوق أبو الحسن البغوي المكي شيخ الحرم مصنف المسند، عن أبي نعيم وعفان والقعنبي وخلائق، وعنه أبو القاسم البغوي والطبراني وأبو أحمد الأنماطي والطحاوي وطائفة، قال في التذكرة: حافظاً صدوقاً. وقال أبو حاتم صدوق. ووثقه الدار قطني، وقال: مأمون. توفي سنة ست وثمانين ومأتين.

(جا) علي بن عبد العزيز المكتب الكوفي، عن جعفر بن هارون بن زياد، وعنه أبو أحمد العسكري.

(ط) علي بن عبد العزيز المكي، عن إسماعيل بن مهران، وعنه حسن بن علي بن الربيع.

(ط) علي بن عبد العزيز العكبري، عن الحسن بن محمد العيفي، وعنه محمد بن عبد الله بن أيوب.

(ط) علي بن عبدة، عن ابن عيينة، وعنه أبو نعيم القاضي.

(ط) علي بن عبيد الأنصاري، عن مولاه أبي أسيد الساعدي، وعنه ولده أسيد بن علي، وثقه ابن حبان، واحتج به أبو داود.

علي بن عبيد الله بن عبد الله بن الحسين بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب....

(مح ش) علي بن عبد الله بن محمد بن عمر بن علي بن أبي طالب، ويقال له: علي الطيب، عن أبيه، عن زيد بن علي، وعنه أبو الطاهر وولده عبيد الله علي بن عمر الأشج....

(مح ط) علي بن عروة، عن سليمان بن موسى، وعنه يحيى بن العلى.

( محيط ط) علي بن علقمة الأنماري الكوفي، عن علي وابن مسعود، وعنه سالم بن أبي الجعد، وثقه ابن حبان، واحتج به الترمذي وحسن له.

(م) علي بن علي الكوفي، عن إبراهيم، وعنه شريك.

(ط جا محيط) علي بن علي اللهبي، ويقال: علي بن علي المدني، عن جعفر بن محمد وابن المنكدر والزهري، وعنه عبد الوهاب وأبي مصعب وعبد الله بن إبراهيم.

(ش) علي بن أبي علي البصري، عن أبي عبد الله الدقاق، وعنه أبو الغنائم والمرشد.

(ش قب) علي بن عمر بن أحمد بن مهدي أبو الحسين الشهير بالدار قطني الحافظ، صاحب السنن، عن البغوي وابن أبي داود وابن صاعد وخلائق، وعنه الحاكم وأبو حامد الإسفرايني وأبو بكر البرقاني وأبو محمد الجوهري وأمم، قال أبو الطيب الطبري: كان أمير المؤمنين في الحديث وأثنى عليه جماعة من الحفاظ، وعده مولانا صارم الدين من ثقات الشيعة، وقال الحافظ الجلبي في ترجمة أحمد بن عيسى العلوي: ولا يعجبني قول السيد صارم الدين أن الدار قطني من ثقات محدثي الشيعة. وقد قال في هذا الإمام: إنَّه كذاب ولأن التكذيب فرع المعاصرة والدار قطني متأخر عن أبي الطاهر. توفي سنة ست وأربعين وثلاثمائة.

(ش قب) علي بن عمر بن عبد الله بن شؤذب الواسطي أبو الحسن، عن أبي بكر القطيعي وغيره، وعنه المرشد.

(مح م محيط) علي بن عمر الأشرف بن علي بن زين العابدين بن الحسين بن علي بن أبي طالب أبو الحسن المدني، عن أبيه، عن جده، وعنه ولده الحسن بن علي وعمر بن علي وحماد بن يعلى، قال في جامع الأصول: وهو عزيز الحديث وحديثه عند أهل المدينة. قال النسائي: صالح. احتج به أبو داود.

(ش) علي بن عمر بن محمد بن الحسن أبو الحسن السكري الحربي، ويقال له: الحميري. عن أحمد بن عبد الجبار الصوفي وعباد بن علي السيريني والحسن بن الطيب، وعنه عبد الصمد الهاشمي وأبو القاسم التنوخي وأحمد بن محمد الضبي، قال الذهبي: كان صدوقاً في نفسه. وقال الخطيب: سألت عنه الأزهري فقال: صدوق. كان سماعه في كتب أخيه، وكان في نفسه ثقة، لكن بعضهم قرأ عليه مالم يكن سمعه، وقال الأرخي: كان صحيح السماع. وقال العتيقي: كان ثقة مأموناً. توفي في شوال سنة ست وثمانين وثلاثمائة.

(ش) علي بن عمر بن محمد أبو الحسن الحربي المعروف بابن القزويني شيخ العراق، عن أبي بكر بن شاذان وأبي حفص الريان وأبي حفص بن مرة وغيرهم، وعنه المرشد، وقال: كان زاهداً معروفاً، وأثنى عليه غيره، توفي في شهر شعبان سنة إحدى وأربعين وأربعمائة.

(ش) علي بن عمر بن سهل السلمي أبو الحسن الحريري، عن أبي عروبة الحسين بن محمد، وعنه أبو القاسم التنوخي.

علي بن عباس بن مسلم الحمصي إلاَّ الهاني أبو الحسن، عن سعيد بن أبي حمزة والليث وإسماعيل بن عياش، وعنه أحمد وابن معين والذهلي والبخاري وغيرهم، وثقه النسائي والدار قطني والعجلي، توفي سنة تسع عشرة ومأتين، احتج به الجماعة إلاَّ مسلماً.

(ل) علي بن عيسى بن عبد الله الجرجاني والصواب: الرماني النحوي البصري، عن سليمان بن أيوب الهاشمي، وعنه الشريف السيلقي، قال الذهبي: رافضي معتزلي لعله توفي سنة أربع وثمانين وثلاثمائة.

(مح) علي بن غالب، عن أحمد بن عيسى، وعنه المرادي، قال مولانا: لعله النهدي المصري الذي توقف فيه أحمد.

(مح) علي بن غراب أبو الحسن الفزاري الكوفي، عن أشعث وشعبة والثوري وغيرهم، وعنه إبراهيم بن محمد بن ميمون وزياد بن أيوب ومروان بن معاوية، قال ابن معين والجوزجاني: صدوق، وقال النسائي وأبو حاتم: لا بأس به، وقال ابن حبان: غالياً في التشيع، وقال الخطيب: تكلم فيه لأجل مذهبه وأما روايته فقد وصفوه بالصدق، توفي سنة أربع وثمانين ومائة، عداده في ثقات محدثي الشيعة، احتج به النسائي وابن ماجه.

(ل) علي بن غسان المعروف بابن المعمر الشيباني البصري، عن أحمد بن زهير، وعنه الشريف السيلقي.

(ش) علي بن الفضل الواسطي، عن يزيد بن هارون، وعنه أبو بحر الترتهاوي.

(مح م حت) علي بن القاسم الكندي الكوفي، عن محمد بن عبد الله بن أبي رافع، عن أبيه، عن جده، وعن جعفر بن زياد، وعنه حسن بن حسين العرني والحكم بن سليمان، قال مولانا: وثقه المؤيد بالله وناهيك برجل يروي عنه أئمة الهدى الهادي والمؤيد بالله وكفا بهما.

(قب) علي بن القاسم، عن المعلى، وعنه زكريا بن يحيى، قال الذهبي: شيعي غال.

(قب) علي بن قادم الخزاعي الكوفي، عن الثوري وجماعة، وعنه أبو بكر بن أبي شيبة وطائفة، قال أبو حاتم: محله الصدق. وقال ابن سعد: منكر الحديث شديد التشيع. توفي سنة ثلاث عشرة ومأتين، عداده في ثقات محدثي الشيعة، احتج به أبو داود والترمذي.

علي بن قرين بن نهيش، عن عبد الوارث والمنكدر بن محمد، وعنه عبد الله بن هارون، روى حديث <من مات وفي قلبه بغض لعلي بن أبي طالب فليمت إن شاء يهودياً أو نصرانياً> عضوه ونهشوه لذلك.

(مح) علي بن كليب ورواية الشريف عاصم بن كليب، وهو الصواب قد مر.

(مح) علي بن المبارك الهناني البصري، عن يحيى بن أبي كثير والحسن بن أبي أسلم العبدي، وعنه القطان ووكيع وأبو نعيم ووثقه أحمد ويحيى وأبو داود وابن حبان، احتج به الجماعة.

(ش) علي بن المبارك الصنعاني، عن إسماعيل بن أبي أويس، وعنه الطبراني.

(قب) علي بن ميسرة أبو الحسن، هو ابن عبد الله بن ميسرة، تقدم.

(قب) علي بن المثنى الطهوي الكوفي، عن عبد الله بن موسى وزيد بن الحباب، وعنه النسائي وإبراهيم بن عبد السلام، وثقه ابن حبان، توفي سنة خمس وستين ومأتين.

(ط) علي بن مجاهد بن مسلم الكابلي أبو مجاهد الرازي قاضيها، عن حجاج والثوري ويونس بن إسحاق، وعنه جرير بن عبد الحميد وأحمد بن حميد، قال الذهبي: كذبه ابن الضريس ومشاه غيره، ووثق. احتج به الترمذي.

(ش ق) علي بن المحسن بن علي بن أبي الغنائم أبو القاسم التنوخي البغدادي، عن أبيه وعلي بن محمد بن لؤلؤ وأبي حفص الزيات وخلائق، وعنه المرشد وأبو الغنايم محمد بن علي، قال الخطيب: صدوق. وقال ابن خيرون: رأيه الرفض والإعتزال. وقال الذهبي: سماعاته صحيحة ومحله الصدق والستر، وقال ابن سعد: الدين في أوساط رجال الزيدية وكان التشيع دينه ودين أبيه وجده علي بن محمد الأكبر. توفي سنة أربع وأربعين وأربعمائة.

(جا) علي بن محمد بن إبراهيم التستري، عن جعفر بن عنبسة، وعنه أبو أحمد العسكري.

علي بن محمد بن أحمد بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب، روى عن شيخ الشيعة محمد بن منصور، كتب جده الإمام أحمد بن عيسى، وعنه علي بن الحسين الأصفهاني، وعلي هذا هو الذي تسمى به علوي البصرة وقد وهم فيه أبو طالب رحمه الله. وعلي هذا كان باقياً بعد قتل علوي البصرة وأخذ عنه صاحب مقاتل الطالبيين، وأما والده محمد وأخيه أحمد بن محمد فإنهما توفيا في حبس بغداد.، أشار إلى ذلك المنصور بالله، توفي بعد العشر والثلاث المائة.

(قب) علي بن محمد بن يزداد أبو تمام العبدي القاضي الواسطي، عن ابن مظفر وأبو الفضل الزهري وأبو عبيد الله بن محمد المروزي، وعنه ابن المغازلي، قال خميس الجوزي: كان رافضياً يتظاهر به. وقال ابن ماكولا: ثقة في الحديث. وقال خميس أيضاً: كان صحيح السماع رحل إليه الناس إلى أن مات في شوال سنة تسع وخمسين وأربعمائة.

(ش ق) علي بن محمد بن أحمد بن لؤلؤ أبو الحسن الوراق، عن عبد الله بن أيوب وابن ناجيه وحميد بن محمد الكاتب، وعنه أبو القاسم التنوخي والحسن بن علي الجوهري، قال الذهبي: وثقه الأزهري وغيره. توفي سنة سبع وسبعين وثلاثمائة.

(ش) علي بن محمد بن أحمد بن كيسان النحوي أبو الحسن، عن يوسف القاضي، وعنه أبو القاسم التنوخي، قال البرقاني: كان لا يحسن يحدث إلاَّ أن سماعه كان صحيحاً مع أخيه.

(ش) علي بن محمد بن أحمد بن سليمان القرشي أبو عامر الغزال، عن ابن شاهين، عمر بن أحمد، وعنه المرشد.

(جا) علي بن محمد بن أحمد أبو الحسن، عن علي بن عاصم وابن منيع وعلي بن محمد بن داهر وغيرهم، وعنه الجرجاني يحتمل أن يكون ابن لؤلؤ أو ابن كيسان والله أعلم.

(ط) علي بن محمد بن أبان، عن عبد الله بن محمد الروياني، وعنه أبو العباس الحسني.

(ق) علي بن محمد بن إبراهيم بن أبي سكيلة البهراني الجلبي، عن ابن المبارك والفضل بن عياض، وعنه عبد الله بن سعيد، سمع عليه بحلب سنة ...... وثلاثين ومأتين.

(ش) علي بن محمد بن بكران الهجيمي، عن أبي يعقوب إسحاق بن إبراهيم، وعنه سليمان بن نقيد، أهمله مولانا.

(قب محيط) علي بن عبد الله بن محمد بن ربيان أبو الطيب الجعفي الكوفي، عن عبد الله بن جعفر الفقيه، وعنه أبو عبد الله العلوي وعبد العزيز بن إسحاق الزيدي.

(ش) علي بن محمد بن ... شيخ محمد بن علي الوراق.

(قب) علي بن محمد بن الحسن أو الحسين القاضي أبو تمام، عن أبي الفرح الحنوطي، وعنه بن المغازلي.

(ش) علي بن محمد بن إسحاق الخزاعي، شيخ أبي عبد الله العلوي.

(ش) علي بن محمد بن حاجب، عن محمد بن الحسين الأشناني، وعنه أبو عبد الله العلوي.

(ط) علي بن محمد بن جعفر بن محمد بن محمد بن زيد بن علي بن الحسين بن علي بن أبي طالب أبو محمد المعروف بالأفوه الحماني الشاعر المشهور ومن شعره:

لقد فاخرتنا من قريش عصابة بمط خدود وامتداد أصابع، الأبيات

توفي سنة إحدى وستين ومائة.

(جا) علي بن محمد بن داهر، عن عبد الله بن محمد بن سواد، وعنه علي بن محمد بن أحمد.

(2 ش) علي بن محمد، ويقال ابن أحمد بن الحسن بن كأس النخعي أبو القاسم القاضي بالرملة يروي مجموعي الإمام زيد بن علي، عن جده أبو أمه سليمان بن إبراهيم المحاربي، وعن إبراهيم بن سليمان، وعن أحمد بن زكريا وسمع عليه الحديثي محمد بن عبد الله بن المطلب الشيباني والفقهي، عبد العزيز بن إسحاق الزيدي ذكره في التذكرة وطبقات الحنفية، توفي سنة أربع وعشرين وثلاثمائة، قال مولانا: وثقه المؤيد بالله.

(قب) علي بن محمد بن صدقة الجوهري الواسطي، عن محمد بن زكريا، وعنه أبو محمد عبد الله بن محمد السقا.

(مح) علي بن محمد بن الحسين بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب عن أبيه، عن جده، وعنه المرادي.

(ش) علي بن محمد بن سعيد الزرار أبو الحسن الكوفي، عن جعفر الفريابي، وعنه علي بن المحسن التنوخي وعبد الله بن محمد بن قزعة.

(ش) علي بن محمد بن عبيد بن كثير العامري أبو القاسم، ويقال علي بن محمد بن أبي شعيب العامري، عن إسحاق بن محمد بن مروان، وعنه إبراهيم بن طلحة بن غسان.

(ط) علي بن محمد بن علي بن الحسين الصيدلاني أبو إسحاق، عن أحمد بن إسحاق، وعنه محمد بن علي التمار الواسطي.

علي بن محمد بن علي بن موسى بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب أبو الحسن العسكري، عن أبيه، عن جده، وعنه ولده الحسن، كان فقيهاً إماماً زاهداً أحد أئمة الإثنى عشرية، وكان في تمام الفضل، توفي سنة أربع وخمسين ومأتين.

(جا) علي بن محمد بن علي ويقال ابن أحمد بن علي متوَّية أبو الحسن الواحدي، عن أبي محمد الحسين بن محمد ومحمد بن محمد بن يحيى، وعنه محمد بن حسن بن زهير، كان أستاذ عصره في النحو ورزق السعادة في تصانيفه وأجمع الناس على حسنها، توفي سنة ثمان وستين و....

(ش) علي بن محمد بن عمر الحربي السكري الحافظ، عده الإمام عليه السلام في رجال المرشد بالله، قال في الجامع: توفي سنة سبع وثمانين وثلاثمائة.

(ط جا) علي بن محمد بن مهدي الطبري أبو الحسن ويقال علي بن مهدي، نسبه إلى جده، عن محمد بن جرير الطبري والناصر للحق ومحمد بن علي بن هاشم، وعنه أبو طالب والشريف محمد بن القاسم ومحمد بن عبد الحميد الطبري، كان حافظاً مبرزاً في العلوم ما شوهد في أيامة مثله وقد صاحب أبي الحسن الأشعري مدة، قاله في كتاب مناقب الشافعي.

(ط) علي بن مهدي الطبري أبو الحسن، عن الناصر للحق وأبو بكر بن الأنباري وخلق، وعنه الإمام أبو طالب كثيراً والشريف أبو جعفر محمد بن القاسم الحسني.

(محيط) علي بن محمد بن مجالد أبو الطيب، عن أحمد بن قاسم، وعنه عبد العزيز بن إسحاق الزيدي.

(قب) علي بن محمد بن عبد الصمد الديلي الأصبهاني أبو الفتح عن أبي بكر محمد بن أحمد، وعنه ابن المغازلي.

(قب) علي بن محمد بن عبد الله المعدل أبو الحسن، عن علي بن إسماعيل الصفار وأبي نعيم الإستراباذي، وعنه عيسى بن خلف الأندلسي.

(محيط) علي بن محمد بن محمد بن عقبة أو ابن عتبة أبو الحسن البغدادي، عن إبراهيم بن إسحاق الصراف، وعنه أبو بكر بن محمد الحمدوني.

(2) علي بن محمد بن مهرويه أبو الحسن القزويني الفارسي، عن داود بن سليمان الغازي وجماعة، وسمع عليه صحيفة علي بن موسى أبو الحسن علي بن الحسن بن عبد الرحيم والحافظ الحسن بن علي بن بندار وعبد الرحيم التميمي بن إبراهيم الرازي ذكر ذلك في تاريخ قزوين، وقال الذهبي في ذكر داود له نسخة رواها عنه علي بن محمد بن مهرويه الصدوق، قلت: وممن روى عن علي بن محمد أبو العباس الحسني ويحيى بن الحسين الحسني. توفي سنة خمس وثلاثين وثلاثمائة، وقد نيف على المائة. وممن صحح روايته أبو نعيم.

(2) علي بن محمد بن هارون السعدي الروياني، عن محمد بن أيوب الرازي وغيره، وعنه أبو العباس الحسني، الظاهر أنَّه علي محمد بن العلى الشونيري، قال الذهبي: توفي سنة أربع وستين وثلاث مائة.

(ط) علي بن محمد بن هاشم، عن ابن أبي الدنيا، وعنه علي بن مهدي الطبري، قال مولانا: الصواب محمد بن علي بن هاشم.

(ط) علي بن محمد الأودي، عن فضيل وعثمان بن سعيد والصواب علي بن محمد بن سعيد المنذر، وعنه الأودي يأتي إنشاء الله.

(ن علوي) علي بن محمد بن محمد بن عقبة الشيباني عن حسن بن محمد بن سعيد وعنه أبو عبد الله العلوي.

(ط) علي بن محمد البحري أبو الحسن سمع الحافظ الحسين بن علي المصري سنة ثلاث وثلاثمائة، وعنه أبو طالب، وهو ابن عشر سنين.

(ش) علي بن محمد الرازي أبو القاسم شيخ أبي الشيخ.

(ط) علي بن محمد المدائني أبو الحسن الأخباري، عن أبي بكر الهذلي وسفيان بن إدريس، وعنه البغوي وعمرو بن شيبة والزبير بن بكار وخلق، قال يحيى: ثقة، ثقة، ثقة. عده المنصور بالله من رجال العدل والتوحيد، توفي سنة أربع أو خمس وعشرين ومأتين.

(ن) علي بن محمد بن أحمد بن يعقوب المروزي أبو الحسين، عن عبد الرحمن بن حاتم وغيره، وعنه السمان.

(علوي) علي بن محمد بن بنان أبو الطيب الجزار، عن الحسن بن محمد السكري، وعنه أبو عبد الله العلوي.

(ط) علي بن محمد بن مرداس، عن أبي معاوية، وعنه محمد بن هشام.

(مرتضاه) علي بن محمد السواق أبو الحسن، عن أحمد بن محمد السكوني، وعنه أبو حفص الكناني.

(ش) علي بن مسلم أبو مسلم المديني، عن ابن عقدة، وعنه أبو بكر الجودزاني.

(قب) علي بن مسلم بن سعيد الطوسي نزيل بغداد أبو الحسن، عن يوسف بن الماحشون وابن المبارك، وعنه البخاري وأبو داود والنسائي، وقال: ليس به بأس. توفي سنة ثلاث وخمسين ومأتين.

(قب) علي بن مسلم بن أبي عاصم، وعنه عبد الله بن الحسين المحاملي.

(ش) علي بن مسعدة الباهلي أبو حبيب البصري، عن قتادة وعبد الله بن الرومي، وعنه زيد بن حباب وابن المبارك ويحيى القطان وغيرهم، وثقه أبو داود الطيالسي، وقال يحيى: صالح، وقال أبو حاتم: لا بأس به، احتج به الترمذي وابن ماجة.

(مح) علي بن مسهر القرشي أبو الحسن الكوفي الحافظ، عن ابن جريج والأعمش وأبو بكر بن أبي شيبة وغيرهم، وثقه يحيى وأبو زرعة، توفي سنة تسع وثمانين ومائة.

(م) علي بن معبد بن شداد العبدي أبو محمد الرقي، عن الليث ووكيع وإسماعيل بن عياش، وعنه إسحاق بن منصور وأبو حاتم ويحيى وفهد وغيرهم، وثقه أبو حاتم والذهبي، توفي سنة ثمان عشرة ومأتين، احتج به أبو داود والنسائي.

(م) علي بن معبد بن نوح أبو الحسن البغدادي، عن يعقوب بن إبراهيم وجرير بن عبد الحميد وغيرهما، وعنه الطحاوي والنسائي ، قال ابن أبي حاتم: صدوق، وثقه العجلي، توفي سنة سبع وخمسين ومأتين.

(م) علي بن معبد المصري الصغير، عن أبي أحمد الزبيري وعلي بن معبد الكبير، هكذا في الإكمال والأكثر هو الأول.

(ط) علي بن معبد، عن عبد الله بن القاسم، وعنه زياد العبدي.

(ط) علي بن المغيرة، عن المعمر بن المثنا، وعنه الزبير بن بكار.

(ط ش مح ق) علي بن المنذر الطريقي الأزدي أبو الحسن الكوفي، عن محمد بن فضيل وإسماعيل بن أبان ووكيع وغيرهم، وعنه محمد بن منصور وعباد وجعفر بن محمد الحسني، وعده، قال النسائي: شيعي ثقة. ووثقه أبو حاتم وأبو نمير. توفي سنة ست وخمسين ومأتين، عداده في ثقات محدثي الشيعة، واحتج به الأربعة إلاَّ أبا داود.

(ط) علي بن مهدي الطبري أبو الحسن الناصر للحق وأبو بكر بن الأنباري وخلق، وعنه الإمام أبو طالب كثيراً والشريف أبو جعفر محمد بن القاسم الحسني.

(5 ص) علي بن موسى بن جعفر بن محمد بن علي بن الحسين بن علي بن أبي طالب المعروف بالرضى الإمام الحجة أبو الحسن، عن أبيه وعمومته وابن أبي رافع ونصر بن علي الجهضمي، وعنه أحمد بن عامر الطائي وداود بن سليمان الغازي الصحيفة، وعنه ولده محمد وعبد السلام بن صالح الهروي ضعفه الشقّي على القارئ، وعن الدار قطني أن ابن حبان في كتابه قال: يهم ويخطئ. وقال ابن طاهر: يأتي عن آبائه بعجائب. فانظر إلى كلام هؤلاء في هذا الإمام الذي هو نسيج وحده ووحيد عصره علماً وفضلاً وكمالاً حتى قال أحمد في سند الحديث القدسي لو قرئ هذا الإسناد على مجنون لبرئ من جنته فكيف حالهم مع الشيعة والأتباع. قال المنصور بالله والأصبهاني: دس عليه المأمون السم فقتله بعد أن كان قد عهد إليه بالخلافة ولم يختلف في قتله بالسم وإنما اختلف في الكيفية. وكانت وفاته بطوس سنة ثلاث ومأتين وقد صح فيه الأثر عن النبي صلى الله عليه وآله وسلم وعلى روحه في الأرواح.

علي بن موسى السمسار مسند دمشق، عن.... قال الذهبي: حدث بصحيح البخاري، عن أبي زيد المروزي وله سماعات عالية، قال أبو الوليد الباجي في أصوله سقم وفيه تشيع يفضي إلى الرفض اهـ ، عداده في ثقات محدثي الشيعة.

(ط جا) علي بن مهران الرازي الطبري، عن سلمة بن الفضل، وعنه أبو أحمد العسكري، وجعفر النيروسي، قال ابن عدي: ما أعلم إلا خيراص ولم أر له حديثاً منكراً.

(ط جا) علي بن نصر بن علي الجهضي الصغير البصري، عن أبيه وعبد الصمد بن عبد الوارث، وعنه ابن صاعد ومسلم والأربعة إلاَّ ابن ماجة، وثقه أبو حاتم والنسائي، توفي سنة خمسين ومأتين.

(ط جا) علي بن نصر بن الحارث الهمداني، عن حسن بن الربيع، وعنه أحمد بن محمد بن لقمان.

(صحيفة) علي بن النعمان الأعلم، عن عمير بن المتوكل صحيفة زين العابدين، وعنه عبد الله بن عمر بن الخطاب.

(ط) علي بن نفيل النهدي أبو محمد الحراني، عن ابن المسيب، وعنه أبو المليح الرقي وغيره، قال أبو حاتم: لا بأس به. توفي سنة خمس وعشرين ومائة.

(م) علي بن هارون بن أبان، عن علي بن أيوب وأبي كريب، وعنه أبو العباس الحسني.

(4) علي بن هاشم بن البريد العابدي مولاهم، عن ابن أبي ليلى والأعمش وعبد الملك بن أبي سليمان، وعنه محمد بن الصلت وإسحاق بن إسرائيل وأبو معمر ومحمد بن عبد المحاربي وغيرهم، قال أبو زرعة وابن المديني: صدوق، وقال أحمد: ما أرى به بأساً، وقال أبو داود: ثبت يتشيع. وقال النسائي: ليس به بأس. ووثقه ابن معين. قال في التهذيب والنسائي وأبو حاتم. توفي سنة إحدى وثمانين ومائة، عداده في ثقات محدثي لشيعة وخرج مع الإمام الحسين بن علي الفخي.

(ط ش) علي بن هاشم الرقي، عن محمد بن عبد الله بن أبي رافع، وعنه عباد بن يعقوب. الظاهر أنَّه البريدي.

(مح) علي بن هاشم، عن العلى بن صالح، وعنه إبراهيم بن محمد بن ميمون.

(قب) علي بن هشام، والصواب ابن هاشم بن البريد علي بن ميثم الكناني التمار، عن........ بنوا ميثم من كبار الشيعة.

(م) علي بن هرمرديار، عن أبي كريب، وعنه أبو محمد جعفر بن أحمد الأنماطي.

(م) علي بن الهيثم السعدي، عن سفيان، وعنه أبو العباس الحسني.

(ط) علي بن وازع، عن أسباط بن نصر، وعنه قاسم بن خليفة.

(ط) علي بن الوليد، عن عباد بن يعقوب، وعنه عبد العزيز بن إسحاق.

(ش) علي بن يحيى بن عبد كونة أبو الحسن الأصبهاني، عن أبي القاسم بن صدقة ابن بندار، وعنه بواسطة أحمد بن جعفر الحافظ وغيره، توفي سنة اثنتين وعشرين وأربعمائة.

(ط) علي بن يحيى بن خلاد الزرقي الأنصاري، عن أبيه وعم أبيه رفاعة بن رافع، وعنه شريك بن أبي نمر وابنه علي ونعيم بن عبد الله المجمر وغيرهما، وثقه ابن معين والنسائي، توفي سنة تسع وعشرين ومائة، احتج به البخاري والأربعة إلاَّ الترمذي.

(م) علي بن يحيى الأيلي، عن محمد بن شداد المسمعي، وعنه محمد بن علي العبدلي.

(محيط) علي بن يزداد الجرجاني الجوهري، عن زكريا بن يحيى البزار، وعنه محمد بن إسحاق بن يعقوب هو أحد مشائخ ابن عدي.

(ط) علي بن يزيد بن مخلد، عن أبيه، وعنه أبو العباس الحسني.

(مح ط ش ن) علي بن يزيد بن أبي هلال الآهاني، عن القاسم بن أبي عبد الرحمن نسخة، وعنه عبيد الله بن زحر، قال الذهبي: علي في نفسه صالح. ووثقه أحمد وابن حبان، توفي سنة عشر ومائة، احتج به الترمذي وابن ماجة.

(قب) علي بن يزيد الصدأي أبو الحسن صاحب الأكفان، عن محمد بن عبد الله العرزمي والأعمش وغيرهما، وعنه ابنه الحسين وغيره، قال أحمد: ما به بأس. ووثقه أحمد وابن حبان أيضاً، احتج به النساي في مسند علي.

(محيط) علي بن هارن العبدي، عن علي بن ثابت، وعنه أبو سلمة.

(ط) علي بن يعمر، عن إسحاق بن عمار، وعنه أحمد بن محمد بن خالد.

(ط) علي الأزرق، هو ابن عامر مر.

(مح) علي البزار، عن ابن المبارك، وعنه إبراهيم.

(ط) علي بن المديني، عن سفيان، وعنه البغوي، هو ابن محمد مر ذكره.

(مح) علي أبو الحسن، عن أبي جعفر، وعنه جعفر بن غياث.

(م) علي، عن فهد، وعنه الطحاوي هو علي بن معبد البغدادي.


من اسمه عليم

(ش قب) عليم بن قيس الجندي وفي الإكمال بن قعير، عن أنس، وعن سلمان، وعنه أبو صادق وحسن بن الربيع وعبد الرحمن بن مسعود العبدي.


من اسمه عمار

(ط) عمار بن أبان، عن كليب الحارثي، وعنه يحيى بن الحسن العقيقي.

(ط) عمار بن الحسن بن بشير الهمداني الرازي أبو الحسن النسائي، عن زافر بن سليمان وجرير بن عبد الحميد وابن المبارك وخلق، وعنه محمد بن أحمد بن عوف وحسن بن سفيان والنسائي ووثقه، توفي سنة اثنين وأربعين ومأتين.

(قب) عمار بن خالد، عن إسحاق الأزرق، وعنه أبو ميسرة.

(محيط) عمار بن رجاء، عن عبيد الله بن موسى وأبي عامر العقدي، وعنه أحمد بن سعيد الثقفي وعلي بن محمد الإستراباذي.

(ط ش) عمار بن زريق التميمي أبو الأحوص الكوفي الضبي، عن موسى بن عائشة والأعمش، وعنه الأحوص ووكيع وأبو أحمد الزبيري، وثقه يحيى والذهبي، وقال السليماني: رافضي. قلت: عداده في ثقات الشيعة، احتج به مسلم والأربعة إلاَّ الترمذي، توفي سنة تسع وخمسين ومائة.

(ط) عمار بن سعد القرظ، عن أبيه وغيره، وعنه ولده محمد وجماعة، وثقه ابن حبان، احتج به ابن ماجة.

(ط) عمار بن شعيث، عن أبيه، وعنه أحمد بن عبدة، قال في التقريب مقبول من الثالثة، احتج به أبو داود.

(ش) عمار بن أبي عمار مولى بن هاشم أبو عمر المكي، عن ابن عباس وأبي قتادة وغيرهما، وعنه حميد الطويل وشعبة وحماد وعطاء وخلف، وثقه أبو حاتم. توفي في ولاية خالد القسري على العراق، احتج به مسلم والأربعة.

(مرتضاه) عمار بن عبد الحميد أبو ياسر، عن داود بن عفان، وعنه حسين بن علي التميمي.

(ش) عمار بن عمر بن المختار، عن أبيه، وعنه علي بن سعيد الرازي، قال في الميزان: فيه كلام وهذا من الجرح المجمل، فينظر أهمله مولانا.

(مح) عمار بن أبي مالك عمرو بن هاشم الحسيني، عن أبيه، وعنه المرادي من رجال الميزان.

(علوي) عمار بن مووار، عن المبجل، وعنه محمد بن سيار.

(مح ط ن قب) عمار بن معاوية الدهني، سيأتي.

(قب) عمار بن محمد بن علي حدث عنه الحسن بن عرفة لا سيف إلاذي الفقار.

(ش) عمار بن محمد الثوري أبو اليقضان، عن الأعمش ومنصور والليث وطائفة، وعنه أحمد وابن عرفة وأبو كريب وخلق، قال أبو حاتم وغيره: لا بأس به. ووثقه علي بن حجر وابن سعد والذهبي، توفي سنة اثنتين وثمانين ومائة، احتج به مسلم والترمذي وابن ماجة.

(مح ط) عمار، عن الصادق، وعنه حرب بن الحسن، هو عمار بن معاوية الدُّهني أبو معاوية، عن أبي الطفيل وأبي وائل وغيرهما، وعنه ابنه وشريك وشعبة والسفيانان، قال ابن عنبة: قطع بشر بن مروان عرقوبته في التشيع، وقال في الكاشف: شيعياً ثقة. ووثقه أحمد وابن معين وأبو حاتم والناس، توفي سنة ثلاث وثلاثين ومائة.


من اسمه عمارة

(ط) عمارة بن ثوبان حجازي، عن أبي الطفيل، وعنه ابن أخيه جعفر بن يحيى وثقه ابن حبان، واحتج به أبو داود وابن ماجة.

(نص ش قب) عمارة بن جوين أبو هارون العبدي، عن أبي سعيد وابن عمر، وعنه الحمادان والسفيانان وشريك وثقه أئمتنا ولا يضره قول النواصب فيه، توفي سنة أربع وثلاثين ومائة.

(م) عمارة بن خزيمة بن ثابت الأوسي، عن أبيه وعثمان بن حنيف، وعنه الزهري وابن أبي يحيى، وثقه النسائي، توفي سنة خمسين ومائة، احتج به الأربعة.

(ش) عمارة بن راشد، عن أبي هريرة، وعنه عبد الرحمن لعله ابن راشد بن كنانة، قال الذهبي: محله الصدق.

(ش) عمارة بن زاذان البصري الصيدلاني أبو سلمة، عن الحسن ومكحول، وعنه شيبان بن فروخ وعبد الواحد بن غياث وجماعة، وثقه أحمد في رواية، وقال ابن عدي: لا بأس به، وضعفه الآخرون، احتج به البخاري في الأدب والأربعة إلاَّ النسائي.

(نص) عمارة بن زيد، عن بكر بن حارثة، وعنه محمد بن عبد اللّه البلوي.

(مح) عمارة بن صيد، عن محمد بن إسحاق، وعنه سفيان ووكيع.

(ش) عمارة بن عمرو بن حزم، عن أبيه، وابن عمر. وعنه: أبو حازم وعمرو بن كثير، وابنه محمد، وثقه ابن حبان، قتل يوم الحرة احتج به أبو داود وابن ماجه.

(نص) عمارة بن عمير التيمي الكوفي، عن علقمة والأسود وابن عطية، وعنه الحكم والأعمش، وثقه النسائي، توفي بعد المائة، وقيل قبلها بسنتين، احتج به الجماعة.

(2 جا ش) عمارة بن غزية المازني الأنصاري، عن أنس والشعبي وغيرهما، وعنه الثوري وبنوه وعدة، وثقه أحمد وأبو زرعة وابن سعد، وقال ابن معين وأبو حاتم: صدوق صالح. وقال النسائي: ليس به بأس. توفي سنة أربعين ومائة، احتج به الجماعة، لكن البخاري تعليقاً.

(مح) عمارة بن القعقاع الضبي الكوفي، عن أبي زرعة، وعنه السفيانان، وثقه النسائي، واحتج به الجماعة.

(ط) عمارة، عن أب نصر، وعنه محمد بن مصعب، الظاهر أنه ابن عيد، قال أحمد: مستقيم الحديث.

(ط) عمارة بن أبي بريدة، عن أبيه، وعنه الأعمش.


من اسمه عمر

عمر بن إبراهيم بن محمد بن أحمد بن علي بن الحسين بن حمزة بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب أبو البركات ملحق الأحفاد بالأجداد العلوي الزيدي المحدث مفتي الكوفة على رأي الجارودية، عن الخطيب الحافظ وأبي الحسين النقور. وعنه أبو سعد السمعاني وأبوه وعمر، توفي سنة تسعة وخمسين وثلاث مائة، أهمله مولانا رحمه الله.

(ش علوي) عمر بن إبراهيم بن أحمد بن حفص الكناني المقرئ، عن البغوي، وعنه عبد الله بن أحمد المقرئ، وثقه في الإكمال.

(ش قب) عمر بن أحمد بن عثمان المعروف ابن شاهين البغدادي الواعظ، عن الباعندي ويحيى بن محمد بن صاعد، وخلق، وعنه أبو القاسم التنوخي وعلي بن محمد الغزال وغيرهما، قال في الإكمال: هو الثقة المأمون. وثقه ابن أبي الفوارس والداودي سنة خمس وثمانين وثلاثمائة.

(م ش) عمر بن إبراهيم البغدادي أبو الأذان، عن يحيى بن المثنى وطبقته، وعنه الطبراني والنسائي، ووثقه هو وابن حبان والخطيب، توفي سنة تسعين ومأتين.

(ط) عمر بن أحمد بن القاسم النهاودندي، عن محمد بن أيوب، وعنه محمد بن عمرالدينوري.

(ش) عمر بن أحمد بن علي الدار قطني، عن ابن صاعد، وعنه ولده علي.

(ش) عمر بن أحمد أبو بكر ابن السني البغداذي، عن القاسم بن سلام، وعنه عبد الله بن العباس.

(ش) عمر بن أحمد بن علي بن مالك الأشناني أبو الحسن، عن محمد بن زكريا، وعنه أبو الحسن، علي بن محمد بن لؤلؤ.

(2) عمر بن أبي الأحوص الثقفي، عن إبراهيم بن هراشة، وعنه ولده حسين أو حسن.

(ط) عمر بن أذينة، عن أبان، وعنه حماد بن عيسى.

(2) عمر بن أيوب، عن نصر، وعنه ابن المبارك.

(ش) عمر بن أيوب الموصلي، عن مضاد بن عقبة، وعنه محمد بن صبيح. وذكره في تاج العروس ووثقه الذهبي في الميزان، وقال من طبقة المعافا بن عمران.

(قب) عمر بن بشير، عن ابن زياد، وعنه ولده محمد.

(م) عمر بن أبي بكر العبدي، عن إسرائيل، وعنه محمد بن سعد.

(ط) عمر بن تميم، عن علي غيره، وعنه عطية بن الحارث.

(ط ش) عمر بن ثابت الأنصاري، عن أبي أيوب الأنصاري وغيره، وعنه الزهري وغيره، وثقه النسائي واحتج به مسلم والأربعة، قلت: عمر هذا ناصبي بغيض زايغ، كان من أصحاب معاوية، وكان يطوف في قرى الشام ويأمرهم بلعن الوصي صلوات الله عليه، ويقول: إنَّه منافق أراد أن ينخس برسول الله صلى الله عليه وآله وسلم.

(ش) عمر بن جابر الحضرمي أبو زرعة، عن جابر، وعنه سعيد بن أبي أيوب، قال في تهذيب التهذيب: ذكره البرقي فيمن ضعف بسبب التشيع، وهو ثقة وذكره يعقوب بن سفيان في جملة الثقات، وصحح الترمذي حديثه، عداده في رجال الشيعة.

(ش) عمر بن جعفر، هو شيخ القطيعي.

(ش) عمر بن حبيش أبو حفص، عن جعفر بن محمد البرذعي، وعنه ابن أبي كريمة أهمله مولانا.

(ط ش) عمر بن الحسن بن علي بن عبد الله الشيباني البغدادي أبو الحسين القاضي الأشناني، عن علي بن حرب وحسن بن سلام، وعنه عبد الله بن محمد القاضي وابن السمان غمزه الدار قطني، توفي سنة تسع وثلاثين وثلاثمائة.

(ش) عمر بن حسين بن إبراهيم الخفاف أبو القاسم المدني، عن أبي حفص الزيات، وعنه المرشد.

(م) عمر بن الحسين أبو قدامة المكي، عن مولاته عائشة بنت قدامة ونافع، وعنه مالك وابن إسحاق، وثقه النسائي، احتج به مسلم وأبو داود.

(م) عمر بن حفص السدوسي، عن علي بن عاصم، وعنه أبو القاسم الطبراني.

(ط مح) عمر بن حفص العبدي، عن ثابت البناني وأبي غالب وأبي الجارود، وعن علي بن حجر وحكم بن سليمان وعلي بن أحمد الأودي، قال ابن حبان: هو الذي يقال له عمر بن خليفة تكلم فيه غير واحد، ووثقه هو وعمر بن علي.

(ش) عمر بن حفص، عن حماد، وعنه أبو بكر الشافعي.

(جا ش) عمر بن الخطاب السدوسي، عن أحمد بن شعيب، وعنه محمد بن أيوب المالكي.

(ش) عمر بن حمزة بن عبد الله بن عمر العدوي، عن عمه سالم ومحمد بن كعب، وعنه أبو أسامة وأبو عاصم، احتج به الجماعة، لكن البخاري تعليقاً وإلا النسائي.

(ط) عمر بن خالد بن يزيد بن الجارود المقري، عن محمد بن خلف، وعنه ابن أبي داود.

(ش) عمر بن خالد الحراني، عن عيسى بن يونس، وعنه ولده محمد.

(ش) عمر بن داود بن عنبة المعروف بابن نبات العماني، عن محمد بن عيسى الواسطي، وعنه محمد بن عمران المرزباني أحد رجال الإكمال.

(مح جا) عمر بن ذر بن عبد الله المرهبي أبو ذر الكوفي، عن أبيه وسعيد وعطاء، وعنه أبو نعيم ووكيع وعايذ بن حبيب وخلق، وثقه العجلي والذهبي، وقال: كان رأساً في الأرجاء، توفي سنة ثلاث وخمسين ومائة، احتج به البخاري والأربعة إلاَّ ابن ماجة.

(ش) عمر بن راشد المدني ‎أبو حفص الحارثي، عن هشام ومالك، وعنه أحمد بن عبد المؤمن وإبراهيم بن رستم أخرج له ابن شاهين وكذبه أبو حاتم.

(مح) عمر بن أبي زائدة الهمداني الكوفي، عن الشعبي وقيس بن حازم، وعنه ابن مهدي ومسلم وعدة، وثقه النسائي والذهبي، وقال أحمد: كان يرى القدر وكذى، عده المنصور بالله في رواة العدلية، توفي سنة تسع وخمسين ومائة.

(ط) عمر بن أبي زحر بن حفص، عن جده حميد، وعنه زكريا بن يحيى الكوفي.

عمر بن سعد القرظ، عن أيبه، وعنه ابنه حفص، وثقه ابن حبان.

(ش) عمر بن سعيد البصري، عن خالد بن معدان، وعنه بقية أخرج له الطبراني في الكبير والبزار، حديث أن علياً أول من آمن بي، قال الذهبي شيعي بغيض.

(ش) عمر بن سعيد روى عنه أبو بكر القطيعي.

(ش) عمر بن سعيد القراطيسي شيخ محمد بن العباس بن حيوة.

(ط) عمر بن أبي سلمة الخزاعي، عن بدر بن الهيثم، وعنه أبو العباس الحسني.

(ش) عمر بن سليمان العدوي، عن عبد الرحمن بن أبان، وعنه شعبة وثقه ابن معين.

(ط) عمر بن شاكر، تابعي بصري، عن أنس، وعنه إسماعيل بن موسى ابن بنت السدي وغيره، وثقه ابن حبان، احتج به الترمذي.

(ط جا) عمر بن شبَّة أبو عبيدة النميري أبو زيد البصري، عن عمر بن علي المقدمي والقطان وابن المديني والقراءة عن جبلة بن مالك، وعنه ابن ماجه، وابن أبي حاتم وغيرهما، والقراءة، عبد الله بن سليمان وغيره، قال أبو حاتم: صدوق. ووثقه عمر بن علي، توفي سنة اثنتين وستين ومأتين وأكثر الرواية عنه في مقاتل الطالبيين، وعداده في ثقات محدثي الشيعة، صاحب تصانيف، وعده المنصور بالله في روات العدلية أيضاً.

(ط) عمر بن صالح العجلي، عن زيد بن علي، عن آبائه، وعنه يونس.

(م) عمر بن صبيح العدوي أبو نعيم، عن أبي الزبير وغيره، وعنه أبو قتادة الحراني، تكلم عليه، وقال علي بن خشرم سمعته يقول أنا وضعت خطبة النبي صلى الله عليه وآله وسلم، قال مولانا: وثقه المؤيد بالله.

(2) عمر بن عاصم، عن معتمر بن سليمان، والصواب: عمرو وسيأتي.

(مح ط) عمر بن عامر السلمي أبو حفص البصري القاضي، عن أم كلثوم وقتادة، وعنه عبادة بن العوام وغيره، قال ابن المديني: صالح. ووثقه يحيى في رواية وفي أخرى لا بأس به. توفي وهو ساجد، قال أبو زرعة: سنة خمس وثلاثين ومائة، احتج به مسلم والنسائي.

(مح) عمر بن عبد الله بن معمر، روى عنه الإمام زيد بن علي حديث المحرم لا يخطب الخ.

(م) عمر بن عبد الله، عن نافع، وعنه مسدد.

(مح) عمر بن عبد الله من بني عدي، عن ابن شهاب، وعنه موسى بن عبيدة.

(ط ش) عمر بن عبد الله بن الحسن، عن أبيه، وعنه أبو الشيخ.

(مح) عمر بن عبد الله بن عمر بن أحمد بن شؤذب، عن أبيه ومحمد بن الحسين الزعفراني وغيرهما، وعنه ولده محمد وأحمد بن محمد بن طاوان.

(5) عمر بن عبد العزيز بن مروان الأموي أبو حفص، عن عبد الله بن جعفر وأنس وابن المسيب، وعنه ابناه وحميد والزهري وغيره، توفي سنة مائة وإحدى وبويع له سنة سبع وتسعين ولما بويع له أمر بكف اللعن، عن الوصي ووصل الآل ورد عليهم فدكا ودان بالعدل والتوحيد.

(مح) عمر بن عبيد الله بن معمر، عن زيد بن علي بن الحسين.

(3) عمر بن عبيد بن أبي أمية بن أبي لبيبة الأيادي الطنافسي أبو حفص الكوفي، عن آدم بن علي وسماك ومنصور، وعنه عبد الوارث وأحمد بن يحيى وابن راهوية، قال أبو حاتم: محله الصدق. وقال الذهبي: ثقة لا جرح فيه. توفي سنة خمس وثلاثين ومائة، احتج به الجماعة.

(ط) عمر بن عثمان بن عفان، عن أسامة بن زيد، وعنه علي بن الحسين، احتج به النسائي، قال الذهبي: اسمه عمرو بالفتح، وقال مالك: عمر بالضم وتبعه أبو العباس الحسني.

(ط) عمر بن عثمان الزهري، عن بكار بن عبد الله، وعنه محمد بن مسعود.

(ط) عمر بن علي بن أبي بكر الرازي، عن ابيه، وعنه أحمد بن علي الرازي.

(3) عمر بن علي بن الحسين بن علي بن أبي طالب، عن أبيه، وعنه ابنا علي ومحمد، كان فاضلاً سيدً نبيلاً، توفي بعد الخمسين، قال في الخلاصة: وثقه ابن حبان، احتج به مسلم والترمذي والنسائي.

عمر بن علي بن عمر بن علي بن الحسين بن علي، عن أبيه، وعنه جعفر بن عبد الله العلوي.

(5) عمر بن علي بن أبي طالب الأكبر، عن أبيه، وعنه بنوه محمد وعبد الله وغيرهما، كان ذا سن وفضل وجود وعفة وتخلف، عن الحسين، وثقه المؤيد بالله، ذكره في الإفادة، ووثقه العجلي، وليس بصحيح أنَّه قتل مع مصعب، وقد قيل أنَّه عمر الأصغر والله أعلم بصحة ذلك، توفي بينبع سنة سبع وسبعين وقيل: خمس. احتج به الأربعة.

(قب) عمر بن علي الصوفي الواسطي أبو القاسم، عن أحمد بن علي بن جعفر، وعنه أبو الحسن بن المغازلي.

(ش) عمر بن علي بن محمد أبو حفص الزيات، عن الفريابي، وعنه أبو القاسم التنوخي.

(ط) عمر بن علي، عن عيسى بن شعيب، وعنه علي بن إسماعيل البرار.

(ط) عمر بن عون، عن أبيه، وعنه كثير بن عبد الله، كان من أصحاب هشيم والراوين عنه وخرج مع إبراهيم بن عبد الله.

عمر بن غياث الحضرمي الكوفي، عن عاصم بن بهدلة، وعنه الزهري وغيره، روى في فضل البتول فضعفوه.

(مح) عمر بن فرج القتات أبو حفص العبدي، عن حبيب وبسطام بن النصر وغيرهما، وعنه ابن المبارك ووكيع وغيرهما رضيه أبو داود، ووثقه ابن معين وأبو حاتم.

(قب) عمر بن الفتح البغدادي، عن أبي عمارة المستملي، وعنه أبو الفرج الفحوطي.

(ط) عمر بن الفضل الخثعمي........... النفس الزكية، وعن ابن دأب.

(مح م) عمر بن مرة، عن أبي جعفر المرادي، والصواب: عمرو كما سيأتي.

(نص م) عمر بن قيس، عن أبي إسحاق، وعنه أبو معشر وأبو خالد الأحمر، لعله ابن الماصر بن الصباح الكوفي، وثقه ابن معين وأبو حاتم وأبو داود، وقال في الكاشف: ثقة مرجئ.

(ش) عمر بن محمد بن إبراهيم الحريري البجلي البغدادي القاضي أبو القاسم بن سبْنك، عن أبي القاسم البغوي، وعدة، وعنه خلق منهم حفيده محمد بن إسماعيل وأبو القاسم التنوخي، قال الخطيب: كان ثقة. توفي سنة ست وسبعين ومأتين.

(ط) عمر بن محمد بن إسحاق النميري، عن عبد الله بن ميمون، وعنه عبد الله بن جعفر.

(ط) عمر بن محمد بن بكار، عن يوسف بن موسى، وعنه ابن عدي.

(ش ق) عمر بن محمد بن الحسن بن الزبير الأسدي أبو حفص الكوفي المعروف بابن التَّلَّ، عن أبيه ووكيع، وعنه البخاري والنسائي، وقال: صدوق.

(ط) عمر بن محمد بن أبي حفصة شيخ بن عدي.

(ش) عمر بن محمد بن زيد بن عبد الله بن عمر بن الخطاب العسقلاني، عن أبيه وعمه سالم، وعنه سعيد وابن وهب وخلق، وثقه أحمد وأبو حاتم، وقال في الكاشف: كان ثقة جليلاً. توفي سنة خمسين ومائة، احتج به الجماعة إلاَّ الترمذي.

(ش) عمر بن محمد بن سيف البغدادي أبو القاسم الكاتب، عن ابن صاعد والبغوي، وعنه عبد الله بن محمد البغدادي.

(قب) عمر بن محمد بن صهبان أبو جعفر الأسلمي، ويقال: عمر بن صهبان، عن نافع وزيد بن أسلم، وعنه محمد بن بكر البرساني، هو خال إبراهيم بن أبي يحيى.

(ش ق) عمر بن محمد بن علي بن يحيى البغدادي الناقد الصيرفي أبو حفص الزيات، عن جعفر الفريابي وحماد بن خالد وابن ناجية، وعنه البرقاني وأبو القاسم التنوخي، قال في الإكمال: ثقة. ووثقه البرماني وابن أبي الفوارس والعتيقي، توفي سنة خمس وسبعين وثلاثمائة.

(ط) عمر بن محمد النميري البصري، عن إبراهيم بن محمد بن سعيد الثقفي، وغيره، وعنه عبد العزيز بن إسحاق.

(مح) عمر بن محمد، عن أبيه، وعنه محمد بن حسين بن عيسى بن زيد، يحتمل أن يكون عمر بن محمد بن الحنفية وأن يكون عمر بن محمد بن عمر بن علي بن أبي طالب أبو إبراهيم العلوي.

(م) عمر بن محمد، عن أبي حازم، وعنه أحمد بن روح.

(ن) عمر بن محمد، عن محمد بن يونس، وعنه أحمد بن عبد الله.

(ش) عمر بن مختار البصري، عن غالب القطان وغيره، وعنه ولده عمار، هذا الصواب وأورده في الميزان، والواقع في الأمالي عبد المختار فلعله غلط من النساخ، تكلم عليه ابن عدي، والله أعلم. أهمله مولانا.

(ط) عمر بن مدرك، عن محمد بن زياد، وعنه إسحاق بن محمد المقري.

(ن) عمر بن سكين المدني، عن نافع، وعنه محمد بن الصلت.

(ط) عمر بن مصعب، عن فرات بن أحنف، وعنه عباد بن يعقوب.

(2) عمر بن موسى بن وجيه الوجيهي الميثمي الأنصاري الشامي، عن زيد بن علي ومكحول وقتادة والحكم، وعنه إبراهيم بن نافع وبقية وأبو نعيم وجماعة، قال مولانا: هو من رجال الشيعة وجرحوه بسبب روايته في فضائل أهل البيت وقد وثقه المؤيد بالله اهـ، توفي قريب من موت الأوزاعي.

(ش) عمر بن موسى بن سليمان الحارثي البصري الكديمي، عن حماد بن سلمة وغيره، وعنه أبو هلال وغيره.

(مح) عمر بن موسى، عن عمرو بن شعيب الظاهر أنَّه الوجيهي.

(م) عمر بن نافع المدني، عن أبيه، وعنه يحيى بن سعيد الأنصاري ومالك، وثقه النسائي والذهبي، وقال أحمد: هو أوثق ولد نافع. توفي في أمارة المنصور، احتج به الجماعة إلاَّ الترمذي.

(ط) عمر بن نبهان الغبري، عن الحسن وقتادة، وعنه أبو سفيان ومسلم بن قتيبة، قال ابن معين في أحد قوليه: صالح الحديث. احتج به أبو داود والبزار.

(ط) عمر بن هارن بن يزيد بن جابر البلخي أبو حفص مولى ثقيف، عن الصادق وغيره، وعنه نصر بن علي والأشج وجماعة، قال الذهبي: كان من أوعية العلم على ضعفه وكثرة مناكيره، وما أظنه ممن يتعمد الباطل، احتج به الترمذي وابن ماجة، توفي سنة أربع وتسعين ومائة.

(م) عمر بن يحيى النيسابوري، عن محمد بن جابر، وعنه موسى بن عمر الجرجاني.

(ش) عمر بن يوسف بن الضحاك المخرمي، عن محمد بن أسكاف، وعنه أبو بكر القطيعي.

(ق) عمر مولى غفرة هو ابن عبد الله المدني أبو حفص، عن ابن عباس وأنس وابن عمر وابن المسيب، وعنه عيسى بن يونس وابن سابور، وثقه ابن سعد، وقال أحمد: ليس به بأس. توفي سنة خمس وأربعين ومائة، احتج به الترمذي.

(م) عمر مولى عنبسة القرشي، عن زيد بن علي، وعنه قيس بن الربيع.

(مح) عمر أبو حفص القزاز، عن الصادق، وعنه حسن بن عبد الرحمن.

(ط) عمر، عن رجل من بني سلمة، وعنه إسماعيل.

(مح) عمر، عن ثور بن يزيد، وعنه أبو هشام الرفاعي.


من اسمه عمرو

(ط) عمرو بن أحمد بن بشر، عن محمد بن يزيد، وعنه محمد بن يزداد.

(ش) عمرو بن إسحاق بن إبراهيم بن العلي بن زريق الحمصي، عن محمد بن إسماعيل بن عياش، وعنه أبو القاسم الطبراني.

(مح) عمرو بن أسعد الجيار، عن ابن عمر وغيره، وعنه زيد بن أسلم.

(ق) عمرو بن الأزهر العتكي قاضي جرجان، عن هشام وحميد الطويل، وعنه إسماعيل بن عمر البجلي، غمزوه.

عمرو بن إسماعيل الهمداني شيخ لأبي إسحاق في فضل الخمسة فأغاظ الذهبي.

(ط) عمرو بن بحر بن محبوب الكناني الليثي المعروف بالجاحظ، أحد العلماء المشهورين صاحب التصانيف في كل مقالة، وكان تلميذاً للنظام، توفي سنة خمس وخمسين....

(ط) عمرو بن بزيغ الأزدي، عن أبي معمر، وعنه أحمد بن يحيى الأودي.

(ط) عمرو بن بكار، عن علي، وعنه عطية بن الحارث.

(ش) عمرو بن بكر القعنبي، عن محمد بن مجاشع، وعنه أحمد بن يحيى بن خالد.

(م) عمرو بن أبي بكر العبدي، عن إسرائيل، وعنه محمد بن سعيد.

(ط) عمرو بن بكر السكسكي الرملي الشامي، عن ابن جريح وعباد بن كثير، وعنه إبراهيم بن محمد الفريابي وغيره، توفي في حدود المأتين، احتج به ابن ماجة.

(ش) عمرو بن تميم، عن أبيه، وعنه كثير بن يزيد، قال البخاري في حديثه نظر.

(مح ط ش) عمرو بن ثابت بن هرمز أبو المقدام البكري الوايلي الكوفي، عن أبيه، عن علي بن الحسين، وعن أبي إسحاق وسلمة بن كهيل والأعمش، وعنه سويد بن سعيد وعلي بن حكيم ويحيى بن آدم وعباد بن يعقوب وجماعة، روى معاوية بن صالح، عن يحيى، أنَّه كان لا يكذب في حديثه، وقال أبو داود: ليس يشبه حديثه أحاديث الشيعة، قال الذهبي: يعني مستقيمة. توفي سنة اثنتين وسبعين ومائة، عداده في ثقات محدثي الشيعة، وقد نالوا منه لذلك، وقد يلتبس بعمر بن ثابت الأنصاري والفرق بينهما أن الأنصاري بالضم، وهو ناصبي، وهذا بالفتح وهو شيعي.

(م) عمرو بن ثور، عن الفريابي، وعنه إسماعيل بن إبراهيم.

(ش) عمرو بن جابر أبو زرعة الحضرمي، عن جابر وغيره، وعنه ابنه عمران وعكرمة بن عمار وغيرهما، قال أبو حاتم: صالح الحديث، عداده في ثقات محدثي الشيعة، احتج به الترمذي وابن ماجة.

(م) عمرو بن جرير البجلي، عن إسماعيل بن سعد، وعنه يزيد بن يحيى كذبه أبو حاتم.

(نص مح ط) عمرو بن جميع الكوفي أبو المنذر العبدي، عن الصادق والكامل وجويبر، وعنه عبدالله بن داهر الرازي ويحيى بن الحارث وغيرهما، أحد رجال الشيعة، وقد نالوا منه، روى له أئمتنا.

(ش) عمرو بن الحارث بن ضرار الخزاعي المصطلقي أخ جويرة، عن ابن مسعود، وعنه عمر بن الحارث.

(2 ش) عمرو بن الحارث بن يعقوب الأنصاري مولى قيس بن سعد، عن ، عن أبيه والزهري وبكير الأشج، وعنه الليث ومالك وابن وهب وخلق، وثقه ابن معين والعجلي والنسائي وغيرهم، توفي سنة ثمان وأربعين ومائة، احتج به الجماعة.

(جا) عمرو بن حريث الأشجعي، عن برذعة بن عبد الرحمن، وعنه مالك بن إسماعيل.

(ش) عمرو بن الحسين بن إبراهيم الخفاف أبو القاسم، عن أبي حفص عمرو بن محمد الزيات، وعنه المرشد.

(5) عمرو بن الحصين العقيلي أبو عثمان البصري الجرجي، عن حماد بن زيد وحفص بن غياث ويحيى بن العلى وغيرهم، وعنه محمد بن يحيى الذهلي وأبو يعلى والحسين بن إسحاق، احتج به ابن ماجة، وقد وصموه بغير حجة. قال المولى إبراهيم بن محمد في الفلك الدوار: وهو مرضي عندنا.

(ط ش) عمرو بن حماد بن طلحة الكوفي القناد، عن أسباط بن نصر وإسحاق بن إبراهيم ومندل بن علي، وعنه أحمد بن يحيى الأودي ومسلم وإبراهيم الجوزجاني والذهلي، قال ابن معين وأبو حاتم والذهبي: صدوق. ووثقه مطين، توفي سنة اثنتين وعشرين ومأتين، احتج به مسلم وأبو داود والنسائي، عداده في ثقات محدثي الشيعة، وقد اغتاظ منه بعض النواصب.

(ش) عمرو بن حمزة أبو أسيد القيشعي، عن خلف بن الربيع، وعنه مسلم بن إبراهيم ضعفه الدار قطني.

(هـ 5 الناصر) عمرو بن خالد الواسطي القرشي مولى بني هاشم، عن الإمام زيد بن علي والباقر والثوري وخلق، وعنه إبراهيم بن الزبرقان وحسين بن علوان وعطاء بن السائب وعطية بن مالك وطائفة ووفاته في عشر الخمسين والمائة، رحمه الله، ضعفه المايلون عن العترة، ووثقه آل رسول الله صلى الله عليه وآله وسلم وأتباعهم وكفا بذلك رتبة وفخراً، فإن قيل: قد وجدنا الأئمة يقدمون على روايته في بعض المواضيع غيره، قلت غير خاف على اللبيب تشتت آل الرسول صلى الله عليه وآله وسلم وشيعتهم في البلدان وتسترهم في الأقطار، فلم يمكن إلاَّ أن يعملوا في الحادثة بما بلغهم عنه لكن بطريق لم تبلغ عندهم رتبة الصحة والوجه على هذا أن أحداً من الأئمة لم يرد شيئاً من روايته جاءت عنه على الوجه الصَّحيح وإنما التبس عليك أنك رأيتهم يعملون بخلاف الرواية التي عنه، فتوهمت أنهم قد علموها عنه على الوجه الذي يعملون به في المواضع الأخر، وليس كذلك بل بلغهم ذلك من غير الوجه الذي يثقون به لا كما توهمت ولو كان لقالوا: قد روى أبو خالد كذا وكذا على الوجه الذي يعمل به ورجحنا غيره، لِعِلَّة أن أبا خالد كذا وكذا هذى ولم يجيء، لكن روى له أئمتنا أجمع وأعتمدوها، وقد بسط الكلام في ترجمته القاضي العلامة الحسين بن أحمد السياغي وأجاب عن كل ما تشبث به القادحون فيه وكذا بسط في ترجمته مولانا الإمام والقاسم بن محمد وغيرهم.

(ش) عمرو بن خالد بن فروخ التميمي أبو الحسن الحراني، ثُمَّ المصري، عن حماد والليث وابن لهيعة وطبقتهم، وعنه البخاري وإبراهيم بن عبد الله وابن أبي داود، قال العجلي: ثقة ثبت. توفي سنة تسع وعشرين ومأتين.

(4) عمرو بن دينار الجمحي مولاهم أبو محمد الأثرم المكي، عن ابن عباس وابن عمر وابن مسعود وأنس وغيرهم، وعنه شعبة والحمادان والسفيانان وخلق، قال مسعر: كان ثقة ثقة ثقة. توفي سنة ست وعشرين ومائة، احتج به الجماعة، وعداده في ثقات محدثي الشيعة.

(ش) عمرو بن دينار مولى آل الزبير بن شعيب أبو يحيى البصري، عن سالم وغيره، وعنه الحمادان ضعفوه، واحتج به الترمذي وابن ماجة.

(نص مح ط جا) عمرو بن ذي مرو الهمداني، عن علي عليه السلام، وعنه أبو إسحاق، احتج به النسائي وبعض أئمتنا ويقال عمرو ذي مر وعداده في خيار الشيعة.

عمرو بن راشد اليماني أبو حفص، عن نافع وأبي كثير السحيمي، وثقه العجلي، احتج به أحمد والطبراني وعبد الرزاق.

(جا) عمرو بن زرارة بن واقد الكلابي أبو محمد النيسابوري المقري، عن هشيم وعبد العزيز بن أبي حاتم وأقرانهما، وعنه الشيخان والنسائي وغيرهم، قال محمد بن عبد الوهاب: هو ثقة ثقة. توفي سنة ثلاث وثلاثين ومأتين.

(ش) عمرو بن ساريا، عن يحيى بن سليمان، وعنه أبو مسعود.

(مح) عمرو بن سالم البجلي، عن زيد بن علي، وعنه علي بن الزبير.

(م) عمرو بن سعد بن معاذ الأنصاري أبو محمد المدني، عن جابر وأُبَيّ بن كعب، وعنه حسين بن واقد ومطرف، وثقه ابن حبان، واحتج به الأربعة وأحمد ومالك.

(ش) عمرو بن سعيد بن العاص الأموي، عن أبيه، وعمر وعثمان، وعنه بنو أخيه وموسى ويحيى بن سعيد، تغلب على دمشق، ثُمَّ لا طفه عبد الملك وآمنه، ثُمَّ قتله غدراً سنة سبعين، احتج به مسلم والأربعة إلاَّ أبا داود.

(ن) عمرو بن سعيد بن وهب حضر على علي عليه السلام وهو ينشد القوم، وعنه أبو إسحاق.

(مح) عمرو بن سلمة بن الخرب الهمداني، عن علي عليه السلام، وعنه الشعبي، توفي سنة خمس وثمانين، احتج به البخاري في الأدب.

(ط) عمرو بن أبي سلمة الهاشمي مولاهم أبو حفص الدمشقي، عن الأوزاعي ومالك وعدة، وعنه الشافعي ودحيم وأحمد بن صالح، وثقه ابن حبان وابن يونس، توفي سنة أربع عشرة ومأتين، احتج به الجماعة.

(ط) عمرو بن أبي سلمة، عن عبد الرحيم بن زيد، عن أبيه وعنه أحمد بن عيسى الحباب.

(ط ش) عمرو بن سليم الزرقي المدني، عن علي وأبي قتادة، وروى عن أبيه وغيره، وعنه ابنه سعيد وسعيد المقبري والزهري وبكير الأشج، وثقه النسائي واحتج به الجماعة.

(ط) عمرو بن سليمان، عن مكحول، وعنه عباد بن كثير.

(ش) عمرو بن سويد العجلي أو الثقفي الكوفي، عن عائشة بنت طلحة وغيرها، وعنه وكيع والفضل بن دكين وعدة، وثقه ابن معين، واحتج به أبو داود.

(ش) عمرو بن سهل بن تميم الضبي، وعنه أحمد بن محمود.

(ط) عمرو بن شيبة، عن يونس بن عبد الله، وعنه الجوهري.

(مح) عمرو بن الشريد بن سويد الثقفي أبو الوليد الطائفي، عن أبيه وابن عباس وأبي رافع، وعنه إبراهيم بن ميسرة ويعلى بن عطاء والزهري وطائفة، وثقه العجلي، احتج به الجماعة إلاَّ الترمذي.

(ط) عمرو بن شبيب، عن الصادق، وعنه عباد.

(4) عمرو بن شعيب، بن محمد بن عبد الله بن عمرو بن العاص أبو إبراهيم، عن أبيه، عن جده وطاوس وابن المسيب وطائفة، وعنه عمرو بن دينار وقتادة والزهري وخلق، وثقه النسائي وغيره، وقال أحمد: له أشياء مناكير. وقال في الروض النظير: وأما عند أئمة الآل فمقدوح في عدالته غير مأمون في روايته لما نسب إليه من النصب وهو القائل لعمر بن عبد العزيز حين قطع لعن أمير المؤمنين على المنبر: السنة السنة. فقال: قبحك الله، بل البدعة. وروى المرشد بالله في أماليه قصة لجامع أحاديثه تدل على سوء الخاتمة نعوذ بالله من الخذلان اهـ، توفي سنة ثمان عشرة ومائة، احتج به الأربعة.

(3 جا) عمرو بن شمر الجعفي أبو عبد الله الكوفي الشيعي، عن الصادق وجابر الجعفي والأعمش والشعبي وأبي إسحاق والليث، وعنه أسيد بن زيد وعلي بن الجعد ومحمد بن زكريا المكي وأبو الفضل المنقري وأبو يحيى التيمي وغيرهم، وقد تكلم فيه القوم لتشيعه وروايته فضائل الآل فلا يلتفت إلى أقوالهم فهو من خيار الشيعة، قال مولانا: وثقه المؤيد بالله. قلت: وصحح روايته لحديث تكبير أيام التشريق الحافظ بن كثير في إرشاد الفقيه.

(ط) عمرو بن صالح الوراق، عن إسحاق الأزرق، وعنه أحمد بن القاسم النيسابوري.

(ط) عمرو بن صعصعة بن صوحان، عن أبيه، وعنه صالح بن سميع.

(2) عمرو بن طلحة، عن أسباط بن نصر وإسحاق بن إبراهيم، وعنه أبو الطاهر وحماد بن سلمة ومندل البصري، قال النسائي ليس به بأس، قال مولانا: أخرج له الجماعة.

(ط) عمرو بن عاصم بن عبيد الله بن الوازع الكلابي أبو عثمان القيسي بقاف البصري الحافظ، عن عبيد الله بن الوازع وشعبة وحماد بن سلمة، وعنه الكديمي والبخاري وابن بشار، قال النسائي: ليس به بأس. قال البخاري: مات سنة ثلاث عشرة ومأتين، احتج به الجماعة.

(2) عمرو بن أبي عاصم الضحاك بن مخلد الشيباني، عن أبيه ومعتمر بن سليمان، وعنه ابن ماجة وابنه أبو بكر الحافظ وغيرهما، وثقه ابن حبان.

(جا) عمرو بن عامر، عن سلمة بن صالح، وعنه أحمد بن الحرث.

(ط) عمرو بن عامر، عن قتادة، وعنه سالم بن نوح.

(مح) عمرو بن عبد الله بن حنش الأودي أبو عثمان الكوفي، عن وكيع والمحاربي، وعنه ابن ماجة وابن خزيمة و(مح) وعظم من شأنه ابن أره، ووثقه ابن سعد.

(نص 5 ل) عمرو بن عبد الله الهمداني السبيعي الهمداني أبو إسحاق الكوفي، عن عدي بن حاتم وزيد بن أرقم وابن عباس وأبي الطفيل، وعن علي بواسطة، روى عن عدة من الصحابة، وعنه جماعة من التابعين، قال مولانا: له نحو ثلاثمائة شيخ. وعنه ابنه يونس وإسرائيل وشعبة والسفيانان وشريك وحجاج وحسن بن صالح وعمرو بن ثابت وقيس بن الربيع وخلائق، احتج به الجماعة، توفي سنة سبع وعشرين ومائة، وعداده في ثقات محدثي الشيعة.

(نص 4) عمرو بن عبد الغفار الفتيمي، عن الإمام الحسين بن علي الفخي والحسين بن زيد والأعمش والثوري وغيرهم، وعنه محمد بن علي بن خلف وإسماعيل بن موسى وعبد السلام بن صالح، عداده في رجال الشيعة، وقد نالوا منه، قال مولانا: وثقه المؤيد بالله.

(ط ش) عمرو بن عبيد بن عثمان التميمي رأس المعتزلة، عن الحسن وأبي قلابة، وعنه الحمادان ويحيى القطان وعبد الوارث وجعفر بن غياث، روى عن الحسن، عن النبي صلى الله عليه وآله وسلم: <اللهم اجعل العلم في عقبي وعقب عقبي وزرعي وزرع زرعي>، وهو ممن بايع النفس الزكية وقد نال منه أعداؤه وفي ذهني أن الناصر أو غيره من أئمتنا تبرم عليه لعدم صدقه في حق إبراهيم بن عبد الله ومداهنته للدوانيقي والله اعلم، توفي سنة ثلاث أوأربع وأربعين ومائة.

(ش) عمرو بن عثمان بن سعيد بن كثير الأموي مولاهم أبو حفص الحمصي، عن إسماعيل بن عياش وابن عيينة وبقية، وعنه أبو داود والنسائي وابن ماجة وغيرهم، قال أبو حاتم: صدوق. توفي سنة خمس ومأتين احتج به الأربعة.

(قب) عمرو بن عثمان المدني، عن إسماعيل بن أبي جابر، وعنه ولده وهب.

(ش) عمرو بن عثمان المكي أبو عبد الله، وعنه أبو الشيخ.

(ط) عمرو بن علقمة بن وقاص الليثي، عن أبيه وبلال بن الحارث،، وعنه ابنه محمد بن عمر ووثقه ابن حبان وصحح خبره، احتج به الأربعة إلاَّ أبا داود والنسائي وابن ماجة وغيرهم، قال أبو حاتم: صدوق. توفي سنة خمس ومأتين، احتج به الأربعة.

(قب) عمرو بن عثمان المدني، عن إسماعيل بن أبي جابر، وعنه ولده وهب.

(ش) عمرو بن عثمان المكي أبو عبد الله، وعنه أبو الشيخ.

(ط) عمرو بن علقمة بن وقاص الليثي، عن أبيه وبلال بن الحارث، وعنه ابنه محمد بن عمرو، وثقه ابن حبان وصحح خبره، احتج به الأربعة إلاَّ أبا داود.

(ش) عمرو بن علي بن بحير بن كنيز الباهلي أبو حفص الصيرفي الفلاس، عن معتمر بن سليمان وابن عيينة ويحيى بن القطان وخلائق، وعنه الستة ومحمد بن جرير، وثقه النسائي، توفي سنة تسع وأربعين ومأتين، احتج به الجماعة.

(ط) عمرو بن علي، عن عيسى بن شعيب، وعنه إسماعيل بن حماد، قال مولانا لعله الفلاس.

(2 ش مح في الذكر) عمرو بن أبي عمرو مولى المطلب بن عبد الله أبو عثمان المدني، عن أنس وسعيد المقبري وابن جبير وغيرهم، وعنه مالك والدراوردي وسليمان بن بلال، قال أبو حاتم: لا بأسه به. وأحمد وغيره، ووثقه أبو زرعة، توفي في إمارة المنصور، احتج به الجماعة.

(م) عمرو بن عمرو، عن عبد الله بن عبيد الله بن أبي رافع، وعنه عبد العزيز بن محمد.

(ط) عمرو بن عون بن أوس بن الجعد السلمي مولاهم أبو عثمان الواسطي البزار، عن حماد بن سلمة وأبي عوانة وهشيم والطبقة، وعنه البخاري وأبو داود وابنه محمد خرج مع إبراهيم بن عبد الله، قال أبو حاتم: ثقة حجة، وقال ابن معين: ما رأيت أثبت منه، توفي سنة خمس وعشرين ومأتين، احتج به الجماعة.

(ن) عمرو بن غانم، عن الصادق، وعنه عباد بن يعقوب.

(ط) عمرو بن فايد أبو علي الأسواري، عن مطر الوراق والكلبي وموسى بن يسار، وعنه أيوب بن العلى وأبو زيد الحنفي، كان من رجال المعتزلة وقد نالوا منه.

(ط ش) عمرو بن القاسم الكوفي أبو علي التمار، عن أبيه ويزيد بن أبي زياد والأعمش، وعنه إسماعيل بن موسى بن بنت السدي وإسحاق بن محمد وعباد بن يعقوب، توفي في عشر التسعين والمائة.

(نص ط ش جا) عمرو بن قيس الملائي الكوفي البزار، عن عكرمة وأبي حازم وعطية وأبي إسحاق والحكم بن عتيبة وغيرهم، وعنه الثوي وأبو خالد الأحمر وقيس بن الربيع، وثقه أحمد وأبو حاتم وأبو زرعة وأثنى عليه الثوري، توفي سنة بضع وأربعين ومائة، احتج به مسلم والأربعة.

(ط) عمرو بن أبي قيس، عن سفيان، وعنه عبد الصمد لعل الصواب: ابن قيس، وهو الأول.

(ش) عمرو بن الليث، عن مجاهد، وعنه إسماعيل بن صبيح والصواب: عمرو بن شمر، عن الليث وقد مر.

(جا) عمرو بن مالك النكري أبو يحيى البصري، عن أبي الجوزا الربعي وغيره، وعنه ابنه يحيى وحماد بن زيد، وثقه ابن حبان، توفي سنة تسع وعشرين ومائة، احتج به الأربعة.

(جا) عمرو بن مالك الجنبي بن صعب أبو علي البصري، عن أبي سعيد الخدري وفضالة بن عبيد، وعنه حميد بن هاني وغيره، وثقه ابن معين، توفي سنة اثنتين ومائة، احتج به بالأربعة.

(جا) عمرو بن مالك، عن مروان بن معاوية، وعنه عبد الله بن أحمد بن موسى.

(محيط) عمرو بن المبارك، عن نوح بن دراج، وعنه ولده إبراهيم.

(ط) عمرو بن المجمع الكوفي أبو المنذر السكوني، عن هشام وإسماعيل بن أبي غالب، وعنه أحمد بن شريح وأبو كريب، احتج به أحمد وضعفه الدار قطني.

(ط) عمرو بن محمد بن بكر بن بكير بن شابور الناقد أبو عثمان البغدادي نزيل الرقة، عن هشيم ومعتمر وابن عيينة وحاتم بن إسماعيل وطبقتهم، وعنه الشيخان وأبو داود والفريابي والبغوي، قال أبو حاتم وغيره: ثقة مأمون، توفي آخر سنة اثنتين وثلاثين ومأتين.

(ط) عمرو بن محمد بن أبي حفصة، عن محمد بن دينور، وعنه ابن عدي.

(ق) عمرو بن محمد بن علي بن يحيى الزيات، عن ابن ناجية، وعنه الجوهري، والصواب عمر بالضم.

(ش) عمرو بن محمد العنقري القرشي مولاهم أبو سعيد الكوفي، عن أبي حنيفة وأسباط بن نصر وعيسى بن طهمان، وعنه ابن راهوية وقتيبة وأبو سعيد الأشج، وثقه النسائي، توفي سنة تسع وتسعين ومائة، احتج به مسلم والأربعة.

(م) عمرو بن محمد، عن نافع، وعنه ابن وهب، والصواب: عمر بالضم.

(ط) عمرو بن محمد، عن إسرائيل، وعنه الأحمسي، الظاهر أنَّه العنقري.

(ط) عمرو بن مختار، عن أبي إسماعيل العتكي، وعنه محمد بن سليمان الجرجاني.

(م) عمرو بن مراد النَّهمي، عن أسلع النهمي، وعنه ولده بدر وعمر.

(ش) عمرو بن مرزوق الباهلي أبو عثمان البصري، عن مالك بن مغول وشعبة وعكرمة بن عمار، وعنه البخاري وأبو داود وابن خليفة والكجي، وثقه أحمد ويحيى وأبو حاتم، توفي سنة أربع وعشرين ومأتين.

عمرو بن مرجوم بن أشراف عبد القيس في الجاهلية، وكان ممن حارب الوصي يوم الجمل.

(3) عمرو بن مروان، عن أبيه، عن علي، وعن الحسن بن يحيى، وعنه حفص بن غياث ووكيع، قال الذهبي: توفي في عشر الخمسين والمائة.

(ش ط) عمرو بن مرة بن عبد الله بن طارق بن الحارث الهمداني الجملي المرادي أبو عبد الله الأعمى الكوفي، عن عبد الله بن أبي وايل وابن المسيب ومرة الطيب وخلق، وعنه ابنه عبد الله وأبو إسحاق ومنصور والثوري وشعبة والأعمش وخلق، وثقه ابن معين والحاكم وأبو حاتم، وقال يرى الإرجاء وقال في الكاشف: كان من الأئمة العاملين، توفي سنة ست عشرة ومائة، احتج به الجماعة، قلت: وعداده في رواية العدلية، ذكره المنصور بالله.

(ط) عمرو بن مساور البصري العجلي، عن الحسن والشعبي، وعنه عفان والصلت بن مسعود وغيرهما، احتج به الطبراني وضعفه أبو حاتم، توفي في عشر السبعين والمائة.

(ط) عمرو بن مسلم، عن أبي هريرة، وعنه أبو الحسن الصنعاني.

(ط) عمرو بن المقدام، عن الصادق، وعنه عباد، هو ابن ثابت، تقدم.

(2 جا) عمرو بن ميمون الأودي أبو يحيى الكوفي، عن أبيه وعمر ومعاذ والوصي وابن مسعود وابن عباس وطائفة، وعنه ابنه عبد الله وأبو إسحاق والشعبي وابن جبير وغيرهم، توفي سنة أربع وسبعين، احتج به الجماعة.

(ط) عمرو بن النظر، روى عنه خلاد الأرقط.

(ن) عمرو بن النعمان الباهلي، عن حسين المعلم، وعنه عبد الرحمن بن جبلة، قال أبو حاتم: صدوق، احتج به ابن ماجة.

(م) عمرو بن هاشم الجنبي أبو مالك الكوفي عن جويبر وهشام بن عروة والطبقة، وعنه الحسن بن يحيى وإبراهيم بن محمد بن ميمون وعباد بن يعقوب وولده عمار، قال أحمد: صدوق. احتج به أبو داود والنسائي.

(ش) عمرو بن هاشم البيروتي، عن محمد بن شعيب بن شابور والأوزاعي، وعنه بكر بن سهل ومحمد بن عوف الحمصي، قال ابن عدي: لا بأس به. وقال في الميزان: صدوق قد وثق. احتج به ابن ماجة أهمله مولانا.

(ش) عمرو بن وابصة بن معبد الأسدي الرقي، عن أبيه، وعنه جعفر بن برقان، احتج به أبو داود.

(ط) عمرو بن واقد مولى أبي سفيان أبو حفص الدمشقي، عن يونس بن ميسرة وزيد بن واقد، وعنه يحيى الوحاظي وهشام بن عمار، وقال البخاري: منكرالحديث، وقال الدار قطني متروك. وقال محمد بن المبارك الصوري: كان صدوقاً. احتج به الترمذي وابن ماجة.

(ط) عمرو بن الوليد بن عبدة السهمي المصري، عن مولاه عبد الله بن عمر وقيس بن سعد، وعنه يزيد بن أبي حبيب والرقاشي، وثقه ابن حبان، وتوفي سنة ثلاث ومائة، احتج به ابن ماجة.

(م) عمرو بن يحيى بن عمارة بن أبي حسن المازني المدني، عن أبيه وعباد بن تميم وسعيد بن يسار، وعنه مالك وشعبة وابن عيينة وابن جريج وخلق، وثقه أبو حاتم والنسائي، احتج به الجماعة.

(ط) عمرو بن محمد، عن عبد الله بن حنظلة، وعنه يحيى بن يعلى.


من اسمه عمران

(محيط) عمران بن أبان بن عمران بن زياد السلمي أبو محمد الواسطي الطحاوي، عن شعبة وحريز بن عثمان ومالك بن الحسن الحويرث، وعنه أبو جعفر السندي وحجاج بن الشاعر وحميد بن زنجويه، أخرج له النسائي، وضعفه، ووثقه ابن حبان، وقال ابن عدي: لم أر بحديثه بأساً. وقال ابن الصوري: كان يتبع السلطان وكان صدوقاً.

(مح ش) عمرو بن أبي أنس القرشي العامر المصري، عن سهل بن سعد وعبد الله بن جعفر وعبد الله بن نافع وعدة، وعنه يونس الإيلي والليث ويزيد بن أبي حبيب وثقه أبو حاتم وقال الذهبي: بصري صدوق. توفي سنة تسع عشرة ومائة، احتج به مسلم والأربعة إلاَّ ابن ماجة.

(ن) عمران بن أنس، عن أبي حراش الأسلمي، وعنه عبد الوارث بن أبي الوليد، قيل الصواب: بن أبي أنس وهو الأول.

(ش) عمران بن خالد الخزاعي، عن ثابت وابن سيرين، وعنه يعلى بن هلال وبشر بن معاذ وجماعة، ذكره في الميزان.

(قب) عمران بن خالد بن طليق بن عمران بن حصين الخزاعي، عن آبائه حديث النظر إلى وجه علي عبادة وعنه يعقوب الفسوي، قال الذهبي: وهذا باطل في نقدي، وقال بعض ساداتنا: بل يا ذهبي هذا صحيح في نقدي.

(ش) عمران القطان هو ابن دوار أبو العوام العمي البصري، عن محمد والحسن وبكر، وعنه ابن مهدي وأبو داود وأبو عاصم وطائفة، قال أبو داود ضعيف، أفتى في أيام إبراهيم وعبد الله بن حسن بفتوى شديدة فيها سفك الدماء، وقال يزيد بن زريع: كان حرورياً يرى السيف، وعن يحيى: كان يرى رأي الخوارج وكذا عن النسائي قلت: بل كان أحد رواة أهل العدل والتوحيد وذكره المنصور بالله، وهو ممن خرج مع إبراهيم بن عبدالله، وأحد أصحاب الحسن البصري وثقه علي بن الحسين الأصفهاني، وكذا وثقه القطان وعفان وابن حبان، وقال أحمد: أرجوا أن يكون صالح الحديث، احتج به الأربعة وأحمد والطبراني والبخاري تعليقاً.

(ش) عمران بن راشد المدني، عن عبد الرحمن بن عيينة بن سهل، وعنه أبو الشيخ.

(مح م) عمران بن عبد الله بن طلحة التيمي، عن حمنة حديث الإستحاضة، وعنه ولد أخيه إبراهيم بن محمد، وثقه العجلي وابن سعد، احتج به الأربعة إلاَّ النسائي.

(م) عمران بن ظبيان الحنفي الكوفي، عن عدي بن ثابت وحكيم بن سعد، وعنه السفيانان وقيس بن الربيع، قال في التقريب: ضعيف رمي بالتشيع ومشاه بعضهم، وقال ابن عدي: يكتب حديثه، احتج به النسائي، توفي سنة سبع وخمسين ومائة.

(ط) عمران بن عبد الله ويروى بحذف الجلالة المعافري المصري أبو عبد الله، عن أبي عمر، وعنه عبد الرحمن الأفريقي ضعفه ابن معين، ووثقه ابن حبان، احتج به أبو داود وابن ماجة.

(ش) عمران بن عبد الرحيم الأصفهاني، عن خليفة بن حناط وجماعة، وعنه محمد بن عبد الله بن ماهان وطائفة، قال السليماني: فيه نظر.

(مح) عمران بن عبيد، عن أبي بلال، وعنه محمد.

(مح) عمران بن أبي عطاء مولى بني أسد أبو حمزة القصاب، عن ابن الحنفية وابن عباس، وعنه شعبة وهشيم والثوري وعدة، قال أحمد: صالح الحديث. ووثقه ابن معين، احتج به مسلم.

(ط ش) عمران بن عيينة أبو الحسن، عن حصين بن عبد الرحمن وأبي إسحاق وعطاء، وعنه ابنه الحسن وعثمان بن أبي شيبة وأبو سعيد الأشج، قال ابن معين وأبو داود: صالح الحديث، احتج به الأربعة.

(مح م) عمران بن فايد، عن جعفر بن محمد، وعنه عباد بن يعقوب.

(ش) عمران بن محمد بن سعيد بن المسيب، عن أبيه، عن جده، وعنه إبراهيم بن حماد بن أبي حازم.

(مح م) عمران بن محمد بن عبد الرحمن بن أبي ليلى الأنصاري، عن أبيه، وعنه ابنه محمد، وثقه ابن حبان، احتج به الترمذي وابن ماجه.

(م) عمران بن مسلم الجعفي الكوفي الضرير، عن سويد بن صالح، وعنه شعبة وغيره، قال الذهبي: شيخ كوفي ماعلمت به بأساً، ووثقه ابن حبان.

(نص) عمران بن مسلم الأزدي الكوفي الجعفي، عن عطية ومجاهد، وعنه أبو نعيم وغيره قال الخزرجي: رمي بالرفض. وقال الذهبي: جرأ الكلاب كالرافضي فانظر إلىكلام هذا الناصبي.

(ش) عمران بن ميثم، عن عبابة، عن علي ومالك بن ضمرة وأبي ذر، وعنه زياد بن المنذر وأبو النجم، احتج به الطبراني، وعداده في رجال الشيعة.

(م) عمران البارقي، عن زيد بن علي وحسن وعطية، وعنه الثوري وحصين بن مخارق، وثقه ابن حبان.

(جا) عمران العارياني، عن حميد بن زنجويه، وعنه مكحول بن الفضل.

(ش) عمران المنقري، عن عمرو بن دينار، وعنه بكر بن شهاب.


من اسمه عمير

(ش) عمير بن أنس، عن عمومة له، وعنه أبو بشر.

عمير بن الفضل الخثعمي، عن النفس الزكية والدوانيقي، وعنه محمد بن دأب.

(ط) عمير بن مأموم، وقيل: مأمون الدارمي التميمي الكوفي، عن الحسن بن علي، وعنه سالم بن الجعد وسعد بن طريف، وثقه ابن حبان، واحتج به الترمذي.

(صحيفة) عمير بن المتوكل بن هارون الثقفي البلخي، عن أبيه صحيفة زين العابدين، وعنه علي بن النعمان الأعلم.

(ش) عمير بن هاني العنسي أبو الوليد الدارني الدمشقي، عن أبي هريرة ومعاوية وعنه عبد الرحمن بن ثابت وعبد الرحمن بن يزيد بن جابر، وثقه العجلي هلك سنة سبع وعشرين ومائة.


من اسمه عميرة

عميرة بن سعيد الهمداني الشامي الكوفي، عن علي، وعنه طلحة بن مصرف والزبير بن عدي، وثقه ابن حبان.

عميرة بن ناجية الرعيني مولاهم البصري، عن بكر بن سوادة ويزيد بن أبي حبيب، وعنه الليث وابن لهيعة، احتج به النسائي ووثقه، ويحيى بن بكير وابن حبان وأثنى عليه أحمد بن صالح وابن يونس وأحمد بن سعيد بن أبي مريم، توفي سنة ثلاث وخمسين ومائة.


من اسمه عنبسة

(محيط) عنبسة بن الأزهر الشيباني أبو يحيى الكوفي قاضي جرجان، عن سماك بن حرب وسلمة بن كهيل ويحيى بن عقيل، وعنه سفيان ووكيع وعفان وغيرهم، قال أبو داود: لا بأس به. حمل إلى الدوانيقي فضربه خمسين سوطاً فمات بين يديه في العشر بعد المائة، احتج به النسائي.

(ط ش) عنبسة بن سعيد القطان الواسطي، عن زيد بن علي وشهر بن حوشب والحسن، وعنه عبد الوهاب الثقفي وعون بن سلام، كان أحد رواة العدلية كما حكاه في الشافي، واحتج به أبو داود.

(ط) عنبسة بن سعيد الأسدمي أبو بكر الكوفي، ثُمَّ الرازي، عن أبي إسحاق وزبيد اليامي، وعنه زيد بن الحباب وابن المبارك وعده، وثقه أحمد وابن معين، احتج به الترمذي والنسائي.

(ط جا) عنبسة بن عبد الرحمن بن عنبسة بن سعيد بن العاص القرشي الأموي، عن الحسن والعلى بن أبي مسلم، وعنه أحمد بن يونس وإسحاق بن إسرائيل، قال أبو حاتم: يضع الحديث، احتج به الترمذي.

(مح) عنبسة، عن عكرمة، وعنه سعيد بن محمد الوراق.

(مح) عنبسة، عن أبيه هو ابن بجاد العابد، عن جابر الجعفي والصادق والكامل، وعنه زيد بن الحباب وأبو غسان النهدي وعثمان بن أبي شيبة، توفي في عشر الثمانين والمائة.

(ش) عنبسة، عن أبي هريرة، وعنه ابنه هو ابن سعيد بن العاص الأموي، وثقه ابن معين وأبو داود، واحتج به الشيخان وأبو داود.


من اسمه عنترة

(مح) عنترة، عن ابن عباس، وعنه ولده هارون، هو ابن عبد الرحمن الشيباني، قال في التقريب: ثقة من الثانية. احتج به النسائي.


من اسمه العوام

(نص م ش) العوام بن حوشب الشيباني الربعي أبو الحارث الواسطي، عن أبيه وإبراهيم ومجاهد، وعنه شعبة والثوري ويزيد بن هارون، وثقه العجلي وأبو حاتم، خرج بن عبد الله، وقال رميث: في هؤلاء القوم، يعني المسؤدة، ثمانية عشر سهماً، ما سرني أن رميت بها أهل بدر من قريش مكانهم، توفي سنة ثمان وأربعين ومائة، احتج به الجماعة.


من اسمه عوانة

(ط) عوانة بن الحكم العراقي الأخباري الكوفي، روى عن جماعة من التابعين، قال ‎: حدثنا من حضر خطبة علي المعروفة بالغراء، وعنه أبو زهير عبد الرحمن بن معز الدوسي، قال الذهبي: توفي سنة ثمان وخمسين ومائة.


من اسمه عوف

(مح ط ش) عوف بن أبي جميلة العبدي أبو سهل الهجري البصري المعروف بالأعرابي، عن أبي العالية وعطية الطغوي أبو المعدل وأبي عثمان النهدي، وعنه شعبة وشريك وروح، قال النسائي: ثقة ثبت. وقيل: كان متشيعاً وقد وثقه جماعة، توفي سنة ست ومائة أو سبع وأربعين ومائة، احتج به الجماعة، عداده في ثقات محدثي الشيعة.

(ط) عوف ابن يزيد الفارسي، عن ابن عباس، وعنه هشيم.


من اسمه عون

(م) عون بن أبي جحيفة السوائي بن عامر، عن أبيه والمنذر بن جرير، وعنه شعبة والثوري وإدريس الأودي وعده، وثقه أبو حاتم، احتج به الجماعة.

(م ش) عون بن سلام بالتثقيل مولى بني هاشم أبو جعفر الكوفي، عن أبي بكر النهشلي وإسرائيل وقيس، وعدة، وعنه مسلم ومطين وعبد الله بن أسامة وعدة، قال صالح: جزره لا بأس به. توفي سنة ثلاثين، احتج به مسلم.

(مح) عون بن عبد الله بن عتبة الهذلي أبو عبد الله الكوفي، عن أبيه وعائشة وابن عباس وجماعة، وعنه أبو حنيفة وقتادة والزهري، وثقه أحمد وابن معين، توفي بعد العشرين ومائة، احتج به مسلم والأربعة.

(ش) عون بن عبيد الله بن أبي رافع، عن أبيه، عن جده، وعن ابن الحنفية، وعنه ابن أخيه محمد.

(ش) عون بن عمارة العبدي ابو محمد البصري، عن سليمان التيمي وحميد والطبقة، وعنه أحمد بن الأزهر والحسن بن علي الخلال وأبو قلابة ضعفه أبو داود، توفي سنة أثنتى عشرة ومأتين، واحتج به ابن ماجة.


من اسمه العلي

العلي بن أحمد بن عمر الهاشمي، روى عنه محمد بن أحمد بن حمدان.

(ش) العلى بن الحارث الحضرمي أبو محمد الدمشقي، عن مكحول وابن الأشعث الصنعاني وعبد الله بن بشر المازني، وعنه معاوية بن صالح والأوزاعي ويحيى بن حمزة وجماعة، وثقه أحمد وابن المديني وأبو حاتم وأبو داود وابن معين مع قوله بالقدر، توفي سنة ست وثلاثين ومائة، احتج به الجماعة.

(مح ش) العلي بن زيد أبو عبد الله، عن محمد بن مسلم وأبي عبد الله الجذلي، وعنه محمد بن عمير وولده إبراهيم، عداده في رجال الشيعة.

(مح) العلي بن سعيد، عن أبي إسحاق الشيباني، وعنه محمد بن منصور.

(ق) العلي بن سليمان، عن جعفر بن سليمان، قال (م): ضعيف: عندهم.

(جا) العلي بن أبي مسلم، عن أبان بن عثمان، وعنه عتبة، والصواب: علاق بن أبي مسلم.

(مح) العلي بن صالح الكوفي، عن المنهال بن عمر وعدي بن ثابت والحكم، وعنه أبو نعيم ويحيى بن أبي كثير وعبيد الله بن موسى، قال أبو داود وابن معين: ثقة. وقال أبو حاتم وأبو زرعة: لا بأس به. توفي سنة أربع وأربعين ومائة، عداده في ثقات محدثي الشيعة، احتج به الأربعة إلاَّ ابن ماجة.

(قب) العلي بن أبي العباس الشاعر واسم أبيه السائب بن فروخ، عن أبي الطفيل والباقر، وعنه ابن جريج والسفيانان، أثنى عليه ابن عيينة، قال الذهبي: شيعي جلد. توفي في عشر الأربعين والمائة، وعداده في ثقات محدثي الشيعة.

(مح ش جا ق) العلي بن عبد الرحمن بن يعقوب الجهني مولى الحرقة، عن أبيه وأنس وابن عمر، وعنه مالك وشعبة والسفيانان وغيرهم، وثقه أحمد، وقال النسائي وغيره: ليس به بأس. وقال أبو حاتم: صالح أنكروا عليه أشياء. توفي في أول دولة الدوانيقي، احتج به مسلم والأربعة.

(مح) العلي بن عتبة اليحصبي أبو محمد الحمصي، عن خالد بن معدان وعلي بن أبي طلحة، وعنه الأوزاعي وإسماعيل بن عياش، قال أبو حاتم: صالح الحديث. احتج به أبو داود.

(قب) العلي بن عمران، عن خالد بن عبد الله، وعنه أحمد بن فروخ.

(ط) العلي بن الفضل بن عبد الملك المنقري أبو الهذيل البصري، عن أبيه وعبيد الله بن عكراش، وعنه بندار والعلاي ومحمد بن يسار ضعفه بعضهم، توفي سنة عشرين ومأتين، احتج به الترمذي وابن ماجه.

(ش) العلي بن كثير الدمشقي أبو سعيد الكوفي، عن مكحول، وعنه سليمان بن الحكم الهلالي وغيره، تكلم عليه، وقال المرشد بالله: ضعيف منكر الحديث وأخرج له الطبراني في الأوسط.

(مح) العلي بن كثير السهمي، عن العلي بن كثير الليثي، وعنه سليمان بن الحكيم.

(مح) العلي بن محمد الثقفي، عن أنس، وعنه يزيد بن هارون خرج له محمد في الذكر وأبو يعلي، قال في الجامع الأزهر: متروك.

(مح ش) العلي بن المسيب بن رافع الأسدي الكوفي الباهلي، عن أبيه وإبراهيم النخعي وعطاء، وعنه حفص بن غياث ومحمد بن فضيل وأبو عوانة، وثقه الذهبي وابن معين، وقال مأمون، وقال أبو حاتم: صالح الحديث. احتج به الستة إلاَّ الترمذي.

(ش) العلي، عن أبيه الظاهر أنَّه الأول وكذا العلي، عن عدي بن ثابت.

(ن) العلي، عن أبيه، وعنه سليمان بن بلال هو عبد الرحمن الجريسي، قد مر.


من اسمه علاق

(ط جا) علاق بن أبي مسلم، عن أبان بن عثمان وجابر وابن الحنفية، وعنه عنبسة بن عبد الرحمن من رجال الميزان، قال: وما لينه القدماء. احتج به ابن ماجه.


من اسمه عياش بمعجمة

(ش) عياش بن عباس القتباني الحميري المصري، عن أبي سلمة وأبي الخير اليزني وأبي عبد الرحمن الحبلي، وعنه ابنه عبد الله والليث ومفضل بن فضالة، وثقه أبو داود، توفي سنة ثلاث وثلاثين ومائة، احتج به مسلم والأربعة.

(ش) عياش بن عقبة بن كليب الحضرمي أبو عتبة المصري، عن جبير بن نفير وموسى بن وردان، وعنه ابن المبارك والمقرئ، قال في الكاشف: وثق. وقال النسائي: ليس به بأس. توفي سنة ستين ومائة، احتج به أبو داود.

(ط ش) عياش العامري، هو ابن عمرو التميمي العامري الكوفي، عن ابن أبي وفاء وإبراهيم التميمي ومعتمر والثوري وشعبة، وثقه جماعة، واحتج به مسلم والنسائي، توفي سنة ست وعشرين ومائة.

(ن) عياش بن هشام، عن أبيه، وعنه أحمد بن يحيى بن جابر.


من اسمه عياض

(ط) عياض بن زهير، عن أبي سعيد وأنس، وعنه يحيى بن أبي أكثير، وثقه ابن حبان، قال الخزرجي، بل هو عياض بن هلال، وهو الصحيح، وقيل غير ذلك.

(5) عياض بن عبد الله بن سعد بن أبي سرح القرشي المعافري، عن أبي سعيد وأبي هريرة، وعنه زيد بن أسلم وبكير بن الأشج، وثقه ابن معين، واحتج به الجماعة.

(ش) عياض بن غضيف بن الحارث، عن أبي عبيدة، وعنه سليم بن عامر وغيره، احتج به النسائي.

(ط محيط) عياض الثمالي، عن منهال، وعنه يوسف بن كليب ويوسف بن موج.


من اسمه العيزار

(م) العيزار بن حريث العبدي الكوفي، عن الحارث الهمداني وغيره، وعنه ابن أبي يونس وثقه في التقريب والنسائي، توفي بعد عشر ومائة، احتج به الأربعة.


من اسمه عيسى

(ش) عيسى بن إبراهيم بن طهمان الهاشمي، عن عمه موسى بن أبي حبيبة وجعفر بن برقان وجماعة، وعنه كثير بن هشام وبقية، قال البخاري: منكر الحديث. واحتج به الطبراني في الكبير.

(م) عيسى بن إبراهيم الشعيري البركي أبو إسحاق البصري مولى بني هاشم، عن حماد بن سلمة وعبد العزيز بن مسلم والطبقة، وعنه أبو داود وأحمد بن علي الآبار وطائفة، قال أبو حاتم: صدوق. وقال النسائي: ليس به بأس. وقال في الكاشف: وثق. توفي سنة ثمان وعشرين ومأتين، احتج به أبو داود.

(جا) عيسى بن أحمد المصنعي، عن أبي البقاء، وعنه محمد بن عبدان.

(ش) عيسى بن أحمد بن علي بن زيد، وعنه محمد بن أحمد الخطيب.

(ط) عيسى بن إدريس بن عيسى أبو موسى البغدادي، عن محمد بن عبدالله المخرمي، وعنه ابن عدي.

(ط) عيسى بن جعفر، عن الربيع ابن أنس، وعنه يحيى المتوكل، أهمله مولانا. وقد ذكره في ترجمة يحيى هذا.

(ش) عيسى بن أبي حرب، عن يحيى بن أبي بكر، وعنه أبو خليفة الفضل بن الحباب.

(ط) عيسى بن أبي حارث الصفار، عن علي بن المديني، وعنه علي بن الحسن الصابور.

(ط) عيسى بن الحسين بن زيد والصواب: عيسى بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب، عن إسحاق بن إبراهيم، وعنه محمد بن خلف.

(ط) عيسى بن حسين الوراق، عن أحمد بن الحارث، وعنه أبو الفرج الأصبهاني.

(مح) عيسى بن حطان الرقاشي، عن علي وابن عمر وعدة، وعنه ابن جدعان ومحمد بن جحادة وعاصم، وثقه ابن حبان، احتج به الأربعة إلاَّ ابن ماجة.

(ط) عيسى بن حميد الرازي، عن الحارث بن مسلم، وعنه محمد بن جمعة بن زهير.

(مح ط) عيسى بن دينار مولى عمرو بن حريث الخزاعي أبو علي الكوفي المؤذن، عن أبيه والباقر، وعنه وكيع وعثمان بن عمير بن فارس ويحيى بن أبي زائدة، وثقه ابن معين، احتج به أبو اود والترمذي.

(مح) عيسى بن راشد الكوفي، عن محمد بن عبد الله، وعنه عباد، وذكره في التهذيب من مشائخ عباد.

(جا) عيسى بن زياد، عن ابن عيينة، وعنه عبد الصمد بن الفضل.

(ط) عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب مؤتم الأشبال أبو يحيى خرج مع النفس الزكية ثُمَّ الرضية وأوصى إليه بالأمر بعده ولم يزل داعياً إلى الله في حال اختفائه فلم يتم له ما أراد حتى توفاه الله، روى عن جعفر وعبد الله ابني الباقر، وعنه الحسن بن صالح والثوري وشعبة ويزيد بن أبي زياد والحسن بن عمارة ومالك وعبد الله بن عمر العمري وعبد الله بن جعفر المدينين ذكر ذلك المنصور بالله، وقال غيره: أن له رواية، عن أبيه وروى عنه حاضر بن إبراهيم، وكان جلساؤه رضي الله عنه أبو علي الأحمر والحسن وعلي ابنا صالح وإسرائيل بن يونس وحباب بن نسطاس العزمي في جماعة من الزيدية في دار في الكوفة، وكان يقوم بخدمته جعفر الأحمر وصالح الزعفراني وخصيب الوابشي، وكان من أفاضل الشيعة، وكان عيسى من أفضل من بقي من أهل بيته ديناً وعلماً وورعاً ويقيناً وأشدهم بصيرة في مذهبه مع علم كثير ورواية للحديث وطلبة له في صغره وكبره مع اختفائه الشديد.

(ط) عيسى بن زيد بن الحباب، عن عمرو بن أبي سلمة، وعنه أبو الحسين الحميري.

(ش) عيسى بن سالم الشاشي، عن بقية، وعنه أيوب البغوي.

(ش) عيسى بن سليمان القرشي البغدادي ورَّاق داود بن رشيد، وروى عنه وعن عبد الله بن سنبك، وعنه أبو بكر بن المفيد وأبو الشيخ.

(ط ش) عيسى بن شعيب البصري أبو الفضل النحوي الضرير، عن عباد بن منصور وروح بن القاسم، وعنه عمرو بن يحيى الأيلي وعمرو بن علي ومحمد بن المثنى، قال الفلاس: صدوق.

(مح ط) عيسى بن طلحة، عن طلحة وثابت وعنه ولد أخيه إسحاق بن يحيى ومحمد بن إسماعيل الأحمسي، هو عيسى بن طلحة بن عبيد الله، توفي في إمارة عمر بن عبد العزيز واحتج به الجماعة.

(مح ط) عيسى بن عاصم الأسدي الكوفي، عن زر بن حبيش وزاذان وشريح القاضي، وعنه سلمة بن كهيل وجرير بن حازم ومعاوية بن صالح، وثقه النسائي، واحتج به الأربعة إلاَّ النسائي.

(4) عيسى بن عبد الله بن محمد بن عمر بن علي بن أبي طالب أبو أحمد ويسمى المبارك، عن آبائه، وعنه ولده أحمد بن عيسى وعباد بن يعقوب وحسن بن حسين الأنصاري وإبراهيم بن محمد بن ميمون وغيرهم، وكان سيداً شريفاً عالماً نسابة معدود في كبراء الأئمة وفضلائهم ولا إلتفات إلى ما قاله النواصب فيه، فقد تكلموا فيمن هو أعظم منه.

(مح ط ش) عيسى بن عبد الرحمن بن أبي ليلى، عن أبيه وزر بن حبيش وجماعة، وعنه أخوه محمد وأبيه عبد الله وإسحاق بن فروة، وثقه ابن معين، واحتج به الأبعة إلاَّ النسائي.

(ش) عيسى بن عبد الرحمن السلمي، ثُمَّ البجلي، ثُمَّ الكوفي، عن طلحة بن مصرف، وعنه عبد الحميد، وثقه أبو حاتم، واحتج به البخاري في التاريخ والنسائي في فضائل علي.

(ش) عيسى بن علي بن عيسى بن الجراح الوزير أبو القاسم، عن البغوي، وعنه أبو القاسم التنوخي، قال الذهبي: سماعاته صحيحة.

(ل) عيسى بن عمرو بن عبد الله الثقفي أبو عمرو مولى خالد بن الوليد البصري، عن الحسن، وعنه الأصمعي، وثقه ابن معين، توفي سنة تسع وأربعين ومائة.

(ط) عيسى بن عمر والأسدي الكوفي الضرير المقرئ أبو عمرو المعروف بالهمداني، عن عطاء وعمرو بن مرة والمسيب بن عبد خير، وعنه ابن المبارك ووكيع والفريابي وخلق، قال أحمد: ليس به بأس. ووثقه ابن معين والعجلي، توفي سنة ست وخمسين ومائة، احتج به الترمذي والنسائي.

(ط) عيسى بن عمرو بن ميمون الغازي أبو أحمد، عن الوليد بن محمد، وعنه أبو علي الفارسي.

(ط) عيسى بن عمرو، عن عبد الله بن عمرو بن الفغوا والصواب: عيسى بن معمر الحجازي، عن عبد الله بن عمر عمرو بن الفغوا وعباد بن عبد الله بن الزبير، وعنه أبو إسحاق ومصعب بن ثابت وأبو بكر بن أبي سبرة، قال الذهبي: صالح الرواية وذكره ابن حبان في الثقات، احتج به أبو داود.

(قب) عيسى بن فايد بالفا، عن سعد بن عبادة، وعنه يزيد ابن أبي زياد، ذكر في الخلاصة والميزان أنَّه مجهول، لكن الراوي عنه يزيد بن أبي زياد في أعلا طبقة فينظر أخرج له أبو داود.

(قب) عيسى بن محمد بن أحمد بن جريج الطوماري، عن محمد بن عبد الله بن سليمان، وعنه عبد الله بن شؤذب روى حديث الطير.

(السيد ع 2 ش) عيسى بن محمد بن أحمد بن عيسى بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب، عن محمد بن منصور حديث الأئمة القدماء، وعنه الحسين بن الحكم الحبري والحسين بن القاسم وغيرهما، وعنه أبو العباس الحسني سمع منه حديث القدما، وكان من أكابر العلماء الزيدية وأحد مشائخهم في وقته، وكان فقيهاً متكلماً، توفي سنة ست وعشرين وثلاثمائة.

(ط) عيسى بن محمد بن عبد الله البغدادي أبو موسى، عن حسين بن إبراهيم اليامي، وعنه ابن عدي.

(مح) عيسى بن المختار بن عبد الله بن عيسى بن عبد الرحمن بن أبي ليلى، عن جده وطلحة بن مصرف ومحمد بن عبد الرحمن، وعنه ابن عمه بكر بن عبد الرحمن، احتج به الأربعة إلاَّ الترمذي.

(قب) عيسى بن مشاور الجوهري، عن نعيم بن سالم بن جبير حديث الطير، وعنه نصر بن القاسم القرضي.

(م) عيسى بن المسيب البجلي الكوفي، عن أبيه والشعبي، وعنه مسكين الحذاء ووكيع وأبو أسامة خرج له أبو هارون المدني وتكلم عليه جماعة، وقال ابن عدي: هو صالح فيما يرويه، وقال الحاكم: صدوق. وقال مولانا: وثقه المؤيد بالله.

(ش) عيسى بن المطلب بن هارون أبو هارون المدني، عن الزهري، وعنه مهدي ابن هلال ضعفه الدار قطني.

(ط) عيسى بن مهران المستعطف أبو موسى البغدادي، عن مكحول بن إبراهيم وحسن بن حسين الأنصاري ويحيى بن أبي كثير، وعنه السيد الحسين بن علي المصري وجعفر بن محمد بن الحسن والمنجنيقي تكلم عليه النواصب ولا التفات إلى ذلك، قد روى له أئمتنا وعداده في رجال الشيعة.

(مح) عيسى بن محمد بن موسى بن حميد بن أبي الجهم العدوي، عن صفوان بن سليم ومالك بن أنس، وعنه ابن لهيعة ويحيى بن أيوب، توفي في عشر الأربعين والمائة.

(مح) عيسى بن موسى التيمي أو التميمي مولاهم أبو أحمد غنجار، عن سيفان وعيسى بن حميد ومقاتل والطبقة، وعنه محمد بن سلام ومحمد بن أمية ويعقوب الحضرمي، قال الذهبي: صدوق: إنشاء الله. وقال الحاكم: في نفسه صدوق. توفي آخر سنة ست وثمانين ومائة.

عيسى بن ميمون أبو سلمة الخواص، عن أبي المعتمر والعرام بن حوشب، وعنه عمر العبقري وقاسم بن عيسى الطائي.

(ن) عيسى بن بنهان أبو محمد، عن بيشر البقال، وعنه أرطأة بن حبيب.

(ط) عيسى بن نعيم المروزي، عن ابي الوراق، وعنه علي بن إبراهيم الرازي.

(ش) عيسى بن هلال الصدفي المصري، عن عبد الله بن عمر، وعنه كعب بن علقمة وثقه ابن حبان، احتج به الأربعة إلاَّ النسائي.

(ل) عيسى بن يزيد بن بكير بن دار الليثي المدني، عن صالح بن كيسان وهشام، وعنه شبابة ومحمد بن سلام وغيرهما، توفي قبل مالك.

(4 ق) عيسى بن يونس بن أبي إسحاق أبو عمرو الكوفي السبيعي الهمداني، عن جده وراءه، وعن أبيه وأخيه والأعمش وغيرهم، وعنه حماد بن سلمة وابن المديني وإسحاق وأمم، قال ابن المديني: بخ بخ. ووثقه أبو زرعة وأبو حاتم، توفي سنة سبع وثمانين ومائة، احتج به الجماعة.

(مح) عيسى بن يونس، عن ابن عمرو، وعنه إسماعيل بن موسى، الظاهر أنَّه الأول.

(ش جا) عيسى بن يونس، عن الأحوص بن حكيم، وعنه أحمد بن حبان ويحيى الحماني.

(م) عيسى بن يونس، عن التيمي، وعنه علي بن حزم.

(م) عيسى مولى حذيفة، عن يحيى بن عبد الله ومولاه، قال مولانا: وثقه المؤيد بالله.

(مح م) عيسى، عن أبي ليلى، وعنه أخوه محمد بن عبد الرحمن بن أبي ليلى.

(مح) عيسى، عن الشعبي، وعنه حاتم بن إسماعيل، هو عيسى بن أبي عزة، وثقه ابن معين، واحتج به الترمذي والنسائي.


حرف الغين المعجمة

(م ش) غارم أبو النعمان، عن حماد بن زيد، وعنه محمد بن غالب بن حرب.


من اسمه غالب

(ش) غالب بن خطاف القطان أبو سليمان بن غيلان البصري، عن الأعمش وابن سيرين وغيرهما، وعنه عبد المختار وشعبة وابن علية، وثقه ابن معين، وقال أحمد: ثقة ثقة. احتج به الجماعة ومقت الذهبي علي بن عدي في كلامه عليه أهمله مولانا.

غالب بن عبيد الله العقيلي الخزرجي، عن عطاء ومكحول، وعنه يحيى بن حمزة ويعلى بن عبيد، قال الدار قطني وغيره: متروك. قلت: روى في فضل معاوية.

(مح) غالب بن عثمان الهمداني، عن الصادق، وعنه يحيى بن مساور له مرثية حسنة في إبراهيم بن عبد الله صلوات الله عليه.

(مح ط) غالب بن فايد الأسدي الكوفي المقري، عن قيس والثوري، وعنه محمد بن إسماعيل الأحمسي، قال أبو حاتم: لا بأس به.

(ش) غالب بن فرقد، عن مبارك بن فضالة، وعنه إسماعيل القطان.

(مح) غالب التَّمار، وهو ابن مهران، عن الشعبي وحميد بن هلال، وعنه شعبة وابن علية، قال في الكاشف: صالح الحديث. وكذلك قال أبو حاتم، احتج به الأربعة إلاَّ الترمذي.

(ط) غالب، عن جابر، وعنه أبو الزناد، لعله ابن الهذيل الأودي أبو الهذيل الكوفي، قال أبو حاتم: لا بأس به. وقال في الكاشف: صدوق. احتج به النسائي.


من اسمه غانم

(جا) غانم بن سالم السعدي، عن مسلم بن خالد، وعنه محمد بن يونس.


من اسمه غزوان

(جا) غزوان، عن زبيد، وعنه العياض.


من اسمه غسان

(ط ش) غسان بن الربيع الأزدي الموصلي، عن الليث وجعفر بن ميسرة، وعنه أحمد ويحيى وأبو يعلى وخلق، توفي سنة ست وعشرين ومأتين، ضعّف واحتج به الطبراني في الكبير.

(ش) غسان بن عبيد الموصلي، عن أبي ذيب وشعبة وجماعة، وعنه إبراهيم بن سعيد الجوهري والحسن بن الصباح، وثقه ابن حبان وغيره، ويحيى في رواية وضعفه أحمد، وقال الدار قطني: صالح الحديث وهو شيخ البزار وأخرج له.

(ط) غسان بن عوف المازني البصري، عن الجريري، وعنه أحمد بن عبد الله العداني، احتج به أبو داود.

(ط) غسان بن أبي غسان، عن أبيه، وعنه يحيى بن الحسن العقيقي.

(ش) غسان بن مالك، عن حماد بن سلمة، وعنه...........


من اسمه غضيف

(ط) غضيف بن الحارث بن تميم السكوني أبو أسماء الحمصي، عن عمر وبن بلال وعدة، وعنه مكحول وابن عايذ، وثقه العجلي وابن سعد، توفي زمن مروان، احتج به الأربعة إلاَّ النسائي.


من اسمه غورك

(مح) غورك السعدي، عن الصادق ضُعّف.


من اسمه غياث

(مح ط) غياث بن إبراهيم النخعي أبو عبد الرحمن الكوفي، عن الصادق والأعمش ومجاهد وغيرهم، وعنه إسماعيل بن أبان وابن جريج في رواية وعلي بن الجعد وآخرون جرح بسبب التشيع ولا التفات إلى ذلك فهو من ثقات الشيعة وتوفي في عشر التسعين والمائة.

(نص ط) غياث بن بشير التميمي، عن حصيف وابن إسحاق، وعنه محمد بن الحارث وإبراهيم بن علي بن وهب.

(مح) غياث، عن سعيد بن جبير، وعنه ولده هو غياث بن طلق بن معاوية.


من اسمه غيلان

(ش) غيلان بن جامع المخلدي أو المحاربي كما في رواية أبو عبد الله قاضي الكوفة، عن علقمة بن مرثد وقتادة، وعنه شعبة وعلي بن عاصم وآخرون، قال في الكاشف: وثقوه. توفي بعد الثلاثين والمائة، احتج به مسلم والأربعة إلاَّ الترمذي.

(مح م ش) غيلان بن جرير المغولي البصري، عن أنس ومطرف وابن الشخير، وعنه شعبة وجرير بن حازم وحماد بن زيد، وثقه أحمد، توفي سنة تسع وعشرين ومائة، احتج به الجماعة.


حرف الفاء

فارس بن حمدان بن عبد الرحمن العبدي، عن جده، وعنه ولده محمد، روى في فضل الوصي فأغاض الذهبي.

(ط ل ق) فايد بن عبد الرحمن الكوفي أبو الورقاء العطار، عن ابن أبي أوفا، وعنه عيسى بن يونس تركه أحمد، واحتج به الترمذي وابن ماجة والطبراني في الكبير.

(ط) فايد بن عمرو أبو عمرو التمار، عن غسان بن الربيع، وعنه ابن عدي.

(مح) فرات بن الأحنف، عن أبيه والباقر، وعنه عمرو بن مصعب وعبد الواحد بن زياد، قال الذهبي: من غلات الشيعة.

(ش) فرات الفزاري التميمي أبو محمد ابن عبد الرحمن البصري ثم الكوفي، عن أبي الطفيل وأبي حازم، وعنه شعبة والسفيانان وإسرائيل، وثقه النسائي، واحتج به الجماعة.

(ل) الفاروق بن عبد الكبير بن عمر بن الخطاب أبو حفص البصري، عن أبي مسلم الكجي وجماعة، وعنه السيلقي والقاضي عبد الجبار.

(ط) الفتح بن سعيد بن عثمان أبو سعيد الإستراباذي، عن أحمد بن آدم عبدر، وعنه ابن عدي.

(محيط) الفتح بن صالح السراج، عن إسماعيل بن يحيى بن عبد الله، وعنه إسماعيل بن إسحاق.

(ش) فراس بن خولي الأسدي، عن وابصة بن معبد الأسدي، وعنه يحيى بن زياد.

(ط) فرج بن فَرْو أو ابن فردة، عن سعد بن صدقة، وعنه جعفر بن محمد المحمدي.

(ط ش) فرج بن فضالة بن النعمان القضاعي التنوخي أبو فضالة الشامي، عن ربيعة بن يزيد وعلي بن أبي طلحة ولقمان بن عامر، وعنه شعبة ووكيع ومعاذ بن معاذ، تكلم فيه، وقال ابن معين: صالح. وقال غيره: وثق. ومثل ذلك ذكر في تخريج المجموع، توفي سنة ست وسبعين ومائة.

(م) فروة، عن سعيد بن عبد الرحمن، وعنه سفيان.

(ش) الفرحان بن أحمد الفرحان أبو نصر الشافعي القزويني، عن عبد الكريم بن أحمد، وعنه المرشد بالله أهمله مولانا.

(قب كم) فضالة بن جبير أبو المهند الغداني صاحب أبي أمامة والراوي عنه، وعنه طالوت بن عباد، روى في فضل الآل فعضوه، احتج به الطبراني في الكبير والأوسط.

(ط) فضالة بن أيوب، عن معاوية بن عمار الدهني، وعنه حسين بن سعيد.

(2 ط) فضالة بن محمد بن فضالة القطان، عن سليمان بن الربيع، وعنه الحسن بن محمد بن نصر الخواص.


من اسمه الفضل

(ن) الفضل بن جعفر، عن محمد بن ...، وعنه أبو سعيد السمان.

(ش ل) الفضل بن الحباب أبو خليفة الجمجمي البصري، عن القعنبي وسلمة بن إبراهيم وسليمان بن حرب وغيرهم، وعنه أبو الشيخ والطبراني وعبد الله بن محمد السقاء، وثقه الذهبي، توفي سنة خمس وثلاث مائة.

(4 محيط) الفضل بن دكين واسمه عمرو بن حماد بن زهير الليثي، مولى طلحة أبو نعيم الكوفي الأحول الحافظ العلم، عن الأعمش وأبي حنيفة وحماد بن سلمة وغيرهم، وعنه محمد بن صالح والأحمسي وأبو بكر وعثمان ابنا أبي شيبة وأمم، أثنى عليه ووثقه غير واحد، توفي سنة سبع عشرة ومائة خرج مع الإمام محمد بن إبراهيم وجاهد بين يديه، عداده في الزيدية، وثقات محدثي الشيعة، احتج به الجماعة.

(هـ مح) الفضل بن دلهم الواسطي، ثُمَّ البصري العطار، عن الحسن وابن المنكدر وأبي نصرة، وعنه وكيع وابن المبارك والمقبري، روى له الهادي إلى الحق، واحتج به الأربعة إلاَّ النسائي.

(ط) الفضل بن زياد، عن عاصم بن علي، وعنه حسين بن يحيى بن عياش، الظاهر أنه: البغدادي بياع الطنافس، وثقه أبو زرعة.

(محيط) الفضل بن الزبير أبو أحمد الزبيري، عن زيد بن علي كان صاحب رسالته إلى العلماء ذكره عبد العزيز بن إسحاق، قال في الروضة الندية من الثقات.

(ط) الفضل بن سعيد العتكي، عن أبي نصر سعد بن سعد، وعنه يوسف بن عبد الله العتكي.

(ش) الفضل بن سهل، عن كثير بن هشام، وعنه ابن ناجية.

(ط) الفضل بن شعيب، عن منصور، وعنه الفضل بن عطاء.

(ش) الفضل بن عياش بن عميرة، عن ثابت بن محمد، وعنه أحمد بن محمد.

(2) الفضل بن عياش بن موسى أبو نعيم، عن عمرو بن حصين وعبيد بن يعيش، وعنه علي بن حسين بن شيبة.

(ط) الفضل بن عباس، عن الحسن بن عبد الله، وعنه محمد بن داود.

(محيط) الفضل بن عبيد بن محمد بن ربيعة القاضي، عن عمار بن رجاء، وعنه أبو بكر بن محمد العمراني.

(ط) الفضل بن عطاء، عن الفضل بن شعيب، وعنه يونس، قال الذهبي: سند مظلم ومتن باطل ـ يعني حديث: يا أبا كاهل.

(3) الفضل بن عطية الخراساني المروزي، عن قتادة وعطاء وسالم، وعنه ولده محمد وهشيم، قال أبو زرعة: لا بأس به. ووثقه ابن راهوية، احتج به النسائي وابن ماجة.

(قب) الفضل بن عميرة القيسي أبو قتيبة، عن ميمون بن شياه وثابت البناني، وعنه جعفر بن سليمان وجويبر بن عمارة، ذكره ابن حبان في الثقات ونال منه الذهبي، وعداده في ثقات محدثي الشيعة.

(ط) الفضل بن عيسى الخياط، عن عباد بن منصور، وعنه خراش بن محمد.

(ش ق) الفضل بن غانم الخزاعي، عن مالك وعبد الملك بن هارون، وعنه إبراهيم بن عبد الله المخزومي وابن المديني، قال لؤلؤ: كان رافضياً. وضعفه الخطيب.

(ط) الفضل بن الفضل بن العباس الكندي أبو العباس، عن سهل بن ميمون العطار، وعنه أبو العباس الحسني.

(ط ش) الفضل بن أبي قرة، عن الصادق، وعنه شريف بن سابق.

(ش قب) الفضل بن محمد بن أحمد بن عبد الله بن أحمد بن محمود أبو القاسم الأصبهاني الثقفي، عن أبي بكر المقرئ، وعنه المرشد بالله وأبو الحسن المغازلي، قال: قدم واسط سنة أربع وثلاثين وأربعمائة.

(جا) الفضل بن محمد بن المسيب بن ذرية ملك اليمن باذام البيهقي الشعراني، عن سليمان بن حرب وعبد الله بن صالح وإسماعيل بن أبي أويس وخلائق، وعنه ابن خزيمة والسري وعلي بن حسان وخلائق، قال الحاكم: ثقة لم يطعن فيه بحجة. وقال عبد الله بن الأخرم: صدوق إلاَّ أنَّه غالياً في التشيع. توفي أول سنة اثنتين وثمانين ومأتين، عداده في ثقات محدثي الشيعة.

(ن) الفضل بن مختار أبو سهل البصري، عن أبي ذيب وغيره، وعنه خالد بن عبد السلام وغيره، قال أبو حاتم: أحاديثه منكرة.

(مح ش) الفضل بن موسى الرازي السيناني أبو عبد الله، عن هشام وشريك وابن أبي ليلى، وعنه إسحاق ومحمود بن غيلان وإبراهيم بن موسى، وثقه ابن معين وأبو حاتم، توفي سنة اثنتين وتسعين ومائة، احتج به الجماعة.

(ط) الفضل بن نعيم، عن إسماعيل بن إبراهيم، ولعل الصواب: الفضل أبو نعيم وهو ابن دكين.

(ط) الفضل بن يسار، عن الباقر، وعنه أبان بن عثمان.


من اسمه فضيل مصغراً

(ط) فضيل بن خديج، عن الأسود الكندي، وعنه لوط بن يحيى أبو مخنف من رجال الشيعة.

(ط محيط) الفضيل بن الزبير بن الرشان الزبيري عن أبي أحمد الزبيري، عن زيد بن علي، وعنه يحيى بن المساور، كان من أهل الفضل والتمسك بالعبادة وممن سلم من سيوف أعداء الله، اشتهر بالرواية، عن زيد والمبايعين له.

(ن) فضيل بن سليمان النميري الصوري، عن منصور بن صعبة وعمرو بن علي، وعنه ابن المديني والغلاس وعده، قال الذهبي: صدوق. ووثقه ابن حبان، توفي سنة ست وثمانين ومائة، احتج به الجماعة.

(قب) فضيل بن عبد الوهاب، عن تليد بن سليمان، وعنه زكريا بن يحيى.

(ط) فضيل بن عمرو، عن سعيد، وعنه إسماعيل الكوفي، هو الفقيمي أبو النضر الكوفي، وثقه ابن معين، توفي سنة عشر ومائة، احتج به النسائي.

(ط جا ش ق) الفضيل بن عياض بن مسعود بن بشر التميمي اليربوعي أبو علي الخراساني الزاهد شيخ الحرم وأحد أئمة الهدى والسنة، عن منصور والأعمش وسليمان التيمي، وعنه السفيانان وابن المبارك وخلائق، قال الذهبي: مجمع على ثقته وجلالته، توفي سنة سبع وثمانين ومائة، عداده في ثقات محدثي الشيعة، احتج به الجماعة إلاَّ ابن ماجة.

(الناصر مح) الفضيل بن غزوان بن جرير الضبي مولاهم أبو الفضيل الكوفي، عن سالم وعكرمة ونافع، وعنه ابنه محمد ووكيع والثوري وابن المبارك، وثقه ابن معين، توفي في عشر الخمسين والمأتين، احتج به الجماعة.

(مح ط ش) فضيل بن مرزوق الكوفي، عن أبي حازم وعدي بن ثابت والنفس الرضية والسري بن إسماعيل وعطية، وعنه ابنه محمد ووكيع ويحيى بن آدم وأبو نعيم وأبو غسان مالك بن إسماعيل، وثقه السفيانان وغير واحد، وقال ابن معين: شديد التشيع. عداده في ثقات محدثي الشيعة وقد نال منه بعضهم، احتج به مسلم والأربعة.

(جا) فضيل بن مسلم، عن أبيه، عن علي عليه السلام، وعنه عبيد الوصافي، ذكره البخاري في الأدب.

(ش) فضيل بن ميسرة أبو معاذ البصري، عن جرير وطاووس، وعنه معتمر بن سليمان، وثقه ابن معين، وقال النسائي: لا بأس به. احتج به الأربعة إلاَّ الترمذي.


من اسمه فطر

(4) فطر بن خليفة القرشي المخزومي مولاهم أبو بكر بن الخياط، عن أبي الطفيل وعطاء ومجاهد والشعبي والحكم بن عتيبة وأبي إسحاق، وعنه السفيانان وأبو نعيم وأبو الجارود وغيرهم، وثقه أحمد وابن معين والعجلي وابن سعد، وقال في الكاشف: شيعي جلد. صدوق، عداده في ثقات محدثي الشيعة، وقد نال منه بعض النواصب، توفي سنة ثلاث وخمسين ومائة، احتج به البخاري والأربعة. وكان من أصحاب إبراهيم بن عبد اللّه عليه السلام والخارجين معه.


من اسمه فليح مصغراً

(م ش) فليح بن سليمان الأسلمي الكوفي المدني، عن ابن مسعود وسعيد بن الحارث وضمرة بن سعيد، وعنه ابن المبارك ووهب بن عامر العقدي ومحمد بن أبان الواسطي، قال ابن عدي: لا بأس به. توفي سنة ثمان وستين ومائة، احتج به الجماعة، وقال ابن معين وأبو حاتم: ليس بقوي.


من اسمه فليت

(ط) فليت بن إسماعيل أحد العلماء الذين بايعوا يحيى بن عبد الله، ذكره السيدان ( ع ط).


من اسمه فهد

(م) فهد بن سليمان المصري شيخ الطحاوي، عن محمد بن سعيد وأبي كريب وأبي بكر بن أبي شيبة، وغيرهم، وعنه أبو بكر النيسابوري وغيره، وثقه الذهبي.

(ط) فهد بن عون، عن أبي عوانة، وعنه العباس بن الفرج، من رجال الإكمال، توفي سنة تسع عشرة ومأتين.


من اسمه فيلان

(مح) فيلان بن حارثة الأسدي، وعنه دهيم بن فرات.


من اسمه فياض

(جا) فياض بن غزوان، عن زيد بن الحارث، وعنه طلحة بن سليمان لينه البخاري قليلاً.


من اسمه فياض

(ش) فياض بن الفضل، عن عمرو بن ثابت، وعنه إسماعيل بن عبد الله.


حرف القاف

من اسمه قابوس

(2) قابوس بن أبي ضبيان الحنبي الكوفي، عن أبيه وابن عباس، وعنه الثوري ومسعر وغيرهما، قال ابن عدي: أرجوا أنَّه لا بأس به، ووثقه ابن معين، احتج به الأربعة إلاَّ النسائي.


من اسمه القاسم

(الناصر 5) القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الإمام الأعظم ترجمان آل الرسول أبو محمد المعروف بالرسي، جاء فيه، عن جده المصطفى: يا فاطمة منك هاديها ومهديها ومستلب الرباعيتين أو كما قال، وكان هو مستلب الرباعيتين صلوات اللّه عليه، عن النفس الرضية وابن بكر بن أبي أويس وأخيه إسماعيل وموسى بن جعفر وغيرهم، وعنه أولاده ومحمد بن منصور وجعفر النيروسي والحسن بن يحيى بن بن الحسين زيد والحسين بن زيد والحسن بن يحيى العقيقي وخلق كثير له نحو عشرين مصنفاً، وكان المنتهى في كل فن وقد دونت مناقبه وكراماته عليه السلام بايعه آل الرسول في دار محمد بن منصور سنة عشرين ومأتين، ولم يزل مخيفاً للظالمين إلى أن توفاه الله إلى رضوانه سنة اثنتين وأربعين ومأتين.

(ش) القاسم بن إبراهيم الملطي، عن مبارك بن فضالة ولوين، وعنه أبو القاسم الرحبي.

(مح) القاسم بن أحمد بن عبد الله بن علي بن الحسن بن زيد بن الحسن بن علي بن أبي طالب أبو محمد الكوفي، عن عمه عبد العظيم بن عبد الله، وعنه المرادي.

(ش) القاسم بن إبراهيم الكوفي الهاشمي، عن أبي نعيم وغيره، وعنه وصيف بن عبد الله، روى في فضل الحسين عليه السلام فنالوا منه.

(ط) القاسم بن إسحاق بن عبد الله العبدي، عن أبيه، وعنه أحمد بن الحسن بن بزيغ

القاسم بن أصبغ بن نباتة، عن زيد بن علي، وعنه حسين بن علوان والذي يظهر لي أنَّه من رجال الشيعة.

(ش) القاسم بن يسار الأنباري، عن الحس بن عبد الرحمن، وعنه ولده أبو بكر والقاسم بن محمد.

(ش) القاسم بن بشر، عن مسلم بن الوليد، وعنه محمد بن الحسن الدقاق.

(ش) القاسم بن جعفر بن محمد بن عبد الله بن محمد بن عمر بن علي بن أبي طالب أبو محمد، عن أبيه، عن جده، وعنه محمد بن عمر بن أحمد بن ميثم.

(ن) القاسم بن جندب، عن أنس بن مالك، وعنه الحارث بن حضيرة.

(الناصر ن) القاسم بن حسان العامري الكوفي، عن زيد بن ثابت، وعنه الركين بن الربيع، وثقه ابن حبان، واحتج به النسائي وأبو داود.

(ش) القاسم بن الحسين بن محمد أبو محمد البقال شيخ المرشد بالله، وروى عن محمد بن إبراهيم البحيري.

(ش) القاسم بن حبيب التَّمار، عن سلمة بن كهيل، وعنه ولده عمرو، وثقه ابن حبان، واحتج به الترمذي.

(م جا ش) القاسم بن الحكم بن كثير بن جندب العرني الفقيه الكوفي أبو أحمد قاضي همدان، عن أبي حنيفة وزكريا بن أبي زايدة، وعنه محمد بن حسان الأزرق وعمرو بن رافع وسعد بن سيف، وثقه أحمد وغيره، وقال أبو زرعة: صدوق. توفي سنة ثمان ومأتين، احتج به الترمذي.

(ط) القاسم بن خليفة، عن علي راوع، وعنه حسن بن سفيان.

(ش ق) القاسم بن زكريا بن يحيى البغدادي أبو بكر المطرز شيخ الطبراني، عن أحمد بن عبد الرحمن القرشي وإسماعيل بن موسى وعنه محمد بن خلف وأبو الشيخ، وثقه الخطيب وغيره، توفي سنة خمس وثلاثمائة.

(2 ش ل) القاسم بن سلام النقيل الأزدي مولاهم أبو عبيد البغدادي، عن هشيم وابن المبارك وشريك، وعنه الدارمي وعلي البغوي ومحمد بن إسحاق الصاغاني، وثقه أبو داود وغيره، وأثنى عليه غير واحد، احتج به أبو داود.

القاسم بن سليمان، عن أبيه، عن جده، عن عمار حديث قتال القاسطين الخ، وعنه الخليل بن مرة فوصموه لذلك.

(ش) القاسم بن شنبك، عن عمرو الأشناني، وعنه أبو القاسم الكرخي.

(مح ط) القاسم بن أبي شيبة، عن الليث سيأتي في ابن محمد.

(مح) القاسم بن الضحاك، عن معاوية بن سفيان المازني، وعنه يعقوب بن سفيان.

(جا) القاسم بن عباد الحطابي، عن إسحاق بن إسرائيل، وعنه يحيى الحماني.

(محيط) القاسم بن العباس بن الفضل بن شاذان، عن جعفر بن أحمد بن نعيم، وعنه أبو العباس الحسني.

(مح م) القاسم بن عبد الله بن الحسين بن علي بن الحسين بن علي بن أبي طالب، عن عبد الله بن محمد بن عقيل، وعنه المرادي، وكان فاضلاً خيراً من أهل الرياسة قتله المعتصم فيما قيل بالسم وأُمِر بلبس السواد فأبى فضيقوا عليه حتى لبس قلنسوة.

(م ش) القاسم بن عبد الله بن عمر بن حفص بن عمر بن الخطاب المدني، عن أخيه عبد الرحمن وابن المنكدر وسعيد المقبري، وعنه قتيبة وهشام بن عمار وكثير بن يحيى خرج له المؤيد بالله حديث القلتين وكذبه غير واحد ولم أجد من وثقه، احتج به ابن ماجه.

(جا) القاسم بن عبد الله، عن زيد بن أسلم، وعنه صالح بن محمد، الظاهر أنَّه الأول.

(جا) القاسم بن عبيد الله العبدي، وعنه الحسن بن علي بن بزيغ.

(ط) القاسم بن عبد الله الفرقعاني، عن عثمان بن أبي شيبة.

(نص مح ط ش) القاسم بن عبد الرحمن بن عبد الله بن مسعود الهذلي أبو عبد الرحمن قاضي الكوفة، عن أبيه وابن عمر وأبي ذر، وعنه أبو إسحاق وابن أبي ليلى وسماك وخلق، وثقه ابن معين وغيره، توفي سنة عشر أو ست عشرة ومائة، خرج له البخاري والأربعة.

(مح ط ش ل ق) القاسم بن عبد الرحمن أبو عبد الرحمن الدمشقي مولى بني أمية، أرسل عن علي وسلمان والكبار، وعنه ثابت بن عجلان وثور بن يزيد وعلي بن يزيد ويحيى بن الحارث وعدة، وثقه ابن معين والعجلي والترمذي، قال يعقوب: ومنهم من يضعف روايته، توفي سنة اثنتى عشرة ومائة، احتج به الأربعة.

(ط) القاسم بن عبد الواحد بن أيمن المكي مولى قريش، عن عبد الله بن محمد بن عقيل وأبي حازم وجمع، وعنه همام بن يحيى وعبد الوارث، وثقه ابن حبان، واحتج به الترمذي والنسائي، توفي في عشر الخمسين والمائة.

(ش) القاسم بن عثمان، عن أبي روح سعيد بن .........، وعنه موسى بن فضالة.

(ط) القاسم بن عمير، عن علقمة، وعنه حسن بن الحر، والصواب القاسم بن ضميرة.

(قب) القاسم بن عيسى الطائي، عن أبي سلمة عيسىبن ميمون، وعنه محمود بن محمد.

(ط ش) القاسم بن الفضل بن معدان الأزدي الحداني، نزل فيهم أبو المغيرة البصري، عن ابن سيرين وقتادة والباقر،وعنه وكيع وابن مهدي وشيبان بن فروخ، وثقه أحمد والقطان وابن معين والنسائي، توفي سنة سبع وستين ومائة، احتج به مسلم والأربعة.

(ط) القاسم بن الليث أبو صالح، عن هشام بن عمار، وعنه علي بن محمد السعدي، قال في التذكرة: توفي سنة أربع وثلاثمائة.

(ط) القاسم بن مالك المزني أبو جعفر الكوفي، عن الليث والمختار بن فلفل وعدة، وعنه أحمد وابن عرفة وابن معين ووثقه، ووثقه العجلي وابن عمار الموصلي وأبو داود، قال الذهبي: صدوق مشهور. توفي سنة نيف وسبعين ومائة، احتج به الجماعة إلاَّ أبا داود.

(ش) القاسم بن مالك الجريري، عن أبي بصرة، وعنه سعيد بن سليمان، والصواب القاسم بن مالك، عن الجريري، وهو الأول.

(4) القاسم بن محمد بن أبي بكر التيمي أحد الفهاء السبعة، عن عائشة وابن عباس وابن عمر وعدة، وعنه الشعبي وأبو الزناد وابن أبي مليكة وغيرهم، وثقه ابن سعد، توفي سنة ست أو سبع ومائة، احتج به الجماعة.

(3) القاسم بن محمد بن إبراهيم بن أبي شيبة العبسي، عن ابن علية وعبد الله بن إدريس وقاسم بن مالك وغيرهم، وعنه أبو زرعة وأبو حاتم، وعنه المرادي وجعفر النيروسي، توفي سنة خمس وثلاثين ومائة، عداده في ثقات محدثي الشيعة، وقد نال منه الخصوم لذلك.

(ط ل) القاسم بن محمد بن يسار أبو محمد المعروف بابن الأنباري، عن أبي سلمة، وعن ابن حرب، وعنه ولده أبو بكر محمد وأبو الفضل محمد بن الحسن بن الفضل، قال ابن خلكان: كان موافقاً في الرواية صدوقاً أميناً. توفي سنة أربع أو خمس وثلاثمائة.

(ش) القاسم بن محمد بن حماد الدلال الكوفي، عن أبي بلال الأشعري وغيره، وعنه أبو القاسم الطبراني.

(ش) القاسم بن محمد بن عبد الله بن محمد بن عمر بن علي بن أبي طالب أبو أحمد الطبرستاني، عن أبيه، عن جده، وعنه أبو بكر الجعابي، دعى إلى نفسه وملك الطالقان وكان يدعى بالملك والجليل.

(جا) القاسم بن محمد بن جعفر، عن أبيه، عن جده، وعنه الجعافي، قيل فيه المحقق في النقل.

(ط) القاسم بن محمد، عن عبد الله بن الوليد، وعنه حسين بن الربيع.

(ط) القاسم بن محمد، عن سليمان ابن داود المقري، وعنه سعيد بن عبد الله الأنباري.

(م محيط) القاسم بن محمد بن عبد الله بن محمد بن عقيل بن أبي طالب، عن زيد بن علي، وعنه عباد بن يعقوب.

(3 ش) القاسم بن مخيمرة الهمداني أبو عروة نزيل دمشق، عن أبي سعيد وابن عمر وعلقمة، وعنه الحكم والأوزاعي وسلمة بن كهيل وعدة، قال ابن معين: ثقة. توفي سنة مائة، وقيل إحدى عشر ومائة، احتج به مسلم والأربعة.

(مح ط) القاسم بن مسلم، عن الحسن بن محمد بن علي وحصين بن عامر، وعنه سفيان وشاور.

(ش) القاسم بن مطيب العجلي البصري، عن أنس، وعنه الحسن وحجاج بن نصير، قال ابن حبان: يخطئ، احتج به البخاري في الأدب والبراز.

(مح) القاسم بن مَعِن بن عبد الرحمن بن عبد الله بن مسعود أبو عبد الله المسعودي الكوفي، عن عاصم الأحول وسليمان التيمي ومنصور وعدة، وعنه ابن مهدي وأبو نعيم وأبو غسان، وثقه أحمد وأبو حاتم، توفي سنة خمس وسبعين ومائة، وكان قاضي الكوفة وشيعي زمانه ومن ذرية ابن مسعود رضي الله عنه أبو الحسن علي بن الحسين المعروف بالمسعودي العالم الكبير صاحب مروج الذهب وغيره، وكان شيعياً محباً لآل رسول الله صلى الله عليه وآله وسلم، توفي سنة خمس وأربعين وثلاثمائة، واحتج به القاسم وأبو داود والنسائي.

(ش) القاسم بن موسى بن الحسن الأشيب، عن أحمد بن محمد بن الحارث، وعنه أبو بكر بن ماهان.

(ش) القاسم بن مهران، عن عمران بن حصين، وعنه موسى بن عبيدة، قال العقيلي: لا يثبت سماعه من عمران.

(مح) القاسم بن الوليد الهمداني الخيذعي أبو عبد الرحمن الكوفي القاضي، عن الباقر والشعبي والمنهال بن عمرو وعدة، وعنه ابنه الوليد وأبو نعيم وعبدة بن الأسود وجمع، وثقه ابن معين، توفي سنة إحدى وأربعين ومائة، احتج به ابن ماجه.

(ط) القاسم بن هاشم السمسار من ولد العباس بن عبد المطلب، عن الربيع بن روح، وعنه محمد بن هارون.

(ش) القاسم بن هاشم بن سعد، عن أبيه، وعنه وكيع.

(ط) القاسم بن يحيى، عن جده الحسن بن راشد، وعنه أحمد بن أبي عبد الله.

(م) القاسم، عن وكيع، وعنه محمد بن شجاع.

(ق) القاسم الأزدي، عن حسن بن علي بن المغيرة، هو القاسم بن سلام تقدم.

(مح) القاسم الثقفي، عن أم سعيد بنت سرية لعلي عليه السلام، وعنه ولده سلام بن القاسم لعله ابن عبد الله الراوي، عن سعد، وثقه ابن حبان، واحتج به النسائي وفي الإكمال: قاسم بن ربيعة بن قايف، عن سعد بن أبي وقاص.

(جا) القاسم العجلي، عن أنس هو ابن مطيب.

(مح جا) القاسم، عن أبي أمامة، قيل: لم يسمع إلاَّ منه، هو ابن عبد الرحمن الدمشقي تقدم.

(مح) القاسم، عن عائشة هو ابن أخيها.

(ط) القاسم، عن عاصم، وعنه ولده عثمان.

(مح) القاسم، عن عبد الرحمن، وعنه مصبح.


من اسمه قارض

(ط) قارض بن شيبة الليثي، عن المسيب، وعنه أخوه عمرو وابن ذيب، قال ابن حبان في الثقات: مات في أيام سليمان، وقال النسائي: ليس به بأس، احتج به أبو داود وابن ماجه.


من اسمه قبيصة

(جا ل) قبيصة بن ذؤيب الخزاعي، عن عمر وعثمان وعبادة وحذيفة، وجمع، وعنه ابنه إسحاق ومكحول ورجاء بن حيوة وعدة، وثقه ابن حبان، وكان على خاتم عبد الملك بن مروان لعنه الله والبريد إليه، توفي سنة ست وثمانين، احتج به الجماعة.

قبيصة بن جابر عن علي، وعنه ابن حميد.

(2 جا ش) قبيصة بن عقبة بن محمد بن سفيان بن عقبة السوائي أبو عامر الكوفي، عن فطر ويونس بن أبي إسحاق والثوري والطبقة، وعنه أحمد ومحمود بن غيلان ومحمد بن غالب وأمم، وثقه ابن معين إلاَّ في الثوري وحديثه في البخاري وأثنى عليه جماعة، توفي سنة خمس عشرة ومأتين، احتج به الجماعة.

(مح) قبيصة بن الليث بن قبيصة الأسدي، عن مطرف وعطاء، وعنه أبو كريب.

(جا) قبيصة المهلبي، عن زيد بن علي، وعنه ولده حاتم.

(ط جا) قبيصة، عن الثوري، هو ابن عقبة.

(ش) قبيصة، عن سلام الطويل، وعنه سعيد بن مسلم.


من اسمه قتادة

(السيد 4 5 ق ل) قتادة بن دعامة السدوسي أبو الخطاب البصري الأكمة، عن أنس وعبد الله بن سرخس وابن المسيب وابن سيرين، وعنه الأوزاعي وشعبة وعلقمة وأبو عوانة وخلائق، احتج به الجماعة، وعده المنصور بالله في رجال العدل، توفي سنة سبع أو ثمان عشرة ومائة.


من اسمه قتيبة

(مح ط ش ل ق) قتيبة بن سعيد الثقفي مولاهم أبو رجاء العطاردي البغلي البلخي، عن مالك والليث وإسماعيل بن جعفر والنفس الزكية، وعنه الجماعة، لكن ابن ماجة بواسطة وخلق، وثقه ابن معين وأبو حاتم والحاكم، توفي سنة أربعين ومأتين.

قتيبة بن مسلم البصري، ذكره الإمام وترجم له في الجامع الوجيز، وذكر أن أئمتنا رووا له، توفي سنة مائتين.


من اسمه قثم

(مح) قثم مولى بن عباس، روى عنه المغيرة.


من اسمه قدامة

(ش) قدامة بن إبراهيم بن حاطب الحاطبي الجمحي، عن ابن عمر وسهل بن سعد، وعنه بنوه إبراهيم وصالح وعبد الملك، وثقه ابن حبان.

(ش) قدامة بن مظعون، عن أخيه عثمان، وعنه ابنته عائشة، قال في التقريب: قدامة بن موسى بن عمرو بن قدامة بن مظغون الجمحي المدني إمام المسجد النبوي، ثقة من الخامسة، توفي سنة ثلاثة وخمسون، أخرج له مسلم وأبو داود والترمذي وابن ماجة وعلق له البخاري، اهـ.

(ط ش) قدامة الظبي، عن سعيد بن ظريف، وعنه إسحاق بن إبراهيم الجزار.


من اسمه قران

(مح) قُرَّان بن تمام الأسدي الوالبي أبو تمام الكوفي، ثُمَّ البغدادي، عن هشام وسهل بن ابي صالح، وعنه أحمد وابن عرفة، وثقه ابن معين وغيره، توفي سنة إحدى وثمانين ومائة.

(ش) قروش، عن أبي كريب، عن كامل، وعنه أبو الحويس، قال المرشد بالله: هكذا في كتابي، باثنتين، وهو وهم وإنما هو فردس وهو بن الأشعري ويقال ابن الأشعر، وهكذا في الإكمال بفاء مكسورة ودال مفتوحة، قال فيه: روى عن الثوري، وعنه أبو كريب.

(ط) قر بن خيثمة من بني موسى بن تغلب، سمع علياً، وعنه أبو داود.


من اسمه قرة

(ش) قرة بن حبيب الغنوي أبو علي البصري، عن أبي عون وشعبة وخلق، وعنه أبو زرعة وأبو حاتم وأبو داود وخلق، وثقه أبو حاتم، توفي سنة أربع وعشرين ومأتين، احتج به البخاري.

قرة بن خالد السدوسي أبو خالد البصري، عن الحسن وابن سيرين وعمرو بن دينار وعدة، وعنه القطان وشعبة وأبو نعيم وغيرهم، وثقه أحمد وابن معين، قيل: توفي سنة أربع وخمسين ومائة، احتج به الجماعة.

(ش عبد الجبار) قرة بن عبد الرحمن المعافري أبو محمد البصري، عن الزهري ويزيد بن حبيب، وعنه الليث والأوزاعي وابن وهب وجمع، قال ابن عدي: أرجوا أنَّه لا بأس به. وقال السبكي: هو عندي في الرجو أثبت ثقة. ووثقه ابن حبان، توفي سنة سبع وأربعين ومائة، احتج به مسلم والأربعة.


من اسمه قريش

(قب) قريش بن أنس مولى الأنصار أبو أنس البصري، عن حميد وسليمان التيمي ومحمد بن عمر، وعنه ابن المثنا وأحمد بن عثمان السفيلي وابن معين، قال الذهبي: صدوق ثقة مشهور. ووثقه يحيى وابن المديني والنسائي، وقال: تغير قبل موته بست سنين. توفي سنة ثمان ومأتين، احتج به الجماعة إلاَّ النسائي.

(مح) قريش، عن مالك بن دينار، وعنه ابن أبي زايدة، يحتمل أن يكون ابن حيان العجلي أبو بكر البصري، عن قتادة وثابت، وعنه وكيع وأبو الوليد، وثقه النسائي، واحتج به البخاري وأبو داود.


من اسمه قزعة

(ط) قزعة بن سويد الباهلي أبو محمد البصري، عن أبيه وابن المنكدر وابن أبي مليكة، وعدة، وعنه لوين ومسلم بن إبراهيم مشاه ولابن عدي وابن معين فيه قولان، وقال أبو حاتم: محله الصدق وليس بذلك القوي. احتج به الترمذي وابن ماجه.

(ط ش) قزعة بن يحيى البصري، ويقال ابن الأسود، عن ابن عمر وأبي سعيد، وعنه مجاهد وعاصم الأحول وقتادة، وثقه العجلي وقال ابن خراش: صدوق. احتج به الجماعة.


من اسمه قطن

(قب) قطن بن نسير الغُبَري أبو عباد البصري، عن جعفر بن سليمان حديث الطير، وعنه مسلم وأبو داود وأبو يعلى وعدة، قال ابن عدي أرجو أنَّه لا بأس به. ووثقه ابن حبان.


من اسمه قطري

(ش ط) قطري بن الخشاب بن سيرين مولى عمر بن الحارث، عن مدرك، وعنه عبيدة بن موسى، قال في تاريخ الإسلام محله الصدق. وتوفي في عشر السبعين والمائة.


من اسمه القعقاع

(كم) القعقاع بن حكيم الكناني، عن ابن عمر وخالد وابن يونس، وعنه سعيد المقبري وزيد بن أسلم، وثقه أحمد وابن معين، احتج به مسلم والأربعة.


من اسمه قنبر

(جا) قنبر مولى علي بن أبي طالب، عن مولاه وكعب بن نوفل، وعنه محمد بن آدم وأولاده، قلت: قنبر من مواليه ولا التفات إلى قول النواصب فيه.


من اسمه قيس

(مح ط ش جا) قيس بن أبي حازم البجلي الأحمسي أبو عبد الله الكوفي، عن الوصي والخلفاء وغيرهم، وعنه إسماعيل بن أبي خالد والحكم والأعمش، وثقه ابن معين ويعقوب بن شيبة والذهبي، وقال: والناس. قال بعضهم: انظر في كلام الذهبي حيث الرجل يروي ما يوافق مذهبه يبالغ في التوثيق، ويروي الإجماع مجازفة، فنسأل الله العافية اهـ. وقال القطان: منكر الحديث. وقال السدوسي: تكلم فيه أصحابنا. وقيل: كان يحمل على علي إلى أن قال: والمشهور أنَّه كان يقدم عثمان. قلت: قيس من مبغضي الوصي وقد صرح بذلك وكان أعوان بني أمية وطعن في روايته أئمتنا منهم الأمير الحسين والقاسم بن محمد واليسد مانكديم وغيرهم، توفي سنة ثمان وتسعين، قال إسماعيل بن أبي خالد: كبر حتى جاوز المائة وخرف اهـ، احتج به الجماعة.

(جا) قيس بن حفص الدارمي أبو محمد، عن جعفر بن سليمان الضبعي وأبي عوانة وغيرهما، وعنه الحسن بن علي بن عاصم والبخاري ومحمد بن عبد الرحمن الذراع، وثقه ابن معين، توفي سنة سبع وعشرين ومأتين.

(م) قيس بن حبيب، والصواب: ابن حَبْتَر التميمي أوالأسدي الكوفي، عن ابن عباس، وعنه علي بن بذيمة وجماعة، وثقه النسائي، توفي بعد المائة، احتج به أبو داود.

(م ش) قيس بن الحجاج الكلاعي السُّلَفي المصري، عن حنش الصنعاني وغيره، وعنه الليث وابن لهيعة وجماعة، وثقه ابن حبان، وقال أبو حاتم: صالح. توفي سنة تسع وعشرين ومائة، احتج به الترمذي وابن ماجة.

(5 ل قب محيط) قيس بن الربيع الأسدي أبو محمد الكوفي، عن حبيب بن أبي ثابت والأعمش وحجاج ومسلم الزنجي وجابر وخلق، وعنه شعبة وحسين الأشقر ومصبح ويحيى بن آدم والثوري وخلق، وثقه عفان وأبو الوليد الطيالسي، وقال ابن عدي: لابأس به، وقال يعقوب: قيس عند جميع أصحابنا صدوق وهو رديء الحفظ ضعيف، وقال شعبة: ألم تر إلى يحيى بن سعيد القطان يتكلم في قيس بن الربيع والله ماله إلى ذلك سبيل، توفي سنة بضع وستين وعداده في ثقات محدثي الشيعة وأتباع الإمام زيد بن علي والراوين عنه وقد نال منه بعضهم، احتج به الأربعة إلاَّ النسائي.

(مح) قيس بن الرّكين، عن أبيه، وعنه عاصم بن عامر، والصواب: قيس بن الربيع، عن الركين.

(ش م) قيس بن سعد الحنفي المكي أبو عبد الملك المفتي، عن مجاهد وطاووس وعمر وابن دينار، وعنه جرير بن حازم والحمادان، وثقه المؤيد بالله وأحمد والذهبي وأبو داود، توفي سنة تسع عشرة ومائة، احتج به مسلم والأربعة إلاَّ الترمذي.

(م ش) قيس بن طلق الحنفي اليمامي، عن أبيه، وعنه محمد بن جابر وعبد الله بن زيد، وثقه العجلي وابن معين وابن حبان، توفي رأس المائة، أو بعدها بقليل، احتج به الأربعة.

(ط) قيس بن عباد القيسي الضبعي أبو عبد الله البصري الشيعي مخضرم، عن علي وعمر وأبي ذر وغيرهم، وعنه ابنه عبد الله والحسن وابن سيرين، قال في الكاشف: كان ثقة شيعياً متألهاً خرج مع ابن الأشعث ثُمَّ ظفر به الحجاج فضرب عنقه صبراً، احتج به الجماعة إلاَّ الترمذي.

(مح) قيس بن مسلم الجذلي أبو عمرو الكوفي، عن الحسن بن محمد بن الحنفية وطارق بن شهاب، وعنه شعبة والثوري والأعمش وثقه ابن معين وأبو حاتم والنسائي، قال في التهذيب كان مرجياً، توفي سنة عشرين ومائة، احتج به الجماعة.

(ط) قيس بن ميناه، عن سلمان الفارسي، حديث علي وصيي، وعنه علي بن شراحيل، كذبه الذهبي فما أفلح.

(جا) قيس عن حفص الدارمي، وعنه حسن بن علي بن عاصم.

(م ش) قيس عن عطاء وعبد الله بن الحسن، وعنه عون بن سلام.

(م) قيس عن ذكوان، عن عائشة، وعنه الأزرق.

(م) قيس، عن الأعمش، وعنه أحمد بن يونس.

(مح) قيس عن عبد الأعلى، وعنه المرادي.


حرف الكاف

(2 خب جا) كادح بن جعفر بن رحمة العابد الزاهد أبو موسى البجلي الكوفي، عن عمرو بن شمر وأبي حنيفة والثوري وابن لهيعة، وعنه سليمان بن الربيع النهدي وسليمان بن المهدي وحسن بن حسين الأنصاري، قال أحمد: ليس به بأس. وقال الخطابي: كان رفيقي ستين ليلة فلم أره وضع جنبه ليلاً ولا نهاراً، عداده في ثقات محدثي الشيعة، روى له الهادي في المنتخب.


من اسمه كامل

(ش) كامل بن طلحة الجحدري البصري أبو يحيى، عن مالك ومهدي بن ميمون والعمري وغيرهم، وعنه البغوي وابن منيع وأبو يعلى وخلق، وثقه أحمد والدار قطني وابن حبان، وقال أبو حاتم وغيره: لا بأس به. توفي سنة إحدى وثلاثين ومائة.

(4) كامل بن العلى التميمي السعدي أبو العلى الكوفي وفي رواية القاضي: كامل بن العلى المنقري، عن أبي صالح السمان وعطاء وحبيب بن أبي ثابت وجابر، وعنه أبو نعيم ووكيع وعبد الله بن رجاء وخلق، وثقه ابن معين، وقال ابن عدي: أرجو أنَّه لا بأس به. توفي قريباً من الستين والمائة، احتج به الأربعة إلاَّ النسائي، وعداده في ثقات محدثي الشيعة.


من اسمه كثير

(ش) كثير بن إسماعيل النوَّا أبو إسماعيل، عن عطية والباقر وأبي الجارود، وعنه ابن عيينة وشريك وابن فضيل، وثقه ابن حبان، أحد رجال الزيدية وعيونهم خرج مع الأئمة على الدوانيقي، وعداده في ثقات محدثي الشيعة، وقد نال منه النواصب.

(ط) كثير بن الحارث الحميري الدمشقي، قال الجرجاني مولى معاوية، عن سعد بن أبي وقاص والقاسم بن عبد الرحمن، وعنه معاوية بن صالح وأرطأة بن المنذر، قال أبو حاتم: صالح الحديث. وثقه ابن حبان.

(مح) كثير بن خالد الهمداني، عن رجلين سماهما، وعنه محمد بن عوف حديث صلاة في مسجدي الخبر.

(م) كثير بن زياد الأزدي العتكي أبو سهل البصري البرساني نزيل بلخ، عن أبي العالية ومُسَّة الأزدية، وعنه حماد وجعفر بن سليمان وعلي بن عبد الأعلى، قال الذهبي: وروى عن الحسن، وثقه ابن معين وأبو حاتم والنسائي، توفي قريباً من الخمسين والمائة، احتج به الأربعة إلاَّ النسائي.

(ش) كثير بن زيد الأسلمي، ثُمَّ التميمي مولاهم المدني، عن سعيد المقبري ونافع والحارث بن أبي يزيد وغيرهم، وعنه ابن فديك ومالك وحماد بن زيد وآخرون وثقه يحيى وفي رواية ليس به بأس. وقال أبو زرعة: صدوق. وفيه لين. وقال ابن المديني: صالح وليس بقوي. توفي بعد الخمسين والمائة، احتج به الأربعة إلاَّ النسائي.

(محيط) كثير بن زيد، عن مولاه الإمام زيد بن علي، وعنه عبد الله بن عبد القدوس.

(ش) كثير بن زيد، عن عمرو بن تميم، وعنه حاتم بن إسماعيل، لعله الأول والله أعلم.

(م) كثير بن السائب تابعي، عن ابني قريصة، وعنه عمارة بن خزيمة بن ثابت احتج به الترمذي.

(ط) كثير بن شنظم والصواب: شنظير الأزدي أبو قرة البصري، عن الحسن وابن سيرين ومجاهد وعطاء، وعنه عبد الوارث وابن أبي عروبة وحفص بن سليمان، قال ابن عدي: أرجو أن يكون أحاديثه مستقيمة، وقال أحمد وغيره: صالح الحديث. وروى عن يحيى أنَّه ثقة، احتج به الجماعة إلاَّ النسائي.

(م ش) كثير بن عبد الله بن عمر بن عوف اليشكري المدني المزني، عن أبيه ونافع، وعنه زيد بن الحباب وإسماعيل بن أبي أويس وخالد بن مخلد، قيل: فيه ركن من أركان الكذب وقدح في روايته غير واحد، حتى قيل: لا يعتمد على تصحيح الترمذي؛ لأنَّه صح له حديث الصلح جائز الخ، قال مولانا: وثقه المؤيد بالله، احتج به الأربعة إلاَّ النسائي.

(ش) كثير بن عبيد بن نمير المذحجي أبو الحسن الحذاء، عن ابن عيينة ومحمد بن حرب وخلق، وعنه الأربعة إلاَّ الترمذي، وعنه أبو عروبة أيضاً وخلق، توفي سنة سبع وأربعين ومأتين.

(ط) كثير بن أبي محدم، عن محمد بن واسع والصواب: كثير بن هشام.

(4) كثير بن مرة الحضرمي أبو القاسم الرهاوي، ثُمَّ الحمصي تابعي، عن عمر ومعاذ بن عمر والكبار، وعنه خالد بن معدان ومكحول ويزيد بن أبي حبيب، قال ابن سعد: ثقة. ووثقه العجلي، وقال النسائي: لا بأس به. قيل: أدرك سبعين بدرياً. توفي في أيام عبد الملك.

كثير بن نمر، عن الحسن بن علي، وعنه أجلح بن حجية الكندي، ذكره في الإكمال.

(الناصر مح ط جا) كثير بن هشام بن سهل الكلابي الرقي، عن صاحبه جعفر بن برقان وشعبة ويحيى بن سعيد، وعنه بندار وأحمد وإسحاق وابن أبي شيبة وخلائق وثقه ابن معين والعجلي، وقال النسائي: لا بأس به. توفي سنة سبع ومأتين، احتج به مسلم والأربعة.

(جا) كثير بن هشام بن أبي المقدام، وعنه أحمد بن حرب والصواب: كثير بن هشام الكلابي المتقدم.

(ش) كثير بن يحيى بن كثير أبو مالك، عن صاحبه الحسن وابن عوانة والقاسم بن عبد، وعنه محمد بن إبراهيم بن الحارث، قلت هو من رجال الشيعة، روى عن علي أنَّه قال: ولي أبو بكر وكنت أحق الناس بالخلافةن فغاض الناصب وكذبوه.

(س) كثير، عن الحسن، وعنه حماد بن زيد يحتمل أن يكون العتكي أو ابن كثير أو الأزدي.

(ن) كثير عم حبة بن جوين، عن حبة والأصبغ، وعنه ولده الحكم.


من اسمه كردوس

(نص ش) كردوس بن العباس أو ابن هاني الثعلبي بمثلثة، وقيل التغلبي، عن ابن مسعود وأبي موسى، وعنه أبو وائل وزياد بن علاقة وجماعة، وثقه أبو حاتم، احتج به أبو داود النسائي.


من اسمه كرز

(ط) كرز بن وبرة، عن علي، هو الجرجاني أو التيمي، وعن علي بن الحسين، وعنه الحسن بن قيس وابن ظبية، وثقه الحاكم وابن حجر، توفي بعد المائة.


من اسمه كريب

(مح م) كريب بن أبي مسلم المدني، عن مولاه ابن عباس وعائشة وأم هاني وعنه ابنه محمد ورشدين وموسى بن عقبة وبكير بن الأشج وخلق، وثقه النسائي، توفي سنة ثمان وتسعين، احتج به الجماعة.


من اسمه كعب

(م) كعب عن عبد الرحمن، وعنه قيس بن الربيع.

(ش) كعب بن صالح الحميري أبو إسحاق المعروف بكعب الأحبار أسلم في أيام أبي بكر، وقيل في زمن عمر، عن عمر وصهيب، وعنه أبو هريرة وابن عباس وجماعة، توفي سنة اثنتين وثلاثين، احتج به البخاري والأربعة، وعداده في المنحرفين عن الوصي.


من اسمه كليب

(3) كليب بن شهاب الجرمي كوفي، عن علي وعمر ووائل بن حجر، وعنه ابنا عاصم وعلي وإبراهيم بن مهاجر وغيرهم، وثقه ابن سعد وابن حبان، احتج به الأربعة.

(مح ط) كليب بن وائل البكري التيمي المدني نزيل الكوفة، عن ابن عمر وعمه قيس، وعنه حفص بن غياث وعبد الواحد وطائفة، قال أبو داود: ليس به بأس. ووثقه ابن معين، احتج به البخاري وأبو داود والترمذي.

(مح) كليب الأودي، عن علي، وعنه رجل......

(ط)كليب الحارثي، عن زيد بن علي، وعنه عمارة بن أبان.


من اسمه كميل

(ط) كميل بن زياد بن نهيك النخعي الكوفي، عن علي عليه السلام وابن مسعود، وعنه عبد الرحمن بن جندب وأبو إسحاق وأبو صالح، وثقه ابن سعد وابن معين، قال في التقريب: ثقة رمي بالتشيع. قتله الحجاج سنة اثنتين وثمانين، وكان من خلص أصحاب أمير المؤمنين ومن ثقات أصحابه.


من اسمه كنانة

(مح م) كنانة بن مرداس السلمي، عن أبيه، وعنه ابنه عبد الله، وثقه ابن حبان، قال مولانا: وثقه المؤيد بالله. واحتج به أبو داود وابن ماجة.

(ط) كنانة بن نعيم أبو بكر العدوي البصري، عن أبي برزة الأسلمي وقبيصة بن المخارق، وعنه ثابت البناني وغيره، وثقه العجلي، توفي قريباً من الأربعين والمائة، احتج به مسلم وأبو داود والنسائي.


من اسمه كوثر

(ش) كوثر بن حكيم الكوفي نزيل حلب، عن عطاء ومكحول ونافع، وعنه مبشر بن إسماعيل وأبو نصر التمار، احتج به البزار وابن عساكر، تكلم عليه غير واحد.


من اسمه كهيل

(قب) كهيل بن الحسن، عن مسلم الحذاء، وعنه ساذان الطحان.

كهيل بن الحصين، عن علي عليه السلام، وعنه ولده سلمة بن كهيل.


من اسمه كيسان

كيسان أبو عُمَر، وقيل: أبو عمرو القصار، عن يزيد بن بلال، وعنه الحكم بن مروان ومحمد بن ربيعة وعبد الصمد بن النعمان ضعف بغير حجة، لكن ابن حبان وثقه والأشبه أنَّه من رجال الشيعة بل ذكره في خلص الشيعة الخوارزمي.


حرف اللام

(ش) ليهعة بن عقبة الحضرمي أبو عكرمة المصري والد عبد الله، عن سفيان بن وهب الخولاني وعمرو بن ربيعة الحضرمي وغيره، وعنه يزيد بن أبي حبيب وزياد بن خالد، وثقه ابن حبان، توفي سنة مائة، احتج به ابن ماجة.


من اسمه الليث

(4) الليث بن سعد بن عبد الرحمن الفهمي مولاهم الإمام عالم مصرو فقيهها ورئيسها أبو الحرث الأصبهاني، عن عطاء ونافع وابن أبي مليكة وقتادة وسعيد المقبري، وعن الباقر عليه السلام وخلائق، وعنه محمد بن عجلان وابن لهيعة وهشيم وابن المبارك ومندل وكاتبه عبد الله بن صالح وخلائق، وثقه أحمد وابن معين والناس. توفي ليلة النصف من شعبان سنة سبع وخمسين ومائة، احتج به الجماعة.

(مح ط ش جا) ليث بن أبي سليم أبو بكر القرشي مولاهم الكوفي أحد العلماء والنساك، عن مجاهد وعكرمة ومحمد بن عباد وعطاء ونافع، وعن كامل آل محمد وطاوس وخلائق، وعنه معمر وشعبة والثوري والحسن بن صالح والحكم بن ظهير وشريك وقيس وخلق، كان أكثر الناس صلاةً وصياماً، وقال ابن معين: لا بأس به. قلت: روى عنه الحفاظ وأخذوا عنه وكفا بذلك في قبول روايته، توفي سنة ثمان وثلاثين ومائة، احتج به مسلم والأربعة.

(محيط) ليث بن أبي سليمان، عن الباقر، وعنه علي بن عيسى.

فايدة: كلما أطلق أئمتنا ليث في كتبهم فهو ابن سعد غالباً.


من اسمه ليطة

(ش) ليطة بن الفرزدق الشاعر، عن أيبه، وعنه أبو مذعور. خرج مع الإمام إبراهيم بن عبد اللّه وهو شيخ كبير يقاد، وله حديث عن أبيه مشهور عن الحسين عليه السلام، وله رواية عن غير أبيه.


حرف الميم

(نص ن) مازن العبدي، عن علي عليه السلام وعنه سعيد بن حنظلة.


من اسمه مالك

(مح ط) مالك بن إسماعيل بن درهم النهدي مولاهم أبو غسان الكوفي الحافظ الحجة، عن إسرائيل والحسن بن صالح وابن عيينة والطبقة، وعنه عثمان بن أبي شيبة والبخاري وأبو زرعة وخلق، وثقه يعقوب والنسائي، وأثنى عليه غير واحد، وقال في الكاشف: كان حجة عابداً قانتاً. توفي سنة عشر ومأتين، قلت: عداده في ثقات محدثي الشيعة ولذا قال أبو داود: أنَّه شديد التشيع، احتج به الجماعة.

(5 ل ق كم قب) مالك بن أنس بن مالك بن عامر بن عمرو بن الحارث الأصبحي أبو عبد الله المدني صاحب الموطأ أحد الأعلام، عن الصادق ونافع وابن المنكدر وأمم، وعنه شعبة والثوري وابن جريج وابن مهدي وخلائق، هو الإمام الحجة أجمع العلماء على علو شأنه ووثاقته وقد كان بايع النفس الزكية وأفتى بالخروج معه، وكان أحد العدلية، ذكره في الشافي واعتزل جمعة الظلمة وجماعتهم فوق عشرين سنة، توفي سنة سبع وسبعين ومائة، احتج به الجماعة.

(ط) مالك بن الحسن بن الحويرث، عن أبيه، عن جده، وعنه عمران بن أبان ساق له ابن عدي خمسة أحاديث،وقال منكر الحديث لا يرويها عنه إلاَّ عمران الواسطي، وعمران لا باس به، قال الذهبي قلت: متونهاً معروفة في الجملة.

(ط) مالك بن خالد الأسدي، عن أبي الجارود، وعنه يحيى بن صالح الجريري.

(مح ط ش جا) مالك بن دينار السامي بمهملة الناجي أبو يحيى الزاهد، عن أنس وابن جبير وعطاء، وعنه أبان وهمام وعاصم الأحول وخلق، وثقه النسائي والبخاري وابن حبان، توفي سنة ثلاث عشرة ومائة، وقيل: سبع وعشرين. وقيل: ثلاثين. احتج به الأربعة، عده المنصور بالله في رجال العدلية.

(ش) مالك بن سُعَيْرة بن الخميس أبو محمد الكوفي، عن الأعمش وابن أبي ليلى وهشام، وعنه علي بن حرب وأبو الأزهر وحاجب بن سليمان، قال أبو حاتم: صدوق. احتج به مسلم والأربعة إلاَّ أبا داود، توفي قبل ابن عيينة.

(ط) مالك بن سليمان النهشلي، عن ثابت، وعنه عبد الملك بن عمير من رجال الميزان بصري.

(جا) مالك بن سليمان، عن إبراهيم بن طهمان، وعنه علي بن الحسين السعيري.

(ط) مالك بن أبي عامر الأصبحي، عن عمر وطلحة، وعنه ولده أبو سهيل، قال في التقريب: ثقة. توفي سنة اربع وسبعين على الصحيح، ووثقه النسائي، احتج به الجماعة.

(مح) مالك بن أبي مريم الحكمي، عن عبد الرحمن الأشعري، وعنه حاتم بن حريث الطائي وكذا في الميزان والكاشف والخلاصة، احتج به أبو اود وابن ماجة.

(ط) مالك بن مسلم، عن سهيل بن أبي صالح، وعنه الوليد القرشي.

(نص 2) مالك بن مغول بن عاصم بن مالك البجلي أبو عبد الله الكوفي أحد علمائها، عن أبي بريدة والشعبي وعطاء، وعون ابن أبي جحيفة، وعنه شعبة والسفيانان وابن المبارك وخلق، وثقه أحمد وابن معين، قال في الكاشف: حجة مبرز. توفي سنة ثمان أو تسع وخمسين ومائة، احتج به الجماعة.

مالك بن ضمرة العِتَري، عن علي عليه السلام ذكره في الإكمال وفي غيره الرواسي من أصحاب الوصي وممن استبطن علما من جهته كثيراً، وكان قد أخذ من أبي ذر، وكان يقول: اللهم لا تجعلني أشقى الثلاثة ـ يعني هاني بن عروة ورشيد الهجري ونفسه ـ.

(مح) مالك بن نباتة، عن علي عليه السلام ، وعنه الشعبي.

(ش) مالك بن يخامر،ويقال: أخامر السكسكي، عن معاذ، وعدة، وعنه جبير بن نفير، توفي سنة سبعين، احتج به الأربعة.

(ط) مالك، عن حسين بن علوان، وعنه ولده أبو الأزهر.


من اسمه مبارك

(مح) مبارك بن حسان السلمي البصري نزيل مكة، عن الحسن وعطاء وعيسى بن ميمون، وعنه وكيع وعبدالله بن موسى وموسى ابن إسماعيل، وثقه ابن معين، احتج به ابن ماجة.

(ن) مبار بن سحيم، عن مولاه عبد العزيز بن صهيب نسخة، وعنه بندار، قال البخاري: منكر الحديث، احتج به ابن ماجة.

(ط ش) مبارك بن فضالة بن أبي أمية مولى زيد بن الخطاب أبو فضالة البصري، عن الحسن وابن المنكدر، وعنه ابن المبارك ووكيع وشيبان وآخرون، وثقه عفان وعده المنصور بالله من رجال العدلية، وقد نال منه بعضهم، توفي سنة أربع وستين ومائة، احتج به الأربعة إلاَّ النسائي.

(مح) المبارك، عن أبي عمرو الأودي، وعنه يحيى بن العلى.


من اسمه مبشر

(ط) مبشر بن إسماعيل الكلبي مولاهم أبو إسماعيل الحلبي، عن جعفر بن برقان والأوزاعي والحسن، وعنه أحمد ودحيم، قال ابن سعد: كان ثقة مأموناً. توفي سنة مأتين، احتج به الجماعة.

مبشر بن الحسن، عن أبي عامر، وعنه الطحاوي ولعله يقال مبشر، عن الحسن، عن أبي عامر.

(مح م) مبشر بن عبيد القرشي الحمصي، عن قتادة وزيد بن أسلم وحجاج، وعنه بقية وأبو اليمان، توفي في عشر التسعين والمائة، تكلم فيه أحمد وغيره، قال مولانا: وثقه المؤيد بالله.

(ش) مبشر بن مطير السعيدي، عن ابن شهاب، وعنه أبو بكر بن عياش.


من اسمه المتوكل

(صحيفة) المتوكل بن هارون الباخي، روى صحيفة زين العابدين، عن الصادق والإمام يحيى بن زيد، وعنه ولده عمير والمتوكل من خلص الشيعة شاهده ما ذكره في ترجمة الصحيفة.

(مح) المتوكل بن يحيى، عن حميد بن العلى، وعنه بقية.


من اسمه المثنى

(ش) المثنى بن سعيد الضبعي أبو سعيد البصري الذراع القسام، عن قتادة، عنه معاذ بن معاذ وأزهر بن القاسم، وثقه ابن معين وأحمد وأبو حاتم وأبو داود والعجلي، وقال النسائي: ليس به بأس. احتج به الجماعة.

(ط) المثنى بن سعيد الطائي البصري أبو غفار بكسر المعجمة وآخره راء مهملة، وقيل بعين مهملة وآخره نون، عن أبي تميمة وأبي قلابة وابن عثمان، وعنه عيسى بن يونس والقطان، قال أبو حاتم: صالح الحديث، وقال الفلاس: ليس به بأس.

(مح) المثنى بن الصباح اليمامي، ثُمَّ المكي، عن عطاء وعبد الله الكامل ومجاهد، وعنه عبد الرزاق وعباد بن يعقوب في رواية ليحيى أنَّه ثقة، وفي رواية أنَّه رجل صالح ليس بذاك وضعفه أحمد وغيره، احتج به الأربعة إلاَّ النسائي.

(ل) المثنى بن معاذ العنبري، عن أبيه والمعتمر، وعنه ابناه الحسن ومعاذ والدارمي، وثقه ابن حبان، توفي سنة ثمان وعشرين ومأتين، احتج به مسلم وأبو داود والنسائي.

(ط) المثنى بن عبد السلام، وعنه أبو داود.


من اسمه مجاشع

مجاشع بن قطبة أبو سكينة، عن علي بن أبي طالب، وعنه الفضل بن المختار وكذا في الإكمال.

(ش) مجاشع بن عَمْرو، عن ليث بن سعد وخالد بن عبد الله، وعنه عمرو بن بكر، ومسلم بن سعيد.


من اسمه مجاعة

(ن) مجاعة بن الزبير، عن أبي هارون العبدي، وعنه عبد الله بن رشيد.

(ظ) مجاعة التيمي، عن عائشة، وعنه البغوي.


من اسمه مجالد

(كم) مجالد بن الحسن أبو أحمد، عن عبد الله بن عمرو الرقي، وعنه أبو العباس الثقفي، قال الحاكم أبو سعيد: ثقة صدوق.

(3 جا) مجالد بن سعيد بن عمير الهمداني أبو عَمْر والكوفي أحد الأعيان، عن الشعبي وأبي الوداك، وعنه ابنه إسماعيل وابن المبارك والثوري، وقال النسائي: ثقة في رواية. وقال الناصبي يحيى بن سعيد القطان: هو أحب إليّ من الصادق. توفي سنة أربع وأربعين ومائة، عداده في ثقات محدثي الشيعة، احتج به مسلم والأربعة.


من اسه مجاهد

(نص 5) مجاهد بن جبر مولى السائب بن السائب أبو الحجاج المكي المقري المفسر صاحب العدل والتوحيد، عن ابن عباس وأم سلمة وجابر وعائشة وأم هاني، وعن الوصي عليه السلام وخلق، وعنه عطاء وقتادة والحكم بن عتيبة والأعمش وسلمة بن كهيل وولده عبد الوهاب وأبو إسحاق وخلق، قال البستي: مجاهد ثقة بلا مدافعة، أجمعت الأمة على إمامته والإحتجاج به، توفي سنة أربع ومائة، احتج به الجماعة.


من اسمه محارب

(مح ط ق) محارب بن دثار السدوسي أبو مطرف الكوفي القاضي، عن ابن عمر وجابر والأسود بن يزيد، وعنه الأعمش وشعبة والسفيانان، قال ابن سعد: لا يحتجون به كان ممن يرجي علياً وعثماناً ولا يشهد عليهما بأيمان ولا كفر ولي القضى في زمن خالد القشري، ووثقه أبو زرعة والذهبي وغيرهما، توفي سنة ست عشرة ومائة، احتج به الجماعة.


من اسمه محاضر

(ط) محاضر بن المورع الهمداني الكوفين عن الأعمش وعاصم وهشام، وعنه أحمد بن محمد بن بحر وابن نمير، قال في الكاشف: وثقه ابن حبان،وقال النسائي: ليس به بأس. توفي سنة مأتين، احتج به أبو داود والنسائي.


من اسمه محبوب

(ش) محبوب بن موسى الأنطاكي أبو صالح الفراء، عن ابن المبارك وأبي إسحاق، وعنه أبو داود وسعيد الأنطاكي وغيرهما، وثقه العجلي وأبو داود، وقال لا يلتفت إلى حكاياته إلاَّ من كتاب، توفي سنة ثلاثين ومأتين، احتج به النسائي.


من اسمه مخلد

(مح ط ق) مخلد بن بشير، عن ابن المسيب، وعنه ابن أبي ذيب.


من اسمه محرز

(جا) محرز بن صفوان، عن جندب بن عبد الله، وعنه الليث.

(2) محرز بن هشام المرادي، عن السري بن عبد الله، وعنه إبراهيم بن محمد الثقفي، وفي الإكمال: محرز بن هارون الهديري يروى عنه إبراهيم بن محمد بن يزيد الأرقمي المديني، قال مولانا: يحتمل أنَّه هو و غيره.


من اسمه المحسن

(ش) المحسن بن علي بن محمد أبو علي التنوخي مؤلف كتاب الفرج بعد الشدة، عن أبي العباس الأثرم وأبي بكر الصيرفي وغيرهما، وعنه ولده علي، توفي سنة أربع وثمانين وثلاثمائة.

المحسن بن محمد بن كرَّامة الجشمي أبو سعيد المعروف بالحاكم له في التفسير التهذيب: لم يصنف مثله والسفينة في التاريخ وجلاء الأبصار وتنبيه الغافلين في الآيات الواردة في الوصي وغير ذلك، وعنه جماعة، وكان معتزلي المذهب ثُمَّ تزيد في آخر عمره استشهد بمكة سنة تسعة وتسعين وأربعمائة، أهمله مولانا رحمه الله.


من اسمه محفوظ

(م) محفوظ بن علقمة أبو جنادة الحمصي، عن أبيه وأبي عايذ، وعنه أخوه نصر والوضين بن عطاء، وثقه ابن معين ودحيم، وقال أبو زرعة: لا بأس به. توفي بعد المائة، احتج به أبو داود وابن ماجة.

(ش) محفوظ بن محمد بن موسى القاضي أبو الأصوص، عن أبي عثمان سعيد، وعنه أبو الحسن محمد بن عمر.

(ش) محفوظ بن نصر الهمداني، عن عمرو بن شمر، وعنه محمد بن عبد اللّه الحضرمي. قال مولانا: كوفي ثقة.


من اسمه محل

(مح) محل بن محرز الضبي الكوفي الأعور، عن أبي وائل والنخعي والشعبي، وعنه محمد بن فضيل والقطان وعبد الله بن موسى، وثقه أحمد، توفي سنة ثلاث وخمسين ومائة، احتج به البخاري في الأدب.


من اسمه محمد

(مح م) محمد بن أبان بن صالح القرشي، ويقال له الجعفي الكوفي، عن زيد بن أسلم وأبي إسحاق وعاصم بن بهدلة، وعنه إسماعيل بن أبان، قال البخاري: كان مرجياً وضعفه غير واحد. توفي سنة إحدى وسبعين ومائة.

(ط ش) محمد بن أبان وزير البلخ أبو بكر حمدويه الحافظ مستملي وكيع، عن ابن عيينة وأبي خالد الأحمر وأبي الأحوص وغيرهم، وعنه البخاري والأربعة، وثقه النسائي، توفي سنة أربع وأربعين ومأتين، احتج به البخاري والأربعة.

(ش ق) محمد بن أبان العبدي، عن ثور بن يزيد بن سفيان، وعنه محمد بن الحسن الأسدي، الظاهر أنَّه السلمي أو القرشي الواسطي، وثقه ابن حبان، توفي سنة تسع وثلاثين ومأتين، احتج به البخاري.

(ط ش) محمد بن أبان، عن عمران الواسطي وأبي الأحوص، وعنه ابن أبي عاصم والحسن بن سفيان، قال في التقريب: صدوق. توفي سنة ثمان وثلاثين ومأتين، احتج به الستة.

(مح) محمد بن أبان، عن الصادق، وعنه محمد بن مصبح.

(مح) محمد بن إبراهيم بن أحمد بن لقمان أبو بكر، عن علي بن نصر، وعنه أبو بكر السمرقندي.

(السيد ع) محمد بن إبراهيم بن إسحاق الدهان، عن إسحاق بن إبراهيم الديري السنعاني، وعنه أبو العباس الحسني.

(السيد ع) محمد بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب الإمام الأعظم أبو عبد الله الكوفي دعى إلى الله وبايعه العلماء منهم يحيى بن آدم ومخول بن إبراهيم والفضل بن دكين وأبو نعيم ولم يزل مجاهداً حتى مات شهيداً بالكوفة، وكان شجاعاً عالماً زاهداً ويكفيه أن أخاه القاسم كان داعياً له، توفي صلى الله على روحه سنة تسعة وتسعين ومائة في غرة رجب منها.

(4 ق) محمد بن إبراهيم بن الحارث بن خالد بن صخر التيمي أبو عبد الله، عن عائشة وابن عباس وأبي سعيد وأنس وجابر، وعنه ولده موسى وحجاج ويزيد بن الهاد والأوزاعي وخلق، وثقه ابن معين والذهبي والناس إلاَّ أحمد، توفي سنة عشرين ومائة، احتج به الجماعة.

(ش) محمد بن إبراهيم بن حمدون الجزار أبو بكر العامولي القاضي، عن أبي كريب، وعنه ماسي وأبو القاسم التنوخي.

(م) محمد بن إبراهيم بن زيد الطنافسي، عن عبد الله بن عمران الأصفهاني، وعنه أبو أحمد الحاكم الحافظ.

(محيط) محمد بن إبراهيم بن زياد، عن عبد الموفن بن علي، وعنه أبو بكر محمد بن عمر الحافظ.

(ن) محمد بن إبراهيم بن سلمة بن إبراهيم بن إسماعيل بن يحيى بن إسماعيل بن كهيل الحضرمي، عن محمد بن الحسين بن حفص، وعنه أبو عبد الله العلوي.

(ش) محمد بن إبراهيم بن سيف الأصفهاني، عن إسماعيل بن عمر البجلي، وعنه أبو الشيخ.

محمد بن إبراهيم بن أبي شيبة العبسي، عن ابيه والأعمش، وعنه ابناه أبو بكر وعثمان، وثقه ابن معين، توفي سنة اثنتين وثمانين ومائة، احتج به النسائي.

(ل) محمد بن إبراهيم بن أبي عدي السلمي مولاهم القسملي نزل فيهم أبو عمر البصري، عن حميد الطويل ومحمد بن عمرو بن عوف، وعنه أحمد وابن معين وابن المبارك وخلق، وثقه أبو حاتم والنسائي، توفي سنة اثنتين وثمانين ومائة، احتج به النسائي.

(م ش) محمد بن إبراهيم بن علي بن عاصم بن زاذان الأصبهاني أبو بكر المقري، عن الطحاوي وأحمد بن علي وعبدان وعدة ومعجم شيوخه يزيد على سبعمائة، وعنه المؤيد بالله وأبو الشيخ في صحيحه وأحمد بن محمود الثقفي وخلق، قال ابن فهد: وكان ثقة مأموناً. وقال أبو بكر بن مرفوع، وكان إماماً حافظاً كبيراً وأثنى عليه الذهبي غاية الثنى، وقال: علامة ثقة. توفي سنة إحدى أو اثنتين وثمانين وثلاث مائة.

(ش) محمد بن إبراهيم بن محمد أبو عبد اللّه النميري، عن محمد بن يوسف، وعنه قاسم بن حسين البقال.

(ش) محمد بن إبراهيم بن الهاد، عن أبيه، وعنه عبدالعزيز بن موسى.

(ش) محمد بن إبراهيم المروزي الأعور، عن موسى بن جعفر وعفان، وعنه محمد بن زكريا المروروذي وخيثمة بن سليمان وغيرهما، وثقه الخطيب.

(ش) محمد بن إبراهيم بن يحيى بن الحكم الحرور، عن يعقوب الدورقي، وعنه أبو بكر بن فورك.

(ط) محمد بن إبراهيم الأسدي أبو عبد الله عن أبيه، وعنه ولده عبد الله.

(ش) محمد بن إبراهيم بن المواز الإسكندري، عده الإمام من رجال المرشد بالله، وذكره في الجامع الوجيز، وقال: توفي سنة إحدى وثمانين ومائتين.

(ق) محمد بن إبراهيم أبو بكر، عن محمد بن عمر بن حبان، وعنه محمد بن عبد الله.

(ق) محمد بن إبراهيم البروري أبو العباس، عن إبراهيم الرمادي، وعنه أحمد بن محمد الأسفاطي.

(ش) محمد بن إبراهيم الرسلي، عن عبد الحميد بن صبيح، وعنه أحمد بن إبراهيم بن فراس.

(جا) محمد بن إبراهيم الحلواني، عن النفيلي، وعنه محمد بن عبدان.

(ش) محمد بن إبراهيم السامي السائح نزيل عبادان، عن إسماعيل بن عياش، وعنه ابن ماجة وأبو يعلى، وثقه أبو حاتم والنسائي.

(ش) محمد بن إبراهيم المذكر سبط الصالحاني أبو ذر، عن محمد بن حبان، وعنه المرشد.

(ط) محمد الماوردي البصري، عن إسماعيل بن إبراهيم الآدمي، وعنه محمد بن داود.

(ش) محمد بن إبراهيم، عن يزيد بن هارون، وعنه عبد الله بن إسحاق المدايني.

محمد بن أبي بكر بن أبي قحافة ربيب أمير المؤمنين، وكان يعده ولداً استشهد بمصر سنة ثمان وثلاثين وحزن عليه الوصي حزناً شديداً روى عن أمه أسماء، وعنه ابنه القاسم وقيل: مرسلاً، احتج به النسائي وابن ماجة.

(م) محمد بن أبي بكر بن عطاء بن المقدم المقدمي، عن أبي معشر، وعنه ابن أبي داود.

(ش) محمد بن أحمد بن إبراهيم، عن الحسن بن محمد بن سعيد، وعنه أبو عبد اللّه العلوي.

محمد بن أحمد بن جعفر أبو حبان الشيخ الزكي، عن محمد بن أحمد بن إسماعيل السكري، وعنه محمد بن أحمد بن صاعد.

(ش) محمد بن أحمد بن جعفر الكوفي الذهلي الوكيعي، عده الإمام صلوات الله في رجال المرشد بالله وذكره في الجامع، وقال: توفي سنة ثلاثمائة.

(ش) محمد بن أحمد بن حسن الخطيب أبو بكر، عن عيسى بن أحمد بن علي بن زيد، وعنه المرشد.

(ن) محمد بن أحمد بن حمويه، عن جعفر بن محمد الفلاس، وعنه المحسن بن علي.

(مرتضاه) محمد بن أحمد بن حمدان الحبري، عن أبي يعلى الموصلي، وعنه أحمد بن علي الأصفهاني.

محمد بن أحمد بن إسماعيل، عن عيسى بن الحسين المعروف بابن شمعون البغدادي الواعظ، عن أحمد بن سليمان الدمشقي، وعنه محمد بن علي بن الفتح أثنى عليه بن فهد، توفي سنة سبع وثمانين وثلاثمائة.

(مح) محمد بن أحمد بن الحسين....

(ش) محمد بن أحمد بن حنش أبو بكر، عن عبد الله بن محمد الرازي، وعنه أحمد بن جعفر الحافظ.

(ش) محمد بن أحمد الدقاق الحافظ، عده الإمام عليه السلام في رجال المرشد بالله وذكره في الجامع وقال: توفي سنة أربع وأربعين وثلاثمائة.

محمد بن أحمد بن قضاعة، عن القاسم بن العلى الهمداني، وعنه علي بن محمد بن مهرويه، وصحح روايته أبو نعيم.

(ش) محمد بن أحمد بن هيثم، عن محمد بن علي بن خلف، وعنه أبو القاسم الطبراني.

(م) محمد بن أحمد بن زيد الواسطي، عن محمد بن صبيح، وعنه أحمد بن محمد.

(ش قب) محمد بن أحمد بن سعيد الواسطي دحيم، عن عبد الله بن نافع، وعنه أبو الشيخ.

(ط) محمد بن أحمد الربيع أبو عبد الله، عن عمار ويحيى بن عبد الله، وعنه عبد الله بن عدي الحافظ.

(ط) محمد بن أحمد بن سهل بن علي بن مهران أبو الحسن الواسطي المؤذن البصري، عن زكريا بن يحيى، وعنه ابن عدي.

(قب) محمد بن أحمد بن سهل أبو غالب النحوي، عرف بابن برار، عن إبراهيم بن محمد وغيره، وعنه أبو الحسن المغازلي، قال في وفيات الحنفية: كان إماماً في اللغة. توفي سنة اثنتين وعشرين وأربعمائة.

(ش) محمد بن أحمد بن عبد الرحمن بن محمد الصفار أبو بكر الأصبهاني، عن عبد الله بن محمد بن حيان، عنه المرشد.

(قب) محمد بن أحمد بن عثمان بن الفرج بن الأزهر البغدادي أبو طالب الصيرفي، عن محمد بن المظفر وغيره، وعنه ابن المغازلي، قال حدثنا سنة أربعين وأربعمائة.

(ش) محمد بن أحمد بن علي بن حمدان أبو طاهر، عن العلى بن أحمد بن عمر الهاشمي، وعنه المرشد.

(قب) محمد بن أحمد بن عمر، عن ابن شاذان، وعنه ابن المغازلي.

(ش) محمد بن أحمد بن الفيض شيخ إبراهيم بن طلحة بن غسان.

(ش) محمد بن أحمد بن عبد الله البهمي، عن الحسن بن إبراهيم بن عبد الصمد، وعنه الشريف أبو عبد الله محمد بن علي بن الحسن الحسني أهمله مولانا وصحح بعض أصحابنا روايته.

(ش) محمد بن أحمد بن صفوان أبو عبد الله الإمام بأنطاكية، عن أحمد بن الفرح، وعنه عبد الله بن محمد الأنطاكي.

(محيط) محمد بن أحمد بن عبد الله، عن أحمد بن محمد البقار، وعنه أبو عبد الله محمد بن علي العلوي.

(ش) محمد بن أحمد بن عبد الرحمن أبو بكر، عن أحمد بن القاسم، وعنه أحمد بن جعفر الفقيه.

(ش) محمد بن أحمد بن عبد الرحيم، عن أحمد بن القاسم، هو أبو أحمد بن محمد سيأتي.

(مح) محمد بن أحمد بن عبد الملك، عن أبيه، وعنه محمد بن منصور في كتاب الذكر.

(ش) محمد بن أحمد بن العلى أبو العلى الصعدي، عن أبي الشيخ، وعنه المرشد.

(مح ط) محمد بن أحمد بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب أبو علي الكفل، عن أبيه، وعنه محمد بن منصور، كان عالماً فاضلاً وجيهاً، قال في المقاتل: توفي في حبس المعتمد حمله سعيد الحاجب هو وولداه علي وأحمد.

(ط جا) محمد بن أحمد بن لقمان، عن علي بن نصر بن أحمد الهمداني، وعنه أبو بكر السمرقندي.

(ش) محمد بن أحمد بن الفرج أبو حامد، عن محمد بن المنذر البغدادي، قال: حدثنا سنة اثنتين وثلاثين ومأتين، ينظر في صحة التاريخ، وعنه أبو الشيخ.

(ن) محمد بن أحمد بن محمد بن أبي خالد أبو بكر، عن جعفر بن أحمد، وعنه أبو أحمد النيسابوري.

(ش) محمد بن أحمد بن محمد بن جمال الأنصاري أبو بشر الدولابي، صاحب التصانيف، عن هارون بن سعيد الإيلي وأحمد بن الوليد وطبقتهما، وعنه ابن عدي والطبراني وأبو بكر بن المفيد وغيرهم، قال الدار قطني: تكلموا فيه وما تبين من أمره إلاَّ خيراً، توفي سنة عشر وثلاثمائة.

(ش) محمد بن أحمد بن محمد بن حمّاد أبو جعفر المعروف بابن ميثم، عن القاسم بن جعفر، وعنه محمد بن علي المقري هو مولى بني هاشم أخباري.

(ش) محمد بن أحمد بن محمد بن عبد الرحيم أبو طاهر الأصفاني، عن أبي بكر المقري وغيره، وعنه المرشد بالله.

(ش قب) محمد بن أحمد بن محمد بن خفيش أبو بكر، عن محمد بن علي بن مخلد وغيره، وعنه أبو الفتح علي بن محمد الدئلي وغيره.

(ش طا) محمد بن أحمد بن محمد بن يعقوب المعروف بالمفيد، عن محمد بن أحمد الروياني والحسن بن عبد الله ومحمد بن يحيى المروزي وخلق، وعنه عبد العزيز الأزجي والحسن بن غالب المقري وأبو محمد عبد الملك بن أحمد الجرجاني، أثنى عليه أبو نعيم الأصفهاني والروياني والماليني واتهمه الذهبي، توفي سنة ثمان وسبعين وثلاثمائة أكثر عنه المرشد في الأمالي.

(ش) محمد بن أحمد بن محمد الآبنوسي أبو الحسين، عن عيسى بن علي بن عيسى، وعنه المرشد.

(صحيفة) محمد بن أحمد بن مسلم المطهري صحيفة زين العابدين، عن أبيه، وعنه محمد بن الحسن أبو بكر المديني.

(ش) محمد بن أحمد بن سعدان الثقفي أبو بكر، عن عبد الرحمن بن عبد الله، وعنه أبو الشيخ هو الحافظ المصنف، توفي سنة سبع وثلاثمائة.

(ش) محمد بن أحمد بن موسى أبو بكر السوايطي، عن يوسف بن سعيد بن مسلم، وعنه أبو القاسم السراج.

(محيط) محمد بن أحمد بن موسى الدهقان، عن عثمان بن محمد بن حبان، وعنه محمد بن علي الوشاء وغيره.

(ش) محمد بن أحمد بن الموصلي أبو عبد الله الصيرفي، عن أبيه وعنه أبو العباس الهاشمي.

(ط جا كم) محمد بن أحمد بن المؤمل أبو عبيد الكاتب الناقد الصيرفي، عن أبيه وعمه وعنه عبد العزيز بن إسحاق الزيدي.

(ش) محمد بن أحمد بن نصر أبو عبيد الإيلي، عن محمد بن معمر البحراني، وعنه أبو بكر حسين بن عبد الله الوراق.

(ش) محمد بن أحمد بن نافع الطحان المصري، عن أبي يوسف الحيري، وعنه أبو القاسم الطبراني أهمله مولانا.

(ط) محمد بن أحمد بن أبي نصر، عن حماد بن عثمان، وعنه أحمد بن محمد بن خالد الرقي.

(ط) محمد بن أحمد بن هارون الإستراباذي، عن عثمان بن رجاء، وعنه ابن عدي.

(ش) محمد بن أحمد بن هارون العسكري أبو بكر، عن إبراهيم بن عبد الله، وعنه محمد بن عمر المرزباني.

(ط) محمد بن أحمد بن هلال البغدادي، عن إسحاق بن بهلول، وعنه نصر بن مزاحم.

(ش) محمد بن أحمد بن الهيثم بن صالح التميمي أبو الحسن، عن جعفر بن محمد بن الحسن والحسين بن القاسم بن إبراهيم، وعنه أبو بكر المفيد ومحمد بن هارن الهاشمي.

(ط) محمد بن أحمد بن يحيى، عن إبراهيم بن إسحاق، وعنه أحمد بن إدريس.

(ط) محمد بن أحمد الكاتب، عن عمه، وعنه أبو القاسم البغدادي.

(ش) محمد بن أحمد أبو الحسين الكناني، عن أبي الشيخ، وعنه المرشد.

(ش محيط) محمد بن أحمد بن مور الأثرم المقري بالبصرة، عن أحمد بن يحيى بن مالك، وعنه المحسن بن علي التنوخي.

(ش) محمد بن أحمد التستري أبو حفص، عن إسحاق بن إبراهيم، وعنه أبو الشيخ.

(مرتضاه) محمد بن أحمد بن مسداد البلخي أبو نصر، عن محمد بن جعفر الكرابيسي، وعنه محمد بن إسماعيل البلخي.

(قب) محمد بن أحمد البزار، عن الزبير بن بكار، وعنه محمد بن عثمان بن شمعون.

(ط) محمد بن أحمد الجرجاني، عن روح بن أبي روح، وعنه عبد الرحمن بن قريش.

(محيط) محمد بن أحمد الحمدوني أبو أحمد، عن أبي نعيم عبد الملك بن محمد بن عدي، وعنه علي بن أبي طالب.

(ط) محمد بن أحمد الزريعي، عن القعنبي، وعنه عبد الله بن محمد الضبي.

(ط) محمد بن أحمد الصفواني أبو عبد الله، عن أبي عاصم النبيل، وعنه أبو داود وغيره، وثقه الذهبي. وقال أبو طاهر: كان يتشيع. قال الذهبي: ما كان غالياً في التشيع. عداده في ثقات محدثي الشيعة.

(قب) محمد بن أحمد الطبراني، عن سهل بن عبد الرحمن الرازي، وعنه إبراهيم بن محمد بن ثابت.

(ط ش) محمد بن إدريس الشافعي أحد أئمة الإسلام الأربعة، عن مالك الموطأ وإبراهيم بن أبي يحيى ومسلم بن خالد الزنجي وغيرهم، وعنه أحمد والحميدي والبويطي وغيرهم، كان كثير المناقب جم المفاخر ومنقطع القرين، اجتمع فيه من العلوم ما لم يجتمع في غيره، وكان أحد المبايعين ليحيى بن عبد الله ودعاته حتى ناله من العذاب أشده ولما أظهر التشيع نفر منه النواصب حتى قال ابن معين الشافعي: غير ثقة. توفي بمصر سنة أربع ومأتين، احتج به الجماعة لكن البخاري تعليقاً.

(ط جا) محمد بن إدريس بن المنذر بن داود بن مهران الحنظلي مولاهم أبو حاتم الرازي الحافظ الأكبر، عن النفيلي وأحمد وابن معين ومالك وأبي صالح كاتب الليث وخلق، وعنه ولده عبد الرحمن وأبو داود والنسائي وإسحاق وطائفة، وثقه النسائي وأثنى عليه العلماء. توفي سنة سبع وسبعين ومأتين.

(قب) محمد بن إدريس المكي، عن سليمان بن الحارث، وعنه عمر بن نوح.

(ش) محمد بن إدريس النجيبي، عن يونس، وعنه محمد بن عبد الله الشافعي.

(ش) محمد بن إدريس، عن أبي سلمة، وعنه إسماعيل بن جعفر.

(م ن) محمد بن آدم بن سليمان المصيصي، عن أبي خالد الأحمر والطبقة، وعنه أبو داود والنسائي وابن أبي داود، وثقه النسائي. توفي سنة خمسين ومأتين.

(جا) محمد بن آدم، عن قنبر مولى الوصي، وعنه عدة من أهل الجزيرة.

(م محيط) محمد بن الأزهر الكوفي الطائي، عن حسين بن علوان وجماعة، وعنه أحمد بن منصور وأحمد بن حمدان.

(ش) محمد بن أسد المديني، عن أبي داود، وعنه أبو الشيخ. قال الذهبي: مسند أصبهان، توفي سنة ثلاث وتسعين ومأتين.

(ط) محمد بن إسحاق بن جعفر الصاغاني، عن يزيد بن هارون وروح بن عبادة وشجاع بن الوليد وخلق، وعنه مسلم والأربعة وطائفة، وثقه ابن خراش والدار قطني وأثنى عليه غير واحد، توفي سنة سبعين ومأتين.

(2 كم) محمد بن إسحاق بن خزيمة بن المغيرة بن صالح بن بكر السلمي النيسابوري أبو بكر، عن عباد بن يعقوب ومحمد بن أبان وإسحاق بن موسى الحطمي وطبقتهم، وعنه أبو أحمد الحاكم وأبو علي النيسابوري والحسن بن علي البكار وطائفة، قال في التذكرة الحافظ الكبير الثبت إمام الأمة شيخ الإسلام، وقال ابن أبي حاتم: هو إمام مقتدى به. توفي سنة إحدى عشرة وثلاثمائة.

(ش) محمد بن إسحاق بن جعفر الصادق أبو إسماعيل، عن أبيه، عن جده، وعنه ولده إسماعيل، كان يقال له المؤتمن رحمه الله.

(4 قب محيط) محمد بن إسحاق بن يسار الإمام الحافظ أبو بكر صاحب المغازي، عن الباقر وأبيه وعمه ونافع وعطاء وخلق، وعنه شعبة والحمادان والسفيانان وخلائق، قال ابن المديني: حديثه عندي صحيح. وقال أحمد: حسن الحديث. وقال شعبة: أمير المؤمنين في الحديث. وقال ابن عدي: قد فتشت أحاديث ابن إسحاق الكثير فلم أجد في أحاديثه شيئاً يقطع عليه بالضعف وربما أخطأ أو وهم كما يخطئ غيره ولم يختلف في الرواية عنه الثقات والأئمة وهو لا بأس به. وقال يعقوب: سألت ابن المديني، عن كلام مالك في ابن إسحاق فقال مالك: لم يجالسه ولم يعرفه وأي شيء حدث بالمدينة. قلت: فهشام بن عروة قد تكلم فيه. قال الذي قال هشام ليس بحجة: لعله دخل على امرأته وهو غلام فسمع منها، وإن حديثه ليتبين فيه الصدق. قلت: أما كلام مالك فيه فإنما سببه أن ابن إسحاق قال: أعرضوا على علم مالك فإني بيطاره. فتكلم عليه لذلك، وقال بعضهم: إن ابن إسحاق أهدى إلى مالك بعد ذلك من العراق فذهب ما بينهم من الوحشة وحسن القول فيه، وأما كلام المتأخرين فإنما هو لنسبته إلى القول بالعدل والتوحيد ولروايته لما يغيضهم في المغازي، وقال الذهبي: الذي تقرر عليه العمل أن ابن إسحاق إليه المرجع في المغازي والأيام السرية، وأنه حسن الحديث صالح الحال، صدوق إلى أن قال: وقد احتج به أئمة. اهـ ووثقه الطبري والعجلي وابن سعد، توفي سنة إحدى وخمسين ومائة، احتج به الجماعة، لكن البخاري تعليقاً.

فائدة: كلما أطلق محمد بن إسحاق في كتب الأئمة فهو صاحب السيرة.

(محيط) محمد بن إسحق بن يعقوب، عن علي بن زياد، وعنه حسين بن أحمد الأسدي.

(ش) محمد بن إسحاق السراج، عن ملحمة بن رافع، وعنه الدار قطني.

(ش) محمد بن إسحاق، عن محمد بن طلحة، وعنه عبد الرحيم بن سليمان.

(ش) محمد بن إسحاق بن إبراهيم بن مهران الثقفي السراج مولاهم النيسابوري، عن إسحاق ومحمد بن بكار وأبي كريب وعباد بن يعقوب، وعنه البخاري ومسلم وأبو حاتم وأبو أحمد الحاكم وغيرهم، قال الذهبي:هو الإمام الثقة الحافظ شيخ خراسان. توفي في ربيع أول سنة ثلاث عشرة وثلاثمائة.

(ط) محمد بن إسحاق البغوي، عن يحيى بن معين وغيره، وعنه محمد بن العباس البريدي.

(هـ) محمد بن إسحاق الزهدي، عن ابن عنبسة.

(قب) محمد السوسي الجزار، عن حسين بن إسحاق الدقيقي، وعنه عمرو بن شؤذب.

(قب) محمد بن إسحاق العمى، عن يونس بن عبيد، وعنه ولده إسحاق.

(ط) محمد بن إسحاق المديني من مدينة أصبهان، عن مصبح بن واضح، وعنه محمد بن يزداد.

(محيط) محمد بن إسحاق، عن عبد العزيز بن أبان، وعنه علي بن الحسن البزار.

(ش) محمد بن أسلم أبو الحسن الطوسي، عن عبد الله بن موسى وعبد الله بن يزيد المقري وطبقتهما، وعنه ابن خزيمة وغيره، قال في التذكرة: كان من الثقات والحفاظ والأولياء الأبدال. توفي سنة اثنتين وأربعين ومأتين.

(ش) محمد بن أسد المديني، عن أبي داود الطيالسي وشعبة، وعنه أبو الشيخ. توفي سنة ثلاث وسبعين ومأتين، ذكره في التذكرة.

(كم) محمد بن أسلم بن سالم الطوسي، عن عبيد الله بن موسى، وعنه محمد بن همام البيهقي.

(ط. محيط) محمد بن إسماعيل بن إبراهيم بن موسى بن جعفر الصادق أبو أحمد، عن أحمد بن نوح، وعنه محمد بن خلف البغدادي.

(ش) محمد بن إسماعيل بن إبراهيم بن المغيرة بن بَرْدَزبة الجعفي مولاهم أبو عبد الله البخاري، عن أحمد بن عثمان بن حيكم الأودي وأحمد وعبد الله بن موسى العبسي، قيل: كتب عن أكثر من ألف شيخ، وعنه الترمذي والنسائي وجعفر بن أحمد بن فارس وخلق أجمع على جلالته وفي النبلاء أن أبا زرعة وأبا حاتم تركا حديثه عند ما كتب إليهما محمد بن يحيى أنَّه أظهر عندهم بنيسابور أن لفظة بالقرآن مخلوق اهـ، توفي سنة ست وخمسين ومأتين، احتج به الترمذي والنسائي.

(مح ط ش) محمد بن إسماعيل بن البحتري الحباني الحراني الواسطي الضرير، نزيل بغداد، عن أبي معاوية ووكيع وطبقتهما، وعنه الترمذي وابن المحاملي والمرادي، وثقه الدار قطني، توفي سنة ثمان وخمسين ومأتين.

(2) محمد بن إسماعيل الجعفري هو محمد بن إسماعيل بن جعفر بن إبراهيم بن محمد بن علي بن عبد الله بن جعفر الطيار أبو علي، عن عبد الله بن سلمة وعبدالله بن حسن الزهري، وعنه إبراهيم بن صالح الأباطي وإبراهيم بن حسين بن دازيل، كان عالماً محدثاً.

(ش) محمد بن إسماعيل الإسماعيلي أبو بكر الحافظ، عده الإمام عليه السلام في رجال المرشد بالله، وذكره في الجامع الكافي وقال: توفي سنة خمس وتسعين ومائتين.

(ط) محمد بن إسماعيل بن إسحاق بن بحر الفارسي أبو عبد الله الشافعي، عن أبي زرعة الدمشقي وعبد الله بن محمد بن أبي مريم، وعنه أبو الحسن الدار قطني، فأكثر وغيره، قال الخطيب: كان ثقة ثبتاً فاضلاً. توفي في شوال سنة خمس وثلاثين وثلاثمائة، ذكره ابن مهدي.

(ش) محمد بن إسماعيل الطائي، عن أحمد بن يحيى بن خلف، وعنه علي بن أحمد القزويني، أهمله مولانا.

(جا) محمد بن إسماعيل الجنابي، عن أبي يحيى الحماني، وعنه إسماعيل بن محمد بن العباس الوراق.

(قب) محمد بن إسماعيل بن إسحاق، عن محمد بن عدس، وعنه ابن عقدة

(نص ن) محمد بن إسماعيل بن رجاء، عن سعيد بن حنظلة، وعنه هاشم بن البريد، لعله الزبيدي، قال أبو حاتم: صالح الحديث. وقال الذهبي: شيعي.

(مح ط ش) محمد بن إسماعيل بن سمرة الأحمسي أبو جعفر الكوفي، عن ابن عيينة وابن فضيل والفضل بن ذكين وخلائق، وعنه (مح) والأربعة إلاَّ أبا داود وخلق، وثقه النسائي والسيد الحافظ أحمد بن يوسف الحديثي والقاضي حسين بن أحمد السياغي، توفي سنة ستين ومأتين.

(ش ق) محمد بن إسماعيل بن العباس بن محمد أبو عمر الوراق أبو بكر المستملي، عن عبد الله بن سليمان بن الأشعث وغيره، وعنه أبو القاسم التنوخي وغيره، قال الذهبي: محدثاً فاضلاً. يحدث من غير أصول، وهذا التساهل قد عم وطم.

(ش) محمد بن إسماعيل بن عياش الحمصي، عن أبيه، قال أبو حاتم: لم يسمع من أبيه إنَّما حملوه على ذلك. وقال أبو داود: ليس بذاك. احتج به ابن ماجة والطبراني في الكبير.

(ش) محمد بن إسماعيل بن محمد الطائي الدميري، عن حسين بن موسى، وعنه علي بن أحمد الفروس.

(ط مح قب) محمد بن إسماعيل بن مسلم بن أبي فديك دينار الديلي مولاهم أبو إسماعيل المدني، عن محمد بن عبدالله العلوي، وعن أبيه وخلق، وعنه أبو الطاهر أحمد بن عيسى وصالح بن مسمار وخلق، قال النسائي: ليس به بأس. وقال في الكاشف: صدوق. وقال في الميزان: وثقه غير واحد. توفي سنة مأتين، احتج به الجماعة.

(قب) محمد بن إسماعيل بن الحسن العلوي القاضي أبو جعفر، عن محمد بن عبد الله بن محمد السقا، وعنه ابن المغازلي.

(محيط) محمد بن إسماعيل أبو حاجب، عن أبي ربيعة محمد بن محمد، وعنه صاحب المحيط.

(المرتضاه) محمد بن إسماعيل البلخي، عن أحمد بن محمد البلخي، وعنه محمد بن صاعد.

(جا قب) محمد بن إسماعيل بن حسن بن هيثم شيخ حمزة بن القاسم العلوي العباسي، الظاهر أنَّه محمد بن إسماعيل الرسي العلوي المصري، ذكره في الإكمال.

(ط ش) محمد بن الأسود، عن حجاج، وعنه مسدد، والصواب: حميد مصغراً بن الأسود الأشقر الكرابيسي أبو الأسود البصري، وثقه أبو حاتم، واحتج به البخاري والأربعة.

(ش) محمد بن الأسود، عن محمد بن مروان، وعنه عبد الله بن عبد الوهاب.

(ش) محمد بن الأشعث، عن طلحة بن مصرف، وعنه عباد.

(ش) محمد بن أسكاب، عن أبي نمير، وعنه عمرو بن يوسف.

(ش) محمد بن منيع، لعله محمد بن أصبع ابن الفرح، عن أبيه، وعنه ابن صاعد.

(ش) محمد بن الأغلب، عن محمد بن علي الأنصاري، وعنه أبو بكر الغزال.

(قب) محمد بن أمية البصري، عن نصر بن علي الجهضمي، وعنه عبد الله بن محمد السقاء.

(مح) محمد بن أمية بن آدم الساوي القرشي الأموي مولاهم، عن عيسى غنجار، وعنه ولده أحمد والبخاري في التاريخ وأبو حاتم، قال: صدوق. توفي سنة ست وعشرين ومأتين.

(قب) محمد بن أوس المكي، عن أبي حسان، وعنه ابن المغازلي.

(مح) محمد بن إياس بن البكير الليثي، عن عائشة، وعنه أبو سلمة وغيره، وثقه ابن حبان، واحتج به أبو داود.

(جا) محمد بن أيوب المالكي، عن عمر بن الخطاب، وعنه أبو أحمد العسكري.

(ن) محمد بن أيوب بن حبيب الرقي، عن هلال بن العلى الرقي، وعنه عبد الرحمن بن عمر النجيببي.

(2) محمد بن أيوب الرازي، عن يحيى بن هاشم، وعنه عمر بن أحمد بن القاسم، لعله محمد بن أيوب بن يحيى بن العريس البجلي الرازي أبو عبد الله، وثقه ابن أبي حاتم والخيليلي، توفي يوم عاشوراء سنة أربع وتسعين ومأتين.

(ش) محمد بن أيوب، عن مسدد، وعنه أحمد بن محمد الجواليقي.

(ش) محمد بن بشار العبد مولاهم بندار، عن معتمر وغندر، وعنه الجماعة قال العجلي: ثقة كثير الحديث. توفي سنة اثنتين وخمسين ومائة.

(م) محمد بن بشر بن عبد الله الزبيري أبو بكر العسكري، عن بحر بن نصر، وعنه أبو سعيد الأبهري، ذكره في التذكرة، وقال: توفي سنة اثنتين وثلاثين وثلاثمائة.

(3) محمد بن بشر العبدي أبو عبد الله الكوفي، عن هشام وسعيد بن أبي عروبة، وعنه ابن المديني وأبو كريب ومحمد بن شجاع وغيرهم، وثقه ابن معين، توفي سنة ثلاث ومأتين، احتج به الجماعة.

(ش) محمد بن بشر العطار البصري، عن عبد الحميد الرداد، وعنه عبدان بن أحمد.

(ش) محمد بن بشر الهمداني، عن ابن الحنفية، وعنه الليث وعلي بن الحُرّكان مؤذن محمد بن علي بسط الكلام في ترجمته في التهذيب.

(ش) محمد بن بشر، عن أبيه، عن جده، وعنه أبو الأسود العودي.

(ش) محمد بن بشر بن مطر، عن أبيه، وعنه أبو بكر الشافعي.

(ش) محمد بن بشر، عن خالد بن عبد الله بن حوملة، وعنه أبو بكر بن شيبة.

(جا) محمد بن بشر، عن ابن أبي الزناد، وعنه حسن بن سهل.

(قب) محمد بن بشير، عن عبيدة السلماني، وعنه أبو عَمْرو بن العلى.

(محيط) محمد بن بشير، عن عبيد الله بن عمر، وعنه أحمد بن محمد بن يحيى بن سعيد.

(ل) محمد بن بكار بن بلال العاملي أبو عبد الله قاضي دمشق، عن الليث وغيره، وعنه ابناه هارون وحسن، قال أبو حاتم: صدوق. توفي سنة عشر ومائة، احتج به أبو داود والنسائي.

(م ش) محمد بن بكار بن الزيات الوصافي مولى بني هاشم أبو عبد الله البغدادي، عن قيس بن الربيع وهشيم وابن المبارك، وعنه مسلم وأبو داود والبغوي، وثقه الدار قطني وابن معين، توفي سنة ثمان وثلاثين ومأتين.

(ش) محمد بن بكار بن الزبير العيشي الصيرفي البصري، عن ابن عيينة ومروان بن معاوية وخلق، وعنه مسلم وأبو داود وأبو يعلى وغيرهم، توفي سنة سبع وثلاثين ومأتين.

(م ش) محمد بن بكر البرساني الأزدي ويقال أبو الأشعث البصري، عن ابن جريج وغيره، وعنه عمية بن حميد وابن المديني وابن معين وخلق، وثقه أبو داود وابن سعد، وقال في الكاشف: ثقة. توفي سنة ثلاث ومأتين، احتج به الجماعة.

(ش) محمد بن بكير، عن عطاء وأبي خالد وعنه أبو الشيخ وغيره.

(ش) محمد بن أبي بكير، عن سفيان، وعنه يوسف بن يعقوب القاضي.

(نص مح ط) محمد بن أبي بكر الهمداني الأرحبي، عن الباقر وأبي الجارود وغيرهما، وعنه أحمد بن عيسى بن زيد بن علي ومخول ومحمد بن جبلة، عداده في رجال الشيعة.

(قب) محمد بن بكر بن عبد الرزاق، عن أبي حاتم، وعنه عبد الله بن محمد السقا.

(ط) محمد بن بكر، عن عمر بن المقدام، وعنه محمد بن خالد.

(ط) محمد بن أبي بكر بن علي بن عطاء بن مقدم البصري مولى ثقيف أبو عبد الله البصري، عن حماد وأبي عوانة وغيرهما، وعنه الشيخان وأبو زرعة ووثقه. توفي سنة أربع وثلاثين ومأتين.

(مح) محمد بن أبي بكر بن محمد بن عمر بن حزم النَجَّاري قاضي المدينة، عن أبيه، وعمرة بنت عبد الرحمن، وعنه السفيانان وشعبة وثقه النسائي، توفي سنة اثنتين وثلاثين ومائة، احتج به الجماعة.

(ن) محمد بن بكران بن عمران الرازي أبو عبد الله البغدادي، عن محمد بن مخلد، وعنه السمان.

(ط) محمد بن أبي بكر، عن سليمان بن داود، وعنه يوسف بن يعقوب.

(قب) محمد بن أبي بكر الباغندي، عن نصر بن علي الجهضمي وسيأتي.

(ش) محمد بن بلال الكندي أبو عبد الله البصري التمار، عن همام بن يحيى، وعنه البخاري في الأدب، قال ابن عدي: له غرايب أرجوا أن لا بأس به، وقال الذهبي: صدوق. غلط في أحاديثه كما يغلط الناس. احتج به ابن ماجه.

(2) محمد بن بلال الروياني، عن أحمد بن محمد بن سلام، وعنه أبو العباس الحسني والسيد حسين بن هارون، قال مولانا: وثقه المؤيد بالله.

(ط) محمد بن بندار الآملي أبو عبد الله، عن الحسن بن سفيان، وعنه أبو طالب فأكثر.

(م) محمد بن بندار السباك أبو زرعة الإستراباذي اليمني، عن إسحاق، وعنه إسماعيل بن سعيد ويقال له: محمد بن إبراهيم بن عبد الله بن بندار الحافظ.

(مح) محمد بن أبي البهلول، عن إسماعيل الحمصي، وعنه محمد بن منصور.

(م) محمد بن تسنيم الحضرمي الكوفي، عن محمد بن عبد الحميد، وعنه جعفر بن محمد الطحان، قال ابن حجر: صدوق، ووثقه ابن حبان، قال مولانا والمؤيد بالله: توفي سنة ستين ومأتين.

(ش) محمد بن التل هو محمد بن الحسن التل الأسدي الكوفي، عن فطر بن خليفة والثوري، وعنه ولده عمر وابنا أبي شيبة، قال ابن عدي: حدث عنه الثقات ما أرى بحديثه بأساً.

(ش) محمد بن تغلب أبو عبد اللّه الكوفي النخعي، عن عبد اللّه بن علي، وعنه جعفر بن محمد الحسني.

(قب) محمد بن ثابت الناقد، عن إبراهيم بن عبدالله، وعنه أبو الفرج الحنوطي.

(ط) محمد بن ثابت بن أسلم البناني، عن أبيه وعمرو بن دينار. وعنه: عبدالصمد بن عبدالوارث وجماعة، ضعفه أبو داود واحتج به الترمذي.

(3) محمد بن ثابت العبدي العصري البصري عن وكيع وسليمان بن موسى وابن المنكدر، وعنه ابن المبارك وخلف وقتيبة، لينه أبو حاتم والنسائي، ووثقه يحيى بن معين وغيره، توفي في عشر التسعين والمائة، احتج به أبو داود وابن ماجه.

(ل) محمد بن ثواب بن سعيد الهباري أبو عبد اللّه الكوفي، عن ابن نمير ويونس بن بكير وعنه ابن ماجه وأبو أسيد قال أبو حاتم: صدوق، توفي سنة ستين ومائتين.

(محيط) محمد بن جابر بن عبد الله، عن أبيه، وعنه حزام بن عثمان وابنه جابر، وثقه ابن حبان، احتج، أبو داود في المراسيل.

(4) محمد بن جابر الحنفي اليمامي، عن قيس بن علي وأبي إسحاق، وعنه السفيانان وخلق، تكلم عليه، وقال الذهبي ـ بعد كلام ـ: وعلى الجملة فقد روى عنه أئمة حفاظ، احتج به أبو داود وابن ماجة.

(ش) محمد بن جابر السندي، عن أحمد بن أبي ظبية، وعنه أبوعمران الصيدلاني.

(جا) محمد بن جامع العطار البصري، عن عبد العزيز، وعنه محمد بن رميح غِمّزَ.

(مح) محمد بن جبلة الطحان، عن محمد بن بكر الهمداني، عن أبي الجارود، عن الباقر في العلوم فأكثر، وعنه محمد بن جميل وغيره.

(مح ط ش) محمد بن جبير بن مطعم بن عدي النوفلي أبو سعيد المدني، عن أبيه وابن عباس، وعنه بنوه عمر وسعيد وإبراهيم وغيرهم، وثقه العجلي، واحتج به الجماعة.

(مح) محمد بن جبارة بن مغلس، والصواب محمد بن منصور، عن جبارة كما هو في غير موضع من العلوم.

(ش) محمد بن جرير بن رستم الطبري أبو حفص الآملي، عن زكريا بن يحيى الصيرفي ومحمد بن عمر المقدمي وخلق، وعنه أبو الشيخ وأبو جعفر الكاتب وغيرهما، عداده في ثقات الشيعة، ومن شعره:

بآمل مولدي وبنو جريـر فأخوالي ويحكي المرء خاله

فمن يك في التشيع عن أبيه فإني في التشيع عن كلالة

قال في ترجمته في الميزان: رافضي. قلت: ولله السيد العلامة مجتهد العصر أحمد بن أمير المؤمنين الهادي إلى الحق الحسن بن يحيى، فإنه لما وقف على كلامه في الشيعة كتب على ظهر الكتاب قوله:

ما أحسن الميزان إلاَّ أنَّه في بعضهم قد حاف حيفاً ظاهراً

قد شاد أهل الجبر في ميزانه حتى النواصب عدلوا ياناظراً

هذا لعمري العدل من أقواله والعدل في الميزان حيف شاهراً

يا ليت شعري ما يكون جوابه في يوم وزن الحق حقاً حاضراً

يوم أتى فيه الوصي مناضلاً عن شيعة قد نال منهم جايراً

والوزن بالقسط استقام فهل ترى في الوزن حيفاً

أو ترى لك عاذراً

لمحمد ذكر في شرح النهج عند رواية المرتضى لشكاية عمر من أبي بكر وهذا غير صاحب التاريخ، فإنه الآتي.

(ط ش) محمد بن جرير بن يزيد بن هارون الطبري أبو جعفر صاحب التفسير والتاريخ الشهير، عن سلمة بن الفضل ومحمد بن عبد الله الشيباني، وعنه أحمد بن محمد السني وأحمد بن محمد المروزي، وثقه الذهبي وأثنى عليه هو وغيره، حتى صاحب الخارقة، وعدادُه في ثقات محدثي الشيعة، وقد نالا منه لذلك، توفي سنة ست عشرة وثلاثمائة.

( م جا ش) محمد بن جحادة الكوفي، عن أنس وعطاء وطائفة، وعنه شعبة وشريك وإسرائيل وخلق، وثقه أبو حاتم والنسائي والذهبي، توفي سنة إحدى وثلاثين ومائة، عداده في ثقات محدثي الشيعة، واحتج به الجماعة.

محمد بن أبي الجعد، عن الشعبي، وعنه الثوري، احتج به مسلم.

(ط) محمد بن جعفر بن إبراهيم بن محمد بن علي بن عبد الله بن جعفر بن أبي طالب الجعفري أبو الحسن عن أبيه، عن جده، وعنه ولده إبراهيم بن محمد الجعفري، احتج به الطبراني في الأوسط.

(ط) محمد بن جعفر بن أحمد، عن أحمد بن محمد بن خالد، وعنه حمزة بن القاسم.

(ش) محمد بن جعفر بن أحمد الشيرازي الدراوردي، عن أحمد بن محمد بن زياد، وعنه حفيدة أبو نصر عبد الكريم بن أحمد بن محمد أهمله مولانا.

(ط) محمد بن جعفر بن أبي بشر، عن موسى بن عقبة، والصواب: محمد بن جعفر بن أبي كثير، كما يأتي.

(ق) محمد بن جعفر بن رباح، عن عباد بن يعقوب، وعنه علي بن الحسن بن يحيى العلوي.

(2 ش) محمد بن جعفر بن أبي كثير الزرقي مولاهم المدني، عن زيد بن أسلم وموسى بن عقبة، وعنه سعيد بن أبي مريم وطائفة، وثقه ابن معين، توفي في عشر السبعين والمائة، احتج به الجماعة.

(مح م ش) محمد بن جعفر بن حبيب القرشي، عن أحمد بن يونس، وعنه أبو أحمد الأنماطي.

(ش) محمد بن جعفر بن جناب، عن أسيد بن عاصم، وعنه ولده عبد الله وأبو الشيخ.

(م) محمد بن جعفر بن الزبير بن العوام الأسدي، عن عمه عروة وغيره، وعنه الوليد بن كثير وجماعة، وثقه النسائي، احتج به الجماعة.

(جا ش) محمد بن جعفر المليك الملياني، عن محمد بن عبيد الله العلوي، عن أبيه، عن جده، وعنه ولده القاسم كما تقدم.

(ش) محمد بن جعفر بن محمد بن جعفر بن الحسن بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب، عن عبد الله بن محمد الريان، وعنه محمد بن عمر البزار.

(مح) محمد بن جعفر بن محمد بن زيد بن علي بن الحسين بن علي بن أبي طالب أبو علي الحماني، عن عبيد الله بن علي، وعنه محمد بن منصور.

(مح ش) محمد بن جعفر الصادق الإمام الأعظم أمير المؤمنين، عن آبائه وعبد الرحمن بن محمد بن عمر، وعنه ولده الحسين ومحمد بن علي العريضي ومحمد بن الحسن الجعفري وغيرهم كان صلوات الله يصوم يوماً ويفطر يوماً، قام ودعا غضباً لله ولبنت رسوله فقاتله العباسية فآل الأمر إلى أن اعتقل وبقي فيه إلى أن مات رحمه في شهر شعبان سنة ثلاث ومأتين.

محمد بن جعفر بن محمد النحوي، عن أحمد بن محمد بن سعيد، وعنه أبو عبد الله العلى والأشبه أنه من رجال الشيعة الخلّص.

(ش) محمد بن جعفر بن هشام بن حلاس النميري أبو العباس الحلبي الدمشقي العدل، عن نوح السكسكي، وعنه محمد بن عبد الله الشيباني.

(قب) محمد بن جعفر بن نصر الخلدي أبو محمد، عن علي بن سعيد بن قتيبة، وعنه محمد بن الحسن البغدادي.

(مح) محمد بن جعفر بن يعقوب، عن سلام بن غانم الخياط، وعنه عبادة بن يعقوب.

(ش) محمد بن جعفر الأحول، عن منصور بن عمار، وعنه أحمد بن محمد الصيرفي.

(ط) محمد بن جعفر السدوسي، عن أحمد بن سيار، وعنه ابن عدي.

(2) محمد بن جعفر الأنماطي أبو أحمد الحذاء، عن محمد بن يوسف وجماعة، وعنه أبو العباس الحسني، قال مولانا: وثقه المؤيد بالله، وروى له كثيراً.

(ش ق) محمد بن جعفر التميمي، عن بن عقدة، وعنه أبو عبد الله العلوي.

(ش) محمد بن جعفر القتات، عن الفضل بن دكين، وعنه أبو الشيخ.

(ط) محمد بن جعفر القرداني ـ بقاف ثُمَّ مهملتين ـ ويقال الفزار بفاء ثُمَّ زاي عن علي بن إبراهيم بن هاشم، وعنه أبو العباس الحسني.

(قب) محمد بن جعفر الكوفي، عن محمد بن الطفيل، وعنه محمد بن يحيى.

(ط) محمد بن جعفر الموسوي، الظاهر أنَّه محمد بن جعفر بن إبراهيم بن موسى بن جعفر الصادق، عن علي بن أحمد بن موسى بن جعفر، وعنه أبو أحمد العبدكي.

(ش) محمد بن جعفر القطني أبو جعفر، عن أحمد بن محمد الطالقاني، وعنه محمد بن إسماعيل الوراق.

(جا) محمد بن جعفر الناقد الكوفي، عن محمد بن صالح الفناد، وعنه أبو أحمد الحسن بن عبد الله العسكري.

محمد بن جعفر راوي المنسك، عن زيد بن علي، وعنه محمد بن علي الوشاء.

(مح ط ش جا) محمد بن جعفر الهذلي مولاهم البصري أبو عبد الله الكرابيسي الملقب غندر، عن شعبة وإبراهيم بن يوسف وخلق، وعنه أحمد وبندار وابن معين، وقال: كان من أصح الناس كتاباً. توفي سنة ثلاث وتسعين ومائة، احتج به الجماعة.

(ش) محمد بن جعفر، عن ابن أبي حماد، وعنه محمد بن يحيى.

(ط) محمد بن جمعة بن زهير أبو الحسين الأزدي، عن عيسى بن حميد الرازي، وعنه أحمد بن علي الأستاذ القزويني.

(كم) محمد بن جمعة بن منيع أبو قيس الحافظ، عن يحيى بن حكيم وأبي كريب وطبقتهما، وعنه أبو بكر الشافعي وخلق، كان من العلماء، قال الخطيب: كان ضابطاً حافظاً كثير السماع. توفي في سنة ثلاث عشرة وثلاثمائة.

(ط) محمد بن جمهور العمي، عن عبد الله بن عبدالرحمن، وعنه حسن بن محمد.

(نص ن 3) محمد بن جميل، عن إسماعيل بن صبيح وحسن بن حسين وعايذ بن حبيب وشريك ومصبح بن الهلقام وجمع من الشيعة، وعنه محمد بن منصور فأكثر عنه، وعنه محمد بن عبد العزيز، قال مولانا: والذي يظهر لي أنَّه من ثقات الشيعة خرج له المؤيد بالله، ووثقه. وقال ابن حجر في لسان الميزان: إنَّه ذكره ابن حبان في الثقات. وقال: روى عنه عبد الكريم بن يعقوب، اهـ. توفي في حدود المأتين وذكره الذهبي والمزي.

(عبد الجبار) محمد بن الجهم الشمري، عن عبد الله بن موسى، وعنه عبد الرحمن بن حمدان.

(ل) محمد بن حاتم المؤدب الرمّي أبو جعفر الخرساني البغدادي، عن هشيم، وعنه الترمذي والنسائي ووثقه. وقال أبو حاتم: صدوق. توفي سنة ست وأربعين ومأتين.

(علوي) محمد بن حاجب، عن ابن عقدة، وعنه أبو عبد الله العلوي.

(ط) محمد بن الحارث بن راشد المصري الأموي مولاهم المؤذن لقبه صدرة، عن الليث وابن لهيعة وجماعة، وعنه ابن ماجة والحسن بن سفيان، قال ابن حبان في الثقات: يغرب. توفي سنة إحدى وأربعين ومأتين، احتج به ابن ماجة.

(ط ش) محمد بن الحارث القرشي، عن محمد بن جابر، وعنه محمد بن مخلد.

(ط) محمد بن الحارث أو ابن أبي الحارث الليثي الحريري الرافعي، عن غياث بن بشير، وعنه أحمد بن يحيى الأودي، وثقه ابن حبان، توفي سنة ثلاث وأربعين ومأتين، احتج به مالك في مسنده.

(ش) محمد بن حبان أبو العباس المازني البزار، عن مسدد وكثير بن يحيى، وعنه أحمد بن عبد الرحمن.

(ش) محمد بن حبان الأزهري المعمر، ذكره الإمام الهادي صلوات الله عليه وترجم له في الجامع، وقال: روى له المرشد بالله. وتوفي سنة إحدى وثلاث مائة.

(ش) محمد بن حبيب الجارودي البصري، عن عبد العزيز بن أبي حازم، وعنه البغوي، قال الذهبي: غمزه الحاكم النيسابوري.

(م) محمد بن حبيب العجلي، عن عبد الله بن رجاء، وعنه الطحاوي.

(م) محمد بن حجاج بن سليمان الحضرمي، عن أسد بن موسى ، وعن الطحاوي.

(محيط) محمد بن الحجاج المصغر، قال: إن موسى بن جعفر وعبد الله بن جعفر شهدا مع النفس الزكية حروبه، وعنه سعيد بن مالك.

(ش) محمد بن حرب النشائي أبو عبد الله الواسطي، عن علي بن عاصم والطبقة، وعنه الشيخان وأبو داود وعبد الله بن محمد بن ناجيه، قال أبو حاتم: صدوق. توفي سنة خمس وخمسين ومائة.

(كم) محمد بن حرب، عن الزبيدي، وعنه سليمان بن سلمة.

(ش) محمد بن حرب، عن إسحاق الأزرق، وعنه أحمد بن حسين الصوفي.

(م) محمد بن حرب الخولاني الحمصي الأبرش، عن يحيى بن زيد بن حميد، وعنه خالد الحطي، قال في التقريب: ثقة. توفي سنة أربع وتسعين ومائة، احتج به البخاري في التاريخ.

(ل) محمد بن حبان بن خالد السمين أبو جعفر البغدادي، عن إسماعيل بن خالد وغيره، وعنه أبو داود والبغوي. قال ابن معين: ليس به بأس ووثقه ابن حبان، توفي سنة ثمان وعشرين ومائة.

(ط) محمد بن الحسن بن أحمد بن الوليد أبو جعفر، عن أحمد بن إدريس وغيره وعنه السيد الحسين بن هارون وثقه المنصور بالله.

(ط جا ك) محمد بن الحسن بن دريد الأزدي اللغوي البصري ابو بكر عن أحمد بن عبد اللّه بن سويد وغيره، وعنه أبو أحمد الحسن بن عبد اللّه بن سعيد العسكري وغيره. قال في طبقات الأسنوي: كان متهماً في دينه وروايته. وقال الدار قطني: تكلموا فيه، توفي سنة إحدى وعشرين وثلاثمائة.

(ط) محمد بن الحسن بن أسكان، عن جعفر بن عون، وعنه أحمد بن علي المقرئ، الظاهر أنه الراوي عنه البخاري.

(جا) محمد بن الحسن بن زهير أبو جعفر، عن علي بن محمد بن متوية، وعنه الجرجاني.

(ش مح) محمد بن الحسن بن أبي يزيد الهمداني أبو الحسن الكوفي ثم الواسطي، عن أبان بن ثعلب، وعنه أحمد بن صبيح، قال الذهبي: متروك الحديث. توفي في عشر التسعين والمائة. قلت: روى له محمد في العلوم والترمذي في سننه وحسن حديثه.

(محيط) محمد بن الحسن بن روزنة أبو بكر المدايني الكاتب نزيل الرحبة، عن أحمد بن محمد المطهري صحيفة زين العابدين، وعنه أبو الفضل محمد بن عبد الله الشيباني.

(قب) محمد بن الحسن بن زياد النقاش، عن أحمد بن روح المروزي، وعنه عمرو بن عبد الله.

(علوي) محمد بن الحسن الأوسي، عن أحمد بن رشيد، وعنه حسن بن محمد بن سعيد.

(ش) محمد بن الحسن أبو الفتح الأزدي، عن ابن صاعد، وعنه إبراهيم بن عمر البرمكي.

(ش) محمد بن الحسن بن كوثر، عن أحمد بن عبدة الكديمي والطبقة، وعنه أبو القاسم بن عبد الله بن عمر بن شاهين، توفي سنة اثنتين وستين وثلاثمائة.

(ش) محمد بن الحسن بن سماعة الحضرمي، ذكره الإمام عليه السلام في رجال المرشد بالله، وترجم له في الجامع الوجيز وقال: توفي سنة ثلاثمائة.

(مح) محمد بن الحسن أو ابن الحسين بن عبد الله الجعفري، عن محمد بن جعفر الجعفري، وعنه محمد بن منصور.

(ش) محمد بن الحسن بن علي بن روح، عن محمد بن الحسن بن شيبان، وعنه المرشد.

(ش) محمد بن الحسن بن سفيان النسوي، عن أبيه، وعنه محمد بن الحسن الواسطي.

(قب) محمد بن الحسن بن علي القزويني، عن أبي عوانة وعنه محمد بن يونس.

(ش) محمد بن الحسن بن فتح، عن أحمد بن عيسى بن السكين، وعنه محمد بن عمرو أبو الحسن القزويني.

(مح م) محمد بن الحسن بن فرقد الشيباني بالولاء الفقيه الحنفي، عن مالك الموطأ والنفس الزكية السيرة، وعنه محمد بن منصور وغيره، قال الدار قطني: لا يستحق الترك عندي وهو من رجال العدل والتوحيد وهو الذي قال للرشيد لما أراد الغدر بيحيى بن عبد الله: هذا أمان صحيح لا يجوز نقضه فغضب عليه وضربه بالدواة فشجه شجة خفيفة، وروى عبد الصمد العلوي أنَّه قال: أنا على مذهب زيد بن علي مهما أمنت على نفسي من أعدائه فإن خفتهم فأنا على مذهب أبي حنيفة، اهـ. وقال ابن المديني صدوق. وقال الذهبي: قوي في مالك وأثنى عليه الشافعي غاية الثناء، توفي سنة سبع وثمانين ومائة.

(ط) محمد بن الحسن بن الفضل بن المأمون أبو الفضل البغدداي، عن ابن الأنباري، وعنه أبو طالب.

(ط) محمد بن الحسن بن القاسم بن علي بن عبد الله المعروف بالشجري بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب أبو عبد الله محمد بن الداعي دعا إلى الله وتلقب بالمهدي لدين الله وبايعه الديلم وأطاعوه وكثير من الزيدية خارج الديلم درس فقه الزيدية على أبي العباس الحسني وعلم الكلام والفقه على أبي عبد الله الكرخي وبرع فيهما حتى أصاب منزلة عظيمة، توفي سنة تسع وخمسين وثلاث مائة، خرج له أبو طالب وهو مذكور في مواضع كثيرة من كتب أئمتنا.

(2 ش ن) محمد بن الحسن بن قتيبة العسكلاني الفلسطيني، عن محمد بن آدم ودحيم والطبقة، وعنه ابن عدي وأبو بكر المقري وخلق، قال في التذكرة: محدث فلسطين أحسبه. توفي سنة عشر وثلاثمائة.

محمد بن الحسن بن محمد بن علي بن أحمد أبو عبد اللّه شيخ لصاحب الإكمال، وروى عن أبي عبد اللّه محمد بن عبد اللّه الجعفي.

(محيط) محمد بن الحسن بن منصور الوصافي أبو زيد، عن محمد بن يحيى الأسدي، وعنه علي بن الحسين الأرسابي.

(ط قب) محمد بن الحسن بن معلى بن زياد، عن أبي عوانة، وعنه محمد بن يونس الكديمي.

(ط) محمد بن الحسن بن نصر أبو عبد الله الزيات المصري، عن هارون بن سعد، وعنه ابن عدي.

(ط ش) محمد بن الحسن بن المهلب أبو صالح الأصفهاني، عن عبد الله بن صخب، وعنه أبو أحمد العسكري.

(ش) محمد بن الحسن بن يوسف بن موسكان أبو عمرو البصري، عن أحمد بن محمد الثقفي، وعنه المرشد.

(ق) محمد بن الحسن الحسني، عن علي بن السري، وعنه أبو الغنائم.

(ط) محمد بن الحسن السلمي أبو عبد الله، عن محمد بن الفضل الصعدي، وعنه أبو العباس الحسني.

(ل) محمد بن الحسن العبدي، عن أبيه، وعنه عبد الله بن جعفر بن درستويه.

(ط) محمد بن الحسن الصفار، عن محمد بن الحسين بن أبي الخطاب وأحمد بن محمد بن عيسى وأحمد بن أبي عبد الله البرقي وغيرهم، وعنه محمد بن أحمد بن الحسن بن الوليد، وثقه المنصور بالله.

(ط) محمد بن الحسن، عن أحمد بن عمر، وعنه عبد العزيز بن إسحاق البغدادي.

(قب) محمد بن الحسن النقاش المقرئ، عن إبراهيم بن علي، وعنه أبو عبد الله الصفدي، هو أبو بكر البغدادي المفسر، قال أبو عمرو: مقبول الشهادة. توفي سنة إحدى وخمسين وثلاثمائة.

(ش ق علوي) محمد بن الحسين بن جعفر بن النحاس التيمي أبو الطيب البزار، عن علي بن العباس المقانعي، وعنه أبو عبد الله العلوي.

(م) محمد بن الحسين بن حبيب الهمداني، عن محمد بن سليمان الواسطي، وعنه أبو العباس الحسني.

(ش) محمد بن الحسين بن أحمد بن عبد الله بن بلال الأودي أبو الفتح الموصلي، عن أبي يعلى ومحمد بن جرير والطبقة، وعنه أبو نعيم الحافظ وآخرون وأهل الموصل يذمونه ولا يحمدونه، توفي سنة أربع وسبعين وثلاثمائة.

(ط) محمد بن الحسين بن أبي الحسن أبو جعفر المحاربي الكوفي، عن عباد بن يعقوب، وعنه ابن عدي وذكره في التذكرة، وقال: هو محدث الكوفة صاحب المسند. توفي سنة سبع وسبعين ومأتين.

(م ش) محمد بن الحسين بن حفص أبو جعفر الكوفي الخثعمي الأشناني، عن عباد بن يعقوب، وعنه حسن بن محمد بن مسلم المقري وذكره في التذكرة، وكان أحد خيار الشيعة. روى في الجامع الكافي أنه كان يروي عن الحسن بن يحيى، وعنه محمد بن الوليد قال السمعاني في كتاب الأنساب: كان ثقة صالحاً مأموناً كوفي، وكانت ولادته سنة إحدى وعشرين ووفاته في صفر سنة خمس عشرة وثلاثمائة.

(علوي) محمد بن الحسين بن سعيد الأودي، عن علي بن زيد، وعنه علي بن عبد الرحمن العلوي.

(ش) محمد بن الحسين بن عبدان شيخ أحمد بن محمد العبسي.

(قب) محمد بن الحسين بن عبد اللّه أبو الفضل الأصفهاني، عن أحمد بن عبد الرحمن الأسدي، وعنه أبو الحسن المغازلي.

(قب) محمد بن الحسين بن سعيد الزعفراني أبو عبد الله العدل الواسطي، عن أحمد بن أبي خيثمة وغيره، وعنه الدار قطني وغيره.

(ط ل) محمد بن الحسين بن عبد اللّه بن موسى بن عبد اللّه المكي الآجري، عن محمد بن مخلد العطار والطبقة، وعنه أبو العباس الحسني والسيلقي، وثقه ابن فهد والخطيب وأثنى عليه في التذكرة، توفي سنة ستين وثلاثمائة.

(مح ط) محمد بن الحسين بن علي بن الحسين، والصواب: محمد بن الحسن بن الحسين بن علي بن الحسين أبو محمد السيلقي، عن أبيه، عن جده، وعنه ولده عبد الله وإبراهيم بن محمد بن ميمون.

(م) محمد بن الحسين بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب أبو جعفر، عن أبيه، عن جده، وعنه أبو العباس الحسني وإبراهيم بن محمد بن ميمون، والصواب: محمد بن الحسن مكبراً.

(م) محمد بن الحسين العلوي العنزي، عن أبيه وزيد بن الحسن، وعنه أبو العباس الحسني.

محمد بن الحسين بن الناصر للحق الحسن بن علي الأطروش، عن عبد الله بن الحسين بن جعفر بن محمد الجرجاني، وعنه قاضي القضاة عبد الواحد بن إسماعيل الروياني.

(مح) محمد بن الحسين بن عيسى بن مؤتم الأشبال أبو الحسين، عن أبيه، عن جده وعمر بن محمد، وعنه ولده علي بن محمد.

(ش) محمد بن الحسين بن مكرم البغدادي أبو بكر، عن بشر بن الوليد وجماعة، وعنه محمد بن مخلد والطبراني وابن عدي، وثقه الدار قطني، توفي سنة سبع وثلاثمائة.

(ش) محمد بن الحسين أبو يعلى الحنبلي، عن إسماعيل بن سعيد، وعنه المرشد.

(ش) محمد بن الحسين بن محمد السلماني، عن الوليد بن بكر الأندلسي، وعنه المرشد.

(ش) محمد بن الحسين بن محمد الدقاق أبو جعفر، عن القاسم بن بشر، وعنه حسين بن محمد الدقاق، وكان سماعه عليه سنة ثلاثمائة.

(ش) محمد بن الحسين المصيصي، عن حبان بن هلال، وعنه الطبراني.

(ش) محمد بن الحسين الموسكان أبو عمرو البصري، عن أحمد بن محمد الثقفي، وعنه المرشد.

(م) محمد بن الحسين بن اليمان الحنفي أبو جعفر، عن محمد بن شجاع، وعنه علي بن إسماعيل الفقيه، ذكره في طبقات الحنفية، قال مولانا: خرج له المؤيد بالله، ووثقه.

(ش ق) محمد بن الحسين الوادعي أبو حفص الكوفي، عن يحيى الحماني وغيره، وعنه ابن صاعد والطبراني، وثقه ابن أبي مخرمة، توفي سنة ست وتسعين ومأتين.

(ش) محمد بن الحسين الأنماطي، عن عبيد بن غنام الحلبي، وعنه الطبراني.

(قب) محمد بن الحسين، عن محمد بن غياث، وعنه أبو الفرج الحنوطي.

(مح) محمد بن الحسين الحضرمي، عن الهذيل بن إسحاق، وعنه أحمد بن يحيى.

(ن) محمد بن الحسين الحسني، عن محمد بن سعيد الأصبهاني، وعنه خيثمة.

(ط) محمد بن الحسين بن أبي الخطاب، عن جعفر بن بشير، وعنه محمد بن حسن الصفار.

(ش) محمد بن الحسين الطبركي، عن محمد بن أبان، وعنه ابن حبان.

(علوي) محمد بن الحسين الغزال، عن محمد بن منصور، وعنه أبو عبد الله العلوي.

(ط) محمد بن الحسين، عن علي بن عباس، وعنه حسين بن سفيان.

(ط) محمد بن الحسين، عن أحمد بن عمرو بن سليم، وعنه حسن بن عبد الواحد.

(قب) محمد بن الحسين، عن أبي عوانة، وعنه محمد بن يونس الكديمي الحافظ.

(محيط) محمد بن الحصين المقري، عن عبدان بن علي، وعنه محمد بن عمر بن الوليد.

(ش) محمد بن حفص الأوصاني الحمصي أبو عبيد، عن محمد بن حمير، وعنه إبراهيم بن محمد بن عروة الحمصي، قاله ابن أبي حاتم، قال وقال بعض أهل حمص: ليس بصدوق.

(محيط) محمد بن حفص الهلالي، عن أبيه، وعنه المرادي.

(مح ط) حمد بن أبي حفصة ميسرة، عن عمه وعَمْرو بن دينار، وعنه إبراهيم بن طهمان وغيره، وثقه ابن معين وأبو داود وغيرهما، احتج به الشيخان والنسائي.

(مح) محمد بن الحكم المروزي الأحول، عن النظر بن شميل، وعنه البخاري والمرادي، وثقه ابن حبان.

(ش) محمد بن حماد بن زيد الحارثي، عن عائذ بن حبيب، وعنه محمد بن علي العطار.

(ط) محمد بن حماد البغدادي، عن قاسم الهمداني، وعنه ابن دريد.

(كم) محمد بن حمزة الجزري، عن الخليل بن مرة، وعنه يحيى بن سعيد بن يحيى القطان.

(ط ش) محمد بن حمزة، عن محمد بن عبيد، وعنه أبو الشيخ.

(ظ ش ل) محمد بن حميد بن حبان القمي أبو عبد الله الرازي الحافظ، عن يعقوب القمي وسلمة بن الفضل، وعنه الترمذي وأبو داود وابن ماجه وغيرهم، قال ابن معين: ثقة كيِّس. وأثنى عليه أحمد وغيره، وقال البخاري: فيه نظر. توفي سنة ثمان وأربعين ومأتين.

(ش) محمد بن حميد، عن زفر بن سليمان، وعنه محمد بن صالح.

(مح ط ش) محمد بن أبي حميد وهو حماد بن حميد الزرقي أبو إبراهيم المدني، عن سعيد المقبري ونافع وطائفة، وعنه محمد بن عدي وأبو عامر العقدي ضعفوه، واحتج به الترمذي وابن ماجة.

(م) محمد بن حميد بن هشام الرعيني، عن علي بن معبد، وعنه الطحاوي.

(محيط) محمد بن حمد بن محمد بن الحسين بن حميد المليحي، عن أبي بكر بن محمد بن سهل العسكري، وعنه أبو عبد الله العلوي.

(ش) محمد بن أبي حميد، عن عمرو بن شعيب، وعنه بكر بن بكار.

(ش) محمد بن حمير القضاعي الحمصي، عن محمد بن زياد وغيره، وعنه محمد بن مصفي وخلق، وثقه ابن معين ودحيم، توفي سنة مأتين، احتج به البخاري والنسائي وابن ماجة.

محمد بن حنبل الحجازي الحافظ الأندلسي المحدث، عن محمد بن وضاع، وعده، وعنه قاسم بن أصبغ وغيره، قيل فيه: لو كان الصدق حيواناً كان إباه. عداده في ثقات الشيعة، قال في التذكرة: كان من حفاظ عصره لكن فيه تشيع. توفي سنة خمس وثلاثمائة.

(م) محمد بن خازم التميمي مولاهم أبو معاوية الضرير، عن الأعمش وخلق، وعنه أبو بكر بن أبي شيبة وغيره، وثقه العجلي والذهبي، وقال في الكاشف: ثبت جداً في الأعمش. عداده في الشيعة، توفي سنة تسع وخمسين ومائة، احتج به الجماعة.

(ش) محمد بن خالد بن إبراهيم بن سليمان السكوني، عن محمد بن عبد الله بن الفضل الهاشمي، وعنه أبو عبد الله الرازي.

(ش) محمد بن خالد بن يزيد الأجري، عن الفضل بن دكين، وعنه أبو بكر الشافعي.

محمد بن خالد البرقي، عن محمد بن أحمد بن أبي نصر والحسين بن زيد بن علي، وعنه أحمد بن محمد الأشعري وولده أحمد بن محمد، وذكره في الإكمال.

(ط) محمد بن خالد الدمشقي، عن الفريابي، وعنه أبو داود.

(ش) محمد بن خالد الراسي، عن مهدي بن العلى، وعنه أبو الشيخ والطبراني.

(ش) محمد بن خالد الضبي، عن الثوري، وعنه يعقوب بن حميد، قال أبو حاتم: ليس بحديثه بأس. وذكره ابن حبان في الثقات.

(م) محمد بن خالد بن عثمان، عن كثير بن عبد الله، وعنه أبو قلابة الرقاشي.

(ن) محمد بن خالد بن خلي كعلي الكلاعي أبو الحسين الحمصي، عن أبيه وأحمد بن خالد الوهبي، وعنه ولده أحمد وأبو داود والنسائي، ووثقه.

(ن) محمد بن خالد الوهبي أبو يحيى، عن أبي حنيفة وغيره، وعنه هشام بن عمار وغيره، وثقه أبو داود، توفي قبل التسعين والمائة، احتج به البخاري وأبو داود وابن ماجه.

(ط ش) محمد بن خالد، عن سلمة بن كهيل وزيد بن علي، وعنه حصين بن المخارق ومحمد بن العباس.

(مح م) محمد بن خالد القاضي، عن سليمان بن المهدي، وعنه عبد الله بن محمد السعدي.

(مح) محمد بن خثيم مصغراً أبو يزيد، عن عمار وشداد بن أوس، وعنه عثمان بن خالد ومحمد بن كعب، روى في فضل الوصي فغمزوه، روى حديثه ابن إسحاق.

(ط) محمد بن خراش، عن سيف بن محمد، وعنه أحمد بن محمد بن يسار.

(م) محمد بن خزيمة القلاس، عن عبد الله ابن رجاء وغيره، وعنه الطحاوي، وثقه الذهبي، توفي سنة عشر وثلاثمائة.

(ش ق) محمد بن خلف بن حبان بن المرزبان الآجري الأنصاري القاضي أبو بكر الملقب وكيع، عن الزبير بن بكار وخلق، وعنه محمد بن أبي عمار المقري وابن عدي وجماعة، قال ابن فهد: صدوق. وقال الذهبي: صدوق إنشاء الله. توفي سنة ست أو تسع وثلامائة.

(ط) محمد بن خلف الحداد أبو بكر المقري البغدادي، عن أبي أسامة وإسماعيل بن أبان وغيرهما، وعنه البخاري وابن خزيمة وعدة، وثقه الدار قطني، توفي سنة إحدى وستين ومائة.

(جا) محمد بن خلف التيمي شيخ الحسين بن علي المحاملي وذكره في طبقات الحنفية.

(مح) محمد بن خلف، عن حسين الأشقر، وعنه المرادي، والصواب: محمد بن علي بن خلف.

(ش) محمد بن الخليل بن بشر بن سابق الإسكندراني أبو بكر، عن أحمد بن عبد المؤمن، وعنه علي بن عمر الحربي.

(ط) محمد بن الخليل النوفلي، عن عبد السلام بن المهلب، وعنه محمد بن الفضل.

(ش) محمد بن الخليل الذهلي، عن أبي النضر وأبي بدر، وعنه عبد الله بن محمد بن طرخان، روى في فضل فاطمة فأغاظ الذهبي، أخرج حديثه الطبراني والفضل بن خيرون والملائي وغيرهم.

(ط) محمد بن خلاد، عن عبيد الله بن موسى، وعنه حسن بن سفيان.

(ط) محمد بن داب المدني، عن صفوان بن سليم، وعنه محمد بن سلام الجمحي وجماعة، كذبه أبو زرعة، احتج به ابن ماجه.

(جا) محمد بن داود، عن أبيه وعبد الجبار، وعنه إسماعيل بن إسحاق الراشدي، وكان أحد محدثي الزيدية والراوي في مناقب الآل.

(ن) محمد بن داود بن سليمان النيسابوري، عن الشامي، وعنه محمد الحمدوني.

(ط) محمد بن داود الدينوري، عن مضا بن الجارود، وعنه محمد بن سحيم.

(جا) محمد بن داود الوراق، عن محمد بن سليمان، وعنه علي بن محمد بن أحمد.

(م) محمد بن داود، عن محمد بن كعب، وعنه عمارة بن غزية.

(ش) محمد بن داود، عن الحكم بن أبان، وعنه أيوب الثقفي.

(محيط) محمد بن داود الجعفي، عن علي بن جعفر، وعنه عبد الله بن أحمد.

محمد بن دينار، عن هشيم، وعنه عبد الملك بن يحيى بن معين، هو راوي خطبة النبي صلى الله عليه وآله وسلم عند عقده لعلي بفاطمة كذبه الذهبي وخرج له ابن عساكر، وقال : حديث غريب. قلت: أخرجه الشافعي بسند صحيح.

(ط) محمد بن أبي الدنيا، عن عبد العزيز بن بحر، والصواب: عبد الله بن محمد بن أبي الدنيا كما مر.

(ش) محمد بن عبد الله بن ذكوان الجهضمي البصري، عن شهر بن حوشب وابن سيرين، وعنه عبد الوارث وابنه وابن جريج وطائفة، وثقه ابن معين وابن حبان، واحتج به ابن ماجه.

(هـ مح ط) محمد بن راشد أبو عبد الله الخزاعي الدمشقي المكحولي، عن عيسى بن عبد الله بن محمد بن عمر وإسماعيل بن أبان وغيرهما، وعنه عباد بن يعقوب والمرادي وخلق، وثقه أحمد وابن معين والنسائي، وقال أبو حاتم: صدوق. وقال عبد الرزاق: ما رأيت أورع منه في الحديث. توفي سنة ست وستين ومائة، عداده في ثقات محدثي الشيعة العدلية، وقد نال منه بعضهم لذلك، احتج به الأربعة.

(جا) محمد بن ربيعة، عن خالد بن طهمان، وعنه داود بن رشيد، لعله الكلابي ابن عم وكيع والله أعلم.

‏(ط ش) محمد بن رزق الله الكرادي، عن ابن أبي حبيب، وعنه حسن بن سفيان.

(كم) محمد بن رافع النيسابوري التستري، عن يحيى بن آدم، وعنه محمد بن إسحاق السراج، وثقه في التقريب، واحتج به الجماعة إلاَّ ابن ماجة.

(2) محمد بن أبي زريق، عن محمد بن أبي أسلم، وعنه ابن مروان.

(جا) محمد بن زريق، عن عبد الله بن أبي زياد، وعنه مكحول بن الفضل.

(ط) محمد بن رستم، عن زاذان، وعنه قيس بن الربيع.

(ش) محمد بن رفاعة، عن سهل بن أبي صالح، وعنه سفيان وأبو حاتم، وثقه ابن حبان.

(ط جا) محمد بن رميح بن المهاجر التجيبي مولاهم أبو عبد الله البصري، عن الليث وابن لهيعة، وعنه مسلم وابن ماجة وآخرون، قال النسائي ما أخطأ في حديثه قط، ووثقه أبو داود، توفي سنة ست وأربعين ومأتين.

(ش) محمد بن رمح مكبرا البزار، عن يزيد بن هارون، وعنه أبو بكر الشافعي.

(م) محمد بن روح الروياني أبو نصر، عن الحسن الخزرمي، والصواب: منصور بن محمد بن روح.

(ش) محمد بن روح الصوفي، عن علي بن الحسن، وعنه أحمد بن يحيى بن خلف.

(مح) محمد بن الزبير التميمي الحنظلي البصري، عن أبيه والحسن وعدة، وعنه الثوري وابن علية وجماعة، تكلم عليه البخاري وغيره، واحتج به النسائي.

محمد بن زيان بن حبيب المصري، عن أبي طاهر بن السرح، وعنه ابن عدي، قال في التذكرة: محدث مصر. توفي سنة سبع عشرة وثلاثمائة.

(قب) محمد بن الزعيزعة الرقي، عن عبد الكريم، وعنه أبو عمار المستملي، روى في فضل علي، قال بعض أصحابنا: رواه ثقات من آل محمد. وهذا بعض روايتهم وهو حديث صحيح لا مطعن فيه.

(ط ش ل) محمد بن زكريا بن دينار المكي الفرطي العلابي الأخباري أبو جعفر، عن عبد الله بن رجاء، قال مولانا: ومحمد بن منصور وأحمد بن عسيى بن زيد والنفس الزكية وخلق، وعنه محمد بن عيسى النحوي وعبد الله بن حسين بن تميم ومحمد بن سليمان الكوفي والطبراني، ذكره ابن حبان في الثقات وجرحه الذهبي وغيره، قال مولانا: محمد بن العلابي من رواة أخبار الأئمة ورواة فضائلهم فسبب جرحه ذلك والله أعلم. وهذه قاعدة متقررة فيمن روى فضيلة، اهـ.

(ل) محمد بن زكريا الأصبهاني، عن القعنبي، وعنه عباس بن محمد.

(ن) محمد بن زكريا بن أبي الرواس النحاس أبو بكر، عن الحارث بن أبي أسامة، وعنه محمد بن عبد الله.

(ش) محمد بن زكريا المروروذي، عن موسى بن إبراهيم المروزي، وعنه عمر بن الحسن الأشناني.

(جا) محمد بن زكريا، عن عمرو بن حصين، وعنه علي بن حسين.

(قب) محمد بن زكريا بن ذويد الكندي العبدي، عن حميد الطويل، وعنه علي بن محمد الجوهري، روى حديث الطير ووصمه الذهبي.

(ط ش) محمد بن زنبور واسمه جعفر بن أبي زهر، مولى بني هاشم أبو صالح المكي، عن مالك وحماد بن زيد، وعنه النسائي وعلي بن إسحاق وغيرهما، وثقه النسائي وابن حبان وأبو أحمد الحاكم، توفي سنة ثمان وأربعين ومأتين.

(ط) محمد بن زياد الألهاني أبو سفيان الحمصي، عن أبي أمامة وجماعة صحابة صغار، وعنه إبراهيم ابنه وإسماعيل بن عياش وجماعة، وثقه أحمد والنسائي، قال الذهبي والناس: وما علمت فيه مقالة سوى قول الحاكم الشيعي أخرجه البخاري في الصَّحيح لمحمد بن زياد وحريز بن عثمان وهما ممن قد اشتهر عنهما النصب اهـ، احتج به البخاري والأربعة.

(ش) محمد بن زياد الجمحي مولاهم أبو الحارث المدني، ثُمَّ البصري، عن عائشة وابن عمر، وعنه شعبة والحمادان، وثقه أحمد وابن معين والنسائي وخرج له الجماعة.

‏(ط ل) محمد بن زياد اليشكري أبو مصعب الكوفي الميموني الطحان، عن ميمون بن مهران والأعمش، وعنه شيبان بن فروخ وعقبة بن مكرم رموه بالكذب، توفي في عشر السبعين والمائة.

(ط) محمد بن زياد المكي المعروف بابن الأعرابي الكوفي مولى بني هاشم صاحب اللغة، عن جرير بن عبد الحميد، وعنه أحمد بن عبد الله بن ميسرة وغيره، توفي سنة إحدى وثلاثين ومأتين.

(مح) محمد بن زيد بن أسلم، عن أبيه، وعنه حفص.

(م ش) محمد بن زيد بن المهاجر بن قنفذ الجدعاني المدني التيمي، عن أمه وأبي أمامة وجماعة، وعنه الزهري وحفص بن غياث وطائفة، وثقه أحمد وابن معين وأبو زرعة، واحتج به مسلم والأربعة.

(مح) محمد بن زيد بن أبي مالك، عن ابن شجاع محمد بن زيد، وعنه عبد الله بن عطاء بن يسار.

(ط) محمد بن زيد، عن جعفر بن محمد، وعنه محمد بن أبي عمير، هو محمد بن زيد بن علي بن الحسين بن علي بن أبي طالب والد الإمام محمد بن محمد بن زيد، كان في غاية الفضل ونهاية النبل.

(ط) محمد بن زيد بن علي بن محمد بن جعفر بن محمد بن محمد بن زيد بن علي بن الحسين بن علي بن أبي طالب، عن الناصر للحق، وعنه أبو طالب.

(ط) محمد بن سابق التميمي مولاهم أبو جعفر الكوفي البزار، نزيل بغداد، عن مالك بن مغول وإسرائيل والطبقة، وعنه أبو بكر بن أبي شيبة وخلق، وثقه العجلي ويعقوب بن شيبة، وقال النسائي: لا بأس به. توفي سنة ثلاث وعشرين ومأتين، احتج به الجماعة إلاَّ ابن ماجة.

(مح) محمد بن سالم الهمداني أبو سهل الكوفي الخياط، عن الشعبي وعطاء، وعنه الثوري وابن أبي زايدة وأبو خالد الأحمر، قال الحاكم في العلوم: هو ممن اشتهر بالحديث ولم يخرج له في الصحاح. قلت: هو ممن اشتهر بالأخذ عن الإمام زيد بن علي، قال القاسم بن عبدالعزيز: وله فضائل جمة، وقد نال منه المنحرفون عن الآل، توفي في عشر الخمسين.

(ن) محمد بن سالم البهراني أبو بكر، عن محمد بن آدم، وعنه حسن بن.... التنوخي.

(ط) محمد بن سام، تابعي، عن أبي برزة الأسلمي، وعنه السري.

(مح ط ش) محمد بن السائب بن بشر بن عمر الكلبي أبو النضر الكوفي، عن الشعبي والأصبغ وأبي صالح وكميل، وعنه ابنه هشام والثوري ومندل وشعبة طعن في روايته النواصب واعتمده الأئمة، عده الإمام الهادي الحسن بن يحيى في الأصحاب، وقال في الجامع الوجيز محمد بن السائب الكلبي صاحب الأخبار والتفسير الكبير من الزيدية الأعلام، اهـ. توفي سنة ست وأربعين ومائة.

(ط) محمد بن سحيم أبو عيسى القطان الدينوري، عن محمد بن داود، وعنه ابن عدي.

(ط ش) محمد بن أبي السري العسقلان، هو ابن المتوكل بن عبد الرحمن الهاشمي مولاهم بن أبي السري، عن الفضل بن عياض ومعتمر بن سليمان، وعنه أبو داود والحسن بن سفيان، وثقه ابن معين، توفي في شعبان سنة ثمان وثلاثين ومأتين، أخرجه له الطبراني في الكبير والديلمي وأبو نعيم وابن عساكر، وعداده في الشيعة.

(ش) محمد بن سريح البزار، عن يزيد بن هارون، وعنه أبو بكر الشافعي.

(ط ش) محمد بن سعد بن مالك الأنصاري، عن أبيه، وعنه شريك وهشيم، وثقه ابن حبان، وقال ابن معين: ليس به بأس. احتج به الترمذي والبخاري في الأدب.

(مح م) محمد بن سعد المصلوب الدمشقي، عن الزهري ومكحول، وعنه الثوري وابن عجلان، قال المؤيد بالله، قيل: كان ملحداً وأنَّه صلب وقال ابن معين: ليس كما قالوا: صلب في الزندقة، لكنه منكر الحديث، أخرجه له الترمذي وابن ماجة.

(م) محمد بن سعيد الطائفي المؤذن، عن ابن المسيب، وعنه داود القطني، قال في التقريب: صدوق من السادسة، احتج به أبو داود والنسائي.

(ش) محمد بن سعيد بن إسماعيل بن عبيد الله، عن أم الدرداء الصغرى، وعنه عبيد بن أبي هريرة.

(ط) محمد بن سعيد بن سابق الرازي أبو عبد الله القزويني، عن عمر بن قيس الرازي وطائفة، وعنه أبو حاتم وأحمد وأبو زرعة وآخرون، وثقه يعقوب بن شيبة وأبو يعلى، توفي سنة ست عشرة ومأتين، احتج به أبو داود والنسائي.

(قب) محمد بن سعيد بن سليمان الكوفي أبو جعفر حمدان المعروف بابن الأصبهاني، عن شريك وأبي اليقضان وابن عيينة وغيرهم، وعنه البخاري وأحمد بن ملاعب وآخرون، قال يعقوب بن شيبة: ثقة متقن. قال النسائي: توفي سنة عشرين ومأتين.

(ش) محمد بن سعيد بن عمر أبو عبد الله البورقي، عن محمد بن مقاتل، وعنه أبو بكر الشافعي رموه بالكذب، توفي سنة ثمان عشرة وثلاثمائة.

(2 ش) محمد بن سعيد بن غالب القطان أبو يحيى البغدادي الضرير، عن ابن عيينة وحماد، وعنه ابن ماجة وابن أبي شيبة، توفي سنة إحدى وستين ومأتين.

(ش) محمد بن سعيد بن المسيب المخزومي، عن أبيه، وعنه ابنه عمران وابن إسحاق، وثقه ابن حبان، واحتج به أحمد.

(مح) محمد بن سعيد بن نبهان الكاتب الكرخي، عن ابن شاذان، وعنه محمد بن منصور، قال الذهبي: سماعه صحيح لكنه يتشيع، ثُمَّ أنَّه تغير قبل موته بعامين فيعتبر تاريخ السامع منه.

(قب) محمد بن سعيد الدارمي، عن موسى بن جعفر، وعنه يحيى بن الحسن العلوي.

(ل) محمد بن سعيد التستري، عن يحيى بن عثمان وطبقته، وعنه ابن ماجة وابن أبي داود وطائفة، وثقه ابن حبان.

(مح) محمد بن سعيد بن محمد، عن زيد بن مالك، وعنه عبد الرحيم.

(ط) محمد بن سعيد السَّاجي أبو عبد الله، عن حسن بن عمران، وعنه أبو العباس الحسني.

(م) محمد بن سعيد، عن أبي خالد الأحمر وعمرو بن أبي بكر العبيدي، وعنه فهد.

(م) محمد بن سعيد، عن أبان، وعنه داود الحبر.

محمد بن سلمة الكهلي يروي عن أبيه ذكره في الإكمال.

(ش) محمد بن سلمة، عن محمد بن عبيد الله الفزاري، وعنه عبد اللّه بن حماد.

(ط ش) محمد بن سلمة بن عبيد الله الباهلي الحراني، عن ابن عجلان وابن إسحاق وعدة، وعنه أحمد وعبيد الله بن محمد النفيلي وطائفة، قال ابن سعد: كان ثقة فاضلاً عالماً. توفي سنة إحدى وتسعين ومائة، احتج به مسلم والأربعة.

(مح) محمد بن سليم مصغراً أبو هلال العبدي الراسبي البصري، عن الحسن وابن سيرين وأبي هلال، وعنه ابن مهدي ووكيع وخلق، وثقه أبو داود، وقال ابن معين: صدوق يرمى بالقدر. توفي سنة سبع وستين ومائة، احتج به الأربعة.

(م ش قب) محمد بن سليمان بن الحارث الواسطي الباغندي، عن مسلم بن إبراهيم ومحمد بن خلف وغيرهما، وعنه أبو أحمد الفرايضي، قال في الميزان: لا بأس به. واختلف قول الدار قطني فيه.

محمد بن سليمان بن الحسن بن سليمان بن بلال بن أبي الدرداء أبو علي الجزعي شيخ لابن عدي الحافظ.

(ش) محمد بن سليمان بن داود، عن زهير بن محمد، وعنه أبو الأزهر أحمد بن منيع.

(مح ط) محمد بن سليمان بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب أبو عبد الله، عن أبيه، عن جده، وعنه ولده عبد الله وأبو عبد الله، قتل بفخ شهيداً رحمه الله.

(ش ق) محمد بن سليمان بن حبيب الأسدي أبو جعفر العلاف الكوفي، ثُمَّ المصيصي المعروف بلوين، عن مالك وشريك وخلق، وعنه أبو داود والنسائي وابن أبي داود وابن صاعد وطائفة، وثقه النسائي، وقال أبو حاتم: صدوق صالح الحديث. توفي سنة ست وأربعين ومائة.

(ش) محمد بن سليمان بن بابويه، عن داود بن رشيد، وعنه ولده عبد الله.

(ش) محمد بن سليمان، عن خلاد بن يحيى، وعنه أبو بكر الشافعي.

(مح ط) محمد بن سليمان الجرجاني، عن عمرو بن يحيى، وعنه عبد اللّه الروياني.

(ط) محمد بن سليمان الخواص، عن إسحاق بن إبراهيم الدبري، وعنه عبدالله بن أبي قتيبة.

(ش) محمد بن سليمان المالكي، عن أحمد بن المقدام، وعنه أبو حفص بن شاهين.

(ط) محمد بن سليمان، عن أبيه هو ابن ابن عبد الله الكامل، تقدم.

(ش) محمد بن سليمان، عن عبيد الله بن موسى، وعنه أبو بحر، هو الباغندي.

(م) محمد بن سليمان، عن محمد بن هاشم، وعنه محمد بن الحسين، هو الواسطي أبو الدجاج.

(قب) محمد بن سليمان، عن أحمد بن يزيد، وعنه محمد بن موسى الحضرمي.

(ط) محمد بن سليمان الأصبهاني، عن أبي موسى، وعنه عبد العزيز بن إسحاق.

(خب) محمد بن سليمان الكوفي، عن محمد بن منصور، وعن الهادي إلى الحق المنتخب والفنون، وعنه محمد بن أبي الفتح، وكان من أعوان الهادي وولده الناصر وتصانيفه تشهد بفضله وسعة إطلاعه.

(ش) محمد بن سليمان، عن يونس بن عبدالأعلى، وعنه أبو الشيخ.

(مح) محمد بن سليمان بن عبد الله بن هلال الكوفي، عن قيس بن الربيع وغيره، وعنه عباد بن يعقوب وعايذ بن حبيب، والصواب: محمد بن فضيل.

(ط) محمد بن سماعة بن عبد الله بن هلال التيمي الكوفي القاضي الحنفي، عن هشام بن أبي المقدام، وعنه محمد بن موكد، قال في التقريب: صدوق. توفي سنة ثلاث وثمانين ومأتين.

(ط) محمد بن سنان، عن الصادق، وعنه محمد بن مروان وحسن بن محبوب.

(علوي) محمد بن سنان، عن عمار بن مرزوق، وعنه محمد بن عمرو بن عثمان.

(ط ش) محمد بن سهل بن ميمون العطار، عن أبي محمد البلوي وغيره، وعنه إسحاق بن محمد المقري وأبو الشيخ وجماعة.

(جا) محمد بن سهل بن حموية المروزي، عن عبد الله بن حماد، وعنه أبو أحمد العسكري، وثقه الدار قطني، توفي سنة تسع وعشرين وثلاثمائة.

(مح) محمد بن أبي سهل، عن محمد بن عمرو، وعنه محمد بن داود، هو ابن سعد المصلوب.

(ش) محمد بن سهل بن عسكر بن عمار بن ذويد، عن إسحاق بن إبراهيم الحسني، وعنه أحمد بن محمد المروزي ومسلم والترمذي والنسائي، ووثقه هو وابن عدي، توفي سنة إحدى وخمسين ومأتين.

(محيط) محمد بن سهل بن هارون العسكري أبو بكر، عن أحمد بن محمد بن يحيى بن سعيد، وعنه محمد بن حميد اللخمي، قال: مدته في سنة ثلاثين وثلاثمائة.

محمد بن سلامة بن جعفر القضاعي أبو عبد الله قاضي مصر وصاحب الشهاب، ذكره مولانا هكذا.

(ط جا) محمد بن سوقة الغنوي أبو بكر الكوفي العابد، عن أنس والنخعي والحارث، وعنه مالك بن مغول وابن المبارك والسفيانان، قال النسائي: ثقة مرضي. توفي في عشر الخمسين والمائة، احتج به الجماعة.

(ط) محمد بن سوقة، عن إبراهيم بن الأسود، عن عبد الله والصواب: إبراهيم النخعي، عن الأسود، عن عبد الله، كما هو في مواضع.

(ل) محمد بن سَلاَّم مثقل بن عبيد الله الجمحي أبو عبد الله البصري، عن الحمادين وغيرهما، وعنه السيد الحسين بن علي المصري وغيره، قال صالح: فَرْوَة صدوق. توفي سنة إحدى وثلاثين ومأتين.

(4) محمد بن سيرين الأنصاري مولاهم أبو بكر البصري، عن أنس مولاه وعمران بن حصين وخلق، وعنه الشعبي وقتادة والثوري وطائفة، وثقه ابن سعد والحاكم، توفي سنة عشر ومائة، وروى المنصور بالله أنَّه كان عدلي المذهب وصحح ذلك، احتج به الجماعة، وكان مشهوراً بتعبير الرؤيا وهو ممن بايع الإمام الحسن بن الحسن وخرج معه.

(ط) محمد بن شاذان الواسطي، عن القطان وابن مهدي، وعنه عبد الله بن محمد التميمي، وثقه المزي، توفي بعد المأتين.

(م) محمد بن شجاع البلخي أبو عبد الله البغدادي، عن ابن علية ووكيع وزيد بن الحباب وخلائق، وعنه محمد بن الحسين بن اليمان وأبو عوانة وعلي بن الحسن البجلي وطائفة، قال المنصور بالله: هو المبرز على نظرائه من أهل زمانه فقهاً وورعاً وثباتاً على رأي أهل العدل وله تصانيف كثيرة، قلت: تكلم عليه الحشوية ونالوا منه وقالوا: كان ينال من أحمد، وقال مولانا ولا يبعد أنَّه من رجال الشيعة، مات ساجداً في صلاة العصر سنة ست وستين ومأتين، خرج له المؤيد بالله ووثقه اهـ.

(ط ش) محمد بن شداد المسمعي، عن خليل بن مرة ويحيى القطان وغيرهما، وعنه أبو بكر الشافعي ومحمد بن يزداد، قال الذهبي: كان معتزلياً، وقال في التقريب مقبول. وقال في التذكرة: مسند بغداد في وقته. توفي سنة ثمان وسبعين ومأتين.

(ط) محمد بن شعيب بن شابور الأموي مولاهم أبو عبد الله الدمشقي ، عن يحيى بن الحارث الذماري والأوزاعي وغيرهما، وخلق، وعنه دحيم وابن المبارك، ووثقاه وخلق، توفي سنة مأتين، احتج به الأربعة.

(م قب) محمد بن شعيب بن عثمان بن سعيد أبو جعفر، عن أحمد بن هارون، وعنه محمد بن العباس الطبري ولعله الراوي لحديث الطير والله أعلم.

(ش) محمد بن شعيب، عن عثمان بن أبي العائكة، وعنه أبو القاسم التنوخي.

(مرتضاه) محمد بن صاعد أبو سعيد، عن محمد بن إسماعيل البلخي، وعنه أبو نصر أحمد بن محمد بن صاعد مملي المسائل المرتضاة.

(م) محمد بن صالح بن دينار التمار الأنصاري مولاهم أبو عبد الله المدني، عن القاسم والزهري، وعنه ابنه أبوصالح والقعنبي وطائفة، ووثقه أحمد وأبو داود، توفي سنة ثمان وستين ومائة، احتج به الأربعة.

(ش) محمد بن صالح بن عبد الرحمن، عن عبد الله بن رجاء، وعنه أحمد بن محمد بن سعيد.

(جا) محمد بن صالح الترمذي، عن هشام بن عمار، وعنه مكحول بن الفضل.

(ش) محمد بن صالح الأبط، عن محمد بن حميد، وعنه أبو بكر المفيد.

(علوي) محمد بن صالح أبو بكر الصاغاني، عن محمد بن سابق، وعنه أبو القاسم علي بن أحمد بن عمرو الحسني.

(ش) محمد بن صالح بن درع، روى عنه أبو الشيخ، قال في التذكرة: توفي سنة سبع وثلاثمائة.

(جا) محمد بن صالح القناد، عن يمان بن يحيى، وعنه محمد بن جعفر الناقد.

(ش) محمد بن صالح أبو جعفر الكيبي، عن حمزة بن مالك، وعنه أبو بكر بن المفيد.

محمد بن صالح بن الفيض العجلي أبو صالح الساوي المؤذن، عن جعفر بن محمد بن عياش الأسدي، وعن أبو الفضل بن محمد بن عبد المطلب الشيباني سمع عليه في رجب سنة سبع وسبعين وثلاثمائة.

(ط ش) محمد بن الصباح الدولاني أبو جعفر الرازي ثم البغدادي البزار صاحب السنن، عن شريك وأبي الأحوص وابن المبارك، وعنه البخاري ومسلم وأبو داود وأحمد ومحمد بن أيوب، وثقه أحمد ويحيى وأبو حاتم ويعقوب والعجلي والذهبي، توفي سنة سبع وعشرين ومأتين، احتج به الجماعة.

(ش) محمد بن صبيح، عن عمرو بن أيوب الموصلي، وعنه عبد الله بن عبد الصمد بن أبي خداش.

(م) محمد بن صبيح، عن عبد الله بن خراش، وعنه علي بن أحمد.

(ش) محمد بن صدران، وهو ابن إبراهيم الأزدي السّليمي أبو جعفر البصري المؤذن، عن معمر بن سليمان ويزيد بن زريع، وعنه أبو داود والترمذي والنسائي، وثقه أبو داود، توفي سنة سبع وأربعين ومأتين.

(جا) محمد بن صدقة، عن موسى بن جعفر، وعنه أبو أحمد تعصب عليه الذهبي.

(م ن) محمد بن الصلت بن الحجاج الأسدي مولاهم أبو جعفر الكوفي الأصم، عن فليح بن سليمان وقيس بن الربيع، وعنه البخاري والدارمي وأبو زرعة وأبو حاتم ووثقاه، توفي سنة ثمان أو تسع عشرة ومائة، احتج به البخاري والأربعة إلاَّ أبا داود.

(قب) محمد بن الصلت، عن يحيى بن العلى وشريك، وعنه يحيى بن أبي طالب وحسين بن علي الأسود.

(هـ) محمد بن الضوبن الصلصال بن الدلهمس بن حمد بن جندلة، عن أبيه، عن جده، قال: كنا عند رسول الله صلى الله عليه وآله وسلم الخبر في فضل علي، وعنه الباغندي، قال مولانا: احتج بحديثه إمام الحفاظ وسيدهم الهادي إلى الحق يحيى بن الحسين.

(4 ش) محمد بن طاهر بن أبي الدميك، عن أحمد بن حبان، وعنه عبد العزيز الحرمي.

(قب) محمد بن الطفيل النخعي أبو زرعة الكوفي، عن ابن عمه شريك وحماد بن زيد، وعنه محمد بن الليث الجوهري وعبد الله الدارمي، وثقه ابن حبان، توفي سنة اثنتين وعشرين ومأتين.

(ش) محمد بن طلحة بن معاوية السلمي، عن أبيه، وعنه محمد بن إسحاق.

(ط ش ق) محمد بن طريف بن خليفة البجلي، عن عمرو بن عبيد وأبي خالد الأحمر وغيرهما، وعنه مسلم وأبو داود والترمذي وابن ماجة وغيرهم، وثقه الخطيب، توفي سنة اثنتين وأربعين ومأتين، احتج به مسلم.

(ش) محمد بن طلحة بن عبد الرحمن بن طلحة بن عبيد الله التيمي أبو عبد الله المدني الطويل، عن عبد الرحمن بن سالم وطائفة، وعنه ابن المديني وآخرون، وثقه ابن حبان، توفي سنة ثمان ومائة، احتج به النسائي وابن ماجة.

(علوي) محمد بن طلحة البغالي، عن محمد بن عمر والجعابي، وعنه أبو عبد الله العلوي.

(قب) محمد بن طلحة بن يزيد بن ركانة المطلبي، عن سالم وغيره، وعنه أبو إسحاق وغيره، وثقه ابن معين وأبو داود وابن حبان مات أول إمارت هشام.

(ط) محمد بن طلحة بن مصرف اليامي الكوفي، عن أبيه والحكم بن عتيبة، وعنه شبابة بن سوار وجماعة، قال الذهبي: صدوق. مستور يحتج به في الصحيحين، وقال أبو زرعة صدوق. وقال أحمد لا بأس به. توفي سنة سبع وستين ومائة أحتج به الجماعة إلاَّ النسائي.

(ط) محمد بن أبي طلحة الأنصاري، عن أبيه وسعيد بن زيد، وعنه الزهري وسماك من رجال الميزان والكاشف.

محمد بن طريف بن ناصح الكوفي، عن عبد الله بن جعفر المدني، وعنه الحسن بن طريف ذكره في الإكمال.

(محيط) محمد بن عاصم الصفار الكوفي، عن أبي الصلت عبد السلام، وعنه عبد العزيز الزيدي.

(جا) محمد بن عاصم بن إبراهيم الأصبهاني، عن أبيه وأبي أسامة، وعنه عبد اللّه بن جعفر بن فارس، وابن عفير. قال إبراهيم بن أرومة: ما رأيت مثله، توفي سنة اثنتين وستين ومائتين ذكره ابن فهد.

(ش) محمد بن عامر الأصبهاني، عن أبيه، وعنه عبد الله بن سليمان بن داود.

(ط جا) محمد بن عامر الرازي أبو جعفر، عن هشام بن عمار، وعنه ولده أحمد وعبد الرحمن بن سليمان النقاش.

(ش) محمد بن عامر، عن أبي قرفاصة، وعنه محمد بن بشر.

(ط) محمد بن عامر بايع يحيى بن عبد الله ولعله الخراساني له رواية، عن عبد الرزاق.

(ش) محمد بن عباد بن جعفر المخزومي المكي، عن عائشة وجابر وابن عمر، وعنه ابنه جعفر والزهري وابن جريج، وثقه ابن معين، إحتج به الجماعة.

(محيط) محمد بن أبي عباد البكري، عن معن بن عيسى، وعنه حسين بن معاذ الأخنس.

(ط) محمد بن عباد أبو هبيرة الأنصاري، عن أبيه، وعنه محمد بن عبد الله الحسني، والصواب: يحيى بن عباد السلمي أبو هبيرة الأنصاري، قال في الكاشف: ثقة من أفاضل الكوفيين، ووثقه النسائي واحتج به مسلم والأربعة.

(محيط) محمد بن عباد، عن سليمان بن المعطرس، وعنه محمد بن علي بن الحكم.

(ش) محمد بن عباد المكي، عن حاتم بن إسماعيل، وعنه عبد الله بن أحمد.

(قب) محمد بن العباس بن أحمد بن مقاتل، عن أحمد بن يونس، وعنه عبد الله بن أسيد البزار.

(ش) محمد بن عبادة بن الصامت، عن أبيه، وعنه الزهري.

(ش) محمد بن العباس بن أيوب الأصبهاني، عن أبي كريب وزياد بن يحيى وخلق، وعنه أبو الشيخ وأبو أحمد الغسال ذكره في التذكرة، توفي سنة إحدى وثلاث مائة.

(ط ش) محمد بن العباس بن محمد بن أبي محمد اليزيدي أبو عبد الله النحوي، عن عمه ومحمد بن إسحاق البغوي، وعنه الطبراني وأبو الفرج الأصبهاني، كان إماماً في النحو والأدب، توفي سنة عشر وثلاث مائة.

(ش ق) محمد بن بن العباس بن محمد بن زكريا بن حيوة الخزاز أبو عمر، عن عبيد الله بن عمر ومحمد بن أحمد بن المؤمل ويحيى بن محمد، وعدة، وعنه أبو الحسن التنوخي والحسن بن علي العتيقي وحسن بن جعفر، قال في الإكمال: ثقة مشهور. توفي بعد التسعين والثلاثمائة.

(ط) محمد بن العباس بن بسام، عن محمد بن خالد، وعنه حمزة بن القاسم.

(ط) محمد بن العباس بن الوليد أبو سعيد الدمشقي الشامي، عن خالد بن معدان وهشام بن عمار، وعنه أبو العباس الحسني وابن عدي.

(جا) محمد بن العباس، عن عبد اللّه بن داهر، وعنه محمد بن علي بن داهر.

(م) محمد بن العباس الطبري أبو بكر، عن محمد بن شعيب، وعنه المؤيد بالله.

(م) محمد بن العباس عن عبد اللّه بن محمد بن مغيرة، وعنه الطحاوي.

(ش) محمد بن العباس بن الفضل بن سهل الأعرج المؤدب عن عبيد اللّه بن إسحاق العطار، وعنه الطبراني قال في التذكرة: أحد شيوخ الطبراني، توفي سنة تسعين ومائتين.

محمد بن العباس بن لاحق الأسدي أبو جعفر عن عبدالعظيم بن عبدالله، وعنه أبو صالح محمد بن صالح.

(جا)محمد بن عبدان، عن عيسى بن أحمد المصيصي، وعنه أبو أحمد العسكري وغيره.

(ش) محمد بن عبد الله بن إبراهيم بن عبدونه البغدادي أبو بكر الشافعي الإمام المفيد الحجة الحافظ، عن عبد الله بن حنبل ومعاذ بن المثنى ومحمد بن سلم وخلائق، وعنه الدار قطني وأحمد المحاملي ومحمد بن علي الثوري وطائفة، قال الخطيب: كان ثقة ثبتاً. وقال الدار قطني: ثقة مأمون. توفي سنة أربع وخمسين وثلاثمائة.

(ش) محمد بن عبد الله بن أحمد بن ريذة الظبي أبو بكر الأصبهاني الشروطي، عن سليمان الطبراني، وعنه المرشد بالله، قال الذهبي: هو خاتمة أصحاب الطبراني، قال في الإكمال: توفي سنة أربع وأربعمائة.

(ط) محمد بن عبد اللّه بن أحمد أبو الحسين البزار، عن جعفر بن غائب، وعنه ابن عدي.

(ش كم) محمد بن عبد الله بن جعفر بن حيان أبو عبد الله، عن موسى بن هارون، وعنه أبو أحمد المكفوف.

(ش) محمد بن عبد الله بن خامع الدهان، عن حسين بن جعفر السلماني.

(ط) محمد بن عبد الله بن أيوب البجلي، عن علي بن بن عبد العزيز العكبري، وعنه أبو العباس الحسني.

(4) محمد بن عبد الله النفس الزكية بن الحسن بن الحسن بن علي بن أبي طالب المهدي لدين الله، عن أبيه وزيد بن علي وغيرهما، وعنه محمد بن الحسن الشيباني السيرة وغيره دعا إلى الله بعد أن بايعه بنو هاشم وغيرهم، ثُمَّ نكث عليه أبو الدوانيق وقاتله حتى قتله وسال دمه إلى أحجار الزيت وذلك مصداق لقوله صلى الله عليه وآله وسلم: <يقتل بأحجار الزيت من ولدي نفس زكية وفي رواية يسيل دمه إلى أحجار الزيت> كان عليه السلام متناهياً في العلم متقدماً في الفقه والحديث لازمه واصل بن عطاء وغيره من المتكلمين، وكان مكرماً في أهله معظماً في الناس وأبوه حي، وكان ظهوره بعد موت أبيه بالمدينة سنة خمس وأربعين ومائة، قال البخاري: المخذول فيه لا يتابع على حديثه ولا أدري هل سمع من أبي الزناد أم لا، فهذا كلامه في هذا الإمام الذي قال عيسى بن زيد فيه: لو أخبرنا الله في كتابه أن يكون بعد محمد نبياً لقلنا ذلك محمد بن عبد الله. قلت: وهو متفق على جلالته ودينه فما ظنك بمن دونه.

(ش) محمد بن عبد الله بن حسين بن عبد الله بن هارون أبو الحسين الدقاق، عن أبي بكر محمد بن القاسم الأنباري، وعنه أبو القاسم علي بن المحسن التنوخي، توفي ثامن وعشرين شعبان سنة سبعين وثلاثمائة، قال الذهبي: هو المسند ببغداد.

(ش ن علوي) محمد بن عبد الله بن الحسن الجعفي القاضي أبو عبد الله الهرواني، عن أحمد بن محمد بن سعيد بن عقدة ومحمد بن بكير وخلق، وعنه أبو القاسم التنوخي وأبو الشيخ وطائفة، قال ابن فهد: كان ثقة صدوقاً. وقال الذهبي:هو عالم أهل الكوفة. توفي سنة اثنتين وأربعمائة.

(ش ق) محمد بن عبد الله بن الحسين أبو الحسين الرقيقي، عن يحيى بن محمد بن صاعد، وعنه أحمد بن محمد البزار.

(ش ق) محمد بن عبد الله بن خلف العكبري المصري أبو بكر المعدل الدقاق ويعرف بابن بخيت، عن محمد بن جريرالطبري والبغوي وغيرهما، وعنه حفيده أبو الحسن أحمد بن الحسين وإبراهيم بن عمر البرمكي، قال الخطيب: كان ثقة مستوراً. وقال ابن فهد: توفي مستهل القعدة سنة اثنتين وسبعين وثلاثمائة.

(قب) محمد بن عبد الله بن حزام، عن عبد الرحمن بن جابر، وعنه الدراوردي.

(ش) محمد بن عبد الله بن الحسين بن مهران الصالحاني أبو بكر، عن عبد الله بن جعفر بن حبان وعبد الله بن محمد بن سنان، وعنه المرشد.

(محيط) محمد بن عبد الله بن خالد بن عقيل، عن عمران بن الحصين، وعنه محمد بن علي بن أرادمر.

(ش) محمد بن عبد الله بن رستة، عن حاتم بن إسماعيل، وعنه أبو الشيخ.

(2 ش) محمد بن عبد الله بن الزبير بن درهم الأسدي الزبيري مولاهم أبو أحمد الكوفي الحبال، عن الثوري وإسرائيل وشريك، وعنه أحمد وأبو بكر بن أبي شيبة وأحمد بن الفرات، وثقه ابن معين والعجلي، وقال: يتشيع. وقال ابن بندار: ما رأيت رجلاً أحفظ من أبي أحمد. توفي سنة ثلاث ومأتين، عداده في ثقات محدثي الشيعة، احتج به الجماعة.

(م قب) محمد بن عبد الله بن زيد بن عبد ربه الأنصاري المدني، عن أبيه وجعفر بن عون وأبي مسعود البدري، وعنه ولده عبد الله ومحمد بن إبراهيم بن الحارث التميمي، وثقه ابن حبان، واحتج به مسلم والأربعة.

(ن) محمد بن عبد الله بن سابور الرقي، عن سعيد بن مسلم الأموي، وعنه ابن ماجة وأبو سالم، وقال: صدوق. احتج به مسلم والأربعة.

(كم) محمد بن عبد الله بن عبد السلام بن أبي أيوب القيروني أبو عبد الرحمن، عن أبي عمير عيسى بن النحاس وأحمد بن سليمان الرهاوي وغيرهما، وعنه أبو أحمد الحاكم وأبو أحمد بن المقري، قال الذهبي: كان من الثقات العاملين بالحديث، توفي أول شهر جماد سنة إحدى وعشرين وثلاثمائة.

(ط) محمد بن عبد الله بن سعيد، عن محمد بن أبي السري، وعنه ابن عدي.

(ش) محمد بن عبد الله بن شاذان أبو بكر الرازي، عن جعفر بن محمد بن علي الرازي، وعنه أبوعلي بن فضالة، قال السبكي بعد كلام: ولا يضره قول الذهبي: ليس بثقة.

(ش) محمد بن عبد الله بن سليمان أبو جعفر الحضرمي، عن محمد بن مرزوق، وعنه أبو بكر أحمد بن جعفر القطيعي.

(محيط) محمد بن عبد الله بن عبد الغفار، عن أبي الجارود، وعنه محمد بن علي بن خلف.

(ق) محمد بن عبد الله بن محمد بن الفتح بن عبيد الله بن عبد الله بن يزيد بن عبد الله الشخير، عن أبي القاسم البغوي وأبي بكر بن أبي داود، وعنه علي بن المحسن التنوخي والحسن بن علي الجوهري وغيرهما، قال الخطيب: كان صدوقاً. وقال العتيقي:كان ثقة أميناً. توفي سنة ثمان وسبعين وثلاثمائة.

(م) محمد بن عبد الله بن عبد الحكم الفقيه أبو عبد الله البصري، عن ابن وهب وأنس بن عياض والشافعي، وعنه النسائي وابن خزيمة وأبو حاتم، وثقه النسائي وأبو حاتم، توفي سنة ثمان ومأتين، احتج به النسائي.

(ش) محمد بن عبد الله بن عبد الرحمن بن الحارث بن أبي صعصعة المازني أبو عبد الرحمن المدني، عن أبيه وعباد بن تميم، وعنه مالك وابن عيينة، وثقه ابن حبان، توفي سنة سبع وثلاثين، احتج به البخاري والنسائي وابن ماجة.

(مح) محمد بن أبي عبد الرحمن بن عبد الله بن يزيد المقري المخزومي، عن ابن عيينة، وعنه محمد بن منصور بن يزيد المقري.

(ش) محمد بن عبد الله بن عبيد بن عقيل الهلالي أبو مسعود البصري، عن إسماعيل بن أبان وأبي عاصم النبيل، وعنه أبو داود والنسائي وابن ماجة، قال النسائي: لا بأس به.

(ل) محمد بن عبد الله بن عثمان الخزاعي أبو عبد الله البصري، عن الحمادين، وعنه الذهلي وأبو داود، وثقه ابن المديني، توفي سنة ثلاث وعشرين ومأتين.

محمد بن عبد الله بن عبد النور، عن أحمد بن الفضل، وعنه أحمد بن عبد الله البزار.

(مح) محمد الأرقط بن عبد الله بن زين العابدين، عن الباقر والصادق، وعنه إبراهيم بن علي الرافعي، قيل: وقع بينه وبين الصادق شيء فبصق في وجه الصادق فدعا عليه فصار أرقط الوجه ويكنى أبا عبد الله، وكان محدثاً من أهل المدينة أقطعه السفاح عين سعيد بن خالد وأما ولده إسماعيل فإنه خرج مع أبي السرايا.

محمد بن عبد الله بن عمرو بن عثمان بن عفان الأموي العثماني أبو عبد الله الديباج شقيق عبد الله الكامل، عن أبيه ونافع بن المنكدر، وعنه الدراوردي ويحيى بن سليم، وثقه النسائي حبسه الدوانيقي مع أخيه وقتله سنة خمس وأربعين ومأتين.

(قب) محمد بن عبد الله بن عمار الأزدي أبو جعفر البغدادي المحرمي نزيل الموصل أحد الحفاظ، عن هشيم وابن عيينة وخلق، وعنه هشام والباغندي والنسائي ووثقه وخلق، توفي سنة اثنتين وأربعين ومائة.

(م) محمد بن عبد الله بن عمير الليثي المكي، عن عطاء وابن أبي مليكة، وعنه النفيلي ومحمد بن عبد الوهاب وعدة، قال مولانا: خرج له المؤيد بالله، ووثقه.قلت: وضعفه ابن معين وعدة، وكان يسمىمحمد المحرم؛ لأنَّه كان يحرم السنة كلها إذا انصرف إلى أهله ناوياً بالحج.

(ش) محمد بن عبد الله بن ماهان أبو بكر، عن عمران بن عبد الرحمن، وعنه حسن بن إسحاق المعدل.

(ص) محمد بن عبد الله بن محمد بن جعيدة بن العباس بن حمزة أبو بكر، يروي صحيفة علي بن موسى، عن أبي القاسم عبد الله بن أحمد الطائي، وعنه أبو القاسم الحسن بن محمد بن حبيب وأبو الحسن بن أحمد بن محمد بن هارون، وكان سماعهما عليه سنة سبع وثلاثين وثلاثمائة وكذا قال المنصور بالله، إلاَّ أنَّه قال عن أبي القاسم الحسن بن محمد فقط وذكره في الإكمال، وقال: توفي بمرو سنة ست وأربعين وثلاثمائة.

(ش) محمد بن عبد الله بن محمد بن صالح التميمي أبو بكر الأبهري البغدادي الفقيه المالكي، عن أبي عروبة والبغوي وجماعة، وعنه أحمد بن محمد العتيقي، وعبد الصمد بن محمد، كان شيخ المالكية بالعراق، قال ابن فهد: عرض عليه القضا فأباه، توفي سنة خمس وستين وثلاثمائة.

(ع ش ق) محمد بن عبد الله بن محمد بن عبيد الله، ويقال ابن همام أبو المفضل أو الفضل الشيباني الكوفي الحافظ البغدادي سمع مجموع زيد بن علي من محمد بن الحسن النخعي قرأه عليه من كتابه وسمع صحيفة زين العابدين، عن أبي عبد الله جعفر بن محمد بن جعفر الحسني، وروى عن ابن جرير الطبري والبغوي وخلق كثير، وروى عنه المجموع أبو سعد عبد الرحمن بن الحسن النيسابوري، والصحيفة محمد بن محمد العكبري، وعنه أيضاً أبو عبد الله العلوي فأكثر وجماعة منهم الشريفان إبراهيم والحسن ابنا الحسن بن محمد العلوي الزيدي، قال الذهبي: كان حافظاً عارفاً وعض منه كعادته وكتب عنه الدار قطني ووثقه القاضي جعفر رحمه الله، توفي سنة سبع وثمانين وثلاثمائة.

(ش) محمد بن عبد الله بن محمد الضبي النيسابوري الحافظ أبو عبد الله الحاكم المعروف بابن البيع صاحب المستدرك، روى عن خلائق عظيمة تزيد على ألفي شيخ وتفقه على أبي الوليد النيسابوري، وعنه أمم منهم البيقهي، وروى عنه كتبه جميعها ما بين سماع وأجازه أبو بكر بن خلف وعلي بن الحسن الواحدي وروى عنه أبو يعلى الحافظ، قال الأسنوي: كان فقيهاً خافظاً ثقة حجة، إلاَّ أنَّه كان يميل إلى التشيع وأثنى عليه عبد الغفار غاية الثناء، وقال أبو إسماعيل الأنصاري، هو إمام ثقة في الحديث رافضي خبيث، عده مولانا صارم الدين في الشيعة وأثنى عليه، توفي ثاني صفر سنة خمس وأربعمائة.

(ش) محمد بن عبد الله بن محمد بن عمر بن علي بن أبي طالب أبو القاسم، عن أبيه، وعنه الصادق، وعنه ولده القاسم وجعفر.

(ن) محمد بن عبد الله بن محمد بن العباس أبو بكر، عن إسماعيل الصفار، وعنه السمان.

(ط) محمد بن عبد الله بن مسلم بن قتيبة الدينوري أبو جعفر المروزي، ويقال: أحمد بن عبد الله، عن أبيه كتبه المصنفة كلها، وروى عنه ابن مهدي الطبري، توفي سنة اثنتين وعشرين وثلاثمائة.

(مح) محمد بن عبد الله بن المهاجر الشعيثي أو العقيلي الدمشقي، عن أبيه وخالد بن معدان والقاسم بن مخيمرة، وعنه وكيع وحجاج بن محمد والأوزاعي، وثقه دحيم وغيره، توفي سنة أربع وخمسين ومائة، احتج به الأربعة.

(م) محمد بن عبد الله بن ميمون الإسكندراني أبو بكر البغدادي اليشكري، عن ابن عيينة والوليد بن مسلم، وعنه أبو داود والنسائي والطحاوي، قال ابن يونس: ثقة. توفي سنة اثنتين وستين ومائة.

(2 ش ق) محمد بن عبد الله بن نمير الهمداني الخارفي أبو عبد الرحمن الكوفي الحافظ أحد الأعلام، عن أبيه وابن عيينة وخالد بن مخلد وأبوبكر بن عياش وخلق، وعنه الشيخان وأبو داود وابن ماجة وحسن بن سفيان وابن أبي داود، قال النسائي: ثقة مأمون. وقال أبو حاتم: ثقة حجة. وكان أحمد يعظمه تعظيماً عجيباً، توفي في رمضان سنة أربع وثلاثين ومأتين.

(جا) محمد بن عبد الله بن يحيى، عن أحمد بن محمد بن خالد، وعنه حمزة بن القاسم.

محمد بن عبد الله أبو جعفر الإسكافي العالم الكبير، أهمله مولانا، له كتاب في فضل أمير المؤمنين عليه السلام، عداده في الشيعة.

(ق) محمد بن عبد الله أبو سلمة الأنصاري، عن أبيه عبد الله بن جعفر الأنصاري وغيره، وعنه ابن ماجة وابن صاعد وآخرون وابن حبان.

(ش) محمد بن عبد الله الأزدي، عن معتمر بن سليمان، وعنه عبد الله بن موسى الأنصاري.

(ط) محمد بن عبد الله البلوي، عن عمارة بن زيد ومحمد بن الحسن، وعنه محمد بن جرير الطبري ومحمد بن إسماعيل بن مأمون العطار، روى في فضل الوصي فأغاظ الذهبي وغض منه على قاعدته.

(م) محمد بن عبد الله الأصبهاني، عن أبي عمر بن النحاس وغيره، وعنه الطحاوي.

(4 قب) محمد بن عبد الله الحضرمي أبو جعفر الكوفي مُطَيّن الحافظ، عن سويد بن سعيد وعبد الله بن الحكم وعيسى بن محمد العلوي وخلائق، وعنه (مح) وأبو القاسم الطبراني وأبو زرعة، وثقه الذهبي والطبراني، توفي سنة سبع وتسعين ومأتين.

(ن) محمد بن عبد الله الحمدوني، عن محمد بن داود، وعنه السمان.

(ش) محمد بن عبد الله الرازي، هو محمد بن عبد الله بن عبد العزيز بن شاذان الصوفي الواعظ الأعرج أبو بكر، عن جعفر التستري وأحمد بن محمد بن عقدة وطائفة، وعنه أحمد بن محمد بن فضالة وأبو نعيم وأبو حازم العبدري وأبو عبدالرحمن السلمي طعن فيه الحاكم وغيره، توفي سنة سبعين وثلاثمائة.

(مح) محمد بن عبد الله الكوفي الملقب داهر، عن عمرو بن شمر والأعمش وليث بن أبي سليم، وعنه ابن عبد الله بن حميد، قال الذهبي: له مناكير تكلم فيه أبو حاتم ولم يترك. قلت: قد تقدم في حرف الدال.

(ش) محمد بن عبد الله الكوفي أبو الفضل، عن ابن عقدة، وعنه التنوخي، هو محمد بن عبد الله الشيباني تقدم.

(ط) محمد بن عبد الله بن أبي الدنيا، والصواب: عبد الله بن محمد بن أبي الدنيا وقد تقدم.

(ط) محمد بن عبد الله الحسني، عن محمد بن عباد، وعنه محمد بن زكريا.

(ط) محمد بن عبد الله المحرمي، عن إسماعيل بن أبان، وعنه عيسى بن إدريس.

(ط) محمد بن عبد الله العروي، عن ابن جدعان، وعنه الوليد بن مسلم.

(م) محمد بن عبد اللّه بن ثابت، عن عبد العزيز بن محمد، وعنه ابن أبي داود.

(محيط) م محمد بن عبد الله الجعفي، عن علي بن الحسين بن عمر بن علي، وعنه أحمد بن الماندح.

(ط) محمد بن عبد الله، عن عبد الوهاب بن عطاء ومحمد بن الحسن، وعنه أحمد بن محمد السني.

(قب) محمد بن عبد الله الآنسي القاضي، عن الحسن بن سهل الحروي، وعنه محمد بن عبد الله الجعفي كذا في الإكمال.

(ش) محمد بن عبد الله بن أبي يعقوب، عن أبي نعيم، وعنه مهدي بن ميمون.

(ش) محمد بن عبد الله المدني، عن عبد الرحمن بن محمد، وعنه سيف بن عمر.

(ن) محمد بن عبد الله أبو عبد الملك الرقاشي، عن سعيد بن سماك، وعنه ولده عبد الملك.

(ط) محمد بن عبد الله بن غزوان، عن محمد بن عبد الله البغوي، وعنه عبد الله بن جعفر الحضرمي، وثقه في الإكمال، وقال في الحافظ: نبيل.

(مح م ش) محمد بن عبد الله، عن أبي إسحاق، وعنه أحمد بن محمد التستري ومحمد بن كثير.

(ط) محمد بن عبد الله المناوي، عن أبي بدر، الصواب بن عبيد الله سيأتي إنشاء الله.

(ن) محمد بن عبد الحميد، عن محمد بن داود بن سليمان، وعنه السمان.

(ش) محمد بن عبد الحميد بن سيف الرملي، عن أحمد بن يحيى بن خالد، وعنه أبو بكر بن شاذان.

(جا) محمد بن عبد الحميد الطبري أبو جعفر، عن علي بن محمد الطبري، وعنه محمد بن القاسم.

(م) محمد بن عبد الحميد العجلي، عن سيف بن عمرو، وعنه محمد بن نسيم الحضرمي.

(قب) محمد بن عبد ربه، عن شعبة، وعنه إبراهيم بن إسحاق الجعفي.

(قب) محمد بن عبد الرحمن بن سعد بن زرارة قاضي المدينة، عن عمته عمرة والأقرع، وعن أبيه، وعنه يحيى بن كثير وشعبة، وثقه النسائي، توفي سنة أربع وعشرين ومائة، احتج به الجماعة.

(مح) محمد بن عبد الرحمن بن أبي بكر الجمحي أبو الثور بن مثلثة المكي، عن ابن عباس، وعنه عمرو بن دينار، قال الذهبي: صدوق. توفي بعد المائة، احتج به ابن ماجة.

(م) محمد بن عبد الرحمن بن ثوبان العامري المدني، عن أبي هريرة، وعنه الحارث بن عبد الرحمن، قال في التقريب: ثقة من الثالثة، وثقه النسائي، احتج به الجماعة.

(مح م) محمد بن عبد الرحمن بن عبيد التيمي مولاهم الكوفي، عن السائب بن يزيد وسالم وأبي سلمة بن عبد الرحمن، وعنه المسعودي وإسرائيل وشعبة والسفيانان، ووثقه أبو حاتم وابن المديني، وقال: أنكرت عليه أحاديث، ووثقه ابن معين وفي رواية: ليس به بأس، وقال أبو زرعة: صالح. توفي بعد المائة، احتج به مسلم والأربعة.

(ط) محمد بن عبد الرحمن بن القاسم التيمي أبو بكر الجدعاني المليكي، عن القاسم وابن أبي مليكة وابن عمر، وعنه محمد بن زكريا، قال أحمد: وأبو زرعة: لا بأس به.

(نص 4) محمد بن عبد الرحمن بن أبي ليلى الأنصاري أبو عبد الرحمن الكوفي، قاضي الكوفة أحد الأعلام، عن الشعبي وعطاء ونافع وأبي إسحاق والحكم وسالم وخلق، وعنه شعبة والسفيانان ووكيع وأبو نعيم وإسرائيل، قال في التذكرة: مناقبه كثيرة وفيه قال أبو يوسف ماولي القضاء أحداً أفقه في دين الله ولا أقرأ لكتاب الله ولا أقوم حقاً ولا أعف عن الأموال من ابن أبي ليلى، قال القاسم بن عبد العزيز، هو ممن اشتهر بالأخذ عن زيد بن علي، وكان صاحب رسالته وذكر في المقاتل أنَّه من المبايعين له، توفي سنة ثمان وأربعين ومائة، احتج به الأربعة، وعداده في ثقات محدثي الشيعة.

(مح) محمد بن عبد الرحمن بن محمد السلماني، عن أبيه، وعنه أبو مروان المكي، احتج به الطبراني في الكبير، وقالوا فيه ضعيف.

(ش) محمد بن عبد الرحمن بن موسى بن أبي حرب الصفار، عن عبد الواحد بن غياث، وعنه أبو الشيخ وأبو بكر الأسفاطي.

(ش) محمد بن عبد الرحمن بن محمد الحويصي أبو الفضل النيسابوري، عن الحسن بن محمد الأسفرايني، وعنه المرشد.

(ش) محمد بن عبد الرحمن بن محمد الدرسيسي القاضي، عن أحمد بن عبدان، وعنه المرشد.

(مح ش) محمد بن عبد الرحمن بن يزيد بن قيس أبو جعفر الكوفي، عن أبيه وعلقمة والأسود، وعنه سلمة بن كهيل والأعمش ومنصور وطائفة، وثقه ابن معين، وقال أبو زرعة: رفيع القدر، احتج به الأربعة.

(ط) محمد بن عبدالرحمن الأصبهاني، عن يونس بن النعمان، وعنه أحمد بن صبيح.

(ش) محمد بن عبد الرحمن الطفاوي أبو المنذر البصري، عن ليث وهشام وأيوب، وعنه أحمد وابن المثنى وابن المديني وخلق، وثقه ابن المديني، توفي سنة تسع وثمانين ومائة، احتج به البخاري والأربعة.

(م) محمد بن عبد الرحمن بن عبيد القرشي مولى أبي طلحة الكوفي، عن أبي سلمة، وعنه السفيانان، قال التقريب: ثقة من السادسة. احتج به الستة لكن البخاري في الأدب.

(كم ن ش قب) محمد بن عبد الرحمن بن العباس المخلص أبو طاهر البغدادي الذهبي، عن يحيى بن محمد بن صاعد وعبدالله البغوي وغيرهما، وعنه السمان وأبو محمد عبد الله بن الحسن، قال في الإكمال: ثقة مأمون، وقال في التذكرة: توفي سنة ثلاث وتسعين وثلاثمائة.

(ط) محمد بن عبد الرحمن أبو الحسن الصفار أو القصار، عن محمد بن حميد، وعنه أبو العباس الحسني.

(ش) محمد بن عبد الرحمن القرشي أبو طاهر المخلص، عن عبد الله بن محمد النيسابوري، وعنه أبو القاسم التنوخي وغيره، قال ابن الأثير المحدث المشهور وأول سماعه سنة اثنا عشرة وثلاثمائة، وتوفي سنة ثلاث وتسعين وثلاثمائة.

(قب) محمد بن عبد الرحمن الدباغ، عن قيس بن حفص الدارمي، وعنه الحسن بن عليل.

(محيط) محمد بن عبد الرحمن، عن عبد الرحمن بن السائب، وعنه عبد الجبار بن أبي البيع.

(مح م) محمد بن عبد الرحمن المحرزي، عن ابن عيينة وعبدالسلام بن حرب، وعنه علي بن داود ومحمد بن منصور، قال في تهذيب الكمال: محمد بن عبد الرحمن بن يزيد المقري يروي عن سفيان بن عيينة، قال في التهذيب: أبو يحيى المكي ثقة من العاشرة، توفي سنة ست وخمسين ومأتين.

(ط ش) محمد بن عبد الرحمن بن نوفل الأسدي أبو الأسود المدني، يتيم عروة، عن علي بن الحسين وسليمان بن يسار وعروة، وعنه ابن لهيعة وشعبة وحيوة بن شريح، وثقه النسائي وأبو حاتم، واحتج به الجماعة، قال الواقدي: مات في آخر سلطان بني أمية.

(ط) محمد بن عبد الرحمن أبو عبد الله الهروي، عن أحمد بن يونس وأحمد، وعنه محمد بن إسماعيل الأحمسي وابن أبي حاتم، توفي سنة إحدى وثلاثمائة، ذكره في التذكرة.

(ط ش) محمد بن عبد الرحمن، عن الشعبي هو ابن أبي ليلى.

(م) محمد بن أبي عبدالرحمن، عن الحسن بن محمد، وقد تقدم أنه أحمد.

(ش) محمد بن عبد الرحمن العرزمي، عن أبيه، عن جابر، وعنه عباد العرزمي.

(مح) محمد بن عبد الرحمن، عن جابر، هو ابن أبي ليلى ولكن ينظر هل رأى جابراً بواسطة.

(ط جا) محمد بن عبد الرحمن السمرقندي، عن أحمد بن لقمان، وعنه علي بن الحسن.

(مح ش) محمد بن عبد الرحيم، عن ابن أبي ليلى وغيره، وعنه بشار بن خليفة ومحمد بن منصور والصواب: محمد بن عبيد، عن عبد الرحمن بن أبي سليمان، كما في غير هذا الموضع.

(قب) محمد بن عبد الرحيم الهروي، عن عبد السلام بن صالح، وعنه أبو العباس محمد بن يعقوب الأصم.

(ش) محمد بن عبد السلام بن محمد السلمي، عن محمد بن عبد الملك وعبد الله بن شبرمة، وعنه محمد بن عبد الله العطار وأبو بكر المفيد.

(مح) محمد بن عبد السلام، عن المحاربي، وعنه محمد بن مصنور في كتاب الزكاة.

(ش) محمد بن عبد العزيز بن بيان بن عثمان بن دارم النهشلي أبو الحسين الدهان الكوفي، عن علي بن عبد الرحمن النكالي، وعنه المرشد.

(ش) محمد بن عبد العزيز التككي، عن القطيعي، وعنه المرشد.

(ش) محمد بن عبد العزيز بن أبي رزمة اليشكري مولاهم أبو عمرو المروزي، عن أبيه وابن المبارك والطبقة، وعنه الأربعة، وثقه النسائي، توفي سنة إحدى وأربعين ومأتين، احتج به البخاري.

(ق) محمد بن عبد العزيز بن محمد بن ربيعة الرواسي أبو خليل الكلابي، عن سفيان بن وكيع، وعنه علي بن محمد القطراني.

محمد بن عبد العزيز الزهري، عن ابن عمر، وعنه عبد العزيز بن عمران الزهري، قال في مسند الصحابة : ضعيف.

(2 محيط) محمد بن عبد العزيز بن الوليد، عن إسماعيل بن أبان ويحيى الحماني، وعنه محمد بن بلال الروياني وعلي بن الحسن بن سليمان البجلي.

(م جا ن محيط) محمد بن عبد العزيز الأصبهاني، عن محمد بن سعيد وعباد، وعنه أبو بكر الدينوري وأبو أحمد العسكري.

(ط) محمد بن عبد العزيز الدينوري، عن منهال بن بحر وأسد بن روبة، وعنه حسن بن إسماعيل الصوفي وأبو بكر الدينوري، وثقه الدارمي وضعفه غيره.

(ط) محمد بن عبد العزيز، عن إسماعيل بن أبان، وعنه حسن بن سليمان.

(ش) محمد بن عبد العزيز، عن ابن شهاب، وعنه أخوه عبد الله.

(م) محمد بن عبد العزيز، عن محمد بن جميل، وعنه أبو العباس.

(ش) محمد بن عبد العظيم العنبري، عن الربيع حاجب الدوانيقي، وعنه سهل المحرمي.

(ط) محمد بن عبد الكبير بن شعيب بن الحبحاب، عن عمه عبدالسلام بن شعيب، وعنه ولده عبدالقدوس، احتج به الطبراني في الأوسط.

(ش) محمد بن عبدالكريم، عن الهيثم بن عدي، وعنه أبو العباس الحسني.

(ن) محمد بن عبدالمخلص البغدادي أبو طاهر، عن محمد بن هارون الحضرمي، وعنه السمان.

(ق) محمد بن عبد الكريم اليشكري أبو أحمد، عن أحمد بن إبراهيم بن شاذان، وعنه أبو الغنايم.

(ش) محمد بن عبد الملك بن زنجويه البغدادي أبو بكر، عن عبد الرزاق وغيره، وعنه الأربعة وغيرهم، وثقه النسائي، توفي سنة ثمان وستين ومأتين.

(ش) محمد بن عبد الملك بن أبي الشوارب الأموي مولاهم أبو عبد الله، عن أبي عوانة ويزيد بن زريع وغيرهما، وعنه مسلم والترمذي والنسائي وابن ماجة وغيرهم، قال النسائي: لا بأس به. توفي سنة أربع وأربعين ومأتين.

(ش) محمد بن عبد الملك بن محمد أبو بكر القرشي البغدادي، عن علي بن عمر الدار قطني وغيره، وعنه المرشد وغيره.

(مح) محمد بن عبد الملك بن أيمن، عن ابن المبارك وغيره، وعنه ولده أحمد وغيره، قال في التذكرة: الحافظ أبو عبد الله، توفي سنة ثلاثين وثلاثمائة.

(ن) محمد بن عبد الملك الرقاشي، عن أبيه، وعنه ابن عقدة.

(ش) محمد بن عبد الملك، عن محمد الشعثان، وعنه زياد بن هشام.

(ش) محمد بن عبد المؤمن بن أحمد المالكي أبو إسحاق قاضي أسكاف، عن أبيه، وعنه المرشد.

(ش) محمد بن عبد الواحد بن جعفر بن محمد الجزري المعروف بابن روح الحرة، عن عمر بن محمد بن حفص الزيات، وعنه المرشد.

(ش) محمد بن عبد الواحد بن الصباغ، أبو طاهر مولى بني هاشم، عن عمر بن أحمد بن شاهين، وعنه المرشد.

(ش) محمد عبدوس، عن ابن أبي شيبة وعلي بن الجعد، وعنه الطبراني وطائفة هو محمد بن عبد الجبار بن كامل أبو أحمد عبدوس السلمي البغدادي السراج، قال في التذكرة: كان من المعدودين بالحفظ وحسن معرفة الحديث ووثاقته فيه وضبطه، توفي سنة ثلاث وتسعين ومأتين.

(محيط) محمد بن عبد الواحد أبو الحسين، عن حسن بن حسين العرني، وعنه محمد بن سلام.

(ش) محمد بن عبد الوهاب بن محمد الشاطر أبو طاهر الكاتب، عن أبي حسن محمد بن عمر بن علي الحبلي، وعنه المرشد.

(ش) محمد بن عبد الوهاب بن بطة أبو سعيد الأصفهاني، عن أبي بكر محمد بن إبراهيم الشحام، وعنه أبو هاشم عبد السلام بن محمد، قال الإمام المهدي: هو الذي سهل علم الكلام، قال في التذكرة: توفي سنة ثلاث وثلاثمائة.

(م) محمد بن عبد الوهاب، عن سوار ومندل، وعنه أبو القاسم البغوي.

(هـ 2 ش) محمد بن عبيد الله بن أبي رافع المدني، عن أبيه وداود وأخيه وغيرهم، وعنه ابنه معمر وعمرو بن ثابت وغيرهما، قال ابن عدي: هو في عداد شيعة الكوفة، قال مولانا: وثقه المؤيد بالله. توفي في عشر الخمسين والمائة، عداده في ثقات محدثي الشيعة، احتج به الهادي إلى الحق والترمذي، ووثقه ابن حبان والحاكم.

(ش) محمد بن عبيد الله الرافعي، عن أبيه، وعنه هارون بن سعد.

محمد بن عبيد الله بن عبد الله بن الحسن بن جعفر بن الحسن بن علي بن أبي طالب، يلقب الأدرع كذا في الإكمال، قلت: ذكره مولانا هكذا.

(ط) محمد بن عبيد الله بن بكر البغوي، عن سعد بن واقد، وعنه محمد بن عبد الله بن غزوان.

(ط) محمد الزاهد بن عبيد الله بن أبي علي بن علي بن القاسم بن الحسن بن محمد بن الحسين بن جعفر بن عبدالله بن علي بن الحسين بن علي بن أبي طالب أبو محمد البلخي، عن أبيه، عن جده، وعنه ولده عبيد الله بن محمد.

(ش) محمد بن عبيد الله بن الفضل أبو بكر، عن محمد بن هارون، وعنه حفيده أحمد بن محمد.

(ط) محمد بن عبيد الله بن يزيد البغدادي أبو جعفر بن أبي داود المعروف بابن المنادى، عن حفص بن غياث وأبي أسامة وغيرهما، وعنه البخاري وغيره، قال أبو حاتم: صدوق. ووثقه عبد الله بن أحمد ومحمد بن عبدوس، توفي في رمضان سنة اثنتين وسبعين ومأتين.

(مح عبد الجبار) محمد بن عبيد الله النرسي، عن عبيد الله بن موسى، وعنه عبد الرحمن بن حمدان.

(ل) محمد بن عبيد الله وفي الكامل والمناقب مكبراً بن أبي سليمان الفزاري أبو عبد الرحمن العرزمي، عن زيد بن علي وعطاء وغيرهما، وعنه شعبة والثوري والعقدي، توفي سنة خمس وخمسين ومائة، تركه ابن المبارك، واحتج به الترمذي وابن ماجة.

(ش) محمد بن عبيدالله، عن خالد بن سلمة هو العرزمي وكذا محمد بن عبيد الله، عن الحكم بن عتيبة.

(2 ش) محمد بن عبيد بن مَيّة أبو عبد الله الكوفي، عن الأعمش وحكم بن ظهير وحفص بن غياث وهشيم وخلق، وعنه أحمد وإسحاق وأبو بكر بن أبي شيبة ومحمد بن منصور وخلق كثير، وثقه أحمد وابن معين والعجلي وابن سعد، وكان عثمانياً توفي سنة أربع ومأتين أو خمس، احتج به الجماعة.

(ش) محمد بن عبيد بن حسان الغُبَري، عن أبي عوانة وحماد بن زيد وعدة، وعنه مسلم والغريابي وأبو حاتم، وقال: صدوق وخلق، وقال أبو داود: حجة، توفي سنة ثمان وثلاثون ومائتين.

(ش) محمد بن عبيد بن عتبة الكندي أبو جعفر الكوفي، عن عبد الملك الحماني وطائفة، وعنه محمد بن حمزة وابن ماجة وجماعة، وثقه ابن حبان.

(نص 4) محمد بن عبيد بن محمد بن واقد الكندي المحاربي أبو جعفر النجاشي الكوفي، عن ابن المبارك والحكيم بن ظهير وشريك ومحمد بن ميمون وخلق، وعنه محمد بن جرير والطحاوي ومحمد بن منصور والأربعة سوا ابن ماجة وثقه ابن حبان، توفي سنة خمس وأربعين ومأتين، قال مولانا: والذي يظهر لي أنَّه من رجال الشيعة.

(ط) محمد بن عبيد بن واصل، عن محمد بن يزيد الرفاعي، وعنه محمد بن داود.

(ن) محمد بن عبيد الإمام العري، عن الفضل بن مختار، وعنه عبد الله بن وهيب العري.

(ط) محمد بن عتبة، عن علي بن ثابت، وعنه أحمد بن يحيى.

(مح ط) محمد بن عثمان بن خالد بن عمرو بن عبد الله بن الوليد بن عثمان بن عفان أبو مروان المدني نزيل مكة، عن محمد بن عبد الرحمن بن محمد وعبد العزيز وجماعة، وعنه ابن ماجة والفريابي ومحمد بن منصور، ووثقه أبو حاتم وصالح جزره، وقال يروي عن أبيه مناكير، توفي سنة إحدى وأربعين ومأتين.

(ط) محمد بن عثمان بن سعيد السري أبو بكر القطان، عن أبي حاتم، وعنه أبو العباس الحسني.

(2) محمد بن عثمان بن سعيد النقاش أبو عبد الله، عن الناصر للحق، وعنه الأخوان.

(قب) محمد بن عثمان بن شمعون المعدل الحافظ، عن محمد بن أحمد البزار، وعنه عمر بن عبد الله بن شؤذب.

(ش) محمد بن عثمان بن أبي شيبة أبو جعفر الكوفي الحافظ، عن أبيه وابن المديني وأحمد بن يونس وخلق، وعنه الشافعي والبزار والطبراني، كان عالماً بصيراً بالحديث، وثقه صالح، وقال ابن عدي: لم أر له حديثاً منكراً وهو على ما وصف عبدان لا بأس به، توفي سنة سبع وتسعين ومأتين.

(قب) محمد بن عثمان بن كرامة العجلي مولاهم أبو جعفر الكوفي، عن ابن نمير وعبد الله بن موسى، وعنه البخاري والأربعة إلاَّ النسائي، وثقه ابن حبان، قال في الكاشف: كان صاحب حديث، توفي سنة ست وخمسين ومأتين.

(جا) محمد بن عثمان بن مخلد، قال: وجدت في كتاب أبي يايونس بن أرقم، وعنه أبو أحمد العسكري.

(ط) محمد بن عثمان التنوحي أبو الجماهير الكرسوسي أبو عبد الرحمن الدمشقي، عن سعيد بن عبد العزيز وأيوب بن محمد والطبقة، وعنه أبو داود وأبو زرعة، قال عثمان الدارمي، وهو أوثق من أدركنا بدمشق ورأيتهم يقدمونه ويجمعون على صلاحه، وقال أبو زرعة: هو أثبت من محمد بن بكار، توفي سنة أربع وعشرين ومأتين.

(ط) محمد بن عثمان الفراء، عن أبي قنبر، وعنه أحمد بن يحيى الأودي.

(جا) محمد بن عثمان، عن أحمد بن طارق، وعنه أبو عيسى السلاياني.

(5) محمد بن عجلان القرشي أبو عبد الله المدني الفقيه الصَّالح العالم الرباني مولى فاطمة بنت الوليد، عن أبيه وأنس وأبي حازم وطائفة، وعنه شعبة ومالك والثوري وخلق، وثقه أحمد وابن معين وابن عيينة وأبو حاتم، خرج مع النفس الزكية فأراد جعفر بن سليمان أن يجلده ويقطع يده، عداده في ثقات محدثي الشيعة، وعده المنصور بالله في رجال العدل والتوحيد.

(مح) محمد بن أبي عدي، عن حميد، هو ابن إبراهيم السلمي، تقدم.

(م) محمد بن عُزَيز بن عبد الله بن زياد العقيلي أبو عبد الله الأيلي، عن ابن عمه سلام بن روح وابن عمه عقيل، وعنه الفريابي وابن ماجة والنسائي وتردد فيه، وقال ابن أبي حاتم: صدوق. توفي سنة سبع وستين ومأتين.

(م) محمد بن عبد السوس، عن يونس بن أرقم، وعنه حسن بن سفيان، يحتمل أن يكون الشيباني بن عبد الله الكوفي ويحتمل أن يكون السدوسي، وثقه ابن حبان، وروى عنه البخاري والطبراني في الثلاثة.

(مح) محمد بن عقيل بن أبي طالب أبو عبد الله، عن أبيه وابن الحنفية، وعنه ابنه عبد الله وعيسى بن عبد الله بن محمد بن عمر، وثقه ابن حبان، واحتج به ابن ماجة.

(4) محمد بن العلى بن كريب الهمداني الكوفي الحافظ أحد الأثبات المكثيرين، قال ابن عقدة: ظهر له بالكوفة ثلاثمائة ألف حديث، روى عن إسحاق بن منصور، وعنه محمد بن منصور، توفي سنة ثمان وأربعون ومائتين.

(ش) محمد بن علي بن إبراهيم البيضاوي، عن أحمد بن إبراهيم بن شاذان، وعنه المرشد.

(م) محمد بن علي بن أحمد العريضي، والصواب: محمد بن علي بن جعفر كما يأتي.

(ش) محمد بن علي بن أحمد بن الحسين الجوارداني أبو بكر المقري، عن أبي مسلم المقري، وعنه المرشد.

(محيط) محمد بن علي بن أحمد البزار، عن أبي عبد الله جعفر بن محمد بن جعفر، وعنه قاضي القضاة عبد الجبار.

(ط) محمد بن علي بن أحمد بن عبد الخالق أبو العباس البحتري، عن محمد بن علي بن الفضل، وعنه أبو عبد الله القاضي.

(ش) محمد بن علي بن أحمد الرزاز، عن أبي الحسن علي بن عمر السكري، وعنه المرشد.

(قب) محمد بن علي بن إسماعيل، عن محمد بن بهار، وعنه الحافظ محمد بن المظفر.

(ش) محمد بن علي بن أحمد بن أبان بن الوليد الأصفهاني، عن أبي بكر محمد بن علي الغزال، وعنه المرشد.

(ط) محمد بن علي بن بحر، عن أبي أمية، وعنه أحمد بن محمد السني.

(ش) محمد بن علي بن بشر بن سعيد بن يوسف بن باب شاذ أبو طاهر، عن طاهر بن عبد الله، وعنه المرشد.

(مح) محمد بن علي العريضي، نسبة إلى قرية على أربعة أميال من المدينة بن جعفر الصادق أبو عبد الله، عن أبيه وأخيه محمد وولد عمه علي بن موسى وحسين بن زيد بن علي، وعنه محمد بن منصور.

(ل) محمد بن علي بن حسن الناقد أبو الحسين، عن أبيه، وعنه السيلقي.

(م) محمد بن علي بن الحسن الخفاف، عن أبي يعقوب يوسف بن شعيب، وعنه أبو علي العوامي.

(قب) محمد بن علي السبطي، عن محمد بن الحسين الزعفراني، وعنه أحمد بن محمد بن سهل.

(هـ الناصر 5 قب علوي محيط) محمد الباقر بن علي زين العابدين بن الحسين السبط الشهيد بن الوصي علي أمير المؤمنين بن أبي طالب أبو جعفر المدني، عن أبيه وأبي سعيد وجابر وأبي الطفيل، وعدة من الصحابة، وعنه أولاده وأخوه زيد وعبد الله بن الحسن وخلائق ولد في حياة جده سنة تسع وخمسين وفيه روى جابر عن النبي صلى الله عليه وآله وسلم أنَّه قال: يا جابر إنك ستعيش حتى تدرك رجلاً من أولادي اسمه اسمي يبقر العلم بقراً فإذا رأيته فأقره مني السلام، فلما دخل محمد بن علي على جابر وسأله عن نسبه فأخبره، قام إليه فاعتنقه، وقال له جدك يقرأ عليك السلام، توفي سنة أربع عشرة ومائة، وقيل: ثماني عشرة قد جمعت مناقبه وقدره أشهر أن ينبه عليها مجمعاً على جلالته.

(5) محمد بن علي بن أبي طالب أبو القاسم المشهور بابن الحنفية، عن أبيه وعمار وغيرهما، وعنه بنوه والباقر ومحمد بن عقيل وخلق، كان كثير العلم شديد الورع والقوة حضر وقعت الجمل وصفين وله أخبار عجيبة، وكان الوصي يحبه حباَ شديداً، وأوصى الحسنين به وقد كان بشر به رسول الله صلى الله عليه وآله وسلم واحله اسمه وكنيته وإليه ينتهي سند علم الكلام، توفي سنة ثمانين وقبره في الطائف وقيل في وفاته غير ذلك.

(محيط) محمد بن علي أرادمر، عن محمد بن عبد اللّه بن خالد بن عقيل، وعنه علي بن محمد بن مهرويه.

(ش) محمد بن علي بن مهرور مرد الحللي سبط أبي محمد الصايغ أبو بكر، عن عبد اللّه بن محمد بن حيان، وعنه المرشد.

(جا) محمد بن علي بن عمران الجنابي، عن أحمد بن يحيى بن يونس، وعنه أبو أحمد العسكري.

(ش) محمد بن علي بن أصبهيد بن أبان بن الوليد، عن أبي بكر محمد بن علي البزار، وعنه المرشد.

(ش) محمد بن علي بن الحسين الجورداني أبو بكر المقرئ، عن أبي يعلى الموصلي وغيره، وعنه المرشد.

(محيط) محمد بن علي بن زيد بن علي الزيدي المعروف بابن أبي سماع، عن القاضي عبد الجبار بن أحمد، وعنه أبو الحسين علي بن الحسين شياه.

(ش) محمد بن علي بن محمد المؤدب، عن أبي الشيخ عبد الله بن محمد بن حيان، وعنه المرشد.

(ش قب) محمد بن علي بن مخلد، عن إسماعيل بن عمرو البجلي، وعنه أحمد بن محمد بن حبيب وغيره.

(قب) محمد بن علي بن يعمر الكوفي، عن حمدان بن المعافا، وعنه أبو محمد بن السقاء.

(ش) محمد بن علي بن زيد الصانع، قال الإمام الهادي عليه السلام: روى له المرشد بالله فأكثر وترجم له في الجامع الوجيز وقال: توفي سنة إحدى وتسعين ومائتين.

(ش) محمد بن علي بن زيد، عن أبي العباس أحمد بن إبراهيم الخفاف.

(قب) محمد بن علي المعروف بابن الراسي الشافعي الواسطي، عن أبي القاسم عبد الله بن تميمم القاضي، وعنه ابن المغازلي.

(ش ق قب محيط) محمد بن علي بن الحسن بن علي بن الحسين بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب أبو عبد الله العلوي الكوفي الثقة العالم الفقيه مسند الكوفة، عن محمد بن محمد بن محمد بن عبد الله الحسني ومحمد بن محمد بن عيسى العلوي، وعلي بن الحسن بن يحيى العلوي وخلائق، وروى مصنفات محمد بن منصور، عن عدة، وروى عن أبيه أيضاً. وقد ذكر مشائخه في أول كتابه الجامع الكافي، وعنه أحمد بن عبد الله العلوي وأبو الغنائم ومحمد بن محمد بن حمزة وأحمد ومحمد ابنا سعيد بن وهب والمرشد بالله وابن المغازلي، قال الذهبي وآخر من روى عنه بالإجازة عمر بن إبراهيم العلوي في سنة أربعين وأربعمائة، وفيها توفي، وقال: ما رأيت من كان يفهم فقه الحديث مثله، وكان حافظاً أخرج عنه الحافظ الصوري وأفاد عنه وكان يفتخر به. توفي رحمه الله سنة خمس وأربعين وأربعمائة. قلت: وله كتاب التأذين بحي على خير العمل وقد ذكرنا رجال إسناده في هذا التأليف.

(2 ش) محمد بن علي بن الحسن الصباغ، ويقال أبو بكر الصواف البغدادي، عن عمارة بن رجاء وغيره، وعنه أبو العباس الحسني، قال ابن حميد، وقد ترجم له الذهبي: ووثقه توفي قريباً من الثلاث المائة.

(مح ش) محمد بن علي بن الحسين بن زيد بن زين العابدين، عن علي بن جعفر بن محمد بن علي بن موسى الرضى وزيد بن الحسن، وعنه (مح) وجعفر بن محمد بن جعفر.

(م) محمد بن علي بن الحسين بن أبي الحديد الصدفي المصري، عن يونس بن عبدالأعلى، وعنه أبو سعيد الأبهري.

(علوي) محمد بن علي بن الحسين بن أبي الجراح القطراني، عن محمد بن عبد العزيز، وعنه أبو عبد الله العلوي.

(ش محيط) محمد بن علي بن الحكم، عن محمد بن عباد أو عمار، وعنه أبو عبد اللّه العلوي.

(ش) محمد بن علي بن حمزة العلوي، عن عبد الصمد بن موسى، وعنه محمد بن خلف.

(ط) محمد بن علي الخطاب أبو بكر التكريتي، عن عبد الرحمن بن محمد بن منصور، وعنه ابن عدي.

(الناصر 5 قب علوي محيط) محمد بن علي بن خلف العطار أبو عبد الله البغدادي، عن عيسى بن الحسين بن زيد بن علي والحسن بن صالح وحسين الأشقر وغيرهم، وعنه الناصر للحق و (مح) وجعفر بن محمد بن الحسين، وثقه الناصر صلوات الله عليه، قال مولانا: والمؤيد بالله وناهيك بهما ولا إلتفات إلى قول غيرهما، توفي في حدود الثلاث المائة.

(م) محمد بن علي بن داود أبو بكر البغدذي نزيل مصر بن أخت غزال، عن عاصم النبيل وعدة، وعنه الطحاوي وغيره، قال ابن سعد: كان يحفظ الحديث ويفهم، ووثقه في التذكرة، توفي سنة أربع وستين ومأتين، قال مولانا: خرج له المؤيد بالله ووثقه.

(ط) محمد بن علي بن دحيم ويقال ابن صخر الشيباني، عن أبي غرزة، وعنه بو العباس الحسني.

(جا) محمد بن علي بن داهر الرازي، عن محمد بن العباس، وعنه أبو أحمد العسكري.

(2) محمد بن علي بن زهير القرشي، عن سعيد بن سليمان، وعنه أحمد بن سعيد المقرئ.

محمد بن علي بن سليمان الحافظ أبو العباس، عن أبي زرعة الرازي، وعنه أحمد بن عبد الله.

(ش) محمد بن علي بن سفيان اليماني، عن عبد الرزاق، وعنه علي بن حفص.

(2) محمد بن علي روشان، عن أبي حاتم، وعنه أبو العباس الحسني.

(ش) محمد بن علي بن شعيب السمسار، عن حسن بن بشير، وعنه الطبراني.

(ط ش) محمد بن علي بن عبد الله بن العباس بن عبد المطلب أبو الأملاك، عن أبيه وابن جبير، وعنه ابناه وهشام وحبيب بن أبي ثابت، توفي في حبس بني أمية سنة خمس وعشرين ومائة، احتج به مسلم والأربعة.

(ط) محمد بن علي بن عبد الله بن غيلان، عن أبيه، وعنه الزهري.

محمد بن علي بن عفان، عن عبيد الله بن موسى، وعنه الحسين بن محمد الزعفراني.

(ش) محمد بن علي بن الفتح الحربي العشايري أبو طالب البغدادي، عن عثمان بن عمر والدار قطني والطبقة، وعنه المرشد وابن المغازلي كتابة، قال ابن فهد: كان فقيهاً خيراً، وقال الخطيب: كتبت عنه وكان ثقة صالحاً مات سنة إحدى وخمسين وأربعمائة.

(ط) محمد بن علي بن الفضل المديني، عن قاسم بن سعيد بن المسيب، وعنه محمد بن علي بن أحمد بن عبدالخالق.

(قب) محمد بن علي بن الفضل القصباني أبو طالب الأطروش الأبهري، عن محمد بن أحمد الأنماطي، وعنه المرشد.

(ش) محمد بن علي بن محمد أبو أحمد المؤذن المعروف بالمكفوف الأصبهاني، عن عبد الله بن محمد بن حيان، وعنه المرشد.

(ق) محمد بن علي بن محمد الخطيب أبو الحسين الأطروش، عن عبيد الله بن محمد بن حبان، وعنه أبو الغنائم.

(م) محمد بن علي بن محمد بن محرز، عن يعقوب بن إبراهيم، وعنه الطحاوي.

(ش) محمد بن علي بن محمد بن يوسف بن يعقوب المعروف بابن العلاف أبو طاهر المقري الواعظ، عن أبي بكر القطيعي ومحمد بن أحمد بن خيثم، وعنه المرشد.

(ش) محمد بن علي بن أحمد بن محمد بن علي بن أحمد بن الحسين الجودرامي المقري، عن أبي مسلم عبد الرحمن بن سهل، وعنه المرشد.

(قب) محمد بن علي بن محمد البيع البغدادي أبو طاهر، عن أحمد بن محمد الكاتب وغيره، وعنه عبيدالله بن محمد العرضي أبو أحمد.

(قب) محمد بن علي بن محمد التمار الواسطي أبو البركات، عن أبي الحسن علي بن محمد العسقلاني، وعنه ابن المغازلي.

(ش) محمد بن علي بن موسى الرضى أبو جعفر يروي مسند أبيه، وعنه ولده علي وعبد العظيم بن عبد الله وجعفر بن هارون بن زياد، هو أحد الأئمة الإثنى عشر، وقد كان المأمون زوجه ابنته ونوه بذكره، توفي سنة عشرين ومائتين.

(ش) محمد بن علي المهدي العطار الكوفي، عن محمد بن حماد بن زيد، وعنه عبد الله بن محمد بن يعقوب.

محمد بن علي بن ميمون الكوفي أبو الغنائم المقري ويلقب بابن النرسي، عن أبي عبد الله محمد بن علي العلوي وأبي طاهر محمد بن العطار ومحمد بن أحمد بن حازم وخلائق من العراق والحجاز والشام، وعنه نصر المقري والحميدي والسيلقي والحسن بن علي بن ملاعب الأسدي وخلق كثير، قال في التذكرة: الإمام الحافظ محدث الكوفة ووصفه عبد الوهاب الأنماطي بالحفظ والإتقان، وقال ابن ناصر: كان حافظاً ثقة متقناً، وكان أبو عامر العبدي يثني عليه. توفي سنة عشر وخمسمائة، له الأربعون الفقهية رواها أئمتنا من طريق القاضي جعفر، عن الحسن بن علي بن ملاعب، عنه وهو المراد أينما قلنا النرسي أو أبو الغنائم.

(ش) محمد بن علي بن ميثم....

(ش) محمد بن علي البصري، عن محمد بن علي بن بشر بن سعيد بن يوسف بابشاذ البصري، وعنه المرشد.

(مح) محمد بن علي الجعفي أبو الحسين، عن الصادق، وعنه عبد الرحيم.

(ل) محمد بن علي الصليحي أبو الحسن الواسطي، عن محمد بن زكريا، وعنه السيلقي.

(ط) محمد بن علي العبدكي أبو أحمد، عن علي بن موسى القمي وغيره، وعنه أبو طالب وهو رأس في علم الكلام حتى قال أبو القاسم: ما رأيت رجلاً أعرف بدقيق الكلام وجليله منه، وقال في الملل فيقال خلط في الإمامة وتنقل من قول إلى قول.

(ش) محمد بن علي بن زيد الصانع، عن محمد بن معاوية، وعنه الطبراني، قال في التذكرة: محدث مكة، توفي سنة تسعين وثلاثمائة.

محمد بن علي الشقيقي، عن إبراهيم بن الأشعث، وعنه الطبراني.

(قب) محمد بن علي الصيرفي المصري، عن نصر بن علي الجهضمي، وعنه أبو عبد الله بن محمد السقاء.

(قب) محمد بن علي الغزال أبو بكر، عن أبي بكر محمد بن الأغلب، وعنه مطهر بن محمد الخطيب.

(ط) محمد بن علي القزويني، عن علي بن إبراهيم القطان، وعنه أبو طالب.

(ش) محمد بن علي المروزي، عن عاصم بن علي، وعنه أبو الشيخ.

(ط جا) محمد بن علي بن هاشم، عن ابن أبي الدنيا، وعنه علي بن مهدي الطبري، والظاهر أنه ابن علي بن هاشم بن البريد الشيعي المعروف.

(محيط) محمد بن علي الوشا راوي منسك زيد، عن أبي الحسن محمد بن جعفر، وعنه أبو عبد اللّه العلوي.

(جا) محمد بن علي الجنابي، عن أحمد بن يحيى بن يونس، وعنه حسن بن عبدالله.

(ط ش) محمد بن عمار بن ياسر، عن أبيه، وعنه ابناه سلمة وأبو عبيد وأبو الوقاص العامري، وثقه ابن حبان، واحتج به أبو داود.

(علوي محيط ق) محمد بن عمار العطار، عن سليمان بن محمد الجزار، وعنه زيد بن أبي حاجب وغيره.

(ش) محمد بن عمار الموصلي، عن يحيى بن اليمان، وعنه البغوي.

(ش) محمد بن عمارا المؤذن، عن أبيه، وعن أبي صالح، وعنه سعيد بن منصور وعبد الله بن سعد المؤذن، قال ابن معين: لم يكن به بأس. وقال ابن المديني: ثقة. وقال أبو حاتم: شيخ ليس به بأس. وقال أحمد: ما أرى به بأساً. وذكره ابن حبان في الثقات، احتج به الترمذي.

(ط محيط) محمد بن أبي عمار المقري، عن محمد بن خلف، وعنه أبو العباس الحسني.

(ط) محمد بن عمارة القرشي، عن مسلم بن خالد وأحمد عمران، وعنه علي بن حرب وأحمد بن يحيى الأودي.

(ش) محمد بن عمر بن أحمد بن بهتة أبو الحسن، عن المحاملي ونظرائه، وعنه أحمد بن محمد العتيقي وجماعة كثير، قاله في الإكمال.

(قب) محمد بن عمر بن بشير العسقلاني، عن أبيه، وعنه إبراهيم بن عبدالسلام.

(ق) محمد بن عمر بن حبان الحمصي، عن عقبة بن الوليد، وعنه إبراهيم بن فيروز، ذكره في التذكرة، توفي سنة سبع وخمسين ومأتين.

(ش) محمد بن عمر بن خالد الحرابي أبو بكر، عن أبيه، وعنه الطبراني وأبو حفص الزيات.

(ش) محمد بن عمر أخو رستة، عن أحمد بن عبد الله الحذاء، وعنه عبد الله بن سليمان بن الأشعث.

(ش) محمد بن عمر بن أبي سلمة، عن أبيه، عن جده، وعنه ولده عبد الرحمن والصواب محمد بن عمرو بفتح العين، احتج به النسائي.

(ش) محمد بن عمر بن عبد الله بن زاذان القزويني أبو الحسن، عن أبي الأحوص محفوظ القاضي وغيره، وعنه المرشد.

(محيط) محمد بن عمر بن علي بن عمر بن أبي طالب، هكذا في المحيط، عن جعفر بن محمد العبادي، وعنه صالح بن أبي الأسود.

(5 علوي) محمد بن عمر بن علي بن أبي طالب أبو عبد الله المدني أحد الأشرف، عن أبيه وابن الحنفية وعلي بن الحسين وعبيد الله بن أبي رافع، وعنه بنوه عبيد الله وعبد الله وعُمَر وابن جريح والثوري ويحيى بن أيوب وأبو خالد عمرو بن خالد وجماعة، وثقه ابن حبان، قال في الميزان: ما علمت به بأساً ولا رأيت لهم في كلاماً، وقال ابن القطان حديثه حسن، قال مولانا: وثقه المؤيد بالله. توفي في عشر الخمسين والمائة، احتج به الأربعة.

(محيط) محمد بن عمر الحافظ أبو بكر القاضي، عن محمد بن إبراهيم بن زياد، وعنه القاضي عبد الجبار.

(جا ش) محمد بن عمر بن محمد بن سليم أبو سالم التميمي البغدادي أبو بكر الجعابي الحافظ، عن محمد بن الحسن بن سماعة ويوسف بن يعقوب ومحمد بن يحيى المروزي وطبقتهم، وعنه الدار قطني وابن شاهين وأبو عبد الله الحاكم وأبو نعيم الحافظ، روى أبو القاسم التنوخي عن أبيه ما شاهدنا أحفظ من أبي بكر بن الجعابي لم يبق في زمانه من يتقدمه في الدنيا، عداده في ثقات محدثي الشيعة، وقد نالوا منه كغيره، توفي سنة خمس وخمسين وثلاثمائة.

(ط) محمد بن عمر بن محمد أبو بكر الدينوري وقيل: محمد بن عَمْرو أبو منصور، عن حماد بن زيد وأحمد بن محمد السني وغيرهما، وعنه أبو الحسين البروجردي وأبو طالب.

(ش) محمد بن عمر بن علي المقدمي أبو عبد الله، عن أبيه ومحمد بن عدي، وعنه الأربعة وابن جرير الطبري وابن خزيمة وخلق، وثقه النسائي وابن حبان، وقال أبو حاتم: صدوق.

(ش) محمد بن عمر بن كرب، عن يحيى بن راشد ومحمد بن زياد المكي، وعنه محمد بن منصور وعبد الله بن محمد الأيادي.

(2) محمد بن عمر بن مدرك المازني الرازي، عن يحيى بن راشد، وعنه (مح) وعبد الله بن محمد الأيادي.

(ط ش) محمد بن عمر بن واقد الأسلمي مولاهم المعروف بالواقدي المدني صاحب التصانيف، عن ابن عجلان ومالك وابن جريج والطبقة، وعنه الشافعي والرمادي والحارث بن محمد بن أبي أسامة وطائفة، اختلف الناس فيه، قال الذهبي: استقر الإجماع على وهن الواقدي، قلت: هذه مجازفة. قال مصعب الزبيري والله ما رأينا مثل الواقدي قط. وقال الدراوردي: هو أمير المؤمنين في الحديث، وقال محمد بن إسحاق الصنعاني والله لو لا أنَّه عندي ثقة ما حدثت عنه، وقال مصعب: ثقة مأمون. ووثقه يزيد بن هارون وأبو عبيد، وقال إبراهيم الحربي من قال أن مسائل مالك وابن أبي ذئب تؤخذ من أوثق من الواقدي فلا تصدقه. توفي سنة سبع ومأتين وقد أثنى عليه غير واحد واعتمد عليه.

(2 ش) محمد بن عمر بن الوليد الكندي أبو جعفر الكوفي، عن يحيى بن آدم ووكيع وغيرهما، وعنه الترمذي وابن ماجة ومحمد بن منصور، قال النسائي لا بأس به. وقال الذهبي: صدوق. وثقه ابن حبان، توفي سنة ست وخمسين ومأتين.

(ط) محمد بن عمر بن العلى، عن هدبة، وعنه ابن عدي.

(ط) محمد بن عمر العلاف، عن أحمد بن حرب، وعنه مكحول بن الفضل.

(ن) محمد بن عمر المازني، عن أبي بكر الكبير وعباد بن صهيب، وعنه محمد بن منصور.

(م ق) محمد بن عمرو بن حزم بن زيد الأنصاري، عن أبيه وعمر، وعنه ابنه أبو بكر وعمر بن كثير، وثقه النسائي وابن سعد، قتل يوم الحرة سنة ثلاث وستين.

(م) محمد بن عمرو بن الحسن بن علي بن أبي طالب، عن ابن عباس وجابر وجماعة، وعنه سعد بن إبراهيم ومحمد بن عبد الرحمن بن أبي ليلى وطائفة، وثقه أبو زرعة والنسائي، احتج به الشيخان وأبو داود والنسائي.

(ط) محمد بن عمرو بن حلحلة، عن عطاء بن يسار ومحمد بن كعب وغيرهما، وعنه يزيد بن أبي حبيب ومالك وخلق، وثقه ابن حبان وأبو حاتم واحتج به الشيخان وأبو داود والنسائي.

(ق) محمد بن عمرو بن حنان الكلبي أبو عبد اللّه الحمصي، عن محمد بن جبير، وعنه النسائي وابن صاعد والمحاملي، وثقه الخطيب، توفي سنة سبع وخمسين ومأتين.

(ن) محمد بن عمرو بن سليمان بن أبي مذعور، عن عبد الله بن إدريس، وعنه عبد الله بن أحمد البزار.

(علوي) محمد بن عمرو بن عثمان، عن محمد بن سنان، وعنه ابن عقدة الحافظ وذكره في الإكمال.

(م ش) محمد بن عمرو بن عطاء القرشي العامري أبو عبد الله المدني، عن ابن حميد وابن عباس وعائشة وطائفة، وعنه ابن عجلان ويزيد بن أبي حبيب وأيوب بن سيار وطائفة، وثقه أبو حاتم وابن سعد، مات بعد عشرين ومائة، احتج به الجماعة.

(4) محمد بن عمرو بن علقمة الليثي أبو عبد الله المدني، عن أبيه وأبي سلمة وأبي أسامة وآخرين، وعنه شعبة ومالك والسفيانان وخلق، وثقه ابن معين والنسائي وابن حبان، وقال النسائي: ليس به بأس. وقال ابن عدي: أرجو أنَّه لا بأس به. احتج به الجماعة، توفي سنة خمس أو أربع وأربعين ومائة.

(ش) محمد بن عمرو بن معين والصواب: محمد بن عمرو بن عطاء القرشي العامري، عن ابن عباس، وعنه موسى بن عبيدة، وثقه ابن سعد وأبو زرعة وأبو حاتم والنسائي، توفي في حدود العشرين والمائة، احتج به الجماعة.

(ش) محمد بن عمرو بن موسى أبو جعفر العقيلي، عن عبيد بن محمد الكوا، وعنه أبو بكر المفيد، قال في التذكرة: كان جليل القدر عظيم الخطر حافظاً، توفي سنة اثنتين وعشرين وثلاثمائة وله ترجمة طويلة.

(ط ش ن قب) محمد بن عمرو بن البختري الزرار أبي جعفر البغدادي، عن عباس الدوري وأحمد بن ملاعب، وعنه عبد الله بن مهدي القاضي.

(ط) محمد بن عمرو، عن أبي أسامة، وعنه محمد بن سهل، الظاهر أنَّه ابن حلحلة.

(م) محمد بن عمرو بن يونس السوسي الثعلبي، عن يحيى بن عيسى، وعنه الطحاوي، عداده في الشيعة، قال العقيلي:كان بمصر يذهب إلى الرفض ، قال مولانا:خرج له المؤيد بالله، ووثقه.

(ش) محمد بن عمرو، عن سعد بن سعيد، وعنه حماد بن سلمة، أهمله مولانا.

(ن) محمد بن عمرو، عن أحمد بن ملاعب، وعنه أبو بكر شيخ السمان.

(م) محمد بن عمرو، عن غزرة، وعنه نباتة.

(م) محمد بن عمرو، عن معاوية بن هشام، وعنه محمد بن علي بن خلف.

(ن) محمد بن عمرو، عن محمد بن إبراهيم، وعنه ابن إدريس.

محمد بن عمرو، عن عباد الكلبي، وعنه جندل بن والق.

(ط) محمد بن عمرو التستري، عن الحارث بن محمد التميمي، وعنه أبو أحمد العسكري.

(م) محمد بن عمران بن الجنيد الدشكي أبو بشر الرازي، عن محمد بن عبد العزيز، وعنه علي بن أحمد المقري.

(م كم) محمد بن عمران بن محمد بن عبد الرحمن بن أبي ليلى أبو عبد الرحمن الكوفي، عن أبيه، عن جده وشريك، وعنه محمد بن فضيل والعباس بن محمد الدوري، وثقه ابن حبان وغيره، وقال أبو حاتم: صدوق. احتج به الترمذي.

(ط) محمد بن عمران بن مدرك بن أبي سليمان البغدادي الرازي البختري أبوجعفر، عن محمد بن عبيد الله المنادي، وعنه محمد بن عبد الله القاضي، كان محدث بغداد، توفي سنة إحدى وخمسين ومأتين، ترجم له في الإكمال.

(أئمتنا) محمد بن عمران المازني، عن يحيى بن راشد، وعنه محمد بن منصور المرادي، كان من خلص الزيدية ومسلسلي مذهب العترة الزكية، أهمله مولانا.

(ش) محمد بن عمران أبو عبد الله المرزباني الكاتب الأصبهاني، عن البغوي وعمرو بن بيان وطبقتهما، وعنه أحمد بن علي التوزي وحسن الجوهري، قال العقيقي: كان مذهبه الإعتزال وكان ثقة. وقال الخطيب: ليس بكذاب. توفي سنة خمس وثلاثين وثلاثمائة.

(ط) محمد بن أبي العوام، عن أبيه، وعنه الصولي.

(مح ط ق) محمد بن أبي عمير، عن محمد بن زيد ويونس بن يعقوب وغيرهما، وعنه أحمد بن محمد القمي وجماعة.

(ش مح في الذكر) محمد بن عوف الطائي الحافظ الحمصي أبو جعفر، عن كثير بن خالد وخلق، وعنه أبو داود ويزيد بن زكريا وغيرهما، قال أبو حاتم: صدوق. ووثقه النسائي، احتج به أبو داود، توفي سنة اثنتين وسبعين ومأتين.

(قب) محمد بن عيسى بن هشام الناشري، عن إسحاق بن يزيد، وعنه محمد بن محمود.

(نص 4) محمد بن العلى أبو كريب الهمداني الكوفي، عن هشيم وابن المبارك وابن عيينة ويحيى بن آدم وحسين الجعفي وخلق، وعنه الستة ومحمد بن منصور وطائفة، قال النسائي: لا بأس به. وفي موضع ثقة. وقال أبو حاتم: صدوق. توفي سنة ثمان وأربعين ومأتين.

(م) محمد بن عيسى العلوي أبو زيد، عن حسين بن قاسم الفلاس، وعنه أبو العباس الحسني، والصواب: عيسى بن محمد أبو زيد العلوي.

(ط ج) محمد بن عيسى بن سورة بن موسى الضحاك السلمي أبو عيسى الترمذي صاحب الجامع والتفسير، عن خلق منهم قتيبة وأبي مصعب، وعنه مكحول بن الفضل وحسين بن يوسف وخلق مجمع على جلالته أثنى عليه جماعة، وكان زاهداً ورعاً، بكى حتى عمي، توفي سنة تسع وسبعين ومأتين.

(ط) محمد بن عيسى بن حبان المدايني، عن ابن عيينة ومحمد بن الفضل وغيرهما، وعنه أبوعمر وعثمان الدقاق، وثقه البرقاني، قال في التذكرة: توفي سنة أربع وسبعين ومأتين.

(ط) محمد بن عيسى بن أبي شيبة، عن إبراهيم بن محمد بن ميمون، وعنه محمد بن علي بن هاشم.

(ط ش) محمد بن عيسى الواسطي أبو بكر النحوي، عن يحيى بن عبد الحميد، وعنه عبد العزيز بن إسحاق.

(جا) محمد بن عيسى المقري، عن عبد الرحمن بن مقاتل، وعنه عبد الله بن أحمد.

(ط ش) محمد بن عيسى بن نجيح البغدادي أبو جعفر بن الطباع، عن هشيم ومالك وأبي غسان وغيرهم، وعنه أبو داود والدارمي وطارق بن عمرو، قال أبو حاتم: ثقة مأمون. وقال في الكاشف: كان حافظاً مكثراً. توفي سنة أربع وعشرين ومأتين، احتج به الأربعة إلاَّ الترمذي.

(2 ش) محمد بن غالب بن حرب أبو جعفر الحافظ الملقب تمتام البصري التمار نزيل بغداد الضبي، عن عفان وأبي نعيم وطبقتهما، وعنه أبو سهل القطان وأبو بكر الشافعي وخلق، قال الدار قطني: ثقة محمود ثقة مأمون إلاَّ أنَّه يخطئ. توفي سنة ثلاث وثمانين ومأتين.

‏(مح) محمد بن الغزال الهمداني ورواية الشريف أبو كريب الهمداني، هو محمد بن العلى المتقدم.

(علوي) محمد بن غزال، عن علي بن أحمد الحسني أبو القاسم، وعنه أبو عبد اللّه العلوي.

(ش جا) محمد بن غسان بن جبلة، عن محمد بن الوليد وعنه أبو حفص الزيات وأبو أحمد العسكري.

(قب) محمد بن غياث، عن عتبة بن خالد، وعنه محمد بن حسين الحسناتي.

(مح) محمد بن الفرات أبو علي التميمي الكوفي، عن زين العابدين وولده زيد والصادق وأبي إسحاق، وعنه سباب ومحمد بن منصور وإبراهيم بن يحيى الثوري، قال أبو حاتم: الذي يظهر لي أنَّه من شيعة الكوفة، وقال أبو زرعة: ثقة ضعيف. وقال القاسم بن عبد العزيز: روى عن زيد بن علي، وكان محدثاً فاضلاً وتكلم عليه أحمد وغيره، قلت: هو أحد رجال الزيدية ومحدثيهم ولا التفات إلى ما قيل فيه، احتج به ابن ماجة.

(م) محمد بن الفرج بن محمود البغدادي أبو بكر الأزرق، عن حجاج بن محمد ويحيى بن غيلان، وعنه أبو بكر الدينوري، قال الذهبي: صدوق. وقال الخطيب: أما أحاديثه فصحاح وأما روايته فمستقيمة. توفي سنة اثنتين وثمانين ومأتين.

(ش) محمد بن الفرحان بن روبة الدوري أبو الطيب، عن عبد الله بن سهل، وعنه حسن بن محمد المقري تكلم عليه الخطيب.

(الأئمة) محمد بن أبي الفتح بن يوسف، روى الأحكام، عن المرتضى، وعنه الحسن بن أحمد الظهري وسمع من جعفر بن محمد بن سليمان في الحديث، قال القاضي أحمد: كان علامة خطير وإمام كبير من أعمدت الزيدية وأساطين الشريعة المحمدية، لم يؤثر عنه إلاَّ الصالحات اهـ. وقد أثنى عليه غيره.

(ش) محمد بن الفضل بن حسان الخلقاني، عن أحمد بن يحيى بن الحارث، وعنه محمد بن عبدالله الشيباني.

(3) محمد بن الفضل بن عطية المروزي الخراساني أو الكوفي نزيل بخارى، عن أبيه وزياد بن علاقة والقاسم بن محمد، وعنه عباد بن يعقوب ويحيى بن يحيى ومحمد بن عيسى بن حبان المدائني رماه جماعة بالكذب، ويقال: حج بضعاً وثلاثين حجة، وروى له السيّدان والمرادي، توفي سنة ثمانين ومائة، احتج به الترمذي وابن ماجة.

(محيط) محمد بن الفضل بن حاتم النجاد، عن إسحاق بن راهوية، وعنه محمد بن جعفر الحداد.

(ش) محمد بن الفضل السدوسي أبو النعمان البصري الملقب بعارم، عن الحمادين ومحمد بن راشد وخلق، وعنه البخاري والذهلي وأبو زرعة، وثقه الدار قطني. وقال بعضهم: تغير بآخر عمره. توفي سنة أربع وعشرين ومأتين. احتج به الجماعة.

(مح) محمد بن الفضل الخراساني، عن أبيه وزيد العمي، وعنه جبارة بن المغلس، هو المروزي تقدم.

(ش) محمد بن الفضل السقطي، عن سعيد بن سليمان، وعنه الطبراني.

محمد بن الفضل المعتمد أبو الفتوح، عن القاضي هجيم الروياني، وعنه محمد بن حيوة.

(ط) محمد بن الفضل الصفدي، عن محمد بن الخليل، وعنه محمد بن الحسن السلمي.

محمد بن الفض الصاعدي الفزاري، روى عن سعيد بن محمد البحتري سنة تسع وأربعين وأربعمائة، قال في تاريخ قزوين أخبرنا عنه غير واحد.

(قب) محمد بن الفضل بن يوسف بن جعفر الهمداني، عن محمد بن منصور، وعنه ابن عدي.

(جا) محمد بن الفضل، عن إسحاق بن بشير، وعنه إبراهيم بن محمد.

(كم) محمد بن الفضل بن محمد بن إسحاق بن خزيمة أبو طاهر، عن جده، وعنه أبو محمد عبد الله بن الحسن القاضي، وذكره في التذكرة، قال الحاكم: مرضي وزال عقله سنة أربع وثمانين وعاش بعدها ثلاث سنين قصدته فيها فوجدته لا يعقل.

(ط) محمد بن الفضل، عن أحمد بن إبرهيم المخزومي، وعنه أبو أحمد العبدلي.

(نص 5 ق) محمد بن فضيل بن غزوان الضبي أبو عبد الرحمن الكوفي الحافظ، عن أبيه وعاصم الأحول وحجاج والأعمش وخلائق، وعنه الثوري ومحمد بن جميل وعباد ووكيع وخلائق، قال النسائي: لا بأس به. وقال أبو زرعة: صدوق. ووثقه ابن معين وابن حبان، توفي سنة خمس وتسعين ومائة، عداده في ثقات محدثي الشيعة، احتج به الجماعة.

(ط) محمد بن قارن بن العباس أبو بكر الرازي، عن أبي معين الطبري وعبد الرحمن، وعنه أحمد بن عبد الله وعلي بن محمد سمان، وذكره في الإكمال.

(هـ 2) محمد بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب شيخ آل رسول اللّه والمقدم فيهم والعابد الورع الزاهد أبو عبد الله، عن أبيه، وعنه وَلَدا أخيه الهادي وعبد الله وولده عبد الله بن محمد وطاهر بن يحي بن الحسين، قال القاسم عليه السلام: صحبت الصوفية أربعين سنة ودرت الشرق والغرب فلم أر رجلاً أبين ورعاً من ابني محمد وقد كان باع نفسه من الله حريصاً مجتهداً على القيام بأمر الله وبايعه كثير من اليمن والحجاز ومصر، ثُمَّ نكث عليه الأكثر فلم يتم له حتى لزمه مرض أزال عنه فرض القيام، وتوفي سنة إحدى وثمانين ومأتين.

(ط) محمد بن القاسم بن داود بن منصور الهاشمي مولى ابي جعفر المعروف بأبي العينا، عن جده والدوانيقي، وعنه الصولي، قال الدار قطني: ليس بالقوي في الحديث. توفي سنة اثنتين وثمانين ومأتين، وكان شيعياً أخبارياً وهو راوي خطبة فاطمة عليها السلام.

(جا) محمد بن القاسم بن زكريا المحاربي الكوفي، عن علي بن المنذر وإسماعيل بن إسحاق وجماعة، وعنه أبو بكر الجعابي والدار قطني ومحمد بن عبد الله الجعفي، قال الذهبي: قيل: كان يؤمن بالرجعة. توفي سنة ست وعشرين وثلاثمائة.

(ط) محمد بن القاسم بن شريح، عن العباس بن محمد، وعنه ابن عدي.

(محيط) محمد بن القاسم بن عبدالله الكلبي الكندي أبوعبد الله، عن إبراهيم بن سليمان، وعنه عبد العزيز بن إسحاق الزيدي.

(مح) محمد الصوفي بن القاسم بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب أبو جعفر صاحب الطالقان، روى له محمد بن منصور، وكان أحد الأئمة الصالحين: له وقعات كثيرة مع جنود العباسية، حتى آل أمره أن أسره عبد الله بن طاهر وأرسله إلى المعتصم فحبسه واختلف في حاله فقيل: قتل صبراً. وقيل: هرب فلم يعرف له أثر، وقيل عثر عليه ثُمَّ قتل، ترجم له المنصور بالله، ترجمة عظيمة وغيره من علمائنا عده الحاكم في الدعاة وقال المهدي والصحيح أنَّه من الأئمة.

(ش ط ل) محمد بن القاسم بن محمد بن بشار بن الحسن بن بيان بن أبي سماعة بن فروة بن قطن النحوي أبو بكر المعروف بابن الأنباري، عن أبيه والحديث عن أبي سلمة موسى بن إسماعيل المنقري وأحمد بن الهيثم وموسى بن إسحاق الأنصاري، وعنه السيلقي ومحمد بن العباس أبوعمر الجزار وأبو أحمد الفرضي، قال ابن خالد: كان صدوقاً ثقة ديناً خيراً من أهل السنة وأثنى عليه غيره. توفي سنة ثمان وعشرين وثلاثمائة.

(محيط) محمد بن القاسم، عن عبد الرحمن بن محمد، وعنه عبد العزيز بن إسحاق البقال.

محمد بن القاسم بن أحمد بن الحسين أبو القاسم النقيب بآمل طبرستان، عن علي بن الحسن بن بابويه القمي، وعنه الشريف أبو الغنائم عبد الله بن الحسن النسابة، توفي في صفر سنة ثمان عشرة وأربع مائة.

(جا) محمد بن القاسم بن مهروية، عن محمد بن أبي العتاهية، وعنه عم أبي الفرج الأصفهاني.

(م) محمد بن القاسم المعروف بسحيم الخراز، عن زهير، وعنه فهد.

(جا) محمد بن القاسم الشريف أبو جعفر الحسني النسابة، عن علي بن مهدي، وعنه الشريف الجرجاني.

(علوي) محمد بن القاسم عن حسن بن محمد، وعنه محمد....

(ط) محمد بن أبي القاسم، عن أحمد بن أبي عبد الله البرقي، وعنه حمزة بن القاسم.

(أسباط) محمد بن القاسم بن محمد التيمي النسابة الحسني، روى حديث الأسباط، عن جعفر بن محمد بن منصور، وعنه الحسن بن عبد الله العسكري.

(ق) محمد بن قيس بن مخرمة بن المطلب بن عبد مناف المطلبي، عن عائشة وأبي هريرة، وعنه محمد بن إسحاق وابنه حكيم، وثقه أبو داود والفسوي، احتج به مسلم.

(مح) محمد بن قيس، عن نافع، وعنه ولده عبيد، لعله الأسدي الوالبي، وثقه وكيع وأحمد بن يحيى وابن المديني والنسائي وأبو داود.

(4) محمد بن كثير العبدي المصري أبو عبد الله، عن شعبة وإسرائيل والثوري، وعنه البخاري وأبو داود ومحمد بن منصور، قال أبو حاتم: صدوق: ووثقه ابن حبان. توفي سنة ثلاث وعشرين ومأتين، احتج به الجماعة.

(2 ش) محمد بن كثير القرشي الكوفي أبو إسحاق، عن ليث والحارث بن خضيرة وعمرو بن خالد الواسطي، وعنه إبراهيم بن محمد بن ميمون وأحمد بن عمر وعبد الله المخزومي مشاه وابن معين، وقال: شيعي لم يكن به بأس. قال مولانا: وثقه المؤيد بالله، أنكر عليه حديث التقوى فراسة المؤمن وقد وجد له متابع، قال الجلبي: صحيح ذكره في ترجمة بكر بن الحكم.

(ل) محمد بن كثير الصنعاني أبو يوسف المصيصي، عن زائدة وحماد بن سلمة، وعنه عباس بن محمد وعباس بن الوليد، وثقه ابن معين، وقال الحسن بن الربيع: هو من أوثق الناس ولينة البخاري وغيره، توفي سنة سبع عشرة ومأتين.

(محيط) محمد بن كثير، عن أبي الجارود وأبي خالد، وعنه محمد بن علي بن خلف ومحمد بن الأزهر.

(ش) محمد بن كثير، عن عطاء، وعنه أبو الشيخ بن حيان.

(مح) محمد بن كثير، عن همام، هو العبدي.

(مح) محمد بن كثير، عن إسماعيل بن مسلم، وعنه ابن أبي داود وقيل هو ابن كثير القرشي.

(مح) محمد بن كريب مولى بن عباس، عن أبيه، وعنه عبد الرحيم بن سليمان وأبوخالد الأحمر، قال أبو حاتم: يكتب حديثه. واحتج به ابن ماجة.

(ط) محمد بن كعب مولى المهدي العباسي، عن مولاه، وعنه سلام مولى العباسة بنت المهدي.

(مح م) محمد بن كعب بن مالك الأنصاري السلمي، عن أبيه، وعنه الزهري والوليد بن كثير، قال الخزرجي، احتج به مسلم وابن ماجه.

(5 قب) محمد بن كعب بن سليم القرظي الكوفي أبو حمزة المدني، عن أبي ذر وعائشة وزيد بن أرقم وابن عباس، وعنه يزيد بن الهاد وابن عجلان وابن المنكدر والحكم بن عتيبة، وثقه ابن سعد وأبو زرعة والعجلي، وقال في الكاشف: حجة. توفي سنة ست أو ثمان عشرة ومائة، احتج به الجماعة.

محمد بن كوثر يروي، عن محمد بن سليمان بن الحارث، وعنه عبد الله بن شاهين.

(ن) محمد بن الليث البصري أبو الصباح، عن محمد بن الصلت، وعنه يحيى بن محمد بن صاعد.

(جا) محمد بن مالك أبو المغيرة الجوزجاني، عن مولاه البراء بن عازب، وعنه عبد الله بن واقد أبو رجاء الهروي وسلمة بن سالم، قال أبو حاتم: لا بأس به. احتج به ابن ماجه.

(ش) محمد بن ماهان أبو بكر، عن عمران بن عبد الرحيم، وعنه أبومحمد المعدل، هو محمد بن عبد الله المتقدم.

(م) محمد بن المبارك بن يعلى القرشي أبو عبد الله الصوري، ثُمَّ الدمشقي، عن مالك وصدقة بن خالد، وعنه محمد بن عبد الرحمن الدمشقي، وعدة، وثقه أبو حاتم، توفي سنة خمس عشرة ومائة، احتج به الجماعة.

(ش) محمد بن أبي السري، هو محمد بن المتوكل بن عبد الرحمن الهاشمي مولاهم أبو عبد الله الحافظ، عن عبد الرزاق ومعتمر وابن عيينة وخلق، عنه محمد بن الحسن بن قتيبة وأبو داود وغيرهما، وثقه ابن معين، احتج به أبو داود، توفي سنة ثمان وثلاثين ومأتين، أهمله مولانا. وقال في الجامع الوجيز: ابن أبي السري العسقلاني من رجال الشيعة توفي سنة سبع وثلاثين ومائتين.

(ن) محمد بن متوية، عن هاشم بن القاسم، وعنه الفضل بن جعفر شيخ السمان.

(ش ط) محمد بن مثنى بن عبيد بن قيس العنزي بفتح العين والنون أبو مسي الزمن المصري الحافظ، عن معتمر وابن عيينة وغندر وخلق، وعنه البخاري والجماعة وخلق، قال محمد بن يحيى: حجة. وقال أبو حاتم: صالح الحديث صدوق. ذكره الإمام عليه السلام، توفي سنة اثنتين وخمسين ومأتين.

(ش) محمد بن مجاشع بن عمر، عن ابن لهيعة، وعنه بكر بن بكار، احتج به الطبراني في الكبير وكذبه بعضهم.

(ش) محمد بن محبب أبو همام الدلال صاحب الدقيق، عن الثوري وإبراهيم بن طهمان، وعنه الذهلي وأبو خليفة الفضل بن الحباب، قال في الكاشف: ثقة ورع، ووثقه الذهبي، توفي سنة إحدى وستين ومأتين.

(م) محمد بن ميمون، عن ميمون بن مهران، وعنه عبد الرزاق.

(ط ش جا) محمد بن محمد بن الأشعث الكوفي أبو الحسن نزيل مصر، عن موسى بن إسماعيل، عن آبائه، وعنه ابن عدي وأبو محمد عبد الله بن محمد المعروف بالسقاء ومحمد بن داود بن سليمان الصوفي، قال الذهبي: قال ابن عدي: كتبت عنه بها جملة ولشدة تشيعه أن حمل إلينا نسخة قريباً من ألف حديث، عن موسى بن إسماعيل اهـ. واحتج به البيهقي في السنن الكبرى، قال السيوطي إيراد البيهقي له فائدة جليلة فإنه إلتزم أن لا يخرج في تصانيفه، عن وضاع سيما في الكبر التي هي من أجل كتبه ذكر معنا ذلك في جمع الجوامع، وكان سماع ابن عدي عليه بمصر في رمضان سنة خمس وثلاث مائة، وتوفي في شهر جماد سنة أربع عشرة وثلاثمائة.

محمد بن محمد بن أحمد بن مالك البزار أبوبكر الأسكافي، عن الأحوص، وعنه أحمد بن عبد الله بن حسين.

(ش) محمد بن محمد بن إبراهيم الجزار، عن إبراهيم بن محمد بن يحيى النيسابوري، وعنه المرشد.

(ش) محمد بن محمد بن إبراهيم الشافعي، عن محمد بن غالب، وعنه المرشد بالله.

(ش) محمد بن محمد بن إبراهيم الهمداني البغدادي البزار أبو طالب السمار الحافظ المعروف بابن غيلان مسند العراق، عن أبي بكر الشافعي وإبراهيم بن محمد المزكي ومحمد بن عبد الله، وعنه المرشد وغيره، قال الخطيب: كان صدوقاً صالحاً ديناً، قال ابن فهد وقال غيره: ثقة، توفي سنة أربعين وأربعمائة.

(ش) محمد بن محمد بن الحسن أبو علي المقري، عن أبي يعلى حمزة بن سليمان العلوي، وعنه المرشد بالله.

(ش) محمد بن محمد بن الحسن بن عيسى العلوي شيخ أبي عبد اللّه العلوي.

(ش) محمد بن محمد بن إسماعيل الظاهري المعافري، عن أبي حفص عمر بن محمد بن شاهين، وعنه المرشد.

(قب) محمد بن محمد بن مخلد البزار أبو الحسن، عن أبي الفتح محمد بن الحسين، وعنه ابن المغازلي.

(ش) محمد بن محمد بن أحمد بن الحسين بن عبد العزيز الشاهد العكبري أبو منصور النديم الأخباري، عن حسن بن محمد وعباد بن يعقوب وصحيفة زين العابدين، عن محمد بن عبد الله الشيباني، وروى عنه الصحيفة محمد بن محمد شهريار، وعنه أيضاً علي بن الحسين الظاهري أبو الفرج والمرشد بالله، قال الذهبي:تكلم فيه وأحسبه صدوقاً. وقال ابن فهد: صدوق. توفي سنة اثنتين وسبعين وأربعمائة.

(2 ش) محمد بن محمد بن سليمان بن الحارث الواسطي ثُمَّ البغدادي المعروف بالباغندي أبوبكر محدث العراق، عن ابن المديني وشيبان بن فروخ وهشام بن عمار وخلق كثير، وعنه دعلج ومحمد بن المظفر وأبو بكر المقرئ وأبو احمد الحاكم وأبو الشيخ وخلائق، قال الخطيب: رأيت كافة شيوخنا يحتجون به ويخرجونه في الصحيح، قال في التذكرة: توفي سنة اثنتين وعشرين وثلاثمائة، وقال محمد بن أحمد بن أبي خيثمة وقد ذكر عنده الباغندي ثقة لو كان بالموصل لرحلتم إليه ولكنه يتطرح عليكم ولا تريدونه، وقال الذهبي: صدوق من بحور الحديث.

(م) محمد بن محمد بن عبد العزيز، عن عباد بن يعقوب، وعنه علي بن الحسن الظاهري، وثقه المؤيد بالله.

(ش) محمد بن محمد بن عثمان البندار أبو منصور المعروف بابن السواق، عن أحمد بن جعفر بن حمدان القطيعي، وعنه المرشد.

محمد بن محمد بن زيد دعا إلى الله بعد موت الإمام محمد بن إبراهيم له وقعات مع المسودة، وكان قد افتتح كثيراً من البلاد، ثُمَّ خذل وأسره هرثمة وسلَّمَهُ للمأمون، قيل: قتله سراً والله أعلم. ولم يمهل الله هرثمة بعده وقد استوفى أصحابنا أخباره ودونوها في التواريخ.

(ش) محمد بن محمد بن سعيد، عن الحسن بن علي بن بزيغ، وعنه محمد بن جعفر التميمي.

(ط) محمد بن محمد بن علي بن إبراهيم بن علي بن عبيد الله بن الحسين بن علي بن الحسين بن علي بن أبي طالب أبو الحسن بن أبي جعفر العبدلي النسابة المعمر ويكنى شيخ الشرف، عن خاله الحسين بن أحمد القاضي وابن أبي الدنيا، وعنه علي بن مهدي الطبري وأبو الحسن العمري، قال الذهبي: رافضي جلد فحسبه الله لمحمد مؤلفات كثيرة، توفي سنة خمس وثلاثين وأربعمائة.

(ش) محمد بن محمد بن الحسن بن الحسين العلوي، عن عبدالعزيز الزيدي، وعنه أبو عبد اللّه الحسني.

(ش) محمد بن محمد بن عبد اللّه بن علي بن عبد اللّه بن الحسن بن جعفر بن الحسن بن الحسن بن علي بن أبي طالب، عن يوسف بن يحيى، وعنه أبو عبد اللّه العلوي.

(ط) محمد بن محمد بن علي بن إبراهيم الحسيني العلوي الإمام المحدث عده الإمام في رجال أبي طالب، توفي سنة خمس وثلاثين وأربعمائة.

(قب) محمد بن محمد بن علي بن الحسين الزيات، عن عبد الله بن محمد بن ناجيه، وعنه أبو طالب محمد بن أحمد بن عثمان، قال: حدثنا سنة أربع وتسعين وثلاثمائة.

(ش) محمد بن محمد الشطوي، عن محمد بن يحيى، وعنه أبو بكر محمد بن عبد اللّه بن إبراهيم الشافعي، لم أجد من ترجمه وأهمله مولانا.

(ق) محمد بن محمد بن عيسى بن حازم القطان، عن محمد بن حسين التملي، وعنه أبو الغنائم.

محمد بن محمد بن النعمان أبو عبد الله المعلم ويعرف بالمفيد له مئيتاً مؤلف على رأي الإمامية، وكان أحد رؤساء الشيعة الإمامية وفضله أشهر من أن يوصف في الفقه والكلام والرواية، توفي سنة ثلاث عشرة وأربعمائة وصلى عليه الشريف الرضي ودفن في داره سنين، ثُمَّ نقل إلى مقابر قريش.

وشيعه ثمانون ألف من أهل نحلته.

(ش) محمد بن محمد بن فورك شيخ عبد الكريم شيخ الصوفية.

محمد بن محمد، عن عبد الله بن شاهين، وعنه ابن المعطوس.

(ش) محمد بن محمد بن يحيى بن سليم، عن إسماعل العبدي، وعنه أحمد بن محمد الدقاق.

(ش) محمد بن محمد بن النقوي بالنون والقاف المشددة البغدادي، عده الإمام الحسن عليه السلام في مشائخ المرشد بالله عليه السلام، وذكره صاحب الجامع وقال: توفي سنة سبعين وأربعمائة.

(ش) محمد بن محمد الأصبهاني، عن محمد بن إبراهيم الأصبهاني، وعنه عبد الرحمن بن محمد.

(ط) محمد بن محمد البسطامي، عن عبدالله بن نزار البجلي، وعنه أبو العباس الحسني.

(ش) محمد بن محمد بن علي الحسني أبو الحسن الشروطي، عن محمد بن عبد الله الشيباني، وعنه المرشد.

محمد بن محمد أبو....... عن أبي بكر بن محمد بن عمران، وعنه ............ محمد بن محمد الثمار، عن محمد بن كثير وعمرو بن مرزوق، وعنه الطبراني.

(ش) محمد بن محمد الظاهري المغافري، عن أبي حفص عمر بن أحمد، وعنه المرشد بالله.

(ط) محمد بن محمد اليزبدي النحوي، عن أبيه، وعنه ولده أبو العباس.

(ط) محمد بن محمد بن همام، عن سفيان، وعنه محمد بن زكريا الغلابي، والصواب: محمد بن محبب بن همام وقد مر.

محمد بن محمود بن محمد أبو بكر، عن إبراهيم بن مهدي، وعنه أبو الفرج الحنوطي.

محمد بن محمد بن بنت الأشج الكندي الكوفي، عن محمد بن عمار بن خالد، وعنه أبو عبد الله العلوي.

(قب) محمد بن محمود بن قحطبة الكوفي المقري البندار، عن أحمد بن محمد الشميلي، وعنه المرشد.

(ط ق ن) محمد بن مخلد أبو عبد الله الدوري القطان الخطيب، عن مسلم بن الحجاج والحسن بن مسلم وعلي بن عبد الله بن فضالة وحفص بن عمرو وطبقتهم، وعنه ابن الجعابي والدار قطني وابو الطيب وابن المغازلي، قال في التذكرة: كان معروفاً بالثقة والصلاح، وقال الدار قطني: ثقة مأمون. توفي سنة إحدى وثلاثين وثلاثمائة.

(ش) محمود بن مرده، عن إسماعيل بن حفص، وعنه محمد بن مقاتل.

(ش) محمد بن مردوية، عن محمد بن بُكير، وعنه أبو علي بن إبراهيم.

(ش جا محيط) محمد بن مرزوق، عن عبد الله بن حرب وغيره، وعنه عمر بن خالد المقري.

(ط ش مع) محمد بن مروان السدي الصغير، عن الأعمش والكلبي، وعنه نصر بن مزحم وغيره، وقد نالوا منه إلاَّ ابن حجر فإنه وثقه في التلخيص وكان صاحباً للكلبي، وعداده من رجال الشيعة، توفي سنة تسعة وثمانين ومائة.

(كم) محمد بن مروان البزار الدمشقي، عن هشام بن عمار، وعنه أبو أحمد الحاكم.

(22) محمد بن مروان، عن الباقر، وعنه نصر بن مزاحم وغيره.

(2 ش مع علوي) محمد بن مروان القطان، ويقال الذهلي أبو جعفر الكوفي، عن عبد الله بن جعفر وابن عباس وغيرهما، وعنه أبو أحمد الزبيري وأبو نعيم وعمرو بن المقدام، احتج به النسائي.

(ش) محمد بن مروان، عن يحيى بن سعيد الأنصاري، هو السدي.

(قب) محمد بن مروان العراك، عن إبراهيم بن الحكم، وعنه علي بن العباس الشافعي.

(ش) محمد بن مزيد بن أبي الأزهر، عن أبي كريب ولوين والزبير بن بكار، وعنه ابن شاذان والمعافا بن زكريا والدار قطني، قال الذهبي: فيه ضعف ولم يترك قلت: روى في فضل الحسين.

(مح) محمد بن مساور، عن أبي خالد، والصواب: يحيى بن مساور.

(ط) محمد بن مسعود، عن عمر بن عثمان الزهري، وعنه محمد بن موسى لعله الأسدي محدث قزوين ذكره في التذكرة، وقال: توفي سنة ست وثلاثمائة.

(مح م كم) محمد بن مسلم بن سنين، وقيل: شوبير الطائفي المكي، عن عمرو بن دينار وإبراهيم بن ميسرة وابن جريج وابن طاوس، وعنه ابن المبارك وابن مهدي وعبد الرزاق وجماعة، قال ابن معين: ثقة إذا حدث من كتابه، ووثقه غيره، وقال أبو داود: ليس به بأس. وقال ابن عدي: لم أر له حديثاً منكراً، توفي سنة سبع وسبعين ومائة، احتج به الجماعة، لكن البخاري تعليقاً.

(4 خب كم) محمد بن مسلم بن عبيدالله بن شهاب بن عبد الله بن الحارث بن زهرة الزهري القرشي أبو بكر المدني، روى عن خلائق منهم زين العابدين والباقر وعروة وسالم وعكرمة وغيرهم، وعنه معمر وابن عيينة والليث ومالك وخلائق، قلت: احتج به الجماعة وأثنى عليه كثير من علماء الحديث وأما المؤيد بالله، فقال: هو في غاية السقوط، قال وقد روى أنَّه كان أحد حرس خشبة زيد بن علي، وقال له علي بن الحسين في كلام جرى بينهما في معاوية كذبت يا زهري ولا زال ملازماً لسلاطين بني أمية ومتزيياً بزي جندهم وله الطامة الكبرى عند عبد الرزاق، عن معمر، عن الزهري، عن عروة، عن عائشة، قال:كنت عند رسول الله صلى الله عليه وآله وسلم، فقال: إن سرك أن تنطري إلى رجلين من أهل النار فانظري إلى هذين قد طلعا فنظرت فإذا العباس وعلي بن أبي طالب وأما الإمام عز الدين بن الحسن فقال على الزهري مدار كثير من الأحاديث التي يرويها أصحابنا فلا ينبغي القدح في عدالته وإن كان مواصلاً للظلمة ومخالطاً لهم اهـ، وأقول كلام الإمام عز الدين قريب إلى الصواب إلاَّ أن عندي التوقف فيما انفرد به إلاَّ أن يكن له شاهد من كتاب أو سنة أو إجماع أو كلام المعصوم، توفي سنة أربع وعشرين ومائة.

(ش قب) محمد بن مسلم بن عثمان بن عبد الله بن واره الرازي أبو عبد الله، عن الفريابي وأبي نعيم وعبد الله بن رجاء وطبقتهم، وعنه النسائي والبخاري ومحمد بن أحمد بن صالح وغيرهم، قال ابن أبي حاتم: ثقة صدوق. وقال النسائي: ثقة صاحب حديث. توفي في رمضان سنة سبعين ومأتين.

(م) محمد بن أبي مسلم، عن عبد الرحمن بن القاسم وقيل الصواب بن محمد بن مسلم الزهري.

(ش) محمد بن مسلمة الواسطي، عن يزيد بن هارون وكان صاحبه وعنه محمد بن حمدان وأبو بكر الشافعي تكلم عليه وقال الدار قطني لا بأس به. توفي سنة اثنتين وثمانين ومائتين.

(ط جا) محمد بن مسلمة المرادي. عن حجاج، وعنه حسن بن سفيان.

(مح) محمد بن مصبح، عن محمد بن أبان، وعنه المرادي.

(السيد ع ط جا) محمد بن مصعب القرقساني نزيل بغداد أبو عبد الله، عن الأوزاعي وقيس بن الربيع وعمار، وعنه أحمد والرمادي وأبو بكر بن أبي شيبة وغيرهم. قال ابن عدي: ليس برواياته بأس، توفي سنة ثمان ومائتين، احتج به الترمذي وابن ماجه.

(ش) محمد بن مصعب الصوري، عن مؤمل بن إسماعيل، وعنه أحمد بن سعيد.

(ن) محمد بن مصعب، عن حماد بن سلمة، وعنه عبدالملك الميموني.

(جا ش) محمد بن مصفى بن بهلول القرشي أبوعبد الله الحمصي، عن ابن عيينة وحفص بن عمر الغداني وخلق، وعنه النسائي وأبو داود وابن ماجة والباغندي وعبد الله بن أحمد وغيرهم، قال أبو حاتم: صدوق. ووثقه الذهبي، وقال النسائي: صالح. توفي بمنى سنة ست وأربعين ومأتين.

(ش) محمد بن مطرف أبو غسان الليثي، عن ابن المنكدر وأبي حازم، وعنه علي بن الجعدو بن أبي مريم، وثقه أحمد وابن معين والجوزجاني وأبو حاتم وابن شبة، وقال النسائي: لا بأس به. احتج به الجماعة.

(ش) محمد بن المظفر بن موسى بن عيسى أبو الحسين البغداذي محدث العراق، عن الباغندي ومحمد بن جرير ومحمد بن الحسين وخلق، وعنه علي بن الحسن المقنعي وعلي بن الحسن التنوحي والدار قطني وخلق، وثقه الذهبي، وقال: حجة وأثنى عليه غيره. توفي سنة تسع وسبعين وثلاثمائة وعداده في ثقات محدثي الشيعة.

(ش) محمد بن معاوية بن أعين الهلالي النيسابوري أبو علي المكي، عن الليث وحماد بن سلمة وسليمان بن بلال، وعنه أبو حاتم ومطين وبهلول بن إسحاق وخلق اختلف كلامهم فيه، توفي سنة تسع وعشرين مائة، احتج به الطبراني.

(ط) محمد بن أبي معشر نجيح السدي مولى بني هاشم، عن ابيه وأبي نوح، وعنه الترمذي وأبو يعلى وابن جرير، وثقه أبو يعلى الموصلي، وقال أبوحاتم: محله الصدق. توفي سنة سبع وأربعين ومأتين.

(ش) محمد بن معمر، عن أبي داود الطيالسي، وعنه أحمد بن أيوب الأرجاني لعله القيسي أبو عبد الله البحراني، احتج به الجماعة، وثقه النسائي، توفي بعد الخمسين والمأتين.

(ن) محمد بن معين، عن هشام بن علي، وعنه عبد الله بن أحمد.

(ش) محمد بن المغيرة بن بسام، عن منصور بن يزيد، وعنه البخاري أزرى به الذهبي.

(ش) محمد بن المغيرة، عن النعمان، وعنه إبراهيم بن محمد، هو الشهرزوري، روى ثلاثة ما كفروا بالله قط مؤمن آل ياسين وآسية امرأة فرعون وعلي بن أبي طالب كذبه ابن عدي بهذا، واحتج به الطبراني في الكبير.

(ش قب) محمد بن مقاتل، عن محمد بن مردويه، وعنه عبد الله بن محمد بن أسد البزار.

(ط) محمد بن المفضل الأموي، عن عمر بن أبي المقدام، وعنه محمد بن عبد العزيز، قال أبو حاتم: كان صدوقاً من الشيعة، توفي سنة عشر ومأتين وقد تقدم أنَّه أحمد.

(ش) محمد بن المنذر البغدادي، عن سفيان، وعنه محمد بن أحمد بن الفرج سمع عليه سنة اثنتين وثلاثين ومأتين.

(م) محمد بن منصور بن راشد بن نصر، والصواب: محمد بن منصور، عن راشد.

(ش) محمد المنتشر، عن عائشة وابن عمر وحبيب، وعنه أبو بشر وابنه إبراهيم.

(نص 2 ش جا ل علوي محيط) محمد بن منصور بن يزيد المرادي أبو جعفر الكوفي علامة العراق وإمام شيعة العترة الكرام روى، عن القاسم بن إبراهيم وأحمد بن عيسى والحسن بن يحيى وعبد الله بن موسى وهؤلاء الأئمة الذين اجتمعوا في داره في يوم من أقطار متنائية فطلب منهم محمد الإجتماع على أحدهم والقيام بأمر الأمة والقصة معروفة، وروى عن أبي الطاهر أحمد بن عيسى وخلائق قد ذكروا في هذا التأليف، وعنه الناصر الأطروش وأبو زيد بن عيسى بن محمد العلوي شيخ العترة وعلي بن ماتي وغيرهم، كان أحد أعلام الزيدية المعمرين وشيح العترة المطهرين، وكان الإئمة يجلونه إجلال الأب الكريم وهو ينزلهم منزلة الشريف العظيم، وكان شيخاً معمراً، روى عن ابن جريج وأدرك الناصر، توفي بعد التسعين والمأتين.

(ط ل) محمد بن منصور أبو سليمان المكي، عن أبي سلمة موسى بن إسماعيل المنقري ويحيى بن سليمان ومحمد بن سلام، وعنه عبد الله بن مسعود الهاشمي ومحمد بن الفضل الهمداني، الظاهر أنَّه أبو عبد الله الجواز المكي الخزاعي، وثقه الدار قطني، واحتج به النسائي، توفي سنة اثنتين وخمسين ومأتين.

(ش قب) محمد بن منصور الطوسي، عن أحمد، وعنه إسحاق الحرسي وغيره.

(ش) محمد بن منصور بن كربرمان الحارثي، عن عبد الرحمن بن عبد المؤمن، وعنه عبد الرحمن بن محمد بن منصور.

(نص 5 قب محيط) محمد بن المنكدر بن عبد الله بن الهدير أبو عبد الله التيمي، عن ابن عباس وأنس وجابر وابن المسيب وابن جبير وطائفة، وعنه ابن المنكدر وشعبة والسفيانان ومالك وابن الماجشون وخلق، وثقه ابن معين وأبو حاتم، قال في التذكرة: مجمع على ثقته وتقدمه. توفي سنة ثلاثين ومأتين، احتج به الجماعة.

(ط) محمد بن المنهال التميمي المجاشعي أبو عبد الله البصري الضرير الحافظ، عن أبي عوانة وجعفر بن سليمان، وعنه الشيخان وأبو يعلى، قال أبو حاتم: ثقة حافظاً وقال في الكاشف آية في الحفظ، توفي سنة إحدى وثلاثين ومأتين، وعداده في الشيعة.

(ن) محمد بن منيب أبو الحسن العدني، عن السري بن يحيى الشيباني، وعنه أبو الأزهر أحمد بن الأزهر وغيرهم، قال أبو الشيخ: ليس به بأس. وذكره ابن حبان في الثقات، قلت ووقع في رواية السمان أحمد والصواب: محمد.

(م كم) محمد بن المهاجر البغدادي، عن سفيان ونافع، وعنه أحمد بن العباس، لعله القرشي، ذكره في الخلاصة، واحتج به النسائي في عمل اليوم والليلة.

(ط ش) محمد بن مهدي بن هلال الأسدي، عن أبيه، وعنه إبراهيم بن جعفر.

(ش) محمد بن مهدي البصري الآملي، عن عبد العزيز بن الخطاب، وعنه جعفر بن محمد الحسني.

(ق) محمد بن مهرويه وبه عن أبي حاتم، وعنه ولده عبد العزيز.

(ش) محمد بن موسى بن أعين الحراني أبو يحيى، عن زهير بن معاوية وعيسى بن يونس، وعنه الذهلي وابن واره وغيرهما، وثقه ابن حبان، توفي سنة ثلاث وعشرين ومأتين، احتج به البخاري والنسائي.

(ط جا) محمد بن موسى بن أيوب الفطري المدني، عن المقبري وزيد بن علي، وعون بن محمد، وعنه ابن أبي فديك وابن مهدي والإمام الحسين الفخي وصنوه الحسن، وثقه الترمذي وقال أبو حاتم: صدوق يتشيع صالح، ووثقه ابن حبان، احتج به مسلم والأربعة.

(ط) محمد العابد بن موسى الكاظم بن جعفر الصادق أبو إبراهيم، عن أبيه عن جده، وزيد بن علي، وعنه ولده العباس وأخوه موسى وحسن بن مكفوف.

(2) محمد بن موسى بن حماد الديري البريدي، عن محمد بن مسعود وعلي بن الجعد والطبقة، وعنه علي بن إبراهيم والطبراني، قال الذهبي: شيخ معروف أخباري علامة، توفي سنة أربع وتسعين ومأتين.

(ش) محمد بن موسى بن فضالة أبو عمرو الدمشقي، عن أبيه، وعنه علي بن أحمد القزويني وجماعة، قال الذهبي: له جزء مشهور، قال عبد العزيز: تكلموا فيه.

(مرتضاه قب) محمد بن موسى بن الفضل بن شاذان الصيرفي أبو سعيد، عن محمد بن يعقوب الأصم، وعنه أحمد بن محمد بن صاعد.

(قب) محمد بن موسى الحرس، عن عمران ابن الحصين، وعنه إبراهيم بن حمدان.

(ش) محمد بن موسى بن عمران القطان أبو جعفر الواسطي، عن حسن بن علي المقنعي وغيره، وعنه الشيخان وابن ماجه، وثقه ابن حبان، وقال الخزرجي: موثق.

(م) محمد بن موسى بن وجيه، عن زيد بن علي، وعنه إبراهيم بن نافع والصواب: عمر بن موسى وقد مر.

(ش علوي) محمد بن موسى بن نفيع الحرسي أبوعبد الله البصري، عن عبد الله بن جعفر وغيره، وعنه الترمذي والنسائي وابن صاعد، قال النسائي: صالح. ووثقه ابن حبان.

(م) محمد بن موسى أبو زيد المقري، عن إسماعيل بن سعيد، وعنه أبو بكر الصواف، لعله الأول.

محمد بن موسى الخوارزمي أبو بكر الشيخ، عن إسحاق بن الحسن بن ميمون الحربي، وعنه إسماعيل بن محمد بن علي.

(ط) محمد بن موسى الأسواري ذكر قصة بشير الرحال، وعنه أبو زيد.

(ط) محمد بن موسى البخاري، عن علي بن الحسين الآملي، وعنه

(قب) محمد بن موسى الحضرمي المصري، عن محمد بن سليمان، وعنه محمد بن المظفر.

محمد بن موسى الوضاحي، عن محمد بن شداد، وعنه محمد بن علي العبدكي.

محمد بن موسى، عن الطيالسي، وعنه علي بن الحكم.

(مح) محمد بن ميسر الجعفي أبو سعيد الصاغاني، ثُمَّ البلخي الضرير، عن هشام وابن عجلان وأبي حنيفة وموسى بن عبيدة، وعنه أبو كريب وأحمد بن منيع، قال أحمد: صدوق مرجي. وقال أبو زرعة: مرجياً لم يكن يكذب. وقال السياني:صدوق مرجياً فهماً، احتج به الترمذي.

(3) محمد بن ميمون الزعفراني الكوفي أبو النضر المفلوج، عن الصادق وهشام بن محمد، وعنه أبو كريب وعبد العزيز بن إسحاق وابن معين ووثقه، ومحمد بن عبيد، قال الدار قطني وأبو حاتم: ليس به بأس. ووثقه الحاكم، توفي في عشر التسعين والمائة.

(5) محمد بن ميمون أبو حمزة المروزي السكري، عن زياد بن علاقة وعاصم بن علي وأبي إسحاق وجابر والأعمش، وعنه محمد بن رستم وابن المبارك والفضل بن موسى، وثقه أحمد وابن معين والنسائي، قال في التذكرة: كان ثقة ثبتاً نبيلاً. توفي سنة سبع أو ثمان وستين ومائة، احتج به الجماعة.

(ط ش) محمد بن نصر بن عبد الله أبو الحسين، عن إسماعيل بن عمر، وعنه عبد العزيز بن إسحاق وأبو الشيخ، والصواب: منصور بن نصر.

(جا) محمد بن نصر الهمداني، عن محمد بن الحنفية، وعنه قيس بن الربيع، قال في الميزان: صدوق.

(ش) محمد بن نصير الأزدي شيخ الطبراني وأبي الشيخ وهو يروي عن إسماعيل بن عمر ومعاوية بن عمر.

(ش) محمد بن النصر بن محمد بن سعيد الموصلي أبو الحسين، عن أبي يعلي الموصلي، وعنه حسن بن علي المقنعي، قال الذهبي: يروي معجم أبي يعلى. توفي سنة تسع وسبعين وثلاثمائة.

(ط) محمد بن نصر المروزي الحافظ، صاحب التصانيف، عده الإمام الهادي عليه السلام في رجال أبي طالب وترجم له في الجامع الوجيز، وقال: توفي سنة أربع وتسعين ومأتين.

(ط) محمد بن نعيم بن عبد الله المحمد، عن أبيه، وعنه أبو عقيل.

(قب) محمد بن أبي نصر أبو عبد الله، عن أبي زكريا، وعنه ابن المغازلي.

(ط) محمد بن نعيم أحد العلماء المبايعين ليحيى بن عبد الله، والظاهر أنَّه ابن موسى بن أبي نعيم الواسطي، قال أبو حاتم: صدوق. توفي سنة ثلاث وعشرين ومأتين.

(ط) محمد بن نمير، عن محمد بن زياد، وعنه يمان بن سعيد، والصواب: محمد بن حمير بمهملة وقد تقدم.

(ط) محمد بن نوح الحافظ أبو الحسن الجند نيسابوري،، عن هارون بن إسحاق والحسن بن عرفة وعلي بن حرب وطبقتهم، وعنه أبوبكر بن شاذان والدار قطني وأبو حفص بن شاهين وعدة، قال الدار قطني: ثقة مأمون ما رأينا أصح من كتبه. توفي سنة إحدى وعشرين وثلاثمائة.

(ط) محمد بن نهار بن عمار، عن أحمد بن محمد، وعنه جعفر بن الحسين الحسني.

(نص ط) محمد بن نوكرد أبو جعفر الإستراباذي الأصم، عن يحيى بن أكثم وعلي بن الجعد، وعنه الناصر للحق، قال الذهبي: ثقة حدث عن ابن صاعد.

(علوي) محمد بن نوار، عن حفص والهلالي، وعنه عبد الله بن زيدان،.

(نص) محمد بن نوكرد الروياني، عن محمد بن سماعة، وعنه الناصر للحق لعله الأول، قال القاضي شيخ أهل الري وزاهدهم.

(ق كم) محمد بن هارون بن حميد بن المحدر التاجر أبو بكر، عن داود بن رشيد، وعنه أبو أحمد الحاكم وغيره، قال الذهبي: صدوق مشهور لكن فيه نصب وانحراف. توفي سنة اثنى عشرة وثلاثمائة.

(ط ش) محمد بن هارون بن عيسى الهاشمي أبو إسحاق البغدادي، عن قاسم بن هاشم السمسار، وعنه ابن عدي.

(ط ش) محمد بن هارون بن مجمع، عن إسحق بن إبراهيم وغيره، وعنه أبو العباس الحسني وغيره.

(ش) محمد بن هارون، عن شريح، وعنه الإسفاطي.

محمد بن هارون الحضرمي، عن إسحاق بن شاهين، وعنه عبد الله بن أحمد المقري، هو أبو حامد، ترجم له في الإكمال وحدث عنه الدار قطني، ووثقه أبو بكر بن العربي.

(نص) محمد بن هدية الصدفي أبو يحيى المصري، عن ابن عمر، وفي الميزان عن ابن عمرو وابن مسعود، وعنه شراحيل بن يزيد، وثقه ابن حبان، احتج به البخاري.

(ط) محمد بن الهذيل بن عبد الله بن مكحول البغدادي أبو الهذيل العلاف، عن محمد بن طلحة بن مصرف، وعنه إسماعيل بن إبراهيم الآدمي، هو الشيخ المشهور المتكلم العدلي الجدلي. توفي سنة خمس ومأتين.

(ش) محمد بن هشام البعلبكي، عن سويد بن عبد العزيز، والصواب: محمد بن هاشم وقد مر.

(جا) محمد بن هشام السرخسي، عن علي بن مرداس، وعنه مكحول بن الفضل.

(م) محمد بن هشام السعدي، عن عبيد الله بن عبد الله الحسني، حديث الأسباط، وعنه جعفر بن محمد بن منصور.

(ش) محمد بن هشام البحتري، عن بشر بن الوليد، وعنه القطيعي.

(ش) محمد بن همام بن الصفر الموصلي البزار، عن عبد الله بن عبد الرحمن، وعنه المرشد.

(كم) محمد بن همام بن عيسى البيهقي أبو بكر، عن محمد بن أسلم، وعنه أبو يعلى الحسين بن محمد الزبيري.

(قب) محمد بن الهيثم بن حماد بن واقد الثقفي مولاهم أبو عبد الله بن أبي القاسم البغدادي أبو الأحوص العكبري، عن أبي نعيم وغيره، وعنه ابن ماجة والحسين بن محمد العلوي العدل وخلق كثير، وثقه الدار قطني، توفي سنة ست وسبعين ومأتين.

(ط جا ش) محمد بن واسع بن جابر الأزدي أبو بكر البصري، عن أنس ومطرف بن الشخير والحسن وسالم وعبد الله بن الصامت، وعنه الحمادان وهشام ومعتمر وخلق، وثقه العجلي والدار قطني والذهبي وقال في الكاشف: ثقة كبير الشأن، وعده المنصور بالله في رجال العدلية، احتج به مسلم والأربعة إلاَّ ابن ماجة، توفي سنة ثلاث أوسبع وعشرين ومائة.

(ش) محمد بن وضاح الحافظ ترجم له في الجامع الوجيز وعده الإمام الهادي عليه السلام من رجال المرشد بالله، توفي سنة ست وثمانين ومأتين، قال في الخلاصة: محمد بن مسلم بن أبي وضاح القضاعي أبو سعيد الجزري المؤدب نزيل بغداد، عن عبد الكريم الجزري وسليمان التيمي، وعنه ابن مهدي وأبو داود الطيالسي وخلق، وثقه ابن معين وأبو حاتم وأبو داود وابن سعد، قال البخاري: فيه نظر. مات في خلافة الهادي، روى له الستة، لكن البخاري تعليقاً.

(ط ش) محمد بن الوزير بن الحكم السلمي أبو عبد الله الدمشقي، عن الوليد بن مسلم، ومروان بن محمد وغيرهما، وعنه أبو داود وولده أبو بكر ومحمد بن سليمان، وثقه الدار قطني وأبوحاتم والذهبي، توفي سنة خمسين ومأتين.

(ش) محمد بن الوزير بن قيس العبدي ابو عبد اللّه الواسطي، عن ابن عيينة ويحيى القطان وطبقتهما، وعنه الترمذي وابن أبي عاصم وابن أبي حاتم، وثقه أبو حاتم، وقال في الكاشف: ثقة متاء له. توفي سنة سبع وخمسين ومأتين ومثله في التذكرة.

(ط قب) محمد بن الوليد بن القاسم بن أبان القلانسي البغداذي أبو جعفر مولى بني هاشم، عن سلمة بن كهيل ويزيد بن هارون وعفان بن مسلم الصفار، وعنه الحسين بن علي المصري وسليمان بن محمد الخزاعي وقد نال منه ابن عدي وأبو عروبة.

(ش) محمد بن الوليد البسري العامري أبو عبد الله البصري من ولد بسر بن أرطأه، عن غندر والقطان ووكيع وغيرهم، وعنه الشيخان والنسائي وابن ماجة والمحاملي، وثقه النسائي، توفي بعد الخمسين.

(ش) محمد بن الوليد بن عامر الزبيدي بالضم أبو الهذيل القاضي الحمصي، عن مكحول والزهري ونافع وخلق، وعنه الأوزاعي وفرج بن فضالة ومحمد بن حرب وغيرهم وثقه ابن معين وقال أبو داود: ليس في حديثه خطأ ووثقه أيضاً العجلي والنسائي وزاد: ثبت. قال ابن سعد: مات سنة ثمان وأربعين ومائة احتج به الجماعة إلا الترمذي.

(ط) محمد بن وهب بن عطية السلمي الدمشقي، عن الوليد بن مسلم وبقية، وعنه الذهلي ومحمد بن يحيى العدني وأبوحاتم وقال: صالح. ووثقه الدار قطني، احتج به البخاري.

(مح م) محمد بن يحيى بن حبان بن منقذ بن عمر والأنصاري المازني أبو عبد الله المدني الهمداني، عن أبيه وعمه واسع وأنس ورافع بن خديج، وعن ربيعة ومالك وابن عجلان وطائفة، وثقه أبو حاتم وابن معين، توفي سنة إحدى وعشرين ومائة، احتج به الجماعة.

(أئمة) محمد المرتضى بن يحيى الهادي إلى الحق أمير المؤمنين أبو القاسم، عن أبيه، وعنه ولده الحسين ومحمد بن أبي الفتح، كان فقيهاً عالماً بالأصول وغيرها، وله المؤلفات الفائقة غاية في الزهد والورع، له اليد الطولى في الجهاد بين يدي والده وانتصب للإمامة بعد وفات الهادي، ثُمَّ تخلى منها لما رأى من الناس الميل إلى الدنيا وترك الآخرة، ثُمَّ قلدها أخاه أحمد الناصر، وكان يعاضده ويركب إليه، توفي سنة عشر وثلاثمائة وقبره بصعدة مشهور مزور.

(ش) محمد بن يحيى بن الحسين البصري، عن محمد بن مهدي، وعنه محمد بن المظفر.

(ش) محمد بن يحيى بن زكريا أبو بكر، عن موسى بن إبراهيم، وعنه عمر بن الحسن.

(كم) محمد بن يحيى بن سليمان المروزي الوراق نزيل بغداد، عن إبراهيم بن عبد الله الهروي والحاكم بن موسى وعثمان بن أبي شيبة وأخيه أبي بكر وآخرين وعنه النسائي وأبو بكر الجرجاني والطبراني وغيره، قال الدار قطني: صدوق. وقال الخطيب: ثقة. توفي سنة ثمان وتسعين ومأتين، احتج به النسائي.

(ط) محمد بن يحيى بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب أبو عبد الله، حبسه بكار بن عبد اللّه بن الزبير والي المدينة، ولم يزل في حبسه إلى أن مات رحمه الله، وقيل: في حبس الرشيد وخبره في الأمالي والمقاتل.

(ط ش) محمد بن يحيى بن عبدالله بن خالد بن فارس الذهلي أبو عبد الله النيسابوري الإمام الحافظ، عن عبد الرحمن بن مهدي وأسباط بن محمد وعبد الرزاق وإسحاق بن إبراهيم وخلائق، وعنه الجماعة سوى مسلم وابن المديني وخلائق، قال أبو حاتم: إمام زمانه. وقال أبو بكر بن زياد: أمير المؤمنين في الحديث. وثقه النسائي وغيره، وكان البخاري يدلسه، توفي سنة ثمان وخمسين ومأتين.

(ط) محمد بن يحيى بن عبد الله بن العباس المعروف بالصولي الشطرنجي، كان أعرف الناس بلعبه، روى عن العلى بن....... والكديمي وغيرهما، وعنه أبو الحسن الدار قطني وعبد الله بن محمد القرضي وغيرهما، نادم الراضي والمكتفي والمقتدر له المؤلفات المشهورة، توفي سنة خمس أو ست وثلاثين وثلاثمائة.

(ط) محمد بن يحيى بن عبد الكريم الأنصاري البصري، عن محمد بن جعفر ومحمد بن وهب، وعنه الترمذي وابن ماجة وحسن بن سفيان وغيرهم، وثقه الدار قطني، توفي سنة اثنتين وخمسين ومأتين.

(ط) محمد بن يحيى بن علي القزويني عن علي بن إبراهيم القطان، وعنه أبوطالب، والصواب: الحسين بن علي القزويني، كما قد ذكر في غير موضع.

(م) محمد بن يحيى بن مطر، عن يزيد بن هارون، وعنه الطحاوي.

(ش) محمد بن يحيى بن أبي عمر العدني، عن ابن عيينة وعبد الصمد ومحمد بن وهب بن عطية وطائفة، وعنه محمد بن عبد الله بن عمران ومسلم وابن ماجة والترمذي وغيرهم، استشهد به البخاري في كتاب الجمعة من صحيحه، قال أبو حاتم: صدوق. وثقه ابن حبان، توفي سنة ثلاث وأربعين ومأتين.

محمد بن يحيى الحجري، من الدعاة إلى عبد الله بن موسى، ورى في مناقب الحسنين فمقته النواصب لذلك، وكان من رجال العدل والتوحيد.

(ش) محمد بن يحيى، عن عبد الله بن سعد، وعنه البرمكي.

(ط ش) محمد بن يحيى بن ظربس العامري العبدي، عن عيسى بن عبد الله العلوي وغيره، وعنه سعيد بن سلمة وجماعة.

(ش) محمد بن يحيى بن مندة العبدي مولاهم الأصفهاني، عن إسماعيل بن موسى الفزاري وعبدالله بن عمير وأبي كريب وطبقتهم، وعنه أبو أحمد العلاف والطبراني وأبو الشيخ وغيرهم، قال أبو الشيخ هو أستاذ شيوخنا وإمامهم، توفي سنة إحدى وثلاث مائة، ذكره في التذكرة.

(مح) محمد بن يحيى بن الأودي، عن داود بن المحبر، وعنه إسماعيل بن سكين.

محمد بن يحيى التميمي، عن أبي قتادة الحراني....

(م) محمد بن يحيى التستري أبو يحيى، عن أبيه، وعنه علي بن الحسن البجلي.

(جا) محمد بن يحيى الرازي، عن عمرو بن شمر، وعنه ولده عبد الله.

(ش) محمد بن يحيى، عن عبد اللّه بن داود، وعنه محمد بن محمد الشطوي، لم أجد من ترجم له ولم أدر من هو، أهمله مولانا.

(ط) محمد بن يحيى بن الحسن العقيقي، عن تميم بن ربيعة، ويقال عن أبيه، عن تميم، وعنه ولده يحيى بن محمد إن صح أنَّه يروي عن أبيه محمد، وإلا فالمعروف روايته عن جده يحيى بن الحسن، والله أعلم.

(ط ش) محمد بن يحيى بن سليمان المروزي أبو عبد الله، عن جويبر وعاصم وقيس بن البيع، وعنه حسن بن سفيان وعبد الله بن الحسن الكرخي وأبو الشيخ، قال في التقريب: صدوق. توفي سنة ثمان وتسعين ومأتين، احتج به النسائي ووثقه الخطيب.

(مح) محمد بن يحيى، عن أبيه، وعنه محمد بن منصور، وقال: لا أدري من هو.

(ط ل) محمد بن يحيى عن عبد الغفار بن عبد الله، وعنه مكي بن عبدان.

(محيط) محمد بن يحيى التميمي، عن أبي قتادة الحراني، وعنه عباد بن يعقوب.

(ط) محمد بن يحيى، عن محمد بن جعفر الكوفي، وعنه عبد الرحمن بن محمد بن المغيرة.

(ط) محمد بن يحيى، عن محمد بن هب، هو الذهلي.

(مح ط) محمد بن أبي يحيى الأسلمي المدني أبو إبراهيم، عن سالم وامرأة منهم قد سماها، وعنه إبراهيم وابن وهب ويحيى القطان وحفص بن غياث، وثقه أبو داود والذهبي، قال في المقالات: كان يرى القدر، احتج به الأربعة إلاَّ الترمذي.

(ط جا) محمد بن يزداد السلمي الأصبهاني، عن عبد الله بن محمد بن عائشة وأبي حاتم الرازي وابن أبي الدنيا وغيرهم، كأحمد بن إبراهيم ملحان وعنه محمد بن علي العبدكي وأبو أحمد العسكري وعلي بن محمد بن أحمد، قال مولانا: الظاهر أنَّه صاحب المصابيح الذي عده المنصور بالله ممن قال بالعدل والتوحيد، وذكره في تاريخ قزوين والله أعلم.

(مح نص ط) محمد بن يزيد الكلاعي الرفاعي ابو هشام الكوفي، عن حفص بن غياث ووكيع ويحيى بن يمان وعبد الرحمن بن مهدي ويحيى بن آدم وخلق، وعنه مسلم والترمذي وابن ماجة وابن صاعد والمرادي وأبو كريب وطائفة، قال البرقاني: ثقة، أمرني الدار قطني أن أخرج حديثه في الصحيح، وقال العجلي: لا بأس به. توفي سنة ثمان وأربعين ومأتين. وضعفه بعضهم.

(مح) محمد بن يزيد الشامي، ثُمَّ الواسطي، عن إسماعيل بن أبي خالد ومخالد والعوام بن حوشب، وعنه أحمد وإسحاق ويحيى وعثمان بن أبي شيبة، قال أحمد: ثبت. وقال في الكاشف:حجة عد من الأبدال. توفي سنة ثمان وثمانين ومائة، احتج به الأربعة إلاَّ ابن ماجة.

(ط) محمد بن يزيد الآدمي الخزار أبو جعفر البغدادي المعافري العابدي، عن ابن عيينة وابن فضيل والوليد بن مسلم والطبقة، وعنه النسائي وابن صاعد والحضرمي، وثقه الدار قطني، وقال في الكاشف: ثقة عابد. توفي سنة خمس وأربعين ومأتين.

(ط) محمد بن يزيد القزويني ابن ماجة أبو عبد الله الحافظ الكبير، صاحب السنن، عن محمد بن عبد الله بن نمير وعلي بن محمد ومحمد بن يحيى وخلائق، وعنه أبو الحسن القطان وأحمد بن روح البغدادي وأحمد بن محمد بن حكيم وآخرون، قال أبو يحيى الخليلي: ثقة متفق عليه: يحتج به، توفي سنة ثلاث وسبعين ومأتين.

(ط) محمد بن يزيد بن عبد الأكبر بن عمير بن حسان الثمالي الأزدي البصي المبرد النحوي الكبير أخذ الأدب، عن أبي عثمان المازنين والنحو عن الجرمي والمازني، وكان يحب الإجتماع بثعلب والإستكثار منه وثعلب يكره ذلك، توفي سنة ست أو خمس وثمانين ومأتين، وعداده في الشيعة.

(محيط) محمد بن يزيد بن ركانة، عن عبد الرحمن بن الحارث، وثقه ابن معين.

(محيط) محمد بن يزيد المهلبي أبو عبد الله، عن محمد بن زكريا الغلابي، وعنه أبو طالب.

(ش) محمد بن يزيد البوشجي أبو بكر، عن أبي كريب، وعنه أحمد بن إبراهيم بن شاذان.

(مح) محمد بن يزيد، عن مجاهد، هو الكلاعي الواسطي.

(مح) محمد بن يعفور ورواية الشريف بن معفور، عن سلامة بن غانم، وعنه عباد بن يعقود هو ابن أبي يعفور العبدي ذكره في الإكمال.

محمد بن يعقوب الكليني من فقهاء الشيعة المصنفين، روى عنه أبو عبد اللّه لاصيمري وغيره، توفي سنة ثمان وعشرين وثلاثمائة، وذكره في الإكمال.

(ش) محمد بن يعقوب بن سوردة البغدادي، عن محمد بن بكار، وعنه الطبراني.

(ط) محمد بن يعقوب بن إسحاق بن جعفر أبو جعفر، عن أبي الدرداء هاشم بن محمد، وعنه ابن عدي.

(ق) محمد بن يعقوب الفارسي، عن إبراهيم بن عبد الصمد، وعنه علي بن المحسن التنوخي.

(م) محمد بن يعقوب بن يوسف الأصم الأموي مولاهم، عن الحسن بن علي بن عيان ومحمد بن عبد الرحمن الهروي وبكار بن قتيبة وخلائق من طبقتهم، وعنه المؤيد بالله والحاكم وأبو شعيب أحمد بن موسى وخلائق، وكان صاحب رجله، قال الحاكم: حدث في الإسلام ستاً وسبعين سنة ولم يحتلف في صدقه وصحة سماعه، وقال ابن أبي حاتم: ثقة صدوق. توفي سنة ست وأربعين وثلاثمائة.

(ش) محمد بن يعقوب شيخ لأبي الشيخ.

(ط ش) محمد بن أبي يعقوب اسمه عبد الله أبو بكر الدينوري، عن أحمد بن سعيد الهمداني ورجاء بن حيوة، وعنه مهدي بن ميمون والبخاري وغيرهما، قال الذهبي: حدَّث بمناكير.

(جا) محمد بن يعقوب الخطيب، عن أبي يوسف القاضي، وعنه أبو أحمد العسكري.

(م) محمد بن يعلى السلمي أبو علي الكوفي زنبور، عن أبي حنيفة وعمر بن صبح وغيرهما، وعنه إسحاق بن بهلول وأبو كريب وآخرون، وثقه أبو كريب وقال الخطيب وغيره: ضعيف. توفي سنة خمس ومأتين، احتج به الترمذي ابن ماجة، قال مولانا: وثقه المؤيد بالله.

(ش) محمد بن أبي يعلى شيخ لأبي الشيخ ابن حيان.

(2 ش) محمد بن يوسف بن واقد بن عثمان الضبي مولاهم أبو عبدالله الفريابي، عن فطر بن خليفة وسفيان وإبراهيم بن أبي عبلة وغيرهم، وعنه البخاري والذهلي وزمعة ونحير بن نصر وعمر بن ثور، قال ابن عدي: صدوق، ووثقه أبو حاتم والنسائي والذهبي، توفي سنة اثنتى عشرة ومأتين، احتج به الجماعة.

(ط) محمد بن يوسف بن يعقوب، عن إبراهيم بن هلال، وعنه ابن عدي.

(ش) محمد بن يوسف، عن الأوزاعي، وعنه أبوالحسن السلمي.

(ش) محمد بن يوسف، عن أحمد البزار، وعنه محمد بن إبراهيم البحتري.

(جا) محمد بن أبي يوسف المكي، عن خالد بن زياد، وعنه أحمد بن يحيى.

محمد بن يوسف الأزدي المهلبي الأندلسي الغرناطي الشيعي الحافظ المشهور المعروف بابن مسدي أحد أئمة الآثار، وثقات الشيعة الكرام، كان يخطئ عائشة وينال من معاوية وأشياعه، ثُمَّ قتل بمكة غيلة.

(قب) محمد بن يوسف بن..........، عن إسماعيل بن أبان الوراق، وعنه عبد الله بن إسحاق.

(ش) محمد بن يوسف أبو عبد الله العطيبي، عن الهيثم بن خارجة، وعنه أبو بكر المفيد سمع عليه سنة خمس وتسعين ومأتين.

( ط جا م) محمد بن يونس بن موسى القرشي الشامي الكديمي البصري الحافظ، عن عمرو بن عاصم وغانم بن سالم وحماد بن عيسى، وعنه أبو بكر الشافعي وأبو بكر القطيعي وأبو أحمد الأنماطي وخلق، قال الكديمي: كتبت عن ألف ومائة، روى في فضل الآل فنالوا منه، توفي سنة ثمانين ومأتين.

(ن قب) محمد بن يونس، عن بشر بن عمر، والحسن، وعنه: عمر بن محمد، عومر بن عبد اللّه بن شوذب.

(م ش) محمد بن يونس، عن سعيد بن أوس وغيره، هو الكديمي.

(ش) محمد الأسدي، عن يمان بن حذيفة، هو ابن إبراهيم.

(ط) محمد البرقي، هو أبو عبد الله محمد بن عبد الله بن عبد الرحيم بن سعيد الزهري مولاهم صاحب كتاب الضعفاء، عن عمرو بن أبي سلمة وأسد بن موسى والفريابي، وعنه أبو داود والنسائي وعمر بن يحيى وطائفة، قال النسائي: لابأس به. وقال ابن يونس: ثقة. توفي سنة تسع وأربعين ومأتين.

(مح) محمد التيمي، عن شيخ له عن علي عليه السلام، وعنه سفيان.

(ش) محمد الحضرمي، عن إسماعيل بن إبراهيم، هو محمد بن عبد الله بن سليمان الحضرمي مطين.

(مح) محمد الحنظلي، عن أبيه، وعنه يحيى بن أبي كثير، هو محمد بن إسحاق بن راهوية، قال الخطيب: عالم حميد الطريقة، قتله القرامطة سنة أربع وتسعين ومأتين.

(ش) محمد الدوري أبو العباس، عن حسن بن محمد المروزي، وعنه حسن بن علي الأسدي.

(ش) محمد السبعان، عن أبي مليكة، وعنه محمد بن عبد الملك.

(م) محمد العبادان، عن علي بن أبي طالب، وعنه ولده عبد الصمد.

(ط) محمد القرشي، هو محمد بن كثيرالقرشي.

(ط) محمد أبو عبد الله القاضي، هو ابن إبراهيم الأسدي.

(م) محمد أبوعبد العزيز، عن عبيد الله بن رافع، وعنه ابنه عبد العزيز.

(ط) محمد أبو عبد الملك الرقاشي، عن سعيد بن سماك، وعنه ولده عبد الملك.

(مح) محمد، عن ليث ومطرف والأعمش، هو ابن أبي أنيسه.

(ش) محمد، عن ابن مسعود، وعنه ولده واقد، هو محمد بن زيد بن عمر، وثقه أبو زرعة، واحتج به الجماعة.

(ق) محمد، عن ابن جريح، وعنه حسن بن علي بن المغيرة، هو محمد بن أبي بكر بن عثمان أبو عثمان الدساني البصري، توفي سنة ثلاث ومائتين قاله البخاري، وكذا في الإكمال.

(ش) محمد، عن سليمان، عن أنس، وعنه مسدد.

(ن) المحسن بن علي الأشقر، عن أبي حكيم، وعنه السمان.


من اسمه محمود

محمود بن أحمد ابن الفرج، عن إسماعيل بن عمر البجلي، وعنه أبو الشيخ.

(ط) محمود بن خالد بن يزيد الدمشقي السلمي، عن أبيه والوليد بن مسلم، وعنه أبو داود وابن ماجة وأبو الدحداح والنسائي ووثقه، قال في الكاشف: ثبت. توفي سنة تسع وأربعين ومأتين.

محمود بن حيوة بن نوح بن محمد القزويني، عن أبي الفتوح، محمد بن الفضل المعتمد حديثه.

(ش) محمود بن الربيع، عن شداد بن أوس، وعنه حميد الشامي لعله الأنصاري الخزرجي، توفي سنة تسع وتسعين، احتج به الجماعة.

(جاش) محمود بن غيلان العدوي مولاهم أبو أحمد المروزي الحافظ، عن ابن عيينة ووهب بن حرير ووكيع والنضر بن شميل وعنه الجماعة إلاَّ أبا داود وحسن بن سفين وخلق، قال أحمد: صاحب سنة. ووثقه النسائي، توفي سنة سبع وثلاثين ومأتين.

(ط ش قب) محمود بن محمد الواسطي، عن عثمان بن أبي شيبة ووهب بن بقية، وعنه ابن عدي وأبو الشيخ، قال في التذكرة: هو المحدث. توفي سنة سبع وثلاثمائة.

(ط) محمود الصدفي، عن عكرمة، وعنه سنان بن عبد الرحمن.

(ن) محمود بن محمد الأديب، عن عبد الملك بن عبد الحميد، وعنه حسن بن حسين بن بندار.

(جا) محمود الوراق، عن عبد المجيد، وعنه قاسم بن حسن الزبيدي.


من اسمه مختار

(ط) مختار بن فلفل المخزومي المكي مولى عمرو بن حريث، عن أنس وإبراهيم التيمي والحسن، وعنه زايدة وعلي بن مسهر والثوري وثقه أحمد وغيره، احتج به مسلم والأربعة.

(مح ط) مختار التمار، هو ابن نافع التيمي أبو إسحاق الكوفي، عن أبي حيان التيمي وأبي مطر البصري، وعنه عيسى بن يونس السبيعي ومعاوية بن هشام ويونس بن بكير وغيرهم قال البخاري: منكر الحديث واحتج به الترمذي.


من اسمه مخرمة

(م) مخرمة بن بكير الأشبح مولى بني مخزوم أبو المسور، عن أبيه وابن لهيعة والقعنبي، وعنه معن وعبد الله بن وهب وعبد الله بن مسلم، قال النسائي: ليس به بأس. وقال أحمد بن صالح: ثقة. قيل: توفي سنة تسع وخمسين ومائة، احتج به مسلم وأبو داود والنسائي.


من اسمه مخلد

(كم) مخلد بن الحسن الحراني نزيل بغداد، عن إسماعيل بن علية وعبيد الله بن عمر الرقي وأبي المليحة الرقي، وعنه أبو يعلى وأبو حاتم، وقال: صدوق. والنسائي، وقال: لا بأس به. ووثقه ابن حبان والحاكم.

(ط) مخلد بن خالد الشعيري أبو محمد العسقلاني، عن عبد الرزاق وابن عيينة وعنه مسلم وأبو داود، ووثقه.

(مح) مخلد بن خفاف بن أيمان رخصه الغفاري، عن عروة، وعنه ابن أبي ذيب، وثقه محمد بن أبي واضح، توفي رأس المائة، احتج به الأربعة.

(جا) مخلد، عن الحسين، وعنه عبد الوهاب بن دارم.

(ش) مخلد بن شداد، عن محمد بن عبيد الله العراقي، وعنه محمد بن مروان القطان.

(م) مخلد، عن محمد بن عبيد، وعنه ولده زيد أبو يزيد.

(ش) مخلد بن مالك بن شيبان القرشي، وقيل: السكسكي أبو محمد الحراني، عن أبي خالد الأحمر وإسماعيل بن عياش، وعنه الفريابي وأبو زرعة، وقال: لا بأس به. وذكره ابن حبان في الثقات، وقال: مات في سنة اثنتين وأربعين ومأتين.

(مح ش) مخلد بن يزيد الحراني، عن ابن جريج والأوزاعي والثوري ومعقل بن عبيد الله وغيرهم، وعنه أحمد وعباد بن يعقوب وعثمان بن أبي شيبة، قال الذهبي: صدوق مشهور. وقال أبو داود: ثقة. توفي سنة ثلاث وتسعين ومائة، احتج به الجماعة إلاَّ الترمذي.


من اسمه مخول

(نص السيد ع مح ط) مخول بن إبراهيم بن راشد النهدي الكوفي، عن محمد بن بكر وأبي ضمرة وإسرائيل وحاتم بن إسماعيل، وعنه علي بن أحمد والمرادي والربيع ابن المنذر وخلق، قال الذهبي: رافضي بغيض صدوق في نفسه حبس مع عبد ربه في المطبق بضع عشرة سنة وكان من دعاة الإمام أحمد بن عيسى وممن يتدين بخلق القرآن وممن خرج مع الإمام محمد بن إبراهيم وجاهد بين يديه وهو أيضاً ممن بايع يحيى بن عبد الله وبقي إلى سنة ثلاث وتسعين ومائة.

(مح م ش) مخول بن راشد النهدي مولاهم أبو راشد، عن الباقر ومسلم البطين، وعنه شعبة وشريك وقيس والثوري، وثقه ابن معين والنسائي، قال في التقريب: هو الخياط نسب إلى التشيع. توفي في إمارة الدوانيقي، احتج به الجماعة.


من اسمه مدرك

(ط) مدرك بن أبي راشد، عن الحسنين وابن عباس، وعنه فطري الحساب.

(ط) مدرك بن عبد الرحمن، عن الصادق، وعنه عبد الله بن القاسم.


من اسمه مرزوق

(ط) مرزوق بن أبي الهذيل الثقفي أبو بكر الدمشقي، عن الزهري، وعنه الوليد بن مسلم، وثقه ابن خزيمة، وقال دحيم: صحيح الحديث وغمزه البخاري. تفوي في عشر السبعين والمائة، احتج به ابن ماجة.


من اسمه المرقع

(مح) المرقع بن صيفي الحنظلي الأسدي وقبل ابن عبد الله بن صيفي الكوفي، عن جده رياح بن ربيع وعم أبيه حنظلة ابن الربيع وابن عباس وزيد بن أرقم، وعنه أبو الزناد ويونس بن أبي إسحاق والليث بن سليم، وثقه ابن حبان، احتج به الأربعة إلاَّ الترمذي.


من اسمه مروان

(ش) مروان بن جعفر السمري، عن محمد بن إبراهيم بن حبيب، وعنه مطين وغيره، قال ابن أبي حاتم: صدوق. ووثقه ابن حبان، واحتج به الطبراني في الكبير.

(م) مروان بن الحكم الأموي أبو عبد الملك الوزغ بن الوزغ، عن بسرة، وعنه الزهري أمره أشهر من أن يذكر استولى على مصر والشام، وكانت دولته تسعة أشهر وأياماً وهلك إلى سخط الله سنة خمس وستين ، احتج به البخاري والأربعة، قال مولانا القاسم بن محمد في ذكر أبي خالد وقبلوا رواية مروان بن الحكم وعدلوه، قلت: وقال البخاري في النفس الزكية: لا يتابع على حديثه وتجنب الصادق، وقال القطان: مجالد أحب إليه من الصادق فانظر إلى هؤلاء التي تشبه أقوالهم أهوائهم نسأل الله السلامة.

(مح) مروان بن الحكم النخعي، عن علي عليه السلام، وعنه ولده عمر ومجاهد، قال الذهبي: مجهول، وقال مولانا: بل مقبول: خرج له محمد كثيراً اهـ.

(ش) مروان بن سالم الجزري الأموي أبو عبد الله، عن الأعمش وعبد الملك بن أبي سليمان، وعنه بقية ومعتمر بن حماد والوليد بن شاع غمزوه وقال ابو حاتم: يكتب حديثه.

(م ش) مروان بن عبد الله أبو عبد الملك الأشعري، عن أبي عبد الله العبدي، وعنه محمد بن حرب.

(ط ش) مروان بن محمد بن حسان الأسدي أبو يزيد الدمشقي الطاطري، عن سعيد بن عبد العزيز ومعاوية بن سلام وسليمان بن بلال، وعنه الدارمي وأحمد بن الأزهر وأحمد بن أبي الحواري وغيرهم، وثقه أبو حاتم وصالح حزره، وقال في الكاشف: ثقة قانتاً. وقال يحيى: لا بأس به مرجياً. توفي سنة ست عشرة ومأتين، احتج به مسلم والأربعة.

(جا ش) مروان بن معاوية بن الحارث بن أسماء بن خارجة الفزاري أبو عبدالله الكوفي واسع الرواية جداً عن علي بن علي الليثي وحميد وسليمان التيمي وعاصم الأحول وأمم، وعنه أحمد والحسن بن عمران وعمر بن مالك وابن المدين، ووثقه فيما روى عن المعروفين، وقال أحمد: ثبت حافظاً. توفي سنة ثلاث وتسعين ومائة بمكة، احتج به الجماعة.

(مح) مروان، عن معمر، وعنه إبراهيم بن محمد بن ميمون.


من اسمه مرة

(ط جا ش) مرة بن شراحيل الهمداني أبو إسماعيل الكوفي، عن عمر وابن مسعود وأبي بكر، وعنه عمر بن مرة وطلحة بن مطرف والشعبي والسدي، وثقه ابن معين، قيل: توفي سنة ست وسبعين، احتج الجماعة، وعداده في مبغضي أمير المؤمنين.


من اسمه مزيد

(م) مزيد بن أنس بن مزيد بن ماكر أبو الحسن الكوفي، ويقال: أبو زياد، كذا في الإكمال. الكاهلي الطبيب، عن خالد بن يزيد الطيب، وعنه ابن عقدة الحافظ حديث الشورى، روى له في الأمالي.

(ش) مزيد بن عبد اللّه اليزني أبو الحسين المصري الحميري، عن سعيد بن زيد، وعبدالله بن عمرو بن العاص، وأبي بصرة الغفاري، وعنه يزيد بن أبي حبيب وجعفر بن ربيعة وطائفة، قال في الميزان: من كبار التابعين، توفي سنة تسعين احتج به الجماعة. والصواب: مرثد بن عبد الله بميم ثُمَّ راء مهملة ثم ثاء مثلثة من فوق، ثُمَّ دال مهملة كما في الميزان والخلاصة.

(مح) مزيد بن جابر العبدي العصري، عن أبيه، عن علي، وعنه حفيده هود بن عبد الله ومحمد بن عبد الرحمن، عده في الكاشف والخلاصة والجامع في الصحابة.


من اسمه مساور

(ط) مساور بن لاحق أبو هاشم عن خالد بن صفوان، وعنه حسين بن محمد بن جعفر.

(مح) مساور أبو يحيى التميمي، عن القاسم بن مسلم، وعنه ولده يحيى زعم الذهبي أنَّه مجهول.


من اسمه مستطيل

(ط) مستطيل بن حصين، عن علي عليه السلام، وعنه شبيب بن غرقدة، وذكره في الإكمال.


من اسمه مسدد

(2 ش) مسدد بن مسرهد أبو الحسن البصري، عن حماد بن زيد وأبي عوانة والمعتمر بن سليمان وغيرهم، وعنه البخاري وأبو داود وأحمد بن داود ومحمد بن أيوب وخلق، قال ابن معين: ثقة ثقة. وذكره المنصور بالله في رواة العدلية، توفي سنة ثمان وعشرين ومأتين، واحتج به الترمذي والنسائي.


من اسمه مسروح

(قب) مسروح أبو شهاب الرملي، عن الثوري، وعنه زيد بن موهب تكلم عليه أبو حاتم وغيره.


من اسمه مسروق

(4 نص) مسروق بن الأجدع الهمداني أبو عائشة الكوفي القدوة، عن علي وعمر وأبي بكر وابن مسعود ومعاذ وعائشة. وعنه إبراهيم والشعبي وأبو إسحاق وأبو وايل شقيق بن سلمة شهد مع علي حرب الخوارج، وقال أبو معين: ثقة لا يسأل عن مثله. توفي سنة اثنتين وستين، وقيل سنة ثلاث، عداده في ثقات الشيعة، واحتج به الجماعة.

(مح) مسروق بن أويس الحنظلي ويقال أوس بن مسروق، عن أبي موسى، وعنه قتادة وحميد بن هلال، وثقه ابن حبان.

(مح) مسروق، عن حذيفة، وعنه ابن جبير.

(ط) مسروق، عن شريح، هو الأجدع.

(مح) مسروق، عن ابن المكندر، وعنه زيد بن الحباب.


من اسمه مسعرة

(نص ط) مسعرة بن صدقة العبدي، عن الصادق والنفس الزكية ومالك، وعنه سعيد بن عمرو وهارون بن مسلم وأبو روح.


من اسمه مسعدة

(مح) مسعدة بن اليسع الباهلي البصري، عن الصادق وحجاج، وعنه حكم بن سليمان ونصر بن طاهر ومحمد بن الوزير تكلم عليه أخرج في مناقب الوصي، واحتج به الطبراني في الكبير.


من اسمه مسعر

(مح ط ش) مسعر بن كدام بن ظهير بن عبيدة الهلالي أبو سلمة الكوفي، أحد الأعلام، عن عطاء وقابوس بن أبي ظبيان وحبيب بن أبي ثابت وعطية وطبقتهم، وعنه شعبة وأبو إسحاق والسفيانان وخلق، وثقه أحمد وأبو زرعة والعجلي، وقال شعبة: كنا نسميه المصحف من إتقانه. وقال وكيع: شكه كيقين غيره. توفي سنة خمس وخمسين ومائة وأينما أطلقه أئمتنا فهو المراد، وكان ممن بايع الإمام زيد بن علي وتابعه في العدل والتوحيد والإنقياد، وكان هو وأبو حنيفة يكتبا إلى إبراهيم بن عبد الله يستقدمانه الكوفة ويعدانه النصرة وكانت المرجية تعيبهما بذلك، احتج به الجماعة.

مسعر بن يحيى النهدي، عن شريك، وعنه الباغندي، روى في فضل الوصي فأنكره الذهبي.


من اسمه مسعود

(مح م) مسعود بن سعد الجعفي الكوفي، عن عطاء ابن السائب وأبان بن أبي عياش وعمران بن مسلم والأعمش، وعنه أبو خالد الأحمر وحسن بن حسين وعمر بن عبد الغفار، قال النسائي وابن معين: ثقة. توفي في عشر السبعين والمائة.


من اسمه مسكين

(مح) مسكين السمان، عن النفس الزكية وعنه عامر بن كثير.


من اسمه مسلم

(2 ش) مسلم بن إبراهيم الأزدي الفراهيدي مولاهم أبوعمر والبصري، عن شعبة ومالك بن مغول والحسن بن أبي جعفر، وعنه البخاري وأبو داود وعلي البغوي وغيرهم، قال ابن معين: ثقة مأمون. وقال أبو حاتم: ثقة. توفي سنة اثنتين وعشرين ومأتين.

(ش قب) مسلم بن إبراهيم، عن عمرو بن وحمزة وغيره، وعنه أحمد بن علي الخزاعي وغيره، لعله الأول.

(ط) مسلم بن أبي بكرة الثقفي، عن أبيه، وعنه عثمان الشجام، وثقه ابن حبان، واحتج به مسلم والأربعة إلاَّ الترمذي.

(ش) مسلم بن جابر اللخمي الدمشقي، وعنه الطبراني.

(ق) مسلم بن حاتم أبو حاتم أوخالد، عن ابن عيينة وابن مهدي، وعنه أبو داود والترمذي وابن جرير وابن صاعد، ووثقه الطبراني والترمذي.

(ش ق) مسلم بن الحجاج أبو الحسين القشيري النيسابوري صاحب الصحيح، عن يحيى بن يحيى التيمي والقعنبي وأحمد بن يونس اليربوعي وخلق، وعنه الترمذي وابن خزيمة وابن صاعد وخلق، قال ابن أبي حاتم: كان ثقة، وقال أبوعلي النيسابوري ما تحت أديم السماء أصح من كتاب مسلم، توفي سنة إحدى وستين ومأتين.

(مح) مسلم بن حيان، عن ابن عمر، وعنه أبو عبيدة، قال مولانا: الظاهر أنَّه ابن خباب بمعجمة، ثُمَّ موحدتين، يروي عن علي عليه السلام.

(مح ط ش جا) مسلم بن خالد المخزومي مولاهم أبو خالد المكي المشهور بالرنجي شيخ الحرم، عن ابن أبي مليكة وابن شهاب وعمرو بن دينار والحسن بن محمد بن علي والصادق وابن جريج وخلق، وعنه الشافعي ومروان الطاطري والحميدي وقيس بن الربيع وإسحاق بن إسرائيل وغيرهم، وقال ابن معين: ليس به بأس وفي رواية ثقة. وقال ابن عدي: حسن الحديث. قال الحاكم: اجتمع للشافعي شيخا أهل الحق يعني مسلم وابن أبي يحيى، توفي سنة ثمانين ومائة، وعداده في رجال العدل والتوحيد والتشيع.

مسلم بن رباح مولى علي عليه السلام، عن الحسين بن علي، وعنه الحسن بن زيد بن الحسن بن علي وذكره في الإكمال.

(ق) مسلم بن زياد الحمصي، عن أنيس وغيره، وعنه ابن لهيعة وغيره، احتج به أبو داود والترمذي.

(مح) مسلم بن سالم النهدي أبو فروة الكوفي الأصغر نزيل جهينة، عن عبد الرحمن بن أبي ليلى وحميد الطويل، وعنه شعبة وابن عيينة وثقه ابن معين، توفي في عشر الخمسين والمائة، احتج به الشيخان وأبو داود والنسائي.

مسلم بن سعيد خرج مع إبراهيم بن عبد الله، وكان من حملة العلم والآثار.

(ش) مسلم بن سعيد الأشعري، عن مجاشع بن عمرو، وعنه أبو الشيخ.

(نص م ش) مسلم بن صبيح أبو الضحى العطار الكوفي، عن ابن عباس وعلي مرسلاً وعلقمة، وعنه منصور والأعمش وعبدالله بن سبرة وطائفة، ووثقه ابن معين وأبو زرعة، قال ابن زبر: توفي سنة مائة. احتج به الجماعة.

(م جا) مسلم بن أبي مريم المدني السلولي مولاهم، عن عبد الرحمن بن جابر وابن عمر والباقر، وعنه مالك والليث وابن عيينة وإسماعيل بن إبراهيم، قال في الكاشف: ثقة. ووثقه الحاكم، احتج به الجماعة إلاَّ الترمذي.

(قب) مسلم أبو عبد الله، عن أنس، وعنه علي بن مسهر.

(ش) مسلم بن يسار الطبنذي أبو عثمان البصري مولى الأنصار، عن ابن عمر وجابر وأبي هريرة، وعنه بكر بن عمرو الظاهري وحميد بن هاني، وثقه ابن حبان،كان رضيع عبد الملك بن مروان، قال الذهبي: لا يبلغ حديثه درجة الصحة، وهو ثقة صدوق، قيل: توفي في حدود عشر ومائة، احتج به مسلم والأربعة.

(4) مسلم البطين بن عمران أو ابن أبي عمران أبو عبد الله الكوفي، عن زين العابدين وابن جبير وأبي عبد الرحمن السلمي، وعنه الأعمش وابن عون ومخول بن راشد ومحمد بن نضلة وطائفة، وثقه أحمد والحاكم وأبو حاتم والنسائي، احتج به الجماعة.

(نص مح ط) مسلم الملائي بن كيسان الضبي أبو عبد الله الكوفي الأعور، عن أنس وابن أبي ليلى وحبة بن جوين والنخعي، وعنه شعبة وشريك والثوري ووكيع وغيرهم، روى حديث الطير فزاغت قلوبهم منه، احتج به الترمذي وابن ماجة، وتوفي في عشر الخمسين والمائة.

(مح) مسلم وفي نسخة الشريف مسة، عن أم سلمة، وعنه أبو سهل ورواية الشريف أصح لرواية المؤيد بالله كذلك قاله مولانا.

(مح) مسلم، عن أنس حديث الأوقات، وعنه مندل، قال مولانا: والصحيح محمد بن مسلم الزهري كما في البخاري لرواية الخبر اتفقا عليه.

(ش) مسلم النحات، عن عمر وابن مرة، وعنه حصين بن مخارق، هو: مسلم بن صاعد النحات، غمزه أبو حاتم ووثقه ابن معين.

(مح) مسلم عن عبد الله بن مالك، وعنه أنس المعافري.

مسلم بتشديد اللام بن عبيد الله بن طاهر بن يحيى بن الحسيني العلوي الحسين أبو جعفر واسمه محمد سكن مصر، قال الدار قطني:وكان نبيلاً عالماً حافظاً محدثاً، عن أبي جعفر الدبيلي وأبي بشر الدولابي وجده طاهر ذكره في الإكمال.


من اسمه مسلمة

(مح ش) مسلمة بن جعفر، عن الصادق وسعد بن هارون، وعنه إبراهيم بن محمد بن ميمون لعله النحل الأحمسي الكوفي، عن الركين بن الربيع، وعنه يحيى اليمان، توفي في عشر الثمانين ومائة، ذكره في تاريخ الإسلام.

(ش) مسلمة الصلت، عن الزهري، وعنه سلمة بن سوار، زعم أبو حاتم أنَّه متروك.

(ش) مسلمة بن بن عبد الله بن ربعي الحميري الجهني الداراني الدمشقي، عن عمه أبي مشجعة، وعنه سليمان، بن عطاء، اتهمه ابن حبان، واحتج به النسائي وأبو داود وابن ماجة أهمله مولانا.

(2 جا) مسلمة بن علي بن خلف الخشني أبو علي البلاطي، عن الأعمش ويحيى الذماري والأوزاعي وغيرهم، وعنه هشام بن عمار وابن وهب ومحمد بن حمير، غمزه البخاري وغيره، واحتج به ابن ماجة، توفي سنة تسعين ومائة.

(ش) مسلمة، عن هشام بن عروة، وعنه سليمان عم الأقطع هو مسلمة بن محمد الثقفي، قال أبو داود: أحاديثه مستقيمة وثقه ابن حبان، واحتج به أبو داود أيضاً.


من اسمه مسهر

(قب) مسهر بن عبد الملك بن أسلع الهمداني، عن الأعمش وعيسى بن عمر، وعنه إسحاق والحسن بن حماد الظبي، وقال: ثقة.


من اسمه المسيب

(م ش) المسيب بن راقع بن طرفة الكاهلي الأسدي أبو العلي الكوفي، عن جابر بن سمرة والبراء وسعد وعلقمة وأبي صالح، وعنه الأعمش وعمرو بن ثابت وغيرهما، احتج به الجماعة، توفي سنة خمس ومائة.

(ش) المسيب بن سعيد، عن هشام بن هشام، وعنه ابن معين، والصواب: أبو سعيد.

(م ش) المسيب بن شريك أبو سعيد التميمي الشقري الكوفي، عن الأعمش وهشام وثابت البناني، وعنه إسحاق بن بهلول وعلي بن الهيثم وموسى بن عيسى تكلموا عليه، وكان والي بيت المال للرشيد، قال مولانا: وثقه المؤيد بالله. توفي سنة ثلاثين ومائة.

(محيط) المسيب بن نجبة الكوفي مخضرم، عن علي عليه السلام وشهد مشاهده كلها، وكان من خلص أصحابه، وعنه سلمة بن كهيل، توفي سنة خمس وستين، احتج به الترمذي، قلت: استشهد مع سليمان بن صرد في طلب دم الحسين عليه السلام.

(4 ط ش) المسيب بن واضح السلمي التلميسي الحمصي، عن ابن المبارك وإسماعيل بن عياش وحجاج، وعنه ابن أبي داود وأبو عروبة وأبو حاتم، وقال صدوق: يخطئ كثيراً وقال ابن عدي: كان النسائي حسن الرأي فيه. وقال الناس: يؤذوننا فيه. قال مولانا وقد وثقه غير واحد والله أعلم: توفي في آخر سنة ست وأربعين ومأتين.


من اسمه مشرح بمعجمة ساكنة فمهمله مفتوحة

(جا) مشرح بن هاعان المصري، عن عقبة ابن عامر وغيره، وعنه الليث وابن لهيعة، وثقه ابن معين، توفي قريباً من سنة عشرين ومائة، احتج به الأربعة إلاَّ النسائي وقال ابن حبان: يروي عن عقبة مناكير لا يتابع عليها، وقال العقيلي قيل: إنَّه ممن جاء مع الحجاج إلى مكة ونصب المنجنيق على الكعبة.


من اسمه مصبح

(مح) مصبح بن الهلقام عن شريك وحفص بن غياث وقيس ابن الربيع وإسحاق بن الفضل كثيراً، وعدة، وعنه محمد بن جميل وولده محمد البزار، وثقه ابن حبان وزعم الذهبي أنَّه مجهول أكثر عنه شيخ الشيعة في الأمالي.


من اسمه مصدع

مصدع الأعرج أبو يحيى المعرقب، عن الوصي والحسنين وابن عباس وابن عمر وعائشة، وعنه سعيد بن أوس وهلال بن يساف وعمرو بن دينار وغيرهم، قال في زاد المعاد: عن السعدي: زايغ حائف عن الطريق ومثله في الميزان، وقال صدوق. وقال الخزرجي: موفق. احتج بن مسلم والأربعة، وعداده في ثقات الشيعة.


من اسمه مصرف

(مح م) مصرف بن عمرو اليامي أبو القاسم، عن أبيه، وعن عبده بن سليمان، وعنه ولده طلحة وأبو داود، وثقه أبو زرعة، توفي سنة أربعين ومأتين.


من اسم مصعب

(مح م) مصعب بن ثابت بن عبد الله بن الزبير الأسدي، عن أبيه وعمه عمار وعطاء ونافع وعنه ابنه عبدالله وابن المبارك وعبد الرزاق وزيد بن أسلم، وثقه ابن حبان وضعفه أحمد وغيره، وقال في الميزان: قيل: كان يصوم الدهر ويصلي في اليوم والليلة ألف ركعة حتى يبس من العبادة. توفي سنة سبع وخمسين ومائة، وكان أحد العلماء الذي خرجوا مع النفس الزكية، احتج به الأربعة إلاَّ الترمذي.

(ش) مصعب بن أبي ذيب، عن القاسم بن محمد، وعنه عبد الملك.

(ط ش ل) مصعب بن سعد بن أبي وقاص أبو زرارة المدني، عن أبيه والوصي وطلحة وعدي بن حاتم وابن عمر وعنه أبو إسحاق وابن أخيه إسماعيل بن محمد وطلحة بن مصرف والحكم بن عتيبة، وثقه ابن سعد، توفي سنة ثلاث ومائة، احتج به الجماعة.

(مح ش ق) مصعب بن سلام مثقل اللام التميمي الكوفي، عن الصادق وابن جريح ومحمد بن سوقة، وعنه أحمد وزياد بن أيوب وإبراهيم بن محمد بن ميمون، قال ابن المديني: كان من الشيعة وضعفه. وقال أبو حاتم: شيخ محله الصدق. وقال يحيى ليس به بأس. وقال العجلي: ثقة. احتج به الترمذي.

(ط ش) مصعب بن عبد الله بن مصعب بن ثابت أبو عبد الله الزبيري، عن مالك الموطأ، وعن الكامل ولده موسى وغيرهم، وعنه ابن ماجه والمخرمي والصاغاني والبغوي، وثقه ابن معين والدار قطني، وقال أحمد: مصعب مستثبت وعيب عليه الوقف في القرآن وحكى ابن الأثير أنَّه كان منحرفاً عن الوصي عليه السلام، توفي سنة ست وثلاثين ومأتين.

(ش) مصعب بن عبد الرحمن بن عوف، عن أبيه، وعبد المطلب بن حنظلة وفي الميزان مصعب بن مصعب، وقال: ضعفه أبو حاتم، وقال الحاكم: لم يخرج له.

(مح) مصعب بن محمد بن عبد الرحمن بن شرحبيل العبدي المكي، عن أبي أمامة الباهلي وأبي صالح السمان ورجل من أهل المدينة، وعنه السفيانان ووهب وجماعة، وثقه ابن معين، احتج به الأربعة إلاَّ الترمذي.

(ط) مصعب بن المقدام الخثعمي مولاهم أبو عبد الله الكوفي، عن أبي حنيفة ومسعر والثوري، وعدة، وعنه سليمان التيمي والأعمش وأبو بكر بن أبي شيبة وغيرهم، وثقه ابن معين والدار قطني: وقال أبو داود لا بأس به. وقال أبو حاتم: صالح. توفي سنة ثلاث ومأتين، احتج به مسلم والترمذي والنسائي.

(مح) مصعب بن يزيد الأنصاري بعثه الوصي إلى المدائن، وعنه يحيى بن أبي الأشعث الكندي.

(ط) مصعب القرقساي، عن الأوزاعي، وعنه سعيد بن نوح.


من اسمه مضي

(2) مضي بن الجارود الدينوري، عن هشيم وإسماعيل بن عياش وعبد العزيز بن زياد وأبي عوانة، وعنه النضر بن عبد الله الدينوري وجعفر بن أحمد الريحاني وعمر ومحمد الدينوريان، قال أبو حاتم: محله الصدق.


من اسمه مصاد

(ش) مصاد، عن زياد بن سعد وغيره، وعنه أبان بن سفيان وغيره.

(ش) مصاد بن عقبة، عن مقاتله بن حيان ومحمد بن عمرو، وعنه عمر بن أيوب ذكره في تاج العروس وغيره.


من اسمه مطر

(2 ش) مطر بن طهمان السلمي مولاهم أبو رجاء الخراساني، ثُمَّ البصري المصاحفي، عن أنس قيل: مرسلاً، وعنه شهر بن حوشب والحسن وعطاء، وعنه عبد الله بن موسى وأحمد ويحيى والحمادان وعبد الله بن شؤذب وطائفة، قال يحيى وأحمد وأبو زرعة صالح الحديث. ووثقه ابن حبان وضعفه أبو حاتم توفي سنة خمس وعشرين ومائة، وقال الذهبي: هو حسن الحديث، احتج به مسلم والأربعة.

(مح) مطر، عن معاوية بن قرة، وعنه معمر، هو مطر بن عبد الرحمن العبدي العنزي أو لأعنق قال أبو حاتم: محله الصدق. ووثقه ابن حبان، واحتج به أبو داود.

(قب) مطر الوراق من أصحاب النفس الرضية أحد ثقات الشيعة، وهو مطر بن ميمون المحاربي الأسكاف أبوخالد الكوفي، عن أنس وعكرمة، وعنه يونس بن بكير وعبيد الله بن موسى روى في مناقب الوصي فنالوا منه ولم يروه إلاَّ ما توبع عليه، قال أبو الدوانيق: وقد سأل عن بشير ومطر، فقال جاسوسه: رأيتهما يدخلان على إبراهيم وعليهما السلاح. فقال: ما كنت أظن أن الصوم أبقى منهما ما يحملان به السلاح، وكان من المبايعين لإبراهيم المجاهدين معه.


من اسمه مطرج

(مح ط ش) مطرج بجيم بن يزيد الأسدي أبو المهلب الشامي الكوفي، عن عبيدالله بن زحر وعلي بن يزيد، وعنه ابن عيينة والمحاربي وإسماعيل بن عياش والثوري وجماعة، ضعف، واحتج به ابن ماجة.


من اسمه مطرف

(4 ن) مطرف بن طريف الحارثي، وقيل: بالجيم والفاء بدل المثلثة الكوفي، عن ابن أبي ليلى والشعبي والحكم وابن إسحاق وغيرهم، وعنه السفيانان وحسن بن صالح وابن فضيل وعدة، وثقه أبو حاتم وأحمد وفي الكاشف: ثقة إمام عابد. توفي سنة ثلاث وأربعين مائة.

(5) مطرف بن عبد الله الشخير العامري أبو عبد الله البصري أحد سادات التابعين، عن أبيه وعثمان بن أبي العاص وأبي ذر وعمران بن حصين وغيرهم، وعنه أخوه يزيد وقتادة وأبو التياح والأعمش، وثقه ابن سعد، توفي سنة خمس وتسعين، احتج به الجماعة، قلت: وعداده في مبغضي أمير المؤمنين، وذلك مع قوله بالعدل.

(م) مطرف، عن أبي الجهم هو ابن طريف.


من اسمه المطلب

(ط ش) المطلب بن حنطب المخزومي وفي الكاشف المطلب بن عبد الله بن حنطب، عن أبي هريرة وعائشة وأنس أرسل حديثاً في العقيقة، وعنه ابناه عبد العزيز والحكم والأوزاعي والوليد بن عبد الله، وقال أبو زرعة: ثقة ثقة، أرجو أن يكون أدرك عائشة. وقال الدار قطني: ثقة. احتج به الأربعة.

(مح ق) المطلب بن زياد الكوفي، عن زيد بن علي وأبي إسحاق والليث بن سليم، وعنه أحمد وابن معين ووثقاه وإسحاق ومحمد بن طريف، وقال أبو داود: هو عندي صالح. توفي سنة خمس وثمانين مائة، احتج به ابن ماجة والخطيب في المتفق.

(ش) المطلب بن شعيب الأزدي، عن عبد الله بن صالح، وعنه الطبراني، قال ابن عدي: لم أر له حديثاً منكراً سوى إذا أتاكم كريم قوم فأكرموه.


من اسمه المطوس

(م) المطوس، عن أبي هريرة وعند ابنه يزيد أبو المطوس، احتج به الأربعة.


من اسمه المطهر

(ش) المطهر بن محمد بن علي بن محمد العبدي الخطيب، عن أبي بكر محمد بن علي الغزال وغيره، وعنه المرشد بالله.


من اسمه معاذ

(ل) معاذ بن أسد بن أبي سخبرة أبو عبد الله المروزي الغنوي كاتب ابن المبارك والراوي عنه، وعن فضيل بن عياض، وعدة، وعنه البخاري وأبو داود والكجي وغيرهم، وثقه أبو حاتم وابن خراش، توفي سنة نيف وعشرين ومائة.

(ش) معاذ بن رفاعة، عن علي بن يزيد، وعنه الوليد بن مسلم.

معاذ بن شعبة والصواب: بن سعيد، عن شريك، وعنه إبراهيم بن مهدي، وذكره الخزرجي تمييزاً.

(ط) معاذ بن عمار بن شعيث، عن أبيه عن جده، وعنه أبو عاصم.

(ش) معاذ بن عيسى المصري، عن بقية ابن الوليد، وعنه أبو سعيد المستملي.

(م) معاذ بن فضالة البصري أبو زيد، عن هشام الدستواني والثوي ويحيى بن أيوب، وعنه البخاري وأبو حاتم، ووثقه وإبراهيم بن مزروق، توفي بعد العشرين ومأتين. احتج به الجماعة.

معاذ بن مسلم، عن عطاء بن السائب والحسن بن الحسين العرني، الظاهر أنَّه معاذ بن مسلم الهراء حكيت عنه في القراءة حكايات كثيرة وصنف في النحو وقرأ عليه الكسائي، وكان يتشيع، وكان صديقاً للكميت، توفي سنة سبع وثمانين ومائة.

(ش) معاذ بن المثنى، عن مسدد، وعنه أبو بكر الشافعي، قال في الجامع الوجيز: وفي سنة ثمان وثمانين ومأتين توفي المحدث.

معاذ ابن المثنى بن معاذ العنبري روى له المرشد بالله فيحقق.

(3) معاذ بن معاذ التميمي العنبري أبو المثنى قاضي البصرة، عن سليمان التيمي وشعبة وحميد وخلق، وعنه ابناه عبد الله ومثنى وابن المديني وأحمد، وقال إلى المنتهى في الثبت بالبصرة، وقال القطان ما بالبصرة ولا الكوفة ولا الحجاز أثبت منه بايع النفس الزكية وخرج مع إبراهيم عليه السلام، توفي سنة تسع ومأتين، أو سنة ست وتسعين ومائة، احتج به الجماعة.

(ط) معاذ، هو ابن نشيط، عن عبد العزيز بن أبي سلمة، وعنه ولده عبد الله.

(4) معاذ بن هشام بن أبي عبد الله بن نصر الدستوائي نزيل اليمن، عن أبيه وشعبة وابن عون وجماعة، وعنه ابن المديني ويزيد بن سنان وحسن بن سفيان وخلق، قال الذهبي: صدوق صاحب حديث ومعرفة. قال الحميدي: قدري. وعده المنصور بالله في رجال العدل والتوحيد، توفي سنة مأتين، احتج به الجماعة ووقع في أمالي (مح): معاذ بن هاشم والصواب: هشام.

(ط) معاذ بن نصر بن حسان، عن شعبة، وعنه ولده معاذ، والصواب: هشام بن نصر بن معاذ لما يأتي إنشاء الله.


من اسمه المعافا

(ش) المعافا بن زكريا بن يحيى بن حميد بن حماد بن داود بن طرَّارة أبو الفرح النهراني الفقيه الحريري المفسر، صاحب الكتب، عن أبي القاسم البغوي وأبي بكر بن أبي داود ويحيى بن صاعد وخلائق، وعنه أبو القاسم الأزهري وأبو الطيب الطبري وطاهر بن عبد الله وعبد الوهاب اللخمي، وثقه البرقاني، توفي سنة تسعين وثلاثمائة، وكان عالماً بكل فن.

(ط) معافا بن طاوس بن عمران، والصواب: معافا بن عمران بن محمد بن عمران الأزدي الفهمي أبو مسعود الموصلي أحد الأعلام، عن أبيه وثور بن يزيد وجعفر بن برقان، وعنه بشر الحافي وابن المبارك وابن جريج، وثقه ابن معين وأبو حاتم وابن سعد، توفي سنة أربع وثمانين ومائة، احتج به البخاري وأبو داود والنسائي.

(جا) المعافا بن سليمان، عن عبد الله بن حماد، وعنه علي بن حسن.


من اسمه معاوية

(ع) معاوية بن إسحاق السلمي، ذكره في المجموع الكبير، وكان من أصحاب زيد وإستخفى في داره أياماً واستشهد معه.

(ط) معاوية بن الحكم، عن محمد بن موسى، وعنه سلمة بن الحظير.

(ش قب) معاوية بن حيدة بن معاوية بن بشير القشيري، نزيل البصرة له أحاديث، وعنه ابنه حكيم، قال أبو داود: بهز بن حكيم بن معاوية أحاديثه صحاح ـ يعني عن أبيه عن جده ـ احتج به الأربعة.

(ط) معاوية بن سفيان المازني، عن إبراهيم بن سويد الحنفي، وعنه أحمد بن سعيد.

(جا) معاوية بن سلام بن أبي سلام الحبشي أبو سلام الدمشقي، عن أبيه وأخيه زيد ونافع وهوذة بن عطاء، وعنه عثمان بن عبد الرحمن وأبو ثور وأبو مسهر وغيرهم، وثقه أحمد ويعقوب ودحيم، توفي سنة أربع وستين ومائة، احتج به الجماعة.

(مح) معاوية بن سويد بن مقرن المزني أبو سويد الكوفي، عن أبيه والبراء، وعنه الشعبي وسلمة بن كهيل، وثقه ابن حبان، احتج به الجماعة.

(5) معاوية بن صالح الحضرمي الحمصي أحد الأعلام وقاضي الأندلس، عن مكحول وربيعة ويونس بن شبيب وابن الزاهرية، وعنه الثوري والليث وابن وهب، وثقه أحمد وابن معين وأبو زرعة والنسائي والعجلي، توفي سنة ثمان وخمسين ومائة، احتج به مسلم والأربعة.

(محيط) معاوية بن شيبة، عن علي بن صالح، وعنه عثمان بن أبي شيبة.

(ش) معاوية بن عبد اللّه بن جعفر بن أبي طالب، عن أبيه ورافع بن خديج، وعنه ابنه عبد اللّه والزهري وابن الهاد والأعرج، وثقه العجلي، احتج به النسائي وابن ماجه.

(ط) معاوية بن عمار الدهني، عن أبيه والصادق وابن الزبير، وعنه يحيى بن يحيى وفضالة بن أيوب وقتيبة بن سعيد، قال الذهبي: صدوق. ووثقه ابن معين وابن حبان، احتج به مسلم والترمذي والنسائي.

(ط) معاوية بن عمرو بن المهلب الأزدي المعنى أبو عمر أو الكوفي نزيل بغداد، عن المسعود وزائدة وإسرائيل وأبي إسحاق الداري وغيرهم، وعنه البخاري والحارث بن أبي أسامة وغيرهما، وثقه أحمد وأبو حاتم، توفي سنة أربع عشرة ومأتين.

(مح) معاوية بن أبي عياش الزُّرقي الأنصاري، عن عبد الله بن الزبير وعاصم بن عمر ومحمد بن إياس البكير، وعنه بكير بن عبد الله بن الأشج ومحمد بن إسحاق.

(مح ط ش ل) معاوية بن قرة بن إياس المزني أبو إياس البصري، عن علي مرسلاً وابن عباس وابن عمر وأنس ومعقل بن يسار، وعنه ابنه إياس وشعبة والأعمش وأبو عوانة وخلق، وثقه ابن معين وأبو حاتم، توفي سنة ثلاث عشرة ومائة، وولد يوم الجمل، احتج به الجماعة.

(ش) معاوية بن ميسرة بن شريح القاضي، عن أبيه عن جده شريح، وعنه ولده عبد الله.

(ن) معاوية بن الهذيل، عن محمد بن أبان العبدي.

(مح) معاوية بن هشام الأزدي مولاهم أبو الحسن الكوفي، عن الثوري وعلي بن صالح وزياد بن المنذر ومختار التمار، وعنه أحمد وإسحاق والحسن بن علي بن عفان وأبو كريب وعثمان بن أبي شيبة، وثقه أبو داود، توفي سنة أربع ومأتين، احتج به مسلم والأربعة.

(ط) معاوية بن وهب، عن الصادق والليث، وعنه حسن بن محبوب.

(مح ش) معاوية بن يحيى الصدفي أبو روح الدمشقي، عن مكحول وابن شهاب، وعنه الوليد بن مسلم وإسحاق بن يونس وآخرون، قال البخاري في الزهري: مستقيم وضعفه أبو حاتم وغيره، كان خازناً للمهدي العباسي، احتج به الترمذي وابن ماجة.


من اسمه معبد

(مح م ش) معبد بن خالد بن مريم الجدلي الكوفي القيسي القاضي عن النعمان بن بشير والمستورد بن شداد ومسروق، وعنه مسعر وشعبة والمسعودي وغيرهم، وثقه ابن معين، توفي سنة ثمان عشرة ومائة، احتج به الجماعة.

معبد الجهني صلبه الحجاج سنة 80 على القول بالعدل والتوحيد، ذكره الإمام الهادي عليه السلام، وكان من محدثي المدينة النبوية وذكره المنصور بالله في الشافي في رواة العدلية.


من اسمه معتمر

(4) معتمر بن سليمان التيمي أبو محمد البصري أحد الأعلام، عن أبيه ومنصور بن المعتمر وأيوب وليث بن سليم، وعنه عمرو بن عاصم وسليمان بن مفضل ومسدد وعلي بن حكيم وعدد كثير، وثقه أبو حاتم وابن معين وابن سعد، وقال ابن خراش: إذا حدث من كتابه فهو ثقة، قال الذهبي: ثقة مطلقاً، توفي سنة سبع وثمانين ومائة، احتج به الجماعة.


من اسمه معرَّوف

(مح) معرَّوف بن واصل السعدي الكوفي، عن محارب بن دثار والشعبي، وعنه وكيع ومحمد بن عبيد وثقه النسائي، احتج به مسلم وأبو داود.


من اسمه معرور

(مح ش) معرور بن سويد الأسدي أبو أمية الكوفي، عن عمر وابن مسعود وابن ذر وجماعة، وعنه واصل الأحدب والأعمش وطائفة، وثقه أبو حاتم عمر مائة وعشرين سنة، احتج به الجماعة.


من اسمه معروف

(ش) معروف بن خرّبوذ مولى عثمان المكي بن أبي الطفيل والباقر، وعنه أبو داود وإسحاق بن إبراهيم وعبيد الله بن موسى وعدة، وثقه ابن حبان، قال الذهبي: صدوق شيعي، احتج به الشيخان وأبو داود وابن ماجة وعداده في ثقات الشيعة.

(مح) معروف بن سعيد، عن أبي سعيد، وعنه حصين الأسدي.

(مح ش) معروف بن أبي معروف وقيل: بن معروف أبو محفوظ الكرخي من موالي علي بن موسى الرضا العابد عن بكر بن خنيش والربيع بن صبيح، وعنه خلف بن هشام وزكريا بن يحيى المروزي، قلت: هو مشهور بالعبادة والزهد من رجال العدل قل ما يسند، توفي سنة مأتين.


من اسمه معقل

(مح) معقل بن عبيد الله العبسي مولاهم أبو عبد الله الخزاعي، عن عطاء وأبي الزبير ونافع وميمون بن مهران، وعنه الفريابي ومخلد بن يزيد ووكيع وعدة، قال أحمد: صالح الحديث، وقال النسائي: ليس به بأس. قال الذهبي: هو عند الأكثر صدوق لا بأس به. وقد روى عبد الله بن أحمد، عن أبيه ثقة وروى الكوسج، عن ابن معين: ثقة قتل سنة ست وستين ومائة، احتج به أبو داود والنسائي.

(مح) معقل بن مقرن، عن ابن مسعود، وعنه النخعي لعله الخثعمي الراوي، عن علي عليه السلام، وعنه محمد بن إسماعيل في البساط للناصر، وثقه ابن حبان.

(مح) معقل، عن جعفر بن محمد، لعله العبسي، وعنه حسن بن عثمان.


من اسمه معلى

(م ش) معلى بن أسد العمي أبو الهيثم البصري، عن عبد العزيز ابن المختار وأبي عوانة ووهيب، وعنه البخاري ومحمد بن خزيمة وحجاج، قال العجلي: ثقة ثبت ذا صلاح. توفي سنة ثمان عشرة ومأتين، احتج به الشيخان والترمذي والنسائي.

(ش) معلى بن زياد القزويني العدلي، عن الحسن ومعاوية بن قرة، وعنه حماد بن زيد وسعيد بن عامر الضبعي، وثقه أبوحاتم وابن معين، احتج به مسلم والأربعة.

(محيط) معلي بن عبد الرحمن الواسطي، عن أبي السائب مولى بني زهرة والأعمش وابن أبي ذيب وشعبة، وعنه الدقيقي وأبو أمية الطوسي والجلوابي، كان الدقيقي يثني عليه، وقال ابن عدي: أرجوا أنَّه لا بأس به. عداده في ثقات الشيعة وقد نالوا منه.

(ش قب) معلى بن عرفات عن أبي وائل شقيق، وعنه عيسى بن يونس وجعفر بن عون وعلي بن القاسم، قال الذهبي: من غلات الشيعة. قلت: روى في مناقب الوصي فنالوا منه.

(م) معلى بن منصور الحنفي الرازي أبو يعلى الحافظ، عن مالك والليث وهشيم وعبد الوارث وعبد العزيز بن محمد وطائفة، وعنه ابن أبي شيبة وابن المديني ومحمد بن شجاع وأبو أمية، قال العجلي: ثقة نبيل، وقال يحيى: ثقة. وقال يعقوب فيما انفرد به وشورك متقن فقيه مأمون، توفي سنة إحدى عشرة ومأتين.

(مح) معلى بن موسى، عن الصادق، وعنه عباد بن يعقوب.

(ش) معلى بن مهدي الموصلي، عن أبي عوانة وشريك، وعنه أبو يعلى وعلي البغوي، وهو إسحاق العمري، قال الذهبي: هو من العباد الخيرة، صدوق في نفسه، توفي سنة ثلاث وخمسين ومأتين.

(مح) معلى بن هلال الحضرمي أبو عبد الله الكوفي الطحان، عن أبي إسحاق ومنصور وقيس بن مسلم، وعنه يحيى بن سعيد القطان وقتيبة ومحمد بن عبيد المحاربي، قال الذهبي في التاريخ: قيل كان متعبداً يصلي كل يوم مائة ركعة، وكان غالياً في التشيع يشتم الصحابة لا تحل الرواية عنه بحال، توفي في عشر السبعين والمائة، احتج به ابن ماجه.

المعلى بن صالح التميمي الكوفي الغنوي أحد من روى عن عباد بن عبد الله، عن علي عليه السلام أنا عبد الله الخبر، ذكره في الفلك الدوار من ثقات الشيعة، قال: ووثقه أبو داود، وقال أبو حاتم: من عتق الشيعة روى عنه أبو داود والترمذي والنسائي وقد تقدمت ترجمته في حرف العين فلعل ما في الفلك الدوار سبق قلم من النساخ.


من اسمه مَعْمَر

معمر بن بكار، عن إبراهيم بن سعد، وعنه إبراهيم بن إسحاق الصوفي.

(ط) معمر بن خثيم بن أبي راشد الهلالي، عن زيد ابن علي وعمرو بن دينار، وعنه عبد الرحمن بن سابط، وعنه ابن جريج وأخوه سعيد، كان محدثاً فاضلاً شهد مقتل زيد ابن علي واشتهر بالرواية عنه وأدرك الإمام يحيى بن عبد الله، وعداده في الزيدية.

(مح) معمر بن أبي حبيبة، عن ابن المسيب وعبيد بن رفاعة، وعنه الليث ويزيد بن أبي حبيب، وثقه ابن معين، واحتج به ابن ماجة.

(خب 4 قت) معمر بن راشد الأزدي مولى عبد السلام بن عبد القدوس أبو عروة البصري اليماني، عن الزهري وثابت وعمرو بن دينار وغيرهم، وعنه ابن المبارك وعبد الرزاق والسفيانان وطائفة، قال العجلي: ثقة صالح. وقال العجلي: ثقة مأمون. روى أنَّه لما سئل عن الحديث المافوك في علي والعباس، قال: الله أعلم بحالهما إني لأتهمهما في بني هاشم ـ يعني الزهري وعروة، بغضهما لعلي غير خفي، توفي سنة ثلاث وخمسين ومائة، احتج به الجماعة.

(مح) معمر بن سام، هو معمر بن يحيى بن سام الظبي الكوفي، عن فاطمة بنت علي بن أبي طالب والباقر، وعنه وكيع وأبو نعيم، وثقه أبو زرعة، احتج به البخاري.

(ش) معمر بن زايدة، عن الأعمش، وعنه مندل بن عمار وأبي هاني زعم العقيلي أنه لا يتابع على حديثه.

(مح ش) معمر الجزري، عن حجاج، وعنه إبراهيم بن محمد بن ميمون، وقال في الإكمال: هو معمر بالتشديد.

(ش) معمر بن محمد بن عبيد الله بن أبي رافع مولى النبي صلى الله عليه وآله وسلم، عن أبيه، عن جده، عن أبي رافع، وعنه زياد بن يحيى وأبو قلابة خرج له ابن ماجة بقي إلى سنة ثلاثة عشر ومأتين، أهمله مولانا.


من اسمه مُعَمَّر بضم الميم الأولى وتشديد الثانية

(ط) مُعَمَّر ـ بضم الميم الأولى وتشديد الثانية ـ بن سليمان النخعي أبو عبد الله الرقي، عن حصيف وحجاج وغيرهما، وعنه أحمد وعمرو والناقد وغيرهما، وثقه ابن معين، وقال النسائي: ليس به بأس، وقال في الكاشف: ثقة صالح، وأثنى عليه أحمد. توفي سنة إحدى و تسعين ومائة، احتج به الأربعة إلاَّ أبا داود.

(مح) مُعَمَّر بن سليمان، عن أبي جعفر، والصواب: معتمر وقد تقدم.

(ط) مُعَمَّر بن المثنى، ويقال بالتخفيف أبو عبيدة صاحب اللغة التميمي مولاهم البصري النحوي روى عن علي بن المغيرة، قال يعقوب: سمعت ابن المديني يصحح روايته، وقال المبرد، كان أكمل القوم، وقال الدار قطني: لا بأس به إلاَّ أنَّه يتهم بشيء من رأي الخوارج والأحداث، توفي سنة عشر ومأتين.


من اسمه معن

(مح ش) معن بن عيسى الأشجعي مولاهم أبو يحيى القزاز المدني، عن مالك وموسى بن يعقوب والطبقة، وعنه ابن المديني وابن معين وغيرهما، قال أبو حاتم: كان أثبت أصحاب مالك وأوثقهم، وقال ابن سعد: ثقة ثبتاً مأموناً كثير الحديث، توفي سنة ثمان وتسعين ومائة، احتج به الجماعة.


من اسمه مغيث

(مح) مغيث مولى الصادق روى عنه حديث المسوخ، وعنه علي بن الصادق، قال الذهبي: إنَّما هو معتب. قال في الإكمال: وهو الأكثر.


من اسمه المغيرة

(ط)المغيرة بن إسماعيل بن أيوب المخزوم، عن عثمان بن عبد الرحمن، وعنه ولده يحيى، قال في الميزان:حجازي.

(مح ط) مغيرة بن شبل الأخمسي الكوفي، عن قيس بن أبي حازم وعنه الأعمش وجابر، وثقه ابن معين، توفي بعد المائة، احتج به الأربعة.

(ش) مغيرة بن زياد، عن عمرو بن شعيب، عن أبيه، عن جده، وعنه سفيان.

(ش) مغيرة بن زيد، عن سالم بن أبي الجعد، وعنه أبو إسحاق الفزاري.

المغيرة بن سلمة المخزومي أبو هشام، عن أبان العطار والقاسم بن الفضل، وعنه ابن المديني وإسحاق، وثقه علي بن المديني، وذكره الإمام عليه السلام، وقال في الجامع الوجيز روى له السادة، توفي سنة مأتين، واحتج به مسلم والأربعة إلاَّ الترمذي.

(جا علوي) مغيرة بن عبد اللّه بن أبي عقيل اليشكري الكوفي، عن مقاتل، وعنه مروان القطان وعلقمة، وثقه ابن حبان، احتج به مسلم وأبو داود والنسائي.

(شفا) المغيرة بن شعبة هكذا وقع في الشفاء والصواب المغيرة بن سعيد الاتي. قلت: في سنن أبي داود كما في الشفاء فلعل التصويب بعيد والله أعلم.

(ط ش) مغيرة بن مسلم القسملي أبو سلمة السراج، نزيل المداين، عن أبي إسحاق وأبي الزبير، وعنه شبابة وأبو داود، قال أحمد: ما أرى به بأساً‎. وقال أبو حاتم: صدوق. ووثقه ابن معين، توفي في عشر السبعين والمائة، احتج به الأربعة إلا أبا داود.

(5) مغيرة بن مقسم الظبي مولاهم أبو هشام الكوفي الأعمى الفقيه، عن إبراهيم والشعبي وزيد بن علي وسلمة بن كهيل وقثم مولى ابن عباس وحماد، وعنه شعبة وهشيم وابن فضيل وجرير بن عبد الحميد والثوري وغيرهم، وثقه عبد الملك بن أبي سليمان والعجلي ويحيى في رواية ابن أبي مريم، قال في سلسلة إسناد شرح التجريد: حدثنا لاحافظ الثقة مغيرة بن مقسم، عن زيد بن علي، وعده في كتاب المقالات: من الزيدية. وقد غلط العجلي حيث قال: كان يحمل على علي عليه السلام وغلط الجنداري حيث قال: كذبه الباقر وإنما هو ابن سعد. توفي سنة ثلاث وثلاثين ومائة، احتج به الجماعة.

(مح) مغيرة الواسطي، عن أبي زياد الموصلي، وعنه وكيع لعله مغيرة بن أشعث نزيل واسط زعم العقيلي أنَّه لا يتابع على حديثه.

(مح) مغيرة ذكره محمد بن منصور في مواضع بإسناده إلى أبي الجارود، عنه هو ابن سعد أبو عبد الله الكوفي، قال ابن عدي: هو دائم الكذب على أهل البيت لم يعرف له حديثاً مسنداً وروى (مح) أن الباقر كذبه وقد نقل عنه أشياء إن صحت دلت على هلاكه قتْله خالداً بن عبد الله.


من اسمه مفضل

(ط ش) مفضل بن صالح الأسدي أبو جميلة الكوفي النحاس، عن زياد بن علاقة وعمرو بن دينار والأعمش، وابن المنكدر وأبي إسحاق والصادق، وعنه محمد بن إسماعيل الأخمسي ومحمد بن عمر بن الوليد وإسماعيل بن أبان روى في فضل الآل فأنكروه ولم يروإلا ما توبع عليه، احتج به الترمذي.

(ط) مفضل بن فضالة بن أبي أمية الضمري مولى آل عمر بن الخطاب أبو مالك البصري، عن ثابت وبكر المزني وجماعة، وعنه ابن مهدي ويونس المؤدب وحجاج الأعور، وثقه ابن حبان وتكلم عليه غيره، توفي في عشر السبعين والمائة، احتج به الأربعة إلاَّ النسائي.

(ط) مفضل بن محمد العنسي الكوفي المقرئ، عن أبي إسحاق وسماك والنفس الرضية، وعنه ابن الأعرابي وأبوه كامل الجحدري وابن المدائني وغيرهم، قال الخطيب: كان أخبارياً علامة موثق. وقال أبو حاتم السجستاني: ثقة في الشعر غير ثقة في الحروف. توفي سنة ثمان وستين ومائة.

مفضل بن محمد الظبي من رجال الزيدية ومن خلص أصحاب إبراهيم بن عبد الله عليه الصلاة والسلام والخارجين معه وهو المشهور بالرواية ومن حديثه أن الإمام أمره يوم باخمرى أن يحركه بشيء من الشعر ففعل، ثُمَّ ندم وحمل الإمام عليه السلام، وكان آخر العهد به.

(كم) مفضل بن محمد الإستراباذي أبو سعد الفقيه، روى المائة الكلمة لعلي بن أبي طالب الحسن بن علي، وعنه الحاكم الجشمي مفضل بن محمد بن مسعر القاضي أبو المحسن التنوحي الحنفي، عن الحسن بن محمد النحام ولي قضاء بعلبك وله رسالة في وجوب غسل الرجلين، توفي سنة ثلاث وأربعين وأربعمائة، قال في الميزان: أبو المحاسن التنوخي المعتزلي الحنفي شيعي مبتدع حدث عنه الشريف النسيب.

(مح) مفضل بن مهلهل السعدي الكوفي، عن الأعمش ومنصور والحكم، وعنه أبو أسامة ويحيى بن آدم وحسين الجعفي، وثقه ابن معين والعجلي، قال الذهبي والناس: توفي سنة سبع وستين ومائة، احتج به مسلم والنسائي وابن ماجة.

(ش) مفضل بن لاحق الرقاشي أبو بشر البصري، عن أبي الجوزاء الربعي وابن سيرين وابن المنكدر، وعنه ابنه بشر وابن المبارك وحميد بن حبان، وثقه ابن معين واحتج به الجماعة.

(ش) مفضل بن يونس الجعفي أبو يونس الكوفي، عن الأوزاعي والوليد بن بكير وطائفة، وعنه ابن مهدي وحسن بن عبد الكريم بن هلال، قال في الكاشف: ثقة. ووثقه ابن مهدي وابن معين.


من اسمه مقاتل

(مح ش) مقاتل بن حبان البكري مولاهم النبطي أبو بسطام البلخي الخراز، عن مجاهد والشعبي والأصبغ وشهر بن حوشب وغيرهم، وعنه إبراهيم بن أدهم وابن المبارك ومضاد بن عقبة وعيسى غنجار، وثقه يحيى وأبو داود وفي الكاشف: ثقة صالح. وقال النسائي: ليس به بأس. توفي في حدود الخمسين والمائة، احتج به مسلم والأربعة.

(مرتضاه) مقاتل بن سليمان الأزدي البلخي المفسر أبو الحسن، عن مجاهد والضحاك وأبي إسحاق وعطاء بن أبي رياح، وعنه عبد الرزاق وعلي بن الجعد والمغيرة بن عبد الله وغيرهم، كان مشبهاً وقالوا: كان يكذب روى له أحمد في المسائل.


من اسمه مقداد

(ق) مقداد بن الأسود العجلي، عن عبد الملك بن هارون، وعنه يحيى بن محمد بن بشير.


من اسمه المقدام

(ش) المقدام بن داود بن عيسى بن تليد الرعيني أبو عمر والمصري، عن عمه سعيد وأسد بن موسى، وعنه محمد بن أبي حاتم والطبراني ومحمد بن الحسين وجماعة، قال ابن دقيق العيد: قد وثق على ضعف فيه. توفي سنة ثمان وثمانين ومأتين.

(مح م ش) المقدام بن شريح بن هاني الحارثي الكوفي، عن أبيه، وعنه ابنه يزيد وشعبة وشريك والأعمش وقيس بن الربيع، وثقه أحمد وأبو حاتم والنسائي، احتج به مسلم والأربعة.

(جا) مقدام، عن الحسن العرني، وعنه عبد الكريم بن روح الظاهر أنَّه ابن داود.


من اسمه مقدَّم

(م) مقدَّم بن محمد بن يحيى الهلالي المقدمي الواسطي، عن عمه القاسم بن يحيى وحمي، وعنه ابن أبي داود والبخاري، وثقه ابن حبان والبزار.


من اسمه مقرن

(ط) مقرن، عن الصادق، وعنه واقد، هو مقرن بن سويد بن نجيح كوفي روى عن الأعمش، وعنه أبو كريب، ذكره في الكامل.


من اسمه مقسم

(مح م ش) مقسم بن بحيرة، ويقال ابن نجدة، وقيل: بجر عن ابن عباس وعائشة وأم سلمة، وعنه الحكم بن عتيبة ويزيد بن أبي زياد وقتادة ومحمد بن أبي ليلى، قال أبو حاتم: لا بأس به. وقال الذهبي: وثقه غير واحد. توفي سنة إحدى ومائة، احتج به البخاري والأربعة.


من اسمه مكحول

(مح م ش) مكحول الدمشقي فقيه الشام أحد رجال العدلية، ذكره في الشافي، عن عائشة وواثلة وأبي أمامة وأنس وأبي ذر وعلي عليه السلام، قيل: وكان مولعاً بعلمه ويكنى عنه يقول أبو زينب وعنه ثور والأوزاعي والعلى بن كثير وحجاج وأيوب، قال الذهبي: وثقه غير واحد. قال ابن خراش: صدوق. قال العجلي: ثقة روي زهير بن معاوية، عن الحسن الحر، قال: لقيت مكحولاً، فإذا هو مطبوع ـ يعني مملوا بغضاً لعلي عليه السلام فلم أزل به حتى لان وسكن. توفي سنة ثلاث عشرة ومائة، احتج به مسلم والأربعة.

(جا) مكحول بن الفضل النسفي أبو مطيع، عن زكريا بن يحيى البزار والترمذي وجماعة، وعنه أحمد بن محمد، ذكره في الإكمال وفي طبقات الحنفية.


من اسمه مكي

(جا) مكي بن إبراهيم الحنظلي أبو السكن الحافظ، عن الصادق وهشام بن حسان وطلحة بن عمرو وغيرهم، وعنه البخاري وابن معين وحمدان بن أبي النور، قال الدار قطني: ثقة مأمون، وقال ابن سعد: ثقة ثبت. توفي سنة خمس وعشرين ومأتين.

(ط ن) مكي بن عبدان بن محمد بن أبي بكر، عن محمد بن يحيى وأحمد بن الأزهر، وعنه ابن عدي وابن أبي مخرمة، توفي سنة خمس وعشرين وثلاثمائة.

(ش) مكي بن قمير العنبري، عن جعفر بن سليمان، وعنه محمد بن يونس.


من اسمه ممطور

(ط) ممطور الحبشي أبو سلام الدمشقي، عن أبي أمامة وثوبان وحذيفة، وعنه حفيده زيد والأوزاعي، ومكحول وجماعة، قيل: روياته مرسلة ووثقه العجلي، احتج به مسلم والأربعة.


من اسمه المنتجع

(ط) المنتجع بن فارض أو قارض، عن أبيه، وعنه عبيد الله بن العلى.


من اسمه المنتصر

(م) المنتصر، عن ابن عمر، وعنه إبراهيم والصواب: محمد بن المنتشر بن الأجدع الهمداني الكوفي، وثقه أحمد واحتج به البخاري.

منتصر بن نصر، عن حميد بن ربيع، وعنه الحسكاني، ذكره الجلبي.


من اسمه منجاب

(ش علوي) منجاب بن الحارث التميمي أبو محمد الكوفي، عن ابن المبارك وشريك وعلي بن مسهر، وعنه مسلم ومطين والذهلبي وغيرهم، وثقه في الكاشف وابن حبان، توفي سنة إحدى وثلاثين ومأتين.


من اسمه مُنَخَّل

(علوي) مُنَخَّل، عن جابر الجعفي، وعنه عمار بن مروان، وذكره في الميزان.


من اسمه مندل

(4) مندل بن علي العنزي أبو عبد الله الكوفي، عن ابن جريج وحميد الطويل والكلبي والصادق والأعمش وجماعة، وعنه يحيى بن آدم وجبارة ومحمد بن جميل وغيرهم، قال العجلي: جائز الحديث. وقال ابن معين: ليس به بأس. وقال أبو حاتم: يحول من كتاب الضعفاء للبخاري. وقال السيد أحمد بن يوسف: هو موثق. وقال العجلي: كان يتشيع. توفي سنة ثمان وستين ومائة، احتج به أبو داود.


من اسمه منذر

(مح) منذر بن ثعلبة العبدي البصري، عن علباء اليشكري، وعنه وكيع، وثقه أحمد والنسائي، احتج به أبو داود والنسائي وابن ماجة.

(ط) منذر بن جرير بن عبد الله البجلي، عن أبيه، وعنه أبو إسحاق وغيره، وثقه ابن حبان، احتج به مسلم والأربعة إلاَّ الترمذي.

(ط جا) منذر بن زياد الضبي أبو يحيى البصري، عن الصادق وغيره، وعنه عبد الله بن المهلب وحجاج، غمزه الدار قطني.

(ش) منذر بن عمار، عن معمر بن زائدة، وعنه أحمد بن الحجاج.

منذر بن محمد القاموس، عن أبيه، وعنه أبو عبد الله الحاكم.

منذر بن محمد بن منذر بن شعيب بن أبي الجهم، عن أبيه، وعنه أبو بكر بن أبي دارم، ذكرهما الجلبي.

(علوي محيط) المنذر بن محمد بن المنكدر، عن أبيه، وعنه ابن عقدة، ذكره في الميزان.

(3) منذر بن يعلى الثوري أبو يعلى الكوفي، عن ابن الحنفية وزين العابدين وابن جبير وغيرهم، وعنه ابنه ربيع والأعمش وغيرهما، وثقه ابن معين والعجلي وابن خراش وابن حبان، احتج به الجماعة.

(ش) منذر، عن أبيه، عن جابر، وعنه محمدبن طلحة، هو المنذر بن الوليد الجارودي البصري، وثقه ابن حبان، واحتج به البخاري وأبو داود، قيل: إنَّه ولي لعلي عليه السلام، اصطخر.


من اسمه منصور

(ط ش) منصور بن أبي الأسود الليثي الكوفي، عن الأعمش وغيره، وعنه ابن مهدي وحسن بن حسين وغيرهما، وثقه ابن معين، قال: وكان من الشيعة الكبار ورؤساء الزيدية. وقال أبو حاتم: يكتب حديثه وفي الكاشف: صدوق. توفي في عشر السبعين بعد المائة، عداده في ثقات الشيعة، واحتج به الأربعة.

(ش) منصور بن بشير أبو مزاحم التركي البغدادي الكاتب مولى الأزد، عن ابن أبي شيبة ومالك وإسماعيل بن جعفر وشريك، وعنه حفيده أحمد بن محمد بن منصور وأبو يعلى الموصلي والحسن بن سفيان وأحمد بن الحسن وخلق، وقال ابن معين: صدوق. وقال ابن فهم: ثقة. ووثقه الدار قطني، توفي سنة خمس وثلاثين ومأتين، احتج به مسلم وأبو داود والنسائي.

منصور بن الحارث، عن شجاع الكندي، وعنه محمد بن عامر.

(ش) منصور بن حميد الرواسي أبو سلمة، عن الصادق، وعنه عبد الرحمن بن صالح.

(مح) منصور بن دينار التميمي الضبي، عن الزهري، وعنه محمد بن فضيل، ضعفه ابن معين وغيره.

(ط) منصور بن زادان الثقفي مولاهم أبو مغيرة الواسطي، عن أنس وأبي العالية وأبيه وغيرهم، وعنه شعبة وهشام وخلف بن خليفة وخلق، وثقه أحمد ويحيى وابن سعد، وقال:ثبتاً وغيرهم. توفي سنة ثمان وعشرين ومائة، احتج به الجماعة.

(ش) منصور بن عمار الواعظ أبو السري، عن أبيه وابن لهيعة وابن المكندر وجماعة، وعنه سليم وداود وأحمد بن منيع وعدة، تكلم عليه بعضهم.

(ش) منصوربن أبي مزاحم، هو ابن بشير التركي.

(م) منصور بن محمد بن منصور أبو نصر الروياني، عن الحوري، وعنه (م) في أماليه، توفي بعد الخمسين والثلاثمائة.

(ش) منصور بن محمد بن المقدر أبو الفتح التميمي، عن أحمد بن محمد الجندي، وعنه المرشد.

(ش) منصور بن محمد بن محمد بن عثمان السواق أبو محمد، عن القطيعي، وعنه المرشد.

(5 ق قب) منصور بن المعتمر السلمي أبو عتاب علامة الشيعة ومفخرهم الكوفي أحد الأعلام، عن زيد بن علي وأبي وائل وإبراهيم وربعي بن خراش والشعبي والحكم والطبقة، وعنه شعبة والسفيانان وشريك وخلق، صام أربعين سنة وقام ليلها، وكان يبكي الليل كله، فإذا أصبح كحل عينه وبرق شفتيه ودهن رأسه بايع للإمام زيد بن علي، وكان أحد دعاته، اتفق الناس على حجيته، توفي سنة اثنتين وثلاثين ومائة، احتج به الجماعة، قلت: ولم يحضر الوقعة مع الإمام، فخرج مع عبد الله بن معاوية يقاتل بني أمية.

(ط) منصور بن نصر بن الفتح أبوالحسين، عن زيد بن علي العلوي وعنه عبد العزيز بن إسحاق الزيدي.

(قب) منصور بن أبي نويرة، عن منصور بن يعقوب، وعنه إبراهيم بن قيس، ذكره ابن عدي ولم يتكلم فيه بشيء.

(ش) منصور بن يزيد الأسدي، عن موسى بن عبد الله بن يزيد، وعنه محمد بن المغيرة بن سالم، غمزه الذهبي، وهو راوي حديث فضل من صام يوماً من رجب.

(ط) منصور بن يونس، عن أبي حمزة، وعنه أحمد بن أبي عبد الله البرقي.

(مح) منصور، عن إسماعيل بن رجاء، وعنه عاصم.

(ش) منصور، عن إبراهيم، هو ابن المعتمر.


من اسمه منظور

(ط) منظور، عن أبي أمامة، وعنه زيد بن سلام، والصواب: ممطور، وقد تقدم.


من اسمه مِنْقَر

(ط) منقر بن سوادة العامري، شيخ لأبي عيوار.


من اسمه المنكدر

(ش) المنكدر بن محمد بن المنكدر التيمي، عن أبيه والزهري، وعنه قتيبة وإبراهيم بن موسى وابن وهب، وثقه أحمد وحسن الترمذي حديثه، توي سنة ثمانين ومائة.


من اسمه المنهال

(3) المنهال بن بحر أبو سلمة التستري العقيلي، عن حماد بن سلمة وابن عون، وعنه محمد بن عبد العزيزوأبو حاتم، وقال: ثقة. توفي في عشر الثمانين والمائة.

(مح ش) منهال بن خليفة البكري العجلي أبو قدامة الكوفي، عن حجاج وأبي كريمة وسلمة بن تمام ونوح بن دراج، وعنه وكيع ويحيى بن يمان وأبو أحمد الزبيري، قال أبو داود: جايز الحديث. وقال أبو حاتم: يكتب حديثه، احتج به الأربعة إلاَّ النسائي.

(مح ط ش) منهال بن عمرو الأسدي مولاهم الكوفي، عن ابن الحنفية وزر بن حبيش وابن أبي ليلى وابن جبير وغيرهم، وعنه هدبة والقاسم بن الوليد وميسرة وحفص بن غياث ومحمد بن إبي ليلى والأعمش وشعبة، وثقه يحيى، وقال أحمد: ثقة، ووثقه النسائي والعجلي، وقال الدار قطني: صدوق، عداده في ثقات محدثي الشيعة، وقد نال منه الجوزجاني، احتج به البخاري والأربعة.

(مح) منهال، عن موح، وعنه عياض الشمالي.


من اسمه منيع

(ش) منيع، وقال الحلبي: مسعر، عن حبيب بن أبي ثابت، وعنه إسحاق الأزرق.


من اسمه منبه

(ش) منبه بن عثمان، عن صدقة، وعنه مسلم بن جابر.


من اسمه مهاجر

(ش) مهاجر بن حكيم، عن أبي ثعلبة الخشني، وعنه أحوص بن حكيم.

(ط) مهاجر بن علي أبو الحسن، عن يوسف بن يعقوب، وعنه السيد حسين بن هارون الهاروني.

(ش قب) مهاجر بن كثير أبو عامر، عن سعد بن طريف، وعنه إسحاق بن بشر زعم أبو حاتم أنَّه متروك.

(ط) مهاجر العامري، عن الشعبي، وعنه علي بن الحسين البغدادي.

(محيط) مهاجر بن مسمار أبو بكير مولى سعد بن أبي وقاص، عن عائشة بنت سعد وأخيها عامر وسعد، وعنه موسى بن يعقوب وحاتم بن إسماعيل، وثقه ابن حبان، احتج به مسلم وغيره.


من اسمه مهدي

(2) مهدي بن جعفر بن جيهان بن بهرام بن محمد الموصلي الزاهد، عن الوليد بن مسلم وحاتم بن إسماعيل وابن عيينة، وعنه بحير بن نصر وأبو زرعة وسهل بن بكر البياضي وطائفة، قال ابن معين وغيره: لا بأس به. وفي رواية: ثقة. وضعفه غيره، توفي سنة ثلاثين ومأتين.

(ط ش) مهدي بن حرب العبدي الهجري، عن عكرمة، وعنه حوشب بن عقيل والثوري صحح الحاكم حديثه، احتج به الأربعة.

(ش) مهدي بن ميمون الأزدي المعولي مولاهم أبو يحيى البصري، عن الحسن وابن سيرين وعنه حجاج ووكيع، وثقه أحمد ويحيى والنسائي وابن خراش، توفي سنة اثنتين وسبعين ومائة، احتج به الجماعة.

(ط ش) مهدي بن هلال أبو عبد الله البصري، عن يعقوب بن عطاء وابن جريح، وعنه ابنه محمد وحمدان بن عمر، قالوا: متهم، وقال ابن عدي: كان قدرياً.

(مح م) مهدي، عن ابن إسحاق، وعنه سفيان.

مهدي، عن واصل مولى ابن عيينة وعنه شريح بن مسلم التنوخي.


من اسمه مهران

(نص ش) مهران بن أبي عمرو أبو عبد الله الرازي، عن علي بن عبد الأعلى وإسماعيل بن أبي خالد والثوري، وعنه محمد بن حميد الرازي ويحيى بن معين، ويوسف القطان، وثقه أبو حاتم وابن حبان وابن معين، احتج به ابن ماجة.


من اسمه المهلب

(ش) المهلب بن العلى، عن سعيد بن بيان، وعنه محمد بن خالد خرج له الطبراني في الكبير، قال في الجامع الأزهر:لم أجد ترجمة له.

(مح) المهلب، عن عمران بن حصين، وعنه أبو قلابة، الظاهر أنه ابن أبي صفوة الأزدي العتكي أبو سعيد الأمير، احتج به الأربعة إلاَّ الترمذي، توفي سنة اثنتين وثمانين.


من اسمه مورج

(ط) مورج، عن أبي الزناد، وعنه منهال لعله اللغوي المصنف المتوفي سنة خمس وتسعين ومائة، والصواب: الموج بن علي أبو الزناد أحد الرواة، عن الإمام زيد بن علي وأصحابه الثقات، وعنه المنهال ومافي الأمالي مورج سبق، قلم من بعض النساخ.


من اسمه موسى

(ش) موسى بن إبراهيم المديني بن كثير بن بشير بن الفاكهة الأنصاري، عن طلحة بن خراش، وعنه إبراهيم بن المنذر ودحيم، وثقه ابن حبان، وقال الذهبي: صالح. احتج به الترمذي وابن ماجة.

(ط ش) موسى بن إبراهيم المروزي أبو عمران الأعور، عن إسحاق بن محمد وموسى بن جعفر ووكيع، وعنه محد بن زكريا المروزي وأحمد بن عبد الجبار تكلم فيه من هو دونه إنشاء اللّه في الرتبة.

(ش) موسى بن إسحاق بن إبراهيم أبو إسحاق الهروي، عن عبد الله بن عبد القدوس، وعنه موسى بن هارون الحمال.

(م قب) موسى بن إسحاق بن موسى القاضي الإمام الحافظ الأنصاري الخطمي النيسابوري، ثُمَّ الأهوازي، سمع القرآن على قالون، وسمع منه ومن أحمد بن يونس وجرير بن حازم ومنجاب بن الحارث والطبقة، وعنه عبد الباقي وابن الأنباري وآخرون، قال ابن أبي حاتم: كتبت عنه وكان ثقة صدوقاً. توفي سنة سبع وتسعين ومأتين.

(ط ش) موسى بن إسماعيل بن موسى بن جعفر الصادق، عن أبيه، عن جده، وعنه محمد بن محمد بن الأشعث، هو السيد الكبير الورع الصَّالح العالم، أحد كبار سادات المدينة والمشهور عند أهل البيت عليهم السلام له قريب من ألف حديث رواها عنه شيعي الآل محمد بن محمد بن الأشعث، وقد نال منه النواصب والمنحرفين.

(4 قب) موسى بن إسماعيل المنقري مولاهم البصري أبو سلمة التبوذكي، عن حماد بن سلمة وجرير بن حازم وشعبة والطبقة، وعنه البخاري وأبو داود والمرادي وخلق كثير، وثقه يحيى، وقال مأمون وأبو حاتم وابن سعد والذهبي. توفي سنة ثلاث وعشرين ومأتين، احتج به الجماعة.

(2 ش) موسى بن أعين الجزري أبو سعيد الحراني، عن أبيه والأعمش ويونس الكوفي والليث وجماعة، وعنه سعيد بن حفص وابنه محمد وعلي بن معبد وغيرهم، وثقه أبو حاتم وأبو زرعة، توفي سنة سبع وسبعين ومائة، احتج به الجماعة إلاَّ الترمذي.

(مح م) موسى بن أيوب بن عامر الغافقي البصري، عن عمه إياس وعكرمة، وعنه ابن المبارك وابن لهيعة ويحيى بن يعلى، وثقه ابن معين وأبو داود وفي الكاشف: ثقة فقيه، توفي سنة سبع وسبعين ومائة، احتج به أبو داود وابن ماجة.

(ط) موسى بن بكير، عن الباقر، وعنه نصر بن سويد.

(ش) موسى بن جبير الأنصاري المدني مولى بني سلمة الحذاء، عن ابن عباس وأبي أمامة وعبد الله بن سعيد، وعنه سعيد بن سلمة وابن لهيعة وعبد السلام بن موسى، وثقه ابن حبان، احتج به الترمذي وابن ماجة.

(5 قب محيط) موسى الكاظم بن جعفر الصادق الإمام الحجة أبو الحسن المدني، عن أبائه، وعن عبد الله بن دينار وعنه ابناه علي وإبراهيم وإسماعيل وأخواه علي ومحمد وغيرهم،كان من الأجواد الحكماء والعباد الأتقياء، حبسه موسى الهادي، فرأى على بن أبي طالب في النوم يقول: يا موسى: هل عسيتم أن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم فانتبه من نومه وأمر بإطلاقه، ثُمَّ حبسه الرشيد، وقتل بالسم أو غيره في الحبس والله أعلم. وقد دونت أخباره وأخبار ولده عليهم السلام، عند أصحابنا.

(ق) موسى بن جعفر الثقفي، عن شهر بن حوشب، وعنه ابن فضيل.

(ط) موسى بن جعفر أبو عمران الفارسي، عن سفيان بن يعقوب بن شيبان، وعنه ابن عدي.

(مح ش) موسى بن أبي حبيب الطائفي، عن زين العابدين وعمه الحكم بن عمير، وكان بدرياً، قال (مح): له صحبه، وعنه حسن بن عطية وإبراهيم بن حبيب وغيرهما، قال أحمد بن يحيى الخيار: كوفي صالح. وقال مولانا: مقبول وحديثه، عن عمه ثلاثياً لمحمد.

(ش) موسى بن الحسن بن أبي عباد النسائي، عن أبي حذيفة، وعنه أبو بكر الشافعي.

(ش) موسى بن حبان، عن عبد الله بن عمر، وعنه أبو يعلى.

(مح) موسى بن حكم أو حكيم، عن محمد بن جعفر بن محمد، وعنه المرادي.

(ط جا) موسى بن خلف العمي أبو خلف البصري، عن قتادة وحماد بن سليمان ويحيى بن أبي كثير، وعنه ابناه خلف وعبد الحميد وسعدونه وعبد السلام بن مطهر، قال ابن معين: ليس به بأس. وقال أبو حاتم: صالح. ووثقه يعقوب، احتج به أبو داود والنسائي والبخاري تعليقاً.

(جا) موسى بن داود الظبي أبو عبدالله الطوسي الحلفاني، عن بكر بن خنيس وجرير بن حازم وأبي بكر الزاهري، وعنه أحمد وابن المديني والذهلي، وثقه ابن نمير وابن سعد والعجلي والدار قطني، توفي سنة ست أو سبع عشرة ومأتين، احتج به مسلم والأربعة إلاَّ الترمذي، وعداده في الشيعة.

(ش) موسى بن أبي رياح والصواب: موسى بن عُلَي بن أبي رياح، عن أبيه، وعنه أبو عبد الرحمن المقري، هو اللخمي أمير مصر، وثقه النسائي وأبو حاتم ويحيى وأحمد والعجلي، توفي سنة ثلاث وستين ومائة، احتج به الجماعة، لكن البخاري في الأدب وعلي بضم أوله.

(ش) موسى بن زكريا التستري، عن المنذر بن علي، وعنه الطبراني، تكلم عليه، واحتج به الطبراني في الكبير.

(م) موسى بن سالم أبو جهضم، وقيل: جهم، عن الباقر وعبد الله بن عبيد الله ابن العباس، وعنه ابن علية ويحيى بن آدم والحمادان، وثقه أحمد وابن معين وأبو زرعة، وقال أبو حاتم: صدوق. احتج به الأربعة.

(مح) موسى بن سلمة، عن علي بن موسى الرضى وعلي بن جعفر الصادق ومحمد بن جعفر الصادق، وعنه المرادي.

(ش) موسى بن سهيل بن سهل كثير الوشاء الحرفي، عن ابن علية وحجاج بن محمد وشجاع بن الوليد والقدماء وعنه أحمد بن إبراهيم بن حبيب وأبو بكر الشافعي وخلق، قال الذهبي: حديثه في الغيلانيات في السماء علواً، توفي سنة ثمان وسبعين ومأتين، وتكلم فيه الدار قطني.

(4) موسى بن طلحة بن عبيد الله، عن أبيه وأبي ذر وابن الحوتكيه وعثمان، وعنه أيوب وسماك وحكيم بن جبير وغيرهم، قال أحمد: ليس به بأس. وقال العجلي: ثقة صالح، ووثقه في الكاشف. توفي سنة ثلاث ومائة، احتج به الجماعة.

(مح م ش) موسى بن أبي عائشة المخزومي مولاهم الهمداني أبو الحسن، عن الشعبي وابن جبير وعبد الله بن شداد وغيرهم، وعنه شعبة والسفيانان وعمار بن زريق والنعمان وحسن بن صالح ووكيع، وثقه ابن معين، احتج به الجماعة.

(هـ مح ط) موسى الجون بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب، عن أبيه، وعنه عبد العزيز الدارودي وإبراهيم بن عبد الله الهاروني وولده عبد الله بن موسى ومحمد بن جميل وغيرهم، قال فيه الزائغ البخاري فيه نظر ضربه الدوانيقي ألف سوط وهو الذي عثر في بساط الرشيد فضحك الرشيد منه، فقال: إنَّه ضعف صوم لا ضعف سكر، وكان عابداً زاهداً غالب زمانه الإختفاء، توفي عليه السلام بسويقة.

(مح محيط) موسى الثاني بن عبد الله بن موسى الجون أبو عمر، عن أبيه، وعنه ولده عبد الله وجعفر بن محمد بن شعبة النيروسي ومحمد بن منصور وعمر بن شيبة ومحمد بن حسن الزرقي ويحيى بن الحس بن جعفر العلوي، وكان سيداً محدثاً، وكان من الزهادة والنسك في نهاية الوصف أخذه سعيد الحاجب، فاجتمع خلق كثير من عرب فزاره الخلاصة فسقاه سماً هنالك وقطع رأسه وحمله إلى المهدي، قال الشريف جعفر: قتل سنة ست وخمسين ومائة، قال مولانا وهو الصحيح.

(م ش) موسى بن عبد الله بن يزيد الإنصاري الحطمي، عن أبيه وأبي حميد الساعدي، وعنه منصور ابن المعتمر وإسماعيل بن أبي خالد والأعمش ومسعر، وثقه ابن معين وأحمد والعجلي والدار قطني، احتج به مسلم وأبو داود.

(ش) موسى بن عبد الله بن يزيد الطويل المعمر، عن أنس، ويقال: هو مولاه، وعنه منصور بن يزيد الأسدي وإسحاق بن شاهين ومحمد بن مسلمة بن الوليد، قال محمد: بن مسلمة رأيت موسى مولى أنس بواسط سنة إحدى وتسعين ومائة، فسألناه فذكر أنَّه ابن مأتي سنة وأربعين سنة.

(ط ش قب) موسى بن عبيدة بن نشيط العدوي مولاهم أبو محمد الربذي المدني، عن محمد بن كعب وعمر بن عبد الله وعبد الله بن عبيدة وإبراهيم بن حسين وغيرهم، وعنه شعبة وعبيد الله بن موسى وزيد بن أسلم وزيد بن الحباب وغيرهم، ومحمد بن ميسر وطائفة، ضعفه جماعة، وقال ابن سعد: ثقة وليس بحجة، وقال يعقوب: ضعيف صدوق. توفي سنة ثلاث وخمسين ومائة.

(مح ط ش) موسى بن عثمان القرشي الكوفي الحضرمي، عن أبي إسحاق والصادق والحكم والأعمش، وعنه عبادة وعصمة بن خالد وإبراهيم بن محمد بن ميمون، قال الذهبي: غال في التشيع، قلت: روى في فضل الآل فأنكروه.

(2 ش ل) موسى بن عقبة الأسدي مولاهم المدني صاحب المغازي، عن أبي إسحاق ونافع وعبد الله بن دينار، وغيرهم، وعنه إسماعيل بن عياش ومحمد بن جعفر ومالك والسفيانان وجعفر بن ميسرة وغيرهم، وثقه مالك وأحمد وأبو حاتم وغيرهم، قال في الميزان: ثقة حجة، توفي سنة إحدى وأربعين ومائة، احتج به الجماعة.

(م ش) موسى بن عُلَي بضم أوله بن رباح ولي مصر للدوانيقي ست سنين، عن أبيه وغيره، وابن وهب وغيره، وقد تقدم.

(م) موسى ب عمر بن علي الجرجاني، عن إسحاق بن إبراهيم الحنظلي، وعنه حسن بن علي بن الربيع القطان، قال مولانا: وثقه المؤيد بالله.

(ش) موسىبن عمير العنبري التيمي الكوفي، عن إبراهيم، وعنه الهيثم بن اليمان، وثقه ابن معين وأبو حاتم والخطيب، وقال أبو زرعة: لا بأس به. احتج به النسائي، أهمله مولانا.

(مح ط ش) موسى بن عمير أبو هارون الجعفي الكوفي، عن الصادق والشعبي والحكم وزبيد وجماعة، وعنه محمد بن عبيد وعباد وغيرهما، تكلم عليه بغير حجة.

(ش) موسى بن عباد الحضرمي، عن الأعمش حديث السفينة، وعنه عباد.

(ن) موسى بن عيسى المدني، عن المسيب بن شريك، وعنه عبدالله بن راشد.

(ش) موسى بن عيسى بن المنذر الحمصي، عن أبيه، وعنه الطبراني.

(ش) موسى بن عيسى بن عبدالله السراج أبو القاسم، عن أحمد بن محمد ومحمد بن محمد الباغندي، وعنه أبو القاسم التنوخي.

(ط) موسى بن عيسى أبو محمد الخراز، عن صهيب بن محمد بن عباد، وعنه عمر بن أبي القاسم النهاوندي.

(ش) موسى بن فضالة القرشي الدمشقي، عن قاسم بن عثمان الخوعي، وعنه ولده محمد.

موسى بن قاسم الثعلبي الكوفي، عن ليلى الغفارية، وعنه هاشم بن البريد، عداده في الشيعة، وقد نالوا منه.

موسى بن قيس الحضرمي الملقب عصفور الجنة الصغير، عن سلمة بن كهيل وعطية وحجر بن عيسى، وعنه أبونعيم ووكيع ويحيى بن آدم، وثقه ابن معين، وقال في الكاشف: ثقة شيعي. وقال أبو حاتم: لا بأس به. عداده في ثقات محدثي الشيعة، توفي في عشر السبعين والمائة.

موسى بن محمد بن هارون بن يعقوب بن إبراهيم بن مسعود بن الربيع الأنصاري أبو هارون، عن جعفر بن بريق، وعنه عبد القاهر بياع السفط.

(م) موسى بن محمد بن إبراهيم بن الحرث التيمي أبو محمد المدني، عن أبيه وعبد الرحمن بن أبان، وعنه الداروردي وعبد الله بن نافع، تكلم عليه، قال مولانا: وثقه المؤيد بالله، واحتج به الترمذي وابن ماجة.

(ش) موسى بن مروان البغدادي أبو عمران التمار، عن بقية ويحيى بن عبيد، وعنه أحمد بن سليمان وأبو داود وابن ماجة، وثقه ابن حبان، توفي سنة ست وأربعين ومأتين.

(مح) موسى بن مسلم بن رومان، عن أبي الزبير، وعنه يزيد بن هارون، ضعف واحتج به أبو داود.

(2 ش) موسى بن هارون بن عبد اللّه بن مروان الحافظ الحجة أبو عمران المحدث أبو موسى الجمال، عن أبيه وعلي بن الجعد وأحمد ويحيى الحماني والطبقة، وعنه أبو الشيخ وابن دارم والطبراني وخلق، أثنى عليه الضبيعي وكذا الخطيب، توفي سنة أربع وتسعين ومائتين.

(مح ط) موسى بن هارون الطوسي، عن حمزه بن زياد، وعنه محمد بن إسحاق بن عباد.

(ط) موسى بن هارون القيسي أبو عمر الكوفي البردي، عن الوليد بن مسلم وابن وهب وسهل بن موسى، وعنه محمد بن يحيى ويحيى بن عثمان وأحمد بن عبدة، وثقه ابن حبان، توفي سنة أربع وعشين ومأتين.

(ش) موسى بن هارون حديث السفينة، عن عباد بن يعقوب، وعنه أبو الشيخ، لعله الحمال.

(ط) موسى بن هشام بن أحمد أبو عمران الوراق، عن كامل بن عبد الأعلى وعنه ابن عدي.

(مح ط) موسى بن هلال العبدي البصري، عن هشام بن حسان وعبد الله بن عمر العمري، وعنه أحمد والفضل بن سهل ومحمد بن إسماعيل الأحمسي، قال ابن عدي: أرجوا أنَّه لا بأس به. وقال الذهبي: صالح الحديث.

(ن محيط) موسى بن يعقوب بن عبدالله بن وهب بن زمعة بن الأسود الأسدي الزمعي، عن أبي حازم ومهاجر بن سليمان وجماعة، وعنه يحيى بن مقداد وابن مهدي وطائفة، وثقه ابن معين في رواية عباس وابن حبان، وقال أبو داود: صالح، وقال ابن عدي: هو عندي لا بأس به وبروايته. احتج به الأربعة والبخاري في الأدب.

(قب) موسى بن يونس، عن إبراهيم بن إسحاق الجعفي، وعنه أحمد بن إسحاق.

(ط) موسى بن وردان العامري مولاهم أبو عمرو المصري، عن أبي سعيد وأنس وابن عباس وجابر وغيرهم، وعنه الليث بن سعيد وهمام بن إسماعيل ومحمد بن حميد وحيوة بن شريح، وثقه العجلي وأبو داود، وفي الكاشف: صدوق، ووثقه ابن عساكر، توفي سنة سبع عشرة ومائة، احتج به الأربعة إلاَّ النسائي.

(ط) موسى بن حبة، عن زيد بن علي، وعنه كادح، والصواب: عمر بن موسى بن وجية كما تقدم.

(ش) موسى الجهني، عن زيد بن وهب والشعبي وجماعة، وعنه الثوري ويحيى بن أبي زائدة والقطان، وثقه أحمد وابن معين والعجلي والنسائي، وقال أبو حاتم: لا بأس به ثقة صالح. واحتج به مسلم والأربعة.


من اسمه مؤمل

(م ش) مؤمل بن إسماعيل العدوي مولاهم أبو عبد الرحمن البصري، عن شعبة والثوري ومبارك بن فضالة وجماعة، وعنه أحمد وإسحاق وأبو بكرة بكار، خرج مع إبراهيم بن عبد الله، وكان من أصحاب الثوري، وروى عنه جامعة، قال أبو حاتم: صدوق شديد في السنة. ووثقه ابن معين، توفي سنة ست ومأتين، احتج به الأربعة إلا أبا داود.

(مح ش) مؤمل بن أهاب بن عبدالعزيز الربعي، ثُمَّ العجلي أبو عبد الرحمن الكوفي، عن ضمرة بن ربيعة ويزيد بن هارون وأيوب بن سويد ونحيح بن قبا وغيرهم، وعنه أبو داود والنسائي، وقال: لا بأس به. ووثقه في موضع آخر وأحمد بن عبيد، قال أبو حاتم: صدوق. توفي سنة أربع وخمسين ومائة.

(ط) مؤمل بن الفضل الحراني أبو سعيد، عن عيسى بن يونس ومحمد بن شعيب وغيرهما، وعنه أبو داود وعثمان الدارمي، قال أبو حاتم: ثقة رضى. توفي سنة تسع وعشرين ومأتين، احتج به النسائي.

(ط) مؤمل، عن محمد بن جعفر بن محمد، وعنه العقيقي.


من اسمه ملازم

(م) ملازم بن عمرو السحيمي أبو عمرو اليماني، عن عبد الله بن بدر وموسى بن نجدة، وعنه هناد بن أبي المقدام وابن معين وحجاج بن منهال، وثقه ابن معين والنسائي وأبو زرعة وأحمد ، احتج به الأربعة.


من اسمه ميسرة

(مح ط) ميسرة بن حبيب النهدي أبو خازم الكوفي، عن عدي بن ثابت والمنهال بن عمرو، وعنه شعبة وإسرائيل وشريك، وثقه ابن معين، وأحمد والعجلي والنسائي، توفي عشر الثلاثين والمائة، احتج به الأربعة إلا ابن ماجة.

(ط) ميسرة بن شريح القاضي، عن أبيه، وعنه حصين بن عبدالله وذكره في التهذيب.

(ط ش) ميسرة بن عبد ربه الفارسي البصري، عن ليث بن أبي سليم وابن جريج ومغيرة وغيرهم، وعنه الوليد بن عبد الواحد ويحيى بن غيلان وعمرو بن بكر وجماعة، رموه بالكذب وهو صاحب حديث فضائل القرآن الطويل والحديث رواه المرشد بالله من ثلاث طرق إلى هارون بن كثير، وليس ميسرة فيها فالنسبة إليه غير صحيحة والله أعلم.

(مح م) ميسرة بن يعقوب الطهوي أبو جميلة، عن علي وكان صاحب رايته وشهد مشاهده كلها، وعن عثمان، وعنه ابنه عبد الله وعطاء ابن السائب، وعبد الأعلى الثعلبي، وثقه ابن حبان، احتج به الأربعة إلاَّ الترمذي، توفي بعد يوم الجماجم.

(م) ميسرة الكندي مولاهم، عن علي وشهد معه النهروان وسويد بن غفلة، وعنه هلال بن خباب وعطاء بن السائب، وثقه ابن حبان، احتج به أبو داود والنسائي ميسرة بن عويز أبو غريب، عن علي عليه السلام، وعنه الحكم بن عتيبة وفيه اختلاف، ذكره في الإكمال.

(جا) ميسرة، عن أبي بكر الهذلي، وعنه عبد الحكيم.


من اسمه ميمون

(مح نص ش) ميمون بن أبي شبيب الربعي أبو نصر كوفي من أهل الرقة، عن علي وعائشة وابن مسعود، وعنه الحكم وحبيب بن أبي ثابت وإبراهيم النخعي وغيرهم، وثقه ابن حبان، وقال في الكاشف: صدوق،احتج به مسلم والأربعة، قتل بالجماجم سنة ثلاث وثمانين.

(علوي) ميمون بن علي بن حميد، عن أحمد بن الحسن العلوي، وعنه أبو عبد الله العلوي.

(3 ل) ميمون بن مهران الرقي، عن ابن عباس وابن عمر والزبير وأم كلثوم بنت عقيل وابن المسيب وطائفة، وعنه ابنه عمر وجعفر بن برقان والحكم وحجاج وخلق، وثقه النسائي وأحمد والعجلي وابن سعد، كان والياً لعمر بن عبد العزيز على خراج الجزيرة، قال العجلي: وكان يحمل على علي بن أبي طالب عليه السلام، توفي سنة خمس وأربعين ومائة، احتج به مسلم والأربعة.

ميمون مولى بني تميم أبو عبد الله، عن زيد بن أرقم، وعنه عوف، توفي في إمارة الحجاج، وكان من خلص الشيعة.

(مح) ميمون بن مهران، عن علي وأبي أمامة، وعنه إسحاق بن أبي فروة وصالح بن جبلة.

(قب) ميمون عن عبد الله بن بريدة، عن أبيه، وعنه عوف.

(ش) ميمون بن نحيح أبو الحسن الناجي، عن الحسن وعنه إبراهيم بن الحجاج.

(مح) ميمون أبو عمر والأزدي، عن أم ابنة عقبة، وعنه ولده عمر.


ومن اسمه مينا

(أئمتنا) مينا بن أبي مينا الزهري مولاهم، عن عثمان ومولاه ابن عوف وابن مسعود، وعنه همام والد عبد الرزاق، وثقه ابن حبان، روى حديث الشجرة وغيره، فعضه المنحرفون، عداده في ثقات محدثي الشيعة، واحتج به أبو جعفر محمد بن سليمان الكوفي وعلامة الزيدية أحمد بن موسى الطبري والترمذي.


حرف النون

(ش) ناضح بن عبدالله المحملي بن عبد الله الكوفي الحايك، عن سماك بن حرب ويحيى بن أبي كثير، وعنه عبد الله بن صالح العجلي وإسماعيل بن أبان وغيرهما، قال الحسن بن صالح: نعم الرجل رجلاً صالحاً. وقال ابن عدي: هو ممن يكتب حديثه. قال الذهبي: كان من العابدين، عداده في ثقات محدثي الشيعة، وقد نالوا منه، احتج به الترمذي وابن ماجه.


من اسمه نافع

(4) نافع بن جبير بن مطعم المدني، عن أبيه وعلي وعائشة وابن عباس وعمر، وعنه الزهري وعمرو بن دينار وحبيب بن أبي ثابت وصالح بن كيسان، وثقه أبو زرعة، قال في التهذيب: اتفقوا على توثيقه وجلالته، توفي سنة تسع وتسعين،احتج به الجماعة.

(مح) نافع بن خالد الخزاعي، عن أبيه، وعنه سعد بن طارق، وذكر في التهذيب أن سعداً يروي عنه.

(م) نافع بن رافع، عن مالك، وعنه محمد بن شجاع.

(ش) نافع بن عبد الله، عن أنيس، وعنه سفيان بن مروح.

(نص مح) نافع بن عمر بن عبد الله بن جيمل الجمحي المكي، عن ابن أبي مليكة وسعيد بن أبي هند وعمرو بن دينار وطائفة، وعنه القطان وابن مهدي وأبو نعيم، ووكيع وخلق وثقه أحمد ويحيى وأبو حاتم والنسائي، توفي سنة تسع وستين ومائة، احتج به الجماعة.

(ش) نافع بن مالك بن أبي عامر الأصبحي أبو سهيل المدني، عن ابن عمر وأنس، وعنه مالك وحسن بن عبدالله والدراوردي، وثقه أبو حاتم وغيره، هلك في إمارة السفاح، احتج به الجماعة، وكان من رواة العدلية، ذكره في الشافي.

(ش) نافع بن أبي هرمز، هكذى ولعله نافع مولى يوسف، قيل: هو أبو هرمز، عن عطاء، وقيل: هو آخر، ذكر لذلك في الميزان، وعنه شيبان بن فروخ.

(مح ط) نافع بن يزيد الكلاعي، عن أبي يزيد المصري، عن يزيد بن عبد الله بن الهاد وجعفر بن ربيعة، وعنه بقية وابن وهب وغيرهما، قال أبو حاتم والنسائي: لا بأس به. وثقه أحمد بن صالح، توفي سنة ثمان وستين ومائة، احتج به مسلم والأربعة إلاَّ الترمذي.

(5 علوي) نافع مولى ابن عمر أبو عبد الله العدوي المدني، عن مولاه وأبي سعيد وعائشة وأبي أمامة وطائفة، وعنه أيوب وعبد الله بن عمرو وابن جريج ومالك وأبي إسحاق وخلق، وثقه العجلي وابن خراش والنسائي، وأثنى عليه غير واحد، كان من علماء التابعين وأعلامهم، توفي سنة سبع عشرة ومائة، احتج به الجماعة.

نافع بن جبير، عن ابن عباس، وعنه عبد الله، قيل: هوابن جبير مولى علي عليه السلام، فإن صح أنَّه يروي، عن ابن عباس استقام الكلام وإلا فالصواب نافع بن جبير، عن ابن عباس، كما مر.


من اسمه نباتة

(م) نباتة، عن محمد بن عمر، وعنه معبد.


من اسمه نبيح

(ط) نبيح بن عبد الله العنزي الكوفي، عن جابر وابن عباس وابن عمر وأبي سعيد وابن مسعود، وعنه الأسود بن قيس وأبي خالد الدالاني وجماعة، وثقه أبو زرعة، واحتج به الأربعة.


من اسمه نُبَيْه

(م) نبيه بن وهب بن عثمان بن أبي طلحة العبدري الحجبي، عن أبي هريرة وأبان بن عثمان وحسن بن محمد بن الحنفية، وعنه ابن إسحاق ونافع وبكير بن الأشج وأبو الزناد، وثقه النسائي وابن سعد، توفي سنة ست وعشرين ومائة، احتج به مسلم والأربعة.


من اسمه نجدة

(م) نجدة بن نُفَيع الحنفي صاحب اليمامة، عن ابن عباس، وعنه عبد المؤمن ويزيد بن هرير، احتج به أبو داود وزعم الذهبي أنَّه مجهول.


من اسمه نجيح

(م) نجيح بن إبراهيم، والصواب عن إبراهيم وهو نجيح بن عبد الرحمن السندي أبو معشر الهاشمي مولاهم، عن النخعي والأعمش وابن المسيب ونافع وخلق، وعنه ابن مهدي وسعيد بن منصور وابنه محمد والزهراني وعدة، قال أحمد: كان بصيراً بالمغازي، وكان يرضاه، وقال أبو حاتم: صالح لين الحديث محله الصدق. احتج به الأربعة، توفي سبعين ومائة.

(مح) نجيح بن قبا، عن عبد الله بن نافع الصانع، وعنه مؤمل بن إهاب العقلي.


من اسمه نجبي

(مح ش) نجبي، قيل بجيم، وقيل بمهملة أبو عبد الله الحضرمي الكوفي، عن علي عليه السلام، وعنه ابنه عبد الله، قال ابن حبان في الثقات: لا يعجبني الإحتجاج يخبره إذا انفرد، وقال الذهبي: لا يدرى من هو. قال مولانا:هو معروف وساق نسبه إلى زياد بن حضرموت، احتج به الأربعة إلاَّ الترمذي.


من اسمه النزال

(2) النزال بن سَبْرة العامري الكهلاني الكوفي، يقال له صحبه، قاله في الكاشف: عن علي وأبي بكر وابن مسعود وعثمان، وعنه الشعبي والضحاك وعبد الملك بن ميسرة، وثقه العجلي، احتج به البخاري والأربعة إلاَّ الترمذي.


من اسمه النزار

(ط) النزار بن سمرة والصواب: ابن سبرة، كما مر.


من اسمه نصر

(ش) نصر بن أحمد بن محمد بن الخليل أبو القاسم الموصلي، عن أحمد بن علي بن المثنى وعنه أحمد بن عبد الباقي وأحمد بن محمد بن علي الخطيب وابن نصر بن‏ طريف الموصلي، توفي سنة تسعين وثلاثمائة، قال ابن حميد وعمر طويلاً.

(ط) نصر بن حماد بن عجلان البجلي أبو الحارث البسري الحافظ الوراق، عن مسعر وشعبة وطائفة، وعنه ابن رافع ومحمد بن إسحاق الصاغاني ومحمد بن الجهم وجماعة، قال في الكاشف: حافظ متهم، واحتج به ابن ماجة.

(ش) نصر بن خالد النحوي، عن هداب، وعنه محمد بن غيلان.

نصر بن خزيمة أحد أتباع الإمام زيد بن علي والرواة، عنه.

نصر الخفاف، كان من أصحاب الإمام الحسين بن علي الفخي وهو الذي رأى النبي صلى الله عليه وآله وسلم، وضع على كَلْمِهِ عظماً فأصبح ولم يجد من الألم لا قليلاً ولا كثيراً.

(جا) نصر بن داود، عن عبد الله، وعنه أحمد بن سعيد.

(مح) نصر بن طريف أبو سفيان، عن أبي بعده، وعنه مندل، احتج به الترمذي وابن ماجة.

نصر بن طريف أبو جزء القصاب، عن قتادة وحماد بن سليمان وابن جريج، وعنه مؤمل بن إسماعيل وعبد الغفار الحراني وأبو عمرو بن الضرير، قال ابن المبارك:كان قدرياً ـ يعني عدلياً ـ وتكلم عليه جماعة من المحدثين ورموه بالوضع، لكن تاريخ موالدهم متأخرة عن وفاته فيما يظهر لي والله أعلم، ولعل سقوطه عندهم خروجه مع الإمام إبراهيم بن عبد الله فإنه خرج معه وجبت يده في سبيل الله.

(ط) نصر بن عبد الرحمن بن بكار الناجي أبو سليمان الكوفي الوشاء، عن عبد الرحمن المحاربي ووكيع وسهل بن عثمان وعنه الترمذي وابن ماجة وأبو عروبة، وثقه النسائي، توفي سنة ثمان وأربعين ومأتين.

(ل) نصر بن عبد الملك، عن زيد بن يحيى الهروي، وعنه حسين بن محمد السكري.

(ط ش ل) نصر بن علي بن صهبان الأزدي البصري الجهظمي الكبير، عن جده لأمه الأشعث الحداني والنصر بن شيبان والنصر بن سهل، وعنه وكيع وأبو نعيم وعبدالصمد بن عبدالوارث وثقه ابن معين، ووثقه في الكاشف، توفي قريباً من الخمسين والمائة، احتج به الأربعة.

(ط جا) نصر بن علي بن نصر بن علي بن صهبان الأزدي الجهضمي الصغير أبو عمرو، عن أبيه ومعتمر ويزيد بن زريع وابن عيينة وخلق، وعنه الجماعة والأشتر بن سفيان وأبو سعيد السمان طلبة المستعين للقضاء. فقال: استخير. فصلى ركعتين فدعا ونام فقبض في ربيع الآخر سنة خمسين ومائة، وثقه النسائي وابن خراش، وقال أبو حاتم: هو عندي أوثق من الفلاس وأحفظ.

(جا ش) نصر بن علي بن عبد الله، هو الجهضمي الكبير.

(م) نصر بن مزروق، عن يحيى بن حسان، وعنه الطحاوي.

(هـ 3 علوي) نصر بن مزاحم المنقري، الحافظ الحجة أحد الأعلام العطار الكوفي، جامع أخبار صفين ومحمد بن محمد بن زيد يروي مجموعي الإمام زيد بن علي، عن إبراهيم بن الزبرقان، عن أبي خالد، وعن أبي خالد بغير واسطة، وعن قيس وإسرائيل وشريك، وأبي الجارود وغيرهم، وعنه سليمان المحاربي المجموعين والحسن بن يحيى وولده حسين بن نصر ونوح بن حبيب ومحمد بن جميل وغيرهم، قال أبو الفرج،كان ثبتاً في الحديث والنقل من أكابر العلماء وأثباتهم، وقال ابن أبي الحديد: ثقة ثبت صحيح النقل غير منسوب إلى هوى ولا أدغال وهو من رجال أصحاب الحديث. قلت: كان أحد شيعة الإمام محمد بن إبراهيم وولاه محمد بن محمد بن زيد السوق وقد نال منه النواصب. ولله السيد العلامة عبد اللّه بن علي الوزير فإنه لما وقف على ترجمة نصر في الميزان قال:

في كفة الميزان ميل واضح عن مثل ما في سورة الرحمن

فاجزم بحفظ النصر وارفع رتبة للدين واكسب شوكة الميزان

توفي سنة إحدى عشرة ومائتين.

(ط) نصر بن منصور البراري، عن يحيى الحماني، وعنه إسحاق بن إبراهيم زعموا أنه واهي الحديث.

(ط) نصر بن وكيع بن الجراح، عن أبيه، وعنه حسين بن محمد بن أوس.

(ط) نصر بن يزيد، عن علي الرقي، وعنه أحمد بن محمد.


من اسمه النضر بمعجمة

(جا) النضر بن أنس بن مالك الأنصاري، عن أبيه وابن عباس، وعنه بكر المزني وقتادة وابن أبي عروبة، وثقه النسائي واحتج به الجماعة.

(ش) النضر بن حبيب، عن أبي الدرداء، وعنه عبد الله بن صالح.

(ش) النضر بن حميد وقيل أبو حميد، عن أبي الجارود وثابت، وعنه جعفر بن سليمان وإسحاق وقد نالوا منه بغير حجة.

(ط) النضر بن سلمة شاذان المروزي، عن سعيد بن عفير وجعفر بن عون ويحيى بن إبراهيم وطبقتهم، وعنه أحمد بن محمد بن عبد الكريم وعبد الجبار بن أحمد السمرقندي ويحيى بن الحسين العقيلي، كان أبو عروبة يثني عليه خيراً، وقال: كان حافظ لحديث المدينة وتكلم عليه غيره.

(ط) النضر بن سويد، عن موسى بن بكير، وعنه حسين بن سعيد.

(ط ش) النضر بن شميل المازني أبو الحسن البصري الكوفي النحوي شيخ أهل مرو، عن حميد وهشام وبهز بن حكيم وشعبة، وعنه ابن معين وإسحاق الدارمي ويحيى بن يحي، وثقه النسائي وأبو حاتم وابن معين والذهبي، توفي سنة ثلاث ومأتين، احتج به الجماعة.

(ش) النضر بن طاهر القيسي أبو الحجاج شيخ علي بن أحمد بن بسطام ضعفه الترمذي، واحتج به الطبراني في الأوسط.

(مح) النضر بن عربي أبو روح العامري الحراني رأى أبي الطفيل وروى عن عطاء ومجاهد، وعنه الثوي وأبو أسامة وغيرهما، وثقه ابن معين وابن نمير وأبو زرعة، وقال أحمد وأبو حاتم: لا بأس به. توفي سنة ثمان وستين ومائة، احتج به أبو داود والترمذي.


من اسمه النعمان

(ش جا) النعمان بن أحمد القاضي، عن عبد الله بن محمد القطان، وعنه أبو أحمد العسكري.

(3) النعمان بن ثابت الفارسي أبو حنيفة، فقيه العراق وعلامة الزيدية، عن عطاء وسلمة بن كهيل وزيد بن علي والصادق وحماد بن سلمة وكادح وخلق، وعنه محمد بن الحسن وأبو يوسف وزفر ووكيع وعبد الرزاق وخلق، عده المنصور بالله من الزيدية.

قلـت: وكان أحد أنصار الإمام زيد وأفتى بالخروج مع الإمامين محمد وإبراهيم وبايع لهما، وكان عابداً مجتهداً محباً لأهل البيت، بل هو قتيل حبهم، سقاه أبو الدوانيق سم فمات رحمه الله في رجب سنة خمسين ومائة وله مناقب جمة قد ضمنه بطون الدفاتر، واحتج به النسائي وغيره.

(م) النعمان بن راشد الجرزي مولى بني أيمة، عن ميمون بن مهران والزهري، وعنه جرير بن حازم والحمادان، وثقه ابن حبان، وقال أبو حاتم: يحول من كتاب الضعفاء للبخاري. احتج به الجماعة، لكن البخاري تعليقاً.

(4) النعمان بن سعد بن حبتة الأنصاري الكوفي، عن علي عليه السلام وغيره، وعنه ابن أخته عبد الرحمن بن إسحاق، وثقه ابن حبان، ولي الكوفة ودمشق، وقتل بالشام سنة أربع وستين، واحتج به الترمذي.

(ط) النعمان بن سليمان أو ابن سليم، عن عبد الرحمن بن سعيد، وعنه أبو داب، والصواب: صفوان بن سليم.

(ش) النعمان بن عبد الله بن غيلان، عن أبي ظلال، وعنه نصر بن عبد الله بن علي الجهضمي، زعم الذهبي أنَّه مجهول.

(ل) النعمان بن عبد السلام بن حبيب التيمي تيم ثعلبة أبو المنذر الأصبهاني النيسابوري، عن مالك بن مغول وابن جريج وأبي حنيفة، وعنه الهيثم بن مهدي وأبو عمرة الحوضي وسليمان الشاذكوني، قال في الكاشف: وثقه الثوري وسعيد. وقال أبو حاتم: محله الصدق. توفي سنة ثلاث وثمانين ومائة، احتج به النسائي.

(ش) النعمان بن مرة الأنصاري، عن عمر وأنس وأبي قتادة، وعنه الباقر ويحيى بن سعيد، وثقه النسائي وذكره في جامع الأصول واحتج به أبو داود والنسائي.

(مح) النعمان بن ابن طاوس، عن أبيه، هو النعمان بن أبي شيبة الصنعاني الجندي، عن طاوس، وعنه إبراهيم بن عمر وهشام بن يوسف وعبد الرزاق، وثقه ابن معين، وقال مأمون: كيِّس كيِّس. احتج به أبو داود.


من اسمه نَعِيْم

(م ش ق) نعيم، عن عمر بن حماد والوصافي، وعنه جعفر بن سلمة ومحمد بن سعي، هو نعيم بن حماد بن معاوية بن الحارث الخزاعي أبو عبد الله المروزي صاحب التصانيف، عن إبراهيم بن طهمان وابن المبارك وخلق، وعنه الذهلي وابن معين وطائفة، وثقه أحمد ويحيى والعجلي، قال ابن عدي: له أحاديث منكرة. ذكر هاثم، قال: وأرجو أن يكون باقي أحاديثه مستقيمة. توفي في السجن سنة ثمان وعشرين ومائة، احتج به الأربعة إلاَّ النسائي والبخاري تعليقاً.

(مح) نعيم بن حكيم المدائني، عن أبي مريم يزيد وعنه أبو عوانة والقطان، وثقه ابن معين وغيره.

(ط) نعيم بن سلامة، عن رجل من بني سليم، قال له صحبه، وعنه أبو عبيد مولى سليمان بن عبد الملك.

(ش) نعيم بن الهيضم، عن ابن عوانة، وعنه أحمد الآبار.


من اسمه نُعَيم بضم أوله وفتح المهملة

(ط ش) نعيم بن عبد الله بن المُجْمِر مولى عمر بن الخطاب أبو عبد الله، عن جابر وأبي هريرة وغيرهما، وعنه ابن عجلان ومالك وابنه محمد، وثقه أبو حاتم وابن معين وابن سعد والنسائي، احتج به الجماعة.

(م قب) نعيم، عن سفيان، وعنه فهد وعبد الله بن خلاد، والصواب: أبو نعيم الفضل بن دكين.


من اسمه نفيع

(مح م ش) نفيع بن الحارث أبو داود الأعمى الكوفي القاضي الهمداني، عن أنس وعمران وزيد بن أرقم وغيرهم، وعنه الأعمش وشريك وسفيان وهمام وغيرهم. روى في فضل الوصي فنالوا منه عداده في ثقات محدثي الشيعة، احتج به الترمذي وابن ماجة.


من اسمه نمران

(ش) نمران اليحصبي، عن بلال، وعنه أبو مليكة الذماري وأبو عبد الله اليحصبي.


من اسمه نمير

(ش) نمير بن غريب الهمداني الكوفي، عن عامر بن مسعود، وعنه أبو إسحاق، وثقه ابن حبان، واحتج به الترمذي.

(ش) نمير بن عتبة، عن أبي ذر، وعنه هذيل بن عبد الله والذي في الخلاصة والميزان: نمران بن عتبة الذماري.

قلت: وثقه ابن حبان، وأخرج له أبو داود، ولعل ذلك الصواب، وما في الإمالي من غلط النساخ.

(ش) نمير، عن محمد بن إسحاق، وعنه ابنه لعله ابن أوس الأشعري، احتج به الترمذي وغيره، توفي سنة اثنتين وعشرين ومائة.


من اسمه نهار

(ش) نهار بن عثمان بن معاذ البصري، عن مسعدة بن اليسع وأيوب بن يزيد الرملي، وعنه عبد العزيز الهلالي وموسى بن زكريا ذكره في الإكمال وابن ماجة.

(مح) نهار العبدي، عن أبي سعيد، وعنه أبو طوالة، قال ابن خراش مدني صدوق. وقال في الكاشف: ثقة، احتج به ابن ماجة.


من اسمه نهشل

(جا ش) نهشل بن سعيد الخراساني أبو بكر، عن الضحاك والربيع بن أنس، وعنه عبد الرحمن المحاربي وعاصم وسعدونة وغيرهم، ضعف.


من اسمه نوح

(محيط مح) نوح بن دراج الكوفي أبو محمد النخعي مولاهم الفقيه القاضي، عن أبي حنيفة وابن شبرمة والأعمش وابن أعين وسعد، ومنهال، وعنه عباد وعاصم وعمرو بن المبارك وجماعة، قال السيد الحافظ أحمد بن يوسف الحديثي: نوح فيه كلام، وقد وثق، مات سنة اثنتين وثمانين ومائة.

(ط جا) نوح بن ذكوان البصري، عن أخيه أيوب، عن الحسن، وعن الحسن أيضاً وهشام، وعنه يوسف بن أبي كثير وزيد بن عبد العزيز وغيرهما، وثقه ابن حبان وتكلم فيه غيره.

(ش) نوح بن عمر بن نوح بن جري السكسكي الشامي، عن بقية وسعيد بن سلمة، وعنه محمد بن جعفر المنهري وغيره، تكلم عليه.

(ط) نوح بن مروة، عن جعفر بن محمد المحمدي.

(2 جا ش) نوح بن قيس الحذامي أبو روح البصري، عن أيوب ومحمد بن واسع وسليمان بن عبد الله أبو فاطمة وأبو الوليد بن صالح العبدي، وعنه أبو الأشعث ونصر بن علي ويزيد بن هارون ومسلم بن إبراهيم وطائفة، قال أبو داود: كان يتشيع، وقال النسائي: ليس به بأس. ووثقه أحمد وابن معين وأبو داود مرة، وعداده في ثقات الشيعة وخلصهم. توفي سة ثلاث وثمانين مائة، احتج به مسلم والأربعة.

(ش) نوح بن يعقوب بن عبد الله الأشعري، عن أبيه، وعنه علي بن منير.


من اسمه نوف

(ط) نوف بن فضالة البكالي أبو يزيد القاضي، عن علي عليه السلام، وثوبان، وعنه أبو عمران الجوني وأبو إسحاق وسعيد بن جبير، قال بعضهم: هو من الشيعة مع كونه دمشقي، توفي بعد السبعين ومائة، قاله في التقريب، واحتج به الشيخان.


من اسمه نوفل

(ط) نوفل بن مساحق بن عبد الله بن مخرمة القرشي العامرين عن عمر وسعيد بن زيد، وعنه ابنه عبد الملك وصالح بن كيسان، وثقه النسائي، واحتج به أبو داود.


حرف الهاء

من اسمه هارون

(مح) هارون بن إسحاق، عن عبد العزيز بن إسحاق، وعنه محمد لعله الهمداني الكوفي الحافظ والله أعلم، وثقه النسائي واحتج به الأربعة إلاَّ أبا داود.

(قب) هارون بن حاتم الكوفي أبو بشر الملائي المقري، عن أبي بكر بن عياش وعبد السلام بن حرب ويحيى بن عيسى وعبد الرحمن بن داود بن علي، وعنه محمد بن محمد بن عقبة الباغندي ورحمة بن قيس الصوفي روى حديث النظر إلى وجه علي عبادة، قال الذهبي: باطل. قال: وسمع منه أبو زرعة وأبو حاتم وامتنعا من الرواية عنه. قال بعض أئمتنا: بل صحيح يعني الحديث ـ وترك الرواية عنه لما كان من الشيعة الأبرار، توفي سنة تسع وأربعين ومأتين.

(ش) هارون بن حميد، عن أبي الزناد، وعنه حبيب بن المغيرة.

(ط ش) هارون بن رياب التميمي الأُسَيِّدي البصري أبو بكر، عن أنس وابن المسيب وحماد بن سلمة والثوري ووكيع، وعنه أيوب وشعبة وأبو داود والنسائي، ووثقه ابن معين، واحتج به.

(مح) هارون بن زياد وهو القشيري، عن الأحمسي وإبراهيم النخعي والأعمش، وعنه خالد بن حيان، تكلم عليه النواصب بغير حجة.

(مح ط ش) هارون بن سعد العجلي الكوفي أبو محمد الأعور، عن عبد الرحمن بن أبي سعيد الخدري وأبي حاتم وزيد بن علي وإبراهيم التيمي، وعنه الحسن بن صالح وسفيان والحسن بن زيد بن الحسن بن علي والمسعودي، قال أبو حاتم: لا بأس به. وقال في الكاشف: صدوق. وقال الذهبي: صدوق، لكنه رافضي بغيض.

قلت: بل هو الناصبي البغيض، وهارون من عيون الزيدية وممن بايع للإمام زيد بن علي عليه السلام وولاه النفس الرضية واسط، وقال ابن معين وأبو حاتم: ليس به بأس. توفي الستين والمائة، احتج به مسلم.

(ط) هارون بن سعيد بن الهيثم التميمي السعدي مولاهم أبو جعفر الإيلي بالفتح، عن ابن وهب وأنس بن عياض وطائفة، وعنه أبو عبد الله الزيات ومسلم وأبو داود والنسائي ووثقه وابن ماجة، مات سنة ثلاث وخمسين ومأتين.

(جا) هارون بن سليمان بن عبد الرحمن بن مهدي، وعنه محمد أبو داود.

(ش) هارون بن أبي عبد الله بن مصعب، وعنه مصعب بن عبد الله.

(مح ش ق) هارون بن عنترة بن عبد الرحمن الشيباني، عن ابن جبير وأبيه وعنه الثوري وعباد بن العوام وابنه عبد الملك، وثقه أحمد وابن معين، وقال الدارقطني: يحتج به. توفي سنة اثنين وأربعين ومائة، احتج به أبو داود والنسائي.

(ط) هارون ابن المبارك، عن علي بن مهران، وعنه أبو أحمد الأنماطي.

(ط) هارون بن مسلم عن سعد بن صدقة، وعنه علي بن الحسين وجماعة.

(ش) هارون بن كثير، عن زيد بن أسلم، وعنه سلام بن سليم أو سليمان ويوسف بن عطية حديث أبي في فضل سور القرآن صححه الإمام أحمد بن هاشم وأجاب عما تكلم فيه النواوي وأتباعه وبسط الكلام عليه.

قلت: وذكره في الميزان وزعم أنَّه مجهول، قلت: عرفه المرشد بالله وفي ذلك كفاية، وهذه الترجمة أهملها مولانا.

(ش) هارون بن معروف المروزي أبو علي الضرير نزيل بغداد، عن حاتم بن إسماعيل وابن المبارك وابن وهب وهشيم وعنه مسلم وأبو داود والبغوي ومحمد بن عبد الرحمن وعبد الله بن أحمد، وثقه ابن معين وأبو زرعة وأبو حاتم، توفي سنة إحدى وثلاثين ومأتين.

(ط) هارون بن المغيرة بن حكيم البجلي أبو حمزة الرازي، عن عبيد الله بن عمر وحجاج وعمر بن أبي قيس والجراح، وعنه ابن معين ومحمد بن جرير وإبراهيم بن موسى، قال أبو داود: لا بأس به. هو من الشيعة، وقال في الكاشف: ثقة يتشيع. وذكره ابن حبان في الثقات، وقال: ربما أخطأ. وقال في تهذيب الكمال: وثقه النسائي وغيره. توفي في عشر الثمانين، والمائة، احتج به أبو داود والترمذي.

(ش) هارون بن ملول، عن أبي عبد الرحمن المقري، وعنه الطبراني.

(جا) هارون بن موسى بن أبي علقمة بن موسى المدني مولى آل عثمان الفروي، عن عبد الله بن إسحاق الجعفري وأنس بن عياض وداود بن عبد الله بن أبي المكارم الجعفري، وعنه العقيقي والترمذي والنسائي، وقال: لا بأس به. وقال أبو حاتم: شيخ. ووثقه ابن حبان، توفي سنة اثنتين وخمسين ومأتين.

(م) هارون ولد أم هاني ويقال: إنَّه حفيدها، عن أم هاني، وعنه سماك بن حرب، وقال في أطراف المزي: هو هارون المخزومي ابن بنت أم هاني، احتج به النسائي.


من اسمه هاشم

(نص 3) هاشم بن البريد الكوفي أبو علي، عن زيد بن علي وسلم بن قتيبة وأبي إسحاق وهشام، وعنه ولده علي ووكيع وعكرمة بن إبراهيم، كان هو وولده من ثقات الشيعة، ووثقه ابن معين وغيره، وقال أحمد: لا بأس به. توفي في عشر الستين والمائة، وكان من أتباع زيد بن علي وأشياعه وممن خرج معه للجهاد.

(ش) هاشم بن سعيد، عن سعد بن رزين، وعنه ولده القاسم.

(ن ش) هاشم بن القاسم القرشي مولاهم أبو يحيى الحراني، عن يعلى بن الأشدق وابن وهب وغياث بن بشير وجماعة، وعنه ابن ماجة وأبو عروة وأحمد بن عيسى، قال ابن حبان في الثقات وقال ابن أبي حاتم: محله الصدق. توفي سنة ستين ومأتين.

(ط ش) هاشم بن القاسم الليثي أبو النضر الخراساني قيصر الحافظ، عن شعبة والليث وابن أبي ذيب وخلق، وعنه أحمد والحارث بن محمد بن أسامة وابن المديني وخلق، وثقه العجلي، وقال صاحب سنة كان أهل بغداد يفتخرون به وهو محدثهم. وقال أبو الفرج الأصبهاني وهاشم ممن خرج مع إبراهيم بن عبد الله بن الحسن وهو من ثقات المحدثين، توفي سنة سبع ومأتين، احتج به الجماعة.

(ط) هاشم بن محمد بن العلى أبو الدرداء المؤذن، عن عمرو بن بكر، وعنه يعقوب بن أبي إسحاق وجعفر المقدسي.

(ش) هاشم بن الوليد، عن حماد بن سليمان، وعنه قاسم بن الحكم.


من اسمه هاني

(ط) هاني بن عبد الرحمن، عن عبد الرحمن بن أبي عبلة، وعنه عبد الله وأحمد بن محمد بن عيسى.

(ش) هاني بن المتوكل الإسكندراني المالكي، عن مالك وحيوة بن شريح ومعاوية بن صالح، وعنه بقي بن مخلد وعبد الرحمن بن عبد الله بن الحكم وحازم بن يحيى الحلواني وجماعة، تكلم عليه وزعم ابن حبان أنَّه لا يجوز الإحتجاج به. توفي سنة اثنتين وأربعين ومأتين.

(جا ط) هاني بن هاني الهمداني، عن علي عليه السلام، وعنه أبو إسحاق، قال النسائي: ليس به بأس. ووثقه ابن حبان، احتج به الأربعة إلاَّ النسائي.

(م) هاني بن أم هاني، عن أم هاني وعنه سماك بن حرب وكذى في تهذيب الكمال أن سماك يروي عنه.

(جا ش) هاني مولى عثمان أبو سعيد البربري، عن مولاه عثمان، وعنه عبد الله بن يحيى الصنعاني، قال النسائي: ليس به بأس. وقال في الكاشف: وثق. احتج به الأربعة إلاَّ النسائي.

(ش) هاني بن عثمان الجهني أبو عثمان الكوفي، عن أمه حميضة، وعنه محمد بن بشر العبدي وعبد الله بن داود، وثقه ابن حبان، واحتج به أبو داود والترمذي وأهمله مولانا.


من اسمه هبة الله

(ل) هبة الله بن عامر الفارقي، عن محمد بن عبدالله الحراني وابن هارون، وعنه أبو سعيد.


من اسمه هبيرة

هبيرة بن بريم، مولى الحسين بن علي السبط، استشهد مع طالبي دم الحسين سنة سبع وستين، قال ابن الأثير: كان من ثقات المحدثين.

(ط ش) هبيرة بن يزيد أبو الحارث الشيباني الكوفي، عن علي عليه السلام، وعنه أبو إسحاق وأبو فاختة، قال أحمد: لا بأس بحديثه، ووثقه ابن حبان، وعداده في الشيعة، توفي سنة ست وستين ، احتج به الأربعة.

هجيم بن القاضي الروياني، عن أبي الدنيا، عن علي عليه السلام، وعنه محمد بن الفضل المعتمد.


من اسمه هدبة

(3 ش ق) هدبة بن خالد القيسي أبو خالد البصري، ويقال: هداب، عن محمد بن سلمة وحماد بن يزيد وجرير بن حازم وهمام بن يحيى، وعنه الشيخان وأبو داود وأبو يعلى ومحمد بن غياث، وثقه ابن معين وابن حبان، وقال ابن عدي: وثقه الناس، صدوق لا بأس به. وقال الذهبي: ثقة صاحب حديث ومعرفة، وقال أبو حاتم: صدوق. توفي سنة خمس وثلاثين ومأتين، احتج به أبو داود والشيخان.

(ط) هدبة بن خلف، عن همام، وعنه حسن بن سفيان، والصواب: هدبة بن خالد المار.

(ش) هدبة بن عبد الله، عن تميم بن عبد الله، وعنه يحيى بن سعيد.

هدبة بن المنهال، عن يزيد بن أبي زياد، وعنه أبو همام.


من اسمه هذيل

(علوي) هذيل أبو بهلول، عن بهلال المدايني، عن الحكم بن أبي محذورة، وعنه عثمان بن سعيد الأحول، قال الذهبي: وروى عنه لوين ومنصور بن مزاحم ومن القدماء بن مهدي ضعفه النسائي وغيره، قال ابن عمار: صالح. وقال أحمد لا أرى به بأساً. ووثقه معاوية بن صالح الأشعري.

(ش) هذيل أو هدير بن عبد الله بن نمران بن عتبة، وعنه يحيى بن سعيد، أهمله مولانا.


من اسمه هزيمة

(ش) هزيمة بن سليمان، عن علي عليه السلام، وعنه زوجته جردا بنت بكير.


من اسمه هرمي

(م) هرمي بن عبد الله الخظمي الواقفي، ويقال: عبد الله بن هرمي مختلف في صحبته، عن خزيمة بن ثابت، وعنه عبد الله بن علي وحصين بن محصن، وثقه ابن سعد، واحتج به النسائي.


من اسمه الهزار

(مح) الهزار الرواسي، عن عدي بن فرس، وعنه الشعبي.


من اسمه هزيل

(ش) هزيل بن إبراهيم الحماني، عن عمر بن عبد الله، وعنه أبو يعلى.

(مح) هزيل بن إسحاق، عن شريك، وعنه محمد بن الحسن الحضرمي.

(مح ش) هزيل بن شرحبيل الأزدي الكوفي، عن علي عليه السلام وابن مسعود وطلحة، وعنه أبو إسحاق وطلحة بن مصرف وعبد الرحمن بن برقان، وثقه في الكاشف والتهذيب والتقريب، احتج به البخاري والأربعة.


من اسمه هشام

(م) هشام بن إسحاق، عن عبد الله المدني، وعنه الثوري وأبو عاصم النبيل وحاتم بن إسماعيل، قال في الكاشف: صدوق، احتج به الأربعة.

هشام بن أحمر، عن موسى بن جعفر، وعنه علي بن بحرة، قال في الإكمال: من رجال الشيعة.

(5 ل) هشام بن حسان الأزدي مولاهم أبو عبد الله الفردوسي بن الحارث البصري، عن الحسن وعطاء وعاصم الأحول وابن سيرين، وعنه السفيانان والحمادان وعبد الرزاق ووكيع وثقه يحيى، وقال الذهبي: ثقة ثبت. وقال ابن عدي: صدوق. ووثقه القطان في ابن سيرين، وأثنى عليه غير واحد، وكان ممن أجاب إبراهيم بن عبدالله عليه السلام، توفي في أول سنة ثمان وأربعين ومائة.

(ش) هشام بن خالد الأزرق أبو مروان الدمشقي، عن الوليد بن مسلم، وعقبة بن حماد، وعنه أبو داود وابن ماجة وجعفر بن أحمد بن عاصم، قال أبو حاتم: صدوق. وقال في الكاشف: ثقة مفتي. توفي سنة تسع وأربعين ومأتين.

(ط) هشام بن زياد الأموي مولاهم أبو المقداد بن أبي هشام البصري، عن أبي صالح السمان والحسن ومحمد بن كعب، وعنه آدم بن أبي إياس ومسلم بن إبراهيم ومحمد بن سماعة تكلم فيه غير واحد، واحتج به الترمذي وابن ماجة.

(ط) هشام بن عبد الله الرازي، عن محمد بن الفضل ومالك وابن أبي ذيب، وعنه أحمد وأبو حاتم وإسماعيل الرافعي وجماعة، وقال أبو حاتم: صدوق. روى له (م) في الأمالي وساق له في الميزان حديثين وقال باطلان. قال مولانا: خرج له مسلم والأربعة.

(ط) هشام بن سالم، عن جعفر بن محمد ومحمد بن مروان، وعنه محمد بن أبي عمير وحسن بن محبوب.

(3) هشام بن سعد القرشي مولاهم يتيم زيد بن أسلم وأكثر عنه، وعن نافع والمقبري، وعنه ابن وهب والقعنبي وابن مهدي والليث وجماعة، قال أبو زرعة: شيخ محله الصدق. وقال أبو داود: هو أثبت الناس في زيد بن أسلم، احتج به مسلم والأربعة.

(م) هشام بن سعد أبو سعيد، عن أبي نعيم بن هزال، وعنه وكيع.

(5) هشام بن أبي عبد الله سنبر أبو بكر الدستوائي البصري، عن قتادة وحماد بن أبي سليمان ومطر الوراق وطائفة، وعنه محمد بن أبي عدي وأبو داود الطيالسي وابن عليه ووكيع وجماعة، قال الطيالسي أمير المؤمنين في الحديث. وقال العجلي: ثقة ثبت، وقال ابن سعد: حجة إلاَّ أنَّه يرى القدر. قلت: ولذا عده في الشافي من العدلية. وقال أحمد: ما يكون أحد أثبت منه. توفي سنة ثلاث وخمسين ومائة، احتج به الجماعة.

(4) هشام بن عروة بن الزبير بن العوام، عن أبيه وعمه عبدالله وزوجته فاطمة بنت المنذر وطائفة، وعنه مالك والقطان وأبو حنيفة وحفص بن غياث وشريك وخلائق، وثقه أبو حاتم وابن سعد.

قال م بالله: قيل: اختلط بآخر عمره، قال أبو الحسن بن القطان: اختلط وتغير تغييراً قليلاً ولم يبق حفظه كما هو في حال الشباب فنسي بعض محفوظه أو وهم ولد سنة واحد وستين، وتوفي سنة ست أو خمس وأربعين ومائة، احتج به الجماعة.

هشام بن علي، عن عبد العزيز بن الخطاب، وعنه عبد العزيز.

هشام بن علي، عن أبي رجاء، وعنه محمد بن معين أظنهما من رجال الجلبي.

(ط ش) هشام بن عمار السلمي أبو الوليد الدمشقي المقري الخطيب، عن مالك والجراح بن مليح وحاتم بن إسماعيل وخلق، وعنه البخاري وأبو داود والنسائي وابن ماجة والباغندي وابن معين، ووثقه. وقال الدار قطني: صدوق. ووثقه العجلي، وقال أبو حاتم تغير لما كبر وتلقن، وكان قديماً أصح. توفي سنة خمس وأربعين ومأتين.

‏(ش) هشام بن الغار بن ربيعة الجرشي أبو عبد الله الدمشقي نزيل بغداد، عن مكحول ونافع وعطاء، وعنه شبابة وإسماعيل بن عياش وولده عبد الوهاب، وثقه ابن معين ودحيم، وقال أحمد: صالح الحديث. توفي سنة ست وخمسين مائة، احتج به الأربعة.

(م) هشام بن القاسم، عن ابن المبارك، والصواب: هاشم.

(ط ش قب محيط) هشام بن محمد بن بن السايب الكلبي أبو المنذر الأخباري النسابة العلامة، عن أبيه وأبي مخنف وأبان مولى الباقر، وعنه هارون بن سعد وحسين بن سعد وحسين بن عبد الرحمن وأحمد بن طارق وجماعة، قال ابن عساكر: رافضي ليس بثقة ونال منه غيره. قيل: إن مصنفاته أزيد من مائة وخمسين مصنفاً، توفي سنة أربع ومأتين.

(ش) هشام بن ناجية أبو ثور القرشي الأموي، عن مبشر بن إسماعيل، وعنه أحمد بن موسى التستري.

(ط ش) هشام بن هشام الظاهر أنَّه هشام بن أبي هشام، عن حسين بن زيد بن علي وزيد العمي، وعنه المسيب.

(ط ش) هشام بن يحيى بن يحيى بن قيس الدمشقي، عن أبيه وعروة بن رويم، وعنه ولده إبراهيم والوليد بن مسلم، قال أبو حاتم: صالح الحديث. توفي في عشر السبعين والمائة.

(ط ش) هشام بن يوسف الأنباري أبو عبد الرحمن قاضي صنعاء، عن أبي جريج ومعمر وعبد الله بن سليمان النوفلي، وعنه ابن معين وابن إسحاق وابن المديني، قال أبو حاتم: ثقة متقن. وقال يحيى: هو أثبت من عبد الرزاق في ابن جريج وأعلم منه بحديث سفيان. توفي سنة سبع وستين ومائة، احتج به البخاري والأربعة.

(قب) هشام بن يوسف بن وائل التميمي النهشلي أبو القاسم اللؤلؤي الكوفي، عن عبد العزيز بن أبي حازم وابن عيينة، وعنه محمد بن علي بن هشام والترمذي، وثقه النسائي، توفي سنة اثنتين وخمسين ومأتين.

هشام بن يوسف، عن عبد الله بن بحير، وعنه إسحاق بن إسرائيل.

(ط) هشام بن المقدام، عن الحسن، وعنه طالوت، هو ابن زياد.

(ش) هشام، عن الحسن، وعنه أبو بكر.

(م) هشام، عن عبد الله، والصواب: هشام بن عبد الله.

(م) هشام، عن يزيد بن زياد، والصواب: هشيم.

(م) هشام، عن عامر وعنه سعيد بن أبي عروبة.


من اسمه هشيم

(5) هشيم بن بشير السلمي أبو معاوية الواسطي نزيل بغداد الحافظ، عن الزهري وعمرو بن دينار ومغيرة بن مقسم وأبي الزبير وأيوب السختياني والأعمش وخلق كثير، وعنه شعبة والثوري وأحمد وأبو بكر بن أبي شيبة وخلق، قال أبو حاتم: لا يسأل عنه في صدقه وأمانته وصلاحه. وقال في التذكرة: لا نزاع أنَّه كان من الحفاظ الثقات إلاَّ أنَّه كثير التدليس. وقال محمد بن زيد: ما رأيت من المحدثين أمثل كم هشيم. وقال ابن سعد: ثقة حجة إذا قال أخبرنا.

قلت: الرجل رجل ثقة خرج مع النفس الرضية واستشهد في المعركة ولده معاوية بن هشيم وأخيه الحجاج بن بشير، توفي هشيم في شعبان سنة ثلاث وثمانين ومائة، احتج به الجماعة.

فائدة: أينما ورد هشيم مطلقاً فهو المترجم له.


من اسمه هقل

(جا) هقل بن زياد السكسكي مولاهم أبو عبد الله الدمشقي، كاتب الأوزاعي، روى عنه وعن هشام بن حسان وعبيد بن رباح وجماعة، وعنه علي بن حجر ويحيى بن بكير وهشام بن عمار، وثقه ابن معين وأبو زرعة الرازي والنسائي والعجلي، توفي سنة تسع وسبعين ومائة، احتج به مسلم والأربعة.


من اسمه همام

(4) همام بن يحيى الأزدي العوذي الصنعاني، ثُمَّ البصري أبو عبد الله، عن الحسن وعطاء ونافع ويحيى بن كثير وقتادة بن أحمرة الضبعي وابن جدعان وخلق، وعنه ابن مهدي والثوري وابن المبارك ووكيع وطائفة، قال أحمد: ثبت في كل مشائخه، وقال في التذكرة: وثقه غير واحد. وقال أبو زرعة: لا بأس به. توفي في رمضان سنة أربع وستين ومائة، احتج به الجماعة.

(جا) همام، عن حذيفة، وعنه إبراهيم، هو همام بن الحارث النخعي الكوفي، وثقه ابن معين واحتج به الجماعة، توفي سنة خمس وستين.

(ش) همام، عن هدبة والصواب: أبو همام، كما في كثير من المواضع.


من اسمه هناد

(مح ق) هناد بن السري الدارمي أبو السري الكوفي، عن ابن المبارك ووكيع وشريك وابن عيينة، وعنه مسلم والأربعة والمرادي وأحمد بن عيسى، وثقه النسائي، توفي سنة ثلاث وأربعين ومأتين.

(مح) هناد مولى الباقر، عن الحسن السبط، وعنه مولاه.


من اسمه هنيدة

(س) هنيدة بن خالد الخزاعي، عن علي عليه السلام وعائشة وأم سلمة وامرأته، وعنه عدي بن ثابت وأبو إسحاق الحربي، وثقه ابن حبان، واحتج به أبو داود والنسائي.


من اسمه هود

(جا) هود بن عطاء اليمامي، عن أنس وشداد بن أوس، وعنه معاوية بن سلام تكلم فيه ابن حبان.

هود بن عبد الله بن سعيد العصري، عن جده زيد بن جابر، وعنه طالب بن حجير.


من اسمه هوذة

(ش) هوذة بن خليفة بن عبد الله بن عبد الرحمن بن أبي بكر الثقفي أبو الأشهب الأصم البصري، عن سليمان التيمي وأبي عون وعوف الأعرابي، وعنه إبراهيم الحربي والحارث التميمي وأبو بكر بن أبي شيبة، قال في الكاشف وأبو حاتم: صدوق. وقال النسائي: ليس به بأس. وقال أحمد: ما كان أصلح حديثه. توفي سنة ست عشرة ومأتين، احتج به ابن ماجة.


من اسمه هلال

(مح م) هلال بن أسامة القرشي العامري مولاهم المدني، عن أنس وعطاء بن يسار وأبي سلمة، وعنه مالك وفليح وسعيد بن أبي هلال، قال النسائي: ليس به بأس. ووثقه الذهبي. توفي في أمارة هشام، احتج به الجماعة.

(ط جا) هلال بن خباب العبدي أبو العلى البصري، عن يحيى بن جعدة ومجاهد وابن جبير وغيرهم، وعنه هشيم وعباد بن العوام ومسعر وثابت بن زيد، وثقه أحمد وابن معين ومحمد بن عبد الله بن عمار وجماعة، توفي سنة أربع وأربعين ومائة، احتج به الجماعة، وكان ممن أجاب دعوة الإمام زيد عليه السلام.

(ظ) هلال بن أبي صبا، عن الربيع بن هيثم وعنه جعفر بن ميسرة.

(ن) هلال بن العلا بن هلال الباهلي أبو عمر الرقي، عن أبيه محمد بن عبد الله ويعلى بن راشد وعنه النسائي ومحمد بن أيوب البرقي، قال البستي: ليس به بأس. وقال ابن حبان في الثقات، توفي سنة ثمانين ومائتين.

(م) هلال بن أبي ميمون، عن عطاء، وعنه ابن كثير، هو ابن أسامة أو ابن علي بن أسامة.

(4) هلال بن سياف، عن أبي مسعود الأنصاري وعمران بن حصين وعائشة وسلمة بن قيس وجماعة، وعنه عمرو بن مرة ومنصور بن أبي خالد وسلمة بن كهيل والأعمش، وثقه ابن معين والعجلي، احتج به مسلم والأربعة.

(ط) هلال مولى عمر بن عبد العزيز أبو طعمة، عن مولاه، وعن ابن عمر وعبد الله بن جعفر وعنه عبد العزيز بن عمر وابن لهيعة، قال محمد بن عبد الله بن عمار: ثقة ورماه مكحول بالكذب، واحتج به أبو داود وابن ماجة.

(مح) هلال الصيرفي، عن طاووس، وعنه محمد بن الفرات لعله أبو الوزان.

(ن قب) هلال الوزان، عن كثير بن عبد الله بن كثير النوا، وعنه جعفر بن زياد الأحمر.


من اسمه هياج

(جا ش ن) هياج بن بسطام البُرجمي أبو خالد الخراساني الهروي المروزي، عن حميد الطويل وليث بن أبي سليم وداود بن أبي هند وخالد الحذاء وخلق، وعنه ابنه خالد وسعدونه ويونس المؤذن وغيرهم، منهم: مالك بن سليمان وأثنى عليه ثناءً بليغاً.

قلت: روى حديث علي أخي وأنا أخوه الخبر فنالوا منه. توفي سنة سبع وسبعين ومائة.


من اسمه الهيثم

(ط) الهيثم بن الأسود، كان من أصحاب المختار ولعله المذحجي النخعي، قال المرزباني: هو أحد الشعراء، وكان عثمانياً منحرفاً ـ يعني عن الوصي ـ وهو أحد من شهد على حجر بن عدي، [وكان يعتذر].

(2) الهيثم بن جميل البعدادي أبو سهل الحافظ الأنطاكي، عن حماد بن سلمة ومالك بن جرير بن أبي حسان وعبد العزيز بن عبد الحميد بن هلال، وعنه أحمد ومحمد بن عوف وابن المثنى والحسين بن عبدالله، وثقه الدار قطني والعجلي وأحمد، توفي سنة ثلاث عشرة ومأتين، احتج به ابن ماجة.

(جا) الهيثم بن جوار والصواب: بن جماز الحنفي البكاء البصري، عن ثابت ويحيى بن أبي كثير، وعنه شجاع بن أبي نصر وسعيد بن واقد وجماعة، قال النسائي وغيره: متروك.

(ش) الهيثم بن حميد الغساني مولاهم الدمشقي، عن يحيى الرمادي ويزيد بن واقد وداد بن هند، وعنه أبو توبة الحلبي وعلي بن حجر وهشام بن عمار وطائفة، وثقه ابن معين ودحيم، قال النسائي: لا بأس به. وقال أبو داود: ثقة قدري. احتج به الأربعة.

الهيثم الظهري، من تلامذة الإمام زيد بن علي وأتباعه، فاضلاً محدثاً، حدث عنه كبار أهل الكوفة.

(ط) الهيثم بن الحواري، عن زيد الحواري، وعنه عبد الوهاب بن عطاء.

(قب) الهيثم بن خلف، وقيل: بن محمد بن خلف أبو محمد....، عن العلى بن حماد وعبد الله بن عمر القواريري وعثمان بن أبي شيبة والطبقة، وعنه أبو بكر الشافعي ومحمد بن عبد الله وعلي بن لؤلؤ وطبقتهم، قال في التذكرة: الحافظ الثقة. وقال الإسماعيلي أحد الأثبات. توفي في صفر سنة سبع وثلاثمائة.

(ش) الهيثم بن خارجة بن عبد الله بن عبد الرحمن بن زيد بن حارثة الخراساني أبو أحمد الحافظ، عن إبراهيم بن آدم والليث ومالك، وعنه البخاري وأبو يعلى والذهلي وغيرهم، وثقه يحي، وقال أبو حاتم: صدوق. قال النسائي: ليس به بأس. توفي سنة سبع وعشرين ومأتين، احتج به النسائي وابن ماجة.

(ش جا) الهيثم بن خالد بن زيد الأموي مولاهم الهروي المصيصي، عن أبي الطباع وأبي عبد الله النهدي وخلق، وعنه ابن أبي الدنيا والقاسم بن المحاملي ومحمد بن محمد الباغندي، قال الذهبي: لا بأس به.

الهيثم الظهري من تلامذة الإمام زيد بن علي وأتباعه فاضلاً محدثاً حدث عنه كبار أهل الكوفة.

(ش) الهيثم بن عدي الطائي أبو عبد الله المينجي الكوفي، عن هشام وعبد الله بن عباس الموسوف ومجالد والربيع بن الركين وعنه داود بن رشيد وأحمد بن عبيد ومحمد بن عبد الكريم تكلم عليه، توفي سنة سبع ومأتين.

(ط ن) الهيثم ابن اليمان أبو بشير، عن عمرو بن ثابت وأيوب بن جابر، وعنه محمد بن أيوب ومحمد بن الحسن الزعفراني.

(ش) الهيثم مولى سعد، عن سعدا بنت عمرو، وعنه إسحاق بن يحيى.

(جا) الهيثم بن واقد الحرمي، عن أبي حنيفة، وعنه أبو المنذر الكوفي.

(مح) الهيثم، عن طلحة، وعنه شعبة، قال الذهبي: الهيثم بن حبيب، عنه شعبة وأبو عوانة، وثقه أبو حاتم.

(ط) الهيثم أبو الخطاب، عن ابن مسعود، هو ابن جماز.

(ش) الهيثم بن الجارود، وعنه إبراهيم بن....

(3) هوذة بفتح أوله ابن خليفة بن عبد اللّه بن عبد الرحمن بن أبي بكر الثقفي أبو الأشهب البصري الأصم، عن سليمان التيمي وابن جريج، وعنه أبو بكر بن أبي شيبة وعباس بن محمد، قال النسائي: لابأس به، وذكره الإمام الهادي عليه السلام. قال في الجامع الوجيز: أحد الأعلام، روى له السيدان، وتوفي سنة (216 هـ).


حرف الواو

(ط) الوازع بن رافع، عن أبي سلمة والصواب ابن نافع.

(ط ش) الوازع بن نافع العقيلي الجزري، عن أبي سلمة وسالم بن عبدالله، وعنه علي بن ثابت، وبقية تكلم عليه بغير حجة، واحتج به الطبراني في الكبير.

(ط) الوازع عن نافع والصواب: ابن نافع.

(م) واسع بن حبان بن منقذ بن عمرو بن مالك الأنصاري، عن ابن عمر وأبي سعيد وجابر، وعنه ابنه ‏حسان وابن أخيه محمد بن يحيى بن حيان، وثقه أبو زرعة، وقال في الكاشف: ثقة، احتج به الجماعة.


من اسمه واصل

(جا كم) واصل بن أبي جميل، عن مجاهد، وعنه الأوزاعي وشعبة، قال ابن حبان: مستقيم الحديث.

(مح) واصل بن أبي حرة، هو ابن عبد الرحمن البصري أبو حرة، عن الحسن وابن سيرين وإسحاق بن أبي لبابة وابن المكندر، وعنه ابن مهدي وحماد بن سلمة وقيس، وثقه شعبة وأحمد، توفي سنة اثنتين وخمسين ومائة، احتج به مسلم والنسائي.

(مح ط) واصل بن حيان الأسدي الكوفي، عن شريح وأبي وائل، وعنه شعبة وسفيان ومغيرة بن مقسم، وثقه أبو داود والنسائي وابن معين، توفي سنة عشرين ومائة، احتج به الجماعة.

(ط) واصل بن السائب الرقاشي أبو يحيى، عن عطاء وأبي سودة، وعنه وكيع ومحمد بن عبيد، قال البخاري: منكر الحديث. توفي سنة أربع وأربعين ومائة، احتج به الترمذي وابن ماجة.

(ط) واصل مولى أبي عيينة ابن المهلب الأزدي، عن الحسن والضحاك ويحيى بن عبيد، وعنه شعبة وعبد الوارث وحماد بن زيد وابن مهدي، وثقه ابن معين، وقال أبو حاتم: صالح. وقال في الكاشف: حجة، توفي في عشر الثلاثين والمائة، احتج به مسلم والأربعة إلاَّ الترمذي.

(مح م) واصل بن عبد الأعلى بن هلال الأسدي أبو القاسم الكوفي، عن يحيى بن آدم ومحمد بن فضيل ووكيع، وعنه محمد بن منصور ومسلم والأربعة، وثقه النسائي، وقال في التقريب: ثقة. توفي سنة أربع وأربعين ومأتين.


من اسمه واصرة

(ط) واصرة، عن أبي بكر الهذلي، وعنه الصولي.


من اسمه واقد

(مح) واقد بن عبد الرحمن بن سعد بن معاذ الأنصاري، عن جابر، وعنه داود بن الحصين وأبو إسحاق، وثقه ابن حبان، واحتج به أبو داود.

(مح) واقد بن عَمْرو بن سعيد بن معاذ الأشهلي أبو عبد الله المدني، عن جابر وأنس وغيرهما، وعنه محمد بن سعيد ومحمد بن يحيى بن عمر وداود بن الحصين في رواية محمد، وثقه أبو زرعة وابن سعد، وفي الكاشف والميزان، وتوفي سنة عشرين ومائة، احتج به مسلم والأربعة إلاَّ ابن ماجة.

(ش) واقد بن محمد بن زيد بن عبد الله العدوي المدني، عن أبيه ونافع وابن أبي مليكة، وعنه شعبة وابنه عثمان وأخوه عاصم، وثقه أحمد، احتج به مسلم والنسائي وأبو داود.


من اسمه وائل

(ش) وائل بن داود التيمي أبو بكر الكوفي، عن أبيه بكر بن وائل وإبراهيم وعكرمة، وعنه السفيانان والقطان وشريك، وثقه أحمد وأبو داود وابن معين وأبو حاتم، احتج به الأربعة.

(م) وائل بن علقمة، عن وائل بن عمر، وعنه عبد الجبار، قال في الخلاصة والكاشف: صوابه عبد الجبار بن وائل، عن أخيه علقمة صلاة أبيه، واحتج به أبو داود.


من اسمه وثيمة

(جا) وثيمة بن موسى الوشاء، عن سلمة بن الفضل، وعنه أحمد بن إبراهيم بن طحان.


من اسمه وداعة

وداعة الثقفي الدولي، عن البراء بن عازب، وعنه ولده حنظلة.


من اسمه ورقاء

(ش) ورقاء بن عمر اليشكري أبو بشر، عن أبي الزناد وعمرو بن دينار وابن المكندر، وعنه الفريابي ويحيى بن آدم ومحمد بن رافع وعلي بن الجعد وخلق، وثقه أحمد وابن معين، وقال ابن عدي: لا بأس به. احتج به الجماعة.


من اسمه الوضين

(4) الوضين بن عطاء الصنعاني الخزاعي الدمشقي أبو كنانة الكوفي، عن خالد بن سعدان ومكحول وعطاء ومحفوظ بن علقمة، وعنه الحمادان وشعبة والوليد بن مسلم، وثقه أحمد وابن معين ودحيم وقال أبو داود: قدري صالح ـ يعني من رجال العدل والتوحيد ـ وذكره في الشافي كذلك، توفي سنة تسع وأربعين ومائة.


من اسمه الوضاح

(مح) الوضاح بن يحيى النهشلي الأنباري، عن حاتم بن إسماعيل وابن بكر النهشلي، وعنه محمد بن إسماعيل والأعمش، زعم الذهبي أن أبا حاتم كتب عنه، وقال: ليس بالمرضي وابن جريح والباقر وأبي حنيفة والثوري وشعبة وخلائق.


من اسمه وكيع

(نص 5 ل ق) وكيع بن الجراح الرؤاسي، عن هشام والأعمش وابن جريح والباقر وأبي حنيفة والثوري وشعبة وخلائق، وعنه علي بن حكيم وأبو كريب ويحيى بن حسان وابن المديني وعثمان بن أبي شيبة ويحيى بن آدم وخلائق، وثقه ابن معين والعجلي وابن سعد وأثنى عليه أحمد وغيره ثناءً بليغاً، عده في العيون للحاكم وفي كتاب المقالات والجامع الوجيز من رجال الزيدية.

قلت: وما روى عنه في أبي خالد فلم يصح عن أحد من الثقات الأولياء وإنما هو من نقل الحشوية الناصبة ومولده سنة تسع وعشرين ومائة، توفي سنة سبع وتسعين ومائة، وعداده في ثقات محدثي الشيعة، واحتج به الجماعة.


من اسمه الوليد

(ش) الوليد بن أبان الأصبهاني الحافظ شيخ أبي الشيخ ابن حيان، قال في التذكرة: توفي سنة عشرة وثلاثمائة.

(ش) الوليد بن بكر الأدولسني شيخ الحسين بن جعفر السلماني، لعله الأندلسي الفقيه المالكي، قال ابن الأثير: محدث مشهور. توفي سنة ثلاث وتسعين وثلاثمائة.

(ط جا ش) الوليد بن بكير الظُّهَوِي أبو جناب الكوفي، عن الأعمش وعبد الرحمن وعَمْرو بن نافع وسلامة الخراز، وعنه ابن عرفة وعبيد بن يعيش ويوسف بن عدي، وثقه ابن حبان، وقال في الكاشف: صالح، احتج به ابن ماجة.

(مح ط ش) الوليدبن أبي ثور، هو الوليد بن عبد الله بن أبي ثور الهمداني المرهبي الكوفي، عن زياد بن علاقة وسماك وعبد الملك بن عمير، وعنه محمد بن الصباح والدولابي ولوين وعباد، توفي سنة اثنتين وسبعين ومائة، وضعفه أحمد وغيره، واحتج به الأربعة إلاَّ النسائي.

(ط) الوليد بن جيمع، هو ابن عبد الله بن جميع الزهري الكوفي، عن أبي الطفيل وأبي سلمة بن عبد الرحمن، وعنه يحيى القطان وأبو أحمد الزبيري ووكيع، وثقه ابن معين والعجلي، وقال أحمد وأبو زرعة: ليس به بأس. وقال أبو حاتم: صالح الحديث، وقال الذهبي: رمي بالتشيع. توفي في عشر السبعين والمائة، احتج به مسلم والأربعة إلاَّ ابن ماجة.

(ق) الوليد بن حرب، عن ابن عمرو الشيباني، وعنه عباد بن يعقوب، قال مولانا: الظاهر أنه الأشعري، احتج به مسلم وقال: حدثنا الصدوق الأمين.

الوليد بن حماد بن جابر أبو العباس، عن سليمان بن عبد الرحمن، وعنه ابن عدي.

(ش) الوليد بن سلمة، عن جعفر بن محمد، عن أبيه، وعنه إسماعيل بن عياش.

(ش) الوليد بن شجاع بن الوليد السكوني أبو همام الكوفي، عن شريك وهشيم، وعنه مسلم والأربعة إلاَّ النسائي، وعن ابن صاعد وخلق، قال ابن معين والنسائي: لا بأس به. توفي سنة ثلاث وأربعين ومأتين.

(جا قب) الوليد بن صالح بن أسد، عن علي وجعفر والعباس، وعنه حسان بن أبي ونوح بن قيس.

(ن) الوليد بن عبادة بن الصامت الأنصاري، عن أبيه، وعنه ولده عبادة وعطاء، قال ابن سعد: ثقة. توفي في أمارة عبد الملك. اجتمع به الستة إلاَّ أبا داود.

(ط) الوليد بن الصياد، عن المطلب بن حنطب، وعنه مالك.

(ش) الوليد بن عبد الله بن أبي مغيث القرشي مولى عبد الدار، عن ابن الحنفية ويوسف بن ماهك، وعنه عبد الله بن الأخنس ومعقل بن عبيد الله، وثقه ابن معين، احتج به أبو داود وابن ماجة.

(ش) الوليد بن عبد الله، عن عبد الله........، وعنه محمد بن جحادة.

(ش) الوليد بن عبد الرحمن الجرشي الحمصي، عن ابن عمر وأبي هريرة، وعنه إبراهيم بن أبي عبلة ومحمد بن المهاجر، وثقه أبو حاتم وابن معين وابن خراش، احتج به مسلم والأربعة.

(ط) الوليد بن عبد الملك بن وهيب، عن أسيد بن يزيد، وعنه عبد الملك الجواني.

(ش) الوليد بن عبد الواحد، عن ميسرة، وعنه اليمان بن سعيد.

(ش) الوليد بن عقبة، عن زيد بن علي، وعنه السماك، قال في التقريب: الوليد بن عقبة بن المغيرة أو ابن كثير الشيباني الكوفي: صدوق من التاسعة، خرج له أبو داود. اهـ، وفي الخلاصة: وثقه أبو حاتم. وفي التهذيب قال أبو زرعة وأبو داود: لا بأس به.

قلت: ذكره الجلبي.

(ش) الوليد بن العيزار، عن أنس، وعنه أبو إسحاق وإسرائيل، وثقه أبو حاتم وابن معين واحتج به الشيخان والنسائي.

(ش) الوليد بن القاسم بن الوليد الهمداني الخبذعي، عن الأعمش والأحوص بن حكيم ويزيد بن كيسان، وعنه يعقوب الدورقي، وعبد بن حميد وغيرهما، وثقه أحمد وابن حبان وابن عدي، توفي سنة ثلاثين ومأتين، احتج به الترمذي وابن ماجة.

(2) الوليد بن كثير القرشي أبو محمد المدني، عن سعيد بن أبي هند والأعرج وبشير بن يسار وجماعة، وعنه ابن عيينة وأبو أسامة وإبراهيم بن سعد وطائفة، وثقه أبو داود وابن معين والذهبي، قال أبو داود إلاَّ أنَّه أباضي، بل عده الإمام القاسم بن محمد من النواصب لأمير المؤمنين صريحاً والعجب منه مع قوله بالعدل والتوحيد، توفي سنة إحدى وخمسين ومائة، احتج به الجماعة.

(ط) الوليد بن مجمع، عن أبي الطفيل، والصواب: الوليد بن جميع.

(ط) الوليد بن محمد بن علي بن النعمان السلمي الحجام، عن شعبة، وعنه عيسى بن عمر البخاري، قال الذهبي: وثق.

(ش) الوليد بن محمد الإموي مولاهم أبو بشر الموقري، عن عطاء الخراساني والزهري، وعنه محمد بن محمد وعلي بن حجر والحكم بن موسى وعدة، قال النسائي: متروك الحديث. توفي سنة إحدى وثمانين ومائة.

(5) الوليد بن مسلم الأموي مولاهم أبو العباس الدمشقي، عن يحيى بن الحارث الذماري وثور بن يزيد وابن عجلان وهشام بن حسان وخلائق، وعنه أحمد ودحيم وابن المديني وأسد بن موسى وخلق كثير، وثقه ابن سعد وابن عدي والعجلي ويعقوب وأثنى عليه أحمد وابن المديني، وقال في التذكرة: لا نزاع في علمه وحفظه وإنما الرجل يدلس فلا يحتج به إلاَّ إذا صرح بالسماع. توفي سنة خمس وتسعين ومائة، احتج به الجماعة.

(ط) الوليد بن النظر، عن ربيعة الرأي، وعنه حسن بن سفيان.

(ط) الوليد بن مسلم، عن سعيد بن بن بشير، وعنه أبو أيوب.

(ش) الوليد بن أبي الوليد القرشي مولاهم أبو عثمان المدني، عن ابن عمر وجابر وطائفة، وعنه حيوة بن شريح والليث ويحيى بن أيوب وخلق، وثقه أبو زرعة، واحتج به مسلم والأربعة.

(ط) الوليد بن أبي الوليد القاضي، عن أبي بكر بن العوام، وعنه محمد بن يزداد.

الوليد بن يعلى من تلامذة زيد بن علي وأتباعه عابداً فاضلاً حسن الصوت بالقرآن حتى كان يخشع بقراءته قلوب العصاة، وكان يعجب الإمام قراءته.


من اسمه وهب

وهب بن إسماعيل بن محمد الأسدي أبو محمد الكوفي، عن عبد الله بن سعيد الأموي وجده محمد بن قيس وغيرهما، وعنه محمد بن إسماعيل الأحمسي وأحمد بن حنبل وابن نمير ووثقه، ووثقه محمد بن المثنى والنسائي وابن حبان، وقال: يخطئ. وقال ابن عدي: أرجو أنَّه لا بأس به. احتج به ابن ماجة.

(قب) وهب بن بقية بن عثمان الواسطي، عن هشيم وخالد بن عبد الله، وعنه مسلم وأبو داود والنسائي ويعقوب بن إسحاق وغيرهم، وثقه أبو زرعة والخطيب وابن معين، توفي سنة تسع وثلاثين ومأتين.

(م جا ش) وهب بن جرير بن حازم أبو العباس الجهضمي الأزدي مولاهم البصري، عن أبيه وابن عون وعبد الرحمن بن زياد وشعبة وغيرهم، وعنه ابن المديني وإبرهيم بن مزروق ويونس بن عبد الأعلى ومحمد بن شجاع وغيرهم، وثقه أحمد ويحيى والعجلي،وقال النسائي: ليس به بأس. توفي سنة ست ومأتين، احتج به الجماعة.

(ش) وهب بن راشد رقي ويقال: بصري، عن مالك بن دينار وثابت وعمرو بن دينار، وعنه داود بن رشيد وعلي بن معبد وجماعة، تكلم فيه واحتج به الطبراني في الأوسط.

(مح) وهب بن عقبة، عن الشعبي، وعنه وكيع لعله العامري الذي وثقه ابن حبان، واحتج به أبو داود والله أعلم.

(جا) وهب بن عبد الله، عن زيد بن علي، وعنه يونس بن أرقم.

(مح م) وهب بن كيسان أبو نعيم المؤذن الأسدي مولاهم المكي، عن ابن عباس وابن عمر وجابر، وعنه مالك وابن الماجشون وابن إسحاق وطائفة، وثقه النسائي، توفي سنة سبع وعشرين ومائة، احتج به الجماعة.

(م جا) وهب بن خالد، عن عبد الرحمن بن حرملة ويحيى بن أيوب، وعنه عفان بن مسلم وهارون بن معروف.

(ش) وهب بن منبه بن كامل الأنباري الصنعاني أبو عبد الله الأخباري، عن ابن عباس وجابر وأبي سعيد وطائفة، وعنه همام بن نافع وسماك بن الفضل وخلق، وثقه النسائي.

قلت: كان ولياً لآل محمد صلى الله عليه وآله وسلم، له خبر عجيب في أنوار اليقين ونقل عنه أنَّه مكث أربعين سنة لم يرقد على فراشه، قتله يوسف بن عمر في رواية سنة عشر ومائة وفي أخرى أنَّه توفي سنة إحدى عشرة ومائة، احتج به الجماعة، لكن ابن ماجة في التفسير، وعداده في رجال العدل والتوحيد.

(م) وهب ، عن منصور، وعنه يحيى بن حسان.

وهب بن وهب القاضي أبو اليخزي خصم الإمام يحيى بن عبد الله ومفتي الرشيد بنقض أمانة وسفك دمه، وقال ابن معين: كان يكذب عدو الله، وقال أحمد: كان يضع الحديث، وقال عثمان بن أبي شيبة: إلا أنه يبعث يوم القيامة دجالاً، توفي سنة مائتين، أورد له في الميزان أحاديث وقال: كلها كذب.


من اسمه وهيب مصغراً

(2 ش) وهيب بن خالد بن عجلان الباهلي أبو بكر البصري الكرابيسي، عن منصور بن المعتمر وأيوب وأبي حازم وابن طاووس وخلق، وعنه حبان بن هلال ومسلم بن إبرهيم وعبد الأعلى بن حماد البرسي، وثقه ابن سعد وأبو حاتم والعجلي وأبو داود الطيالسي، توفي سنة خمس وستين ومائة.

(قب) وهيب بن عمر بن عثمان، عن أبيه، وعنه أحمد بن يونس ويحيى بن الفضل، وثقه ابن حبان، واحتج به أبو داود


حرف اللام

(أ ش) لاحق بن النعمان بن إسماعيل، عن عبد العزيز، عن أبيه، وعنه إبراهيم بن سليمان.

(محيط) لاحق بن حميد السدوسي أبو مجلز البصري، عن جندب وأبي مسعر وابن عباس وقيس بن عبادة، وعنه أنس بن سيرين وحبيب بن الشهيد وعاصم الأحول، وثقه أبو زرعة والذهبي، قال: لكنه يدلس، توفي سنة ست ومائة، احتج به الجماعة.

لاهز بن عبد الله، عن معتمر بن سليمان، وعنه أحمد بن فيروز روى أن ربي عهداً إليَّ في علي عهد الخبر، فنالوا منه.


حرف الياء المثناه تحتية

ياسين بن سنان، ويقال ابن شيبان العجلي الكوفي، عن إبراهيم بن محمد الحنفية، وعنه وكيع وأبو نعيم، قال ابن معين: ليس به بأس. احتج به ابن ماجة، وعداده في ثقات الشيعة.


من اسمه يحيى

(ط) يحيى بن إبراهيم بن عثمان بن داود السلمي أبو هاشم المدني، عن مالك والدراوردي وعبد الخالق بن أبي حازم، وعنه النضر بن سلمة ومحمد بن إسماعيل الترمذي ومحمد بن نصر الفراء، وثقه أبو حاتم وابن حبان، وقال: ربما وهم وخالف. احتج به النسائي.

(ش) يحيى بن الناصر أحمد بن الهادي إلى الحق، يحيى بن الحسين بن القاسم الرسي، عن أبيه، عن جده، وعنه ولده يوسف دعا إلى الله، وتلقب بالمنصور بالله وظهور أمره يغني عن الأطناب في ذكره، قال ابن عنبة: كان فيه خير كثير أنقذ رجلاً من أهله ليختبر أبا عبد الله الداعي، وقال: إن رأيته أفضل مني بالإمامة فاكتب إليَّ بذلك لأبايع له وأدعو إليه. قال ابن عنبة: وقاتل أخاه علياً على الإمامة. وقال غيره: الظاهر أن اختلاف أولاد الناصر في الإمامة بعده. توفي في شهر محرم سنة ست وسبعين وثلاثمائة، روى له المرشد.

(4) يحيى بن آدم بن سليمان الأموي مولاهم أبوزكريا الكوفي الأحول، عن يونس بن إسحاق والثوري والحسن بن صالح وغيرهم، وعنه محمد بن شجاع وأبو هشام الرفاعي وحسن بن ثابت وإسرائيل ووكيع وخلق، وثقه ابن معين والنسائي ويعقوب، عداده في رجال الزيدية بايع الإمام محمد بن إبراهيم وتابعه، توفي في ربيع الأول سنة ثلاث ومائتين، هو أحد ثقات محدثي الشيعة، واحتج به الجماعة.

(م) يحيى بن إسماعيل بن يحيى الكوفي، عن أبي زكريا البجلي وحسن بن إسماعيل بن خالد، وعنه يزيد بن سنان، الظاهر أنَّه الخواص: وثقه الخزرجي.

(ش كم) يحيى بن إسماعيل بن زكريا عن عبد الله بن محمد الشرفي، وعنه أبو محمد عبد الله بن الحسن قاضي القضاة.

(جا) يحيى بن إسحاق، عن أنس بن مالك، وعنه هشيم.

(ط) يحيى بن الأشعث، عن إسماعيل بن إياس.

(مح ش) يحيى بن الأشعث الكندي، عن مصعب بن زيد الأنصاري، وعنه يونس بن أرقم البصري.

(ط) يحيى بن أكثم التميمي أبو محمد المروزي القاضي، عن عبد العزيز بن أبي حازم وابن المبارك والفضل بن موسى وغيرهم، وعنه الترمذي والسراج ومحمد بن كرد تكلم فيه، وعظمه أحمد وقال إسماعيل القاضي: أبرأ إلى الله أن يكون فيه شيء مما رمي به، ولكنه فيه دعابة. وقال ابن حبان: لا يشتغل بما يحكي عنه أكثرها لا تصح. توفي سنة اثنتين وأربعين ومائة، احتج به الترمذي.

(مح م ن) يحيى بن أيوب الغافقي البصري أبو العباس، عن محمد بن عمر بن علي ويزيد بن أبي حبيب ومحمد بن عجلان وخلق، وعنه ابن وهب ويزيد بن الحباب وأبو عبد الرحمن المقري وخلق، وثقه ابن معين ويعقوب بن سفيان وابن حبان، توفي سنة ثمان وستين ومائة، احتج به الجماعة.

(ش) يحيى بن أيوب بن أبي زرعة البجلي، عن جده أبي زرعة بن عمرو والشعبي وعبد الله بن قتادة وغيرهم، وعنه الفريابي وحماد بن أسامة وابن المبارك وجماعة، وثقه أبو داود، وقال ابن معين: لا بأس به. احتج به أبو داود والترمذي.

(2 جا ش ل) يحيى بن أيوب البغدادي أبو زكريا، عن ابن عيينة وهشام بن حسان وأسباط بن محمد وغيرهم، وعنه وهب وحامد بن محمد ومعاذ بن فضالة وغيرهم، وثقه أبو داود وابن حبان، وتوفي سنة ثمان وستين ومائة، احتج به الجماعة.

(ط) يحيى بن المقابري البغدادي أبو زكريا، عن أسباط، وعنه أحمد بن سالم، وثقه في الكاشف وابن فهم، احتج به مسلم والأربعة إلاَّ ابن ماجة، توفي سنة أربع وثلاثين ومأتين.

(ط) يحيى بن بكير، عن ابن لهيعة، هو ابن عبد الله بن بكير يأتي.

(ط ش) يحيى بن أبي بكير بسر القيسي العبدي أبو زكريا البغدادي قاضي كرمان، عن شعبة وإسرائيل وفضيل بن مزروق، وعنه محمد بن المثنى وعثمان بن أبي شيبة والحارث بن أبي أسامة وخلق، وثقه ابن معين والعجلي، توفي سنة ثمان ومأتين، احتج به الجماعة.

(مح) يحيى بن البهراني، هو ابن عبد الله البهراني أبو عمرو الكوفي، عن ابن عياض، وعنه أبو إسحاق وشعبة، احتج به مسلم وأبو داود والنسائي.

(جا) يحيى بن جابر الطائي أبو عَمْرو قاضي حمص، عن عوف بن مالك والمقدام بن معدي كرب، وعنه الزبيدي ومعاوية بن صالح وسليمان بن سليم، وثقه دحيم والعجلي، وقال أبو حاتم: صالح الحديث.

(مح) يحيى بن الجزار العرني مولى بُجيلة الكوفي، عن علي عليه الصلاة والسلام والحسين وعائشة، وعنه الحكم بن عتيبة وحسين العرني، وثقه أبو حاتم، قال الحكم: كان يغلوا في التشيع، قال في الميزان: صدوق وثق. توفي رأس المائة، احتج به مسلم والأربعة.

(ط) يحيى بن أبي الجارود، عن عباد بن يعقوب، الظاهر أنَّه ابن يسار الكندي، قال الذهبي: شيخ العباد وأنكر عليه حديث الشجرة، وقد تابعه الإمام زيد وحديث <أنا مدينة العلم..> وقد تابعه علي بن موسى.

(ط ش ل) يحيى بن جعدة، قال قال علي عليه السلام: <يا حملة العلم>. وروي عن زيد بن أرقم، وعنه ثوير بن أبي فاختة وحبيب بن أبي ثابت وفي أمالي المرشد: يحيى مولى جعدة وفي التقريب يحيى بن جعدة بن هبيرة المخزومي، ثقة وقد أرسل عن ابن مسعود من الثامنة، احتج به مسلم والأربعة إلاَّ الترمذي، ووثقه أبو حاتم والنسائي.

(جا) يحيى بن جعفر بن أبي طالب، عن عبد الرحمن بن حفص، وعنه محمد بن الحسين الزعفراني.

(جا) يحيى بن حاتم بن عكرمة أبو حاتم المكتب، عن يوسف بن يعقوب، وعنه حسن بن أبي عثمان.

(ط ش) يحيى بن الحارث الذماري أبو عمرو الدمشقي، عن واثلة بن الأسقع وابن المسيب وابن أسماء وهاشم بن محمد، وعنه الوليد بن مسلم ويحيى بن حمزة ومحمد بن سعد، وثقه ابن معين ودحيم وأبو حاتم وأبو داود، توفي سنة خمس وأربعين ومائة، احتج به الأربعة.

(كم) يحيى بن ابن حبيب بن إسماعيل، عن أسامة، وعنه أبو أحمد الحافظ.

(م) يحيى بن حسان التنيسي أبو زكريا المصري، عن معاوية بن سلام ووهب وحماد بن زيد وعبد العزيز بن أبي سلمة، وعنه الشافعي وأحمد بن صالح والدارمي وغيرهم، وثقه أحمد والعجلي والنسائي، قال ابن يونس، توفي سنة ثمان ومأتين، احتج به الستة إلاَّ ابن ماجة.

(مح) يحيى بن حسان، عن وكيع، وعنه محمد بن منصور.

(محيط) يحيىبن الحسن بن مروان، عن حماد وعنه حمدان بن إبراهيم البزار.

(2 محيط جا) يحيى بن الحسن بن جعفر الحجة بن عبيد الله بن الحسين بن علي بن الحسين بن علي بن أبي طالب أبو الحسين النسابة، عن الزبير، بن بكار وإبراهيم بن علي والحسن بن يحيى وعدة، وعنه حفيده الحسن بن محمد بن يحيى، قال القاضي: كان جليل القدر عظيم الشأن يقرى فأكثر، وروى عنه أهله والمحدثون من غيرهم، ومن تلامذة ابن عقدة.

قلت: هو يحيى بن الحسن العقيقي صاحب القاسم بن إبراهيم وله إليه المسائيل وصنف كتاب أنساب الطالبين وعليه المعتمد في النقل ويقال: إنَّه أول من جمع في أنسابهم وله تاريخ المدينة.

(ش) يحيى بن الحسن الموات، عن علي بن هاشم، وعنه الطبراني.

يحيى بن الحسن بن الفرات من حملة العلم بالكوفة وممن بايع محمد بن إبراهيم وخرج للجهاد بين يديه، وكان يذهب إلى مذهب الزيدية حتى أنَّه هو وعباد بن يعقوب أنكرا على الإمام محمد بن القاسم الطلقاني كلام تكلم به يطابق بعض كلام المعتزلة مع أن الإمام محمد يذهب إلى رأي الزيدية الجارودية رحمه الله.

(محيط) يحيى بن الحسين الجرجاني بن إسماعيل بن زيد بن الحسن بن جعفر بن محمد بن جعفر بن عبد الرحمن الشجري بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب الإمام المرشد بالله أبو الحسين المحدث حدث عن أمم ذكروا في هذا الكتاب، وعنه المظفر بن عبد الرحيم الحمدوني والشيخ أبو العباس أحمد بن الحسن بن القاسم والشيخ الإمام إسماعيل بن علي الفزار، وعلي بن الحسين مؤلف المحيط، قال المنصور بالله: كان للمرشد بالله أماليين أحدهما يوم الخميس ويعرف بالخميسيات والثاني كتاب الأنوار أملاه يوم الإثنين. قال محيي الدين القرشي في الخميسية ما لفظه: ولقد جمع ـ يعني الإمام ـ في هذه الأمالي محاسن أخبار رسول الله صلى الله عليه وآله وسلم وعيونها ورواها بأسانيد صحيحة عند علماء هذا الشان وذكر الحكم عليها بالصحة في مقدمتها ويكفي ذلك الكتاب شرفاً تلقي العترة له بالقبول وأيضاً فهو كامن أعظم معتمداتهم ومرجوعاتهم ومن بحث وأخذ عرف ومن جهل شيئاً عاداه. اهـ من السفينة للإمام أحمد بن هاشم، قام ودعا إلى الله في أيام المستظهر، وكانت دعوته في الجيل والري وجرجان ولا زال ساعياً في مرضات الحي القيوم حتى لحق بالله سنة تسع وتسعين وأربع مائة في خامس عشر ربيع آخر ومولده عليه السلام سنة اثنتا عشرة واربع مائة.

(2 ش) يحيى الهادي إلى الحق أمير المؤمنين بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب أبو الحسين المدني، ثُمَّ الصعدي مولده عليه السلام سنة خمس وأربعين ومأتين، روى عن أبيه وعميه محمد والحسن وفي المنتخب عن عبد الرزاق وابن جريح وأبي بكر بن أبي شيبة ومالك بن أنس، قلت: والظاهر أن ذلك مرسلاً فإن تاريخ وفياتهم متقدم على مولده عليه السلام، وعنه أولاده أحمد ومحمد ومحمد بن سليمان وعلي بن العباس وأحمد بن محمد بن فيروز الكوفي وغيرهم، وكان قيامه سنة ثمانين ومأتين، وشهرته تغني عن الأطناب في ذكره بَشَّر به رسول الله صلى الله عليه وآله وسلم وأحيا الله به اليمن إلى الآن ببركته صلى الله عليه، وقد دونت مناقبه وأخباره وأفردت بالتاليف، وتوفي صلى الله عليه وآله وسلم لعشر بقين من ذي الحجة سنة ثمان وتسعين مأتين، عن ثلاث وخمسين سنة ومشهده بصعدة مشهور مزور.

(مح) يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب أبو الحسين، عن آبائه، وعنه فقيه آل الرسول وولده الحسن.

(ط) يحيى بن الحسين بن محمد بن عبد الله أبو الحسن الحسني، عن علي بن محمد بن مهروية القزيني، وعنه...

(جا ش) يحيى بن الحسين بن هارون بن محمد البطحاني ابن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب الإمام أبو طالب الناطق بالحق، عن أبي العباس الحسني ومحمد بن عثمان النقاش وابن عدي وغيرهم ممن ذكر في هذا الكتاب، وعنه الموفق بالله وأبي عبد الله العلوي والحاكم الجشمي والسيد العلامة محمد بن جعفر بن علي خليفة الحسني والسيد العلامة علي بن أحمد بن القاسم الحسني، قال المنصور بالله: لم يبق من العلم فن الإطار في أرجائه وسبح في أثيابه وله تصانيف جمة ولم يكن له شغل مدة حياته إلاَّ نشر العلم وتجديد رسوم الإسلام إلى أوان قيامه بعد وفات أخيه المؤيد بالله سنة إحدى عشرة وأربع مائة، ثُمَّ اشتغل بصلاح الأمة وإنفاذ أحكام الله وجهاد الظالمين ومنابذة الفاسقين وعبادة الله حتى أتاه اليقين اهـ، ولما قام لم يتخلف عنه أحد من علماء جهته لمعرفتهم بكماله وفضله، وتوفي عليه السلام بطبرستان سنة أربع وعشرين وأربع مائة.

(ط) يحيى بن حفص، عن الحكم، وعنه ابن أبي فديك.

(مح م ش) يحيى بن حماد بن أبي زياد الشيباني مولاهم أبو بكر البصري، عن عكرمة بن عمار وعبد الرحمن بن صالح وعبد العزيز بن المختار وطائفة، وعنه البخاري والدارمي والكديمي وإسحاق ومحمد بن شجاع، وثقه أبو حاتم وابن سعد وصاحب الكاشف، توفي سنة خمس عشرة ومأتين، احتج به الستة إلاَّ أبا داود.

(م ق) يحيى بن حمرة بن واقد الحضرمي أبو عبد الرحمن قاضي دمشق، عن أبيه ونصر بن علقمة والأوزاعي وغيرهم، وعنه سليمان بن داود والوليد بن مسلم ومروان بن محمد والحكم بن موسى، وثقه ابن معين ودحيم وأبو داود والنسائي وغيرهم، ذكره المنصور بالله في العدلية، توفي سنة ثلاث وثلاثين ومائة، احتج به الجماعة.

(مح) يحيى بن أبي حيَّة أبو جناب الكلبي، عن الشعبي وابن أبي ليلى وطاوس وأبي سلمة وغيرهم، وعنه أبوه نعيم وجعفر بن عون وجرير بن عبد الحميد ووكيع، قال أبو نعيم: ثقة يدلس. اهـ. روى حديث الرافضة، وقال: يزيد بن هارون، كان صدوقاً يدلس. توفي سنة أربع وأربعين ومائة، احتج به الأربعة إلاَّ النسائي.

(ش) يحيى بن خلف الباهلي أبو سلمة الجوباري البصري، عن معتمر بن سليمان وبشر بن المفضل وعمر بن علي، وعنه الستة إلاَّ البخاري والنسائي وعبدان الجواليقي، توفي سنة اثنين وأربعين ومأتين.

(ط) يحيى بن خلاد بن رافع بن مالك بن عجلان الزرقي المدني عن عمر وعمه رفاعة، وعنه ابنه علي وحفيده يحيى بن علي، توفي سنة ثمان وعشرين ومائة، احتج به البخاري والأربعة.

(محيط) يحيى بن دينار بن هاشم الرماني، عن أبي الحكم، وعنه الثوري شيعي سيأتي إنشاء الله في الكنى.

(2) يحيى بن راشد المازني أبو سعيد البراء البصري، عن حميد وخالد الحذاء ونوح بن قيس، وعنه الفلاس ومحمد بن يحيى القطيعي ونعيم بن حماد، قال ابن حبان في الثقات يخطئ ويخالف. وقال أبو حاتم: أرجو أن يكون لا يكذب. احتج به ابن ماجة.

قلت: كان من خيار الزيدية ومسنديهم وأحد حفاظهم ولا عليه من غمز النواصب وتصغير حقه.

(4) يحيى بن زكريا بن أبي زايدة الكوفي أبو سعيد، عن أبيه وعاصم الأحول وداود بن أبي هند وأشعث والأعمش والثوري وغيرهم، وعنه ابن المديني وأبو بكر بن أبي شيبة وأحمد وابن معين، ووثقه وكذا أبو حاتم والعجلي والنسائي وغيرهم، توفي سنة ثلاثة وثمانين ومائة، احتج به الجماعة.

(ش) يحيى بن زكريا بن شيبان، عن عبد الله بن جبلة، وعنه أحمد بن محمد.

(ش) يحيى بن زياد الأسدي فهير، عن موسى بن وردان وابن جريح وفراس بن جوين، وعنه داود بن رشيد وأيوب بن محمد الوزان، وثقه ابن حبان، توفي بعد المأتين، احتج به ابن ماجة.

(ط علوي) يحيى بن زيد بن علي بن الحسين بن علي بن أبي طالب الإمام الشهيد، عن أبيه، وعنه أبو الجارود والثوري دعى إلى الله بعد استشهاد أبيه وجاهد أعداء الله إلى أن اسشهد سنة خمس وعشرين ومائة، وثأر الله له بأن سلط أبا مسلم على قتلته فقتلهم كما ثأر للحسين جده صلى الله عليهما.

(مح م) يحيى بن أبي زايدة، عن أبيه ومالك وغيرهما، هو يحيى بن زكريا.

(مح ط ش) يحيى بن سالم الفراء الكوفي روى منسك الحج، عن ابن الجارود والباقر وروى عن إسرائيل وصباح المزني وعنه عباد وأبي إدريس وإسماعيل بن إسحاق زعم الذهبي أن الدارقطني ضعفه.

(م) يحيى بن سام الكوفي، عن موسى بن طلحة، وعنه الأعمش وفطر بن خليفة ويزيد بن زياد، وثقه ابن حبان احتج به الترمذي والنسائي، توفي بعد المائة.

(4) يحيى بن سعيد بن أبان بن سعيد بن العاص الأموي الكوفي، عن أبيه وهشام وأبي إسحاق والأعمش، وعنه ابنه سعيد وأحمد وإسحاق وابن معين، ووثقه والدار قطني والنسائي وأبو داود، توفي سنة أربع وتسعين ومائة.

(4 ق) يحيى بن سعيد بن فروح التيمي أبو سعيد الأحول القطان البصري أحد أئمة الجرح والتعديل، عن إسماعيل بن أبي خالد وهشام وعطاء بن السائب والأعمش ومحمد بن عجلان وغيرهم، وعنه ابن مهدي وعفان وأحمد وإسحاق ويحيى وعلي وغيرهم، رمى بالتحامل على أهل البيت، وقال ابن سعد: ثقة حجة رفيعاً مأموناً. توفي في صفر سنة ثمان وستين ومائة، احتج به الجماعة.

(ش) يحيى بن سعيد العبشمي السعدي من بنى سعد بن تيم وقيل السعيدي الشهيد، عن ابن جريح، عن عطاء، عن عبيد بن عمير، عن أبي ذر بحديثه الطويل أنكروا عليه هذا الحديث، قال ابن حبان: لا يجوز الإحتجاج به إذا انفرد. وعنه محمد بن مزروق والحسن بن عرفة وموسى بن العباس القشيري والحسن بن إبراهيم البياضي وإبراهيم بن حرب ومحمد بن غالب، تمام وإبراهيم بن زبير وجماعة.

(5) يحيى بن سعيد بن قيس بن عمرو أبو سعيد الأنصاري البخاري المدني قاضي القضاة للدوانيقي، عن أنس والسائب بن يزيد وأبي أمامة بن سهل وابن المسيب ومحمد بن علي ابن الحنفية وخلائق، وعنه شعبة ومالك والسفيانان والليث وابن أم أنس وخلق، وثقه العجلي وابن سعد، وقال: حجة وابن معين والنسائي وغيرهم. توفي سنة ثلاث وأربعين ومائة، احتج به الجماعة.

(ش) يحيى بن سعيد القرشي السعدي، عن ابن جريح، وعنه الحسن بن عروة والحسن بن إبراهيم البياضي ومحمد بن غالب وغيرهم، تكلم فيه بدون حجة.

(ط ش) يحيى بن سعيد الحمصي العطار الأنصاري، عن حريز بن عثمان وفضيل بن مزروق والمسعودي وغيرهم، وعنه إسحاق ومحمد بن مصفي، وسليمان بن سلمة، قال ابن مصفى: ثقة وتكلم عليه غيره وقال أبو داود: جائز الحديث. قلت: كان قاضياً للسفاح الغشوم.

(ش) يحيى بن سعيد التمي أبو حيان الكوفي، عن أبيه والشعبي وأبي زرعة، وعنه أيوب وشعبة وابن المبارك وغيرهم، قال العجلي: ثقة صالح صاحب سنة، توفي سنة خمس وأربعين ومائة، احتج به الجماعة، ووثقه ابن معين والثوري أيضاً وقال ابن فضيل: كان صدوقاً.

(مح ط) يحيى بن سعيد، عن الباقر وسليمان بن يسار، وعنه الفضل بن دكين، هو الأنصاري.

(جا) يحيى بن سعيد، عن أبي فروة، وعنه الحكم بن هشام.

(ط جا) يحيى بن سعيد، عن عمرو بن نافع، وعنه يزيد بن هارون الأنصاري.

(ش) يحيى بن سعيد، عن هذيل بن عبد الله، وعنه موسى بن مروان.

(مح) يحيى بن سعيد، عن النعمان بن مرة، هو الأنصاري.

(ط) يحيى بن سفيان، عن عاصم، وعنه مسداد، والصواب: يحيى، عن سفيان، وهو يحيى القطان.

(مح) يحيى بن سلمة بن كهيل الحضرمي الكوفي، عن أبيه، وعنه ابنه إسماعيل ووكيع ويحيى الحماني، أخرج له الحاكم في المستدرك، وعداده في ثقات محدثي الشيعة، روى حديث <النظر إلى وجه علي عبادة> فنالوا منه. توفي سنة اثنتين وتسعين ومائة، احتج به الترمذي.

(2) يحيى بن سليم الهاشمي، عن إسماعيل بن بشير، وعنه الليث بن سعد، وثقه النسائي واحتج به أبو داود.

(مح ط) يحيى بن سليم الطائفي أبو محمد القرشي مولاهم الجزار، عن إسماعيل بن أمية وإسماعيل بن كثير والصادق وغيرهم، وعنه أحمد وإسحاق والشافعي وغيرهم، وثقه ابن سعد وابن معين والنسائي إلاَّ في عبيد الله بن عبد الله، وقال أبو حاتم: محله الصدق. توفي سنة خمس وتسعين ومائة، احتج به الجماعة.

(ط) يحيى بن سليمان الطائفي، عن عثمان بن سعيد، والصواب: يحيى بن سليم.

(ش علوي) يحيى بن سليمان بن أبي يحيى بن سعيد الجعفي أبو سعيد الكوفي، عن الدارودي والمحاربي وابن وهب وغيرهم، وعنه البخاري وأحمد بن الحسن الترمذي والحسن بن سفيان، وثقه ابن حبان، وقال: ربما أغرب. توفي سنة سبع وثلاثين ومأتين.

(ش) يحيى بن سليمان، عن هشام، وعنه عمرو بن زياد.

(م) يحيى بن ثعلبة الخزاعي المدني، عن مالك وسليمان بن بلال، وعنه يحيى بن سعد وابن ساعد، وكان يفخم أمره.

(مح) يحيى بن سهل، عن أبيه، وعنه وكيع.

(5) يحيى بن سلاَّم البصري الإفريقي، عن الثوري ومالك بن أبي عروبة ومالك وغيرهم، وعنه يحيى بن معين وحسين بن الفضل الواسطي، ويوسف بن عيسى. قال ابن عدي: يكتب حديثه مع ضعفه.

قلت: حديثه عند أئمتنا الخمسة.

(ط) يحيى بن شعيب، عن أبي مخنف، وعنه زيد بن المعدل.

(قب) يحيى بن الشبل، عن جده، وعنه موسى بن عبيدة زعم الذهبي أنَّه لا يعرف.

(مح) يحيى بن أبي شهاب، عن ابن أبي ليلى، وعنه أبو هشام الرفاعي.

(م ش ل) يحيى بن صالح الوحاظي أبو زكريا الحمصي، عن مالك وسليمان بن بلال وإسحاق الكلبي وخلق، وعنه البخاري وابن أبي داود ويعقوب بن سفيان وغيرهم، وثقه ابن معين، قال في التذكرة: وثقه جماعة.

قلت: وضعفه أحمد وقال يميل إلى مذهب جهم. توفي سنة اثنتين وعشرين ومأتين، احتج به الجماعة إلاَّ النسائي.

(ش) يحيى بن صالح الإيلي، عن إسماعيل بن أمية، وعنه يحيى بن بكير، تكلم عليه بغير حجة.

(ط) يحيى بن صالح الحريري، عن مالك بن خالد، وعنه إبراهيم بن محمد

(ش) يحيى بن صبيح النيسابوري أبو عبد الرحمن المقري، عن قتادة وعمرو بن دينار، وعنه ابن أبي عروبة وابن عيينة والقطان، وثقه أبو داود والحاكم، وقال أبو حاتم: لا بأس به. احتج به أبو داود.

(ش) يحيى بن الضريس مصغراً البجلي مولاهم أبو زكريا الرازي، عن الثوري وابن إسحاق وجرير بن عبد الحميد وإسحاق وإبراهيم بن موسى، وثقه ابن معين، وقال النسائي: ليس به بأس. توفي سنة ثلاث ومأتين، احتج به مسلم والترمذي.

(ش) يحيى بن أبي طالب جعفر بن الزبرقان، عن معروف الكوفي ويزيد بن هارون وطبقته، وعنه ابن السماك وابن البختري، وثقه الدار قطني وغيره، توفي سنة خمس وسبعين ومأتين.

(ش) يحيى بن طلحة بن عبيد الله المدني، عن أبيه وابن هريرة، وعنه بنوه إسحاق وبلال وطلحة، وثقه العجلي، واحتج به الترمذي وابن ماجة.

(ط) يحيى بن طلحة بن أبي كثير اليربوعي أبو زكريا الكوفي، عن شريك وقيس بن الربيع والأحوص، وعنه الترمذي وعبد الله بن زيد وأحمد بن يحيى الأودي، وثقه ابن حبان، وقال الذهبي: صويلح الحديث. احتج به الترمذي.

(مح ط) يحيى بن عباد بن سنان السلمي أبو هبيرة الشيباني، عن جده سنان وأبيه وأنس وجابر، وعنه منصور بن المعتمر ومسعر والسدي وليث بن أبي سليم، وثقه النسائي، قال أبو داود: توفي في ولاية يوسف بن عمرو، احتج به مسلم والأربعة.

(ط) يحيى بن عباد بن عبد الله بن الزبير الأسدي، عن أبيه وجده، وعنه هشام وأبو إسحاق، وثقه ابن معين والدارقطني والنسائي، توفي بعد المائة، احتج به الأربعة.

(ط) يحيى بن عبدالله بن الأخنس، عن الوليد بن عبد الله، وعنه مسدد وأبو بكر بن أبي شيبة.

(ش) يحيى بن عبد الله بن بكير المخزومي مولاهم أبو زكريا المصري، عن مالك والليث وابن لهيعة وخلق، وعنه البخاري، وروح بن الفرج وأبو زرعة وطائفة، وثقه في الكاشف وابن حبان، وقال في الميزان: وثقه غير واحد. احتج به الشيخان وابن ماجة، توفي سنة إحدى وثلاثين ومأتين.

(مح م) يحيى بن عبد الله بن الحارث التيمي أبو الحارثي الجابري، عن عبد الله بن مسلم الحضرمي وسالم بن أبي الجعد وعيسى مولى حذيفة، وعنه شعبة وأبو عوانة والسفيانان، وقال أحمد:لا بأس به. وقال ابن عدي: أرجوا أنَّه لا بأس به. احتج به الأربعة.

(ط ش) يحيى بن عبدالله بن الحسن بن الحسن بن علي بن أبي طالب الإمام أبو الحسين، عن أبيه والصادق، وعنه أحمد بن عبد الله بن ربيعة وحصين بن المخارق أبو جنادة وروى عن النفس الزكية وأبان بن ثعلب، وعنه مخول بن إبراهيم وبكار بن زياد ويحيى بن مساور وعمر بن حماد، دعا إلى الله سبحانه وجال في لأرض وبث دعاته إلى أن تحيل عليه هارون الرشيد وأمنه وأمن أصحابه، ثم غدر به والقصة مشهورة، ثُمَّ حبسه إلى أن استشهد، قيل: سما وقيل بنى عليه إسطوانة. وقيل غير ذلك، وكان ظهور موته صلى الله على روحه سنة بضع وثمانين ومائة، احتج به السيوطي في الجامع الكبير.

(م) يحيى بن عبد الله بن سالم بن عبد الله العمري، عن عمرو بن أبي عمرو ويزيد بن الهاد وهشام وغيرهم، وعنه الليث وابن وهب والمقري، قال النسائي: مستقيم الحديث. وقال ابن حبان في الثقات: ربما أغرب. وقال في الكاشف: صدوق. توفي سنة ثلاث وخمسين ومائة، احتج به مسلم وأبو داود والنسائي.

(مح) يحيى بن عبد الله بن موسى الجون بن الحسن بن الحسن بن علي بن أبي طالب أبو محمد، عن أبيه، وعنه المرادي.

(ط) يحيى بن عبد الله...، عن إبراهيم بن يوسف، وعنه أبو كريب.

يحيى بن عبدالله بن صيفي المخزومي مولاهم، عن أبي معبد وعكرمة وعنه إسماعيل بن أمية وزكريا بن إسحاق، وثقه النسائي وابن معين، واحتج به الجماعة.

(ش) يحيى بن عبد اللّه البابلي الحراني، عن الأوزاعي وأبي بكر بن أبي مريم وصفوان بن عمرو. وعنه: أبو إسحاق الجوزجاني وأبو شعيب الحراني وخلق متكلم فيه، واحتج به البخاري في الأدب، والطبراني في الكبير والبيهقي.

(ش) يحيى بن عبد اللّه أبو زكريا، عن عبد اللّه بن عمر، وعنه أبو الشيخ.

(ش) يحيى بن عبدالله، عن داود بن قيس هو البابلي.

(مح) يحيى بن عبد الله، عن ابن الماجشون، وهو ابن عبد الله بن بكير.

(ش) يحيى بن عبد الباقي المصيصي الأزدي، عن يمان بن سعيد، وعنه الطبراني.

(ط) يحيى بن عبد الله أبو حجية الكندي الأجلح الشيعي مرة يذكر باسمه مرة بلقبه وقد مر في أجلح.

(2 ش ل ق) يحيى بن عبد الحميد بن عبد الرحمن بن ميمون الحماني أبو زكريا الكوفي، عن أبيه وقيس بن الربيع وشريك وحسين الأشقر وغيرهم، وعنه البغوي وإبراهيم بن منيع وطائفة، وثقه ابن معين، وقال ابن عدي: لم أرى له شيئاً منكراً وأرجو أن لا بأس به. وقال الذهبي: شيعي بغيض. توفي سنة ثمان وعشرين ومأتين، وعاده في ثقات محدثي الشيعة، واحتج به الجماعة.

(مح) يحيى بن عبد الرحمن بن مالك الأرحبي الكوفي، عن المطلب بن زياد ويوسف بن أبي يعقوب وغيرهما، وعنه أبو كريب ومحمد بن عمر بن صباح وجماعة، قال ابن نمير: لا بأس به. وقال الدار قطني: صالح، يعتبر به. وقال في الكاشف: صدوق. وقال ابن حبان في الثقات: ربما خالف. احتج به الأربعة إلاَّ أبا داود.

(كم) يحيى بن عبد الرحمن بن حاطب بن أبي بلتعة اللخمي أبو محمد المدني، عن أبيه وابن عمر وأسامة بن زيد، وعنه زيد بن أسلم ومحمد بن عَمْرو بن علقمة، وثقه النسائي، توفي سنة أربع ومائة، احتج به مسلم والأربعة.

(جا) يحيى بن عبد الرحمن، عن يزيد بن هارون، وعنه أبو الحسن الطبري.

(ط) يحيى بن عبدك، عن عبد الصمد بن عبد العزيز المقرئ، وعنه ابن أبي حاتم.

(قب) يحيى بن عبد الملك بن حميد بن أبي عنبة، عن أبيه، وعنه محمد بن سعيد الأصفهاني.

(ش) يحيى بن عبيد الله بن عبدالله بن وهب التيمي، عن أبيه، وعنه يحيى القطان ووثقه وابن المبارك، احتج به الترمذي وابن ماجة.

(مح م) يحيى بن عتيق الطفاوي البصري، عن مجاهد والحسن، وعنه الحمادان وابن علية وغيرهم، وثقه أحمد وابن معين، احتج به مسلم وأبو داود والنسائي.

(جا) يحيى بن عثمان بن سعيد بن كثير القرشي الحمصي، عن بقية، والوليد وأبي صالح، وعنه أبو داود والنسائي وابن ماجة وأبو عروبة، وثقه النسائي، توفي سنة خمس وخمسين ومأتين، قال في الكاشف: ثقة من الأبدال.

(ش) يحيى بن عثمان بن صالح السهمي أبو زكريا المصري، عن أبيه ونعيم بن حماد وعنه ابن ماجة والطبراني والحسن بن سفيان، قال في الميزان: صدوق إنشاء الله. توفي سنة اثنيتن وثمانين ومأتين.

(جا) يحيى بن عروة بن الزبير الأسدي، عن أبيه، وعنه الزهري وابنه محمد وعلقمة، وثقه النسائي، وقال أبو حاتم: يقال أعلم من أخيه هشام، احتج به الشيخان وأبو داود.

(مح) يحيى بن عقيل الخزاعي البصري، عن عمران بن حصين وابن أبي أوفا، وعنه واصل مولى ابن عيينة ومنصور بن زادان، قال ابن معين: ليس به بأس. احتج به الجماعة، لكن البخاري في التاريخ وإلا الترمذي ومحمد في الذكر.

يحيى بن علي بن حمود بن ميمون بن أحمد بن علي بن عبيد الله بن عمر بن إدريس بن عبد الله بن الحسن بن الحسن بن علي بن أبي طالب يسمى المعتلى تسمى بالخلافة بالأندلس سنة ثلاث عشرة وأربع مائة، وكان فارساً مشهوراً بالشجاعة، قتل في بعض حروبة سنة سبع وأربعمائة، ذكره في الإكمال.

(م) يحيى العربان أبو زيد الهروي الخراساني، عن حاتم بن إسماعيل، وعنه يزداد بن أسد.

(ط) يحيى بن عفان بفتح المهملة، عن أبي الهجيمي، وعنه مسدد، والصواب: يحيى بن سعيد العطار، عن أبي غفار بكسر المعجمة وآخره مهملة وفي الخلاصة: نون واسمه المثنى بن سعيد الطائي. قال أبو حاتم: صالح الحديث. احتج به الأربعة إلاَّ ابن ماجة.

(ش مح) يحيى بن عقبة بن أبي العيزار أبو القاسم، عن محمد بن أبي ليلى ومنصور وأبي إسحاق، وعنه حكم بن سليمان ومحمد بن بكار الزيات وغيرهما، تكلم عليه ورمي بالكذب.

(جا) يحيى بن عطاء، عن عاصم الأحول، وعنه بشير بن معاذ.

(ط) يحيى بن علي بن أبي منصور يحيى المعروف بالمنجم أبو أحمد، عن عمر بن شيبة، وعنه أبو الفرج الأصبهاني، كان نديم العباسية معتزلي المذهب، توفي سنة ثلاث مائة، خرج له في الأخبار والملح والأشعار فقط.

(3) يحيى بن علي بن يحيى بن خلاد الزرقي المدني، عن أبيه، وعنه إسماعل بن جعفر توفي سنة تسع وعشرين ومائتين، احتج به الأربعة إلا ابن ماجه.

(ط) يحيى بن علي الربعي، عن أبان بن تغلب، وعنه أحمد بن نوح الجذامي.

(3) يحيى بن عمر، عن عمر بن شيبة، وعنه أبو الفرج.

(ش) يحيى بن عمر بن مالك النكري المصري، عن أبيه، وعنه ابنه مالك وبشير بن الوليد ومسلم بن إبراهيم تكلم فيه، وقال الدار قطني: صويلح، احتج به الترمذي.

(مح ط ش قب) يحيى بن العلى الرازي البلخي أبو عمرو النحوي، عن الزهري وزيد بن أبي سليم والصادق وزيد بن أسلم وعنه عبد الرزاق وعاصم بن علي وجبارة بن المغلس وطائفة، قال الذهبي من النبلاء: روى في فضائل أهل البيت فنالوا منه. احتج به الترمذي وابن ماجة.

(ش) يحيى بن عوف، عن زرارة، وعنه مسدد.

(م ش قب) يحيى بن عيسى التميمي القاحوري الرملي، عن الأعمش والثوري ومسعر، وعنه أبو بكر بن أبي شيبة وأبو كريب وأحمد بن سنان وطائفة، قال بعضهم: رمي بالتشيع وتكلم عليه آخرون، وأثنى عليه أحمد، ووثقه العجلي، روى حديث <النظر إلى وجه علي عبادة> احتج به مسلم والأربعة إلاَّ النسائي والبخاري في الأدب.

قلت: وعداده في العلماء الخارجين للجهاد مع الإمام محمد بن إبراهيم والمتابعة له.

(مح) يحيى بن أبي غنية، هو يحيى بن عبد الملك بن حميد بن أبي غنية الخزاعي أبو زكريا، عن هشام والأعمش والصلت بن بهرام، وعنه ابن المديني وابن معين وأحمد ووثقاه، ووثقه أبو داود‎، توفي سنة ثمان وثمانين ومائة، احتج به الجماعة إلاَّ أبا داود.

(مح) يحيى بن فصيل الغنوي الكوفي، عن حسن بن صالح، وعنه محمد بن حميد، قال في الإكمال: عداده في الكوفيين.

(مح) يحيى بن قيس، عن كثير بن الأسود، وعنه قيس.

(ش) يحيى بن كثير من درهم العنبري أبو غسان البصري، عن قرة بن خالد وعلي بن المبارك، وعنه بندار وعمر بن علي ومحمد بن بشار، قال النسائي: ليس به بأس. وثقه في الكاشف وعباس، وقال أبو حاتم: صالح الحديث. توفي سنة ست ومأتين، احتج به الجماعة.

(3) يحيى بن كثير، عن عثمان بن ساج وله رواية، عن عمران بن حصين وابن مسعود، وعنه علي بن المبارك ومسلم بن إبراهيم

(5) يحيى بن أبي كثير أبو نصر الطائي مولاهم اليامي، عن أبي أمامة وابن مسعود في مسلم، وعن أنس في النسائي وذلك مرسل، وعن أبي سلمة وزهير بن محمد وغيرهم، وعنه ابنه عبد الله وهشام الدستوائي وأبان بن عياش وعلي بن سهيل وغيرهم، وثقه أبو حاتم، وقال سعيد: هو أحسن حديثاً من الزهري. وقال أحمد إذا خالفه الزهري فالقول قول يحيى. وتوفي سنة عشرين ومائة، احتج به الجماعة.

(مح) يحيى بن أبي لبينة المدني، عن جده، وعنه وكيع لم ياتوا في تضعيفه بحجة.

(ش) يحيى بن مالك بن أنس الأصبحي، عن أبيه ونافع، وعنه بكير بن الشرود.

(ط) يحيى بن المبارك الزاهد المدني، عن إسماعيل بن أبي زياد، وعنه كامل البويطي.

(ط ش) يحيى بن المتوكل أبو عقيل المدني، عن المنكدر وعمر بن محمد بن عبيد وعيسى بن جعفر، وعنه يحيى ووكيع وأبو نعيم وغيرهم، وثقه في الكاشف، ورواية عن يحيى، توفي سنة سبع وستين ومائة، احتج به أبو داود.

(ش) يحيى بن محمد البحتري الحباني أبو زكريا البغدادي، عن زياد بن يحيى، وعنه الحسين بن محمد بن عبيد وأبو مسلم الملجي، وثقه الخطيب أبو بكر الحافظ، أهمله مولانا.

(مح) يحيى بن محمد بن بشير، عن يحيى بن سليم الطائفي، وعنه المرادي.

(ق) يحيى بن محمد بن السكن القرشي أبو عبيد البصري نزيل بغداد البزار، عن معاذ بن هشام وروح بن عبادة وريحان بن سعيد، وعنه البخاري وأبو داود والنسائي والمحاملي، وثقه النسائي.

(ش ق) يحيى بن محمد بن صاعد أبو محمد الهاشمي مولاهم، عن بندار بن يوسف ولوين وأحمد بن منيع وسوار بن عبد الله وخلائق، وعنه أبو القاسم البغوي والدار قطني وأبو أحمد الكاتب وخلق، وثقه الدار قطني ومولانا وأثنى عليه غير واحد، وكان من بحور العلم، توفي سنة ثمان عشرة وثلاثمائة.

(كم) يحيى بن محمد بن قيس، عن عمرو بن أبي عمرة مولى المطلب، وعنه حفص بن عمر.

(السيد ع 2) يحيى الهادي بن محمد بن الهادي يحيى بن الحسين بن القاسم الرسي أبو الحسين، عن عمه الناصر بن الهادي، وعنه أبو العباس الحسني والإمام أبو طالب وعلي بن بلال وعلي بن محمد بن سليمان الرسي خرج إلى أرض الديلم وحمل مصنفات جده وبه اشتهر مذهبه في تلك الديار ولعل وفاته بعد العشرين والثلاثمائة، وقال في الجامع الوجيز سنة ست وستين وثلاثمائة.

(مح) يحيى بن محمد بن موسى بن هارون، وعنه المرادي.

(مح ق) يحيى بن محمد بن نشير ـ بنون ـ عن أبي بكر بن عياش والمقداد بن الأسود العجلي ويحيى بن الطائفي، وعنه عبدالله بن زيدان والمرادي، وثقه الدار قطني، وقال: حافظ.

(ش) يحيى بن محمد بن بنذة أبو زكريا الحافظ المشهور، عن محمد بن عبد الرحيم وغيره، وعنه أبو الشيخ.

(جا) يحيى بن محمد الرهبان، عن عباد بن بشير، وعنه أبو داود.

(ش) يحيى بن محمد، عن بندار هو ابن صاعد.

(مح قب محيط) يحيى بن المساور الهمداني التميمي، عن أبيه والصادق والإمام الحسين الفخي وغيرهم، وعنه حرب بن الحسن وعبد العزيز بن إسحاق وحسن بن حسين العرني، قال الأزدي: كذاب، وقال الإمام القاسم بن محمد: هذا وإن النواصب لايزالون يكذبون أولياء اللّه كما كذب أشقاهم رسول الله صلى الله عليه وآله وسلم. كان يحيى بن مساور من رجال الزيدية بايع يحيى بن عبد الله، وكان قد أعطاه يحيى ثلاث بدر، ثُمَّ أن يحيى احتاج فقال لابن مساور: احتل لي في ألف دينار. فقال: ابعث برسول ومعه بغل فوجه إليه ابن مساور بالثلاث البدر، فقال له يحيى: ما هذا؟ قال: هذا الذي أعطيتني علمت أنك ستحتاج. فقال: خذ بعضه. فقال ابن مساور لا والله ما كان الله ليراني آخذ على حبكم درهماً واحداً.

(ش) يحيى بن مسلم، عن ابن الزبير، وعنه بقية بن الوليد، زعم الذهبي أنه لا يعرف.

(ش) يحيى بن محمد بن مطرف، عن أبي همام الدلال، وعنه أبو علي بن إبراهيم.

(مح) يحيى بن مطيع، عن عثمان بن زفرة، وعنه المرادي.

(ط ش) يحيى بن معين بن عون العطفاني أبو زكريا البغدادي صاحب الجرح والتعديل وإمام أهل الحديث، عن هشيم وابن المبارك وابن عيينة والقطان والطبقة، وعنه الشيخان وأبو داود وأحمد وأبو أحمد الحاكم وخلائق، وثقه النسائي وعظم شأنه أهل الفن، قال الإمام المهدي يحيى: اجتهد في تنقيح الحديث، وله ورع وتعظيم لأهل البيت عليهم السلام، توفي سنة ثلاث وثلاثين ومأتين، احتج به الجماعة.

(جا) يحيى بن موسى بن إسحاق، عن عثمان بن عمر الإيلي، وعنه حسن بن عبد الله بن أحمد العسكري.

(جا) يحيى بن المغيرة بن إسماعيل المخزومي أبو سلمة المدني، عن أبيه وأخيه وابن أبي فديك، وعنه الترمذي وابن صاعد وأبو الحسين الدامغاني وأبو حاتم، ووثقه توفي سنة ثلاث وخمسين ومائة.

(ن) يحيى بن مقداد،، عن موسى بن يعقوب، وعنه الزبير بن بكار.

(م) يحيى بن مهدي بن عبد الرزاق، وعنه أبو بكرة بن بكار.

(جا) يحيى بن نصر، عن يحيى بن سلام، وعنه الهداني.

(ش) يحيى بن مساعد، عن أبي الزبير والصواب: يحيى بن مسلم وقد مر.

(م) يحيى بن نصر بن سابق الخولاني، عن ابن وهب والصواب: بحر بموحدة وقد مر.

(مح) يحيى بن هاشم بن البريد، عن أبي خالد ويحيى بن هاشم، وعنه حسين بن الحكم وإسماعيل بن إسحاق.

(نص م ش) يحيى بن هاشم السمسار أبو زكريا الغساني الكوفي، عن الأعمش وأبي الجارود وغيرهما، وعنه محمد بن أيوب الرازي ومحمد بن علي وحسين بن الحكم بن الوشاء كذبوه، وخرج له المؤيد بالله. روي في فضل الوصي فلذلك كذبه الخصوم.

(محيط) يحيى بن هشام، والصواب: بن هاشم.

(ط) يحيى بن همام الجواني، عن ميسر بن إسماعيل، وعنه علي بن هاشم.

(مح) يحيى بن أبي الهيثم البسطامي الكوفي، عن الأصبغ بن نباتة والشعبي، وعنه ابن المبارك ووكيع، ووثقه ابن معين.

(ش) يحيى بن واقد، عن ابن أبي عتية، وعنه إسحاق بن محمد.

(ط ش) يحيى بن يحيى السبائي الغساني أبو عثمان الدمشقي، عن ابن المسيب وابن إدريس الخولاني، وعنه محمد بن راشد وابن عيينة وابنه هشام بن يحيى، وثقه ابن معين وابن سعد، توفي سنة أربع وثلاثين ومائة، احتج به أبو داود.

(م) يحيى بن يحيى، عن شريك، وعنه علي بن شيبة، الظاهر أنَّه الغساني.

(جا كم) يحيى بن يحيى بن كثير الليثي أبو محمد الأندلسي، عن ابن عيينة والليث وابن وهب، وعنه أبو الحسن وداود البيهقي، توفي في رجب سنة أربع وثلاثين ومأتين.

(ل) يحيى بن يعلى الأسلمي أبو زكريا القطواني الكوفي، عن الأعمش ويونس بن حيان وغيرهما، وعنه جندل بن والق وحميد بن الربيع وإبراهيم بن حبيب وجماعة، قال في تاريخ الإسلام: شيعي ضعيف. توفي رأس المأتين، احتج به الترمذي والطبراني في الأوسط.

قلت: كان يحيى أحد العلماء النافذة بصائرهم مع الحسين الفخي رحمهم الله ومتابعته للآل سبب ضعفه عند الخصوم.

(مح) يحيى بن يعلى، عن موسى بن أيوب، وعنه إبراهيم بن محمد بن ميمون.

(ش) يحيى بن يعلى، عن عمار بن زريق، وعنه إبراهيم بن عيسى التنوخي.

(ط) يحيى بن يعلى، عن أبي حذيفة، وعنه المحاملي.

(ش) يحيى بن يعلى، عن محمد بن عبيدالله بن أبي رافع، وعنه حرب بن الحسن الطحان.

(مح م ش) يحيى بن يعمر بن القيسي بن سليمان الجدلي العدواني البصري، عن عائشة وابن عباس وأبي ذر وعلي صلوات الله عليه وعمار، وعنه سليمان التيمي وإسحاق بن سويد وقتادة وعطاء الخراساني، وثقه أبو حاتم والنسائي، توفي قبل التسعين، احتج به الجماعة.

(مح ش) يحيى بن اليمان العجلي أبو زكريا الكوفي، عن ابن عجلان والأعمش والثوري وشريك، وعنه ابنه داود وبشر بن الحارث وأبو كريب وسفيان بن وكيع وخلق، قال ابن المديني: صدوق. تغير حفظه. قال ابن عدي: عامة ما يرويه غير محفوظ، وهو في نفسه لا يتعمد الكذب. توفي سنة تسع وثمانين ومائة، احتج به مسلم والأربعة.

(ط) يحيى البكاء البصري، هو ابن مسلم، عن ابن عمر وأبي العالية، وعنه عبد الوارث وعلي بن عاصم، قال ابن سعد: ثقة إنشاء الله. توفي سنة سبع وثلاثين ومائة، احتج به الترمذي وابن ماجة.

(م) يحيى التستري، عن إبراهيم بن نافع الصانع، وعنه ولده محمد.

(ط) يحيى الرملي، هو ابن عيسى.

(ط) يحيى الرزقي، هو ابن خلاد.

(ط) يحيى الغساني، هو يحيى بن يحيى.

(ط) يحيى، عن سفيان هو أبي سعيد.

(ل) يحيى الطويل، هو ابن حميد، عن أبيه ونافع، وعنه عبد الله بن عيسى الفروي وإسماعيل بن عياش، قال ابن عدي: أحاديثه مستقيمة.

(مح) يحيى عن ابن شهاب، هو ابن اليمان.

(مح) يحيى، قال: صليت خلف ابن جعفر الصادق لعله بن زيد بن علي.

(2) يحيى الحماني، عن شريك، هو ابن عبد الحميد.


من اسمه يريم

(قب) يريم بن العلى أبو العلى، عن أبي ذر وقيس بن سعد، وعنه صالح بن ميثم وأبو إسحاق، قال ابن عقدة: شهد مع الوصي مشاهده، وتوفي في حبس الحجاج.


من اسمه يزداد

(م) يزداد بن أسد الدينوري، عن يحيى بن العرباء، وعن أبو بكر الدينوري.


من اسمه يزيد

(نص مح ط ش) يزيد بن أبان الرقاشي أبوعمر والبصري الزاهد، عن أبيه وأنس والحسن، وعنه الأعمش وأبو الزناد وحماد بن سلمة وغيرهم، تكلم فيه شعبة، وقال ابن عدي: أرجو أنَّه لا بأس به. توفي عشر الثلاثين والمائة، احتج به الترمذي وابن ماجة.

(ط) يزيد بن أمية الدؤلي أبو سنان، عن علي وابن عباس، وعنه نافع وزيد بن أسلم، وثقه أبو زرعة، واحتج به الأربعة إلاَّ الترمذي.

(مح) يزيد بن بكير، عن محمد بن عبد، وعنه المحاربي.

(ط) يزيد بن بريدة، عن ابن عمر، وعنه حسين المعلم.

(مح) يزيد بن إبراهيم، عن ابن سيرين، وعنه وكيع، لعله التستري الذي احتج به الجماعة ووثقه أحمد وأبو حاتم وابن معين ووكيع والنسائي.

(2) يزيد بن بلال بن الحارث الفزاري، عن علي عليه السلام وشهد معه صفين، وعنه مولاه كيسان، احتج به ابن ماجة في التفسير.

(جا) يزيد بن جابر، عن معاذ، وعنه ولده يزيد.

(قب) يزيد بن جعدبة، عن الزهري، وعنه حسين بن حفص.

(5) يزيد بن أبي حبيب مولى شريك بن الطفيل الأزدي أبو رجاء المصري عالمها، عن عبد الله بن الحارث بن جزء وأبي الخير اليزني وغيرهما خلق كثير، وعنه سعيد بن أيوب وحيوة بن شريح وابن لهيعة وخلق، وثقه ابن سعد وأثنى عليه غيره، توفي سنة ثمان ومائة، احتج به الجماعة.

(ش) يزيد بن حسان التيمي أبو حيان، عن زيد بن أرقم وغيره، وعنه الأعمش والثوري وغيرهما، وثقه النسائي، واحتج به مسلم وأبو داود والنسائي.

(مح) يزيد بن أبي خصيفة، هو يزيد بن عبد الله بن أبي خصيفة الكندي المدني، عن أبيه والسائب ابن يزيد وعروة، وعنه ابن جريح وسليمان بن بلال ومالك وغيرهم، وثقه أبو حاتم وابن معين والنسائي وفي الكاشف، واحتج به الجماعة.

(ط جا) يزيد بن أبي خالد الدالاني، والصواب: يزيد أبو خالد الكوفي عن المنهال وقيس بن مسلم والحكم وقتادة، وعنه شعبة وشجاع بن الوليد والثوري، وثقه أبو حاتم، وقال النسائي وأحمد: لا بأس به. توفي سنة مائة، احتج به الأربعة.

(2 ش) يزيد بن زريع التميمي العيشي أبو معاوية البصري، عن أيوب وحميد وسليمان التيمي وغيرهم، وعنه ابن المديني ومحمد بن المنهال وقتيبة، وثقه ابن معين وأبو حاتم أثنى عليه أحمد، وقال: ما أثبته. توفي سنة اثنتين ثمانين ومائة، احتج به الجماعة.

(قب) يزيد بن رويم، كان عاملاً للوصي، روي عن علي بن الحسين الجراح، وعنه ولده حوشب.

(5) يزيد بن زياد أو ابن أبي زياد الكوفي مولى بني هاشم الشاوري، عن عبد الله بن الحارث بن نوفل ووهب بن عبد الله السوائي ومقسم وابن أبي ليلى وخلق، وعنه زايدة وابن إدريس وأبو عوانة وابن عيينة والثوري وشريك وخلق، قال الخزرجي: من أئمة الشيعة الكبار وكان ممن بايع زيد بن علي عليه الصلاة والسلام، توفي سنة سبع وثلاثين ومائة، عداده في ثقات محدثي الشيعة، وقد نالوا منه، احتج به مسلم والأربعة.

(جا) يزيد بن زياد مولى علي عليه الصلاة والسلام، عن أبي رافع، وعنه زيد بن أسلم.

(م قب) يزيد بن سنان بن يزيد الأموي مولاهم أبو خالد، نزيل مصر، عن ابن مهدي ويحيى بن أيوب وغيرهما، وعنه السنائي وابن أبي حاتم، ووثقاه والطحاوي وابن حبان، توفي سنة أربع وستين ومأتين، احتج به الترمذي وابن ماجة.

(ط ش) يزيد بن سنان، عن وهب بن جرير وعلي بن أحمد.

(ها ش) يزيد بن عبد الله الشخير العامري أبو العلى البصري، عن عائشة وأبي هريرة وأخيه مطرف، وعنه قتادة وسماك وخلق، وثقه النسائي، توفي سنة ثمان ومائة، احتج به الجماعة.

(مح) يزيد بن عبد الله بن قسيط المدني أبو عبد الله الليثي الأعرج، عن عمر وأبي هريرة وابن المسيب، وعنه مالك والليث وأبو إسحاق وغيرهم، وثقه النسائي، وقال ابن معين: صالح. توفي سنة اثنتين وعشرين ومائة، احتج به الجماعة.

(مح ط ش) يزيد بن عبد الله بن الهاد الليثي أبو عبد الله المدني، عن أبي بكر محمد بن عمرو بن حزم ومحمد بن كعب ومحمد بن إبراهيم، وعنه مالك وأنس بن عياض والليث، وثقه ابن معين وابن سعد والنسائي، توفي سنة تسع وثلاثين ومائة، احتج به الجماعة.

(جا) يزيد بن عبد الله، عن عمرو مولى المطلب، وعنه عمرو بن مالك المغافري.

(م) يزيد بن عبد الله بن أبي بردة، والصواب: بريد ـ بضم الموحدة وفتح الراء المهلمة ـ.

(ط) يزيد بن عبد ربه الربيدي أبو الفضل الجرجشي، عن بقية ووكيع، وعنه أبو داود وابن واره وأحمد بن الحسن الترمذي، وثقه أحمد وابن معين، توفي سنة أربع وعشرين ومأتين، احتج به مسلم والأربعة إلاَّ الترمذي.

(ط) يزيد بن عبد الرحمن، عن محمد بن إبراهيم، والصواب: يزيد بن عبد الله بن الهاد كما في البخاري.

(مح) يزيد بن عبد الرحمن أبو خالد الدولابي الأسدي، عن إبراهيم السكسكي.

(مح) يزيد بن عبد العزيز بن سياة الأسدي الحماني الكوفي، عن أبيه وهشام والأعمش وإسماعيل بن أبي خالد، وعنه الثوري ويحيى بن آدم وأبو نعيم، وثقه أحمد وابن معين، احتج به الشيخان وأبو داود والنسائي.

(ش) يزيد بن عبد الرحمن بن عبد الله مولى علي صلوات الله عليه، عن أبي رافع، وعنه قيس بن الربيع.

(مح ط) يزيد بن عبد الملك أبو المغيرة النوفلي المدني، عن المقبري وأبيه وأبي سلمة، وعنه عبد الرحمن بن القاسم وعبد العزيز الأوسي وخالد بن مخلد، قال (م) هو عندهم ضعيف. وقال يحيى: ليس به بأس. توفي سنة خمس وعشرين ومأتين، احتج به أبو داود.

(مح) يزيد بن عمر التميمي، عن أبيه، وعنه جميع بن عمر، أخرج له القاضي عياض.

(م) يزيد بن عمر المعافري المصري، عن المسور بن سنان، والصواب بن شداد، عن عبد الله بن عمرو وأبو سلمة عبد الرحمن الحيلي، وعنه الليث وابن لهيعة وعمرو بن الحارث، قال أبو حاتم: لا رأس به. وقال في تاريخ الإسلام: ثقة، توفي في عشر الأربعين والمائة. احتج به الأربعة إلاَّ النسائي.

(ط) يزيد بن عمرو.... عن زكريا بن يحيى، وعنه عبد الله بن مسلم.

(ش) يزيد بن عياض بن جعدة الليثي بن الحكم المدني، عن الأعرج ونافع وصفوان بن سليم، وعنه علي بن الجعد وسعيد بن أبي مريم وأنس بن عياض، قال الشيخان: منكر الحديث. واحتج به الترمذي وابن ماجة.

(ط) يزيد بن القاسم بن طهمان أبو خالد، عن أبي نصر اليمان، وعنه محمد بن جرداد.

(ط) يزيد بن قيس، وعنه بكر بن ربيعة، والصواب: إبراهيم بن يزيد بن قيس النخعي.

(ش) يزيد بن المبارك عن سلمة بن الفضل، وعنه محمد بن حمزة.

(قب) يزيد بن محمد بن جسم، عن محمد بن كعب القرظي، عنه ابن إسحاق.

(ط) يزيد بن مخلد، عن أبيه، وعنه السيد (ع)، والصواب: علي بن يزيد بن مخلد، عن أبيه.

(ط ش) يزيد بن مرثد الهمداني أبو عثمان الصنعاني الدمشقي الهمداني الشامي، عن شداد بن أوس وأبي الدرداء وأبي ذر ومعاذ، وعنه عبد الرحمن بن يزيد وخالد بن معدان والوضين بن عطاء، احتج به أحمد والطبراني.

(ط) يزيد بن مرة، عن علي، وعنه زيد بن أسلم، والصواب: يزيد الهاشمي أبو مرة مولى عقيل، عن أبي الدرداء، وعنه سعيد بن أبي هند، قال في التقريب: ثقة مشهور. توفي رأس المائة، احتج به الجماعة.

(ل) يزيد بن مروان، عن أبي مالك بن أبي الزناد، وعنه أبو نعيم رماه ابن معين بالكذب.

(ط) يزيد بن أبي مريم الأنصاري مولاهم أبو عبد الله، عن أبي الحوراء، وعن علي عليه السلام، وعنه شعبة وأبو إسحاق وغيرهما، وثقه أبو حاتم ودحيم وابن معين، توفي سنة أربع وأربعين ومائة.

(مح) يزيد بن مقسم، عن ابن عباس، وعنه ابن إدريس، والصواب: يزيد بن أبي زياد، عن مقسم.

(م) يزيد بن ميسرة العقيلي، عن عبد الله بن سنان، وعنه حماد بن سلمة.

(ش) يزيد بن الهادي، عن عمرو بن شعيب، وعنه بكر بن معين.

(محيط) يزيد بن نوح، عن زكريا بن عبد الله، وعنه جعفر بن محمد بن عمرو.

(5) يزيد بن هارون السلمي أبو خالد الواسطي، عن همام وحماد بن سلمة وشعبة وخلق، وعنه أحمد وابن المديني وأبوبكر بن أبي شيبة ومحمد بن شجاع وخلق، وثقه العجلي وأبو حاتم، توفي سنة ست ومأتين، احتج به الجماعة.

(مح) يزيد بن هارون العلاف من الشيعة، خرج على الحجاج.

(م) يزيد بن هرمز المدني، عن أبي هريرة وابن عباس، وعنه الباقر والزهري، وهو والد عبد الله الفقيه، وثقه ابن معين وأبو زرعة وابن سعد، توفي أيام عمر بن عبد العزيز، وقيل: بقي إلى رأس المائة، احتج به مسلم والأربعة إلاَّ ابن ماجة.

(جا ق) يزيد بن يزيد بن جابر الأزدي الدمشقي العدلي، عن أبيه ويزيد بن الأصم وبشر بن عبد الله، وعنه السفيانان ومكحول، وثقه ابن عيينة وابن معين والنسائي وأبو داود، وقال أحمد: لا بأس به، توفي سنة ثلاث وثلاثين ومائة، احتج به مسلم والأربعة إلاَّ ابن ماجة.

(م) يزيد بن يزيد، عن أبي ليلى، وعنه هشيم، هو ابن أبي يزيد.

(ش) يزيد بن يزيد، عن مجاهد، وعنه المنهال.

(م) يزيد الأصم، هو ابن الأصم العامري البكاء ابن عوف الكوفي، عن خالته ميمونة وابن عباس، وعنه الزهري وجعفر بن .......، وثقه النسائي وأبو زرعة والعجلي، توفي سنة ثلاث ومائة، احتج به مسلم والأربعة.

(ط) يزيد الرقاشي، هو ابن أبان.

(جا) يزيد الدالاني، هوابن عبد الرحمن الدالانين عن زيد بن أسلم والحكم وقتادة، وعنه شعبة وشجاع بن الوليد والمحاربي، قال أبو حاتم: صدوق. وقال أحمد: لا بأس به. توفي سنة مائة، احتج به الأربعة.

(ش) يزيد بن أبي يزيد الضبعي مولاهم أبو الأزهر الذراع القسام الرشك، عن مطرف بن الشخير ومعاذ، وعنه شعبة وابن علية ومعمر، وثقه أبو حاتم، توفي سنة ثلاثين ومائة، احتج به الجماعة.

(مح) يزيد الفقير، هو يزيد بن صهيب الكوفي أبو عثمان الفقير، عن ابن عمر وجابر، وعنه أبو حنيفة ومسعر، وثقه ابن معين وأبو زرعة والنسائي، وقال أبو حاتم: صدوق. احتج به الجماعة إلاَّ الترمذي.

(مح) يزيد، عن مقسم، هو ابن أبي زياد.

(ش) يزيد مولى سلمة الأكوع، وعنه بكير بن الأشبح.

(ش) يزيد، عن أبي هريرة، هو ابن عبد الرحمن بن الأسود الأودي الزعافري أبو داود الكوفي، عن علي وأبي هريرة وعدي بن حاتم، وعنه ابناه داود وإدريس، وثقه ابن حبان، احتج به الترمذي وابن ماجة.


من اسمه يسار

(ط) يسار أبو الحكم، عن شهر بن حوشب، وعنه حكم بن فضيل.


من اسمه يسيع مصغراً

يسيع بن معدان الحضرمي الكوفي، عن علي عليه السلام، والنعمان بن بشير، وعنه زر بن عبد اللّه المرهبي فقط، وثقه النسائي.


من اسمه يعقوب

(مح م) يعقوب بن إبراهيم الأنصاري القاضي أبو يوسف الكوفي صاحب أبي حنيفة، عن عبيد الله بن محمد بن عمر بن علي وابن أبي ليلى وأبي إسحاق الشيباني وطبقتهم، وعنه محمد بن الحسن الشيباني وأحمد ويحيى وبشر بن الوليد وخلق، قال أحمد: كان مصنفاً في الحديث وأثنى عليه غيره. توفي في ربيع آخر سنة اثنتين وثمانين مائة.

(2) يعقوب بن إبراهيم بن سعد المدني أبو يوسف الزهري، عن أبيه وعاصم العمري وشعبة وطائفة، وعنه أحمد وإسحاق والذهلي وعلي بن معبد وخلق وثقه ابن سعد وابن معين، توفي سنة ثمان ومأتين، احتج به الجماعة.

(ش) يعقوب بن إبراهيم بن كثير الدورقي أبو يوسف العبدي، عن إبراهيم بن سعد وهشيم وعيسى بن يونس وخلق، وعنه الستة ويحيى بن صاعد وإبراهيم بن الحكم وخلائق، وثقه النسائي، وقال أبو حاتم: صدوق. وقال الخطيب: كان ثقة حافظاً توفي سنة اثنتين وخمسين ومأتين، احتج به الجماعة.

(ط) يعقوب بن أحمد، عن محمد بن حميد الرازي، وعنه محمد بن يزداد.

يعقوب بن إسحاق بن عباد بن العوام الرياحي الواسطي، عن وهيب بن بقية، وعنه محمد بن عبد الله السقاء.

(2) يعقوب بن إسحاق بن زياد الحضرمي أبو محمد المقري البصري، عن الأسود بن سنان وشعبة وهمام وطائفة، وعنه حسن بن سفيان وربيع المؤذن وأبي قلابة، قال أبو حاتم: صدوق. توفي سنة خمس ومأتين، احتج به مسلم والأربعة إلاَّ النسائي.

(جا) يعقوب بن إسحاق الفلوس، عن الحسن بن بشير بن مسلم، وعنه عبد الله بن أحمد بن إسحاق.

(جا) يعقوب بن إسحاق الدسلكي الرازي، عن إسحاق بن سليمان، وعنه محمد بن نوح.

(ط) يعقوب بن إسرائيل مولى الدوانيقي، عن الطلحي، وعنه النوفلي.

(4) يعقوب بن حميد بن كاسب المدني، عن إبراهيم بن سعد وأنس بن عياض وابن عيينة وعبد الرزاق وخلق، وعنه البخاري وابن ماجة وابن أبي عاصم وعبد الله بن أحمد وطائفة، قال البخاري: لم نر إلاخير، هو في الأصل صدوق. ووثقه ابن معين وابن حبان، وقال: ربما أخطأ. توفي سنة إحدى وأربعين ومأتين، لكن ذكر بعضهم أنَّه كان متحاملاً على الوصي وآله فحده الطالبيون لذلك.

(ش) يعقوب بن داود بن عثمان بن طهمان السلمي بالولي، كان صاحب أدب وفضل وافتنان في صنوف العلم، وكان كاتباً مع النفس الرضية، ثُمَّ ظفر به أبو الدوانيقي فحبسه سنة أربعة وأربعين ومائة، وقيل: سنة مائة وستة وأربعين. ثُمَّ فرج الله عنه وأستوزره المهدي، ثُمَّ قبض عليه وذلك أنَّه أمره بأن يهلك بعض الفاطميين وأعطاه على ذلك مالاً جزيل، ثُمَّ أنَّه خلا عنه وَنُمَّ به إلى المهدي فقبض عليه سنة ست وستون ومائة، وحبس في مطبق، ثُمَّ فرج الله عنه لخمس سنين وشهوراً من أيام هارون، ثم انتقل إلى مكة وفيها توفي سنة سبع وثمانين ومائة، عده الإمام عليه السلام في الأصحاب، وعده في رجال الزيدية في المستطاب، قال الذهبي: كان يميل إلى الزيدية.

(ل) يعقوب بن زيد بن طلحة التيمي أبو يوسف قاضي المدينة، عن أبي أمامة بن سهل وسعيد وزيد بن أسلم، وعنه مالك ومحمد بن جعفر بن كثير وأبو معشر، عاصم بن علي وثقه أبو زرعة والنسائي، توفي في عشر الستين والمائة، احتج به النسائي.

(جا) يعقوب بن سفيان بن زياد الضبي، عن أبي صالح وعنه أحمد بن سعد.

(ط) يعقوب بن سفيان بن حوان الفارسي أبو يوسف الفسوي الحافظ صاحب التاريخ، عن أبي عاصم الأنصاري ومكي بن إبراهيم وعبيد الله بن موسى وغيرهم، وعنه الترمذي والنسائي وابن خزيمة وحسن بن سفيان أثنى عليه أبو زرعة الدمشقي والحاكم، وقال النسائي: لا بأس به وحكى ابن الأثير أنَّه كان يتشيع، توفي سنة سبع وسبعين ومائة.

(ش) يعقوب بن سفيان، عن فهد بن حبان، وعنه ابن أبي داود.

(ط) يعقوب بن سلمة الماجشون مولاهم أبو يوسف، عن الأعرج وعمر بن عبد العزيز، وعنه والده عبدالعزيز ويوسف، وثقه البستي، وقال في التقرير: صدوق. توفي بعد العشرين والمائة، احتج به مسلم والأربعة إلاَّ النسائي.

(ش) يعقوب بن عبد الله بن مالك بن هاني القمي أبوالحسن الأشعري، عن إخوته عبد الرحمن وعيسى وعمران وزيد بن أسلم وغيرهم، وعنه ابن مهدي وابنه نوح وعبيد الله بن موسى، وثقه الطبراني وقال النسائي: ليس به بأس. وقال في الكاشف: صدوق. توفي سنة أربع وسبعين ومائة، احتج به الأربعة.

(ش) يعقوب بن عبد الرحمن بن محمد بن عبد الله القارئ الإسكندري الزهري، عن زيد بن أسلم وأبي حازم، وعنه ابن قتيبة ويحيى بن بكير وسعيد بن منصور، وثقه ابن معين، توفي سنة إحدى وثمانين ومائة، احتج به الجماعة إلاَّ ابن ماجة.

(ش علوي) يعقوب بن عربي، عن منهال بن عمر ويحيى بن يزيد، عن زيد بن علي عليه السلام وعنه حصين بن مخارق، كان أحد رجال الزيدية ومحدثيهم.

(ط) يعقوب بن كعب الحلبي الأنطاكي، عن عيسى بن يونس وغيره، وعنه داود بن أبي عاصم وغيره، وثقه أبو حاتم، وقال في الكاشف: ثقة صالح، احتج به أبو داود.

(م) يعقوب بن مجاهد القرشي مولاهم أبو جزرة المدني القاضي، عن القاسم بن محمد وعباد بن الوليد، وعنه حسين الجعفي ويحيى القطان وحاتم بن إسماعيل، وثقه النسائي، توفي سنة خمس ومائة.

يعقوب بن السكيت أبو يوسف الإمام اللغوي النحوي، كان من خيار الشيعة ولما ساله المتوكل العباسي، عن ابنيه: هل هما خير من الحسين عليه السلام؟ فقال: قنبر خير منك ومن أبيك. فغضب عليه وأمر الأتراك أن يسلوا لسانه من قفاه سنة أربع وأربعين ومأتين، احتج به مسلم وأبو داود.

(ط ش) يعقوب بن محمد بن عيسى بن عبد الملك بن حميد الزهري أبو يوسف المدني، عن إبراهيم بن سعد ومحرز بن هارون والمنكدر بن محمد، وعنه أحمد بن يوسف السلمي وعباس الدوري والحارث بن محمد التيمي قواه أبو حاتم، ووثقه ابن حبان وحجاج بن المساعر وابن سعد وأبو حاتم، توفي سنة ثلاث وعشرين ومأتين، احتج به ابن ماجة.

(ط) يعقوب بن محمد النمري، عن عبد العزيز بن عمران، وعنه أحمد بن محمد المكي، والصواب: يعقوب بن محمد بن عيسى وهو الأول.

(ط) يعقوب بن يزيد، عن محمد بن أبي عمير، وعنه حسن العقيلي.

(ش) يعقوب بن يوسف بن حازم الطحان، عن الحسن بن الفضل، وعنه علي بن عمر السُّكري حدث عنه سنة سبع وثلاثمائة.

(م) يعقوب بن يوسف بن شعيب المؤذن، عن أبي علي الرافعي، وعنه محمد بن علي الخفاف.

(علوي) يعقوب بن يوسف الضبي، عن أبي جنادة حصين، وعنه ابن عقدة.

(م) يعقوب عن النعمان، وعنه الليث.


من اسمه يعلى

(جا ق ش) يعلى بن الأشدق العقيلي أبو الهيثم الجوزي الحراني، عن عمه عبد الله بن جراد وزعم أن له صحبة وغيره، وعنه داود بن رشيد وأيوب بن محمد الوزان وهاشم بن القاسم الحراني وجماعة، ساق له في الميزان أحاديثاً.

(ش) يعلى بن الحارث بن حرب المحاربي الكوفي، عن إياس بن سلمة وجماعة، وعنه ولده يعلى ووكيع وابن مهدي، وثقه ابن معين والنسائي وابن المديني ويعقوب، توفي سنة ثمان وستين ومائة، احتج به الستة إلاَّ الترمذي.

(م) يعلى بن حكيم بن حزام، عن أبيه، وعنه ابن أبي كثير.

(ش) يعلى بن حكيم ، عن سليمان بن أبي عبدالله، وعنه محمد بن ذكوان.

(ط) يعلى بن عباد، عن الحكم، وعنه ابن أبي أسامة، ذكره في الميزان.

(مح ط ش) يعلى بن عبيد الطنافسي الكوفي مولى أياد، عن يحيى بن سعيد وعبد الملك ومحمد بن إسحاق والأعمش، وعنه ابن نميروالأعمش وسفيان بن وكيع وابن الفرات، قال ابن معين: ثقة إلاَّ في الثوري، وعنه مطلقاً، وقال أحمد: صحيح الحديث صالح. وقال أبو حاتم: صدوق. توفي سنة تسع ومأتين، احتج به الجماعة.

(مح) يعلى بن عطاء الطائفي نزل واسطاً، عن أوس بن أبي أويس وعمرو بن البريد وعبد الله بن مسلم، وعنه شعبة وأبو عوانة وحماد بن سلمة وهشيم وسفيان، وثقه النسائي وابن معين، توفي سنة عشرين ومائة، احتج به مسلم والأربعة.

(مح) يعلى بن محمد بن إسحاق، عن أيوب، وعنه أبو هشام، والصواب: يعلى بن عبيد، عن محمد بن إسحاق.

(ش) يعلى بن مهدي الموصلي، عن عثمان بن مطر الشيباني، وعنه علي بن عبد العزيز أهمله مولانا.

(ش) يعلى بن المنهال السكوني، عن إسحاق بن منصور، وعنه المعلى بن شبيب.

(مح م) يعلى بن النعمان، عن عكرمة، وعنه المعلى بن شبيب.

يعلى، عن سفيان، هو ابن عبيد.


من اسمه يغنم

(م كم قب) يغنم بن سالم بن قنبر مولى علي عليه السلام البصري المعمر، عن أنس وعبدالله بن الحسن بن الحسن، وعنه عبد الغني بن رفاعة ومخلد بن مخلد وموسى بن عيسى الجوهري وطائفة، قال مولانا: وثقه المؤيد بالله والذي يظهر لي أنَّه من رجال الشيعة.

قلت: وقد نالوا منه وأخرج له الطبراني ومن خط صارم الدين إبراهيم بن محمد الوزير.

يغنم لم يكن يكذب فقبح الله الناصبة.


من اسمه يمان

(مح) يمان بن حذيفة أبو حذيفة، عن زياد مولى ابن عباس وعمرة، قال الذهبي: هو ابن المغيرة، وعنه حجاج بن نصير، قال ابن عدي: لا أرى به بأساً. احتج به الترمذي.

(ط ش) يمان بن سعيد المصيصي، عن الوليد بن عبد الواحد ومحمد بن حمير وغيرهما، وعنه يحيى بن عبد الباقي وعبد الله بن عبد الرحمن وأحمد بن عبد الله الدارمي.

قال الذهبي ضعفه الدار قطني.

(ط) يمان بن عدي الحضرمي أبو عدي الحمصي، عن محمد بن زياد وغيره، وعنه الربيع بن روح وغيره، قال أبو حاتم: صدوق. توفي قريباً من المأتين.

(جا) يمان بن يحيى بن حفص بن سليمان، وعنه محمد بن صالح القتاد.


من اسمه يوسف

(قب) يوسف بن إسماعيل الواسطي، عن أنس حديث الطير.

(ش) يوسف بن أسباط الشيباني الزاهد، عن محمد بن خليفة والثوري، وعنه المسيب بن واضح وعبد الله بن خبيق الأنطاكي، وثقه يحيى.

(ش) يوسف بن إسماعيل الأصم البغدادي، عن محمد بن صدران، وعنه الطيراني.

(م) يوسف بن بهلول التميمي أبو يعقوب الأنباري، عن شريك وابن المبارك وابن عيينة، وعنه الحارث بن أسامة والبخاري وفهد، قال مطين: ثقة. توفي سنة ثمان عشرة ومأتين.

(ش) يوسف بن الحكم الخياط، عن بشر بن الوليد، وعنه ابن حبان.

(ش) يوسف بن حماد المعني أبو يعقوب البصري، عن عبد الوارث وحماد بن زيد وهشام بن محمد، وعنه مسلم والأربعة إلاَّ أبا داود ومحمد بن ميمون، وثقه النسائي، وتوفي سنة خمس وأربعين ومأتين

(جا) يوسف بن خالد، عن مسلم بن بشير، وعنه أبو عمر الضرير.

(ش) يوسف بن أبي ذرة، عن جعفر بن عمر، وعنه أنس بن عياض، احتج به أحمد في مسنده.

(ش) يوسف بن سعيد بن مسلم المصيصي بن يعقوب، عن حجاج الأعور وعبد الله بن موسى وطائفة، وعنه النسائي، وقال حافظ: ثقة وخيثمة. قال أبو حاتم: ثقة صدوق. توفي سنة إحدى وسبعين ومأتين.

(م) يوسف بن شعيب المؤذن أبو يعقوب، عن أبي الرافعي، وعنه محمد بن علي الحفا، لعله الراوي، عن الأوزاعي، زعم الذهبي أنَّه لا يعرفه، روى له (م) في أماليه.

(مح) يوسف بن سليمان، عن أبيه، وعنه يحيى بن العلي.

(ط) يوسف بن سيف أو يونس، عن الحارث بن زياد، وعنه معاوية بن صالح.

(مح) يوسف بن صهيب الكندي، عن حبيب بن يسار والشعبي وأبي بريدة، وعنه القطان وأبو نعيم وجرير بن عبد الحميد، وثقه ابن معين، احتج به الأربعة إلاَّ ابن ماجة.

(م) يوسف بن عبد الله، عن عبد الله بن إدريس، وعنه محمد بن خزيمة.

(ش) يوسف بن عبد الحميد، عن ثوبان، وعنه طريف بن عيسى.

(ش) يوسف بن عدي، عن الوليد بن بكر، وعنه عبد الله بن حماد، الظاهر أنَّه الأول.

(م ش) يوسف بن عدي التيمي مولاهم أبو يعقوب الكوفي، عن شريك وأبي الأحوص ومالك وابن المبارك، وعنه البخاري والفسوي وأبو حاتم، وثقه في الكاشف وأبو زرعة، توفي سنة اثنتين وثلاثين ومائة.

(مح ط ش) يوسف بن عطية البصري أبو سهل الصفار مولى الأنصار، عن قتادة وثابت وعنه أبو همام السكوني وإدريس بن الحكم وإسحاق والزعفراني، تكلم فيه، توفي سنة سبع وثمانين ومائة، احتج به ابن ماجة في التفسير.

(مح ط ش) يوسف بن عطية الباهلي الكوفي الوراق أبو المنذر، عن عمرو بن شمر، وهارون بن كثير وابن عجلان وغيرهم، وعنه النضر بن منصور ومحمد بن عبد الكريم وسهل بن قبيصة، أنكروا عليه حديث أبي في فضل سور القرآن وقد توبع على ذلك.

(ط) يوسف بن عيسى، عن يحيى بن سلامة، وعنه حسن بن سفيان.

(جا) يوسف بن أبي كثير، عن نوح بن ذكوان، وعنه بقية، احتج به ابن ماجة.

(ش محيط) يوسف بن كليب المسعودي، عن محمد بن يحيى التميمي وغيره، وعنه عبد الواحد ومحمد بن عبد العزيز.

(ش) يوسف بن الماجشون، هو يوسف بن يعقوب بن أبي سلمة الماجشون المدني، عن مولاه ابن المنكدر والزهري وطائفة، وعنه عفان ومدد وأحمد وابن مصعب وثقه ابن معين وأبو داود، توفي سنة خمس وثمانين ومائة، احتج به الجماعة إلاَّ أبا داود.

(3) يوسف بن ماهك الفارسي المكي، عن حكيم بن حرام وعائشة وأبي هريرة، وعنه أيوب وحميد وعطاء بن رباح، وثقه النسائي، توفي سنة ثلاث عشرة ومائة، احتج به الجماعة.

(ش) يوسف بن محمد بن أحمد الجلودي أبو الفضل الفقيه، عن أبي الحسين بن فارس، وعنه المرشد أبياتاً.

(ط) يوسف بن محمد بن المنكدر، عن أبيه، وعنه محمد بن عيسى وابن فديك وعبد الرحمن بن عبد الله الحلبي، قال أبو زرعة: صالح الحديث. وقال ابن عدي: أرجوا أنَّه لا بأس به. احتج به ابن ماجة.

(م) يوسف بن محمد بن علي الكسائي أوالنسائي المؤذن، نزيل بغداد، عن علي بن سهل وعمار بن رجاء والحارث بن محمد، وعنه أبو العباس الحسني وأبو القاسم الثلاج، وثقه ابن حبان، وقال: توفي سنة ثمان وعشرين ومأتين.

(م) يوسف بن محمد العطار الواسطي، عن عبد الحميد بن سنان، وعنه سالم بن الحسن بن سالم.

(ط) يوسف بن مسعود بن الحكم الزرقي، عن أبيه وجدته، وعنه يحيى الأنصاري، وثقه ابن حبان، واحتج به النسائي.

(ط) يوسف بن منصور، عن قتيبة، وعنه يونس العسقلاني.

(ن) يوسف بن مهران بصري، عن ابن عباس، وعنه علي بن زيد بن جدعان، وثقه أبو زرعة وابن سعد، احتج به الترمذي والبخاري في التاريخ، قيل: هو ابن ماهك.

يوسف بن مهران، عن النعمان، وعنه عبد الرحمن بن يحيى.

(نص 4 ق) يوسف بن موسى بن راشد القطان أبو يعقوب الكوفي الرازي، عن جرير بن عبد الحميد والأعمش وابن وهب وابن عيينة وخلق، وعنه البخاري وأبو داود والترمذي وابن ماجة والحسن بن محمد بن صاعد ومحمد بن منصور المرادي، قال أبو حاتم: صدوق. توفي سنة ثلاث وخمسين ومأتين.

(م) يوسف بن هارون القاضي، عن علي بن سعيد، وعنه البروجردي والطبراني.

يوسف الداعي بن يحيى بن المنصور بن أحمد الناصر بن الهادي يحيى بن الحسين الإمام اليمني، عن أبيه، عن جده، وعنه محمد بن محمد الحسني، دعا سنة ثلاث وخمسين وأربعمائة، وتعارض هو والقاسم العياني، وتوفي سنة ثمان عشرة وأربعمائة، قال مولانا: كانت دعوته سنة ثمان وستين وثلاثمائة، وذكر في كتاب الزحيف أن وفاته سنة ثلاث وأربعمائة في شهر صفر، وروي عن الأمير الحسين أن دعوته في سنة ثمان وستين وثلاثمائة، وهذا الصواب.

(ط ش جا) يوسف بن يعقوب بن إسماعيل بن حماد بن زيد بن درهم الأزدي مولاهم أبو محمد البصري، ثُمَّ البغدادي صاحب السنن، عن مسلم بن إبراهيم وسليمان بن حرب ومسدد وطبقتهم، وعنه عمرو بن السماك وابن قانع ودعلج والطبراني وخلق، قال الخطيب: كان ثقة صالحاً عفيفاً ولي القضاء سنة سبع وتسعين ومأتين.

(ط ش) يوسف بن يعقوب النيسابوري، عن أبي بكر بن أبي شيبة وبكر بن بكار ونصر بن علي، وعنه الدار قطني وابن شاهين والمعافا بن عمران، ضعفه الذهبي، توفي بعد عشرين وثلاثمائة.

(ط) يوسف بن يعقوب الصفار الكوفي، عن أبي بكر بن عيان بن علية وعبيد بن سعيد، وعنه البخاري ومسلم والحسن بن سفيان، وثقه أبو حاتم، توفي سنة إحدى وثلاثين ومأتين.

(جا) يوسف بن يعقوب، عن بعض أهل العلم، وعنه أبو حاتم المكتب.

(مح) يوسف بن يعقوب الثقفي، عن إسحاق بن نجيح، وعنه حسين بن نصر بن مزاحم.

(قب) يوسف بن يعقوب بن إسحاق بن البهلول، عن جده إسحاق، وعنه عبد الله بن محمد بن مسلم القرظي.

(ش) يوسف بن يونس الأفطس أبو يعقوب الطوسي، عن سليمان بن بلال ومالك، وعنه محمد بن عوف الطائي وعمران بن بكار ومحمد يزيد الكندي، وثقه الدار قطني وأنكره غيره.

(جا) يوسف، عن أبي إسحاق، وعنه إبراهيم، هو يوسف بن إسحاق بن أبي إسحاق، عن جده، قال في الكاشف: حافظ. وقال أبو حاتم: يكتب حديثه. ووثقه الدار قطني، توفي سنة سبع وخمسين ومائة، احتج به الجماعة.


من اسمه يونس

(ط) يونس بن إبراهيم أحد العلماء الذين بايعوا يحيى بن عبد الله.

(مح م جا) يونس بن أرقم الكندي البصري، عن النفس الزكية والأعمش ويحيى بن أشعث وطبقتهم، وعنه حفص الجلابي وعثمان بن مخلد وأبو عوانة، توفي في عشر السبعين والمائة، قال مولانا: وثقه المؤيد بالله.

(3) يونس بن إسحاق السبيعي أبو إسرائيل الكوفي، عن أبيه وناجيه بن كعب ومجاهد، وعنه ابناه عيسى وإسرائيل ويونس بن بكير ووكيع، وثقه ابن معين، وقال النسائي: ليس به بأس. وقال الذهبي: صدوق ما به بأس. توفي في سنة تسع وخمسين ومائة، احتج به مسلم والأربعة.

(مح ط جا) يونس بن بكير بن واصل الشيباني أبو بكر الكوفي، عن الأعمش وكهمس وابن إسحاق وغيرهم، وعنه أبو كريب وأبو بكر بن أبي شيبة وموسى بن أعين وسفيان بن وكيع وغيرهم، وثقه ابن نمير وابن معين في رواية، وقال أبو حاتم: محله الصدق. توفي سنة تسع وتسعين ومائة، احتج به مسلم وأبو داود والترمذي.

(علوي) يونس بن بكير، عن ابن وهب، وعنه الطحاوي.

(مح) يونس بن حيان، عن يحيى بن علي، وعنه خباب.

(2) يونف بن حبيب الأصبهاني، عن أبي داود الطيالسي، وعنه ابن أبي حاتم ومحمد بن يزداد.

(2) يونس بن حبان أو حسان، عن أبي سلمة وابن المبارك وبشر بن المفضل، وعنه الطحاوي وعمر بن المجمع.

(ط ) يونس بن حلبس، هو يونس بن ميسرة بن حلبس الحميري الدمشقي، عن معاوية وواثلة ابن الأسقع وابن عمر، وعنه عمرو بن واقد والهيثم بن عمران وغيرهما، وثقه الدار قطني والعجلي وأبو داود، قتلته المسودة سنة اثنتين وثلاثين ومائة، احتج به الأربعة إلاَّ ابن ماجة.

(مح) يونس بن حباب الأسدي مولاهم أبو حمزة الكوفي، عن أبي عمير بن أنس ومجاهد وأبو عمرو الضبي وشعبة وعنه عباد ومعتمر بن سليمان، روى حديث الحدائق ونحوه، فنال منه النواصب، وقال في التقريب: صدوق يخطئ. قلت: عداده في ثقات محدثي الشيعة، احتج به الأربعة.

(ط) يونس بن سعيد المدني، عن إسحاق، وعنه محمد بن يحيى بن ضريس.

(ط) يونس بن سيف الكلاعي الحمصي، عن الحارث بن زياد وأبي إدريس، وعنه ثور بن يزيد ومعاوية بن صالح، وثقه ابن حبان، توفي سنة عشرين ومائة، احتج به النسائي.

(2 ش) يونس بن عبد الأعلى بن ميسرة الصدفي أبو موسى المصري، عن ابن عيينة والشافعي ووهب وابن المبارك، وعنه مسلم والنسائي ابن ماجة والطحاوي وأبو بكر الشافعي وابن جرير الطبري وخلائق، وثقه النسائي وأبو حاتم والذهبي، توفي سنة أربع وستين ومأتين، احتج به مسلم والترمذي وابن ماجة.

(ط) يونس بن عبد الرحيم العسقلاني، عن ضمرة ويوسف بن منصور، وعنه أبو عروة، زعم أبو حاتم أنَّه ليس بالقوي.

(4) يونس بن عبيد العبدي مولاهم أبوعبيد البصري، عن الحسن وابن سيرين ونافع وعنه شعبة وهشيم وحماد بن زيد وخلق، وثقه أحمد وأبو حاتم والجماعة، توفي سنة تسع وثلاثين ومائة، احتج به الجماعة

(ط) يونس بن عبيد الله، عن عدي بن الفضل، وعنه عمر بن شيبة.

(مح) يونس بن عمر، عن أبيه، هو ابن إسحاق.

(2) يونس بن محمد بن مسلم البغدادي المؤدب، عن سفيان النحوي وحماد بن سلمة وحرب بن ميمون وغيرهم، وعنه أحمد وابن المديني والرمادي وخلق، وثقه يحيى ويعقوب، وقال أبو حاتم: صدوق. توفي سنة ثمان ومأتين، احتج به الجماعة.

يونس بن النعمان، عن أم حكيم الجدلية، وعنه عبد الرحمن الأصبهاني، ذكره في الميزان.

(مح) يونس بن أبي يعفور العبدي الكوفي، عن أبيه والأسود بن قيس بن عون والزهري، وعنه سويد وعثمان بن أبي شيبة وسعيد بن منصور وجماعة، قال أبو حاتم: صدوق. وقال ابن عدي: يكتب حديثه. وقال آخر: صالح الحديث. احتج به مسلم وابن ماجة.

(2) يونس، عن الحسن، هو ابن عبيد.

(م ل) يونس، عن الزهري وعنه عثمان بن عمر بن فارس، قال الحاكم: يونس بن يزيد الإيلي رواية عن الزهري.

(م) يونس بن يزيد الأودي، عن عون بن أبي جحيفة، وعنه زياد البكائي.

(محيط) يونس بن أبي يعقوب، عن الصادق، وعنه محمد بن أبي عمير.

(م) يونس، عن إسرائيل، وعنه أحمد بن عبد الله.

(م) يونس، عن أبي الحر، وعنه فهد.

(ش) يونس، عن أبي داود، وعنه محمد بن جعفر.

(ط) يونس، عن عمر بن صالح، وعنه ولده عبدالله.

(جا) يونس، عن أبي الزناد.

(ش) يونس، عن إبراهيم بن عبدالعزيز، وعنه عبد اللّه بن جعفر.

يونس، عن ابن فديك، وعنه محمد بن إدريس.

يونس، عن وهب، وعنه الطحاوي.


باب الكنى

وفيه نوعان النوع الأول فيمن عرف بكنيته ولم يتقدم اسمه، والثاني من عرف بكنيته وتقدم اسمه


النوع الأول فيمن عرف بكنيته ولم يتقدم اسمه

حرف الألف

(مح) أبو إبراهيم مولى الصادق، عن مولاه، وعنه عباد بن يعقوب.

(م) أبو إبراهيم بن أبي يحيى المدني، عن عبد الله بن الحسين، وعنه محمد بن الأزهر، وثقه الذهبي.

(م) أبو أحمد العسكري، هو الحسن بن أحمد بن عبد الله العسكري أحد أئمة الأدب والحفظ، صاحب أخبار ونوادر ورواية متسعة وله التصانيف المفيدة، توفي سنة اثنتين وثلاثمائة.

(م) أبو أحمد بن علان قاضي القضاه المعتزلي، شيخ المؤيد بالله في مختصر الطحاوي، وقال: كان مجلسه غاص بكبار العلماء ومقصوداً من الآفاق.

(2) أبو أحمد الأنماطي، عن علي بن عبد العزيز وهارون بن المبارك، وعنه أبو العباس الحسني.

(2) أبو أحمد عن سفيان، وعنه سمسار وأبو بكرة، هو محمد بن يوسف البيكندي، عن ابن عيينة ووكيع وطائفة، وعنه البخاري وأبو بكرة وجماعة، قال الخزرجي: موثق.

(جا) أبو أحمد الزبيري، عن سفيان، وعنه أحمد بن إسحاق، هو محمد بن عبد الله أبو أحمد الزبيري.

(كم) أبو أحمد الحافظ محمد بن محمد بن أحمد بن إسحاق النيسابوري الكرابيسي الحاكم الكبير، عن أبي بكر الباغندي والبغوي والسراج وطبقتهم، وعنه أبو أحمد عبد الله بن الحسن قاضي القضاه وأبو أحمد حامد بن محمد والحاكم أبو عبد الله وخلائق، قال الحاكم: هو إمام عصره كثير التصانيف مقدم في معرفة الصَّحيح والأسامي والكنى، وكان من الصالحين على سنن السلف ومن المتقين فيما نعتقده في أهل البيت والصحابة.

(ش) أبو أحمد، عن أبي يزيد، وعنه علي بن المديني.

(نص 4) أبو الأحوص، عن أبيه وابن مسعود، وعنه أبو إسحاق وعبد الملك بن عمير، هو عوف بن مالك بن نضلة الجشمي الكوفي، وثقه ابن معين، قتله الخوارج أيام الحجاج، احتج به مسلم والأربعة.

(ط) أبو الأحوص بن شقيق، عن أبيه، وعنه مالك بن خالد.

أبو الأحوص، عن إبراهيم بن هراشة، وعنه ابن أبي الأحوص.

(مح) أبو الأحوص، عن مغيرة، وعنه علي بن حكيم.

(مح) أبو الأحوص، عن طارق بن عبدالرحمن‎، وعنه يحيى بن يمان، هو سلام بن سليم مر ذكره.

(ش) أبو الأحوص، عن عطاء، وعنه أحمد بن خراش.

(جا) أبو الأحوص المحرمي، عن خالد بن يزيد، وعنه الحسن بن علي القاضي.

(4) أبو إدريس الخولاني، عن عايذ الله بن عبد الله بن عمر والعوذي.

(مح ط ش) أبو إدريس الخولاني الشامي، عن عمر ومعاوية وبلال وأبي ذر وحذيفة وجماعة من الصحابة، وعنه مكحول والزهري ويونس بن جلبس وأبو زرعة وغيرهم، وثقه النسائي وأثنى عليه غيره، توفي عام ثمانين، احتج به الجماعة، كان قاضياً لمعاوية في دمشق وذكر ابن الأثير أن وفاته سنة ستين.

(مح ش) أبو إدريس الأعرج، هو سواد المرهبي الكوفي، عن عبد الله بن الحسن والصادق ومحمد بن المنكدر، وعنه إسماعيل بن صبيح وإبراهيم بن محمد بن ميمون، قال الذهبي: شيعي جلد يكتب حديثه.

(ش) أبو الأزهر بن منيع الجرشي، عن محمد بن سليمان، وعنه أحمد بن زكريا النيسابوري.

أبو أسامة، عن أبي هريرة، وعنه محمد بن عمرو.

(مح) أبو أسامة، عن أبي فروة، وعنه سفيان بن وكيع.

أبو أسامة، عن عيسى بن المسيب، وعنه محمد بن شجاع.

أبو إسحاق بن عياش أخذ علم الكلام، عن أبي هاشم، وعنه أبو عبد الله البصري.

أبو إسحاق السبيعي عمرو بن عبد الله، قد مر.

(مح م) أبو إسحاق الشيباني بن سليمان بن فيروز، ويقال ابن أبي سليمان الكوفي، عن عبد الله بن شداد وابن أبي أوفا والشعبي والنخعي وغيرهم، وعنه أبو إسحاق السبيعي والسفيانان وشعبة وحفص بن غياث وآخرون، وثقه ابن معين وأبو حاتم، قال الذهبي: متفق على جلالته. توفي سنة إحدى وأربعين أو تسع وثلاثين ومائة، احتج به الجماعة.

(م) أبو إسحاق العبرير، عن أبي عوانة، وعنه ابن مزروق، والصواب: إبراهيم بن مزروق أبي إسحاق، عن أبي عوانة وقد مر ذكره.

(ش) أبو إسحاق، عن زياد، وعنه عمارة بن زريق.

أبو إسحاق بن عمر البرمكي، عن محمد بن حسين الأزدي، وعنه المرشد.

(جا) أبو إسحاق بن هبيرة بن مريم، عن علي عليه السلام، وعنه الأجلح، والصواب: أبو إسحاق السبيعي، عن هبيرة أبو إسحاق بن عون، أخذ النحو عن يحيى بن معمر، وعنه عمر ابن العلى.

(محيط) أبو إسحاق، عن جعفر، عن أبيه، وعنه ابن مريم.

(ش) أبو أسماء الرحبي، هو عمرو بن مرثد الرحبي الدمشقي، عن ثوبان وشداد بن أوس، وعنه أبو سلام الأسود وأبو قلابة ويحيى الذماري، وثقه العجلي، توفي في أمارة الوليد بن عبد الملك، احتج به مسلم والأربعة.

(ش) أبو إسرائيل الملائي، عن عطية والحكم، وعنه غسان بن الربيع، قالوا: الغالب عليه الضعف وقد وثق. احتج به الطبراني في الكبير، اسمه إسماعيل بن خليفة.

(ط) أبو الأسود الدؤلي، هوظالم بن عمرو بن سفيان، عن علي عليه السلام وشهد معه صفين، وهو بصري من أكمل الناس رأياً وأشدهم عقلاً فتح له أمير المؤمنين أبواب في النحو فاستنبط خيراً كثيراً وروى عن أبي وعمر وأبي ذر، وعنه ابنه حرب وعطاء ويحيى بن يعمر وطائفة، عداده في ثقات الشيعة، وثقه العجلي، توفي سنة تسع وستين، احتج به الجماعة.

(ط ش) أبو الأسود، عن عروة، وعنه ابن لهيعة، اسمه محمد بن عبد الرحمن بن نوفل.

(ط) أبو الأسود، عن معشر، وعنه حسن بن صالح والصواب:حسن بن صالح بن الأسود وقد مر ذكره.

(ش) أبو الأسود العودي، عن محمد بن بشير، وعنه أبو أحمد الأنماطي.

(ط) أبو الأسود الكندي، عن علي عليه السلام، وعنه فضيل بن جريح.

أبو الأسود بن لهيعة، عن يزيد بن حبيب، وعنه الربيع الجيزي.

(ط) أبو أسد الأصفهاني، عن محمد بن أيوب الكوفي، وعنه أبو أحمد العسكري.

(ش) أبو الأشعث بن شراحيل بن أدَّاء الصنعاني، عن عبادة ابن الصامت، وشداد بن أوس، وعنه أبو قلابة وحسان بن عطية، وثقه العجلي وابن حبان، واحتج به مسلم والأربعة.

(ش) أبو الأشعث، عن نوح بن قيس، وعنه البغوي.

(ش) أبو الأشهب معفر بن الحارث الكوفي النخعي، نزيل واسط، عن نافع والأعمش والحسن، وعنه علي بن الجعد ومحمد بن يزيد وغير واحد، قال ابن عدي: لم أر في حديثه حديثاً منكراً أرجوا نه لا بأس به.

(علوي) أبو أمامة بن سهل بن حنيف، اسمه أسعد بن سهل، روى عنه صدقة بن مسافر أنَّه كان يقول في أذانه حي على خير العمل وذكره في تهذيب الكمال في ترجمة أبيه وذكره المحب الطبري.

(2) أبو أمية، عن أبي نعيم، وعنه الطحاوي.

(ط) أبو أمية، عن ثابت، وعنه خالد بن يزيد.

(ط) أبو أيوب سليمان بن عبد الرحمن الدمشقي ابن بنت شرحبيل، عن إسماعيل بن عياش والوليد بن مسلم وابن وهب وخلق، وعنه البخاري وأبو زرعة والفريابي وخلق، قال أحمد:حجة. وقال عمر بن علي: ثقة عنده مناكير، عن قوم ضعفاء، وقال النسائي: صدوق، توفي سنة اثنتين وثلاثين ومأتين، احتج به البخاري والأربعة.

(4) أبو أيوب، عن زيد بن أبي حبيب ومسلمة بن مخلد، وعنه عبد الله بن جعفر الحميري وإبراهيم بن أبي يحيى.

(مح) أبو أيوب عن زيد بن أبي حبيب، وعنه إبراهيم بن أبي يحيى، الظاهر أنَّه سليمان بن سحيم.


حرف الباء الموحدة

(مح) أبو بحر، عن شيخ لهم رأي علياً، وعنه مسعر، قال الذهبي: أبو بحر البكراوي عبد الرحمن بن عثمان البصراوي، عن الكلبي، عن الأصبغ بن نباتة، عن علي عليه السلام وحكى عن النسائي تضعيفه.

(مح م جا) أبو البختري بالخاء المعجمة سعيد بن فيروز الطائي مولاهم، عن علي وابن مسعود مرسلاً، وعن ابن عباس وابن عمر وغيرهم، عنه عمرو بن مرة وعطاء ابن السائب، وثقه أبو زرعة وابن معين، وقال ابن أبي مخرمة: ثقة ثبت فيه تشيع قليلاً.قلت: كان أحد المبايعين للحسن بن الحسن وفضلاء الشيعة، توفي سنة ثلاث وثمانين، احتج به الجماعة.

(4) أبو بردة بن أبي موسى الأشعري القاضي بالكوفة اسمه الحارث أو عامر عن أبيه وحذيفة وابن عباس وغيرهم وعنه بنوه وأبو إسحاق والشعبي وغيرهم، وثقه غير واحد توفي سنة ثلاث ومائة، احتج به الجماعة.

أبو بردة كان من أعداء الوصي والمبغضين الشانين كفره وكفر حجراً وشهد عليه بالزور وشهد لأبي العادية قاتل عمار بالجنة فليعرف ذلك من جهل.

(مح جا) أبو بردة، عن الأعمش، وعنه محمد بن عبدالله المنادي.

(مح م) أبو بردة، عن أبي موسى، عن أبيه،، وعنه سعيد، والصواب: ابن بريدة، عن أبيه بريدة.

(مح) أبو بشر الوليد بن مسلم العنبري، عن جندب بن عبد اللّه وميمون بن مهران، وعنه أبو عوانة ومنصور وثقه أبو حاتم، اوحتج به مسلم وأبو داود والنسائي.

(م) أبو بشر الرقي، عن معاذ العنبري، وعنه الطحاوي.

(مح) أبو بشر، عن سعيد بن جبير، وعنه هشيم هو جعفر بن أبي حسبه.

(مح) أبو بشير، عن علي وعنه أبو إسحاق الشيباني.

(مح) أبو بشر، عن عامر الشعبي.

(ط) أبو بصير العبدي الكوفي الأعمى، عن علي وأبي وعنه ابنه عبد الله وأبو إسحاق السبيعي، وثقه ابن حبان، واحتج به النسائي وابن ماجة.

(2) أبو بصير، عن الصادق والزهري، وعنه أبان بن عثمان الأحمر ومحمد بن عمير.

(جا) أبو البقاء، عن بقية، وعنه عيسى المصيصي.

(2) أبو بكر بن الأعين، عن عبيد الله بن موسى، وعنه حسن بن سفيان.

(4 علوي) أبو بكر بن أبي أويس، عبد الحميد بن عبد الله بن عبيد الله بن أبي أويس بن مالك الأصبحي المدني، عن أبيه وابن عجلان وحسين بن ضميرة وسليمان بن بلال وخلق، وعنه القاسم بن إبراهيم الرسي وزيد بن الحسن وأخوه إسماعيل وأبو الطاهر أحمد بن عيسى وغيرهم، وثقه ابن معين والذهبي، توفي سنة اثنتين وثلاثين ومأتين، احتج به الجماعة، إلاَّ الترمذي.

(ش) أبو بكر بن بسران، عن الدار قطني، وعنه المرشد.

(مح) أبو بكر بن أبي الحميم، هو ابن عبد الله بن أبي الحميم العدوي، عن ابن عمر وفاطمة بنت قيس، وعنه الثوري وشعبة وشريك وحجاج وثقه ابن معين، واحتج به مسلم والأربعة إلاَّ الترمذي.

(مح) أبو بكر بن حفص، عن صفوان بن أمية، وعنه جرير.

(ط) أبو بكر بن الخطاب، عن عبد الرحمن بن منصور، وعنه ابن عدي.

(ش) أبو بكر بن خلاد، عن أحمد بن محمد بن صاعد، وعنه أبو نعيم أحمد بن عبد الله.

(ش) أبو بكر بن صدقة، عن بسطام بن الفضيل، وعنه الطبراني.

(ش) أبو بكر بن شاذان، عن حسن العدوي، وعنه علي التنوخي، قال في التذكرة: مقري بغداد الواعظ. توفي سنة خمس وأربعمائة.

(ط جا ش) أبو بكر بن عبد الله بن أبي سبرة المدني القاضي، عن الأعرج وعطاء بن أبي رباح ومحمد بن يونس، وعنه عبد الرزاق وأبو عاصم وحجاج وحسن بن عبدالله وجماعة، تكلم فيه بعضهم، وعداده في ثقات محدثي الشيعة، خرج مع النفس الزكية، وكان تحت يده صدقات فأمده بأربعة وعشرين ألفاً، احتج به ابن ماجة.

(جا) أبو بكر بن عبدان، عن محمد بن يونس القرشي، وعنه أبو أحمد العسكري.

(ط) أبو بكر بن عبد الله بن أبي مريم الغساني، اسمه بكير أوعبد السلام، عن مكحول وغيره، وعنه ابن المبارك وغيره، ضعفه أبو عبد الله الحاكم، توفي سنة ست وخمسين ومائة، احتج به الترمذي وابن ماجة.

(ش) أبو بكر بن عبد الله بن أبي مليكة التيمي المكي، عن عائشة وعبيد بن عمير، وعنه ابن جريج، وثقه ابن حبان، احتج به البخاري.

(مح م ش) أبو بكر بن عبد الرحمن بن الحارث بن هشام المخزومي أحد الفقهاء السبعة، اسمه محمد أو المغيرة، عن عائشة وعمار وأبي مسعود البدري وغيرهم، وعنه بنوه سلمة وعمرو والزهري وعمرو بن دينار وغيرهم، وثقه الواقدي، توفي سنة أربع وتسعين، احتج به الجماعة.

قلت: استصغر يوم الجمل فرد من عسكر طلحة والزبير.

(مح) أبو بكر بن عبد الرحمن، عن أبيه، عن عائشة.

(ط) أبو بكر بن العوام، عن إبراهيم بن عبد الحميد الواسطي، وعنه الوليد بن الوليد.

(نص 5 علوي) أبو بكر بن عياش بن سالم الأسدي مولاهم الحناط المقرئ، عن حصين بن عبد الله وأبي حصين وعرض القرآن ثلاثاً على عاصم وروى عنه وروى عن أبي إسحاق وعبد العزيز بن رفيع وغيرهم، وعنه يحيى بن آدم وابن نمير وعثمان بن أبي شيبة ومصبح وغيرهم، قال أحمد: ثقة ربما غلط. ووثقه ابن معين، وقال ابن عدي: لم أجد له حديثاً منكراً إذا روي عنه ثقة. توفي في جماد الأولى سنة ثلاث وتسعين ومائة، احتج به البخاري والأربعة.

(ش) أبو بكر الروياني صاحب المسند، قال في الجامع الوجيز: رواى له المرشد بالله. وتوفي سنة سبع وثلاثمائة.

(محيط) أبو بكر بن محمد بن عبد الله بن أحمد الحمدوني، عن أبي الحسن علي بن محمد بن محمد بن عقبة، وعنه الصفار، سمع عليه في سنة سبعين وثلاثمائة.

(ش) أبو بكر بن فورك، عن عبد الله بن محمد بن عمران، وعنه عبد الملك.

(ش) أبو بكر بن ماهان، عن قاسم بن موسى، وعنه أبو الشيخ.

(محيط) أبو بكر بن محمد بن عمران بن موسى النحوي العمراني، عن الفضل بن عبد الله بن ربيعة، وعنه أبو ربيعة محمد بن محمد.

(ش) أبو بكر القطيعي، اسمه أحمد بن جعفر تقدم.

(م ق) أبو بكر بن محمد بن عمرو بن حزم الأنصاري أبو محمد قاضي المدينة وأميرها، عن أبيه وابن عباس وعباد بن تميم وغيرهم، وعنه ابناه عبد الله ومحمد والأوزاعي وحجاج والمسعودي، وثقه ابن معين، توفي سنة عشرين ومائة، احتج به الجماعة.

(ش) أبو بكر بن أبي مريم، عن حبيب بن عبيد، وعنه ابن المبارك، هو ابن عبد الله بن أبي مريم، تقدم.

(مح م) أبو بكر بن أبي موسى الأشعري، اسمه عمر أو عامر، عن أبيه وجابر بن سمرة وابن عباس، وعنه أبو حمزة وابن أبي يحيى ويونس بن أبي إسحاق، وثقه العجلي، مات في ولاية خالد بن عبد الله، كان يذهب مذهب أهل الشام في بغض الوصي، وكان مقر لأبي العادية الجهني، قاتل عمار، احتج به الجماعة.

(ش) أبو بكر العريان شيخ لأبي الشيخ.

(ش) أبو بكر بن عبد اللّه شيخ لأبي الشيخ أيضاً.

أبو بكر بن يعقوب الوراق، هو علي بن سفيان عن أحمد بن عبدالله، وعنه ابن عدي.

(ش) أبو بكر الأبهري، عن الحسين بن محمد الحرباني، وعنه علي بن عمر الشاهد.

(ق) أبو بكر الإسماعيلي، اسمه أحمد بن إبراهيم بن العباس الجرجاني، عن محمد بن عمر المقبري والفريابي ويوسف بن يعقوب القاضي وأبي يعلى وغيرهم، وعنه الحاكم وأبو حاتم العبدي وأبو بكر الخوارزمي، مجمع على جلالته وترجم له السبكي فأحسن، توفي سنة إحدى وسبعين وثلاثمائة.

(كم) أبو بكر الباغندي، عن هشام بن عمار، وعنه أبو أحمد الحافظ محمد بن محمد تقدم.

(مح) أبو بكر الحنفي، عن أنس بن مالك، وعنه أحصر بن عجلان حسّن الترمذي حديثه، احتج به الأربعة.

(ش) أبو بكر الجوزجاني، عن أبي مسلم المديني، وعنه المرشد.

(م) أبو بكر الجصاص، اسمه أحمد بن علي الرازي الإمام الكبير صاحب التصانيف من أئمة الحنفية مشهور، توفي سنة سبعين وثلاثمائة.

(م) أبو بكر الصواف، عن أبي زيد محمد بن موسى، وعنه السيد أبو العباس الحسني.

(ط) أبو بكر الصيدلاني، عن ابن وهب، وعنه ابن عدي.

(ش) أبو بكر الفريابي، عن مروان العثماني، وعنه أبو الشيخ.

(ن) أبو بكر المجدر، محمد بن هارون بن حميد، عن محمد بن حميد الرازي وغيره، عنه إسحاق.

(مح) أبو بكر الكليني، عن جعفر بن محمد، وعنه محمد بن عبد الرحمن.

(مح ط ش) أبو بكر الهذلي البصري، اسمه سلمي أو روح عن الصادق والحسن والشعبي وغيرهم، وعنه ابن المبارك وأسباط ووكيع ضعفه أحمد وغيره، توفي سنة سبع وستين ومائة، احتج به ابن ماجة والطبراني.

(مح) أبو بكر بن أبي عياش، روى عنه يونس، وابن أبي يحيى، هو ابن موسى، تقدم.

(م) أبو بكر، عن عاصم، وعنه الطحاوي، قيل اسمه محمد بن علي البغدادي، قال الذهبي: ثقة حسن الحديث.

(جا) أبو بكر، عن مكحول بن الفضل وعنه عبد الرحمن.

(ش) أبو بكر، عن عكرمة، وعنه عكرمة، وعنه يحيى بن سعيد القطان.

(ش) أبو بكر بن خزيمة، عن علي بن حزم، وعنه ابن يعقوب الفسوي.

(ش) أبو بكر بن خزيمة بن محمد بن إسحاق بن خزيمة النيسابوري، عن إسحاق ومحمد بن إسماعيل ويونس بن عبد الأعلى وخلائق، وعنه الشيخان وابن صاعد والكبار من القدماء، وثقه علي بن المديني وغيره وأثنى عليه ابن حبان والدار قطني، توفي سنة إحدى عشر وثلاثمائة.

(مح) أبو بكر النهشلي، عن أبان، وعنه الوضاح بن يحيى النهشلي، وثقه أحمد ويحيى والعجلي، وقال الذهبي: حسن الحديث. توفي سنة ست وستين ومائة، احتج به مسلم والترمذي والنسائي ومحمد في الذكر.

(ط) أبو بلج الفزاري يحيى بن سليم، عن عمرو بن ميمون وأبيه وابن حكيم، وعنه شعبة وهشيم وأبو عوانة، وثقه أبو نعيم وعمر بن علي، وقال أبو حاتم: لا بأس به. وقال يزيد بن هارون: كان خارجياً، احتج به الأربعة.

(قب) أبو بهية، عن أبي حمزة، وعنه جعفر بن بربر.

(مح ش) أبو بلال، عن أبي عبد الرحمن الأحمر وقيس بن الربيع، وعنه محمد بن يحيى المروزي والقاسم الدلال وعمران بن عبيد.


حرف التاء مثناه

(جا) أبو التقا هشام بن عبد الملك البرقي الحمصي، عن إسماعيل بن عياش وقتيبة ومحمد بن حرب، وعنه أبو داود والنسائي والقزويني وغيرهم، وثقه النسائي، توفي سنة إحدى وخمسين ومائة، احتج به أبو داود والنسائي.

(م) أبو التياح يزيد بن جميل الضبعي، عن مطرف بن عبد الله وأنس وحمران بن أبان وغيرهم، وعنه سعيد وعبد الوارث وغيرهما، وثقه في التقريب، وقال: ثبت. توفي سنة ثمان وعشرين ومائة، احتج به الجماعة.

(م) أبو تميم الجيشاني عبد الله بن مالك الرعني المصري، عن علي وعمر وأبي ذر، وعنه أبو الخير اليزني وكعب بن علقمة وبكر بن سوادة، وثقه جماعة، توفي سنة سبع وسبعين، احتج به مسلم والأربعة إلاَّ أبا داود.

(ط ش) أبو تميمة الهجيمي طريف بن مجالد البصري، عن ابن عمر وأبي هريرة وأبي موسى وغيرهم، وعنه بكر المزني وقتادة والأعمش، وثقه ابن معين، توفي سنة خمس وتسعين، احتج به البخاري والأربعة.

(مح) أبو تميلة، عن ابن المسيب، وعنه أبو هشام.

(ط) أبو توبة الربيع بن نافع الحلبي الطوسي، عن معاوية بن مرة وأبي الأحوص، وعنه أبو داود والدارمي وأبو حاتم، وقال: حجة، ووثقه يعقوب بن سفيان وصاحب الكاشف، توفي سنة إحدى وأربعين ومائة، احتج به الجماعة إلاَّ الترمذي.


حرف الثاء مثلثة

(ن) أبو ثابت مولى أبي ذر، عن أم سلمة، وعنه أبو سعيد التيمي.

(مح م) أبو ثَفَّال ثمامة بن وائل ويقال ابن حصين، عن أبي هريرة ورباح بن عبد الرحيم وعنه سليمان بن بلال والدراوردي وعبد الرحمن بن حرملة، قال البخاري: في حديثه نظر. قلت: لم يأت بمنكر، واحتج به الترمذي وابن ماجة.

(م) أبو ثور إبراهيم بن خالد بن اليمان الكلبي أبو ثور البغدادي أحد المجتهدين، عن ابن عيينة والشافعي ووكيع وخلق، وعنه أبو داود وابن ماجة والبغوي والسراج، وثقه النسائي، توفي سنة أربعين ومأتين.


حرف الجيم

(محيط) أبو جابر المكي، عن الحكم بن محمد، وعنه أبو إسحاق الرازي.

(قب) أبو الجراح المهري، عن جابر بن صبح، وعنه أبو عاصم، حسن له الترمذي.

أبو الجحاف، عن أبي حازم، وعنه تليد بن سليمان.

(م) أبو جعفر الخطمي، عن عمارة بن خزيمة، وعنه حماد بن سلمة.

(ن علوي) أبو جعفر الأشناني، عن عباد بن يعقوب، وعنه أبو الحسين الحضرمي، هو محمد بن الحسين.

(نص 4 ن) أبو جعفر الرازي عيسى بن ماهان، عن قتادة والشعبي وعطاء بن أبي رباح وجماعة، وعنه ابنه وأبو نعيم وأبو أحمد الزبيري والأعمش وعلي بن الجعد وعبيد الله بن موسى وغيرهم، قال ابن المديني: ثقة يخلط. عن المغيرة ووثقه أبو حاتم وابن سفيان، توفي في عشر التسعين والمائة، احتج به الأربعة.

(ش) أبو جعفر، عن زيد بن أرقم، وعنه معروف.

(ش) أبو جعفر، عن عاصم بن أبي النجود وأم سلمة، وعنه آدم بن أبي إياس وسعيد بن طريف.

(ش) أبو جعفر التستري، عن أبي زرعة، وعنه أبو حاتم.

(جا) أبو جعفر شيخ للعلى بن سليمان.

‏(3) أبو جعفر المرادي، عن ابن الحنفية، وعنه عمرو بن مرة.

(جا) أبو جعفر بن زهير، عن نصر بن علي، وعنه أبو أحمد العسكري.

(مح) أبو حمزة الضبعي، يروي عن ابن عباس.

(م) أبو الجهم سليمان بن الجهم الأنصاري الحارثي الجوزجاني، عن مولاه البراء وابن مسعود وعنه مطر بن طريف وغيره، وثقه ابن حبان، واحتج به الأربعة إلاَّ الترمذي.

(ش) أبو الجوزاء أوس بن عبد الله الربعي البصري، عن عائشة وابن عباس، وعنه بديل بن ميسرة وقتادة وعمر بن مالك، وثقه أبو حاتم، توفي سنة ثلاث وثمانين، احتج به الجماعة.


حرف الحاء المهملة

(م) أبو الحارث الأزدي، عن علي، وعنه الحارث الأعور.

(ط) أبو حاتم السجستاني، عن عبد الله بن حرب، وعنه أبو عبد الله المفسر غلام بن نبهان.

(مح ط جا ش قب) أبو حازم سلمة بن دينار مولى الأسود بن سفيان أبو حازم الأعرج اليماني، عن ابن عمر وسهل بن سعد وابن المسيب وغيرهم، وعنه ابنه عبد العزيز ومالك والسفيانان والحمادان وغيرهم، وثقه محمد بن إسحاق بن خزيمة وابن معين وأبو حاتم والنسائي والعجلي والذهبي، توفي سنة أربعين ومائة، احتج به الجماعة.

(مح جا ش) أبو حازم الأشجعي سلمان بن دينار الكوفي، عن الحسنين وأبي هريرة وابن عمر، وعنه محمد بن جحادة والأعمش وفضيل بن غزوان، وثقه أحمد وابن معين، وكان علوياً، توفي في حدود المائة، احتج به الجماعة.

(ط ش) أبو حازم، عن أبي إدريس، وعنه عبد الله بن عامر الأسلمي.

(ن) أبو حامد النيسابوري أحمد بن محمد تقدم.

(2 ش) أبو حذيفة البصري موسى بن مسعود النهدي، عن الثوري وعكرمة بن عمار وغيرهما، وعنه البخاري والحسن بن عروة 0وحفص وغيرهم، وثقه العجلي وابن حبان، وقال: يخطئ. وقال أبو حاتم: صدوق. توفي سنة عشرين ومأتين، احتج به البخاري والأربعة إلاَّ النسائي.

(جا) أبو حذيفة، عن عبد الرحمن، وعنه محمد بن علي بن خلف، الظاهر أنَّه الأول، والله أعلم.

(ش) أبو حريش الكلبي، عن محمد بن .......، وعنه أبو الشيخ.

(ش) أبو حرمل الشيباني، عن أبي قتادة، وعنه صالح أبو الخليل، قيل اسمه ابن حرملة، احتج به النسائي.

(جا) أبو حزّ العسيري، عن أحمد بن عيسى الكوفي، وعنه أبو أحمد العسكري.

(ش) أبو حريز عبدالله بن الحسين قاضي سجستان الأزدي البصري، عن الشعبي وابن جبير، وعنه سعيد بن أبي عروبة والفضل بن ميسرة، قال أبو زرعة وابن معين: ثقة. وقال أبو داود: قيل كان يؤمن بالرجعة ولم يصح. احتج به الأربعة، قال الذهبي: واستشهد به البخاري.

(3) أبو حسان الأعرج البصري، اسمه مسلم، عن علي عليه السلام وعائشة وابن عباس، وعنه قتادة وعاصم الأحول، وثقه ابن معين وذكر عنه أنَّه كان يرى رأي الخوارج، وقال البخاري وابن حبان: قتل مع الحرورية سنة ثلاثين ومائة، احتج به مسلم والأربعة.

(محيط) أبو الحسن القزويني، عن علي بن محمد بن مهروية، وعنه الشيخ أبو ربيعة محمد بن محمد.

(مح م) أبو الحسن شيخ من البصرة، عن أصرم بن جوشب، وعنه أبو داود بن محمد الأسدي.

(ط) أبو الحسن الصفاني والصنعاني، عن عمر بن مسلم ، وعنه عبد الله بن صالح.

(كم) أبو الحسن قاضي الحرمين، عن أبي خليفة القاضي وعنه أبو الهيثم.

(ط) أبو الحسن البتي البغدادي، عن أبي الفرج الأصفهاني، وعنه أبو طالب.

(ش) أبو الحسن الحريري، عن صالح بن الأصبغ، وعنه أبو القاسم التنوخي.

(جا) أبو الحسن الطبراني، عن يحيى بن عبد الرحمن، وعنه علي بن الحسن.

أبو الحسن الكوفي مكي بن منصور بن عيدان وفي التذكرة اسمه عبد الله بن الحسن بن دلال، توفي سنة أربعين وثلاث مائة.

(ش) أبو الحسن بن مقبل، عن أبي سفيان البروري، وعنه عبد الرحمن بن محمد.

(ط) أبو الحسن، عن صافي، وعنه يحيى بن كثير.

(ط) أبو الحسين الزاهد، صاحب أخبار الناصر للحق.

(ن) أبو الحسين المروزي، عن أحمد بن محمد، وعنه أبو سعد السمان.

(قب) أبو الحسين بن أبي كثير الزيات، عن إسحاق الحربي، وعنه الحسين بن محمد العدل.

(ط) أبو الحسين العادل، عن أبيه، وعنه علي بن مهدي الطبري.

(ن) أبو حذيفة، عن حذيفة، اسمه سلمة بن صهيب أو أصهب الهمداني الأرحبي، عن علي وابن مسعود، وعنه خيثمة بن عبد الرحمن وأبو إسحاق وغيرهما، قال مولانا: ثقة. احتج به مسلم والأربعة إلاَّ النسائي.

(مح ش ق) أبو حصين عثمان بن عاصم بن حصين الأسدي الكوفي الفقيه، عن ابن عباس وزيد بن أرقم وأنس وخلق من الصحابة والتابعين، وعنه شعبة والسفيانان وقيس بن الربيع، وثقه ابن معين وأبو حاتم والعجلي.

قلت: كان عثمانياً وروي أنَّه ممن بايع الإمام زيد بن علي، وقال بإمامته. توفي سنة ثمان وعشرين ومائة، احتج به الجماعة.

(ط ش) أبو حفص المكي، عن علي والحسن بن علي، وعنه ولده الحسين وهاشم بن البريد.

(م كم) أبو حفص الآبار عمر بن عبد الرحمن بن قيس الآبار، عن أبيه والأعمش ومنصور، وعنه عمرو ويحيى بن معين، ووثقه توفي بعد المأتين، احتج به الأربعة إلاَّ الترمذي.

(مرتضاه) أبو حفص الكناني، عن علي بن محمد السواق، وعنه أحمد قاضي الحرمين.

(ش) أبو حفص الصانع، عن أبي سلمة وأبي عاصم وعنه عباد بن يعقوب ومحمد بن عبد الرحيم.

(ش) أبو حفص الزيات، عن المحاملي وعنه أبو الفضل الكناني.

(ط) أبو الحكم العنزي زيد بن أبي الشعثاء البصري، عن البراء بن عازب، وعنه أبو بلخ، وثقه ابن حبان، واحتج به أبو داود.

(4) أبو حمزة القصاب عمران بن أبي عطاء، عن علي وابن عباس وأنس وعنه الحسن، قال في الخلاصة: وعنه شعبة وهشيم، وثقه ابن معين، احتج به مسلم.

(محيط) أبو حمزة اليماني، عن ابن حصين، وعنه يحيى بن العلي.

أبو حمزة الأنصاري، عن زيد بن أرقم، وعنه عمرو بن مرة.

(م) أبو حمزة الكوفي، ميمون القصاب، عن الشعبي وغيره، وعنه منصور وجماعة، ضعفه جماعة، وقال أبوحاتم: يكتب حديثه. احتج به الترمذي وابن ماجة.

(قب) أبوحمزة، عن جابر، وعنه أبو هبة.

(ط) أبو حميد، عن علي بن مجاهد، وعنه محمد بن شادان.

(3) أبو الحورا السعدي ربيعة بن شيبان البصري، عن الحسن بن علي وعنه يزيد بن أبي مريم، وثقه النسائي، واحتج به الأربعة.

(مح) أبو حبير، عن محمد بن عبد الله ابن الماجشون، قال (مح): كان من أصحاب محمد بن عبد الله.

أبو حية بن قيس الخارفي الهمداني الوادعي، يروي عن الوصي، وعنه أبو إسحاق، كان من أصحاب الوصي وشيعته، احتج به الأربعة، وصحح ابن السكن وغيره حديثه في صفة وضوء أمير المؤمنين.


حرف الخاء المعجمة

(ط) أبو خالد الخليل، عن حرملة بن إياس، وعنه عطاء بن أبي رباح.

(ط) أبو خالد الأموي، عن علي بن الحسين، وعنه الحسن بن بشير.

(مح) أبو خالد، عن منصور، وعنه ابن جريح، قال في الكاشف: أظنه الدالاني. احتج به أبو داود.

(ط) أبو خالد، عن أبي مالك الأشعري وابن أبي ليلى، وعنه سعيد بن يوسف وابن نمير.

(مح) أبو خالد، عن الشعبي، وعنه وكيع.

(ط) أبو الخطاب المصري، عن أبي سعيد، وعن مرثد اليزني، احتج به النسائي.

(م ش) أبو الخطاب النبهاني، عن عطاء، وعنه الربيع بن بدر والليث، قال مولانا: وثقه المؤيد بالله. احتج به ابن ماجة.

(ح ش) أبو الخليل صالح بن أبي مريم الضبعي مولاهم البصري، عن أبي سعيد مرسلاً وأبي قتادة وطائفة، وعنه عطاء ومجاهد ومنصور، وثقه ابن معين والنسائي، واحتج به الجماعة.

(ش) أبو خلال شيخ النعمان بن عبد الله وكذا في الميزان.

(ش) أبو خليفة القاضي، عن عبد الرحمن بن بكر، وعنه أبو الحسن قاضي الحرمين.

(ش) أبو الخويكبة، عن عمر، وعنه معتمر بن سليمان، والصواب: ابن الحويكية.

(جا) أبو خيثم، عن ابن الزبير، وعنه النعمان.


حرف الدال المهملة

(ط) أبو داود المصاحفي سليمان بن مسلم الهدادي البلخي، عن النضر بن شميل، وعنه الترمذي والنسائي، ووثقه وموسى بن هارون، توفي سنة ثمان وثلاثين ومأتين.

(م جا) أبو داود الطيالسي، عن سهل بن سعيد، هو سليمان بن داود، تقدم.

(مح) أبو داود الحفري، عن الثوري، وعنه ابن أبي شيبة، قال في التقريب: اسمه عمر بن سعد، ثقة عابد. توفي سنة ثلاث ومأتين، احتج به مسلم والأربعة.

(ش) أبو الدرداء المروزي الخراساني عبدالعزيز بن منيب، عن إسحاق بن عبد اللّه بن كيسان، وعنه عبد اللّه بن محمد المهدي، قال في التقريب: صدوق من الحادية عشر، توفي سنة ست وسبعين ومائتين، أهمله مولانا.

(ط) أبو الدهماء قربة بن بهيس العدوي البصري، عن سمرة وعن رجل من البادية، وعنه حميد بن هلال، وثقه ابن معين، واحتج به مسلم والأربعة.


حرف الذال المعجمة

(ط) أبو ذر، عن محمد بن جابر بن عبد الله، وعنه ابن فديك، لعله عبد الملك بن حسين، تقدم.

(قب) أبو ذويب، عن الزهري، وعنه حفص بن عمر الإيلي.


حرف الراء المهملة

أبو راشد الحبراني الشامي، قيل اسمه حصين، عن علي والمقداد، وعنه أبي سلام الأسود والزبيدي، وثقه العجلي، احتج به الأربعة إلاَّ ابن ماجة.

(ط) أبو راشد المزني، عن خالد بن حميد، وعنه حسين بن يحيى.

(م ط ل) أبو رافع نفيع مولى ابنة عمر بن الخطاب الصايغ المدني، عن أبي بكر وعمر وعثمان وابن مسعود وعدة، وعنه الحسن وثابت وقتادة وابن جدعان، وثقه العقيلي وغيره، توفي في نيف وتسعين، احتج به الجماعة.

أبو رافع، عن سعيد بن عبد الرحمن، وعنه عمر بن أبي المقدام.

(م) أبو رافع، عن أبيه، وعنه علي بن القاسم، والصواب ابن أبي رافع، وهو محمد بن عبدالله، تقدم.

(ط) أبو الربيع رجل من أهل المدينة.

وعنه علقمة بن مرثد وغيره، قال أبوحاتم: صالح الحديث. وفي الكاشف: صدوق. احتج به الترمذي.

(ش) أبو ربيعة، عن أبي عوانة، وعنه عبدالله بن محمد النعمان.

(قب) أبو ربيعة الأيادي، عن عبد الله بن بريدة، والحسن وعلي ابنا صالح، احتج به الترمذي والبخاري في التاريخ.

(ش) أبو رباح، عن عقبة بن عامر، وعنه ولده موسى.

(4) أبو رجاء العطاردي عمران بن ملحان البصري مخضرم، عن علي وعمر وعائشة وشهد معها الجمل وغيرهم، وعنه أيوب وابن عون وجرير بن حازم، وثقه ابن معين، توفي سنة سبع أو ثمان عشرة ومائة، احتج به الجماعة.

(ط) أبو رجاء الخراساني عبد الله بن الفضل، عن هشام بن حسان، وعنه أسباط، قال الذهبي: منكر الحديث.

(مح) أبو رجاء، عن عثمان بن خالد، وعنه مندل.

(ن) أبو رجاء، والصواب: عبد الله بن رجاء، تقدم.

(مح ط ش) أبو رزين الكوفي مسعود بن مالك الأسدي، عن علي وابن مسعود، وعنه ابنه عبد الله والأعمش، وثقه أبو زرعة، شهد مشاهد أميرالمؤمنين كلها، وتوفي في أمارة عبد الملك، احتج به مسلم والأربعة.

(ط ش) أبو رهم أحزاب بن أسيد السمعي، عن أبي أيوب والعرباض، وعنه زياد بن الحارث وغيره، اختلف في صحبته، احتج به الترمذي والنسائي.

أبو روح، عن مسعدة، وعنه أبو موسى.

(ط) أبو روحان، عن أبي محمد العسكري.


حرف الزاي

(3) أبو الزاهرية جدير بن كريب الحضرمي، عن جبير بن نفير وكثير بن مرة، وعنه ولده حميد والليث ويونس، كان أمياً، وثقه ابن معين، توفي سنة مائة، وقيل: سبع عشرة ومائة، احتج به مسلم والأربعة.

(مح) أبو زايدة، عن أبي إسحاق، وعنه أبو كريب.

(5 قب) أبو الزبير محمد بن مسلم بن تدرس الأسدي المكي أحد الأئمة، عن جابر وابن عباس وعائشة وأبي الطفيل، وعنه السفيانان ومالك وشعبة وابن جريج وخلق، وثقه ابن معين والنسائي ابن المديني، وقال: ثبت وزعم بعضهم أنَّه يدلس فإذا صرح بالسماع فحجة. توفي سنة ثمان عشرة ومائة، احتج به الجماعة.

(ش) أبو الزبير، عن ابن الخليل، عن أبي حرملة، عن أبي قتادة، وعنه حماد بن شعيب.

(مح م ش) أبو زرعة بن عمر بن جرير البجلي، عن جده وأبي هريرة، وعنه حفيداه جرير وعيسى وعمارة القعقاع، وثقه ابن معين، واحتج به الجماعة.

(م ش) أبو زرعة الرازي عبيد الله بن عبد الكريم بن يزيد بن فروخ القرشي مولاهم، عن أبي نعيم وقبيصة وخلاد بن يحيى وطبقتهم، وعنه الترمذي وابن ماجة والنسائي وابن أبي داود وخلق، أثنى عليه العلماء، وقَرَّرُوا حفظه وجلالته، توفي سنة أربع وستين ومأتين، احتج به مسلم.

(ش) أبو زرعة، عن أبي إدريس، وعنه أبو الخطاب، قال في الخلاصة: لعله يحيى بن عمر الشيباني، احتج به الترمذي.

(ش) أبو زرعة الدمشقي عبد الرحمن بن عمر وتقدم.

(ط) أبو زرعة، عن سنيد، وعنه أبو الحسين الكاغدي، لعله الرازي المتقدم.

(ط ش) أبو زكريا، عن سعيد بن زيد، وعنه بشر بن موسى.

(جا) أبو زكريا، عن أسباط، وعنه يحيى بن المقابري.

(ش) أبو زكريا، عن عبد الله بن عمر، وعنه أبو الشيخ.

(م) أبو زكريا البجلي، عن حسين بن إسماعيل، وعنه يحيى بن إسماعيل الكوفي

(ش) أبو زميل سماك بن الوليد الحنفي، عن ابن عباس، وعنه عكرمة بن عمار، قال في التقريب اليمامي الكوفي: ليس به بأس من الثانية. احتج به مسلم والأربعة، أهمله مولانا.

(ط جا) أبو الزناد الموج بن علي الكوفي، عن زيد بن علي، وعنه الحكم بن ظهير وحماد بن يعلى، كان محدثاً فاضلاً متابعاً للإمام زيد بن علي صلوات الله عليه.

(جا) أبو الزناد، عن عبد الله بن ذكوان، وعنه يونس.

(م) أبو زياد، عن ابن أبي ليلى، وعنه زيد أو زايدة، والصواب: ابن أبي زياد، هو يزيد بن أبي زياد، تقدم.

(م) أبو زيد الهروي، سعيد بن الربيع المعامر الحرس البصر الهدوي عن سعيد بن أبي عروبة وشعبة، وعنه البخاري والكديمي وغيرهما، قال أبو حاتم: صدوق. وقال في الكاشف: ثقة. توفي سنة إحدى عشرة ومأتين، احتج به الشيخان والترمذي والنسائي.

(م) أبو زيد المقري، عن إسماعيل بن سعيد.

‏(ط) أبو زيد الحنفي، عن عمرو بن قايد، وعنه محمد بن زكريا.

أبو زيد، عن القاسم بن عبد الرحمن.

(ش) أبو زيد، عن عبد الله بن عمرو، وعنه عمرو بن مرة.

(ش) أبو زينب مولى حازم بن حرملة الغفاري، عن مولاه وأبي ذر، وعنه نعيم بن المخمر، احتج به ابن ماجة.


حرف السين المهملة

(ن) أبو السائب مولى هشام عبد الله بن السائب، عن أبي هريرة، وعنه المعلى بن عبد الرحمن، قال في التقريب ثقة من الثالثة. احتج به مسلم ومالك.

(ط) أبو سالم الجيشاني سفيان بن هاني المصري مخضرم، عن أبي ذر وزيد بن خالد، وعنه بكر بن سوادة وأبو كريب وغيرهما، قال في الكاشف: ثقة مشهور. توفي في آخر أيام عبد العزيز بن مروان، احتج به مسلم وأبو داود والنسائي.

(مح) أبو سبرة النخعي عبد الله بن فروة بن مسيك القرضي، وعن علي صلوات الله عليه، وعنه الأعمش والحسن بن الحكم، وثقه ابن حبان، احتج به أبو داود والترمذي وابن ماجة.

(مح) أبو سعد الساعدي، عن أنس، وعنه رواد بن الجراح، احتج به ابن ماجة.

(مح) أبو سعيد الرعيني، جعثل بن هاعان الفتياني المصري قاضي إفريقية، عن عبد الله بن مالك، وعنه بكر بن سوادة وغيره، وثقه في الكاشف، توفي سنة خمس عشرة ومائة، احتج به الأربعة.

(مح) أبو سعيد البقال، سعيد بن المرزبان العيسى مولى حذيفة الكوفي الأعور، عن أنس وابن أبي ليلى وغيرهما، وعنه شعبة وعبيد الله بن موسى وابن عيينة والحسن بن صالح، قال الخزرجي: ما علمت أحداً وثقه. احتج به الترمذي وابن ماجة والنسائي.

(م) أبو سعيد الوزير، عن أبي أحمد العسكري، وعنه المؤيد بالله في أماليه.

(م ش) أبو سعيد المقبري، كيسان المدني، عن علي وعمر وأسامة، وعنه ابنه سعيد، قال النسائي: لا بأس به. توفي في سنة مائة، احتج به الجماعة.

(ش) أبو سعيد مولى بني هاشم، عبد الرحمن بن عبد الله البصري، ثُمَّ المكي جردقة، عن عكرمة بن عمار وغيره، وعنه أحمد وخليفة بن خياط، وثقه يحيى، توفي سنة سبع وسبعين ومائة، احتج به البخاري.

(كم) أبو سعيد العدل، عن أحمد بن العباس بن حمزة، وعنه أحمد بن علي النيسابوري.

(ش) أبو سعيد الثقفي، عن جندل بن والق، وعنه أبو الشيخ.

(جا) أبو سعيد المستملي، عن معاذ بن حسن، وعنه مكحول بن الفضل.

(مح) أبو سعيد مولى أبي أسيد، عن حذيفة وابن ذر، وعنه أبو بصرة.

(ن) أبو سعيد التيمي، عن أبي ثابت مولى ابن ذر، وعنه هشام بن البريد.

(ل) أبو سعيد، عن إبراهيم بن شريك، وعنه السيلقي.

(ش) أبو سعيد، عن الأعمش، وعنه سليمان بن يزيد.

أبو سعيد بن عبد الكريم الحنفي، عن الأعمش، وعنه كثير بن يحيى.

(قب) أبو سعيد عقيصا، اسمه دينار، عن الحسين بن علي، وعنه زياد بن المنذر.

(م) أبو سفيان السعدي، طريف بن شهاب البصري الأشل، عن الحسن، وعنه الثوي وشريك، قال ابن عدي: ليس به بأس. احتج به الترمذي وابن ماجة وضعفه يحيى.

(4) أبو سفيان المكي طلحة بن نافع القرشي، مولاهم الأسكاف، عن جابر وأبي أيوب وابن عباس، وعنه الأعمش وأبو إسحاق وحصين بن عبد الرحمن، وثقه ابن حبان، وقال أحمد والنسائي: لا بأس به. احتج به مسلم والأربعة.

(ش) أبو سفيان بن عبد ربه، عن عمر بن شهاب، وعنه عمرو بن قيس، زعم الذهبي أنَّه مجهول.

(ش) أبو سفيان المروزي، عن عبد العزيز بن أبان، وعنه أبو الحسن بن شيبان. قال (ش): نعم الرجل كان.

(ش) أبو سفيان، عن تميم الداري، وعنه السائب بن مالك.

(4) أبو سلمة بن عبد الرحمن بن عوف الزهري المدني، عن أبي قتادة وأبي هريرة وعائشة وابن عمر وأبي سعيد وعدة، وعنه ابنه عمر والشعبي وأبو إسحاق وخلائق، وثقه ابن سعد والذهبي، توفي سنة أربع وتسعين، وقيل: أربع ومائة، احتج به الجماعة.

(ط ش) أبو سلمة الجهني، عن القاسم بن عبد الرحمن، وعنه فضيل بن مرزوق.

(م ش) أبو سلمة الصانع، عن أبي رجاء وعطية، وعنه وكيع وغيره.

أبو سلمة بن عبد الرحمن، عن أبيه.

(جا) أبو سلمة الأنصاري، عن مالك بن دينار، وعن حسن بن رضوان.

(جا) أبو سلمة سلمة الحضرمي سليمان بن سليم أبو سلمة قاضي حمص، عن عمرو بن شعيب والزهري، وعنه إسماعيل بن عياش، وثقه النسائي، توفي سنة سبع وأربعين ومائة، احتج به الأربعة.

(قب) أبو سلمان مولى الحجاج، عن زيد بن أرقم، وعنه الحكم بن عتيبة، احتج به النسائي في عمل اليوم والليلة.

(جا) أبو سمعان، عن الزهري، وعنه سلمة بن الفضل.

(مح ش) أبو سنان عيسى بن سنان الحنفي القسملي، عن يعلى بن شداد بن أوس، وثابت البناني، وعنه عيسى بن يونس وحماد بن زيد، وثقه ابن معين في رواية، وقواه ابن حبان، احتج به الترمذي وابن ماجة.

(ط) أبو سهل محمد بن سالم الهمداني، عن الشعبي، وعنه عمرو بن ثابت، احتج به الترمذي تكلم عليه.

(مح) أبو سهل، عن مسلم، وعنه علي بن عبد الأعلى، لعله الأول والله أعلم.

(ش) أبو السوار العدوي، حريث بن حسان أوحسان بن حريث البصري، عن علي صلوات الله عليه وعمران، وعنه قتادة وابن عون، وثقه أبو داود، احتج به الشيخان والنسائي.

(ش) أبو سوادة، عن أبي هريرة، وعنه عثمان بن أبي سوادة.

(ط) أبو سوادة، والصواب أبو سورة الأنصاري، عن عمه أبي أيوب، وعنه يحيى بن جابر، احتج به الأربعة إلاَّ ابن ماجة.


حرف الشين المعجمة

(مح) أبو شجاع، عن واثلة ابن الأسقع، وعنه محمد بن زيد بن أبي مالك.

(مح) أبو الشعثاء سليم بن أسود المحاربي الشيعي الكوفي، صاحب الوصي وشهد مشاهده جميعها روى عنه، وعن حذيفة وأبي ذر وغيرهم، وعنه ولده سعيد ومالك بن دينار وحبيب بن أبي ثابت وغيرهم، متفق على توثيقه، قتل مع ابن الأشعث سنة اثنتين ومائة، ذكره في النبلاء.

(مح) أبو شعيب، عن أبي ذر، وعنه محمد بن عيسى.

(ش) أبو شعيب الجبراني، عن يحيى بن عبدالله، وعنه أبو سعيد السمان.

أبو شمر بن أبرهه، يروي عن علي صلوات الله عليه.

(ط مح) أبو شهاب عبد ربه بن نافع الكناني، عن أبي إسحاق الشيباني وابن أبي ليلى وغيرهما، وعنه يحيى بن آدم ومسداد وأبو سلمة التبوذكي وغيرهم، قال أحمد: ليس به بأس. ووثقه يحيى ويعقوب والعجلي، توفي سنة اثنتين وتسعين ومائة، احتج به الجماعة.

(جا) أبو شهاب موسى بن نافع الأسدي الأكبر الخياط، عن ابن جبير وعطاء وجماعة، وعنه عيسى بن يونس وأبو نعيم وطائفة، وثقه ابن معين، وعداده في رواة العدلية ذكره في الشافي، احتج به الشيخان والنسائي.

(مح) أبو شهاب، عن الحسن بن عمرو الفقيمي، وعنه ابن أبي دارد، يحتمل أن يكون الأول أو الثاني.

(مرتضاه) أبو شيبة، عن أنس، وعنه المسيب بن شريك، هو يوسف بن إبراهيم التيمي الدلال الجوهري، تكلم عليه، قال البخاري: في الضعفاء.


حرف الصاد المهلمة

(ط) أبو صادق مسلم بن يزيد، عن ربيعة بن ناجذ وأرسل، عن الوصي، وعنه عبد الرحمن بن صالح والحكم بن عتيبة وسلمة بن كهيل،كان كوفياً، وثقه يعقوب بن سفيان، وقال أبو حاتم: مستقيم الحديث. احتج به النسائي وابن ماجة.

أبو صالح ماهان الحنفي، سمع من عمر، وكان ممن شهد مشاهد أمير المؤمنين صلوات الله عليه، صلبه الحجاج بن يوسف. وروى عن أم سلمة، وعنه فضيل بن غزوان، وثقه ابن حبان، قتل سنة ثلاث وثمانين، وكان من الصالحين، يقال له: المسيح، احتج به النسائي.

(مح) أبو صالح مولى التومة نبهان الجمحي المدني، عن أبي قتادة، وعنه أبو النصر، احتج به الجماعة.

(جا) أبو صالح الغطفاني، عن أحمد بن حرب، وعنه مكحول بن الفضل.

(ش) أبو صالح المهلب، عن حسن بن عبد الرحمن، وعنه أبو الشيخ.

(جا) أبو صالح، عن رشد بن سعد، وعنه يحيى بن عثمان.

(ط محيط) أبو صالح، عن كميل بن زياد، وعنه الكلبي هوباذام مولى أم هاني، يروي عن مولاته وعلي وابن عباس، وعنه سماك والثوري والكلبي، قال يحيي القطان: لم أر أحداً من أصحابنا، تركه وماسمعنا أحداً يقول فيه شيئاً. وقال ابن معين: ليس به بأس. قلت: عداده من خلص الشيعة، توفي في أمارة الوليد بن عبد الملك.

(مح) أبو صامت الضبي، عن زاذان، وعنه حسين بن علوان.

(م) أبوصخر حميد بن زياد الخراط المدني، عن أبي صالح السمان وغيره، وعن ابن وهب والقطان، قال أحمد ويحيى في رواية: ليس به بأس. احتج به مسلم والأربعة إلاَّ النسائي.

(ط ن) أبو الصديق الباجي، بكر بن عمرو أو ابن قيس البصري، عن عائشة وأبي سعيد وابن عمر، وعنه زيد العمي وقتادة والسدي، وثقه ابن معين وأبو زرعة، توفي سنة ثمان ومائة، احتج به الجماعة.

(م) أبو الصهباء صهيب، عن مولاه ابن عباس وعلي وابن مسعود، وعنه ابن جبير وطاوس وجماعة، قال أبو زرعة: مدني ثقة، احتج به مسلم وأبو داود والنسائي.


حرف الضاد المعجمة

(ط) أبو ضمرة بن حبيب، عن شداد بن أوس والصواب: ضمرة بن حبيب، وقد تقدم.

(مح) أبو ضمرة، عن الصادق، وعنه محمد بن جميل.


حرف الطاء المهملة

(ش) أبو طارق السعدي البصري، عن الحسن، وعنه جعفر بن سليمان الضبعي، احتج به الترمذي.

(مح) أبو طلق، عن أبيه، عن علي، وعنه ثابت.


حرف الظاء معجمة

(3) أبو ظبيان الحصين بن جندب بن عمرو بن الحارث الجنبي الكوفي، عن علي وابن عباس وحذيفة وطائفة، وعنه ابنه قابوس وعطاء والأعمش، وثقه ابن معين، توفي سنة تسعين، احتج به الجماعة.

(ط) أبو ظبية، عن كور بن وبرة، وعنه سعد بن سعيد.

(ش) أبو ظلال هلال الأزدي القسملي الأعمى، عن أنس، وعنه حماد بن سلمة، حسن الترمذي حديثه، احتج به أبو داود.


حرف العين المهملة

(ش) أبو عاتكة، عن أنس، وعنه المحسن بن عطية.

قلت: هو طريف بن سليمان، قال البخاري: هو منكر الحديث. وقال غيره: ضعيف. ورى له الترمذي.

(ط) أبو عاصم خشيش بن أخرم النسائي، عن روح بن عبادة ويزيد بن هارون وعبد الرزاق والطبقة، وعنه أبو داود والنسائي، ووثقه ابن أبي داود، توفي سنة ثلاث وخمسين ومأتين.

(قب) أبو عاصم بن الجراح شيخ علي بن مسلم.

أبو عاصم، عن ابن الهندي، وعنه العباس.

(ط ش) أبو عاصم، عن ابن ابي الورقاء، وغيره، وعنه سنان بن خليفة وغيره.

(مح نص ط ل) أبو العالية رفيع بن مهران الرياحي مولاهم البصري مخضرم، عن علي وعمر وابن عباس وطائفة، وعنه قتادة وثابت وداود، ابن أبي هند، وثقه أبو حاتم وأبو زرعة وغيرهما، توفي سنة تسعين على الأصح، احتج به الجماعة.

(2 ش) أبو العالية البَرَّاء ـ مشدداً ـ اسمه زياد بن فيروز، وقيل: كلثوم البصري، عن ابن عباس وابن عمر وأبي ابن كعب، وعنه بديل بن ميسرة وابن أبي عروبة وطائفة، وثقه أبو زرعة، توفي سنة تسعين، احتج به الشيخان والنسائي.

(2 ش) أبو عامر العقدي، عبد الملك بن عمرو القيسي والبصري، عن أفلح بن حميد ومرة بن خالد وشعبة وسفيان والطبقة، وعنه أحمد والكندي وأبو بكرة وإسحاق الكوسج وخلق كثير، وثقه النسائي، توفي سنة أربع ومأتين، احتج به الجماعة.

(مح) أبو عامر الخراساني، عن الحارث الأعور، وعنه حجاج.

(مح ط) أبو عايذ، عن ابن عمر، وعنه أبو جنادة، لعله أبو عايذ بن ربيعة، عن عائشة، وعنه عروة والزهري، قال مولانا: لا يعرف. احتج به النسائي.

(م) أبو عباد، عن إبراهيم بن طهمان، وعنه يعقوب بن إسحاق الظاهري.

(ش) أبو العباس الحمال الهروي الخزاعي، عن إسماعيل بن يزيد وغيره، وعنه أبو الشيخ.

(ط) أبو العباس البريدي الفضل بن محمد بن أبي محمد البريدي، عن أبيه، وعنه...

(كم) أبو العباس الثقفي، عن قتيبة بن سعيد، وعنه يحيى بن إسماعيل.

(ل) أبو العباس المدني، عن أبي خليفة الفضل بن حبان، وعنه الشريف السيلقي.

(ط) أبو العباس المكي السائب بن فروخ الشاعر، عن عبيد وعبد الله بن عمر، وعنه حبيب بن أبي ثابت وعمرو بن دينار، وثقه أحمد، احتج به الجماعة.

(ط) أبو عبد الأغر سلمان الجهني المدني، عن أبي الدرداء وعمار وأبي أيوب، وعنه بكير بن الأشبح والزهري وبنوه عبيد الله وعبد الله وعبد ربه، قال شعبة: كان رضي، احتج به الجماعة.

(ط) أبو عبد الله الأزدي، روى عنه ابن مهدي.

(مح) أبو عبد الله الأحمر، عن عبد الله بن عمر، وعنه أبو بلال.

(2) أبو عبد الله البصري الحسين بن علي، عرف بالشيخ المرشد شيخ المعتزلة، عن أبي علي وأبي هاشم علم الكلام، وعنه أبو عبد الله الداعي والمؤيد بالله وأبو طالب وقاضي القضاه، وكان يميل إلى علي بن أبي طالب ميلاً شديداً عظيماً، توفي سنة سبع وستين وثلاثمائة.

(ط) أبو عبد الله الجذلي، عبد الله بن عبد الله أو عبد الرحمن، عن عائشة وسلمان وخزيمة بن ثابت وغيرهما، وعنه مسلم البطين وأبو إسحاق والشعبي وغيرهم، وثقه أحمد وابن معين وَهُمَا هُمَا، وصحح الترمذي حديثه، عداده في ثقات الشيعة، قال الذهبي: شيعي بغيض.

(ط) أبو عبد الله الخولاني روى عن محمد بن رمح.

(ط) أبو عبد الله الراشي أو الرياشي، عن إسحاق بن حماد، وعنه حسن بن محبوب.

(ش) أبو عبد الله الشامي، عن أبي مليكة الزماري، قال الذهبي: لعله المصلوب.

أبو عبد الله الطحان، عن الأسود بن قيس، وعنه أحمد بن يونس.

(ط) أبو عبد الله الكرابيسي الحسين بن علي بن يزيد البغدادي، عن حسن بن محبوب، وعنه جعفر بن أحمد الكاتب، قال الأسنوي والسبكي: كان إماماً جليلاً جامعاً بين الفقه والحديث، وكان من متكلمي المبتدعة. توفي سنة خمس وأربعين، وقيل: ثمان وأربعين ومأتين.

قلت: الحسين، كان من النواصب والمبغظين لآل الرسول ذكره المرتضى وغيره.

(ش) أبو عبد الله الرازي، عن محمد بن خالد، وعنه علي بن حرب، أهمله مولانا.

(ط) أبو عبد الله الوليدي، كان يلزم مجلس الناصر للحق ويعلق جميع ما سمعه منه وصنف في ذلك كتاباً سماه ألفاظ الناصر.

(ط) أبو عبد الله الواسطي....

(ش) أبو عبد اللّه، عن محمد بن كثير، وعنه أبو الشيخ.

(ط) أبو عبد اللّه بن عبد الرحمن العبدي، عن أنس، وعنه مروان.

(ش) أبوعبد الله البحرني، عن الحسن، وعنه يزيد بن عبد العزيز.

(ش) أبو عبد اللّه الدقاق، عن محمد المروزي، وعنه أبو القاسم التنوخي، هو الحسين بن محمد الدقاق، تقدم.

(ط) أبو عبد الله، عن يزيد الرياشي، وعنه أبو عبيدة.

(ط) أبو عبد الله، عن حماد بن عيسى، وعنه ولده أحمد.

(م) أبو عبد الله بن بكر، عن حميد، وعنه أبو بكر.

(ش) أبو أبو عبد الله بن بشر، عن أبيه، وعنه معاوية بن صالح.

(م) أبو عبد الله بن صالح، عن الليث، والصواب: عبد الله بن صالح، كاتب الليث، تقدم.

(جا) أبو عبد الله المفسر المعروف بغلام نبهان، عن أبي هاشم السجستاني، وعنه أبو أحمد العسكري.

(قب) أبو عبد الله الخليل، عن سلمان، وعنه بدعة بن عبد الرحمن.

(5) أبو عبد الرحمن السلمي عبد الله بن حبيب بن ربيعة المقري الكوفي العدلي، عن علي وعمر وعثمان وابن مسعود وطائفة، وعنه النخعي وابن جبير وعلقمة بن يزيد وعطاء بن السائب وخلق، وثقه النسائي والذهبي.

قلت: وروي أنَّه كان من المبغضين لأمير المؤمنين والله أعلم هل ذلك تقية أم شقاوة وقد أكثر عنه في العلوم، عن علي عليه السلام، توفي سنة ثلاث وسبعين أو بعدها في إمرة بشر بن مروان على العراق، احتج به الجماعة.

(ش) أبو عبد الرحمن المعرف، عن الربيع بن صبيح وغيره، وعنه عبد الله بن محمد القطان وغيره، هو عبد الله بن الجهم، تقدم.

(م ش) أبو عبد الرحمن شيخ محمد بن سلمة، والصواب: أبو عبد الرحيم خالد بن يزيد.

(مح) أبو عبد الرحمن، عن أبي جحيفة، وعنه إسحاق وأبو الجارود.

(مح) أبو عبد الرحيم، عن شريك، وعنه أبو كريب.

(ش) أبو عبد السلام، صالح بن رستم الدمشقي، عن ثوبان، وعنه سعيد بن أبي أيوب، وثقه ابن حبان، احتج به أبو داود.

(ش) أبو عبد العزيز بن موسى بن عبيدة، عن محمد بن إبراهيم، وعنه عبد الرحمن بن دينار.

(ش) أبو عبد الملك، عن القاسم، وعنه خالد بن يزيد.

(ط ش) أبو عبيد الله الحاجب المذحجي مولى سليمان بن عبد الملك، عن عمرو بن عنبسة وأنس ونعيم بن سلامة، وعنه ابن عجلان والأوزاعي ومالك، وثقه أحمد ومالك، احتج به مسلم وأبو داود.

(ش) أبو عبيد الله الصيرفي، عن الفضل بن يعقوب، وعنه حيوة الخراز.

(ش) أبو عبيدة الحداد عبد الواحد بن واصل السدوسي البصري، عن بهز بن حكيم، وعوف الأعرابي، وعنه أحمد وابن معين وأبو معمر القطيعي، قال أحمد: كتابه صحيح. توفي سنة تسعين ومائة، احتج به البخاري والأربعة إلاَّ ابن ماجة.

(ش) أبو عبيدالله بن عبد الله بن زمعة القرشي الأسدي، عن أبيه وجدته أم سلمة، وعنه الزهري وابن إسحاق وخصيف، قال في الكاشف: احتج به مسلم والأربعة إلاَّ الترمذي.

(ش) أبو عبيدة بن عبد الله بن مسعود، عن ابيه، وعنه مسلم بن عجلان وعبد الكريم الجريري.

(ش) أبو عبيدة بن أبي السفر أحمد بن عبد الله الهمداني، عن أبي عبيدة الحداد وخلق، وعنه الترمذي والنسائي وابن ماجة وابن صاعد، قال في الكاشف: صدوق.

(ش) أبو عبيدة الزهري، عن علي وعمر، وعنه أبو إسحاق والزهري، توفي سنة ثمان وتسعين، الظاهر أنَّه أبو عبيدة بن عبد الله القرشي الأسدي.

أبو عبيدة بن عبد الله الهذلي، استشهد مع الإمام الحسن المثنى سنة واحد وثمانين، ذكره الإمام عليه السلام.

(ش) أبو عبيد الله بن عبدوس....

(ش) أبو عبيدة بن محمد بن عمار بن ياسر، عن أبيه، عن جده، وعن جابر والربيع، وعنه سعد بن إبراهيم وابن إسحاق، وثقه ابن معين، قال الذهبي: صدوق إنشاء الله. وقد وثقه غير واحد. احتج به الأربعة.

(مح ط) أبو عبيدة، عن مسلم، وعنه معتمر بن سليمان.

(ط) أبو عيوار الجناعي، عن مسعر بن سواد، وعنه أبو عباد.

(ط) أبو عتيق، عن جابر، عن أبيه، وعنه حرام بن عثمان، اسمه عبد الرحمن بن جابر بن عبد الله الأنصاري.

(مح) أبو عثمان الأنصاري قاضي مرو عمرو بن سالم، عن القاسم، وعنه مهدي بن ميمون والليث، وثقه أبو داود، واحتج به أبو داود والترمذي.

(علوي) أبو عثمان الصنعاني، شراحيل بن آذة، عن أبي الدرداء وعبادة وشداد، وعنه أبو قلابة وحسان، وثقه ابن حبان والعجلي، احتج به مسلم والأربعة.

(م) أبو عثمان حمزة، عن أبي بكر بن موسى، وعنه أبو نعيم.

(ط ش) أبو عثمان النهدي عبد الرحمن بن مرمل بن عمرو بن عدي النهدي الكوفي مخضرم، عن علي وعمر وأبي ذر وابن مسعود، وعنه أيوب وقتادة وأبو التياح وسليمان التيمي، وثقه ابن المديني وأبو حاتم والنسائي، توفي سنة خمس وتسعين، وقيل: سنة مائة، احتج به الجماعة، روي أبو غسان مالك أنَّه كان ساكن في الكوفة فلما قتل الحسين، قال: لا أسكن بلداً قتل فيه ابن بنت رسول الله صلى الله عليه وآله وسلم، فتحول إلى البصرة.

(ط) أبو عروبة، عن محمد بن المثنى، وعنه أحمد بن إسحاق.

(ط) أبو عروة، عن أنس، وعنه مفضل بن فضالة، لعله الحسن بن عبد الله النخعي الكوفي أبو عروة، توفي سنة تسع وثلاثين ومائة.

(ط) أبو عصمة نوح بن أبي مريم الجامع المروزي قاضيها عن الزهري وثابت وابن أبي ليلى ومقاتل والكلبي وابن إسحاق، وعنه نعيم بن حماد وسويد بن نصر وآخرون، تولى القضاء في أيام الدوانيقي، تكلموا عليه، توفي سنة ثلاث وسبعين ومائة، احتج به الترمذي، ووثقه المنصور بالله.

(مح ش) أبو عطية الهمداني، قيل اسمه عمر بن جندب، وقيل: مالك بن عامر الوادعي، عن ابن مسعود وعائشة، وعنه ابن سيرين وأبو إسحاق والأعمش، شهد مشاهد الوصي عليه السلام، وثقه ابن معين، وقال: توفي في ولاية مصعب. احتج به الستة إلاَّ ابن ماجة.

(2) أبو عقيل الدورقي بشير بن عقبة الناجي السامي بمهملة أوالأزدي البصري، عن مجاهد والحسن، وعنه القطان وأبو داود الطيالسي وغيرهما، وثقه أبو زرعة، واحتج به الشيخان.

(ط) أبو علي بن خلاد يروي علم الكلام، عن أبي إسحاق بن عياش، وعنه أبو عبد الله البصري.

(ش) أبو علي بن إبراهيم، عن يحيى بن مطرف، وعنه أبو الشيخ.

(علوي) أبو علي الخراساني، عن ابن أبي شيبة، وعنه أحمد بن محمد بن الهميم.

(مح) أبو علي الرقي، عن محمد بن إبراهيم، وعنه المرادي.

(مح) أبو علي القطان، سهل بن زياد، عن شريك وأبي الجارود، وعنه عباد، قال أبو حاتم: ما رأيت إلاَّ خيراً.

أبو عمارة المسلمي، عن ابن أبي الزعراء، وعنه عمر بن الفتح.

(مح ش) أبو عمارة المروزي، عن المصقل بن موسى، وعنه محمد بن أحمد بن جعفر الداري.

(م) أبو عمارة الكوفي، عريب بن حميد الهمداني الدهني الكوفي، عن علي وعمار وواثلة، وعنه الأعمش وأبو إسحاق والأوزاعي، وثقه أحمد، واحتج به النسائي وابن ماجة.

(مح) أبو عمر المنبهي، قال في التقريب: اسمه نشيط النخعي، عن أبي جحيفة، وعنه شريك القاضي توفي بعد المائة، احتج به ابن ماجة.

(مح) أبو عمر، عن ابن الحنفية، وعنه إسماعيل بن سليمان.

(ط) أبو عمرو الأزدي، عن الحسن وعنه ابن المبارك.

(م ق) أبو عمرو الشيباني سعيد بن إياس الكوفي الأكبر مخضرم، عن علي وابن مسعود، وعنه سلمة بن كهيل ومنصور والأعمش وشهد مشاهد أمير المؤمنين، وأحد أصحاب عبد الله، وثقه ابن معين، توفي سنة ثمان أو خمس وتسعين، احتج به الجماعة.

(كم) أبو عمرو بن حمدان، عن أبي عمر، وأحمد بن نصر الخفاف، وعنه أبو الفضل عبد اللّه بن أحمد الميكالي.

(ط) أبو عمرو مولى أنس، عن مولاه، وعنه ربيع بن سليم.

(جا) أبو عمرو القاضي، عن حسين بن أبي الربيع، وعنه حسين بن عبدالله.

(ط) أبو عمرو بن العلي عمار المازني النحوي أمير القراء، عن أنس وأبي رجاء وابن سيرين ومجاهد وطبقته، وعنه حسين الجعفي ويونس بن حبيب الطويل وغيرهم، وثقه ابن معين وغيره، توفي سنة أربع وخمسين ومائة.

(مح) أبو عمرو العبدي، عن علي، وعنه الليث بن سليم.

(قب) أبو عمرو بن العلى عن محمد بن سيرين، وعنه جرير بن حازم.

(ش) أبو عمرو بن موسى، عن هبة، وعنه صالح بن الأصبغ.

(نص ش) أبو عمران الجوني عبد الملك بن حبيب الأزدي البصري، عن أنس وجندب، وعنه سليمان التيمي والحمادان، وثقه ابن معين، توفي سنة ثمان وعشرين ومائة، احتج به الجماعة.

(ش) أبو عمير بن أنس بن مالك، اسمه عبد الله، عن عمومة له، وعنه يونس بن خباب، وثقه في التقريب، احتج به الأربعة إلاَّ الترمذي.

(ح) أبو عون السامي الأنصاري الأعور عبد الله بن أبي عبد الله، عن أبي إدريس الخولاني، وعنه علي بن طلحة، وثقه ابن حبان، واحتج به النسائي.

(مح) أبو عون الثقفي محمد بن عبيد الله بن سعيد الكوفي، عن جابر بن سمرة، وعنه شعبة والثوري والأعمش، توفي أيام خالد القسري، احتج به الجماعة إلاَّ ابن ماجة.

(م) أبو عون، عن نافع، وعنه حماد بن زيد.

(ط) أبو عون مولى المسور بن مخرمة، عن مولاه، وعنه عبد الله بن جعفر الحروري.

(4) أبو عوانة الوضاح بن عبدالله اليشكري الواسطي، عن قتادة وابن المكندر والسدي والحكم بن عتيبة وعطاء والأعمش وابن إسحاق وطبقتهم، وعنه أبو مرزوق ومحمد بن شجاع ومصيح ويحيى بن حماد وخلق، قال أحمد وعفان: صحيح الكتاب وتكلم فيه بعضهم. توفي سنة ست وسبعين ومائة. احتج به الجماعة.

(مح قب) أبو عوف هو عتبة المروزي، عن كثير بن هشام، وعنه محمد بن عمر والبحتري.

(مح) أبو الغميس، عن الحسن بن سعيد، وعنه أبو أسامة.

(ط) أبو العوام، عن سليمان بن سليمان، وعنه ولده محمد.

(مح ط) أبو عياش بن النعمان المعافري، عن علي وكعب بن عجرة، وعنه يزيد بن أبي حبيب، قال في التقريب: مقبول. توفي رأس المائة، احتج به أبو داود وابن ماجة.

(ط) أبو عياش، هو حسن بن حسين، وعنه المحاربي.

(ق) أبو عياش، عن سعيد بن المسيب، وعنه الحارث بن أبي ديار، زعمه الذهبي مجهول.

(مح) أبو عياض، عن أبي مسعود وعلي، وعنه عبد ربه شيخ قتادة، احتج به أبو داود والنسائي.

(مح) أبو عياض مسلم بن نذير، ويقال ابن يزيد، عن علي وحذيفة، وعنه السبيعي وغيره، قال أبو حاتم: لا بأس به. وقال في الكاشف: صالح، احتج به الترمذي والنسائي.

(مح) أبو عياض، عن أبي هريرة، وعنه إبراهيم بن مسلم.

(ش) أبو عيسى الخراساني، عن أبي هريرة والضحاك مرسلاً، وعنه ابن لهيعة وجماعة، وثقه أبو داود وابن حبان.

(جا) أبو عيسى الأسواري، عن أبي سعيد، وعنه قتادة، لعله الأول.

(ط) أبو عيسى السلماني، عن محمد وعثمان، وعنه أبو أحمد العسكري.

(ط) أبو العينا داود بن منصور الهاشمي مولاهم الضرير، عن العطاردي، وعنه حفيده محمد بن القاسم.


حرف الغين المعجمة

(4) أبو غالب البصري، حرور، وقتل سعيد مولى خالد بن عبد الله عن أبي أمامة وأنس وأم الدرداء، وعنه حماد بن سلمة وابن عيينة والأعمش، وثقه الدار قطني، وصحح حديثه الترمذي، وقال في الكاشف: صالح الحديث. توفي بعد المائة، احتج به الأربعة إلاَّ النسائي.

(ش) أبو غسان المسمعي، مالك بن عبد الواحد البصري، عن عبد الأعلى ومعتمر بن سليمان، وعنه مسلم وأبو داود وموسى بن هارون، وثقه ابن حبان، توفي سنة ثلاثين ومأتين، احتج به مسلم وأبو داود.

(علوي) أبو غسان، عن حاتم بن إسماعيل، وعنه جعفر بن علي بن نجيح.

(مح) أبو غسان مالك بن إسماعيل، شيخ أحمد بن الفرات.

(ش ل) أبو غسان، عن عيسى بن عبد اللّه وغيره، وعنه ولده حسان، هو محمد بن مطرف، تقدم.

(ش) أبو غسان، عن الأسفاطي، وعنه المرشد.

(م) أبو غطيف ـ مصغراً ـ الهمداني، أو غطيف، أو خصيف، عن ابن عمر حديث الوضوء لكل صلاة، وعنه عبد الرحمن الإفريقي، احتج به الأربعة إلاَّ النسائي.


حرف الفاء المعجمة

(ش) أبو فاختة الكوفي سعيد بن علاقة مولى بني هاشم، عن علي وأم هاني وأبي الطفيل، وعنه ولده ثوير وعمرو بن دينار، وثقه عمر بن علي والعجلي، احتج به الترمذي وابن ماجة وقد كان شهد مشاهد الوصي عليه السلام كلها، توفي في أمارة الوليد أو أبيه.

(مح) أبو فاطمة، عن أبي موسى، وعنه محمد بن فضيل.

(ش) أبو فاطمة يروي عنه شجاع، قال عثمان اليماني: وكان أبو فاطمة من أصحاب علي عليه السلام.

(ش) أبو الفتح بن شيطا القاري الشاهد، عده الإمام الحسن عليه السلام في مشائخ المرشد بالله عليه السلام، ذكره في الجامع، وقال: توفي سنة خمسين وأربعمائة.

(مح) أبو فرات، عن أبي مالك، وعنه فضيل بن غزوان.

(ط) أبو الفرج الأصبهاني، عن أحمد بن عيسى الخشاب، وعنه أحمد بن محمد البغدادي.

(ط ش) أبو الفرح المخزومي البيغا عبد الواحد بن نصر بن محمد الشاعر، قال (ط): أنشدنا أبو الفرج الشاعر. توفي سنة ثمان وتسعين وثلاثمائة.

(مح) أبو فروة يزيد بن سنان الرهاوي مولى بني تميم، عن ميمون بن مهران، وعنه ابنه محمد ووكيع، قال البخاري مقارب الحديث، قال الذهبي: حدث بالكوفة. توفي سنة خمس وخمسين ومائة.

(جا) أبو فروة، عن أبي خلاد وعنه يحيى بن سعيد بن أبان، قال الذهبي: هو الأول.

(ن) أبو فروة الكوفي، عن ابن أبي ليلى، وعنه أبو حنيفة، هو فروة بن الحارث الهمداني، وثقه ابن معين، احتج به الشيخان وأبو داود والنسائي.

(ش) أبو الفضل الصيدلاني شيخ محمد بن العباس بن حيويه.

(ش) أبو الفضل الزهري، عن يحيى بن محمد، وعنه أبو القاسم التنوخي.

(م) أبو الفضل المصري، عن عمرو بن شمر، وعنه محمد بن إسماعيل الأحمسي.


حرف القاف

(ق) أبو القاسم بن منيع، عن داود بن رشيد، وعنه أبو أحمد العسكري.

(ن) أبو القاسم المقري، عن البزار، وعنه أبو سعيد.

(ش) أبو القاسم بن أبي العيني المروزي، عن محمد بن بكار، وعنه أبو الشيخ.

(ط ش) أبو قبيل حُيَيّ بن هاني بن ناصر المعافري المصري عن عقبة بن عامر وعبد الله بن عمر وعبادة بن الصامت، وعنه يزيد بن أبي حبيب والليث وابن لهيعة، وثقه ابن معين وغيره، وقال أبو حاتم: صالح الحديث. توفي سنة ثمان عشرة ومائة، احتج به الترمذي والنسائي.

(م) أبو قبيلة، عن الدراوردي، وعنه ابن أبي داود.

(ط) أبو قتادة العدوي، تميم بن يزيد، عن عمر وعمران بن حصين، وعنه حميد بن هلال وإسحاق بن سويد، وثقه ابن معين، واحتج به مسلم وأبو داود والنسائي.

(نص ط) أبو قحزم البصري، عن محمد بن واسع، وعنه عبد الرحمن بن حميد.

(ش) أبو قزعة عن ابن الخليل، وعنه داود بن سابور.

(2) أبو قطر عمرو بن الهيثم بن قطر بن أبي سلمة الزبيدي القطيعي البصري، عن شعبة والمسعودي وأبي حنيفة، وعنه أحمد وابن معين وبندار، وثقه الشافعي وابن المديني، قال في الكاشف: قدري. توفي سنة ثمان وتسعين ومائة، احتج به مسلم والأربعة.

(نص 5) أبو قلابة الحربي عبد الله بن زيد بن عمرو بن عامر البصري، عن علي وعائشة وابن عباس وأنس وغيرهم، وعنه أبو داود وحميد وقتادة خالد الحذاء وآخرون، طلب للقضاء فتغيب وتغرب عن وطنه ووثقه ابن سعد، توفي سنة أربع أو ست أو سبع ومائة، احتج به الجماعة.


حرف الكاف

(2) أبو كامل، فضيل بن حسين بن طلحة الجحدري البصري، عن الحمادين وطبقتهما، وعنه مسلم وأبو داود النسائي.

(ش) أبو كامل، عن عاصم بن هلال، وعنه أحمد بن عمرو.

(ش) أبو كبشة السلولي الشامي عن أبي الدرداء وابن عمر وثوبان، وعنه ربيعة بن يزيد وحسن بن عطية ويوسف بن سيف، وثقه العجلي، احتج به البخاري والأربعة إلاَّ ابن ماجة.

(ط) أبو كثير السحيمي اليامي يزيد بن عبد الرحمن الضرير، عن أبيه وأبي هريرة، وعنه يحيى بن أبي كثير والأوزاعي وأيوب بن عتبة، وثقه أبو حاتم وأبو داود والنسائي، واحتج به مسلم والأربعة.

(مح ط) أبو كثير مولى آل جحش، عن مولاه محمد بن عبد الرحمن بن جحش وسعيد وغيره، وعنه العلى بن عبدالرحمن ومحمد بن عمر بن علقمة، احتج به النسائي، قال في الكاشف: ويقال له صحبة.

(قب) أبو كثير الأسدي، عن عبدالله بن أسعد بن زرارة، وهو هلال الوزان.

أبو كديمة، عن أبي الزناد، وعنه منهال بن خليفة.

(جا ت) أبو كريمة، عن رجل، عن أبي ذر، وعنه زياد بن المنذر.

(جا) أبو كريب، عن يحيى بن عبد الله، وعنه ابن جرير.

(ط) أبو كميل، عن علي عليه السلام، والصواب: كميل.

أبو الكنود، قال ابن معين: أظن اسمه عبد الله بن الكنود، كان من أصحاب الوصي وشهد صفين لقي عمر وابن مسعود، وعنه إسحاق السبيعي، توفي في أمارة ابن الزبير.


حرف اللام

(مح) أبو لبابة، عن شريح، وعنه ابنه إسحاق.

(م) أبو ليلى، عن الزبير، وعنه أبو يوسف.


حرف الميم

(مح) أبو مالك الغفاري، غزوان الكوفي، عن ابن عباس والبراء، وعنه السدي والحكم بن ظهير، وثقه ابن معين، احتج به الأربعة إلاَّ ابن ماجة.

(مح) أبو مالك الأحمر، عن حذيفة، وعنه أبو الفرات.

(مح) أبو مالك، عن جويبر، وعنه عاصم.

(ط) أبو مجلز لاحق بن حميد السدوسي أبو مجلز البصري، عن جندب وابن مسعود وابن عباس وغيرهم، وعنه سليمان التيمي وعاصم الأحول وأبو هاشم الرماني، وثقه أبو زرعة، وقال في الكاشف: ثقة من العلماء. مات سنة ست ومائة، احتج به الجماعة.

(جا) أبو محمد بن الحجاج، عن عبد الرحمن بن عبد الله، وعنه أبو أحمد العسكري.

(ش) أبو محمد بن زنجويه بن محمد بن الحسن النيسابوري، عن أحمد بن محمد بن سعيد، وعنه إبراهيم المزكي.

(ط) أبو محمد الروياني، عن أبي حاتم، وعنه علي بن مهدي الطبري.

(ط) أبو محمد اليزيدي، عن إبراهيم بن عبدالله، وعنه ولده محمد.

(ش) أبو محمد الجوهري، عن ابن عَمْرو الجزار، وعنه المرشد بالله.

(مح ط) أبو المحياه، يحيى بن يعلى بن حرملة التميمي الكوفي، عن أبيه وسلمة بن كهيل ومنصور، وعنه يحيى بن يحيى وهناد والأسود بن عامر، وثقه ابن معين، توفي سنة ثمانين ومائة، احتج به النسائي ومسلم وابن ماجة.

(ط ش) أبو مخنف لوط بن يحيى بن سعيد بن مخنف الأزدي الكوفي الأنباري صاحب التصانيف، عن مجالد وجابر بن زيد وكميل بن زياد وغيرهم، وعنه يحيى بن سعد وهشام بن محمد وابن المديني وغيرهم، توفي سنة ثمان وخمسين ومائة، عداده في ثقات الشيعة واعتمده أئمتنا وقد نالت منه النواصب، قال ابن عدي: شيعي محترق صاحب أخبارهم ـ يعني الشيعة ـ وقال الذهبي: رافضي أخباري، وقال في القاموس: شيعي تالف. قلت: وأكثر النقل عنه ابن أبي الحديد مع تحريه في النقل.

(مح) أبو مخلب، عن ابن عباس، وعنه سليمان التيمي، قال في الخلاصة: والصواب: أبو مجلز لاحق مر قريباً.

(ط) أبو مرحوم عبد الرحمن بن ميمون المعافري مولاهم المدني، عن علي بن رباح وسهل بن معاذ، وعنه نافع بن يزيد وابن لهيعة وسعيد بن أبي أيوب، قال النسائي: ليس به بأس. توفي سنة ثلاث وأربعين ومائة، احتج به الأربعة إلا النسائي.

(ط) أبو مرواح الليثي أو الغفاري، سعد عن أبي ذر وحمزة بن عمرو الأسلمي، وعنه سليمان بن يسار وزيد بن أسلم، وثقه العجلي، احتج به البخاري ومسلم والنسائي وابن ماجة.

(مح) أبو مروان الأسلمي سعد أو مغيث أبو معتب، عن علي وأبي ذر، وعنه ابنه عطاء وعبد الرحمن بن مهران، وثقه العجلي، واحتج به النسائي.

(ش) أبو مريم الثقفي المدايني قيس، عن عمار وعلي، وعنه يعلى بن حكيم وأخوه، عبد الملك بن حكيم، وثقه النسائي، احتج به أبو داود.

(ش) أبو مرة مولى عمرو بن العاص، عن مولاه وابنه وعمر بن الخطاب، وعنه يزيد بن الهاد.

(ش) أبو مريم، عن الحكم، وعنه إسماعيل البجلي.

(مح) أبو مريم الأنصاري، عن الحسن بن علي، وعنه عثمان بن نشيط وولده يزيد، قيل اسمه: مالك بن ربيعة، وقيل: ثابت.

(3) أبو مريم الأنصاري، عن الباقر وزيد بن علي وأبي إسحاق الهمداني، وعنه حسن بن حسين ومصبح بن الهلقام.

(مح) أبو مريم، عن الصادق، وعنه سعيد بن عثمان.

(ط) أبو مسعود الدارمي، عن جده خراش، وعنه عبد الله بن قتيبة.

(ش) أبو مسعود، عن الحجاج بن منهال، وعنه عبد الله محمد المقري وغيره.

(جا) أبو مسلم الخولاني عبد الله بن أثوب التيمي، عن عمر ومعاذ وأبي عبيدة والكبار، وعنه أبو إدريس الخولاني وأبو العالية الرياحي وعطاء وأبو قلابة، وثقه ابن معين والعجلي وابن سعد، توفي قريباً من سنة اثنتين وستين، احتج به مسلم والأربعة.

(ش) أبو مسلم المدني، عن ابن عقدة، وعنه خلاد الجعفي.

(ط) أبو مسلمة الأزدي، سعيد بن يزيد بن مسلمة أبو سلمة البصري، عن أنس، وعنه شعبة وحماد، وثقه ابن معين والنسائي، واحتج به الجماعة.

(ش) أبو مشجعة بن ربعي الجهني، عن أبي الدرداء، وعنه ابن أخيه سلمة، احتج به ابن ماجة، أهمله مولانا.

(مح ط) أبو مضر البصري الجهني، عن علي عليه السلام، وعنه مختار التمار.

(ط) أبو معاذ البصري، عن علي عليه السلام، وعنه إسحاق بن إبراهيم.

أبو معاذ، عن أبي كامل، وعنه أبو منصور.

(مح) أبو معاذ، عن زيد بن علي، وعنه إسحاق بن إبراهيم.

(ش) أبو المعافا الحداني، عن محمد بن مسلمة، وعنه الحسن بن إسحاق السيري.

(مح قب) أبو معاوية الضرير، محمد بن خازم التيمي مولاهم الشيعي الثبت، عن الأعمش وسهيل بن صالح وحجاج، وعنه أحمد وإسحاق وابن المديني وأبو بكر بن أبي شيبة، وثقه الذهبي والعجلي، وقال: يرى الأرجاء ويعقوب. وقال: ربما دلس. وقال الحاكم: احتج به الشيخان وقد اشتهر عنه الغلو غلو التشيع. توفي سنة خمس وتسعين ومائة، احتج به الجماعة.

(مح) أبو معاوية عن داود بن أبي هند، وعنه سفيان بن وكيع، لعله عمار بن معاوية تقدم.

(م) أبو معاوية، عن أبي هريرة، وعنه إساعيل بن سميع.

(مح) أبو معاوية، عن إسماعيل، وعنه محمد بن عبيد.

(قب) أبو معاوية، عن هارون الرشيد، وعنه محمد بن عبد الله بن عمار.

(م) أبو معبد نافذ مولى ابن عباس، عن مولاه، وعنه عمرو بن دينار وجماعة، وثقه ابن معين، توفي سنة ثمانين، احتج به الجماعة.

(ش) أبوالمعتمر، عن أبي بكر، وعنه عيسى بن ميمون.

(ش) أبو معشر زياد بن كليب الحنظلي الكوفي، عن إبراهيم النخعي وابن جبير والشعبي، وعنه منصور وابن أبي عروبة وخالد الحذاء، وثقه العجلي والنسائي، توفي سنة سبع عشرة ومائة، احتج به مسلم والأربعة إلاَّ ابن ماجة.

(م) أبو معمر البصري عبد الله بن عمر بن أبي الحجاج التميمي المنقري مولاهم، عن أبي الأشهب، وعبدالوارث وطائفة، وعنه البخاري وأبو داود ومحمد بن شجاع وابن أبي داود، وثقه العجلي وابن معين، قال العجلي: وكان يرى القدر. توفي سنة أربع وعشرين ومأتين، احتج به الجماعة.

(ش) أبو معمر القطيعي، عن أبي عبيدة الحداد، وعنه حسن بن هارون.

(مح) أبو المغلس ميمون بن أبي نجيح، وعنه ابن جريح، وثقه ابن حبان، احتج به الترمذي وابن ماجة.

(ط) أبو المليح الرقي، حسن بن عمر أو ابن عمرة الفزاري مولاهم، عن عطاء وميمون بن مهران، وعنه عبد الله بن جعفر الرقي وأبو جعفر الثقفي، قال أحمد: ثقة ضابط. توفي سنة إحدى وثمانين ومائة، احتج به الأربعة إلاَّ الترمذي.

(ش) أبو المليح الهذلي عارم بن أسامة بن عمير، عن أبيه وبريدة وأنس، وعنه أيوب وحجاج وقتادة، وثقه أبوزرعة، توفي سنة ثمان وتسعين أو اثنتين عشرة ومائة، ولي الأيلة، واحتج به الجماعة.

(قب) أبو المصام، عن ابن جبير، وعنه ولده عمرو، هو ثابت بن...

(م) أبو مليكة، عن عائشة، وعنه محمد بن عبد الله بن عمر، والصواب: ابن أبي مليكة.

(ش) أبو مليكة الذماري، عن نمران، وعنه أبو عبد الله السامي.

(جا) أبو المنذر الكوفي، عن الهيثم بن واقد الجرمي، وعنه بكر بن عبد الله المحتسب.

(ش) أبو منصور السواق، عن أبي بكر القطيعي، وعنه المرشد.

(مح ط) أبو منصور، عن سالم بن عبد الله، وعنه الفضل بن سعيد.

(مح ش) أبو المنهال، عن عبد الرحمن بن مطعم البناني المكي، عن ابن عباس وزيد بن أرقم والبراء، وعنه عمرو بن دينار وسليمان الأحول وإسماعيل بن أمية، وثقه أبوزرعة، توفي سنة ست ومائة، احتج به الجماعة.

(مح) أبو المنيب عبيد الله بن عبد الله العتكي المروزي، عن ابن جبير وأبي بريدة والطبقة، وعنه عبدان والفضل بن موسى وزيد بن الحباب، وثقه ابن معين وغيره، قال ابن عدي: لا بأس به. احتج به الأربعة إلا الترمذي.

(ط) أبو المهاجر السامي، عن ابن عمر، وعنه عمر بن أبي زرعة.

(مح) أبو المهلب الجرمي عم أبي قلابة البصري، عن عمر وأبي، وعنه أبو قلابة والحسن، وعوف قال في الكاشف: ثقة، احتج به مسلم والأربعة.

(ط ش) أبو موسى، عن أبي روح، وعنه عبد الله بن أحمد وغيره، لعله الخياط، قال (م) مجهول.

(ط) أبو ميسرة عمرو بن شرحبيل الهمداني الكوفي، عن علي وعمر، وعنه أبو إسحاق وأبو وائل، قال في الكاشف: كان عابداً فاضلاً. توفي سنة ثمان وستين، احتج به الجماعة إلاَّ ابن ماجة.


حرف النون

(ط) أبو نباته، عن شريح، وعنه ابنه إسحاق وغيره.

(ش) أبو النجم، عن عمران بن ميثم، وعنه حصين بن المخارق.

(مح) أبو نجيح المكي يسار الثقفي مولاهم، عن ابن عباس وابن عمر، وعنه عمرو بن دينار وغيره، وثقه ابن معين، توفي سنة تسع ومائة، احتج به الستة إلاَّ ابن ماجة.

(م) أبو نجيح، عن عطاء، وعنه روح والصواب: ابن أبي نجيح عبد الله بن نجيح تقدم.

(ط) أبو النضر البزار مولى صعصعة بن صوحان، عن أبيه، وعنه عمرو بن عبد الصفار.

(ط) أبو النضر، عن الليث، وعنه ابن أبي أسامة.

(ط ش) أبو النضر مولى عمرو بن عبيد، هو المدني سالم بن أمية مر.

(5) أبو نضرة بفتح النون ثُمَّ معجمة المنذر بن مالك قطعه العبدي العوفي البصري، عن علي وأبي ذر مرسلاً وابن عباس وأبي سعيد، وعنه الجريري بن صهيب وأبو سفيان البعدي، وثقه ابن معين والنسائي وغيرهما، قال ابن عدي: كان عريفاً لقومه، وذكره ابن حبان في الثقات،وقال: كان مماً يخطي.

قلت: عداده في شيعة الوصي عليه السلام. توفي سنة ثمان ومائة، احتج به مسلم والأبعة.

(م) أبو نعيم، عن موسى بن علي بن عبد الله بن عبدالرحمن، وعنه ابن شجاع.

(ش) أبو نعيم، عن حمزة، وعنه أبوالحسن علي بن أحمدالقزويني، أهمله مولانا.

(مح) أبو نعيم، عن إسرائيل، وعنه هشام.

(م) أبو نفيل، عن عتاب بن بشير، وعنه أبو حاتم الرازي.

(مح م) أبو نوح الأنصاري، عن علي بن الحسين، وعنه محمد بن أبي معشر.


حرف الهاء

(ح) أبو هارون بن رباب، والصواب: هارون بن رباب، تقدم.

(ش) أبو هاشم، عن أبي يزيد، وعنه خلف بن خليفة.

(مح ط) أبو هاشم الرماني يحيى بن دينار أو الاسود أو نافع عن زاذان وابن جبير، وعنه أبو خالد الواسطي ومنصور وهشيم، وثقه ابن معين والنسائي وأبو زرعة وابن سعد، وكان من الآخذين عن الإمام زيد بن علي والمبايعين له، عداده في خيار الزيدية، توفي سنة اثنتين وعشرين ومائة، وقيل: خمس وأربعين، احتج به الجماعة.

(2) أبو هاشم الجبائي عبد السلام بن محمد المتكلم، أخذ علم الكلام عن أبي علي وأبي القاسم البلخي وأبي الحسين الخياط، وعنه الشيخ المرشد أبو عبد الله البصري وأبو إسحاق بن عياش وطبقتهم وفي المجزي أن (ط) روى عنه بغير واسطة وروى عنه المؤيد بالله والرجل مشهور من أهل الورع ترجم له غير واحد، توفي سنة إحدى وعشرين وثلاثمائة.

(ط) أبوهبيرة، عن علي، وعنه أبو إسحاق، والصواب: هبيرة بن مريم، وهو الصحيح.

(م) أبوهبيرة الشيباني، والصواب: عبد الله بن هبيرة، ذكره في تهذيب الكمال،عن أبي تميم الجيشاني وعنه جبر بن نعيم.

(م ش) أبو هرمز، ويقال أبو هرير، عن علي، وعنه عمرو بن مسلم.

(نص ش) أبو هلال الراسي محمد بن سليمان السامي مولاهم البصري، عن الحسن وابن سيرين وقتادة وجماعة، وعنه وكيع وابن مهدي وموسى بن إسماعيل، وثقه أبو داود، وقال ابن معين: صدوق. توفي سنة سبع وتسعين ومائة، عده في الشافي من رجال العدلية.

(ط) أبو هلال، عن سوادة بن حنظلة، وعنه الأسود بن عامر، الظاهر أنَّه الأول.

أبوالهيثم، عن عدي، والصواب: الهيثم، تقدم.

(كم) أبو الهيثم، عن أبي الحسن قاضي الحرمين، وعنه عبدالله بن الحسن القاضي.

(ط) أبوالهيثم، عن واقد بن مقرن، وعنه عبدالله بن عبد الرحمن الأصم.


حرف الواو

(ط) أبو الورد، عن الصادق، وعنه أيوب.

(ط) أبو الوزان الدينوري، عن الصادق، وعنه عيسى بن نعيم.

(ط) أبو واقد، عن عمر الناقد، وعنه أبو داود.

(مح) أبو وكيع بن مليح الراسي،عن منصور، اسمه الجراح بن مليح، تقدم.

(ط) أبو ولاد الخياط، عن الصادق، وعنه حسن بن محبوب.

(نص) أبو الوقاص العامري،عن محمد بن عمار بن ياسر، وعنه شريك.

(ط) أبو الوليد، عن إسحاق بن حردة، وعنه محمد بن الوزير.

(2 ش) أبو الوليد الطنافسي، هشام بن عبد الملك الباهلي مولاهم البصري، عن حماد وعاصم بن محمد وزايدة والليث وشعبة، وعنه البخاري وأبو داود وابن مرزوق وخلائق، وثقه أبو حاتم وأثنى عليه أحمد وغيره، توفي سنة سبع وعشرين ومأتين، احتج به الجماعة.

أبو الوليد بن يزيد المكي....

(ش) أبو وهب الحسناني عبد بن شرحبيل، عن الضحاك الديلمي وابن عمر، وعنه الليث وابن لهيعة.


حرف الياء تحتية مثناه

(مح) أبو يحيى القتات زاذان وقيل دينار وقيل عبد الرحمن بن دينار الكوفي، عن مجاهد وعطاء، وعنه الأعمش والثوري وإسرائيل،احتج به الترمذي وابن ماجة وضعفه ابن معين.

(ط) أبو يحيى القطان، عن روح، وعنه المحاملي.

(ش) أبو يحيى الرازي، عن سهل بن عثمان، وعنه أبو الشيخ.

(جا ن) أبو يحيى، عن أنس وحذيفة، وعنه ولده الربيع وابن المقدام.

(مح) أبو يحي، عن أبي تفال، وعنه محمد بن جميل.

(م) أبو يحيى، عن عبد الله بن عمر، وعنه هلال بن سباق.

(ط ش) أبو يزيد الخولاني الصغير، عن يسار بن عبد الله، وعنه مروان الطاطري وقال: صدوق. احتج به أبوداود وابن ماجة.

(م) أبو يزيد الضبي، عن ميمون خادم النبي صلى الله عليه وآله وسلم، وعنه يزيد بن جبير، احتج به النسائي وابن ماجة.

(ش) أبو يزيد المدلي البصري، عن أسماء بنت عميس وابن عباس، وعنه أيوب وابن أبي عروبة، وثقه ابن معين، واحتج به البخاري والنسائي.

(ش) أبو يزيد المقري، عن إسماعيل بن سعيد، وعنه محمد بن علي، والصواب: محمد بن موسى.

(ط) أبو يزيد، عن إسماعيل بن مسلم، وعنه عبيد بن هارن.

(مح) أبو يعفور العبدي، وقدان الكوفي، عن أبي أوفا وابن عمر وأنس وعرفجة، وعنه شعبة ويونس وأبو عوانة، وثقه أحمد، احتج به الجماعة.

(مح) أبو يعفور، عن عروة بن المغيرة بن شعبة، عن النهاس وعبد الله.

(ش) أبو يعقوب السوي، عن أبي بكر بن خزيمة، وعنه أبو القاسم التنوخي.

(ش) أبو يعقوب العبدي، عن مسلم،وعنه سفيان.

(ش) أيو يعلى بن الحارث،عن بكر بن وكيل، وعنه يحيى بن يعلى.

(جا) أبو يعلى بن زهير بن بشير بن معاذ، وعنه أبو أحمد العسكري.

(ش) أبو يعلى، عن هزيل بن إبراهيم، وعنه محمد بن حسن الأزدي.

(م) أبو يعمر....

(ش) أبو يوسف الجيزي، عن إسماعيل بن عياش، وعنه محمد بن أحمد بن نافع الطحان المصري، أهمله مولانا.

(جا) أبو يوسف الفلوس، عن شعيب بن واقد، وعنه محمد بن يعقوب.

(م) أبويونس، عن مولاته عائشة، وعنه زيد بن أسلم وأبو طوالة، وعدة، وثقه ابن حبان، واحتج به مسلم وأبو داود والنسائي.


النوع الثاني فيمن اشتهر بكنيته وتقدم اسمه في الأسماء من كني باسم أبيه

حرف الألف

(2 جا) أبو أحمد الزبيري محمد بن عبدالله.

(5 كم) أبو أسامة حماد بن أسامة.

(4) أبو الأحوص سلام بن سليم.

(م) أبو أحمد الأنماطي محمد بن جعفر.

(5 كم) أبو إسحاق السبيعي عمرو بن عبد الله.


حرف الباء

(ط) أبو بدر شجاع بن الوليد.

(ط) أبو بكر بن دريد محمد بن آلاس.

(ش) أبو بكر الشافعي عبد اللّه بن محمد.

(ش) أبو بكر البزار أحمد بن عمرو بن عبد الخالق.

أبو بكر، عن فاطمة بنت قيس، وعنه سفيان، هو ابن أبي الجهم.

(2 ش ق ن) أبو بكر بن أبي شيبة عبد الله بن محمد.

(ش) أبو بكر الأبْهوي، محمد بن عبد الله.

(ط) أبو بكر الأنباري محمد بن القاسم.

(م) أبو بكر الدينوري، محمد بن عمرو.

(م ش) أبو بكر المقرئ محمد بن علي بن عاصم.

(جا) أبو بكر الزاهري عبد الله بن حكيم.

(م) أبو بكر، عاصم بن محمد بن علي بن داود.

(م) أبو بكرة، بكار بن قتيبة.

(مح) أبو بشر جعفر بن أبي وحشية.

(ط) أبو بصرة جميل.


حرف التاء المثناه .......... فارغ

وحرف الثاء المثلثة ........فارغ

حرف الجيم

(مح) أبو الجحاف، داود بن أبي عوف.

(مح ط ش) أبو الجارودزياد بن المنذر.

(ش) أبو الجرس الكلابي أحمد بن عيسى.

(3) أبو جعفر محمد بن علي الباقر عليهم السلام.

(2) ومحمد بن منصور المرادي.

(م) وأحمد بن محمد بن سلامة الطحاوي.

(مح) أبو جميلة الظهري ميسرة.

(ط جا) أبو جناب الكلبي يحيى بن أبي حية.

(ط جا) أبو جنادة حصين بن المخارق.


حرف الحاء المهلمة

(2 ش) أبو حاتم الرازي، محمد بن إدريس.

(ط) أبو حاتم أحمد بن الحسن.

(م) أبو الحسن الكرخي عبدالله بن الحسن.

(م) أبو الحسن الجريري منصور بن محمد.

(م) أبو الحسين البروجردي عبد الله بن سعيد.

أبو الحسين الهاروني الإمام المؤيد بالله أحمد بن الحسين صلوات الله عليه.

(4) أبو حمزة الثمالي ثابت بن أبي صفية.

(ط جا ش) أبو حمزة السكري، محمد بن ميمون.

(5) أبو حنيفة النعمان بن ثابت.

(مح) أبو حنان يحيى بن سعيد التيمي.

(ش) أبو حفص بن شاهين عمرو بن أحمد.


حرف الخاء المعجمة

(4) أبو خالد، عمرو بن خالد.

(4 ق) أبوخالد الأحمر، سليمان بن حيان.

(ط) أبو خالد الدالاني، يزيد بن عبد الرحمن.

(ش) أبو خليفة الفضل بن الحباب.

(ط) أبو خيثمة زهير بن محمد.

(ط) أبو الخير يزيد بن عبدالله.


حرف الدال المهملة

(2) أبو داود سليمان بن قدم.

(ط ش) وسليمان بن داود الطيالسي.

(جا) وسليمان بن داود المنقري.

(2) وسليمان بن الأشعث وحيث أطلقه المرشد بالله فالمراد الطيالسي.

(جا) أبو الدنيا عثمان بن الخطاب.


حرف الذال.......... فارغ

حرف الراء المهملة

(2 ل) أبو رافع، عن علي عليه السلام، والصوب: ابن أبي رافع.

(ط ش) أبو الربيع سليمان بن داود.

(مح) أبو رجاء قتيبة بن سعيد.

(جا) أبو روق محمد بن محمد.


حرف الزاي

(مح) أبو زايدة يحيى بن أبي زايدة.

(ش) أبو زرعة الدمشقي عبد الرحمن بن عمرو.

(مح م) أبو زيد عيسى بن محمد وسعيد بن أوس وخالد بن حبان.

(ش) أبو الزنباح روح بن الفرج.

(4 ق) أبو الزناد عبد الله بن ذكوان.

(ط) والموج بن علي.


حرف السين المهلمة

(م) أبو ساسان الخدري، والصواب: أبو ساسان علي بن عبد الله.

(4) أبوسعيد عبد الله بن سعد، و (ش) كيسان، و (ش) عبد الرحمن بن عبد الله، و (ل) وعبد الله بن مسعود الهاشمي، و (م) عبد الرحمن بن محمد الأبهري.

(ش) أبو سلام الأسود، و (ط) ممطور، و (4) موسى بن إسماعيل المنقري.

(ط ش) أبو سلمة زيد بن وهب، و (ش) ابن عبد الرحمن مر في الكنى,

(مح ط) أبو سهل سعد بن سعيد المقيري.

أبو سهيل نافع بن مالك.


حرف الشين

(مح م) أبو الشعثاء جابر بن زيد.

(ش) أبو الشيخ عبد الله بن محمد.


حرف الصاد

(مح ط) أبو صياد عبد الله بن ماجة.

(4 ن) أبوصالح ذكوان السمان. (4) وعبد الله بن صالح. (ش ل) وذكوان السماك.

(ن) أبو الصلت الهروي عبد السلام.


حرف الضاد

(م مح) أبو الضحى مسلم بن صح.

(مح) أبو ضمرة أنس بن عياض.


حرف الطاء

(4) أبو الطاهر أحمد بن عيسى العلوي. (ط) وأحمد بن عمر والسراج.

(ط) أبو طعمة هلال الأموي.


حرف الظاء

(ط) أبو ظيبة، عن كوز بن وزبرة، والصواب: ابن أبي ظبية.


حرف العين المهملة

(4) أبو عاصم الضحاك بن مخلد.

أبو العباس محمد بن إسحاق، (ش) وأحمد بن محمد (م ط) والحسين بن أحمد (ط) وأحمد ثعلب المبرد.

(مح) أبو عبد الله جعفر الصادق عليهم السلام.

(3) وحسين بن علوان (ط) ومحمد بن جعفر الكرابيسي (2) ومحمد بن عثمان النقاش.

(م ش) أبو عبد الرحمن عبد الله بن يزيد (ش) وأحمد بن شعيب (مح ط ش جا) وعبد الله بن يزيد المقري.

(ش) أبو عبد الرحيم خالد بن يزيد.

(ط) أبو عبيدة معمر بن المثنى.

(ش) أبو عتاب الدلال سهل بن حماد.

(ن) أبو عقبة أحمد بن الفرج.

(ش) أبو عروبة حسين بن محمد.

(ط) أبو عروبة، عن محمد بن المثنى، والصواب ابن أبي عروبة، وهو سعيد.

(م) أبو علي حسين بن قيس، (ش) والحسين بن عمر ومحمد بن عبد الوهاب الجبائي.

(مح) أبو عمار حسين بن حوشب.

(ط ش) أبو عمر حفص بن عمر، (ش) وحفص بن عمر الحوصي.

(م ش جا) أبو عمرو الضرير حفص بن عمر وسعيد بن إياس.

(جا) أبو العلى خالد بن طهمان ويزيد بن عبد الله.

(م) أبو العميس عتبة بن عبد الله.

(ش) أبو عيسى محمد بن عيسى الترمذي.


حرف الغين المعجمة

(مح) أبو غسان مالك بن إسماعيل ويحيى بن كثير.


حرف الفاء المعجمة

(3) أبو فضالة فرج بن فضالة.

(جا) أبو الفتح محمد بن الحسن.

(ط) أبو الفرج علي بن الحسين الأصفهاني.


حرف القاف المثناه

(ش) أبو القاسم سليمان بن أحمد، (م) وعبد الله بن محمد، (ش) وعلي بن الحسن، (ش) وأحمد بن منيع التنوخي.

(م ل) أبو قلابة عبد الملك بن محمد.

(مح) أبو قيس عبد الرحمن بن ثروان.


حرف الكاف

(4) أبو كريب محمد بن العلي الهمداني.


حرف اللام........ فارغ

حرف الميم

(مح م) أبو مالك عمرو بن هاشم الكوفي.

(مح ط جا) أبو مالك سعد بن طارق أبو محمد سليمان بن بلال، (ط) وإسماعيل بن موسى، (ش) وعبد لله بن محمد أبو الشيخ، (م) وعبد الله بن محمد البغوي، (ط) وعبد الله بن محمد القاضي.

(4) أبو مصعب أحمد بن أبي بكر.

(5 ل قب) أبو معاوية محمد بن حازم، (ط) وشيبان بن عبد الرحمن.

(ط) أبو المعتمر علي بن حنش.

(4) أبو معشر نجيح بن عبد الرحمن.

(مح) أبو مرة مولى عقيل بن أبي مرة.

(ط) أبو معاذ سليمان بن أرقم بن مسلم، والصواب: ابن عباس.

(ط) أبو معين الحسين بن الحسن.

(2) أبو معمر سعيد بن خيثم.

(ش ط) أبو موسى محمد بن المثنى.

(ط) أبو المقدام هشام بن زياد.

(ط) أبو منصور الصيرفي، والصواب: أحمد بن محمد.


حرف النون

(2 ش) أبو نصر عبد الملك، (م) ومنصور بن محمد.

(ط) أبو النضر بالمعجمة ابن القاسم.

(ش ل) أبو نعيم أحمد بن عبد الله، (م ش) وعبد الرحمن بن هاني، (2 ش) والفضل بن دكين.


حرف الهاء

(مح م) أبو هاشم المحمدي عبد الله بن محمد بن الحنفية، (مح م) وحسان بن إبراهيم، (م) وعبد الله بن محمد، (مح ط ش) ويحيى بن دينار أو ابن هاشم الرماني.

(2 ش) أبو هارون عمارة بن جوين.

(مح جا ش) أبو هاني حميد بن هاني.

(2) أبو هبيرة يحيى بن عباد.

(ط) أبو الهذيل محمد بن الهذيل.

(مح) أبو هشام محمد بن يزيد.

(ش) أبو همام الدلال محمد.

(ط) أبو الهيثم سليمان بن عمر.


حرف الواو

(نص 4 ل ق) أبو وائل شقيق بن سلمة.

(م) أبو الوليد ... بن عمرو.

(ش) أبو الوليد هشام بن عبد الملك الطيالسي.


حرف الياء

(جا) أبو يحيى القاسم بن خليفة، (مح ط جا ش) وعبد الحميد بن عبد الرحمن.

(مح) أبو يزيد بن علي، لعله مصرح أو عبيدالله بن زحر.

(مح م) أبو اليقضان، عثمان بن عمير.

(ش) أبو يعلى أحمد بن علي.

(3 ل) أبو اليمان الحكم بن نافع.

(مح م) أبو يوسف يعقوب بن إبراهيم الحنفي.


الخاتمة وفيها فصول

الفصل الأول فيمن عرف بابن فلان ولم يتقدم اسمه

(م) ابن أكيمة الليثي، اسمه سليمان بن أكيمة وقيل: عمارة بضم العين وتخفيف الميم أبو الوليد المدني، قال أبو حاتم: صحيح الحديث، وذكره ابن حبان في الثقات، وقال في تخريج المجموع: ثقة من الثالثة. احتج به البخاري في جزء القراءة والأربعة، عن أبي متيعة ابن الوليد الهبلي، عن أبي جريرة، وعنه الزهري، قال أبو حاتم: صالح الحديث. توفي سنة إحدى ومائة، احتج به الأربعة.

(جا) ابن أسباط، والصواب: عبد الرحمن بن سابط، عن جابر، وعنه عبد الله بن مسلم.

(مح) ابن إدريس، عن يحيى بن سعيد، وعنه جعفر بن محمد.


حرف الباء

(جا) ابن بكير، عن الليث، وعنه عبد الصمد العلوي.

(علوي) ابن بردال المرادي، عن النعمان بن قيس، وعنه يزيد بن المعدل.


حرف الثاء

(ش) ابن ثوبان، عن ابيه، وعنه عقبة بن حماد.


حرف الجيم

(م ش) ابن جابر، عن شيخ يكنى ابن عبد السلام، وعنه صدقة بن خالد

(جا) أبو جابر، عن زيد بن أرطأة، وعنه الوليد.

(ش) ابن الجارود، عن يونس، وعنه أبو الشيخ ابن حيان.


حرف الحاء المهملة

(جا) ابن الحجاج، عن عبد الله بن محمد، وعنه عبد الله بن الحسن.

(م) ابن الحصين، عن عبد الله بن عبيد الله بن عمير، وعنه سعيد.

(ط) ابن حميد، عن علي بن مجاهد، وعنه محمد بن شاذان.

(ش) ابن الحوبكية التيمي، عن علي عليه السلام وعمر، وعنه موسى بن طلحة، احتج به النسائي.


حرف الخاء

(مح) ابن خوب الزيادي، عن إبراهيم بن طهمان، وعنه ابن أبي داود.


حرف الذال معجمة

(ط) ابن ذرة السلمي، عن محمد بن جابر بن عبد الله، وعنه ابن أبي فديك.

(ش) ابن ذيب، عن سعيد بن خالد، وعنه عصام بن علي.


حرف الراء مهملة

(ط) ابن رافع، روى عنه علي بن الحسين عليه السلام.

(م) ابن رافع، عن مالك، وعنه محمد بن شجاع.

(ش) ابن رشدين، عن إبراهيم بن حماد، وعنه محمد بن إسماعيل الطائي.

(ش) ابن رزين القتات اللخمي، عن علي بن رباح، وعنه أبو عبد الرحمن المقري، هكذا ذكره مولانا، والصواب: قباث بن رزين بن حميد روى له المرشد، قال في التقريب: صدوق مقري. توفي سنة ست وخمسين ومائة، احتج به النسائي.


حرف الزاي

(ط) ابن زياد الموصلي، عن عبادة بن نسي، وعنه مغيرة الواسطي.


حرف السين مهملة

(ط) ابن سنان، عن الضحاك، وعنه أحمد بن عبد الله.

ابن سيلان بكسر أوله، ثُمَّ تحتيه ساكنة، ثُمَّ لام، ثُمَّ ألف ونون. جابر أو عبد ربه الدوسي، ويقال: جاب، ويقال: عيسى، عن أبي هريرة، وعنه محمد بن زيد، توفي رأس المائة، احتج به أبو داود.

(ط) ابن السودي، عن الإمام الفخي، وعنه الطلحي.


حرف الشين معجمة

(م) ابن الشروساني، قال الذهبي: إسماعيل بن شروس أبو المقدام، عن عبد الرزاق وأبي حاتم وغيرهما، وعنه أبو العباس، تكلم عليه الذهبي، وقال مولانا: وثقه المؤيد بالله.

(ش) ابن شوذب، عن مطر، وعنه حمزة بن ربيعة القرشي.


حرف العين المهملة

(ش) ابن عباد، عن يحيى بن هاشم، وعنه محمد بن عبد الله بن مجاشع، أهمله مولانا، ولعله محمد أو يحيى وقد مر.

(مح) ابن عبيد الأبرص الأسدي، عن علي عليه السلام، وعنه سماك.

(مح) ابن عبد الرحمن بن لبينة، عن أبيه، وعنه مندل، قيل اسمه محمد وكذا ذكر البخاري.

(جا) ابن علاثة محمد بن عبد الله العقيلي أبو اليسرية الحراني القاضي، عن خصيف وغالب بن عبد الله وغيرهما، وعنه وكيع وجرير بن حفص، وثقه ابن معين وابن سعد، توفي سنة ثمان وستين ومائة، احتج به الأربعة إلاَّ الترمذي.

(ش) ابن عيلان، عن أبي بكر الشافعي، وعنه المرشد.

ابن علقمة الأنصاري، عن علي عليه السلام، وعنه سالم بن أبي الجعد، احتج به الترمذي واسمه علي بن علقمة مر.

(ط) ابن عمر بن سلمة، عن أبيه، وعنه ثابت البناني، قيل اسمه محمد، احتج به أبو داود والنسائي.

(ش) ابن عيسى، عن أبيه، وعنه عبد الرحمن بن هاني.

(ن) ابن عون، عن الشعبي، وعنه النظر بن سهل.


حرف الغين

ابن غزوان، عن وهب الهنائي، وعنه عبد الرحمن بن عمر، وقال في الخلاصة: عبد الرحمن بن غزوان الحراني، وثقه ابن المديني وغيره، احتج به بخاري والأربعة إلاَّ ابن ماجة، توفي سنة سبع ومأتين


حرف الفاء

(ل) ابن فروخ عبد الله بن فروخ الخراساني، عن الأعمش والثوري وابن جريج، وعنه سعيد بن أبي مريم وعمر بن الريبع وعلي بن عبد الرحمن، قال السعيدي: رأيت ابن أبي مريم يحسن القول فيه، وقال: هو أرضى أهل الأرض. وثقه ابن حبان، توفي سنة سبع وخمسين ومائة، احتج به أبو داود.

(مح) ابن فروة، عن علي عليه السلام، وعنه زياد بن علاقة.


حرف القاف

(مح ش) ابن قتيبة الشعيري أبو قتيبة الخراساني، عن يونس وعكرمة بن عمار، وعنه عمرو بن علي وابن أبي داود، وثقه أبو داود وأبو زرعة، توفي سنة مأتين، احتج به البخاري والأربعة.

(ط) ابن .......، عن أبي الزبير، وعنه محمد.


حرف الميم

(مح م) ابن محيريز، هو عبد الله بن محيريز المكي، نزيل الشام، عن أبي محذورة وأبي سعيد وغيرهما، وعنه عبد الملك بن أبي محذورة ومكحول وغيرهما، وثقه العجلي، قيل: توفي أيام عمر بن عبد العزيز، احتج به الجماعة.

(م) ابن معمر، عن عبد الله، وعنه ابن أبي داود.

(ش) ابن منيع، عن أبي نصر اليماني، وعنه أبو أحمد العسكري.

(ش) ابن مليل، عن أبيه، وعنه أبو الحسين الكناني، اسم أبيه عبد العزيز بن محمد الكلابي.

(ط) ابن المغيرة، عن بشر بن عبيد، وعنه زكريا بن الحسن.


حرف النون

(م) ابن نصر، والصواب: ابن معتمر بكر بن نصر بن محمد أبو محمد المصري، عن ابن قتيبة ويزيد بن ابن حبيب، وعنه ابن وهب ويحيى بن عبد الله بن بكير، وثقه أحمد وابن معين، توفي سنة أربع وسبعين ومائة، احتج به مسلم والأربعة.

(مح) ابن نعيم بن هارون، اسمه يزيد، عن أيبه، وعنه يحيى بن أبي كثير، وغيره، قال في الكاشف: وثق، احتج به مسلم وأبو داود والنسائي.

ابن النصير. عن أبي الأحوص، وعنه معاوية بن وثثمة ـ مثلثة مكررة بعد الواوـ واسمه زفر بن وثمثمة بن مالك النصري الدمشقي، عن حكيم بن حزام وأبي هريرة، وعنه ابن عجلان ومحمد بن المهاجر، أخرج له أبو داود، وقال: لا يعرف.


توابع الفصل

ابن أبي حزام، عن عثمان، وعنه وهب والصواب: ابن وهب، عن حرام بن عثمان.

(م) ابن أبي حفص، عن الأعمش، وعنه ولده، والصواب: أبو حفص.

(مح م ش) ابن أبي حماد، عن أسباط وغيره، وعنه أبو هاشم الرفاعي وغيره.

(ط) ابن أبي حنين، عن نوفل بن ماحق، وعنه شعيب.

(م) ابن أبي خيثمة، عن ريال ابن الحكم، وعنه علي بن محمد بن مهروية.

(جا) ابن أبي داود، عن يحيى بن محمد الدهقان، وعنه أبو أحمد العسكري، هو أبو بكر عبد الله بن أبي داود، تقدم.

(ط) ابن أبي ذر، عن محمد بن جابر، وعنه ابن فديك، تقدم قريباً والله أعلم، أي الروايتين أصح.

(4 ل ق) ابن أبي ذيب محمد بن عبدالرحمن بن الحارث بن أبي ذيب، عن عكرمة وشعبة وسعيد المقبري ونافع وخلق، وعنه وكيع وابن المبارك وأبو بكرة بكار وخلق، قال النووي: اتفقوا على جلالته وإمامته، وقال ابن معين: ثبتاً يرى القدر. قلت: بايع النفس الزكية، وكان من أتباعه من أهل الورع والعبادة. توفي سنة تسع وخمسين ومائة، احتج به الجماعة وأئمتنا.

(ش) ابن أبي الشوارب محمد بن عبد الملك، تقدم.

(ط) ابن أبي الرجال عبد الرحمن بن محمد بن عبد الرحمن الأنصاري، عن أبيه وإسحاق بن يحيى وغيرهما، وعنه سويد وقتيبة وغيرهما، وثقه أحمد وعمر بن علي، واحتج به الأربعة.

(ط ش) ابن أبي الزناد، عن زيد بن أسلم، وعنه محمد بن بشير.

(ط) ابن أبي عرزة أحمد بن حازم الغفاري أبو عمر والكوفي صاحب المسند، عن جعفر بن عون وطبقته، وعنه محمد بن علي دحيم الشيباني وغيره، ذكره ابن حبان في الثقات، وقال: متقناً. توفي سنة ست وسبعين ومأتين.

(م) ابن أبي عمار عبد الرحمن بن عبد الله بن عمار المكي القرشي، عن جابر، وعنه ابن جريج، وثقه ابن سعد، واحتج به مسلم والأربعة.

(م) ابن أبي عياش النعمان الزرقي أبو سلمة المدني، عن أبي سعيد وجابر، وعنه أبو حازم وابن عجلان، وثقه ابن معين، احتج به الستة إلاَّ أبا داود.

(ش) ابن أبي غنية، بمعجمة ثُمَّ نون عبد الملك بن حميد الكوفي، عن أبيه والحكم بن عتيبة، وعنه السفيانان وابنه يحيى وجمع، وثقه ابن معين، واحتج به الجماعة.

ش) ابن أبي كريمة الصداوي، عن محمد بن حبيش، وعنه حمزة، أهمله مولانا.

(نص 3) ابن أبي مليكة عبد الله بن عبد الله بن أبي مليكة، زهير بن عبد الله بن جدعان التيمي أبو بكر المكي، عن عائشة وأم سلمة وابن عباس وغيرهم، وعنه ابنه يحيى وعطاء وابن عجلان وجماعة، وثقه أبو حاتم وأبو زرعة ولاه ابن الزبير القضاء في الطائف، توفي سنة سبع عشرة ومائة، احتج به الجماعة.

(2) ابن أبي ميسرة، عن الربيع بن يزيد، وعنه محمد بن عمرو الدينوي.

(ن) ابن أبي الورقاء، عن ابن أبي أوفا، وعنه أبو عاصم.

(ط) ابن أخي جابر بن عبد الله، عن عمه، وعنه ابن أبي ذيب.

(جا) ابن أخي أبي زرعة، عن عمه محمد بن إسحاق، وعنه حسن بن عبد الله أبو أحمد العسكري.

(م) ابن أخي الزهري محمد بن عبد الله، عن عمه، وعنه معشر والقعنبي وطائفة، وثقه أبو داوود وغيره، توفي سنة سبع وخمسين ومائة، احتج به الجماعة.


الفصل الثاني فيمن عرف بابن فلان وتقدم اسمه

ابن بردة الأسلمي، والصواب: أبي بريدة عبد الله بن بريدة.

ابن بشار محمد.

ابن جابر عبد الله أبو عتيق.

ابن جدعان علي بن زيد.

ابن جبير سعيد.

ابن جريج عبدالملك.

ابن جرير عبد الله بن المنذر.

ابن جرير محمد.

ابن جميل محمد.

ابن الحنفية محمد بن علي.

ابن حبان هلال.

(ط) ابن عدي، والصواب: حذف بن وقد تقدم.

ابن دأب محمد.

ابن داود محمد.

ابن دريد محمد بن الحسن.

ابن دكين الفضل.

ابن السدي، عن أبيه، عن جده.

ابن زنجويه حميد بن مخلد.

ابن السرح أحمد بن عمير.

ابن سليم الطائفي يحيى.

ابن سمعان سعيد.

ابن سيرين محمد.

ابن شبرمة عبد الله.

ابن شجاع محمد.

ابن شهاب محمد بن مسلم.

ابن ضميرة عبد الله.

ابن ضمرة أنس بن عياض.

ابن صاعد يحيى بن محمد.

ابن طاوس عبد الله.

ابن الطباع محمد بن عيسى.

ابن عائشة محمد بن إبراهيم وعبد الله بن محمد.

ابن سعيد بن عبد الوهاب محمد.

(مح) ابن عبيد بن عمير عبد الله.

(مح) ابن عجلان، عن أبي هريرة، والصواب: حذف ابن وقد، تقدم.

ابن عجلان محمد.

ابن عفير سعيد.

ابن عقدة، أحمد بن محمد.

ابن عون عبد الله.

ابن عيينة سفيان.

(م) ابن عياش، عن أبي إسحاق، والصواب: أبو بكر بن عياش.

ابن عمير عبيد.

ابن عياس بمعجمة آخرى إسماعيل.

ابن فضيل محمد.

ابن كاسب يعقوب بن حميد.

(ش) ابن كبشة السلولي، والصواب: أبو كبشة كما تقدم.

ابن كعب القرظي محمد أو معبد.

ابن كعب بن مالك عبد الرحمن.

(ط) ابن لهاعة، والصواب ابن لهيعة عبد الله.

ابن لؤلؤ علي بن أحمد.

ابن ماتي علي بن عبد الرحمن.

ابن الماجشون عبد الملك.

ابن ماس عبد الله بن إبراهيم.

ابن المبارك عبد الله.

ابن المثنى محمد.

ابن مرزوق إبراهيم.

ابن المسيب سعيد.

ابن المصفى محمد.

ابن معاذ بن معاذ.

(ش) ابن ملسل، عن أبيه والصواب: بملسلة الربيع بن بدر.

ابن منيع أحمد بن عبد الله.

ابن النمكدر محمد.

ابن مهدي عبد الرحمن.

ابن مقبل محمد بن عبدالله.

ابن نميرعبد الله.

ابن نمير، عن أبيه محمد بن عبد الله.

ابن لهاد يزيد بن عبد الله بن شداد.

(م) ابن وائل، والصواب: ابن بشار بموحدة معجمة.

(مح) ابن يمان يحيى.

(م) ابن اليمان محمد بن الحسين.

ابن أيوب يحيى.


توابع الفصل

ابن أبي إسحاق يونس.

(2) ابن أبي الأحوص، عن أيبه، والصواب أبو الأحوص.

ابن أبي بردة سعيد.

ابن أبي بكير يحيى بن عبدالله.

ابن أبي حاتم، عن أبيه عبدالرحمن بن محمد.

ابن أبي حاتم، عن أبي سعيد الأشج، والصواب: ابن أبي حاتم الأول.

ابن أبي خالد إسماعيل.

ابن أبي داود إبراهيم أو أحمد.

ابن أبي داود عبدالله بن سليمان بن الأشعث.

ابن أبي الدنيا عبد الله بن محمد.

ابن أبي ذؤيب إسماعيل بن عبد الرحمن.

ابن أبي رافع محمد بن عبدالله.

ابن أبي الزعزاع محمد.

ابن أبي زايدة يحيى بن زكريا.

ابن أبي سبرة أبو بكر.

ابن أبي السفر عبد الله بن سعيد.

ابن أبي سعيد الجذري عبد الرحمن.

ابن أبي شيبة محمد بن عثمان بن محمد.

ابن أبي شيبة عثمان بن محمد.

ابن أبي عديم محمد بن إبراهيم. ابن أبي فديك محمد بن إسماعيل.

ابن أبي ظبيان، قابوس.

ابن أبي ليلى، عن الصحابة عبد الرحمن. ابن أبي ليلى، عن التابعين محمد.

ابن أبي مذعور، عن عبد الرحمن بن إدريس، وعنه البزار.

ابن أبي مريم سعيد بن الحكم.

ابن أبي نجيح عبد الله.

ابن أبي يحيى إبراهيم بن محمد.


الفصل الثالث فيمن عرف بنسبه ولم يتقدم اسمه

(مح) الأشجعي عبد الله بن عبد الرحمن، عن هشام وسعيد بن عبيد، وعنه أحمد وأبو كريب ويحيى بن آدم والناس قال ابن معين: ثقة مأمون. توفي سنة اثنتين وثمانين ومائة، احتج به الجماعة إلاَّ أبا داود.

(ط) البابكي رجل من المدينة، عن زيد بن علي، وعنه عيسى بن عبد الله.

(قب) الباهلي، عن عبد الرحمن بن خالد، وعنه حسين بن عبدالله القرشي.

(مح) الجرجاني، عن الضحاك بن مزاحم، وعنه سالم.

(جا) الجوهري أحمد بن عبد العزيز، عن عمرو بن شيبة، وعنه أحمد العسكري.

الخوارزمي، عن أحمد بن يحيى الصوفي، وعنه الحسين بن محمد العدل.

(ش) الصنابحي عبد الرحمن بن عسيلة أبو عبد الله مخضرم، عن أبي بكر وعمر، وعنه سويد بن عطية وابن محيريز، وثقه ابن سعد، توفي في أمارة عبد الملك، احتج به الجماعة.

(ط) الطلحي، عن أبي السوداء، وعنه يعقوب بن إسحاق.

(ط) الطيالسي، عن محمد وإبراهيم ابني عبد الله، وعنه محمد بن موسى.

(جا) المعزاري، عن جعفر بن محمد، وعنه بقية.

القارض، عن إبراهيم بن عبد الصمد الهاشمي، وعنه علي التنوخي.

(ش) الفريابي، عن قتيبة بن سعد، وعنه أبو الشيخ.

(ش) المروزي، عن عاصم بن علي، وعنه أبو الشيخ.

(مح) المخدجي، عن عبادة بن الصامت وعنه ابن مجيريز.

(ط) المطوعي، عن أحمد بن عبد الله، وعنه حسن بن عمران.

المعري، اسمه عبد الملك، عن أبي بشر القاسم، وعنه ابن أبي حاتم.

(ط) النميري، عن أنس، وعنه زايدة، هو زياد بن عبد الله، قال أبو حاتم: يحتج به. واختلف فيه كلام ابن حبان. احتج به الترمذي.

(م) البخاري، عن عبد الحميد بن جعفر، وعنه أبو سعيد الأشج.

(ط) الباساني، عن إسحاق بن بشر، وعنه علي بن حسين القرطبي.

(جا) النفيلي، عن عثمان بن عبد الرحمن، وعنه محمد بن إبراهيم الحلواني.

البروجردي عبد الله بن سعيد، عن البغوي الكبير عبد الله بن محمد.


الفصل الرابع فيمن عرف بنسبه وتقدم اسمه

الأصمعي عبد الملك.

الأوزاعي عبد الرحمن.

البغوي محمد بن عبد الله.

البخاري محمد بن إسماعيل.

التوّزي محمد بن يعلى السلمي.

التيمي إبراهيم بن سالم.

الثوري سفيان.

الثقفي عبد الوهاب.

الجروي سعيد بن إياس.

الجوهري الحسن بن علي.

الحماني يحيى بن عبد الحميد.

الخزري علي بن عبد الله بن ساسان.

الخطاف عبد الوهاب بن عطاء.

الخلال أحمد بن خالد.

الداراوردي عبد العزيز بن محمد.

الدار قطني علي بن عمر.

الرياشي عباس بن الفرج.

الزبيري محمد.

الزعفراني الحسن بن محمد الصباغ.

الزهري محمد بن مسلم.

السدي إسماعيل بن عبد الرحمن.

الشافعي محمد بن إدريس.

الشعبي عامر بن شرحبيل.

الشيباني أبو إسحاق سليمان أو سليم.

الصولي محمد بن يحيى.

الصنابحي عبدالله.

الطحاوي أحمد بن محمد.

العمري عبد الله بن عمر بن حفص.

الغلابي محمد بن زكريا.

الفرقدي محمد بن علي بن مخلد.

الفريابي بن محمد بن يوسف.

القعنبي عبد الله بن مسلمة.

الكديمي محمد بن يوسف.

الكلبي محمد بن السائب.

المحاربي عبد الرحمن بن محمد.

وعبد الرحيم بن محمد بن عبد الرحمن.

المحاملي الحسن بن إسماعيل.

المدايني علي بن محمد.

المزني إسماعيل بن يحيى.

المسعودي عبد الرحمن وعبد الله بن عبد الملك.

الماجشون عبد العزيز بن أبي سلمة.

المقانعي علي بن العباس.

المقبري سعيد.

المقدمي محمد بن أبي بكر.

(ش) المورقي، والصواب: الموقري الوليد بن محمد.

النبهاني أبو الخطاف.

(ط) النوفلي، والصواب: النفيلي سعيد بن حفص.

الهجري إبراهيم بن مسلم.

الواقدي محمد بن عمرو.

الوهبي أحمد بن خالد.

الوصافي عبدالله بن الوليد.


الفصل الخامس في الألقاب وهو من لم يتقدم له اسم

(م) الأزرق، عن بشر، وعنه حماد بن سلمة.

(ش) الأسواطي، عن محمد بن هارون، وعنه أبو غسان.

(ط ش) الأسود الكندي، عن علي عليه السلام وغيره، وعنه فضيل وأبو فاختة.

الأشعث، عن طلحة بن مصرف، وعنه ولده محمد.

(جا) الأعرج، عن أبي هريرة عبد الرحمن بن هرمز.

العكلي روى عنه أبو أحمد العسكري.

(مح) الزنجي خالد، عن مسلم بن خالد.

(جا) العرزمي، عن جعفر بن محمد، وعنه ابن نجيح ومحمد بن أبي عائشة.

(ن) السري، عن هشام، وعنه محمد بن منيب، وذكره في تهذيب الكمال.

(ش) الفرزدق همام بن غالب، عن أبي هريرة وغيره، وعنه ولده وغيره له الكلمة المشهورة في زين العابدين.

(ط) الهمداني، عن يحيى بن معين، وعنه علي بن أحمد.


الفصل السادس في الألقاب

(ط) الأثرم حكيم.

(مح ط) الأجلح يحيى بن عبد الله.

الأشدق عمرو بن سعيد.

(م ش جا) الأعرج عبد الرحمن بن هرمز.

(5) الأعمش سليمان بن مهران.

(مح) الباقر محمد بن علي.

(ش) بندار محمد بن بشار.

(ق) التميلي محمد بن الحسين.

(ط ش) ثعلب، أحمد بن يحيى إمام الكوفيين في النحو واللغة، سمع ابن الأعرابي والزبير بن بكار، وعنه الأخفش الأصغر وأبو بكر الأنباري وأبو عمر الزاهد، قال ابن خلكان: كان ثقة حجة صالحاً مشهوراً بالحفظ وصدق اللهجة. اهـ ذكره الإمام الهادي عليه السلام وتجرم له في الجامع الوجيز، وقال: توفي سنة إحدى وتسعين ومأتين.

(3) حنش حسين بن قيس.

(م) دحيم عبد الرحمن بن إبراهيم.

(ش) الدقاق سالم تقدم.

غندر محمد بن جعفر.

قاضي القضاه عبد الجبار.

(ش) لوين محمد بن سليمان.


الفصل السابع في المبهمات من عرف ومن هو مجهول

(2) إبراهيم التيمي، عن أبيه، هو سالم بن أبي أمية، تقدم.

(م) أحمد بن عبد الرحمن، عن عمي، هو ابن وهب.

(مح) أسباط بن نصر، عن رجل قد سماه، عن عكرمة.

إسماعيل بن رافع، عن رجل، عن أنس.

(مح) أسود بن قيس، عن أشياخ من قومه.

(ط) أسيد بن أبي أسيد عن امراة من التابعيات.

(م) أشعث، عن أبيه، عن رجل، عن عمر.

(مح) أشعث، عن شيخ من أهل البصرة عن ابن الخليل.

(ش) الزهري، عن أمه، عن عائشة.

البراء، عن عمه أو خاله، اسمه أبو بردة بن نيار، أوالحارث بن عمر.

(ش) بشر، عن أبيه، وعنه ولده محمد.

(ش) بشير بن الخصاصية، عن أصحابنا، عن أبي هريرة.

(مح) حبيب بن أبي ثابت، عن رجل من أصحابنا، عن علي صلوات الله عليه.

(مح) حبيب بن جبلة، عن أشياخ منهم.

(مح) حسن بن حسين حدثوني عشرة، عن الصادق.

الحسن بن محمد بن علي حدثتني امرأة من الأنصار.

(قب) الحكم، عن أبي سليمان المؤذن، هو ابن عتيبة.

(ط) حسين بن خوات، عن رجل خدمه، قال قال: علي صلوات الله عليه.

(مح) دهيم بن فرات، عن فلان بن جارية.

(مح م) رجاء بن عبد الرحمن، قال: حدثتني أمي أنها سمعت أباها.

(مح) زبيد، عن جدته، عن علي صلوات الله عليه.

(مح) زهير، عن امرأة من أهله، عن عمها.

(ط) زيد بن أسلم أن رجلاً سأل علياً صلوات الله عليه.

(ط) زيد بن وهب، عن رجل.

(ش) سعيد ابن المسيب. قال: حدثني فلان، وعنه أن أعرابياً أتى النبي صلى الله عليه وآله وسلم، وعنه عن رجل قال: صليت خلف عبد الله ابن الزبير.

الأعمش، عن بعض أصحاب النبي صلى الله عليه وآله وسلم.

(ش) طلحة بن يحيى، عن عمته، عن عائشة.

(مح) عامر الشعبي أن امرأة زنت هي شراحة الهمدانية، وعنه عن أصحاب علي عليه السلام، وعنه حدثني اثنى عشر رجلاً من أصحاب النبي صلى الله عليه وآله وسلم.

(م) عباد بن تميم، عن عمه، هو عبد الله بن زيد بن عاصم.

عباد، أخبرنا شيخ من أصحابنا، عن حجاج.

عبد الله بن جندب، عن أبيه دخلت على علي عليه السلام، فقمت قائماً لمكان ابنته.

(مح) عبدالله بن الحسن، عن آبائه، عن حي من بني مدلح، وعنه أنَّه قال لرجل، قال محمد: هو ابن عورك.

(مح) عبدالجبار، عن أبيه، قال: استكره رجل امرأة.

(مح) عبدالملك بن جريج، عن ابن عم لأبي هريرة.

(م) عبدالعزيز بن أبي سلمة، عن عمه، اسمه يعقوب بن سلمة.

(ش) عبيد الروقي، عن أبيه، اسمه رفاعة بن رافع، له صحبة.

(ش) عبد الرحمن بن سلمة الخزاعي، عن عمه.

عدي بن ثابت أخبرنا أصحابنا، عن البراء.

(ط) غياث بن ورقة، قال: أتي بامرأة من الخوارج.

عبد الله بن محمد أن شيخاً حدثه، عن علي بن الحسين.

(ش) عبدالعزيز، عن أبيه.

علي بن صالح، عمن سمع الشعبي.

علقمة بن مرثد، عن شيخ من قومه، عن علي عليه السلام.

(ط) عوانة ابن الحكم، حدثنا من حضر خطبة علي عليه السلام الغراء.

(ش) العلى، عن أبيه، اسمه عبد الرحمن بن يعقوب.

محمد التيمي، عن شيخ لهم.

(مح ط) محمد بن زيد حدثتني أمي أنها سألت أم سلمة.

(مح) محمد بن منصور، حدثني شيخ من ولد علي صلوات الله، عن جارية، كانت لجعفر بن محمد.

محمد بن يحيى، عن أبيه، عن رجل يرفعه إلى الحسن.

(م) محمد بن يحيى، عن امرأة منهم سماها، عن جدة له.

(م) مطرف، أخبرني من أدرك علياً.

(مح) موسى بن عائشة، عن رجل، وعن مولى لأم سلمة.

(مح) النعمان بن سعيد، قال: أخبرنا رجل.

(مح) وكيع، عن رجل، عن الحكم.

(ط) يحيى بن الحسن العيقيقي، سمعت بعض أصحابنا، عن رجل.

(جا) يحيى بن المغيرة، عن أخيه، عن أبيه.


(فصل في الكنى)

(مح) أبو الجارود، عن شيخ من أصحابنا، عن رجل.

(ش) أبو خليفة، عن أبيه، هو الحباب ابن الجمحي.

(مح) أبو عبيد الحاجب، سمع رجلاً.

(مح) أبو القاسم، بلغني، عن بعض آل رسول الله صلى الله عليه وآله وسلم.

(م) أبو قلابة، عن رجل، قال: أتيت النبي صلى الله عليه وآله وسلم، هو أنس بن مالك القشيري الكعبي، ذكره ابن حجر وغيره

(مح) أبو مالك الأشجعي، عن أشياخ لهم، عن علي صلوات الله عليه.

(ط) أبو طالب حدثني من سمع عيسى بن زيد.

أبو يحيى، عن شيخ لهم، قال رأيت علياً.

(م) ابن جريج، عن أبيه، اسمه عبد العزيز.

(جا) ابن أبي المديني، عن أبيه محمد بن عبيد، أو عتبة.

ابن عليلة، عن أبيه، اسمه زيد بن عمرو.

(م) ابن المسيب، قال: جاء رجل إلى النبي صلى الله عليه وآله وسلم.


كتاب النساء

الهمزة والباء والمثناه والمثلثة والجيم فوارغ

حرف الحا المهملة

(ش) جراد بنت سمير، عن زوجها، هو ثمة بن سلمة، وعنها قدامة الضبي.

(4) حفصة بنت سيرين، أخت محمد أم الهزيل البصرية، عن مولاها أنس وأم عطية وعنها أيوب وقتادة وخالد الحذاء، قال إياس: ما أدركت أحداً أفضله عليها، ووثقها ابن معين والعجلي، توفيت في حدود المائة، احتج به الجماعة.

(ش) حميضة بنت ياسر، عن جدتها بسيرة بنت ياسر، وعنها ولدها هاني بن عثمان، احتج بها أبو داود والترمذي.

(م) حميدة بنت عبيد بن رفاعة الزرقية، عن خالتها كبشة بنت كعب، وعنها زوجها إسحاق بن طلحة وولدها يحيى بن إسحاق، احتج به الأربعة.

(مح) حوش بنت أبي عائشة، عن رجل ذكرها الحاكم وابن حجر في التلخيص.


حرف الخاء

(مح مع) خديجة بنت علي بن الحسين بن علي بن أبي طالب أم عبد الله، عن أبيها، وعنها ولدها عبد الله بن محمد بن عمر بن علي بن أبي طالب.

(ش) خيرة بنت محمد بن عبد الرحمن، عن أبيها، وعنها إسماعيل بن عياش، وقال في القاموس وشرحه.

خيرة بنت عبد الرحمن الرواية لنوح الجن على الحسين.


حرف الدال والذال....... فارغان

حرف الراء

(ش) الرباب بنت صليع الضبية أم الرائح، عن عمها سلمان بن عامر، وعنها ابن سيرين وحفصة بنت سيرين، احتج بها الأربعة والبخاري تعليقاً.


حرف الزاي

(ط) زينب بنت علي بن أبي طالب، عن أمها فاطمة بنت رسول الله وساق لها الذهبي حديث الرافضة.


حرف السين

(ط) سعدى بنت مالك الخزاعية جدة دعبل، روت قصة شجرة أم معبد وعنها ولدها ابن رزين.

(ش) ستية بنت عبد الواحد بن محمد بن عمير بن إبراهيم بن شنبك أم الفضل، عن أبي القاسم عمر بن محمد بن سنبك، وعنها المرشد بالله.


حرف الصاد

(م) صفية بنت أبي عبيد الثقفية، عن حفصة وعائشة وعنها نافع وموسى بن عقبة وسالم، وثقها العجلي، احتج بها الجماعة، لكن البخاري تعليقاً وإلا الترمذي.


حرف العين

(مح ش) عائشة بنت قدامة بن مظعون مولاه عمر ابن الحسين المكي، عن أيبها، وعنها مولاها عمر بن الحسين وذكرها في الكاشف.

(قب) عائشة بنت سعد بن أبي وقاص الزهري، عن أبيها، وعنها الحكم بن عتيبة ومهاجر بن مسمار وغيرهما، وثقها ابن حبان، وقال: توفيت سنة تسع عشرة ومائة، احتج بها البخاري والأربعة إلاَّ ابن ماجة.

(مح) عائشة بنت طلحة التميمية، عن عائشة، وعنها حبيب بن أبي عمرة وابن أخيها إسحاق بن يحيى، وثقها ابن معين والعجلي بقيت إلى قريب من سنة عشر ومائة، احتج بها الجماعة.

(قب) عميرة بنت سعد، قالت: شهدت علياً على المنبر ناشد أصحاب رسول اله صلى الله عليه وآله وسلم، وعنها طلحة بن مصرف، أخرجه في المناقب من طريق الطبراني.

عمرة بنت أفعى، عن أم سلمة، وعنها معاوية.

(مح م كم) عمرة بنت عبد الرحمن بن سعيد بن زرارة الأنصارية الفقيهة، عن أم سلمة وعائشة وأم حبيبة وجماعة، وعنها مقاتل بن حبان وسعد بن سعيد وطائفة، وثقها ابن المديني وفخم أمرها، توفيت قبل المائة، احتج بها الجماعة.


حرف الغين.......فارغ

حرف الفاء

(3) فاطمة بنت الحسين بن علي، عن أبيها وأخيها علي وعمتها زينب، وعن جدتها فاطمة مرسلاً، وعنه ابنها عبد الله وولده محمد، وثقها ابن حبان، بقيت إلى بعد عشر ومائة، احتج بها الأربعة إلاَّ النسائي.

فاطمة بنت علي بن أبي طالب، عن أبيها وأمها أسماء بنت عميس، وعنها الحكم بن عبد الرحمن، وثقها ابن حبان، توفي سنة تسع عشرة ومائة، احتج بها النسائي.


حرف القاف

(ن) قريبة بنت عبد الله بن وهب بن زمعة، عن أمها وأم سلمة وأبيها، وعنها ابن أختها موسى بن يعقوب، احتج بها أبو داود وابن ماجة.


حرف الكاف

(م) كبشة بنت كعب بن مالك، عن أبي قتادة حديث أنها من الطوافين، وعنها أم يحيى حميدة وصححه الترمذي، ووثقها ابن حبان، واحتج به الأربعة.

(م)كريمة بنت المقداد بن الأسود الكندي، عن أمها ضباعة بنت الزبير، وعنها زوجها عبد الله بن وهب، وثقها ابن حبان، واحتج بها أبو داود وابن ماجة.


حرف اللام

(مح) ليلى، عن مولاتها أم عمارة، وعنها حبيب بن زيد في الأصح، احتج به النسائي وابن ماجة.


حرف الهاء

(ش) هنيدة.


حرف الميم

(مح م) مسة أم بسة الأزدية، عن أم سلمة، وعنها أبو سهل كثير بن زياد وزيد بن علي، احتج به الأربعة إلاَّ النسائي.

(جا) معاذة بنت عبد الله العدوية الصهباء البصرية، عن علي وعائشة، وعنها أبو قلابة وأيوب وطائفة، قال ابن معين: ثقة حجة. قال ابن الجوزي، توفيت سنة ثلاث وثمانين احتج بها الجماعة.


فصل في الكنى

(مح جا) أم الدرداء الصغراء، عن زوجها أبي الدرداء وسلمان وعبادة، وعنها مكحول ويونس وزيد بن أسلم وغيرهم، بقيت إلى بعد الثمانين، أثنى عليها في الكاشف والخلاصة ولعل قد تقدمت، احتج بها الجماعة.

(ش) أم سعد سرية أمير المؤمنين، سألت عن علي عليه السلام، وعنها أم سليمان.

(ش) أم سليمان بن القاسم الثقفي، وعنها ولدها سليمان.

(ش) أم الشعثاء، عن عصمة العوسجية، وعنها سعيد بن سنان.

(مح) أم محمد بن زيد سألت أم سلمة عما تصلي فيه المرأة، وعنها ولدها محمد، هي أم حرام، وقيل: اسمها أمية، احتج بها أبو داود.

(م) أم عبد الملك بن أبي محذورة عن أبي محذورة، وعنها عثمان بن السائب، قال في التقريب: مقبولة، احتج به أبو داود والنسائي.

أم فروة بايعت النبي صلى الله عليه وآله وسلم حديث أفضل الأوقات أولها.

(مح) أم الهذيل حفصة بنت سيرين.

(ش) أم الفيض مولاة عبد الملك، عن ابن مسعود، وعنها عروة بن قيس، هكذا ذكره الذهبي.

وبهذا انتهى الكتاب والحمد لله وله المنة.

قال المؤلف ـ رحمه الله وضاعف أجره ـ: وكان تمام رقمه بقلم التحصيل ضحى يوم الخميس خامس عشر جماد الأول سنة ثلاث وأربعين وثلاث مائة وألف مصلياً ومسلماً على سيدنا محمد وآله عدد ما علم وزنة ما علم وملء ما علم بمحروس وادي قراض من ديار خولان والحمد لله رب العالمين وصلى الله على محمد وآله.


الجداول الصغرى مختصر الطبقات الكبرى

الجداول الصغرى
 مختصر الطبقات الكبرى
للعلامة عبد الله بن الإمام الهادي
الحسن بن يحيى القاسمي
1375هـ


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org