مقدمة المؤلف

بسم الله الرحمن الرحيم

وبه نستعين

الحمد لله رب العالمين الرحمن الرحيم مالك يوم الدين إياك نعبد وإياك نستعين اهدنا الصراط المستقيم صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين. وصلى الله على محمد خاتم النبيين وآله الطاهرين.

أما بعد. فإنك ذكرتَ لي أنك رأيت الزيدية قبلنا بالكوفة يُعَوِّلون في مسائل الخلاف على مذهب أحمد بن عيسى بن زيد بن علي بن الحسين بن علي بن أبي طالب، والقاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب، والحسن بن يحيى بن الحسين بن زيد بن علي بن الحسين بن علي بن أبي طالب عليهم السلام، ومحمد بن منصور بن يزيد المرادي المقرئ رحمه الله تعالى.

وذكرتَ أن أقوالهم متفرقة، ليس يحويها كتاب فيُقْصَدُ، وحاجة أصحابنا الزيدية إلى كتاب يجمع أقاويلهم.

وذكرت أن أكثر ما تعتمد عليه الزيدية من الكتب مصنفات محمد بن منصور، وما روى فيها عن آل محمد عليهم السلام، وأن مصنفاته مبسوطة لا يكاد أحد يصل إلى غرضه منها إلا بعد قراءة ما لا يحتاج إليه.

وسألتَ أن أختصر لك منها كتاباً أجمع فيه بين قول أحمد، والقاسم، ومحمد، وَعُمَداً مما رواه من الأخبار عن النبي، وعن آله عليهم السلام، وَطُرَفاً من قول الصحابة والعلماء، فيما وافق أو خالف ليعرف، مطَّرِحاً للأسانيد، وأن أضيف إلى ذلك ما انتهى إليَّ من قول الحسن بن يحيى، ومن قول أحمد، والقاسم، ومحمد، مما لم يُسَطِّره محمد في مصنفاته المشهورة، ليكون هذا الكتاب كافياً، جامعاً لأصول الزيدية.

فأجبتك إلى ذلك، محتسباً في ذلك الثواب من الله سبحانه.

واعتمدت فيما ذكرتُ من أقاويلهم على حكاية ألفاظهم في أكثر المسائل، وربما قدمت في بعضها وأخرت، وربما زدت اللفظة التي توضح المعنى وتكشفه ولا تغيره، وربما نقصت من ألفاظهم ما يستغنى عن ذكره، وربما روى محمد خبراً عن بعض العلماء، ثم قال في عقبه: وبهذا نأخذ، وهذا قولي. فابتدأت المسألة على أنها قوله، وربما سئل فقيل له: أيجوز كذا؟ فقال: نعم، أو: لا. فحكيت أن ذلك القول قوله، وقلت، قال: يجوز كذا، أو لا يجوز كذا، وربما كرر المسألة في مواضع عدة، وفي كل موضع زيادة لفظ أو معنى ليس في الموضع الآخر، فاختصرت من ذلك مسألة واحدة تجمع تلك المعاني كلها، وتحريت في ذلك كله جُهدي، وأتيت بالمعنى وبالله التوفيق.

فما كان من أقوال أحمد، والقاسم، ومحمد مطلقاً - لم أذكر راويه - فهو مما ذكره محمد في مصنفاته، وما كان من سواها فقد ذكرت في المسألة من رواه. وما كان من قول القاسم من رواية داوود عنه فحدثنا به: حسن بن حبيش، وحسين بن القطان، عن الحسن بن زيد الجعفري، عن أبيه، عن داود بن القاسم، عن أبيه القاسم بن إبراهيم.

وما كان من قول الحسن بن يحيى مطلقاً، فهو من المسائل المشهورة عنه، التي أخبرنا بها: أحمد بن علي العطار، عن علي بن أحمد بن عمرو عنه.

وما كان من رواية بن صباح عنه، فحدثنا به: حسن بن حبيش، عن محمد بن أحمد بن مزرفن، عن عبدالله بن صباح البزار عنه.

وما كان من قول الحسن من غير هاتين الجهتين فقد ذكرت في المسألة من حدثنا به عنه.

ومصنفات محمد التي اختصرت منها هذا الكتاب ثلاثون مصنفاً وهي:

1. (( كتاب أحمد بن عيسى بالزيادات )) حدثنا به: أحمد بن علي العطار، ومحمد بن الحسين بن الغزال، عن علي بن أحمد بن عمرو الجنبي عنه.

2. (( كتاب المجموع )) أخبرنا به: الحسين بن محمد البجلي، عن الحسن بن محمد الرفا، عن عبدالله بن عبد الجبار عنه.

3. (( كتاب المسائل )) حدثنا به: محمد بن غزال، عن علي بن عمرو عنه.

4. (( كتاب الطهارة )) حدثنا به: زيد بن حاجب، عن علي بن عمرو عنه. وحدثنا به أيضاً: حسن بن حبيش، وحسين بن أحمد القطان، عن أبي المثنى محمد بن أحمد بن موسى عنه.

5. (( كتاب النهي عن المسح على الخفين )) حدثنا به: محمد بن منذر، عن عبد الواحد بن الأدلاي، عن أحمد بن عمرويه عنه.

6. (( كتاب الصلاة )) حدثنا به: حسن بن حبيش، عن أبي المثنى عنه.

7. (( كتاب الجنائز )) حدثنا به: حسن بن حبيش، عن أبي المثنى عنه.

8. (( كتاب الزكاة )) حدثنا بأكثره: محمد بن غزال، عن علي بن عمرو عنه.

9. (( كتاب الخمس )) حدثنا به: محمد بن علي بن خشيش، عن أبي ذر أحمد بن محمد البقار، عن علي بن أحمد بن عمرو عنه.

10. (( كتاب الصوم )) حدثنا به: ابن غزال، عن ابن عمرو عنه.

11. (( كتاب الحج )) حدثنا به: أحمد بن علي العطار، ومحمد بن غزال، عن ابن عمرو عنه.

12. ((كتاب منسك الحج )) حدثنا به: حسين بن القطان، عن أبي المثنى عنه.

13. (( كتاب النكاح )) حدثنا به: ابن حبيش، عن أبي المثنى عنه.

14. (( كتاب إبطال المتعة )) وجدته بخط جدي لأمي محمد بن الحسن بن حسين بن عيسى العلوي.

15. (( كتاب الطلاق )) حدثنا به: ابن حبيش، عن أبي المثنى عنه.

16. (( كتاب إيقاع الطلاق ثلاثاً في كلمة، وإيقاع الطلاق في المحيض )) إجازة لي من جعفر بن حاجب، عن إسماعيل بن أحمد الأكفاني، عن محمد بن زكريا الفرضي عنه.

17. (( كتاب الرضاع )) أخبرنا به: أحمد بن العطار، عن ابن عمرو عنه.

18. (( كتاب البيوع )) حدثنا به: ابن حبيش، عن أبي المثنى عنه.

19. (( كتاب الأيمان والكفارات )) حدثنا به: محمد بن جعفر النجار، عن محمد بن علي بن عامر، عنه إلا أوراقاً من آخره فاته سماعها. أخبرنا بها: أبي، عن الحسن بن محمد الرفا، عن ابن عبد الجبار عنه.

20. (( كتاب الحدود )) حدثنا به: أبي، عن أحمد بن أبي رؤبة، عن ابن عمرو عنه.

21. (( كتاب الديات )) مما أجازه لي جعفر بن حاجب، عن ابن عمرو عنه.

22. (( كتاب الفرائض )) حدثنا به: القاضي محمد بن عبدالله الجعفي، عن علي بن عمرو عنه.

23. (( كتاب القضاء )) حدثنا به: محمد بن خشيش، عن أحمد بن محمد البقار، عن علي بن عمرو عنه. وهو إجازة لي من محمد بن زيد بن مروان، عن علي بن عمرو عنه.

24. (( كتاب السيرة )) أخبرنا به: جعفر بن حاجب إجازة، عن ابن عمرو عنه.

25. (( كتاب مختصر السيرة )) قرأته بخط جد جدي لأبي الحسين بن عيسى بن يحيى بن الحسين بن زيد، وذكر في الكتاب بخطه أنه سمعه من محمد بن منصور سنة اثنتين وخمسين ومائتين.

26. (( كتاب الصيد والذبائح )) من رواية سعدان عنه.

27. (( كتاب صفة العصير والطلاء ومعرفة الأوزان )) حدثنا به: محمد بن علي بن الحكم ، عن علي بن عمرو عنه.

28. (( كتاب تحريم الأشربة والملاهي )) حدثني به: أبي، عن جعفر بن حاجب، عن ابن عمرو عنه. وهو إجازة لي من ابن حاجب.

29. (( كتاب الإلفة والجملة )) حدثني به: أبي، عن محمد بن زيد بن مروان، عن ابن عمرو عنه. وهو إجازة لي عن ابن مروان.

30. (( كتاب مسائل أحمد بن عيسى، والقاسم بن إبراهيم عليهما السلام )) حدثني به: علي بن محمد الشيباني، عن محمد بن محمد بن هارون، عن سعدان عنه.


القول في أحكام ماء البئر وما جرى مجراه

قال القاسم عليه السلام: إذا وقع في البئر أو الغدير نجس، أو ميتة، أو ماتت في البئر فأرة، أو دجاجة، فماؤها طاهر، ولا ينجسه شيء من ذلك، إلا أن يتغير له طعم، أو ريح، أو لون. وإذا ماتت الخنافس، والذباب، وأشباه ذلك في البئر فلا بأس بمائها ما لم يتغير.

قال محمد: حضرت القاسم عليه السلام استُقِيَ له من بئر فأصابوا في البئر حمامة ميتة، فأُعْلِم بذلك فقال لغلمانه: انظروا أتغير منها طعم، أو ريح، أو لون؟ فلم يروا تغيراً، فتوضأ منها ولم ينزح منها شيء.

قال الحسن بن يحيى - فيما روى عبدالله بن صباح عنه، وهو قول محمد في (المسائل) -: وإذا وقعت الفأرة في البئر فلم يتغير للماء طعم، ولا ريح، ولا لون، فيستحب أن ينزح منها ما بين ثلاثين دلواً إلى أربعين، وليس ذلك بواجب، وإن تغير للماء طعم، أو ريح، أو لون، نزح جميع ما فيها من الماء، حتى يعود إلى حالته الأولى من الطيب والصفاء.

وقال الحسن أيضاً - فيما حدثنا زيد بن حاجب، عن زيد بن محمد العامري، عن أحمد بن يزيد الخراساني عنه، وهو قول محمد -: وإذا ماتت في البئر فأرة فتغير للماء طعم، أو ريح، نزحت حتى تطيب، فلا يوجد لها طعم، ولا ريح.

قال الحسن عليه السلام: وكذلك القول فيها لو تفسَّخت.

قال الحسني: وهو قول محمد في رواية سعدان. وإذا بال إنسان في البئر قُدِّر ماؤها، فإن كان عرض البئر ثلاثة أشبار، ضربت في ثلاثة فصارت تسعة، ثم ضربت التسعة في سمك الماء كائناً ما كان، ثم نزح منها لكل شبر قدره. وقال محمد: لكل شبر دلوان، وهذا حكم البئر المربعة.

وقال الحسن عليه السلام أيضاً - فيما حدثنا حسين بن أحمد بن القطان، عن زيد بن محمد العامري، عن أحمد بن يزيد الخراساني عنه -: وإذا وقعت السنور ، أو الدجاجة، أو الفأرة في البئر، فتفسخت نزحت، فإن خُبِزَ من ذلك الماء فلا أحب أكل ما عجن من ذلك الماء، ويغس كل شيء أصابه ذلك الماء.

قال محمد: وإذا وقع في البئر فأرة، أو جُرّذ ، أو وَزَغ ، أو عظاية - وفي رواية سعدان -: أو حية، أو ما أشبه ذلك فأخرج حياً لم يضرها، وإن أخرج ميتاً ولم يتغير للماء طعم، ولا ريح، ولا لون، فيستحب أن ينزح منها ثلاثون دلواً إلى الأربعين، وليس ذلك بواجب. هذا قول محمد في (الطهارة) و في (المسائل) جميعاً.

وقال في (المسائل): وإذا وقع في البئر طائر، أو دجاجة، أو قنفذ، أو نحو ذلك نزح منها ما بين أربعين دلواً إلى الخمسين بدلو يسع عشرة أرطال.

وروى بإسناده عن الحسن البصري، قال: إذا ماتت الفأرة في البئر، نزح منها أربعون دلواً.

قال محمد: وإذا تغير للماء طعم، أو ريح، أو لون نزح كل ما فيها. وإن كانت العيون تمدها نزح حتى يعود إلى حالته الأولى من الطيب والصفاء.

وروى محمد حديثاً عن أبي البَخْتُري، عن علي رضي الله عنه قال: إذا وقعت الفأرة في البئر فماتت نزحت حتى يغلبهم الماء .

قال سعدان، قال محمد: وإذا كانت البئر ثلاثاً في ثلاث، وأريد أن ينزح ماؤها كله [مُسِح] - يعني: ضرب بعضه في بعض - ونزح لكل شبر دلوان، بدلو يسع عشرة أرطال. حدثنا بذلك حسين البجلي، عن ابن وليد، عن سعدان عنه.

قال محمد: وإذا وقع في البئر سنور، فأخرج منها حياً، نزح منها ما بين أربعين دلواً إلى الخمسين، لموضع رجيعه ومباله. وقال كثير من العلماء: لا ينزح منها شيء. وإن أخرج منها ميتاً، قد غير ريحاً أو طعماً، نزح ذلك الماء حتى يعود إلى حالته الأولى. قال ابن عامر، قال محمد: والأحوط أن ينزح منها مثل ما فيها من الماء. وإذا تغير الماء بالنجاسة فتوضأ منه متوضي وصلى، وغسل منه الثياب بعد التغير أعاد الوضوء والصلاة، وغسل الإناء والثياب. وإذا اغتسلت الحائض بماء نجس نحو سور الكلب لم تطهر، وإن هي ألقت عليها ثوباً حين تطهرت به غسلته بماء طاهر. وإذا وقع في البئر قطرة من بول أو جنابة أو خمر أو نحو ذلك فليطهر بدلاء - يعني: ثلاثين، أو ربعين - في رواية سعدان عنه استحباباً.

وروى سعدان أيضاً عن محمد، أنه قال في وقت آخر: تنزح البئر كلها. وكذلك إذا وقع فيها ميتة فأخرجت، طيبت بدلاء، وإن تغير للماء طعم أو ريح أو لون نزحت حتى تطيب.

وإذا بال في البئر إنسان، أو سنور، أو كلب، أو ثعلب، أو غيره من السباع، أو وقع فيها خنزير، أو كلب، أو شيء من السباع فأخرج حياً أو ميتاً، أو صب فيها خمر نزح ماؤها كله إن كانت مما ينتزح مثلها، إلا أن يكون كثيراً غالباً لا يدرك، فينزح منه نحو مائة دلو.

قال محمد: وإذا وقع رجل في بئر فمات، نزح ماؤها كله، إلا أن يكون كثيراً لا يدرك، ويستحب مع هذا أن تُطَيَّب بخمسين أو ستين دلواً، إلا أن يكون مثل البُرْك والغدران فلا يضر في قولهم جميعاً. هذا قوله في (الطهارة)، وهو آخر قوليه، وقد قال قديماً في المجموع: إذا وقع رجل في بئر فمات نزح منها ما بين خمسين دلواً إلى الستين، وإن لم ينزح فلا يضر ذلك.

وقال في (الطهارة): إذا أخرج الكلب من البئر حياً أجزاك أن تنزح منها نحو الخمسين إلى الستين إذا كان الماء كثيراً غالباً.

وروى بإسناده عن أبي جعفر عليه السلام، قال: إذا وقع في البئر كلب، أو فأرة، أو شيء مما له دم، فإن كان الماء قليلاً فانزحه، وإن كان الماء كثيراً فاخرج منه قدر كُرٍّ من ماء.

قال: وإذا سقط الجنب في بئر فارتمس فيها فإن كان ماؤها كثيراً لا ينجس مثله فقد طهر هو، والبئر طاهرة، وإن كان ماؤها قليلاً فينبغي أن تنزح كلها، ويغتسل هو بماء جديد.

وروى سعدان عنه في هذه المسألة قال: إن كان استنجى قبل ذلك فليغتسل بماء غيره أحب إلي، وماء البئر يجزي إن شاء الله، وإن كان لم يستنج قبل ذلك وجب الترك.

وقال محمد - فيما حدثنا حسين بن محمد البجلي، عن محمد بن وليد، عن سعدان عنه في جنب وقع في بئر فاغتسل يعني ولا قذر عليه -: قيل فيها ثلاثة أقوال: قال قوم: طهر ونجست البئر، وقال قوم: نجس ونجست البئر، وقال قوم: طهر والبئر طاهرة إلا أن يكون ثمة خبث.

وقال سعدان في غير هذه الرواية، قال محمد: إذا وقع الجنب في بئر فاغتسل منها وقد كان استنجى قبل ذلك فليغتسل أحب إلي، وماء البئر يجزي إن شاء الله تعالى، وإن كان لم يستنج قبل ذلك نزحت البئر..... استنجى فيه من غائط أو بول، فإن كان ينزح وقتاً بعد وقت فلا بأس به، وإن كان لا ينزح فتوقيه أحب إلي.

وقال في بالوعة يبال فيها أو يستنجي أو يكون فيها عذرة فامتلأت وفاضت من ذلك إلى بئر الماء: فإنه ينزح جميع ما فيها، إلا أن يكون الماء كثيراً لا يدرك فلا يضرها ذلك ما لم يتغير لها طعم، أو ريح، أو لون، وإن أصابها ماء المطر حتى امتلأت وفاضت إلى البئر فقد رخص في ذلك، وإن طهرت بدلاء فحسن.

وقال محمد - فيما حدثنا محمد بن عبدالله، عن ابن عمرو عنه في مثل هذه المسألة -: ما أكثر ما يرخص بنو هاشم في هذا، ويتوقى الإنسان ما أمكنه، فإن لم يمكنه رجع إلى الرخصة.

وروى فرات عن محمد - في بئر انخرق إليها بالوعة - قال: ينزح ماء البئر كله، فإن كان كثيراً نزح لكل شبر دلوان. وإذا مات في البئر سلحفاة، أو ضفدع، أو ماله نفس سائلة إذا ذبح فغير من الماء طعماً، أو ريحاً نزحت حتى تطيب، وإن لم يتغير فلا يضرها، إذا كان الماء كثيراً.

وقال محمد - فيما أخبرنا محمد، عن ابن عامر عنه -: والأحوط إذا ماتت السلحفاة في البئر أن ينزح منها مثل ما فيها من الماء.


مسألة: إذا تغيرت البئر بحمأة

وإذا تغيرت البئر بحمأة أو نحوها مما لايفسد الماء فإن كانت الرائحة يسيرة فلا بأس أن يتوضأ منه، فإن غلب النتن فلا يتوضأ منها، ,إن لم يجد ماء غيره تيمم، وإذا كان على وجه الأرض ماء راكد نحو كر فوقعت فيه ميتة، أو ماتت فيه دابة فلا يتوضأ منه وإن لم يتغير.

وروى حديث ابن عمر عن النبي صلى الله عليه وآله وسلم أنه قال: (( لاتبولوا في الماء الناقع )) .

قال محمد: ولو أن رجلاً أصاب ماء بأرض فلاة نحو كر أو كرين مما ولغت فيه الكلاب، وبالت فيه الدواب فإنه يتيمم ولا يتوضأ منه، إلا أن يكون في الكثرة بمنزلة الغدران والبرك التي تكون بطريق مكة فلا يضر ماولغ فيه من الكلاب والسباع، ولا يضره ماوقع فيه من جيفة مالم يتغير طعمه أو ريحه، وإذا اجتمع ماء المطر في طرق قذرة فلا يتوضأ به وإن كثر، إلا أن يكون مثل الغدران التي تكون في طريق مكة والبرك فلا بأس به لُر الذي جاء.

وروى حديث أبي سعيد قال: انتهينا إلى غدير ونحن مع رسول الله صلى الله عليه وآله وسلم وفيه جيفة، فكففنا حتى جاء النبي صلى الله عليه وآله وسلم فقال: (( إن الماء لاينجسه شيء )) فاستقينا وتوضأنا، وإن كان في خداد، أو في دار، أو سطح، أو طريق نظيف فاجتمع فيه ماء قليل أو كثير فلا بأس بشربه والوضوء منه. وإنما ذكر في الكر والكرين أنه لاينجسه شيء إذا كان في الآبار التي تمدها العيون، ويقال: إن الكر قدر جرتين من جرار تكون بمصر تسع الجرة نحواً من راويتين براوية الجمل، ويقال: إن الكر الذي لاينجسه شيء مثل العيون والأحسا.

قال سعدان، قال محمد: ويقال: إن الكر أربعمائة دلو بدلو تسع عشرة أرطال.

قال محمد: وبلغني عن يحيى بن آدم في البئر إذا نجس ماؤها قال: تعلم كم سمك الماء وتمسح البئر فيعرف سعتها فإن كانت ثلاثة أشبار ضربتها في مثلها فصارت تسعة أشبار، ثم تضرب التسعة الأشبار في سمك الماء، فإن كان سمكه سبعة أشبار فذلك ثلاثة وستون شبراً، تنزح لكل شبر دلوين.

وروى عن (( يحيى بن آدم )) قال: إذا تفسخت الفأرة في البئر نزحت، فإن لم يُدْرك ماؤها نزح منها كُرٌّ - أربع مائة دلو بدلو يسع عشرة أرطال -.


القول في أحكام الماء القليل في الأواني وغيرها

قال القاسم عليه السلام: لايفسد الماء عندنا إلا ماغيره، وتبين فيه أثره وقذره.

وقال في الوضوء بالماء الـمُرْوِح: إذا تبين القذر في ريحه، أو لونه، أو طعمه، لم نحب أن يتوضأ به، ولا يتطهر به، ولا بأس بسؤر الكلاب، والسباع، مالم يتغير للماء طعم، أو يبين فيه نتن أو قذر.

قال: وأكره سؤر اليهودي، والنصراني، والمجوسي.

وقال القاسم عليه السلام أيضاً - فيما رواه داود عنه -: وإذا وقع في إناء الوضوء قطرة من خمر، أو دم، أو جيفة فغلب الماء عليه ولم يتغير، ولم يتبين فيه نتن توضأ به.

وقال محمد: إذا وقع في الإناء قطرة من دم، أو جنابة، أو شيء من الميتة مثل جلد، أو صوف، أو عظم، أو غير ذلك أفسد الماء غيره أو لم يغيره، ويهراق، ويطهر الإناء، وإن أصابه نضح من الماء الذي غسل به الإناء فلا شيء عليه، وإن قطرت قطرة من خمر في حُبٍّ من ماء أهريق وغسل الحب، وإذا قطر في الإناء قطرات دم فاغتسل به رجل وهو لايعلم فليعد الغسل وليغسل الإناء، وليس عليه أن يغسل ثوبه، وإذا وقع الوزغ في الحب فأخرج حياً أهريق الماء على طريق التقزز، وإن غسل منه ثوب، أو عجن منه فلا يضر، وقد رخص كثير من العلماء في شربه والتوضي به، وإذا كان مع المسافر من الماء مايكفيه لطهوره فوقع فيه وزغ أو عضاية أو فأرة أو نحو ذلك فخرج حياً فليتوضأ به، ثم يتيمم، والتيمم احتياط وليس بواجب، وإن وقع فيه بول، أو قطرة من دم، أو خمر، أو نحو ذلك مما لايختلف الناس أنه لايصلح الوضوء به فليتيمم ويصل، ولا يضره أن لايهريقه، وإن أصابه مايختلف الناس فيه فليهريقه ويتميمم، وإن وقع فيه بصاق فتفشأ فيه توضأ به، وتيمم لموضع الاختلاف، وإن وقع فيه نخامة أو مخاط فليقذفه منه ويجزيه الوضوء به، وإن كان شيئاً يسيراً لايمكنه أخذه فلا يضره، وإن ذرق فيه طائر يؤكل لحمه أو لايؤكل لحمه فليقذفه ويتوضأ منه، فإن تفشأ فلم يمكن أخذه توضأ به، ولا يضر إن شاء الله تعالى، وإذا وقع جراد، أو ذباب، أو نمل، أو قمل، أو براغيث، أو بعوض في حب أو إناء فلا يضر ذلك، وإذا ماتت الحَلَمة في إناء أو حب تنزه عنه.


مسألة: في جلود الميتة إذا دبغت.

قال أحمد بن عيسى عليه السلام: لا أرى بأساً بالصلاة في جلود الثعالب وغيرها من السباع إذا دبغت، وأرى دباغها طهورها، للحديث عن النبي صلى الله عليه وآله وسلم.

وقال الحسن بن يحيى عليه السلام - فيما حدثنا الحسين بن القطان، عن زيد بن محمد، عن أحمد بن يزيد عنه عليه السلام -: ولا أرى أن يصلي في شيء من جلود السباع إذا دبغت، ولا أرى أن تلبس، وسائر الجلود إذا دبغت صلي فيها، ولا يسأل عنها.

وقال الحسن عليه السلام أيضاً - فيما حدثنا محمد بن عبدالله، وزيد بن حاجب، عن زيد بن محمد العامري، عن أحمد بن يزيد عنه عليه السلام -: يكره بيع الجلود إذا اختلط الذكي منها بالميت، ولكن يدبغه وينتفع به، وذلك رخصة، والاحتياط أن لايبيعها، ولا يأكل ثمنها لأنها شبهة.

وقال محمد: إذا لم يجد المسافر إلا ماء في سقاء من جلد ميتة مدبوغ مما أحل الله أكله ففيه اختلاف، قيل: دباغه طهوره، وقيل: لاينتفع من الميتة بإهاب ولاعصب، فيأخذ بالرخصة ويتوضأ به، وإن كان غير مدبوغ، أو كان جلد خنزير أو غيره مما حرم الله أكله - دبغ أو لم يدبغ - فيتيمم، ولا يتوضأ به.

وقال في (المجموع): ومعنى دباغه: غسله بالماء. وقيل: كل شيء دبغ به من تراث أو غيره فهو دباغ.


مسألة: إذا وقع في البئر جلد كلب مدبوغ

وعلى قول محمد إذا وقع في البئر جلد كلب مدبوغ، أو كل مذكى. فإنه يفسد الماء، لأن من مذهبه أن جلده لايطهر بالدباغ، وكل مالايطهر بالدباغ من الجلود فإن الذكاة لاتطهره، ولاتطهر شحمه، ولا لحمه. وكذلك الخنزير، والسباع.


مسألة: في عظم الميتة وشعرها إذا وقع في الإناء.

قال أحمد بن عيسى عليه السلام: فيما رواه محمد بن فرات - وراق محمد بن منصور وقراءته في كتاب وسماعه من محمد - عن علي بن أحمد، عن أبيه أنه كان لايرأ بأساً بشعر البز. وبكل شعر خلا شعور الناس فإنه ميتة.

وقال القاسم عليه السلام: فيما حدثنا علي بن محمد، عن محمد بن هارون، عن أحمد بن سهل، عن عثمان بن محمد بن حبان، عن عبدالله بن منصور القومسي، قال: سألت القاسم عليه السلام عن جلود الميتة فقال: نكرهها كما نكره عظمها، لأن الذكاة تلزم جلدها، كما تلزم غيره من أعضائها. وسألته عن جلود الثعالب فقال: مكروه، وكذا جاء عن علي عليه السلام.

وقال الحسن بن يحيى - فيما حدثنا حسين بن القطان، عن زيد بن محمد، عن أحمد بن يزيد عنه عليه السلام -: وإنما نهى عن مشط العاج لأنه من الممسوخ.

وقال محمد: إذا وقع في الإناء شيء من الميتة من جلد أو صوف أو عظم - غيَّره أم لم يغيره - فيراق، ويطهر الإناء.

وقال محمد :ولو أن رجلا أخذ شعره فسقطت منه خَصْلة في إناء أو قُلَّة كره له أن يتوضأ منه أو يشرب، وإن وقعت الخصلة في مثل حُبٍّ فيه ماء كثير رجوت أن لايضر إن شاء الله، وإذا تنزه عنه فهو أفضل، وإن وقعت شعرة أو شعرتان أو نحو ذلك في إناء أو قلة فلا يضره، وإن توضأ فانكسر ظفره في الإناء فلا يضره.

وقال محمد: في رواية محمد بن خليد عنه وسئل عن منخل الشعر يعمل من شعر الميتة فلم ير به بأساً.


مسألة: في الماء القليل يموت فيه ماليس له نفس سائلة.

قال القاسم، ومحمد: وإذا مات في الإناء أو الحُبِّ ماليس له نفس سائلة لم يفسد الماء مثل العقرب والخنفساء والزنبور وصياح الليل وما أشبه ذلك.

قال القاسم عليه السلام: ولا ينجس ذلك الماء وإن قل.


مسألة: إذا مات ما حياته الماء في الماء

قال محمد: وكلما أخرج من البحر مما ذكاته أخذه - نحو السمك إذا خرج حياً - ثم مات في إناء، أو حب، فلا يضر، وما أخرج من ذلك طافياً فسقط في إناء، أو حب، فيتنزه عنه، وما أخرج من البحر حياً مما ذكاته ذبحه - مثل السلحفاة - فمات ثم سقط في إناء أو حب فلا يتوضأ منه، ولا يشرب، ويطهر الإناء.


مسألة: ذرق الطير.

قال محمد: ذرق الطير طاهر، مايؤكل لحمه ومالايؤكل، فإن سقط في ماء في إناء فأمكنك أن تأخذه فتقذفه بمنزلة النخامة فلا بأس بالماء، وإن تفشا فلم تدركه حتى اختلط بالماء، فإن أمكنك غيره وإلا فتوضأ به ولا يضرك، وإن أصاب الثوب فإن غسلته فحسن، وإن مسحته فلا بأس، وإن وطئت عليه فامسح رجلك، ويجزيك ذلك.

وروي عن الحسن أنه ذرقت عليه حمامة فمسحه بطين ومضى، فقيل له: ألا نأتيك بماء فأبى.


مسألة: في سؤر مايؤكل لحمه وبوله ورجيعه

قال القاسم، ومحمد: جميع ما أكل لحمه فلا بأس بسؤره، وبوله، وزبله.

قال محمد: مثل الإبل، والبقر، والغنم، والفرس، والبرذون.

قال القاسم عليه السلام - فيما روى داود عنه -: إلا أن ينتن، أو يُرْوِح، أو يقذر.

قال محمد: ومالايؤكل لحمه فمكروه بوله، وزبله، وسؤره.

وروى محمد، عن جعفر بن محمد عليه السلام أنه قال: لابأس بنضح بول الدواب.

قال محمد: فإذا وقع بعر الشاة، أو الجمل، أو ذَرْق العصفور، أو الطير وما أشبه ذلك مما يؤكل لحمه في إناء فيه ماء، أو في طعام، أو شراب فإنه لايفسده ذلك، وإن انتضخ من أبوال مايؤكل لحمه في إناء فيه ماء فلا بأس بشربه، والوضوء منه، إذا كان النضح يسيراً، وإن كثر ذلك في الإناء حتى تغلب منه رائحة أو لون، فلا نرى في الوضوء به بأساً، وما اكل لحمه فيكره بوله مالم يتغير الماء.

وقال: لابأس بسؤر الدجاجة مالم تحبس في ذلك الوقت.

وروي عن عطاء أنه ذرق عليه طير من طير مكة فقال بيده هكذا ثم قام يصلي.

وروى محمد بإسناد عن زيد بن علي عليه السلام قال: كل شيء يحل أكله لابأس ببوله، ولا بأس أن يصيب ثوبك إلا الخيل فإنه يكره رجيعها، ورجيع الحمر وأبوالها.

وعن علي صلى الله عليه قال: رأيت رسول الله صلى الله عليه وآله وسلم وطيء على بعر بعير رطب فمسحه في الأرض فمسحه في الأرض، ثم صلى، ولم يغسل دمه.


مسألة: سؤر الكلاب والسباع

قال القاسم عليه السلام: لابأس بسؤر الكلب والسباع مالم يتغير للماء طعم، أو يتبين فيه نتن أو قذر.

وقال الحسن بن يحيى - فيما حدثنا محمد وزيد، عن زيد، عن أحمد عنه -: في الكلب يلغ في سمن، أو زيت، أو لبن، يكره سؤره، وإن انتفع به ففيه رخصة.

وقال محمد: لاخير في سؤر الكلب، والأسد والذئب، والخنزير، والسباع لأنه نجس. وكذلك سؤر القرد وكل ذي ناب من السبع مكروه، منهي عنه، إلا إن كان الماء كثيراً مثل الغدران التي بطريق مكة ونحوها. وكذلك سؤر ابن عَرْس مكروه، وإنما رخص في سؤر السَّنَّور وحدها.


مسألة: سؤر الهر ولعابه

قال القاسم، ومحمد، والحسن - فيما حدثنا زيد، عن زيد، عن أحمد عنه -: ولا بأس بسور السَّنَّور.

قال محمد: ويتوضأ منه، ويشرب.

قال القاسم عليه السلام: مالم يتغير للماء طعم، أو ريح، أو لون.

قال الحسن، ومحمد: وإذا ابتلت السنور بالماء، ثم أصابت ثوباً أو جسداً لم يضره.

قال الحسن عليه السلام: وإذا رآها قد تمرغت على موضع نجس ثم مسها وهي رطبة فينبغي له أن يغسل يده.

قال محمد: ولا بأس بلعاب الهر يصيب الثوب أو الجسد، ويكره بوله ورجيعه، ويغسل ماقل منه أو كثر. ولو رأيت سنوراً أكلت فأرة أو نحوها، أو شيئاً من المخرج، ثم شربت من إناء كنت أتوقاه، ولاأتوضأ به، فإن سؤرها في ذلك الوقت يكره، وإن احتيج إلى شربه فلا بأس به.

وروى محمد، عن أبي جعفر، عن النبي صلى الله عليه وآله وسلم قال: (( إنما الهر من أهل البيت )) .

وقال أبو جعفر عليه السلام: توضأ من سؤرها واشرب.


مسألة: سؤر البغل والحمار

قال القاسم عليه السلام: لابأس بسؤر الحمار والبغل والفرس مالم يتغير للماء طعم أو يتبين فيه نتن أو قذر.

وقال محمد: قد اختلف في الوضوء بسؤر الحمار والبغل، جاءت فيه الرخصة، توقيه أحب إلي.

وقال في وقت آخر: والثقة في توقيه.

قال: وإذا اضطر الجنب أو الحائض في السفر إلى الوضوء من سؤر حمار أو بغل توضأ به وأجزاه.

وقال في وقت آخر: وقد قيل يغتسل به، ويتيمم، وإذا أصاب الماء اغتسل ويجزيه ماصلى بالتيمم، وأما الفرس فلا بأس بسؤره.


مسألة: نجو الحمار والبغل والفرس

قال القاسم عليه السلام: وإذا أصاب الثوب نجو الحمار والبغل والفرس غسل منه مابان له أثر، ومالم يبن فلا شيء عليه.

قال محمد - في كتاب أحمد -: وكذا أقول.

وقال في (المسائل): لابأس بنثر الحمار والبغل يصيب الثوب أو الجسد.

وقال في (الطهارة) - وهو قول الحسن عليه السلام فيما حدثنا حسين، عن زيد، عن أحمد عنه عليه السلام -: وإذا أصاب الثوب أو الجسد نثر الحمار والبغل، ولعابهما، وعرقهما ففيه رخصة.

قال الحسن عليه السلام: وإن فركه من الثوب فلا بأس، وغسله أحب إلي.

وقال محمد: وغسله أفضل.

وقد ذكر عن النبي صلى الله عليه وآله وسلم: في عرق الحمار يصيب الثوب أنه يغسل.

وروى محمد بإسناد عن أبي جعفر عليه السلام قال: لابأس بسؤر الحمار إلا أن يكون منه لعاب.

وعن زيد بن علي عليهما السلام: أنه شرب من سؤر بغلته.


مسألة: سؤر الفأرة، والجُرَذ، والوزغ، وابن عرس

قال الحسن عليه السلام - فيما حدثنا محمد، وزيد، عن زيد، عن أحمد عنه عليه السلام -، قال: لابأس بسؤر الفأرة.

وقال محمد: ولا يتوضأ بسؤر الفأرة، والجُرَذ، وابن عرس، والوزغ، والعضاية إلا أن لايجد من ذلك بداً فيتوضأ به ويجزي، ولا يضر الثوب والجسد ما أصابه من سؤر الفأرة ونحوها، وإن أصاب خر الفأرة ثوباً أو غيره فإن كان رطباً غسل موضعه، وإن كان يابساً فلا يضره.


مسألة: سؤر اليهودي والنصراني

قال القاسم عليه السلام: أكره سؤر اليهودي، والنصراني، والمجوسي.

وقال محمد: يكره سؤر وضوء المشرك، ولا بأس بسؤر شربه، إلا أن يراه قد أكل لحم خنزير، أو شرب خمراً.


مسألة: سؤر الجنب والحائض

قال القاسم عليه السلام: لابأس بسؤرالجنب والحائض.

وقال محمد: لابأس بفضل وضوء الرجل والمراة والجنب وفضل غسلهما، يتوضأ به الرجل إن كانا يحسنان الطهور، ويفقهان، فإذا اغتسلا من إناء واحد بدأ الرجل، وقد رخص في سؤر الحائض والنفساء، وكرهه بعضهم. هذا قوله في (الطهارة) و (المجموع). وقال في (المسائل): ولاخير في فضل وضوء المرأة من الحيض، والنفاس، كرهه العلماء. قال: والسؤر هو الذي يبقى في الإناء.

وروى محمد بأسانيده عن بعض أزواج النبي صلى الله عليه وآله وسلم قالت: (( كنت أغتسل أنا ورسول الله صلى الله عليه وآله وسلم من الجنابة من إناء واحد إلا أنه الفَرَق )) .

وقال الحسن عليه السلام، قال: كان النبي صلى الله عليه وآله وسلم يبدأ بالغسل، وكره الحسن فضل وضوء المرأة.


مسألة: الوضوء بالماء المستعمل

قال محمد: لايصلح الوضوء بماء مرتين إذا كان مع الرجل إناء فيه ماء فتوضأ به في إناء آخر فليس له أن يتوضأ به هو ولاغيره.

قال: وإذا غمس الجنب يده في الإناء قبل أن يغسلها يريد الاغتراف لوضوئه لم يَفْسُد الماء، ولا بأس به، وعلى قول محمد إن غمس يده أو رجله في الإناء ودلكها يريد التطهر لذلك الوضوء فالماء مستعمل لأنه لايكون مستعملا إلا بالنية.

قال: وإذا سقط جنب في بئر ماء فارتمس في الماء فإن كان قليلا فينبغي أن تنزح كلها، ويغتسل هو بماء جديد، وإن كان الماء لاينجس مثله فهو طاهر والبئر طاهرة.

وبلغنا عن عطاء أنه قال في الجنب لايصيب الماء إلا في بئر لايمكنه أن يستقي منها قال: إن كان يمكنه أن يدلي ثوبه إذا كان طاهراً أو يغمسه في الماء ثم يعصره على جسده أجزاه ذلك.

وقال محمد - فيما روى محمد بن زكريا عنه - فيمن نسي مسح رأسه ومسحه ببلل لحيته: هذا ماء مستعمل ولكن يمسحه بماء جديد.


مسألة: طهارة الماء المستعمل

قال محمد: كان أحمد بن عيسى يمسح وجهه ويديه بالمنديل عند كل وضوء، وكان له منديل معد للوضوء.

قال محمد: ورأيت عبدالله بن موسى يتوضأ في جُبَّة صوف، ويصلي فيها، وكان يمسح وجهه بالمنديل.

وقال القاسم عليه السلام - فيما رواه داود عنه، وسئل عن المسح بالمنديل والخرقة والثوب بعد الوضوء فقال -: لابأس بالمسح والتجفيف، وليس يزداد بذلك صاحبه إلا نقاء.

وقال محمد: لابأس بالتمسح بالمنديل بعد الوضوء، وبعد الغسل، ولا بأس بالصة في المنديل الذي مسح به وجهه وذراعيه حين توضأ. وقد كره ذلك بعضهم.

وقد ذكر عن النبي صلى الله عليه وآله وسلم: أنه توضأ فمسح وجهه بثوبه وصلى فيه.

وروى محمد عن أبي جعفر عليهم السلام قال: لابأس بأن يتوضأ ويمسح وجهه ويديه بالمنديل.

قال الحسني: وقول أحمد، وعبدالله، والقاسم، ومحمد يدل على أن الماء المستعمل طاهر لابأس بشربه.


مسألة: الوضوء بالماء المضاف

قال القاسم عليه السلام: كلما زال عنه اسم الماء المفرد المحض بما يغلب عليه من لبن، أو عسل، أو خل، أو حبر، أو تمر، أو زبيب، أو غير ذلك، فلا يجوز الوضوء به ولا التطهر، لزوال اسم الماء عنه، لأن الله تعالى إنما جعل الطهارة بالماء المفرد، فقال: ﴿وينزل عليكم من السماء ماء ليطهركم به﴾ [الأنفال: 11]، وقال: ﴿وأنزلنا من السماء ماء طهوراً﴾ [الفرقان: 48]، وقال: ﴿فلم تجدوا ماء فتيمموا صعيداً طيباً﴾ [النساء: 43]. ولا يتَطَهر إذا عدم الماء المحض إلا بالصعيد كما أمره الله عز وجل. وأما النبيذ فلا يجوز الوضوء به.

وقال محمد: لايجوز الوضوء بلبن، أو بماء ورد، أو خيار، أو بطيخ، أو رمان، أو ما أشبه ذلك - يعني مما اعتصر من ماء الأشجار والأثمار -، وكل شيء زال عنه اسم الماء فلا يُتَوضأ به، لقوله عز وجل: ﴿فلم تجدوا ماء فتيمموا صعيداً﴾ [النساء: 43]، وكذلك الخل لأنه إدام، ذكر عن النبي صلى الله عليه وآله وسلم: <نعم الإدام الخل>، وكذلك النَّشَاستَج، والزردج لايتوضأ به لانتقال اسم الماء عنه. وقد رخص قوم في الزَّرْدَج، فيتوضأ به ويتيمم، فيكون قد جمع الأمرين. وإذا لم يجد المسافر ماء ومعه نبيذ، فإن كان تمراً قُذِف في سقاء - بمنزلة ماذكر عن النبي صلى الله عليه وآله وسلم أنه توضأ به وقال: <تمرة طيبة وماء طهور> - فليتوضأ به ولا يتيمم، وإن كان نبيذاً حلواً حين عصر أو نحو ذلك مما أجمعت الأمة على تحليل شربه، فليتيمم ولا يتوضأ به لانتقال اسم الماء عنه.

قال: وإذا غسل الجنب رأسه بخطمي وماء، ثم جف أجزاه، ولا يعيد غسل رأسه، وإذا غسل الرجل ثوباً بماء من فيه، فأَحَبُّ إلي أن يغسله بماء جديد.


مسألة: الماء يقع فيه البصاق والمخاط

قال القاسم عليه السلام: وإذا وقع في الوضوء بصاق أو نخامة، فلا بأس به إذا خرج منه دفقاً أو لقطاً.

وقال محمد: وإذا وقع في ماء الوضوء مخاط أو نخامة، فيقذفه منه ويجزيه الوضوء به، وإن كان يسيراً لايمكن أخذه فلا يضره، وإن وقع فيه بصاق فتفشى فيه توضأ به وتيمم، لموضع الاختلاف.


مسألة: الوضوء بماء البحر

قال القاسم عليه السلام، ومحمد: لابأس بالوضوء والغسل بماء البحر.

قال محمد: سواء أمكن غيره أم لم يمكن، هو طهور.


مسألة: الوضوء بالماء المُسَخَّن

قال أحمد بن عيسى، والقاسم، ومحمد: لابأس بالوضوء بالماء المسخن.

قال محمد: وإذا أوقد تحت الماء بميتة، أو عظم، أو عذرة، لم ينجسه ذلك، فإن توضأ به أو اغتسل ففيه رخصة، وغيره أفضل إن أمكن، وإن دخل حماماً يوقد بعذرة، فيستحب أن يغتسل بعد خروجه بماء غيره، وإن لم يغتسل أجزاه.


مسألة: الوضوء بالماء المغصوب

حكى أحمد بن الحسين، عن القاسم عليه السلام، أنه قال: لاوضوء بالماء المغصوب.

قال محمد: وإذا لم يجد المسافر إلا ماء غُصِبَ من أهله فيتيمم ولا يتوضأ به.


مسألة: التحري في الأواني

قال محمد: وإذا كان مع المسافر إناءآن في أحدهما ماء نجس، فاشتبه عليه الطاهر من النجس ولم يقدر من الماء على غيرهما، فإن شاء أراقهما وتيمم، وإن شاء خلطهما وتيمم، وحبس الماء لنفسه إن خاف العطش، ويتوقى أن يصيب ثوبه أو جسده شيء من ذلك الماء.


باب طهارة الأبدان واللباس

قال محمد: بلغنا أن في الإنسان عشر خصال من السنة، خمس في الرأس، وخمس في الجسد، فأما التي في الرأس فالسواك، والمضمضة، والاستنشاق، وقص الشارب، وإعفاء اللحية. وأما التي في البدن فالختان، وحلق العانة، والاستنجاء، وتقليم الأظفار، ونتف الإبط.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال: <عشرة من الفطرة>، فذكر هذه الخصال، إلا أنه ذكر في بعض الحديث أن من العشر خصال <انتقاص الماء، وغسل البراجم، والاستحداد> ثم فسر ذلك محمد فقال: انتقاص الماء: الاستنجاء بالماء، والاستحداد: حلق العانة، والبراجم: المفاصل.

قال محمد: وبعض هذه السنن أوكد من بعض، أما الختان فلا يحل تركه إلا من عذر علةٍ لايستطاع معها الختان، وحلق العانة لاينبغي تركه، بلغنا عن النبي صلى الله عليه وآله وسلم أنه وقت في ذلك أربعين يوماً، وكذلك الاستنجاء من الغائط والبول السنة فيهما مؤكدة.

وتقليم الأظفار لاينبغي تركه، بلغنا عن النبي صلى الله عليه وآله وسلم: أنهى سهى في الصلاة فقال عليه السلام: <كيف لاأسهو والرفث في أظلافكم؟!> - يعني الوسخ الذي يكون بين الظفر واللحم -، ويستحب تقليمها كل جمعة.

وأخذ الشارب سنة مؤكدة، ذكر عن النبي صلى الله عليه وآله وسلم أنه قال: <من لم يأخذ شاربه فليس منا>، وذكر عنه عليه السلام أنه قال: <أمرني ربي بإحفاء هذا> - يعني الشارب -. وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال: <إن آل كسرى يجزون لحاهم، ويوفرون شواربهم، وإن آل محمد يأخذون شواربهم، ويعفون لحاهم>.

وعن النبي صلى الله عليه وآله وسلم قال: <من أخذ شاربه حتى يأخذ بظفريه فلا يمكنه كان كلما يسقط نوراً له يوم القايمة>. وعن عثمان بن عبدالله بن رافع قال: رأيت سبعة من أصحاب رسول الله صلى الله عليه وآله وسلم يُحْفون شواربهم أخا الحلق، منهم: جابر، وأبو هريرة، وأبو سعيد الخدري، وأبو سعد الساعدي، ورافع بن خديج، وعبدالله بن عمر، وسلمة بن الأكوع.

والسواك: فيه أيضاً عن النبي صلى الله عليه وآله وسلم أمر وتأكيد، وذكر عنه عليه السلام أنه قال: <يجزي الأصبع عند الوضوء مكان السواك>.

والمضمضة والاستنشاق: هما من السنة في الوضوء، واجبان في الجنابة.

وفرق الشعر: من شاء فرق، ومن شاء طَمَّ شعره.


مسألة: في الذمي يسلم

وإذا أسلم ذمي، أو ذمية، أو مشرك على أي شرك كان، فينبغي له أن يغتسل بالماء كما يغتسل من الجنابة، ويقلم أظفاره، وينور عانته، وسائر جسده، وينتف إبطه، ويستحب له أن يحلق رسه. ذكر عن النبي صلى الله عليه وآله وسلم أنه أمر رجلا بذلك وقال: <إلق عنك شعر الكفر>.

وقال محمد: وأول مايجب على المشرك ساعة يدخل في الإسلام: توحيد الله عز وجل، وهو أن يشهد أن لاإله إلا الله وحده لاشريك له، وأنه الحق لامعبود غيره، وأن كل معبود سواه باطل، والإقرار برسوله، وأن ما جاء به هو الحق، وبجميع الرسل، ويتبرأ من الدين الذي كان عليه، ويغسل ثيابه التي كانت تلي جسده، وكل ثوب كان يمتهنه.

ثم أول ما يبدأ به بعد هذا: التعلم للطهور والصلاة، ومايجب عليه من توحيد الله تعالى، والإقرار به، وبرسوله محمد صلى الله عليه وآله وسلم، وبكل ماجاء به من عند الله، والأقرار بجميع الأنبياء والرسل، ويبرأ من الدِّين الذي كان عليه بإخلاص لله تعالى، ورهبة من عقابه، ورغبة في ثوابه، ويتعلم سائر الفرائض والسنن. وينبغي أن يتعلم مايجب عليه من طهوره، وصلاته قبل دخول وقتها، وليس ذلك بفرض عليه، ولكن ذلك من توقير الإسلام أن يأخذ في أهبة ما افترض الله عليه من وضوءه وصلاته، قبل دخول وقتها، وإن أسلم في غير وقت صلاة فلم يتعلم غير مايجب عليه من توحيد الله، والإقرار به، وبرسله حتى دخل وقت صلاة ولم يتعلم كيف الطهور والصلاة، ولم يتطهر، ولم يصل، إلا أنه معتقد لذلك، مريد له في وقت صلاته قبل خروج وقتها، فإن مات قبل أن يتطهر ويصلي وقد بقي عليه من الوقت مايمكنه في أداء ما افتُرِض عليه من الطهور والصلاة فإنه قد مات مسلماً، حكمه حكم المسلمين في الطهور والصلاة والميراث.

وإذا أسلم الشيخ والعجوز الضعيفان غير مختتنين اختتنا، لايسعهما أن يفرطا في ذلك إلا من عذر، وقد ذكر أن لهما وللمريض - إذا خافوا على أنفسهم - عذراً في ترك الختان إلى أن يطيقوا ذلك.

وكل من أسلم فترك الختان من غير عذر فقد ترك سنة عظيمة، وقيل: لاصلاة له ولاطهور، وإنما ذلك على التغليظ في سنة الختان، كما قيل: إن العبد الآبق لاصلاة له، وليس عليه إعادتها إذا رجع إلى مواليه، وكما روي <لاصلاة لجار المسجد إلا في المسجد>، ولاتقبل شهادته، ولا يغسل إذا مات، ولا يصَلى عليه، وقد رَخَّص بعضهم في غسله والصلاة عليه، فأي ذلك فعل ففيه قول من العلماء، وهو على الرجال آكد منه على النساء، قيل: سنة للرجال، مركمة للنساء، وقد اسْتُقصي الكلام في غسل من أسلم في: <باب الغسل>.


مسألة: في البول والمني والخمر والميتة يصيب الثوب أو الجسد

قال أحمد بن عيسى عليه السلام فيما روى محمد بن فرات، عن محمد عنه، وسئل عن الثوب يتهمه الرجل ببول أو قذر ولم يستيقن ذلك أيصلي فيه؟ قال: نعم مالم يعلم.

وقال القاسم عليه السلام - في رواية داود عنه -: وإذا أصاب المني ثوباً فرأى أثره، غسَل من الثوب الموقع الذي أصابه، وإن لم يَر فيه أثراً واستيقن أنه قد أصابه غسله كله. ومن صلى في ثوب قد أصابه المني أعاد صلاته.

قال: ومن وطيء على عذرة يابسة أو موضع قذر، فلم يتبين فيه ريح، ولم ير أثراً، ولم يظهر منه في ثوب أو بدن قذر، فكأَنَّ ماوُطِئ منه لم يوطأ، وليس عليه أن يتوضأ.

قال: وإن ظهر في بدن أو ثوب قليل من العذرة، أو البول غسل، وأعيدت منه الصلاة كما تعاد من كثيرِ ذلك.

قال الحسن بن يحيى ومحمد عليهما السلام: وإذا غُسِل الثوب ثم جفف على موضع قذر فليُغسل.

قال الحسن عليه السلام: وإن كان يظن أن الموضع قذر فلا بأس بالصلاة فيه، الأرض يطهر بعضها بعضاً، ولا يلزم غَسل الثوب إلا أن يعلم أنه قد أصابه قذر، وإن أصاب الثوب بول فشَكَكْتَ في موضعه فاغسل الثوب كله.

وقال الحسن عليه السلام - فيما حدثنا محمد وزيد، عن زيد، عن أحمد عنه -: وإذا صُب ماء على موضع يبال فيه، فتَنَضَّح على ثوب فلا بد من غسله، وإذا ابتلَّت البوري، فأصابها قذر فتكره الصلاة عليها، وإذا أصاب المطر كنيفاً فوق سطح فوكف فأصاب ثوباً فليغسل الثوب.

قال: وإن وقع ثوبه على حمار ميت، فإن كان يابساً صلى فيه وليس عليه أن يغسله.

وقال الحسن أيضاً - فيما حدثنا حسين، عن زيد، عن أحمد عنه -: وإذا صلى الرجل وفي ثوبه بول أو قذر وهو لايعلم أحببنا له أن يحتاط، ويعيد الصلاة، وإن لم يعدها فجائز، - يعني إذا كانت النجاسة قليلة -.

قال: وإذا أجنب الرجل في ثيابه غسل موضع الجنابة، وإن خاف أن يكون قد أصاب غير ذلك فالاحتياط في غسل الثوب.

وقال محمد: يغسل ما أصاب الثوب من البول، والمني، والمذي، والودي، والخمر ما قل منه أو كثر، وقد رخص بعضهم فيما دون الدرهم من المني. وروى محمد، عن أبي جعفر عليه السلام قال: لاتعاد الصلاة من نضح دم ولابول.

فأما ما أصاب الجسد من ذلك فلا أعلم فيه خلافاً أنه يغسل قل أو كثر، ماخلا أبا حنيفة وأصحابه فإنهم رخصوا في قليل ذلك.

قال ابن عامر، قال محمد: والبول أشد من المني، فإذا صلى وفي ثيابه مقدار الدرهم الكبير من المني أعاد الصلاة، وإن كان دون ذلك أجزته صلاته، أخبرنا بذلك محمد، عن ابن عامر عنه.

قال: والمسكر أيضاً إذا أصاب الثوب أو الجسد غُسِل. وقال في وقت آخر: والمسكر من النبيذ قد اختلف فيه، والثقة في غسله من الثوب والجسد. وإن قاء مِرّة أو طعاماً أو غير ذلك فأصاب ثوبه فليغسله، وإذا انتضح البول على ثوبه أو جسده غسل من ذلك ما عَلم منه وأدرك بصره، وماخفي من ذلك غسل الثوب كله.

وكل مالايجزي الوضوء به - لنجاسة أصابته - إذا أصاب ثوباً أو جسداً غُسِل ما أصابه إن كان كثيراً، وإن كان نضحاً يسيراً كنضح الاستنجاء فلا بأس به، ولا يضر الثوب ولا الجشد ما أصابه من نضح الاستنجاء ونضح الغل من الجنابة، وإن قطر على الثوب شيء من الماء الذي أنجى به موضع البول فليغسل ما أصابه من ذلك.

وإذا كانت البالوعة يبال فيها أو يستنجى أو فيها عذرة افمتلأت وفاضت من لك فليطهر ما أصاب من ذلك من ثوب، أو جسد، أو موضع، أو غير ذلك.

وإذا وقع الذباب على الغائط والبول ثم وقع على الثوب أو الجسد فلا بأس به.

ومن نسي أن يستنجي من بول أو غائط حتى صلى فليُنَجِّ ذلك الموضع وليعد الصلاة.

وإن اغتسل من جنابة وصلى ثم رأى على موضع من جسده منياً فليغسله وليعد الصلاة، وإن كان المني الذي على جلده قد أصاب ثوبه لم يضره ذلك.

وإذا أصاب ثوبه أو بعض جسده بول أو غيره من النجاسة بدأ بغسله ثم توضأ بعد.

وجملة قول محمد أن كل نجاسة لها عين مرئية فينبغي أن تزال عينه، وإن لم تكن له عين مرئية فطهارته أن يُغسَل ثلاث غسلات فصاعداً.

قال محمد: وإذا غسل الرجل ثوبه بماء من فيه فأحَبُّ إلي أن يغسله بماء جديد، وعلى قول محمد هذا إذا غسل الثوب أو غيره بماء ورد أو خل، أو ما أشبه ذلك فيستحب أن يعاد غسله بماء جديد.

وإذا وطئ على جيفة أو عذرة يابسة أو بول مكانه يابس فلا يضره، وإن كانت رجله أو النجاسة رطبة غسل رجله.

وقد ذكر عن علي صلوات الله عليه أنه قال: إذا جفت الأرض فقد طهرت.

وروى محمد بإسناد عن صفوان بن سُليم قال: سئل النبي صلوات الله عليه وآله عن العذرة اليابسة يطأها الإنسان فقال: <التراب يطهر كل ذلك>.

وروي عن ابن عباس قال: من وطيء على عذرة يابسة فلا يضره، وإن كان رطباً غسله.

وكذلك إذا أصاب الثوب جلد كلب وكان الثوب أو الكلب رطباً فاغسل ما أصاب الثوب، وإن كانا يابسين فلا يضر إن شاء الله.

وكذلك ما أشبهه من السباع، إلا السِّنَّور فإنها إذا ابتلّت بالماء ثم أصابت ثوباً أو جسداً لم يضره.

وقال عثمان بن حكيم: إذا كان جلد الكلب والثوب يابسين فرش الثوب.

وروى محمد عن زيد عليه السلام قال: إذا اجتنبت في الثوب فالتمسته فلم تجد شيئاً فلا تنضحه فإنه يزيده وصل، وإن استيقنت أنه قد أصابه فاغسل أثره إن قدرت عليه وإلا فاصبغ الثوب في الماء.

قال محمد: وإن أصاب الثوب بول أو عذرة أو جنابة ثم جف، ثم تندَّى بماء أو غيره، ثم أصابته يدك فاغسلها. وإذا غُسل الثوب ثم جفف على موضعٍ قذر فليغسل، وإن وقعت عذرة يابسة على باريَّة رطبة فلم يلتزق بالبارية شيء منها لم يضر إن شاء الله.

قال: والكلب والأسد والخنزير والقرد والذئب والنمر والثعلب وابن آوى، وكل ذي ناب من السبع مكروه ما أصاب الثوب أو الجسد من نثرهم أو لعابهم أو عرقهم. وكذلك سؤر الفأرة وابن عِرْس، وقد قيل أيضاً: إن الفيل يكره منه مايكره من كل ذي ناب من السبع. وأما الضبع فقد اختلف فيه، وتوقيه أحسن. وكذلك يغسل ما أصاب الثوب أو الجسد من بول هؤلاء جميعاً ورجيعهم. وإن أصاب الثوب أو غيره خر الفأر فإن كان رطباً غسل موضعه، وإن كان يابساً فلا يضر.

وروى محمد بأسانيده عن النبي صلى الله عليه وآله وسلم أنه بال جالساً واستتر بهيئة الدرقة، فقال عمرو بن العاص: إن رسول الله صلى الله عليه وآله وسلم ليبول جالساً كما تبول المرأة، فقال النبي صلى الله عليه وآله وسلم: <أما علمتم مالقي صاحب بني إسرائيل؟ كانوا إذا أصابهم البول قرضوه بالمقاريض فنهاهم عن ذلك فعذب في قبره>.

وعن النبي صلى الله عليه وآله وسلم أنه كان يبول جالساً ويفرق بين رجليه، فقال له رجل: لقد شق عليك.

وعنه عليه السلام قال: <استنزهوا عن البول فإن عامة عذاب القبر من البول>.

وعن علي صلى الله عليه قال: <عذاب القبر من ثلاث: من البول، والدين، والنميمة>.

وعن أبي جعفر عليه السلام: إني آمر بالمبولة أن توضع في الداخل أو يكون بيني وبينها ستر.


مسألة: الدم يصيب الثوب أو الجسد

قال القاسم عليه السلام فيما حدثنا علي، عن محمد، عن أحمد، عن عثمان بن محمد، عن القومسي، قال: سألت القاسم عليه السلام ماترى فيمن رأى في ثوبه دماً وهو يصلي؟ قال: إن كان دماً كثيراً مما يعلم أنه يسيل لو تركه ابتدأ صلاته ابتداء، وإن كان كدم البراغيث والبعوض والبق مما لايسيل ولا يقطر طرح الثوب الذي كان عليه إن كان عليه ثوب غيره، ومضى في صلاته، وإن صلى فيه وليس هو مما يسيل ولا يقطر فلا بأس بصلاته.

وقال القاسم عليه السلام فيما رواه داود عنه، في دم الحيض يصيب الثوب، قال: يُغسَل من الثوب الموضع الذي أصابه لا الثوب كله، إلا أن يكون أصاب مواضع كثيرة يشتبه تتبعها.

وسئل عن دم البراغيث والذباب والبق، القليل منه والكثير، فقال: كل دم كان من ذي دم لم يسل ولم يقطر، أو يتبين له أثر فيرى ويبصر فلا بأس به، وإن ظهر من ذلك في ثوب أو بدن قليلا كان أو كثيراً غسل، وأعيدت منه الصلاة كما تعاد من قليل العذرة والبول وكثيرهما.

وقال الحسن عليه السلام: وإذا أصاب الثوب دم قليل أو كثير فأحب إلي أن تغسله.

وقال محمد: إذا أصاب الثوب دم أو قيح أو صديد، فإن كان يسيراً فلا بأس أن يصلى فيه. وإن كان فيه قطرة من دم فغسله أحب إلي. وإن كان في الثوب أقل من قدر الدرهم الكبير دم أو قيح أو صديد فغسله أحب إلي، وإن صلى فيه فجائز.

وقال: إن صلى فيه ولا يعلم غَسَله، ولم يعد الصلاة.

وروى بإسناده عن زيد عليه السلام، قال: إذا كان في ثوبك قدر الدرهم فلا بأس، وغسله أحسن، وإن كان نكتاً فلا يضر، وإن كان أكثر من الدرهم فاغسله ولاتعد.

وروي عن أبي جعفر عليه السلام قال: إذا رأيت في ثوب أخيك دماً وهو يصلي فلاتخبره حتى ينصرف.

وعن أبي جعفر عليه السلام قال: لاتعاد الصلاة من نضح دم، ولابول.

قال محمد: وإن أدخل يده في أنفه فخرج عليها دم ليس بِعَادٍ، فإن غسلها فحسن، وإن مسح يده بالتراب وصلى، فقد جاءت فيه رخصة. وإن خرج من أنفه أو من بثره دون القطرة؛ فإن غسله فحسن، وإن لم يفعل فلا بأس.

وروى بإسناده عن علي عليه السلام، أن النبي صلى الله عليه وآله وسلم <توضأ، ثم أمس إبهامه أنفه فإذا دم، فأعاد مرة أخرى فلم ير شيئاً، وجف ما في إبهامه، فأهوى بيده إلى الأرض فمسحه ولم يحدث وضوءاً، ومضى إلى الصلاة>.

وإن صلى وفي ثوبه مقدار الدرهم الكبير دماً - وقال في الطهارة أكثر من مقدار الدرهم - متفرقاً أو مجتمعاً، ولم يعلم به قبل ذلك غسله، وأعاد الصلاة، هذا قوله في (المسائل). وقال في (الطهارة): غَسَله وأعاد الصلاة، إن كان علم به قبل خروج وقت تلك الصلاة، وإن علم به بعد خروج وقتها فلا إعادة عليه، وإن كان قد علم به ثم نسي فصلى فيه، فليغسله، وليعد الصلاة.

قال: ودم الحيض - إذا أصاب الثوب - مِثْلُ غيره من الدم، يغسل كثيره وقليله، وإذا نضح الجرح ماء ليس فيه دم، ولاقيح، ولاصديد فلاشيء فيه، وإن أصاب ثوباً فلا يضره.


مسألة: في الدم يصيب الجسد

قال علي بن حسن، قال محمد - في الدم يصيب الجسد - قال: الجسد والثوب عندي سواء في الدم والبول، يغسل قليله وكثيره.

قال الحسن ومحمد - وهو قول القاسم عليه السلام -: وإذا أصاب الثوب دم البراغيث والبق والقمل والبعوض فلا يضره، والصلاة فيه جائزة.

قال محمد: وإذا أصاب ذلك الثوب أو الجسد فلا يضر وإن كثر، وإن غسل فحسن، فإن فرك قملة أو قملاً بعدما تطهر، فإن كان بقربه ماء غسل أثره، وإن لم يفعل ففيه رخصة. وإذا كان برجل جرح فأصاب ثوبه دم، أو قيح ولم يمكنه ثوب غيره فإنه يصلي فيه. وإذا اغتسل رجل من إناء قد قطرت فيه قطرات دم أعاد الغسل، وغسل الإناء، وليس عليه أن يغسل ثوبه.

وقال محمد - فيما حدثنا به ابن غزال في (السيرة) لنوح، عن ابن عمرو عنه -: وقد رخص في الصلاة في الثوب والسيف وعليهما الدم - يعني في الحرب.

وقال محمد، فيما حدثنا الحسين بن محمد، عن محمد بن وليد، عن سعدان، قال: سألته عن الثوب يُصلى فيه وفيه مثل الدرهم الصغير من الدم، أو الجنابة، فقال: ليس عليه شيء، فقلت: فيغسله إذا علم به؟ قال: نعم. قلت: فالمذي يصيب الثوب منه مقدار العدسة أو الحمصة لايمكن غسله في كل وقت؟ فقال: أرجو أن لايكون به بأساً، وقال: إن دين الله أوسع، وأومى إلي أن لاعليه إن لم يغسله وتركه.

وقال ابن عبدالجبار: سئل محمد عمّن به دماميل يتأذى كلما غسلها، فقال: أرجو أن يكون له فسحة إذا لم يضبطها.


مسألة: في المسافر ينجس جسده أو ثيابه ولا يجد الماء

قال محمد: لو أن مبطوناً في سفر نجَّس جسده وثيابه ولم يمكنه من تطهره ثم حضرت الصلاة فإنه يتيمم ويصلي على تلك الحال، فإذا أصاب الماء تطهر وطهر ثيابه، وأحب إلينا أن يقضي ماكان صلى.

وقال بعضهم: لايصلي حتى يطهر جسده وثيابه من النجاسة، ثم يقضي ماترك من الصلاة. فإن نَجَسَت ثيابه - وجسده طاهر لم يصبه شيء - ولم يمكنه تطهيرها ولاطاهر يصلي فيه، فإنه يصلي في ثيابه، فإذا أصاب الماء طهر ثيابه وأعاد ماصلى فيها في تلك الحال. وقال أبو حنيفة: يخلع ثيابه ويصلي قاعداً يوميء إيماء.

وقال محمد في المجموع: إن نجست ثيابه بما لاتحل الصلاة فيها وجسده طاهر فإنه يخلعها، ويصلي قاعداً يومئ إيماء وتجزيه صلاته.


مسألة: في بول الصبي الرضيع

قال محمد: بول الصبي والصبية عندي سواء إذا كانا قد فطما، وإن كانا لم يفطما فإنه يصب على بول الغلام، ويغسل بول الجارية.

ذكر ذلك عن النبي صلى الله عليه وآله وسلم.

قال علي بن حسن، قال محمد: وإن غسلهما جميعاً فهو أحوط، وإن أصاب الثوب غسل، ويقال: شربهما اللبن بمنزلة الطعام.


مسألة: في أثر النجاسة تبقى في الثوب

قال القاسم عليه السلام - في رواية داود عنه - وسئل عن دم الحيض يصيب الثوب فيغلب عليه، ولا يذهب أثره، قال: تغسل ماقدرت عليه، ولا بأس إذا غلب ولم يخرج أثره، إذا لم يتبين فيه قذر ولانتن.

وقال محمد: إذا غسل الثوب من جنابة، أو دم، أو بول، أو غائط، او ما أشبه ذلك فبقي له أثر، أو رائحة فلا بأس بلبسه والصلاة فيه، قد يكون بالإنسان بطن فيصيب الثوب فلاتذهب رائحته ولو غسل بالأشنان إلا بعدُ. وإذا أصاب البارية، أو الحصير ونحوهما دم، أو جنابة، فأصابه من المطر ما أذهب الأثر فقد طهر، وإن لم يذهب الأثر غسل. وإن كان الذي أصابه بول ثم أصابه المطر، فإن كان المطر كثيراً ينقي ذلك وما تحته. وإذا خرج من الرجل ريح وعليه سراويل وقميص فلا بأس أن يصلي فيه - ذكر ذلك عن علي عليه السلام-، وإذا صبغ الثوب بالبول أسلسل خروجاً.


مسألة: هل تطهر النار ما أحرقته؟

قال جعفر بن الصيدلاني، سألت محمد بن منصور: عن رماد الميتة تطير به الريح فيقع في طعام، فقال: هؤلاء يقولون - يعني أصحاب أبي حنيفة - إن النار تطهر، ونحن نقول: إن النار لاتطهر، وكذلك قال أبو يوسف.


مسألة: السرجين وذرق الطير يصيب الخف أو النعل أو الثوب أو الجسد

قال القاسم عليه السلام: وإذا أصاب النعل أو الخف السرجين، فلا بأس أن يصلى فيهما مالم يتبين بهما قذر يظهر عليهما.

وسئل عن بول البهائم يصيب الثوب فقال: ما أكل لحمه لم ينجس بوله.

وقال محمد: إذا وطئت على روث الحمير والبغال، فالأحسن أن تغسله، وليس هو بمنزلة الرجيع، وإذا أصاب خفك أو نعلك أو رجلك، أجزاك أن تحكه بالأرض، وإن وطئت على خر الدجاج وهو رطب - في رواية سعدان عنه - فلا بأس به، وإن غسلته فهو حسن، وإن مسحته أجزاك. ولا بأس بذرق الطير كله مايؤكل لحمه ومالايؤكل.

وروي عن زيد بن علي عليه السلام قال: إذا وطئت شيئاً من رجيع الدواب - يعني اخيل والبغال والحمير - وهو رطب فاغسله، وإن كان يابساً فلا بأس.

وعن أبي جعفر عليه السلام قال: لابأس بنضح أبوال الدواب.


مسألة: في ماء المطر إذا خالطه نجاسة

قال القاسم عليه السلام: إذا خاض الطين وماء المطر فمر بموضع نظيف وآخر قذر فانتهى إلى المسجد وليس برجله أثر من قذر مامر فيه، في ريح ولاتغَيُّر، فليس عليه أن يغسل رجليه ولا يتطهر.

وقال الحسن عليه السلام: وإذا أصاب الثوب الطين والماء المختلط، فإن علمت أن فيه بولاً فاغسله، وإن لم تعلم فلاشيء عليك، وإن شككت في الموضع فاغسل الثوب كله.

وقال محمد: وإذا اجتمع في الطريق من ماء المطر قليل أو كثير فبالت فيه الدواب فأصاب ثوباً أو جسداً فليغسل، وقد رخص في تركه، وإذا اختلط ماء المطر ببول أو عذرة ولم يجد بداً من أن يخوضه فقد جاءت فيه الرخصة، وغسل ذلك أفضل وأوثق.

قال: وإذا كان في البالوعة بول أو عذرة فأصابها ماء المطر حتى امتلأت وفاضت فقد رخص فيما أصاب من فيضها بعد المطر وما أمكن من تطهير ما أصاب من ذلك فهو أحوط. وروي عن أبي الجارود، قال: قلت لأبي جعفر أني شاسع عن المسجد فيكون المطر فأحمل معي الكوز. قال: إن ذلك لايضرك لاتحمل معك ماء وادخل فصل، أليس تمر على المكان النظيف؟ قلت: بلى. قال: فإن الأرض يطهر بعضها بعضاً.

وعن أبي خالد عن أبي جعفر عليه السلام أنه خرج من المسجد في يوم مطير فعلق بخفيه الطين فلما انتهى إلى المسجد مسحهما بالبلاط ثم دخل فصلى وهما عليه، فقيل له: أتصلي فيهما وقد أصابهما الطين والقذر؟ فقال: إن الأرض يطهر بعضها بعضاً.


مسألة: في ماء المآزيب

قال محمد: إذا أصاب الثوب ماء ميزاب في يوم مطر أو غيره فليس عليه أن يغسله إلا أن يعلم أنه قذر، وإن كان في منزل ذمي. هذا قوله في (المجموع).

وقال في (الطهارة): ليس عليه أن يغسله إلا أن يعلم أنه سال من موضع قذر، فإن أصابه في بدي ذلك غسل ما أصابه، وإن كان قد سال قبل ذلك فطهره المطر فلا يضر ما أصاب بعد، وليس عليه أن يسأل أهل الدار وإ، سأل فله ذلك.

وروى محمد بإسناده عن علقمة والأسود أنهما كانا يخوضان ماء المطر والميازيب تدفق أو يصب فيه من الغائط والبول ثم يصليان ولا يتوضآن.


مسألة: في عرق الجنب والحائض

قال القاسم عليه السلام - فيما أخبرنا علي، عن محمد، عن أحمد، عن عثمان، عن القومسي، عنه عليه السلام، قال -: لابأس بعرق الجنب والحائض وبزاقهما ومخاطهما ودموعهما ولبن الحائض إذا أصاب الثوب أو الجسد. ولا بأس إذا اغتسل من جنابة أن يصيب جسده جسد امرأته وهي جنب مالم يصيب منها موضع أذى فإن أصاب من ذلك شيئاً غسل موضعه بعينه.

بلغنا عن علي بن أبي طالب صلى الله عليه أنه كان يستدفي بامرأته بعدما يغتسل وهي جنب على حالها.

وروى بأسانيده عن النبي صلى الله عليه وآله وسلم، وعن علي، وأبي جعفر، وزيد، وجعفر بن محمد عليهم السلام: الرخصة في عرق الجنب والحائض.


مسألة: في البزاق يصيب الثوب والجسد

قال القاسم عليه السلام في رواية داود عنه: ولا بأس بالبزاق في الثوب أو الجسد ولو كان مكروهاً لزم غسله من الأفواه والأسنان والشفاه.

وقد ذكر عن أبي جعفر محمد بن علي عليه السلام أنه سئل عنه فأخرج لسانه فضرب به على ذراعه، وقال: لابأس به.

وذكر أن الحسن بن علي عليهما السلام سئل عنه فمسح بعض جسده بريقه.

وقال القاسم أيضاً - فيما حدثنا علي، عن محمد، عن أحمد، عن عثمان، عن القومسي، عنه -: ولا ينجس الثوب ولا الجسد ما أصابه من البزاق والمخاط.

وقال الحسن، وهو قول محمد: وإذا أصاب الثوب البزاق والمخاط فلا يضر الصلاة فيه، وإن كان من جنب أو حائض ولا بأس بالثوب يخيطه الخياط بالبزاق ولا يغسله.

وقال محمد: وإذا غسل الرجل ثوبه بماء من فيه فأحب إلي أن يغسله بماء جديد.


باب طهارة الأرض

قال الحسن بن يحيى: وإذا أصاب الأرض بول فطلعت عليها الشمس، أو مطرت عليها المطر، فلا بأس بها، وإن لم تطلع عليها الشمس، ولم يصبها المطر فصب عليها الماء، ولا بأس بالثوب الذي بسط على مكان بطن أنه قذر الأرض يطهر بعضها بعضاً، ولا يلزمك أن تغسله مالم تعلم أنه قد أصابه قذر.

وقال - في الطين والماء المختلط يصيب الثوب -: إن علمت فيه بولاً فاغسله، وإن لم تعلم فلاشيء عليك، وإن شككت في الموضع فاغسل الثوب كله.

وقال محمد: إذا أصاب البول موضعاً من الأرض أو جُوَّه فإنه إذا جف ذلك كله وذهب أثره فقد طهر فلا بأس أن تصلي عليه وتجلس عليه، وإن جف ولم يذهب أثره فيكره أن تصلي عليه أو تسجد عليه.

ذكر عن علي صلى الله عليه أنه قال: إذا جفت الأرض فقد طهرت.

وعن أبي جعفر عليه السلام قال: ذكوة الأرض يبسها.

قال محمد: ومعنى ذكوة الأرض يبسها: أنه إذا أصاب الأرض بول فإن كان بقي من أثر البول شيء فلاتصل عليها، وإن كان قد ذهب أثره فلا بأس.

وقال في (المسائل): وإذا بال الصبي في البيت غسل بخرقة وصب عليه الماء ونشف بخرقة وعصر في طست أو غير ذلك، يفعل ذلك مراراً، ولا بأس أن يلين من التراب القذر ويكره أن يكنس المسجد بمكنسة قد كنس بها موضع قذر.


باب طهارة الآنية

قال محمد: كان أحمد بن عيسى عليه السلام يتوضأ في آنية الشَّبَه ولا يرى بذلك بأساً.

قال الحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه عليه السلام -: فإن كان دن الخمر مما ينشف فمكروه أن يجعل فيه الخل والزيتون وشبه ذلك، وإن كان مما لاينشف مثل المقير والجرة الخضراء فلا بأس أن يغسل وينتفع به، وإذا وقعت النجاسة في إناء من زجاج أو رصاص أو غَضَار مما إذا غسل طهر فلا بأس بأن يغلس الإناء ويؤكل فيه.

وقال محمد: لابأس بالوضوء في آنية الصفر والشبه وما أشبه ذلك، إن احتيج إليه، والوضوء في الخزف أحب إلي وفيه اتباع.

قال: وكل إناء من خزف أو ما أشبهه مما ينشف إذا وقع فيه دم أو خمر أو بول منشفة فيكره أن يتوضأ فيه وإن غسل، وقد رخص كثير من العلماء في الوضوء فيه إذا غسل. وإذا كان الإناء مما لاينشف مثل الغضار والصفر غسل حتى يتنظف ثم يتوضأ فيه، وإن أصاب القلة بول فكانت تنشف فلا يتوضأ فيها ولا يشرب، وإن كانت لاتنشف فتغسل ويتوضأ فيها ويشرب ويكره أن يغسل ثوب قد أصابه بول أو خمر أو دم وما أشبه ذلك في إناء منشف مثل إجَّانة أو مِطْهرة وما أشبه ذلك، وإن كان الإناء مقيراً أو لاينشف فلا بأس أن يغسل فيه ويراق الأول فالأول حتى يطهر الثوب.


مسألة: البول والدم والخمر والفأرة يقع في السمن والزيت ونحوهما

قال الحسن بن يحيى عليه السلام - فيما روى عبدالله بن صباح عنه، وهو قول محمد -: وإذا وقعت الفأرة في جابية فيها زيت أو سمن فأخرجت حية فإنه يؤكل ويباع وينتفع به، وإن أخرجت منه ميتة نظر فإن كان جامداً أخرجت وماحولها فرمي به وأكل مابقي، وإن كان ذائباً فلا يؤكل ولا يباع، وجائز أن يستصبح به، وإن وقعت فأرة في جانبية نبيذ ثم حلو مما لايسكر كثيره ولا يخدر أو ماكان مثل التمر فماتت فيه فقد فسد فيهراق ولا ينتفه به ولا يباع ولا يؤكل له ثمن، وإن خرجت حية في جميع ماذكرنا أكل وبيع وانتفع به.

وروى محمد بأسانيده عن أبي سعيد عن النبي صلى الله عليه وآله وسلم، وعن أبي البحتري عن علي صلى الله عليه في الفأرة تقع في السمن فتموت إن كان جامداً أخذت وماحولها فألقي وأكل مابقي، وإن كان ذائباً لم يؤكل وانتفع به.

وعن علي صلى الله عليه وإن وقعت في الخل فماتت أهريق.

قال محمد: وإذا بالت الفأرة في شيء مما يشرب من ماء أو غيره فإنه يهراق.

وقال محمد: وكل ماتغير طعمه و ريحه بشيء من النجاسات ثم عجن منه أو خبز أو طبخ فلا ينبغي أن يؤكل شيء من ذلك ولكن يطعم من البهائم مالايؤكل لحمه مثل السنور والكلب والحمار، ويغسل منه الإناء والثياب، وإن كان الماء لم يتغير ريحه ولاطعمه فقد خص فيه جماعة من آل رسول الله صلى الله عليه وآله وسلم أنه لايعاد منه صلاة ولا يغسل منه ثوب، ويؤكل ماعجن منه أو خبز، وأهل الحجاز أيضاً فلا أعلمهم يختلفون في إجازته.


مسألة: سؤر الكلب

قال القاسم عليه السلام: لابأس بسؤر الكلاب والسباع مالم يتغير للماء طعم أو يتبين فيه نتن أو قذر.

قال الحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه، وهو قول محمد -: وإذا ولغ الكلب في غسل أو زيت أو سمن أو لبن فإنا نكره سؤر الكلب.

قال محمد: ولا يحرمه.

وقال الحسن عليه السلام: وإن انتفع به ففيه رخصة.


مسألة: في سؤر الحمار والفأر

قال الحسن عليه السلام - فيما حدثنا محمد، عن زيد، عن أحمد، عنه، وهو قول محمد -: ولا بأس بسؤر الفأرة والجرذ في الطعام والشراب.

قال محمد: إن كان لايمكن غسله مثل ثريد أو لبن، وإن كان خبزاً غسل موضع ما أكل، وأما الحمار فلا يضيق فضل سؤره، وإذا ضربت الدجاجة بمنقارها في شراب فلا بأس به مالم يكن في منقارها عذرة.


مسألة: إذا أصاب الحنطة بول أو خمر

قال الحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه -: وإذا أصاب الطعام خمر غسل موضع الخمر، وإذا وقع دم في لحم وماء مطبوخ لم يجز أكله.

وقال محمد: وإذا بال الفأر في طعام فشربه الطعام فأحب إلي أن تطعم البهائم مايؤكل لحمه ومالايؤكل لحمه، وإذا أصاب بول الفأرة والجرذ ونحوهما طعاماً خبزاً أو ثريداً غسل ما أمكن غسله ومالم يمكن غسله توقى أكله.

وقال محمد أيضاً - فيما حدثنا الحسين بن محمد، عن ابن وليد، عن سعدان، عنه -: في خمر إهراق في حنطة. قال: يغسل ويجفف.

بسم الله الرحمن الرحيم


باب مواقيت الصلاة

قال أحمد بن عيسى، وعبدالله بن موسى، والقاسم بن إبراهيم، والحسن بن يحيى، ومحمد بن منصور: أول وقت صلاة الفجر طلوع الفجر.

وروى محمد، عن علي صلى الله عليه، قال: ليس الفجر فجرين إنما الفجر المعترض.

قال محمد: وآخر وقت صلاة الفجر طلوع الشمس.

وقال القاسم عليه السلام: إن أدرك ركعة من الفجر قبل طلوع الشمس فقد أدركها، وإن أدرك ركعة من العصر قبل الغروب فقد أدركها، وكذلك جميع الصلوات إذا أدرك منها ركعة فقد أدركها.

قال أحمد، وعبدالله، والحسن، ومحمد: وأول وقت الظهر حين تزول الشمس، وآخر وقتها أن يصير ظل كل شيء مثله بعدما تزول عليه الشمس.

قال الحسن، ومحمد: وهو أول وقت العصر.

قال أحمد عليه السلام: ومن صلى الظهر بعد القامة بعد الزوال من غير علة ولاعذر فإنما يقضي صلاة قد كانت وجبت عليه.

قال أحمد، وعبدالله، وإدريس بن محمد، والحسن، ومحمد: وأول وقت العصر أن يصير ظل كل شيء مثله بعدما تزول عليه الشمس. وهو قول القاسم فيما روى القومسي عنه.

وكان أحمد عليه السلام ينكر إنكاراً شديداً قول من يقول: إذا زالت الشمس فقد دخل وقت الظهر والعصر فاتت منهم في وقت ما لم تغرب الشمس من غير علة ولاعذر.

وقال محمد - فيمن صلى العصر قبل أن يصير ظل كل شيء مثله -: أحب إلي أن يصير إلى القامة، وهو الذي عليه الإجماع، ولاخلاف فيه، وإن صلى مصلٍّ قبل القامة لم نأمره بالإعادة وذلك أنه قد فعله قوم صالحون من آل رسول الله صلى الله عليه وآله وسلم وغيرهم.

حدثنا محمد بن عبدالله، قال: حدثنا سعدان إملاءً من حفظه، قال: قلت لمحمد بن منصور: بلغني أنك دُعيت لغسل ميت فصليت العصر، وخرجت فقِست الشمس فلم تكن بلغت القامة فأعدت الصلاة، فترك جوابي. ثم قال: لئن أصلي العصر بعد القامة بقدمين أحب إلي من أن أصليها قبل القامة بنصف قدم.

وحدثني علي بن بنان، عن ابن وليد، عن محمد، قال: رأيت أصحابنا لايصلون حتى تتم القامة بعد الزوال.

وكان أحمد بن عيسى، وعبدالله بن موسى، وأبو الطاهر يشددون في القامة.

وكان عبيدالله بن علي، ورجل من آل رسول الله صلى الله عليه ذهب عن سعدان اسمه يسهلون قبل القامة وبعدها.

وقال محمد في حديث النبي صلى الله عليه وآله وسلم <أنه كان يصلي العصر والشمس ... ضاحية> - يعني يوجد حرها -.

وأجمعوا جميعاً على أن أول وقت المغرب إذا غربت الشمس، وتبين دخول الليل وخروج النهار.

قال القاسم عليه السلام: وقت الإفطار أن يغشى الليل، ويذهب النهار، ويبدو نجم في أفق من آفاق السماء لأن الله عز وجل يقول: ﴿فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ رَأَى كَوْكَباً﴾.

وقال القاسم عليه السلام - أيضاً فيما أخبرنا زيد بن حاجب، وعلي بن محمد، عن محمد بن هارون، عن أحمد بن سهل، عن عثمان بن محمد، عن القومسي -، قال: سألت القاسم عن وقت المغرب إذا غربت الشمس أو يؤخر إلى اشتباك النجوم؟ فقال: فعل أهل البيت إلى أن تتبين، أو كلمة تشبه الاشتباك.

قال أحمد، وعبدالله، ومحمد: وآخر أوقات المغرب أن يغيب الشفق.

قال أحمد: وقد قيل أيضاً أن وقت المغرب وقت واحد سقوط القرص إلا من عذر.

وقال الحسن عليه السلام: روينا الخبر المشهور عن نبيئنا صلى الله عليه وآله وسلم <أن جبريل نزل عليه فصلى به المغرب في اليومين جميعاً في وقت واحد حين غابت الشمس.

وكان أحمد بن عيسى عليه السلام ينكر إنكاراً شديداً قول من يقول: إذا غربت الشمس ودخل الليل فقد دخل وقت المغرب والعشاء، فأنت منهما في وقت مالم يطلع الفجر من غير علة ولاعذر وكان هذا عنده خلاف قول العلماء، ورأى أن من صلى المغرب بعد مغيب الشفق من غير علة ولاعذر فإنما يقضي صلاة قد كانت وجبت عليه.

قال أحمد، وعبدالله، والحسن، ومحمد: وأول وقت العشاء الآخرة إذا غاب الشفق.

قال الحسن، ومحمد: وآخر وقتها إلى ثلث الليل.

وروى ذلك عن النبي صلى الله عليه.

وقال الحسن بن يحيى عليه السلام: وسألت عن أوقات الصلوات فإنا نروي في الخبر المشهور عن نبيئنا صلى الله عليه وآله وسلم <أن جبريل نزل عليه فصلى به الفجر في أول يوم حين طلع الفجر، وصلى به الظهر حين زالت الشمس، وصلى به العصر حين صار ظل كل شيء مثله بعد الزوال، وصلى به المغرب حين غابت الشمس، وصلى به العشاء الآخرة حين غاب الشفق، ثم عاد في اليوم الثاني فصلى به الفجر حين أسفر، وصلى به الظهر حين صار ظل كل شيء مثله بعد الزوال، وصلى به العصر حين صار ظل كل شيء مثليه بعد الزوال، وصلى به المغرب في وقت واحد حين غابت الشمس، وصلى به العشاء الأخيرة حين مضى ثلث الليل، وقال: ما بين هذين وقت>.

قال الحسن: وعلامة مغيب الشمس انجلاء الصفرة عن الحيطان وإظلام الهوى من قبل المشرق. وقال في وقت آخر: وعلامة مغيبها إقبال الليل من قبل المشرق. وقال في وقت آخر: وسألت عن مغيب الشمس، ومتى يحل الإفطار، فإذا رأيت ثلاثة كواكب ونظرت إلى المشرق قد أظلم فهو عندنا علامة الليل ومغيب الشمس، لأن الله عز وجل قال: ﴿فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ رَأَى كَوْكَباً﴾، فعلامة الليل الكواكب الخفية.

وقال الحسن أيضاً - فيما روى ابن صباح عنه، وهو قول محمد في (المسائل)، وسئلا عمن يقول: إن للصلوات الخمس ثلاثة مواقيت -: فالذي اتصل بنا عن النبي صلى الله عليه وآله وسلم أنه صلى خمس صلوات في خمسة مواقيت، إلا ما جمع بعرفة ومزدلفة.

وكذلك بلغنا عن علماء آل رسول الله صلى الله عليه وآله وسلم، وإجماع علماء أمة محمد صلى الله عليه وآله وسلم أن للصلوات الخمس خمسة مواقيت إلا من علة أو عذر.

وقال محمد: ذكر عن النبي صلى الله عليه وآله وسلم <أن جبريل نزل عليه بمواقيت الصلاة فصلى به الفجر حين طلع الفجر، وصلى به الظهر حين زالت الشمس، وصلى به العصر حين صار كل شيء مثله بعد ظل الزوال، وصلى به المغرب حين سقط القرص وغابت الشمس، وصلى به العشاء حين غاب الشفق، ثم نزل عليه من الغد فصلى به الفجر مسفراً وصلى به الظهر حين صار ظل كل شيء مثله، وصلى به العصر حين صار ظل كل شيء مثليه بعد ظل الزوال وصلى به المغرب حين سقط القرص>.

وفي حديث آخر: <أنه صلى به المغرب قرب غيبوبة الشفق، وصلى به العشاء حين مضى من الليل ثلثه، وقال: ما بين هذين الوقتين وقت>.

وقال: وبلغنا عن علي صلى الله عليه أنه سئل عن إفراط الصلاة. فقال: دخول وقت التي تليها.


مسألة: معرفة الزوال والقبلة

قال الحسن عليه السلام: علامة زوال الشمس أن يزيد الظل فإذا زاد فقد زالت الشمس ودخل وقت الظهر، وإذا زالت الشمس على قدمين أو أقل أو أكثر فزد عليه بعد الزوال ستة أقدام وثلثي قدم فذلك آخر وقت الظهر، وهو أول وقت العصر إلى أن يصير ستة أقدام وثلثي قدم مرتين، فهو حينئذ آخر وقت العصر، وعلامة القبلة بالليل أن تجعل الجدي في نقرتك، وتستقبل القبلة، وعلامة القبلة بالنهار إذا زالت الشمس فاجعل المشرق عن يسارك والمغرب عن يمينك، واستقبل عين الشمس، فإذا زالت عن يمينك قليلا فقد زالت الشمس وهو وقت الصلاة، وإن كنت بمكة فاستقبل البيت من أي جوانبه أحببت، فإن البيت قبلة أهل الإسلام، فإذا غبت عن البيت ولم تدر كيف توجه إلى البيت صليت بين المشرق والمغرب.

قال علي بن عمرو: قال محمد: معرفة الزوال وظل كل شيء مثله أن تأخذ قرب نصف النهار عوداً مستوية فتقيمه في موضع مستو وتعلم على طرف ظله علامة فما دام الظل ينقص فأنت في أول النهار فإذا زاد الظل فقد زالت الشمس، وذلك أول وقت الظهر فانظر عند ذلك على كم قدم زالت وزد عليه لوقت العصر قامة وذلك ظل كل شيء مثله تفعل ذلك في الشتاء والصيف.


مسألة: الشفق الحمرة أو البياض

قال أحمد بن عيسى، وعبدالله بن موسى، والقاسم، والحسن، ومحمد: الشفق الحمرة لا البياض.

قال القاسم عليه السلام: إنما يقول الشفق البياض من لايعرف اللغة.

وقال محمد: الشفق الحمرة وهو أن تذهب الحمرة كلها.

وروى محمد بإسناده عن علي صلى الله عليه قال: الشفق الحمرة لا البياض.


مسألة: فضل أول الأوقات على آخرها

قال أحمد بن عيسى: الصلاة عندنا في أول الوقت أفضل، والأمر في ذلك واسع إلى آخر الوقت.

وقال محمد: أحسن مواقيت الصلاة والذي نختاره ما أدركت عليه مشائخ آل رسول الله صلى الله عليه وآله وسلم وأفاضلهم في صلاة الجماعة وغيرها، ثم وصف محمد أوقات صلاتهم فقال: كان أحمد بن عيسى، وعبدالله بن موسى عليهم السلام يصلينا الفجر إذا اعترض الفجر ويغلسان بها، وكان عبدالله يغلس بها حداً.

قال محمد: وأخبرني عبدالله بن موسى عليه السلام، عن ابنه محمد أنه كان يترصد الفجر في مكان مرتفع فلما طلع الفجر وتبينه أذن، ثم دخل البيت فركع ركعتي الفجر ثم أقام وتقدم بنا فقرأ البقرة وآل عمران. قال عبدالله: ثم خرجت فرأيت النجوم.

وكان أحمد بن عيسى، وعبدالله بن موسى عليهما السلام يصليان الظهر إذا زالت الشمس يتطوعان ركعات ثم يصليان الفريضة. كان أحمد عليه السلام يتطوع قبلها ثماني ركعات.

قال محمد: ورأيت أحمد، وعبدالله، وإدريس بن محمد، وغير واحد من مشائخ بني هاشم يصلون العصر بعد قامة بعد الزوال لايكادون يفرطون في ذلك.

قال محمد: وسألت محمد بن علي بن جعفر بن محمد العريضي فذك فيها قريباً من ذلك.

وحدثني أبو الطاهر، عن إبراهيم، ويحيى ابني عبدالله عليهما السلام أنهما كانا يقيسان الشمس لوقت العصر، وذكر نحو القامة. وكان عبدالله يصلي المغرب إذا سقط القرص وتبين دخول الليل قبل أن تستبك النجوم، وكذلك كان احمد عليه السلام أو أمهل قليلا في المغرب.

وكان أحمد، وعبدالله عليهما السلام يصليان العشاء الآخرة إذا غاب الشفق وهو الحمرة قبل أن يغيب البياض.

وقال القاسم عليه السلام - في رواية داود عنه -: وسئل عن مواقيت الصلوات الخمس. فقال: اجتز بما عليه جماعة آل رسول الله صلى الله عليه وآله وسلم لايختلفون فيه، وقد كان بعض آل رسول الله صلى الله عليه وآله وسلم يقول: ما آخر وقت الصلاة إلا كأوله فيما ألزم الله العباد فيه فرضه.

قال محمد: ولا يجب أن تؤخر صلاة الفجر إلى امتحاق النجوم. ذكر عن النبي صلى الله عليه وآله وسلم أنه قال: <لاتزال أمتي في فسحة من دينها مالم يؤخروا الفجر إلى امتحاق النجوم والمغرب إلى اشتباك النجوم>.

وروى محمد بإسناده عن عبدالله بن حسن، أنه قال: ما أعرف لأول الوقت على آخره من الفضل شيئاً. ثم قال محمد: ليس هذا على التعمد.

وقال الحسن بن يحيى: الأوقات المختارات للصلوات هي الأوقات التي نزل بها جبريل عليه السلام على النبي صلى الله عليه وآله وسلم وحدَّها له في الأخبار المشهورة عنه عليه السلام وعلمها.

قال محمد: سألت أبا عبدالله أحمد بن عيسى عليه السلام عن قوله تعالى: ﴿أقم الصلاة لدلوك الشمس﴾. قال: زوالها. قلت: إنه يروى عن ابن مسعود أنه قال: دلوكها: غروبها. قال: دلكت براح. فقال أبو عبدالله: تدري مامعنى دلكت براح؟ قال، قلت: ماهو؟ قال: كان الراعي يطلب إبله أو غنمه فلما زالت الشمس ستر بصره براحته - ووضع أبو عبدالله راحته فوق حاجبه ورفع رأسه - وقال، قال الراعي:

ثبتت قدما رباح دنت حتى دلكت براح

قال أبو عبدالله: أراد منه طلعت حتى دلكت براح، يقول: حتى زالت، ولكن العرب قد تخفف ربما تسقط الشيء كان يطلب غنمه أو إبله منذ طلعت الشمس حتى زالت.


مسألة: الجمع بين الصلاتين في السفر

قال محمد: سألت أحمد بن عيسى، وعبدالله بن موسى، وعبيدالله بن علي، والقاسم بن إبراهيم، ومحمد بن علي بن جعفر بن محمد عليه السلام، وأبا الطاهر عليهم السلام: عن جمع الصلاتين في السفر، الظهر والعصر إذا زالت الشمس، فلم يروا به بأساً.

وقال عبدالله بن موسى: هو عمل يعني اتباعاً.

وقال عبيدالله بن علي: مازلنا نفعله.

وقال أحمد عليه السلام: ما أبالي إذا جمعتهما في أول الوقت أو في آخره.

وحدثني علي، ومحمد ابنا أحمد بن عيسى عليهم السلام عن أبيهما أنه كان يجمع الصلاتين في السفر الظهر والعصر، والمغرب والعشاء، فسألت علياً: متى كان يجمعهما؟ قال: يخر الظهر ويؤخر المغرب.

وحدثني يحيى بن عبدالله بن موسى، قال: صليت مع أبي في سفر قصر الظهر والعصر حين زالت الشمس.

قال محمد: وحدثني إبراهيم بن عيسى بن قيس، قال: كنت لا أجمع الصلاتين حتى صحبت عبدالله بن موسى مدة أربعين ليلة في السفر، قال: كنت أنتظر الزوال فأرسل عبدالله بن موسى إلى النساء صلين العصر فأنا أجمع حتى الآن.

قال محمد: وسألت أحمد بن عيسى، وعبدالله بن موسى، وعبيده بن علي، وأبا الطاهر عليهم السلام عن جمع المغرب والعشاء لمن احتاج إلى جمعهما قبل أن يغيب الشفق أو بعد؟ قالوا: بعد.

وسألت القاسم بن إبراهيم عليه السلام عن ذلك فقال: قبل وبعد.

وأخبرني جعفر عن القاسم قال: يجمع المسافر بين الظهر والعصر إذا زالت الشمس، وبين المغرب والعشاء إذا غربت الشمس لأن الله عز وجل يقول: ﴿أقم الصلاة لدلوك الشمس إلى غسق الليل﴾، وإن أخرهما فواسع، قد جاء عن النبي صلى الله عليه وآله وسلم على أنه قدم من سَرِف حين غربت الشمس فأخر المغرب فلم يصلها حتى بلغ مكة، وبينهما عشرة أميال وهو لم يبلغ حتى اظلم وبعد.

وقال الحسن عليه السلام: والجمع بين الصلاتين رخصة فسحها رسول الله صلى الله عليه وآله وسلم لئلا تبطل صلاة أمته. وأحب الأمور إلينا إذا كان في الحضر أن يلزم الأوقات التي نزل بها جبريل عليه السلام، وإن صلى مصل في الأوقات التي فسحها رسول الله صلى الله عليه وآله وسلم في السفر والحضر لم يضيق عليه من ذلك ماوسع رسول الله صلى الله عليه وآله وسلم فإن رسول الله صلى الله عليه وآله وسلم صلى الظهر والعصر بعرفة بأذان واحد وإقامتين وجمع بين المغرب والعشاء بمزدلفة بعد أن سار أربعة أميال على التئد وغاب الشفق، ودخل وقت العشاء الآخرة.

وروي عن النبي صلى الله عليه وآله وسلم أنه كان إذا كان في سفر فزالت الشمس وهو في المنزل صلى الظهر والعصر ثم ارتحل، وإذا ارتحل قبل أن تزول الشمس آخر الظهر حتى يبرد النهار ثم يجمع بين الظهر والعصر، وكان يؤخر المغرب إلى قريب من وقت العشاء ثم يصلي المغرب، ثم يقضي حاجته، ثم يصلي العشاء الآخرة إذا غاب الشفق، وهو الحمرة.

وروي عن النبي صلى الله عليه وآله وسلم أنه جمع بين الظهر والعصر بالمدينة من غير علة، وجمع بين المغرب والعشاء في غير وقت معلوم. وقال: <لئلا تحرج أمتي>.

ويروى من حديث جعفر بن محمد عليه السلام أنه كان ربما صلى العصر على أربعة أقدام بعد الزوال. وروى الحديث المشهور عن ابن عباس أن النبي صلى الله عليه وآله وسلم جمع بين الصلاتين بالمدينة من غير علة، وقال: <لاتحرج أمتي>.

قال: إن هذا الحديث كان قبل نزول جبريل.

وقال محمد: الذي نأخذ به في جمع الصلاتين في الظهر والعصر في السفر إن شاء بعد زوال الشمس، وإن شاء في آخر وقت الظهر، كل ذلك جائز، وأما جمع المغرب والعشاء فأحب إلينا أن يؤخر المغرب إلى آخر وقتها ويصلي العشاء في أول وقتها فإن لم يمكنه ذلك فجائز عندنا أن يجمعهما بعد مغيب الشفق.

وروى محمد بإسناده عن معاذ أن النبي صلى الله عليه وآله وسلم كان في غزوة تبوك إذا ارتحل قبل زوال الشمس أخر الظهر حتى يجمعها إلى العصر ويصليهما جميعاً ثم سار، وكان إذا ارتحل قبل غروب الشمس أخر المغرب حتى يصليها مع العشاء، وإذا ارتحل بعد المغرب عجل العشاء فصلاها مع المغرب.


مسألة: الجمع بين الصلاتين للمريض والخائف

قال محمد: ذكرت لأحمد بن عيسى عليه السلام قول من يقول: إذا زالت الشمس فقد دخل وقت الظهر والعصر فأنت منهما في وقت مالم تغرب الشمس من غير علة ولاعذر، وإذا غربت الشمس وأيقنت دخول الليل فقد دخل وقت المغرب والعشاء فأنت منهما في وقت مالم يطلع الفجر من غير علة ولا عذر، فأنكر أحمد بن عيسى هذا القول إنكاراً شديداً، وكان عنده على خلاف قول العلماء.

ورأى أن من صلى الظهر بعد القامة بعد الزوال من غير علة ولاعذر فإنما يقضي صلاة قد كانت وجبت عليه. ومن صلى المغرب بعدما يغيب الشفق من غير علة ولاعذر فإنما يقضي صلاة قد كانت وجبت عليه.

وقال الحسن عليه السلام - فيما روى ابن صباح عنه، وهو قول محمد في (المسائل) -: بلغنا عن علماء آل رسول الله صلى الله عليه وآله وسلم أن للصلوات خمسة مواقيت إلا من علة أو عذر.


مسألة: وقت الصلاة يوم الغيم

قال الحسن: الاحتياط في الصلاة يوم الغيم أن تؤخر الصلاة حتى يحتاط في تأخيرها، وإن شاء صلى النافلة قبل الفريضة، وإن شاء صلى الفريضة قبل.

وقال محمد: ينبغي للمؤذن وغيره في يوم الغيم إذا كان من السحاب مايواري الشمس والنجوم أن يؤخر الظهر حتى لايشك في الوقت، وتعجل العصر، ويؤخر المغرب ويعجل العشاء الآخرة، ويتثبت في صلاة الفجر حتى يتبين الصبح وهو الضوء الغالب الذي يتبع بعضه بعضاً، فإذا استيقن الوقت فليحدث الأذان والإقامة والقراءة في الصلاة فإنه لايتبين الصبح حتى يسفر جداً.

حدثنا محمد بن جميل، عن إسماعيل، عن عمرو، عن جابر، عن أبي جعفر عليه السلام بنحو ذلك.


مسألة: الصلاة تجب بأول الوقت أو بآخره

قال أحمد، والقاسم، ومحمد: إذا طهرت الحائض قبل مغيب الشمس صلت الظهر والعصر، وإن طهرت قبل طلوع الفجر صلت المغرب والعشاء، إلا أن القاسم قال: إنما يجب عليها ذلك إذا طهرت قبل مغيب الشمس بقدر صلاة خمس ركعات، أو قبل الفجر بقدر أربع ركعات.

وقال محمد: إنما يجب ذلك عليها إذا طهرت قبل غروب الشمس، أو قبل طلوع الفجر بقدر ماتغتسل وتصلي الصلاتين قبل خروج الوقت، وإذا طهرت بعد طلوع الفجر بقدر ماتغتسل وتصلي الفجر قبل طلوع الشمس، وتجب عليها صلاة الفجر.

قال محمد: وإذا أسلم الذمي قبل مغيب الشمس صلى الظهر والعصر وإن أسلم قبل طلوع الفجر صلى المغرب والعشاء، وإن أسلم بعد طلوع الفجر فعليه صلاة الفجر، وإن أسلم بعد طلوع الشمس فليس عليه صلاة حتى تزول الشمس.

وقال الحسني - وهو السيد الشريف أبو عبدالله بن عبدالرحمن -: وعلى هذه الأقاويل إذا أسلم كافر أو أدرك صبي أو أفاق مجنون او مغمى عليه أو رجع إلى الإسلام مرتد قبل مغيب الشمس على قول القاسم بقدر خمس ركعات فعليهم الظهر والعصر، وعلى قولهم جميعاً إن كان ذلك منهم قبل طلوع الفجر على قول القاسم بقدر أربع ركعات فعليهم المغرب والعشاء، وعلى قول القاسم إن كان ذلك قبل طلوع الشمس بقدر ركعة فعليهم الفجر، وإن كان قبل مغيب الشمس بقدر ركعة صلى العصر وحدها وكذلك سائر الصلوات، وكذلك المسافر إذا نوى الإقامة قبل خروج الوقت صلى أربعاً.

وعلى قول القاسم إذا ارتد أو جن أو أغمي عليه في آخر وقت صلاة فليس عليه قضاؤها، وكذلك إن دخل على المقيم وقت صلاة فلم يصلها حتى سافر صلاها صلاة حظر، لأنه قال: إذا دخل عليها وقت صلاة فلم تصلها حتى حاضت فليس عليها قضاؤها.

وعلى قول محمد أن على الصبي والمجنون والمغمى عليه والحائض القضاء في هذه المسائل........ بالآية. قال: وإذا طلقت الحامل قبل الزوال فأدت الصلاة حتى...... آخر الوقت فيستحب لها إعادتها إن كان يمكنها لو توضأت في أول الوقت قبل أن تحيض فينبغي أن تبدأ بها فتقضها إذا طهرت، وهذا على قول أبي جعفر محمد بن علي صلى الله عليهما قال: وإذا جن رجل في وقت صلاة ثم أفاق بعد أيام فليقض تلك الصلاة وحدها.

قال: ومن دخل عليه وقت صلاة وهو مقيم فلم يصلها حتى سافر فيجب له أن يصلي صلاة حظر، لأنها قد كانت وجبت عليه وهو في الحظر.

وروى ذلك عن أبي جعفر محمد بن علي عليه السلام.

وقال بعضهم: يصلي صلاة سفر لأنه قد كان له أن يؤخرها إلى ذلك الوقت.

قال: ومن دخل عليه وقت صلاة وهو مسافر فلم يصلها حتى دخل الحضر فليصلها صلاة قصر.


مسألة: هل يقضي الفريضة ويصلي الصلاة التي لها سبب في الأوقات المكروهة

قال أحمد: لايتطوع الرجل بعد صلاة الفجر، ولابعد صلاة العصر لأنه لاصلاة بعد الفجر حتى تطلع الشمس، ولابعد العصر حتى تغرب الشمس.

وروى محمد بن فرات، عن محمد، عن أحمد بن عيسى، أنه قال: وتقضى الصلاة الفائتة متى ذكرها في وقت صلاة.

وقال القاسم، وسئل عن الطواف بعد الفجر أو بعد العصر فقال: كان الحسن والحسين عليهما السلام، وعبدالله بن عباس يطوفون بعدهما ويصلون.

قال القاسم عليه السلام: ولا بأس بالصلاة على الجنازة بعد الصبع وبعد العصر.

وقال الحسن عليه السلام: ولا يضرك أن تصلي الصبح عند طلوع لاشمس إذا استيقظت في ذلك الوقت.

واتصل بنا عن النبي صلى الله عليه وآله وسلم أنه قال: <من نام عن صلاة أو نسيها فكفارتها أن يقضيها إذا ذكرها وإن كان في غير وقت>، وإن فاتك صلاة الوتر فأخرها حتى ترتفع الشمس قيد رمح أو رمحين.

وقال محمد: الأوقات التي تحرم الصلاة فيها حين تطلع الشمس، وحين تقوم للزوال، وحين تدلي للغروب.

وروى بإسناده عن عقبة بن عامر، قال: ثلاث ساعات كان رسول الله صلى الله عليه وآله وسلم ينهانا أن نصلي فيهن وأن نقبر فيهن موتانا حين تطلع الشمس بازغة حتى ترتفع، وحين يقوم قائم الظهيرة حتى تميل، وحين تصفر للغروب. وقال: الأوقات التي كرهت الصلاة فيا بعد العصر حتى تغرب الشمس ثم تصلي المغرب، وبعد الفجر حتى تطلع الشمس وتبيض، ذكر أن كراهية ذلك من أجل قوم يستقبلون الشمس عند طلوعها وعند غروبها، وهذا قول علي بن أبي طالب صلوات الله عليه، وأهل المدينة يخالفون في ذلك، وإنما قيل أن النبي صلى الله عليه وآله وسلم كانت عليه ركعتان فقضاهما بعد العصر وإن فاتته صلاة فذكرها عند طلوع الشمس، او عند غروبها، أو عند زوالها فلا يقضها فيها.

وعلى قول محمد: إن قضاها في هذه الأوقات أعادها لأنه قال: لايصلي على الميت في هذه الأوقات، فإن صلي عليه فيها فلتعد الصلاة عليه في الوقت الذي ينبغي أن يصلى عليه فيه لأن تابع خلاف السنة، وإن فاتته صلاة فذكرها بعد ما صلى الفجر أو بعد ما صلى العصر قضاها ساعة ذكرها، وكذلك إن حضرت جنازة في هذين الوقتين صلى عليها مالم تكن عند طلوع الشمس أو عند غروبها وجائز أن تصلى بعد العصر وبعد الفجر لطوافه فرضاً كان الطواف أو تطوعاً إلا عند طلوع الشمس وعند غروبها، وإذا اخذ المؤذن في إقامة صلاة الفجر أو العصر وفي المسجد رجل قد صلى تلك الصلاة فصلاته معهم تطوعاً أحب إلي من خروجه، وإن فاتته ركعتا الفجر صلاهما بعد صلاة الفجر، وإن شاء بعد طلوع الشمس وإن أصبح وعليه صلاة الليل والوتر وركعتا الفجر بدأ بالوتر ثم ركعتي الفجر ثم صلاة الليل.

وقال محمد - في رواية عبدالجبار عنه، وسئل عن الركوع والوتر قبل الإقامة - فقال: جائز صلى أو ركع ثم أوتر قبل أن يقيم الإمام، كلما فعلت من هذا فواسع.


مسألة: من أدرك ركعة من العصر أو ركعة من الفجر فقد أدركها

قال القاسم عليه السلام - وهو معنى قول محمد -: إذا أدرك الرجل ركعة من الفجر قبل طلوع الشمس فقد أدركها، وإن أدرك ركعة من العصر قبل غروب الشمس فقد أدركها وكذلك جميع الصلوات إذا ادرك منها ركعة فقد أدركها، لأن رسول الله صلى الله عليه وآله وسلم ذكر عنه أنه قال: <من أدرك من العصر ركعة قبل غروب الشمس فقد أدركها، ومن أدرك من الفجر ركعة قبل طلوع الشمس فقد أدركها>.

قال محمد: ومن أدرك ركعة من الجمعة فقد أدرك الجمعة ويتم عليها ركعة أخرى.


مسألة: الصلاة الوسطى ماهي

قال القاسم عليه السلام: في قوله عز وجل: ﴿حافظوا على الصلوات والصلاة الوسطى﴾ إنما أريد بالوسطى العظمى، كما قال الله عز وجل: ﴿قال أوسطهم﴾ طريقة.

قال محمد: الصلاة الوسطى هي عندي العصر، وكذلك سمعنا عن النبي صلى الله عليه وآله وسلم. وقال قوم هي الجمعة. وقال قوم: هي الظهر. وقال ابن عباس: الفجر.


باب الأذان

قال الحسن بن يحيى: أجمع أبرار العترة وصالحوا المسلمين على أن رسول الله صلى الله عليه وآله وسلم لم يزل يؤذن حتى قبضه الله إليه، ولم يزل يؤذن لعلي بن أبي طالب صلى الله عليه وإلى يومنا هذا بإجماع أمة محمد صلى الله عليه وآله وسلم فمن ادعى غير ذلك فعليه أن يأتبي البينة وإجماع المسلمين على ما ادعى وإلا فهو باطل.


مسألة: هل أصل الأذان رؤيا رآها رجل أو نزل به الملك على النبي صلى الله عليه وآله وسلم

قال الحسن بن يحيى عليه السلام: سمعنا في الحديث أن الله عز وجل بعث ملكاً من السماء إلى الأرض بالأذان.

وروى محمد بإسناد عن أبي جعفر عليه السلام أنه قال: من جهالة هذه الأمة أن يزعموا أن رسول الله صلى الله عليه وآله وسلم إنما علم الأذان من رؤيا رآها رجل وكذبوا والله لما أراد الله أن يعلم نبيئه الأذان جاءه جبريل بالبراق.. وذكر الحديث بطوله.

وعن محمد بن الحنفية عليه السلام أنه قال: ألا تتقون الله عز وجل عمدتم إلى أمر جسيم من أمر دينكم فزعمتم أنه رؤيا رآها رجل في المنام، وذكر حديث المعراج بطوله.

وعن عبدالله بن زيد الأنصاري في الأذان، قال محمد: هذان الحديثان عندي حق: حديث بن الحنفية وحديث عبدالله بن زيد الأنصاري.


مسألة: الأذان واجب على الكفاية أم على الأعيان

قال القاسم - فيما حدثنا علي، عن ابن هارون، عن ابن سهل، عن عثمان، عن القومسي، عنه - قال: لابأس بالصلاة بغير أذان ولا إقامة إلا في مسجد جماعة، أو في جماعة، فإن يكن ذلك كذلك فلا بد فيه من الأذان والإقامة.

وقال القاسم عليه السلام - فيما روى داود عنه -: وإذا نسي الرجل الأذان والأقامة حتى دخل في صلاته مضى فيها، ولم يلزمه ذلك فيها.

وقال الحسن عليه السلام - في رواية ابن صباح عنه، وهو قول محمد في (المسائل) -: وإذا كان الرجل في مصر من أمصار المسلمين أو قرية من قرى المسلمين يسمع فيها الأذان والأقامة أجزاه أن لايؤذن ولا يقيم والأفضل أن يؤذن لنفسه ويقيم، وإذا أذن وجعلها إقامة أجزاه، وإن كان مسافراً أو في بدو فأحب إلينا أن يؤذن ويقيم ولا يدع الأذان والأقامة، فإن أعجله أمر فأقام أو أذن وجعلها إقامة أجزاه، وإن صلى بغير أاذن ولا إقامة لم نأمره بإعادة الصلاة، وصلاته جائزة.

وقال محمد: والأذان عندنا سنة من رسول الله صلى الله عليه وآله وسلم لو اجتمع الناس على تركه لضلوا، والأمة مؤد بعضها عن بعض كالجهاد في سبيل الله مع الإمام العادل تؤديه الأمة بعضها عن بعض، ولو اجتمعوا على تركه لضلوا، وإذا دخل القوم مسجداً قد صُلِّي فيه فليُجَمِّعُوا إن شاؤوا ويجزيهم أذان من أذن فيه وإقامته وإن شاؤوا صلوا وحداناً ويجزيهم أذان من أذن فيه وإقامته، وكل ذلك قد جاء فيه أثر.


مسألة: هل يجوز أن يؤذن للصبح قبل دخول وقتها

قال محمد: لايؤذن للفجر إلا بعد دخول وقتها وينبغي للمؤذن في يوم الغيم أن يتثبت في صلاة الفجر حتى يتبين الصبح وهو الضوء الغالب الذي يتبع بعضه بعضاً، فإذا استيقن الوقت فليؤذن.

وروى محمد بإسناد عن أنس أن بلالاً أذن بليل، فقال له النبي صلى الله عليه وآله وسلم: <ماحملك على أن تجعل صلاة النهار في صلاة الليل، عد فناد إن العبد نام> فنادى ثلاثاً: إن العبد نام، فلما طلع الفجر أعاد.

وعن علي صلى الله عليه قال: من أذن قبل الوقت فليعد.

وعن زيد بن علي عليه السلام قال: من أذن قبل الفجر فقد أحل ما حرم الله وحرم ما أحل الله.

قال محمد: يريد أحل صلاة الفجر وهي حرام، وحرم الطعام على الصائم وهو حلال.


مسألة: أذان الأعمى والعبد والصبي والفاسق

قال القاسم عليه السلام: لابأس بأذان الأعمى قد كان ابن أم مكتوم مكفوفاً وكان يؤذن للنبي صلى الله عليه وآله وسلم.

وقال الاقسم - فيما روى القومسي عنه -: ولا بأس بأذان الصبي الذي لم يحتلم إذا احسن الأذان.

وقال محمد: لابأس بأذان المملوك واللقيط والخصي والغلام قبل أن يحتلم.

قال محمد: وينبغي أن يكون المؤذن مأموناً لايشرف على حرم المسلمين ولا يطلع إلى ماينبغي له.

وروي عن النبي صلى الله عليه وآله وسلم أنه قال: <يؤذن لكم قراؤكم ويؤمكم فقهاؤكم>، وبلغنا عن النبي صلى الله عليه وآله وسلم أنه قال: <اللهم ارشد الأئمة واغفر للمؤذنين>.


مسألة: هل يقيم غير من أذن

قال القاسم عليه السلام، ومحمد: يكره أن يقيم الصلاة للقوم غير من أذن لهم.

قال القاسم عليه السلام: إلا أن يضطر إلى ذلك.

وقال محمد: إلا أن يحدث به علة فلا بأس أن يقيم غيره.


مسألة: كم قدر مايجعل ما بين الأذان والإقامة من الوقت

قال محمد: حضرت أحمد بن عيسى عليه السلام توضأ للظهر قبل الزوال فقيل له: قد زالت الشمس فصلى ثماني ركعات، ثم قال لي: أذن وأقم. فأذنت وأقمت، فأردت أن أقوم عن يمينه، فجذبني ثم قال: صلي بي أنت فإني أنا أسهو، فلم يدعني حتى صليت به. وحضرته - يعني يوماً آخر - فأذن لصلاة الظهر ثم أقام ولم يركع بينهما ولم يقف.

قال محمد: لابأس أن يصل الأذان بالإقامة إذا كان يؤذن لنفسه فأما إذا كان يؤذن للناس فلا يصل الإقامة بالأذان حتى يسكت قليلا، وإذا أذن مؤذن الإمام ثم أراد أن يقيم فلينتظر الإمام من لم يكن حاضراً مالم يكن في ذلك ضرر على أهل المسجد. يقال: قدر وضوء رجل.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنه دخل المسجد وبلال في الإقامة فجلس.


مسألة: استقبال القبلة بالأذان والاستدارة فيه ووضع الأصبغين في الأذنين

قال القاسم، ومحمد: إذا أراد الرجل أن يؤذن فليستقبل القبلة.

قال القاسم عليه السلام: ويجعل أصبعيه السبابة من يده اليمنى في أذنه اليمنى.

وقال محمد: ويجعل أصبعيه في أذنيه.

قال القاسم ومحمد: وليدر وجهه إلى يمينه إذا قال: حي على الصلاة، حي على الصلاة. ثم ليدر وجهه إلى يساره فليقل: حي على الفلاح حي على الفلاح. ثم يستقبل القبلة فيقول: الله أكبر الله أكبر لاإله إلاالله.

قال محمد: وإن سها في أذانه فكبر وتشهد عن يمينه وشماله، وقال: حي على الصلاة حي على الفلاح أمامه فإن كان يؤذن لنفسه فلاشيء عليه، وإن كان يؤذن للناس فليبتدئ الأذان من أوله، وإذا أراد أن يقيم فليقل مثل ماقال في الأذان وليفعل مثل ذلك الفعل من استقبال القبلة وغيره، فإذا قال: حي على الفلاح، فليقل مستقبل القبلة: قد قامت الصلاة، قد قامت الصلاة.

وروى ابن عبدالجبار عن محمد بن منصور ت فيمن أذن ولم يلتفت - قال: جائز، إذا كان لنفسه.


مسألة: تكرير الله أكبر الله أكبر

قال أحمد، ومحمد: تكرر في الأذان والإقامة الله أكبر أربع مرات.

وقال القاسم، والحسن: يكرر الله أكبر مرتين، وأجمعوا على أن يقال في آخر الأذان والإقامة الله أكبر مرتين.

قال أحمد، والقاسم، ومحمد: ويقول في آخر الأذان لاإله إلاالله مرة واحدة.

وقال الحسن عليه السلام: يقولها مرتين يخفي الأخيرة منهما.


مسألة: تكرير أشهد أن لاإله إلاالله أشهد أن محمداً رسول الله

كان أحمد، والقاسم، والحسن، ومحمد إذا بلغوا في الأذان إلى أشهد أن محمداً رسول الله لم يرجعوا فيقول مرة أخرى: أشهد أن لاإله إلا الله أشهد أن محمداً رسول الله.


مسألة: الأذان بحي على خير العمل

كان أحمد بن عيسى، والحسن بن يحيى عليهم السلام يقولان في الأذان: حي على خير العمل مرتين.

وقال الحسن بن يحيى: أجمع آل رسول الله صلى الله عليه وآله وسلم أن يقولوا في الأذان والإقامة: حي على خير العمل، وأن ذلك عندهم السنة.

وقد سمعنا في الحديث أن الله سبحانه بعث ملكاً من السماء إلى الأرض بالأذان وفيه: حي على خير العمل، ولم يزل النبي صلى الله عليه وآله وسلم يؤذن بحي على خير العمل حتى قبضه الله إليه، وكان يؤذن بها في زمن أبي بكر فلما ولي عمر قال: دعوا حي على خير العمل لايشتغل الناس عن الجهاد فكان أول من تركها، ولم يذكر القاسم ومحمد حي على خير العمل في الأذان ولا في الإقامة بل روى محمد بأسانيده عن علي بن الحسين ومحمد بن علي ويحيى بن زيد علهيم السلام أنهم كانوا يقولون في الأذان: حي على خير العمل.


مسألة: هل تثنى الإقامة

قال أحمد، وعبدالله بن موسى، والحسن، ومحمد: الأذان والإقامة مثنى مثنى.

قال محمد: يرتل الأذان ويحدر الأقامة، وكذلك قال القاسم أيضاً في رواية داود والقومسي جميعاً عنه.

حدثنا علي بن محمد، عن ابن هارون، عن ابن سهل، عن عثمان، عن القومسي، عنه، قال: أجمع آل رسول الله صلى الله عليه وآله وسلم على أن الأذان والإقامة مثنى مثنى.

وروى محمد، عن جعفر الطبري، عن القاسم عليه السلام أنه قال: الإقامة الله أكبر الله أكبر، أشهد أن لاإله إلا الله أشهد ألا إله إلاالله، أشهد أن محمداً رسول الله، حي على الصلاة، حي على الفلاح، قد قامت الصلاة، قد قامت الصلاة، الله أكبر الله أكبر، لاإله إلاالله. يشفع الأذان ويوتر الإقامة ليعرف.

وقال الحسن عليه السلام - فيما حدثنا حسين، عن زيد، عن أحمد، عنه - قال: الشهادة مرتين، والإقامة واحدة.

وقال محمد - فيمن يؤذن فيفرد أذانه وإقامته -: أحب إلي أن يؤذن مثنى مثنى، ويقيم كذلك.


مسألة: التثويب

كانوا يقولون في الأذان: حي على خير العمل.

قال القاسم - فيما حدثنا علي، عن ابن هارون، عن ابن سهل، عن عثمان، عن القومسي -، قال: سألت القاسم عليه السلام عن التثويب. فلم يره. وقال: قولهم: الصلاة خير من النوم محدث أحدثه عمر أو في زمان عمر، وليس فيه حديث إلا حديث أحدثوه الآن ضعيف.

وقال محمد - فيما أخبرنا به زيد من كتابه، عن أبي جعفر بن هارون، عن سعدان، عنه - وسئل عن التثويب في الفجر، فقال: أما أنا فحين كنت أصلي في المسجد فلم أكن أثوب. وقال: التثويب في العشاء الآخرة بدعة.


مسألة: التطريب في الأذان

قال أحمد بن عيسى عليه السلام، قال رجل لعلي صلى الله عليه: إني لأحبك. فقال له علي صلى الله عليه: لكني أبغضك. قال له: ولم؟ قال: لأنك تتغنى في أذانك، وتأخذ على تعليم القرآن أجراً، وقد سمعت رسول الله صلى الله عليه وآله وسلم يقول: <من أخذ على تعليم القرآن أجراً كان حظه يوم القيامة>. حدثنا بذلك علي بن هارون، عن سعدان، عن محمد، عنه.

وقال محمد في كتاب أحمد، قلت لأحمد بن عيسى عليه السلام: مامعنى تتغنى في أذانك؟ قال: تمدده يعني يطرب.

وقال القاسم عليه السلام: لابأس بالتطريب في الأذان إذا أتم وبين.

وقال محمد يكره التطريب والتمديد في الأذان. وقيل: يرتل الأذان ويحدر الإقامة.


مسألة: الكلام في الأذان والإقامة

قال القاسم عليه السلام: ولا يتكلم المؤذن في أذانه ولا في إقامته إلا من ضرورة أو حاجة لابد منها.

وقال محمد: أحب إلي أن لايتكلم المؤذن في أذانه قبل أن يستتمه، فإن تكلم لم يضره إن شاء الله تعالى، وأما الإقامة فأكره أن يتكلم فيها أو بعدها حتى يدخل في الصلاة إلا أن يرد سلاماً بعد إقامته وقد كره كثير من العلماء الكلام بعد الإقامة وقد ذكر أيضاً عن النبي صلى الله عليه وآله وسلم فيه رخصة.

وقال محمد - في رواية سعدان عنه -: وإن سلم عليه وهو يؤذن أو يقيم فلا يرد السلام حتى ينقضي ماهو فيه ثم يرد السلام، وإن كان المسلم قد مضى اتبعه السلام وإذا فرغ من الإقامة فأحب له أن يدخل في الصلاة ولا يسلم على من في المسجد وإن سلم عليهم فقد فعله قوم.


مسألة: الأذان راكباً أو جالساً

قال القومسي: سألت القاسم عليه السلام عن الأذان على الدابة؟ فقال: الأذان على الأرض أحب إلينا، ولا بأس بالأذان على الحمار وغيره في الخوف والحاجة إلى ذلك.

قال محمد: لابأس أن يؤذن الرجل على راحلته ويكره له أن يؤذن جالساً إلا من عذر ولا يقيم راكباً ولاجالساً إلا من عذر إن صلى على راحلته من عذر أقام عليها وإن صلى جالساً من عذر أقام جالساً.


مسألة: هل يؤذن فوق سطحه أو يؤذن أسفل ويقيم فوق

قال محمد: لابأس أن يؤذن الرجل فوق سطحه إذا كان متصلا بالمسجد، ولا بأس أن يؤذن فوق ويقيم أسفل ويؤذن أسفل ويقيم فوق.


مسألة: أخذ الجعل على الأذان

قال القاسم عليه السلام - في رواية داود عنه -: لابأس بأخذ الجعل والأجرة على الأذان إذا لم يعقد ذلك عليه عقد مشارطة.

وقال محمد: يكره أن يأخذ المؤذن على أذانه أجراً ذكر ذلك عن علي صلى الله عليه.


مسألة: أذان الجنب

قال القاسم عليه السلام: لايؤذن الجنب ولا يدع الناس إلى الصلاة وهو على غير طهارة لها، وإن أذن وهو على غير وضوء أجزى أذانه.

وقال محمد، وهو قول الحسن عليه السلام: لابأس أن يؤذن الجنب خارج المسجد أو في المنارة إن كانت منفصلة من المسجد وبابها خارج منه.


مسألة: لابأس بالأذان على غير وضوء

قال القاسم عليه السلام أيضاً - فيما حدثنا علي، عن محمد، عن أحمد، عن عثمان، عن القومسي، عنه -، وهو قول الحسن ومحمد: لابأس بالأذان على غير وضوء لو ضاق الأذان بغير وضوء ضاق ذكر الله عز وجل، وإنما الأذان ذكر الله.

قال محمد: ولا يقيم الصلاة على غير وضوء، لأن الإقامة متصلة بالصلاة، وإن أقام على غير وضوء فليعد الإقامة، فإن لم يعلم بذلك حتى صلوا فصلاتهم تامة، وإن أقام على وضوء فلم يتم الإقامة حتى انتقض وضوءه فليعد الوضوء قبل أن يتم الإقامة، وإن شاء بنا من حيث كان بلغ.


مسألة: هل على النساء أذان أو إقامة

قال القاسم، ومحمد: ليس على النساء أذان ولا إقامة.

قال القاسم عليه السلام: ذكر عن علي صلى الله عليه أنه قال: ليس عليهن ذلك. وعلى قول القاسم ومحمد لايجوز أن تؤذن المرأة بحال.


مسألة: إذا غلط فصير الأذان إقامة والإقامة أذاناً

قال الحسن عليه السلام: ومن نسي فصير الأذان إقامة أو صير الإقامة أذاناً فليعد من حي على الصلاة حي على الفلاح حتى يأتي بالذي هو فيه.

وقال محمد إذا أراد أن يؤذن فأقام فليعد من حي على اللاة حتى يفرغ من أذانه، ومن أراد أن يقيم فأذن فليرجع إلى موضع الإقامة حتى يفرغ منه.


مسألة: إذا كان عليه قضاء صلوات هل يؤذن لها ويقيم

قال محمد: في قوم فاتتهم صلاة بعينها من يوم قد مضى. قال: إن شاؤا صلوها جميعاً، وإن شاؤا وحداناً، وكيف صلوا فبأذان وإقامة.


مسألة: مايقول من سمع الأذان والأقامة

قال محمد: يستحب لمن سمع الأاذن أن يقول كما يقول.

وروى بإسناده عن النبي صلى الله عليه وآله وسلم أنه كان إذا سمع المؤذن قال كما يقول، فإذا بلغ حي على الصلاة حي على الفلاح قال: <لاحول ولاقوة إلا بالله>، وإذا بلغ الإقامة قال: <اللهم رب هذه الدعوة الدامة والصلاة القائمة أعط محمداً سؤله يوم القيامة وبلغه الدرجة الوسيلة من الجنة وتقبل شفاعته في أمته>.


مسألة: مايجب على المصلي ستره وهل السرة والركبة من العورة

قال الحسن عليه السلام: العورة التي يحرم النظر إليها من الرجل والمرأة هي الفرج، والعورة التي يستحب سترها ويكره أن يراها الرجل من الرجل والمرأة من المرأة هيمن السرة إلى الركبة.

وقال الحسن - فيما حدثنا زيد، عن أحمد، عنه - فيمن صلى متوشحاً بثوب فوقع الثوب إلى الأرض. قال: أحب إلي أن يعقده في رقبته ولا يتعمد تركه حتى يسقط، ولم نأمره بإعادة.

وقال محمد: العورة التي يجب ان يسترها المصلي ما بين السرة إلى الركبة، والركبة منها، والسرة ليست منها، فإن صلى وركبته مكشوفة أعاد الصلاةن وإن صلى وصرته مكشوفة فلا إعادة عليه، والعورة التي تبطل الصلاة بانكشافها هي العورة بعينها من الرجل والمرأة جميعاً، فإن صلى رجل أو امراة وفي ثوبه خزق قدر الدرهم أو نحو ذلك تظهر منه العورة أعاد الصلاة، وإن صلى مصل مشتملا بثوب فسقط عنه فبدت عورته أو رفعت الريح ذيله فبدت عورته أعاد الصلاة وإن لم يعد لم تنقطع صلاته، وإن رفعت الريح ثوبه فكشفت فخذه أو ركبته فلم يطل ذلك به فصلاته تامة، وإن طال ذلك به استقبل الصلاة. يعني إذا ابتدأ مع انكشاف ذلك فرضاً مستقبلا من ركوع أو سجود أو قيام لأنه ليس له أن يصلي حتى يستر فخذيه وركبتيه، ويكره له أن يصلي وسرته مكشوفة.

ويستحب له أن يستر من سرته إلى نحو نصف الساق، وكذلك بلغنا عن علي صلى الله عليه، وإنما يستحب إسبال الإزار إلأى نصف الساق لأنه إذا ركع أو سجد وهو دون ذلك بدت عورته.

وإذا حضرت الصلاة وليس معه إلا إزاراً واحداً فإنه يشده على رقبته إن كان يستر ركبتيه حتى إذا ركع وسجد لم ير منه مايكره فإن لم يجزيه لذلك ائتزر به فوق السرة وصلى، ويستحب تخمير المناكب.


مسألة: مايجب على المرأة ستره في الصلاة

قال القاسم عليه السلام: تصلي المرأة في قميص وخمار، فإن لم تجد ماتختمر به اجتزت بثوب واحد إذا ستر شعرها وقدميها.

وقال الحسن عليه السلام - فيما حدثنا محمد، وزيد، عن زيد، عن أحمد، عنه -: وإذا صلت المرأة في قميص ومقنعة أو في ملحفة ومقنعة فصلاتها جائزة إذا سترت مايجب عليها ستره.

وقال محمد: يجزي المرأة من الثياب في الصلاة قميص سابغ ستير وخمار ستير، ويستحب لها تغطية كفيها وقدميها في الصلاة.

وروى عن أم سلمة قالت: تصلي المرأة في درع سابغ يغطي قدميها، ويستحب لها ستر كفيها إذا كبرت لافتتاح الصلاة، وإن كان في قميص المرأة خزق قدر الدرهم أو أكبر وهي في الصلاة فظهر منه بعض جسدها أي موضع كان سوى العورة فلتستر ماظهر من ذلك وتتم الصلاة، وإن كان في خمارها خزق قدر الدرهم أو أكبر فاحب إلينا أن تستره وتصلي.

وذكر عن حسن بن صالح وغيره أنهم رخصوا في الخصلة تظهر من الشعر.

وذكر عن أبي حنيفة أنه رخص في قدر الربع من شعرها ومن كل عضو من أعضائها سوى الفرج.

وقالم حمد - فيما أخبرنا زيد، عن ابن هارون، عن سعدان، عنه ت: وإن صلت ومن شعرها أو بدنها سوى العورة أكثر من قدر الدراهم الكبير مكشوفاً لم تؤمر في مثل هذا بالإعادة.


مسألة: صلاة الأمة بغير خمار

قال محمد: جائز للأمة وأم الولد والمدبرة أن يصلين مكشوفات الرؤوس، وإن شئن مقنعات.

وقال أبو حنيفة وأصحابه: العورة من الأمة الظهر والبطن وما أسفلهما إلى الركبة.

قال محمد: وأما المكاتبة فتغطي رأسها في الصلاة إن كانت قد أدت بعض مكاتبتها. وقال في وقت آخر: لها أن تصلي مكشوفة الرأس إن شاءت، وقد ذكر عن علي ..... قال: إذا أدت بعض مكاتبتها عتق منها بقدر ما أدت. ومن قال بهذا القول فإنه يأمرها بتغطية رأسها. وإذا بلغ الأمة عتقها وقد صلت بعض صلاتها غطت رأسها وتعيد مامضى من الصلاة وهذه رواية أبي المثنى.

وفي رواية ابن عمر وتعتد بما مضى، وفي رواية علي وتبني على صلاتها.

وقال في المجموع: وإن أعتقت وهي تصلي فلم تعلم حتى قضت الصلاة مكشوفة الرأس أعادت صلاتها.


مسألة: ستر المناكب في الصلاة

قال الحسن عليه السلام - فيما حدثنا محمد، وزيد، عن زيد، عن أحمد، عنه -: جائز للرجل أن يصلي في الإزار إن لم يكن له غيره، ويستحب تخمير المناكب للإمام.

وقال محمد: يستحب تخمير المناكب ولو بعقال، ويكره أن يصلي ومنكباه مكشوفان. ذكر عن النبي صلى الله عليه وآله وسلم أنه أمر بتخمير المناكب، وبلغنا ذلك عن أبي جعفر محمد بن علي عليه السلام، وليس تركه مما يفسد الصلاة إن فعله فاعل.


مسألة: الصلاة في ثوب واحد

قال القاسم عليه السلام، وهو قول محمد: لابأس أن يصلي الرجل في ثوب واحد معسراً كان أو مؤسراً، صحت بذلك الروايات عن النبي صلى الله عليه وآله وسلم.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه صلى في ثوب واحد.

وعن الحسن بن علي صلى الله عليهما، وجابر بن عبدالله أنهما صليا في ثوب واحد.

وعن أبي جعفر عليه السلام، قال: لابأس بالصلاة في القميص الواحد.

وعن أبي الجارود قال، قلت لأبي جعفر عليه السلام إن المغيرة يقول: لاتصل إلا بإزار. فقال أبو جعفر: هذا قول اليهود.

قال محمد: والإزار تحت القميص في الصلاة أحب إلي منه فوق القميص ولا يضيق ذلك على فاعله، ويكره أن يصلي الرجل وبين فرجه والأرض فضاء، ولا يفسد ذلك الصلاة، ويكره أن تصيب أنثياه الأرض وإن أصابت الأرض فلاتفسد صلاته.

وقال محمد - فيما حدثنا الحسين، عن ابن وليد، عن سعدان، عنه -: ولا بأس أن يصلي الرجل في الثوب الكبير، ويعطف منه في الأرض، ولا بأس أن يرتدي بالمنديل أو غيره.


مسألة: تحليل الإزار في الصلاة

قال محمد: وإذا صلى الرجل في الثوب الواحد فحلل الإزار فقد ذكر عن ابن عباس وابن عمر أنهما كانا يصليان محللي الإزار، ولو كان تحت ثيابهما شيء لم يحتج إلى ذكره.

وقد ذكر عن النبي صلى الله عليه وآله وسلم أنه أمر رجلا أن يحلل جبته ولو بشوكة وإنما يخاف من هذا أن تبدو العورة إذا ركع فإن خاف ذلك فلابد من أن يزرر عليه.


مسألة: التلحي في الصلاة

قال محمد - فيما حدثنا علي، عن ابن وليد، عن سعدان، عنه -: ويكره أن يصلي الرجل وعمامته كلها على رأسه ليس تحت حلقه منها شيء، وكره ذلك.


مسألة: الصلاة في الثوب الذي يشف أو يصف

قال محمد: يكره للرجل أن يصلي في ثوب رقيق يصف أو يشف، فالذي يشف يقال أنه الرقيق الذي يصف ماخلفه والذي يصف هو الذي يلزق بالجسد من لينه.


مسألة: الصلاة في الحرير

قال محمد: لاينبغي أن يصلي في الحرير ولا الديباج إلا أن يكون في الحرب ،فقد رخص في ذلك، وكذلك الخدم والصبيان الذين يؤمرون بالصلاة سبيلهم في ذلك سبيل الرجال، ولا بأس أن تصلي المرأة في الحرير والديباج وما أشبه ذلك، وكذلك الأمة وأم الولد والمدبرة والمكاتبة بمنزلة الحرة في لباس الحرير ونحوه.


مسألة: الصلاة في الثوب المعصفر

قال محمد: نهي أن يصلى الرجل في ثوب المرأة إذا كان مصبوغاً مشبعاً بالعصفر.

وقال محمد في رواية بن خليد عنه: وإن كان مورداً أو نحوه فلا بأس به.


مسألة: الصلاة في جلود الميتة إذا دبغت

قال أحمد بن عيسى عليه السلام: لاأرى بأساً بالصلاة في جلود الثعالب وغيرها من السباع إذا دبغت وأرى دباغها طهورها للحديث عن النبي صلى الله عليه وآله وسلم.

وقال القاسم عليه السلام - فيما حدثنا علي، عن ابن هارون، عن أحمد، عن عثمان، عن القومسي، عنه - قال: يكره جلود الميتة كما يكره عظمها لأن الذكاة تلزم جلدها كما تلزم غيره من أعضائها.

وقال: جلود الثعالب مكروهة، وكذلك جاء عن علي عليه السلام.

وقال الحسن - فيما حدثنا الحسين، عن زيد، عن أحمد، عنه -: ولا بأس أن يلبس شيء من جلود السباع ولا يصلي فيها وإن دبغت وسائر الجلود إذا دبغت يصلى فيها، ولا يسأل عنها.

وقال محمد: تكره الصلاة في جلود الميتة وإن دبغ لأنه روي عن النبي صلى الله عليه وآله وسلم في كتابه إلى عرينة: <لاينتفع من الميتة بإهاب ولاعصب>، وإن صلى في السيف عليه الكيمخت من الميتة أعاد الصلاة.

وقد ذكر عن علي صلى الله عليه أنه صلى في سيف وعليه كيمخت ولم ذكر أنه من ميتة، وتكره الصلاة في جلود الثعالب، ولا بأس بالفرو إذا كان ظاهراً.


مسألة: الصلاة في جلود الميتة

قال أحمد بن عيسى عليه السلام - فيما روى محمد بن فرات، عن محمد، عن علي بن أحمد، عن أبيه -: أنه كان لايرى بأساً بشعر البز، وكل شعر ماخلا شعور الناس فإنه ميتة، وكان أهله يفعلون ذلك بعلمه فلا ينهاهم.

وقال الحسن عليه السلام: لابأس بالكسا الذي جز صوفه من شاة حية وهذا وصوف المذبوح سواء.

وقال محمد - فيما روى علي بن حسن عنه -: ومن صلى ومعه شعر إنسان أو أظفار قد قصها أعاد الصلاة، وإن كان قد غسل ذلك لأنه روي أن كل شيء يسقط من ابن آدم فهو ميتة.

وقال محمد - في رواية محمد بن خليد عنه -: وسئل عن المنخل الشعر تعمل من الميتة فلم ير به بأساً.


مسألة: فيمن صلى في ثوب طرفه نجس ملقى على الأرض

قال محمد: إذا أصاب الثوب الواسع قذر فأمكنه أن يصلي فيه وموضع القذر من الثوب ملقى على الأرض ولا يتحرك بحركته كلما نهض وسجد فلا بأس بالصلاة فيه إذا اضطر إليه، ذكر ذلك عن حسن بن صالح. وقال غيره: لايجزيه إلا أن لا يقدر على غيره.

قال محمد بن عامر، قال محمد: والقول الأول أجود وهو الذي عليه الناس، وإن كان الثوب يتحرك بحركته فالصلاة فاسدة.


مسألة: فيمن صلى على فراش له نجس

قال الحسن عليه السلام: إذا كان الفراش كثير الصوف فأصابه البول فأحب إلينا أن يفتقه ويغسل موضع البول من الثوب، وما أصابه البول من الصوف.

وقال محمد: وإذا طرح المصلى على موضع قذر فلا أحب أن يتعمد الصلاة عليه إلا أن يحتاج إليه أو يفعله ناسياً، فلا أرى عليه إعادة إذا ذكر.

قال: وإذا أصاب الثوب أو الفراش جنابة فليغسل منها ولا بأس أن ينام في الثوب أو على الفراش إذا كان يابساً ويستحب أن يتعاهده بالغسل لئلا يعرق فيه.


مسألة: سدل الثياب في الصلاة

روى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه رأى رجلا سادلا ثوبه فعطف أحدهما على الآخر.

وعن علي صلى الله عليه أنه خرج فرأى قوماً قد سدلوا ثيابهم في الصلاة، فقال: مالي أراهم قد سدلوا ثيابهم في الصلاة كأنهم اليهود خرجوا من فهرهم.

قال محمد: فهر اليهود كنائسهم وبيعهم.

ويقال: إن السدل أن يقوم الرجل في الصلاة فيرسل رداءه على كتفيه إرسالا حتى يقطع على طرفاه على الأرض.

وقال محمد - في رواية ابن خليد عنه -: ويكره السدل في الصلاة.


مسألة: الصلاة في النعلين

قال محمد: لابأس بالصلاة في الخفين والنعلين إذا كانا طاهرين كبعض لباسه، وإن دخل في الصلاة وعليه نعلاً فلا أحب له أن يخلعهما بعد دخوله في الصلاة إلا أن يكون فيهما أذى فيخلعهما ويستقبل الصلاة.

وروى محمد بأسانيده عن ابن عباس، وعلي بن الحسين، وأبي جعفر عليه السلام أنهم لم يروا بأساً بالصلاة في النعلين.

وعن ابن عباس قال: لايخلع نعليه وهو يصلي فإنها من اللباس.

قال محمد: كانت نعالهم لينة فكان الرجل يثني رجله فلا يفسد ذلك عليه.


مسألة: في تطهير ما يصلي فيه وعليه

قال الحسن عليه السلام: لابأس بالصلاة في الثوب الذي بسط على موضع يظن أنه قذر ولا يلزم غسل الثوب إلا أن يعلم أنه قد أصابه قذر.

وقال الحسن عليه السلام أيضاً فيما حدثنا حسين عن زيد عن أحمد عنه: وإذا صلى الرجل في ثوب فيه بول أو قذر وهو لايعلم فأحب إلي أن يحتاط ويعيد الصلاة وإن لم يعد فجائز وإن أصاب ثوبه جنابة غسل موضعها وإن تخوف أن يكون قد أصاب غير ذلك الموضع فالاحتياط في غسل الثوب.

وقال الحسن عليه السلام - فيما حدثنا محمد، عن زيد، عن أحمد، عنه -: وإذا ابتلت البوري فأصابها قذر فيكره الصلاة عليها.

وقال محمد: وإذا أصاب ثوب رجل أو بعض جسده بول أو دم أو غيره من النجاسات بدأ بغسله ثم توضأ بعد ذلك.

قال ابن عامر، قال محمد: ومن صلى وفي ثوبه أو جسده بول أو عذرة غسله وأعاد الصلاة وإن قطرت قطرة بول على خفه ثم صلى فأحب إلي أن يعيد، وإذا وقع طرف الثوب على عذرة رطبة فنظر إلى الثوب فلم ير فيه أثر أو لم يجد له رائحة فلا يغسله. أخبرنا بذلك محمد بن جعفر، عن ابن عامر، عنه.

قال محمد: وإن بال أو تغوط ونسي أن يستنجي حتى صلى فلينج موضع البول أو الغائط وليعد الصلاة، وإذا كان مع المسافر ثوب نجس مما يختلف الناس في الصلاة فيه فليصل فيه كما يصلي في غيره إن لم يجد غيره، وإن كان مما أجمع العلماء على أنه لاصلاة لمن يصلي فيه لتفاحش القذر فيه فليصل فيه قائماً لأنه في حال ضرورة فإذا وجد الماء طهر الثوب وأعاد الصلاة، هذا قوله في (الطهارة).

وقال في (المجموع): إن نجست ثيابه بما لاتحل الصلاة فيها وجسده طاهر لم يصبه شيء خلع ثيابه وصلى قاعداً يومي إيماء وتجزئه صلاته.

قال: ولو أن مبطوناً في سفر نجس جسده ولم يمكنه من يطهره فحضرت الصلاة تيمم وصلى فإذا أصاب الماء طهر جسده وأعاد ما صلى على تلك الحال وكذلك إن نجست ثيابه مع جسده.

وقال بعضهم: لايصلي حتى يطهر جسده من النجاسة ثم يقضي ما ترك من الصلوات، فإن نجست ثيابه وجسده طاهر لم يصبه شيء ولم يمكنه تطهير ثيابه ولاطاهراً يصلي فيه صلى في ثيابه، فإذا أصاب الماء طهرها وأعاد ما صلى فيها في تلك الحال.

وقال أبو حنيفة: يخلع ثيابه النجسة، ويصلي قاعداً يومي إيماء.

روى محمد، عن أبي جعفر عليه السلام قال: لاتعاد الصلاة من نضح دم ولابول.


مسألة: أثر النجاسة بعد الغسل

قال القاسم عليه السلام - في رواية داود عنه - وسئل عن دم الحيض إذا أصاب الثوب فلم يذهب أثره قال: تغسل ماقدرت ولا بأس إذا غلب فلم يخرج أثره إذا لم يبين فيه قذر أو نتن.

وقال محمد: إذا غسل الثوب من جنابة أو دم أو بول أو غائط أو ما أشبه ذلك فبقي له أثر أو رائحة فلا بأس بلبسه والصلاة فيه.


مسألة: صلاة العراة على الأرض وفي الماء

قال محمد: يصلي العران قاعداً ويستر عورته بحشيش طاهر، أو تبن، أو بقل أو غير ذلك مما يستره إذا سجد حتى لاتبدو عورته، ويركع ويسجد فإن لم يجد شيئاً من ذلك ستر عورته بفخذيه وساقيه وضم فخذيه إلى عورته وجعل ساقه اليمنى على ساقه اليسرى حتى يستر عورته، وألزم قدميه الأرض منتصبتين حيال القبلة، وأومى إيماء يجعل إيماءه للسجود أخفض من الركوع وكذلك المرأة بهذه المنزلة فإن كانوا جماعة صلوا وحداناً.

وقد رخص بعض العلماء في أن يصلوا جماعة فإن أرادوا أن يصلوا جماعة صلوا جلوساً يومون إيماء يكون إمامهم وسطهم وهم صف عن يمينه وعن شماله ولا يتقدمهم.

وروى محمد بإسناده عن علي، قال: إذا كان العريان يراه أحد صلى جالساً، وإن كان لايراه أحد صلى قائماً، وإن كان في ما أومى إيماء ولم يسجد على الماء، وإن كان العريان بقرب الماء دخل فيه حتى يواري سرته ثم يصلي يومي إيماء يجعل السجود أخفض من الركوع، ولا يسجد على الماء.

وقد روي عن الحسن البصري أنه قال: يسجد على متن الماء.

وإذا كان في الثلج أو الردغة لايمكنه غير ذلك فإنه يومي إيماء وكل هؤلاء يصلون بأذان وإقامة.


مسألة: لو أن عرياناً صلى وهو لايجد ثوباً، فلما تشهد في آخر صلاته وجد ثوباً

وقال محمد - فيما أخبرنا محمد، عن ابن عامر، عنه -: ولو أن عرياناً صلى وهو لايجد ثوباً، فلما تشهد في آخر صلاته وجد ثوباً فسدت صلاته وأعادها في الثوب إن كان يدرك وقت الصلاة، وإن كان لايدرك الوقت فصلاته تجزئه. قال: ولو أن رجلا صلى في ثوب فيه أكثر من مقدار الدرهم بول أو دم فلما تشهد في آخر صلاته وجد مايغسل به البول أو الدم فسدت صلاته وعليه أن يغسل النجاسة ويعيد الصلاة.


مسألة: هل يصلي وعلى ذكره خرقة

قال محمد: لابأس أن يصلي الرجل وعلى إحليله خرقه مشدودة.


مسألة: الصلاة في ثوب الذمي

قال محمد: إذا اشترى رجل من ذمي ثوباً كان يلي جسده ويمتهنه قميصاً أو سراويلاً فليغسله قبل أن يصلي فيه، وإذا نسج الذمي أو المجوسي ثوباً أو خاطه فأحب إلي أن يغسله قبل أن يصلي فيه.

وقد روي عن علي صلى الله عليه في الصلاة فيه رخصة، ولاأدري كيف صحت ذلك.


مسألة: الصلاة في ثوب شارب المسكر

قال محمد: وقد كرهت الصلاة في ثوب من علم أنه يسكر من النبيذ، يقال: لأنه لم يستنزه من البول والصلاة جائزة في ثوب من لاتجوز شهادته مالم يعلم مكروه.


مسألة: الصلاة في الثوب الذي يخرج من النساج

قال محمد: لابأس بالصلاة في الثوب الذي يخرج من النساج قبل أن يغسل.

روي عن علي صلى الله عليه أنه كان يفعله فإن هو احتاط فغسله قبل أن يصلي فهو أحب إلينا، وإذا اشترى ثوباً جديداً أو لبيساً من سوق المسلمين فلا بأس أن يصلي فيه.


مسألة: هل يصلي في ثوب قد تمسح به

قال محمد في (الصلاة): لابأس أن يصلي الرجل في ثوب منديل قد مسح به وجهه وذراعيه حين توضأ للصلاة، ذكر عن النبي صلى الله عليه وآله وسلم أنه توضأ فمسح وجهه بثوبه وصلى، وقد كره بعض أهل العلم الصلاة فيه.


مسألة: السجود على الصوف والشعر و......

كان أحمد بن عيسى عليه السلام لايرى بأساً بالسجود على الثياب من القطن وما أشبه ذلك.

وقال القاسم عليه السلام وسئل عن السجود على اللبود والمسوح والبسط وما أشبهها فقال: يستحب لكل مصل أن يضع جبهته على التراب وحضيض الأرض فإن كان لابد مما يتوقى به الأرض كان مما تنبت الأرض إلا أن يخشى ضرر الحر والبرد فيتوقى بما يوقيه، ويسجد من ذلك على ما أحب.

وقال القاسم عليه السلام، فيما حدثنا علي، عن محمد، عن أحمد، عن عثمان، عن القومسي قال: سألت القاسم عن السجود على اللبود والمسوح. فقالك يكره أن يسجد على شيء إلا ما أنبتت الأرض من الحصر والخصف والخُمَر.

وسألته عن السجود على الثياب فقال: أما مايوقى به من حر أو برد فلا بأس به.

وقال محمد: روي عن محمد بن القاسم صاحب الطالقان عليه السلام أنه قال: ماجاز لك الصلاة فيه جاز لك السجود عليه، وصوبه آل رسول الله صلى الله عليه وآله وسلم في ذلك.

قال محمد: لابأس بالسجود على الصوف والشعر واللبد والثوب والفرو والنطع، وغير ذلك مما تجوز الصلاة فيه، والسجود على غير ما أنبتت الأرض جائز، وكل ما جازت الصلاة فيه جاز السجود عليه.

بلغنا عن النبي صلى الله عليه وآله وسلم أنه كان يسجد على الصوف والشعر والنطع.

وعن ابن عباس، وأبي جعفر محمد بن علي عليه السلام أنهما سجدا على بساط.

وروي عن أصحاب النبي صلى الله عليه وآله وسلم أنهم قالوا: كنا نتقي بفضول ثيابنا الحر والبرد.


مسألة: إذا كان على الثوب صورة هل يصلى فيه أو عليه

قال محمد: تكره الصلاة على بساط فيه تصاوير، ويكره للرجل والمرأة أن يصليا في زنار فيه صلبان فإن صليا فلا يعودا، ويكره أن يصلي الرجل وفي كمه دنانير أو دراهم أو ما أشبه ذلك فيها تماثيل أو صلبان.


مسألة: يستحب لمن صلى في فضاء أن يجعل أمامه سترة

قال القاسم عليه السلام - فيما رواه داود عنه، وهو قول محمد -: ويستحب لمن صلى في فضاء أن يجعل بين يديه سترة، فإن لم يجد مايستتر به خط خطاً بينه وبين إمام وجهه، وإن أمكنته سترة فلم يستتر لم يكن عليه في ذلك نقص.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنه كانت له عنزة يتوكأ بها ويغرزها بين يديه إذا صلى.

وعن النبي صلى الله عليه وآله وسلم أنه قيل له: إن الدواب تمر بين أيدينا ونحن نصلي. فقال: مثل مؤخرة الرجل يكون بين يدي أحدكم ثم لايضره مامر بين يديه.

وعن أبي سعيد، قال: أمرنا رسول الله صلى الله عليه وآله وسلم أن يدفع - يعني من يمر بين أيدينا ونحن نصلي -.

وعن ابي سعيد قال: أمرنا أن لانذر أحداً يمر بين أيدينا ونحن نصلي.


مسألة: إذا صلى إلى نجاسة أو كلب أو حمار أو مشرك أو امرأة

قال القاسم عليه السلام - فيما رواه داود عنه -: وإذا مر بين المصلي وبين سترته خنزير أو مثله مما نهى الله عن أكله استحببنا له أن يستقبل صلاته استقبالا، وأن يبتديها ابتداء، وإن سقط بينه وبين سترته شيء من الأقذار والأنجاس فلا يصل إليه حتى ينجيه فإن صلى إليه شيئاً من صلاته استقبل صلاته ولم يمض لها، ولم يعتد بما كان منها.

وقال الحسن عليه السلام: إذا كان في جانب الحصير الطويل أو البوري قذر فلا بأس أن يصلي في جانبه الطاهر إلى الموضع الطاهر مالم يكن الموضع القذر في القبلة.

وقال الحسن أيضاً - فيما حدثنا زيد، عن زيد، عن أحمد، عنه -: وإذا ألزق الخنزير برجل وهو يصلي فالاحتياط له أن يستقبل الصلاة.

وقال محمد: يكره للرجل أن يصلي وبينه وبين القبلة سترة نجسة أو مكان نجس، أو خنزير، أو نحوه، أو مشرك، أو ثوب نجس يكره له أن يتعمد ذلك. ونهي عن الصلاة تجاه حش، وذكر عن أبي حنيفة وغيره أنهم رخصوا في مثل ذلك.

وقال محمد بن خليد، قال محمد بن منصور: وأحب له الإعادة - يعني في ذلك كله -.

وذكر عن سعيد بن جبير وغيره أنهم كرهوا أن يصلي وأمامه مجنبٌ أو من كان نحوه في النجاسة.

وقال في (المسائل): وإذا مر بين يدي المصلي كلب أو حمار أو امرأة حائض فلا يقطع ذلك صلاته.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال: <لايقطع الصلاة شيء، ولكن ادرأوا ما استطعتم>. وعن علي صلى الله عليه مثله.

وعن عائشة قالت: كان النبي صلى الله عليه وآله وسلم يصلي صلاته من الليل وأنا معترضة بين يديه نائمة.

وعن أبي جعفر عليه السلام وسئل أتقطع المرأة الصلاة؟ فقال: لا يقطع الصلاة شيء، فكيف يصنع بمكة إذاً.


مسألة: إذا صلى رجل وتحت قدمه أو موضع سجوده نجس

وعلى قول القاسم، والحسن، ومحمد: إذا صلى رجل وتحت قدمه أو موضع سجوده نجس أعاد الصلاة، وكذلك إن صلى وموضع يديه وركبتيه نجس على قول القاسم ويتبع على قول الحسن ومحمد أن يعيد استحباباً.

قال محمد: ,غذا طرح المصلي على موضع قذر فلا أحب الصلاة عليه فإن صلى عليه ناسياً فلا أرى عليه إعادة.


مسألة: فيمن صلى وأمامه صورة الحيوان

قال محمد: تكره الصلاة على بساط فيه تصاوير، وتكره الصلاة في البيت الذي فيه الصورة، وتكره الصلاة في البيعة من أجل التصاوير، ولا بأس بالصلاة في الكنيسة.


مسألة: فيمن صلى وأمامه سيف أو مصحف أو قنديل أو ما يشغل المصلي من حجلة أو سرير أو نحو ذلك

قال الحسن عليه السلام - فيما حدثنا زيد بن حاجب، عن ابن وليد، عن جعفر الصيدلاني، عنه -: وسئل عن الصلاة في هذه القباب العاج، فقال: ما أحب أن أصلي فيها، وسئل عن الرجل يكون له قرابة فيدعوه إلى الطعام وفي بيته من هذه الحجال والنجد البدعة فقال: لايجبه.

وقال محمد: يكره للرجل أن يصلي وبين يديه سراج أو قنديل أو نار توقد أو سيف أو مصحف. وقد كره له أن يصلي وبينه وبين القبلة حجلة أو سرير، وإن فعله فاعل أجزته صلاته، وإنما كره ذلك لشغل قلبه.

وفي رواية ابن خليد عن محمد: ويقال لايعد لمثل ذلك. وكذلك لو صلى في الحجلة أو على السرير لم نأمره بالإعادة، ونهى عن الصلاة حذا قوم يتحدثون إذا كانت وجوههم إليه. وقد قيل أيضاً: حذاء النيام.

وقال محمد - فيما حدثنا علي، عن محمد بن وليد، عن سعدان، عنه -: ولا يصلي إلى مصحف فإن كان عن يمين القبلة فلا بأس به.

قال: وإن دعي إلى مثل قبة من فضة فلا يجب، وغن كانت من عاج فقد ذكر عن النبي صلى الله عليه وآله وسلم أنه قال: <ما أشغل عليا عن حجلة>، وذكر عن سلمان نحواً من ذلك.


مسألة: الصلاة في أعطان الإبل

قال القاسم عليه السلام - في رواية عنه -: لابأس بالصلاة في أعطان الإبل، ودمن الغنم، وليس بصحيح ما روي عن النبي صلى الله عليه وآله وسلم أنه كره الصلاة في أعطان الإبل فإنها خلقت من الشياطين وما أعجب هذه الرواية مخالفة لكتاب الله عز وجل، قال الله عز وجل: ﴿ثمانية أزواج من الضأن اثنين ومن المعز اثنين..﴾ إلى آخر الآية.

وقال الحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه -: وسئل عن الصلاة في معاطن الإبل. فقال: في ذلك كراهية.

وقال محمد: لابأس بالصلاة في مراح الغنم، والبقر، وأما مبارك الإبل فسمعنا أن النبي صلى الله عليه وآله وسلم نهى عن الصلاة فيها.

وقال: ولا بأس بالصلاة إلى البعير والراحلة قد فعل ذلك بعض أصحاب رسول الله صلى الله عليه وآله وسلم.


مسألة: الصلاة في الحمامات والمقابر والطرق

قال القاسم عليه السلام: كرهت الصلاة في بيوت الحمام الداخلة لقذرها ولم ننه عن الصلاة في بيوت الحمام الخارجة، وكرهت الصلاة في المقابر ونهي عن الصلاة على قارعة الطريق لمعنى المضرة بالمارة، وليست المضرة من أخلاق المسلمين، وقد قال رسول الله صلى الله عليه وآله وسلم: <لاضر ولاضرار في الإسلام>.

وروى داد عن القاسم نحو ذلك وزاد فيه: ولم ينه عن الصلاة في بيوت الحمام الخارجة النقية من الأقذار التي ليس فيها قذر ولا أنتان مؤذية، وإنما كرهت الصلاة في داخلها. ونهي عن الصلاة على قارعة الطريق لمعنى الأقذار والأضرار بالمار ولا بأس به إن لم يكن فيه ضرر عليه أو على مار، وكان مقامه ومسجده نقياً من الأقذار، وإنما كرهت الصلاة على المقابر لإكرام أهلها إن كانوا مؤمنين ولقذرهم ونجاستهم إن كانوا كافرين.

وقال محمد: ذكر عن النبي صلى الله عليه وآله وسلم أنه نهى عن الصلاة في الحمام والمقبرة والمجزرة وقارعة الطريق فجاء الحديث مرسلاً، فتكره الصلاة في بيوت الحمام جميعاً. وقد رخص بعضهم في الصلاة في البيت الخارج الذي يجلس فيه صاحب الحمام، وتكره الصلاة على الجواد من الأرض وإن فعل ذلك أجزته صلاته.

وروى محمد بإسناده، عن ابن عمر، قال: سمعت رسول الله صلى الله عليه وآله وسلم ينهى عن الصلاة في سبعة مواطن، في: المزبلة، والمجزرة، والمقبرة، وعلى قارعة الطريق، وفي الحمام، وفي معاطن الإبل، وفوق بيت الله الحرام.

وعن الحكم، عن علي صلى الله عليه قال: لاتصل في حمام، ولا تجاه قبر، ولا تجاه حش.

وعن النبي صلى الله عليه وآله وسلم أنه قال: <لعن الله اليهود والنصارى كما اتخذوا قبور أنبيائهم مساجد>.


مسألة: الصلاة في الموضع الذي غسل فيه الميت

قال محمد: لا أحب الصلاة على الموضع الذي يغسل فيه الميت، ولا يتعمد ذلك المكان أحد وهو يجد غيره.


مسألة: الصلاة جوف الكعبة وفوقها وفي الحجر وإلى الحجر

قال القاسم عليه السلام: لابأس بصلاة التطوع في الكعبة وفي الحجر، لأنه ذكر عن النبي صلى الله عليه وآله وسلم أنه صلى في الكعبة، وسئل عن دخول الكعبة فقال: دخولها حسن.

وروى داود عن القاسم أنه قال: لابأس بالصلاة إلى الحجر لأنه لايخلو أن يصلي إلى ركن من أركان الكعبة وأي ركن توجه إليه من أركانها فهو قبلة من داخل أو خارج، ولا بأس بالصلاة في الكعبة كذلك.

وقال محمد: لاصلاة لمن صلى فوق البيت الحرام.

وقال أبو حنيفة، وأصحابه: لابأس بذلك. وقال في الحج: ولا بأس بالصلاة في البيت وفي الحجر ومن صلى في الحجر توجه إلى البيت، وإذا أراد أن يصلي في الكعبة فيجزيه أن يقصد بوجهه أي جوانب البيت شاء، وأحب إلينا أن يتوجه حيث ذكر عن النبي صلى الله عليه وآله وسلم أنه صلى وهو بحذا الداخل من باب البيت وهو أن يقوم على الرخامة بين الاسطوانتين ويكون إلى الاسطوانة اليسرى أقرب قليلا.

وقد كره بعض العلماء أن يصلي الفريضة في البيت وفي الحجر. وعلى قول محمد إن صلى الإمام في جوف الكعبة إلى حائط من حيطانها وصلوا خلفه صفوفاً جاز، وإن قام وسط البيت واستداروا حوله أجزاهم.


مسألة: الصلاة في الطاق

قال محمد: الصلاة خارجاً عن الطاق الذي يكون في المسجد أحب إلي من الصلاة فيه، لأنه بلغنا عن أصحاب رسول الله صلى الله عليه وآله وسلم وغيرهم أنهم كانوا يكرهون ذلك.


مسألة: الصلاة على دكاكين السوق والدور

قال محمد - فيما حدثنا علي بن محمد، عن ابن وليد، عن سعدان، عنه -، وسئل عن الصلاة على الدكاكين التي تبنى على أبواب المنازل أفيها ورع؟ فقال: ليس عليه شيء فيما بينه وبين الله، ولافيما بينه وبين الناس، وإنما يتوقى هذا لئلا يصيب شيئاً، ولو أن رجلا قام في الطريق أو قعد يبول فأعنت لزمه ما أعنت، ولو أعنت وهو مار في الطريق لم يكن عليه شيء.

قال سعدان: فقلت له: ماترى في الصلاة في الدكان الذي يكتريه البائع أيصلي فيه إنسان؟ فذكر لي حديث علي عليه السلام حين استظل في يوم المطر في سقيفة ذلك فدفعه فصفقه علي عليه السلام صفقة....


مسألة: يكره للمصلي أن يقوم في موضع مستقبل

قال محمد: ويكره للمصلي أن يقوم في موضع مستقبل، ويسجد على موضع مرتفع ويكره له أن يصلي وبينه وبين القبلة حفرة.


مسألة: السجود على الطين والماء

قال القاسم عليه السلام: إذا كان الرجل في ماء وطين سجد في الطين والماء مالم يكن في ذلك مايضره، وقد ذكر عن النبي صلى الله عليه وآله وسلم أنه صلى في ماء وطين.

وقال الحسن عليه السلام: وقد ذكر عن النبي صلى الله عليه وآله وسلم أنه صلى في ماء وطين.

وقال الحسن عليه السلام: إذا كنت في سفر وفي الطريق الوحل والماء ولاتقدر على السجود على الأرض وأردت الصلاة فأوم برأسك إيماء ولاتسجد إلا على الأرض فإذا جزت إلى مكان يابس تقدر على السجود على الأرض فأعد الصلاة ماكنت في وقتها فإن كان وقتها قد خرج فلا تعدها.

وقال محمد: إذا كان الرجل في ماء صلى فيه يومي إيماء ولا يسجد على الماء. وروى ذلك عن علي صلى الله عليه.

وإن كان في طين فكان الصلاة فيه لايضر به ولا يثوبه فليصل فيه، وإن كانت تضربه أومى إيماء.

وإن كان على دابة في يوم مطير في سفر فلم تمكنه الصلاة على الأرض من الطين والماء صلى على ظهر دابته الفريضة يومي إيماء يجعل السجود أخفض من الركوع.

وروي بإسناد عن النبي صلى الله عليه وآله وسلم أنه صلى الفريضة في يوم مطير على الدابة.


مسألة: إذا تحرى فأخطأ جهة القبلة يعيد أم لا؟

قال القاسم في رواية داود عنه: قد أمر الله سبحانه إذا أراد الرجل الدخول في صلاته أن يستقبل القبلة في مصلاه، وسئل عمن صلى لغير القبلة في يوم غيم ثم علم بعد ذلك، هل عليه إعادة الصلاة؟ فقال: يعيد ماكان في وقته حسب.

وقال الحسن عليه السلام: البيت قبلة أهل الإسلام، فإذا كنت بمكة فاستقبل البيت من أي جوانبه أحببت، وإذا غبت عنه - يعني تحريت جهته -، فإن لم تدر كيف التوجه إليه صليت بين المشرق والمغرب.

وقال محمد: قال الله عز وجل: ﴿فول وجهك شطر المسجد الحرام وحيث ما كنتم فولوا وجوهكم شطره﴿ فإذا أشكلت على المسافر القبلة تحرى جهة القبلة، فإن تحرى في يوم غيم أو في ليلة ظلماء فأخطأ ثم علم وهو راكع أو ساجد أنه على غير القبلة فإن كان منحرفاً قليلاً يميناً أو شمالاً انحرف في حال ركوعه إلى القبلة وإن كان مستدبراً القبلة استقبل الصلاة.

وكذلك إن كان علم بعدما فرغ من الصلاة أنه صلى على غير القبلة فإن كان انحرافه عن القبلة يميناً أو شمالا إلى المشرق أو إلى المغرب فصلاته جائزة كما ذكر في الحديث: <مابين المشرق إلى المغرب قبلة إذا لم يعلم>.

وإن كان صلى مستدبراً القبلة فقد قال قوم: يعيد. وقال قوم: لايعيد.

قال محمد: وكذلك إن أم قوماً فتحرى وصلى بهم مستدبراً القبلة ثم علم أعاد وأعادوا، وقد ذكر فيه الرخصة أن لايعيدوا وإنما تجوز الجماعة للمتحرين إذا اتفق تحريهم على جهة واحدة، وإن لم يتحروا جميعاً فصلاتهم جميعاً باطلة، وإنما يكون التحري في غير مصر في بر فأما إذا تحرى في المصر فأخطأ القبلة فليُعد على كل حال.


مسألة: صلاة المسافر على الراحلة أينما توجهت به

قال القاسم عليه السلام - وهو قول الحسن ومحمد -: جائز أن يوتر المسافر على الراحلة أو على الحمار، أو في المحمل، إذا لم يقدر على الأرض، والوتر على الأرض أحب إلينا.

قال الحسن عليه السلام: روي عن النبي صلى الله عليه وآله وسلم أنه كان ربما صلى صلاة الليل في الفر على راحلته حيث ماتوجهت به يومي إيماء يجعل السجود أخفض من الركوع.

وقال الحسن عليه السلام - فيما حدثنا حسين، عن زيد، عن أحمد، عنه -، وسئل عن المريض يصلي الفريضة في المحمل؟ فقال: إن أمكنه النزول ولم يخف الفوت نزل.

وقال محمد: إذا صلى المسافر الفريضة على الأرض ثم عجل به الركوع قبل أن يصلي السنة أو نافلة فلا بأس أن يصليها راكباً على الراحلة أو على الدابة أو في المحمل يومي إيماء يجعل السجود أخفض من الركوع حيث ماتوجهت به راحلته لايبالي كان مستقبل القبلة أو مستدبرها الوتر وركعتي الفجر وغير ذلك، فأما الفريضة فلا يصلها إلا على الأرض إلا من ضرورة وعذر يعذر به من مرض أو خوف أو نحو ذلك، ويومي أيضاً في الفريضة إيماء أينما توجهت به راحلته.


مسألة: الصلاة في السفينة

قال القاسم، ومحمد: يصلي المصلي في السفينة قائماً فإن لم يمكنه صلى قاعداً فإن لم يمكنه صلى على الحالة التي يمكنه ويدور نحو القبلة إذا دارت السفينة.

وقال الحسن عليه السلام - في رواية ابن صباح عنه، وهو قول محمد في (المسائل) -: وإذا كان قوم في سفينة في البحر فحضرت صلاة وضربت الأمواج والرياح، واشتبهت عليهم القبلة، ولم يمكنهم الخروج منها إلى الجد فإنهم يتوجهون القبلة ويصلون قياماً يركعون ويسجدون إن استطاعوا.

قال محمد: وإن شاؤا صلوا جماعة إذا اتفق تحريهم على جهة واحدة، وإن لم يمكنهم أن يركعوا ويسجدوا فليوموا إيماء يجعلون السجود أخفض من الركوع.

قال الحسن، ومحمد: فإن لم يمكنهم القيام صلوا جلوساً يركعون ويسجدون.

قال محمد: وعلى أي حال صلوا فإنهم يتوجهون إلى القبلة يدورون مع القبلة حيث دارت السفينة ينصبون علماً يعرفون به القبلة فأينما دارت السفينة توجهوا إلى القبلة فإن لم يمكنهم ذلك فقد قيل يكبرون أول الافتتاح على القبلة ثم يصلون ولا يضرهم حيث دارت.

قال الحسن، ومحمد: وإن لم يمكنهم السجود صلوا قعوداً يومون إيماء يجعلون السجود أخفض من الركوع، ولا يعودوا لمثل ذلك إلا لما لابد لهم منه.

قال سعدان - فيما أخبرنا زيد، عن هارون، عنه، قال -: سألتأبا جعفر عن المصلي في السفينة إن احتاج إلى أن ينظر إلى السماء. فقال: هذا موضع ضرورة أرجو أن لايكون عليه شيء إن شاء الله تعالى.


باب الصلاة وكيفيتها

مسألة: فرض الصلاة

قال محمد: فرض الصلاة عندنا الذي لايزول عن العبد في حال من الأحوال إذا كان معه عقله: القيام في الصلاة لمن استطاع، والتوجه إلى الكعبة لقوله تعالى: ﴿فولوا وجوهكم شطره﴾، وينوي حين يتوجه أن توجهه إلى الكعبة، واللباس لقوله تعالى: ﴿خذوا زينتكم عند كل مسجد﴾ يريد بذلك اللباس والتستر في الصلاة، ولاتجزي صلاة إلا بلباس يواري إلا أن لايقدر على ذلك. والنية، ينوي لصلاة الظهر أنها الظهر يعتقد بنيته حين يكبر التكبيرة الأولى لافتتاح الصلاة. وتكبيرة الافتتاح لقول النبي صلى الله عليه وآله وسلم: <تحريمها التكبير>، فليس بداخل في الصلاة حتى يكبر. والقراءة في الركعتين، لقول النبي صلى الله عليه وآله وسلم: <كل صلاة بغير قراءة فهي خداج>، والركوع، ورفع الرأس من الركوع حتى يستوي قائماً، والسجود، ورفع الرأس من السجود حتى يستوي قاعداً، ويستتم صلاته كذلك.

وقد روينا عن النبي صلى الله عليه وآله وسلم وعن جماعة من أصحابه والتابعين أنهم قالوا : إذا رفع رأسه من آخر سجدة فقد تمت صلاته، وما سوى ماسميناه بعد التكبيرة الأولى من الاستعاذة والاستفتاح وسائر التكبير في الرفع والخفض وسمع الله لمن حمده والتسبيح في الركوع والسجود والتشهد في الركعتين الأوليين وفي آخر الصلاة والتسليم فكل ذلك من سنن الصلاة لاينبغي لأحد أن يتعمد ترك شيء من ذلك.

وبلغنا عن النبي صلى الله عليه وآله وسلم أنه قال: <مفتاح الصلاة الطهور>.


مسألة: صفة القيام في الصلاة

قال القاسم عليه السلام: يستحب للرجل في صلاته تسكين أطرافه كلها لأنه من الخشوع في الصلاة.

وقال محمد: إذا أردت أن تصلي الفريضة وقصدت إليها فانتصب قائماً متوجهاً إلى القبلة تنوي بذلك الكعبة خاشعاً، قال الله عز وجل: ﴿قد أفلح المؤمنون الذين هم في صلاتهم خاشعون﴾، واجمع قلبك واحضر نيتك لأداء فريضة الله عليك، وتفهم ماتقرأ، ولاتحدث نفسك إلا بالذي أنت فيه من مقامك بين يدي ربك سبحانه، ويكون نظرك في قيامك إلى موضع سجودك، لاتصرف عنه بصرك، وكذلك يكون نظرك في الركوع إلى موضع سجودك أو دونه، ولاتلتفت في شيء من صلاتك، ولاتغمش عينيك، ولاتحد بصرك، كن خاشعاً كما أمر الله عز وجل.

ويكره للمصلي أن يعتمد على إحدى رجليه أكثر من الأخرى في الفرض، وأرجو أن لايكون به بأس في التطوع، وروي عن علي بن الحسين عليه السلام أنه كره أن يتروح في الصلاة وهذا عندنا منه في الفريضة لأنه قد ذكر عن النبي صلى الله عليه وآله وسلم أنه كان ربما تروح في الصلاة. ووجه ذلك عندنا في التطوع.

ويفرق قدميه قليلا فإن تفريقهما أفضل، رأى علي بن أبي طالب صلى الله عليه رجلا قد ألصق ركبتين وهو راكع فضربه بالدرة.


مسألة: الافتتاح بـ(الله أكبر)

كان أحمد، والقاسم، والحسن يفتتحون الصلاة بـ(الله أكبر) ولم يبلغنا عن أحد منهم أجاز أن يفتتح بغير ذلك.

قال القاسم - في رواية داود عنه -: أمر الله العبد إذا أراد الدخول في الصلاة أن يستقبل القبلة في مصلاه فقال: ﴿وقل الحمدلله الذي لم يتخذ ولداً ولم يكن له شريك في الملك ولم يكن له ولي من الذل﴾ ثم أمره أن يكبره، ويفتتح الصلاة بالتكبير، فقال: ﴿وكبره تكبيراً﴾، وهو أن يقول: الله أكبر.

وقال محمد: إذا افتتح الصلاة فهلل مكان التكبير سهواً منه فهذا يختلف فيه وأحب إلي أن يفتتح الصلاة بالتكبير كما جاء عن النبي صلى الله عليه وآله وسلم: <تحريمها التكبير>.

قال محمد - في رواية أحمد الجلال عنه -: سمعت عن جعفر بن محمد أنه قال لرجل: إذا قلت الله أكبر، أيُّشٍ تنوي به؟ قال: أكبر من خلقه. فقال: حددت. قال له الرجل: فماذا أنوي؟ قال: أكبر من أن يوصف.

وعلى قول محمد لايجزي التهليل مكان التكبير لأنه قال: لايجزي الملبي أن يقول مكان التلبية لاإله إلاالله. وأخبرنا بذلك محمد بن عبدالله، عن علي بن عمرو، عنه.

وعلى قول محمد أيضاً لايجزي الرجل أن يكبر بالفارسية وهو يحسن العربية لأنه لم يجز له أن يقرأ بالفارسية وهو يحسن العربية.


مسألة: صفة رفع اليدين في التكبيرة الأولى

قال أحمد، والقاسم، والحسن، ومحمد: ومن السنة أن يرفع الرجل يديه في التكبير في أول الصلاة.

قال محمد: رأيت أحمد يرفعهما إلى دون أذنيه ويستقبل بهما القبلة مفرجَةً أصابعه.

وقال إسماعيل بن إسحاق: صليت خلف أحمد عليه السلام فرفع يديه حين افتتح الصلاة فكانتا بحيال وجهه.

وقال القاسم - فيما روى داود عنه -: يرفع يديه إذا كبر حذاء منكبيه أو شحمة أذنيه.

وقال الحسن عليه السلام - في رواية ابن صباح عنه، وهو قول محمد -: يرفعهما حذاء أذنيه مفرجة أصابعه، ولا يجاوز بهما أذنيه ولارأسه، لأن رسول الله صلى الله عليه وآله وسلم نهى عن ذلك، وقال: <إن إبليس حين أخرج من الجنة رفع يديه فوق رأسه>.

وقال محمد: وإن كبر ولم يرفع يديه أجزته صلاته، وما أحب له أن يتعمد ذلك.


مسألة: رفع المرأة يديها في الصلاة

قال القاسم عليه السلام: إذا كبرت المرأة للصلاة فلاترفع يديها وتسكن.

قال الحسن عليه السلام - في رواية ابن صباح عنه، وهو قول محمد -: وإذا كبرت المرأة لافتتاح الصلاة رفعت يديها إلى ثدييها مفرجة أصابعها.

قال محمد: ويستحب لها أن تستر كفيها ولا أعلم بين أهل العلم خلافاً أنها ترفع يديها إلى ثدييها.


مسألة: إذا كبر أو سجد ويداه في ثيابه

قال محمد: وإن كبر لافتتاح الصلاة أو ركع أو سجد ويداه في ثيابه أجزاه وأحب إلينا إذا كبر أن يظهر يديه ويحاذي بهما أذنيه، كما ذكر عن النبي صلى الله عليه وآله وسلم.


مسألة: في عدد تكبير الافتتاح

كان أحمد، والقاسم، والحسن، ومحمد، يفتتحون الصلاة بتكبيرة واحدة.

وقال الحسن - فيما حدثنا حسين، عن زيد، عن أحمد، عنه -: تجزي التكبيرة الواحدة في افتتاح الصلاة. وكان جعفر بن محمد عليه السلام يكبر سبع تكبيرات.


مسألة: فيمن نسي تكبيرة الافتتاح

قال القاسم عليه السلام - فيما حدثنا علي، عن ابن هارون، عن أحمد، عن عثمان، عن القومسي، قال -: ومن نسي تكبيرة الافتتاح وكبر للركوع فأحب إلينا أن يعيد تكبيرة الافتتاح وإن لم يفعل أجزته تكبيرة الركوع.

وقال الحسن، ومحمد: ومن نسي تكبيرة الافتتاح حتى صلى أعاد لأن تكبيرة الافتتاح بها تحريم الصلاة وتحريم الكلام.


مسألة: فيمن كبر تكبيرة واحدة ينوي بها الافتتاح والركوع

قال محمد: وإن دخل مع الإمام فكبر تكبيرة واحدة ينوي بها الافتتاح والركوع جميعاً أجزته صلاته وإن نوى بها الركوع ولم ينو بها الافتتاح لم تجزيه الصلاة وعليه إعادتها.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنه قال: <إن لكل شيء أنفاً وأنف الصلاة التكبيرة الأولى فحافظوا عليها>.


مسألة: وضع اليمين على الشمال

كان أحمد بن عيسى عليه السلام إذا كبر في أول الصلاة أرسل يديه على فخذيه وهو قائم لايضع واحدة على الأخرى.

وقال محمد: إذا كبرت فأرسل يديك حتى تقع كفاك على فخذيك.

وقد ذكر عن أصحاب النبي صلى الله عليه وآله وسلم وغيرهم أنهم كانوا يضعون أيمانهم على شمائلهم في الصلاة، وإنه لمما يختلف فيه، وإنما ذكر عمن كان يفعله أنه كان يضع كفه اليمنى على موضع الرسغ من اليسرى من الذراع، وأما وضع اليمنى على كف اليسرى فيكره، ويقال: إنه فعل اليهود.

وروى ابن عبدالجبار، عن محمد أنه أجاز وضع اليمنى على الرسغ أسفل السرة غير الفرض وكره ذلك في الفرض.


مسألة: هل الاستفتاح والتعوذ قبل التكبير أو بعده

قال أحمد، والحسن، ومحمد: يبدأ بالتكبير ثم الاستفتاح ثم التعوذ ثم القراءة.

قال أحمد عليه السلام: ولاأعرف الاستفتاح قبل التكبير، وكذلك كان عبدالله بن موسى يبدأ بالتكبير ثم الاستفتاح.

قال الحسن عليه السلام: وقد ذكر عن زيد بن علي أنه قال: التعوذ قبل التكبير.

وقال القاسم عليه السلام: التعوذ والاستفتاح قبل التكبير، واحتج بالآية: ﴿وقل الحمدلله الذي لم يتخذ ولداً ولم يكن له شريك في الملك ولم يكن له ولي من الذي وكبره تكبيراً﴾ يعني أنه يبدأ بالتعوذ ثم الاستفتاح ثم التكبير ثم القراءة.

وفي رواية داود عنه: أنه يبدأ بالاستفتاح ثم التعوذ ثم القراءة.

قال محمد: ذكرت التعوذ لحسين بن عبدالله فرآه قبل التكبير.

وقال محمد: الاستفتاح والتعوذ عندنا بعد التكبير، وكذلك سمعنا عن النبي صلى الله عليه وآله وسلم وعن علي صلى الله عليه وعن غيره من أهل البيت وغيرهم.

وقال الحسن بن يحيى: والتعوذ: أعوذ بالله السميع العليم من الشيطان الرجيم.

وقال محمد: التعوذ أن يقول: أعوذ بالله من الشيطان الرجيم، ويخفي الاستعاذة وليس على من خلف الإمام استعاذة.


مسألة: مايقال في الاستفتاح

قال أحمد، والحسن، ومحمد: يقول المصلي: الله أكبر، وجهت وجهي للذي فطر السموات والأرض حنيفاً مسلماً وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لاشريك له وبذلك أمرت وأنا من المسلمين. ثم يتعوذ وهو استفتاح علي صلى الله عليه.

وقال الحسن عليه السلام - في رواية ابن صباح عنه، وهو قول محمد -: الذي نأخذ به في الافتتاح هو الذي سمعنا عن علي صلى الله عليه، وعن أبي جعفر، وزيد بن علي، وعبدالله بن الحسن، وجعفر بن محمد عليهم السلام، وهو: وجهت وجهي.. إلى آخره.

وقال محمد في موضع آخر: وكذلك رأينا مشائخ آل رسول الله صلى الله عليه وآله وسلم ماخلا القاسم بن إبراهيم عليه السلام فإنه كان يستفتح بالآية: ﴿الحمدلله الذي لم يتخذ ولداً..﴾ إلى آخرها.

وقال الحسن، ومحمد: ولا يجهر بالاستفتاح.

قال أحمدك وإن شاء استفتح باستفتاح ابن مسعود: سبحانك اللهم وبحمدك وتبارك اسمك وتعالى جدك وجل ثناؤك ولاإله غيرك، أنت كما أثنيت على نفسك، لاأحصي ثناء عليك، تعاليت عما يقول الظالمون علواً كبيراً.. إلى آخره، وإن شاء جمعها كلها، وإن شاء بعضها، وقد جاء عن أبي جعفر غير ذلك، وعن زيد بن علي خلاف ما قال أبو جعفر فكل ذلك يدل على السعة فيه.

وقال القاسم: روي عن النبي صلى الله عليه وآله وسلم في افتتاح الصلاة وجوه مختلفة وكلها حسنة.

روى حذيفة أنه سمعه يقول حين افتتح الصلاة: <الله أكبر، ذو الملكوت والجبروت والكبرياء والعظمة>.

وذكر عن غيره: كان النبي صلى الله عليه وآله وسلم يقول: <سبحانك اللهم وبحمدك، وتبارك اسمك، وتعالى جدك، ولاإله غيرك>.

وروي عن علي صلى الله عليه في حديث ابن أبي رافع افتتاح طويل يعني قوله: اللهم أنت الملك لاإله إلاأنت.

قال الحسن: وقد روي عن علي صلى الله عليه في الاستفتاح: الله أكبر اللهم أنت الملك لاإله إلا أنت، أنت ربي وأنا عبدك، ظلمت نفسي واعترفت بذنبي، فاغفر لي ذنوبي جميعاً، إنه لايغفر الذنوب إلا أنت، لبيك وسعديك، والخير في يديك، والمهدي من هديت، ولاملجأ منك إلا إليك، تباركت ربنا وتعاليت، سبحانك رب البيت. ثم يتعوذ، ثم يقرأ.

وقال الحسن أيضاً في رواية ابن صباح عنه، وهو قول محمد في (المسائل): جائز أن يقال في الاستفتاح: اللهم أنت الملك لاإله إلا أنت.. إلى آخر الكلام ذكر ذلك عن علي صلى الله عليه. وجائز أن يقول في الاستفتاح: الحمدلله الذي لم يتخذ ولداً.. الآية.

قال محمد: وكل ذلك حسن.

وقال محمد في الصلاة: قل الله أكبر ذو الملكوت والجبروت والكبرياء والعظمة.

قال محمد - فيما حدثنا القاضي، عن ابن عمرو، عنه -: رأيت بعض بني هاشم يفعله.

وروى محمد بإسناد عن جبير بن مطعم، قال: رأيت رسول الله صلى الله عليه وآله وسلم حين دخل في الصلاة، قال: <الله أكبر كبيراً والحمدلله كثيراً وسبحان الله بكرة وأصيلاً، اللهم إني أعوذ بك من الشيطان الرجيم.

وقال محمد - فيما حدثنا الحسين، عن ابن وليد، عن سعدان - قال: سألت أبا جعفر عليه السلام عن استفتاح المرأة تقول: حنيفاً مسلماً؟ قال: نعم. قلت: فإن قالت: حنيفة؟ فأجازه. قلت: فإن استفتحت ببعض الآية؟ قال: جائز. قلت: فإن تركت الاستفتاح؟ قال: جائز.


مسألة: وجوب الجهر ببسم الله الرحمن الرحيم

قال محمد: كان أحمد بن عيسى، وعبدالله بن موسى عليهما السلام يجهر ببسم الله الرحمن الرحيم في السورتين وكذلك كان ولد علي صلى الله عليهم جميعاً.

وقال الحسن، ومحمد: أجمع آل رسول الله صلى الله عليه وآله وسلم على الجهر ببسم الله الرحمن الرحيم في السورتين.

وقال الحسن عليه السلام - في رواية ابن صباح عنه، ومحمد في (المسائل)، وسئلا عمن لايجهر ولا يقنت في الفجر ويقول: هذه بدعة. - فقالا: نقول إن آل رسول الله صلى الله عليه وآله وسلم أجمعوا على الجهر ببسم الله الرحمن الرحيم في السورتين وعلى القنوت في الفجر فمن زعم أن آل رسول الله صلى الله عليه وآله وسلم أجمعوا على بدعة فقد أساء القول وخالف ماروي عن النبي صلى الله عليه وآله وسلم واعتدى في القول.

وروى محمد بأسانيده عن النبي صلى الله عليه وآله وسلم أنه كان يجهر ببسم الله الرحمن الرحيم وروى الجهر أيضاً عن علي وعبدالله بن الحسن، ومحمد، وإبراهيم ابني عبدالله بن الحسن عليهم السلام، وعن جعفر بن محمد، وعمر بن علي بن الحسين، وأحمد بن عيسى، وعبدالله بن موسى بن عبدالله عليهم السلام.

وعن أبي بكر، وعمر، وعمار، وابن عمر، وجابر بن عبدالله، وعبدالله بن الزبير.

وعن أبي عبدالله الجدلي، وابن معقل، وسعيد بن جبير، وعطاء، وطاووس، ومجاهد، والزهري، وأبي عاصم النبيل أنهم كانوا يجهرون ببسم الله الرحمن الرحيم.


مسألة: بسم الله الرحمن الرحيم آية من كل سورة

قال محمد: وإذا قرأ الرجل في ركعة واحدة عشر سور من القرآن جهر فيهن جميعاً ببسم الله الرحمن الرحيم، إن كانت صلاة يجهر فيها بالقراءة، وإن كانت صلاة مخافت فيها خافت فيها ببسم الله الرحمن الرحيم كما يخافت بالقراءة.

وروى محمد عن علي صلى الله عليه أنه كان يصلي بهم فيقرأ في السورتين والثلاث فيجهر في كل سورة ببسم الله الرحمن الرحيم. وعن ابن عمر نحو ذلك.

حدثنا القاضي ابن النهرواني، قال: حدثنا سعدان بن محمد إملاء من حفظه، قال: سمعت أبا جعفر بن منصور وهو يقول: لو أن رجلا حلف بالطلاق أنه قد قرأ القرآن ولم يقرأ في أول كل سورة بسم الله الرحمن الرحيم طلقت امرأته.

وقال محمد - فيما حدثنا علي بن محمد، عن ابن وليد، عن سعدان، عنه أنه قال -: لو أن رجلاً قرأ المصحف ثم لم يقرأ في فاتحة كل سورة بسم الله الرحمن الرحيم، ثم حلف بالطلاق أنه قد قرأ القرآن طلقت امرأته. وقال محمد، فيما أخبرنا زيد بن حاجب، من كتابه عن أحمد بن علي، عن ابن عبدالجبار، قال: سألته عمن أراد أن يقرأ قل هو الله أحد مائة مرة أيقرأ بسم الله الرحمن الرحيم في كل سورة؟ قال: لايجب عليه وإن فعل فحسن.


مسألة: فيمن ترك بسم الله الرحمن الرحيم

قال أحمد بن عيسى عليه السلام - فيما رواه محمد بن فرات، عن محمد، عنه -: ومن خاف الاشتهار في الجهر لم يحرج في تركه إن شاء الله، وهو بمنزلة بعض القرآن للرجل يقرأ ماشاء ويدع منه ماشاء.

قال الحسن عليه السلام - في رواية ابن صباح عنه -، ومحمد في (المسائل)، وسئلا عمن يفتتح الصلاة بالحمد ولا يقرأ بسم الله الرحمن الرحيم. فقالا: هذا شيء اختلف الناس فيه غير أن الأمة مجمعة على الجهر بالقراءة في الفجر وفي الركعتين الأوليين من المغرب والعشاء بفاتحة الكتاب وسورة وبسم الله من فاتحة الكتاب.

وروى محمد بإسناد عن ضميرة، عن علي صلى الله عليه قال: من لم يجهر في صلاته ببسم الله الرحمن الرحيم فقد أخدج صلاته.


مسألة: هل فرض القراءة في ركعة أو ركعتين

كان أحمد بن عيسى، والحسن، ومحمد يرون أن فرض القراءة في ركعتين في كل واحدة من الخمس الصلوات.

قالوا: فإن نسي القراءة في الأوليين قرأ في الأخريين فإن نسي فلم يقرأ إلا في ركعة واحدة من أي صلاة كانت أعاد الصلاة.

قال محمد: لأنه ترك القراءة في الأكثر من صلاته.

وقال القاسم عليه السلام، وسئل عمن نسي القراءة في الأوليين. فقال: إذا قرأ في صلاته بعض القراءة فصلاته تامة، فإن لم يقرأ في شيء منها استقبل الصلاة استقبالا لأن الله عز وجل أمرنا بالقراءة فيها كما أمر الله بها.


مسألة: أقل مايجزي من القراءة

قال القاسم عليه السلام في رواية داود عنه: ويبتدئ فاتحة الكتاب ويتلوها بسورة مما تيسر.

وقال الحسن عليه السلام: يقرأ في الأوليين بالحمد وماتيسر من القرآن.

وقال الحسن أيضاً - فيما حدثنا حسين، عن زيد، عن أحمد، عنه -: وأكره للرجل أن يقرأ في الصلاة أقل من الحمد وثلاث آيات إلا أن لايحسن القرىن فإن الحمد يجزيه.

قال محمد: أقل مايجزي من القراءة فاتحة الكتاب وثلاث آيات، فإن قرأ الحمد وآية طويلة مثل آية الكرسي أجزاه، والأفضل أن يقرأ السورة كاملة في ركعة، وإن قرأ ثلاث آيات من سورة أجزاه، ولا يجزي الإمام أن يقرأ ثلاث آيات من الحمد، ولكن يقرأ الحمد وثلاث آيات من غيرها.

بلغنا عن النبي صلى الله عليه وآله وسلم أنه قال: <كل صلاة لايقرأ فيها بفاتحة الكتاب وقرآن معها فهي خداج>.

وروى بإسناده عن أبي سعيد، عن النبي صلى الله عليه وآله وسلم: لاتجزي صلاة لايقرأ فيها بفاتحة الكتاب وقرآن معها>.

وقال قوم: تجزيه ثلاث آيات من الحمد أو من غيرها.


مسألة: إذا صلى الأمي بغير قراءة أجزته صلاته ولو حفض آية خلال صلاته

قال محمد - فيما أخبرنا محمد، عن ابن عامر، عنه -: وإذا صلى الأمي بغير قراءة أجزته صلاته، وإن هو لما تشهد في آخر صلاته سمع آية طويلة فحفضها قبل أن يسلم فصلاته تامة ولاإعادة عليه، وعليه أن يستأنف مايستقبل من الصلوات بصحتهن.


مسألة: القراءة بالفارسية

قال محمد - فيما حدثنا علي، عن ابن وليد، عن سعدان عنه -: وإن قرأ رجل في صلاته بالفارسية وهو يحسن القرآن بالعربية فليعد صلاته.


مسألة: قول آمين في الصلاة

أجمع أحمد، والقاسم، ومحمد على أن لايقولوا في الصلاة آمين، واختلفوا في جوازها، فقال أحمد عليه السلام: إذا قال المصلي: ﴿ولا الضالين﴾ فإن شاء قال آمين وإن شاء تركها، كل ذلك واسع لاحرج فيه. قال: وأما أنا فلا أقولها.

وقال القاسم عليه السلام - فيما روى داود عنه -: ليس يعجبنا قول آمين - يعني في الصلاة - وليست معروف من كلام العرب، والحديث الذي جاء فيها إنما هو عن وائل بن حجر، ووائل الذي فعل مافعل.

وقال محمد: ثلاثة أشياء تخفا في الصلاة: الاستعاذة وربنا لك الحمد وآمين لمن قالها، وقولها عندنا جائز وإن شاء فلا يقلها.


مسألة: قراءة السورتين في ركعة وتكرير السورة في ركعة

قال القاسم عليه السلام - فيما حدثنا علي، عن محمد، عن عثمان، عن القومسي، عنه، قال -: جائز أن يقرأ سورتين في ركعة إن أراد.

وقال الحسن عليه السلام - فيما حدثنا حسين، عن زيد، عن أحمد، عنه - فيمن يقرأ سورتين في ركعة في الفريضة. قال: أحب إلي أن يقرأ الحمد وسورة.

وقال محمد: لابأس أن يردد السورة الواحدة بعد فاتحة الكتاب مراراً في الركعة من الفريضة، وإن قرأ في صلاة يجهر فيها بعشر سورة جهر فيهن جميعاً ببسم الله الرحمن الرحيم كما يخافت بالقراءة.


مسألة: لابأس أن يقرأ السورة بنفس واحد

قال محمد: ولا بأس أن يقرأ السورة بنفس واحد، وذكر عن بعض أصحاب النبي صلى الله عليه وآله وسلم أنه كان يكره ذلك.


مسألة: قراءة المعوذتين في الفريضة

قال محمد: جائز أن يقرأ الإمام أو غيره المعوذتين وحدهما مع الحمد في صلاة الفريضة، هما عندنا من القرآن، ثبت عندنا أن النبي صلى الله عليه وآله وسلم قرأ بهما في الفريضة.


مسألة: هل يقرأ في الأخريين أو يسبح

سئل أحمد والقاسم عليهما السلام عن الركعتين الآخرتين من الظهر والعصر وما أشبههما أيقرأ فيهما أو يسبح؟ فقال أحمدك أي ذلك فعل فحسن، ولم نر به بأساً.

وروى أن علياً صلى الله عليه كان يسبح.

وقال محمد: وكان القرآن أعجب إليه.

وقال القاسم عليه السلام: الذي رأيت عليه مشائخ آل رسول الله صلى الله عليه وآله وسلم على التسبيح.

وكذلك روي عن علي، قال أحمد عليه السلام: والتسبيح أن يقول: سبحان الله سبحان الله عشراً.

وقال القاسم عليه السلام: يسبح في كل ركعة سبحان الله والحمدلله ولاإله إلا الله والله أكبر ثلاثاً، ثم يكبر، وإن قالها في كل ركعة مرة واحدة أجزاه ذلك.

وقال الحسن ومحمد: يقرأ في الآخرتين بالحمد وحدها في كل ركعة.

قال محمد: القراءة في الآخرتين أحب إلي والتسبيح جائز.

وقال محمد - فيما أخبرنا محمد، عن ابن عامر، عنه -: ومن سبح سبح سبع مرات.

وروى محمد حديث أبي قتادة، قال: كان النبي صلى الله عليه وآله وسلم يقرأ في الآخرتين من الظهر والعصر بفاتحة الكتاب.


مسألة: حد المخافتة والجهر في القراءة وغيرها

قال أحمد، والقاسم، والحسن، ومحمد: يجهر بالقراءة في ركعتي الفجر وفي الأوليين من المغرب والعشاء، ويخافت في الظهر والعصر والأخيرة من المغرب والآخرتين من العشاء.

وقال القاسم - في رواية داود عنه - قال الله سبحانه: ﴿ولاتجهر بصلاتك ولاتخافت بها﴾ يقول: لاتجهر بقوله في الظهر والعصر، ولاتخافت بالقراءة في المغرب والعشاء الآخرة والفجر، وابتغ بين ذلك سبيلا، افصل بينهما.

وقال الحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه -: وإذا قرأ في صلاته سراً فاسمع أذنيه القراءة فلا بأس.

وقال محمد: المخافتة بالقراءة أن لايجهر بها، وحد المخافتة في القراءة قدر مايسمع أذنيه، فإن كبر للافتتاح فلم يسمع أذنيه أعاد التكبير، وإن قرأ فيما يجهر فيه قراءة تسمعها أذنيه أجزاه، وإن قرأ في الظهر والعصر وغيرهما فلم يسمع أذنيه فأحب إلينا أن يعيد الصلاة.

وسمعت عن يحيى بن آدم أنه أمر في هذا بالإعادة وإن كان ثقيل السمع أجزاه أن يقرأ قراءة يعلم أنه لو كان سميعاً سمعها، وكذلك لو قرأ قراءة المخافتة وبقربه قوم لهم أصوات عالية فلم تسمع أذناه قراءته من أجل أصواتهم أجزته قراءته إن كان قرأ قراءة لو لم يحل بينه وبين سماعها حائل سمعها.

وينبغي له أن يرفع صوته حينئذ حتى يسمع بعض قراءته.

قال: وماكان من تسبيح في ركوع أو سجود أو تكبير في الصلاة أو توجه فإن حد الجهر به أن يسمع أذنيه بذلك كله ولا يجزي مادون سماع الأذنين فمن سها عن بعض ذلك فلا يعد، وذكر أن صلاة النهار عجما لايجهر فيها بالقراءة.

ومعنى عجما: يريد البهائم أنها لاتتكلم.

ورأى رسول الله صلى الله عليه وآله وسلم رجلا يصلي بالنهار رافعاً صوته بالقرآن فأمر النبي صلى الله عليه وآله وسلم أن يومي بالبعر.

قال أصحاب أبي حنيفة: خافت في التطوع بالنهار، ولا بأس بالجهر بها في الليل، مالم يؤذ الذي إلى جنبه.

قالم حمد: وينبغي للمرأة أن تجهر بالقراءة في الصلاة التي يجهر فيها أكثر قليلا مما تسمع أذنيها وليس عليها أن تجهر مثل الرجال.


مسألة: قراءة الأخرس وصلاته

قال محمد: ويجزي الأخرس من القراءة مايستطيع من الهمهمة إن كان يعي شيءاً من القرآن أو من التسبيح أو من التهليل، أو من التحميد، فإن لم يستطع الهمهمة فيجزيه من ذلك أن يضمر القراءة أو التسبيح، وكذلك أيضاً يجزيه في استفتاحه الصلاة من التكبيرة الأولى وغيرها من فورض الصلاة وبينها أن يهمهم أو يضمر من ذلك مايجب عليه، ويكون قيامه في صلاته بقدر قراءة الحمد وثلاث آيات فيما كان يقرأ فيه الحمد وسورة، وماكان يقرا فيه الحمد وحدها فبقدر قراءة الحمد، ويلزمه في صلاته كلها مايلزم غيره من ركوعها وسجودها وخشوعها ويقف في ركوعه وسجوده بقدر ثلاث تسبيحات أو أكثر إن أحب ذلك، فإن استتم تشهده في آخر صلاته أدار وجهه يميناً وشمالا يهمهم بالتسليم أو يضمره.


مسألة: صفة الركوع

قال أحمد بن عيسى عليه السلام - فيما رواه محمد بن فارت، عن محمد، عن علي بن أحمد، عن أبيه - قال: لاتقبل صلاة إلا بتمام الركوع والسجود. فقيل له: التطوع مثل ذلك؟ قال: نعم.

وقال القاسم - في رواية داود عنه -: وإن أراد الركوع فيكبر وهو منتصب ثم يهوي بتكبيرة في ركوعه وسجوده.

وقال القاسم - فيما روى عثمان بن حبان عن القومسي، عنه -: ويضع يديه على ركبتيه، ويفرق بين أصابعه، ولا يصف ولا يجمع ولا يطبق.

وقال الحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه -: ومن السنة أن تفرج الأصابع على الركبتين في الركوع.

وقال محمد: إذا فرغت من القراءة فكبر وأنت تهوي للركوع، وإن شئت كبرت وأنت قائم ثم تنحدر للركوع بعد إتمام التكبير. ذكر عن علي صلى الله عليه نحوه.

فإذا استويت راكعاً فأمكن راحتيك من ركبتيك، وأفرج أصابعك عليهما ولاتلزم إحدى ركبتيك بالأخرى وجاف ذراعيك عن فخذيك، ولاترفع رأسك ولاتصوبه، وابسط صلبك، ويكون نظرك إلى موضع سجودك، أو دونه، وإن ركع رجل فمكن راحتيه من ركبتيه ولم يسبح شيئاً أجزاه ذلك. بلغنا ذلك عن علي صلى الله عليه، ويستغفر الله ولا يعد لمثل ذلك.

وروى محمد، عن النبي صلى الله عليه وآله وسلم أنه كان إذا ركع وضع يديه على ركبتيه وتجافا بعضديه وأفرج بين أصابعه، وسوى ظهره حتى لو صب عليه الماء لاستنقع.


مسألة: ركوع المرأة

قال القاسم عليه السلام: وإذا ركعت المرأة انتصبت قليلا ولاتنكب انكباباً شديداً.


مسألة: رفع اليدين في الخفض والرفع

كان أحمد بن عيسى قديماً يرفع يديه في كل خفض ورفع ثم ترك ذلك.

قال محمد: حدثني علي ومحمد ابنا أحمد عن أبيهما، قال: يرفع الرجل يديه في تكبيرة الركوع، وإذا استوى من الركوع قائماً رفع يديه، وقال: سمع الله لمن حمده، ثم يكبر فسجد.

قال محمد: وحثدنا إسماعيل بن إسحاق الراشدي، قال: صليت خلف أحمد بن عيسى عليه السلام فلما أراد أن يركع رفع يديه نحواً من حيال وجهه ثم كبر وركع، فلما رفع رأسه من الركوع رفع يديه مثل ذلك مع قوله: سمع الله لمن حمده، ثم كبر، وسجد، وصلى بنا كذلك حتى فرغ وسلم.

قال محمد: وحدثنا أحمد بن طاهر الرقي أنه رأى احمد بن عيسى عليه السلام يرفع يديه في كل خفض ورفع نحواً من حديث إسماعيل.

قال محمد: ورأيت احمد بن عيسى عليه السلام بعد ذلك يصلي فلم يرفع يديه بعد التكبير الأولى في خفض ولارفع حتى انصرف تفقدت ذلك منه في الفرائض وغيرها.

قال محمد: ينبغي أن يكون تركه لضعف.

وقال القاسم، والحسن عليهما السلام - فيما روى ابن صباح عنه -، وهو قول محمد في (الصلاة): ولا يرفع الرجل يديه في شيء من التكبير سوى التكبيرة الأولى.

وقال القاسم عليه السلام: يكره رفع اليدين في الخفض والرفع بعد التكبيرة الأولى، وقال: هو عمل.

وروي عن النبي صلى الله عليه وآله وسلم أنه نهى نع ذلك.

وفي رواية داود عن القاسم عليه السلام: ولا يرفع يديه إلا في أول التكبير عند الدخول في الصلاة وقد رويت أحاديث في رفع اليدين - يعني في كل خفض ورفع -، وأحب إلينا أن لايرفع إلا في أول التكبير، لأنه قد صح عن ابن مسعود، وغيره أنه رأى النبي صلى الله عليه وآله وسلم لم يرفع إلا في أول التكبير.

وقال الحسن عليه السلام: وإذا ركعت رفعت يديك مع كل تكبيرة من رفع ووضع حيال أذنيك وتحريك رفع اليدين في التكبيرة اولى.

وقال الحسن عليه السلام - فيما حدثنا حسين، عن زيد، عن أحمد، عنه -: ورفع اليدين في أول الصلاة من آلة الصلاة وهو فيما بعد مخير إن فعل فحسن وإن ترك فجائز.

وقال الحسن عليه السلام أيضاً - في رواية ابن صباح عنه -، وقاله محمد في (المسائل): ورفع اليدين إذا ركع وإذا سجد وإذا رفع كله عندنا جائز مفعول غير أنا روينا عن النبي صلى الله عليه وآله وسلم، وعن علي عليه السلام أنهما كانا يرفعان أيديهما مع أول تكبيرة حتى لايعيدنا رفع اليدين في سواهما.


مسألة: مايقال في الركوع والسجود

قال أحمد، والحسن: يسبح في الركوع سبحان ربي العظيم وبحمده ثلاثاً. وفي سجوده: سبحان ربي الأعلى وبحمده ثلاثاً.

قال أحمد بن عيسى عليه السلام: وإن شاء ترك قوله: وبحمده، وكله واسع.

وقال القاسم: يسبح في الركوع: سبحان الله العظيم وبحمده ثلاثاً. وفي السجود: سبحان الله الأعلى وبحمده، ثلاثاً.

وقال الحسن عليه السلام - فيما روى ابن صباح عنه - وهو قول محمد في (المسائل) ويقول في الركوع: سبحان ربي العظيم. وفي السجود: سبحان ربي الأعلى، ثلاثاً. لأن السنة أن يسبح في الركوع والسجود ثلاثاً، فما زاد فلا ينبغي أن يخالف السنة فيسبح أقل من ثلاث، فإن سبح في ركوعه أو سجوده مرة أجزته صلاته، ولا يعد لمثل ذلك.

قال محمد: وإن مكن راحتيه من ركبتيه، ولم يسبح شيئاً أجزته صلاته، بلغنا عن علي صلى الله عليه أنه تجزئه، وإن فعل ذلك عمداً جهلاص منه بالسنة فليستغفر الله ولا يعد لمثل ذلك، وإن زاد ثلاث تسبيحات في الركوع والسجود فحسن، قد ذكر سبع وتسبع.

قال محمد: كنت أصلي خلف عبدالله بن موسى الفريضة فيسبح في الركوع والسجود سبعاً وأكثر من ذلك إلى العشر.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال: إذا ركع أحدكم ثم مكث حتى يطمئن كل عظم من مفاصله ثم يسبح ثلاث مرات فإنه يسبح الله من جسده ثلاثمائة وثلاثة وثلاثون عظماً وثلاثمائة وثلاثة وثلاثون عرقاً وإذا سجد فليسبح ثلاثاً فإنه يسبح الله من جسده مثل ذلك.


مسألة: إن قال في الركوع وإذا رفع رأسه من الركوع وبين السجدتين شيئاً من ذكر الله

وقال القاسم عليه السلام - في رواية داود عنه -: وإن قال في الركوع وإذا رفع رأسه من الركوع وبين السجدتين شيئاً من ذكر الله وشكره فحسن، وإن لم يقل فليس ذلك بلازم له.

قال الحسن عليه السلام: وقد روي عن أمير المؤمنين صلى الله عليه أنه كان يقول في ركوعه: اللهم لك ركعت ولك خشعت، ولك أسلمت، وبك آمنت، وعليك توكلت، خشع وجهي وسمعي وبصري ولحمي ودمي وشعري وبشري ومخي وعظمي وعصبي لله رب العالمين. ثم يقول: سبحان ربي العظيم وبحمده ثلاثاً.

وروي عنه عليه السلام أنه كان يقول في سجوده: سجد وجهي لمن خلقه وشق سمعه وبصره تبارك الله أحسن الخالقين. ثم يقول: سبحان ربي الأعلى وبحمده ثلاثاً.

وقال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد في (المسائل): وقد ذكر عن علي عليه السلام أنه كان يقول إذا ركع قبل التسبيح: اللهم لك ركعت.. إلى ىخر الكلام، وفي السجود أيضاً قبل التسبيح، والذي نأخذ به أنا نجرد الفرائض عن ذلك فلانقوله في الفرائض.


مسألة: من قرأ في ركوعه بقية السورة

قال الحسن عليه السلام - فيما حدثنا محمد، عن زيد، عن أحمد، عنه -، وسئل عن الرجل يقرأ في ركوعه ماتبقى عليه من السورة. فقال: روي عن علي صلى الله عليه أنه قال: نهاني رسول الله صلى الله عليه وآله وسلم أن أقرأ وأنا راكع أو ساجد.

وقال محمد: إن بقي عليه من قراءته الحرف والحرفان فأتمه وهو منحط لركوعه فلا يعد لشيء من ذلك وصلاته تامة.

وقال فيمن قرأ آخر السورة وهو يهوي للركوع: ذكر عن علي صلى الله عليه أنه كان يسكت سكتة بعد القراءة قبل أن ينحط للركوع.


مسألة: إذا قرأ في الركوع بقية من السورة

قال الحسن عليه السلام - فيما حدثنا محمد، عن زيد، عن أحمد، عنه -: وسئل عن الرجل يقرأ في ركوعه ماتبقى عليه من السورة. فقال: روي عن علي صلى الله عليه أنه قال: نهاني رسول الله صلى الله عليه وآله وسلم أن أقرأ وأنا راكع أو ساجد.

وقال محمد: إن بقي عليه من قراءته الحرف والحرفان فأتمه وهو منحط لركوعه فلا يعد لشيء من ذلك وصلاته تامة.

وقال - فيمن قرأ آخر السورة وهو يهوي للركوع -: ذكر عن علي صلى الله عليه أنه كان يسكت سكتة بعد القراءة قبل أن ينحط للركوع.


مسألة: إذا لم يقم صلبه في الركوع والسجود

قال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد في (المسائل): ومن نقر في صلاته نقر الغراب فإنه يؤمر عندنا بالإعادة، بلغنا عن النبي صلى الله عليه وآله وسلم أنه قال: <لاتجوز صلاة رجل لايقيم صلبه حتى يرجع كل عضو إلى مفصله> فإن سهى فانحط من ركوعه إلى سجوده ثم ذكر بعد ماسجد أنه لم يرفع رأسه من الركوع فأحب إلينا أن يعيد.

وإن رفع رأسه من السجدة الأولى فلم يعدل ظهره في قعوده فليعد الصلاة لقول النبي صلى الله عليه وآله وسلم: <لاتجزي رجلاً صلاة لايقيم فيها ظهره في الركوع والسجود>.

وقال محمد بن علي: إذا لم يقف حتى يرجع كل عضو منه إلى موضعه لعنه عضوه.

قال محمد: وإن رفع رأسه من السجدة الأولى ولم يرفع يديه من الأرض حتى سجد الثانية فقد أساء، ولا يؤمر بالإعادة.

وروى محمد، عن النبي صلى الله عليه وآله وسلم أنه قال: <إن العبد إذا قام إلى الصلاة فأحسن القراءة فيها وأتم ركوعها وسجودها حتى ينصرف منها قالت له الصلاة حفظك الله كما حفظتني وصعد بها الملك ولها ضوء إلى الرب سبحانه فتشفع لصاحبها، وإن أساء وضوءها وركوعها وسجودها والقراءة فيها قالت له: ضيعك الله كما ضيعتني وصعد بها الملك وعليها ظلم تغلق دونها أبواب السموات ثم تلف كما يلف الثوب الخلق فيضرب بها وجهه>.

قال محمد: أما تسمع إلى قول الله سبحانه: ﴿لاتفتح لهم أبواب السماء﴾ أي لاتفتح لأعمالهم.

وعن النبي صلى الله عليه وآله وسلم أنه قال: <إن أشر السرقة الذي يسرق صلاته>. قالوا: يارسول الله وكيف يسرق صلاته؟ قال: <لايتم ركوعها ولاسجودها>.

وعن أبي هريرة قال: رأى النبي صلى الله عليه وآله وسلم رجلا يصلي فلما قضى صلاته قال له: <ارجع فصل فإنك لم تصل> فعاد فصلى، ثم أتى النبي صلى الله عليه وآله وسلم فقال له: <ارجع فصل فإنك لم تصل> فقال الرجل في الثالثة: فعلمني. فقال: <إذا صليت فاستقبل القبلة، وكبر ثم اقرأ واركع حتى تطمئن راكعاً، ثم ارفع حتى تستوي قائماً، ثم اسجد حتى تطمئن ساجداً، ثم افعل ذلك في صلاتك كلها>.

وعن البراء قال: كان ركوع رسول الله صلى الله عليه وآله وسلم ورفعه رأسه من الركوع وسجوده وجلوسه بين السجدتين قريباً من السواء.

وعن حذيفة أنه رأى رجلا يصلي ولا يتم الركوع والسجود فلما قضى الصلاة قال له حذيفة: منذ كم أنت تصلي هذه الصلاة؟ قال: مذ أربعون سنة. فقال: ماصليت مذ أربعين سنة، ولو مت وأنت تصلي هذه الصلاة لمت على غير الفطرة التي فطر الله عليها محمداً صلى الله عليه وآله وسلم. قال: فعلمه، وقال: إن الرجل يخفف الصلاة ويتم الركوع والسجود.


مسألة: مايقول إذا رفع رأسه من الركوع

قال أحمد عليه السلام: إذا استوى الرجل من الركوع قال قائماً: سمع الله لمن حمده، اللهم ربنا لك الحمد ملأ السماء وملأ الأرض وملأ ما بينهما وملأ ماشئت من شيء بعد، ثم يكبر فيسجد.

وقال الحسن عليه السلام: إذا رفعت رأسك من الركوع فقل: سمع الله لمن حمده، ربنا لك الحمد، اللهم بحولك وقوتك أقوم وأقعد.

وقال القاسم عليه السلام - في رواية داود عنه -: وإن قال الرجل إذا رفع رأسه من الركوع شيئاً من ذكر الله أو شكره فحسن، وإن لم يقل فليس ذلك بلازم له.

وقال محمد: وإذا رفع رأسه من الركوع فليقم صلبه حتى يرجع كل عضو إلى مفصله، ويداه مرسلتان على فخذيه ثم يقول: سمع الله لمن حمده، ربنا لك الحمد.

وقال في موضع ىخر: اللهم ربنا لك الحمد يخفها، ثم يقول: الله أكبر ويخفيها.

وروى محمد، عن أبي جحيفة، وابن أبي أوفى أن النبي صىل الله عليه وآله وسلم كان يقول إذا رفع رأسه من الركوع: سمع الله لمن حمده، اللهم ربنا لك الحمد. زاد أبي جحيفة: ملأ السماء وملأ الأرض وملأ ما بينهما من شيء بعد.

قال محمد: والذي نأخذ به في الفرائض التجويد، إذا قال: ربنا لك الحمد، لم يزد على ذلك شيئاً، وإن أخذ ببعض ماروي فهو جائز.


مسألة: صفة الانحطاط من الركوع

قال القاسم - فيما روى القومسي عنه: وأحب إلينا أن يضع يديه قبل الركبتين، وأي ذلك فعل فلا يضيق عليه.

قال محمد: تقول الله أكبر، وأنت تهوي للسجود معتمداً بيديك على فخذيك فابدأ بوضع ركبتيك إلى الأرض ثم يديك ثم وجهك وكلما أهويت إلى ركوع أو سجود أو نهضت فبخشوع ووقار وتؤده، فمن وضع جبهته على الأرض قبل يديه أو وضع يديه قبل ركبتين فإن كان فعله لعلة فلا بأس عليه، وإن فعله لغير علة قيل له: لايعد ولاشيء عليه.


مسألة: صفة السجود

كان أحمد عليه السلام إذا سجد ضم أصابع يديه ووضع يديه بحذاء رأسه نحواً مما كانتا في التكبير.

وقال القاسم عليه السلام - في رواية داود عه -: يستحب له إذا سجد أن يلصق جبهته بالأرض، وأن يعفر وجهه لله عز وجل في التراب، والإكبار له. ويستحب له أن يضع يديه حذاء أذنيه، وأن يبطح كفيه في السجود ويلصقهما بالأرض إلصاقاً كما ألصق جبهته، وإن لم يفعل شيءاً من ذلك لم يفسد ذلك عليه صلاته، ولم ينقصها. وإذا سجدت المرأة لم تفجج ولم تجاف ولصقت بالأرض وضمت بعضها إلى بعض.

وقال محمد: إذا سجدت فأمكن جبهتك وأنفك من الأرض، وأمكن راحتيك وكفيك من الأرض، تحاذي بهما أذنيك نحواً مما كانتا في افتتاح الصلاة وضم أصابعك واستقبل بهما القبلة فمن سها عن بعض ذلك فلا سهو عليه. ذكر عن بعض أصحاب النبي صلى الله عليه وآله وسلم أنه قال: لأن ترضض أصابعي بالصخر أحب إلي من أن أفرج أصابعي وأنا ساجد.

وجاف ذراعيك عن الأرض وجاف صدرك وبطنك عن فخذيك وابسط ظهرك ولاتمدده كثراً ولاتخنس وسطاً من ذلك، كان رسول الله صلى الله عليه وآله وسلم إذا سجد يخوي حتى يكاد يرى بياض إبطيه، وانصب قدميك في السجود وأمكن أصابع رجليك من الأرض وأنت ساجد، ويكره للساجد أن يرفع قدميه عن الأرض أو إحداهما أو يديه أو إحداهما، وإن لم يضع الساجد على الأرض إلا أطراف أصابع قدميه أجزاه.

وروى محمد، عن النبي صلى الله عليه وآله وسلم أنه كان إذا سجد جافى بمرفقيه عن جنبيه حتى يرى بياض إبطيه، ويجعل أطراف أصابع قدميه تجاه القبلة، وأنه قال: <إذا سجد أحدكم فليعتدل ولا يفترش ذراعيه كما يفترش الكلب>. وإذا سجدت المرأة ضمت أصابع يديها واستقبلت بهما القبلة مثل الرجل، ولاتفاج في السجود مثل الرجل الذي يخوي وتضم بطنها في السجود قليلا وتضم فخذيها في السجود أيضاً، وقد جاء أن المرأة تجلس في الصلاة مستوفزة، وجاء أنها تجلس متربعة، وأحب إلينا أن تجلس مستوفزة أو مسدلة رجليها.


مسألة: السجود على الأنف

قال القاسم عليه السلام: يستحب للرجل إذا سجد أن يلصق أنفه بالأرض.

وفي رواية داود عنه: إلصاقاً خفيفاً، وإن لم يفعل لم يدخل عليه نقص في صلاته.

وقال محمد: روي عن النبي صلى الله عليه وآله وسلم أنه قال: أمرت أن أسجد على سبعة أعضاء على الراحتين، والقدمين - يعني بطون أصابعهما -، والركبتين، والجبهة.

وقال رسول الله صلى الله عليه وآله وسلم: <لاتجزي صلاة لايصيب الأنف منها مايصيب الجبين> يريد أن الأنف والجبهة شيء واحد، فيكره لمن سجد أن لايضع أنفه على الأرض وينبغي أن لايقصر عن ذلك.

وذكر عن سفيان قال: إن سجد على جبهته دون أنفه أجزاه، وإن سجد على أنفه دون جبتهته لم يجزه.

وروى محمد في جامع حسن عنه: وإذا سجد فلم يلصق أنفه بالأرض لم يجزه.

ثم قال محمد: مأخوذ به.

وروى عن زيد بن علي عليه السلام نحوه.


مسألة: صفة الجلوس بين السجدتين

قال محمد: وارفع رأسك من السجود وقل الله أكبر، ثم استو قاعداً وارفع رأسك من السجود قبل يديك وافترش قدمك اليسرى وأمكن ظاهرها من الأرض وباطنها تحت إليتك، وانصب قدمك اليمنى وأمكن أصابعها من الأرض وعقبك اليسرى تحت إليتك ثم أرسل ذراعيك على فخذيك وأطراف أصابعك على طرف ركبتيك وافرج أصابعك ثم استقر حتى يرجع كل عضو منك إلى مفصله، ثم قل: الله أكبر، واسجد ومن سجد السجدة الأولى ثم رفع رأسه ولم يرفع يديه من الأرض حتى سجد الثانية فقد أساء ولا يقال له أعد الصلاة إلا أن لايعدل ظهره في قعوده فيعيد الصلاة لقول النبي صلى الله عليه وآله وسلم: <لاتجزي صلاة رجل لايقيم ظهره في الركوع والسجود>.


مسألة: مايقال بين السجدتين

قال أحمد، والحسن عليهما السلام: ويقول المصلي بين السجدتين رب اغفر لي وارحمني وأجبرني وارفعني.

وقال القاسم عليه السلام - في رواية داود عنه -: وإن قال فيما بين السجدتين شيئاً من ذكر الله أو شكره فحسن، وإن لم يقل فليس بلازم له.

وروى محمد بإسناد عن ابن عباس أن النبي صلى الله عليه وآله وسلم كان يقول بين السجدتين: <رب اغفر لي وارحمني واجبرني وارفعني وارزقني واهدني>.


مسألة: من كبر وركع وسجد ويداه في ثيابه

قال القاسم عليه السلام - في رواية داود عنه -، وسئل هل يسجد في البرد ويداه في ثيابه؟ فقال: لابأس أن يتقي برد الأرض وحرها، فقد روي ذلك عن النبي صلى الله عليه وآله وسلم.

وقالمحمد: إذا كبر لافتتاح الصلاة أو ركع أو سجد ويداه في ثيابه أجزاه ,احب إلينا أن يظهر يديه.

قال علي بن الحسين المقري: معنى هذا أن يخرج يديه من داخل ثيابه ولم يرد إخراجهما من كميه.

وروى محمد عن الحسن بن علي صلى الله عليهما أنه صلى في برنس خز ولم يخرج يديه منه.


مسألة: السجود على كور العمامة أو على الثوب من الحر والبرد

قال القاسم عليه السلام - في رواية داود عنه -: ولا أحب أن يسجد على كور العمامة إلا أن يخشى على نفسه ضرراً من حر أو برد، ولا بأس أن يتقي بثوبه حر الأرض وبردها فقد روي ذلك عن النبي صلى الله عليه وآله وسلم.

وقال الحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه -: يكره السجود على كور العمامة.

وروي عن النبي صلى الله عليه وآله وسلم أنه كان يتوقا بثوبه حر الأرض وبردها.

وقال محمد: ذكر عن علي أنه كره السجود على كور العمامة، ولا بأس أن يسجد على ثوبه من الحر والبرد. ذكر ذلك عن النبي صلى الله عليه وآله وسلم، وعن أصحابه.


مسألة: النهوض إلى القيام

كان أحمد بن عيسى عليه السلام إذا نهض إلى القيام في الصلاة إلى القيام لايعتمد بيديه على الأرض فلما ضعف كان يعتمد عليها.

وكان أحمد، وعبدالله بن موسى عليهما السلام ينهضان من السجود إلى القيام ولا يرجعان بإليتيهما إلى الأرض، وهذا قول محمد أيضاً.

وقال الحسن عليه السلام - فيما حدثنا محمد، عن زيد، عن أحمد، عنه -: الأفض أن ينهض على صدور قدميه إذا قام من تشهد الركعتين الأوليتين ولا يعتمد على الأرض إلا أن يضعف فلا بأس بذلك، ولا بأس إذا قام في الركعتين الأوليين من صلاة فريضة أن يتناول جانب الحائط يستعين به على النهوض إذا احتاج إلى ذلك.

قال محمد: وتبدأ برفع رأسك من السجود، ثم يديك، ثم ركبتيك، ثم انهض على صدور قدميك معتمداً بكفيك على ركبتيك، وأنت تقول: الله أكبر، فإذا استويت قائماً ورجع كل عضو منك إلى مفصله فاقرأ، وتنهض من التشهد الأول معتمداً بيديك على ركبتيك وتقول: الله أكبر، ولاتقدم في نهوضك قدماً وتؤخر أخرى فإن ذلك يكره وقد نهي عنه.

وروى محمد، عن ابن عباس، وابن مسعود أنهما كانا ينهضان في الصلاة على صدور أقدامهما.

وعن علي صلى الله عليه قال: إن من السنة إذا نهضت من الركعتين الأوليين أن لاتعتمد بيديك على الأرض إلا أن لاتستطيع.


مسألة: إجماع آل محمد على القنوت

قال أحمد عليه السلام - فيما رواه محمد بن فرات، عن محمد، عنه -: ولاتدع القنوت في صلاة الفجر.

وقال الحسن، ومحمد: أجمع آل رسول الله صلى الله عليه وعليهم على القنوت.

وقال الحسن أيضاً - في رواية ابن صباح عنه - ومحمد في (المسائل): القنوت في الفجر والوتر عندنا سنة ماضية، وأجمع أهل بيت النبي صلى الله عليه وآله وسلم على القنوت في صلاة الفجر.

قال محمد: وعلى المرأة من سائر صلاتها من القنوت وغيره ماعلى الرجل، وليس عليها أن تجهر مثل الرجال.

قال محمد: ذكرت للقاسم عليه السلام القنوت فلم يوجبه. وقال: إن كان لابد ففي الفجر، ورأى أن يقنت بشيء من القرآن.

وحدثني القاسم، عن موسى بن جعفر، أنه قال: لاتقنت وما أصابك ففي رقبتي.

قال محمد: وجه هذا عندي من موسى على جهة التقية.


مسألة: هل القنوت في الفجر قبل الركوع أم بعد

قال أحمد، والحسن، ومحمد: القنوت في الفجر قبل الركوع، والقنوت بعد الركوع جائز.

قال أحمد عليه السلام: روى أهل البصرة عن علي صلى الله عليه أنه قنت بعد الركوع، وروى أهل الكوفة أنه قنت قبل الركوع.

قال أحمد عليه السلام: وأما أنا فأقنت قبل الركوع ثبت لنا ذلك عن علي عليه السلام، وأبي جعفر، وزيد بن علي عليهم السلام.

قال محمد: فإن سهى عن القنوت حتى ركع فليقنت بعد الركوع.

وقال: كان القاسم عليه السلام يرى القنوت في الفجر بعد الركوع.

وقال الحسن: روي عن علي أمير المؤمنين أنه كان يقنت في الفجر قبل الركوع وفي الوتر بعد الركوع.


مسألة: هل يجوز القنوت في كل صلاة يجهر فيها

قال علي بن عمرو، قال محمد: جائز أن يقنت في كل صلاة يجهر فيها بالقراءة وذلك في المغرب والعشاء والفجر والجمعة.

وروى محمد ذلك عن أبي حمزة، وأبي الجارود، عن أبي جعفر عليه السلام.


مسألة: تكبيرة القنوت

قال أحمد عليه السلام: لا أعرف تكبيرة القنوت.

وقال القاسم عليه السلام: لايكبر للقنوت في الفجر وينصبت لسمع الله لمن حمده.

وقال محمد: إذا فرغت من القراءة في الفجر قبل أن تركع قلت: الله أكبر، ثم تقنت.

وقال محمد - فيما أخبرنا زيد بن حاجب، عن ابن هارون، عن سعدان، عنه -: أما أنا فما أكبر للقنوت، ومن كبر فجائز، لأنه قد روي فيه عن علي صلى الله عليه.

وكان أحمد بن عيسى، وقاسم بن إبراهيم لايكبران.


مسألة: رفع اليدين في القنوت

قال القاسم عليه السلام: ولا يرفع يديه في قنوت الفجر، ولافي قنوت الوتر.

قال محمد: ولا يرفع الرجل يديه في قنوت الفريضة، ولا يمسح وجهه بيده عند فراغه من القنوت، وله أن يرفع يديه في قنوت الوتر إن شاء ويكونان قريباً من صدره ويفتح باطن كفيه إلى السماء.


مسألة: مايقال في قنوت الفجر

قال أحمد عليه السلام - فيما رواه محمد بن فرات، عن محمد، عنه -: أما أنا فأدعوا بما علم النبي صلى الله عليه وآله وسلم حسناً: اللهم اهدني فيمن هديت.. إلى آخره، وربما دعوت بالدعوتين: اللهم إنا نستعينك ونستغفرك.. إلى آخرها، وليس فيه دعاء مؤقت، ولا بأس أن يناجي الرجل ربه في القنوت فيدعو بما أراد حتى تسمية الرجال، فقد كان النبي صلى الله عليه وآله وسلم يسمي الرجال بأسمائهم فيدعو عليهم في قنوته، وكلك كان أمير المؤمنين صلى الله عليه يسمي الرجال بأسمائهم في قنوته في صلاة الغداة، وكل ماجاز في التطوع جاز في الفريضة.

وقال القاسم عليه السلام: إن شاء أن يدعو في قنوت الفجر بهذا - يعني بما روي عن الحسن بن علي عليهما السلام -: اللهم اهدني فيمن هديت.. إلى آخره، أو بغيره: ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار. وما أشبهه من القرآن، واختار القنوت بالقرآن.

وقال الحسن عليه السلام: روي عن النبي صلى الله عليه وآله وسلم أنه علم الحسن بن علي عليه السلام القنوت: اللهم اهدني فيمن هديت.. إلى آخره.

وروي عن النبي صلى الله عليه وآله وسلم أنه كان يقول في القنوت: <الله أكبر سبحان الله والحمدلله ولاإله إلا الله والله أكبر، اللهم اغفرلي وللمؤمنين والمؤمنات..> وقد ذكرناه بطوله في قنوت الوتر، ويجزئك أن تقول في القنوت: ﴿آمنا بالله وما أنزل إلينا..﴾ إلى آخر الآية، ﴿ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار﴾.

وقال الحسن - فيما حدثنا محمد بن جعفر التميمي، عن محمد بن شاذان، عنه -: وذكر حديث النبي صلى الله عليه وآله وسلم أنه دعا على عصية وذكوان في قنوت الغداة أربعين يوماً فنزلت: ﴿ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون﴾، فأمره أن يكف عن الدعاء عليهم فلم يقنت وقنت علي عليه السلام أربعين يوماً يدعو على معاوية ثم قال: لا أزيد على ماصنع رسول الله صلى الله عليه وآله وسلم، وكان ابن عباس يفعله.

قال الحسن بن يحيى: هذا الدعاء على من دعوا عليه.

وقال محمد في (الصلاة): فإذا فرغت من القراءة في الفجر وأنت قائم قبل أن تركع قلت: الله أكبر، اللهم إنا نستعينك ونستغفرك ونثني عليك الخير، ولانكفرك، اللهم إياك نعبد، ولك نصلي ونسجد، وإليك نسعى نحفد، نرجو رحمتك، ونخشى عذابك، إن عذابك بالكفار ملحق.

وقد قيل أيضاً في قنوت الفجر: ﴿أمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب..﴾ إلى قوله: ﴿ونحن له مسلمون﴾ ثم يركع.

وقال في كتاب أحمد: الذي نأخذ به في القنوت في الفريضة نقنت بشيء من القرآن، وكذلك سمعنا عن علي صلى الله عليه، ولا بأس أن يناجي الرجل ربه في القنوت فيدعو بما أراد حتى يسمي الرجال، وكلما جاز في التطوع جاز في الفريضة ولا يجهر بالقنوت.

وذكر محمد أن حسن بن حسين، وإبراهيم بن محمد بن ميمون كانا يريان القنوت بهذه الآية: ﴿آمنا بالله وما انزل إلينا..﴾ إلى آخرها.

وكان إبراهيم يجرد الآية كما رويت عن علي صلى الله عليه، وكان حسن يقول بعدها: ﴿ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار﴾.

وقال: فيكون أولها إيماناً وآخرها دعاء.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال في قنوته: <اللهم العن أبا سفيان بن حرب وسهيل بن عمرو ذا الأنياب، اللهم العن الغواة العصاة من قريش الذين عادوا نبيئك وجهدوا أن لايقال لاإله إلا الله>.

وعن علي صلى الله عليه أنه كان يقنت في صلاة الفجر والمغرب ويلعن في قنوته معاوية وعمرو بن العاص وأبا الأعور السلمي وأبا موسى الأشعري والمغيرة بن شعبة.

وعن النبي صلى الله عليه وآله وسلم أنه قال: <إنما قنت بكم لتدعو الله وتسألوه حوائجكم﴾.


مسألة: صفة الجلوس في التشهد وبين السجدتين

قال محمد: الذي رأيت عليه آل رسول الله صلى الله عليه وآله وسلم منهم أحمد بن عيسى، والقاسم بن إبراهيم عليهما السلام، وغيرهما من آل رسول الله صلى الله عليه وآله وسلم يجلسون على أقدامهم في التشهد.

وكان أحمد إذا جلس للتشهد وضع ذراعيه على فخذيه واصابع كفيه مفرجة نحو ركبتيه ويفترش رجله اليسرى وينصب اليمنى إذا جلس بين السجدتين وحين يتشهد.

وقال محمد: وإذا رفعت رأسك من السجود لتشهد في الركعتين أو في آخر الصلاة فاستو قاعداً حتى يرجع كل عضو إلى مفصله، وافترش قدمك اليسرى وأمكن ظاهرها من الأرض وباطنها تحت إليتك وانصب قدمك اليمنى وأمكن أصابعها من الأرض وعقبك اليسرى تحت إليتك وأرسل ذراعيك على فخذيك وكفاك وأطراف أصابعك مفرجة على طرف ركبتيك ولاتجلس على إليتك إلا من علة.

وروي عن النبي صلى الله عليه وآله وسلم أنه كان يجلس في الصلاة على رجله اليسرى وينصب اليمنى ويكره أن يجلس على شقه الأيسر.

قال محمد: وأحب إلينا أن تجلس المرأة في الصلاة مستوفزة أو مسدلة رجلها.

وروي أيضاً أنها تجلس متربعة، وفي رواية ابن خليد عنه روي أنها تجلس مستوفزة على إليتيها منتصبة قدماها.

وروي أنها تجلس متربعة وأحب إلينا أن تجلس مستوفزة أو مسدلة رجليها إلى مكان واحد.


مسألة: مايقال في التشهد الأول

قال أحمد عليه السلام: إن شاء تشهد في الركعتين الأولتين كما يتشهد في آخر الصلاة، وإن شاء قال: <بسم الله والحمدلله والأسماء الحسنى كلها لله، أشهد أن لاإله إلاالله، وأشهد أن محمداً عبده ورسوله> ثم ينهض.

قال القاسم عليه السلام، ومحمد في (كتاب أحمد): يتشهد في الأوليين بتشهد زيد بن علي وهو: بسم الله والحمدلله والأسماء الحسنى كلها لله أشهد أن لاإله إلا الله وحده لاشريك له وأشهد أن محمداً عبده ورسوله.

وقال محمد في (الصلاة): يقول في التشهد الأول: التحيات لله والصلوات والطيبات أشهد أن لاإله إلا الله وحده لاشريك له وأن محمداً عبده ورسوله. ثم ينهض.

وقال الحسن بن يحيى: روي عن زيد بن علي أنه كان يقول في التشهد الأول: بسم الله والحمدلله والأسماء الحسنى كلها لله أشهد أن لاإله إلا الله وحده لاشريك له وأشهد أن محمداً عبده ورسوله.

ويروى أن أمير المؤمنين صلى الله عليه كان يقول في التشهد في الركعتين الأوليين: بسم الله، والحمدلله والأسماء الحسنى كلها لله التحيات لله الطيبات والصلوات الزاكيات الطاهرات الغاديات الرائحات الناعمات السابغات لله ماطاب فلله، وأشهد أن لاإله إلا الله وحده لاشريك له، وأن محمداً عبده ورسوله.

قال الحسن عليه السلام: ولم يكن أمير المؤمنين صلى الله عليه يصلي بالناس فيفعل شيئاً فيه ثقل على الناس، إنما كان يقول هذا الكلام في التطوع.


مسألة: هل يكره السلام في التشهد في الأوليين

قال محمد: قلت لأحمد عليه السلام: يقول في التشهد في الركعتين الأوليين: السلام. يعني على النبي صلى الله عليه وآله وسلم؟ فذكر عن أبي جعفر عليه السلام أنه كان يكرهه.

وحدثنا علي بن أحمد، عن أبيه، قال: إن تشهد في الجلسة الأولى بالتشهد تاماً فقال: السلام علينا وعلى عباد الله الصالحين. فلا يضيق ذلك عليه.

وقال محمد - فيما حدثني علي، عن ابن وليد، عن سعدان، عنه -: ولو قال الإمام في الركعتين الأوليين: السلام عليك أيها النبيء ورحمة الله وبركاته لصليت خلفه.


مسألة: مايقال في التشهد آخر الصلاة

قال أحمد بن عيسى عليه السلام: إن شاء تشهد بتشهد عبدالله، وهو مما علمه النبي صلى الله عليه وآله وسلم وهو: <التحيات لله والصلوات والطيبات، السلام عليك أيها النبي ورحمة الله وبركاته، السلام علينا وعلى عباد الله الصالحين، أشهد أن لاإله إلا الله وحده لاشريك له، وأشهد أن محمداً عبده ورسوله> ثم تدعو بعد ذلك بأحسن ماحضرك. وإن شاء قال: <بسم الله والحمدلله والأسماء الحسنى كلها لله، والصلوات الطيبات الطاهرات الزاكيات الناعمات السابغات الغاديات الرائحات المباركات ماطاب وطهر وزكا وخلص ونما فلله، أشهد أن لاإله إلاالله وأشهد أن محمداً عبده ورسوله أرسله بالحق بشيراً ونذيراً بين يدي الساعة ليظهره على الدين كله ولو كره المشركون، من يطع الله ورسوله فقد رشد، ومن يعصه فقد غوي، أشهد أنك نعم الرب، وأن محمداً نعم الرسول، اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وآل إبراهيم إنك حميد مجيد> فذكر الخمس كلمات: السلام عليك أيها النبي ورحمة الله وبركاته السلام علينا وعلى عباد الله الصالحين، ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار>.

فإن أعجلت رجلاً حاجته فله أن يقطع التشهد من حيث يقول: أشهد أن لاإله إلا الله وأشهد أن محمداً عبده روسوله، وإن شاء قال: الحمدلله خير الأسماء التحيات الطيبات الصلوات الزاكيات الطاهرات لله، أشهد أن لاإله إلا الله وأشهد أن محمداً عبده ورسوله أرسله بالحق بشيراً ونذيراً بين يدي الساعة، السلام على أنبياء الله ورسله السلام علينا وعلى عباد الله الصالحين، اللهم اغفر لمحمد وتقبل شفاعته وعظم أجره. ثم يسأل ماقدر له، ثم يسلم، ثم يقول: لاإله إلا الله وحده، أنجز وعده، ونصر عبده، فله الحمد وله الملك وهو على كل شيء قدير.

وقال القاسم عليه السلام - في رواية داود عنه -: وكلما جاء من الحديث في التشهد فقد يجزي، وقيل به وإنما هو كله ذكر الله جل ثناؤه يقصر ويطول، ويختلف فيه القول من القائلين، وكله واسع نافع بحمدالله.

وقال الحسن عليه السلام: يروى عن زيد بن علي أنه كان يقول في التشهد: بسم الله، والحمدلله، والأسماء الحسنى كلها لله، أشهد أن لاإله إلا الله وحده لاشريك له، وأشهد أن محمداً عبده ورسوله السلام عليك أيها النبي ورحمة الله وبركاته، السلام على محمد بن عبدالله، السلام على أنبياء الله ورسله، اللهم صل على محمد وعلى آل محمد كما صليت على إبراهيم وآل إبراهيم، إنك حميد مجيد، وبارك على محمد وعلى آل محمد كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد، اللهم صل على محمد وتقبل شفاعته واغفر لأهل بيت نبيئك وصل عليهم، السلام علينا وعلى المؤمنين والمؤمنات من غاب منهم ومن شهد، السلام علينا وعلى عباد الله الصالحين. ثم يسلم.

وقال محمد: إذا رفعت رأسك من آخر سجدة واستويت قاعداص ورجع كل عضو منك إلى مفصله قلت: التحيات لله والصلوات والطيبات، السلام عليك أيها النبي ورحمة الله وبركاته، السلام علينا وعلى عباد الله الصالحين، ماطاب وزكا فلله وماخبث فلغير الله، أشهد أن لاإله إلا الله وحده لاشريك له، وأن محمداً عبده ورسوله وأن الساعة آتية لاريب فيها، وأن الله يبعث من في القبور، اللهم صل على محمد وعلى آل محمد وبارك على محمد وعلى آل محمد وتحنن على محمد وعلى آل محمد وترحم على محمد وعلى آل محمد وسلم على محمد وعلى آل محمد، كما صليت وباركت وترحمت وتحننت وسلمت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد، اللهم إني أسألك من الخير كله ماعلمت منه ومالم أعلم، وأعوذ بك من الشر كله ما علمت منه وما لم أعلم، اللهم اغفر لي ولوالدي وارحمهما كما ربياني صغيراً، واغفر لهما ولما ولدا ولمن ولدهما في الإسلام وللمؤمنين والمؤمنات والمسلمين والمسلمات الأحياء منهم والأموات، اللهم اغفر لنا ولإخواننا الذين سبقونا بافيمان ولاتجعل في قلوبنا غلا للذين آمنوا ربنا إنك رؤوف رحيم.

وإن أحببت أن تزيد على هذا فزد، وإلا فهو يجزيك ودونه أيضاً يجزي.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنه قال: <من سنة الصلاة أن يخفي الإمام التشهد>.


مسألة: صفة التسليم وعدده وماينوي به

قال أحمد، والقاسم، والحسن، ومحمد: ويسلم الرجل في الصلاة تسلميتين تسليمة عن يمينه وتسليمة عن شماله: السلام عليكم ورحمة الله السلام عليكم ورحمة الله، إماماً كان أو غير إمام.

قال الحسن عليه السلام: وقد روى أيضاً: السلام عليكم ورحمة الله وبركاته.

قال القاسم عليه السلام، والحسن، ومحمد: فإن كان وحده نوى بالسلام الملكين، وإن كان إماماً نوى بالسلام الملكين ومن خلفه من المصلين، وإن كان خلف إمام نوى به الملكين ومن عن يمينه ومن عن يساره من المصلين. إلا أن محمد قال: ينوي به الملائكة والإمام ومن عن يمينه ومن عن يساره. ويدير وجهه إذا سلم إلى منكبه وعن يساره مثل ذلك.

بلغنا أن النبي صلى الله عليه وآله وسلم كان يدير وجهه حتى يرى بياض خديه.

قال محمد: وكان عبدالله بن موسى إذا تشهد سلم أمامه تسليمة واحدة لايجهر بها كثيراً، ثم يسلم عن يمينه وعن شماله: السلام عليكم ورحمة الله، السلام عليكم ورحمة الله.

وقال الحسن عليه السلام - فيما حدثنا حسين عن زيد، عن أحمد، عنه -: رأيت بني هاشم يسلمون تسليمة، والذي يستحب مرتين ومرة تجزي.


مسألة: فيمن ترك التشهد والتسليم

قال الحسن عليه السلام: إن نسي التسليم سجد سجدتي السهو وسلم لأن تحريمها التكبير وتحليلها التسليم.

وقال محمد: التشهد الول والأخير والتسليم من سنن الصلاة، ولا ينبغي لأحد أن يتعمد ترك شيء منه، وإذا تشهد أو قعد مقدار التشهد ثم أحدث حدثاً يبنى على مثله توضأ وأتم صلاته، وإن كان حدثاً لايبنى على مثله فأرجو أن يجزيه لأنه روي عن علي صلى الله عليه، وعن عبدالله: إذا تشهد أو قعد مقدار التشهد ثم أحدث فقد تمت صلاته، وإن ذحك بعد ماتشهد فلا إعادة عليه.

وقال في وقت آخر - أي فيمن ضحك -: فإن علياً وعبدالله قالا: لا إعادة عليه ويتوضأ للصلاة التي بعدها أحب إلي.

وإذا صلى المسافر ركعتين لما تشهد تكلم جاهلا أو ناسياً فلاته تامة.

وقال محمد - فيما أخبرنا زيد، عن أحمد، عن ابن عبدالجبار، عنه -: وإذا حدث بالرجل حدث بعدما رفع رأسه من آخر سجدة وتمكن من القعود ولم يتشهد فقد تمت صلاته.


مسألة: في استحباب الدعاء والذكر في دبر الصلوات

قال الحسن: وسألت عن قوله: ﴿فإذا فرغت فانصب وإلى ربك فارغب﴾ فإنا سمعنا في ذلك يعني فانصب لله في الصلاة، وإلى ربك فارغب يعني الدعاء ورفع اليدين في التكبير.

ويروى عن النبي صلى الله عليه وآله وسلم أنه كان إذا انصرف من الصلاة يمسح بيده موضع سجوده ثم يمسح بيده وجهه، ثم يقول: <بسم الله الذي لاإله إلاهو الرحمن الرحيم، اللهم أذهب عني الهم والحزن والإثم والفواحش والمغرم والذل والخزي والصغار في الدنيا والآخرة>.

ويروى عن أمير المؤمنين صلى الله عليه أنه صلى: من أحب أن يكتال بالمكيال الأوفى فليقل إذا انصرف من الصلاة: سبحان ربك رب العزة عما يصفون وسلام على المرسلين والحمدلله رب العالمين.

وروي عن النبي صلى الله عليه وآله وسلم أنه قال: <من أحب أن يزوجه الله من الحور العين فليقرأ خلف كل صلاة قل هو الله أحد أحد عشرة مرة>، وأنه كان يقول خلف كل صلاة: <سبحان الله والحمدلله ولاإله إلا الله والله أكبر ثلاثين مرة> واقرأ آية الكرسي خل كل صلاة فريضة.

وقال محمد: يستحب الدعاء في دبر كل صلاة، والتسبيح، وذكر الله، وقراءة القرآن، وقراءة قل هو الله أحد، وآية الكرسي، ونحو ذلك.

ويستحب الدعاء والذكر بعد صلاة الفجر إلى طلوع الشمس وقلة الكلام ولاتعرض لشيء من أمر الدنيا من البيع والشراء، ونحو ذلك من بعد صلاة الفجر إلى طلوع الشمس لمن أمكنه ذلك سمعنا في ذلك خيراً كثيراً.

وبلغنا أنه من قرأ قل هو الله أحد في دبر صلاة الفجر لم يلحقه ذلك اليوم ذنب وإن جهد الشيطان.

وروي عن النبي صلى الله عليه وآله وسلم أنه قال: <من قعد في مصلاه بعد صلاة الفجر يذكر الله عز وجل حتى تطلع الشمس كان كحاج بيت الله>.

وعن صلى الله عليه وآله ولم أنه قال: <لدعاء الرجل بعد صلاة الفجر إلى طلوع الشمس ألح في طلب الرزق من الضارب بماله في الأرض>.

وبلغنا أنه من استغفر بعد صلاة العصر سبعين مرة غفر له ذنوب سبعين عاماً، وبلغنا عن النبيء صلى الله عليه وآله وسلم أنه نزل جبريل بأسامي ودعاء علمها إياه فيستحب أن يدعا بها في دبر كل صلاة لمن أمكنه ذلك وهو: <يانور السموات والأرض، يازين السموات والأرض..> إلى آخر الدعاء.

وبلغنا عن النبي صلى الله عليه وآله وسلم أنه قال لبعض أصحابه: <ألا أدلك على عمل تدرك به مامضى وتسبق به من بقي إلا من أتى بمثل ماجئت أو زاد عليه؟> قلت: بلى يارسول الله. قال: <تسبح الله في دبر كل صلاة ثلاثاً وثلاثين، وتحمده ثلاثاً وثلاثين، وتكبره أربعاً وثلاثين>.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنه كان إذا قضى صلاته مسح جبهته بيمينه ثم يقول: <بسم الله الذي لاإله غيره، اللهم أذهب عنا الهم والحزن>.


مسألة: يكره رفع الصوت بالدعاء

قال محمد - فيما اخبرنا زيد من كتابه عن أبي جعفر بن هارون، عن سعدان عنه -: ويكره رفع الصوت بالدعاء، وهو من الجفاء. سمع النبي صلى الله عليه وآله وسلم رجلاً يرفع صوته بالدعاء فنهاه ثم قال: <ياعبدالله إنك ليس تناجي أصم>، وكان رسول الله صلى الله عليه وآله وسلم يغضب من رفع الاصوت بالدعاء.

وقال في قوله: ﴿إذ نادى ربه نداء خفياً﴾ قال: فحمد الله ذلك من فعله وأنزل به قرآناً يتأدب به الناس ويعبدون الله به.


مسألة: متى يعلم الصبي الصلاة ومتى يضرب عليها

قال الحسن عليه السلام: إذا كان للجارية تسع سنين استترت من الرجال.

وقال محمد: يعلم الصبي الصلاة ويؤمر بها إذا صار له سبع سنين وكذلك الجارية.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم قال: حثوا الصبيان على الصلاة إذا بلغوا سبع سنين واضربوهم لتسع سنين.

وعن علي بن الحسين قال: لسبع سنين، وفرقوا بين الغلمان والجواري في المضاجع إذا بلغوا تسع سنين.

وعن عمر وابن سيرين قالا: إذا عرف يمينه من شماله.

وعن إبراهيم: إذا ثغر.

وعن الحسن قال: يؤمر بالصلاة إذا حفظ الصلاة.

وعن حبيب، قال: إذا عد عشرين.

وعن عمر: إذا عقلها.


مسألة: هل فرضت الصلوات الخمس على جميع الأنبياء عليهم السلام

قال الحسن عليه السلام - فيما رواه ابن صباح عنه -، وهو قول محمد في (المسائل): وسئلا عمن يقول: إن الله عز وجل فرض هذه الصلوات منذ خلق الله آدم إلى نبيئنا عليه السلام، وأمر الله آدم وجميع الأنبياء عليهم السلام بالصلاة على هذه الحال فإنا نقول: إن هذه الصلوات الخمس إنما عرفناها نبيئنا صلى الله عليه وآله وسلم ونزل بها جبريل عليه السلام مسماة بحدودها من عند الله تبارك وتعالى، ولم يخبرنا نبيئنا أن هذه الصلوات الخمس فرضت على آدم عليه السلام ولاعلى من بعده من الأنبياء قبل نبيئنا عليه السلام، وقد بلغنا أن نبيئنا صلى الله عليه وآله وسلم قال: <من كانت له حاجة إلى الله عز وجل فليدع بها في صلاة العشاء الآخرة، فإنها صلاة لم يصلها أحد من الأمم قبلنا ولكن قد أخبرنا في القرآن أن الأنبياء عليهم السلام كانوا يصلون، ولم يخبرنا أنها هذه الصلوات الخمس بحدودها بعينها>.


مسألة: أثر السجود

قال محمد: رأيت في وجه أحمد بن عيسى عليه السلام أثراً خفياً من السجود وكذلك رأيت في وجه عبدالله بن موسى بن عبدالله، وقاسم بن إبارهيم، وعبدالله بن موسى بن جعفر، وإدريس بن محمد بن يحيى بن عبدالله بن الحسن، وعبيدالله بن علي بن عبيدالله بن الحسين بن علي بن الحسين بن علي بن أبي طالب، وعبدالله بن محمد بن يحيى بن عبدالله بن الحسن عليهم السلام بعضهم أكثر من بعض.


مسألة: صلاة المريض

قال القاسم عليه السلام - في رواية داود عنه -: إن أطاق المريض السجود على الأرض سجد عليها، وإن لم يطق ذلك سجد على مايمكنه وسادة أو غيرها، وإن لم يمكنه ذلك لضعفه أومى برأسه وكان إيماؤه لسجوده أخفض من إيمائه لركوعه.

وقال الحسن عليه السلام: ومن كان على جبهته جراحة لايستطيع لأجلها أن يضع جبهته على الأرض، فإنه يصلي كما يصلي قائماً ويركع، فإذا بلغ إلى السجود أومى برأسه إيماء وهو جالس، ويجزيه - يعني أنه إذا قدر على القيام والركوع ولم يقدر على السجود إلا بالإيماء فإنه يسبح قائماً ويقرأ قائماً ثم يجلس ويوميء إيماء حتى تفرغ صلاته يفعل كما يفعل الصحيح إلا ماعجز عنه فإنه يسقط عنه -.

وقال محمد، وهو قول الحسن عليه السلام: وإذا كان برجل صداع أو غيره من العلل فلم يمكنه أن يصلي قائماً فجائز أن يتوكأ على عصا أو حائط أو على رجل ويصلي. قد توكأ النبي صلى الله عليه وآله وسلم في الصلاة على عود.

قال الحسن عليه السلام: ولا بأس بالاعتماد على الجدار يستعين به على النهوض عند القيام في الفريضة إذا احتاج إلى ذلك.

وقال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد: فإن لم يمكنه القيام صلى جالساً يركع ويسجد على الأرض فإن لم يمكنه السجود على الأرض أومى برأسه إيماء ويجعل السجود أخفض من الركوع.

قال الحسن عليه السلام: روي عن أم سلمة أنها اشتكت عنها فكانت تومي إيماء في الركوع والسجود وهي قاعدة.

وروي عن أبي جعفر عليه السلام مثل ذلك فيمن لايقدر على السجود.

قال محمد: ولا يسجد على وسادة ولاعود ولا يرفع إلى وجهه مروحة ولاغيرها ليسجد عليها ، ولا يسجد على شيء دون الأرض فإن لم يمكنه أن يصلي جالساً صلى مضطجعاً على جنبه الأيمن بحذاء القبلة يومي برأسه إيماء يجعل السجود أخفض من الركوع، فإن لم يستطع أن يصلي على جنبه صلى على ظهره ووجهه ورجلاه إلى القبلة ثم يستفتح صلاته بقدر مايمكنه يقول: الله أكبر، ثم يقرأ ماتيسر عليه ويومي بحاجبه أو طرفه فإن لم يستطع عند ذلك - وهو قول زفر - وإن لم يمكنه القراءة قريء عنده، وأسمع القراءة وأومى كما يمكنه سمعنا نحو ذلك عن النبي صلى الله عليه وآله وسلم .


مسألة: إذا صلى المريض جالساً ثم أطاق القيام

قال محمد: إذا صلى المريض بعض صلاته قاعداً يركع ويسجد ثم استطاع القيام استقبل صلاته من أولها، وكذلك إن ابتدأ صلاته قاعداً إيماء ثم استطاع السجود ابتدأ صلاته بالسجود، وكذلك إن صىل بعض صلاته مضطجعاً ثم استطاع الجلوس استقبل صلاته جالساً، وإذا ابتدأ صلاته قائماً فصلى بعضها ثم ضعف عن القيام فليتمها قاعداً، وكذلك إن ابتدأها قاعداً بركوع وسجود ثم ضعف عن الركوع والسجود أو ابتدأ قاعداً يومي إيماء ثم ضعف عن القعود فإنه يبني في ذلك كله على مامضى من صلاته ويتمها على مايستطيع.


مسألة: صفة قعود المصلي جالساً

قال محمد: كان أحمد عليه السلام يتربع في صلاته قاعداً وربما لم يتربع.

قال محمد: وأخبرني أحمد أنه ليس يصلي قائماً إلا الفريضة لضعف كان به.

وقال القاسم عليه السلام - فيما حدثنا علي، عن محمد، عن أحمد، عن عثمان، عن القومسي، عنه -: قال: سألته عمن يصلي قاعداً كيف يقعد؟ قال: يتربع.

وقال محمد: إذا أراد المريض أن يصلي قاعداً فليتربع ثم يستفتح ويضع كفيه على ركبتيه ويقرأ وهو متربع ويركع وهو متربع فإذا أراد السجود ثنا رجله اليسرى ونصب اليمنى وسجد كذلك وكذلك أيضاً يكون جلوسه بين السجدتين ثم يعود إلى حالة التربع، فإذا أراد أن يتشهد في الركعتين الأوليين أو في آخر صلاته ثنى رجله اليسرى ونصب اليمنى كما يجلس وهو صحيح حتى يستتم صلاته، وإن لم يمكن المريض أن يصلي متربعاً صلى جالساً كيف ما أمكنه يومي إيماء على قدر طاقته.


مسألة: صفة العلة التي يصلي لها جالساً

قال محمد: إذا كان قيام العليل في الصلاة يزيد في علته وسعه أن يصلي جالساً، ويومي إيماء يجعل السجود أخفض من الركوع إن لم يمكنه الركوع والسجود.

وروى محمد بإسناده أن أبا لبابة أتى علياً صلى الله عليه فقال: يا أبا الحسن مايبلغ من وجع الرجل أن يصلي وهو جالس؟ فقال: يا أبا لبابة أما رأيت رسول الله صلى الله عليه وآله وسلم يخرج إلينا حتى يأتي مصلاه هذا ثم يصلي جالساً؟ قال: بلى. قال: فلم تسألني؟.

وعن أبي الجارود قال: كنت عند أبي جعفر عليه السلام، وعنده ابنه عبدالله فحضرت الصلاة فقام عبدالله عليه السلام فتوضأ ثم جاء فصلى جالساً يومي إيماء فذكرت ذلك لأبي جعفر عليه السلام فال: إنه يصدع، وإن الرجل إذا صدع أو وعك كان في عذره.


مسألة: إذا فاتت المريض صلوات هل يقضيها جالساً

قال محمد: إذا غمي على المريض صلوات ثم آفاق فكان لايطيق الصلاة والركوع والسجود إلا قاعداً فليؤخر ماعليه من الصلوات حتى يطيق القيام والقراءة والركوع والسجود، ثم يقضي ما ترك.


مسألة: تغير فرض المصلي في الصلاة

قال محمد - فيمن صلى متيمماً أو عرياناً أو في ثوب نجس أو عليه فائتة وعليه مهل في الوقت أو كان أمياً فصلى بغير قرآن أو كان مريضاً فصلى قاعداً، أو كان مسافراً فتحرى وأخطأ جهة القبلة فاستدبرها، أو كانت أمة فأعتقت وهي تصلي ورأسها مكشوف، أو كانت صلاة جمعة فخرج وقتها وهو فيها ثم زال العذر عنهم في ذلك كله قبل أن يقعد في آخر الصلاة قدر التشهد أنهم يستقبلون الصلاة فيتوضأ المتيمم ويلبس العريان وصاحب الثوب النجس ويقرأ الأمي، ويقوم القاعد، ويقضي من عليه فائتة، ويستقبل المخطيء جهة القبلة، وتغطي رأسها، ويصلي من خرج عنه وقت الجمعة قبل أن يقعد مقدار التشهد الظهر أربعاً.

وعلى قول محمد في هذه المسائل: إن كان العذر زال عنهم في ذلك كله وقد قعدوا قدر التشهد فإن فيه قولين: أحدهما أن يستقبلوا الصلاة كاملاً. والقول الآخر: تجزيهم. لأنه قال - فيما أخبرنا جعفر، عن ابن عامر، عنه - فيمن صلى عرياناً، أو في ثوب نجس وزال عذره في آخر الصلاة وجوب الإعادة.

وقال في الصلاة: وإذا بدأ المسافر أربعاً .......... سلم فليتم الصلاة أربعاً، وإذا وجد المتيمم الماء قبل أن يسلم فليتم الصلاة، وإذا أطأ جهة القبلة ثم عرف قبل أن يسلم استقبل الصلاة، وإذا عتقت الأمة في الصلاة أعادت.

وروى الحسن عنه أنها تبني على صلاتها.

وروى علي المقري عنه أنه قال: إذا دخل في صلاة العصر بعد ما قعد قدر التشهد أن عليه صلاة الظهر أجزته العصر، وإذا صلى الأمي بلا قراءة فلما تشهد سمع آية طويلة فحفظها أجزأته صلاته ولا يعيد.

وقال في كتاب (الصلاة): إذا دخل في صلاة العصر بعدما تشهد الإمام في صلاة الجمعة أجزته الجمعة، وإذا دخل وقت العصر بعدما قعد مقدار التشهد ولم يتشهد استقبل الظهر.

وروى عامر عنه أنها تجزئه في الوجهين جميعاً، وإذا توضأ بماء نجس أو صلى في ثوب نجس أو على مكان نجس ثم علم قبل الفراغ منها أعاد الصلاة.

بسم الله الرحمن الرحيم


كتاب الجنائز

روى محمد بإسناده عن علي صلى الله عليه أنه قال: سمعت النبي صلى الله عليه وآله وسلم يقول: <ماعاد مسلم مسلماً إلا صلى عليه سبعون ألف ملك من حين يصبح إلى أن يمسي وجعل له خريف في الجنة>.

وعن النبي صلى الله عليه وآله وسلم قال: <عودوا مرضاكم ومروهم بالدعاء لكم فإن الله يستجيب لهم كما يستجيب للملائكة>.

وعن النبي صلى الله عليه وآله وسلم قال: <من حق المسلم على المسلم رد التحية، وإجابة الداعي، وعيادة المريض، وشهود الجنازة، وتشميت العاطس إذا حمد الله>.

وعن علي صلى الله عليه قال: من حق المسلم على المسلم أن يسلم عليه إذا مر وأن يشمته إذا عطس وأن يجيبه إذا دعاه، وأن يعوده إذا مرض، وأن يتبع جنازته إذا مات.


باب مايستحب أن يفعل بالميت ويفعل عنده إذا مات

قال محمد: يستحب أن ينظف ماحول الميت، وتستحب الرائحة الطيبة عنده، ولا يحضره جنب ولاحائض، ولا بأس أن يحضره من هو على غير وضوء، ويستحب إذا كان الميت إلى غير القبلة أن يوجه إلى القبلة توجيهاً رفيقاً وإن لم يوجه فقد رخص بعضهم في ذلك؛ وقال: ﴿أينما تولوا فثم وجه الله﴾، وإنما جاء عن النبي صلى الله عليه وآله وسلم أنه دخل على رجل في السوق وقد وجه لغير القبلة فأمرهم أن يعيدوه كره أن يتعمد به غير القبلة.

ذكر عن علي صلى الله عليه قال: دخل رسول الله صلى الله عليه وآله وسلم على رجل في السوق وقد وجه لغير القبلة فقال: <وجهوه القبلة فإنكم إذا فعلتم ذلك أقبلت عليه الملائكة، وأقبل الله عليه بوجهه، فلم يزل كذلك حتى يقبض>.

قال محمد: وإذا حضر الميت فليكن من حضره قريباً من صدره ويلقنه الشهادة فإذا شهد مرة لم تُعَد عليه إلا أن يتكلم بغير ذلك فيلقيه حتى يكون آخر كلامه لاإله إلا الله.

روي عن النبي صلى الله عليه وآله وسلم أنه من قال عند موته: <لاإله إلا الله دخل الجنة وليقرأ من حضره آيات من القرآن ويذكر الله بما حضره فإذا مات الميت غمضت عيناه وشد لحيه>.

وروي عن النبي صلى الله عليه وآله وسلم أنه غمض عينا أبي سلمة حين مات.

وروى محمد بإسناده عن علي صلى الله عليه أنه قال في الميت يفرش فراشه مما يلي القبلة ثم ليقل على ملة رسول الله حنيفاً مسلماً وما انا من المشركين، وليوص كما أمره الله لايحيف في وصيته.

وعن النبي صلى الله عليه وآله وسلم قال: <الملائكة يؤمنون على دعاء أهل الميت>.

وعن النبي عليه السلام قال: <إذا مات الميت بالغداة فلا يقيل إلا في قبره، وإذا مات بالعشي فلا يبيت إلا في قبره>.

وقال عليه السلام: <إذا مات لكم الميت فأحسنوا كُفْنَه وعجلوا إنفاذ وصيته وأعمقوا له في قبره وجنبوه جار السوء>.


باب غسل الميت

قال القاسم عليه السلام: وإذا شهد الكافر شهادة الحق عند حضور الموت مرة واحدة فحاله في تكفينه وغسله والصلاة عليه حكم المسلمين.

وفي رواية داود عنه: وليس وجوب غسل الميت كوجوب الغسل من الجنابة.

وقال محمد: غسل الموتى والصلاة عليهم سنة مؤكدة، ولا يحل تركها.


مسألة: صفة غسل الميت

قال القاسم عليه السلام - في رواية داود عنه -: غسل الميت يجري منه مايجرى من غسل الجنابة، وتوضأ قبل غسله.

وقال محمد: إذا أردت أن تغسل ميتاً فيستحب أن يغسله في مكان مستور من السماء وضع المغتسل حيال الكعبة ورأسه مما يلي المغرب ورجليه مما يلي المشرق، وإن شئت جعلت رجليه إلى القبلة وصوب المغتسل من قبل رجليه واحفر بئراً من قبل رجليه ليجتمع فيها الماء، وألبس الميت خرقة على عاتقه، وأحب إلينا أن تكون الخرقة من سرته إلى ركبتيه فذلك الأفضل، وهو السنة عندنا، وقم مما يلي القبلة فإن كانت رجلاه إلى القبلة فقم عن يساره، وانجه بيسارك، وإن شئت قمت عن يمينه وانحه بيمينك كل ذلك واسع، قد فعل وتأمر بالسدر فيُدَق ويهيأ ما يحتاج إليه من قبل أن يأخذ في غسله فإذا ألبسته الخرقة على ماوصفت لك فلف على يدك اليسرى خرقة ثم ادخلها إلى فرجه، فامسح بها قبله ودبره، وامسح بطنه بيدك مراراً مسحاً رفيقاً، فإذا خرج منه شيء طرحت الخرقة ثم أمرت الذي يصب الماء فصب على يديك فغسلتهما غسلاً نظيفاً، ثم غسلت كف الميت اليمنى ثم اليسرى ثم لف على يدك اليسرى خرقة، ثم ادخلها إلى فرجه، ثم تأمر بالماء فيصب عليك من قبل السرة سرة الميت فتغسل قبله ودبره غسلاً نظيفاً، وترفق بالميت ما استطعت فإن ذلك يستحب، فإذا أنقيت فرجه طرحت الخرقة ولففت على أصبعك خرقة فغسلتها بالماء، ومسحت بها فمه تمرها بين أسنانه إلى سفتيه، فتفعل ذلك ثلاثاً كلما أدخلتها فمه فمسحته غسلتها ثم أعدتها حتى تفعل ذلك ثلاثاً، ولاتصب في فيه ما لمضمضة ولافي أنفه، فإذا مسحت فمه ثلاثاً فافعل بأنفه نحواً من ذلك، فإذا فعلت ذلك رميت بالخرقة وأمرت بالماء القراح فصب على وجه الميت فغسلته ثلاثاً ثم غسلت ذراعه اليمنى ثلاثاً إلى مرفقه، ثم غسلت ذراعه اليسرى ثلاثاً إلى مرفعه، ثم مسحت برأسه، ثم غسلت رجليه، تبدأ باليمنى ثم اليسرى.

وقد قال بعض الفقهاء: لاتغسل رجليه في الوضوء. وقال بعضهم: لايوضى للصلاة.

وقال محمد: ولا يوضى الميت في شيء من غسله بعد هذه المرة، وهي تكفيه لجميع غسله، فإذا فرغت من وضوئه أمرت بالماء القراح فصب على رأس الميت فغسلت به رأسه ولحيته ووجهه ورقبته، فإذا فعلت قلبت الميت على شقه الأيسر فغسلت شقه الأيمن ثم قلبته على شقه الأيمن فغسلت شقه الأيسر ثم ضعه على ظهره ثم ارفعه من المغتسل قليلا لاتعنته دون الجلوس، وامسح بطنه مرتين أو ثلاثاً، ثم ضعه على قفاه ولاتكبه لوجهه، ثم لف على يدك اليسرى خرقة، ثم أدخلها إلى فرجه فامسح بها فرجه، ثم أخرجها فإن خرج من فرجه شيء أمرت بالماء فصب عليه من قبل سرته فأنقيت سرته، ثم أخرج الخرقة فاطرحها عن يدك وكلما أدخلت يدك من تحت الخرقة التي على عانته فغسلت بها ماتحت الخرقة والماء يصب عليك وتحرز ما استطعت من النظر إلى عورته فإذا غسلته على ماوصفت لك الغسلة الأولى دعوت بالسدر ثم أمرت بالماء فصب عليه ثم ضرب ضرباً شديداً حتى يرغي، ثم غسلت رأسه ولحيته ووجهه ورقبته برغوة السدر، وكلما قل الماء في الإناء صب فيه قبل أن يفنى الماء الذي فيه السدر والميت على قفاه، ثم قلبته فغسلت بالسدر شقه الأيمن إلى رجله اليمنى وكلما مرت بالفرج ومايليه أدخلت يدك اليسرى وعليها خرقة فغسلت بها ماتحت الخرقة من عورته ومايليها ثم تقلبه فتغسل شقه الأيسر إلى رجله اليسرى بالسدر كما فعلت بالأيمن، ثم ضع الميت على قفاه ثم يأمر بالإناء فيغسل بالماء القراح فإن كان بقي في الإناء من الماء الذي فيه السدر شيء أجريته تحت الميت فوق المغتسل، ثم تغسل الإناء الذي كان تغرف به الماء، ثم تأمر بالماء القراح فيصب في الإناء للغسلة الثالثة، ثم تطرح فيه شيئاً من كافور إن شئت مرة واحدة وإن شئت ثلاثاً، والثلاث أحب إلي، ثم اضرب الماء حتى يختلط الكافور ثم اغسله به على ماوصفت لك، تبدأ برأسه ولحيته ووجهه ورقبته أولاً، ثم تقلبه فتغسل شقه الأيمن ثم تقلبه فيغسل شقه الأيسر فإذا فرغت من غسله بالماء الذي فيه الكافور دعوت بثوب نظيف من غير أكفانه فبسطته على الميت، وهو على المغتسل، ثم تسل الخرقة التي على عورته من تحت الثوب ثم تنشف الميت في الثوب الذي بسطته عليه.


مسألة: غسل المرأة والصبي

قال القاسم عليه السلام - في رواية داود عنه -، وسئل عن المرأة الميتة هل يمشط شعرها إذا غسلت أو يفتل؟ فقال: يضم ضماً، ويلم لماً بعضهم ببعض، ولا يربط برباط من غيره.

وقال محمد: غسل الرجل والمرأة والصبي والمملوك سواء، ولا يسرح رأس المرأة عند الغسل، ولا يحرك رأس الرجل تحريكاً شديداً، وقد ذكر أن المرأة إذا غسلت يجمع شعرها ويشد ويجعل في وسط رأسها.

وقال قوم: يشد شبيهاً بالقرنين فيجعل قرن إلى صدرها، وقرن إلى خلفها. وقال قوم: يجعل ثلاثة قرون قرن في وسط رأسها، وقرن إلى ما بين ثدييها، وقرن إلى خلفها.

وروي أن بعض بنات النبي صلى الله عليه وآله وسلم توفيت فجعل شعرها ثلاثة قرون، وجعل في وسط رأسها.


مسألة: هل يبدأ من الميت بعصر بطنه وغسل سفلته قبل الوضوء

قال محمد: يمسح بطن الميت ويغسل قبل أن يوضأ ويمسح بطنه أيضاً بعد الغسلة الأولى، سمعنا عن النبي صلى الله عليه وآله وسلم أنه أمر أن يمسح بطنه أيضاً بعد الغسلة الأولى سمعنا عن النبي صلى الله عليه وآله وسلم أنه أمر أن يمسح بطن المرأة إذا توفيت قبل أن توضأ إلا أن تكون حبلى. وقال بعضهم: لايمسح بطن الميت بعد المرة الأولى.

وعن مغيرة، وسفيان قالا: يمسح بطنه بعد الغسلة الأولى. وعن النخعي، قال: يمسح بطنه في الغسلة الأولى والثانية.


مسألة: إذا حدث بالميت حدث بعد الغسل

قال محمد: وإن خرج من الميت شيء من قبله أو دبره أو فمه أو أنفه مما ينقص عليه في الغسلة الأولى أو الثانية مضيت ولم تلتفت إليه فغن حدث منه شيء بعد كمال الغسلة الثالثة غسلته غسلتين حتى يكون خمساً ذكر ذلك عن النبي صلى الله عليه وآله وسلم، فإن حدث في الرابعة والخامسة شيئ لم يلتفت إليه، فإن حدث بعدما يكمل الغسلة الخامسة غسلته أيضاً غسلتين حتى تكون سبعاً ذكر ذلك عن النبي صلى الله عليه وآله وسلم، فإن حدث شيء بعد الغسلة السابعة لم يلتفت إليه ومسحته ورفعته، وفيه أيضاً قولان آخران، أحدهما أنه إذا حدث بالميت حدث مما ينقض عليه في الغسلة الأولى أو الثانية أو الثالثة أجزاه أن يوضيه وضوء الصلاة بمنزلة الجنب يغتسل ثم يحدث بعد الغسل، والقول الآخر أن يغسل موضع الحدث فقط، وإن خرج من فرجه أو أنفه أو غير ذلك شيء فلم يرقأ فليشد بالقطن، فإن لم يوجد قطن فمشاقة أو خرق فإن لم يوجد ذلك سد بالطين، فغن غلب ذلك رفع ولم يضر إن شاء الله. وإن حدث به حدث بعدما وضع في أكفانه لم يلتفت إلى ما حدث على كل حال، سواء كان غسل ثلاثاً أو أكثر.


مسألة: غسل الميت بالماء المسخن

قال القاسم عليه السلام: يكره أن يسخر الماء الغسل الميت إلا أن يحتاج إليه لضرورة من برد غالب أو من وسخ يكون في جسد الميت فيفتر له حينئذ في غسله.

وقال محمد: لابأس أن يسخن الماء للميت إذا احتيج إليه.


مسألة: غسل النبي صلى الله عليه وآله وسلم

قال الحسن عليه السلام - في رواية ابن صباح عنه -، ومحمد: سمعنا عن علي صلى الله عليه أنه غسل النبي صلى الله عليه وآله وسلم في قميصه، وأنه نودي من جانب البيت: لاتخلعوا القميص، وهذا عندنا صحيح.

وروى محمد بأسانيده أن علياً غسل النبي صلى الله عليهما والفضل يمسكه، والعباس يصب الماء، وأسامة بن زيد ينقل الماء وهم ادخلوه قبره، وأن علياً صلى الله عليه غسل النبي صلوات الله عليه وعلى يده خرقة، وأن النبي صلى الله عليه وآله وسلم قال لعلي: <لايرى عورتي غيرك إلا ذهب بصره>.


مسألة: غسل الشهيد وتكفينه

قال القاسم عليه السلام: وإذا مات الشهيد في المعركة لم يغسل وإن نقل وفيه حياة ثم مات غسل وعمل به كما يعمل بالأموات ويصلى على الشهيد.

وقال محمد: كل ميت من المسلمين يغسل إلا الشهيد الذي يقبل بالسيف فيموت في المعركة فإنه يحنط ولا يغسل ويدفن كما هو في ثيابه ودمه، وينزع عنه كل جلد كان عليه من فرو أو خفين أو حديد أو ذهب أو فضة.

وروى محمد نحو ذلك عن علي صلى الله عليه، والمعركة مجال القوم، والمعسكر كله معركة، فإن جاوزوا به المعركة وهو حي غسل إلا أن يكون خطا يسيرة.

وكل من قتل في سبيل الله عز وجل بأي قتلة قتل بسيف أو عصى أو حجر أو سوط أو ..... أو غير ذلك بعد أن يكون محارباً يدافع عن نفسه فهو شهيد يصلي عليه ولا يغسل.

وروى محمد، عن زيد بن صوحان، أنه قال يوم الجمل: إنما مستشهدون غداً فلاتحثوا عني تراباً ولاتغسلوا عني دماً ادفنوني في ثيابي فإني به مخاصم.


مسألة: هل يغسل من قتله أهل البغي واللصوص

قال محمد: وكل من حارب اللصوص أو الخوارج أو غيرهم ممن يستحق المحاربة فقتل فهو بمنزلة الشهيد لايغسل، وكذلك كل من قتل مظلوماً بهذه المنزلة بعد أن يكون محارباً، وكذلك إن كان محارباً يدافع عن نفسه فصرعته دابته أو دابة غيرها فقتلته فهو أيضاً شهيد لايغسل، وكذلك إن رجعت نشابة منه عليه فهو شهيد، ومن قتل بالسيف مظلوماً ثم صلب أو صلب وهو حي مظلوماً ثم طُعِن بحربة حتى مات فإنه ينزل ويكفن ويحنط ويصلى عليه ويدفن ولا يغسل، ومن قتل مظلوماً بغير سيف بعصى أو غيرها أو ضرب بالسياط حتى يموت غسل وصُلي عليه، وكذلك إن صلب في هذه الحال أنزل وغسل وصلي عليه؛ فإن لم يحتمل الغسل يمم وصلي عليه، وكذلك إن صلب وهو حي مظلوماً ثم رمي بالحجارة حتى يموت فإنه ينزل ويغسل ويصلى عليه ويدفن، فإن لم يحتمل الغسل يمم.


مسألة: هل يغسل الشهيد المقتول جنباً

قال محمد، وهو قول القاسم عليه السلام: ومن قتل في سبيل الله وهو جنب غسل.

وعلى قول القاسم ومحمد أن الحائض إذا استشهدت غسلت.

قال القاسم: قد غسلت الملائكة حنظلة بن أبي عامر يوم أحد، وقتل وهو جنب.

وروى محمد بإسناده أن النبي صلى الله عليه وآله وسلم نظر يوم أحد إلى حنظلة بن الراهب تغسله الملائكة. فقال: <اسألوا أهله ما أمره>، فسألوا امرأته. فقالت: خرج وهو جنب.


مسألة: هل يغسل الجنب والحائض

قال القاسم عليه السلام: يغسل الجنب والحائض إذا ماتا.

وقال محمد: إذا مات رجل وهو جنب أو حائض بعدما طهرت فإن غسلا بماء قراح غسلة فحسن، وإن اكتفى لهما بغسل الميت كما يغسل من مات وهو طاهر فجائز.


مسألة: حكم غسل من من وجد قتيلا في مصر

قال محمد: ومن وجد قتيلا في مصر غسل إلا أن يعلم أنه قتل بحديدة مظلوماً فلا يغسل.


مسألة: غسل السقط والصلاة عليه

قال القاسم، ومحمد: إذا استُهِل المولود غُسل وصلي عليه.

قال محمد: وورث وحجب وسمي، قالا: وإن لم يستهل لم يغسل ولم يصل عليه.

قال محمد: ولم يرث، ولم يحجب، ولم يسم. واستهلاله: عطاسه أو صياحه.

وروى عن النبي صلى الله عليه وآله وسلم أنه صلى على ابنه إبراهيم وله ستة عشر شهراً، وإن لم يستهل إلا أنه اضطرب ثم مات فقد قيل: أنه يغسل ويصلى عليه، ولا يرث ولا يورث إلا بالاستهلال، وهو قول حسن بن صالح، وإن خرج منه رأسه إلى الصدر أو نحو ذلك فلم يستتم خروجه حتى مات فلا يغسل ولا يصلى عليه، ويقبل قول القابلة فيه وحدها، وقد قيل: إذا كانت مسلمة.

وروي عن علي صلى الله عليه أنه أجاز شهادة القابلة وحدها.

وروى محمد بإسناده عن علي صلى الله عليه، وعن الحسين بن علي عليه السلام، وعن ابن عباس أنهم قالوا: إذا استهل المولود ورث وورث وصلي عليه.

وعن علي صلى الله عليه قال: استهلاله صياحه.


مسألة: هل يصلى على الصغار من السبي

قال محمد: وإذا مات صبي من السبي في دار الإسلام أو في دار الحرب بعدما ملكه المسلم فإن كان سبي معه أبواه أو أحدهما فلا يغسل ولا يصلى عليه، وإن كان لم يسب معه واحد منهما غسل وصلي عليه هو مسلم بملك المسلم إياه، وإن سبي معه أبواه أو أحدهما فأقر الصبي بالإسلام وهو بعقله غسل وصلي عليه، وإن لم يسلم معه واحد منهما.


مسألة: غسل الغريق والمحترق والمجدور

قال القاسم، ومحمد، والحسن - فيما حدثنا زيد عن ابن وليد، عن جعفر الصيدلاني، عنه -: يغسل الغريق. وروى ذلك محمد عن أبي جعفر محمد بن علي.

قال الحسن، ومحمد: ويغسل الذي يفترسه السبع، والمحترق بالنار على قدرمايمكن، ويصب الماء على المحترق صباً.

وقال محمد: وإن خيف على المحترق أو المجدور أو المصعوق من الغسل صب عليه الماء صباً؛ فإن كان لايحتمل أن يصب عليه الماء يمم تيمماً، وإذا تشنج الميت فلم يوصل إلى غسله فليرش عليه الماء قبل أن يغسل ثم يغسل.


مسألة: كم يتربص بالغريق والمصعوق

قال محمد: وإذا أشكل أمر الغريق والمصعوق فلم يدر مات أم لافليتربص به يوم وليلة. روي نحو ذلك عن النبي صلى الله عليه وآله وسلم، وإن لم يشكل لم يُنَهْنَه.

وقال في موضع آخر: ومن أصابته صاعقة فقتلته فيتأنى به حتى يتيقن موته؛ فإنه ربما كان ذلك من غشية، فإذا تيقن موته غسل وصلي عليه.


مسألة: غسل الرجل زوجته والمراة زوجها

قال القاسم، ومحمد: يغسل الرجل امرأته، والمرأة زوجها؛ لأن علياً صلى الله عليه قد غسل فاطمة عليها السلام، وغسلت أسماء بنت عميس أبا بكر.

قال القاسم: وقد أجاز ذلك جماعة من الصحابة.

وقال القاسم في رواية داود عنه: ولا بأس أن يقبل الرجل امرأته وهي ميتة، والمرأة زوجها ميتاً.

قال محمد: بلغنا عن الحسن، وعطاء، وحماد أنهم قالوا: يغسل الزوجان كل واحد منهما صاحبه.

وقد قال جماعة من الفقهاء تغسل المرأة زوجها؛ لأنها في عدة منه، ولا يغسلها؛ لأنه ليس في عدة منها.

قال محمد: ولا بأس أن تغسل أم الولد سيدها إذا مات. بلغنا أن أم ولد علي بن الحسين عليه السلام كانت تلي الفرج منه في غسله بحضرة أبي جعفر وغيره.


مسألة: غسل الرجل ابنته وأخته في السفر

قال القاسم، ومحمد - وهو معنى قول الحسن عليه السلام فيما روى ابن صباح عنه - في الرجل يموت معه ابنته في السفر وليس معه نساء. قال: يغسلها ويجتنب النظر إلى العورة.

قال محمد في (الجنائز): إذا ماتت المرأة مع الرجال وليس معها امرأة تغسلها فليغسلها محرمها. ذكر عن علي صلى الله عليه أنه غسل فاطمة، وعن عطاء أنه غسل أخته.

وقال في (كتاب أحمد) في امرأة ماتت في فر ومعها أبوها. قال: ييممها إلا أن تكون فطيمة أو نحو ذلك، وفي رجل مات في سفر ومعه ذوات محرم قال: ييممنه.


مسألة: غسل النساء الغلام الذي لم يحتلم

قال القاسم عليه السلام: والنساء يغسلن الغلام الذي لم يحتلم إذا لم يكن معهن رجل.

وقال محمد: لابأس أن تغسل النساء الصبي الفطيم ونحوه.


مسألة: إذا مات رجل مع نساء أو امرأة مع رجال وليس فيهم ذو محرم

قال القاسم عليه السلام في المرأة تموت مع الرجال: فأحسن ماسمعنا أن تيمم إلا أن يمكن صب الماء عليها إذا كان ينقيها من غير نظر ولامس، وكذلك إذا مات الرجل مع النساء يممنه إلا أن يصببن الماء إن كان ينقيه من غير نظر ولامس.

وقال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد: وإذا ماتت المراة مع الرجال وليس فيهم ذو محرم منها - قال محمد: ولا امراة ذمية - فلتيمم بالصعيد الطيب، ويصلى عليها، وتدفن في ثيابها، وكذلك إذا مات الرجل مع النساء، وليس فيهن ذات محرم.

قال محمد: ولارجل ذمي فلييممنه.

قال محمد: وإذا أصاب الرجال امرأة من أهل الكتاب فليصبوا لها الماء ويعلموها الغسل ويغسلها، وإن لم يوجد لها يممت، وكذلك إن أصاب النساء رجلا من أهل الكتاب علمنه وغسلنه، فإن لم يوجد يممنه.


مسألة: كيف ييمم الرجل المرأة والمرأة الرجل

قال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد في (المسائل): وإذا كانت امرأة مع رجل في سفر، وليست له بمحرم، فأيهما مات يممه صاحبه، فإن كانت المرأة هي الميتة فليضرب بكفه ضربة على الأرض فيمسح بها وجهها، ثم يضرب ضربة أخرى فيمسح كفيها إلى الرسغين. وإن كان الرجل هو الميت يممته فضربت بكفيها على الأرض ثم مسحت بهما وجهه، ثم ضربة ضربة أخرى فمسحت يديه إلى المرفقين.

وقال محمد في (الجنائز): إذا ماتت المراة مع الرجال وليس معهم من يغسلها فليممها الرجال وصفة ذلك أن يأخذ الرجل خرقة فليلفها على يده لئلا يباشر بيده وجهها، ثم يضرب الثانية فيمسح كفيها باطنهما وظاهرهما، وقد قيل: إن ضربة واحدة تجزي للوجه واليدين، ولا يمسح ذراعيها ولا يكشفهما، وأما الرجل إذا مات مع النساء وليس معهن من يغسله فإنهن ييممنه أيضاً، ولاتلف التي تيممه على يدها خرقة بل تضرب بيدها الأرض ضربة فتمسح وجهه، ثم تضرب اخرى فتمسح به يديه إلى المرفقين، وليس يضيق على المرأة من الرجل في هذا مايضيق على الرجل من المرأة.


مسألة: هل يغسلى الخنثى إذا مات أم ييمم

قال محمد: وإذا مات الخنثى في السفر أو الحضر فحكمهما سواء إن كان له محرم من رجل أو امرأة غسله، وإن لم يوجد له محرم يمم، والتيمم في الحالين جميعاً أفضل، ويدفن.

وقال بعض العلماء: إذا أردت أن تيمم الخنثى أجزاك مسح كفيه فقط، فإذا جاز هذا في الفرض ففي السنة أجدر؛ لأن التيمم والغسل في الميت سنة، ولئلا ترى ذراعيها فهذه ضرورة.


مسألة: غسل من مات في مركب أو على شط البحر

قال محمد: إذا مات الميت في سفينة فليخرج إلى الحد ويغسل، فإن لم يمكن إخراجه غسل في السفينة، وإن مات على شط البحر على ردغة أو كثيب فليوضع على تختجة أو بوري إن أمكن، فإن لم يمكن من ذلك شيء فليغسل وليكفن على أيدي الرجال، فإن لم يكن من الرجال مايتعاونون على غسله وأمكنهم أن يرمسوه في الماء ثلاث مرات ويخرجوه فعلوا، فإن لم يمكن ذلك لعلة بهم أو قلة فأمكنهم أن يضعوه على شيء مما وصفت ثم يغمس ثوب في الماء ويعصر عليه حتى ينظفه فليفعل، فإن لم يمكن من ذلك شيء فليمم إن أمكن ذلك.


مسألة: إذا مات في سفر ولم يكن من الماء مايجزيه للغسل

قال محمد: وإذا مات رجل في سفر ولم يكن معه من الماء إلا قدر مايغسل به غسلة واحدة غسل به وأجزته، فإن كان الماء دون ذلك أنجي به، فإن بقي شيء وضي به وضوء الصلاة أو حيث ما بلغ من طهوره، ثم يمم لما بقي.

وقال في مسافرين مات أحدهما أو اجنب الآخر، وليس معهما من الماء إلا مايجزي أحدهما، وقد تقدم الجواب فيه في باب التيمم.


مسألة: تقليم أظفار الميت وأخذ شعره وتسريحه

قال القاسم، ومحمد: ولاتقصر أظفار الميت، وإن سقط منه شعر أو ظفر أو شيء من جسده بعد موته؛ قال محمد: غسل وجعل معه في كفنه. وقال القاسم: رد في كفنه. وفي رواية داود عنه: وإن لم يرد فلا بأس.

قال القاسم، ومحمد: ولا يمشط شعر المرأة الميتة. قال القاسم عليه السلام: يضم ضعرها ضماً، ويلم لماً بعضه ببعض ولا يربط برباط من غيره.

وقال محمد: وإن كان في أظفاره وسخ فلا بأس أن ينقى الوسخ منها.


مسألة: كتمان ما يرى الغاسل

قال محمد: يقال أن الغاسل والناظر مؤتمنان فإن رأيا شيئاً فليكتما.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال: <من غسل ميتاً وكفنه وحنطه وصلى عليه ولم يفش عليه مارأى منه خرج من خطيئته كيوم ولدته أمه>.


مسألة: الجنب والحائض يغسلان الميت

قال القاسم عليه السلام - في رواية داود عنه -: وما أحب للجنل والحائض أن يغسلا ومنهما بد وهناك من يغسله، فإن لم يكن ثمة أحد وفعلا أجزى إذا نظفا وأنقيا.

وقال محمد - فيما حدثنا علي، عن ابن وليد، عن سعدان، عنه - في الجنب والحائض يغسلان الميت. فقال: لابأس به إذا اضطر إليه وغيره أحب إلي.

وقال: هذا لايكون في مصر يعني أن يعدم غير جنب ولاحائض يغسل، فإن كان ذلك في سفر فجائز لأن المضطر يحل له مايحرم عليه، وجائز أن يغسل الرجل الميت وهو على غير وضوء.


مسألة: الغسل من غسل الميت

قال القاسم، والحسن عليهما السلام: ويغتسل غاسل الميت، وهو على قول علي صلى الله عليه.

قال القاسم: وقد ذكر عن عائشة عن النبي صلى الله عليه وآله وسلم.

وقال محمد: يستحب الغسل من غسل الميت، وإن توضأ وضوءه للصلاة أجزاه. بلغنا ذلك عن علي صلى الله عليه.

وسئل محمد أتغتسل أنت إذا غسلت ميتاً أم توضأ؟ قال: أتوضأ.

وقال محمد - في رواية سعدان عنه -: ومن مس ميتاً فإن غسل يده فحسن، ولاشيء عليه ويصلي الفريضة.

قال: وغسل الثوب الذي يلي الجسد الميت احب إلي لأنه لايؤمن أن يكون قد أصابه حدث، وإن كان تحته ثوب غيره فهو طاهر.

قال محمد بن الإسكاف الوراق: حدثنا سعدان، قال: سألت محمد بن منصور عن الصلاة في الثوب الذي ينشف فيه الميت فكرهه.


مسألة: أخذ الأجر على الغسل

قال محمد - في رواية محمد بن خليد عنه -: وإذا أعطي الغاسل على غسله الميت أجراً من غير مسألة فهو عندي حلال له، وكذلك إن أوصى الميت لمن يغسله بشيء من ثيابه أو غيرها فهو عندي حلال فيأخذه ويصلي فيه ويتبرك بالصلاة فيه، إنما كره أن يسأل على الغسل أجراً كما أحدث الناس.


مسألة: عدة الأثواب التي يكفن فيها الميت

قال أحمد بن عيسى عليه السلام: السنة في كفن الرجل ماكفن فيه النبي صلى الله عليه وآله وسلم: قميص وإزال ولفافة. فأما المرأة ففي خمسة أثواب، أحدها خرقة تشد بها من السرة إلى الركبتين، إلا أن يكون بها أمر يحتاج إلى أكثر من ذلك لبعض العلل.

وفي رواية محمد بن فرات، عن محمد، عنه فيجعل سبعة أثواب، هذا أحسن ما أرى وبه آخر، وقد يجزي دون ذلك عند الضرورة للرجل والمرأة على قدر الإمكان إن شاء الله تعالى.

وقال القاسم عليه السلام: يكفن الرجل في ثلاثة أثواب إذا وجد كما جاء عن النبي صلى الله عليه وآله وسلم أنه كفن في ثلاثة أثواب، ويكفن بثوب واحد إذا لم يوجد له غيره، قد كفن رسول الله صلى الله عليه وآله وسلم حمزة في بردة وهي الشملة كان إذا غطى رجليه بدا رأسه، وإذا غطا رأسه بدت رجلاه، فأمر رسول الله صلى الله عليه وآله وسلم أن يجعل على رجليه شيئ من نبات الأرض. وتكفن المرأة على قدر مايمكن في السعة والجدة من ثوب أو ثوبين أو ثلاثة وتخمر المرأة بخمار يعصب على رأسها عصباً ويضم شعر المرأة الميتة ضما بعضه إلى بعض، ولا يربط برباط من غيره.

وفي رواية داود عن القاسم: ولا يكفن الرجلان في ثوب واحد ماوجدوا من ذلك بداً، وإن كفنا في ثوب جعل الثوب فرقتين، وإن لم تستر سعته العورة وسوى بينهما في التكفين، ولا يجمع في ثوب واحد بين اثنين.

وقال محمد: يكفن الرجل في ثلاثة أثواب قميص وإزار ولفافة، وإن كفن في خمسة أثواب فجائز، وهي قميص وإزار ولفافة وعمامة وخرقة البطن، وإن كفن في سبعة أثواب فجائز قميص وغزار وعمامة وخرقة البطن وثلاث لفائف.

وروى محمد بأسنيده أن النبي صلى الله عليه وآله وسلم كفن في ثلاثة أثواب صحاريين وبردي حبرة احدهما سحق.

قال محمد: السحق: القديم. وعن مقسم: أحدهما قميصه الذي اغتسل فيه.

وقال غيره: ثلاثة أثواب ليس فيها قميص.

وعن الشعبي: كفن النبي صلى الله عليه وآله وسلم في ثلاثة أثواب برود يمانية إزار ورداء ولفافة.

وعن النبي صلى الله عليه وآله وسلم قال: <إذا مات أحدكم فأحسنوا كفنه، وإن وجدتم فكفنوا في بردي حبره>.

وعن صلى الله عليه وآله وسلم قال: <البسوا البياض، وكفنوا فيها موتاكم فإنها أطهر واطيب>. وعن علي صلى الله عليه أنه كفن سهل بن حنيف في برد أحمر حبره.

وعن الحسين بن علي عليه السلام أنه كفن اثنان في برد أحمر حبره.

وقال محمد - فيما حدثنا حسين، عن ابن وليد، عن سعدان، عنه - قال: من أدركت من آل رسول الله صلى الله عليه وآله وسلم كانوا لايزيدون على ثلاثة أثواب في الكفن للرجال وخمسة للنساء.

قال محمد - في رواية ابن عامر عنه في (الجنائز) -: أدركت بعض المشائخ من أهل القرآن كان الرجل منهم يتخذ كفنه فإذا كان ليلة الجمعة لبسه وأحيا ليلته فيه أو ماشاء من ليلته.


مسألة: صفة تكفين الميت

قال محمد: فإذا نشفت الميت دعوت بالنمط فبسطته مما يلي الأرض ثم ابسط اللفافة فوق النمط وذر عليها شيئاً من ذريرة ثم ابسط الإزار فوق اللفافة بسطاً وذر عليه أيضاً شيئاً من ذريرة ثم ابسط القميص فوق الإزار وذر عليه شيئاً من ذريرة. سمعنا عن مغيرة وسفيان نحو ذلك، وإن جعلت القميص يلي اللفافة قبل الإزار فلا بأس، ذكر ذلك عن جعفر بن محمد عليه السلام.

وسمعنا عن ام عطية قالت: توفيت ابنة لرسول الله صلى الله عليه وآله وسلم فشهدتها فبعث إلينا رسول الله صلى الله عليه وآله وسلم بحقوه وهو الإزار فقال: <اجعلوه يلي جلدها>. ثم يجيء بالميت فيلبسه القميص وتتبع مساجده بالكافور يبدأ بجبهته وأنفه موضع السجود ثم كفيه وركبتيه ورجليه حيث كانت تقع للسجود ثم أدرجه في ثيابه، واعطف عليه اللفائف نحواً مما كان يلبس في حياته، إلا أن الإزار فوق القميص، فإذا ثبت الإزار فاجعل على كل ثني شيئاً من ذريرة، فإن كان شيئاً من طيب عبيراً وما أشبهه فطيبه به فذوب العبير بشيء من ماورد فتطيب به شاربه ولحيته وعارضيه، قال: وإن كفنته في خمسة أثواب فطيبه قبل أن تشد العمامة عليه ثم شد على رجليه اللفافة واعقدها، واعقد عند رأسه أيضاً، ثم ألق على الكفن شيئاً من ذريرة، ولاتطيب الثوب الذي فوق النعش، وإن كفنته في سبعة أثواب بسطت الثلاث لفائف وذررت على كل واحدة منها شيئاً من ذريرة إذا بسطتها ثم تبسط الإزار ثم القميص ثم خرقة على بطنه بعد ذلك ثم العمامة.

وإذا غسل المولود جعل الكافور على مساجده كما يجعل على الكبير كذلك السنة للصغير والكبير.

وروى محمد بإسناده أن الأشعث بن قيس لما مات وضأه الحسن بن علي عليه السلام بالحنوط وضوءاً.

وعن عطاء أنه كره الذريرة فوق النعش. وعن شريك قال: إن كفن في قميص له أزرار فلا بأس أن يترك أزراره ولا يقطع ولا يذر عليه.

وقال محمد - فيما حدثنا الحسينن عن ابن وليد، عن سعدان، عنه -: وإذا كفن الرجل في ثلاث لفائف بسطت اللفافة الأولى وتذر فوقها ذريرة ثم تبسط الثانية فوقها وتذر فوقها ذريرة، ويدرج الميت في الثالثة، وتذر على كل درج منه ذريرة.


مسألة: إذا لم يوجد للميت كفن

قال القاسم عليه السلام: إذا لم يوجد للرجل والمرأة كفن فإنهما يواريان بما قدر عليه من نبات الأرض، وإن لم يوجد ذلك لهما دفنا على مايمكن من دفنهما.

وقال محمد: إذا لم يوجد للميت كفن ذكراً كان أو أنثى فإنه يبطح على وجهه ولا يستقبل بعورته القبلة ولا يستدبر، ويغطى بالكثيب، ذكر ذلك عن ابن عباس.

وفي رواية ابن عامر، عن محمد: وإذا لم يوجد للميت كفن فإنه يستر بالكثيب ويوجه إلى القبلة ويغطى بالكثيب، ذكر ذلك عن ابن عباس.


مسألة: المسك في الحنوط

قال القاسم عليه السلام: رأيت آل محمد صلى الله عليه وآله وسلم منهم من يكره المسك في الحنوط، لأنه يقال أنه ميتة، ومنهم من لايرى به بأساً.

وقد ذكر أن النبي صلى الله عليه وآله وسلم جعل في حنوطه مسك، وذكر عن علي صلى الله عليه أنه أمر أن يجعل في حنوطه مسك كان فضل من حنوط رسول الله صلى الله عليه وآله وسلم.

قال محمد: المسك هو سرر دواب تصاد من البحر.

وقال محمد - في رواية عبدالله بن المبارك عنه -: المسك في الحنوط جائز، جاءت فيه آثار عن أصحاب رسول الله صلى الله عليه وآله وسلم، وروي عن علي صلى الله عليه أنه كان عنده مسك فأوصى ان يحنط به.

وقال علي: هو فضل حنوط رسول الله صلى الله عليه وآله وسلم.

وروي عن علي بن الحسين عليه السلام أنه أوصى أن يجعل في حنوطه مسك، وأن يكفن في قطن.


مسألة: تجمير الأكفان

قال محمد: وإذا أراد الغاسل أن يجمر ثياب الميت أمر بتجميرها قبل أن يغسله، وإذا أرادوا أن يجمروا ثيابه جعل القميص مما يلي الدخنة أولا ثم الإزار ثم اللفافة وتجمر ثيابه وتراً. روي ذلك عن الحسن وابن سيرين، ويكره أن تجمر ثيابه وهو يغسل في البيت الذي يغسل فيه، ويكره أن يكون آخر عهده بالنار.


مسألة: اتباع الجنازة بمجمر

قال محمد: ويكره أن يتبع الميت بمجمر؛ لأنه من فعل الجاهلية، ويكره أن يكون آخر عهده النار.

وروى محمد، عن النبي صلى الله عليه وآله وسلم أنه رأى امرأة تتبع جنازة بمجمر فصاح بها حتى توارت في نخل المدينة.

وعن سعيد بن جبير أنه رأى مجمراً في جنازة فكسره وقال: سمعت ابن عباس يقول: لاتشبهوا باليهود.

وعن إبراهيم، قال: كانوا يكرهون أن تتبع الجنازة بمجمر أو يدخل القبر مجمرة، ويكره أن يقال خلف الميت: استغفروا له.


مسألة: هل يكون الكفن والحنوط من الثلاث أو من رأس المال

قال الحسن عليه السلام - فيما روى ابن صباح عنه -، وهو قول محمد: يبدأ بالكفن ومايحتاج إليه من حنوط، وحفر قبر، ومايصلحه حتى يوارى في قبره من جميع المال، فغن لم يترك إلا قيمة الكفن وعليه دين بديء بالكفن، وترك الدين.

قال محمد: قال علي عليه السلام، وابن مسعود: الكفن من جميع المال.

وقال محمد: إن كفنه بعض الورثة أو الوصي بديء بثمن الكفن والحنوط ومايحتاج إليه قبل الدين، وإن فعل ذلك رجل أجنبي كان متطوعاً في ذلك.

روى محمد بإسناده عن زيد بن ثابت، قال: إذا مات وترك أماً وعماً فعلى الأم بقدر ميراثها، وعلى العم بقدر ميراثه.

قال محمد: يعني من جهاز الميت ونفقته من الكفن وغيره.


مسألة: في تغطية رأس المحرم وتحنيطه إذا مات

قالم حمد: سألت أحمد بن عيسى عليه السلام عن المحرم يموت هل يغطى رأسه؟ فقال: لا، وذكره عن النبي صلى الله عليه وآله وسلم إلا أن عائشة كانت ترى ذلك، فمال الناس إلى قولها.

وقال القاسم عليه السلام في المحرم يموت هل يخمر رأسه؟ فقال: ذكر عن ابن عباس أن النبي صلى الله عليه وآله وسلم قال في محرم وقصته ناقته فمات: <كفنوه وحنطوه ولاتخمروا رأسه، فإنه يبعث يوم القيامة ملبياً>.

وقال محمد: إذا مات المحرم غسل وكفن ولا يقرب طيباً ولا يغطى رأسه، كذلك سمعنا عن النبي صلى الله عليه وآله وسلم، وبه نأخذ، ولا بأس أن يغطى وجهه إذا مات.


مسألة: صفة حمل الجنازة

قال القاسم عليه السلام: يبدأ في حمل الجنازة بميامنها، ثم يدور بها إن شاء في كل جانب، وأي ذلك فعل فلا يضيق عليه.

وقال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد في (المسائل): ومن صلى على جنازة، فإن شاء أخذ بجوانب السرير، وإن شاء ترك، أي ذلك فعل فواسع له جائز، والأفضل أن يأخذ بجوانب السرير، والإمام وغيره في ذلك سواء.

وقال محمد: إذا حملت السرير فابدأ بميامن الميت فاجعله على منكبك الأيمن، ولاتجعل طرف السرير على طرف منكبك تفضي إلى السرير ليمكن من يأخذه من منك ثم خذ بمؤخر السرير الأيمن فاجعله على منكبك الأيمن وتطرف عليه ليمكن من أيخذه منك ثم ارجع من مؤخر السرير ثم تقدم حتى تستقبل السرير فتتم تربيعه، فإذا أخذت بجوانب السرير الأربعة فتطوع بعد ذلك إن شئت ولاتدخل بين عمودي السرير فغن ذلك يكره، وقد نهي عنه.

وقال سفيان: تحمل اليد اليمنى ثم الرجل اليمنى ثم الرجل اليسرى ثم اليد اليسرى.


مسألة: المشي خلف الجنازة

قال القاسم عليه السلام: يذكر عن علي صلى الله عليه المشي خلف الجنازة. وقال: إنما أنا تابع ولست بمتبوع إلا من تقدمها ليحملها.

قال القاسم عليه السلام - في رواية داود عنه -: والمشي خلفها أحب ما في ذلك إلى آل رسول الله صلى الله عليه وآله وسلم إلا من تقدمها ليحملها.

وقال الحسن عليه السلام - فيما حدثنا حسين، عن زيد، عن أحمد، عنه -: والمشي خلف الجنازة أحب إلي. وروي ذلك عن النبي صلى الله عليه وآله وسلم.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال: <الجنازة متبوعة غير تابعة ليس منا من تقدمها>.

وعن صلى الله عليه وآله وسلم قال: <لايمشى بين يدي جنازة، ولاتتبع بصوت ولانار>.

وقال صلى الله عليه وآله وسلم: <المشي خلف الجنازة أفضل من المشي أمامها كفضل المكتوبة والنافلة>.

وعن ابن أبي ليلى قال: قيل لعلي صلى الله عليه أن أبا موسى يقول إذا مر على رجل بجنازة فليقم، فقال علي صلى الله عليه: قاتل الله ابن طفية لكان هذا من فعل اليهود، وإنما فعله رسول الله صلى الله عليه وآله وسلم مرة واحدة.

وروي عن النبي صلى الله عليه وآله وسلم أنه سئل عن السير بالجنازة فقال: <مادون الخبب، فإن يك خيراً يعجل إليه، وإن يكن سواء فبعداً لأهل النار>.

وعن علي بن الحسين عليه السلام أنه أوصى أن يسرع به المشي ولا يؤذن به أحد.

وروي عن النبي صلى الله عليه وآله وسلم أنه رأى رجلاً راكباً في جنازة فأخذ بلجام دابته فكبحها، وقال: أتركب وملائكة الله يمشون.

وعن النبي صلى الله عليه وآله وسلم أنه إذا كان في جنازة أكثر السكات وحدث نفسه.

وعن النبي صلى الله عليه وآله وسلم قال: <من صلى على جنازة كان له قيراط، ومن صلى عليها ثم مشى معها حتى تدفن كان له قيراطان>، والقيراط مثل أحد، وأثقل من أحد.

وعن جابر بن عبدالله، والحسن البصري قالا: يتبع الجنازة ماشياً ويرجع إذا شاء راكباً.


مسألة: كره أن يتسلب الرجل خلف الجنازة

قال محمد: يكره أن يتسلب الرجل خلف الجنازة، ويكره أن يطرح رداء أو حذاء.

وروي عن النبي صلى الله عليه وآله وسلم أنه كان في جنازة فرأى قوماً في قمص بغير أردية فقال: <اجئتموني بزي أهل الجاهلية هممت أن أدعو عليكم>.

قال محمد: ويرفع نعش المرأة على السرير نحو الذراع.

وروي عن الشعبي أنه قال: أول من أشار بالنعش أسماء بنت عميس.


مسألة: النعي والأيذان بالجنازة

قال القاسم عليه السلام: قد جاء عن النبي صلى الله عليه وآله وسلم أنه نهى عن النعي. وقال: <إنه من فعل أهل الجاهلية>، ولكن إن آذن به إخوانه وأقاربه فلا بأس إن شاء الله، وما أحب أن يصرح به.


مسألة: الصلاة على الشهيد

قال القاسم، ومحمد: يصلى على الشهيد ولا يغسل.

قال القاسم عليه السلام: إن النبي صلى الله عليه وآله وسلم صلى على حمزة وكبر عليه سبعين تكبيرة يرفع قوم ويضع آخرون وحمزة موضوع في مكانه فكبر عليه وعلى من استشهد يوم أحد ومن لم ير الصلاة عليه كان مبتدعاً، ومن أحق بالصلاة والترحم من الشهيد.

وقد روى أنس أن النبي صلى الله عليه وآله وسلم لم يصل على قتلى أحد. وقال: <أنا الشهيد عليهم> وليس هذا الحديث بصحيح.


مسألة: الصلاة على القتيل يوجد رأسه أو بدنه

قال محمد: ومن افترسه السبع فأكر بعضه وبقي منه الصدر إلى الرأس غسل وصلى عليه.

قال حسن بن صالح: ليس على ماسوى البدن صلاة. قال: والبدن الصدر فما دونه إلى البطن.

قال محمد: وإن كان بقي منه فخذ أو يد أو رجل ففيه اختلاف ذكر عن الشعبي أنه لايصلى على مثل هذا.

وقال غيره: يغسل ويصلى عليه وكذلك إن وجد منه عظام، ذكر عن بعض أصحاب النبي صلى الله عليه وآله وسلم أنهم كانوا يجمعون عظام الشهداء ويصلون عليها.

وروي عن صلى الله عليه وآله وسلم أنه صلى على قتلى بدر، وقد ذهبت رؤوس عامتهم.

وعن بعض أصحاب النبي صلى الله عليه وآله وسلم أنهم أصابوا رؤوس قوم مسلمين فحنطها وصلى عليها.


مسألة: غسل المحاربين والفاسقين والصلاة عليهم

قال محمد، قلت لأحمد بن عيسى عليه السلام صلى علي صلى الله عليه على كل من يحاربه قال: لا. قلت: فتصلي أنت عليهم؟ قال: لا، كأنه قالها بغلظة.

وكذلك قال القاسم برأيه.

وقلت لأحمد: ماتقول فيمن أسلم ولم يختتن من غير علة استخفافاً بسنة رسول الله صلى الله عليه وآلأه وسلم فلم ير الصلاة عليه. وقلت له: إني أغسل الموتى وربما دعيت إلأى شارب المسكر ولعل يسكر ويعمل المعصية فأتقزز من غسله وأكرهه وربما كان له ولي أستحيي منه فترى علي فيه شيئاً؟ قال: لاشيء عليك، ورأى أن أغسله وقال: السنة أن يغسلوا.

وقال احمد عليه السلام - فيما حدثنا علي، عن ابن هارون، عن سعدان، عن محمد، عنه - قال، قلت له: ماتقول إذا مات رجل مستور لايعلم منه موافقة ولاغيرها ترحم عليه؟ قال: نعم.

وقال القاسم عليه السلام في الصلاة على المرجوم: أما المرجوم بالبينة فمنهم من قال يصلى عليه، ومنهم من قال لايصلى عليه، لأن الصلاة ترحم واستغفار ومن أتى كبيرة مما يوجب بها النار لايصلى عليه إذا كان غير تائب لأنه ملعون يلعن. كما ذكر عن الحسين بن علي ودعائه على سعيد بن العاصي حين مات. وقد قال سبحانه في المتخلفين عن النبي صلى الله عليه وآله وسلم: ﴿ولاتصل على أحد منهم مات أبداً ولاتقم على قبره﴾.

وأما المرجوم المقر التائب المعترف فلا اختلاف في الصلاة عليه ويكفن ويفعل به كما يفعل بموتى المسلمين.

وكذلك روي عن النبي صلى الله عليه وآله وسلم أنه أمر بماعز بن مالك الأسلمي لما رجم.

وعن علي صلى الله عليه في مرجومة من همدان أن يكفنوها ويصلوا عليها.

وقال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد: ومن صلى خلف إمام على جنازة منافق فلا ينبغي أن يدعو له وله أن يدعو عليه، وإن كبر بتكبير الإمام ولم يدع بشيء فجائز.

ومن كان له جار فاسق أو حميم أو ابن أخ أو ذو رحم فله أن يعوده ويخوفه الله عز وجل ويذكره التوبة فإن مات على تلك الحال غير تائب فله أن يحضره إذا احتيج إلى حضوره فهو مخير إن شاء حضر وإن شاء لم يحضره.

وقال محمد: كل من بغى على المسلمين بغير حق من خارجي أو غيره أو لصوص فقتل في حال محاربته للمسلمين فقد اختلف في غسلهم والصلاة عليهمز ذكر عن إبراهيم أنه كان يرى الصلاة عليهم. وقال غيره: لايصلى عليهم. وبلغنا عن علي صلى الله عليه أنه كان لايصلي على من حاربه إذا قتل في حال محاربته إياه.

ومن قاتل من اللصوص في مصر من الأمصار فقتل في حال محاربته فقد اختلف في الصلاة عليهم أيضاً فمن جعلهم محاربين لم ير الصلاة عليهم، وهو قول ابن أبي ليلى، ومن لم يجعلهم محاربين حتى يكونوا خارجين من المصر رأى الصلاة عليهم في هذه الحال، وهو قول أبي حنيفة، وإذا اقتتل قوم وكل واحد منهم لايريد قتل صاحبه فمن قتل منهم في هذه الحال خطأ غسل وصلى عليه القاتل والمقتول جميعاً، وكل من أقيم عليه حد من حدود الله من فجور أو قذف أو خمر أو غير ذلك فمات في حده الذي أقيم عليه غسل وصلي عليه.

بلغنا عن علي صلى الله عليه أنه كان يصلي على المعترفين وكل من اقتص منه من جراحة او قتل غسل وصلى عليه.

قال: ومن أسلم من أهل الكتاب وغيرهم من رجل أو امرأة فخاف على نفسه إن اختتن فإنه يغسل ويصلى عليه إذا مات، ذكر عن النبي صلى الله عليه وآله وسلم أنه قال لرجل من أهل الذمة قد أسلم: <اختتن>. قال: إني أخاف على نفسي. قال: <إن كنت تخاف على نفسك فكف>، فمات فصلى عليه.

وذكر عن علي صلى الله عليه قال: لايصلى على الأقلف؛ لأنه ضيع من السنة عظيماً، إلا أن يكون ترك ذلك خوفاً على نفسه، ومن أسلم فترك الختان من غير عذر فلا يغسل إن مات ولا يصلى عليه، وقد رخص بعضهم في غسله والصلاة عليه فأي ذلك فعل ففيه قول من أهل العلم وهو على الرجال أوكد منه على النساء، قيل: سنة للرجال تكرمة للنساء. ومن مات له حميم ذمي أو مشرك فلا بأس أن يغسله، ذكر عن النبي صلى الله عليه وآله وسلم أنه أمر علياً صلى الله عليه أن يغسل أبا طالب ويواريه.

وقال محمد - فيما حدثنا علي، عن ابن وليد، عن سعدان، عنه -، وسئل عن مانع الزكاة والمربي أيصلى عليه إذا مات فقال: أما على طريق التخيير فلا، وأما على طريق التقية فنعم.

وقرأت في كتاب سعدان عن محمد فيمن قتل نفسه قال: نحن لانرى الصلاة عليه. وفيمن دعي إلى أن يغسل صاحب كبيرة أو يصلي عليه. قال: جائز له أن يفعل، وله أن لايفعل.

وروى سعيد بن جبير أنه قيل له: من صلى على جنازة كان له قيراط. فقال: رب جنازة لو صلى عليها كان عليه من الوزير قيراط.

وعن علي صلى الله عليه أنه دعي ليصلي على ميت. فقال: إنا قائمون ومايصلي عليه إلا عمله.

وعن النبي صلى الله عليه وآله وسلم قال: <ثلاثة لا أصلي عليهم: رجل قتل مؤمناً ثم لم يتب، ورجلا لايؤدي زكاة ماله، وصاحب الدين>.

وعن مولى لبني هاشم قال: مات سعيد بن العاص فقلت: لا أشهد جنازة هذا الفاسق، ثم نظرت فإذا الحسين بن علي، فقلت: لي بابن رسول الله أسوة فجئت فوقفت إلى جنبه فصلى عليه فسمعته يقول: اللهم املأ جوفه ناراً واملأ قبره ناراً وأعد له عندك ناراً فإنه كان يوالي عدوك ويعادي وليك ويبغض أهل بيت نبيك. قال، فقلت: هكذا تصلون على الجنازة؟ فقال: هكذا نصلي على أعدائنا.


مسألة: الصلاة على ولد الزنا

قال القاسم، ومحمد: وإذا مات ولد الزنا غسل وصلي عليه كما يصلى على غيره.

وروى محمد نحو ذلك عن زيد بن علي عليه السلام.

قال القاسم عليه السلام: لأنه ليس من فعل أبويه في شيء.


مسألة: الصلاة على الميت ودفنه في الأوقات المنهي عنها

قال القاسم عليه السلام: لابأس بدفن الميت والصلاة عليه بعد الصبح وبعد العصر ويستحب أن يدفن في مواقيت الصلوات إن لم يكن في ذلك إضرار بأهل الجنازة ولابمن شهدها.

وقال محمد: لايصلى على الميت إلا في مواقيت الصلاة، ولا يصلى عليه نصف النهار، ولاحين تغرب الشمس، ولاحين تطلع، ولا بأس أن يصلى عليه بعد العصر ماكنت في وقت صلاة من يؤخر، ذكر ذلك عن جعفر بن محمد عليه السلام وغيره، وبعدما يصلي الفجر قبل أن تطلع الشمس، وإن صلى على جنازة عند طلوع الشمس أو عند غروبها أو عند زوالها فليعد الصلاة عليها في الوقت الذي ينبغي الصلاة عليها فيه، فإنه قد شرع خلاف السنة، وروى عن حميد نحو ذلك.

قال محمد: وإذا كان الميت قد دفن لم ينبش لأنه يكره النبش.


مسألة: الصلاة على الميت في المسجد

قال محمد: ولا ينبغي أن يصلى على الميت في مسجد جعل الصلوات الفرائض جمع فيه الصلاة أو لم يجمع، وإن صىل عليه في مسجد جعل لصلاة الجنازة فلا بأس.


مسألة: إذا حضرت جنازة وصلاة فريضة بأيهما يبدأ

قال القاسم، ومحمد: وإذا حضرت جنازة وصلاة فريضة بدأ بأيهما شاء، وإن كان في وقت من صلاة الفريضة مالم يخف فوت الفريضة. وفي رواية ادود عن القاسم: مالم يخف فوت الأخرى، إلا أن يكون مسجد جماعة يخاف فوت الصلاة معها فتقدم صلاة الجماعة.

وقال محمد في وقت آخر: إن حضرت فريضة وجنازة فليبدأ بالفريضة.

وروى نحو ذلك عن الحسن، وابن سيرين، وسعيد بن المسيب. قال الحسن، وابن سيرين: إلا أن تكون صلاة لاتصلى بعدها.

قال محمد: ويكره أن ينتظر بالجنازة كثرة الناس إذا كان معها من يحملها.


مسألة: كيف توضع الجنازة وأين يقف الإمام منها

قال القاسم، وهو معنى قول الحسن، ومحمد: يقوم الإمام من جنازة الرجل ما بين صدره وسرته، ويقوم من المرأة بحذاء صدرها ووجهها.

وقال الحسن عليه السلام - في رواية ابن صباح عنه -، ومحمد: توضع الجنازة حيال القبلة ورأس الميت إلى المغرب، ورجلاه إلى المشرق، ويقوم الإمام في الصلاة عليها من الرجل والصبي عند صدره أو وسطه كل ذلك واسع، وأما المرأة فيقوم عند صدرها.

وروى محمد عن النبي صلى الله عليه وآله وسلم أنه صلى على امرأة فقام عند صدرها.

وعن ابن مسعود قال: يقوم من الرجل عند وسطه.

وعن إبراهيم قال: يقوم حذاء الصدر.

قال محمد: ويكون بين مقام الإمام وبين جنازة الرجل والمرأة نحو الذراع ثم يكبر فإن جهل قوم فصلوا على الميت ورجلاه مما يلي المغرب ورأسه مما يلي المشرق أجزتهم صلاتهم.


مسألة: كيف صُلى على النبي صلى الله عليه وآله وسلم

قال القاسم - في رواية داود عنه -، وسئل كيف صلى على النبي صلى الله عليه وآله وسلم فقال: صلوا عليه رسالا صفاً صفاً بغير إمام كما كان يصلي الجنائز في حياته، فصلوا عليه بغير إمام يومهم يصلي كل قوم لأنفسهم.

وقال علي صلى الله عليه: إن رسول الله صلى الله عليه وآله وسلم كان إمامنا في حياته فلا يؤمه أحد في الصلاة عليه بعد موته.


مسألة: إذا اجتمعت جنائز رجال ونساء وصبيان أحرار ومماليك

قال القاسم عليه السلام: إذا اجتمعت جنائز رجال ونساء وصبيان وعبيد جعل الرجال مما يلي الإمام ثم الصبيان الأحرار، ثم العبيد، ثم النساء من وراء ذلك إلى القبلة.

وقال محمد: يجعل الرجال مما يلي الإمام، ثم العبيد أمامهم إلى القبلة، ثم الصبيان الأحرار، ثم النساء.

قال: وإذا اجتمعت جنائز رجال ونساء وصبيان ذكور وإناث أحرار ومماليك كبار وصغار جعل الرجال الأحرار مما يلي الإمام، يبدأ بأكبرهم سناً وأكثرهم قرآناً مما يلي الإمام ثم الأكابر من ذكور المماليك أمامهم إلى القبلة، ثم الأصاغر من ذكور الأحرار، ثم الأصاغر من ذكور المماليك، ثم الأكابر من النساء الأحرار على قدر سنهن وفضلهن، ثم الأكابر من الإماء، ثم الأصاغر من الأحرار، ثم الأصاغر من الإماء ويسوى بين رؤوسهم جميعاً.

وإن كانت الجنائز عشرين أو أكثر أو أقل كبر عليهم جميعاً خمس تكبيرات، والصلاة على الجنائز في الحضر والسفر سواء.

وروى محمد عن النبي صلى الله عليه وآله وسلم أنه لما صلى على شهداء أحد جعل أكثرهم قرآناً مما يليه الأكبر فالأكبر.

وعن علي صلى الله عليه أنه صىل على عمار وهاشم بن عتبة فجعل عماراً مما يليه، وهاشماً مما يلي القبلة.

وعن جماعة من الصحابة والتابعين قالوا: يجعل الرجل مما يلي الإمام، والنساء مما يلي القبلة.


مسألة: إذا اجتمعت جنائز رجال وخناثى ونساء

قال محمد: وإذا اجتمعت جنازة رجل وخنثى وامرأة، وضع الرجل مما يلي الإمام والخنثى خلف الرجل والمرأة خلف الخنثى إلى القبلة، وإن احتيج إلى دفنهم في قبر واحد وضع الرجل مما يلي القبلة ثم الخنثى دون الرجل ثم المرأة دون الخنثى.

وإذا اجتمعت جنائز خناثى صلى عليهم صفا واحداً يوضع أحدهم حيال القبلة ويوضع الثاني مما يلي رأسه رجلاه عند صدر الأول، ثم يوضع الثالث من الأوسط كذلك رجلاه عند صدر الأوسط، وكذلك يدفنون إن احتيج إلى دفنهم في قبر واحد يوضعون كما يصفون للصلاة عليهم.


مسألة: من أحق الناس بالصلاة على الميت

قال محمد إذا حضر جنازة المرأة ابنها أو أبوها أو زوجها فزوجها أولى منه بالصلاة عليها، ولكن يكره له أن يتقدم أباه وجده، وينبغي له أن يقدم جده ولا يقدم عليها غير الجد، لأنه شريكه، فإن لم يحضر جده قدم أباه، والأخ للأب والأم أولى بالصلاة عليها من الأخ لأب، وله أن يقدم من شاء، وإن كان أصغر سناً، وإن تشاجروا كأن يكونا أخوين لأب وأم فالأكبر أولى بالصلاة عليها، ولو أراد الأكبر أن يقدم غيره لم يكن له ذلك، وكان الأصغر أولى، والعصبة وإن بعدوا أولى من ذوي الأرحام، والمولى أولى بالصلاة على الأمة من ابنها الحر، ومن زوجها، وكذلك أم الولد إذا ماتت ولها ابن من سيدها فالسيد أولى بالصلاة عليها من الابن والأب.

وذكر عن زيد بن علي عليه السلام أنه قال: إذا توفيت المرأة صلى عليها أقرب الناس إليها من عصبتها وليس لزوجها أن يصلي عليها إلا بإذن عصبتها.

وقال زيد: كانت تحت أبي امرأة من بني سليم فماتت فاستأذن عصبتها فقالوا: صل رحمك الله. قال محمد: الولي أولى بالصلاة من الزوج. روي ذلك عن علي صلى الله عليه، وعن علي بن الحسين، وزيد بن علي عليه السلام، وعن الحسن البصري، ومسروق، والحكم، وسفيان، وحسن.

وبلغنا عن الشعبي أنه قال الزوج: أولى بها من العصبة حتى يواريها.

وقال محمد: وليس الإمام أولى بالصلاة على الميت من الولي، وليس له أن يتقدم إلا بإذن الولي، وينبغي للولي أن يقدم الإمام إذا كان موضعاً لذلك.

وروى محمد بإسناده عن علي صلى الله عليه قال: الإمام أحق من صلى على الجنازة.

وعن الحسين بن علي عليهما السلام أنه قدم سعيد بن العاص على أخيه الحسن.

وقال: لولا أنها السنة ماتقدمت. وعن علقمة والأسود أنهما قدما الإمام.

وعن جابر، عن أبي جعفر عليه السلام، وسالم، والقاسم، وعطاء، وطاووس، ومجاهد، والشعبي، قالوا: الإمام أولى من الولي.

وعن إبراهيم قال: ماكان يصلى على جنائزهم إلا أئمتهم.

وعن إبراهيم أنه قدم إمام الحي على امرأة هو وليها.

قال محمد: وإذا أوصى الميت أن يصلي عليه رجل بعينه فليست الوصية في ذلك بلازمة والأمر في ذلك إلى الأولياء.


مسألة: رفع اليدين في التكبير

قال القاسم عليه السلام - في رواية داود، عنه -، وهو قول محمد: ولا يرفع الرجل يديه في شيء من التكبير على الجنازة إلا في التكبيرة الأولى.

قال محمد: وإن رفع يديه مع كل تكبيرة فجائز.

قال القاسم عليه السلام: وتسكينه أطرافه فيها كتسكينه في الصلاة حسن مستحب.

وقال الحسن بن يحيى عليه السلام: يرفع الرجل يديه مع كل تكبيرة. حدثنا بذلك زيد بن حاجب، عن ابن وليد، عن محمد بن حسين الأشناني، عنه.


مسألة: عدد التكبير على الجنازة

قال أحمد بن عيسى عليه السلام - في رواية محمد بن فرات، عن محمد، عنه -: ويكبر على الجنائز خمساً.

وقال القاسم عليه السلام - في رواية داود عنه -: التكبير عن آل رسول الله صلى الله عليه وآله وسلم على الجنائز خمس عندنا، ومن كبر أربعاً كان بها مجتزياً.

وقال الحسن بن يحيى، ومحمد: أجمع آل رسول الله صلى الله عليه وآله وسلم على أن التكبير على الجنائز خمس تكبيرات.

وقال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد في (المسائل): بلغنا عن النبي صلى الله عليه وآله وسلم أنه كبر على حمزة سبعين تكبيرة.

وبلغنا أنه كبر خمساً وستاً وسبعاً وأربعاً، وبلغنا عن علي صلى الله عليه أنه كبر خمساً وستاً وأربعاً، وكل ذلك عندنا جائز غير أن أهل البيت قد أجمع علماؤهم على التكبير على الجنائز خمساً، وهو قولنا.

وروى محمد بأسانيده عن النبي صلى الله عليه وآله وسلم أنه كبر خمساً، وكذلك عن أمير المؤمنين صلى الله عليه، وعن الحسن بن علي، ومحمد بن الحنفية، وعلي بن الحسين، ومحمد، وزيد ابني علي، وجعفر بن محمد، وموسى بن عبدالله، وعبدالله بن موسى بن عبدالله، وعبدالله بن موسى بن جعفر عليه السلام، أنهم كبروا خمساً.

وعن ابن مسعود، وأبي ذر، ومعاذ، وزيد بن أرقم مثل ذلك.

وعن علي بن الحسين عليه السلام، وأبي جعفر عليه السلام قالا: إنما أخذ بتكبير الخمس من الصلوات الخمس.


مسألة: مايقال من الدعاء بين التكبيرات

قال أحمد بن عيسى عليه السلام - فيما رواه محمد بن فرات، عن محمد، عنه -، وهو قول محمد: ويقال في التكبيرة الأولى الثناء على الله عز وجل. وفي الثانية صلاة على النبي. وفي الثالثة: الدعاء لنفسه وللمؤمنين والمؤمنات. وفي الرابعة: الدعاء للميت. وفي الخامسة: التسليم.

وقال القاسم عليه السلام - في رواية داود عنه -: يقرأ في الأولى بالحمد، ويصلي في الثانية على النبي صلى الله عليه وآله وسلم ويدعو للمرسلين عليهم السلام، ثم يدعو فيما بقي ماتيسر وحضر من الدعاء للميت، ولا يترك الدعاء للميت إن كان من الأولياء.

وقال محمد: بلغنا عن علي أنه كان يقول إذا صلى على الميت: اللهم اغفر لأحيانا وأمواتنا، وألف بين قلوبنا، وأصلح ذات بيننا، واجعل قلوبنا على قلوب أخيارنا. اللهم اغفر له اللهم ارحمه اللهم ارجعه إلى خير مما كان فيه، اللهم عفوك. ثم يكبر الخامسة ثم يسلم.

وبلغنا عن النبي صلى الله عليه وآله وسلم أنه كان يقول: <اللهم اغفر لحينا وميتنا، وذكرنا وأنثانا، وصغيرنا وكبيرنا، وشاهدنا وغائبنا، اللهم من أحييته منا فأحيه على الإسلام، ومن توفيته منا فتوفه على الإيمان>.

وبلغنا عن النبي صلى الله عليه وآله وسلم أنه قال على الميت: <اللهم عبدك وأنت خلقته وجئنا لنشفع له فاغفر له>.

وروى محمد بإسناد عن ابن مسعود، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: <كل مائة أمة ولم تجتمع أمة لميت مجتهدون له في الدعاء إلا وهب الله ذنوبه لهم>.

وعن علي صلى الله عليه أنه كان يقول في الصلاة على الطفل: اللهم اجعله لنا سلفاً وفراطً وأجراً.

قال ابن عامر، قال محمد: الفرط السابق. لقول النبي صلى الله عليه وآله وسلم: <إنا فرطكم على الحوض>.


مسألة: قراءة الحمد بعد التكبيرة الأولى

قال أحمد عليه السلام - فيما روى محمد بن فرات، عن محمد، عنه -: وسئل عن قراءة فاتحة الكتاب على الجنازة. فقال: قد روي عن زيد أنه كان يقرأها.

وقال أحمد: أنا ربما قرأتها وربما تركت.

وقال القاسم عليه السلام - في رواية داود عنه -: ويقرأ الحمد في التكبيرة الأولى على الجنازة.

وقال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد: جائز أن يقرأ في التكبيرة الأولى على الجنازة بفاتحة الكتاب وغيرها من ذكر الله.

وروى محمد بإسناده عن ابن عباس وجابر: أن النبي صلى الله عليه وآله وسلم قرأ على الجنازة بفاتحة الكتاب.


مسألة: التسليم عن اليمين والشمال

قال القاسم عليه السلام - في رواية داود عنه -: يسلم على الجنازة تسليمتين عن اليمين وعن الشمال لأنه لايخلو تسليمه من أن يكون على من معه في الصف فيكون على من يساره مثل من هو على يمينه، ويقول: السلام عليكم ورحمة الله، وإن اختصر بالسلام عليكم أجزاه إن شاء الله.

وقال محمد: يسلم على الجنازة تسليمة واحدة عن يمينه ولا يجهر بها كثيراً، وإن شاء سلم عن يساره أخرى.

وروى عن حسن بن صالح قال: يسلم تسليمتين.


مسألة: قضاء مايفوت من التكبيرات

قال القاسم عليه السلام - في رواية داود عنه -: ومن فاته بعض التكبير على الجنازة كبر مابقي عليها قبل منصرفه من مقامه الذي هو فيه.

وقال محمد إذا انتهيت إلى الجنازة وقد فاتك بعض التكبير، والإمام يدعو فلاتكبر حتى يكبر، فإذا كبر فتكبر معه، فإذا سلم فاقض ماسبقك به من التكبير تكبر ذلك تباعاً من غير أن تدعو قبل أن ترفع الجنازة، ثم تسلم.

وروى محمد، عن إبراهيم، وحسن بن صالح مثل ذلك، وهو قول أبي حنيفة.

وقال أبو يوسف: لاينتظر بتكبير الإمام ولكن يكبر ويدخل معه، فإذا فرغ الإمام قضى ماسبق به.

وقال بعضهم: كبر ما ادركت مع الإمام ولاتقض مافاتك.


مسألة: إذا كبر على جنازة ثم وضعت أخرى

قال محمد: وإذا كبر الإمام على جنازة تكبيرة أو تكبيرتين ثم وضعت جنازة أخرى فليتم صلاته على الأولى ثم يستأنف الصلاة على الأخرى، وإن شاء فعل كما روي عن النبي صلى الله عليه وآله وسلم أنه صلى على حمزة حتى كبر عليه سبعين تكبيرة.


مسألة: الصلاة على الجنازة مرة بعد مرة

قال القاسم عليه السلام - في رواية داود عنه -: ولا يصلى على الجنازة صلاتين عند وضعها إذا صليت صلاة واحدة لم يكن إلا الدفن ولا ينتظر بها، ومن أراد الصلاة عليها بعد صلى عليها بعد مواراتها في قبرها.

وقال محمد في (الجنائز) في رواية ابن عامر عنه: لابأس أن يصلى على الجنازة مراراً كثيرة.

وقال محمد - فيما حدثنا القاضي، عن ابن عمرو، عنه -: جائز أن يصلى على الجنازة مرة وعشرين مرة.

وروى محمد بإسناده عن الشعبي أن علياً صلى الله عليه وآله وسلم صلى على جنازة ثم جاء فرطة بن كعب في فئام من الناس فقال له علي: تقدم فصل على اخيك بأصحابك، فصلى بأصحابه.


مسألة: إذا نسي أن يصلي على الميت أو يغسل حتى دفن

قال محمد: إذا نسي القوم أن يغسلوا الميت أو يصلوا عليه حتى وضع في لحده فإنه يعاد فيغسل أو يصلى عليه مالم يدفن، فإذا دفن وسوي عليه التراب فإنه يكره النبش، ولكن يصلى عليه إن كان ذكرهم ذلك بحرضتهم، وإن نسوا أن يصلوا عليه حتى وضع في لحده أخرجوه فصلوا عليه، ثم دفنوه إن لم يكن عليه في إخراجه عنت، وإن كان في إخراجه عنت صلوا عليه وهو في لحده قبل أن يغطوا عليه اللبن، يقوم إمامهم في القبر وتقوم الصفوف خلفه، فإن جهل إمامهم فقام خارجاً أجزاهم إن شاء الله، فإن لم يذكروا حتى سووا عليه اللبن فإنه يكره النبش يصلون عليه في موضعه ثم يسوون عليه التراب.


مسألة: الصلاة على القبر بعد الدفن

قال القاسم عليه السلام - في رواية داود عنه -، وهو قول محمد: لابأس بالصلاة على الميت بعدما يدفن، قد جاء عن النبي صلى الله عليه وآله وسلم أنه صلى على قبر امرأة مسكينة ماتت ولم يعلم بها النبيء صلى الله عليه وآله وسلم إلا بعدما دفنت.

وقالمحمد: قد روي عن النبي صلى الله عليه وآله وسلم أنه صلى على قبر بعدما دفن وبه نأخذ.

وسئل محمد عن القبر بعد كم يصلى عليه. فقال: بلغنا أن سعد بن عبادة قدم بعدما مات رجل بشهر فاستأذن النبي صلى الله عليه وآله وسلم في الصلاة عليه فأذن له في ذلك.


مسألة: التيمم للصلاة على الجنازة إذا خشي فوتها

قال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد: إذا خاف الرجل أن تفوته الصلاة على الجنازة فليتيمم ويصلي عليها.

قال الحسن، وحمد: جنباً كان أو غير جنب.

قال محمد: وهو بمنزلة صلاة يخاف فوتها، فإن كان لايخاف فوتها لم تجزئه الصلاة، هذا قول علي عليه السلام، وهو قول أهل الكوفة، وسألت عبدالله بن موسى بن جعفر عن ذلك فلم ير التيمم، وقال: إنما ذاك وأومى بيده نحو البرية.

قال محمد: قال أهل المدينة إنما هو دعاء يقوم ويدعو ولا يتيمم.

وقال القاسم عليه السلام - فيما روى داود عنه -: ولا يصلى على جنازة إلا بوضوء أو تيمم.


مسألة: حكم الصلاة على عدة جنائز بتيمم واحد لمن لم يجد الماء

قال محمد: وإذا فاجأ الرجل عدة جنائز في المصر وهو غير متوضي أو الجبان وهو غير متوضي وليس بحضرته ماء، فإن صلى عليهن جميعاً صلاة واحدة بإمام واحد أجزاه وتيمم واحدة، وإن صلى على كل جنازة صلاة على حدة تيمم لكل جنازة تيمماً سواء توبع بين الصلاة على الجنائز أو فرق بينهن.

بلغنا عن أبي جعفر محمد بن علي عليه السلام أنه قال: مضت السنة أن لايصلى بالتيمم إلا صلاة واحدة.


مسألة: حدث الإمام وغيره في الصلاة على الجنازة

قال محمد: وإذا رعف الرجل في الصلاة على الجنازة تيمم وبنى على مامضى من صلاته، وإن كان إماماً تنحى وقدم غيره ثم تيمم، ودخل في الصف فأتم صلاته خلف الذي قدمه ولا يؤمهم هو وهو متيمم وفيهم متوضي.

ذكر عن علي صلى الله عليه أنه قال: لايؤم المتيمم المتطهرين وإن قهقه في الصلاة على الجنازة فإن لمحمد في هذا قولين، أحدهما: إنه يتيمم ويتم صلاته، ويتوضأ لما يستقبل من الصلوات لأنه كان في صلاة حين ضحك، والقول الآخر أن صلاته قد فسدت ولم تنتقض طهارته ويعيد الصلاة عليها ولا يتوضأو ولا يتيمم.

قال: ولم يوجب عليهم التيمم في القهقهة مثل الرعاف؛ لأن الرعاف ينقض الوضوء على كل حال في الصلاة وفي غير الصلاة والقهقهة لاتنقض الوضوء في غير الصلاة، وهذه صلاة ليس فيها ركوع ولاسجود ولاقراءة فالقهقهة فيها بمنزلة الكلام.


مسألة: إذا صلى بقوم على جنازة وهو جنب

قياس قول أحمد بن عيسى عليه السلام، ومحمد: أن الإمام إذا صلى يقوم على جنازة وهو جنب أو على غير وضوء فإن عليهم أن يعيدوا الصلاة لأن ذلك قولهما في الفريضة.


مسألة: إذا صلى القوم على جنازة فأخطوا القبلة

قياس قول القاسم ومحمد: إن القوم إذا صلوا على جنازة فأخطوا جهة القبلة فاستدبروها أعادوا الصلاة عليها لأن ذلك قولهما في الفريضة، وهو قول مالك والشافعي، وقال أبو حنيفة وأصحابه: صلاتهم تامة، وإن كانوا تعمدوا ذلك استقبلوا الصلاة في قولهم جميعاً.


مسألة: فيمن صلى على الجنازة راكباً أو جالساً

قال محمد: ولا يصلي الرجل على الجنازة وهو راكب على الدابة، وقياس هذا القول أن لايصلى عليها أيضاً جالساً إلا من عذر.


مسألة: في اتباع النساء الجنازة

قال القاسم عليه السلام - في رواية داود عنه -: قد جاء عن النبي صلى الله عليه وآله وسلم في الكراهية - يعني في خروج النساء مع الجنازة - مالايجهله من وطي الآثار، ولا بأس باتباع المرأة لجنازتها إذا تنحت عن الرجال ومخالطتهم ومناظرتهم واستترت بما يسترها من الثياب عنهم، ولها في ذلك من أتباع الجنازة مالها في غيره.

وقال محمد: اتباع النساء الجنازة بدعة، قد كان يؤمر بردهن.


مسألة: صلاة النساء على الجنازة

روى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنه رأى امرأة في جنازة فلم يكبر حتى أمر بها فطردت.

وعنه صلى الله عليه وآله وسلم قال: <ليس للنساء في الجنازة أجر>.

وعن علي صلى الله عليه قال: لاتخرج المرأة مع الجنازة من باب بيتها ليس لهن في الجنازة نصيب.

وعن النبي صلى الله عليه وآله وسلم أنه رأى عجوزاً في جنازة فغضب، وقال: ردوها ردوها، وقام لايكبر حتى وارتها أحصاص المدينة.

وعنه صلى الله عليه أنه رأى نسوة جلوساً في الطريق، فقال: مايجلسكن؟ قلن: ننتظر جنازة. فقال: تحملن فيمن يحمل؟ قلن: لا. قال: فتدلين فيمن يدلي؟ قلن: لا. قال: فتحثين فيمن يحثو؟ قلن: لا. قال: فارجعن مأزورات غير مأجورات.

قال محمد: وإذا مات رجل مع نساء لارجل معهن ولازوجة له يممنه وصلين عليه صفاً واحداً تقوم التي تؤمهن وسطهن وتدفنه في ثيابه، وروى نحو ذلك عن حسن وسفيان.

مسألة: قال محمد: ولا يصلي الرجل تطوعاً في الجنازة والقوم يدفنون الميت.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال: أعظم مشيعي الجنازة أجراً أكثرهم لله ذكراً، ومن لم يقعد حتى توضع الجنازة، وأوفرهم مكيالاً من يحثو عليها ثلاثاً.

وعن أبي هريرة: أنه كان لايجلس حتى يوضع سرير الميت.


مسألة: تعزية أهل الذمة وحضور جنائزهم وحملها

قال القاسم عليه السلام في الرجل يموت له القرابة المجوسي أو اليهودي أو النصارني: لابأس بتعزيته مالم يدع له ويثن عليه، وما أحب أن يشهد له جنازة لقول الله عز وجل: ﴿ولاتصل على احد منهم مات أبداً ولاتقم على قبره﴾.

وقال محمد: فإذا عزيت مسلماً بقرابة له ذمي أو عزيت ذمياً بمصيبته فتعزيته أن تسترجع عنده وتذكره بالموت ومابعده، ونحو هذا من الكلام، فأما إذا عزاك الذمي فقل: هداك الله، ولاتكن الذمي وإن كانت لك إليه حاجة وإن أردت أن تكتب إلى الذمي قلت: من فلان بن فلان سلام على من اتبع الهدى.

قال: ومن مات له حميم ذمي أو مشرك فلا بأس أن يشيعه يمشي ناحية منه يمنة أو يسرة ويكره أن يتقدمه أو يتأخر، وإن احتاج إلى أن يغسله أو إلى أن ينزل قبره فلا بأس بذلك.

ذكر عن النبي صلى الله عليه وآله وسلم أنه أمر علياً صلى الله عليه أن يغسل أبا طالب ويواريه. وقال له: لاتحدثن شيئاً حتى تأتيني فلما واراه رجع إلى النبي صلى الله عليه وآله وسلم فأمره أن يغتسل.

قال محمد: ولا يحمل المسلم سرير هؤلاء جميعاً، وإن كان حميمه إلا أن لايجد من ذلك بداً يكون ضرورة ولا يجد من يحمله، فإن وجد حمالين مسلمين فلا بأس أن يستأجرهم عليه.


مسألة: اخذ الجعل على حمل جنازة المشرك وحفر قبره

قال محمد: لابأس على المسلم في أخذ الأجرة على حمل الذميين والمشركين، وعلى حفر قبورهم ويناولهم اللبن والقصب ونحوه، وأكره له أن يلي لهم الشق لأن اللحد لنا والشق لغيرنا.

وفي رواية ابن عامر عنه: ولا يضيق ذلك عليه.


مسألة: أخذ الأجر على حمل المسلم

قال محمد: وإذا مات المسلم أو المسلمة فلا بأس أن يحملهم الحمالون إن احتيج إليهم، وإن لم يحتج إليهم فالأفضل أن لايجاء بهم، ويكره للحمالين أن يقاطعوا الأجر على حمل جنازة المسلم، وإن حملوا فاعطوا على ذلك أجراً فلا بأس عليهم في أخذه.

وروى محمد بإسناده عن إبارهيم، وحسن بن صالح، قالا: لابأس أن يحمل الصبي الميت على الدانة والحمار.

وعن كردوس أنه يكره ذلك.


مسألة: الأوقات التي نهي عن الدفن فيها

قال القاسم عليه السلام: يستحب أن يدفن الميت في مواقيت الصلوات، إن لم يكن في ذلك إضرار بأهل الجنازة ولابمن شهدها ولا بأس بدفنها، والصلاة عليها بعد الصبح وبعد العصر.

وروى محمد عن عقبة بن عامر قال: ثلاث ساعات نهانا رسول الله صلى الله عليه وآله وسلم أن نصلي فيهن أو نقبر فيهن موتانا عند طلوع الشمس حتى تبيض، وعند انتصاف النهار حتى تزيغ، وعند اصفرارها.

وفي حديث آخر حين ت..... للغروب حتى تغرب.

قال محمد: ولا بأس بدفن الميت ليلاُ وأن فاطمة دفنت ليلاً.

وعن ابن عباس أن النبي صلى الله عليه وآله وسلم دفن رجلاً ليلاُ، وقال: <إنه كان أواهاً>.

وعن جابر، نع النبي صلى الله عليه وآله وسلم قال: <لاتدفنوا موتاكم بالليل إلا أن تضطروا إلى ذلك>.

وعن النبي صلى الله عليه وآله وسلم قال: <ادفنوا موتاكم بالنهار فإن ملائكة النهار أرأف من ملائكة الليل>.

وروى محمد عن النبي صلى الله عليه وآله وسلم أنه قال: <إذا مات لكم ميت فاحسنوا كفنه وأعمقوا له في قبره وجنبوه جار السوء>. قيل: يارسول الله هل ينفع الجار الصالح في الآخرة؟ قال: <هل ينفع في الدنيا؟>. قيل: نعم. قال: <فكذلك ينفع في الآخرة>.


مسألة: اللحد للميت

قال القاسم عليه السلام، ومحمد: يستحب اللحد.

قال محمد: ويكره الشق، واللحد سنة للصغير والكبير.

قال القاسم عليه السلام: اللحد للنبي صلى الله عليه وآله وسلم. وقال علي صلى الله عليه: اللحد لنا والضرح لغيرنا، وذلك أن أهل الجاهلية كانوا يضرحون.

وقال محمد: الضرح أن تشق وسط القبر، وإن احتيج إلى الشق لعلة بالميت فلا بأس به ربما عظم بطن الميت فلم يحتمل اللحد وأكره للمسلم أن يلي الشق لأهل الذمة لأن اللحد لنا والشق لغيرنا.

وفي رواية ابن عامر عنه: وليس يضيق ذلك عليه.


مسألة: في سل الميت

قال الحسن، ومحمد: أجمع آل رسول الله صلى الله عليه وآله وسلم على سل الميت من قبلي رجلي القبر وعلى تربيع القبر.

قال القاسم، والحسن، ومحمد: إذا جيء بالميت إلى القبر وضع السرير مما يلي رجلي القبر وسل سلاًّ.

قال محمد: وإن كانت امرأة فإن شاؤا سلوها وإن شاؤا استقبلوها، وروى نحو ذلك عن علي عليه السلام.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه سل سلاً، وربع قبره، ورفع قبره من الأرض قريباً من شبر، وجعل عليه حصاً ورش عليه الماء.

وعن النبي صلى الله عليه وآله وسلم أنه سل سعد بن معاذ، ورش على قبره الماء.

وعن النبي صلى الله عليه وآله وسلم أنه سل ابنه إبراهيم سلاً وربع قبره.

وعنه صلى الله عليه وآله وسلم أنه قال: <لكل بيت باب وباب القبر من قبل الرجلين>.


مسألة: صفة إضجاع الميت في اللحد ومايقال عند ذلك

قال القاسم: يؤخذ الميت إذا ادخل قبره من منكبه وصدره ويحرف إلى القبلة تحريفاً.

وقال محمد إذا أدخل الميت قبره فليكن عند رأسه أولى الناس به، وإن كانت امراة فلتكن مما يلي الرجلين أولى الناس بها - يعني ذا الرحم المحرم -. روي ذلك عن علي عليه السلام، ثم حل العقدة التي عقدت على رجليه وبرأسه، ثم اجعله في اللحد على يمينه، فإذا أدخلته اللحد، فقل: بسم الله، وفي سبيل الله، وعلى ملة رسول الله صلى الله عليه وآله وسلم، اللهم افسح له في قبره، ونور له في قبره، وجاف الأرض عنه، واملأ قبره وقلبه رضواناً، وألحقه بنبيئه وأنت عنه راض غير غضبان.

وروى محمد بإسناده عن علي صلى الله عليه نحو ذلك.

وعن النبي صلى الله عليه وآله وسلم أنه شهد جنازة رجل من بني عبدالمطلب فجلس على شفير القبر وقال: <سلوه سلاً، ولاتكبوه لوجهه ولاتبطحوه لقفاه، وضعوه على جنبه الأيمن، وقولوا بسم الله وفي سبيل الله وعلى ملة رسول الله، اللهم صعد روحه وجاف الأرض عنه، واملأ جوفه وقلبه رضواناً>.

وعن علي صلى الله عليه أنه قال حين أدخل ابن مكفف قبره: اللهم عبدك وابن عبدك نزل بك وأنت خير منزول به، اللهم اغفر له ذنوبه ووسع علي مدخله فإنا لانعلم إلا خيراً وأنت أعلم به.


مسألة: مايستحب ويكره أن يوضع على اللحد ويوسد به

قال القاسم عليه السلام: يوسد الميت في قبره شيئاً من الثرى، ولا يوسد بلبنة ولاحجر، ويكره إدخال الآجر في القبر وكذلك التجصيص، ولا بأس بالتطيين.

وقال محمد: يستحب أن يلحد باللبن والقصب، ويكره أن يوضع على اللحد شيء طبخ بالنار من آجر وغيره وإن أحتيج إليه، ويكره الآجر والجص في القبر؛ لأن النار قد مسته، ويكره الخشب أيضاً، وإذا لم يوجد شيء يستر به اللحد من لبن ولاغيره كبس بالكثيب.

وقال محمد - فيما روى ابن المبارك عنه -: ولا بأس أن يوسد الميت في قبره بلبنة أو حجر - يعني لئلا ينكب على وجهه -، ومكروه أن يدخل القبر لبنة فيها مكتوب شيء من القرآن.


مسألة: تجصيص القبر

قال القاسم عليه السلام، وهو قول محمد: يكره تجصيص القبور، وإدخال الآجر فيها ولا بأس بالتطيين.

قال محمد إنما كره الآجر والجص لأن النار قد مسته.


مسألة: بسط الثوب في اللحد

قال القاسم عليه السلام: وسئل عن الميت هل يبسط في لحده ثوب أو لبد؟ فقال: لايوضع الميت بعد تكفينة في القبر إلا على الأرض في لحده.

وروى محمد بأسانيده أن النبي صلى الله عليه وآله وسلم جعل في قبره قطيفة حمراء.

قال محمد: بلغني عن وكيع أنه قال: كان ذلك خاصاً للنبي صلى الله عليه وآله وسلم.

وعن يزيد بن الأصم، قال: ماتت خالتي فنزلت قبرها فلففت إزاري فوضعته تحت رأسها، فقال لي ابن عباس: انزعه ودع تحت رأسها مدرة.


مسألة: نزول القبر بخفين أو نعلين وعدة من ينزل القبر

قال محمد: ويدخل القبر إن شاء بحذاء خفين أو نعلين، إنما كره الحذاء مخافة أن يزلق الرجل فيه، ويدخل القبر من الرجال ماشئت يعني ثلاثة أو أربعة وتراً أو شفعاً.


مسألة: ستر القبر عند الدفن

قال محمد: شهدت عبدالله بن موسى عليه السلام صلى على إدريس بن محمد فرأيتهم حين دلوه في قبره جللوا القبر بثوب فلم يغير ذلك عليهم.

وقال محمد: يبسط على قبر المرأة ثوب حين يدلونها في قبرها إلى أن يواروها في لحدها، ويكره أن يطلع في قبرها إلا رجل بينه وبينها قرابة ورحم.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه مد على قبره ثوب صنعاني حتى فرغ من أمره.

قال أبو حنيفة: يسجى قبر المرأة، ولا يسجى قبر الرجل.


مسألة: دفن الجماعة في قبر أيهم يقدم

قال القاسم عليه السلام: لايدفن الإثنان والثلاثة والأربعة في قبر واحد ماوجد من ذلك بد، وإن دفنوا لضرورة حجز بينهم بحاجز من الأرض أو اللبن أو التراب وقد أمر رسول الله يوم أحد أن يدفن اثنان وثلاثة في قبر واحد، وذلك لأن أصحابه كثرت فيهم الجراحات فعجزوا عن حفر القبور، فأمر بذلك.

وفي رواية داود عنه: ولا يدفن رجل وامرأة في قبر واحد وهم يجدون من ذلك بداً، فإن اضطروا إلى ذلك دفنا في قبر واحد، وحجب بينهما بحجاب من الأرض والبناء يفرق به بينهما.

وعلى قول القاسم إذا احتيج إلى دفن رجل وصبي وعبد وامرأة في قبر واحد جعل الرجل مما يلي القبلة ثم الصبي دونه ثم العبد ثم المرأة. وعلى قول محمد يجعل الرجل مما يلي القبلة ثم العبد دونه ثم الصبي ثم المرأة، وإذا دفن رجلان في قبر جعل أكبرهم سناً وأكثرهم قرآناً مما يلي القبلة.

وروى محمد، عن النبي صلى الله عليه وآله وسلم أنه أمر بدفن رجلين في قبر واحد، وقال: <قدموا أكثرهم قرآناً>.

وعن الشعبي أن علياً صلى الله عليه وآله وسلم لما دفن عمار بن ياسر، وهاشم بن عتبة قدم عماراً مقابل القبلة وأخر هاشماً، وعلى قول القاسم عليه السلام إذا احتيج إلى دفن رجل وصبي وعبد وامرأة في قبر واحد.

قال محمد: إذا مات رجل وخنثى وامرأة واحتيج إلى دفنهم في قبر واحد بدئ بالرجل فوضع مما يلي القبلة ثم الخنثى دون الرجل وجعل بينهما حاجز من صعيد، ثم المرأة دون الخنثى ويجعل بينهما حاجز من الصعيد أيضاً.

وروي عن عطاء، قال: إذا دفنت المرأة وابنها في قبر جعل قدامها إلى القبلة.

قال محمد: وإذا اجتمعت ثلاث خناثى واحتيج إلى دفنهم في قبر واحد وضعوا كما يوضعون للصلاة عليهم صفاً واحداً، يوضع أحدهم حيال القبلة، ويوضع الثاني مما يلي رأسه رجلاه عند صدر الأول، ويوضع الثالث من الثاني كذلك رجلاه عند صدر الأوسط.


مسألة: هل يدفن قتلى أهل البغي

قال محمد: ويدفن قتيل أهل البغي أحب إلي من أن لايدفن.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه أمر بأهل القليب أن يدفنوا. وروى عن النبي صلى الله عليه وآله وسلم أنه حثا في قبر.

وعن علي صلى الله عليه، وعن زيد بن أرقم أنهما حثيا في قبر.

وعن النبي صلى الله عليه وآله وسلم قال: <أعظم مشيعي الجنازة أجراً أكثرهم لله ذكراً، ومن لم يقعد حتى توضع الجنازة، وأوفرهم مكيالاً من حثا عليها ثلاثاً>.


مسألة: تربيع القبر

قال الحسن، ومحمد: أجمع آل رسول الله صلى الله عليه وآله وسلم على تربيع القبر، وعلى سل الميت.

قال محمد: شهدت عبدالله بن موسى عليه السلام صلى على إدريس بن محمد فرأيتهم حين دلوه في قبره جللوا القبر بثوب فلم يغير ذلك عليهم، وسلوه من قبل رجليه، وربعوه تربيعاً.

وقال محمد: يربع القبر تربيعاً، ويكون ارتفاعه من الأرض قريباً من أربع أصابع أو نحو ذلك إلى الشبر، ولا بأس برش الماء على القبر.


مسألة: ما يقال بعد دفن الميت

قال محمد، وسئل: هل يجب أن يقف بعد دفن الميت عند رأسه فيستغفر له؟ فقال: ذلك خير.

وروى بإسناده عن ابن مسعود: كان رسول الله صلى الله عليه وآهل وسلم يقف على القبر ثم يقول: <اللهم بك نزل صاحبنا، وخلف الدنيا وراء ظهره، ونعم المنزول به أنت، اللهم ثبت عند المسائلة منطقه، ولاتبله في قبره بما لاطاقة له به> ثم ينصرف.


مسألة: هل يجوز أن يجعل على القبر لوح مكتوب عليه ليعرف القبر

قال القاسم عليه السلام - في رواية داود عنه -، وسئل هل يجوز أن يجعل على القبر لوح مكتوب عليه ليعرف القبر؟ فقال: لابأس بحجر ليكون علماً فهو أمثل من اللوح المكتوب عليه، وإن وضع عليه لوح مكتوب فلا يضيق عليه.

وسئل عن البناء على القبور ليظلل به؟ فقال: ما أحب أن يسقف عليها. ثم قال: وإن رسول الله صلى الله عليه وآله وسلم لفي سقف مبني عليه.


مسألة: كراهة البول والغائط بين القبور

قال القاسم عليه السلام - في رواية داود عنه -: ما أحب لأحد أن يبول ولا يتغوط في مقابر المسلمين إلا أن يضطر إلى ذلك، ولا يجد من ذلك بداً وفسحة.

قال محمد: يكره البول والغائط بين القبور.

وروي عن النبي صلى الله عليه وآله وسلم أنه رأى رجلاً جالساً على قبر، فقال له: <قم> ثم قال: <لئن يقعد الرجل على جمرة فتحرق ثوبه ثم تخلص إلى جلده فتحرقه خير له من أن يجلس على قبر>. قال محمد: ذكر أنه جلس على قبر يتغوط.

وعن ابن مسعود، قال: لئن أطأ على جمرة أحب إلي من أن أطأ على قبر مسلم.


مسألة: فيمن مات في البحر فلم يمكن دفن

قال القاسم عليه السلام - في رواية داود عنه -، وسئل عمن مات في البحر كيف يدفن؟ فقال: إن أمكن البر دفن في البر، وإن لم يمكن غسل وكفن وعصب ثم سرب في البحر إذا خشي أن يفسد وينتن، ويؤذي من في المركب.

وقال محمد: إذا مات الميت في سفينة فإنه يخرج إلى الحد إن قدر على ذلك حتى يغسل، فإن لم يمكن إخراجه غسل في السفينة وكفن كما يغسل ويكفن في غير السفينة ويصلون عليه قياماً إن استطاعوا، وإلا فجلوساً، ثم يوجهوه إلى القبلة، ثم يوضع على شقه الأيمن كما يوضع في اللحد، ويربط في رجليه شيء ثقيل ليثقله ثم يدلى في الماء.


مسألة: فيمن مات في سفر ولم يمكن أن يحفر له

قال محمد: وإذا مات ميت في سفر ولم يكن معهم فاس ولاغيره مما يحفرون به قبراً، أو كان بين جبال أو صفا أو ردغة أو في كثيب لايمكنهم فيه الحفر فليوضع على الأرض كما يوضع في اللحد ويوجه إلى القبلة، ويسند بالحجارة إن قدر عليها، ويوارى بالكثيب من الرمل إن قدر عليه، أو بحجارة أو مدر، أو بما يمكن من غير ذلك، فإن لم يمكن من ذلك شيء فأصيب له بئر لاينتفع الناس بها فليوجهوه إلى القبلة ثم ليدلوه فيها كما يوضع في لحده إن أمكن ذلك، وإلا فبقدر مايمكن، إلا أن وجهه إلى القبلة، فإن كانت البئر ضيقة الرأس لايمكنهم أن يستعرضوا به البئر فليوجهوه إلى القبلة وليدلوه على رجليه، ولا ينبغي أن يجعل في البئر على وجه الأرض مخافة أن تأكله السباع، وإن كان في البئر ماء ينتفع الناس به أو ما يتطهرون منها، أو يستعذب منها ابن السبيل فلا يجوز لهم أن يطرحوه فيها بل يجعلونه على وجه الأرض إن لم يمكن مايحفر به، ولا مايوارى به، إلا أن يكون على شط بحر في حال لايمكنهم الحفر فلا بأس أن يطرحوه في بئر سواء كان فيها ماء أو لم يكن بعد أن يكون الماء بمنزلة ماء البحر.


مسألة: الحامل تموت وفي بطنها ولد حي

قال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد: وإذا ماتت المرأة وفي بطنها ولد حي فليشق بطنها شقاً رفيقاً، ويستخرج الولد.

قال محمد: يشق بطنها أولى الناس بها. قال: وإذا مات الولد في بطن المرأة فلم يخرج فلا بأس أن يدخل محرمها يده فيحتال له حتى يخرجه.

قال محمد: حدثني عمار بن أبي مالك، عن حسن بن زياد، قال: كنت عند أبي حنيف فجاءه رجلان على حمارين فسلما عليه ثم مضيا. فقال لي أبو حنيفة: تدري من هذا - يعني لأحدهما -؟ قال: قلت: لا. فقال لي: هذا ماتت أمه وهي حامل به فجاؤا فسألوني عن امرأة ماتت وفي بطنها ولد حي، فقلت: الحقوا الساعة فشقوا بطنها وأخرجوا الولد. قال: فهذا هو.


مسألة: الذمية تموت وفي بطنها ولد مسلم

قال القاسم عليه السلام، ومحمد في (الجنائز): وإذا ماتت الذمية وفي بطنها ولد مسلم لم ينفصل من بطنها فإنها تدفن في مقابر أهل الذمة.

قال محمد: ويحملها أهل الذمة، وهو قول أصحاب أبي حنيفة.

وقال محمد في (المجموع): أحب إلي أن تدفن في مقابر المسلمين ويحملها المسلمون وتجعل في اللحد على شقها الأيسر ظهرها إلى القبلة.

وقال قوم: تدفن بين مقابر المسلمين، ومقابر الذميين.


مسألة: زيارة القبور

قال القاسم عليه السلام: يكره للمرأة أن تزور القبور.

وقال القاسم: حدثني شيخ من بني هاشم كان صواماً قواماً، عن أبيه، عن جده بسنده، وقال: قال رسول الله صلى الله عليه وآله وسلم: <من زارني في حياتي أو زار قبري بعد وفاتي صلت عليه ملائكة الله اثني عشر ألف سنة>.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال: <من زار قبري، وجبت له شفاعتي>.

وعن أبي جعفر عليه السلام: أن فاطمة عليها السلام كانت تزور قبر حمزة وتقوم عليه.

وعن عائشة قالت: ما زار حميم قبر حميمه إلا أنس به، ورد عليه حتى يقوم من عنده.

وعن أبي جعفر عليه السلام: أنه كان يتعاهد قبر أبيه وجده عليهما السلام بالماء والحصى ويذب عنه أن يدفن فيه أحد حتى مات فدفن معهما.


مسألة: الصياح على الميت والنوح ولطم الخد وشق الجيب

قال محمد: سألت أحمد بن عيسى عليه السلام عن الجنازة تتبعها الصوائح ومن النساء من شق الجيوب ونتف الشعور، ولعل الميت أن يكون رجلاً صالحاً أو من أهل البيت سعني أن أتبعها؟ قال: نعم، وما عليك من ذلك، ذلك على من فعله، ولكن تأمرهم.

وروى محمد بأسانيده عن النبي صلى الله عليه وآله وسلم أنه قال: <ليس منا من ضرب الخدود، وشق الجيوب، ودعا بدعاء الجاهلية>.

وعنه صلى الله عليه وآله وسلم أنه لعن الشاقة والناسرة والرانة.

وعنه صلى الله عليه وآله وسلم قال: <ليس منا من حلق أو سلق أو خرق>.

قال محمد: الحلق حلق الشعر، والسلق اللطم، والخرق خرق الجيب.

وعنه صلى الله عليه وآله وسلم قال: <ماكان من عين أو قلب فمن الله، وماكان من لسان أو يد فمن الشيطان>.

ونهى عليه السلام أن تتبع جنازة معها رانة.

وعن أبي البحتري قال: الطعام على الميت والنوح وبيتوتة المرأة عند أهل الميت من أمر الجاهلية، وليست من أهلها.

وروي عن النبي صلى الله عليه وآله وسلم أنه دخل على ابنه إبراهيم لما حضر فلما رآه دمعت عيناه فقيل: يارسول الله ألم تنهنا عن هذا؟ قال: <إنما نهيتكم عن النياحة، وأمر الجاهلية، وأن يندب الرجل بما ليس فيه إنما هذه رحمة يجعلها الله في قلوب عباده، ومن لايرحم لايرحمه الله، يا إبراهيم لولا أنه سبيل مأتي وموعد جامع، وأن الآخر يلحق بالأول لوجدنا عليك أشد من وجدنا، وإنا عليك لمحزنون، العين تدمع، والقلب يجزع ولانقول مايسخط الرب>.

وفي حديث آخر: <لولا أجل معدود، ويوم موعود، لاشتد حزننا عليك يا إبراهيم، وإنا بك لصبون، وإنا عليك لمحزونون>.

وعن أنس أن النبي صلى الله عليه وآله وسلم قال لما قبض إبراهيم: <لاتدرجوه أكفانه حتى انظر إليه> فأتاه فأكب عليه وبكا.

وعن جعفر بن محمد عليه السلام أنه أوصى عند موته فقال: لاتلطمن علي خداً، ولاتشقن علي جيباً، فما من امرأة تشق جيبها إلا صدع لها في جهنم صدع كلما زادت زيدت، وكلما زادت زيدت.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال في قوله: ﴿ولا يعصينك في معروف﴾ قال: هو النوح.

وعن أم عطية قالت: أخذ رسول الله صلى الله عليه وآله وسلم علينا في العهد أن لاننوح.

وعن أنس قال: لما بايع رسول الله صلى الله عليه وآله وسلم النساء بمكة أخذ عليهن أن لايسرقن ولا يزنين.. الآية، ولا ينحن، فقالت امرأة: يارسول الله إن نساءكن يسعدننا في الجاهلية فنحن نسعدهن كما أسعدننا فقال رسول الله صلى الله عليه وآله وسلم: <لا إسعاد في الإسلام>.

وعن علي بن الحسين عليه السلام أنه كان يخرج النوائح والبواكي ويقول يهيجن الحزن ويفتن المرأة الضعيفة ويقلن غير الحق.

وعن علي صلى الله عليه وآله وسلم أنه كان يقول إذا دخل المقابر: <السلام على من في هذه الديار من المؤمنين والمسلمين أنتم لنا فرط، ونحن لكم تبع، وإنا بكم لاحقون، وإنا لله وإنا إليه راجعون>.

وعن النبي صلى الله عليه وآله وسلم أنه خرج إلى البقيع فقال: <السلام عليكم ديار قوم مؤمنين، أنتم لنا فرط وإنا بكم لاحقون، اللهم لاتحرمنا أجرهم، ولاتفتنا بعدهم>.


مسألة: في فرض الزكاة، ووجوب النية في إخراجها

قال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد: ومن صلى الصلوات الخمس ولم يؤد الزكاة فإن صلاته غير مقبولة منه حتى يؤدي الزكاة.

وسمعنا عن النبي صلى الله عليه وآله وسلم أنه قال: <إن الله تبارك وتعالى لايقبل الفرائض بعضها دون بعض>.

وقال محمد: الزكاة فرض من الله سبحانه مثل فرض الصلاة ينبغي لصاحبها أن يحفظها ويحفظ وقتها ويتحفظ من إضاعة شيء منها، وأن يخلصها لله سبحانه إذا دفعها، قال الله لاشريك له: ﴿وأقيموا الصلاة وآتوا الزكاة﴾. وقال: ﴿وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة﴾. وقال سبحانه: ﴿وويل للمشركين الذين لايؤتون الزكاة﴾ ولو أنهم آتوا الزكاة لكانوا مسلمين.

وقد بلغنا أيضاً أن رجلاً أتى النبي صلى الله عليه وآله وسلم فقال: يارسول الله قول الله: ﴿وويل للمشركين الذين لايؤتون الزكاة وهم بالآخرة هم كافرون﴾ فقال: <لايعاتب الله المشركين، أما سمعت قول الله عز وجل: ﴿فويل للمصلين الذين هم عن صلاتهم ساهون الذين هم يراؤون ويمنعون الماعون﴾ ألا إن الماعون هو الزكاة، ثم قال: والذي نفس محمد بيده ماخان الله أحد شيئاً من زكاة ماله إلا مشرك>.

وبلغنا عن النبي صلى الله عليه وآله وسلم أنه قال: <من منع الزكاة فلا صلاة عليه>.

وبلغنا عن علي صلى الله عليه أنه سئل عن رجل له مال لايزكيه. فقال: ليس بمسلم. وإذا كان الرجل سفيهاً لايزكي ماله لم يجز لأهله أن يزكوا ماله بغير إذنه فإن فعلوا لم يجزي ذلك عنه، وكانوا ضامنين، وإن قالوا له نزكي مالك؟ فقال لهم: نعم، أجزاه.

قال محمد - فيما أخبرنا زيد بن حاجب، عن أحمد الحيري، عن ابن عبدالجبار، عنه: ومن أخرج أكثر من زكاته وهو لايعلم فهو نافلة له، ولا يحتسب به من السنة المقبلة.


مسألة: في وجوب الزكاة على من استفاد مالاً

قال الحسن، ومحمد: وليس على مال زكاة حتى يحول عليه الحول، فإذا ملك عشرين ديناراص أو مائتي درهم فليس فيها صدقة حتى يحول عليها الحول منذ يوم ملكها.

وروى محمد مثل ذلك عن علي صلى الله عليه، وابن عمر، وعائشة، وعن أبي جعفر، وإبراهيم، والحسن البصري، وحسن بن صالح، وشريك.

قال محمد: ومن ملك ماتجب فيه الزكاة فمكث عنده سنة إلا يوماً أو بعض يوم إلا أنه لم يستتم الحول في مثل تلك الساعة التي ملك فيها حتى ضاع المال أو بقي منه مالاتجب في مثله الزكاة فلا زكاة عليه.


مسألة: فيمن عنده مال فأفاد إليه مالاً قبل الحول

قال محمد: وإذا كان للرجل مال قد زكاه مائتي درهم فصاعداً ثم استفاد قبل الحول بيوم أو أقل أو أكثر مالاً قليلاً أو كثيراً فإنه ينضم المستفاد إلى المأتين ثم يزكيهما جميعاً عند رأس الحول.

وكذلك إن ملك مائتي درهم ثم أفاد إليها مالاً قبل الحول زكاهما جميعاً عند الحول، وكذلك لو ملك غنماً سائمة ثم أفاد قبل الحول غنماً فإنه يضم بعضها إلى بعض ويزكيها لتمام الحول الأول. هذا قول محمد في (الزكاة)، و(المجموع). وله قول آخر في (المجموع) أيضاً في مثل هذه المسألة الأخيرة أنه يزكي المائتين لتمام الحول منذ ملكها، فإذا أتى على المستفاد الثاني حول منذ ملكه زكاه ربع عشره، فإذا حال على المائتين حول آخر ضم إليه المستفاد الثاني وزكاهما جميعاً لأنه صار أصل مال مزكا.

وإذا ملك مائتي درهم فحال عليها الحول فلم يزكها حتى أفاد مالاً زكى الأول ولم يزك المستفاد حتى يحول الحول.


مسألة: إذا نقص النصاب في بعض الحول ثم تم في آخره

قال محمد: وإذا كان لرجل مال قد زكاه فنقص قبل الحول من المائتين ثم أفاد قبل الحول تمام المائتين زكاه على الأول، وإذا كان لرجل مال لم يزكه مائتا درهم فصاعداً فنقص قبل الحول من المائتين ثم أفاد قبل الحول تمام المائتين استقبل به الحول منذ كمل مائتين.

وروى محمد بإسناده عن سفيان مثل ذلك في المسألتين جميعاً.

وعن أبي حبيبة يزكيه لتمام الحول في المسألتين.

وعن حسن بن صالح قال: يستقبل به الحول في المسألتين جميعاً منذ كمل مائتي درهم، وعلى قول محمد أن الذهب والفضة والسائمة وأموال التجارة في ذلك سواء ماوجب الضم إلى جميعها وجب الضم إلى البعض، وكذلك أولاد السائمة إذا توالدت في الحول.

وقال محمد في المسألة الأولى: لو بقي من المال المزكى درهم ثم أفاد مالاً قبل رأس الحول ضم المال إلى الدرهم ثم زكى جميعه.

قال محمد: وهو قول أبي الطاهر أحمد بن عيسى عليه السلام.

وحدثني أبو الطاهر قال: حدثني أبي، عن أبيه، عن أبي جعفر عليه السلام، قال: إن بقي من المال المزكى درهم ثم أفاد مالاً قبل رأس الحول زكاه في رأس الحول.

وحدثني أبو الطاهر، قال: حدثني أبي، عن أبيه، عن جده عليهم السلام عن علي صلى الله عليه مثله.

وروى محمد بإسناده عن إبراهيم، وسفيان، وشريك نحو ذلك.


مسألة: إذا نقص النصاب بضياع بعض المال ثم أفاد مال آخر قبل الحول

قال محمد: وإذا كان لرجل مال يزكيه ثم أفاد قبل الحول مالاً ثم ضاع بعض المال المزكى حتى بقي منه أقل من مائتي درهم فإنه يزكي مابقي مع المستفاد عن رأس الحول إن بلغا جميعاً مايجب في مثله الزكاة.

وإذا ملك مايجب في مثله الزكاة ثم أفاد قبل الحول مالاً ثم ضاع بعض المال الأول حتى بقي منه أقل من مائتي درهم استقبل بما بقي مع المستفاد الحول من وقت ضياعها، إن بلغا جميعاً مايجب في مثله الزكاة، ولم يحتسب بما مضى.

وقال أبو حنيفة: يزكيه لتمام الحول.

وعن حسن بن صالح في مثل هذا قال: إن خلط المالين فلم يحل الحول حتى ضاع منها درهم فإنه يقسم الدرهم عليها بالحصص.

وقال سفيان: يزكي مابقي، والناس على قول سفيان.

وعن سفيان في الرجل يكون عنده مائتي درهم عشرة أشهر ثم يفيد ألف درهم ثم تضيع المائتين؟ قال: عليه فيها زكاة - يعني عند حول المائتين -.

وقال حسن بن صالح: ليس عليه فيها زكاة حتى يحول عليها الحول.

وقال سفيان: وإذا كان لرجل أربعون شاة فمضى عليها عشرة أشهر ثم استفاد أربعين شاة أخرى ثم ضاعت الأولى فعليه فيها زكاة لأنه لم يخل في الحولين من أربعين شاة.

وقال حسن بن صالح: لازكاة عليه فيها حتى يحول عليها الحول.


مسألة: زكاة المال المغصوب والمدفون إذا رجع إلى مالكه

قال محمد: وإذا كان لرجل مال يزكيه فدفنه فغاب عنه موضعه سنين ثم وجده فليزكه لما مضى، وكذلك إن سرق منه فمكث سنين ثم رد عليه فليزكه لما مضى إلا ماغلب عليه المشركون ثم ظهر على المال فعاد إليه، فإنه يستقبل به ولا يزكه لما مضى.

وعلى قول محمد أن المال المغصوب والمدفون والمسروق والمجحود والعبد الآبق إذا كان لتجارة ثم رجع إلى سيده يزكى ذلك كله لما مضى من السنين.

وروى محمد بإسناد عن حسن، وسفيان نحو ذلك.

قال سفيان: إلا ماغلب عليه العدو فإنه يستقبل.

قال يحيى بن آدم: لأن هذا لو أسلموا عليه لكان لهم فهذا قد خرج من ملكه والأول لم يخرج من ملكه حتى رجع إليه.

قال يحيى: وكان أبو حنيفة يقول في هذا كله: يستقبل.

قال يحيى: وأما الرهن فإن كان عليه من الدين مايحيط به فلا يزكه إذا أفتكه وإن كان فيه فضل يبلغ مع ماله مائتي درهم زكى الفضل إذا رجع إليه.

قال محمد: وإذا ارتد رجل ولحق بدار الحرب وعليه دين فأقام بها سنين ثم رجع إلى دار الإسلام فدفع إلى صاحب المال ماله لم يكن على صاحب المال أن يزكيه لما مضى من وقت لحوق المرتد بدار الحرب وقت رجوعه إلى دار الإسلام لأن حكم الدين زائل بزوال حكم الدار لايعلم في هذا خلافاً، ولو كان ارتد ثم أسلم ولم يلحق بدار الحرب فأدى الدين إلى صاحبه لزم صاحبه أن يزكيه لما مضى من السنين.


مسألة: الزكاة عن الدين

قال القاسم عليه السلام، وهو معنى قول محمد: ولا يجب على من له دين أن يزكيه حتى يقبضه فإذا قبضه زكاه لما مضى من السنين.

وقال الحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه -: قول علي عليه السلام إذا كنت تقدر على الدين فزكه وإن لم تقبضه.

وقال الحسن أيضاً - فيما أخبرني أبي، عن محمد بن محمد العطار، عن أبيه، عنه -، قال: الدين الذي إذا مد يده غليه أخذه فينبغي له أن يزكيه.

وقال محمد: إذا كان لرجل على رجل دين تجب في مثله الزكاة فإن كان الذي له الدين متى ما أراد من المدان حقه قدر عليه فإنه يزكيه، وإن كان المدان معسراً فصاحب الدين بالخيار إن شاء زكاه، وإن شاء لم يزكه حتى يقبضه فإذا قبضه زكاه لما مضى من السنين.

وروى محمد بإسناده عن علي صلى الله عليه قال: إن كان الدين صادقاً فليزكه لما مضى من السنين.

وعن علي صلى الله عليه أنه سئل عن المال الغائب أيزكيه صاحبه؟ قال: نعم، مايمنعه؟ قال: لايقدر عليه. قال: فإذا قدر عليه فليزك ماغاب عنه.

وعن ابن عمر، قال: إن كان الدين في ثقة فاجعلوه بمنزلة ما في أيديكم، وما كان من دين ظنون فلازكاة فيه حتى يقبضه.

قال محمد: الظنون: الذي لايدرى يخرج أو لايخرج.

قال ابن خليد: قال محمد: وإذا كان الدين عند رجل إذا طلبه لم يدفعه عنه فكأنه هو تركه فعليه أن يزكيه فإن كان إذا طلبه دفعه ووعده فليس عليه فيه زكاة حتى يقبضه.

قال محمد: وإذا كان لرجل على رجل دين ثلاثمائة درهم فأتى عليها سنتين ثم قبض منها مائة درهم فإنه يزكيها للسنة الأولى، فإن كان عليه ثلاثمائة درهم فأتى عليها ثلاث سنين ثم قبض منها مائتي درهم فإنه يزكيها للسنة الأولى خمسة دراهم ويزكيها للسنة الثانية خمسة دراهم إلا مانقصها زكاة السنة الأولى، وهو ثمن درهم، ويزكيها للسنة الثالثة خمسة دراهم إلا مانقصها زكاة السنة الأولى والسنة الثانية وهو ربع درهم إلا ربع عشر ثمن درهم.

وروى محمد، عن حسن نحو ذلك، وروي عن سفيان قال: ليس عليه في المائة التي اقتضاها زكاة حتى يقبض مائتين، فإذا قبض مائتين زكاها لعام واحد، فإن نقص من المائتين شيء لم يزكه لما بقي.

مسألة: وروى محمد بإسناده عن الحسن البصري في رجل باع دراه بستة آلاف درهم يعطى كل سنة ألفاً. قال: يزكي ماقبض.

وعن حسن بن صالح، قال: إذا ورث رجل سوائم فحال عليها الحول وجبت فيها الزكاة، وسواء كانت السوائم وصلت إليه قبل الحول أو بعده أو كان ديناً فتقاضاه. وإن ورث ديناً زكاه لما مضى إذا قبضه إن كان له منذ يوم ملكه سنة.

وعلى قول محمد إذا كان لرجل دين ألف درهم على رجل مليء غير جاحد لامال له غيرها ثم استفاد قبل الحول ألف درهم فإنه يزكي الألف الذي عنده وإن لم يأخذ من الدين شيء.


مسألة: زكاة مهر المرأة ومال المكاتب والميراث

قال القاسم عليه السلام، وهو قول محمد: وحال المرأة إذا كان لها على زوجها صداق في إخراج الزكاة عنه كحال غيرها ممن له دين غائب عنه تزكيه إذا قبضته لما مضى من السنين.

وقال محمد أيضاً: وإذا تزوج رجل امرأة على ألف درهم فمكثت عنده سنة ثم دفعها إليها فلتزكها.

وعلى قول القاسم، ومحمد: إذا تزوج امرأة على أربعين شاة سائمة فمكثت عنده سنة ثم دفعها إليها فإنها تزكها.

وعلى قولهما أيضاً إذا اشترى رجل غنماً سائمة ينوي أن تكون سائمة فحال عليها الحول في يدي البائع ثم دفعها إلى المشتري فإنه يزكها.

وروى محمد، عن الضحاك، وعن حسن بن صالح، قال: لاتزكية إذا قبضته لما مضى من السنين. قال حسن: فإن قبضته فلما حال عليه الحول طلقها قبل أن يدخل بها فإنها ترد عليه نصف المهر، وتزكي جميع المهر؛ لأنه قد وجبت فيه الزكاة وهو لها، وإنما صار نصفه للزوج بعد الحول بالطلاق.

وقال أبو حنيفة: إذا تزوج رجل امرأة على ألف وعنده ألف ثم حال الحول قبل أن يعطيها المهر فلازكاة على الزوج لأن المهر عليه دين، وعلى المرأة أن تزكي الألف إذا قبضتها.

وقال ابن أبي ليلى: على الزوج أن يزكي الألف إذا حال عليها الحول لأنه مالك لها حتى يدفعها، وعلى المرأة أن تزكي مهرها إذا قبضته لما مضى.

قال أبو حنيفة: وإن طلق الزوج المرأة وعنده ألف بعدما تزوجها بشر أو سنة فإنه يقضى للمرأة بخمسمائة، فإذا تم حول منذ يوم تزوجها زكت الخمسمائة التي قضي لها بها، وأما الزوج فيستقبل بخمسمائة حولاً منذ يوم طلقها ثم يزكيها وليس عليه لما مضى شيء.

وقال ابن أبي ليلى: لازكاة على المرأة في شيء من الألف حتى تقبض الخمسمائة فإذا قبضها وقد حال عليها الحول زكتها لما مضى، وأما الزوج فإن كان دفع إلى المرأة الخمسمائة قبل أن يحول الحول على الألف التي عنده زكى الخمسمائة الباقية إا تم لها حول منذ يوم ملك الألف، وإن كان طلق المرأة بعدما حال الحول على الألف زكى الزوج الألف، وتزكي المرأة الخمسمائة إذا قبضتها.

وقال محمد: وإذا كاتب رجل عبده على ألف درهم يأخذها منه نجوماً فقبض ماعلى المكاتب بعد مضي حول - يعني من يوم كاتبه - زكاه لما مضى كما يزكي الدين إذا قبضه لما مضى إا لم يكن للمولى مال غيره، فإن كان له مال ضم ما قبض منه إلى ماله وزكاه بمنزلة ما استفاد.

وعلى قول القاسم، ومحمد في هذه المسألة كل من له دين يبلغ مائة درهم فما قبض منه بعد الحول فإنه يزكيه لما مضى من السنين سواء كان الدين من ثمن عقار أو رقيق أو إرثاً أو من أرش جناية او صلح من دم عمداً أو ماوجب على العاقلة من الجناية على النفس، وعلى مادون النفس أو مهر امرأة او خلع على مال أو من كتابه على عبد.


مسألة: زكاة العطا

وروى محمد بإسناده عن هبيرة بن يريم، قال: كان عبدالله يعطينا العطا في الزبل فيزكيه فيأخذ من كل ألف خمسة وعشرين.

وعن عمر بن عبدالعزيز أنه كان يزكي العطا والجائزة.


مسألة: هل على من عليه دين زكاة

قال الحسن عليه السلام - فيما روى ابن صالح عنه -، وهو قول محمد: وإذا كان لرجل مال وعليه مثله دين فلا زكاة عليه فيه حتى يكون في يده فضل عن دينه تجب في الزكاة.

وروى محمد نحو ذلك عن إبراهيم، وعطاء، وسفيان.

وروي عن حماد، وابن أبي ليلى، وابن صالح، قالوا فيمن له مال وعليه دين أنه يزكيه لأنه يأكل منه وينكح منه.

قال محمد: وإذا كان لرجل مال أو عروض للتجارة أو إبل أو بقر أو غنم تجب فيما يملك من ذلك الزكاة فحال عليه الحول وعليه دين يقدر مايمكل من ذلك فلا زكاة عليه فيه حتى يكون الذي يبقى في يده بعد إسقاط الدين يجب في مثله الزكاة مائتي درهم أو همس من الإبل أو أربعين شاة فيزكي مايبقى، وإن كان مايبقى بعد إسقاط الدين لايجب فيه الزكاة فلا زكاة عليه فيه.

مثال ذلك: إذا كان لرجل ألف درهم فحال عليها الحول وعليه ثماني مائة درهم وزيادة شيء فلا زكاة عليه في شيء منها، وإن كان الدين ثماني مائة أو اقل فعليه الزكاة في المائتين والزيادة.

وإذا كان له ألف درهم و إبل وبقر وغنم سائمة يجب في كل صنف منها الزكاة فحال الحول على جميع ذلك في وقت واحد وعليه دين ألف درهم فليسقط الزكاة عن الألف التي في يده بالألف التي عليه ثم يزكي السوائم بعد ذلك.

وإن كان عليه من الدين أكثر من ألف ليسقط الزكاة عن الألف التي في يده بالألف من الدين، ثم يسقط مابقي من الدين من أقل أصناف السوائم زكاة فإن استغرق الدين ذلك الصنف أسقط مابقي منه من أقل الصنفين زكاة، وزكى الصنف الباقي ينظر في ذلك للمساكين يحتاط لهم.

وإذا كان لرجل ألف درهم وعبد للتجارة فحال عليهما الحول وعليه دين فإن الدين فيهما جميعاً، وهذا مال واحد. وإذا كان لرجل أرض عشر فزرعها فأخرجت خمسة أوساق، وعليه دين خمسة أوساق فإن العاشر يأخذ عشر ما أخرجت الأرض ولا يلتفت إلى ماعليه من الدين.

وذكر عن ابن عباس أنه قال: لاعشر عليه فيما اخرجت الأرض، والقول الأول هو المعروف عند العلماء وبه نأخذ.

وقال ابن أبي ليلى، وحسن: إذا كان لرجل خمس من الإبل فأتى عليها حولان ففيها شاتان لأن زكاتها من غيرها وليست منها.

وقال سفيان: فيها شاة لأن الحول الثاني جاء وهي تنقص ثمن الشاة.

قال محمد: والناس على قول سفيان: ليس عليها شيء في الحول الثاني.


مسألة: زكاة الحلي

قال محمد سألأت أحمد بن عيسى عن الحلي هل فيه زكاة؟ قال: لا.

وقال القاسم، والحسن، ومحمد: في الحلي زكاة إذا كان ذهباً أو فضة وبلغ مايجب فيه الزكاة وهو مائتا درهم أو عشرون ديناراً.

قال الحسن - في رواية ابن صباح عنه -، ومحمد: وصاحبه مخير عند رأس الحول إن شاء كسره وأعطى منه، وإن شاء فداه بغيره من الذهب والفضة.

وقال القاسم عليه السلام: قد اختلف في زكاة الحلي والمنطقة والسيف المحلى وأشباهه فقال أبو حنيفة وغيره من أهل العراق: يزكيه. ورووا أحاديث.

وقال غيرهم من أهل المدينة مالك واصحابه: لازكاة فيه وأحب إلينا أن يزكى لأنه مال. وقد أمر رسول الله صلى الله عليه وآله وسلم فقيل له: ﴿خذ من أموالهم صدقة تطهرهم وتزكيهم بها﴾.

وقال القومسي: سألت القاسم عليه السلام عن الحلي: فيه زكاة؟ قال: نعم. حدثنا بذلك علي، عن محمد، عن أحمد، عن عثمان، عنه.

قال محمد: وإن كان الحلي من غير الذهب والفضة فلا زكاة فيه مثل الدر والزبرجد واللؤلؤ والجوهر. قال الله سبحانه: ﴿يحلون فيها من أساور من ذهب ولؤلؤاً﴾. وقال: ﴿تستخرجون منه حلية تلبسونها﴾، فأما الذهب والفضة فيجب فيهما الزكاة منقوشاً كان أو مصوغاً أو غير ذلك.

وقال في كتاب (أحمد): الاحتياط في الحلي أن يزكى. وقد قال جماعة من العلماء: لازكاة فيه.

وروى بإسناده عن عمرو بن مسعود، وابن عمرو، وعائشة، وسعيد بن جبير، وإبراهيم، وعطاء، وحسن بن صالح أنهم قالوا: في الحلي زكاة.

وعن جابر، وابن عمرو أيضاً، وجابر، وأنس، وعائشة أيضاً، وسعيد بن المسيب، والشعبي، أنهم قالوا: لازكاة في الحلي.

وعن أبي جعفر أنه قال: ليس في الحلي زكاة، قال الله سبحانه: ﴿تستخرجون منه حلية تلبسونها﴾.

قال محمد: وهذا القول من أبي جعفر يدل على أنه يعني الجواهر التي تستخرج من البحر ولانراه قصد الذهب والفضة، لأنه احتج بالآية، وليس يستخرج من البحر ذهب ولافضة.

وقد روى عنه أنه يزكى الخاتم وهو من الحلي.

وروى عنه عليه السلام أنه قال: من كان له سيف أو مصحف يعني محلا، أو خاتم ضمه إلى ماله ثم زكاه.


مسألة: زكاة اليتيم والمعتوه

قال أحمد، والقاسم، والحسن، ومحمد: في مال اليتيم زكاة، إلا أن السن عليه السلام قال: الاحتياط أن يزكي، ولا يزكيه إلا وصي أو بأمر حاكم. حدثنا بذلك الحسين، عن زيد، عن أحمد، عنه.

وقال محمد: كان أحمد بن عيسى، والقاسم يريان في مال اليتيم زكاة.

وقال محمد في موضع آخر: سمعت القاسم لايوجب في مال اليتيم زكاة يجعله بمنزلة ما لايجب من الفرائض.

وأخبرني بعد ذلك عنه جعفر بن محمد الطبري أنه قال: يجب فيه الزكاة كما يجب فيما يخرج من أرضه من الحبوب فهم لايختلفون أن على أرضه عشر ما اخرجت فكذلك جميع ماله من الذهب والفضة وغير ذلك فيه الزكاة.

قال محمد: وسألت أحمد بن عيسى عليه السلام عن زكاة مال اليتيم فقال: قد روي عن علي صلى الله عليه أنه كان يزكي مال بني أبي رافع. وروي أنه كان لايزكيه.

وسألته عما يأخذ به من ذلك. قال: يزكيه. قلت: فمن قال لايزكيه جعله بمنزلة مالايجب من الفرائض من الصوم والصلاة. فقال: لا هذا عليه في نفسه، وذلك عليه في ماله. قلت: فمن قال يزكيه جعله بمنزلة ما أخرجت الأرض من الثمار وغير ذلك أن الإمام يأخذ صدقته، وإن لم يكن مالكه مدركاً فقال: قد قال قوم.

قال محمد: في زكاة مال اليتيم أقاويل عدة. قال قوم: فيه زكاة. وذكر عن علي صلى الله عليه أنه كان يزكي أموال بني أبي رافع وهم أيتام في حجر......

وذكر عن أبي جعفر عليه السلام أنه قال: ليس في مال اليتيم زكاة.

وروي عن ابن مسعود وغيره أنه قال: يحصي الوصي مايجب على اليتيم في ماله من السنين ثم يخبره به عند بلوغه، والذي أحب من ذلك لنفسي هذا، وإن كان له أب زكى ماله.

وقال في (القضاء): والإمام العادل بمنزلة الأب.

وروى محمد بأسنيده عن عبدالرحمن بن أبي ليلى، عن علي، وعن عمر، وابن عمر، وعائشة، والشعبي، وحسن، وسفيان، أنهم قالوا: في مال اليتيم زكاة.

وعن أبي جعفر، وجعفر، وإبراهيم، والحسن البصري، وعطاء، أنهم كانوا لايرون فيه الزكاة.

قال محمد: وأما المعتوه الذي لايعقل إذا كان له مال من ميراث أو وجه من الوجوه فليس له أمر - يعني في ماله -، فإن كان له أب زكى ماله، وليس ذلك لغير الأب، وقد قيل أيضاً: إن الجد بمنزلة الأب، فإن لم يكن أب ولا جد فلا يزكى ماله حتى يفيق، فإن أفاق أدى زكاة مامضى، وإن كان له وصي أحصى ماوجب في ماله من الزكاة فإن أفاق أعلمه بما وجب عليه من الزكاة فأداه عن نفسه لما مضى، والمعتوه عندنا بمنزلة المريض المغلوب لابمنزلة اليتيم، والزكاة في ثمار اليتيم والمعتوه واجبة، وأما الذي يرد إلى أرذل العمر فلا يعقل فلا يحرك ماله إلى أن يرد الله عليه عقله فيزكيه لما مضى.

وقال أبو حنيفة: لاتجب الزكاة في مال اليتيم والمعتوه كان له أب أو لم يكن، وفرقوا بين المال والعين والثمار.

قال محمد: وإذا كان الرجل سفيهاً لايزكي ماله لم يجز لأهله أن يزكوا ماله بغير أذنه ولو فعلوا لم يجزي ذلك عنه، وكانوا ضامنين. ولو قالوا له: نزكي مالك؟ فقال: نعم، لأجزاه. فإن قالوا له في مرضه الذي توفي فيه: نزكي ماله؟ فقال: نعم، كان ما أنفذ في حياته من صلب المال لا اختلاف فيه، وأما مالم ينفذ في حياته فإن كان الآمر جعل المأمور وصياً فقد اختلف فيما ينفذ من وصيته، قال بعضهم: يكون من الثلث. وقال بعضهم: يكون من صلب المال، وقد ذكر الخلاف في ذلك في آخر هذا الباب.


مسألة: زكاة المدبر وأم الولد

قال محمد: ومال العبد والمدبر وأم الولد لسادتهم، وزكاته على السيد بمنزلة ماله لنه المالك له، فأما المكاتب فلازكاة عليه في ماله حتى يعتق، وروى ذلك عن مجاهد، وعطاء.


مسألة: زكاة مال المرتد

قال محمد وإذا ارتد رجل وله مال يزكيه ثم رجع إلى افسلام استقبل الزكاة مثل الصلاة، هذا قوله في (الزكاة). وقال: لأن الزكاة بمنزلة الصلاة التي لايجب إعادتها، وهو قول أبي حنيفة وأصحابه.

وقال في (المسائل): ونرى له أن يزكيه لما مضى لأن فيه اختلافاً، لأن الصلاة لها أوقات مؤقتة لاتقدم عنها ولاتؤخر، والزكاة وإن كان لها وقت ومحل يجب فيه الأداء فإنها قد تعجل قبل محلها وتؤخر ولا يضر ذلك قد تعجل رسول الله صلى الله عليه وآله وسلم من العباس زكاة عام لعام مقبل، وإذا ارتد رجل فإن الإمام يحول بينه وبين ماله حتى يعرض عليه الإسلام فإن أسلم رد عليه ماله، وإذا ارتد ولحق بدار الحرب فماله لورثته، فإن مكث سنين في دار الحرب ثم رجع إلأى دار افسلام مسلماً فإنه يحكم له بأخذ ما ادرك من ماله قائماً بعينه ولاتجب عليه زكاة ما أدرك من ماله لما مضى.

وروى محمد، عن شريك في نصراني أصاب مالاً فمضى ثلاثة أشهر ثم أسلم، قال: يزكيه إذا حال عليه الحول منذ أسلم.

وقال حسن: يزكيه إذا حال عليه الحول منذ ملكه. قال حسن: يحتسب بالشهور مالم يتم سنة منذ أسلم.


مسألة: زكاة الخيل والرقيق والأثاث

قال الحسن عليه السلام - فيما روى ابن صباح عنه -، وهو قول محمد: ولازكاة في الخيل والبغال والحمير، ولا في الرقيق والدور والأرضين، ولا في شيء من متاع البيت من أواني الصفر والحديد والخرثى إذا كان شيء من ذلك للركوب، أو الاستعمال، أو الخدمة لا للتجارة، فإن كان شيء من ذلك للتجارة فهو بمنزلة المال العين من الدنانير والدراهم وعليه الصدقة في أثمانه إذا بلغ الثمن مائتين فصاعداص وحال عليه الحول، إلا أن يكون له مال غيره فيضمه إلى ماله.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنه قال: <قد عفونا لكم عن صدقة الخيل والرقيق>.

وعن النبي صلى الله عليه وآله وسلم أنه قال: <إن الله عز وجل تجاوز من أموالكم عن ثلاث عن الجبهة والنخة والكسعة، فأما الجبلة فالخيل وأما النخة فمتاع بيتك والكسعة الخدم>.

وروى محمد بن الحسن أن الكسعة صغار الغنم وقال أبو عبيدة والكسائي: الكسعة الحمير. وروى الحسن أن النخة الحمير. وقال أبو عبيدة: النخة الرقيق. وقال الكسائي: النخة البقر العوامل. وقال الفراء: النخة أن يأخذ المصدق ديناراً بعد فراغه من الصدقة، وأجمعوا على أن الجبهة الخيل.


مسألة: زكاة العسل

قال القاسم، ومحمد: وفي العسل زكاة.

قال محمد: فإن كان في أرض عشرية ففيه العشر على ماروي عن النبي صلى الله عليه وآله وسلم، وعن علي صلى الله عليه، وقد قال بذلك جماعة من العلماء، وإن كان في أرض خراج أو أرض صلح فلازكاة عليه قل أو كثر.

قال القاسم عليه السلام: ذكر عن النبي صلى الله عليه وآله وسلم أنه كان يأخذ من العسل العشر، وذكر عن أبي سيارة أنه ذكر للنبي صلى الله عليه وآله وسلم أن له نخلاً فأمره أن يؤدي عنه العشر.

وفي رواية داود عن القاسم عليه السلام: وما هو عندي إلا كغيره مما ملكه الله عباده من أموالهم وأرزاقهم.

وقال محمد: وتؤخذ زكاة العسل فيما يجب في مثله الزكاة كما قال النبي صلى الله عليه وآله وسلم: <في كل عشر قرب قربة>، ولم يحد لنا في قدر القرب حداً.

وقال محمد بن الحسن: ليس فيه صدقة حتى يبلغ خمسة أفراق، والفرقة ستة وثلاثون رطلاً برطل الكوفة، وشبهه بالأوساق.

قال أبو جعفر: وقد يمكن أن تكون الخمسة أفراق على مقدار العشر القرب التي ذكرت عن النبي صلى الله عليه وآله وسلم.

وقال أبو حنيفة: إذا كان العسل في أرض عشرية ففيه الزكاة قليلاً كان أو كثيراً. وقال قوم: لازكاة فيه في أرض عشر كان أو في أرض خراج، على أن الحديث لم يثبت عندهم عن النبي صلى الله عليه وآله وسلم، فتلزم به الحجة.

قال: وإذا كان لرجل أكواز من النحل فينبغي للإمام أن يحميها لصاحبها، ولو لم يحمها له كان على صاحبها أن يؤدي عشرها إذا سلمت حماها الإمام أو لم يحمها، ولو ضاعت أو سرقت لم يكن عليه شيء حماها أو لم يحمها، وإن كانت الأرض والنحل لتغلبي فعليه في العسل عشران على ماوصفنا من قولهم، وإن كانت الأرض والعسل لصبي أو لمكاتب أو لعبد تاجر فعليه فيها العشر، إن كانت أرض عشر، وإن كانت أرض خراج فلا شيء عليه في قولهم جميعاً.

قال محمد: وذكر عن علي صلى الله عليه أنه قال: ليس في العسل زكاة كان ليأكله أو كان في منزله. وهو الوجه عندنا.


مسألة: زكاة ما يخرج من الأرض من النفط والملح وغيرهما

قال محمد: ولاشيء فيما يخرج من الأرض من القير و....... والنفط، والملح من عشر ولاغيره، أرض عشر كانت أو أرض خراج، وكذلك إن كانت الأرض تنبت طرفاء أو قضب أو ما أشبه ذلك، وهذا إجماع لاخلاف فيه.

وعن يحيى بن آدم قال: ليس في الزئبق والموميا شيء في أرض عشر ولاخراج.


مسألة: فيمن مات ولم يحج ولم يزك وعليه كفارات

قال محمد: سألت أحمد بن عيسى عن رجل مات ولم يحج حجة الإسلام، وخلف مالاً أو مات ولم يزد وقد علم الوارث بذلك أيلزم الوارث أن يزكي ذلك عن الميت؟ فقال: لا، إلا أن يوصي بذلك.

قال محمد: وفي قوله إن هو أوصى بذلك كان من الثلث.

قال محمد: وبلغنا عن غير واحد ممن مضى من آل رسول الله صلى الله عليه وآله وسلم، وعن ابن عباس، والحسن البصري، وطاووس، وغيرهم من العلماء أنهم قالوا: يكون ذلك من صلب المال.

قال محمد: وهو عندنا الصواب. وقال في (المسائل): وإذا أوصى رجل بشيء هو عليه واجب أوصى أن يحج عنه حجة الإسلام، أو أوصى أن عليه من زكاة ماله كذا وكذا يؤدى عنه، أو أوصى أن يخرج عنه كفارات أيمان وجبت عليه، أو كفارة من ظهار، أو كفارة من قتل خطأ فكل ذلك يخرج من صلب المال.

وقال في موضع آخر من (المسائل): فأحب إلينا أن يكون ذلك من صلب المال، وإن لم يوص بذلك وعلم الورثة أن عليه حجة الإسلام لم يكن حجها، أو علموا أن عليه شيئاً من زكاة ماله قد كان فرط في إخراجها فلم يخرجها حتى مات، أو علموا أن عليه كفارات أيمان وجبت عليه فلم يؤدها حتى مات، فمات ولم يوص بذلك، فاحب إلينا أن يخرج ذلك من صلب المال.

وقال أبو حنيفة وأصحابه، وحسن بن صالح: إن أوصى بشيء مما ذكرنا فذلك من الثلث، وإن لم يوص لم يلزم الوارث إخراج ذلك.

وإن قيل للمريض في مرضه: نزكي مالك؟ فقال: نعم. كان ما أنفذ في حياته من صلب المال لاخلاف فيه، ومالم ينفذ في حياته نظر؛ فإن كان الآمر جعل المأمور وصياً فقد قال بعضهم يكون من الثلث، وقال بعضهم: يكون من صلب المال، فإن ادعى الوارث أن ذلك إزواء للميراث عنه لم يكن ذلك إزواء وعليهم أن يزكوه على ماذكرنا من الاختلاف فيمن قال من الثلث أو من صلب المال.


مسألة: زكاة الذهب والفضة

قال القاسم، والحسن، ومحمد: لازكاة في الذهب حتى يبلغ عشرين مثقالاً فإذا بلغ عشرين مثقالاً ففيه ربع العشر نصف مثقال، ولازكاة في الفضة حتى تبلغ مائتي درهم.

قال محمد: فإذا بلغتها وحال عليها الحول وهي في ملك صاحبها ففيها خمسة دراهم. وروى محمد نحو ذلك عن النبي صلى الله عليه وآله وسلم.

وقال قوم: إن كان عند رجل من الذهب قيمة مائتي درهم فعليه زكاتها، وليس يؤخذ بهذا، ولازكاة فيها حتى تكون عشرين مثقالاً.

قال القاسم، والحسن، ومحمد: ومازاد على المائتين، أو على عشرين مثقالاً ففيه بحساب ذلك. روى محمد ذلك عن علي صلى الله عليه.

قال الحسن عليه السلام - في رواية ابن صباح عنه -، وهو قول محمد: ومازاد على المائتين من قليل أو كثير أخرج من الزيادة ربع عشرها، إن زادت عشرة ففيها خمسة وربع، وإن زادت خمسة ففيها خمسة وثمن، وإن زادت درهماً واحداً فبحساب ذلك.

قال محمد: وإن كان له مائتا درهم وخمسة دنانير فليضم الدنانير إلى الدراهم على المائتين خمسة وما زاد فبالحساب.

قال الحسن عليه السلام - فيما حدثنا محمد بن جعفر، قال: حدثنا محمد بن شاذان، عنه -: وقول علي عليه السلام مازاد على المائتين وعلى عشرين ديناراً فبالحساب.

قال محمد: وقال أبو حنيفة: ليس فيما زاد على المائتين شيء حتى تبلغ أربعين درهماً فيكون فيها ستة، وليس فيما زاد على الأربعين شيء حتى تبلغ ثمانين.

وروى عن طاووس أنه قال: ليس فيما زاد على المائتين شيء حتى تبلغ أربعمائة فيكون فيها عشرة، وليس فيما زاد شيء حتى تبلغ ستمائة ولانعلم أحداً وافقه على هذا.

قال محمد: وإذا كان مع رجل مائتا درهم عدداً - يعني ناقصة الوزن - فلا زكاة فيها حتى تكون مائتا درهم وزناً.


مسألة: فيمن معه ذهب أو فضة ردي أو ستوق

قال محمد: وإذا كان عند رجل مائتا درهم زيوف فليخرج زكاتها منها عند الحول وإن كانت المائتين ستوقة فلا زكاة فيها.

قال محمد: وإذا كان للمرأة حلي وزنه مائتا درهم، وكانت فضته ردية تساوي وزن خمسة منها أربعة دراهم أو دون ذلك، جاز أن يعطى قيمتها ذهباً، أو عرضاً من العروض يساوي أربعة إلا خمسة دراهم وزناً، وعليها أن تعطي درهماً آخر.

وعلى قول محمد في هذه المسألة إذا حال على رجل الحول وعنده مائتي قفيز حنطة أو شعير أو رز يساوي مائتي درهم فأخرج عنها أربعة أقفزة وعليه أن يؤدي قفيزاً آخر، وإن أخرج من غير ذلك الجنس أجزاه من الجميع.

قال محمد - في رواية ابن خليد عنه -، وسئل عن رجل له مائتا درهم مكحلة أو مزبَّقة أفيها زكاة؟ قال: لايجعل لبدعتهم ذكر في الكتب، ولكن يقال لهم توبوا إلى الله عز وجل.


مسألة: فيمن له أقل من عشرين ديناراً أو أقل من مائتي درهم

قال القاسم عليه السلام فيمن عنده أقل من مائتي درهم وأقل من عشرين ديناراً، وإذا جمعا كانا مائتي درهم: فقد اختلف فيه، فقال الشافعي وغيره: لايجمع بعض ذلك إلى بعض، وقول أبي حنيفة أحب إلينا وأشبهه بالحق.

قال محمد: كان أبو حنيفة يضم الأقل إلى الأكثر ثم يزكيهما.

وقال محمد - وهو معنى قول الحسن بن يحيى عليه السلام -: إذا كان لرجل أقل من عشرين ديناراً، أو أقل من مائتي درهم ضم أيهما إذا ضم إلى الآخر وجبت فيه الزكاة ثم زكاه. وروى محمد عن سفيان نحو ذلك.

قال محمد: وإذا كان لرجل خمسة دنانير ومائتا درهم فليضم الدنانير إلى الدراهم، ثم يزكي المائتين خمسة، ومازاد فبالحساب، وإذا كان له خمسة عشر ديناراً أو مائة درهم ضم الدراهم إلى الدنانير ثم زكى العشرين نصف دينار، ومازاد فبحساب ذلك.

قال محمد: أخبرني هارون بن حاتم، عن حسن، عن أبي حنيفة فيمن له عشرة دنانير ومائة درهم أو خمسة دنانير وخمسون ومائة درهم أو خمسة عشر ديناراً وخمسون درهماً ففيها الزكاة، وإن كان له مائة درهم وتسعة دنانير وكان له خمسة دنانير ومائة وأربعون درهماً لم يكن فيها زكاة.

وروى محمد، عن ابن أبي ليلى، وحسن، وشريك أنهم قالوا: لاتجب الزكاة حتى تكون عشرين ديناراً ومائتي درهم، ففي قولهم: إذا كان لرجل تسعة عشر مثقالاً ومائة وتسعة وتسعون درهماً فلا زكاة فيها.

قال حسن، وشريك: إلا أن تكون للتجارة.

قال حميد: ففي قول حسن إذا كان له مائتا درهم وتسعة عشر مثقالاً ففي المائتين خمسة، وليس في الذهب شيء، وكذلك إن كانت عشرين مثقالاً ومائة وتسعة وتسعين درهماً، فإنه يزدي الذهب ولا يزكي الدراهم، هذا إذا لم يكن تاجراً، فإن كان تاجراً فإنه يجمع ذلك كله بالغاً مابلغ ثم يضم أحدهما إلى صاحبه بالذي هو أوفى للزكاة ثم يزكي ذلك اثنا عشر أوقية.


باب صدقة السوائم

قال القاسم، ومحمد، وهو قول الحسن: ليس فيما دون خمس من الإبل صدقة، فإذا بلغت خمساً وحال عليها الحول ففيها شاة، وفي عشر شاتان، وفي خمس عشرة ثلاث شياه، وفي عشرين أربع شياه..........

وقال القاسم: في خمس وعشرين فيها خمس شياه، فإن زادت واحدة ففيها ابنة مخاض، فابن لبون ذكر.

وقال الحسن - فيما حدثنا محمد بن جعفر، عن ابن شاذان، عنه -: روينا عن علي صلى الله عليه أنه قال: في خمس وعشرين من الإبل خمس شياه، فإن زادت واحدة ففيها ابنة مخاض أو ابن لبون ذكر إلى خمس وثلاثين.

قال القاسم، ومحمد: فإن زادت واحدة ففيها ابنة لبون إلى خمس وأربعين فإن زادت واحدة ففيها حقة إلى ستين، فإن زادت واحدة ففيها جذعة إلى خمس وسبعين، ولا يجب الجذع في شيء من الصدقة إلا في هذا الموضع، فإن زادت واحدة ففيها ابنتا لبون إلى تسعين، فإن زادت واحدة ففيها حقتان إلى عشرين ومائة.

قال محمد: والنجاتي حكمها حكم الإبل في الصدقة.

وروى محمد بأسانيده، عن عاصم، علي قال: في خمس وعشرين من الإبل خمس شياه، فغن زادت واحدة ففيها ابنة مخاض.

وعن عمر مثل ذلك، وعن الشعبي قال: كتب النبي صلى الله عليه وآله وسلم إلى أهل اليمن فكان فيه: <في كل خمس من الإبل شاة إلى خمس وعشرين، فإن زادت واحدة ففيها ابنة مخاض>.

وعن عمر قال: كان النبي صلى الله عليه وآله وسلم كتب كتاب الصدقة فكان فيه: <إذا كانت الإبل خمساً وعشرين ففيها ابنة مخاض>.

وعن أنس أن أبا بكر كتب البحرين: هذه فريضة الصدقة التي فرض رسول الله صلى الله عليه وآله وسلم إذا بلغت الإبل خمساً وعشرين ففيها ابنة مخاض.


مسألة: إذا زادت الإبل على عشرين ومائة

قال القاسم عليه السلام: وإذا كثرت الإبل فعد عشرين ومائة ففي كل خمسين حقة وهي طروقة الفحل.

وقال محمد: فإن زادت الإبل على عشرين ومائة ابتدأت الفريضة بالغنم فإذا كثرت الإبل ففي كل خمسين حقة، وهذا قول الكوفيين، وفي خمس وعشرين ومائة حقتان وشاة، وفي ثلاثين ومائة حقتان وشاتان، وفي خمس وثلاثين ومائة حقتان وثلاث شياه، وفي أربعين ومائة حقتان وأربع شياه، وفي خمس وأربعين ومائة حقتان وابنة مخاض، وفي خمسين ومائة ثلاث حقاق، وفي خمس وخمسين ومائة ثلاث حقاق وابنة مخاض إلى خمس وثمانين ومائة، فإن زادت واحدة ففيها ثلاث حقاق وابنة لبون إلى خمس وتسعين ومائة، فإن زادت واحدة ففيها أربع حقاق إلى مائتين، ثم يبتديء الفريضة بالغنم في مائتين وخمس أربع حقاق وشاه، وفي مائتين وعشر أربع حقاق وشاتان، ثم كذلك في كل خمس شاه، إلى مائتين وأربع وعشرين فإذا زادت واحدة ففيها أربع حقاق وابنة مخاض إلى مائتين وخمس وثلاثين، فإن زادت واحدة ففيها أربع حقاق وابنة لبون إلى مائتين وخمس وأربعين، فإن زادت واحدة ففيها خمس حقاق إلى خمسين ومائتين، ثم يبتديء الفريضة بالغنم كما ابتدأتها أولاً فإذا كثرت الإبل ففي كل خمسين حقة.

وذكر عن علي صلى الله عليه وآله وسلم، وعن أبي جعفر أنهما قالا يبتديء الفريضة بعد العشرين ومائة بالغنم.

وذكر عن علي صلى الله عليه: من وجه آخر في عشرين ومائة حقتان، ثم إذا كثرت الإبل ففي كل خمسين حقة ولم يفسروا ذلك التفسير.

وروى محمد بإسناده عن عاصم، عن علي صلى الله عليه قال: إذا كثرت الإبل ففي كل خمسين حقة طروقة الفحل.

وعن ابي بكر، وابن عمر، عن النبي صلى الله عليه وآله وسلم قال: <إذا زادت الإبل على عشرين ومائة ففي كل خمسين حقة، وفي كل أربعين ابنة لبون>، وهو قول أهل الحجاز.


مسألة: صدقة البقر

قال القاسم، ومحمد: ليس فيما دون ثلاثين من البقر صدقة، فإذا بلغت ثلاثين وحال عليها الحول ففيها تبيع أو تبيعة إلى أربعين، فإذا بلغت أربعين ففيها مسنة.

قال محمد: سن ذلك رسول الله صلى الله عليه وآله وسلم، والتبيع الحولي الذي يتبع أمه، وهو الذي قد استوى قرناه، وليس فيما زاد شيء إلى ستين، فإذا بلغتها ففيها تبيعان أو تبيعتان إلى سبعين، فإذا بلغتها ففيها مسنة وتبيعن إلى ثمانين، فإذا بلغتها ففيها مسنتان إلى تسعين، فإذا بلغتها ففيها ثلاث تبايع إلى مائة، فإذا بلغتها ففيها مسنة وتبيع إلى عشرين ومائة، فإذا بلغتها ففيها ثلاث مسان إلى ثلاثين ومائة، فإذا بلغتها ففيها ثلاث تبابع ومسنة إلى أربعين ومائة، ثم كذلك ماورد عليك فعلى هذا فاحسب.

وروى بإسناد عن النبي صلى الله عليه وآله وسلم قال: في كل ثلاثين من البقر تبيع أو تبيعة جذع أو جذعة، وفي أربعين مسنة.

وعن يحيى بن آدم، قال: إذا بلغت عشرين ومائة ففيها ثلاث مسان أو أربع تبايع.


مسألة: صدقة الغنم

قال القاسم عليه السلام، ومحمد: وليس فيما دون أربعين من الغنم صدقة، فإذا بلغت أربعين وحال عليها الحول ففيها شاة إلى عشرين ومائة، فإن زادت واحدة ففيها شاتان إلى مائتين، فإن زادت واحدة ففيها ثلاث إلى ثلاثمائة، فإذا كثرت الغنم ففي كل مائة شاة شاة.

قال محمد: إذا زادت على الثلاثمائة فلاشيء فيها غير الثلاث حتى تبلغ أربعمائة، فإذا بلغتها ففيها خمس شياه، ثم على هذا فقس إذا كثرت ففي كل مائة شاة.

وهذا قول علي، وأبي بكر، وعمر، والحسن البصري، والشعبي، والزهري، والحكم، وسفيان، وشريك، ويحيى بن آدم، وعن إبراهيم في هذا خلاف.

وعن حسن بن صالح قال: إذا كانت ثلاثمائة وشاة ففيها أربع، وإذا كانت أربعمائة وشاة ففيها خمس.


مسألة: تفسير أسنان الإبل

قال محمد: بنت مخاض هي التي تمخض أمها باختها، وبنت لبون: هي التي أمها ترض أخاها وهي التي وضعتها العام ووضعت في العام المقبل آخر وهي ترضعه، والحقة هي التي تستحق أن تحمل عليها الحمل، والجذعة أكبر من الحقة بعام.

وذكر عن أبي عبيد في حديث النبي صلى الله عليه وآله وسلم في أسنان الإبل، قال الأصمعي، وأبو زياد الكلابي، وأبو زيد الأنصاري وغيرهم، دخل كلام بعضهم في بعض، قالوا: أول أسنان الإبل إذا وضعت الناقة في أول النتاج فولدها رُبَع، والأنثى رُبَعَة، وإن كان في آخره فهو هُبَع، والأنثى هُبَعة، فإذا فصل عن أمه فهو فصيل، فإذا استكمل سنة ودخل في الثانية فهو ابن مخاض، والأنثى بنت مخاض، وإنما سميت بنت مخاض لأن أمها لحقت بالمخاض وهي الحوامل فلا تزال بنت مخاض السنة كلها، فإذا استكملت سنتين ودخلت في السنة الثالثة فهي بنت لبون، وإنما سميت بنت لبون لأن أمها كانت حملت في الثانية ثم وضعت في الثالثة فصار لها لبن فهي بنت لبون السنة كلها، فإذا استكملت ثلاثاً ودخلت في الرابعة فهي حقة، وإنما سميت حقة لأنها استحقت أن تركب ويحمل عليها، فإذا استكملت أربعاً ودخلت في الخامسة فهي جذعة، فإذا استكملت خمساً ودخلت في السادسة وألقت ثنيتها فهي حينئ ثنية، فإذا استكملت ستاً ودخلت في السابعة فهي رباعية، فإذا استكملت سبعاً ودخلت في الثامنة وألقت السن التي بعد الرباعية فهي سدس، فإذا استكملت ثمانياً ودخلت في التاسعة فطر نابها وظلع فهي بازل، فإذا استكملت تسعاً ودخلت في العاشرة فهي مُخلِف، ثم ليس لها اسم بعد الإخلاف، ولكن يقال: بازل عام، وبازل عامين، ومخلف عام، ومخلف عامين، إلى مازاد على ذلك فإذا هرم الجمل فهو قحر، والأنثى ناب وشارف.


مسألة: صدقة الفصلان والعجال والحملان

قال محمد: ليس في الفصلان والعجاجيل ولافي الحملان والعنوق والجداء صدقة إذا كانت منفردة، وهو قول أبي حنيفة، ومحمد، واللؤلؤي، وحسن بن صالح.

وقال أبو يوسف: فيها واحد منها.

وقال سفيان، وزفر: في أربعين حملاً مسنة، وفي ثلاثين عجلاً تبيع، وفي خمس وعشرين فصيلاً ابنة مخاض.

قال أبو جعفر: فإذا صار في الحملان مسان وصار في الفصلان بنات مخاض أو بنو مخاض، وصار في العجاجيل تبايع وحال على ذلك كله الحول استقبل بها الزكاة من ذلك الوقت، فإن كانت الحملان والعنوق والجدا أربعين وفيها مسنة أخذها المصدق، وإن كانت الفصلان خمسة وعشرين وفيها بنت مخاض أخذها المصدق، وكذلك إذا كانت العجاجيل ثلاثين وفيها تبيع أخذه المصدق، وإن كانت أربعين وفيها مسنة أخذها المصدق، فإن مات التبيع أو المسنة بعد الحول؛ ففي قول أبي حنيفة ومحمد: لازكاة فيما بقي.

وقال أبو يوسف: فيها تسعة وعشرون جزءاً من ثلاثين جزءاً من عجل، كأنها كانت عجاجيل كلها.

وعلى قول محمد في هذه المسألة: إن كانت الفصلان أربعة وعشرين وابنة مخاض، أو خمسة وثلاثين وابنة لبون، أو خمسة وأربعين وحقة، أو ستين وجذعة، أو أربعة وسبعين وابنتي لبون، أو تسعة وثمانين وحقتين، فإن المصدق يأخذ ابنة مخاض وابنة لبون، والحقة والجذعة وابنتي اللبون والحقتان، فإن هلك ما فيها السن بطلت الزكاة، وهو قول أبي حنيفة ومحمد.

وقال: في أربعة وعشرين جزءاً من خمسة وعشرين جزءاً من فصيل، وكذلك سائرها على الحساب......... كان في ستة وستين فصيلاً ابنة لبون ....... واحدة لم يجب عليه غيرها، وهو قول أبي حنيفة، ومحمد.

وقال أبو يوسف: فيها ابنة مخاض. وقال سفيان، والثوري: فيها ابنة لبون.......... الفصلان والعنوق مائة وعشرين وفيها مسنتان أخذها المصدق، وإن كان فيها مسنة.......... أخذها وحدها.

وقال أبو يوسف: يأخذ المسنة وحملاً.

وقال سفيان، وزفر: ......... مسنتان.

وإذا كان لرجل أربعون شاة فولدت أربعين حملاً ثم ماتت الأمهات بعد تمام الحول وبقيت الحملان والعنوق والجداء أخذ منها واحد، وإن ماتت الأمهات كلها قبل الحول وبقيت الحملان فلا شيء فيها، وهو قول حسن بن صالح، وأبي حنيفة، ومحمد، وابن زياد.

وروى محمد بإسناده، عن النبي صلى الله عليه وآله وسلم أنه قال: <إن الله تجاوز لكم من أموالكم عن ثلاث، عن الجبهة والنخة والكسعة>.

وذكر عن محمد بن الحسن، أنه قال: الكسعة صغار الغنم لازكاة فيها.

قال محمد: حدثني علي، عن حميد، قال: الجذع من الضأن يجزي من الشاة في الصدقةن والجذع من المعز لاتجزي في الصدقة.


مسألة: زكاة الإبل العجاف

قال محمد: ويجب في خمس من الإبل عجاف شاة، فإن كانت قيمة واحدة منها مثل قيمة شاة أو أقل فصاحب الإبل مخير إن شاء أعطى واحدة منها، وإن شاء شاة. وإن كانت قيمة واحدة منها أكثر من قيمة شاة أخذ منه شاة.


مسألة: زكاة الإبل والبقر العوامل والغنم الدواجن

قال القاسم عليه السلام - فيما روى داود عنه -، وسئل عن الإبل والبقر العوامل والغنم. فقال: قد اختلف في ذلك، فذكر عن علي صلى الله عليه أنه قال: ليس في العوامل صدقة. وقال أهل مكة وغيرهم: لاصدقة على العوامل، والدواجن من الإبل والغنم.

وقال مالك، وأصحابه: الصدقة في جميع ذلك لأنه فرض الصدقة في الإبل والبقر والغنم لم يخص العوامل منها دون غيرها.

وقال محمد: ليس في الإبل والبقر العوامل صدقة، ولافي الغنم الدواجن.

وروى محمد نحو ذلك عن النبي صلى الله عليه وآله وسلم، وعن علي، ومعاذ، وعبدالله بن عمرو، وسعيد بن جبير، ومجاهد.

قال محمد: وإنما تجب الزكاة فيها إذا كانت سائمة، والسائمة هي الراعية، قال الله سبحانه: ﴿منه شجر فيه تسيمون﴾ يقول: تزرعون، ولو أن رجلاً اتخذ إبلاً أو بقراً أو غنماً بالمصر ونوى أنها سائمة لم تكن سائمة إذا كان هو يعلفها ولا يرعاها، وإن كان يرعاها خارج المصر ويردها إلى المصر فإنها سائمة، وإن كانت خارج المصر وكان صاحبها يخرج إليها بالعلف ولا يرعاها فليست بسائمة، وإن رعت بعض السنة ولم ترع بعض السنة نظر فإن كان رعاها أكثر السنة اخذ منها صدقة السائمة، وإن كان رعاها أقل السنة لم يؤخذ منها صدقة.

وعن حسن بن صالح، قال: إن كانت المواشي للتجارة فنوى أن تكون سائمة استقبل بها الحول حين نوى لأن زكاة السائمة غير زكاة التجارة، وإن كانت المواشي سائمة فنوى أن تكون للتجارة لم تكن للتجارة بالنية حتى يبيعها ثم يستقبل بالثمن الحول.

قال يحيى بن آدم: لاتحول زكاتها عن زكاة السائمة حتى يصرفها ببيع في نوع من أنواع التجارة، فإذا صرفها في تجارة استقبل بها الحول.

وقال شريك: يحتسب بما مضى من الحول في المسألتين جميعاً؛ لأنه حولها من زكاة إلى زكاة.


مسألة: زكاة المواشي السائمة اذا نوى صاحبها انها للعمل والكسب

قال حسن: وإن كانت المواشي للعمل والكسب والإجارة فنوى أن تكون سائمة فهو كما نوى وهي سائمة، ويستقبل بها الحول من يوم نوى أنها سائمة، وإن كانت سائمة فنوى أنها للكسب والعمل والإجارة فهو كما نوى وتسقط عنه الزكاة.

قال حسن: وإن كانت لرجل غنم سائمة فباعها قبل الحول بغنم لتجارة، أو كانت لتجارة فباعها قبل الحول بغنم سائمة استقبل بها الحول في الوجهين جميعاً.

وقال شريك: يحتسب بما مضى من الحول؛ لأنه حولها من زكاة إلى زكاة.


مسألة: زكاة الخلطاء في المواشي

قال القاسم عليه السلام في صدقة الغنم: لايفرق بين مجتمع ولا يجمع بين مفترق مخافة الصدقة، وكل خليطين مشتركين فإنهما يتراجعان الفضل بينهما على قدر مالهما.

وقال محمد: يجب على الخليطين من الزكاة مايجب على المنفردين، فإذا كان بين رجلين خمس من الإبل نصفين فليس فيها صدقة حتى تبلغ عشراً، فإذا بلغتها فعلى كل واحد منهما شاة إلى عشرين، فإذا بلغتها فعلى كل واحد منهما شاتان إلى ثلاثين، فإذا بلغتها فعلى كل واحد منهما ثلاث شياه إلى أربعين، فإذا بلغتها فعلى كل واحد منهما أربع شياه إلى خمسين، فإذا بلغتها فعلى كل واحد منهما ابنة مخاض إلى سبعين، فإذا زادت اثنتين فعلى كل واحدة منهما ابنة لبون إلى تسعين، فإن زادت اثنتين فعلى كل واحد منهما حقة إلى عشرين ومائة، فإن زادت اثنتين فعلى كل واحد جذعة إلى خمس ومائة، وإذا كان بينهما ستون بقرة فعلى كلواحد منهما تبيع أو تبيعة إلى ثمانين، فإذا بلغتها فعلى كل واحد مسنة إلى عشرين ومائة، فإذا بلغتها فعلى كل واحد تبيعان إلى أربعين ومائة، فإذا بلغتها فعلى كل واحد مسنة وتبيع إلى ستين ومائة، ثم على هذا فاحسب ماورد عليك، وإذا كان بينهما أربعون شاة فليس فيها شيء حتى تبلغ ثمانين، فإذا بلغتها فعلى كل واحد منهما شاة إلى أربعين ومائتين، فإذا زادت شاتين فعلى كل واحد شاتان إلى أربعمائة، فإذا زادت شاتين فعلى كل واحد منهما ثلاث شياه إلى ثمانمائة، فإذا بلغتها فعلى كل واحد أربع شياه.

وإن كانت حصة احدهما أقل من حصة الآخر فإنهما يترادان بينهما بالسوية، وتفسير ذلك إذا كان بين رجلين مائة شاة لأحدهما ثلاثة أرباعها، وللآخر ربعها وجبت فيها شاة، فإذا أخذها المصدق رد صاحب الثلاثة الأرباع على صاحب الربع ربع شاة؛ لأن الزكاة إنما وجبت على صاحب الثلاث أرباع، لأن له خمساً وسبعين شاة، وكذلك إن كان لأحدهما الثلثان وللآخر الثلث رد صاحب الثلثين على صاحب الثلث ثلث شاة، وإن كان لأحدهما ثلاثة أخماسها وللآخر الخمسان وجب على كل واحد منهما شاة شاة، فإذا أخذ المصدق منها شاتين رد صاحب الخمسين على صاحب الثلاثة أخماس خمس شياه؛ لأن الزكاة قد وجبت على كل واحد منهما؛ لأن لأحدهما ستين وللآخر أربعين، فلما أخذ المصدق من عرضها شاتين علمنا أن ثلاثة أخماس الشاتين وهو شاة وخمس قد اخذ من حصة صاحب الثلاثة أخماس، وإنما عليه شاة فرجع بهذا الخمس على صاحب الخمسين، لأن عليه أيضاً شاة، وكل ماورد عليك فقسه على هذا.

وروى محمد، عن النبي صلى الله عليه وآله وسلم أنه قال: <ماكان من خليطين فهما يتراجعان بالسوية>.

وعن النبي صلى الله عليه وآله وسلم أنه قال في صدقة الغنم: <لا يجمع بين متفرق، ولا يفرق بين مجتمع خشية الصدقة>. وعن علي صلى الله عليه مثل ذلك.

قال الكوفيون: هذا على الملك لا على المكان.

وعن حسن بن صالح، قال: لا يجمع بين متفرق ولا يفرق صاحب الغنم بين مجتمع.

وقال إسماعيل المكي: هو أن يكون لرجل عشرون شاة بالبصرة، وعشرون شاة بالكوفة، فهذه أربعون ملك لرجل قد جمعها أصل الملك، فهذه مجتمعة لايفرق بينها عليه فيها شاة، وإذا كان عند الراعي عشرون لرجل، وعشرون لآخر قد جمعها الراعي فهذه متفرقة لأنها ملك لرجلين فرق بينهما الملك لايجمع بين هذه ولاتجب فيها صدقة.


مسألة: زكاة الأوقاص

قال محمد: وليس في الأوقاص، ولافي الأشناق شيء، والأوقاص في البقر ما بين الثلاثين والأربعين، ومابين الأبعين والستين، ومابين الستين والسبعين، وليس يسقط من البقر عشر أبداً بعد الستين إنما يسقط تسع تسمى وقصاًن وجمع أوقاص.

والأشناق في الإبل ما بين الفريضتين وواحدها شنق.

وروي عن معاذ أنه سأل النبي صلى الله عليه وآله وسلم عن أوقاص البقر. فقال: <ليس فيها شيء>.

وقال أبو حنيفة: مازاد على أربعين بقرة فبالحساب في إحدى وأربعين مسنة وربع عشر مسنة، ومازاد فعلى هذا إلى الستين.

وعن شهر بن حوشب قال: في عشر من البقر شاة، وفي عشرين شاتان، وفي ثلاثين تبيع.


مسألة: زكاة بقر الوحش السائمة

قال محمد: ولاصدقة في بقر الوحش السائمة إلا أن يكون اشتراها لتجارة، فتكون الزكاة في أثمانها، إذا كانت قيمتها مائتي درهم وحال عليها الحول في ملكه، ومانتجت بقر الوحش من الأولاد فبمنزلة الأمهات.


مسألة: فيمن له نصاب ماشية فأفاد إليها غيرها

قال محمد: وإذا كان لرجل أربعون شاة سائمة فلم يحل عليها الحول حتى ولدت أربعين حملاً فإنه يضم الأولاد إلى الأمهات ويحتسب بها معها، فإن موت بعض الأمهات احتسب بالأولاد مع مابقي من الأمهات عند الحول وأخرج عنها شاة مسنة، وإن كانت الأمهات ماتت كلها قبل الحول وبقيت الحملان فلا شيء عليه في الحملان، في قول حسن، وأبي حنيفة، ومحمد، وابن زياد.

وإن كان لم يخرج صدقتها بعد تمام الحول حتى ذهبت الأمهات وبقيت الحملان والعنوق والجدا وهي أربعون أخذ منها واحد منها، وكذلك لو ملك مائة شاة مسنة فلم يحل عليها الحول حتى أفاد إحدى وعشرين حملاً فإنه يضم الحملان إلى المسان عند الحول ثم يخرج منها شاتين مسنتين، ولو استقبل الحول بمائة حمل فلم يحل عليها حتى أفاد إحدى وعشرين مسنة فلا شيء عليه فيها، ولا في المسان التي افاد، ولكن يستقبل الحول من أول يوم أفاد المسان فإذا تم عليها الحول وهي والحملان في ملكه زكاها. وهذا قول أبي حنيفة، ومحمد، وابن زياد.

وأما من أوجب في الحملان صدقة فإنه يضم المسان إلى الحملان ثم يخرج عنها مسنتين.

وروى محمد، عن سفيان في رجل كان له أربعون شاة فلم يحل عليها الحول حتى استفاد أربعين شاة أخرى ثم ضاعت الأولى، قال: عليه فيها زكاة؛ لأنه لم يخل في الحول من أربعين شاة.

وقال حسن بن صالح: ليس عليه فيها زكاة حتى يحول عليها الحول.


مسألة: في زكاة أثمان السوائم المزكاة إذا ضمت الى مال آخر

قال محمد: وإذا كان لرجل إبل أو بقر أو غنم سائمة فلم يحل عليها الحول حتى أفاد ألف درهم ثم حال الحول على السوائم فأخذ المصدق زكاتها ثم باعها صاحبها بدراهم أو دنانير ثم حال الحول على الألف الأولى؛ فإنه يضم أثمان السوائم إلى الألف ثم يزكي ذلك كله. وهذا على قول حسن، وشريك، وأصحاب أبي حنيفة.

وقال: لايضم الثمن إلى الدراهم، وكذلك كل صدقة تجب بالحول فهي هكذا.

قال محمد وكذلك إذا كان عند رجل مال دنانير أو دراهم يجب فيها الزكاة وكان له في أرض عشرية تمر أو زرع فأدى عشره إلى العاشر، ثم باع بقيته قبل وجوب الزكاة على المال الأول بيوم أو أقل أو أكثر فإنه يضم الثمن إلى ماله ثم يزكيهما زكاة واحدة. وهذا على قول حسن، وشريك، وأصحاب أبي حنيفة.


مسألة: الجنس الذي تجب فيه الصدقة من الثمر والحرث

قال أحمد بن عيسى عليه السلام، وهو قول الحسن، ومحمد: تجب الزكاة في عشرة أشياء: الذهب، والفضة، والإبل، والبقر، والغنم، والحنطة، والشعير، والتمر، والزبيب، والذرة.

قال محمد في (كتاب أحمد): وهو قولي، ماخلا الذرة فإن فيها اختلافاً، ثم بين محمد في الزكاة أن اختياره زكاة الذرة. وقال أيضاً: في العسل زكاة.

وقال القاسم عليه السلام: أما الحنطة والشعير والتمر والزبيب فلا خلاف بين الناس في وجوب الزكاة فيه، وماسوى ذلك من الحبوب والأطعمة مثل الأرز والعدس والحمص والباقلا وأشباه ذلك فقد اختلف فيه.

قال أبو حنيفة وغيره: كلما خرج من الأرض من نابتة زكى، وهذا أحب القول إلي فيه لقوله سبحانه: ﴿خذ من أموالهم صدقة تطهرهم بها وتزكيهم بها﴾. وسئل عن الزيتون والتين والفاكهة. فقال: قد فسرت مايجب في هذا كله. قال محمد: يعني بقوله إن الزكاة على كل نابتة أخرجتها الأرض.

وقال الحسن عليه السلام: تجب الزكاة في الحنطة والشعير وغيرهما من الغلات، وليس على العدس والحمص والماس والسمسم والبزر زكاة، ولاعلى الخضر مثل القثاء والبطيخ واللوبيا وما أشبه ذلك من الحبوب زكاة.

وقال محمد: تجب الزكاة في الحنطة والشعير والتمر والزبيب، واختلف في الذرة، وليس الآثار المختلفة عن معاذ في أمر الذرة مما ينقص بعضها بعضاً بل كلها عندنا على الصحة؛ لأنه بلغنا عن النبيء صلى الله عليه وآله وسلم أنه بعث معاذاً إلى يمن الطائف وجرش وهو يمن الجبال وليس بها ذرة؛ فلذلك أخذ معاذ من الحنطة والشعير، ولم يذكر الذرة، ثم بعثه علي عليه السلام إلى يمن التهائم وهي سهل كلها، وهي بلاد ذرة ليس لأهلها طعام غيرها فأخذ معاذ من الذرة الزكاة عن أمر النبيء صلى الله عليه وآله وسلم فيما ذكر، فهذا وجه الاختلاف فيها عن معاذ، ولازكاة في البقول والمقاثي والبطيخ والسماسم والأقطان، وما أشبه ذلك، وإن عظم قدره.

كان عليه صلى الله عليه لايوجب الصدقة إلا في الحنطة والشعير والتمر والزبيب، وكان لايرى في الحبوب صدقة بلغت خمسة أوسق أو أكثر إذا كانت الأرض عشرية.

وروي عنه أنه قال: ليس في زرع الصيف صدقة، ولم يذكر عنه في شيء من الخُضَر كلها صدقة، وكذلك بلغنا عن معاذ حين بعثه النبيء صلى الله عليه وآله وسلم إلى اليمن أنه كان لايأخذ من الحضر صدقة، وهو في ذلك الوقت حاكم من حكام النبيء صلى الله عليه وآله وسلم ووال من ولاته.

وروى محمد بأسانيده، عن الحسن البصرين والشعبي، والحكم، وحسن بن صالح، وسفيان أنهم قالوا: ليس فيما أخرجت الأرض زكاة إلا في الحنطة، والشعير، والتمر، والزبيب.

قال حسن بن صالح: هذا الذي سمعنا أن النبي صلى الله عليه وآله وسلم فرض فيه الصدقة، ولم نر في شيء سوى ذلك صدقة من ذرة ولاغيرها.

قال محمد: وروي عن ابن عباس وجماعة من العلماء أنهم قالوا: تجب الزكاة في كلما أخرجت الأرض من نبات من قليل أو كثير، مما يكال ومما لايكال. وهو قول أبي حنيفة، وخالفوا أصحابه في ذلك، فقالوا: الزكاة فيما أخرجت الأرض مما يكال أو يقع عليه القفيز من أنواع الحبوب إذا بلغ كيله خمسة أوساق، وليس في الخضر شيء. وقال بذلك معهم الأكثر.

قال محمد: وقد اختلف في مقدار ما يؤخذ من الزعفران والقطن والكتان إذا زرع في أرض العشر، فعلى قول ابن عباس، ومجاهد، وإبراهيم، وأبي حنيفة: فيما أخرجت الأرض من ذلك من قليل أو كثير العشر أو نصف العشر.

وقال آخرون: ليس في الزعفران صدقة حتى يبلغ خمسة أمناً فصاعداً، فيكون فيه العشر أو نصف العشر على حسب ماذكر في الأفراق في العسل وشبهوه بالأوساق، وكذلك قالوا في القطن والكتان لاصدقة فيهما حتى يكون كل صنف منهما خمسة أحمال فيكون فيه حينئذ العشر أو نصف العشر، وقال: يجوز فيه الصدقة إذا بلغ ثمنه أدنى ثمن خمسة أوسق مما وجبت فيه الصدقة من الحبوب.

وروى محمد بإسناده عن الزهري، قال: ماكان سوى الحنطة والشعير والتمر والزبيب والسُّلْت والزيتون فأرى أن تخرج صدقته من أثمانه.

وعن عطاء الخراساني قال: ليس في الخضر الجوز واللوز والفاكهة عشر، ومابلغ ثمنه مائتي درهم فصاعداً ففيه الزكاة. وعن الشعبي نحوه.


مسألة: مقدار مايجب فيه الصدقة من الثمر

قال أحمد، والقاسم، والحسن، ومحمد: وليس فيما دون خمسة أوساق صدقة فإذا بلغ خمسة أوساق ففيه الصدقة.

وروى محمد، عن علي، وأبي سعيد، وابن عمر، وجابر، وأبي هريرة، وعبدالله بن عمر، وأبي أمامة، وعمرو بن حزم كلهم رووا عن النبي صلى الله عليه وآله وسلم أنه قال: ليس فيما دون خمسة أوساق صدقة.

قال القاسم، والحسن، ومحمد: فما زاد على خمسة أوساق فبالحساب، والوسق ستون صاعاً بصاع النبي صلى الله عليه وآله وسلم.

قال الحسن، ومحمد: والخمسة أوسق ثلاثمائة صاع، وذلك مائة مكوك بهذا الملحم الذي يكال به بالكوفة وبغداد والحجاز.

قال القاسم - فيما روى داود عنه -: وليس فيما دون خمسة أوساق صدقة، ولا يكون ذلك إلا في الكيل، وذلك أن رسول الله صلى الله عليه وآله وسلم قال: الوسق ستون صاعاً، فذلك يدل على الكيل .....


مسألة: ما سقت السماء أو سقي فيحاً أو سيحاً

قال القاسم، والحسن، ومحمد: وفيما سقت السماء أو سقي فيحاً أو سيحاً العشر، وفيما سقي بالدوالي والسواني نصف العشر إذا بلغ الطعام خمسة أوساق فصاعداً.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم قال: <فيما سقت السماء أو سقي بالسيل والغيل والبعل العشر، وما سقي بالنواضح فنصف العشر>.

قال محمد: البعل: ماذهبت عروقه في الأرض، مثل: النخل والشجر الذي لايحتاج إلى الماء خمس سنين، والسيل: سيل الوادي. والغيل: الماء الصافي القليل الذي يسيل بعد الوادي قليلاً قليلاً.

وروي عن أبي إياس قال: البعل والعثري والعذي هو: الذي يسقى بماء السماء.

قال في الأم المنسوخ منها هذه النسخة المباركة مالفظه: بلغ قصاصة ومعارضة على الأم بحمد الله ومنه فله الحمد على ما أولى فنعم ما أولى ونعم المولى، وفي بعض مواضع الأم ...... وقد شكلت عليه هنا أو تركت عليه بياضاً فليعرف ذلك وفق الله لمعرفته، وقد اجتهدت في تصحيحه حسب الإمكان، وربنا المستعان، وعليه البلاغ والتكلان، ولاحول ولاقوة إلا بالله العلي العظيم، كان ذلك في بكرة يوم السبت في العشر الأخرى من شهر شعبان سنة اثنين وسبعين وتسعمائة سنة من الهجرة النبوية على صاحبها أفضل السلام وصلى الله وسلم على سيدنا محمد وآله الطاهرين.

يسر الله الفراغ من نسخ هذا الجزء الأول من جامع آل محمد صلى الله عليه وعلى آله وسلم، وما إليه من الإجازات والتعليقات لليلة خلت من ربيع الأول سنة (1163 هـ)، والحمدلله أولاً وآخراً وظاهراً وباطناً حمداً كثيراً طيباً مباركاً فيه.

قال في الأم المنسوخ منها هذه النسخة المباركة إن شاء الله ماهذا لفظه: بلغ من أوله قراءة على السيد الشريف أبي عبدالله محمد بن علي بن عبدالرحمن العلوي الحسني الشريف أبو عبدالله محمد بن محمد بن حمزة، وأحمد، ومحمد ابنا سعيد بن وهب بن سلمان الدهقان.......... بن علي بن أبي صالح الكسائي الصابوني، ويحيى، ومحمد ابنا الحسن بن علي بن الهيثم، وذلك في ذي الحجة من سنة سبع عشرة وأربعمائة، سمع من أوله قراءة على السيد الشريف أبي عبدالله محمد بن علي بن عبدالرحمن العلوي الحسني، ومن آخره الشيخ أبو الحسن علي بن عبيد .... مهربان صاحبه، وابنه أبو منصور محمد، والأشراف: أبو المعالي أحمد بن محمد بن حمزة، وأبو الفتح ناصر بن محمد بن علي بن العباس، وأبو الحسين علي بن محمد بن حمزة، وأبو علي إبراهيم، وأبو الحارث محمد ابنا محمد بن حمزة، وأبو عبدالله محمد بن الحسن بن نقطة، وابنه محمد، والشيخ أبو الفتح محمد بن أحمد بن يعقوب، وعلي بن محمد بن الخياط، وعبدالملك بن الحسين، ومبارك بن محمد بن الخيال، ومحمد بن زيد بن فروخ، وميمون بن علي بن نقطة، وأحمد بن محمد بن الصائغ الخراز، وأبو منصور محمد بن الحسين بن المطرز، وعبدالوهاب بن علي بن الشعر...، وعبدالله بن أحمد بن العباس محمد وأحمد بن علي بن الطهور، وعلي بن الحسن بن قطبان الخثعمي، وعلي بن الحسن بن جعدة، وأجازهم السيد مافاتهم وذلك في ذي القعدة من سنة إحدى وعشرين وأربعمائة.

بلغ من أول الجزء الشيخ أبو القاسم علي بن محمد بن زيدان، ومحمد بن محمد بن أبي خازم بقراءة وابناه عبدالواحد وعلي وأجازهما مافاتهما، والشيخ أبو الطاهر أحمد بن محمد بن دفسلله المقرئ المعدل وأجازه مافاته وناوله أيضاً. والأشراف الحسن بن محمد بن معية وأولاده وأجازهم مافتهم، ومحمد بن عبيدالله بن العراقي، ومحمد بن حمزة بن أبي شيبة وأجازه مافاته، والحسين بن محمد بن سليمان، وناوله السيد أبو عبدالله الجزء، وقال: اروه عني، ولسعيد بن ..... وناوله أيضاً، ومحمد بن علوي بن غبرة جميعه، وعلى ذلك قرأه علي السيد الشريف أبي عبدالله محمد بن علي بن الحسن بن عبدالرحمن العلوي........... آخرها يوم العاشر من ربيع الأول سنة ............... وأربعمائة سنة............ والحمدلله رب العالمين.

بلغ من أوله وجميع الكتاب الشريف أبو عبدالله محمد بن عبيدالله العراقي العلوي، وأبو القاسم علي بن محمد بن زيدان المقري، وأبو الطيب محمد بن محمد بن أبي حازم بقراءته، ومحمد بن علي بن محمد بن غبرة جميعاً من أوله إلى آخره، وسمعوا جميعاً جميع الأجزاء الستة سماعاً متصلاً قراءة على السيد الشريف أبي عبدالله محمد بن علي بن عبدالرحمن العلوي الحسني فأمر به.

بلغ من أوله إلى آخره متصلاً الشريف أبو الحسين عبدالجبار بن الحسن بن معية العلوي، والحسين بن محمد بن سلمان الدهقان، ويحيى بن علي الشعيري، وابناه محمد وإسماعيل، وأبو عمر محمد بن جعفر الزيات، وأبو العباس محمد بن الصفار، ومحمد بن علي بن الشيخ، وعبدالباقي بن جعفر بن مجالد، ومحمد بن أحمد بن بحشك، ويحيى بن الحسن بن الهيثم، والحسين بن محمد بن عمرو، ومحمد بن الحسن النوراني، وأحمد بن محمد بن الثقفي.

بلغ من أوله إلى آخره كملاً الأشراف، وأبو الفوارس، وأبو الحسن ابنا الحسني بن محمد بن معية العلويان الحسنيان، وولد الشريف أبي الفوارس أبو الحسن علي، وأبو القاسم يحيى، وأبو المعالي سعد الله، وولد الشريف بن الحسني أبو عبدالله محمد، ومحمد بن علي..... بقراءة الحسن بن محمد بن عبدالواحد................... على السيد الشريف الأجل الإمام العلامة أبي عبدالله محمد بن علي بن الحسن بن عبدالرحمن العلوي الحسني أطال الله للإسلام بقاه وأدام توفيقه ونعماه ............... في مسجده، وفرغ من قراءته في ربيع الأول من سنة ثلاث وأربعين وأربعمائة وصح ذلك، وحسبنا الله ونعم الوكيل. وبلغ من سماعه وإجازة مافاته محمد بن زيد بن عليل، وأخوه سعيد بن زيد أيضاً وأجازه سيدنا مافاته، وصلى الله على محمد وآله وسلم تسليماً.

سمع ما في هذه المجلدة كلها من الشريف العالم أبي الحسين عبدالجبار بن الحسن العلوي أدام الله حراسته، ............ بن جعفر بن محمد، وأبو منصور إبراهيم ومشائخ أخر منهم الشيخ أبو القاسم علي بن محمد بن حمدان، وقد فاته شيء ، وأبو الحسن علي بن خواجة، ومحمد بن عبدالرزاق الصيرفي، وأبو أحمد الحسن بن محمد بن أحمد بن علان الخازن، وسعيد بن محمد بن شقران المعدي، ومحمد بن أحمد بن لبان وقد فاته المجلس الأول، ومحمد بن أحمد بن محمد الغوثي، وأبو الحسين أحمد بن الحسن، وربما كان يفوته شيء، وعبدالواحد بن محمد بن احمد، وفاته أول المجلس، وزيد بن علي بن عليل، والحسن بن علي بن محمد بن أبي الريس وقد فاته مجلسن، ومحمد بن الحسين بن الشحام وفات عنه أيضاً بعضه، وعلي بن الحسن بن الجعدة وقد فاته مجالس، ومحمد بن علي الحماني البجلي، وقد أجاز الشريف أبو الحسين عبدالجبار لكل هؤلاء الذي فاتهم السماع أن يرووا عنه الفائت بالإجازة على شروطها حسبما ورد به الشرع، ويقتضيه الدين، وكان سماعهم للكتاب بقراءة عيسى بن أبي إسحاق بن باكي الجيلي الزيدي في شهر المحرم سنة ثلاث وستين وأربعمائة، والحمدلله والصلاة على محمد وآله وسلم، وسمع عبدالرزاق الصب المجلسن في آخر الكتاب.

سمع هذا الجزء من أوله إلى آخره على الشيخ الأجل الثقة أبي الحسن علي بن حبشي الدهان، بروايته عن السيد الشريف أبي الحسين عبدالجبار العلوي الحسني، عن السيد الشريف أبي عبدالله محمد بن علي بن عبدالرحمن العلوي الحسني المصنف: الأشراف الأجلال أبو علي محمد بن مهذب بن معد بن حمزة العلوي وفاته مجلس، وهو مناولة من الشيخ وأخوه معد وأجازه، وأبو الفتوح بن أبي الفتوح، وعبدالجبار بن أبي الفضائل وفاته مجلسان وهي إجازة له، والشريف فهد بن رجب الهاشمي العباسي سمع الغالب عليه، وأجازه، وأبو الحسين بن يعلى بن الأواسي، وأخوه أبو الغنائم سمع أكثره وأجازه العلويون الحسينيون، والمشائخ القراء صاحبه أبو القاسم علي بن محمد بن الحسن بن الطيب القرشي المعروف بابن الفتح، وأجازه أبو يعلى محمد سمع منه مجلساً واجازه، وإبراهيم بن محمد بن يس التميمي سمعه جميعه، وعلي بن الشعيري سمعه جميعه، وعلي بن أبي الغنائم بن القلالي وأجازه، وأبو علي بن عشائر وأجازه، ومحمد بن أبي الغنائم بن الفلا.... وأجازه، والشيخ الأجل الفقيه محمد بن محمد البيهقي وأجازه، ومنصور بن محمد المدلل سمعه جميعه غير صحفة منهم أنه لم يسمعها، وحسين بن حسنة النهدي وأجازه، وأبو القاسم بن سليمان بن الصائغ السلوسي، وحسين بن الهراس وأجازه، والشيخ الأجل الأديب أبو علي بن العطار وولده أبو محمد وأجازهما، وأبو الفضل بن صباح وأجازه، وسفيان بن وديعه وأجازه، ..... بن الأبراوي وأجازه، وسليمان بن زبيدة واجازه، وغنائم بن مكابر وأجازه، وأبو الفرج ابن الشعيري واجازه، وعلي بن سكر وأجازه وذلك بقراءة أبي منصور بن عبدالله بن الحسين بن علي بن حرنا التميمي من باب النفاس إلى آخره، ومن أول الكتاب إلى باب النفاس بقراءة أبي علي بن ملك بن المذكور إلا مجلساً بقراءة أحمد بن أبي غالب بن تمره، وأجاز الشيخ أحمد مافاته وذلك في جمادى الأولى من سنة خمس وخمسين وخمسمائة سنة والحمدلله، وصلى الله على سيدنا محمد وآله وسلم.

ومن السماع أبو محمد بن الصائغ، ومحمد بن أبي القاسم بن الباسق، وابن عمه أبي عبدالله بن سعد الله، وأبو محمد بن أبي عبد.... الباسق، وولده وأجازهم الشيخ المسموع عليه، وأبو محمد بن عبدالله بن الفتح وأجازهن وذلك في التاريخ المذكور.

نسخة: وقابل به أحمد بن يحيى بن هبة بن المقرقس، و..... في شهر ذي القعدة من سنة ست وستمائة على الشيخ أبو منصور محمد بن هبة الله بن الحسين بن حسن التميمي، بروايته عن الشيخ أبي الحسن علي بن حبشي الدهان، بروايته عن السيد الشريف أبي عبدالله محمد بن علي بن عبدالرحمن العلوي الحسني المصنف هذا سماع صحيح، وكتب محمد بن هبة الله بن الحسين بن حرفاء الكوفي التميمي، وصح.

قال الذهبي في ترجمة مصنف هذا الكتاب رحمه الله في النبلاء مالفظه: الإمام المحدث الثقة العالم الفقيه مسند الكوفة أبو عبدالله محمد بن علي بن الحسن بن عبدالرحمن العلوي، انتقى عليه الحافظ أبي عبدالله الصوري وغيره، حدث عن علي بن عبدالرحمن البكائي، وأبي الفضل محمد بن الحسن بن حطيط، ومحمد بن بددر مروان، وأبي الطيب محمد بن الحسين التيملي، وأبي الفضل محمد بن عبدالله الشيباني، ومحمد بن علي بن أبي الجراح، وعدة وببغداد من حفص الكناني، وأبي الطاهر المخلص. حدث عنه: أحمد بن عبدالله العلوي، ومحمد بن عبدالله الشعيري، وأبو الحارث علي بن محمد الحابري، وعلي بن فطر الهمداني، وعلي بن علي بن الرطاب، وعبدالمنعم بن يحيى بن نفل، وأبو الغنائم محمد بن علي النرسي، الكوفيون شيوخ السلفي، وآخر من روى عنه بالإجازة سنة خمس وأربعين وأربعمائة.

قال: ومولده في رجب سنة سبع وستين وثلاثمائة. مارأيت من كان يفهم فقه الحديث مثله. قال: وكان حافظاً خرج عنه الحافظ الصوري، وأفاد عنه وكان يفتخر به. انتهى بلفظه.

فائدة: القاضي العالم شرف الدين العفيف بن حسن بن العفيف الصراري مصنف كتاب تحفة الإخوان وقرة الأعيان في مذاهب أئمة كوفان، أي الكوفة الذي اختصره من الجامع الكافي بمكة المشرفة بعد سماعه للجامع، وهو ستة أجزاء على الفقيه العلامة شرف الدين إمام الزيدية بالحرم الشريف أبي القاسم بن محمد بن الحسين الشقيف بمكة المشرفة برباط الزيدية المعروف برباط ابن الحاجب عام أربع وخمسين وتسعمائة، علقت هذه الفائدة من خط سيدي صارم الدين رضوان الله عليه، ثم إني وقفت على إجازة الفقيه أبي القاسم للقاضي العفيف في تحفة الإخوان، فأثبتها هنا بلفظها تكميلاً لتلك الفائدة.

قال رحمة الله عليه: يقول العبد الضعيف الملتجئ إلى حرم الله الشريف والمفتقر إلى عفو ربه الجواد اللطيف أبو القاسم بن محمد بن الحسين الشقيف: قد أجرت للقاضي الصدر العالم العامل شرف الدنيا والدين العفيف بن حسن جميع كتاب الجامع في فقه الكوفيين، ثم أنه انتزع منه هذا المختصر بعد أن قرأه علي وطرقي في ذلك كله بالإجازة عن الشيخ العلامة شمس الدين محمد بن عبدالله الغزال رحمه الله تعالى، وعن الشيخ العلامة فخر الدين أحمد بن علي المعروف بابن الفصيح، وعن الشيخ الفاضل يحيى بن محمد الأسدي المعروف بابن الخراز، عن الشيخ العلامة محيي الدين صالح بن منصور بن أبي الطاهر الخطيب بالكوفة، والثلاثة كلهم يروونه عن الشيخ جمال الدين أحمد بن أبي الفضل بن أبي عبدالله بن السفرطر، عن السيد بقي الدين أبي الغنائم بن أحمد بن أبي الفتوح السدري الحسيني، عن القاضي سديد الدين علي بن بدر الهمداني، عن الشيخ نصر الله منصور بن محمد المدلل، عن الشيخ العدل حسن بن الملاعب الأسدي، عن الشيخ الصالح أبي منصور يحيى بن محمد الثقفين عن المؤلف السيد العلامة شرف آل رسول الله أبي عبدالله محمد بن علي بن عبدالرحمن العلوي الحسني، وطرقه إلى المذكورين في كتابه مذكورة في أوله كان ذلك بالحرم الشريف سنة أربع وخمسين وسبعمائة.

وكتب في المحرم من السنة التي بعدها فيعلم من وقف عليه، انتهى بلفظه من خط الحقير أبي القاسم رحمه الله تعالى، وكتبه أحمد بن عبدالله عفا الله عنه بذي مرمر في شهر جمادى الأولى سنة (963 هـ).

ومن خطه مالفظه: كتاب الجامع الكافي في فقه الزيدية على مذهب أحمد بن عيسى، والقاسم بن إبراهيم، والحسن بن الحسين بن الحسين بن زيد بن علي، ومحمد بن منصور بن يزيد المرادي المقرئ علامة العراق وفقيه شيعة أهل البيت ويسمى هذا الكتاب: جامع آل محمد، وقد اشتمل على علم غزير وحديث كثير.

قال مولانا عز الدين محمد بن إبراهيم رحمه الله: هو أعظم كتاب في جمع الآثار النبوية على مذاهب أئمتنا ومصنفه السيد الإمام أبو عبدالله محمد بن علي بن عبدالرحمن العلوي الحسني، وذكر فيه أنه قد أودعه كثيراً من أقاويل الصحابة والتابعين، وغيرهم من علماء الإسلام، واختصره من كتب عديدة لمحمد بن منصور عدتها ثلاثون مصنفاً ثم سردها بأسمائها.

قال: واختصرت أسانيد الأحاديث وحكى فيه أقوال قدماء ائمة أهل البيت عليهم السلام ومذاهبهم، وقد وصل بهذا الكتاب إلى الإمام المهدي علي بن محمد السيد العلامة أحمد بن الأمير الحسني وهو موجود الآن في خزانة الإمام الناصر عليه السلام، نسخة قديمة فيها عناية وإجازاته كثيرة من عدة من علماء العترة وشيعتهم تاريخ بعضها من سنة سبع عشرة وأربعمائة.

وسمع هذا الكتاب القاضي العلامة شرف الدين العفيف بن حسن بن العفيف بن سعد بن محمد الصراري بمكة المشرفة، على الفقيه العلامة المجتهد شرف الدين عمدة المرشدين أبي القاسم محمد بن حسين الشقيف رحمهما الله تعالى، فقرأ القاضي المذكور على الفقيه المذكور من فاتحته إلى خاتمته وهو ستة أجزاء. قال الفقيه في إجازته: وأنا أرويه من طريق الإجازة عن الشيخ العلامة شمس الدين محمد بن عبدالله الغزال رحمه الله.

وعن الشيخ العلامة أحمد بن علي المعروف بابن الفصيح، وعن الشيخ الفاضل يحيى بن محمد الأسدي المعروف بابن الخراز، عن الشيخ العلامة محيي الدين صالح بن منصور بن أبي الطاهر الخطيب بالكوفة، والثلاثة كلهم يروونه عن الشيخ جمال الدين أحمد بن أبي الفضل بن أبي عبدالله، عن السيد بقي الدين بن أبي الغنائم بن أحمد بن أبي الفتوح السدري الحسيني، عن القاضي سديد الدين علي بن بدر الهمداني، عن الشيخ منصور بن محمد المدلل، عن الشيخ العدل حسن بن ملاعب الأسدي، عن الشيخ الصالح أبي منصور يحيى بن محمد الثقفي، عن السيد العلامة شرف آل رسول الله صلى الله عليه وآله وسلم أبي عبدالله محمد بن علي بن عبدالرحمن العلوي الحسني، وطرقه إلى المذكورين في كتابه مذكورة في أوله، وكان ذلك في الحرم الشريف سنة أربع وخمسين وسبعمائة، وكان وقوف القاضي المذكور بمكة المشرفة برباط الزيدية المعروف برباط ابن الحاجب، ثم أن القاضي المذكور اختصر من كتاب الجامع كتاباً حسناً أودعه مايستغرب من مذاهب الأئمة وسماه: تحفة الإخوان وقرة الأعيان في مذاهب أئمة كوفان. يعني الكوفة، وكوفان اسمها القديم، وكان هذا القاضي من عيون أصحاب الإمام المهدي علي بن محمد عليه السلام. تم ذلك.

والمختصر موجود في الخزانة الناصرية. انتهى منقولاص كما وجد.

والحمدلله ولي الحمد والإفضال، والصلاة والسلام على محمد وآله خير آل.

قيل: كان أحمد بن عيسى عليه السلام يناظر علماء المدينة ويقول: يقول أهل الكوفة. فقال له رجل منهم: يا أبا الطاهري لاتفعل فإن الوادي من ههنا سال. فقال: أجل من ههنا سال ولكنه استنقع عند أولئك وبقيتم أنتم بغير شيء - يعني بالوادي علي بن أبي طالب كرم الله وجهه في الجنة -.

انتهى الجزء الأول من الجامع الكافي وما إليه وذلك لليلة خلت من شهر ربيع الأول أحد شهور سنة ألف ومائة وثلاث وستين من الهجرة النبوية على صاحبها افضل الصلاة والسلام والحمدلله أولاً وآخراً وظاهراً وباطناً.

بسم الله الرحمن الرحيم

وبه نستعين


مسألة: في وجوب الخمس في المغانم والأفياء

قال أحمد بن عيسى عليه السلام: الغنيمة كلما قوتل عليه يقسم على خمسة أسهم خسم لمن سمى الله، وأربعة أخماس بين أهل العسكر الذين قاتلوا عليه، والفيء كلما جُبِي أو ظهر عليه بغير قتال، والفيء للمسلمين جميعاً.

وقال القاسم عليه السلام: على الإمام أن يجوز خمس الغنيمة فيجعله لمن جعله الله له ويصرفه في أولى وجوهه.

وقال الحسن عليه السلام: يعطى أهل بيت النبي صلى الله عليه وآله وسلم الخمس - يعني من الغنيمة والفيء -.

وقال محمد: أجمع أهل العلم على أن الخمس يجب في جميع ما غنمه المسلمون من أموال المشركين بالسيف عنوة واختلفوا في الفيء. فقال بعضهم: يُخمَّس الفيء كما تخمس الغنيمة واحتجوا في ذلك بقوله عز وجل: ﴿ما أفاء الله على رسوله من أ÷ل القرى فلله وللرسول ولذي القربى..﴾ الآية، فأوجب فيه ما أوجب في الغنيمة.

وروى بإسناده أن النبي صلى الله عليه وآله وسلم افتتح خيبر عنوة فقسمها بين المسلمين وخمسها.

قال محمد، قال يحيى بن آدم: وقال بعضهم لاتخمس الأرض؛ لأنها فيء، وليست بغنيمة؛ لأن الغنيمة لاتوقف والأرض إن شاء الإمام وقفها، وإن شاء قسمها كما يقسم الفيء.

قال محمد: ويجب الخمس فيما غنمه أهل العدل من أهل البغي مما اجلبوا به عليهم وهذه الأخماس التي ذكرنا وخمس مايخرج من المعادن والركاز ومايخرج من البحر فكل ذلك يوضع موضع خمس الغنيمة ليوجه على أهله وفي وجوهه.


مسألة: وجوه الفيء

قال أحمد بن عيسى عليه السلام: الفيء كلما جبي أو ظهر عليه بغير قتال.

وقال محمد: الفيء عندنا ما أصابه المسلمون من أموال المشركين بغير قتال منه أموال بني قريضة والنضير وكل قرية ألقت مفاتيحها إلى الإمام فلم تقاتله ولم تمانعه فهي فيء، وكل أرض أو مال هرب عنه أهله من المشركين بغير قتال فهو فيء، وكل قرية صالح أهلها الإمام منها على خراج معلوم فهي فيء، وكلما فدى به أحد من المشركين نفسه بعد أن أخذ أسيراً، وكلما شذ على المشركين إلى المسلمين من خير أو ماشية أو ثياب أو ما أشبه ذلك، وكلما شذ من عسكر أهل البغي في غير وقت حرب فلم يعرف له مستحق، وكلما جبي من خراج الأرضين التي فتحت عنوة بالسيف فلم تقسم بين المقاتلة الذين افتتحوها، وكلما أخذ من اليهود والنصارى والمجوس من خراج رؤوسهم ومن خراج أرضهم، وما أخذ من بني تغلب من الصدقة المضاعفة عليهم، وما أخذ من العاشر من أهل الحرب مما مروا به عليه، وما أخذ العاشر من أهل الذمة مما مروا به عليه من أموالهم فذلك كله فيء.

وقال محمد في وقت آخر: وأحب القول إلي وبه آخذ أنه لاعشر على اهل الذمة إذا أدوا الجزية التي صولحوا عليها، ومن مات من المسلمين أو من أهل الذمة ولا وارث له فماله فيء وخمس ما اخذ من المعادن والركاز وخمس ما أخرج من البحر من الدر واللؤلؤ والعنبر فسبيل ذلك كله سبيل الفيء.

وروي عن علي عليه السلام وعن عمر والحسن البصري، وابن أبي ليلى، وأبي يوسف، والشافعي أنهم قالوا: في اللؤلؤ والعنبر الخمس. وعن ابن عباس، وأبي حنيفة، وحسن بن صالح أنهم قالوا: لاخمس فيه.


مسألة: خمس مايخرج من المعادن

قال محمد: ويؤخذ الخمس مما اخرج من المعادن من الذهب والفضة والرصاص والنحاس والصفر والحديد لانعلم في وجوب ذلك خلافاً إلا في قول من أوجب فيه الصدقة مكان الخمس، وأما الزئبق فإن الأكثر من العلماء أوجبوا فيه الخمس بمنزلة الرصاص والصفر. وقال قوم: لاخمس فيه وسواء كان المعدن في ملك من وجده أو في ملك غيره أو في ملك مسلم او معاهد أو في أرض خراج أو عشر ففيه الخمس وأربعة أخماس لمن وجده إن كان وجده في ملكه، وإن كان وجده في ملك غيره فالأربعة أخماس لمالك الأرض.

وقال الحسني، وقال أبو حنيفة: إن وجده في داره أو دار غيره فهو لمالك الدار ولاخمس فيهن وإن وجده في أرضه أو أرض غيره فللإمام خمسه، ولمالك الأرض أرعبة أخماسه.

وعن أبي حنيفة رواية أخرى أنه لم يفرق بين الأرض والدار وجعله لمالك الأرض ولاخمس فيه.

قال محمد: والناس على أن الخمس يجب فيما خرج من معادن الذهب والفضة قل ذلك أو كثر.

وقد سمعنا عن النبي صلى الله عليه وآله وسلم أنه أُتِي بقطعة فضة من معدن. فقال: <زنها فإن كانت مائتي درهم فخذ منها>، ولم يثبت هذا الحديث ثباتاً تلزم به الحجة، ومسائل محمد أيضاً تدل على أن الخمس يجب فيما أخرج من المعادن والركاز وفيما أ×رج من البحر حين يملك ولا يعتبر فيه حؤول الحول.

قال: ولاشيء فيما يخرج من الأرض من القير .... والنفط والملح من عشر ولاغيره.

وقال يحيى بن ىدم: وليس في الموميا والزبرجد والأثمد شيء.

قال يحيى: ومن عمل في المعدن من حر أو عبد أو مسلم أو معاهد أو صبي أو امرأة فهو سواء.

قال: ولم يسمع أنه وضع على الآجام شيء إلا حديثاً واحداً عن علي صلى الله عليه وآله وسلم أنه وضع على أجمة برس أربعة ألف كل سنة وكتب لهم بذلك كتاباً في قطعة آدم.


مسألة: خمس الركاز

قال محمد: والركاز هو الكنز العادي من ضرب الأعاجم من الذهب والفضة يصيبه الرجل في ملكه أو ملك غيره فأربعة أخماسه لمن وجده، وخمس للإمام، هذا في (كتاب الزكاة)، وفي (كتاب أحمد) وفي (المسائل).

وقال بعضهم: الركاز هو المعدن، وهو الذهب والفضة الذي يخلق من الأرض، وفيه الخمس وأربعة أخماسه لمن أصابه.

وقال قوم: أربعة أخماسه لمالك الأرض، ولو أن رجلاً استحفر رجلاً قبراً فحفر له فوجد في القبر كنزاً فإن كان القبر في ملك المستحفر فالكنز له ولاشيء للحافظ إلا أجرة حفره، وإن كان القبر في غير ملك لأحد فالكنز لمن وجده هذا الذي عليه الناس اليوم.

وقد ذكر عن علي عليه السلام أن رجلاً استحفر رجلين قبراً فحفرا له افنتطا الماء فتحاكموا إلى علي عليه السلام فذكر أنه جعله بينهم أثلاثاً، وأما الكنز فهو عندنا لمن وجده، وإن اشترى رجل داراً فوجد فيها كنزاً إسلامياً فهو في يده بمنزلة الضالة، فإن ادعاه البائع وصدقه المشتري فهو له، وإن لم يصدقه فإن الحاكم يقضي به للبائع إذا أقر المشتري أنه وجده في الدار.

وروى محمد، عن علي عليه السلام أنه أتى وهو باليمن في ركاز وجده رجل فأخذ خمسه وسلم بقيته للرجل فبلغ ذلك النبي عليه السلام فأعجبه. وعن علي عليه السلام أن رجلاً خرج إلى دير جابر في يوم مطير فأصاب جرة فيها أربعة آلاف مثقال فأتى بها علياً فقال: أعدد أربعة أخماسها لنفسك وخمسها فاقسمه في فقراء أهلك.

قال محمد: يعني في فقراء المسلمين. وفي حديث آخر: أنه قال له: خمسها لبيت المال، وقد وهبناه لك.


مسألة: خمس السلب

قال أحمد، والقاسم، ومحمد في الإمام يقول لرجل في عسكره: إن قتلت فلاناً فلك سلبه. أو يقول: إن قتلت قتيلاً فلك سلبه. أو يقول: من قتل قتيلاً فله سلبه فيقتل رجل من العدو بعد قول الإمام ذلك له فإن له سلبه وآلته كما شرط له الإمام.

قال أحمد عليه السلام: وفيه الخمس. ولم يذكر القاسم عليه السلام أن فيه الخمس.

وقال محمد: قد اختلف في السلب فقال قوم: يخمس. وقال قوم: لاخمس فيه فذلك مما يتسع للإمام فيه النظر، وكلا الوجهين فيه رواية فينظر إلى الذي هو أقوى عنده فيعمل عليه.

قال القاسم عليه السلام: فإن كان مع المقتول جواهر من در أو ياقوت أو غير ذلك أو مال من ذهب أو فضة فليس ذلك له إنما له ماظهر ورؤي من سلبه مثل لباسه وسلاحه وفرسه وآلته.

قال محمد: فأما إذا لم ينفل الإمام أحداً سلب من قتل من أهل البغي فسلب كل قتيل مضموم إلى غنيمة أهل العسكر أربعة أخماس للذين غنموا وخمس لهله الذين سماهم الله عز وجل.


مسألة: هل يغنم سلب اللص وهل فيه خمس

قال محمد: سألت أحمد بن عيسى علهي السلام عن قوم مسلمين لقيهم اللصوص فقاتلوا وظهروا على اللصوص فغنموا ما معهم ما الحكم في غنيمتهم؟ قال: هي غنيمة وفيها الخمس.

قال محمد: وهذا قول عيسى بن زيد، وابن أبي ليلى، وحسن بن صالح. وذكر عن النبي عليه السلام في الذي عضد شجر المدينة أنه ولى سعداً ذلك منه ونفله سلبه.

وقال القاسم عليه السلام: لا أرى سلب اللص غنيمة، ولا أرى فيه الخمس.

قال محمد: وهذا قول محمد بن عبدالله بن الحسن - فيما أخبرني حسين بن عبدالله، عن .... بن مختار، عن الربيع بن حبيب، عن محمد بن عبدالله، وهو قول أبي حنيفة وأصحابه......(سواد)

قال أحمد بن عيسى، ومحمد: يقسم خمس الغنيمة على خمسة أسهم فسهم الله وسهم الرسول واحد وسهم لذوي القربى وهم قرابة الذين حرم الله عليهم الصدقة وهم آل علي وآل جعفر وآل عقيل وآل عباس يقسم السهم بينهم بالسوية صغيرهم وكبيرهم ذكرهم وإناثهم فيه سواء ليس لأحد فيه فضل على أحد.

قال محمد: وغنيهم وفقيرهم وشاهدهم وغائبهم فيه سواء ليس لأحد منهم فيه فضل على أحد إلا أن يرى الإمام ببغضهم خلة فيخصه منه ويفضله بقدر ما يرى فيه من الحاجة والفقر والمسكنة ومن كان منهم مغرماً فللإمام أن يقضي دينه من جميع الخمس، ويتحرى في ذلك الصواب ويجهد نفسه في النصح لله ولرسوله، ولا يعجل في ذلك بمحاباة ولاحيف وإن كان احد من هو لا معادياً لإمام العدل وأصحابه تاركاً لولا يتهم، والمعاونة لهم على عدوهم فلا حق له في الخمس ولانصيب، وإنما الخمس لأهل العدل منهم والولاية.

وقال قوم: هو لأهل الحاجة منهم عوضاً من الصدقة التي حرمت عليهم.

قال محمد: وسهم ليتامى المسلمين وسهم لمساكينهم وسهم لابن سبيلهم يقسمه الإمام على قدر ما يرى من حاجتهم يعطي المسكين من سهم اليتيم واليتيم من سهم المسكين وليس هو مقسوم عليهم بالحصص، ومن خرج منهم من صنفه بحال انتقل بها رد باقي سهمه على من كان يشركه في الخمس حتى يستغنوا جميعاً ويتامى قرابة الرسول ومساكينهم وابن سبيلهم في هذه الثلاثة الأسهم ما احتاجوا إلى هذا، وسهم الرسول يأخذه الإمام لنفسه ينفّل منه من أراد وتصرفه فيما يحتاج إليه من مصالحِه ونوائبه وأموره وفيما رأى من مصالح الإسلام وفي هذه الأمور كان النبي صلى الله عليه وآله وسلم على تصرف هذا السهم من الخمس، وكذلك كان علي عليه السلام بعده، ومعنى قوله: ﴿فأن لله خمسه﴾ مفتاح كلام لله الدنيا والآخرة، ألا ترى إلى قوله: ﴿وإذا دعوا إلى الله ورسوله ليحكم بينهم إذا فريق منهم معرضون﴾ وإنما كانوا دعوا إلى رسول الله ليحكم بينهم فأبوا ذلك، فمعنى قوله إلى الله مفتاح كلام.

وروي عن علي عليه السلام أنه قال: الخمس يعطي منه كل ذي حق حقه، ويلي الإمام خمس الله والرسول، أفلا ترى أن علياً عليه السلام لم يجعل سهم الله غير سهم الرسول فهذا يدل على أن قوله له مفتاح كلام.

وروى محمد بأسانيده عن علي، وابن عباس أنهما قالا: يقسم الخمس على خمسة أسهم لآل الرسول من المغنم خمس الخمس.

وعن علي عليه السلام قالك خمس الله ورسوله للإمام. وعن ابن السائب أن عمر بن عبدالعزيز أعطى قرابة النبي عليه السلام سهمين سهم الرسول وسهم ذي القربى.

وروى عن ابن عباس أنه قال: يقسم الخمس على ستة أسهم فلله سهم ولرسوله سهم ولذي قرابته سهم ولليتامى سهم وللمساكين سهم ولابن السبيل سهم فسهم الله وسهم رسوله بعد موته لذي قرباته فلهم نصف الخمس.

وروي عن ابن عباس أنه قال: يقسم الخمس على خمسة فلله وللرسول سهم ولذي القربى واليتامى والمساكين وابن السبيل سهم سهم.

وروي عنه أنه قال: سهم الله يجعل في كسوة الكعبة وطيبها وسهم النبي صلى الله عليه وآله وسلم يجعل في السلاح وينفقه على أهله.

وروي عن ابن عباس أيضاً أنه يقسم الخمس على أربعة أسهم فربع لله وللرسول ولذي القربى فما كان لله وللرسول فهو لقرابة النبي صلى الله عليه وآله وسلم، ولم يأخذ النبي صلى الله عليه وآله وسلم من الخمس شيئاً وربع لليتامى وربع للمساكين وربع لابن السبيل وهو الضيف الفقير الذي ينزل بالمسلمين.

وقال أبو حنيفة وأصحابه: يقسم الخمس على ثلاثة أسهم لليتامى والمساكين وابن السبيل ولا حق لذوي القربى.

وقال الحسن بن يحيى عليه السلام - فيما أخبرنا محمد بن جعفر، قال: نا محمد بن شاذان، عنه -: روينا عن زيد بن علي عليه السلام أن خمس الغنيمة يقسم على خمسة أسهم فسهم الله مفتاح كلام لأن كل شيء لله عز وجل وإنما هو سهم للرسول وسهم لذي القربى وسهم لليتامى وسهم للمساكين وسهم لابن السبيل.


مسألة: من وجد ما يجب فيه الخمس ولم يجد إماماً

قال أحمد بن عيسى: ومن كان له ما يجب فيه الصدقة فأمكنه أن لايعطى الإمام الجائر شيئاً فلا يعطه وليصرفه فيما سمى الله.

قال محمد: فقلت له: وكذلك الجوالي جزية اليهود والنصارى يكون للرجل في ضيعته يمكنه أن لايعطيهم فرأى أن يصرفها في مثل ذلك يعني أنه يخرج من ذلك ما لو كان إمام عدل أخذه منه.


مسألة: تسمية آل محمد الذين حرمت عليهم الصدقة

قال أحمد، ومحمد، وهو قول الحسن عليه السلام: وقرابة النبي صلى الله عليه وآله وسلم الذين لهم الخمس ولا يحل لهم الصدقة هم آل علي وآل جعفر وآل عقيل وآل عباس.

وروى محمد عن ابن عباس، وزيد بن أرقم مثل ذلك.

وقال القاسم عليه السلام: لاتحل الصدقة لبني هاشم لما أكرم الله به نبيئه صلى الله عليه وآله وسلم من الخمس الذي جعله فيهم.

وقال الحسن بن يحيى عليه السلام - فيما أخبرنا محمد بن جعفر، عن ابن شاذان، عنه -: وروينا عن زيد بن علي عليه السلام أن الخمس لذي القربى الذين أسلموا مع رسول الله صلى الله عليه وآله وسلم من بني المطلب الذين حُرِّم عليهم الصدقة وجعل لهم الخمس عوضاً من الصدقة.

وقال محمد: اختلف أهل العلم في ذوي القربى الذين وجب سهمهم في الخمس على جهات ورووا في ذلك آثاراً نحن ذاكروها إن شاء الله.

أجمع أهل العلم على أن آل علي وآل جعفر وآل عقيل وآل عباس داخلوا في الخمس بقرابتهم من رسول الله صلى الله عليه وآله وسلم وأن الصدقة محرمة عليهم فأوجبوا ذلك لهم، وقال قائلون: لايشركهم فيه أحد هو لهم دون غيرهم.وقال آخرون: آل نوفل وآل أبي لهب داخلون معهم في سهمهم من الخمس واحتجوا في ذلك بالأثر عن رسول الله ( صلى الله عليه وآله وسلم ): إن الله حرم الصدقة على بني هاشم فعوضهم منه سهماً من الخمس، وآل نوفل وآل أبي لهب من بني هاشم، ولم يرو عن النبي صلى الله عليه وآله وسلم أنه أفرد أحداً من بني هاشم بتحريم الصدقة وإيجاب الخمس فهو لجماعتهم، واحتج عليهم من أوجب الخمس لآل أبي طالب وآل عباس دون غيرهم من بني هاشم بأن آل نوفل وآل أبي لهب لم يكن أحد منهم أسلم في وقت نزول الخمس لأهله فيستوجبوا بقرابتهم ما استوجب آل أبي طالب وآل عباس.

فإن قال الذين أوجبوا الخمس لآل نوفل وآل أبي لهب: إن الخمس إنَّما وجب لأهله بالقرابة برسول الله صلى الله عليه وآله وسلم فهم في القرابة .... سواء.

قيل لهم: إنَّما وجب الخمس بالقرابة لرسول الله لمن وجب له حكمه صلى الله عليه وآله وسلم. وقال قائلون: بنو المطلب داخلون مع بني هاشم في خمسهم ورووا في ذلك آثاراً عن رسول الله صلى الله عليه وآله وسلم، أخبرنا عثمان بن أبي شيبة، عن يزيد بن هارون، قال: أخبرنا محمد بن إسحاق، عن الزهري، عن سعيد بن المسيب، عن جبير بن مطعم، قال: لما قسم رسول الله صلى الله عليه وآله وسلم سهم ذي القربى بين بني هاشم وبني المطلب أتيته أنا وعثمان فقلنا: يارسول الله هؤلاء بنو هاشم لاينكر فضلهم لمكانهم الذي وضعك الله به منهم أرأيت إخواننا من بني المطلب أعطيتهم ومنعتنا وإنما نحن وهم منك بمنزلة. فقال عليه السلام: <إنهم لم يفارقونا في جاهلية ولا إسلام إنَّما بنو هاشم وبنو المطلب بنو واحد ثُمَّ شبك بين أصابعه>.


مسألة: الحجة في إيجاب الخمس لآل محمد صلى الله عليه وآله

قال محمد: قال الله عز وجل - فيما أوجب لآل محمد من الخمس -: ﴿واعلموا أنَّما غنتم من شيء فأن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل إن كنتم آمنتم بالله..﴾ الآية، فأوجب الله عز وجل لآل رسول الله في الخمس بالقرابة التي نسبهم إليها ما أوجب لمن ذكر معهم في الآية من اليتامى والمساكين وابن السبيل بالأسماء التي وصفهم بها، والعلماء مجمعون على أن سهام هؤلاء الأصناف الثلاثة ثابتة في الخمس وإنما أوجبوا ذلك لهم لعموم أسمائهم وأنه لايخلو حال من أن يكون فيهم يتيم أو مسكين أو ابن سبيل فقرابة النبي صلى الله عليه وآله وسلم توجب لقرابة النبي صلى الله عليه وآله وسلم اسم القرابة التي لاتزول عنهم في حال من إثبات سهم في الخسم ما يجب لهؤلاء الأصناف الثلاثة بأسمائهم ونحن نجد اليتامى والمساكين وابن السبيل قد ينتقل الصنف منهم بزوال اسمه فيخلو من وجوب السهم له وإن لم يعم ذلك جماعتهم؛ لأن اليتيم قد ينتقل إلى حال الكبر، وينتقل المسكين إلى حال الغِنا ويبلغ ابن السبيل إلى مأمنه فيخرج كل واحد منهم من اسمه وقرابة آل رسول الله صلى الله عليه وآله وسلم التي بها استحقوا سهمهم من الخمس لاينتقلون منها من حال إلى حال فهو لهم بقرابتهم أثبت ممن تنتقل أسماؤه باختلاف أحواله.

وقال أبو حنيفة ومن قال بقوله: يقسم الخمس على ثلاثة أسهم لليتامى والمساكين وابن السبيل ولاحق لذوي القربى، ورووا في ذلك أن أبا بكر وعمر لم يعطيا ذوي القربى في ولايتهما من الخمس شيئاً وقالوا: ودنا ذوي القربى لايجب لهم في الخسم بالقرابة التي نسبوا إليها ما يجب للأصناف الذين ذكروا معهم في الآية بأسمائهم لأن ذوي القربى كانوا في وقت نزول الآية معروفي الجملة يقصدون بأعيانهم من قبيلة واحدة وولد أب واحد فلا تجب لغيرهم، فقرابته صلى الله عليه وآله وسلم من حكم وجب لهم ما استحقوه في حال وجودهم، ولكن يزول بزوالهم واليتامى والمساكين وابن السبيل لم يكونوا في وقت نزول الآية بهذه الصفة من قبيله واحدة ولا أب واحد إنَّما وجب لهم حكم الآية بأسمائهم وأسماؤهم عامة لجميع الأمة فكل من نسب إلى اسم من أسمائهم دخل في حكم الآية فيقال لهم: إن ذوي القربى وإن كان معروفي الجملة يقصدون بأعيانهم على صفتهم في وقت نزول الاية فلم يجب لهم الخمس في أنفسهم عن غير علة موجبة له، ولاوجب لهم بمعنى خصوا به دون غيرهم، إنَّما وجب لهم قرباتهم برسول الله صلى الله عليه وآله وسلم؛ فقرابته تعمهم وتعم غيرهم وهم في عموم القرابة لهم ولغيرهم ممن يأتي بعدهم كالأصناف الثلاثة في عموم أسمائهم لهم ولمن يأتي بعدهم.

ويقال لهم: أرأيتم إن قال لكم قائل: إن سهام اليتامى والمساكين وابن السبيل إنَّما وجبت للموجودين منهم في وقت نزول الآية دون غيرهم وإنهم كانوا معروفي الجملة لعله من كان يجب له حكم الإسلام في تلك الحال، ما الذي تقولون له؟

فإن قال: يحتج بأن حكم الآية إنَّما وجب لهم بأسمائهم وأسماؤهم عامة لهم ولغيرهم فكل من نسب إلى اسم من أسمائهم وجب له ما وجب لهم. قيل لهم: فهذه حجتنا عليكم في سهم ذوي القربى؛ لأن الخمس إنَّما وجب لهم بقرابتهم وقرابتهم تعمهم وتعم غيرهم فكل من نسب إلى ما نسبوا إليه من القرابة وجب له ما وجب لهم.

ويقال لهم فيما احتجوا به من الرواية عن أبي بكر وعمر أنهما لم يعطيا ذوي القربى من الخمس: الرواية عندنا عن أبي بكر وعمر أنهما أعطيا وي القربى سهمهم أثبت وأظهر، ولم يكونا ليدعا حكم آية من كتاب الله حكم به رسول الله صلى الله عليه وآله وسلم بل أنفذاه ولم يزلا يحكمان به وحكم به بعدهما علي بن أبي طالب عليه السلام وعمر بن عبدالعزيز.

حدثنا محمد بن علي بن خلف، قال: أخبرنا حسين الأشقر، عن إسرائيل، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس، قال: أعطانا أبو بكر الخمس أمارته، ثُمَّ أعطانا عمر شطراً من أمارته ثُمَّ دهمه الناس. فقال: توسعوا به علي حتى أقضيكموه، فلما ولى عثمان أتيناه فسألناه فقال: هذا شيء قد قبضه عمر فما أرى رده.

وروى محمد بأسانيده عن عبدالله بن عبدالله قاضي الري، عن عبدالرحمن بن أبي ليلى، قال: سمعت علياً يقول: ولاني رسول الله صلى الله عليه وآله وسلم الحق الذي لنا من الخمس فقسمته في حياته ثُمَّ ولانيه أبو بكر فقسمته في حياته ثُمَّ ولانيه عمر فقسمته في حياته حتى كانت آخر سنة من سني عمر فأتاه مال كثير، فقال: ياعلي هذا حقكم قد عرفناه لكم فخذه فاقسمه حيث كنت تقسمه. فقلت: إن بنا عنه غنى وبالمسلمين إليه حاجة فاردده عليهم. فقال العباس: لقد نزعت منا شيئاً لا يرجع إلينا. قال علي: فما دعاني إليه أحد حتى قمت مقامي هذا.

أخبرنا محمد بن عمر، عن يحيى بن آدم، قال: أخبرنا الحكم بن ظهير، قال: أخبرنا محمد بن عبدالرحمن بن أبي ليلى، عن عيسى بن عبدالرحمن، عن عبدالرحمن بن أبي ليلى، قال: دخل علي وفاطمة والعباس وأسامة على رسول الله صلى الله عليه وآلأه وسلم فسأله العباس فأعطاه وسألته فاطمة فا‘طاها وسأله أسامة فأعطاه وسأله علي صلى الله عليه فقال: يارسول الله ولني سهم ذي القربى من الخمس فأقسمه في حياتك فلا ينازعنيه أحد بعدك. قال: فولاه إياه فكان علي صلى الله عليه يقسمه في حياة رسول الله صلى الله عليه وآله وسلم، وفي ولاية أبي بكر وعمر حتى كان آخر ولاته عمر فبعث عمر إلى علي صلى الله عليه: إن هذا نصيبكم من الخمس. فبعث إليه علي: إنا أغنياء عنه هذه السنة. قال: فقتل عمر ولى عثمان فطلبه علي صلى الله عليه، فقال: إني وجدت عمر لم يعطيكموه آخر سنيه. قال: فمنعهم إياه.

أخبرنا محمد بن عمر، عن يحيى بن آدم، قال: وأخبرنا الحكم بن ظهير، عن بشر بن عاصم، عن عثمان أبي اليقظان، عن عبدالرحمن بن أبي ليلى، قال: لقيت علياً عليه السلام فسألته فقلت: أخبرني كيف كان صنع أبي بكر وعمر في نصيبكم من الخمس؟ فقال: أما أبو بكر فلم يكن في ولايته أخماس وأما عمر فلم يزل يدفعه إليَّ في كل خمس، حتى كان خمس السوس وجند أسابور فقال وأنا عنده: هذا نصيبكم أهل البيت من الخمس وقد أخل ببعض المسلمين واشتدت حاجتهم. فقلت: أنا أحق من أرفق بالمسلمين، قال: فقبضه إليه فوالله ما قضاناه ولا قدرت عليه في ولاية عثمان.

أخبرنا محمد بن عمر، عن يحيى بن آدم، عن أبي مريم الحنفي، عن محمد بن إسحاق، عن أبي جعفر عليه السلام أن أبا بكر سألهم سهم ذي القربى يستعين به على طليحة الأسدي وأصحابه وأهل الردة.

أخبرنا محمد بن عبيد وعباد، عن إبارهيم بن أبي يحيى، عن جعفر بن محمد، عن أبيه أن الحسن والحسين وعبدالله بن عباس، وعبدالله بن جعفر سألوا علياً حقهم من الخمس فقال: هو لكم فإن شئتم أعطيتكموه وإن شئتم أن تتركوه أتقوى به على حرب معاوية فعلتم فتركوه.

قال: فهذه الآثار التي رويناها عن أبي بكر وعمر في إعطاء ذي القربى حقهم من الخمس أثبت وأوضح من رواية من ادعا أنهما منعاهم إياه.

وحق القرابة له شواهد من كتاب الله موجبة، قال الله عز وجل: ﴿واعلموا أنَّما غنمتم من شيء فأن لله خمسه ولرسوله ولذي القربى..﴾ إلى قوله: ﴿إن كنتم آمنتم بالله﴾، وقوله تعالى: ﴿وآت ذا القربى حقه﴾ أمر الله نبيئه صلى الله عليه وآله وسلم بذلك أمراً، وقوله تعالى: ﴿ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى..﴾ الآية، كل ذلك يؤكد حقهم مع حكم رسول الله صلى الله عليه وآله وسلم لهم ومن بعده عليه السلام.

فإن احتج محتج بما روي عن ابن عباس فيما أجاب به نجده حين كتب إليه يسأله عن الخمس لمن هو، فقال: نحن نقول إنَّه لنا وبنوا عمنا يزعمون أ،ه لهم.

قيل له: فما في هذا من الدلالة على منع أبي بكر وعمر إياهم نصيبهم من الخمس وقد يحتمل المنع أن يكون ممن كان بعد أبي بكر وعمر فقد منعهم إياه عثمان، وقد يحتمل هذا المنع أن يكون ممن كان في وقت ما كتب به ابن عباس إلى نجده، ومما يدل على ذلك قول ابن عباس في كتابه إلى نجده وقد دعانا عمر إلى أن يخدمنا منه ويزوجنا ويقضي ديننا ويغني عائلتنا فأبينا إلاَّ أن يسلمه لنا، فبين ذلك أن عمر قد كان يوجبه لهم وليس هو الذي عنى به ابن عباس بقوله: وزعم بنو عمنا أنَّه لهم.

وقد يحتمل قول ابن عباس: دعانا عمر على أن يخدمنا منه ويزوجنا ويقضي ديننا ويغني عائلتنا فأبينا إلاَّ أن يسلمه لنا وأن يكون هذا في وقت ما سألهم إياه سلفاً لما ذكر لهم من خلة المسلمين. فأبى عليه العباس وقال: لاتغتمز في الذي لنا ياعمر فإن الله قد أثبته لنا. وقال لعلي عند تسليمه إياه: لقد نزعت منا شيئاً لايعود إلينا أبداً.

ويحتمل قول ابن عباس: فأبى وأبينا أن يكون عنى بذلك العباس نفسه؛ لأن علياً عليه السلام قد سلم له وقال للعباس: نحن أحق من أرق بالمسلمين.


فصل في ذكر فدك

قال محمد: حدثنا عباد بن يعقوب، عن حسين بن زيد، عن جعفر بن محمد عليهما السلام، أن فدكاً كانت لرسول الله صلى الله عليه وآله وسلم وكانت مما أفاء الله عليه بغير قتال، قال الله عز وجل: ﴿فما أوجفتم عليه من خيل ولا ركاب﴾، فلما نزلت: ﴿فآت ذا القربى حقه﴾ دعا رسول الله صلى الله عليه وآله وسلم فاطمة فا‘طاها إياه فلما قبض رسول الله صلى الله عليه وآله وسلم وأبو بكر وعمر وولي عثمان أقطعها مروان فلما ولي مروان جعل ثلثيها لعبدالملك وثلث لسليمان - يعني ابنيه - فلما ولي عبدالملك جعل ثلثيه لعبد العزيز وثلثاً لسليمان فلما ولي سليمان جعل ثلثه لعمر بن عبدالعزيز، فلما مات عبدالعزيز صارت يعني جميعها لعمر بن عبدالعزيز فردها على ولد فاطمة عليها السلام، فقالوا له: أنقمت على أبي بكر وعمر. قال: فعزلها فكان يزرعها فكانت غلتها يومئذ ستة آلاف دينار، قال: وزاد عليها مثلها وكان يرسل بها فيقسمها في ولد الحسن والحسين عليهما السلام خاصة للصغير والكبير.

وروى محمد بإسناده عن أبي سعيد، قال: لما نزلت ﴿وآت ذا القربى حقه﴾ دعا رسول الله صلى الله عليه وآله وسلم فاطمة فأعطاها فدك.


مسألة: الصوم والإفطار للرؤية

قال الحسن بن يحيى عليه السلام: روي عن النبي صلى الله عليه وآله وسلم أنَّه قال: <صوموا لرؤيته وأفطروا لرؤيته فإن غم عليكم فعدوا شعبان ثلاثين يوماً وصوموا الحادي وثلاثين>.

قال الحسن، ومحمد: والشهر يكون ثلاثين يوماً ويكون تسعة وعشرين يوماص، ذكر ذلك عن النبي صلى الله عليه وآله وسلم.

قال محمد: وذكر أنهم صاموا على عهد علي عليه السلام ثمانية وعشرين يوماً فأمرهم علي عليه السلام فقضوا يوماً.

وروى محمد، عن علي وابن مسعود أنهما قالا: الشهران تسعة وخمسون يوماً. قال: معناه عندنا أنك إذا صححت مستهل رجب فعددت رجباً وشعبان تسعة وخمسين يوماً فالصوم يوم الستين.

ورى محمد بإسناده، عن عائشة قالت: قلت: يارسول الله يصوم أهل هذا البلد اليوم ويصوم آخرون غداً ويفطر أهل هذا البلد اليوم ويفطر آخرون غداً ويضحي أهل هذا البلد اليوم وضحي آخرون غداً، وفي هذا اختلاف. فقال رسول الله صلى الله عليه وآله وسلم: <ليس هذا باختلاف ولكنه رحمه والصوم يوم يصوم الناس والفطر يوم يفطر الناس والأضحى يوم يضحي الناس>.


مسألة: هل تقبل شهادة واحد على هلال شهر رمضان

قال محمد: ولا يجوز أن تقبل على رؤية الهلال - يعني في اول الشهر أو آخره - أقل من شهادة ذوي عدل.

وروى محمد بإسناد عن الحارث، عن علي، قال: إذا شهد رجلان ذوي عدل على رؤية الهلال فصوموا وأفطروا.

وعن ابن عباس قال: جاء اعرابي إلى النبي صلى الله عليه وآله وسلم فقال: إني رأيت الهلال، فقال: <أتشهد أن لاإله إلاَّ الله وأن محمداً رسول الله؟> قال: نعم. قال: <يافلان أذن في الناس فليصوموا غداً، ومن رأى هلال رمضان وحده وأيقن رؤيته فليصم>. وقال في وقت آخر: <فله أن يصوم لؤيته وأهاب له أن يفطر إلاَّ مع الناس مخافة أن يكون شبه عليه>. وقال في وقت آخر: <وأهاب له الإفطار إلاَّ أن يثبت عنده، ومن أخبره رجل أنَّه رأى الهلال فله أن يصوم، وليس يلزمه في الحكم ولا يفطر في آخر الشهر إلاَّ على يقين>.

وعلى قول محمد: إذا صام أهل بلد تسعة وعشرين يوماً على الرؤية وأفطروا على الرؤية ثُمَّ علموا أن أهل بلد آخر صاموا ثلاثين يوماً وأفطروا على الرؤية فعليهم قضاء يوم، وكذلك لو صاموا تسعة وعشرين يوماً على الرؤية ثُمَّ شهد رجلان ذوا عدل على رؤية الهلال قبل ذلك بيوم فعليهم أن يقضوا يوماً.


مسألة: إذا رأى هلال شوال قبل الزوال

قال القاسم عليه السلام - في رواية داود عنه - في هلال شوال يرى نهاراً قبل الزوال قال: قد اختلف في ذلك فمنهم من رأى أن يفطر ومنهم من رأى أن يصوم وأي ذلك فعل فجائز، وأحبه إلينا الاتمام إلى الليل والصيام لأنَّه ربما رأى الهلال في بعض النهار قبل الاستهلال ويكون لليلته.

وقال محمد: إذا رأى الهلال قبل الزوال فيقال أنَّه لليلة الماضية وإذا رؤي بعد الزوال فهو لليلة المقبلة.


مسألة: صوم يوم الشك

قال أحمد بن عيسى: لاتصم اليوم الذي يشك فيه من رمضان.

قال محمد: قلت لأحمد بن عيسى وقد كان الناس شكوا في صدر النهار أصمت؟ فقال: أنا أصوم هذه الثلاثة الأشهر. قال محمد: وصلها.

وقال القاسم عليه السلام: لابأس أن يصوم الذي يشك فيه من رمضان. وقد قال علي عليه السلام فيما ذكر عنه: لئن أصوم يوماً من شعبان أحب إليَّ من أن أفطر يوماً من رمضان.

وقال الحسن عليه السلام ومحمد: لايصام يوم الشك على أنَّه من شهر رمضان، ومن صامه على أنَّه من شعبان كان جائزاً، وإن أفطر فجائز.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنَّه نهى عن صوم اليوم الذي يشك فيه من رمضان أو شعبان. وعن علي عليه السلام مثل ذلك.

وقال في (المسائل): صم يوم الشك على أنَّه من شعبان. ذكر عن جعفر بن محمد عليه السلام أنَّه قال: لإن أصوم يوماً من شعبان أحب إليَّ من أن أفطر يوماً من رمضان، ومن أصبح فأكل في صدر النهار ثُمَّ علم أنَّه من رمضان فليمسك عن الطعام بقية يومه ويقضيه ولا كفارة عليه.


مسألة: إذا صام يوم الشك على أنَّه من شعبان هل عليه قضاؤه

قال الحسن، ومحمد: ومن صام يوم الشك على أنَّه من شعبان ثُمَّ علم بعد ذلك أنَّه كان من رمضان فليقض يوماً مكانه.

قال محمد: بلغنا ذلك عن جعفر بن محمد عليه السلام.

قال الحسن: لأن شهر رمضان فريضة والفريضة لايجوز فيها شك.

وقال أبو حنيفة وأصحابه: يجزيه صيامه.

قال محمد: وإن علم في صدر النهار أنَّه من رمضان أتم صومه وأجزاه، وإن علم بعد الزوال أنَّه من رمضان فليتم صومه ويقضيه وإذا أصبح في يوم الشك يتلاوم يقول: إن صام الناس صمت وإن أفطر الناس أفطرت ثُمَّ علم في صدر النهار أنَّه من رمضان فلينوه في ذلك الوقت ويتم صومه، وقد أجزاه إن شاء الله.

وقال في وقت آخر: ويستحب له قضاؤه حتى يبتدئه قبل طلوع الفجر بصحة من نيته. وقال حسن بن صالح: يصومه ويقضيه.

وإن علم بعد الزوال أنَّه من رمضان فليتم صومه ويقضيه فإن صام يوماص على أ،ه من رمضان ثُمَّ علم أنَّه كان من شعبان فهو تطوع له من شعبان.


مسألة: هل يوصل شعبان برمضان أو يتقدم رمضان بصيام

قال أحمد، ومحمد: جائز أن يصوم الرجل رجباً وشعبان فيصلهما ولا يفصل بينهما بيوم.

قال محمد: وكان أحمد يفعل ذلك، وروي أن رسول الله صلى الله عليه وآله وسلم كان يفعله.

وقال القاسم عليه السلام: يستحب للرجل أن يفصل بين شعبان ورمضان في الصوم بإفطار.

وروى محمد عن النبي صلى الله عليه وآله وسلم أ،ه نهى أن يتقدم رمضان بصيام يوم. وعن علي عليه السلام نحو ذلك.

قال محمد: وجائز أن يصوم ثلاثة أيام قبل رمضان تطوعاً أو من كفارة يمين أو نذر إن كان عليه ثُمَّ يصلها بشهر رمضان.


مسألة: النية للصيام

قال محمد: إذا نوى الرجل الصيام من الليل في رمضان ثُمَّ أغمي عليه بعد طلوع الفجر إلى الليل اجزاه صومه، وإن كان أغمي عليه قبل الفجر إلى الغروب فإن لمحمد في هذا قولين، أحدهما: أنه يقضي يوماً مكانه. والقول الآخر في (المسائل) أنَّه يجزيه ولا يقضيه.

قال محمد - فيما أخبرنا حسين، عن ابن وليد، عن سعدان، عنه فيمن نوى من الليل أن يقضي شيئاً من رمضان. قال: جائز له أن يحول نيته من قبل طلوع الفجر إلى صيام تطوع، وإذا أتى على رجل شهر رمضان كله لاينوي صوماً ولا أفطاراً فعليه القضاء.


مسألة: تجديد النية لكل يوم من رمضان

قال محمد: وإذا نوى الصائم أول يوم من شهر رمضان صيام الشهر كله أجزأته نيته للشهر كله، ولا يجب عليه تجريد النية لصيام كل يوم من شهر رمضان مع طلوع الفجر، وإذا كان عليه قضاء شهر رمضان وجب عليه أن يعتقد الصوم في كل ليلة مع طلوع الفجر أو قبله ولا يجزيه أن ينوي في أول يوم مع طلوع الفجر أيام القضاء، وليس هذا مثل الأول.

قال محمد: وكذلك كفارة اليمين يجب عليه أن يعتقد الصوم لكل يوم مع طلوع الفجر.

قال الحسني: معناه قبل طلوع الفجر أو قبله من كفارة يمينه.

وعلى قول محمد في هذه المسألة أن على المسافرأن يجدد النية لصيام كل يوم من شهر رمضان لأنَّه في كل يوم يخير بين الصوم والإفطار كما كان الصائم في القضاء مخيراً بين الصوم والإفطار.


مسألة: إذا نوى صيام رمضان في بعض النهار

قال محمد: إذا أصبح رجل مفطراً في أول يوم من شهر رمضان ولا يعلم برؤية الهلال ثُمَّ علم في صدر النهار ولم يكن طعم شيئاً. فقال غير واحد من العلماء: يتم صومه ويجزئه. وقال محمد في مثل هذه المسألة: ويستحب له القضاء.

وإن علم بعد الزوال أتم صومه وعليه القضاء.

وقال حسن بن صالح: يتم صومه ويقضيه سواء علم أنَّه أول النهار أو آخره. قال: ولا يجزي الصوم إلاَّ من اعتقده مع طلوع الفجر.

قال محمد: وإذا نوى الرجل الإفطار في يوم من رمضان فلم يزل على نيته إلى الليل ولم يطعم شيئاً فليقض ذلك اليوم، فإن نوى الإفطار في يوم من رمضان وهو صحيح مقيم ثُمَّ رجع عن نيته ونوى الصوم قبل الزوال فيستحب له قضاء ذلك اليوم.

وقال أبو حنيفة واصحابه: لا قضاء عليه، وإن رجع بعد الزوال لم يجزه وعليه القضاء.

قال: وإذا نوى المسافر الإفطار في سفره ولم يأكل حتى قدم المصر فنوى الصوم قبل الزوال فيستحب له أن يقضي لأنَّه قد نوى الإفطار وله أن يفطر في مكانه.


مسألة: فيمن كان في أرض العدو فتحرى فصام أو صام تطوعاً فوافق رمضان

قال محمد: إذا كان الأسير في أرض العدو فاشتبه عليه شهر رمضان من غيره فإه يتحرى شهر رمضان ويصومه، فإن وافقه أو وافق شهراً بعده أجزاه وإن صام شعبان أو قبله لم يجزه. وهذا قول جعفر وغيره من العلماء.

وقال حسن بن صالح وغيره: إن تحرى فصامه فأصابه أو صام قبله أو بعده لم يجزه.

قال محمد: وإن تحرى فوافق ذا الحجة فليقض يوم العيد وأيام التشريق.

وقول محمد في الأسير إذا تحرى شهر رمضان فوافق شهراً بعده ليس فيه يوم عيد فإنه يجزيه. معناه: إن كان نوى الصوم قبل طلوع لافجر لكل يوم صامه فعلى قوله إن كان نوى في أول ليلة صيام الشهر كله فإنه لايجزيه إلاَّ صوم أول يوم وعليه أن يقضي بقية الشهر وينوي الصيام لكل يوم.

قال محمد: وإذا ابتدأ الأسير فصام شهراً تطوعاً فوافق شهر رمضان لم يجزه من رمضان لأنَّه لم يعتقده من شهر رمضان.

وقال أبو حنيفة: يجزيه.


مسألة: متى يجب على الإنسان الصيام

قال محمد: ويجب على الغلام الصيام إذا أدرك أو بلغ خمس عشرة سنة، ويلزم الجارية الفرض إذا حاضت أو بلغت خمس عشرة سنة، ولكن ينبغي للغلام والجارية إذا أطاقا أن يصوما ما اطاقا من ذلك وإن لم يدركا ولم يبلغا خمس عشرة سنة.

وذكر عن النبي صلى الله عليه وآله وسلم: <إذا أطاق الغلام صيام ثلاثة أيام وجب عليه الصيام>.

وقال أبو حنيفة: لايجب على الغلام الصيام حتى يدرك أو يبلغ ثماني عشرة سنة.

مسألة: ومسائل محمد تدل على أنَّه إذا بلغ الصبي أو أسلم الكافر في بعض الشهر فإنه مبتدأه ولم يكن عقل بعد بلوغه لم يلزمه قضاء ما مضى من الشهر، وإن كان عقل بعد بلوغه لزمه قضاء مامضى من الشهر.


مسألة: لاشيء على الشيخ الكبير الذي لايطيق الصوم

قال القاسم عليه السلام: ولاشيء على الشيخ الكبير الذي لايطيق الصوم لأن الله عز وجل لايكلف نفساً إلاَّ وسعها وأكثر ما قيل في ذلك إطعام مسكين لكل يوم يفطره.

وقال الحسن ومحمد في الشيخ الكبير والعجوز الكبيرة اللذان لايطيقان الصوم ويئسا من الصوم: يفطران ويطعمان عن كل يوم مسكيناً نصف صاع من بر للمساكين.

وروى محمد نحو ذلك عن علي عليه السلام.

قال محمد: وإن لم يمكنهما يطعمان فعليهما إذا وجدا أن يطعما لكل يوم مسكيناً غداءه وعشاءه.


مسألة: وقت الإفطار

قال القاسم عليه السلام: وقت الإفطار أن يغشى الليل ويذهب النهار ويبدو نجم في أفق من آفاق السماء لأن الله عز وجل يقول: ﴿فلما جن عليه الليل رأى كوكباً﴾.

وقال القاسم أيضاً فيما أخبرنا علي، عن محمد، عن أحمد، عن عثمان، عن القومسي، عنه، قال: سألته عن وقت المغرب إذا غابت الشمس أو يؤخر إلى اشتباك النجوم؟ فقال: فعل أهل البيت إلى أن تشتبك النجوم أو كلمة تشبه الاشتباك.

وقال الحسن عليه السلام: وسئل عن بيان الليل من النهار ومغيب الشمس ومتى يحل الإفطار؟ فقال: إذا رأيت ثلاثة كواكب ونظرت إلى المشرق وقد أظلم فهو علامة مغيب الشمس، وكذلك عندنا الليل لأن الله عز وجل يقول: ﴿فلما جن عليه الليل رأى كوكباً﴾ فعلامة الليل الكواكب الخفية.

وقال محمد: ويفطر الصائم إذا غابت الشمس وأيقن خروج النهار ودخول الليل ولا بأس أن يفطر إذا أيقن دخول الوقت.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم قال: <إذا أقبل الليل وأدبر النهار وغابت الشمس فقد أفطرت>. وعن النبي صلى الله عليه وآله وسلم أنَّه كان لايصلي حتى يفطر ولو على شربة من ماء. وعنه صلى الله عليه وآله وسلم أنَّه قال: <ليفطر أحدكم على تمر فإن لم يجد فليفطر على ماء فإن الماء طهور>.

وعن علي عليه السلام قال: اعتكف رسول الله صلى الله عليه وآله وسلم العشر الأواخر فلما نادى بلال بالمغرب أُتي رسول الله صلى الله عليه وآله وسلم بكتف جزور مشوية فأمر بلالاً فكف هنيئة فأكل وأكلنا معه ثُمَّ دعا بلبن إبل فمدق له فشرب وشربنا ثُمَّ دعا بماء فغسل يده من غمر اللحم ومضمض فاهُ.

وعن علي عليه السلام قال: ثلاث من أخلاق الأنبياء تعجيل الإفطار، وتأخير السحور، ووضع الكف على الكف تحت السرة.

وعن أبي الجارود قال: شهدت أبا جعفر عليه السلام في مسجد رسول الله صلى الله عليه وآله وسلم في رمضان لما أذن المؤذن للمغرب دعا بالماء فشرب وشربنا.

وعن إبراهيم بن عبدالله أنَّه كان إذا أفطر شرب الماء قبل أن يصلي المغرب.

قال محمد: سمعت محمد بن علي بن جعفر عليه السلام يذكر عن جعفر بن محمد عليه السلام وعن جماعة من أهله أنَّهم كانوا يخرجون في شهر رمضان إلى المسجد لوقت المغرب مع كل واحد منهم تمرة أو تمرتان فإذا أذن المؤذن اكلوا قبل أن يصلوا.

وعن النبي صلى الله عليه وآله وسلم أنَّه كان إذا أفطر قال: <اللهم لك صمنا وعلى رزقك أفطرنا فتقبل منا>. وعن النبي صلى الله عليه وآله وسلم قال: <من فطر صائماً كان له مثل أجره>.


مسألة: وقت السحور

قال القاسم عليه السلام، وهو معنى قول الحسن ومحمد: آخر وقت السحور أن يتبين الخيط الأبيض من الخيط الأسود، والخيط الأبيض هو الفجر والفجر هو البياض المعترض، وإنما قيل: الخيط لاختياطه وهو اعتراضه.

قال محمد: يستحب لمن أراد السحور أن يتعجل بالسحور قليلاص في وقت يوقن أنَّه يفرغ من سحوره قبل طلوع الفجر لأنَّه قد كان بعض آل رسول الله صلى الله عليه وآله وسلم يغلس بصلاة الفجر جداً، قرأ بعضهم في الفريضة البقرة وآل عمران فلما قضوا الصلاة رأى بعضهم النجوم، فإذا طلع الفجر حرم على الصائم الطعام وحلت صلاة الفريضة. قال الله عز وجل: ﴿وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر﴾ وفسره رسول الله صلى الله عليه وآله وسلم فقال: <بياض النهار من سواد الليل> فجعل طلوع الفجر نهاراً.

وروى محمد بإسناده عن علي عليه السلام أنَّه خرج إلى مجلس له بعدما صلى الفجر فقال: هذا حين يتبين لكم الخيط الأبيض من الخيط السود من الفجر.

وعن ابن عباس، وسئل: متى يحرم الطعام على الصائم؟ فقال رجل عنده: كل فإذا شككت فدعه. فقال ابن عباس: إنَّه لم يقل شيئاً، كل ما شككت حتى لاتشك.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنَّه قال: <تسحروا فإن السحور بركة>.

وعن عليه السلام قال: <إن الله وملائكته يصلون على المستغفرين بالأسحار والمتسحرين فليتسحر أحدكم ولو بجرعة من ماء>.


مسألة: في القُبلة والضمة واللمس

قال القاسم وأحمد عليهما السلام - فيما روى محمد بن فرات، عن محمد، عنه -: لابأس بالقبلة والمباشرة للصائم.

قال القاسم: مالم يكن في ذلك اهتياج أو حركة، فإن كان فيه شيء من ذلك لم يحل له أن يقربها.

وقال الحسن عليه السلام - فيما أخبرنا زيد، عن ابن وليد، عن الصيدلاني، عنه -: إن كان الصائم شاباً فلا أحبها له، وإن كان شيخاً يضبط نفسه فلا بأس.

وقال الحسن أيضاً - فيما أخبرنا حسين وزيد، عن زيد، عن أحمد، عنه -: تكره القبلة والمباشرة للصائم خوف الفتنة أو غلبة الشهوة، وليس بحرام.

وقال محمد: كرهت القبلة والمباشرة للصائم لشهوة. وذكر عن ابن عباس أنَّه كرهها للشاب مخافة غيرها، وأرجو أن لايجب عليه القضاء.

بلغنا عن النبي صلى الله عليه وآله وسلم أنَّه كان يقبِّل وهو صائم وقد كرهها علي عليه السلام لغير النبي عليه السلام مخافة حدث.


مسألة: في حفظ الصائم لسانه وسمعه وبصره وجوارحه

قال أحمد عليه السلام: وسئل عن الكذبة والنظرة متعمداً هل يفطران الصائم؟ قال: لا.

قال محمد: ينبغي للصائم أن يحفظ لسانه وسمعه وبصره وأن يحول من هذا شيء فيما لايرضي الله عز وجل، وقد ذكر أن الغيبة تفطر الصائم وتنقض الوضوء وتحبط العمل، ويذكر أن الكذب والنميمة أيضاً يفطران الصائم وينقضان الوضوء، وليس هذا مما يجب فيه قضاء، ولكن يخاف عليه أن يذهب أجره.

وقال رسول الله صلى الله عليه وآله وسلم: <الغيبة أشد من الزنا> قيل: يارسول الله وكيف الغيبة أشد من الزنا؟ قال: <إن الرجل يزني فيتوب فيتوب الله عليه، وإن صاحب الغيبة لايُغفَر له حتى يكون صاحبه الذي يغفر لهُ>.

وقال الله سبحانه: ﴿إن السمع والبصر والفؤاد كل أولئك كان عنه مسئولا﴾، فإذا صام فينبغي له أن يصوم جوارحه من يد أو رجل أو غير ذلك من غير الطعام والشراب مما لايحل كما يصوم من الطعام والشراب وهو يحل في حال الإفطار وقد حرم الله الغيبة في حال الإفطار والصوم، وقد ذكر عن حذيفة في صائم تأمل خلق امرأة من وراء الثياب قال: انتقض وضوؤه. وكان بعض العلماء يستحب أن يستقرض شيئاً يفطر عليه مخافة أن يقارف الشبهات في المكسب.


مسألة: السواك للصائم بالعشي

قال محمد: كره أحمد عليه السلام السواك للصائم بالعشي وذكر خلوف فم الصائم.

وقال القاسم عليه السلام - فيما أخبرنا علي، عن محمد، عن أحمد، عن عثمان، عن القومسي، عنه -: لابأس بالسواك للصائم في كل حين وما في فمه من الريق وما يتمضمض به من الماء عند كل وضوء أكثر من السواك أضعافاً مضاعفة.

وقال محمد: السواك للصائم جائز أي النهار شاء مالم يخف دماً. وروى نحو ذلك عن أبي جعفر عليه السلام والشعبي.

ويستحب للصائم الكف عن ذلك قرب المساء فإن تسوك فأدمي فلم يبتلع منه شيئاً فلا شيء عليه، ويكره للصائم أن يغسل فمه بالماء قبل الإفطار لما ذكر من خلوف فم الصائم أنَّه أطيب عند الله من ريح المسك.

وروى محمد بإسناد عن زيد بن علي عليه السلام، وعن سعيد بن جبير أنهما كرها للصائم السواك بعد الزوال. وعن أبي جعفر عليه السلام والشعبي أنهما رخصَّا في لك.


مسألة: في السواك الرطب للصائم

قال القاسم عليه السلام: ولا بأس بالسواك الرطب للصائم ليس السواك بأرطب من الماء الذي يتمضمض به عند كل صلاة.

وقال محمد: يكره للصائم أن يتسوك بجريدة رطبة وتوقي السواك المبلول أحب إليَّ وأرجو أن لايكون به بأس، ولا ينبغي للصائم أن يزدرد ماء السواك فإن فعل فعليه القضاء.

وروي عن الشعبي، وعن زيد بن علي أنهما كرها للصائم أن يستاك بعود رطب.


مسألة: تسمية شهر رمضان

قال محمد: قال بعض العلماء: لاتسموا شهر رمضان رمضان، ولكن قولوا: شهر رمضان، كما قال الله عز وجل.


مسألة: من أبيح له الإفطار فأفطر ثُمَّ زال المعنى الذي أفطر له هل يستحب له الإمساك بقية يومه

قال محمد: يستحب للمسافر إا قدم إلى مصره والحائض إذا طهرت والمريض إذا بري وقد أكلوا في صدر النهار أن يمسكوا بقية يومهم عن الطعام والشارب، فإن أكلوا فلا شيء عليهم إلاَّ القضاء، وكذلك قال أبو حنيفة وأصحابه، وكذلك قالوا في الكفار يسلم والصبي يبلغ والمجنون يفيق.

قال: وإذا أصبح المسافر صائماً في رمضان ثُمَّ دخل المصر فلا ينبغي له أن يفطر فإن أفطر فعليه القضاء بلا كفارة وكذلك من أصبح فأكل ثُمَّ علم أنَّه من رمضان فليمسك بقية يومه عن الطعام ويقضيه.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه أمر في يوم عاشوراء من كان أكل أن يصوم بقية يومه.

قال الحسني: ويقاس على هذا كل صوم فرض في وقت معين، وأما المرأة إذا كانت صائمة في شهر رمضان ثُمَّ حاضت فإنها لاتُؤمر بالإمساك بقية يومها لأن الصوم لايصح بحال الحيض.


مسألة: الحجامة للصائم

قال القاسم ومحمد والحسن - في رواية ابن صباح عنه -: لابأس بالحجامة للصائم.

قال القاسم عليه السلام: إذا لم يخف على نفسه منها ضرراً.

قال أحمد والحسن ومحمد: وإنما كرهت الحجامة للصائم مخافة الضعف وأجمعوا جميعاً على أن الصائم إذا احتجم لم يفطره ذلك.

قال الحسن ومحمد: بلغنا عن النبي صلى الله عليه وآله وسلم أنَّه احتجم وهو صائم.

وقال محمد في قول النبي صلى الله عليه وآله وسلم: أفطر الحاجم والمحجوم. ذكر أنهما كانا يغتابان رجلاً، وروي عن أبي جعفر عليه السلام أنَّه قال: الفطر مما دخل وليس مما خرج.


مسألة: حكم الدخان والغبار

قال محمد في الصائم يدخل في حلقه الغبار والدخان: هذا لا يضبط ويتوقاه ما استطاع.


مسألة: في الطيب والدخنة للصائم

قال أحمد عليه السلام - فيما رواه محمد بن فرات، عن محمد، عنه -: ولا بأس أن يتطيب الصائم.

وقال محمد: لابأس بالدخنة والإدهان للصائم، ويكره له ذكور الطيب المسك ونحوه.

وقد كره الحسن بن صالح الممر في العطارين والصيادلة لما يستنشق من الرائحة ولا بأس بذلك عندنا.

وقال محمد - فيما روى ابن عبدالجبار عنه -: الدخنة والطيب جائز للصائم هو تحفة للصائم.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه قال: <تحفة الصائم الطيب والمجمر>.

وقال محمد ت فيما أخبرنا علي، عن محمد، عن سعدان، عنه -، وسئل عن ذكور الطيب للصائم مثل المسك والبان قال: أرجو أن لايكون به بأس وتوقيه أحب إليَّ، ولا بأس بالورد والريحان للصائم.


مسألة: التبرد بالماء من العطش

قال القاسم عليه السلام - في رواية داود عنه -، وهو قول محمد: لابأس للصائم بأن يبل الثوب أو يرش عليه الماء أو يتمضمض من العطش مالم يدخل من الماء شيء في جوفه.

وقال محمد: لابأس للصائم أن يبل الثوب ويلبسه إذا كان من جهد به، ويكره له التلذذ إلاَّ أن يجهده الصيام ولا بأس أن يمسك الماء الحار في فيه مالم يصل، وإن كانت به علة في فيه فاحتاج إلى أن يجعل عليها المرهم فليفعل ويكره للصائم أن يرتمس في الماء.

وقال زيد بن علي عليه السلام: إنَّما كره ذلك للصائم إذا كان يسبح.

وروى محمد بإسناده عن الشعبي قال: إن شاء استنقع ولم يرتمس.


مسألة: الوصال في الصيام

قال الحسن عليه السلام - في رواية ابن صباح عنه - وهو قول محمد: الوصال في الصيام مكروه منهي عنه. نهى رسول الله صلى الله عليه وآله وسلم أن يواصل الرجل بين اليومين والثلاثة ولا يفطر بينهن على طعام ولا شراب، ونهى عن صمت يوم إلى الليل فلا ينبغي للرجل المسلم إذا كلمه أخوه المسلم أن يصمت عنه ولا يجيبه.

قال محمد: وقد رخص له في أن يواصل من السحر إلى السحر.

قال ابن عامر: قال محمد: يكره له أن يصمت يوماً إلى الليل لايكلم أحداً.


مسألة فيمن جامع أو أكل في شهر رمضان نهاراً متعمداً

قال القاسم والحسن ومحمد: إذا جامع الصائم امرأته في شهر رمضان نهاراً متعمداً فعليه القضاء والكفارة ويتوب إلى الله عز وجل ويستغفره.

قال القاسم عليه السلام: وإن أكل في شهر رمضان متعمداً أو أفطر الشهر كله فليقض ما أفطر ويتوب إلى الله ويستغفره ولاكفارة عليه.

وقال الحسن ومحمد: وإذا أكل في شهر رمضان متعمداً فعليه القضاء والكفارة وهذا المشهور من قول محمد في مصنفاته كلها وعلى هذا القول بنى مسائله وفرعها.

وقد روى عنه سعدان أنَّه قال: عليه القضاء بلا كفارة.

حدثني حسين، عن ابن وليد، عن سعدان، عن محمد: وسئل عن الرجل يكون مسرفاً على نفسه ثُمَّ يتوب وعليه إفطار من شهر رمضان وصلوات مكتوبة. فقال: ما عرف من ذلك قضاه وليس عليه كفارة، وذكر أنَّه روى عن علي عليه السلام فيمن أفطر من شهر رمضان يوماً أنَّه يقضيه بلا كفارة. وقال: كان يغلظ فيه، ويقول ذنبه أعظم من الكفارة.

قال محمد: وإنما الكفارة في هذا رخصة. قال سعدان: لأن ذنبه أعظم من أن يكفر مثل اليمين الغموس لاكفارة لها لأن ذنبه أعظم من أن يكفر.

وقال الكوفيون: يقضي ويكفر قياساً على من جامع متعمداً.

وقال سعدان: سمعت أبا جعفر رحمه الله وسئل عن المرأة تفطر يوماً من شهر رمضان متعمدة. قال: ليس عليها كفارة وعليها يوم مكانه.

قال محمد: وإذا صام رجل يقضي يوماً من رمضان فواقع امرأته فعليه القضاء بلا كفارة وكذلك عليها القضاء إن كانت صائمة.


مسألة: فيمن جامع أو أكل في شهر رمضان ناسياً

قال أحمد عليه السلام والحسن ومحمد: إذا أكل الصائم في شهر رمضان أو شرب ناسياً فليتم صومه ولاقضاء عليه ولاكفارة.

قال محمد: وكذلك إذا جامع ناسياً. روي ذلك عن علي صلى الله عليه، وهو قول أهل الكوفة، وروي ذلك عن مجاهد والشعبي وإبراهيم وحسن بن صالح وأبي حنيفة.

وقال أهل المدينة: عليه القضاء بلا كفارة.

قال محمد: ويستحب له قضاء ذلك اليوم لموضع الخلاف وإن تقيأ متعمداً ناسياً لصومه فلا قضاء عليه.

وقال القاسم عليه السلام في صائم اكل أو شرب ناسياً لصومه فلا قضاء عليه.

وقال القاسم عليه السلام في صائم أكل أو شرب ناسياً: ذكر عن علي عليه السلام وغيره أنَّه لاقضاء عليه، وأكثر ما في ذلك أن يقضيه.

وقال القاسم في رواية داود عنه: وإذا جامع ناسياً أو ذاكراً فعليه القضاء والكفارة التي جاءت عن النبي صلى الله عليه وآله وسلم.


مسألة: فيمن فعل ما يفسد لاصوم ناسياً ثُمَّ ذكر فأقلع

قال محمد: وإن أكل أو شرب ناسياً ثُمَّ ذكر وشيء من ذلك في فيه فليقذف به فإن بلعه وهو ذاكر لصومه وهو يمكنه أن يقذف به فعليه القضاء والكفارة. يعني إذا كان يعلم أنَّما فعله أولاص لايطفره لأنَّه أكل أو شرب متعمداً وإذا جامع امراـه نهاراً في شهر رمضان ناسياً ثُمَّ ذكر أنَّه صائم فأقلع - يعني ولم يمكث - فلا شيء عليه. في قول عليه السلام، وإن جامع امرأـه ثُمَّ طلع الفجر وهو مجامع فأقلع فعليه القضاء، والفرق بين المسألتين أنَّه في هذا ذاكر وفي الأول ناس.

قال محمد - فيما روى علي بن الحسن المقرئ عنه - فيمن جامع امرأته في شهر رمضان ناسياً فذكر وهو مجامع لها أنَّه صائم فلم يقلع حتى أنزل الماء. قال: عليه القضاء والكفارة. يعني إذا كان يعلم أن الذي فعله أولاص لم يفطره لأنَّه لم يكن مفطراً بالجماع ناسياً، وكذلك لو كان أقلع حين ذكر ولم يمكث ثُمَّ عاد فجامع وهو اذكر كان عليه القضاء والكفارة لأنَّه على صومه حين أقلع فلما عاد كان جماعاً آخر فعليه الكفارة.

وعلى قول محمد في المسألة التي قبل هذه إذا جامع امرأته ليلاص في شهر رمضان ثُمَّ طلع الفجر ولم يعلم ومضى في جماعة فعليه القضاء بلا كفارة لأنَّه قد كان مفطراً بالجماع بعد طلوع الفجر ولاعلم له بذلك ولو أكل هذا نهاراً بعد ذلك فلا كفارة عليه.

وعلى قول محمد إذا أولج في الدبر أنزل أو لم ينزل فعليه القضاء والكفارة.


مسألة: إذا أفطر العبد في شهر رمضان متعمداً

قال محمد: وإذا فطر العبد أو الأمة يوماً من شهر رمضان متعمداً تابا إلى الله واستغفرا وقضيا يوماً مكانه، فإن عتقا بعد ذلك فيستحب لهما الكفارة إن قدرا عليها ولا يلزمهما في الفطر مثل الحر.


مسألة: صفة كفارة المفطر

قال القاسم عليه السلام: إذا جامع الصائم في شهر رمضان فعليه عتق رقبة أو صيام شهرين متتابعين أو إطعام ستين مسكيناً.

وقال الحسن عليه السلام في رواية ابن صباح عنه، وهو قول محمد: وإذا جامع في شهر رمضان نهاراً متعمداً فعليه كفارة مغلظة عتق رقبة فإن لم يجد عتق رقبة فصيام شهرين متتابعين فإن لم يستطع الصيام فإطعام ستين مسكيناً لكل مسكين نصف صاع، وكذلك بلغنا عن النبي صلى الله عليه وآله وسلم أنَّه أمر رجلاً وطيء امرأته نهاراً في شهر رمضان أن يعتق رقبة.

وروي أن رجلاً جاء إلى النبي صلى الله عليه وآله وسلم فقال: يارسول الله إني اتيت أهلي. قال: فهل تجد عتقاً؟ قال: لا. قال: فصم شهرين. قال: ما أطيق. قال: فأطعم ستين مسكيناً. قال: ما أقدر عليه. قال: فأمر له رسول الله صلى الله عليه وآله وسلم بخمسة عشر صاعاً، فقال: اذهب فأطعم ستين مسكيناً لكل مسكين مد. فقال: والذي بعثك بالحق ما بين لابتيها أهل بيت أحوج منا. قال: فانطلق فكله أنت وعيالك.

قال محمد: لاتصلح هذه لأحد بعده.


مسألة: إذا جامع امرأته في شهر رمضان عامداً وهي مطاوعة له

وعلى قول محمد: إذا جامع امرأته في شهر رمضان متعمداً وهي مطاوعة له وجب على كل واحد منهما كفارة وإن كانت مكرهة وجبت عليه الكفارة دونها بمنزلة الزاني باملرأة إن كانت طاوعته فعليهما الحد وإن كانت مكرهة فلا حد عليها.

وروى محمد عن حسن بن صالح قال: إن طاوعته فعليها الكفارة وإن استكرهها فأحب إليَّ أن يغرمها لها.


مسألة: إذا أفطر أياماً من شهر رمضان متعمداً

قال محمد: وإذا أفطر الرجل في شهر رمضان أياماً أو الشهر كله متعمداً من غير علة ولاعذر فعليه القضاء وعليه لكل يوم أفطره كفارة.

وقال بعضهم: تجزئه كفارة واحدة لجميع ما أفطر ما لم يقض الكفارة، فإن كفر ثُمَّ عاد فأفطر فعليه كفارة أخرى لاخلاف في ذلك.


مسألة: إذا أفطر وهو صحيح مقيم ثُمَّ مرض أو سافر

قال محمد: وإذا أصبح الرجل صائماً في شهر رمضان فأفطر وهو صحيح مقيم ثُمَّ مرض في يومه ذلك أو سافر أو كانت امرأة فحاضت أو نفست فعليهم القضاء والكفارة لأنَّه حين أفطر وهو صحيح مقيم وجب عليه الكفارة مع القضاء.

وقال في (المسائل) في المرأة تفطر في رمضان ثُمَّ تحيض فأحب إلينا لها الكفارة مع القضاء.

وذكر محمد أن أبا حنيفة قال في الثلاث مسائل: عليهما القضاء بلا كفارة.

قال الحسني: هذه رواية اللؤلؤي عن أبي حنيفة وأصحابه في المريض والحائض خاصة فأما من أفطر ثُمَّ سافر فالمشهور من قولهم أن عليه القضاء والكفارة لأن السفر شيء هو صنيعة.

وقال مالك والشافعي في الثلاث مسائل: عليهم القضاء والكفارة.

قال محمد: ومن أراد سفراً في شهر رمضان فأفطر في منزلة قبل أن يخرج لعله أنَّه يريد السفر ثُمَّ بدا له أن لايسافر فقد أساء حين افطر وعليه القضاء بلا كفارة.


مسألة: فيمن جامع امرأته قبل أن يكفر عن جماع في شهر رمضان

قال محمد - فيما أخبرنا علي، عن ابن وليد، عن سعدان، عنه -: وإذا جامع امرأته في شهر رمضان نهاراً فأحب إليَّ أن لايجامعها حتى يكفر فإن وطيها قبل أن يكفر فأرجو أن لايكون به بأس.


مسألة: إذا جامع الصائم دون الفرج

قال محمد: وإذا جامع زوجته دون الفرج فقد ذكر عن أبي جعفر أنَّه قال: عليه القضاء والكفارة. وروي عن حسن بن صالح مثل ذلك.

وقال أبو حنيفة: عليه القضاء بلا كفارة. وقول أبي جعفر أحوط.


مسألة: إذا قبل الصائم فأمنى

قال القاسم ومحمد: وإذا نظر الصائم لشهوة فأمنى اتم صيامه وقضى يوماً مكانه ولا كفارة.

قال محمد: وكذلك إن حدث نفسه أو تذكر فأمنى أو قبل امرأته أو ضمها إليه متجردة أو من وراء ثيابها فعليه القضاء بلا كفارة ويستغفر الله عز وجل.

وروي عن حسن بن صالح فيمن قبل فأمنى القضاء والكفارة إذا أراد ذلك وتعمده وإن نظر لشهوة أو قبل لشهوة فأمنى فلا قضاء عليه، ولا ينبغي له أن يتعمد ذلك.


مسألة: في الصائم يصبح جنباً

قال القاسم ومحمد والحسن - في رواية ابن صباح والصيدلاني عنه -: وإذا أصبح الرجل جنباً في شهر رمضان أتم صيامه وأجزاه، ولاقضاء عليه.

قال القاسم ومحمد: وقد روي نحو ذلك عن النبي صلى الله عليه وآله وسلم.

قال الحسن ومحمد: وإن ترك الغسل ناسياً أو متعمداً من جماع أو احتلام فلا قضاء عليه، ولانحب له أن يتعمد ترك الغسل حتى يطلع الفجر.

قال محمد - فيما روى فرات عنه -: وإذا أراد الجنب أن يؤخر الغسل فأحب له أن يبول قبل طلوع الفجر.

قال الحسن، ومحمد: وكذلك إن احتلم في منامه بالنهار فليتم صومه ولا قضاء عليه.

قال محمد: وكذلك الحائض تطهر في الليل فلا تغتسل حتى تصبح تتم صومها ولاقضاء، والحيض بمنزلة الجنابة. وذكر عن حسن بنص الح أنَّه قال: عليها أن تقضي يوماً مكانه.

وروى محمد بإسناده عن عائشة قالت: كان رسول الله صلى الله عليه وآله وسلم بجنب من الليل فيأتيه بلال فيؤذنه بالصلاة فيقوم فيغتسل فرأيت الماء ينحدر عليه ثُمَّ يظل يومه صائماً.

وعن علي بن الحسين، وأبي جعفر عليهما السلام فيمن أصبح جنباً قالا: يتم صومه ولاقضاء عليه.

وعن أبي بكر بن عبد الرحمن بن الحارث بن هشام قال: بلغ مروان أن أبا هريرة يحدث عن رسول الله صلى الله عليه وآله وسلم أن من أدركه الصبح وهو جنب فلا يصومن فبعثني إلى عائشة أسألها عن ذلك فقالت: كان رسول الله صلى الله عليه وآله وسلم يصبح جنباص من غير احتلام ثُمَّ يصوم فرجعت إلى أبي هريرة فأخبرته، فقال أبو هريرة: حدثني به الفضل نب عباس.


مسألة: فيمن أفطر وهو يظن أن الشمس قد غابت

قال القاسم ومحمد: إذا أفطر الصائم في يوم غيم وهو يظن أن الشمس قد غبت ثُمَّ أنها طلعت فيقضي يوماً مكانه ولا كفارة عليه.


مسألة: فيمن تسحر وهو شاك في طلوع الفجر

قال القاسم عليه السلام: ومن أكل وهو شاك في طلوع الفجر لم يلزمه قضاء يومه مالم يتبين له أنَّه أكل بعد طلوع الفجر، فإن صح ذلك عنده قضى يومه ذلك. وقول القاسم ومحمد يدل على أنهما يستحبان لمن شك في طلوع الفجر أن يدع الأكل والشرب والجماع احيتاطاً.


مسألة: فيمن أكل وهو يظن أن عليه ليلاً

قال القاسم ومحمد: وإذا استحر رجل وهو يظن أن عليه ليلاً وقد طلع الفجر فيتم ذلك اليوم وعليه القضاء بلا كفارة.

قال محمد: وكذلك إن جامع امرأته وهو يرى أن عليه ليلاً ثُمَّ تبين له أنَّه بالنهار فعليه القضاء بلا كفارة.


مسألة: في الكحل والذرور

قال أحمد عليه السلام: جائز للصائم أن يكتحل بالنهار في رمضان. وقال: أنا أكتحل بالنهار وأناول قول النبي صلى الله عليه وآله وسلم: <خير أكحالكم الأثمد يجلو البصر وينبت الشعر ويقطع الدمعة>.

قال محمد: وسألت أحمد عن الذرور للصائم فرخص فيه، وقال: هو أغلظ يعني من الكحل وتوقيه احب إلى أحمد.

وقال القاسم عليه السلام: لابأس بالكحل للصائم لأنَّه ليس بطعام ولاشراب فيكره له.

وقال محمد: الكحل للصائم جائز بالنهار مالم يكن فيه طيب - يعني بمنزلة الغبار - والإمساك عنه أحب إليَّ إلاَّ من حاجة إليه، ويكره الكحل بالصبر إلاَّ من ضرورة، ويكره الذرور وأحب إليَّ أن تقضي.

وروى محمد بأسانيده عن علي بن الحسين وأبي جعفر والشعبي وحسن وسفيان أ،هم كرهوا الكحل للصائم، وقال ابن أبي ليلى: هو يدخل وصاحبه لايعلم.


مسألة: في السعوط والحقنة وصب الدهن في الأذن

قال محمد: يكره للصائم الصعوط والحقنة وصب الدهن في الأذن وفي الإحليل من عكة، فإن استعط من علة أو احتقن من علة فعليه القضاء بلا كفارة.

روي عن أبي جعفر أنَّه كره صب الدهن في الأذن ومن كان به أرواح أو علة داخل مقعدته احتاج إلى أن يجعل عليه المرهم أو نحوه فليجعل ذلك ويقضي، وإن كانت في فيه فيجعل ذلك، وإن كانت من علة يصلح له فيها الإفطار أفطر وقضى.

وقال محمد - فيما أخبرنا علين عن ابن وليد، عن سعدان، عنه -: لابأس بالحقنة من العلة، فأما ..... فلا خير فيها وقد نهي عنه.

وقال محمد أيضاً - فيما حدثنا حسين، عن ابن وليد، عن سعدان، عنه -، قال: سألته عن الصائم يرتمس في الماء فيدخل في أذنه. قال: إن حس به يعني فقد أفطر. ذكر ذلك عن أبي جعفر محمد بن علي أنَّه قال: يقضي، وذكر عن حسن بن صالح أنَّه قال: ليس عليه شيء وذكر أنَّه جربه في رأس شاة فلم يكن شيء.

قال محمد: إذا دخل في الأذن صعد إلى الرأس ولا ينزل إلى الجوف.


مسألة: في الصائم يتقيأ

قال القاسم والحسن ومحمد: ليس للصائم أن يتقيأ، قالوا: ومن بدره القيء فلا قضاء عليه إلاَّ أن يدخل منه شيء إلى جوفه.

قال الحسن ومحمد: وإن تقيأ متعمداً ذاكراً لصومه فعليه القضاء بلا كفارة.

روى محمد مثل ذلك عن زيد بن علي عليه السلام، قال محمد: وإن تقيأ متعمادً ناسياً لصومه فلا قضاء عليه.

وقال محمد: ذكر عن علي عليه السلام أنَّه قال: إذا قاء قضى. ولعله عليه السلام احتاط مخافة أن يكون رجع منه شيء إلى جوفه.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه قال: <لايفطر الصائم من قيء ولا احتلام ولا احتجام>.

وذكر عن أبي جعفر محمد بن علي عليه السلام قال: الفطر مما دخل وليس مما خرج.


مسألة: فيمن بلع القلس

قال الحسن ومحمد: إذا بلع الصائم القلس من الماء والطعام ناسياً لم ينقض صومه.

قال الحسن: وإن بلعه متعمداً فعليه القضاء والكفارة. وقال: إذا كان ظهر القلس فأمكنه أن يمجه فبلعه متعمداً فعليه القضاء بلا كفارة.


مسألة: في بلع الريق والبلغم

قال الحسن ومحمد: وإذا بلع الصائم ريقه فلا بأس ولاشيء عليه.

قال الحسن: وإذا بلع البلغم فلا يضره إلاَّ أن يكون بلغماً كثيراً فلا ينبغي له أن يبلعه.

روى محمد عن أبي جعفر عليه السلام قال: لابأس أن يزدرد الصائم ريقه.

وقال محمد - فيما روى ابن عبدالجبار عنه -: ويكره للصائم أن يجعل في فيه القطعة.


مسألة: فيمن ابتلع ديناراً أو حصاة.

وعلى قول القاسم عليه السلام إذا بلع الصائم ديناراً أو درهماً أو فلساً أو قوارير أو حصاة أو قطعة صخر أو ما أشبه ذلك مما لايغذي فلا قضاء عليه؛ لأنَّه قال في رواية داود عنه، وسئل عن الذباب يدخل حلق الصائم؟ فقال: لايفسد ذلك عليه صيامه لأنَّه ليس بطعام ولاشراب وإنما هو كالحصاة والقذاة.

وقال محمد: وإذا ابتلع الصائم شيئاً من ذلك متعمداً فأحب إليَّ أن يقضي. وقد قيل لاشيء عليه ولكن لايتخذ آيات الله هزؤاً، ويستغفر الله عز وجل، ولا يعد.

وقال محمد - فيما أخبرنا حسين، عن ابن وليد، عن سعدان، عنه -: وسئل عن الصائم يرمي إلى فيه بالقطعة فتصير في حلقه فتدخل جوفه. قال: يقضي.

وقال محمد - فيما أنبأنا محمد بن عبدالله، عن ابن عمرو، عنه -، قال بعض مشائخ بني هاشم فيمن بلع حصاً أو فلساً أو قطعة فضة أو درهماً: لاشيء عليه، وليس هذا بطعام.


مسألة: فيمن أكل طيناً أو نوى أو ورق الشجر أو ما أشبه ذلك

قال محمد: وإن أكل طيناً أو نوى أو ورق الشجر أو ما أشبه ذلك متعمداً فيقال: إن عليه القضاء والكفارة.


مسألة: فيمن تمضمض فدخل الماء حلقه

قال الحسن عليه السلام: وإذا تمضمض الصائم للوضوء أو الغسل فدخل الماء جوفه ولم يتعمده لم يجب عليه قضاء واجب إلاَّ أن يقضي يوماً مكانه احتياطاً.

وقال محمد - فيمن تمضمض للفريضة فسبقه الماء إلى جوفه وهو ذاكر لصومه - فقال جماعة من العلماء: إن كان في الثلاث فلا شيء عليه، وإن كان فيما زاد على الثلاث فيقضي، وروي نحو ذلك عن ابن عباس وأبي جعفر وإبراهيم النخعي وحسن بن صالح.

وقال بعضهم: إن دخل جوفه في الثلاث أو في واحدة فيقضي، وروى محمد بإسناد عن إبراهسم وحسن بن صالح قال: إن كان الوضوء لتطوع فعليه القضاء. ثُمَّ قال حسن: وإن كان لصلاة سنة فلا قضاء عليه.

وقال أبو حنيفة وأصحابه: إن كان ذاكراً لصومه فعليه القضاء وإن كان ناسياً لم يقض سواء كان ذلك في فرض أو نفل.


مسألة: فيمن دخل حلقه ما لايُضبَط مثل الذباب والغبار

قال القاسم ومحمد: وإذا دخل الذباب حلق الصائم لم يفسد عليه صومه ولاشيء عليه.

وقال محمد في الكيالين والأبزاريين ومن يعمل في التراب والدخان وما يدخل من ذلك في أنوفهم وحلوقهم وهم صيام قال: لايفطر شيء من ذلك يتنخمون ويبزقون ولاشيء عليهم، ويتوقوا من ذلك ما استطاعوا.


مسألة: في ذوق الطعام والمضغ للصبي

قال محمد: لابأس بأن يذوق الصائم القدر وغيرها ولا بأس أن تمضغ المرأة للصبي الطعام ولاتبلع ذلك الريق الذي باشر ما مضغت أو ذاقت. وروى ذلك عن ابن عباس وإبراهيم النخعي.

وقد رخص للصائم في لحس الصحيفة والقلم إذا مجه ولم يبتلعه، وأكره للصائم أن يمضغ الكندر وليس يفسد ذلك صومه ولكن لايزدرد ريقه الذي مضغ فيه العلك ولا ينبغي أن يعرض الصوم لهذا ولا لغيره.


مسألة: في صيام عاشوراء

قال القاسم والحسن ومحمد: ويوم عاشوراء هو اليوم العاشر من المحرم.

قال القاسم عليه السلام: لا اختلاف في ذلك وصومه حسن جميل وجاء فيه فضل كثير ولاحرج على من ترك صومه.

وقال الحسن عليه السلام: روي عن النبي صلى الله عليه وآله وسلم أنَّه كان يكثر صومه.

وقال محمد: بلغنا عن علي عليه السلام أنَّه كان يأ/ر بصومه وذكر فيه فضلاً كثيراً. وروي عنه أنَّه تيب فيه على قوم يونس. وعن ابن عباس أن النبي صلى الله عليه وآله وسلم قدم المدينة واليهود يصومون عاشوراء فقال: ما هذا؟ قالوا: أنجا الله فيه موسى وأغرق فيه فرعون. فقال النبي صلى الله عليه وآله وسلم: <أنا أولى بموسى منكم فصامه وأمر أصحابه أن يصوموه>.


مسألة: صيام يوم عرفة

قال القاسم عليه السلام: صيام يوم عرفة حسن جميل وجاء فيه فضل كثير وأن صيامه كفارة سنة.

وروى داود عن القاسم عليه السلام نحو ذلك إلاَّ أنَّه قال: صوم يوم عرفة في غير عرفة.

وقال الحسن عليه السلام: روي عن النبي صلى الله عليه وآله وسلم أنَّه كان يكثر صوم يوم عرفة في الحضر.

وروى محمد عن النبي صلى الله عليه وآله وسلم: <من صام يوم عرفة كان كفارة سنتين سنة لما مضى وسنة لما يستقبل>.


مسألة: صيام الدهر

قال القاسم عليه السلام: لابأس بصوم الدهر إذا أفطر في العيدين وأيام التشريق ومن أفطر في هذه الأيام فلم يصم الدهر.

وقد جاء عن النبي صلى الله عليه وآله وسلم أنَّه قال: <لاصام ولا أفطر من صام الدهر>.

وقال الحسن عليه السلام: روي عن النبي صلى الله عليه وآله وسلم أنَّه كان يصوم حتى يقال لايفطر.

وروي عنه عليه السلام أنَّه صام صوم داود يصوم يوماً ويفطر يوماً.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم قال: <من صام الدهر ضيق الله عليه جهنم هكذا> ثُمَّ ...... تسعين بيده.


مسألة: صوم العيدين وأيام التشريق

قال القاسم عليه السلام: يكره صوم العيدين وأيام التشريق، وإن كان على رجل صوم سنة فليفطر في العيدين ويصوم أيام التشريق لأنها أيام يجوز فيها الصوم للمتمتع إذا فاته في أيام العشر.

وقال محمد: لايجوز صوم العيدين وأيام التشريق.

وروى محمد عن النبي صلى الله عليه وآله وسلم أنَّه أمر علياً عليه السلام أن ينادي بمنى أيام التشريق أنها أيام أكل وشرب فلا يصمها أحد.


مسألة: صيام ثلاثة أيام من كل شهر

قال أحمد عليه السلام: وسئل أي الأيام أحب إليك أن يصام في كل شهر؟ فقال: أول خميس في الشهر ثُمَّ الأربعاء الذي بعده ثُمَّ الخميس في الجمعة التي بعده.

قال أحمد عليه السلام: وكان أبو جعفر محمد بن علي عليه السلام يقول: أحب تعجيل البر.

قال أحمد: وأما أنا فلا ادع صوم الأيام البيض وقد لزمته وربما صمت الغرر من الشهر.

وقال القاسم عليه السلام: صوم أيام البيض حسن جميل وجاء فيه فضل كبير، وليس من ذلك ما يجب وجوب الواجب.

وقال الحسن عليه السلام: كان آخر صوم رسول الله صلى الله عليه وآله وسلم ثلاثة أيام في كل شهر.

وروي عن علي أنَّه قال: ألا أدلكم على صوم الدهر صيام ثلاثة أيام من كل شهر، لأن الله عز وجل يقول: ﴿من جاء بالحسنة فله عشر أمثالها﴾، والصوم صوم الأربعاء بين الخميسين في كل شهر.

وروي عن النبي صلى الله عليه وآله وسلم أنه كان يصوم الغر ثلاثة عشر وأربعة عشر وخمسة عشر.

وقال محمد: صوم أربعاء بين خميسين أ,ل خميس في الشهر وأربعاء في وسطه وخميس في ىخره وأيام البيض ثلاث عشرة وأربع عشرة يوماً وخمسة عشر. قال: وأيام البيض عندي هي الغرر.

وروي عن علي عليه السلام قال: صوم ثلاثة أيام من كل شهر يذهبن وحر الصدر. قيل: وما وحر الصدر؟ قال: إثمه وغله.


مسألة: صوم المحرّم

روى محمد بإسناده عن علي عليه السلام أن رجلاً قال: يارسول الله أي شهر تأمرني أصومه بعد شهر رمضان؟ قال: <إن كنت لابد صائماً شهراً بعد رمضان فصم المحرم فإنه شهر تاب الله فيه عز وجل على قوم ويتوب فيه على قوم>.


مسألة: صيام رجب وشعبان

قال محمد: قال لي أحمد بن عيسى عليه السلام: أنا أصوم هذه الثلاثة الأشهر يعني رجباص وشعبان ورمضان وأصلها.

وقال القاسم عليه السلام: صوم رجب وشعبان وأيام البيض والإثنين والخميس حسن جميل، وجاء فيه فضل كثيرن وليس من ذلك ما يجب وجوب الواجب.

وذكر عن النبي صلى الله عليه وآله وسلم أنَّه كان يصوم حتى يقال لايفطر ويفطر حتىي قال لايصوم، وكان أكثر صومه من الشهور شعبان وكان يسمى شهر النبي عليه السلامن وكان يكثر الصوم في رجب.


مسألة: صوم الإثنين والخميس

قال القاسم: صوم الإثنين والخميس حسن جميل وجاء فيه فضل كثير.

وقال الحسن عليه السلام: روي عن النبي صلى الله عليه وآله وسلم أنَّه كان يصوم الإثنين والخميس والسبت والأحد فلما كبر سنه صام ثلاثة أيام من الشهر.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنَّه كان يديم صوم الإثنين والخميس ويقول: <إن الأعمال تعرض يوم الإثنين والخميس فأحب إليَّ أن لايعرض عملي إلاَّ وأنا صائم>.


مسألة: صيام ستة أيام من شوال

قال محمد - فيما أخبرنا حسين، عن ابن وليد، عن سعدان، عنه -، وسئل عن الرجل يكون عليه قضاء شيء من رمضان ويحب أن يتبع رمضان بصيام الستة أيام التي جاء فيها الأثر؟ فقال: يصومها ويحتسب بها أنها قضاء وهو يجزيه من صيام الستة أيام.

وروى بإسناده عن النبي صلى الله عليه وآله وسلم أنَّه قال: <من صام شهر رمضان ثُمَّ أتبعه ستة أيام من شوال فكأنما صام الدهر>.


مسألة: صيام يوم الجمعة

قال الحسن عليه السلام - فيما أخبرني أبي، عن ابن العطار، عن أبيه، عنه -: لابأس بإفراد صوم يوم الجمعة وحده.

وروى محمد بإسناد عن علي قال: <لاتعمدن صوم يوم الجمعة إلاَّ أن يوافق ذلك يوم صومك.

وعن أبي هريرة أن النبي صلى الله عليه وآله وسلم قال: <من صام يوم الجمعة كتب له به صوم عشر أيام غر زهر>.


مسألة: صيام الحائض والنفساء

قال أحمد: أجمع علماء أمة محمد صلى الله عليه وآله وسلم على أن الحائض والنفساء في شهر رمضان مفطرة أكلت أو لم تأكل وعليها قضاء أيام حيضها لا اختلاف في ذلك، وذلك السنة من النبي صلى الله عليه وآله وسلم.


مسألة: صيام المرأة بغير أذن زوجها

قال الحسن عليه السلام - فيما أنبأنا محمد وزيد، عن زيد، عن أحمد، عنه -، وهو قول محمد: ولانحب أن تصوم المرأة تطوعاً إلاَّ بإذن زوجها.

قال محمد: وإذا جعل العبد على نفسه صيام أيام بعينها فعليه أن يصومها وليسده أن يمنعه من ذلك وعليه قضاؤها وكفارة يمين إن كان أراد بالإيجاب اليمين، وكذلك الأمة والمدبر وأم الولد، وأما المكاتب فليس لسيده أن يمنعه من الصيام.

وقال محمد - فيما أخبرنا علي، عن ابن وليد، عن سعدان، عنه -: وللرجل أن يمنع امرأته وعبده من صوم التطوع.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم قال: <إذا أضاف أحدكم بقوم فلا يصم إلاَّ بإذنهم>.


باب الصيام في السفر

قال محمد: سألت أحمد بن عيسى عن الصيام في السفر. فقال: أما أنا فأفطر وإن صام صائم أجزى عنه.

وروى علي ومحمد ابنا أحمد بن عيسى عن أبيهما أنَّه قال: الفطر في السفر أحب إليَّ من الصوم. قيل له: وإن قوي على الصوم؟ قال: وإن قدر فالإفطار أحب إلي.

قال القاسم عليه السلام: الصوم في الفر أفضل فإن صام لم نأمره بالقضاء، ون أفطر فله، وإنما الإفطار في السفر رخصة من الله لعباده ويسر لأن الله سبحانه يقول: ﴿فمن كان منكم مريضاً أو على سفر فعدة من أيام أخر يريد الله بكم اليسر ولا يريد بكم العسر﴾ فإذا سافر وضعف أفطر. قيل له: فحديث النبي صلى الله عليه وآله وسلم: <ليس من البر الصيام في السفر>؟ قال: يعني بذلك التطوع وليس بالفريضة.

قال محمد: وسألت عبدالله بن موسى عليه السلام عن الصيام في السفر. فقال: حدثني أبي عن أبيه عبدالله بن الحسن أنَّه كان يصوم في السفر ويقضيه في الحضر ولا يوجبه على غيره ويقول إني لأستوحش أن آكل في رمضانز

وقال محمد: إن صام في شهر رمضان في السفر فجائز ولاقضاء عليه وإن أفطر فله.

وقال في (المسائل): هو بالخيار إن شاء صام وإن شاء افطر.

بلغنا عن علي عليه السلام أنَّه خرج من ضيعته من ينبع إلى المدينة في رمضان فقصر الصلاة وصام وكان معه مولى له يمشي فأمره بالإفطار فإن تدارك عليه رمضان في السفر فإن صام في سفره أجزاه وإن أفطرهما قضى الأول فالأول.

ولم يختلف أحمد والقاسم ومحمد أن المسافر جائز له الصوم والإفطار وإنما اختلفوا في الأفضل. فقال أحمد: الإفطار أفضل.

وقال القاسم عليه السلام: الصوم أفضل. وهو قول أبي حنيفة وأصحابه، وأما محمد فلم يفصل، وأجمعوا على أنَّه إذا أفطر لزمه عدة من أيام أخر، وأجمعوا على أنَّه إن صام اجزأ عنه ولا قضاء عليه.

وروى محمد بإسناد عن جابر قال: خرجنا مع النبي صلى الله عليه وآله وسلم في رمضان عام الفتح فصام حتى بلغ كراع الغميم أو قديد أو الكديد بلغه أن أناساً قد شق عليهم الصيام فدعا بقدح من ماء بين الصلاتين فأمسكه بيده حتى نظر الناس إليه فشربه وأمر الناس أن يفطروا فبلغ النبي صلى الله عليه وآله وسلم أن ناساً صاموا بعد ذلك فقال: <أولئك العصاة أولئك العصاة> ثلاثة مرات. وفي حديث آخر أنَّه قال: <ليس من البر الصيام في السفر>.

وعن أنس قال: خرجنا مع رسول الله صلى الله عليه وآله وسلم خرجتين في رمضان أحدهما إلى حنين فصام بعضنا وأفطر بعضنا فلم يعب الصائم على المفطر ولا المفطر على الصائم، فأما رسول الله صلى الله عليه وآله وسلم فلم يصم.

وعن حمزة الأسلمي قال: قلت يارسول الله أصوم في السفر؟ قال: تطيق. قلت: نعم. قال: فذاك.

وفي حديث آخر، قال: <إن شئت فصم وإن شئت فأفطر>.

وعن عائشة قالت: سئل النبي صلى الله عليه وآله وسلم عن الصوم في السفر فقال: <إن شئت فصم وإن شئت فأفطر>.

وعن ابن عمر قال: سأل رجل رسول الله صلى الله عليه وآله وسلم عن الصوم في السفر. فقال: لاتصم. فقال: إنَّه علي هين يسير. قال النبي صلى الله عليه وآله وسلم: <ءأنتم أعلم باليسر من الله فإن الله قد تصدق برمضان على مرضى أمتي ومسافريهم فأيكم يحب أن يتصدق بصدقة فترد عليه صدقته>.

وعن النبي صلى الله عليه وآله وسلم قال: <إن الله عز وجل قد وضع عن المسافر الصيام ونصف الصلاة>.


مسألة: إذا أدركه رمضان في الحضر فصام ثُمَّ سافر

قال أحمد والقاسم عليهما السلام في الرجل يدركه رمضان وهو في أ÷له ثُمَّ يسافر قالا: يفطر إذا سافر.

وقال محمد: إذا شهد أول الشهر في الحضر ثُمَّ سافر فليصم وإن أفطر فله.

وروى محمد بإسناده عن علي عليه السلام في قوله: ﴿فمن شهد منكم الشهر فليصمه>. قال: ومن أدركه هلال رمضان في مصره فقد وجب عليه الصيام أقام أو شخص وإن رآه وهو خارج المصر على رأس ميل أو ميلين فله الرخصة إن شاء صام وإ، شاء أفطر.

قال محمد: هذا المأخوذ به - يعني في الاختيار وقراءته بخط ابن عمرو -.


مسألة: أقل السفر الذي يفطر فيه

قال القاسم وأحمد عليهما السلام - فيما روى ابن فرات، وهو قول محمد -: ويفطر المسافر فيما تقصر فيه الصلاة.

قال أحمد والقاسم عليهما السلام: وهو بريد.

قال القاسم: وهو مسيرة اثني عشر ميلاً وهو أربعة فراسخ.

وقال الحسن عليه السلام - فيما حدثنا حسين، عن زيد، عن أحمد، عنه -، وهو قول محمد: ولانحب للمسافر أن يقصر الصلاة أٌل من مسافة ثلاث وِلاء.

قال محمد: وإن قصر وأفطر في أٌل من ثلاث ففيه آثار عن علماء آل رسول الله صلى الله عليه وآله وسلم والذي نختار من ذلك مسيرة ثلاث في صلب السفر.

قال محمد: سألت أحمد عليه السلام عن المسافر في كم يقصر الصلاة؟ قال: في بريد. وأخبرني عنه بعض أصحابنا أظنه علي بن أحمد الباهلي أنَّه قال: يقصر في يوم.

وقال أحمد - فيما روى محمد بن فرات، عن محمد، عنه -: وتقصر الصلاة ويفطر الصائم في مسيرة خمس صلوات في وجه واحد.


مسألة: متى يفطر إذا سافر

قال محمد: من أراد السفر في رمضان يعني فخرج من منزله قبل طلوع الفجر فلا يأ:ل حتى يبرز من مصره وتوارى عنه البيوت ويصير في سفره، وإذا طلع الفجر وهو في الصمر مقيم في رمضان ثُمَّ سافر من يومه ذلك فليصم ذلك اليوم ولا ينبغي له أن يفطر فيه؛ لأن صيام اليوم قد وجب عليه حين طلع الفجر وهو مقيم وهذا بمنزلة رجل كان في سفينة مقيماً فدخل في صلاة فريضة ثُمَّ سافر في فوره ذلك فعليه تمام تلك الصلاة ولو أراد رجل سفراً في رمضان فأفطر في منزله قبل أن يبرز من مصره وتوارى عنه البيوت لعله أنَّه يريد السفر ثُمَّ بدا له أن لايسافر كان مسيئاً وعليه القضاء بلا كفارة.

وقد ذكر عن الشعبي أنَّه كان يأكل في منزله إذا أراد سفراً وليس نأخذ به.


مسألة: الإقامة التي يجب على المسافر فيها الصوم

قال أحمد والقاسم والحسن ومحمد: إذا نوى المسافر إقامة عشرة أيام أتم الصلاة.

قال القاسم عليه السلام: عند أهل البيت لايتم المسافر الصلاة إلاَّ أن يجمع على مقام عشرة أيام.


مسألة: إذا أقام على عزم السفر شهراً

قال القاسم والحسن ومحمد: إذا أقام المسافر ببلد شهراً على عزم السفر لاينوي الإقامة قصر إلى شهر فإذا مضى شهر وهو مقيم أتم الصلاة.

قال الحسن ومحمد: وإذا قدم بلداً فقال اليوم أخرج غداً أخرج فليقصر إلى شهر، فإذا أتى عليه شهر ولم يخرج فليتم الصلاة.

قال محمد: بلغنا نحو ذلك عن علي عليه السلام: والصلاة بمنزلة الصيام إذا قصر فله أن يفطر.


مسألة: إذا نذر أن يصوم عشرين يوماً

قال محمد: وإذا قال رجل: لله علي أن أصوم عشرين يوماً أو ثلاثين يوماً، فإن نواها متتابعة صامها متتابعة وإن لم ينوها متتابعة فله أن يفرقها، فإن صامها ثُمَّ أفطر في يوم منها فعليه قضاء ذلك اليوم إذا لم ينو متتابعاً وإن كان نوى ذلك متتابعاً استقبل الصوم كله.


مسألة: إذا نذر أن يصوم شهراً

قال محمد: وإذا قال: لله علي أن أصوم شهراً، فإن نوى شهراً بعينه فهو الذي نوى فإن أفطر منه يوماً قضاه وحده وإن لم ينو شهراً بعينه فليصم أي شهر شاء متصلاً، وإن صام ثلاثين يوماً متصلة من شهرين أجزاه.

مسألة: وإذا قال: لله علي أن أصوم شهرين فإن نواهما متتابعين صامهما متتابعين وإن لم ينوهما متتابعين فله أن يفرق بينهما. وإذا قال: لله علي صوم شهرين متتابعين ولمي يعينهما فأفطر في ىخر يوم منهما فعليه أن يستأنف شهرين متتابعين، وإن كان قصد شهرين بعينهما ثُمَّ افطر في آخر يوم منهما فقد حنث وعليه قضاء ذلك اليوم ويكفر يميناً. وقال بعضهم: يكفر ويقضيهما.


مسألة: إذا نذر أن يصوم سنة

قال القاسم عليه السلام: وإذا كان على رجل صوم سنة فليفطر العيدين ويصوم أيام التشريق لأنها أيام يجوز فيها الصوم للمتمتع إذا فاته في العشر.

وقال محمد: إذا قال رجل: لله علي أن أصوم سنة فليصمها وليفطر العيدين وأيام التشريق ويقضيها ويكفر كفارة يمين لأنَّه أوجبها على نفسه ولم يف بنذره وقد نهى رسول الله صلى الله عليه وآله وسلم عن صيامها، وكذلك قال حسن بن صالح.

وإن صام فيها العيدين وأيام التشريق فقد أساء في صيامها وخالف السنة وهو صائم وقد أجزته إن شاء الله تعالى، وهذا عندنا قول علي عليه السلام وهو قول أبي يوسف.

وقال بعضهم: يصومها ويقضها ولاكفارة عليه.

وقال زفر، وابن زياد: يفطرها وليس عليه قضاء ولاكفارة.

قال محمد: قال أبو يوسف: إذا حلف ليصومن يوم الأضحى فصامه فهو صائم وقد أساء.

وقال زفر: ليس بصائم لأن رسول الله صلى الله عليه وآله وسلم قد حرمه.

قال محمد: وإذا حلف بالطلاق ليصومن سنة كاملة فلا ..... فيه لأن فيه العيدين، ولكن روي عن علي عليه السلام أنَّه قال: إن صام لم تطلق امراته.

وروى سعدان، عن محمد في المرأة تجعل على نفسها صوم يوم أبداً فيصادفها يوم عيد فتفطر؟ قال: تقضيه ولاكفارة عليها، وهذا خلاف قول محمد في الأصول، وهو قول أبي يوسف.


مسألة: إذا نذر أن يصوم يوم يقدم فلان

قال محمد: وإذا قال: لله علي أن أصوم يوم يقدم فلان فقدم فلان ليلاص أو نهاراص في يوم قد أكل فيه فليس عليه صوم.

وقال أبو يسف: عليه القضاء.

قال محمد: وإن كان لم يأكل في صدر النهار فنوى الصوم قبل الزوال أ>زاه وإن قدم فلان بعد الزوال فليس عليه قضاؤه وإن قدم فلان في بعض النهار وهو صائم تطوعاً فهو يجزيه للنذر والتطوع.

وعلى قول محمد في هذه المسألة قال محمد: المسألة إن قدم فلان في شهر رمضان فصامه من رمضان أجزاه من رمضان ومن النذر.

قال محمد: ولو كان قال لأصومن يوماً فقدم فلان وهو صائم تطوعاً أتم يومه تطوعاً وصام يوماً مستقبلاً.


مسألة: فيمن نذر أن يصوم شهراً وقد دخل في الشهر أيام

قال محمد: وإذا قال: لله علي أن أصوم شهراً إن عوفيت، فعوفي وقد دخل في الشهر أيام، فإن كان نوى من يوم يعافى فليكمل ثلاثين يوماً، وإن نوى شهراً لعينه فهو ما نوى.


مسألة: فيمن نذر صوم يوم أبداً فأفطر لعلة

قال محمد - في رواية سعدان عنه -: ومن جعل على نفسه صوم يوم بعينه أبداً فصادفه لك اليوم وهو مريض أو يوم عيد فأفطر أو صادف المرأة وهي حائض فعليه قضاء ذلك اليوم ولا كفارة عليه، وإن أفطره من غير علة قضاه وكفر يميناً لأنَّه لم يف بما جعل لله عليه، فإن أفطر أياماً ولم يكفر أجزاه كفارة واحدة، وإن كان كفر ثُمَّ أفطر فعليه كفارة أخرى، وإذا أتى عليه رمضان فصامه أجزاه من رمضان ومن النذر ولا كفارة عليه.


مسألة: إذا أفطر المظاهر والقاتل في صوم شهرين متتابعين

قال القاسم ومحمد: إذا كان على المرأة صوم شهرين متتابعين في قتل خطأ فصامت ثُمَّ حاضت قبل أن ينقضي الصوم فإنها تبني على صومها إذا طهرت وتعتد بما مضى من الأيام.

وعلى قول القاسم ومحمد أنها تقضي أيام حيضها متصلة.

قال القاسم عليه السلام: وليس ذلك بأوكد من صيام شهر رمضان.

قال محمد: لأن الحيض من قبل الله تعالى لابد لها منه وإن أفطرت من غير حيض استقبلت مثل الرجل، وإذا صامت من كفارة يمين ثُمَّ حاضت في اليوم الثالث استقبلت الصيام لأن هذا يمكنها وذاك لايكاد يكون شهران إلاَّ وفيهما حيض.

قال محمد: وإذا كان على رجل صيام شهرين متتابعين من ظهار أو قتل خطأ فصام بعضاً ثُمَّ افطر من عذر فليستقبل حتى يصومه متصلاً، وكذلك لو أفطر يوم الستين في يوم غيم وهو يظن أن الشمس قد غربت ثُمَّ طلعت الشمس فليستأنف صيام شهرين متتابعين.

قال: وكذلك في كفارة اليمين.

وروي عن ابن عباس، قال: إذا صام رجل شهرين متتابعين فعرض له مرض يحبس ثُمَّ بري اعتد بما مضى وقضى ما بقي.

قال الحسني: وبهذا قال مالك.

قال محمد: وإذا أراد المظاهر أن يصوم وبينه وبين رمضان أقل من شهرين فلا يصم إلاَّ بعد رمضان وإن صام شهرين متتابعين وبينهما شهر رمضان فليس هما بمتتابعين فيضيف إلى الأخير منهما شهراً ويوماً من الثالث مكان يوم الفطر، وإن صام شعبان ورمضان وهو لايعلم أنَّه رمضان ثُمَّ علم لم يجزئه ذلك، وعليه أن يستأنف شهرين متتابعين.

بلغنا عن جعفر بن محمد، وعن أبي حنيفة وغيرهما في أسير في يدي العدو تحرى شهر رمضان فأصابه، قالوا: يجزيه. قال: فمحال أن يجزيه من فريضة الله عز وجل في رمضان ومن كفارة الظهار ومن صام ثلاثة أيام في كفارة يمين فكان آخرها اليوم الذي يشك فيه من رمضان فأحب إلينا أن يستقبل كفارة اليمين بصيام ثلاثة أيام بعد مضي رمضان وإن علم أن ذلك اليوم من رمضان قضاه.


مسألة: إذا صام المعسر ثُمَّ أيسر في آخر يوم من صيامه

قال الحسن ومحمد: إذا صام المظاهر بعض الشهرين ثُمَّ أيسر ووجد الرقبة بعد إتمام الصيام لم يلزمه العتق.

قال محمدد: وكذلك إن عجز المظاهر عن الصيام فأطعم بعض المساكين ثُمَّ استطاع الصيام عاد إلى الصيام ولم يعتد بالإطعام فإن استطاع الصيام بعد إكمال الإطعما لم يلزمه الصوم، وإذا لم يجد المظاهر الرقبة ولم يستطع الصيام فيستحب له أن لايقرب امرأته حتى يطعم، فإن لم يجد الإطعام فاحب إلينا أن لايقربها حتى يجد الكفارة فيكفر.


مسألة: إذا جامع المظاهر قبل أن يكفر

قال القاسم والحسن ومحمد: ولا يجامع المظاهر امرأته ليلاً ولانهاراً حتى يفكر لقول الله سبحانه: ﴿من قبل أن يتماسا﴾.

قال الحسن ومحمد: فإن جامعها ليلاً أو نهاراً قبل أن يكمل الصيام بطل صومه وعليه أن يستغفر الله من ذنبه ويستقبل صوم شهرين متتابعين من قبل أن يتماسا.

قال محمد: وقد قال قوم إنَّما يلزم ذلك إذا جامع نهار.

قال محمد: وإذا أطعم بعضاً ثُمَّ جامع أتم الإطعام ولم ينقض الجماع الإطعام كما ينقض الصيام.

وقال محمد - فيما أخبرنا علي، عن ابن وليد، عن سعدان، عنه -: إذا جامع امرأته في شهر رمضان نهاراً فأحب إليَّ أن لايجامعها حتى يكفر فإن جامع قبل أن يكفر فأرجو أن لايكون به بأس.


مسألة: قضاء شهر رمضان متفرقاً

قال القاسم عليه السلام: يقضي رمضان كما أفطره، إن أفطره متفرقاً قضاه متفرقاً وإن أفطره متصلاً قضاه متصلاً.

قال القاسم عليه السلام - فيما روى داود عنه -: فإن فرّقه فقد أساء وقصّر لأن بين الاتصال والافتراق فرق بيّن في الخفّة والثقل؛ لأن المتفرق أخف من المتصل.

وقال الحسن عليه السلام - فيما أنبأنا أبي، عن ابن العطار، عن أبيه، عنه -، وهو قول محمد: جائز أن يفرق قضاء رمضان من غير علة سواء أفطره متتابعاً أو متفرقاً، قال الله عز وجل: ﴿فعدة من أيام أخر﴾.

قال محمد والحسن - فيما أخبرنا زيد، عن زيد، عن أحمد، عنه -: وقد ذكر عن علي عليه السلام أنَّه قال: إن صام متتابعاً فهو أفضل وإن فرق أجزاه.


مسألة: عدد أيام قضاء شهر رمضان كاملاً

قال محمد: وإذا مرض شهر رمضان كله ثلاثين يوماً فابتدأ شهراً يصومه فكان تسعة وعشرين يوماً فليقض ثلاثين يوماً، وإن كان رمضان تسعة وعشرين يوماً والذي يقضي فيه ثلاثين يوماً فليقض تسعة وعشرين يوماً؛ لأن الله سبحانه يقول: ﴿فعدة من أيام أخر﴾ وكذلك المرأة النفساء، وكذلك إن نذر أن يصوم شهراً بعينه فمرض فيه وكان الشهر ثلاثين يوماً، وكان الشهر الذي يقضيه تسعة وعشرين يوماً فعليه أن يصوم يوماً حتى يكمل ثلاثين يوماً، وإن كان الشهر الذي أوجبه على نفسه تسعة وعشرين يوماً والذي يقضي فيه ثلاثين يوماً فعليه عدة أيام الشهر الذي أوجبه على نفسه.


مسألة: القضاء في شهر ذي الحجة

قال محمد: ولا بأس أن يقضي رمضان في ذي الحجة إذا أفطر الأيام التي نهي عن صيامها.


مسألة: صيام التطوع وعلى المرء قضاء

قال محمد: وإذا تطوع وعليه شيء من رمضان فهو له تطوع والقضاء أولى به من التطوع.

وقال محمد - فيما أخبرنا حسين، عن ابن وليد، عن سعدان، عنه -: ولا يجوز لأحد أن يتطوع بصيام وعليه شيء من رمضان.


مسألة: فيمن جنَّ أو مرض رمضان كله أو بعضه

قال محمد: وإذا جن رجل قبل دخول رمضان فلم يزل مجنوناً حتى خرج رمضان فلا قضاء عليه، وإذا أغمي على المريض قبل دخول رمضان فلم يزل مغمى عليه حتى خرج رمضان فعليه قضاء رمضان كله، وإنما فرقنا بين الجنون والإغماء لأن الإغماء مرض لايزول به الفرض لقوله سبحانه: ﴿فمن كان منكم مريضاً أو على سفر فعدة من أيام أخر﴾ والجنون زال به الفرض بزوال عهقله، فلم يجب عليه صيام رمضان ولاشيء منه، وإذا جن في بعض رمضان أو أوغمي عليه ثُمَّ أفاق في بعضه أو بعد خروجه فعليه قضاء ما جن فيه أو أغمي عليه فيه، وإذا أغمي على المريض أول ليلة من رمضان قبل طلوع الفجر فلم يزل مغمى عليه أياماً أو حتى خرج رمضان فعلهي قضاء ما أغمي عليه فيه كل هذا قول محمد في كتاب الصيام.

وقال في (المسائل): عليه قضاء ذلك كله إلاَّ اليوم الأول فإنه يجزيه.

وقال في وقت آخر: فنرجو أن يجزيه ولا يقضيه إن كان نوى صيامه في اول الليل أو قبل طلوع الفجر أو بعد طلوع الفجر.

وكذلك إن نوى الصيام قبل دخول الفجر ثُمَّ ذهب به إلى النوم إلى أن زالت الشمس أجزاه صيام ذلك اليوم.


مسألة: إذا فرط في قضاء رمضان حتى دخل رمضان آخر

قال الحسن عليه السلام - فيما أخبرنا زيد، عن زيد، عن أحمد، عنه -: وهو قول محمد، فيمن أفطر شهر رمضان كله أو بعضه من علة ثُمَّ صح ففرط في قضائه فلم يقضه حتى دخل شهر رمضان آخر، قالا: يصوم هذا الرمضان الذي دخل عليه فإذا أفطر فليقض الذي عليه ويطعم عن كل يوم أفطر مسكيناً.

وروى محمد نحو ذلك عن ابن عباس.

وقال أبو حنيفة وأصحابه: يقضيه ولا كفارة عليه.

قال الحسن ومحمد: وإن كان لم يفرط ولم يصح بينهما فليس عليه مع القضاء إطعام.


مسألة: فيمن دخل عليه شهر رمضان وعليه قضاء

قال محمد: وإذا أفطر رجل أياماً من شهر رمضان ثُمَّ صح فلم يقضها حتى دخل عليه رمضان آخر فصام الأيام التي عليه من الرمضان الماضي في هذا الرمضان الطارق ينوي بها قضاء ما عليه لم يجزه صيام هذه الأيام لامن هذا الرمضان ولامن الأيام التي عليه ويبدأ فيقضي الأيام التي عليه من الرمضان الأول، ويطعم عن كل يوم مسكيناً كفارة لما فرط فإذا تمها فليقض الرمضان الأخير. وهذا قول ابن أبي ليلى وحسن بن صالح وبه نقول ونأخذ.

وقال أبو حنيفة: يجزيه صيام هذه الأيام من هذا الرمضان ويقضي الأيام التي عليه بعد خروج هذا الرمضان.

وروى محمد بإسناد عن عائشة قالت: كان علي أيام من رمضان فلم يتركني رسول الله صلى الله عليه وآله وسلم أقضيها إلاَّ في شعبان.


مسألة: إذا أكل الصائم أو جامع ناسياً فظن أن ذلك قد فطره فأكل بعد ذلك متعمداً

قال محمد: وإذا أكل الصائم او شرب أو جامع في رمضان ناسياً فظن أن ذلك قد فطره فأ:ل بعد ذلك متعمداً فعليه القضاء بلا كفارة، وينبغي على قول محمد إن فعل شيء من ذلك وهو عالم بأنه لايفطره فأفطر متعمداً فعليه القضاء والكفارة.

قال محمد: وكذلك إن تقيأ متعمداً ذاكراً لصومه أو ناسياً لصومه فظن أن ذلك قد فطره فأكل متعمداً فعليه القضاء بلا كفارة، وكذلك إن بدره القيء أو احتجم أو اكتحل أو احتلم في النهار فظن أن ذلك قد فطره فأكل أو شرب بعد ذلك متعمداً فعليه القضاء والكفارة إلاَّ أن يكون تأول الحجامة ما روي عن النبي صلى الله عليه وآله وسلم: <أفطر الحاجم والمحجوم له> فظن أن ذلك قد فطره فأكل متعمداً فعليه القضاء بلا كفارة. وهذه المسائل كلها من كتاب (المسائل).

وعلى قول محمد في هذه المسألة إذا قبل أو لمس امراـه فظن أن ذلك قد فطره فأكل فعليه الكفارة.

وينبغي على قول محمد إن كان تأول في شيء من ذلك حديثاً كما تأول في الحجامة أو أفتاه فقيه بأن ذلك يفطره فلا كفارة عليه.

وعلى قول محمد إذا طلع الفجر ويتسحر فقال: أنا قد أكلت بالنهار فأكل بعد ذلك متعمداً فعلهي القضاء بلا كفارة.

وقد قال في كتاب (الصيام) في هذه المسألة: أنَّه يؤمر بالقضاء والكفارة وهذا خارج عن قياس قوله.

وعلى قول محمد إذا أصبح رجل ينوي الإفطار في رمضان ثُمَّ أكل فعليه القضاء بلا كفارة لأنَّه أكل وهو مفطر ومن مذهبه في هذا إن نوى الصوم قبل الزوال استحب له القضاء، وإن نوى الصوم بعد الزوال أوجب عليه القضاء.

وعلى قول محمد وأحمد ليس على المرتد قضاء ما أفطر في ردته لأن الصوم بمنزلة الصلاة والزكاة.


مسألة: فيمن صام تطوعاً ثُمَّ افطر

قال القاسم عليه السلام: إذا أصبح وقد نوى أن يصوم تطوعاً ثُمَّ أفطر فليس عليه قضاؤه إلاَّ أن يكون أوجبه على نفسه وتكلم به وليس يجب ذلك بالضمائر والنيات دون القول الظاهر.

وقال محمد: اعتقاد الصوم ليس هو بالكلام دون النية إنَّما الصوم بالعزم والاعتقاد.

قال محمد ت فيمن دخل في صوم تطوعاً ثُمَّ أفطر من غير علة - قولين، أحدهما: عليه القضاء. والآخر: يستحب له القضاء وليس بواجب عليه، وإن أفطر من عذر فلا قضاء عليه. هذا معنى قوله. وأما لفظه فإنه قال: إذا نوى الصيام من الليل تطوعاً فهو بالخيار إلى طلوع الفجر فإن طلع الفجر وهو على نيته ثُمَّ أفطر فنحب له القضاءن وإن نوى الصيام بعد طلوع الفجر فهو بالخيار إلى زوال الشمس فإن زالت وهو على نيته فلا خيار له. وروى مثل ذلك عن علي عليه السلام. فإن أفطر فنحب له القضاء.

وقال محمد في موضع آخر: وإذا واقع الرجل امراـه وهو صائم تطوعاً فعليه القضاء، وإذا فرضت المرأة الصوم من الليل فلما أصبحت حاضت او وقع عليها زوجها فلا شيء عليها.

وقال محمد - في رواية ابن عبدالجبار عنه -: وإذا صام رجل يوم عرفة فلم يقو فأفطر فليس عليه قضاؤه وإن صام يقضي رمضان ثُمَّ علم أنَّه قد صامه فله أن يفطر ولا قضاء عليه. ويقاس على هذا كل صوم دخل فيه وهو يرى أنَّه عليه، وروى محمد بإسناده عن عطاء عن عائشة قالت: أصبح رسول الله صلى الله عليه وآله وسلم صائماً فا÷ديت لنا جشيشة، فقلت: يارسول الله لولا أنك أصبحت صائماً لقربتها إليك. فقال رسول الله: <قريبها فإنه ليس علي جناح مالم يكن نذراً أو قضاء رمضان>.

وعن أم هانئ قالت: شرب رسول الله صلى الله عليه وآله وسلم شراباً فأعطاني فضلته فشربتها، ثُمَّ قلت: يارسول الله استغفر لي فإني كنت صائمة. فقال صلى الله عليه وآله وسلم: <أكنتِ تقضين شيئاً عليك؟> قالت: لا. قال: <فلا يضرك إذاً>.

وعن سلمان قال: دعاني رسول الله صلى الله عليه وآله وسلم إلى طعام. فقلت: إني صائم. فقال: <ياسلمان يوماً مكان يوم ولك حسنة بإدخال السرور على أخيك المسلم.

وعن معاوية بن قره وزيد بن أسلم أن عائشة وحفصة أصبحتا صائمتين فأهدي لهما طعام أعجبهما فأفطرتا فذكرتا ذلك للنبي صلى الله عليه وآله وسلم فأمرهما أن تقضيا يوماً مكانه ولا يعودا.

وعن ضميرة عن علي عليه السلام قال: من أصبح صائماً فأفطر فعليه قضاء ذلك اليوم.

وروى محمد بإسناده، عن عائشة قالت: دخل عليَّ رسول الله صلى الله عليه وآله وسلم فقال: <هل عندكم شيء؟> فنقول: لا. فيقول: <إني صائم> فيمضي على صومه ثُمَّ يهدى إلينا الشيء فيفطر. قالت: فربما صام وأفطر. قلت: كيف ذا؟ قال: إنَّما مثل هذا مثل الذي خرج بصدقته فيعطي بعضاً ويمسك بعضاً.

وعن ابن مسعود فيمن مكث إلى نصف النهار لم يأكل قال: إن شاء صام الآن.

وعن سعيد بن جبير فيمن أصبح لايريد الصوم ثُمَّ بدا له فصام. قال: له من الأجر بقدر ما بقي من يومه.

وعن حسن بن صالح فيمن نوى الصوم من العشي قال: أرجو أن يكون له أجر بقية يومه.


مسألة: فيمن له أن يفطر لعلة من العلل نحو الحامل والمرضع

قال القاسم عليه السلام - وهو قول الحسن ومحمد -: والحامل والمرض يصومان وإن ثقل ذلك عليهما إذا لم يكن فيه إضرار بهما أو بولدهما، فإن خشيا ذلك أفطرتا وقضتا.

قال الحسن ومحمد: والحامل إذا خافت على نفسها أو على ما في بطنها إن صامت والمرضع إذا خافت على ولدها إن صامت أن ينقطع لبنها أفطرتا فإذا أطاقتا قضتا ما أفطرتا ولا كفارة عليهما ولا إطعام.

وروى محمد عن النبي صلى الله عليه وآله وسلم نحو ذلك.

قال محمد: وإذا كانت المرض تجد من يرضع لها بأجر وهي تجد الأجر فلا ينبغي لها أن تفطر إلاَّ أن يكون الصبي لا يقبل إلاَّ منها. قال: والحامل والمرض مأمونتان في ذلك على دينهما.

قال الحسن ومحمد: وإذا أصاب الرجل العطش ولم يصبر عن الماء وخاف على نفسه أفطر فإذا أطاق الصوم قضى ما أفطر. وروى محمد عن النبي صلى الله عليه وآله وسلم نحو ذلك.

قال محمد: والشيخ والعجوز الكبير إذا لم يستطيعا أن يواصلا الصيام صاما ما أطاقا وأفطرا ما لم يطيقا صيامه وقضيا بعد ذلك ما أفطرا وليس عليهما إطعام لما أفطرا. وروى محمد عن النبي صلى الله عليه وآله وسلم نحو ذلك.

قال محمد: وإنما الإطعام على الشيخ والعجوز الموئسين من القضاء.

وعلى قول محمد إن كل من به علة لايرجى له البرء منها مثل من به سل فإنه يفطر ويطعم.

قال محمد: وصاحب العطش والمريض من حمى أو صداع أو غير ذلك من العلل إذا خافوا أن تعنتهم العلة فلهم أن يفطروا وهم في ذلك مأمونون على أنفسهم ويقضوا إذا أطاقوا ولا كفارة عليهم ومن أطاق من هؤلاء أن يصوم اليوم بين الأيام وجب عليه أن يصوم ما اطاق ويفطر ما لم يطق.

وروى محمد بإسناده عن إبراهيم والشعبي قالا: إذا خشي الصائم ان يغلب أفطر. وعن الحسن البصري قال: إذا لم يستطع أن يصلي قائماً أفطر.


مسألة: في قضاء الصوم عن الميت

قال محمد في المسافر يفطر في رمضان ثُمَّ يموت في سفره، وفي المريض يفطر ثُمَّ يموت في مرضه، وفي الحائض تفطر ثُمَّ تموت في حيضها، قال: ليس يلزمهم في النظر قضاء شيء من هذا. وقال في وقت آخر: ولاشيء عليهم وإن قضى عنهم أو أطعم عنهم لكل يوم نصف صاع فحسن، وأحب إليَّ أن يطعم عنهم، وإن قضى عنهم فجائز. قد ذكر عن جعفر بن محمد عليه السلام أنَّه كان عليه صوم شهر رمضان فأمر عبدالله ابنه فقضاه عنه.

وقال قوم: لايصام عنهم ولا يطعم إلاَّ أن يوصي الميت بذلك لأنهم لم يفردوا وإن ماتوا بعدما بلغ المسافر وصح المريض وطهرت الحائض قدر ما يمكنهم قضاء ما كانوا أفطروا من الأيام أطعم عنهم مكان كل يوم صح بعد رمضان نصف صاع من طعام.

وروى محمد نحو ذلك عن ابن عباس وعائشة والقاسم وسالم وإبراهيم وعطاء وطاووس وحسن بن صالح.

قال محمد: وكذلك إن أفطر المريض في رمضان ثُمَّ صح فلم يقضه حتى دخل رمضان آخر أطعم عنه لكل يوم أفطره نصف صاع.

وروى محمد بإسناده عن شريك فيمن فرط في قضاء رمضان حتى أدرك رمضان آخر فصامه ولم يقض ولم يطعم حتى مات. قال: يطعم عنه للصوم نصف صاع وللتفريط نصف صاع.

وروى عن ابن عباس قال: أتى النبيء صلى الله عليه وآله وسلم رجل - وفي حديث آخر امرأة - فقالت: إن أمي أو أختي ماتت وعليها صوم. قال: <أرأيت لو كان على أمك أو أختك دين أكنت قاضيته عنها؟> قالت: نعم. قال: <فدين الله احق أن يقضى>.

وعن طاووس في امراة ماتت وعليها اعتكاف سنة وتركت ثلاثة بنين وزوجها فأمر بنيها وزوجها أن يعتكفوا عنها ثلاثة أشهر ويصوموا عنها. قال محمد: يعني كل واحد منهم وهذا قول أهل المدينة.


مسألة: هل لمن عليه شيء من رمضان أن يتطوع بصيام

قال محمد - فيما أخبرنا حسين عن ابن وليد، عن سعدان، عنه -: ولا يجوز لأحد أن يتطوع بصيام وعليه شيء من رمضان ولا يجوز له أن يتطوع بصلاة وعليه فرض، ولا يجوز له أن يطوف تطوعاً وعليه طواف الفريضة.


باب في ليلة القدر وصلاة التراويح

قال القاسم عليه السلام: ذكر عن النبي صلى الله عليه وآله وسلم أنَّه قال: <اطلبوا ليلة القدر في العشر الأواخر وهي ليلة ثلاث وعشرين أو سبع وعشرين إن شاء الله>. قال: وليلة القدر من أول الليل إلى آخره في الفضل وعظم المنزلة واحد لأنَّه قال سبحانه: ﴿ليلة القدر خير من ألف شهر﴾ فذكرها كلها.

وروى محمد في ليلة القدر أحاديث عدة في ذكرها طول.

قال القاسم عليه السلام - فيما حدثنا علي، عن محمد، عن أحمد، عن عثمان، عن القومسي، عنه -: لايعرف القيام في شهر رمضان في جماعة.

وذكر عن علي عليه السلام أنَّه نهى عن ذلك.

وقال الحسن بن يحيى عليه السلام: أجمع آل رسول الله صلى الله عليه وآله وسلم أن صلاة التراويح ليست بسنة من رسول الله صلى الله عليه وآله وسلم ولامن أمير المؤمنين وأن علي بن أبي طالب قد نهى عن ذلك وأن الصلاة عندهم وُحدَاناً أفضل وكذلك السنة.


مسألة: هل يجوز الاعتكاف بلا صوم وأقل ما يكون الاعتكاف

قال القاسم ومحمد: لا اعتكاف إلاَّ بصوم. وروى محمد مثل ذلك عن علي وابن عباس وعائشة.

فعلى قول القاسم ومحمد لايجوز أن يعتكف يوم الفطر ويوم النحر ولا الليلة الواحدة.

قال محمد فيمن جعل لله عليه اعتكاف ليلة: لم يكن عليه شيء.

وقال قوم: يلزمه أن يعتكفها لأن الاعتكاف يجوز عندهم بلا صوم وإن جعل عليه اعتكاف ليلتين فعليه أن يعتكف الليلتين بيوميهما إلى غروب الشمس من اليوم الثاني. فإن قال: نويت الليل دون النهار لم يكن عليه شيء.

وإذا قال رجل قبل زوال الشمس: علي أن اعتكف هذا اليوم ولم يكن أكل في يومه ولا شرب لزمه الاعتكاف بصيام ذلك اليوم، وإن كان نوى الاعتكاف أو أوجبه على نفسه بعد زوال الشمس فلا شيء عليه في قول علي صلى الله عليه لأنَّه كان يجعل له الخيار إلى زوال الشمس ويلزمه في قول ابن مسعود لأنَّه قال: إن نوى الصيام في العشي أجزاه ذلك إن لم يكن أكل في صدر النهار.


مسألة: الاعتكاف يجب بالنية أو بالقول

قال القاسم: إذا أصبح الرجل وقد نوى أن يصوم تطوعاً ثُمَّ افطر فليس عليه إعادة إلاَّ أن يكون قد أوجبه وتكلم به وليس يجب ذلك بالضمائر والنيات دون القول الظاهر - يعني أني قول: لله علي أن أصوم -.

وقال محمد: الاعتكاف يجب ويلزم من وجهين، أحدهما: أن يوجبه على نفسه بلفظه فيقول: لله علي أن اعتكف كذا وكذا أياماً بعينها أو شهراً بعينه فيجب عليه ذلك ما أوجبه على نفسه. والوجه الآخر: أن ينوي اعتكاف شهر بعينه أو أيام بأعيانها من غير أن يوجبه بلسانه فيدخل المسجد على تلك النية والعقد عازماً على الاعتكاف الذي نوى فهذا أيضاً موجب للاعتكاف على نفسه داخل فيه، وليس له أني خرج منه بقية يومه، فإن نوى أن يوجب الاعتكاف على نفسه إذا صار في المسجد فله أن يرجع عن نيته مالم يدخل المسجد فإن رجع عن نيته وأبطل ما أراد من الاعتكاف ثُمَّ دخل المسجد بعد ذلك لم يلزمه، وإن دخل أول النهار ومن نيته أن يكون اعتكافه مع غروب الشمس فله أن يرجع عن نيته مالم تغرب الشمس ويستحب لمن عزم على الاعتكاف أن يكون دخله المسجد قبل غروب الشمس ليستكمل الليلة كلها.


مسألة: الوقت الذي يجب على من عليه اعتكاف أن يبتدئ اعتكافه فيه

قال محمد: وإذا جعل الرجل لله عليه أن يعتكف يوماً وجب عليه أن ينوي الصوم ويدخل المسجد قبل طلوع الفجر فيصم فيه ولا يخرج منه إلى أن تغرب الشمس، وإذا جعل عليه اعتكاف يومين أو اعتكاف ليلتين فعليه اعتكاف يومين بليلتيهما وينبغي له أن يدخل المسجد قبل مغيب الشمس، وكذلك إن أوجب على نفسه عشرة أيام أو عشر ليال أو أكثر أو أقل فعلى هذا، وكذلك إن أوجب على نفسه اعتكاف شهر بعينه فليدخل المسجد قبل غروب الشمس من آخر يوم من الشهر الذي قبله ليستكمل الليلة كلها معتقداً لاعتكافه ويلازم المسجد فإذا غربت الشمس من آخر يوم منه ورأى هلال الشهر الذي بعده فقد قضى ما جعل لله عليه من الاعتكاف، وإن كان اعتكافه في رمضان فيستحب له إذا رأى هلال شوال أن يصير إلى أهله ثُمَّ يعود إلى المسجد فيبيت فيه إلى طلوع لافجر من يوم الفطر، وهذا أفضل وليس يلزمه ذلك.

وقال محمد - فيما أخبرنا علي، عن ابن وليد، عن سعدان، عنه -: وإذا غابت الشمس من آخر يوم اعتكافه فقد حل له أن يأتي أهله. وقد كان علي عليه السلام يحب أن يأتي أهله ويرجع من الليل ليكون نحو الوداع.


مسألة: هل يجوز الاعتكاف في كل المساجد

قال القاسم ومحمد: والاعتكاف جائز في كل مسجد تجمع فيه الصلاة.

قال محمد: سواء كان مسجد الجامع أو غيره من مساجد القبائل. ومسائ لمحمد تدل على أنَّه لايجوز اعتكاف إلاَّ في مسجد تصلى فيه الجماعات.

وروى محمد بإسناد عن الضحاك، قال: قال ابن مسعود: لا اعتكاف إلاَّ في المسجد الحرام. فقال له حذيفة: سمعت رسول الله صلى الله عليه وآله وسلم يقول: <كل مسجد تقام فيه الصلاة له إمام ومؤن يصلح فيه الاعتكاف> فقال عبدالله: فنعم إذاً.


مسألة: اعتكاف المرأة

قال محمد: وإذا جعلت المرأة لله عليها اعتكاف شهر فهي بمنزلة الرجل فيما تجتنب في اعتكافها وفيما يفسد الاعتكاف عليها غير أنَّه ليس عليها إتيان الجمعة ولا اتباع الجنائز.


مسألة: اعتكاف العبد

قال محمد: وإذا جعل العبد له عليه اعتكاف أيام باعيانها فعليه أن يعتكفها ويصومها ولسيده أن يمنعه من ذلك، فإن منعه فعليه قضاؤها وكفارة يمين صوم ثلاثة أيام إن كان أراد بالإيجاب الحلف، وإن أوجب على نفسه اعتكاف أيام بغير اعيانها فهي عليه متى ما أعتق أو أذن له سيده فيها، وكذلك الأمة أيضاً والمدبر والمدبرة وأم الولد بمنزلة المملوكة في جميع ما وصفت، وأما المكاتب فليس للسيد أن يمنعه مما أوجب على نفسه من اعتكاف أو غيره وهو في ذلك بمنزلة الحر.


مسألة: ما يجوز للمعتكف من العمل في معتكفه

قال محمد: لابأس للمعتكف أن يكتحل ويدهن ويتطيب بأي طيب شاء ولا بأس بأن يخيط الثوب ويكتب الكتاب ويكره له أن يكون ذلك باجر، ولا بأس أن يتزوج أو يزوج غيره في موضع معتكفه ولا يخرج لذلك إلى غيره.


مسألة: ما يجوز للمعتكف أن يخرج فيه

قال القاسم عليه السلام: ويلزم المعتكف معتكفه فلا يخرج منه إلاَّ لحاجة ولا بأس أن يشهد الجنازة.

وقال محمد: الاعتكاف عندنا لزوم المسجد إلاَّ مما لا بد له منه من قضاء الحاجة والطهور وغير ذلك من إصلاح أموره وشهود الجنازة وقضاء حوائجه، ولا بأس أن يخرج من المسجد لعيادة المريض واتباع الجنازة، ولا بأس أن يتحدث في طريقه بما لابأس به عليه، ولا بأس أن ياـي الجمعة فإذا صلاها فلا بأس أن يصلي بعدها ما أمر به من السنة، وإن أراد التطوع فليكن تطوعه في مسجد معتكفه، وإذا سمع الاستغاثة فحق ذلك له أغاث.

وينبغي على قول محمد في هذا أن يكون إذا خرج من المسجد أقل من نصف يوم لم يبطل اعتكافه، وإن خرج أكثر من نصف يوم بطل اعتكافه ويكره للمعتكف أن يضرب على نفسه خيمة في المسجد.

وروى محمد بإسناده عن عاصم، عن علي قال: المعتكف لايرفث ولا يجهل ولا يقاتل ولا يساب ولا يماري وله أن يعود المريض ويشهد الجنازة ويأتي الجمعة ولا يأتي أهله إلاَّ لحاجة فيأمرهم وهو قائم لايجلس.

وعن حسن بن صالح، قال: إذا جامع المعتكف ناسياً انتقض اعتكافه وأتم صومه وإن دخل سقفاً ناسياً أو ذاكراً انتقض اعتكافه إلاَّ سقفاً هو طريقه.


مسألة: دخول المعتكف الكعبة

قال القاسم عليه السلام: ولا بأس بأن يدخل المعتكف الكعبة في رواية عبدالله. وقال محمد: أحب إليَّ أن لايدخل المعتكف الكعبة.


مسألة: هل للمعتكف أن ينتقل من مسجده إلى غيره إذا خاف

قال محمد: وإذا خاف المعتكف في مسجده خوفاً يعذر به فلا بأس أن يتحول منه إلى مسجد غيره فإن كان جعل لله عليه الاعتكاف في ذلك المسجد بعينه فتحول إلى غيره فعليه كفارة يمين.


مسألة: ما يفسد الاعتكاف

قال القاسم عليه السلام: ولا يلم المعتكف بشيء مما أب الله له من النساء بليل ولا نهار حتى يخرج من اعتكافه الذي أوجبه على نفسه.

وقال محمد: يفسد الاعتكاف كلما يفسد الصوم من الأكل والشرب والجماع لأنَّه لايكون اعتكاف إلاَّ بصوم، فأما القبلة واللمس فلا يفسده.

وقال: وللمعتكف أن يقبل. روت عائشة أن النبي صلى الله عليه وآله وسلم قبّل وهو معتكف وينبغي له أن يجتنب النساء ليلاً ونهاراً ناسياً أو ذاكراً فإن جامع ليلاً أو نهاراً بطل اعتكافه وكذلك إن قبّل أو لمس فأمنى فسد اعتكافه.

مسألة: وإذا جعل لله عليه اعتكاف عشرة ايام ونوى أن يواصلها ثُمَّ جامع في شيء منها ليلاً أو نهاراً بطل اعتكافه وعليه أن يبتدئ ما جعل لله عليه وعليه كفارة يمين وإن كان نوى أن يفرقها فله أن يجامع ليلاً ولا شيء عليه، وإن جامع نهاراً فعليه قضاء ذلك اليوم وحده.


مسألة: إذا أكل المعتكف أو جامع ناسياً

قال محمد: وإذا جعل لله عليه اعتكاف يوم بعينه فاعتكفه ثُمَّ جامع فيه أو أكل ناسياً أو ذاكراً بطل اعتكافه وعليه اعتكاف يوم مكانه وكفارة يمين، وإن جعل عليه اعتكاف يوم ولم يعينه فاختار يوماً فاعتكفه ثُمَّ أكل أو جامع فيه ناسياً أو ذاكراً بطل اعتكافه وعليه اعتكاف يوم مكانه بلا كفارة، وإذا جعل لله عليه أن يعتكف شهر رمضان بعينه فعليه أن يعتكفه ليلاً ونهاراً فإن أكل فيه ناسياً أو أكل من مرض بطل اعتكافه وعليه ان يعتكف شهراً مكانه لأنَّه لايكون اعتكاف إلاَّ بصوم وعليه كفارة يمين إن كان أراد بالإيجاب اليمين، وله أن يعتكف بعد يوم الفطر حتى يتم شوال ويكمل من ذي القعدة تمام ثلاثين يوماً.

وبلغني عن محمد بن الحسن قال: إذا أوجب على نفسه اعتكاف شهر رمضان بعينه فأفطره من عذر وجب عليه قضاؤه باعتكافه متتابعاً، فإن قضاه متفرقاً أجزاه ذلك لأن الشهر وجب عليه صومه واعتكافه قضاء ما وجب عليه.

قال محمد: وإن صام شهر رمضان في السنة المقبلة واعتكفه قضى من الشهر الأول الذي أوجبه على نفسه لم يجزيه لأن صومه هذا الشهر فرض عليه واجب ولا يجزيه أن يصومه مما أوجبه على نفسه وعليه أن يعتكف شهراً قضاء مما عليه.

وعلى قول محمد إذا نوى رجل أن يعتكف رمضان كله فدخل فيه فله أن يقطع الاعتكاف وليس له أن يقطع في يوم حتى تغيب الشمس، فإن قطعه في يوم كان عليه قضاؤه واعتكافه.

وإذا قال رجل قبل الزوال: لله علي أن أعتكف هذا اليوم، لزمه اعتكافه، فإن أكل فيه ناسياً أو ذاكراً فعليه قضاء يوم يعتكفه ويصومه ويكون دخوله المسجد قبل طلوع الفجر ليكمل يومه ذلك ويكفر يميناً.


مسألة: إذا عرض للمعتكف أمر أوجب خروجه من عكوفه ثُمَّ زال العارض

قال محمد: وإذا جعل رجل لله عليه أن يعتكف شهراً بعينه فاعتكفه ثُمَّ مرض فيه فأفطر فقد بطل اعتكافه وعليه أن يعتكف شهراً مكانه ويكفر يميناً إن كان أراد بالإيجاب اليمين، وإذا جعلت المرأة على نفسها اعتكاف شهر فاعتكفته فحاضت في اعتكافها فعليها أن تخرج من المسجد، فإن طهرت قبل خروج الشهر تطهرت وعادت إلى معتكفها وقضت أيام حيضها بصوم واعتكاف متتابع وليس المرأة في هذا بمنزلة الرجل؛ لأن المرأة لاتخلو من أن تحيض في كل شهر.

وروى محمد بإسناده عن عطاء في امرأة اعتكفت فحاضت، قال: تضرب فسطاطاً في دارها وتقضي.

وعن إبراهيم في معتكفةٍ حاضت فجهلت فدخلت بيتاً. قال: انتقض اعتكافها. قال محمد: يعني أنَّه لم يكن ينبغي لها لما حاضت أن تدخل بيتاً ولو لم تدخل بيتاً كانت على اعتكافها إذا طهرت.


مسألة: إذا أوجب على نفسه اعتكاف أيام معدودة هل له أن يفرقها

قال محمد: ,غذا جعل لله عليه اعتكاف ثلاثين يوماً أو أقل أو أكثر فإن كان نوى وقت ما أ,جبها على نفسه أن يواصلها فعليه أن يواصلها، وإن كان نوى أن يفرقها فله نيته إن شاء فرق وإن شاء وصل، وإن لم ينوها متصلة ولامتفرقة فينبغي له أن يواصلها ولا يفرقها، وإن كان نوى النهار دون الليل فله نيته إن شاء واصل الأيام وإن شاء فرقها، ويكون اعتكافه في المسجد من قبل طلوع لافجر إلى غروب الشمس، فإذا غربت فله أن يعود إلى منزله ثُمَّ يعود إلى المسجد قبل طلوع الفجر.

وإذا قال: لله علي اعتكاف ثلاثة أيام ونوى أن يواصلها فذلك اليوم داخل فيها سواء كان نوى أن يومه ذلك منها أو لم يكن له نية فليدخل المسجد في وقته وينوي الصيام والاعتكاف ثُمَّ يصل الثلاثة الأيام ويكون خروجه من المسجد بعد المغيب من اليوم الثالث.


مسألة: إذا أوجب على نفسه اعتكاف يوم أو شهر أو سنة

قال محمد: وإذا جعل لله عليه أن يعتكف يوماً بعينه أو أياماً بأعيانها أو شهراً بعينه فعليه أن يعتكف ذلك لايقدمه عن وقته ولا يؤخره، وقد رخص قوم في تعجيل ذلك عن وقته وأجمعوا على أنَّه لايجوز تأخيره فإن لم ينو يوماً بعينه فله أن يعتكف أي يوم شاء، وكذلك إن لم ينو شهراً بعينه فله أن يعتكف أي شهر شاء متتابعاً، ولا يجوز له أن يفرقه، ولو كانت نيته أن يعتكف النهار دون الليل أو الليل دون النهار لم تكن نيته شيئاً لأن الشهر يدخل فيه الليل والنهار والاعتكاف بالليل والنهار فلذلك كان عليه الشهر متتابعاً، وإن كان الشهر الذي أوجبه على نفسه تسعة وعشرين يوماً والذي يقضي فيه ثلاثين يوماً فعليه عدة أيام الشهر الذي أوجبه على نفسه إن كان شهراً بعينه. وإذا قال: لله علي اعتكاف سنة. ونوى سنة بعينها فعليه أن يعتكفها وشهر رمضان داخل فيها ولكن لايعتكف العيدين وأيام التشريق ويفطرهن وعليه قضاؤهن وكفارة يمين إن كان أراد بالإيجاب يميناً.


مسألة: إذا حلف المعتكف أن لايتكلم

قال محمد: وإذا جعل المعتكف لله عليه أن لايتكلم في معتكفه فينبغي له أن يتكلم ويكفر يمينه.


مسألة: هل يجوز أن يعتكف عن الميت

قال محمد: وإذا أوصى رجل أن يعتكف عنه بعد موته فجائز أن يعتكف عنه ما أوصى به بصوم، وإن كان على رجل صوم شهرين واعتكافهما فأوصى أن يعتكف عنه الشهران ويصامان فللموصى أن يدفع إلى رجل واحد ما يعتكف به الشهرين ويصومهما عن الموصي لا أعلم في ذلك خلافاً.

وقال جماعة من العلماء: إن شاء أن يدفع إلى رجلين ما يعتكف به كل واحد منهما شهراً ويصومهما عن الموصي فذلك جائز أيضاً له.


مسألة: في فضل الاعتكاف

وروى محمد بأسانيده عن النبي صلى الله عليه وآله وسلم أنَّه اعتكف العشر الأواخر من رمضان حتى توفاه الله وأحيا الليل وشد الإزار وشمر عن الساق.

وعن النبي صلى الله عليه وآله وسلم أنَّه قال: <من اعتكف العشر الأواخر من رمضان عدلت حجتين وعمرتين>.

وروى محمد بإسناد عن عمر أنَّه كان عليه نذر في الجاهلية أن يعتكف فسأل النبي صلى الله عليه وآله وسلم عن ذلك فأمره أن يعتكف.

بسم الله الرحمن الرحيم


باب في وجوب الحج وفيمن أخر الحج بعد وجوبه عليه من غير عذر

قال محمد: أخبرني جعفر، عن القاسم عليه السلام في قول الله عز وجل: ﴿ولله على الناس حج البيت من استطاع إليه سبيلاً ومن كفر فإن الله غني عن العالمين﴾. قال: الكفر به هو الترك بعد الاستطاعة، ومن ذلك أيضاً إنكاره وجحوده.

قال محمد: وأخبرني القومسي، قال: سألت القاسم عليه السلام عمن ترك الحج وهو موسر. فقال: إن أخره وكان مجمعاً على الحج فليس كالتارك له.

وقال محمد: وإذا مات رجل وعليه الحج فإن كان تركه مصراً على تركه غير تائب فهو عندنا ممن حق عليه الوعيد ووجب عليه العذاب.

وقال في موضع آخر: إن كان لم تمنعه من الحج علة يعذره الله بها فقد مات على ما قال الله عز وجل فيمن ترك الحج وهو قادر عليه، ﴿ولله على الناس حج البيت من استطاع إليه سبيلا ومن كفر فإن الله غني عن العالمين﴾، وإن حج عنه وليه فهو خير له، وإن كان منعته من الحج علة أو تفريط ثُمَّ أوصى أن يحج عنه بعض أهله أو غيرهم رجوت له إن شاء الله وأمره في ذلك إلى الله عز وجل.

وروى محمد بأسانيده عن النبيء صلى الله عليه وآله وسلم أنَّه قال: <كتب عليكم الحج> فقام رجل من بني أسد فقال: أكل عام يارسول الله؟ فقال: <لا، ولكن مرة واحدة>، ثُمَّ قال: <والذي نفسي بيده لو قلت نعم لوجبت ولو وجبت لم تطيقوها ولو تركتموها لكفرتم>، وقال: <اسكتوا عني ما سكت عنكم فإنما هلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم>، فأنزل الله عز وجل: ﴿يا أيها الذين آمنوا لاتسألوا عن أشياء إن تبد لكم تسؤكم﴾.

وعن النبي صلى الله عليه وآله وسلم في قوله: ﴿ومن كفر فإن الله غني عن العالمين﴾ قال: من حج لايرجو ثوابه ومن قعد لايخاف عقابه فقد كفر.

وعن النبي صلى الله عليه وآله وسلم قال: <من مات من المسلمين ولم يحج لم يمنعه من ذلك مرض حابس ولاسلطان جائر ولاحاجة ظاهرة فليمت على أي الحالين إن شاء يهودياً وإن شاء نصرانياً>.

وعن أبي جعفر عليه السلام في هذه الآية قال: من لم تكن به علة من مرض أو سلطان فلم يحج فهو كما قال الله، وعن مجاهد وسعيد بن جبير قالا: من مات مؤسراً ولم يحج مات كافراً.


مسألة: في الاستطاعة

قال القاسم عليه السلام، والحسن ومحمد عليهما السلام: في قوله سبحانه: ﴿ولله على الناس حج البيت من استطاع إليه سبيلاً﴾ قالوا: السبيل الزاد والراحلة.

قال القاسم عليه السلام: وأمن السبيل.

وقال الحسن ومحمد: مع صحة البدن وما يكفي عياله إلى أن يرجع إليهم.

قال الحسن عليه السلام - في رواية ابن صباح عنه - وهو قول محمد: وإن كان يطيق المشي فله أن يمشي وليس بواجب عليه.

وقال القاسم عليه السلام - فيما حدثنا علي، عن ابن هارون، عن ابن سهل، عن عثمان بن محمد، عن القومسي، عنه -: ويوجب الحج الزاد والراحلة إن لم يضر به ولابعياله إخراجهما.

وقال الحسن عليه السلام في صرورة أفاد ألفي درهم أو باع عقاراً بألفي درهم وهو محتاج إلى التزويج وإلى دار يسكنها ومعاش يعيش به هو وعياله فليصرف من هذا المال في هذه الجهات ما يكفيه في غير إسراف فإن فضل شيء حج به وإن لم يفضل منه شيء لم يجب عليه الحج. وتأويل قول الحسن في هذه المسألة أن تكون إفادة المال في أول السنة قبل أشهر الحج وقبل مخرج أهل بلده للحج، فأما إذا أفاد المال في أيام الحج وخروج الناس فإن عليه الحج ولا ينبغي أن يصرف ذلك إلى غيره. هذا قول الحسني.

وقال الحسن في رجل له ألف درهم وعليه مثلها ديناً إما مهر امرأة أو غيره ولم يحج حجة الإسلام. قال: يسأل صاحب الدين أن يُنظِره فإن فسح له حج فإذا أوسع الله عليه قضى الدين وإن لم يرض منه صاحب الدين إلاَّ بأخذ حقه قضى الدين ولم يحج.

قال الحسن عليه السلام - فيما روى ابن صباح عنه - وهو قول محمد: وجائز لمن معه مال وعليه دين أن يحج ويوصي بقضاء دينه، ومن حج وعليه دين ومظالم فلما رجع قضى دينه ومظالمه فحجه تام وليس عليه إعادته، وسئلا عن رجل له خمسمائة درهم هل يجب عليه الحج؟ فقالا: هو قد يختلف على قدر قرب المسافة وبعدها، وقدر الغلاء والرخص، قال الله عز وجل: ﴿بل الإنسان على نفسه بصيرة﴾ فإن كان إذا ترك لأهله يعني ممن تلزمه نفقتهم ما يكفيهم إلى أن يعود إليهم فضل ما يحج به راكباً ويكفيه لزاد يعني فعليه الحج.

قال محمد: وسئل عن رجل له أرضون ومواش قيمتها ألف درهم أيجب عليه الحج؟ فقال: ذلك على قدر المسافة في القرب والبعد والغلاء والرخص ووجه ذلك عندنا أنَّه إن كان إذا باع ماشيته وعقاره سوى دار يسكنها هو وعياله لا فضل فيها عنهم، ونضّ الثمن أمكنه ما يخلف لعياله ما يكفيهم إلى أن يعود إليهم من الحج ويفضل معه ثمن زاد وراحلة وجب عليه الحج، وإن قصر الثمن عن ذلك كان في سعة حتى يرزقه الله تعالى.

وقال محمد - فيما أخبرنا الحسين، عن ابن وليد، عن سعدان، عنه - قال في المرأة يكون لها في بيتها نُجْد أو متاع قيمته زاد وراحلة أيجب عليه الحج؟ قال: إن كان ليس بها عنه غنى فلا، وإن كان بها عنه غنى وجب عليها إذا كان لها ولي، وإن كان له من القيمة ما يشترى ما دونه ويفضل ثمن زاد وراحلة وجب عليها.

وروى محمد عن النبي صلى الله عليه وآله وسلم في قوله: ﴿من استطاع إليه سبيلا﴾ قال: الزاد والراحلة. وعن ابن عباس وأبي جعفر وإبراهيم مثل ذلك، وعن زيد بن علي عليه السلام قال: زاد ومحمل.


مسألة: هل للمرأة أن تحج مع غير ولي

قال الحسن عليه السلام - في رواية ابن صباح عنه - وهو قول محمد: وإذا كان للمرأة مال وعليها حج الفريضة وليس لها ولي أو كان لها ولي مأمون ولم يحج معها فليس عليها أن تحج - يعني إذا كان بينها وبين مكة سفر ثلاثة أيام فصاعداً -. بلغنا عن النبي صلى الله عليه وآله وسلم أنَّه قال: <لاتسافر امرأة ثلاثة أيام إلاَّ مع زوج أو ذي محرم>.

قال محمد: ولا يحل لها أن تخرج بغير ولي.

قال الحسن ومحمد: ولزوجها أن يمنعها من الحج وليس له أن يمنعها من الحج مع وليها وعلى الزوج تعقبها في نفسها من المطعم والمشر بوالملبس حتى يذهب إلى مكة ويرجع إلى بلدها.

قال محمد: وعلى المرأة في مالها الكرا وآلة الحج، فأما غير حجة الإسلام فلزوجها أن يمنعها.

قال الحسن ومحمد: وإذا مرضت امراة لم تحج قط ولها أولاد صغار أو كبار فالأفضل أن توصي أن يحج عنها من مالها.


مسألة: حج المرأة في عدتها

قال محمد: وإذا طلق امرأته طلاقاً بائناً أو مات عنها فلها أن تحج في عدتها إن كانت حجة واجبة.

قال الحسن ومحمد: والأولياء من لاتحل لها نكاحه من نسب أو رضاع أو غير ذلك.

قال الحسن ومحمد: وإن لم يكن لها من الأولياء إلاَّ زوج ابنتها أو زوج أمها فلها أن تخرج معه لأنها محرمة عليه، ولا يجوز لها أن تخرج مع زوج اختها.

أخبرنا القاضي محمد بن عبدالله، قال: سمعت سعدان بن محمد يقول: سمعت أبا جعفر بن منصور يقول: ابن العم أولى بالنكاح من الأخ من الرضاع، والأخ من الرضاع أولى في السفر من ابن العم.

أخبرنا علي، عن ابن وليد، عن سعدان، عن محمد: وسئل عن المرأة تكون من القواعد أيجوز لها أن تسافر وحدها؟ قال: لا، ولو كان لها أربعمائة سنة، وإنما جاء عن أبي جعفر عليه السلام الرخصة في المرأة تخرج مع المرأة من المدينة إلى مكة في ذلك الزمان، وذكر الأمن وكثرة الماء وما كان الناس فيه في ذلك العصر ونحوه.


مسألة: إذا حجت المرأة مع ولي فمات الولي في الطريق هل ترجع إلى بلدها أو تمضي إلى مكة

قال محمد: وإذا خرج رجل وامراته حاجين فمات الرجل في الطريق وبقيت المرأة في أرض غربة بغير ولي، يعني وبينها وبين أهلها مسيرة ثلاثة أيام فصاعداً نظرت فإن كانت إلى أهلها أقرب رجعت إلى أهلها، وإن كانت إلى مكة أقرب مضت إلى مكة، وتقضي العدة في طريقها، فإن الله عز وجل يعذرها في موضع العذر، ولعلها تصيب بمكة امراة تزاملها.

وقال أبو جعفر ومحمد بن علي: تتخذ سلماً صغيراً تصعد إليه إلى المحمل.

قال السيد أبو عبدالله: وعلى قول محمد في المسألة التي قبلها إن مات زوجها وبينها وبين أهلها أقل من ثلاثة أيام رجعت إلى أهلها على كل حال.

وقال أبو حنيفة وأصحابه: إن كان بينها وبين مصرها ثلاثة أيام مضت لسفرها.

وقال أيضاً: وينبغي على قول محمد أن يكون الحكم في المطلقة البائن كالحكم في المتوفى عنها في السفر.

وقال محمد بن خليد: سألت أبا جعفر بن منصور عن المرأة تخرج للحج فيموت وليها في بعض الطريق؟ قال: تزامل امرأة وتتخذان سلماً يصعدان عليه. قلت: بلا ولي. قال: إنَّما الولي على الاخيار فأما على الضرورة فلا بأس.


مسألة: أفضل الحج

قال أحمد بن عيسى: ما أدركت أحداً من أهلنا ومشائخنا يحج إلاَّ متمتعاً، وحج أحمد بن عيسى متمتعاً.

وقال القاسم عليه السلام: التمتع أعجب إليَّ من الإفراد، والقران لمن قد حج. وفي رواية داود عنه: والإفراد أحب إليَّ لمن لم يحج، وأما من حج فالتمتع.

وقال الحسن بن يحيى عليه السلام: أجمع آل رسول الله صلى الله عليه وآله وسلم على أن التمتع أحب إليهم من التجريد.

وقال الحسن عليه السلام - فيما أخبرنا زيد عن زيد، عن أحمد، عنه -: روينا عن جعفر بن محمد عليه السلام أنَّه قال: أفضل الحج القران لمن ساق ثُمَّ التمتع ثُمَّ الإفراد.

قال الحسن أيضاً - فيما روى ابن صباح عنه -، وهو قول محمد: القران أفضل الحج لمن ساق الهدي.

قال محمد: وكذلك حج النبي عليه السلام قارناً وساق الهدي.

قال الحسن ومحمد: وليس القران بفريضة. قال الله سبحانه: ﴿ولله على الناس حج البيت من استطاع إليه سبيلا﴾ ولم يقل قارناً ولامتمتعاً، وقال: ﴿فمن تمتع بالعمرة إلى الحج فيما استيسر من الهدي﴾ ففعل ذلك عندنا واسع، وأما ما اجمع عليه أهل البيت عليهم السلام فهو التمتع فيكون قد جمع الله له الحج والعمرة.

وقال علي بن أبي طالب صلى الله عليه: هما واجبان لأن الله عز وجل يقول: ﴿وأتموا الحج والعمرة لله﴾.

وقال محمد: أحب إلينا لمن قرن العمرة والحج أن يسوق بدنة من حيث يحرم وإن لم يمكنه السياق فالتمتع بالعمرة إلى الحج أحب إلينا من الإفراد، وعلى ذلك مضى علماء آل رسول الله صلى الله عليه وآله وسلم كانوا يختارون التمتع على الإفراد.

قال محمد: سمعت محمد بن علي بن جعفر عليه السلام وقد سئل عن الإفراد والتمتع أيهما أفضل؟ قال: التمتع.

قال محمد: وسألت إسماعيل بن موسى بن جعفر قلت: أي شيء سمعت من أبيك في متعة الحج؟ فقال: حجت معه فذكر كذا وكذا حجه أحسبه قال: سبع عشرة حجة كلها يدخل متمتعاً.

وعن مجاهد قال: لو حججت سبعين حجة لجعلت مع كل حجة عمرة.

قال: وهو أحدث عهد رسول الله صلى الله عليه وآله وسلم الذي ترك عليه الناس. وعن طلحة تباع السابري قال: قلت لعبدالله بن الحسن: إني لم أحج قط فكيف أصنع، فأمرني بالتمتع إلى الحج.

وقال أبو حنيفة: الإفراد أفضل من التمتع.


مسألة: فيمن منعه أبواه من الحج

قال محمد: ومن منعه أبواه من حج الفريضة فلا طاعة لهما سواء كان أحرم أو لم يحرم، وإن كان تطوعاً فليطعهما ولاطاعة للوالدين ولالغيرهما في ترك واجب.

وروى بإسناد عن علي بن الحسين عليه السلام نحو ذلك.


مسألة: إذا بلغ الصبي وأعتق العبد وأسلم الذمي بعد مجاورة الميقات أو يوم عرفة

قال محمد: وإذا أدرك الصبي أو أعتق العبد بعدما أحرم بالحج وجاوز الميقات وقبل بلوغه مكة فقد انتقض إحرامه فليرفضه وليرجع إلى ميقات بلده إن كان قريباً منه فيستقبل الإحرام منه بحجة الإسلام، وإن أهل من موضعه ذلك أجزاه وليس عليه في رفض إحرامه شيء لأنَّه دخل فيه وليس بواجب عليه، وقد كان بعضهم يستحب له أن يخرج من إحرامه بدم، وكذلك الذمي إذا جاوز الميقات ثُمَّ أسلم رجع إلى ميقات أهل بلده فأهل منه. وروي مثل ذلك عن حسن بن صالح.

وإن أهل من مكانه أجزاه. وروي عن عطاء وسفيان وشريك قالوا: يهل من مكانه. قال سفيان: بمنزلة المولود يولد بمكة.

وكذلك إن أدرك الصبي أو أعتق المملوك بعرفة يوم عرفة قبل زوال الشمس أو بعد زوالها وهما محرمان فليرفضا إحرامهما ويبتديا إهلالاً بالحج من ساعتهما ويجزيهما من حجة الإسلام، وكذلك إن أسلم الذمي يوم عرفة ثُمَّ أهل بالحج من ساعته قبل الزوال أو بعد أجزى عنه من حجة الإسلام، وكذلك إن أدرك الصبي بمزدلفة في بعض الليل فاستأنف الإحرام فأهل بالحج ثُمَّ أتى عرفات فوقف بها قبل طلوع الفجر ليلة النحر فقد أدرك الحج وأجزاه من حجة الإسلام، وإن أدرك بمزدلفة في وقت لايطمع أن يدرك فيه عرفات قبل طلوع الفجر فليمض عىل ما هو فيه وعليه حجة الإسلام فيما يستقبل.


مسألة: لا كفارة على فعل الصبي

قال محمد: إذا أحرم الصبي ثُمَّ فعل فعلاً تجب فيه الكفارة فلا شيء عليه، وإن أحصر فلا هدي عليه، وإن فاته الحج فإن ذهب به حتى يحل فحسن، وإن منع فلا شيء عليه؛ لأنَّه لا يجب عليه في ذلك ما يجب على الرجل.


مسألة: إذا أحرم الصبي ثُمَّ أدرك قبل أن يبلغ إلى مكة

قال محمد: وإذا أحرم الصبي ثُمَّ أدرك قبل أن يبلغ إلى مكة فقد انتقض إحرامه فإن واقع النساء قبل أن يجدد إحراماً فليس عليه شيء.


مسألة: إذا حج الصبي والمملوك هل يجزيهما عن حجة الإسلام

قال الحسن عليه السلام - فيما روى ابن صباح عنه -، وهو قول محمد: وإذا حج الصبي والمملوك ثُمَّ أدرك الصبي وأعتق المملوك وملكا مالاً فعليهما أن يحجا حجة الإسلام ولا يعتد الصبي بحجه في الصبا، ولا المملوك بحجه في الرق.

قال محمد: وكذلك حكم المكاتب والمدبر وأم الولد، وإذا حج الصبي فله حج الصبا.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم: <أيما غلام حج به أهله فبلغ فعليه الحج، فإن مات فقد قضى حجه، وأيما عبد حج به أهله ثُمَّ عتق فعليه الحج فإن مات فقد قضى حجته>. وعن ابن عباس نحو ذلك.


مسألة: في حج الأعرابي والمتوكل

قال الحسن عليه السلام - فيما روى ابن صباح عنه - وهو قول محمد: وإذا حج الأعرابي قبل أن يهاجر وهو يعقل الحج ويؤدي ما يجب عليه من المناسك فقد أجزته حجته من حجة الإسلام ولا إعادة عليه إذا هاجر.

قال محمد: وإذا حج رجل على التوكل فقد أجزته حجته، فإن أصاب بعد ذلك مالاً فليس عليه أن يعيد حجته إلاَّ أن يشاء أن يتطوع فإن الله سبحانه يقول: ﴿ومن تطوع خيراً فإن الله شاكر عليم﴾.


مسألة: التجارة مع الحج

روى محمد بإسناده عن ابن عباس قال: كانوا لايتجرون ولا يتبايعون أيام منى وعرفة فأنزل الله تعالى: ﴿ليس عليكم جناح أن تبتغوا فضلاً من ربكم﴾ فأمروا بالتجارة إذا أفاضوا من عرفات.

وعن مجاهد قال: ليس ينقص تجارة التاجرة وأجارة الأجير وكرى الكري حجته شيئاً.

وعن ابن عمر أنَّه سأله رجل فقال: إنا قوم نكري في هذا الوجه، وإن قوماً يزعمون أنَّه لاحج لنا فقال ابن عمر: جاء رجل إلى النبي صلى الله عليه وآله وسلم فسأله عما سألتني عنه فلم يدر ما يرد عليه حتى نزلت: ﴿ليس عليكم جناح أن تبتغوا فضلاً من ربكم﴾، قال: كانوا لايتجرون بمنى فأمروا بالتجارة إذا أفاضوا من عرفات.


مسألة: هل يصح حج الصبي وهل يحرم عنه ويلبى

قول محمد يدل على أن حج الصبي جائز وأنه يحرم عنه ويلبي عنه ويجنب ما يجب على الرجل اجتنابه من الطيب واللباس وأخذ الشعر ويطاف به ويرمي عنه الجمار ويصلي عنه ركعتا الطواف إن كان لايعقل الصلاة ويشهد به المشاهد كلها لأنَّه قال: كان من مضى من آل رسول الله عليه السلام يرون أن يصلى عن الصبي ركعتي الطواف إذا كان لايعقل الصلاة.

وقال محمد: وإذا كان الصبي لايفهم الرمي رُمي عنه ويكون حاضراً عند الجمرة أحب إلينا ويرمي عنه حاج من أهله وإن رمى عنه حاج أجنبي أجزاه.

وروى محمد بإسناده عن النبي صلى الله عليه وآله وسلم أنَّه مر في حجة الوداع بامرأة فأدخلت يدها في هودجها فأخرجت صبياً فرفعت بعضده وقالت: يارسول الله ألهذا حج؟ قال: نعم، ولك أجر.

وعن جعفر عليه السلام قال: حججت مع علي بن الحسين ومعي أبي فكانوا إذا كان الإحرام جَرَّدُونا من القمص وتركونا في الأزر فإذا قدموا مكة بعثوا بنا مع الغلمان فطافوا بنا وصلوا عنا.

قال محمد: هذا أحب إلينا - يعني من قول من قال: لاتصلى عن الصبي ركعتي الطواف.

وروى محمد عن عطاء قال: يتقى على الصبي إذا أحرم ما يتقى على الكبير من الطيب واللباس وإن شاؤا قمصوه وإن شاؤا لم يقمصوه.

وعن حسن بن صالح، قال: لايحرم عن الصبي إلاَّ محرم عن نفسه فإن أهل عنه حلال فلا يلزم الصبي الإحرام ويشهد بالصبي إذا أحرم عند المناسك كلها.


مسألة: في جواز الحج عن الميت والحي

قال أحمد والقاسم والحسن ومحمد: لابأس بالحج عن الميت في الفرض والتطوع.

قال محمد: ولا بأس بالحج عن الحي في التطوع.

قال القاسم ومحمد: ولا يجوز أن يحج عن الحي الفريضة إلاَّ أن يكون لايستطيع الحج ولا يثبت على الراحلة ولافي المحمل لكبر أو زمانة.

قال محمد: فيكون قد يئس أن يطيق ذلك فلا بأس أن يحج عنه.

قال محمد: والرجل والمراة في ذلك سواء. بلغنا أن امرأة سألت النبي صلى الله عليه وآله وسلم فقالت: إن أبي شيخ كبير لا يستمسك على الرحل وقد أدركته فريضة الحج أفأحج عنه؟ قال: <نعم، حجي عن أبيك> فأذن لها عليه السلام أن تحج عن أبيها وهو حي.

وروي عن أبي جعفر عليه السلام أن شيخاً أتى علياً فقال: إني فرطت في الحج حتى كبرت فلا أستطيع الخروج. فقال له علي عليه السلام: جهز رجلاص يحج عنك.

وقال الحسن بن يحيى: أجمع آل رسول الله صلى الله عليه وآله وسلم على أن الحج عن ألميت جائز، والوصية به جائزة، وقال بذلك أيضاً عامة العلماء سواهم.

قال الحسن: وأما ما ذكرت من قولهم أنَّه لاحج للميت فإنا روينا عن النبي صلى الله عليه وآله وسلم وعن علي عليه السلام أنهما أ"لقا الحج عن الميت وعمن ضعف عن السعي أن يحج عنه، والكتاب يدل على ما جاءت به الآثار وصحت به الأخبار عن نبينا صلى الله عليه وآله وسلم أنَّه أمر أن يحج عن الميت وإن ذلك واصل إليه.

قال الله عز وجل فيما قص علينا: ﴿من بعد وصية يوصي بها أو دين﴾ فأوجب إنفاذ ما أوصى به الموصي في ثلاثة من ماله من جميع وجوه البر التي تنال بالمال من حج أو إطعام أو تحرير رقاب أو إطعام مساكين أو كسوتهم فلما لم يخص الله معنى واحداً إذ لم يكن منها شيء محظوراً من هذه المعاني التي تدرك بالمال كان مباحاً للموصي أن يقصد ما شاء من هذه الوجوه فمن ادعا أن الله عز وجل حد للموصي حداً أو وقت له وقتاً فيما أمر به من الوصية فليأت بالبرهان.

وقال محمد - فيما أخبرنا القاضي، عن علي، عنه -: وقول آل رسول الله صلى الله عليه وآله وسلم: <يحج الرجل عن المرأة والمرأة عن الرجل ولا يحج العبد عن أحد>.


مسألة: في جواز الإجارة على الحج

قال أحمد بن عيسى: وسئل عن الرجل يحج عن الميت بدراهم معلومة أيأخذها مقاطعة فإن فضل منها شيء فهو له أو يأخذها على الأمانة ليقصد في النفقة فإن فضل شيء رده إلأى الورثة؟ فقال: كلاهما جائز حسن، والمقاطعة أحب إلينا وأسلم فما فضل من شيء فهو له لأن عليه في أخذها بالأمانة ضيقاً ونظراً نحب فيه الاقتصاد.

قال محمد: وكذلك نقول بأخذها بالضمان أوسع عليه وأحب إلينا وما بقي فهو له وهو ضامن للحجة.

قال محمد: وسألت أحمد عليه السلام عن الرجل يعطي الشيء يحج به عن غيره فيفضل من نفقته شيء فما ترى في الفضل؟ فقال: هذا مما أهابه.

قال محمد: يعني يرده على الورثة.

قال محمد: وسمعت القاسم بن إبراهيم يقول في مثل هذا: لابأس به وليس عليه أن يستحل صاحبه من الفضل فد جعل له.

وقال الحسن عليه السلام - فيما روى ابن صباح عنه - وهو قول محمد: جائز للرجل أن يحج عن غيره بالمال مقاطعة وهو أن يقال له حج بهذه الدنانير أو الدراهم وأنت في حل مما بقي فذلك له وهو في حل من الفضل مؤسراً كان أو معسراً وهذه المقاطعة كأنه مستأجر بهذه الدنانير أو الدراهم إذا سميت له وفيضها على ذلك فإن ضاعت أو سرقت فعليه الحج عن الميت من ماله مكانها لأنَّه مستأجر بما أعطي وسمي له، وإن كان أعطيها بالأمانة على أن يحج وما بقي رده على أهله فهذا هو أحدها بالأمانة فيقصد فيها وما فضل يرده على ا÷هل وإن ضاع ما أعطي للحجة أو سرق فلا ضمان عليه، وليس عليه أن يحج عن الميت من ماله، وإن أعطيها ولم يسم له مقاطعة ولا أمانة فأحب إلينا في الورع أن يقتصد في النفقة ويعلمهم بالفضل فإن شاؤا طيبوه له وإن شاؤا أخذوه.

وقال محمد أيضاً - فيما أخبرنا علين عن ابن وليد، عن سعدان، عنه -: وإذا أخذ الرجل الحجة مبهمة بغير مقاطعة ولا أمانة فقطع عليه فليس عليه شيء وإن سلم وبقي معه منها فأحب إليَّ أن يخبرهم فيقول: بقي معي كذا وكذا.

روى محمد بإسناد، عن مجاهد قال: إذا حج رجل عن رجل فإن لكل واحد منهما حجة كاملة.

وعن النبي صلى الله عليه وآله وسلم: <مثل الذين يأخذون الجعل من أمتي يتقوون به على عدوهم كمثل أم موسى تأخذ أجرها وترضع ولدها>.

قال محمد: أخبرنا عباد بن يعقوب وسفيان بن وكيع عن رجل قد سمياه، عن جعفر بن محمد أنَّه دفع إلى رجل من أصحابه ثلاثين ديناراص فقال: حج بهذه عن ابني إسماعيل وافعل وافعل كذا يصف له المناسك فإذا فعلت ذلك كان لك تسعة أعشار الأجر بما أتعبت من بدنك وكان لإسماعيل جزء بما أنفق من ماله.


مسألة: رجل أوصى أن يحج عنه رجل بمبلغ محدد

روى محمد بإسناد عن عمرو، عن جابر، عن أبي جعفر عليه السلام في رجل أوصى أن يحج عنه رجل بخمسمائة درهم قال: يحج عنه رجل بما يؤديه وما بقي يرد في الميراث.

وقال الشعبي: يحج عنه رجل حجة والبقية في سبيل الله.

وقال القاسم بن محمد: تجعل البقية في قوم يحجون وإلا ففي أهل المسكنة كأنها أعجبت الشعبي.


مسألة: في وجوب الحج على الشيخ الكبير والعجوز والزمن

قال القاسم عليه لاسلام: فرض الحج زائل عن الشيخ الكبير والعجوز اللذين لايثبتان على الدابة ولا الراحلة ولا يقدر أن يسافر بهما في محمل؛ لأنهما غير مستطيعين للحج وإنما فرض الله تعالى الحج على من استطاع إليه سبيلا، فإن حجا عن أنفسهما أو حج عنهما أحد فحسن جميل لما جاء من حديث الخثعمية التي استفتت رسول الله صلى الله عليه وآله وسلم أن تحج عن أبيها فأمرها بذلك.

قال محمد: ما أحسن ما قال القاسم في هذه المسألة.


مسألة: هل يحج الصَّرورة عن غيره

قال القاسم عليه السلام - في رواية داود عنه -: ولا بأس أن يحج الصرورة عن غيره إذا لم يكن مستطيعاً ولم يلزمه فرض الحج ويكون له في حج نيته وإخلاص إرادته معاملة لله عز وجل في حجه بقلبه ورغبته إلأى الله ورهبته في مناسكه ومواقفه.

وقال الحسن عليه السلام - فيما أ×برنا حسين، عن زيد، عن أحمد بن يزيد، عنه -: روي عن أبي جعفر عليه السلام أنه أجاز أن يحج الصرورة عن غيره إذا لم يستطع أن يحج عن نفسه.

وروى محمد بإسناد عن ابن عباس أن النبي صلى الله عليه وآله وسلم سمع رجلاً يلبي عن شبرمة، فقال له: من شبرمة؟ قال: أخ لي. فقال له: أحججت قط؟ قال: لا، قال: افجعل هذه عن نفسك ثُمَّ حج عن شبرمة بعد ذلكز

وعن علي بن الحسين قال: لايحج الصرورة عن غيره. وعن علي بن الحسين وأبي جعفر والنخعي وإبارهيم أنهم أجازوا أن يحج الصرورة عن غيره.

قال محمد: الصرورة الذي لم يحج مثل الرجل الذي لم يتزوج.


مسألة: إذا أوصى أن يحج عنه هل يحج عنه مفرد أو متمتع

قال محمد: وإذا أوصى رجل أن يحج عنه حجة الإسلام أو تطوعاً فجائز أن يحجوا عنه رجلاً قارناً أو متمتعاً أو مفرداً.

قال أبو حنيفة: لايجوز ذلك.


مسألة: إذا أمر رجل رجلاً أن يحج عنه وأمره آخر أن يعتمر عنه على أيهما يكون الدم

قال محمد: إذا قال رجل لرجل: حج عني وأعطاه نفقته. وقال له آخر: اعتمر عني وأعطاه نفقته، وأذنا له في أن يجمع بينهما فجمع بينهما فهو جائز ودم القران على الحاج لاعلى اللذين دفعا إليه النفقة. وهو قول أبي حنيفة وأصحابه.

وقال قوم: هو على صاحب العمرة إن كانت في أشهر الحج، وينبغي قول محمد إن كانا لم يأذنا له في الجمع بين الحج والعمرة فجمع بينهما أن يكون مخالفاً ويضمن المال لهما هذا قول الحسني.


مسألة: فيمن أحرم عن رجلين

قال محمد: وإذا أخذ الرجل حجتين عن رجلين ثُمَّ حج عنهما فالحجة عن نفسه وهو ضامن لنفقة الرجلين لأنَّه مخالف، وإذا أحرم رجل عن أبويه فالحجة عن أيهما شاء منهما.


مسألة: جواز أن يحج عن الموصى بأكثر من حجة في سنة واحدة

قال محمد - فيما أخبرنا زيد، عن أحمد الحيري، عن ابن عبدالجبار، عنه -: وإذا أوصى رجل أن يحج عنه عشرون حجة جاز أن تحج كلها عنه في سنة واحدة.

وقال حسن بن صالح: لايجوز أن يحج عنه في كل سنة إلاَّ حجة واحدة.


مسألة: إذا مات ولم يحج أيلزم الوارث أن يحج عنه وإذا أوصى بحجة أتكون من الثلث

قال أحمد بن عيسى عليه السلام وهو معنى قول القاسم عليه السلام - فيمن مات وخلف مالاً ولم يحج حجة الإسلام ولم يكن يزكي ماله وقد علم الوارث بذلك - قال: لايلزم الوارث أن يحج عن الميت ولا يزكي عنه لما مضى إلاَّ أن يوصي بذلك.

قال محمد: وفي قوله إن هو أوصى بذلك كان من الثلث.

وقال القاسم عليه السلام - فيما روى داود عنه -، وسئل عن رجل مؤءر ولم يوص أن يحج عنه. قال: إذا حج عنه من غير ماله فلا بأس بذلك؛ لأن المال قد صار لورثته بعد موته فإن حج عنه ولد أو قريب أو صديق فلا بأس به. وقد جاء في ذلك من الحديث عن النبيء صلى الله عليه وآله وسلم: <أرأيت إن كان على أبيك دين أكنت قاضيه>.

وقال محمد: سمعت محمد بن علي بن جعفر بن محمد عليه السلام وسئل عن رجل أوصى بحجة؟ قال: إن كانت فريضة فمن صلب المال وإن كانت تطوعاً فمن الثلث.

قال محمد: وحدثني محمد بن جعفر بن محمد بن زيد، عن عبيدالله بن علي، عن أبيه، عن موسى عليه السلام مثله. قال: إن كانت فريضة فمن صلب المال. وعن الحسن البصري مثله.

وقال محمد: إذا أوصى رجل أن تحج عنه حجة الإسلام حج عنه من صلب المال، وكذلك إن أصى أن عليه من زكاة ماله كذا وكذا يؤدى عنه أو أوصى أن يخرج عنه كفارات أيمان عليه أو كفارة يمين من ظهار أو كفارة من قتل خطأ فكل ذلك عندنا يخرج عنه من صلب المال، وإن لم يوص بذلك وعلم الورثة أن عليه حجة افسلام لم يكن حجها أو أن عليه شيء من زكاة ماله قد كان فرط في إخراجها فلم يخرجها حتى مات أو كفارات أيمان وجبت عليه فلم يؤدها حتى مات ولم يوص بذلك فأحب إلينا أن يخرج ذلك عنه من صلب المال.

وقال أبو حنيفة وأصحابه وحسن بن صالح: إن أوصى بشيء مما ذكرنا فذلك من الثلث وإن لم يوص لم يلزم الورثة.

قال محمد في كتاب ا؛مد: بهذا نأخذ وأحب إلينا أن يكون من صلب المال.

وقال في (المسائل): وبلغنا عن ابن عباس والحسن البصري وعن جماعة ممن مضى من آل رسول الله صلى الله عليه وآله وسلم وغيرهم أنهم قالوا: إذا أوصى أن يحج عنه فإن كانت فريضة فمن صلب المال وإن كانت تطوعاً فمن الثلث. قال محمد: وهو الصواب عندنا.

ومما يقوي هذا قول النبيء صلى الله عليه وآله وسلم حين سئل عن رجل مات ولم يحج فقال: <دين الله أحق أن يقضى من دين الناس>. وبلغنا عن ابن عباس والحسن البصري وطاووس قالوا: إن مات ولم يحج حجة الإسلام حج عنه من صلب ماله. قال الحسن وطاووس: أوصى بذلك أو لم يوص. فإذا قال عند موته: علي من الزكاة كذا وكذا ادي ذلك عنه من جميع المال.


مسألةك من أي موضع يحج عن الميت

قالم حمد: وإذا أوصى رجل بحجة ولم يسم من أي موضع يحج عنه فليحج عنه من مصره الذي فيه منزله ووطنه فيحج عنه رجل راكب بنفقته وزاده وما يكفيه إلى أن يقضي الحج وذلك كله من الثلث، فإ، كان الثلث لايبلغ ذلك فيحج عنه بالثلث من حيث بلغ إن كان الرجل من الكوفة حجوا عنه من الطريق أو من المدينة أو من حيث يبلغ فإن لم يكف إلاَّ من مكة حجوا عنه من مكة، ولو أن رجلاً من اهل خراسان خرج يريد مكة فمات في بعض الطريق فاوصى أن يحج عنه فليحج عنه من حيث مات، وإن كان خرج في تجارة فمات في مصر غير مصره ثُمَّ أوصى أن يحج عنه حجة الإسلام أو تطوعاً حجوا عنه من مصره الذي فيه وطنه.


مسألة: كيف يحرم عن الميت ويذبح عنه ويرمى عنه

قال محمد في (المنسك): وإذا أراد الرجل أن يحرم عن غيره فنيته تجزيه وإن قال: اللهم إني أريد الحج عن فلان لبيك بحجة أو بعمرة فإني أريد العمرة عن فلان فجائز أن يلبي عنه مرة واحدة يسمع نفسه، وكذلك إن أراد أن يذبح عنه فإن نوى عن فلان أجزاه. وإن قال: اللهم تقبل مني عن فلان أجزاه، وكذلك عند رمي الجمار يقول في أول مرة: اللهم تقبل مني عن فنلا حين يكبر.


باب فروض الحج

قال محمد - فيما أنبأنا زيد، عن أ؛مد الحيري، عن ابن عبدالجبار - وهو قول القاسم: فروض الحج ثلاثة أشياء: الإحرام وهو عقد التلبية، والوقوف بعرفة، والطواف الواجب يوم النحر، فإ، ترك عقد التلبية فلم يلب حتى انقضى الحج فلا حج له.

قال القاسم ومحمد: وإن فاته الوقوف بعرفات يوم عرفة بعد الزوال أو ليلة النحر حتى طلع الفجر فقد فاته الحج.


باب مواقيت الإحرام بالحج والعمرة

قال القاسم ومحمد في (المنسك): بلغنا عن النبيء صلى الله عليه وآله وسلم أنَّه وقت لأهل المدينة ذا الحليفة ولأهل الشام الجحفة ولأهل نجد قرن ولأهل اليمن يلملم، ولأهل العراق ذات عرق.

قال محمد: وقال رسول الله صلى الله عليه وآله وسلم: <هن مواقيت لأهلهن ولمن أتى عليهن من غير أهلهن>.

ورووى داود عن القاسم عليه السلام أنَّه قال: لم يجيء عن النبي صلى الله عليه وآله وسلم أثر لأهل العراق ونحن نقول: العقيق بذات عرق.

وروى محمد بإسناد عن جابر، قال: وقت رسول الله صلى الله عليه وآله وسلم الإحرام من خمسة أمكنة وقت لأهل العراق ذات عرق، ولأهل المدينة ذا الحليفة ولأهل الشام الجحفة، ولأهل اليمن يلملم، ولأهل نجد والطائف قرن، وعن النبي صلى الله عليه وآله وسلم أنَّه قال: <إهلال أهل مكة من حيث ينشئون>.

وعن مجاهد قال: يحرمون من حيث شاءوا - يعني من مكة -.

وقال الحسن بن يحيى علهي السلام: وإذا خرج رجل من منزله وهو لايريد الحج ثُمَّ وقع في قلبه إرادة الحج فله أن يعتقد الحج من أي موضع أراد حتى ينتهي إلى المواقيت التي وقتها رسول الله صلى الله عليه وآله وسلم فيحرم منها.


مسألة: تعجيل الإحرام قبل الميقات

قال الحسن - فيما أخبرنا محمد، عن زيد، عن أحمد، عنه -، وهو قول محمد: وينبغي أن يهل أهل كل بلد من ميقاتهم.

قال محمد: وهو الذي سمعنا عن رسول الله صلى الله عليه وآله وسلم وعن علماء آل رسول الله صلى الله عليه وآله وسلم - يعني ولانحب له أن يحرم من دون الميقات -.

قال الحسن ومحمد: فإن أحرم من دون الميقات فجائز له.

وقال أبو حنيفة وأصحابه: هو أفضل من الإحرام من الميقات.

وقال محمد - فيما حدثنا الحسين، عن ابن وليد، عن سعدان، عنه -: قال: جائز أن يحرم الرجل من بلده وأحب إليَّ أن يحرم من الميقات.

وروى محمد بإسناد عن طاووس قال: قال رسول الله صلى الله عليه وآله وسلم: <من أحب أن يهل من أهله فليفعل ومن أحب أن يهل من ميقاته فليفعل>. وعن علقمة أنَّه كان يحرم بالحج من النجف وكان الأسود يحرم من القادسية.


مسألة: ميقات من كان منزله أقرب إلى مكة من المواقيت

قال القاسم ومحمد: ومن كان منزله أقرب إلى مكة من المواقيت فليحرم من منزله.

وسئل القاسم عليه السلام عن معنى قول علي عليه السلام من تمام الحج أن تحرم من دويرة ا÷لك. قال: إذا كان من دون الميقات فمن دويرة أهله.

قال محمد: وكذلك هو عندي. وروي بإسناده عن النبي صلى الله عليه وآله وسلم أنَّه قال: <من كان من وراء الميقات فإهلاله من حيث ينشيء>.

وقال أبو حنيفة وأصحابه: ميقاته الحل كله.


مسألة: إذا جاوز ميقاته ثُمَّ رجع إليه فأحرم منه

قال محمد: وإذا أراد رجل الحج فجاوز ميقاته ولم يحرم منه حتى دخل مكة فليرجع إلى ميقات بلده فيحرم منه ولاشيء عليه، يعني إن كان لم يعمل شيئاً من عمل الحج. هذا قول الحسني.

فإن خاف فوت الحج رجع إلى أقرب المواقيت من مكة فأهل منه وعليه دم لتركه الوقت.

وروى محمد بإسناد عن ابن عباس أنَّه كان يرد من جاوز الميقات بغير إهلال ويقول: ارجعوا إلى مواقيتكم فإنكم لم تؤمروا بهذا.

وعن عطاء قال: إذا جاوز الوقت ثُمَّ أهل فليرجع إلى الوقت ولاشيء عليه وإن لم يرجع فعليه دم.

روى محمد بإسناد عن ربيعة بن أبي عبدالرحمن، عن علي بن الحسين أنَّه أحرم من الجحفة.


مسألة: فيمن دخل مكة بغير إحرام

قال محمد: وإذا دخل العراقي مكة بغير إحرام ولم يرد حجاً ولاعمرة فينبغي له أن يخرج إلى ميقاته فيهل منه بحجة أو بعمرة ولاشيء عليه، وإن هو حج واعتمر ولم يرجع إلى الميقات فعليه دم، فإن هو خرج إلى ميقاته فأهل منه ثُمَّ مضى إلى عرفة فوقف بها ولم يعد إلى مكة فقد قال بعضهم يجزئه ولاشيء عليه. وقال بعضهم: عليه دم لتركه الرجوع إلى مكة.

وروى محمد بإسناد عن محمد بن علي وعمرو بن دينار أنهما خرجا إلى أرضهما خارجة من الحرم ثُمَّ دخلا مكة بغير إحرام.

وعن ابن عمر أنَّه خرج من مكة فأتى قديداً فسمع بجيش فرجع فدخل مكة بغير إحرام.

وعن ابن عباس وعطاء ومجاهد أنهم نهوا أن يدخل أحد مكة إلاَّ بإحرام من أهل مكة ولاغيرهم.

قال عطاء: ورخص للخدم والحطابين.

قال أبو حنيفة وأصحابه: لأهل المواقيت ومن دونهم إلى مكة أن يدخلوا مكة لحاجة بغير إحرام لأنهم من حاضري المسجد الحرام.


مسألة: في ميقات أهل مكة ومن كان مقيماً بها من غير أهلها

قال محمد: ومن أراد الإهلال بالعمرة وهو بمكة من أهلها أو من غير أهلها فالأفضل أن يخرج إلى الجعرانة فيحرم منها، وإن خرج إلى غيرها من المواقيت إما إلى التنعيم أو إلى قرن أو إلى الشجرة أو إلى ذات عرق فكل ذلك واسع، وإن خرج من الحرم إلى الحل فأحرم منه أجزاه، وميقات أ÷ل مكة ومن كان مقيماً بها في الحج الحرم والأفضل أن يحرموا من المسجد الحرام.


مسألة: عدة أشهر الحج

قال محمد: أشهر الحج شوال وذو القعدة وعشر من ذي الحجة. وروي ذلك عن ابن مسعود وابن عباس وابن عمر.

قال محمد: ولا ينبغي لأحد أن يحرم بالحج إلاَّ فيهن لقول الله سبحانه: ﴿الحج أشهر معلومات فمن فرض فيهن الحج﴾ يعني فمن أحرم فيهن ﴿فلا رفث ولافسوق ولاجدال في الحج﴾.

ورو يعن ابن عباس قال: ليس من السنة أن يحرم بالحج في غير أشهر الحج. وذكر عن مجاهد في قوله: ﴿ولاجدال في الحج﴾ قال: قد أعلم الله أشهر الحج ولا جدال فيها ولاشك.


مسألة: إذا أهل بالحج في غير أشهر الحج

قال محمد: فإن أهل بالحج في غير أشهر الحج فقد ذكر عن مجاهد وعطاء أنهما قالا: هي عمرة وعليه الحج. وقال جماعة من العلماء منهم أبو حنيفة وأصحابه: يلزمه الحج الذي أهل به.

وقال سعدان قال محمد وقال بعضهم: يجعلها عمرة فإذا حل منها أهل في أشهر الحج، وإن كان إحلاله منها في أشهر الحج فهو متمتع ويلزمه دم.


مسألة: في التنظف والغسل للإحرام ووقت الإحرام الذي يبتدئ فيه بالتلبية فيه

قال القاسم عليه السلام: قال أهل البيت وأكثر العلماء: يلبي المحرم إذا استوت به البيداء. وقال غيرهم: إذا استوت به راحلته. ومن أهل المدينة من يلبي إذا صلى في مسجد ذي الحليفة ومنهم من يلبي إذا خرج من فناء المسجد.

وقال القاسم عليه السلام - فيما روى داود عنه - فيمن أراد الإحرام. قال: لابأس أن يتنور ويأخذ من شعره إنَّما يحرم ذلك بعد دخوله في الإحرام ومصيره إليه.

وقال محمد: فإذا أتيت الشجرة بذي الحليفة حيث يحرم الناس وهي حيث أحرم رسول الله صلى الله عليه وآله وسلم فضع بها رجلك وقلم أظفارك واحلق عانتك إذا احتجت إلى ذلك وأفض عليك الماء وليكن ذلك في وقت صلاة فريضة أو نافلة ثُمَّ البس ثوبين جديدين أو غسيلين إزاراً ورداء ثُمَّ ادخل مسجد الشجرة فصل ركعتين أو ما تيسر لك، وإن صليت الفريضة أجزاك ثُمَّ قل في دبر صلاتك وأنت متوجه إلى القبلة: اللهم إني أريد التمتع بالعمرة إلى الحج، وذكر صفات إهلال المتمتع والمفرد والقارن.

قال: وإذا اغتسلت لإحرامك فلا تلبس قبل أن تحرم ما لاينبغي للمحرم لبسه فإن لبست شيئاً من ذلك ناسياً أو جاهلاً فانزعه وأعد الغسل.

وروي ذلك عن علي عليه السلام، وعن أبي جعفر محمد بن علي عليه لاسلام ثُمَّ أخرج من مسجد الشجرة فإذا انتهيت إلى البيداء فاجهر بالتلبية ومد بها صوتك.

وقال في (كتاب أحمد): يلبي إذا استوت به البيداء والجنب إذا بلغ الميقات ولم يجد الماء تيمم وأحرم وإحرام المرأة كإحرام الرجل يحدث من الطهور وما يحتاج إليه المحرم قبل الإحرام من تقليم الأظفار وغير ذلك مثل ما يعمل الرجل ما خلا لبس الثياب فإنها تلبس ما شاءت غير أن إحرامها في وجهها وكفيها فلا تغطي وجهها بنقاب ولاببرقع ولاتلبس قفازين.


مسألة: صفة الإهلال بالحج والعمرة والقران وصفة التلبية وأوقاتها ورفع الصوت بها

قال الحسن: أجمع آل رسول الله صلى الله عليه وآله وسلم على أنَّه جائز أن يزيد في التلبية غير الأربع التي رويت: لبيك اللهم لبيك لبيك لاشريك لك لبيك إن الحمد والنعمة لك والملك لاشريك لك. وأمروا بالزيادة ولم ينكروا ما زاد على الأربع، وأن الأربع تجزي من لزمها.

وقال محمد: إذا دخلت مسجد الشجرة بذي الحليفة فصل ركعتين أو ما تيسر لك وإن صليت الفريضة أجزاك ثُمَّ قل في دبر صلاتك وأنت متوجه إلى القبلة إن كنت متمتعاً: اللهم إني أريد التمتع بالعمرة إلى الحج على كتباك وسنة نبيئك فيسرها لي وتقبلها مني وحلي وحيث حبستني أحرم لك شعري وبشري ولحمي ودمي وما أقلت الأرض مني أبتغي بذلك وجهك والدار الآخرة. ثُمَّ يقول قبل أن يقوم: لبيك بعمرة تمامها وأجرها عليك. يقول هذا مرة واحدة تسمع أذنيك.

وإن كنت مفرداً بالحج قلت إذا أردت أن تهل عند الشجرة: اللهم إني أريد الحج فيسره لي وتقبله مني وحلي حيث حبستني. ثُمَّ يقول: لبيك بحجة تمامها وأجرها عليك. يقول هذا مرة واحدة تسمع نفسك ثُمَّ ترفع صوتك بالتلبية كما يلبي الناس.

وإن كنت قرنت الحج والعمرة قلت إذا أردت أن تهل بهما عند الشجرة: اللهم إني أريد الحج والعمرة فيسرهما لي وتقبلهما مني وحلي حيث حبستني. ثُمَّ تقول: لبيك بعمرة وحجة معاً. يبدأ بذكر العمرة يقول هذا مرة واحدة تسمع أذنيك ثُمَّ ترفع صوتك بالتلبية كما يلبي الناس يعني متمتعاً كنت أو مفرداً أو قارناً ثُمَّ تنهض فتخرج من المسجد فإذا انتهيت إلى الميل الذي عن يسار الطريق وأنت متوجه إلى مكة أول ميل تمر عليه وهو حيث يقال له البيداء تجهر بالتلبية ومد بها صوتك قل: لبيك اللهم لبيك لبيك لاشريك لك لبيك إن الحمد والنعمة لك والملك لاشريك لك لبيك ذا المعارج لبيك.

وقال محمد في (جامع حسن): والأكث رمن بني هاشم يزيدون: ذا المعارج. وأكثِر من التلبية واجهر بها ولب في دبر كل صلاة فريضة وبالأسحار، وإذا هبطت وادياً أو علوت أكمة أو لقيت راكباً، وجائز للقارن والمفرد أن يلبيا على الصفا والمروة وفي الطواف وفي السعي وإذا أرادت المرأة الإحرام قالت: لبيك بعمرة إن أرادت العمرة، أو لبيك بحجة إن أرادت الحج، وتلبي أيضاً في الأوقات التي يستحب للرجل فيها التلبية كما يلبي الرجل إلاَّ أنها تخفي التلبية قدر ما تسمع نفسها ولاتجهر بها.

وروى محمد، عن النبيء صلى الله عليه وآله وسلم أنَّه قيل له: أي الحج أفضل؟ قال: <العج والثج>.

قال محمد: العج رفع الصوت بالتلبية. والثج: الذبح إراقة الدم.

وعن النبي صلى الله عليه وآله وسلم أنَّه قال: <أمرني جبريل أن آمر أصحابي أن يرفعوا أصواتهمب التلبية>. وعنه صلى الله عليه وآله وسلم قال: <من شعار الحج رفع الصوت بالإهلال>.

وعن ابن عباس انه سمع رجلاً يلبي بين أبيات مكة فقال: إن هذا لأحمق إنَّما التلبية إذا برز.

وعن ضباعة قالت: قال لي رسول الله صلى الله عليه وآله وسلم: <حجي وقولي محلي حيث حبستني>.

وعن علي عليه السلام أنَّه كان يقول: اللهم حجة إن تيسرت أو عمرة إن أراد العمرة، وإلا فلا حرج علي.

وعن عاشة قالت: إذا حججت فاشترط قل: اللهم للحج عمدت فإن تيسر لي فهو الحج وإن حبست فعمرة.


فصل: في التلبية

وروى محمد عن ابن عباس قال: لما بنى إبراهيم عليه السلام البيت أوحى الله إليه أن أذن في الناس بالحج، فقال إبراهيم عليه السلام: ألا إن ربكم اتخذ بيتاً وأمركم تحجوه فاستجاب له ما سمعه من شجر أو حجر أو أكمة أو تراب أو شيء: لبيك اللهم لبيك.

وعن أبي جعفر عليه السلام قال: كانت تلبية آدم عليه السلام: لبيك اللهم لبيك عبد خلقته بيديك كرمته وأدنيت أخطأ فطالما أمليت حج وسعى إليك.


مسألة: هل يكون الإحرام بالنية دون القول أو بالقول دون النية

قال القاسم عليه السلام - فيما حدثنا علين عن ابن هارون، عن ابن سهل، عن عثمان، عن القومسي، عنه -، قال: سألته عمن نسي أن يلبي حتى قضى مناسكه؟ قال: لاشيء عليه، النية والضمير يكفيانه إن شاء الله ولا ينبغي له أن يترك ذلك متعمداً.

وقال محمد: ومن لبى حين أحرم ثُمَّ نسي أن يلبي بعد ذلك حتى قضى مناسكه فلا شيء عليه.

قال الحسني: وعلى قول محمد إن سبح الرجل أو كبر أو هلل يريد بذلك الإحرام لم يكن محرماً لأنَّه قال - فيما أخبرنا القاضي، عن ابن عمرو، عنه -: ولا يجزي الملبي أن يقول مكان التلبية: لاإله إلاَّ الله.

قال محمد: وإذا نوى الأخرس الإحرام ولم ينو التلبية لم يجزئه، وإذا نوى التلبية ولم ينو بها عقد الحج لم يجزئه وليس بمحرم.

وروى محمد عن ابن جريج، قال: كان بعض الأمراء قد أخذ أهل مكة هلال في هلال ذي الحجة فكان عطاء يلبي في ثوبين وليس هو بمحرم.

وعن ابن مسعود قال: من أراد هذا الوجه فلا يقل إني حاج حتى يهل ولكن قل: إني مسافر.


مسألة: إذا أراد الحج فغلط فلبى بعمرة أو أراد التمتع فلبى بالحج

قال محمد: وإذا أراد الرجل الحج فغلط فلبى بالعمرة أو بالعمرة الحج والعمرة جميعاً فهو حاج، وإذا أراد العمرة فغلط فلبى بالحج أو بالحج والعمرة فهو معتمر وإنما يلزمه ما نوى.


مسألة: إذا أحرم ولا يعتقد حجاً ولاعمرة

قال محمد: وإذا أحرم رجل ولبا في أشهر الحج ولا ينوي حجاً ولاعمرة ثُمَّ مضى مع الناس وشهد المشاهد وقضى مناسك الحج فهو حاج، وإن أحرم ولبى في غير أشهر الحج ولم ينو شيئاً فهو معتمر.

وقال أبو حنيفة وأصحابه: من أحرم لاينوي حجاً ولاعمرة وهو ينوي الإحرام فهوب الخيار إن شاء جعل ذلك حجاً وإن شاء عمرة مالم يطف أو يفسد الإحرام أو يحصر أو يفوته الحج، فإن كان فعل شيئاً من ذلك فإحرامه ذلك عمرة في هذه الوجوه كلها.


مسألة: إذا أحرم بشيء ثُمَّ نسيه

قال محمد: وإذا أحرم بشيء ثُمَّ نسيه وهو يعلم أنَّه قد أحرم بحج او عمرة فليلب بعمرة وحجة وينوي بالعمرة العمرة التي إن كان أهل بها وبالحج الذي إن كان أهل به ويكون قارناً وعليه دم القران.


مسألة: إذا نسي التلبية حتى قضى مناسكه

قال القاسم عليه السلام - فيمن نسي التلبية حتى قضى مناسكه - قال: لاشيء عليه ولا ينبغي له أن يترك ذلك متعمداص.

قال محمد: هو كما قال إذا كان قد لبى أول ما أحرم.


مسألة: إذا قلد بدنه أو جلل أو أشعر وهو يسير معها أو هو مقيم هل يكون مرحماً؟

قال محمد: وإذا ساق الرجل بدنة لقران أو لمتعة أو تطوعاً أو لنذر عليه أو لجزاء صيد أو لشيء صنعه في الحج وهو يريد أن يحرم لحج أو لعمرة أو يريد القران أو التمتع فلا يقلدها حتى يحرم فإذا أحرم فليقلد، فإ، هو قلدها قبل أن يحرم فقد صار محرماً بالذي كان أراد يهل به حين قلدها إن كان يسير مع الهدي لبى بعد ذلك أو لم يلب، وإن جلل أو أشعر ولم يقلد ولم يحرم فليس بمحرم حتى يقلد أو يحرم.

وروى محمد عن النبي صلى الله عليه وآله وسلم أنَّه خرج عام الحديبية فلما قلد الهدى وأشعر أحرم.

وعن مجاهد وعطاء وإبراهيم والشعبي وأبي صالح أنهم قالوا: إذا قلد فقد أحرم.

وعن قيس بن سعد أنَّه كان بذي الحليفة وامراته ترجله فغسل شق رأسه فإذا هو بهديه قد قلد فنزع رأسه من يد امراته وقال: من قلد هذه البدن ثُمَّ اتم على إحرامه.

قال محمد: وإذا قلد وعليه ثياب لاتصلح للمحرم فلينزعها وليلب وكذلك إن ساق بدنة تطوعاً في غير أشهر الحج، وهو يريد أن يعتمر فإذا قلدها فقد صار محرماً بالعمرة، وإن جللها وأشعرها ولم يقلدها لم يكن بذلك محرماً، وإذا بعث رجل ببدنة فقلدها وجللها وهو يريد أن يقرن أو يتمتع وتخلف بعدها أياماً ثُمَّ لحقها فساعة تخرج من أبيات المصر الذي هو فيه فقد صار محرماً بالذي أراد أن يهل به، وكذلك إن بعث مع رجل بهدي غير مقلد وأمره بتقليده في يوم مسمى ثُمَّ خرج الباعث به من المصر يريد القران بعد الوقت الذي أمره بتقليده فيه فقد صار محرماً حين جاز الأبايت، وإن كان خرج من المصر قبل اليوم المسمى لم يكن محرماً حتى يحرم او يجيء الوقت الذي واعده أن يقلده فيه، فإذا جاء الوقت صار محرماً.

وذكر عن النبيء صلى الله عليه وآله وسلم أنَّه كان جالساً مع أصحابه فشق قميصه صلى الله عليه وآله وسلم فسئل عن ذلك فقال: <غني كنت وعدتهم أن يقلدوا الهدي في هذا اليوم وإني نسيت>.

وإن قلد هدياً تطوعاً وبعث به مع رجل ثُمَّ خرج بعده بأيام وهو يريد أن يقرن أو يفرد أو يتمتع لم يكن محرماً حتى يلحق بالهدي فإذا لحقه صار محرماً بالذي نوى، ذكر ذلك عن جماعة منهم أبو حنيفة وأصحابه.

وإذا اشترى رجل بدنة فقلدها وهو يريد يوجب التقليد وهو يريد القران كان قارناً حين قلدها.


مسألة: إذا اشترك سبعة متمتعون في بدنة فقلدوها فقد صاروا محرمين

وإذا اشترك سبعة متمتعون في بدنة فقلدوها فقد صاروا محرمين حين قلدوها وكذلك إن قلدها بعضهم بغير أمرهم ثُمَّ علموا فرضوا بألسنتهم فقد صاروا محرمين وإن لم يرضوا كان الذي قلدها وحده محرماً بالتقليد.

وإن لم يقلدها من بقي منهم وباعوا أنصباهم منها كان الذي قلدها محرماً على حاله، وكان له أن ..... نصيبه وعليه أن يذبح شاة يوم النحر لمتعته إلاَّ أن تكون قيمة نصيبه خيراً من شاة فيتصدق بالفضل وإذا اشترى بدنة وهو يريد أن يقلدها فليقلدها من حيث شاء ويشعرها ويجللها والأفضل أن يقلدها ويشعرها من حيث يحرم ويلبي.

وقولهم: من أشعر أو جلل أو قلد فقد أحرمفإنما هو إذا أراد الإحرام يغتسل ثُمَّ يجلل ثُمَّ يشعر ثُمَّ يقلد ثُمَّ يحرم.


مسألة: إذا بعث حلال بهدي مع قوم وأمرهم بتقليده في يوم بعينه هل يلزمه الإحرام في ذلك اليوم

قال محمد: وإذا بعث الرجل بهدي تطوعاً - يعني وهو لايريد حجاً ولاعمرة فليواعدهم وقتاً يقلدون الهدي فيه فإن كان ذلك الوقت الذي يقلد فيه ويشعر فليجتنب الباعث ما يجتنب المحرم في إحرامه إلى وقت ما ينحر عنه الهدي. ذكر ذلك عن جعفر بن محمد عليه السلام وغيره.

قال محمد - أ×برنا محمد بن عبيد، قال: أخبرنا علي بن غراب، عن جعفر، عن أبيه عليهما السلام - أن علياً صلى الله عليه وآله وسلم وعمر وابن عباس وابن عمر كانوا يبعثون بهديهم فإذا قلدوا أمسكوا عما يمسك عنه المحرم غير أنهم لايلبون ويواعدون يوماً تنحر فيه بدنهم فيحلون.

قال محمد: وأخبرنا عباد بن يعقوب، عن السري بن عبدالله، عن جعفر، عن أبيه عليهما السلام، قال: كان علي عليه السلام وعمر وابن عباس يقولون: إذا بعث الرجل ببدنة لتنسك عنه أمسك عما يمسك عنه المحرم غير أنَّه لايلبي.

قال جعفر عليه السلام: يواعدهم يوماً يشعرون فيه، فإذا كان ذلك اليوم أمسك عما يمسك عنه المحرم.

قال محمد: هذا مذهب أهل البيت كلهم.

قال محمد: وذكر عن النبي صلى الله عليه وآله وسلم أنه كان جالساً مع أصحابه فشق قميصه فسئل عن ذلك فقال: <إني كنت وعدتهم أن يقلدوا الهدي في هذا اليوم وإني نسيت>. وقال آخرون: ليس عليه أن يجتنب ما يجتنب المحرم، واحتجوا بأن رسول الله صلى الله عليه وآله وسلم صده المشركون فلم يجتنب ما يجتنب المحرم.

وروي بإسناد عن عائشة قالت: كنت أفتل القلائد لهدي رسول الله صلى الله عليه وآله وسلم ثُمَّ يقلدها فيبعث به ويقيم ولا يجتنب شيئاً مما يجتنبه المحرم.


مسألة: إذا أحرمت المرأة بغير أذن زوجها والعبد بغير أذن سيده

قال محمد: وإذا أحرمت المرأة بغير أذن زوجها في حجة تطوع أو أحرم العبد بغير أذن سيده فللزوج والسيد أن يحبساهما ويحللاهما، فإن حبساهما وحللاهما فقد أحلا وعلى المرأة أن تبعث بهدي أو بثمن هدي ليشترى لها ثمناً وتواعدهم يوماً ينحروه عنها، وينبغي لزوجها أن يجتنبها فلا يقربها حتى ينحر الهدي عنها، فإذا أذن للمرأة زوجها أو مات عنها أو أعتق العبد فعليهما مثل ما كانا أهلا به أولاً وإذا أحرم العبد بأذن سيده والمرأة بأذن زوجها في تطوع أو بغير أذنه في حجة فريضة فليس للزوج ولاللسيد أن يحبساهما ولا يحللاهما.


مسألة: إذا أدخل عمرة على حجة أو حجة على عمرة أو أهل بحجتين أو عمرتين معاً

قال محمد: وإذا أهل بالحج مفرداً في أشهر الحج ثُمَّ أهل بعمرة يوم التروية فليرفض العمرة إن كان لم يطف لها ولم يسع، وليقضها إذا انقضت أيام التشريق وعليه لرفضها دم؛ لأن العمرة لاتدخل على الحج. ذكر ذلك عن علي صلى الله عليه وآله وسلم.

وإن كان قد طاف للعمرة وسعى فلا يقصر ولا يحلق إلى يوم النحر وعليه دم لترك التقصير للعمرة، وإذا أهل بالعمرة في أيام التشريق قبل أن يطوف طواف الزيارة فإن شاء فليثبت على إحرامه ولا يطف ولا يسع حتى تنقضي أيام التشريق، فإذا انقضت طاف لعمرته وسعى وحلق أو قصر ولاشيء عليه، وإن شاء رفضها ولم يطف ولم يسع حتى تنقضي أيام التشريق، فإذا انقضت قضى العمرة وكان عليه لرفضها دم، وإذا أحرم بحجتين يعني عامداً فهو عندي محرم بحجة واحدة.

وكذلك بلغني عن علماء آل رسول الله صلى الله عليه وآله وسلم، وكذلك أخبرت عن محمد بن الحسن الشيباني، وليس عليه دم.

وروى محمد بإسناده عن سفيان وابن أبي ليلى قالا: يقضي حجته فإذا قضاها أحل من الأخرى بعمرة، وعليه الحج من قابل إلاَّ أن سفيان قال: إذا فرغ من حجه كان معتمراً بغير إحرام يجزئه الإحرام الأول وعليه دم للإحلال بينهما.

وقال حسن بن صالح وأبو حنيفة وأبو يوسف: يمضي في حجته وقد رفض الأخرى بمنزلة المحصر عنها وعليه عمرة وحجة ودم لرفضها.

قال محمد: وإذا أحرم بعمرتين معاً فإنه يكون رافضاً لأحدهما حين أحرم بها فإذا حل من الأولى فليقض التي رفضها وعليه دم لرفضها.

قال الشريف أبو عبدالله: وكان ينبغي على قياس قول محمد ألا يلزمه إلاَّ عمرة واحدة كما قال في الحجتين. وهو قول الشيباني، وفي رواية سعدان عن محمد فيمن أهل بحجة ثُمَّ أضاف إليها عمرة أو أهل بعمرة ثُمَّ أضاف إليها حجة، روي عن علي صلى الله عليه وآله وسلم أنَّه قال: يدخل الحج على العمرة ولا يدخل العمرة على الحج، وهو الذي عليه الناس ولا أعلم فيه خلافاً.

وقال السيد أبو عبدالله: وينبغي على هذا إذا ضم حجة إلى عمرة بعد أن طاف لها فهو متمتع وإن أحرم في الحجة قبل أن يطوف بالعمرة فهو قارن، وكذلك قال أصحاب أبي حنيفة.


مسألة: تلبية الأخرس

قال القاسم عليه السلام - فيما روى داود عنه - وسئل عن أخرس لايقدر على التلبية هل يجوز أن يلبي عنه؟ قال: لايلبى عن الأخرس ولاعن المصمت وقد طاف وسعى أكثر ما في ذلك.

وقال محمد: إذا نوى الأخرس الإحرام ولم ينو التلبية لم يجزه، وإذا نوى التلبية يريد به عقد الحج ولم ينو الإحرام فقد أجزاه وهو محرم، وإن نوى التلبية ولم ينو بها عقد الحج لم يجزه وليس بمحرم.


مسألة: إحرام الجنب والحائض وتلبيتهما

قال القاسم عليه السلام: جائز أن يلبي الجنب، وأحب إلينا أن لايلبي ما كان جنباً.

قال محمد: كنت إذا قدمت المدينة دخلت إلى علي بن محمد بن جعفر بن محمد عليهم السلام فكنت ربما سألته عن الشيء فوافيت المدينة سنة وقد توفي الشيخ فوقفت عند مسجد النبي صلى الله عليه وآله وسلم فجعلت أسترجع وأذكر الشيخ وقلت: كنت أسأله عن الشيء وصبي واقف ينبغي أن يكون له قريب من عشر سنين، ابن الشيخ أو ابن ابنه. فقال لي: وعن أي شيء أردت أن تسأله. قلت: امرأة بلغت الوقت وهي حائض وأرادت أن تحرم؟ قال: فتغتسل وتستثفر وأحسبه قال: وتشد كرسفاً ثُمَّ تلبي. فقلت في نفسي: لو كان علي بن أبي طالب صلى الله عليه ما أفتى بأكثر من هذا.

وقال محمد: والجنب والحائض إذا بلغا الميقات فلم يجدا الماء تيمما وأحرما.

وروى محمد عن أبي جعفر قال: يلبي الجنب.


مسألة: هل يبدأ المحرم بالتكبير أيام التشريق قبل التلبية

قال القاسم عليه السلام ومحمد: ويبدأ المحرم بالتكبير أيام التشريق إذا سلم من الفريضة.

قال محمد: لا أعلم في ذلك خلافاً قبل التلبية.

قال القاسم عليه السلام - في رواية داود عنه -: وإذا قطع الحاج التلبية ابتدأ بالتكبير.

قال محمد: وإذا نفر المكي في النفر الأول فليكبر في أيام التشريق.


مسألة: متى يقطع الحاج والقارن التلبية

قال أحمد نب عيسى وعبدالله بن موسى والقاسم عليهم السلام ومحمد والحسن - فيما أخبرنا حسين بن القطان، عن زيد بن أبي اليابس، عن أحمد بن يزيد الخراساني، عنه -: يقطع الحاج التلبية إذا رمى جمرة العقبة يوم النحر.

قال القاسم وعبدالله ومحمد عليهم السلام: يقطع التلبية مع أول حصاة يرمي بها ورووا نحو ذلك عن رسول الله صلى الله عليه وآله وسلم. وروى محمد ذلك أو نحو ذلك عن علي وابن عباس وابن مسعود وأبي جعفر وعبدالله بن الحسن ومحمد بن عبدالله عليهم السلام وغيرهم.

قال الحسن - فيما أخبرنا الحسين، عن زيد، عن أحمد، عنه -، وهو قول محمد: ويقطع الحاج التلبية بعرفة.

قال محمد: وإن شاء لبى بعرفة إنَّما نهى عن ذلك معاوية فيما بلغنا.

وروى محمد بإسناد عن ابن عباس أنَّه قال بعرفة: مالي لا أسمع الناس يلبون، ثُمَّ قال: قد علمت من ترك التلبية في هذا الموضع فعل الله وفعل، ثُمَّ قام فأخ بعضادتي خبائه ثُمَّ لبى ولبى الناس حتى ارتجت عرفات بالتلبية.

قال الحسن ومحمد: فإذا أفاض الحاج من عرفة عاد في التلبية حتى يرمي جمرة العقبة.

قال محمد: الحاج والقارن والمتمتع يلبي كل واحد منهم حتى يرمي جمرة العقبة يوم النحر فيقطع التلبية مع أول حصاة يرمي بها ثُمَّ يكبر، وإن هو حلق أو زار البيت في يوم النحر قبل أن يرمي فليقطع التلبية مع المغيب لأن وقت التلبية قد انقضى، وهذا قول أبي حنيفة.

وقال في (المسائل): يلبي يوم النحر مالم تزل الشمس فإذا زالت قطع التلبية؛ لأن الرمي بعد الزوال إنَّما هو قضاء هذا. قول أبي يوسف.

قال: والمفرد بالحج إذا صحي بمنى فهو على تلبيته مالم يرم.


مسألة: متى يقطع المعتمر والمتمتع التلبية

قال أحمد بن عيسى: يقطع المتمتع التلبية إذا استلم الحجر.

وقال القاسم عليه السلام - في رواية داود نه - وهو قول محمد: يقطع المتمتع التلبية إذا نظر إلى البيت.

قال القاسم: وهذا قول أهل البيت عليهم السلام. وقد قال أهل المدينة: يقطع التلبية إذا صار إلى بيوت مكة.

قال محمد: فإذا قطع التلبية وقف على باب المسجد مستقبل القبلة فكبر الله وحمده وهلله، ودعا وذكر الدعاء.

وقال بعضهم: يقطع التلبية في العمرة التي في غير أشهر الحج في أول ما يضع رجله في الحرم.

وقال بعضهم: حين يستلم الحجر.

وروى محمد عن عبدالله بن عمرو، قالك اعتمر رسول الله صلى الله عليه وآله وسلم ثلاث عمر وكان يلبي في كلهن حتى يستلم الحجر.

وعن ابن عباس، وعبدالله بن الحسن، ومحمد بن عبدالله، وعطاء مثل ذلك.


مسألة: هل لمن أحرم بالحج أن يحل منه بعمرة متعة إلى وقت الحج

وروى محمد عن ابن عباس قال: قدم الناس حجاجاً مع رسول الله صلى الله عليه وآله وسلم فأمرهم فجعلوها عمرة. وقال: لو استقبلت من أمري مثل الذي استدبرت صنعت ذلك، ولكن دخلت العمرة في الحج إلى يوم القيامة ثُمَّ شبك بين اصابعه، قال: فحل الناس أجمعون إلاَّ من كان معه هدى، وأن النبي صلى الله عليه وآله وسلم دخل قارناً.

وعن جابر قال: قدمنا مع رسول الله صلى الله عليه وآله وسلم مكة محرمين بالحج مفرداً فأمرنا رسول الله صلى الله عليه وآله وسلم على أن نحل ونجعلها عمرة متعة، فقالوا: كيف يجعلها عمرة وقد سمينا الحج؟ فقال: افعلوا ما أمرتكم به فلولا أني سقت الهدي لفعلت مثل ما أمرتكم به فأحللنا الحل كله حتى وطينا النساء فلما كان يوم التروية أمرنا فأ÷للنا بالحج.

وعن مجاهد قال: أمر رسول الله صلى الله عليه وآله وسلم من كان معه هدي أن يتم ومن لم يكن معه هدي أن يحل، ولم يكن مع أحد هيد غير رسول الله صلى الله عليه وآله وسلم وسعد، وقدم علي صلى الله عليه من اليمن فرأى حال الناس فقال: يا أيها الناس ما هذا الذي أرى؟ قالوا: هذا أمر رسول الله صلى الله عليه وآله وسلم، فأتى رسول الله، فقال: بم أهللت؟ قال: قلت: أ÷للت كإهلال النبي. قال: فهل سقت الهدي؟ قال: نعم. قال: فتم رسول الله صلى الله عليه وآله وسلم وعلي وسعد، وحل بقية الناس بعدما طافوا بالبيت وبين الصفا والمروة وقصروا من رؤوسهم.

قال محمد - في رواية محمد بن زكريا عنه - : قال أبو ذر وغيره من الصحابة: كان فسخ الحج خاصاً لأصحاب رسول الله صلى الله عليه وآله وسلم أمر من كان معه هدي أن يفسخ حجته ويجعلها عمرة.

قالم حمد: ولا يجوز لأحد أن يفسخ الحج بعد أن عقد الإحرام حتى يقضي المناسك كلها.

وروى محمد بإسناد عن بلال بن يحيى قال: قلت يارسول الله أخبرني عن فسخ الحج ألنا خاصة أم للناس عامة؟ قال: <بل لنا خاصة>.


مسألة: العمل عند الخروج من المنزل وعند دخول المدينة وعند الخروج منها

قال محمد: إذا أردت التوجه حاجاً أو معتمراً فصل في منزلك ركعتين أو أربعاً واقصد في المسألة إلى الله في سلامة دينك.

وروى بإسناد عن علي عليه السلام قال: من السنة إذا أراد الرجل أن يسافر صلى في بيته ركعتين قبل أن يخرج وإذا قدم صلى ركعتين.

قال محمد: فإذا توجهت فقل: بسم الله وفي سبيل الله وما شاء الله ولاقوة إلاَّ بالله على ما أستقبل من سفري هذا وذكر الدعاء بطوله. وإذا انتهيت إلى المدينة فابدأ بمتاعك فاحرزه ثُمَّ اغتسل فإذا توضأت أجزاك ثُمَّ ائت مسجد الرسول صلى الله عليه وآله وسلم وادخل من الباب الذي يلي قبر النبي صلى الله عليه وآله وسلم فصل ركعتين بين القبر والمنبر ثُمَّ ادن إلى قبر النبي صلى الله عليه وآله وسلم مما يلي الرأس فقل: السلام عليك يارسول الله السلام عليك يامحمد بن عبدالله السلام عليك أيها النبيء ورحمة الله وبركاته، السلام عليك ياخيرة الله من خلقه، السلام عليك يا أمين الله في أرضه، أشهد أنك قد بلغت رسالة ربك، ونصحت لأمتك، وجاهدت في سبيل الله، وعبدت ربك حتى أتاك اليقين، وأديت الذي عليك من الحق فجزاك الله أفضل ما جزا نبيئاً عن أمته.. وذكر الدعاء بطوله، ثُمَّ ائت المنبر فامسحه بيديك وخذ برمانتيه فامسح عينيك ووجهك فإنه يقا: هما الشفاءان للعين واحمدلله، واثن عليه، وسل حاجتك.

ثُمَّ تأتي مكان جبريل حين يستأذن علىالنبيء صلى الله عليه وآله وسلم وهو بحذاء الميزاب فتدعو وتذكر الله فإذا أردت الخروج من المدينة عند فراغك من حوائجك فائت قبر النبيء صلى الله عليه وآله وسلم فودعه وسلم عليه واسأل الله أن لايجعله آخر العهد من زيارة قبر نبيئه صلى الله عليه وآله وسلم ثُمَّ توجه ولاقوة إلاَّ بالله.


باب ما ينبغي أن يفعله المفرد والقارن والمتمتع إذا انتهى إلى الحرم وإذا دخل مكة من الغسل والدعاء عند دخول الحرم ودخول المسجد ورؤية البيت وعند استلام الحجر

قال محمد: وإذا دنوت من الحرم فاغتسل إن أمكنك وإلا فتوضأ وإن لم يتيسر الوضوء فلا بأس، فإذا وضعت رجلك في الحرم أو وضع بعيرك خفه في الحرم إن كنت راكباً فقل: بسم الله ولاقوة إلاَّ بالله، اللهم هذا الحرم حرمك، والعبد عبدك، وقلت: ﴿من دخله كان آمناً﴾، اللهم فحرّم بدني على النار.

وليكن فيما يدعو به عند مسجد الفتح: ياصريخ المستصرخين، يامجيب المضطرين، اكشف همي وغمي وكربي كما كشفت عن نبيئك همه وغمه وكربه وكفيته هول عدوه في هذا المكان.

فإذا دخلت مكة وعاينت أبياتها فإن كنت لم تغتسل عند دخول الحرم فاغتسل إذا دخلت مكة إن أمكنك وإلا فلا يضرك واحرز متاعك ثُمَّ ائت المسجد الحرام وأنت على طهر فإذا عيانت البيت فاقطع التلبية إن كنت متمتعاً، ثُمَّ قف على باب المسجد مستقبل القبلة فكبر الله واحمده وهلله وقل: اللهم هذا البيت بيتك فعظمه وشرفه وكرمه وزد من عظمته وكرمه وشرفه إيماناً وتكريماً ممن حجه واعتمره.

ثُمَّ ادخل من أي أبواب المسجد شئت إذا قدمت، وقد كان يستحب أن يدخل من باب بني شيبة، ويستحب أن تدخل المسجد الحرام حافياً عليك السكينة والوقار والخشوع، فإذا اتيت إلى باب المسجد الحرام فقف وقل: السلام عليك أيها النبي ورحمة الله وبركاته بسم الله، وبالله، ومن الله، وما شاء الله، والسلام على أنبياء الله ورسله، والسلام على رسول الله، والسلام على أبينا إبراهيم، والحمدلله رب العالمين.

فإا دخلت المسجد فاستقبلت البيت فارفع يديك وقل: الله أكبر الله اكبر لا إله إلاَّ الله والله أكبر الله أكبر ولله الحمد. يعني، وتذكر الله وتدعو بما حضر من الدعاء ثُمَّ تمشي حتى تدنو من الحجر الأسود فإذا عاينته فارفع يديك حياله وكبر فإن أمكنك أن تقبله وتستلمه فعلت وإلا فاستلمه بيدك اليمنى ثُمَّ قبل يدك، وإن لم يمكنك ذلك فقف حياله وارفع يديك وكبر الله وهلله تقول: الله أكبر الله أكبر لاإله إلاَّ الله والله أكبر الله أكبر ولله الحمد. وكذلك فافعل بالركن اليماني.

وروى محمد بإسناد عن ابن عباس قال: لاترفع الأيدي إلاَّ في سبعة مواطن إذا جئت من بلد فرأيت البيت، وعلى الصفا والمروة، وفي عرفات، وفي جمع، وعند الجمار، وإذا قمت إلى الصلاة.


مسألة: صفة طواف المفرد والقارن والمتمتع عند القدوم وهل على من تركه قضاء أو جزاء

قال القاسم عليه السلام - في رواية داود عنه - وهو قول محمد: فإذا دخل القارن مكة طاف طوافين، وسعى سعيين يطوف طوافاً وسعياً لعمرته ثُمَّ طوافاً وسعياً لحجته.

قال محمد: ينوي بالطواف والسعي الأول لعمرته والثاني لحجته.

وروى محمد عن علي عليه السلام وعمر وابن مسعود وعمرو بن الأسود وإبراهيم النخعي والشعبي قالوا: يطوف القارن طوافين ويسعى سعيين، وإذا دخل المفرد والمتمتع مكة يوم التروية أو قبل ذلك فليطف كل واحد منهما طوافاً واحداً يبتديء من الحجر الأسود إلى مايلي باب البيت فيطوف سبعة أشواط من الحجر إلى الحجر يرمل الثلاثة الأشواط الأول - يعني من الحجر إلى الحجر -، ويسعى أربعاً ويصلي ركعتين ثُمَّ يسعى بين الصفا والمروة.

فإذا جاء المفرد يزور البيت فإنما عليه طواف واحد بلا سعي وركعتان وهو الطواف الواجب الذي تحل له به النساء. وأما المتمتع فإنه يطوف ويسعى بحجة ثُمَّ يطوف طواف الزيارة. وإما إن أخر المفرد طواف حجه حتى يزور البيت فجائز، وطواف الزيارة والعمرة والصدر والقدوم سواء كل طواف منه سبعة أشواط ويكره للمرأة أن تطوف بالبيت متنقبة محرمة كانت أو غير محرمة.


مسألة: الرمل في الثلاثة الأشواط الأول عند الدخول

قال القاسم عليه السلام، ومحمد: ويرمل القارن والمفرد والمتمتع في طوافهم عند الدخول.

قال محمد: ويسعى في الأربعة.

وقال القاسم عليه السلام - في رواية داود عنه -: والرمل بالبيت في الثلاثة الأشواط من التذلل لله عز وجل، والإحلال له لأن المشركين وقفوا للنبيء صلى الله عليه وآله وسلم في عمرة القضاء فكان يمشي بين الركنين إذا توارى عنهم فليس يترك على حال.

قال الحسني: ومعنى قول محمد أنَّه لايرمل إلاَّ في طواف معه سعي، وكل طواف لا سعي فيه فلا رمل فيه.

قالم حمد: وإذا نسي أن يرمل في الثلاثة الأشواط الأول أو لم يقدر أن يرمل من شدة الزحام فلا شيء عليه عندنا.

وذكر عن جعفر بن محمد عليه السلام وحسن بن صالح أنهما قالا: عليه دم.

وقال أكثر العلماء: لاشيء على من تركه ناسياً أو ذاكراً.

وروى محمد بإسناده عن ابن عباس أنَّه قال: قد رمل رسو لالله صلى الله عليه وآله وسلم وليست بسنة ولكنه قدم والمشركون على جبل قعيقعان.

وعن ابن عباس أيضاً: إن المشركين كانوا عند دار الندوة مما يلي الحجر فتحدثوا أن به وبأصحابه جهداً شديداً فأمرهم فرملوا بالبيت واصطبع واصطبعوا ليريهم أنَّه لم يصبه جهد فكانوا إذا بلغوا الركن اليماني مشوا إلى الحجر الأسود.

وعن ابي الطفيل أن رسول الله صلى الله عليه وآله وسلم رمل من الحجر إلى الحجر.

وعن ابن عمر وزيد بن ثابت وعبدالله بن الحسن ومحمد بن عبدالله أنهم رملوا في الثلاثة الأشواط من الحجر إلى الحجر.

وعن ابن عمر أيضاً، وعن عطاء وطاووس ومجاهد أنهم قالوا: الرمل من الحجر الأسود إلى الركن اليماني، وما بعد ذلك مشي.

قال ابن نياق: فمن قام بينهما حالت الكعبة بينه وبين الجبل.

قال محمد: الرمل دون العدو الشديد.

وعن أبي جعفر عليه السلام قال: إن رمل فحسن، وإن لم يرمل فلا بأس. وقال: قد رمل رسول الله صلى الله عليه وآله وسلم ولم ينه عنه.


مسألة: هل على النساء رمل

قال القاسم عليه السلام ومحمد: وليس على النساء أن يرملن في طوافهن.

قال محمد: ولا بين الصفا والمروة. وروى مثل ذلك عن ابن عباس وابن عمر وعائشة.


مسألة: الاضطباع في الطواف

قال محمد: وإذا رمل في طوافه فإن شاء أن يضبطع بثوبه كما ذكر عن النبي صلى الله عليه وآله وسلم فعل، وإن لم يضطبع فلا شيء عليه.

وروى محمد عن النبيء صلى الله عليه وآله وسلم أنَّه اضطبع هو وأصحابه ثلاثة أشواط فرملوا ومشوا أربعة.

وعن عطاء أن أبا بكر وعمر وعثمان وأصحابهم كانوا يضطبعون ويرملون في الثلاثة الأشواط الأول.

وقال أبو حنيفة وأصحابه: ينبغي أن يطوف مضطبعاً والاضطباع أن يتوشح بردائه ويجمع طرفيه ويدخلهما تحت إبطيه ثُمَّ يقذفهما على كتفه الأيسر.


مسألة: في استلام الأركان وما يقال عند ذلك من الدعاء وعند الطواف وعند المستجار

قال محمد: فإاذ دخلت المسجد الحرام فامش حتى تدنو من الحجر الأسود فإذا عاينته فارفع يديك حياله وكبر، فإن أمكنك أن تقبله وتستلمه فعلت، وإلا فاستلمه بيدك اليمنى، وقبل يدك. وروى ذلك عن أبي جعفر محمد بن علي عليه السلام.

وإن لم يمكنك ذلك فقف حياله وارفع يديك وكبر الله وهلله وقل: الله أكبر الله أكبر لا إله إلاَّ الله والله أكبر الله أكبر ولله الحمد. وكذلك فافعل بالركن اليماني.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه قال: <مسحهما يحط الخطايا>. وعن ابن عباس وعطاء ومجاهد وسعيد أنهم كرهوا أن يزاحموا على الحجر.

وتقول في طوافك بالبيت: ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار. وتزيد على هذا من ذكر الله ما أحببت، وكلما مررت بباب البيت وجهت وجهك حياله ورفعت يديك وقلت: اللهم هذا البيت بيتك والحرم حرمك والعبد عبدك، وهذا مقام العائذ بك من النار، اللهم فك رقبتي من النار.

وكلما مررت بركن من أركان البيت وجهت وجهك نحوه ورفعت يديك وحمدت الله وكبرته تقول: الله أكبر الله اكبر لا إله إلاَّ الله والله أكبر الله أكبر ولله الحمد.

وروى محمد عن علي عليه السلام أنَّه كان يقول إذا استلم الحجر: اللهم إيماناً بك وتصديقاً بكتابك واتباعاً لسنة نبيئك. ثُمَّ يقول في الشوط السابع عند المستجار: ابسط يدك على البيت والزق خدك وبنك بالبيت ثُمَّ قل: اللهم هذا البيت بيتك والعبد عبدك وهذا مقام العائذ بك من النار، اللهم من قبل الروج والفرج والعفو والعافية والمعافاة في الدنيا والآخرة، اللهم إن عملي ضعيف فضاعفه لي واغفر لي ما اطلت عليه مني وخفي على خلقك، أستجير بالله من النار، وتصلي على محمد وآله وتدعو بما تيسر.

وروى محمد عن مجاهد، عن ابن صفوان، قال: قدم رسول الله صلى الله عليه وآله وسلم فجئت وإذا هو وأصحابه مستلمون ما بين الحجر إلى الحجر واضعوا خدودهم على البيت، وإذا النبي صلى الله عليه وآله وسلم أٌربهم إلى الباب.

وعن ابن عباس أنَّه سئل عن الملتزم الذي كان أهل الجاهلية يتعوذون في جاهليتهم من عاهتهم؟ قال: هو ما بين جانب باب الكعبة إلى الحجر الأسود.

وإذا أردت أن تخرج إلى الصفا فاستلم الحجر قبل أن تخرج إليه إن أستطعت، وإلا فقف حياله وارفع يديك وهلل وكبر. ذكر عن النبي صلى الله عليه وآله وسلم أنَّه كان يستلم الحجر قبل أن يخرج إلى الصفا ولا ينبغي للمرأة أن تزاحم الرجال على الحجر لتستلمه يجزئها أن تومي من بعيد وتكبر ، وكذلك على الصفا والمروة ليس لها أن ترتفع عليهما حتى ترى البيت يجزئها أن تقف على الأرض وإن لم تر البيت، نكره لها أن تزاحم الرجال.


مسألة: فيمن طاف راكباً

روى محمد بإسناد عن النبيء صلى الله عليه وآله وسلم أنَّه طاف بالبيت على راحلته لمرض كان به يستلم الحجر بمحنه ثُمَّ يقبله كلما مر عليه. وفي رواية: يستلم الأركان بمحجنه، فلما فرغ من طوافه أناخ فصلى ركعتين.

وعن النبي صلى الله عليه وآله وسلم أنَّه قال لأم سلمة، ولم تكن طافت للخروج: <إذا صلتِ الصبح فطوفي على بعيرك> ففعلت ثُمَّ خرجت.


مسألة: الموضع التي تصلى فيه ركعتا الطواف وما يقرأ فيهما وأحكامهما

قال محمد: وإذا طاف أسبوعاً فليصل ركعتين عند مقام إبراهيم أو حيث تيسر من المسجد خلف المقام فإن أعجلتْهُ حاجة عن أن يصليهما هناك جاز أن يصليهما في رحله، وإن صلى الفريضة أجزته ولو صلى ركعتي الطواف في الحجر أو في البيت لجاز ويقرا فيهما في الأولى بالحمد وقل يأيها الكافرون، وفي الثانية الحمد وقل هو الله أحد، وجائز أن يقرأ فيهما بسورة طويلة وسورة فيها سجدة ويسجد بها، وإن طاف الأكثر من طوافه أربعة أشواط فصاعداً وصلى ركعتي الطواف ثُمَّ ذكر ذلك ا>زته الكرعتان ويبني على طوافه ولا ينبغي له أن يتعمد ذلك.

وقال قوم: يعيد الركعتين وهو أحب إليَّ وأحوط، وإن كان طاف الأقل من طوافه أتم طوافه وأعاد الركعتين.

وفي رواية سعدان عن محمد: وإذا أتم الرجل طوافه ثُمَّ أقيمت الصلاة صلى الفريضة وهي تجزئه من الركعتين، وإن قضى الركعتين بعد الفريضة فهو أفضل.

وروى محمد بإسناد عن مجاهد وعطاء وطاووس وحسن البصري أنهم قالوا: إن نسي ركعتي الطواف الواجب حتى خرج من الحرم أراق دماً.

وقال أبو حنيفة: ليس عليه شيء.

وعن ابن عباس قال: الحرم كله مقام إبراهيم.

وعن النبي صلى الله عليه وآله وسلم أنَّه لما طاف انتهى إلى المقام فقرأ: ﴿واتخذوا من مقام إبراهيم مصلى﴾ فصلى خلفه ركعتين فقرأ فيهما قل يا أيها الكافرون وقل هو الله أحد.


مسألة: صفة السعي بينهما للمفرد والقارن والمتمتع والدعاء عليهما وبينهما

قال محمد: وإذا أردت أن تخرج إلى الصفا فاستلم الحجر قبل أن تخرج إلى الصفا إن ساتطعت وإلا فقف حياله وارفع يديك وهلل وكبر ثُمَّ اخرج إلى الصفا فقف عليه مستقبل البيت حيث تراه وارفع يديك وكبر الله وهلله تقول: الله أكبر الله أكبر أنجز وعده ونصر عبده وهزم الأحزاب وحده فله الحمد. وسل الله حوائجك من أمر آخرتك ودنياك، ويكون تكبيرك ودعاؤك بين الصفا والمروة بين الجهر والمخافته ويكون إلى الجهر أقرب، ولاتتطوع بين الصفا والمروة، ثُمَّ انحدر من الصفا نحو المروة فإذا انتهيت إلى باب صغير عن يمينك وأنت متوجه إلى المروة في الوادي وبحذاه علم عن يسارك ثُمَّ امش على رسلك حتى تنتهي إلى المروة فتقف عليها مستقبل البيت وتقول وتفعل نحواً مما قلت وفعلت علىالصفا، وليس على النساء أن يرملن حول البيت ولابين الصفا والمروة كما تفعل الرجال، وتقول في سعيك: رب اغفر وارحم وتجاوز عما تعلم إنك أنت العزيز الأكرم. فإذا سعيت سبعة أشواط تفتتح بالصفا وتختم بالمروة وهو أن تقف على الصفا أربع مرات وعلى المروة أربع مرات وتصعد على لاصفا حتى تنظر إلى البيت، وتستقبل الركن الذي فيه الحجر الأسود واحمد الله تعالى واثن عليه واذكر من آلائه وبلائه وحسن ما صنع إليك ما قدرت على ذكره وتدعو بما حضرك، وعلى المروة مثل ذلك ثُمَّ تقول إذا جاوزت المسعى: ياذا المن والفضل والجود والكرم والنعماء اغفر لي ذنوبي أنَّه لايغفر الذنوب إلاَّ أنت. فإذا فعلت ذلك فإن كنت مفرداً أو قارناً يعني فلا تزال ملبياً إلى أن ترمي جمرة العقبة وإن كنت متمتعاً فاقصر من شعرك وقص أظفارك ثُمَّ قد حللت من عمرتك وقضيت ما عليك فيها، وحل لك كل شيء يحل للحلال من النساء والطيب، وغير ذلك.

وعلى قول محمد إن كان قارناً فعليه دمان، وكذلك قال أبو حنيفة.


مسألة: فيمن أخر السعي بين الصفا والمروة وما على من تركه

قال القاسم عليه السلام ومحمد: إذا طاف الحاج في يوم فيستحب له أن يعقب الطواف بالسعي وإن أخر السعي إلى الغد من علة أو عذر فلا بأس به.

قال محمد: وإذا طاف المتمتع لعمرته وصلى الركعتين ثُمَّ ضعف أو شغل بحوائج فلا بأس أن يؤخر السعي إلى يوم التروية ولكن لا يقصر ولا يحل حتى يسعى.

وقال أبو حنيفة وأصحابه: إن سعا الحاج بعد شهور أجزاه، وإذا طاف المتمتع لعمرته وسعى وقصر ثُمَّ أهل بالحج فلما رجع إلى منى ذكر وهو في سعي الزيارة أن عليه شوطين بين الصفا والمروة من سعي العمرة فليبدأ بالشوطين اللذين عليه من العمرة ثُمَّ يعود فيبني على سعيه الذي كان فيه.


مسألة: من ترك السعي بين الصفا والمروة حتى كثرت أيامه

قال القاسم: ومن ترك السعي بين الصفا والمروة حتى كثرت أيامه فيستحب له أن يهريق دماً وقد وسع غيرنا في هذا.

وقال محمد: إذا نسي الحاج أو المعتمر السعي بين لاصفا والمروة حتى رجع إلى بلده فحجه تام وعليه دم.

وقال الحسني: وعلى قول محمد إن كان قارناً فعليه دمان، وكذلك قال أبو حنيفة وأصحابه.

وعلى قول محمد إن ترك من السعي شوطاً أو شوطين أو ثلاثة أو أكثر فيتصدق عن كل شوط بنصف صاع مالم يبلغ جميع ذلك ثمن دم، فإن بلغ ثمن دم أهراق عن جميع ذلك دماً لأن السعي بينهما بمنزلة رمي الجمار، وهذا قوله فيمن ترك رمي الجمار ناسياً.


مسألة: فيمن سعى بين الصفا والمروة جنباً أو على غير وضوء

قال محمد: جائز أن يسعى الرجل بين الصفا والمروة وهو جنب أو على غير وضوء والحائض تقضي المناسك كلها ما خلا الطواف بالبيت والسعي بين الصفا والمروة إلاَّ أن يكون أدركها الحيض بعدما طافت بالبيت وصلت الكرعتين فلا بأس أن تسعى بين الصفا والمروة وهي حائض وتقصر من شعرها وقد حلت ولا شيء عليها.

وروى محمد عن عطاء والحسن وإبراهيم نحو ذلك.


مسألة: فيمن سعى بين الصفا والمروة ولم يقف عليهما

قال محمد: ومن سعى بين الصفا والمروة ولم يقف على واحد منهما فعليه دم، وإن وقف أسفل منهما فجائز. وقال قوم: إن ترك الوقوف عليهما فلا شيء عليه، وليس على المرأة أن ترتفع على الصفا والمروة حتى ترى البيت يجزيها أن تقف على الأرض وإن لم تر البيت يكره لها أن تزاحم الرجال.


مسألة: فيمن جهل فبدأ بالسعي قبل الطواف

قال محمد: وإذا جهل رجل فبدأ بالسعي بين الصفا والمروة قبل الطواف بالبيت فإنه يعيد السعي.

قال الحسني: يعني أنَّه لايصح سعي إلاَّ بعد طواف وإن لم يكن بعد طواف فكأنه لم يكن لأنَّه لايتطوع منفرداً ولا يجب السعي إلاَّ على حاج أو معتمر.

قال محمد: وإذا طاف المفرد والمعتمر وسعى بين الصفا والمروة قبل أن يصلي الكرعتين فليصل الركعتين ويعيد السعي.

وقال في وقت آخر: أحب إلينا أن يعيد السعي. وقال بعضهم: لا إعادة عليه.


مسألة: الطواف بين الصفا والمروة على بعير

روى محمد بإسناد عن عطاء أن النبي صلى الله عليه وآله وسلم طاف بين الصفا والمروة على بعير. وعن أنس أنَّه طاف بين الصفا والمروة على حمار. وقال أهل الكوفة: إن طاف بينهما راكباً من غير عذر ولم يعد فعليه دم، فإن طاف شوطاً واحداً راكباً فعليه نصف صاع من بر. قالوا: هو بمنزلة من ترك من الطواف أسبوعاً. قالوا: ولو فعل ذلك كله لعذر فلا شيء عليه.


مسألة: الشرب من ماء زمزم

قال محمد: في قول العباس: اللهم لا أحلها لمغتسل وهي لشارب حل وبل. قال: معناه: لا أحلها لمغتسل يعني من جنابة فأما الغسل منها على التبرك بها فلا بأس به، قد صب رسول الله صلى الله عليه وآله وسلم على نفسه دلواً من مائها.

وروى محمد بإسناد أن رسول الله صلى الله عليه وآله وسلم أتى زمزم فقال: لولا أن يغلبوا عليها لنزعت معكم ثُمَّ تناول الدلو فشرب من مائها وهو قائم.

وعن عطاء قال: اشرب من ماء زمزم فإنه من السنة.


مسألة: إهلال المتمتع يوم التروية بالحج وقت الرواح

قال محمد: وإذا أراد المتمتع الإهلال بالحج فليصنع كما صنع أول ما أحرم ويلبس ثوبيه وأفضل أوقات الإحرام عندنا أن يحرم يوم التروية من المسجد الحرام عند زوال الشمس إن أمكن وواسع له أن يحرم ما بينه وبين الليل بعد أن يدرك صلاة الفجر بمنى يوم عرفة، ومن أي موضع من المسجد أحرم أو من رحله إن كان أرفق به فلا بأس، ويستحب أن يطوف أسبوعاً ويصلي ركعتين ليكون آخر عهده بالبيت ويصليهما في الحجر إن أمكنه، وإن صلى الفريضة اجزاه ثُمَّ يهل بالحج يقول: اللهم إني أريد الحج فيسره لي وتقبله مني وحلي حيث حبستني لبيك بحجة تمامها وأجرها عليك ثُمَّ يتوجه إلى منى ملبياً فيصلي بها الظهر إلاَّ أن يخاف أن يمشي عن صلاة الظهر فإن خاف ذلك صلاها في المسجد الحرام.

بلغنا عن النبي صلى الله عليه وآله وسلم أنَّه قام بين الركن والباب حين زالت الشمس فوعظ الناس وقال: <إنا نصلي الظهر بمنى فمن استطاع منكم أن يصلي الظهر بمنى فليفعل> ثُمَّ توجه إلى منى وقت الزوال فصلى بها خمس صلوات ىخرهن صلاة الفجر يوم عرفة.

وروى محمد عن ابن عمر أنَّه أقام حلالاً إلى يوم التروية ثُمَّ أتى الأبطح فصلى ركعتين ثُمَّ ركب راحلته فلما استوت به لبى وقال: هكذا رأيت رسول الله صلى الله عليه وآله وسلم صنع لبا حين استوت به راحلته.

وعن جابر قال: أقمنا بمكة حلالاص فلما كان يوم التروية وجعلنا مكة بين أظهرنا لبينا بالحج.

قال محمد: ومن تعجل إلى منى يوم التروية قبل الزوال أو بعد فجائز له، وإن أدركه المساء بمكة ليلة عرفة فلا بأس، وإن تعجل متعجل إحرامه قبل يوم التروية فجائز له، وإن أخر إحرامه لعلة او عائق إلى ليلة عرفة أجزاه ذلك، والأفضل عندنا أن يحرم يوم التروية في الوقت الذي يريد التوجه فيه إلى منى. بلغنا ذلك عن جماعة من علماء آل رسول الله صلى الله عليه وآله وسلم.


مسألة: العمل بمنى يوم التروية متمتعاً كان أو مفرداً أو قارناً

قال محمد: السنة على الإمام أن يصلي بمنى خمس صلوات أولهن الظهر يوم التروية وآخرهن صلاة الفجر يوم عرفة وذلك واسع على الناس، كذلك فعل رسول الله صلى الله عليه وآله وسلم مضى معه قوم وتلاحق به آخرون فلم يعب على أحد منهم، فإذا صليت الفجر يوم عرفة فكبر حين تسلم تقول: الله أكبر الله أكب لا إله إلاَّ الله والله أكبر الله أكبر ولله الحمد تقول هذا مرة واحدة، ثُمَّ تلبي بعدما تكبر في دبر كل صلاة مكتوبة إلى آخر أيام التشريق صلاة العصر، ثُمَّ اغد مع الناس إلىعرفات وإن أمكنك أن تحيي ليلة منى فافعل.

وقال محمد - في رواية ابن خليد عنه -: ومن يأت دون منى ليلة التروية فنرى له أن يهريق دماً.

وروى محمد بإسناد عن الحسن وعطاء قالا: ليس بمنى يوم النحر صلاة في موضع التشريق إنَّما صلاتهم أن يأتوا البيت فيطوفوا به ويصلوا عنده.


فصل: في العمل بعرفة

قال محمد: فإذا صليت الفجر بمنى وكبرت ولبيت فاغد إلى عرفات فإذا انتهيت إليها أقمت بها حتى تزول الشمس فإذا زالت فاغتسل وصل الظهر والعصر بأذان وإقامتين ثُمَّ اقطع التلبية. وروى نحو ذلك عن أبي جعفر محمد بن علي عليه السلام.

قال محمد في (الحج): ويلبي بعرفة إن شاء إنَّما نهى عن ذلك معاوية فيما بلغنا.

وروى محمد عن النبي صلى الله عليه وآله وسلم أنَّه لم يزل يلبي حتى رمى جمرة العقبة، ثُمَّ ادن إلى الموقف متشاغل بالذكر والدعاء والتضرف واقصد إلى الله بجميع حوائجك، ولاتمل من المسألة في فكاك رقبتك من النار، فإذا أفضت من عرفات فعد إلى التلبية حتى ترمي جمرة العقبة.

وقال في (الحج): فإن شاء جلس في الموقف بعرفة وقت الدعاء فدعا جالساً، وإن شاء دعا قائماً، وإن شاء دعا مضطجعاً، وإن شاء وقف على راحلته أو دابته فذلك كله واسع له يقف كيف شاء وعلى أي حال شاء.

وروى عن أبي جعفر عليه السلام أنَّه قال: قف في ميسرة الجبل مستقبل البيت.

وعن النبي صلى الله عليه وآله وسلم أنَّه وقف بعرفة عند الحبيل فقال: <هذا الموقف وعرفة كلها موقف>، وإذا وقفت المرأة بعرفة وهي حائض فحجها تام، وكذلك إذا وقف الرجل وهو جنب أو على غير وضوء فحجه تام ولا ينبغي له أن يتعمد ذلك.


مسألة: ﴿أيام معدودات﴾ و ﴿أيام معلومات﴾

وروى محمد بأسانيده عن ابن عباس، وأبي جعفر محمد بن علي عليه السلام في قوله: ﴿أيام معدودات﴾ و ﴿أيام معلومات﴾ هي أيام التشريق وأيام منى. قال ابن عباس: وهي يوم النحر وثلاثة أيام بعده. وعن عطاء قال: المعلومات أيام العشر، والمعدودات أيام منى.


فصل: في فضل أيام العشر

وعن النبي صلى الله عليه وآله وسلم قال: <ما من أيام اعظم عند الله ولا أحب إليه من العمل فيهن من هذه الأيام أيام العشر فأكثروا فيهن من التحميد والتهليل والتكبير>.

وعن النبي صلى الله عليه وآله وسلم قال: <أكثروا التكبير أيام العشر في المساجد فإنها أيام تكبير>.


مسألة: في اول الأوقات التي يجزي من الوقوف بعرفة وآخرها

قال القاسم عليه السلام - فيمن فاته الوقوف بعرفة يوم عرفة -: إن أدرك الوقوف بعرفة ليلة النحروأدرك صلاة الفجر بجمع أجزاع.

وقال - فيمن أصاب الإمام بعد الإفاضة من عرفات - قال: قد فاته الحج إلاَّ من وقف بعرفة قبل طلوع الفجر.

وقال محمد: من وقف بعرفة يوم عرفة بعد زوال الشمس أو قبل طلوع الفجر من يوم النحر فقد تم حجه، فإن مات بعد الزوال فقد تم حجه، فإن كان متمتعاً أو قارناً أهدى عنه الهدي الذي وجب عليه.

وقال حسن بن صالح: يستحب أن يهراق عنه ثلاثة دماء دم كأنه أفاض قبل الإمام ودم عن بيتوتته بمزدلفة ودم عن حلق رأسه.

قال محمد: بلغنا عن النبيء صلى الله عليه وآله وسلم أنَّه قال: <من وقف بعرفة ليلة النحر ساعة من الليل قبل طلوع الفجر فقد أدرك الحج> فبهذا يأخذ عامة العلماء.

قال محمد: ومن وقف بعرفة قبل الزوال ثُمَّ أفاض فلم يخرج من حد عرفة حتى زالت الشمس فقد أدرك الحج ويهريق دماً، وإن كان فعل ذلك لعلة فلا إثم عليه، ومن وقف بعرفة يوم عرفة قبل الزوال ثُمَّ صدر قبل الزوال فلا حج له، وإن مات قبل الزوال فلم يتم حجه، فإن كان قارناً أو متمتعاً فقد سقط عنه الدم، وينبغي لمن خاف ذلك أن يوصي أن يحج عنه إن كانت حجة الإسلام، ويحج عنه من بعض المواقيت وإن حج عنه من مكة اجزاه.


مسألة: فيمن وقف وهو مغلوب على عقله

قال محمد: وإذا أغمي علىالمريض يوم عرفة قبل الزوال فوقف به أهله وأفاضوا به مع الإمام فحجه تام يعني ولاشيء عليه.

قال الحسني: وعلى قول محمد إن مر الحاج بعرفة وهو لايعرفها فقد أدرك الحج.


مسألة: فيمن أفاض قبل الغروب

روى محمد: ومن أفاض من عرفة قبل مغيب الشمس أو ترك المبيت بمزدلفة أو فعل نحو هذا وجب عليه دم ولاجزئه مكان الدم صيام ولاصدقة فإن لم يجد الدم فإنه يكون عليه.

قال حسن بن صالح: ومن أفاض من مزدلفة قبل الإمام فعليه دم. وقال أصحاب أبي حنيفة: إن دفع من عرفة قبل الإمام فعليه دم فإن عاد قبل غروب الشمس سقط عنه الدم. قال الحسني: وهو معنى قول محمد.


مسألة: وقت خطبة الإمام يوم عرفة والجمع بين الظهر والعصر

قال محمد: بلغنا عن النبيء صلى الله عليه وآله وسلم أنَّه خطب يوم عرفة على راحلته وأذن بلال يعني قبل الخطبة فلما فرغ من خطبته أقام بلال فصلى رسول الله بالناس الظهر ثُمَّ أاقم بلال فصلى بالناس العصر فصلاهما بأاذن واحد وإقامتين.

وقال ابن أبي ليلى: إذا جاء رجل وقد صلى الإمام الظر بعرفة فليصل الظهر ثُمَّ يصلي العصر مع الإمام.

قال محمد: وإن صلى مع الإمام الظهر وهو حلال ثُمَّ أحرم بالحج فليصل مع الإمام العصر وإذا صلى رجل مع الإمام يوم عرفة فلا يتطوع بين الصلاتين، فإن صلى وحده فليتطوع إن شاء والفضل في الصلاة مع الإمام، وإن لم يتطوع بينهما.

وقال في (المنسك): وإذا زالت الشمس يوم عرفة فاغتسل وصل الظهر والعصر بأذان وإقامتين - يعني أن من صلى مع الإمام أو صلى وحده سواء في الجمع بين الصلاتين -.

وروى محمد بإسناده عن أبي جعفر عليه السلام، قال: صل الظهر بعرفة ثُمَّ امكث ساعة إلى أن يتحمل الناس ثُمَّ صل العصر وإن شئت جمعت بينهما.


مسالة: هل تجب الجمعة بعرفة ومنى

قال محمد: وإذا وافق يوم الجمعة يوم عرفة أو يوم التروية فينبغي للإمام أن يصلي بالناس الصلاتين جميعاً ولا يجهر في الظهر بالقراءة كما يجهر في الجمعة بالأمصار.

وبلغنا عن النبي صلى الله عليه وآله وسلم أنَّه قام بين الركن والباب يوم التروية في حجة الوداع في يوم جمعة حين زالت الشمس فوعظ وذكر. وقال: <إنا نصلي الظهر بمنى فمن استطاع منك أن يصلي الظهر بمنى فليفعل> فصلى رسول الله صلى الله عليه وآله وسلم الظهر بمنى ولم يخطب.


فصل: في الإفاضة من عرفة إلى جمع وهي المزدلفة والعمل بها

قال القاسم عليه السلام - فيما حدثنا علي، عن ابن هارون، عن ابن سهل، عن عثمان بن محمد، عن القومسي، عنه - قال: يجمع بين المغرب والعشاء الآخرة بالمزدلفة متى ما انتهى ولا يصلها إلاَّ بها كما يجمع بين الظهر والعصر بعرفة.

وقال محمد: إذا غربت الشمس يوم عرفة فأفض منها واقصد في السير ثُمَّ عد إلى التلبية حتى ترمي جمرة العقبة ولاتصلي المغرب حتى تأتي جمعاً، فإذا انتهيت إليها فصل بها المغرب والعشاء بأذان واحد وإقامتين وصل العشاء ركعتين - يعني أنَّه سواء صلى وحده أو مع إمام -.

قال: ومن صلى المغرب والعشاء بعرفات قبل أن يأتي جمعاً يعني من غير علة ولاعذر فقد أساء وأحب إليَّ أن يعيدهما بجمع - في رواية سعدان عنه -. وإن لم يعد أجزته صلاته، وإن صلى المغرب بعرفة لعلة أو عذر فلا بأس بذلك.

قال محمد: وإن تخلف بعرفات خشية الزحمة فجائز مالم ينتصف الليل قبل أن يصير إلى مزدلفة. وقال في (المنسك): وأنزل بجمع تنظر الوادي إن قدرت على ذلك فهو من المشعر الحرام، وبت بها حتى تصبح فإن أمكنك أن تحييها بذكر الله والصلاة حتى تصبح فافعل فإنه مستحب وهيء الحصى الذي ترمي به الجمار إن قدرت عليه، وإلا فإذا أصبحت من حيث تيسر لك.


مسألة: معرفة حدود جمع وهي المزدلفة وما على من لم يبت بها

قال محمد: بلغنا عن النبي صلى الله عليه وآله وسلم أنَّه أفاض من عرفة حين غابت الشمس حتى أتى جمعاً فصلى بها المغرب والعشاء بأذان وإقامتين ثُمَّ بات بها فلما أصبح وقف على قرح فقال: هذا قرح وهو الموقف وجمع كلها موقف وارتفعوا عن بطن محسر، فلما أتى محسراً قرع راحلته حتى جاوز الوادي.

قال محمد: وحد جمع الذي لاينبغي أن يقصر عنه من حد ما زمي عرفات مما يلي جمعاً إلى حد وادي محسر - يعني أن محسراً ليس منها -.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه وقف بعرفة فقال: <هذا الموقف وعرفة كلها موقف وارتفعوا عن بطن عرنة وجمع كلها موقف وارتفعوا عن بطن محسر ومنى كلها منحر وشعاب مكة كلها منحر>.

وإذا أفاض رجل من عرفة إلى منى ولم يبت بمزدلفة أو أفاض من عرفة فلم يبلغ إلى مزدلفة حتى طلع الفجر فقد وجب عليه لترك المبيت بمزدلفة دم، فإ، لم يجد دماً فإنه يكون ولا يجزئه مكانه صيام ولاصدقة.


مسألة: وقت الغدو من جمع يوم النحر وما على من تعجل منها قبل طلوع الفجر

قال محمد: وينبغي للإمام والناس غداة يوم النحر أن يغدو من مزدلفة إلى منى بعد طلوع الفجر، وقبل طلوع الشمس ولا يتأخروا إلى طلوعها فإن ذلك وقت الإفاضة منها؛ لأن النبي صلى الله عليه وآله وسلم أفاض قبل طلوع الشمس ولا ينبغي للإمام أن يمكث واقفاً بمزدلفة حتى تطلع الشمس فإن غفل أو عاقه عائق فينبغي للناس أن يؤذنوه بذلك، فإن لم يمكنه الإفاضة أفاضوا وتركوه، وإن تعجل رجل من مزدلفة قبل طلوع الفجر إلى منى من غير عذر فعليه دم.

وقال في وقت آخر: فأحب إليَّ أن يهريق دماً، وإن كان معه نساء فتعجل معهن من مزدلفة قبل طلوع الفجر فجائز يعني ولاشيء عليه.

روي عن النبي صلى الله عليه وآله وسلم أنَّه عجل ابن عباس مع الحرم.

وقال بعضهم: أن ابن عباس كان صبياً.

وروي عن إبراهيم أنَّه رخص للمريض والشيخ الكبير أن يفيض من جمع ليلاً ولا يرميا الجمرة حتى تطلع الشمس.


مسألة: وقت الوقوف بالمشعر الحرام يوم النحر والإسراع في وادي محسر

قال محمد: وبت بمزدلفة فإذا طلع الفجر فصل بها ثُمَّ تقدم إلى المشعر الحرام فقف عنده ساعة تذكر الله عز وجل، ثُمَّ أفض إلى منى قبل أن تطلع الشمس ولا ينبغي لأحد أن يتأخر إلى وقت طلوعها، فإذا مررت بوادي محسر فإسراع السير فيه. روي ذلك عن النبي صلى الله عليه وآله وسلم.


مسألة: صفة رمي جمرة العقبة يوم النحر ووقت رميها

قال القاسم عليه السلام - فيما حدثنا علي، عن ابن هارون، عن ابن سهل، عن عثمان، عن القومصي، عنه -: ويرمي جمرة العقبة يوم النحر قبل الزوال.

وقال محمد في (المنسك): ثُمَّ أفض من المشعر إلى منى قبل طلوع الشمس يوم النحر، فإذا أتيت منى فضع بها رحلك وتوضأ إن لم تكن متوضئاً والغسل أفضل، ثُمَّ ائت جمرة العقبة وهي أقرب الجمرات إلى مكة فارمها من بطن الوادي بسبع حصيات. وروي ذلك عن النبي صلى الله عليه وآله وسلم. يكون بينك وبينها خمسة أذرع إن قدرت على ذلك ووجهك إلى الجمرة، ومنى عن يمينك ومكة عن يسارك، واقطع التلبية مع أول حصاة وكبر مع كل حصاة ترمي بها تقول: الله أكبر الله أكبر لا إله إلاَّ الله واله أكبر الله أكبر ولله الحمد، اللهم اجعله حجاً مبروراً وسعياً مشكوراً وتجارة لن تبور. إن أمكنك أن تقول هذا مع كل حصاة فهو أفضل، وإلا قلتة مرة واحدة بعد رميا لحصى كله.

ووقت رميها ضحى، فإذا رميتها فلا تقف عندها، ومن رمى الجمرة فقد حل له كل شيء إلاَّ النساء، واختلف في الطيب. فقال بعضهم: يتطيب. وقال بعضهم: لايتطيب حتى يزور البيت.

وروي عن عائشة قالت: أنا طيبت رسول الله صلى الله عليه وآله وسلم بعد رمي الجمرة يوم النحر وقبل الزيارة. وروي عن النبي صلى الله عليه وآله وسلم أنَّه لما رمى الجمرة انصرف إلى المنحر فنحر ثُمَّ افاض إلى البيت فصلى بمكة الظهر.

وعنه عليه السلام أنَّه مشى ذاهباً وجائياً.


مسألة: فيمن رمى الجمرة قبل طلوع الشمس أو بعد الزوال

قالم حمد: ومن تعجل من جمع فرمى الجمرة قبل طلوع الشمس فقد أساء. وقد ذكر فيه رخصة للخائف والجاهل ولكن المعروف عن النبي صلى الله عليه وآله وسلم أنَّه قال لابن عباس: لاترم جمرة العقبة حتى تطلع الشمس.

ومن نسي أن يرمي جمرة العقبة يوم النحر ومضى إلى الزيارة فذكر بعد ما طاف ثلاثة أشواط وهو في وقت يمكنه أن يرجع فيرمي قبل مغيب الشمس فليقطع الطواف وليرجع إلى منى فيرمي ثُمَّ يعود فيستقبل الطواف ويسعى.

وقد روي في ذلك رخصة عن النبي صلى الله عليه وآله وسلم أنَّه قال: <لاحرج أن تطوف ثُمَّ ترجع فترمي>، وإن كان ذكر أنَّه لم يرم بعدما طاف أربعة أشواط فليتم الطواف ثُمَّ يسعى ثُمَّ ترجع إلى منى فترمي.


مسألة: فيمن أخر رمي الجمرة حتى غربت الشمس يوم النحر أو إلى الغد

قال محمد: ومن نسي أن يرمي جمرة العقبة يوم النحر إلى الغد فليرمها وعليه دم، وإن نسي حصاة أو حصاتين فعليه دم.

وقال بعضهم: يطعم وإن أخر رمي الجمرة يوم النحر حتى غابت الشمس فإنما هو قضاء.


فصل: في رمي الجمرات الثلاث بعد يوم النحر وأين يقف الرامي للجمرة عند رميها وعند الدعاء بعد رميها، وقدر المقام عند رميها وما يقال عند ذلك من الذكر والدعاء

قال القاسم عليه السلام: إذا رمى الرجل الجمار قال مع كل حصاة يرميها: الله أكبر. ثُمَّ يتقدم أمام الجمرتين الأوليين إذا رماهما ويدعو بما حضر من الدعاء ويذكر الله عز وجل، فأما جمرة العقبة فيرميها ويكبر مع كل حصاة ثُمَّ ينصرف ولا يقف عندها ولا يدعو.

وقال محمد: وإذا زالت الشمس في غد يوم النحر فاغتسل إن أمكن وإلا فتوضأ ثُمَّ ارم الجمار الثلاث بإحدى وعشرين حصاة كل جمرة بسبع حصايات تبدأ بالجمرة الأولى التي تلي منى ثُمَّ الوسطى ثُمَّ جمرة العقبة وتذكر الله مع كل حصاة - يعني مثلما قلت عند رمي جمرة العقبة يوم النحر -، فإذا فرغت فتقدم قليلاً قدر عشرين ذراعاً أو أقل ثُمَّ قف مستقبل القبلة فاذكر الله وادع بما حضرك قدر قراءة عشرين آية أو أكثر ثُمَّ ادن إلى الجمرة الوسطى فارمها بسبع حصيات وقف أيضاً قليلاص أمامها ثُمَّ ائت جمرة العقبة فارمها من بطن الوادي بسبع حصيات تقوم في بطن الوادي وتجعل وجهك إلى الجمرة ومنى عن يمينك ومكة عن يسارك، وإن رميتها من الجانب الآخر ووجهك إلى الجمرة ومكة عن يمينك ومنى عن يسارك فجائز، وتذكر الله مع كل حصاة ترميها ولاتقف عندها، وإن وقفت عندها قليلاص فلا شيء عليك، وأما الجمرتان اللتان أقرب إلى منى فترميان من أعلاهما ثُمَّ عد إلى رحلك.

فإذا كان من الغد وزالت الشمس فاغتسل إن أمكن وإلا فالوضوء يجزي ثُمَّ ارم الجمار الثلاث كما رميت بالأمس، فإن أحببت أن تنفر من يومك مع الناس فانفر وإن أردت أن النفر الأخير بت بمنى إلى الغد فإذا ارتفع النهار قليلاص فارم الجمار الثلاث أيضاً بإحدى وعشرين حصاة كما رميت قبل ذلك فجميع الحصى سبعون حصاة وقد قضيت ما عليك من الحج، وإذا ترك الوقوف عند الجمار فذكر عن عطاء وشريك أنهما قالا: ليس عليه شيء. وكان غيرهما يستحب أن يهريق دماً.

وقال حسن بن صالح: إذا لم تقف عند الجمرتين اللتين مما يلي منى فعليه دم.


مسألة: الوقت الذي ترمى فيه الجمار

قال القاسم عليه السلام - فيما أخبرنا علي، عن ابن هارون، عن ابن سهل، عن عثمان، عن القومسي، عنه - قال: أفضل أوقات رمي الجمار زوال الشمس إلاَّ يوم النحر فإنه يرميها قبل الزوال ولا يرمي الرجال إلاَّ بعد طلوع الشمس، وقد رخص للنساء في الرمي قبل طلوع الشمس، ولا يرمي الجمار ليلاً.

قال الحسني: وعلى قول محمد إن رماها ليلاً فقد أساء ولاشيء عليه؛ لأنَّه روي عن النبي صلى الله عليه وآله وسلم أنَّه رخص للرعا أن يرموا ليلاً ولم يرخص لهم في أن يؤخروا ذلك إلى أن يصبحوا من الغد.

وقال محمد: يرمي الجمرة في أول يوم ضحى، وقبل الزوال ولا يرمي الرجل الجمار بعد يوم النحر حتى تزول الشمس، ويستحب أن يرمي بعد الزوال وقبل صلاة الظهر إلاَّ أن يخاف المساء عن صلاة الظهر، فإن رمى الجمار الثلاث في اليومين بعد يوم النحر قبل الزوال فقد أساء ويعيد إذا زالت الشمس.

وروي عن أبي جعفر عليه السلام الرخصة في رمي الجمار قبل الزوال، وأما اليوم الثالث وهو يوم النفر الأخير فمن أراد أن ينفر فله أن يرمي قبل الزوال، ومن أقام بمنى ولم يتهيأ له النفر قبل الزوال فأحب إليَّ أن لايرمي حتى تزول الشمس، وإن رمى في اليوم الأخير قبل طلوع لاشمس فقد رخص فيه بعضهم، وأحب إليَّ أن لايرمي حتى ترتفع النهار.


مسألة: فيمن رمى الجمار راكباً

قال القاسم عليه السلام ومحمد: ومن استطاع أن يرمي الجمار ماشياً فهو أفضل.

قال القاسم عليه السلام: وهو أشبه بأعمال الصالحين ومن رماها راكابً أجزاه.

قال محمد: ولا بأس أن يرمي الجمار راكباً من غير علة قد رمى العلماء والصالحون ركباناً ومشاة.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه رمى جمرة العقبة راكباً على ناقته.

وعن جعفر بن محمد عليه السلام أنَّه رمى راكباً.


مسألة: إذا رمى الجمرة فلم يقع الحصى فيها أو لم يدر وقع فيها أم لا؟

قال محمد: وإذا رمى رجل الجمرة فوقع بعض الحصى في محمل أو على ثوب إنسان أو لم يدر وقع الحصى في محمل أو على الجمرة لم يجزئه ولا يعتد منه إلاَّ بما علم أنَّه سقط من ساعته على الجمرة.


مسألة: فيمن نسي رمي الجمار او بعضها ثُمَّ ذكر ذلك في أيام الرمي أو بعد مضيها

قال القاسم عليه السلام - فيما أخبرنا علي، عن ابن هارون، عن ابن سهل، عن عثمان، عن عبدالله القومسي، عنه -: ومن نسي رمي الجمار في يوم ثُمَّ ذكر ذلك في أيام الرمي فليرمها ولم يذكر أن عليه شيئاً، وإن ذكر ذلك بعدما مضت أيام الرمي هراق دماء ولم يرم.

وقال محمد: إن نسي رمي الجمار في يوم إلى أن طلع الفجر من اليوم الثاني ثُمَّ ذكر ذلك في أيام المري وهي أيام التشريق فليبدأ بالرمي لليوم الول ثُمَّ يرمي لليوم الثاني وعليه للتأخير دم، وكذلك قال أبو حنيفة وقال أصحابه: لاشيء عليه.

قال محمد: وإن نسي رمي الجمار في يومين يعني ثُمَّ ذكر في أيام المري فليبدأ برمي الثلاث لليوم الأول ثُمَّ يعود فيرمي الثلاث لليوم الثاني يبدأ في ذلك برمي الجمرة الأولى ثُمَّ الوسطى ثُمَّ جمرة العقبة ويهريق دماص لتأخير الرمي وإن نسي الرمي بحصاة أو حصاتين أو ثلاث أو أكثر ثُمَّ ذكر في أيام الرمي فليرم ما نسي ويتصدق عن كل حصاة بنصف صاع مالم يبلغ جميع ذلك ثمن دم، فإن بلغ ثمن دم هراق دماً، فإن كان ثمن نصف الصاع أكبر من ثمن دم هراق دماً ولاشيء عليه.

وإن نسي من الثلاث جمرات من كل واحدة أربع حصيات ثُمَّ ذكر من الغد فليبتدئ بالجمرة الأولى فيرميها بأربع حصيات تمام السبع ثُمَّ يرمي الجمرتين الآخرتين كل واحدة بسبع حصيات ويهريق دماً لجميع ذلك.

وإن نسي رمي الجمرة فلم يذكر حتى غربت الشمس من آخر أيام التشريق أهراق دماً ولم يرم لأن وقت الرمي قد خرج.

قال السيد أبو عبدالله: وعلى قول محمد إن نسي رمي الجمار في يوم ثُمَّ ذكر ليلاً فرمى فلا شيء عليه، وإن طلع الفجر من اليوم الثاني قبل أن يرمي فعليه دم.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه رخص للرعا أن يرموا ليلاً.

وعن الحسن البصري قال: إن فاته رمي الجمار الثلاث في أيام الرمي هراق دماص لكل يوم.

وعن الحكم وحماد قالا: إن نسي حصاة أو حصاتين أو جمرة أو جمرتين هراق دماً.

وقال حسن بن صالح: إن رمى آخر أيام التشريق أجزاه، وإن غربت الشمس وقد بقي عليه حصاة أو جميع الجمرات فعليه دم.

وقال سفيان: إن ترك حصاة أو حصاتين أطعم، وإن ترك أربعاً فعليه دم.


مسألة: إذا قدم الأخرى وأخر الأولى

قال محمد: ومن غلط فرمى جمرة العقبة ثُمَّ الوطسى ثُمَّ الأولى وهي التي تلي منى فليرم الوسطى ثُمَّ جمرة العقبة ويعيد رمي الأولى.


مسألة: فيمن رمى بالحصى دفعة واحدة

قال القاسم عليه السلام: وسئل عمن رمى بسبع حصيات مجتمعة هل يجزي عنه؟ قال: أحب إلينا أن يفرقها.

وقال محمد: يجعلها حصاة واحدة، ويستأنف ست حصيات.


مسألة: من أين تؤخذ حصى الجمار

قال القاسم عليه السلام ومحمد: يستحب أن تؤخذ حصى الجمار من المزدلفة، وإن أخذه من غيرها فلا بأس. وروى محمد نحو ذلك عن أبي جعفر محمد بن علي عليه السلام.

قال محمد: وإن سقط منه حصاة أو حصاتان عند الجمرة فليتنحى عن الجمرة فيأخذ حصى ثُمَّ يرم به الجمار.... كما روي عن النبي صلى الله عليه وآله وسلم ولا يأخذ حصى قد رمى به، وإن كان أذ الحصى من حصى الجمرة فرمى به ثُمَّ علم بعدما نفر فقد أساء ويجزئه إن شاء الله.


مسألة: قدر حصى الجمار وجنسها

قال امحمد: ويكون قدر الحصى الذي ترمى به الجمار مثل حصى الخذف. كما روي عن النبي صلى الله عليه وآله وسلم. فإن رمى بأصغر من حصى الخذف قليلاً أو بأكبر منه نح الخرز فما فوقه قليلاص أجزاه، ولاشيء عليه، ولا ينبغي له أن يتعمد الرمي إلاَّ بمثل حصى الخذف مثل رأس الأنملة، فإن رمى بصغار لايتمكن من الخذف بها لصغرها فليعد، وكذلك إن رمى بما كان نحو الرطل فلا ينبغي ويستحب له أن يعيد، وإن رمى بنوى أو نبق أو جوز فنرى له أن يعيد، وإن رمى بقوارير فلا يجزي.


مسألة: غسل حصى الجمار

قال القاسم عليه السلام ومحمد: إن غسل الرجل حصى الجمار فحسن، وإن لم يغسله فلا بأس.

قال القاسم عليه لاسلام: مالمي كن فيه قذر يتبين.


مسألة: رمي الجمار على طهر

قال القاسم عليه السلام ومحمد: يستحب أن يرمي الرجل الجمار على طهر.

قال القاسم: لأنَّه منسك وموقف من مواقف العبد لله عز وجل.

قال محمد: وإن رماها وهو غير متوض أجزاه والرمي على وضوء أفضل وإن أمكن الغسل فهو أفضل، وإن رمى وهو جنب فا؛ب إليَّ أن يعيد وإن لم يذكر حتى رحل فلا شيء عليه، والحائض بمنزلة الجنب.


مسألة: رمي الجمار عن المريض والصبي

قال القاسم عليه السلام، ومحمد في (الحج): ومن لم يستطع أن يرمي لمرض أو علة رمي عنه ويهريق دماً.

وقال محمد في (كتاب أحمد): ولاكفارة عليه عندنا لأن الحديث جاء: <يرمى عن المريض> ولم يذكر فيه كفارة، وإن كان المريض إذا حمل إلى الجمرة أطاق أن يرمي الجمار يعني حمل ورمي عن نفسه، وإذا كان الصبي يفهم الرمي ويعقله رمى هو عن نفسه، وإن كان لايفهم الرمي رمي عنه، ويكون حاضراً عند الجمرة أحب إلينا.

ويرمى عن المريض والصبي رجل حاج إن كان من أهله فهو أحب، وإن كان أجنبياً حاجاً أجزاه.


مسألة: عدة أيام النحر والأضحى وما على القارن والمتمتع إذا أخرا ذبح هديهما حتى تخرج أيام النحر

قال القاسم عليه السلام - فيما روى داود عنه - وهو قول الحسن بن يحيى عليه السلام - فيما أخبرنا زيد عن زيد، عن أحمد، عنه - وهو قول محمد في (المسائل): وأيام الأضحى بمنى ثلاثة يوم النحر ويومان بعده.

قال القاسم عليه السلام ومحمد: وكذلك الأمصار.

وروى محمد، عن علي صلى الله عليه أنَّه قال: الأضحى ثلاثة أيام أولها أفضلا.

قال: وإذا أخر القارن والمتمتع الذبح حتى خرجت ايام النحر فعليه دمان، الدم الذي كان عليه ودم لتأخيره. وروى مثل ذلك عن ابن عباس.

قال محمد: وكذلك إن ذكر بعد ما نفر أنَّه لم يذبح ولا يأكل منهما لأنهما فدية.

وقد روي عن ابن أبي ليلى وسفيان وحسن الرخصة في الأكل منه.


مسألة: موضع نحر الهدايا

قال محمد: كل هدي عن قران أو تمتع أو تطوع أو إحصار أو فساد حج فمحله يوم النحر بمنى، وكل هدي كان كفارة عن جزاء صيد أو وجب بكفارة يمين أو نذر فمحله مكة، وإ ا فعل الحاج أو المتمتع فعلاً لزمه فيه كفارة فالكفارة بمنى، وإن كان معتمراً عمرة مبتوتة فالكفارة بمكة.

ذكر عن جعفر بن محمد عليه السلام وجماعة من العلماء قالوا: إذا أحصر القارن والمفرد بالحج لم ينحر عنه هدي الإحصار إلاَّ بمنى يوم النحر، وإذا أحصر المتمتع نحر عنه بمكة.

وبلغنا عن النبي صلى الله عليه وآله وسلم أنه أتى المنحر فوقف ثُمَّ قال: <هذا المنحر ومنى كلها منحر وشعاب مكة كلها منحر فانحروا في رحالكم>.

وروي عن ابن عباس أنَّه كان ينحر بمكة وقال: المنحر مكة ولكن الله رفعها عن الدماء فرفعت إلى منى، ومنى من مكة.

وعن أسماء مولى عبدالله بن جعفر قال: خرج الحسين بن علي صلى الله عليهما مع عثمان فشهدت حسيناً وقد أصابه مرض بين مكة والمدينة فاستصرخ عليه علي عليهما السلام فجاء فمرضه عشرين ليلة أو أكثر من ذلك فقيل له: إنَّه يشير إلى رأسه فحلق رأسه ونحر جزوراً وتصدق بلحمها بالسقيا.

وقال محمد: في قوله عز وجل: ﴿ففدية من صيام أو صدقة أو نسك﴾ فأما النسك فبمنى، وأما الصدقة فبمكة إن أمكنه وإلا فحيث أمكنه، وأما الصيام فحيث شاء. روى عن ابن عباس وعطاء نحو ذلك.

وإنما يكون المحرم مخيراً بين الصيام والصدقة والنسك في كفارة من لبس ثياباً أو حلق رأسه أو تداوى بدواء فيه طيب لعلة.


مسألة: وقت نحر البدن وذبح البقر والغنم

قال محمد: وكل من رأيت من آل رسول الله صلى الله عليه وآله وسلم كانوا لايضحون يوم النحر حتى تطلع الشمس وهو عندهم وقت لها، وإذا ذبح رجل أضحيته يوم النحر بمنى أو في مصر قبل طلوع الشمس فلا يجزئه وليعد الذبح إذا طلعت الشمس، وإذا ذبح في القرى والوساد قبل طلوع لاشمس أجزاه، وإن ذبح قبل طلوع الفجر لم يجزئه وليعد الذبح إذا طلعت الشمس، وجائز للمضحين أني ضحوا في اليومين بعد يوم النحر قبل طلوع الشمس، وبالليل إن شاؤا.


مسألة: صفة النحر والذبح

قال محمد: عرضت على أحمد بن عيسى عليه السملا هذه المسائل وجوابها فأعجبه السؤال والجواب. قلت: ماتقول في ذبيحة المراة والصبي؟ قال: جائز إذا أطاقا الذكاة التي تحل أكلها.

قلت: وما الذكاة؟

قال: قطع الحلقوم والأوداج.

قلت: فما تقول في الشاة تذبح وهي قائمة؟

قال: لاينبغي ذلك والسنة أن تضجع ويستقبل بها القبلة فإذا ذبحت لم ينجع حتى تموت ومعنى لاينجح لايفصل عنقها.

قلت: فإن نحرت نحراً؟

قال: تؤكل، ولا ينبغي أن يتعمد ذلك.

قلت: ما تقول في البقرة تذبح أو تنحر؟

قال: كل ذلك واسع وأحب إليَّ أن تذبح.

قلت: فما تقول في البعير يذبح أو ينحر؟

قال: ينحر.

قلت: كيف تنحر البدنة؟

قال: تقام حيال القبلة وتعقل يدها ويقوم الذي ينحرها حيال القبلة فيضرب بالشفرة في لبتها حتى يقطع ويفري.

وقال محمد: السنة في ذبح الشاة أن تضجع ويستقبل بها القبلة ثُمَّ يسمي ويذبح ولاتذبح وهي قائمة ولاتنحر، فإن نحرت نحراً أكلت ولا ينبغي أن يتعمد ذلك، وإذا ذبحت فلا ينجع حتى تموت.

وروي ذلك عن علي صلى الله عليه وآله وسلم، وعن أبي جعفر عليه السلام.

ومن ذبح شاة فأبان رأسها متعمداً لذلك فلا تؤكل وإن لم يتعمد ذلك إنَّما سبقته الشفرة فلا بأس بها، والبقرة تذبح أو تنحر كل ذلك واسع وأحب إليَّ أن تذبح، والبعير ينحر في لبته أو حلقه أي ذلك شاء ، وإذا أراد أن ينحر البدنة فليقمها حيال القبلة ويعقل يدها اليمنى ويقوم هو حيال القبلة ويستقبل بوجهه القبلة ثُمَّ يذكر الله ويضرب بالشفرة في لبتها حتى يقطع ويفري.

قال الله عز وجل: ﴿فإذا وجبت جنوبها فكلوا منها﴾ وهو سقوطها وإن نحرها وهي باركة فجائز، وإذا ذبح شاة فانفلتت منه يعني قبل أن يتم ذبحها فرماها بسيف أو رمح أو شفرة فإن فإن كانت الرمية قطعت ووصلت إلى الجوف أو أدمت أو وقعت في عنق أو فخذ أو رجل فقطعت وأدمت فإنها تؤكل.

وروى محمد عن مجاهد وعطاء وعمرو بن دينار والقاسم بن محمد أنهم كرهوا إن تعرقت البدن.

وعن ابن عمر أنَّه كان ينحر البدن قياماً فلما كبر أنخن له فنحرهن وهن برك.


مسألة: ما يقال عند الذبح من الذكر

قال محمد في (المنسك): وليكن هديك إن قدرت كبشاً سميناً سليماً فاستقبل به البيت فاذبحه وقل حين توجه إلى القبلة: وجهت وجهي للذي فطر السموات والأرض حنيفاً مسلماً وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لاشريك له وبذلك أمرت وأنا من المسلمين، اللهم منك ولك على ملة إبراهيم. ثُمَّ ضع الشفرة ثُمَّ قل: بسم الله والله أكبر اللهم تقبل مني.

وروى نحو ذلك عن علي عليه السلام، وعن أبي جعفر عليه السلام، ويقول هذا الكلام وهو قائم قبل أن يضجعها. بلغنا عن علي عليه السلام أنَّه كان يقول حين يضع الشفر: بسم الله وعلى ملة رسول الله بسم الله والله أكبر اللهم تقبل من عبدك علي.


مسألة: ذبيحة اليهودي والنصارني والمجوسي

قال أحمد بن عيسى ومحمد والحسن - في رواية ابن صباح عنه -: لابأس بذبائح اليهود والنصارى إذا سموا ولا تؤكل ذبائح المجوس سموا أو لم يسموا.

وروى محمد، عن علي عليه السلام أنَّه قال: إذا سمعت النصاني يذبح لغير الله فلا تأكل، وإذا لم تسمع فكل، فقد أحل الله ذبائحهم.

وقال القاسم عليه السلام: وسئل عن ذبيحة اليهودي والنصارني فقال: يذكر عن زيد بن علي عليه السلام أنَّه كان يقول: طعام أهل الكتاب الذي يحل إنَّما هو الحبوب فأما الذبائح فلا لأنهم ينكرون رسول الله صلى الله عليه وآله وسلم وما جاء به من الايات عن الله سبحانه فهم بذلك مشركون بالله عز وجل.

وقال محمد: لابأس بذبيحة اليهود والنصارى إذا سموا على الذبيحة إلاَّ النسك والأضحية فلا يذبحهما إلاَّ مسلم.

روي عن علي صلى الله عليه وآله وسلم وغيره من أصحاب النبي صلى الله عليه وآله وسلم أنهم قالوا: لايذبح نسككم اليهود والنصارى، وتوكل ذبيحة الذمي وإن لم يسمع تسميته، فإن نسي الذمي التسمية على ذبيحة أو على إرساله كلبه فلا يأكل المسلم ذبيحة ولامن صيده.

قال محمد: وقد نهى علي صلى الله عليه وابن عباس عن نكاح أهل الحرب في دارهم، وقال: من أجل النسل لامن أجل التحريم.

قال محمد: فجائز صيدهم على هذا القول.


باب الحلق والتقصير في الحج والعمرة

قال القاسم عليه السلام، ومحمد: وإذا طاف المتمتع لعمرته وسعى فليقصر ولا يحلق إلاَّ بعدما يرمي جمرة العقبة، وبعد أن يذبح يوم النحر.

قال محمد: إنَّما الحلق بمنى إذا قضى حجه.

وقال أبو حنيفة وأصحابه: الحلق للمتمتع أفضل من التقصير ولا يلبس المتمتع قميصاً ولاغيره مما يجتنبه المحرم حتى يقصر، فإذا قصر فقد حل من عمرته وحل له كل شيء يحل للحلال إن لم يكن معه هدي، وإن كان ساق معه هدياً بقي على إحرامه إلى يوم النحر، وينبغي للقارن والمفرد والمتمتع في الحج أن يحلقوا رؤوسهم يعني إذا ذبح القارن والمتمتع ورمى المفرد، وأما المعتمر عمرة مبتوتة وهي عمرة في غير أشهر الحج فينبغي إذا طاف وسعى أن يحلق رأسه بمكة ولا يقصر، وإن أقام حتى يحج من عامه فليس بمتمتع ولاهدي عليه ولاصيام.

وروى محمد عن النبي صلى الله عليه وآله وسلم أنَّه قال: اللهم اغفر للمحلقين. قالوا: يارسول الله وللمقصرين. قال: اللهم اغفر للمحلقين. قالوا: يارسول الله وللمقصرين. قال: وللمقصرين. في الرابعة.

وعن ابن عباس قال: التفث حلق الرأس وقص الشارب والأخذ من اللحية وقص الأظفار ونتف الإبط وحلق العانة.

قال محمد: وذكر عن ابن عمر أنَّه كان إذا حلق رأسه حلق الشعر الذي على كتفيه.


مسألة: القدر الذي إذا أخذه المحرم من رأسه اجزاه من حلق جميع الرأس

قال القاسم عليه السلام - في رواية داود عنه -، وسئل كم تأخذ المرأة من شعرها إذا أحلت؟ قال: ما وقع عليه اسم التقصير من أمر وسط ليس فيه تقصير ولا إفراط.

وقال محمد: التقصير أن يأخذ المتمتع من جوانب رأسه من مقدمه ومؤخره وجانبيه. وروي ذلك عن أبي جعفر وعبدالله بن حسن عليهما السلام، فإن كان الشعر أقل من مقدار أنملة فليقصر منه بقدر ما يمكنه من جوانبه، وحد الحلق للرأس عظم الصدغ والقارنة والمفردة والمتمتع تقصر من شعرها كله أو من ظفيرتيها يوم النحر إذا أحلت من حجها قدر أنملة أو أرجح، تجمع شعرها كله وتقصر منه، وإن دخلت بعمرة مبتوتة فلتقصر أيضاً من شعرها ويكون تقصيرها للحج أكثر من تقصيرها للعمرة.


مسألة: حلق الأصلع وتقصيره

قال محمد: وإذا حلق الأصلع من إحرامه فليمر الموسى على رأسه، وإذا أراد أن يقصر لتمتع فليردد الجلم في جوانب رأسه والمحلوق الرأس أحب إليَّ أن يمر الموسى على رأسه.


مسألة: هل يجب الحلق على من لبد أو عقص أو ظفر

قال محمد في قول علي عليه السلام: من لبد أو عقص أو عقد بسير فقد وجب الحلاق.

قال محمد: وهذا شيء كان يفعل في الجاهلية يكون لهم الجمام فإذا أراد الرجل أن يحرم لبد شعره بصمغ أو بغيره أو عقده يسير أو عقصة به يعني يلويه ثُمَّ يعقده، فنهى عن ذلك فمن فعل شيئاً من ذلك في الإسلام فعليه أن يحلقه وليس له أن يقصر، فإن لم يفعل من هذا شيئاً فإن شاء قصر في الحج وإن شاء حلق، وأما العمرة في غير أشهر الحج فإذا حل منها حلق رأسه.


مسألة: كيف حلق النبي صلى الله عليه وآله وسلم

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنَّه دعا الحلاق فأخذ عشره بيده ثُمَّ قال: بسم الله. فبدأ بالشق الأيمن فوزعه بين الناس، ثُمَّ بالأيسر فصنع مثل ذلك.


مسألة: فيمن أخر الحلق من الحجاج حتى انقضت أيام الرمي وفيمن أخر التقصير من المعتمرين حتى خرج من الحرم

قال محمد: إذا أخر الحاج الحلق أو التقصير إلى آخر أيام النحر فليحلق - يعني ولاشيء عليه -، وإن أخر الحلق أو التقصير إلى آخر أيام النحر فليحلق وعليه دم، وهو قول أب حنيفة.

وقال أصحابه: لاشيء عليه سواء كان ذبح أو لم يذبح، وإن ذكر بعدما نفر أنَّه لم يحلق حلق وعليه دم لتأخير الحلق.

وفي رواية سعدان عن محمد: وإذا نسيت المرأة أن تقصر من شعرها حتى خرجت من الحرم فلتقصر وعليها دم.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه أتاه رجل فقال: أفضت قبل أن أحلق؟ قال: <احلق أو قصر ولاحرج>.

قال محمد: وإذا طاف المعتمر لعمرته وسعى فليحلق رأسه بمكة، وإن كان متمتعاً فليقصر من شعره بمكة فإن لم يقصر حتى خرج من الحرم فقد قال جماعة من العلماء: عليه دم.

وفي رواية سعدان عنه: فليقصر وعليه دم.

وقال آخرون: لاشيء عليه. وقالوا: إن خرج من الحرم قبل أن يقصر ثُمَّ رجع فقصر في الحرم فلا شيء عليه.


مسألة: فيمن عجل الحلق يم النحر قبل طلوع الشمس أو قبل طلوع الفجر

قال محمد: إذا حلق الحاج يوم النحر قبل طلوع الشمس فلا شيء عليه على ما ذكر عن النبي صلى الله عليه وآله وسلم أنَّه قال: <لاحرج> ولا ينبغي لأحد أن يتعمد ذلك، وإن حلق قبل طلوع الفجر فليهريق لذلك دماً، وأحب إليَّ أن يمر الموسى على رأسه إذا أصبح.


مسألة: فيمن نسي فحلق قبل أن يذبح

قال القاسم عليه السلام - فيما روى داود عنه -: وسئل عمن حلق قبل أن يذبح أو حلق وذبح قبل أن يرمي خطأ أو نسياناً؟ فقال: هذا قد جاء فيه عن النبي صلى الله عليه وآله وسلم من التوسع ما جاء فيه مما قد روته العلماء حديث زيد: لاحرج حجر.

وقال محمد: لاتحلق رأسك حتى تذبح هديك. قال الله عز وجل: ﴿ولاتحلقوا رؤوسكم حتى يبلغ الهدي محله﴾ فمن حلق قبل أن يذبح فلا شيء عليه.

روي عن النبي صلى الله عليه وآله وسلم أنَّه قال له رجل: حلقت قبل أن أذبح؟ قال: <أذبح ولا حرج> فقال آخر: ذبحت قبل أن أرمي؟ قال: <ارم ولا حرج>.

قال محمد: وقال إبراهيم النخعي وأبو حنيفة: من حلق قبل أن يذبح فعليه دم لحلقه قبل أن يذبح.

قال محمد في كتاب (التفسير): قول أبي جعفر وزيد بن علي من قدم نسكاً أو أخره بجهالة فلا شيء عليه لقول النبي عليه السلام: <لاحرج> ومن فعله متعمداً من غير علة فعليه الكفارة.


مسألة: حال خروج المتمتع من إحرامه

قال محمد: وإذا طاف المتمتع لمتعته وسعى فليقصر من شعره ويقص من أظفاره ثُمَّ قد حل من عمرته وقضى ما عليه وحل له كل شيء يحل للحلال من النساء والطيب وغير ذلك، ولا يلبس قميصاً ولاغيره مما يجتنبه المحرم حتى يقصر ولا يقصر المتمتع لغيره حتى يقصر له حلال أو يقصر هو لنفسه.

قال: وإنما كره عطاء أن يغس لالمحرم رأسه بالخطمي قبل أن يحلقه لئلا يقتل الدواب قبل أن يحلق.

وروى محمد: وإذا ساق المحرم معه هدياً فلا ينحره ولا يحل من إحرامه إلى يوم النحر.


مسألة: كيفية طواف المتمتع والمفرد والقارن

يوم النحر طواف الزيارة ويسمى أيضاً طواف النساء وطواف الإفاضة وهو الطواف الواجب.

قال الحسن بن يحيى عليه السلام: أجمع آل رسول الله صلى الله عليه وآله وسلم على وجوب طواف الزيارة، وهو طواف النساء الذي ليس معه سعي، وأن النساء لاتحل للحاج حتى يطوفه.

وقال محمد: إذا أراد المتمتع أن يزور البيت يوم النحر فليغتسل إن أمكنه وإلا فيتوضأ ثُمَّ يطوف بالبيت أسبوعاً يرمل الثلاثة الأشواط الأول ويمشي أربعاً ويصلي ركعتين ثُمَّ يسعى بين الصفا والمروة ويقول ويعمل عليهما وفيما بينهما مثل ما قال وعمل يوم دخل مكة ينوي بهذا لحجه، ثُمَّ يعود إلى البيت فيطوف به أسبوعاً ولا يرمل فيه ويصلي ركعتين وقد حل له النساء، وإن كان تعجل طوافه وسعيه للحج يوم التروية بعدما أحرم بالحج فإنما عليه يوم يزور البيت طواف واحد الذي تحل له به النساء، والأفضل للمتمتع أن لايطوف لحجه إلاَّ يوم الزيارة إلاَّ النساء فإنهن يؤمرن بتعجيل الطواف يوم التروية مخافة الحيض.

وروى ذلك عن أبي جعفر محمد بن علي عليه السلام، وإذا دخل القارن والمفرد مكة يوم التروية أو قبل ذلك فتعجلا طوافهما وسعيهما لحجهما فطاف القارن طوافين وسعى سعيين لعمرته وحجته وطاف المفرد أيضاً وسعى لحجته فإنما عليهما يوم الزيارة طواف واحد وركعتان بلا سعي بين الصفا والمروة وهو الطواف الذي يحل لهما به النساء ولارمل فيه، وإن كانا أخرا طواف القدوم إلى يوم الزيارة فعلى كل واحد منهما يوم الزيارة طوافان وسعي مثلما قلنا أولاً على المتمتع هذا قول محمد في (المنسك)، وذكر في كتاب (الحج) أن القارن والمفرد والمتمتع إذا أخروا طوافهم وسعيهم للحج إلى يوم الزيارة فإنما عليهم يوم الزيارة طواف أسبوع واحد وسعي ويجزيهم من طواف الحج وطواف الزيارة وهو الطواف الواجب الذي تحل به النساء.

قال ذلك كثير من العلماء منهم أبو حنيفة وأصحابه إلاَّ ما روي عن جعفر بن محمد عليه السلام أنَّه كان يرى عليهم طوافاً ىخر بعد طواف الحج، وهو الفرض والسعي. وقول محمد في هذه المسألة يدل على أن طواف القدوم سنة وليس بواجب ولاشيء على تراكه ويرمل المعتمر في طوافه ويسعى بين الصفا والمروة.


مسألة: الوقت الذي للإنسان أن يؤخر الطواف إليه

قال محمد: وأفضل الأوقات لطواف الزيارة أن يعجله يوم النحر أو من ليلته او من الغد إلاَّ أن يعوقه مرض أو عذر فيأخذ بالرخصة.

قال بعضهم: يؤخره إلى النفر الأول. وذكر عن أبي جعفر عليه السلام أنَّه رخص في تأخيره إلى النفر الأخير.

وقال إبراهيم وأبو حنيفة: إذا نسي طواف الزيارة حتى خرجت أيام التشريق فعليه دم.

وقال بعضهم: يطوفه ولاشيء عليه.


مسألة: إذا طاف للقدوم يوم التروية هل يرمل في طواف الزيارة يوم النحر

قال محمد: وإذا تعجل القارن والمتمتع والمفرد طوافهم وسعيهم للحج يوم التروية أو قبل ذلك فلا رمل عليهم في طواف الزيارة يوم النحر.


مسألة: فيمن طاف للصدر ولم يطف طواف الزيارة

قال الحسن عليه السلام - فيما أخبرنا زيد، عن ابن وليد، عن الصيدلاني، عنه - وهو قول محمد فيمن نسي طواف النساء حتى رجع إلى أهله أو طاف يعني طواف الوداع، قال: يجزئه.

قال محمد: يجعل طواف الوداع مكان طواف الزيارة وعليه دم لطواف الوداع وهذا على قول جماعة من أصحاب النبي صلى الله عليه وآله وسلم، وروي ذلك عن جعفر بن محمد عليه السلام، وأبي حنيفة، وسفيان.

وأما على قول إبراهيم النخعي فإن عليه دمين؛ لأنَّه يقول: من أخر طواف الزيارة إلى أن يخرج أيام التشريق فعليه دم.

وقال حسن بن صالح: لاتكون الزيارة إلاَّ بنية.

وقال محمد - أيضاً فيما أخبرنا علي، عن ابن وليد، عن سعدان، عنه - وسئل عن رجل دخل مكة فطاف طوافين لايعتقد شيئاً منهما بحجته جهلاً منه. قال: يجزئه.

قال الحسني: وعلى قول محمد في هذه المسائل إذا كان على الحاج أو المعتمر طواف يجب عليه قبل أن يبدأ به فطاف طوافاً تطوعاً أو ينوي به غير الذي يجب أن يبدأ به فإنه يقع على الذي يجب أن يبدأ به ولا يقع على الذي نوى.

مثال ذلك: إا طاف الحج يوم النحر تطوعاً ولم يطف طواف الزيارة فإنه يكون للزيارة وكذلك لو طاف تطوعاً ولم يطف طواف الصدر فإنه يكون للصدر وكذلك القارن إذا قدم مكة فطاف تطوعاً فإنه يكون للعمرة التي أحرم بها مع الحج، وكذلك لو طاف حين قدم ينوي طواف الحج فإنه يكون للعمرة لأنَّه الذي يجب أن يبدأ به.


مسألة: إذا طاف الطواف الواجب على غير وضوء أو في ثوب غير طاهر

قال محمد - وهو معنى قول الحسن عليه السلام - فيما أخبرنا زيد، عن زيد، عن أ؛مد، عنه -: إذا أراد الرجل أن يطوف بالبيت فليغتسل إن أمكنه وإلا فليتوضأ وإن طاف طواف الفرض أو طواف الصدر أو طواف العمرة وهو غير متوض فليعده ولاشيء عليه.

قال محمد: فإن لم يذكره حتى رجع إلى أهله فعليه دم وإذا رجع يوماً ما قضاه. وهو قول أبي حنيفة. وإذا توضأ وطاف الطواف الواجب ثُمَّ ذكر أنَّه نسي مسح رأسه فليعد الوضوء والطواف.

وقال بعضهم: يمسح رأسه ويعيد الطواف، وإذا طاف أسبوعاً تطوعاً ثُمَّ ذكر أنَّه طافه على غير وضوء أو في ثوب نجس فليس عليه قضاؤه، وإذا طاف الطواف الواجب في ثوب نجس فليعد الطواف.

قال السيد أبو عبدالله الحسني: وعلى هذا القول إذا طاف مكشوف العورة فليعد الطواف.

قال محمد: وإذا طاف الطواف الواجب وصلى ركعتيه ثُمَّ رأى في ثوبه دماً أكثر من مقدار الدرهم فأحب إلينا أن يعيد، وإن لم يعد فقد رخص فيه بعض العلماء.

قال السيد: وعلى قول محمد إذا طاف الأكثر من طوافه على شيء من هذه الوجوه فعليه ما عليه في الكل.


مسألة: فيمن طاف الطواف الواجب وهو جنب أو حائض

قال محمد: وإذا طاف رجل وهو جنب أو طافت امرأة وهي حائض طواف الزيارة ثُمَّ ذكرا بعد أيام التشريق فليرجعا فليطوفا. وروي ذلك عن ابن أبي ليلى، وحسن بن صالح، وأبي يوسف، ومحمد.

وقال أبو حنيفة: إن أعاده في غير وقته فعليه لتأخير ذلك دم، ولا يعد إلاَّ بإحرام مستقبل وعليه دم لترك طواف الصدر، فإن لم يذكرا حتى رجعا إلى أهلهما فليبعثا ببدنة ويجزيهما وقد أخلا بالطواف، فإذا رجعا يوماً ما قضياه.

وعلى قول محمد إذا طاف للزيارة جنباص وطاف للصدر في أيام التشريق على طهارة فإن طواف الصدر يكون طوافاً للزيارة ويعيد طواف الصدر فÅä لم يعده حتى رجع إلى أهله فعليه دم لترك طواف الصدر.

قال محمد: والحائض تقضي المناسك كلها إلاَّ الطواف بالبيت والسعي بين الصفا والمروة، فإن حاضت أو نفست قبل أن تطوف طواف الزيارة فلا بد لها من أن تقيم حتى تطهر من حيضها أو نفاسها، وإن خرجت أيام الحج فإذا طهرت طافت الطواف الواجب وسعت بين الصفا والمروة، وإن كانت حاضت أو ولدت يوم النحر بعدما طافت وصلت ركعتين قبل أن تسعى فلا بأس أن تسعى بين الصفا والمروة وهي حائض وتنفر إذا شاءت وإذا حاضت أو نفست قبل أن يطوف طواف الزيارة وهي مع جمال أخبر جمالها أن يقيم عليها حتى تطهر وتطوف وتسعى.

وفي رواية سعدان عن محمد: وإن حاضت قبل أن تطوف طواف الزيارة فقدمت السعي بين الصفا والمروة وهي حائض ثُمَّ طهرت فطافت بالبيت فقد قال قوم: يجزيها، وأحب إليَّ أن تعيد.

روي أن أسماء ولدت محمد بن أبي بكر فأمرها رسول الله صلى الله عليه وآله وسلم أن تقضي المناسك كلها إلاَّ الطواف بالبيت.

قال السيد: وعلى قول محمد فيمن بدأ بالسعي قبل الطواف إذا طاف طواف القدوم وهو جنب فلم يعده حتى مضى إلى عرفات أعاد الرمل في طواف الزيارة والسعي بين الصفا والمروة فإن لم يعد فعليه دم لترك السعي.


مسألة: فيمن نسي طواف الزيارة حتى رجع إلى بلده وما عليه إن جامع قبل أن يقضيه

قال محمد: بلغنا عن علي صلوات الله عليه فيمن ترك الطواف الواجب قال: يرجع ولو من خراسان.

قال محمد: فإن نسي الطواف الواجب حتى خرجت أيام الحج يعني ولم يكن طاف طواف الصدر فلا يقرب النساء حتى يرجع فيطوف ولا يدخل إلاَّ بإحرام إما بحج أو بعمرة.

وقال أبو حنيفة: له أن يدخل بغير إحرام لأنَّه أبداً حرام من النساء.

قال محمد: فإذا أراد الطواف بالبيت بدأ بالطواف الذي عليه ثُمَّ يطوف بعد لإحرامه. ذكر ذلك عن عطاء، وابن أبي ليلى، وحسن، وسفيان.

قال سعدان: قال محمد: وعليه دم لتأخيره الطواف. وروي ذلك عن حسن بن صالح. وقال بعضهم: يبدأ بطواف إحرامه ثُمَّ يقضي الذي عليه، والقول الأول عندنا أقوى. وقال بعضهم: إذا لم يستطع الرجوع بعث ببدنة ولا يقرب النساء حتى يرجع يوماً ما فيطوف.

وذكر عن إبراهيم قال: إن رجع فطاف أجزاه، وإن جامع قبل أن يرجع فعليه بدنة، وعليه الحج من قابل.

قال محمد: ومن نسي طواف الصدر فعليه دم.


مسألة: فيمن نسي أن يصلي ركعتي الطواف

قال القاسم عليه السلام، ومحمد: وإذا حاضت المرأة يوم النحر بعدما طافت قبل أن تصلي الركعتين فلتصليهما بعد طهرها.

قال محمد: فإن خرجت قبل أن تصلي الركعتين فعليها دم.

وقال محمد: ومن طاف الطواف الواجب ولم يصل الركعتين ثُمَّ ذكرهما وهو في الحرم فليصلهما ولاشيء عليه، وإن لم يذكرهما حتى رجع إلى أهله فليبعث بدم. وقال بعضهم: لاشيء عليه.


مسأل: فمين دخل الحجر في طوافه

قال محمد: وإذا جهل رجل فطاف الطواف الواجب في جوف الحجر فإن شاء استقبل الطواف فأعاده، وإن شاء طاف حول الحجر لم يجاوزه كل ذلك قاله العلماء، فإ، لم يذكر حتى صار في بلده فليبعث بدم، وإن حج يوماً ما قضاه.


مسألة: لو طاف رجل وراء زمزم

قال السيد: وعلى قول محمد لو طاف رجل وراء زمزم أجزاه إذا كان طوافه في المسجد.


مسألة: الطواف في الأوقات المنهي عن الصلاة فيها

قال القاسم عليه السلام: وسئل عن الطواف بعد الصبح حتى تطلع الشمس وبعد العصر حتى تغرب الشمس فقال: كان الحسن والحسين صلى الله عليهما وعبدالله بن عباس يطوفون بعدهما ويصلون.

وقال محمد: جائز أن يصلي الرجل ركعتي الطواف بعد الفجر وبعد العصر فرضاً كان الطواف أو تطوعاً هذا قوله في (كتاب أحمد) عليه السلام.

وقال في (المنسك): إن طاف الطواف الواجب بعد صلاة الفجر أو بعد العصر ما كان في وقت صلاة فإن شاء صلاهما في ذلك الوقت وإن شاء أخرهما حتى يقضيهما إلاَّ أن يكون يريد أن يسعى في ذلك الوقت فلا يسع حتى يصلي الركعتين، واختيار محمد في (كتاب الحج) أن لايصلي ركعتي الطواف بعد الفجر حتى ترتفع الشمس وتبيض إلاَّ أن يكون ابتدأ الطواف قبل طلوع الفجر فإ،ه يبدأ بركعتي الطواف مالم يخف فوت ركعتي الفجر.

وقال: ذك رعن غير واحد من علماء آل رسول الله صلى الله عليه وآله وسلم أنهم طافوا بعد العصر أسبوعين أحدهما واجب فصلى للطواف الواجب ركعتين وأخر ركعتي التطوع حتى صلى المغرب.

وعن محمد بن علي عليه السلام أنَّه صلاهما بعد الركعتين بعد المغرب.

قال محمد: ولا يصلي ركعتي الطواف عند طلوع الشمس، ولاعند غروبها، ولاعند زوالها، فإن طاف عند الزوال فليصل الركعتين بعد الزوال إن شاء قبل الفريضة وإن شاء بعدها.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنَّه قال: <يامعشر قريش من ولي هذا البيت منكم فلا يمنعن طائفاً ومصلياً عنده في ساعة من ساعات الليل والنهار>.

وعن أم سلمة أنها لم تكن طافت طواف الخروج فقال لها رسول الله صلى الله عليه وآله وسلم: <إذا صليت الصبح فطوفي على بعيرك من وراء الناس>.

وعن الحسن والحسين عليهما السلام وابن عباس وابن عمر وأبي الطفيل وأبي جعفر وجعفر وعبدالله بن الحسن عليهم السلام أنهم كانوا يطوفون بعد لاعصر ويصلون.


مسألة: فيمن عرض له عارض فقطع طوافه أو سعيه هل يبني

قال محمد: إذا طاف رجل بعض طواف واجب أو تطوع فعرضت له حاجة فليخرج لحاجته فإذا رجع بنا على طوافه وكذلك إن انتقض وضوءه أو انقطع طوافه بصلاة مكتوبة أو غير ذلك، وكذلك إذا سعى بعض السعي بين الصفا والمروة فعرضت له حاجة لابد له منها في وقته ذلك فليخرج فليقض حاجته ثُمَّ يعود فيبني على ما مضى من سعيه.

وروى محمد بأسانيده عن عطاء نحو ذلك، وعن إبراهيم وعطاء وطاووس ومجاهد قالوا: إذا حضرت الصلاة المكتوبة وأنت تطوف افقطع طوافك وصل ثُمَّ اقض ما بقي من طوافك.

قال عطاء: وإن كان في وجه البيت رجع إلى الحجر فبنى منه، وإن كان في وجه البيت رجع إلى الحجر فبنى منه،وإن كان قد جاز بنى من حيث انتهى.


مسألةك هل يطوف ثلاثة أسابيع ويصلي لكل أسبوع ركعتين

قال القاسم عليه السلام والحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه - وهو قول محمد: جائز أن يطوف أسبوعين أو ثلاثة أو أكثر ويصلي عند فراغه من الأسابيع كلها لكل أسبوع ركعتين.

وروى محمد بأسانيده عن أبي جعفر وعبدالله بن الحسن عليهما السلام، وعن عائشة وعن المسور بن مخرمة نحو ذلك.


مسألة: في الحاج والمعتمر ينسى من طوافه شوطاً أو أشواطاً

قال محمد: ومن ترك من الطواف الواجب شوطاً أو شوطين أو ثلاثة أشواط ناسياً ثُمَّ ذكره بمكة فليطفه وإن كان لم يذكره حتى صدر فليبعث بدم، وإن رجع يوماً ما قضاه وكذلك إن ترك من طواف العمرة أو من طواف الصدر للعمرة شوطاً أو شوطين أو ثلاثة ناسياً فلم يذكره حتى رجع إلى أهله فليهريق لذلك دماً، والأمر في طواف الصدر للعمرة أيسر من غيره.

قال السيد : يعني أن الدم في ترك طواف الصدر من العمرة مستحب.

وعلى قول محمد إذا ترك الأكثر من طوافه فعليه ما على من تركه كله.

وقال أبو جعفر محمد بن علي علهي السلام وأبو حنيفة: إذا طافت الحائض الأكثر ثُمَّ حاضت فلينفر ويجزيها وتهريق دماً، فإن رجعت يوماً ما قضت ما بقي عليها.

وعن ابن أبي ليلى وحسن بن صالح قالا: لاتنفر حتى تطوفه، فإن رجعت ولم تطفه فلترجع حتى تطوفه.

قال حسن: لايجزيها غير ذلك. وعن حسن وسفيان قالا: إذا رأت النفساء الطهر فطافت بالبتي الطواف الواجب ثُمَّ عاودها الدم في الأربعين وهي نفساء ترجع حتى تطوف، وهو قول محمد بن منصور.

قال محمد: وإذا احل المتمتع من عمرته ثُمَّ أهل بالحج فذكر وهو في طواف الزيارة أو في السعي بين الصفا والمروة أن عليه شوطين تركهما من طواف العمرة فليبدأ بالشوطين اللذين عليه من العمرة ثُمَّ يعود إلى ما كان فيه من الطواف أو السعي فيبني عليه، وكذلك إن ذكر وهو في سعي الزيارة أن عليه شوطين بين الصفا والمروة تركهما من سعي العمرة فليبدأ بالشوطين اللذين عليه من العمرة ثُمَّ يعود فيبني على سعيه الذي كان فيه.


مسألة: الكلام في الطواف

قال لقاس عليه السلام ومحمد: ولا بأس بالكلام في الطواف بما لم يكن رفثاً أو فحشاً.

قال القاسم: وكذلك لا بس الشرب في الطواف والإمساك ع ذلك أحسن.

قال محمد: ذكر عن ابن عباس وأبي جعفر مد بن علي عليه السلام وغيرهما أنهم كانوا يتكلمون في الطواف الواجب والتطوع ولكن الفضل في الصمت والإقبال على ذكر الله عز وجل وقراءة القرآن في الطواف والتسبيع والتكبير وذكر الله وكذل ذلك جائز حسن، وإن قرأ في طوافه فمرت به سجدة عزيمة فيومي إيماء إلى الكعبة.

وروي عن ابن عباس قال: الطواف بالبيت صلاة إلاَّ أن الله أحل لكم فيه الكلام فمن تكلم ف لايتكلم إلاَّ بخير. وعن ابن أم مكتوم أنَّه أنشد النبي صلى الله عليه وآله وسلم ضعراً وهو يطوف بالبيت:

ألاياحبذامكة من واد بها أهلي وعوادي

بها ترشح أوتاد بها أمشي بلا هاد


مسألة: في دخول الكعبة

قال القاسم عليه السلام ومحمد: دخول الكعبة حسن جميل.

قال محمد: وإن لم يدخل فلا يضره. بلغنا عن النبي صلى الله عليه وآله وسلم أنَّه دخل الكعبة مرة واحدة لاقبلها ولابعدها وبسط رداءه في البيت فمشى عليه إجلالاً للبيت.

قال: وإن دخل الكعبة في نعليه فجائز إذا كانتا طاهرتين، والأفضل أن يعلقهما في يده ويباشر الأرض بقدميه ويكره أن يدخلها متقلداً سيفاص أو شيئاً من السلاح أو بيده سوط.

وروي عن ابن عباس نحو ذلك وقال: لايمتخط فيها ولا يتنخم فيها، وكان بعضهم يشفق من دخول الكعبة مخافة أني قارف بعده ذنباً، وقد تقدم القول في الصلاة في البيت وفوقه في كتاب الصلاة.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه كان إذا دخل البيت قال: <اللهم أنت السلام ومنك السلام فحينا بالسلام>.

وعن مجاهد قال: من دخل البيت دخل في حسنه وخرج من سيئة، وخرج مغفوراً له.


مسألة: لابأس أن يدخل المعتكف الكعبة

قال القاسم عليه السلام: ولا بأس أن يدخل المعتكف الكعبة.

وقال محمد: أحب إليَّ أن لايدخل المعتكف الكعبة.


مسألة: قدر المقام بمكة لمن دخلها أيام منى

قال محمد: وإذا زار الرجل البيت يوم النحر أو بعده فالأفضل أن لايزور البيت أيام منى فإن فعل فلا شيء عليه مالم يبت.

وقال في (المنسك): وإذا طفت للزيارة فعد إلى منى فأقم بها ولا يدركك الصبح بمكة إلاَّ أن تكون خرجت من منى آخر الليل، وكذلك إن خرجت من منى أول النهار فلا يدركك الليل بمكة إلاَّ أن تكون خرجت من منى في وسط النهار، يكره أن يكون بمكة ليلة تامة أو يوماً تاماً.

وروي عن ابن عباس قال: لم يرخص رسول الله صلى الله عليه وآله وسلم لأحد أن يبيت ليالي منى بمكة إلاَّ للعباس من أجل السقاية.

وعن ابن عباس وابن عمر قالا: لايظل أحد يوماً إلى الليل ولاليلة إلى الصباح بمكة أيام منى.

وعن ابن عباس قال: لايبت أحد من وراء العقبة ليلاً. وعن أبي جعفر قال: لاتبيتوا أيام التشريق إلاَّ بمنى.


مسألة: في إجارة بيوت مكة ومنازل منى

قال القاسم عليه السلام - فيما روى داود عنه - وسئل عن أجور بيوت مكة لمن يأخذ ومن يعطي ممن يقدمها وكرا منازل منى؟ فقال: إن اختياره ليكره؛ لأنَّه موقف من المواقف التي جعلها الله عز وجل للمناسك لاينبغي لأحد أن يختاره ولا يقتطعه ولا يدافع عنه ولا يمنعه لأن الناس فيه سواء.

وقال محمد في (المنسك): لابأس لمن نزل مكة أن يستأجر بيتاً يؤدي فيه أجراً على حفظ متاعه، ويستر فيه نفسه ويحرز فيه متاعه، ويقضي فيه حوائجه.

وروى محمد، عن ابن عمر: ولاتباع رباعها.

وعن مجاهد أنَّه كره أثمان رباع مكة. وعن عمر بن عبدالعزيز أنَّه نهى عن كرا بيوت مكة ودورها.

وعن الحسن أنَّه نهى عن بيع دكاكين السوق وإجارتها. وعن ابن سائط في قوله: ﴿سواء العاكف فيه والباد﴾ قال: من يجيء من الحاج والمعتمرين سواء في المنازل غير أن لايخرج رجل من بيته.

وعن مجاهد قال: هم في الحرمة سواء.

وعن القاسم بن أبي بزة قال: هم في عزيمة والظلم والإثم فيه سواء.


مسألة: النفر الأول والثاني

قال القاسم عليه السلام: ومن أراد أن ينفر في النفر الأول فليترك ما بقي من رمي الجمار لليوم الثالث وينفر لأن الله سبحانه قال: ﴿فمن تعجل في يومين فلا إثم عليه﴾ فإذا حل له النفر حل له ترك رمي الجمار لليوم الثالث.

وقال محمد: من أحب أن ينفر في النفر الأول فلينفر إذا زالت الشمس، قال الله عز وجل: ﴿فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه﴾ فإن نفر قبل الزوال فعليه دم، وأما النفر الثاني فله أن ينف رإذا ارتفع النهار وإن تأخر إلى الليل أو بات بمنى فلا شيء عليه والأفضل عندنا أن ينفر وقت الزوال، وإذا أراد الرجل أن ينفر النفر الأول فدخل الليل وهو بمنى فلا ينفر حتى يجيء وقت الرمي في اليوم الثاني فيرمي ثُمَّ ينفر إن شاء.

وروى محمد، عن ابن عمر، وإبراهيم، وعطاء نحو ذلك.

قال محمد: وإن كان نفر بعد دخول الليل فليهريق دماً.

وروى محمد بإسناد عن عمار بن ياسر قال: إذا حل لك النفر فإن شئت فقدم وإن شئت فأخر.

وروى محمد عن الكلبي عن أبي صالح، عن ابن عباس: ﴿فمن تعجل في يومين فلا إثم عليه﴾ بتعجيله، ﴿ومن تأخر فلا إثم عليه﴾ بتأخيره ﴿لمن اتقى﴾ قتل الصيد، فمن تعجل في يومين فقد بقي عليه يوم فلا يقتل فيه صيداً.


مسألة: هل التعجيل إلى مكة أو إلى بلده

قال محمد: وجائز لأهل مكة ولمن نوى المقام بمكة من غي رأ÷لها أن ينفروا في النفر الأول ويقيموا بمكة، ويستحب لمن أراد المقام بمكة أن ينفر في النفر الأخير ثُمَّ يقيم بمكة ما شاء لاحرج عليه في ذلك.

وقال إبارهيم النخعي وجماعة من علماء أهل الكوفة: من نفر من أهل الآفاق فلا يبت بمكة، فإن أراد المبيت بمكة فليرجع إلى منى حتى يصبح فيرمي ثُمَّ ينفر النفر الأخير.

قال محمد: فمن بات فلا شيء عليه إن شاء الله.


مسألة: من نفر النفر الأول فليس عليه تكبير تمام أيام التشريق

قال محمد في (المنسك): ومن نفر النفر الأول فليس عليه تكبير تمام أيام التشريق، وإن نفر النفر الثاني فأتى مكة فصلى بها الظهر والعصر فيكبر ما بقي عليه.

وقال في (الحج): إذا نفر المكي في النفر الأول فليكبر في أيام التشريق.


مسألة: طواف الوداع وهو طواف الصدر

قال محمد في (المنسك): يستحب للرجل إذا أحل بمنى أن يشتري صاعاً أو صاعين من تمر فيتصدق به عن إحرامه لشعرة سقطت أو دابة أو غير ذلك ثُمَّ ائت مكة فإن أردت أن تنفر من يومك أو من ليلتك أو بعد ذلك فودع البيت بطواف تطوفه أسبوعاً وتصلي ركعتين، ويكون ذلك بعد فراغك من جميع حوائجك، وتقول: اللهم لاتجعله آخر العهد من بيتك آيبون تائبون عابدون إلى ربنا راغبون.

فإذا فرغت من الطواف فاستلم الحجر الأسود ثُمَّ الصق بطنك بالبيت - يعني موضع الملتزم - وهو بين الحجر الأسود والباب فضع يدك اليسرى على الحجر، وقدم الخرى مما يلي باب البيت فاحمد الله واثن عليه وصل على النبي ص وادع بما حضرك، ومن أراد أن ينفر النفر الأول أو النفر الأخير فخرج من منى غدوة إلى مكة فطاف طواف الوداع ثُمَّ رجع إلى منى فرمى ورحل من منى فجائز، وإذا دخل الرجل بعمرة فطاف لها وسعى وقصر ثُمَّ طاف بعد ذلك تطوعاً ثُمَّ أقام بعد طواف التطوع يوماً تاماً أو ليلة تامة فليطف طواف الوداع، فإن كان خرج إلى أهله ولم يطف طواف الوداع فيستحب له أن يهريق دماً.


مسألة: فيمن نسي طواف الصدر

قال محمد: وإن نسي الحاج طواف الصدر فعليه دم. وروى محمد نحو ذلك عن عطاء وسفيان وحسن.

قال محمد: ومن رحل من منى ولم يودع البيت فلا شيء عليه، إنَّما عليه طواف الوداع إذا صار إلى مكة - يعني ثُمَّ خرج منها - لقول النبي صلى الله عليه وآله وسلم من أراد أن يخرج من مكة فليكن آخر عهده بالبيت.

وروى في هذا الحديث أن النبي صلى الله عليه وآله وسلم رخص للنساء الحيض أن ينفرن. وقال: يجزيهن طواف الزيارة ولا يحبسن أصحابهن.

وروي عن الحسين بن علي عليهما السلام نحو ذلك، وبهذا قال أبو حنيفة وأصحابه ليس على حائض ولانفساء طواف صدر ولاشيء عليهما في تركه.

وعن أبي جعفر محمد بن علي قال: من خرج من منى ولم يطف للوداع فلا يضره. وعلى قول محمد في هذه المسألة ليس على أهل مكة طواف صدر إذا حجوا.

قال محمد - فيما روى سعدان عنه -: وإن طاف طواف الوداع ثُمَّ أحدث شيئاً من بيع أو شراء ثُمَّ خرج ولم يودع فلا شيء عليه.

وروى محمد نحو ذلك عن سفيان وعمر بن عبدالعزيز. يعني لأن معنى قول النبي صلى الله عليه وآله وسلم: <فليكن آخر عهده بالبيت>: فليكن آخر مناسكه الطواف بالبيت، وليس على آخر مقام÷ز

قال محمد: ومن قضى عمرته ثُمَّ خرج من مكة إلى أهله ولم يطف طواف الوداع فيستحب له أن يهريق دماً.

قال الحسني: قول محمد في هذه المسألة يدل على أن طواف الصدر واجب على الحاج مستحب للمعتمر.


مسألة: نزول الأبطح

قال محمد: إن شئت فحط رحلك بالأبطح وإن شئت فلا تحط.

وروى محمد عن أبي جعفر محمد بن علي نحو ذلك.

وعن ابن عباس قال: ليس لنزول الأبطح أصل يتمسك به.

وعن عائشة قالت: ليس نزول الأبطح بسنة، إنَّما نزله رسول الله صلى الله عليه وآله وسلم لأنَّه كان أسمح لخروجه.

وعن مجاهد قال: إنَّما أناخ رسول الله صلى الله عليه وآله وسلم بالأبطح ننتظر عائشة، فكره أن يقتدي الناس بإناخته بالبطحاء فبعث فأناخ على ظهر العقبة.


باب أحكام القارن والمتمتع

قال محمد: حج النبي صلى الله عليه وآله وسلم قارناً وساق الهدي، وروى محمد بإسناد عن الحكم عن علي بن الحسين عن مروان بن الحكم قال: نهى عثمان عن المتعة وعن القران، فبلغ ذلك علياً عليه السلام فقال: لبيك بحجة وعمرة معاً. فسمعه عثمان فقال: أما علمت أني نهيت عن هذا؟ فقال: لم أكن لأدع سنة رسول الله صلى الله عليه وآله وسلم لنهي أحد.

وعن أنس قال: سمعت رسول الله صلى الله عليه وآله وسلم لبى بهما جميعاً: لبيك بعمرة وحجة.

وعن أبي طلحة أن رسول الله ص أهل بالحج والعمرة.

قال محمد: إذا اعتمر رجل في أشهر الحج ثُمَّ أقام حتى يحج فهو متمتع، وإذا اعتمر في غير أشهر الحج في رمضان أو غيره ثُمَّ أقام حتى يحج فليس بمتمتع ولو أنَّه أراد بذلك التمتع لم يكن متمتعاً ولادم عليه ولاصيام.

وروي عن مجاهد، وعطاء نحو ذلك. وعن طاووس قال: هو متمتع.


مسألة: إذا تمتع في أشهر الحج ثُمَّ رجع إلى أهله ثُمَّ حج من عامه هل يكون متمتعاً

قال محمد: إذا أهل رجل بعمرة في أشهر الحج فقضاها ثُمَّ رجع إلى أهله ثُمَّ حج في عامه فهو متمتع. وروى مثل ذلك عن الحسن.

وعن سعيد وعطاء قالا: ليس بمتمتع، وهو قول أبي حنيفة وأصحابه، وإذا اعتمر في غير أشهر الحج ثُمَّ رجع إلى أهله ثُمَّ حج من سنته فليس بمتمتع، وقال بعضهم: هو متمتع.


مسألة: هل للمكي أن يتمتع أو يقرن

قال محمد: وليس للمكي أن يقرن ولا يتمتع، ومن اعتمر من أهل مكة في أشهر الحج ثُمَّ حج من عامه ذلك فليس بمتمتع وليس عليه دم، ولو أن رجلاً من أهل العراق دخل مكة بعمرة في غير أشهر الحج فقضاها ثُمَّ أقام بمكة حتى دخلت أشهر الحج ثُمَّ أهل بعمرة وهو بمكة فقضاها، ثُمَّ حج مع الناس من عامة ذلك لم يكن متمتعاً، وحكمه حكم أهل مكة، ولو كان حين أراد الإهلال بالعمرة في أشهر الحج خرج إلى ميقات بلده فجاوز ثُمَّ أحرم بعمرة وعاد إلى مكة فقضاها ثُمَّ حج مع الناس من عامة ذلك فإنه يكون متمتعاً بهذه العمرة وحكمه في التمتع حكم أهل بلده.

وقال أبو حنيفة: لايكون متمتعاً بهذه العمرة إلاَّ أن يكون عاد إلى بلده ثُمَّ عاد إلى مكة معتمراً وحج من عامه ذلك.

وقال محمد - في رواية أحمد الجلال عنه -: ليس لأهل مكة ومن حولها الحرم ونحوه أن يتمتعوا لأن الله عز وجل يقول: ﴿ذلك لمن لم يكن أهله حاضري المسجد الحرام﴾.

وقال القاسم بن إبراهيم عليه السلام - في رواية داود عنه -: مكة البلد كله وما حوله.

وروى محمد عن ابن عباس، قال: عسفان وضحيان ومر الظهران من حاضري المسجد الحرام.

وعن عطاء قال: أهل فخ وأهل عرفة وأهل ...... من مكة. وعن طاووس قال: ليس حاضروا المسجد الحرام إلاَّ أهل الحرم.

قال أبو حنيفة وأصحابه: حاضروا المسجد الحرام أهل مكة وأهل المواقيت. وعن وليد بن حماد قال: من خرج من أهل مكة فغاب سنين ثُمَّ أراد أن يدخلها فليس له أن يتمتع.

وقال أبو حنيفة وأصحابه: ليس لأهل مكة أن يقرنوا. وقال غيرهم: لهم أن يقرنوا.


مسألة: إذا أهل بالعمرة في غير أشهر الحج وطاف لها وسعى في أشهر الحج

قال محمد: ومن أهل بعمرة في غير أشهر الحج في رمضان أو فيما قبله ثُمَّ طاف لها وسعى وأحل منها في أشهر الحج وهو يريد التمتع فقد اختلف في ذلك فقال بعض علماء آل محمد صلى الله عليه وآله وسلم وغيرهم: العمرة للشهر الذي أهل بها فيه وليس بمتمتع فإذا أحل حلق رأسه ولاهدي عليه ولاصيام حج من عامه ذلك أو لم يحج. وروى نحو ذلك عن أبي جعفر عليه السلام وابن المسيب.

وقال آخرون من آل محمد وغيرهم: بل هذه عمرة متعة ويقصر من شعره ولا يحلق رأسه، وإن حج من عامه ذلك فهو متمتع عليه ما استيسر. قالوا: وإنما العمرة للشهر الذي أحل منها فيه يعنون الذي يطوف لها فيه ويسعى، وروى نحو ذلك عن عمر وابن عباس والحسن البصري وإبراهيم وعطاء ومجاهد.

قال محمد: حدثنا أبو الطاهر أحمد بن عيسى قال: كنت أنا وأبي معتمرين فلما صرنا إلى العرج أو غيره فإذا محمد بن جعفر وعلي بن موسى الرضى عليهم السلام قد أقبلا معتمرين فقال محمد بن جعفر: العمرة للشهر الذي يطاف لها فيه ويسعى.

وقال علي بن موسى: العمرة للشهر الذي هل بها فيه. فقال أبي لعلي بن موسى: أصلت يا أبا الحسن العمرة للشهر الذي يهل بها فيه. وقال في كتاب أحمد بن عيسى عليه السلام: العمرة للشهر الذي يهل فيه وهو قول أبي حنيفة وأصحابه.

وقال في كتاب الحج: العمرة للشهر الذي يحل منها فيه.

قال محمد: وإذا أهل بعمرة في شهر رمضان فطاف لها ثلاثة أشواط وأخر أربعة أشواط إلى شوال فهو على ما ذكرنا من الاختلاف من قال أن العمرة للشهر الذي يحل منها فيه. قال: هي تكون متعة. وهو قول أبي حنيفة وأصحابه. ومن قال هي للشهر الذي أهل بها فيه. قال: ليس بمتمتع وإن كان طاف لها أربعة أشواط في شهر رمضان وطاف ثلاثة أشواط في شوال، فليس بمتمتع في قولهم جميعاً.


مسألة: متى يحل المتمتع إذا ساق معه هدياً

قال محمد: إذا ساق المتمتع معه هدياً فلا ينحره وليطف بعمرته ويسعى ثُمَّ يقيم على إحرامه إلى يوم النحر لايحل منها ولا يقصر.

وقال سعدان: قال محمد: وهو بمنزلة القارن؛ لأنَّه لايكون و حلالاً والهدي حرام مقلد وعليه طوافان وسعيان.

وروى محمد عن ابن عباس قال: قدم الناس حجاجاً مع رسول الله صلى الله عليه وآله وسلم فأمرهم فجعلوها عمرة وقال: <لو استقبلت من أمري ما استدبرت لصنعت ذلك> فحل الناس أجمعون إلاَّ من كان معه هدي.

وعن جابر قال: قال رسول الله صلى الله عليه وآله وسلم: <لولا أني سقت الهدي لفعلت مثل الذي أمرتكم به، ولكن لايحل مني حرام حتى يبلغ الهدي>.


مسألة: في المتمتع يقدم في وقت إن عمل لعمرته فاتته عرفة وفي المرأة تقدم معتمرة فتحيض قبل الطواف ويدركها يوم عرفة

ققال الحسني: وعلى قول محمد أن المتمتع إذا قدم في وقت إن عمل لعمرته فاتته عرفة فليهل بالحج ويقف بعرفة فإذا وقف بها فهو رافض للعمرة، فإذا قضى مناسك الحج فعليه قضاء العمرة التي رفضها، وعليه لرفضها دم يهريقه بمنى يوم النحر؛ لأنَّه قال في المرأة تقدم متمتعة فتحيض قبل أن تطوف لمتعتها أنها تقف على إحرامها إلى يوم التروية فإن طهرت قبل ذلك اغتسلت وطافت وصلت ركعتي الطواف وسعت بين الصفا والمروة وقصرت ثُمَّ أهلت بالحج مع الناس، وإن لم تطهر قبل يوم التروية اغتسلت واحتشت كرسفاً واستثفرت إن احتاجت إليه ثُمَّ أهلت بالحج ومضت مع الناس، فإذا وقفت بعرفة فهي رافضة للعمرة، فإذا قضت مناسك الحج فعليها قضاء العمرة التير فضتها تهل بعمرة وتطوف وتسعى وتقصر وعليها دم تهريقه بمنى يوم النحر لرفض العمرة.

وروي عن الحسن وإبراهيم قالا في المتمتع يقدم فيجد الناس وقوفاً بعرفة قالا: يقف فإذا كان يوم النحر طاف طوافاً بالبيت وطوافاً بين الصفا والمروة لعمرته، والصحيح لحجته.

وعن طاووس في المتمتعة تحيض قبل أن تطوف بالبيت ثُمَّ يدركها الحج؟ قال: لايضرها ذلك تخرج حاجة مع الناس، فإذا طهرت طافت.

وروى محمد، عن مجاهد قال: سئل علي صلى الله عليه عن العمرة بعد الحج. فقال: هي خير من مثقال ذرة. وسئل عنها عمر فقال: هي خير من لاشيء. وسئلت عنها عائشة فقالت: هي على قدر النفقة والمشقة. وعن النبي صلى الله عليه وآله وسلم أنَّه قال: <عمرة في رمضان تعدل حجة>. وعن علي عليه السلام مثل ذلك.


مسألة: في المعتمرة تطوف لعمرتها ثلاثة أشواط أو أربعة ثُمَّ تحيض

قال محمد: وإذا طافات المرأة لمتعتها أربعة أشواط فصاعداص ثُمَّ حاضت فقد أجزاها ذلك الطواف للعمرة وتسعى بين الصفا والمروة وتقصر من شعرها وتهل بالحج مع الناس وهي متمتعة تهريق دماً لمتعتها، وإن كانت طافت ثلاثة أشواط ثُمَّ حاضت فلم تطهر إلى يوم التروية فلتغتسل وتهل بالحج وتمضي مع الناس، فإذا وقفت بعرفة فهي رافضة للعمرة فإذا قضت مناسك الحج فعليها قضاؤها، وعليها دم لرفض العمرة.


مسألة: متى يقطع المتمتع التلبية

قال أحمد بن عيسى عليه السلام: يقطع المتمتع التلبية إذا استلم الحجر.

وقال القاسم عليه السلام - فيما روى داود عنه - وهو قول محمد: يقطع التلبية إذا نظر إلى البيت.

قال القاسم عليه السلام - وهو قول أهل البيت عليهم السلام - وقال أهل المدينة: يقطع التلبية إذا صار إلى بيوت مكة.


مسألة: في الوقت الذي هو وقت للعمرة

قال القاسم عليه السلام: لابأس بالعمرة في كل شهر إلاَّ في أشهر الحج إلاَّ للمتمتع مقيماً إلى الحج. وقد قال أهل المدينة وغيرهم: لابأس بالعمرة في شوال وذي القعدة.

وفي رواية داود عنه: وقالوا: ليس في ذي الحجة عمرة حتى تنقضي. قالوا: لأنَّه من أشهر الحج وإنما الحج في بعضه.

وقال محمد: من أراد العمرة فليعتمر في أي وقت شاء من السنة في أشهر الحج وغيرها ما خلا يوم النحر وأيام التشريق فلا يعتمر فيها حتى تنقضي أيام التشريق.

وقال بعض العلماء: اعتمر في كل شهر عمرة.

وقال بعضهم: اعتمر إن شئت في الشهر ثلاثين عمرة.

وروي عن علي صلى الله عليه أنَّه قال: اعتمر في كل شهر. وليس ذلك عندنا على الحضر، وقد اعتمر علي بن الحسين عليه السلام في شهر واحد ثلاث عمر.

وروي عن علي عليه السلام قال: اعتمر في الشهر مراراً إن أطقت.

فإن أهل بعمرة في أيام التشريق فإن شاء فليثبت على إحرامه ولا يطوف ولا يسعى حتى تنقضي أيام التشريق، فإن انقضت طاف لعمرته وسعى وحلق أو قصر ولاشيء عليه، وإن شاء رفضها ولم يطف ولم يسع حتى تنقضي أيام التشريق، فإذا انقضت قضى العمرة وكان عليه لرفضها دم، فإن كان أهل بالعمرة قبل أن يطوف طواف الزيارة فليرفضها فإذا انقضت أيام التشريق قضاها وعليه لرفضها دم.


مسألة: ميقات أهل مكة، ومن كان مقيماً بها من غير أهلها

قال محمد: ومن أراد الإهلال بالعمرة وهو بمكة من أهلها أو من غير أهلها فالأفضل أن يخرج إلى الجعرانة فيحرم منها، وإن خرج إلى غيرها من المواقيت إما إلى التنعيم أو إلى قرن إو إلى الشجرة أو إلى ذات عرق فكل ذلك جائز حسن، وإن خرج من الحرم إلى الحل فأحرم منه أجزاه.

وروى محمد بأسانيد أن عائشة قدمت في حجة الوداع حائضاً فلم تطهر حتى أدركها الحج فأمرها رسول الله صلى الله عليه وآله وسلم أن تجعلها حجة فلما كان ليلة النفر - وفي حديث آخر: فلما نزل رسول الله صلى الله عليه وآله وسلم البطحاء يوم النف رـ قالت: يارسول الله أترجعون بحجة وعمرة وأرجع بحجة؟ قال: <فاخرجي إلى التنعيم فاعتمري>، فخرجت مع أخيها عبدالرحمن فلبت بعمرة وطافت لها وسعت وقصرت وأقام رسول الله صلى الله عليه وآله وسلم ينتظرها بالبطحاء وذبح عنها بقرة ثُمَّ كره أن يقتدي بإناخته فبعث فأناخ بالعقبة حتى رجعت إليه.

وعن النبي صلى الله عليه وآله وسلم أنَّه خرج إلى الجعرانة فأحرم منها ثُمَّ أصبح بها كبائت وعنه عليه السلام قال: <إهلال أهل مكة من حيث ينشئون>.


مسألة: صفة الطواف والسعي للعمرة

قال محمد: وإذا اعتمر الرجل عمرة مبتوتة وهي في غير أشهر الحج فلا دم عليه ولاصيام إنَّما عليه أن يطوف بالبيت أسبوعاً يرمل ثلاثة أشواط ويسعى أربعاً ويصلي ركعتين ثُمَّ يسعى بين الصفا والمروة كما يسعى للحج ويحلق رأسه، فإذا فعل ذلك فقد قضى ما يجب عليه منها، فإن شاء أقام وإن شاء انصرف، فإن أقام يومه أو ليلته ثُمَّ أراد أن يخرج فليودع البيت والوداع طواف بالبيت وصلاة ركعتين لا رمل فيه ولاسعي معه.

وقال بعضهم: يقطع المعتمر التلبية إذا استلم الحجر. وقال بعضهم: في أول ما يضع رحله في الحرم. وقال بعضهم: إذا نظر إلى البيت.

وروي عن النبي عليه السلام أنَّه اعتمر ثلاث عمر فكن يلبي في كلهن حتى يستلم الحجر.

وعن ابن عباس وعبدالله بن الحسن ومحمد بن عبدالله مثل ذلك.


مسألة: إذا أهل بعمرة هل له أن يطوف تطوعاً قبل أن يطوف لعمرته

قال محمد: وإذا اهل رجل بعمرة فلا يطف تطوعاً قبل أن يطوف لعمرته، وكذلك إذا طاف لعمرته فلا يطف تطوعاً قبل أن يسعى، وإذا سعى فلا يطف أيضاً حتى يقصر، فإذا قصر من شعره وقص أظفاره فقد حل من عمرته وقضى ما عليه فيها وحل له كل شيء يحل للحلال من النساء والطيب وغير ذلك ثُمَّ يطوف تطوعاً ما بدا له.


مسألة: وجوب العمرة

قال القاسم عليه السلام - فيما روى داود عنه - وسئل عن قول الله سبحانه: ﴿وأتموا الحج والعمرة لله﴾ هل العمرة واجبة؟ فقال: إنَّما تأويله أي أتموا أيهما دخلتم فيه فلا تقطعوه بعد دخولكم فيه إن كانت عمرة فاـموا السعي بين الصفاء والمروة، وإن كان الحج فأتموه إلى آخر مناسكه.

وقال الحسن عليه السلام - فيما رواه ابن صباح عنه - وهو قول محمد: قال علي بن أبي طالب صلى الله عليه: هما واجبان يعي الحج والعمرة؛ لأن الله عز وجل يقول: ﴿وأتموا الحج والعمرة لله﴾.

وروى محمد بأسانيده عن النبي صلى الله عليه وآله وسلم أنَّه كتب لعمرو بن حزم أن العمرة هي الحج الأصغر، وروي عن علي صلى الله عليه وآله وسلم وابن عباس وابن عمر وعائشة وعن علي بن الحسين عليه السلام وسعيد بن جبير ومجاهد وعطاء وطاووس والحسن وابن سيرين أنهم قالوا: العمرة واجبة.

قال مجاهد، وعطاء، وطاووس: ويجزي منها التمتع.

وعن عبدالله بن سلمة، عن علي صلى الله عليه: ﴿وأتموا الحج والعمرة لله﴾ قال: إتمامهما إفرادهما مؤتنفتان من أهلك.

وعن ابن عباس قال: العمرة واجبة كوجوب الحج، وهي الحج الأصغر. وعنه قال: والله ما تمت لأحد حجه إلاَّ بعمرة، والله إنَّه ....... في كتاب الله: ﴿وأتموا الحج والعمرة لله﴾.

وعن ابن عمر، وعطاء قالا: ليس من أحد من خلق الله إلاَّ وعليه حجة وعمرة واجبتان.

وعن الحسن وابن سيرين قالا: الحج والعمرة فريضتان.

وعن جابر أن رجلاً قال: يارسول الله أخبرني عن العمرة أواجبة هي؟ قال: <لا، وإن تعتمروا خير لكم>.

وعن أبي صالح الحنفي عن النبي صلى الله عليه وآله وسلم قال: <الحج فريضة والعمرة تطوع.


مسألة: قدر مقام المعتمر بمكة

روى محمد بأسنديه عن بلال صاحب النبي صلى الله عليه وآله وسلم، وعن محمد بن عبدالله بن الحسن، وعمر بن عبدالعزيز، والقاسم بن محمد أنهم كانوا يقيمون في العمرة ثلاثاً.

وعن إبراهيم قال: كانوا يستحبون أن يقيموا في العمرة ثلاثاً، ويكرهون أن يقيموا أقل من ثلاث.

وعن عبدالله بن الحسن أنَّه أقام في العمرة يومين ثُمَّ خرج.

وعن أبي بكر أنَّه قدم مكة أول النهار وخرج آخره.

وعن ابن عمر نحو ذلك.

وعن مجاهد وعطاء قالا: اعتمر رسول الله صلى الله عليه وآله وسلم ثلاث عمر كلها في ذي القعدة الأولى عمرة الحديبية التي صد فيها الهدي حيث حل بالحديبية عند الشجرة، والثانية في العام المقبل عام الصلح، واعتمر في السنة الثالثة يوم فتح مكة، وقرن بين الحج والعمرة في العام الرابع ثُمَّ قبض صلى الله عليه وآله وسلم.

وعن النبي صلى الله عليه وآله وسلم أنَّه حلق رأسه في العمرة.


أبواب مايجب على المحرم توقيه

قال القاسم عليه السلام في قوله عز وجل: ﴿فلا رفث ولافسوق ولاجدال في الحج﴾ قال: الرفث مجامعة النساء وغير ذلك من العبث والخنا، والفسوق هو الكذب والفجور، والجدال هو المنازعة والخصومة في كل باطل ومظلمة.

وقال محمد: واجتنب في إحرامك ما نهاك الله عنه من الرفث والفسوق والجدال، فالرفث هو جماع النساء، والفسوق ما لايحل من القول والفعل، والجدال هو مجادلة الرجل رفيقه أو غيره بما لاينبغي، وعليك في إحرامك بالصمت إلاَّ من خير وعليك بحسن الصحبة لمن تصحب فإنه تمام حجك.


مسألة: في تزويج المحرم

قال القاسم ومحمد: لايزوج المحرم نفسه ولاغيره.

قال محمد: ولا يخطب، فأما الشهادة فلا شيء عليه فيها، ذكر عن النبي صلى الله عليه وآله وسلم أنَّه قال: <لا ينكح المحرم ولا ينكح ولا يخطب على أحد>. وعن علي عليه السلام قال: لا ينكح المحرم ولا ينكح فإن نكح فنكاحه باطل.

قال محمد: ولا أعلم بين علماء آل رسول الله صلى الله عليه وآله وسلم اختلافاً أن المحرم لايتزوج ولا يزوج.

وإذا طلق المحرم امرأته طلاقاً يملك الرجعة فجائز له أن يراجعها في عدتها وليس هذا بتزويج مستقبل، وإنما تكون رجعته إياها بلسان. يقول: قد راجعتُك، أو يقول اشهدوا إني قد راجعتها، وليس يحتاج في الرجعة إلى مراضاة المرأة، وإنما اختلف الناس في نكاح المحرم؛ لأن ابن عباس روى عن النبي صلى الله عليه وآله وسلم أنَّه تزوج ميمونة وهو محرم، وروى غيره أنَّه تزوجها وهو حلال.


مسألة: في قطع شجر الحرم ونبته وقطع البقول

قال القاسم عليه السلام: لابأس على المحرم بأن يحتش لدابته في الحرم.

قال: ولا بأس عليه في قطع البقول ولاشيء عليه فيه لأن له أكله وأكله اكبر من قطعه.

وقال محمد: يكره للمحرم أن يقطع شيئاً من شجر الحرم، فإن قطع منه شيئاً فليتصدق بصدقة إلاَّ أن يكون شجراً يابساً بالغاً، وإن أرسل بعيره يرعى في حشيش الحرم فلا شيء عليه إذا كان ذلك من ضرورة. قال بذلك ابن أبي ليلى.

وقال أبو حنيفة وأصحابه: عليه القيمة إلاَّ في الإذخر، ولا بأس أن يقطع المحرم من البقول وغيرها ما يحل له أكله مما ينبت الناس في الحرم وغيره.

وقال في (الذبائح): وكل شجرة مما ينبت الناس إذا نبت مثلها في الحرم من غير أن ينبتها إنسان فليس على من قطعها شيء، وإذا كانت شجرة أصلها في الحرم وأغصانها في الحل فلا ينبغي أن يقطع منها شيء فمن قطع منها شيئاً تصدق بصدقة، وإن كان أصل الشجرة في الحل وأغصانها في الحرم فلا شيء على من قطع من أغصانها.

وروي عن جعفر بن محمد عليه السلام أنَّه كره أن يقطع من أغصان هذه شيء، ولم يجعل فيه كفارة.

قال محمد: وذكر عن عطاء قال: في الدوحة من شجر الحرم بقرة، وفي الغصن صدقة.

وروي عن مجاهد قال: لابأس بأخذ الأراك الذي يعرفه. وعن عاطء أنَّه كره أن ينزع لحا شجر الحرم.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنَّه خطب يوم فتح مكة فقال: <إن الله حرم مكة يوم خلق السموات والأرض لا لن تحل لأحد قبلي ولاتحل لأحد بعدي، ولم تحل لي إلاَّ ساعة من نهار لايحضد أو لايعضد شجرها - أو قال: شوكها - ولا ينفر صيدها ولا.... حلاها ولاترفع لقطتها إلاَّ لمشيد>.

قال العباس: يارسول الله إن أهل مكة لاصبر لهم عن الأذخر فإنه متاع صواعبهم أوقيتهم وعاشية بيوتهم. فقال النبي صلى الله عليه وآله وسلم: <إلا الإذخر> لم يأذن لهم في غيره.

قال محمد في جامع حسن: كانوا يكرهون أن يخرجوا من تراب الحرم إلى غيره أو يدخلوا من تراب غيره إليه.

وعن ابن عباس وابن عمر أنهما كرها أن يخرجا بتراب الحرم إلى غيره أو يدخل في الحرم من غيره.

وعن النبي صلى الله عليه وآله وسلم أنَّه خلف على سعد رجلاً في مرضه بمكة وقال: <إن مات سعد بمكة فلا تدفنه بها>.


مسألة: السواك للمحرم

قا القاسم عليه السلام - فيما حدثنا علي، عن ابن هارون، عن ابن سهل، عن عثمان، عن القومسي، عنه -، وهو قول محمد: لابأس بالسواك للمحرم.

قال محمد: مالم يدم، فإن أدمى فليتصدق بصدقة.


باب ما يجوز للمحرم لبسه وما نهي عنه من اللباس وما يجب عليه من الكفارات في ذلك

قال محمد - وهو قول القاسم -: يلبس المحرم ثوبين إزاراً ورداء جديدين أو غسيلين.

قال القاسم عليه السلام: ولاخير للمحرم في لبس القبا والدواج، فإن اضطر إليه قلبه فجعل أعلاه أسفله أو لبسه مقترضاً.

قال محمد: ورأيت ثوبي أحمد بن عيسى اللذين أحرم فيهما مقبولين.

قال محمد: ولا بأس أن يلبس المحرم الطيلسان ولا يزره عليه ولا بأس أن يلبس الخز ونحوه من الثياب، ويلبس من الثياب ما شاء ما خلا ثوباً يتدرعه أو ثوباً مصوغاً بطيب.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه نهى أن يلبس المحرم القميص والقما والبرنس والعمامة أو شيئاً مسه الورس والزعفران.

وعن أبي جعفر عليه السلام قال: لاتلبس ثوباً له أزرار تزره عليك.

قال محمد: وإحرام المرأة كإحرام الرجل ما خلا لبس الثياب فإنها تلبس منها ما شاءت قميصاً وجبة وسراويلاً وخماراً تخمر به رأسها وخفين غير أن إحرام المرأة في وجهها وكفها لا تغطي وجهها بنقاب ولابرقع ولاتلبس قفازين وهما شيء تتخذه المرأة تدخل فيه يديها إلى الرسغين وله موضع الأصابع ولا بأس أن تسدل الثوب الرقيق على وجهها، يستحب ذلك للشابة.


مسألة: لاتلبس المرأة في إحرامها الحلي لزينة

قال محمد - وهو قول القاسم عليه السلام، فيما روى داود عنه -: ولاتلبس المرأة في إحرامها الحلي لزينة.

قال محمد: ولا بأس أن تلبسه لحفظه ولتستره إذا لبسته مخافة الزينة.

قال القاسم: ويكره لها لبس الخاتم لزينة، ولا بأس بلبسه للمحرم.


مسألة: فيمن أحرم في قميصه

قال القاسم عليه السلام ومحمد - فيمن نسي أو جهل فأحرم في قميصه أو جبته - قال القاسم: يرمي به عنه فإن لبسه بعد إحرامه لزمه في ذلك - يعني صدقة -.

وقال محمد: يشقه من قبل لبته ويخرج منه ولا ينزعه من قبل رأسه ولاكفارة عليه.

وروى محمد نحو ذلك عن أبي جعفر محمد بن علي عليه السلام.


مسألة: إذا احتاج المحرم إلى لبس ما لايجوز له لبسه فلبسه في وقت واحد أو في أوقات متفرقة

قال محمد: إذا احتاج المحرم إلى لبس قميص أو عمامة أو خفين أو غير ذلك مما لايجوز له لبسه لعلة أو برد فليلبس ذلك عليه الكفارة. كما قال الله تعالى: ﴿فمن كان منكم مريضاً أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك﴾ فأما الصيام فثلاثة أيام والصدقة ثلاثة أصواع حنطة على ستة مساكين لكل مسكين نصف صاع والنسك شاة يذبحها ويتصدق بلحمها على المساكين ولا يزرا منها شيئاً.

وقال بعضهم: يتصدق بها على ستة مساكين وهو مخير في الكفارات مؤسراً كان أو معسراً لقوله عز وجل: أو .. أو. وإذا لبس قميصاً أو عمامة أ, خفين يوماً تاماً فليهريق دماً يعني أنَّه إذا لبس ما لايجوز له لبسه عامداً من غير علة فعليه لذلك دم ولا يجزيه صوم ولا إطعام، وإذا احتاج إلى لبس ثياب بدنه فلبس قميصاً وسراويلاً وجبة في وقت واحد أو في أوقات متفرقة أو لبسه من أولإحرامه إلى آخره فإنما عليه كفارة واحدة، وكذلك إن احتاج إلى تغطية رأسه فلبس قلنسوة وعمامة في وقت واحد أو في أوقات فعلية كفارة واحدة، وكذلك إن لبس جوربين وجرموقين وخفين في وقت واحد أو في أوقات فعليه كفارة واحدة.

قال السيد أبو عبدالله: وينبغي في قول إذا جمع اللباس كله والخفين والعمامة أن يكون عليه دم واحد؛ لأنَّه لباس كله.

قال محمد: وإذا احتاج إلى لبس ثياب وحلق رأسه واستعمال دواء فيه طيب فإن اختلف المعنى الموجب الكفارة فعلية لكل واحد كفارة، وكذلك إن حلق عضواً من أذى وحلق رأسه وتطيب فعليه ثلاث كفارات وهو مخير في الكفارات مؤسراً كان أو معسراً إن شاء صام عن كل كفارة فذلك له، وله أن يفرق بين كل كفارتين بإفطار ولا ينبغي له أن يفرق صيام اللاثة الأيام لكل كفارة وإن شاء أن يصوم عن بعض الكفارات ويتصدق عن بعض وينسك عن بعض فذلك له؛ لأن الله عز وجل خيره في ذلك بقوله: ﴿ففدية من صيام أوص دقة أو نسك﴾.

وروى محمد عن عطاء في محرم دهن رأسه ولحيته قال: إن جمعهما فكفارة واحدة، وإن فرق فكفارتين.

وعن حسن بن صالح قال: إن حلق رأسه وأطلى بالنورة في مقام واحد فعليه كفارة واحدة، وإن حلق رأسه ثُمَّ أطلى ثُمَّ نتف إبطه في ثلاثة مجالس فعليه في كل مجلس كفارة.


مسألة: في لبس الثوب المصبوغ بالعصفر مشبعاً أو مورداً

قال محمد: ولاتلبس المحرمة المشبع من كل صبغ يعني نحو الورس والزعفران والعصفر ولا بأس أن تلبس ما دون المشبع بالعصفر.

قال السيد أبو عبدالله: وعلى قول محمد هذا إذا كان الثوب المصبوغ بالورس والزعفران والعصفر قد غسل حتى لم ينفض فلا بأس به.

وروى محمد بإسناد عن النبي صلى الله عليه وآله وسلم أنَّه نهى عن لبوس المعصفر للمحرم. وعن عقيل أنَّه أحرم في موردتين فقال له عمر: أتحرم ف يموردتين إنك لحريص على الخلاف. فقال له علي: دعان منك فإنه ليس أحد يعلمنا بالسنة. قال: صدقت صدقت.

قال محمد: سمعنا أنَّه كان صبغ ثياب عقيل بالطين الأحمر وهو المشق. وعن ابن عباس عن النبي صلى الله عليه وآله وسلم قال: <إذا غسلت الثوب الأصفر فلم ينفض فلا بأس أن يحرم فيه>.

وعن عائشة أنها كانت تلبس الثياب الموردة وهي محرمة.


مسألة: في لبس الخفين إذا لم يجد نعلين والسراويل إذا لم يجد إزاراً

قال القاسم عليه السلام - في رواية داود عنه - وهو قول محمد: وإذا لم يجد المحرم نعلين لبس خفين وقطعهما أسفل من الكعبين ولم يذكرا أن عليه في ذلك كفارة.

قال السيد: وعلى قول محمد إن لبسه وهو يجد نعلين فعليه كفارة.

قال القاسم: وإذا لم يجد إزاراً لبس السراويل.

وروى محمد بإسناد عن ابن عمر عن النبي صلى الله عليه وآله وسلم قال: <لايلبس المحرم السراويل ولا الخفين، فإن لم يكن له نعلان فيقطعهما أسفل من الكعبين>.

وعن أبي جعفر وعطاء، قالا: إذا لم يكن له نعلان لبس خفين، وإذا لم يكن له إزار لبس سراويلاً.


مسألة: قدر اللبس الموجب للكفارة

قال محمد: وإذا لبس المحرم قميصاً أو عمامة أو خفين يوماً تاماً متعمداً - يعني من غير علة - فعليه دم، وإن لبسه ساعة أو نحوها فليتصدق بنصف صاع على مسكين، وإن لبس ذلك لعلة أو برد يوماً تاماً فعليه الكفارة كما قال الله تعالى: ﴿ففدية من صيام أو صدقة أو نسك﴾ وإذا لبس قلنسوة ناسياً شيئاً يسيراً فلينزعها ولاشيء عليه.

وروى محمد عن أبي جعفر عليه السلام مثل ذلك، وإن لبسها يوماً تاماً أو ليلة تامة أو أكثر يوم أو أكثر ليلة كفر.

وروى محمد عن يحيى بن سعيد قال: رأيت أبا جعفر بين مكة والمدينة وعليه ثيابه فقلت له، فقال: قد رخص للضعيف والمريض.

قال سعدان، قال محمد: وإذا غطى المحرم رأسه قبل أن يقصر فلا شيء عليه إن شاء الله.


مسألة: عصب الجبين والجرح وعقد الأزرار والهميان

قال القاسم عليه السلام ومحمد في المحرم يصدع رأسه فيعصبه بخرقة: لابأس بعصب الجبين ويكره له عصب الجمجمة لما تغطي العصابة من رأسه وشعره. قالا: ولا بأس أن يشد المحرم الهميان والمعضدة.

وقال محمد - في المحرم يعقد ثوباً أو غيره من لباسه - قال: إن كان عليه ثوب واحد فيكره له أن يعقده على كتفيه، وكذلك إن لف على وسطه إزاراً أو عمامة فيكره له أن يعقده ولكن يعزره ويكره له إذا اشتمل بالثوب أن يعقده، ولا بأس بعقد الهميان والمعضدة.

وروى عن عائشة ومجاهد وعطاء: الرخصة في الهميان، ويكره له إذا لبس ثوبيه ثُمَّ شد فوقهما حبلاً أو نحوه أن يعقده على ثوبه وقد رخص له في أن يديره على وسطه ويغرزه، وإذا لبس طيلساناً فلا يزره عليه.

وروي مثل ذلك عن ابن عباس، وسعيد بن جبير وأبي جعفر عليه السلام، وإذا كان للمحرم جمة فيكره له أن يتعصب عليها فلا يفعل ذلك، وإذا كان مع المحرم زاد في جراب فقد كره له قوم أن يعقده على صدره وقد رخص فيه قوم.

وروى عن ابن عمر فيه الرخصة وقد رخص بعضهم للمحرم في أن يتقلد السيف إذا احتاج إليه، وقالوا: يتقلده من جانب واحد.


مسألة: في تغطية الوجه والأذنين وما طال من شعر الرأس

قال محمد: لابأس أن يغطي المحرم وجهه وأذنيه وإنما إحرام الرجل في رأسه، ولا بأس أن يغطي المحرم وجه المحرم إذا مات، ويكره للمحرم أن يغطى شعر رأسه، وإن طال الشعر.

وذكر عن ابن عمر، وابن عباس أنهما قالا: يغطي منه ماكان دون أذنيه.


مسألة: في الظلال للمحرم

قال أحمد، والقاسم، والحسن - في رواية الصيدلاني عنه - وهو قول محمد: جائز أن يظلل المحرم ولاكفارة عليه.

وقال القاسم عليه السلام: ما رأيت أهل بيت النبي صلى الله عليه وآله وسلم يختلفون في إجازة التظلل للمحرم إذا لم يصب رأسه، وقد يستحب له إذا استغنى وإن لم يكن فيه ما يدفع به أذى أن يضحى ولا يظلل.

وفي رواية داود عنه: ولا بأس أن يستظل بظل بنيانه ولا بأس بالمظلة على المحمل هو بمنزلة البيوت والسقايف وليس ظل المظلة من المحمل بأكثر من ظل الأخبية، وسقوف البيت الذي قد أجمعوا عليه أنَّه لابأس به.

وقال الحسن بن يحيى عليه السلام - فيما أخبرنا زيد، عن ابن وليد، عن جعفر الصيدلاني، عنه -: وسئل عن الظل للمحرم فذكر عن علي بن الحسين، محمد بن علي، وزيد بن علي، وجعفر بن محمد عليهم السلام أنهم كانوا يظللون وكان النبي صلى الله عليه وآله وسلم تحت خيمة الأدم.

وقال محمد: لابأس بالظل للمحرم من الحر والبرد مالم يصب رأسه ولاكفارة عليه.

وروى محمد بإسناد عن ابن عباس، قال: نهى رسول الله صلى الله عليه وآله وسلم أن يدخل المحرم بين الكعبة وبين أستارها.

وعن عطاء قال: لايحمل المحرم على رأسه فإن حمل على رأسه وهو يلبي فليستغفر الله ولاكفارة عليه.

وعن عائشة قالت: يجافي المحرم بثوبه عن رأسه من البرد.


باب فيما يجب على المحرم من توقي الطيب والثياب والأدهان المطيبة وما على من استعمل شيئاً من ذلك

قال محمد: ولا يباشر المحرم في إحرامه شيئاص من الطيب بيده ولا يشمه متعمداً ولا يدهن رأسه ولا لحيته بدهن فيه طيب، يعني نحو البان والبنفسج والخيري ونحو ذلك، ولا يلبس المحرم والمحرمة ثوباً مصبوغاً بورس ولازعفران ولاشيء من الطيب، فإن باشر الطيب بيده متعمداً أو شمه متعمداً لشمه فليكفر، وإن باشره بيده غير قاصد بمباشرته إلى التطيب به أو شمه غير متعمد لشمه فلا شيء عليه مالم يكن طيباً يؤثر بيده كالغاية ونحوها.

وإن مس موضعاً من الكعبة عليه طيب فلم يؤثر بيده ولابثوبه فلا شيء عليه، وتوقي مس ذلك أسلم له، وإن أثر بيده منه شيء يسير فليتصدق بصدقة، وإن أصاب يديه كلها أو أصاب ثوبه فغسله بيده فليكفر، وإذا قبل المحرم صبياً مطيباً متعمداً بقبلته شم الطيب فليكفر، وإن قبل غير متعمد شم الطيب فلم يلزق به منه شيء فلا شيء عليه، وإن لزق به منه شيء فليكفر.

ولا بأس للمحرمة أن تمشط امرأة حلالاً إذا لم يكن في رأسها طيب.

وقال أوب حنيفة وأصحابه: إذا طيب عضواً كاملاً أو كثيراً فاحشاً في الجسد فعليه دم، وإن كان أقل من عضو فعليه صدقة، وإن اكتحل مراراً فعليه دم.


مسألة: إذا تداوى بدواء فيه طيب أو حلق شعره ولبس ثياباً في وقت واحد أو في أوقات

قال محمد: وإذا كان بالمحرم قروح أو جراحات في رأسه أو جسده فداواها بدواء فيه طيب فعليه كفارة واحدة مالم يكن كفر الأول فالأول، وإذا احتاج إلى حلق رأسه ونتف إبطه وإلى النورة وكل ذلك لعلة فإن جمع بين ذلك كله في موطن واحد فعليه كفارة واحدة، وإن حلق رأسه في يوم ونتف إبطه في غد وتنور بعد غد فعليه في كل واحد كفارة كفر عن الأول أو لم يكفر. وكذلك قال أبو حنيفة، وأبو يوسف.

وقال محمد بن الحسن: عليه كفارة واحدة مالم يكن كفر الأول فالأول، وإذا احتاج إلى استعمال دواء فيه طيب وإلى حلق رأسه ولبس ثياب فعليه ثلاث كفارات، والكفارة كما قال الله عز وجل ﴿ففدية من صيام أو صدقة أو نسك﴾ فالصيام ثلاثة أيام، والصدقة ثلاثة آصع لستة مساكين لكل مسكين نصف صاع والنسك شاة وإذا أصب المحرم أذى في مواضع من رأسه مختلفة فداواه بدواء فيه طيب وحلق رأسه فاخترت عن محمد بن الحسن قال: كفارة واحدة مالم يكن كفر الأول فالأول سواء كان ذلك في مجلس أو مجلسين.

وقال أبو حنيفة ويعقوب: إن كان ذلك في مجلس واحد فعليه كفارة واحدة، وإن كان في مجلسين فعليه كفارتان، وإذا كان به قروح فداواها بدواء فيه طيب فبرأت ثُمَّ حدثت به قروح أخرى فداواها بدواء فيه طيب فقد قال بعضهم في ذلك كله كفارة مالم يكن كفر الأولى فالأولى. وقال بعضهم: في الأولى كفارة وفي الحادثة كفارة أخرى.

وإذا دهن المحرم رأسه ولحيته في مجلس واحد يدهن فيه طيب يعني من غير علة فليهريق دماً وإن دهنهما في وقتين متفاوتين فليهريق لذلك دمين وإذا صب في حلقه دواء فيه طيب أو استعط به فعليه دم، وإن فعل شيئاً من هذا مرة أو عشرين مرة أجزته كفارة واحدة مالم يكن كفر الأول فالأول، وإذا قص أظفار يديه ورجليه كلها في مجلس واحد أجزاه دم واحد، وإن قص اليوم جميع أظفار كف وقص في غد أظفار الكف الأخرى أو قص اليوم أظفار يديه وفي غد أظفار رجليه فعليه دمان.

وقال محمد بن الحسن الشيباني: عليه دم واحد ما لم يكن كفر عن الأول.


مسألة: في المحرم والمحرم يخضبان رؤوسهما بالحنا والكتم والوشمة والمحرمة تخضب يديها ورجليها بذلك

قال محمد: إذا خضب المحرم رأسه ولحيته متعمداً من علة أو خضب رأسه بالحنا والكتم والوشمة فأحب إليَّ أن يهريق دماص وإذا خضبت المحرمة رأسها بحنا أ, كتم أو بوشمة فلتكفر وكذلك إن مشطت رأسها بغسله فلتكفر، وكان عطاء لايرى الحنا طيباً ولاريحاناً.

وذكر عن حسن بن صالح أنَّه قال: ليس الحنا والكتم والوشمة طيباً ولاريحاناً، ولم ير في شيء منه كفارة.

وقال أبو حنيفة: الحنا طيب والوشمة ليست بطيب.

وذكر عن مجاهد قال: إذا خضب المحرم رأسه بالحنا من غير علة كفر وكره أن يداوي المحرم جرحه بالحنا.

قال محمد: وإذا خضبت المرأة يديها ورجليها بحنا في موطن واحد فعليها كفارة واحدة، وإن فرقت ذلك فخضبت يديها ورجليها في أربعة أيام في كل يوم يداً ورجلاً فعليها أربع كفارات لكل موطن كفارة، فإن خضبت أصابعها إلى أصولها بالحنا فلتصدق عن كل إصبع بنصف صاع، وإن طرفت من كل أصبع مقدار الأنملة فلتصدق عن كل أصبع بقبضة من طعام.


مسألة: في أكل الخشكنابج والخبيص المزعفر

قال محمد: قد اختلف في أكل الطعام الذي فيه الزعفران كالحشكنابج ونحوه فكرهه قوم ورخص فيه قوم - يعني أبا حنيفة وأصحابه قالوا: لابأس بما مست النار منه مالم يؤثر في اليد، وما كان من ذلك يجد له ريحاً أو طعماً فليتوقه ويجتنبه، فإن فعل فليتصدق بصدقة.

وذكر عن جعفر بن محمد عليه السلام أنَّه كره الملح الأصفر للمحرم.

قال محمد: وإذا صب المحرم في حلقه دواء فيه طيب أو استعط فعليه أن يهريق دماً.

وروى سعدان عن محمد أنَّه قال: جائز للمحرم أكل الحشكنابج فيه الزعفران وقد كرره بعضهم وإنما التشديد فيما أكله المحرم من الطعام وفيه الزعفران يلزق باليد.

وروى محمد بإسناده عن أبي جعفر عليه السلام قال: لايأكل المحرم طعاماً فيه زعفران.

وعن سعيد ومجاهد وعطاء قالوا: لايأكل المحرم الحشكنابج الأصفر.

قال مجاهد وعطاء: ولا الخبيص.


مسألة: في أكل الأترج والسفرجل وشم الرياحين

قال محمد: للمحرم أن يأكل الأترج والسفرجل والتفاح وما اشبه ذلك مما له ريح، ويكره له التلذذ بشم ذلك كله ويكره له التلذذ بشم الريحان.

وروي عن جابر أنَّه كرهه، وعن ابن عباس أنَّه رخص فيه، وعن الحكم قال: لايشم المحرم الشيح ولا القيصوم..


مسألة: في المحرم يدهن بدهن غير مطيب

قال محمد: ولا بأس أن يدهن المحرم من علة أو شعث بما يحل له أكله مثل الزيت و..... ونحوهما ولاكفارة عليه، وإن دهن رأسه ولحيته بزيت أو سمن من غير علة أو شعث فليكفر.

قال أبو حنيفة: عليه دم. وقال أصحابه: عليه صدقة.

وروي عن النبي صلى الله عليه وآله وسلم أنَّه سئل: ما الحاج؟ قال: <الشعِث التفث>، وإذا كان به قروح في بدنه أو بدنه أو رجليه فلا بأس أن يداويها بدواء ليس فيه طيب، أو بدهن ليس فيه طيب نحو الشيرح، والسمن، ودهن حبة الخضراء وما أشبه ذلك، ولاشيء عليه.


مسألة: في الطيب قبل الإحرام

قال القاسم عليه السلام في الطيب قبل الإحرام: روي عن عائشة أنها قالت: طيبت رسول اللّه صلى الله عليه وآله وسلم عند إحرامه حتى رأيت وميض الطيب في مفرقه بعد ثلاث.

وروى داود عن القاسم أنَّه سئل عن ذلك. فقال: ما أكثر ما جاء في تسهيل الطيب عند الإحرام وإنا لنكرهه لما يجد غيره من المحرمين معه وفي طريقه من ريحه وهو أيضاً فيجد ريح ذلك بعد إحرامه.

وقال الحسن بن يحيى عليه السلام - فيما أخبرني أبي، عن محمد العطار، عن أبيه، عنه - وهو قول محمد: لابأس بأن يتطيب المحرم قبل إحرامه. وهو قول أبي حنيفة وأصحابه.

قال محمد: لابأس بذكور الطيب نحو الذريرة والغالية والبان والمحمر ويكره المؤنث من الطيب وهو ما يخالطه الزعفران نحو الجعفرية والساهرية والملاب وما أشبه ذلك.

وقال محمد في وقت آخر: لابأس أن يتطيب المحرم بأي طيب شاء قبل أن يغتسل للإحرام وفيما بعد الغسل اختلاف.

قال محمد: أخبرنا عباد، عن حسين بن زيد، قال: رأيت عمي عمر وحسيناً ابني علي وجعفر بن محمد عليهم السلام إذا أرادوا أن يحرموا اغتسلوا في منازلهم ثم يتطيبون بأطيب طيبهم ثم يلبسون ثياب إحرامهم ثم يخرجوا إلى قبر النبي صلى الله عليه وآله وسلم فيكون آخر ما يخرجون به. وروى محمد بإسناده عن أبي جعفر عليه السلام أنَّه كره الطيب بعد الغسل للإحرام.


مسألة: وقت خروج المحرم من إحرامه

قال محمد: اختلف في الوقت الذي يحل الطيب فيه للمحرم فقال علي بن الحسين عليه السلام وغيره من أهل البيت وغيرهم: لايقرب النساء والطيب حتى يزور البيت.

وقال بعضهم: إذا رمى جمرة العقبة فليتطيب إن شاء. ورووا عن عائشة أنها قالت: أنا طيبت رسول اللّه صلى اللّه عليه وآله وسلم بعد رمي الجمرة يوم النحر قبل الزيارة.

وعن ابن عباس، قال: رأيت رسول اللّه صلى اللّه عليه وآله وسلم صمخ له رأسه بالمسك فيما بعد رمي الجمرة.

قال محمد: وإذا رمى القارن والمتمتع الجمرة يوم النحر فا؛ب إلينا أن لانلبس الثياب حتى يحلق رأسه، وإذا حلق رأسه يوم النحر فقد حل له كل شيء إلاَّ النساء والطيب حتى يزور البيت، فإذا زار البيت حل له ذلك.

وقال أبو حنيفة وأصحابه: لايحل له الطيب حتى يحلق أو يقصر.

وروى محمد بإسناد عن عطاء قال: إذا أصاب صيداً بعدما رمى وقبل أن يطوف للزيارة فعليه الجزاء. وقال الشعبي: ليس عليه شيء.


مسألة: في الحلال يطيب المحرم أو المحرم يطيب الحلال

قال محمد: وإذا طيب حلال حراماً أو جز شعره وهو نائم أو فعل به فعلاً يجب على المحرم فيه الكفارة أو جرحه جرحاً فداواه بدواء فيه طيب فعلى المحرم في ذلك كله الكفارة، وينبغي للفاعل ذلك به أن يغرم له الكفارة على طريق الورع، وليس بواجب عليه في الحكم، وإذا طيب محرم حلالا فعلى المحرم الكفارة إن كان أثر بيده.

وعن عطاء قال: لابأس بأن يقص المحرم أظفار الحلال.


مسألة: الكحل للمحرم

قال القاسم ومحمد: لابأس بالكحل للمحرم بأي كحل شاء مالم يكن فيه طيب.

قال محمد: فإن كان فيه طيب فلا يكتحل به.

قال أبو حنيفة: إن اكتحل به فعليه دم وكذلك المحرمة لابأس أن تكتحل لغير زينة بكحل ليس فيه طيب ولاتكتحل المحرمة لزينة ولا بأس أن يتخذ المحرم ...... إذا احتاج إليه مالم يكن فيه طيب.

قال محمد: وسألت عبدالله بن موسى عن الكحل للمحرم فكرهه وقال: كل شيء ينقصه يعني فليتوقه.

وروى سعدان، عن محمد قال: الرجل والمرأة في الكحل سواء.


باب مايكره للمحرم من قص الأظفار وأخذ الشعر لنفسه ولغيره وما يجب على من فعل ذلك

قال القاسم - في رواية داود عنه - وهو قول محمد: ويحرم على المحرم أخذ الشعر والتنوير، ولا بأس أن يحك المحرم رأسه وجسده إذا احتاج إلى ذلك حكاً رقيقاً لئلا يقطع شعراً.

قال محمد بذلك مالم يدم أو يقشر جلداً أو يقطع شعراً.

قال القاسم ومحمد: ولا بأس أن يقصر المحرم شارب الحلال وشعره وظفره، إنما حرم عليه شعر نفسه.

قال محمد: ولا بأس أن يقص الحلال شارب المحرم.

قال محمد: وإذا كانوا محرمين فلا يقصر بعضهم لبعض حتى يقصر لبعضهم حلال، فإذا قصر له حلال فليقصر لأصحابه إن شاء، فإن لم يكن بحضرتهم حلال فليقصر أحدهم لنفسه كما صنع النبي صلى الله عليه وآله وسلم قصر لنفسه ثم يقصر لغيره، والمحرمان إذا أخذ كل واحد منهما شارب صاحبه فليكفر كل واحد منهما عن شارب نفسه بدم يهريقه، وعن أخذه لشارب صاحبه بصدقة قبضة من طعام فما فوقها، وإذا طلى بدنه بالنورة فليهريق دماً، وإذا احتاج إلى حلق رأسه أو نتف إبطه أو إلى النورة فعليه الكفارة كما قال اللّه عزَّ وجل: ﴿ففدية من صيام أو صدقة أو نسك﴾ فالصيام ثلاثة أيام والصدقة ثلاثة آصع حنطة لستة مساكين والنسك شاة. وروي ذلك عن ابن عباس وعلقمة وإبراهيم.

قال محمد: وهو مخير في الكفارة مؤسراً كان أو معسراً، إن اختار الصوم وهو مؤسر فذلك له.

وروى محمد بإسناد عن كعب بن عجرة قال: خرجت مع النبي صلى الله عليه وآله وسلم من الحديبية وعلي فروة من شعر قد قملت وأكلني الصيبان فرآني رسول اللّه صلى الله عليه وآله وسلم فقال: <احلق> ففعلت، فقال: <ألك هدي؟>. قلت: ما أجد. قال: <صم ثلاثة أيام أو اطعم ستة مساكين لكل مسكين نصف صاع> قال: ففي نزلت هذه الآية: ﴿فمن كان منكم مريضاً أوبه أذى من رأسه ففدية من صيام أو صدقة أو نسك﴾ ثم كانت للمسلمين عامة.


مسألة: إذا قص المحرم من شعره أو أظفاره أو دهن رأسه أو لبس ثوباً لغير ضرورة دعته إليه

قال محمد في محرم أخذ شاربه أو قطع ثلاث شعرات أو قص أظفار يده أو طلى بدنه بالنورة أو دهن رأسه أو لحيته بدهن فيه طيب قال: عليه دم يذبح شاة ويتصدق بلحمها.

قال ابن عبدالجبار: قال محمد: ولا يجب عليه الدم إلاَّ أن يفعل ذلك متعمداً، وإذا لبس قميصاً أو عمامة أو خفين يوماً تاماً فليهريق دماً - يعني أنَّه إذا فعل شيئاً من هذا عامداً من غير علة فعليه دم ولا يجزيه صوم ولا إطعام -.

قال: وغذا خبز فاحترق شعر ذراعية فذكر عن حسن بن صالح قال: عليه الكفارة. وقال شريك: لايضره مالم يتعمد. وروى محمد عن ابن عباس أنَّه كان ينزع الشعر من عينيه وهو محرم. وعن عطاء قال: إذا مس المحرم لحيته فسقط منه طاقة أو طاقتان فليس بشيء.


مسألة: قدر الشعر الذي إذا أخذه المحرم وجبت عليه الكفارة

قال القاسم في محرم نتف من رأسه شعرتين أو ثلاث شعرات قال: ماقل من ذلك فصدقة تجزئ فيه، وأما إذا أخذ من رأسه فأكثر حتى تبين به في رأسه الأثر فما جعل اللّه من الفدية من صيام أو صدقة أو نسك.

وقال محمد: إذا قطع المحرم شعرة تصدق بقبضة من طعام، فإن قطع شعرتين تصدق بقبضتين، فإن قطع ثلاثاً أو أكثر من ذلك فعليه دم يذبح شاة ويتصدق بلحمها، وإذا نتف من أنفه ثلاث شعرات أو أكثر فعليه دم، وإن نتف أقل من ثلاث شعرات فيتصدق بصدقة.

وروي عن الشعبي وابن أبي ليلى أنهما قالا: عليه في الشعرة دم. وشبهها ابن أبي ليلى بشعرة زعفران يشمها المحرم.

قال ابن عبدالجبار: قال محمد: ومن قطع شعرة فليتصدق بقبضة من طعام او كف من تمر.

قلت: فإن قطع في غد شعرة وتصدق ثم قطع في اليوم الثالث شعرة وتصدق؟ قال: إن كان تصدق في الثلاثة الأيام بقيمة شاة جاز وإلا فعليه أن يهريق دماً للثلاث شعرات.

وقال أبو حنيفة: إن حلق ربع رأسه فيه دم، وإن حلق أقل من الربع ففيه صدقة.

وقال الشيباني: إن حلق نصف رأسه فعليه دم.


مسألة: قدر فدية الظفر والأظفار

قال محمد: وإذا قص المحرم جميع أظفار يديه ورجليه في مجلس واحد أجزاه كفارة واحدة، وإن قص اليوم اظفار كف وفي غد أظفار الكف الأخرى أو قص اليوم اظفار يديه وفي غد أظفار رجليه فعليه كفارتان، وإن قص الأكثر من اظافير يديه أو أظافير رجليه فكفارة تامة كما قال اللّه تعالى: ﴿ففدية من صيام أو صدقة أو نسك﴾، وإذا قص المحرم من أصابع يديه أو رجليه ظفراً أو ظفرين أو ثلاثة أو أربعة فليتصدق عن كل ظفر بنصف صاع مالم يكن ذلك ثمن شاة، فإن بلغ جميع ذلك ثمن شاة كان فيه دم، وإذا قص ظفره فوجب عليه نصف صاع فأراد الصيام فليصم يوماً، وإن عالج بيده عملاً فانكسر ظفره أو طال ظفره فكن يؤذيه فليقصه وليتصدق بصدقة إن كان شيئاً يسيراً.

وروى محمد، عن ابن عباس قال: لابأس أن يقطع المحرم ظفره إذا انكسر، أميطوا عنكم الأذى إن اللّه لايصنع بأذاكم شيئاً.

وعن سعيد بن جبير في محرم انكسر ظفره قال: إن آذاك فاطرحه. وكذلك قال أبو حنيفة لاشي ءعليه.

وقال بعضهم: ليس في ذلك شيء مؤقت، إذا قص ظفراً تصدق بقبضة من طعام بر، وإذا قص ظفرين تصدق بقبضتين من طعام.

وقال قوم: إذا قص خمس أصاعب من يديه فعليه دم. وهو قول الشيباني.

وقال قوم: إذا قص من يد واحدة أو رجل واحدة الأكثر وهو ثلاث أصابع وجب عليه دم أو يتصدق بقيمة الطعام، وهو مخير في الصيام والصدقة والنسك، وإن كان مؤسراً.


مسألة: في الحجامة للمحرم والفصاد وبطء الجرح وقلع الظرس ونتف الجلد

قال محمد: سألت عبدالله بن موسى عن الحجامة للمحرم فكرهها وقال: إن احتجم فليكفر، وكل شيء ينقصه يعني يتوقاه.

وقال القاسم ومحمد: لابأس بالحجامة للمحرم ولاكفارة عليه.

قال محمد وكذلك إن احتجم في ظهر قدميه أو ساقيه أو في موضع من جسده فلا كفارة عليه.

روى ابن عباس عن النبي عليه السلام أنَّه احتجم وهو محرم ولم يذكر فيه فدية.

وقد ذكر عن النبي صلى الله عليه وآله وسلم أنَّه احتجم وفدا ولم يختلفوا أنَّه إذا احتجم أو حلق الشعر من موضع الحجامة أن عليه فدية.

قال محمد: فإن حلق موضع المحاجم أو قطع ثلاث شعرات ولم يحلق فعليه دم، والفصاد جائز للمحرم إذا احتاج إليه هو بمنزلة الحجامة إذا احتاج إليها، وإذا بط جرحاً أو نزع ضرساً أو جبر كسراً أو عصر قرحة أو دملا فأخرج ما فيه من مدة أو غيرها أو نقش الجلد عن شوكة فأخرجها وأخرج ما فيها فلا بأس بذلك كله ولاكفارة عليه، وإذا قطع من جلده جلداً حياً فرمى به فليتصدق بصدقة ولاكفارة عليه، وغذا قطع من جلده جلداً حياً فرمى به فليتصدق بصدقة، وإذا كان جلداً ميتاً أو يابساً فلا شيء عليه، وإذا أصابت المحرم شجة أو نحوها أو عثر فأدمى رجله أو وقع في محله فانجرح شيء من جسده أو لقيه لصوص فدفع عن نفسه فجرح فلا شيء عليه في ذلك كله.

وروى سعدان، عن محمد قال: جائز للمحرم أن يختتن ولاشيء عليه، إنما أتى سنة لرسول اللّه صلى الله عليه وآله وسلم مؤكدة.


باب ذكر المحرم على المحرم من صيد الب روالحلال له قتله وأكله

قال محمد: عرضت على أحمد بن عيسى عليه السلام هذه المسائل وجوابها فا‘جبه السؤال والجواب وهو قول القاسم والحسن ومحمد.

قلت: ما تقول في ذبيحة المحرم؟ قال: يذبح ما يحل له اكله مما لايختلف فيه مثل الشاة والبقرة والجزور والدجاجة الأهلية والديك، وما أشبه ذلك، وأما مانهي عن أ:له وصيده من الطير والوحش والظبا فإنه لايذبح.

وقال القاسم: لابأس أن يذبح المحرم الشاة والبقرة والجزور.


باب فيما رخص للمحرم في قتله من الدواب والطيب وغير ذلك

قال القاسم عليه السلام: ولا يقتل المحرم من الدواب كلها مالم يضربه إلاَّ ما ذكر من الكلب العقور والغراب والحدأة.

قال: والثعلب كلب عقور. وقد قال بعضهم: فيه شاة.

وقال محمد: لاشيء على المحرم في قتل شيء من السباع عدا عليه أو لم يعد نحو الأسد والذئب والثعلب وغير ذلك لقول رسول اللّه صلى الله عليه وآله وسلم: <يقتل المحرم الكلب العقور> ولم يقل إن عدا عليك، فمعناه عندنا الذي هو في نفسه عقور عدا عليك أو لم يعد، وأحب إليَّ إذا قتل شيئاً من السباع ولم يعد عليه ولم يؤذه أن يكفر.

قال بعضهم: فيه شاة.

وقال محمد في كتاب أحمد: في الثعلب شاة إلاَّ أن يعدو على المحرم فلا يكون في قتله شيء، ولا بأس أن يقتل المحرم العقرب والزنبور في الحل والحرم، وأما الغراب الأبقع والحداة وما أشبه ذلك فإن تعرض لطعامك أو لبعيرك فلا بأس أن ترميه مثل الغراب الأسود الذي يأكل ... ومثل سباع الطير ذات المخالب ونحو ذلك، واللص إذا عدا عليك أو على متاعك فامتنع منه فإن قاتلك فقاتله.

وروى محمد بإسناد عن ابن عباس، وابن عمر، عن النبي صلى الله عليه وآله وسلم أنَّه قال: <خمس من الدواب يقتلهن المحرم في الحل والحرم الفأرة والعقرب والحدأة والكلب العقور والغراب>. وفي حديث آخر عن ابن عمر أنَّه جعل الحية موضع الغراب.

وعن علي عليه السلام وأبي جعفر وغيرهم قالوا: يرمي الغراب رمياً.

وعن عطاء قال: لابأس أن يقتل المحرم النسر والسنور البري.

وقال أبو حنيفة: لاكفارة في سباع الهوام، مثل ابن عرس ونحوه، وكذلك الصفد.

قال: والقرد والفيل إذا ابتدأا فلا شيء فيهما، وإن بداهماالمحرم فعليه الجزاء.


مسألة: جزاء الصيد وصفة جزاء الصيد الذي أوجبه اللّه وكيف يشبه الصيد بالأنعام

قال القاسم في بقرة وحش يصيبها المحرم. قال: فيها بقرة، وفي النعامة يذكر عن علي أن فيها بدنة، وفي حمار وحش ذكر عن علي عليه السلام أنَّه قال فيه بدنة، وقال غيره: بقرة. وذكر عن علي عليه السلام أنَّه قال في الضبي شاة مسنة، وفي الضبع شاة، وقالوا: في اليربوع أو الضب عناق.

قال القاسم: وفي الحمامة وفي حمام الحرم شاة شاة، وفي فراغ الطير ذكر عن علي عليه السلام أنَّه قال في كل فرخ ولد شاة، وفي القطا والهدهد والعصفور وأنواع الطير صغارها وكبارها يصيبه المحرم قالوا: إن في ذلك قيمته.

قال القاسم: وأفضل ما في هذا كله وفي الحيوان الذي نهي المحرم عن إصابته إذا أصابه أن يحكم في تقديره وتمثيله بمثله من النعم ذوي عدل، كما قال اللّه عزَّ وجل: ﴿فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هدياً بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياماً﴾.

وقال الحسن بن يحيى - فيما حدثنا زيد، عن زيد، عن أحمد، عنه - في محرم أصاب نعامة أو بقرة وحش قال: المأخوذ به أن عليه بدنة فإن لم يجد بدنة نظر كم قيمة البدنة دراهم ثم نظر كم يجد بالدراهم طعاماً ثم يصوم مكان كل نصف صاع يوماً.

وقال محمد: إذا أصاب المحرم نعامة فذكر عن علي وعمر وعثمان وزيد بن ثابت أنهم حكموا في نعامة ببدنة.

وروى محمد ذلك أيضاً عن ابن عباس، وأبي جعفرن وزيلد بن علي عليهم السلام، وإبراهيم، ومجاهد. وإذا قتل بقرة وحش أو حمار وحش فذكر عن علي عليه السلام أنَّه يجب عليه في كل واحد بدنة.

وروي عن عطاء قال: عليه في كل واحد منهما بقرة، وإذا أصاب ظبياً أو شبهه فعليه شاة مسنة، ذكر ذلك عن علي عليه السلام، وروي عن عمر وعبدالرحمن بن عوف وابن مسعود وأبي جعفر وزيد بن علي عليهما السلام وإبراهيم وعطاء وغيرهم قالوا: في الظبي شاة.

قال محمد: في دون الضبع وأشباهه شاة شاة. ذكر ذلك عن علي عليه السلام، وروي عن النبي وعن علي عليهما السلام وعمر وجابر وعطاء قالوا: في الضبع كبش، وإذا أصاب يربوعاً أو ضباً ففيه عناق، ذكر ذلك عن علي.

وروي عن عمر، وابن عباس في اليربوع شبيهاً بذلك.

وروي عن مجاهد في قوله: ﴿تناله أيديكم﴾ قال: الصيد الصغير الذي لايستطيع أن يفر.

وقال السدي: هو الضب واليربوع وبيض النعام وأما ما تناله رماحكم باليد على الخيل مثل الحمار والنعامة والبقرة والظبي والقوس مثل الرمح.

قال محمد: وفي الطير والحمام يعني المزجلة والرواعب ونحوها وفي حمام الحرم والقمري والهدهد والحجل واليعاقيب وأشباه ذلك شاة شاة. ذكر ذلك عن علي عليه السلام أن عليه في كل واحد من ذلك شاة.

وروي عن ابن عباس وعطاء نحو ذلك.

وعنه في سماناة شاة.

وذكر عن غير علي عليه السلام أن في حمام الحرم وغير ذلك قيمته بحكومة ذوي عدل لقوله تعالى: ﴿فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم﴾.

قال محمد: وفي العصفور والصعوة وما أشبه ذلك من صغار الطير يتصدق بصدقة.

وقال قوم: في ذلك حكومة.

وقال قوم: فيه شاة ليست بمسنة.

وقال قوم: قيمته.

قال محمد: وما كان من دون الطير فيتصدق بصدقة. وروى محمد بإسناد عن ابن عباس في قوله: ﴿فجزاء مثل ما قتل من النعم﴾ قال: إذا أصاب المحرم صيداً حكم عليه جزاءه من النعم، فإن وجد جزاءه ذبحه وتصدق به، وإن لم يجد جزاءه قوم الجزاء دراهم ثم قومت الدراهم حنطة ثم صام عن كل نصف صاع يوماً، وإنما أريد بالطعام الصوم لأنَّه إذا وجد الطعام وجد الجزاء.

وقال محمد في وقت آخر: وإنما يجب على المحرم الفداء في جزاء الصيد إذا كانت الكفارة مقدار دم حكم عليه بالطعام، قال اللّه عزَّ وجل في قتل الصيد: ﴿ومن قتله منكم متعمداً فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم﴾ فإذا أصاب المحرم صيداً فليحكم رجلين ممن يفهم الحكم ولا يحكم جاهلاً فإن حكم من لايفقه فحكم بخطأ في زيادة أو نقصان لزمه قيمته يوم أصابه فإن أصاب صيداً في موضع لايجد فيه حكمين يحكمان عليه ووجد رجلاً واحداً يحكم معه حكما وأمضى الحكم فإن لم يجد أحداً وكان يفقه الحكم حكم على نفسه وأجزاه ذلك، وإن كان لايفقه الحكم ثم أمضى شيئاً لم يجزه حتى يحكم عليه، وإذا ترك التحكيم ..... على أن يحكم ثم أمضى شيئاً وافق فيه الحكم فهو عندنا آثم لتركه ما أمره اللّه به من التحكيم.

وقال بعض العلماء: إاذ كان لايفقه الحكم ثم أمضى شيئاً وافق فيه الحكم وعلمه بعد ذلك أجزاه.

قال محمد: وروي عن طاوس قال: يحكم الحكمان في الصيد ولا ينظروا إلى حكم مامضى.

وقال حسن بن صالح: يؤخذ بالأكثر من حكومة يومه أو حكم ما مضى.

وقال شريك: إن عرف ما قد حكم به في الصيد فأخرجه ولم يحكم معه أحداً أجزاه، وإن حكم من لايفقه فحكم بخطأ في زيادة أو نقصان فلا يجوز ذلك.

وروي عن الشعبي قال: إذا أصاب صيداً بخراسان حكم عليه بمكة أو بمنى وإن لم يبلغ جزاء الصيد الفدا قوم طعاماً بسعر المكان الذي أصابه فيه.

وقال الحسن بن صالح في المكان الذي أصابه فيه.

وروى محمد بأسانيده عن ابن عباس قال: في الأيل والثيل والوعل والأروى كبش كبش ذوات قرون.

وعن عثمان وعبدالرحمن بن عوف قالا في أم حنين جدي صغير.

وعن عطاء قال: في الرخم مد من حنطة، وعنه في الوطواط ثلاثة دراهم.

وعن عمر قال: في الرنب شاة.

وعنه قال: فيها حلان. قال محمد: الحلان الذي يحتل من الأرض أي يتقمم.

قال السيد أبو عبدالله: وعلى قول محمد إن وجب على رجل إطعام مساكين من كفارة جزاء صيد فإن شاء أعطاهم الطعام وإن شاء دعاهم فغداهم وعشاهم أجزاه ، وكذلك الشيخ الكبير إذا كان لايطيق الصوم فإن شاء أطعم كل مسكين مكان كل يوم نصف صاع من بر أو صاعاً من شعير أو تمر أو زبيب، وإن دعا المساكين بعدد الأيام فغداهم وعشاهم حتى يشبعوا أجزاه لأنَّه قال فيمن وجب عليه إطعام مساكين من ظهار أو من يمين إن شاء دفع إلى كل مسكين نصف صاع من بر أو صاعاً من شعير أو تمر أو زبيب وإن غداهم وعشاهم عنده في يوم واحد أجزاه.

وكذلك قال أبو حنيفة وأصحابه قالوا: وإذا وجب على رجل زكاة في ماله أو في صدقة الفطر فاشترى طعاماً فدعا المساكين وغداهم وعشاهم لم يجزيه ذلك. وكذلك إذا وجب عليه فدية من صيام أو صدقة أو نسك فالصدقة ثلاثة آصع على ستة مساكين، فإن دعا ستة مساكين فغداهم وعشاهم حتى يشبعوا لم يجزئه ذلك لأن كل شيء سماه اللّه صدقة أو زكاة لم يجز أن يطعم المساكين غداهم وعشاهم وكل شيء سماه اللّه إطعم مساكين فإنه يجزي أن يغدى ويعشي، وإن شاء أعطاهم ذلك على ما يعطي الصدقة.


مسألة: إذا استأنس الثور الوحشي أو استوحش الأهلي

قال محمد: إذا استأنس الثور الوحشي أو الحمار الوحشي حتى يصير بمنزلة الأهلي ف يالحضر فلا يذبحهما المحرم ولا يأكلهما في الحل ولا في الحرم، وإذا استوحش الثور الأهلي أو البعير الأهلي فللمحرم أن يذبحهما ويأكلهما في الحل والحرم وله أن يذبح كل واحد منهما عن سبعة بمنزلتهما لو لم يستوحشا وإنما ينظر في لك كله إلى الأصل، فإن كان أصله الحضر للمحرم أن يذبحه ويأكله، وإن كان في الأصل وحشياً فليس للمحرم أن يذبحه ولا يأكله.

وقال محمد: إذا نزى الحمار الوحشي على أتان أهلي فالولد ليس بصيد فإن كان الأتان وحشياً فالولد صيد. هذا قول السيد أبي عبدالله بن عبدالرحمن الحسني.


مسألة: فيما يأوي من الطير في البر والبحر ويعيش فيهما وفيما يتخذ في المنازل من الطير

قال محمد: كل طائر طار بجناحين وعلا بين السماء والأرض فلا يصيده المحرم في الحل ولا في الحرم ولا يأكله في الحل ولافي الحرم ودجاج الحرم دجاج الحبشة وداحن الطير يعني الزواعب ونحوها على المحرم في الحل والحرم بمنزلة الطير سواء، وأما الدجاج الأهلي والديك والبط والأوز الذي لايطير بين السماء والأرض وما أشبه ذلك فجائز أن يذبحه المحرم ويأكله في الحل والحرم.

وذكر عن مجاهد وسعيد بن جبير أنَّه قال: لابأس بأكل الأوز للمحرم. وذكر عن عطاء أنَّه كرهه للمحرم وإذا دخل المحرم الحرم ومعه دجاج من دجاج الحرم أو من دجاج الحبشة فليرسله، فإن ذبح شيئاً منه فعليه الكفارة ولا يأكله.

وقال غيرنا: عليه قيمته.

وقال جماعة من العلما: يحرم على المحرم من الصيد كل طار يمتنع بجناحيه وكل وحشي لايقدر عليه إلاَّ بصيده.

وقال حسن بن صالح: يحكم عليه في الضفدع لأنَّه يعيش في البر.


مسألة: جزاء فراغ الحمام والصيد الناقص الخلق

قال القاسم عليه السلام ومحمد في فرخ الطير أصابه المحرم يذكر عن علي عليه السلام قال: في كل فرخ ولد شاة.

وقال محمد: إذا أصاب المحرم فرخ طائر فعليه دم.

وذكر عن علي عليه السلام قال: عليه ولد شاة. وقيل: يتصدق بدرهم.

قال الحسني: وعلى قول محمد في هذه المسألة إذا ضرب المحرم بطن طيبة فألقت جنيناً ميتاً ثم ماتت فعليه في الأم شاة وفي الولد شاة.

قال محمد: وإذا كسر المحرم بيضة من حمام الحرم فوجد فيها فرخاً فعليه فيها دم.

وقال بعضهم: عليه قيمته على نقصانه.

وعن عطاء قال: فيها درهم.

وذكر عن ابن عباس في محرم قتل بقرة وحش أو نعامة أو غيرها ناقصة اليد قال: عليه ثمنه.

وعن الشعبي في ولد البهيمة حكومة عدل.


مسألة: جزاء بيظ النعام وبيض الحمام

قال القاسم عليه السلام في بيظ النعام يصيبه المحرم يذكر عن علي عليه السلام أنَّه قال في بيظ النعام عدة البيظ فحوله تضرب في أبكار فما نتج منهن أهدي إلى الكعبة. فقيل له: إن فيها ما يخدج. فقال: إن في البيض ما يفسد.

وقد ذكر عن غير علي أن فيه قيمته.

وقال محمد: إذا كسر المحرم بيظ نعام أو بيض حمام في الحرم فهو بمنزلة الميتة لايأكل منه شيئاً وعليه قيمته.

وروي ذلك عن ابن مسعود وإبراهيم والشعبي، وعلى قول محمد لايجوز بيعه يعني البيض، وعلى قول محمد إذا حلب صيداً لم يجز له أكل اللبن ولابيعه فإن باعه تصدق بثمنه. هذا قول الحسني وإذا كسر محل في الحرم بيضاً فلا يأكله وعليه قيمته يتصدق بها.

وقال قوم: يأكل منه إذا ضمن القيمة وإذا وجد المحرم في رحله أو في منزله بيظة نعام أو من بيض حمام الحرم فينحيها ولاشيء عليه.

وروي عن عطاء: وإن باضت حمامة الحرم على فراش رجل فليرفع الفراش ثم يضعها في موضعها.

وذكر عن علي عليه السلام في محرم كسر بيظ نعام أنَّه يطرق أبكاراً ثم يهدي أولادها إلى الكعبة هدياً بالغاً.

قال محمد: وإنما هذا في المحرمين خاصة، فأما الحلال إذا أصاب ذلك في الحرم فإنما عليه القيمة لا أعلم في ذلك اختلافاً.

وقال: وتفسير قول علي عليه السلام أن من النوق ما يخدج. قال: وكذلك في البيض ما يمرق. يقول: فما أخدج من النوق فلا شيء عليه، وغذا ولدت فإن مات شيء من أولادهن وقد كان عدد البيض الذي أصابه المحرم فمات من أولادهن قبل أن يفصلن عن أمهاتهن فلا ضمان على المحرم قد فعل الذي عليه، والفصال هو الفطام، وينبغي له إذا فطمهن أن يهديهن إلى الكعبة إذا أمكنه البعثة بهن إلى الكعبة، وما حبس منهن بعد الفطام وو يمكنه أن يبعث به فعطب في الطريق فهو ضامن، فإذا بعث بهن فما عطب في الطريق قبل أن يصلن أو عطبن جميعاً فلا ضمان عليه.

قال: وإن حال النوق جميعاً فلا ضمان عليه لأنَّه قد فعل الذي كان عليه.

وقال ابن جريج: قلت لعطاء: أصبت عشر بيضات فحملت على عشر ذود لي فلم يلقحن حلن جميعاً. قال: ليس عليك غير ذلك، قد قضيت الذي عليك في البيض صاعة حملت على ذودك لقحن بعد أو لم يلقحن إذا ضربت الفحل فساعة ينزل فليس عليك، وإن حلن جميعاً. قال: وإن حمل على إبله فهلك بعضها قبل أن يأتي مكة فليس عليه بدل ما هلك؟ قال: وليس عليه ضمان ما هلك من الأولاد إلاَّ أن يحبسهن بمضرة فلا يبعث بهن. قلت: متى يبعث بهن؟ قال: أنت مصلح إذا فطمتهن فابعث بهن وإن حبستهن بعد فطامهن عندك فهلك منهن شيء أبدلتهن. قلت: فإن لم يكن لي إبل وأصبت عشر بيضات لاأعرف قيمتة عشرة أولاد إبل. قال: ليس عليك ذلك فغ، فعلت فقد أبلغت، ويحكم فيه ذوا عدل إن لم يكن له إبل.

قال عطاء: إن لم يكن له إبل ففي كل بيضة درهمان.

قال محمد: وروي عن علي عليه السلام في بيظ النعام يصيبه المحرم ترسل الفحل على إبلك فإذا تبين حملها سميت عدد ما اصبت من البيظ، فقلت: هذا هدي. وليس عليك ضمانها فما صلح من ذلك كما صلح وما فسد منها فليس عليك كما أن البيض منه ما يصلح ومنه ما يفسد.

وروي أن علياً عليه السلام سئل عن بيظ النعام. فقال فيه: فقال فيه رسول اللّه صلى الله عليه وآله وسلم قد سمعت ما قال علي، ولكن هلم إلى الرخصة عليك في كل بيظة صوم يوم أو إطعام مسكين.

قال محمد: وروي عن عائشة قالت: حكم رسول اللّه صلى الله عليه وآله وسلم في بيظ نعام كسره محرم صيام يوم في كل بيظة.

وروي عن ابن سيرين قال: في كل بيظة صيام يوم أو إطعام مسكين.

وعن عطاءن ومجاهد قالا: في كل بيظة درهم.

وعن ابن عباس وعطاء ومجاهد - فيمن كسر بيضة من حمام الحرم - أنَّه يتصدق بنصف درهم.


مسألة: جزاء الجراد إذا قتله المحرم

قال القاسم عليه السلام: ولا يقتل المحرم الجراد، فإن قتلها تصدق بشيء من طعام كف أو أكثر.

وقال القاسم - فيما روى داود عنه -: وإن آذاه الجراد فلا شيء عليه في قتله وضربه.

وقال محمد: إذا قتل المحرم جراداً في الحرم فليتصدق بقيمته ولا يأكله حلال ولاحرام، وإذا قتله في الحل فقد كرهه قوم ولم ير به آخرون بأساً، وغذا قتل الحلال جراداً في الحرم فليتصدق بقيمته، وقد رخص له فيه قوم.

قال سعدان: قال محمد: وأكره للمحرم صيد الجراد في الحل هو من صيد البحر، وهو يعيش في البر، فإن صاد منه شيئاً فيتصدق بصدقة.

وروي عن ابن عباس في الجرادة قبضة من طعام. وعنه أيضاً فيها تمرة.

وعن عمر قال: تمرة خير من جرادة.


مسألة: في المحرم يقتل النمل والقمل والقراد والبق وغير ذلك من الهوام

قال القاسم، ومحمد: ولا يقتل المحرم نملاً ولاقملاً ولاقراداً ولاحلمة ولاعظاية.

قال القاسم: فإن قتل شيئاً من ذلك فليتصدق بشيء من طعام كف أو أكثر.

وقال محمد: إذا قتل نملاً أو عظاية تصدق بشيء من طعام، وإن قتل حلمة أو ألقاها عن بعيره تصدق بشيء، وإن قتل قملة تصدق بتمرة.

قال القاسم، ومحمد: وإن آذاه النمل فقتله فلا شيء عليه.

قال القاسم: وإن آذاه البق فقتله فلا شيء عليه.

قال محمد: إن قتل بقاً فلا شيء عليه في الحل ولافي الحرم.

قال القاسم عليه السلام: ولا بأس أن يقرد المحرم بعيره ودابته.

وروى محمد عن ابن عباس، وابن عمر، وأبي جعفر محمد بن علي أنهم قالوا: لابأس أن يقرد المحرم بعيره أي يطرح عنه القراد.

وقال القاسم - فيما روى داود عنه -: وإذا دب القراد والقمل على المحرم فلينحه ولا يقتله فإن قتله تصدق بشيء من طعام كفه أو أكثر.

قال محمد: قال عطاء: ليس على أهل مكة في القارد والبعوض وشبه ذلك كفارة.

قال محمد: وإن أراد أن يحول قمله من مكان إلى مكان آخر من جسده أو ثوبه فلا بأس. روي ذلك عن أبي جعفر عليه السلام.

قال محمد: وذكر عن الحسن البصري في قتل القراد لقمة.

وعن عطاء في النمل قبضة من طعام.

وعن ابن عمر قال: إن قتل المحرم شبثاً فلا شيء عليه.

وعن عائشة أنها كانت تقتل الأوزاع في الحرم.

وعن أبي جعفر عليه السلام وسالم والقاسم قالوا: إن قتل النمل والجنادب والجراد والعظا متعمداً أطعم، وإن قتله خطأ فلا شيء عليه.

وعن ابن عباس أنَّه جاءه رجل محرم فقال: وجدت قملة فوقعت مني فلم أجدها. قال: تلك ضالة لاتفقد. قال: فما كفارتها. قال: كل شيء خير منها.


مسألة: في غمس المحرم رأسه في الماء وغسل رأسه ولحيته ودخوله الحمام

قال القاسم ومحمد: لابأس أن يغتسل المحرم ويصب على رأسه الماء صباً.

قال القاسم: إن دعته إليه حاجة ولا يغمس رأسه في الماء.

وقال محمد: ولا يرتمس في الماء - يعني لئلا يقتل قملاً -، ولا بأس أن يدخل الحمام. وروي ذلك عن ابن عباس.

ويكره له دخول البيت الحار مخافة أن يقتل قملاً، وإذا اجتنب دلك بدنه ورأسه بالماء مالم يقشر جلداً أو يقطع شعراً وله أن يغسل رأسه بالخطمي مالم يخف قطع شعر أو قتل دابة، فإن غسل رأسه بخطمي تصدق بصدقة مخافة أن يكون قطع شعراً أو قتل دابة. هذا قوله في (المنسك).

وقال في (الحج): قد رخص قوم في غسل المحرم رأسه ولحيته بالخطمي وكرهه آخرون، وتوقيه أحب إلي، وليس الخطمي بطيب، وإنما كره مخافة أن يسقط شعراً أو يقتل دابة، وألزمه أبو حنيفة الكفارة.

وإذا طلى المحرم جسده بطلاء لايحرق الشعر فلا شيء عليه، وإذا حك موضعاً من جسده فليحكه مالم يقشر جلداص أو يقطع شعراً، فإن قشر جلداً أو أدمى فليتصدق بصدقة.

وروى محمد بإسناد عن مجاهد في المحرم يحك رأسه فيقطع منه الشعرات. قال: لابأس به ما يتعمد نتف شعرة من شعره.

وعن عطاء في المحرم يمس لحيته فيسقط منه الطاقة والطاقتان. قال: ليس فيهما شيء.

وعن ابن عمر قال: لابأس أن يغسل رأسه بالخطمي إذا أراد أن يحلقه.

وعن أبي جعفر عليه السلام، قال: لابأس أن يغسله بالخطمي قبل أن يحلقه.

وعن عطاء أنَّه كره أن يغسل رأسه بالخطمي قبل أن يحلقه.

قال محمد: إنما كرهه لقتل الدواب قبل أن يحلقه.


مسألة: هل يأكل المحرم صيداً صيد قبل إحرامه أو بعده

قال أحمد بن عيسى: لايأكل المحرم مما اصطاد الحلال.

قال محمد: عرضت على أحمد هذه المسائل وجوابها فا‘جبه السؤال والجواب.

قلت: يأكل المحرم مما صاده الحلال؟

قال: لايأكله سواء كان الحلال صاده قبل أن يحرم أو بعدما أحرم، وقد رخص فيه بعضهم إذا صاده قبل أن يحرم المحرم.

وقال القاسم: لايأكل المحرم من الصيد ما صيد له أو لغيره.

وقد ذكر عن النبي صلى الله عليه وآله وسلم أن الصعب بن حثامة أهدى له بالأبواء حمار وحش وأصحابه محرمون فلم يقبله وقال: أنا حرم، وإنما كان الصعب صاده لنفسه وأهله.

وذكر عن علي عليه السلام أنَّه امتنع من أكل يعاقيب عند عثمان هذه رواية الطبري عنه.

وروى القومسي، قال: سألت القاسم عن المحرم يأكل القديد؟ فقال: لابأس به إذا لم يصد له ولامن أجله.

قال محمد: كان علي عليه السلام يكرهه.

وقال محمد: كان علي عليه السلام يكره للمحرم أن يأكل مما صاده الحلال في الحل والحرم، سواء صاده لمحرم أو لحلال، وسواء صاده قبل أن يحرم المحرم أو بعدما أحرم.

وقال: نهينا أن يأكل المحرم مما صاده الحلال وإن كان المحرم صاده وهو حلال ثم أحرم بعد ذلك فلا يأكل منه سواء صاده هو او غيره.

قال محمد: روي عن علي عليه السلام من طريق آخر أن الصيد إذا صيد قبل أن يحرم فله أن يأكل منه، وإذا صيد بعدما أ؛رم فلا يأكل منه.

وقد رخص غير علي عليه لاسلام للمحرم أن يأكل مما صاد الحلال.

بسم الله الرحمن الرحيم


مسألة: إذا ذبح المحرم صيداً وأكل منه

قال القاسم: إذا قتل المحرم صيداً فأكل منه فعليه الجزاء سواء أكل منه أو لم يأكل.

وقال محمد: عليه الجزاء وقيمة ما أكل، وإذا ذبح المحرم صيداً ثم أكله حلال فعلى المحرم الجزاء وعلى الحلال قيمة ما أكل، وإذا اشترى المحرم بيض نعام ثم أكله حلال فعلى المحرم الجزاء فيما فعل ولاشيء على الحلال فيما أكل، وليس هذا بمنزلة صيد ذبحه محرم.


مسألة: أكل ما ذبح المحرم من الصيد وما على المحرم إذا قتله

قال محمد - وهو معنى قول أحمد بن عيسى عليه السلام -: وإذا ذبح المحرم صيداً في الحرم أو في غير الحرم فهو بمنزلة الميتة لايأكله حلال ولاحرام، قال اللّه عزَّ وجل: ﴿فجزاء مثل ما قتل﴾ فليس يذكي.

قال محمد: وإذا قتل المحرم صيداً في الحل أو رماه بسهم فقتله أو أرسل عليه كلبة فقتله فعليه جزاؤه وإن قتله في الحرم أو ماه فقتله أو أرسل عليه كلبه فقتله فعليه الجزاء والقيمة.

وقال قوم: عليه الجزاء وحده.

قال محمد: وإنما ألزم القيمة لأنَّه لو أصابه وهو حلال في الحرم كانت عليه القيمة لحرمة الحرم، ولو أصابه وهو محرم كان عليه الجزاء للإحرام، فإذا أصابه وهو محرم في الحرم فقد اجتمع الإحرام وحرمة الحرم فعليه الجزاء والقيمة.


مسألة: لو أن شجرة في الحرم أغصانها في الحل على أغصانها طائر فرماه محرم

ولو أن شجرة في الحرم أغصانها في الحل على أغصانها طائر فرماه محرم فقتله لكان عليه الكفارة، ولو كانت الشجرة في الحل وأغصانها في الحرم لكان عليه الكفارة والقيمة، وذكر في وقت آخر أنَّه لو قتل هذا الطائر حلال لكان عليه القيمة في المسألتين جميعاً.


مسألة: إذا قتل المحرم صيداً لرجل

قال محمد: وإذا قتل المحرم صيداً لرجل نحو الورشان والطير والباز والصقر فإنه يضمن لصاحبه قيمته وعليه الكفارة لأنَّه صيد.


مسألة: المحرم بعمرة يجتنب قتل الصيد

قال محمد: والمحرم بعمرة يجتنب من قتل الصيد وغيره ما يجتنب القارن، والحاج من جميع ذلك، وإذا قتل صيداً فعليه الجزاء.


مسألة: إذا قتل المحرم صيداً خطأ هل عليه الجزاء؟

قال محمد: وإذا قتل المحرم صيداً خطأ فعليه الكفارة كما على العامد هما فيه سواء إلاَّ أن العامد آثم فيما بينه وبين اللّه عزَّ وجل.

وقال عطاء: إنما جعل عليه الجزاء تعظيماً بذلك حرمات اللّه ومضت به السنن ولئلا يدخل الناس في ذلك.

وقال طاووس وسعيد: ليس في الخطأ كفارة.

قال طاووس: والله ما قال اللّه: ﴿إلا من قتله منكم متعمداً﴾.


مسألة: إذا قتل صيداً عمداً ثم عاد

قال السيد: وعلى قول محمد إذا قتل صيداً عمداً ثم عاد لقتل آخر حكم عليه كل ما عاد بكل عودة جزاء.

وروى محمد بإسناده عن إبراهيم ومجاهد قالا فيمن قتل صيداً عمداً ثم عاود فقتل صيداً آخر لايحكم عليه.

قال إبراهيم: يقال له اذهب فينتقم اللّه منك.

قال محمد في (المنسك): وإذا اضطر المحرم إلى أكل ميتة أو صيد فليأكل الميتة فإن خاف أن يضر به أكلها أكل من الصيد وفدى.


مسألة: إذا صاد الحلال صيداً في الحل وذبحه في الحرم هل يؤكل؟

قال القاسم: إذا صيد الصيد في الحل وذبح في الحرم فلا بأس به.

وقال محمد في (الحج): لاخير في أكله.

وروى محمد بإسناده عن الحسين بن علي عليه السلام وأبي جعفر عليه السلام، وعائشة، وابن عمر، أنهم كرهوه.

قال محمد: وأهل مكة لايرون به بأساً ونحن نتنزه عنه؛ لأنَّه حين أدخل الحرم وهو حي فقد أمن، قال اللّه عزَّ وجل: ﴿ومن دخله كان آمناً﴾ وإذا ذبح الصيد في الحل ثم أدخل الحرم فلا بأس للحلال بأكله.


مسألة: إذا قتل المحرم صيداً هل يكون مخيراً بين الفدية والإطعام والصوم

قال الحسن - فيما حدثنا زيد، عن زيد، عن أحمد، عنه - وهو قول محمد: إذا أصاب المحرم صيداً فحكم عليه بدم فلم يجد الدم قوم طعاماً فأطعم فإن لم يجد الطعام صام عن كل نصف صاع يوماً.

قال محمد: وإنما يكون مخيراً في الصيام والصدقة والنسك فيما كان من كفارة لبس ثياب أو حلق رأس أو تداوى بدواء فيه طيب لعلة، وأما الكفارة في جزاء الصيد فإنما عليه الغدا.

وقال محمد في وقت آخر: وإذا فعل العبد في إحرامه فعلاً يجب على سيده فيه الكفارة فالسيد مخير في الكفارة إن شاء أذن لعبده فصام ما يجب عليه من الصيام، وإن شاء تصدق عنه أو نسك عنه.


مسألة: إذا فعل القارن فعلاً يجب على المحرم فيه كفارة هل عليه كفارة أو كفارتان

قال محمد: وإذا جامع القارن أو قتل صيداً أو حلق شعراً أو لبس ما لايجوز له لبسه أو تداوى بدواء فيه طيب أو فعل فعلاً يجب على المحرم فيه كفارة ففيه خلاف.

قال أبو حنيفة وأصحابه: عليه في ذلك كفارتان كفارة للحج وكفارة للعمرة؛ لأنَّه لو انفرد بالحج كانت عليه كفارة، ولو انفرد بالعمرة كانت عليه أيضاً كفارة، فلما جمع الحج والعمرة كانت عليه كفارتان. وهذا القول هو اختيار محمد؛ لأنَّه قال في موضع آخر: إذا ذبح القارن صيداً في الحل فعليه جزاءان جزاء للحج وجزاء للعمرة، وإذا ذبح صيداً في الحرم فعليه جزاءان وقيمة الصيد، وإذا قبل امرأته فعليه أيضاً كفارتان وإذا أحصر القارن فليبعث بهديين هدي لعمرته وهدي لحجته.

وقال عطاء، وحسن بن صالح، وسفيان، وغيرهم من العلماء: على القارن في ذلك كله كفارة واحدة بمنزلة المفرد إلاَّ في الجماع والإحصار، فإن عليه في كل واحد منهما دمين.

ومن قال عليه كفارة واحدة جعلها عن الإحرام لأنَّه إحرام واحد. وقال قوم: إذا جامع القارن فعليه هدي، فإن لم يكن هدي فعليه دم.


مسألة: إذا دل المحرم حلالا أو حراماً على صيد فقتله أو أفزعه

قال محمد: ينبغي للمحرم أن يجتنب في إحرامه قتل الصيد والعون على قتله وأخذه والدلالة عليه والإشارة إليه، وإذا دل محرم محرماً على صيد فقتله بدلالته فإن كان ذلك في الحل فعلى كل واحد منهما الكفارة، وإن كان ذلك في الحرم فعلى القاتل الكفارة والقيمة، وعلى الدال الكفارة ونصف القيمة، وإذا دل محرم حلالا على صيد فقتله فإن كان ذلك في الحل فعلى المحرم الكفارة ولاشيء على الحلال، وإن كان ذلك في الحرم فعلى المحرم الكفارة وعلى الحلال القيمة. وفي موضع آخر: على الحلال نصف القيمة فإن كان دله على الصيد في الحل فقتله في الحرم فعلى المحرم الكفارة، وعلى الحلال القيمة، وإذا دل حلال حراماً على صيد فقتله فإن كان ذلك في الحل فعلى المحرم الكفارة ولاشيء على الحلال، وإن كان ذلك في الحرم فعلى المحرم الكفارة والقيمة وعلى الحلال نصف القيمة.

وقال أبو حنيفة: لاشيء عليه والدال والمشير والآمر حكمهم عندنا سواء.

وروى محمد نحو ذلك عن أبي جعفر عليه السلام، وابن سيرين، وسعيد بن جبير.

وإذا دل المحرم أو الحلال محرماً أو حلالا على صيد في الحرم فأفزع المدلول بالدلالة أو نفره ولم يقتله فينبغي لكل واحد من الدال والمدلول أن يتصدق بصدقة لإفزاعه إياه. روي نحو ذلك عن ابن عباس، وعطاء.

وإذا دل محرم حلالا على صيد في الحل فذبحه فللحلال أن ياكله ولاشيء عليه، وعلى المحرم الجزاء ولا يأكله، وإذا صاد المحرم صيداً ثم دفعه إلى حلال في الحرم فذبحه بأمره أو بغير أمره فعلى المحرم جزاءه وقيمته، وعلى الحلال القيمة في الحالين جميعاً وليس لواحد منهما أن ياكل من الصيد شيئاً، وإذا أخذ المحرم حمامة ليخلص ما في رحلها فماتت فأحب إليَّ أن يكفر. وكان عطاء لايرى عليه شيئاً.

وروى محمد عن ابن عباس، وعطاء فيمن صاد صيداً ثم أرسله أو فلت منه؟ قالا: يتصدق بصدقة.


مسألة: إذا اشترك المحرمون في قتل صيد

قال القاسم: إذا اشترك المحرمون في قتل صيد فأكل منه بعضهم أو لم يأكل منه فاحسن ما سمعنا في هذا أن على كل واحد منهم جزاء على حدة، وإن جزوا كلهم جزاء واحداً فأرجو أن يكفيهم، ومن أكل منهم أو لم يأكل منه في ذلك سواء.

وقال محمد: إاذ اشترك المحرمون في قتل صيد فعلى كل واحد منهم الكفارة. ذكر ذلك عن جماعة من آل محمد صلى الله عليه وآله وسلم وعن غيرهم من العلماء منهم: إبراهيم والشعبي وابن أبي ليلى وحسن وشريك. وذكر عن عطاء قال: كفارة واحدة تجزي عنهم جميعاً.

قال محمد: وإذا اشترك المحرمون في قتل صيد فالمشير والدال والقاتل في الكفارة سواء على كل واحد منهم كفارة فمن كان منهم قارناً فعليه جزاءان، ومن كان منهم مفرداً أو معتمراً فعليه جزاء واحد، ولو أن راكباً وقائداً وسائقاً أوطوا بعيراً صيداً وهم محرمون فقتله بعيرهم كان على كل واحد منهم كفارة تامة.

وقال بعضهم: الكفارة على الراكب ولاشيء على القائد والسائق، وإذا اشترك قارن ومفرد ومعتمر وحلال في قتل صيد في الحل فعلى القارن جزاءان وعلى المفرد جزاء وعلى المعتمر جزاء ولاشيء على الحلال، فإن كان الصيد ملكاً لرجل فعليهم أربعتهم قيمة الصيد أرباعاًلمالك الصيد، وإذا اشترك قارن ومفرد ومعتمر وحلال في قتل صيد في الحرم فعلى القارن جزاءان وعلى المفرد جزاء وعلى المعتمر جزاء، وعلى كل واحد منهم ربع قيمة الصيد يتصدق بها، وإن كان الصيد ملكاً لرجل فعليه أيضاً قيمة الصيد أرباعاً لمالك الصيد.


مسألة: كفارة من قتل صيداً في الحرم

قال محمد: إذا ذبح الحلال صيداً في الحرم فعليه قيمته يتصدق بها وليس له أن يأكل منه شيئاً.

وقال بعضهم: إذا أدى قيمته فله أن ياكل من لحمه.

قال محمد: وإذا ذبحه الحلال في الحل فلا بأس أن يأكله في الحرم ,إذا ذبح محرم صيداً في الحرم فعليه الجزاء والقيمة.

وقال أبو حنيفة وأصحابه: عليه الجزاء فقط، وإذا دفع محرم إلى حلال صيداص فذبحه في الحرم بأمره أو بغير أمره فعلى الحلال القيمة وعلى المحرم الجزاء والقيمة، وإذا دخل الحلال صيداً الحرم فليرسله في الحرم ولا يخرج به من الحرم فإ، لم يرسله فذبحه فعليه قيمته ولا يأكله.


مسألة: ذا أرسل الحلال كلبة أو بازة في الحل على صيد في الحرم

وإذا أرسل الحلال كلبة أو بازة في الحل على صيد في الحرم أو أرسله في الحرم على صيد في الحل فقتله فعليه قيمته يتصدق بها ولا يؤكل. وروى نحو ذلك عن عطاء.

وكذلك إذا رمى وهو في الحل صيداً في الحرم أو رمى وهو في الحرم صيداً في الحل فقتله بسهمه فعليه قيمته ولا يؤكل.

وقال قوم: يؤكل ولاشيء عليه. وروي عن جابر مثل ذلك.


مسألة: إذا جرح الحلال صيداً في الحل فدخل الصيد الحرم فمات فيه

وإذا جرح الحلال صيداً في الحل فدخل الصيد الحرم فمات فيه فلا يؤكل ولاكفارة عليه لأنَّه رماه في الحل.

وقال مجاهد وأهل مكة: لابأس بأكله وإن جرحه في الحرم فخرج إلى الحل فمات فيه فلا يؤكل وعليه قيمته لجرحه إياه في الحرم.

قال: وإذا أرسل كلبه أو صقره في الحل على صيد في الحل فدخل الصيد الحرم فقتله في الحرم لم يؤكل، ولا كفارة عليه؛ لأنه أرسله عليه في الحل وهو حلال.

وقال عطاء مثل ذلك. وقال محمد في وقت آخر: إن أدركه الكلب في فوره ذلك فصاده فعليه القيمة وإن كان الكلب جال على الصيد حتى خرج إلى فور آخر ثم صاده بعد ذلك فلا شيء عليه.


مسألة: إذا أرسل كلبه أو بازه في الحرم على صيد في الحرم فخرج الصيد من الحرم

وإذا أرسل كلبه أو بازه في الحرم على صيد في الحرم فخرج الصيد من الحرم فاتبعه الكلب فقتله لم يؤكل، وعليه قيمته، وكذلك لو كان جرحه في الحرم ثم خرج إلى الحل فمات فيه لم يؤكل أيضاً، وعليه قيمته.

وإذا رمى صيداً في الحرم فلم يدركه السهم حتى صار إلى الحل ثم أصابه في الحل فقتله فلا شيء عليه في ذلك.


مسألة: إذا أحرم رجل وفي منزله صيد

قال السيد أبو عبد اللّه الحسني - على قول محمد -: إذا أحرم رجل وفي يده صيد فعليه إرساله، وإذا أحرم وفي رحله صيد فليس عليه إرساله؛ لأنه قال في رجل أحرم وفي منزله صيد ثم باعه من محرم أكره لهما شراءه وبيعه وهما محرمان.

وروى بإسناده، عن مجاهد أن أصحاب علي عليه السلام كانوا مع علي وهم محرمون وفي أيديهم أو عندهم داجن فلم يأمرهم علي بإرساله.

وعن عبد اللّه بن الحارث: أنه كان يُحرم ويدع في منزله الصيد فلا يرسله.

وعن حسن بن صالح قال: إن أحرم وفي ملكه صيد فليرسله، وإن كان في أهله فليرسله إذا رجع إلى اهله، فإن عاد إليه بالإلف فلا يقبله.


مسألة: إذا اشترى رجل صيداً وهو حلال فذبحه بعدما أحرم

قال الحسني: وعلى قول محمد إذا اشترى رجل صيداً وهو حلال فذبحه بعدما أحرم فعليه الجزاء، وكذلك لو اشتراه وهو محرم ثم ذبحه بعدما حل من إحرامه فعليه الجزاء.


مسألة: فيمن أخرج صيداً من الحرم إلى الحل

قال محمد: وليس للمحرم أن يخرج شيئاً من الصيد من الحرم إلى الحل فإن أخرج شيئاً من الصيد من الحرم إلى الحل فعليه كفارة، ولا يخرج المحرم شيئاً من القماري والدباسي إلى أهله فإن جهل فأخرج شيئاً من ذلك إلى أهله فقد روي عن حسن بن صالح انه يرسله ويطعم جزاء لحبسه.

قال محمد: وأكره للحلال أن يشتري القمري أو الدبسي في الحرم ثم يقدم به إلى أهله.

وروى محمد، عن حسن في المحرِم يخرج الصقر والبازي من الحرم. قال: يرسله في الحل ويكفر؛ لأنه أخرجه من مأمنه وله أن يرسله في الحرم؛ لأنه لو صاد لم يكن عليه شيء؛ لأنه لم يرسله على صيد. وإن كان أرسله في الحل فرجع إلى الحرم فعليه بقدر ما أفزعه وإن لم يرجع فليكفر.

وعن شريك في الباز والصقر يخرجه من الحرم. قال: يرسله في الحرم فإن خافه على صيد الحرم فليخرجه ويكفر إن كان قد علمه.

قال محمد: وإذا نفر المحرم صيداً فأخرجه إلى الحل فأصيب بسببه فعليه الكفارة وإن لم يدر إلى ما صار إليه أمره فليتصدق بصدقه لإفزاعه.


مسألة: إذا اشترى المحرم صيداً أو وهب له أو أدخله معه الحرم

قال محمد: لايجوز للمحرم أن يشتري صيداً ولا يبيعه من حلال ولاحرام لا في الحل ولا في الحرم فإن اشترى صيداً ونوى أن يرسله في الحرم فعليه أن يرسله في الحرم ويتصدق بصدقة لإفزاعه، فإن مات في يده فعليه الجزاء وإذا تبايع المحرمان صيداً في الحرم فعلى المشتري أن يرسله وينبغي للبائع أن يتصدق بصدقة لأذاه وإفزاعه إياه، وإن كان المشتري أخذه منه ليسومه به فخلاه فلا شيء عليه، وإذا دفع حلال إلى محرم صيداً هبة له فليرسله وإن لم يكن هبة فقد قال بعضهم يرسله، ويضمن قيمته لصاحبه.

وإذا اشترى المحرم صيداً فأهداه إلى حلال فليسترده ويرسله إن قدر عليه، فإن لم يقدر عليه فيفدي، وإذا اشترى المحرم في الحل صيداً قد صيد في الحرم فليرسله في الحرم فإن ذبحه في الحل أو الحرم فعليه من الكفارة مثل ما على من صاده في الحرم وذبحه فيه، وإذا أدخل محرم أو حلال صيداً الحرم فليرسله في الحرم ولا يخرجه من الحرم، فإن لم يرسله وذبحه فعلى المحرم الجزاء والقيمة ولا يؤكل منه شيء وعلى الحلال القيمة يتصدق بها ولا يأكله.


مسألة: في المحرم ينتف الصيد أو يقصه

قال محمد: ذكر عن عطاء وابن أبي ليلى في المحرم ينتف ريش الصيد أو يقصه أنه يحبسه ويعلفه فإذا استوى جناحاه أرسله، وإن عطب وهو عنده فعليه الكفارة، وإن كان نتف منه ريشة أو ريشتين فليرسله ويطعم لما صنع.


مسألة: إذا رمى المحرم صيداً فجرحه فبرأ أو مات منه أو لم يدر إلى ما صار إليه أمره

قال محمد: وإذا جرح المحرم صيداً أو عقره فلم يمت من الجرح فعليه قدر ما نقصه الجرح من قيمته، وإن مات من الجرح فعليه جزاؤه، فإن جرحه جرحاً لم يقف على حده ثم أفلت الصيد ولم يدر إلى ما صار إليه فليفده؛ لأنه لايدري لعله قد مات. وروي ذلك عن عطاء.

وقال بعضهم: ينظر إلى أكثر ظنه فإن كان أغلب ظنه أنه يموت من ذلك الجرح فداه، وإن كان أغلب ظنه أنه لايموت منه فعليه ما نقصه الجرح من قيمته.

وإذا جرح حلال ومحرم صيداً في الحرم ولم يقتلاه فعلى كل واحد منهما ما نقصه من قيمته وقت جرحه، فإن كان الحلال جرحه أولاً فعلى الحلال ما نقصه من قيمته وهو صحيح غير مجروح، وعلى المحرم ما نقصه من قيمته وبه جرح الحلال، فإن مات من جراحة المحرم فعلى الحلال ما نقصه من قيمته صحيحاً، وعلى المحرم جزاؤه وبه جراحة الحلال، وإن مات من جراحة الحلال فعلى المحرم ما نقصته جراحته من قيمته وقت ما جرحه، وعلى الحلال قيمته صحيحاً إلا ما نقصته جراحة المحرم، فإن مات من جراحتهما جميعاً فعلى الحلال ما نقصته جراحته من قيمته صحيحاً، ونصف قيمته وبه الجراحتان، وعلى المحرم ما نقصته جراحته وقت ما جرحه وعليه أيضاً جزاؤه وبه الجراحتان جميعاً.


مسألة: إذا أحرم العبد بإذن سيده ففعل فعلاً لزمه في كفارة

قال محمد: وإذا أحرم العبد بأذن سيده وجب عليه في إحرامه ما يجب على الحر في إحرامه، فإن فعل فعلاً لعله يجب عليه فيه كفارة، وجب على سيده في ذلك لاكفارة والفدا مثل أن يلبس ثياباً لعلة أو حلق رأسه لعلة أو يتداوى بدواء فيه طيب لعلة ونحو ذلك.

وكذلك إذا أحصر فينبغي للسيد أن يهدي عنه. وقال قوم: يكون ذلك كله عليه إذا أعتق.

قال محمد: وإذا فعل فعلاً لغير علة أو قتل صيداً فليس على سيده منه شيء، والكفارة دين في رقبة العبد حتى يعتق، فإذا أعتق قضاه، وإن شاء السيد أن يتطوع عن عبده فذاك له، والحكم في المدبرة والأمة وأم الولد في جميع ما ذكرنا كالحكم في العبد.

فأما المكاتب والمكاتبة فجميع ما يجب عليهم في إحرامهم من كفارة واجب عليهم في أنفسهم يؤدونه، وإذا فعل العبد في إحرامه فعلاً يجب على سيده فيه الكفارة فالسيد مخير في الكفارة إن شاء أذن لعبده فصام ما يجب عليه من الصيام وإن شاء تصدق عنه أو نسك عنه.


مسألة: هل على الصبيان فدا أو كفارة في يفعلونه

قال محمد: وإذا أهل الصبي والصبية اللذان لم يبلغا الحلم بالحج بامرأتيهما، ثم فعلا فعلاً يجب على فاعله الكفارة فلا شيء عليهما، ولا على من أمرهما، فإن أدركا بعدما أهلا فاستقبلا الإحرام ثم فعلا فعلاً تجب فيه الكفارة فهو لازم لهما، وإذا بلغ الغلام والجارية خمسة عشر سنة أدركا أو لم يدركا فهما في الكفارة بمنزلة البالغين من الرجال والنساء والغلام والجارية اللذان لم يبلغا الحلم حرين كانا أو مملوكين إذا أحرما بأذن أهلهما أو بأذن مواليهما ثم احصرا فليس عليهما هدي، ومتى ما فاتهما الحج فإن ذهبوا بهما حتى يحلا فحسن وإن منعوهما فلا شيء عليهما؛ لأنهما لايجب عليهما في ذلك ما يجب على الرجل.


باب أحكام من جامع في إحرامه أو يقبل أو يلمس


مسألة: حكم من جامع امرأته قبل الوقوف بعرفة وهما محرمان

قال القاسم عليه السلام: إذا واقع المحرم امرأته أفسد حجه وعليه الحج من قابل.

وقال محمد: إذا جامع امرأته في الفرج قبل الوقوف بعرفة وهما محرمان فقد بطل إحرامهما وفسد حجهما وعليهما أن يمضيا في الحج الفاسد فيعملا فيه جميع ما يجب عليهما عمله في الحج الصحيح، ويجتنبا فيه كل ما يجب عليهما اجتنابه في الحج الصحيح، ويفترقا من الموضع الذي أصابا فيه الحدث فلا يجتمعا حتى يقضيا حجهما الفاسد، وعلى كل واحد منهما أن ينحر بدنة لما فعلا فإن لم يمكنه بدنة فبقرة، فإن لم يمكنه بقرة فشاة، وعليهما الحج من قابل، ولا ينتهيا إلى الموضع الذي أصابا فيه الحدث إلا وهما محرمان ثم ليفترقا منه فلا يجتمعا في بيت ولا في محمل ولا في فسطاط ولا في خبا حتى يقضيا حجهما.

وروى محمد بإسناد عن علي عليه السلام، وابن عباس، ومجاهد، وسعيد بن المسيب نحو ذلك.

وإن اجتمعا في بيت أو خبا ومعهما غيرهما فلا حرج عليهما في ذلك، وإنما كره لهما أن يجتمعا إذا أحرما مخافة أن يصيبا مثل الحدث الذي أصاباه أولاً فأما وهما غير محرمين فلا يكره لهما الاجتماع، ولا بأس إذا أحرما أن يكونا في رفقة أو قطار واحد يكون أحدهما في أول القطار والآخر في آخره، إن كانا قارنين مضيا في حج فاسد.

وقال بعضهم: وعلى كل واحد منهما حجة مكان حجته وعمرة مكان عمرته، وعلى كل واحد منهما دمان.

وقال قوم: عليه هدي؛ فإن لم يكن هدي فدم، وإذا زنا المحرم فقد أفقد حجه ويمضي في حج فاسد ويهريق دماً وعليه الحج من قابل.


مسألة: إذا جامع بعد الوقوف بعرفة وقبل رمي الجمرة أو قبل طواف الزيارة

قال محمد: روي عن أبي جعفر وزيد بن علي عليهما السلام، وابن عمر، وإبراهيم النخعي، وغيرهم أنهم قالوا: إذا جامع المحرم امرأته بعدما قضى المناسك كلها إلا الطواف الواجب يوم النحر فقد أفسد حجه وعليه دم لما أفسد من حجه وعليه الحج من قابل.

وروي عن ابن عباس أنه قال: ثم حجة وعليه دم.

قال سعدان: قال محمد: وأنا أهاب أن أتقلد من ذلك أحد القولين.

وقال محمد في كتاب أحمد بن عيسى عليه السلام: إذا جامع امرأته قبل أن يزور البيت يوم النحر فقد أدرك عندنا الحج وعليه بدنة لما فعل، فإن لم يمكنه بدنة أجزته شاة، وقد تم حجه.

بلغنا عن النبي صلى اللّه عليه وآله وسلم أنه قال: <من وقف بعرفة ليلة النحر ساعة من الليل قبل طلوع الفجر فقد أدرك الحج>. وبهذا القول قال ابن أبي ليلى، وحسن بن صالح، وشريك، وأبو حنيفة وأصحابه.

وقال عطاء: إن جامع بعد رمي الجمرة وقبل أن يزور البيت فقد تم حجه، وعليه هدي.

وقال قوم: إن جامع قبل أن يقف في المشعر الحرام فقد أفسد حجه.


مسألة: من جامع يوم النحر بعد الطواف وقبل أن يصلي الركعتين

قال القاسم عليه السلام، وسئل عمن جامع يوم النحر بعد الطواف وقبل أن يصلي الركعتين فقال: ليس له أن يصيب النساء حتى يتم صلاته وطوافه.

قال محمد: عليه دم.

قال الحسني: وعلى قول محمد في هذه المسألة إذا قبل أو لمس لشهوة بعد الحلق والذبح وقبل الزيارة فعليه دم.


مسألة: في المتمتع يجامع امرأته

قال محمد: إذا جامع المتمتع امرأته قبل أن يطوف لها ويسعى فقد أفسد متعته وعليه قضاؤها، وعليه دم لإفساده لها ويقضي حجته في سنته، ولا يكون متمتعاً بتلك العمرة التي أفسدها بالجماع.

قال القاسم وعبيدالله بن علي ومحمد: وإذا واقع المتمتع امرأته بعدما طاف لها وسعى، وقبل أن يقصر من شعره فعليه دم.

قال محمد: ولا أعلم في ذلك خلافاً.

وقال القاسم: وإن لم يهرق دماً فأرجو أن لايكون عليه بأس.

قال محمد: وإذا واقع امرأته بعدما قضى متعته ثم ذكر أنه كان طاف على غير وضوء فقد أجزته العمرة ويهريق دماً ويعيد الطواف والسعي.

وقال قوم: يقضي الطواف ولا شيء عليه.

وقال ابن عباس: إن لبس المتمتع قميصاً بعدما طاف وسعى وقبل أن يقصر فعليه دم.

وقال عطاء: لاشيء عليه.


مسألة: في القارن يجامع امرأته

وعلى قول محمد في المفرد والمتمتع يجامع امرأته: إذا جامع القارن امرأته قبل الوقوف بعرفة وقبل الطواف للعمرة فسد حجه وعمرته وعليه أن يمضي فيهما حتى يفرغ منهما.

قال محمد: وقال قوم عليه كفارتان كفارة للحج وكفارة للعمرة؛ لأنه لو انفرد بواحد منهما كان عليه كفارة، فلما جمع بينهما كان عليه كفارتان، وهذا اختيار محمد.

وروي نحو ذلك عن عطاء، وسفيان، وحسن، وأبي حنيفة وأصحابه.

وقال قوم: عليه هدي، فإن لم يكن هدي فعليه دم.

وإن جامع قبل الوقوف بعرفة وبعد الطواف للعمرة فسد حجه، ولم تفسد عمرته، ويمضي فيهما حتى يفرغ منهما.

قال محمد: وعليه دمان في قول عطاء، وسفيان، وحسن، وأبي حنيفة وأصحابه، وعلى قول محمد أيضاً إن جامع بعد الوقوف بعرفة وبعد الطواف للعمرة لم يفسد حجه ولاعمرته وعليه بدنة للحج ودم للعمرة.


مسألة: كفارة المحرم إذا وطيء مراراً

قال محمد: وإذا جامع امرأته قبل الوقوف بعرفة ولا ينبغي له أن يقربا بعد ذلك حتى يحلا من الحج الفاسد، فإن جامعها ثانية أو مراراً كثيرة في وقت واحد واغتسل لذلك غسلاً واحداً فأرجو أن تجزيه كفارة واحدة.

وقال بعض العلماء: عليه في كل جماع كفارة.

وقول محمد هذا يدل على أنه إن جامعها في أوقات فعليه في كل جماع كفارة، وعلى هذا لو جامع بعد الوقوف بعرفة مراراً في وقت واحد أجزاه كفارة واحدة، وإن كان ذلك في أوقات فعليه لكل جماع كفارة، وكذلك المعتمر إن جامع مراراً في وقت واحد قبل أن يطوف لها أجزاه كفارة واحدة، وقد أفسد عمرته وعليه قضاؤها، وإن كان جامعها في أوقات فعليه لكل جماع كفارة، وكذلك قال أبو حنيفة وأبو يوسف في هذه المسائل كلها.

قال محمد: وعليهما أن يجتنبا في الحج الفاسد كلما يجب عليهما اجتنابه في الحج الصحيح فإن فعلا فعلاً تجب فيه كفارة فعليهما الكفارة.


مسألة: في المحرم يغلب امرأته على الجماع

قال محمد: وإذا غلب المحرم امرأته على الجماع في الفرج أو جامعها وهي نائمة وهما محرمان فقد فسد حجهما وعليهما كفارتان وعليه أن يكفر عن نفسه وعنها وعليهما الحج من قابل، وإذا جامع المحرم أمته أو مدبرته أو أم ولده وقد أحرمته بأمره فقد أفسد حجه وحجها.

وقال بعضهم: عليه أن يكفر عن نفسه وعنها. وقال آخرون: يكون عليها إذا أعتقت وعليهما الحج من قابل.


مسألة: إذا جامع المحرم فيما دون الفرج

قال محمد: إذا جامع المحرم امرأته فيما دون الفرج وهما محرمان فقد فسد حجهما على قول أبي جعفر محمد بن علي وعطاء والحسن البصري وحسن بن صالح وجماعة من العلماء.

وقال حسن بن صالح: إذا جامعها دون الفرج وهي نائمة فسد حجه ولاشيء عليها.

وقال أبو حنيفة وأصحابه: عليه دم ولم يفسد حجه. وذكر عن عطاء والحسن البصري قالا: إذا نظر فأمنى فقد أفسد حجه وعليه الحج من قابل.

وروى محمد عن حسن قال: إذا كرر النظر يريد الماء الأعظم فأمنى أو قبل لشهوة فألح يريد الماء الأعظم فأمنى فسد حجه وعليه الحج من قابل.

قال سعدان، قال محمد: إذا تعمد إرادة الماء فأمنى ففي نفسي منه شيء.


مسألة: في المحرم يقبّل أو يلمس أو ينظر فيمني أو يمذي

قال القاسم: إذا أقبل المحرم أو باشر فأمنى فعليه بدنة وإن أمذى فعليه بقرة، وإن كانت مع القبلة شهوة وحركة بلا مذي أهدى شاة وإن لم يكن مع القبلة شهوة ولا حركة استغفر اللّه ولا شيء عليه واللمس مثل ذلك، وإذا حمل امرأته فأمذى فأكثر ما يلزمه في ذلك إراقة دم، ولا ينبغي له أن يدنو منها إذا خشي ذلك.

وفي رواية داوود عنه: ولا بأس أن يحمل امرأته على البعير والدابة.

وقال القاسم أيضاص - فيما أخبرنا علي، عن ابن هارون، عن أبي سهل، عن عثمان، عن عبدالله، عنه - قال: يحرم على المحرم من امرأته التقبيل والجس والنظر إلى العورة، وكلما كانت له فيه شهوة منها فلا ينظر إليه ماكان محرماً.

وقال محمد: إذا قبل المحرم امرأته أو جاريته لشهوة أو عانقها أو لمسها لشهوة فامذى أو لم يمذ فعليه دم، واي موضع من جسدها لمسه بشهوة أو وضع يده عليه من تحت ثوبها أو فوق ثوب لها رقيق أو يصف فعليه دم، وإن كان ذلك لغير شهوة فلا شيء عليه.

وروى عن الشعبي وعطاء قالا: يحمل المحرم امرأته وإن ألزق جلده بجلدها وإن لمسها لشهوة من فوق جبة محشوة أو من فوق درع حديد فلا شيء عليه، وإن قبلها لغير شهوة فوجدت لذلك شهوة فعليها دم ولا شيء عليه، وإذا قبل أمته أو أم ولده أو مدبرته وهي محرمة بأذنه لشهوة منه ومنها فعليه الكفارة وعليها هي إذا أعتقت كفارة.

وإذا حمل امرأته أو أمته على محمل أو راحلة فوجد شهوة ولم يتعمد ذلك فلا شيء عليه، ذكر ذلك عن بعض علماء آل محمد.

ولا بأس بقبلة الرحمة والبر إنما كره من ذلك قبلة الشهوة، وإذا قبل امرأته قبلة أو عشرين قبلة أو عانقها في موطن واحد مالم يكن كفر أولاً فأول، وإذا كلم امرأته بكلام فحش وهو ذكر الجماع فينبغي له أن يكفر.

وقال عطاء: لايحل للمحرم أن يقول لامرأته إذا حللت أصبتك ذلك الرفث. وإن قال لامرأته إذا أحللت أصبتك وإني لأحب ذلك منك أو لأجامعنك ففيه صدقة درهم أو درهمان أو صوم يوم أو يومين ولا يبلغ ذلك إلا أن يكون فيه دم، وكره عطاء أن يتكي الحرام على فخذ امرأته أو على إليتها لايريد تلذذاً بينها وبينه ثيابها، وأبي يرخص فيه. وقال: اخشى أن يهيج شيئاً وليس عليه كفارة، وإن لم يتحرك فلا بأس، وإن نظر إليها عريانه فلا كفارة عليه، فإن عاود فنظر فلم يحرك ذلك منه شيئاً فلا بأس.

قال محمد: وإذا قبل فأمنى فبدنة.

ذكر عن عبد اللّه بن الحسن عليه السلام في محرم قبل امرأته قال: عليه دم. قيل له: فأمذى. قال: عليه دم أكبر من دم. قيل له: فأمنى. قال: دم أكبر من دم.

قال محمد: قوله دم أكبر من دم يعني به يستفره الشاة لأن البقرة بمنزلة البدنة.

وقال قوم: إذا قبل لشهوة فأمنى أو أمذى فعليه دم.

وروى سعدان عن محمد وقرأته بخطه: وإذا نظر فأمذى فإن كان لم يتعمد النظر فلا شيء عليه، وإن كان تعمد النظر فعليه دم.

وروى محمد بإسناده عن علي عليه السلام، وابن عباس، وأبي جعفر، وعبدالله بن الحسن عليهم السلام، وسعيد بن جبير، وعطاء، وطاووس، والحسن، والشعبي، والحكم، وشريك، وابي حنيفة، وأصحابهم أنهم قالوا: إذا قبل المحرم امرأته أهراق دماً.

وعن ابن عباس قال: إذا نظر فأمنى فعليه دم.

وقال أبو حنيفة وأصحابه: لاشيء عليه.

وقال عطاء، وحسن بن صالح: فسد حجه وعليه الحج من قابل.


باب حكم من فاته الحج

قال محمد: فإذا فات المفرد الوقوف بعرفة فإنه يحل من إحرامه بعمل عمرة، وهو أن يطوف بالبيت سبعاً يرمل ثلاثة ويسعى أربعاً، ويصلي ركعتين، ثم يسعى بين الصفا والمروة، ثم يحلق رأسه، وقد حل بذلك وعليه الحج من قابل - في رواية سعدان عنه -، وعليه هدي لفوات الحج، وإن كان ساق هدياً أهداه وعليه هدي آخر لفسخ الحج، وأيسر الهدي شاة، ولا يكون سوق إلا بدنة أو بقرة.

قال محمد: ذكر أن رجلاً قدم على رسول اللّه صلى اللّه عليه وآله وسلم يوم النحر وهو مهل بالحج فأمره النبي صلى اللّه عليه وآله وسلم أن يحل بعمرة، وأن يحج عاماً قابلاً.

قال سعدان: قال محمد: وقال بعضهم عليه من قابل حجة وعمرة وهدي.

وقال أصحاب أبي حنيفة: ليس عليه هدي ولاعمرة؛ لأنه قد تحلل بعمرة، وإنما تجب العمرة في كل حج تحلل منه بغير طواف بالبيت، فإن تحلل منه بغير طواف فعليه دم للرفض، وحجة مكان حجته، وعمرة مكان الطواف الذي عليه أن يتحلل به عند الفوات.

قال سعدان: قال محمد - فيمن فاته الحج -: وإن شاء أقام على إحرامه إلى قابل، وعليه الحج من قابل، وعليه الهدي للفوات.


مسألة: القارن يفوته الحج

وقال محمد في القارن يفوته الحج: يتم العمرة التي أهل بها مع حجته يطوف لها ويسعى - يعني ثم يطوف طوافاً آخر ويسعى يتحلل به من الحج -، وعليه الحج من قابل.

قال سعدان، عن محمد: وعليه هدي، وإن كان ساق هدياً أهداه.

قال أبو حنيفة وأصحابه: يسقط عنه دم القران، وإن كان ساق هدياً صنع به ما شاء وكذلك المتمتع. قالوا: ولا يجري من فاته الحج أن يتحلل بدم إذا قدر على الطواف. قالوا: وإذا كان القارن طاف لعمرته ولم يطف لحجته حتى قصر فعليه دمان ولا يحل من واحد منهما حتى يحل منهما.

قالوا: وليس على من فاته الحج طواف صدر.


مسألة: إذا أهل رجل بحجة وعمرة تطوعاً ففسدت عليه

قال الحسني: وعلى قول محمد إذا أهل رجل بحجة وعمرة تطوعاً ففسدت عليه فإن عليه قضاؤها ويلزمه فيها من الكفارات ما يلزمه في الواجب لأنه روى عن ابن عباس أنه قال: إذا أهل الرجل تطوعاً ففسد حجه، فإن شاء قضى، وإن شاء لم يقض.

ثم قال محمد في عقب ذلك: هذا يلزمه فيه ما يلزمه في الواجب إذا كان الفساد بعد الإحرام.

وروي عن إبراهيم قال: إذا خرج الرجل يريد الحج فبدا له في بعض الطريق فرجع فله ذلك مالم يحرم.

قال الحسني: وينبغي على قول محمد أن يكون الرجل والمرأة في فوات الحج سواء إلا أنه لا رمل عليهن في الطواف، ولابين الصفا والمروة.


مسألة: ما يكون به الإنسان محصراً

قال محمد: إذا أحصر المحرم بعدو أو مرض أو كسر أو غير ذلك مما يحبس عن المسير إلى البيت ولا يستطيع معه المضي فهو محصر فليبغث بهدي إما بدنة أو بقرة أو شاة أو بثمن هدي يشترى له به، ويواعد رسوله أن ينحره عنه يوم النحر.

قال الحسني: وعلى قول محمد: ولا يكون إحصار في شيء من الحرم؛ لأن له أن يذبح الهدي في أي جوانب الحرم شاءن وكان له أن يحل في مكانه.

قال محمد: وإذا أحرمت المرأة بغير أذن زوجها في حجة تطوع وأحرم العبد بغير أذن سيده، فللزوج والسيد أن يحبساهما ويحللاهما، فإن حبساهما وحللاهما فقد حلاّ وهما بمنزلة المحصر، وعلى المرأة أن تبعث بهدي الإحصار، وينبغي لزوجها أن لايقربها حتى ينحر الهدي عنها، فإذا أذن لها زوجها أو مات عنها وأعتق العبد فعليهما مثل ما كانا أهلا به أولاً ويلزمهما ما يلزم المحصر، والتحليل للمرأة أن يقبلها أو يباشرها أو يصنع بها أدنى ما يحرم على المحرم من قص ظفر أو نحو ذلك.

قال محمد: وإذا أحرمت المرأة بغير أذن زوجها في تطوع أو بغير أذنه في حجة فريضة فليس للزوج أن يحبسها ولا يحللها. وذكر عن جعفر بن محمد عليه السلام أن الحسين بن علي صلى اللّه عليه وسلم خرج معتمراً فمرض في الطريق فبلغ علياً صلى اللّه عليه وهو بالمدينة فخرج في طلبه فأدركه بالسقيا وهو مريض فقال له: يا بني ما تشتكي؟ قال: أشتكي رأسي فدعا علي عليه السلام ببدنة فنحرها وحلق رأسه ورده إلى المدينة فلما برئ من وجعه اعتمر. فقيل لجعفر: حيث برأ من وجعه قبل أن يخرج إلى العمرة حل له النساء؟ قال: لا يحل له النساء حتى يطوف بالبيت ويسعى بين الصفا والمروة. فقيل له: فما بال النبي صلى اللّه عليه وآله وسلم حيث رجع من المدينة حل له النساء ولم يطف بالبيت؟ قال: ليس هما سواء كان النبي صلى اللّه عليه وآله وسلم مصدوداً وحسين عليه السلام محصوراً.


مسألة: ما يجب على المحصر أن يفعل مفرداً كان أو قارناً أو متمتعاً

قال محمد: إذا أحصر المفرد بالحج فليبعث بهدي مع رسله أو بثمن هدي ويواعدهم أن ينحروه عنه بمنى يوم النحر أو بعده في ساعة معلومة ويمكث هو على إحرامه وما أصاب مما يحرم على المحرم فعليه ما على المحرم، فإذا كان الوقت الذي واعدهم فيه استظهر قليلاً ثم حلق رأسه إن شاء أو قصر وحل من إحرامه، وكان حلالاً يحل له مما يحل للحلال، فإن شاء أقام مكانه، وإن شاء رجع إلى أهله وعليه حجة من قابل مكان حجته وعليه عمرة لإحلاله من الحجة بغير طواف بالبيت يقضيها متى شاء، يعني إن شاء قبل الحجة وإن شاء بعدها.

وروى محمد، عن الحسن البصري، قال: إن بعث المحصر بهدي ثم مضى من وجَّهَه فطاف وسعى فهي عمرة وعليه الحج من قابل، وإن رجع إلى أهله قبل أن يصل إلى البيت فعليه الحج والعمرة وما استيسر من الهدي لعمرته، فإن لم يجد وصيام ثلاثة أيام في الحج وسبعة إذا رجع.

قال محمد: وينبغي للمحصر مفرداً أو قارناً أو معتمراً إذا بعث بالهدي أو بثمن الهدي أن يواعدهم، يقول: اذبحوه يوم كذا وكذا أو بعده بيوم أو أيام لأنه لايدري أينفق ذلك لهم أم لا فإن ذبحوه في يوم من الأيام التي وقت لهم أحل به.

وإذا أحصر القارن فليبعث بهديين هدي لعمرته وهدي لحجته أو بثمن هديين ويواعدهم أن ينحروهما عنه يوم النحر، فإذا نحرا عنه حلق رأسه أو قصر وحل من إحرامه، فإن شاء أقام مكانه، وإن شاء رجع إلى أهله.

وروي عن مجاهد وعطاء قالا: يبعث بهدي واحد.

قال محمد: وعليه من قابل أن يهل بمثل الذي كان أحصر عنه.

وروى محمد نحو ذلك، عن مجاهد وعطاء.

وقال محمد في موضع آخر: وعليه من قابل حجة وعمرتان حجة وعمرة مكان حجته وعمرته وعمره لإحلاله قبل أن يطوف بالبيت. وروى نحو ذلك عن ابن عمر، وإبراهيم، وسعيد بن جبير.

قال محمد: ولا يفصل بين العمرتين يطوف طوافاً ويسعى سعياً ينوي به لعمرته ولا يحلق رأسه ولا يقصر منه حتى يطوف طوافاً ويسعى سعياً الذي يحل به من عمرته وحجته ثم يقصر من شعره.

وروى محمد، عن علقمة قال: إذا أمِن المحصر من خوفه فمن تمتع بالعمرة إلى عام قابل فعليه حجة وعمرة وهدي سوى الهدي الذي بعث به، وإن هو مضى فاعتمر كان عليه الحج من قابل، ولم يكن عليه ف يحجته هدي.

وعن ابن عباس مثل ذلك.

وإذا أحصر القارن وقد كان ساق الهدي معه عن قرانه فليبعث بهديين سوى الهدي الذي ساقه لأن الهدي الذي ساقه قد كان وجب لله، قال بذلك جماعة من العلماء.

وقال محمد أيضاً في وقت آخر: ويجزئه أن يبعث بهدي آخر مع الهدي الذي ساقه ويواعدهم أن ينحروهما عنه يوم النحر. وروي مثل ذلك عن إبراهيم، وعطاء.

وروي عن شريك قال: يجزي القارن الهدي الذي ساق يكون عن إحصاره.

قال محمد: فإذا نحرا عنه حلق أو قصر وحل وعليه الحج من قابل يُهِلّ بمثل الذي كان أحصر عنه، وإذا أحصر المعتمر فليبعث بهدي ويواعدهم يوماً يذبح فيه الهدي بمكة يعني أي وقت شاء من السنة، ويقيم على إحرامه، فإذا كان ذلك الوقت الذي واعدهم فيه حلق رأسه أو قصر وحل من إحرامه وعليه عمرة مكانها.


مسألة: إذا بعث المحصر بهدي وواعدهم أن ينحروه يوم النحر فنحروه قبل ذلك أو بعده

قال محمد: وإذا بعث المحصر هدي ووعد رسله أن ينحروه عنه يوم النحر فنحروه قبل يوم النحر لم يجزه ولم يحل، وإن نحروه عنه بعد يوم النحر بيوم أو أكثر أجزى عنه، وإذا أحل المحصر فلبس الثياب وأتى النساء وهو يظن أن الهدي قد ذبح عنه، ثم علم أنه لم يكن ذبح، فإن كان قارناً فعليه دمان، وإن كان مفرداً أو معتمراً فعليه دم واحد سوى الهدي الذي بعث به لإحلاله قبل أن ينحر الهدي عنه. وروي عن مجاهد نحو ذلك.

وعليه أن يمضي إن قدر وصح إلى مكة حتى يطوف لعمرته، ويسعى ويحل من حجته بعمرة، والمرأة بمنزلة الرجل في جميع ذلك.

وروى محمد، عن علقمة قال: إذا أحصر المعتمر فبعث بهدي فعجل قبل أن يبلغ الهدي محله فحلق أو مس طيباً أو تداوى كان عليه فدية من صيام أو صدقة أو نسك.

وعن الحسن البصري، قال: لايحلق المحصر شعر رأسه حتى يبلغ الهدي محله، إلا أن يكون مريضاً أو به أذى من رأسه فيحلق إن شاء وعليه فدية من صيام أو صدقة أو نسك.


مسألة: إذا بعث المحصر هدي فضل أو سرق قبل البلوغ

قال محمد: وإذا بعث المحصر بهدي أو بثمن هدي فضل أو سرق أو عطب قبل أن يضل أو سرق ثمنه فهو حرام على حاله لم يحل وعليه أن يبعث بهدي آخر، وكذلك الحكم في القارن إذا أحصر فبعث بهديين، وإذا أحصر القارن فبعث مع رسوله بهديين فلم يذبحهما، أو مرض فلم يبلغ فهو حرام على حاله، فإن ذبح عنه أحد الهديين وسرق الآخر فهو حرام على حاله، فإن كان قد حل فعليه هديان، ويمضي إن قدر حتى يحل من عمرته، ويحل من حجته، وعليه قضاء الحجة وحدها ليس عليه غير ذلك.


مسألة: إذا تخلص من إحصاره في وقت يمكنه إدراك الهدي قبل أن ينحر عنه

قال محمد: إذا بعث المحصر بهدي ثم تخلص من إحصاره في وقت يطمع أن يدرك الهدي قبل أن ينحر عنه فعليه أن يمضي على إحرامه حتى ينحر هديه ولم يجزه أن يحل ويبقى على إحرامه، وإن برئ في وقت إن خرج لم يدرك الهدي قبل أن يذبح فله أن يقيم مكانه ولا يذهب، وإن شاء انصرف إلى أهله، فإذا ذبح عنه الهدي فقد حل، وإذا أحصر المتمتع فبعث بهدي ثم برئ في وقت يقدر أن يدرك الهدي قبل أن يذبح عنه فعليه أن يمضي في عمرته، وإن أقام وهو يقدر على أن يمضي حتى يذبح عنه لم يحل به، وعليه أن يمضي في عمرته حتى يتمها.


مسألة: إذا تخلص المحصر من إحصاره فأدرك الحج هل يلزمه نحر هديه

قال محمد: وإذا تخلص المحصر من إحصاره فأدرك الحج فليس بمحصر ولينتفع بهدي الإحصار إن شاء، وإذا تخلص القارن من إحصاره فأدرك الحج وقد كان بعث بهديين عن غحصاره مع الهدي الذي ساق عن قرانه فليهد هدي السياق وينتفع بهدي الإحصار، وإن شاء أن يهديه فذلك إليه، وإن أدرك الهدي بعدما نحر وقد فاته الحج فقد مضى الهدي بسبيله ويحل من إحرامه بعمرة، وهي العمرة التي كانت عليه، وعليه الحج من قابل، وإذا بعث المحصر بهدي فبرئ قبل أن ينحر عنه فلحقهم يوم النحر فإن ذلك يجزئه، وإذا أحصر المعتمر فبعث بهدي ثم برئ فأدرك الهدي قبل أن ينحر عنه فليس بمحصر فينتفع بالهدي إن شاء، وليقض عمرته، ولاشيء عليه، وإن أدرك الهدي بعدما نحر فليقض عمرته، ولاشيء عليه.


مسألة: حال خروج المحرم من إحرامه

قال محمد: وإذا بعث المحصر بهديه وواعدهم يوماً ينحر فيه الهدي فلا يحل من إحرامه حتى يحلق رأسه أو يقصر مفرداً كان أو قارناً أو معتمراً فإن هو حل قبل أن يحلق أو يقصر فلا شيء عليه. قال ذلك جماعة من العلماء منهم أبو حنيفة، ومحمد.

وقال أبو يوسف: عليه دم.

وإذا لم يجد المحصر هدياً ولاثمن هدي يشتري له به أو وجد هدياً أو ثمن هدي ولم يجد من يبعث به معه فلا يحل من إحرامه وهو على إحرامه حتى يجد الهدي او يطوف ويسعى بين الصفا والمروة ويحلق أو يقصر أو يحج من قابل في وقت الحج.

وروي عن سعيد بن جبير قال: لايحل المحصر إلا بدم.

وبلغنا عن الحسين بن علي عليه السلام أنه جمع بين الحج والعمرة فأحصر فأقام على إحصاره إلى قابل.

وروي عن عطاء أنه قال: إذا لم يجد المحصر هدياً فإن كان في حج صام ثلاثة أيام وحل وسبعة إذا رجع، وإن كان في عمرة صام عشرة أيام.

وروي عنه أيضاً قال: يقوّم ثمن الهدي طعاماً وتصدق به على المساكين فإن لم يجد فإنه يصوم عن كل نصف صاع يوماً.

وقال ابن أبي ليلى، وأبو حنيفة واصحابه: لايحل المحصر حتى ينحر هديه بالحرم.

وقال ابن أبي ليلى: لا ادري لعل هذه الآية نزلت بعد الحديبية: ﴿فإن أحصرتم ..﴾.

قال محمد: وذكر عن جعفر بن محمد عليه السلام أن الحسين بن علي عليه السلام خرج معتمراً فمرض في الطريق فبلغ علياً عليه السلام وهو بالمدينة فخرج في طلبه فأدركه بالسقيا وهو مريض فقال له: يا بني ما تشتكي؟ قال: أشتكي رأسي. فدعا علي عليه السلام ببدنة فنحرها، وتصدق بلحمها بالسقيا، وحلق رأسه ورده إلى المدينة فلما برئ من وجعه اعتمر. فقيل لجعفر عليه السلام حيث برئ من وجعه قبل أن يخرج إلى العمرة حل له النساء؟ قال: لايحل له النساء حتى يطوف بالبيت ويسعى بين الصفا والمروة. وقيل لجعفر: فما بال النبي صلى اللّه عليه وآله وسلم حيث رجع من الحديبية حل له النساء ولم يطف بالبيت؟ قال: ليس هما سواء كان النبي صلى اللّه عليه وآله وسلم مصدوداً وحسين عليه السلام محصوراً.

وروى محمد، عن جابر وسالم، عن القاسم وربيعة الرأي قالوا: المحصر يحل من كل شيء إلا النساء والطيب.


باب فيمن يأتي الميقات عليلاً لايعقل، هل يهل عنه ويلبى عنه ويطاف به ويرمى عنه ويشهد به المشاهد ويجتنب ما يجتنبه المحرم؟ وكيف يصنع به إذا مات؟

قال محمد في (المنسك): وإذا مرض الرجل عند ميقاته فلم يعقل الإحرام فليتربص به إلى آخر المواقيت، فإن أفاق وإلا أهل عنه غيره، ويلزمه ما أهل به عنه من حج أو عمرة. وكذلك قال أبو حنيفة.

وقال أصحابه: لايجزي أن يحرم عنه أصحابه، إلا أن يكون أمرهم بذلك.

قال محمد: وإهلاله عنه أن يجرده من الثياب ويجنبه ما يجتنبه المحرم من الطيب وغيره ثم يهل عنه، وإن كان تجريده من الثياب يضر به تركت عليه ثيابه وكفر إذا أفاق، فإن أفاق دون مكة فعل ما يجب عليه من الطواف والسعي والرمي، وإن لم يفق طيف به في محفة ورمي عنه وشهد به عرفة وأجزاه حضوره بعرفة ووقوفه بها إن شاء الله، فإن مات بعد الزوال يوم عرفة فقد أدرك الحج، وإن مات قبل الزوال فقد بطل حجه، وإذا أغمي على المريض يوم عرفة قبل الزوال إلى وقت الإفاضة فوقف به أهله وأفاضوا به مع الناس فقد تم حجه، ومن وقف بعرفة يوم عرفة بعد الزوال ثم مات فقد تم حجه، فإن كان متمتعاً أو قارناً أهدي عنه الهدي الذي وجب عليه.

وقال حسن بن صالح: يستحب أن يهراق عنه ثلاثة دماء، دم لأنه أفاض قبل الإمام، ودم عن بيتوتته بمزدلفة، ودم عن حلق رأسه.

قال محمد: ومن وقف بعرفة قبل الزوال ثم مات قبل الزوال فما تم حجه، فإن كان متمتعاً أو قارناً فقد سقط عنه الدم، وينبغي لمن خاف ذلك أن يوصي أن يحج عنه إن كانت حجة الإسلام، وغذا لم يستطع الرجل أن يرمي لمرض أو علة رُمي عنه، ويهريق لذلك دماً. هذا قول محمد في (الحج).

وقال في (كتاب أحمد): لاكفارة عليه؛ لأن الحديث جاء: <يُرمى عن المريض>، ولم تذكر فيه كفارة، ويرمي عن المريض رجل حاج إن كان من أهله فهو أحب إلينا، وإن كان أجنبياً أجزاه.

وروى محمد، عن عطاء أنه كان يأتي المسجد فيجلس ناحية، ويقول لغلامه: طف عني.


مسألة: في تغطية رأس المحرم وتحنيطه

قال محمد: سألت أحمد بن عيسى عليه السلام عن المحرم يموت هل يغطى رأسه؟ فقال: لا. وذكره عن النبي صلى اللّه عليه وآله وسلم إلا أن عائشة كانت ترى ذلك فمال الناس إلى قولها.

وقال القاسم عليه السلام في المحرم يموت هل يخمر رأسه؟ فقال: ذكر عن ابن عباس أن النبيء عليه السلام قال في محرم وقصته ناقته فمات: <كفنوه وحنطوه ولاتخمروا رأسه فإنه يبعث يوم القيامة ملبياً>.

قال محمد: إذا مات المحرم غسل وكفن ولا يقرب طيباً ولا يغطي رأسه كذلك سمعنا عن النبي صلى اللّه عليه وآله وسلم وبه نأخذ، ولا بأس أن يغطى وجهه إذا مات.

وروى محمد بإسناده عن ابن عباس أن النبي صلى اللّه عليه وآله وسلم قال في محرم مات: <لاتغطوا رأسه ولاتمسوه طيباً واغسلوه بماء وسدر فإنه يبعث يوم القيامة يلبي>.

وعن علي والحسن بن علي صلى اللّه عليهما، وابن عباس، وأبي جعفر محمد بن علي عليه السلام أنهم قالوا: لايغطى رأس المحرم إذا مات ولا يحنط.


باب في المرأة تحيض عند الميقات أو عند دخول مكة

قال القاسم عليه السلام: والحائض تقضي المناسك كلها إلا الطواف بالبيت.

وقال محمد: إذا بغلت المرأة الميقات وهي حائض فلتغتسل وتستثفر ثم تحرم بالحج، فإن لم تجد الماء تيممت وأحرمت، فإن طهرت ما بينها وبين يوم التروية تطهرت وطافت وسعت، وإن بقيت حائضاً إلى وقت الخروج إلى منى خرجت ومضت على إحرامها، وإن كانت حين بلغت الميقات أهلت بعمرة في غير أشهر الحج فمتى طهرت ما بينها وبين دخول مكة تطهرت وطافت وسعت لعمرتها وقصرت واحلت، فإن لم تطهر فلتقم على إحرامها حتى تطهر، فإذا طهرت اغتسلت وطافت وسعت وقصرت وأحلت.


مسألة: إذا دخلت الحائض مكة متمتعة فلم تطهر إلى حين الخروج إلى منى

قال محمد: وغذا دخلت الحائض مكة متمتعة بالعمرة إلى الحج فلا تطف حتى تطهر، فإن لم تطهر إلى وقت الخروج إلى منى وخافت فوت الحج اغتسلت على حالها وأهلت بالحج ومضت إلى منى ملبية بالحج.

وروى محمد بإسناده عن جابر أن أسماء بنت عميس نفست بذي الحليفة فأمرها رسول اللّه صلى اللّه عليه وآله وسلم أن تغتسل وتهل.

وعن أبي جعفر قال: أمرها رسول اللّه صلى اللّه عليه وآله وسلم أن تقضي المناسك كلها إلا الطواف بالبيت، وإن طهرت قبل أن تصل إلى منى فإن كان ترجو إذا اغتسلت ورجعت إلى مكة فطافت وسعت لعمرتها أنها تدرك الوقوف بعرفة ليلة النحر قبل طلوع الفجر اغتسلت ورجعت فطافت لعمرتها وسعت ولم تقصر من شعرها لأنها قد أهلت بالحج، فإن طهرت قبل أن تصل إلى منى في وقت لا يمكنها الرجوع إلى مكة فلتمض ملبية على حالها، فإذا كان يوم النحر أراقت دماً لرفضها العمرة، فإذا قضت مناسكها ونفرت إلى مكة فلتقض العمرة التي رفضتها تخرج إلى بعض المواقيت فتهل بعمرة وتطوف لها وتسعى وتقصر من شعرها وقد أحلت، وقضت ما عليها، وإذا طهرت بعد أن صارت إلى منى فقد قيل إنها إذا صارت إلى منى فقد رفضت العمرة.

وقال بعضهم: لاتكون رافضة لها حتى تقف بعرفات، وإن هي نفرت من منى إلى مكة قبل أن تطهر فلتقم بمكة حتى تطهر، فإذا طهرت اغتسلت ثم طافت وسعت لحجها، ثم تطوف طوافاً آخر ثم قد حلت ثم تهل بعمرة من بعض المواقيت تنوي بها العمرة التي رفضتها، فإذا طافت لها وسعت قصرت من شعرها وقد أحلت وتهريق دماً يوم النحر لرفض العمرة.

وروى محمد بأسانيده، عن مجاهد، وأبي جعفر عليه السلام وغيرهما، دخل حديث بعضهم في بعض: أن عائشة قدمت في حجة الوداع حائضاً فلم تطهر حتى أدركها الحج فأمرها رسول اللّه صلى اللّه عليه وآله وسلم أن تجعلها حجة، فلما كان ليلة النفر - وقال بعضهم: فلما نزل رسول اللّه صلى اللّه عليه وآله وسلم البطحاء يوم النفر - قالت: يارسول اللّه أترجعون وترجع نساؤك بحجة وعمرة وأرجع بحجة. قال: <فاخرجي إلى تنعيم فاعتمري>، فخرجت مع أخيها عبد الرحمن فلبت وطافت لها وسعت وقصرت، وأقام رسول اللّه صلى اللّه عليه وآله وسلم بالبطحاء ينتظرها ثم كره أن يقتدى بإناخته فبعث ناقته فأناخ بالعقبة حتى رجعت إليه.


مسألة: البدنة والبقرة والشاة عن كم تجزئ من المتمتعين والمضحين؟

قال محمد: قلت لأحمد بن عيسى معي مسائل أحب أن اعرضها عليك فنظر فيها فأعجبه السؤال والجواب، قلت: تنحر بدنة عن واحد واثنين وثلاثة إلى سبعة؟ قال: نعم، ولاتنحر عن أكثر من سبعة. وكذلك البقرة عن سبعة قارنين ومتمتعين. قال: كذلك. قلت: سواء كان السبعة من أهل بيت أو غرباء، متفرقين؟ قال: سواء. قلت: فيذبح الكبش عن جماعة؟ قال: ما أحب أن يذبح عن اكثر من واحد.

وقال القاسم عليه السلام في قوله تعالى: ﴿فما استيسر من الهدي﴾. قال: هو ما تيسر وحضر فإن تيسر بدنة فهي أفضل، وإن حضرت بقرة فهي أفضل - يعني من شاة -، وحضورها إمكانها وإلا فشاة.

قال: ولا أحب للمتمتع أن يشارك في دم وإن لم يجد مستيسراً من الهدي ما يتفرد به صام ما أمره اللّه به من صيام ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله.

قال: والبدنة تجزئ عن عشرة يعني من المضحين والبقرة عن سبعة من أهل البيت الواحد.

وقال القاسم عليه السلام - في رواية داود عنه -: ومن تمتع فعليه ما استيسر من الهدي، فإن تيسر بدنة فلا يجزئه دون ذلك، وإن تيسر بقرة فلا تجزئه شاة وأدناه شاة.

وقد روي عن ابن عباس أنه كان يقول: ما استيسر من الهدي: شاة.

وقال الحسن - فيما أخبرنا محمد، عن زيد، عن أحمد، عنه -: روي عن النبي صلى اللّه عليه وآله وسلم، وعن علي عليه السلام أن الجزور والبقرة تجزئ عن سبعة.

وقال محمد: من تمتع بالعمرة إلى الحج فعليه ما استيسر من الهدي شاة فما فوقها - يعني من البدن والبقر - وليكن هديك إن قدرت كبشاً سميناً، ويجزي المتمتع والقارن الشاة، وهو يجد البدنة ولكن يستسمنها، وكلما عظم من شعائر اللّه فهو أفضل - يعني أن أفضل الهدي البدنة ثم البقرة ثم الشاة -، وتجزئ البدنة والبقرة عن سبعة قارنين او متمتعين أو قارنين ومتمتعين ومضحين ومحصرين، إن كانوا من أهل بيت واحد، أو من بيوت شتى، إذا كانوا سبعة أو أقل أجزتهم البدنة لابأس بذلك، ولاتجزي عن أكثر من سبعة نفر، إذا كانوا كلهم يريدون القربة في الذبح، فإن كان بعضهم يريد اللحم لم يجز الهدي عن أحد منهم.

وقال محمد: ولا يجزئهم أن يكون فيهم متطوع؛ لأن نصيبه يصير لحماً فلا تجزئهم جميعاً.

روى جابر أن لانبي صلى اللّه عليه وآله وسلم أشرك بين سبعة شتى في بدنة عام الحديبية.

قال محمد: يعني بشتى من أهل البيت وغيرهم. ويقال أيضاً معناه: متمتعين وقارنين والرجال والنساء في ذلك بمنزلة واحدة، وإذا أرادوا أن يشتركوا في هدي بين سبعة أو دون ذلك فليشتركوا قبل أن يشتروه ويعتقدوا عند الشراء أنه هدي لهم، وإذا أنتجت البدنة أو البقرة فهي وولدها عن سبعة فما دون ذلك، ولا يجاوز بهما عن سبعة هي وولدها واحد، وإذا ولدت الشاة فهي وولدها عن واحد، ولا يجوز الشرك في شاة، والجواميس مثل البقر تجزئ عن سبعة. بلغنا ذلك عن الحسن البصري وغيره.

ولاتجزئ بقرة الوحش عن متمتع ولا قارن. وعلى قول محمد إذا نزى ثور وحشي على بقرة أهلية فولدت فإن الولد يجزئ عن المتمتع والقارن، وإن كانت البقرة وحشية والثور أهلياً لم يجز الولد؛ لأن حكم الولد حكم الأم.

قال محمد: ويجزئ أن يضحى في الأمصار بالظبي وبقرة الوحش، فإذا استأنس الثور الوحشي حتى صار بمنزلة الأهلي في الحضر فلا يذبحه المحرم ولا يأكله في الحل ولا في الحرم، وإذا نحر الجزور عن سبعة أجزاهم أن يسمى عنهم الذي ينحرها عنهم عند نحرها.

وروى محمد عن علي وابن مسعود أنهما قالا: الجزور عن سبعة، والبقرة عن سبعة.

وعن ابن عمر أنه سئل عن القارن فقال: ينحر بدنة. فقيل له: إن ابن مسعود يزعم أنه تجزئه شاة. فقال: الصيام أعجب إلي من شاة.

وعن ابن عمر في قوله: ﴿فما استيسر من الهدي﴾. قال: من الإبل والبقرة.


مسألة: من أين يساق الهدي وهل السياق واجب أم لا؟

قال القاسم عليه السلام - في رواية داود عنه، وهو قول محمد -: ومن قرن بين الحج والعمرة فعليه أن يسوق بدنة من الموضع الذي يهل منه.

وقال محمد: أحب إلينا للقارن أن يسوق بدنة من حيث يحرم، وإن اشتراها يوم النحر - يعني بعد رمي الجمرة - فلا بأس بذلك. وروي ذلك عن عطاء.

ومن اشترى هدياً مما قد وقف به فقد ساق.

وقال محمد - في رواية أحمد الجلال عنه -: وكان أبو جعفر محمد بن علي عليه السلام يكره لمن لم يكن معه ثمن هدي قب لأن يحرم أن يقرن ويصوم. وقال: إذا لم يكن معه ثمن هدي فلا يقرن.

وقال حسن بن صالح: لابأس بذلك.

وروى محمد عن الحكم أن الحسين بن علي عليه السلام وشريحاً قرنا بين الحج والعمرة ولم يسوقا هدياً ولم يحل منهما شيء دون يوم النحر. وعن أبي جعفر قال: إذا رميت الجمرة فارجع إلى رجلك فاشترا صحيتك وهي هديك لمتعتك فاذبحه.


باب وقت وجوب الهدي على المتمتع

قال محمد: وإذا مات المتمتع أو القارن بعرفة يوم عرفة بعد زوال الشمس فقد تم حجه وأهدى عنه الهدي الذي وجب عليه، فإن مات قبل الزوال فلم يتم حجه وسقط عنه دم المتعة والقران.


مسألة: في تعريف البدن

روى محمد بإسناد عن النبي صلى اللّه عليه وآله وسلم أنه عرف بالبدن التي ساقها من حجته. وعن عائشة وابن الحنفية وغيره أنهم قالوا: يعرف البدن.

وعن ابن عباس قال: إنما عرفت البدن مخافة السرق.


مسألة: أجناس البدن البدن

قال محمد: والبدن من الإبل والبقر الذكور والإناث والعراب والبخت سواء، والجواميس من البقر والهدي من الإبل والبقر والغنم، وكذلك النسك، وإذا أوصى رجل ببدنة اجزته بقرة إلا أن يقصد شيئاً بعينه. وروى محمد، عن عطاء، وشريك نحو ذلك.

وإذا كان عليه بدنة أجزاه أن ينحر جملاً، ولا يكون الغنم من البدن.

وذكر عن جعفر بن محمد عليه السلام أنه قال: البدن ذوات الأرحام يعني الإناث.

وقال محمد - فيما أنبأنا محمد بن عبدالله، عن علي، عنه - فيمن ضحى ببقرة وحش أو بظبي - قال الحسني: يعني في غير الحرم -؛ قال محمد: هذا فيه اختلاف، قال بعضهم: يجوز. وقال بعضهم: لا يجوز.

وروى محمد بإسناد عن ابن عباس قال: أتى النبي صلى اللّه عليه وآله وسلم على رجل. فقال: إني نذرت أن أنحر بدنة، ولست أقدر عليها. فقال: <اذبح مكانها سبع شياه>.

وعن النبي صلى اللّه عليه وآله وسلم أنه ذبح عن نسائه البقر، وعن علي عليه السلام قال: <البدن من الأزواج الثمانية>.


مسألة: ما يجزي من الضحايا والهدايا وما لايجزي فيهما من ذوات العيوب

قال محمد في (الذبائح): عرضت على احمد بن عيسى عليه السلام هذه المسائل وجوابها، فأعجبه الجواب، قلت: أيضحي بالخصي؟ قال: جائز، قد ذكر ذلك عن النبي عليه السلام. قال: والشاء والبقر والإبل في ذلك سواء، ويضحي بالعرجاء إذا كانت تمشي حتى تبلغ المذبح، ولا يضحي بعوراء ولا ثولاء وهي المجنونة، ولا عجفاء وهي المهزولة البين هزالها، ولا جدعاء وهي المقطوعة الأذن. قلت: ما تفسير قوله: ولا يضحى بشاة قطع الذئب إليتها؟ قال: غيرها خير منها.

وقال الحسن عليه السلام - فيما اخبرنا زيد، عن أحمد، عنه - وهو قول محمد في رواية ابن عمر: وإذا اشترى الرجل الأضحية فوجدها عوراء فلا تجزي إلا أن يكون أصابها العور بعدما اشتراها فلا بأس بها.

وقال محمد: ولا يضحي بعوراء ولا مقطوعة الأذن ولا مقابلة ولا مدابرة ولاشرقاء ولاخرقاء.

سمعنا أن النبي صلى اللّه عليه وآله وسلم نهى أن يضحى بشرقا أو خرقاء أو مقابله أو مدابرة.

قال: فالشرقاء: المشقوقة الأذن نصفين. والخرقاء: المثقوبة الأذن في وسطها. والمقابلة: أن تقطع من مقدم الأذن أكثر من الثلث. والمدابرة: أن يقطع من مؤخر الأذن مثل ذلك. وإن قطع من مقدم أذنها أو من مؤخرها دون الثلث فلا بأس أن يضحى بها، ونهى أن يضحي بجدعاء، وهي: المقطوعة الأذن من أصلها. أو عضباء وهي المكسورة القرن من أصله، وإن كان الأكثر من أذن النسيكة مقطوعاً فلا تجزئ، وكذلك القرن.

وقد رخص جماعة من العلماء في المكسورة القرن من أصله.

وقال محمد في (المسائل): جائز أن يضحى بالمكسورة القرن. بلغنا ذلك عن علي عليه السلام، وجائز أن يضحى بالعرجاء إذا مشت إلى المذبح، ولاتجزي العوراء البين عوارها، فإن كان بعينها بياض زائل عن الناظر فلا يضر إن شاء اللّه ولا بأس أن يضحي بالخصي، ذكر ذلك عن النبي صلى اللّه عليه وآله وسلم. والشاء والإبل والبقر في ذلك سواء.

وإذا ساق رجل بدنة أو بقرة فقلدها وهي عوراء أو قطعاء الأذن من أصلاه أو قطعا الذنب من أصله، أو جدعاء السن وهو لايعلم أو يعلم لم يكن محرماً بالتقليد؛ لأنها ليست بدنة ولو أعورت بعد التقليد أو انكسرت رجلها أو قطعت أذنها أو ذنبها كان محرماً على حاله وينبغي له أن يبيعها ويشتري سليمة.

وعلى قول محمد هذا إذا اشترى رجل الأضحية سليمة ثم أعورت عنده أو قطع ذنبها أو أذنها أو كسرت رجلها فلم يستطع المشي أو عجفت عنده لم تجز عنه وله أن يبيعها ويشتري بدلها، وهو قول أبي حنيفة وأصحابه.

وقد روى ابن عمرو أنها تجزئ في بعض رواياته عن محمد، وهو قول الحسن بن يحيى - فيما روى أحمد بن الخراساني عنه -، وينبغي على قول محمد أن لايجزي في الهدي إلا ما يجزي في الأضاحي مما يكون سليماً من العيوب التي تمنع جواز الأضحية من العور والعرج، ونحو ذلك هذا كلام الحسني.

وروى محمد، عن أبي جعفر عليه السلام أنه قال: وليكن هديك كبشاً سميناً أقرن كحيلاص فإن لم تجد كبشاً فالموحى من الضأن.

وعن أبي جعفر عليه السلام قال: ضحى رسول اللّه صلى اللّه عليه وآله وسلم بكبشين أملحين خصيين.

وعن النبي صلى اللّه عليه وآله وسلم أنه قال: الجذع من الضأن، أفضل من السيد من المعز.

قال محمد: السيد الذي قد انتهى في كبره ولم يهرم.


مسألة: ما يجزي من أسنان الأنعام

قال القاسم عليه لاسلام: يجزي في الضحايا الجذع من الضأن والثني من المعز.

وقال محمد: يجزئ من الأسنان في الأضحية والهدي والنسيكة - يعني هدي المتعة والقران والإحصار وفدية الحلق - الجذع من الضأنن - وهو ما أتى عليه ستة أشهر - والثني من الإبل والبقر والمعز.


مسألة: ما يقلد من البدن

قال محمد: كل هدي يساق عن قران أو تمتع أو تطوع فإنه يشعر ويجلل ويقلد، وكل هدي وجب لفساد حج، إو إحصار أو لكفارة يمين أو نذر أو كفارة جزاء صيد لا يشعر ولا يقلد، ولاتكون الغنم من البدن.

وروى محمد بإسناده عن عائشة أن رسول اللّه صلى اللّه عليه وآله وسلم أهدى مرة غنماً فقلدها. وعن عطاء قال: يقلد الغنم.


مسألة: صفة التقليد والإشعار والتجليل وما يصنع بجلالها وقلائدها وجلودها

قال محمد: وإذا اشترى رجل بدنة، وهو يريد أن يقلدها فليقلدها من حيث شاء ويشعرها ويجللها، والأفضل أني قلدها من حيث يحرم ويلبي، ويشعرها ويقلدها بعدما يحرم ويلبي فيشعرها ثم يجللها ثم يقلدها، وإن جلل ثم أشعر ثم قلد فجائز، يشق وسط الجل في موضع السنام ثم يجعله على ظهرها ويخرج السنام من موضع الشق ثم يشعرها، والتقليد أن يقلدها بنعلين أو بفرد نعل لبيس أو جديد يشدها في رقبتها أو بجلد فم قربة أو غير ذلك.

وروي عن النبي صلى اللّه عليه وآله وسلم أنه قلد نعليه، وذكر عن جعفر بن محمد عليه السلام قال: يقلدها بنعل قد صلى فيها.

قال محمد: ويكون إشعاره إياها في الجانب الأيمن بمبضع أو شفرة حتى يقشر الجلد قدر أنملة ويسيل الدم، ويسلت الدم عنها، ويكون الإشعار إلى جنبها أقرب منه إلى أعلى سنامها.

وروى عن ابن عباس أن النبي صلى اللّه عليه وآله وسلم أشعر هديه في السنام الأيمن وسلت عنه الدم وإن أشعرها في الجانب الأيسر فقد فعله بعض العلماء، ذكر عن ابن عمر أنه ساق بدنتين فأشعر إحداهما في الجانب الأيمن وأشعر الأخرى في الجانب الأيسر. وعن عطاء نحو ذلك، ويكون جلها أبيض جديداً أو غسيلاً وجائز أن يجللها بثوب أو كساء أو عباء أي ذلك تيسر، وإن أراد أن ينزع الجل عنها إذا حط رحله أو خاف أن يضيع أو أراد أن يروحها ثم يعيده عند رحلته فجائز، وجائز أني خطمها برسن أو بغيره لتقاد به، فإذا نحرها فليتصدق بجلالها وقلائدها يعني نعال التقليد، ورسنها وجلدها ولا يعطى السلاخ شيئاً من هديه بكراه جلداً ولاغيره، فإن انتفع بشيء منه تصدق بقيمته.

وروى محمد، عن علي عليه السلام: قال: أمرني رسول اللّه صلى اللّه عليه وآله وسلم أن أتصدق بجلال الهدي وجلودها في المنسك، وإذا ساق رجل هدياً فبلغ موضع الإحرام فأراد أن يشعر بدنته أو يجللها أو يقلدها فليفعل ذلك عند إرادته لعقد الإحرام، والذي يقال: من أشعر أو جلل أو قلد فقد أحرم، فإنما هو إذا أراد الإحرام يغتسل ثم يجلل ثم يشعر ثم يقلد ثم يحرم.


مسألة: هل إشعار الهدي سنة

قال محمد: أهل البيت يقولون الإشعار سنة، ولكن إن تركه تارك فليس عليه في قولهم شيء.

قال محمد: الإشعار سنة لا يجب تركه.

وقال قوم: ليس بواجب.

قال محمد: وإنما يشعر البدنة كي تعرف إن ضلّت أو سُرقت.


مسألة: إذا ساق رجل هدياً هل له أن يبيعه ويستبدل بثمنه هدياً غيره

قال محمد: وإذا اشترى القارن أو المتمتع بدنه بعدما أحرم ينوي بشرائها لقرانه أو تمتعه لم يكن له أن يبيعها ولا يبدلها بغيرها، فإن باعها فعليه أن يشتري مكانها مثلها فإن اشترى دونها فقلدها ومضى بها أجزته وعليه أن يتصدق بفضل نقصانها، وإذا اشترى بدنة لاينوي بشرائها لقرانه ولا تمتعه ثم بدا له بعدما اشتراها أن يسوقها لمتعته أو قرانه او تطوعاً، ونيته أن يقلدها إذا بلغ الوقت أو دون ذلك فله أن يصنع بها ما شاء ما لم يقلدها إن شاء باعها وأبدلها أو خلفها لأهله ولم يسقها أو جعل عليها متاعه أو حمل عليها غيره أو إكراهاً، وإن عطبت أو هزلت لم يكن عليه شيء، وكذلك إن اشتراها قبل أن يحرم ونيته في شراها أن تكون بدنة لمتعته أو قرانه فهي بمنزلتها حتى يحرم أو يقلدها.

وعلى قول محمد إن أحرم بالعمرة في أشهر الحج ولم يحج من عامه ذلك فليس بمتمتع ولا هدي عليه ولا صوم.


مسألة: إذا ساق هدياً فعطب في الطريق هل عليه بدله وهل له أن ينحره أو يبيعه أو يستبدل به؟

قال محمد: وغذا ساق المحرم هدياً لقران أو متعة فسُرق أو ضاع أو عطب في الطريق قبل أن يبلغ لم يجزئه وعليه البدل، وإن مرض الهدي فخاف أن يعطب جاز أن يبيعه ويشتري بثمنه هدياً غيره. وروي عن إبراهيم نحو ذلك.

فإن لم يبلغ ثمنه ثمن هدي يستأنفه فليتمه، فإن لم يجد بدنة جاز أن يشتري بثمنه بقرة، فإن لم يجد بقرة جاز أن يشتري بالثمن سبع شياه، وإن كان ثمنه أكثر من ثمن هدي جاز أن يشتري به هديين أو ثلاثة فيهديها جميعاً.

وقال: كل هدي بلغ الحرم فقد بلغ محله إلا هدي المتعة وهدي القران فلا بد من هدي يوم النحر. وروي عن عطاء مثل ذلك. وعن طاووس نحو ذلك.

وروى محمد بإسناد عن محمد بن الحنفية قال: عرفوا بالبدن فإن ضلت أو سرقت أجزت عنكم. قال أحمد الخلال: قلت لمحمد رجل ساق بدنة فلما صارت في الحرم اعتلت فنحرها. قال: بلغنا أن النبي صلى اللّه عليه وآله وسلم صدته قريش فنحر الهدي في أول الحرم. وقال: قد بلغ الهدي محله وأجزاه ذلك. قال: وكل هدي لمتعه أو قران أو غير ذلك، بلغ الحرم ثم ذبح فسرق فقد أجزا. وهو قول أبي حنيفة وأصحابه.

قال: ولا يجزي دم الإحصار في الحج إلا يوم النحر أو بعده.

قال: وإذا ساق بدنه تطوعاً فعطبت في الطريق قبل بلوغ الحرم فلينحرها في رواية سعدان عنه، وقد أجزأت عنه وليغمس النعل التي قلدها بها في دمها ثم يضرب بها خفها ليعلم أنها بدنة فلا يأكل منها إلا محتاج، فإن أكل منها صاحبها فعليه أن يتصدق بقيمة ما أكل. وروى عمر وعطاء نحو ذلك.

وعن ابن عمر قال: إن كان الهدي تطوعاً فعطب أو ضل فإن شاء أبدل وإن شاء لم يبدل.

قال محمد في وقت آخر: ,غذا بعث ببدنه لمتعة أو قران فعطبت في الطريق فلينحرها ويتصدق بلحمها على المساكين ولا يأكل منه، ولا يطعم منه غنياً، فإن أكل منه أو أطعم غنياً فعليه قيمة ما أكل أو أطعم الأغنياء، يشتري به بدنة إن بلغ قيمة بدنة أو شاة إن بلغ قيمة شاة فيذبحها عن متعته أو قرانه، فإن كانت قيمة ما أكل أو أطعم أكثر من ثمن شاة ذبح شاة وتصدق بالفضل ولاشيء عليه غير ذلك.

وروى محمد بإسناد عن ناجية الخزاعي، وكان صاحب بدن رسول اللّه صلى اللّه عليه وآله وسلم قال: قلت يارسول اللّه كيف أصنَع بما يعطب من البدن؟ قال: انحرها، واصبغ نعلها في دمها، ثم اضرب به على صفحتها، ثم خل عنها وعن الناس فيأكلونها.

وعن سلمة بن سنان، عن النبي صلى اللّه عليه وآله وسلم نحوه، وزاد فيه: ولا تأكل منه، فإن أكل منه فقد ضمن.


مسألة: إذا اشترى هدياً أو شاة لكفارة صيد أو غير ذلك فضاع قبل أن يهديه

وإذا اشترى هدياً أو شاة لكفارة صيد أو غير ذلك فضاع قبل أن يهديه فعليه البدل.

وروى محمد، عن ابن عباس فيمن اشترى شاة لكفارة صيد فأتى أهله فهلكت؟ قال: وفت.

قال محمد: أحب إلينا أن يعيد.


مسألة: إذا ساق المتمتع معه بدنة وقلدها ثم ضلت أو سرقت

وإذا ساق المتمتع معه بدنة وقلدها ثم ضلت أو سرقت فليطف إذا قدم مكة لعمرته، ويسعى ويقصر، فإن وجدها بعدما أحل من عمرته وقصر فليعد الإحرام إلى يوم النحر فينحر بدنته، ويكون عليه دم لتقصيره من شعره، فإن لم يجد البدنة إلا بعدما صدر وقضى حجته فوجدها بمكة وهو بمكة أو خارج مكة لم يكن محرماً حين وجدها ثانية ويهديها.


مسألة: إذا ساق المتمتع معه بدنة وقلدها ثم ضلت أو سرقت

إذا ساق المتمتع معه بدنة وقلدها ثم ضلت أو سرقت.

قال محمد: وإذا ساق رجل هدياً واجباً عن قران أو متعة فضل منه أو سُرِق فليشتر بدله ولينحره يوم النحر، فإن وجد الأول قبل أن ينحر الآخر فليهد أيهما شاء وينتفع بالآخر، وأحب إلي أن يهدي الأول، وإن أهداهما فهو أفضل، فإن كان وجد الأول بعدما نحر الآخر فإن كان الول أكثر قيمة من الآخر تصدق بفضل ما بين القيمتين وانتفع بالأول، وإن نحره فهو أفضل، وإذا أهدى هدياً تطوعاً فضل أو سرق فاشترى بدله فليهدهما، ولو كانوا مائة، وكذلك إن وجد الأول بعدما نحر الثاني فلينحره أيضاً هكذا السنة في بدن التطوع، فإن باع واحدة منهما تصدق بقيمتها.


مسألة: فيمن وجد بدنة غيره

قال محمد: وإذا وجد رجل بدنة فعرفها إلى يوم النحر فلم يجد صاحبها فنحرها وأكلاه أو تصدق بها فهو ضامن، فإذا وجد صاحبها خيره بين الإجزاء والضمان للقيمة ولاتجزي صاحبها عن متعته ولا قرانه.


مسألة: إذا غلط المضحيان وضحى كل واحد منهما بأضحية صاحبه

قال محمد: وإذا غلط المضحيان وضحى كل واحد منهما بأضحية صاحبه فإنهما تجزيان عنهما ويترادان اللحم إن كان لم يستهلك، وإن كان قد استهلك ترادا الفضل. أجاز ذلك جماعة من العلماء منهم: الحسن، وقتادة، وأبو حنيفة وأصحابه، وغيرهم.


مسألة: إذا ساق بدنة فنتجت في الطريق ما الحكم في ولدها

قال محمد: وإذا اشترى رجل بدنة ينوي بسياقها لشيء وجب عليه أو تطوعاً فنتجت في الطريق قبل تقليدها أو بعده فليذهب بولدها معها إن قدر أن يذهب به.

وقال في وقت آخر: فليحمل ولدها على ظهرها ويشده عليها إلى أن تطيق المشي، فإذا كان يوم النحر فلينحرها جميعاً ويبدأ بنحر الأم قبل ولدها.

قال محمد: ويأكل من الأم ولا يأكل من الولد شيئاً، فإن لم يستطع أن يذهب به معها فلينحره في موضعه ويتصدق بلحمه ولا يأكل منه شيئاً ولا يطعم منه غنياً سواء بلغ المنحر أو لم يبلغ.

وروى محمد، عن عطاء قال: إذا ساق بدنه فوضعت فلم تستطع حمله فيصنع به ما شاء، فإذا قدم مكة ذبح مكانه كبشاً.

قال محمد: وإذا اشترى بدنة ولا ينوي سياقها ثم بدا له فساقها فنتجت قبل أن يقلدها فليصنع بها وبولدها وبلبنها ما شاء فإذا قلدها فقد وجبت، فإن نتجت بعد التقليد فلا يأكل من ولدها ولامن لبنها شيئاً ويتصدق به، وإذا اشترى بدنه وولدها لمتعة أو قران، وهو ينوي سياقها لم يكن ولدها واجباً عليه فليصنع به ما شاء فإن كان اشتراهما ولا ينوي ساقهما ثم بدا له فساقهما فله أن يصنع بهما ما شاء مالم يقلدها، فإن قلدها فالولد له يصنع به ما شاء ويتصدق بلبنها، وإن شرب ولدها من لبنها شيئاً تصدق بقيمته يوم النحر، وإن بلغ ثمن شاة اشتراها وذبحها وتصدق بها يوم النحر.


مسألة: في ركوب البدن والانتفاع بها وبألبانها

قال القاسم عليه السلام: لابأس بركوب البدنة إذا لم يكن في ركوبها إضرار بها.

وقد ذكر عن النبي صلى اللّه عليه وآله وسلم أنه أمر بذلك.

وقال محمد: إذا اشترى المحرم بدنة لقرانه أو لمتعته فركبها أو حمل عليها متاعاً له أو حمل عليها إنساناً مضطراً إلى ذلك فلا شيء عليه ما لم ينقصها ركوبه أو الحمل عليها، فإن نقصها ذلك كان عليه أن يتصدق بما نقصها على المساكين.

قال: وإذا قلدها فليس له أن يركبها ولا يحمل عليها إلا من ضرورة، فإن نقصها شيئاً كان عليه أن يتصدق بما نقصها.

وقال في 0المنسك): إذا احتاج إلى ركوب بدنته فلا بأس بركوبها مالم يعنتها.

وروى محمد بإسناده عن علي عليه السلام، وعن جابر أن النبي صلى اللّه عليه وآله وسلم كان يحمل المشاة على البدن إذا أعيوا.

وعن جابر أن النبي صلى اللّه عليه وآله وسلم قال: <اركبها بالمعروف إذا ألجئت إليها حتى تجد ظهراً>.

وعن علي عليه السلام قال: اركبها بالمعروف.

وعن ابن عمر، وأبي هريرة أن رجلاً مر على النبي صلى اللّه عليه وآله وسلم ببدنة، فقال: <اركبها>، في حديث أبي هريرة، فقال الرجل: إنها بدنة. فقال: <ويلك اركبها>.

قال محمد: وقول آل رسول اللّه صلى اللّه عليه وآله وسلم أن الرجل يشرب من لبن البدنة ما فضل عن ولدها ولم يذكر عنهم أنه يتصدق بشيء.

قال محمد: إذا قلد بدنته فليتصدق بلبنها ولا يأكل منه شيئاً، فإن أكل منه شيئاً فكان قيمة ما أكل يبلغ ثمن شاة اشترى به شاة وذبحها يوم النحر وتصدق بها، وإن لم يبلغ ثمن شاة تصدق به يوم النحر.

وروى محمد بإسناد، عن ابن عباس، ومجاهد في قوله تعالى: ﴿لكم فيها منافع إلى أجل مسمى﴾ قالا: إلى أن تسمى بدناً.

قالم جاهد: يعني ينتفع بها في ظهورها وألبانها وأوبارها مالم تقلد، فإذا قلدت صارت بدناً ثم محلها إلى البيت العتيق ينحرها.

وعن أبي جعفر عليه السلام قال: اخطم واضرب.

وعن عطاء، قال: اخطم واضرب إن خفت أن تهلك.

وإذا ساق رجل بدنة واجبة أو تطوعاً فنتجت فنحر ولدها فإن استطاع أن يحتال للبنها حتى لايحلب فعل، وإن لم يستطع فيحلبها ويتصدق به، وإن أكل منه شيئاً تصدق بقيمته.

وروى عن أبي جعفر وعطاء قال: لابأس بهدي البدنة ذات اللبن.

وعن الشعبي وعطاء ومجاهد قال: يشرب لبن البدنة إن اضطر إليه.


مسألة: ما يجوز للمتمتع والقارن أن يأكلا من الهدي وماليس لهما أن يأكلا منه

قال محمد: الهدايا سبع هدي يساق عن قران أو تمتع أو تطوع فهذه الثلاثة يأكل منها صاحبها إذا بلغت محلها، ويطعم الغني والفقير قد أهدى رسول اللّه صلى اللّه عليه وآله وسلم بدناً تطوعاً فأكل منها.

وهدي عن فساد حج لجماع بعد إحرامه، وهدي كفارة عن جزاء صيد أو حلق شعر أو لبس ثوب، وهدي وجب بكفارة يمين أو نذر فهذه الثلاثة يتصدق بها على المساكين ولا يأكل منها شيئاً قليلاً ولا كثيراً.

وأما هدي الإحصار فأحب إلينا أن لا يأكل منه شيئاً، وقد رخص عطاء وسفيان وابن صالح في الأكل منه، وذكر عن شريك وأبي حنيفة وأصحابه وغيرهم أنهم قالوا: لا يأكل منه لأنه فدية.

قال محمد: وهذا أقوى القولين عندي وكلما فعله في الحج فوجب عليه بفعله كفارة، وكل فدية يفتدي بها المحرم لا يأكل منها قليلاص ولا كثيراً، فإن أكل منها جهلاً أو لضرورة فعليه أن يتصدق بقيمة ما أكل.

قال: وإذا أخر المتمتع والقارن الذبح حتى خرجت أيام النحر فعليه دمان الدم الذي كان عليه ودم لتأخيره ولا يأكل منهما لأنهما فدية.

وقد روي عن عطاء وابن أبي ليلى وأبي حنيفة وحسن وسفيان الرخصة في الأكل من دم المتعة والقران.

وقال أبو يوسف ومحمد: ليس عليه إلا دم واحد، ولاشيء عليه لتأخير الحلق.

وإذا نذر أن ينحر بدنة فنحرها فلا يأكل منها شيئاً بلغت محلها أو لم تبلغ ويتصدق بها.


مسألة: قدر ما يأكل من الهدي

قال محمد: يستحب للقارن والمتمتع أن يأكلا من هديهما وليس بواجب، إن أكلا فحسن وإن حبسا وتزودا منه فذلك لهما مباح، ولهما أن يدخرا ثلثاً، وأحب إلينا أن لايخرجا شيئاً من النسك من منى.

قال: فإن فعلا لم يضيق عليهما، وإن لم يأكلا فلا يضرهما، إنما قول اللّه عز وجل: ﴿فكلوا منها﴾ أذن في الأكل منها، ويستحب أن يأكل ثلثاً، ويهدي ثلثاً، ويتصدق بثلث. وروى ذلك عن علي عليه السلام أنه كان يطعم ثلثاً ويأكل ثلثاً ويدخر ثلثاً، وليس هذا على الوجوب، إن أكل أكثر من الثلث أو أقل أو أهدى أو لم يهد أو تصدق بالثلث أو بالجميع ولم يأكل ولم يهد فكل ذلك واسع.

ويستحب للمضحي أول ما يأكل أن يأكل من كبدها.

وقال عطاء: هدي الإحصار والمتعة والنذر مالم يسم للمساكين يأكل منه ويطعم أقل من الثلث ويتصدق بأكثره.


مسألة: في القانع والمعتر

قال القاسم عليه السلام في قوله تعالى: ﴿فكلوا منها وأطعموا القانع والمعتر﴾. قال: القانع هو الممسِك عن المسألة المضطر. والمعتر: هو السائل.

وقال الحسن عليه السلام - فيما أخبرني أبي، عن محمد بن محمد العطار، عن أبيه، عنه -، وهو قول محمد في كتاب أحمد قال: القانع الذي يسأل الناس.

وقال محمد في (الحج): القانع الصابر. وقيل: السائل. والمعتر المتعرض بغير مسألة.


مسألة: وقت صوم المتمتع الثلاثة الأيام

قال القاسم عليه لاسلام، ومحمد: وإذا لم يجد المتمتع الهدي صام ثلاثة أيام قبل يوم التروية بيوم ويوم التروية ويوم عرفة، هذا الأفضل، وإن عجلهن قبل ذلك في أول الشهر أجزاه.

قال محمد: وأحب إلينا أن لايصومهن حتى يحل من عمرته ويستحب أن يكون آخرهن يوم عرفة.

قال القاسم عليه لاسلام: ولا بأس أن يصوم الثلاثة الأيام في طريقه وهو متوجه إلى مكة إذا خشي أن يفته الصوم بمكة.

وقال الحسن عليه السلام - فيما حدثنا محمد، عن زيد، عن أحمد، عنه -: يروى عن علي عليه السلام أنه قال: إن فرق المتمتع الصوم أجزاه، وإن تابع فهو أفضل.

قال محمد: له أن يفرق صيام الثلاثة الأيام إن شاء.

وروى بإسناده، عن ابن عباس، وابن عمر، وعلقمة، والشعبي، ومجاهد، في قوله تعالى: ﴿فصيام ثلاثة أيام في الحج﴾ قبل يوم التروية بيوم ويوم التروية ويوم عرفة.

وعن ابن عباس، وعلقمة قالا: إن شاء عجلها قبل ذلك.

وعن ابن عمر، وأبي جعفر محمد بن علي عليه السلام وسعيد، وعطاء، قالوا: لا يصمها إلا في العشر وآخرها يوم عرفة.

وعن مجاهد، وطاووس قالا: إن شاء صام الثلاثة أيام في أي أشهر الحج شاء وإن شاء صام يوماً من شوال ويوماً من ذي القعدة وآخرها يوم عرفة؛ لأن معنى قوله: ﴿فصيام ثلاثة أيام في الحج﴾ في أشهر الحج. وكذلك قال أبو حنيفة وأصحابه.

قال محمد: قالوا وسواء كان الصيام بمكة او بالكوفة إنما معنى قوله: ﴿إذا رجعتم﴾: إذا قضيتم الحج.

وعن إبراهيم قالك هي في قراءتنا ثلاثة أيام متتابعات. يعني في قراءة ابن مسعود.


مسألة: فيمن فاته صوم الثلاثة الأيام قبل يوم النحر

قال القاسم عليه السلام - وهو قول محمد فيما روى سعدان عنه -: إذا فات المتمتع صيام الثلاثة الأيام في العشر جاز أن يصوم أيام التشريق أيام منى.

قال القاسم: لأنها من أيام الحج، فإن فاتت أيام منى ذهبت أيام الحج وعليه دم، ومنهم من يقول: يقضي مكانها ولا يهريق دماً؛ لأن وجوبها ليس بأكبر من وجوب شهر رمضان، ومن أفطره فليس عليه إلا قضاؤه.

وقال محمد: قول ابن عباس إذا مضت أيام الحج فعليه هديان الهدي الذي كان عليه وهدي لتأخير الهدي وهو قول أبي حنيفة وأصحابه.

وقال بعضهم: يأكل من هدي المتعة ولا يأكل من الآخر؛ لأنه كفارة.

وروى محمد بأسانيده عن حاتم، ومحمد بن ميمون، وعلي بن عراف، عن جعفر، عن أبيه عليهما السلام، عن علي بن أبي طالب أنه كان يقول: من فاته ثلاثة أيام في الحج تسحر ليلة الحصبة فصام ثلاثة أيام التشريق وسبعة إذا رجع.

وعن عبيد بن عمير وعبدالله بن عبيدة بن الحارث بن عبدالمطلب قالا: إذا لم يجد المتمتع الهدي صام ثلاثة أيام التشريق وسبعة إذا رجع.

وعن أبي جعفر قال: من فاته صيام في الحج فليصم ثلاثة أيام التشريق.

وعن مجاهد وعطاء، وإبراهيم، والحكم، وحماد قالوا: إذا لم يصم المتمتع إلى يوم عرفة فقد فاته الصوم، ووجب عليه الهدي.

قال عطاء: فإن لم يجد فإذا تيسر عليه بعث بثمن شاة إلى مكة فاشترى له فذبح عنه.


مسألة: حد الوجد الذي لايجزي المتمتع معه الصيام

قال محمد: سألت عبيدالله بن علي بن عبيدالله عن متمتع معه من النفقة بقدر ما يكفيه إلى أهله هل يجب عليه ذبح فلم ير عليه ذبحاً.

وقال: هذا بمنزلة من ليس معه شيء يصوم.

وروى محمد بإسناد عن ابن عباس أنه قال له رجل: أتمتع وليس معي إلا أربعون درهماً فحسب له ما ينفق وما يهدي لصاحب الكورة يعني صاحب العشور فأمره بالصيام ولم يأمره بالذبح.


مسألة: إذا صام المتمتع ثم وجد هدياً

قال القاسم ومحمد: إذا لم يجد المتمتع هدياً فصام ثلاثة أيام ثم وجد الهدي في يوم من أيام الذبح بطل صومه ولزمه الهدي. وروى محمد مثل ذلك عن الحسن البصري.

وقال أبو حنيفة وأصحابه: إن وجد الهدي في أيام الذبح قبل أن يحلق أو يقصر بطل الصوم وعليه الهدي، وإن وجده بعدما احل أجزاه صومه ولا هدي عليه.


مسألة: إذا لم يجد القارن هدياً هل يجزيه الصيام

قال أحمد بن علي الخلال: قال محمد بن منصور رحمه الله: وغذا لم يجد القارن هدياً أجزاه صيام ثلاثة أيام في الحج وسبعة إذا رجع إلى أهله كما يجزي المتمتع.


مسألة: أين تصام السبعة الأيام وهل توصل أو تفرق

قال القاسم ومحمد: جائز للمتمتع أن يصوم السبعة الأيام في مرجعه في الطريق إلى أهله.

قال محمد: وله أن يصومها متى شاء إن أقام بمكة أو شخص إلى أهله أو إلى غير أهله.

قال القاسم: وإذا صام الأيام السبعة في أهله وصلها ولم يفرقها. وفي رواية داود عن القاسم: لابأس بتفريق السبعة الأيام إذا رجع إلى أهله، وأحب إلينا أن لايفرق.

قال القاسم بن يحيى: يروى عن علي عليه السلام أنه قال: إن فرق أجزاه، وإن تابع فهو أفضل.

قال سعدان: قال محمد: وتفريق السبعة أيام جائز. وروي عن شريك مثل ذلك.


مسألة: فيمن جعل على نفسه المشي إلى بيت اللّه ونوى به حجاً أو عمرة أو لم تكن له نية

قال أحمد بن عيسى عليه السلام - فيما روى محمد بن فرات، عن محمد، عنه - أنه سئل عن امرأة قالت: علي عشر حجج أو أكثر إن فعلت كذا وكذا ثم فعلت ذلك. قال: عليها كفارة يمين إطعام عشرة مساكين أو كسوتهم أو تحرير رقبة.

وسئل عمن حلف بماله في المساكين أو بالمشي إلى بيت اللّه إن فعل كذا وكذا ثم حنث. قال: عليه كفارة يمين.

وقال القاسم عليه السلام: إذا جعل عليه المشي إلى بيت اللّه ولم يسم حجاً ولا عمرة فإن عرف نيته فهو ما نوى، وإن لم يعرف نيته أجزته العمرة.

وقال في رجل حلف بالحج ماشياً أو قال: عليه ثلاثون حجة أو أقل أو أكثر مما لايطيقه ولا يقدر عليه. قال: كل من حلف على شيء لا قوة له به فليس يلزمه ولا يجب عليه؛ لأن اللّه سبحانه لايكلف خلقاً شيئاً لا طاقة له به. وقد قال قوم بخلاف هذا.

وقال الحسن عليه السلام - في رواية ابن صباح عنه - وهو قول محمد: وإذا قال علي المشي إلى بيت اللّه إن فعلت كذا، أو إن لم أفعل كذا، ثم حنث فليوف بما قال إن أطاق المشي، وإن لم يطق فليركب وليكفر يميناً.

وقال محمد: وإذا نذر رجل أن يحج إلى بيت اللّه ماشياً فليمش إلى بيت اللّه إن استطاع، فإن لم يستطع فليركب وليكفر يميناً. بلغنا ذلك عن النبي عليه السلام.

وروى عن علي عليه السلام قال: يحج فيمشي ما أطاق ويركب إذا لم يطق ثم يحج ثانية فيمشي ما ركب ويركب ما مشى.

وروى محمد بأسانيده عن ابن عباس، وعلي بن الحسين عليه السلام، وإبراهيم النخعي نحواً من ذلك.

وروي عن زيد بن علي عليه السلام قال: يركب ويهريق دماً. وروى محمد عن مجاهد نحو ذلك.

قال محمد: فبأي هذه الأقاويل أخذ آخذ فهو جائز، وأحبها إلينا الذي روي عن النبي صلى اللّه عليه وآله وسلم أنه يركب ويكفر يميناً إذا عجز عن المشي، فإن لم يجد ما يتجهز به فليكفر يميناً.

وإذا قال: علي المشي إلى بيت اللّه ثلاثين حجة فليحجج ثلاثين حجة إن استطاع فإن لم يستطع حج حجة واحدة واعتمر ما بقي عليه. وقال بعضهم: إن استطاع حج وإلا كفر ثلاثين يميناً.

وإن قال: علي الحج إلى بيت اللّه ثلاثين سنة، فإن كان له نية يريد بثلاثين سنة ثلاثين حجة فهو ما نوى، وإن لم يكن له نية فيحج حجة واحدة ولا أراه أوجب على نفسه شيئاً فيما بقي.


مسألة: إذا نذر أن يحج ماشياً من أين يمشي ومتى يركب

قال الحسن عليه السلام - فيما روى ابن صباح عنه، وهو قول محمد -: إذا نذر رجل أن يحج ماشياً فليمش إلى بيت اللّه إن استطاع من الموضع الذي حلف فيه حتى يقضي المناسك.

قال محمد: ولا يركب حتى يزور البيت، فإذا زار البيت ركب.

وقال غيرنا: لايركب حتى يرمي جمرة العقبة.

وروى محمد، عن أبي جعفر عليه السلام، وعطاء قالا: إذا أراد أن ينفر ركب من الأبطح.

قال الحسن عليه السلام ومحمد: وإن نذر أن يمشي إلى بيت اللّه وأن لايركب إلى انقضا ء حجه فلا يركب حتى يصدر من منى إلى مكة.


مسألة: إذا نذر الصرورة أن يحج هل يبدأ بالفريضة أو بالنذر

قال محمد: وإذا نذر رجل أن يحج وعليه حجة الإسلام فليحج حجة الإسلام ثُمَّ يحج بعد ذلك لنذره.

وروى محمد عن علي عليه السلام، وعن أبي جعفر نحو ذلك.

وقال قوم: يحج لنذره ثُمَّ يحج حجة الإسلام.

وروى محمد بإسناد عن ابن عباس قال: من نذر أن يحج ولم يكن حج الفريضة أجزته حجته من الفريضة ومن نذره.


مسألة: إذا نذر أن يذبح نفسه أو ولده أو أخاه أو رجلاً اجنبياً

قال القاسم عليه السلام: إذا قال رجل هو يهدي ولده أو أباه أو أمه أو امرأته وما لايجوز هدي مثله ولا ملك له فيه فلا يلتفت إلى قوله ولا يلزمه فيه شيء.

وقال محمد: إذا نذر رجل ان يذبح نفسه أو ابنه أو قال: ابني نحير او بنتي نحيرة عند مقام إبارهيم إن فعلت كذا وكذا ففعل ذلك الشيء فليذبح كبشاً او شاة بمكة ويتصدق بها. قال الله سبحانه: ﴿وفديناه بذبح عظيم﴾، وإن لم يقل عند مقام إبراهيم فليذبح كبشاً أو شاة حيث شاء ويتصدق بها.

وذكر عن ابن عباس أنَّه قال: ينحر بدنة.

وقال قوم: يكفر يميناً.

وروى محمد بإسناد عن ابن عباس فيمن نذر أن ينحر نفسه. قال: يذبح كبشاً مكانه.

وعن ابن عباس فيمن نذر أن ينحر ابنه قال: يكفر يمينه.

قال محمد: وإن قال أبي نحير أو أخي أو غيرهما من ذوي قرابته سوى نفسه وولده فليس عليه شيء في ذلك سواء قال عند مقام إبراهيم أو لم يقل.


مسألة: إذا نذر أن يهدي عبده أو فرسه أو بعض ماله أو جميعه

قال القاسم عليه السلام، ومحمد، والحسن عليه السلام - فيما حدثنا زيد، عن زيد، عن أحمد، عنه - فيمن نذر أو حلف فقال هو يهدي عبده أو أمته أو داره أو فرسه أو ما أشبه ذلك مما يملكه فإنه يبيعه ويتصدق بثمنه. قال محمد: حيث شاء. قال محمد: وإذا جعل عليه بدنة نحرها بمكة وإن جعل عليه جزوراً نحرها حيث شاء. وروى عن ابن عمر مثل ذلك.

وإذا قال: أنا أهدي خمسين درهماً أو مائة درهم فليتصدق بها حيث شاء من مكة أو غير مكة إلاَّ أن يبين فيقول على مساكين مكة وكذلك جميع ما ذكرنا أولاً، وذكر عن عطاء وغيره من العلماء أنهم قالوا: إذا قال أنا أهدي كذا وكذا من مالي إلى بيت الله فيتصدق به حيث شاء إلاَّ الدم فإنه بمكة.


مسألة: إذا قال أنا أهدي مالي إن فعلت كذا وكذا ثُمَّ حنث

قال القاسم عليه السلام: إذا قال أنا أهدي مالي إن فعلت كذا وكذا ثُمَّ حنث فأحسن ما عندنا في ذلك وسمعنا أن يخرج ثلث ماله ويمسك باقيه على نفسه وعياله.

وقال بعض: تجزئه كفارة يمين.

وقال بعضهم: يلزمه يعني ما قال.

وقال محمد: وإذا قال رجل أنا أهدي جميع ما أملك إن فعلت كذا وكذا ثُمَّ حنث فقال جماعة من العلماء: يكفر يميناً.

وقال قوم: يهدي جميع ما يملك إلاَّ قدر خمسين درهماً بمنزلة المساكين فإذا أيسر قضاها.

وقال بعض آل محمد: يهدي ثلث ما يملك.

وروى محمد بإسناد عن ابن عباس قال: أتى النبي صلى الله عليه وآله وسمل رجل فقال يارسول الله غني نذرت أن أنحر بدنة ولست أقدر عليها. قال: اذبح مكانها سبع شياه.

وعن ابن عباس في رجل أهدى ماله قال: سد به فاقتك وأنفقه على عيالك واقض به دينك وكفر يمينك.


مسألة: إذا نذر أن يهدي ولده أو اجنبياً ونوى أن بحجة او بعمرة

قال محمد: وإذا قال رجل أنا أهدي ابني إلى بيت الله، أو قال أنا اهدي أم ولدي أو مدبرتي او مكاتبتي أو فلاناً لرجل أجنبي ولم ينو حجاً ولاعمرة فله أن يحجه أو يعمره وإن نوى احدهما فهو ما نوى، وإذا قال أنا أهدي فلاناً وفلان صرورة فأحجه لنذره أجزت الصرورة من حجة الإسلام.


مسألة: إذا قال: إن فعلت كذا فأنا محرم بحجة

قال محمد: وإذا قال رجل إن فعلت كذا أو قال: إذا فعلت كذا وكذا فأنا محرم بحجة ففعل ذلك في أشهر الحج فهو محرم بحجة. وروي ذلك عن إبراهيم.

وإن فعل ذلك في غير أشهر الحج فهو محرم بعمرة فإذا دخلت أشهر الحج فهو محرم بحجة. وروى عن إبراهيم والشعبي أنهما قالا: إذا فعل ذلك الشيء فهو حلال حتى تدخل أشهر الحج فإذا دخلت فهو محرم بحجة.

وقال غيرهما: إذا فعل ذلك الشيء فهو محرم بعمرة، فإذا دخلت أشهر الحج قضى عمرته وأهل بحجة وهو متمتع.


مسألة: امرأة نذرت أن تطوف بالبيت على أربع

وروى محمد بإسناد عن ابن عباس أنه رأى امرأة تطوف بالبيت على أربع فقال لها: قومي. فقالت: إن علي نذراً. فقال: وإن كان عليك نذر. قالت: وتفتيني بذلك؟ قال: نعم، إن اللّه سبحانه لم يأمر بهذا. وقال لها: طوفي طوافين إحداهما ليديك، والأخرى لرجليك.

وعن عطاء في امرأة نذرت أن تطوف بالبيت ثلاثمائة أسبوع فماتت وقد بقي عليها. قال: إن كان لها ولد قضى عنها وإلا تصدق عنها مكان كل أسبوع مداً بمد مكة على كل مسكين.


باب خطب الإمام أيام الموسم

قال محمد في (الصلاة): أما الخطبة قبل يوم التروية بيوم فإنها ارتفاع الضحى ليس معها صلاة.

وقال بعضهم: بعد الظهر.

وروى محمد بإسناد عن النبي صلى اللّه عليه وآله وسلم مثل ذلك.

قال محمد: وإنما هي خطبة واحدة - يعني لايجلس فيها -.

وقال يحيى بن آدم: إنما يحمد اللّه ويصلي على النبي صلى اللّه عليه وآله وسلم، ويرغب الناس في الحج، ويعلمهم مناسكهم.

قال محمد: وخطبة يوم التروية إذا زالت الشمس. ذكر عن النبي صلى اللّه عليه وآله وسلم أنه خطب بمكة حين زالت الشمس فوعظ الناس وذكرهم. وقال: إنا نصلي الظهر بمنى فصلى بهم الظهر بمنى ولم يخطب بمنى وخطبة يوم عرفة بعرفة بعد الزوال قبل الصلاة مثل الخطبة يوم الجمعة وهي خطبتان.

وقال في (الحج): بلغنا عن النبي صلى اللّه عليه وىله وسلم أنه خطب يوم عرفة على ناقته، وأذن بلال فلما فرغ من خطبته أقام بلال فصلى رسول اللّه صلى اللّه عليه وىله وسلم بالناس الظهر ثم أقام بلال فصلى بالناء العصر فصلاهما بأذان واحد وإقامتين، وخطبة يوم النحر حين يرمي الجمرة وخطبة العيدين بعد الصلاة، والخطبة بعد النحر بيوم بعد الظهر ليس معها صلاة إنما هي خطبة واحدة ليس معها جلوس يحمد اللّه ويصلي على النبي صلى اللّه عليه وآله وسلم ويدعو اللّه عز وجل.


باب زيادات في الحج في تعظيم حرمة البيت وحرمة الحرم

وروى محمد بإسناد عن النبي صلى اللّه عليه وآله وسلم أنه قال: <لن تزال هذه الأمة بخير ما عظموا هذه الحرمة حق تعظيمها>، يعني مكة، فإذا ضيعوا ذلك هلكوا. وعنه صلى اللّه عليه وآله وسلم أنه قال في خطبة: <إن أعتى الناس على اللّه عز وجل ثلاثة: من قتل غير قاتله، وأخذ بدخول الجاهلية، واستحل هذا الحرم>.

وقال صلى اللّه عليه وآله وسلم: <صلاة في مسجدي هذا تعدل ألف صلاة في غيره من المساجد إلا المسجد الحرام فإنها تزيد عليه مائة صلاة>.

وعن ابن عباس قال: لو ترك الناس الحج عاماً واحداً ما نوظروا ولأطبقت السماء على الأرض.

وعن ابن عباس قال: البيت كله قبلة وقبلته الركنان اللذان فيهما الباب والحجر.


فضل المشي إلى بيت اللّه عز وجل

روي عن النبي صلى اللّه عليه وآله وسلم أنه قال: <من حج ماشياً حتى يرجع كان له بكل خطوة سبعون ألف حسنة من حسنات الحرم> فقال بعض: وما حسنات الحرم؟ قال: <بكل حسنة مائة ألف حسنة>.

وعن أبي جعفر محمد بن علي عليه السلام قال: ما عبد اللّه بمثل المشي إلى بيته.

وعن ابن عباس قال: ما آسى على شيء إلا أني وددت أني كنت حججت ماشياً؛ لأن اللّه عز وجل يقول: ﴿يأتوك رجالاً وعلى كل ضامر﴾.

وعن ابن الحنفية قال: حج آدم أل فحجة من الهند ماشياً لم يركب.

وعن مجاهد، قال: حج إبراهيم وإسماعيل صلى اللّه عليهما ماشيين.

وعن محمد بن عبد اللّه أنه خرج من المدينة إلى العمرة ماشياً ثم سميت مكة وبكة وعرفات والتروية.

قال القاسم - فيما روى داود عنه - وسئل عن معنى مكة وبكة فقال: أما مكة فهو البلد كله وما حوله، وأما بكة فالحرم نفسه. وسئل لم سميت عرفة ولم سمي جمع فقال: جمع لاجتماع الناس سميت ليلة المزدلفة فيها وسميت عرفة لتعريف الناس ووقوفهم بها، والتروية لما كان يتروى الناس من الماء بمصيرهم إلى عرفة، والمزدلفة ومقامهم بمنى أيام منى.

وروى محمد بإسناده عن أبي مالك الغفاري قال: موضع البيت بكة، وما سوى ذلك مكة.

وعن أبي جعفر محمد بن علي قال: إنما سميت بكة لتباك الناس يقول لتراحمهم.

وعن محمد بن الحنفية عليه السلام قال: إنما سمي يوم التروية؛ لأن الناس يتروون بالماء ولم يكن بعرفة ماء.

وعن عطاء قال: إنما سميت عرفات لأن جبريل كان يري إبراهيم المناسك فجعل يقول: عرفتُ عرفتُ فسميت عرفات.


في كراهية المجاورة بمكة

روى محمد عن إبراهيم قال: كان من مضى من السلف الاختلاف إلى البيت في الحج والعمرة أحب إليهم من مجاورة البيت.

وعن عمر قال: يا أهل مكة اتقوا اللّه في حرم اللّه تدرون من كان ساكن هذا البلد كان فيه بنو فلان وبنو فلان فأحلوا حرمته فأهلكوا حتى ذكر أحياء ثم قال: لأن أعمل عشر خطايا في غيره أحب إلي من أن أعمل ههنا خطيئة.

وعن ابن عمر: أنه كان يحج أو يعتمر فينزل بالتنعيم ويغدو ويروح إلى البيت. فقيل له: ما يحملك على هذا؟ قال: أتخوف الإثم فيها لأنه يضاعف فيها العمل الصالح تكون الحسنة عشرة أمثالها وأنا أخاف السيئات.


في تعجيل الحج لمن خرج

وروى محمد بإسناد عن النبي صلى اللّه عليه وىله وسلم قال: من أراد الحج فليتعجل.

قال ابن عباس: فإنه قد تضل الضالة ويمرض المريض وتعرض الحاجة.

وعن النبي صلى اللّه عليه وىله وسلم أنه خرج من المدينة إلى الحج لخمس ليال بقين من ذي القعدة ودخل مكة لأربع ليال مضين من ذي الحجة وسار تسعاً.

وعن سعيد بن جبير قال: المسرعون من الأمصار إلى مكة أعجب إلي من المسرعين من مكة إلى الأمصار، ومن يكن في حاجة اللّه يكن اللّه في حاجته.


فصل: ثواب الحج

قال محمد: سمعنا عن النبي صلى اللّه عليه وآله وسلم أنه قال: <من حج بيت اللّه ولم ينفق إلا حلالا يطلب بحجه ما عند اللّه انصرف كما ولدته أمه من ذنوبه>.

وسمعنا عن عاصم بن ضمرة قال: قلت لأمير المؤمنين صلى اللّه عليه وآله وسلم أخبرني أي الحج أفضل؟ فقال: يا ابن ضمرة لقد سألت عن الحج امرأ به عالماً، اعلم أنه من لبى بعمرة وحجة معاً وساق هدياً وملك لسانه إلا أن يقول خيراً وأنفق حلالاً وكانت تلبيته لله عز وجل فيالها من حجة ما أعظم أجرها وأكملها فإني سمعت الطيب المبارك رسول اللّه صلى اللّه عليه وآله وسلم يقول: <يرجع صاحب الحج والعمرة كما ولدته أمه من ذنوبه قد غفرت له، واستأنف العمل في بقية عمره إذا كان العمل لله عز وجل خالصاً>.


فصل: في فضل الحاج والمعتمر

روى محمد بإسناده عن النبي صلى اللّه عليه وآله وسلم أنه قال: <يقول اللّه سبحانه: أي عبد أححت جسمه وأوسعت عليه في الرزق يأتي عليه خمس سنين لا يفد إلي لمحروم>.

وعن النبي صلى اللّه عليه وآله وسلم قال: <الحاج والعمار وفد اللّه يعطيهم ما سألوا ويستجيب لهم دعاءهم ويخلف لهم نفقاتهم في الآخرة الدرهم ألف ألف درهم>.

وعن النبي صلى اللّه عليه وآله وسلم، أنه قال للأعرابي حين سأله عن ثواب الحج: <أما أمك البيت فإن راحلتك لن ترفع خفاً ولن تضع خفاً إلا كتب اللّه لك به حسنة وحط عنك به خطيئة ورفع لك به درجة، وأما موقفك بعرفات فإن اللّه يقول لملائكته عشية عرفة انظراو إلى عبادي أتوني شعثاً غبراً ضاحين فلو كانت ذنوبك مثل رمل عالج أو مثل قطر السماء أو مثل عدد أيام الدنيا غفرت لك، وأما رميك الجمار فإن اللّه يدخره لك، وأما حلقك رأسك فإن لك بكل شعرة نوراً يوم القيامة، وأما طوافك بالبيت فإنك ترجع ولا ذنب عليك>.

وعن النبي صلى اللّه عليه وآله وسلم قال: <الحاج مغفور له في ذهابه ومجيئه وبعدما يرجع إلى أهله بسبعين يوماً لايكتب عليه خطيئة فإن مات بمكة أمن من الفزع الأكبر يوم القيامة، وإن مات محرماً بعثه اللّه عز وجل يوم القيامة وهو يلبي>.

وعنه صلى اللّه عليه وآله وسلم قال: <من مات في هذا الوجه ذاهباً او جائياً أدخله الجنة ثم لم يحاسبه>.

وعن علي عليه السلام قال: من مات في هذا الوجه ذاهباً وجائياً فهو شهيد.

وعن النبي صلى اللّه عليه وآله وسلم قال: <النفقة في الحج كالنفقة في سبيل اللّه الدرهم بسبعمائة درهم>.

وعن النبي صلى اللّه عليه وآله وسلم قال: <من جهز حاجاص كان له مثل أجره من غير أن ينتقص من اجره شيء>.

وعنه عليه السلام قال: <من حج هذا البيت فلم يرفث ولم يفسق رجع كيوم ولدته أمه>.

وعنه عليه السلام قال: <العمرة إلى العمرة كفارة ما بينهما والحج المبرور ليس له جزاء إلا الجنة>.

وعنه عليه السلام أنه قال: <اللهم اغفر للحاج ولمن استغفر له الحاج>.

وعن الحسن البصري قال: حجة قبل غزوة خير من ثمانين غزوة، وغزوة بعد حجة خير من ثمانين حجة.

وعن إبراهيم التيمي، عن أبيه، عنعلي عليه السلام قال: قلت يا أمير المؤمنين هل عندكم شيء من الوحي غير ما في كتاب الله؟ قال: لا، والله ما أعلمه إلا فهماً يعطيه اللّه رجلاً في القرآن أو ما في هذه الصحيفة في علاقة سوطي فحلها فقرأها فإذا فيها أسنان الإبل والمدينة حرم ما بين عير إلى ثور، فمن أحدث فيها حدثاً أو أوى محدثاً فعليه لعنة اللّه والملائكة والناس أجمعين، لا يقبل اللّه منه يوم القيامة صرفاً ولا عدلاً.. وذكر بقيته.


مسألة: هل يستحب زيارة قبر النبي صلى اللّه عليه وآله وسلم قبل الحج أو بعده

قال محمد: يستحب لمن أراد الحج أو العمرة أن يبدأ بالحج أو بالعمرة فيقضوهما ثم يقصدوا لزيارة قبر النبي صلى اللّه عليه وآله وسلم لايجعلوه طريقاً.

وروى عن مجاهد وعطاء نحو ذلك.

قال محمد: وكل ذلك واسع ومن حج أو اعتمر ولم يزر قبر النبي صلى اللّه عليه وآله وسلم فحجه وعمرته تامان ولكن يكره له ذلك ويستجفى أن لا يزور النبي صلى اللّه عليه وآله وسلم.


كتاب النكاح

روى محمد بإسناد عن النبي صلى اللّه عليه وآله وسلم أنه قال: <من كان له ما يتزوج به فلم يتزوج فليس منا>.

وعن شداد بن أوس قال: إن رسول اللّه صلى اللّه عليه وآله وسلم أوصاني أن لا ألقى اللّه عزباً.

وعن النبي صلى اللّه عليه وآله وسلم قال: <من تزوج من خشية اللّه تعالى زوجه اللّه من الحور العين>.

وقال صلى اللّه عليه وآله وسلم: <من تزوج لله توجه اللّه بتاج الملك وأعطاه من الجنة حتى يرضى>. قالوا: كيف يتزوج لله؟ قال: <رحم يصلها أو حاجة يسدها>.

وعنه عليه السلام، قال: <مسكين مسكين رجل ليست له زوجة، مسكينة مسكينة امرأة ليس لها زوج>. قالوا: وإن كانا غنيين من المال؟ قال: <وإن كانا غنيين من المال>.

وعن النبي صلى اللّه عليه وآله وسلم قال: <من أدرك له ولد في الإسلام وعنده ما يزوجه فالإثم بينهما>.

وعنه عليه السلام قال: <يامعشر الشباب من استطاع منكم الباءة فليتزوج فإنه أغض للبصر وأحصن للفرج، ومن لم يستطع فعليه بالصوم فإنه له وجاء>.

وعنه عليه السلام قال: <من وجد سعة فلم يتزوج فليس منا>.

وقال عليه السلام: <من ترك التزويج مخافة الفقر فقد أساء بربه الظن، إن اللّه عز وجل يقول: ﴿إن يكونوا فقراء يغنهم اللّه من فضله﴾>.

وعن النبي صلى اللّه عليه وآله وسلم أنه قال: <تزوجوا فإني مكاثر بكم يوم القيامة>.

وعنه عليه السلام قال: <تنكح المرأة لدينها ومالها وجمالها فعليك بذات الدين تربت يداك>.

وعن النبي عليه السلام قال: <ليتخذ أحدكم قلباً شاكراً ولساناً صادقاً وزوجة مؤمنة تعين أحدكم على أمر الآخرة>.

وعن سعيد بن جبير قال: قال لي ابن عباس: تزوجت؟ قلت: لا. قال: تزوج فإن خير هذه الأمة أكثرها نساء.

وعن النبي صلى اللّه عليه وآله وسلم قال: <لاتزوجوا الحمقاء فإن صحبتها ضناً وولدها ضياع>.

وعن النبي صلى اللّه عليه وآله وسلم قال: <ليس للمرأة خير من زوج أو قبر>.

قال محمد: حدثنا أبو الطاهر، عن أبيه، قال: حدثني أبي، عن أبيه، عن جده عليهم السلام، عن علي صلى اللّه عليه، قال: جاء عثمان بن مظعون إلى النبي صلى اللّه عليه وآله وسلم فقال: يارسول اللّه قد غلبني حديث النفس، ولم أحدث شيئاً حتى استأمرك. فقال: <بم تحدثك نفسك يا عثمان؟>. قال: هممت، فذكر شيئاً فيها طول. ثم قال: هممت أن أحرم خولة زوجتي على نفسي. قال: <فلا تفعل يا عثمان، فإن العبد إذا أخب بيد زوجته كتب اللّه له مائة حسنة ومحا عنه مائة سيئة، فإن قبلها كتب اللّه له عشر حسنات ومحا عنه عشر سيئات، فإن ألم بها حضرتهما الملائكة، فإن اغتسلا لم يمر الماء على شعرة منهما إلا كتب اللّه لهما بها حسنة ومحا عنهما سيئة، وقال اللّه لملائكته انظروا إلى عبديَّ هذين اغتسلا في هذه الليلة الباردة علما أني ربهما أشهدكم أني قد غفرت لهما فإن كان لهما في وقعتهما تلك ولد فتقدمهما كان شفيعاً لهما وإن تأخرهما كان نوراً لهما، وإن لم يكن لهما في وقعتهما تلك ولد كان لهما وصيف في الجنة>. ثم ضرب رسول اللّه صلى اللّه عليه وآله وسلم بيده صدري، ثم قال: <يا عثمان لا ترغب عن سنتي، فإنه من رغب عن سنتي عرضت له الملائكة يوم القيامة فصرفت وجهه عن حوضي>.


باب من يجوز نكاحهن ومن لا يجوز

قال القاسم عليه السلام، ومحمد - في قوله تعالى: ﴿حرمت عليكم أمهاتكم وبناتكم﴾ إلى قوله: ﴿وأمهات نسائكم﴾ -: يحرم على الرجل نكاح أم امرأته دخل بامرأته أو لم يدخل بها، وتحرم عليه بنت امرأته إن كان دخل بها وإن لم يكن دخل بها لم تحرم عليه ابنتها.

قال محمد: وكذلك حكم بناتها وإن سفلن، ويدخل في هؤلاء المحرمات الجدات، وبنات البنات، وبنات بنات الأخ، وعمات الأب، وخالاته، وعمات الأم وخالاتها من النسب والرضاع، فما كان من قبل الأب فهن بنات جده من قبل أبيه، وما كان من قبل الأم فهن بنات جده من قبل امه، ويدخل في المحرمات جدة امرأته، وبنت بنت امرأته، وزوجة ابن ابنه، وزوجة جده.

وروى محمد، عن ابن مسعود أنه سئل بالكوفة عن رجل تزوج امرأة فماتت قبل أن يدخل بها أيحل له أن يتزوج أمها فرخص في ذلك فتزوجها فولدت له فعرض في نفسه منها شيء فلقي علياً عليه السلام فسأل فقال: لاتحل له. فقال له: أليس قال اللّه عز وجل: ﴿وربائبكم اللاتي في حجوركم من نسائكم الاتي دخلتم بهن﴾ الآية. فقال له علي صلى اللّه عليه: هذه مفسَّرة وهذه مبهمة. فرجع ابن مسعود ففرق بينهما.

وإذا وطئ رجل أمته وأمها حرم عليه وطئهما جميعاً، وجائز أن يستخدمهما.

وإذا تزوج رجل امرأة ودخل بها أو لم يدخل بها فقد حرمت على أبيه وأجداد لأمه، وإن بعدوا من نسب أو رضاع، وحرمت على ابنه وبني ابنه وبني ابنته وإن سفلوا من نسب أو رضاع، وجائز أن يتزوج الرجل ام امرأة ابنه، وإذا تزوج امرأة فجائز أن يتزوج ابنه ابنتها، وجائز أن يتزوج أبوه أمها بأيهما بدأ فهو جائز.


مسألة: إذا تزوج رجل امرأة فخلا بها ولم يقربها ثم طلقها

قال محمد: وإذا تزوج رجل امرأة فخلا بها وأرخى ستراً وأغلق باباً ولم يقربها ثم طلقها تحرم عليه ابنتها فيما بينه وبين اللّه ولكن يكره له تزويجها لما فيه من الشناعة.

وروى محمد بن خليد، عن محمد أنه قال: إذا قبل الرجل امرأته ولم يدخل بها ثم طلقها جاز له أن يتزوج ابنتها.


مسألة: الجمع بين الأختين

قال القاسم عليه السلام والحسن عليه السلام ومحمد: ولا يجمع الرجل بين الأختين، ولا بين امرأة وعمتها أو خالتها من نسب أو رضاع.

قال الحسن بن يحيى: قال رسول اللّه صلى اللّه عليه وآله وسلم لاتنكح المرأة على عمتها ولا على خالتها، وأجمع آل رسول اللّه صلى اللّه عليه وآله وسلم على أن ذلك لازم للأمة العمل به والحكم به لايسع أح تركه ولاخلافه.

قال القاسم والحسن ومحمد: ولا يجمع بين امرأتين لو كانت إحداهما رجلاً حرمت عليه الأخرى، إذا كان ذلك من نسب أو رضاع.

وروى محمد مثل ذلك عن النبي صلى اللّه عليه وآله وسلم، وإن كان من صهر فلا بأس بذلك مثل أن يجمع بين امرأة وبنت زوجها من غيرها.

قال القاسم عليه السلام: قد جمع عبد اللّه بن جعفر بين أم كلثوم بنت علي من فاطمة وبين امرأة علي - يعني ليلى بنت مسعود -، ولا بأس أن يجمع الرجل بين ابنتي العم وابنتي الخال، قال اللّه سبحانه: ﴿وبنات عمك وبنات عماتك﴾، وقد جمع النبي صلى اللّه عليه وآله وسلم بين أمة سلمة وزينب بنت جحش وأمهما جميعاً ابنتا عبدالمطلب عمتاه.

قال محمد: فإن تزوجهما في عقدة واحدة فليعتزلهما بلا طلاق؛ لأن أصل عقدة النكاح باطل، ويفرق بينهما ولا صداق لهما ولاعدة عليهما إن كان لم يدخل بهما ويتزوج أيهما شاء ولا يجمع بينهما، وإن كان قد دخل بهما فلكل واحدة منهما الصداق.

وفي رواية سعدان عنه: فلكل واحدة منهما مهر مثلها بدخوله بها، ولا ينظر إلى ما سمى لها وعليها العدة فإن انقضت عدة إحداهما كان له أن يتزوج التي لم تنقضي عدتها، وكذلك إن كان دخل بإحداهما كان له أن يتزوج التي دخل بها في عدتها، وليس له أن يتزوج التي لم يدخل بها حتى تنقضي عدة التي دخل بها، وإن كان تزوج إحداهما بعد الأخرى فالأولى امرأته فليمسكها دخل بها أو لم يدخل بها، ونكاح الأخيرة باطل، ويفرق بينه وبينها ولا صداق لها ولا عدة عليها إن كان لم يدخل بها، وإن كان قد دخل بها فلها الصداق بما استحل من فرجها، وعليها العدة، ويعتزل امرأته الأولى حتى تنقضي عدة الثانية ثم يعود إلى امرأته فإن ظهر بهما جميعاً حمل فرق بينه وبين الأخيرة حتى تنقضي عدة الأولى ثم ينكحها نكاحاً جديداً إن شاء.


مسألة: الجمع بين الأختين في الوطء بملك اليمين

قال القاسم عليه السلام - في رواية داود عنه - وهو قول محمد: ولا يجمع الرجل بين الأختين في الوطء بملك اليمين. وهذا قول علي عليه السلام.

قال القاسم: وقد يلزمهما من التبار والصلة ما يلزم غيرهما، وإذا كان ذلك بينهما كان شبيهاً بالقطيعة منهما والمملوكتين في ذلك كالحرتين، وكلا أمره اللّه بالتبار والصلة.

قال محمد: إذا كان عند رجل أمتان أختان من نسب أو رضاع فلا يطأهما جميعاً لأنهما أختان.

وروى محمد بإسناده عن إياس بن عامر أنه سأل علياً عليه السلام عن رجل له جاريتان أختان تسرى إحداهما فولدت له ثم رغب في الأخرى أيطأها؟ قال: يعتق التي كان يطأها ثم يطأ الأخرى. فقلت له: إن رجالاً يقولون يزوجها. فقال: أفرأيت إن مات زوجها كيف يفعل بل يعتقها أسلم، ثم أخذ بيدي فقال: يحرم عليك من الأحرار ومما ملكت يمينك ما يحرم عليك في كتاب اللّه عز وجل من النسب، أكره لك ما كره اللّه ورسوله، قال اللّه تعالى: ﴿وأن تجمعوا بين الأختين إلا ما قد سلف﴾.

وعن ابن عمر أنه سئل عن رجل له وليدة يطأها فأراد أن يطأ أختها. قال: لا. قيل: فإن زوجها أيطأ أختها؟ قال: لا، حتى يخرجها عن ملكه.

وعن علي أيضاً عليه السلام، وعن محمد بن الحنفية عليه السلام وسعيد بن المسيب فيمن عنده مملوكتان قالوا: أحلتهما آية وحرمتهما آية. يعنون قوله عز وجل: ﴿وأن تجمعوا بين الأختين﴾، وقوله تعالى: ﴿إلا ما ملكت أيمانكم﴾.

وعن علي عليه السلام أنه كان يقول: لا أفعله ولا آمر أحداً من أهل بيتي بفعله.

وعلى قول محمد إذا كان لرجل أمتان أختان فوطئ إحداهما فليس له أن يطأ الأخرى فإن جهل فوطئها فقد أخطأ وأساء ولا ينبغي له أن يعاود واحدة منهما حتى يملكها غيره أو يملكه بعضها.


مسألة: إذا كانت له أمة يطأها ثم تزوج أختها فالنكاح جائز

وكذلك إذا كانت له أمة يطأها ثم تزوج أختها فالنكاح جائز، وليس له أن يطأ امرأته حتى يخرج الأمة من ملكه ، وكذلك إذا تزوج امرأة ثم اشترى أختها فلا يطأها بالملك فإن وطئها فقد أخطأ وأساء، ولا يقرب امرأته حتى يملك الأمة غيره.


مسألة: إذا طلق طلاقاً بائناً هل له أن يتزوج أختها في العدة

قال القاسم عليه السلام - فيما روى داود عنه -: وإذا طلق امرأته طلاقاً بائناً فلا بأس أن يتزوج أختها قبل أن تنقضي عدة المطلقة، وإذا كان عنده أربع نسوة فطلق إحداهن طلاقاً بائناً فلا بأس أن يتزوج خامسة متى شاء، وإن كان الطلاق رجعياً فليس له ذلك في المسألتين جميعاً.

وقال محمد: إذا طلق امرأته طلاقاً بائناً لم يجز له أن يتزوج أختها ولاذات محرم منها حتى تنقضي عدة المطلقة، فإن تزوجها قبل أن تنقضي عدة المطلقة فنكاحها باطل ويفرق بينهما حتى تنقضي عدة المطلقة ثم يجدد نكاحاً إن شاء، وإن كانت حاملاً فحتى تضع حملها. هذا قول علي عليه السلام.

وإذا كان لرجل أربع نسوة قد دخل بهن ثم طلق إحداهن طلاقاً بائناً أو اختلعت منه لم يجز له أن يتزوج الأخرى حتى تنقضي عدة المطلقة لئلا يكون ماؤه في خمس نسوة. وإن كانت المطلقة حاملاً فحتى تضع حملها، ولو وضعت بعد ساعة، وكذلك قال علي بن أبي طالب، وروى ذلك عن النبي صلى اللّه عليه وآله وسلم، وهو قول أهل الكوفة.

وقال أهل المدينة: قد ذكر مثل قول القاسم بن إبراهيم عليه السلام في أول المسألة.

قال محمد: وإذا كان له أربع نسوة قد دخل بهن ثم طلقهن جميعاً ثلاثاً ثلاثاً أو اختلعن منه لم يجز له أن يتزوج خامسة حتى تنقضي عدة واحدة منهن فتخلف مكانها، وإن كان لم يدخل بهن فطلقهن واحدة واحدة أو ثلاثاً ثلاثاً فقد بنَّ منه جميعاً ولاعدة عليهن، وله أن يتزوج من ساعته أربعاً إن شاء، وكذلك إن كان له أربع نسوة فارتدت إحداهن ولحقت بدار الحرب فلا يتزوج حتى تنقضي عدة المرتدة، وإذا فارق امرأته من نكاح صحيح أو فاسد لم يحل له أن يتزوج أختها في عدتها، ولا ذات محرم منها من نسب أو رضاع.

قال سعدان: قال محمد: وإذا دخل الرجل بزوجته ثم ماتت فليتزوج أختها إن شاء.


مسألة: نكاح الذميات

قال أحمد بن عيسى عليه السلام: لا بأس بنكاح نساء أهل الكتاب.

قال أحمد: وما أدري أي شيء هذا الذي روي عن زيد بن علي عليه السلام، أراه ذهب إلى الآية.

قال محمد: وسمعت أحمد بن عيسى يقول لايختلف آل محمد صلى اللّه عليه وآله وسلم في حق حكم من اللّه عز وجل وذكر اختلاف أبي جعفر وزيد بن علي عليهما السلام في نكاح نساء أهل الكتاب. فقال أبو جعفر عليه السلام: هو حلال. وقال زيد: هو حرام.

قال أحمد بن عيسى: لم يحرمه زيد بن علي على أن تحريمه حكم من اللّه ولو كان كذلك لبرئ كل واحد منهما من صاحبه، ولكنه حرمه من جهة النظر على أنه عنده كذلك.

قال أحمد بن عيسى: حدثني حاضر بن إبراهيم، عن حسين بن زيد، قال: يحل من النساء ثلاث نسوة امرأة ترث، وامرأة لا ترث، وملك اليمين.

قال محمد: قلت لأحمد قوله بلا موارثة اليهودية والنصرانية. قال: هو وجهه.

قال السيد أبو عبدالله: والتي لا ترث الزوجة الأمة المسلمة والزوجة الذمية، والاحتجاج على من يقول بالمتعة بالأمة، وفي نكاح الذمية خلاف، وعلى قول القاسم لا تجوز تزويج يهودية ولا نصرانية لأنه قال فيما روى داود عنه في الذمي يسلم قبل امرأته نكاحهما الأول كاف لهما إن أسلم في العدة، فإن انقضت العدة قبل أن يسلم انقطعت عصمة النكاح؛ لقوله تعالى: ﴿ولاتنكحوا المشركات حتى يؤمن﴾، وإمساكهن بعد شركهن كذي نكاحهن.

وقال محمد ولا بأس أن يتزوج المسلم أربعاً نصرانيات أو يهوديات وله أن يتزوج الذمية على المسلمة والمسلمة على الذمية، وطلاق الذمية وعدتها وإيلاؤه منها وظهاره منها بمنزلة الحرة المسلمة إلا أنه لا ميراث بينهما، لقول النبي صلى اللّه عليه وآله وسلم: <لا توارث بين أهل ملتين>.

ويكره للمسلم أن يتزوج يهودية أو نصرانية من أهل دار الحرب.

مسألة: روى محمد، عن عبيدة، عن علي عليه السلام قال: لاتحل نساء بني تغلب ولا ذبائحهم فإنهم لم يتمسكوا من النصارنية إلا بأكل الخنزير وشرب الخمر وصلواتهم للصليب.

وعن الحكم، عن علي عليه السلام، وابن عباس قالا: لاتأكلوا ذبائح أرمينية ونصارى العرب.


مسألة: هل يجوز أن يتزوج اليهودي نصرانية

قال محمد: كره بعض العلماء أن يتزوج اليهودي نصرانية أو النصراني يهودية.

وقال بعضهم: لابأس بذلك هم حيز والإسلام حيز.

وكره عطا وحسن بن صالح وغيرهما أن يتزوج اليهودي والنصراني مجوسية، أو يتزوج المجوسي يهودية أو نصرانية.

وقال عطاء: لاتباع اليهودية من نصراني ولاتزوج إياه.

قال محمد: وإذا أسلم الذمي بعدما تمجست امرأته فهما على النكاح لأنها لو كانت مجوسية من الأصل كانا على النكاح حتى يعرض عليها الإسلام، فإن أسلمت فهي امرأته فإن ارتد بعد الإسلام وقعت الفرقة بينهما، وهذا على قول من قال الكفر كله ملة واحدة، وأجاز نكاح اليهود والنصارى بعضهم من بعض، وورث بعضهم من بعض.

وقال قوم: لايجوز نكاح بعضهم من بعض، ولا يرث بعضهم من بعض.


فصل: في نكاح المجوسية والصائبة والمشركة

قال القاسم - في رواية داود عنه - وهو قول محمد ولا يجوز تزويج المجوسية حرة ولا أمة من أهل العهد كانت أو من غير أهل العهد ولا صابية ولا مشركة من أهل العهد ولا من عبدة الأوثان.

وروى محمد بإسناد، عن الحسن بن محمد بن علي عليه السلام قال: كتب النبيء صلى اللّه عليه وآله وسلم إلى مجوس يعرض عليهم الإسلام: فمن أسلم قبل منه، ومن أبى ضربت عليهم الجزية على أن لا نأكل لهم ذبيحة ولا ننكح منهم امرأة.


مسألة: لايجوز للمسلم أن يتزوج امرأة من أهل الكتاب في دار الحرب إن أسر

قال محمد: ولا يجوز للمسلم أن يتزوج امرأة من أهل الكتاب في دار الحرب إن أسر أو دخل إليهم بأمان ذكر عن علي عليه السلام وابن عباس أنهما كرها ذلك مخافة النسل لئلا يولد له ولد فيسترق أو يموت الأب ويدع ولده أصاغر على دينهم فيكون حكمهم حكم الدار، وكذلك إن سبي رجل وامرأته فصارا في دار الحرب فيكره له أن يطأها وطئاً يكون منه ولد، وليس يحرم ذلك عليه، وكذلك إن أسلما جميعاً في دار الحرب فيكره له وطئها.

وقال جماعة من العلماء: إن تزوج في دار الحرب فنكاحه جائز، إنما كره ذلك مخافة على ولده أن يسترقوا.

قال محمد: فأما من غير أهل الكتاب فلا يحل.

مسألة: قال محمد: واختلف في نكاح الصابين، وأكل ذبائحهم فبعض كره ذلك. وقال: هم صنف من المجوس. وبعض رخص في ذلك. وقال: هم صنف من النصارى. وقال قوم: هم صنف بين اليهود والنصارى. وقال قوم: هم صنف بين المجوس والنصارى.

قال محمد في (كتاب التفسير): فمن قال منزلتهم منزلة بين المجوس والنصارى لم ينكح نساءهم، ولم يأكل ذبائحهم. ومن قال: منزلتهم بين اليهود والنصارى؛ نكح نساءهم وأكل ذبائحهم. ونحن نأخذ باحوط القولين وأقواهما أن لاننكح نساءهم ولا نأكل ذبائحهم.


مسألة: وطء المجوسية بملك اليمين

قال القاسم - فيما روى داود عنه، وهو قول محمد -: وليس للمسلم أن يطأ أمته المجوسية ولا الوثنية حتى تسلم. وبه قال أبو حنيفة وأصحابه.

وقال محمد في وقت آخر: إذا سبيت المشركة من أهل الحرب فلا يطأها حتى تحيض حيضة ثم يأمرها أن تغتسل وتأخذ من شعرها وأظفارها وعانتها ثم يقررها بشهادة أن لا إله إلا الله، فإن هي أبت لم يمنعه ذلك من وطئها ولا بأس أن يطأ أمته اليهودية والنصرانية، ذلك له حلال.


مسألة: من يجوز له أن يتزوج الإماء المسلمات

قال محمد: ولا يتزوج الحر أمة إلا أن لا يجد طولاً بحرة، ويخاف العنت، فإن وجد طولا ولم يخف عنتاً فلا يتزوج أمة، قال اللّه سبحانه: ﴿ذلك لمن خشي العنت منكم﴾ ذكر أن العنت هو: الزنا، ﴿وإن تصبروا خير لكم﴾، ولا يتزوج إلا أمة واحدة. وروي عن علي عليه السلام أنه قال: لايحل نكاح الإماء إلا لمن خشي العنت ولاتنكح إلا واحدة.


مسألة: له أن يتزوج الحرة على الأمة ولا يجوز له أن يتزوج الأمة على الحرة

قال محمد: وله أن يتزوج الحرة على الأمة ولا يجوز له أن يتزوج الأمة على الحرة، وروى ذلك عن النبي، وعن علي عليه السلام.

قال محمد: فإن تزوج أمة على حرة فنكاحها باطل سواء كانت الحرة مسلمة أو ذمية وسواء كان دخل بها أم لم يدخل بها، وإن تزوج واحدة منهن وحرة في عقدة ثبت نكاح الحرة وبطل نكاح الأخرى.

وقال إبراهيم: يبطل نكاحهما.

قال محمد: وكذلك المدبرة والمكاتبة وأم الولد ليس له أن يتزوج واحدة منهن على حرة.

وروى محمد بإسناد، عن عمر بن علي، عن علي عليه السلام أنه أجاز أن يتزوج المكاتبة على الحرة وقال: إن ولدت ولداً عتق من ولدها مثل ما يعتق منها ويرق منه مثل ما رق منها.


مسألة: في نكاح الأمة الذمية

قال محمد: ولا يجوز لمسلم حر ولاعبد أن يتزوج أمة ذمية.

وقال أبو حنيفة وأصحابه: يجوز.

قال محمد: وإنما يحل من نساء أهل الكتاب الحرائر فأما إماؤهم فلا تجوز إلا بملك يمين، وكذلك المدبرة منهم والمكاتبة وأم الولد لقوله سبحانه: ﴿ومن لم يستطع منكم طولاً أن ينكح المحصنات المؤمنات فمما ملكت أيمانكم من فتياتكم المؤمنات والله أعلم بإيمانكم بعضكم من بعض﴾.

ولو تزوج أمة ذمية أو مدبرة أو مكاتبة أو أم ولد وهو لايعلم بفساد ذلك فنكاحه باطل ويعتزلها بلا طلاق، وإن كان دخل بها فلها عليه مهر مثلها، ولاحد عليهن ولا أدب لأنه لم يعلم بفساد النكاح، وإن كان منه ولد ثبت نسبه منه، وولده منها مسلمون بإسلام أبيهم، وهم مماليك لسيد أمهم، فإن كان مسلماً فالولد عبيد له، وإن كان ذمياً أجبر على بيعهم.

ولو كان لرجل عبد مسلم وأمة ذمية لم يحل له أن يزوجه إياها لا يحل تزويج إماء أهل الكتاب لحر ولا لعبد مسلم.


مسألة: إذا طلق امرأته ثلاثاً فتزوجت غيره نكاحاً فاسداً هل تحل للزوج الأول

قال محمد: وإذا طلق الرجل امرأته ثلاثاً فتزوجت غيره نكاحاً فاسداً فلا تحل للزوج الأول حتى تنكح زوجاً غيره نكاحاً صحيحاً، فإن تزوجها عبد بإذن سيده أو مكاتب أو مدبر أو ابن أم ولد من غير سيدها أو ابن مدبرة أو ابن مكاتبة بأذن سيده، ثم طلقها بعد دخوله بها فقد حل نكاحها للزوج الأول إذا انقضت عدتها، وأي هؤلاء تزوج بغير أذن سيده ثم علم السيد بالنكاح قبل دخوله بها أو بعد دخوله بها فأجازه فهو جائز.

وفي رواية سعدان عن محمد فإن دخل بها العبد بعد إجازة المولى دخولاً لايوجب المهر والحد حلت للزوج الأول، وإن أبطله السيد فقد بطل، ولاتحل لزوجها الأول بهذا النكاح الفاسد، وكذلك كل نكاح فاسد بين حر وحرة، فإنها لاتحل لزوجها الأول بدخول النكاح الفاسد.


مسألة: إذا أسلم الحربيان في دار الحرب ثم خرجا إلى دار الإسلام

قال محمد إذا أسلم الحربيان في دار الحرب فهما على نكاحهما فأما في دار الحرب فإن خرجا معاً إلى دار الإسلام فهما على نكاحهما، وإن كان الزوج خرج أولاً ثم خرجت بعده قبل انقضاء عدتها منه فهو أحق بها، وإن خرجت بعد انقضاء عدتها منه في دار الحرب استقبلا النكاح، وإن كانت المرأة خرجت أولاً إلى دار الإسلام فقد بانت منه بخروجها، فإن خرج بعد ذلك في العدة استقبلا النكاح.

وقال بعضهم: هو أحق بها مالم تحض ثلاث حيض إن كانت من أهل الكتاب.


مسألة: إذا أسلم أحد الحربيين في دار الحرب ولم يسلم الآخر

قال محمد: وإذا أسلم الحربي في دار الحرب ولم تسلم امرأته وهي غير كتابية فهما على نكاحهما مالم تحض ثلاث حيض دخل بها أو لم يدخل بها، فإذا حاضت ثلاث حيض فقد بانت منه، فإن أسلمت بعد ذلك ثم خرجت استقبلا النكاح، وإن كانت كتابية فهما على النكاح أبداً حاضت ثلاث حيض أو لم تحض.

وعلى قول محمد: إذا أسلمت امرأة الحربي وهما في دار الحرب فهما على النكاح مالم تحض ثلاث حيض إن كانت ممن يحيض أو تمضي ثلاثة أشهر إن كانت ممن لايحيض، فإذا حاضت ثلاث حيض أو مضت ثلاثة أشهر قبل أن يسلم الزوج وقعت الفرقة بينهما، فإن أسلم الزوج فهما على النكاح.

قال محمد: وإذا أسلم الحربي وله زوجة صبية لم تدرك فهي زوجته على حالها مالم تمض ثلاثة أشهر من وقت إسلامه فإن مضى ثلاثة أشهر فقد بانت منه، فإن أسلم أحد أبويها قبل مضي ثلاثة أشهر فهي مسلمة بإسلامه، وهي زوجته على حالها سواء مضى ثلاثة أشهر أو أكثر، أقام في دار الحرب أو خرج إلينا، وكذلك إن خرجت إلى دار الإسلام بعده قبل أن تدرك أو بعدما أدركت فهي زوجته على حالها بالنكاح الأول.


مسألة: إذا أسلم الكتابيان في دار الحرب ثم خرجا إلينا

قال محمد: وإذا كان في دار الحرب يهوداً ونصارى من أهل العهد وهم من أهل الحرب فأسلم الزوج قبل امرأته فهي امرأته على حالها حاضت ثلاث حيض أو أكثر، وأيهما خرج إلى دار الإسلام مسلماً قبل صاحبه فقد بانت منه، فإن خرج الآخر استقبلا النكاح.


مسألة: إذا خرج الحربي إلينا بأمان ثم أسلم

قال محمد: وإذا خرج أحد الحربيين إلينا بأمان وخلف الآخر على دينه فهما على النكاح، فإن أسلم الذي خرج منهما أو صار ذمياً وقعت الفرقة بينهما وانقطعت العصمة، ولكن لاتزوج المرأة حتى تنقضي عدتها، وكذلك أيهما سبي وخرج إلى دار الإسلام وبقي الآخر انقطعت العصمة بينهما، وإذا أسلم أحد الحربيين وخرج الآخر بأمان لحاجة فهما على النكاح مالم تحض ثلاث حيض، فإن صار الخارج ذمياً من قبل أن تحيض ثلاث حيض فهما على نكاحهما، والحكم فيهم كالحكم في أهل الذمة، فإن خرج الحربي إلينا بأمان ثم خرجت امرأته من قبل أن يصير ذمياً فهي امرأته حتى يعرض عليه الإسلام بمنزلة أهل الذمة.


مسألة: إذا خرج رجل مهاجراً إلى دار الإسلام وخلف امرأته كافرة هل له أن يتزوج أختها قبل انقضاء عدتها

قال محمد: وإذا خرج رجل من دار الحرب إلينا مسلماً وخلف امرأته كافرة قبل أن تحيض ثلاث حيض فلا يعتد بها وله أن يتزوج أختها ولا ينتظر عدة التي خلفها في دار الحرب، وكذلك إن خرج مهاجراً إلى دار الإسلام وخلف أربع نسوة في دار الحرب فله أن يتزوج أربعاً ذكر ذلك عن جماعة من التابعين وغيرهم.

وإذا كان لرجل مسلم امرأة مسلمة فارتدت عن الإسلام ولحقت بدار الحرب فلا يتزوج أختها حتى يوقن بانقضاء عدة المرتدة، وكذلك إن كان له أربع نسوة فارتدت إحداهن ولحقت بدار الحرب فلا يتزوج رابعة حتى يوقن بانقضاء عدة المرتدة. ذكر ذلك عن عطاء، وابن أبي ليلى، وحسن بن صالح.

قال حسن: فإن لم يتبين له انقضاء عدتها تربص حتى تبلغ من السن ما لاتحيض فيه امرأة، فإذا بلغت ذلك اعتد لها ثلاثة أشهر ثم يتزوج إن شاء رابعة.

وقال أبو حنيفة وأصحابه: إذا ارتدت امرأته ولحقت بدار الحرب فلا يعتد بها من نسائه وله أن يتزوج أختها وأربعاً سواها.

قال محمد: والقول الأول أحوط وبه نأخذ.


مسألة: نكاح المرتد والمرتدة

قال محمد: وإذا ارتد الرجل وامرأته جميعاً معاً وقد دخل بها فهما على نكاحهما مالم يعرض عليهما الإسلام سواء حاضت ثلاث حيض أو لم تحض مكث في ردته سنة أو عشرين سنة فإن رجعا إلى الإسلام كانا على نكاحهما الأول، وإن كان الرجل ارتد أولاً عرض عليه الإسلام فإن أسلم فهو أحق بها وإن لم يسلم فرق الحاكم بينهما، فإن أسلم بعدما فرق الحاكم بينهما وقبل أن تحيض ثلاث حيض استقبلا النكاح، فإن ارتدت المرأة بعد الرجل قبل أن يفرق الحاكم بينهما لم تحل له بالنكاح الأول، ولابنكاح مستقبل إلا أن يسلما فيستأنفا نكاحاً جديداً.

وإن كانت المرأة اردت أولاص عرض عليها الإسلام، فإن أسلمت فهي امرأته، وإن لم تسلم فرق بينهما، وإن كانت غير مدخول بها بانت منه ولامهر لها عليه.

وروي عن زفر قال: إن ارتدا معاً أو واحد قبل الآخر فسد نكاحها، فإن رجعا إلى الإسلام استقبلا نكاحاً جديداً.

قال محمد: ولا يجوز للمرتد أن يتزوج مسلمة ولا يهودية ولا نصرانية ولا مجوسية ولا حربية ولا مرتدة مثله ولا غير ذلك، وكذلك المرأة لا يجوز لها أن تتزوج في ردتها مسلماً ولا معاهداً، ولا حربياً ولامرتداً مثلها ولا غير ذلك.

وفي قول محمد: لايحل للمرتد أن يطأ بملك اليمين مرتدة ولاغيرها، ولا يحل وطء المرتدة بملك اليمين أيضاً، وإذا ارتد الرجل والمرأة معاً فجاءت بولد لأقل من ستة أشهر من وقت الردة فهو مسلم يرثهما ولا يرثانه، وإن جاءت به لأكثر من ستة أشهر من وقت الردة فهو مرتد بمنزلتهما لا يرثهما ولا يرثانه.

وإذا ارتد المسلم وله امرأة ذمية فقد بانت منه والذمية والمسلمة في هذا سواء، وإذا ارتد رجل ولحق بدار الحرب قبل امرأته وقعت الفرقة بينهما ولزمتها العدة حين ارتد، فإن رجع إلى الإسلام وهي في العدة فإن كان الحاكم قد فرق بينهما لم ترجع إليه إلا بنكاح مستقبل لا خلاف فيه، وإن لم يكن الحاكم فرق بينهام فقد قال بعضهم: هما على نكاحهما، وأحب إلي أن يستأنفا نكاحاً جديداً لموضع الخلاف فيه.

وفي رواية سعدان، عن محمد: وإن ارتدا جميعاً فلحقت بالدار فقد بانت منه.

قال محمد: وإذا زوج رجل أمته أو مدبرته أو أم ولده فارتدت عن الإسلام قبل أن يدخل بها الزوج بطل النكاح وللسيد على الزوج نصف الصداق لأنها لم تفسد على نفسها لأن الصداق لسيدها.


مسألة: تجويز الأكفاء وغير الكفاء

قال أحمد بن عيسى - وهو قول القاسم والحسن ومحمد -: يجوز أن يتزوج المولى عربية - يعني إذا رضيت به هي ووليها -.

وقال أحمد: هو حلال ولا أجد في كتاب اللّه تحريماً له.

وقال القاسم عليه السلام: لو أن رجلاً من أبناء الفرس ممن نرضى دينه لرأيت أن أزوجه عربية.

وقال أحمد بن عيسى أيضاً - فيما أخبرنا علي بن محمد، عن محمد بن هارون، عن سعدان، عن محمد بن منصور -، قال: حدثني أبو عبد اللّه أحمد بن عيسى قال: قال لي حسن بن هذيل أن سارية وعيينة يعني صاحبي أبي عبد اللّه يحضران تزويج المولى من العرب، ويجيزان المسح والنبيذ، فلو ناظرتهم في ذلك ورددتهم عنه. قال: قلت إن شاء الله. قال: فاتعدنا بموضع من الجبان فاجتمعنا فيه، فقلت لهما: ما تقولان في مولى أمَّكم في مسجد فصلى بكم؟ فقالا: جائز. قال: قلت: حلال؟ فقالا: حلال. قال: قلت فكذلك النكاح حلال. - قال محمد: وذكر أبو عبد اللّه مع هذا احتجاجاً احتج به عليهما لم أحفظه - فقالا: تبنا منه جزاك اللّه خيراً.

قال محمد: وسمعت هاشم بن إبراهيم يقول: قال رسول اللّه صلى اللّه عليه وآله وسلم: <لله عز وجل في أرضه خيرتان فخيرة اللّه من العرب قريش، وخيرة اللّه من العجم الفرس>.

وقال الحسن بن يحيى عليه السلام - فيما أخبرنا زيد بن حاجب، عن ابن وليد، عن سعدان، عن أبي جعفر محمد بن علي بن معية الحسني - قال: سألت الحسن بن يحيى عن الرجل من العامة يتزوج علوية. فقال: ليس هو بحرام ولكن لم أر أحداً من أهلي فعله.

وقال محمد: ثبت عندنا عن النبي صلى اللّه عليه وسلم أنه زوج ابنته أم كلثوم ورقية من عثمان واحدة بعد الأخرى، وثبت عندنا أن عمر خطب إلى علي صلى اللّه عليه ابنته من فاطمة فزوجه إياها.

قال: وجائز أن يزوج الرجل عبده ابنته، ولابد من مهر وإشهاد؛ لأن المهر يصير لها، ويكون السيد هو الولي، أو من يأذن له أن يكون ولياً، فإن مات الأب فسد النكاح بملك البنت بعض العبد.


مسألة: تحريم الحلال بالحرام

قال القاسم في الرجل يفجر بأم امرأته أو بنتها. قال: لايحرم حرام حلالاً. وهو قول أهل الأثر.

وقال الحسن عليه السلام - فيما اخبرنا حسين بن القطان، عن زيد بن محمد، عن أحمد بن يزيد، عنه -: وإذا فجر الرجل بأم امرأته فأنا أكره له امرأته.

وقال الحسن أيضاً - فيما روى ابن صباح عنه، وهو قول محمد -: وإذا زنا رجل بأم امرأته أو بنت امرأته فقد حرمت عليه امرأته ولاتحل له أبداً ولها الصداق بما استحل من فرجها وحرمت عليه أم امرأته لوطئه ابنتها وحرمت عليه بنت امرأته إن كان دخل بامرأته، وإن لم يكن دخل بها حل له تزويج بنت امرأته بعد أن يستبرئها من الماء الفاسد بثلاث حيض، وكذلك إن زنا بأم امرأته من الرضاع فمثل ذلك قال محمد، وهذا قول أهل الكوفة، قالوا: ما كان الحلال يحرمه فالحرام أشد له تحريماً. قالوا: ويعتزلها بلا طلاق.

وقال أهل المدينة: لايحرم الحرام الحلال. قالوا: وإذا زنا بأم امرأته أو امرأة ابنه أو امرأة أبيه لم تحرم واحدة منهن على زوجها، ولكن لا يقربها حتى تستبرأ من الوطء الفاسد.

وروى محمد بإسناده عن علي صلى اللّه عليه وأبي جعفر عليه السلام قالا: لايحرم حرام حلالاً.

قال محمد: والأحوط لمن زنا بأم امرأته أو ابنتها أو بامرأة ابنه أو أبيه أن يطلق الزوج امرأته تطليقة واحدة يحلها بها للأزواج إذا انقضت عدتها لموضع الخلاف، ولا يقربها أبداً، فإذا انقضت عدتها تزوجت من ثبات.

قال الحسن ومحمد: وإن زنا رجل بأمه حرمت الأم على أبي الواطئ.


مسألة: إذا زنا بأخت امرأته أو بعمتها أو بخالتها أو بنت أخيها

قال الحسن ومحمد: وإذا زنا بأخت امرأته أو بعمتها أو بخالتها أو بنت أخيها من رضاع أو ونسب لم يحرم ذلك عليه امرأته، ولكن لايقرب امرأته حتى يستبرئ التي زنا بها من الوطء الفاسد.

قال محمد: يستبرئها بحيضة.

قال الحسن ومحمد: فإن كانت علقت من الزنا فلا يقرب امرأته حتى تضع الأخرى حملها، قال اللّه عز وجل: ﴿وأن تجمعوا بين الأختين إلا ما قد سلف﴾.

وقال علي عليه السلام: لايجمع الرجل ماءه في أختين.

قال الحسن ومحمد: وإذا زنا رجل بأخته أو عمته أو خالته أو بامرأة أخيه من النسب لم تحرم المرأة على زوجها.

قال محمد: وإذا زنا رجل بأم امرأة ابنه أو بنت امرأة ابنه أو بجدة امرأة أبنه من قبل الرجال والنساء لم تحرم على الإبن امرأته، وكذلك لو زنا بأم امرأة أبيه أو بنت امرأة أبيه أو بجدة امرأة أبيه من قبل الرجال والنساء لم تحرم على الأب امرأته.


مسألة: إذا قبّل أم امرأته أو نظر إلى فرجها

وعلى قول أحمد والقاسم ومحمد: إذا قبل الرجل أم امرأته أو ابنتها أو جدتها أو امرأة أبيه أو امرأة ابنه أو ابن ابنه أو قبلته لم تحرم المرأة على زوجها.

وقال أبو حنيفة وأصحابه: تحرم على زوجها.

أخبرنا علي، عن محمد بن هارون، عن سعدان، عن محمد قال: سألت أحمد بن عيسى عن رجل قبّل أم امرأته لشهوة. قال: الذي فعل محرم عليه ولا تفسد عليه امرأته.

قال أحمد بن عيسى: وقد سألني فلان عن مسألة غير هذه فأجبته قلت: قد أخبرني بها، وكانت المسألة رجل مرخته أم امرأته بدهن فانتشر فأجابه أحمد بن عيسى أن امرأته لم تفسد عليه فاعاد عليه الرجل أني قد سألت الفقهاء فحرموا امرأته عليه، فأجابه أحمد بن عيسى قد فهمت ما قلت، وما سألت وما أُفتِيتَ به، وليس هو عندي بشيء، ولم تحرم امرأتك عليك.

قال محمد: وأخبرني الرجل أنه سأل القاسم بن إبراهيم فأفتاه بمثل ذلك. وقال له: لاتعد.

قال محمد: وإذا نظر الرجل إلى فرج امرأة متعمداً لشهوة فلا تحل له أمها ولا ابنتها.

وروي عن النبي صلى اللّه عليه وآله وسلم نحو ذلك. قرأت في كتاب سعدان بخطه قال محمد في رجل نظر إلى فرج امرأة ابنه أو امرأة أبيه. قال: ليس يفسد عندي. وفي امرأة قبلت ابن زوجها لشهوة قال إبراهيم وحسن بن صالح وأبو حنيفة: يقولون يفسد، وأنا أهاب الجواب فيه.

وروى محمد بن خليد، عن محمد، قال: سالت عن رجل قبّل امرأة حراماً هل يحل له أمها أو ابنتها؟ قال: نعم.


مسألة: إذا لاط رجل بغلام هل له أن يتزوج بأم الغلام أو ابنته

قال محمد: وإذا لاط غلام بغلام في دبره ثم كبرا فولد للمفعول به جارية فليس للفاعل أن يتزوجها، وإن كان أتاه في غير الدبر فمكروه أن يتزوجها؛ لأن حد اللوطي حد الزاني، ويجب عليهما الغسل أنزلا أم لم ينزلا.

وقال بعض أهل العلم - فيمن يأتي البهيمة فلا ينزل - قال: يغتسل.

وروى محمد بإسناده عن الحسن البصري وحسن بن صالح وسفيان أنهم كرهوا لمن لعب بغلام أن يتزوج أمه، وكان أبو حنيفة يقول: لا تحرم.


مسألة: إذا تزوج رجل وابنه امرأتين فأدخل على كل واحد منهما امرأة الآخر

قال محمد: وإذا تزوج رجل وابنه امرأتين لا قرابة بينهما فغلطوا فأدخلوا امرأة الابن على الأب وامرأة الأب على الابن فوطئ كل واحد منهما المرأة التي أدخلت عليه ثم علموا بغلطهم فلكل واحدة على زوجها نصف المهر، وعلى الذي وطئها مهر مثلها، وقد حرمت كل واحدة منهما على زوجها، ولا يجوز لواحد من الرجلين أن يتزوج واحدة من المرأتين أبداً، توعتد كل واحدة منهما ثلاث حيض.

وقد ذكر عن علي عليه السلام في مثل هذا أنه قال: يرجع الواطئ بما أخذ منه على الذي غره.

وقال أبو حنيفة وأصحابه: لايرجع بشيء؛ لن الذي أخذ منه إنما هو عقر للوطء، ولا يكون وطء يدرأ فيه الحد بغير شيء.

قالوا: وإن كانت طاوعت الذي أدخلت عليه وهي تعلم بالفساد فليس لها على زوجها نصف الصداق؛ لأنها أفسدت، وإن كانت لم تطاوعه وإنما غلبها على نفسها فلها على زوجها نصف الصداق، ويرجع الزوج على الذي غلبها إن أقر بذلك.

وقال أهل المدينة - وهو قول القاسم بن إبراهيم عليه السلام -: لايحرم حرامٌ حلالاً.

وقالوا: إن الوطء لم يحرم المرأتين على أزواجهما وللمرأة على الواطئ مهر مثلها، وعليها العدة وترجع إلى زوجها بلا تجديد نكاح. قالوا: ولا يحرم على الأب ما نكح الابن ولا على الإبن ما نكح الأب، إلا أن يكون النكاح حلالاً بتزويج صحيح، أو بملك يمين، فأما وطء حرام فإنه لايفسد الحلال.

قال محمد: فإن ابتلي أحد بهذا فاشتبه عليه لموضع الخلاف فيه فليطلقها تطليقة يحلها بها للأزواج.


مسألة: إذا تزوج رجل امرأة ثم تزوج أمها أو بنتها وهو لايعلم

قال محمد: وإذا تزوج رجل امرأة ثم تزوج أمها أو بنتها وهو لايعلم فدخل بالأولى ثم دخل بالآخرة ثم علم أنها أمها او بنتها فقد حرمت عليه الأولى بدخوله بالثانية وتزويج الأخيرة باطل؛ لأنها ليست له بزوجة، ولاتحل له واحدة منهما أبداً، وللأخيرة مهر مثلها بدخوله بها.

وذكر عن علي عليه السلام أنه قال: يرجع على الذي غره بما أخذ منه وتستبرئ بثلاث حيض، وللأولى ما سمى لها من الصداق وتعتد بثلاث حيض، وإن مات قبل أن تحيض الأولى ثلاث حيض قعدت أبعد الأجلين من ثلاث حيض أو أربعة أشهر وعشر، ولاميراث لهما منه؛ لأن الأولى بانت منه وحرمت عليه حين دخل بالثانية لأنها إما أمها أو بنتها، وأما الأخيرة فلم تكن له بزوجة فترث، وإن كان دخل بالأخيرة أولاً ثم دخل بالأولى ثم علم بذلك فقد حرمت عليه الأولى بدخوله بالثانية، وتزويج الأخيرة باطل ولا تحل واحدة منهما أبداً، ووجب للأولى نصف ما سمى لها من الصداق، ولها أيضاً مهر مثلها لدخوله بها بعدما حرمت عليه، وليست له بزوجة فصار لها مهر ونصف ولا عدة عليها ولكن تستبرئ بثلاث حيض لا عدة عليها غير ذلك مات أو عاش، وعليه للأخيرة مهر مثلها لدخوله بها سواء كان دخل بها آخراً أو أولاً.

وإذا تزوج امرأة ولم يدخل بها ثم تزوج أمها فدخل بها ثم علم أنها أمها فقد حرمتا عليه جميعاً ويعتزلهما بلا طلاق ولا يحل له واحدة منهما أبداً، وللأولى - وهي البنت - عليه النصف، وللأخيرة - وهي الأم - مهر مثلها لدخوله بها.

وإذا تزوج رجل امرأة ولم يدخل بها ثم تزو ابنتها ودخل بها ثم علم أنها ابنتها فقد حرمت عليه الأم فلا تحل له أبداً، ونكاح البنت باطل ويعتزلهما بلا طلاق، وله أن يتزوج البنت بنكاح جديد إذا ابترأت من الوطء الفاسد بثلاث حيض؛ لأنها ابنة امرأة لم يدخل بها وللأم عليه نصف المهر الذي سمي لها، وللنت مهر مثلها لدخوله بها.


مسألة: إذا تزوج أخوان أختين فأدخل على كل واحد منهما امرأته أخيه

قال محمد: وإذا تزوج أخوان أختين فغلط فأدخل على كل واحد منهما امرأة أخيه فوطئها ثم علما بعدما وطئا فلكل واحدة من المرأتين على الذي وطئها مهر مثلها. ويروى عن علي عليه السلام أنه قال: ويرجع كل واحد منهما بما أخذ منه على الذي غره، وترد كل واحدة منهما إلى زوجها ولا يقربها الزوج حتى تستبرئ بثلاث حيض، وإن كان بواحدة منهما حمل لم يقربها زوجها حتى تضع حملها ويثبت نسب الولد من أبيه، وإن كانا حين علما بذلك طلق كل واحد منهما امرأته فلكل واحدة منهما على زوجها الذي طلقها نصف المهر، ولا عدة عليها منه؛ لأنه لم يدخل بها، ولكل واحدة منهما على الذي طئها مهر مثلها كاملاً.

وفيما روي عن علي عليه السلام: ويرجع لما أخذ منه على من غره، وتعتد بثلاث حيض، وإن كان الذي وطئها هو الذي تزوجها فليس عليها استبراء لأنها تعتد من مائه.


مسألة: إذا تزوج رجلان امرأة وابنتها فأدخل على كل واحد منهما امرأة الآخر

قال محمد: ولو أن رجلين لا قرابة بينهما تزوجا امرأة وابنتها فأدخلت الأم على زوج البنت فوطئها وأدخلت البنت على زوج الأم فوطئها فلكل واحدة منهما على الذي وطئها مهر مثلها، وعلى زوجها نصف المهر ولا يحل لزوج البنت واحدة من المرأتين أبداً لأن الأم حرمت عليه لتزويجه ابنتها، وحرمت عليه البنت بوطئه أمهان ولزوج الأم أن يتزوج البنت بعد أن تستبرئ من الماء الفاسد بثلاث حيض.

وعلى قول محمد في المسألة التي قبلها ليس عليها أن تستبرئ منه، وله أن يتزوجها لأنه إنما يستبرئ من مائه ولاتحل له الأم أبداً بوطئه ابنتها.


مسألة: في تزويج امرأة المفقود

قال القاسم عليه السلام - في رواية داود عنه، وهو قول الحسن عليه السلام في رواية ابن صباح عنه، وهو قول محمد -: وليس لامرأة المفقود أن تتزوج أبداً حتى توقن بموته أو طلاقه ثم تعتد ما وجب عليها من العدة.

قال الحسن ومحمد: فإن طالت غيبته فلم تتبين له حياة ولا موت، فبلغنا عن علي صلى اللّه عليه أنه قال: ابتليت فلتصبر ولم يوقت لها وقتاً، ولم يأذن في قسمة ميراثه حتى يتيقن موته.

وقال أبو حنيفة وأصحابه: إذا بلغ للمفقود عشرون ومائة سنة منذ يوم ولد اعتدت امرأته أربعة أشهر وعشراص ويقسم ميراثه.

قال محمد: وبلغنا عن عمر أنه وقت لها أربع سنين.


مسألة: إذا تزوجت امرأة المفقود ثم قدم فطالب بها

فقال الحسن عليه السلام - فيما روى ابن صباح عنه، وهو قول القاسم فيما روى داود عنه، وهو قول محمد -: وإذا تزوجت امرأة المفقود ثم قدم زوجها الأول فهو أحق بها، وهي امرأته ترثه ويرثها، ويعتزلها الثاني بلا طلاق، وأيهما مات لم يرثه صاحبه، فإن كان الثاني لم يدخل بها فلا مهر لها عليه، ولاعدة عليها يطأها الأول متى شاء، وإن كان الأخير قد دخل بها فلها عليه المهر بدخوله بها، وعلى الزوج الأول أن لايقربها حتى تستبرئ من ماء الزوج الأخير.

قال الحسن ومحمد: وتستبرئ بثلاث حيض.

قال محمد: وقال غيرنا تستبرئ بحيضة.


مسألة: إذا نُعِي رجل إلى امرأته فتزوجت رجلاً فولدت له ثم قدم الأول

قال الحسن عليه السلام - فيما روى ابن صباح عنه، وهو قول محمد -: وإذا نُعِي رجل إلى امرأته فتزوجت رجلاً فولدت له ثم قدم الأول فإن كانت جاءت بالولد لأقل من ستة أشهر من دخول الثاني بها فالولد للأول، ثابت النسب منه، وإن جاءت بالولد لستة أشهر فصاعداً من دخوله بها فالولد للثاني ثابت النسب منه؛ لأنه ناكح شبهة.

وقال محمد في النكاح: إن جاءت بولد تام لأقل من ستة أشهر منذ تزوجها الثاني فالولد للأول، وإن جاءت به لستة أشهر فصاعداً فهو للثاني سواء ادعياه جميعاً أو نفياه جميعاً. وكذلك قال أبو يوسف هو في كل حال للأخير.

وقال أبو حنيفة، وحسن بن صالح: هو في كل حال للأول.

قال حسن بن صالح: إلا في خصلة واحدة، إذا نفاه الول وادعاه الثاني فهو للثاني.


مسألة: إذا تزوج رجل امرأة ثم جاء رجل آخر بشاهدين عدلين فشهدا عند الحاكم أنها زوجته

قال الحسن عليه السلام - في رواية ابن صباح -، وهو قول محمد: وإذا تزوج رجل امرأة ثم جاء رجل آخر بشاهدين عدلين فشهدا عند الحاكم أنها زوجته فرق الحاكم بينها وبين الأخير وردها على الو.

قال الحسن ومحمد: وإذا تزوج رجل امرأة ثم جاء رجلان فشهدا أن هذه املرأة زوجها أبوها من فلان، وأن فلاناً توفي بعد تزويج الثاني لها، فإن كان الأب زوجها قبل أن تدرك أو بعدما أدركت بأمرها فنكاح الأخير باطل، والولد ثابت النسب منه لأنه نكاح شبهة ولها عليه المهر بما استحل من فرجها ويعتزلها بلا طلاق، وهي ترث الأول، ويدرأ عنهما الحد إن كانا لم يعلما بتزويج الأول، وإن أراد الأخير يتزوجها فليصبر حتى تنقضي عدتها، وتستبرئ من هذا الماء الفاسد بثلاث حيض، ثم يتزوجاه إن شاء وشاءت، وإن كان الأخير والمرأة قد علما بتزويج أبيها إياها لم يثبت نسب الولد من الثاني وهو ولد زنا، ويقام عليهما الحد إن كانا محصنين رجما وإن كانا بكرين جلدا.

قال محمد: وإن كان الأخير تزوجها بعد وفاة الأول وهي في عدة منه وهو يعلم أنها في عدة فنكاحه باطل ويعتزلها بلا طلاق، ويؤدبهما الإمام أدباً شديداً لايبلغ بهما الحد، وإن جاءت بولد لم يثبت نسبه.


مسألة: إذا زوج رجل ابنته رجلا فغاب الرجل فادعا الأب أن الزوج قد مات فزوجها رجلاً غيره

قال محمد: وإذا زوج رجل ابنته رجلا فغاب الرجل فادعا الأب أن الزوج قد مات فزوجها رجلاً غيره وأنكر ذلك أخو الجارية وزعم أن الزوج الأول لم يمت، فالقول قول الأب، وليس للأخ في هذا اعتراض؛ إلا أن تقوم البينة عند الحاكم أن هذا الزوج حي، ويكون له خصم يثبت عند الحاكم وكالته فيفسخ ما فعل الأب.

وسئل محمد: هل يجوز التبرع في هذا؟ فقال: إنما التبرع على حاضر يضعف عن حجته، وليس ههنا أحد يتبرع عليه، ولو ادعت الجارية أن زوجها الأول حي من بعد ما أقرت لأبيها بتزويج الثاني لم يكن على الزوج الأخير أن يقبل منها إلا أن يصدقها أو تقيم بينة بما قالت، ولكن عليها فيما بينها وبين اللّه عز جل إذا أيقنت بحياة الأول أن لايقربها.


مسألة: إذا نعي رجل فتزوجت مدبرته أو أم ولده ثم قدم

قال محمد: وإذا نعي رجل فتزوجت مدبرته أو أم ولده ثم قدم فإنه يأخذها ويأخذ عقرها وقيمة أولادها يوم يقضى بينهم.

وقال بعضهم: يوم ولدوا ويكون ولدها أحرار، ويثبت نسبهم ويستبرئها بحيضتين. وإن مات الول قبل أن يقضى بهم لم يضمن قيمتهم. ومن قال قيمتهم يوم ولدوا ضمنه قيمتهم، وهو قول علي عليه السلام.

وإذا كان الزوج لم يدخل بها اعتزلها بلا طلاق ولاشيء عليه من المهر.


مسألة: إذا التقط رجل صبية منبوذة فرباها حتى بلغت ثم باعها من رجل على أنها مملوكة

وإذا التقط رجل صبية منبوذة فرباها حتى بلغت ثم باعها من رجل على أنها مملوكة فوطئها المشتري فجاءت بولد ثم أن البائع أخبر المشتري بخبر الجارية، وقال: كنت أرى أن بيعها يحل لي؛ فإن الجارية حرة ويعتزلها المشتري ويرجع على البائع بالثمن، وللجارية على الجارية مهر مثلها يدفعه إليها، والولد ثابت النسب من المشتري وتعتد الجارية ثلاث حيض لأنها حرة، وإذا أراد المشتري أن يتزوجها كان هو وغيره في ذلك سواء لايتزوجها إلا بعد ثلاث حيض.

وقد قال محمد في وقت آخر في مثل هذه املسألة: له أن يتزوجها لأنها تعتد من مائه.


مسألة: هل يجوز نكاح الزانية

قال القاسم عليه السلام: إذا زنا رجل بالمرأة ثم تاب وتابت فلا بأس بنكاحهما، وقد يجوز هذا فيهما لو كانا مشركين فكيف إذا كانا مليين.

وروى داود، عن القاسم نحو ذلك إلا أنه قال: لابأس بذلك إذا تابت وتاب وعاد إلى ولاية اللّه بعد عداوته، وأخلص كل واحد منهما لله عز وجل في توبته.

حدثنا علي، عن ابن هارون، عن ابن سهل، عن عثمان، عن القومسي قال: سألت القاسم عليه السلام عن معنى قوله تعالى: ﴿الزاني لاينكح إلا زانية أو مشركة﴾. قال: كذلك الزاني لا يأتي إلا من كانت زانية مثله، أو كان مشركاً فالشرك أكبر من الزنا.

وقال الحسن عليه السلام - فيما روى ابن صباح عنه، وهو قول محمد -: وإذا زنى الرجل بالمرأة فينبغي لهما أن يسترا على أنفسهما ويتوبا إلى اللّه عز وجل ولا بأس أن يتزوجها إذا تابت وتاب.

وإذا زنا رجل بامرأة ثم تاب إلى اللّه عز وجل وأراد أن يتزوجها فليعرض نفسه عليها حراماً فإن أطاعته إلى الزنا فلا يتزوجها لأنها غير تائبة فلا يأمن أن يلحق به ولداً ليس منه.

وروى محمد نحو ذلك عن أبي جعفر محمد بن علي. وقال مثل ذلك مثل رجل سرق شيئاً فكان حراماً عليه ثم اشتراه بعينه فكان حلالاً.

قال الحسن ومحمد: وتفسير ما ذكر عن علي عليه السلام في الزاني والزانية أنهما لا يزالان زانيين، وإنما ذلك فيما يجب من حكمهما أراد أنه لا حد على من قذفهما بالزنا.

قال محمد: ومنه أنها إن جاءت بولد فأنكره الزوج لم يكن بينهما ملاعنة.

قال محمد: وسئل ابن عباس عمن زنا بامرأة أو جارية ثم أراد أن يتزوجها فأجازه، وقال: كان أوله سفاحاً وآخره نكاحاً.


مسألة: إذا زنا بامرأة هل له أن يتزوجها من غير استبراء

قال الحسن عليه السلام - في رواية ابن صباح عنه - وهو قول محمد: وإذا زنا رجل بامرأة ثم تابا فلا يتزوجها حتى يستبرئ رحمها من الزنا لئلا يلحق به نسباً من الزنا.

وقال أبو حنيفة وأصحابه: له أن يتزوجها من غير استبراء.

قال محمد: فإن ولدت له من الزنا ولداً لم يثبت نسبه منه ولا يحل قتل الولد ولا الرمي به ولا يجبر الواطئ على النفقة على الولد من الزنا ولا على كل ولد لا يثبت نسبه منه ولكن يستحب للواطئ أن يرضخ له بشيء من النفقة ويستغفر اللّه عز وجل مما فعل، وإذا زنا رجل بامرأة لها زوج مسلم فلم يتبين حملها حتى ولدت فقد قضى رسول اللّه صلى اللّه عليه وآله وسلم أن الولد للفراش وللعاهر الحجر، فالولد لزوج المرأة وإن نفاه الزوج لاعنها.


مسألة: هل يجوز نكاح امرأة من الزنا

قال القاسم عليه السلام - فيما روى داود عنه -: ولا بأس بنكاح بنت زنا إذا كانت محصنة مؤمنة وليست من فعل أبويها في شيء ولا بأس إن كان الزوج ولد زنا والمرأة لرشدة إذا كان مؤمناً.

وروى محمد بإسناد عن بعض أصحاب النبي صلى اللّه عليه وآله وسلم أنه قال فيمن تزوج أو تسرى ولد زنية لأن أتزوج أمها أحب إلي من أن أتزوجها.

قال محمد: وإذا زنا رجل بامرأة فلا يتزوج أحداً من ولدها من نسب أو رضاع.

وروى محمد الوراق، عن سعدان، عن محمد: وإن زنا رجل بأمة فولدت له بنتاً ثم اشتراها فينبغي له أن يعتقها ولا يستعبد ولدها.

وذكر عن مالك بن أنس أنه قال: يجوز له نكاحها.

قال محمد: وهذا قول رديء. وذهب إلى قول النبي صلى اللّه عليه وآله وسلم: <للعاهر الحجر>، فأقام هذه مقام الحجر.


مسألة: إذا زنا رجل بكر فجلد الحد وله امرأة لم يدخل بها

قال محمد: وإذا زنا رجل بكر فجلد الحد وله امرأة لم يدخل بها لم يفرق بينه وبينها وترك على حاله.

وروي عن علي عليه السلام أنه أتاه رجل فقال: إني زنيت. فقال: أحصنت؟ فقال: قد نكحت ولم أدخل بها فضربه الحد، وفرق بينه وبين امرأته وأعطاها نصف الصداق.

وروى محمد نحو ذلك عن سفيان بن وكيع، والوليد بن أبي ثور، وسلام بن سليم، عن سماك، عن حنش، عن علي عليه السلام. وعن قيس، عن سماك أن علياً أقام عليه الحد وتركهما على نكاحهما.

قال محمد: والناس على هذا الخير.

وعن إبراهيم قال: يفرق بينهما ولا صداق لها.

وعن ابن عباس أنه قال له رجل: إن امرأتي أخبرتني أنها زنت. فقال: إن كنت صنعت مثل الذي صنعت فأقم عليها.


مسألة: هل للرجل أن يطأ جارية ولده الصغير

قال الحسن - فيما أخبرنا زيد، عن زيد، عن أحمد بن يزيد، عنه - وهو قول محمد: ليس للرجل أن يطأ جارية ولده الصغير ولا جارية ولده الكبير.

قال الحسن عليه السلام: فإن أراد أن يطأ جارية ولده الصغير فليبع الجارية من غيره ثم يشتريها منه لفنسه وإن أراد أن يطأ جارية ولده الكبير فليشترها منه أو يستوهبها منه.


مسألة: لايزوج الأب عبد ولده الصغير

قال محمد: ولا يزوج الأب عبد ولده الصغير لأنه يغرمه مهره ويوجب على العبد نفقة امرأته ولكن يزوج أمة ولده الصغير لأنه يكسب له مهراً ولا يزوج مملوك ابنه الكبير إلا بأذن أبيه.

وعلى قول محمد: يجوز للجد وللوصي أن يزوج أمة الصغير لأنه يكسب لها مهراً.


مسألة: في فساد عقد النكاح من غير ولي وشاهدين

قال أحمد، والقاسم، والحسن عليهم السلام، ومحمد: لا نكاح إلا بولي وشاهدين.

وقال الحسن عليه السلام: أجمع آل رسول اللّه صلى اللّه عليه وآله وسلم على أنه لانكاح إلا بولي وشاهدين.

وقال محمد: سمعت عن النبي صلى اللّه عليه وآله وسلم، وعن علي، وابن عباس، وأبي جعفر، وزيد بن علي، وعبدالله بن الحسن، وجعفر بن محمد عليهم السلام، أنهم قالوا: لانكاح إلا بولي وشاهدين.

وقال أحمد، والقاسم، ومحمد، وسئلوا عن المرأة تولي أمرها رجلاص من المسلمين تزوجها بغير أذن وليها. فقال أحمد: لانكاح إلا بولي للثيب والبكر للأمر القائم عند أمير المؤمنين عليه السلام فإن أبى الولي فذاك إلى السلطان، وأحب إلينا أن يكون القاضي، وإن كان غيره ممن يملك الأحكام من الولاة فجائز إن شاء اللّه تعالى.

وقال القاسم - وهو معنى قول أحمد والحسن ومحمد -: وليس لأحد أن ينكح المرأة إلا بإنكاح وليها إلا أن يعضلها الولي أو يصير إلي المضارة لها فإن لم يكن لها ولي ولت أمرها رجلاً من المسلمين فزوجها.

قال القاسم عليه السلام: ولا يجوز النكاح إلا بولي وشاهدين لأن في ذلك ترك ما بين اللّه عز وجل فيه، وخروج النساء من أبري الأولياء وإبطال ما جعل اللّه للأولياء فيهن وما حكم به الأولياء عليهن إلا تسمع كيف يقول لاشريك له: ﴿وأنكحوا الأيامى منكم﴾ أي زوجوا، وقال: ﴿ولاتنكحوا المشركين﴾، وقال: ﴿ولاتعضلوهن أن ينكحن أزواجهن﴾، فلو كان الأمر في ذلك إليهن بطل الأمر في هذا كله من أيدي الرجال وخرج من أيدي الأولياء أمهاتهم وبناتهم وأخواتهم وحرماتهم، وكيف يعضل من ليس له أن يزوج ولقد كان هذا ومثله في الجاهلية الجهلاء، وأنه يستعظم ويراق فيه بين الناس كثير من الدماء، ويكون فيه فساد عظيم بين الأولياء من الرجال والنساء فكيف في الإسلام الذي جعله اللّه يصلح ولا يفسد، ويؤكد الحقوق بين اهلها ويسددها، ولقد أدركنا مشائخنا من أهل البيت عليهم السلام وما يرى هذا منهم أحد حتى كان بآخره أحداث سفهاء رووا الزور والكذب.

وقد حدثني إسماعيل بن أبي أويس، عن حسين بن عبد اللّه بن ضميرة، عن أبيه، عن جده، عن علي، عن النبي صلى اللّه عليهما أنه قال: لانكاح إلا بولي وشاهدين. وأن رسول اللّه صلى اللّه عليه وآله وسلم نهى عن نكاح السر، وأن رسول اللّه صلى اللّه عليه وآله وسلم قال: <أشيدوا النكاح>. قال محمد: يعني أظهروه.

قال محمد: وإذا تزوج رجل امرأة من وليها بشهادة رجل فلما كان في غد أشهد رجلاً آخر، فقد ذكر عن حسن بن صالح أنه أجازه.

وعن شريك، ومحمد بن الحسن أنهما لم يجيزاه. قال محمد فأجمع القول عندنا أن يستقبل النكاح.

قال محمد: وإذا زوجت المرأة نفسها بلا ولي ولا بينة فلا يسعه أن يقربها حتى يتم النكاح بشهود وإجازة الولي، وإجازة القاضي إن أبى الولي.

قال سعدان: قال محمد: وإذا تزوجت امرأة بغير أذن وليها وهو العصبة فبلغ الولي فأجازه فهو جائز، وإن لم يجز وكان الزوج كفؤاً لها أجبره الحاكم وهذا عضل، وقد نهى اللّه عز وجل عن العضل.

وروى محمد بإسناد عن عائشة قالت: قال رسول اللّه صلى اللّه عليه وآله وسلم: <لاتنكح المرأة إلا بولي أو بأذن ولي، فإن نكحت فهو باطل، فإن نكحت فهو باطل، فإن نكحت فهو باطل، فإن تشاجرا فلها المهر إن كان دخل بها، والسلطان ولي من لا ولي له>.

وعن جابر قال رسول اللّه صلى اللّه عليه وآله وسلم: <لاتنكحوا النساء إلا الأكفاء ولا يزوجهن إلا الأولياء>.

وعن عكرمة قال: جمع الطريق ركباً فيهم امرأة فولت أمرها رجلاً ليس بولي فزوجها فرفع ذلك إلى علي عليه السلام فضرب الناكح والمنكح وفرق بينهما.

وعن علي عليه السلام قال: من نكح أو أنكح بغير أذن ولي فهو باطل.

وقال محمد: في قول علي عليه السلام لا نهز للنساء إلا بضعهن، فإذا بلغ الحقاق النص فالعصبة أولى بهن الحقاق وقت عقدة النكاح يريد وإذا بلغ عقدة النكاح فالعصبة أولى بالعقدة، وليس لوليها أن يزوجها إلا بأذنها. وقوله: لانهز للنساء إلا بضعهن يقول: ليس للمرأة في عقدة النكاح إلا بضعها في أن يجيز النكاح أو لا يجيزه وعقدة النكاح إلى الولي وإنما لها الأذن.

وعن أبي أوس الأودي عن هذيل أن امرأة زوجها خالها وأمها فرفع إلى علي عليه السلام فأجازه، قال يحيى: قال سفيان: لايؤخذ به لأنه نكاح بغير ولي.

وقال حسن بن صالح: علي عليه السلام هو الولي فإذا أجازه فهو جائز حين أجازه. وفي حديث آخر: إن عصبتها كانوا غيباً. قال محمد: هذه امرأة كان وليها نصرانياً بالشام فزوجت الأم أذنت لخال الجارية أن يزوجها.


مسألة: هل يصح عقد النكاح بشهادة فاسقين

قال القاسم عليه السلام: لابد في كل نكاح من إشهاد رجلين عدلين.

وقال محمد في (المسائل): لانكاح عندنا إلا بولي وشاهدي عدل. سمعنا ذلك عن النبي صلى اللّه عليه وآله وسلم. وعن علي عليه السلام، وابن عباس، وأبي جعفر محمد بن علي، وزيد بن علي، وعبدالله بن الحسن، وجعفر بن محمد عليهم السلام.

قال محمد: وإذا تزوج امرأة بشهادة رجلين ليسا بفاسقين إلا أن القاضي لايجيز شهادتهما ببعض ما تجرح به الشهادة فالنكاح ثابت وإن تزوجها بشهادة محدودين في قذف وقد تابا فالنكاح جائز.

ذكر عن أبي جعفر محمد بن علي عليه السلام انه قال: تجوز شهادتهما إذا تابا.

وذكر عن شريك قال: هما مسلمان. يعني يثبت النكاح وإن تزوجها بشهادة فاسقين فقد قال حسن بن صالح وغيره: لايقربها حتى يشهد من تجوز شهادته.


مسألة: في نكاح المتعة

قال محمد: سالت أحمد بن عيسى عليه السلام عن المتعة فلم يرها.

قال محمد: وحدثني أحمد بن عيسى، قال: حدثني حاضر بن إبراهيم، عن حسين بن زيد، قال: يحل من النساء ثلاث امرأة ترث وامرأة لا ترث وملك اليمين. فقلت لأحمد بن عيسى: التي لاترث هي اليهودية والنصرانية نكاحهما حلال ولا يرثان. قال: هو وجهه.

قال الحسني: لاتي لاترث الأمة المسلمة، والزوجة الذمية، والاحتجاج بالمتعة بالأمة أقوى من الاحتجاج بالذمية؛ لأن الأمة مجمعة على جواز نكاح الأمة لمن لا يجد طولاً إلى حرة وخشي العنت، وفي نكاح الذمية خلاف.

وقال القاسم عليه السلام: لايحل نكاح المتعة لأن المتعة إنما كانت في سفر كان فيه النبي صلى اللّه عليه وآله وسلم ثم حرم اللّه ذلك على لسان رسوله صلى اللّه عليه وآله وسلم، وقد صح لنا عن علي عليه السلام أن النبي صلى اللّه عليه وىله وسلم نهى عنها، وأما من يحتج بهذه الآية ممن يستحل الفاحشة من الفرقة المارقة في قوله سبحانه: ﴿فما استمتعتم به منهن فآتوهن أجورهن﴾ فالاستمتاع هو الدخول بهن على وجه النكاح صحيح، وإيتاؤهن أجورهن فهو إعطاء مهورهن إلا ما وهبن بطيب من أنفسهن والتراضي هو التعاطي، ولا يجوز النكاح إلا بولي وشاهدين.

وقال الحسن عليه السلام: أجمع آل رسول اللّه صلى اللّه عليه وىله وسلم على كراهة المتعة والنهي عنها. وقالوا: إنما كانت أطلقت في سفر ثم نهى رسول اللّه صلى اللّه عليه وآله وسلم عنها وحرمها، وقالوا: نسختها العدة والمواريث، وأجمعوا على أنه لانكاح إلا بولي وشاهدين وصداق بلا شرط في النكاح.

وقال الحسن بن يحيى، ومحمد: وسئلا عن متعة النساء أحرام هي أم حلال أم شبهة؟ فقال محمد: متعة النساء منسوخة نسختها آية المواريث الربع والثمن، ولانكاح عندنا إلا بولي وشاهدي عدل.

وسألت عنها أحمد بن عيسى والقاسم بن إبراهيم فقالا مثل ذلك أو نحوه.

وقال الحسن عليه لاسلام: قد كان رسول اللّه صلى اللّه عليه وآله وسلم أباحها أصحابه في غزوة الحديبية، وكانوا خرجوا فيها مع النبي صلى اللّه عليه وىله وسلم فطالت غيبتهم عن أهليهم فرخص لهم في المتعة فكان الرجل يتزوج المرأة من وليها بشاهدين أياماً معلومة بدراهم معدودة، فإن زادت الأيام زاد في المهر فلما رجع رسول اللّه صلى اللّه عليه وآله وسلم من تلك الغزوة نهى أصحابه عن المتعة فليست المتعة حراماً مثل الميتة والدم ولحم الخنزير ولاهي حلال ولكنها شبهة أحلها في وقت ضرورة، ثم نهى عنها بعد ذلك، فمن تزوج متعة خالف رسول اللّه صلى اللّه عليه وآله وسلم فيما نهى عنه.


مسألة: إذا قال رجل لامرأة: أستمتع منك بهذه العشرة دراهم ولم يقل أتزوجك

قال محمد: وإذا قال رجل لامرأة: أستمتع منك بهذه العشرة دراهم. فرضيت بذلك وأجاز الولي وأشهد الشهود، فإن هذا عندنا باطل حتى يقول: أتزوجك.


مسألة: إذا قال رجل لامرأة: أتزوجك بهذه العشرة دراهم عشرة أيام

وإذا قال: أتزوجك بهذه العشرة دراهم عشرة أيام فقد بلغنا عن علي عليه السلام أنه أبطل مثل هذا، وقال: ليس باليوم ولا اليومين ولاشرط في نكاح، وبهذا قال أبو حنيفة وأصحابه.


مسألة: إذا قالت امرأة لرجل: قد وهبت نفسي لك ولم يشهدا

قال محمد - في رواية سعدان عنه -: وإذا قالت امرأة لرجل: قد وهبت نفسي لك - يعني ولم يشهدا فدخل بها ثم علم أنه لايحل له درئ عنه الحد بالشبهة ولها مهر مثلها بدخوله بها، فإن جاءت بولد فنفاه فهو ابنه، ولا حد عليه بنفيه إياه، ولمحمد احتجاج في إبطال المتعة، قد ذكرته في آخر الكتاب.


مسألة: من تزوج متعة لم يجب عليه الحد

قال الحسن: ومن تزوج متعة لم يجب عليه الحد؛ لأن رسول اللّه صلى اللّه عليه وآله وسلم قال: <ادرؤا الحدود بالشبهات ما استطعتم>.

وقال في رجل وجد مع امرأة فقال: تزوجتها متعة، وأقرت المرأة بذلك يخلي سبيلها ويفرق بينهما حتى يكون التزويج على صحة بولي وشاهدين. ولو قال الرجل: تزوجتها متعة. فقالت المرأة: زنى بي، قبل قوله، وتكون المرأة قاذفة له ويدرأ عنها الحد؛ لأنه حد واحد، فإذا درئ عن واحد درئ عن الآخر.


مسألة: في وجوب النكاح أقاويل

القاسم، والحسن، ومحمد: تدل على أن النكاح ليس بواجب، وأن خطبة النكاح ليست بواجبة ولكنها سنة.


مسألة: في وقوع النكاح الموقوف

قال أحمد، والحسن، ومحمد: يقع النكاح الموقوف على رضا المرأة وعلى رضى الصبية إذا بلغت؛ لأن أحمد ومحمد قالا في صبية صغيرة زوجها عمها فماتت قبل أن تبلغ قال: يتوارثان.

قال محمد بن منصور: لأنه نكاح مالم تفسخه الصبية عند بلوغها. وهذا قول محمد بن علي عليه السلام، وأبي حنيفة وأصحابه.

وقال ابن أبي ليلى: لايتوارثان، وليس هو نكاح حتى تجيزه.

قال محمد: والأولى أن يجوز لأنه نكاح موقوف.

وقال الحسن ومحمد: وإذا زوج أحد من الأولياء سوى الأب صبية لم تدرك فلها الخيار إذا بلغت.

وقال محمد: فالنكاح موقوف على بلوغها.

قال محمد: وإذا زوج رجل ابنه البالغ أو ابنته البالغة بغير أذنهما فلهما الخيار إذا بلغهما، فإن جازاه جاز وإن أبطلاه بطل.


مسألة: إذا زوج الأب ابنة له صغيرة من رجل غائب

قال محمد: وإذا زوج رجل ابنة له صغيرة لم تبلغ أو كبيرة بأذنها من رجل غائب أو وهبها له أو تصدق بها عليه وأشهد على ذلك فبلغ الزوج فأجازه فالنكاح جائز، ولو أن الأب فسخ النكاح قبل أن يبلغ الزوج وإجازته. وهو قول أبي يوسف.


مسألة: هل يجوز أن يعقد الولي النكاح لنفسه

قال محمد: قال بعض آل رسول اللّه صلى اللّه عليه وآله وسلم، وحسن، وسفيان، وشريك، وأبو يوسف: جائز لولي المرأة أن يزوجها من نفسه إذا استأذنها ويشهد شاهدين.

قال محمد: وأخبرني أبو الطاهر العلوي أنه فعل ذلك في نفسه.

وقال محمد - فيما روى ابن خليد عنه - وسئل عن امرأة لاولي لها ولت أمرها الذي يتزوجها. قال: جائز.

وحضرت أبا الطاهر العلوي فعله.

وإن كان الزوج ولياً لهما وهما صغيران جاز عقده عليهما.


مسألة: إذا تزوج العبد بغير أذن سيده لم يكن ذلك نكاحا

قال القاسم عليه السلام - في رواية داود عنه -: إذا تزوج العبد بغير أذن سيده لم يكن ذلك نكاحاً.

وقال الحسن - فيما أخبرنا زيد، عن زيد، عن أحمد، عنه - وهو قول محمد: إذا تزوج العبد أو الأمة بغير أذن سيدهما فالنكاح باطل إلا أن يجيزه السيد.

قال محمد: ولو أبطل العبد النكاح أو أبطلته المرأة قبل أن يبطله السيد بطل النكاح، وليس للسيد إجازة بعد ذلك.

وإذا تزوجت الأمة بغير أذن سيدها ثم علم بالنكاح فلم يجزه ولم يبطله حتى مات أو حتى باعها فالنكاح باطل.


مسألة: الخيار والشرط في النكاح

قال القاسم عليه السلام: وإذا تزوج الرجل بالمرأة واشترطت عليه أن يخرجها من مصرها أو قريتها أو دارها فلا يجوز مثل هذه الشروط في عقدة النكاح لأن الشروط فيها على غير مدة معلومة ولا أجل محدود، وكذلك إن اشترط عليها أن لاينفق عليها أو ينفق عليها ما شاء ويقسم لها من الليل والنهار ما شاء فهذا أيضاً شرط مجهول، وما أحب أن يكون في النكاح إلا شرط محدود معلوم.

وقال القاسم عليه السلام - فيما روى داود عنه نحو ذلك.

قال: وهذا ومثله يفسد كل عقدة عقد بها المعقود فيما سوى الفروج فكيف الفروج.

وقد أجمعوا أنه لايحل فرج وفيه عقدة تمنع أو شرط إلى غير حد ولا أجل معلوم.

وقال محمد: إذا تزوج امرأة فأصدقته واشترطت عليه أن الجماع والطلاق بيدها أو اشترط أن لاينفق عليها أو ينفق عليها ما شاء ويقسم لها من الليل والنهار ما شاء أو اشترط على نفسه أن لايخرجها من دارها أو مصرها أو قريتها فالنكاح في ذلك كله ثابت جائز، والشرط باطل. وروى نحو ذلك عن علي عليه السلام.

وإذا قال رجل لرجل: قد زوجتك ابنتي إن رضيت أمها - وابنته صغيرة - فلا نكاح بينهما حتى ترضى الأم.

وإذا قال رجل لامرأة: أتزوجك على كذا وكذا فإن جئت بالمهر إلى كذا وكذا وإلا فليس بيني وبينك عمل، فالنكاح ثابت إذا وقعت عقدة النكاح وليس الشرط بشيء. وإذا قال لها: أتزوجك على كذا وكذا فإن أخرجتك من بلدك فأمرك بيدك فالنكاح ثابت ويكره أن يكون مثل هذا الشرط في عقدة النكاح.

وإذا تزوج رجل امرأة واشترط لها أن لك علي عشرة دراهم في كل شهر ما عشت فإن لم أعطك فأمرك بيدك فوهبت له العشرة التي لها فأمرها بيدها إن لم يعطها العشرة التي فرض لها ولا أعلم في هذا خلافاً، فإن هي اختارت نفسها في مجلسها الذي كانت فيه حين لم يعطها العشرة الدراهم فقد بانت منه بتطليقة، وإن اخترات زوجها في مجلسها ذلك بطل خيارها باختيارها إياه وبطلت العشرة بهبتها إياها له، وإن قامت من مجلسها ذلك ولم تختر نفسها ولا زوجها فقد بطل خيارها بتركها الاختيار وبطلت العشرة عن الزوج بالهبة، وإذا تزوج امرأة على مهر معلوم على أن يؤخرها بالمهر إلى أجل معلوم فالناس على أنه إلى أجله.

وإن قال: أؤخرك ولم يضرب أجلاً فهو حال.

وروى محمد بإسناد، عن علي عليه السلام قال: لاينكح الأعرابي المهاجرة إلا على أن لايخرجها من دار الهجرة.


مسألة: في التحليل

قال الحسن عليه السلام: وإذا طلق امرأته ثلاثاً فلا تحل له حتى تنكح زوجاً غيره ويدخل بها الثاني على غير تحليل ولا مواطأة من الزوج الأول لأن رسول اللّه صلى اللّه عليه وآله وسلم لعن المحلل والمحلل له.

وقال محمد: وإن قال لامرأة أتزوجك بهذه العشرة دراهم عشرة أيام. فقد بلغنا عن علي عليه السلام أنه أبطل مثل هذا. وقال ليس باليوم ولا باليومين، ولاشرط ولاشرط في نكاح.

وروى محمد بإسناد، عن الحارث، عن علي عليه السلام أنه قال المحلل والمحلل له.

وعن عمر بن علي، عن علي عليه السلام في رجل طلق امرأته ثلاثاً، ثم ندما فاصطلحا على أن يأمرا رجلاً بغير علمك ولا أمرك فإن نكحت بغير أمرك نكاح الإسلام فجامعها ثم طلقها فحل أجلها فانكحها إن شئت وشاءت.

وعن سفيان فيمن تزوج امرأة ليحلها لزوجها فأعجبته فأراد إمساكها. قال: يجدد النكاح.

وعن شريك قال: إن كان يشرط لها أن يحلها لم يمسكها، فإن لم يكن شرط فله أن يمسكها.

وعن حسن، قال: لايجزئه النكاح يستقبل نكاحاً جديداً.


مسألة: نكاح الشغار

قال محمد: نكاح الشغار لا يجوز، وهو أن يقول رجل لرجل: أزوجك ابنتي أو أخي على أن تزوجني ابنتك على أن مهر ابنتي تزويجك إياي ابنتك ولا يكون لواحد منا على الآخر صداق لابنته فتكون كلواحدة منهما مهراً لصاحبتها، وهذا شيء كان يفعل في الجاهلية، فجاء رسول اللّه صلى اللّه عليه وآله وسلم بتحريمه على أهل الإسلام، فإن فعله فاعل في الإسلام بجهل فأحب إلينا لكل واحد منهما أن يبتدئ تزويجاً جديداً على ما أمر اللّه به وسنة رسوله صلى اللّه عليه وآله وسلم.

وقال أبو حنيفة وأصحابه: النكاح صحيح ولكل واحدة منهما مهر مثلها.


مسألة: نكاح المحرم وإنكاحه

قال القاسم عليه السلام: لايزوج المحرم نفسه ولا غيره. وكذلك قال محمد: لاينكح المحرم ولا ينكح ولا يخطب على أحد. ذكر ذلك عن النبي صلى اللّه عليه وآله وسلم، فأما الشهادة فلا شيء عليه فيها.

قال محمد: ولا أعلم بين آل رسول اللّه صلى اللّه عليه وىله وسلم اختلافاً في أن المحرم لا يتزوج ولا يزوج.

وروى محمد، عن علي عليه السلام انه قال: لاينكح المحرم ولا ينكح، فإن نكح فنكاحه باطل.

وقال أبو حنيفة وأصحابه: لا بأس بذلك.

وإنما اختلف الناس في نكاح المحرم لأن ابن عباس روى عن النبي صلى اللّه عليه وآله وسلم أنه قال: تزوج ميمونة وهو محرم. وروى غيره أنه تزوجها وهو حلال.

وإذا طلق الرجل امرأته طلاقاً يملك فيه الرجعة فله أن يراجعها في عدتها وهو محرم، وليس هذا بتزويج مستقبل، وإنما تكون رجعته إياها بلسانه يقول: قد راجعتك، أو يقول: اشهدوا أني قد راجعتها، وليس يحتاج في الرجعة إلى مراضاة المرأة، والتزويج لابد فيه من مراضاة المرأة.


مسألة: نكاح المريض

قال محمد: نكاح المريض والمريضة جائز، وهو قول أبي حنيفة وأصحابه وأيهما مات ورثه صاحبه، فإن طلقها في مرضه قبل أن يدخل بها ثم مات بعد ذلك فلها عليه نصف المهر، وإن كان تزوجها في مرضه على أكثر من مهر مثلها جاز لها من ماله بقدر مهر مثلها، وكان الباقي ميراثاً.


مسألة: فيمن تزوج امرأة في عدتها من غيره

قال القاسم - فيما روى داود عنه -، والحسن - فيما روى ابن صباح عنه -، ومحمد في (المسائل): وإذا تزوج رجل امرأة وهي في عدتها من غيره وهو لايعلم فالنكاح باطل، ويعتزلها بلا طلاق، ولا يتوارثان.

قال محمد: وإن جاءت بولد ثبت نسبه، وإن كان تزوجها في عدتها وهو يعلم أن ذلك لا يحل له لم يثبت نسب الولد منه. قال ذلك حسن بن صالح.

وقال محمد في (المسائل): يثبت نسبه لأنه اسم نكاح ذكر ذلك عن أبي حنيفة.

قال محمد: ولامهر لها إن كان لم يدخل بها، وإن دخل بها فلها مهر مثلها، وإن أراد أن يتزوجها نكاحاً مستقبلاً صبر حتى تستبرئ من هذا الوطء الفاسد بثلاث حيض.


مسألة: فيمن عقد على حامل من الزنا أو غيره

قال محمد: وإذا تزوج رجل امرأة وهي حامل من الزنا أو في عدة من الزنا فالنكاح باطل لايجوز، ولا مهر لها إن كان لم يدخل بها، وإن كان قد دخل بها فلها عليه مهر مثلها بدخوله بها، ويعتزلها بلا طلاق، وهذا قول حسن بن صالح وأبي يوسف.

وقال محمد في وقت آخر: أستحب أن يعتزلها بطلاق لموضع الخلاف، لأن أبا حنيفة وشريكاً قالا: يجوز النكاح ولا يقربها حتى تقضي العدة من الزنا.

قال محمد: وإن أراد أن يتزوجها وهي في عدة من الزنا فلا يتزوجها حتى تستبرئ من هذا الماء الفاسد بثلاث حيض، فإن كان تزوجها في عدتها ودخل بها فجاءت بولد ثبت نسبه لأن العدة من الزنا ليست بفراش فيدعي الولد غيره، وإن كانت حاملاً من الزنا فلا يتزوجها حتى تضع حملها سواء كان الحمل منه أو من غيره، ولا يجوز له أن يستلحق الولد إن كان الوطء منه.

وروي عن الزهري قال: قضى النبي صلى اللّه عليه وآله وسلم أيما رجل تزوج امرأة فوجدها حبلى إنما في بطنها عبد له مملوك بما غر منها.

وعن سعيد بن المسيب، عن النبي صلى اللّه عليه وآله وسلم نحو ذلك.

قال محمد: إن كان هذا الحديث صحيحاً فإنه منسوخ، وإذا تزوج رجل امرأة فمكثت عنده خمسة أشهر ثم ولدت ولداً تاماً وعاش لم يلحق به نسبه، وإن ولدته لستة أشهر من يوم دخل بها فالولد ولده ثابت النسب منه، وإن جاءت بولد لخمسة أشهر فأقامت البينة أنه تزوجها من ستة أشهر لزمه الولد؛ لأن البينة بينتها، وإن أنكر الزوج لاعن.

وإذا طلق الرجل امرأته تطليقة فادعت انقضاء عدتها فتزوجت زوجاً فمكثت عنده شهراً فظهر بها حمل فهي امرأة الأول والولد ولده، فإذا وضعت حملها بانت منه بتطليقة فلتزوج من شاءت، وإن كان الحمل لجماع منه لها في عدتها لم تبن منه، وإن وضعت حملها لأن ذلك الجماع رجعة.

وإذا تزوج امرأة وهي حامل من الزنا فلم يعلم بذلك حتى مات فالتزويج باطل، فإن كان لم يدخل بها فلا مهر لها ولاميراث لها ولاعدة عليها منه، وإن كان دخل بها فلها عليه مهر مثلها بدخوله بها ولاميراث لها وعدتها منه كانت استبراء بثلاث حيض، فلما كان وطئه إياها على حمل ليس منه كان استبراءها بوضعها حملها كافياص من الاستبراء بثلاث حيض.

وفي قول أبي حنيفة: النكاح ثابت. ولها ما سمي لها وتعتد منه أربعة أشهر وعشراً ولاتزوج حتى تضع حملها، فإن تزوجت بعد أربعة أشهر وعشر فهو جائز ولا يقربها حتى تضع حملها، فإن تزوجت بعد أربعة أشهر وعشر فهو جائز، ولا يقربها حتى تضع حملها.

قال أبو جعفر محمد بن منصور: بئس ما قال أبو حنيفة.


مسألة: إذا دخلت أيضاً امرأة من أهل الحرب مسلمة فتزوجت فالنكاح باطل

وعلى قول محمد: إذا دخلت أيضاً امرأة من أهل الحرب مسلمة فتزوجت فالنكاح باطل.

وقال ابو حنيفة: النكاح جائز، ولا يقربها الزوج حتى تضع حملها.


مسالة: إذا مات الصبي عن امرأته وهي حامل

وعلى قول محمد في هذه المسألة المتقدمة إذا مات الصبي عن امرأته وهي حامل نظر فإن كانت حملت قبل عقد النكاح فلا عدة عليها لأنه نكاح باطل، وإن كانت حملت بعد النكاح فعدتها أن تضع حملها، وإن كان الحمل حدث بعد موته قبل انقضاء العدة فعدتها أربعة أشهر وعشر.


مسألة: في تزويج البالغ البكر والثيب

قال القاسم ومحمد - وهو معنى قول الحسن فيما أخبرنا زيد عن زيد، عن أحمد، عنه -: ولا يزوج الأب ابنته البالغة إلا بأذنها بكراً كانت أو ثيباً، فإن زوجها بغير أذنها فالأمر أمرها، إن أجازته جاز، وإن أبطلته بطل. قال محمد: وهذا قول الكوفيين.

وقال ابن أبي ليلى: إن كانت بكراً فلا أمر لها مع أبيها، وإن كانت ثيباً فالأمر أمرها.

قال محمد: وكذلك إن زوج ابنه البالغ بغير أذنه فله الخيار في إجازة النكاح فإن اجازه جاز وإن لم يجزه لم يلزمه ولا صداق عليه.

قال القاسم - فيما روى داود عنه -: وقد كانت خنساء بنت جذام أنكحها أبوها وهي ثيب فجاءت إلى النبي صلى اللّه عليه وآله وسلم فرد نكاحها. وقال: الثيب أحق بنفسها من وليها، والبكر تستأمر في نفسها وأذنها صماتها. وكان رسول اللّه صلى اللّه عليه وآله وسلم فيما أذكر إذا أراد أن يزوج إحدى بناته ستر بينه وبينها ستراً ثم ذكر لها من ذكرها فإن خطت بأصبعها في الستر لم يزوجها وإن سكتت عن ذلك علم أن قد رضيت فزوجها.

وروى محمد بإسناده عن النبي صلى اللّه عليه وآله وسلم أنه كان إذا أراد أن يزوج بعض بناته أتاها فضرب على فخذها ثم قال: إن فلاناً يذكر فلانة ثم يزوجها. وعن النبي صلى اللّه عليه وىله وسلم أنه قال: لا تزوجوا النساء إلا بأذنهن.

وعن أبي سلمة أن رجلاً زوج ابنته وهي كارهة فأتت النبي صلى اللّه عليه وآله وسلم فقالت: يارسول اللّه إن أبي زوجني وأنا كارهة وعم ولدي أحب إلي فأرسل عليه السلام إليه. فقال: زوجت ابنتك وهي كارهة؟ قال: نعم أنا أبوها ولم آلها. فقال النبي صلى اللّه عليه وآله وسلم: إذهب فلا نكاح لك. وقال لها: تزوجي من شئت.

وعن ابن عباس قال: قال رسول اللّه صلى اللّه عليه وآله وسلم: <الأيم أولى بنفسها من وليها والبكر تستأمر في نفسها، وأذنها صماتها>. قال محمد: الأيم أذنها كلامها لا أو نعم، والأيم المرأة التي لا زوج لها، والبكر أذنها صماتها - يعني إذا كان المستأمر لها ولياً -.

وعلى قول محمد - فيما روى سعدان عنه -: وإن كان المستأمر أجنبياً لم يكن سكوتها أذناً حتى يقول: نعم. وعلى قول محمد في هذه المسألة: إذا زوج الولي بالغاً بغير أمرها فإن كانت ثيباً لم يجز العقد إلا أن تجيزه بقول أو فعل يدل على الرضى مثل أن تمكنه من نفسها فيطأها أو تطالبه بمهر أو نفقة، وإن كانت بكراً فبلغها ذلك فضمنت جاز النكاح، وإن كان المزوج أجنبياً لم يجز النكاح عليها بالسكوت، ولا يجز إلا بقول أو فعل يدل على الرضا.

وقال محمد - فيما حدثنا حسين، عن ابن وليد، عن سعدان، عنه - وسئل عن البكر تستأذن في التزويج فتبكي فقال: هو أذنها. فقيل له: في نفسك من هذا شيء؟ فقال: انظر فيه.

قال محمد: وإذا زوج الرجل ابنه البالغ وابنته البالغة وهما كارهان فأجازا النكاح جاز. قال: وبلغني عن أبي يوسف قال: إذا استأمر الولي بكراً بالغاً في أن يزوجها نفسه فسكتت فزوجها نفسه فهو جائز، وإن كان تزوجها ولم يستأمرها ثم بلغها فسكتت فجائز وهو قياس قول ابن أبي ليلى.

وفي قول أبي حنيفة: لايجوز.

وقال الحسن، ومحمد: وإذا زوج المرأة أبوها بغير أذنها فأبطلته ثم كلمت بعد ذلك فأجازته لم يجز إلا بنكاح مستقبل.


مسألة: في الصغيرة يزوجها أبوها

قال أحمد، والقاسم، والحسن، ومحمد: وإذا زوج الأب ابنه أو ابنته وهما صغيران جاز عليهما ولا خيار لهما إذا بلغا.

قال الحسن عليه السلام - فيما روى ابن صباح عنه - وهو قول محمد في (المسائل): وإذا زوج الأب ابننة له صغيرة كفؤاً لها فلما أدركت أنكرت النكاح فإن التزويج يلزمها ولا خيار لها إذا بلغت ولها ما يبقى لها من الصداق، وإن كان لم يسم صداقاً فلها مهر مثلها، ولها أن تمنع الزوج من أن يدخل بها حتى يوفيها جميع مهرها. قالا: وإذا زوج الأب ابناً له صغيراً فلما أدرك فسخ النكاح لم يكن فسخه فسخاً ولزمه النكاح إذا كان عدلاً لا ضراراً، وإن مات الأب قبل بلوغ الصبي فلا خيار له إذا كبر وعليه المهر كاملاً، إن كان دخل بها، ونصف المهر إن كان لم يدخل بها.


مسألة: في الصغيرة يزوجها جدها

قال أحمد بن الحسين: قال القاسم عليه لاسلام: ولا ينكح الصغيرة إلا أبوها.

وقال محمد - وهو معنى قول الحسن عليه السلام -: وإذا زوج الصبي أو الصبية جدهما أبو أبيهما فلهما الخيار إذا بلغا لأن الأب لو أسلم كان ولده الصغار مسلمين بإسلامه، ولو أسلم الجد لم يكن ولد ابنه الأصاغر مسلمين بإسلامه.

وقال محمد في وقت آخر: يلزمهما النكاح ولا خيار لهما إذا بلغا. وبهذا قال أبو حنيفة وأصحابه.


مسألة: في الصغيرة يزوجها عمها

قال أحمد، والحسن، ومحمد: وإذا زوج الأخ أو العم - قال الحسن ومحمد: أو أحد من الأولياء سوى الأب - صبية لم تبلغ فلها الخيار إذا بلغت في إجازة النكاح أو إبطاله.

قال الحسن ومحمد: فإن أجازته جاز ولها ما سمى لها من المهر، وإن أبطلته بطل ولا شيء لها من المهر، فإن أجازته بعد أن قالت لا أجيزه لم يجز إلا بنكاح مستقبل.

قال أحمد، والحسن، ومحمد: وأيهما مات قبل بلوغهما ورثه صاحبه.

قال محمد: لأنه نكاح جائز حتى يبطله.

قال سعدان: قال محمد: لأن الذي زوجها ولي. ذكر ذلك عن جعفر بن محمد عليه السلام. وقال اللّه عز وجل في جواز تزويج اليتامى: ﴿وإن خفتم أن لاتقسطوا في اليتامى فانكحوا ما طاب لكم من النساء﴾ فكيف يؤمر بالقسط في النكاح من لا يجوز له أن يزوج.

وقال عز وجل: ﴿ويستفتونك في النساء قل اللّه يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن﴾، فعاتبهم اللّه في نكاح اليتامى ولم يكن يعاتبهم على ذلك ونكاحهن لا يجوز.

وعلى قول محمد هذا إن زوج الصغيرة غير ولي فأيهما مات قبل بلوغها لم يرثه صاحبه لأنه ليس بنكاح حتى تجيزه.

قال محمد: ولو زوجها ولي فأبطلته قبل بلوغها لم يبطل ولا خيار لها حتى تبلغ، فإذا بلغت فأبطلته بطل.

وقال محمد في وقت آخر: فإن اخترات نفسها وفرق الحاكم بينهما بطل النكاح، وكانت فرقة بغير طلاق، وإن أبطلته ثم مات أحدهما قبل أن يفسخ الحاكم النكاح يقولون فهما يتوارثان - وهو قول ابي حنيفة وأصحابه -، وكذلك قالوا في الغلام إذا بلغ فاختار الفسخ لم ينفسخ إلا أن يفسخه الحاكم.

قال محمد: فإن دخل بها قبل أن تبلغ فلها الخيار إذا بلغت، وليس دخوله بها يبطل حكم الخيار، فإن اختارت نفسها وفسخ الحاكم النكاح فلها ما سمى لها من الصداق بدخوله بها وعليها العدة ثلاث حيض.

وروى محمد، عن حسن بن صالح، قال: لها السكنى ولا نفقة لها.

قال محمد: وإذا زوج الأخ أو العم صبياً لم يدرك فله الخيار إذا بلغ فإن أجازه جاز وإن أبطله بطل.


مسألة: إذا أرادت المرأة فسخ النكاح عند بلوغها

قال الحسن، ومحمد: وإذا أرادت المرأة فسخ النكاح عند بلوغها فتشهد في وقت بلوغها أنها قد فسخت النكاح.

قال سعدان: قال محمد: فإن قامت من مجلسها فلا خيار لها.

قال الحسن عليه السلام: ويجوز أن يشهد وليها شاهدين أنه قد فسخ النكاح بأمرها وعليها اليمين بالله أنها ساعة بلغت لم يرض بالنكاح.

قال محمد: فإذا قدمت إلى الحاكم سألها الحاكم متى بلغت. فإن قالت: أمس أو اليوم أو أي وقت وقتت قبل مجلس الحاكم فإن الحاكم يسألها البينة على ما ادعت من فسخ النكاح، فإن أتت بشاهدين عدلين فشهدا لها بفسخ النكاح في الوقت الذي ذكرت أنها بلغت فيه حكم لها بفسخ النكاح، وإن لم تأت ببينة لم يقبل الحاكم دعواها ولم يرض منها باليمين في ذلك، وإن قالت الساعة بلغت عندك في مجلس الحاكم كان القول قولها مع بينتها فإن حلفت قبل قولها، يعني وإن لم تحلف لزمها النكاح.

وقال أبو حنيفة: القول قولها ولا يمين عليها.


مسألة: في المرأة الصغيرة يزوجها غير ولي

قال القاسم عليه السلام - فيما روى داود عنه -: ولا أحب أن يعقد الوصي للصبيين لأن اللّه عز وجل جعل للأب في ولده مالم يجعل لغيره.

وقال محمد - فيما أخبرنا القاضي محمد بن عبدالله، عن علي بن عمر -: وعنه ثبت لنا عن آل محمد عليهم السلام أنهم قالوا: لانكاح للوصي.

وقال سعدان: قال محمد: وليس للحاكم أن يزوج لايتيمة حتى تدرك.

وقال أبو حنيفة: إذا زوجها القاضي فلا خيار لها إذا بلغت. وقال بعض أصحابه: لها الخيار.

وعلى قول محمد: إذا زوج المرأة أو الصبية غير ولي بغير علم الولي فالنكاح باطل إلا أن يجيزه الولي، وأيهما مات قبل إجازة الولي لم يرثه صاحبه، وإن كان كفؤاً لأنه قال: وإذا زوج بعض الأولياء امرأة ولها ولي أولى بإنكاحها منه لم يجز النكاح إلا أن يجيزه الذي هو أولى. يعني محمد أنهما لايتوارثان قبل أن يجيزه الذي هو أولى، فإذا أجازه جاز وكان نكاحاً موقوفاً على إجازة المرأة، فإن اجازته جاز وإن أبطلته بطل.

روى محمد بإسناد عن أبي جعفر قال: قال رسول اللّه صلى اللّه عليه وآله وسلم: <لانكاح إلا بولي، فمن لم يكن له ولي فالسلطان وليه>.

وعن عائشة قالت: قال رسول اللّه صلى اللّه عليه وآله وسلم: <لاتنكح المرأة إلا بولي، فإن نكحت بغير ولي فنكاحها باطل، والسلطان ولي من لا ولي له>.


باب ما يفسد به النكاح من الملك

قال محمد: ولا يجوز أن يتزوج الرجل أمته ولا مدبرته ولا مكاتبته ولا أم ولده، ولا يجوز أن تتزوج المرأة عبدها ولا مدبرها ولا مكاتبها، وإذا تزوج رجل أمة من سيدها ثم ملكها أو بعضها فسد النكاح، وكذلك إذا تزوجت المرأة عبداً ثم ملكته أو جزءاً منه فسد النكاح.


مسألة: حد بلوغ الغلام والجارية

قال القاسم عليه السلام - في رواية داود عنه -، والحسن عليه السلام - فيما روى ابن صباح عنه -، وهو قول محمد: حد بلوغ الغلام أن يحتلم أو يبلغ خمسة عشر سنة.

قال الحسن ومحمد: وحد بلوغ الجارية أن تحيض أو تبلغ خمس عشرة سنة.

وقال محمد: فإن لم يدرك الغلام ولم تُعرف سِنُوُه فإدراكه أن ينبت الشعر الأسود، فإذا بلغ ذلك جاز أن يتزوج ويزوج، وجاز الحكم عليه وله، وكذلك بلغنا عن النبي صلى اللّه عليه وآله وسلم في بني قريظة أنه قتل من أنبت منهم، وإذا ارتد الغلام أو الجارية لم تكن ردتهما ردة ولا إسلامهما إسلاماً حتى يدركا أو يبلغا من السن خمس عشرة سنة، وعلى هذا أكثر العلماء وبه نأخذ.

وقال بعضهم: إذا ارتد الغلام وهو ابن ثلاث عشرة سنة ولم يحتلم فردته ردة وإسلامه إسلام إذا عقل ما له وما عليه وصار في حد يشترى مثله ويبيع.

وقال محمد في موضع آخر: وإذا زوج الذمي ابنه وهو صغير صبية صغيرة من أبيها فهما على نكاحهما، فإن كبرا وعقلا الإسلام ولم يبلغا فأسلما فإسلامهما إسلام وهما على نكاحهما. قال ذلك كثير من العلماء.

وقال أبو حنيفة: لاتكون ردة الغلام ردة حتى يحتلم أو يبلغ ثماني عشرة سنة، والجارية حتى تحيض أو تبلغ سبع عشرة سنة.


مسألة: إذا عقد النكاح بلفظ الهبة

قال الحسن عليه السلام - فيما روى ابن صباح عنه - وهو قول محمد: وإذا وهب رجل لرجل بنتاً له صغيرة لم تبلغ على وجه التزويج أو تصدق بها عليه ولم يسم صداقاً، فقال: اشهدوا أني قد وهبت له ابنتي. أو قال: تصدقت بها عليه. فقال الرجل: قد قبلت فالنكاح جائز، ولا خيار لها إذا بلغت ولها على الزوج مهر مثلها.

قال محمد: وكذلك إن كانت بالغة.


مسألة: إذا عقد النكاح بلفظ الهبة

قال الحسن عليه السلام - فيما روى ابن صباح عنه -، وهو قول محمد: وإذا وهب رجل لرجل بنتاً صغيرة لم تبلغ على وجه التزويج أو تصدق بها عليه ولم يسم صداقاً. فقال: اشهدوا أني قد وهبت له ابنتي. أو قال: تصدقت بها عليه. فقال الرجل: قد قبلت فالنكاح جائز، ولا خيار لها إذا بلغت، ولها على الزوج مهر مثلها.

قال محمد: وكذلك إن كانت بالغة ورضيت بذلك فالنكاح جائز ولها مهر مثلها. وكذلك قال أبو حنيفة، قال: وكل شيء يكون في الأمة تمليكاً للرقبة مثل الهبة والصدقة فهو في الحرة نكاح.

قال محمد: وكذلك إن قال: اشهدوا على أني قد تصدقت بابنتي على ابن أخي وهو صغير في حجره فالنكاح جائز، وقبض العم لابن أخيه قبض، ولها مهر مثلها على زوجها، وكذلك لو قال: قد وهبتها أو تصدقت بها على فلان وهو صبي صغير في حجر عمه. فقال عمه: قد قبلت فالنكاح جائز ولها مهر مثلها، وكذلك لو قالت امرأة لرجل اشهدوا أني قد وهبت له نفسي أو تصدقت عليه بنفسي على جهة النكاح. فقال: قد قبلت فالنكاح جائز إذا أجازه الولي ولها مهر مثلها.

ولو قال رجل: اشهدوا أني قد أبحت فلاناً ابنتي أو قد أحللت لفلان بانتي وهي صغيرة لم يجز ذلك سواء قال: قد قبلت او لم يقل، وكذلك لو قالت امرأة اشهدوا أني قد أبحت فلاناً نفسي أو قد أحللته من نفسي لم يجز ذلك سواء قال: قد قبلت أو لم يقل.


مسألة: فيمن أسلم وعنده أكثر من أربع نسوة

قال القاسم - فيما روى داود عنه - وهو قول محمد: وإذا تزوج المجوسي عشر نسوة في عقود متفرقة ثم أسلم وأسلمن فليمسك الأربع الأول من نسائه ويفارق ما سواهن من بعدهن، وكذلك إن أسلم وعنده أختان فليمسك الأولى ويفارق الأخيرة منهما.

وقال محمد: إذا تزوج المشرك خمس نسوة أو أكثر في عقدة واحدة ثم أسلم وأسلمن بطل نكاحهن جميعاً وله أن يتزوج منهن اربعاً بنكاح مجدد.

ولو أن مشركاً تزوج امرأتين في عقدة ثم تزوج ثلاثاً في عقدة، ثم أسلم وأسلمن ثبت نكاح الثنتين وبطل نكاح الثلاث. وكذا لو تزوج ثلاثاً في عقدة ثم اثنتين في عقدة ثبت نكاح الثلاث وبطل نكاح الاثنتين.

ولو تزوج امرأة في عقدة ثم أربعاً في عقدة ثم ثلاثاً في عقدة ثبت نكاح الأولى والثلاث وبطل نكاح الأربع.

وقال الحسني: وقول محمد هذا كله هو قول إبراهيم وأبي حنيفة وأبي يوسف والثوري.

وقال الأوزاعي، ومالك، والشافعي، ومحمد بن الحسن: إذا تزوج أكثر من أربع في عقدة واحدة ثم أسلموا فله أن يختار منهن أربعاً.

وروى محمد بإسناده عن أبي مسعود الثقفي أنه أسلم وعنده تسع نسوة إحداهن بنت أبي سفيان فخيره النبي صلى اللّه عليه وآله وسلم منهن أربعاً فاختار بنت أبي سفيان في الرابعة.


مسألة: وإذا تزوج رجل امرأتين في عقدة فوجد إحداهما مما لا يحل له نكاحها

قال محمد في (النكاح) - وهو آخر قوليه -: وإذا تزوج رجل امرأتين في عقدة واحدة فوجد إحداهما أمه أو أخته أو ذات رحم محرم منه من نسب أو رضاع وهو لايعلم ثبت نكاح الأجنبية وبطل نكاح الأخرى وللذي ثبت نكاحها حصتها من المهر إن كان سمى لها مهراً واحداً، وإن لم يكن سمى لها مهراً فلها مهر مثلها، ولاشيء للتي بطل نكاحها إن كان لم يدخل بها، وإن كان قد دخل بها أخذته بالمهر أو بما بقي عليه منه.

وقال بعضهم: لاتأخذ منه شيئاً لا يحسن أن تأخذ المرأة مهرها من ابنها ولا من أخيها ولامن ذي رحم محرم، وكذلك لو تزوج امرأتين في عقدة واحدة فوجد إحداهما مشركة أو امرأة قد كان طلقها ثلاثاً ولم تزوج غيره أو وجد إحداهما أخت امرأته أو عمتها أو خالتها ثبت نكاح الأجنبية وبطل نكاح الأخرى على ماوصفت.

ولو تزوج مسلمة ويهودية ونصرانية ومجوسية في عقدة واحدة بطل نكاح المجوسية وثبت نكاح البواقي.

وقال في المجموع وهو قول الأول ثم رجع عنه: إذا تزوج رجل امرأتين مسلمتين في عقدة فوجد إحداهما أمه أو أخته أو ذات رحم محرم منه من نسب أو رضاع وهو لايعلم فنكاحها باطل منفسخ بغير طلاق، ولا شيء لواحدة منهن، وإن كان دخل بالأجنبية منهما فلها الصداق بما استحل من فرجها، وإن كان دخل بالتي بينه وبينها رحم محرم فإن كانت قد أخذت الصداق لم يرجع به عليها، وإن كانت قد أخذت بعضه لم ترجع عليه بما بقي، وإن كانت لم تأخذ منه شيئاً ففي هذا قولان: قال قوم: لاتأخذ منه شيئاً لنه لا يصلح أن تأخذ صداقها من ابنها أو من أخيها، وكذلك كل ذي رحم محرم.


مسألة: إذا أسلم الذمي قبل امرأته

قال القاسم - فيما روى داود عنه -: وإذا أسلم الذمي قبل امرأته أو أسلمت قبله والمرأة مدخول بها فهما على نكاحهما إن كان إسلامهما جميعاً قبل انقضاء العدة، فإن انقضت عدتها قبل أن يسلم انقطعت بينهما عصمة النكاح وعقدته لقوله سبحانه: ﴿ولاتنكحوا المشركات حتى يؤمن﴾، وإمساكهن بعد شركهن كذي نكاحهن.

وقد قال غيرنا: لابد من تجديد النكاح وليس قولهم بشيء يلتفت إليه ولا يصح إن شاء الله.

وقال الحسن عليه السلام - فيما أخبرنا زيد، عن زيد، عن أحمد، عنه -: وإذا أسلمت المرأة ثم أسلم زوجها في عدتها فليستقبلا النكاح.

وقال محمد: إذا كان تحت النصراني نصرانية فأسلم الزوج فهما على نكاحهما وهي امرأته على حالها إن شاء طلق وإن شاء أمسك، وإن أسلمت امرأته ولم يسلم هو وهي مدخول بها عرض عليه الإسلام فإن أسلم فهما على نكاحهما وإن لم يسلم فرق بينهما وهما على النكاح مالم يفرق الحاكم بينهما أو يخرج بها من دار الهجرة أو تحيضن ثلاث حيضن، ولكن لا يقر بها لا يعلو نصراني مسلمة فإن فرق الحاكم بينهما أو خرج بها من دار الهجرة أو حاضت ثلاث حيض فقد بانت منه. وهو قول حسن بن صلاح، ولها المهر كاملاً.

قال محمد: وقال ابن أبي ليلى، وابن شبرمه: إن أسلمت ولم يسلم أنتظر حتى تحيض ثلاث حيض فإن أسلم وإلا فرق بينهما.

قال محمد: وإن كان لم يدخل بها فقد بانت منه ساعة أسلمت ولها نصف المهر، وإن كان دفع إليها المهر ردت إليه نصف المهر لأن إسلامها بمنزلة الطلاق لأنها دعته إلى الحق يعني أن إسلامها تطليقة بائن، وإذا أسلمت وأبى هو أن يسلم فرق الحاكم بينهما، وفرقة الحاكم فرقة بغير طلاق، ولو طلقها بعدما فرق بينهما، وهي في العدة لو وقع عليها طلقة، ولو أسلم وهي في العدة فتزوجها كانت معه على ثلاث تطليقات.

وقال محمد في موضع آخر: وفي قول علي إذا أسلمت امرأة النصراني قبله فهو أحق بها مالم يحكم الحاكم بالفرقة بينهما أو يخرجها من دار الهجرة أو يلحق هو بدار الحرب.

وقال ابن عباس: وقعت الفرقة بينهما ساعة أسلمت فإن أسلم هو بعد ذلك وهي في العدة استقبلا النكاح.

وروي عن ابن عباس أيضاً قال: أسلمت امرأة على عهد رسول اللّه صلى اللّه عليه وآله وسلم فتزوجت رجلاً غير زوجها. فقال: يارسول اللّه إني قد أسلمت معها، وعلمت بإسلامي فرداه النبي صلى اللّه عليه وآله وسلم على زوجها الأول.

وعن ابن عباس أيضاً أن النبي صلى اللّه عليه وآله وسلم رد زينب بنت أبي العاص ابن الربيع بعد ست سنين على النكاح الأول، وإذا أسلم الذمي وامرأته مجوسية عرض عليهما الإسلام فإن أسلمت وإلا فرق بينهما وهذا على قول من قال الكفر كله ملة واحدة.

وعلى قول محمد: إذا انتقل الذميان إلى غير دينهما أو اعتقدا ديناً آخر فهما على النكاح وكذلك إن أسلم أحدهما، وإذا أسلم المجوسي قبل امرأته أو أسلمت قبله وهي مدخول بها فهما على نكاحهما إن كان إسلامهما في العدة.

وقال بعضهم: يستقبلان النكاح، وإن كان لم يدخل بها فرق بينهما.


مسألة: إذا أسلم الذمي قبل امرأته ثم ارتد عن الإسلام

وإذا أسلم الذمي قبل امرأته ثم ارتد عن الإسلام قبل أن يعرض على امرأته الإسلام فقد بانت منه ووقعت الفرقة بينهما فإن كان دخل بها فلها المهر كاملاً وإن كان لم يدخل بها فلها نصف المهر؛ لأن الفرقة جاءت من قبله.


مسألة: إذا زوج الذمي ابنه وهو صغير لا يعقل الإسلام امرأة ذمية مدركة

وإذا زوج الذمي ابنه وهو صغير لا يعقل الإسلام امرأة ذمية مدركة من وليها فأسلمت المرأة فإن لها في هذه المسألة قولين أحدهما في المسائل يفرق بينهما إلا أن يسلم أبو الصبي.

والقول الآخر في النكاح أنها توقف عليه حتى يدرك أو يبلغ خمس عشرة سنة ثم يعرض عليه الإسلام، فإن أسلم كانا على نكاحهما وإن أبى فرق بينهما، وإذا بلغ الصبي إلى حد يدنو مثله من النساء ثم ارتد أُمِرت المرأة أن تعتزل عنه حتى يدرك فيعرض عليه الإسلام.

وإذا زوج الذمي ابنه وهو صغير لايعقل الإسلام صبية لاتعقل الإسلام ولم يبلغا فأسلما فإسلامهما إسلام وهما على نكاحهما. قال ذلك كثير من العلماء.


مسألة: إذا قال رجل لرجل قد تزوجت ابنتك حراما

قال محمد: وإذا قال رجل لرجل قد تزوجت ابنتك حراماً، فقال ولي المرأة: قد زوجتك فالنكاح ثابت وقوله حرام كذب.


مسألة: لايجوز تزويج من لم يخلق

وروى محمد بإسناده، عن ابن مسعود في رجل قال القوم: أيكم يذبح شاة ويطعمها القوم وأزوجه أول بنت تولد لي فقام رجل من القوم فذبح شاة وأطعمها القوم فولدت له جارية، فقال ابن مسعود لها صدقة نسائها، وأثبت النكاح، وكان جعل مهرها ذبح شاة.

قال محمد هذا لا يؤخذ به وغير ابن مسعود يبطل النكاح في هذا ويقول: لايجوز تزويج من لم يخلق.


باب ذكر الأولياء من أولى العصبة بالإنكاح

قال أحمد، والقاسم، والحسن، ومحمد: لايجوز نكاح إلا بولي فإذا كان للمرأة ولي فليس لأحد أن ينكحها إلا بأذن وليها إلا أن يعضلها الولي ويضارها فإن لم يكن لها ولي فلا بأس أن تولي أمرها رجلاً من المسلمين يزوجها.

قال أحمد: قد أجاز على ناكح الأم.

وقال الحسن - فيما أخبرنا محمد، عن زيد، عن أحمد، عنه -: والأب أولى بغنكاح الجارية من الجد.

وقال محمد: أولياء المرأة الذين لايجوز لثيب ولا بكر نكاح إلا بعلمهم العصبة من قبل الأب والابن أقرب الأولياء، والأب أولى بعقدة النكاح منه. وقد قيل: إن الابن أولى من الأب ولكن يستحب أن لايتقدم الابن أباه.

وروى سعدان، عن محمد أنه قال الابن أولى بإنكاح المرأة من الأب لأنه عصبتها.

قال محمد: وقد كره أبو حنيفة أن يتقدم جده وإن كان أولى.

وقال حسن بن صالح: ابن الابن أولى من الأب.

قال محمد: والجد أب الأب أولى من الأخ لأب وأم والأخ لأب وأم أولى من الأخ لأب، ثم ابن الأخ للأب والأم ثم ابن الأخ للأب، ثم العم للأب والأم ثم العم للأب وابن العم أولى من عم الأب لأن ابن العم ابن الجد وعم الأب ابن جد الأب وكذلك الحكم في الميراث.

وإذا كان للمرأة ابن صغير فهي بمنزلة من لا ولي لها.

وإذا لم يكن للمرأة من الولاة إلا ولي النعمة فلا ينبغي لها أن تنكح بغير علمه.

وما رأيت بين علماء آل رسول اللّه عليه السلام في كراهية ذلك اختلافاً منهم أحمد بن عيسى والقاسم بن إبراهيم مع ما جاء عن أبي جعفر محمد بن علي وغيره أنه كره ذلك ونهى عنه.

وقال: إن الولي في كتاب اللّه عز وجل لبين لقوله: ﴿ولاتنكحوا المشركين﴾، وقوله: ﴿فانكحوهن بإذن أهلهن﴾، وقوله: ﴿فلا تعضلوهن﴾ فكل ذلك يدل على تثبيت الأولياء، وإذا أراد الحر أو العبد أن يتزوج أمة مسلمة فلا يتزوجها إلا من مولاها الذي يملك رقبتها أو بأذنه.


مسألة: إذا زوج الأخ بغير علم الأب أو زوج العم بغير علم الأخ

قال محمد: وإذا زوج الأخ بغير علم الأب أو زوج العم بغير علم الأخ ولا رضاه لم يجز النكاح، وكذلك إذا زوج بعض الأولياء امرأة ولها ولي أولى بإنكاحها منه لم يجز النكاح إلا أن يجيزه الذي هو أولى حضر أو غاب إلا أن تكون غيبته بعيدة نحو خراسان ومكة والمدينة من الكوفة، وإذا زوج الأصغر من الأخوين أخته بغير رضا الأكبر فالأكبر أولى إلا أن يحيز الأكبر وقد قال جماعة العلماء: النكاح جائز وإن لم يجزه الأكبر، وأجمعوى على أنه لاينبغي له أن يتقدمه في النكاح. هذا قول محمد المشهور في أصوله.

وقد روي عنه رواية أخرى أنه إذا زوج أحد من الوليا ءامرأة ولها ولي أولى منه فلم يجز الذي هو أولى فالنكاح جائز ما خلا الأب فإنه لايجوز عليه إنكاح من هو دونه إلا الابن فإنه أولى من الأب.

وعن حسن البصري، وحسن بن صالح قالا: تزوج المرأة أمتها كما تتبعها. قال الحسن البصري: فإذا أعتقها لم يزوجها.


مسألة: إذا نكح الوصي بغير أذن الولي

قال القاسم عليه السلام: وليس للوصي أن يزوج وليس الوصي من اولي بالنسب في شيء إنما الأولياء أهل الإشراك في الأنساب. وفي رواية داود عنه: ولا يجب للوصي أن يعقد النكاح لصبي ولا لصبية.

وقال محمد: العصبة أولى بالنكاح عندنا من الأوصياء. قال بذلك جماعة من آل رسول اللّه صلى اللّه عليه وعليهم وغيرهم.

وقال محمد - فيما أخبرنا القاضي، عن علي بن عمر، عنه -: ثبت لنا عن آل محمد أنهم قالوا: لانكاح لوصي.


مسألة: تزويج المعتوه والمعتوهة

قال محمد: وإذا زوج المعتوه أبوه أو غيره من الأولياء أو زوجه الحاكم جاز ولزمه النكاح فإن برأ من علته فطلق لزمه المهر إن كان دخل بها أو نصف المهر إن كان لم يدخل، وأي هؤلاء زوجه على اكثر من صداق مثلها رد إلى صداق مثلها، وكذلك حكم المعتوهة، وأي هؤلاء زوجها على دون مهر مثلها جاز النكاح ورفعت إلى مهر مثلها.


مسألة: هل يكون المسلم ولي الكافرة

قال محمد: ولا يكون المسلم ولي اليهودية ولا النصارنية ولا المجوسية في النكاح، ولو كان أباً ولا يكون اليهودي ولا النصارني ولا المجوسي ولياً لمسلمة في نكاح ولا في سفر ولو كان أباً.


مسألة: هل للفاسق ولاية في النكاح

وعلى قول أحمد والقاسم عليهما السلام: أن للأب الفاسق أن يعقد على ابنته الحرة المسلمة لأن أحمد قال: إذا زوج إمام الجور امرأة لا ولي لها ثم قام بعده إمام عدل فلا يرد النكاح ولا يبطله.

وقال أحمد، والقاسم عليهما السلام: يجيز من أحكامهم ما وافق الحق ويبطل من أحكامهم ما خالف الحق.

وروى محمد بإسناد عن ابن عباس قال: لانكاح إلا بولي مرشد أو سلطان.


مسألة: هل للمملوك ولاية في النكاح

قال محمد: لايكون المملوك ولا المدبر ولا المكاتب ولياً في النكاح ولو كان أباً ولا يكون ابن المدبرة وابن أم الولد ولياً في نكاح حتى يعتق أيهما، ويكون المعتق بعضه ولياً في النكاح.


مسألة: يكون ابن العم ولياً في النكاح ولا يكون ولياً في السفر

ويكون ابن العم ولياً في النكاح ولا يكون ولياً في السفر، ويكون الأخ من الرضاعة ولياً في السفر ولا يكون ولياً في النكاح، وكذلك الأب من الرضاعة والابن من الرضاع أولياء في السفر، وليسوا بأولياء في النكاح، وللمرأة أن تسافر مع أخيها من الرضاع حيث شاءت وهو محرم إذا كان مأموناً.


مسألة: في المرأة يعضلها وليها

قال أحمد عليه السلام: إذا كان للمرأة ولي فأبى أن يزوجها فذاك إلى السلطان وأحب إلي أن يكون القاضي وإن كان غيره ممن ملك الأحكام من الولاة فذلك أيضاً جائز إن شاء الله.

وقال الحسن عليه السلام - فيما روى ابن صباح عنه - وهو قول محمد: إذا أبى الولي أن يزوجها من كفؤ لها جاز لها أن تولي أمرها الحاكم إن أمكنها الحاكم وإلا ولت في التزويج فأبى عليها ضراراً ثم خطبها بعد ذلك رجل آخر لم يكن لها إن تولى أمرها رجلاً بغير أذن وليها لامتناعه في المرة الأولى ولكن تستأذنه، فإن أبىة عليها ولت الحاكم، فإن لم ترد الحاكم لشهرة ذلك فتولى أمرها رجلاً من المسلمين مالم يخف سلطاناً.


مسألة: في المرأة يغيب وليها

قال محمد: وإن كان وليها غائباً فليس لها أن تزوج إلا بأذنه إلا أن تكون غيبته نحو خراسان من الكوفة، أو نحو اليمن، أو نحو مكة، أو المدينة، فإن كان كذلك ولت أمرها رجلاً من المسلمين بكراً كانت أو ثيباً، أباً كان الولي أو غير أب، فأما إذا كان غائباً في مثل السواد من الكوفة فلا تتزوج إلا بأذنه.

وروى بإسناده عن علي عليه السلام قال: إذا غاب الأب فأنكح الأخ فهو جائز.

وعن حسن وشريك قالا: إذا غاب الولي زوجها أولى الناس بها في المصر.


مسألة: هل يصح نكاح بعقدة المرأة

قال أحمد، والقاسم، والحسن، ومحمد عليهم السلام: لانكاح إلا بولي وشاهدين.

قال محمد: ولاتزوج المرأة نفسها ولا غيرها لا يفعل ذلك إلا زانية، فإن زوجت نفسها بغير أذن وليها لم يجز النكاح ولا يحل له وطئها وأيهما مات لم يرثه صاحبه.

وقرأت في بعض الأصول وليس لي بسماع قال محمد: ولا يكون أحد من النساء ولياً في نكاح امرأة إلا المولاة المعتقة فإنها إذا زوجت أمتها جاز إنكاحها كما جاز أن تبيعها. وهو قول الحسن البصري، وحسن بن صالح. وقال بعضهم: لايجوز إنكاح المولاة لأمها، ولكن إذا أرادت تزويجها وكلت رجلاً يزوجها.

وروى محمد بإسناده عن أبي هريرة عن النبي صلى اللّه عليه وآله وسلم قال: <لاتزوج المرأة المرأة ولا المرأة نفسها لا يفعل ذلك إلا زانية>.

وعن عائشة قالت: قال رسول اللّه صلى اللّه عليه وآله وسلم: <لاتنكح المرأة إلا بولي أو بأذن ولي فإن نكحت فهو باطل، فإن نكحت فهو باطل، فإن دخل بها فلها المهر بما استحل من فرجها، والسلطان ولي من لا ولي له>.

وعن ابن عباس أن النبي صلى اللّه عليه وآله وسلم خطب ميمونة فجعلت أمرها إلى أم الفضل فجعلت أم الفضل أمرها إلى العباس فزوجها النبيء صلى اللّه عليه وآله وسلم.


مسألة: إذا أنكح الوليان امرأة رجلين

قال الحسن عليه السلام - فيما روى ابن صباح عنه - وهو قول محمد: وإذا نكح الوليان امرأة من رجلين بأمرها صح نكاح الأول منهما.

وروى محمد نحو ذلك عن النبي عليه السلام. وعن علي عليه السلام، وعن الحسن البصري، وعطاء، قالا: فإن لم يعلم أيهما أول بطل النكاح.

وقال الحسن، ومحمد: وإن زوجاها معاً من رجلين يعني بغير أمرها فتختار أيهما شاءت، وإن زوجاها من رجلين بغير أذنها فالنكاح موقوف على إجازتها فإن أجازت جاز وسواء كانا زوجاها معاً أو أحدهما قبل الآخر، وإن أجازت نكاحهما معاً بطل نكاحهما جميعاً.

قال السيد أبو عبد اللّه محمد بن عبد الرحمن العلوي: ومعنى قول محمد في هذه المسائل أن يكون الوليان مستويين ليس أحدهما أولى من الاخر مثل أن يكونا ابني عم، لنه قال في وقت آخر: وإذا زوج بعض الأولياء امرأة ولها ولي أولى بإنكاحها منه لم يجز النكاح إلا أن يجيزه الذي هو أولى.


مسألة: الكفؤ يكون في الدين والنسب

قال محمد: الكفؤ عندنا في الدين والمنصب لا ينظر في ذلك إلى قلة المال وكثرته يعني إذا وجد المهر والنفقة المقل كفؤ للمؤسرة إذا كان كفؤاً في الدين والمنصب وقريش كلها بعضها لبعض أكفاء قد زوج النبي صلى اللّه عليه وآله وسلم عثمان وزوج علي صلى اللّه عليه عمر والعرب بعضها لبعض أكفاء، والموالي من أدرك له أبوان في الإسلام أو ثلاثة بعضهم لبعض أكفاء وسائر الناس بعد ذلك بعضهم لبعض أكفاء.

قال السيد: يعني أن من أعتق أو أسلم ليس بكفؤ لمن له أبوان في افسلام، وإن من له أبوان في افسلام ليس بكفؤ للعرب، وأن العرب ليست بكفؤ لقريش.

قال محمد: وأما الأعمال والمكاسب فإنما ينظر منها إلا ما كان أسلم في الدين وقد تكلم الناس في الحجام والكناس فقالوا: ليسا بكفؤ لمثل البزاز والعطار وما أشبه ذلك من الأعمال.

وروى محمد بإسناد عن الأشدق قال: قال رسول اللّه صلى اللّه عليه وآله وسلم: <العرب بعضها لبعض أكفاء قبيلة فقبيلة ورجل فرجل والموالي بعضها لبعض أكفاء قبيلة فقبيلة ورجل فرجل إلا حجام أو حائك>.


مسألة: فيمن زوج حرمته من فاسق

قال الحسن عليه السلام - فيما أخبرنا حسين بن القطان، عن زيد بن محمد، عن أحمد بن يزيد، عنه -: لاينبغي للرجل أن يزوج ابنته ولا أخته بجلاً مخالفاً وهو يجد موافقاً.

وقال الحسن عليه السلام أيضاً - فيما روى ابن صباح عنه -، وهو قول محمد: بلغنا عن النبيء صلى اللّه عليه وآله وسلم أنه قال فيمن شرب الخمر لايحل أن يزوج ولا يصدق إذا حدث، ولا يؤتمن على أمانة، ولا يشرب الخمر حين يشربها وهو مؤمن، وهذا على التغليظ ووجه النهي التحذير لتعدي حدود اللّه وكذلك يقول لاينبغي أن يزوج ولا يصدق حديثه ولا يؤتمن على أمانة وكذلك كل من أقام على كبيرة أوجب اللّه عز وجل فيها الوعيد، وهو عندنا في حد براءة منه حتى يتوب إلى اللّه عز وجل من ذلك ولا ينبغي للرجل أن يزوج حرمته من فاسق وقد نهى رسول اللّه صلى اللّه عليه وآله وسلم عن ذلك.

وقال: من زوج حرمته من فاسق فقد قطع رحمها ولم يقل أن نكاحه باطل، ولم يخرجه ذلك من الإيمان.

قال الحسن ومحمد: فإن زوج مزوج من فيه هذه الخصال أو بعضها فقد أساء والنكاح ثابت.


مسألة: أقل العدة التي ينعقد النكاح بشهادتهم

قال أحمد، والقاسم، والحسن، ومحمد: لانكاح إلا بولي وشاهدين.

قال محمد: وإذا زوج رجل ابنة له صغيرة لم تبلغ أو كبيرة بأذنها من رجل غائب وأشهد على ذلك شاهدين فبلغ الزوج ذلك فأجازه فالنكاح جائز، ولو أن الأب فسخ النكاح قبل أن يبلغ الزوج لجاز فسخه لأن عقدة النكاح لم يتم وإنما يتم مقبول الزوج وإجازته.


مسألة: شهادة النساء في النكاح

قال القاسم عليه السلام لابد في كل نكاح من إشهاد رجلين عدلين.

وقال محمد: يجوز شهادة رجل وامرأتين في النكاح والطلاق وهو قول أبي حنيفة ولا يجوز شهادة أربع نسوة في الطلاق ولا في النكاح.

وروى عن علي عليه السلام أنه قال: تجوز شهادة النساء في كل شيء إلا في الحدود.

قال محمد: تجوز شهادة الأب لابنه وشهادة الابن لأبيه، وإذا شهد رجلان لأبيهما أنه تزوج امرأة وأنكرت المرأة جازت شهادتهما إذا كانا عدلين.


مسألة: لاتجوز شهادة المملوك

قال القاسم عليه السلام: لاتجوز شهادة المملوك.

وقال محمد: شهادة المملوك جائزة إذا كان عدلاً إلا شهادته لسيده قد استشهد علي عليه السلام عند شريح عبداً أسود على درعه.

وقد روى سعدان، عن محمد أنه قال: لاتجوز شهادة العبد.


مسألة: تجوز شهادة الأعمى فيما يعلم مثله

قال القاسم عليه السلام - فيما روى داود عنه -: تجوز شهادة الأعمى فيما يعلم مثله من محس أو سماع.

وقال محمد: لاتجوز شهادة الأعمى إلا على النسب فإن شهد الأعمى بشيء قد عرفه قبل عماه قبلت شهادته.


مسألة: إذا دعا رجل على امرأة أنه تزوجها وأن الشهود ماتوا فأنكرت المرأة

قال محمد: وإذا دعا رجل على امرأة أنه تزوجها من وليها برضى منها وأن الشهود ماتوا أو غابوا فأنكرت المرأة ذلك كله فللزوج أن يحلفها على ذلك فإن حلفت منعه القاضي منها وحال بينه وبينها، وإن نكلت عن اليمين قضى القاضي بأنها امرأته وأثبت النكاح.

وروى عن حسن وشريك قالا: لا يستحلف، وكذلك إن ادعا الولي أنه زوجها برضاها وقالت: لم أرض فعليها اليمين، وكذلك لو ادعت امرأة على رجل أنه تزوجها من وليها برضاء منها، وإن الشهود ماتوا أو غابوا فأنكر الزوج ذلك فعليه اليمين فإن حلف فلا نكاح بينهما، وإن نكل عن اليمين فهي امرأته والنكاح ثابت.

وروى محمد بإسناد عن ثابت بن هرمز: إن رجلاص خطب امراة فأبت أن تزوجه فقدمها إلى علي عليه السلام وجاء بشاهدين فشهدا أنها امرأته فأمكنه منها، فقالت: يا أمير المؤمنين والله ما تزوجني فجدد نكاحي. فقال: إذهبي هما زوجاك.

قال محمد: بلغنا أن علي بن أبي طالب عليه السلام تقدم إليه عبيدالله بن الحسن وعكرمة بن حنبص في امرأة دعا كل واحد منهما أنها امرأته وأقام كل واحد منهما البينة أنها امرأته وأقام عبيدالله البينة أنه تزوجها أولا وجاءت المرأة بولد فقضى علي عليه السلام بالمرأة لعبيدالله وقضى بالولد لعكرمة. وقال لعبيدالله لايقربها حتى تستبرئ من عكرمة.


مسألة: إذا ادعت المرأة الدخول وأنكر الرجل

وعلى قول محمد إذا ادعت المرأة على زوجها أنه دخل بها وأنكره الرجل فاقامت بينة أنه قد خلا بها وأغلق باباً وأرخى ستراص فلها المهر كاملاً.


مسألة: أقل المهر

قال أحمد بن عيسى، والقاسم، ومحمد: لايكون المهر أقل من عشرة دراهم بلغنا ذلك عن علي عليه السلام وابن عمر والشعبي والنخعي.

وروى محمد بإسناده عن جابر قال: قال النبي صلى اللّه عليه وآله وسلم: <لامهر دون عشرة الدراهم>. وعن جابر أيضاص أن النبي صلى اللّه عليه وآله وسلم قال: <من أعطى في صداق مثل هذا براً أو دقيقاً أو سويقاً فقد استحل>.

قال محمد: ووجه هذا عندنا أن الرجل إذا تزوج على صداق مسمى فعجل لها من صداقها ما قل أو كثر فقد حل له الدخول بها حللته مما بقي أو أخرته.

وروى محمد، عن حسن، وسفيان، وشريك، قالوا: يجوز النكاح على درهم.

قال محمد: فإن تزوج امرأة على أقل من عشرة دراهم أو على عرض بعينه قيمته أقل من عشرة دراهم فالنكاح ثابت ويكمل لها تمام عشرة دراهم ويعتبر قيمة العرض يوم وقع العقد.


مسألة: إن تزوجها على عرض قيمته خمسة دراهم ثم طلقها قبل أن يدخل بها

فإن تزوجها على عرض قيمته خمسة دراهم ثم طلقها قبل أن يدخل بها فلها نصف العرض أو درهمان ونصف، وإن كان قد دفع إليها العرض أو الخمسة الدراهم رجع عليها بنصف العرض وبدرهمين ونصف بلغنا ذلك عن علي عليه السلام.


مسألة: إذا زوج الولي حرمته على دون مهر مثلها

قال محمد: غذا زوج الأب ابنته البالغة من كفؤ على دون مهر مثلها فأجازت النكاح فلها مهر مثلها فإن طلقها قبل أن يدخل بها فلها نصف صداق مثلها، وهو قول أبي حنيفة.

وقال في وقت آخر: وإذا زوج الأب ابنته قبل أن تبلغ على دون صداق مثلها بقدر ما يتغابن الناس بمثله جاز النكاح ولها ما سمى لها من المهر، وإن زوجها على دون صداق مثلها بما لايتغابن الناس بمثله فعلى ما روي عن زيد بن علي عليه السلام. وعن أبي حنيفة وزفر أن النكاح لازم لها ولها ما سمى لها من المهر.

وقال بعضهم: لها مهر مثلها.

قال محمد: وإذا زوج الصبي أبوه أو جده أبو أبيه امرأة على أكثر من مهر مثلاه بما يتغابن الناس بمثله لزم الصبي ما سمى له من المهر، وإن زوجه امرأة على أكثر من صداق مثلها بما لايتغابن الناس بمثله فعلى ما روى عن زيد بن علي عليه السلام، وعن أبي حنيفة، وزفر أن النكاح جائز، ويلزم الصبي ما سمي من المهر يكون بمنزلة البيع.

وقال بعضهم: إذا كان ما لايتغابن الناس بمثله وفيه اجتياح لمال الصبي لم يجز.


مسألة: فيمن دخل بزوجته قبل أن يعطياه مهرها

قال القاسم عليه السلام - في رواية داود عنه - والحسن - فيما روى ابن صباح عنه -، وهو قول محمد: ولا بأس أن يدخل لارجل بالمرأة قبل أن يعطيها شيئاً من مهرها إذا تراضيا على ذلك.

وقال الحسن عليه السلام، ومحمد: إذا تزوج رجل امرأة فلها أن تمنعه أن يدخل باه حتى يعطيها صداقها، وكذلك إن دفع إليها بعض صداقها فلها أن تمتنع عليه أن يدخل بها حتى يوفيها جميع صداقها.

قال محمد: وإن اعطاها بعض صداقها ودخل بها فليس لها أن تمنعه نفسها ولها أن تطالبه بباقي صداقها، وإذا طلق امرأته تطليقة ثم راجعها فليس لها عليه مهر هي امرأته، وإذا وهبت المرأة لزوجها مهرها كله قبل أن تقبضه منه قبل دخوله بها أو بعد دخوله بها فهو جائز، ويستحب له أن يعطيها منه شيئاً.

وروى محمد بإسناد عن النبي صلى اللّه عليه وآله وسلم أنه جهر امرأة إلى زوجها ولم ينقدها شيئاً. قال محمد: آخر الصداق عليه.


مسألة: إذا تزوجها على خنزير أو خمر أو ما لايجوز بيعه وشراه

قال محمد: وإذا تزوج رجل امرأة على خنزير أو ميتة أو على حر وهي تعلم أنه حر وميتة فلها مهر مثلها والنكاح ثابت، وهو قول حسن بن صالح، وأبي حنيفة وأصحابه.

وقال قوم: يبتدئ النكاح في مثل هذا وإذا تزوجها على عبد فوجدته حراً أو على دن خل فوجدته خمراً أو على شاة مذبوحة فإذا هي ميتة فلها قيمة الحر لو كان مملوكاص وقيمة الشاة لو كانت ذكية وقيمة الخمر لو كان خلاً إن كانت قيمته عشرة دراهم فصاعداً وإلا فليتم لها عشرة دراهم، وكذلك لو تزوجها على مكاتب أو مدبر أو أم ولد أو ابن مكاتبة أو ابن مدبرة أو ابن أم ولد من غير سيدها وهي لاتعلم.

وقال أبو حنيفة: لها مهر مثلها في ذلك كله.

قال محمد: والقول الأول عندنا قوي وهو قول حسن بن صالح وهو عندي على قول علي عليه السلام في غير هذه المسألة، وهو قول أبي يوسف في الخمر. قال له مثله كله خلا وسطاً هذا آخر قولي محمد.

والقول الول لها مهر مثلها في هذا كله. قاله في المجموع.

وعلى قول محمد في هذه المسألة إذا تزوج الذمي ذمية على خنزير أو خمر غير معينين ثم أسلما أو أسلم أحدهما قبل أن يعطيها المهر فلها مهر المثل في الخنزير وقيمة الخمر، وهو قول أبي حنيفة.

وقال يعقوب: لها مهر المثل فيها سواء كان بعينه أو غير عينه.

وقال محمد: لها القيمة فيهما جميعاً.

وعلى قول محمد في هذه المسألة أيضاً: إذا تزوجها على عبدين فوجدت إحداهما حراً فلها العبد وقيمة الحر لو كان عبداً.

وروى ابن خليد عن محمد أنه سمعه يقول: إذا سرق رجل مائة درهم.

ثم قال لامرأة أتزوجك على هذه المائة درهم بعينها فالفرج حرام - يعني أن عليه أن لايقربها حتى يبرأ من صاحب الدراهم -.

قال محمد: فإن تزوجها على مائة درهم فأعطاها من مال حرام فالإثم عليه في المال الحرام والفرج له حلال.


مسألة: إذا لم يذكر المهر ثم طلقها قبل أن يدخل بها

قال محمد: وإذا تزوج رجل امرأة بولي وشهود على غير مهر مسمى فالنكاح ثابت ولها مهر مثلها، يعني من أخواتها وعماتها ونسائها إن كان دخل بها، وكذلك إن تزوجها على مهر ليس بمال مثل أن يتزوجها على طلاق أخرى أو على أن لايخرجها من دارها فإن طلقها قبل أن يدخل بها فلها عليه المتعة سواء كانت المطلقة حرة أو مملوكة أو مدبرة او مكاتبة أو أم ولد أو يهودية أو نصارنية فلها المتعة كما قال اللّه عز وجل: ﴿على الموسع قدره وعلى المقتر قدره﴾.

وروى محمد بإسناد عن ابن عباس قال: أرفع المتعة الخادم ثم دونها الكسوة ثم دونها النفقة.

وعن أبي جعفر عليه السلام قال: ليس للمتعة حد غير أن الحسن بن علي عليه السلام كان يمتع بالخادم والوصيف.

وعن الحسن بن علي عليه السلام أنه طلق عائشة بنت خليفة فوفاها صداقها كاملاً ومتعها عشرة ألف درهم ومن طلق امرأته قبل أن يدخل بها وقد سمى لها صداقاً، فلها نصف ما سمى لها، وإذا كان لرجل على امرأة ألف درهم ديناً، وتزوجها على الألف الدرهم التي له عليها ثم طلقها قبل أن يدخل بها فإنه يرجع إليها بخمسمائة.

وإذا تزوج صبية لم تبلغ فوطئ أمها حرمت عليه امرأته ولها نصف الصداق لأن تحريمها جاء من قبله هو حرمها على نفسه فكأنه طلقها ولا تحل له أبداً.


مسألة: إذا تزوج امرأة على مملوك أو متاع بيت

قال محمد: ذكر عن أبي جعفر محمد بن علي عليه السلام.

وعن جماعة من الصحابة والتابعين أنهم أجازوا أن يتزوج المرأة على وصيف. قالوا: فإن كان وصف صفة فلها تلك الصفة، وإن لم يصف صفة فلها وسط من الوصف ولا أعلم أحد منهم حد في قيمة الوصيف حداً إلا أبا حنيفة فإنه قال: إذا تزوج على جارية بيضاء وسط قيمتها خمسون ديناراً، وإن تزوجها على جارية سوداء ولم يسم لها صفة فلها جارية سوداء قيمتها ثلاث ديناراً، وإن تزوجها على خادم وسط ولم يسم بيضاء ولا سوداء فلها خادم وسط سندية قيمتها أربعون ديناراً، وإن تزوجها على متاع بيت وخادم فلها متاع بيت وخادم قيمته أربعون ديناراً.

وقال غير أبي حنيفة: إنما ذلك على البلدان، وعلى قدر الغلا والرخص، وإن تزوجها على بيت وخادم وكان في البادية فلها بيت شعر.

قال السيد: وكذلك قال أبو حنيفة وأصحابه.

وإذا تزوج امرأة على مهرم سمى غير معين نظر فإن كان الاسم يقع على أجناس مختلفة بطلت التسمية وكان للمرأة مهر مثلها مثل يقع على القطعن والكتان والخز والديباج، وإن كان الاسم إنما يقع على جنس واحد مختلف الصفة فالتسمية صحيحة ولها وسط من ذلك مثل أن يتزوجها على عبد أو بغل أو حمار أو على ثوب مروي أو هروي ولم يصف شيئاً من ذلك بصفة فلها في ذلك إلى الزوج ولا خيار للمرأة في ذلك، وإن كان ما سمى معلوم الجنس والصفة يصح ديناً في البيع فلها ذلك الشرط يجبر الزوج على دفعه إليها، وليس له أن يدفع قيمته إذا أبت.

وروى محمد بإسناده أن النبي صلى اللّه عليه وآله وسلم تزوج عائشة على متاع بيت قيمته خمسون درهماً.


مسألة: فيمن تزوج امرأة على أمة ثم وطئها قبل أن يسلمها

قال محمد: وإذا تزوج رجل امرأة على جارية بعينها فوطئ الجارية قبل أن يدفعها فلا حد عليه لأن الجارية في ضمانه، فإن جاءت بولد لم يثبت نسبه منه والجارية ولاولد للمرأة، فإن طلقها قبل أن يدخل بها فعليه نصف عقرها والجارية بينه وبينه نصفان ويسعى الولد للمرأة في نصف قيمته ولاتكون الجارية أم ولد للرجل لأنه وطئ وطئاً غير مستقيم.

مسألة: وإذا تزوج امرأة على جارية ثم وطئها بعدما سلمها إلى المرأة ودخل بها فإنه يسأل عن بينتهن فإن كان وطئها عالماً بتحريمها وجب عليه الحد، فإن كان محصناً رجم، وإن قال: ظننت أنها تحل لها درئ عنه الحد، وعليه العقر، وهو مهر مثلها يدفعه إلى المرأة ولا يجتمع عقر وحد، فإن كان من الوطئ ولد فهو مملوك للمرأة لايثبت نسبه منه.


مسألة: في المهر يزيد قبل القبض أو بعده

قال محمد: إذا تزوج امرأة على جارية بعينها أو ناقة فنتجت قبل أن يقبضها فإنها تأخذ المهر وولدها فإن مات ولدها قبل أن تقبضها فهي بالخيار إن شاءت أخذت الأم بنقصانها، وإن شاءت ردتها فأخذت قيمتها يوم تزوجها بمنزلة البيع.

وقال بعضهم: يأخذ الأم لها غير ذلك فإن لم يمت الولد ولكن ماتت الأم فإن المرأة تأخذ الولد وتأخذ قيمة الأم يوم تزوجها، وكذلك إن تزوجها على غنم بعينها فولدت الغنم قبل أن تقبضها المرأة. وكذلك إن تزوجها على أرض فيها نخل وشجر فأثمرت قبل أن تقبضه المرأة فإنه مهر مع الأصل، فإن طلقها قبل أن يدخل بها فجميع ذلك بينهما نصفان.

قال محمد: وكذلك إذا تزوج المرأة على جارية بعينها فوهب للجارية شيء أو اكتسبت مالاً - يعني في يد الزوج - قبل أن يدخل بها فقد اختلف فيه.

قال أبو حنيفة: الكسب والهبة للمرأة خاصة ولا يكون مهراً طلقها قبل الدخول أو لم يطلقها لأنه وهب لها وهي في ملك المرأة، وإنما ملك الرجل نصف الجارية بالطلاق.

وقال أصحاب أبي حنيفة: هي بمنزلة الولد بين الرجل والمرأة نصفين بمنزلة المهر.

قالوا جميعاً: وإن أجرها الزوج فالكسب له ويتصدق به.

وعلى قول محمد: وإن كانت الهبة والكسب بعد قبض المرأة للجارية فذلك كله للمرأة لاترد على الزوج منه شيئاً إن طلقها قبل دخوله بها.

قال محمد: وإن تزوجها على جارية بعينها فجنى على الجارية جناية في يد الزوج أي جناية كانت فإنها بالخيار إن شاءت أخذت الجارية واتبعت الجاني بأرش الجناية، وإن شاءت أخذت من الزوج القيمة، وكان ما على الجاني للزوج، فإن طلقها قبل أن يدخل بها فأرش الجناية بين الرجل والمرأة نصفان لا خلاف فيه.

وكذلك إن وطئ الجارية رجل يشبهه فجاءت بولد درئ الحد عن الواطئ بالشبهة وعليه مهر مثلها يكون بين الرجل والمرأة نصفين والولد مملوك لهما جميعاً، والجارية بينهما نصفين.

انتهى والحمدلله رب العالمين الجزء الثاني من جامع آل محمد عليهم السلام ويليه الجزء الثالث أوله:

إذا تزوجها على عرض فبطل العرض أو استحق وهذه الورقة وما نسخناه في باطن الكتاب من الأوراق سهى عنها الراسم على الأصل وحرر بتاريخه 27 شهر الحجة سنة (1405 هـ)، أما كاتب الأصل ففرغ من نساخته سنة (1193 هـ). محمد بن حسن بن يحيى العجري. آمين.


الجامع الكافي

الجامع الكافي في فقه الزيدية
للإمام الحافظ أبي عبد اللّه
محمد بن علي بن الحسن العلوي
عليه السلام
367 - 445 هـ


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org