مقدمة التحقيق

الحمد لله رب العالمين وصلى اللّه وسلم على سيدنا محمد وآله الطيبين الطاهرين،

وبعــد ..

فإن ريشة التاريخ ما زالت ترصد الحوادث والمتغيرات الزمنية، وتسجلها في ذاكرة الزمن وتستودعها بطونَ الأسفار وطيات الصحف، لتكون مرجعا لاستلهام العظات والعبر عبر القرون. ولهذا تُعَدُّ دراسة التاريخ من أهم المعالم الثقافية التي تربط حاضر الإنسانية بماضيها، وتقدم لأبناء الحاضر خلاصة تجارب السابقين، وتكشف عن مفارقات وموافقات ومتغيرات كثيرة يحسن بالأجيا النظر والتأمل فيها.

وقد خُصَّ التاريخ الإسلامي ـ الذي تناثرت على جنباته شخصيات فذة وصور مشرقة ـ بعناية فائقة، حيث تناوله الكتاب والمؤرخون من زوايا متعددة وبأساليب شتى، تختلف باختلاف مقاصد المؤلفين، ومتطلبات الساحة، فتركزت بعض الاهتمامات على معرفة الحوادث والمتغيرات الزمنية وإبراز بعض الجوانب العلمية والخُلُقِية، في حين اتجهت إهتمامات أخرى إلى دراسة وتحليل الأحداث وتقديمها كتجارب حية يمكن الاستفادة منها في حقل الدعوة إلى اللّه.

ولا شك أن دراسة وتحليل القضايا التاريخية من أهم ما يقدمه الباحث للشباب الرسالي ـ الذي يرابط في مواقع الدعوة، وساحات التوعية والتثقيف ـ لما لذلك من فوائد ودلالات يُسْتَفَادُ منها لترشيد الحركة الدعوية والرسالية في مختلف الأزمنة والميادين.

ومن بين ذلك الركام الهائل من الحوادث التأريخية امتاز تاريخ الزيدية بالكفاح من أجل الحقيقة، والصمود في وجه الطغيان، والتصدي لكل محاولات التزييف والتحريف، ابتداء من الكلمة، ومروراً بالمقاومة والتمرد، وانتهاء بالكفاح المسلح. فإذا نظرنا نظرة فاحصة إلى آثار هذه الأمة، وجدنا ميراثاً ثقافيا وافراً في مختلف جوانب المعرفة، ووجدنا آثاراً بارزة لمظاهر الإعمار والبناء في سائر البلدان التي كان لهم فيها وجود، ولمسنا آثاراً حسنة لنمط الحكم الذي مضوا على نهجه، ووجدنا أنهاراً من الدماء التي سالت دفاعاً عن الحقيقة وحفاظاً عليها.

وبسبب تلك الامتيازات والسيرة الحسنة كان ملوك البلدان ورؤساء العشائر يستقدمون بعض الأئمة إلى بلدانهم ويتنحون لهم عن مناصبهم ويرضون بأن يكونوا من جملة رعاياهم.

ومن هنالك استطاعوا إدخال الدعوة الإسلامية إلى بلدان نائية كبلاد الجيل والديلم وطبرستان وأطراف خراسان شرقاً، وبلاد البربر وأدغال أفريقيا غرباً، في حين عجزت الدولتان الأموية والعباسية عن الوصول إلى تلك الأنجاد والأغوار البعيدة، فقد ذكر المؤرخون أنَّه أسلم على يد الإمام الناصر الأطروش ألف ألف إنسان من أهالي الجيل والديلم ونواحيهما، واستطاع أن يخلِّصهم من الحكم الإقطاعي الجائر الذي كان يتحكم في معظم تلك البلاد.

واستطاع الإمام إدريس بن عبد اللّه وولده إدريس بن إدريس أن يُكوِّنا من قبائل البربر جيشاً إسلاميا يعمل على تبليغ ونشر الدعوة الإسلامية في غرب أفريقيا وجنوب غرب وأوربا.

كما استطاع الإمام الهادي وأولاده أن يخلصوا بلاد اليمن من فتن جائرة كانت قد استفحلت فيه ومزقته كل ممزق، وترك فيه آثاراً عظيمة ما زال اليمنيون يفخرون بها إلى اليوم.

وقبل أن نخلص إلى نص هذا الكتاب لنا كلمة عن الكاتب والكتاب.


ترجمة المؤلف

عُرِف أهل الجيل والديلم وطبرستان بولائهم الشديد لأهل البيت عليهم السلام، رغم أن معظم مَنْ دخل تلك البلاد منهم دخلها ملتجئاً هارباً من السلطة الغاشمة، وكان أول من دخلها الإمام يحيى بن عبد اللّه أيام هارون الرشيد، ثم تتابعت هجرتهم إلى هناك، ولبثوا فترة زمنية طويلة تمكنوا فيها من دعوة أهل تلك الديار إلى الإسلام؛ فاستجاب لهم خلائق كثيرون وبنوا المساجد، ومارسوا العبادة على أحسن حال، ثم توجهوا للإصلاح الشامل وإشاعة العدل والمعروف، واستطاعوا أن يقضوا على النظام الإقطاعي الجائر الذي كانت تستند عليه رؤساء العشائر، واستبدلوه بنظام التعاون بين الطبقات المختلفة.

وكان ممن هاجر إلى تلك البلاد السيد المحدث الحسين بن هارون بن الحسين بن محمد بن هارون بن محمد بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب، وأقام فترة طويلة تزوج فيها وأنجب إمامين جليلين، أحدها الإمام المؤيد بالله أحمد بن الحسين المولود (سنة 333 هـ)، والآخر الإمام الناطق بالحق يحيى بن الحسين المعروف بأبي طالب المولود سنة (340 هـ) .

وفي تلك المروج الخضراء والهواء الطلق، وبين تلك الجبال الشاهقة بعيداً عن ضجيج المدنية الخانق.. هنالك في أرض الجيل والديلم نشأ الإمام أبو طالب، في أسرة علمية فاضلة، نشأ والفضائل تكتنفه من كل جانب، وعوامل التكامل وبناء الشخصية الرسالية متوفرة له؛ فوالده من أئمة العلم وفرسان الرواية، وأمه شريفة فاضلة من بنات الشريف علي بن عبد اللّه الحسني العقيقي، كان لها حظ وافر من الصلاح والاستقامة، وشقيقه الإمام المؤيد بالله أحمد بن الحسين، أحد قلاع العلم رواية ودراية، هذا إضافة إلى جهابذة من العلماء الذين كان يتقلب في حلقاتهم ويتلقى عنهم العلوم والمعارف، كالسيد الإمام أبي العباس الحسني الزيدي، والشيخ أبي عبد اللّه البصري المعتزلي، والمحدث أحمد بن عدي الحافظ السني، والشيخ محمد بن محمد بن النعمان المعروف بالشيخ المفيد الإمامي وغيرهم من بحور العلم وعلماء الإسلام على اختلاف نزعاتهم ومذاهبهم.

قال الشهيد حميد: " كان عليه السلام قد نشأ على طريقة يحكي في شرفها جوهره ويحاكي بفضلها عنصره، وكان قد قرأ على السيد أبي العباس الحسني عليه السلام فقه العترة عليهم السلام حتى لحج في غماره، ووصل قعر بحاره، وقرأ في الكلام على الشيخ أبي عبد اللّه البصري فاحتوى على فرائده وأحاط معرفة بجليه وغرائبه، وكذلك قرأ عليه في أصول الفقه أيضاً ولقي غيره من الشيوخ، وأخذ عنهم حتى أضحى في فنون العلم بحراً يتغطمط تياره، ويتلاطم زخاره " .

فما أن بلغ سن الرشد ومرحلة الشباب حتى زاحم مشائخ العلم في ميدان المعارف، ونافس أرباب الحكمة والأدب، وقارع بالحجة فقهاء الأمصار، ورحل في طلب العلوم إلى بغداد، ثم رجع وليس له نظير ودَرَّس بجرجان، وانتشر صيته كانتشار ضوء النهار، فألف وشعر، وأفتى وناظر، وكان كما قال المنصور بالله عبد اللّه بن حمزة: "لم يبق في فنون العلم فن إلا طار في أرجائه، وسبح في أثنائه".

فلم يمت حين مات وقد خلف وراءه تراثاً عظيماً في الفقه والأصول والأدب والتاريخ، فمازالت أصداء آرائه وتخريجاته وحججه تتردد بين جدران المساجد وفي حلقات العلم، وتُرسم في صفحات الكتب، ومازال العلماء فقهاء ومحدثين ومؤرخين ينهلون من معينه ويكترعون من فيض علومه، فقد خَلَّف لنا كنوزاً وذخائر من المؤلفات التي دون فيها أنظاره وجفف فيها أفكاره، وامتاز كغيره من أئمة الزيدية بالزعامة السياسية والدينية، فكان المنظور إليه بعد أخيه الإمام المؤيد بالله أحمد بن الحسين في العلم والفضل، وكانت آراء العامة والخاصة لاتختلف في أنَّه أجدر مَنْ في وقته بالزعامة، فلذا هرع النَّاس إليه بعد موت أخيه الإمام المؤيد بالله سنة (411 هـ) يحثونه على الدعوة ونَصْبِ نفسه إماماً للمسلمين، فأجابه العلماء والفضلاء في طول البلاد وعرضها، وبذلك الحدث عمت الفرحة أوساط الجماهير، وعبر كل عن مشاعره بما يحلو له، وكان أبو الفرج بن هندو ـ وهو من مشاهير الفلاسفة والأدباء ـ ممن غمرتهم الفرحة والسرور فعبر عن ذلك بأبيات قال فيها:

وزَهَى الوصِيَّة والوصيَّا
يحيى بن هارون الرَّضيَّا
أيام إذ خانت عليَّا
ميراثَكم طلباً بطيَّا
نجماً لدولتكم مضيَّا
ـزُّ إلى الهِيَاجِ المشرِفيَّا

سَرَّ النبوة والنبيا
أن الدَّيالم بايعت
ثم استريت بعادة الـ
آل النبي طلبتُمُ
ياليت شعري هل أرى
فأكون أولَ من يَهُـ

ولم تقع أي نزاعات أو حروب في زمانه لأنه كان محل رضى لجميع الجماهير من مختلف الفئات وسائر الطبقات، فلم يكن العامي أسرع إليه من العالم، ولا العالم من النِّد المنافس.

ولم يزل يحكم بين النَّاس بالعدل ويسير فيهم سيرة الأنبياء ويقضي حوائج المحتاجين ويدفع عن المظلومين ويحسن إلى المحرومين، ويقرب العلماء ويجالس الفقراء، ويستحث ذوي الكفاءات والخبرة على العمل وإفادة المجتمع، ولم يأل جهداً في ترسيخ المفاهيم الإسلامية ونشر المعارف الدينية، وتنشيط النهضة الثقافية التي تميز بها عصره وعصر أخيه من قبله في الجيل والديلم.

ونال الإمام أبو طالب إعجاب الكثيرين بسياسته كحاكم، وبثقافته كعالم، وبأسلوبه كمؤلف، وعبر كلٌ عن جوانب إعجابه، وكان من مظاهر ذلك الإعجاب مايلي:

ـ اشتهر عن الصاحب بن عباد أنَّه كان كثير الإعجاب بالسيدين الأخوين المؤيد بالله وأبي طالب وكان يُدِيم مجالستهما، ويقول عنهما: " ماتحت الفرقدين مثل الأخوين " .

ـ وقال الحاكم الجشمي: " كان شيخنا أبو الحسن علي بن عبد اللّه اختلف إليه مدة بجرجان والسيد أبو القاسم الحسني يخرج من مجلسه فيحكيان عن علمه وورعه واجتهاده وعبادته وخصاله الحميدة وسيرته المرضية شيئاً عجيباً يليق بمثل ذلك الصدر".

ـ وقال: " كان جامعاً لشرائط الإمامة لم يكن في عصره مثله مبرزاً في أنواع العلوم ".

ـ وقال: " كلامه عليه مسحة من العلم الإلهي، وجذوة من الكلام النبوي".

ـ وقال المنصور بالله عبد اللّه بن حمزة: "لم يبق من فنون العلم فن إلا طار في أرجائه وسبح في أفنائه " .

ـ وقال الشهيد حميد: " كان عليه السلام في الورع والزهادة والفضل والعبادة على أبلغ الوجوه وأحسنها " .

ـ وقال ابن حجر: " كان إماماً على مذهب زيد بن علي، وكان فاضلا غزير العلم مكثراً عارفاً بالأدب وطريقة الحديث " .

ـ وقال أبو طاهر: " كان من أمثل أهل البيت ومن المحمودين في صناعة الحديث وغيره من الأصول والفروع " .

ـ وقال الأمين: ( ( بلغ درجة كبيرة في العلم حتى قال الزيدية فيه: إنَّه لم يكن ثم أحد أعلم منه " .

ـ وقال ابن عنبة: " كان عالماً فاضلا، له مصنفات في الكلام، بويع له ولقب بالسيد الناطق بالحق " .

وبعد مضي أربع وثمانين سنة من عمره، وانقضاء ثلاثة عشرة سنة من خلافته آذن بالرحيل إلى عالم الآخرة، وترك خلافة الدنيا، ولم يجمع من ورائها ديناراً ولادرهماً، وخَلَّف أهله وورثته على الحالة التي كانوا عليها قبل خلافته، فكانت وفاته عليه السلام سنة (424 هـ) في أعمال ديلمان، وحمله ابنه إلى آمل ودفن في جرجان وقبره بها مشهور مزور إلى اليوم، ولم يخلف إلا ولداً واحداً هو: أبو هاشم محمد بن يحيى بن الحسين.

مؤلفـاتـه

خلف لنا الإمام أبو طالب ميراثا فكرياً خالداً ضمنه خلاصة علومه وتجاربه، فكان منه:

1 ـ كتاب (المبادئ) في علم الكلام ، ذكره الإمام عبد اللّه بن حمزة .

2 ـ (المجزي) في أصول الفقه ، ذكره الإمام عبد اللّه بن حمزة، والشهيد حميد وغيرهما، وقال الشهيد حميد: " هو مجلدان وفيه من التفصيل البليغ والعلم الواسع مالايكاد يوجد مثله في كتاب من كتب هذا الفن ) ) .

3 ـ (التحرير) في فروع الفقه ، وهو كتاب قيم جمع فيه مسائل فقه القاسم والهادي وولديه عليهم السلام، وصاغها بصياغة أنيقة مبوبة على أبواب الفقه. قال الحجوري في الروضة: " صنف كتاب (التحرير) وجمع فيه فقه أهل البيت، ثم شرحه واحتج له، فهو أجمع كتاب من كتب أهل البيت ". وقد جمعت بعض نسخه القديمة وقمت بتحقيقه وأنا الآن مشرف على نهايته أسأل اللّه الإعانة والتوفيق.

4 ـ (شرح التحرير)، ذكره المنصور بالله وقال: " اثني عشر مجلداً جامعة الأدلة والشروط والعلل والأسباب، لايكاد يوجد في كتب أهل العلم ما يساويها " ، وذكره الشهيد حميد وقال: " مجلدات عدة تبلغ ستة عشر مجلداً وفيها من حسن الإيراد والإصدار ما يشهد له بالتبريز على النُّظَّار، فإنه بالغ في نصرة مـذهب الهادي (ع) في كل وجه، وأودعه من أنواع الأدلة والتعليلات ما لايوجد في كتاب، وفيه فقه جم وعلم غزير، وكذلك فإنه أودع فيه من مذهب الفقهاء ما يكثر، وذكر المهم مما يتعلقون به، ورجح مذهب الهادي (ع) فيه حتى ظهر ترجيحه، وتوهجت مصابيحه، وذكى لكل مشتاق ريحه ". وقدا أشار إليه الإمام أبوطالب في مواضع شتى من كتابه التحرير.

5 ـ (زيادات شرح الأصول)، ذكره الشهيد حميد وقال عنه: " فيه علم حسن يشهد له بالبلوغ إلى أعلى منزلة من الكلام ".

6 ـ (الدعامة) بحث في موضوع الإمامة ، ذكره الشهيد حميد وقال عنه: " هو من عجائب الكتب، وأودعه من الغرائب المستنبطات، والأدلة القاطعة، والأجوبة عن شبهات المخالفين النافعة ما يقضي أنَّه السابق في هذا الميدان، والمجلى منه في حلبة الرهان، وهو مجلد فيه من أنواع علوم الإمامة ما يكفي ويشفي ". وقد طبع هذا الكتاب باسم: (نصرة مذاهب الزيدية)، ونسبه محققه الدكتور ناجي حسن إلى: الصاحب بن عباد، وهو مشحون بالأخطاء والسقط. ويوجد لدينا منه نسخة مخطوطة.

7 ـ (جوامع الأدلة) في أصول الفقه ـ ذكره الشهيد حميد .

8 ـ (التذكرة) في فروع الفقه - ذكره الجنداري.

9 ـ (جوامع النصوص)، ذكره الزركلي .

10 ـ كتاب (شرح البالغ المدرك)، شرح فيه كتاب البالغ المدرك للإمام الهادي إلى الحق يحيى بن الحسين، وقد طبع بتحقيقنا، وهو كتاب قيم في أصول الدين وما يتعلق بها.

11 ـ (الإفادة في تاريخ الأئمة السادة)، وهو هذا الذي بين يديك .

12 ـ كتاب (الأمال)ي في الحديث ، طبع بمكتبة دار الحياة طبعة رديئة مملوءة بالأخطاء والتصحيف، وقد بدأت في تحقيقه أسأل اللّه أن يوفقني إلى تقديمة بشكل مرضي.

13 ـ (الحدائق في أخبار ذوي السوابق)، في تاريخ أئمة الزيدية وانتها فيه إلى أخبار الإمام الحسين بن علي عليهما السلام، ولم يتمه وهو أصل هذا الكتاب. ذكره في مقدمة الإفادة.

14 ـ كتاب (الناظم) في فقه الناصر، ذكره الشهيد حميد عند ذكر الكتب التي جمعت على مذهب الناصر.

تنبيــه

ـ دمج الحافظ ابن حجر ـ في ترجمته ـ بينه وبين الإمام المرشد بالله، فذكر أنَّه يقال له: الكيا يحيى، ونسب إليه مقولة في الإمامية إنتقدها عليه الشريف المرتضى، وحكى عن الدقاق أنَّه رآه في الري وقال: كان من الأئمة الحفاظ، وهذا كله يذكر عن الإمام المرشد بالله يحيى بن الحسين الشجري، فهو من طبقة الدقاق والشريف المرتضى، واسمه: يحيى بن الحسين بن زيد بن الحسن بن جعفر بن محمد بن جعفر بن عبد الرحمن بن الحسن بن زيد بن الحسن بن علي بن أبي طالب عليه السلام

ـ وقال العلامة آغا بزرك الطهراني في ترجمته: " يحيى بن الحسين بن هارون أبو طالب الحسيني الهروي من أكابر علمائنا يروي عن أبي الحسين النحوي وعنه محمد بن جعفر الحسيني الاستراباذي، وله كتاب الأمالي الذي ينقل عنه ابن طاووس، وهو مقدم على الإمام الناطق بالحق أبي طالب يحيى بن الحسين الأحول بن هارون الأقطع من أئمة الزيدية المولود (340 هـ) المتوفى (424 هـ) " .

وقد يكون وهم ساقه إليه استبعاد أن ينال الإمام أبو طالب إعجاب الإمامية والزيدية معا، واتفاقهم على الرواية عنه، وأخذه عن علماء الفريقين، وما ذكره من المميزات والأوصاف مجتمعة فيه، إلا تصحيف (الهاروني) إلى (الهروي) ، وتصحيف (الحسني) إلى (الحسيني) . واللّه أعلم، وبن طاووس إنما يأخذ عن أمالي الإمام أبي طالب.

وصلى اللّه وسلم على سيدنا محمد وعلى لآله الطاهرين.


هـذا الكتاب

هذا الكتاب الذي بين يديك من أمهات وأصول كتب تاريخ أئمة الزيدية، فقد تضمن حقائق لاتتوفر في كثير من المراجع، كضبط تواريخ الأئمة مولداً ودعوة ووفاة، وذكر أولادهم، وأنسابهم، ومؤلفاتهم، ونوادر أخبارهم، نقل المؤلف كثيراً منها عن قربٍ، مما يجعلنا نركن إلى سلامة ودقة الـمعلومات المدونة في هذا الكتاب.

وقد اشتمل هذا الكتاب على سِيَرٍ مختصرة لستة عشر إماماً من أئمة الزيدية ابتداءً من الإمام علي بن أبي طالب عليه السلام وانتهاءً بالإمام أبي عبد اللّه محمد بن الحسن الداعي المتوفى (360 هـ) وهو أحد أئمة عصر المؤلف رحمهما اللّه.

وقد ذكر المؤلف ـ رحمه اللّه ـ أنَّه كان قد شرع في جمع كتاب مبسوط في أخبار وأحوال أئمة الزيدية سماه : (الحدائق في أخبار ذوي السوابق)، قال: " فلما انتهينا منه إلى أخبار الحسين بن علي صلوات اللّه عليهما شَغَلَتْ عن إتمامه شواغلٌ، ودَعَتْ إلى التوفر على تصنيف غيره وإملائه دواعٍ، فجعلنا هذا المختصر كالجوامع منه؛ لو كنا أتممناه، وأودعناه ما تمس الحاجة إليه من معرفة: أسمائهم، وأنسابهم، وأسماء أمهاتهم، ومدة ولايتهم، ومبلغ أعمارهم، ومواضع قبورهم، وما يتصل بذلك ".

واقتصر المؤلف في هذا الكتاب على ذكر الأئمة الذين ذكرهم الإمام الهادي عليه السلام في مقدمة كتاب (الأحكام) إلى زمنه، ولهذا أهمل ذكر بعض الأئمة الذين ذكرهم غير واحد من الزيدية، ولعل الإمام الهادي عليه السلام لم يقصد الحصر حين ذكرهم وإنما أراد التمثيل.

وقد تمم هذا الكتاب كثير من العلماء، فوضعوا على نسقه سيراً مختصرة لأئمة الزيدية بعد عصر المؤلف، عسى أن أظفر بتتمة حسنة للكتاب وأتمكن من نشرها لتتم بذلك الفائدة المرجوَّة، والله من وراء القصد، والحمد لله رب العالمين.


توثيق نسبة الكتاب إلى المؤلف

لايوجد خلاف بين علماء الزيدية وغيرهم في أن هذا الكتاب أحد كتب الإمام أبي طالب يحيى بن الحسين الهاروني، وقد اعتمد الأخذ عنه كثير من علمائنا قديماً وحديثاً، كالمنصور بالله عبد اللّه بن حمزة في (الشافي)، والشهيد حميد في (الحدائق)، وغيرهم ممن ألف في تاريخ أئمة الزيدية لا أستثني أحداً منهم.

وأنا أرويه أيضاً عن مشائخي بطريق الإجازة بأسانيد متعددة أعلاها:

ـ عن السيد العلامة أحمد بن محمد زبارة، عن العلامة علي بن أحمد السدمي (1271 ـ 1364 هـ)، عن العلامة عبدالكريم عبد اللّه أبو طالب (1224 هـ ـ 1309 هـ)، عن العلامة إسماعيل بن أحمد الكبسي (1150 هـ ـ 1233 هـ)، عن القاضي محمد بن أحمد مشحم (المتوفى 1181 هـ)، عن السيد صارم الدين إبراهيم بن القاسم بن محمد بن القاسم المتوفى (1151 هـ)، عن القاضي أحمد بن سعد الدين المسوري (1007 ـ 1079 هـ)، عن الإمام القاسم بن محمد.

ـ ويروي الإمام القاسم بن محمد، عن أمير الدين عبد اللّه بن نهشل، عن أحمد بن عبد اللّه الوزير، عن الإمام المتوكل على اللّه يحيى شرف الدين، عن الإمام محمد بن علي السراجي، عن الإمام عز الدين بن الحسن، عن الإمام المطهر بن محمد الحمزي، عن الإمام أحمد بن يحيى المرتضى، عن أخيه السيد الهادي بن يحيى، عن القاسم بن أحمد بن حميد الشهيد، عن أبيه، عن جده الشهيد حميد بن أحمد المحلى، عن الإمام عبد اللّه بن حمزة، عن العلامة الحسن بن محمد الرصاص، عن القاضي جعفر بن أحمد بن عبدالسلام، عن أحمد بن أبي الحسن الكني.

ـ ويروي الإمام المتوكل على اللّه شرف الدين عن السيد العلامة صارم الدين إبراهيم بن محمد الوزير، عن العلامة عبد اللّه بن يحيى أبو العطايا، عن العلامة المطهر بن محمد بن المطهر بن يحيى، عن أبيه، عن جده، عن محمد بن أحمد بن أبي الرجال، عن الإمام أحمد بن الحسين، عن الشيخ العالم أحمد بن محمد الأكوع، عن الشيخ محي الدين بن محمد بن أحمد القرشي ، عن القاضي جعفر بن أحمد، عن أحمد بن أبي الحسن الكني.

ـ ويروي أحمد بن أبي الحسن الكني عن زيد بن الحسن البيهقي، عن علي بن محمد بن جعفر الحسني، عن محمد بن جعفر الحسني، عن المؤلف الإمام أبي طالب الهاروني.

وعن أبي الفوارس توران شاه ، عن أبي على بن آموج، عن القاضي زيد بن محمد الكلاري، عن القاضي على خليل، عن القاضي يوسف الخطيب، عن الإمام أبي طالب (المؤلف).

ويليها من طريقين:

الأولى: عن السيد العلامة أحمد بن محمد زبارة، عن حسين بن علي العمري، عن محمد بن محمد الضفري، عن محمد بن علي الشوكاني، عن عبد القادر بن أحمد بن عبد القادر، عن أحمد بن عبد الرحمن الشامي، عن حسين بن أحمد زبارة، عن أحمد بن صالح بن أبي الرجال، عن المؤيد بالله محمد بن القاسم، عن الإمام القاسم بن محمد، به.

والثانية: عن السيد العلامة حمود بن عباس المؤيد، عن الشيخ عبدالواسع الواسعي، عن القاضي محمد بن عبداللّه الغالبي، عن أبيه عبداللّه بن علي الغالبي، عن محمد بن عبدالرب بن محمد، عن عمه إسماعيل بن محمد بن زيد، عن أبيه محمد بن زيد المتوكل، عن أبيه زيد المتوكل، عن أبيه المتوكل على اللّه إسماعيل بن القاسم، عن الإمام القاسم بن محمد ، به.

ويليها من طريقين:

الأولى: عن السيد العلامة مجد الدين بن محمد المؤيدي، عن أبيه، عن الإمام المهدي محمد بن القاسم الحوثي. (ح) والسيد العلامة إسماعيل بن أحمد المختفي، عن العلامة محمد بن إبراهيم حورية، عن الإمام محمد بن القاسم الحوثي، عن العلامة محمد بن عبد اللّه الوزير، عن أحمد بن يوسف زبارة، عن أخيه الحسين بن يوسف، عن أبيه يوسف بن الحسين، عن أبيه الحسين بن أحمد زبارة، عن القاضي أحمد بن صالح بن أبي الرجال، وعامر بن عبد اللّه الشهيد، كلاهما عن كل من الإمام المؤيد بالله محمد بن القاسم والإمام المتوكل على اللّه إسماعيل بن القاسم بن محمد، عن والدهما الإمام المنصور بالله القاسم بن محمد، به.

والثانية: عن السيد العلامة بدر الدين بن أمير الدين الحوثي، عن العلامة أحمد بن محمد القاسمي، عن الإمام الحسن بن يحيى القاسمي، عن العلامة عبد اللّه بن أحمد المؤيدي، عن القاضي عبد اللّه بن علي الغالبي، بإسناده المتقدم وغيره إلى الإمام القاسم بن محمد، به.


النسخ المعتمدة

توفرت لدي أثناء قيامي بتحقيق هذا الكتاب ثلاث نسخ منه. وأجزاء منه متفرقة في بعض المجاميع.

الأولى: نسخة مصورة لدي بخط واضح كتب في آخرها: فرغ من رقم هذه النسخة المباركة إن شاء اللّه تعال العبد الفقير إلى عفو اللّه ومغفرته ورحمته صلاح بن مهدي بن محمد بن صلاح الآنسي، وفقه اللّه لصالح الأعمال ضحى يوم السبت سادس شهر شوال سنة تسع وسبعين وألف سنة، برسم مولاي السيد العلم العلامة فخر الآل الكرام ذي الأخلاق الرضية والشمائل المرضية عبد اللّه بن الحسين بن علي جحاف حماه اللّه ورعاه وأعلا شأنه وكلأه بحق محمد صلى اللّه عليه وآله وسلم وغفر لنا وله ولجميع المؤمنين والمؤمنات الأحياء منهم والأموات إنَّه على كل شيء قدير وبالإجابة جدير أمين اللهم أمين أمين.

ثم قال بعد ذلك: قال: في الأم التي نقلت منها هذه النسخة المباركة، انتهى مقابلته على الأم المنقول منها وهي بخط سيدنا صفي الدين حمد بن سعد الدين حفظه اللّه، قال فيها أيضا: انتهى مقابلة على الأم والحمد لله والله الموفق وصلى اللّه على سيدنا محمد وآله وسلم ولا حول ولاقوة إلا بالله العلي العظيم، انتهى. ورمزت لها بـ : (ج)

الثانية: نسخة مطبوعة على الآلة الكاتبة، قام بكتابتها وتصحيحها ومراجعتها الوالد العلامة محمد بن الحسن العجري حفظه اللّه، ويبدو أنها منقولة على النسخة الآنفة الذكر. رمزت لها بـ :(أ).

الثالثة: ظفرت بها أخيراً من مكتبة الأخ الكريم عبد اللّه المهدي، وهي كثيرة السقط والأخطاء، إلا أن مالكها قد قام بمقابلتها على نسخ أخرى كما يبدو في هامشها، ولم أجد في آخرها ما يدل على تاريخ نسخها أو اسم ناسخها. ورمزت لها بـ :(هـ).

هذا إضافة إلى أني رجعت إلى ما نقل عن هذا الكتاب إلى بعض المطبوعات وذلك مثل: ما نقله (فيلفرد ماديلونغ) في الكتاب الذي جمعه في أخبار أئمة الزيدية في طبرستان وديلمان وجيلان فقد نقل عن هذا الكتاب: سيرة الإمام يحيى بن عبد اللّه، والإمام الناصر الأطروش، والإمام المهدي لدين اللّه محمد بن الحسن الداعي. وكذلك ما نقله الشهيد حميد في كتابه الحدائق الوردية، حيث نقل مقطوعات كثيرة عن الكتاب في سير الأئمة المذكورين فيه. وهذه نماذج منها:


عملي في الكتاب

كنت أنظر إلى هذا الكتاب، ولما يحتويه من مادة علمية، يحتاج إليها كثير من الباحثين، فأشعر بحسرة أن يبقى دفيناً محصوراً في بعض المكتبات، وهو يحمل في طياته تاريخ أمَّة عريقة، وبعد فترة من التردد قررت أن أخرجه بهذا الشكل كخطوة أولى، وركزت في عملي فيه على تصحيح النص بتنقيته من الأغلاط الناتجة عن سهو النساخ، وبذلت في ذلك جهدي، معرضاً عن إثقال الهوامش باختلاف النسخ والتعليقات، ولا أدعي الكمال فالكمال لله وحده.

وكانت خطة عملي فيه كما يلي:

ـ دفعت الكتاب إلى الكمبيوتر للصف ، وراجعته عليه مرة.

ـ استخرجت نسخة من الكمبيوتر وقابلتها على أصلها ونسختين آخرتين وأثبت ما اختلف بينها في الهامش.

ـ قَطَّعت النص إلى فقرات والفقرة إلى جُمَل، واستخدمت في ذلك علامات الترقيم المتعارف عليها كالنقطة والفصلة والقوس ونحو ذلك.

ـ وضعت هذه المقدمة المختصرة المتضمنة للتعريف بالكاتب والكتاب.

ـ أبرزت ما أمكن من الأصل أن يكون عنوانا ليسهل على الباحث الوصول إلى المطلوب بسرعة.

ـ خرجت الآيات القرآنية وضبطتها بالشكل.

ـ شرحت الغريب من الألفاظ اللغوية وضبطتها وعلقت على مايحتاج إلى تعليق وإيضاح.

ـ أدرجت بعض الزيادات الضرورية إما لتقويم النص أو لتوضيحه، ومازدته جعلته بين معكوفين هكذا: [ ].

ـ خرجت الأحاديث الواردة في الكتاب تخريجا مختصرا.

ـ ترجمت معظم الأعلام الواردة في الكتاب تراجم مختصرة تفي بالمراد إن شاء اللّه .

ـ وضعت فهرساً للآيات ، وفهرساً للأحاديث، وفهرساً للأعلام، وفهرساً للكتب، وفهرساً للمواضيع. كما وضعت جدولاً لأهم التوايخ، الواردة في الكتاب.

والكمال لله وحده، والحمد لله رب العالمين أولاً وآخراً.

وأخيراً ..

- أرجو أن يؤدي هذا الكتاب دوره في خدمة باحث، وتثقيف طالب، وأتصحيح معلومة، و الكشف عن حقيقة.

- وأتقدم بالشكر لكل من مد لي يد العون وأتحفني بالنصيحة والتوجيه، وأخص بالذكر الأخ العزيز الأستاذ علي بن أحمد محمد المفضل الذي ساعدني على التصحيح وأبدالي النصح والمشورة.

- وأدعو شبابنا إلى خدمة هذا التراث العظيم وإخراجه إلى ميادين القراءة والتثقيف، والاَّ يشغلوا أوقاتهم بالأماني والآمال، فآلاف الكتب المخطوطة في انتظارهم ليمسحوا عنها الغبار ويخرجوها للناس لتؤدي دورها في الهداية وتصحيح المفاهيم.

- وأدعو الكسالى والمتربصين الذين لايجيدون إلا اقتناص السقطات أن ينصرفوا عن تلك الأعمال ويتوجهوا إلى خدمة الفكر، وسيقفون على حقائق كانت عنهم غائبة، ويكتشفون أجواء جديدة ، ويخرجون من الفراغ القاتل الذي صير وجودهم سلبياً على الفكر والمجتمع.

وأسأل اللّه التوفيق والثبات، والحمدلله رب العالمين، وصلى اللّه وسلم على سيدنا محمد الطاهر الأمين وعلى آله الطاهرين.

محمد يحيى سالم عزان

صعدة ـ 20/القعدة/1416هـ


[مقدمة المؤلف]

الحمد لله الذي اصطفى من عباده لتبليغ رسالته الأنبياءَ والمرسلين، واختار لسياسة أمة نبينا من ذريته الأئمة السابقين، صلى اللّه عليه وعليهم أجمعين.

هذا جوامع الكتاب الكبير الذي كنا بدأنا بجمعه في أخبار الأئمة الهادين، الذين أوجب اللّه طاعتهم، وفرض ـ على مذهب الزيدية ـ اعتقادَ إمامتهم، دون سائر الذُّرية، الذين انتهجوا منهج الأمر بالمعروف والنهي عن المنكر، والخروج على الظلمة من غير ادعاء الإمامة، والتكفل بالزعامة، لقصورهم عن شرائطها واستكمال الخصال الموجبة لها، فإن أصحاب الأخبار والتاريخ الذين صنفوا كتب الـمُبَيِّضَة، وجمعوا أخبار من ظهر من العترة على طبقاتهم، لم يميزوا الأئمة منهم عَمَّن سلك مسلك من يأمر بالمعروف وينهى عن المنكر، ويسهل السبيل لصاحب الحق، ويمهد بقمع الظلمة قدمه، وعَلَمُ الدين ينصبه، إذ كان غرضهم فيما جمعوا سردَ أخبار الخارجين منهم، والثائرين من جماعتهم، في أيام بني أمية وبني العباس، دون الإبانة عن أحوال الأئمة السابقين، ومن وجبت طاعته من أهل هذا البيت الطاهرين، وكانوا بين متنكب لطريقة الزيدية فلا يهتم بهذا الشأن، وبين متمسك بمذهبهم لا يكمل لهذا البيان، ورسمناه بكتاب (الحدائق في أخبار ذوي السَّوابق) من آل الرسول صلى اللّه عليه وعليهم.

فلما انتهينا منه إلى أخبار الحسين بن علي صلوات اللّه عليهما شَغَلَتْ عن إتمامه شواغلٌ، ودَعَتْ إلى التوفر على تصنيف غيره وإملائه دواعٍ، فجعلنا هذا المختصر كالجوامع منه؛ لو كنا أتممناه، وأودعناه ما تمس الحاجة إليه من معرفة: أسمائهم، وأنسابهم، وأسماء أمهاتهم، ومدة ولايتهم، ومبلغ أعمارهم، ومواضع قبورهم، وما يتصل بذلك، ونَحَوْنَا في ترتيبهم النسق الذي أورده الهادي إلى الحق أبو الحسين يحيى بن الحسين بن القاسم بن إبراهيم عليهم السلام في أسمائهم إلى زمانه، في صدر كتاب (الأحكام)، ثم ذكرناه ومن بعده منهم، مفتتحاً بأمير المؤمنين وسيد المسلمين: علي بن أبي طالب عليه السلام، ومختتما: بالمهدي لدين اللّه أبي عبد اللّه حمد بن الحسن الداعي إلى الحق رضوان اللّه عليه.

وأرجو أن يعين اللّه مِنْ بَعْدُ على تمام الكتاب المبسوط، فإن من ينظر فيه يطلع من سيرهم على روضة العلم الغزير، والدين الرصين، والفضل الشهير، والمقامات الشريفة الجامعة لسيرة رسول اللّه صلى اللّه عليه وعلى آله في اختيار الزهد في الدنيا، وإيثار الآخرة على الأولى، وبذل المهجة في الذَّب عن الإسلام والمسلمين، والاجتهاد في إحياء سُنَنِ العدل، وإماتة رسوم الجور، ومحو آثار الظلم، وحسم مواد الفساد والمفسدين، على قدر الوسع والتمكن، فيصدر عن استفادة غوامض العلم وغرائب الحكمة، وإذا قابل بها أخبار من نسبهم جهال هذه الأمة إلى الخلافة، واعتقدوا فيهم الإمامة والزعامة، هجم منها على ما أصون لساني عن ذكره.

ومن شك فيما ذكرت فليرجع إليها فهي غير خافية ولا مشكلة، ونسأل اللّه التوفيق لما يقربنا من رضاه، ويبعدنا من سخطه، وأن يجعل ما نقوله ونتصرف فيه خالصا لوجهه إنَّه سميع مجيب.


الإمام أمير المؤمنين علي بن أبي طالب عليه السلام

هو: أبو الحسن علي بن أبي طالب عبد مناف ـ وقيل في اسمه: المغيرة ـ بن عبد المطلب شيبة الحمد ـ وقد قيل في اسمه: عامر بن هاشم أبي نضلة عمرو العلاء ـ بن عبد مناف ـ وهو: المغيرة ـ بن قصي ـ وهو: زيد ـ بن كلاب بن مرة بن كعب بن لؤي بن الب بن فِهْر بن مالك بن النَّضر بن كنانة بن خزيمة بن مدركة بن الياس بن مضر بن نِزَار بن معد بن عدنان.

وأمه: فاطمة بنت أسد بن هاشم. فهو يلتقي مع رسول اللّه صلى اللّه عليه وعلى أهله مِنْ قِبَل الأب في عبد المطلب، ومن قِبَل الأم في هاشم، وهي أوَّلُ هاشمية وَلَدَت لهاشميّ.

وولدته صلوات اللّه عليه في الكعبة؛ لأنه لما ضربها الطَّلْقُ واشتد بها، لجأت إليها اعتصاما ببركتها، فولدته عليه السلام فيها، ثم أسلمت، وهي أول امرأة بايعت رسول اللّه صلى اللّه عليه وعلى آله لما دعا النساء إلى البيعة، وهاجرت إلى المدينة، وتوفيت بها، وكَفَّنها رسول اللّه صلى اللّه عليه وعلى آله بقميصه، واضطجع في لحدها، وقال: " أما قميصي فأمان لها يوم القيامة، وأما اضطجاعي في قبرها فليوسع اللّه ذلك عليها ".


[مولده]

ذكر أصحاب التاريخ أنَّه عليه السلام ولد في اليوم السابع من أيلول، وأنشدني إسماعيل بن عباد أبو القاسم إسماعيل بن عباد نفع اللّه بصالح عمله في هذا المعنى لنفسه:

وليس معلومٌ كمجهولِ
مَوْلِدُهُ سابعُ أيلولِ

يا مُغْفِل التاريخ من جهله
إنَّ علي بن أبي طالب

وقال لي: كان يَزِلُّ هذا التاريخ عن حفظي؛ فأردت أن أقيده بالشعر فنظمته.

وسبق عليه السلام إلى الإسلام جميع الرجال، لأنه أسلم يوم الثلاثاء ثاني مبعث النبي صلى اللّه عليه وعلى أهله، وله اثنتا عشرة سنة، وقيل: ثلاث عشرة سنة، ولم يخالف في هذا إلا بعض من لا يعتد بقوله من معاندي النواصب، وكان النبي صلى اللّه عليه وعلى آله أخذه من أبي طالب تخفيفا عنه في سَنَةَ القَحْطِ، فربَّاه في حجره المطهر صلى اللّه عليه وعلى آله؛ فَتَخَلَّق بأخلاقه، وظهرت فيه آثار بركاته.

وَزَوَّجَه صلى اللّه عليه وعلى آله فاطمة صلوات اللّه عليهما في آخر صفر سنة اثنتين من الهجرة، وبنى بها بعد بدر بأربعة أشهر، وكان خطبها أبو بكر وعمر، فقال لهما رسول اللّه صلى اللّه عليه وعلى آله: " أنتظر القضاء ".


بيعته عليه السلام

بويع له عليه السلام بالخلافة يوم الجمعة بعد العصر بالمدينة في مسجد رسول اللّه صلى اللّه عليه وعلى آله، لثماني عشرة خلت من ذي الحجة ـ على أثبت الروايات ـ سنة خمس وثلاثين من الهجرة، وهو اليوم الذي قُتِلَ فيه عثمان، وبويع له أيضا من غداة يوم السبت، وروي أن البيعة امتدت ثلاثة أيام، وأن ابتداء البيعة كان في حائطٍ لبني مازن، وقد كان خرج إلى هناك هارباً مما كان يُلْتمَس منه من البيعة، ثم جاؤا إلى المسجد فبايعوا هناك البيعة العامة.

وأول من بايعه: طلحة، ثم الزبير، ثم من حضر من المهاجرين والأنصار والعرب والعجم، وقد كان يأخذ البيعة على النَّاس: عمار بن ياسر، وأبو الهيثم بن التَّـيِّهان.


صفته عليه السلام

قال أبو إسحاق السبيعي ـ فيما روينا عنه ـ: أدخلني أبي المسجد يوم الجمعة، فرفعني حتى رأيت علياً شيخ أصلع، ناتي الجبهة، عريض ما بين المنكبين، له لحية قد ملأت صدره، في عينه اطْرِغَاش ـ قال داود بن عبد الجبار راوي الخَبَر عن أبي إسحاق: يعني لِيْناً في العين ـ، فقلت لأبي: من هذا يا أبه؟ فقال: علي بن أبي طالب، ابن عم رسول اللّه صلى اللّه عليه وآله، وخَتَن رسول اللّه، وأخو رسول اللّه، وأمير المؤمنين.


مدة خلافته عليه السلام بعد البيعة

كانت البيعة ـ كما ذكرنا ـ يوم الجمعة لثماني عشرة خلت من ذي الحجة سنة خمس وثلاثين من الهجرة، وضُرِبَ ليلة الجمعة لتسع عشرة خلت من شهر رمضان.

توفي ليلة إحدى وعشرين من الشهر على أثبت الروايات، سنة أربعين من الهجرة، فكانت هذه الخلافة أربع سنين وتسعة أشهر وأياما على أصح الروايات.


أولاده عليه السلام:

الحسن، والحسين صلوات اللّه عليهما، والـمُحَسِّن دَرَجَ صغيراً، وزينب الكبرى وأم كلثوم الكبرى، أمهم فاطمة ابنة رسول اللّه صلى اللّه عليهم أجمعين.

ومحمد أبو القاسم أمه خولة ابنة جعفر بن قيس من بني حنيفة ثم من بني بكر بن وائل.

والعباس، وعثمان، وجعفر، وعبد اللّه قتلوا مع الحسين صلوات اللّه عليهم، أمهم أم البنين بنت حزام من ولد عامر بن صعصعة.

وأبو بكر، وعبيد اللّه أمهما ليلى ابنة مسعود من ولد خثعم بن أنمار بن نزار.

وعمر، ورقية أمهما الصهباء، وهي: أم حبيب ابنة حبيب من ولد تغلب بن وائل.

وعمر الأصغر لِمُصْطَلَقِيَّة.

ومحمد الأوسط، ومحمد الأصغر، وعمر الأوسط على قول بعضهم، والعباس الأصغر، وجعفر الأصغر لأمهات أولاد شتى.

وعبد الرحمن، وأمه أمامة بنت أبي العاص بن الربيع، وأمها زينب بنت رسول اللّه صلى اللّه عليه وعلى آله فهي ابنة أخت فاطمة صلوات اللّه عليها، وكانت أوصت إليه عليهما السلام بأن يتزوج بها بعدها.

ويحيى، وعون درجا صغيرين، أمهما أسماء بنت عميس من ولد خثعم بن أنمار بن نزار.

فهؤلاء عشرون ابناً وهم أكثر المعدودين من أولاده الذكور، ومن أصحاب الأنساب من لم يعد محمد الأوسط والأصغر، ولم يذكر عمر الأوسط، ومنهم من لم يذكر إلا عمر الـمُعْقِب.

والعقب لخمسة منهم، وهم: الحسن، والحسين عليهما السلام، ومحمد، والعباس، وعمر.

والبنات اثنتنان وعشرون بنتاً، على اختلاف في ذلك بين أهل النسب: زينب الكبرى، قد روت عن أمها فاطمة عليها السلام غير حديث، والصغرى، وأم كلثوم الكبرى، والصغرى، ورملة الصغرى، والكبرى، ورقية الكبرى، ورقية الصغرى، وأم هاني الكبرى، والصغرى، وأم الكرام، وأم أبيها، وجمانه، وأم جعفر، وقد اختلف أهل النسب فيها، فمنهم من يقول: جمانه هي أم جعفر، وهو قول يحيى بن الحسن العقيقي وابن الكلبي يقول: جمانه غير أم جعفر. وأم سلمة، ونفيسه، قال يحيى بن الحسن العقيقي: نفيسه هي أم كلثوم الصغرى. وقال غيره: هي غيرها.وميمونة، وليلى، وأم الحسن، وفاطمة، وخديجة، وأمامة.

والعقب لأربع منهن، وهن: زينب الكبرى، عقبها في ولد عبد اللّه بن جعفر، وزينب الصغرى عقبها في ولد محمد بن عقيل، ولدت له عبد اللّه بن محمد بن عقيل، وأم الحسن عقبها في ولد جعدة بن هبيرة، ابن أخت علي عليه السلام، وفاطمة عقبها في ولد سعيد بن الأسود بن أبي البختري، والبواقي منهن من لم يتزوج، ومنهن مزوجات من ولد عقيل والعباس بن عبد المطلب وقد انقرض عقبهن.


عماله عليه السلام

كاتبه: عبيد اللّه بن أبي رافع، وحاجبه: قنبر مولاه، وعامله على مكة: معبد بن العباس بن عبد المطلب، وعلى المدينة: قُثَم بن العباس، وعلى اليمن: عبيد اللّه بن العباس، هذه رواية الزبير بن بَكَّار، وروى غيره أن مكة والطائف ونواحيها كان عليها: قثم بن العباس، وكان على المدينة: أبو أيوب الأنصاري، وهذا أظهر. وعلى مصر: قيس بن سعد، ثم ولَّى محمد بن أبي بكر عليها، ثم ولَّى الأشتر عليها فلم يصل إليها وسُمَّ في الطريق بحيلة من معاوية. وعلى البصرة: عثمان بن حنيف قبل وقعة الجَمَل، ثم عبد اللّه ابن العباس بعده.وأبو الأسود الدؤلي على القضاء بها، وعلى قضاء الكوفة: شريح بن الحارث. وعلى فارس وكرمان ونواحيها: زياد...... وعلى خراسان: جعدة بن هبيرة، وخالد بن قرة اليربوعي. وعلى المدائن: سعيد بن مسعود الثقفي عم المختار بن أبي عبيد.


مقتله صلوات اللّه عليه ومبلغ عمره وذِكْرُ موضع قبره

ضربه صلوات اللّه عليه ابنُ ملجم ـ لعنه اللّه ـ ليلة الجمعة لتسع عشرة خلت من شهر رمضان على باب المسجد.

ودلت الأخبار على أنَّه عليه السلام دفن أولاً في الرَّحَبة مما يلي باب كندة، ثم نُقِلَ ليلا إلى الغَرِيِّ ليخفى موضع قبره، وهذا هو السبب في اشتباه موضع قبره على كثير من العامة، ثم انضاف إليه تظافر النواصب على تقوية هذه الشُّبْهَة وادعائهم أن موضع القبر غير معلوم، تنفيراً للناس عن الزيارة، واغتياظاً من اجتماع النَّاس في المشهد المقدس وعمارته بذكر آل رسول اللّه صلى اللّه عليه وعلى آله.

ومن المشهور عن زيد بن علي رضي اللّه عنه أنَّه قال لأصحابه ـ وهم يسلكون معه طريق الغَرِيِّ ـ: " أتدرون أين نحن؟ نحن في رياض الجنة نحن في طريق قبر أمير المؤمنين صلوات اللّه عليه ".

ومن المعلوم الذي لا يخفى على من نظر في الأخبار أن جعفر بن محمد رضي اللّه عنه حضر الموضع وزاره، وقال لابنه إسماعيل: " هذا قبر جدك أمير المؤمنين صلوات اللّه عليه ".

وقد روينا عن الحسن بن علي صلوات اللّه عليهما أنَّه قال: " حملناه ليلا ودفناه في الغري ".

فلولا جهل هؤلاء الحَشْو الطغام واستيلاء العناد عليهم لاكتفوا في هذا المشهد بشهادة الحسن بن علي رضي اللّه عنهما، وشهادة زيد بن علي عليهما السلام، وجعفر بن محمد رضي اللّه عنه، ولكنهم قد أنِسُوا بمخالفة آل رسول اللّه صلى اللّه عليه وعلى آله في كل شيء، حتى في مواضع قبورهم ﴿وَيَأبَى اللّه إِلاَّ أَنْ يُتِمَّ نُوْرَهُ وَلَوْ كَرِهَ الكَافِرُوْنَ﴾ [التوبة: 32]

وكم قد جرى من أمثال هذا العناد والقصد إلى إخفاء آثار هذه الذرية الطاهرة، ومحو مآثرهم من المتغلبين في الدنيا، كخلفاء بني أمية، ومن سلك سبيلهم وزاد عليهم من خلفاء بني العباس، فأبى اللّه إلا رَدَّ كيدهم في نحورهم وعَكَسَ ما دبروه وحاولوه عليهم، فآثارهم مطموسة، وقبورهم مجفوة مجهولة مع حصول الملك فيهم وبقاء سلطانهم.

وآثار هذه العترة الطاهرة لا تزيدها الأيام إلا إشراقاً وظهوراً وضياءً ونوراً.

هذا الرضا علي بن موسى عليهما السلام دفنه المأمون في الموضع الذي دفنه فيه بـ(طوس) إلى جنب أبيه إظهارا لإكرامه والرفع منه، فمنذ دفن عليه السلام فيه نسب المشهد إليه، بل صار الموضع مشهداً له، حتى أن أكثر النَّاس لا يعرف أن هارون مدفون هناك.

ومن يعرف ذلك من مخالفي الشيعة والمنحرف عن مذهب أهل البيت صلوات اللّه عليهم والمعتقدين لإمامة غيرهم يدخل ذلك المشهد أكثرهم زائرين للرضا عليه السلام، ومتبركين به، وراجين استجابة الدعوة فيه، ومُسْتَنْجِحِين للحاجات عنده، فلا يلتفتون إلى قبر هارون ولا يعتدون به، وهؤلاء ولاة خراسان ووزراؤهم، وكُتَّابهم، وقوادهم، وفقهاؤهم، وتُنَّاؤهم، وخواص أهلها، وعوامهم على طوال الدهر لا ينسبون المشهد إلا إليه ولا يعرفونه إلا به، وخراسان منشأ الدعوة العباسية، وأهلها أنصار دولة الْمُسَوِّدة.

وفي هذا عِبْرة لمن اعتبر، ودليل على أن أمر اللّه عز وجل فوق كل أمر.

توفي عليه السلام وله أربع وستون سنة، سنة أربعين، وقد قيل غير هذا، وهذا أصح.


الإمام الحسن بن علي عليه السلام

هو: أبو محمد الحسن بن علي بن أبي طالب، وكان أمير المؤمنين علي صلوات اللّه عليه همَّ حين ولد بأن يسميه: حَرْباً، وقال: كنت رجلاً مِحْرَاباً فهممت حين ولد الحسن بأن أسميه حربا، فسماه رسول اللّه صلى اللّه عليه وعلى آله حسنا، وسماه أيضا سيداً، فقال: " ابني هذا سيد ".

وأمه: فاطمة ابنة رسول اللّه صلى اللّه عليه وعلى آله، تُكَنَّى: أم أبيها، وأمها خديجة، وتكنى: أم هند ابنة خويلد بن أسد بن عبد العزى بن قصي.

ولد: عليه السلام بالمدينة، للنصف من شهر رمضان، سنة ثلاث من الهجرة عام أُحُد بعد الوقعة، وعَقَّ عنه رسول اللّه صلى اللّه عليه وآله كبشاً في اليوم السابع، ورُوِيَ كبشين، وأمر بحلق شعره وتصدق بوزنه فِضَّة على المساكين، وقد ذكر آل الحسن عليه السلام أنَّه ولد لسبعة أشهر.


صفته عليه السلام

كان يشبه رسول اللّه صلى اللّه عليه وعلى آله من أعلاه من عند رأسه إلى سرته، وكان أبيض اللون، حَسَن الوجه، فصيح اللسان، وقال النبي صلى اللّه عليه وعلى آله فيه: " له هيبتي وسؤددي ".


بيعته عليه السلام

بويع له ـ صلوات اللّه عليه ـ يوم الاثنين لثمان بقين من شهر رمضان سنة أربعين، بعد دفن أمير المؤمنين علي عليه السلام، وبعد أن صعد المنبر فخطب خطبته المشهورة، ولما فرغ منها قام عبد اللّه ابن العباس بين يديه يدعو النَّاس إلى بيعته ويأخذها عليهم.

وأسرع النَّاس إلى بيعته، فبايعه: قيس بن سعد بن عبادة، وسليمان بن صُرَد الخزاعي، والمسيب بن نَجَبَة الفزاري، وسعد بن عبد اللّه الحنفي، وحجر بن عدي الكندي، وعدي بن حاتم، ووردت عليه بيعة أهل مكة والمدينة وسائر الحجاز والبصرة واليمامة والبحرين، وزاد عليه السلام المقاتِلَةِ حين وقوع البيعة مائة مائة فتبعه الخلفاء على ذلك، وهو أصل ما يسمى الآن: مال البيعة.


مدة خلافته عليه السلام

كانت بيعته يوم الاثنين لثمان بقين من شهر رمضان سنة أربعين، واضطرته الحوادث المشهورة، والموانع المعروفة ـ من خذلان أكثر أصحابه له، واستئمان صاحبُ جيشه إلى معاوية ـ إلى اعتزال الأمر ومصالحة معاوية، وتقرر ذلك غُرَّة ربيع الأول من سنة إحدى وأربعين.

وكانت مدة خلافته عليه السلام خمسة أشهر وأياماً، وقد رُوِيَ أن ذلك تقرر في شهر ربيع الآخر سنة إحدى وأربعين، وعلى هذا القول تكون مدة الخلافة ستة أشهر وأياما.


أولاده عليه السلام

الحسن بن الحسن وهو الحسن الثاني، وأمه خولة بنت مَنْضُور بن زَبَّان الفزاري، وكان وصي أبيه ووالي صدقته، وزيد بن الحسن وأمه أم بشير بنت أبي مسعود عقبة بن عمرو بن ثعلبة من ولد الحارث بن الخزرج، وعمرو، والقاسم، وأبو بكر، قتلا بالطف مع عمهما، وعبد اللّه، قتل بالطف، وعبد الرحمن، والحسين الأثرم، وطلحة وهو طلحة الجود، ذكره محمد بن حبيب في الطلحات المعدودين في الأجواد، وأمه أم إسحاق بنت طلحة بن عبيد اللّه التيمي، وإسماعيل، ويعقوب، ومحمد، وجعفر، وحمزة، لأمهات أولاد، فهؤلاء أربعة عشر ابناً.

العقب منهم لاثنين: الحسن بن الحسن، وزيد بن الحسن، وانقرض اثنان منهم، وهما: عمرو بن الحسن، والحسين الأثرم بن الحسن، وقد اتصل عقبهما إلى أوائل أيام بني العباس ثم انقرض، والباقون دَرَجُوا.

والبنات ثمان: فاطمة، وأم عبد اللّه، وزينب، وأم الحسن، وأم الحسين، وأم سلمة، ورقية، وفاطمة الصغرى.

أعقبت منهن أم عبد اللّه لأم ولد، وكانت عند علي بن الحسين عليه السلام، فولدت له: حسنا وحسينا الأكبر دَرَجا، ومحمد الباقر، وعبد اللّه ابني علي بن الحسين.


عماله عليه السلام

عماله: عمال أبيه أمير المؤمنين صلوات اللّه عليهما، وكاتبه: عبيد اللّه بن أبي رافع كاتب أبيه صلوات عليه.

والنافذ على مقدمته عند خروجه لحرب معاوية: عبيد اللّه بن العباس، وعقد لقيس بن سعد لواء وضمه إليه، وقال لعبيد اللّه: إن أُصِبْتَ فقيسٌ على الجيش، فإن أصيب قيس فسعيد بن قيس الهمداني.

والذين أنفذهم لاستنفار النَّاس: معقل بن قيس الرياحي، وشريح بن هانئ الحارثي، وعبد الرحمن بن أبي ليلى.

وخليفته على الكوفة حين خرج عنها لحرب معاوية: المغيرة بن نوفل بن الحارث بن عبد المطلب، وأمره باستحثاث النَّاس وإشخاصهم إليه.


مقتله عليه السلام ومبلغ عمره وموضع قبره

سَمَّته امرأته جعدة بنت الأشعث باحتيال من معاوية عليها ووعده لها أنَّه يزوجها من يزيد، وبذل لها مائة الف درهم، فَوَفَى بالمال ولم يف بالتزويج، وقد كان سُقِيَ السُّمَّ ثلاث مرات.

وتوفي بالمدينة وله سبع وأربعون سنة، وقيل: ست، وقيل: خمس، سنة إثنتين وخمسين، وقيل: سنة خمسين، وقيل: سنة تسع وأربعين، إختلفوا في تاريخ موته حسب اختلافهم في مبلغ عمره.

وكان أوصى بأن يدفن إلى جنب رسول اللّه صلى اللّه عليه وعلى آله إلاّ أن يخشى وقوع نزاع أو قتال في ذلك. فلما كان من مروان وغيره ـ من المنع من ذلك ـ ما كان، دُفِنَ بالبقيع، وقبره عليه السلام ظاهر هناك.


الإمام الحسين بن علي عليه السلام

هو: أبو عبد اللّه الحسين بن علي بن أبي طالب صلوات اللّه عليهما.

وأمه: فاطمة ابنة رسول اللّه صلى اللّه عليه وعلى آله. ولدته عليه السلام بعد ولادة الحسن في شعبان لخمس خلون منه سنة أربع من الهجرة، وعَلِقَت به بعد ولادة الحسن بخمسين يوماً، وكان بين ولادته وبين العُلُوق به طُهْر واحد، وأمر النبي صلى اللّه عليه وعلى آله بأن يُحْلَق شعره في اليوم السَّابع ويتصدق بوزنه فِضَّة، وعَقَّ عنه كبشاً.


صفتــه عليه السلام

كان يشبه رسول اللّه صلى اللّه عليه وعلى آله من سرته إلى قدميه، وكان أبيض اللون، رُوِيَ أنَّه كان إذا قعد في موضع فيه ظلمة يُهْتدَىَ إليه لبياض جبينه ونَحْرِه.


بيعته عليه السلام

خرج عليه السلام من المدينة ـ حين ورد نَعْيُ معاوية وطُوْلِبَ بالبيعة ليزيد، يوم الأحد لليلتين بقيتا من رجب سنة ستين ـ إلى مكة، ودخلها ليلة الجمعة لثلاث خلون من شعبان، ووردت عليه كُتُبُ أهل الكوفة كتاب بعد كتاب ـ وهو بمكة ـ بالبيعة في ذي الحجة من هذه السنة.


مدة ظهوره عليه السلام وانتصابه للأمر

لما وافته بيعة أهل الكوفة خرج من مكة سائراً إليها لثمان خلون من ذي الحجة، وكان قد أنفذ على مقدمته من مكة: مسلم بن عقيل بن أبي طالب، فظهر مسلم بالكوفة داعياً إليه في هذا اليوم.

وقتل صلوات اللّه عليه يوم الجمعة عاشر المحرم، سنة إحدى وستين، وكان مدة ظهوره وانتصابه للأمر شهراً واحداً ويومين، وقد روي أنَّه عليه السلام قُتِل يوم السبت، والأول هو الصحيح، وأما ما يقوله العوام من أنَّه عليه السلام قُتِل يوم الاثنين، فإنه باطل عند أصحاب التاريخ وأهل المعرفة بالحساب، لأنَّ غرة المحرم الذي قتل عليه السلام في عاشره كان على ما ذكروا يوم الأربعاء، استخرج ذلك من الزنجان والله أعلم.


أولاده عليه السلام

عليٌ الأكبر في قول العقيقي وكثير من الطالبية، وهو الأصغر في قول الكلبي ومصعب بن الزبير وكثير من أهل النسب، وله العقب، وأمه بابويه ويقال: شهربابويه، وإذا عُرِّب قيل: بابوج، وبابوقه بنت يزدجرد بن شهريار، ولد لسنتين بقيتا من خلافة عثمان، وروى عن جده أمير المؤمنين صلوات اللّه عليه.

وعبد اللّه، قتل مع أبيه بالطَّف، جاءته نشابة وهو في حجر أبيه فقتلته، وأمهما واحدة.

وعلي الأصغر، في قول العقيقي وكثير من الطالبية لا عقب له، قتل مع أبيه وهو الأكبر في قول من ذكرنا من أهل النسب، وأمه ليلى بنت أبي مرة بن عروة بن مسعود الثقفية، وأمها ميمونة بنت أبي سفيان بن حرب بن أمية بن عبد شمس، ولهذا ناداه رجل من أهل الشام حين برز للقتال بين يدي أبيه صلوات اللّه عليه وقال له: إنَّ لك رحماً بأمير المؤمنين ـ يعني يزيد ـ فإن شئت اَمَّنَّاك!! وأراد بالرحم جدته، فقال له: ويلكم لَقَرابة رسول اللّه صلى اللّه عليه وعلى آله أحق أن ترعى!! وقاتل حتى قُتِل.

وجعفر دَرَجَ صغيراً، وأمه بَلَوِيَّة من بلي بن قضاعة.

وذكر بعض أهل النسب: إبراهيم، ومحمداً، وليس يعرفهما الطالبيون.

والعقب من ولد الحسين عليه السلام لواحد، وهو: علي بن الحسين الأكبر في قول الطالبية، والأصغر في قول كثير من أهل النسب.

ومن البنات: فاطمة وأمها أم إسحاق بنت طلحة بن عبيد اللّه، عقبها في ولد الحسن بن الحسن عليهما السلام، وفي ولد عبداللّه بن عمرو بن عثمان الملقب بالْمُطْرِف.

وسكينة وأمها الرَّبَاب ابنة امرء القيس بن عدي بن أوس، انقرض عقبها إلا من ولد عبداللّه بن عثمان بن عبد اللّه بن حكيم بن حزام بن خويلد بن أسد بن عبد العزى، فإنها ولدت له عثمان الملقب: تفرين، وحكيما، وربيحة.


مقتله عليه السلام وموضع قبره

قَاتَله صلوات اللّه عليه: عمر بن سعد بن أبي وقاص من قِبَل عبيد اللّه بن زياد بالطف فلم يزل عليه السلام يقاتل حتى قُتِل [يوم الجمعة عاشر محرم سنة إحدى وستين]، قتله سنان بن أبي أنس النخعي، وأجهز عليه خولي بن يزيد بن حمير وهو الذي حَزَّ رأسه، وكان شمر بن ذي الجوشن الضبابي ممن تولى قتله، وكان له يوم قُتِلَ ثمان وخمسون سنة.

ودفن بدنه في الموضع المعروف الذي يزار قبره فيه من أرض نَيْنَوَى، ووجد في بدنه: ثلاث وثلاثون طعنة، وأربع وأربعون ضربة، ووجد في جبة دكناء كانت عليه: مائة وبضعة عشر خُرْقاً من بين طعنة وضربة ورمية.


الإمام زيد بن علي عليه السلام

هو: أبو الحسين زيد بن علي بن الحسين بن علي بن أبي طالب عليهم السلام.

وأمه: أم ولد اسمها: (جيدا)، روي أن المختار اشتراها بثلاثين ألف درهم وأهداها إلى علي بن الحسين رضي اللّه عنه، وروي أن علي بن الحسين هو الذي اشتراها، وولدته عليه السلام سنة خمس وسبعين.


صفته عليه السلام

كان عليه السلام: أبيض اللون، أعَيَنٌ، مقرون الحاجبين، تام الخلق، طويل القامة، كَثّ اللحية، عريض الصدر، أقنى الأنف، أسود الرأس واللحية، إلا أن الشيب خالطه في عارضيه.

وكان يُشَبَّه بأمير المؤمنين في الفصاحة والبلاغة والبراعة. ويعرف في المدينة بـ:(حليف القرآن)، قال خالد بن صفوان: إنتهت الفصاحة والخطابة والزهادة والعبادة من بني هاشم إلى زيد بن علي، لقد شهدته عند هشام بن عبد الملك وهو يخاطبه وقد تضايق به مجلسه.


بيعته عليه السلام

ورد عليه السلام الكوفة، ثم خرج منها متوجها إلى المدينة، فلما حصل بـ(القادسية) تبعه جمع كثير من أهل الكوفة يسألونه الرجوع ويبذلون له الجهاد بين يديه، فعاد إليها مستتراً، وكان يتوارى في مواضع مختلفة.

وبايعه جمهور أهل الكوفة وكثير من فقهائها، وكانوا يختلفون إليه سراً، ثم أنفذ الدُّعاة إلى البلدان فاستجاب له عَالَم من النَّاس، وأتته البيعة من الآفاق، واشتمل ديوانه على أسماء خمسة عشر ألفا ممن بايعه من أهل الكوفة سوى ما ورد عليه من بيعة سائر البلدان.

ومن الفقهاء الذين اختلفوا إليه وأخذوا عنه: أبو حنيفة، وأعانه بمال كثير، وبايعه منهم: سلمة بن كهيل، ويزيد بن أبي زياد، وهارون بن سعد [العجلي]، وأبو هاشم الرماني، ومنصور بن المعتمر.

وأقام بالكوفة مشغولاً بالدعوة وأخْذِ البيعة أحد عشر شهراً إلاّ نحو شهرين غاب فيهما إلى البصرة.

وكان وَعَدَ أصحابه للظهور ليلة الأربعاء أوَّلَ ليلة من صفر سنة اثنتين وعشرين ومائة، فأُحْوِجَ إلى الظهور قبل ذلك لِوُقُوْفِ يوسف بن عمر على أمره، فظهر ليلة الأربعاء لسبع بقين من المحرم من دار معاوية بن إسحاق الأنصاري، ولم يجتمع إليه إلا عدد يسير ممن بايعه، ونادوا بشعار رسول اللّه صلى اللّه عليه وعلى آله: (يا منصور أمت).

فلما خفقت الرايات فوق رأسه قال: " الحمد لله الذي أكمل دِيْني لقد كنت استحيي من رسول اللّه صلى اللّه عليه وعلى آله أن أرِدَ عليه ولم آمر في أمته بمعروف ولم أنه عن منكر ".

ولما رأى عليه السلام تفرق النَّاس عنه. قال: " أحسبهم قد عملوها حُسَيْنِيَّة ". وبقي عليه السلام يغادي القتال ويراوحه يوم الأربعاء ويوم الخميس ويوم الجمعة، فلما كان آخر النهار من يوم الجمعة جاءته نشابة فأصابت جبينه صلوات اللّه عليه.


أولاده عليه السلام:

يحيى بن زيد، أمه: رايطه، ويقال: ريطه بنت أبي هاشم عبد اللّه بن محمد بن الحنفية لا عقب له. وعيسى، ومحمد، والحسين، أمهم واحدة: وهي: أم ولد، أعقب هؤلاء الثلاثة من ولده عليه السلام.


مقتله ومبلغ عمره

رماه داود بن سليمان بن كيسان من أصحاب يوسف بن عمر بسهم فأصاب جبينه، وذلك عشية الجمعة لخمس بقين من المحرم سنة اثنتين وعشرين ومائة على أصح الروايات، وقيل: سنة إحدى وعشرين، وهو الذي ذكره العقيقي.

فأدخل إلى دارٍ في سكة البريد؛ وأحضر له الطبيب فلما نزع النصل عنه قضي عليه صلوات اللّه عليه، فأخرجوه ليلا واحتفروا له حَفِيْرَة دفنوه فيها وأجروا الماء على الموضع، وكان قد رأى ذلك غلام سِنْدِي لِقَصَّارٍ .

فلما كان يوم السبت عرف يوسف بن عمر [بمقتله]، فأقام النداء بأن من دَلَّ عليه فله من المال كذا، فدل عليه الغلام السِّندي ـ لعنه اللّه ـ فاستخرجوه وحَزُّوا رأسه وبعثوا به إلى هشام بن عبد الملك.

وصُلِبَ جسده بـ(الكناسة)، فبقي مصلوباً سنة وأشهراً، وقيل: أياماً، وقيل: سنتين، إلى أن ظهرت رايات بني العباس بخراسان، فكتب الوليد بن يزيد إلى يوسف بن عمر يأمره بأن ينزله عن خشبته ويحرقه، ففعل ذلك، وذَرَّه في الفرات.

وكان له صلوات اللّه عليه حين استشهد ست وأربعون سنة، وأنشدني إسماعيل بن عباد نفعه اللّه بصالح عمله من قصيدة له فيه رضي اللّه عنه:

لم يشفهم قتله حتى تعاوره قتل وصلب وإحراق وتمزيق


الإمام يحيى بن زيد رضي اللّه عنه

هو: أبو عبد اللّه، وقيل: أبو طالب يحيى بن زيد بن علي بن الحسين بن علي بن أبي طالب.

أمه: ريطه بنت عبد اللّه بن محمد بن علي بن أبي طالب عليهم صلوات رب العالمين.


صفته رضي اللّه عنه

كتب يوسف بن عمر إلى عامله نصر بن سَيَّار على خراسان يطلبه، فذكر له حليته وقال: " هو: قطط الشَّعْر حَسَن اللحية حين استوت لحيته ". وكان عليه السلام مثل أبيه صلوات اللّه عليهما في الشجاعة وقوة القلب ومبارزة الأبطال، وله مقامات مشهورة بخراسان أيام ظهوره بها في حروبه من قتل الشجعان الذين بارزوه، والنِّكَايَةِ في الأعداء الذين قاتلوه.


أيام ظهوره وذكر بيعته رضي اللّه عنه

قد كان زيد بن علي رضي اللّه عنه أوصاه حين رُمِيَ بقتال الظالمين وأعداء الدين، فلما استشهد أبوه عليه السلام خرج من الكوفة متنكراً مستتراً مع نفر من أصحابه، فدخل (خراسان)، وانتهى إلى (بَلَخ) ونزل على الحـُرَيش بن عبد الرحمن الشيباني.

وكتب يوسف بن عمر يطلبه إلى نصر بن سيار، فكتب نصر إلى عامله عقيل بن معقل الليثي عامله على (بلخ) يطلبه، فذكر له أنَّه في دار الـحُرَيش، فطالبه بتسليمه منه، فأنكر أن يكون عارفاً لمكانه، فضربه ستمائة سوط، فلم يعترف، فقال له: والله لا أرفع الضرب عنك حتى تسلمه أو تموت. فقال له الـحُرَيش رحمه اللّه: " والله لو كان تحت قَدَمَيَّ هاتين ما رفعتهما عنه، فاصنع ما بدا لك " !! فلما خشي ابنه ـ قريش ـ على أبيه القتل، دَسَّ إليه بأنه يدل عليه إن أفْرَج عن أبيه، فدل عليه وأُخِذ وحُمِلَ إلى نصر بن سيار، فقيده وحبسه وكتب بخبره إلى يوسف بن عمر.

وكتب يوسف إلى الوليد بن يزيد بذلك، فكتب الوليد يأمره بالإفراج عنه وترك التعرض له ولأصحابه، فكتب يوسف إلى نصر بما أمره به، فدعاه نصر وحَلَّ قيده، وقال له: لا تثير الفتنة، فقال له عليه السلام: " وهل فتنة في أمة محمد صلى اللّه عليه وعلى آله أعظم من فتنتكم التي أنتم فيها من سفك الدماء، والشروع فيما لستم له بأهل ". فسكت عنه نصر وخلى سبيله

فخرج من عنده وجاء إلى (بيهق) وأظهر الدعوة هناك، وبايعه فيها سبعون رجلا، واجتمع إليه نفر، فكتب نصر بن سيار إلى عمرو بن زُرَارة بقتاله وكتب إلى قيس بن عباد عامل (سرخس)، وإلى الحسن بن زيد عامل (طوس) بالانضمام إليه، فاجتمعوا وبلغ القوم زهاء عشرة آلاف، وخرج يحيى بن زيد رضي اللّه عنه إليهم فقاتلهم وهزمهم وقَتَل عمرو بن زرارة واستباح عسكره، وأصاب منهم دواب كثيرة، وخرج حتى نزل أرض (جوزجان)، ونزل قرية من قراها يقال لها: (أرغويه)، ولحق به جماعة من عساكر خراسان وبايعوه، وبقي على أمره مدة يسيرة.

ومن شعره عليه السلام:

بني هاشم أهل النُّهى والتجارب
سراتكم والدهر فيه العجائب
وليـس لزيد بالعراقين طالـب

خليليّ عني بالمدينة بلغا
فحتى متى مروان يقتل منكم
لكـل قتيـل معـشـرٌ يطلبـونـه

وله أيضا رضي اللّه عنه:

من أحب الحياة عاش ذليلا
واتخذ في الجِنَان ظِـلا ظليــلا

يابن زيد أليس قد قال زيد:
كن كزيد فأنت مهجة زيد


أولاده رضي اللّه عنه

الذي أجمع عليه أصحاب الأنساب من الطالبيين وغيرهم أنَّه وَلَدَ: أم الحسن، وهي حَسَنَة، وأمها مَحَبَّة بنت عمر بن علي بن الحسين، وقال غيرهم: له أحمد، والحسن، والحسين، درجوا وهم صغار، وأم الحسين درجت صغيرة، وأجمعوا على أن لا بقية ليحيى عليه السلام وأن ولده انقرضوا.


مقتله رضي اللّه عنه ومبلغ عمره وموضع قبره

اجتمع عليه الجيوش الذين أنفذهم نصر بن سيار لقتاله بالجوزجان؛ فقاتلهم عليه السلام ثلاثة أيام ولياليها أشد القتال، حتى قُتِلَ أصحابه وأتته نشابة في جبهته، رماه رجل من موالي عَنَزَة يقال له: عيسى ـ لعنه اللّه ـ، ووجده سورة بن محمد الكندي قتيلا، فحز رأسه وحمله إلى مراون الحِمَار.

وكان قَتْلُه ـ رضي اللّه عنه ولعن قاتله ـ في شهر رمضان عشية الجمعة سنة ست وعشرين ومائة، وقيل: سنة خمس، وصلب بدنه على باب مدينة الجوزجان.

وكان له صلوات اللّه عليه يوم قتل ثمان وعشرون سنة، وعُرِض عليه أن يتزوج فكان يقول: هيهات وأبو الحسين مصلوباً بكناسة الكوفة ولم أطلب بثأره.

ولم يزل صلوات اللّه عليه مصلوباً إلى أن ظهر أبو مسلم الخراساني، فأنزله وغَسَّلَه وكَفَّنه ودفن بـ(أنْبِيْر)، وقيل في قرية تقابلها، ومشهده معروف بالجوزجان مزور.

وتتبع أبو مسلم قتلته فقتل أكثرهم، وأخذ الرجلين الذين رماه أحدهما وحز رأسه الآخر، فقطع أيديهما وأرجلهما وقتلهما وصلبهما وأمر بتسويد الثياب وأن يناح عليه سبعة أيام، وروي أن في تلك السنة ما وُلِد وَلَدٌ ذكر بخراسان إلا سمي يحيى، إعظاما له عليه السلام.


الإمام محمد بن عبد اللّه النفس الزكية (ع)

هو: أبو عبد اللّه، وقيل: أبو القاسم محمد بن عبد اللّه بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام، وكان يسمى: المهدي، ويسمى: صريح قريش، لأنه عليه السلام لم يكن في آبائه إلى أمير المؤمنين عليه السلام من أمه أم ولد ولا في جداته، ويسمى: النفس الزكية، لورود الرواية بأن النفس الزكية يقتل عند أحجار الزيت.

وأمه: هند بنت أبي عبيدة بن عبد اللّه بن زمعة بن الأسود بن عبد المطلب بن أسد بن عبد العزى بن قصي، وروى أنها حملت به أربع سنين، وولد في: سنة مائة، في بعض الروايات، وروي غير ذلك.


صفته عليه السلام

كان عليه السلام آدم اللون، شديد الأدَمَةِ، قد خالطه الشيب في عارضيه، وكانت له شامة في كتفيه، تشبه شامة رسول اللّه صلى اللّه عليه وعلى آله، وكان متناهيا في العلم، متقدما في الفقه والحديث، قد سمع من نافع، وابن طاووس، وغيرهما بعد ما سمع من آبائه عليهم السلام، ولزمه واصل بن عطاء وغيره من المتكلمين، وله كتاب (السير) المشهور، وسمعتُ جماعة من فقهاء أصحاب أبي حنيفة وغيرهم يقولون: إن محمد بن الحسن [الشيباني] نقل أكثر مسائل السير عن هذا الكتاب.

وكان شجاعاً فارساً خطيباً بارعاً في الخطبة على تَمْتَمَةٍ كانت تعتريه إذا تكلم، فإذا عرضت له ضرب بيده صدره فينفتح لسانه، وهو أول من ظهر من آل رسول اللّه صلى اللّه عليه وعلى آله فُخُوْطِبَ بأمير المؤمنين، وبعده محمد بن جعفر بن محمد عليهم السلام.


بيعته عليه السلام وأيام ظهوره

ظهر عليه السلام بالمدينة ـ بعد استتاره الدهر الأطول، وانفاذه الدعاة إلى الآفاق، وظهور دعوته بخراسان، ومبايعة جمهور أهلها له ـ لليلتين بقيتا من جمادى الآخرة سنة خمس وأربعين ومائة، ـ وروي في غُرَّة رجب ـ وعليه قُلُنْسُوة صفراء وعمامة فوقها متوشحاً سيفاً وهو يقول لأصحابه: لا تقتلوا.. لا تقتلوا. ودخل المسجد قبل الفجر؛ فخطب النَّاس، ولما حضرت الصلاة نزل فصلى وبايعه النَّاس طوعاً إلا شرذمة، وهرب رباح بن عثمان المري عامل أبي جعفر على المدينة وصعد سطح دار مروان وأمر بهدم الدرجة، فصعد إليه من أخذه من هناك وجاء به، فسأله عن أخيه موسى فقال: أنفذته إلى أبي جعفر فبعث بجماعة من الفرسان خلفه فلحقوه واستنقذوه وردوه إليه.

وخرج منهاإلى مكة فبويع هناك وعاد إلى المدينة، وكان شعاره: (أحدٌ أحد)، ووجه أخاه إبراهيم عليه السلام إلى البصرة، وبقي على أمره إلى شهر رمضان.

وقد كان عَمْرُو بن عبيد ونفر من أعيان المتكلمين من معتزلة البصرة اختبروه ووقفوا على غزارة علمه ودعائه إلى القول بالعدل؛ فبايعوه، ومن النَّاس من أنكر أن يكون عمرو بايعه، والصحيح هو الأول.

وكان أبو جعفر [المنصور] من جملة مبايعيه، وروي عن حسين بن زيد بن علي قال: شهد مع محمد بن عبد اللّه من ولد الحسين أربعة: أنا، وأخي عيسى، وموسى، وعبد اللّه بنا جعفر بن محمد.

وخرج معه: المنذر بن محمد بن عبد اللّه بن الزبير، وكان ابن أبي ذؤيب وابن عجلان بايعاه، وممن خرج معه: مصعب بن ثابت بن عبد اللّه بن مصعب، وأبو بكر بن أبي سبرة الفقيه الذي يروى عنه الواقدي.

ورُوِيَ أن مالك بن أنس استفتي في الخروج مع محمد بن عبد اللّه، وقيل له: إنَّ بأعناقنا بيعة لأبي جعفر، فقال: إنما بايعتم مكرهين، وليس على مكره يمين. فأسرع النَّاس إلى مبايعته.

واستعمل عليه السلام عبد العزيز بن محمد الدراوردي على السلاح، وكانت رايته مع الأفطس الحسن بن علي بن علي بن الحسين مدة ظهوره عليه السلام.

ظهر عليه السلام بالمدينة لليلتين بقيتا من جمادى الآخرة، واستشهد في شهر رمضان، فكانت مدة قيامه بالأمر شهرين وأياماً.


أولاده عليه السلام:

عبد اللّه الأشتر قتل بـ(كابل) وله عقب. وعَليٌ دَرَجَ أُخِذَ بـ(مصر) فمات في حبس محمد بن أبي جعفر الملقب بالمهدي. والحسن قتل بـ(فخّ).

لم يذكر الطالبيون غير هؤلاء، وذكر غيرهم حسيناً. وأجمعوا على أنَّه وَلَدَ ابنتين: فاطمة، وزينب درجتا، وأمهم جميعاً أم سلمة بنت محمد بن الحسن الثاني بن الحسين بن علي عليهم السلام.


عماله عليه السلام

أنفذ قبل ظهوره إبراهيم بن عبد اللّه عليه السلام على خلافة البصرة، وولى قضاء المدينة: عبد العزيز بن المطلب المخزومي، وكان على ديوان العطاء عبد اللّه بن جعفر بن عبد الرحمن بن المسور بن مخرمة، وعلى شرطته عبد الحميد بن جعفر، ثم وجهه في وَجْهٍ، فولاها عمرو بن محمد بن خالد بن الزبير.


مقتله ومبلغ عمره وموضع قبره

وجه إليه أبو جعفر [الدوانيقي]: عيسى بن محمد بن علي بن عبد اللّه بن العباس ؛ فخندق [محمد بن عبد اللّه] على المدينة عليه السلام، وحاربه إلى أن قتل في شهر رمضان سنة خمس وأربعين ومائة، وقيل سنة ست، وقيل: إنَّه قتل عن اثنتين وخمسين سنة، وهذا مخالف لما ذكرناه من تاريخ مولده ويجب أن يكون أحدهما غير صحيح والله أعلم بالحقيقة.

طعنه حميد بن قحطبة في صدره، ثم ضرب على ذقنه فسقط، وحَزَّ رأسه حميد بن قحطبة.

ولما استشهد وأنفذ رأسه إلى أبي جعفر استوهبت جثته أخته زينب من عيسى واستأذنته في دفنه فأذن لها في ذلك، فدفن بالمدينة بالبقيع وقبره مشهور مزور.


الإمام إبراهيم بن عبد اللّه بن الحسن بن الحسن

هو: أبو الحسن، إبراهيم بن عبد اللّه بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

قال بعض أصحاب الأنساب: كل من اسمه إبراهيم من متقدمي آل أبي طالب فإنه يكنى أبا الحسن، فأما من يكنيه عليه السلام بأبي إسحاق فليس يقول ذلك عن عِلْم، وإنما يقوله قياساً، وقَوَّى أيضا ذكره بهذه الكنية قولُ سَدِيْف فيه حين ظهر:

في نعم تترى وعز طويل
بيتموهم في وثيق الكبول

إيهٍ أبا إسحاق مليتها
واذكر هداك اللّه دخل الأولى

وإنما قال ذلك سديف عن غير علم، وقصد به القياس في الأسماء والكنى، ولأن ذلك اتسق له في وزن الشعر.

وأمه: أم أخيه المهدي محمد بن عبد اللّه، وهي هند بنت أبي عبيدة.


صفته عليه السلام

روي أنَّه عليه السلام كان: سائل الخدين، خفيف العارضين، أقنى الأنف، حَسَن الوجه، قد أثر السجود في جبهته وأنفه، وكان تلو أخيه محمد النفس الزكية في العلم والدِّين والشجاعة، وكان خطيباً فصيحاً جَيِّد النقد للشعر، حسن البديهة، ذكر المفضل أن سبعين قصيدة من أول اختياراته اختياره، وأنه كان متوارياً في منزله قبل ظهوره، فطلب منه من الدفاتر ما يأنس بالنظر فيه، فأخرج إليه شيئا من الشعر؛ فاختار منه ذلك، وله في مرثية أخيه النفس الزكية:

فإنَّ بها ما يدرك الطالب الوتر
يعصرها من جفن مقلته عصر
ألَهِّب في قطري كتائبها جمر

سأبكيك بالبيض الرِّقاق وبالقنا
ولست كمن يبكي أخاه بعَبْرةٍ
ولكنني أشفي فؤادي بغارة


بيعته عليه السلام ومدة ظهوره

قد كان عليه السلام خرج إلى البصرة قبل ظهور أخيه النفس الزكية بالمدينة داعياً إليه، وتوارى بها مدة، وكان أخوه عَهِد إليه ونص بالإمامة بعده عليه، فأقام هناك مدة يدعو إليه، فلما ظهرت دعوته بالمدينة أظهر هو الدعاء إليه، وذلك ليلة الاثنين غرة شهر رمضان سنة خمس وأربعين ومائة، وأخذ البيعة لأخيه واستولى على البصرة، وقام بالأمر هناك على خلافته، إلى أن ورد عليه نعيه أول يوم من شوال سنة خمس وأربعين ومائة وهو يريد أن يصلي بالناس صلاة العيد، فصلى بالناس ثم رقى المنبر وخطب وذكر قَتْلَه ونعاه إلى النَّاس، وتمثل بهذه الأبيات:

يُفْجَع بمثلك في الدنيا فقد نجِعَ
أو أوجس القلب من خوف لهم فزعاً
حتى نموت جميعا أو نعيش معاً

أبا المنازل يا خير الفوارس من
اللّه يعلم أني لو خشيتهم
لم يقتلوك ولم أسلم أخَيَّ لهم

ثم بكى، ثم قال: " اللهم إن كنت تعلم أن محمداً إنما خرج غضباً لك، ونفياً لهذه النكتة السوداء، وإيثاراً لحقك فارحمه واغفر له واجعل له الآخرة خيراً مرداً ومنقلباً من الدنيا ". ثم جَرَضَ بريقه لعظم ما ورد عليه، وتردد الكلام في فيه، وتلجلج ساعة ثم أجهش باكياً منتحباً وبكى النَّاس.

فلما نزل بايعه بالإمامة علماء البصرة وفقهاؤها وزهادها، وبايعه المعتزلة، ولم يتأخر عن بيعته من فضلاء البصرة أحد، إلا أن المعتزلة اختصوا به مع الزيدية، ولزموا مجلسه وتولوا أعماله، واستولى على واسط والأهوار وكورها وعلى أعمال فارس.

وكان أبو حنيفة يدعو إليه سراً ويكاتبه، وكتب إليه: " إذا أظَفَّرَك اللّه بعيسى بن موسى وأصحابه فلا تسر فيهم بسيرة أبيك في أهل الجمل، فإنه لم يقتل المنهزم، ولم يغنم الأموال، ولم يتبع مدبراً، ولم يذفف على جريح، لأنَّ القوم لم يكن لهم فئة، ولكن سِرْ فيهم بسيرته يوم صفين فإنه ذفف على الجريح، وقسم الغنيمة؛ لأنَّ أهل الشام كان لهم فئة ". فظفر أبو جعفر بكتابه فستره، وبعث إليه فأشخصه وسقاه شربة فمات منها، ودفن ببغداد.

وبعث أبو جعفر [المنصور] إلى البصرة: المعروف بأبي سيف مولى الجعفري ليتحسس له ويعَرِّفه أحوال إبراهيم عليه السلام، فلما رجع إليه قال له أبو جعفر: كيف رأيت بشيراً الرَّحَّال ومطراً الورَّاق فقال: رأيتهما يدخلان إلى إبراهيم وعليهما السلاح. فقال: ما كنت أرى أن الصوم أبقى منهما ما يُحْمَل به السلاح.

وبايعه: هارون بن سعد وكان فقيهاً معروفاً بالصلاح والدين، قد روى عن الشعبي ولقي إبراهيم النخعي.

وخطب إبراهيم بن عبد اللّه عليه السلام النَّاس ونعى على أبي جعفر أفعاله وقتلَه آل رسول اللّه صلى اللّه عليه وعلى آله، وظُلْمَ النَّاس، وأخذه الأموال ووضعها في غير مواضعها، فأبلغ في القول حتى أبكى النَّاس، ورَقَّت لكلامه قلوبهم، فاتَّبَعه: عباد بن العوام، ويزيد بن هارون، وهشيم بن بشير، وشعبة بن الحجاج، وبايعوه.

وقال أبو إسحاق الفزاري: جئت إلى أبي حنيفة فقلت له: ما اتقيت اللّه حيث أفتيت أخي في الخروج مع إبراهيم بن عبد اللّه بن حسن حتى قتل! فقال لي: قَتْلُ أخيك حيث قُتِل يعادل قَتْلَه لو قتل يوم بدر، وشهادته مع إبراهيم خير له من الحياة!! قلت: فما منعك أنت من ذاك؟ قال: ودائع كانت للناس عندي.

وكان الأعمش يدعو إليه ويقول: ما يُقْعِدُكم عنه، أما إني لو كنت بصيراً لخرجت.

وظهر عليه السلام غُرَّة شهر رمضان، وورد عليه نعي أخيه النفس الزكية يوم الفطر، وقتل عليه السلام في ذي الحجة.

فكانت مدة ظهوره على خلافة أخيه عليهما السلام شهراً واحداً، ومدة قيامه بالأمر شهرين وأياماً.


نبذ من سيرته عليه السلام

- أخذ عاملاً لأبي جعفر فقال له بعض أصحابه سَلِّمه مني، قال له: وما تصنع به؟ قال: أعذبه ليخرج المال الذي عنده. فقال: لاحاجة لي في مال لا يستخرج إلا بالعذاب!!

- وكان يقول متى أراد أن ينزل عن المنبر: ﴿اتَّقُوْا يَوْماً تُرْجَعُوْنَ فِيْهِ إِلَى اللَّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَا كَسَبَتْ وَهُمْ لاَ يُظْلَمُوْنَ﴾ [البقرة: 281].

- وقال يوماً وهو على المنبر بعد ما خطب: " اللهم إن ذكرت اليوم أبناء بآبائهم وآباء بأبنائهم، فاذكرنا عندك بمحمد صلى اللّه عليه وعلى آله يا حافظ الآباء في الأبناء والأيتام للآباء، إحفظ ذرية نبيئك ". فارْتَجَّ المصلى بالبكاء.

- وكان محمد بن عطية مولى باهلة وَلِيَ بعض أعمال فارس لأبي جعفر؛ فظفر به أصحابه عليه السلام وحملوه إليه، فقال: هل عندك مال؟ قال: لا. قال: اللّه. قال: اللّه. فقال: خلوا سبيله. فخرج ابن عطية وهو يقول بالفارسية: ليس هذا من رجال أبي جعفر. يعني أنَّه كان ينبغي له أن لا يقتصر منه على اليمين وأن يستخرج منه المال ، وإن المحق الذي يراعي أمر الدين فيما يفعله لا يقاوم المبطل الذي لا يبالي بما يقدم عليه.

- وأتاه قوم من أصحاب الصباغ فقالوا: يا ابن رسول اللّه إنا قوم من غير العرب، وليس لأحد علينا عَقْدٌ ولا ولاء، وقد أتيناك بمال فاستعن به. فقال: من كان عنده مال فليعن أخاه فأما أنْ آخذه فلا!!

- وكان يقول: هل هي إلا سيرة علي أو النار.

- وأرسل إلى عبد الحميد بن لاحق بأنه بلغني أن عندك مالاً لهؤلاء الظلمة، فقال: ما لهم عندي مال، قال: اللّه. قال: اللّه. فخلى سبيله وقال: إن ظهر أن لهم عندك مالا عددتك كذَّاباً.

- وحكى شيبة كاتب مسعود المورباني أن جماعة من الزيدية دخلوا عليه فنالوا منه، وقالوا: هات ما معك من مال الظلمة. [قال شيبة:] وأدخلوني إلى إبراهيم فرأيت الكراهة في وجهه، فاستحلفني فحلفت فخلى سبيلي، فكنت أسال عنه بعد ذلك وأدعو له حتى نهاني مسعود.

- وخطب يوما على المنبر فقال: " أيها النَّاس إني وجدت جميع ما يطلب العباد من جسيم الخير عند اللّه في ثلاثة: في المنطق، والنظر، والسكوت، فكُلُّ منطق ليس فيه ذِكْرٌ فهو لغو، وكل سكوت ليس فيه فِكْرٌ فهو سهو، وكل نظر ليس فيه اعتبار فهو غفلة، فطوبى لمن كان منطقه ذكراً، ونظره اعتباراً، وسكوته تفكراً، ووسعه بيته، وبكى على خطيئته، وسلم المسلمون منه ". فعجب النَّاس من كلامه.

- وأَسَرَ أصحابه رجلا يعرف بمحمد بن يزيد من موالي أبي جعفر، وكان تحته فرس يحاذي رأسُه رأسَه، قال محمد بن يزيد: فحبسني إبراهيم ثم أرسل إلى: بعني فرسك، قال: فقلت: هو لك يابن رسول اللّه، فقال لأصحابه: كم يساوي؟. فقالوا: ألفي درهم. فبعث إلي بألفين وخمسمائة درهم، فلما أراد المسير إلى الحرب أطلقني.

- قال محمد بن أبي طلحة العذري: بعث إبراهيم إلى أبي أيام ظهوره وهو مستتر عنه بأن عندك مالا لأبي جعفر، فأخرجه إلينا. فأرسل إليه أبي: أجل إن عندي مالا لأبي جعفر فإن أخذته مني غَرَّمَنِيه أبو جعفر. فأضْرَبَ عنه.

- ووجد في بيت مال البصرة ألف ألف درهم، ففرق ذلك في عسكره، فأصاب كل واحد منهم خمسين خمسين، وكانوا يأخذون ذلك ويقولون: خمسون والجنة .


عماله عليه السلام

وَلَّى قضاء البصرة عباد بن منصور، وبيت المال سلمان بن أبي واصل، وَوَلَّى هارون بن سعد واسط وأعمالها، وَوَلَّى المغيرة بن الفرع الأهوار، فخرج إليها وطرد أصحاب أبي جعفر عنها وتمكن منها، فأنفذ أبو جعفر بخازم بن خزيمة مع أربعة آلاف رجل إليه فحاربه المغيرة وهزمه.


مقتله عليه السلام وموضع قبره

خرج عليه السلام من البصرة لقتال أبي جعفر وعلى ميمنته: عيسى بن زيد، وعلى ميسرته: برد بن لبيد اليشكري، وأنفذ أبو جعفر: عيسى بن موسى في عسكر عظيم، والتقوا بـ(باخمرا) بين البصرة والكوفة، فـانهزم عيسى وأصحابه، وإبراهيم عليه السلام واقف على فرس له ينظر إلى المنهزمين، حتى جاءه سهم غائر فأصاب جبينه، فاعتنق فرسه واحتوشه الزيدية، وأنزلوه عن فرسه وأخذه بشير الرحال، وأسنده إلى صدره، حتى قضى عليه السلام، وبشير يردد: ﴿وَكَانَ أَمْرُ اللَّهِ قَدَراً مَقْدُوْراً﴾ [الأحزاب: 38]، وذلك يوم الاثنين في أول ذي الحجة من سنة خمس وأربعين ومائة، وقيل لخمس بقين من ذي القعدة، وأُخِذ رأسه وحُمِل إلى أبي جعفر، ودفن بدنه بباخمرا صلوات اللّه ورضوانه عليه.


الإمام الحسين بن علي الفَخِّي

هو: أبو عبد اللّه الحسين بن علي بن الحسن بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

وأمه: زينب بنت عبد اللّه بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام، وأمها هند بنت أبي عبيدة، وكان يعرف أبوه علي وأمه زينب بالزوج الصالح لعبادتهما.


صفته عليه السلام

كان عليه السلام أسود الرأس واللحية لم يخالطه الشَّيب، وكان بطلاً شجاعاً سخياً، لا يكترث بالأموال، ويفرق جميع ما يحصل في يده ويتصدق به، وكان يقول: " أخشى ألاّ أؤجر على ما أبذله وأتصدق به، لأني التذ بذلك ".


مدة ظهوره (ع) وذكر بيعته ومقتله وموضع قبره

ظهر بالمدينة ليلة السبت لإحدى عشرة ليلة بقيت من ذي القعدة سنة تسع وستين ومائة، وقيل سنة ثمان، وبايعه جماعة من أهل بيته وكثير من الشيعة كانوا وردوا الحج.

وممن بايعه من فضلاء أهله: يحيى، وسليمان، وإدريس بنو عبد اللّه بن الحسن بن الحسن، وعلي بن إبراهيم بن الحسن، وإبراهيم بن إسماعيل بن إبراهيم بن الحسن طباطبا، وحسن بن محمد بن عبد اللّه بن الحسن، وعبد اللّه وعمر إبنا الحسين بن علي بن الحسين.

وكان على المدينة خليفةٌ لإسحاق بن عيسى بن علي، وكان إسحاق يليها من قِبَل موسى الملقب الهادي بن محمد الملقب بالمهدي بن أبي جعفر، ويعرف هذا الرجل بعبد العزيز بن عبد اللّه العُمَري من ولد عمر بن الخطاب، فأساء معاملة الأشراف من آل الرسول صلى اللّه عليه وعلى آله، وكان يجفوهم ويشدد عليهم، ويطالبهم بالعرض في كل يوم، فإذا غاب واحد منهم لحاجة له طالب أقرباءه.

وكان الحسن بن محمد بن عبد اللّه بن الحسن غاب، فطالب [العمري] الحسين بن علي، ويحيى بن عبد اللّه عليهم السلام به، وجرى بينهما وبينه خطب طويل، فاجتمع جماعة أهل بيت رسول اللّه صلى اللّه عليه وعلى آله وكثير من الشيعة إليه، وقالوا له: أنت أحقنا بالأمر وبايعوه، وتأخر عنه ـ بإذنه ـ الحسن بن جعفر بن الحسن بن الحسن، وموسى بن جعفر [بن محمد] جاءه فانْكَبَّ عليه وقال: اجعلني في حِلٍّ من تخلفي عنك. فأطرق ساعة ثم رفع رأسه إليه. فقال: أنت في سَعَة.

فظهر في الليلة التي ذكرنا ودخل المسجد عند أذان الصبح ومعه أصحابه، وصعد المنبر وجلس إلى أنْ أُذِّن للصبح، وصاح يحيى بن عبد اللّه بالمؤذن وقال: أذن بحي على خير العمل. فلما لاح للمؤذن السيف أذن به، ثم نزل عليه السلام وصلى بالناس صلاة الصبح، وكان العُمَري حضر المسجد للصلاة، فلما أحس بالأمر دهش وتلجلج لسانه من الفزع ولم يدر بأي شيء يتكلم فصاح: أغلقوا البغلة ـ وهو يريد الباب ـ وأطعموني حبتي ماء. وولده يعرفون في المدينة: ببني حبتي ماء، واقتحم إلى دار عمر بن الخطاب، وخرج في الزقاق المعروف بزقاق عاصم هارباً على وجهه يسعى حتى نجا.

وصعد الحسين عليه السلام المنبر ثانياً، وخطب النَّاس فحمد اللّه وأثنى عليه وقال: "أنا ابن رسول اللّه، على منبر رسول اللّه، وفي حَرِم رسول اللّه، أدعوكم إلى كتاب اللّه وسنة رسول اللّه، وإلى أن أستنقذكم مما تعلمون".

وكان يقول عند المبايعة: "أبايعكم على كتاب اللّه وسنة رسول اللّه صلى اللّه عليه وآله وسلم وعلى أن يُطاع اللّه ولا يُعصى، وأدعوكم إلى الرِّضا من آل محمد، وعلى أن نعمل فيكم بكتاب اللّه وسنة رسول اللّه صلى اللّه عليه وعلى آله والعدل في الرعية، والقسم بالسَّوية، وعلى أن تقيموا معنا وتجاهدوا عدونا، فإن نحن وفينا لكم وفيتم لنا، وإن لم نف لكم فلا بيعة لنا عليكم".

واستخلف على المدينة رياشاً الخزاعي، وخرج إلى مكة ومعه من تبعه وهم زهاء ثلاثمائة، فلما صاروا بـ(فخّ) لقيهم الجيوش، وقد كان حج في تلك السنة من العباسية: العباس بن محمد، وموسى بن عيسى، وجعفر ومحمد ابنا سليمان، ومن الجند مبارك التركي، وابن يقطين وغيرهما فقصدوه بأجمعهم.

والتقوا في يوم التروية، وقت صلاة الصبح ورتبوا الميمنة والميسرة والقَلْب وثبت عليه السلام في أصحابه يقاتلهم، وأمر رجلا من أصحابه فركب جملاً ومعه سيف فنادى: يا معشر المسودة هذا حسين ابن رسول اللّه يدعوكم إلى كتاب اللّه وسنة رسول اللّه ، فصاحوا به يا حسين لك الأمان، فجعل يقول: الأمانَ أريد وهو يحمل عليهم حتى قُتِل، وقيل: إن حماد التركي رماه.

وكان له يوم قُتِلَ إحدى وأربعون سنة، وأُخذ رأسه وحمل إلى موسى، ودفن بدنه بـ(فخ).

ولا عقب له عليه السلام.

وروي أن النبي صلى اللّه عليه وعلى آله وسلم انتهى إلى هذا الموضع فصلى وبكى في صلاته وقد صلى ركعة، وبكى النَّاس، فلما سَلَّم قال للناس: فلم بكيتم؟ قالوا: بكينا لبكائك يا رسول اللّه. قال: " أخبرني جبريل بأن رجلا من ولدي يقتل بهذا المكان في عصبة من المؤمنين أجر كل شهيد معه أجر شهيدين ".


الإمام يحيى بن عبد اللّه بن الحسن بن الحسن

هو: أبو الحسين، وقيل: أبو عبد اللّه، يحيى بن عبد اللّه بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

وأمه: قُرَيْبَة ابنة عبد اللّه، ويعرف بربيح بن أبي عبيدة بن عبد اللّه بن زمعة بن الأسود بن المطلب بن أسد بن عبد العزى بن قصي.

وكان عليه السلام متقدماً في أيامه جماعةَ أهل بيته في العلم والفضل، قد روى حديثاً كثيرا عن أخيه محمد، وعن جعفر بن محمد، وعن أبان بن تغلب وغيرهم، وروى عنه مُخَوَّل بن إبراهيم، وبكار بن زياد، ويحيى بن مُسَاور، وعمرو بن حماد، وكان جعفر بن محمد أوصى إليه وإلى ابنه موسى عليهم السلام وإلى أم ولد له وكانت وصيته مشتركة بينهم، وكان عليه السلام يلي أمر تركاته وأصاغر أولاده مع موسى.


صفته عليه السلام

كان عليه السلام آدم اللون حَسَن الوجه، إلى القِصَر ما هو، عظيم البطن، فارساً شجاعاً، وكانت له مقامات مشهورة في مبارزة الأعداء وقتل الأبطال مع الإمام الحسين بن علي صاحب فخ عليهما السلام.


أولاده عليه السلام

محمد وله العقب، أمه خديجة بنت إبراهيم بن محمد بن طلحة، وعيسى مئناث وإبراهيم دَرَجَ، وعبد اللّه دَرَجَ، وصالح دَرَجَ، وقُرَيْبَة.


بيعته عليه السلام ونبذ من أخباره ومقتله

استتر عليه السلام بعد قتل الإمام الحسين بن علي الفخي عليه السلام، ودعا إلى بيعته، وبايعه جماعة من أهل الفضل، منهم: يحيى بن مُسَاوِر، وعامر بن كثير السَّرَّاج، وسهيل بن عامر البلخي، ومخول بن إبراهيم، وعبد ربه بن علقمة، فطلب موضعاً يلتجئ إليه ويتمكن فيه من بث الدعوة، فاختار جبل الديلم ـ بعد أن جال في البلدان مستترا، وبلغ بلاد الترك على ما روي ـ فحصل في جنبة ملك الديلم، وقيل له: لم اخترت بلاد الديلم؟ فقال: إن للديلم معنا خَرْجَة فطمعت أن تكون معي.

وكان هارون يبحث عن أخباره ويتعرف حاله وينفذ العيون والجواسيس ليعرف مستقره، فوقف على أنَّه حصل في جنبة ملك الديلم مع سبعين من أصحابه، فألزم الفضل بن يحيى التوصل إلى إخراجه من هناك بما يمكن من ضُرُوب الحيل.

وتشدد الفضل في ذلك إزالة للتهمة عن نفسه، فقد كان سُعي به إليه في بابه، وقيل: إنَّه تعرف مكانه في حال استتاره، وأنه كتب له منشورا يعرضه على من تعرض له من أصحاب المسالح والمرتبين في الطريق.

واختلفت الأخبار في الوجوه التي بها تمكن من إخراجه من هناك، وقيل فيه أقوال يطول تقصيها، إلا أن هارون كتب له أماناً وثيقاً لا مزيد عليه في التأكيد والإحكام والتوثقة، ولا مساغ فيه للتأويل، فنزل معتمداً على ذلك الأمان بعد أن كان الأظهر من أمره أنَّه يُسَلَّم إن لم يستجب للنزول، لأنَّ امرأة ملك الديلم كانت مستولية عليه وأشارت بذلك فزعاً من أن يُقْصَدُوا.

وامتد إلى بغداد فأعطاه هارون مالاً عظيماً وأقام عنده، ثم خرج إلى المدينة، واختلفت الأخبار في خروجه، فروي أنَّه استأذنه في ذلك فأذن له، وروي أن الفضل أذن له ولم يستأذن هارون فيه وأنه حقد على الفضل ذلك، فكان هذا أحد أسباب نكبة البرامكة.

فلما ورد المدينة فَرَّق ذلك المال في مستحقي أهل بيته، وكان الحسين بن علي الفخي عليه السلام استشهد وعليه دين كثير فقضى دينه من ذلك المال.

وكان هارون يخشى جانبه ولا يسكن إليه، فأشخصه إلى بغداد، وأظهر أنَّه قد وقف على اشتغاله بالدعوة وإنفاذ الرسل إلى خراسان وسائر النواحي في الدعاء إلى نفسه، وعرض نسخة الأمان الذي كتبه له على جماعة مَنْ بحضرته من الفقهاء والقضاة واستفتاهم في التأول فيه، فقال محمد بن الحسن: هذا أمان لا سبيل إلى نقضه، وقال الحسن بن زياد مثل ذلك، إلا أنَّه خفف القول ولم يجسر على المبالغة فيه كما بالغ محمد بن الحسن، واقتصر على أن قال بصوت ضعيف: هو أمان.

والمعروف بأبي البختري تقرب إليه بأن قال: إذا كانت الصورة في أمر يحيى بن عبد اللّه كما يقول أمير المؤمنين فهذا الأمان يجوز نقضه وأخذ الكتاب ومزقه، ففرح به هارون وولاه قضاء القضاة، ومنع محمد بن الحسن من الفتيا مدة، ثم رضي عنه.

وحَبَسَ يحيى بن عبد اللّه في أضيق الحبوس، وكان مرة يوسع عليه قليلا ومرة يضيق عليه، وأخرجه مرة من الحبس وأحضره مجلسه وجرى بينه وبينه خطاب طويل.

وادعى عليه عبد اللّه بن مصعب الزبيري أنَّه دعاه إلى بيعته، فقال يحيى عليه السلام: إن هذا بالأمس بايع أخي محمداً ومدحه بقصيدة قال فيها:

قُوموا بأمركم نَنْهَضْ بطاعتنا إن الخلافة فيكم يا بني حَسَنِ

واليوم يكذب عَلَيَّ ويسعى بي إليك، فأنكر الزُّبَيْرِي أن يكون قاله، وابتدأ يحلف على أنَّه لم يقل ذلك، وقال: والله الذي لا إله إلا هو، فقطع يحيى عليه السلام يمينه عليه، وقال له: لا تحلف هكذا، ولكن إحلف كما أحَلِّفُكَ، فإن عندنا يميناً لا يحلف بها أحد كاذباً إلا عوجل بالعقوبة، قل: " قد برئت من حول اللّه وقوته، واعتصمت بحولي وقوتي، وتقلدت الحول والقوة من دون اللّه، استكباراً على اللّه، واستغناء عنه، واستعلاء عليه، إن كنتُ قلتُ هذا الشعر ". فأضْرَبَ عبد اللّه الزبيري وامتنع من الحلف بذلك، فغضب هارون وقال للفضل بن الربيع: يا عباسي ماله لا يحلف إن كان صادقاً، فصاح به الفضل بن الربيع وقال: إحلف ويحك ، فحلف باليمين، ووجهه متغير وهو يرتعد، فضرب يحيى بين كتفيه وقال له: يا ابن مصعب قطعت والله عمرك، والله لا تفلح بعدها، فمات في اليوم الثالث من غير اختلاف في الرواية، واختلفوا في سبب موته، فمنهم من قال أصابه الجذام فتقطع ومات، وكان هارون يقول كثيرا: سبحان اللّه ما أسرع ما أديل ليحيى بن عبد اللّه من ابن مصعب.

ثم رده إلى الحبس وضيق عليه، وله أخبار في ذلك يطول ذكرها.

وكان عليه السلام إذا فرغ من صلاة العشاء الآخرة سجد سجدة إلى قرب السَّحر، ثم يقوم فيصلي، وكان هارون يطلع عليه من قصره، فقال ليلة ليحيى بن خالد وهو عنده: أنظر هل ترى في ذلك الصحن شيئاً؟ وأشار إلى الموضع الذي كان يسجد فيه فقام ونظر. فقال: أرى بياضاً، ثم قال له قرب طلوع الفجر: أنظر هل ترى ذلك البياض؟ فنظر فقال: لست أراه. فقال: ذلك يحيى بن عبد اللّه إذا فرغ من صلاة العَتَمَة يسجد سجدة يبقى فيها إلى آخر الليل. قال يحيى: فقلت في نفسي: أنظر ويلك ألا تكون المبتلى به، ثم سلمه إلى يحيى بن خالد، وكان يحيى يتوفر عليه ويحسن إليه ولا يدع باباً من أبواب التقرب إليه إلا تبلغه، فقال له عليه السلام يوما: يا أبا علي إن لصاحبك فينا إرادة فإذا أمضاها فسلم إليه هذه الرقعة وأعطاه رقيعة مختومة، وحَرَّجَ عليه أن لايناولها إياه في حال حياته.

ثم رَدَّه هارون إلى داره، وضيق عليه في الطعام والشراب حتى ضعف ضعفاً شديداً، وكان هارون ربما دخل إليه وربما أخرجه إلى عنده ويهدده، ويطالبه بأن يسمي له أصحابه ومن بايعه فيمتنع من ذلك.

ثم سقاه السُّم فمات عليه السلام في حبسه ببغداد، وقيل: إنَّه خُنِقَ، وقيل: إنَّه لما خرب القصر المعروف بالقرار في فتنة محمد الملقب بالأمين أيام قتال المأمون له وجد ميتاً بين اسطوانتين.

ولما ظهر موتُه دفع يحيى بن خالد الرقعة إلى هارون، فإذا فيها: " بسم اللّه الرحمن الرحيم، يا هارون، المستعدى قد تقدم، والخصم على الأثر، والحاكم لا يحتاج إلى بينة ".


الإمام محمد بن إبراهيم عليه السلام

هو: أبو القاسم، وقيل أبو عبد اللّه محمد بن إبراهيم طباطبا بن إسماعيل الديباج بن إبراهيم الشِّبْه بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

وأمه: أم الزبير بنت عبد اللّه بن أبي بكر بن عباس بن عبد الرحمن بن الحرث بن هشام بن المغيرة بن عبد اللّه بن عمرو بن مخزوم.

وكان أبوه إبراهيم في حبس محمد الملقب بالمهدي، وموسى بعده، وهارون بعده، ومات في الحبس.

وكان محمد بن إبراهيم عليه السلام على طريقة سلفه في العلم والفضل والدين والورع والشجاعة.


أولاده عليه السلام:

إسماعيل، وجعفر، وعبد اللّه، وفاطمة، أمهم أم جعفر بنت إسحاق بن إبراهيم بن جعفر بن عبد اللّه بن عبد الرحمن بن الأزهر بن عوف بن عبد الحرث بن زهرة، ولهم عقب.


بيعته ومدة ظهوره ونبذ من سيرته وذكروفاته وموضع قبره

خرج عليه السلام من المدينة إلى الكوفة باستدعاء أبي السرايا السَّرِيّ بن منصور الشيباني له وجماعة الأشراف والشيعة، فظهر بها يوم الخميس لعشر خلون من جمادى الأولى سنة تسع وتسعين ومائة، وبايعه أبو السرايا وجماعة زيدية الكوفة، وبَثَّ الدعاة في سائر النواحي، وأنفذ أخاه القاسم بن إبراهيم عليهما السلام إلى مصر للدعاء إليه وأَخْذِ البيعة له، وللقاسم عليه السلام يومئذ سبع أو ست وعشرون سنة.

وبايعه من الأشراف: محمد بن محمد بن زيد، ومحمد بن جعفر بن محمد بن علي، وعلي بن عبيد اللّه، وغيرهم ممن يطول ذكرهم. ومن الفقهاء: يحيى بن آدم، وكان عليه السلام شرط عليه شرائط البيعة وهو يقول: ما استطعت ما استطعت. فقال له محمد بن إبراهيم: هذا قد استثنى لك القرآن، قال تعالى: ﴿فَاتَّقُوْا اللَّهَ مَا اسْتَطَعْتُمْ﴾ [التغابن: 16]. وأبو بكر وعثمان ابنا أبي شيبة، وأبو نعيم الفضل بن دكين، وعبد اللّه بن علقمة.

فوجه إليه الحسنُ بن سهل ـ وهو يلي العراق من قِبَل المأمون ـ: زهيرَ بن المسيب الضَّبِّي مع عشرة آلاف رجل، فخرج إليه أبو السرايا مع أصحابه من أهل الكوفة والعرب فقاتلهم وأوقع بهم وهزمهم وغنم دوابهم وكراعهم.

ثم أنفذ الحسن بن سهل بعبدوس بن عبد الصمد وضم إليه جيشاً كثيراً لإعادة القتال.

وكانت له عليه السلام ست وقعات على باب الكوفة، وأصابه في خروجه سهم وطعن فاعْتَلّ.

وكان أبو السرايا يقوم بقتال القوم في أيام علته، فدبَّر أمر الحرب على غير الوجه الذي كان يسيره ويسن فيه، فإنه عليه السلام كان ينهى عن القتال إلا بعد تقديم الدعوة، فبيت أبو السرايا العساكر الواردة ثانياً وأوقع بهم وهم على غِرَّة وقتل منهم مقتلة عظيمة، واستباح أموالهم وضرب عبدوس ضربة فلق بها هامته، ورجع إلى الكوفة غانماً، ودخل إلى محمد بن إبراهيم عليه السلام وقد اشتدت به العلة، فوبخه عليه السلام على تبييته العسكر، وقال له: أنا أبرأ إلى اللّه مما فعلت، فما كان لك أن تبيتهم وتقاتلهم حتى تدعوهم، وما كان لك أن تأخذ من عسكرهم إلا ما جلبوا به علينا من السلاح، فقال أبو السرايا: يا بن رسول اللّه تدبير الحرب أوجب هذا ولست أعاود مثله.

وتبين أبو السرايا في وجهه الموت، فقال: يا بن رسول اللّه كُلُّ حي ميت وكل جديد بال، فاعهد إلي. فقال: " أوصيك بتقوى اللّه والمقام على الذب عن ديننا ونصر أهل بيت نبيك صلى اللّه عليه وعلى آله ".

وقال له: " لو كان أخي القاسم حاضرا لعهدت إليه "، ثم أشار إلى علي بن عبيد اللّه وقال: قد بلوت طريقته ورضيت به. واعتقل لسانه.

وقضى عليه السلام يوم السبت لِلَيلة دخلت من رجب فدفن في الكوفة.

وحدثني أبو العباس الحسني رحمه اللّه عن أبي زيد عيسى بن محمد العلوي رحمه اللّه أنَّه قال: مشهده عندنا بالكوفة.

ولم يَقُم علي بن عبيد اللّه بالأمر، فبايعوا: محمد بن محمد بن زيد بن علي، وكان حدثاً إلا أنَّه كان شهماً شجاعاً ولم يكن له من العلم القدر الذي يحتاج إليه.

وبقي على الأمر إلى أن قُتِلَ أبو السرايا، وأُخِذ محمد وحُمِل إلى المأمون بخراسان، فيقال: إنَّه دس إليه شربة فمات منها.


الإمام القاسم بن إبراهيم عليه السلام

هو: أبو محمد القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

وأمه: هند بنت عبد الملك بن سهل بن مسلم بن عبد الرحمن بن عمرو بن سهيل بن عبد شمس بن عبد ود بن نضر بن مالك بن خَسِل بن عامر بن لؤي.

كان نجم آل الرسول صلى اللّه عليه وعلى آله، المبرز في أصناف العلوم وبَثِّها ونشرها وإذاعتها، تصنيفاً وإجابة عن المسائل الورادة عليه، والمتقدم في الزهد والخشونة ولزوم العبادة.

ومن أحب أن يعرف تقدمه في علم الكلام فلينظر في: (كتاب الدليل) الذي ينصر فيه التوحيد، ويحكي مذاهب الفلاسفة، ويتكلم عليهم، ويتكلم في التراكيب والهيئة، وفي : (كتاب الرد على ابن المقفع) ونقضه كلامه في الانتصار لما فيه من التثنية، وفي الكتاب الذي حكى فيه (مناظرته للملحد بأرض مصر)، وفي (كتاب الرد على المجبرة)، وفي (كتاب تأويل العرش والكرسي) على المشبهة، وفي (كتاب الناسخ والمنسوخ)، وفي كلامه في (فصول الإمامة) والرد على مخالفي الزيدية، وفي (كتاب الرد على النصارى).

وحدثني أبو العباس الحسني رحمه اللّه قال سمعت أبا بكر محمد بن إبراهيم المقانعي، يذكر عن أبي القاسم عبد اللّه بن أحمد بن محمود، عن مشائخه أن جعفر بن حرب دخل على القاسم بن إبراهيم عليه السلام فجاراه في دقائق الكلام، فلما خرج من عنده قال لأصحابه: أين كنا عن هذا الرجل، فواللّه ما رأيت مثله؟!

ومن أحب أن يعلم براعته في الفقه ودقة نظره في طرق الاجتهاد، وحسن غوصه في انتزاع الفروع، وترتيب الأخبار، ومعرفته باختلاف العلماء، فلينظر في أجوبته عن المسائل التي سُئل عنها، نحو: (مسائل جعفر بن محمد النيروسي، وعبد اللّه بن الحسن الكَلاَّري) التي رواها الناصر للحق الحسن بن علي رضي اللّه عنه، وكان سمعها منهما، وفي (كتاب الطهارة) وفي (كتاب صلاة اليوم الليلة) وفي (مسائل علي بن جهشيار)، وهو جامع (الأجزاء المجموعة في تفسير قوارع القرآن) عنه عليه السلام، وفي (كتاب الفرائض والسنن) الذي يرويه إبنه محمد عنه، وليتأمل عقودَ المسائل التي عقدها فيه، وفي (كتاب المناسك).

وله من الأصحاب الذين أخذوا العلم عنه الفضلاء النجباء، كأولاده: محمد، والحسن، والحسين، وسليمان، وكمحمد بن منصور المرادي، والحسن بن يحيى بن الحسين بن زيد بن علي عم يحيى بن عمر الخارج بالكوفة، ويحيى بن الحسن بن جعفر بن عبيد اللّه[العقيقي] صاحب (كتاب الأنساب) وله إليه مسائل ، ومنهم: عبد اللّه بن يحيى القومسي العلوي الذي أكثر الناصر للحق الحسن بن علي رضي اللّه عنه الرواية عنه، ومنهم: محمد بن موسى الحواري العابد قد روى عنه فقها كثيرا، وعلى بن جهشيار، وأبو عبد اللّه أحمد بن محمد بن الحسن بن سلاَّم الكوفي صاحب فقه كثير وراية غزيرة.

وأما زهده عليه السلام فمما اتفق عليه الموافق والمخالف، ومن أحب أن يعرف طريقته فيه، فلينظر في كتابه في (سياسة النفس)، وكان الناصر رضي اللّه عنه إذا ذكره يقول: زاهد خَشِن.

ومن فحول أشعاره ما أنشدنيه أبو العباس الحسني رحمه اللّه، قال: أنشدني عبد اللّه بن أحمد بن سلاَّم، قال: أنشدني القاسم بن إبراهيم لنفسه:

وأَقْصَر في الـمُنَى لَحِجُ
عليه من البِلى نَهَجُ
عَلاَهُ من الردى ثَبَجُ
فإن الحبل مُنْدَمجُ
فوجه الحق مُنْبَلِجُ
إذا طافت به الـحُجَجُ
أليس وراءكِ اللججُ
وجنحُ الليلِ مُعْتَلِجُ
لكل مهمةٍ فَرَجُ
ـتُ حيث المال والبَهَج
لِحَرِّ فِرَاقه وَهَجُ
ويبقى الوزرُ والحَرَجُ
تَضَايقُ بي وتَنْفَرِجُ
تطاير دونهُ المُهَجُ
فلي في الأرضِ مُنْفَرَجُ

ونَى الْتَّهجير والدَّلَـجُ
وطافَ بِحَالِكي وَضَحٌ
فقلت لنفسِ مكتئبٍ
قَطِي ما دمتِ في مهلٍ
ولا تَسْتَوْقِرِي شُبهاً
وزور القول مُمَّحِقٌ
فَهَبْكِ رتَعْتِ في مَهَلٍ
وعاذلةٍ تُؤرِّقُنِي
فقلتُ رُوَيدَ عاتبةً
أسَرَّكِ أن أكون رتَعْـ
وأني بِتُّ يَصْهَرُنِي
فَأُسْلَبُ ما كَلِفْتُ به
ذريني حِلْفَ قاضيةٍ
ولا ترمِيَن بي غَرَضاً
إذا أكدى جنى وطنٍ

وأنشدني رحمه اللّه، قال أنشدني عبد اللّه بن أحمد بن سلام رحمه اللّه، قال: أنشدني أبي، قال: أنشدني القاسم بن إبراهيم عليه السلام لنفسه، في مرثية أخيه محمد بن إبراهيم عليهما السلام:

وشجاك فقدانُ الخدينِ
خلجاتُ صرفِ نوى شَطُون
غَرِقَتْ لها مُقَلُ العيونِ
دِثِ أعْتَرِيْه ويعتريني
وسَطَت عليه يدُ المنون
نفسي وغيَّض من شُؤُني
آنت مفارقة المنون
عَلَق المنُىَ كشحا فبيني
جعل المنى أدنى قرين
آ مال حينا بعد حين
ودهته أنْجِيَةُ الظنون
ويَعُوُذ بالعهد الخؤنِ
وطراً ولم يَمْهَد لدينِ
حَمَّال أعباء الحزينً
باعوا التَّظَنُّن باليقين
عن صفقة الحظ الغَبِين
وذخيرَة الفَضْلِ المبين

صَرَمَ الكرى وصلَ الجفونِ
مما يَهِيجُ لك الأسى
بَعَثَت سواكبَ عَبْرةٍ
وأخٍ يجـير على الحَـوَا
خَتَر الزمانُ بعهده
فـنعى إليَّ مصابُه
عَلَقَ المنون تصرمي
عِـفْتُ المنى وطـويت عن
ما فاز بالخفض امرؤٌ
لهـفان يُتْبِع نفسَه الـ
غمر الرجاءُ فؤادَهُ
يسموا إلى كذبِ المنى
لم يقض من حاجاته
نَصْبا لكل مُـهِمَّة
لله دَرُّ عصابة
فسمت بهم همم العُلا
فَـتَأثَّلوا عِزَّ التقى

وكان الناصر للحق الحسن بن علي عليه السلام يقول: لو جاز أن يقرأ شيء من الشعر في الصلاة لكان شعر القاسم عليه السلام.


صفته عليه السلام

كان عليه السلام تام الخلق، أبيض اللون، كثَّ اللحية، وكانت لحيته كالقطنة لشدة البياض.

وحكى الناصر للحق الحسن بن علي رضي اللّه عنه عن عبد اللّه بن الحسن (يعني الإيوازي الكلاري) أنَّه قال: أبو محمد القاسم بن إبراهيم رضي اللّه عنه لم يكن يحلق شاربه، وأنه كان مثل شارب إبنه إسماعيل بن عبد اللّه ـ قال: وأشار إليه وهو بين يديه ـ.

وقال رضي اللّه عنه: رأيت كتاباً له عليه السلام إلى عبد اللّه بن الحسن الكلاري ، وكان عنوانه: يدفع إن شاء اللّه إلى أبي محمد عبد اللّه بن الحسن حفظه اللّه من أبي الحسن. قال: عبد اللّه بن الحسن وبهذا يكنيني على كنيته. قال: ورأيت خطه داخل الكتاب وهو خط وسط حَسَن بَيِّن.


مبايعته ونبذ من سيرته واستتاره ومبلغ عمره وموضع قبره

استشهد أخوه محمد بن إبراهيم وهو بمصر، فلما عَرَفَ ذلك دعا إلى نفسه وبَثَّ الدعاة وهو على حال الاستتار، فأجابه عَالَم من النَّاس من بلدان مختلفة، وجاءته بيعة أهل مكة، والمدينة، والكوفة، وأهل الري، وقزوين، وطبرستان، والديلم، وكاتبه أهل العدل من البصرة، والأهواز، وحثوه على الظهور وإظهار الدعوة، فأقام عليه السلام بمصر نحو عشر سنين.

واشتد الطلب له هناك من عبد اللّه بن طاهر، فلم يمكنه المقام، فعاد إلى بلاد الحجاز وتهامة، وخرج جماعة من دعاته من بني عمه وغيرهم إلى بلخ، والطالقان، والجوزجان، ومَرْوِرُوذ فبايعه كثير من أهلها، وسألوه أن ينفذ إليهم بولده ليظهروا الدعوة.

فانتشر خبره قبل التمكن من ذلك، فتوجهت الجيوش في طلبه نحو اليمن، فاستنام إلى حيّ من البدو واستخفى فيه.

وأراد الخروج بالمدينة في وقت من الأوقات، فأشار عليه أصحابه بأن لا يفعل ذلك، وقالوا: المدينة والحجاز تسرع إليهما العساكر ولا يتمكن فيها من السير.

ولم يزل على هذه الطريقة مثابراً على الدعوة صابراً على التغرب والتردد في النواحي والبلدان، متحملا للشدة، مجتهداً في إظهار دين اللّه.

ولما اجتمع أمره وقَرُبَ خروجه بعد وفاة المأمون وتولي محمد بن هارون الملقب بالمعتصم، تشدد محمد هذا في طلبه وأنفذ الملقب: ببغا الكبير وأشناش في عساكر كثيرة كثيفة في تتبع أثره، وأحوج إلى الانفراد عن أصحابه وانتقض أمر ظهوره.

وكان قد ورد الكوفة في بعض الأوقات، واجتمع معه هناك في دار محمد بن منصور: أحمد بن عيسى بن زيد فقيه آل رسول اللّه صلى اللّه عليه وعلى آله وعابدهم، وعبد اللّه بن موسى بن عبد اللّه بن الحسن بن الحسن الفاضل الزاهد، والحسن بن يحيى بن الحسين بن زيد، وكانت فضيلة السبق إلى منابذة الظالمين والامتناع من بيعتهم وترك متابعتهم والانقياد لهم إنتهت إلى هؤلاء من جملة أعيان العترة، فاختاروا القاسم عليه السلام للإمامة وقدموه على أنفسهم، وقالوا له: أنت أحقنا بهذا الأمر لفضل علمك، وبايعوه، وذلك في سنة عشرين ومائتين.

حدثني أبو العباس رحمه اللّه قال: سمعت أبا زيد عيسى بن محمد العلوي رحمه اللّه يقول: قلت لمحمد بن منصور: النَّاس يقولون: إنك لم تستكثر من القاسم عليه السلام. قال: بلى، صحبته فيما كنت أقع إليه خمساً وعشرين سنة، فقلنا له: إنك لست تكثر الرواية عنه، قال: كأنكم تظنون أنا كلما أردنا كلمناه، مَنْ كان يجسر على ذلك منا !؟ ولقد كان له في نفسه شغل، كنت إذا لقيته لقيته كأنما أُلْبِسَ حُزْناً.

وحدثني عن جده الحسن بن إبراهيم، عن أبي عبد اللّه الفارسي وكان خادم القاسم عليه السلام وملازمه في السَّفر والحضر، قال: دخلنا معه عليه السلام حين اشتد به الطلب ـ أظنه قال: أوائل بلاد مصر ـ فانتهى إلى خان، فاكترى خمس حجر متلاصقات، فقلت له يا بن رسول اللّه نحن في عَوَزٍ من النفقة وتكفينا حجرة من هذه الحجر، ففرغ حجرتين عن اليمين وحجرتين عن اليسار، ونزلنا معه الوسطى منهن، وقال: هو أوقى لنا من مجاورة فاجر وسماع منكر.

وحدثني عن جده، عن أبي عبد اللّه الفارسي قال: ضاق بالإمام القاسم عليه السلام المسالك واشتد الطلب، ونحن مختفون معه خلف حانوت أسكاف من خُلصان الزيدية، فَنُودِيَ نداء يبلغنا صوته: برئت الذمة ممن آوى القاسم بن إبراهيم، وممن لا يدل عليه، ومن دل عليه فله ألف دينار، ومن البز كذا وكذا. والأسكافي مطرقٌ يسمع ويعمل ولا يرفع رأسه، فلما جأنا قلنا له: أما ارْتَعت؟ قال: ومن لي بارتياعي منهم، ولو قُرِّضْتُ بالمقاريض بعد إرضاء رسول اللّه صلى اللّه عليه وعلى آله عني في وقايتي لولده بنفسي.

وحدثني عن جده، عن أبي عبد اللّه الفارسي قال: حججنا مع القاسم بن إبراهيم عليه السلام، فاستيقظت في بعض الليل وافتقدته، فخرجت وأتيت المسجد الحرام؛ فإذا أنا به وراء المقام لاطئا بالأرض ساجدا، وقد بل الثرى بدموعه، وهو يقول: إلهي من أنا فتعذبني، فواللّه ما يشين ملكك معصيتي، ولا يزين ملكك طاعتي.

وحدثني رحمه الله، عن عبد اللّه بن أحمد بن سلام رحمه الله، أنَّه قال عن نفسه أو عن أبيه: لست أجسر على النظر في (كتاب الهجرة) للقاسم عليه السلام، وأومى إلى أن ذلك لما فيه من التخشين والتشديد في الزهد وترك الدنيا والتباعد من الظالمين.

وحكى الهادي إلى الحق يحيى بن الحسين عليه السلام عن أبيه أن المأمون كلف بعض العلوية أن يتوسط بينه وبين القاسم عليه السلام، ويصل ما بينهما على أن يبذل له مالاً عظيماً، فخاطبه في أن يبدأه بكتاب أو يجيب عن كتابه، فقال عليه السلام: لا يراني اللّه تعالى أفعل ذلك أبدا!!

وحمل الحروري ـ وهوحي من جذام ـ إلى القاسم سبعة أبغل عليها دنانير فردها ، فلامه أهله على ذلك فقال:

وقاءَ الحوادثِ دُوْنَ الردا
مخارمُ أفواهها باللُّهى
وَفي عيشها لو صَحَتْ ما كفى
ومن يرض بالعيش نال الغنى
وقبلك حبُ الغنى ما ازْدَهَا
فخاف عواقبها فاحتمى

تقول التي أنا رِدْءٌ لها
ألست ترى المال منْهَلةً
فقلت لها وهي لَوَّامة
كفافَ امرءٍ قانع قوتُه
فإني وما رمتِ في نيله
كذي الداء هاجت له شهوةٌ

وكان عليه السلام إنتقل إلى الرَّس في آخر أيامه، وهي: أرض إشتراها عليه السلام وراء جبل أسود بالقرب من ذي الحليفة وبنى هناك لنفسه ولولده، وتوفي بها ـ وقد حصل له ثواب المجاهدين من الأئمة السابقين ـ سنة ست وأربعين ومائتين، وله سبع وسبعون سنة، ودفن فيها ومشهده معروف يزوره من يريد زيارته فيخرج من المدينة إليه.


الإمام الهادي إلى الحق يحيى بن الحسين (ع)

هو: أبو الحسين يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

وأمه: أم الحسن بنت الحسن بن محمد بن سليمان بن داود بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

ولد بالمدينة سنة خمس وأربعين[ومائتين]، وكان بين مولده وبين موت جده القاسم عليه السلام سنة واحدة، وحمُل حين ولد إليه، فوضعه في حجره المبارك، وعَوَّذه وبَرَّك عليه ودعا له، ثم قال لابنه: بم سميته؟ قال: يحيى. وقد كان للحسين أخ لأبيه وأمه يسمى: يحيى، توفي قبل ذلك، فبكى القاسم عليه السلام حين ذكره، وقال: هو واللّه يحيى صاحب اليمن. وإنما قال ذلك لأخبار رويت بذكره وظهوره باليمن، وقد ذكرها العباسي المصنف لسيرته عليه السلام.


صفته عليه السلام وذكرعلمه وفضله ونبذ من سيرته

كان عليه السلام موصوفا من أيام صباه بفضل القوة والشدة والبأس والشجاعة، والاشتغال بالعلم والتَّوَفُّر عليه.

فأما الزهد والورع فمما لا يحتاج إلى وصفه به، لظهور الحال فيه عند الخاص والعام، والموافق والمخالف، ولأن الزهد أمر شامل لبيت القاسم بن إبراهيم عليه السلام عام في أولاده وأسباطه إلى يومنا هذا، لاسيما من لم يتَغَرَّب منهم ولم يختلط بأمرآء هذه البلدان.

- ومما حكي من قوته وشدته: أنَّه كان يأخذ الدينار بيده فيؤثر في سكته بإصبعه ويمحوها.

- ومن الحكاية المشهورة عنه أنَّه كان له على رجل حق قبل أن يلي الأمر، فماطله وامتنع من توفيته، فحَرِدَ عليه يوما، فأهوى إلى عمود حديد فلواه في عنقه، ثم سواه وأخرج عنقه منه.

- وحدثني أبو العباس الحسني رحمه اللّه، عن محمد بن علي بن سليمان الرسي، عن ابنٍ لمحمد بن القاسم عليه السلام، أن يحيى عليه السلام كان غلاما حَزَوَّراً بالمدينة، وكان طبيب نصراني يختلف إلى أبيه الحسين بن القاسم على حمار له يعالجه من مرض أصابه، فنزل عن الحمار يوما وتركه على الباب، فأخذ يحيى عليه السلام الحمار وأصعده السطح، فلما خرج الطبيب لم يجد الحمار، فقيل له: صعد به يحيى السطح، فسأله أن ينزله، فمن المثل السائر: إنما ينزل الحمار من صعد به. فأنزله وقد دميت بنانه، فبلغ ذلك أباه فزجره وخاف عليه أن ترمقه العيون.

- وحكي أنَّه كان عليه السلام: أسدياً، أنجل العينين، واسع الساعدين غليظهما، بعيد ما بين المنكبين والصدر، خفيف الساقين والعجز كالأسد.

- وحكى أبو العباس الحسني رحمه اللّه، عن بعض من ورد تلك الناحية من العرب أن يحيى عليه السلام كان يدخل السوق بالمدينة وهو حَدَث في أوان البلوغ، وقد امتاروا من موضع، فيقول: ما طعامكم هذا؟ فيقال: الحنطة. فيدخل يده في الوعاء فيأخذ منها في كفه ويطحنه بيده، ثم يخرجه فيقول هذا دقيق. يُرِيَ شدته وقوته.

فأما تقدمه في العلم، فاشتهاره يغني عن تقصِّيه، ومن أحب أن يعرف تفصيله فلينظر في كتبه وأجوبته عن المسائل التي سئل عنها، ووردت عليه من البلدان، نحو (كتاب الأحكام)، و(المنتخب)، وكتاب (الفنون)، وكتاب (المسائل)، و(مسائل محمد بن سعيد)، و(كتاب التوحيد)، و(كتاب القياس).

وحدثني أبو العباس الحسني رحمه اللّه عن الفضل بن العباس أنَّه سمع محمد بن يحيى المرتضى رضي اللّه عنه أو غيره يقول: إن يحيى بن الحسين عليه السلام بلغ من العلم مبلغ يُخْتَارُ عنده ويُصَنِّف وله سبع عشرة سنه.

وحدثني رحمه اللّه عن أبي جعفر محمد بن العباس الحريري الفقيه، أنَّه سمع علي بن العباس الحسني رحمه الله تعالى يقول: إنَّه سمع أبا بكر بن يعقوب عالم أهل الرأيوحافظهم يقول ـ حين ورد عليه باليمن ـ: قد ضل فكري في هذا الرجل ـ يعني يحيى بن الحسين عليه السلام ـ فإني كنت لا أعترف لأحد بمثل حفظي لأصول أصحابنا، وأنا الآن إلى جنبه جَذَع، بينا أجاريه في الفقه وأحكي عن أصحابنا قولاً، إذ يقول: ليس هذا يا أبا بكر قولكم، فأَرَادُّه، فيخرج إلي المسألة من كتبنا على ما حكى وادعى، فقد صرت إذا ادعى شيئا عنَّا أو عن غيرنا لا أطلب معه أثراً.

وحدثني رحمه اللّه قال: دخلت الري سنة اثنتين وعشرين وثلاثمائة وكنت ارتحلت إلى شيخ العلوية وعالمها أبي زيد عيسى بن محمد العلوي رحمه اللّه ـ من ولد زيد بن علي عليه السلام ـ وإلى غيره من ابن أبي حاتم وآخرين، وحضرت مجلس النظر لأبي بكر الخطاب فقيه الكوفيين وحافظهم، فجريت مع من حضر في مسائل النظر، فقال: ما قرابة ما بينكم وبين أصحاب اليمن من أولاد يحيى بن الحسين وأولئك الأشراف؟ فقلت له: كان يحيى بن الحسين من أولاد إبراهيم بن الحسن بن الحسن. ونحن من ولد داود بن الحسن بن الحسن، وداود وإبراهيم أخوان، فنحن وهم بنوا الأعمام، ولكن أم يحيى بن الحسين كانت عمة جدي. قال: علمت أن هذا عن أصل، وكان يعجبه كلامي.

ثم أنشأ يحدث، قال: كنا عند علي بن موسى القمي فَذُكِرَ له خروج علوي باليمن يدعي الإمامة، فقال: حسني أم حسيني، فقيل: بل حسني، ويقال: إن له دون أربعين سنة، فقال: هو ذاك الفتى، هو ذاك الفتى. مرتين، فقلنا من هو؟ قال: كنا في مجلس أبي خازم القاضي يوم الجمعة، فدخل شاب له رَوَاء ومنظر فأخذته العيون ومَكَّنُوه؛ فجلس في غمار النَّاس، فما جرت مسألة إلا خاض فيها وذكر ما يختاره منها ويحتج ويناظر، فجعلوا يعتذرون إليه من التقصير، ثم أسرع النهوض فقيل لأبي خازم: هذا رجل من أهل الشرف من ولد الحسن بن علي عليه السلام، فقال: النَّاس قد علمنا أن ما خالط قلوبنا من هيبته لمنزلة له. فاجتهدنا أن نعرف مكانه وسألنا عنه فلم نقدر عليه.

فلما كانت الجمعة الثانية اجتمع النَّاس وكثروا شوقاً إلى كلامه ورجاء أن يعاودهم، فلم يحضر، فتعرفنا حاله فإذا ذلك تخوف داخله من السلطان، فكان أبو خازم يقول: إن يكن من هؤلاء أحد يكون منه أمر فهذا. ثم عاود علي بن موسى فقال: ألم أقل: إن العلوي هو ذاك الفتى، قد استعلمت فإذا هو ذاك بعينه .

وحدثني رحمه اللّه، عن علي بن سليمان أنَّه قال: حضرنا إملاء الناصر الحسن بن علي عليه السلام في مصلى آمل فجرى ذكر يحيى بن الحسين عليه السلام، فقال: بعض أهل الرأي ـ وأكثر ظني أنَّه أبو عبد اللّه محمد بن عمرو الفقيه ـ : كان واللّه فقيهاً. قال: فضحك الناصر، وقال: كان ذاك من أئمة الهدى!!

وحدثني رحمه اللّه قال: سمعت أبا محمد الزركاني رحمه اللّه يقول: إنهم كانوا مع الناصر رضي اللّه عنه بالجيل قبل خروجه، فنُعِيَ إليه يحيى بن الحسين عليه السلام؛ فبكى بنحِيْبٍ ونشِيْجٍ، ثم قال: اليوم انهَدَّ ركن الإسلام. فقلت: ترى أنهما تلاقيا لّمَّا قَدِمَ يحيى بن الحسين طبرستان. قال: لا.

وحدثني رحمه اللّه قال: حدثني جدي رحمه اللّه: أن يحيى بن الحسين عليه السلام قدم آمل قبل ظهوره والناصر رضي اللّه عنه مع محمد بن زيد بجرجان ومعه أبوه وبعض عمومته والموالي، فنزلوا حجرة بخان العلاء ـ قال: وأشار إليها ونحن نجتاز بالخان ـ يوما. قال: ولم أسمع بأنه بلغ من تعظيم بشر لإنسان ما كان من تعظيم أبيه وعمومته له، ولم يكونوا يخاطبونه إلا بالإمام. قال: وامتلاء الخان بالناس حتى كاد السطح يسقط وعلا صيته، وكتب إليه الحسن بن هشام مَنْ سارَّية وكان على وزارة محمد بن زيد بأن ما يجري يوحش ابن عمك. فقال: ما جئنا ننازعكم أمركم، ولكن ذكر لنا أن لنا في هذه البلدة شيعة وأهلا فقلنا عسى اللّه أن يفيدهم منا. وخرجوا مسرعين وثيابهم عند القَصَّار وخفافهم عند الأسكاف ما استرجعوها.

قال: وحملنا إليهم من منزلنا لحما نيئاً ودجاجا وشيئا مما يصطبغ به من حصرم وغيره، فتناولوا إلا اللُحمان فإنها ردت إلينا كهيئتها، فسألنا الموالي عن سبب ردها، فقالوا: إنَّه يقول: بلغني أن الغالب على أهل هذا البلد التشبيه والجبر، فلم آمن أن يكون من ذبائحهم، فقد سمعت أن أهلنا بهذا البلد لا يتوقون ذبائحهم.


أولاده عليه السلام

محمد المرتضى، وأحمد الناصر، وفاطمة، وزينب، وأمهم فاطمة بنت الحسن بن القاسم بن إبراهيم، والحسن، أمه صنعانية.


بيعته ومدة ظهوره ونبذ من سيرته في ولايته

كان سبب ظهوره أن أبا العتاهية الهمداني كان من ملوك اليمن؛ فراسله عليه السلام وهو بالمدينة بأن يحضر اليمن ليبايعه ويتسلم الأمر منه.

فخرج عليه السلام إلى هناك، فبايعه أبو العتاهية وعشائره وجماعة أهل تلك الناحية، وقام بين يديه مختلعاً متجرداً تقرباً إلى اللّه تعالى وإنابة إليه، وذلك سنة ثمانين ومائتين، أيام الملقب بالمعتضد، وله حين ظهر خمس وثلاثون سنة.

واستقام له الأمر، وخوطب بأمير المؤمنين، ونُعِتَ بالهادي إلى الحق وحصل بـ(صعدة) حرسها اللّه وكانت بين (خولان) فتنة وخلاف ومحاربات، فأصلح بينهم، ثم دبَّر أمر البلاد وأنفذ العمال إلى المخاليف.

ثم فتح (نجران) وأقام بها مدة وساس الأمور بها وبث العدل فيها، ثم عاد إلى (صعدة) حرسها اللّه.

ثم غلبت القرامطة على (صنعاء)، ورئيسهم رجل نَجَّار من أهل الكوفة يعرف بـعلي بن الفضل وادعى النبوة، وسمع من عسكره التأذين بـ (أشهد أن علي بن الفضل رسول اللّه)!! واجتمع إلى هذا الرجل عدد كثير من أهل اليمن وغيرهم، وهَمَّ بأن يقصد الكعبة ويخربها. فبلغ ذلك إلى يحيى بن الحسين عليه السلام، فجمع أصحابه وقال لهم: قد لزمنا الفرض في قتال هذا الرجل، فَجَبُن أصحابه عن قتالهم واعتذروا بقلة عددهم وكثرة عدد أولئك، وكان أصحابه في ذلك الوقت المقاتلة منهم ألف رجل، فقال لهم الهادي إلى الحق عليه السلام: تفزعون وأنتم ألفا رجل، فقالوا: إنما نحن ألف، فقال: أنتم ألف، وأنا أقوم مقام ألف، وأكفي كفايتهم. فقال له أبو العشائر ـ من أصحابه وكان يقاتل راجلا ما في الرجالة مثله ـ : مافي الرجالة أشجع مني، ولا في الفرسان أشجع منك. فانْتَخِب من الجميع ثلا ثمائة رجل وسلِّحهم بأسلحة الباقين حتى نبيتهم فإنا لا نفي بهم إلا هكذا. فاستصوب عليه السلام رأيه فأوقعوا بهم ليلا وهم ينادون بشعاره عليه السلام ﴿وَلَيَنْصُرَنَّ اللّه مَنْ يَنْصُرَهُ إِنَّ اللّه لَقَوْيُّ عَزِيْزٌ﴾ [الحج: 40]، فمنحوه أكتافهم وقتل منهم مقتلة عظيمة، وغنم منهم شيئا كثيرا. حدثني بذلك أبو العباس الحسني رحمه اللّه عن أبي عبد اللّه اليمني ـ فارس يحيى بن الحسين عليه السلام ـ .

وحدثني عنه أنَّه قال: شهدت معه عليه السلام ثلاثا وسبعين وقعة مع القرامطة وكان يحارب بنفسه. قال: وإذا قاتل قاتل على فرس له يقال له: أبو الحماحم، ما كان يطيقه غيره من الدواب، لا لسمن كان به، بل كان وسطاً من الرجال لكنه كان شديداً قوياً، وكان يعرف بالشديد.

قال: ورأيته عليه السلام شَالَ برمحه رجلا كان طعنه به عن فرسه ورفعه فانثنى قضيب الرمح وانكسر.

وحدثني أبو العباس الحسني رحمه اللّه قال: سمعت غير واحد من أصحابه يحدث عنه أنَّه قبض على يد رجل بارزه وبيده السيف فَهَشَّم أصابعه على المقبض.

وحدثني أبو العباس رحمه اللّه قال: حدثني أبو العباس الفضل بن العباس رحمه اللّه، أنَّه قال: حدثني سليم مولى فلان وسماه لي وكان يلي خدمة الهادي عليه السلام في داره. قال: كنت أتبعه ـ حين يأخذ النَّاس فراشهم ـ في أكثر لياليه بالمصباح إلى بيت صغير في الدار كان يأوي إليه، فإذا دخله صرفني فأنصرف، فهجس ليلة بقلبي أن أحتبس، وأتيت على باب المسجد أنظر ما يصنع. قال: فسهر عليه السلام الليل أجمع ركوعاً وسجوداً، وكنت أسمع وقع دموعه صلى اللّه عليه ونشيجاً في حلقه، فلما كان الصبح قمت فسمع حسي، فقال: من هذا. فقلت: أنا. فقال: سليم ما عجل بك في غير حينك ؟‍! قلت : ما برحت البارحة جعلت فداك. قال: فرأيته إشتد ذلك عليه وحَرَّج عليَّ أن لا أحدث به في حياته أحدا. قال: فما حَدَّثَنَا به سليم إلا بعد وفاة الهادي إلى الحق عليه السلام أيام المرتضى.

وحدثني أبو العباس الحسني رحمه اللّه عن أبي عبد اللّه اليمني رحمه اللّه قال: كنت أسمع الهادي عليه السلام كثيراً يقول: أين الراغب، أين من يطلب العلم، إنما يجينا مجاهد راغب في فضله متحرٍ ما عند اللّه لأهله، ولعمري إنَّه لأكبر فروض اللّه على عبده، وأحق ما كان من تقدمه يده، ولكن لو كان مع ذلك رغبة في العلم وبحث عنه لصادفوا من يحيى بن الحسين علماً جماً.

وقال أحمد بن يحيى: إنَّه سمع الهادي عليه السلام يقول: قد عَفُنَ العلم في صدري، كما يعفن الخبز في الجرة إذا طرح بعضه على بعض في جرة ثم لم يقلب.

وكان عليه السلام إبتدأ بتأليف كتاب (الأحكام) بالمدينة، ولما انتهى إلى باب البيوع اتفق خروجه إلى اليمن، واشتغاله بالحروب فكان يملي بعد البيوع على كاتب له كلما تفرغ من الحرب، وكان قد هم بأن يفرع ويكثر من التفريع، فحالت المنية بينه وبين ذلك عليه السلام.

وحدثني أبو العباس الحسني رحمه اللّه عن أبي الحسن الفارسي قال: سمعت علي بن العباس الحسني رحمه اللّه يقول: دخلت على يحيى بن الحسين عليه السلام بعيد سحر والشموع بين يديه وقد تدرع وتسلح لقتال القرامطة، وقد هجموا بجموعهم وقضهم وقضيضهم فوجدته مفكراً مطرقاً. فقلت: يظفرك اللّه بهم أيها الإمام ويكفيكهم فطال ما كفى. فقال: لست أفكر فيهم، فإني أود أن لي يوما كيوم زيد بن علي عليه السلام، ولكن بلغني عن فلان ـ وذكر بعض الطالبية ـ كذا وكذا من المنكر فغمني. فقال بعض من حضر: ويفعل أيضا كذا وكذا، فقال: سوءة لذلك الشيخ.

وحدثني أبو العباس رحمه اللّه عن أبي عبد اللّه اليمني رحمه اللّه أنَّه فقده يومين لِحُمَّى كانت به، قال: فبينا أنا واضع رأسي إذْ قُرِع البابُ، فقمت إذ لم يكن في المنزل غيري، فإذا أنا بالهادي عليه السلام وبيده تُوْر مغطى فيه بعض ما يصلح للمحموم. قال: كذلك كانت عادته يمرِّض أصحابه ويداوي جراحاتهم بيده، وكان أسر الأشياء إليه الضيافة، ويتعهد من يطعم عنده بنفسه.

وحدثني أبو العباس الحسني رحمه اللّه، عن أبي القاسم عبد اللّه بن أحمد الطيب، عن أبي العباس الفضل بن العباس الأنصاري، وكان من خيار المهاجرين إلى يحيى بن الحسين عليه السلام. قال: كان يحيى بن الحسين يقول كثيراً: إنما أخذ لنفسي مثل ما أعطي أحدكم.

وإنه قسم يوماً شيئاً من التمر فحبس منه ضعفي ما أعطا الواحد منا فداخلني من ذلك شيء لقوله الذي كان يقوله، ورابني ذلك، إلى أن قدم بعض الغُيَّب من أصحابه من وجه بعثه هو فيه، فأخرج إليه نصيبه مما كان حبسه، فخنقتني العَبْرة وجعلت أقبل أطراف الهادي عليه السلام وأعتذر إليه وأخبره بالأمر. فقال: أنت في حل يا أبا العباس وسعة من جهتنا، ولكن حسنوا ظنونكم بإخوانك فإن المؤمن يكون عند حسن الظن بأخيه.

وكان شيخنا أبو الحسين علي بن إسماعيل الفقيه رحمه اللّه يحكي عن أبيه إسماعيل بن إدريس أنَّه قال: قدمت المدينة وقد وردها يحيى بن الحسين عليه السلام من اليمن مغاضباً لأهلها لأنهم لا يطيعون اللّه ولا يأمرون بالمعروف ولا ينهون عن المنكر، فاعتزل أمرهم، فوردت كتبهم على أبيه الحسين بن القاسم وعمومته بالمدينة يتوسلون بهم إليه، ويسألونهم التشفع إليه في معاودتهم، على أنهم لا يخالفونه في شيء، فعاودهم بعد مسألتهم إياه، وذكروا أنَّه منذ فارقهم قد اختلفت ثمارهم وزروعهم وأسرع الموت في مواشيهم وأنعامهم.

قال: فسألته عليه السلام عن ذبيحة المشبهة والمجبرة. قال: لا تحل. فقلت: أتَحِلُّ ذبائح اليهود والنصارى ولا تحل ذبائح المشبهة والمجبرة ؟ فضحك وقال: يا أبا علي لا تحل ذبائح اليهود ولا النصارى.

حدثني أبو العباس الحسني رحمه اللّه، عن عمه محمد بن الحسن رحمه اللّه، قال: سمعت علي بن العباس رحمه اللّه يقول: ركب يحيى بن الحسين عليه السلام إلى موضع هو مجمع يعظ النَّاس ويذكرهم، فبلغ أبا القاسم ابنه ركوبه فأسرج وركب وأسرع نحوه فعرض له في الطريق بعض الطبرية وحال بينه وبين الهادي فأهوى إليه بسوطه ينحيه وكانت من الهادي التفاتة إليه فلم يزل يقطع مسيره في تقريعه وعذله. ويقول: أبا القاسم، مؤمنٌ وليُ لله تعالى تكلمه بالسوط ؟!

قال: وسمعت علي بن العباس رحمه اللّه يذكر أن الهادي عليه السلام نزل يوما في بعض المواضع وجاء إليه ابنه أبو القاسم المرتضى، فأخذ بعض الطبرية كساء له كان عليه ولفه ووضعه ليجلس عليه أبو القاسم فجلس، ثم جاء غلام أبي القاسم بكساء في منديل على عاتقه فأمر الهادي بإخراجه، ثم قال للرجل: إجلس عليه كما جلس هو على مالك.

قال: وسمعت علي بن العباس يقول: كنا عنده يوما وقد حمي النهار وتعالى وهو يخفق برأسه، فقمنا، وقال: أدخل واغفي غفوة. وخرجت لحاجتي وانصرفت سريعاً، وكان اجتيازي على الموضع الذي يجلس فيه للناس، فإذا أنا به في ذلك الموضع فقلت له في ذلك. فقال: لم أجسر على أن أنام، وقلت: عسى أن ينتاب الباب مظلوم فيؤاخذني اللّه بحقه، ووليت راجعاً كما دخلت!!

وقد كان عليه السلام خرج من اليمن وعاود المدينة في بعض الأوقات مغاضباً لأهلها، وكان السبب فيه: أن بعض الأمراء هناك من أولاد ملوك اليمن من عشائر أبي العتاهية شرب الخمر فأمر بإحضاره ليقيم عليه الحد، فامتنع عليه، فقال عليه السلام: لا أكون كالفتيلة تضيء غيرها وتحرق نفسها. فتبعه جماعة منهم وأظهروا التوبة والإنابة وتشفعوا إلى أبيه في مسألة العودة فعاد.

وحدثني يوسف بن أحمد بن كج قال: حدثني القاضي أبو حماد المروزي، قال: حدثني أبو الحسن الهمداني المعروف بالحروري ، وكان رجلا فقيها على مذهب الشافعي، تاجر جمع بين الفقه والتجارة. قال: قصدت اليمن في بعض الأوقات، وحملت ما أتجر فيه إلى هناك ابتغاء لرؤية يحيى بن الحسين لِمَا كان يتصل بي عن آثاره، فلما حصلت بصعدة حرسها اللّه، قلت لمن لقيته من أهلها: كيف أصل إليه، ومتى أصل، وبمن أتوسل في هذا الباب؟ فقيل لي: الأمر أهون مما تقدر، تراه الساعة إذا دخل الجامع للصلاة بالناس، فإنه يصلي بالناس الصلوات كلها، فانتظرته حتى خرج للصلاة فصلى بالناس وصليت خلفه، فلما فرغ من صلاته تأملته فإذا هو قد مشى في المسجد إلى قوم أعِلاّ في ناحية منه، فعادهم وتفقد أحوالهم بنفسه، ثم مشى في السوق وأنا أتبعه، فغير شيئا أنكره، ووعظ قوماً وزجرهم عن بعض المناكير، ثم عاد إلى مجلسه الذي كان يجلس فيه من داره للناس، فنفذت إليه وسلمت فرحب بي وأجلسني وسألني عن حالي ومقدمي، فعرفته أني تاجر وأني وردت ذلك المكان تبركاً بالنظر إليه، وعرف أني من أهل العلم فأنس بي، وكان يكرمني إذا دخلت إليه، إلى أن قيل لي يوم من الأيام: إن غداً يوم المظالم وإنه يقعد فيه للنظر بين النَّاس، فحضرت غدات هذا اليوم، فشاهدت هيبة عظيمة، ورأيت الأمراء والقواد والرجالة وقوفاً بين يديه على مراتبهم وهو ينظر في القصص ويسمع الظلامات ويفصل الأمور، فكأني شاهدت رجلا غير من كنت شاهدته وبهرتني هيبته.

فادَّعى رجل على رجل حقاً فأنكره المدَّعي عليه وسأله البينة، فأتى بها فحلَّف الشهود فتعجبت من ذلك، فلما تفرق النَّاس دنوت منه فقلت: أيها الإمام رأيتك حَلَّفْتَ الشهود!! فقال: هذا رأيي، أنا أرى تحليف الشهود احتياطاً عند بعض التهمة، ما تنكر من هذا؟ هو قول طاووس من التابعين، وقد قال اللّه تعالى: ﴿فَيُقْسِمَانِ بِاللَّهِ لَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا﴾[المائدة: 107]، قال: فاستفدت في تلك الحال منه مذهبه، وقوله وقول من قال به من التابعين، والدلالة عليه، ولم أكن عرفت شيئا منه قبل ذلك.

وأنفذ إلي يوما من الأيام يقول: إن كان في مالك لله حق زكاة فاخرجه إلينا، فقلت: سمعاً وطاعةً من لي بأن أخرج زكاتي إليه وحَسَبْتُ حسابي فإذا علي من الزكاة عشرة دنانير، فأنفذتها إليه، فلما كان بعد يومين بعث إليَّ واستدعاني، فإذا هو يوم العطاء، وقد جلس لذلك والمال يوزن ويخرج إلى النَّاس، فقال لي: أحضرتك لتشهد إخراج زكاتك إلى المستحقين. فقمت وقلت: اللّه اللّه أيها الإمام كأني أرتاب بشيء من فعلك، فتبسم وقال: ما ذهبت إلى حيث ظننت، ولكن أردت أن تشهد إخراج زكاتك.

وقلت له يوما من الأيام: رأيتك أيها الإمام أول ما رأيتك وأنت تطوف على المرضى في المسجد تعودهم وتمشي في السوق، فقال لي: هكذا كان أبائي، كانوا يأكلون الطعام ويمشون في الأسواق، وأنت إنما عهدت الجبابرة والظلمة.

وسيرته عليه السلام أكثر من أن يحتمل هذا الكتاب ذكرها. وقد صنف علي بن محمد بن عبيد اللّه العلوي العباسي سيرته وجمع في كتابه أكثرها، إلاّ أنا أوردنا هاهنا أشياء منها لم يوردها في ذلك الكتاب.


مبلغ عمره وموضع قبره

وتوفي: عليه السلام: في آخر سنة ثمان وتسعين ومائتين عشية الأحد لعشر بقين من ذي الحجة، وكان ظهوره سنة ثمانين، فكانت مدة ظهوره وخلافته ثمان عشرة سنة إلا أياما، ومضى عن ثلاث وخمسين سنة، وقد كان اعتل علة شديدة إلا أنَّه مضى وهو جالس لم تتغير جلسته.

ودفن عليه السلام في جانب من المسجد الجامع بصعدة حرسها اللّه.


الإمام الناصر للحق الحسن بن علي عليه السلام

هو: أبو محمد الحسن بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي بن أبي طالب عليهم السلام.

وأمه: حبيب أم ولد مجلوبة من خراسان، ولد بالمدينة.


صفته عليه السلام ونبذ من أحواله قبل ظهوره

كان عليه السلام طويل القامة، يضرب إلى الأدَمة، به طَرَش من ضربة أصابت أذنه في حادثة اتفقت عليه بنيسابور أو بناحية جرجان ـ فقد اختلف الرواة في ذلك ـ سنذكرها.

وكان جامعا لعلم القرآن والكلام والفقه والحديث والأدب والأخبار واللغة، جيد الشعر، مليح النوادر، مفيد المجلس، ناشئاً على الزهد والورع، مثابراً على العبادة، قد رأى مشائخ الكوفيين، وروى عنهم وعن غيرهم.

ورد طَبَرِسْتَان أيام الداعي الحسن بن زيد بن محمد بن إسماعيل بن الحسن بن زيد بن الحسن بن علي بن أبي طالب عليهم السلام، وبقي عنده إلى أن توفي، ووُلِّي أخوه محمد بن زيد رضي اللّه عنه، فأقام معه، وكانا معظِّمين له عارفين بفضله وعلمه، ولم يكن يتلبس لهما بعمل ولا يلي من جهتهما شيأ، وربما كانا يفوضان إليه تَفْرِقة مال العلوية فيهم، فيفعل ذلك.

وقد كان فارق محمد بن زيد في وقت وخرج إلى نيسابور في أيام المعروف بمحمد بن عبد اللّه الجحستاني، طامعا في أن يتمكن بها من الدعاء إلى نفسه، فتوفر عليه الجحساني وأكرمه.

وشرع في الدعوة سراً، وأجابه كثير من قواده وغيرهم، وذكر بعض من صنف أخباره، أن ذلك في ناحية جُرْجَان لما وردها الجحستاني وانحاز عنها الحسن بن زيد، وأُحْوِج عليه السلام إلى الإقامة هناك، فسعى به بعض من كان وقف على أمره، فأخذه واعتقله وضربه بالسياط ضرباً عظيماً، ووقع سوط في أذنيه فأصابه منه طَرَشٌ، واستقصى عليه بأن يعترف بما كان منه، ويعرفه أسامي أصحابه، فثبت على الإنكار، ثم أفرج عنه، وقيل: إن محمد بن زيد كاتبه في معناه والتمس منه تخلية سبيله، فعاد إلى جرجان، وقيل: إنَّه تخلص بخروج الجحستاني من جرجان، وهذا قول من ذكر أن النكبة اتفقت عليه بناحية جرجان.

وكان الجحستاني حين ضربه حبسه في بيت الشراب، وفيه زقاق فيها خمر، لأنه علم أنَّه يشتد عليه مقاربة موضع فيه خمر، فكان الناصر عليه السلام يقول: قويت برائحة الخمور. فقيل له: أيها الإمام لو أكرهت على شربها ما لذي كنت تصنع؟ فقال: كنت أنتفع بذلك، ويكون الوِزْرُ على المُكْرِه! وهذا من مليح نوادره ومزحه الذي لا يجاوز الحق.

وكان محمد بن زيد يتهمه بأنه منطوٍ على طلب الأمر والدعاء إلى نفسه، مستشعراً للفزع منه لمعرفته بعلمه وفضله، إلا أنَّه لا يعدل به عن طريقة الإكرام والاحتشام.

وحدثني محمد بن علي العبدكي قال: سمعت أبا القاسم عبد اللّه بن أحمد البلْخي يقول: كنت في مجلس الداعي محمد بن زيد بجرجان، وأبومسلم محمد بن بحر حاضر ، وكنا جميعا ممن يذب عن الناصر الحسن بن علي في تكذيب من ينسب إليه طلبه الأمر، فدخل [الناصر] والتفت إلى أبي مسلم. وقال: يا أبا مسلم من القائل:

على مثلها والليل تَرمي غَيَاهبُهْ
وليس عليهم أن تَتِمَّ عواقبُهْ

وفتيان صدق كالأسنَّةِ عَرَّسوا
لأمرٍ عليهم أن يتم صُدُوره

قال: فعلم أبو مسلم أنَّه قد أخطأ في إنشاد ذلك، لأنه يُستدل به على أنَّه معتقد للخروج وإظهار الدعوة، فأطرق كالخَجِل، وعلمت أنا مثل ما علمه فأطرقت، وفَطِنَ الناصر أيضا بخطئه فخجل وأطرق ساعة وانصرف، فلما انصرف التفت الداعي محمد بن زيد إلى أبي مسلم. فقال: يا أبا مسلم ما الذي أنشده أبو محمد، فقال أبو مسلم: أنشد أيها الداعي.

كرامٍ رجَتْ أمراً فخاب رجاؤها
تؤبُ وفيها ماؤها وحياؤها

إذا نحن أُبْنا سالمين بأنفُسِ
فـأنفسنا خير الغنيمة أنها

فقال الداعي محمد بن زيد: أو غير ذلك، إنَّه تتنسم رائحة الخلافة من جبينه.

ولم يزل مع محمد بن زيد إلى أن قُتِلَ محمد رحمه الله عليه بجرجان، وقد كان حضر معه الوقعة وانهزم في جملة المنهزمين، وامتد إلى الري على طريق (الدامغان)، وحصل بها في دار محمد بن الحسن بن محمد بن جعفر الحسني، واتصل بجستان ملك الديلم خبرُه، وكان بينهما مودة من أيام محمد بن زيد رحمه اللّه، فكاتبه وسأله الخروج إليه ليبايعه، ووعده بأنه يتوب ويقلع عن المعاصي ولا يخالفه في شيء، فامتنع أولاً، وكاتبه بأنه لا يثق بوعده، وليس يأمن أن لا يفي بما يعده به، فجلعه على ثقة من ذلك بأيمان بذلها.

فخرج إليه ومعه أولاده: إبنه الأكبر أبو الحسن علي الأديب الشاعر، وأبو القاسم، وأبو الحسين فأكرمه، إلا أنَّه خالف ما بذل به لسانه من ترك المعاصي، وتقديم أمره في الخروج، وكان يدافعه ويُمَنِّيه.

وطال مقامه إلى أن تهيأ له الخروج من عنده، فخرج إلى سهل الديلم وعرض الإسلام على من بقي منهم على الكفر، ثم خرج إلى جيلان وابتدأ يعرض الإسلام على الجيل الذين هم إلى جانب الديلم من طرف الوادي المعروف بـ(أسفنذروا) وهم كفار، فأسلموا كلهم على يديه وطهروا، وذلك في سنة سبع وثمانين ومائتين، بعد ظهور الهادي باليمن بسبع سنين.

وأقام على هذه الجملة بالجيل والديلم يأمر بالمعروف وينهى عن المنكر، وأزال الرسوم الجائرة التي وضعها آل وهشوذان على الديلم، واستنقذهم مما كانوا فيه من الضيم في الأنفس والأولاد والأموال، ووقعت له حروب مرة بعد أخرى مع جستان، فكانت الدائرة على جستان، وزال سلطان جستان عن سهل الديلم جملة، وانحسم طمعه عنها، وتخلص المسلمون من قبيح ظلمه لهم، وحكمه في أهاليهم وأولادهم واسترقاقه لهم ببركة دعوته عليه السلام.

وقد كان قبل مفارقته له أحوج إلى مساعدته على ورود باب آمل لحرب الخراسانية، وقد كان جستان أظهر أن الأمر له، وسار تحت رايته فزعا من الخرسانية وقَصْدِهم إياه، ولم يكن الناصر رضي اللّه عنه يثق بوفائه ويعلم أنَّه إن ظفر عاد إلى عادته، فلم يتشدد في الحرب ولم يثبت ثبات مثله، فصارت الغلبة للخراسانية وانهزم الناصر وجستان، وعاد الناصر إلى موضعه، وكان يقيم تارة بهوسم فيراعي أمر الجيل وتارة بكيلاكجان فيراعي أمر الديلم.

وأحوج جستان آخراً إلى أن بايعه، وحلف له بالأيمان المغلظة أنَّه لا يخالفه، وَوَفَى بذلك، وصار من أتباعه.

وصنف [الناصر] في مقامه هناك كتباً كثيرة، وكان يحث النَّاس على نصرة الهادي يحيى بن الحسين، ويقول: من يمكنه أن ينصره وقَرُبَ منه فنصرته واجبة عليه، ومن تمكن من نصرتي وقَرُبَ مني فلينصرني.

وامتد مقامه هناك أربع عشرة سنة، واتصل بأحمد بن إسماعيل خبره في قُوَّته وظهوره واجتماع الجيل والديلم على طاعته، وأنه يريد قصد طبرستان، فوجه إلى آمل عساكر جَمَّة، وكتب إلى محمد بن علي المعروف بصعلوك بورود (آمل) من (الري) ومحاربته، فورد وبلغ عدد الجماعه أكثر من ثلاثين ألفا، وانضم إليهم من أهل (آمل) وحشوهم وطَغَامهم عدد كثير، وكان كل يوم يركبون في المواكب على طريقة الغزاة ويستنفرون إلى حربه عليه السلام، وكثير من قُصَّاصهم يفتونهم بذلك، وخرجوا بأجمعهم إلى (شالوس).

وأقبل الناصر رضي اللّه عنه بعساكره من الجيل والديلم، ولم يكن لهم من آلات الحرب ما كان للخراسانية، والتقوا في موضع بين وارفوا وشالوس يعرف بـ(بورود) على ساحل البحر، ووقع القتال هناك، فأوقع رضي اللّه عنه بالخرسانية، ومنحه اللّه أكتافهم ونصره عليهم فانهزموا أقبح هزيمة، وقُتِلُوا شر قتلة، وبلغ عدد المقتولين نحو عشرين ألفا، بين مقتول بالسلاح وغريق في البحر، كانوا إذا أقبلوا إلى الظهر اخذتهم الرايات، وإذا ولَّوا واقتحموا البحر غرقوا، وتحصن منهم نحو خمسة آلاف رجل في قلعة شالوس مع أمير لهم يعرف بأبي الوفاء، واستأمنوه عليه السلام فأمَّنهم، وكان الظفر يوم الأحد في جمادى الأولى سنة إحدى وثلاثمائة.

ورحل بجيشه متوجها إلى آمل، وقد كان استقبله مشائخها وفقهاؤها وتُنَّاؤها وأماثلها إلى شالوس، وهم على فزع منه لِما كانوا أقدموا عليه، واعتذروا إليه من فعل عوامِّهم فقبل عذرهم، وقَرَّب الفقهاء منهم وأدنا مجلسهم وتوفر عليهم.

ورحل من هناك إلى آمل فدخلها سنة إحدى وثلاثمائة.

وكان الداعي الحسن بن القاسم رضي اللّه عنه صاحب جيشه، وكان قد تقدم في وقت القتال ، وبعد عنه متتبعا آثار المنهزمين، وجاوز شالوس، ثم عاد ليلحق بالناصر، فلما انتهى إلى قلعة شالوس رأى هؤلاء المستأمنين وقد نزلوا من القلعة، فسأل عنهم، فقيل: إن الناصر أمنَّهم، فقال: لم أسمع من الناصر ذلك ولم يصح عندي، وأمر بوضع الرايات فيهم فقتلوا عن آخرهم.

ولما دخل الناصر عليه السلام آمل إمتد إلى الجامع وصعد المنبر وخطب خطبة بليغة وعظ النَّاس فيها، ثم عَنَّف أهل البلد على ما كان منهم من مطابقتهم لأعدائه، ومعاونتهم وخروجهم عليه، ووبَّخهم، ثم عَرَّفهم أنَّه قد عفا عنهم وأضرب عن جنايتهم وأمَّن كبيرَهم وصغيرَهم، ثم نزل دار الإمارة التي كانت لمحمد بن زيد الداعي رحمه الله عليه.


أولاده عليه السلام

أبو الحسن علي الأديب الشاعر، أمه أم علي بنت عمه، وأبو القاسم جعفر، وأبو الحسين أحمد، أمهما نقش، وكانت نقش هذه جارية أهدتها امرأة جستان إلى الناصر رضي اللّه عنه على ما حكى لي محمد بن وهسودان، وُيشبه أن يكون هذا أيام مقام جستان مع الناصر عليه السلام في جملة عسكر الداعيين، فقد كانا اجتمعا في ذلك الوقت وحصلت بينهما مودة وصداقة أكيدة.

وحَدَّثني محمد بن وهسودان أن امرأة جستان هذه كانت جَدَّته أم أبيه، وكانت إمرأة فصيحة بالعربية تقرأ وتكتب، وأنها وهبت للناصر عليه السلام جارية، فدخل إليها ابنه أبو الحسن فقال لها: يا أم علي لم لا تهبين لي جارية كما وهبت لأبي، فقالت له: إن هجوت ضُرَّتي وهبت لك جارية ـ وكانت ضرتها تسمَّى أمة العزيز ـ فهجاها أبو الحسن على البديهة بأبيات أنشدنيها محمد بن وهسودان أولها:

أمة العزيز شبيهة امرأة العزيز بفعلها

ولا أستجيز أن أذكر ما بعده. قال: فَوَهَبَتْ له جارية بديعة الجمال.

وأم الحسن، وهي: فاطمة، وأم محمد، ومباركة، وأم إبراهيم، وميمونة.


بيعته عند دخوله آمل، ونبذ من سيرته، ومدة أيامه بعد دخولها ومبلغ عمره، وموضع قبره

لما دخل عليه السلام آمل بايعه فقهاؤها، ومشائخها، ومنهم من بايعه بـ (شالوس)، وتمكن من (طبرستان) كلها، من (شالوس) إلى (سارية)، وأعمالها، ومن الرويان وَ(كَلاّر) وما يتصل بها، ورتب العمال في هذه البلدان والنواحي، وولى القضاء زيد بن صالح الحسني.

وكان ينظر في الأمور بنفسه، وبَسَطَ العدل، ورفع رُسُوْمَ الجور، وعقد مجالس النظر، وكان الفقهاء يحضرونه ويكلمونه في المسائل ويكلمهم ويناظرهم.

ومن مَلِيْح نوادره فيما يتصل بهذا الباب: ما حدثني أبي رحمه اللّه، قال: كان رضي اللّه عنه محروراً شديد الحرارة تستولي عليه الحُمَّى إذا تكلم، فكان يوضع بين يديه كوز فيه ماء مُبَرَّد يتجرع منه في الوقت بعد الوقت إذا تكلم كثيراً وناظر في خلال مناظرته، وكان بـ(آمل) شيخ هِمٌّ من العراقيين يعرف بأبي عبد اللّه محمد بن عمرو، وكان يكلمه عليه السلام في مسألة فكان يترشش من فِيْهِ لعاب يصيب الكوز منه، كما يتفق مثله من المشائخ، فأخذ الناصر دفتراً كان بين يديه ووضعه على رأس الكوز، فاتفق أن هذا الشيخ وهو في هداره وحِدَّةِ مناظرته وَلِع بأخذ ذلك الدَّفتر عن رأس الكوز من غير قصد، ولكن كما يتفق من الإنسان أن يولع بشيء من ضجره واحتداده، وفعل ذلك مرتين، وكان الناصر يكلمه وكلما رفعه عن رأس الكوز أعاده إليه، فلما رفعه الرفعة الثالثة أعاده الناصر، ثم التفت إليه فقال: يا هذا ﴿وَمِنْ شَرِّ النَّفَّاثَاتِ فِيْ العُقَدِ﴾ [الفلق: 4].

وكان ربما يتطارش تطارشاً زايدا على ما به من الطَّرش يعرض له ولضرب من التطرف.

فحدثني أبي رحمه اللّه قال: قام يوماً في مجلسه شاعرٌ لينشده قصيدة كان مدحه بها، فلما ابتدأ بالإنشاد أشار رضي اللّه عنه بيده إلى أذنه أني لا أسمع ما تنشده فلا فائدة لك في إنشاده، فتَضَرَّع إليه الرجل في أن يأذن في الإنشاد وسأل في بابه من حضر، فأومى إليه أن ينشده، فلما مَرَّ الرجل في قصيدته، انتهى في بيت أنشده إلى كلمةٍ لَحَن فيها، فلما أطلع الكلمة أومأ إليه وأشار بيده منبها على خطئه، فضحك النَّاس وقالوا: أيها الناصر ألم تظهر له أنك لا تسمع؟ فتبسم.

وكان إذا جلس في مجلسه يتصرف في مسائل الكلام والفقه ورواية الأخبار وإنشاد الأشعار للقدماء والمُحْدثين، والحكايات المفيدة.

وقد كان أبو عبد اللّه الوليدي القاضي يلزم مجلسه ويعلِّق جميع ما سمعه منه مما يتصل بجنس العلم والأدب، ويتعلق بضرب من الفائدة، وصنف فيه كتابا سماه (الفاظ الناصر) وهو كتاب معروف، من نظر فيه عرف من تفننه في وأنواع الفضل ما ذكرته.

وكان له مجلس للنظر، ومجلس لإملاء الحديث، وكان يركب إلى طرف البلد ويضرب بالصولجان للرياضة فإذا ركب اجتمع فقهاء البلد وأهل العلم كلهم إلى المصلى وجلسوا فيه، فإذا فرغ من ذلك عدل إليهم وجلس وأملى الحديث، وكان يحضر جنائز الأشراف وكبار الفقهاء بنفسه.

وحكى أبو عبد اللّه الوليدي أنَّه عليه السلام حضر معزى بعض الأشراف فلما سمع البكاء من داره، قال: من هذا الميت الذي يُبْكى عليه؟ مات حَتْفَ أنفه وعلى فراشه وبين أهله وعشيرته، وإنما الأسف على أولئك النفوس الطاهرة التي قُتِلَت تحت أديم السماء، وفُرِّق بين الأجساد والرؤس، وعلى الذين قتلوا في الحبوس وفي القيود والكبول، وخطب في هذا المعنى خطبة حسنة، ثم قال: آه آه في النفس حزازات لم يشفها قتلى بورود ـ يعني الخرسانية الذين قتلوا في ذلك المكان حين هزمهم وقد مر خبرهم ـ.


[شيء من أخبار الإمام الداعي الحسن بن القاسم]

وكان الداعي الحسن بن القاسم بن الحسن بن علي بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب عليه السلام صاحب جيشه والمستولي على الأمر، لشهامته وحسن بلائه بين يديه، وورعه ودينه، ولأنه لم يكن في أولاده من يُعْتمَد للولاية، لأنَّ أبا الحسن كان مع فضله في الأدب على غير طريقة السداد، وكان الناصر رضي اللّه عنه معرضاً عنه منكراً عليه، وأبو القاسم وأبو الحسين كانا صغيرين، فلما ترعرعا كان يستعين بهما فيما يجوز أن يستعان فيه بمثلهما من الشباب، فينفذهما في بعض السرايا ويوليهما بعض الجيوش، ولما فتح آمل ودخلها وولَّى أبا القاسم سارية، ووقع بينه وبين الداعي تنافر ونزاع، وطال الخطب في ذلك.

ولما أوقع الناصر للحق عليه السلام وأنفذ على مقدمته إبنه أبا القاسم إلى آمل، وكان الداعي رضي اللّه عنه يطمع في أن يُختار للتقدم، فاستوحش من ذلك ولم يظهره، وكان هذا أول نُفُورِه عنه سراً، فقد كان منه رضي اللّه عنه أثر ظاهر جميل في تحمل المبارزة بنفسه والتقدم إلى حيث لم يتقدم أحد، وكان أصحاب الناصر الذين هم أهل الدِّين والورع، مثل أبي محمد عبد اللّه بن أحمد بن سلام رحمه اللّه ومن دونه يميلون إلى الداعي رضي اللّه عنه لدينه وورعه واستقامة طريقته، وينحرفون عن أولاد الناصر لسلوكهم لطريقة غير مرضية في الباطن.

واستوحش الداعي ونَفَر عن الناصر لمكان أولاده وقصدهم إياه، وأدى ذلك النِّفار إلى الهفوة التي اتفقت منه في القبض على الناصر وإنفاذه إلى قلعة اللارز، وقد ذكر من اعتذر عنه أنَّه كان كارها لما جرى، وأن الإقدام على ذلك بَدَر من سفهاء الجيل والديلم الذين كانوا وردوا في صحبة الداعي رضي اللّه عنه.

وكان ليلى بن النعمان قدمه النَّاصر عليه السلام إلى ناحية جرجان مع عسكر كثيف، فاتصل الخبر به، وهو بسارية، فانصرف بجيشه ودخل على الداعي في مضربه، وقال: ماذا صنعت بأبينا؟ ـ يعني الناصر ـ، أهذا حقه عليك وعلى الجماعة؟ فقال: إنَّه لم يُفْرِج عن المال، ولم يطعم العساكر ما لابد لهم منه من الخبز. فقال له: والأب إذا لم يطعم الخبز يُحبَس؟! ثم ركب وعدل برايته إلى جانب وصاح: من كان متبعا للحق ومريداً له فليعدل إلى هذه الراية. وقد كان أصحاب الداعي قد ندموا على ما بدر منهم، إلا عدداً يسيراً هم خواصُّه، فعدل الجيش كلهم إليه إلا هذه الطائفة ففزع الداعي حينئذ، فقال له: هات خاتمك. فأخرجه من يده وسلمه إليه، فأنفذه للوقت مع جماعة من الثقات لإخراجه من القلعة ورده، وهرب الداعي في الوقت مع نَفَرٍ من خواصّه إلى الديلم.

وحدثني أبي رحمه اللّه بهذه الجملة، وحدثني بأنه شاهده عليه السلام حين رُدَّ من القلعة يوم دخوله آمل، وقد استقبله أكثر أهل البلد صغيرهم وكبيرهم، وكان على بغلة، فكاد النَّاس يقلعون بغلته من الأرض لازدحامهم عليه وخدمتهم له. ورأيته وهو يدفع النَّاس عن نفسه بطرف مقرعته إذا تكابسوا عليه تمسحا به وتقبيلا لرجله حتى كادوا يزيلونه عن المركوب، يشير بها وينحِّيهم عنه.

وحصل الداعي بالديلم. فلما حانت وفاته عليه السلام [يعني الناصر]، استُؤْمِرَ فيَ من يقيمونه مقامه إذا حدث به قضاء اللّه عز وجل، وسأله بعضهم وهو: وهري بن شهريار، أن يعهد إلى بعض أولاده، فقال عليه السلام: وددت أن يكون فيهم من يصلح لذلك، ولكن لا أستحل فيما بيني وبين اللّه عز وجل أن أولِّيَ أحداً منهم أمر المسلمين!! ثم قال: الحسن بن القاسم أحق بالقيام بهذا الأمر من أولادي وأصلح له منهم فَرُدُّوه!! ولم يمنعه ما كان أسلفه عنده من إيثار الحق في المشورة به.

وقد كان نفر عنه الداعي رضي اللّه عنه قبل هذه الكائنة مرة أخرى وخرج إلى الديلم، ثم توسط المشائخ والأشراف والفقهاء بينهما وعقدوا الصلح وردوه إليه.

فسمعت أبي رحمه اللّه يحكي عن عبد اللّه بن أحمد بن سلام رحمه اللّه، أنَّه قال: أردنا عقيب هذا الصلح أن نتوصل إلى تلقيب الداعي رضي اللّه عنه، فقلنا للناصر: إن أبا محمد قد شاع في النَّاس استيحاش الناصر منه، فينبغي أن تنعته بنعت وترسم له لقبا يرفع به عنه، قال: ففطن لما نريده ولم يكن ممن يذهب عليه مثل هذه الأغراض وتتمكن من مخادعته، فقال: لقبوه بالتائب إلى اللّه، فقلنا أيها الناصر نريد غير هذا، فقال: فالراجع إلى الحق، فقلنا: لا. فلم نزل به حتى تنجَّزنا منه تلقيبه بالداعي إلى اللّه.


[عودة إلى أخبار الناصر]

واتصل به رضي اللّه عنه ما عزم عليه أحمد بن إسماعيل والي خراسان من بروزه من بخارى بجيشه وقضّه وقضيضه قاصداً طبرستان، ومتوجها إلى حربه وإظهاره أنَّه يخربها ولا يبقي بالديلم شجرة إلا قلعها لما جرى على عسكره، واشتغل قلبه [أي الناصر] وقلوب أوليائه بذلك اشتغالا عظيما.

فلما كان يوم من الأيام خرج إلى مجلسه، وقال: قد كفيتم أمر هذا الرجل، فقد وجهتُ إليه جيشا يُكتفى بهم في دفعه، فقالوا له: أيها الإمام ومن أين هذا الجيش، ومتى انفذتهم؟! فقال صليت البارحة ركعتين ودعوت اللّه عليه! فلما كان بعد أيام ورد الخبر بأن غلمانه قتلوه، وكُفِيَ رضي اللّه عنه أمره. هذه حكاية معروفة مشهورة، قد حدثني بها غير واحد من الثقات.

وله رضي اللّه عنه أشعار كثيرة، ومما قاله عند دخوله الديلم وشروعه في الدعوة هذه الأبيات:

وابن عُلاها ومَنَّانِها
من اغْتامِ عِلْجِ خُراسانِها
طَبّاً بها قبل حِدْثانها
ويَقضي فوادح أَديانها
وأبصر فَرْصَة إمكانها
يدعو إلى اللّه رحمانها
كأسد العرين بِخِفَّانها
تَزجي المنايا بفرسانها
بنُخْبَةِ فتيان جيلانها
وثار بأصحاب نُعمانها
وفارسها ليث شبانها
يضيق بها رحب قيعانِها

ولما أُصبنا بشيخِ العشيرةِ
وآسفنا مِلْ عِدَا مؤسفٌ
نَصبنا لهم مِدْرَهاً في الخُطُوب
حُلاحله يستدين الرجـال
فـلـما تَـبَيَّن أسبـابه
نحا جَبَلَ الديلمين المُنيف
فساعد منهم بها عُصْبَةٌ
ولا هج جاءت ومرقالها
وأقبل يزقل في جمعة
وليـلى أَجابَ ولـم ينتظر
ونلْنا المُنَى بأبي جعفر
فسالت عساكرنا كالأتِيِّ

وقال أيضا:

وأَيمانَه طائعاً في الحَفَل
غير الوفاء بما قد بذل
حروباً كبدرٍ ويومِ الجَمَل

وجستان أعطى مواثيقه
وليس يُظَنُّ بـه في الأمـور
وإني لآمُل بالديلمَيْنِ

وله من قصيدة أولها:

بين الغِيَاضِ فساحل البحر
ضُربوا على الآذانِ بالوَقْرِ
مُرٍ مذاقتهن كالصبر
نفخ القَيُون وواقد الجَمْرِ
ووليُّه متخاذل النصر
قد مل صحبة أهلِ ذا الدهر

لَهفان جَمُّ وساوس الفِكْرِ
يدعو العـبادَ لِرشدهم وكأن
مترادف الأحزان ذو جُزَع
متنفس كالكير ألهبَه
أضحى العدوُّ عليه مجتهدا
متـَبَرِّم بـحـياته قَـلِق

وله أيضا:

شيخ شرى مهجته بالجنة واستن ما كان أبوه سنه

ولم يزل علم الكتاب فَنَّه يجاهـد الكفار والأظنَّه

بالمشرفيــات والأسنــه

وتوفي عليه السلام بآمل في شهر شعبان سنة أربع وثلاثمائة، وله أربع وسبعون سنة، وقيل أكثر من ذلك، وليس بصحيح، وكان من آخر شعره، قصيدة أولها:

أناف على السبعين ذَا الحولَ رابعُ ولا بُدَّ لي أني إلى اللّه راجــع

ويقول فيها:

وصرت أبا جدٍ تقومني العصا أدُبُّ كأني كلما قمت راكع

وكانت مدة ظهوره بآمل ثلاث سنين وأشهراً، ودفن بها ومشهده معروف مزور.

وورد الداعي رضي اللّه عنه آمل في شهر رمضان يوم الثلاثاء لأربع عشرة خلت منه، فبدأ بقبر الناصر عليه السلام ومعه أولاده [يعني أولاد الناصر] أبو الحسن وأبو القاسم وأبو الحسين، فألصق خده بالقبر وهو يبكي، فقام أبو الحسن ابن الناصر وانشدا قصيدة في مرثيته، أولها:

أيـحـسن بـي أن لا أموت ولا أظـنى وقد فقَدَتْ عيناي من حَسَنٍ حُسناً

وقصيدة أخرى أولها:

دمُ الجوف يجري في الحشا متَصَعِّداً فَيَنْهلُّ دمعا صافيا مَتِبدِّداً


[بيعة الإمام الداعي وشيء من أخباره]

وبويع للداعي رضي اللّه عنه في ثانية، هو يوم الأربعاء من شهر رمضان، فأظهر من حسن السيرة في الأمور كلها من بسط العدل والإحسان إلى الأشراف وأهل العلم على طبقاتهم وتسويغ خراجهم، والتشدد على أهل العَبَث والفساد ما يضرب به المثل إلى الآن بطبرستان، فيقال: عدل الداعي، وكانت له حروب مشهورة ووقائع معروفة مع ولدي الناصر للحق عليه السلام، ومع المسودة الخراسانية، وخطب له بنيسابور ونواحيها ليلى بن النعمان مدة، وخطب أيضا بالري ونواحيها أياماً، وبقي على أمره بعد الناصر للحق رضي اللّه عنه اثنتي عشرة سنة واشهرا، واستشهد سنة ست عشرة وثلثمائة في يوم الثلاثاء وقت العصر لثلاث بقين من شهر رمضان، وقد بلغ من عمره اثنتين وخمسين سنة رضي اللّه عنه والحقه بآبائه الطاهرين.


الإمام المرتضى محمد بن يحيى رضي اللّه عنه

هو: أبو القاسم محمد بن يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليه السلام.

أمه: فاطمة بنت الحسن بن القاسم بن إبراهيم، ولد في سنة ثمان وسبعين ومائتين، وكان فقيها عالما بالأصول في التوحيد والعدل، وله كلام كثير في الفقه، نحو: (كتاب الإيضاح)، و(كتاب النوازل)، و(جواب مسائل المعقلي)، و(جواب مسائل مهدي) وغير ذلك من الكتب.

نشأ على طريقة سلفه، في الزهد والورع.


أولاده عليه السلام:

القاسم أبو محمد، وإسماعيل، وإبراهيم، وعلي، وعبد اللّه، وموسى، ويحيى أبو الحسين وهو الخارج بالديلم الملقب بالهادي، الذي شاهدناه، وسمعنا منه (كتاب الأحكام)، وروى لنا (المنتخب)، والحسن والحسين، والقاسم، ومن البنات: أسماء وثلاث غيرها.


مدة انتصابه للأمر ومبلغ عمره وموضع قبره

لما توفي الهادي إلى الحق يحيى بن الحسين عليه السلام، اجتمع النَّاس إليه باكين وَجِمِيْنَ مذعورين لما دهمهم من الخطب العظيم بوفاته عليه السلام، فخطب رضي اللّه عنه خطبة حسنة وصف فيها الهادي عليه السلام وسيرته وبكى وبكى النَّاس ثم أنشد:

يسَهِّلُ ما ألقى من الوجد أنني مجاوره في داره اليوم أو غدا

وانتصب للأمر ولم يتحقق به كل التحقق، إلا أنَّه كاتب العمال وأصحاب الأطراف بأن يكونوا على جملتهم، وكان يخاطَب بالمرتضى لدين اللّه.

وظهر في الناحية رجل من القرامطة يعرف: بعلي بن الفضل القرمطي، حاربه وأوقع به، ثم لزم داره لأنه شاهد من أحوال النَّاس وفساد طرائقهم وتغيرهم بموت الهادي عليه السلام عن طريقة الصلاح والسداد، ومجاهرة كثير منهم بالمناكير وإظهار الفساد، ما لم يثق معه من نفسه بالصبر عليهم وعلى تقويمهم، والتمكن من القيام بحق اللّه على شروطه، وأنس من نفسه بما يجري مجرى العجز عن ذلك، وكان أخوه أحمد رضي اللّه عنه غائباً، فلما ورد أشار عليه بالقيام بالأمر، فكانت مدة انتصابه للأمر نحو ستة أشهر.

وتوفي رضي اللّه عنه بصعدة حرسها اللّه سنة عشر وثلاثمائة، وله اثنتان وثلاثون سنة، ودفن إلى جنب أبيه عليه السلام.


الإمام الناصر لدين اللّه أحمد بن يحيى

هو: أبو الحسن أحمد بن يحيى بن الحسين بن القاسم بن إبراهيم بن إسماعيل بن إبراهيم بن الحسن بن الحسن بن علي بن أبي طالب عليهم السلام.

وأمه: أم أخيه المرتضى رضي اللّه عنهما، وكان متقدما في الفقه ناشئا على الزهد بطلا شجاعا، وله في الفقه الكتاب المعروف بـ (المفرد)، و(جواب مسائل موسى بن هارون العوقي)، و(جواب مسائل الطبريين)، وغير ذلك، وكان عند وفات أبيه الهادي إلى الحق عليه السلام غائباً في الحجاز، فورد عليه السلام وقد عزم أخوه على تسليم الأمر منه للعذر الذي ذكرناه.


أولاده عليه السلام:

القاسم أبو محمد، وفاطمة، أمهما رقية بنت إبراهيم بن محمد بن القاسم بن إبراهيم، وإسماعيل، والحسن، وجعفر، ويحيى لأمهات أولاد.


مدة ظهوره ونبذ من سيرته، ووقت موته، وموضع قبره

تسلم الأمر من أخيه المرتضى رضي اللّه عنهما في صفر سنة إحدى وثلثمائة، وقام بالدعوة وبايعه النَّاس، فكان أول من بايعه (خولان)، فساس الأمور أحسن سياسة، وجرى على طريقة أبيه في بث العدل والنَّصفة، وأجرى الأمور على سَنَن الاستقامة، وقصر همه على الإيقاع بالقرامطة التي كانت مستولية على نواحي اليمن، فحارب جماعتهم وبدد شملهم ، فكانت آخر وقائعه معهم الوقعة المشهورة التي استأصلهم فيها، فستأمن إليه جماعة منهم وتابوا وانهزم الباقون إلى ناحية الغرب.

وتوفي رضي اللّه عنه سنة خمس عشرة وثلاثمائة، وكانت مدة ظهوره نحو ثلاث عشرة سنة، ودفن بصعدة حرسها اللّه إلى جنب أبيه وأخيه، وولاة الأمر بصعدة حرسها اللّه إلى يومنا هذا هم أولاده.


الإمام المهدي لدين اللّه محمد بن الحسن الداعي

هو: أبو عبد اللّه محمد بن الحسن بن القاسم بن الحسن بن علي بن عبد الرحمن بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب عليه السلام.

أمه: خُرْخُر بنت فيروز الديلمي.


صفته رضي اللّه عنه ونُبَذٌ من سيرته قبل ظهوره

نشأ رضي اللّه عنه من حين صباه على الزهد والورع والاشتغال بالعلم والرغبة فيه، ولم يتدنس بشيء من المناكير التي يَتَسَمَّجُ بها كثير من الشباب.

وحدثني أبو العباس الحسني رحمه اللّه أنَّه رضي اللّه عنه في أول ما اشتغل بالعلم ابتدأ بالاختلاف إليه رحمه اللّه وهو إذ ذاك شاب أيضا، فكان يتلقن منه الفرائض والوصايا.

ثم خرج إلى فارس فأكرمه عِمَادُ الدولة: علي بن بويه، وعرف له مكانه من الأبوَّة والفضل في نفسه، فإن عماد الدولة كان أحد قواد الداعي.

ثم انتقل إلى بغداد في أيام مُعِزّ الدولة أبي الحسين أحمد بن بويه، فزاد في إعظامه وإكباره والرفع في محله، وكان هو وأخوه رُكْنُ الدولة من خواص الداعي رضي اللّه عنه، وسوَّغه الأقطاع الكثير السَّنِي، فكان رضي اللّه عنه إما أن يشتري ما يجعل في إقطاعه من الضياع إن أمكن إبتياعه، أو يستأجره من أربابه.

وكان يختلف إلى أبي الحسن الكرخي في أيامه ويلزم مجلسه ويدرس عليه فقه أبي حنيفة، فبلغ في حفظ مسائل العراقيين المبلغ الذي يضرب المثل به.

سمعت كافي الكفاه نفعه اللّه بصالح علمه يذكر: أنَّه لقيه ببغداد، وأنه كان يحضر داره كثيراً وأنه أول ما لقي شيخنا أبا عبد اللّه البصري لقيه في داره، قال: فكنا نجرب حفظه لفقه أبي حنيفة بأن نكتب له مسائل غامضة ننتجها من الكتب، وكان يقترح علينا أن نفعل ذلك، فكان ينظر فيها ويكتب أجوبتها تحتها فلا يغلط في شيء منها على المذهب.

وحكى القاضي أبو محمد عبد اللّه بن محمد الأسدي المعروف بابن الأكفاني، قال: كنا يوما في مجلس أبي الحسن [الكرخي] وأبو عبد اللّه بن الداعي رضي اللّه عنه حاضر على عادته، فلما فرغ أبو الحسن من التدريس قام وخرج من المسجد، وتبعه أبو عبد اللّه بن الداعي، فلما خرج من المسجد التفت فرآه، فقال له: أيها الشريف لولا أن الخروج من المسجد لا فَضِيلَة فيه لكنت لا أتقدم عليك فيه.

وحكى لي مشائخنا ببغداد، وأظن أني سمعت هذه الحكاية من كافي الكفاه، وهي أن أبا الحسن لما مات حضر أبو عبد اللّه بن الداعي رضي اللّه عنه جنازته، وحضرها أبو تمام الزينبي وهو نقيب العباسيين، فكان شيخنا أبو عبد اللّه [البصري] يحب أن يصلي عليه أبو عبد اللّه بن الداعي، وأبو بكر الدامغاني ـ وهو من متقدمي أصحاب أبي الحسن وحفاظهم، وكان أبو الحسن حين غلبت عليه الرُّطوبة في آخر أيامه وثقل لسانه وانقطع عن التدريس استنابه للفتيا عنه ـ كان يميل إلى أن يصلي عليه أبو تمام الزينبي؛ لأنه كان يختص به كما يختص شيخنا أبو عبد اللّه [البصري] بأبي عبد اللّه بن الداعي رضي اللّه عنه، فحين وضعت الجنازة، إحتال أبو بكر هذا بأن تَقَدَّم إلى بين يدي أبي عبد اللّه بن الداعي، فقال: أيها السيد أنت أحق النَّاس بالتقدم، ولا يجوز أن يتقدم عليك أحد وقد حضرتَ، ولكنك تعلم أن مثل هذا الشيخ يُقَبِّح أن يصلَّى عليه علىخلاف مذهبه، وقد علمت أن مذهبه أنَّ تكبير الجنائز أربعاً، فإذا رأيت أن تكبر عليه أربعاً فافعل. فانتهره رضي اللّه عنه وقال: أنا لا أكبر إلا خمساً فمن شاء فليتقدم، فحينئذ تقدم أبو تمام وصلى عليه.

ثم اختلف رضي اللّه عنه إلى شيخنا أبي عبد اللّه [البصري] وكان يواظب على حضور مجلسه، وقرأ عليه أكثر كتب أصحابنا في الكلام وعلّق.

وحدثني أبو العباس العماري الطبري قال: كنت أراعيه رضي اللّه عنه خمس عشرة سنة وهو يُنْصَب له في داره في كل صيفة خَيْشٌ على عادة بغداد، فتمر تلك الصيفة ولا يكون قد دخله، وكان السبب في ذلك أنَّه يبكر ويركب إلى مجلس أبي عبد اللّه البصري، ويعود قريباً من نصف النهار وقد اشتد الحَرُّ فلا يتمكن من دخول الخيش لأنَّ من دخل الخيش؛ ببغداد وقد حمي بدنه وأصابه الحَرّ يزكم في الحال، فلم يدخل الخيش خمس عشرة سنة حِرصاً على العلم!!

وحدثني شيخنا أبو عبد اللّه البصري قال: كنت أملي: (نقض الموجز) لابن أبي بشر الأشعري، فكان رضي اللّه عنه يستملي ذلك بنفسه ويكتبه مع سائر أصحابنا، وكان يحتاج إلى أن يكتب في كل يوم نحو ثلاثين ورقة وأقل وأكثر من أثمان المنصوري، فكنت أنا أتامله وهو يكتب ذلك وقد عَرِق من شدة الحر، وتعب تعباً شديداً، وهو شيخ و إلى السِّمَن ما هو، فقلت له: أيها السيد، هذا يتعب نفسك فيما تكتبه أنت، وهذا لا فضل فيه بين أن تكتبه أنت، وبين أن يكتبه غيرك. فقال لي: أحب أن لا أتأخر عن أصحابنا في الاستملاء كما لا أتأخر عنهم في الدرس.

وتقدم في علم الكلام تقدماً عظيماً، وجمع بين الكلام والفقه، وصدر كثير من الأدب، وقد كان قراء على أبي عمر غلام ثعلب كثيراً من الأدب، ورأيت في كتبه رضي اللّه عنه ذكر سماعاته منه.

وكان أبو عبد اللّه البصري يحضر داره كثيرا ويبيت فيها ويلقنه المسائل، وربما يملي عليه التعاليق ويكرر ما جرى له من الدرس، وكان يفعل هذا لأغراض، منها: التَّبَجُّح بأن يكون مثله من أصحابه، ويتخرج بتعلُّمه منه ويَنْتَسِب إليه.

ومنها: الاستظهار بمكانة والاعتصام بِجَنْبَتِهِ من قصد طبقات المخالفين له، حتى لم يتمكنوا ـ مع كثرتهم وإطباقهم على عداوته اعتقاداً وحسداً ـ من شيء مما كانوا يحاولونه من التأثير في أمره.

وبقي على ذلك العِزّ بعد خروجه رضي اللّه عنه من بغداد، فإنه لما قُصد عند خروجه، وأغرى أبو الحسن بن أبي الطيب العلوي الموسوي ـ وهو رئيس أشراف بغداد ـ أهلَ الكرخ به حتى جاؤا إلى مسجده ورجموه وهو قاعد يملي وأزعجوه عن مكانه، وعُقد محضر بأن الصلاح في نفيه من بغداد، وبذل أكثر من ببغداد من الموافقين والمخالفين شهادتهم فيه، فأُنهي إلى معز الدولة حالُه، وقيل له: إن أستاذ أبي عبد اللّه بن الداعي قد قُصِد وأوذي، فاستعظم ذلك غاية الاستعظام وأنكره إنكار مثله، وأمر برده إلى مجلسه على نهاية الإكرام، وأنفذ إليه أكابر الدولة تعظيماً له.

ومنها: ما كان يختص به ذلك الشيخ من اعتقاد مولاة الأشراف ومحبتهم والميل إليهم وإيثاره أن يكونوا كلهم مواظبين على العلم متقدمين فيه، حتى كان إذا ظفر بواحد منهم ووجده حريصاً على العلم مطبوعا فيه، يقدر أنَّه وجد ضالَّة نفيسة لا عوض لها، ويحثه على الصبر عليه وترك التقصير فيه بأنواع الحَثّ، من ذلك ما كان يقوله لي حين وردت عليه: من أن الشريف أبا عبد اللّه رضي اللّه عنه ورد بغداد وهو لا يحسن من الكلام عُشْر ما تحسنه أنت الآن، فينبغي أن تصبر وتقيم. يقصد به الزيادة في حرصي، وليس هذا الفصل من غرضنا في الكتاب ولكنه عَرَضَ في الكلام.

وحدثني أبو العباس العماري الطبري، قال: كان أبو عبد اللّه البصري عند أبي عبد اللّه بن الداعي رضي اللّه عنه ليلة وكان يجري كلام في الإمامة والنص على أمير المؤمنين عليه السلام، فقال أبو عبد اللّه البصري: قول العباس له: أمدد يدك أبايعك. يدل على أنَّه لم يكن منصوصاً عليه، ألا ترى أنَّه ذكر في سبب إمامته البيعة دون النص المتقدم؟ فقال أبو عبد اللّه بن الداعي رضي اللّه عنه: هذا الكلام عليك، فقال: قوله: أمدد يدك أبايعك. يدل على أنَّه كان منصوصا عليه، ألا ترى أنَّه لم يستشر ولم يقل يختارك جماعة منا ونتفق عليك ثم أبايعك.

وكان أبو عبد اللّه البصري يقول لأصحابه أبداً: لاتتكلموا في مجلس الشريف أبي عبد اللّه وبحضرته في مسألتين: في مسألة الإمامة، وفي مسألة سهم ذوي القربى، فإنه لا يحتمل ما يسمع منكم هاتين المسألتين ويوحشه ذلك.

وكان معز الدولة حين تمكن من بغداد ولَّى نقابة العلوية أبا علي الكوكبي القُمِّي لخدمة قديمة سلفت له، وكان أبو علي فيه زعارّة وعُنْف، فشكا العلوية إلى معز الدولة سوء معاملته إياهم مرة بعد أخرى، فقال لهم: قد عزلته عنكم فاختاروا لأنفسكم من ترضونه، فاجتمع العلوية كلهم على الرضى بأبي عبد اللّه بن الداعي رضي اللّه عنه، وقالوا لمعز الدولة: لا نختار غيره. فقال معز الدولة: أنا أعظمه عن هذا العمل وأجله عن أن أخاطبه فيه، فإني اعتقد أن مكان المطيع هو مكانه، وهو المستحق له دونه، ولكن إن سألتموه وشفعتم إليه وأجابكم إلى ما تريدون فهو مُنية المتمني. أو كلام هذا معناه.

فاجتمعوا إليه رضي اللّه عنه وسألوه ذلك فامتنع منه وأنِفَ من الدخول فيه، هذا مع جلالة هذا الأمر في ذلك الوقت ببغداد، وأعادوا عليه المسألة والشفاعة حالاً بعد حال، واستعانوا فيه بشيخنا أبي عبد اللّه البصري فإنه كان يحب أيضا دخوله في الأمر ليتمكن بجاهه فضل تَمَكُّن، فأشار عليه بذلك وسأله فيه إلى أن استجاب، وشرط على معز الدولة في ذلك شرائط، منها: أن لا يدخل إلى المطيع ولا يقبل له الخلعة التي جرى الرسم بإخراجها من داره إلى كل من تولى ببغداد الأعمال الجليلة؛ لأنها تكون سواداً فامتنع من لبس السواد، ولهذا امتنع من الدخول إلى المطيع، فإن الرسم جار على من يدخل إلى هؤلاء ألاّ يدخل إلا بالسواد، ولمِا جرى الرسم به من تقبيل الأرض بين أيديهم، إلى شرائط أُخَرٍ شرطها، فأجابه معز الدولة إلى جميعها، وانفذ إليه خلعة بياض، ولم يدخل إلى المطيع طول مقامة ببغداد.

وقال لي شيخنا أبو عبد اللّه: ما رأيت يوما أحسن من يوم ركوبه حين ولي النقابة وعليه الخلع وحوله أشراف بغداد كلهم وبين يديه حجاب السلطان، ومر إلى (بَراثا) في ذلك الموكب البهي وعاد إلى داره، وقال: صعدت بعض الغرف المشرفة على الطريق حتى رأيته ورأيت موكبه.

وولَّى رضي اللّه عنه أبا الحسين بن عبيد اللّه نقابة الكوفة، وأبا أحمد الموسوي نقابة البصرة، وأبا الحسين الموسوي نقابة واسط، وأبا القاسم الزيدي نقابة الأهواز وأعمالها، وتجمَّل هذا العمل بتوليه له، ودبَّره بأتم صيانة وأكمل عفاف وورع.

وكان معز الدولة يكبره الإكبار الذي لا مزيد عليه ويعتقد فيه ما يجب اعتقاده في مثله، حتى أنَّه كان بين يديه يوماً جماعة من أكابر حاشيته وكانوا إمامية ومن جملتهم الحَمولي القمي، وكان معز الدولة يناظرهم ويقول لهم: يا إمامية أين إمامكم ومتى يظهر؟ فقالوا: أيها الأمير وأين إمامك؟ أنت أيضا بلا إمام! فقال: لي إمام وأنا أريكم إمامي. فلما دخل أبو عبد اللّه بن الداعي رضي اللّه عنه، قال: هذا إمامي.

وبلغ من تعظيمه له أن أبا الحسن بن أبي الطيب الموسوي ـ وكان رئيس علوية بغداد ومن أغنيائهم ومقدميهم ـ كان تظلم إليه رضي اللّه عنه منه متظلم، فأحضره مجلسَه وزجره ونهاه عن ظلم من كان يظلمه، فأوحشه بكلمة، فأمر أن يجر برجله وحبسه في داره، فبلغه أن الوزير المهلبي قد أومى إلى إنكار ما جرى عليه، وأنه يريد أن يتشفَّع في أمره، فغضب من ذلك واحْتَدَّ وركب إلى دار معز الدولة في نصف النهار، وهو وقت لم تجر العادة بدخول دار السلطان في مثله والتعرض للقائه، وكان معز الدولة في الخيش متبذلاً، فقيل له قد حضر أبو عبد اللّه بن الداعي، فانزعج لحضوره في ذلك الوقت، وراسله وتعرف الحال في سبب مجيئه في ذلك الوقت فذكر قصة أبي الحسن بن أبي الطيب، وعاد الرسول إلى معز الدولة وعَرَّفه ما ذُكِر، فأنفذ إليه بأني قَدرت لَمَّا ذُكِرَ لي حضورك في مثل هذا الوقت إنك حضرت لشكاية إبْنِي بُخْتِيَار، ومَن ابن أبي الطيب حتى تحوج أنت إلى تجشم شكايته إليَّ وأنت ملكُ أمره محكَّم فيه بكل ما تريده من ضرب وحبس وغيره من جيمع أنواع العقوبة، ولكن بعد ما شكوته إلى فعقوبته عندي نفيه إلى عُمَان، واستدعى في الوقت ابن الزطِّي صاحب الشرطة، وتقدم إليه بأن يقْعِده في زورق مقيداً موكلا به ويحدره إلى البصرة، وبأن يكتب إلى عامل البصرة بإنفاذه إلى عمان، ثم تشفع إليه رضي اللّه عنه في العفو عنه فعفى، وكان معروفاً بسلامة الصدر وحسن الرجوع، على حِدَّة مفرطة كانت به، ثم يرجع أحسن رجوع.

وكان كثير البكاء من خشية اللّه تعالى، سريع الدمع مُقَرِّباً للصالحين وأهل الخير، شديدا على الفساق وأهل الفساد، وكان حَسَن الشيبة مَنَوَّر الوجه إلى السمن ما هو.

وأنشدني أبو الحسين بن أبي سعد كاتبه رضي اللّه عنه لأبي الحسين الموسوي، قال: كتب بهذه الأبيات رضي اللّه عنه من واسط حين ولي النَّقابة، وهي أبيات مطبوعة ظريفة.

قد رجع الحقُ إلى أهله
وبين من نرغب في عزله
مع كثرة الخُلف على فضله
في قوله الحقَّ وفي فعله
وأفضل الأمة من نَسله
إشارةَ الفرِع إلى أصله
مثلُك من دل على سُبْلِه
وكنت كالقاطع من حبله
واجتمع العالَم في ظِلِّه
يزيد واللّه على نُبله

الحمدلله على عدله
كم بين من نختاره والياً
يا سيداً تجمع آراؤنا
ومن غدا يشبه أسلافَه
لو قيل من خيرُ بني المصطفى
أشار بالأيدي إليك الورى،
يـابنَ عـلـي بن أبي طالب
لو لم أَقُلْ بالنص في مذهبي
لقلت قد قام إمام الهدى
نُبلُك في الأمر الذي نِلتَـه


أولاده رضي اللّه عنه

الحسن أبو محمد، وعلي أبو الحسن، وابنة، أمهم أم العباس بنت علي بن العباس بن محمد بن إبراهيم الحسني.


بيعته ونبذ من سيرته بعد البيعة، ومدة ظهوره وموضع قبره

كاتَبَه رضي اللّه عنه ـ وهو مقيم ببغداد على الجملة التي وصفناها ـ أهلُ الخير والصلاح والدِّين من أعيان الديلم بأنهم يبايعونه وينصرونه إن خرج إليهم، وورد عليه نفرٌ منهم يخاطبونه في هذا المعنى، ولزموه وخاطبه أبو الفوارس مانادر بن جستان ملك الديلم بأنه يبايعه ويتبعه ويبذل في نصرته المجهود ويعينه بماله ورجاله، فتعين عليه الفَرْضُ في الخروج، فخرج من بغداد مستتراً لا يقف على خروجه إلا خواصٌ من أهلِ العلم الذين بايعوه ببغداد سراً، وكان مُعِزّ الدولة غائباً عنها إلى الموصل لمحاربة بني حمدان، وقد كان اجتمع للعلوية من أوقافهم مالٌ كثير أراد تفرقته فيهم، وكان موَدَّعاً في (درب عون) ولم يكن يقف عليه أحد، فحين خرج من بغداد كتب رقعة على يد صاحب مرقعة وذكر فيها مبلغ المال والموضع الذي هو مودع فيه، وأن سبيله أن يفرَّق فيهم، وأمر حامل الرقعة بتسليمها إلى بعض الثقات وأن يتصرف قبل أن يوقف على خبره، ففعل ذلك وأخذ ذلك المال العظيم وفرقهُ والناس يبكون أسفاً عليه وعلى أمانته إذ فارقهم مثله.

وعرف معز الدولة خبره فغمه ذلك غماً شديداً وعاتب [ولده] بختيار عتاباً طويلاً؛ لأنه ظن أنَّه خرج لوِحْشَةٍ عرضت له من جهته.

وأخذ رضي اللّه عنه على طريق الشهرزور ووقع إلى موضع يعرف بالبير، ومن هناك أخذ دليلا، وسار حتى وصل إلى ماناذر بالروذبار، فلما عرف ماناذر خبره استقبله وخدمه وترتب في الموضع المعروف ببرزمى من أرض الديلم، وذلك في سنة ثلاث وخمسين وثلثمائة، وتتابع إليه المسلمون من سهل الديلم وجبلها، وقوم من الجيل، ونفر من طبرستان، فبايعوه وضم إليه ماناذر جمعاً كثيفا من أصحابه ورئيسهم باكا ليجار بن أخته. وبَثَّ رضي اللّه عنه دعوته في النواحي، ثم نزل عن الجيل قاصداً هوسم وواليها أبو محمد الحسن بن الثائر جعفر بن محمد المعروف بأميركا فصمد أميركا هذا لحربه والتقيا، فاستظهر عليه ابن الثائر، وانحاز رضي اللّه عنه إلى ناحية مانادر، ثم جمع العساكر وعاوَدَ القتال ثانيا ومعه عدد كثير، ولحق به أبو محمد الحسن بن محمد الناصر من الري وهو ابن أخته، فلم يلبث له ابن الثائر في هذه الوقعة، وانهزم وتحصن في قلعة كانت في يده تعرف بقلعة (ليال استان) وراء هوسم على حد أرض الجيل، فتمكن رضي اللّه عنه من هوسم، وأنفذ أمره إلى الديلم، وتلقب بـ (المهدي لدين اللّه) ونقاد له كثير من الجيل.

ومن تأثيره العظيم في باب الدين أن الديلم كانوا يعتقدون أن من خالف القاسم [بن إبراهيم] عليه السلام في فتاويه فهو ضَالّ، وكل قول يخالف قوله فهو ضلالة، والجيل يعتقدون مثل هذا في قول الناصر رضي اللّه عنه، ولم يكن سمع هناك قبل دخوله إلى تلك الناحية أن كل واحد من القولين حق، فأظهر رضي اللّه عنه هذا المذهب فيما بينهم، وهو: أن كل واحد منهما صواب، وتكلم فيه وبَيَّنه لهم وناظره منهم قوم كانوا معدودين في جملة الفقهاء، وهم الديلم القاسمية، فقد كان فهيم نفر يحفظون كثيراً من مسائل القاسم ويحيى [بن الحسين] عليهما السلام، وإن لم يكونوا يتحققون بالنظر ولا يفهمون طريقه ولا يفهمون أكثر ما ورد عليهم فيما يتعلق بهذا الجنس، فأما الجيل فما كان فيهم من ينتهي إلى هذا الحد أيضا وإنما كانوا عوام مقلدة، إلا أنَّه كان فيهم تعصب شديد في هذا الباب، وكان بعضهم يفَسِّق بعضا في هذه المسألة، وربما كَفَّروا، وأكثرهم كانوا لا يحفظون في هذا الباب إلا مسألة: البنت مع العصبة، فيجري بين الطائفتين فيها من النزاع والتضليل والتفسيق ما هو معروف، وقد بقي هذا الخلاف بعد في كثير منهم إلا أن من يرجع منهم إلى تحصيل ودارية وفكر في الدين قد رجعوا عنه، والسبب فيه بركاته رضي اللّه عنه، وكان يتعب معهم في تبيين هذه المسألة لهم ويُضْجِرونه بجهلهم وإيراد جهالاتهم عليه معتقدين في أنفسهم أنهم يناظرونه، إلا أن آخر الأمر اعتقد هذه القول أكثر من يرجع إلى ضرب من الدين من الطائفتين، وشاع ذلك بعد أن كان أحد لا يجسر على أن يتكلم به قبله، واستمر ذلك بحشمته وهيبته واعتقاد الجماعة فيه على الجملة أنَّه عالم متفق على علمه مع قدح كثير من جهالهم فيه، ووصفهم له بأنه معتزلي مرة، وبأنه حنفي مرة أخرى، وظهر هذا الصلاح ببركته وبقي إلى يومنا هذا، ومن بقي منهم على الجهل الأول يسمون هؤلاء أصحاب القولين، إلا أن الغلبة قد صارت لهؤلاء لاتفاق أهل التحصيل منهم عليه.

ثم جمع ابن الثائر أبو محمد جيشاً كثيفاً وعدداً كثيراً من الديلم وخرج من القلعة، فحاربه رضي اللّه عنه فانهزم أصحابَه وثبت وحده فقبض عليه أبو محمد واعتقله على تكرمة، ثم أفرج عنه لأنه علم أنَّه لا يتم له إعتقاله ولا يحتمله المسلمون من الجيل والديلم عليه، فاعتذره وبايعه وصار من أتباعه، وخرج إليه أخوه زيد من آمل فَسُرَّ به واعتمده في أمر الجيش وفوض إليه أمره.

ودبر للخروج إلى آمل وجَمَع الجيوش، فلما ظهر هذا الخبر أُشخص من آمل إلى جرجان كبار العلوية كلهم خشية أن ينضموا إليه، وكوتب من جرجان نصر بن محمد الاستنذار بمحاربته، وأنفذ إليه من طبرستان أعيان الجيل مثل: رباح بن مالي، وكفتيار، ودمكة، ومن يجري مجراهم.

وخرج رضي اللّه عنه من (هوسم) واستخلف عليها بن الثائر أبا محمد الذي تقدم ذكره ووثق به وسكن إليه، وفارقه أبو محمد الحسن بن محمد الناصر وعاد إلى الري مستوحشا منه لاستخلافه أبا محمد بن الثائر، وجاء رضي اللّه عنه إلى شالوس مع عسكر عظيم من الجيل والديلم، وامتد نصر بن محمد الاستندار إلى هناك مع هؤلاء المتقدمين إليه من طبرستان فالتقوا بـ(شالوس)، فأوقع بهم رضي اللّه عنه وقتل منهم مقتلة عظيمة وهام الأستندار مع الأعيان من هؤلاء على وجوههم، ثم وقع تخليط في عسكره رضي اللّه عنه بسوء تدبير من كان اعتمده وخيانة بعض أقاربه له لخديعة اتجهت عليه، فلم يتمكن من الامتداد إلى (طبرستان) وعاد إلى (هوسم) فأقام بها على ضجر شديد من سوء أدب كثير من أولئك الديلم والجيل، وكان يتأذَّ بتلونهم ونفاقهم وقلة وفائهم بما كانوا بذلوا له أيام مقامه ببغداد.

ومن مليح نادرته رضي اللّه عنه أنَّه كان بالديلم رجل يعتقدون فيه أنَّه فقيههم يعرف بأبي علي بنديره وكان رضي اللّه عنه يتأذى به، فقال له بنديرة هذا يوماً ـ وهو في حفل من النَّاس ـ : أيها السيد صف لنا صفة المنافقين. فقال رضي اللّه عنه: نعم، من صفة المنافق: أنَّه يكون رجلا عليه صوف يضرب لونه إلى الصفرة، ويكون رَبعاً من الرجال، قد حلق شاربه حتى استوفى ما ظهر من صفات هذا الرجل وزيه، فقال له الرجل: أيها السيد هذا هو صفتي. فقال: نعم. لأنك منافق. فضحك النَّاس من ذلك الرجل، وصار ما جرى نادرة عليه إلى يومنا هذا.

وقد كان صاحب طبرستان فزع منه فزعا عظيما وانعقدت هيبته في النفوس لعظيم موقعه من العلم والدين والشجاعة والشهامة مع الأبوة والبيت الرفيع، ولكن لم تساعده المقادير.

وسمعت بعض عرب نصر بن محمد الأستندار الذين شهدوا الوقعة يصف تلك الوقعة وثباته رضي اللّه عنه فيها، ويقول: لما رأينا الراية البيضاء وقد صعدت من الوادي نخبت قلوبنا فلم نثبت وولينا منهزمين، وكان أكثر قتاله رضي اللّه عنه بالسيف وكان معه سيف يقال: إنَّه كان لحمزة بن عبد المطلب وكان يقاتل به.

وأقام رضي اللّه عنه بـ (هوسم) إلى أن مضى لسبيله سنة ستين وثلاثمائة ودفن بهوسم وقبره هناك مشهور مزور، وقد كان كافي الكفاه نفعه اللّه بصالح عمله أخرج صدراً من المال لما ورد (جرجان) للإنفاق على مشهده، وقد قيل: إنَّه رضي اللّه عنه سُمَّ وجعل السم في جَامَ حلوى أهدي إليه فأكل منه.

وكان أبو سعيد الأبهري المتكلم تولى غسله، وكان يَحْكِي لنا أنَّه كان مسموما، وكان يقول: لما نظرت إليه عند الغسل شاهدت علامات السم فزدت من بكائي وصحت وقلت: سُمَّ سيدي رضي اللّه عنه.

تم الكتاب بحمد اللّه ومنه ونسأل اللّه التوفيق في كل أحوالنا، وأن يقرن برضاه خاتمة أمرنا، إنَّه سميع مجيب، والحمد لله وحده وصلواته على رسوله سيدنا محمد وأهله وسلامه.


الإفادة في تاريخ الأئمة السادة

الإفـَـادَة
في تاريخ الأئمة السادة
للإمام الناطق بالحق أبي طالب
يحيى بن الحسين بن هارون
الهاروني الحسني
(340 ـ 424 هـ)


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org