كتاب البساط

للإمام الناصر للحق الحسن الأطروش بن علي بن الحسن بن علي بن عمر الأشرف بن علي زين العابدين بن الحسين السبط بن أمير المؤمنين علي بن أبى طالب وابن البتول فاطمة بنت محمد المصطفى الرسول صلى الله عليه وآله وسلم وعلى أهل بيته الطيبين الطاهرين.

آمين اللهم آمين

الحمد لله وسلام على عباده الذين اصطفى.

قال عبد الله الفقير إليه أحمد بن سعد الدين المسوري غفر الله له ولوالديه وللمؤمنين والمؤمنات هذا الكتاب من جملة ما أرويه مما تفضل الله به علي عن سيدي أمير المؤمنين وسيد المسلمين المؤيد بالله محمد بن أمير المؤمنين إجازة ثم سماعا لبعض منه من لسانه عليه السلام وهو فصل الصلاة على النبي وآله صلى الله عليه وآله وسلم ثم ناولني النسخة التي نقلت هذه منها وأمرني أن أنقله منها وذلك في يوم الجمعة الثاني والعشرين من صفر عام 1049هـ <وذلك> بمنزله عليه السلام من سعدان شهاره حرسها الله ببقائه وتعميره آمين وأمرني عليه السلام بجعل ذلك الفصل في خطبة تلك الجمعة والحمد لله و صلى الله على محمد وآله وسلم ولا حول ولا قوة إلا بالله العلي العظيم.

الحمد لله وسلام على عباده الذين اصطفى.

هذا كتاب عمله الداعي إلى الله ( الناصر للحق) الحسن بن علي بن الحسن بن علي بن عمر بن علي بن الحسين بن علي بن أبى طالب, وجعله بساطا ودليلا للمتعلمين في القول بالتوحيد لله ، والعدل منه على عباده ، فيما أحكمه وفرضه من الدين ، ودل به على نفسه في الكتاب المستبين.


معرفة الله

أول العبادة المعرفة بالله تعالى ، بأنه خالق لطيف رحيم رازق ، وأصل معرفتك بخالقك توحيده وتسبيحه وتبعيده عن أن يكون له شبيه أو ضد أو ند ، وتمام توحيده نفي الصفات والتشبيه لخلقه عنه ، لشهادة كل عقل ـ سليم من الرَّيْن بما كسب، والإفك فيما يقول ويرتكب ، واتباع الأهواء والرؤساء ـ أن كل صفة وموصوف مصنوع ، وشهادة كل مصنوع بأن له صانعا مؤلفا ، وشهادة كل مؤلف بأن مؤلفه لا يشبهه ، وشهادة كل صفة وموصوف مؤلف بالإفتراق والحدث وشهادة الحدث بالإمتناع من الأزل فلم يعرف الله سبحانه من وصف ذاته بغير ما وصف به نفسه ، ولا إياه عبد من شبهه بأفعاله ، ولا حقيقته أصاب من مثله باجعاله ولا صمده من أشار إليه ، إذ كل معروف بنفسه مصنوع ، وكل قائم في غيره معلول فبصنع الله وآياته يستدل عليه ،فيقال : إنه هو الأحد لا أن له ثانيا في الحساب والعدد ، وبالعقول السليمة يعرف ويعتقد أنه بارئ الأشياء وإليه تأله العقول وتصمد ، قال الله جل ذكره :﴿يعلم ما بين أيديهم وما خلفهم ولا يحيطون به علما﴾ وبعجز كل شيء عن فعل مثله ، استيقن أهل العلم أن فاعلها ليس مثلها فقد جهل الله من استوصفه، وقد جعل له نهاية من شبهه ، ومن قال : كيف فقد مثَّله ، ومن قال: لم فقد أعلَّه ، ومن قال: متى ؟ فقد وَقَّته ، ومن قال : فيم؟ فقد ضَمَّنَه ، ومن قال: حتام ؟ فقد جعل له غاية ، ومن جعل له غاية فقد جَزَّأَهُ ، ومن جزأه فقد جهله وأشرك به ، وألحد في أسمائه ، فهو سبحانه أحد لا من طريق العدد مُتَجَلٍّ لخلقه لا باستهلال رؤية ، ظاهر لا بمشاهدة ، مباين لا بمزايلة ، قريب لا بمداناة لطيف لا بتجسم ، موجود لا بعد عدم ، فاعل لا بدواع للفعل ، مقدر لا بجول حركة ، مريد لا باضطراب ، مدبر لا بضميرفكر ، سميع بصير لا بأداة ، لم يكن له صاحبة ولا ولد ، ولا كان له كفؤا أحد ، كما وصف نفسه جل جلاله ﴿بديع السموات والأرض أنى يكون له ولد ولم تكن له صاحبة وخلق كل شيء وهو بكل شيء عليم ذلكم الله ربكم لا إله إلا هو خالق كل شيء فاعبدوه وهو على كل شيء وكيل لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير﴾ باختراعه الجواهر علم أن لا جوهر له ، وبمضادته بين الأشياء علم أن لا ضد له وبمقارنته بين المقترنات علم أن لا قرين له ، وفي مثل ذلك يقول تقدس ذكره :﴿ومن كل شيء خلقنا زوجين لعلكم تذكرون﴾ ليس له شريك فيما فعل ، يمتاز فعله من فعله ويعرف جعله من جعله قال سبحانه :﴿ما اتخذ الله من ولد وما كان معه من اله إذا لذهب كل اله بما خلق ولعلا بعضهم على بعض سبحان الله عما يصفون عالم الغيب والشهادة فتعالى عما يشركون﴾ وقال عز وجل:﴿قل لو كان معه من آلهة كما يقولون إذا لابتغوا إلى ذي العرش سبيلا سبحانه وتعالى عما يقولون علوا كبيرا﴾ فمن اتخذ إلها غيره من المشركين كان لهم في آلهتهم العجز والذلة لابستين ، وكانوا من مهانة من عبدوه غير الله تعالى على يقين ، وجميع صفاته لنفسه بما وصف ، فدلالة على أنه عالم مدرك لكل شيء عند من فهم عنه وعرف قال سبحانه زيادة في البيان وقطعا لحجج ذوي الضلال والطغيان:﴿أم اتخذوا آلهة من الأرض هم ينشرون لو كان فيهما آلهة إلا الله لفسدتا فسبحان الله رب العرش عما يصفون لا يسئل عما يفعل وهم يسئلون﴾ فتبارك الله أحسن الخالقين المنعم الموفق للدين ، والواهب المعرفة به وحسن اليقين ، والحمد لله رب العالمين.

وصلى الله على محمد وآله أجمعين وسلم.


باب في الصلاة على النبي المصطفى

اللهم صل على محمد عبدك ورسولك وصفيك وأمينك وخيرتك من خلقك ، التي اخترت وأكرمت وعظمت وهديت وآثرت ، وجعلته ـ عند غلبة أهل الباطل وتكبر كل جاهل ، وشمول الكفر والشرك ، وشدة العناد والمحك والتباس البهم ، وترادف الظلم ، وذيوع التظالم في جميع الأمم ـ نورا من أفضل ما تقدمه من الأنوار وحاكما بين خلقك بأعدل معيار ، ومخبرا بوحيك إليه عن الأسرار ، ومذلا لكل عات جبار ، وموضعا للإنباء عنك ، والإخبار بالصدق عن الحق الغائب عن الحواس والأسماع والأبصار من الوعد والوعيد ، والجنة والنار ، هاديا من الضلالة ، معلما من الجهالة ، حبلك إلى النجاة المتين ، وعروتك الوثقى لمن تمسك بها من المتمسكين رحيما بالمساكين والمؤمنين ، شديدا على الكافرين والمنافقين ، عزيزا عليه عنت العانتين والعاندين ، فصدع بأمرك ، وبلغ رسالتك ، ودل على آياتك ، وأوضح إلى محبتك السبيل ، وأقام الحجة على من عصاك وبين لهم الدليل ، وغير شاك فيما به إليه أوحيت ، ولا مقصرا في شكر ما أعطيت ، ولا متحيرا فيما أعلمت ، ولا ساخط فيما به حكمت ، ولا تارك أحكام ما أحكمت وبه أمرت ، شاهرا فيك سيف عدلك ونقمتك ، باذلا نفسه عند غلظ محنتك ، واضبا قمع أهل الشرك والتكبر والإلحاد في عظمتك ، شاملا للمؤمنين المتقين ، برأفته ورحمته ، ناصحا جميع أقربائه وأمته عادلا في حكمه وقسمته ، وشبيه الشجرة الزيتونة التي وصفت وبها لذوي الألباب من خلقك مَثَّلْت ، ومن النوم والغفلة أنبهت ، فذكرت سبحانك نورها ، لا شرقية ولا غربية فيما أحكمت من تقديرها ، والكلمة الباقية منه في عقب إبراهيم لخلقك التي أكرمت ، وعظمت مصيرها وحسنت ، وأكملت تصويرها ـ كما صليت وباركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد

اللهم فأعطه في عبادك أشرف الوسائل وخصه بأرفع الدرج وأعلى الفضائل وأنزله لديك أحب المنازل ، واجعل عاقبته أفضل عواقب جميع الخلق ،كما ابتدأته بالتوفيق منك للحق ، والقول عليك بالصدق ، واجعلني بوسيلته ورحمتك ، ممن يكون معه في المقام المحمود الذي وعدته ، وبه على جميع الخلائق قدمته وآثرته ، إنك تفعل ما تشاء وتحكم ما تريد.

اللهم واجعلني له من المتبعين ، ولحذوه من الممتثلين ، ولطريقه من السالكين ولسنته من المقتدين ، ولعظمتك وجلالك ، وعز سلطانك من الأذلاء الخاشعين الباخعين الخاضعين ، ولحقك من العارفين ، وبوحدانيتك وتسبيحك عن الأشباه والأنداد من المقرين ، ولعظيم نعمك علي وغمر فضلك إياي ، وجميل بلائك لدي من الشاكرين ، إذ جعلته لي والدا وأبا ، وإلى كل شرف ورفعة وخير هاديا وسببا وجعلت عنصره لي عنصرا ونسبا ، وجعلتني به إليك متوسلا متقربا ، أدعوك حامدا لك رغبا ورهبا وأفزع إليك في كل ما كان بغية لي ومطلبا ، حتى تنشرني بعد فناء الأجسام والأعراض والأجساد ، وتحشرني إذا حشرت خلقك يوم التناد وقيام الأشهاد ، كل حزب مع حزبه ، وكل محب مع محبه ، وكل قرين مع قرينه ، وكل معان مع معينه ، في زمرته وأسرته ، ونجباء ذريته ، الذين أخلصوا لك الطاعة وله ، في مرافقة النبيئين والصديقين والشهداء والصالحين وحسن أولئك رفيقا ، والحمد لله رب العالمين.


باب في وصف حقيقة الإيمان

اختلف الناس في ماهية الإيمان ، الذي يصل به العبد من مولاه الرحيم الرحمن إلى الخير والكرامة والإحسان ، ويتباعد به من التخليد في النيران ، فتكلموا فيه على غير معرفة بحقيقته ولا إيقان ، وأنا فمستغن عن وصف اختلافهم في ذلك ، بما أبينه من الحق المعروف في لغة العرب ، وفي القرآن إن شاء الله.

إعلم هداك الله أن أعظم الإيمان قدرا ، ومنزلة عند الله وأجرا ، وأجمعه للخيرات وأعمه نفعا وأرضاه لله جل ذكره ، هو أن يؤمن الإنسان نفسه من سخط الله ووعيده ، ويوجب له رضوانه وما وعد من النعيم في الجنة وتخليده ، بإتباعه وفعله جميع ما فرض الله عليه واجتنابه كل مازجره ونهاه عنه ، وقد يدخل في هذا الإيمان إيمان الإقرار والتصديق المحمود ، باللسان والقلب وغيره من أعمال جميع الجوارح المرضية لله ، تقول العرب: آمن فلان نفسه ، وآمن غيره أن يظلمه ، فهو يؤمن نفسه ويؤمن غيره أمنا وأمانا وإيمانا ، وبهذا الإيمان سمى الله سبحانه نفسه فقال: ﴿المؤمن المهيمن﴾ فعنى بالمؤمن المؤمن عباده أن يظلمهم ، والمهيمن الشهيد عليهم بأعمالهم ولهم ، قال جل ذكره في تبيان أن المهيمنَ : الشهيدُ:﴿وأنزلنا إليك الكتاب بالحق مصدقا لما بين يديه من الكتاب ومهيمنا عليه﴾ أي : وشهيدا عليه ، فهذا هو الإيمان الحق الذي وصفه العليم الحكيم ومدح أهله فقال:﴿يسألونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين﴾ معنى ذلك وإلا فلستم مؤمنين لأنفسكم من عذاب الله ، ثم فَسَّرَ مَن المؤمنين لأنفسهم من عذابه ؟ فقال: ﴿إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم وإذا تليت عليهم آياته زادتهم إيمانا وعلى ربهم يتوكلون الذين يقيمون الصلاة ومما رزقناهم ينفقون أولئك هم المؤمنون حقا لهم درجات عند ربهم ومغفرة ورزق كريم﴾ فدل جل ذكره على أن في عباده مؤمنين بالإقرار ، إيمانهم باطل لا ينفعهم ، وهم الذين قرنوا به معصيته فأحبطوه ، ولم يبق جل ذكره شيئا مما يؤمن به العبد نفسه من سخطه وعذابه ، مما أمره به وفرضه ونهى عنه وواعد عليه ، إلا وقد ذكره مجملا بقوله :﴿وأطيعوا الله ورسوله إن كنتم مؤمنين﴾ وذكر بعضه مفصلا

والإيمان الحق هو مع الإقرار : فعل ما يؤمن به الإنسان نفسه من سخط مولاه ووعيده ، ويدخل فيه الإيمان الذي هو الإقرار والتصديق بالقلب واللسان وجميع الطاعات لله والحمد لله.


أقسام الإيمان

والإقرار والتصديق: في لغة العرب بالقلب واللسان إيمان آخر ، تقول العرب : آمن فلان بالأمر ، معنى ذلك أقر وصدَّق به. فهذا الإيمان الذي هو الإقرار والتصديق بالقلب واللسان فقد يكون مرة ضارا ومرة نافعا ، ومرة لا ضارا ولا نافعا ، ومرة نافعا في الدنيا وغير نافع في الآخرة ، ذلك معروف في اللغة.

فأما الإيمان الضار المذموم وأهله من ذلك :فهو الإيمان بالجبت والطاغوت وجميع الباطل ، قال الله سبحانه:﴿ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا﴾ في أمثال لذلك من القرآن.

وأما الإيمان الذي لا ضارا ولا نافعا ، ولا مذموما ولا ممدوحا ولا أهله :فهو الإيمان الذي هو الإقرار والتصديق باللسان والقلب عندما يرى العبد بعض آيات الله التي ييأس مع رؤيتها من نفسه ، ولا يمكنه اكتساب خير وعمل صالح ، ولا يقبل له توبة مع رؤيته واستيفائه ما يتبين له من حضور الموت فيه ، وعدم السلامة منه ، وذلك فمثل إيمان فرعون حين أدركه الغرق فقال:﴿آمنت أنه لا إله إلا الذي آمنت به بنو اسرائيل﴾ فقال جل ذكره:﴿الآن وقد عصيت قبل وكنت من المفسدين﴾ ومثل إيمان من أّخَّرَه المرض فتبين له عدم الحياة ، وعلم أنه ميت ، ولم يطمع في النجاة الذين قال الله جل ذكره فيهم :﴿إنما التوبة على الله للذين يعملون السوء بجهالة ثم يتوبون من قريب فأولئك يتوب الله عليهم وكان الله عليما حكيما﴾.

معنى قوله سبحانه :﴿بجهالة﴾ ليست الجهالة ضد المعرفة ! ولكنها الجهالة بتعريض النفس لسخط الله ، فإن العاصي لله يوصف بالجهل.

ومعنى قوله :﴿من قريب﴾ أي لا يكون من المُصِرِّين على الذنوب وهم يعلمون أنها تسخط الله ، فتكون حال هؤلاء حالا تغلظ تبعتها ويعظم ضررها.

وكذلك قال الله سبحانه في آل عمران :﴿والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله ولم يصروا على ما فعلوا وهم يعلمون﴾ ثم قال جل ذكره :﴿وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن ولا الذين يموتون وهم كفار أولئك اعتدنا لهم عذابا أليما﴾ فسوى بين المنافقين العصاة له ، وبين الكفار المشركين به ، وهؤلاء فهم الذين ذكرهم الله في الآية التي ذكرتها قبل في آل عمران.

ومعنى ﴿حضر أحدهم الموت﴾ أي يئس عندما به من الحياة وعقله ولسانه صحيحان

وكذلك قال سبحانه في سورة المائدة :﴿يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية﴾ فهؤلاء الذين قد رأوا من آيات الله وحلول نقمته ما قد يئسوا به من السلامة والحياة فلا تقبل لهم توبة ، ولا يكون لهم إلى ما يحبون أوبة فأما عند حقيقة حضور الموت والغرغرة فلا تكن توبة ولا وصية وفي أمثالهم يقول الله سبحانه :﴿فلما رأوا بأسنا قالوا آمنا بالله وحده وكفرنا بما كنا به مشركين ، فلم يك ينفعهم إيمانهم لما رأوا بأسنا سنة الله التي قد خلت في عباده وخسر هنالك الكافرون﴾.

ويقول الله تعالى ذكره :﴿هل ينظرون إلا أن تأتيهم الملائكة أو يأتي ربك أو يأتي بعض آيات ربك يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا قل انتظروا إنا منتظرون﴾ فهذا الإيمان من العبد يكون في حال أياسه من نفسه بظهور آيات الله له فلا ينفعه ولا يضره.

فأما الإيمان الذي هو الإقرار والتصديق النافع في الدنيا وهو غير نافع في الآخرة فهو إيمان المنافقين والفسقة الظالمين ، العصاة لرب العالمين ، الذين حقنوا دماءهم في هذه الدنيا ، وحملوا دماءهم في هذه على أحكام أهل الإسلام وورثوا به مواريث المسلمين.

فأما الإيمان الذي هو الإقرار والتصديق بالقلب واللسان ، النافع المرضي لله الممدوح : فهو ماد خل في جملة الإيمان الذي ذكرناه أولا ، وهو الإيمان الذي ذكره إبراهيم عليه السلام بقوله:﴿الذين آمنوا ولم يلبسوا إيمانهم بظلم أولئك لهم الأمن وهم مهتدون﴾ الذي يؤمن به العبد نفسه من سخط الله ووعيده ، وذلك أن يقر العبد بالله وبرسوله صلى الله عليه وآله وسلم ، وبكل ما جاء به الرسل من عند الله ويطيع الله ورسوله صلى الله عليه وآله وسلم في كل ما أمرا به ، وينتهي ويزدجر عن كل ما نهيا وزجرا عنه ، والله مشكور وبما هو أهله مذكور

ونزيد على ما وصفناه في الدلالة على الإيمان ، فإن الإيمان الذي هو الإقرار والتصديق بالقلب واللسان ، إنما ينفع إذا أتى العبد بجميع ما فرض الله عليه معه وازدجر عن جميع ماز جره الله عنه ، فيكون حينئذ مستوجبا أن يقال :إنه مؤمن حقا لأنه قد يكون قد جاء بما آمن به نفسه من سخط الله وعقابه ، قال الله جل ذكره : ﴿ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين﴾ ويقول جل ذكره:﴿ويقولون آمنا بالله وبالرسول وأطعنا ثم يتولى فريق منهم من بعد ذلك وما أولئك بالمؤمنين وإذا دعوا إلى الله ورسوله ليحكم بينهم...﴾ إلى قوله :﴿ومن يطع الله ورسوله ويخشى الله ويتقه فأولئك هم الفائزون﴾ فسبحان الله ما أوضح ما تكون في هؤلاء الآيات ، بأن الإيمان هو الإقرار بالقلب واللسان ، لا يكون إيمانا نافعا مؤمنا من سخطه ووعيده مع المولي عن طاعته وطاعة رسوله ، وترك العمل بجميع فرائضه والإجتناب لجميع ماز جر عنه مع ما قد دل عليه جل ذكره من أن العبد إذا عصاه أحبط عصيانُه صَالِحَ عمله بجوارحه ولسانه ، فإن تاب رد عليه فصار ما هاهنا أيضا إيمان هو إقرار باللسان لا ينفع مع المعصية لله ، وينفع مع التوبة والإخلاص ، والله معبود محمود.

ويكفي في بيان ذلك من عقل وتدبر القرآن ، ما أنزل عليه في الخيرين أبي بكر وعمر بقوله تعالى :﴿يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول كجهر بعضكم لبعض أن تحبط أعمالكم وأنتم لا تشعرون﴾ فإذا كان مثل عمل أبى بكر وعمر وإقرارهما الذي هو إيمانهما يحبط ويبطل إذ رفعا أصواتهما فوق النبي صلى الله عليه وآله وسلم ، مع مكانهما في الإسلام فما يكون حال سواهما.

قال : حدثنا بشر بن عبد الوهاب بدمشق قال : حدثنا وكيع بن الجراح قال: حدثنا نافع بن عمر الجمحي عن ابن أبي مليكة :(كاد الخيران أن يهلكا أبو بكر وعمر لما قدم على النبي صلى الله عليه وآله وسلم وفد بني تميم أشار احدهما بالأقرع بن حابس الحنظلي أخي بني مجاشع ، وأشار الآخر بغيره فقال أبو بكر لعمر: إنما أردت خلافي فقال عمر: ما أردت خلافك فارتفعت أصواتهما عند النبي صلى الله عليه وآله وسلم فنزلت ﴿يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول كجهر بعضكم لبعض أن تحبط أعمالكم وأنتم لا تشعرون إن الذين يغضون أصواتهم عند رسول الله أولئك الذين أمتحن الله قلوبهم للتقوى لهم مغفرة وأجر عظيم﴾ قال ابن أبى مليكة : قال (ابن) الزبير ـ ولم يذكر ذلك عن أبيه : ذكر عمر بعد ذلك كان إذا حدَّث النبي صلى الله عليه وآله وسلم بحديث حدثه كأخي السِّرٍار لا يسمعه حتى يستفهمه من خفيض صوته.

وقد وصف الحكيم العليم في أماكن من كتابه أن من عصاه وعصى رسوله صلى الله عليه وآله وسلم أو أصر على ذلك أبطل عصيانُه ما تقدم من صالح عمله وأحبطه.

فمن ذلك قوله سبحانه وتعالى :﴿يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى﴾ الآية.

ومن ذلك مالا يكون شيء أبين منه وهو قوله تعالى :﴿يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكم﴾.

قال حدثنا بشر بن عبد الوهاب ، قال حدثنا وكيع بن الجراح ، قال : حدثنا أبو جعفر الرازي عن الربيع بن أنس عن أبي العالية قال : كان أصحاب رسول الله صلى الله عليه وآله وسلم يرون أنه لا يضر مع لا إله إلا الله ذنب كما لا ينفع مع الشرك عمل حتى نزلت ﴿أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكم﴾.

فأعلم الله سبحانه بنص كتابه مصرحا أن من عصاه وعصى رسوله بطل عمله.

وأعلم في مكان آخر أن من أحبط عمله بمعصيته إياه إذا تاب رد عليه ما بطل من عمله ، وجعل بدل سيئاته حسنات فقال:﴿إلا من تاب وآمن وعمل عملا صالحا فأولئك يبدل الله سيئاتهم حسنات وكان الله غفورا رحيما﴾ وكذلك حكم سبحانه العدل الرحيم بعباده في من عصاه دهرا طويلا ثم تاب فقال: ﴿إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين﴾.

فأعلمنا أن التوبة والعمل الصالح يبطلان ما تقدمهما من المعاصي له ، كما أعلمنا أن المعاصي تبطل ما تقدمهما من الطاعات له.

قال: حدثنا وكيع بن الجراح ، قال: حدثنا الأعمش عن أبى وائل عن عبد الله قال: قلنا :يا رسول الله أنؤاخذ بما عملنا في الجاهلية ؟ فقال: ( من أحسن في الإسلام لم يؤاخذ بما عمل في الجاهلية ، ومن أساء أخذ بالأول والآخر) وهذا فبين واضح والحمد لله رب العالمين.

وإني لأكثر من التعجب من قوم لهم عقول وتمييز فهم يسمعون الله سبحانه يقول لمن عصاه وعصى رسوله صلى الله عليه وآله وسلم :﴿وما أولئك بالمؤمنين﴾ فيقولون هم : بلى بل هم مؤمنون إيمانهم كإيمان جبريل وميكائل فالله المستعان !!.

فالإيمان الحق الممدوح وأهله النافع فهو إيمان الإنسان نفسه من سخط الله، ومما أوعد من عصاه من عذابه وأليم عقابه ، تَوَقِّيْه ما نهاه عنه واجتنابه ، وفعله ما أمره الله ورسوله به واكتسابه ، ويدخل في ذلك الإقرار والتصديق بالقلب واللسان ،جميع أعمال الجوارح والأركان ، فمن أطاع الله ورسوله ولم يخالفهما فهو من المؤمنين حقا ومن المتقين ؛ لأن من اتقى مولاه لم يفعل ما يسخطه ويخالفه متعمدا ، وهو يعلم أنه يراه ولا يخفى عليه عمله ، وهذا فيما يصح في العقول والأسماع يكون مستخفا بمولاه قليل المبالاة بوعيده إياه ، الذي لا يبلغه وعيد الأليم الشديد ، مع إعلامه أنه لا يخلف وعيده ولا يبدل قوله ، وإنه الصادق العدل في حكمه ، الموفي بوعده ووعيده وصدقه في وعده لا خلاف فيه.

ويقول سبحانه في صدقه في وعيده :﴿قال قرينه ربنا ما أطغيته ولكن كان في ضلال بعيد قال لا تختصموا لدي وقد قدمت إليكم بالوعيد ما يبدل القول لدي وما أنا بظلام للعبيد﴾ ويقول جل ذكره :﴿واخشوا يوما لا يجزي والد عن ولده ولا مولود هو جاز عن والده شيئا إن وعد الله حق فلا تغرنكم الحياة الدنيا ولا يغرنكم بالله الغرور﴾ ويقول عز وجل :﴿ويستعجلونك بالعذاب ولن يخلف الله وعده وإن يوما عند ربك كألف سنة مما تعدون﴾ في أشباه لذلك ، يُعْلِم الله سبحانه أنه لا يخلف وعيده ، والله المستعان.

ومعنى قوله تقدس ذكره :﴿ولن يخلف الله وعده﴾ أي : لن يخلف الله وعيده لأنهم استعجلوه بالعذاب الذي هو وعيده ، والعرب تقول: وعدته الشر وأوعدته: بمعنى واحد ،ولا تقول في الخير إلا وعدته فقط, ويحقق ذلك قول الله عز وجل ذكره :﴿قل أفأنبئكم بشر من ذلكم النار وعدها الله الذين كفروا وبئس المصير﴾ وقد قال بعض الناس :إن الإيمان مجرد لا يزيد ولا ينقص, وقال آخرون بأن الإيمان يزيد وينقص ما شاء على أن كل ما تهيأ فيه الزيادة تهيأ فيه النقص ، عن غير مثال من رسول الله صلى الله عليه وآله وسلم ، ولاعن الله سبحانه في ذلك ووجدت القرآن يدل على الزيادة وينطق بها ، ولم أجده يدل على النقص ولا ينطق به ، ومن أخذ بالقرآن فقال بما فيه فلج وفاز وأخذ بالوثيقة والإحتراز ، ومع ذلك فإن الإيمان على ما تقدم وصفنا أعمال العباد بما فرض الله عليهم التي يؤمنون بها أنفسهم من سخط الله ووعيده ، وأليم عقابه وعذابه.

أول تلك الأعمال : الإقرار والتصديق بالقلب واللسان ، فكل ما عمله العبد فهو مكتوب له عند الله مادام حيا عاملا ، ومعنى مكتوب : محفوظ ، قال الشاعر :

فعمل العبد يزيد كل يوم ولا ينقص ، إلا أن يرتكب كبيرة من معاصي الله فيكون غير مؤمن نفسه من سخط الله ووعيده ، ويحبط عمله كله ، فإن تاب بعد ذلك وأناب وأطاع الله ورسوله في جميع ما أمر به ونهى عنه ، أحبط الله سبحانه ما تقدم من معاصيه فأبطلها ، ورد عليه ما كان حبط من حسناته كما قلناه قبل.

وقد وصف الحكيم العليم في كتابه المبين أن الإيمان يزيد, ولم يصف أنه ينقص فقال الله سبحانه :﴿وإذا ما أنزلت سورة فمنهم من يقول أيكم زادته هذه إيمانا فأما الذين آمنوا فزادتهم إيمانا وهم يستبشرون وأما الذين في قلوبهم مرض فزادتهم رجسا إلى رجسهم وماتوا وهم كافرون﴾ في أشباه لذلك يدل الله جل ذكره بها على أن الإيمان يزيد.

فأعلم جل ذكره أن المؤمن لنفسه من سخطه ووعيده من عباده بفعله طاعاته إذا أنزلت سورة ازداد بفعل ما فرض الله فيها وأحدثه من فرض عليه ، وإقرار بها إيمانا لنفسه من سخطه وعذابه ، وأن المريض القلب المصر على معاصيه يزداد رجسا إلى رجسه ، بخلافه ما أنزل الله ويموت على ضلاله كافرا.

فنحن نقول : إن الإيمان يزيد كما وصف الحكيم العليم ، ولا نقول : ينقص إذ لم يصف الحكيم العليم أنه ينقص ؛ ولأنه لا يجوز أن يقال : ينقص إلا عند ما يرتكب العبد معصية لله سبحانه تسخطه عليه ، وتوجب وعيده له ، وهذه حال قد أعلمنا الله فيها أن عمل عبده يبطل كله ويحبط ، فليس لذكر النقص معنى مع بطلان الكل.

فأما دعاء الله جل ذكره المنافقين الذين قد أجمعت الأمة على كفرهم واستحقاقهم وعيد الله ولم يخرجوهم من أحكام أهل الملة بقوله جل ذكره :﴿يا أيها الذين آمنوا﴾ كما قال لعبد الله بن أبي وأضرابه :﴿يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله ومن يفعل ذلك فأولئك هم الخاسرون﴾ إلى قوله تعالى : ﴿لولا أخرتني إلى أجل قريب فأصدق وأكن من الصالحين﴾ فإنه دعاهم بالصفة لما انتحلوه كأنه قال سبحانه : يا أيها الذين زعموا أنهم آمنوا ، وليس ذلك الذي دعاهم به موجبا لهم أن يكونوا مؤمنين أنفسهم من سخط الله وعقابه ، ولكن يوجب أن يكون معهم إقرار بالإيمان باللسان لا ينفعهم ، ألا ترى أنه جل ذكره وصف أنهم يسألون الرجعة عند معاينة الموت ، والمؤمن لا يسأل الرجعة عند الموت ، بل يكون بما تلقاه به الملائكة من البشرى فرحا مسرورا ، وإنما يكون اسم الإيمان الحق واجبا لمن دعاه الله فقال: يا مؤمن ، فهذا يكون دعاء بحقيقة الإسم لا بالصفة ، وقد بينا هذا في كتابنا الكبير في الإيمان ، وأوضحناه إن شاء الله ، وكذلك كل من أصر على شيء من كبائر معاصي الله وذنوبه ، التي تكتب عليه في كل يوم وساعة تزيد ولا تنقص إلا جملة ، قياسا على ما تقدم وصفنا إياه من زيادة الإيمان.

وإني لأكثر التعجب من قوم يسمعون الله سبحانه يصف في محكم كتابه الإيمان بالزيادة ويقولون هم : لا يزيد.

واعلم هداك الله أن التقوى والإحسان والإسلام والإصلاح من أوصاف الإيمان ومعانيه ، التي يؤمن العبد بها نفسه من سخط الله وعقابه ، إذا أتى مع ذلك بجميع ما فرض الله عليه ، فيكون قد آمن نفسه ، ألا تسمع إلى قول الحكيم العليم :﴿قالت الإعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا ولما يدخل الإيمان في قلوبكم﴾ الآية فأعلمهم أنهم لم يكن منهم ما يستوجب إيمان أنفسهم ، ولكن كان منهم التسليم وإظهار قبول الحق الذي لا ينفع في الآخرة وينفع في الدنيا إذا قارنه معصية لله كبيرة وقد يكون العبد متقيا لله في بعض الأمور ومسلما وبرا ومحسنا ، ويكون مع ذلك غير متوق شيئا آخر ، ولا بر ولا محسن في غير ما أحسن فيه ، فيجوز أن يسمى فيما اتقى وأسلم وأحسن باسم ما فعل ويكون ذلك نافعا له مع إصراره على معاصي الله ولا يكون مستحقا اسم الإيمان الممدوح أهله الموجب رضوان الله ؛ لأنه قد كان منه مع تقواه وبره في إحسانه ما لم يؤمن به نفسه من سخط الله ووعيده ، ولم يكن منه تقوى لله ولا بر ولا إحسان فيه ولا يكون متقيا لله غير متق له, ولا مسخطا لله غير مسخط له ، ولا محسنا عند الله غير محسن عنده ، مستوجبا للجنة وغير مستوجب لها ومستوجبا للنار وغير مستوجب لها في حال واحدة.

وقد يجوز أن يقال لهؤلاء جميعا : إنهم متقون ومحسنون ومقرون ومؤمنون فيما كان منهم من تقوى وإقرار وإحسان ، تقوى وإقرارا وإحسانا لا ينفعهم ، مع ما قارنه من كبائر معاصيهم لله المحبطة كل عمل صالح إذا أصر عليها فاعلها ولو لم يكن في هذا إلا شهادة الله بنص كتابه أن المؤمن لا يستوي هو والفاسق لكفى وأغنى ، وذلك قوله جل ذكره :﴿أفمن كان مؤمنا كمن كان فاسقا لا يستوون﴾ وقوله:﴿وما يؤمن أكثرهم بالله إلا وهم مشركون﴾ ونحن نفسر معنى الآية في باب الشرك إن شاء الله.

وقوله تعالى :﴿الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة ولا تأخذكم بهما رأفة في دين الله إن كنتم تؤمنون بالله واليوم الآخر وليشهد عذابهما طائفة من المؤمنين﴾ وقد مدح جل ذكره نبيه صلى الله عليه وآله وسلم بأنه ﴿بالمؤمنين رؤف رحيم﴾ فلو كانوا مؤمنين حقا لم ينه أن تأخذ المؤمنين بهم رأفة في دين الله.

وفي هذا القدر بيان لمن نصح نفسه ولم يغرها ويوطئها عشوة ويغر المستضعفين ويسهل لنفسه ولهم طريق معاصي الله إن شاء الله.


ذكر في تصديق ما قلت به في الإيمان شيئا من الحديث الصحيح

(قال الإمام الناصر للحق عليه السلام)(5) وأنا ذاكر في تصديق ما قلت به في الإيمان شيئا من الحديث الصحيح يسيرا مما يحضر ويذكر وبالله أستعين وإياه أعبد وأحمد وصلى الله على النبي محمد وآله أجمعين وسلم :

ما ذكر من الحديث المشهور عن رسول الله صلى الله عليه وآله وسلم (لا يزني الزاني حين يزني وهو مؤمن) لا يحتاج إلى ذكر أسانيده وطرقه ، ولكنا نفسر معناه: قد يكون أكثر المقرين بالشهادتين ، المصدقين برسول الله صلى الله عليه وآله وسلم يزنون مع إقرارهم الذي هو في اللغة إيمان ، ومحال أن يقول عليه السلام : لا يكون لما قد يكون ، ولكنه أراد به لا يؤمن الزاني نفسه من سخط الله وأليم عقابه إن شاء الله.

قال : حدثنا محمد بن منصور المرادي قال :حدثنا عبد الله بن داهر عن عمرو بن جميع عن جعفر بن محمد عن أبيه عن جده قال: قال رسول الله صلى الله عليه وآله وسلم :(قراءة القرآن في الصلاة أفضل من قراءة القرآن في غير الصلاة وقراءة القرآن في غير الصلاة أفضل من ذكر الله ، وذكر الله أفضل من الصدقة والصدقة أفضل من الصيام, والصيام جنة من النار) .

ثم قال:(لا قول إلا بعمل ولا قول ولا عمل إلا بنية ، ولا قول ولا عمل ولا نية إلا بإصابة السنة).

قال الحسن بن علي [الناصر] : ليس قول الله سبحانه: ﴿ولذكر الله أكبر﴾ من هذا. ولكن معنى قوله :﴿إن الصلاة تنهى عن الفحشاء والمنكر ولذكر الله أكبر﴾ أي ذكر الله لكم بجزائه وثوابه أكبر من ذكركم إياه في صلاتكم.

قال حدثنا : محمد بن منصور ، قال حدثنا إبراهيم بن محمد بن ميمون قال : حدثنا عبد الله بن خراش عن العوام قال :حدثنا شيخ من أشياخنا (أن رسول الله صلى الله عليه وآله وسلم قال : (أوثق عرى الإيمان الحب في الله والبغض في الله) .

قال : وحدثنا بشر ، قال: حدثنا وكيع ، قال: حدثنا اسرائيل عن جابر عن أبى جعفر قال: قال رسول الله صلى الله عليه وآله وسلم :(لا تجد المؤمن جبانا ولا بخيلا).

قال : وحدثنا أحمد بن محمد قال: حدثنا الحسن بن عبد الواحد قال: حدثني عباد بن يعقوب عن سعيد يعني ـ ابن عمرو العنزي ـ عن مسعدة يعني ـ ابن صدقة عن جعفر بن محمد عن أبيه عن جده (أن عليا عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : لو أن عبدا قام ليله وصام نهاره وأنفق ماله في سبيل الله علقا علقا وعبد الله بين الركن والمقام ثم يكون آخر ذلك أن يذبح بين الركن والمقام مظلوما لما صعد إلى الله من عمله وزن ذرة حتى يظهر المحبة لأولياء الله والعداوة لأعداء الله).

قال الحسن بن علي [الناصر] رضي الله عنه : معنى يظهر: أي يعتقد ذلك ويظهره في من يمكن إظهاره فيه.

قال : وحدثنا محمد بن منصور قال: حدثنا عبد الله بن داهر عن سالم قال: سمعت جعفرا يقول: سمعت أبي يقول : (التقية ديني ودين آبائي ولا إيمان لمن لا تقية له) .

قال: وحدثنا محمد بن منصور قال: حدثنا محمد بن عبيد المحاربي عن صالح بن موسى الطلحي عن شقيق بن سلمة عن عبد الله بن مسعود قال : قال رسول الله صلى الله عليه وآله وسلم :(إن الصدق من البر وإن البر من الإيمان ، وإن الإيمان في الجنة وما يزال العبد يصدق حتى يكتب عند الله صديقا ، وإن الكذب من الفجور وإن الفجور من الكفر وإن الكفر في النار وما يزال العبد يكذب حتى يكتب عند الله كذابا).

قال: وحدثنا وكيع ، قال: حدثنا المسعودي عن القاسم بن عبد الرحمن قال: جاء رجل إلى أبى ذر رحمه الله تعالى فسأله عن الإيمان فقرأ عليه أبو ذر :﴿ليس البر أن تولوا وجوهكم قبل المشرق والمغرب﴾ الآية فقال الرجل : ليس عن البر سألتك ، فقال أبو ذر : جاء رجل إلى النبي صلى الله عليه وآله وسلم فسأله عما سألت فقرأ عليه كما قرأت عليك فأبى أن يرضى كما أبيت أن ترضى فقال رسول الله صلى الله عليه وآله وسلم :(المؤمن الذي إذا عمل حسنة سرته ورجا ثوابها وإذا عمل سيئة سآته وخاف عقابها).

قال: وحدثنا بشر قال: حدثنا وكيع ، قال: حدثنا حماد بن نجيح عن أبى عمران الجوني عن جندب بن عبد الله البجلي قال: كنا مع رسول الله صلى الله عليه

وآله وسلم ونحن فتيان حزاورة فتعلمنا الإيمان قبل أن نتعلم القرآن فازددنا إيمانا) قال الحسن بن علي [الناصر] : أراد تعلمنا شرائع الإيمان من الصلاة والصيام وغيرهما ، التي بها يؤمن الإنسان نفسه عند الله من سخطه وعذابه.

فأما الإقرار فإنه لا يحتاج أن يطول تعلمه.

قال : وحدثني أخي الحسين بن علي ومحمد بن منصور المرادي قالا : حدثنا علي بن الحسن يعنيان أبي عليه السلام ، عن علي بن جعفر عن أخيه موسى بن جعفر عن أبيه جعفر بن محمد قال: قال رسول الله صلى الله عليه وآله وسلم : (من أسبغ وضوءه وأحسن صلاته وآتى زكاة ماله وخزن لسانه وكف غضبه وأدى النصيحة لأهل بيت نبيه صلى الله عليه وآله وسلم فقد استكمل حقائق الإيمان وأبواب الجنة مفتحة له).

قال الناصر للحق عليه السلام : خبرت عن الحسن بن عبد الرحمن [بن محمد] عن محمد [بن عمران بن محمد] بن عبد الرحمن بن أبى ليلى قال: حدثنا سعيد [بن عمرو بن أبى] نصر السكوني عن محمد <بن عبد الرحمن> بن أبي ليلى عن الحكم

بن [عتيبة] عن عبد الرحمن بن أبى ليلى عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم :(لا يؤمن عبد حتى أكون أحب إليه من نفسه وأهلي أحب إليه من أهله ، وعترتي أحب إليه من عترته ، وذاتي أحب إليه من ذاته) قال: فقال رجل من القوم : يا أبا عبد الرحمن ما تزال تجيء بالحديث يحيي الله به القلوب

قال: وحدثني محمد بن منصور عن أبى هشام عن أبى خالد الأحمر عن عمرو بن قيس عن أبى إسحاق قال: قال أمير المؤمنين علي عليه السلام :(الصبر من الإيمان بمنزلة الرأس من الجسد فإذا ذهب الصبر ذهب الإيمان) .

قال : وحدثنا بشر بن عبد الوهاب قال: حدثنا وكيع بن الجراح ، قال: حدثنا إسماعيل قال: قال قيس :قال أبو بكر: (إياكم والكذب فإن الكذب مجانب للإيمان) .

قال : وحدثنا بشر قال: حدثنا وكيع ، قال: حدثنا سفيان عن حبيب بن أبى ثابت ، عن ميمون بن أبى شبيب قال: قال عمر بن الخطاب : (لا يبلغ عبد حقيقة الإيمان حتى يدع الكذب في المزاح ،ويدع المراء ولو شاء غلب) .

قال الناصر للحق عليه السلام : أخبرني أحمد بن محمد بن عيسى القمي عن محمد بن أبى عمير عن العلاء بن رزين عن محمد بن مسلم عن أبى جعفر عليه السلام قال:(الإيمان إقرار وعمل ،والإسلام إقرار ولا عمل) .

قال: حدثني محمد بن علي بن خلف العطار ببغداد العدل الثقة قال: حدثني عمرو بن عبد الغفار قال: حدثنا سعد بن طريف عن أبى جعفر محمد بن علي عليه السلام أنه سئل عن رجل له حظ من صلاة وصيام وهو كثير الذنوب ؟ فقال: إنما مثل ذلك ما قال القائل : أبو زيد أبو زيد يعمل عمل النار ويرجو [أن] يدخل الجنة).

قال: وحدثني محمد بن منصور ، عن الحسين بن نصر عن خالد عن حصين عن جعفر عن أبيه عن علي عليه السلام قال:(السؤال شطر الإيمان).

قال: وحدثنا بشر قال: حدثنا وكيع قال: حدثنا سفيان عن إبراهيم عن مجاهد عن ابن عباس قال: (إذا زنى العبد نزع منه الإيمان) .

قال: وحدثنا بشر قال: حدثنا وكيع ، قال: حدثنا سفيان عن الأعمش عن شمر بن عطية عن رجل من التيم ، عن أبى ذر قال: قلت يا رسول الله لا إله إلا الله من الحسنات ؟ قال: هي أحسن الحسنات) .

قال: حدثنا وكيع قال: حدثنا مالك بن مغول عن عبد الرحمن بن سعيد بن وهب عن عائشة قالت: قلت لرسول الله صلى الله عليه وآله وسلم :﴿الذين يؤتون ما آتوا وقلوبهم وجلة﴾ هو الرجل يزني ويسرق ويشرب الخمر ؟ فقال: (لا يا ابنة أبي بكر ولكن هو الرجل يصوم ويصلي ويتصدق وهو يخاف أن لا يقبل منه).

قال [الناصر] الحسن بن علي عليه السلام : لو كان ما توهمته عائشة كان يأتون ما آتوا بألف لا بواو ، وفي هذا ما يكثر وإنما نذكر ما يحضر والحمد لله رب العالمين.


باب في وصف الكفر بالله والكفر بنعمته

قال الحسن بن علي [الناصر] عليه السلام : إعلم هداك الله أن الكفر والجحد والستر بعضه قريب من بعض في لغة العرب ، ويقوم بعضه مقام بعض كما يقوم الشكر للمعروف والإيمان والإقرار والتصديق مقام بعض ، وهذه الأسماء الأخيرة اضداد للأسماء الأولى ، ولها معان وأوصاف تتفرع منها ، أنا ذاكرها فيما بعد إن شاء الله.

تقول العرب : شكرت معروف فلان ، وأقررت وصدقت بمعنى واحد وتقول : سترت معروف فلان, وجحدته وكفرت به بمعنى واحد ، قال لبيد بن ربيعة يصف دخول الشمس في الليل ومغيبها في الظلام إذا غابت بغروبها :

وقال في بيت آخر:

يريد أن الليل ستر الشمس وكفرها ، وأن النجوم يسترها الغمام فكفرها.

وتقول العرب : جاءنا فلان متكفرا بالسلاح أي مستترا ، والكفر : هو الجحد لنعم الله والستر لها ، التي غمرت جميع خلقه قال الله سبحانه وتعالى في بيان ذلك :﴿الله الذي خلق السموات والأرض وانزل من السماء ماء فأخرج به من الثمرات رزقا لكم وسخر لكم الفلك﴾ الى قوله :﴿إن الإنسان لظلوم كفار﴾ أي كفار لنعمه عليه بمعصيته إياه ، ظلوم لنفسه بذلك ، وقال جل ذكره من أول سورة النحل يذكر نعمه على عباده ، ويذكرهم بها ليطاع ولايعصى الى قوله : ﴿وإن تعدوا نعمة الله لاتحصوها إن الله لغفور رحيم﴾ ثم ذكَّرَهم نعمه الى آخر السورة.

وفي الفرقان من هذا مايكثر مما فيه هدى وشفاء والحمد لله ، فكل من عصى الله متعمدا وأصر على معصيته ، كانت من الكبائر التي اوعد الله عليها سخطه وعذابه فقد كفر نعمه وجحدها وسترها ولم يشكرها ، فالكفر ضد الشكر ، قال عنترة :

أنبئت عمرا غير شاكر نعمتي والكفر مخبثة لنفس المنعم

قال بعض أصحاب رسول الله صلى الله عليه وآله وسلم بمكة وهم يكسرون الأصنام :

كفرا بك اليوم ولاشكرا لك والحمد لله الذي أهانك

وقال سبحانه مايدل به على أن الكفر ضد الشكر ، وأن شكره إنما يكون بطاعته وعبادتهم إياه ، وأن كفرهم إنما يكون بركوب معاصيه ، ومخالفة عبادتهم إياه لاأنهم يقولون بألسنتهم : إنهم قد أقروا وشكروا ، ولاإنهم قد جحدوا وكفروا قال الله سبحانه :﴿اعملوا آل داود شكرا وقليل من عبادي الشكور﴾ أي اشكروني ياآل داود بعملكم مافرضت عليكم بطاعتكم إياي في أمري ونهيي.

وقال جل ذكره واصفا قول سليمان عليه السلام :﴿هذا من فضل ربي ليبلوني أأشكر أم أكفر﴾ الآية وقال عزوجل :﴿لئن شكرتم لأزيدنكم ولئن كفرتم إن عذابي لشديد﴾ وقال سبحانه :﴿اذكروني أذكركم واشكروا لي ولاتكفرون﴾ في امثال لهذا تكثر.

ومما اكد سبحانه بيانه في ذلك بكتابه المبين الشفاء للمؤمنين ، ماأمر به عباده من ذكر نعمه عليهم وذلك فكثير في كتابه المبين.

ومعنى ذكرهم لنعمه أن يذكروها فيشكروها بالعمل له بطاعته فيما أمر به ونهى عنه ، لاأنهم يذكرونها فقط فلا ينسونها ، وإن كانوا عاملين بما يسخطه ، فمن عمل بمعاصيه فهو غير ذاكر لنعمه.

وقال سبحانه في ذلك :﴿يابني اسرائيل اذكروا نعمتي التي انعمت عليكم وأوفوا بعهدي اوف بعهدكم وإياي فارهبون﴾ (أي اعملوا بما عهدت اليكم أوف بما ضمنت لكم من الجزاء على طاعتكم) ﴿وإياي فارهبون﴾ أي خافوا وعيدي وآمنوا بما أنزلت مصدقا لما معكم من التوراة والكتب الأولى يقول: آمنوا بالقرآن ﴿ولاتكونوا أول كافر به ﴾ أ و لاتكونوا أول من يجحد القرآن ويستره, وقد تقدم اليكم ذكره في كتبكم الأولى ﴿ولاتشتروا بآياتي ثمنا قليلا ﴾ أي ولا تبيعوا ماقد تبين لكم من الحق في القرآن, بالثمن القليل من اتباع الهوى وتقليد الرؤساء ﴿واياي فاتقون﴾ أي فاحذرون وتوقوا عقابي وسخطي عند عصيانكم اياي 0

وقال جل ذكره: ﴿يابني اسرائيل اذكروا نعمتي التي أنعمت عليكم وأني فضلتكم على العالمين﴾ إلى قوله: ﴿ولاهم ينصرون﴾ وقال سبحانه: ﴿وإذ قال موسى لقومه اذكروا نعمة الله عليكم إذ أنجاكم من آل فرعون يسومونكم سوء العذاب ﴾ إلى قوله :﴿فإن الله لغني حميد﴾ .

وقال عزوجل لأهل ملة محمد صلى الله عليه وآله وسلم فيما أمرهم به من طاعته وأداء فرائضه بعد ما ذكر من أمره ونهيه في النكاح والطلاق: ﴿ولاتمسكوهن ضرارا لتعتدوا ﴾ إلى قوله: ﴿إن الله بكل شيءعليم﴾ وقال جل ذكره بعد أن عدد كثيرا من نعمه في سورة النحل:﴿والله فضل بعضكم على بعض في الرزق﴾ إلى قوله: ﴿أفبنعمة الله يجحدون والله جعل لكم من أنفسكم أزواجا﴾ إلى قوله :﴿وبنعمة الله هم يكفرون﴾ فمرة يسمي جل ذكره ترك طاعته جحدا, ومرة كفرا, لاستواء الكلمتين في المعنى, وجعل بالباطل إيمانا، كما جعل بالحق إيمانا, وهذا فإيمان الإقرار, لاإيمان النفس من سخط الله وعقابه وقال سبحانه في آل عمران: ﴿واعتصموا بحبل الله جميعا ولاتفرقوا﴾ إلى قوله: ﴿لعلكم تهتدون﴾ فذكَّرهم بعض نعمه عليهم, ثم قال: ﴿لعلكم تهتدون﴾ فتطيعون ولا تضلون فتعصون.

وقال جل ذكره في النساء ﴿مايفعل الله بعذابكم إن شكرتم وآمنتم وكان الله شاكرا عليما﴾ معنى الإيمان هاهنا, إيمان النفس من سخط الله ووعيده بطاعته

ثم بين سبحانه في سورة (سبحان) فيما لولم أذكر غيره فيما عزوت لكفى فقال: ﴿ولقد كرمنا بني آدم وحملناهم في البر والبحر ورزقناهم من الطيبات وفضلناهم على كثير ممن خلقنا تفضيلا﴾ يريد من أصناف الحيوانات والموات غير الملائكة المقربين.

وقال﴿ وإذا أنعمنا على الإنسان أعرض ونأى بجانبه وإذا مسه الشر كان يؤوسا....﴾ إلى قوله: ﴿من هو أهدى سبيلا﴾ فوصف سبحانه مع ذكره لنعمه العمل الذي جعله شكرا عنها, كما قال﴿إعملوا آل داود شكرا وقليل من عبادي الشكور﴾ فجعل عملهم بطاعته شكرا على نعمه, وتركهم العمل بطاعته كفرا منهم لنعمه.

وقال في مثل ذلك ﴿رب أوزعني أن أشكر نعمتك التي أنعمت علي....﴾ إلى قوله: ﴿في عبادك الصالحين﴾ فنسأل الله التوفيق بشكر نعمه بالعمل الصالح والإنتهاء عن معاصيه ، وهذا فبين والحمد لله.

ثم قال عزوجل: ﴿هذا من فضل ربي ليبلوني ءأشكر أم أكفر ومن شكر فإنما يشكر لنفسه ومن كفر فإن ربي غني كريم﴾ فاعترف بنعم الله عليه, ووصف بأن الله ابتلاه, ليعلم شكره عليها بطاعته, أو كفره إياها بمعاصيه، وقال سبحانه في العنكبوت: ﴿أفبالباطل يؤمنون وبنعمة الله يكفرون﴾ وهذا في القرآن بَيِّن كثير ، وفي اللغة العربية، ولايخفى عمن عرف اللغة العربية، فمن قلة معرفتها أتي أهل العلم ، والحمد لله أولا وآخرا.

واعلم هداك الله: أن الشيطان اللعين الرجيم ، لم يكن كفره بجحد منه لربه، ولاعدل به سواه، وإنما كان كفره وجحده من طريق ترك طاعته ، وأمره إياه بالسجود ، واستكباره على آدم لا على ربه إذ قال:﴿أنا خير منه خلقتني من نار وخلقته من طين﴾ فكل عاص لربه كافر كإبليس ، وإن أكثر الناس الآن ليأتون من الإستكبار الذي كفَّر الله به ابليس ، وأخرجه من الجنة ولعنه بأكثر مما جاء به ابليس ، ولايرون عليهم في ذلك شيئا ولايعظم لديهم ، فيقول أحدهم للآخر: أتكلمني وتساويني في المجلس والقول ، وأنا ابن فلان القائد, أوابن فلان الملك الجبار المعاند ، أو ابن فلان المؤسر الغني ، وأنت ابن فلان الفقير المسكين ، أوابن فلان المؤمن الصانع بيده المكتسب ببدنه ، وماأشبه ذلك ، ولاتراهم يفخرون بأب كان نبيئا ولاورعا ولابرا ولاتقيا ، ولامؤمنا رضيا زكيا ، ولابأنهم في أنفسهم صالحون ولربهم مرضون مطيعون ، ولمعاصيه مجتنبون ومنها حذرون ، وهذا أكبر من استكبار الشيطان أومثله.


درجات الكفر والجحد

غير أن الكفر والجحد والكبر يختلف ، فبعضه أعظم وأجل اثما وعقابا من بعض فمنه مايزيل عن الملة فيوجب سفك الدماء ، وإحلال المال والسبي, وبعضه يوجب الحدود التي ذكرها الله ، وليس ماأوجب الحدود مزيلا عن الملة ؛ لأنه لايجتمع وجوب سفك الدم والسبي وغنيمة المال واقامة الحدود في حال واحدة.

ومنها : مايوجب الأدب والزجر اللذين جاءت بهما السنة عن رسول الله صلى الله عليه وآله وسلم ، ولاينبغي أن يطلق لمسلم أن يقول لمسلم مثله : ياكافر وياجاحد عند معصية تكون منه فيسبق الى الأفهام والعقول أنه أراد الكفر والجحد المزيلين عن الملة ، ولم يرد الكفر بركوب معاصي الله وترك شكر نعمه ، وإن كان هذا الإسم واقعا على جميع الذنوب في اللغة والعقل.

وهذا بعض مايحضر مما روينا من الحديث في ذكر نعم الله عزوجل.

قال: حدثنا بشر بن عبدالوهاب ، قال : حدثنا وكيع بن الجراح ، قال: حدثنا سفيان الثوري عن رجل عن مجاهد :﴿وذكرهم بأيام الله﴾ قال: أيام نعمه .

وبهذا الإسناد عن مجاهد :﴿وفي ذلك بلاء من ربكم عظيم﴾ قال : نعمة من ربكم عظيمة .

قال: حدثنا بشر بن عبدالوهاب ، قال: حدثنا وكيع ، قال: حدثنا جعفر الرازي عن الربيع بن أنس عن ابي العالية قال: قول الله :﴿وعد الله الذين آمنوا منكم وعملوا الصالحات ليستخلفنهم في الأرض كما استخلف الذين من قبلهم﴾ الى قوله:﴿ومن كفر بعد ذلك فأولئك هم الفاسقون﴾ قال: الكفر بالنعمة .

قال: حدثنا بشر قال: حدثنا وكيع ، قال: حدثنا مهدي بن ميمون عن شعيب بن الحبحاب عن الحسن قال: ﴿إن الإنسان لربه لكنود﴾ قال: الكفور الذي يعد المصائب وينسى نعمة ربه .

قال: وحدثنا بشر قال: حدثنا وكيع قال: حدثنا الأعمش ، وسفيان عن زبيد عن مرة عن عبدالله ، قال: وحدثنا بشر: قال: حدثنا وكيع قال: حدثنا اسرائيل عن ابي اسحاق عن عمرو بن ميمون :﴿اتقوا الله حق تقاته﴾ قال: يطاع فلا يعصى ، ويشكر فلا يكفر ، ويذكر فلا ينسى.


باب في وصف الكفر من كتاب الله ومعانيه وأوصافه

اعلم هداك الله أن للكفر أوصافا ومعاني ، فالفسق والظلم والإجرام وغير ذلك من أسماء المعاصي من أوصاف الكفر ومعانيه وراجع إليه ؛ لأن ذلك أجمع من الكفر لنعم الله بركوب معاصيه.

فالفسق في لغة العرب : الخروج من الشيء ، قال الله جل ذكره: ﴿إلا ابليس كان من الجن ففسق عن أمر ربه﴾ أي خرج عن أمر ربه وتركه وعصى ربه.

وقال النبي صلى الله عليه وآله وسلم :(اقتلوا الفويسقة فإنها توهي السقاء وتضرم البيت على أهله) .

ومعنى قوله :(الفويسقة) تصغير: الفارة الفاسقة لأنها صغيرة ، وفسقها فكثرة خروجها من جحرها ورجوعها اليه ، وقد أعلم الله سبحانه أن الفاسق كافر في محكم كتابه ، فمن ذلك قوله في الأنعام :﴿والذين كذبوا بآياتنا يمسهم العذاب بما كانوا يفسقون﴾ والمكذب بآيات الله فكافر بإجماع.

وقوله جل ذكره يصف المنافقين: ﴿استغفر لهم أولاتستغفر لهم إن تستغفر لهم سبعين مرة﴾ الى قوله :﴿والله لايهدي القوم الفاسقين﴾ .

وقوله سبحانه في سورة النور :﴿يعبدونني لايشركون بي شيئا﴾ الى قوله :﴿فأولئك هم الفاسقون﴾ فأعلم أن الكافر هو الفاسق.

وقال جل ذكره في سورة براءة :﴿إن المنافقين هم الفاسقون﴾ والمنافقون كفار بإجماع وإن كانوا من أهل الملة.

ووصف الله ابليس بأشنع أسماء الكفر وصفاته فقال :﴿إلا ابليس كان من الجن ففسق عن امر ربه﴾ الآية .

وقال: ﴿سأوريكم دار الفاسقين﴾ يعني جهنم ﴿وإن جهنم لمحيطة بالكافرين﴾ فدل على أن الفاسقين هم الكافرون التي جهنم دارهم ومحيطة بهم.

فهذا بعض مادل جل ذكره به أن الظالمين كافرون قال في سورة البقرة :﴿ياأيها الذين آمنوا أنفقوا مما رزقناكم من قبل أن يأتي يوم لابيع فيه ولاخلة ولاشفاعة والكافرون هم الظالمون﴾ وهذه فمخاطبة لمن زعم أنه مؤمن في تركهم الإنفاق في سبيل الله وعصيانهم لله، ومخالفتهم أمره.

وقال سبحانه :﴿فبهت الذي كفر والله لايهدي القوم الظالمين﴾ وقال جل ذكره في الأعراف :﴿إن الذين كذبوا بآياتنا واستكبروا عنها لاتفتح لهم أبواب السماء ولايدخلون الجنة..﴾ الى قوله: ﴿وكذلك نجزي الظالمين﴾ فسماهم مكذبين والمكذبون فكفار بإجماع.

وقال جل ذكره في الإجرام :﴿أفنجعل المسلمين كالمجرمين﴾ فأعلم أن المجرم كافر ، لأن الكفر ضد الإسلام كما قال:﴿أفمن كان مؤمنا كمن كان فاسقا لايستوون﴾ فأعلم أن الفسق كفر ؛ لأن الإيمان ضد الكفر ، وفي هذا من كتاب الله الكثير.

ولعل متصلفا على الحق بالباطل يقول: إنما أخبرنا في هذه الآيات أن الكافر فاسق وظالم ومجرم ، ولم يقل بأن كل فاسق وظالم كافر.

فنقول له : بأن الله قد أعلمنا في محكم كتابه بأن الفاسق كافر بقوله :﴿وإن جهنم لمحيطة بالكافرين﴾ وقوله :﴿سأوريكم دار الفاسقين﴾ وأعلمنا بأن الكافرين هم الظالمون فيما تلوت في أمثال لذلك.

وإذا قال : إن الكافر هو الفاسق فقد قال : إن الفاسق والظالم هو الكافر ، فإن كان في القرآن عند من أبى ذلك آية واحدة دل الله بها على أن الفاسق والظالم ليس كافرا فليأتوا بها حتى نسمعها, وذلك فما لايوجد إن شاء الله.


بعض ماسمى الله به العاصي كافرا في محكم القرآن

وهذا بعض ماسمى الله به العاصي كافرا في محكم القرآن قال جل ذكره في البقرة :﴿واتبعوا ماتتلوا الشياطين على ملك سليمان وماكفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر﴾ الآية فسمى السحر كفرا, وتعلمه كفرا.

وقال سبحانه :﴿الذين يأكلون الربا لايقومون إلا كما يقوم الذي يتخبطه الشيطان من المس ذلك بأنهم قالوا إنما البيع مثل الربا وأحل الله البيع وحرم الربا فمن جاءه موعظة من ربه فانتهى فله ماسلف وأمره الى الله ومن عاد فأولئك أصحاب النار هم فيها خالدون يمحق الله الربا ويربي الصدقات والله لايحب كل كفار أثيم﴾ فأعلم جل ذكره أن أكل الربا كفر وهذا فمخاطبة لمن يدعي الإيمان ويصفه ، ألا تسمع الى قوله بعد ذلك :﴿ياأيها الذين آمنوا اتقوا الله وذروا مابقي من الربا إن كنتم مؤمنين فإن لم تفعلوا فاذنوا بحرب من الله ورسوله﴾ الآية فمن آذنه الله بحرب منه ومن رسوله على فعل فعله فذلك الفعل كفر غير شك, وقد أعلم جل ذكره في أول الآيات أن من عاد إلى أكل الربا بعد الموعظة والنهي عنه والحظر :﴿فأولئك أصحاب النار هم فيها خالدون﴾ والله ورسوله لم ينهيا من هو مصر على الكفر والشرك عن أكل الربا ، وإنما نهيا من آمن وأقر بهما, وسلم لأمرهما ، وخاطب جل ذكره أهل ادعاء الإيمان في البقرة فقال:﴿ياأيها الذين آمنوا لاتبطلوا صدقاتكم بالمن والأذى﴾ الى قوله :﴿والله لايهدي القوم الكافرين﴾ فأعلم أن عصيانهم إياه فيما أمر به ونهاهم عنه كفر وأنهم كافرون ، ولايهديهم الله إن فعلوا ذلك.

وقال سبحانه مخاطبا أهل ادعاء الإيمان :﴿قل إن كنتم تحبون الله فاتبعوني يحببكم الله ويغفر لكم ذنوبكم والله غفور رحيم قل أطيعوا الله والرسول فإن تولوا فإن الله لايحب الكافرين﴾ .

وقال عزوجل في آل عمران :﴿ولله على الناس حج البيت من استطاع اليه سبيلا ومن كفر فإن الله غني عن العالمين﴾ معنى ذلك من ترك مافرضته عليه من الحج وعصاني فإني غني عنه ، فجعله بترك طاعته كافرا ، وقد قال بعض من يروم اطفاء نور الله : معنى من كفر : من جحدني وأشرك بي, وليس ذلك مشبها لمقتضى الآية ؛ لأنه سبحانه أمر بفرض من فرائضه قوما يقرون ويؤمنون بوحدانيته ، ويصدقون رسوله ، ثم قال على إثر ذلك الفرض :﴿ومن كفر فإن الله غني العالمين﴾ فمعنى ذلك: فمن ترك ماأمرت فكفر بتركه إياه فإني غني عنه.

وقال سبحانه في آل عمران :﴿ياأيها الذين آمنوا لاتأكلوا الربا أضعافا مضاعفة واتقوا الله لعلكم تفلحون واتقوا النار التي أعدت للكافرين﴾ فهذه مخاطبة لأهل ادعاء الإيمان المقرين به وبرسوله ، في أكل الربا المحرم عليهم ، ومحال أن يعذب بالنار التي أعدها للكافرين إلا الكافرين.

وفرض الله سبحانه على المسلمين فرائض في دينهم وأحكاما في نسائهم فقال:﴿واللاتي تخافون نشوزهن فعضوهن واهجروهن في المضاجع واضربوهن فإن أطعنكم فلا تبغوا عليهن سبيلا إن الله كان عليا كبيرا..﴾ ثم قضى بعد ذلك وفرض وأمر الى قوله :﴿الذين يبخلون ويأمرون الناس بالبخل ويكتمون ماآتاهم الله من فضله وأعتدنا للكافرين عذابا مهينا﴾ .

وقال جل ذكره مخاطبا للمسلمين بعد أن أمرهم في نسائهم بما فرضه عليهم :﴿ولقد وصينا الذين أوتوا الكتاب من قبلكم وإياكم أن اتقوا الله وإن تكفروا﴾ الى قوله:﴿ وكان الله غنيا حميدا﴾ معنى ذلك أنه غني عن طاعتكم إن عصيتم وأنتم المحتاجون الى طاعته التي قد كفرتم بترككم إياها.

وقال عزوجل :﴿لعن الذين كفروا من بني اسرائيل على لسان داود وعيسى ابن مريم﴾ الى قوله :﴿ولكن كثيرا منهم فاسقون﴾ فأعلم أن كفرهم كان بعصيانهم له واعتدائهم وتركهم طاعته وإنما قص علينا قصصهم لأن حكمنا عنده في ذلك حكمهم.

وقال سبحانه في سورة بني اسرائيل لخيرته من خلقه وصفيه من العالمين :﴿وآت ذا القربى حقه والمسكين وابن السبيل ولاتبذر تبذيرا إن المبذرين كانوا اخوان الشياطين وكان الشيطان لربه كفورا﴾ وإذا حكم عزوجل مثل هذا الحكم لخيرته من خلقه عليه السلام فأعلمه أنه إن بذر حرج وأثم ، وأن من بذر أخ الشيطان كافر مثله ، فما يكون حال غيره إذا عصاه.

وقال في سورة المائدة مالايقع فيه تأويل لأحد من المسلمين :﴿فلا تخشوا الناس واخشون ﴾ يعني بالناس اهل مكة ثم قال: ﴿ومن لم يحكم بما أنزل الله فأولئك هم الكافرون﴾ وقال لليهود :﴿ومن لم يحكم بما أنزل الله فأولئك هم الظالمون﴾ وقال للنصارى :﴿ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون﴾ فدل في هؤلاء الآيات على أن الفسق والظلم كفر وخص المسلمين بأن جعل لهم اسم الكفر المصرح على عصيانهم.

قال : حدثنا بشر ، قال: حدثنا وكيع ، قال: حدثنا زكريا وسفيان عن جابر عن عامر قال:(نزلت الكافرون في المسلمين, والظالمون في اليهود ، والفاسقون في النصارى) ولم أرد بذكري هذا الحديث عن عامر إلا لأن من يخالف الله ويخالفنا ـ عن عامر وأصحابه وأضرابه أحسن قبولا.

وقال جل ذكره في الروم :﴿من كفر فعليه كفره ومن عمل صالحا فلأنفسهم يمهدون﴾ فدل بأن كفرهم بعملهم الطالح الذي هو ضد العمل الصالح.

وقال سبحانه في سورة لقمان :﴿ومن كفر فلا يحزنك كفره الينا مرجعهم فننبئهم بما عملوا إن الله عليم بذات الصدور﴾ فأخبر أن كفرهم بأعمالهم.

وقال عزوجل في الظهار الذي هو حكم المسلمين ومافرض عليهم في ذلك بعد مافرض عليهم من العتق والصيام والصدقة :﴿وتلك حدود الله وللكافرين عذاب اليم﴾ معنى ذلك : وللتاركين مافرضت عذاب أليم.

ومثل هذا في القرآن كثير لمن يتبعه ، فإنما ذكرت منه ماحضر ذكره مما فيه كفاية لمن نصح نفسه ولم يوطئها العشوة, ويغرها إن شاء الله.


شيء مما رويناه من الحديث في تصحيح ماذكرناه

وهذا شيء مما رويناه من الحديث في تصحيح ماذكرناه مما هو متبع للقرآن وموافق له.

حدثنا بشر قال: حدثنا وكيع قال: حدثنا مبارك عن الحسن قال : قال رجل : يارسول الله الحج كل عام ؟ قال: لو قلت نعم لوجبت, ولو وجبت ماقمتم بها ولو تركتموها كفرتم) .

قال : وحدثنا بشر قال: حدثنا وكيع ، قال: حدثنا سفيان ، قال: حدثنا علي بن بذيمة قال: سمعت أبا عبيدة يقول: قال رسول الله صلى الله عليه وآله وسلم: (لما وقع النقص في بني اسرائيل جعل أحدهم يرى أخاه على الذنب فينهاه عنه ولايمنعه ذلك أن يكون أكيله وشريبه وجليسه فصرف الله قلوب بعضهم ببعض ونزل فيهم القرآن :﴿لعن الذين كفروا من بني اسرائيل ﴾ الخ اربع آيات ﴿ولكن كثيرا منهم فاسقون﴾ قال: وكان رسول الله صلى الله عليه وآله وسلم متكئا فاستوى جالسا ثم قال: كلا والذي نفسي بيده حتى يأخذوا على يدي الظالم فيأطروه على الحق أطرا).

قال [الناصر] الحسن بن علي عليه السلام : يأطروه على الحق : أي يعطفوه على الحق عطفا.

قال: وحدثنا بشر قال: حدثنا وكيع قال: حدثنا سفيان عن الأعمش عن ابي الضحى عن مسروق أن رسول الله صلى الله عليه وآله وسلم خطب الناس في حجة الوداع فقال:(ألا لاترجعن كفارا يضرب بعضكم بعضا ألا ولايؤخذ الرجل بجريرة أخيه) .قال: وحدثنا بشر قال: حدثنا وكيع ، قال: حدثنا فضيل بن غزوان ، عن نافع عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم :(أيما رجل كفر رجلا فأحدهما كافر) .

قال: وحدثنا بشر قال: حدثنا وكيع قال: حدثنا سفيان عن عبدالله بن دينار عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم:(أيما امرء قال لأخيه : ياكافر فقد باء بها أحدهما) .

قال عبدالله : وسمعت ابن عمر يقول: أحق ماطهر المسلم لسانه .

قال: وحدثنا بشر قال: حدثنا وكيع قال: حدثنا ابو هلال عن الحسن قال : قال رسول الله صلى الله عليه وآله وسلم :(سباب المسلم فسق وقتاله كفر) .

قال: وحدثنا بشر ، قال: حدثنا وكيع قال: حدثنا المسعودي عن

القاسم بن محمد والحسن بن أبي سعيد قالا: قيل لعبدالله:إن الله يكثر ذكر الصلاة في القرآن : ﴿الذين هم في صلاتهم خاشعون﴾ ﴿والذين هم على صلاتهم يحافظون﴾ فقال عبدالله : ذلك على مواقيتها ، قالوا : ياأبا عبدالرحمن ماكنا نرى ذلك إلا على تركها ، فقال : عبدالله : تركها الكفر) .

قال : وحدثنا محمد بن منصور قال: حدثني أحمد بن عيسى بن زيد عن حسين بن علوان عن ابي خالد عن زيد عن آبايه عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم :(سيأتي على الناس ائمة بعدي يميتون الصلاة كميتة الأبدان فإذا أدركتم ذلك فصلوا الصلاة لوقتها ولتكن صلاتكم مع القوم نافلة فإن ترك الصلاة عن وقتها كفر) .

قال: وحدثنا محمد بن منصور قال: حدثنا حرب بن الحسن قال: حدثنا حنان بن سدير قال: حدثنا سديف المكي قال: حدثنا محمد بن علي ـ ومارأيت محمديا يعدله ـ قال: حدثنا جابر بن عبدالله الأنصارى قال : (خطبنا رسول الله صلى الله عليه وآله وسلم فقال: ياأيها الناس من أبغضنا أهل البيت بعثه الله يوم القيامة يهوديا قال: قلت يارسول الله وإن صام وصلى وزعم أنه مسلم ؟ قال: وإن صام وصلى وزعم أنه مسلم ) .

قال: وحدثنا بشر عن عطية الكاهلي عن علي عليه السلام قال:(المكر غدر والغدر كفر) .

قال: وحدثنا بشر قال: حدثنا وكيع قال: حدثنا سفيان عن زبيد عن ابي وائل عن عبدالله قال: قال عبدالله :(سباب المسلم فسق وقتاله كفر) قال سفيان : قال زبيد: قلت لأبي وائل : أنت سمعته ؟ قال: نعم.

قال [الناصر] الحسن بن علي بن الحسن عليه السلام : إنما أتبع قول رسول الله صلى الله عليه وآله وسلم.

قال: وحدثنا وكيع ، قال: حدثنا عبدالله بن موسى ، قال: أخبرنا هاشم بن البريد ومحمد بن اسماعيل الزبيدي عن سعيد بن حنظله عن مازن العبدي قال: قال علي عليه السلام :(ماوجدت إلا القتال أوالكفر) .

قال: وحدثني محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن ابي خالد عن زيد عن آبايه عن علي عليه السلام قال: قال له رجل: ياأمير المؤمنين أرأيت قومنا أمشركون هم ؟ يعني أهل القبلة ـ قال: لاوالله ماهم بمشركين ، ولو كانوا مشركين ماحلت لنا مناكحتهم ولاذبائحهم ولامواريثهم ولاالمقام بين أظهرهم ، ولاجرت الحدود عليهم ، ولكنهم كفروا بالنعم والأعمال غير كفر الشرك ) .

قال [الناصر] الحسن بن علي عليه السلام : يعني شرك العدل بالله لاشرك الطاعة للشيطان مع الله

قال: وحدثنا محمد بن منصور عن أبي هاشم ، عن محمد بن اسماعيل ، عن معقل الخثعمي قال: جاء رجل الى علي عليه السلام فسأله عن امرأة لاتصلي ؟ فقال: (من لم يصل فهو كافر).قال: وحدثنا محمد بن منصور ، قال: حدثنا ابوكريب

عن حفص قال: حدثنا أشعث عن كردوس قال: سمعت على هذا المنبر رجلا من أهل بدر يعني عليا قال:(رب غاد قد غدا فما يؤوب الى أهله حتى يعمل عملا يدخل به النار) ثم قرأ ﴿يوم تبيض وجوه وتسود وجوه فأما الذين اسودت وجوههم أكفرتم بعد ايمانكم﴾ يقول: كفروا بعد ايمانهم ورب الكعبة ، كفروا بعد ايمانهم ورب الكعبة) .

قال: وأخبرني محمد بن علي بن خلف العطار قال: حدثني عمرو بن عبد الغفار عن أبي بكر بن عياش قال: حدثني الضبي قال: بلغ عليا عن لبيد بن عطارد التميمي شيء فأخذه فَمُرَّ به على مسجد سماك وفيه نعيم بن دجاجة التميمي فقام اليه فانتزعه من رسل علي عليه السلام وخلى سبيله فبلغ ذلك عليا فأرسل إليه فأخذه فضربه أسواطا فقال له نعيم : إن المقام معك لذل وإن فرقتك لكفر قال : أوكذلك هو ؟ قال: نعم قال: خلوا سبيله) .

قال: وحدثنا بشر بن عبدالوهاب قال: حدثنا وكيع قال: حدثنا سفيان عن معمر عن ابن طاووس عن ابيه عن ابن عباس ﴿ومن لم يحكم بما أنزل الله فأولئك هم

الكافرون﴾ قال : هو به كفر وليس كمن كفر بالله وملائكته ورسله) .

قال: حدثنا ابوجنان عن الضحاك عن ابن عباس قال: (من كان له مال تجب فيه الزكاة فلم يزكه ، أومال يبلغه حج بيت الله فلم يحج سأل عند الموت الرجعة ـ قال : فقال رجل : اتق الله ياابن عباس إنما سألت الكفار الرجعة ؟ فقال ابن عباس : أنا أقرأ بها عليك القرآن ﴿ياأيها الذين آمنوا لاتلهكم أموالكم ولاأولادكم عن ذكر الله﴾ الى قوله:﴿فأصدق وأكن من الصالحين﴾ قال : فقال رجل : ياابن عباس فما يوجب الزكاة ؟ قال: مآتان فصاعدا. قال: فما يوجب الحج ؟ قال:الزاد والبعير) .

وروي لنا عن عبيدالله بن رافع عن عبدالله بن مسعود قال: قال رسول الله صلى الله عليه وآله وسلم :(مابعث الله نبيا إلا وله حواري يمكث النبي بين ظهرانيهم ماشاء الله يعمل بينهم بكتاب الله حتى إذا قبض الله نبيه مكث الحواريون يعملون بكتاب الله وبامره وسنة نبيهم فإذا انقرضوا كان من بعدهم أمراء يركبون رؤوس المنابر ، يقولون مالايعرفون ويعملون بما تنكرون فإذا رأيتم ذلك فحق على كل مسلم أن يجاهدهم بيده ، فإن لم يستطع فبقلبه ليس وراء ذلك اسلام) .

قال: وأخبرني محمد بن علي بن خلف العطار، قال: حدثني بكر بن عيسى الأحول أبوزيد قال: حدثني عبدالله بن الحسن قال: حدثني ثابت أبو المقدام قال: أدركت أصحاب علي عليه السلام متوافرين قال: فسمى منهم رجالا كثيرا قال: قلت لهم : أي شئ كنتم تسمون من خالفكم ؟ قالوا: كنا نسميهم بالفسق والظلال والنفاق, وبالكفر غير كفر الشرك .

وفي هذا مايكثر وإنما نكتب منه مانذكر.


باب في وصف النفاق والدليل على أن كل عاص منافق

إعلم هداك الله أن كل من عصى الله بكبائر معاصيه ، وأصر على ذلك فليس فعله ذلك إلا عن قلة يقين بوعيد الله واستخفاف بحرماته, وإنهم في شك من الجنة والنار ومما يدعوهم اليه مريب ، وذلك أن القلوب والأبدان والعقول مطبوعة على الحذر من قليل الآلام والأوجاع ، حتى إن الإنسان إذا صدع أوحم يوما فقيل له : احتم ودع الطعام والشراب أو الجماع ، وذلك فلذة الدنيا يجوع ويعطش جهده ، وترك لذاته جميعا حذرا من أن يزيد وجعه أويدوم ورجاء العافية, وهذه فلذات الدنيا التي بها يفتتن المفتتنون ، ولها تباع الآخرة، وتقطع الأرحام ويكتسب سوء الأحدوثة ويعبد أحدهم سلطانه الظالم بالطاعة له إذا خاف منه حبس يومين أوضرب عشر درر ، أوإرهاقا في خراج أو ازورار وجه عنه ، أوشدة حجاب ، اوكان منه رغبة في غرض من الأغراض فخاف فوات مارغب فيه ، ويدع عبادة ربه ، فلو كان هؤلاء الناس موقنين بالجنة والنار وماوعدالله وأوعد الأبرار والفجار, وصدقوا بقول الله سبحانه :﴿كلما نضجت جلودهم بدلناهم جلودا غيرها ليذوقوا العذاب إن الله كان عزيزا حكيما﴾ عزيزا في أخذه وتعذيبه أعداءه ، حكيما في تدبيره وتحقيق وعده ووعيده ـ لكانوا لايعصونه متعمدين ، ولايصرون على مايكره منها ، مستخفين بحرماته والله المستعان.

واعلم أنه لاإيمان لمن لاإيقان له ، ولاإيقان لمن يصر على معاصي خالقه قال الله سبحانه :﴿ألم ذلك الكتاب لاريب فيه﴾ الى قوله :﴿وأولئك هم المفلحون﴾ وماالغالب على الناس في اصرارهم على معاصي الله إلا قلة اليقين ، وماالذي يظهر منهم من الإقرار بالشهادتين والصوم والصلاة إلا شيء قد تعودوه ، وحقنوا به دماءهم ، وماأتوا به من ذلك أيضا ، فليس يأتي على حقيقة إلا القليل ممن عصم الله وخافه.


معنى النفاق لغة

واعلم هداك الله : أن كل (مساتر بمعاصي الله أومعلن لها) فهو منافق في لغة العرب ؛ لأن اسم النفاق إنما أخذ واشتق من جحرة اليربوع فإن لليربوع جحرين يقال لأحدهما :القاصعاء وهو الذي يسكنه ويكون فيه, وفوق ذلك جحر آخر رقيق السمك في السماء والهواء يقال له : النافقاء ، فإذا أتاه في قاصعائه شئ يخافه من حية تريد أكله أوغيرها هرب من القاصعاء إلى النافقاء ، فإن صعد مايخافه اليه الى النافقاء نفق برأسه أي : خرق برأسه ذلك السقف الرقيق وظهر على الأرض وهرب مما يخاف.

فنفس النفاق في اللغة فهو : أن يُظَنَّ بالإنسان أنه ممن يعمل بطاعة الله فيعمل بمعاصي الله مخالفا لما ظن به كما ظن باليربوع أنه في القاصعاء فنفق برأسه وخرج من النافقاء مخالفا ماظن به ، فكان النفاق من جنس الكذب فيما سوتر به أوأظهر من قول أوفعل ، فمن زعم أنه مسلم أومؤمن ثم أظهر أوساتر بفعل غير أفعال المسلمين والمؤمنين فقد نافق ولزمه اسم النفاق ؛ لأنه أتى من الجهة التي زعم أنها دينه ، وجاء بخلاف ماوعد أن يأتي به كاليربوع لما أتى من الناحية التي ظُنَّ أنه بها خرج منافقا من غيرها.

وقد دل سبحانه بمحكم كتابه على حقيقة ماوصفت ، مع ماجاءت به السنة عن رسول الله صلى الله عليه وآله وسلم في المنافقين في عصره ، مع شهادة الله ورسوله وجميع المؤمنين بأنهم كفار واسم الكفر لازم لهم مع اسم النفاق ، وذلك فترك رسول الله صلى الله عليه وآله وسلم إياهم مع نسائهم المؤمنات لم يفرق بينهم ، وبالصلاة عليهم بعد موتهم ودفنهم في مقابر المسلمين ، وأكل ذبائحهم واقامة حدود المسلمين عليهم ، وتركهم يحجون ويدخلون المسجد الحرام والبيت المقدس وجميع المساجد ، والذي وصفهم الله به في كتابه بقوله:﴿إن المنافقين يخادعون الله وهو خادعهم﴾ الى قوله :﴿فلن تجد له سبيلا﴾ فقال جل ذكره : ليس هؤلاء الى المؤمنين المخلصين الطاعة لله ، ولا إلى الجاحدين الكافرين المخلصين الجحد لله ، ولكنهم مقصرون عاصون ، وهذه فصفة أكثر أهل زماننا في صلاتهم وزكاتهم وجميع أعمالهم ، مايؤدون من ذلك شيئا إلا بكسل وتقصير فيه وضجر به إذا أدَّوه ، وأكثر ذلك لايؤدونه والله المستعان.

ولو لم يكن المنافقون على عهد رسول الله صلى الله عليه وآله وسلم مسلمين لله عاصين ، لم تجب عليهم الزكاة في أموالهم ولاكلفوا الصدقة ، ولاكان لهم في الصدقات نصيب ، قال الله سبحانه لرئيسهم ومن معه منهم عبدالله بن أبي :﴿ياأيها الذين آمنوا لاتلهكم أموالكم ولاأولادكم عن ذكر الله ومن يفعل ذلك فأولئك هم الخاسرون وأنفقوا مما رزقناكم﴾ الآية وقال جل ذكره :﴿ومنهم من يلمزك في الصدقات فإن أعطوا منها رضوا وإن لم يعطوا منها إذا هم يسخطون﴾ الى قوله :﴿إنا الى الله راغبون﴾ فأعلم في الآيتين الأخيرتين أنهم ممن كانوا يأخذون الصدقات ويعطيهم الله ورسوله عليه السلام منها ، وكل ماتلوته ففي المنافقين <من> غير شك وهذا بين والحمد لله والله مشكور وبما هو أهله مذكور.


بعض مارويناه وحضر من الحديث في النفاق.

قال الناصر للحق الحسن بن علي عليه السلام : والمساجد مجالس المسلمين <وأخبرني> محمد بن منصور المرادي عن أحمد بن يحي قال: حدثنا ابراهيم بن علي بن وهب عن غياث بن بشير التميمي ، عن أبي اسحاق السبيعي ، قال: حدثني الحارث قال: حدثني علي بن ابي طالب قال: قال رسول الله صلى الله عليه وآله وسلم :(إني لاأتخوف على أمتي مؤمنا ولامشركا أما المؤمن فيحجزه إيمانه ، وأما المشرك فيقمعه شركه ، ولكن أتخوف عليهم منافقا عليم اللسان يقول مايعرفون, ويفعل ماينكرون).

[وأخبرني] محمد بن منصور عن سفيان بن وكيع عن زيد بن حباب عن

عبد الرحمن بن شريح قال: حدثني شراحيل بن زيد المعافري قال: سمعت محمد الصدفي يعني ابن هدبه قال: سمعت عبدالله بن عمرو يقول : سمعت النبي صلى الله عليه وآله وسلم يقول:

(أكثر منافقي أمتي قرآؤها) .

وأخبرني محمد بن منصور عن يوسف القطان قال: حدثنا مهران بن ابي عمر قال: حدثني علي بن عبدالأعلى

عن ابي النعمان قال: حدثنا أبوقاص قال: قال سلمان قال: قال رسول الله صلى الله عليه وآله وسلم :(من خلال المنافق إذا حدث كذب وإذا

أوعد أخلف) .

[وأخبرني] محمد بن منصور عن الحكم بن سليمان عن خالد بن الهيثم عن

عكرمة بن عمار عن يزيد الرقاشي عن أنس بن مالك قال : قال رسول الله صلى الله عليه وآله وسلم :(ثلاث خصال من كن فيه فهو منافق وإن صام وصلى وحج واعتمر وزعم أنه مسلم إذا حدث كذب ، وإذا أوعد أخلف ، وإذا أؤتمن خان ، ذئب بالليل ذئب بالنهار) .

[وأخبرني] محمد بن منصور قال: حدثنا علي بن أحمد قال: أخبرني مخول بن ابراهيم قال: حدثنا محمد بن بكر عن ابي الجارود قال: حدثنا بشير بن ميمون قال: سمعت الحسن يقول: قال رسول الله صلى الله عليه وآله وسلم : (في المنافق ثلاث وإن صام وصلى وزعم أنه مسلم أذا اؤتمن خان ، وإذا وعد أخلف ، وإذا حدث كذب) .

<وأخبرني> محمد بن منصور قال: حدثنا الحكم بن سليمان ، عن خالد أبي الهيثم ، عن أيوب بن خوط عن حميد بن هلال العدوي ، عن ابن مسعود قال: قال رسول الله صلى الله عليه وآله وسلم :(اربع خصال من كن فيه فهو منافق حقا ، ومن كان فيه خصلة منها ففيه خصلة من النفاق حتى يتوب أويدعها ، إذا حدث كذب وإذا أؤتمن خان ، وإذا خاصم فجر ، وإذا عاهد غدر).

وأخبرني محمد بن علي بن خلف قال: حدثني يحي بن هاشم الغساني عن ابي وائل ، عن عطية العوفي قال: سألت جابرا بعد ماكبر وسقط حاجباه على عينه عن علي بن أبي طالب عليه السلام فقال: ذلكم خير البشر ماكنا نعرف نفاقا ونحن على عهد رسول الله صلى الله عليه وآله وسلم إلا ببغض علي) .

قال: وأخبرني محمد بن علي بن خلف قال: حدثني الحسين الأشقر قال: حدثنا جعفر الأحمر عن ابي هارون العبدي عن أبي سعيد الخدري قال: ماكنا نعرف المنافقين إلا ببغضهم علي بن ابي طالب عليه السلام فإذا ولد فينا المولود ولم يحب عليا عرفنا أنه منافق).

وأخبرني محمد بن علي بن خلف قال: حدثني الحسين الأشقر ، قال: حدثنا حسن بن صالح بن حي عن مسلم الأعور

عن حبة العرني قال : سمعت عليا عليه السلام يقول:(قضي فانقضى أنه لايحبني إلا مؤمن ولايبغضني إلا منافق).

وأخبرني محمد بن منصور قال: حدثنا عباد بن يعقوب ، عن حسين بن حماد عن

أبيه قال: قال زيد بن علي رحمة الله تعالى عليه :(أيكم يأمن أن تكون وقعت عليه هذه الآية ﴿ومنهم من عاهد الله لئن آتانا من فضله لنصدقن ولنكونن من الصالحين﴾ الى قوله تعالى :﴿نفاقا في قلوبهم الى يوم يلقونه بما أخلفوا الله ماوعدوه وبما كانوا يكذبون﴾ .

قال : وحدثنا بشر قال: حدثنا وكيع قال: حدثنا الأعمش ، عن عمرو بن مرة عن أبي البحتري قال: قال رجل: اللهم أهلك المنافقين ، فقال حذيفة : لو هلكوا ماانتصفتم من عدوكم) .

قال [الناصر] الحسن بن علي عليه السلام : لقلة المؤمنين.

قال: حدثنا بشر ، قال: حدثنا وكيع ، قال: حدثنا الأعمش ، وسفيان عن

سلمة بن كهيل [عن حبة العرني] قال: كنا مع سلمان في غزاة فصادفنا العدو فقال سلمان : هؤلاء المشركون ، يعني العدو ، وهؤلاء المؤمنون والمنافقون يؤيد الله المؤمنين بقوة المنافقين ، وينصر المنافقين بدعوة المؤمنين).

قال: وحدثنا بشر ، قال: حدثنا وكيع ، قال: حدثنا الأعمش وسفيان عن ابي المقدام عن ابي يحي قال:سئل حذيفة من المنافق ؟ قال: الذي يصف الإسلام ولايعمل به.

وحدثنا بشر قال: حدثنا وكيع قال: حدثنا الأعمش عن ابي وائل قال: حدثنا حذيفة : المنافقون الذين فيكم اليوم شر من المنافقين الذين كانوا على عهد رسول الله صلى الله عليه وآله وسلم. قلنا: وكيف ذاك ياأبا عبدالله ؟ قال: لأن أولئك أسروا نفاقهم ، وإن هؤلاء أعلنوه ).

قال: وحدثنا بشر قال: حدثنا وكيع قال: حدثنا شعبة عن الحكم قال: قال ابراهيم قال عبدالله :

(الغناء ينبت النفاق في القلب) . قلت للحكم : من حدثك ؟ قال: حماد ، فأتيت حمادا فأقر به.

وحدثنا بشر ، قال: حدثنا وكيع ، قال: حدثنا حريث عن حماد ، عن ابراهيم عن علقمة عن عبدالله قال: (الغناء ينبت النفاق في القلب كما ينبت بالماء البقل) وهذا دليل على أن طاعة الشيطان في معاصي الرحمن شرك في الطاعة من كتاب الله قال الله عزوجل :﴿ومن يشاقق الرسول من بعد ماتبين له الهدى ويتبع غير سبيل المؤمنين نوله ماتولى ونصله جهنم وساءت مصيرا إن الله لايغفر أن يشرك به ويغفر مادون ذلك لمن يشاء﴾ الى قوله :﴿ومايعدهم الشيطان إلا غرورا أولئك مأواهم جهنم ولايجدون عنها محيصا﴾ .

فتفهم وفقك الله هذا البيان ، وهذا البرهان ، من اللطيف الرحمن جل ذكره فيمن قد تبين له الهدى فخالف الرسول عليه السلام.

ثم أخبر أنه لايغفر أن يشرك به في الطاعة فيطاع من جهة ، ويطاع الشيطان من جهة أخرى ، بما وصف عن الشيطان أنه يعدهم ويمنيهم ويأمرهم يبتكون آذان الأنعام ، ويأمرهم بتغيير خلق الله ، فيفعلون ويقبلون منه ، ويطيعونه مع طاعتهم لله ، وذلك شرك بالله في الطاعة ؛ لأنهم أطاعوا الله في بعض أمره وأطاعوا الشيطان في بعض أمره ، وذلك من المعاصي في ماأوعد الله عليه من الكبائر.

فأما الصغائر فإن الله جل ذكره وعد مغفرتها وتكفيرها, والصغائر فهي التي فيها ﴿ويغفر مادون ذلك لمن يشاء﴾ وكذلك قال سبحانه فيما بين في هذه السورة ﴿إن تجتنبوا كبائر ماتنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلا كريما﴾ فتكفيرها بسترها وتمحيصها في الدنيا بالمصائب فمصائب المؤمنين تمحيص لصغائر ذنوبهم ، ومصائب الكافرين محق لهم ، قال جل ذكره :﴿ليمحص الله الذين آمنوا ويمحق الكافرين﴾.

ثم أخبر سبحانه في آخر الآيات ماحقيقة هذا الشرك الذي بعدت مغفرته عمن لم يتب منه فقال:﴿ومن يتخذ الشيطان وليا من دون الله فقد خسر خسرانا مبينا﴾ الى قوله :﴿ولايجدون عنها محيصا﴾ .

قال < الناصر> الحسن بن علي عليه السلام : ولانعرف في جميع الخلق أحدا قال: إن الشيطان ربي وخالقي ، وإنما عبدوه وتولوه بطاعتهم إياه ، ومعصيتهم لله وبيان هذا في كتاب الله كثير ، وأنا ذاكر من ذلك ماهو شفاء من الداء لمن نصح نفسه إن شاء الله.

قال الله عزوجل في الأنعام :﴿ولاتأكلوا مما لم يذكر اسم الله عليه وإنه لفسق وإن الشياطين ليوحون الى أوليائهم ليجادلوكم وإن اطعتموهم إنكم لمشركون﴾ يعني : شياطين الإنس والجن الذين قال فيهم :﴿شياطين الإنس والجن يوحي بعضهم الى بعض زخرف القول غرورا﴾ وقال عزوجل في سورة الكهف :﴿قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم اله واحد﴾ الى آخر السورة .

فأمر سبحانه بالعمل الصالح ، وأعلم أن ذلك عبادة له ، ثم أمر أن لايشرك به في العبادة التي هي الطاعة أحدا من خلقه.

قال [الناصر] الحسن بن علي عليه السلام : أخبرني محمد بن منصور : قال: حدثني سفيان بن وكيع يرفعه عن من سمع مجاهدا يقول : جاء رجل الى النبي صلى الله عليه وآله وسلم فقال: يارسول الله أتصدق بالصدقة ألتمس بها وجه الله وأحب أن يقال فِيَّ خير ؟ فنزلت ﴿فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولايشرك بعبادة ربه أحدا﴾ .

وقال تبارك ذكره في القصص :﴿ويوم يناديهم فيقول أين شركائي الذين كنتم تزعمون قال الذين حق عليهم القول﴾ الى قوله :﴿ماكانوا إيانا يعبدون﴾ معناه ماكانوا إيانا يطيعون.

وقال جل ذكره :﴿قل إنما أدعو ربي ولاأشرك به أحدا﴾ فقال سبحانه مافيه كفاية وبيان ﴿ومايؤمن أكثرهم بالله إلا وهم مشركون﴾ يقول ومايؤمن أكثرهم بالله أنه ربه إلا وهو مشرك به في طاعة شياطين الإنس والجن.

وقال عزوجل في الممتحنة :﴿ياأيها النبي إذا جاءك المؤمنات يبايعنك على أن لايشركن بالله شيئا﴾ الى قوله :﴿ولايعصينك في معروف﴾ والمؤمنات إنما يكون اشراكهن بطاعتهن مع الله إما انسانا ، وإما شيطانا ، وهذا فبين والحمد لله

وأبين من ذلك وأوضح وكله بَيِّنٌ واضح والحمد لله.قوله جل ذكره :﴿إنه ليس له سلطان على الذين آمنوا وعلى ربهم يتوكلون إنما سلطانه على الذين يتولونه والذين هم به مشركون﴾ معنى ذلك : أشركوا بالطاعة للشيطان الطاعة لله.

ويؤكد البيان في ذلك ـ والله مشكور ـ قوله تعالى واصفا خطبة الشيطان يوم القيامة ﴿وقال الشيطان لما قضي الأمر إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم﴾ الى قوله :﴿إن الظالمين لهم عذاب اليم﴾ .

فتفهم أيها المرجي المتبع هواه هذا البيان من الله الرحمن هل تجد هذا الشرك غير طاعة الشيطان ، مع طاعة الله ذي النعمة والفضل والإمتنان التي كفر بها وتبرأ منها الى الإنسان ، أوهل تجدها شركا بعبادة نددة أوأوثان ، أوظُلمة أونيران ، وإن كان ركوب ذلك مع ركوب جميع الكبائر داخلا في طاعة ابليس المغري الفتان.

وهذا بعض ماحضرنا ذكره من الحديث الموافق لكتاب الله عز وجل فيما وضعناه من الشرك ، وبالله نعتصم وإياه نعبد ونستعين.

قال [الناصر] الحسن عليه السلام : حدثنا بشر بن عبدالوهاب ، قال: حدثنا وكيع قال: حدثنا سفيان الثوري عن رجل عن الحسن في قوله :﴿ماكان لي عليكم من سلطان إلا أن دعوتكم فاستجبتم لي فلا تلوموني ولوموا أنفسكم﴾ : إذا كان يوم القيامة قام ابليس خطيبا على منبر من نار فقال: ﴿إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وماكان لي عليكم من سلطان إلا أن دعوتكم فاستجبتم لي فلا تلوموني ولوموا أنفسكم﴾ قال سفيان : معنى ﴿ماأنا بمصرخكم﴾ أي بناصركم ﴿وماأنتم بمصرخي﴾ أي : بناصري ﴿إني كفرت بما أشركتموني من قبل﴾ أي : بطاعتكم إياي في الدنيا .[أخبرنا] محمد بن منصور

عن يوسف القطان ، قال عبيدالله بن موسى قال: أخبرنا عبد الأعلى بن أعين عن يحي بن أبي كثير عن عروة عن عائشة قالت : قال رسول الله صلى الله عليه وآله وسلم :(الشرك أخفى من دبيب النملة على الصفا ، وأدناه أن يحب على شيء من الجور ، أويبغض على شئ من العدل وهل الدين إلا الحب والبغض قال الله :﴿قل إن كنتم تحبون الله فاتبعوني﴾ ).

وأخبرني ـ أحسبه ـ الحسن بن يحي عن ابراهيم بن محمد بن ميمون ، عن محمد بن فضيل ، عن مجاهد قال: قال رسول الله صلى الله عليه وآله وسلم لأبي بكر:(ياأبا بكر الشرك في أمتي أخفى من دبيب النمل ، قال : يارسول الله فكيف أقول ؟ قال: قل : اللهم إني أعوذ بك أن أشرك بك وأنا أعلم ، أوأشرك بك وأنا لاأعلم).

[أخبرنا] محمد بن منصور عن الحكم ، قال: حدثنا كثير بن هشام قال: حدثنا ابوقحزم عن أبي قلابة عن ابن عمر ، عن عمر أنه مر بمعاذ بن جبل يبكي قال: مايبكيك ؟ قال: حديث سمعته من صاحب هذا القبر ، يعني النبي صلى الله عليه وآله وسلم قال:(إن أدنى الرياء الشرك ، وإن أحب عباد الله الى الله الأتقياء الأخفياء الذين إذا غابوا لم يفقدوا وإن شهدوا لم يعرفوا ، أولئك أئمة الهدى ومصابيح الظلم) .

[أخبرنا] محمد بن منصور عن علي بن أحمد قال: أخبرنا عبدالله بن وهب البصري أوالمصري ـ شك الحسن بن علي ـ قال: أخبرني الحارث بن نبهان عن عبدالواحد بن زيد عن عبادة بن نسي قال : دخلت على شداد بن أوس وهو يبكي فقلت : مايبكيك ؟ قال: حديثان سمعتهما من رسول الله صلى الله عليه وآله وسلم فوجدت في وجهه شيئا ساءني فقلت : يارسول الله ماهذا الذي في وجهك ؟قال:(أمران أتخوفهما على أمتي من بعدي الشرك والشهوة الخفية ، أما إنهم لايعبدون شمسا ولاقمرا ولاوثنا ولاحجرا, ولكنهم يرآون بأعمالهم ، فقلت : يارسول الله أشرك ذلك ؟ قال: نعم ، فقلت : وماالشهوة الخفية ؟ فقال: يصبح العبد صائما فتعرض له شهوة من شهواته فيواقعها ويدع صومه).

محمد بن منصور عن جعفر بن محمد بن عبدالسلام عن المحاربي عن الأحوص بن حكيم عن شرحبيل أوابن شرحبيل ـ شك المحاربي ـ عن عبادة بن الصامت أن رجلا سأله فقال : أرأيت رجلا يأخذ سيفه ثم يضعه على عاتقه ثم يمشي به الى أهل الكفر فيضرب به حتى ينقطع يبتغي بذلك وجه الله ومحمدة المؤمنين ماذا له ؟ قال: لاشيء له ، قال: فلعلك لم تفهم ، قال: فأعد وأسمع ، فأعاد عليه ثلاث مرات كل ذلك يقول : لاشئ له ، قال: ولم ياعبادة ؟ قال: أما إنك لو سألتني أول مرة لأنبأتك أن ربك تبارك وتعالى قال: ياابن آدم أنا خير شريك من شارك بعمله شيئا ، أوعمله كله لايخلص لي إلا ماخلص لي ، ثم قال: ألم تر الى ربك يقول:﴿فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولايشرك بعبادة ربه أحدا﴾.

محمد بن منصور قال: حدثنا عباد بن يعقوب ، عن ابراهيم بن أبي يحي ، عن محمد بن المنكدر عن ابن عباس عن النبي صلى الله عليه وآله وسلم قال:(من مات وهو مدمن للخمر لقي الله جل وعز وهو كعابد وثن) .

قال: وحدثنا محمد بن نوكرد قال: أخبرنا علي بن الجعد قال: أخبرنا عبدالحميد بن بهرام قال: حدثنا شهر بن حوشب قال: حدثني عبدالرحمن بن غنم عن حريث ، عن شداد بن أوس قال:(إن أخوف ماأخاف عليكم ماسمعت من رسول الله صلى الله عليه وآله وسلم يقول: (من الشهوة الخفية والشرك) قال عبادة بن الصامت وابوالدرداء : اللهم عفوا أولم يكن رسول الله صلى الله عليه وآله وسلم حدثنا أن الشيطان قد أيس أن لايعبد في جزيرة العرب ، وأما الشهوة الخفية فقد عرفناها هي من شهوات الدنيا من نسائها وشهواتها ، فما هذا الشرك الذي تخوفنا به ياشداد ؟ قال: أرأيتم رجلا يصلي لرجل ويصوم ويتصدق له ؟ ألا ترون أنه قد أشرك ؟ قالوا: نعم والله فقال شداد : فإني سمعت رسول الله صلى الله عليه وآله وسلم يقول:(من صلى يرائي فقد أشرك, ومن صام يرائي فقد أشرك ، ومن تصدق يرائي فقد أشرك) فقال عوف بن مالك عند ذلك : أفلا يقبل الله إلا أن أبتغي وجهه من ذلك العمل كله فيقبل ماخلص منه ويدع ماأشرك به ؟ فقال شداد عند ذلك فإني سمعت رسول الله صلى الله عليه وآله وسلم يقول :(قال الله :ألي قسيم ؟ فمن أشرك بي شيئا فإن جسده وعمله وقليله وكثيره لشريكه الذي أشرك أنا عنه غني).


باب في وصف الهداية من الله ومن عباده

بسم الله الرحمن الرحيم

الحمد لله على ماأبلى وأولى ، وختم به وابتدأ ، وأوضحه وبينه لنا فيما أضل به وهدى ، فكان من بالغ حكمته ، وظاهر تدبيره ونعمته ، أن هدى عباده في الإبتداء ، وحكم لهم بوعدهم إياهم أن يزيد من اهتدى بهداه هدى إلى هدى.


معاني الهدى

فالهدى منه سبحانه له وجوه ومعاني بينة واضحة موصوفة في لغة القرآن وعند أهل الفصاحة والبيان ، التي ضل وهلك من جهلها من الناس ، لأنهم تأولوها بلكنتهم وخرجوها على قدر قلة حكمتهم ، فضلوا وأضلوا كثيرا منهم.

فأحد وجوه هداية الله سبحانه لعباده : ماابتدأهم به من الدلالة على ماأمر به ونهى ، وعلى مايسخط به ويرضى والتبيين لهم مافيه سعادتهم أوشقوتهم مما أنزل به الكتاب المبين, وجاء به الرسول الأمين صلى الله عليه وآله أجمعين ، ودل جل ذكره على أن هذه الهداية التي ابتدأ بها عباده دلالته وتبيينه لهم مراده قوله تعالى :﴿لم يكن الذين كفروا من أهل الكتاب والمشركين﴾ الىقوله :﴿إلا من بعد ماجاءتهم البينة﴾ وقوله تعالى ذكره :﴿قد جاءكم من الله نور وكتاب مبين يهدي به الله من اتبع رضوانه سبل السلام ويخرجهم من الظلمات الى النور بإذنه ويهديهم الى صراط مستقيم﴾ وقوله جل ذكره :﴿وأما ثمود فهديناهم فاستحبوا العمى على الهدى﴾ وقوله سبحانه :﴿وماكنا معذبين حتى نبعث رسولا﴾ وقوله عز وجل الذي بين فيه أكثر وجوه الهداية مما هو المنفرد بفعله ومما هو فعل العباد :﴿كان الناس أمة واحدة فبعث الله النبيئين مبشرين ومنذرين وأنزل معهم الكتاب بالحق ليحكم بين الناس فيما اختلفوا فيه ومااختلف فيه إلا الذين أوتوه من بعد ماجاءتهم البينات بغيا بينهم فهدى الله الذين آمنوالما اختلفوا فيه من الحق بإذنه والله يهدي من يشاء الى صراط مستقيم﴾ فهذه الهداية من الله هي هداية الدلالة والتبيين.

وهاهنا هداية من الله سبحانه أخرى جزاء منه للمطيعين المؤمنين ، الذين هم لما دلهم عليه وهداهم له وبينه لهم فاعلون, وهي مايزيده من أطاعه واتبع مادله عليه وهداه له بلطفه من شرحه لصدره ، وفتحه لسمعه وبصره ، وتذكيته لقلبه ، حتى يزداد بصيرة في دينه ومعرفته ويقينه ، قال الله سبحانه في بيان ذلك :﴿ومن يؤمن بالله يهد قلبه﴾ وقال في الآية التي تلوتها قبل هذه في سورة البقرة :﴿فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه﴾ فأخبر في أول الآية أنه هداهم هداية الدلالة في الإبتداء, وأخبر في الآية أنه هداهم هداية أخرى لماَّ أمنوا واتبعوا مادلهم عليه أولا.

وقال جل ذكره في ذلك :﴿والذين اهتدوا زادهم هدى وآتاهم تقواهم﴾ معنى ذلك : الذين فعلوا مادلهم عليه في الإبتداء ، وبينه لهم من الهدى ، زادهم هدى بما شرحه من صدورهم ، وفتحه من أسماعهم وأبصارهم ، حتى وقع بذلك منهم حسن اختيارهم.

ومعنى ﴿وآتاهم تقواهم﴾ أي : آتاهم ثواب تقواهم كما قال جل ذكره في مكان آخر:﴿نوف اليهم أعمالهم فيها وهم فيها لايبخسون﴾ وقال: ﴿وإن تطيعوا الله ورسوله لايلتكم من أعمالكم شيئا إن الله غفور رحيم﴾ معنى ذلك أجمع : أنه يوفيهم جزاء أعمالهم والله المعبود والمحمود.

وهنا هداية أخرى من الله سبحانه وهي الحكم لمن أطاعه واتبع مادله عليه بالهداية ، كما يقول القائل : هديت فلانا إذا فعل طاعة الله وأضللته : إذا فعل معصية الله أي حكمت عليه بذلك ، قال الله سبحانه في بيان ذلك :﴿من يهدي الله فهو المهتدي﴾ لأن الله هدى الناس جميعا هداية بالدلالة والتبيين في الإبتداء فلا يقع في ذلك اختصاص لأحد دون أحد ، وإنما يقع الإختصاص منه سبحانه لمن اهتدى واتبع مادله عليه فحكم له بالإهتداء ، وهذا هداية أخرى واهتداء من أفعال العباد لما دلهم عليه وأمرهم به من طاعته واتباع مرضاته ، وذلك فاهتداء من العباد لهم من الله عليه الثواب وجميل جزاء وكريم مآب ، والهدايات الأولى التي قد تقدم ذكري أياها فهي أفعال الله للعباد ولاجزاء لهم عليها في الدنيا ولافي المعاد.

ومن الدليل من كتاب الله تعالى على هذه الهداية وهذا الإهتداء المخصوص بهما العباد قول الله تعالى :﴿والذين اهتدوا زادهم هدى﴾ معنى ذلك : الذين فعلوا مادلهم عليه وأمرهم به ، زادهم الله عليه هداية ، وآتاهم ثواب طاعتهم له.

وقوله سبحانه :﴿من اهتدى فإنما يهتدي لنفسه ومن ضل فإنما يضل عليها ولاتزر وازرة وزر أخرى وماكنا معذبين حتى نبعث رسولا﴾ .

وقوله في الزمر:﴿إنا أنزلنا عليك الكتاب للناس بالحق فمن اهتدى فلنفسه ومن ضل فإنما يضل عليها وماأنت عليهم بوكيل﴾ .

وقوله :﴿الذين آمنوا ولم يلبسوا إيمانهم بظلم أولئك لهم الأمن وهم مهتدون﴾ في أشباه لذلك فلو لم يفسر القرآن أهل النقص والجهل به ، على مبلغ عقولهم ولم يحملوا تأويله على لكنتهم ، وردوا علمه الى تراجمته من أهل بيت نبيئهم عليه وعليهم السلام كما أمر الله بقوله :﴿ولو ردوه الى الرسول والى أولي الأمر منهم لعلمه الذين يستنبطونه منهم﴾ الى قوله :﴿لاتبعتم الشيطان إلا قليلا﴾ لسلموا من الضلال ، وسلم منهم من اتبعهم من المستضعفين الجهال ، ولم ينسبوا الله الى الجور والمحال ، ولم يجعلوا له ماكره وذم من سيئ الأفعال ، والحمد لله على جميع هدايته وحسن ولايته ، وصلى الله على محمد وذريته وسلم تسليما كثيرا


باب في وصف اضلال الله جل ذكره لعباده العصاة له

أقول متوكلا على الله في لطفه لنا بالتوفيق : أن الله جل ذكره يبتديء عباده بالهداية لهم التي هي الدلالة على ماتقدم به وصفي ، ولايبتديهم بالإضلال ، فإذا هم اختاروا الضلالة وركبوا معاصيه بعد دلالته إياهم على ماتعبدهم وأمرهم به أضلهم بما يكون منهم من ضلال وأفعال المخالفين له الجهال.

فإضلاله لعباده حكمه عليهم إذا عصوه وخرجوا عن أمره بالضلال قال جل ذكره في بيان ذلك :﴿الذين كفروا وصدوا عن سبيل الله أضل أعمالهم﴾ ثم قال سبحانه بعد ذلك :﴿ولو يشاء الله لانتصر منهم ولكن ليبلو بعضكم ببعض والذين قتلوا في سبيل الله فلن يضل أعمالهم سيهديهم ويصلح بالهم﴾ ثم قال بعد ذلك :﴿والذين كفروا فتعسا لهم وأضل أعمالهم ذلك بأنهم كرهوا ماأنزل الله فأحبط أعمالهم﴾ فلو لم أذكر في هذا الباب غير هؤلاء الآيات لكان فيها شفاء وبيان لايخفى آلا ترى أن اضلال الله للأعمال هو حكمه عليها أنها ضلال.

وقال جل ثناؤه ، زيادة في البيان والإحسان في سورة البقرة :﴿وأما الذين كفروا فيقولون ماذا ماذا أراد الله بهذا مثلا يضل به كثيرا ويهدي به كثيرا ومايضل به إلا الفاسقين﴾ وقال في مكان آخر :﴿كذلك يضل الله الكافرين﴾ وقال في موضع آخر:﴿يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة ويضل الله الضالمين ويفعل الله مايشاء﴾ .

أفلا ترى أنه سبحانه إنما أضلهم بعد فسقهم ، وبعد كفرهم ، وبعد ظلمهم فحكم عليهم بالضلال ، وقال جل ذكره :﴿وماكان الله ليضل قوما بعد إذ هداهم حتى يبين لهم مايتقون﴾ فأخبر أنه لايبتدي عباده بالحكم عليهم بالضلال حتى يبتدئهم بالهدى ، ويعرفهم سبيل التقوى فإذا لم يجتهدوا ويتقوا أضلهم على علم منه لما كان من عصيانهم وضلالهم كما وصف بقوله :﴿افرأيت من اتخذ الهه هواه وأضله الله على علم﴾.

وقد قال بعض أهل النظر : بأن ترك الله عباده العصاة له من لطفه وتوفيقه وتخليتهم من يديه ، ويداه فهما نعمتاه في الدنيا والآخرة ، وخذلانه اياهم عقوبة لهم على معاصيهم إياه واستخفافهم بحقه وجرأتهم عليه حتى يزدادوا اثما ، <إذ> جائز في اللغة أن يقال: قد أضلهم حين تركهم في طغيانهم يعمهون ولو لم يمنعهم من ذلك اجبارا لهم فقد تقول العرب لمن ترك عبده ولايحجر عليه ولايأخذ على يديه حتى يضل وإن لم يكن الولي اراد أن يضل ولاأحب ذلك من عبده أنت أضللت عبدك بتركك إياه ، وتخليتك له ، وهذا بين في اللغة ووجه يحتمل التأويل.


مسائل للمجبرة

مسألة في معنى ﴿فمن يرد الله أن يهديه﴾ الآية

والبيان عنها ، كثيرا ماتساء ل المجبرة عن قول الله جل ذكره :﴿فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقا حرجا كأنما يصعد في السماء﴾ الى قوله :﴿على الذين لايؤمنون﴾ فقد فسرنا معنى ﴿من يرد الله أن يهديه يشرح صدره للإسلام﴾ وكيف هذه الآية, وشرحه لصدره في باب الهداية مما فيه كفاية إن شاء الله.

وأما قوله :﴿ومن يرد الله أن يضله﴾ وذلك فكقوله :﴿ومايضل به إلا الفاسقين﴾ وقوله :﴿وكذلك يضل الله الكافرين﴾ وقوله : ﴿ويضل الله الظالمين ويفعل مايشاء﴾ وذلك فحكمه عليهم بأنهم قد لما عصوه, ويدل على ذلك أيضا قوله تعالى :﴿كذلك يجعل الله الرجس على الذين لايؤمنون﴾ فمن لم يؤمن فهم الذين يريد الله أن يضلهم ويجعل الرجس عليهم.

وأما قوله سبحانه :﴿يجعل صدره ضيقا حرجا﴾ فإن الجعل من الله في كتابه على وجهين ومعنيين فجعل معناه الخلق ، وذلك مثل قوله :﴿ولقد خلقنا الإنسان من سلالة من طين ثم جعلناه نطفة في قرار مكين﴾ ومثل قوله:﴿قل هو الذي أنشأكم وجعل لكم السمع والأبصار والأفئدة قليلا ماتشكرون﴾ فهذا الجعل معناه معنى الخلق وجعل آخر معناه : الحكم من الله لامعنى الخلق منه ، وذلك فمثل قوله :﴿أم حسب الذين اجترحوا السيئات أن نجعلهم كالذين آمنوا وعملوا الصالحات سواء محياهم ومماتهم ساء مايحكمون﴾ ومثل قوله:﴿أفنجعل المسلمين كالمجرمين مالكم كيف تحكمون﴾ فإنه قال سبحانه : أفنحكم لهؤلاء كما تحكمون أنتم فساء ماتحكمون فهؤلاء الذين أراد أن يحكم عليهم بالضلال لفسقهم وكفرهم وظلمهم تركهم وخذلهم فضاقت صدورهم بخذلان الله إياهم فحكم عليهم يضيق الصدور وحرجها ومخالفتها صدور من شرح صدره للإسلام ممن قبل أمره وطاعته ، فهذا الجعل من الله جعل حكم لاجعل خلق وفطرة ، وكذلك يقول الناس : قد جعلت فلانا وكيلي وجعلته وصيي والله خلقه وهذا حكم له بالوصية والوكالة ، وهذا والحمد لله واضح.

ومثل هذا الجعل قول الله سبحانه :﴿وكذلك جعلنا لكل نبيء عدوا شياطين الإنس والجن يوحي بعضهم الى بعض زخرف القول غرورا ولو شاء ربك مافعلوه فذرهم ومايفترون﴾ وهذه الآية مما دخل على المجبرة المشبهة فيها لقلة علمهم ، وتأويل هذا الجعل الحكم من الله أيضا ، وذلك أنه سبحانه لما حكم على أنبيائه بأن يعادوا من عصاه ويبرأوا منهم ففعلوا ذلك فعادوا العصاةلله في الآباء والأبناء والأقربين فلما عادوهم عاداهم أيضا العصاة ، وكان هؤلاء أعداء لهؤلاء ،وهؤلاء اعداء لهؤلاء فحكم الله عليهم بذلك فقال جل ذكره :﴿شياطين الإنس والجن﴾ أعداء لكل الأنبياء حين حكم على الأنبياء عليهم السلام لهم إيجاب عداوتهم للأنبياء وهذا بين والحمد لله.


مسألة في معنى

مسألة في معنى ﴿ونقلب أفئدتهم﴾ الآية

وكثيرا ماتسأل المجبرة عن قول الله عزوجل :﴿ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أول مرة ونذرهم في طغيانهم يعمهون﴾ فهذا شبيه بما تقدم تفسيرنا إياه أنه إنما فعل ذلك لهم عقوبة لهم لما لم يؤمنوا به أول مرة.

وتأويل ذلك: أنهم لما عصوا باريهم ومولاهم فيما هداهم له ودلهم عليه تركهم في يديه ، وللعرب إذا دعى بعضهم على بعض قال: تركك الله من يديه ، معنى ذلك : من نعمته في الدنيا والآخرة فإذا تركهم من لطائفه وتوفيقه وخلاهم في ضلالهم يعمهون كالأعمى الذي يقلب طرفه فلا يبصر ولايدري كيف يتوجه فيصير قلبه مضطربا متقلبا وطرفه كذلك ويكون كالحيران فجاز أن يقال: إن ذلك عقوبة من الله له وينسب الى أنه الفاعل ذلك بهم كما قال: جل ذكره :﴿إنما نملي لهم ليزدادوا إثما﴾ وقد قيل: إن معنى قوله :﴿ونقلب أفئدتهم وأبصارهم﴾ في النار ﴿كما لم يؤمنوا به أول مرة ونذرهم﴾ في الدنيا ﴿في طغيانهم يعمهون﴾ وكلا التأويلين حسن جميل والحمد لله وحده.


مسألة في معنى الختم

وكثيرا ماتسأل المجبرة عن قول الله سبحانه :﴿ختم الله على قلوبهم وعلى سمعهم﴾ ويعتقدون أن ختم الله على ذلك منعها من فعل ماأمرها بفعله.

<معنى الختم>

والختم أرشدك الله في كلام العرب ينصرف على وجوه فمنها : ختم الكتاب ، وختم الكيس ، إذا جعل الرجل خاتمه على الطين أوالشمع يكون عليه.

ومنها: أن العرب تقول : ختم هذا الأمر بالسفه ، وبما لايحسن.

ومنها: التصديق والمتابعة على مايقول القائل في ذلك مثل أن يقول قولا فيصدقه الآخر فيقول : أنت تختم علىمايقول ولاتنكر منه شيئا.

ومنها الشهادة والإقرار على الإنسان بما قد عرف منه ، وذلك مثل أن يعظه الواعظ ويامره برشد ويعاتبه فيراه غير قابل النصيحة ولاعتابه فيقول له : ختمت عليك أنك لاتفلح ولاتنجح ، أي : شهدت عليك بذلك.

وأواخر الأمور : خواتمها ، ومن ذلك قيل: لنبئينا محمد صلى الله عليه وآله وسلم خاتم النبئيين ، وهذا يكثر تخريجه من اللغة فكان يجب على المجبرة أن تنسب الله سبحانه إلى مايليق مما جاءت به اللغة العربية ولاينسبه الى الجور ومايشبهه ، ومالم يعرف في اللغة فإنه لايعرف في اللغة أن الختم المنع من الشيء ، وقد عرف الله سبحانه أنه لم يمنع عباده مما أمرهم به وذلك فبقوله :﴿فما لهم لايؤمنون وإذا قريء عليهم القرآن لايسجدون﴾ فلو كان هو المانع لهم لقالوا: لأنك منعتنا من ذلك بختمك على قلوبنا وسمعنا وجعلت على أبصارنا غشاوة وكذلك قوله :﴿ومامنع الناس أن يؤمنوا إذ جاءهم الهدى﴾ وكذلك قوله لإبليس :﴿مامنعك أن تسجد لما خلقت بيدي أستكبرت أم كنت من العالين﴾ فلم يقل لأنك منعتني من ذلك ولكن قال: ﴿أنا خير منه خلقتني من نار وخلقته من طين﴾ فمعنى الختم وماكان مثله : الشهادة من الله عليهم لما علم منهم ومن قلوبهم أنها لاتبصر ومن آذانهم أنها لاتسمع أبدا ، ويدل على تحقيق ذلك أول الآية وآخرها فإنه سبحانه قال:﴿إن الذين كفروا سواء عليهم﴾ الى قوله:﴿ولهم عذاب عظيم﴾ فشهد بهذا القول على قلوبهم أنها لاتؤمن أبدا، وعلى أبصارهم أنها لاتبصر أبدا ، وعلى أسماعهم مثل ذلك لما عرفه جل ذكره من سوء نياتهم واستكبارهم ، وذلك ماشهد به مما علمه من قوم نوح فقال: ﴿إنه لن يؤمن من قومك إلا من قد آمن﴾ ولم يقل : إني أنا الذي منعتهم من الإيمان ، وفيما بينت كفاية انشاء الله.

ووجه آخر : وهو أنه لما علم سبحانه أنهم لايؤمنون مخلدين أبدا, جعل خاتمة أعمالهم قلوبهم وحكم عليها بأنها لاتفلح ولاتصلح, وجعل لهم العذاب الأليم ﴿كما لم يؤمنوا به أول مرة﴾ وبما كانوا يكذبون ، وإنما أخبر سبحانه وشهد عليهم بما عرف من أعمالهم واصرارهم على معاصيه كما خبر عن علمه بقوله :﴿ولو ترى إذ وقفوا على النار﴾ الى قوله :﴿وإنهم لكاذبون﴾ فبأعمالهم الردية ختم على قلوبهم وعلى سمعهم أنها لاتؤمن أبدا.

كما قال: ﴿كلا بل ران على قلوبهم ماكانوا يكسبون﴾ فشهد وحكم على قلوبهم أن سوء كسبهم قد ران ، والرين هو مايحيط بها من سدد أوغشاء أوذهل فلا يعقل ولايسمع قال عمر بن الخطاب : اسيفع جهينة أصبح قد رين به ، معنى ذلك قد أحيط به ، وقال الشاعر:

خلا علي الهيم خمسا صاحبي لم ترو حتى هجرت ورين بي

معنى ذلك حتى أحاط بقلبي السدد والغشاء والحمد لله أولا وآخرا.


مسألة في معنى

مسألة في معنى ﴿فزادهم الله مرضا﴾ الآية

وكذلك ظن المجبرة السوء التي ظنت بربها في قوله :﴿فزادهم الله مرضا﴾ فتأويل ذلك أن الله جل ذكره أخبر عن المنافقين أن في قلوبهم كفرا وكبرا ، وأنهم في شك مريب فكانوا كلما أنزل الله على نبيئه صلى الله عليه وآله وسلم سورة فيها أمره ونهيه ووعده ووعيده وقصصه وأمثاله ، كذبوا بها وازدادوا بذلك كفرا الى متقدم كفرهم, ومرض قلوب الى مرض قلوبهم فجاز في كلام العرب أن يقال: زادهم الله فيما أنزل على نبيه عليه السلام مرضا الى مرضهم ونسب الله ذلك الى نفسه لأنه الذي أنزل السورة التي ازدادت قلوبهم بها مرضا.

ونظير ذلك أن يقول الإنسان قد وعظت فلانا فما زاده وعظي إياه إلا بعدا من الخير ، ويقول: قد زدت فلانا غضبا بما أخبرته عن فلان ، وزاده بما تلى عليه من القرآن كفرا الى كفره قال سبحانه عن نوح عليه السلام :﴿قال ربي إني دعوت قومي ليلا ونهارا فلم يزدهم دعائي إلا فرارا﴾ الى قوله :﴿وأصروا واستكبروا استكبارا﴾ فهم الذين فعلوا من الخلاف بما دعاهم اليه نوح فجاز أن يقول نوح إن دعاءه إياهم الذي زادهم فرارا وكفرا وانكارا.

ويحقق ذلك قوله سبحانه في آخر الآية :﴿ولهم عذاب أليم بما كانوا يكسبون﴾ هذا تأويل هذه الآية وكل مافي القرآن يشبهها والحمد لله.


مسألة في معنى

مسألة في معنى ﴿الله يستهزىء بهم﴾ الآية

وكذلك ماتضل به المجبرة من قول الله سبحانه :﴿الله يستهزئ بهم ويمدهم في طغيانهم يعمهون﴾ فيرون أن ذلك كاستهزاء العباد بعضهم ببعض ، وإنما ذلك الإستهزاء من الله بهم أنه ممهل لهم وغير معاجل لأخذهم ، وأنه عالم بما سينالهم من عقابه وأليم عذابه على سوء أفعالهم ، وذلك فمثل مايعرفه العرب من تصرف معاني الكلام فيما بينهم فلو أن رجلا استهزأ برجل وسخر منه ، واحتمل الآخر منه ووكله الى عقاب الله وأخذه له منه بظلمه غياه لجاز أن يقول قائل للمستهزيء لاتظن أنك تستهزيء بفلان فأنه هو المستهزيء والساخر منك لاحتماله وتغافله عليك وأخذه له بحقه منك بما أعده الله للمستهزئين الظالمين من العقوبة والنكال وسوء العاقبة.

وكذلك لو كان لرجل عبد يستهزئ ويخالف أمره فينهاه مولاه عن ذلك فلا ينتهي لجاز أن يقول له مولاه أمهلتك لأعاقبك على فعلك بما تستحقه وإنما حلمي عنك لأني لاأخاف أن تفوتني بجرمك فعلى هذا المعنى الإستهزاء من الله سبحانه في جميع ماذكره من كتابه.

وكذلك المخادعة والمكر والكيد ،وكل ماأشبه ذلك في كتاب الله والحمد لله رب العالمين كما هو أهله.

وتحقيق ذلك قوله سبحانه :﴿وأملي لهم إن كيدي متين﴾ أي : أن أخذي اياهم بالعذاب على ذنوبهم شديد أليم ، والله مشكور وبما هو أهله مذكور.


مسألة في معنى

مسألة في معنى ﴿فتلقى آدم من ربه كلمات﴾ الآية

ومما ضلوا فيه ونسبوا مولاهم العدل به الى الجور ولم يعرفوا معناه قوله سبحانه :﴿فتلقى آدم من ربه كلمات فتاب عليه﴾ فيقولون : إذا كان الله قد أعطى آدم كلمات تلقاهن آدم فتاب بها عليه ولم يعط البيس مثل ذلك ولم يتب عليه فجائز أن يخص بعض عباده بالتوبة عليهم والمغفرة ويمنع ذلك بعضا.

وجوابنا في ذلك : أننا لاننكر أن الله يختص الأنبياء والمؤمنين فيفضلهم بأمور كثيرة من ثوابه ورحمته وهدايته على ماقد ذكرناه في باب الهداية.

وأما ماتلقاه آدم من ربه فإن الله أعلم جميع عباده أنه يغفر لمن تاب فقال:﴿وإني لغفار لمن تاب وآمن وعمل صالحا ثم اهتدى﴾ فتلقى آدم ذلك عن ربه فتاب واستغفر وأناب ، ويقال: إن استغفاره كان قوله : سبحان الله وأستغفر الله ولاإله إلا الله والله أكبر ، ويقال: إنه قال: رب إني عملت سوأ وظلمت نفسي فاغفر لي إنه لايغفر الذنوب إلا أنت. ويقال: إن قوله :﴿قالا ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين﴾ وكل ذلك فحسن والله أعلم بحقيقة قوله ، وقد كان الله أعطى ابليس ماأعطى آدم لو تلقاه عنه وفتح له باب التوبة ولجميع الخاطئين.

ويدل على حقيقة ذلك قوله:﴿قلنا اهبطوا منها جميعا فإما يأتينكم من هدى فمن تبع هداي فلا خوف عليهم ولاهم يحزنون﴾ فهداه هاهنا مادلهم عليه من التوبة والرجوع الى طاعته ، وهو الذي تلقاه آدم من ربه ، ولم يتلقه ابليس وأصر على ذنبه واستكبر وامتنع مما أمره الله به وأنكره.

وفي بيان ذلك يقول الله سبحانه :﴿اهبطا منها جميعا فإما يأتينكم من هدى فمن اتبع هداي فلا يضل ولايشقى ومن أعرض عن ذكري فإن له معيشة ضنكى ونحشره يوم القيامة أعمى﴾ لأنه لما أعرض عن ذكر ربه وضل في الحياة الدنيا وعمي عن أمر ربه وعن التقوى حشر يوم القيامة على ضلاله الذي هو أعمى عن الهدى ثم بين ذلك جل ذكره فقال:﴿رب لم حشرتني أعمى وقد كنت بصيرا قال كذلك أتتك آياتنا فنسيتها وكذلك اليوم تنسى﴾ معنى ذلك قد كنت أعطيتك بصرا تبصر به وعقلا تعقل به أمري وتعرف به آياتي وأمري فنسيت آياتي وأمري ، معنى نسيت : تركت ذلك فعاقبتك بأن تركتك من لطفي ورحمتي وحشرتك على ضلالك وكفرك لنعمتي ، ثم قال جل ذكره زيادة في البيان واثبات الحجة على ذوي الطغيان :﴿وكذلك نجزي من أسرف ولم يؤمن بآيات ربه ولعذاب الآخرة أشد وأبقى﴾ فالحمدلله على هدايته وتوفيقه ، وأعوذ بالله من تركه وخذلانه.


مسألة في معنى

مسألة في معنى ﴿وإذ ابتلى ابراهيم ربه﴾ الآية

ومما جهلت المجبرة تأويله بلكنتها على خلاف ماأنزله الله قوله سبحانه :﴿وإذ ابتلى ابراهيم ربه بكلمات فأتمهن﴾ الى قوله:﴿ولاينال عهدي الظالمين﴾ فمعنى ابتلائه إياه: امتحانه إياه لطاعته وأمره وإتمام ذلك إتمامه الدين والنور الذي أعطاه له وحسن تعليمه إياه وتبيينه له فلما قبل أمر ربه وأديه اختاره للنبوة ورضيه واصطفاه فكان الله الذي جعله إماما ونظير ذلك من كلام العرب أن الرجل إذا علم انسانا وأدبه وأمره بما فيه رشده فقبل عنه وتعلم منه ، جاز أن يقول له : قد خلفتك فقيها وجعلتك أديبا وجعلتك معلما لسواك فهذا تأويل ماغلطوا فيه والحمد لله راضيا.


مسألة في معنى

مسألة في معنى ﴿واجعلنا مسلمين لك﴾ الآية

وكذلك قد غلطت المجبرة في قول الله سبحانه :﴿واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك﴾ فقولنا في ذلك: إنه لايكون أحد مسلما حتى يجعله الله سبحانه كذلك بما يعلمه إياه فيقبله عنه والله جل جلاله فلا يجبر أحدا على طاعته ، ولاعلى معصيته ولايضطر عباده الى الإسلام يدل على ذلك قوله :﴿لاإكراه في الدين قد تبين الرشد من الغي﴾ وقوله :﴿أفأنت تكره الناس حتى يكونوا مؤمنين﴾ وقوله :﴿أنلزمكموها وأنتم لها كارهون﴾ ولكن لقول الله جل ذكره تأويل غير اجبار ولااضطرار لعباده الى طاعته ولااكراه لهم على مايحبه ، وهو ان احدا لايعمل شيئا من الإيمان إلا بأمر الله وترغيبه ولايزدجر عن معاصيه ومانهى عنه إلا بترهيبه بعد تقويته على ماأمر به وعلى ترك مانهى عنه ومحمود خواطر يتلطف بها لمن أطاعه ، فمن رغب وقبل عن الله وأسلم فقد جعله الله مسلما مؤمنا ثم يزداد ايمانا وخيرا فيكون الله هو الجاعل له كذلك ، وأراد ابراهيم واسماعيل عليهما السلام بقولهما:﴿واجعلنا مسلمين لك﴾ أي فيما بقي من أعمارنا واجعل ﴿من ذريتنا أمة مسلمة لك﴾ عند البلوغ بالأمر والنهي والتعليم لهم ، وهذه المسألة فشبيهة بالتي قبلها والله أحمد وأعبد وأستعين.


مسألة في معنى

مسألة في معنى ﴿ولا تحمل علينا اصرا﴾ الآية

والمجبرة تسأل عن قول الله تبارك وتعالى :﴿ولا تحمل علينا اصرا كما حملته على الذين من قبلنا ربنا ولاتحملنا مالا طاقة لنا به﴾ أنه سبحانه إذا أطاعه عبده خفف عليه المحنة وسهل عليه العمل بطاعته بلطف منه وتأييده له جزاء منه لمن أطاعه ، والعبادة عليه خفة ، وازداد نشاطا في العمل لله وهانت عليه الدنيا وشدائدها لأنه وعد الشاكرين الزيادة فقال:﴿لئن شكرتم لأزيدنكم ولئن كفرتم إن عذابي لشديد﴾ ووصف عن نوح عليه السلام أنه قال لقومه :﴿فقلت استغفروا ربكم إنه كان غفارا﴾ الى قوله:﴿ويجعل لكم أنهارا﴾ ويكثر مثل هذا في القرآن ، وإذا عصاه عاقبه فخلاه وتركه من توفيقه في بلواه فاشتد عليه اليسير من المحنة ، وعظم عليه قليل المصائب ، وثقل عليه فوات الضيف من أمر الدنيا ، وصار ماخف على المؤمنين بحسن اليقين عليه ثقيلا من الطاعة والعمل لرب العالمين فكلما ازدادوا معصية لله ازدادوا لطاعة الله بغضا ، ومن أوامره بعدا ولها رفضا, وذلك فعقوبة من الله لهم بكفرهم وتماديهم في غيهم.

وقد بين الله جل ذكره ذلك في كتابه بقوله:﴿فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم وبصدهم عن سبيل الله كثيرا﴾ الى قوله:﴿وأعتدنا للكافرين منهم عذابا أليما﴾ وقد يمتحن الله المؤمن في بعض الأحوال بالشدايد والزلازل وعظيم البلاء ليمحصهم من صغائر ذنوبهم ، وليختبر طاعتهم وصبرهم نظرا منه جل ذكره :﴿ليمحص الله الذين آمنوا ويمحق الكافرين﴾ فإذا صبروا ورضوا بامتحان الله إياهم وسلواه لهم زادهم ثوابا وكرامة وضاعف لهم الحسنات ، وأوجب لهم رفيع الدرجات ، وقد يمد الله أهل معصيته في بعض الحوال بالأموال والبنين والنعم ويدافع عنهم المصائب ويمهلهم ويصحح أجسادهم ليستدعي بذلك طاعتهم ، ويستشكرهم على نعمه عليهم ، وليعلمهم أن معاصيهم إياه لاتضره فإن آمنوا وتابوا قبلهم وتاب عليهم ، وإن أصروا ولجوا في طغيانهم لم يخف فواتهم وأخذهم بذنوبهم وبسوء اكتسابهم فخلدهم في النار ﴿وما ربك بظلام للعبيد﴾ فعلى هذا سأل المؤمنون ربهم فقالوا: ربنا ولاتحمل علينا ثقلا من المحنة ، فلعلنا نعجز عن حمل ذلك يميل منا الى الدنيا ورغبوا اليه جل ذكره أن يسهل عليهم المحن ، ويخفف عليهم الثقل من البلوى ، وهذا في كلام العرب معروف يقول الرجل للرجل لست أطيق كلامك ولاأحتمل حكمك ، ليس يريد أنه لايقوى على ذلك ويعجز عنه لمرض به أوضعف بدن وجوارح ، وعدم استطاعة ولكن يريد أنه يكرهه ولايحبه فعلى هذا تأويل الآية وماشاكلها من القول والله معبود محمود.

وعلى هذا معنى قوله :﴿ربنا لاتزغ قلوبنا بعد إذ هديتنا﴾ يريدون بذلك لاتثقل علينا المحن ، وتشدد علينا البلوى فعلنا نؤثر أهواءنا أونصبوا الى دنيانا فتزيغ قلوبنا من محنتك فندع عند ذلك طاعتك ، وإذا كان ذلك منهم فإنما أتوا من قبل أنفسهم ، فجاز في اللغة أن ينسب ذلك الى الله جل ذكره لما كان من محنته وبلوه يريد بذلك أنها لما أشتدت عليهم محنة اغواهم ، وتقول العرب : قد بخل فلان فلانا إذا سأله مالايحبه ولايحبه الله ، وقد أظهر عجزه إذا حمله مالايشتهيه فعلى هذا تأويل كل ماأشبه هذا من كتاب الله والله محمود ومعبود.


مسألة في الفتنة وجوابها

وأما قول الله جل ذكره :﴿ومن يرد الله فتنته فلن تملك له من الله شيئا﴾ فإن الفتنة في لغة العرب وفي كتاب الله على وجوه كثيرة فمنها الكفر به ، ومنها : المحنة والإختبار ، ومنها: العذاب ، ومنها: الحرب والقتال على الضلال ومايسخط الله ، ومنها: غلبة الهوى والمحبة للشيؤ وغير ذلك ، وقد بين الله جل ذكره وعز أكثر ذلك في كتابه الشفاء لما في الصدور فقال جل ذكره :﴿والفتنة أشد من القتل﴾ وقال لموسى عليه السلام :﴿وفتناك فتونا ﴾ أي امتحناك امتحانا وقال: ﴿وقاتلوهم حتى لاتكون فتنة﴾ يقول: حتى لايكون شر ولاحرب ولاقتال على ضلال وكفر ، وقال: ﴿يومهم على النار يفتنون﴾ يريد يعذبون ﴿ذوقوا فتنتكم﴾ أي عذابكم فيقول سبحانه :﴿ومن يرد الله فتنته فلن تملك له من الله شيئا﴾ وفي هذا الموضع يريد من يرد الله عذابه فلن تستطيع أن تدفع عنه مايريده الله من عذابه والله سبحانه فلا يريد أن يعذب إلا من هو مصر على معاصيه ، وقد علم أنه لايرجع عن كفره ولايتوب كما علم مثل ذلك عن الشيطان أنه لايتوب أبدا ، وليس من حكمه أن يعذب من يعلم أنه يتوب ويرجع يوما ما لأنه قال:﴿وماكان الله معذبهم وهم يستغفرون﴾ يقول : لاأعذب من أعلم أنه يتوب ويستغفر ، وقال جل ذكره :﴿ولو علم الله فيهم خيرا لأسمعهم ولو أسمعهم لتولوا وهم معرضون﴾ يقول: لو علمت أنهم يقبلون لأسمعتهم ماطلبوا وأريتهم من الآيات ماسألوا.

وقال :﴿ولو ردوا لعادوا لما نهوا عنه وإنهم لكاذبون﴾ فهذا وأشباهه في القرآن كثير يعلم الله جل ذكره أنه عالم باختيارهم معاصيه وعاقبة أمرهم وأنهم لايتوبون مختارين غير مضطرين ، وأنه لايعذب من يعلم أنه يتوب ويرجع عن كفره وضلاله.

وأما قوله سبحانه :﴿أولئك الذين لم يرد الله أن يطهر قلوبهم﴾ الآية فمعنى ذلك أنه لايريد أن يحكم لقلوبهم بالطهارة والإيمان وهي كافرة ، ولايشهد لها بالطهارة وهي نجسه ولايزكيها وإنما صاروا بهذه المنزلة لكفرهم وشركهم الذي اختاروه وأصروا عليه ولو أنهم آمنوا واتقوا لحكم لهم سبحانه بالطهارة والعدالة كما حكم بمثل ذلك لسائر من آمن به واتقاه ، ومثل هذا مما يتعامل به الناس في اللغة أن يقول قائل لبعض الفسقة : إنه طاهر زكي ، فيقول قائل آخر: أ،ت تريد أن تزكي هذا الفاسق وتعدله وتشهد له بالطهارة وهو فاسق دنس ،والله لايريد ذلك فله الحمد وتفسير <أول> الآية دليل على مافسرناه.

﴿ياأيها الرسول لايحزنك الذين يسارعون في الكفر من الذين قالوا آمنا بأفواههم ولم تؤمن قلوبهم﴾ الى قوله:﴿يقولون إن أوتيتم هذا فخذوه وإن لم تؤتوه فاحذروا﴾ فأعلم جل ذكره أن هذه الأفعال الردية منهم لامنه ولابمشيئته ولارضاه ، وأنها كسبهم لابإجبار منه لهم عليها.

ثم قال سبحانه: ﴿ومن يرد الله فتنته﴾ أي عذابه فلن يمكنك رد عذاب الله عنهم ، ثم قال:﴿أولئك الذين لم يرد الله أن يطهر قلوبهم﴾ أي : لم يرد أن يحكم لهم بالطهارة وهي مصرة على خلافه وخلاف رسوله عليه السلام.

ثم ختم ذلك بأن قال: ﴿لهم في الدنيا خزي ولهم في الآخرة عذاب عظيم﴾ وقد قال جل ذكره في آية أخرى :﴿فإن تولوا فاعلم أنما يريد الله أن يصيبهم ببعض ذنوبهم وإن كثيرا من الناس لفاسقون﴾ فأعلم أنه إنما يريد أن يحكم بالعذاب على أهل الذنوب ثم قال في آية أخرى :﴿مايفعل الله بعذابكم إن شكرتم وآمنتم وكان الله شاكرا عليما﴾ وفي هذا غنى وكفاية لمن عقل عن الله والحمد لله.


مسألة في الملك وجوابها

وأما قوله سبحانه :﴿إن الله اصطفاه عليكم وزاده في العلم والجسم والله يؤتي ملكه من يشاء والله واسع عليم﴾ وإن الإصطفاء الإختيار من الله ، والله فلا يختار إلا الخير الذي قد علم طاعته له وغناه فيما يسلطه ويملكه على من خالفه وعصاه حتى يردهم الى أمره طوعا أوكرها.

وقال جل ذكره في ابراهيم عليه السلام :﴿ألم تر الى الذي حاج ابراهيم في ربه أن آتاه الله الملك ﴾ الى قوله :﴿والله لايهدي القوم الظالمين﴾ وقال:﴿قل اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء﴾ الى قوله :﴿إنك على كل شئ قدير﴾ فإن مراد الله سبحانه بهذا أنه يعطي النبوة من اصطفاه، ومعنى اصطفاه اختاره على علم منه بقيامه بأمره وطهارته واخلاصه له في الدين ، فحكم سبحانه لأنبيائه بالملك وجعله لهم ، وقد حكم أيضا بالملك لغير الأنبياء من الإئمة الملوك الذين اخذوا الملك من جهة الطاعة له مثل طالوت وذي القرنين فمن دونهما فإنهما لم يكونا نبيئين وكانا بقيامهما بأمر الله وطاعتهما إياه مستحقين للملك ، فأما من تغلب بالكفر والمعاصي لله على الناس فلم يعطهم الله ذلك الملك الذي تغلبوا عليه ، وقوله :﴿تنزع الملك ممن تشاء﴾ فذلك تسليطه الأنبياء والمرسلين على من تغلب بالناس فملكوهم حتى انتزعوا الملك منهم بأمر الله وحكمه وذلك في مثل كسرى وغيره ، أوبموتهم فإنه إذا أماتهم فقد انتزع منهم ملكهم في كل شيء ﴿وتعز من تشاء﴾ فذلك العز اعزاز الأنبياء بالأمن من سخطه وبطاعتهم اياه وبما معهم من الحجج والبراهين ، وبولايته إياهم ، وكذلك جميع المؤمنين وبمحبته لهم ، وبما أعدلهم من كراماته في الجنة ودار البقاء من حسن الجزاء ، وبما قتلوا وطردوا في هذه الدنيا.

﴿وتذل من تشاء﴾ فإنه قد أذل من كفر به وعصاه بلعنه له وعداوته إياه وضعف حججه وتسليطه أولياءه عليه وأمرهم بقتله ، وتصييره بعد ذلك الى النار الدائم عذابها ، فلا يكون أذل من أعداء الله وإن عاشوا في الدنيا قليلا وتمتعوا منها يسيرا والحمد لله على جميع بيانه ولطيف احسانه وامتنانه.


مسألة في التزيين وجوابها

قالت المجبرة القدرية : إن الله جل ذكره خلق الكفر كفرا والإيمان ايمانا ، والقبيح قبيحا ، والحسن حسنا ، وخلق جميع الأشياء على ماهي عليه من جورها وعدلها وحقها وباطلها وصدقها وكذبها ، وإنه لايقدر على فعل ذلك سواه واحتجوا لهذا من مذهبهم بقول الله سبحانه وتعالى عما يقول الظالمون علوا كبيرا :﴿كذلك زينا لكل أمة عملهم ثم الى ربهم مرجعهم﴾ وبقوله :﴿إن الذين لايؤمنون بالآخرة زينا لهم أعمالهم فهم يعمهون﴾ فيتأولون هاتين الآيتين بجهلهم وضلالهم أن الله جل ذكره زين وحسن الكفر للكافرين والفسق للفاسقين ، وذلك هو الضلال البعيد ، لأن الثابت في عقل كل عاقل ، منصف أنه زين وحسن ماأمر به ومدحه, ووعد على فعله كريم الثواب وحسن المآب ، والنعيم المقيم ، ولم يزين ولم يحسن ماذمه وذم فاعليه ، وزجر عنه وأوعد على فعله التخليد في النار والعذاب الدائم الأليم ، وهم فيسمعون الله جل ذكره يقول:﴿وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم﴾ ويقول:﴿وإذ زين لهم الشيطان أعمالهم﴾ وقال: ﴿لاغالب لكم اليوم من الناس﴾ ويعتقدون أن الشركاء والشيطان تزين لهم الباطل الذي هو فعلهم ، ولم يزينوا شيئا من الحق ولادلوا على شيء من الخير ، وكان يجب عليهم أن يخصوا الله سبحانه بأنه ربما زين الخير والحق الذي أمر به ودل عليه ورغب فيه ، وشكر فاعليه ، ولم يزين ماذمه وزجر عنه وأوعد عليه العذاب الدائم الأليم ، حتى يكونوا قد عدلوا في الحكم وسلموا من الجور والإثم وقالوا: إنما يعقله كل ذي عقل ، وفي هذا القدر كفاية لمن تدبره وعقل عن الله إن شاء الله.


مسألة في العلم وجوابها

قالت المجبرة القدرية : من زعم أن الكافر الذي قد علم ألله أنه لايؤمن يقدر على الإيمان فقد زعم أنه يقدر على الخروج من علم الله ، وتوهموا أنهم قد شنعوا بهذا على أهل الحق ﴿ومن لم يجعل الله له نوارا فما له من نور﴾ .

فأقول متوكلا على الله : بأن هذا من قولهم جهل وظلم في الحكم وجور على الحق لأنا إنما نزعم أن الكافر قد يقدر على الإيمان الذي أمره الله به ولايفعل ابدا غير ماعلم ألله أنه يفعله ، وليس الإيمان الذي أمر الله به خروجا من علم الله ، فتكون القدرة عليه قدرة على الخروج من علم الله ولو كان ذلك خروجا من علم الله لم يأمر الله به عباده, ولكان إذا أمرهم بذلك فقد أمرهم بالخروج من علمه وهو جل ذكره فقد أمر الكافر بالإيمان ، وكل مسئ بالإحسان ، ونحن سائلون عن هذا بعينه لنعرفهم أن الشنعة عليهم فيما قالوا به أعظم ، والحجة لهم ألزم وبالله أصول وأقول وأستعين : يقال لهم : أليس تزعمون أن الله قد أمر الكافر بالإيمان وهو قد علم أنه لايؤمن ؟ فإذا قالوا: بلى قيل: فأمره للكافر بذلك أمر له بالخروج عن علمه ، فإن قالوا : لا ولكن ليوجب عليه الحجة فكذلك نقول نحون أيضا: إنه قواه على ماأمر به وإن علم أنه لايفعله ليوجب عليه الحجة ؛ لأن المأمور بما هو عنه عاجز ولم يقو عليه مظلوم ، ولانقول : إن تقويته إياه على ماأمره به تقوية له على الخروج من علمه ، ونقول: وإنه وإن قدر على الإيمان الذي علم الله أنه لايكون منه فإنه لايكون منه أبدا غير ماعلم ألله أنه يكون منه.

ويقال لهم : هل يجوز من الكافر الذي قد علم الله أنه لايؤمن وقد أمره بالإيمان أن يؤمن ويرجع عن كفره ؟ فإن قالوا: لايجوز ، فقد زعموا أن الله يأمر عباده بما لايجوز وهذا خلاف قولهم وقول جميع أهل الإسلام ، وإن قالوا: بلى قد يجوز أن يؤمن ويرجع عن كفره قيل لهم : فقد أجزتم للكافر الخروج من علم الله فكذلك يقدر من علم أنه لايؤمن على الإيمان ، ولايكون بقدرته على ذلك خارجا من علم الله ولافصل.

فإن قالوا: إنما قلنا ذلك لأن علم الله لم يأمر عباده بما لايجوز ، قلنا: وكذلك نقول نحن : إنه لايأمر عباده بما لايقدرون عليه.

ويقال لهم: إذا قلتم : إن العبد يفعل مالايقدر ان يفعله فهذا فاسد من الكلام في كل عقل سليم ، وإنما أولى بالحق والصواب من قال: إن العبد الكافر يجوز منه فعل الإيمان وأثبت له القدرة على مايجوز منه فعله ، ومن قال: إن الكافر يجوز منه فعل الإيمان ونفى عنه القدرة عليه نفى ماجوز منه.

ويقال لهم: ألستم تزعمون أن الله قادر على أن يقوي الكافر الذي قد علم أنه لايؤمن على الإيمان ؟ فمن قولهم : بلى فيقال لهم فقد أسقطتم عنا شغبكم ، فلعل الله قد فعل ذلك وأنتم لاتعلمون ولايكون تقويته له خروجا عن علمه.

ويقال لهم : ماتقولون في الكافر الذي قد علم الله أنه لايؤمن هل يجوز أن يهديه الله ويوفقه للإيمان ؟ وهل يقدر الله على ذلك ؟ فإذا قالوا : بلى يجوز ذلك فقد أجازوا له الخروج من علم الله بأعظم مما حاولوا أن يشنعوا به على غيرهم.

ويقال لهم : ألستم تزعمون أن الله قادر على فعل أشياء قد علم الله أنه لايفعلها ؟ فإذا قالوا: بلى : قيل لهم فقد صرحتم بأن الله سبحانه قادر على الخروج من علم نفسه ، ولزمكم ماأردتم الزامه أهل الحق ، والله مشكور وبما هو أهله مذكور.


مسألة في الأذن من الله سبحانه وجوابها

قالت المجبرة : إذا اخبر الله بأن السحرة في سحرهم ماهم بضارين به من أحد إلا بإذن الله فإذا كان سبحانه أذن للسحرة في سحرهم فالأمر على مايقوله وندين به.

فجوابنا لهم في ذلك : أنهم إنما أتوا واسلافهم قبلهم من طريق لكنتهم ، وقلة معرفتهم باللغة

<معاني الأذن>

وأن معنى الأذن في لغة العرب على ثلاثة وجوه لاغير.

فوجه من ذلك : الأمر والله لايأمر بالسحر وينهى عنه قال جل ذكره :﴿أذن للذين يقاتلون بأنهم ظلموا وأن الله على نصرهم لقدير﴾.

ووجه : التخلية. ووجه : العلم قال الله جل ذكره :﴿ويوم يناديهم أين شركائي قالوا آذناك مامنا من شهيد﴾ معنى آذناك : نعلمك مامنا من شهيد.

والتخلية : فتكون مع علم أومع أمر تقول العرب : قد أذن فلان لغلامه أن يفعل كذا ، معناه : قد أمره وخلاه يفعل ذلك.

وتقول العرب : مافعل فلان كذا إلا بإذني ، معناه : إلا بعلمي.

لايعرف في الأذن غير هذه المعاني ، ومن ذلك قولهم : إذا مات لهم ميت آذنوا ا لناس حتى يحضروه ، أي : أعلموهم بموته.

ومن ذلك الأذان للصلاة إنما هو اعلام الناس بوجوب الصلاة ليحضروا ، ومن ذلك قول الله سبحانه :﴿وأذن في الناس بالحج﴾ معناه وأعلمهم بالحج ليأتوك رجالا وركبانا.

فمعنى ﴿وماهم بضارين به من أحد إلا بإذن الله﴾ إلا بعلم الله وتخليته لهم ، فهذا معنى جهلته المجبرة ، ويتعالى الله عن الأمر بما نهى عنه علوا كبيرا قال سبحانه منكرا على من نسبه الى مثل ذلك :﴿وإذا فعلوا فاحشة قالوا وجدنا عليه آباءنا عليها والله أمرنا بها قل إن الله لايأمر بالفحشاء﴾ الى قوله :﴿وادعوه مخلصين له الدين﴾ الآية فمعنى فادعوه : فاعبدوه.

والحمد لله رب العالمين وصلى الله على رسوله محمد النبي وآله أجمعين.


مسألة في المشيئة وجوابها

زعمت المجبرة القدرية أن الله شاء معاصي عباده وخلافهم أمره ، ولم يرض ذلك ولم يحبه.

وهذا من فساد التدبير والحكمة على حال لو نسبت اليها آبآؤهم لغضبوا ، وذلك أنهم يزعمون أن الشيطان شاء وأراد المعاصي لله ، وأحب ذلك ورضيه ، فكان من شاء وأراد ماأحب ورضي أولى بالحكمة وحسن التدبير في كل عقل سليم من غلبة الهوى ويتعالى الله عما يقول الجاهلون علوا كبيرا.

وقد تكلم الناس في المشيئة فزعمت المجبرة القدرية أن كل مايعقل ويعرف من معاصي الله فبمشيئته وارادته ، وأن المشيئة لذلك مشيئة واحدة لاتختلف معانيها.

وقالت المعتزلة ومن قال بقولهم: المشيئة والإرادة من الله على معنيين ، مشيئة وإرادة حتم ، وذلك ماوصفه الله سبحانه بقوله :﴿كونوا قردة خاسئين﴾ كما شاء وأراد ، وقوله :﴿إنما قولنا لشيء إذا اردناه أن نقول له كن فيكون﴾ فهذه مشيئة واردة الحتم.

والمشيئة الأخرى : مشيئة الأمر والإختيار ، ويدل على ذلك قوله جل وعز :﴿كونوا قوامين بالقسط﴾ فكان بعضهم كذلك ولم يكن بعض ، وهذا القول عندنا حق غير أنه يحتاج الى زيادة في البيان.

وتلك الزيادة على فعل ماأمرهم به وترك مانهاهم عنه ، ويدل على ذلك قوله جل ذكره :﴿وقل الحق من ربكم فمن شاء فليؤمن ومن شاء فليكفر﴾ الآية وقوله :﴿إن الذين يلحدون في آياتنا لايخفون علينا أفمن يلقى في النار خير أمن يأتي آمنايوم القيامة اعملوا ماشئتم إنه بما تعملون بصير﴾ فهذه مشيئة التخلية ، وفيها وعيد شديد فمتى عملوا بمعاصيه فلم يشأ ذلك ولم يرده ، ونهى عنه وواعد عليه وهو فعلهم لافعله ، ومتى عملوا بطاعته فهو فعلهم دونه ،ولهم على ذلك ماوعد من أطاعه وله من المشيئة والإرادة في ذلك مشيئة الأمر والإختيار ومشيئة التخلية وقد احتجت المجبرة والقدرية لمذهبها الفاسد بما لم نعقله.

وذلك فقول الله جل ذكره :﴿فأين تذهبون إن هو إلا ذكر للعالمين﴾ الى آخر السورة ، وقوله : ﴿إن هذه تذكرة فمن شاء أتخذ الى ربه سبيلا وماتشآؤن إلا أن يشاء الله إن الله كان عليما حكيما﴾ ولهذه الآيات تأويل غير ماذهبوا اليه ، وضلوا بقوله وحملوه على لكنتهم وذلك ان الله سبحانه قال فيما أنزل من كتابه الحكيم الذي لايأتيه الباطل من بين يديه ولامن خلفه :﴿إن هو إلا ذكر للعالمين لمن شاء منكم أن يستقيم وماتشاون﴾ الإستقامة بعد الذكر حتى يشاء الله ذلك منكم ويأمركم به.

وكذلك قوله تعالى ذكره في الآية الأخرى :﴿إن هذه تذكرة فمن شاء اتخذ الى ربه سبيلا﴾ فدل أيضا بهذه الآية على مشيئة التخلية والإختيار ثم قال: وماتشآون أن تتخذوا الى ربكم سبيلا بهذه السورة التي هي تذكرة لكم حتى شاء الله ذلك منكم قبلكم وأمركم به ، وهذا فبين لمن لم يطبع على قلبه والحمد لله.

وقد يجوز أيضا أن يكون جل ذكره أراد بقوله :﴿وماتشآون إلا أن يشاء الله﴾ ماتكونون ممن له مشيئة وإرادة حتى شاء الله ذلك ، وكل هذا فخبر صحيح المعنى والله مشكور.

ويسألون فيقال لهم : أتؤمنون بكل ماشاء الله وأراده ؟فإذا قالوا : نعم ، قيل لهم : فيلزمكم أن تقولوا : إن الله ثالث ثلاثة وما قالت المجوس من الإثنين ،وما قال من جحد الله ، لأنهم يزعمون أن كل من قال شيئا من ذلك فبمشية الله وإرادته قاله، فيجب أن يكونوا مؤمنين بقول من قال: إن الله ثالث ثلاثة ، وقول من كفر بالله ، وإن قالوا: لانؤمن بكل ماشاء الله ، وأراد حتما؟ فأنتم إذن كافرون بالإيمان وجميع طاعة الله و﴿ذلك هو الضلال البعيد﴾

وعلى قياس قولهم يجب أن يكون كل عاص لله مطيعا فيما أمر به ، فيكون عاصيا مطيعا في حال ، ويجب أن يكون الشيطان وجميع الفراعنة مطيعين لله ، لأنهم قد فعلوا ماشاء الله من معاصيه، وإن قالوا من فعل ماشاء الله يكون عاصيا لله فالأنبياء عندهم وكل مؤمن من عصاة الله لأنهم فعلوا ماشاء الله ، ويقال لهم أيشاء الله عندكم الحق والصواب ؟ أم شاء عندكم الباطل والخطأ؟ فإن قالوا: الحق والصواب ، فالكفر عندهم حق صواب ، لأن الله شاءه عندهم وأراده ، وإن قالوا: شاء الله الباطل والخطأ، فالإيمان عندهم باطل غير صواب ، لأنه قد شاء ذلك عندهم.

ويقال لهم : أليس من خلق الله له الشتم وشاء ذلك له ورآه مستحقا لذلك ؟ فإذا قالوا بلى ! قيل لهم: فالأنبياء عليهم السلام عندكم مستحقين للشتم واللعن والتكذيب ، لأن الله شاء ذلك عندكم ممن فعله ونالهم به ، ويقال لهم أليس كل ما يدين به العباد على اختلافهم، قد خلقه الله وشاءه وأراده وإلا فافرقوا ولن تجدوا فرقا إن شاء الله ، وهذا يكثر ممن يحسن أن يخرجه عليهم وإنما ذكرت بعض ما يستدل به من له فهم على غيره والله مشكور وبما هو أهله مذكور.

وقد بين سبحانه بنص كتابه الإنكار والذم على من قال بمثل قول المجبرة ولمن ذهب مذهبهم ، فقال جل ذكره﴿وقال الذين أشركوا لو شاء الله ماعبدنا من دونه من شيء نحن ولاآباؤنا ولاحرمنا من دونه من شيء كذلك فعل الذين من قبلهم فهل على الرسل إلا البلاغ المبين﴾ وقال سبحانه : ﴿سيقول الذين أشركوا لوشاء الله ماأشركنا ولاآباؤنا ولاحرمنا من شيئ كذلك كذب الذين من قبلهم حتى ذاقوا بأسنا قل هل عندكم من علم فتخرجوه لنا إن تتبعون إلا الظن وإن أنتم إلا تخرصون قل فلله الحجة البالغة فلو شاء لهداكم أجمعين﴾ فسبحان الله ماأبين حجته على القدرية المجبرة وأوضحها قالوا لوشاء الله ماعصيناه فقال سبحانه: لو شئت أن أبلوكم على الهداية لكنت قادرا على ذلك ، ولكن شئت أن أبلوكم أيكم أحسن عملا ، وأختبر طاعتكم ، بعد أن أعطيتكم الإستطاعة علء ماكلفتكم ونهيتكم عنه، فلي الحجة البالغة ولرسلي مابلغوكم عني من البلاغ المبين والحمد لله رب العالمين ، فقالت المجبرة كما قال إخوانهم المشركون لوشاء لله ماعصيناه ولكنه شاء أن يكفر وأن نعصيه و﴿ذلك ظن الذين كفروا فويل للذين كفروا من النار﴾ وكل ماكان في القرآن من مثل قوله سبحانه:﴿لوشئنا لآتنيا كل نفس هداها ﴾ الآية وهو كثير ، فإنما ذلك إخبار منه لعباده بقدرته على إجبارهم لو شاء ذلك ، ولكنه شاء اختبارهم وبلواهم بعد تمكينهم من أمره ونهيه فقال:﴿ الذي خلق الموت والحياة ليلوكم أيكم أحسن عملا﴾ قال: ﴿ذلك ولوشاء الله لانتصر منهم ولكن ليبلو بعضكم ببعض﴾ فأعلم أنه لم يشأ أن يجبرهم ، وأنه إنما شاء بلواهم واختبارهم.

وقال تعالى:﴿وقالت اليهود والنصارى نحن أبناء الله وأحباؤه قل فلم يعذبكم بذنوبكم بل أنتم بشر ممن خلق يغفر لمن يشاء ويعذب من يشاء ﴾ .

وأجمعت الأمة أنه لايجوز أن يغفر لليهود والنصارى إلا أن يتوبوا ، فأخبر عن قدرته على المغفرة لمن يشاء ، ولايشاء أن يغفر إلا لمن تاب وآمن وعمل صالحا فقال: ﴿وإني لغفار لمن تاب وآمن وعمل صالحا ثم اهتدى﴾ والحمد لله اولا وآخرا.


مسألة للمجبرة في الخير والشر وجوابها

قالت المجبرة القدرية : إن كل خير وشر من طاعات الله ومعاصيه ويسر الدنيا وعسرها وغير ذلك فمن الله وفعله وخلقه ويتعالى الله عن ذلك علوا كبيرا ، واحتجوا لذلك من قولهم بقول الله سبحانه :﴿أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة وإن تصبهم حسنة يقولوا هذه من عند الله وإن تصبهم سيئة يقولوا هذه من عندك قل كل من عندالله فما لهؤلاء القوم لايكادون يفقهون حديثا﴾ .

والخير والشر : خيران وشران في كتاب الله ، فخير من الله فذلك حسنة منه ، وهو ماينعم الله به على عباده من الصحة والخصب واليسر والغنى والنصر والغنائم والرخاء وغير ذلك من صنوف نعمه عليه وشر وهو سيئة وذلك فيما يبتلى الله به عباده من المرض والمصائب والقحط والفقر والعسر والجراح وغير ذلك ، وقتل الأحباب وموتهم ، ومن هذا الشر مايكون عقوبة على صغائر ذنوب المؤمنين قال الله جل ذكره :﴿ماأصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير﴾ فهذه المصائب تكون في الدنيا تمحيصا للمؤمنين ، ومحقا للكافرين وقال تقدس ذكره :﴿وليمحص الله الذين آمنوا ويمحق الكافرين﴾ وقد سمى هذه السيئات في كتابه شرا فقال:﴿إذا مسه الشر جزوعا وإذا مسه الخير منوعا﴾ وقال:﴿ونبلوكم بالشر والخير فتنة﴾ وقال سبحانه:﴿وبلوناهم بالحسنات والسيئات لعلهم يرجعون﴾ فكان أهل النفاق والشك إذا أصابهم مع رسول الله صلى الله عليه وآله وسلم حسنة وخير ونصر وغنيمة وخصب ويسر قالوا: هذا من عندالله ، وإذا أصابهم سيئة ومصيبة وجراح وشدة وقحط وماأشبه ذلك قالوا: هذه من عند محمد وبشؤمه ، وتطيروا به كما فعل فرعون بموسى عليه السلام ، فأنزل الله جل ذكره فيهم :﴿فإذا جاءتهم الحسنة قالوا لنا هذه وإن تصبهم سيئة يطيروا بموسى ومن معه ألا إنما طائرهم عند الله ولكن أكثرهم لايعلمون﴾ فقال الله جل ذكره لمن تطير بمحمد صلى الله عليه وآله وسلم :﴿قل كل من عندالله فما لهؤلاء القوم لايكادون يفقهون حديثا﴾ .

ولعمري إن المجبرة لم تفقه عن الله حديثه.

وحسنات أخر ، وسيئات من خير وشر وهي اعمال العباد التي لم يفعلها الله ولايجوز أن يقولوا لمحمد صلى الله عليه وآله وسلم ماعملنا من المعاصي فمن عندك والتي بين الله جل ذكره حالها ، وفرق بينها وبين الحسنات والسيئات التي ذكرتها اولا في محكم كتابه ونسبها الى عباده العاملين لها دونه فقال :﴿إن احسنتم أحسنتم لأنفسكم وإن أسأتم فلها﴾ وقال:﴿من عمل صالحا فلنفسه ومن أساء فعليها﴾ وقال: ﴿من جاء بالحسنة فله عشر أمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها وهم لايظلمون﴾ في أشباه لذلك والحمد لله رب العالمين على حكمته وبيانه ولطفه وجميل احسانه وصلى الله على محمد وآله وسلم.


مسألة في القضاء وجوابها

قالت المجبرة القدرية : إن جميع ماذرأ وبرأ بقضاء من الله ليس للعباد الى ترك شيء منه سبيل ، وذلك من قولهم الإفتراء والبهتان بين اليد والرجل.

وهؤلاء القوم جاهلون بلغة القرآن ومعانيه فهم في ضلالهم يعمهون.

<معاني القضاء>

فالقضاء في كتاب الله على اربعة أوجه :

فأحد ذلك : القضاء ـ الإعلام والإخبار قال الله سبحانه :﴿وقضينا اليه ذلك أن دابر هؤلاء مقطوع مصبحين﴾ .

وقضاء آخر : وهو الخلق من الله لما خلق قال جل ذكره :﴿فقضاهن سبع سموات في يومين﴾ .

وقضاء آخر: وهو الأمر من الله لعباده ، وقال سبحانه :﴿وقضى ربك ألا تعبدوا إلا إياه﴾ .

وقضاء آخر: وهو الحكم من الله قال جل ذكره:﴿إن ربك يقضي بينهم يوم القيامة فيما كانوا فيه يختلفون﴾ وقال:﴿إن الحكم إلا لله يقضي بالحق وهو خير الفاصلين﴾.

فهذه وجوه القضاء في كتاب الله فنريد أن يعرفها من يريد أن يعرفها على مايليق بالله من العدل والإحسان ، وإذا كان جل ذكره قد أخبر عباده أنه يقضي بالحق وامتدح بذلك فقد دلهم أنه لايقضي بالباطل لأنه لو جاز أن يمتدح أنه يقضي بالحق وهو يقضي بالباطل لجاز أن يمتدح بأنه يقول الحق وهو يقول الباطل قال جل ذكره :﴿والله يقول الحق وهو يهدي السبيل﴾ فلما كان امتداحه بأنه يقول الحق دليلا على أنه لايقول الباطل فالله سبحانه قد قضى ماأمر به من الطاعات ولم يقض مانهى عنه من عبادة الأصنام وقتل الأنبياء والذين يأمرون بالقسط من الناس.

ونحن سائلوهم فقائلون لهم : هل أنتم راضون بقضاء الله ؟ فإن قالوا: نحن راضون بقضاء الله الزمهم أن يكونوا راضين بعبادة الأصنام وشتم ذي الجلال والإكرام وكل فاحشة نهى الله عنها، وإن قالوا: لانرضى بقضاء الله لزمهم أن يكونوا غير راضين بالتوحيد والإيمان وكل ماأمر به وفعله القدير الرحمن ؛ لأنهم يزعمون أن كل ماذكرناه بقضاء الله وقدره.

ويقال لهم أيضا : هل كان النبي صلى الله عليه وآله وسلم راضيا بقضاء الله ؟ فإن قالوا: نعم لزمهم إن زعموا أنه كان راضيا بالكفر وشتم الله وشتمه ، وبكل مانهى الله عنه.

وكذلك فيسألون عن الله سبحانه هل هو راض بقضائه ؟ فإن قالوا: نعم أوجبوا أن راض بشتم نفسه وبمعاصي كل من عصاه ، وإن قالوا: ليس هو راضيا بقضاء نفسه أوجبوا أنه غير راض بما أمر به أونهى عنه ، وبعث به رسله.

والله معبود وبما هو أهله على بيانه وإحسانه محمود ، وصلى الله على سيدنا محمد وآله وسلم.


مسألة في القدر وجوابها

إن سأل سائل من المجبرة القدرية فقال: أتقولون : إن الله قدر المعاصي له ، والكفر به ، والفساد في بلاده وعباده ؟ قيل له : لايقدر الله ذلك ؛ لأن الله سبحانه أخبر أنه الذي خلق فسوى وقدر فهدى ، ولم يخبر أنه قدر فأضل.

وقال جل ذكره :﴿نحن قدرنا بينكم الموت﴾ لم يقل : نحن قدرنا بينكم المعاصي.

وقال تعالى : ﴿والقمر قدرناه منازل﴾ ولم يقل : قدرنا الضلال منازل كما قال فيما قدره وقال لأهل جهنم :﴿ذوقوا مس سقر إنا كل شيء خلقناه ﴾من عذابكم وأعتدنا للتنكيل بكم ﴿بقدر﴾ لأنه قال : ﴿لكل باب منهم جزء مقسوم﴾ أي : مقدر معلوم.

وكل ماتقدم <من> مسائلنا فيه من القضاء يجب أن يسأل عن مثله في القدر فافهم إن شاء الله.


مسألة في الإستطاعة وجوابها

إن سألت المجبرة القدرية فقالت: لأي شيء خلق الله آدم عليه السلام وذريته ؟ والجن وذريتهم ؟ قيل: لما وصف جل ذكره بقوله الحق :﴿وماخلقت الجن والإنس إلا ليعبدون﴾ ، فإن قالوا: فكانوا هم يقدرون على طاعته وعبادته ؟ قيل لهم : نعم لم يكلفهم الله طاعته وعبادته إلا وقد جعل لهم السبيل الى ماكلفهم وأمرهم به ونهاهم عنه لأن من أمر عبده بما لم يجعل له اليه سبيلا ثم عذبه على تركه بما لم يجعل له السبيل اليه فقد ظلمه إذا منعه مما أمره به بالقهر والإجبار ، وقد قال سبحانه :﴿وماالله يريد ظلما للعباد﴾ وقال: ﴿إن الله لايظلم الناس شيئا ولكن الناس أنفسهم يظلمون﴾ فأخبر انه سبحانه لايظلم عباده ، وإذا منعهم مما أمرهم به ولم يقوهم على فعله ثم عذبهم كان ظالما لهم ، وقد انتفى جل ذكره من ظلمهم بما تلوته قبل ، وبقوله :﴿مايفعل الله بعذابكم إن شكرتم وآمنتم وكان الله شاكرا عليما﴾ وقال:﴿لايكلف الله نفسا إلا وسعا﴾ والوسع في لغة العرب : القوة والطاقة ، فهذا المعروف في لغة العرب.

فلو كلف الله عباده كلهم البالغين منهم عبادته ، والإيمان لأنفسهم من سخطه ووعيده بفعل ماأمر به ، والإزدجار عما زجر عنه علم أنه لم يكلفهم إلا مايطيقونه ، وقد جعل لهم القدرة على فعله ، وبذلك ثبتت حجته عليهم وكان تعذيبه من عذب منهم بظلمه ومعاصيه حكمة وعدلا عليهم والحمد لله شكرا.

فإن لم يرض المخالف للحق بما بيناه وفسرناه فلم يبق إلا التعلق بما هم عليه من الإجبار والإضطرار يقال له عند ذلك : هل كلف الله عباده مايطيقون أوكلفهم مالايطيقون ؟ فإن زعم أنه كلفهم مالايطيقون قيل له : فلم زعمت أن الله منع الكافر من القوة على فعل الإيمان ، وأمر أن يؤمن كما منع السماء أن تقع على الأرض اجبارا ؟ ومامعنى الأمر والنهي والوعد والوعيد والمواعظ والذكر والكتب والرسل ؟ فإن قال: لامعنى لذلك أظهر كفره وجحده لربه ، وإن زعم أنه له معنى سئل عن ذلك المعنى فإن قال: أراد الله بذلك اقامة الحجة عليهم قيل له : ماتنكر أن يمنع عبدا من عبيده بإخراجه من النطق والكلام ثم يبعث اليه رسولا يقول له : قل لاإله إلا الله محمد رسول الله صلى الله عليه وآله وسلم وإلا عذبتك في الدنيا والآخرة ،يريد بذلك اقامة الحجة عليه وهو لايقدر على ماأمره به ، ثم يأمر رسوله بقتله وبسبي ذريته إن لم يقبل ماأمره بقوله ، ويكون بذلك عدلا.

فإن زعم أن ذلك لايجوز لأنه ظلم وجور قيل له فكذلك مادنت به وقلته لايجوز لأنك زعمت أن الله يمنع عبده من الهدى اجبارا كما منعه من الكلام اجبارا ، ثم يساله كما تزعم أن يأتي بالإيمان والهدى الذي منعه منه ، ويتعالى الله عن ذلك علوا كبيرا وإياه نعبد ونحمد ونستعين.


مسألة في الإرادة وجوابها

إن سال سائل من المجبرة القدرية فقال: أتقولون إن الله عز وجل أراد من جميع خلقه البالغين الإيمان ؟ أم أراد ذلك من بعضهم دون بعض ؟.

قيل له : بل نقول : إنه أراد ذلك من جميعهم فإن قال: أتقولون : إنه أراد ذلك فلم يكن ماأراد ؟ قيل له : إن ارادته لذلك على ماتقدم به بياننا وقولنا في باب المشيئة ارادة بلوى واختبار لاارادة اجبار واضطرار ، وبين الإرادتين على مابيناه قبل فرقان.

ولو أراد ذلك منهم ارادة اجبار واضطرار كانوا كلهم مؤمنين ، ولم يكونوا محمودين ولامثابين بما أعده لمن أطاعه من ثواب المحسنين ، ولو أراد أن يقهرهم ويجبرهم على الإيمان كان على ذلك قادرا كما أراد في أصحاب السبت فقال لهم :﴿كونوا قردة خاسئين﴾ فكانوا من ساعتهم كما أراد وقد قال لجميع عباده :﴿كونوا قوامين بالقسط ﴾ ارادة بلوى واختبار وأمر لاإرادة اضطرار ، فكان منهم المطيع ، ومنهم العاصي ، ومنهم الداني الى أمره ، ومنهم القاصي ، ولو أراد اجبارهم على القيام بالقسط لكانوا من ساعتهم كلهم كذلك ، ولو فعل ذلك بهم مااستحقوا منه حمدا ولاثوابا.

ويدل على ذلك كتاب الله الناطق بالحق الصادق فإن الله سبحانه أخبر انه أراد بجميع خلقه الخير والصلاح ولم يرد بهم الكفر والضلال فقال تعالى :﴿تريدون عرض الدنيا والله يريد الآخرة﴾ فأعلم أن ارادته غير ارادة عباده.

وقال: ﴿يريد الله بكم اليسر ولايريد بكم العسر﴾ وقال: يريد الله ليبين لكم ويهديكم سنن الذين من قبلكم ويتوب عليكم والله عليم حكيم﴾ فأخبر أنه يريد بهم الهداية والخير والتبيين لهم ، فامتدح بما أراد بهم من اتباعهم طاعاته ليثيبهم بذلك نعيم جنانه المقيم.

ولو أراد بهم الضلال والكفر لم يصف نفسه بأنه أراد بهم الهداية والإيمان.

ثم قال سبحانه :﴿والله يريد أن يتوب عليكم ويريد الذين يتبعون الشهوات أن تميلوا ميلا عظيما﴾ فأوضح سبحانه وبين ارادته من ارادة سواه ، وأن ماأراد سواه ليس مما أراده والحمد لله رب العالمين.

وبعد : فلو أن الكفار كانوا بكفرهم فاعلين ارادة الله لكانوا له مطيعين وبفعلهم ماأراد محسنين ولجزائه مستوجبين فلما لم يجز أن يكون الكافر محسنا في شتمه لربه وخلافه أمره ، وقتله أنبياءه وافساده في أرضه علم أنه لم يفعل ماأراد الله ولاماشاء ، وقد بينا هذا في باب المشيئة.

والله مشكور وبما هو أهله مذكور ، وصلى الله على محمد وذريته أهل التطهير وسلم.

وروي لنا وأخرنا عن ابي عبدالله جعفر بن محمد عليه السلام وعن جماعة من أهلنا رحمهم الله أنهم كانوا يقولون : بالمنزلة بين المنزلتين لااجبار ولاتفويض.

فمعنى قولهم : لاإجبار فهو صدق ، خلاف ماقالت المجبرة القدرية ، ففي كل عقل سليم ، وأن معنى ذلك : الإضطرار من الله جل ذكره لعباده الى أعمالهم التي امرهم بها ونهاهم عنها.

وأما قولهم : ولاتفويض ـ فإن كثيرا من الناس قد غلطوا واختلفوا في تأويل ذلك والله المستعان.

ومعنى قولهم : ولاتفويض ـ لاإهمال كما أهملت البهائم ، وفوض اليها أعمالها ، لم يمتحنها الله ولم يامرها ولم ينهها لأن الله سبحانه قد أظهر حكمته بما كان من بلوه ومحنته لعباده بالأمر والنهي بعد التمكين والوعد والوعيد والجنة والنار ، والإباحة والحظر ، فهذا هو المنزلة بين المنزلتين التي أراده آل محمد صلى الله عليه وآله وسلم في قولهم : لاأجبار ولااهمال تكلموا بذلك موجزا مختصرا لمن عقل منزلة المحنة والإختبار بين التفويض الذي هو الإهمال وبين الإضطرار.

وقد ذكر عن أمير المؤمنين عليه السلام هذا التفويض الذي هو الإهمال في بعض خطبه قال: حدثني محمد بن منصور المرادي ، قال: حدثني القاسم بن ابراهيم بن اسماعيل ، قال: حدثنا عبدالله بن ابراهيم بن عبدالله بن الحسن عن الحسن بن ابراهيم عن بعض آبائه قال:(قل ماكان يعتدل بأميرالمؤمنين عليه السلام مكان مختطبه إلا قال: أيها الناس اتقوا الله فما خلق امرء عبثا فيلهو ولاأهمل سدى فيلغو ومادنياه التي تحسنت اليه بعوض من الآخرة التي قبحها سوء الظن بربه ، وماالخسيس الذي ظفر به من الدنيا بأعلى منيته كالنفيس الذي ضيعه من الآخرة بأدنى سهمته).

تم كتاب البساط والحمد لله أولا وآخرا وباطنا وظاهرا ، وصلواته على رسوله سيدنا محمد النبي وآله الطاهرين الأكرمين وسلامه.

قال في الأم المنقول منها مالفظه : فرغ منه لنفسه بمن الله عليه وفضله لديه الفقير الى الله أحمد بن سعد الدين بن الحسين بن محمد بن علي بن محمد المسوري غفر الله له ولوالديه ولإخوانه من المؤمنين والمؤمنات الأحياء منهم والأموات ، وأكرم نزله بين يديه وسط نهار الثلاثاء سابع ذي الحجة الحرام أحد شهور عام خمسين وألف ختمه الله بكل خير وسعادة ، وختم لنا جميعا بمرضاته ومن علينا وعلى المسلمين ببقاء من بحراسته حراسة النعم أميرالمؤمنين المؤيد بالله محمد بن أميرالمؤمنين صلوات الله عليه وعلى آبائه وأطال عمره وتفسيح مدته آمين بمنزله وفقه الله من محروس شهارة حرسها الله.

ولاحول ولاقوة إلا بالله العلي العظيم حسبنا الله ونعم الوكيل والحمد لله رب العالمين.اهـ

قال : بلغ مقابلة على الأم المنقول منها وتصحيحا وضبطا والحمد لله الذي بنعمته تتم الصالحات وصلى الله على سيدنا محمد وآله وسلم.


كتاب البساط
للإمام
الناصر للحق الحسن بن علي الأطروش
عليه السلام 304 هـ


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org