[مقدمة المؤلف]

بسم الله الرحمن الرحيم

الحمدلله الكبير المتعال ذي العظمة والجلال والمَنِّ والإفضال، سريع الحساب شديد المِحَال، الذي أنعم علينا بأبلغ النعم والفضائل، وأكد حجته علينا بالكتاب النَّازل، والرسول الفاضل، والعقل الكامل، ودَلَّنا على معرفته وعبادته بالبراهين والدلائل، وأشهد أن لاإله إلا هو شهادة عبد عامل، وعن أمره غير مائل ولاعادل، وأن محمداً عبده ورسوله صلى الله عليه وعلى أهل بيته الطيبين الأفاضل، وبعد.

فإني وقفت على كثير من موضوعات الأوائل، من أهل البيت عليهم السلام وغيرهم من سائر القبائل، فوجدت لفقهاء العامة كتباً قد ألفوها في الشرايع والنوازل، والأخبار والآثار وسائر المسائل، ووجدتهم قد ألفوا كتباً في الأخبار عن النبي المختار صلى الله عليه وآله وسلم وعلى أهل بيته الأخيار، وجمعوا مايُحْتَاج إليه من الآثار، ولم أجد مثل ذلك لأئمتنا الأطهار، ولا لغيرهم من علماء شيعتهم الأبرار، ومَنَعَهم عن جمع مثل ذلك اشتغالهم بالجهاد وتشتتهم في البلاد، وتخفيهم من أهل العناد، وبغي من بغى عليهم من الكفار وأهل الفساد، وإن كانوا قد أكثروا وذكروا من الأخبار في مثاني كتبهم، وعلومهم، ومنثورهم، ومنظومهم، وكان أجَلّ ما ألفوه من الكتب في الشرع: (كتاب الأحكام) للهادي عليه السلام، ورأيت أن أؤلف كتاباً مختصاً بالأخبار الواردة عن النبي صلى الله عليه وآله وسلم في الشرائع وسميته بـ(أصول الأحكام الجامع)، وذكرت فيه ماورد عن الأئمة السابقين، والصحابة والتابعين، وماورد من اختلاف الفقهاء المتقدمين، وأوردت حجج المخالفين، ليكون ذلك أبين للسامعين، والمتعلمين والطالبين للنجاة من المتعبدين، وذكرت المسائل التي وقع فيها الاختلاف في (كتاب الأحكام) و(كتاب المنتخب) وذكرت العلة في الاختلاف فيها والسبب، وأوضحت مايجب العمل به من الصحيح من القولين بالبيان والترجيح، وإن كان الأئمة عليهم السلام قد ذكروا كثيراً من ذلك في الشروح في مواضع متفرقة، فأردت أن أجمع الأخبار ومحاسن الآثار في هذا الكتاب، إذ لم يوجد للمؤلفين منهم مثل ذلك، والله الموفق للصواب، وإليه نرغب في حسن الجزاء والثواب.

والحمدلله رب العالمين، وصلى الله على خاتم النبيين، وعلى أهل بيته الطيبين وسلم تسليماً.


خبر في ذكر السَّماع

1. ـ خبر : وروي عنه صلى الله عليه وآله وسلم أنه قال: (( نَظَّر الله امرءاً سمع مقالتي فوعاها حتى يؤديها إلى من لم يسمعها كما سمعها )).

2. ـ خبر : وروي عنه صلى الله عليه وآله وسلم أنه قال: (( تسمعون مني، ويُسمع منكم، ويُسمع من الذين يسمعون منكم، ثم يأتي من بعد ذلك قوم سِمان يحبون السِّمَن ويشهدون قبل أن يُسْتَشهدوا )).

3. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم، أنه قال: (( حدثوا عنِّي كما سمعتم)).


من كتاب الطهارة

باب المياه

بسم الله الرحمن الرحيم

4. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم: (( أنه نهى أن يُبَال في الماء الرَّاكد ثم يُتَوضى فيه )).

5. ـ خبر : وروي عن عبدالرحمن الأعرج أنه سمع أبا هريرة يروي عن رسول الله صلى الله عليه وآله وسلم، قال: (( لايَبُولَنَّ أحدكم في الماء الذي لايجري ثم يغتسل فيه )).

6. ـ خبر : وروي عن النبي صلى الله عليه وآله وسلم: أنه انتهى إلى غدير فيه جِيْفَة، فقال: (( اسقوا واستقوا، فإن الماء لايُنَجِّسه شيء )).

7. ـ خبر : وروي أن رسول الله صلى الله عليه وآله وسلم كان يتوضأ من بئر بُضَاعة، فقيل: يارسول الله إنه يُلقى فيها الجِيَفُ والمحايض. فقال: (( إن الماء لاينجسه شيء )).

قلنا: دَلَّ هذان الخبران على أن الماء الكثير لاينجسه شيء، ودَلَّ الخبر في الماء الراكد على أن القليل من الماء ينجس بالقليل من النجاسة.

وفي الخبر: إن بئر بُضَاعة كانت لها عيون تَغْلِب، وأنها كانت طريق الماء إلى البساتين، وأما الغدير فلايكون إلا عَظِيماً.

8. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( ما أسكر كثيره فالقليل منه حرام )).

9. ـ خبر : وروي عن أم سلمة قالت: (( نهى رسول الله صلى الله عليه وآله وسلم عن كل مُسْكِر ومُفَتِّر )).

10. ـ خبر : وروي عن عائشة، قالت: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( كل مسكر حرام )).

دلت هذه الأخبار على فساد قول أبي حنيفة وأصحابه: إنه يجوز التطهر بنبيذ التمر وسائر الأنبذة.

11. ـ ومارووا عن ابن مسعود أنه خرج مع رسول الله صلى الله عليه وآله وسلم فقال له ليلة الجن: (( مافي أدواتك؟ )) قال: نبيذ تمر. فقال صلى الله عليه وآله وسلم: (( تمرة طيبة وماء طهور )).

قلنا: ونحن ندفع هذا /3/ الخبر بهذه الأخبار، وبما روي أن ابن مسعود لم يكن مع رسول الله صلى الله عليه وآله وسلم ليلة الجِنِّ. وإن صح الخبر فيحتمل أن يكون الماء لم يتغير بالتمر، فيكون الماء على حِيَاله والتمر على حياله.

12. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه (( نهى أن يغتسل الرجل بفضل المرأة والمرأة بفضل الرجل )).

13. ـ خبر : وروي عنه صلى الله عليه وآله وسلم مثل ذلك، وفيه: (( ولكن يشرعان جميعاً )).

14. ـ خبر : وروي عن ابن عباس أن بعض أزواج رسول الله صلى الله عليه وآله وسلم اغتسلت من جنابة بماء في إناء، فأبقت في الإناء منه شيئاً، فجاء النبي صلى الله عليه وآله وسلم يتوضأ به. فقالت: يارسول الله إنه بقايا ما اغتسلتُ به. فقال: (( إن الماء لاينجسه شيء )).

15. ـ خبر : وروي عن أم سلمة أنها قالت: كنت أغتسل أنا ورسول الله صلى الله عليه وآله وسلم من إناء واحد.

دل هذا الخبر على أن الخبر الأول المراد به الفَضْل الذي يتساقط من المُغْتسل، وهو الماء المستعمل.

16. ـ خبر : وروي عن أبي هريرة، أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( لايغتسل أحدكم في الماء الدايم وهو جنب )).

22. ـ وفي بعض الأخبار: (( لايبولن أحدكم في الماء الدايم ثم يغتسل فيه من جنابة )).

17. ـ خبر : وروي أن النبي صلى الله عليه وآله وسلم قال لبني عبدالمطلب لما حَرَّم عليهم الصدقة: (( إن الله كره لكم غسالة أوساخ أيدي الناس )).

دَلَّ على أن الماء المستعمل لايجوز التطهر به، لتشبيه النبي صلى الله عليه وآله وسلم ماحرم على بني عبدالمطلب به، فأما مايَحْتَج به من يرى جوازه بماروي عن رسول الله صلى الله عليه وآله وسلم أنه اغتسل فبقيت لمعة من جسده، فأخذ الماء من بعض شعره ومسحها به.

18. ـ خبر : وروي أن المسلمين كانوا يتمسحون بفضل وضوء رسول الله صلى الله عليه وآله وسلم، على سبيل التَّبَرك.

فإن الخبر الأول إن صح فإن الماء المستعمل لايكون مستعملا حتى يفارق العضو الذي استعمل فيه، والجسد كله في الاغتسال بمنزلة العضو الواحد، وأما تمسح المسلمين بفضل وضوء رسول الله صلى الله عليه وآله وسلم فلم يتوضؤا به. فلاحجة للمخالف بهذين الخبرين.

19. ـ خبر : وروي عن علي بن أبي طالب عليه السلام أنه قال: عَادَ رسول الله صلى الله عليه وآله وسلم وأنا معه رجلا من الأنصار، فتطهر للصلاة ثم خرجنا، فإذا نحن بحذيفة بن اليمان، فأومى إليه رسول الله صلى الله عليه وآله وسلم فأقبل إليه، فأهوى رسول الله صلى الله عليه وآله وسلم إلى ذراع حذيفة ليَدِّعم عليها، فنخسها حذيفة، فأنكر ذلك رسول الله صلى الله عليه وآله وسلم، فقال: (( ما لك ياحذيفة؟ )) قال: إني جُنُب. قال: (( ابرز ذراعك فإن المسلم ليس بنجس )).ثم وضع يده على ذراعه وإنها لَرَطِبة.

20. ـ خبر : وروي عن علي عليه السلام أنه قال: (( إذا وقعت الفأرة في البئر فانزحها حتى يغلبك الماء )).

21. ـ خبر : وروي أن حَبَشِياً وقع في زمزم، فأمر ابن الزبير فنزح ماؤها، فجعل الماء لاينقطع، فنظرنا فإذا عين تجري من قِبَل الحَجَر الأسود، فقال ابن الزبير حسبكم.

22. ـ خبر : وروي عن أمير المؤمنين عليه السلام قال في بئر وقعت فيها فأرة فماتت: (( ينزح ماؤها )).

قلنا: والمراد به إذا كان ينتزح /4/.

23. ـ خبر : وروي أن رسول الله صلى الله عليه وآله وسلم سئل عن الماء وماينوبه من السباع، فقال: (( إذا بلغ قُلَّتين فليس يحمل الخبث )).

قلنا: حَمَلُ قوم هذا الخبر على أنه إذا بلغ قلتين لم ينجسه شيء، واحتجوا بظاهر هذا الخبر، وبأخبار غيرها مختلفة توجب ضعف الأسانيد، منها: الاختلاف في أسماء الرواة، ومنها: الاختلاف في الخبر، لأن منهم من قال قلتين، ومنهم من قال قلة أو قلتين، ومنهم من قال: ثلاث، ومنهم من قال أربعين قلة، ولأن القِلال مختلفة، وقالوا: أو بعضهم: بقلال هجر. وقلال هجر مختلفة، وعندنا أن الخبر إن صح فمعناه أنه يضعف من أن يحمل الخبث، وأنه صلى الله عليه وآله وسلم أراد أن الماء إذا بلغ قلتين في القلَّة والنزارة فهو يضعف من أن يحمل الخبث، ويدل على صحة ماذهبنا إليه الخبر في الماء الراكد.


[الآسار]

24. ـ خبر : وروي أن النبي صلى الله عليه وآله وسلم قال: (( كل شيء يَجْتَرّ فلحمه حلال، ولعابه حلال، وسؤره حلال، وبوله حلال )).

25. ـ خبر : وروي عن كبشة بنت كعب أنها صَبَّت لأبي قتادة ماء يتوضأ به، فجاءت هِرَّة فشربت فأصغى لها الإناء، [قالت:] فجعلتُ أنظر. فقال: يا بنت أخي أتعجبين؟ قال رسول الله صلى الله عليه وآله وسلم: (( إنها ليست بنجسة، هي من الطوافين عليكم والطوافات )).

26. ـ خبر : وروي عن عائشة أنها قالت: إن رسول الله صلى الله عليه وآله وسلم: (( كان يصغي الإناء للهر ويتوضأ بفضله )).

27. ـ خبر : وروي أن رسول الله صلى الله عليه وآله وسلم سئل: أيتوضأ بما أفضلت الحمر؟ قال: (( نعم، وبما أفضلت السِّباع )).

28. ـ خبر : وروي عن أبي هريرة أنه قال: قال النبي صلى الله عليه وآله وسلم: (( الهر سبع )).

29. ـ خبر : وروي عن ابن عباس قال: كنتُ رِدْفَ رسول الله صلى الله عليه وآله وسلم على حمار يقال له: يعفور، فأصاب ثوبي من عرقه، فأمرني رسول الله صلى الله عليه وآله وسلم بغسله.

قلنا: هذا الخبر لايوجب تنجس عَرَق الحمار على كل حال، لأن عادة المسلمين جميعاً أنهم لايتجنبون عرق خيلهم ودوابهم، ونحن نحمل هذا الخبر على أن رسول الله صلى الله عليه وآله وسلم علم في ذلك الحمار نجاسة معينة، إما من بوله أو روثه أو غير ذلك، فأمره بغسل ثوبه منه.

30. ـ خبر : وروي أن النبي صلى الله عليه وآله وسلم قال: (( إذا ولغ الكلب في الإناء فاغسلوه سبع مرات ))، وفي بعض الأخبار: (( وعَفِّروه الثامنة بالتراب )).

31. ـ وروي: (( طهور إناء أحدكم إذا ولغ فيه الكلب أن يغسله سبعاً )).

32. ـ خبر : وروي أن النبي صلى الله عليه وآله وسلم سئل عن الحياض التي بين مكة والمدينة، تَرِدُهَا الكلاب والسباع، فقال: (( لها ما أخذت في بطونها، ومابقي فلنا طهور )).

قلنا: وهذا ورد في الحِيَاض العظيمة.

33. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( إذا استيقظ أحدكم من منامه فلايغمس يده في الإناء حتى يغسلها ثلاثاً، فإنه لايدري أين باتت يده )).


[النجاسات]

34. ـ خبر : وروي أن وفد ثقيف لما قدموا على النبي صلى الله عليه وآله وسلم ضرب لهم قُبَّة في المسجد، فقالوا: يارسول الله، قومٌ أنجاس. فقال رسول الله: (( إنه ليس على الأرض /5/ من أنجاس الناس شيء، إنما أنجاس الناس على أنفسهم )).

35. ـ خبر : وروي عن أبي ثعلبة الخُشَني قال: قلت يارسول إنَّا بأرض أهل الكتاب، أو نأتي أرض أهل الكتاب فنسألهم آنيتهم، فقال: (( اغسلوها ثم اطبخوا فيها )).

36. ـ خبر : وروي أن رسول الله صلى الله عليه وآله وسلم استعار دُرُوع صفوان بن أمية.

قلنا: استدل مخالفونا على أن المشرك والخنزير نجاستهما نجاسة حكم وذم للمشرك، واستدلوا بهذا الخبر، وبخبر وفد ثقيف، ولاحجة لهم بهذا؛ لأنه لم يرو أنه صلى في شيء من الدُّروع، وأما ثقيف فلم يرو أنهم مسوا المسجد برطوبة، وجوابه لأصحابه في قولهم: قوم أنجاس؟ بقوله: (( إنما أنجاس الناس على أنفسهم )). تقرير لقولهم: إنهم أنجاس. وأمر النبي صلى الله عليه وآله وسلم بغسل الإناء من ولوغ الكلب يُبْطل قولَ من قال: إن نجاسته نجاسة حكم لاغير.

37. ـ خبر : وروي عن أبي هريرة قال: لقيت النبي صلى الله عليه وآله وسلم وأنا جُنُب، فمد يده إليَّ، فقبضت يدي عنه وقلت: إني جنب. فقال: (( سبحان الله إن المسلم لاينجس )).

38. ـ خبر : وروي عن علي عليه السلام، عن النبي صلى الله عليه وآله وسلم أنه قال: (( لابأس بأبوال الإبل والبقر والغنم وكل شيء يحل أكل لحمه إذا أصاب ثوبك )).

39. ـ خبر : وروي عن النبي صلى الله عليه وآله وسلم أنه قال: (( ما أُكل لحمه فلابأس ببوله )).

40. ـ خبر : وروي عن أنس أن ناساً من عُرَينَة قدموا على النبي صلى الله عليه وآله وسلم فقال لهم النبي صلى الله عليه وآله وسلم: (( اشربوا من ألبانها وأبوالها )) ـ يعني الإبل ـ.

41. ـ خبر : وروي عن أنس قال: قدم ناس من عُرَينَة على رسول الله صلى الله عليه وآله وسلم المدينة، فاجْتَوَوْها فقال: (( لو خرجتم إلى ذودٍ لنا فشربتم من ألبانها )). قال: وذكر قتادة أنه حفظ عنه: وأبوالها.

42. ـ خبر : وروي أن رسول الله صلى الله عليه وآله وسلم مر بقبرين، فقال: (( إنهما ليعذبان ومايعذبان في كبير، أحدهما كان لايتنزه من البول، والآخر كان يمشي بالنميمة )). وروي: (( إنه كان لايستبري أو لايستنزه من بوله )).

43. ـ خبر : وروي عن عمار بن ياسر، قال: مر بي رسول الله صلى الله عليه وآله وسلم وأنا أغسل ثوبي من نخامة، فقال: (( إنما تغسل ثوبك من البول والغائط والمذي والماء الأعظم والدم والقيء )).

44. ـ خبر : وروي عن طارق بن سويد الحضرمي، قال: قلت يارسول الله إن بأرضنا أعناباً نعتصرها، أفنشرب منها؟ قال: (( لا )). قال: فراجعته. فقال: (( لا )). فقلت: يارسول الله، إنا نستشفي بها من المرض. قال: (( ذلك داء وليس بشفاء )).

45. ـ خبر : وروي عن عبدالله بن مسعود أنه قال: لم يجعل الله شفاكم فيما حَرَّم عليكم.

46. ـ خبر : وروي عن عبدالله بن المغفل قال: كنا نؤمر أن نصلي في مرابض الغنم، ولانصلي في أعطان الإبل، فإنها خلقت من الشياطين.

47. ـ خبر : وروي عن النبي صلى الله عليه وآله وسلم أنه قال في البحر: (( هو الطهور ماؤه والحل ميتته )).

48. ـ خبر : وروي عن علي عليه السلام قال: أتي رسول الله بجفنة قد أُدِمَت، فوجد فيها خُنْفُساة أو ذبابة، فأمر به فطرح، ثم قال: (( سموا وكلوا فإن هذا لايحرم شيئاً )).

49. ـ خبر : وروي عن سلمان قال: قال لي رسول الله صلى الله عليه وآله وسلم: (( إن كل طعام وشراب وقعت فيه دابة فماتت وليس لها دم فهو الحلال أكله وشربه /6/ ووضوءه )).

50. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( إذا سَقَط الذباب في إناء أحدكم فامقلوه فيه، فإن في احد جناحيه داء وفي الآخر دواء )).


[جلود الميتة]

51. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( لاينتفع من الميتة بشيء )).

52. ـ خبر : وروي عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( لاينتفع من الميتة بإهاب ولاعَصَب )). فلما كان من الغد خرجتُ أنا وهو، فإذا نحن بسخلة مطروحة على الطريق، فقال: (( ماكان على أهل هذه لو انتفعوا بإهابها )) ؟ فقلت: يارسول الله، أين قولك بالأمس؟ فقال: (( ينتفع منها بالشيء )).

قلنا: كأنه أراد به التذكية، أو عَنَى به الشيء الجاف، الذي لايلصق. ذكره المؤيد بالله قدس روحه.

53. ـ خبر : وروي عن عبدالله بن عُكَيْم قال: قُرِيءَ علينا كتاب رسول الله صلى الله عليه وآله وسلم ونحن بأرض جُهَيْنة قبل موته بشهر، وروي بشهرين، وأنا غلام شاب: (( ألاّ تنتفعوا من الميتة بإهاب ولاعَصَب )).

54. ـ خبر : وروي عن جابر بن عبدالله أنه قال بينا أنا عند رسول الله صلى الله عليه وآله وسلم، إذ جاءه ناسٌ فقالوا: يارسول الله، إن سفينة لنا انكسرت، وإنا وجدنا ناقة سمينة ميتة فأردنا أن نَدْهَن بها سفينتنا، وإنما هي عود على الماء. فقال رسول الله صلى الله عليه وآله وسلم: (( لاتنتفعوا من الميتة بشيء )).

احتج مخالفونا بما روي عن رسول الله صلى الله عليه وآله وسلم: (( أيما إهاب دُبِغَ فقد طهر )).. وبما روي: (( هلا انتفعتم بإهابها )).

قلنا: معنى قوله صلى الله عليه وآله وسلم: (( أيما إهاب دُبِغَ فقد طهر )) يريد إذا كان ذكياً يُطَهَّر من الدَّم والفرث والرائحة الكريهة. ومعنى قوله: (( هلا انتفعتم بإهابها )) هو: هلا ذكيتموها، وانتفعتم بإهابها، وليس الدِّباغ بأبلغ من الطَّبخ، فلو كان الدباغ يُطَهِّر الإهاب لطهر الطبخ اللحم، فإن قيل: لم خص الإهاب دون اللحم، فإذا أراد بقوله: (( هلا انتفعتم بإهابها )) بعد التذكية، فَلِمَ لم يقل: هلا انتفعتم بلحمها، وإهابها. قلنا: لأنها ماتت من مرض، والمريض يُعاف، ويحتمل أن يكون عَرَف من حال أهلها أنهم يعافون لحمها.

واحتجوا بحديث عائشة وحديث سودة زوجتي النبي صلى الله عليه وآله وسلم، ولايعمل على ماروي عنهما، لأن عائشة شاكة فيه، لأنه روي أنها سُئِلَت عن جلد الميتة، فقالت: لعل دباغها يكون طهورها. فشَكَّت فيه. وأما سودة فيمكن أن يكون حديثها منسوخاً؛ لأنه روي أن رسول الله صلى الله عليه وآله وسلم كان قد كرهها لسنها، وكانت وهبت يومها لعائشة. وخبر عبدالله بن عُكيم مؤقت قبل موت النبي صلى الله عليه وآله وسلم بشهر وروي بشهرين وروي بعشرين يوماً.

55. ـ خبر : وروي عن أبي سلمة بن عبدالرحمن قال: سمعت أم سلمة، قالت: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( لابأس بصوف الميتة وشعرها إذا غسل بالماء )).

56. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( إنما حُرِّم أكلها )).

قلنا: الشعر والوبر، مما لايُتأتَّى أكلُه، /7/ والجلد والعصب مما يتأتى أكله للمحتاج إليه.

57. ـ خبر: وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( ماقطع من الحي فهو ميت )).

58. ـ خبر : وعن النبي صلى الله عليه وآله وسلم أنه قال: (( التراب كافيك ولو إلى عشر حِجَج، فإذا وجدت الماء فأمسسه بشرتك )).

59. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه كان يقول: (( الطهور شطر الإيمان )).

60. ـ خبر : روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( تَرِدُونَ عَلَيَّ غراً محجلين من الوضوء )).


من باب الاستنجاء

61. ـ خبر : وروي عن أنس أنه قال: (( كان رسول الله صلى الله عليه وآله وسلم إذا دخل الخلا لم يرفع ثوبه حتى يدنو من الأرض )).

62. ـ خبر : وروي عن أنس قال: كان رسول الله صلى الله عليه وآله وسلم إذا دخل الخلا قال: (( أعوذ بالله من الخُبْث والخبائث )).

63. ـ خبر : وروي عن زيد بن أرقم، قال: قال رسول الله صلى الله عليه وآله وسلم: (( إن هذه الحُشُوش مُحْتَضَرة فإذا دخل أحدكم فليقل: اللهم إني أعوذ بك من الخُبْث والخبائث )).

64. ـ خبر : وروي عن علي عليه السلام أنه كان إذا دخل المخرج قال: (( بسم الله، اللهم إني أعوذ بك من النَّجس الرِّجس الخبيث المخبث الشيطان الرجيم )).

65. ـ خبر : وروي عن عطاء بن زيد الليثي، أنه سمع أبا أيوب الأنصاري يقول: قال رسول الله صلى الله عليه وآله وسلم: (( لاتستقبلوا القبلة ببول ولاغائط، ولكن شرِّقوا أو غربوا )). فقدِمْنا الشام فوجدنا مراحيض قد بُنِيَت نحو القبلة فننحرف عنها ولنستغفر الله.

66. ـ خبر : وروي عن عبدالرحمن بن زيد، قال: قالوا لسلمان قد علمكم نبيئكم كل شيء حتى الخراءة. قال: أجل، (( قد نهانا أن نستقبل القبلة بالغائط أو البول )).

67. ـ خبر : وروي عن عبدالله بن عمر قال: يتحدث الناس عن رسول الله بحديث، وقد اطلعت على رسول الله صلى الله عليه وآله وسلم من ظهر بيت وهو يقضي حاجته محجوزاً عليه بلبن، فرأيته مستقبل القبلة.

قلنا: الخبران الأولان يدلان على تحريم استقبال القبلة واستدبارها بالبول والغائط. وخبر ابن عمر، وخبر عراك ـ لأنه روى عن عائشة مثله ـ يدلان على أنه مكروه غير محرم، وتحتمل الأخبار أن يكون النهي ورد في غير العِمْران، لأن الفضاء كله موضع للعبادة، وقد نبه على ذلك القاسم [بن إبراهيم] عليه السلام بقوله: وهو في الفضاء أشد. وهو قول الشافعي.

68. ـ خبر : وروي عن علي عليه السلام عن النبي صلى الله عليه وآله وسلم أن امرأة سألته: هل يجزي امرأة أن تستنجي بشيء سوى الماء؟ فقال: (( لا إلا أن لاتجد الماء )).

69. ـ خبر : وروي عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: (( أعطيت ثلاثاً لم يعطهن نبي قبلي: جعلت لي الأرض مسجداً وطهوراً، قال الله تعالى: ﴿فَلَمْ تَجِدُوا مَاءً فَتَيَمَّمُوا صَعِيْداً طَيِّباً﴾.. )) إلى آخر الحديث.

70. ـ خبر : وروي عن محمد بن الحنفية قال: دخلت على والدي علي بن أبي طالب، فإذا عن يمينه إناء فيه ماء، فسمى ثم سكب على يمينه ماء، ثم استنجى.. في حديث طويل. ثم قال: (( يابني افعل كفعالي )).

71. ـ خبر : وروي عن علي عليه السلام أنه قال /8/: (( إن من كان قبلكم كانوا يبعرون بعراً، وأنتم تثلطون ثلطاً، فأتْبِعوا الحجارة الماء )).

72. ـ خبر : وروي عن عائشة أنها قالت لنسوة: (( مُرنَ أزواجكن أن يغسلوا أثر الغائط والبول، فإن رسول الله صلى الله عليه وآله وسلم كان يفعله، وأنا أستحييهم )).

73. ـ خبر : وروي عن ابن ذر رحمه الله، عن النبي صلى الله عليه وآله وسلم أنه قال: (( ثلاثة أحجار ينقين المؤمن )).

74. ـ خبر : وروي عن ابن مسعود أنه قال: خرج رسول الله صلى الله عليه وآله وسلم لحاجته، فقال: (( التمس ثلاثة أحجار )). فأتيته بحجرين ورَوْثَة، فأخذ الحجرين وطَرَحَ الروثة وقال: (( إنها ركس )).

قلنا: هذه الأخبار تدل على أن الاستجمار مستحب، والاستنجاء بالماء واجب، فأما مايحتج به مخالفونا من أن الاستنجاء من العشر التي جعلت من سنن المرسلين، فالمراد بسنن المرسلين ماداوموا عليه؛ لأنه ذكر فيها الختان وهو واجب.

75. ـ خبر : وروي: (( سَنَّ رسول الله صلى الله عليه وآله وسلم فيما سقت السماء العُشُر )).

76. ـ خبر : وروي عن عبدالله قال: بال أعرابي في المسجد، فأمر به النبي صلى الله عليه وآله وسلم أن يصب عليه ذنوب من ماء، ثم أمر به فحفر مكانه.

77. ـ خبر : وروي عن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا دخل أحدكم الخلا فلايمس ذكره بيمينه )).

78. ـ خبر : ومن حديث سلمان إذ قيل له: قد علمكم نبيكم كل شيء. إلى قوله: (( أجل قد نهانا أن نستنجي باليمين )).

79. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه استنجى بالأحجار، وأمر به.

80. ـ خبر : وروي عن عائشة أنها قالت: مابَالَ رسول الله صلى الله عليه وآله وسلم قائماً منذ أن أنزل عليه القرآن. وفي بعض الأخبار: أن عائشة قالت: من قال لك أن رسول الله صلى الله عليه وآله وسلم بال قائماً فلاتصدقه. وفي بعضها فكذبه.

81. ـ خبر : وروي عن العباس بن عبدالمطلب أن النبي صلى الله عليه وآله وسلم قال: (( نُهِيْتُ أن أمشي وأنا عريان )).

واحتج مخالفونا بأخبار ورووها عن النبي صلى الله عليه وآله وسلم أنه بال قائماً، وعن علي عليه السلام، وعن عمر فإن صَحَّت فلعله دعت إليه الضرورة.


من باب صفة التَطَهُّر ومايوجبه

82. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( الأعمال بالنيات وإنما لكل امريء مانوى )).

83. ـ خبر : وروي عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( لاقول إلا بعمل ولاقول ولاعمل إلا بنية ولاقول ولاعمل ولانية إلا بإصابة السُّنَّة )).

84. ـ خبر : وروي عن النبي صلى الله عليه وآله وسلم أنه قال: (( أما أنا فأحثي على رأسي ثلاث حثيات فأطهر )).


[المضمضة والاستنشاق]

85. ـ خبر : وروي عن النبي صلى الله عليه وآله وسلم: (( أنه تمضمض واستنشق ثم غسل وجهه )).

استدل مخالفونا على أن المنخرين والفم ليسا من الوجه بهذا الخبر، ونحن ندفع قولهم بقول الله تعالى: ﴿مَنْ كَانَ عَدُواً لله وَمَلائِكَتِهُ وُرُسُلِهِ وَجِبْرِيْلَ وَمِيكَائِيلَ﴾.

86. ـ خبر : وروي عن علي عليه السلام أنه قال: جلست أتوضأ، فأقبل رسول الله صلى الله عليه وآله وسلم حين ابتدأت في الوضوء فقال: (( تمضمض واستنشق واستنثر )).

87. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( إذا توضأت فأبلغ في الاستنشاق إلا أن تكون صائماً )). وفي بعض الأخبار: (( مالم تكن صائماً )). وفي هذا الخبر روي عن عاصم بن لقيط عن أبيه قال: قلت: يارسول الله، أخبرني عن الوضوء، قال: (( أسبغ الوضوء وخلل بين الأصابع، وبالغ في الاستنشاق إلا أن تكون صائماً )).

88. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( تمضمضوا واستنشقوا والأذنان من الرأس )).

89. ـ خبر : وروي عن علي عليه السلام أنه قال: (( أول الوضوء: المضمضة والاستنشاق )). وعن محمد بن الحنفية أنه قال: دخلت على أبي وهو يتوضأ.. في حديث طويل، وفيه: (( أنه تمضمض واستنشق، وقال لي ـ من بعد فراغه ـ: يابني افعل كفعالي هذا )).

90. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم (( أنه توضأ ثم أتى مصلاه، فقام فيه للصلاة فكبر ثم انفَتَل، فقال: ذكرت شيئاً من الوضوء لابد منه، فتمضمض واستنشق ثم استقبل الصلاة )).

وذهب مخالفونا إلى أن المضمضة والاستنشاق سنة، واستدلوا بما روي عن رسول الله صلى الله عليه وآله وسلم أنه قال في المضمضة والاستنشاق: (( هما سنة في الوضوء )). وبما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( عشر من سنن المرسلين وذكر فيها المضمضة والاستنشاق ))، وقد بينا أن السنة تطلق على الفرض لأنه ذكر فيها الختان، واسم السنة مأخوذ من سنن الطريق.


[تخليل اللحية]

91. ـ خبر : وروي عن أنس قال: إن النبي صلى الله عليه وآله وسلم قال: (( أتاني جبريل صلى الله عليه، فقال: إذا توضأت فخلل لحيتك )).

92. ـ خبر : وروي عن علي عليه السلام أنه مر برجل يتوضأ، فقال: (( خلل لحيتك )).

93. ـ خبر : وروي عن علي عليه السلام أنه مر برجل يتوضأ فوقف عليه حتى نظر إليه فلم يخلل لحيته فقال: (( مابال قوم يغسلون وجوههم قبل أن تنبت اللحا، فإذا نبتت اللحا ضيعوا الوضوء )).


[غسل اليدين]

94. ـ خبر : وروي عن جابر بن عبدالله قال: كان رسول الله صلى الله عليه وآله وسلم يدير الماء إذا توضأ على مرفقيه.

قلنا: وهذا بيان لمجمل واجب، وهو قول الله تعالى: ﴿فاغسلوا وجوهكم وأيديكم إلى المرافق﴾، فكان الحد هاهنا داخلا في المحدود وقد يكون الحد داخلا في المحدود، مثل: من يحلف أن لايكلم زيداً حتى يقوم وكان القيام حدا داخلا في المحدود فلو كلمة قبل أن يستتم القيام حَنَث، وقد يكون الحد غير داخلا في المحدود، كقول الله تعالى: ﴿ثم أتموا الصيام إلى الليل﴾.

95. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه توضأ مرة مرة، وقال: (( هذا وضوء لايقبل الله الصلاة إلا به ))، ثم توضأ مرتين مرتين وقال: (( من توضأ مرتين آتاه الله أجره مرتين ))، ثم توضأ ثلاثاً فقال: (( هذا وضوئي ووضوء الأنبياء من قبلي )).


[مسح الرأس]

وقد ثبت أنه مسح جميع رأسه.

96. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم: (( أنه أخذ بيديه في وضوءه للصلاة ماء، فبدأ بمقدم رأسه ثم ذهب بيديه إلى مؤخر الرأس، ثم ردهما إلى مقدمه )).

97. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم: (( أنه مسح مُقَدَّم رأسه حتى بلغ القَذَال من مقدم عنقه )).

98. ـ خبر : وروي عن علي عليه السلام أنه لما عَلَّم الناس وضوء رسول الله صلى الله عليه وآله وسلم، مسح رأسه مقبلا ومدبراً.

واحتج مخالفونا بما روي عن رسول الله صلى الله عليه وآله وسلم: (( أنه مسح بناصيته )) وهذا لايصح التَّعَلُق به من وجوه، منها: أن ليس في الحديث أنه ترك باقي رأسه من المسح، ومنها: أن يكون الراوي رآه حين انتهت يده إلى ناصيته، ولم يرَ مابعده، فأخبر بما شاهد، ومنها: أن الناصية /10/ اسم للرأس كما يقال: ناصية الجبل. وقال الله تعالى: ﴿فيؤخذ بالنواصي والأقدام﴾.

99. ـ خبر : وروي عن أبي أمامة الباهلي أن رسول الله صلى الله عليه وآله وسلم توضأ فمسح أذنيه مع رأسه وقال: (( الأذنان من الرأس )).

100. ـ خبر : وروي عن ابن عمر أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( الأذنان من الرأس )).

101. ـ خبر : وروي عن عمرو بن شعيب، عن أبيه، عن جده، أن رجلا أتى نبي الله صلى الله عليه وآله وسلم فقال: كيف الطُهور؟ (( فدعا رسول الله صلى الله عليه وآله وسلم بماء، فتوضأ فأدخل أصبعيه السبابتين أذنيه، فمسح بإبهاميه ظاهر أذنيه وبالسبابتين باطن أذنيه )).


[غسل القدمين]

102. ـ خبر : وروي عن علي عليه السلام أنه قال: بينا أنا ورسول الله صلى الله عليه وآله وسلم جالسان في المسجد، إذ أقبل رجل من الأنصار حتى سَلَّم وقد تطهر، وعليه أثر الطهور، فتقدم في مقدم المسجد ليصلي، فرأى رسول الله صلى الله عليه وآله وسلم جانباً من عقبه جافاً، فقال لي: (( ياعلي هل ترى ما أرى؟ )) قلت: نعم. فقال رسول الله صلى الله عليه وآله وسلم: (( ياصاحب الصلاة إني أرى جانباً من عقبك جافاً، فإن كنت أمسسته الماء فامضي في صلاتك، وإن كنت لم تمسسه الماء فاخرج من الصلاة )). فقال: يارسول الله، كيف أصنع، أستقبل الطهور؟ قال: (( لا، بل اغسل مابقي )). فقلت: يارسول الله لو صلى هكذا أكانت مقبولة؟ قال: (( لا، حتى تعيدها )).

103. ـ خبر : وروي عن علي عليه السلام أنه قال: جلست يوماً أتوضأ فأقبل رسول الله صلى الله عليه وآله وسلم ـ في حديث فيه بعض الطول ـ إلى أن قال: وغسلت قدميَّ، فقال صلى الله عليه وآله وسلم: (( ياعلي خلل بين الأصابع لاتخلل بالنار )).

104. ـ خبر : وروي عن جابر بن عبدالله قال: رأى رسول الله صلى الله عليه وآله وسلم لمعةً في قدم رجل لم يغسلها. فقال: (( ويل للعراقيب من النار )).

105. ـ خبر : وروي عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( خللوا أصابعكم بالماء قبل أن تخلل بالنار )).

106. ـ خبر : وروي عن عبدالله بن عمر أن النبي صلى الله عليه وآله وسلم رأى قوماً توضئوا وكأنهم تركوا من أرجلهم شيئاً فقال: (( ويل للعراقيب من النار، اسبغوا الوضوء )).

107. ـ خبر : وروي عن ابن أبي رافع، عن أبيه، عن جده، قال: رأيت رسول الله صلى الله عليه وآله وسلم (( توضأ فغسل رجليه ثلاثاً )).

108. ـ خبر: وروي عن المستورد بن سنان القرشي، أنه قال: رأيت رسول الله صلى الله عليه وآله وسلم (( يدلك بخنصره مابين أصابع رجليه )).

109. ـ خبر : وروي عن علي كرم الله وجهه أنه دخل الرَّحَبة فقال لغلامه: ائتني بطهور فأتاه بماء وطست فتوضأ وغسل رجليه ثلاثاً، وقال: هذا طهور رسول الله صلى الله عليه وآله وسلم.

110. ـ خبر : وروي عن علي عليه السلام أنه صلى الظهر ثم قعد للناس في الرَّحَبَة، ثم أتي بماء فمسح بوجهه ويديه ومسح برأسه ورجليه وشرب فضله قائماً. ثم قال: إن أناساً يزعمون أن هذا يكره، وأني رأيت رسول الله صلى الله عليه وآله وسلم يصنع مثل ماصنعت، وهذا وضوء من لم يُحْدِث.


[الترتيب بين أعضاء الوضوء]

111. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه بدأ بالصفا حين أراد السعي بينه وبين المروة، وقال: (( ابدأوا بما يبدأ الله به )). وراوي الحديث جعفر بن محمد عن أبيه عليه السلام أنه سأل جابراً عن حجة رسول الله /11/ صلى الله عليه وآله وسلم في حديث طويل، يقول جابر: فلما دنا رسول الله صلى الله عليه وآله وسلم من الصفا قرأ: ﴿إن الصفا والمروة من شعائر الله﴾، (( ابدأ بما بدأ الله به )). فبدأ بالصفا.

112. ـ خبر : وروي عن ابن عباس أن رجلا أتاه فقال: يا ابن عباس أبدأ بالصفا قبل المروة، أم بالمروة قبل الصفا؟ في حديث له، فيه بعض الطول: فقال ابن عباس: خذ ذلك من قِبَل القرآن فإنه أجدر أن يحفظ، قال الله تعالى: ﴿إن الصفا والمروة من شعائر الله﴾ والصفا قبل المروة.

قلنا: هذا دليل على وجوب الترتيب، وأن الفاء والواو للتعقيب، والخبر الأول أنه صلى الله عليه وآله وسلم توضأ مرة مرة، وقال: (( هذا وضوء لايقبل الله تعالى الصلاة إلا به )).

فإن قيل: فما حجتكم أنه غسل اليمين قبل اليسرى؟ قلنا: لأنه لو غسل اليسرى قبل اليمنى لما أجزى غسل اليمنى قبل اليسرى، لقوله: (( هذا وضوء لايقبل الله الصلاة إلا به ))، وهذا ينقض مذهب مخالفنا، فإن قيل الواو عند أهل اللغة لاتوجب الترتيب. قلنا: قد قال النبي صلى الله عليه وآله وسلم: (( ابدأ بما بدأ الله به )) مطلقاً.

113. ـ خبر : وروي عن ابن عباس أنه قيل له: كيف تأمر بالعمرة قبل الحج، والله يقول: ﴿وأتموا الحجة والعمرة لله﴾؟ فقال: كيف تقرأون الدَّين قَبْلَ الوَصِيَّة، أم الوصية قبل الدَّين؟ قالوا: الوصية قبل الدين. قال: فبأيهما تبدأون؟ قالوا: بالدين. قال: فهو ذلك. فدل هذا من سؤالهم أنهم قد عرفوا الترتيب.

114. ـ خبر : وروي أيضاً عن ابن عباس أن رجلا قال بين يديه: من يطع الله ورسوله فقد رشد، ومن يعصيهما فقد غوي، فنهاه عن ذلك، وقال: قل ومن يعصي الله ورسوله فقد غوي. فلولا أن الواو يوجب الترتيب مانهاه عن ذلك.

115. ـ خبر : وروي عن أبي هريرة أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( إذا توضأتم فابدءوا بميامنكم )).

وما استدل به مخالفونا من قول علي عليه السلام: (( لاأبالي بأي أعضائي بدأت إذا أتممت الوضوء )) فمعناه عندنا: إذا أعدت فيه فأثبته على الترتيب، لأنه قال: إذا أتممت، والآتمام هو الإتيان به على الترتيب، وقد أجمعوا أنه سنة، وليس علي عليه السلام يقول ذلك في سُنَّة.


[مستحبات الوضوء]

116. ـ خبر : وروي عن جابر أنه قال: توضأ رسول الله صلى الله عليه وآله وسلم مرة مرة ومرتين مرتين وثلاثاً ثلاثاً.

117. ـ خبر : وروي عن علي عليه السلام أنه توضأ ثلاثاً، ثم قال: هذا وضوء رسول الله صلى الله عليه وآله وسلم. وعن علي عليه السلام وعثمان مثله.

118. ـ خبر : وروي أن النبي صلى الله عليه وآله وسلم قال: (( تحشر أمتي غراً من أثر السجود محجلين من أثر الوضوء )).

119. ـ خبر : وروي عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( لاصلاة إلا بطهور ولاوضوء لمن لم يذكر اسم الله عليه )). وفي حديث آخر مثله.

120. ـ وفي بعض الأخبار: (( لاصلاة إلا بوضوء )).

121. ـ خبر : وروي عن ابن مسعود أنه قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( إذا تطهر أحدكم فليذكر اسم الله عليه، فإنه يطهر جسده كله، وإن لم يذكر اسم الله عليه لم يطهر إلا مامر عليه الماء )).

122. ـ خبر : وروي عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( من توضأ ثم مسح سالفتيه بالماء وقفاه، أمن من الغِلِّ يوم القيامة )).

وفي حديث /12/ ابن الحنفية أن أباه علياً عليه السلام لما مسح رأسه، مسح عنقه.

123. ـ خبر : وروي عن النبي صلى الله عليه أنه قال: (( لولا أن أشق على أمتي لفرضت عليهم السواك مع الطهور )).

124. ـ خبر : وروي عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( من أطاق السواك مع الطهور فلايدعه )).

125. ـ خبر : وروي عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( إن أفواهكم طرق القرآن فطهروها بالسواك )).

126. ـ خبر : وروي عن النبي صلى الله عليه وآله وسلم أنه قال: (( تحت كل شعرة جنابة، فبلوا الشَّعر وانقوا البشر )).


[مايوجب الوضوء]

127. ـ خبر : وروي عن علي عليه السلام أنه قال: كنت رجلا مَذَّاء فاستحييت أن أسأل رسول الله صلى الله عليه وآله وسلم، فأمرت المقداد بن الأسود فسأله، فقال له رسول الله صلى الله عليه وآله وسلم: (( هي أمور ثلاثة: الوَدْيُ: وهو شيء يتبع البول، كهيئة المني، فذلك منه الطهور، ولاغسل منه. والمَذْيُ: أن ترى شيئاً أو تذكره فتمذي، فذلك منه الطهور ولاغسل منه. والمني: الماء الدافق إذا وقع مع الشهوة أوجب الغسل )).

128. ـ خبر : وروي عن محمد بن الحنفية، عن أبيه علي عليه السلام قال: كنت أجد مذياً فأمرت المقداد أن يسأل النبي صلى الله عليه وآله وسلم عن ذلك، واستحييت أن أسأله لأن ابنته عندي، فسأله، فقال: (( إن كل فَحْل يمذي، فإذا كان المني ففيه الغسل، وإذا كان المذي ففيه الوضوء )).

129. ـ خبر : وروي عن النبي صلى الله عليه أنه (( أمر المستحاضة إذا مضت أيام أقرائها أن تغتسل وتتوضأ لكل صلاة )).

130. ـ خبر : وروي عن علي عليه السلام أنه قال: قلت يارسول الله الوضوء كتبه الله علينا من الحدث فقط؟ قال: (( لا، بل من سبع: من حديث، وبول، ودم سائل، وقيء ذارع، ودسعة تملأ الفم، ونوم مضطجع، وقهقهة في الصلاة )).

131. ـ خبر : وروي عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه: (( القَلَس يفسد الوضوء )).

132. ـ خبر : وروي عن عائشة عن النبي صلى الله عليه وآله أنه قال: (( إذا قَاءَ أحدكم في صلاته أو رَعُفَ فلينصرف وليتوضأ )).

133. ـ خبر : وروى الهادي إلى الحق يحيى بن الحسين عليه السلام يرفعه إلى علي عليه السلام قال: (( من رعف وهو في صلاته فلينصرف فليتوضأ وليستأنف الصلاة )).

134. ـ خبر : وروي عن النبي صلى الله عليه وآله وسلم أنه أمر المستحاضة بتجديد الوضوء لكل صلاة، وقال: (( إنما هو دم عِرْق )).

واستدل مخالفونا بما روي عن النبي صلى الله عليه أنه قال: (( الوضوء مما خرج من السبيلين )). وهذا يفسد عليهم قولهم أن لمس المرأة ومس الفرجين ينقض الوضوء، ونوم المضطجع والقهقهة في الصلاة.

135. ـ خبر : وروي عن علي عليه السلام أنه قال: خرجت مع رسول الله صلى الله عليه وآله وسلم وقد تطهر للصلاة، فأمس إبهامه أنفه، فإذا دم، فأعاد مرة أخرى فلم ير شيئاً وجف مافي إبهامه، فأهوى بيده إلى الأرض فمسحها ولم يحدث وضوءاً ومضى إلى الصلاة.

136. ـ خبر : وروي عن علي عليه السلام أنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( إن العين وكاء الاست فإذا نامت العين استطلق الوكاء فمن نام فليتوضأ )).

137. ـ خبر : وروي عن صفوان بن عَسَّال، قال: (( كان النبي صلى الله عليه وآله وسلم يأمرنا إذا كنا سفرا أن لاننزع خفافنا ثلاثة أيام إلا من جنابة، /13/ لكن من غائط أو بول أو نوم )).

واستدل مخالفونا بما روي عن ابن عباس أن النبي صلى الله عليه وآله وسلم نام ثم قام فصلى، فقيل له في ذلك، فقال: (( إنما الوضوء على من نام مضطجعاً )). ومعناه عندنا: من نام نوم المضطجع. وفي الخبر: (( إذا اضطجع استرخت مفاصله ))، وهذه العلة تدل على أن من نام قاعداً واسترخت مفاصله أنه ينتقض وضوءه. وما احتج به الشافعي من حديث أنس أنهم كانوا ينامون خلف رسول الله صلى الله عليه وآله جلوساً، ثم يقومون إلى الصلاة ولايتوضون. فليس فيه أنهم كانوا ينامون نوماً يزيل العقل. يدل عليه ماروي عن ابن عباس أنه قال: وجب الوضوء على كل نائم إلا من خفق خفقة أو خفقتين.

138. ـ خبر : وروي أن شيخاً من الأنصار كان يمر بمجلس لهم فيقول: أعيدوا الوضوء فإن بعض ماتقولون شر من الحدث.

139. ـ خبر : وروي أنه قيل لعبيدة السلمان: مما يعاد الوضوء؟ فقال: من الحدث وأذى المسلم.

140. ـ خبر : وروي عن أنس قال: (( كان رسول الله صلى الله عليه يأمرنا بالوضو ء من الحدث ومن أذى المسلم )).

141. ـ خبر : وروي أن النبي صلى الله عليه (( أمر من قهقه في الصلاة بإعادة الوضوء والصلاة )).

واحتج مخالفونا بما روي عن النبي صلى الله عليه وآله أنه قال: (( لاوضوء إلا من صوت أو ريح أو كبيرة )). قلنا: إن هذا الخبر ورد فيمن شك هل أحدث أم لا، يدل عليه هذا الخبر.

142. ـ خبر : وروي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( إن الشيطان يأتي أحدكم فينفخ بين إليتيه، فلاينصرف حتى يسمع صوتاً أو يجد ريحاً )).

143. ـ خبر : وروي عن قيس بن طلق، عن أبيه أنه سأل رسول الله صلى الله عليه وآله وسلم: أفي مس الذكر وضوء؟ قال: (( لا )). وعنه مثله: (( هل هو إلا بضعة منك )). وعنه مثله: (( هل هو إلا جذوة منك )).

144. ـ خبر : وروي عن علي عليه السلام أنه قال: (( ماأبالي أنفي مسست أو أذني أو ذكري )).

145. ـ خبر : وروي عن خمسة من أصحاب النبي صلى الله عليه وآله وسلم فيهم علي وابن مسعود وحذيفة وعمران بن حصين ورجل آخر، أنهم كانوا لايرون في مس الذكر وضوءاً.

واحتج مخالفونا بما روي عن الزهري عن عروة أنه تَذَاكَر هو ومروان الوضوء من مس الفرج، فقال مروان: حدثتين بسرة بنت صفوان أنها سمعت رسول الله صلى الله عليه وآله وسلم يأمر بالوضوء من مس الفرج. فكأن عروة لم يرفع بحديثها رأساً، فأرسل مروان شرطياً له إليها فرجع وأخبرهم بمثل ذلك.

وهذا ضعيف من وجوه: منها أن عروة لم يرفع بحديثها رأساً. ومنها: أن راوي الحديث الزهري وقد روي أنه كان أحد حرس خشبة زيد بن علي عليه السلام حين صلب، فحديثه ساقط. ومنها: إجماع الصحابة إلا مايروى عن ابن عمر، فإنه كان شديد التحفظ في الطهارة، وكان يغسل باطن عينيه ويتوضأ لكل صلاة.

146. ـ خبر : وروي عن عائشة قالت: (( كان رسول اله صلى الله عليه وآله وسلم يُقَبِّل بعض نسائه ولايتوضأ )).

147. ـ خبر : وروي عن عائشة قالت: (( قبلني رسول الله صلى الله عليه وآله وسلم وصلى ولم يحدث وضوءاً )).

148. ـ خبر : وعن أم سلمة قالت: (( كان رسول الله صلى الله عليه وآله وسلم يقبلها وهو صائم، ثم لا /14/ يفطر ولايحدث وضوءاً )).

149. ـ خبر : وعن عائشة أنها طلبت رسول الله صلى الله عليه وآله ليلا، قالت: فوضعت يدي على صدر قدمه وهو ساجد يقول: كذا وكذا.

150. ـ خبر : وعن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم: (( الملامسة الجماع )).

151. ـ خبر : وعن علي عليه السلام: ﴿أو لامستم النساء﴾. قال: هو الجماع.

152. ـ خبر : وعن ابن عباس قال: هو الجماع.

واحتج مخالفونا بماروي عن ابن عمر أنه قال: فمادون الجماع لمس، وقد ثبت شدة احتياطه. وبما روي أن رجلا أتى النبي صلى الله عليه وآله وسلم فقال له: إن نلت من امرأة كلما ينال الرجل من المرأة غير الجماع. فقال له: (( توضأ وصل )). وهذا لاحجة لهم به، لأنه ليس في الحدث إنه كان على وضوء، وهو أيضاً لايكاد يسلم من المذي.

153. ـ خبر : وعن أبي العالية أن رسول الله صلى الله عليه وآله وسلم كان يصلي وخلفه أصحابه فجاء رجل أعمى وثم بئر على رأسها خصفة، فتردى فيها فضحك القوم، فأمر رسول الله صلى الله عليه من ضحك بأن يعيد الوضوء ويعيد الصلاة.

قلنا: وهو ينقض الوضوء إذا كان معصية، كما ليس ينقض الوضوء في غير الصلاة من الضحك إلا ماكان معصية لله، قياساً على سائر الأحداث، إذا كانت ناقضة للطهارة في الصلاة وفي غيرها.

154. ـ خبر : وعن النبي صلى الله عليه وآله وسلم (( أنه كان يتوضأ لكل صلاة، فلما كان يوم الفتح صلى الصلوات أجمع بوضوء واحد )).

155. ـ خبر : وعن أبي غطيف الهذلي قال: صليت مع ابن عمر الظهر في مجلس في داره فانصرفت معه، حتى إذا نودي بالعصر دعا بوضوء، ثم خرج وخرجت معه وصلى العصر، ثم رجع إلى مجلسه ورجعت معه، حتى إذا نودي بالمغرب دعا بوضوء فتوضأ، فقلت له: أي شيء هذا يا أبا عبدالرحمن؟ قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( من توضأ على طهر كتب الله له بذلك عشر حسنات )) ففي ذلك رغبت يا ابن أخي.

156. ـ خبر : وعن جابر بن عبدالله قال: ذهب رسول الله صلى الله عليه وآله وسلم إلى امرأة من الأنصار ومعه أصحابه فقدمت لهم شاة مصليه فأكل وأكلنا ثم حانت الظهر فتوضأ ثم صلى ثم رجع إلى فضل طعامه، فأكل ثم حانت العصر فصلى ولم يتوضأ.

157. ـ خبر : وعن علي عليه السلام قال: لما كان في ولاية عمر جاء سعد بن أبي وقاص فقال: يا أمير المؤمنين مالقيت من عمار. قال: وماذلك؟ قال: حيث خرجت وأنا أريدك ومعي الناس، فأمرت منادياً فنادى بالصلاة، ثم دعوت بطهور فتطهرت ومسحت على خفي وتقدمت أصلي، فاعتزلني عمار، فلا هو اقتدى بي ولاتركني، فجعل ينادي من خلفي: ياسعد أصلاة بغير وضوء؟ فقال عمر: ياعمار أخرج مما جئت به؟ فقال: نعم، كان المسح قبل المائدة. فقال عمر: يا أبا الحسن ماتقول؟ قال: أقول أن المسح كان من رسول الله صلى الله عليه وآله وسلم في بيت عائشة والمائدة أنزلت في بيتها، فأرسل عمر إلى عائشة، فقالت: كان المسح قبل المائدة، وقل لعمر: والله لئن تقطع قدماي بعقبيهما أحب إلي من أن /15/ أمسح عليهما. قال عمر: لا نأخذ بقول امرأة. ثم قال: أنشد اللهم امرءاً شهد المسح من رسول الله صلى الله عليه لما قام، فقام ثمانية عشر رجلا كلهم رأى رسول الله صلى الله عليه يمسح وعليه جبة شامية ضيقة اليدين، فأخرج يديه من تحتها ثم مسح على خفيه. فقال عمر: ماترى يا أبا الحسن. فقال: سلهم قبل المائدة أو بعدها فسألهم. فقالوا: ماندي، فقال علي عليه السلام: أنشد اللهم امرءاً مسلماً علم أن المسح كان قبل المائدة لما قام، فقام اثنان وعشرون رجلا فتفرق القوم، وهؤلاء قيام يقولون لانترك مارأيناه، وهؤلاء يقولون مانترك ما رأيناه.

158. ـ خبر : وعن ابن عباس قال: مسح رسول الله صلى الله عليه وآله على الخفين. فسل الذين يزعمون ذلك: أقبل المائدة أم بعدها؟ مامسح رسول الله صلى الله عليه وآله وسلم بعد المائدة، ولأن أمسح على ظهر عِيْر بالفلاة أحب إليَّ من أن أمسح على الخفين.

159. ـ خبر: وعن علي عليه السلام وابن عباس: نسخ الكتاب الخفين.

160. ـ خبر : عن أبي هريرة أنه قال: (( ما أبالي أعلى ظهر خُفَيَّ مسحت أو على ظهر حمار )).

واستدل مخالفونا بماروي عن جرير بن عبدالله قال: أسلمت بعد نزول المائدة ورأيت رسول الله صلى الله عليه يمسح على الخفين وهذا يَضْعُف ولايؤخذ به من وجوه ثلاثة: أما أحدها فلإنكار أمير المؤمنين عليه السلام له، وروي أن منهم من عجب من حديثه. ومنها: أنه مخالف لجمهور العلماء وأكابر الصحابة ومن هو أعرف بكتاب الله وسنة رسوله صلى الله عليه وآله وسلم، مثل أمير المؤمنين عليه السلام، وابن عباس، وعمار، وعائشة، وأبي هريرة. وروي عن عائشة أنها قالت: لأن أجزهما بالسكاكين أحب إلي من أن أمسح عليهما. وعنها أيضاً مثله. ووجه ثالث أنه لم يرو أن النبي صلى الله عليه توضأ من حَدَث ومسح خفيه، فيحتمل أن يكون جدد الطهارة وهو على طُهْر.

161. ـ خبر : وعن علي عليه السلام أنه قال: (( كنا نؤمر إذا كنا سفراً أن نمسح ثلاثة أيام ولياليها، وإذا كنا مقيمين فيوماً وليلة )).

162. ـ خبر : وعنه عليه السلام أنه قال: (( لو كان الدين بالرأي لكان باطن الخف أولى بالمسح من ظاهره لكني رأيت رسول الله صلى الله عليه يمسح على ظاهره )).

قلنا: وهذا يدل على أنه منسوخ وأن أمير المؤمنين عليه السلام أخبر عن حالته الأولى.

1. ـ خبر : وعن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم: (( إذا قعد بين شعبها الأربع ثم ألزق الختان بالختان فقد وجب الغسل )).

2. ـ خبر : وعن عائشة قالت: قال النبي صلى الله عليه وآله وسلم: (( إذا جاوز الختان فقد وجب الغسل )).

3. ـ خبر : وعن أبي بن كعب الأنصاري قال: إن رسول الله صلى الله عليه وآله وسلم جعل الماء من الماء رخصة في أول الإسلام ثم نهى عن ذلك وأمر بالغسل.

قلنا: وهذا يدل على أن الخبر المروي عن النبي صلى الله عليه وآله وسلم: (( الماء من الماء )) منسوخ.

163. ـ خبر : وعن علي عليه السلام أنه أوجب الغسل من التقاء الختانين.

164. ـ خبر : وعن عمر أنه توعد من ترك الاغتسال منه، فقال: لأن أخبرت بأحد يفعله ثم لايغتسل لأنهكنه عقوبة.

165. ـ خبر : وعن النبي صلى الله عليه وآله وسلم: (( إذا جامع الرجل فلايغتسل حتى يبول، وإلا تردد بقية المني فكان منه داء لادواء له )).

166. ـ خبر : وعن علي عليه السلام أن رجلا أتاه /16/ فقال: إني كنت أعْزِلُ عن جاريتي، وقد أتت بولد. فقال عليه السلام: (( هل كنت تعاودها قبل أن تبول؟ )) قال: نعم. قال: (( فالولد ولدك )).

167. ـ خبر : وعن عائشة قالت: كان النبي صلى الله عليه وآله وسلم إذا اغتسل من الجنابة تمضمض واستنشق.

168. ـ خبر : وعن ميمونة قالت: (( وضعت للنبي صلى الله عليه وآله وسلم غسلا فاغتسل من الجنابة، واكفى الإناء بشماله على يمينه، فغسل كفيه، ثم أفاض الماء على فرجه فغسله، ثم دَلَك يده بالأرض، ثم تمضمض واستنشق وغسل وجهه وذراعيه، ثم أفاض الماء على سائر جسده، ثم تنحى عن الموضع فغسل رجليه )). وفي الخبر الذي روي عن ميمونة أنها قالت: اغتسل رسول الله صلى الله عليه فغسل بوجهه وذراعيه، ثم أفاض الماء على رأسه ثم أفاض على سائر جسده ثم تنحى فغسل رجليه.

169. ـ خبر : وعن علي عليه السلام عن النبي صلى الله عليه وآله وسلم، قال: (( من ترك موضع شعرة من جسده في جنابة لم يغسلها فُعِل به كذا وكذا من النار )). قال علي عليه السلام: فَمِن ثَمَّ عاديت شعري. فكان يجز شعره.

170. ـ خبر : وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( تحت كل شعرة جنابة فبلوا الشعر وانقوا البَشَر )).

171. ـ خبر : وعن أمير المؤمنين علي عليه السلام أنه قال: (( من اغتسل من جنابة ثم حضرته صلاة فليتوض )).

172. ـ خبر : وعن علي عليه السلام أنه كان يتوضأ بعد الغسل.

واستدل مخالفونا بما روي عن عائشة قالت: (( كان رسول الله صلى الله عليه لايتوضأ بعد الغسل من الجنابة )). وعندنا أنه ليس بشرط في صحة الغسل، وإنما هو فرض بعد الغسل على من أراد الصلاة، وليس في الخبر أنه صلى بعد الغسل من الجنابة بغير وضوء بعده.

173. ـ خبر : وعن عائشة أن النبي صلى الله عليه وآله وسلم قال لها في الحيض: (( انقضي شعرك واغتسلي )).

174. ـ خبر : وذكر يحيى بن الحسين عليه السلام أنه روي أن النبي صلى الله عليه وآله وسلم لم يأمر أم سلمة بنقض شعر رأسها عند اغتسالها من الجنابة وأنها كانت شديدة عقص الرأس.

175. ـ خبر : وعن طاووس قال: قلت لابن عباس: ذكروا أن النبي صلى الله عليه وآله وسلم قال: (( اغتسلوا يوم الجمعة واغسلوا رؤوسكم، وإن لم تكونوا جنباً، وأصيبوا من الطيب )). فقال ابن عباس: أما الغسل فنعم، وأما الطيب فلا أعلمه.

176. ـ خبر : وعن النبي صلى الله عليه أنه قال: (( إن من الحق على المسلم أن يغتسل يوم الجمعة وأن يمس من طيب إن كان عند أهله، فإن لم يكن عندهم طيب فإن الماء طيب )).

واستدل من يقول بوجوبه بما روي عن النبي صلى الله عليه أنه قال: (( الغسل يوم الجمعة واجب على كل محتلم )).

قلنا: إنه قد وردت أخبار تدل على أنه مسنون وليس بواجب، منها:

177. ـ خبر : عن أنس بن مالك عن النبي صلى الله عليه وآله وسلم أنه قال: (( من توضأ يوم الجمعة فبها ونعمت، وقد أدى الفريضة، ومن أغتسل فالغسل أفضل )).

178. ـ خبر : وعن ابن عباس أنه قال: من اغتسل يوم الجمعة فحسن جميل، ومن لم يغتسل فليس عليه بواجب. وسأخبركم كيف كان ذلك كان الناس مجهودين يلبسون الصوف ويعملون على ظهورهم، وكان المسجد ضيقاً متقارب السقف، فخرج إليهم رسول الله صلى الله عليه في يوم حار وقد عرق الناس، فتأذى الناس بعضهم بروائح بعض وتأذى بها النبي صلى الله عليه وآله وسلم، فقال: (( أيها الناس إذا كان هذا فاغتسلوا وليَمَس أحدكم أمْثَل مايجد من طيبه ودهنه )).

179. ـ خبر : وعن عائشة مثل هذا.

180. ـ خبر : وعن زاذان قال: سألت علياً عليه السلام عن الغسل. فقال: (( اغتسل إذا شئت )). قال: أسألك عن الغُسْل الذي هو /17/ الغُسْل. قال: (( يوم الجمعة ويوم عرفة ويوم الفطر ويوم النحر )).

181. ـ خبر : وعن جابر في حديث طويل يصف فيه حجة رسول الله صلى الله عليه وآله وسلم يقول: أتينا ذا الحليفة فولدت أسماء بنت عميس محمد بن أبي بكر فأرسلت إلى رسول الله صلى الله عليه وآله وسلم: كيف أصنع؟ قال: (( اغتسلي واستثفري بثوب واحرمي )).

182. ـ خبر : وعن النبي صلى الله عليه أنه قال لعائشة حين حاضت وكانت مهلة بعمرة: (( انقضي رأسك وامتشطي واغتسل وأهلي بالحج )). وفي الخبر: أنه أمرها بالإحرام من التنعيم وهو موضع يحرم منه للعمرة.

183. ـ خبر : وعن علي عليه السلام قال: (( أصيبت إحدى زندي مع رسول الله صلى الله عليه فَجُبِّرت، فقلت: يارسول الله كيف أصنع بالوضوء؟ قال: امسح على الجبائر. قال: قلت فالجنابة؟ قال: كذلك فافعل )). هذا حجة الهادي إلى الحق عليه السلام في المنتخب، وحجته في الأحكام القياس على مسح الخفين.

183 ـ وعن علي عليه السلام أن رجلا أتاه فقال: إن ابن أخي به جدري وقد أصابته جنابة فكيف أصنع فقال: يمموه.


باب التيمم

184. ـ خبر : وعن علي عليه السلام قال: قال رسول الله صلى الله عليه: (( جُعِلَت لي الأرض مسجداً وترابها طهوراً، وقال الله تعالى: ﴿فلم تجدوا ماء فتيمموا صعيداً طيباً﴾ )).

185. ـ خبر : وعن حذيفة قال: قال رسول الله صلى الله عليه وآله وسلم: (( جعلت ترتبها لنا طهوراً إذا لم نجد الماء )) ـ يعني الأرض ـ.

186. ـ خبر : وعن أبي ذر عن النبي صلى الله عليه أنه قال: (( الصعيد الطيب طهور لمن لم يجد الماء ولو إلى عشر حجج فإذا وجدت الماء فأمسسه بشرتك )).

187. ـ خبر : وروي أن رسول الله صلى الله عليه طلب الماء ليلة الجن من عبدالله.

188. ـ خبر : وعن علي عليه السلام في الجنب لايجد الماء يتلوم بينه وبين آخر الوقت فإن وجد الماء، وإلا تيمم وصلى.

189. ـ خبر : وعن ابن عباس قال: من السنة ألاَّ يصلي الرجل بالتيمم إلا صلاة واحدة، ثم يتيمم للصلاة الأخرى.

190. ـ خبر : وعن علي عليه السلام أنه قال: (( تيمم لكل صلاة )).

191. ـ خبر : وعن أسلع التميمي قال: كنت مع رسول الله صلى الله عليه في سفرٍ، فقال لي: (( يا أسلع قم فارحل بنا )). قلت: يارسول الله أصابتني بعدك جنابة، فسكت حتى أتى جبريل صلى الله عليه بآية التيمم، فقال لي: (( يا أسلع قم فتيمم صعيداً طيباً ضربتين، ضربة لوجهك وضربة لذراعيك ظاهرهما وباطنهما )). فلما انتهينا إلى الماء. قال: (( قم يا أسلع فاغتسل )).

192. ـ خبر : وعن نافع قال: انطلقت مع ابن عمر إلى ابن عباس في حاجة لابن عمر، فقضى حاجته، فكان من حديثه يومئذ أنه قال: مَرَّ رجل على رسول الله صلى الله عليه في سكة من السكك وقد خرج من غائط أو بول فسلم عليه فلم يرد عليه السلام، حتى كاد الرجل يتوارى في السكة، فضرب بيديه على الحائط فتيمم لوجهه، ثم ضرب ضربة أخرى فتيمم لذراعيه. قال: ثم رَدَّ عليه السلام، وقال: (( أما إنه لم يمنعني أن أرُدَّ عليك السلام إلا أني كنت لست بطاهر )).

193. ـ خبر : وعن الهادي إلى الحق عليه السلام يرفعه إلى علي عليه السلام أنه قال: (( أعضاء التيمم: الوجه واليدان إلى المرفقين )).

194. ـ خبر : وعن جابر بن عبدالله عن النبي صلى الله عليه: (( في التيمم ضربة للوجه وضربة للذراعين إلى المرفقين )).

195. ـ خبر : وعن النبي صلى الله عليه أنه ضرب بيديه على الأرض ثم نفضهما.

196. ـ خبر : وعن /18/ جابر قال: كنا مع النبي صلى الله عليه في سفر فأصاب رجلا منا حجر فشجه في رأسه فاحتلم. فقال لأصحابه: هل تجدون لي من رخصة في التيمم؟ فقالوا: لا. فاغتسل فمات، فأُخْبِر النبي صلى الله عليه وآله وسلم، فقال: (( قتلوه قتلهم الله، ألا سألوا إذا لم يعلموا؟! فإنما شفاء العِيّ السؤال، إنما كان يكفيه أن يتيمم ويعصب على جرحه بخرقة ثم يمسح عليها ويغسل سائر جسده )).


من كتاب الحيض

197. ـ خبر : وعن أبي أمامة عن النبي صلى الله عليه قال: (( أقل مايكون الحيض للجارية البكر ثلاث، وأكثر مايكون من الحيض عشرة أيام، فإذا زاد الدم أكثر من عشرة أيام فهو استحاضة )).

198. ـ خبر : وروي عن النبي صلى الله عليه أنه قال للمستحاضة: (( اقعدي أيام حيضك )) وفي بعض الأخبار: (( أيام أقراءك ثم اغتسلي وصلي ولو قطر الدم على الحصير قطراً )).

قلنا: لاتكون الأيام إلا من ثلاثة فصاعداً، لأن أقل الجمع ثلاثة.

199. ـ خبر : وعن النبي صلى الله عليه: (( إذا أقبل الحيض فدعي الصلاة )).

200. ـ خبر : وعن النبي صلى الله عليه أنه قال: (( مارأيت ناقصات عقل ودين أغلب لعقول ذوي الألباب منهن )). قيل: ومانقصان عقولهن؟ قال: (( شهادة امرأتين بشهادة رجل، ونقصان دينهم: أن إحداهن تمكث نصف عمرها لاتصلي )). وفي بعض الأخبار: (( شطر عمرها )). وفي بعض الأخبار: (( تمكث الليالي والأيام )).

استدل من قال أن أكثر الحيض خمسة عشر بهذا، وشطر الشيء قد يكون جزءاً منه، ثلثه، أو نصفه، وشطره أيضاً جهته، ويحتمل أن يكون راوي نصف عمرها سمع ذكر شطر عمرها ولم يفرق بينهما فرواه نصف عمرها.

201. ـ خبر : وعن علي عليه السلام أن رجلا أتاه فقال: يا أمير المؤمنين إني طلقت امرأتي تطليقة وإنها ادعت أنها حاضت في شهر واحد ثلاث حيض، فقال علي عليه السلام لشريح وكان عنده جالساً: اقض بينهما. فقال: اقضي بينهما وأنت هاهنا يأمير المؤمنين؟ فقال: لتقضين بينهما. فقال: إن جاءت بينته من بطانة أهلها ممن ترضون دينه وأمانته يشهدون أنها حاضت في شهر ثلاث حيض تطهر عند وقت كل صلاة فهو كما قالت، وإلا فهي كاذبة. فقال علي عليه السلام: قالون.. وهي بالرومية: صدقت.

202. ـ خبر : وعن عائشة قالت: لاتصلي حتى ترى القَصَّة البيضاء. تريد أن ترى القطنة كالقَصة البيضاء.

203. ـ خبر : وعن النبي صلى الله عليه مثل ذلك.

204. ـ خبر : وعن فاطمة بنت أبي حبيش أن النبي صلى الله عليه قال لها: (( إذا رأيت الدم الأسود فأمسكي عن الصلاة، وإذا كان أحمر فتوضئي وصلي فإنما هو دم عِرْق )).

205. ـ خبر : وعن أم عطية الأنصارية قالت: ماكنا نعد الصفرة والكُدْرَة شيئاً.

206. ـ خبر : وعن علي عليه السلام أنه قال: (( رُفِعَ الحيض عن الحبلى، وجعل الدم رزقاً للولد )).

207. ـ خبر : وعن عائشة أن فاطمة بنت أبي حبيش أتت رسول الله صلى الله عليه فقالت: يارسول الله إني استحاض فلاينقطع عني الدم. فأمرها أن تدع الصلاة أيام أقرائها ثم تغتسل وتوضأ لكل صلاة وتصلي وإن قطر الدم على الحصير /19/.

208. ـ خبر : وعن النبي صلى الله عليه قال: (( المستحاضة تدع الصلاة أيام حيضها ثم تغتسل وتَوَضأ لكل صلاة وتصلي وتصوم )).

واستدل من يوجب عليها الاغتسال لكل صلاة بما روي عن عائشة أن أم حبيبة بنت جحش كانت تحت عبدالرحمن بن عوف وأنها استحيضت حتى لاتطهر، فذكر شأنها لرسول الله صلى الله عليه وآله وسلم، فقال: (( ليس بالحيضة ولكنها ركضة من الشيطان في الرحم، تنتظر قدر قروئها الذي تحيض له، فلتترك الصلاة ثم لتنظر مابعد ذلك، فلتغتسل عند كل صلاة وتصلي )). وبما روي عن زينب بنت جحش قالت: سألت رسول الله صلى الله عليه أنها مستحاضة فقال: (( تجلس أيام أقرائها ثم تغتسل وتؤخر الظهر وتعجل العصر، وتغتسل وتصلي، وتؤخر المغرب وتعجل العشاء وتغتسل وتصلي، وتغتسل للفجر وتصلي )). وبما روي عن عائشة قالت: استحيضت سهلة بنت سهيل بن عمرو فكان رسول الله صلى الله عليه يأمرها بالغسل عند كل صلاة، فلما جهدها ذلك أمرها أن تجمع بين الظهر والعصر في غسل واحد، والمغرب والعشاء في غسل واحد، وتغتسل للصبح.

قلنا: دل هذان الخبران على أن وضوءها ينتقض بدخول الوقت لابخروجه، وعندنا أنه لايجب عليها الغسل لكل صلاة على كل حال، لموافقة الأخبار التي اقتدينا بها لكتاب الله، قال الله تعالى: ﴿وماجعل عليكم في الدين من حرج﴾.

فأما الأخبار التي رووها فنحن نتأولها على وجهين: إما أن تكون منسوخة، وإما أن يكون النبي صلى الله عليه عنا به من لاتعرف العادة ولا العدد ويشكل عليها الأمر، فيكون وقت كل صلاة يمكن أن يكون في وقت انقطاع حيضها وأول طهرها وهو الأقرب عندنا.

209. ـ خبر : وعن عائشة أن فاطمة بنت أبي حبيش أتت النبي صلى الله عليه فقالت: يارسول الله إني أستحاض فلا ينقطع عني الدم. (( فأمرها أن تدع الصلاة أيام أقرائها، ثم تغتسل وتتوضأ لكل صلاة وتصلي وإن قطر عليها الدم على الحصير )).

210. ـ خبر : وعن عائشة أن فاطمة بنت أبي حبيش أتت النبي صلى الله عليه فقالت: إني أستحاض الشهر والشهرين فقال لها النبي صلى الله عليه: (( إن ذلك ليس بحيض، وإنما ذلك عِرْق من دمك، فإذا أقبل الحيض فذري الصلاة، وإذا أدبر فاغتسلي لطهرك، ثم توضئي عند كل صلاة )).

211. ـ خبر : وعن النبي صلى الله عليه وسلم قال: (( المستحاضة تدع الصلاة أيام حيضها وتغتسل وتوضأ لكل صلاة وتصلي وتصوم )).

212. ـ خبر : وعن النبي صلى الله عليه أنه (( أمر أسماء بنت عميس حين نفست بمحمد بن أبي بكر أن تفعل جميع مايفعله الحاج غير دخول المسجد الحرام )).

213. ـ خبر : وعن النبي صلى الله عليه أنه (( نهى عن المسافرة بالقرآن إلى أرض العدو لئلا يمسوه )).

214. ـ خبر : وعن علي عليه السلام قال: (( كان رسول الله صلى الله عليه يقرأ القرآن على كل حال إلا الجنابة )).

215. ـ خبر : وعن علي عليه السلام قال: (( كان رسول الله صلى الله عليه وآله يعلمنا القرآن على كل حال إلا الجنابة )).

216. ـ خبر : عن ابن عمر قال: قال رسول الله صلى الله عليه: (( لايقرأ الجنب والحائض القرآن )).

217. ـ خبر : وعن علي عليه السلام أنه كان يقول في الذي يأتي امرأته وهي حائض: (( عاجز لاكفارة عليه إلا الاستغفار )).

217 ـ وعن مجاهد قال: أقبل رجل حتى قام على رأس علي عليه السلام، فقال: إني أتيتها وهي على غير طهر فما كفارتها فقال علي عليه السلام: (( انطلق فوالله ما أنت بصَبُور ولاقَذُور، فاستغفر الله من ذنبك ولاتعد لمثلها، ولاحول ولاقوة إلا بالله العلي العظيم )).

218. ـ خبر : وعن النبي /20/ صلى الله عليه وآله وسلم (( أنه أمر الواطيء في الحيض أن يتصدق بدينار أو نصف دينار )). وروي: (( يتصدق بدينار فإن لم يجد فبنصف دينار )).

لنا وهذا يدل على أنه على وجه الاستحباب؛ لأنه خَيَّره فقال بدينار أو بنصف دينار.

219. ـ خبر : وعن عائشة أن النبي صلى الله عليه وآله وسلم (( كان يباشر نساءه وهن حُيَّض في إزار واحد )).

220. ـ خبر : وعن أنس أن النبي صلى الله عليه قال: (( افعلوا كل شيء بالحائض ماخلا الجماع )).


من باب النفاس

221. ـ خبر : وعن أنس قال: قال رسول الله صلى الله عليه وآله وسلم: (( تقعد النفساء أربعين يوماً إلا أن ترى الطهر قبل ذلك )).

222. ـ خبر : وعن زيد بن علي عليه السلام: أن مُسَّة امرأة من الأزد قالت: قلت لأم سلمة هل كنتم سألتم رسول الله صلى الله عليه عن النفساء كم تجلس في نفاسها؟ قالت: نعم سألناه، فقال صلى الله عليه: (( تجلس أربعين ليلة إلا أن ترى الطهر قبل ذلك )).

223. ـ خبر : وعن كُثَيِّر بن زياد عن الأزدية عن أم سلمة، قالت: (( كانت النفساء تجلس على عهد رسول الله صلى الله عليه أربعين يوماً وكنا نطلي وجوهنا بالورس من الكلف )).

224. ـ خبر : وعن زينب ابنة أم سلمة عن أم سلمة قالت: بينا أنا ورسول الله صلى الله عليه في الخَمِيْلة إذ حضت، فانسللت فأخذت ثياب حيضي، فقال رسول الله صلى الله عليه: (( أنفست )) ؟ قلت: نعم. فدعاني إليه إلى الخميلة.


من كتاب الصلاة وباب الأذان

[باب الأذان والإقامة]

(220) ـ خبر: وعن عبدالله بن يزيد الأنصاري أنه رأى الأذان، فـ(( أمر النبي صلى الله عليه بلالاً فأذن، ثم أمر عبدالله [فأقام] )).

221 ـ خبر: وعن أنس قال: (( أُمِر بلال أن يُشَفِّع الأذان، ويوتر الإقامة )).

222 ـ خبر: وعن مالك بن حويرث قال: أتيت النبي صلى الله عليه ومعي ابن عم لي، فقال: (( إذا سافرتما فأذِّنا وأقيما وليؤمَّكما أكبركما )).

223 ـ خبر: وعن بلال أنه أذن ليلا فـ(( أمره النبي صلى الله عليه أن ينادي: إن العبد نام )). فرجع ينادي: إن العبد نام. وهو يقول: ليت بلالا ثكلته أمه، وابتل من نضح دم جبينه. وفي الخبر: أنه أمره أن يعيد الأذان.

224 ـ خبر: وعن بلال أن النبي صلى الله عليه قال له: (( لاتؤذن حتى ترى الفجر هكذا ))، ومد يده معترضاً.

225 ـ خبر: وعن بلال أنه سمع مؤذناً يؤذن بليلٍ فقال: أمَّا هذا فقد خالف سنة أصحاب محمد صلى الله عليه وآله وسلم، لو كان نائماً لكان خيراً له، فإذا طلع الفجر أذن.

226 ـ خبر: وعن النبي صلى الله عليه وآله وسلم قال: (( إن بلالاً يؤذن بليلٍ ليُرجِعَ قائمكم ويُوقظ نائمكم فكلوا واشربوا حتى يؤذن ابن أم مكتوم )).

227 ـ خبر: وعن زياد بن الحارث الصُدَائي قال: أتيت النبي صلى الله عليه وآله وسلم، فلما كان أذان الصبح أمرني فأذنت، ثم قام إلى الصلاة فجاء بلال يقيم، فقال رسول الله صلى الله عليه: (( إن أخا صُداء أذَّن، ومن أذن فهو يقيم )).

228 ـ خبر: وعن عبدالعزيز بن رفيع قال: رأيت أبا محذورة جاء وقد أذن إنسان، فأذن هو وأقام.

229 ـ خبر: وروي أن ابن أم مكتوم كان يؤذن ويقيم بلال، وربما أذَّن بلالٌ وأقام ابن أم مكتوم.

230 ـ خبر: وعن النبي صلى الله عليه أنه أمر بلالا أن يؤذن، /21/ ثم أمر عبدالله بن زيد الأنصاري فأقام.

قلنا: دَلَّت هذه الأخبار على أنه لايقيم للقوم غير مؤذنهم إلا أن يضطروا إلى ذلك.

231 ـ خبر: وعن أبي محذورة قال: علمني رسول الله صلى الله عليه الأذان كما أؤذن الآن: (( الله أكبر الله أكبر، أشهد ألا إله إلا الله أشهد إلا إله إلا الله، أشهد أن محمداً رسول الله أشهد أن محمداً رسول الله، حي على الصلاة حي على الصلاة، حي على الفلاح حي على الفلاح، حي على خير العمل حي على خير العمل، الله أكبر الله أكبر، لاإله إلا الله )).

232 ـ خبر: وعن بلال أنه كان يثني الأذان ويثني الإقامة.

233 ـ خبر: وعن علي عليه السلام أنه كان يقول: (( الأذان مثنى والأقامة مثنى )).

234 ـ خبر: وعن بلال أنه أذن وراء رسول الله صلى الله عليه بمنى مرتين، وأقام كذلك.

واستدل من قال بالتَّرجيع في الأذان بما روي عن النبي صلى الله عليه أنه قال لأبي محذورة: (( ارجع فيه ومُدَّ صوتك )).

قلنا: وهذا يحتمل أنه لم يرد به التربيع على كل حال، لكن أراد به التكرير على سبيل التعليم.

235 ـ خبر: وعن سعد القرظي أن هذا الأذان أذان بلال الذي أمره به رسول الله صلى الله عليه وآله وسلم وإقامته، وهو: (( الله أكبر الله أكبر، أشهد ألا إله إلا الله أشهد ألا إله إلا الله، أشهد أن محمداً رسول الله، أشهد أن محمداً رسول الله.. إلى آخره ))، وهو المروي عن سائر مؤذني رسول الله صلى الله عليه.

236 ـ خبر: وعن علي عليه السلام قال: سمعت رسول الله صلى الله عليه وسلم يقول: (( اعلموا أن خير أعمالكم الصلاة ))، وأمر بلالاً أن يؤذن بحي على خير العمل.

237 ـ خبر: وعن علي بن الحسين عليه السلام أنه كان يؤذن فإذا بلغ حي على الفلاح قال: حي على خير العمل، ويقول: هو الأذان الأول.

238 ـ خبر: وعن ابن عمر أنه كان يقول في أذانه حي على خير العمل.

239 ـ خبر: وعن نافع عن ابن عمر مثله.

240 ـ خبر: وعن ابن عمر: إن المؤذن جاء يؤذن لصلاة الفجر فقال: الصلاة خير من النوم، فأعجب عمر لها، وأمر المؤذن أن يجعلها في أذانه.

241 ـ خبر: وعن عمر بن حفص أن جده سعد القرظي أول من قال: الصلاة خير من النوم بخلافة عمر ومتوفى أبي بكر، فقال عمر: بدعة.

242 ـ خبر: وعن الأسود بن يزيد أنه سمع مؤذناً يقول في الفجر: الصلاة خير من النوم، فقال: لاتزيدن في الأذان ماليس منه.

واستدل مخالفونا بما روي عن أبي محذورة قال: كنت غلاماً صيتاً فقال لي رسول الله صلى الله عليه وآله وسلم: (( قل الصلاة خير من النوم، الصلاة خير من النوم )). قلنا: إنه يحتمل أن يكون أمره النبي صلى الله عليه وآله وسلم في أذان مخصوص لتنبيه الناس، ولأنه لو كان عاماً في الأذان لما أنكره عمر وقال: هو بدعة. ولما عجب منه، وكذلك الأسود بن يزيد وسعد القرظي قد رووا خلافه.

243 ـ خبر: وعن علي عليه السلام أنه مَرَّ على مؤذن وهو يقيم مرة فقال: (( ألا جعلتها مثنى مثنى لا أم للأخير )).

244 ـ خبر: وعن عبدالرحمن بن أبي ليلى، قال: كان عبدالله بن زيد الأنصاري مؤذن رسول الله صلى الله عليه يُشَفِّع الأذان والإقامة.

245 ـ خبر: وعن أبي محذورة أنه قال: (( علمني رسول الله صلى الله عليه وآله وسلم الأقامة مثنى مثنى )).

246 ـ خبر: وعن /22/ عبدالله الأنصاري وأصحاب علي عليه السلام أنهم كانوا يُشَفِّعون الأذان والأقامة.

247 ـ خبر: وعن مجاهد في الإقامة مرة مرة: إنما هو شيء استحسنه الأمراء.

واستدل مخالفونا بما روي عن أنس: (( أُمر بلال أن يشفع الأذان ويوتر الأقامة )). قلنا: وهذا يجب أن يكون منسوخاً لتظاهر الأخبار الواردة في هذا الباب أن الإقامة مثنى مثنى.

248 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لأبي محذورة: (( مُدَّ بها صوتك )).

249 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( زينوا القرآن بأصواتكم فإن الصوت الحسن يزيد القرآن حسناً )). وروي: (( فإن الصوت الحزين يزيد القرآن حسناً )).

250 ـ خبر: وعن علي عليه السلام أن رجلا أتاه فقال: يا أمير المؤمنين والله إني لأحبك في الله، قال: (( ولكني أبغضك في الله )) قال: ولِمَ؟ قال: (( لأنك تتغنى في الأذان، وتأخذ على تعليم القرآن أجراً ))، وسمعت رسول الله صلى الله عليه وآله وسلم يقول: (( من أخذ على تعليم القرآن أجراً كان حظه يوم القيامة )).

251 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لرجل: (( أَمَّ قومك واتخذ مؤذناً لايأخذ على أذانه أجراً )).

252 ـ خبر: وعن علي عليه السلام أن المرأة لاتؤذن ولاتقيم ولاتُنْكح.

253 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( النساء عِيٌّ وعورات، فاستروا عيهن بالسكوت وعوراتهن بالبيوت )).


من باب المواقيت

254 ـ خبر: وعن نافع بن جبير عن ابن عباس، قال: قال رسول الله صلى الله عليه وآله وسلم: (( أمني جبريل صلى الله عليه مرتين عند باب البيت، فصلى بي الظهر حين مالت الشمس، وصلى بي العصر حين صار ظل كل شيء مثله، وصلى بي المغرب حين أفطر الصائم، وصلى بي العشاء حين غاب الشفق، وصلى بي الفجر حين حَرُمَ الطعام والشراب على الصائم، وصلى بي الظهر من الغد حين صار ظل كل شيء مثله، وصلى بي العصر حين صار ظل كل شيء مثليه، وصلى بي المغرب حين أفطر الصائم، وصلى بي العشاء حين مضى ثلث الليل، وصلى بي الفجر حينما أسفر، ثم التفت إليَّ ثم قال: يامحمد الوقت فيما بين هذين الوقتين، هذا وقت الأنبياء قبلك )).

255 ـ خبر: وعن جابر قال: سأل رجل نبي الله صلى الله عليه وآله وسلم عن وقت الصلاة، فقال له صلى الله عليه وآله وسلم: (( صل معي )) فصلى رسول الله صلى الله عليه وآله وسلم الصبح حين طلع الفجر، ثم صلى الظهر حين زاغت الشمس، ثم صلى العصر حين صار ظل كل شيء مثله، ثم صلى المغرب حين وجبت الشمس، ثم صلى العشاء قبل غيبوبة الشفق، فلما كان اليوم الثاني دعاه فصلى صلاة الصبح، فانصرف والقائل يقول: طلعت الشمس أم لا، ثم أخَّر الظهر إلى وقت العصر أو قريباً منه، ثم أخر العصر والقائل يقول: غربت الشمس أم لا، ثم أخر المغرب إلى أن قال القائل: غاب الشفق أم لا، وأخر العشاء إلى شطر الليل، ثم قال: (( الوقت فيما بين هذين الوقتين )) ثم صلى العشاء قبل ثلث الليل.

256 ـ خبر: وعن النبي صلى الله عليه مثله، وفيه أنه أقام الفجر حين انشق الفجر والناس لايكاد يعرف بعضهم بعضاً.

257 ـ خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( إن للصلاة أوَّلاً وآخراً، وإن أوَّل وقت الظهر حين تزول الشمس، وإن آخر وقتها /23/ حين يدخل وقت العصر )).

258 ـ خبر: وعن أبي قتادة قال: قال رسول الله صلى الله عليه وآله وسلم: (( ليس في النوم تفريط، إنما التفريط في اليقظة، أن تؤخر صلاة إلى وقت الأخرى )).

قلنا: وهذا يحتمل أن يكون عنى الوقت الذي لاتشترك فيه الصلاتان، وللظهر والعصر ثلاثة أوقات، وقت يختص الظهر به، وهو قدر أربع ركعات عند أول زوال الشمس، لاتجزي فيه صلاة العصر، ووقت تختص العصر به وهو قدر أربع ركعات في آخر وقت العصر، لاتجزي فيه صلاة الظهر، ووقت يشتركان فيه وهو مابني هذين الوقتين، والأخبار المتقدمة تدل على هذا، فدَلَّ على أن التفريط هو ترك الصلاة إلى وقت يختص بالأخرى.

واستدل من يقول إن أول العصر حين يصير ظل كل شيء مثليه بما روي عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: (( إنما أجلكم في أجل من خلا من الأمم كما بين صلاة العصر إلى مغرب الشمس، وإنما مثلكم ومثل أهل الكتاب من قبلكم، كمثل رجل استعمل رجلا عملا فقال: من يعمل إلى نصف النهار بقيراط، فعملت اليهود. ثم قال: من يعمل إلى صلاة العصر بقيراط، فعملت النصارى على ذلك، ثم أنتم الذين تعملون من صلاة العصر إلى مغرب الشمس بقيراطين، فغضبت اليهود والنصارى وقالوا: نحن أكثر أعمالا وأقل عطاء )) وقالوا: هذا يدل على أن وقت العصر أقل من وقت الظهر، وقالوا: تعليمه الأوقات في اليوم الثاني نسخ للأوقات في اليوم الأول.

قلنا: أما تعليمه فقد علمه جبريل، وعلم هو السائل، فلو كان الوقت الأول منسوخاً لما علمه أو تعلمه، ولابد أن يكون أحدهما قبل الآخر، ولأن في الخبرين: (( الوقت مابين هذين الوقتين )). وأما الخبر الذي رووه فإن صح فإنه ورد على طريق التشبيه وضرب المثل، فلعله أراد آخر وقت العصر الذي يختص به، لأن الله تعالى يقول: ﴿ ومابلغوا معشار ما آتيناهم﴾. وهذا يشتمل على الرزق والعمر، وهذا في الأجل، فبان أنه أراد به وقت العصر المختص به. وأما الاستعمال فيحتمل أن يكون المراد به من أول النهار، لا من وقت الظهر، وهذا أضعف من أن يطول فيه الكلام.

259 ـ خبر: وعن أبي بَصْرة الغفاري قال: صلى بنا رسول الله صلى الله عليه وآله وسلم المغرب فقال: (( إن هذه الصلاة عُرِضَت على من كان قَبْلكم فضيعوها، فمن حافظ عليها منكم أوتي أجرها مرتين، ولاصلاة حتى يطلع الشهاب )). وفي بعض الأخبار: (( حتى يطلع الشاهد )).

واستدل مخالفونا بما روي: (( أن النبي صلى الله عليه كان يصلي إذا وجَبَت الشمس )). وبما روي: كنا نصلي مع رسول الله صلى الله عليه وآله وسلم المغرب إذا توارت بالحجاب.

قلنا: وهذا لاينافي ما اعتمدنا عليه، لأن حقيقة غروبها طلوع النجم، للآية.

260 ـ خبر: وعن حميد بن عبدالرحمن قال: رأيت عمر وعثمان يصليان المغرب في رمضان إذا أبصرا الليل الأسود ثم يفطران بعده.

261 ـ خبر: وعن النبي صلى الله عليه وآله وسلم: (( إذا حضر العشاء وأقيمت الصلاة فابدؤا بالعشاء )).

قلنا: وهذا يحتمل أن يكون المراد به إذا كان مع المصلي جوع يشغله عن تأدية الصلاة على كمالها، ويدل على بقاء وقتها بعده.

واستدل مخالفونا بما روي عن النبي صلى الله عليه أنه قال: (( لاتزال أمتي بخير مالم يؤخروا المغرب إلى أن تشتبك النجوم )). والأخبار المشهورة المتظاهرة تَحُجُّهم والآية، /24/ ويحتمل أن يكون المراد به أنه أول الوقت.

262 ـ خبر: وعن ابن مسعود أنه صلى المغرب حين غابت الشمس، وقال: هذا والله الذي لاإله إلا هو وقت هذه الصلاة، ثم قرأ: ﴿أقم الصلاة لدلوك الشمس إلى غسق الليل﴾ وأشار بيده إلى المغرب، فقال: (( هذا غسق الليل )). وأشار بيده إلى المطلع.


[الجمع بين الصلاتين]

263 ـ خبر: وعن ابن عباس عن رسول الله صلى الله عليه وآله وسلم كان إذا زاغت له الشمس وهو في منزل جمع بين الظهر والعصر، وإذا لم تزغ له حتى ارتجل سار حتى يدخل وقت العصر، ثم نزل فجمع بينهما، وإذا غربت الشمس وهو في منزل جمع بين المغرب والعشاء، وإذا لم تغرب حتى ارتحل سار إلى وقت العشاء، ثم نزل فجمع بين المغرب والعشاء.

264 ـ خبر: وعن نافع، عن ابن عمر أنه كان إذا جد به السير جمع بين المغرب والعشاء بعدما يغيب الشفق، ويقول: إن رسول الله صلى الله عليه وآله وسلم (( كان إذا جد به السير جمع بينهما )). وفي بعض الأخبار أنه قال: هكذا رأيت رسول الله صلى الله عليه وآله وسلم يفعل.

265 ـ خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم صلى الظهر والعصر جميعاً والمغرب والعشاء جميعاً من غير خوف ولاسفر، وروي بغير هذا الإسناد، فقلت: ماحمله على ذلك؟ فقال: أراد أن لايُحْرِج أمته.

266 ـ وروي عن ابن عباس: من غير سفر ولامطر.

267 ـ وروي عن ابن عباس أنه قال: ربما جمع النبي صلى الله عليه وآله وسلم بين المغرب والعشاء في المدينة.

268 ـ خبر: وعن نافع عن ابن عمر قال: مكثنا ذات ليلة ننتظر رسول الله صلى الله عليه وآله وسلم للعشاء الآخرة، فخرج إلينا حين ذهب ثلثا الليل أو بعده، ولاندري أي شيء شغله في أهله أو في غير ذلك، فقال حين خرج: (( إنكم تنتظرون صلاة ماينتظرها أهل دين غيركم، ولولا أن تثقل على أمتي لصليت بهم هذه الساعة ))، ثم أمر المؤذن فأقام الصلاة فصلى.

269 ـ خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( من أدرك ركعة من الصبح قبل أن تطلع الشمس فقد أدركها، ومن أدرك ركعة من العصر قبل أن تغرب الشمس فقد أدرك العصر )).

270 ـ خبر: وعن عائشة عن النبي صلى الله عليه وآله وسلم مثله.

271 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه نهى عن الصلاة حين تطلع الشمس، وحين تغرب.

قلنا: وهذا النهي للمختار فأما المضطر فيجوز، للأخبار.


[النوافل]

272 ـ خبر: وعن خارجة بن حذافة العدوي قال: خرج علينا رسول الله صلى الله عليه وآله وسلم لصلاة الغداة، فقال صلى الله عليه وآله وسلم: (( لقد أمركم الله الليلة بصلاة هي خير لكم من حُمْر النعم )). قلنا: ماهي يارسول الله؟ قال: (( الوتر جعلها الله لكم مابين صلاة العشاء إلى طلوع الفجر )).

273 ـ خبر: وعن علي عليه السلام أنه أتاه رجل فقال: إن أبا موسى الأشعري يزعم أنه لاوتر بعد طلوع الفجر. فقال علي عليه السلام: (( لقد أغرق في النزع وأفرط في الفتيا، الوتر مابين الصلاتين ومابين الأذانين )) فسأله عن ذلك فقال: مابين صلاة العشاء إلى طلوع الفجر، ومابين الأذانين أذان الفجر وإقامته.

قلنا: قوله عليه السلام: (( ومابين الأذانين )) يحتمل أن يكون وقتاً للمضطر، ويحتمل أن يكون وقتاً لقضائه لمن فاته بالليل، وقد نَدَب الله تعالى إلى التهجد به، والتهجد لايكون إلا بعد القيام من النوم، قال الله تعالى: ﴿ومن الليل فتهجد به نافلة لك.. ﴾ الآية /25/.

274 ـ خبر: وعن عائشة قالت: (( كان رسول الله صلى الله عليه إذا قام من الليل افتتح صلاته بركعتين خفيفتين ثم صلى ثماني ركعات ثم أوتر )).

275 ـ خبر: وعن علي عليه السلام قال: (( كان رسول الله صلى الله عليه وآله وسلم يوتر في أول الليل، وفي وسطه، وفي آخره، ثم ثبت له الوتر في آخره )).

276 ـ خبر: وعن أبي مسعود الأنصاري قال: (( كان رسول الله صلى الله عليه وآله وسلم يوتر أحياناً أول الليل، وأحياناً وسطه، وأحياناً آخره ليكون سعة للمسلمين، أيما أخذوا به كان صواباً )).

277 ـ خبر: وعن أم سلمة أنها قالت: إن النبي صلى الله عليه وآله وسلم صلى في بيتي ركعتين بعد العصر فقلت: ماهاتان الركعتان؟ قال: (( كنت أصليهما بعد الظهر، فجاءني مال فشغلني فصليتهما الآن )).

278 ـ خبر: وعن عبدالله قال: ما أُحصي ماسمعت من رسول الله صلى الله عليه وآله وسلم يقرأه في الركعتين قبل الفجر والركعتين بعد المغرب بـ﴿قل يا أيها الكافرون﴾ و﴿قل هو الله أحد﴾.

279 ـ خبر: وعن ابن عمر قال: رأيت رسول الله صلى الله عليه وآله سلم أربعاً وعشرين مرة، أو خمساً وعشرين مرة، يقرأ في الركعتين قبل صلاة الغداة، والركعتين اللتين بعد المغرب، بـ﴿قل ياأيها الكافرون﴾ و﴿قل هو الله أحد﴾.

280 ـ خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( لاتتركوا ركعتي الفجر ولو طُرِدتم على الخيل )).

281 ـ خبر: وعن عائشة قالت: إن رسول الله صلى الله عليه وآله وسلم (( لم يكن على شيء من النوافل أشد معاهدة منه على الركعتين قبل الفجر )).

282 ـ خبر: وعن عامر الشعبي قال: سألت ابن عباس وابن عمر كيف كانت صلاة رسول الله صلى الله عليه وآله وسلم بالليل؟ فقال: (( ثلاث عشرة ركعة، ثمان ويوتر بثلاث، وركعتين بعد الفجر )).

283 ـ خبر: وعن عبدالله بن شقيق قال: سألت عائشة عن تطوع رسول الله صلى الله عليه بالليل فقالت: (( كان إذا صلى العشاء يدخل فيصلي في الليل تسع ركعات، فإذا طلع الفجر صلى ركعتين في بيتي ثم يخرج فيصلي بالناس صلاة الفجر )).

284 ـ خبر: وعن عائشة قالت: إن النبي صلى الله عليه وآله وسلم (( كان يصلي بين أذان الفجر وإقامته ركعتين )).

285 ـ خبر: وعن علي عليه السلام قال: (( كان لايصليهما حتى يطلع الفجر )) ـ يعني ركعتي الفجر ـ.

واستدل مخالفونا بما روي من قوله صلى الله عليه وآله وسلم: (( احشهما في الليل حشواً )). ومعناه عندنا: صلهما في وقت يلي الليل بدلالة مامضى من الأخبار، وهو مذهب زيد بن علي عليه السلام.

285 ـ خبر: وروي عن أبي خالد قال: سألت زيد بن علي عليه السلام فقلت: صليت ركعة قبل طلوع الفجر وركعة بعد طلوع الفجر. فقال: أعدهما فإنهما بعد طلوع الفجر.

286 ـ خبر: وعن عبدالله بن عمر قال: بينا نحن في المسجد إذ قام رجل فسأل النبي صلى الله عليه وآله وسلم عن الوتر وعن صلاة الليل. فقال صلى الله عليه وآله وسلم: (( صلاة الليل مثنى، مثنى فإذا خشيت الصبح فأوتر بركعة )).

قلنا: معناه فأضف ركعة إلى الركعتين تكون وتراً لاشفعاً، وذهب الشافعي إلى أنه يسلم على ركعتين ويوتر بواحدة ويسلم عليها، ووافقنا أبو حنيفة.

287 ـ خبر: وعن النبي صلى الله عليه أن رجلا سأله عن الفرض في اليوم والليلة فقال: (( خمس )). فقال: هل علي غيرها؟ فقال: (( لا، إلا أن تطوع )). فقال: لاأزيد ولا أنقص. فقال صلى الله عليه وآله وسلم: (( أفلح وأبيه إن صدق )).

288 ـ خبر: وعن النبي صلى الله عليه وآله وسلم قال: (( صلوا خمسكم، وصوموا /26/ شهركم، وحجوا بيتكم وأدوا زكاة أموالكم طيبة بها أنفسكم، تدخلوا جنة ربكم )).

289 ـ خبر: وعن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم: (( كُتِبَ الوتر عَلَيَّ ولم يكتب عليكم )).

290 ـ خبر: وعن علي عليه السلام قال: (( الوتر ليست بفريضة كالصلاة المكتوبة إنما هي سنة سنها رسول الله صلى الله عليه وآله وسلم )).

291 ـ خبر: وعن نافع، عن ابن عمر أنه صلى على راحلته فأوتر عليها، وقال: كان النبي صلى الله عليه وآله وسلم يفعله.

292 ـ خبر: وعن رسول الله صلى الله عليه وآله وسلم أنه كان يصلي على الراحلة ويوتر عليها، غير أنه لايصلي عليها المكتوبة.

293 ـ خبر: وعن ابن عمر أنه كان يصلي على راحلته ويوتر على الأرض، ويزعم أن رسول الله صلى الله عليه وآله وسلم كان يفعل ذلك.

294 ـ خبر: وعن علي عليه السلام أنه كان يصلي على راحلته التطوع حيث توجهت به، وينزل للفريضة والوتر.

295 ـ خبر: وعن ابن عمر أنه كان يوتر على راحلته، وربما نزل فأوتر على الأرض.

واستدل من رأى وجوب الوتر بما روي عن النبي صلى الله عليه أنه قال: (( إن الله زادكم صلاة وهي الوتر )). وبقوله صلى الله عليه وآله وسلم: (( فاجعلوها بين العشاء والفجر )). وبقوله صلى الله عليه وآله وسلم: (( أوتروا يا أهل القرآن )). وبقوله صلى الله عليه وآله وسلم: (( الوتر حق فمن لم يوتر فليس منا )).

قلنا: إن هذه الأخبار وردت على وجه الندب، أما قوله صلى الله عليه وآله وسلم: (( إن الله زادكم صلاة )) فالزيادة لاتكون إلا نافلة، ولافرق بين النافلة والزيادة عند أهل اللغة، قال الله تعالى في قصة إبراهيم: ﴿ووهبنا له إسحاق ويعقوب نافلة﴾ بمعنى زيادة. وأما قوله صلى الله عليه وآله وسلم: (( الوتر حق فمن لم يوتر فليس منا )) فلاخلاف في أنها حق، وقد يكون الحق فرضاً ونفلا، وقوله: (( فمن لم يوتر فليس منا )) يريد أنه من تركها استخفافاً بها فذلك تارك السنة، ومن ترك سنة رسول الله صلى الله عليه وآله وسلم لغير عذر فليس من الرسول، وأما قوله: (( أوتروا يا أهل القرآن )) فقد جاء في كتاب الله وفي سنة نبيه صلى الله عليه مايدل على أنها غير فرض، أما من كتاب الله فقوله تعالى: ﴿حافظوا على الصلوات والصلاة الوسطى﴾، ووجه الاستدلال بهذه الآية أن الشفع لاواسطة له وأن الوتر له واسطة ومن السنة قول رسول الله صلى الله عليه وآله وسلم: (( صلوا خمسكم )).

296 ـ خبر: وعن ابن عباس قال: (( كان رسول الله صلى الله عليه وآله وسلم يوتر بثلاث، قرأ في الأولى بـ﴿سبح اسم ربك الأعلى﴾، وفي الثانية بـ﴿قل يا أيها الكافرون﴾، وفي الثلاثة بـ﴿قل هو الله أحد﴾ )).

297 ـ خبر: وعن عائشة قالت: (( كان رسول الله صلى الله عليه وآله وسلم لايسلم في ركعتي الوتر )).

298 ـ خبر: وعن أبي سلمة أن النبي صلى الله عليه كان يوتر بثلاث.

299 ـ خبر: وعن علي عليه السلام مثله.

300 ـ خبر: وعن أبي إسحاق قال: كان أصحاب علي وعبدالله لايسلمون في ركعتي الوتر.

301 ـ خبر: وعن محمد بن كعب قال: (( نهى رسول الله صلى الله عليه وآله وسلم عن البتراء، وهي أن يوتر الرجل بركعة واحدة )).

302 ـ خبر: وعن ابن عمر قال: (( الوتر ثلاث كصلاة المغرب )).

303 ـ خبر: وعن ابن مسعود: ما أجزت ركعة قط.

304 ـ خبر: وعن علي عليه السلام أنه كان يقنت في الوتر بعد الركوع.

305 ـ خبر وعن سلمان قال: سمعت رسول الله صلى الله عليه وآله وسلم /27/ يقول: (( من صلى ثماني ركعات من الليل والوتر يداوم عليهن حتى يلقى الله بهن، فتح الله له اثني عشر باباً من الجنة يدخل من أي باب شاء )).


[أوقات الكراهة]

306 ـ خبر: وعن عقبة بن عامر الجهني، قال: ثلاث ساعات (( نهانا رسول الله أن نصلي فيهن وأن نقبر فيهن، موتانا: حين تطلع الشمس بازغة حتى ترتفع، وحين يقوم قائم الظهيرة، وحين تضَيَّفَت الشمس للغروب حتى تغرب )).

307 ـ خبر: وعن أنس قال: قال رسول الله صلى الله عليه وآله وسلم: (( من نسي صلاة أو نام عنها فليصلها إذا ذكرها )).

قلنا: دل هذا الخبر على أن النهي عن الصلاة في هذه الأوقات خاص فيما عدا المكتوبات، وعلى أنه يجوز فيه القضاء للفريضة والنافلة لعموم الخبر، وقول النبي صلى الله عليه وآله وسلم : (( من أدرك ركعة من الفجر قبل أن تطلع الشمس فقد أدركها )). يدل على أنه أراد بالنهي من لم يكن له عذر في الفرض والنوافل خصوصاً.

308 ـ خبر: وعن أبي هريرة، عن النبي صلى الله عليه وآله وسلم أنه قال: (( من أدرك ركعة من صلاة الغداة قبل أن تطلع الشمس فليصل إليها ركعة أخرى )).

309 ـ خبر: وعن أبي هريرة أن رسول الله صلى الله عليه وآله وسلم قال: (( من أدرك من صلاة العصر ركعة قبل أن تغرب الشمس فقد تمت صلاته )).

310 ـ خبر: وعن عمران بن الحصين قال: أسرى بنا رسول الله صلى الله عليه وآله وسلم، وعَرَّسنا معه فلم نستيقظ إلا بِحَرِّ الشمس، فلما استيقظ رسول الله صلى الله عليه وآله وسلم قالوا: يارسول الله ذهبت صلاتنا؟ فقال رسول الله صلى الله عليه وآله وسلم: (( لم تذهب صلاتكم، ارتحلوا من هذا المكان، فارتحل قريباً فنزل وصلى )).

311 ـ خبر: وعن أبي قتادة مثله. وليس فيه ذكر الارتحال، وفي بعض الأخبار: لما خرج عن الوادي انتظر حتى استقلت الشمس، وفي بعضها فقعد هنيهة ثم صلى.

استدل من يرى العموم في النهي عن الصلاة في هذه الأوقات بهذه الأخبار. قال المؤيد بالله قدس الله روحه: الكلام في هذا من وجهين: أحدهما أن التعارض قد وقع في كيفية فعله صلى الله عليه وآله وسلم فلايمكن التعويل عليه، والثاني أن يكون التأخبر وقع للتوضي، ولأن يجتمع الناس، فصادف ذلك ارتفاع الشمس. وأما الارتحال فإن صح فيجوز أن يكون لأن الموضع كان فيه شيطان على ماورد في الخبر، فكره صلى الله عليه وآله وسلم الصلاة في الموضع لافي الوقت، قال: ولاخلاف بيننا وبينهم في أن الفوائت تقضى بعد العصر وبعد الفجر، وإن كان النهي عن الصلاة في هذين الوقتين وارداً فيجب أن تكون الأوقات الثلاثة واردة كذلك، في أن النهي عن الصلاة وفيها يرجع إلى التطوع.


من باب التوجه والبقاع التي يصلى عليها وإليها

312 ـ خبر: وعن جابر قال: بعث رسول الله صلى الله عليه وآله وسلم سرية كنا فيها، فأصابتنا ظلمة فلم نعرف القبلة، فقالت طائفة منا: قد عرفنا القبلة هاهنا قِبَل الشمال وخطوا خطوطاً. وقال بعضهم: القبلة هاهنا قِبَل الجنوب وخطوا خطوطاً. فلما أصبحنا وطلعت الشمس أصبحت الخطوط إلى غير القبلة /28/ فسألنا رسول الله صلى الله عليه عما فعلنا، فأنزل الله تعالى: ﴿فأينما تولوا فثم وجه الله﴾.

313 ـ خبر: وعن عامر بن ربيعة مثله.

314 ـ خبر: وعن علي عليه السلام أن رجلا سأل رسول الله صلى الله عليه وآله وسلم فقال: يارسول الله هل أصلي على ظهر بعيري؟ قال: (( نعم حيث توجه في النوافل بك بعيرك إيماءً، ويكون سجودك أخفض من ركوعك، فإذا كانت المكتوبة فالقرار القرار )).

315 ـ خبر: وعن أنس أن النبي صلى الله عليه كان إذا سافر فأراد أن يتطوع بصلاة، استقبل بناقته القبلة فكبر وصلى حيث توجهت الناقة به.

316 ـ خبر: وعن علي عليه السلام قال: كانت لرسول الله صلى الله عليه عَنَزَة يتوكأ عليها ويغرزها بين يديه إذا صلى، فصلى ذات يوم وقد غرزها بين يديه، فمر بين يديه كلب، ثم مَرَّ حمار، ثم مرت امرأة، فلما انصرف قال: (( رأيت الذي رأيتم، وليس يقطع صلاة المسلم شيء ولكن ادرؤا ما استطعتم )).

317 ـ خبر: وعن الفضل بن العباس قال: (( زارنا رسول الله صلى الله عليه وآله وسلم في بادية لنا، ولنا خلية وحمار يرعيان فصلى العصر وهما بين يديه، فلم يزجرا ولم يؤخرا )).

واستدل مخالفونا بما روي عن أبي ذر أن النبي صلى الله عليه قال: (( لايقطع الصلاة شيء إذا كان بين يدي الرجل حاجز )). وقال: (( تقطع الصلاة المرأة والكلب الأسود والحمار )).

قلنا: إن هذا يجب أن يكون منسوخاً، ويمكن أن يكون ذلك قبل أن تُحْظَر الأفعال في الصلاة، بدلالة ماروي عن أبي سعيد الخدري أن النبي صلى الله عليه قال: (( إذا كان أحدكم يصلي فلايدعن أحداً يمر بين يديه، وليدرأ ما استطاع، فإن أبى فليقاتله فإنما هو شيطان )). فدل ذلك على أنه صلى الله عليه قال ذلك حين كانت الأفعال في الصلاة مباحة، لأنه أمر بأن يقاتل المصلي وهو في الصلاة، وبان ذلك أيضاً تقدم خبرهم.

318 ـ خبر: وعن عائشة أنها جعلت ستراً فيه تصاوير إلى القبلة، فأمرها رسول الله صلى الله عليه وآله وسلم فنزعته، وجعلت منه وسادتين، فكان النبي صلى الله عليه وآله وسلم يجلس عليهما.

319 ـ خبر: وعن أسامة بن زيد عن النبي صلى الله عليه أنه دخل الكعبة فرأى فيها صوراً، فأمرني بدول من ماء فجعل يضرب به الصور وهو يقول: (( قاتل الله قوماً يصورون مالايخلقون )).

320 ـ خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( جاءني جبريل صلى الله عليه فقال لي: يامحمد أتيتك البارحة فلم أستطع أن أدخل البيت لأنه كان في البيت تمثال رجل، فمر بالتمثال يقطع رأسه حتى يكون كهيئة الشجرة )).

321 ـ خبر: وعن ابن عمر أن النبي صلى الله عليه (( نهى عن الصلاة في سبعة مواطن )) فذكر: فوق ظهر البيت الحرام. وهو محمول عندنا على آخر جزء منه إذ لم يتوجه الكعبة من يسجد على آخر جزء منها.

322 ـ خبر: وعن ابن عمر أن النبي صلى الله عليه وآله وسلم صلى في الكعبة.

323 ـ خبر: وعن أسامة مثله.

324 ـ خبر: وعن جابر قال: دخل النبي صلى الله عليه البيت يوم الفتح فصلى فيه ركعتين.

325 ـ خبر: وعن نافع، عن ابن عمر قال: (( نهى رسول الله /29/ صلى الله عليه وآله وسلم عن الصلاة في مواضع فذكر منها: الحمام وقارعة الطريق )).

326 ـ خبر: وعن نافع عن ابن عمر أن رسول الله صلى الله عليه كان يصلي إلى بعيره.

327 ـ خبر: وعن المقدام قال: جلس عبادة بن الصامت وأبو الدرداء والحارث بن معاوية فقال أبو الدرداء: أيكم يحفظ حديث رسول الله صلى الله عليه وآله وسلم حين صلى بنا إلى بعير من المغنم، ثم مد يده فأخذ قراداً من البعير فقال: (( مايحل لي من غنائمكم مثل هذا إلا الخمس وهو مردود فيكم )).

استدل مخالفونا بما روي عن النبي صلى الله عليه وآله وسلم أنه نهى عن الصلاة في أعطان الإبل.

قلنا: أن النهي لم يقع لشيء يخص الإبل، وإنما ورد لوجهين، أحدهما: ماعرف من عادة أهل الإبل أنهم يتغوطون بينها ويبولون. والوجه الثاني: أن النهي ورد لما في طبع الإبل من الشرود والنفور، فلم يؤمن أن يكون منها مايؤذي ويؤدي إلى الشغل عن الصلاة أو قطعها، وعلى هذا نتأول قوله صلى الله عليه وآله وسلم: (( إنها خلقت من الشياطين )). ونتأول قوله صلى الله عليه وآله وسلم: في الكلب الأسود: (( إنه شيطان )) أي موذ.

328 ـ خبر: وعن رافع بن خديج عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( إن لهذه الإبل أوابد كأوابد الوحش )).

329 ـ خبر: وعن ابن عمر أنه قال: لو أن رجلا كانت له تسعة دراهم من حلال فضم إليها درهماً من حرام فاشترى بها ثوباً لم يقبل الله منه فيه صلاة. فقيل له: سمعتَ هذا من رسول الله صلى الله عليه وآله وسلم؟ فقال: سمعت هذا من رسول الله ثلاث مرات.

330 ـ خبر: وعن رسول الله صلى الله عليه وآله وسلم أنه قال: (( ألا أخبركم بما يمحو الله به الخطايا ويرفع به الدرجات؟ إسباغ الوضوء على المكاره، وكثرة الخطأ إلى المساجد، وانتظار الصلاة بعد الصلاة )).

331 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( النوافل في البيوت أفضل )).

332 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه أمر بتطهير المسجد حين بال فيه الأعرابي.

ذهب أبو حنيفة والشافعي إلى جواز دخول المشركين المساجد، إلا المسجد الحرام عند الشافعي فهو يوافقنا فيه للآية، ونحن نقيس عليه سائر المساجد، واستدلا بما روي عن النبي صلى الله عليه وآله وسلم أنه أنزل وفد ثقيف فيه، وأنه صلى الله عليه وآله وسلم ربط رجلا من المشركين إلى سارية من سواري المسجد، وعندنا أن ذلك محمول على أحد وجهين: إما على الضرورة، وإما على أن الآية لم تكن نزلت، وهي قول الله تعالى: ﴿إنما المشركون نجس فلايقربوا المسجد الحرام بعد عامهم هذا..﴾ الآية.


من باب ستر العورة والثياب التي يصلى عليها وفيها

333 ـ خبر: وعن نافع، عن ابن عمر، عن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا صلى أحدكم فليأتزر وليرتد )).

334 ـ خبر: وعن نافع، عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم: (( إذا صلى أحدكم فليستر بثوب، فإن لم يكن ثوباً فليأتزر إذا صلى )).

335 ـ خبر: وعن سلمة بن الأكوع، قال: قلت يارسول الله إني أعالج الصيد، فأصلي في القميص الواحد؟ قال: نعم وزُرَّه /30/ ولو بشوكة.

336 ـ خبر: وعن عائشة قالت: إن رسول الله صلى الله عليه وآله وسلم قال: (( لايقبل الله صلاة حائض إلا بخمار )). ومعناه: التي بلغت الحيض.

337 ـ خبر: وروى القاسم عليه السلام يرفعه إلى النبي صلى الله عليه وآله وسلم: (( لايقبل الله صلاة امرأة بلغت الحيض إلا بخمار )).

338 ـ خبر: وعن أبي هريرة أن رسول الله صلى الله عليه وآله وسلم قال: (( لايصلي أحدكم في ثوب واحد ليس على فرجه منه شيء )).

339 ـ خبر: وعن ابن عمر، عن أبي هريرة أنه قال للحسن السبط عليه السلام: أرني الموضع الذي كان يقبل رسول الله صلى الله عليه وآله وسلم منك. فكشف ثوبه فقبل أبو هريرة سرته.

340 ـ خبر: وعن ابن شعيب عن أبيه عن جده، قال: قال رسول الله صلى الله عليه وآله وسلم: (( كل شيء أسفل من سرته إلى ركبته عورة )).

341 ـ خبر: وعن [عبدالله بن] جرهد الأسلمي، عن أبيه، عن النبي صلى الله عليه وآله وسلم قال: (( الفخذ من العورة )).

342 ـ خبر: وعن أم سلمة أنها سألت رسول الله صلى الله عليه وآله وسلم: أتصلي المرأة في درع وخمار ليس عليها إزار؟ قال: (( نعم، إذا خَمَّرت الذراع والقدمين )).

343 ـ خبر: وعن أم سلمة أنها قالت لرسول الله صلى الله عليه وآله وسلم: إني امرأة أطيل ذيلي للصلاة فأمرها بإطالته شبراً.

344 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( من صلى فليلبس ثوبيه )).

345 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه كان يقول: (( إذا اتسع الثوب فاعطفه على عاتقك، فإذا ضاق فاتزر به ثم صلى )).

346 ـ خبر: وعن أبي هريرة عن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا صلى أحدكم في ثوبه فليجعل على عاتقه منه شيئاً )).

347 ـ خبر: وعن علي عليه السلام قال: خرج علينا رسول الله صلى الله عليه وآله وسلم وفي إحدى يديه ذهب، وفي الأخرى حرير، فقال: (( هذان حرام على ذكور أمتي وحل لأناثها )).

348 ـ خبر: وروي عن ابن عباس قال: إنما نهى رسول الله صلى الله عليه وآله وسلم عن الثوب المُصْمَت، فأما السَّدي والسفيح والعلم فلا.

349 ـ خبر: وعن رسول الله صلى الله عليه وآله وسلم أنه كان له جبة مكفوفة الجيب والفُرُوج والكُمَيَّن بالديباج.

350 ـ خبر: وعن الشعبي قال: كان على رأس الحسين عليه السلام عمامة خَزّ.

351 ـ خبر: وعن الحسين بن علي عليه السلام أنه كان عليه مطرف خَزّ.

352 ـ خبر: وعن وهب بن كيسان قال: رأيت سعد بن أبي وقاص وأبا هريرة وجابر بن عبدالله وأنس بن مالك يلبسون الخز.

353 ـ خبر: وعن علي بن الحسين عليه السلام أنه كان يلبس الخز في الشتاء، فإذا جاء الصيف باعه وتصدق بثمنه، وقال: أكره أن آكل ثمرة ثوب أعبد الله فيه.

354 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال في دم الحيض: (( حتيه ثم اقرضيه ثم اغسليه )).

355 ـ خبر: وعن عمار قال: مر بي رسول الله صلى الله عليه وآله وسلم وأنا أسقي راحلتي، فتنخمت فأصابتني نخامتي، فجعلت أغسل ثوبي، فقال رسول الله صلى الله عليه وآله وسلم: (( مانخامتك ودمع عينيك إلا بمنزلة واحدة، إنما تغسل ثوبك من: البول، والغائط، والمني ـ وهو الماء الغليظ ـ، والدم، والقيء )).

استدل من يرى طهارة المني بما روي عن عائشة أنها قالت: قال لها رسول الله صلى الله عليه وآله وسلم: (( إذا رأيت المني يابساً فحتيه وإذا كان رطباً فاغسليه )). وبما روي عن ابن عباس عن النبي صلى الله عليه وآله وسلم أنه سئل عن المني يصيب الثوب فقال: (( أمطه عنك بإذخرة، إنما هو مخاط أو بصاق )). ولادليل لهم في هذين الخبرين؛ لأن قوله إذا كان رطباً فاغسليه، يدل على أنه صلى الله عليه وآله وسلم أمرها أن تحته إذا كان يابساً مع الغسل؛ لأنه قد كان رطباً قبل كونه يابساً، ولايعلق بالثوب إلا لرطوبته. وأما قوله: (( أمطه عنك بأذخرة )). يدل على أنه لايماط بالأذخر إلا مع الماء، لأن الأذخرة الواحدة لاتميطه، وقوله: (( إنما هو مخاط أو بصاق )) أراد في لزوجته ولصوقه بالثوب.

وأما ما استدلوا به من الحديث المروي عن عائشة أنها أضافت رجلا فأعطته قطيفة فاجتنب فيها، فغسلها ثم ردها عليها، فقالت: أفسدت علينا ثوبنا، لقد كنت أفرك المني من رسول الله صلى الله عليه وآله وسلم لا أزيد على ذلك. فإن هذا محمول عندنا على وجهين: أحدهما، أن تكون أنكرت غسل القطيفة كلها وترك الاقتصار على غسل موضع المني منها، وقولها: لاأزيد على ذلك. يدل على هذا التأويل، والوجه الثاني: أن القطيفة كانت للنوم لا للصلاة، وقولها: كنت أفركه من رسول الله صلى الله عليه وآله وسلم، أرادت من ثوبه الجاري مجرى القطيفة.

356 ـ خبر: وعن عائشة قالت: كنت أغسل المني من ثوب رسول الله صلى الله عليه وآله وسلم فيخرج إلى الصلاة وإن بقع الماء لفي ثوبه.

357 ـ خبر: وعن رافع بن خديج أن علياً عليه السلام أمر عماراً أن يسأل رسول الله صلى الله عليه وآله وسلم عن المذي فقال: (( يغسل مذاكيره ويتوضأ )).

358 ـ خبر: وعن أبي عبدالرحمن عن علي عليه السلام قال: كنت رجلا مذاء وكانت عندي ابنة رسول الله صلى الله عليه وآله وسلم، فأرسلت إلى رسول الله صلى الله عليه وآله وسلم، فقال: (( توضأ له واغسله )).

359 ـ خبر: وعن علي عليه السلام قال: خرجت مع رسول الله صلى الله عليه وآله وسلم وقد تطهر للصلاة، فأمس إبهامه أنفه فإذا دم، فأعاد مرة أخرى فلم ير شيئاً وجف مافي إبهامه، فأهوى بيده إلى الأرض فمسحها، ولم يحدث وضوءاً ومضى إلى الصلاة )).

360 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( في دم الحيض حين أمر بغسله فلم يذهب أثره الْطخيه بزعفران )).

361 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أن المرأة إذا أمَّت النساء وقفت وسطهن )).


من باب صفة الصلاة وكيفيتها

[النية والتكبير]

362 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الأعمال بالنيات وإنما لامريء مانوى )).

363 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( تحريمها التكبير وتحليلها التسليم )).

364 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( صلوا كما رأيتموني أصلي )).


[قراءة الفاتحة]

365 ـ خبر: وعن أبي سعيد الخدري رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم: (( مفتاح الصلاة الطهور، وتحريمها التكبير، وتحليلها التسليم، ولاتجزي صلاة لايقرأ فيها بفاتحة الكتاب وقرآن معها )).

366 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاصلاة إلا بفاتحة الكتاب وشيء معها )). وفي بعض الأخبار: (( وسورة من القرآن )).

367 ـ خبر: وعن أبي سعيد الخدري قال: أمرنا رسول الله صلى الله عليه وآله وسلم أن نقرأ فاتحة الكتاب وماتيسر.

368 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال في حديث رفاعة بن رافع الأعرابي: (( ثم اقرأ فاتحة الكتاب وماتيسر )).

369 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال في حديث رفاعة : (( كل صلاة لايقرأ فيها فاتحة الكتاب فهي خِدَاج )).

ذهب قوم إلى أن التخيير في قول الله تعالى: ﴿فاقرؤا ماتيسر من القرآن﴾ /32/ عام للفاتحة وغيرها، وقالوا: إذا قرأ شيئاً من القرآن غير الفاتحة فقد أدى الفرض.

قلنا: إن التخيير خاص لما عدا الفاتحة من سائر القرآن، ولتكرار الفاتحة أيضاً بدلالة الأخبار، لأن وأفعال النبي صلى الله عليه وآله وسلم بيان لمجمل وهو قوله تعالى: ﴿أقيموا الصلاة﴾، فحملنا التخيير على الخصوص، لأن من مذهبنا بناء العام على الخاص، ولما كان ما أتى به النببي صلى الله عليه وآله وسلم يجب الأخذ به لقوله تعالى: ﴿ما آتاكم الرسول فخذوه ومانهاكم عنه فانتهوا﴾، فصح أنه من عند الله، فيكون تقدير الآية: فاقرؤا فاتحة الكتاب وماتيسر من القرآن.

فإن قيل: كيف يكون فرض واحد يكون مخيراً في بعضه وغير مخير في بعضه.

قلنا: قد يكون ذلك، مثاله كفارة اليمين، لأن الواحد مخير بين: العتق، والكسوة، والإطعام، والمُعْدِم كفارته مُعَيَّنة، ولاخلاف في أن من أدرك الإمام راكعاً فقد أدرك الركعة، فلو كانت القراءة فرضاً في جميع الركعات لكان المدرك للركوع غير مدرك للركعة، إذ لم يدرك القراءة.


[التشهد والتسليم]

336 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاصلاة إلا بالتشهد )).

337 ـ خبر: وعن محمد بن الحنفية عن أبيه علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: (( مفتاح الصلاة الطهور، وإحرامها التكبير، وإحلالها التسليم )).

واستدل من لايرى وجوب التسليم بما روي عن عبدالله بن عمر عن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا رفعت رأسك من آخر السجدة وقعدت فقد تمت صلاتك )).

قلنا: أنه قد وردت في هذا أخبار مختلفة، أوجبت ترك الأخذ به. منها: أنه روى في هذا الحديث أنه قال: (( إذا رفعت رأسك من آخر السجدة فقد تمت صلاتك )). من غير ذكر القعود. ومنها أنه صلى الله عليه وآله وسلم أخذ بيد عبدالله وعلمه التشهد، وقال: (( فإذا فعلت ذلك وقضيت هذا فقد تمت صلاتك، إن شئت أن تقوم فقم، وإن شئت أن تقعد فاقعد )).

فهذه أخبار قد تعارضت، فوجب حملها على أنه إذا فعل كل هذا مع التسليم فقد تمت صلاته، فوجب أن يرجح قوله صلى الله عليه وآله وسلم تحليلها التسليم، بأنه بيان لمجمل وهو قوله تعالى: ﴿يا أيها الذين آمنوا صلوا عليه وسلموا تسليماً﴾ وبالإجماع أن التسليم والصلاة لايجبان في غير الصلاة، فصح ترجيح خبرنا بالآية، وبقول النبي صلى الله عليه وآله وسلم: (( صلوا كما رأيتموني أصلي )). وبالإجماع أنه كان يسلم في آخر الصلاة.


[التوجه]

338 ـ خبر: وعن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم كان إذا افتتح الصلاة قال: (( وجهت وجهي للذي فطر السموات والأرض حنيفاً مسلماً وما أنا من المشركين إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين لاشريك له وبذلك أمرت وأنا من المسلمين )).

339 ـ خبر: وعن علي عليه السلام قال: كان إذا افتتح الصلاة قال: (( الله أكبر، وجهت وجهي للذي فطر السموات والأرض عالم الغيب والشهادة حنيفاً مسلماً وما أنا /34/ من المشركين.. إلى قوله: وأنا من المسلمين )).

340 ـ خبر: وعن عائشة قالت: (( كان رسول الله صلى الله عليه وآله وسلم يفتتح الصلاة بالتكبير والقراءة بالحمدلله رب العالمين )).

341 ـ خبر: وعن رفاعة بن رافع أن النبي صلى الله عليه وآله وسلم كان جالساً في المسجد فدخل رجل المسجد فقال صلى الله عليه وآله وسلم: (( إذا قمت في صلاتك فكبر ثم اقرأ إن كان معك قرآن )).


[البسملة]

342 ـ خبر: وعن الهادي إلى الحق عليه السلام يرفعه بإسناده إلى أمير المؤمنين عليه السلام أنه قال: (( من لم يجهر في صلاته ببسم الله الرحمن الرحيم فقد أخدج صلاته )).

343 ـ خبر: وروى محمد بن منصور بإسناده عن أمير المؤمنين، وعن محمد بن علي وزيد بن علي وجعفر بن محمد ومحمد وإبراهيم ابني عبدالله وأبيهما عبدالله بن الحسن وعبدالله بن موسى بن عبدالله، وعن أحمد بن عيسى عليهم السلام الجهر ببسم الله الرحمن الرحيم فيما يجهر فيه بالقرآن.

344 ـ خبر: وعن جعفر، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وآله وسلم: (( كل صلاة لايجهر فيها ببسم الله الرحمن الرحيم فهي آية اختلسها الشيطان )).

345 ـ خبر: وعن مسلم بن حيان وجابر بن زيد قالا: دخلنا على ابن عمر فصلى بنا الظهر والعصر ثم صلى بنا المغرب فجهر ببسم الله الرحمن الرحيم في كلتا السورتين، فقلنا له: قد صليت بنا صلاة ماتعرف بالبصرة. فقال ابن عمر: صليت خلف رسول الله صلى الله عليه وآله وسلم فجهر ببسم الله الرحمن الرحيم في كلتا السورتين حتى قبض، وصليت خلف أبي بكر فلم يزل يجهر به حتى هلك في كلتا السورتين، وصليت خلف أبي عمر فلم يزل يجهر به حتى هلك، وأنا أجهر به ولن أدعه حتى أموت.

346 ـ خبر: وعن جابر قال: قال رسول الله صلى الله عليه وآله وسلم: (( كيف تقول إذا قمت إلى الصلاة؟ قال: أقول: الحمدلله رب العالمين. قال: قل بسم الله الرحمن الرحيم )).

347 ـ خبر: وعن علي عليه السلام أنه قال: آية من كتاب الله تركها الناس (( بسم الله الرحمن الرحيم )).

348 ـ خبر: وعن سعيد بن جبير، قال: قلت لابن عباس: كم الحمدلله آية؟ قال: سبع آيات. قلت: فأين السابعة؟ قال: بسم الله الرحمن الرحيم.

349 ـ خبر: وعن سعيد بن جبير، عن ابن عباس: ﴿لقد آتيناك سبعاً من المثاني والقرآن العظيم﴾ قال: فاتحة الكتاب، ثم قرأ بسم الله الرحمن الرحيم. وقال: هي الآية السابعة، وروي الجهر عنه وعن ابن الزبير وعامة الصحابة.

350 ـ خبر: وعن أبي هريرة عن النبي صلى الله عليه وآله وسلم أنه قال: (( أمني جبريل صلى الله عليه عند البيت فجهر ببسم الله الرحمن الرحيم )).

قلنا: ويرجح هذه الأخبار إجماع المسلمين على إثباتها في كل سورة، وعلى أنها آية من كتاب الله عز وجل، في (طس) وعلى أنه يجوز أن يقرأ المصلي ماشاء من القرآن في صلاته مع فاتحة الكتاب.


[هيئات الصلاة]

351 ـ خبر: وعن عباس بن سهل بن سعد قال: اجتمع أبو حميد وأبو أسيد ومحمد بن مسلمة فذكروا صلاة رسول الله صلى الله عليه وآله وسلم، قال أبو حميد: أنا أعلمكم بصلاة رسول الله صلى الله عليه وآله وسلم كان إذا ركع وضع يديه على ركبتيه كأنه قابض عليهما.

352 ـ خبر: وعن الهادي عليه السلام بإسناده عن رسول الله صلى الله عليه وآله وسلم: تفريج الأصابع عند الركوع.

353 ـ خبر: وعن أنس قال: قال رسول الله صلى الله عليه وآله وسلم: (( إذا قمت إلى الصلاة فتوجه إلى /35/ القبلة، فارفع وكبر واقرأ مابدا لك، فإذا ركعت فضع كفيك على ركبتيك وفرج بين أصابعك، فإذا رفعت رأسك فأقم صلبك، حتى يقع كل عضو مكانه، فإذا سجدت فأمكن جبهتك وكفيك من الأرض، فإذا رفعت رأسك فأقم صلبك، فإذا جلست فاجعل عقبك تحت إليتك، فإنها من سنتي، ومن تبع سنتي فقد تبعني )).

354 ـ خبر: وعن عائشة قالت: كان رسول الله صلى الله عليه وآله وسلم يفتتح الصلاة بالتكبير والقراءة بالحمدلله رب العالمين، وكان إذا ركع لم يشخص رأسه ولم يصوبه ولكن بين ذلك.

355 ـ خبر: وعن البراء بن عازب قال: كان رسول الله صلى الله عليه وآله وسلم إذا ركع ربما يعدل ظهره لو نصب عليه قدح من ماء ما أهريق.

356 ـ خبر: وعن القاسم عليه السلام بإسناده، عن النبي صلى الله عليه وآله وسلم أنه ركع فوضع كفيه مفرقاً لأصابعهما على ركبتيه واستقبل بهما القبلة وتجافا في ركوعه حتى لو شاء صبي يدخل بين عضديه دخل واعتدل حتى لو صب على ظهره ماء لم يسل.

فأما التطبيق فقد روي أنه كان يعمل به ثم نسخ، ولم يختلف الناس في نسخه بعد ابن مسعود.

357 ـ خبر: وعن عبدالله بن الحسن، عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: (( من صلى ركعتين يقرأ في إحداهما تبارك الذي جعل في السماء بروجاً حتى يختم السورة، وفي الركعة الثانية أول سورة المؤمنين حتى يبلغ: فتبارك الله أحسن الخالقين. ثم يقول في ركوعه: سبحان الله العظيم وبحمده. ثلاث مرات، ومثل ذلك: سبحان الله الأعلى وبحمده في السجود أعطاه الله تعالى كذا وكذا )).

358 ـ خبر: وعن أبي رافع، عن علي عليه السلام أنه كان إذا ركع قال: (( سبحان الله العظيم وبحمده )). ثلاث مرات.

359 ـ خبر: وعن عقبة الجهني قال: لما نزل ﴿فسبح باسم ربك العظيم﴾، قال النبي صلى الله عليه وآله وسلم: (( اجعلوها في ركوعكم )) فلما نزل: ﴿سبح اسم ربك الأعلى﴾ قال النبي صلى الله عليه وآله وسلم: (( اجعلوها في سجودكم )).

ذهب قوم إلى أنه يقول: سبحان ربي الأعلى وسبحان ربي العظيم، واستدلوا بهذا الخبر وبما روي عن حذيفة أنه قال: كان النبي صلى الله عليه يقول في ركوعه: سبحان ربي العظيم وبحمده، ثلاثاً، وفي سجوده: سبحان ربي الأعلى وبحمده، ثلاثاً.

قلنا: أما الآية فلو كان يجب الأخذ بظاهر الأمر فيها لم يجزه إلا أن يقول: فسبح باسم ربك العظيم وسبح اسم ربك الأعلى، ولايقول: سبحان ربي الأعلى ولاسبحان ربي العظيم، وإنما أمره بتسبيح ربه وهو الله وهو اسم الله الأخص، وقياسه لو قال إنسان لإنسان: ناد باسم صاحبك لما اقتضى ظاهر الأمر أن ينادي: ياصاحبي، وإنما ينادي باسمه الأخص، وقد قال الله تعالى: ﴿فسبحان الله حين تمسون وحين تصبحون﴾. وقد روي أنه في المغرب والعشاء والفجر والظهر وهذا يرجح مانقول به.

360 ـ خبر: وعن أنس قال: قال رسول الله صلى الله عليه وآله وسلم: (( إنما جعل الإمام ليؤتم به، فإذا كبر فكبروا، وإذا سجد فاسجدوا، وإذا رفع رأسه فارفعوا، وإذا قال: سمع الله لمن حمده، فقولوا ربنا لك الحمد )).

وذهب قوم إلى أن الإمام يقول: سمع الله لمن حمده ربنا لك الحمد /36/. واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه كان يقول إذا رفع رأسه من الركوع: (( سمع الله لمن حمده، ربنا لك الحمد )).

قلنا: هذا عندنا محمول على أنه كان يقوله على سبيل القنوت، كما روي عنه صلى الله عليه وآله وسلم أنه كان إذا رفع رأسه من الركوع قال: (( اللهم ربنا لك الحمد ملء السماء وملء الأرض وملء ماشئت من شيء بعده )).

361 ـ خبر: وعن رفاعة بن رافع: أن النبي صلى الله عليه وآله وسلم كان جالساً في المسجد، فدخل رجل فصلى رسول الله صلى الله عليه وآله وسلم ينظر إليه، فقال: (( إذا قمت في صلاتك فكبر، ثم اقرأ إن كان معك قرآن، وإن لم يكن معك قرآن فاحمد الله وكبر وهلل، ثم اركع حتى تطمئن راكعاً، ثم قم حتى تعتدل قائماً، ثم اسجد حتى تطمئن ساجداً، ثم اجلس حتى تطمئن جالساً، فإذا فعلت ذلك فقد تمت صلاتك، وما ينقص من ذلك، فإنما ينقص من صلاتك )).

362 ـ خبر: وعن نافع، عن ابن عمر أنه كان إذا سجد بدأ بوضع يديه قبل ركبتيه، وكان يقول: (( كان النبي صلى الله عليه وآله وسلم يصنع ذلك )).

363 ـ خبر: وعن أبي هريرة، قال: (( كان النبي صلى الله عليه وآله وسلم إذا سجد لايبرك كما يبرك البعير، ولكن يضع يديه قبل ركبتيه )).

ذهب أبو حنيفة والشافعي إلى أنه يبدأ بوضع ركبتيه قبل يديه، واستدلوا بحديث أبي هريرة: (( لايبركن كما يبرك البعير )). لأن البعير يبدأ بيديه قبل رجليه، وهذا بعيد لأنه لايبدأ بالرجلين قبل اليدين في شيء من الأحكام، لافي الطهور ولافي القطع، وقد بَيَّن في الخبر، فقال: (( ولكن يضع يديه قبل ركبتيه )). وكذلك حديث ابن عمر.

363 ـ خبر: وعن وائل بن حجر قال: (( كان رسول الله صلى الله عليه وآله وسلم يضع يديه قبل ركبتيه )).

364 ـ خبر: وعن أبي حميد حين قال: أنا أعلمكم بصلاة رسول الله صلى الله عليه وآله وسلم: (( كان إذا سجد مكن أنفه وجبهته ونحى يديه عن جنبيه ووضع كفيه حذا خديه ومنكبيه )).

365 ـ خبر: وعن أبي إسحاق قال: رأيت البراء إذا سجد خَوَّى ورفع عجيزته، قال: وهكذا رأيت رسول الله صلى الله عليه وآله وسلم يفعل.

366 ـ خبر: وعن عبدالله بن بحينة أن رسول الله صلى الله عليه وآله وسلم (( كان إذا سجد فَرَّج بين ذراعيه وبين جنبيه حتى يُرَى بياض إبطيه )).

367 ـ خبر: وعن وائل بن حجر قال: (( كان رسول الله صلى الله عليه وآله وسلم إذا سجد يجعل يديه حيال أذنيه )).

368 ـ خبر: وعن عبدالجبار بن وائل بن حجر قال: صليت وكنت غلاماً لاأعقل صلاة أبي، فحدثني وائل بن علقمة عن أبي وائل بن حجر، قال: صليت خلف رسول الله صلى الله عليه وآله وسلم فكان إذا سجد وضع جبهته بين كفيه.

369 ـ خبر: وعن البراء مثله.

وذهب قوم إلى أن المصلي إذا سجد جعل كفيه حذا منكبيه، واستدلوا بحديث أبي حُمَيد، وليس لهم فيه دليل لأنه قال: ووضع كفيه حذاء خديه ومنكبيه. فدل على أنه وضعهما بين خديه ومنكبيه، فإذا جعلهما بين خديه ومنكبيه فلاموضع لهما إلا قدام منكبيه.

370 ـ خبر: وعن المؤيد بالله قدس الله روحه أنه قال: الآثار واردة بالألفاظ المختلفة أن الساجد يسجد على سبعه أعضاء: الوجه، واليدان، والركبتان، والقدمان. قال: وتضمن الحديث نصب القدمين عند السجود.

371 ـ خبرر: وعن علي عليه السلام أنه قال: إذا سجدت المرأة فلتحتفز ولْتَضُمَّ فخذيها.

372 ـ خبر: وعن أبي حميد في وصفه صلاة رسول الله صلى الله عليه وآله وسلم فقال بعد وصفه السجدة الأولى: ثم كَبَّر فجلس فَتَوَرَّك إحدى رجليه، ونصب قدمه الأخرى، ثم كبر فسجد /37/.

373 ـ خبر: وعن أبي حميد: فإذا قعد رسول الله صلى الله عليه وآله وسلم للتشهد أضجع رجله اليسرى ونصب اليمنى على صدرها.

374 ـ خبر: وعن وائل بن حجر قال: صليت خلف رسول الله صلى الله عليه وآله وسلم قال: فكلما قعد للتشهد فرش رجله اليسرى ثم قعد عليها.

375 ـ خبر: وعن علي عليه السلام أنه كان ينصب اليمنى ويفترش اليسرى.

376 ـ خبر: وعن علي عليه السلام أنه كان يقول في الركعتين الأخيرتين من الظهر والعصر والعشاء والركعة الأخيرة من المغرب: سبحان الله والحمدلله ولاإله إلاالله والله أكبر، ثلاثاً.

ذهب الشافعي إلى أنه لايجوز إلا القراءة. وقال أبو حنيفة: هو مُخيَّر بين السكوت والتسبيح. وقال الناصر عليه السلام: القراءة أولى وهو اختيار المؤيد بالله قدس الله روحه.

قلنا: إن أمير المؤمنين عليه السلام قائم في مقام رسول الله صلى الله عليه وآله وسلم، ولايصح أن يجتهد من نفسه شيئاً لم يعاينه من النبي صلى الله عليه، وكذلك الصاحب عند من لم يعترف له بالوصاه، فليس هذا موضع اجتهاد لأن النبي صلى الله عليه وآله وسلم قال: (( صلوا كما رأيتموني أصلي )) وعلي عليه السلام أعرف الناس بصلاة النبي صلى الله عليه.

ومما يدل على صحة ماذهبنا إليه أن التسبيح في الركوع والسجود أفضل من القراءة ولاخلاف فيه، وأنه مخافت به في جميع الأحوال، فكذلك هذا قد أجمعت الأمة على المخافتة بما يفعل في هذه الركعات، وقد ثبت أن النبي صلى الله عليه وآله وسلم خافت بالقراءة في مواضع، وهو الظهر والعصر جميعاً، وجهر بها في المغرب والعشاء والفجر جميعاً بالإجماع، وهو السبيل الذي أمره الله بابتغائه حيث قال: ﴿ولاتجهر بصلاتك ولاتخافت بها وابتغ بين ذلك سبيلا﴾ ولاحجة للشافعي غير قول الله تبارك وتعالى: ﴿فاقرؤا ماتيسر من القرآن﴾، وقول رسول الله صلى الله عليه وآله وسلم: (( كل صلاة لايقرأ فيها بفاتحة الكتاب فهي خداج )). وليس له في الآية ولافي الرواية حجة على ماذهب إليه، لأنه إذا قرأ في ركعة واحدة فقد قرأ في صلاته، فلو قال صلى الله عليه وآله وسلم: كل ركعة لايقرأ فيها بفاتحة الكتاب فهي خداج، لكان حجة لهم.

377 ـ خبر: وعن عبدالله بن أبي أوفى قال: جاء رجل إلى النبي صلى الله عليه فقال: إني لاأستطيع أن آخذ من القرآن شيئاً فعلمني مايجزيني. فقال: (( قل: سبحان الله، والحمدلله، ولاإله إلا الله، والله أكبر، ولاحول ولاقوة إلا بالله العلي العظيم )).

378 ـ خبر: وعن الحارث، عن علي عليه السلام أنه كان يقول في التشهد في الركعتين الأولتين: (( بسم الله وبالله والحمدلله والأسماء الحسنى كلها لله أشهد ألا إله إلا الله وحده لاشريك له وأشهد أن محمداً عبده ورسوله )).

379 ـ خبر: وعن زيد بن علي عليه السلام، عن آبائه، عن علي عليه السلام مثله.

380 ـ خبر: وعن جابر بن عبدالله قال: (( كان رسول الله صلى الله عليه وآله وسلم يعلمنا التشهد كما يعلمنا السورة من /38/ القرآن: بسم الله وبالله )) ثم ذكر قريباً من تشهد ابن مسعود.

381 ـ خبر: وعن ابن أبي ليلى، عن كعب بن عجرة قال: قلنا: يارسول الله لو علمتنا كيف نسلم عليك وكيف نصلي عليك؟ قال: (( قل: اللهم صل على محمد وعلى آل محمد، كما صليت على إبراهيم وعلى آل إبراهيم، وبارك على محمد وعلى آل محمد، كما باركت على إبراهيم وعلى آل إبراهيم إنك حميد مجيد )).

382 ـ خبر: وعن عبدالله قال: (( كان رسول الله صلى الله عليه وآله وسلم يسلم عن يمينه وعن شماله حتى يبدو بياض خده: السلام عليكم ورحمة الله، السلام عليكم ورحمة الله )).

383 ـ خبر: وعن أبي موسى قال: صلى بنا علي يوم الجمل صلاة ذكرنا صلاة رسول الله صلى الله عليه وآله وسلم إما أن نكون نسيناها أو تركناها على عمد، فكان يكبر في كل خفض ورفع، ويسلم عن يمينه ويساره.

384 ـ خبر: وعن جابر بن سمرة قال: كنا إذا صلينا خلف النبي صلى الله عليه وآله وسلم فسلم أحدنا أشار بيده من عن يمينه ومن عن يساره فلما صلى قال: (( مابال أحدكم يوميء بيده كأنها أذناب خيل شمس، مايكفي أو لايكفي أحدكم أن يقول هكذا )) وأشار بأصبعه يسلم على أخيه عن يمينه ومن عن شماله.

قلنا: دل هذا الخبر على أنه يجب أن ينوي عند التسليمِ [التسليمَ على] الحاضرين من الملائكة صلوات الله عليهم ومن المسلمين، وقوله صلى الله عليه وآله وسلم: (( أن يقول هكذا )). وأشار بأصبعه يريد به النية، لايريد به نصب الأصبع ولاخلاف فيه لعلمه.

385 ـ خبر: وعن معاوية بن الحكم السلمي قال: قال النبي صلى الله عليه وآله وسلم: (( إنما الصلاة التسبيح والتحميد وقراءة القرآن )) فبين صلى الله عليه أن الأذكار من الصلاة.

386 ـ خبر: وعن عبدالله بن مسعود، قال: أخذت التشهد من فِيّ رسول الله صلى الله عليه ولقننيه كلمة كلمة: (( التحيات لله والصلوات والطيبات.. )).

387 ـ خبر: وعن علي عليه السلام قال: أبصر رسول الله صلى الله عليه وآله وسلم رجلا يعبث في الصلاة بلحيته فقال: (( أما هذا فلو خشع قلبه لخشعت جوارحه )).

388 ـ خبر: وعن زيد بن ثابت أن رسول الله صلى الله عليه نهى أن ينفخ في الشراب وأن ينفخ بين يديه في القبلة.

389 ـ خبر: وعن أبي ذر، عن النبي صلى الله عليه وآله وسلم أنه قال: (( لاتمسح الحصى إلا مرة واحدة، لأن تصبر عليه خير لك من مائة ناقلة كلها سود الحدق )).

390 ـ خبر: وعن معاوية بن الحكم السلمي قال: صليت مع رسول الله صلى الله عليه وآله وسلم فعطس رجل فقلت: يرحمك الله، فرماني القوم بأبصارهم، فقلت: واثكل أماه مالي أراكم تنظرون إلي وأنا أصلي، فجعلوا يضربون بأيديهم على أفخاذهم يصمتونني، فلما قضى رسول الله صلى الله عليه صلاته بأبي وأمي مارأيت قبله ولابعده أحداً أحسن تعليماً منه، والله ما كهرني ولاسبني ولاضربني، ولكنه قال: (( إن صلاتنا هذه لايصلح فيها شيء من كلام الناس، إنما الصلاة التسبيح والتحميد وقراءة القرآن )).

قلنا: دل هذا على أن التأمين بعد قراءة الحمد يفسد الصلاة، وعلى أن التسبيح من الصلاة، ويحتمل أن يكون التسببيح فرضاً في الصلاة، لقول الله تعالى: ﴿حافظوا على الصلوات...﴾ الآية، ومن ترك شيئاً منها مع القدرة فلم يحافظ عليها، لقول الله تعالى: ﴿يا أيها الذين آمنوا /40/ اذكروا الله ذكراً كثيراً وسبحوه بكرة وأصيلا﴾ فوقت له وقتاً فصح أنه أوجبه في الصلاة خاصة.

واستدل من قال بالتأمين بحديث وائل بن حجر، وقد روي أن وائل بن حجر كان يكتب بأسرار علي عليه السلام إلى معاوية، وبدون ذلك تسقط العدالة، وإن صح كان منسوخاً بقوله صلى الله عليه وآله وسلم: (( إن صلاتنا هذه لايصلح فيها شيء من كلام الناس، إنما الصلاة التسبيح والتحميد وقراءة القرآن )) وفي بعض الروايات: التكبير.

391 ـ خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( إذا قال الإمام: ﴿غير المغضوب عليهم ولا الضالين﴾ فانصتوا )).

قلنا: وهذا يقتضي المنع من التامين ويدل على نسخه.

392 ـ خبر: وعن رسول الله صلى الله عليه وآله وسلم (( أنه كان يصلي وخلفه أصحابه فجاء أعمى فوقع في بئر، فضحك بعضهم، فأمرهم صلى الله عليه وآله وسلم بإعادة الوضوء والصلاة )).

393 ـ خبر: وعن زيد بن ثابت قال: عرضت على النبي صلى الله عليه وآله وسلم النجم فلم يسجد أحد منا.

394 ـ خبر: وعن نافع، عن ابن عمر أن النبي صلى الله عليه وآله وسلم قرأ (النجم)، فسجد وسجد معه المسلمون والمشركون حتى سجد الرجل على الرجل، وحتى سجد رجل على شيء رفعه على جبهته بكفه.

395 ـ خبر: وعن أبي هريرة، أن النبي صلى الله عليه وآله وسلم قرأ (والنجم)، فسجد وسجد الناس معه إلا رجلين أرادا الشهرة.

396 ـ خبر: وعن عروة، أن عمر قرأ السجدة وهو على المنبر يوم الجمعة فنزل فسجد وسجدنا معه، ثم قرأ يوم الجمعة الأخرى فتهيأوا للسجود. فقال عمر: على رسلكم إن الله عز وجل لم يكتبها علينا إلا أن نشاء، فقرأها ولم يسجد.

397 ـ خبر: وعن عطاء بن يسار أنه سأل أبي بن كعب هل في المُفَصَّل سجدة؟ فقال: لا.

قال المؤيد بالله قدس الله روحه: ويجب أن يكون أراد ليس فيها سجدة واجبة، لأنه قد قرأ القرآن وعرفه حتى قال النبي صلى الله عليه وآله وسلم: (( أبي أقرؤكم )). ولايجوز أن يخفى عليه أن النبي صلى الله عليه وآله وسلم سجد في النجم.

398 ـ خبر: وعن أبي هريرة أن النبي صلى الله عليه وآله وسلم سجد في: (اقرأ) و(إذا السماء انشقت).

399 ـ خبر: وعن زيد بن أسلم أن غلاماً له قرأ عند النبي صلى الله عليه وآله وسلم (السجدة) فانتظر الغلام النبي صلى الله عليه يسجد فلم يسجد، فقال: يارسول الله أليس فيها سجدة؟ قال: بلى، ولكنك إمامنا فلو سجدت سجدنا.

400 ـ خبر: وعن أمير المؤمنين عليه السلام: عزائم السجود: (ألم تنزيل)، (وحم)، (والنجم)، (واقرأ).

قلنا: يحتمل أن يكون أراد أنه أوكد في الاستحباب.

401 ـ خبر: وعن جابر بن سمرة قال: دخل النبي صلى الله عليه وآله وسلم المسجد وهم رافعون أيديهم في الصلاة، فقال: (( مالي أراكم رافعي أيديكم كأنها اذناب خيل شمس، أسكنوا في الصلاة )).

402 ـ خبر: وعن النبي صلى الله عليه وآله وسلم، أنه قال: (( الصلاة مثنى مثنى، خشوع وتسكن )).

403 ـ خبر: وعن زيد بن علي، عن آبائه، عن علي عليهم السلام أن النبي صلى الله عليه رأى رجلا يعبث بلحيته في صلاته فقال: (( لو خشع قلب هذا لخشعت جوارحه )).

404 ـ خبر: وعن البراء، قال: (( كان رسول الله صلى الله عليه وآله وسلم /41/ يرفع يديه في أول تكبيرة ثم لم يعد )).

قلنا: هذه الأخبار تدل على نسخ رفع اليدين، وقول الله تعالى: ﴿والذين هم في صلاتهم خاشعون﴾ والخشوع في القلب والجوارح، للخبر.

405 ـ خبر: وعن أنس، قال: صليت مع رسول الله صلى الله عليه وآله وسلم صلاة الغداة، فلم يزل يقنت حتى فارقته.

406 ـ خبر: وعن أنس، قال: رأيت رسول الله صلى الله عليه وآله وسلم في صلاة الصبح، يكبر حتى إذا فرغ كبر فركع ثم رفع رأسه فدعا.

407 ـ خبر: وعن علي عليه السلام، أنه كان يقنت في الوتر والصبح يقنت فيهما في الركعة الأخيرة حين يرفع رأسه من الركوع.

408 ـ خبر: وعن عمران بن مسلم، قال: عوتب سويد بن غفلة في القنوت في الفجر، فقيل له: إن أصحاب عبدالله لايقنتون. قال، فقال: أما أنا فلا أستوحش إلى أحد في القنوت، صليت خلف أبي بكر فقنت، وخلف عمر فقنت، وخلف عثمان فقنت، وخلف علي فقنت.

409 ـ خبر: وعن أبي جعفر، قال: كان رسول الله صلى الله عليه وآله وسلم يقول في القنوت: (( لاإله إلا الله العلي العليم (أو العظيم) والحمدلله رب العالمين، وسبحان الله عما يشركون، والله أكبر أهل التكبير، والحمدلله الكبير، ربنا لاتزغ قلوبنا بعد إذ هديتنا، وهب لنا من لدنك رحمة إنك أنت الوهاب، ربنا لاتؤاخذنا إن نسينا أو أخطأنا.. )) إلى آخرها.

410 ـ خبر: وعن علي عليه السلام، أنه كان يقنت في الفجر بهذه الآية: ﴿آمنا بالله وماأنزل إلينا وما أنزل إلى إبراهيم..﴾ إلى آخر الآية.

411 ـ خبر: وعن الهادي إلى الحق عليه السلام أن أَقَلَّ ماروي عن النبي صلى الله عليه وآله وسلم ثلاث تسبيحات.

412 ـ خبر: وعن ابن مسعود، عن النبي صلى الله عليه وآله وسلم، قال: (( إذا ركع أحدكم فليقل في ركوعه: سبحان رببي العظيم وبحمده؛ ثلاثاً، فإذا فعل ذلك فقد تم ركوعه وذلك أدناه )).

413 ـ خبر: وعن حذيفة، قال: (( كان النبي صلى الله عليه وآله وسلم يقول ذلك في الركوع والسجود ثلاثاً ثلاثاً )).

414 ـ خبر: وعن جابر، أن النبي صلى الله عليه وآله وسلم سقط من فرس فانفكت قدمه فدخلنا عليه نعوده وهو يصلي جالساً، فصلينا بصلاته ونحن قيام فأومى إلينا أن اجلسوا، فلما صلى قال: (( إنما جعل الإمام ليؤتم به، فإذا صلى قائماً فصلوا قياماً وإذا صلى جالساً فصلوا جلوساً )).

415 ـ خبر: وعن علي عليه السلام، قال: دخل رسول الله صلى الله عليه وآله وسلم على رجل من الأنصار وقد شبكته الريح. فقال: يارسول الله كيف أصلي؟ فقال: (( إن استطعتم أن تجلسوه فاجلسوه وإلا فوجهوه إلى القبلة ومروه فليوم إيماء )).

416 ـ خبر: وعن عمران بن حصين قال: كان بي بواسير، فسألت رسول الله صلى الله عليه وآله وسلم عن الصلاة فقال: (( صل قائماً فإن لم تستطع فعلى جَنْب )).

417 ـ خبر: وعن ابن مسعود أنه تأول قول الله تعالى: ﴿الذين يذكرون الله قياماً وقعوداً وعلى جنوبهم﴾ على نحو حديث عمران.

418 ـ خبر: وعن عائشة، قالت: رأيت رسول الله صلى الله عليه وآله وسلم يصلي متربعاً.

419 ـ خبر: وعن أبي الجارود، قال: سمعت أبا جعفر يقول: كان لرسول الله صلى الله عليه وآله وسلم عود في الحائط حين كبر وضعف يعتمد عليه إذا قام يصلي.

420 ـ خبر: وعن علي عليه السلام أنه قال: من رعف وهو في صلاته فلينصررف وليتوض وليستأنف الصلاة.

وروى مخالفونا عن عائشة /42/ أن النبي صلى الله عليه وآله وسلم قال: (( من قاء في صلاته فلينصرف وليتوض وليبن على صلاته مالم يتكلم )). ورووا عن ابن عباس أنه قال: (( كان النبي صلى الله عليه وآله وسلم إذا رعف في صلاته توضأ وبنى على مامضى من صلاته )).

قلنا: إن هذين الخبرين يضعفان لأنه قد وقع الإجماع على أن الفِعَال الكثير يفسد الصلاة ويوجب استئنافها، وإن لم ينتقض الطهور، كيف وقد انتقض الطهور ووقع الفعال الكثير، وهذا يرجح خبرنا، ولأنه أخذ بالاحتياط وعادة المسلمين جارية به إلى الآن.

ويدل على صحة ماذهبنا إليه حديث علي عليه السلام، وقد تقدم في رجل رآه النبي صلى الله عليه وآله وسلم يصلي وعقبه جاف وعليه أثر الطهور، فأمره بالخروج من الصلاة، فقال له علي عليه السلام: يارسول الله لو صلى هكذا أكانت صلاة مقبولة؟ قال: (( لا، حتى يعيدها )).


من باب إمامة الصلاة

421 ـ خبر: وعن ابن مسعود، قال: قال رسول الله صلى الله عليه وآله وسلم: (( يؤم القوم أقرؤم لكتاب الله، فإن كانوا في القراءة سواء فأعلمهم بالسنة )).

422 ـ خبر: وعن رسول الله صلى الله عليه وآله وسلم: (( أنه استخلف ابن أم مكتوم على الصلاة بالمدينة وهو أعمى )).

423 ـ خبر: وعن أبي سعيد، قال: دعوت ناساً من أصحاب رسول الله صلى الله عليه وآله وسلم إلى منزلي، فيهم حذيفة وأبو ذر وابن مسعود، فحضرت الصلاة فصليت بهم وأنا عبد، فقدموني.

424 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاهجرة بعد الفتح )).

425 ـ خبر: وعن أمير المؤمنين عليه السلام أنه نهى المطلق أن يصلي خلف المقيد.

426 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الإمام ضامن، والمؤذن مؤتمن )).

427 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لايؤم أحد بعدي قاعداً )).

428 ـ خبر: وعن الهادي إلى الحق عليه السلام يرفعه إلى علي عليه السلام أنه قال: ((لايؤم المتيمم المتوضين)).

429 ـ خبر: وعن محمد بن منصور، عنه عليه السلام مثله.

430 ـ خبر: وعن جابر بن عبدالله، قال: كنا في غزاه، فأصابت عمرو بن العاص جنابة، فتيمم، فَقَدَّمنا أبا عبيدة بن الجراح لقول رسول الله صلى الله عليه وآله وسلم: (( لايؤم المتيمم المتوضين )).

431 ـ خبر: وعن النبي صلى الله عليه أنه قال: (( صلاة القاعد على النصف من صلاة القائم )).

واستدل مخالفونا بما روي عن النبي صلى الله عليه وآله وسلم أنه صلى في مرضه جالساً بالناس.

قلنا: إن ذلك خاص له صلى الله عليه وآله وسلم، بدلالة قوله: (( لايؤمن أحد بعدي قاعداً )).

432 ـ خبر: وعن علي عليه السلام، قال: كنت مع رسول الله صلى الله عليه وآله وسلم، فأتى بني مجمع، فقال: (( من يؤمكم؟ )) قالوا: فلان. قال: (( لايؤمنكم ذو جرأة في دينه )).

433 ـ خبر: وعن يونس بن خباب، قال: قال رسول الله صلى الله عليه وآله وسلم: (( لايؤمن فاجر مؤمناً، ولايصلي مؤمن /43/ خلف فاجر )).

434 ـ خبر: وعن جابر بن عبدالله، قال: خطبنا رسول الله صلى الله عليه وآله وسلم فقال: (( لاتؤمن امرأة رجلا، ولايؤمن فاجر مؤمناً إلا أن يخاف سيفه أو سوطه )).

واستدل مخالفونا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( صلوا خلف كل بَرٍّ وفاجر )).

قلنا: ونحن نتأول هذا الخبر، على أنه يجوز أن يكون الفاجر قُدَّامه في الصف ولايكون إماماً، وقد كان المنافقون يتخللون صفوف المؤمنين، واستدلوا أيضاً بما روي أن ابن عمر صلى خلف الحجاج ونحن نقول: إنه يحتمل أن يكون اتقاه. واستدلوا بقول رسول الله صلى الله عليه وآله وسلم: (( إلا أن يخاف سوطه أو سيفه )).

435 ـ خبر: وعن علي عليه السلام قال: أتينا رسول الله صلى الله عليه أنا ورجل من الأنصار، فَتَقَدَّمَنا وخلفنا خلفه ثم صلى بنا، ثم قال: (( إذا كان اثنان فليقم أحدهما عن يمين الإمام )).

436 ـ خبر: وعن عبادة بن الصامت، قال: أتينا جابر بن عبدالله، فقال جابر: جئت رسول الله صلى الله عليه وآله وسلم وهو يصلي حتى قمت عن يساره، فأخذني بيدي فأدارني حتى أقامني عن يمينه، وجاء جابر بن صخر فقام عن يساره، فدفعنا جميعاً حتى أقامنا خلفه.

437 ـ خبر: وعن أنس مثل ذلك.

438 ـ خبر: وعن أبي سعيد الخدري أنه سمع رسول الله صلى الله عليه يقول: (( خير صفوف الرجال المقدم وشرها المؤخر، وخير صفوف النساء المؤخر وشرها المقدم )).

439 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( أخروهن حيث أخرهن الله )).

440 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لايخلون رجل بامرأة )). يريد إذا كانت اجنبيه.

441 ـ خبر: وعن علي عليه السلام أنه قال: دخلت أنا ورسول الله صلى الله عليه وآله وسلم على أم سلمة، فإذا نسوة في جانب البيت يصلين، فقال رسول الله صلى الله عليه وآله وسلم: (( يا أم سلمة أي صلاة يصلين )). قالت: يارسول الله المكتوبة. قال: (( أفلا أمممتهن؟ )) قالت: يارسول الله أو يصلح ذلك؟ قال: (( نعم، لاهن أمامك ولاخلفك، ولكن عن يمينك وعن يسارك )).

442 ـ خبر: وعن علي عليه السلام، قال: (( كان رسول الله صلى الله عليه وآله وسلم إذا قال المؤذن قد قامت الصلاة كبر ولم ينتظر )).

443 ـ خبر: وعن علي عليه السلام قال: صلى رجل خلف الصفوف، فلما انصرف رسول الله صلى الله عليه قال: (( أهكذا صليت وحدك ليس معك أحد؟ )) قال: نعم. قال: (( قم فأعد الصلاة )).

444 ـ خبر: وعن وابصة بن معبد قال: صلى رجل خلف رسول الله صلى الله عليه وآله وسلم الصلاة، فنظر إليه فقال: (( هلا كنت دخلت في الصف، فإن لم تجد فيه سعة أخذت بيد رجل فأخرجته إليك، قم فأعد الصلاة )).

واستدل مخالفونا بماروي أن رسول الله صلى الله عليه وآله وسلم أمَّ أنساً وعجوزاً خلفه. وبما روي من قول النبي صلى الله عليه وآله وسلم لأبي بكرة حين أحرم خلف الصف وحده: (( زادك الله حرصاً ولاتعد )).

ونحن ندفع قولهم بأن العجوز جاز لها أن تقف وحدها للعذر، وعندنا أنه يجوز مع العذر، ولم تكن لأن تقف مع إنس في الصف، وكذلك يحتمل أن يكون أبو بكرة خاف الفوات، لأنه أحرم قبل أن يلحق الصف خوف الفوات، فالحال حال العذر، وقول النبي صلى الله عليه وآله وسلم: (( لاتعد )) نهي، والنهي يدل على فساد المنهي عنه.

445 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( إنما جعل الإمام لأن يؤتم به )).

446 ـ خبر: وعن /44/ النبي صلى الله عليه وآله وسلم أنه سمع خفق نعل وهو يصلي وهو ساجد، فلما فرغ من صلاته قال: (( من هذا الذي سمعت خفق نعليه ))؟ قال: أنا يارسول الله. قال: (( فما صنعت؟ )) قال: وجدتك ساجداً فسجدت. قال: (( هكذا فاصنعوا ولاتعتدوا بها، ومن وجدني قائماً أو راكعاً أو ساجداً فليكن معي على حالتي التي أنا عليها )).

قلنا: دل قوله صلى الله عليه: (( ولاتعتدوا بها )) على أنه أراد بقوله: (( هكذا فاصنعوا )) الاستحباب، وعلى أنه يبتديء الصلاة بتكبيرة الإحرام بعدها، ولأن الزيادة في الصلاة مع الذكر مفسدة لها.

447 ـ خبر: وعن علي عليه السلام أنه قال: إذا سبق أحدكم الإمام بشيء فليجعل مايدرك مع الإمام أول صلاته، وليقرأ فيما بينه وبين نفسه وإن لم يمكنه قرأ فيما يقضي.

واستدل من قال بجعل ما أدرك آخر صلاته بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( فما أدركت فصل ومافاتك فاقض )) وهذا محمول عندنا على أن المراد به: ما أدركت مع الإمام فصل معه وما لم تدركه فصل لنفسك، ويكون معنى (اقض): افعل. كما قال الله تعالى: ﴿فقضاهن سبع سموات في يومين﴾ أي: فعلهن.

ولايصح أن يبدأ بآخر الصلاة قبل أولها.

448 ـ خبر: وعن الهادي إلى الحق عليه السلام يرفعه إلى أمير المؤمنين علي عليه السلام أنه قال: يفتح المؤتم على الإمام إذا اشتكلت عليه القراءة.

449 ـ خبر: وعن أمير المؤمنين عليه السلام أنه قال: (( إذا استطعمك الإمام فأطعمه )).

واستدل من رأى خلاف هذا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( مالي أنازع القرآن )).

قلنا: وليس من يفتح على الإمام إذا تحير ووقف أو غلط بمنازع له بل هو معين له، وقد قال الله تعالى: ﴿وتعاونوا على البر والتقوى ولاتعاونوا على الإثم والعدوان﴾ وإنما المراد بقوله صلى الله عليه وآله وسلم: أن لايقرأ معه من يسمع قراءته، وأن فرضه الاستماع.

450 ـ خبر: وعن ابن عمر، قال: قال رسول الله صلى الله عليه وآله وسلم: (( من كان له إمام فقراته له قراءة )).

451 ـ خبر: وعن عبدالله بن شداد، عن رسول الله صلى الله عليه مثله.

قلنا: المراد به فيما يجهر به. وذهب قوم إلى أن قراءة الإمام تجزيه جهر أو خافت. واستدلوا بما روي عن ابن عباس عن النبي صلى الله عليه وآله وسلم أنه قال: (( تكفيك قراءة الإمام خافت أو جهر )) ونحن نرجح أخبارنا لقول الله تعالى: ﴿وإذا قريء القرآن فاستمعوا له وأنصتوا لعلكم ترحمون﴾ ووجوبه في الصلاة أوكد وأحق، وإذا لم يقرأ فيما يُخَافَت به فقد أخدج صلاته للخبر.

452 ـ خبر: وعن أبي هريرة أن رسول الله صلى الله عليه وآله وسلم انصرف عن صلاةٍ جهر فيها بالقراءة، فقال: (( هل قرأ منكم معي أحد آنفاً؟ )) فقال رجل: نعم يارسول الله. فقال رسول الله صلى الله عليه وآله وسلم: (( إني أقول مالي أنازع القرآن )). قال: فانتهى الناس عن القراءة مع رسول الله صلى الله عليه وآله وسلم فيما جهر فيه، حين سمعوا عنه ذلك.

453 ـ خبر: وعن أبي هريرة، قال: قال رسول الله صلى الله عليه وآله وسلم: (( إنما جعل الإمام ليؤتم به، فإذا قرأ فانصتوا )).

وذهب الشافعي إلى أنه لايقرأ مع الإمام إلا فاتحة الكتاب فيما يجهر به. واستدل بما روي عن عبادة بن الصامت قال: صلى بنا رسول الله صلى الله عليه وآله وسلم /45/ صلاة الفجر، فلما سلم قال: (( أتقرؤون خلفي؟ )) قلنا: نعم يارسول الله. قال: (( فلاتفعلوا إلا بفاتحة الكتاب )).

454 ـ خبر: وعن علي عليه السلام أنه أتاه رجلان فسلما عليه وهو في المسجد، فقال: أصليتما؟ قالا: لا. قال: ولكنا قد صلينا، فتنحيا فصليا، وليؤم أحدكما صاحبه.

455 ـ خبر: وعن عمران بن حصين أن فتى سأله عن صلاة رسول الله صلى الله عليه في السفر، فقال: ماسافر رسول الله صلى الله عليه إلا صلى ركعتين حتى يرجع، وأنه أقام بمكة ثمان عشرة يصلي ركعتين ركعتين، ثم يقول: (( يا أهل مكة قوموا فصلوا ركعتين آخرتين فإنا قوم سَفُر )).

456 ـ خبر: وعن عمر مثل ذلك، أنه فعله بمكة وقاله، ولم ينكر عليه منكر.

لاخلاف ظاهرا في هذا، وإنما الخلاف في ائتمام المسافر بالمقيم، وأصول القاسم ويحيى عليهما السلام في الأحكام: تدل على أنه لايصلي المسافر خلف المقيم، إلا فيما ينفرد به فرضهما. وقال الهادي إلى الحق عليه السلام في المنتخب: يصلي المسافر خلف المقيم، والمعمول عليه مافي الأحكام، لموافقته الأخبار عن النبي صلى الله عليه وآله وسلم، لأنه إن صلى معه أربعاً فقد زاد في صلاته ماليس منها، وصلى خلاف صلاة رسول الله صلى الله عليه وآله وسلم، وإن صلى ركعتين وخرج فقد خالف الإمام وخالف قول رسول الله صلى الله عليه وآله وسلم: (( إنما جعل الإمام ليؤتم به )). فإن قيل: فصلاة الخوف. قلنا: ذلك لعذر وليس له هاهنا عذر غير ترك الأفضل، لأنه لو صلى منفرداً لأجزته صلاته، فأما مارويي من أن عثمان صلى بمنى أربعاً، وأن ابن عمر كان إذا صلى مع الإمام صلى أربعاً وإذا صلى وحده صلى ركعتين، فذلك مذهب من يرى أن القصر رخصة.

457 ـ خبر: وعن علي عليه السلام في الرجل يصلي بالقوم على غير وضوء، قال: يعيد ويعيدون.

458 ـ خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( الإمام ضامن والمؤذن مؤتمن )).

459 ـ خبر: وعن أبي بكرة أن رسول الله صلى الله عليه وآله وسلم دخل في صلاة الفجر وكبر، ثم أومى بيده، أي مكانكم، ثم جاء ورأسه يقطر، فصلى بهم، فلما فرغ قال: (( إنما أنا بشر مثلكم، فإني كنت جنباً )).

460 ـ خبر: وعن أبي هريرة قال: أقيمت الصلاة، وصف الناس صفوفهم، وخرج رسول الله صلى الله عليه وآله وسلم حتى قام في مقامه، فذكر أنه لم يغتسل، فقال للناس: مكانكم، فلم نزل قياماً ننتظره حتى خرج علينا وقد اغتسل. وفي بعض الأخبار: أنه صلى الله عليه قال: كما أنتم. وفي بعضها: على رسلكم.

قلنا: وليس في الخبر ما يدل على أنه بنى على صلاته، وفي بعض الأخبار: أنه صلى الله عليه أومى إلى القوم أن اجلسوا، على أنهم كانوا قد كبروا، ولافيه مايدل أنهم لم يستأنفوا الصلاة، فلا حجة لمخالفينا فيه.

461 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاتقوموا حتى تروني قائماً )). يعني في الصلاة.

461 ـ وروي: (( إذا أقيمت الصلاة فلاتقوموا حتى تروني فيها قائماً )).

ولاحجة أيضاً لمخالفتنا في هذا، فإن قالوا قلنا: إذا كانت صلاة المؤتم معقودة بصلاة الإمام عندكم فإن من مذهبكم أن الإمام إذا حدث به حدث أنه يخرج من الصلاة ويقدم غيره مكانه، فيتم بمن خلفه، ولاتفسد صلاتهم، فلو كانت معقودة ببصلاة الإمام فسدت.

قلنا: ليس الأمر كما ذهبتم إليه لأن الإمامة والصلاة قد بنيا على الصحة، فلما حدث بالإمام ما يوجب فساد وضوءه لم يتعد فساد وضوئه إلى فساد صلاتهم، قياساً على الملاقي الثالث من الماء إذا لاقى مالاقى النجاسة، وقياساً على الجمعة إذا بقي الإمام /46/ وقد أدى شيئاً منها، وليس كذلك الجنب؛ لأنه لم يبن على الصحة صلاته وصلاة من ائتم به لقول رسول الله صلى الله عليه وآله: (( الإمام ضامن )). فأما إذا أحدث وقد بنى الصلاة على الصحة فقد كانت صلاتهم معقودة بصلاته، حتى حدث به الحدث وكان ضامناً إلى أن ينقض وضوءه، وكان عليهم أن يتموا صلاتهم بإمام غيره أو بغير إمام، كما أن من أدرك مع الإمام ركعة أنه يتم بعد خروج الإمام من الصلاة باقي صلاته، وكذلك من لحق من آخر الوقت ركعة أنه يتم باقي صلاته في غير وقتها إذ قد بنا أولها على الصحة.

461 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( ليليني منكم أولوا الأحلام والنهى )).

462 ـ خبر: وعن عبدالله بن عبدالرحمن الأنصاري أن سلمان الفارسي وأبا سعيد الخدري قدما على حذيفة بالمدائن وعنده أسامة فصلى بهم حذيفة على شيء أنشز مما هم عليه، فأخذ سلمان بضبعه حتى أنزله، ثم قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( لايصلي إمام القوم على أنشز مما هم عليه )). فقال أبو سعيد وأسامة: صدق.

463 ـ خبر: وعن عمار بن ياسر أنه كان بالمدائن فأقيمت الصلاة فتقدم عمار وقام على دكان يصلي والناس أسفل منه، فتقدم حذيفة فأخذ على يده فأتبعه عمار حتى أنزله حذيفة، فلما فرغ عمار من صلاته قال له حذيفة: ألم تسمع رسول الله صلى الله عليه وآله وسلم يقول: (( إذا أم الرجل القوم فلايقم في مقام أرفع من مقامهم )).

464 ـ خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( لاجمعة لمن يصلي في الرحبة )).

465 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه لما صلى الركعة الأولى من صلاة الخوف بالطائفة الأولى خرجت الطائفة الأولى من الائتمام وصلوا لأنفسهم.

466 ـ خبر: وعن أبي بكر أنه حين أم الناس في آخر مرض رسول الله صلى الله عليه وآله وسلم وجد خفة فخرج إلى المسجد يتهادى بين اثنين، فأمهم في بعض صلاتهم، وخرج أبو بكر من الإمامة والمأمومون من الائتمام به.

467 ـ خبر: وعن عائشة أن النبي صلى الله عليه وآله وسلم لما جاء جلس على يسار أبي بكر.

468 ـ خبر: وعن ابن عباس أن رسول الله صلى الله عليه وآله وسلم أخذ القراءة من حيث تركها أبو بكر.


من باب القول في السهو وسجدتيه

469 ـ خبر: وعن ثوبان قال: قال رسول الله صلى الله عليه وآله وسلم: (( لكل سهو سجدتان بعدما يسلم )).

470 ـ خبر: وعن عبدالله بن جعفر أن رسول الله صلى الله عليه وآله وسلم قال: (( من شك في صلاته فليسجد سجدتين بعد مايسلم )).

471 ـ خبر: وعن علي عليه السلام قال: صلى بنا رسول الله صلى الله عليه وآله وسلم الظهر خمس ركعات، فقال له بعض القوم: يارسول الله هل زيد في الصلاة شيء؟ قال: وماذاك. قال: صليت بنا خمس ركعات. قال: فاستقبل القبلة فكبر وهو جالس وسجد سجدتين ليس فيهما قراءة ولاركوع ثم سلم.

472 ـ خبر: وعن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم: (( سجدتا السهو تجزيان من كل زيادة ونقصان )) /47/.

473 ـ خبر: وعن عبدالله بن مسعود عن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا سهى أحدكم في صلاته فليتحر وليسجد سجدتي السهو )).

474 ـ خبر: وعن علقمة، عن عبدالله، قال: قال رسول الله صلى الله عليه وآله وسلم: (( إذا صلى أحدكم ولم يدر أثلاثاً صلى أم أربعاً فلينظر أحرى ذلك إلى الصواب وليتمه، ثم يسلم ثم يسجد سجدتي السهو ويتشهد ويسلم )).

475 ـ خبر: وعن أبي سعيد الخدري وابن عمر وأبي هريرة مثله.

وذهب قوم إلى أنه لايتحرى على غالب الظن، بل يبني على اليقين ويجعل الوهم في الزيادة. واستدلوا بما روي عن أبي سعيد الخدري عن رسول الله صلى الله عليه وآله وسلم قال: (( إذا صلى أحدكم فلم يدر ثلاثاً صلى أم أربعاً فليبن على اليقين وليدع الشك )). وبما روي عن عبدالرحمن بن عوف قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( إذا شك أحدكم في صلاته فشك في الواحدة والثنتين فليجعلهما واحدة، وإذا شك أحدكم في الثلاث والأربع فليجعلها ثلاثاً حتى يكون الوهم في الزيادة )).

قلنا: وعندنا أن من كثر شكه يبني على اليقين وهو الأقل كما قالوا، وهو معنى قول القاسم عليه السلام: من ابتلي بكثرة الشك في صلاته مضى فيها ولم يلتفت إلى عارض شكه. وإنما جاز له ذلك لكثرة شكه، ولأن الشك قد صار له عادة فتعذر عليه اليقين وغالب الظن، فأما من شك وتعذر عليه التحري ولم يصر ذلك له عادة فإنه يستأنف الصلاة، ومن شك وأمكنه التحري وغلب ظنه على شيء وفعله فعليه سجدتا السهو. وقد أجزت صلاته، لأن العبادات مبنية على العلم، وغالب الظن كتحري القبلة والطهور وصيام الأسير إذا اشتكل ذلك، ولأن المصلي أخذ عليه ترك الزيادة كما أخذ عليه ترك النقصان.

476 ـ خبر: وعن النبي صلى الله عليه أنه قال: (( دع مايريبك إلى مالايريبك )).

477 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قام في الركعتين ونسي أن يقعد فمضى في قيامه ثم سجد سجدتي السهو.

478 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( ليس على من خلف الإمام سهو فإن سهى الإمام فعليه وعلى من خلفه السهو )).

قلنا: ومعنى هذا الخبر أن المؤتم إذا شك فلم يدر أثلاثاً صلى أم أربعاً فإنه يتبع الإمام ولاسهو عليه، فأما إذا سهى سهواً يخصه كأن يسبح في موضع قراءة يخافت بها، أو يقرأ في موضع تسبيح وموضعه الركوع والسجود فإن عليه سجدتي السهو، للأخبار المتقدمة: (( لكل سهو سجدتان بعدما يسلم )) وذلك عام في الإمام والمؤتم والمنفرد.

479 ـ خبر: وعن عبدالله بن مالك أنه أبصر رسول الله صلى الله عليه وآله وسلم قام في الركعتين الأولتين ونسي أن يقعد، فمضى في قيامه ثم سجد سجدتين بعد الفراغ من صلاته.

واستدل مخالفونا بما روي عن معاوية، عن النبي صلى الله عليه أنه سجدهما قبل التسليم، ومعاوية عندنا لايعمل على حديثه لسقوط عدالته، وإن صح الحديث فمعناه أنه سجد قبل تسليم سجدتي السهو لاقبل تسليم الصلاة، والأخبار تدل على أن سجدتي السهو والتسليم فرض، والتشهد فيهما مستحباً لأن في حديث /48/ ابن مسعود ذكر التشهد، وفي بعض الأخبار ليس فيه ذكر التشهد، فدل على أنه مستحب، وأما التسليم فمن قوله: (( تحليلها التسليم ))، وللسجدتين إحرام كإحرام الصلاة لأنهما جبر لها وفي جميع الأخبار ذكر التسليم فصح أنه فرض.

480 ـ خبر: وعن علي عليه السلام قال: صلى بنا رسول الله صلى الله عليه وآله وسلم الظهر خمس ركعات، فاستقبل القبلة وكبر وهو جالس وسجد سجدتين ليس فيهما قراءة ولاركوع ثم سلم.


من باب قضاء الصلاة

481 ـ خبر: وعن علي عليه السلام قال: أتي النبي صلى الله عليه وآله وسلم فقيل له عبدالله بن رواحة ثقيل، فأتاه وهو مغمى عليه، فقال عبدالله بن رواحة: يارسول الله أغمي علي ثلاثة أيام فكيف أصنع بالصلاة؟ فقال له رسول الله صلى الله عليه وآله وسلم: (( صل صلاة يومك الذي أفقت فيه، فإنه يجزيك )).

واستدل من رأى القضاء بما روي عن عمار أنه أغمي عليه يوماً وليلة فقضى الصلاة، وفي بعض الأخبار أنه أغمي عليه ثلاثة أيام ولياليها فقضى، وعندنا أنه قضى على الاستحباب، لأنه غير مخاطب بالصلاة وقت الاغماء، ولأن المومي إذ تعذر عليه القيام والركوع لايجب عليه القضاء.

482 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( من ترك صلاة أو نسيها أو نام عنها فليصلها إذا ذكرها )).

483 ـ خبر: وعن سمرة أنه كتب إلى بنيه أن رسول الله صلى الله عليه وآله وسلم كان يأمرهم إذا اشتغل أحد عن الصلاة أو نسيها حتى يذهب حينها الذي تصلى فيه أن يصليها مع التي تليها من الصلاة المكتوبة.

484 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لعمرو بن العاص: (( الإسلام يجب ماقبله )).

ذهب قوم إلى أن المرتد يجب عليه قضاء الصلاة، واستدلوا بقوله: (( من ترك صلاة أو نسيها.. )) الخبر، وبما روي عن أببي بكر أنه قال بحضرة المهاجرين والأنصار في أهل الردة: لو منعوني عقالا مما كانوا يؤدونه إلى رسول الله صلى الله عليه وآله وسلم لقاتلتهم عليه. وقالوا: إن هذا يدل على وجوب الزكاة على المرتد وكذلك الصلاة.

قلنا: أما قول رسول الله صلى الله عليه وآله وسلم: (( من ترك صلاة أو نسيها.. )) فذلك خطاب للمؤمنين، ولو وجب القضاء بهذا الخبر على المرتد لوجب على جميع الكفار، وقد أجمع المسلمون على أن أهل الذمة لايجب عليهم القضاء، فكذلك أهل الردة، ونحن نرجح خبرنا بقول الله تعالى: ﴿قل للذين كفروا إن ينتهوا يغفر لهم ماقد سلف﴾.

485 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه فاتته أربع صلوات يوم الخندق حتى كان عند هُويّ من الليل قضاهن على الترتيب.

486 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( من نسي صلاة أو نام عنها فليقضها إذا ذكرها )).

واستدل قوم بهذا /49/ الخبر على وجوب الترتيب في قضاء الفوائت، وعندنا أنه ليس بواجب وهو مستحب كقضاء الزكاة والصيام، إذ ليس في الخبر مايدل على وجوب الترتيب في القضاء، وقول الله تعالى في قضاء الصيام: ﴿فمن كان منكم مريضاً أو على سفر فعدة من أيام أخر﴾ يدل على أنه لايجب الترتيب في قضاء الصيام فكذلك الصلاة.

486 ـ خبر: وعن أم هاني قالت: دخل عليها رسول الله صلى الله عليه وآله وسلم فاستسقى منها شراباً ثم ناولها سؤره، فشربت منه وقالت: يارسول الله إني كنت صائمة ولكني كرهت أن أرد سؤرك. فقال صلى الله عليه وآله وسلم: (( إن كان قضاء من شهر رمضان فصومي يوماً مكانه، وإن كان تطوعاً فإن شئت فاقضي وإن شئت فلاتقضي )).

وهذا يدل على أن من دخل في صلاة تطوعاً ثم أفسدها أنه لايجب عليه قضاؤها.

487 ـ خبر: وعن أم هاني أن رسول ا لله صلى الله عليه وآله وسلم دخل عليها يوم الفتح فأتي بإناء فشرب ثم ناولني، فقلت: إني صائمة. فقال: (( إن المتطوع أمير نفسه، فإن شئت فصومي وإن شئت فافطري ))، وفي بعض الأخبار: عن أم هاني قالت: أتي رسول الله صلى الله عليه وآله وسلم بشراب يوم فتح مكة فناولني فشربت وكنت صائمة، فكرهت أن أرد فضل سؤره، فقلت: يارسول الله إني كنت صائمة. فقال: (( أتقضين عنك شيئاً )) ؟ قالت: لا. قال: (( لابأس )).

دل قوله صلى الله عليه وآله وسلم: (( لابأس )) على أنه لا إثم عليها ولا قضاء، لأنه لو كان يلزمها القضاء لعرفها به. واستدل من رأى وجوب القضاء بما روي عن ابن شهاب عن عروة، عن عائشة قالت: أصبحت أنا وحفصة متطوعتين فأهدي لنا طعام، فأفطرنا عليه، فدخل علينا رسول الله صلى الله عليه وآله وسلم فسألناه، فقال: (( اقضيا يوماً مكانه )). وهذا فيه ضعف لأنه روي عن ابن جريج قال: قلت لابن شهاب: أحدثك عروة عن عائشة عن النبي صل الله عليه وآله وسلم: (( من أفطر تطوعه فليقضه )) ؟ فقال: لم أسمع من عروة في ذلك شيئاً، ولكني حُدثت عن عائشة بغير هذا السند. وإن صح هذا الحديث فهو محمول على أنه ندب ؛ لأن قوله صلى الله عليه وآله وسلم: (( صلوا خمسكم وصوموا شهركم )). يدل على أنه لايجب قضاء التطوع.


من باب صلاة السفر والخوف

488 ـ خبر: وعن ابن عباس قال: فرض الله على لسان نبيكم في الحَضَر أربعاً وفي السفر ركعتين.

489 ـ خبر: وعن أسامة بن زيد، عن طاووس، عن ابن عباس مثله.

490 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أن رجلا أتاه لحاجة فإذا هو يتغدى فقال له: (( هلم إلى الغدا )). فقال: إني صائم. فقال: (( إن الله عز وجل وضع عن المسافر نصف الصلاة والصوم )) يعني ووضع الصوم بمعنى رخص في تركه في السفر. وفي بعض الأخبار: (( شطر الصلاة )).

ذهب قوم إلى أن القصر رخصة، ومنهم من شرط الخوف، واستدلوا بقول الله تعالى: ﴿إن خفتم أن يفتنكم الذين كفروا﴾. واستدلوا بما روي عن عائشة قالت: (( قصر رسول الله صلى الله عليه وآله وسلم في السفر وأَتَمَّ )). وبما روي عن أنس: كنا نقصر ونتم ولايعيب بعضنا /50/ بعضاً.

ونحن نتأول الخبرين على أنه كان يقصر ويتم، فيقصر الركعتين، ويتم القراءة والقيام والركوع، وندفع قولهم بالأخبار المتظاهرة في وجوب القصر، وبالإجماع من أكثر الأمة، وهو مذهب القاسم وأحمد بن عيسى وأبي حنيفة وأصحابه وعامة الصحابة، وعند الإمامية إذا كان السفر طاعة. فأما الآية فإنها تختص صلاة الخوف، وهي قصر الصفة دون العدد.

491 ـ خبر: وعن أبي جعفر عليه السلام قال: نزلت الصلاة على النبي صلى الله عليه ركعتان ركعتان إلا المغرب، فزاد رسول الله صلى الله عليه وآله وسلم للحاضر ركعتين في الظهر والعصر والعشاء وأقر المسافر.

492 ـ خبر: وعن عائشة قالت: أول مافرضت الصلاة ركعتين ركعتين، فلما قدم رسول الله صلى الله عليه وآله وسلم المدينة صلى إلى كل صلاة مثلها غير المغرب فإنها وتر النهار، وصلاة الصبح لطول قراءتها، وكان إذا سافر عاد إلى صلاته الأولى.

493 ـ خبر: وعن عبدالله بن الحسن عن آبائه، عن علي عليه السلام قال: كنا نصلي مع رسول الله صلى الله عليه وآله وسلم في أسفاره ركعتين ركعتين خائفاً كان أو آمناً.

494 ـ خبر: وعن ابن عباس قال: (( كان رسول الله صلى الله عليه وآله وسلم إذا خرج من أهله لم يصل إلا ركعتين حتى يرجع إلى أهله، وأنه أقام بمكة ثماني عشرة يصلي ركعتين ركعتين، ثم يقول: يا أهل مكة قوموا فصلوا ركعتين أخريين فإنا قوم سَفُر )).

495 ـ خبر: وعن يعلى بن منبه قال: قلت لعمر: إنما قال الله تعالى: ﴿ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا﴾، فقد أمن الناس. فقال: عجبت مما عجبت منه، فسألت رسول الله صلى الله عليه وآله وسلم، فقال: (( صدقة تصدق الله بها عليكم فاقبلوا صدقته )).

496 ـ خبر: وعن عمران أنه قال: ماسافر رسول الله صلى الله عليه وآله وسلم إلا صلى ركعتين حتى يرجع إلى أهله، وأنه أقام بمكة ثمان عشرة يصلي ركعتين ركعتين.

497 ـ خبر: وعن حارثة بن وهب قال: صلى بنا رسول الله صلى الله عليه وآله وسلم ركعتين بمنى وكنا أكثر ماكنا وآمنه.

498 ـ خبر: وعن عبدالله قال: صلينا مع النبي صلى الله عليه وآله وسلم بمنى ركعتين ومع أبي بكر ركعتين ومع عمر ركعتين.

499 ـ خبر: وعن أنس بن مالك قال: صليت مع النبي صلى الله عليه في المدينة الظهر أربعاً، وبذي الحليفة ركعتين فأما القصر الذي شرط فيه الخوف فهو قصر الصفة دون قصر العدد، لأنه لو كان المراد قصر العدد لدخل فيه الفجر والمغرب، لأنه عم الصلاة ولم يخص الثلاث.

501 ـ خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( لاتسافر المرأة بريداً إلا مع زوج أو ذي رحم محرم )). دل هذا على أن أقل السفر بريد.

501 ـ خبر: وعن زيد بن علي، عن آبائه، عن علي عليهم السلام أن أقل السفر بريد.

502 ـ خبر: وحكي /51/ عن عبدالله بن الحسن بن الحسن مثله، وهو قول أبي عبدالله الداعي رضي الله عنهما.

وذهب قوم إلى أن أقل السفر ثلاثة أيام واستدلوا بالخبر: (( يمسح المسافر ثلاثة أيام والمقيم يوماً وليلة ))، وهذا بعيد من وجهين: أحدهما أن الخبر الذي قاسوا عليه وهو مسح الخفين منسوخ، والثاني أنه بيان المدة التي يجوز فيها المسح، وليس هو بيان أقل السفر.

503 ـ خبر: وعن الهادي إلى الحق عليه السلام يرفعه إلى النبي صلى الله علييه وآله وسلم أن الرجل إذا خرج مسافراً يقصر حين تتوارى عنه بيوت أهله.

ذهب من يرى القصر رخصة إلى أنه لاقصر إلا في سفر الطاعة، ولاقصر في سفر المعصية، واستدلوا بما روي عن علي عليه السلام أنه قال: لايجوز قصر الصلاة لعشرة: المكاري، والجمال، والملاح، والراعي، والمنتجع للقطر متبعاً أثره، والعبد الآبق، والساعي في الأرض فساداً، والصياد، والسلطان يدور في سلطانه، وصاحب الضياع يدور في ضياعه يعمرها.

ونحن نقول إن الخبر ضعيف غير موثوق به، وإن صح فالمراد به من يكون تنقله فيما دون البريد، ولأن من هؤلاء المذكورين من يكون تنقله طاعة الله تعالى.

504 ـ خبر: وعن علي عليه السلام قال: يتم الذي يقيم عشراً، والذي يقول: أخرج اليوم، أخرج غداً. يقصر إلى شهر.

505 ـ خبر: وعن علي عليه السلام أنه قال: إذا أقمت عشراً فأتم الصلاة.

506 ـ خبر: وعن علي عليه السلام قال: إذا أزمع المسافر على إقامة عشر أتم.

ذهب قوم إلى أنه لايتم من يقيم شهراً، يقول اليوم أخرج، غداً أخرج. واستدلوا بما روي عن ابن عمر أنه أقام بأذربيجان ستة أشهر وهو يقصر الصلاة، وبما روي عن أنس أنه أقام بنيسابور سنتين يقصر، فهذا إن صح، ففيه وجهان، أحدهما: أن قول علي عليه السلام آكد من فعلهما. والثاني: أن فعلهما محمول عندنا على تنقلهما من موضع إلى موضع، ولاتكون إقامتهما في موضع واحد.

507 ـ خبر: وعن صالح بن خوات، عمن صلى مع النبي صلى الله عليه وآله وسلم يوم ذات الرقاع أن طائفة صفوا معه وطائفة وجاه العدو، فصلى بالذين معه الركعة الأولى، ثم ثبت قائماً وأتموا لأنفسهم، ثم انصرفوا إلى وجاه العدو، وجاءت طائفة أخرى فصلى بهم الركعة التي بقيت من صلاته، ثم ثبت جالساً وأتموا لأنفسهم، ثم سلم.

508 ـ خبر: وعن صالح بن خوات، عن سهل بن أبي خيثمة أن النبي صلى الله عليه وآله وسلم فعل كذلك، قال: فيركع الركعة الأخيرة ويسجد ثم يسلم ويقومون فيركعون الركعة الباقية ثم يسلمون.

ذهب قوم إلى أن الطائفة الأولى إذا سجدوا السجدة الأولى انصرفوا إلى وجاه العدو، وجاءت الطائفة الثانية فصلوا سجدة ورجعوا إلى مواضعهم وِجَاهَ العدو، ثم تقضي كل طائفة ركعة ركعة.

واستدلوا بما روي عن ابن عمر أن النبي صلى الله عليه حين صلى صلاة الخوف مضت الطائفة الأولى حين فرغت من الركعة الأولى، فوقفت مواقف الطائفة الثانية، وجاءت الطائفة الثانية فصلت مع النبي صلى الله عليه الركعة الثانية، ثم سلم صلى الله عليه وآله وسلم وصارت الطائفة الثانية في مواقف الطائفة الأولى، وقضت الطائفة الأولى ركعة، ثم قضت /52/ الطائفة الثانية ركعة. وبما روي عن ابن عباس أن النبي صلى الله عليه وآله وسلم صلى صلاة الخوف، فصلى بالطائفة الأولى ركعة، وبالطائفة الثانية ركعة. ونحن نتأول هذين الخبرين إن صحا على أنه لم يمكنهم غير ذلك لشحة الحرب وتلاحم القتال، كما أنه لو لم تمكنهم الصلاة بقيام وركوع وسجود ذكروا الله وأدوا مايمكنهم من الصلاة.

ونرجح خبرنا بأن القصر في الصلاة ليس بقطع لها، وإنما قصرها هاهنا هو إتمامهم لأنفسهم وخروجهمم من ائتمام الإمام، فأما خروجهم من الصلاة قبل إتمامها فهو قطع لها وإفساد لها، لما يتخلل بين الركعتين من المشي والحرب والكلام والعمل الكثير، ولأن صلاة الخوف حملت عليها الضرورة، وهي خوف العدو وخشية فوات الوقت، ودعت الضرورة إلى خروج المؤتم من الائتمام بعد الائتمام، ولم تدع الضرورة إلى قطع الصلاة.

وذهب قوم إلى أن الطائفتين تقومان جميعاً ويكبر الإمام ويسجد وتسجد معه الطائفة الأولى والطائفة الثانية قيام يحرسونهم، فإذا سجدوا تقدمت الطائفة الأخرى وتأخرت الأولى فسجدت الطائفة الثانية والطائفة الأولى قيام يحرسونهم. واستدلوا بما روى أبويوسف عن النبي صلى الله عليه وآله وسلم أنه صلى صلاة الخوف بعسفان، فصف الناس جميعاً خلفه صفين، ثم كبر صلى الله عليه وآله وسلم وكبروا جميعاً معه، ثم سجد وسجد معه الذين يلونه في الصف، وقام الصف المؤخر يحرسونهم بسلاحهم، ثم رفع ورفعوا ثم سجد الصف الآخر، ثم رفعوا، ثم تقدم الصف المؤخر وتأخر الصف المقدم وفعلوا مافعلوا أولا. وحكي عن أبي يوسف أنه كان يقول: إن صلاة الخوف منسوخة، وحكي أنه قال: إنها كانت خاصة للنبي صلى الله عليه.

قلنا: ونحن نقول إن النسخ لم يرد في كتاب ولاسنة لصلاة الخوف، ولادلالة على أنها خاصة بالنبي صلى الله عليه وآله وسلم، فأما الخبر الذي روى أبو يوسف فهو مخالف لظاهر الآية، وذلك أن الله تعالى يقول: ﴿وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طائفة منهم معك..﴾ [النساء: 102]. وفي هذا الحديث أن الطائفتين جميعاً قامتا معه في وقت واحد، وهذا خلاف الظاهر، ثم قال تعالى: ﴿فإذا سجدوا فليكونوا من ورائكم، ولتأت طائفة أخرى لم يصلوا فليصلوا معك..﴾ فصح أنهم لم يصلوا معه في وقت واحد، ومعنى قوله تعالى: ﴿فإذا سجدوا فليكونوا من ورائكم﴾ يريد إذا فرغوا من الصلاة.

509 ـ خبر: وعن علي عليه السلام أنه قال في صلاة الخوف في المغرب يصلي الإمام بالطائفة الأولى ركعتين، وبالطائفة الثانية ركعة.

قلنا: ولأن الطائفة الأولى لو صلوا مع الإمام ركعة وسلموا لكانوا قد خرجوا من الصلاة لغير عذر، وتركهم الآخرة لعذر وهو لأن تلحق الطائفة الثانية صلاة الإمام.

510 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه نهى عن أن يرفع المؤتم رأسه قبل الإمام من الركوع والسجود.

ذهب قوم إلى أن صلاة الخوف تجوز في الحَضَر، واستدلوا /53/ بما روي عن أبي بكر أن النبي صلى الله عليه وآله وسلم صلى بهم صلاة الخوف، وصلى بطائفة منهم ركعتين ثم انصرفوا وجاء الآخرون فصلى بهم ركعتين، فصلى رسول الله صلى الله عليه أربعاً وكل طائفة ركعتين، قالوا: وهذا يدل على أنه كان مقيماً.

قلنا: هذا خلاف الظاهر لقول الله تعالى: ﴿وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا﴾، فعلق تعالى وجوبها بحصول شرطين أحدهما: السفر، والثاني: الخوف.

511 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لعمران بن حصين: (( صل قائماً فإن لم تستطع فجالساً فإن لم تستطع فعلى جنب توميء إيماء )).

وهذا يدل على أن لمسايف إذا خاف فوات الصلاة وخاف إن هو صلى قائماً وراكعاً وساجداً، أنه يصلي كيف ما أمكنه، فإن لم يمكنه ذكر الله وكبر وأومى بقدر ما يمكنه، وقول الله تعالى: ﴿وقوموا لله قانتين فإن خفتم فرجالا أو ركباناً﴾ يؤيد ماذكرنا.


من باب صلاة الجمعة والعيدين

512 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( فرضت عليكم الجمعة في مقامي هذا )) إلى آخر الخبر.

513 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه كتب وهو بمكة قبل الهجرة إلى مصعب بن عمير وهو في المدينة، فأمره أن يصلي الجمعة بعد الزوال ركعتين، وبأن يخطب قبلهما، فجمع مصعب في دار سعد بن أبي خيثمة وهم اثنا عشر رجلا. وروي أنه أول من جمع.

وذهب الشافعي إلى أن الجمعة لاتجب إلا باجتماع أربعين رجلا، واستدل بما روي أن أول جمعة جمعت في المدينة أربعون رجلا. وبما روي أن النبي صلى الله عليه وآله وسلم جَمَّعَ في المدينة وهم أربعون رجلا. ولا حجة للشافعي بهذين الخبرين؛ إذ لاخلاف أن الجمعة تنعقد بأربعين وبأكثر من أربعين، ونحن نرجح خبرنا بأن نقيس مادون الأربعين على الأربعين، وبقول الله تعالى: ﴿يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله..﴾ الآية، ففيه ذكر الجمع، وأقل الجمع الحقيقي ثلاثة سوى الإمام، وذهب أبو يوسف إلى أنها تجب باثنين سوى الإمام والإجماع على أن أقل الجمع الحقيقي ثلاثة بحجة القياس على حد الزنا.

514 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الجمعة تجب على كل مسلم )).

515 ـ خبر: وعن مالك أن سعد بن دارم أول من جَمَّع بنا في حرة بني بياضه.

516 ـ خبر: وعن ابن عباس: إن أول جمعة في الإسلام بجواثا قرية من قرى البحرين.

هذان الخبران يدلان على أن الجمعة تجب في القرى والمناهل إذا كان هناك جماعة من المسلمين مستوطنين لها ومسجد يجمع فيه.

وذهب قوم إلى أنها لاتجب إلا في الأمصار، واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم: (( لاجمعة إلا في مِصْر جامع )). ونحن نرجح خبرنا بالآية والرواية، ونتأول خبر أصحاب أبي حنيفة بأن يكون المراد به نفي الكمال والفضل كما روي: (( لاصلاة لجار المسجد إلا في المسجد )). ويحتمل أن يكون المراد بقوله: مصر: موضع الاستيطان. وقوقلنا: إذا كان هنالك مسجد يجمع فيه، فلأن عادة المسلمين التي /54/ ورثها الخلف عن السلف أنهم لايجمعون إلا في المساجد، ولم يرو عن النبي صلى الله عليه وآله وسلم أنه أقام الجمعة إلا في المساجد.

517 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه صلى الجمعة في وقت الظهر.

518 ـ خبر: وعن أنس قال: كنا نصلي مع رسول الله صلى الله عليه وآله وسلم إذا مالت الشمس. ـ يعني الجمعة ـ.

519 ـ خبر: وعن جابر قال: كنا نصلي مع رسول الله صلى الله عليه وآله وسلم يوم الجمعة، ثم نرجع فنريح نواضحنا. قال جعفر وهو راوي الحديث عن أبيه ذلك عند زوال الشمس.

ذهب قوم إلى أنها تصلي قبل زوال الشمس واستدلوا بما روي: كنا نصلي مع النبي صلى الله عليه وآله وسلم يوم الجمعة ثم ننصرف وليس للحيطان فَيْءٌ.

قلنا: فقد روي في بعض الأخبار: وليس للحيطان فَيء نستظل به. وهو محمول عندنا على الكثير الذي يسع المستظل ويكون المراد به أول الزوال.

520 ـ خبر: وعن جابر بن سمرة قال: كانت لرسول الله صلى الله عليه وآله وسلم خطبتان يجلس بينهما.

521 ـ خبر: وعن جعفر، عن أبيه، قال: كان رسول الله صلى الله عليه وآله وسلم يخطب قائماً ثم يجلس ثم يقوم فيخطب خطبتين.

521 ـ خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم كان يخطب يوم الجمعة قائماً ثم يقعد ثم يقوم فيخطب.

522 ـ خبر: وعن نافع، عن ابن عمر، عن النبي صلى الله عليه مثله.

قلنا: دلت هذه الأخبار على أن الخطبتين واجبتان، لأن فعال النبي صلى الله عليه هذا مبين لمجمل، وهو قول الله تعالى: ﴿فاسعوا إلى ذكر الله﴾.

523 ـ خبر: وعن جابر قال: خطبنا النبي صلى الله عليه وآله وسلم يوم جمعة، فقال: (( اعلموا أن الله تبارك وتعالى فرض عليكم الجمعة في مقامي هذا، في يومي هذا، في شهري هذا إلى يوم القيامة، فمن تركها في حياتي أو بعد موتي استخفافاً بها أو بحقها وجحوداً لها وله إمام عادل أو جائر؛ فلا جمع الله شمله ولابارك له في أمره )).

قلنا: دل هذا الخبر على أن الإمام شرط في صحة الجمعة ووجوبها، وذهب قوم إلى أنها تجب بالإمام الجائر، واستدلوا بهذا الخبر، وعندنا أن الجائر في الباطن والظاهر ليس من شروط الجمعة ولاتنعقد به حقوق الناس، وهم أحوج إليها كالشهادة والحكم، فكيف تنعقد به الجمعة وهي من أكبر حقوق الله، ونحن نتأول قول رسول الله صلى الله عليه وآله وسلم: إمام عادل أو جائر. على أن المراد به لو كان جائراً في الباطن وظاهره سليم، انعقدت به الجمعة ووجبت. قال المؤيد بالله قدس الله روحه: وليس علينا مراعاة باطن الإمام سواء كان في الباطن عادلا أو جائراً، فإمامته صحيحة والجمعة معه واجبة إذا كانت أحواله في الظاهر سليمة.

524 ـ خبر: وعن إبراهيم بن عبدالله بن الحسن عليهم السلام أنه سئل عن الجمعة هل تجوز مع الإمام الجائر؟ فقال: إن علي بن الحسين (ع) وكان سيد أهل البيت لايعتد بها معهم.

525 ـ خبر: وعن ابن شهاب قال: أخبرني ابن يزيد أن الأذان كان أوله حين يجلس الإمام على المنبر يوم الجمعة في عهد النببي صلى الله عليه وآله وسلم وأبي بكر وعمر، فلما كان في ولاية عثمان أمرنا بالأذان الثالث.

526 ـ خبر: وعن السائب /55/ بن يزيد قال: كان يؤذن بين يدي رسول الله صلى الله عليه وآله وسلم إذا جلس على المنبر يوم الجمعة.

527 ـ خبر: وعن النبي صلى الله عليه وآله وسلم (( أنه كان يصلي الجمعة ركعتين )). ولاخلاف في ذلك.

528 ـ خبر: وعن محمد بن منصور بإسناده، عن جعفر بن محمد عليهما السلام أنه قال: اجهروا بالقراءة في يوم الجمعة فإنها سنة.

قال المؤيد بالله قدس الله روحه: وقوله: فإنها سنة. يجري مجرى أن يرويه عن النبي صلى الله عليه وآله وسلم.

529 ـ خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم (( كان يقرأ في صلاة الجمعة سورة الجمعة وإذا جاءك المنافقون )).

530 ـ خبر: وعن عبدالله بن أبي رافع قال: صلى بنا أبو هريرة الجمعة فقرأ سورة الجمعة، وفي الثانية إذا جاءك المنافقون. فقلنا: إنك قرأت سورتين كان علي يقرأهما في الكوفة، فقال أبو هريرة: إني سمعت رسول الله صلى الله عليه وآله وسلم يقرأهما يوم الجمعة. وهذا دليل أيضاً على الجهر بالقراءة.

531 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه كان يقرا في الجمعة بسورة سبح اسم ربك الأعلى، والغاشية.

532 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الجمعة تجب على كل حالم إلا أربعة: الصبي، والمرأة، والعبد، والمريض )).

533 ـ خبر: وعن كعب القرظي قال: قال رسول الله صلى الله عليه وآله وسلم: (( من كان يؤمن بالله واليوم الآخر فعليه الجمعة يوم الجمعة، إلا على امرأة، أو صبي، أو مملوك، أو مريض )).

534 ـ خبر: وعن طارق بن شهاب عن النبي صلى الله عليه وآله وسلم مثله.

535 ـ خبر: وعن الحسن عليه السلام قال: كُنَّ النساء يجمعن مع النبي صلى الله عليه وآله وسلم.

536 ـ خبر: وعن الهادي إلى الحق عليه السلام بإسناده إلى النبي صلى الله عليه وآله وسلم: (( النساء عِيّ وعورات، فاستروا عيهن بالسكوت، وعوارتهن بالبيوت )).

537 ـ خبر: وعن أبي هريرة عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( قد اجتمع في يومكم هذا عيدان فمن شاء أجزاه العيد عن الجمعة، وإنا مجَمِّعون )).

538 ـ خبر: وعن إياس بن أبي رملة الشامي قال: شهدت معاوية بن أبي سفيان وهو يسأل زيد بن أرقم: هل شهدت مع رسول الله صلى الله عليه عيدين اجتمعا في يوم واحد؟ قال: نعم. قال: فكيف صنع؟ قال: صلى العيد ثم رخص في الجمعة. فقال: (( من شاء أن يصلي فليصل )).

539 ـ خبر: وعن ابن الزبير أنه اجتزى بالعيد عن الجمعة، وأنه ذُكِر ذلك لابن عباس فقال: أصاب السنة.

540 ـ خبر: وعن الشعبي قال: سمعت ابن عمر قال: سمعت النبي صلى الله عليه وسلم يقول: (( إذا دخل أحدكم المسجد والإمام على المنبر فلا صلاة له ولا كلام حتى يفرغ الإمام ))، وروي أن قول الله تعالى: ﴿وإذا قريء القرآن فاستمعوا له وأنصتوا﴾ نزل في الخطبة.

541 ـ خبر: وعن علي عليه السلام أنه كره الصلاة والإمام يخطب.

542 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا قلت: أنصت. والإمام يخطب فقد لغوت )).

543 ـ خبر: وعن النبي صلى الله عليه وآله وسلم: (( إذا سمعت إمامك يتكلم ـ يعني في الخطبة ـ فأنصت حتى ينصرف )).

ذهب قوم إلى إجازة الصلاة والإمام يخطب، واستدلوا بما رووا أن سليكاً الغطفاني جاء والنبي صلى الله عليه وآله وسلم يخطب /56/ فأمره أن يصلي ركعتين. وبما روي عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم: (( إذا جاء أحدكم يوم الجمعة والإمام يخطب أو قد خرج الإمام فليصل ركعتين )). والخبران محمولان عندنا على أحد وجهين إما أن يكون جاء ولم يشرع في الخطبة، على أن الراوي شك، فقال: أو قد خرج والوجه الثاني أن يكون منسوخاً.

544 ـ خبر: وعن عمر قال: جعلت الخطبة مكان الركعتين، فمن لم يدرك الخطبة فليصل أربعاً.

ذهب قوم إلى أن من أدرك ركعة أضاف إليها أخرى وقد أدرك الجمعة، واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( ما أدركت فصل، ومافاتك فاقض ))، ولاحجة لهم في هذا، إذ لو أدرك ركعة وقضى ثلاثاً كان قد عمل بالخبر. فأما ما رووا: (( من أدرك ركعة من الجمعة أضاف إليها أخرى، ومن أدرك دونها صلى أربعاً )). فقد ذكر المؤيد بالله قدس الله روحه أن أبا بكر الجصاص ذكر في شرح الطحاوي أنه حديث ضعيف ولايثبته أهل العلم.

545 ـ خبر: وعن أصحاب النبي صلى الله عليه وآله وسلم أنهم قدموا أبا بكر حين خرج النبي صلى الله عليه وآله وسلم إلى بني عمرو بن عوف يصلح بينهم.

546 ـ خبر: وعن أصحاب النبي صلى الله عليه وآله وسلم أنهم قدموا عبدالرحمن بن عوف في غزوة تبوك حين خرج النبي صلى الله عليه وآله وسلم في بعض حاجاته.

547 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لما جهز جيش مؤتة: (( ولَّيت عليكم زيداً، فإن قتل فجعفراً، فإن قتل فابن رواحة، فقتلوا جميعاً، فقالوا: خالد سيف الله فولوه عليهم.

دلت هذه الأخبار على جواز تولية المؤمنين لرجل منهم للجمعة إذا ابترحوا عن الإمام.

548 ـ خبر: وعن عمرو بن شعيب عن أبيه، عن جده أن النبي صلى الله عليه كَبَّر في يوم العيد في الفطر سبعاً في الأولى وفي الثانية خمساً سوى تكبيرة الصلاة.

549 ـ خبر: وعن عائشة أن النبي صلى الله عليه وآله وسلم كان يكبر في الفطر والأضحى في الأولى سبع تكبيرات وفي الثانية خمساً.

550 ـ خبر: وعن جعفر، عن أبيه، قال: كان علي عليه السلام يكبر في الفطر والأضحى في الأولى سبعاً وفي الثانية خمساً، ويصلي قبل الخطبة، ويجهر بالقراءة، وكان رسول الله صلى الله عليه وآله وسلم وأبوبكر وعمر وعثمان يفعلون ذلك.

551 ـ خبر: وعن جعفر بن محمد قال: كان علي عليه السلام يكبر في العيدين كليهما اثنتي عشرة تكبيرة، يقرأ بأم القرآن وسورة ثم يكبر سبعاً ثم يركع بأخراهن، ثم يقوم فيقرأ بأم القرآن وسورة ثم يكبر خمساً ويركع بالسادسة.

552 ـ خبر: وعن نافع عن ابن عمر قال: (( كان رسول الله صلى الله عليه وآله وسلم يكبر في العيدين اثنتي عشرة تكبيرة سبعاً في الأولى وخمساً في الثانية )).

ذهب قوم إلى أن تكبيرات العيد أربع، وأن تكبيرات الجنازة أربع، واستدلوا بما روي عن سعيد بن العاص أنه سأل أبا موسى وحذيفة: كيف كان النبي صلى الله عليه يكبر في الأضحى والفطر؟ فقال أبو موسى: كان يكبر أربعاً. تكبيره على الجنائز. فقال حذيفة: صدق. وبما روي عن القاسم بن عبدالرحمن قال: حدثنا بعض أصحاب النبي صلى الله عليه وآله وسلم فقال: صلى بنا رسول الله صلى الله عليه وآله وسلم يوم عيد وكبر بأصابعه أربعاً فأربعاً، ثم أقبل علينا بوجهه وقال: (( لاتنسوا كتكبير الجنازة )). وأشار باصابعه وقبض واحدة.

وخبرنا أولى لأن فيه زيادة /57/ والزيادة أولى بالقبول، ولأنه فعل أمير المؤمنين عليه السلام وأبي بكر وعمر وعثمان، وعليه أجمع أهل البيت عليهم السلام.

553 ـ خبر: وعن علي عليه السلام أنه كان في الفطر يكبر التكبيرة التي تفتتح بها الصلاة، ويقرأ، ثم يكبر، ثم يركع، ثم يقوم فيقرأ، ثم يكبر، ثم يركع.

554 ـ خبر: وعن علي عليه السلام أنه كان يدعو في العيدين بين كل تكبيرتين.

ذكر المؤيد بالله قدس الله روحه، أنه كان يذكر الله تعالى بأن يقول: الله أكبر كبيراً، والحمدلله كثيراً، وسبحان الله بكرة وأصيلا. بين كل تكبيرتين، ليكون ذلك فصلا بين التكبيرات، ولأن تكبيرات الجنائز لما تكررت وجب الفصل بينها ببعض الأذكار، وهو قول الهادي إلى الحق عليه السلام. وقوله : يقول في كل تكبيرتين. يريد: بين كل تكبيرتين.

555 ـ خبر: وعن جابر، قال: شهدت رسول الله صلى الله عليه وآله وسلم يوم عيد، فبدأ بالصلاة قبل الخطبة.

556 ـ خبر: وعن ابن عباس، أن النبي صلى الله عليه صلى بهم يوم عيد عند دار قيس بن الصلت، فصلى بهم قبل الخطبة.

556 ـ خبر: وعن علي عليه السلام وأبي بكر وعمر وعثمان وابن عباس وابن الزبير مثله.

557 ـ خبر: وعن علي عليه السلام، قال: الموعظة والتذكير والخطبة في العيدين بعد الصلاة.

558 ـ خبر: وعن أبي سعيد أن النبي صلى الله عليه خطب في يوم عيد على راحلته.

559 ـ خببر: وعن عبدالرحمن بن أبي ليلى، قال: صلى بنا علي عليه السلام العيد ثم خطب على راحلته.

560 ـ خبر: وعن عبيدالله بن عبدالله بن عتبة، قال: من السُّنة أن يكبر الإمام على المنبر في العيدين تسعاً قبل الخطبة وسبعاً بعدها.

561 ـ خبر: وعن الحسين عليه السلام قال: يكبر على المنبر يوم العيدين أربع عشرة تكبيرة.

562 ـ خبر: وعن عطاء، عن ابن عباس، قال: خرج النبي صلى الله عليه وآله وسلم يوم العيد فصلى بغير أذان ولا إقامة، ثم خطب الناس خطبتين، وجلس بين الخطبتين، وكانت صلاته قبل الخطبة.

563 ـ خبر: وعن جابر بن سمرة، قال: صليت مع النبي صلى الله عليه العيد غير مرة ولامرتين بغير أذان ولا إقامة.

564 ـ خبر: وعن التيمي أنه رأى أنساً والحسن وسعيد بن أبي الحسن وابن يزيد يصلون قبل الإمام في العيدين ـ يعني ركعتين ـ ولم يرو عن أحد من الصحابة به خلافه.

565 ـ خبر: وعن علي عليه السلام، أنه كان يكبر غداة عرفة إلى صلاة العصر من آخر أيام التشريق.

566 ـ خبر: وعن شريك، قال: قلت لأبي إسحاق كيف كان يكبر علي عليه السلام وعبدالله؟ قال: كانا يقوولان: الله أكبر الله أكبر، لاإله إلا الله، والله أكبر، ولله الحمد.

وهذا وجه ماقاله الهادي إلى الحق عليه السلام في المنتخب، واختار أن يقول عقيب هذا: والحمدلله على ماهدانا وأولانا وأحل لنا من بهيمة الأنعام. لقول الله تعالى: ﴿وليذكروا اسم الله في أيام معلومات ولتكبروا الله على ماهداكم..﴾ الآية.

567 ـ خبر: وعن ابن عباس أنه كان يقول: الله أكبر كبيراً. وهو وجه ماذكره في الأحكام.

وذهب قوم إلى أن التكبير من يوم النحر، واستدلوا بقول الله تعالى: ﴿فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم أو أشد ذكراً﴾. وقالوا: هذا يدل على أن الابتداء من صلاة الظهر يوم النحر، لأن قضاء المناسك يكون برمي جمرة العقبة. قلنا: هذا دليل على وجوب الذكر بعد قضاء /58/ المناسك وليس بدليل على الابتداء كما قالوا، لأن ذكر التكبير في الآية مجمل، وماروي عن النبي صلى الله عليه فيه مفسر.

568 ـ خبر: وعن علي عليه السلام، قال: لما بعثني رسول الله صلى الله عليه وآله وسلم إلى مكة، قال لي: (( ياعلي كبر في دبر صلاة الفجر من يوم عرفة إلى آخر أيام التشريق من صلاة العصر )).

569 ـ خبر: وعن أبي الجارود، قال: سمعت أبا جعفر عليه السلام يقول: كبر أيام التشريق دبر كل صلاة.

قلنا: وهذا يدل على أنه يكبر دبر الفريضة والنافلة.

570 ـ خبر: وعن النبي صلى الله عليه وآله وسلم أنه كان يخرج يوم الفطر فيكبر حتى يأتي المصلى، وحتى يقضي الصلاة فإذا قضى الصلاة، قطع التكبير.

571 ـ خبر: وعن علي عليه السلام مثله.

وهذا بيان لقوله تعالى: ﴿ولتكملوا العدة ولتكبروا الله على ماهداكم﴾، وقد قال قوم: أول وقت التكبير أول ليلة الفطر. واستدلوا بظاهر الآية.


من باب صلاة الكسوف والاستسقاء

572 ـ خبر: وعن أبي بن كعب، قال: انكسفت الشمس على عهد رسول الله صلى الله عليه وآله وسلم فصلى بالناس، فقرأ في الركعة الأولى بسورة من الطوال، وركع خمس ركوعات، وسجد سجدتين، ثم قام الثانية فقرأ سورة من الطوال، وركع خمس ركوعات، وسجد سجدتين، ثم جلس كماهو مستقبل القبلة، يدعو حتى انجلى كسوفها.

573 ـ خبر: وعن علي عليه السلام أنه كان إذا صلى بالناس صلاة الكسوف بدأ فكبر، ثم قرأ الحمد وسورة من القرآن يجهر بالقراءة ليلا كان أو نهاراً ثم يركع، نحواً مما قرأ، ثم يرفع رأسه، وفعل في الثانية كما فعل في الأولى، يكبر كلما رفع رأسه من الركوع الأربع، ويقول في الخامس: سمع الله لمن حمده، فإذا قام لم يقرأ، ثم يكبر فيسجد سجدتين، ثم يرفع رأسه فيفعل في الثانية كما فعل في الأولى، يكبر كلما رفع رأسه من الركوع الأربع، ويقول: سمع الله لمن حمده في الخامس، ولايقرأ بعد الركوع الخامس.

وروى مخالفونا: أن النبي صلى الله عليه وآله وسلم صلى أربع ركعات وأربع سجدات، وروي ست ركعات وأربع سجدات، وروي أنه صلى ركعتين كسائر التطوع، وأجمع أهل البيت عليهم السلام على خبر أبي.

574 ـ خبر: وعن المغيرة بن شعبة قال: انكسفت الشمس يوم مات إبراهيم عليه السلام، فقال النبي صلى الله عليه وآله وسلم: (( إن الشمس والقمر آيتان من آيات الله، لاتنكسفان لموت أحد ولا لحياته، فإذا رأيتم ذلك فصلوا وادعوا حتى تنجلي )).

575 ـ خبر: وعن أبي موسى قال: كسفت الشمس في زمان النبي صلى الله عليه وآله وسلم فقام فزعاً، فخشي أن تكون الساعة قد قامت، حتى أتى المسجد، فقام فصلى أطول قيام وركوع وسجود، مارأيته يفعله في صلاته قط، قال: ثم قال: إن هذه الآيات التي يرسلها الله لاتكون لموت أحد ولا لحياته، ولكن يرسلها الله يخوف بها عباده، فإذا رأيتم شيئاً منها فافزعوا إلى ذكر الله ودعائه واستغفاره. وفي حديث أبي: أنه جلس صلى الله عليه وآله وسلم مستقبل القبلة يدعو حتى انجلى كسوفها.

576 ـ خبر: وعن سمرة بن جندب، قال: صلى بنا رسول الله صلى الله عليه صلاة الكسوف ولم يسمع /52/ له صوتاً.

577 ـ خبر: وعن عائشة أن النبي صلى الله عليه وآله وسلم جهر بالقراءة في كسوف الشمس.

قلنا: دل هذان الخبران على جواز الجهر والمخافتة والتخيير بينهما، واختار يحيى بن حسين عليه السلام أن يقرأ: ﴿قل أعوذ برب الفلق﴾ في الكسوف، لما روي أن النبي صلى الله عليه وآله وسلم: (( كان يعوذ بها الحسن والحسين عليهما السلام ))، لما كانت حالة الكسوف حالة الاستعاذة، هذا لمن لايحفظ السور الطوال، لأن محمد بن سليمان حكى أنه صلى بهم صلاة الكسوف فأطال. قال: فسألته عما قرأ؟ قال: قرأت الكهف، وكهيعص، وطه، والطواسين.

578 ـ خبر: وعن ابن عباس أن النبي صلى الله عليه خرج يستسقي متواضعاً متضرعاً متذللا لم يخطب خطبتكم هذه بل دعا وصلى ركعتين.

579 ـ خبر: وعن عبدالله بن زيد، أن النبي صلى الله عليه وآله وسلم خرج إلى المصلى فاستسقى فقلب رداءه.

579 ـ خبر: وعن أنس أن النبي صلى الله عليه وآله وسلم استسقا يوم الجمعة وهو يخطب للجمعة.

580 ـ خبر: وعن مطرف قال: أخبرني من أدرك علياً عليه السلام أنه خرج يستسقي فرجع ولم يصل.

581 ـ خبر: وعن الحسين بن عبدالله بن ضميرة عن أبيه، عن جده، عن علي عليه السلام، أنه كان يقول: إذا استسقيتم فاحمدوا الله واثنوا عليه بما هو أهله، وأكثروا من الاستغفار، فإنه الاستسقاء ولم يذكر الصلاة.

قلنا: دلت هذه الأخبار على أن الصلاة غير مسنونة فيه، وأنها تجري مجرى سائر التطوع، واخترنا أربع ركعات قياساً على صلاة العيدين، لما كانت تصلى جماعة خصت بالزيادة وهو التكبير، كذلك خصت صلاة الاستسقاء بأربع ركعات. وقلنا: يسلم على كل ركعتين، لما روي عن النبي صلى الله عليه وآله وسلم، أنه قال: (( صلاة الليل والنهار مثنى مثنى )).

582 ـ خبر: وعن عباد بن تميم، عن عمه، قال: خرج النبي صلى الله عليه وآله وسلم، فاستسقى فقلب رداءه جعل الأعلى الأسفل والأسفل الأعلى. قال: لا، بل جعل الأيسر على الأيمن والأيمن على الأيسر.

قلنا: وهذا يدل على أن قلب الرداء بعد الاستسقاء، لأن الفاء توجب التعقيب.


كتاب الجنائز

وباب القول في توجيه الميت

1 خبر: وعن علي عليه السلام قال: دخل رسول الله صلى الله عليه وآله وسلم على رجل من ولد عبدالمطلب وهو يجود بنفسه وقد وجهوه إلى غير القبلة، فقال: (( وجهوه إلى القبلة )).

2 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( صوتان ملعونان فاجران في الدنيا والآخرة: صوت رنة عند مصيبة، وشق جيب وخمش وجه ورنة شيطان، وصوت عند نعمة، صوت لهو ومزامير شيطان )).

3 خبر: وعن زيد بن علي، عن آبائه، عن علي عليهم السلام، قال: قال النبي صلى الله عليه وآله وسلم: (( ليس منا من حلق، ولامن سلق، ولامن خرق، ولامن دعا بالويل والثبور )). قال زيد بن علي عليه السلام: الحلق حلق الشعر، والسلق الصياح، والخرق خرق الجيب.

قلنا: ومما يدل على أن السلق الصوت الشديد قول الله تعالى: ﴿فإذا ذهب الخوف سلقوكم بألسنة حداد﴾.

4 خبر: /60/ وعن علي عليه السلام أن النبي صلى الله عليه وآله وسلم نهى عن النوح.

5 خبر: وعن عبدالرحمن بن عوف قال: أخذ النبي صلى الله عليه وآله وسلم بيدي فانطلقت معه إلى ابنه إبراهيم صلى الله عليه وهو يجود بنفسه، فأخذه صلى الله عليه وآله وسلم حتى خرجت نفسه. فوضعه ثم بكى. فقلت: يارسول الله أتبكي وأنت تنهى عن البكاء. فقال: (( إني لم أنه عن البكاء ولكني نهيت عن صوتين أحمقين فاجرين: صوت عند نعمة لهو ومزامير شيطان، وصوت عند مصيبة لطم وجوه وشق جيوب، وهذا رحمة ومن لايَرحم لايُرحم )).

6 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( اسرعوا بجنائزكم )).

7 خبر: وعن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم: (( من مات بالغداة فلا يمسين إلا في قبره، ومن مات بالعشي فلايصبحن إلا في قبره )).

واستثنى الهادي عليه السلام الغريق وصاحب الهدم، والمبرسم لأنه لايؤمن أن يغشى أحدهم غشوة تشبه الموت، وقد عوين من ذلك كثير.

8 خبر: وعن النبي صلى الله عليه وآله وسلم في الشهداء أنه قال: (( زملوهم بثيابهم ودمائهم، فإنه ليس من كَلِم كُلم في سبيل الله إلا يأتي يوم القيامة بدم لونه لون الدم، وريحه ريح المسك )).

9 خبر: وعن علي عليه السلام قال: لما كان يوم أحد أصيبوا فذهبت رؤوس عامتهم، فصلى عليهم رسول الله صلى الله عليه وآله وسلم ولم يغسلهم وقال: (( انزعوا عنهم الفرا )).

10 خبر: وعن ابن عباس قال: أمر رسول الله صلى الله عليه وآله وسلم بقتلى أحد أن ينزعوا عنهم الحديد والجلود، وأن يدفنوا بدمائهم وثيابهم )).

11 خبر: وعن علي عليه السلام قال: ينزع الشهيد الخف والمنطقة والقلنسوة والعمامة والفرو والسراويل إلا أن يكون أصابه دم فإن كان أصابه دم ترك.

لاخلاف في وجوب غسل الميت المسلم على المسلمين غير الشهيد، ولاخلاف في أن الشهيد إذا مات في المعركة لايغسل، إلا ماذهب إليه أبو حنيفة أنه يغسل إن كان جنباً، وعندنا أنه يسقط وجوبه كما تسقط الواجبات عنه، وإنما الخلاف فيمن مات في غير المعركة، فعندنا أنه يغسل أن الخبر لم يرد إلا فيمن مات في المعركة، وذهب قوم إلى أنه لايغسل، واستدلوا بما روي في حنظلة لما استشهد أن النبي صلى الله عليه وآله وسلم قال: (( إن صاحبكم غسلته الملائكة )). وهذا لايوجب علينا غسله لأن الملائكة عليهم السلام إذا فعلوا فعلا ولم نؤمر بفعله لايجب علينا فعله.

12 خبر: وعن ابن عباس قال: أمر النبي صلى الله عليه وآله وسلم يوم أحد بالقتلى فجعل يصلي عليهم غيررفع سبعاً سبعاً حتى فرغ منهم.

13 خبر: وعن عبدالله بن الزبير أن رسول الله صلى الله عليه أمر يوم أحد بحمزة عليه السلام فسجي ببرده ثم صلى عليه، فكبر سبع تكبيرات ثم أتي بالقتلى يوضعون وصلى عليهم وعليه معهم.

14 خبر: وعن أبي مالك الغفاري مثله.

15 خبر: وعن عقبة بن عامر أن النبي صلى الله عليه وآله وسلم صلى على قتلى أحد بعد مقتلهم بثمان سنين، وفي بعض الأخبار عن عقبة أن النبي صلى الله عليه وآله وسلم خرج يوماً فصلى على أهل أحد صلاته على الميت.

16 خبر: وعن شداد بن ألهاد أن أعرابياً بايع النبي صلى الله عليه وآله وسلم فقتل بين يديه فكفنه في جبة نفسه ثم /61/ قدمه وصلى عليه.

وذهب قوم إلى أن الشهيد لايصلى عليه، واستدلوا بما روي عن أنس أنه قال: إن شهداء أحد لم يغسلوا ودفنوا بدمائهم ولم يصل عليهم. وبما روي عن جابر أن النبي صلى الله عليه وآله وسلم أمر بدفن قتلى أحد بدمائهم ولم يصل عليهم ولم يغسلوا.

قلنا: ونحن ندفع ذلك بالأخبار المستفيضة وبالقياس على سائر الموتى، ونتأول الخبرين على أنه يحتمل أن يكون النبي صلى الله عليه وآله وسلم لم يصل على جميعهم بنفسه جرح الوجه وكسر الرباعية، وأمر بالصلاة عليهم غيره، فقد روي في ذلك أن علياً عليه السلام حين أصيب النبي صلى الله عليه وآله وسلم في وجهه ورباعيته كان يصب الماء عليه، وأن فاطمة عليها السلام تغسله وكان الماء لايزيد الدم إلا كثرة، حتى أخذت قطعة حصير فأحرقها وألصقها على جرحه، فاستمسك الدم، ويجوز أن يكون من روى ذلك ولم يغسلوا ظن أنهم لم م يصل عليهم.

17 خبر: وعن أنس أن رسول الله صلى الله عليه وآله وسلم أمر يوم أحد بحمزة وقد جرح ومثل به، فقال: (( لولا أن تجزع صفية لتركته حتى يبعثه الله من بطون السباع والطير، وكفنه في نمرة إذا خمر رأسه بدت رجلاه، وإذا خمر رجليه بدأ رأسه، ولم يصل على أحد من الشهداء غيره، وقال: أنا شهيد عليكم اليوم )).

18 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( أحق ماصليتم عليه أطفالكم )).

19 خبر: وعن جابر قال: مات إبراهيم بن النبي صلى الله عليه وعلى أهله، وهو ابن ستة عشر شهراً فصلى عليه النبي صلى الله عليه وآله وسلم.

20 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الطفل يصلى عليه )).

21 خبر: وعن أبي جعفر بإسناده، عن عطاء، عن جابر، قال: إذا استهل الصبي ورث وصلي عليه.

وذهب قوم إلى أن الصبي لايصلي عليه، واستدلوا بما روي عن عائشة أن النبي صلى الله عليه وآله وسلم دفن ابنه إبراهيم عليه السلام ولم يصل عليه.

قلنا: ويحتمل أن يكون النبي صلى الله عليه لم يتول الصلاة عليه بنفسه وأمر غيره فصلى عليه لاشتغاله بصلاة الكسوف، وروي أنه خشي أن يكون ذلك من أشراط الساعة وعجل إلى المسجد والصلاة، ويكون ماروي عنه أنه صلى عليه بمعنى أنه أمر بالصلاة عليه، كما روي أنه رجم ماعزاً أي أمر برجمه.

22ـ خبرـ وعن عائشة، أنها قالت: لو استتقبلت من أمري ما ستدرببت لما على رسول اللّه من غير نساءه. ولم ينكر ذلك عليها أحد.

22 خبر: وروي أن أسماء بنت عميس غسلت زوجها أبا بكر ولم ينكر ذلك أحد من الصحابة.

23 خبر: وعن النبي صلى الله عليه وآله وسلم أنه دخل على عائشة وهي تقول: وارأساه. فقال صلى الله عليه وآله وسلم: (( لاعليك لو مت قبلي لغسلتك وكفنتك وحنطتك و ودفنتك)).

دل هذا على أنه يجوز للرجل أن يغسل زوجته إذا ماتت، ولاخلاف في أنه يجوز للمرأة أن تغسل زوجها إذا مات.

24 خبر: وعن علي عليه السلام أنه غسل فاطمة عليها السلام.

وذهب أبو حنيفة وأصحابه إلى أنه لايجوز للرجل أن يغسل زوجته إذا ماتت، واستدلوا بأن الزوجية قد انقطعت بينهما، لأنه يجوز له أن يتزوج بأختها، ونحن ندفع قولهم هذا بما روي.

25 خبر: عن /62/ رسول الله صلى الله عليه وآله وسلم أنه زوج ابنتيه من عثمان واحدة بعد واحدة، فبان إن أحكام الدنيا غير أحكام الآخرة.

فإن قالوا: روي أن النبي صلى الله عليه وآله وسلم قال لعائشة: (( إن جبريل صلى الله عليه أخبرني أنكِ زوجتي في الجنة )). فيجوز أن يكون قال لها ذلك لعلمه بأن مابينهما لاينقطع في الآخرة.

قلنا: كونها له زوجة في الجنة لايغير شيئاً من أحكام الدنيا، ويدل على فساد ماقالوا غسل أمير المؤمنين عليه السلام لفاطمة عليها السلام، فإن قالوا: هذا خاص في سبب النبي صلى الله عليه وآله وسلم ونسبه، واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( كل سبب ونسب منقطع يوم القيامة إلا سببي ونسبي )). قلنا: هذا أيضاً لايؤثر في أحكام الدنيا، لأنه صلى الله عليه وآله وسلم زوج ابنتيه من عثمان واحدة بعد واحدة، فإن قالوا: روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( لاينظر الله إلى رجل ينظر إلى فرج امرأة وابنتها )).

ولاخلاف أنه يجوز للرجل أن يتزوج بنت امرأته إذا لم يكن دخل بها، فلو جاز له غسلها إذا ماتت وتزوج بابنتها كان قد نظر إلى فرج امرأة وابنتها.

قلنا: الخبر متوجه إلى طريق الاستمتاع بها حية، فإما إذا ماتت فقد ذهب الاستمتاع، وإذا ذهب الاستمتاع كره للرجل أن ينظر إلى فرج امرأته، وكذلك المرأة يكره لها أن تنظر إلى فرج زوجها إذا مات، وهذا عام فيمن دخل بها ومن لم يدخل، فلا وجه للاستدلال بهذا الخبر.

26 خبر: وعن أم عطية أن النبي صلى الله عليه وآله وسلم قال لهن في غسل ابنته: (( ابدآن بميامنها ومواضع الوضوء منها )).

دل هذا الخبر على أن غسل الميت كالغسل من الجنابة.

27 خبر: وعن محمد بن سيرين عن أم عطية الأنصارية قالت: دخل علينا رسول الله صلى الله عليه وآله وسلم حين توفيت ابنته فقال: (( اغسليها ثلاثاً أو خمساً أو أكثر من ذلك، إن رأيتن ذلك بماء وسدر واجعلن في الآخرة كافوراً أو شيئاً من كافور )).

28 خبر: وعن علي عليه السلام أنه قال: واروا هذا يعني الشعر فإن كل شيء وقع من بني آدم فهو ميت، فإنه يأتي يوم القيامة له بكل شعرة نور.

29 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( من غسل الميت فليغتسل )).

قلنا: وهو مستحب وليس بواجب، يدل عليه مارواه زيد بن علي عن آبائه عن علي عليهم السلام حين قال: الغسلمن غسلات الميت، وإن توضأ أجزاك.


من باب تكفين الميت وتحنيطه

31 خبر: وعن زيد بن علي، عن أبيه، عن جده عليهم السلام قال: كان عند علي عليه السلام مسك فضل من حنوط رسول الله صلى الله عليه وآله وسلم فأوصى أن يحنط به.

32 خبر: وعن علي عليه السلام قال: كفنت رسول الله صلى الله عليه وآله وسلم في ثلاثة أثواب، ثوبين يمانيين أحدهما سحق أي خلق وقميص كان يتجمل به.

33 خبر: وعن النبي صلى الله عليه وآله وسلم أنه أمر أن تكفن أم كلثوم ابنته في خمسة أثواب. وفي الخبر: أنه جعل فيها خماراًً /63/.

34 خبر: وعن النبي صلى الله عليه وآله وسلم أنه كفن عمه حمزة عليه السلام ببرد إذا غطى رأسه بدت رجلاه وإذا غطيت رجلاه بدا رأسه فغطي رأسه وجعل على رجليه شيئاً من الحشيش.

35 خبر: وعن سمرة عن النبي صلى الله عليه وآله وسلم أنه قال: (( البسوا من ثيابكم البيض فإنها أطهر وأطيب، وكفنوا فيها موتاكم )).

36 خبر: وعن عائشة أن النبي صلى الله عليه وآله وسلم كفن في ثلاثة أثواب بيض.


من باب الصلاة على الميت

37 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا لبستم أو توضأتم فابدأوا بميامنكم )).

38 خبر: وعن علي عليه السلام أنه مشى خلف جنازة فقيل له إن أبا بكر وعمر كانا يمشيان أمامها، فقال: إنهما كانا سهلين يحبان أن يسهلا على الناس، وقد علما أن المشي خلفها أفضل، وفي الخبر أنه عليه السلام سئل عن ذلك فقيل له: أهو شيء قلته برأيك أم سمعته عن رسول الله صلى الله عليه وآله وسلم فقال: بل سمعته عن رسول الله صلى الله عليه وآله وسلم.

39 خبر: وعن ابن مسعود، عن النببي صلى الله عليه وآله وسلم أنه قال: (( الجنازة متبوعة وليست بتابعة ليس معها من يقدمها )).

ذهب قوم إلى أن المشي أمامها أفضل، واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه كان يمشي أمام الجنازة، وقالوا: لم يكن يعدل عن الأفضل، وبما روي عن النبي صلى الله عليه وآله وسلم قال: (( الراكب خلف الجنازة والماشي حيث شاء منها )). وقالوا: هذا يدل على الجواز، والأول يدل على الأفضل.

قلنا: قلنا لاخلاف في الجواز وإنما الخلاف في الأفضل، وقد كان صلى الله عليه وآله وسلم يعدل عن الأفضل ليدل على جواز المعدول عنه، ومشيه صلى الله عليه وآله وسلم أمام الجنازة دلالة منه على جوازه، لأنه أكد الأفضل وبينه بقوله: (( الجنازة متبوعة وليست بتابعة )).

40 خبر: وعن عمران بن حصين أن امرأة من جهينة أتت النببي صلى الله عليه وآله وسلم فقالت له: إني زنيت وأنا حبلى. فدفعها إلى وليها وقال: أحسن إليها فإذا وضعت فائتني بها، فلما وضعت جاء بها فرجمها، ثم صلى عليها، فقال له عمر: كيف تصلي عليها وقد زنت. فقال: (( لقد تابت توبة لو قسمت بين سبعين من أهل المدينة لوسعتهم )).

41 خبر: وعن علي عليه السلام أنه قال: لايصلى على الأغلف لأنه ضيع من السنة عظيماً، إلا أن يكون ترك ذلك خوفاً على نفسه.

دل هذا الخبر أنه لايجوز أن يصلى على الفاسق، ذهب قوم إلى أنه يصلى على الفاسق واستدلوا بما روي أن رجلا مات بخيبر فقال رسول الله صلى الله عليه وآله وسلم: (( صلوا على صاحبكم إنه غاز في سبيل الله )) فكفنا ففتشنا متاعة فوجدنا فيه خرزاً من خرز اليهود مايساوي درهمين، ولاحجة لهم بهذا لأنه لم يتبين لهم أنه قد بلغ فعله هذا أن يكون فسقاً، ولعله لم يقصد به الفسق، ونرجح قولنا بما روي.

42 خبر: عن جابر بن سمرة أن رجلا قتل بما قص بمثاقص فقال رسول الله صلى الله عليه وآله وسلم: (( أما أنا فلا أصلي عليه )).

فإن قيل: يجوز أن يكون لم يصل عليه وأمر غيره أن يصلي عليه، كما روي فيمن /64/ عليه الدين.

قيل له: لم يرو ذلك، ولو كان الأمر على ماقلتم لروي كما روي فيمن عليه الدين.

43 خبر: وعن محمد بن الحنفية عن علي عليه السلام أن النبي صلى الله عليه وعلى أهله رأى نسوة فقال: (( مايحبسكن؟ )) قلن: ننتظر جنازة. فقال: (( هل تحملن فيمن يحمل؟ )) قلن: لا. قال: (( هل تغسلن فيمن يغسل؟ )) قلن: لا. قال: (( هل تدلين فيمن يدلي؟ )) قلن: لا. قال: (( فارجعن مأزورات غير مأجورات )).

44 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الإيذان من النعي والنعي من أمر الجاهلية )).

45 خبر: وعن ابن عباس قال: أبصر رسول الله صلى الله عليه وأهله قبراً حديثاً فقال: (( ألا آذنتموني به )).

46 وروي أن مِسكَّنة مرضت فأُخْبِر النبي صلى الله عليه بمرضها، وكان صلى الله عليه وآله وسلم يعود المساكين ويسأل عنهم، فقال صلى الله عليه وآله وسلم: (( إذا ماتت فآذنوني )).

47 خبر: وعن جابر بن عبدالله بن عبدالعزيز الحضرمي، قال: صليت خَلْفَ زيد بن أرقم على جنازة فكبر خمساً، فسئل عن ذلك فقال: سنة نبيكم.

48 خبر: وعن يحيى بن عبدالله التيمي قال: صليت مع عيسى مولى حذيفة على جنازة؛ فكبر عليها خمسأً، ثم التفت إلينا فقال: ما وَهِمْت ولانسيت، ولكن كَبَّرتُ كما كَبَّر مولاي، وولي نعمتي حذيفة بن الياماني صلى على جنازة، فكبر خمساً، ثم التفت إلينا، فقال: ما وهمت ولا نسيت؛ ولكن كبرت كما كبر رسول الله صلى الله عليه وآله وسلم.

49 خبر: وعن حصين بن عامر قال: قال لي أبو ذر: ياحصين بن عامر، إذا أنا مِتَّ فاستر عورتي، وانق غسلي وكفني في وتر، وكبر علي خمساً، وسُلَّني سلاً، وربع قبري تربيعاً.

50 خبر: وعن علي عليه السلام أنه كبر على سهل بن حنيف ستاً.

51 خبر: وعن عمر بن علي بن أبي طالب أن علياً عليه السلام كَبَّر على فاطمة عليها السلام خمساً ودفنها ليلا.

52 خبر: وعن الحسن بن علي عليهما السلام أنه صلى على أبيه أمير المؤمنين عليهالسلام فكبر خمساً.

53 خبر: وعن محمد بن الحنفية أنه صلى على ابن عباس فكبر خمساً.

54 خبر: وعن عليه السلام في الصلاة على الميت قال: يبدأ في التكبيرة الأولى بالحمد والثناء على الله تعالى، وفي الثانية بالصلاة على النبي صلى الله عليه وآله وسلم، وفي الثالثة بالدعاء لنفسك وللمؤمنين والمؤمنات وفي الرابعة بالدعاء للميت والاستغفار له، وفي الخامسة تكبر ثم يسلم.

55 خبر: وعن طلحة بن عبدالله بن عوف قال: صليت خلف ابن عباس على جنازة فقرأ بفاتحة الكتاب وسورة فجهر حتى سمعنا فلما انصرف أخذت بيده ثم سألته عن ذلك فقال: سنة وحقَّ َ.

56 خبر: وعن جابر بن عبدالله أن النبي /65/ صلى الله عليه وأهله، قرأ بأم القرآن بعد التكبيرة الأولى.

57 خبر: وعن علي عليه السلام أنه كان إذا صلى على جنازة رجل قام عند سرته، وإن كانت امرأة قام حيال ثدييها.

58 خبر: وروي أن المسلمين صلوا على قبر النبي صلى الله عليه وآله وسلم بغير إمام، فريق بعد فريق.

59 خبر: وعن علي عليه السلام قال: صلى بنا رسول الله صلى الله عليه وعلى أهله على جنازة، فدفن الميت، فلما فرغ من الدفن جاءه رجل فقال: يارسول الله إني لم أدرك الصلاة عليه، أفأصلي على قبره؟ فقال: (( لا، ولكن قم على قبره فادع وترحم عليه )).

دل هذا الخبر على أنه لايصلى على القب،ر وإن الصلاة على الجنازة فرض على الكفاية، ويؤيد ذلك أن من خاف فواتها إذا توضى أنه يتيمم لها.

60 خبر: وعن علي عليه السلام أنه قال: إذا اجتمعت جنائز الرجال والنساء جعل الرجال مما يلي الإمام، والنساء مما يلي القبلة.

61 وعن ابن عمر مثل ذلك.

وهذا هو الذي ذكره الهادي عليه السلام في الأحكام، وقال في المنتخب: تكون جنائز النساء أقرب إلى الإمام من جنائز العبيد، والمعمول عليه ماذكره في الأحكام.

62 خبر: وعن النبي صلى الله عليه وآله وسلم أنه لما صلى على حمزة رضي الله عنه أُتِي بجنازة بعد جنازة من الشهداء فصلى عليهم، كان يكبر على كل واحدة وترفع، وحمزة موضوع حتى كبر عليه رضي الله عنه سبعين تكبيرة.

63 خبر: وعن علي عليه السلام في رجل توفيت امرأته فيصلي عليها قال: لا، عصبتها أولى بها.

64 خبر: وعن زيد بن علي، قال: كان تحت أبي امرأة من بني سُلِيم، فماتت فاستأذن عصبتها في الصلاة عليها، فقالوا: صل رحمك الله.

دل هذا على أن الولي أولى بالصلاة على الميت من السلطان وغيره إلا بإذن الولي.

65 خبر: وعن النبي صلى الله عليه وعلى أهله وسلم أنه قال: (( لايؤم رجلا رجلا في سلطانه إلا بإذنه )).

قلنا: وهذا في غير صلاة الجنازة بدلالة ماتقدم، واستدل من رأى أنه لايصلي عليه إلا السلطان بما روي أن الحسين عليه السلام قدم سعيد بن العاص في الصلاة على الحسن عليه السلام، وقال: لولا السنة ماقدمتك. ونحن نقول: إن صح الخبر أنه أراد به قطع الفتنة، وذلك أن الحسن عليه السلام أوصى أن لا يراق أو بعده بسببه دم محجمه فيكون المراد بقوله: لولا السنة في إمضاء الوصية بترك ما يثير الفتنة، لا سيما وقد روي أن الحسين عليه السلام كان لعن سعيد بن العاص، ولايجوز أن يقدم من يستحق اللعن عنده، إلا على طريق الاضطرار.


من باب القول في الدفن

66 خبر: وعن علي عليه السلام أنه قال: لما قبض رسول الله صلى الله عليه وأهله وحفر له، قالوا: نلحد أو نضرح؟ قال عليه السلام: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( اللحد لنا والضَّرح لغيرنا )) فلحد للنبي صلى الله عليه وعلى أهله.

67 خبر: وعن سعيد /66/ بن جبير عن ابن عباس قال: قال رسول الله صلى الله عليه وعلى أهله: (( اللحد لنا والشَّق لغيرنا )).

68 خبر: وعن جابر أن النبي صلى الله عليه وأهله قال: (( لاُتَجَصَّصوا القبور ولاتبنوا عليها )).

69 خبر: وعن جعفر، عن أبيه، أنه قال: رُفع قبر رسول الله صلى الله علييه وأهله من حصباء العرصة.

70 خبر: وعن علي عليه السلام قال: صلى رسول الله صلى الله عليه وآله وسلم على جنازة رجل من ولد عبدالمطلب، فأمر بالسرير فوضع من قبل رجلي اللحد، ثم أمر به فَسُلَّ سلا، ثم قال صلى اللّه عليه وآله وسلم ضعوه في حفرته على جنبه الأيمن مستقبل القبلة، وقولوا: باسم الله وبالله وفي سبيل الله وعلى ملة رسول الله، لاتكبوه لوجهه ولا تلقوه لقفاه، فلما ألقي عليه التراب حثى صلى الله عليه ثلاث حثيات من تراب، ثم أمر بقبره فربع ورش عليه قربة من ماء.

71 خبر: وروي أن الناس أصابهم يوم أحد جهد شديد، فشكي ذلك إلى رسول الله صلى الله عليه وآله وسلم فقال: (( احفروا وأوسعوا وأحسنوا وادفنوا في القبر الاثنين والثلاثة )).

قلنا: إنه يجب أن يحجز بينهم بحواجز من التراب ليكون قد ووري الاثنان.

72 خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( من حثى في قبر أخيه ثلاث حثيات كَفَّر الله عنه ذنوب عام )).

73 خبر: وعن النبي صلى الله عليه وآله وسلم أنه أربع قبر ابنه إبراهيم عليه السلام بيده.

74 خبر: وروي عن النبي صلى الله عليه وآله وسلم [أنه] ربع قبر حمزة عليه السلام بيده، وهما إلى الآن مربعان.


من كتاب الزكاة

وباب كيفية وجوب الزكاة

1 خبر: وعن الحسين بن علي، عن أبيه عليهم السلام، عن النبي صلى الله عليه وهله أنه قال: (( لازكاة في مال حتى يحول عليه الحول )).

2 خبر: وعن عبدالله بن عمر، قال: قال رسول الله صلى الله عليه وأهله: (( من استفاد مالا فلا زكاة عليه حتى يحول عليه الحول )).

3 خبر: وعن عائشة، عن النبي صلى الله عليه وأهله، مثله.

4 خبر: وعن علي عليه السلام أنه قال: ليس في مال زكاة حتى يحول عليه الحول.

قلنا: دلت هذه الأخبار على أن الحول مراعاً في الأموال، إلا ما أخرجت الرض، وحكم مازاد على المال إذا بلغ النصاب من المستفاد حكم المال الذي من جنسه وحوله حوله، والأخبار في زكاة المواشي تدل على ذلك، وذهب الناصر عليه السلام الحسن بن علي إلى أن الزكاة تجب في المال المستفاد يوم يستفاد، ولا يراعى فيه الحول، وهو مروي عن ابن عباس، وسائر علماء أهل البيت عليهم السلام مجمعون على خلاف ذلك وهو اعتبار الحول.

6 خبر: وعن النبي صلى الله عليه وآله وسلم قال: (( وفي خمس وعشرين من الإبل ابنة مخاض إلى خمس وثلاثي،ن فإذا زادت واحدة ففيها ابنة لبون )).

7 خبر: /67/ وعن عاصم، عن أبي ضميرة، عن علي عليه السلام، عن النبي صلى الله عليه وأهله في صدقة المواشي أنه قال: (( يُعَدُّ صغيرها وكبيرها )).

8 خبر: وعن عمر أنه قال للمصدق: عد عليهم السَّخْلة وإن راح بها الراعي على كفه.

قلنا: دلت هذه الأخبار على أن حكم المستفاد حكم الأصل في الزكاة وأن حوله حوله. قال المؤيد بالله قدس الله روحه ولاخلاف، بيننا وبين الناصر عليه السلام في أن من ملك مائتي درهم أشهراً، ثم اشترى بها عروضاً للتجارة فصارت قيمتها يوم استكمال حول المائتين ثلاثمائة أنه يزكي العرض بقيمته، فهذا يبين أن حكم الفوائد حكم الأصل.

9 خبر: وعن ابن سيرين، قال: حُدثنا أن علياً عليه السلام سئل عن المال الغائب يكون لرجل، أيؤدي زكاته؟ قال: نعم، مايمنعه؟ قال: لايقدر؟ قال: فإذا قدر عليه فليزك ماغاب عنه.

10 خبر: وعن تميم ببن طرفه أن رجلا أصاب له العدو بعيراً فاشتراه رجل منهم فجاء به فعرفه صاحبه فخاصمه إلى رسول الله صلى الله عليه وأهله قال: (( إن شئت أعطه ثمنه وهو لك وإلا فهو له )).

11 خبر: وعن علي عليه السلام أنه قال: من اشترى ما أخذه العدو فهو جائز.

12 خبر: وعن عمر قال: فيما أحرزه المشركون فأصابه المسلمون فعرفه صاحبه: فإن أدركه قبل أن يقسم فهو له، وإن جرت فيه السهام فلا شيء.

وذهب قوم إلى أنه لصاحبه المسلم قُسِمَ أو لم يقسم، واستدلوا بما روي عن أبي بكر أنه يرد على صاحبه قسم أو لم يقسم، ولم يرو أنه قال: يرد بغير قيمة. ونحن نرجح ماروينا بقول الله تعالى: ﴿للفقراء المهاجرين الذين أخرجوا من ديارهم وأموالهم..﴾ الآية، فلو كانت أموالهم وديارهم في دار الحرب بقيت على ملكهم لَمَّا سماهم فقراء، فصح أنها قد خرجت من ملكهم

13ـ خبر: دعى النبي صلى آله عليه وآله وسلم، أنه قبر في الرقة ربع العشر.

13 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لمعاذ حين بعثه إلى اليمن: (( خذ من أغنيائهم ورد على فقرائهم )).

ذهب قوم إلى أن من عليه دين لازكاة عليه إلا فيما بقي بعد الدين إذا بلغ النصاب، واستدلوا بهذا الخبر، وبما روي عن علي عليه السلام أنه قال: ((إذا كان لك دين وعليك دين فاحتسب بذلك وزك مافضل عن الدين الذي عليك)) وهذا محمول عندنا على أنه يخرج الدين ثم يخرج مما بقي زكاة الجميع، ولأنه ماله والله تعالى يقول: ﴿خذ من أموالهم صدقة..﴾ الآية، وقد نص يحيى عليه السلام على أن صاحب الدين لو سرق من مال غريمه بمقدار حقه لزمه القطع، وهذا محمول على أن الغريم لم يكن منه مطل لغريمه، فأما إذا كان غنياً ثم طلبه فمطله فأخذ بمقدار حقه لم يُقْطَع، لقول النبي صلى الله عليه وآله وسلم: (( ادرؤا الحدود بالشبهات )).

14 خبر: وعن علي عليه السلام أنه قال: (( زك الدين الذي عليك )).

15 خبر: وعن علي عليه السلام أنه قال: إذا كان لك أو لرجل دين سنين ثم قبضه فليؤد زكاته لما مضى من السنين.

ذهب قوم إلى أنه لايجب في الدين زكاة، واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( ليس على من أقرض مالا زكاة )) وهذا محمول على أنه: لازكاة عليه مادام قرضاً، ولسنا نقول: إنه يجب عليه إلا عند استيفاءه فإن لم يحصل له /68/ لم تجب عليه زكاته.

16 خبر: وعن أم سلمة قالت: كنت ألبس أوضاحاً من ذهب فقلت: يارسول الله أكنز هو؟ قال: (( مابلغ أن تؤدي زكاته، فيزكى فليس بكنز )).

17 خبر: وروي أن امرأة أتت النبي صلى الله عليه وآله وسلم ومعها ابنة لها وفي يد ابنتها مسكتان من ذهب غليظتان، فقال: تعْطين ن زكاة هذه؟ قالت: لا. قال: (( أيسرك أن يسورك الله بهما يوم القيامة بسوارين من نار )).

فدل ذلك على وجوب زكاة الحلي، وهو مروي عن عثمان بن عفان وعبدالله بن شداد، وعبدالله بن عمر، وعن ابن مسعود، وعن جابر بن زيد في جميع الحلي وأواني الذهب والفضة والمراكب.

18 خبر: وعن عبدالله أن زينب الثقفية امرأة عبدالله سألت رسول الله صلى الله عليه وأهله، فقالت: إن لي طوقاً فيه عشرون مثقالاً أفأؤديي زكاته؟ قال: (( نعم نصف مثقال )). قالت: فإن في حجري بني أخ لي أيتام أجعله (أو أضعه) فيهم؟ قال: (( نعم )).

19 خبر: وعن عمرو بن شعيب، عن أبيه، عن جده، أن رسول الله صلى الله عليه وأهله خطب الناس فقال: من ولي يتيماً له مال فليتجر له فيه ولايتركه حتى تأكله الصدقة.

20 خبر: وعن ابن أبي رافع قال: كنا أيتاماً في حجر علي عليه السلام وكان يزكي أموالنا، فلما دفعها إلينا وجدناها ناقصة، فقلنا: يا أبا الحسن مالنا ناقص. فقال: احسبوا زكاته، فحسبنا زكاته فوجدناه كاملا، فقال: أترون أنه كان عندي مال يتيم فلا أزكيه.

21 خبر: وعن علي عليه السلام قال: يزكى مال اليتيم.

22 خبر: وعن عمر قال: بيعوا في أموال اليتامى قبل أن تستهلكها الزكاة.

23 خبر: وعن عائشة مثله.

وذهب زيد ومحمد ابنا علي بن الحسين عليهم السلام وبعض فقهاء العامة إلى أن الزكاة في مال اليتيم لاتجب. واستدلوا بما روي عن ابن مسعود أنه قال: توقف زكاة مال اليتيم إلى أن يبلغ، ثم يَعَرَّف فإن شاء أخرج لما مضى من السنين وإن شاء ترك. وهذا لايدل على اسقاطها، لأنه قال: توقف، ويعررف، واستدلوا أيضاً مما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( رفع القلم عن ثلاثة عن النائم حتى يستيقظ، وعن المجنون حتى يفيق، وعن الصبي حتى يحتلم )). وندفع قولهم بأن الولي هو الذي يستحق المأثم، وأن إخراجها متعين عليه، ونحن نقيسه على العشور وزكاة الفطر، ولم يخالفوا في وجوبهما في مال اليتيم فكذلك الزكاة.

24 خبر: وعن النبيي صلى الله عليه وأهله: (( فيما سقت السماء العشر )).

دل على أن أرض الخراج فيها العشر مع الخراج، وذهب قوم إلى أنه لايجب العشر مع الخراج، واستدلوا بما روي من أن عمر حين وضع الخراج على أرض السواد بمحضر من الصحابة لم يطالبهم بالعشر، وليس ذلك بحجة، لأنه لم يروي أنه أخذه من المسلمين، فيحتمل أن يكونوا غي مسلمين كأن يكونوا أهل ذمة، وتبين هذه العلة أن أرض الخراج إذا ملكها أهل الذمة لم يجب فيها العشر، ووجب الخراج، فصح أن الخراج يجري مجرى الكرى.

25 خبر: وعن النبي صلى الله عليه وأهله أنه قال: (( في أربعين شاة شاة، وفي خمس /69/ من الإبل شاة )).

26 خبر: وعن النبي صلى الله عليه وآله وسلم أنه أمر أن تخرص أعناب ثقيف كخرص النخل، ثم تؤدى زكاته زبيباً’ كما تؤدى زكاة النخل تمراً.

27 خبر: وعن جابر بن عبدالله الأنصار أن النبي صلى الله عليه وأهله بعث رجلا من الأنصار يقال له: فروة بن عمرو يخرص تمر أهل المدينة.

28 خبر: وعن جابر، قال: لما أفاء الله خيبر على رسوله صلى الله عليه وأهله أقرهم كما كانوا وجعلها بينهم وبينه، وبعث عبدالله بن رواحة بخرصها عليهم، ثم قال: يامعشر اليهود أنتم أبغض الخلق إليَّ قلتم أبينا الل، وكذبتم على الله وليس يحملني بغضي إياكم أن أحيف عليكم، وقد خرصت عشرين ألف وسق من تمر، فإن شئتم فلكم وإن شئتم فلي.

29 خبر: وعن عتاب بن أسيد أن رسول الله صلى الله عليه وأهله أمره أن يخرص العنب زبيباً كما يخرص التمر.

30 خبر: وعن أبي بكر وعمر مثل ذلك.

31 خبر: وعن أبي حميد الساعدي قال: خرجنا مع رسول الله صلى الله عليه وأهله في غزوة تبوك، فأتينا وادي القرى على حديقة امرأة، فقال النبي صلى الله عليه وأهله: (( اخرصوها )) فخرصها النبي صلى الله عليه وأهله عشرة أوسق. فقال: احصيها حتى أرجع إليك إن شاء الله، فلما قدمنا سألها النبي صلى الله عليه وأهله كم مبلغ ثمرها؟ فقالت: عشرة أوسق يارسول الله.

وذهب قوم إلى أن الخرص لايجوز، واستدلوا بما روي عن جابر أن رسول الله صلى الله عليه وأهله نهى عن الخرص، وقال: ((أرأيتم إن هلك التمر أيحب أحدكم أن يأكل مال أخيه باطلا)) ونحن نحمل هذا الخبر على أنه يُلزَم به إلزاماً يؤخذ به وإن هلك التمر.


من باب القول في زكاة الذهب والفضة

32 خبر: وعن علي عليه السلام أنه قال: ليس فيما دون عشرين مثقالا من الذهب صدقة، فإذا بلغ عشرين مثقالا ففيه نصف مثقال، فما زاد فبالحساب.

33 خبر: وعن عاصم، عن علي عليه السلام أنه قال: ليس في أقل من عشرين ديناراً شيء، وفي عشرين نصف دينار، وفي أربعين ديناراً دينار.

34 خبر: وعن علي عليه السلام أنه قال: ليس في تسعة عشر مثقالا زكاة، فإذا كانت عشرين مثقالا ففيها ربع العشر، ولاخلاف في هذا، إلا مايرى عن الحسن البصري من أن نصاب الذهب أربعون مثقالا، وروي أيضاً عنه مثل قولنا، ولاخلاف في أن نصاب الفضة مائتا درهم.

35 خبر: وعن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: (( ليس فيما دون خمسة أوسق صدقة، وليس فيما دون خمس أواق صدقة، وليس فيما دون خمسة ذود صدقة )).

36 خبر: وعن جابر قال: قال النبي صلى الله عليه وآله وسلم: (( لاصدقة في شيء من الزرع والكرم حتى يبلغ خمسة أوسق، ولافي /70/ الرقة حتى يبلغ مائتي درهم )).

37 خبر: وعن جعفر، عن أبيه، قال: قال النبي صلى الله عليه وآله وسلم: (( إذا بلغ المال مائتي درهم ففيه خمسة دراهم )).

38 خبر: وعن علي عليه السلام أنه قال: ليس فيما دون المائتين من الورق صدقة، فإذا بلغت مائتين ففيها خمسة دراهم.

39 خبر: وعن علي عليه السلام أنه قال: إن لم يكن إلا تسعة وتسعون ومائة فليس فيها زكاة.

40 خبر: وعن علي عليه السلام أنه قال: قال النبي صلى الله عليه وآله وسلم: (( هاتروا ربع العشر في كل أربعين درهماً درهم، وليس فيما دون المائتين شيء فإذا كانت مائتين ففيها خمسة دراهم فما زاد فبحساب ذلك)). وذهب قوم إلى أنه لا يجب في الزائد على النصاب إلى الأربعين.

واستدلوا بما روي أن معاذاً حين وجهه رسول الله صلى الله عليه وآله وسلم إلى اليمن أمره أن لايأخذ من الكسور شيئاً، فإذا بلغ مائتي درهم،، أخذ خمسة دراهم ولايأخذ مما زاد حتى يبلغ أربعين درهماً، فيأخذ درهماً. وهذا الخبر محمول عندنا على أن حد الرواية عن النبي صلى الله عليه وآله وسلم قوله: (( فإذا بلغ مائتي درهم أخذ خمسة دراهم ))، وباقي الكلام من قول الراوي لما تقدم من الأخبار، ونقيسه على الذهب أنه يأخذ في عشرين ديناراً نصف دينار وكذلك نقيسه على ما أخرجت الأرض.

41 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال:((كلما أديت زكاته فليس بكنز)).

42 خبر: وفي كتاب أبي بكر عن النبي صلى الله عليه وأهله أنه قال: (( في الرقة ربع العشر، فإذا لم يكن للرجل إلا تسعون ومائة فليس فيها صدقة )).

قال المؤيد بالله قدس الله روحه: لاخلاف في أن أموال التجارة يضم بعضها إل بعض وإن كانت أجناساً مختلفة، وقاس عليها الذ هب، والفضة في أن إحداهما بظم إلى. قال: ولاخلاف في أن الدراهم تضم إلى مال التجارة، وكذلك الدنانير والفضة والذهب.


من باب زكاة الماشية

43 خبر: وعن علي عليه السلام، قال: (( عفا رسول الله صلى الله عليه وآله وسلم عن الإبل العوامل تكون في الِمصْر، وعن الغنم تكون في المصر، فإذا رعت وجبت فيها الزكاة )).

44 خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم قال: (( ليس في البقر العوامل صدقة )).

45 خبر: وفي كتاب أنس الذي كتبه له أبو بكر: هذه فريضة الصدقة التي فرضها رسول الله صلى الله عليه وآله وسلم على المسلمين، والتي أمر الله بها نبيه صلى الله عليه وآله وسلم، فمن سألها من المسلمين على وجهها فليعطها، ومن سأل فوقه فلايعطه، وفيه: وفي سائمة الغنم إذا كانت أربعين شاة شاة.

46 خبر: وعن علي عليه السلام قال: ليس في الإبل النقالة صدقة.

وذهب مالك إلى أن الزكاة تلزم في العوامل، واستدل بعموم قوله: (( في الخمس من الإبل شاة )). قلنا: وندفع قولهم بما روي أن النواضح كانت كثيرة على عهد رسول الله صلى الله عليه وآله وسلم /71/. وقد روي أن عثمان وعبدالرحمن بن عوف كانت لهما نواضح كثيرة ولم يرو أن النبي صلى الله عليه وآله وسلم أخذ الزكاة منها، فليس يلزم على ذلك الخضروات، وقول من يقول أن النبي صلى الله عليه وأهله أخذ منها الصدقة لأنها كانت قليلة بمكة والمدينة، ولعل الرجل الواحد لم يكن يبلغ ماله من الخضروات حداً تلزم فيه الزكاة.

47 خبر: وعن علي بن الحسين عليه السلام أن النبي صلى الله عليه وأهله كتب لعمرو بن حزم: (( بسم الله الرحمن الرحيم.. )) فذكر مايخرج من صدقة الإبل: (( إذا كانت الإبل أقل من خمس وعشرين ففي كل خمس منها شاة، فإذا بلغت خمساً وعشرين ففيها بنت مخاض، فإن لم توجد ابنة مخاض فابن لبون ذَكَر، فإذا كانت ستاً وثلاثين ففيها ابنة لبون، إلى خمس وأربعين، فإذا بغلت ستاً وأربعين ففيها حقة، وإذا كانت إحدى وستين ففيها جَذَعة، فإذا كانت أكثر من ذلك إلى أن تبلغ ستاً وسبعين ففيها ابنتا لبون، فإذا كن أكثر من ذلك ففيها ابنتا لبون، إلى أن تبلغ تسعين، فإذا بلغت إحدى وتسعين ففيها حقتان، فإذا كانت أكثر من ذلك إلى أن تبلغ عشرين ومائة ففيها حقتان، فإذا كن أكثر من ذلك فخذ من كل خمسين حقة )).

48 خبر: وعن علي عليه السلام مثله.

49 خبر: وعن أمير المؤمنين عليه السلام: إذا زادت الإبل على عشرين ومائة استؤنفت الفريضة.

50 خبر: وعن حماد بن سلمة، قال: قلت لقيس بن سعد خذلي كتاب عمرو بن حزم فأعطاني كتاباً أخبرني أنه أخذ من أبي بكر بن محمد بن عمرو بن حزم أن النبي صلى الله عليه وآله وسلم كتبه لجده فقرأته فإذا فيه: وإذا كانت أكثر من ذلك يعني تسعين ففيها حقتان، إلىأن تبلغ عشرين ومائة، فإذا كانت أكثر من ذلك ففي كل خمسين حقة، ومافضل فإنه تعاد إلى أول الفريضة.

51 خبر: وروي عن عمرو بن حزم أن النبي صلى الله عليه وآله وسلم قال: (( إذا كانت الإبل مائة وعشرين ففيها حقتان، فإذا كانت أكثر من ذلك فاتخذوا في كل خمس شاة وفي كل خمسين حقة )).

52 خبر: وعن علي عليه السلام قال: إذا زادت الإبل على العشرين والمائة فبالحساب استقبل بها الفريضة.

53 خبر: وعن ابن مسعود مثله.

54 خبر: وعن طارق قال: خطبنا علي عليه السلام قال: والله ماعندنا كتاب نقرؤه إلا كتاب الله وهذه الصحيفة. قلنا: ومافيها؟ قال: أسنان الإبل أخذته من رسول الله صلى الله عليه وآله وسلم تسليماً.

قلنا: دل هذا الخبر على أن علياً عليه السلام إذا قال قولا جرى مجرى السنة. وقد اختلف أهل العلم في الزايد على عشرين ومائة، فنص يحيى عليه السلام في المنتخب على أنه إذا زاد على ذلك استؤنفت الفريضة. وقال في الأحكام: إذا زاد على مائة وعشرين ففي كل خمسين حقة. وقد حمل أبو العباس الحسنيرحمه الله قوله في الأحكام على موافقة مافي المنتخب، ويكون الزايد ستاً وثلاثين، وذهب مالك إلى أن الفرض لايتغير حتى تكون الزيادة عشراً، فإذا كانت الإبل مائة وثلاثين ففيها حقة وابنتا لبون.

وذهب الشافعي إلى أن الفرض يتغير بزيادة الواحدة فإذا صارت الإبل مائة وعشرين /72/ وواحدة ففيها ثلاث بنات لبون. وأبو حنيفة يوافقنا في استئناف الفريضة، وقد تقدم الاحتجاج بالأخبار المتظاهرة، ولاخلاف في غير ذلك من أسنان الإبل، إلا ماروى النيروسي عن القاسم عليه السلام أن في خمس وعشرين من الإبل خمس شياه، فإذا بلغت ستا وعشرين ففيها ابنة مخاض، وروى عنه يحيى بن الحسين أن في خمس وعشرين ابنة مخاض.

55 خبر: وعن ابن عمر قال: كتب رسول الله صلى الله عليه وآله وسلم كتاباً ثم ذكر فيه: (( فإذا زادت الغنم على مائة وعشرين ففيها شاتان إلى مائتين، فإذا زادت واحدة ففيها ثلاث شياه إلى ثلاث مائة، فإذا زادت ففي كل مائة شاة )).

56 خبر: وعن أبي بن كعب قال: بعثني رسول الله صلى الله عليه وآله وسلم مصدقاً فمررت برجل فقلت له: أد ابنة مخاض فإنها صدقتك. فقال: ذلك مالا لبن فيه ولاظهر، ولكن هذه ناقة فتية عظيمة سمينة فخذها. فقلت: ما أنا بآخذ مالم أؤمر به، وهذا رسول الله صلى الله عليه وآله وسلم منك قريب فإن أحببت أن تأتيه تعرض عليه ماعرضت علي فافعل، فجاء بها إلى النبي صلى الله عليه وأهله وذكر قصته، فقال قد جئتك بها يارسول الله، فخذها. فقال له صلى الله عليه وآله وسلم: (( ذلك الذي عليك، فإن تطوعت بخير آجرك الله فيه وقبلناه)) فأمر صلى الله عليه وآله وسلم يقبضها ودعا له.

57 خبر: وعن عطاء قال: بعث رسول الله صلى الله عليه وأهله علياً عليه السلام إلى قوم يُصَدِّقهم فقال: إن عليكم في صدقاتكم كذا وكذا، فقالوا: لانجعل لله اليوم إلا خير أموالنا. فقال علي عليه السلام: ماتعاد عليكم السنة حتى أرجع إلى النبي صلى الله عليه وآله وسلم فاستأذنه، فرجع إلى النبي صلى الله عليه وأهله وقص عليه القصة، فقال: ((بين لهم ماعليهم في صدقاتهم فما طابت به أنفسهم بعد فخذه منهم)).

قلنا: دل على صحة ماذكره القاسم عليه السلام من قوله: إذا دفع إلى المصدق في خمس من الإبل فصيلاً بدلا عن الشاة.

58 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لمعاذ: (( إياك وكرايم أموالهم )).

59 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( في أربعين شاة شاة، وفي خمس من الإبل شاة، وفي خمس وعشرين من الإبل ابنة مخاض، وفي ثلاثين من البقر تبيع، وفيما سقت السماء العشر )).

60 خبر: وعن معاذ أن النبي صلى الله عليه وآله وسلم بعثه إلى اليمن فقال: (( خذ الحَبَّ من الحب، والشاة من الغنم، والبعير من الإبل والبقرة من البقر )).

وذهب قوم إلى أنه يأخذ القيمة، واستدلوا بخبر أبي بن كعب، وهذا الخبر يحجهم لأنه صريح ظاهر، واستدلوا أيضاً بما روي عن معاذ أنه قال لأهل اليمن: ائتوني بالبعض تباناً أخذ منكم فهو أهون عليكم، وخير للمهاجرين والأنصار بالمدينة ونحن نحمل ذلك على أنه عنى به الجزية دون الزكاة. ويستدل على ذلك بأنه قال: خير للمهاجرين بالمدينة لأن في المهاجرين من لاتحل له الصدقة لِنَسَبِه وفيهم من لاتحل له لغناه،، فلما أطلق /73/ معاذ القول في ذلك علم أنه أراد مايجوز صرفه إلى جميعهم وهو الجزية، ويمكن أن يكون ذلك رأياً رآه معاذ من نفسه.

61 خبر: وعن النبي صلى الله عليه وآله وسلم أنه فرض زكاة الفطر في رمضان صاعاً من تمر أو صاعاً من شعير.

62 خبر: وعن أبي بكر أنه قال: لو منعوني عقالا مما أعطوا رسول الله صلى الله عليه وآله وسلم قاتلتهم.

63 خبر: وعن عاصم بن ضمرة، عن علي عليه السلام قال: قام فينا رسول الله صلى الله عليه ذات يوم فقال: (( في ثلاثين من البقر تبيع أو تبيعه حولي، وفي كل أربعين مَسِّنة )).

64ـ خبر: وعن مسروق بعث رسول آله صلى آله عليه وآله وسلم معاذ إلى اليمن، فأمره أن يأخذ من كل يثلاثين من البقر تبيعاً أو تبيعة، ومن كل أربعين مسنة.

64 خبر: وعن علي عليه السلام أنه قال: ليس فيما دون ثلاثين من البقر شيءن فإذا بلغت ثلاثين ففيها تبيع أو تبيعة جذع أو جذعة إلى أربعين فإذا بلغت أربعين، ففيها مسنة إلى ستين، فإذا بلغت ستين ففيها تبيعان إلى سبعين، فإذا بغلت سبعين ففيها تبيع ومسنة، فإذا كثرت البقر ففي كل ثلاثين تبيع أو تبيعة وفي كل أربعين مسنة.

65 خبر: وعن ابن أبي ليلى، عن الحكم قال: بعث رسول الله صلى الله عليه وآله وسلم معاذاً وأمره أن يأخذ من كل ثلاثين من البقر تبيعاً أو تبيعة، ومن كل أربعين مسنة، فسألوه عن فضل مابينهما، فأبى أن يأخذ حتى يسأل رسول الله صلى الله عليه وآله وسلم، فقال: (( لاتأخذ شيئاً )).

66 خبر: وعن الحكم عن معاذ قال: بعثني رسول الله صلى الله عليه وأهله على الصدقة إلى اليمن وأمرني أن آخذ من كل ثلاثين من البر تبيعاً أو تبيعةن وذكر في الحديث قال: فعرض علي أهل اليمن أن يعطوني مابين الخمسين والستين، ومابين الستين والسبعين، فلم آخذ، وسألت النبي صلى الله عليه وأهله، فقال:((هي الأوقاص ولاصدقة فيها)).

67 خبر: وعن الشعبي، عن علي عليه السلام أنه قال: في أربعين مسنة وفي ثلاثين تبيع وليس في النيف شيء.

68 خبر: وعن علي عليه السلام قال: إذا بلغت البقر أربعين ففيها مسنة إلى ستين، فإذا بلغت ستين ففيها تبيعان.

ولاخلاف في هذه الأخبار إلا في الأوقاص. فلأبي حنيفة فيه رواية، قال: يؤخذ منها الكَسْرُ بحسابها في الخمسين من البقر مسنة وربع مسنة. وروى عنه مثل قولنا.

69 خبر: وعن علي عليه السلام قال: قام فينا رسول الله صلى الله عليه وأهله ذات يوم، فقال: (( في كل أربعين شاة شاة إلى عشرين ومائة، فإذا زادت واحدة فاثنتان إلى مائتين فإذا زادت واحدة فثلاث إلى ثلاثمائة فإن كثرت الشاء ففي كل مائة شاة لايفرق بين مجتمع ولايجمع بين مفترق خشية الصدقة ولايأخذ المصدق فحلا ولاهرمة ولاذات عوار )).

70 خبر: وعن علي عليه السلام أنه قال: ليس في أقل من أربعين شاة شيء فإذا كانت أربعين ففيها شاة إلى عشرين ومائة، فإذا زادت على عشرين ومائة واحدة ففيها شاة إلى عشرين ومائة فإذا زادت على عشرين ومائة واحدة ففيها شاتان إلى مائتين، فإذا زادت على مائتين واحدة /74/ ففيها ثلاث شياه إلى ثلاثمائة، فإذا زادت على ثلاث مائة فليس في الزيادة شيء حتى تبلغ أربع مائة فإذا بلغت أربعمائة ففي كل مائة شاة.

71 خبر: وعن النبي صلى الله عليه وأهله أنه قال: (( ليس في أقل من أربعين شاة شيء )).

قلنا: ولاخلاف في هذه الأخبار إلا ماروي عن عبدالله إذا زادت على ثلاثمائة واحدة ففيها أربع شياه والإجماع يحجة.

72 خبر: وعن النبي صلى الله عليه وآله وسلم فإذا زادت فثلاث شياه إلى ثلاثمائة، فإذا زادت ففي كل مائة شاة.

73 خبر: وعن سالم، عن أبيه، قال: كان النبي صلى الله عليه وآله وسلم كتب كتاب الصدقة فكان فيه: (( في الغنم إذا زادت على مائتين ففيها ثلاث إلى ثلاثمائة، ثم ليس فيها شيء إلى أربع مائة، فإذا كثرت الغنم ففي كل مائة شاة شاة )).

74 خبر: وعن ثمامة أن أبا بكر كتب لأنس كتاباً حين بعثه مصدقاً، وفي رواية أبي داود وعليه خاتم رسول الله صلى الله عليه وأهله، وفيه: هذه فريضة الصدقة التي فرضها رسول الله صلى الله عليه وأهله على المسلمين التي أمر الله بها رسول الله صلى الله عليه وأهله.. في حديث طويل في آخره: (( فإن لم تبلغ سائة الرجل أربعين شاة فليس فيها شيء إلا أن يشاء ربها )).

وفي هذا الحديث في رواية محمد بن منصور فيمن لم يكن له إلا أربع من الإبل فليس فيها صدقة إلا أن يشاء ربها.

75 خبر: وعن علي عليه السلام، عن النبي صلى الله عليه وأهله قال: (( وليس عليك شيء يعني في الذهب حتى يكون لك عشرون مثقالا، فإذا كانت لك عشرون ديناراً وحال عليها الحول ففيها نصف دينار )).

76 خبر: وعن جابر بن عبدالله قال: قال النبي صلى الله عليه وآله وسلم: (( ليس على امرء مسلم صدقة فيما دون خمسة ذود )).

77 خبر: وعن النبي صلى الله عليه وآله وسلم: (( لايجمع بين مفترق ولايفرق بين مجتمع )).

قلنا: دلت هذه الأخبار على أنه يتعبر الملك والعدد.

78 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( وماكان من خليطين فإنهما يتراجعان بالسوية )).

79 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( أمرت أن آخذ الصدقة من أغنيائكم وأردها في فقرائكم )).

80 خبر: وروى الهادي إلى الحق عليه السلام بإسناده إلى النبي صلى الله عليه وآله وسلم (( أنه عفا عن الأوقاص )).

81 خبر: وعن الشعبي، عن علي عليه السلام قال في أربعين مسنة وفي ثلاثين تبيعة، وليس في النيف شيء.

82 خبر: وعن ابن عمر، قال: كتب النبي صلى الله عليه وآله وسلم كتاب الصدقة.. سبق الحديث ثم يقول: صدقة الغنم بعد المائة، فإذا زادت ففي كل مائة شاة. وصرح أن الزايد لاشيء فيه.

قلنا: ومما يبين أن الأوقاص عَفْو لاشيء فيها أن من ملك تسعاً من الإبل فمات منها قبل حول الحول أربع وبلغ الحول خمس أن المأخوذ منها شاة لقوله صلى الله عليه وآله وسلم: (( في خمس من الإبل شاة فلو كان المأخوذ من النصاب و..... الوقص لكان المأخوذ خمسة أتساع شاه، وهذا لايتعلق بقول أحد فصح أن الأوقاص لاشيء فيها.

83 خبر: وعن علي عليه السلام، عن النبي صلى الله عليه وآله وسلم أنه /75/ قال: يعد صغيرها وكبيرها.

84 خبر: وعن أبي بكر أنه قال: لو منعوني عناقاً مما أعطوا رسول الله صلى الله عليه وآله وسلم لقاتلتهم.

85 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لازكاة في مال حتى يحول عليه الحول )).

قلنا: والمراد به أصل المال والزائد تبع له يدل عليه مادون في السخلة والعناق ولم ينكر أحد من الصحابة قولهما.

86 خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم قال لمعاذ حين بعثه إلى اليمن: (( إياك وكرايم أموالهم )).

قلنا: دل هذا الخبر على أنه لايؤخذ من خيارها، وهو قول الشافعي وأبي يوسف، وحكى عن مالك وزفر أنه تؤخذ المسنة في السخال واستدلوا بما رويي عن مصدق لرسول الله صلى الله عليه وأهله قال: في عهدي إلا أخذ من راضع.... ونحن نحمل هذا الخبر على أنه أراد إذا كانت الأمهات مع السخال على أن ظاهر الخببر هو أن يكون الراضع هو المأخوذ منه فلا وجه للتعلق بهذا واستدلوا أيضاً بما روي عن عمر أنه قال: اعتد عليهم بالسخلة ولاتأخذها حتى قال السعاة إن أهل الأموال يتظلمون مثاوية...... إلى الحتف بأنا نعتد عليهم بالسخال ولانأخذها. فقال: قد تركنا لهم.... والماخص والأكولة وفحل الغنم. قلنا: وهذا ليس لهم بحجة لأنه قد أمرهم بأخذ الوسط.

87 خبر: وعن النبي صلى الله عليه وأهله أنه رأى ناقة حسنة في إبل الصدقة. فقال: ماهذه؟ فقال: صاحب الصدقة إن أرتجعتها ببعير رمن حواشي الإبل. قال: فنعم إذن.

88 خبر: وعن النبي صلى الله عليه وعلىأهله وسلم تسلييماً أنه على عن الإبل العوامل تكون في المصر وعن الغنم تكون في المصر فإذا رعت وجبت فيها الزكاة.

89 خبر: وعن علي عليه السلام عن النبي صلى الله عليه وأهله قال: عفوت لكم عن صدقة الخيل.....

90 خبر: وعن علي عن النبي صلى الله عليه وأهله مثله.

91 خبر: وعن أبي هريرة أنه ذكر للنبي صلى الله عليه وأهله الخيل فقال: هي ثلاث لرجل أجر ولرجل ستر وعلى رجل وزر، فأما الذي له ستر فالرجل يتخذها تكرما وتحملا ولاينسى حق الله في ظهورها ورفاتها، وأما الذي له أجر فرجل ربطها في سبيل الله وأما الذي له وزر فرجل ربطها فجراً ورياء لأهل الإسلام.

قلنا: دل هذا الخبر على أن الخيل إذا أريد بها التجارة وجبت فيها الزكاة.

92 خبر: وعن فاطمة بنت قيس عن النبي صلى الله عليه وأهله أنه قال: (( ليس في المال حق سوى الزكاة )) ويلي هذه الآية: ﴿ليس البر أن تولوا وجوهكم قبل المشرق والمغرب..﴾ إلى آخر الآية.

ذهب قوم إلى أنه تجب الزكاة في الخيل ولو لم تكن للتجارة، واستدلوا بالخبر الذي رواه أبو هريرة وقد ذكرناه وبما روي عن عمر أنه أتاه أشراف أهل الشام فقالوا: يا أمير المؤمنين إنا قد أصبنا دواباً وأموالا فخذ من أموالنا صدقة تطهرنا وتكون لنا زكاة فقال : هذا شيء لم يفعله اللذان من قبلي ولكن انظروا حتى أسأل المسلمين فسأل أصحاب النبي صلى الله عليه وآله وسلم منهم على عليه السلام فقالوا: حسن وعلي عليه السلام ساكت لم يتكلم معهم فقالوا: مالك يا أبا الحسن لاتتكلم. قال: قد أشاروا عليك ولابأس بما قالوا إذا لم يكن أمراً واجباً /76/ أوجزية...... يؤخذون بها.

قلنا: وهذا الخبر لاحجة لهم فيه لأن فيه وجوهاً، منها: أنه قال لم ييفعله اللذان من قبلي، وهو يعني النبي صلى الله عليه وآله وسلم وأبا بكر. ومنها: أن المسلميين قالوا حسن ولم يقولوا واجب. ومنها: ماصرح به علي عليه السلام أنه يجوز إذا لم يكن واجباً.

93 خبر: وعن أبي هريرة، عن النبي صلى الله عليه وأهله أنه قال: (( ليس على المسلم في عبده ولافي فرسه صدقة )).

94 خبر: وعن النبي صلى الله عليه وأهله أنه قال: (( عفوت لكم عن صدقة الخيل )).

95 خبر: وعن النببي صلى الله عليه وأهله (( أنه كان يأخذ..... من الغنيمة وأنه كان...... منها قبل القسمة )).

قلنا: دل هذا الخبر على أن الغنيمة قبل القسمة لم ييتعين لها مالك من الغانمين ويؤيد ذلك أن المسلم إذا استحق منها شيئاً أخذه قبل القسمة، وهذا يدل على صحة ماذهب إليه الهادي إلى الحق عليه السلام في قوله: لو أن رجلا مات وخلف ثلاثة بنين وله مائة شاة ثم لم يقسم حتى حال عليها الحول أن المصدق يأخذ منها شاة. قال ع رحمه الله: ويؤيد ماذهب إليه يحيى عليه السلام في هذا أن من مات وله ورثة وحمل في بطن أمه أنه يحكم له بالميراث، ألا ترى أنه قد حكم له بالميراث وهو فلم يستحق الميراث وهو نطفة وإنما استحقه بعد الولادة فلو كان المال قد ساتحقه الورثة يوم مات مورثهم لم يكن للنطفة فيه حق فصح أنه مالم يقسم لم يستقر للورثة ولو قسم والحمل في بطن أمه لم تصح القسمة وكان له نقضها أو لوليه.

قال المؤيد بالله قدس الله روحه: ولا يلزم على ذلك ماقال يحيى عليه السلام في كتاب الفرائض من أن ذمياً لو أسلم بعد موت أبيه المسلم وقبل قسمة ماله أنه لايرثه لأنه قد وجبت قسمته فيهم وأنه لاحق فيها له وأنه بمنزلة الأجنبي الذي لاميراث له، ومما يدل على صحة مانذهب إليه أن الشرع قد ورد بتوريث الحمل وهو إجماع الأمة ولأنه ولد الميت ولا فرق بينه وبين الولد الأول في الحكم وليس كذلك الكافر والمسلم بل يفرق بينهما في الولاية والميراث والدفن في المقابر. وقد قال رسول الله صلى الله عليه وآله وسلم: (( لاتوارث بين أهل ملتين ))، فصح أنه لايرث من مال أبيه لأنه مات وهو على غير ملته ولأن وجوب القسمة صادف موت الموروث فلم يحكم له من الميراث بشيء فلما لم يستحق القسمة قبل الإسلام واستحقها الباقون من الورثة صار كالأجنبي الذي لاميراث له وليس كذلك الحمل لأنه ولد للميت ولد على فطرة الإسلام فلا فرق بينه وبين ولده الأول فزال الاعتبار بهذه العلة وثبت وجوب الزكاة في المال الذي لم يقسم إذا حال عليه الحول.


باب زكاة ما أخرجت الأرض

96 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( فرض فيما سقت الأنهار والعيون أو كان يسقى بالسماء العشر، وفيما كان يسقى بالناضح نصف العشر )).

97 خبر: وعن جابر، عن النبي صلى الله عليه وأهله وسلم قال: (( فيما سقت الأنهار والعيون /77/ العشر، وفيما يسقى بالسانية نصف العشر )).

98 خبر: وعن علي عليه السلام مثله.

ذهب قوم إلى أن الزكاة لاتجب في الخضراوات. وقال الشافعي: لازكاة فيما لايقتات. واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( ليس في الخضراوات صدقة )). ونحن نحمل هذا الخبر على أن المراد به خضراوات المدينة لقلتها، ويرجح قولنا وماذهنا إليه قول الله تعالى: ﴿والنخل والزرع مختلفاً أكله والزيتون والرمان﴾ إلى قوله: ﴿وآتوا حقه يوم حصاده﴾. وقد ذكر الخضراوات ومايقتات ومالايقتات، وقوله تعالى: ﴿أنفقوا من طيبات ماكسبتم ومما أخرجنا لكم من الأرض﴾.

وذهب الثوري والحسن بن صالح إلى أن الزكاة لاتجب إلا في أربعة أشياء: الحنطة، والشعير، والتمر، والزبيب. واستدلوا بما روي أن النبي صلى الله عليه وآله وسلم أمر معاذاً أن يأخذ الصدقة من الحنطة والشعير والتمر والزبيب، ولم يذكر غيرها ونحن نحمل هذا الخبر على أنه قد ذكر له أصولا وجملا مما يحتاج إليه ولم يذكر له كلما يحتاج إليه فذكر هذه الأربعة الأشياء ومالم يذكره من الأموال تقاس عليه.

99 خبر: وعن جابر قال: قال رسول الله صلى الله عليه وآله وسلم: (( الوسق ستون صاعاً )).

100 خبر: وعن جابر، عن النبي صلى الله عليه وآله وسلم مثله.

101 خبر: وعن النبي صلى الله عليه وأهله أنه كتب إلى أهل اليمن بكتاب فيه الفرايض والسنن فكتب فيه: (( ماسقت السماء إذا كان سيحاً وبعلا ففيه العشر إذا بلغ خمسة أوسق )).

102 خبر: وعن النبي صلى الله عليه وأهله أنه قال: (( لاتجزي الصدقة على تمر ولازبيب ولاحنطة ولاذرة حتى تبلغ الشيء منها خمسة أوسق والوسق ستون صاعاً )).

قلنا: أجمع أهل المدينة على أن الصاع المعتبر به هو صاع أهل المدينة وهو ثلث مكوك مكيال أهل العراق ورووا ذلك خلفاً عن سلف ولم يختلفوا في ذلك كما لم يختلفوا في موضع القبر والمنبر وهذا نقل صحيح معمول به.

103 خبر: وعن النبي صلى الله عليه وآله وسلم أمر في فدية..... بعرق من تمر. وروي ثلاثة أصواع على ستة مساكين.

ذكر المؤيد بالله قدس الله روحه أن الفرق فيما قيل ستة عشر رطلا والصاع خمسة أرطال وثلث. وقال زيد بن علي عليه السلام فيما روى عنه ـ: هو خمسة أرطال وثلث بالكوفي. وروي أن صاع عمر ثمانية أرطال.

104 خبر: وروي عن النبي صلى الله عليه وآله وسلم أنه قال: (( لاصدقة في شيء من الزرع والكرم حتى يبلغ خمسة أوسق )).

105 خبر: وعن علي عليه السلام أنه قال: ليس فيما أخرجت الأرض العشر صدقة من تمر ولازبيب ولاحنطة ولاشعيرة ولا ذرة حتى يبلغ الصنف من ذلك خمسة أوسق )).

106 خبر: وعن أبي سعيد الخدري عن النبي صلى الله عليه وأهله أنه قال: (( ليس فيما دون خمسة أوسق من هذه الأصناف إلى جنس لتجب فيه الزكاة )).

وذهب قوم إلى أنه يضم الصنف إلى غيره قال مالك: يضم الشعير إلى الحنطة وعامة الفقهاء تقول /78/ مثل قولنا والأخبار والإجماع بحجة.

107 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( البر بالبر والشعير بالشعير هاهاً يداً بيد )). وفي بعض الأخبار: (( بيعوا الحنطة بالشعير كيف شئتم )).

108 خبر: وعن يحيى بن سعيد قال: جاء رجل إلى النبي صلى الله عليه وأهله فقال: إن لي عسلا فما أخرج منه؟ فقال: (( من عشر قرب قربة )).

109 خبر: وعن أبي سيارةالثقفي قال: قلت يارسول الله إن لي عسلا. قال: (( أد العشر )).

وذهب قوم إلى أنه لازكاة فيه، واستدلوا بما رويي عن علي عليه السلام أنه قال: ليس في العسل زكاة. ونحن نحمل هذا الخبر على أنه عنى اليسير منه كما عنا اليسير من الخضراوات.


من باب أحكام الأرضين

وفي الأخبار المتواترة أن فدكاً لما ا))لى عنها أ÷لها من غير أن يزحف عليهم بخيل ولاركاب صارت لرسول الله صلى الله عليه وأهله.

110 خبر: وعن سمرة، عن النبي صلى الله عليه وأهله وسلم: (( المسايل كدوح يكدح بها الرجل وجهه فمن شاء اتقى على وجهه ومن شاء ترك إلا أن يسأل الرجل ذا سلطان أو في أمر لايجد منه بداً )).

111 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( إن المسألة لاتحل إلا لأحد ثلاثة: رجل تحمل حمالة، ورجل أصابته جائحة فاجتاحت ماله ورجل أصابته فاقة وماسواهن من المسائل سحت يأكلها الرجل سحتاً )).

112 خبر: وعن النبي صلى الله عليه وأهله أنه قال: (( المسألة لاتصلح إلا لثلاثة لذي فق مدقع، أو لذي غرم مفظع، أو لذي دم موجع )).

113 خبر: وروي أن فدكاً كان جعلها النبي صلى الله عليه وأهله نحلا لفاطمة عليها السلام، وقد تظاهرت الأخبار على أن أبا بكر صرفها عن فاطمة عليها السلام بأن قال: سمعت النبي صلى الله عليه وآله وسلم يقول: (( نحن معاشر الأنبياء لانورث ما تركناه صدقة )).

114 خبر: وعن سهل بن أبي خيثمة قال: قسم النبي صلى الله عليه وأهله خيبر نصفين نصفاً..... وخاصته ونصفاً بين المسلمين قسمها بينهم على ثمانية عشر سهماً.

115 خبر: وعن جابر، قال: أفاء الله خيبر فأقرها رسول الله صلى الله عليه وآله وسلم في أيديهم كما كانت وجعلها بينه وبينهم فبعث عبدالله بن رواحة فخرصها عليهم.

116 خبر: وروي أن فدكاً كان خالصاً لرسول الله صلى الله عليه وآله وسلم. وقيل: أرض بني النضير.

117 خبر: وعن النبي صلى الله عليه وآله وسلم أنه فتح مكة عنوة بالسيف ومن على أهلها وأقرهم على أملاكهم فيها.

118 خبر: وروي أن مكة فتحت عنوة، وروي أنه لم يعرف لرسول الله صلى الله عليه وآله وسلم صلح انعقد بينه وبين أهل مكة إلا صلح الحديبية وقد نقضته قريش بما كان منها في خزاعة وهم حلفاء رسول الله صلى الله عليه وأهله في إعانتها بكراً وهم حلفاء قريش وكانت خزاعة حالفت رسول الله صلى الله عليه وآله وسلم يوم الحديبية.

119 خبر: وفي الأخبار المتظاهرة مجيء /79/ أبي سفيان إلى النبي صلى الله عليه وأهله لتجديد الصلح فلم يكلمه صلى الله عليه وآله وسلم ثم جاء إلى أبي بكر فأبى، ثم إلى عمر فأبى، فقال له علي: أنا أشفع لك إلى رسول الله. فقال رسو لالله صلى الله عليه وآله وسلم: (( والله لو لم أجد إلا الذر لجاهدتكم )) ثم جاء إلى فاطمة وإلى أمير المؤمنين عليهما السلام فقال له علي: يا ابا سفيان لقد عزم رسول الله صلى الله عليه وآله وسلم على أمر مانستطيع أن نكلمه ولا أعرف لك شيئاً ولكنك سيد بني كنانة فاجر بين الناس ثم الحق بأرضك فقال: أو يغني ذلك شيئاً؟ قال: لا ولكني لا أعرف غير ذلك فقام أبوسفيان في المسجد فقال: يا أيها الناس إني قد أجرت بين الناس وانصرف وحكى ذلك لأهل مكة فقالوا له: ويلك مازاد علي على أن لعب بك فما يغني عنا ماقلت.

120 خبر: وروي أن حاطب بن أبي بلتعة كتب إلى قريش يعرفهم ما أجمع عليه رأي رسول الله صلى الله عليه وآله وسلم من المسير إليهم ودفع الكتاب إلى امرأة من..... فجعلته في رأسها وفتلت عليه شعرها حتى عري ذلك لرسول الله صلى الله عليه وآله وسلم فأنفذ في أثرها علياً عليه السلام والزبير حتى أخذا الكتاب منها.

121 خبر: وعن النبي صلى الله عليه وآله وسلم أنه لما أراد المسير إلى مكة وتقدم إلى أصحابه بالجد والاستعداد قال: (( اللهم خذ العيون والأخبار عن قريش لنبغتها في بلادها )).

122 خبر: وعن ابن عباس، قال: لما نزل رسول الله صلى الله عليه وأهله مر الظهران قال العباس: ياصباح قريش والله لأن بغتها رسول الله صلى الله عليه وآله وسلم في بلادها فدخل مكة عنوة إنه لهلاك قريش آخر الدهر فركب على بغلة رسول الله صلى الله عليه وآله وسلم وقال: أخرج إلى الأراك لعلي أرى حاطباً أو صاحب لبن أو داخلا مكة فيخبرهم بمكان رسول الله صلى الله عليه وآله وسلم فيأتونه فيستأمنون.

قلنا: دلت هذه الأخبار على أن النبي صلى الله عليه افتتح مكة بالسيف، وذهب الشافعي إلى أنه افتتحها صلحاً، وهذه الأخبار تحجه.

123 خبر: وروي أن العباس لما سار لقي أبا سفيان قال العباس: رسول الله ورائي قد دلف إليكم بما لاقبل لكم به بعشرة آلاف من المسلمين. فقال له أبو سفيان: فما تأمرني؟ قال له العباس: تركب عجز هذه البغلة فاستأمن لك إلى رسول الله صلى الله عليه وآله وسلم فوالله لأن ظفر بك ليضربن عنقك فركب وسار به العباس حتى مر به على عمر فقال له: الحمدلله الذي مكن منك من غير عقد ولاعهد.

124 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( من دخل دار أبي سفيان فهو آمن ومن دخل المسجد الحرام فهو آمن ومن أغلق عليه بابه فهو آمن )).

125 خبر: وروي أن أم هاني بنت أبي طالب أجارت رجلين من أحمائها من بني مخزوم...... أخوها علي عليه السلام وأراد قتلهما فجاءت أم هاني إلى النبي صلى الله عليه وآله وسلم فعرفته ذلك فقال: (( قد أجرنا من أجرت وأمنا من أمنت )).

126 خبر: وعن أبي هريرة، قال: أقبل النبي صلى الله عليه وآله وسلم حتى قدم مكة فبعث الزبير بن العوام من جانب وخالدبن الوليد من آخر وبعث أبا عبيدة على الجيش فأخذوا بطن الوادي ورسول الله صلى الله عليه وآله وسلم في كتيبته فقال لي: (( يا أبا هريرة اهتف بالأنصار )) فهتفت بهم حتى إذا أطاقوا به وقد وبشت قريش أوباشها /80/ وأتباعها. فقال صلى الله عليه وآله وسلم للأنصار: (( انظروا إلى أوباش قريش وأتباعها )). ثم قال بإحدى يديه على الأخرى: (( فاحصدوهم حصداً حتى توافوني بالصفا فانطلقوا فما شاء أحد منا أن يقتل ماشاء إلا قتل )). فقال أبو سفيان: أبيدت خضراء قريش فلا قريش بعد اليوم. فقال النبي صلى الله عليه وآله وسلم: (( من أغلق عليه بابه فهو آمن ومن دخر دار أبي سفيان فهو آمن )).

127 خبر: وعن النبي صلى الله عليه وأهله أنه قال: (( إن الله حرم مكة يوم خلق السموات والأرض والشمس والقمر ووضعها بين هذين الأخشبين لاتحل لأحد قبلي ولاتحل لي إلا ساعة من نهار )).

128 خبر: وعن قتادة، أن النبي صلى الله عليه وآله وسلم قال وهو واقف على باب الكعبة ـ: (( يامعشر قريش، يا أهل مكة، ماترون أني فاعل بكم؟ )) فقالوا: خيراً، أخ كريم وابن أخ كريم. قال: (( اذهبوا فأنتم الطلقاء )) فأعتقهم النبي صلى الله عليه وآله وسلم وقد أمكنه الله من رقابهم عنوة وكانوا له فياً ولذلك سمى أهل مكة الطلقاء بقوله: أنتم الطلقاء.

129 خبر: وعن النبي صلى الله عليه وآله وسلم أنه دخل مكة يوم الفتح على رأسه مغفر وروي عمامة ودخل يوم صلح الحديبية محرماً.

130 خبر: وعن الواقدي أن النبي صلى الله عليه وأهله أمر بقتل ستة نفر من أهل مكة وأربع نسوة فقتل من قتل وأسلم من أسلم وهرب من هرب.

131 خبر: وعن الطحاوي بإسناده: أن رجلين وفدا على النبي صلى الله عليه وآله وسلم من مسيلمة فقال لهما النبي صلى الله عليه وآله وسلم: (( أتشهدان أني رسول الله ))؟ قالا: نشهد أن مسيلمة رسول الله. فقال: (( آمنت بالله لو كنت قاتلا وفداً لقتلتكما )).

132 وروي أن النبي صلى الله عليه وآله وسلم بعث خالداً بعد فتح مكة إلى قوم يدعوهم إلى الإسلام فقتلهم خالد، فقال النبي صلى الله عليه وآله وسلم: (( اللهم إني أبرأ إليك مما فعله خالد )). وفي الحديث: أن خالداً أمرهم بوضع السلاح فوضعوها وظنوا أنهم لايقتلون فقتلهم، وأن النبي صلى الله عليه وآله وسلم أمر علياً عليه السلام فوداهم.

133 خبر: وعن سعد بن عبادة أنه قال يوم فتح مكة حين تناول الراية: اليوم يوم الملحمة. فقال النبي صلى الله عليه وآله وسلم: (( اليوم يوم المرحمة وأخذت الراية من يده )).

134 خبر: وعن النبي صلى الله عليه وآهل وسلم حين فتح مكة قيل له: هلا تنزل دارك؟ قال: (( وهل ترك عقيل لنا من رباع )).

135 خبر: وعن النبي صلى الله عليه وأهله وسلم أنه لما هاجر إلى المدينة باع عقيل دوره فصارت ملكاً لهم.

136 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( من أحيا أرضاً مواتاً فهي له وليس لغزو ظالم حق ))، وروي: (( من أحيا أرضاً ميتة فهي له )).

137 خبر: وعن النبي صلى الله عليه وأهله أنه قال: (( من احتاط حائطاً على أرض فهي له )).

قلنا: وهذه الأخبار تدل على صحة ماذهب إليه يحيى عليه السلام في الأحكام. وقال في المنتخب: أمرها إلى الإمام وقد حمل قوله في المنتخب على موافقة مافي الأحكام. وذهب قوم إلى أن أمر الأراضي إلى الإمام كلها التي لامالك لها، واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( ليس للمرء إلا ماطاب به قلب إمامه )). وهذا عندنا مبني على أمر خاص، إذ من مذهبنا بناء العام على الخاص، واستدلوا أيضاً بما روي عن النبي صلى الله عليه وآله وسلم /81/ أنه قال: (( موتان الأرض لله ولرسوله ثم لكم )). ونحن نحمل هذا على أنه أراد أنها مباحة.

138 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الناس شركاء في ثلاثة: الماء، والكلأ، والنار )).

139 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لايحل مال امرء مسلم إلا بطيبة من نفسه )).

140 خبر: وعن عمر أنه قال: ليس لمتحجر بعد ثلاث سنين حق ولم يرو فيه عن أحد من الصحابة خلاف، فهو يجري مجرى الإجماع. قال أبو العباس الحسني رحمه الله: وأظنه عن علي عليه السلام.


من باب زكاة أموال التجارة

141 خبر: وعن سمرة، عن النبي صلى الله عليه وآله وسلم (( أنه كان يأمر أن تخرج الصدقة من الرقيق بعد البيع )).

142 خبر: وروى أن سعاة النبي صلى الله عليه وآله وسلم حضروا يشكون العباس وخالداً فقال صلى الله عليه وآله وسلم: (( أما العباس فإني تسلفت صدقته لعامين وأما خالد فإنه حبس أدراعه واعتده في سبيل الله )).

143 خبر: وعن عمر أنه قال لحماس بن عمرو: (( أَدِّ زكاة مالك )). فقال: إنما مالي الحطاب والأدم. فقال: (( قومها وأَدِّ زكاتها )).

144 خبر: وعن عمر وابن عباس القول بزكاة العروض. وعن علي عليه السلام قال: (( عفا رسول الله صلى الله عليه وآله وسلم عن الإبل العوامل تكون في المصر وعن الغنم تكون في المصر، وعن الدور والرقيق والخيل وكذا مالم يرد به تجارة حتى عد الياقوت والزمرد والكسوة وغير ذلك )).

قلنا: دلت هذه الأخبار على وجوب الزكاة في أموال التجارة إذا بلغت قيمتها النصاب وإن كانت مختلفة وحال الحول وهو قول عامة الفقهاء. وذهب مالك وأهل الظاهر إلى أنها لاتجبب ولاحجة لهم إلا ماروي عن ابن عباس أنها لاتجب، وقد روي عنه أنها تجب فتدافع الخبران عنه فسقطا، ودلت الأخبار على أن الذهب والفضة وأموال التجارة يضم بعضها إلى بعض ويوفي بعضها بعضاً وأن الواجب ربع عشر القيمة لأن كلها مال للتجارة.

145 خبر: وروي أن زينب امرأة ابن مسعود وكان لها طوق فيه عشرون مثقالا فأمرها ابن مسعود أن تخرج زكاته خمسة دراهم.

146 خبر: وعن علي عليه السلام قال: (( عفا رسول الله صلى الله عليه وآله وسلم عن الإبل العوامل تكون في المصر، وعن الغنم تكون في المصر، وعن الدور والرقيق والخيل والخدم...... والكسوة واليواقيت والزمرد مالم يرد به للتجارة )).

147 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( ابتاعوا في أموال اليتامى لاتأكلها الزكاة )).

ذكر المؤيد بالله قدس الله روحه أن كل مال اشتري للتجارة فإنه يصير بنية الفتية خارجاً من التجارة ويكون للفتية وكلما اشترى للفتية فلا مدخل للنية في أن يكون مالا للتجارة فإن.... للتجارة كان..... من مال التجارة وقاسه بالمسافر أنه يصير مقيماً بنية الإقامة ولايكون المقيم مسافراً بنية السفر، ويحكى ذلك عن أبي العباس الحسني رحمه الله /82/.


من باب مايؤخذ من أهل الذمة

148 خبر: وعن أنس أن عمر جعل على أهل الذمة نصف العشر، وعلى أهل الشرك ممن لاذمة له يعني المستأمنين من أهل الحرب العشر بمشورة أصحاب رسول الله صلى الله عليه وآله وسلم.

ومعلوم أن المراد به إذا اتجروا وسافروا.

149 خبر: وعن الهادي إلى الحق عليه السلام أنه قال: إذا اتجر أهل الذمة يؤخذ منهم نصف عشر مما يأتون به من أموالهم ويتجرون فيه على المسلمين في أرض الإسلام إذا أتوا من بلد شاسع إلى بلد شاسع. قال عليه السلام: وعلى ذلك وقعت المصالحة.

قلنا: ويقال عمر ذلك بمشورة من الصحابة يجري مجرى السنة والواحد من الصحابة إذا قال قولا بمحضر الصحابة ولم ينكر ذلك أحد جرى مجرى السنة. يؤيد ذلك أن يحيى عليه السلام احتج في باب الرجم بأن قال: وقد رجم عمر وهو في وفارة أصحاب رسول الله صلى الله عليه وآله وسلم فبين أن قول الصحابي إذا لم ينكر عليه أحد من الصحابة كان كالمتفق عليه.

150 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( ليس على المسلمين عشور وإنما العشور على اليهود والنصارى )).

قلنا: دل على أنه لم يرد عشور الزرع وإنما أراد ماذكرنا مما يؤخذ من أموال أهل الذمة إذا سافروا بها إلى بلد شاسع واسم العشور ينطلق على العشير وينطلق أيضاً على نصف العشير ألا ترى أن مايسقى بالسواني يؤخذ منه نصف العشر ولايمتنع أن يسمى عشوراً.

151 خبر: وعن عمر بن عبدالعزيز كتب إلى أيوب بن شرحبيل أن خذ من أهل الكتاب من كل رجل من عشرين ديناراً ديناراً فإني سمعت ذلك ممن سمع النبي صلى الله عليه يقول ذلك.

قلنا: دل على أنه عنى به مايؤخذ منهم إذا سافروا من نصف العشر، ودل على أن النبي صلى الله عليه وآله وسلم كان قد أمر بذلك.

152 خبر: وعن علي عليه السلام أنه كان يجعل على المياسير من أهل الذمة ثمانية وارادين وعلى الأوساط أربعة وعشرين درهماً وعلى الفقراء اثني عشر درهماً.

153 خبر: وعن عمر أنه وضع الجزية على أهل السواد وجعلهم ثلاث طبقات على ماقد ذكرنا، وذلك بمحضر من الصحابة من غير نكير منهم.

قلنا: قول أبي حنيفة مثل قولنا في هذا، وذهب الشافعي إلى أن المأخوذ منهم دينار على كل حالم. واستدل بما روي عن النبي صلى الله عليه وآله وسلم أنه أخذ من أيلة وهم ثلاثمائة ثلاثمائة دينار. وبما روي أنه قال لمعاذ: (( خذ من كل حالم ديناراً )). ونحن نحمل هذين الخبرين على أنه علم أن هؤؤلاء المأخوذ منهم كانوا فقراء، وكانت قيمة الدينار اثني عشر درهماً، ويحتمل أيضاً أن يكون أخذ ذلك منهم صلحاً لأن في الحديث الذي احتج به أن النبي صلى الله عليه وآله وسلم فرض على أهل اليمن في كل عام على كل حالم ذكراً أو أنثى أو عبد ديناراً أو قيمته من /83/ المعافرية ومعوم أن المرأة والعبد والصبي لايؤخذ منهم إلا على سبيل الصلح فمن هاهنا قلنا أنه يحتمل أن يكون أخذ منهم على سبيل الصلح.

154 خبر: وعن النبي صلى الله عليه وآله وسلم أنه نهى عن قتل النساء والولدان.

قلنا: وهذا يدل على أنه لاجزية على النساء والولدان. قال أبو العباس الحسني رحمه الله: وكذلك الشيخ الهرم وهو مروي عن محمد بن عبدالله عليه السلام في سيره. قال المؤيد بالله قدس الله روحه: فأما العبيد فإنهم مال لمواليهم ولو أوجبنا عليهم الجزية لكنا قد أوجبنا عليهم في أموالهم شيئاً لم يجب.

155 خبر: وعن الهادي إلى الحق عليه السلام أنه قال: إن بني تغلب نصارى الجزيرة يؤخذ منهم ضعفا مايؤخذ من المسلمين من ركابهم، قال: إن ذلك مما وقعت عليه المصالحة بدلا من الجزية.

156 وعن النبي صلى الله عليه وآله وسلم أنه صالح نصارى بني تغلب نصارى الجزيرة على أن يؤخذ منهم ضعفا مايؤخذ من المسلمين.

157 خبر: وعن عمر أنه صالح نصارى بني تغلب على أن يأخذ منهم ضعفي ماعلى المسلمين فإنهم أنفوا من الجزية وهموا.... لانتقال إلى دار الحرب وإن ذلك كان بمحضر من الصحابة.

158 خبر: وعن علي عليه السلام أنه قال في بني تغلب نصارى الجزيرة لأن مكن الله وطأتي لأقتلن مقاتلتهم ولأسبين ذراريهم فإني كتبت الكتاب بينهم وبين رسول الله صلى الله عليه وآله وسلم على أن لايصبغوا أولادهم.


من باب كيفية أخذ الزكاة

159 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( من أدى زكاة ماله أدى الحق الذي عليه )).

160 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لايحل مال امرء مسلم إلا بطيبة من نفسه )).

161 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( مابال أقوام نبعثهم فيجيئون فيقولون هذا لي وهذا لك أفلا جلس في بيت أبيه )).

162 خبر: وعن علي عليه السلام أنه قال: هدايا الأمراء غلول.

قلنا: دلت هذه الأخبار على أن الهدايا إلى العمال والقضاة لاتجوز، وأنها تعود إلى بيت مال المسلمين إلا أن يجيزها الإمام لهم لضرب من الصلاح، وعلى هذا أنه لاينزل العامل على من يأخذ منه الصدقة وأن القاضي لايحضر الولائم.

163 خبر: وعن النبي صلى الله عليه وآله وسلم أنه لما بعث معاذاً إلى اليمن قال: (( إياك وكرائم أموالهم )).

164 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاتحل الصدقة )) يعني إلا لخمسة: رجل اشتراها بماله أو أهديت له، أو عامل عليها، أو غاز في سبيل الله، أو غارم.

165 خبر: وعن عبدالله بن يزيد، عن أبيه أن امرأة أتت النبي صلى الله عليه وآله وسلم وقالت: كنت تصدقت على أمي بوليدة وأنها ماتت وتركت تلك الوليدة. فقال صلى الله عليه وآله وسلم: (( قد وجب أجرك ورجعت إليك في الميراث )).

دل هذان الخبران على أن لصاحب المال أن يشتري من المصدق مايأخذه من الصدقة، وذهب قوم إلى أنه لايجوز واستدلوا /84/ بما روي عن رسول الله صلى الله عليه وآله وسلم أنه قال لعمر: (( لاتعد في صدقتك )) حين أراد ابتياع فرس كان حمل عليه في سبيل الله ونحن نحمل هذا الخبر على أنه قال ذلك خشية المحاماة التي ربما تقع لمشتريها وإذا جاز بيعه من سائر الناس جاز بيعه من المتصدق لأنه قد خرج عن ملكه.

166 خبر: وعن ابن عباس أن معاذاً قال: بعثني رسول الله صلى الله عليه وآله وسلم وقال: (( إنك تأتي قوماً من أهل الكتاب فادعهم إلى شهادة ألا إله إلاالله وأني رسول الله فإن أطاعوك فاعلمهم أن الله افترض عليهم صدقة في أموالهم تؤخذ من أغنيائهم وترد في فقرائهم )).

167 خبر: وعن عمر بن عبدالعزيز أنه كتب إلى أيوب بن شرحبيل: أن خذ من المسلمين من كل أربعين ديناراً ديناراً ومن أهل الكتاب من كل عشرين ديناراً ديناراً ثم لاتأخذ منهما شيئاً فإني سمعت ذلك عمن سمع من رسول الله صلى الله عليه وأهله.

168 خبر: وعن عمرو وعائشة أن النبي صلى الله عليه وآله وسلم كان يأخذ من عشرين ديناراً نصف دينار من كل أربعين ديناراً ديناراً.

169 خبر: وعن أنس بن سيرين في حديث له قال: قلت لأنس بن مالك اكتب لي سنة عمر قال: فكتب: أن خذ من المسلمين من كل أربعين درهماً درهماً ومن أهل الذمة من كل عشرين درهماً درهماً وممن لاذمة له من عشرة دراهم درهماً.

170 خبر: وعن النبي صلى الله عليه وآله وسلم أنه كان يبعث....... ومصدقيه لأخذ الصدقات وكذلك فعل أبو بكر وعمر وأمير المؤمنين عليه السلام.

171 خبر: وعن عمر قال: ادفعوا صدقة أموالكم إلى من ولاه الله أمركم.

172 خبر: وعن أبي بكر قال: لو منعوني عقالا مما أعطوه رسول الله صلى الله عليه وأهله لقاتلتهم عليه.

173 خبر: وعن عمران بن حصين أنه بعثه بعض الأمراء على الصدقة فلما رجع قال لعمران: أين المال؟ قال: وللمال أرسلتني أخذناها من حيث كنا نأخذ على عهد رسول الله صلى الله عليه وأهله ووضعناها حيث كنا نضعها على عهد رسول الله صىل الله عليه وأهله.

قلنا: دل على أنه لاتحمل صدقات بلد إلى مساكين بلد غيره إلا أن يرى الإمام ذلك صواباً.

174 خبر: وعن علي عليه السلام أن النبي صلى الله عليه وآله وسلم تعجل من..... ممن صدقه عامين.

175 خبر: وعن النبي صلى الله عليه وأهله أنه بعث ساعياً على الصدقة فأتى العباس فقال له العباس: إني أسلمت صدقة مالي لسنتين فأتى النبي صلى الله عليه وآله وسلم فأخبره فقال: صدق عمي.

176 خبر: وعن علي عليه السلام أن العباس رحمه الله سأل النبي صلى الله عليه وآله وسلم في تعجيل صدقته قبل أن تحل فرخص له في ذلك.

قلنا: دلت هذه الأخبار على أنه يجوز تعجيل الزكاة في الأموال الحاصلة فأما فيما أخرجت الأرض ولم يكن موجوداً فإنه لايزكي الإنسان ماليس عنده ولايجزيه ذلك لقول الله تعالى: ﴿خذ من أموالهم صدقة﴾ والمعدوم ليس بمال.


من باب صفة من توضع فيهم الزكاة

177 خبر: وروي أن سلمة بن صخر ظاهر من امرأته فأمره النبي صلى الله عليه وأهله أن /85/ ينطلق إلى صاحب الصدقة ببني زريق ليدفع إليه صدقاتهم.

قلنا: دل على أنه يجوز أن يصرررف الصدقة إلى صنف واحد من الثمانية الأصناف إذا رأى الإمام ذلك لضرب من الصلاح، وهو قول أبي حنيفة وأصحابه وهو مروي عن ابن عباس وعمر وحذيفة وسعيد بن جبير وأبي العالية ولم ييرو عن أحد من الصحابة خلافه فصار كالإجماع ويؤيد ذلك قول الله تعالى: ﴿إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم﴾.

178 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاحظ في الصدقة لغني ولا لقوي مكتسب )).

179 خبر: وروي أن فتية من بني هاشم سألوا النبي صلى الله عليه وآله وسلم أن يوليهم شيئاً من الصدقات ليصيبوا منها مايصيب الناس ويؤدوا مايؤدوا فامتنع وقال: (( إن الصدقة لاتنبغي لآل محمد إنما هي أوساخ الناس )).

180 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( ليس المسكين بالطواف الذي ترده التمرة والتمريان والأكلة والأكليان لكن المسلكين الذي لايجد مايعينه )).

دل على أن المسكين من لايجد مايكفيه وأن الذي تكفيه العطية ليس بمسكين وقد قيل في تفسير قوله تعالى: ﴿أو مسكيناً ذا متربة﴾ هو من يلصق جلده بالتراب من العرى ذكره المؤيد بالله قدس الله روحه. قال: ويحمل قول الله تعالى: ﴿أما السفينة فكانت لمساكين يعملون في البحر﴾ على وجهين: أحدهما أنه يروى أنها كانت لغيرهم ملكاً وأنهم كانوا أجراء يعملون فيها ونسبها إليهم كما تنسب الدار إلى من يسكنها وإن لم يملكها وعلى هذا قال الله تعالى: ﴿لاتدخلوا بيوت النبي﴾ وقال في موضع لنساء النبي صلى الله عليه وآله وسلم: ﴿وقرن في بيوتكن﴾ فنسب البيوت إلى النبي صلى الله عليه وآله وسلم في موضع ونسب البيوت إلى نسائه في موضع آخر. والوجه الثاني أنه يحمل على أن تكون السفينة قليلة الثمن لشركاء كثير فيكون كل مايخص كل واحد منهم طفيفاً نزراً قال: وأهل اللغة تفرق بين الفقير والمسكين. وروي عن ثعلب أبي العباس أن العباس قال: قيل لأعرابي أفقير أنت؟ قال: بل مسكين وأنشد:

أما الفقير الذي كانت حلويته وفق العيال فلم يترك له سبد

فسماه فقيراً مع أن له حلوية.

181 خبر: وروي أن النبي صلى الله عليه وآله وسلم كان يتألف أهل الدنيا المائلين إليها إما لمعونتهم وإما لتخذيلهم ولم يخالف فيه أحد من العلماء وإنما الخلاف في ثبوته إلى الآن فإن أباح قال: قد رفع حكم التأليف لتمكن الإسلام والإجماع يحُجُّهُ وأيضاً فلم يرد به له نسخ يعمل به.

182 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الولا لمن أعتق )).

قلنا: دل على أن ولي المكاتب لمن كاتبه. قال الهادي إلى الحق عليه السلام: الرقاب هم المكاتبون، وهو قول عامة الفقهاء، وذهب مالك إلى أن المراد رقاب يبتاعون في الصدقة ويعتقون ويكون ولاهم لجميع المسلمين، وقول النبي صلى الله عليه وآله وسلم: (( الولا لمن أعتق )) يحجه لأن جميع المسلمين لايمكنهم الاجتماع في ملك وعتق، وقول الله تعالى: ﴿وفي الرقاب﴾ يدل على أن الدين قد صار في رقبة المكاتب وليس كذلك من يشتري ويعتق.

183 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الحج والعمرة من سبيل الله )).

دل على أن بناء المساجد /86/ وحفر السقايات وأشباه ذلك من سبيل الله، وأنه ماخص الجهاد بقوله: ﴿في سبيل الله﴾.

184 خبر: وعن أبي الحوراء السعدي قال: قلت للحسين بن علي عليه السلام: ماتحفظ من رسول الله صلى الله عليه وآله وسلم؟ قال: أذكر أني أخذت تمرة من تمر الصدقة فجعلتها في فيَّ فأخرجها رسول الله صلى الله عليه وآله وسلم بلعابها فألقاها في التمر فقال رجل: يارسول الله ماكان عليك من هذه التمرة لهذا الصبي. قال: (( إنا آل محمد لاتحل لنا الصدقة )).

185 خبر: وعن علي عليه السلام أنه قال: إن الله حرم الصدقة على رسرول الله صلى الله عليه وآله وسلم فعوضه بهما من الخمس عوضاً مما حرم عليه وحرمها على أهل بيته خاصة دون أمته فضرب لهم مع رسول الله صلى الله عليه وعلى أهله منهما عوضاً مما حرم عليهم.

186 خبر: وعن ابن عباس قال: ما اختصنا رسول الله صلى الله عليه وآله وسلم بشيء دون الناس إلا بثلاث: إسباغ الوضوء، وأن لانأكل الصدقة، وأن لاننزي الحمير على الخيل.

187 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لأبي رافع: (( الصدقة لاتحل لآل محمد ومولى القوم منهم )).

قلنا: دلت هذه الأخبار على أن الصدقة لاتحل لبني هاشم وهم آل علي عليه السلام، وآل جعفر، وآل عقيل، وآل العباس، وآل الحارث. وذهب قوم إلى جواز أعطاء بعضهم لبعض، واستدلوا بما روي أن رسول الله صلى الله عليه وآله وسلم تصدق على أرامل بني عبدالمطلب وهذا محمول عندنا على وجهين: إماأن يكون المراد به صدقة التطوع، وإما أن يكون أعطاء أرامل بني المطلب بن عبدمناف فروى الراوي أرامل بني عبدالمطلب وأراد أرامل بني المطلب والمطلب هو أخو هاشم وعبد مناف أييضاً أخو هاشم وأمية بن عبدشمس ولاخلاف في أن بني أمية ليسوا من أهل الخمس وهذا يلزم الشافعي ويحجه لأنه ادعا أنه من أهل الخمس لما كان من بني المطلب ولما كانت الصدقة مطهرة وشبهها رسول الله صلى الله علييه وآله وسلم بغسالة أوساخ أيدي الناس وكان بنو هاشم من الناس وممن تطهره الصدقة كانت صدقاتهم محرمة على فقرائهم كصدقات سائر الناس.

188 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لمعاذ: (( أعلمهم أن عليهم في أموالهم صدقة تؤخذ من أغنيائهم وترد في فقرائهم )).

دل على أن من ملك ماتجب فيه الصدقة من أي الأصناف أنه غني ومن لم يملك ذلك وملك دونه فهو فقير.

189 خبر: وروي أن رجلين أتيا النبي صلى الله عليه وآله وسلم فسألاه من الصدقة فرآهما جلدين فصعد البصر فيهما وصوبه وقال: (( إن شئتما أعطيتكما ولاحظ فيها لغني ولا لقوي مكتسب )).

دل هذا الخبر على أنه قال لهما ذلك والمراد به الكراهة لأنه قال: (( إن شئتما أعطيتكما )) وليس يقول لهما: إن شئتما أعطيتكما مالايجوز لكما. ومما يدل على أنه يجوز أن يعطي الفقير من الصدقة وإن كان قوياً ماروي أن النبي صلى الله عليه وآله وسلم جعل صدقة بني زريق لسلمة بن صخر وكان سلمة قوياً، وذهب قوم إلى أنه لايجوز أن يعطى الفقير القوي الصدقة. واستدلوا بالخبر وبما روي من قول النبي صلى الله عليه وآله وسلم: (( لاتحل /87/ الصدقة لقوي ولا لذي مرة سوي ))، وهذا محمول عندنا على الملة، قال الله تعالى: ﴿إنما الصدقات للفقراء والمساكين﴾ فذكر الفقراء ولم يخص ضعيفاً من قوي وقول النبي صلى الله عليه وآله وسلم: (( لاتحل الصدقة لغني )) يدل على أنه لايحل للفقير أن يعطى ماتجب فيه الصدقة ولا لمعطيه أن يعطيه.

190 خبر: وعن ابن عباس قال: تصدق على بريرة بصدقة فأهدت منها لعائشة فذكرت ذلك لرسول الله صلى الله عليه وآله وسلم فقال: (( هو لنا هدية ولها صدقة )).

دل هذا الخبر على أن الصدقة إذا أخذها الفقير أنها صدقة مادامت في ملكه فإذا خرجت من ملكه ببيع أوهبة فإنها ليست بصدقة لأن النبي صلى الله عليه وآله وسلم قال: (( هي لنا هدية ولها صدقة )) ففرق بين......... ويدل أيضاً على أنه لو بيع مال قد وجب فيه الصدقة أن الصدقة تستحق على المشتري فإن استهلك المشتري المال كان المصدق بالخيار إن شاء طالب المشتري وإن شاء طالب البايع وإذا طالب المشتري رجع على البايع بما يخص الصدقة من الثمن.

191 خبر: وعن النبي صلى الله عليه وآله وسلم أنه أذن لزينب زوجة ابن مسعود أن تجعل زكاتها في بني أختها.

قلنا: دل هذا الخبر على أنه يجوز أن يعطي الإنسان صدقته من لاتجب عليه نفقته من أقاربه وأما من تلزمه نفقته فلاتجزيه ولايجوز له دفعها إليه والأمة مجمعة على أنه لاتجوز للإنسان أن يعطي زكاته أباه ولا ولده ولامملوكه وماسواهم من الأقارب ممن يجب عليه نفقته يقاس على هؤلاء.


من باب صدقة الفطر

192 خبر: وعن نافع، عن ابن عمرو، عن النبي صلى الله عليه وأهله (( أنه أمر بصدقة الفطر على كل صغير وكبير، حر وعبد، ذكر وأنثى من المسلمين صاعاً من شعير على كل إنسان )).

193 خبر: وعن أبي جعفر، عن أبيه، قال: فرض رسول الله صلى الله عليه وآله وسلم على كل صغير وكبير، حر وعبد: صاعاً من تمر أو صاعاً من زبيب أو صاعاً من شعير على كل إنسان.

194 خبر: وعن علي عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم: (( صدقة الفطر على المرء المسلم يخرجها عن نفسه وعمن هو في عياله صغيراً كان أو كبيراً ذكراً أو أنثى حراً أو عبداً )).

195 خبر: وعن ابن عباس قال: فرض رسول الله صلى الله عليه وآله وسلم زكاة الفطر طهراً للصائم من اللغو والرفث وطعمه للمساكين.

دل هذا على أنها لايجب إخراجها عن العبد الكافر لأنها تطهره والكافر لامطهر له. وذهب أبو حنيفة إلى أنه يجب إخراجها عنه على سيده، والآية والرواية تفسد ماذهب إليه.

196 خبر: وعن نافع، عن ابن عمر، قال: (( أمرنا رسول الله صلى الله عليه وأهله بزكاة الفطر تؤدى قبل خروج الناس إلى الصلاة )).

197 خبر: وعن ابن عمر، قال: فرض رسول الله صلى الله عليه وآله وسلم صدقة الفطر وقال: (( اغنوهم في هذا اليوم )).

198 خبر: وعن ابن عمر قال: فرض رسول الله صلى الله عليه وآله وسلم صدقة الفطر من رمضان.

قلنا: دلت هذه الأخبار على أن وجوب زكاة الفطر في أول ساعة من يوم الفطر، وبه قال أبو حنيفة، وذهب الشافعي إلى أنها تجب عند غروب /88/ الشمس ليلة الفطر وعلّته أنها جبران للصوم فيجب أن سبيلها سبيل سجدتي السهو وهذا ليس بحجة له، ولأنه يرى سجدتي السهو قببل التسليم وأيضاً فإن من الجبران مايتراخى وقته كصيام سبعة أيام يصومها المتمتع إذا آل من حجه.

199 خبر: وعن عمر أنه قال: (( نهى رسول الله صلى الله عليه وآله وسلم عن صيام يومين يوم فطركم من صيامكم ويوم تأكلون فيه لحم نسككم )).

200 خبر: وعن أبي سعيد، قال: كنا نخرج زكاة الفطر على عهد رسول الله صلى الله عليه وآله وسلم وبعده إما صاعاً من طعام أو صاعاً من تمر أو صاعاً من شعير وإما صاعاً من زبيب أو صاعاً من إقط فلم نزل على ذلك حتى قدم معاوية حاجاً أو معتمراً فقال: أدوا مدين من سمراء الشام تعدل صاعاً من شعير.

201 خبر: وعن أبي سعيد أنه سئل عن صدقة الفطر. فقال: لا أخرج إلا ماكنت أخرج على عهد رسول الله صلى الله عليه وآله وسلم صاعاً من تمر أو صاعاً من شعير أو صاعاً من زبيب أو صاعاً من إقط. فقال له رجل: أو مدين من فمح. قال: تلك قيمة لا أقبلها ولا أعمل بها.

قلنا: دل هذان الخبران على أن المعمول به على عهد رسول الله صلى الله عليه وآله وسلم هو: صاع من بر وأن نصف الصاع أمر به معاوية ورده إليه.

202 خبر: وعن ابن عمر قال: أمر النبي صلى الله عليه وآله وسلم بصدقة الفطر عن كل صغير وكبير، حر أو عبد، صاعاً من شعير أو صاعاً من تمر، قال: فعدله الناس بمدين من حنطة.

203 خبر: وعن ابن عمر، قال: كان الناس يخرجون صدقة الفطر على عهد رسول الله صلى الله عليه وآله وسلم صاعاً من شعير أو صاعاً من زبيب فلما كان في أيام عمر وكثرت الحنطة جعلها عمر نصف صاع من حنطة مكان صاع من تلك الأشياء.

قلنا: دل على أن ذلك رأي من عمر.

204 خبر: وعن حارث الأعور قال: سمعت علياً عليه السلام يأمر بزكاة الفطر فيقول: هي صاع من تمر أو صاع من شعير أو صاع من حنطة أو صاع من زبيب.

قلنا: دلت هذه الأخبار على أن المعمول عليه صاع من حنطة كسائر الأصناف، وذهب قوم إلى أنه نصف صاع من الحنطة، واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( أو نصف صاع من بر ))، وبحديث ابن عمر، وقد قيل: إن أ×بارهم ضعيفة ومتأولة على حال الضرورة، ذكر ذلك المؤيد بالله قدس الله روحه.

205 خبر: وعن النبي صلى الله عليه وآله وسلم قال: (( زكاة الفطر صاع من شعير أو صاع من زبيب أو صاع من تمر أو صاع من إقط )).

206 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا أعطيتم صدقة الفطر فاعطوا نصف صاع من بر أو صاعاً من تمر أو صاعاً من شعير أو صاعاً من ذرة )).

207 خبر: وعن ابن عباس قال النبي صلى الله عليه وآله وسلم: (( إن من السنة أن يطعم يوم الفطر ولو لقمة أو تمرة )).

208 خبر: وعن أنس قال: (( كان النبي صلى الله عليه وآله وسلم لايصلي حتى يفطر ولو على شربة ماء )).

209 خبر: وعن أمير المؤمنين عليه السلام أنه كان يفطر قبل أن يصلي صلاة العيد.

دل على أنه يستحب أن يفطر قبل إخراج صدقة الفطر ولو بشربة من ماء وقد ندب الله تعالى إلى ذلك قال عز من قائل: ﴿أولئك يسارعون في الخيررات وهم لها سابقون﴾.

210 خبر: وعن ابن عمر قال: أمرنا رسول الله صلى الله عليه وآله وسلم /89/ بزكاة الفطر أن تؤدى قبل خروج الناس إلى الصلاة.

211 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( عفوت لكم عن صدقة الخيل والرقيق إلا صدقة الفطر )).

212 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( أدوا زكاة الفطر عن كل إنسان صغير أو كبير، حر أو عبد، ذكر أو أنثى، غني أو فقير )). وفي بعض الحديث: (( أما غنيكم فيزكيه الله وأما فقيركم فيرد الله إليه خيراً مما أعطى )).

قلنا: دلت هذه الأخبار على أن زكاة الفطر واجبة على من يعلم قوت عشرة أيام وإنما قوت عشرة أيام لأن من لايعلم قوت عشرة أيام يكون إخراجها مسرفاً باسطاً ليده كل البسط وقد نهى الله عن ذلك بقوله: ﴿ولاتجعل يدك مغلولة إلى عنقك ولاتبسطها كل البسط﴾ ومن البسط أن يخرج ماعنده ويقعد بغير شيء.......

وقد روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( إنما الصدقة من ظهر غنى ))، وقدرنا قوت عشرة أيام لأنا وجدنا في أكبر الأصول الفرق بعشرة كأقل المهر وأقل مايقطع فيه وأقل الإقامة وأقل الطهر. وذهب أبو حنيفة إلى أنها لاتلزم إلا من كان له مائتا درهم بعد الدار والأثاث مع أنه يقول: أن لمن له عشر باذنجانات أنه يخرج باذنجانة واحدة. وذهب الشافعي إلى أن صدقة الفطر تجب على من يعلم قوت يوم وصاعاً يخرجه وقد قدمنا الاحتجاج عليها. قال المؤيد بالله قدس الله روحه: التبست لفظة ليحيى عليه السلام على بعض أصحابنا في المنتخب حيث سأله السائل عمن يأخذ زكاة الفطر ولايخرجها فأجابه على الذي يجمع الأمرين أنه من لايملك قوت عشرة أيام ولم يقل أحد من العلماء أن من يعلم قوت عشرة أيام لايأخذ صدقة الفطر فصح أنه أراد به من لايعلم قوت عشرة أيام أنه لايخرجها وله أن يأخذها ولو كان لايأخذها إلا من لايجد قوت عشرة أيام لما كاد يوجد من يأخذها في بلاد الريف وكان هذا مؤدياً إلى تكليف مالايطاق.


من كتاب الخمس

وباب مايجب فيه الخمس

213 خبر: وعن عبدالله بن سفيان، عن رجل من قومه قال: أتيت النبي صلى الله عليه وآله وسلم بوادي القرى فقلت: يارسول الله لمن المغنم؟ فقال: (( لله سهم، ولهؤلاء الأربعة )). قلت: فهل أحد أحق بالمغنم من أحد؟ فقال: (( لا، حتى السهم ياخذهم أحدكم من جنب أخيه فليس به أحق من أخيه )).

214 خبر: وعن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم في الركاز الخمس.

قلنا: دل هذا الخبر على أن جميع مايغنم يجب فيه الخمس قل أو كثر وأنه يجب عندمايغنم وأنه لايملكه الغانم وإن باعه استحق على المشتري ورجع بالثمن على البائع ولم يختلف في هذه.... وإنما الخلاف فيما يغنم من أهل البغي فذهب قوم إلى أنه لايغنم والآية والرواية تحجهم.

215 خبر: وعن القاسم بن محمد، قال: كنت جالساً عند ابن عباس فأقبل رجل من العراق فسأله عن السلب فقال: السلب من النفل وفي النفل الخمس.

قلنا: دل هذا الخبر على أن السلب يجب فيه الخمس إذ لم يرو عن أحد من الصحابة خلافه، وعلى هذا لو قال الإمام: من قتل /90/ قتيلا فله سلبه فإنه يجب فيه الخمس. وذهب قوم إلى أنه لاخمس فيه، واستدلوا بماروي أن رسول الله صلى الله عليه وآله وسلم أعطاهم سلب القتلى ولم يرو أنه أخذ منها الخمس، وبما روي عن عوف بن مالك قال: قلت لخالد بن الوليد يوم مؤتة: ألم تعلم أن رسول الله صلى الله عليه وآله وسلم لم يخمس السلب. فقال: نعم. وبما روي أن البراء بن مالك لما قتل المرزبان بلغ سلبه ثلاثين ألف درهم فقال عمر: إنا كنا نخمس الأسلاب وإن سلب البراء مالا ولا أرانا إلا خامسيه فقوم..... ألف درهم، ودفع إلى عمر ستة آلاف قالوا: إن قول عمر إنا كنا لانخمس الأسلاب دل على أن أخذ الخمس غير واجب ولاحجة لهم في هذه الأخبار. فأما خبر عمر فلولا أنه واجب ما أخذه وأما خبر عوف بن مالك وماروي أن النبي صلى الله عليه وآله وسلم أعطاهم سلب القتلى، ولم يررو أنه أخذ منها الخمس فإنه محمول عندنا على أنه صلى الله عليه وآله وسلم ترك الخمس تنفلا على القاتل ولم يررد أنه أخذ منها الخمس. ويحتمل أيضاً أن يكون الراوي ترك ذكر الخمس وذكر ماسواه وقول الله تعالى: ﴿واعلموا أنما غنمتم من شيء فأن لله خمسه﴾ وهذا يجمع كلما يغنم وعلى هذا إن مايجبى من أرض الخراج والأرض الصلحية يجب فيه الخمس.

216 خبر: وعن أبي هرريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( الركاز الذي ينبت مع الأرض )).

217 خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( في الركاز الخمس )). قالوا: يارسول الله وما الركاز؟ قال: (( الذهب والفضة الذي خلقه الله في الأرض يوم خلقت )).

218 خبر: وعن عمرو بن شعيب، عن أبيه، عن جده: أن رجلا سأل رسول الله صلى الله عليه وآله وسلم عما يوجد في دار الخراب العادي. فقال صلى الله عليه وآله وسلم: (( فيه وفي الركاز الخمس )).

قلنا: دل هذا الخبر على أن الركاز هو المعدن لأنه لافرق بينه وبين مايوجد في الخراب العادي والركاز كلما يغيب في الأرض ومن ذلك الركز وهو الصوت الخفي، ويقال: ركز فلان وضحه في التراب.

219 خبر: وعن أمير المؤمنين عليه السلام إيجاب الخمس في المعادن.

220 خبر: وعن أبي الحارث الأزدي أن أباه كان اشترى معدناً استخرجه رجل بمائة شاة فقال علي عليه السلام: ما أرى الخمس إلا عليك فخمس المائة الشاة.

قلنا: دل على أن كل ما استخرج من الأرض ويغنم يجب فيه الخمس. وذهب قوم إلى أنه لايجب فيما يستخرج من الحجر الخمس، واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( ليس في الحجر زكاة )) وقال أبو حنيفة: كلما ينطبع إذا غنم ففيه الخمس. وقال أبو يوسف: مثل قولنا في الدر واللؤلؤ وكلما يخرج من البحر من الحلية أنه يجب فيه الخمس، وعلتنا التمول وعلة أبي حنيفة الإنطباع.

221 خبر: وعن علي عليه السلام أنه وضع على أجمة فرس أربعة آلاف كل سنة.

قلنا: دل هذا على أن كلما يصطاد يجب فيه الخمس في بر أو بحر.


من ذكر تسمية الخمس وذكر من توضع فيه

222 خبر: وعن فاطمة بنت رسول الله صلى الله عليه وآله وسلم أنها بعثت إلى أبي بكر /91/ فقالت: مالك ياخليفة رسول الله أأنت ورثت رسول الله صلى الله عليه وآله وسلم أم أهله؟ قال: بل أهله. قالت: فمابال سهم رسول الله صلى الله عليه وآله وسلم؟ قال: إني سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( إن الله سبحانه إذا أطعم نبيه طعمة ثم قبضه جعلها للذي يقوم مقامه )) فرأيت أن أردده على المسلمين. فقالت: أنت وماسمعت عن رسول الله صلى الله عليه وآله وسلم أعلم.

قلنا: دل هذا الخبر على أن سهم رسول الله صلى الله عليه وأهله في الخمس للإمام الذي يقوم مقامه ورأي أبو بكر أنه في مقامه وعليه أجمع عامة الفقهاء أن للإمام ما للرسول.

223 خبر: وعن جبير بن مطعم قال: لما قسم رسول الله صلى الله عليه وآله وسلم سهم ذوي القربى أعطى بني هاشم وبني المطلب ولم يعط بني أمية شيئاً فأتيت أنا وعثمان النبي صلى الله عليه وآله وسلم فقلنا: يارسول الله هؤلاء بنو هاشم فضلهم الله تعالى بك فما بالنا وبني عبدالمطلب وإنما نحن وهم في النسب شيء واحد. فقالك إن بني المطلب لم يفارقوني في جاهلية ولا إسلام.

قلنا: دل هذا الخبر على أن سهم ذوي القربى يشترك فيه الفقير والغني، ودل أيضاً على أن بني المطلب لم يعطهم لأجل النسب ولو أعطاهم لأجل النسب لكان حقهم ثابتاً في سهم ذوي القربى فدل على أنه أعطاهم تنفلا باستطابة نفوس بني هاشم.

224 خبر: وعن عبدالرحمن بن أبي ليلى قال: سألت علياً عليه السلام فقلت: يا أمير المؤمنين أخبرنا كيف كان صنع أبي بكر وعمر في الخمس؟ فقال: أما أبو بكر فلم يكن في ولايته أخماس وأما عمر فلم يزل يدفعه إلي في كل مخموس حتى كان خمس سوس وجندي سابور فقال وأنا عنده: هذا نصيبكم أهل البيت من الخمس وقد أخل ببعض المسلمين واشتدت حاجتهم أفتطيب أنفسكم عنه؟ قال: فقلت: نعم. قال: فوثب العباس وقال: لا أنعمن بالذي لنا. فقلت: ألسنا أحق من رفق بالمؤمنين وشفع أمير المؤمنين قال: فقبضه إليه وماقضاناه ولاقدرت عليه في ولاية عثمان ثم أنشأ علي عليه السلام يحدث فقال: إن الله حرم الصدقة على رسول الله صلى الله عليه وآله وسلم فعوضه سهماً من الخمس عوضاً عما حرم عليه وحرمهما على أهل بيته خاصة فضرب لهم مع رسول الله صلى الله عليه وآله وسلم سهماً عوضاً مما حرم عليهم.

225 خبر: وعن عبدالرحمن بن أبي ليلى، عن علي عليه السلام قال: ولاني عمر حقنا من الخمس فقسمته حتى كان آخر سني عمر أتاه مال كثير، فقال: ياعلي هذا حقك أو حقكم فخذوه واقسمه حيث تقسمه. قال: فقلت إن بنا عنه غنى وبالمسلمين حاجة فاردده عليهم. قال: فقال العباس: لقد نزعت اليوم عنا شيئاً لايرجع إلينا. قال: فقال عليه السلام: مادعاني إليه أحد حتى قمت مقامي هذا.

226 خبر: وعن...... صاحب اليمامة: كتب إلى ابن عباس يسأله عن سهم ذوي القربى فكتب ابن عباس: إنه لنا. وقد كان عمر دعانا إلى رأيه في تسليم بعضه لينكح به...... ونقضي به غراماً....... فأبينا إلا أن يسلم كله لنا ورأينا أنه لنا.

227 خبر: وعن عبدالرحمن بن أبي ليلى قال: سمعت علياً عليه السلام يقول في حديث طويل: يقول: قلت: يارسول الله إن رأيت أن تولينا حقنا من الخمس في كتاب الله فاقسمه حياتك حتى لاينازعنيه أحد بعدك فافعل ففعل ذلك فولانيه رسول الله صلى الله عليه وآله وسلم فقسمته /92/ حياته.

قلنا: دلت هذه الأخبار على أن سهم ذوي قربى رسول الله صلى الله عليه وآله وسلم حق لهم، وأنه للفقير والغني والذكر والأنثى والكبير والصغير.

وذهب قوم إلى أنه لايجب لهم. وذهب قوم إلى أنه كان واجباً وسقط وجوبه بعده، واستدلوا بماروي أن عمر قال: إن لكم حقاً ولايبلغ علمي أقليل لكم أم كثير فإن شئتم أعطيتم منه بقدر ما.... فأبينا عليه إلا كله فأبى أن يعطيناه كله. ولاحجة لهم بهذا الخبر لأن عمر قد قال: إن لكم حقاً وهذا إيجاب وقوله: لا أدري أقليل أم كثير لايوجب سقوطه.

واستدلوا أيضاً بما روي عن فاطمة عليها السلام أنها أتت النبي صلى الله عليه تشكو أثر الرحا في يدها وبلغها أنه أتاه شيء فسألته خادماً فلم يجبها إلى ذلك وقال: (( ألا أعلمك خيراً لك من ذلك تكبرين الله عز وجل وتهللينه كذا وكذا )). قالوا: وهذا يدل على أنه لم يكن لها فيه حق، ونحن ندفع قولهم بأن يحتمل أن يكون حقها فيه لايبلغ خادماً ويحتمل أيضاً أن يكون استطاب نفسها لحاجة المسلمين كما قد روي عنه صلى الله عليه وآله وسلم أنه قال: (( لا أدع أهل الصبغة بطوي بطونهم ولا أجد ما أنفق عليهم )).

واستدلوا أيضاً بما روي عن الحسن بن محمد بن علي عليه السلام أنه قال في سهم النبي صلى الله عليه وآله وسلم وسهم ذي القربى: أجمع رأيهم أن جعلوا هذين السهمين في الخيل والعدة في سبيل الله وذلك في أمارة أبي بكر وعمر. وهذا أيضاً لاحجة لهم فيه على سقوط وجوب هذين السهمين ويحتمل أن يكون ذلك باستطابة نفوس المستحقين لأنه قال: أجمع رأيهم فدل على الرضى من أهله.

وماروي أن النبي صلى الله عليه وآله وسلم أعطى بني المطلب فيحتمل أن يكون أعطاهم برضى بني هاشم كما فعل عمر، ولأنه لم يعط بني عبدالمطلب لقرابتهم لأن بني عبدشمس وبني نوفل لم يختلف أحد في أنه لاحق لهم في الخمس ومنزلتهم ومنزلة بني المطلب في النسب واحد لأن هاشماً والمطلب ونوفلا وعبدشمس أولاد عبد مناف بن قصي.

228 خبر: وروي أن العباس أعطي من سهم ذوي القربى مع أنه كان معروفاً باليسار حتى روي أنه كان يمون عامة بني عبدالمطلب.

229 خبر: وروي أن النبي صلى الله عليه لم يجعل لأبي لهم وأولاده في شيء من الخمس نصيباً حين كانوا على المشاقة والكفر.

دل هذا الخبر على أنه من عند عن الإمام ولم ينصره بيد أو لسان أو قلب من أهل الخمس أنه لاحظ له في الخمس.

230 خبر: وعن الهادي إلى الحق عليه السلام بإسناده عن علي بن الحسين عليهم السلام أنه قال: في قول الله تعالى: ﴿واعلموا أنما غنمتم من شيء فأن لله خمسه..﴾ الآية هم يتامانا ومساكيننا وابن سببيلنا. قال يحيى عليه السلام: إذا عدم هؤلاء المذكورون وضع في مثلهم من المهاجرين فإن عدموا ففي مثلهم من الأنصار وإذا عدموا كان في مثلهم من سائر المسلمين واستدل بقول الله تعالى: ﴿للفقراء المهاجرين﴾ إلى قوله: ﴿ربنا إنك رؤوف رحيم﴾.


من كتاب الصوم

وباب القول في الصوم /93/

1 خبر: وعن ابن أبي شيبة بإسناده قال: قدم على رسول الله صلى الله عليه وآله وسلم رجلان وافدان أعرابيان فقال لهما النبي صلى الله عليه وآله وسلم: (( أمسلمان أنتما؟ )) قالا: نعم، فأمر الناس فأفطروا أو صاموا.

2 خبر: وعن أبي داود أنه روى في السنن بإسناده أن أمير مكة خطب ثم قال: عهد إلينا رسول الله صلى الله عليه وآله وسلم أن ننسك لرؤيته فإن لم نره وشهد شاهدا عدل نسكنا بشهادتهما. ثم قال: وشهد هذا من رسول الله صلى الله عليه وآله وسلم وأومى بيده إلى ابن عمر. فقال بذلك أمرنا رسول الله صلى الله عليه وآله وسلم.

3 خبر: وعن علي عليه السلام أنه قال: إذا شهد ذوا عدل أنهما رأيا الهلال فصوموا وأفطروا.

قلنا: دلت هذه الأخبار على أنه لايجب الصيام والإطار إلا برؤية الهلال أو شهادة رجلين عدلين فمافوقهما، ومالك يوافقنا وذهب أبو حنيفة والشافعي إلى أنه يجب الصيام بشهادة رجل واحد ووافقانا في الإفطار واستدلا بما روي عن ابن عمر قال: ترائنا الهلال مع النبي صلى الله عليه وآله وسلم فرأيته أنا فأخبرته فصام وأمر الناس بالصيام، وإنما روي عن عكرمة عن ابن عباس أن أعرابياً أخبر أنه رأى الهلال فامتحنه النبي صلى الله عليه وآله وسلم بالشهادتين ثم أمر الناس بالصيام ونحن نحمل هذين الخبرين على أنه قد تقدمته شهادة غيره عند النبي صلى الله عليه وآله وسلم فكانت شهادة من شهد منهما متممة لشهادة غيره وأيضاً فإجماعهم معنا على الإفطار يحجهم إذ لافرق بين أول الشهر وآخره في رؤية الهلال. واستدلوا أيضاً بقبول خبر الواحد في إزالة النجس من الثوب وليس هذا يقاس بالصوم لأن طريق هذا الإخبار وطريق الصوم الرؤية لقول الله تعالى: ﴿فمن شهد منكم الشهر فليصمه﴾.

4 خبر: وعن عكرمة عن ابن عباس قال: قال النبي صلى الله عليه وآله وسلم: (( صوموا لرؤيته وأفطروا لرؤيته فإن حالت دونه غيايه فأكملوا ثلاثين )).

5 خبر: وعن أبي هريرة أن النبي صلى الله عليه وآله وسلم ذكر الهلال فقال: (( إذا رأيتموه فصوموا وإذا رأيتموه فأفطروا فإن غم عليكم فعدوا ثلاثين )).

6 خبر: وعن عائشة قالت: (( كان رسول الله صلى الله عليه وآله وسلم يتحفظ من شعبان مالايتحفظ من غيره ثم يصوم لرؤية رمضان فإن غم عليه عد ثلاثين يوماً ثم صام )). وفي بعض الأخبار: (( فإن غم عليكم فعدوا شعبان ثلاثين يوماً )).

وذهبت الإمامية إلى أن الهلال إذا رؤي عشية يوم أنه يكون ذلك اليوم من الشهر الجديد، واستدلوا بقوله: (( صوموا لرؤيته وأفطروا لرؤيته )) وقالوا: هذا مثل قوله: تطهر للصلاة وتسلح للحرب. وهذا قول فاسد من وجوه منها: الأخبار من حديث الأعرابيين وغيرهما وهي تدل على خلاف قول الإمامية، ومنها: أن الطهور توصل إلى الصلاة ولايكون الصيام توصلا إلى الرؤية فيجب أن يكون علامة كدلوك الشمس قال الله تعالى: ﴿أقم الصلاة لدلوك الشمس﴾.

7 خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( كم قد مضى من الشهر؟ )) قلنا: مضى اثنان وعشرون يوماً وبقيت ثمان. فقال رسول الله صلى الله عليه وآله وسلم: (( قد مضى اثنان وعشرون يوماً وبقيت سبع التمسوها الليلة. ثم قال: الشهر هكذا وهكذا.. )) ثلاث /94/ مرات وأمسك واحدة. وعن أبي هريرة: ونقص في الثالثة أصبعاً.

8 خبر: وعن ابن مسعود قال: صمنا مع رسول الله صلى الله عليه وآله وسلم تسعاً وعشرين أكثر مما صمنا معه ثلاثين.

9 خبر: وعن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: (( الشهر تسعة وعشرون والشهر ثلاثون صوموا لرؤيته وأفطروا لرؤيته فإن غم عليكم فأكملوا العدة ثلاثين )).

ذهب قوم إلى أن شهر رمضان لايكون تسعة وعشرين، واستدلوا بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( اطلبوها في العشر الأواخر )) يعني ليلة القدر. قالوا: فدل على أنها....... واستدلوا أيضاً بما روي عن النبي صلى الله عليه وآله وسلم أنه قال: (( شهرا عيد لاينقصان رمضان وذو الحجة )). والمراد به عندنا أن أحكامهما لاتنقص ولايتناقص والمراد بقوله: (( اطلبوها في العشر الأواخر )) المراد به إذا كان ثلاثين.

10 خبر: وعن أبي هريرة وأبي سعيد قالا: قال رسول الله صلى الله عليه وآله وسلم: (( إن الله تعالى يقول: الصوم لي وأنا اجزي به وإن للصائم فرحتين فرحة إذا أفطر وفرحة إذا لقي الله سبحانه )).

11 خبر: وروي عن أبي هريرة، عن النبي صلى الله عليه وآله وسلم أنه قال: (( لكل شيء زكاة وزكاة الجسد الصوم )).

12 خبر: وروي عن أم سلمة قالت: كان رسول الله صلى الله عليه وآله وسلم يصوم يوم الشك.

13 خبر: وروي عن أمير المؤمنين عليه السلام أنه قال: لأن أصوم يوماً من شعبان أحب إلي من أن أفطر يوماً من رمضان.

ذهب الشافعي إلى أنه لايجوز صيام يوم الشك ولاحجة له في ذلك، وأبو حنيفة يستحبه بنية شعبان، ودلت الأخبار على أن صيام يوم الشك مستحب ويكون بنيتين: إن كان من شعبان فتطوع وإن كان من رمضان ففرض.

14 خبر: وروي عن النبي صلى الله عليه وآله وسلم أنه بعث إلى أهل العوالي يوم عاشوراص فقال: من أكل فليمسك بقية يومه ومن لم يأكل فليصم.

15 خبر: وروي أن النبي صلى الله عليه وآله وسلم أمر الناس بصيام يوم عاشوراص أول ماقدم المدينة ثم نسخ برمضان.

16 خبر: وروي أن النبي صلى الله عليه وآله وسلم أمر الذين أكلوا في يوم عاشوراء بالقضاء.

قلنا: دلت هذه الأخبار على جواز تأخير النية في الصوم إلى آخر النهار ولأن النهار في الصوم بمنزلة العضو الواحد، وهذا في الفرض المعين بزمان كرمضان وكذلك النذر المؤقت بزمان وكذلك أيضاً صيام التطوع فأما صيام الكفارات والنذور التي لاتعين بوقت فلايجزي إلا أن تكون النية عند أول جزء من النهار أو قبل ذلك لأنه حق في الذمة فلايصح إلا بحضور النية عند أول جزء منه.

وذهب الشافعي إلى أن الصيام لايجزي إلا أن ينوي له من الليل، واستدل بماروي عن حفصة عن النبي صلى الله عليه وآله وسلم: (( لاصيام لمن لم....... الصيام )). وهذا محمول عندنا على ترك الأفضل كقوله: لاصلاة لجار المسجد إلا في المسجد وعند أبي حنيفة أنه يجوز تأخير النية إلى.... الزوال. وذهب زفر إلى أن النية لاتجب في الصيام وهذا /95/ القول ساقط.

19 خبر: وروي عن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا أقبل الليل من هاهنا )) وأشار بأصبعه إلى المشرق فقد أفطر الصائم.

20 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( بالغ في الاستنشاق إلا أن تكون صائماً )).


من باب مايستحب ويكره للصائم

21 خبر: وروي عنه صلى الله عليه وآله وسلم أنه كان يقبل وهو صائم.

22 خبر: وروي عن أبي هريرة أن رجلا سأل النبي صلى الله عليه وآله وسلم عن المباشرة للصائم فرخص له فيها، وسأله آخر فنهاه عنها، والذي رخص له شيخ، والذي نهاه شاب.

دلت هذه الأخبار على أن توقي مايخاف معه فساد الصيام مستحب.

23 خبر: وروي عن النبي صلى الله عليه وآله وسلم أنه كان يعتكف في العشر الأواخر من رمضان.

24 خبر: وروي عن النبي صلى الله عليه وآله وسلم أنه قال لرجل وقع على امرأته في شهر رمضان إن فجر طهرك فلايفجر بطنك فنهاه عن الأكل مع إفساد......

25 خبر: وروي عن أبي بكر قال: رأيت رسول الله صلى الله عليه بالعرج يصب الماء على رأسه وهو صائم من العطش أو من الحر.

26 خبر: وروي عن النبي صلى الله عليه وآله وسلم (( أنه استاك وهو صائم )).

27 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاوصال في صيام )).

28 خبر: وعن علي عليه السلام مثله.

29 خبر: وعن النبي صلى الله عليه وآله وسلم أنه نهى عن الوصال فقيل: يارسول الله إنك...... فقال: إني لست مثلكم، إني أبيت يطعمني ربي ويسقيني فإن أبيتم فمن السحر إلى السحر.


من باب مايستحب ويكره من الصيام

30 خبر: وعن رسول الله صلى الله عليه وآله وسلم أنه كان يصوم يوم عاشوراء.

31 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( ليس ليوم على يوم فضل إلا شهر رمضان ويوم عاشوراء )).

دل هذان الخبران على أن صيام يوم عاشوراء مستحب وهو عاشر المحرم، وذهب بعض الإمامية إلى أنه يكره صيامه لأن الحسين بن علي عليهما السلام قتل يوم عاشوراص ولا اعتماد بذلك لأن الصيام لايمنع الحزن والإفطار أقرب إلى السرور من الصيام على أن قتله كان بعد النبي صلى الله عليه وآله وسلم ولايجوز أن يتغير بعده حكم الشرع.

32 خبر: وعن النبي صلى الله عليه وآله وسلم أنه صام يوم عاشوراء وأمر بصيامه فقيل: يارسول الله إنه يوم تعظمه اليهود والنصارى. فقال النبي صلى الله عليه وآله وسلم: (( فإذا كان العام المقبل صمنا اليوم التاسع )).

33 خبر: وعن النبي صلى الله عليه وآله وسلم أنه سئل عن صوم يوم عرفة فقال: تكفير السنة الماضية والباقية.

وذهب قوم إلى أنه يكره صومه، واستدلوا بماروي عن النبي صلى الله عليه وآله وسلم أنه قال: (( إن أيام الأضاحي وأيام التشريق وأيام عرفة عيدنا أهل الإسلام أيام أكل وشرب )). وبماروي عن أبي هريرة أن النبي صلى الله عليه وآله وسلم (( نهى عن صيام يوم عرفة بعرفة )). والخبر الأول محمول عندنا على أنه أراد بذكر عررفة البيان أن صومه غير واجب. والخبر الثاني عندنا محمول على أنه خص من أجهده /96/ العطش بعرفة.

34 خبر: وعن ابن عمر قال: أتاني رسول الله صلى الله عليه وآله وسلم فقال: (( ألم أحَدَّث عنك أنك قلتَ لأقومن الليل ولأصومن النهار )). قال الراوي: أحسبه قال: نعم قد قلت ذاك. قال: (( فقم ونم وأفطر وصم من كل شهر ثلاثة أيام وذلك مثل صيام الدهر )).

35 خبر: وعن علي عليه السلام أنه قال: صيام ثلاثة أيام من كل شهر مثل صوم الدهر، وهن.... وحرر الصدر. قيل: وماوحر الصدر؟ قال: إثمه وغله.

36 خبر: وعن أبي هريرة، عن النبي صلى الله عليه وآله وسلم أنه قال: (( من أفطر يوماً من رمضان من غير رخصة لم يجزه صيام الدهر )).

دلت هذه الأخبار على أن صيام الدهر فيه فضل كبير إذا أطاقه ولم يضر بجسمه وأفطر العيدين وأيام التشريق والنهي الوارد عن صيام الدهر المراد به من لم يفطر هذه الأيام أو كان يضر بجسمه.

37 خبر: وعن أبي سعيد الخدري أن النبي صلى الله عليه وآله وسلم أنه نهى عن صيام أيام التشريق وقال: (( إنها أيام أكل وشرب )).

38 خبر: وعن عبدالملك بن قتادة العبسي، عن أبيه، قال: (( كان رسول الله صلى الله عليه وآله وسلم يأمر أن نصوم أيام البيض ثالث عشر ورابع عشر وخامس عشر )).

والمعنى: أيام الليالي البيض، وقال: هن كهيئة الدهر.

39 خبر: وعن أبي ذر، عن النبي صلى الله عليه وآله وسلم أنه قال: (( من كان صائماً من الشهر ثلاثة أيام فليصم أيام العشر وأيام البيض )).

40 خبر: وعن أبي هريرة، قال: قال رسول الله صلى الله عليه وآله وسلم: (( أفضل الصيام بعد رمضان شهر الله المحرم وإن أفضل الصلاة بعد الصلاة المكتوبة صلاة الليل )).

41 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لعلي عليه السلام: (( شعبان شهري ورجب شهرك ورمضان شهر الله )).

42 خبر: وعن أنس قال: سألت النبي صلى الله عليه وآله وسلم عن أفضل الصيام. فقال: (( صيام شعبان تعظيماً لرمضان )).

43 خبر: وعن عائشة قالت: كان أحب الشهور إلى رسول الله صلى الله عليه وآله وسلم أن يصومه شعبان ثم يصله برمضان.

44 خبر: وعن أسامة بن زيد أنه كان يصوم الاثنين والخميس فقيل: لِمَ تصوم الاثنين والخميس وأنت شيخ كبير؟ فقال: إن نبي الله صلى الله عليه وآله وسلم كان يصوم الاثنين والخميس فسئل عن ذلك فقال: (( إن أعمال الناس تعرض يوم الاثنين والخميس )).

45 خبر: وعن ابن المسيب، عن أبيه: (( أن النبي صلى الله عليه وآله وسلم كان يصوم الاثنين ويوم الخميس )).

46 خبر: وعن علي عليه السلام أنه كان يصوم الاثنين والخميس.

47 خبر: وعن ابن مسعود قال: (( إن النبي صلى الله عليه وآله وسلم كان يصوم في السفر ويفطر )).

48 خبر: وعن عائشة أن حمزة بن عمرو الأسلمي قال للنبي صلى الله عليه وآله وسلم: يارسول الله أصوم في السفر وكان كثير الصيام ـ؟ فقال له النبي صلى الله عليه وآله وسلم: (( إن شئت فصم وإن شئت فأفطر والفطر لمن شاء ذلك /97/ )).

49 خبر: وعن أبي سعيد الخدري قال: كنا مع النبي صلى الله عليه وآله وسلم يوم فتح مكة في تسع عشرة أو سبع عشرة من رمضان فصام الصائمون وأفطر المفطرون فلم يعب هؤلاء على هؤلاء ولا هؤلاء على هؤلاء.

50 خبر: وعن جابر نحوه.

51 خبر: وعن ابن عباس قال: لما فتح رسول الله صلى الله عليه وآله وسلم مكة صام حتى أتى عسفان ثم أتى بقدح من لبن فأفطر قال ابن عباس: فمن شاء صام ومن شاء أفطر.

52 خبر: وعن أبي سعيد الخدري قال: خرجنا مع النبي صلى الله عليه وآله وسلم من مكة إلى حنين في اثنتي عشرة بقيت من رمضان فصام طائفة من أصحاب النبي صلى الله عليه وآله وسلم وأفطر الآخرون وفي الخبر لم يعبب على واحد من الفريقين.

قلنا: دلت هذه الأخبار على أن الإفطار في السفر رخصة. قال القاسم بن إبراهيم عليه السلام: ماروي من قوله: (( ليس من البر الصيام في السفر )) معناه: التطوع.

53 خبر: وفي حديث حمزة بن عمرو الأسلميي أنه لما سأل النبي صلى الله عليه وآله وسلم عن الصوم في السفر قال: (( إنما هي رخصة من الله تعالى لعباده فمن قبلها فحسن ومن تركها فلا جناح عليه )).

54 خبر: وعن أبي جعفر بإسناده، عن أنس أنه سئل عن الصوم في شهر رمضان في السفر فقال: إن أفطرت فرخصة وإن صمت فالصوم أفضل.

55 خبر: وعن جابر قال: كان رسول الله صلى الله عليه وآله وسلم في سفر فرأى زحاماً ورجلا قد ظلل فقال: (( ماهذا؟ )) فقالوا: صائم. فقال صلى الله عليه وآله وسلم: (( ليس من البر الصيام في السفر )).

قلنا: ذهب قوم إلى أنه لايجوز الصيام في السفر واستدلوا بهذا الخبر، وبماروي عن النبي صلى الله عليه وآله وسلم أن قوماً صاموا في السفر حين أفطر رسول الله صلى الله عليه وآله وسلم فقال: (( أولئك هم العصاة ))، وبماروي عنه صلى الله عليه وآله وسلم أنه قال: (( إن الله تعالى وضع عن أمتي الصوم في السفر وشطر الصلاة )). وهذه الأخبار عندنا معناها إذا كان الصيام يضر بالجسد أو يخل بفرض لم ترد رخصة في تركه كالصلاة وشبهها.

56 خبر: وعن زيد بن علي عليه السلام قال: لما نزل الله فريضة شهر رمضان أتت النبي صلى الله عليه وآله وسلم امرأة حبلى فقالت: يارسول الله إني يامرأة حبلى وهذا شهر مفروض وأنا أخاف على مافي بطني إن صمت. فقال رسول الله صلى الله عليه وآله وسلم: انطلقي فأفطري فإذا أطقت فصومي. وأتاه صاحب العطش فقال: يارسول الله هذا شهر رمضان مفروض ولا أصبر عن الماء ساعة واحدة وأخاف على نفسي إن صمت. قال: انطلق فأفطر فإذا أطقت فصم. وأتاه شيخ كبير يتوكأ بين رجلين فقال: يارسول الله هذا شهر مفرروض ولا أطيق الصيام. فقال: اذهب فأطعم عن كل يوم مسكيناً نصف صاع.

57 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( إن الله وضع عن المسافر الصوم وعن الحبلى والمرضع )).

58 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاتصومن يوم الجمعة إلا أن تصوم يوماً قبله أو بعده )).

59 خبر: وعن علي عليه السلام قال: من كان منكم متطوعاً من الشهر أيماً فليكن صومه الخميس ولايصم يوم الجمعة فإنه يوم طعام وشراب وذكر فيجمع الله له يومين صالحين يوماً صامه نسكاً وعيداً مع المسلمين /98/.

60 خبر: وروى الهادي إلى الحق عليه السلام يرفعه إلى أمير المؤمنين عليه السلام أن الفصل بين شعبان ورمضان مستحب.


من باب مايفسد الصيام ومالايفسده ومايلزم فيه من الفدية

61 خبر: وعن أبي هرييرة قال: قال رسول الله صلى الله عليه وآله وسلم: (( من أكل ناسياً في رمضان وهو صائم فلييتم صومه فإن الله أطعمه وسقاه )).

ذهب أبو حنيفة والشافعي إلى أن من أكل فيي يرمضان أو جامع أو شرب ناسياً فلاقضاء عليهي واستدلا بهذا الخبر، قالوا: وفيي يبعض الأخبار: (( فلاشييء عليه )). وفي بعضها: (( فلاقضاء عليه )). واستدلا أيضاً بماروي عن النبي صلى الله عليه وآله وسلم: (( رفع عن أمتي الخطأ والنسيان ومااستكرهوا عليه ))، والمراد بالخبرين عندنا إسقاط الإثم وأما القضاء فلايسقط لقول الله تعالى: ﴿فمن شهد منكم الشهر فليصمه﴾ وقوله: ﴿ولتكملوا العدة﴾ ونقيسه بمن ترك الصلاة ناسياً وإذا كان الكلام مع أصحاب أبي حنيفة قسناه بمن تكلم في الصلاة ناسياً لأنه يرى أن الكلام في الصلاة يفسدها ناسياً أو عامداً ونقيسه أيضاً على من أكل بعد طلوع الفجر وهو يظن أن الفجر لم يطلع وعلى من أكل قبل دخول الليل وهو يظن أن الليل قد دخل فهذا يجب عليه القضاء بالإجماع إذا أيقن أنه أكل في النهار وكذلك الناسي، وقوله فإن الله أطعمه وسقاه. لايفيد سقوط القضاء لكن يفيد سقوط الإثم، وقوله: لاشيء عليه. إن صح فمعناه لاإثم عليه فأما مارووا من قولهم: لاقضاء عليه. فلم يصح ذلك عندنا، وقوله صلى الله عليه وآله وسلم: (( فليتم صومه )) يدل على وجوب القضاء لأن إتمامه لايكون إلا بأن يقضيه ولم يعذر أحد ممن ترك الصيام لعذر من القضاء أو الإطعام لمن لايطيقه أبداً كالشيخ الكبير فكيف يعذر الناس.

62 خبر: وعن سلمة بن صخر، قال: كنت امرءاً أصيب من النساء مالايصيبب غيري فلما دخل شهر رمضان ظاهرت من امرأتي إلى انسلاخه فبينا هي تخدمني إذ انكشف ساقها فلم ألبث أن برزت عليها فجئت إلى رسول الله صلى الله عليه وآله وسلم فقال لي: (( حرر رقبة )).

63 خبر: وعن أبي هريرة أن النبي صلى الله عليه وآله وسلم أمر الذي أفطر في رمضان بكفارة الظهار.

دل هذان الخبران على أن الكفارة إنما كانت للظهار لا للإفطار وعندنا أن من أفطر في رمضان متعمداً بجماع أو غيره أنه يجب عليه القضاء والتوبة والاستغفار ولاتجب عليه الكفارة ونقيس الصوم بالصلاة وذلك أن من قطع الصلاة متعمداً أنه يجب عليه التوبة والاستغفار والقضاء ولاكفارة عليه فكذلك الصيام وهذا القول هو مذهب الهادي إلى الحق والناصر عليهما السلام وهو قول ابن عليه وابن المسيب وابن جبير والنخعي وأوجب القاسم /99/ عليه السلام فيه الكفارة على المجامع خاصة، وهو قول الشافعي وذهب أبو حنيفة إلى أن الكفارة واجبة على من أكل مايغتذى به أو جامع في الفرجين، وذهب مالك والإمامية إلى أن الكفارة واجبة على من أفطر متعمداً بأكل أو شرب أو جماع أو غيره، واستدلوا بأخبار روييت عن النبي صلى الله عليه وآله وسلم، منها: أنه روي أن رجلا جاء إلى النبي صلى الله عليه وآله وسلم فقال: (( إني أفطرت يوماً في رمضان )) فقال له النبي صلى الله عليه وآله وسلم: (( تصدق واستغفر وصم يوماً مكانه )). وبماروي عن أبي هريرة أن رجلا أفطر في ررمضان فأمره النبي صلى الله عليه وآله وسلم أن يكفرر بعتق أو صيام شهرين أو إطعام ستين مسكيناً فقال: لا أجد. فأتى رسول الله صلى الله عليه وآله وسلم بعرق فيه تمر فقال: (( خذ هذا فتصدق به )). فقال: يارسول الله لا أجد أحداً أحوج مني إليه، فضحك رسول الله صلى الله عليه وآله وسلم حتى بدت أنيابه فقال: (( كله )).

64 خبر: وروي أيضاً عن أبي هريرة أنه قال: بينا نحن عند رسول الله صلى الله عليه وآله وسلم إذ جاءه رجل فقال: يارسول الله هلكت. فقال: ويلك مالك؟ قال: وقعت على أهلي وأنا صائم في رمضان. فقال النبي صلى الله عليه وآله وسلم: (( هل تجد رقبة تعتقها؟ )) فقال: لا. قال: (( فهل تجد أن تطعم ستين مسكيناً؟ )) قال: لا. فسكت رسول الله صلى الله عليه وآله وسلم حتى أتى بعرق فيه تمر فقال: (( خذ هذا فتصدق به )). فقال: مابين لابتيها أفقر من أهل بيتي. فذحك رسول الله صلى الله عليه وآله وسلم وقال: (( اطعمه أهلك )).

65 خبر: وبما روي عن مجاهد أنه قال: أمر النبي صلى الله عليه وآله وسلم الذي أفطر يوماً من رمضان بمثل كفارة الظهار.

66 وبما روي عن سعيد بن المسيب أن أعرابياً أتى إلى النبي صلى الله عليه وآله وسلم وهو ينتف شعره ويضرب صدره ويقول: هلكت. قال: (( ماأهلكك؟ )) قال: وقعت على أهلي وأنا صائم. قال: (( اعتق رقبة )). قال: لا أجد. قال: (( اهد هدياً )). قال: لاأجد. قال: (( اجلس )) فجلس فجاء أعرابي بمكيل فيه نحو من عشرين صاعاً من تمر فقال: هذه صدقة. فقال رسول الله صلى الله عليه وآله وسلم: (( خذه فتصدق به )). فقال الأعرابي: مالأهلي من طعام. فقال: (( خذه أطعمه أهلك )).

67 خبر: وبما روي عن أبي هريرة قال: جاء رجل إلى النبي صلى الله عليه وآله وسلم قال: إني أتيت أهلي في رمضان من غير سفر ولامرض. قال: (( بئس ما..... أعتق ررقبة )). قال: لا أجد رقبة. قال: (( انحر هدياً )). قال: لا أجد. قال: (( تصدق بعشرين صاعاً من تمر )). قال: ماهو عندي. فقال رسول الله صلى الله عليه وآله وسلم: (( هو عندنا فنحن نعطيك )) فأمر له بعشرين صاعاً من تمر أو بواحد وعشرين صاعاً من تمر. وقال: (( تصدق بهذا )). قال: على من يارسول الله مابين لابتيها أفقر مني ومن أهل بيتي. قال: (( فاذهب هو لك ولأهل بيتك )).

ونحن نعاررض هذه الأخبار بأنها مختلفة ففي بعضها ذكر التخيير وفي بعضها ذكر الترتيب وفي بعضها نحر بدنة وفي بعضها أن يتصدق بعشرين صاعاً وفي بعضها أنها مثل كفارة الظهار وإذا كانت مختلفة فلا حكم لها غير الاستحباب أو يكون السائل مظاهراً على ماتقدم في حديث سلمة بن صخر.

68 خبر: وعن ميمونة بنت سعيد قالت: سئل النبي صلى الله عليه وآله وسلم عن القبلة للصائم، فقال: (( أفطرا جميعاً )).

دل هذا الخبر على أن من قبل فأمنى فسد صومه ووجب عليه القضاء وكذلك /100/ من نظر أو تفكر فأمنى والمراد بالخبر هاهنا إذا كان مع القبلة إنزال لماجاء من ترخيص النبي صلى الله عليه وآله وسلم للشيخ في القبلة ونهيه للشاب عن القبلة.

69 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( العينان تزينان، واليدان تزينان، ويصدق ذلك ويكذبه الفرح )).

دل على أن حكم العينين حكم اليدين في استدعاء الشهوة، وذهب أبو حنيفة والشافعي إلى أن من أنزل من النظرر رلم يفسد صومه، ووافقانا في القبلة واللمس، وقول مالك والحسن بن صالح في النظرر مثل قولنا.

70 خبر: وعن زيد بن علي، عن آبائه، عن علي عليه السلام، قال: خرج رسول الله صلى الله عليه وآله وسلم ورأسه يقطر فصلى بنا الفجر في شهر رمضان وكانت ليلة أم سلمة..... فسألها. فقالت: نعم كان جماعاً من غير احتلام فأتم صوم ذلك اليوم ولم يقضه.

71 خبر: وعن أببي يونس مولى عائشة زوجة النبي صلى الله عليه وآله وسلم أن رجلا قال لرسول الله صلى الله عليه وآله وسلم وهو واقف على الباب وأنا أسمع: يارسول الله إني أصبح جنباً وأنا أريد الصوم. فقال صلى الله عليه وآله وسلم: (( وأنا أصبح جنباً وأنا أريد الصوم فأغتسل وأصوم )). فقال: يارسول الله لست....... وقد غفر الله لك ماتقدم من ذنبك وماتأخر فغضب رسول الله صلى الله عليه وآله وسلم وقال: (( والله إني لأرجو أن أكون أخشاكم لله وأعلمكم مما أتقي )).

قلنا: دل هذان الخبران على أن من أصبح جنباً أنه لايفسد ذومه، وذهبت الإمامية إلى أنه يفسد صومه واستدلوا بماروي عن أبي هريرة أن النبي صلى الله عليه وآله وسلم قال: (( من أصبح جنباً فلاصوم له )) والاحتجاج بهذا لايصح وذلك أن في الحديث أن عائشة أنكرت ذلك لمابلغها وقالت: كان رسول الله صلى الله عليه وآله وسلم يصبح جنباً من غير احتلام ثم يصوم يومه فلما سمعه أبو هريرة قال: كنت أسمع من الفضل بن العباس فأحال الحديث على الميت بعدما رواه عن النبي صلى الله عليه وآله وسلم فبطل قول الإمامية.

72 خبر: وعن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وآله وسلم: (( ثلاث لايفطرن الصائم: القيء والحجامة والاحتلام )).

73 خبرر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم احتجم بين مكة والمدينة صائماً محرماً.

74 خبر: وعن الحسين بن علي عليهما السلام أنه احتجم وهو صائم.

ذهب قوم إلى أن الحجامة تفطر الصائم، واستدلوا بماروي عن النبي صلى الله عليه وآله وسلم أنه رأى رجلا يحتجم في شهر رمضان فقال: (( أفطر الحاجم والمحجوم له ))، وهذا الخبر يحتمل وجهين عندنا: أحدهما أنه وقع منهما مايوجب إفطار. وقد روي أنهما كانا يغتابان. والثاني: أن يكون ذلك قد نسخ. وقد روي عن أنس قال: مر رسول الله صلى الله عليه وآله وسلم صبيحة ثمان عشرة من رمضان برجل وهو يحتجم فقال: (( أفطر الحاجم والمحجوم له )) فشكى الناس الدم فرخص للصائم أن يحتجم، ويمكن أن يكون النهي ورد لخشية الضعف على الصائم.

75 خبر: وعن النبي صلى الله عليه وآله وسلم أنه كان يكتحل بالأثمد وهو صائم، وهذا مما لاخلاف فيه.

76 خبر: وعن النبي صلى الله عليه وآله وسلم أنه /101/ قال: (( من بدره القيء وهو صائم فليس عليه قضاء وإن استقاء فليقض )).

77 خبر: وعن علي عليه السلام مثله.

والمراد بهذا أن من استدعى القيء لايمتنع من رجوع القيء إلى جوفه لأن الطبيعة ترده وليس كذلك من بدره القيء، وعلى هذا لو استدعى القيء ثم تيقن أنه لم يرجع منه شيء إلى جوفه لايفسد صيامه وذهب قوم إلى أنه يفسد صومه إذا استدعى القيء على كل حال واستدلوا بماروي عن معدان بن طلحة أن أبا الدرداء حدثه أن رسول الله صلى الله عليه وآله وسلم قاء فأفطر فلقيت ثوبان مولى النبي صلى الله عليه وآله وسلم في مسجد دمشق فذكرت له ذلك فقال: صدق أنا صببت له وضوءه. والحديث محمول على أنه ضعف فأفطر إذ ليس في الحديث أنه أفطر لأجل القيء كما يقال فلان سافر فأفطر أو مرض فأفطر.

78 خبر: وعن الحسن بن علي عليه السلام أنه سئل مقدمه من الشام عن رجل مرض في رمضان فلم يصم حتى أدركه رمضان آخر. قال: يصوم هذا ويقضي ذلك ويطعم عن كل يوم مسكيناً. وعن ابن عباس وأبي هريرة مثله.

79 خبر: وعن عائشة أنها قالت: كان يكون علي القضاء من رمضان فلا أقضه حتى يدخل شعبان...... برسول الله صلى الله عليه وآله وسلم.

دل هذا على أن شعبان آخر وقت قضاء الصيام فإن أخر القضاء إلى بعد رمضان الثاني فعليه الفدية مع القضاء، وهذا قول الهادي إلى الحق عليه السلام في الأحكام وقال في المنتخببب: إن ترك القضاء لعذر فعليه القضاء ولافدية عليه قياساً على قضاء الصلاة وسائر الفروض التي يجب قضاؤها والأصل في هذا أن الكفارة لاتكون إلا عن ذنب فمن ترك القضاء لغير عذر فهو مذنب وعليه الكفارة والقضاء ومن تركه لعذر فلاذنب عليه ولاكفارة وعليه القضاء.

80 خبر: وعن علي عليه السلام قال: الشيخ الكبير إذا عجز عن الصيام أفطر وأطعم عن كل يوم مسكيناً ومثل هذا في الشيخ الهم مروي عن ابن عباس وابن عمر وأنس وسعيد بن جبير وعطاء.

وقيل: إنه لم يحفظ فيه خلاف بين الصحاببة وهو قول عامة الفقهاء وحكى خلافه عن مالك وأببي ثور وصاحب الظاهر.

81 خبر: وعن ابن عمر أن النبي صلى الله عليه وآله وسلم قال: (( من مات وعليه صوم من شهر رمضان فإن وليه يطعم عنه نصف صاع من بر )).


من باب صيام النذور والظهار وقتل الخطأ

82 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لعمر حين قال له: كنت نذرت اعتكاف يوم أوف بنذرك.

83 خببر: وعن النبي صلى الله عليه وآله وسلم أنه قال للتي نذرت أن تحج ماشية لتحج وتركب وتهدي والملة وفاق لقول الله تعاالى: ﴿وأوفوا بالعقود﴾ ولقوله: ﴿وأوفوا بعهد الله إذا عاهدتم﴾.

84 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال للتي نذرت أن تحج حافية غير مختمرة: (( مروها فلتختمر ولتركب )).

دل على أنه يثبت ماكان من النذور قربة وينفى ماكان محظوراً.


من باب قضاء الصيام

85 خبر: وعن محمد بن المنكدر قال: بلغني أن النبي صلى الله عليه وآله وسلم /102/ سئل عن تقطيع قضاء شهر رمضان. قال: (( ذلك إليه لأن أحدكم لو كان عليه دين فقضا الدرهم والدرهمين ألم يكن قضاء له والله أحق أن يعفو ويغفر )).

دل هذا على أن قضاء صيام رمضان يكون متتابعاً فإن فرق لعذر جاز.

86 خبر: وعن علي عليه السلام قال: من كان عليه صوم من رمضان فليصمه ولايفرقه.

87 خبر: وعن النبي صلى الله عليه وآله وسلم قال: (( رفع القلم عن ثلاثة: عن المجنون حتى يفيق )).

دل هذا على أن المجنون إذا كان يفيق من جنونه أنه يجب عليه القضاء وإن كان جنونه مطبقاً ولم يكن مخاطباً لقول الله تعالى: ﴿فمن شهد منكم الشهر فليصمه﴾ فلاقضاء عليه.

88 خبر: وعن الهادي إلى الحق عليه السلام، عن أبي جعفر عليه السلام قال: كان أزواج النبي صلى الله عليه وآله وسلم يرين مايرى النساء فيقضين الصوم ولايقضين الصلاة، وكانت فاطمة ابنة رسول الله صلى الله عليه وآله وسلم ترى مايرى النساء فتقضي الصوم ولاتقضي الصلاة.

89 خبر: وعن النبي صلى الله عليه وآله وسلم أنه أمر المستحاضة أن تتوضأ وتصلي بعد مضي أقرائها.

دل هذا على أن المستحاضة تصوم بعد مضي الحيض.


من باب الاعتكاف وذكر ليلة القدر

90 خبر: وعن عروة، عن عائشة أن النبي صلى الله عليه وآله وسلم قال: (( لااعتكاف إلا بصيام )).

91 خبر: وعن علي عليه السلام قال: (( لااعتكاف إلا بصوم )).

92 خبر: وعن ابن عباس مثله. وعن ابن عمر مثله.

93 خبر: وعن ابن عمر أن عمر قال للنبي صلى الله عليه وآله وسلم: إني نذرت أن أعتكف يوماً قال: (( اعتكف وصم )).

ذهب الشافعي إلى أن الصيام ليس بشرط في الاعتكاف، واستدل بماروي عن أمير المؤمنين عليه السلام أنه قال: لاصوم على المعتكف إلا أن يوجبه على نفسه. وهذا الخبر محمول عندنا على أنه لايجب الاعتكاف إلا أن يوجبه على نفسه، وأما ماروي أن رسول الله صلى الله عليه وآله وسلم اعتكف العشر الأواخر من شهر رمضان فإن المعتكف عندنا لايكون إلا صائماً سواء كان صيامه مما أوجبه الله عليه أو مما أوجبه على نفسه ولاخلاف في أنه يحرم على المعتكف الجماع ليلا ونهاراً لقول الله تعالى: ﴿ولاتباشروهن وأنتم عاكفون في المساجد﴾. وذهب الشافعي وأبو يوسف ومحمد إلى أنه يجوز أن يعتكف بعض يوم واستدلوا بماروي عن عائشة أنها قالت: كان النبي صلى الله عليه وآله وسلم إذا أرراد أن يعتكف صلى الفجر ثم دخل معتكفه. وهذا الخبر محمول عندنا على أنه صلى الفجر في المسجد والمعتكف الذي كان يدخله موضع في المسجد يجلس فيه ويؤيد ذلك ماروي عن نافع قال: أراني عبدالله يعني ابن عمر المكان الذي كان يعتكف فيه ررسول الله صلى الله عليه وآله وسلم، وأبو حنيفة يوافقنا في أن المعتكف يدخل المسجد قبل الفجر ويقف فيه /103/ إلى الليل إلا أن يخرج لحاجة لابد منها فيقضيها ويعاود إلى معتكفه.

94 خبر: وعن عائشة قالت: كان النبي صلى الله عليه وآله وسلم يعود المريض وهو معتكف.

95 خبر: وعن عاصم بن ضمرة، عن علي عليه السلام قال: إذا اعتكف الرجل فليشهد الجمعة وليعد المريض وليشهد الجنائز وليأت أهله فليأمررهم بالحاجة وهو قائم.

96 خبر: وعن زيد بن علي، عن آبائه، عن علي عليه السلام قال: إذا اعتكف الرجل فلايرفث ولايجهل ولايقابل ولايساب ولايماري ويعود المريض ويشيع الجنازة ويأتي الجمعة ولايأتي أهله إلا لغائط أو حاجة فيأمرهم بها وهو قائم لايجلس.

وذهب قوم إلى أن المعتكف لايعود المريض واستدلوا بماروي عن عائشة قالت: كان النبي صلى الله عليه وآله وسلم يمر بالمريض وهو معتكف فيمر كما هو لايعرج يسأل عنه وهذا ليس فيه دليل على ماقالوا لأنه قد يمكن أن لايعود المريض وهو غير معتكف فكذلك إذا كان معتكفاً إذ ليس عيادة المريض بواجبة.

97 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لانذر في معصية الله وكفارته كفارة يمين )).

والمراد بهذا الخبر أنه لاوفاء بالنذرر في معصية الله وكفارته كفارة يمين مثال ذلك: أن يقول علي لله ألا أكلم اليوم أحداً فيسلم عليه رجل فإن الواجب عليه أن يرد عليه السلام ولايفي بالنذر في هذا ويطعم عشر مساكين كفارة يمين لقوله وكفارته كفارة يمين، فإن نذر على نفسه صياماً أو عنى ذلك على فعل معصية أو ترك فريضة فإنه يحنث ويصوم ويؤدي ما أوجب على نفسه من الكفارة.

98 خبر: وعن ابن عباس قال: أتت النبي صلى الله عليه وآله وسلم امرأة فقالت: يارسول الله إن أمي ماتت وعليها صوم شهر أفأصوم عنها؟ قال: (( أرأيت لو كان على أمك دين أكنت تقضينه؟ )) قالت: بلى. قال: (( فدين الله أحق أن يقضى )).

98 خبر: وعن عبدالله بن عبيدالله بن عتبة أن أمه نذرت أن تعتكف عشرة أيام فماتت ولم تعتكف. فقال ابن عباس: اعتكف عن أمك.

99 خبر: وعن عامر بن مصعب أن عائشة اعتكفت عن أخيها بعدمامات.

الأخبار عندنا محمولة على أن الميت أوصى بذلك وإذا لم يوص فهو للحي.

100 خبر: وعن ابن عباس أنه يصام عن الميت للنذر.

101 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( إذا كان ليلة القدر نزل جبريل صلى الله عليه في كوكبة من الملائكة عليهم السلام يسلمون على كل قائم وقاعد يدعون الله إلا لمدمن على خمر أو قاطع رحم )).

102 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( هي في العشرر الأواخرر في الوتر منها وهي ليلة طلعة لاحارة ولاباردة تصبح الشمس من يومها حمراء ضعيفة )).

103 خبر: وعن أبي ذر رحمه الله قال: سألت رسول الله صلى الله عليه وآله وسلم عن ليلة القدر أفي رمضان هي أم في غيره قال: (( بل هي في رمضان )). قلت: تكون مع الأنبياء إذا كانوا فإذا مضوا رفعت؟ قال: (( بل هي إلى يوم القيامة )). قلت: في أي رمضان هي؟ قال: (( التمسوها في العشر الأواخر )). قال: حررت السؤال ثم حررت السؤال. قال: (( التمسوها في العشر البواقي ولاتسألني عن شيء بعدها )).

قال القاسم عليه السلام: هي ليلة ثلاث وعشرين أو سبع وعشرين من رمضان. وذهب أبو حنيفة إلى أنها قد رفعت. /104/


من كتاب الحج

وباب وجوب الحج وذكر فروضه

1 خبر: وعن النبي صلى الله عليه وآله وسلم، أنه سئل عن استطاعة الحج. فقال: (( هي: الزاد والراحلة )).

2 خبر: وعن زيد بن علي، عن آبائه، عن علي عليهم السلام في قول الله تعالى: ﴿ولله على الناس حج البيت من استطاع إليه سبيلا﴾ قال: السبيل الزاد والراحلة.

وذهب قوم إلى أن القوة على المشي تقوم مقام الراحلة في وجوب الحج واستدلوا بقول الله تعالى لإبراهيم عليه السلام: ﴿وأذن في الناس بالحج يأتوك رجالا وعلى كل ضامر يأتين من كل فج عميق﴾ وشرائع الأنبياء عليهم السلام تلزمنا مالم يثبت فيها النسخ على أنه تعالى قال لنبينا صلى الله عليه وآله وسلم: ﴿ثم أوحينا إليك أن اتبع ملة إبراهيم﴾، واستدلوا أيضاً بما روي عن رسول الله صلى الله عليه وآله وسلم أنه قال: (( الحج بعرفة والعج والثج )). فنقول: ليس في الآية أنه أوجب عليهم الحج ررجالا وإنما أخبر تعالى أنهم يأتون رجالا وركباناً ويحتمل أن يكون عنى بالرجال أهل القرب وعنى بالركبان أهل البعد بقوله: ﴿يأتين من كل فج عميق﴾، والعميق: هو البعيد. فخص به الضامر إذ لم يقل يأتون من كل فج عميق، وأما الرواية فليس فيها مايدل على وجوب الحج على الماشي وقد روي في الخبرر الذي رووه أنه صلى الله عليه وآله وسلم قال: (( أفضل الحج العج والثج )) ولاخلاف في أن من أمسكه المشي الضعيف وإن كان يصل إلى مكة بزمان طويل ومشقة شديدة لايلزمه الحج إذا عدم الزاد والراحلة ومن كان لايدخل عليه في المشي مشقة شديدة وعدم الراحلة فإنه يلزمه الحج وكذلك لو كان قريباً من مكة وأمكنه المشي ولم يمكنه الراحلة والأمان على النفس في الاستطاعة والمعتبرر فيه غالب الظن ومن شرط الاستطاعة صحة البدن.

3 خبر: وعن ابن عباس عن النبي صلى الله عليه وآله وسلم أنه قال: (( أيما صبي حج ثم أدركه الحلم فعليه أن يحج حجة أخرى، وأيما عبد حج ثم عتق فعليه أن يحج حجة أخرى )).

4 خبر: وعن زيد بن علي، عن آبائه، عن علي عليه السلام مثله.

5 خبر: وعن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: (( من أراد دنيا أو آخرة فليؤم هذا البيت أيها الناس عليكم بالحج والعمرة فتابعوا بينهما )).

6 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( بني الإسلام على خمس: شهادة ألاإله إلا الله، وأن محمداً رسول الله، وإقام الصلاة، وإيتاء الزكاة، وحج البيت، وصوم شهر رمضان )).

7 خبر: وعن النبي صلى الله عليه وآله وسلم قال: (( حجوا قبل أن لاتحجوا )).

8 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( من مات ولم يحج مات ميتة جاهلية )) وفي بعض الأخبار: (( فليمت إن شاء يهودياً أو نصرانياً )).

دل هذا على نص وجوب الحج عند حصول الاستطاعة والمراد بالخبر من ترك الحج وهو مستطيع له ويؤيد ذلك قول الله تعالى: /105/ ﴿من كفر فإن الله غني عن العالمين﴾. وذهب قوم إلى أنه يجب على الراضي واستدلوا بماروي أن رسول الله صلى الله عليه وآله وسلم أمر منادياً ينادي: ألا إن رسول الله صلى الله عليه وآله وسلم حاج فمن أراد أن يحج فليحج. والمراد بالخبر عندنا أن جميع الفرارئض قد أمر الله بها تخييراً ولم يجبر عليها أحداً قال عز من قال بعدما أمر بالإيمان ونهى عن الكفر: ﴿فمن شاء فليؤمن ومن شاء فليكفر﴾ وقال تعالى: ﴿إن تكفروا فإن الله غني عنكم ولايرضى لعباده الكفر وإن تشكروا يرضه لكم﴾ ولو أمر النبي صلى الله عليه وآله وسلم جميع الناس بالحج معه كان ذلك الأمر يتناول من كان قد حج ومن لم يحج ومن كان مستطيعاً للحج ومن لم يكن مستطيعاً، فأما ماروي أن النبي صلى الله عليه وآله وسلم أخر الحج إلى سنة عشر فذلك التأخير لايكون إلا لعذر وقد روي أن امتنع من الحج لأن المشركين كانوا يطوفون عراة فلم يجز أن يرراهم على تلك الحال فامتنع لذلك.

9 خبر: وعن ابن عباس قال: إن امرأة من خثعم قالت للنبي صلى الله عليه وآله وسلم: يارسول الله إن فريضة الله سبحانه في الحج أدركت أبي شيخاً كبيراً لايستطيع أن يبيت على الراحلة أفأحج عنه؟ قال: (( نعم )).

10 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الحج عرفة )).

11 خبر: وعن عبدالرحمن بن يعمر الديلمي قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: (( الحج عرفات ثلاثاً فمن أدرك عرفة قبل الفجرر فقد أدرك الحج )).

12 خبر: وعن الشعبي قال: سمعت عروة بن مضرس الطائي يقول: أتيت النبي صلى الله عليه وآله وسلم بالمزدلفة فقلت: يارسول الله جئت من طيء وتالله ماجئت من طيء حتى أتعبت نفسي وأنصبت راحلتي وماتركت حبلا من الحبال إلا وقفت عليه فهل لي من حج؟ فقال رسول الله صلى الله عليه وآله وسلم: (( من شهد معنا هذه الصلاة صلاة الفجر بمزدلفة وقد كان وقف بعرفة ليلا أو نهاراً فقد تم حجه وقضى..... )).

13 خبر: وعن عطاء أن النبي صلى الله عليه وآله وسلم قال: (( من أدرك عرفة قبل أن يطلع الفجر فقد أدرك الحج ومن فاتته عرفة فاته الحج )).

ولاخلاف في هذه الأخبار إلا ماذهب إليه الإمامية أنه لايفوت حج من فاته الوقوف بعرفة على أنهم قالوا: لايجوز الوقوف بعرفة عند الأراك ورووا أن أصحاب الأراك لاحج لهم فإذا كان الغد دل بالموقف من موضع إلى موضع يبطل الحج فالأولى أن يبطل حج من لم يقف بعرفة أصلا.

14 خبر: وعن النبي صلى الله عليه وآله وسلم قال: (( خذوا عني مناسككم )).

15 خبر: وعن عائشة قالت: كانت سودة امرأة ثبطة ثقيلة فاستأذنت النبي صلى الله عليه وآله وسلم أن يفيض من جمع قبل أن يقف بالمشعر فأذن لها ولوددت أني كنت استأذنت فأذن لي.

16 خبر: وعن زيد بن علي، عن آبائه، عن علي عليهم السلام أن النبي صلى الله عليه وآله وسلم قدم النساء والصبيان وضعفه أهله في السحر ثم أقام هو حتى وقف بعد الفجر.

دل هذان الخبران على أن الوقوف عند المشعر الحرام ليس من فروض الحج التي لاجبران لها كالإحرام والوقوف بعرفة وطواف الزيارة وأشار القاسم عليه السلام إلى وجوب الوقوف عند المشعر الحرام والمراد بوجوبه أنه /106/ كسائر الواجبات التي لها جبران كالرمي والبيتوتة بمنى وطواف الوداع وغيره والذي يدل على وجوبه قول الله تعالى: ﴿فاذكروا الله عند المشعر الحرام﴾ وحديث الطائي.

17 خبر: وعن زيد بن علي عليه السلام، عن آبائه عليهم السلام قال: قيل: يارسول الله العمرة واجبة مثل الحج؟ قال: (( لا، ولكن أن تعتمروا خير لكم )).

18 خبر: وعن طلحة بن عبيدالله أنه سمع النبي صلى الله عليه وآله وسلم يقول: (( الحج جهاد والعمرة تطوع )).

19 خبر: وعن ابن عباس، عن النبي صلى الله عليه وآله وسلم مثله.

وذهب قوم إلى أن العمرة واجبة، واستدلوا بقول الله تعالى: ﴿وأتموا الحج والعمرة لله﴾، وبماروي عن لهيعة عن عطاء عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم: (( الحج والعمرة فريضتان واجبتان )). وبما روي عن سمرة أن النبي صلى الله عليه وآله وسلم قال: (( أقيموا الصلاة وآتوا الزكاة وحجوا واعتمروا )). وبما روي عن زيد بن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم: (( يا أيها الناس عليكم بالحج والعمرة )). وبما روي أن النبي صلى الله عليه وآله وسلم سئل عن الإسلام فذكر الصلاة وغيرها ثم قال: (( وأن تحج وتعتمر )). فنقول: إن قول الله تعالى: ﴿وأتموا الحج والعمرة لله﴾ فإنما أمر الله بإتمامها ولم يوجبها ابتداء كما قال: ﴿يوفون بالنذر﴾. وقال: ﴿أوفوا بالعقود﴾. وهو فلم يوجب العقد والنذر ابتداء فكذلك العمرة إذا دخل فيها المعتمر وجب عليه إتمامها فلاحجة لهم في هذه الآية، وأما مارووا عن لهيعة فقد قيل أن لهيعة ضعيف كثير الخطأ، وأيضاً فقد روي ع نجابر وقد سئل عن العمرة أواجبة هي؟ قال: لا. أحسن سنداً منه فعارض هذا الخبر خبر لهيعة فسقط وسلم لنا حديثنا وأما حديث زيد بن علي عليه السلام وسمرة فيحتمل أن يكون أراد به الندب كقول الله تعالى: ﴿فإذا قضيت الصلاة فانتشروا في الأرض﴾ وأما ماذكر من العمرة حين سئل عن الإسلام فإن السنن تدخل في الإسلام وهي من الإسلام وأما مارووا من قول النبي صلى الله عليه وآله وسلم: (( دخلت العمرة في الحج إلى يوم القيامة )) فالمراد به أن الحج ينوب عنها ألا ترى أن أعمال العمرة كلها موجودة في أعمال الحج، وأما مارووا أن سراقة بن مالك قال: يارسول الله عمرتنا لعامنا هذا أم الأبد؟ فقال: (( لو قلت لعامكم لوجبت ولو وجبت لم يطيقوها )) فليس لهم في هذا حجة على أنه قد روي عن عطاء بن أبي رباح قال: حدثني جابر، قال: أهللنا مع رسول الله صلى الله عليه وآله وسلم أن يحل وقال: (( لولا هديي لحللت )) فقام سرراقة فقال: يارسول الله أرأيت متعتنا لعامنا هذا أم الأبد؟ فقال صلى الله عليه وآله وسلم: بل الأبد. فكان السؤال عن التمتع بالعمرة إلى الحج وقوله لو قلت لعامكم لوجبت يدل على أن العمرة غير واجبة.

20 خبر: وعن ابن عباس أن الأقرع سأل رسول الله صلى الله عليه وآله وسلم /107/ عن الحج فقال: يارسول الله الحج كل عام أو مرة واحدة؟ قال: (( لا، بل مرة واحدة فمن أراد فليتطوع )).

21 خبر: وعن زيد بن علي، عن آبائه، عن علي عليهم السلام عن النبي صلى الله عليه وآله وسلم مثله.

22 خبر: وعن أنس، عن النبي صلى الله عليه وآله وسلم مثله.

23 خبر: وعن ابن عباس، عن الأقرع بن حابس، أنه سأل رسول الله صلى الله عليه وآله وسلم عن الحج فقال: لعامنا هذا أم الأبد؟ فقال: (( للأبد ولو قلت نعم لوجبت )).

دل على أنه يجب في العمرة مرة واحدة.


من باب الدخول في العمرة والحج

24 خبر: وعن علي عليه السلام أن أشهر الحج: شوال وذو القعدة والعشر الأولى من ذي الحجة.

ولاخلاف فيه إلا في اليوم العاشرر فذهب قوم إلى أن يوم النحر ليس من أشهر الحج وقد ثبت أن ليلة النحر من أشهر الحج فكذلك يومها وأيضاً فطواف الزيارة وقته يوم النحر فصح أن اليوم العاشر من أشهر الحج.

25 خبر: وعن عائشة أنها قالت خرجنا مع رسول الله صلى الله عليه وآله وسلم مراقبين هلال ذي الحجة فلما كان بذي الحليفة قال رسول الله صلى الله عليه وآله وسلم: (( من يشاء أن يهل بحجه فيهل ومن شاء أن يهل بعمرة فليهل بعمرة )).

26 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( العمرة هي الحجة الصغرى )).

ذهب قوم إلى أن العمرة تسمى حجاً، واستدلوا بهذا الخبر وقالوا: أشهر الحج وقت الاضطرار وقالوا: من أحرم في غير أيام الحج لايكون محرماً بالحج وعندنا أنه إذا أحرم في غير أشهر الحج أنه يكون محرماً ويلزمه الإحرام وقد أساء في إحرامه للحج في غير أشهر الحج، وهذا الوقت وقت الاختياررر أععني أشهر الحج والذي يدل على جواز الإحرام للحج في غير أشهر الحج قول الله تعالى: ﴿يسألونك عن الأهلة قل هي مواقيت للناس والحج﴾ والحج هو المعهود المعرروف والخبر الذي يقول فيه: العمرة هي الحجة الصغرى. محمول عندنا على المجاز والحقيقة هو الحج المعهود المعروف. وذهب قوم إلى أنه ينعقد الإحرام إذا أحرم قبل أشهر الحج ويتحلل منه بعمل عمرة والحجة عليهم مامضى وقول رسول الله صلى الله عليه: (( الأعمال بالنيات وإنما لامريء مانوى )).

27 خبر: وعن طاووس أو قال: عن ابن طاووس، عن أبيه، أن النبي صلى الله عليه وآله وسلم وقت لأهل المدينة ذا الحليفة ولأهل الشام الجحفة، ولأهل اليمن يلملم، ولأهل نجد قرناً.

28 خبر: وعن ابن عباس قال: وقت رسول الله صلى الله عليه وآله وسلم لأهل المدينة ذا الحليفة، ولأهل الشام الجحفة، ولأهل العراق ذات عرق، ولأهل اليمن يلملم.

29 خبر: وعن سويد بن غفلة قال: خرجت مع علي فأحرم من ذات عرق.

ولاخلاف في هذه المواقيت إلا ماذهبت إليه الإمامية فإنهم قالوا: إن ميقات أهل العراق ذات عرق والأخبار تحجهم والإجماع وفق حديث ابن طاووس أن المواقيت لأهلها ولمن أتى عليها من غير أهلها لمن حج أو اعتمر ومن كان أهله دون الميقات فمن ثم يلبي الحج حتى يأتي /108/ مكة.

30 خبر: وعن علي عليه السلام فيمن جاوز الميقات ولم يحررم فلاشيء عليه وذكرر عليه السلام أن من جاوز الميقات من غير أن يحرم فيه وجب عليه أن يرجع ويحرم فيه فإن لم يمكنه الرجوع إلي لعدو قاطع أحرم وراءه قبل أن ينتهي إلى الحرم ويستحب له أن يريق دماً لمجاوزته الميقات غير محرم.

وهذا منصوص عليه في المنتخب وحكى أبو العباس الحسني عن يحيى بن الحسين عليه السلام في كتاب الإبانة القول بإيجاب الدم لمجاوزتهم الميقات فيكون تحصيل المذهب على الروايتين أنه إن جاوز الميقات وأحرم ولم يعد إليه فالدم واجب وإن رجع إليه وأحرم يكون مستحباً ووجوب الدم على من لم يرجع إلى الميقات مجمع عليه ويمكن أن يحمل الخبر عن علي على ماقاله أبو العباس.

31 خبر: وعن سالم، عن أبيه، قال: سأل رجل رسول الله صلى الله عليه وآله وسلم مايترك المحرم من الثياب؟ قال: (( لايلبس القميص ولا البرنس ولا السراويل ولا العمامة ولاثوباً مسه ورس ولازعفران ولا الخفين إلا أن لايجد النعلين فإن لم يجد النعلين فليلبس الخفين وليقطعهما حتى يكونا أسفل من الكعبين )).

32 خبر: وعن ابن عمر أن رجلا سأل رسول الله صلى الله عليه وآله وسلم: مانلبس من الثياب إذا أحرمنا؟ قال: (( لاتلبسوا السراويلات ولا العمائم ولا البرانس ولا الخفاف إلا أن يكون أحد ليست له نعلان فليلبس الخفين أسفل من الكعبين )).

33 خبر: وعن جابر بن عبدالله قال: كنت جالساً عن النبي صلى الله عليه وآله وسلم في المسجد فقد قميصه من جيبه حتى أخرجه من رجليه فنظر القوم إلى النبي صلى الله عليه وآله وسلم فقال: (( إني أمرت...... التي بعثت بها أن تقلد اليوم وتشعر فلبست قميصي ونسيت فلم أكن لأخرج قميصي من رأسي )) وكان بعث....... وأقام بالمدينة.

34 خبر: وعن ابن عمر أنه سمع رسول الله صلى الله عليه وآله وسلم نهى النساء في إحرامهن من القفازين والنقاب ومامس الورس والزعفران من الثياب وليلبسن بعد ذلك ما أحببن من ألوان الثياب معصفراً أو خزاً أو سراويل أو قميصاً أو خفاً.

35 خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم صلى الظهر بذي الحليفة حين أراد الإحرام.

36 خبر: وعن النبي صلى الله عليه وآله وسلم أنه نطق بما أهل به.

37 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قرب وساق.

38 خبر: وعن ابن عباس أنه كان يأمر القارن أن يجعلها عمرة إذا لم تسق.

39 خبر: وعن إسحاق بن رراهويه أنه قال: مضت السنة من النبي صلى الله عليه وآله وسلم في القران السوق والتمتع لمن لايقدر على السوق.

40 خبر: وعن علي بن الحسين ومحمد بن علي عليهم السلام ومجاهد والزهري أنهم كانوا لايرون القران إلا بسوق.

41 خبر: وعن محمد بن يحيى وأبي العباس قالا إن قرن جاهلا ولم يسق نحر بدنة.

دل على أن ترك السوق للقارن لا يفسد الإحرام وأنه ليس نسكاً في الحج لأن النسك الواجب إذا ترك وجب جبره بإراقة دم وهو سنة مؤكدة.

42 خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم أشعر في الجانب الأيمن /109/ وساق.

43 خبر: وعن النبي صلى الله عليه وآله وسلم أنه عام الحديبية قلد الهدي وأشعره وأحرم.

44 خبر: وعن عبدالرحمن بن أبي ليلى، عن علي عليه السلام قال: أمرني رسول الله صلى الله عليه وآله وسلم أن أقوم على بدنة وأقسم جلودها وجلالها.

دل على أنها كانت مجللة وأن الجلال في حكمها في...... النسك، وذهب أبو حنيفة إلى أن الإشعار منسوخ بما روي من النهي عن المثلة وهذا ليس بمثلة وإنما المثلة ماجعل لشفاء الغيط أو العبث فلما لم يكن عبثاً ولاشفاء غيط ثبت أنه مقر لم ينسخ ولو كان محرماً في وقت لكان محرماً في كل الأوقات وقوله هذا قياس والقياس يدفع بالنص.

45 خبر: وعن ابن عباس أن ضباعة بنت الزبير بن عبدالمطلب أتت النبي صلى الله عليه وآله وسلم فقالت: يارسول الله إني أريد الحج أشترط؟ قال: (( نعم )). قالت: فكيف أقول؟ قال: (( قولي: لبيك اللهم لبيك ومحلي من الأرض حيث حبستني )).

46 خبر: وعن علي عليه السلام وعمر وعثمان وابن مسعود وعمار وابن عباس وأم سلمة وعائشة أنهم كانوا يرون الشرط في الحج.

47 خبر: وعن عبدالررحمن بن يزيد، عن عبدالله، قال: كانت تلبية رسول الله صلى الله عليه وآله وسلم: لبيك اللهم لبيك لبيك لاشريك لك لبيك إن الحمد والنعمة لك.

48 خبر: وعن نافع عن ابن عمر مثله وزاد: والملك لاشريك لك.

49 خبر: وعن جابر مثله.

50 خبر: وعن أبي هريرة قال: كان من تلبية رسول الله صلى الله عليه وآله وسلم: لبيك إله الحق لبيك.

51 خبر: وعن جابر قال: أهل رسول الله صلى الله عليه وآله وسلم فذكر تلبيته الأربع قال: والناس يزيدون: ذا المعارج ونحوه من الكلام والنبي صلى الله عليه وآله وسلم يسمع ولايقول لهم شيئاً.

دل على أنه إن زيد كان حسناً.

52 خبر: وعن كثير من أهل البيت عليهم السلام: لبيك ذا المعارج.

53 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( أتاني جبريل صلى الله عليه وأمرني أن آمر أصحابي ومن معي أن يرفعوا أصواتهم بالإهلال أو قال بالتلبية )).

54 خببر: وعن جعفر بن محمد، عن أبيه عليهما السلام، عن جابر أن النبي صلى الله عليه وآله وسلم صلى بذي الحليفة ثم أتي براحلته فلما استوت به على البيداء أهل.

وذهب قوم إلى أن الإهلال يبتدأ من مسجد ذي الحليفة واستدلوا بماروي عن سالم، عن أبيه أنه قال: ما أهل رسول الله صلى الله عليه وآله وسلم إلا من المسجد يعني مسجد ذي الحليفة ونحن نجمع بين الخبرين فنقول إنه يحرم في المسجد إذا صلى ثم يلبي ثم يأخذ في..... من الذكر حتى يستوي على ظهر البيداء ثم يبتديء التلبية منها.

56 خبر: وعن النبي صلى الله عليه وآله وسلم أنه كان كلما علا نشزاً كبر وكلما انحدر لبى ولايغفل التلبية في الوقت بعد الوقت.

57 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لايحل لامرأة تؤمن بالله واليوم الآخر أن تصوم تطوعاً إلا بإذن زوجها )).

دل على أن الإمرأة لو أحرمت بحجة غير حجة الإسلام أو بعمرة بغير أذن زوجها أن لزوجها أن ينقض عليها إحرامها إذا لم يقدر على الذهاب بها وتبعث عنها ببدنة تنحر عنها ويعتزلها إلى اليوم الذي أمر أن تنحرها فيه لما روي أن النبي صلى الله عليه وآله وسلم كان لما بعث ببدنته من المدينة كف عما يكف عنه المحرم.

58 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاتسافر /110/ المرأة بريداً فما فوق إلا مع ذي محرم )). وروي: (( لاتسافر يوماً )). وروي: (( ثلاثة أيام )).

59 خبر: وعن ابن عباس قال: خطب رسول الله صلى الله عليه وآله وسلم بالناس فقال: (( لاتسافر المرأة إلا مع ذي محرم )) فقام رجل فقال: يارسول الله إني اكتفيت في غزوة كذا وكذا وقد أردت أن أحج بامرأتي فقال النبي صلى الله عليه وآله وسلم: (( احجج مع امرأتك )).

60 خبر: وعن نافع، عن ابن عمر، قال: جاءت امررأة إلى رسول الله صلى الله عليه وآله وسلم فقالت: يارسول الله إن ابنتي تريد الحج. فقال: (( ألها محرم؟ )). قالت: لا. قال: (( فزوجيها ثم لتحج )).

دل على أنها لاتحج إلا مع زوج أو ذي محرم، وذهب قوم إلى أنها تحج مع غير ذي محرم واستدلوا بخروج عائشة مع غير ذي محرم في حرب علي عليه السلام وليس ذلك لهم بحجة بل هو دليل على الفسق ومخالفة النبي صلى الله عليه وآله وسلم ملا قدمنا من الأخبار ولما روي عن أبي سعيد الخدري قال: إن رسول الله صلى الله عليه وآله وسلم قال: (( لايصلح للمرأة أن تسافر إلا ومعها محرم )). فإن قالوا: إنها كانت أم المؤمنين وكل من كان معها كان في حكم الإبن لها. قلنا: إن المراد بقول الله تعالى: ﴿النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم﴾ أن ذلك لتحريم نكاحهن على المؤمنين لا لجواز النظر إليهم وقد بين أن المراد به النهي عن النكاح بهن حيث يقول: ﴿وماكان لكم أن تؤذوا رسول الله ولا أن تنكحوا أزواجه من بعده﴾، وبين تعالى تحريم النظر إليهن فقال تعالى: ﴿يانساء النبي لستن كأحد من النساء إن اتقيتن فلا تخضعن بالقول فيطمع الذي في قلبه مرض وقلن قولا معروفاً وقرن في بيوتكم ولاتبرجن تبرج الجاهلية الأولى﴾ فمن هاهنا خالفت الله ورسوله أمرت بلزوم البيت فخرجت ونهيت عن التبرج فعجبت وقال الله تعالى في نساء النبي: ﴿وإذا سألتموهن متاعاً فاسألوهن من وراء حجاب ذلك أطهر لقلوبكم وقلوبهن﴾ وقال تعالى: ﴿لاجناح عليهن في آبائهن ولا أبنائهن ولا إخوانهن ولا أبناء إخوانهن ولا أبناء أخواتهن﴾ فبين أن حكمهن في الاستتار عن الناس حكم سائر نساء المؤمنين أو أشد. وقال تعالى: ﴿يا أيها النبي قل لأزواجك وبنتاك ونساء المؤمنين يدنين عليهن من جلابيبهن﴾ فصح ماقلنا.

قال المؤيد بالله قدس الله رروحه: روي أن الجاهلية كانوا يرون العمرة في أشهر الحج من أفجر الفجور فأنزل الله تعالى: ﴿فمن تمتع بالعمرة إلى الحج فما استيسر من الهدي﴾. فدل ذلك على أن المراد إيقاع العمرة في أشهر الحج لما فيه من الرد على الجاهلية على ماروي تقديره: فمن تمتع بالعمرة إلى الحج في أشهر الحج فعلى هذا لايكون التمتع إلى الحج إلا في أشهر الحج ويكون عقد إحرامه في أشهر الحج فإن عقده في غير أشهر الحج لم يكن متمتعاً.

وقال الهادي إلى الحق عليه السلام: لأهل مكة أن يتمتعوا بالعمرة إلى الحج ولادماً عليهم والمراد بقول الله تعالى: ﴿ذلك لمن لم يكن أهله حاضري المسجد الحرام﴾ يعني الهدي دون التمتع، وهو قول الشافعي وقال أبو حنيفة: يكون من فعل ذلك مسيئاً وعليه للإساءة دم والدليل على صحة ماقاله الهادي إلى الحق عليه السلام عموم الآية والرواية فالآية قول الله تعالى: /111/ ﴿الحج أشهر معلومات فمن فرض فيهن الحج فلارفث ولافسوق ولا جدال في الحج﴾. والرواية قول رسول الله صلى الله عليه وآله وسلم: (( أيها الناس عليكم بالحج والعمرة فتابعوا بينهما فلم يخص أحداً دون أحد )). وقول يحيى عليه السلام في الأحكام بعد هذه المسألة وحكمه حكم أهل مكة وليس هو من المتمتعين. يريد أنه ليس من الذين يلزمهم الهدي وقد بينه في آخر المسألة.

61 خبر: وعن الهادي إلى الحق عليه السلام، عن أمير المؤمنين عليه السلام قال: من أراد أن يتطوع بعمرة فلايتطوع بها حتى تمضي أيام التشريق.

62 خبر: وعن عائشة وطاووس مثله. وقال يحيى عليه السلام في الأحكام: ومن جهل فأهل بعمرة وهو مهل بحجة رفض العمرة وقضاها بعد الحج وعليه لرفضها دم.

63 خبر: وعن ابن عمر أنه قال: متعتان كانتا على عهد رسول الله صلى الله عليه وآله وسلم أنا أنهى عنهما أو أعاقب على فعلهما في وفور من الصحابة ومحضر منهم.

فدل على أن إدخال العمرة على الحج منهي عنه وليس كذلك القران لأن أعمال الحجة غير متعينة من أعمال العمرة ولامنفردة عنها وأبو حنيفة لايخالفنا في أن المهل بالحج لو طاف ثم أدخل عليه عمرة بعد الطواف أنه يلزمه رفضها وكذلك إذا أدخل عليها عمرة قبل الطواف.


من باب ماينبغي أن يفعله المفرد والقارن والمتمتع

64 خبر: وعن النبي صلى الله عليه وآله وسلم أنه اغتسل بذي طوى عندما أراد الإحرام.

65 خبرر: وعن علي والحسن والحسين ومحمد بن علي عليهم السلام أنهم كانوا يغتسلون بذي طوى.

دل على أن الغسل للإحرام سنة.

66 خبر: وعن النبي صلى الله علهي وآله وسلم أنه لما قدم مكة طاف وسعى قبل الخروج إلى منى.

67 خبر: وعن جابر قال: أهل رسول الله صلى الله عليه وآله وسلم وأهللت معه بالحج خالصاً حتى قدمنا مكة فطفنا بالبيت وبين الصفا والمروة.

68 خبر: وعن طارق بن شهاب، عن أبي موسى الأشعري، قال: قدمت على رسول الله صلى الله عليه وآله وسلم وهو متنح بالبطحاء فقال لي: بم أهللت؟ فقلت: إهلالا كإهلال رسول الله صلى الله عليه وآله وسلم. فقال: (( أحسنت طف بين الصفا والمروة )).

69 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام قال: أول مايدخل مكة يأتي الكعبة فيمسح بالحجر الأسود ويكبر ويذكر الله عز وجل ويطوف فإذا انتهى إلى الحجر الأسود فذلك شوط.

قال المؤيد بالله قدس الله روحه: لاخلاف أنه يبدأ بالحجر الأسود ثم يأتي الباب ثم الحجر ثم الركن ثم الحجر الأسود وذلك فعل الخلف والسلف.

70 خبر: وعن جعفر بن محمد، عن أبيه عليهما السلام، عن جابر أن رسول الله صلى الله عليه وآله وسلم طاف في حجة الوداع سبعاً يرمل في ثلاثة ويمشي في أربعة.

71 خبر: وعن أبي جعفر بإسناده، عن ابن عمر أن رسول الله صلى الله عليه وآله وسلم سعى ثلاثة ومشى أربعة حين قدم في الحج والعمرة.

وذهب قوم إلى أن السعي ليس بمسنون وقالوا: إن النبي صلى الله عليه وآله وسلم فعل ذلك وأمر به أصحابه ليري المشركين جلدهم وهذا لامعنى له لأنه روي أنه / 112/ صلى الله عليه وآله وسلم فعله في حجة الوداع والمشركون قد حرم عليهم دخول مكة وبدددوا وزالوا وأيضاً فلو كان كذلك لاختلف العدد ولكان يسعى من ثلاثة ومن أربعة وغير ذلك فلما تظاهرت الأخبار بأنه سعى ثلاثة ومشى أربعة علم أنه سنة.

72 خبر: وعن جابر قال: كنا نستلم الأرركان كلها.

73 خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم طاف في حجة الوداع على بعير يستلم الركن بمحجن.

74 خبرر: وعن صفية بنت شيبة مثله.

75 خبر: وعن سويد بن غفلة ويعلى بن لمية أنه كان يستلم الأركان.

76 خبر: وعن عكرمة أن النبي صلى الله عليه وآله وسلم طاف بالبيت على بعيره فكان إذا أتى إلى الحجر الأسود أشار إليه.

77 خبر: وعن عبدالله بن السائب قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول مابين الركنين: ﴿ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار﴾.

78 خبر: وعن ابن عباس قال: إذا حاذيت به يعني البيت فكبر واذكر الله وادع وصل على النبي صلى الله عليه وآله وسلم.

79 خبر: وعن جعفر، عن أبيه، عن جابر أن النبي صلى الله عليه وآله وسلم لما طاف تقدم إلى المقام مقام إبراهيم صلى الله عليه وآله وسلم فقرأ: ﴿واتخذوا من مقام إبراهيم مصلى﴾.

80 خبر: وعن الزهري قال: ماطاف ررسول الله صلى الله عليه وآله وسلم أسبوعاً إلا صلى هاهنا ركعتين يعني عند المقام.

81 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام قال: إذا قضى طوافه فليأت مقام إبراهيم صلى الله عليه فليصل ركعتين.

82 خبر: وعن يعقوب بن زيد أن النبي صلى الله عليه وآله وسلم قرأ في ركعتي الطواف: ﴿قل يا أيها الكافرون. وقل هو الله أحد﴾.

83 خبر: وعن جعفر بن محمد، عن أبيه عليهم السلام قال: يستحب أن يقرأ الحمد وقل يا أيها الكافرون وقل هو الله أحد.

84 خبر: وروي عن جعفر بن محمد، عن أبيه، عن جابر أن النبي صلى الله عليه وآله وسلم قرأهما في ركعتي الطواف.

85 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قرأ في ركعتي الطواف الحمد وقل هو الله أحد في الأولى وفي الثانية بالحمد وقل يا أيها الكافرون.

86 خبر: وعن زيد بن علي، عن أبيه، عن علي عليه السلام قال: يستلم الحجر حين يخرج إلى الصفا.

87 خبر: وعن جعفر، عن أبيه، عن جابر أن النبي صلى الله عليه وآله وسلم خرج إلى الركن فاستلمه.

88 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لولا أن أشق على أ/تي لنزعت ذنوباً أو ذنوبين )).

89 خبر: وعن جابر قال: قال رسول الله صلى الله عليه وآله وسلم: (( ماء زمزم لما يشرب له )).

90 خبر: وعن جعفر، عن أبيه، عن جابر أن ررسول الله صلى الله عليه وآله وسلم شرب من ماء زمزم.

91 خبر: وعن جعفر، عن أبيه، عن جابر قال: ثم خرج يعني رسول الله صلى الله عليه وآله وسلم بعدما رجع إلى الركن فاستلمه وخرج من باب /113/ الصفا إلى الصفا فلما دنى منه قرأ: ﴿إن الصفا والمروة من شعائر الله﴾ أبدأ بما بدأ الله به فبدأ بالصفا فرقى عليه حيث يرى البيت فاستقبل الكعبة ووحد الله وكبره ثم دعا ثم نزل إلى المروة حتى أنصبت قدماه إلى بطن الوادي حتى إذا مشى حتى أتى على المروة ففعل على المروة كما فعل على الصفا.

92 خبر: وعن زيد بن علي، عن أبيه، عن جده عليهم السلام أن النبي صلى الله عليه وآله وسلم سعى في بطن المسيل إذا طاف بين الصفا والمروة.

93 خبر: وعن نافع، عن ابن عمر مثله.

قال المؤيد بالله قدس الله روحه: لاخلاف أن السعي بينهما سبعة يبدأ بالصفا ويختم بالمروة والحد الذي يهرول فيه من عند الميل الأخضر المعلق في الجدار إلى أول السراجين.

94 خبر: وعن عكرمة قال: وقفت مع الحسين بن علي عليهما السلام فكان يهل حتى أتى جمرة العقبة فقلت: يا أبا عبدالله ما هذا؟ قال: كان أبي يفعل ذلك. قال: وأخبرني أن النبي صلى الله عليه وآله وسلم كان يفعل ذلك. قال: فرجعت إلى ابن عباس فأخبرته، فقال: صدق، أخبرني أخي الفضل بن العباس أن رسول الله صلى الله عليه وآله وسلم لبى حتى انتهى إليها وكان رديفه.

95 خبر: وعن سعيد بن جبير، عن ابن عباس، عن الفضل أن رسول الله صلى الله عليه وآله وسلم لبى حتى مر بجمرة العقبة.

96 خبر: وعن عبدالله بن مسعود وأسامة بن زيد عن رسول الله صلى الله عليه وآله وسلم مثله.

وأبو حنيفة والشافعي يوافقاننا في هذه الأخبار، وذهب مالك والإمامية إلى أنه يقطع التلبية يوم عرفة، واستدلوا بماروي عن أسامة قال: إني كنت رديف رسول الله صلى الله عليه وآله وسلم عشية عرفة فلم يكن يزيد على التكبير والتهليل. ولاحجة لهم في هذا الخبر إذ لم ينص على أنه قطع التلبية بعرفة فالمراد بالخبر أنه لم يشتغل بشيء سوى ذكر الله وأنه كان يلبي مع التكبير والتهليل.

97 خبر: وعن أبي ليلى، عن عمرو بن مرة، عن عبدالرحمن بن أبي ليلى، عن علي عليه السلام أنه جمع بين الحج والعمرة فطاف لها طوافين وسعى سعيين ثم قال له: هكذا رأيت رسول الله صلى الله عليه فعل.

98 خبر: وعن عمرو بن الأسود عن الحسين بن علي عليهما السلام قال: إذا قرنت بين الحج والعمرة فطف طوافين واسع سعيين.

دل على أنه يجب أن يطوف القارن ويسعى لعمرته قبل طوافه وسعيه لحجته وأنه ينوي ذلك ويجب عليه وذهب الشافعي إلى أنه يجزيه طواف واحد، واستدل بماروي عن نافع عن ابن عمر أن النبي صلى الله عليه وآله وسلم قال: (( من جمع بين الحج والعمرة كفاه طواف واحد وسعي واحد )). وبما روي عن عائشة عن النبي صلى الله عليه وآله وسلم أنه قال: (( طوافك يجزيك لحجك وعمرتك )). فنقول: إ،ه قد روي الحديث موقوفاً على ابن عمر وأن من رفعه إلى النبي صلى الله عليه وآله وسلم فقد أخطأ على أنه يحتمل أن يكون مراد النبي صلى الله عليه وآله وسلم بقوله: طواف واحد. بصفة واحدة وكذلك حديث عائشة يحتمل أن يكون أراد أن الطواف للعمرة كالطواف للحج على أنه قد قيل أن عائشة لم تكن قارنة وأنها أفردت الحج ثم أفردت العمرة من التنعيم ومما يدل على صحة قوقلنا: قول الله تعالى: ﴿وأتموا الحج والعمرة لله﴾ وتمام الحج أن يطاف ويسعى له، وتمام العمرة أن يطاف ويسعى لها.

99 خبر: وعن النبي صلى الله عليه وآله وسلم أنه لما قدم مكة طاف طواف القدوم. وفي حديث /114/ أبي موسى: أحسنت طف بالبيت وبالصفا والمروة.

دل على وجوب طواف القدوم وقوله صلى الله عليه وآله وسلم: (( خذوا عني مناسككم )) يدل على وجوبه وفعله بيان لمجمل واجب وهو قول الله تعالى: ﴿ولله على الناس حج البيت﴾ وأمره أيضاً يقتضي الوجوب إلا ماخصه الدليل، وافقنا مالك وأبو ثور وذهب أبو حنيفة إلى أنه ليس بواجب وقال: هو سنة. وحكي عن الشافعي أنه قال: ليس بنسك وأنه كالتحية للمسجد.

100 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام أنه قال: أول مناسك الحج أول ماتدخل مكة تأتي الكعبة فتمسح بالحجر الأسود وتذكر الله وتطوف.

فدل على أنه نسك وهو رأي أهل البيت عليهم السلام.

101 خبر: وعن النبي صلى الله عليه وآله وسلم أنه اعتمر ثلاث عمر كل ذلك لايقطع التلبية حتى يستلم الحجر.

وذهب قوم إلى أنه يقطع التلبية قبل ذلك واستدلوا بماروي عن عائشة أنها كانت إذا نظلت إلى خيام مكة قطعت التلبية والأثر من رسول الله صلى الله عليه وآله وسلم أولى ولاخلاف في أن المعتمر يعمل مايعمل الحاج المفرد من الطواف والسعي وركعتي الطواف.

102 خبر: وعن جعفر، عن أبيه، عن جابر أن النبي صلى الله عليه وآله وسلم لما فرغ من السعي قال: (( من كان منكم ليس معه هدي فليحل وليجعلها عمرة فحلق الناس وقصروا إلا من كان معه هدي )). وفي الحديث أنهم أحلوا وقصروا.

103 خبر: وفي حديث جعفر، عن أبيه، عن جابر، قال: فلما كان يوم التروية توجهوا إلى منى وأهلوا بالحج وركب رسول الله صلى الله عليه وآله وسلم فصلى بنا الظهر والعصر والمغرب والعشاء الآخرة والصبح ثم مكث قليلا ثم سار.

104 خبر: وعن النبي صلى الله عليه وآله وسلم أنه نزل بعرفة فصلى بها ثم ارتحل إلى الموقف يعني صلى الظهر أو صلاة الظهر والعصر.

105 خبر: وعن ابن عباس موقوفاً: من وقف ببطن عرنة فلا حج له.

106 خبر: وعن جعفر، عن أبيه، عن جابر أن النبي صلى الله عليه وآله وسلم استقبل القبلة فلم يزل واقفاً حتى غربت الشمس وغربت الصفرة قليلا.

107 خبر: وعن النبي صلى الله عليه وآله وسلم أنه وقف بعرفة داعياً ومهللا إلى أن وجبت الشمس.

108 خبر: وعن جعفر، عن أبيه، عن جابر أن رسول الله صلى الله عليه أفاض من بعد ماغابت الشمس وذهبت الحمرة قليلا وفي حديث جابر أن النبي صلى الله عليه وآله وسلم كان يكف راحلته حتى أن رأسها يصب رجلها ويقول: السكينة السكينة أيها الناس.

109 خبر: وعن ابن مسعود أنه قال: ما زال رسول الله صلى الله عليه وآله وسلم يلبي إلى أن أتى جمرة العقبة إلا أن يخلط ذلك تكبيراً أو تهليلا.

110 خبر: وعن جعفر، عن أبيه، عن جابر: أن النبي صلى الله عليه وآله وسلم جمع بين المغرب والعشاء الأخرة بمزدلفة بأذان واحد وإقامتين.

111 خبر: وعن أسامة قال: أفضت مع رسول الله صلى الله عليه وآله وسلم من عرفات فلما كان ببعض الطريق قلت: الصلاة. قال الصلاة إتمامك.

112 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام أنه جمع /115/ بين المغرب والعشاء بجمع وأنه قال: لايصلي الإمام المغرب والعشاء إلا بجمع.

دل على وجوب الجمع بين الصلاتين بجمع.

113 خبر: وفي حديث جابر أن النبي صلى الله عليه وآله وسلم اضطجع بها حتى صلى الفجر ـ يعني مزدلفة ـ فلما صلى الفجر ركب ناقته حتى أتى المشعر الحرام واستقبل القبلة فدعا وكبر وهلل فلم يزل واقفاً حتى أسفر ثم رفع قبل طلوع الشمس.

114 خبر: وعن النبي صلى الله عليه وآله وسلم أنه دفع إلى منى حين أسفر.

115 خبر: وفي حديث جابر وغيره أن النبي صلى الله عليه وأهله أسرع في وادي محسر.

116 خبر: وفي حديث جابر وغيره أن النبي صلى الله عليه وآله وسلم أتى جمرة العقبة فرماها بسبع حصيات يهلل ويكبر وأنه قطع التلبية مع أول حصاة يرميها.

117 خبر: وفي حديث جابر أن النبي صلى الله عليه وآله وسلم انصرف إلى النحر فنحر ولاخلاف في ذلك.

118 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قرن وساق مائة بدنة وأنه أشرك فيها علياً عليه السلام.

119 خبر: وعن جعفر، عن أبيه، عن جابر أن النبي صلى الله عليه وآله وسلم نحر بيده ثلاثاً وستين بدنة ونحر علي عليه السلام سبعاً وثلاثين بدنة وأنه صلى الله عليه وآله وسلم أمره أن يقطع من كل واحدة منها قطعة فجمعت وطبخت فأكل من اللحم وحسا من المرق. وفي الحديث: أن تصدق بالباقي منها.

دل على أنه يأكل من الهدي وأبو حنيفة يوافقنا، وقال الشافعي: لايأكل من الهدي ويأكل من الأضحية والتطوع ويدفع قوله بقول الله تعالى: ﴿والبدن جعلناها لكم من شعائر الله﴾ إلى قوله: ﴿فإذا وجبت جنوبها فكلوا منها﴾.

120 خبر: وعن علي عليه السلام أنه قرن وطاف طوافين وسعى سعيين وقال: هكذا رأيت رسول الله صلى الله عليه وآله وسلم فعل.

121 خبر: وعن البراء بن عازب قال: كنت مع علي حين أمره رسول الله صلى الله عليه وآله وسلم على اليمن فلما قدم على رسول الله صلى الله عليه وآله وسلم أقبلت إليه فقال لي رسول الله صلى الله عليه وآله وسلم: كيف صنعت؟ قلت: أهللت بإهلال رسول الله صلى الله عليه وآله وسلم. قال: فإني سقت الهدي وقرنت. وفي كتاب تعليق شرح التجريد قال: المخاطب هو علي عليه السلام وهو الذي قال له النبي صلى الله عليه وآله وسلم: ماصنعت.

122 خبررر: وعن عثمان أنه سمع رجلا يلبي بالحج والعمرة، فقال: (( من هذا ؟ )) فقالوا: علي. فأتاه عثمان فقال: ألم تعلم أني نهيت عن هذا. قال: بلى، ولكن لا أدع فعل رسول الله صلى الله عليه وآله وسلم بقولك.

123 خبر: وعن عمر قال: سمعت رسول الله صلى الله عليه وآله وسلم وهو بالعقيق يقول: أتاني آت من ربي فقال: صل في هذا الوادي المبارك وقل عمرة وحجة.

124 خبر: وعن ابن عباس عن أبي طلحة أن النبي صلى الله عليه وآله وسلم قرن بين الحج والعمرة.

125 خبر: وعن أنس قال: سمعت رسول الله صلى الله عليه وآله وسلم يلبي بالحج والعمرة جميعاً فيقول: لبيك عمرة وحجة لبيك عمرة وحجاً.

126 خبر: وعن جابر وعمران بن حصين مثله.

دلت هذه الأخبار على أن النبي صلى الله عليه وآله وسلم ساق الهدي وهو قارن فأما مارواه الشافعي عن عائشة أنه لم يكن قارناً فذلك محمول على أنه من سمع منه التلبية بالحج رواه /116/ ومن سمع منه التلبية بالحج والعمرة رواه، ويمكن أن يكون ذلك في أوقات مختلفة وأيضاً فقد روي عن عائشة أنه كان حاجاً حجة مفردة وروي عنها أنه كان متمتعاً فسقطت الأخبار عنها لتعارضها وسلمت أخبارنا ولاخلاف في أن جزاء الصيد لايجوز الأكل منه وكذلك كفارات الأذا.

127 خبر: وعن النبي صلى الله عليه وآله وسلم أنه دعا للمحلقين ثم دعا بعد للمقصرين.

دل على أن الحلاق أفضل من التقصير، والذي يدل على أن الذبح قبل الحلاق والتقصير قول الله تعالى: ﴿ولاتحلقوا رؤوسكم حتى يبلغ الهدي محله﴾، وقوله تعالى: ﴿وأطعموا البائس الفقير ثم ليقضوا تفثهم وليوفوا نذورهم وليطوفوا﴾ والنفث هو الحلق أو التقصير.

128 خبر: وعن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم: (( إذا رميتم وحلقتم فقد حل لكم الطيب والثياب وكل شيء إلا النساء )).

129 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام مثله.

ولاخلاف في وجوب طواف الزيارة وأنه لايجبر بغيره لقول الله تعالى: ﴿ثم ليقضوا تفثهم وليوفوا نذورهم وليطوفوا بالبيت العتيق﴾ ولاخلاف في أنه طواف النساء وإنما سمي طواف النساء لأن به تحل النساء اللاتي حرمن بالإحرام. ولاخلاف في أنه لارمل فيه إذ لاسعي بعده.

130 خبر: وعن ابن عباس قال: لم يرخص رسول الله صلى الله عليه وآله وسلم لأحد أن يبيت ليالي منى بمكة إلا للعباس من أجل السقاية.

131 خبر: وعن القاسم عليه السلام يرفعه إلى أمير المؤمنين عليه السلام أنه كان ينهى عن المبيت وراء الحجرة إلى مكة.

132 خبر: وعن ابن عباس قال: لايبيتن أحدكم وراء العقبة ليلا أيام التشريق.

133 خبر: وعن عمر أنه كان ينهى أن يبيت أحد من وراء العقبة وكان يأمرهم أن يرحلوا إلى منى.

دلت هذه الأخبار على وجوب المبيت أيام التشريق بمنى وعلى أنه نسك وأن من بات بمكة أو وقف فيها أكثر ليله أو أكثر نهاره أيام منى أن عليه دماً. ذكره الهادي إلى الحق عليه السلام وذهب أبو حنيفة إلى أن تاركه مسيء ولاشيء عليه، وقال الشافعي: من مات ثلاث ليال لزمه دم.

134 خبر: وعن أبي الزبير، قال: سمعت جابراً يقول: رأيت رسول الله صلى الله عليه وآله وسلم يرمي على راحلته يوم النحر ضحى فأما بعد ذلك فعند زوال الشمس.

135 خبر: وعن عمرو بن الأحوص عن أمه قالت: رأيت رسول الله صلى الله عليه وآله وسلم يرمي الجمرة من بطن الوادي وهو راكب يكبر مع كل حصاة.

136 خبر: وعن عائشة أن رسول الله صلى الله عليه وآله وسلم مكث بمنى ليالي أيام التشريق يرمي الجمار إذا زالت الشمس كل جمرة بسبع حصيات يكبر مع كل حصاة ويقف عند الأولى والثانية فيطيل القيام ويتضرع ويرمي بالثالثة ولايقف عندها.

137 خبر: وعن عمرو بن شعيب، عن أبيه، عن جده، قال: وقف رسول الله صلى الله عليه وآله وسلم عند الجمرة الثانية أكثر مما وقف عن الجمرة الأولى ثم أتى جمرة العقبة فرماها ولم يقف عندها.

138 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام قال: أيام الرمي يوم النحر وهو يوم العاشر /117/ ترمى فيه جمرة العقبة عند طلوع الشمس بسبع حصيات يكبر مع كل حصاة ولايرمي من الجمار يومؤذ غيرها وثلاثة أيام بعد يوم النحر يوم الحادي عشر والثاني عشر والثالث عشر يرمي فيهن الجمار الثلاث بعد الزوال كل جمرة بسبع حصيات يكبر مع كل حصاة ويقف عند الجمرتين ولايقف عند جمرة العقبة.

139 خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم قال: (( لاترموا جمرة العقبة حتى تطلع الشمس )). وقد روي عن ابن عباس عنه صلى الله عليه وآله وسلم: (( لاترموا حتى تصبحوا )). وعن عطاء قال: قال رسول الله صلى الله عليه وآله وسلم: (( من حج......... آخر عهده بالبيت )).

140 خبر: وعن عطاء أيضاً قال: قال رسول الله صلى الله عليه وآله وسلم: (( لايصدرن أحدكم حتى يكون آخر عهده بالبيت )).

141 خبر: وعن ابن عباس قال: كان الناس ينصرفون على كل وجه فقال النبي صلى الله عليه وآله وسلم: (( لاينفر أحد حتى يكون آخر عهده بالبيت )).

دلت هذه الأخبار على وجوب طواف الوداع.

142 خبر: وعن أبيي الزبير عن جابر قال: لما بلغنا وادي محسر قال النبي صلى الله عليه وآله وسلم: (( خذوا حصا الجمار من وادي محسر )) وهذا الموضع هو من المزدلفة.

143 خبر: وعن أبي جعفر عليه السلام قال: حصا الجمار قدر أنملة وكان يستحب أن يؤخذ من مزدلفة.

144 خبر: وعن أبي خالد، قال: رأيت عبدالله بن الحسن عليه السلام يأخذ الحصا من منى.

دل على أن أخذها من مزدلفة مستحب وأن أخذها من منى جائز.

145 خبر: وعن النبي صلى الله عليه وآله وسلم أنه رمى بالحصا مفرقة. وقال: (( خذوا عني مناسككم )).

146 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( لاترموا حتى تطلع الشمس )).

147 خبر: وعن ابن عباس أنه قال: إن النبي صلى الله عليه وآله وسلم بعثه في..... وقال: (( لاترموا حتى تصبحوا )).

148 خبر: وعن عبدالله مولى أسماء بنت أبي بكر أنها قالت ليلة جمع: هل غاب القمر؟ قلت: لا. ثم قالت: تمت ساعة. ثم قالت: يابني هل غاب القمر؟ قلت: نعم، فارتحلت وارتحلنا ثم مضينا بها حتى رمت الجمرة ثم رجعت فصلت الصبح في منزلها فقلت لها: لقد غلبنا. قالت: كلا يابني إن النبي صلى الله عليه وآله وسلم أذن للظعن.

149 خبر: وعن عروة أن يوم أم سلمة دار إلى يوم النحر فأمرها النبي صلى الله عليه وآله وسلم أن تفيض ليلة جمع فرمت جمرة العقبة وصلت الفجر.

150 خبر: وعن ابن عمر أن النبي صلى الله عليه وآله وسلم رخص في مثل ذلك.

151 خبر: وعن النبي صلى الله عليه وآله وسلم أنه أمر....... أن يمشي إلى مكة بالركوب وأن يهدي لترك المشي.

152 خبر: وعن النبي صلى الله عليه وآله وسلم قال: لو استقبلت من أمري ما استدبرت ماسقت الهدي.

المراد بالخبر عندنا أنه قال ذلك ترخيصاً للمتمتعين الذين كانوا معه ولم يجدوا هدياً فأمرهم أن يحلوا من إحرامهم ويتمتعوا بالعمرة إلى الحج واستقام هو على إحرامه فرأى تأسفهم كما لم يحرموا معه فقال ماقال ترخيصاً لهم في ذلك، وذهب الناصر عليه السلام والإمامية وأصحاب الحديث أن المراد به البيان أن التمتع أفضل من الحج، وذهب أبو حنيفة وأصحابه إلى أن القرآن أفضل ودليلهم أن النبي صلى الله عليه وآله وسلم قرن فدل على أنه أفضل وعندنا وعند الشافعي أن الإفراد أفضل الحج، وروي عن الشافعي أيضاً خلاف ذلك، والدليل على أن الإفراد أفضل من التمتع أن سفر التمتع يكون للعمرة وأن سفر المفرد يكون للحج وأيضاً فإن المتمتع يرفه على نفسه ويحل له بعد إحلاله مايحرم على المفرد من الثياب والطيب والنساء، وأما القران فإن فيه دماً والدم لايكون إلا جبراً /118/ لبعض فاشية التمتع وثبت أن الإفراد أفضل الحج لأنه لانقص فيه.

فإن قيل: فإذا كان دم القران جبراً لنقص فلم جاز أكله؟ قلنا: جاز ذلك بنص الآية بقول الله تعالى: ﴿فإذا وجبت جنوبها فكلوا منها..﴾ الآية، وأباح الله لنا ذلك وكذلك أيضاً فعل رسول الله صلى الله عليه وآله وسلم فدل على أن بعض الهدي يباح الأكل منه للمهدي وبعضه محرم كجزاء الصيد والكفارات، وأما احتجاج أبي حنيفة بأن رسول الله صلى الله عليه وآله وسلم قرن فذلك بيان منه للجائز كما أنه رمى وطاف راكباً ولاخلاف أن الرمي والطواف من القران أفضل.

153 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الحجر من البيت )).

دل على أن من دخله في طوافه يكون قد قطع طوافه. قال يحيى عليه السلام: إن دخل الحجر في طوافه جاهلا أو ناسياً فلا شيء عليه وإن دخله متعمداً فعليه دم.

154 خبر: وعن ابن عباس أن النبي صلى الله عليه وآله وسلم سئل عمن حلق قبل أن يذبح ونحو ذلك فجعل يقول: (( لاحرج )).

155 خبر: وعن زيد بن علي، عن أبيه عليهما السلام، عن عبدالله بن أبي رافع، عن علي عليه السلام قال: أتى رسول الله صلى الله عليه وآله وسلم رجل فقال: يارسول الله إني أفضت قبل أن أحلق. قال: (( احلق ولاحرج )) قال: وجاءه رجل فقال: يارسول الله إني ذبحت قبل أن أرمي. قال: (( ارم ولا حرج )) والحرج: الضيق.

156 خبر: وعن عبدالله بن أبي رافع، عن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم سأله رجل في حجته فقال: إني رميت وأفضت ونسيت ولم أحلق قال: (( احلق ولا حرج )) ثم جاء رجل آخر فقال: إني رميت وحلقت ونسيت أن أنحر. قال: (( انحر ولاحرج )).

157 خبر: وعن أبي سعيد الخدري، عن النبي صلى الله عليه وآله وسلم مثل ذلك. وزاد قال صلى الله عليه وآله وسلم: (( عباد الله وضع الله الحرج والضيق فتعلموا مناسككم )).

دلت هذه الأخبار على أن الناسي والجاهل في مثل هذه الأشياء لادم عليهما، وذهب قوم إلى أن الدم يلزمهما واستدلوا بماروي عن ابن عباس أنه قال: من قدم من حجه شيئاً أو أخر فليهرق دماً. ولاحجة لهم بهذا لأنه لم يذكر الناس والجاهل فيحتمل أن يكون عنى به المتعمد وأيضاً فقد روى عن رسول الله صلى الله عليه وآله وسلم ماتقدم ولاخلاف بيننا وبين أبي حنيفة فيمن قدم الحلق على الذبح في التطوع أنه لايلزمه دم وكذلك الواجب.

158 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( الطواف بالبيت صلاة إلا أن الله عز وجل أباح لكم أن تتكلموا فيه )).

159 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال لعائشة وهي حائض: (( افعلي مايفعله الحاج غير أن لاتطوفي بالبيت )).

دل هذان الخبران على أن المحدث والجنب والحائض لايطوفون بالبيت حتى يتوضأ المحدث ويغتس لالجنب والحائض ويتوضيان بعد أن تطهر الحائض. قال الهادي إلى الحق عليه السلام: ولو أن جنباً طاف ناسياً أو امرأة حائضاً فعليهما إعادته إن كانا بمكة وإن كانا قد لحقا بأهليهما فعلى كل واحد منهما يديه ومتى عادا قضى ذلك الطواف ولو أنه نسي طواف النساء فعليه الرجوع من حيث كان ويكون حاله حال /119/ المحصر فإن جامع قبل أن يعود....... فعليه بدنة ولايجزي الطواف إلا بالطهور..... بقول: ولايجزي الطواف إلا بالطهور. أن طوافه يكون ناقصاً نقصاً لابد معه من الإعادة إن أمكنت الإعادة أو الجبر بالدم.

160 خبر: وعن ابن عباس أنه قال: الطواف بالبيت صلاة فأولوا الكلام فيه. وقال القاسم عليه السلام: وأكره الكلام في الطواف فإن تكلم لم يفسد.

161 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: (( إن الله كتب عليكم السعي فاسعوا )).

162 خبر: وعن النبي صلى الله عليه وآله وسلم أنه سعى بين الصفا والمروة.

دل هذان الخبران على أن السعي واجب وهو عندنا من الفروض التي تجبر بالدم إذا فاتت، وهو مروي عن زيد بن علي عليه السلام والحسن وعطاء وبه قال أبو حنيفة وقال الشافعي: هو شرط في الحج مثل طواف الزيارة وقد فرق الله بينهما وأمر بالطواف أمراً مشدداً فقال تعالى: ﴿ثم ليقضوا تفثهم وليوفوا نذورهم وليطوفوا بالبيت العتيق﴾ ثم قال في السعي: ﴿إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلاجناح عليه أن يطوف بهما﴾. وقال رسول الله صلى الله عليه وآله وسلم: (( الحج عرفة فمن أدركها أدرك الحج )). فصح ماقلنا وأشبه سائر الفروض كالمبيت بمزدلفة والوقوف عند المشعر الحرام والرمي والمبيت بمنى ليالي أيام التشريق وطواف القدوم وطواف الوداع فهذه فروض تجبر بالدم إذا فات بعضها ولايفوت الحج بفواتها كما يفوت بفوات الأركان الثلاثة التي هي: الإحرام، والوقوف بعرفة، وطواف الزيارة. وحكي عن قوم أنهم قالوا: ليس السعي بواجب وقد دللنا على وجوبه بفعل النبي صلى الله عليه وآله وسلم وقوله.

163 خبر: وعن جبير بن مطعم، عن النبي صلى الله عليه وآله وسلم أنه قال: (( يابني عبد مناف لاتمنعوا أحداً طاف بهذا البيت وصلى أي ساعة من ليل أو نهار )).

164 خبر: وعن أبي سعيد الخدري أنه رأى الحسن والحسين عليهما السلام قدما مكة فطافا بالبيت بعد العصر وصليا.

165 خبر: وعن ابن عباس وابن عمر مثله.

166 خبر: وعن ابن عمر وابن الزبير أنهما طافا بعد الفجر وصليا.

دلت هذه الأخبار على جواز الطواف في كل وقت إلا في الأوقات الثلاثة التي نهى النبي صلى الله عليه وآله وسلم عن صلاة التطوع فيها إذ لابد من صلاة عقيب الطواف عند المقام.


من باب مايجب على المحرم توقيه

167 خبر: وعن ابن عباس أنه قال: لارفث الجماع ولافسوق المعاصي ولا جدال في الحج لاتمار صاحبك حتى تغضبه.

168 خبر: وعن محمد بن الحنفية وإبراهيم والحسن والشعبي أن المحرم إذا لبس قميصاً ناسياً أو جاهلا أنه يشقه ويخرج منه ولاشيء عليه وهو قلنا، وقول الشافعي وأبو حنيفة يخالفنا في ذلك. والوجه فيه ماروي أن النبي صلى الله عليه وآله وسلم لبس ثوباً مخيطاً فشقه وخرج منه ولم يرو أنه فدى.

169 خبر: وعن النبي صلى الله عليه وآله وسلم أنه رأى أعرابياً محرماً عليه جبة فأمره بنزعها ولم يأمره بالفدية.

170 خبر: وعن ابن عمر وسعيد بن جبير أن من قص ظفراً أو حلق شعرة أو شعرتين أو نسي /120/ رمي حصاة أو حصاتين أنه يتصدق بشيء من الطعام.

171 خبر: وعن جعفر بن محمد عليه السلام مثله.

172 خبر: وعن أبان بن عثمان بن عفان قال: سمعت أبي يقول: قال رسول الله صلى الله عليه وآله وسلم: (( لايُنكِح المحرم ولايَنكح ولايخطب )).

173 خبر: وعن جعفر بن محمد، عن أبيه: أن علياً عليه السلام وعمر قالا: لاينكح المحرم ولاينكح فإن نكح فنكاحه باطل.

174 خبر: وعن ابن عمر قال: لايتزوج المحرم ولايزوج.

ولم يرو الخلاف في هذه الخبار إلا عن أبي يوسف فإنه قال: لابأس به هو ومن قال بقوله، واستدلوا بماروي عن ابن عباس أنه قال: تزوج رسول الله صلى الله عليه وآله وسلم بميمونة وهو محرم وقد وردت أخبار تعارض هذا الخبر منها ماروي:

175 خبر: عن ميمونة بنت الحارث قالت: تزوجني رسول الله صلى الله عليه وآله وسلم بسرف ونحن حلالان بعد أن رجع من مكة.

176 خبر: وعن سليمان بن يسار أن النبي صلى الله عليه وآله وسلم بعث أبا رافع مولاه ورجلا من الأنصار فزوجاه ميمونة بنت الحارث وهي بالمدينة قبل أن يحرم.

177 خبر: وعن أبي رافع قال: إن رسول الله صلى الله عليه وآله وسلم كان حلالا وبنا بها حلالا فصح ماروينا مع أن ميمونة من أعرف الناس بذلك وكذلك أبو رافع لأنه الرسول في أمر النكاح.

178 خبر: وعن الصعب بن خثامة قال: مر بي رسول الله صلى الله عليه وآله وسلم بالأبواء أو بودان فأهديت له لحم حمار وحش فرده علي فلما رأى في وجهي الكراهة قال: (( إنه ليس...... عليك ولكنا حرم )).

179 خبر: وعن سعيد بن جبير، عن ابن عباس قال: أهدى الصعب بن خثامة إلى رسول الله صلى الله عليه وآله وسلم من حمار وحش قال: (( لولا أنا محرمون لقبلنا منك )).

180 خبر: وعن عبدالله بن الحارث بن نوفل قال: إن أباه ولي طعام عثمان قال: فكأني أنظر إلى الحجل فوق الخفان فجاءه رجل فقال: إن علياً يكره هذا فأرسل إلى علي عليه السلام فجاءه وذراعاه ملطخان بالخمط فقال: إنك رجل كثير الخلاف علينا فقال علي عليه السلام: أذكر الله رجلا شهد على النبي صلى الله عليه وآله وسلم وقد أتى بعجز حمار وحش فقال: إنا محرمون فأطعموه أهل الحل. فقام عدة رجال فشهدوا ثم قال: أشهد رجلا شهد النبي صلى الله عليه وآله وسلم أتى بخمص بيضات من بيض النعام فقال: إنا محرمون فأطعموا أهل الحل.

دلت هذه الأخبار على تحريم أكل الصيد على المحرم سواء اصطاده أو اصطيد له أو لغيره أو صلاه محل أو محرم، وذهب أبو حنيفة إلى جواز أكل صيد المحل للمحرم إلا أن يكون المحرم اصطاده أو دل عليه أو أشار إليه وعند الشافعي إذا لم يصده ولايصاد له، واستدلوا بما روي عن أبي الزبير قال: قال رسول الله صلى الله عليه وآله وسلم: (( صيد البر حلال لكم وأنتم محرمون مالم تصطادوه أو تصد لكم )). وبما روي عن عبدالله بن أبي قتادة قال: كان أبو قتادة في نفر محرمين وأبو قتادة محل فرأى أصحابه حمار وحش فلم يره كلهم حتى أبصره فاختلس من بعضهم سوطاً /121/ فصرعه فأكلوا منه فلقوا رسول الله صلى الله عليه وآله وسلم فسألوه عنه فقال: هل أشار إليه أحدكم؟ قالوا: لا. قال: فكلوا. والخبر الأول محمول عندنا على أنه إذا صاده حلال في وقت إحرامهم فإنه يحل لهم إذا أحلوا فبين أنه لايدوم التحريم إذا ؛لوا وصاده حلال في وقت إحرامهم. والخبر الثاني محمول عندنا على أنه صلى الله عليه وآله وسلم أجاز لهم ذلك للضرورة فكان ذلك خاصاً لهم لكونهم مضطرين، وأما قوله: هل أشار أحدكم إليه؟ فيحتمل أن يكون أراد أن يبين لهم مايلزمهم من الجزاء بالإشارة أو الدلالة.

181 خبر: وعن عبدالله بن الحارث، عن أبيه، قال: خرجت مع علي وعثمان حتى إذا كنا بمكان كذا وكذا قربت المائدة وعليها يعاقيب وحجل فلما رأى علي ذلك قام وقام معه أناس فقيل لعثمان: ماقام هذا إلا كراهة لطعامك فأرسل إليه فقال: ماكرهت من هذا فوالله ما أشرنا ولا أمرنا ولاصدنا؟ فقال علي عليه السلام: ﴿أحل لكم صيد البحر﴾ إلى قوله: ﴿وحرم عليكم صيد البر مادمتم حرماً﴾.

182 خبر: وعن عبدالله بن دينار، عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم: (( لاجناح في قتل خمس من الدواب العقرب والفأرة والكلب العقور والغراب والحدا )).

183 خبر: وعن زيد بن أبي نعيم، عن أبي سعيد الخدري، عن رسول الله صلى الله عليه وآله وسلم قال: (( يقتل المحرم الحية والعقرب والسبع العادي والكلب العقور والفأرة )).

184 خبر: وعن عبدالله بن عمر قال: قال رسول الله صلى الله عليه وآله وسلم: (( خمس من الدواب لاجناح على من قتلهن وهو محرم الفأرة والعقرب والغراب والحدا والكلب العقور )).

دلت هذه الأخبار على جواز قتل هذه وماكان يشبهها قياساً عليها كالبرغوث والبق والأدبر وكل دابة خشي ضررها وقال الشافعي: يجوز قتل كل مالايؤكل لحمه من الدواب المتوحشة وقال أبو حنيفة: لايجوز قتلها حتى تعدو عليه. وفي الأخبار مايدفع قولهما.

185 خبر: وعن أبي سعيد الخدري أن النبي صلى الله عليه وآله وسلم سئل عما يقتل المحرم فقال: (( الحية والعقرب والفويسقة ويرمي الغراب ولايقتله والكلب العقور والحدا )).

186 خبر: وعن ابن عمر أنه كان يقول: في الجرادة قبضة من طعام.

187 خبر: وعن محمد بن علي عليهما السلام وعطاء ومجاهد وطاووس أنهم كانوا يقولون: في الجنادب والعظا والجراد والذر إن قتله عمداً أطعم شيئاً.

188 خبر: وعن ابن عباس قال: في الجرادة قبضة من الطعام.

189 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام قال: لاينزع المحرم ضرسه ولاظفره إلا أن يؤذياه.

190 خبر: وعن سالم، عن أبيه، أن النبي صلى الله عليه وآله وسلم سئل: مايلبس المحرم؟ فقال: (( لايلبس القميص ولا العمامة ولا البرنس ولا السراويل ولا الخفين )).

دل هذا الخبر على أن من اضطر إلى لبس شيء من هذه الأشياء فلبسه أنه يجب عليه الدم وذهب قوم إلى أنه إذا لبس شيئاً من هذه الأشياء أنه لافدية عليه واستدلوا بماروي عن ابن عباس انه سمع رسول الله صلى الله عليه وآله وسلم يقول وهو يخطب: (( من لم يجد إزاراً ووجد سراويل فليلبسه، ومن لم يجد نعلين ووجد خفين فليلبسهما )). وبما روي عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم: (( من لم /122/ يجد إزاراً فليلبس سراويل ومن لم يجد نعلين فليلبس خفين )). والخبران محمولان عندنا على جواز لبس ذلك للمعذور مع الفدية.

191 خبر: وعن النبي صلى الله عليه وآله وسلم: (( لاتنفر صيدها )) يعني مكة.

دل على أنه لايجوز إفزاع الصيد للمحرم فإن أفزعه تصدق بشيء من الطعام بقدر إفزاعه.

192 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال في مكة: (( هي حرام إلى يوم القيامة لاتعضد شجرها ولاتنفر صيدها ولاتحل... )) وفي بعض الأخبار: لايختلى خلاها. فقال العباس يارسول الله: إلا الأذخر فإنه لقبورنا وبيوتنا فقال النبي صلى الله عليه وآله وسلم: (( إلا الأذخر فقط )). قاس يحيى عليه السلام أخذ الشيء اليسير كمثل ماتعلفه راحلته والسواك الذي يأخذه من..... على الأذخر. وقال القاسم عليه السلام في مسائل النيروسي: يحتش المحرم لدابته إلا في الحرم.

193 خبر: وعن أبي بكر بن أبي شيبة بإسناده عن عطاء أنه سئل عن الصيد يؤخذ في الحل فيذبح في الحرم فقال: كان الحسين بن علي عليهما السلام وعائشة وابن عمر يكرهونه.

194 خبر: وعن الهادي إلى الحق عليه السلام أن رسول الله صلى الله عليه وآله وسلم احتجم وهو محرم بلحي جمل.

195 خبر: وعن طاووس عن ابن عباس أن النبي صلى الله عليه وآله وسلم احتجم وهو محرم. وعن جابر مثله. وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام قال: يحتجم المحرم إن شاء.

ولاخلاف في أن من حلق رأسه وهو محرم أن عليه الفدية لقول الله تعالى: ﴿فمن كان منكم مريضاً أو به أذى من رأسه ففدية..﴾ الآية، وإن المراد أو به أذى من رأسه يريد فحلقه ولاخلاف في أن من حلق لكثر رأسه أن عليه الفدية، وعندنا أن المحرم إذا حلق مايبين أثره أن عليه الفدية وإذا لم يتبين أثره أنه يجب عليه الصدقة بقدر ذلك إذ لاخلاف في أن الفدية لاتجب في شعرة أو شعرتين.

196 خبر: وعن يحيى بن الحصين، عن أم الحصين، قالت: حججنا مع رسول الله صلى الله عليه وآله وسلم حجة الوداع فرأيت أسامة وبلالا أحدهما أخذ عظام ناقة النبي صلى الله عليه وآله وسلم والآخر رافع ثوبه يستره من الحر حتى رمى جمرة العقبة.

دل هذا الخبر على جواز ظلال العماريات وشبهها إذا لم يمس شيء منها رأس المحرم، ولاخلاف في جواز ظلال المنازل قال القاسم عليه السلام: ويستحب له التكشف.

197 خبر: وعن النبي صلى الله عليه وآله وسلم في أهل عرفة أن الله يباهي بهم الملائكة يقول: عبادي أتوني شعثاً غبراً.

198 خبر: وعن ابن عمر إنما الحاج الأغبر الأوفر.

199 خبر: وعن علي عليه السلام قال: إحرام الرجل في رأسه وإحرام المرأة في وجهها.

200 خبر: وعن جعفر، عن أبيه، عن علي عليهم السلام أنه كان يكره أن تتلثم المرأة المحرم تلثماً ولا أن تسدله على وجهها. وعن زيد بن علي عليه السلام وعطاء: أنها لاتلبس الحلي.

201 خبر: وعن ابن عباس قال: ليس على النساء رمل بالبيت ولابين الصفا والمروة.

202 خبر: وعن جابر قال: إذا شم المحرم /123/ ريحاناً أو مس طيباً أهراق لذلك دماً.

203 خبر: وعن ابن عمر أنه كان يكرره شم الريحان للمحرم.

204 خبر: وعن جابر قال: سألت محمد بن علي عليهما السلام وعامراً وعطاء وطاووس ومجاهداً وسالماً والقاسم وعبدالرحمن بن الأسود فلم يروا في السواك بأساً للمحرم.

205 خبر: وعن ابن عمر قال: رأيت عثمان وزيداً وابن الزبير يغطون وجوههم وهم محرمون إلى قصاص الشعر.

206 خبر: وعن طاووس، عن أبيه، أنه كان إذا نام غطى وجهه إلى أطراف الشعر.

وافقنا الشافعي وقال أبو حنيفة: إحرام الررجل في وجهه ورأسه، والحجة عليه ماتقدم.

207 خبر: وعن النبي صلى الله عليه وآله وسلم أنه أمر أن لايغطى رأس من وقصته ناقته وهو محرم.

208 خبر: وعن عطاء أنه سئل عن المحرم يصدع رأسه قال: يعصب رأسه إن شاء.

209 خبر: وعن صفوان بن يعلى بن منبه، أن رجلا أتى النبي صلى الله عليه وآله وسلم بالجعرانة وعليه جبة وهو مصر اللحية والرأس فقال: يارسول الله إني قد أحرمت وأنا كما ترى. قال: أنزع عنك الجبة وغسل عنك الصفرة وما كنت صانعاً في حجك فاصنعه في عمرتك وفي بعض الأخبار: اغسل عنك أبر الحلوق والصفرة.

دل هذا الخبر على أنه لايجوز للمحرم أن يتطيب للإحرام قبله وهو قول مالك ومحمد وضهب أبو حنيفة إلى أنه جائز واستدلوا بما روي عن عائشة أنها قالت طيبت رسول الله صلى الله عليه وآله وسلم بالعالية وروي طيبته لإحرامه، والخبر عندنا محمول على أنها طيبته قبل إحرامه ثم غسل الطيب لإحرامه يؤيد ذلك ماروي.

210 خبر: عن إبراهيم بن المنتصر، عن أبيه، قال: سألت ابن عمر عن الطيب عند الإحرام. فقال: ما أحب أن أصبح محرماً تنضح مني ريح المسك فأرسل ابن عمر بعض..... إلى عائشة تسمع ماقالت فقال: قالت عائشة أنا طيبت رسول الله صلى الله عليه وآله وسلم ثم طاف بنسائه فأصبح محرماً.

دل هذا الخبر على أنه اغتسل بعد ذلك لأنه لايجوز أن يطوف بنسائه ويصبح محرماً من غير أن يغتسل ويحتمل أيضاً أن يكون طيبته وهو لايعلم فإن قالوا: النهي عن الصفررة للمحرم وغيره لا لأجل الإحرام. قلنا: فقد ورد مايدل على أن الصفرة غير محرمة على الحلال وفي ذلك أنه روي.

211 خبر: عن زيد بن أسلم أن ابن عمر كان يصبغ لحيته بالصفر حتى تمتلي ثيابه من الصفرة فقيل له: لم تصنع بالصفرة؟ فقال: إني رأيت رسول الله صلى الله عليه وآله وسلم يصنع بها.

212 خبر: وعن ابن عباس قال: لابأس بالخاتم للمحرم.

213 خبر: وعن عطاء ومجاهد وسالم بن عبدالله مثله. قال القاسم عليه السلام: وليس الخاتم من الحلي.

214 خبر: وعن ابن عباس وابن عمر وجابر وعطاء وإبراهيم: لابأس للمحرم بغسل ثيابه ولاخلاف فيه.

215 خبر: وعن أبي جعفر وعطاء: لابأس بالهيبان للمحرم. وعن عائشة وطاووس وسالم والقاسم وسعيد بن جبير مثله.


من باب مايجب على المحرم من الكفارات

216 خبر: وعن كعب بن عجرة أن النبي صلى الله عليه وآله وسلم قال له حين آذاه رأسه: (( اذبح شاة نسكاً أو صم ثلاثة أيام أو أطعم ستة مساكين بين كل /124/ مسكينين صاع من بر )).

217 خبر: وعن زيد بن علي عليه السلام، عن أبيه، عن جده، عن علي عليهم السلام فيمن أصابه أذى من رأسه فحلقه يصوم ثلاثة أيام وإن شاء أطعم ستة مساكين لكل مسكين نصف صاع من بر وإن شاء نسك شاة ولاخلاف في هذا.

218 خبر: وعن أبي خالد، عن زيد بن علي، عن آبائه، عن علي عليهم السلام قال: إذا وقع الرجل على امرأته وهما محرمان يفترقان حتى يقضيا مناسكهما وعليهما الحج من قابل ولاينتهيان إلى ذلك المكان الذي أصابا فيه الحدث إلا وهما محرمان فإذا انتهيا إليه تفرقا حتى يقضيا مناسكهما وينحرا عن كل واحد منهما هدياً وفي كتاب أبي خالد ينحر كل واحد منهما هدياً.

219 خبر: وعن علي عليه السلام قال:.... كل واحد منهما بدنة فإذا حجا من قابل تفرقا من المكان الذي أصابها فيه.

220 خبر: وعن مجاهد أنه سئل عن المحرم يقع على امرأته فقال: كان ذلك على عهد عمر فقال: يقضيان حجهما والله أعلم بحجهما ثم يرجعان حلالين كل واحد منهما لصاحبه فإذا كان من قابل حجا وأهديا تفرقا من المكان الذي أصابها فيه.

221 خبر: وعن ابن عباس أنه قال: الله أعلم بحجكما أمضيا لوجهكما وعليكما الحج من قابل فإذا انتهيت إلى المكان الذي واقعتها فيه فتفرقا فيه ثم لاتجتمعا حتى تقضيا حجكما.

222 خبر: وعن ابن عباس وابن عمر في محرم وقع على امرأته أنه قد أبطل حجه ويخرج مع الناس فيصنع مايصنعون.

ولاخلاف في بطلان حجه قبل الوقوف وعندنا وعند الشافعي أن حجه يبطل إذا فعل ذلك قبل رمي جمرة العقبة. وذهب أبو حنيفة إلى أنه لايبطل بعد الوقوف وعليه بدنة، واستدل بقول رسول الله صلى الله عليه وآله وسلم: (( الحج عرفة فمن أدرك عرفة فقد أدرك الحج )) ويقول ابن عباس: الله أعلم بحجهما فنقول إن قول رسول الله صلى الله عليه وآله وسلم: الحج عرفة. المراد به يبين آخر وقت يبتدي فيه الحج وليس المراد به أن من أدرك عرفة فقد تم حجه وقد قال صلى الله عليه وآله وسلم: من أدرك من العصر قبل غروب الشمس فقد أدركها. المراد به: إذا أدرك ركعة وأتم باقي الركعات ولاخلاف في ذلك فكذلك قوله: فمن أدرك عرفة فقد أدركها. وأما قول ابن عباس : الله أعلم بحجهما فهذا لايوجب له حجة ويحتمل أن يكون أراد الله أعلم بثوابه وقد قال تعالى: فمن فرض فيهن الحج فلا رفث ولافسوق ولا جدال في الحج. والأخبار الواردة من الصحابة تتعين في المحرم فوجب أن يكون ذلك حكمه مادام محرماً.

223 خبرر: وعن عطاء والحسن أنه إذا استكرهها فعليه أن يحج بها من قابل من ماله وهو قول عامة الفقهاء ويهدي عنها وإن طاوعته كان ذلك من خاصة مالها وهو قول الشافعي وذهب أصحاب الشافعي أنه لايلزمه لها شيء ولو أكرهها ويكون في خاصة مالها ولاحجة لهم في ذلك وقال الشافعي يلزمها بدنة واحدة وقول أبي حنيفة مثل قولنا وما روي عن أمير المؤمنين عليه السلام.

224 خبر: وعن علي عليه السلام أن الافتراق أن لايركب معها في محمل ولايخلو بها في بيت ولاناس أن يكون بغيرها.... بتغيره وتغيره بتغيرها.

225 خبر: وعن ابن عباس وعمر وابن المسيب وعطاء والحكم وحماد ومثله وهو /125/ أحد قولي الشافعي، وذهب قوم إلى أنه لايجب الافتراق، ولاحجة لهم في ذلك.

226 خبر: وعن علي عليه السلام، قال: إذا قبل المحرم امرأته فعليه دم.

227 خبر: وعن ابن المسيب، وابن سيرين، والشعبي، وعبدالرحمن بن الأسود، مثله.

قال الإمام الهادي إلى الحق عليه السلام:فإن أمذي فعليه بقرة، وإن أمنى فعليه بدنه، وإن لم يكن من ذلك شيء فعليه شاه، وكذلك أن لمس لشهوة فإن فعل ذلك لغير شهوة فلا شيء عليه ولا خلاف في أن المحرم إذا قبل فعليه دم، قال الهادي الحق عليه السلام: ولو أن محرما تعمد قتل الصيد ناسيا لإحرامه أو ذاكرا له فعليه الجزاء وهو دم يريقه أو طعام أو صيام، وروي عن القاسم عليه السلام، قال : لا حجا في الخطأ وحكي أنه يذهب صاحب الطاهر وحكى مثله عن أبي ذر وهو أحد مولى س وحجة الهادي الى الحق عليهما السلام، قول الله تعالى : ﴿ومن قتل منكم متعمدا فجزاءه مثلما قتل من النعم﴾ فقد صار متعمدا لقتل الصيد، سواء كان ذاكرا لإحرامه أو ناسيا، كمن أكل في رمضان ناسيا لوجوب الصيام، واختلف الفقهاء في أمور وعندنا وعند عامة الفقهاء أنه يجب فيه الجزاء كما يجب في الإمتناء، وذهبت الإمامية راودالي أنه لا يجب فالعود، واحتجوا بقوله تعالى : ﴿ومن عاد فينتقم الله منه﴾ والمراد بالإنتقام هاهنا أنه تغليظ من الله وتشديد في قتل الصيد، وزيادة للعايد مع الجزاء، وإلا به الأولى عامة للمبتدئ والعيائد، وهي قوله: ﴿ ومن قتل منكم متعمدا فجزاء مثل ما قتل من النعم﴾

228 خبر: وعن جابر أن النبي صلي الله عليه وآله وسلم سئل عن الضبع، فقال رمى من الصيد وجعل فيها كبشا إذا أصابها المحرم، دل هذا الخبر علي أنه لا تعتبر القيمة في الجزاء، وإن لم يكن الضبع مثل الكبش في الحلقة وفي كل الوجوه، لأنها أشبه به من البعير والثور.

قال قدس الله روحه : إن الصيد يقسم ثلاثة أقسام، إما أن يكون له مثل قد حكم به التلف فيرجع الي حكمهم، أو يكون له مثل ولا يحفظ عن التلف فيه شيء، فترجع في طلب المماثلة فيه الي حكم ذوي عدل في الزمان، أو يكون مما لا مثل له ورجع في التقديم الي حكم ذوي عدل.

229 خبر: وعن زيد بن علي علي عليه السلام، عن أبيه،عن جده، عن علي عليه الله، أنه قال: في النعامة بدنه.

230 خبر: وعن عطا، أن عمر، وعثمن، وزيد، بن ثابت، وابن عباس، قالوا: في النعامة بدنه.

231 خبر: وعن زيد بن علي عليه السلام، أن عليا عليه السلام، قال: في الظبي شاة.

23200000000000000000000000 خبر: وعن عمر، وعبدالرحمن بن عوف، أنهما حكما في الظبي بشاة.

234 خبر: وعن عبد الرحمن، وسعد، مثله,

235 خبر: وعن علي عليه السلام، وابن عباس، وعمر، أنهم قضوا في الضبع بكبش.

236 خبر: وعن عمر، وعبدالله، أنهما قضاءء في اليربوع بحفرة.

237 خبر: وعن عمر أنه قضي في الضا جدي، وعن عمر، وابن عباس، وعثمان، أنهم حكموا في الحمام بشاة.

238 خبر: وعن ابن عمر مثله.

دل على وجوب القيمة فيما يقتل من صيد مكةفإن، فإن قتله بحزم لزم، عليه الجزاء والقيمة، وعلى هذا لو أن قارنا، ومفردا، وحلالا، إشتركوا في قتل الصيد في الحرم فإنه يلزم القارن جزاءان والقيمة،وعلى المفرد الجزاء والقيمة، وعلي الحلال القيمة، وبو ح و ش وما كل يوافقنا في أنه لا بد من الضمان في صيد الحرم سواء قبله حلال أو محرم، قال داود: لا شيء على الحلال واختلفوا في الضمان فذهب ش ومالك الى أنه مثل الجزاء، وهو أحد الرواوايتين عن الحج، وقال في قوله الثاني مثل قولنا، والوجه فيه أنه حق أستهلك يعني حق، فوجب على من أتلفه الضمان، فأشبه سائر المتلفات في أن عليه قيمة ما أتلف، واختلفوا في الذين اشتركوا في قتل الصيد، فذهب ش الي أن عليهم جزاء واحدا، فرووا ذلك عن عطا، وقول أبي ح مثل قولنا وكذلك مالك، وهو مروي عن الشعبي والحسن، والوجه فيه قول الله تعالى: ﴿ لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاؤه مثل ما قتل من النعم ﴾ فاقتضي العموم إيجاب الجزاء على كل واحد على الإنفراد لأن من توجب العموم فاختلفوا فيما يلزم الفارق من الجزاء فقول أبي حنيفة مثل قولنا، وقال مالك، والشافعي عليه جزاء واحد، وجه قولنا أنه هتك حرمة احرامين،إحرامه لعمرته،وإحرامه بحجة،فوجب عليه جزاءان للإحرامين.

246خبر: وعن ابن عباس أن مروان ابن الحكم سأله،فقال: الصيد يصيده المحرم لا يجد له بدامن النعم، فقال ابن عباس ثمنه يهديه الى مكة.

247 خبر: وعن ابن عباس،وابن عمر،قالا: في محرم قتل قطاه ثلثا مد وثلثا مد في يد مسكين خير من قطاه.

248 خبر: وعن ابن عباس أنه قال:إذا جامع الحاج بعد الرمي وقبل طواف الزيارة لم يبطل حجه،وهوقول القاسم، ويحى عليهما السلام،وبه قال عامة الفقهاء، وقال زيد، ومحمد إبنا علي عليهما السلام، وابن عمر مثله.

قال الهادي الى الحق عليه السلام: يجب عليه دم، وكذلك المتمتع إذا جامع بعد الطواف والسعي وقبل التقصير، أو الحلق، قال القاسم عليه السلام: في المتمتع إن لم يرق دما فأرجو أن لا تكون عليه بأس، وجه قولنا أنه فد زال عنه حكم الإحرام وبقي المنع من الإجماع غير له النسك، فلذلك أنه يلزمه الدم، كما أنه لو ترك نسكا غير أحد الأركان الثلاثة لا يبطل حجه فإن قيل127 فقد قال الله تعالى: ﴿لارفث ولا فسوق ورجدال في الحج﴾ والرفث هو الجماع، لقولالله تعالى: ﴿أحل لكم لية الصيام الرفث الى نسائكم﴾ وقد بقي شيء من الحج، ماذا خالف النهي فسد حجه، قلنا فإنه لو طاف طواف الزيارة يوم النحر وجامع لم يلزمه شيء بالإجماع، وقد بقي له شيء من الحج وهو الرمي والمكث بمنى أيام منى ولياليها، وطواف الوداع والجماع لم يصادق حال الإحرام، إلا أنه لما بقي عليه نسك وهو المنع من الجماع قبل طواف الزيارة، وجب عليه أن يريق دما.

249 خبر: وعن عائشة، أن رجلا وطي بعيره بيض،فأمر النبي صلى الله عليه بإطعام مسكين أو صيام يوم المراد به في كل بيضة نعام يكسرهاالمحرم صيام يوم، أو إطعام مسكين.

250 خبر: وعن أبي هريرة أن النبي صلي الله عليه، قال: في بيصة نعام يكسرها المحرم صيام يوم، أو إطعام مسكين.

والخير الأول محمول عندنا على أنه قضى به على المحرم إذا أصابه في الحرم فقضى بالقيمة لحرمة الحرم،ولم يذكر الجزاء لعلم السائل، وأما الحديث المري عن أمير المؤمنين، وقد ذكره يحى عليه السلام، واستضعنه، وعدل عنه الى مماروي من رسول الله صلى الله عليه لأنه أكثر وأشهر ويحتمل أيضا أن يكون الذي أفتى به علي عليه السلام منسوخا، ويدل على ذلك أن في حديث معاوية بن قرة أن السائل لعلي عليه السلام جاء بعد ذلك الى النبي صلى الله عليه، فقال: تعلم الي الرخصة عليك فكل بيضة إطعام مسكين، أو صيام يوم، فدل على أن الأول منسوخ فهذا.

وهذا الخبر محمل عندنا على أنه يستحب لأوليا الصبيان أن يأمروهم بفعل ما يقدرون عليه من الواجبات ليتعودوا على ذلك، ويستمروا عليه علة وجه التأديب، فيكون قوله نعم إرادته أن له يقع ذلك في كبره وهو تعوده ولها أجره، وذهب قوم الى أنه يكون له حجا ويلزمه الإحرام، ولو أن ذلك كذلك ما وجب عليه إعادة الحج بعد بلوغه، وقد يقدم فيه الخبر وللزمته الصلاة وسائر المفروضات، فإن قاسو ذلك على الزكاة قلنا أن الزكاة بقيت في المال دون الرقبة، لقوله تعالى: ﴿خذ من أموالهم صدقة﴾ ولم يخص كبيرا من صغير.


من باب الإحصار ومن يأتي الميقات عليلا

253 خبر: وعن ابن عباس، وابن مسعود، وعطا، إذا أحصر المحرم بأمر يمنعه من الحج من مرض أو خوف عدو أنه يتعث بما استيسر من الهدي، وهو قول زيد بن علي عليه السلام، واليه ذهب أبوحنفة وأصحابه، وقال الشافعي: لا حصر إلا بالعدو وعلته أن إلا به يحصر الحصر بالعدو وذلك بها نزلت في حصر النبي صلى الله، وحصر المسلمين في الحيبية.

فنقول أن الحصر في لغة العرب يستعمل في الحصر من المرض، والحصر من العدو، قال الله تعالى:﴿فخذوهم واحصروهم﴾ والمعنى واحد وهو المنع، ويؤيد قولنا ما روي.

254 خبر: عن النبي صلى الله عليه، أنه قال: من كسر أو عرج فقد حل، وعليه حجة أخرى.

والمراد بقوله:حل، أنه جاز له الإحلال، ولا خلاف أنه لا يتحلل حتى ينحر الهدي عنه، كما يقال للمرأة إذا خرجت من عدتها حلت للأزواج، والمراد به أنه جاز لها أن تتزوج.

255 خبر: عن جعفر، عن أبيه، عن علي عليه السلام، قال في قول الله تعالى: ﴿فإن أحصرتم فما استيسر من الهدي﴾ قال: هو شاة، وعن ابن عباس، وابن عمر مثله.

256 خبر: وعن النبي صلى الله عليه، أنه ذبح هديه بمنى يوم النحر.

دل على أنه لا يجزي ذبح الهديإذا كان جبرا للحج، وفي أيام النحر، وإن كان جبرا للعمرة يجب بمكة في أيام النحر، وأبوحنيفة يوافقنا في هدي التمتع، أنه لا هدي إلا في أيام النحر، وروي عن عطا مثل قولنا، وهو قول أبي يوسف ومحمد،

257 خبر: وعن النبي صلى الله عليه، عن ابن عمر، عن النبي صلى الله عليه، مثله.

دل على أن المحصر إذا تخلص من إحصاره وأدرك عرفه قبل طلوع الفجر من يوم النحر، أنه قد أدرك الحج، وإن لم يدرك الوقف فعليه أن يجعلها عمره، وبهذا قال القاسم بن محمد، والزهري، وقول ابي حنيفة، والشافعي، مثل ذلك إلا في الهدي، فإنهما قالا: لأدم عليه، وقال الشافعي: لاقضاءء عليه، وقوله مثل قولنا، وهو قول زيد بن علي عليهم السلام، وذهب قوم الى أنه يأتي في الحج، وذلك لا معنى له.

258 خبر: وعن عطا، أنه قال: في قول الله تعالى: ﴿الشهر الحرام بالشهر الحرام﴾ نزلت في أصحاب النبي صلى الله عليه، يوم الحديبية، فعمر بعمرة في الشهر الذي صد فيه.

فدل بقوله تعالى: ﴿والحرمات قصاص﴾ أن العمر منه ومنهم علي سبيله القضاءء، واشتهار بكل العمرة بعمرة القضاءء، يدل على ما دلنا.

259 خبر: وعن ابن عباس، قال: كنا مع رسول الله صلى الله عليه، فخر رجل من بعيره فوقص فمات، فقال: النبي صلى الله، إغسلوه بماء وسدر، وكفنوه في ثوبيه، ولا تخمروه رأسه فإن الله يبعثه يم القيامة مهلا بكم، وفي بعض الأخبار، لا تقربوه طيبا.

النبي صلى الله عليه: أغسلوه بماء وسدر وكفنوه في ثوبه ولا تغطوا رأسه، ولا تمسوه بطيب، فإن الله يبعثه يوم القيامة ملبيا.

دل هذا على أن الإحرام لا تزول حكم، بالإغماء وشبهه، قال يحيى عليه السلام: إن ورد الميقات عليلا فإن زملاه يخلونه إن أمكن ويلبون عنه ويجنبونه ما يجنب المحرم، ويقفون به المواقف، ويطوفون به ويرمون عنه، ويعد النية منعدمة تجرزيه، وهو قول أبي حنيفة، وراعى وحكى عن الحسن، وعطا، وطاوس مثل ذلك، وذهب الشافعي الى أنه لا يجزيه عن الإحرام، واستدل مما روي عن النبي صلى الله عليه، أنه قال: خمروا رؤوس موتاكم لا تشبهوا باليهود، ومما روي عن أمير المؤمنين عليهالسلام، أ،ه قال: يغطى رأسه ويعمل به ما يعمل بسائر الموتى، وهذا الخبر محمول عندنا على أنه كان 129 رمي الجمرة وقد روي في هذا الخبر إذا مات المحرم لم يغط وجهه، يريد إذا مات بعدما رمى، وأما الخبر الأول فلا إشكال في أنه أراد به به غير المحرم، وإن كان علما فقد ورد ما يخص المحرم مما قلنا: وأيضا فإن الشافعي يقول: إن أبى الصبي يعقد عنه الإحرام وكذلك هذا وليس عقد الأب لإبنه الإحرام، عندنا تصحيح لكنا أردنا أن ننقض قوله بقوله.


من باب الحج عن الميت

261بر: وعن الزبير، قال: جاء رجل الى الرسول صلى الله عليه، فقال يارسول الله، أبي مات ولم يحج أفأحج عنه؟ قال نعم حج عن أبيك، أرأيت لو كان على أبيك ذين فقضيته.

262 خبر: وعن ابن الزبير العقيلي،قال: أتى النبي صلى الله عليه، شيخ كبير لا يستطيع الحج، ولا العمرة، ولا الظغن، قال: حج عن أبيك واعتمر.

262 خبر: وعن النبي صلى الله عليه، أنه قال: لمن لباعي شبرمه، حج عن نفسك ثم حج عن شبرمة.

263 خبر وعن النبي صلى الله عليه، أنه قال: للخثعمية حجي عن أبيك.

دلت هذه الأخبار على جواز الحج عن الميت والإستيجار له إذا أوصى بذلك، فإن لم يوص به فهموا للحي دون الميت، وهو يخرج من الثلث لأن وجوبه يتعلق بالبدن كالصلاة والصوم، وليس كذلك الزكاة وسائر الديون لأنها تتعلق بالمال، وذهب قوم الى أن الحج للميت، وإن لم يوص به، واستدلوا بعموم الخبر، قول الله تعالى: من بعد وصية يوصي بها أو دين﴾ وقد شبهه رسول الله صلى الله عليه بالدين، وندفع قولهم بقول الله تعالى: ﴿وأن ليس للإنسان إلا ما سعى﴾ وبقول رسول الله صلى الله عليه:((الأعمال بالنيات،وإنما لأمرئ ما نوى﴾ فإن قاموا على ما المغمي عليه قلنا أن المغنى عليه فقد سعى ونوى وأما تشبهه بالدين، وقوله صلي الله عليه: ((فدين الله أولى)) يدل على أنه قد أوصى به، لأن الجمع قد كان دينا عليه في ذمته فلا ينتقل الى ماله إلا ما لوصيته، فإن قيل: بأنه قد مات وفي ذمته دين لأدمي إنتقل الى ماله، وإن لم يوص قلنا: ليس حق الله تعالى مثل حق الأدمي يفوته غريمة فتعوض في ماله، والله تعالى لا يفوته عبده إلا يرى أنه لو مات العبد وقد وجب عليه الحد ولم يجد أن الجد لا ينتقل الى ماله وهو حق الله كالحج، قال م بالله قدس الله روحه: وتصح الإجازة عنه تخريجا لقول يحيى عليه السلام فيمن مات وعليه إعتكاف أنه يستأجر من يعتكف عنه. وقال قدس الله روحه: كنا خرجنا من الموضع الذي ذكرناه ثم وجدنا الهادي عليه السلام قد نص على ذلك في كتاب الفصول، فأغنى الله وعن التحريج، وحكى أبو العباس الحسني رحمه الله، عن القاسم عليه السلام قريبا منه، وعن يحيى عليه السلام مثله، وذهب قوم الى أنه لا يصح أن يستأجر على الحج، وعلتهم أنه لا يجوز الأستئجار على الصلاة بالإجماع، ولا على الأذان وتعليم القرأن عندنا واستدلوا مما روي.

264 خبر: عن النبي صلى الله عليه، أنه قال لعثمان بن العاص الثقفي واتخذ عهدنا لا يأخذ على أذانه أحرا.

265 خبر: ومما روي عن النبي صلى الله عليه أنه قال /130/ لمن علم رجلا سورة من القرآن فأهدى إليه فرسا: إن أردت أن يقلدك الله فرساً من نار فاقبلها.

266 خبر: وعن على عليه السلام، أنه قال لرجل: إني أبغضك لأنك تتغني في الأذان وتبغي على تعلم القرآن أجرا،.

فنقولهم: أن قول روسول الله صلى الله عليه، حج عن أبيك وقوله ثم حج عن شترمة خير عام للمستأجر وغيره، وكما جاز الحج عنه بغير أجره كذلك يجوز بالأجرة، وهي تجري مجرى النيابة، وليس كالأذان وتعليم القرآن لا بهما قرة على الكناية، لكنا نقيس الإستيجار على الحج، علىالإستيجار على كتب المصاحف، وبناء المساجد، وحفر القبور وأشباه ذ لك من القرب.

267خبر: وعن النبي صلى الله عليه سمع رجلا يلبي عن نبشة. فقال: أيها الملبي عن نبشة أحججت عن نفسك؟ قال: لا. قال: فهذه عن نبشتك وحج عن نفسك.

268خبر: وعن ابن عباس، أن النبي صلى الله عليه، سمع رجلا يقول: لبك عن شيء به، فقال من شيء به، فقال: أخ لي، أو قريب لي، فقال: أحججت عن نفسك؟ قال لا قال حج عن نفسك ثم حج عن شيء به.

دل هذان الخبران على أن المستطيع للحج لا يحج عن غيره حتى يحج عن نفسه، وإن الفقير الذي لا يستطيع أن يحج لفقره يجوز له أن يحج بالأجرة عن غيره، ثم يحج عن نفسه لأن الخبر من، كما اختلف معناهما علم أن الإختلاف لحال يخص الحاج وعن غيره، ولا تكرر إلا الفقر والغنى.

269 خبر: وعن جعفر،عن أبيه، أن عليا عليهم السلام كان لا يرى بأساً أن يحج لضرورة عن الرجل، والضرورة من لم يحج من قبل.


من باب القول في المرأة تحيض عند الميقات

270 خبر: وعن جعفر بن محمد، عن أبيه، عن جابر، قال: لما بلغنا مع رسول الله صلى الله عليه ذا الحليفه، ولدت أسماء بنت عميس محمد بن أبي بكر، فأرسلت إلى رسول الله صلى الله عليه: كيف تصنع؟ قال: اغتسلي، واستثفري بثوب، وأحرمي.

271 خبر: وعن عائشة أن النبي صلى الله عليه، أمرها وهي حائض أن تقضي المناسك كلها، غير أنها لاتطوف بالبيت.

272 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، في الحائض أنها تعرّف وتنسك مع الناس المناسك كلها وتأتي المشعر الحرام، وترمي الجمار، وتسعى بين الصفا والمروة، ولاتطوف بالبيت حتى تطهر.

273 خبر: وعن الحسين بن علي عليهما السلام، قال: تقضي الحائض المناسك كلها إلا الطواف.

274 خبر: وعن عائشة، أنها وردت مكة حائضا مع رسول الله صلى الله عليه ـ وهي معتمرة ـ فشكت ذلك إلى رسول الله صلى الله عليه. فقال: دعي عمرتك، وانقضي رأسك وامتشطي، وأهلي بالحج. ففعلت.

275 خبر: وعن النبي صلى الله عليه، أنه أمر عائشة أن تقضي ما كانت رفضته، وقضى صلى الله عليه العمرة التي حصر عنها، وسميت بذلك عمرة القضاءء.

276 خبر: وعن النبي صلى الله عليه، أنه أمر عائشة فاعتمرت من التنعيم، وكانت اعتمرت من الميقات.

277 خبر: وعن ابن عمر، وإبراهيم، أنها تُقَصِّر قدر الأنملة. /131/


من باب الهدي

278 خبر: وعن الحسين بن علي عليه السلام، قال: أمرنا النبي صلى الله عليه، أن نلبس أجود ما نجد، وأن نضحي بأسمن ما نجد، والبقرة عنن سبعة، والجزورعن عشرة، وإن نظهر التكبير، وعلينا السكينة والوقار.

278 خبر: وعن النبي صلى الله عليه، أنه خرج عام الحديبية يريد زيارة البيت، وساق معه، وكان الهدي سبعين بدنه، وكان الناس تسع مائة رجلا، وكانت كل بدنه عن عن عشرة.

دلت هذه الأخبار على أن البدنة عن عشرة من المتمتعين، والبقرة عن سبعة، ونحن نحمل هذين الخبرين على أنه أراد به الأفضل، والمراد بالخبرين الأولين الأجزأ.

279 خبر: وعن أبي هريرة قال سمعت رسول الله صلى الله عليه، يقول: مثل المهاجر للصلاة كمثل الذي يهدي بدنة ثم الذي على أثرة، كما الذي يهدي بقرة ثم الذي علي أثره، كالذي يهدي كبشا ثم الذي علي أيره، كالذي يهدي دجاجة ثم الذي علي أثره، كالذي يهدي بيضة.

280 خبر: وعن هناد بإسناده، أن رجلا جاء إلىابن المسيب، فقال: إن علي بدنة، فأردت أن أدفع منها..... أربعا من الغنم، وأؤخر ثلاثا. فقال:...... ما شأن سبع، إنما هي عشر، فقال: إن الناس يقولون ذلك، قال: بيني وبين من يقول هذا مقاسم رسول الله صلى الله عليه الجيوش جعل لكل عشرة شاة، ولكل مائة جزوراً.

دل هذان الخبران على أن الجزور تجزي عن مائة، ولاخلاف بيننا وبين من يقول البقرة تقوم مقام البدنة والبدنة تقوم مقام البقرة: أن عدد البقر في الدية ضعف عدد الإبل، ولاخلاف في أن البدن أعلا من البقر كفارة قتل الصيد.

وقال الهادي إلى الحق عليه السلام: البدنة تجزي عن عشرة من المتمتعين، والبقرة عن سبعة، والشاعة عن ثلاثة، والأولى أن تكون عن واحد إذا كانوا من أهل بيت واحد أراد به أن يكونوا ممن يتعارف فيكون بينهم واحدة ويتفقون في الفرض أوالنفل فلايختلفون.

281 خبر: وعن جعفر بن محمد، عن ابيه، أن علياً عليه السلام، كان يقول: صيام ثلاثة أيام في الحج قبل التروية بيوم، ويوم التروية، ويوم عرفة، فإن فات تسحر ليلة الحصبة فصام ثلاثة أيام بعد وسبعة إذا رجع.

282 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، عن المتمتع لايجد الهدي يصوم ثلاثة أيام في الحج آخرهن يوم عرفة، وسبعة إذا رجع إلى أهله ذلك لمن لم يكن أهله حاضري المسجد الحرام.

283 خبر: ن ابن عمر: آخر الأيام الثلاثة يوم عرفة.

284 خبر: وعن عطاء، والشعبي، وسعيد بن جبير، ومجاهد، وطاووس، والحسن، وعلقمة، وعمرو بن شعيب مثله.

وهو قول أبي حنيفة، وذهب الشافعي إلى أنه لايصومها إلا من بعد أن يحرم للحج، وعلته قول الله تعالى: ﴿فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم﴾. والمراد بالآية عندنا: زمان الحج. وقد روي ذلك عن علي عليه السلام وابن عمر /132/ ولم يرو عن أحد من الصحابة خلافه فوجب أن يكون قولهما بيانا لمحمل واجب، وقول أمير المؤمنين عليه السلام، وسبعة إذا رجع إلى أهله، وقد روي عن النبي صلى الله عليه، مثله المراد به الوقت الموسع ولا يضيق عليه عندناأن يصوم السبعة الأيام بعد فراغه من حجه في طريقه أو غير ذلك، إذ ليس في الأية ذكر الأهل.

285 خبر: وعن سالم، عن أبيه، أن النبي صلى الله عليه، قال في المتمتع، إذا لم يجد الهدي ولم يصم في العشر أنه يصوم أيام التشريق.

286 خبر: وعن عائشة، وابن عمر، أنهما يرخصان للمتمتع، إذا لم يجد هديا، ولم يكن صام قبل عرفة أن يصوم أيام التشريق، وفي حديث علي عليه السلام، مثل هذا وهو قوله: فإن بات تسحر ليلة الحصبة وصام ثلاثة أيام.

لنا فإن قيل فقد رويت أخبار في النهي عن صيام أيام التشريق، قلنا هذا خاص فيمن هذه صفته، والنهي عن صيامها خاص أيضا لمن لم يكن كذلك، وعندنا أنه إذا تعذر صيامها في الحج صامها عند الإمكان،، وعليه دم وبه قال أبو حنيفة، وذهب الشافعي إلى خلاف ذلك.

287 خبر: وعن ابن عمر، أنه كان يحمل ولد الناقة عليها.

288 خبر: وعن ابن عباس، ذؤيبا الخزاعي، حدثه أن النبي صلى الله عليه، كان يبعث معه الهدي، فيقول: إذا عطب منها شيء فخشيت عليها موتا فانحرها، ثم اغمس بعلها في دمها، واضرب صفحتها ولا تطعم منها أنت، ولا أحد من رفقتك.

دل هذا الخبر على أنه لا يجوز الإنتفاع بالهدي قبل محله، وأنه لا يجوز شرب لبنه، ولا ركوبه، ولا أكل لحمه إن خشي عليه الموت فنحر قبل محله، ويستوي فيه التطوع والواجب.

فإن قيل: ماذا كان هذا هكذا ولم جاز أكل لحم الهدي بعد محله ؟

قلنا: لقول الله تعالى: ﴿فإذا جنت جنوها فكلوا لبنها﴾ فلم يتم لنا الأكل منها إلا بعد أن يبلغ محلها. وعن النبي صلى الله عليه؛ أنه ساق الهدي عام الحديبية، ثم لما حصر جعل بعد ذلك هديا عن الإحصار.

دل الخبر على أن من ساق الهدي؛ فيخير في الطريق أنه يبعه ويشتري بثمنه هديا آخر، فإن نقص عن ثمن هدي راد عليه، وإن زاد ثمنه على ثمن هدي؛ اشترى بالزائد هديا ولو شاة، فإن لم يبلغ يشتري به طعاما ويصدق به بعد أن ينحر هديه بمنى على المساكين.

ومما على أنه في ملكه ما روي أن النبي صلى الله عليه وآله وسلم اشرك عليا عليه السلام في الهدي الذي ساق عام حجة الوداع، فلو كان قد خرج عن ملكه ما أشرك فيه سواه.

289 خبر: وعن ابن جريج، قال، قلت لعطاء: أن النبي صلى الله عليه وأصحابه نحروا الهدي واخلوا بالحديبية حين احصر. فقال: إنهم خلوا في الحرم، ثم تلى قول الله تعالى: ﴿ثم محلها إلى البيت العتيق﴾ بالحرم محلها.

290 خبر: وعن عطاء. قال: كل هدي دخل الحرم فعطب فقد وفا عن مبادبة، إلا هدي المنعة فإنه لابد منه نسكة يحل بها يوم النحر.

291 خبر: وعن جابر، قال، قال رسول الله صلى الله عليه أنه قال: ((منى من مكة)) دلت هذه الأخبار على أن مكة محل المعتمرين ومنى محل الحاجين، وأن دم القران والتمتع، وكلما عبر به الحج يكون محله منى، وما كان للعمرة أو جبرا لها فمحلة مكة.

292 خبر: وعن النبي صلى الله عليه، أنه عرف بالبدن التي كان أهدى.

293 خبر: وعن/133/ ابن عمر أنه قال: لا هدي إلا ما قلد واشعر ووقف لعرفة.

294 خبر: وعن أبي الزبير. قال: سمعت جابر بن عبدالله يسأل عن ركوب البدنة، فقال: سمعت رسول الله صلى الله عليه يقول: ((اركبها بالمعروف إذا الجئت إليها حتى تجد ظهرا))، وعن عكرمة مولى ابن عباس أن النبي صلى الله عليه مر برجل يسوق بدنة قد التاث، فقال: ((اركبها، فقال: إنها بدنة. فقال: اركبها غير معدوجة)).

دل على جواز ركوب الهدي عند الضرورة بشرط أن لا يتعبه، ويجوز أن يركبها رجلا مسلما إذا اضطر إلى ذلك من ميراث تتعبها.

295 خبر: وعن نافع عن ابن عمر، قال: من نذر بدنة فلا ينحرها إلا بمنى أو بمكة، ومن نذر جزورا فلينحره حيث شاء. وقال يحيى عليه السلام في المنتخب: من وجب عليه دم............ السعي بن الصفا والمروه؛ أراقه حيث احب. قال المؤيد بالله قدس الله روحه: إن الذي يجب إراقته بمنى ومكة هو الذي يجبر نقض الإحرام، أو يقع فيه الخلل، أو يرفع به بعض أحكام الإحرام، أو يكون الإيجاب يضمن إن ذلك بمنى ومكة، نحو أن يجعلها هديا ويشكل ذلك غير حاصل في الدم الذي ذكرناه.

296 خبر: وعن النبي صلى الله عليه أنه كان جالسا في المسجد فقد قميصه من جيبه حتى أخرجه من رجليه فنظر القوم إليه. فقال أبي.................. التي بعثت بها تقلد اليوم وتشعر.............. قميصي...............

297 خبر: وعن جعفر، عن أبيه، أن عليا عليهم السلام وابن عباس وعمر، كانوا يقولون في الرجل يرسل بدنة: أنه يمسك عما يمسك عنه المحرم.

298 خبر: وعن عضاء، عن ابن عباس. قال: إذا قلد الهدي صاحبه يريد العمرة أو الحج فقد أحرم وذهب قدم إلى أنه لا يحرم واستدلوا بما روي عن عائشة أنها قالت: كنت افتل القلائد لهدي رسول الله صلى الله عليه فتقلد هديه ثم يبعث به، ثم يقيم ولا يجتنب شياء مما يجتنبه المحرم. فنقول: يجوز ذلك إذا لم يكن أراد الإحرام به.


من باب النذر بالحج وما يتعلق به

299 خبر: وعن ابن عباس؛ أن اخت عقبة بن عامر نذرت أن تمشي إلى بيت الله الحرام فأمرها النبي صلى الله عليه أن تركب وتهدي وتحج.

300 خبر: وعن علي عليه السلام قال: إن جعل عليه المشي فلم يستطع فليهد بدنة وليركب.

301 خبر: وعن زيد بن علي عن أبيه عن جده عن علي عليهم السلام، أن النبي صلى الله عليه أتته امرأة. فقالت: إني جعلت على نفسي مشيا إلى بيت الله الحرام، وإني لست اطيق ذلك. قال: ((اتجدين ما تشخصين به)) قالت: نعم. قال: ((فامشي طاقتك واركبي إذا لم تطيقي واهدي هديا)).

دلت هذه الأخبار على أن من نذر المشي إلى بيت الله أنه يلزمه، فإن لم يقدر على المشي ركب مالم يطق، ومشى إذا أطاق، وعليه دم لترك المشي.

ودلت أيضا على أنه إن لم ينوي حجا ولا عمرة؛ أنه يلزمه الإحرام بالحج أو العمرة، ذكر القاسم عليه أنه مخير، وذلك للعرف وللخبر.

302 خبر وعن ابن عباس أنه قال/134/ لبنيه: أخرجوا إلى مكة حاجين مشاة، فإني سمعت رسول الله صلى الله عليه، يقول: إن الحاج الماشي بكل خطوه شبع مائة حسنة من حسنات الحرم، قلت: يا رسول الله وما حسنات الحرم؟ قال: الحسنه مائة الف حسنة.

303 خبر: وعن الحسن بن علي عليهما السلام، أنه كان يمشي والندجائب تقاد معه.

304 خبر: وعن ابن عباس، أنه قال بعد ما ذهب بصره، ما أساء علي شيء من الدنيا إلا على واجدة، أن أكون مشيت إلى بيت الله الحرام فإني سمعت الله تعالى يقول: ﴿يأتوك رجالا على كل ضامر﴾ قول أمير المؤمنين عليه السلام: فاليهدي بدنه،

المراد بالبدنة الأفضل من الهدي إذ لو أهدى شاة لأجزاه، وقد قدر يحيى عليه السلام، أنه إذا كان مشيه أكثر من ركوبه أهدى شاة، وإذا كان ركوبه أكبر من مشيه أهدى بدنة وإذا استوي مشيه وركوبه أهدى بقرة، وقول أبي حنيفة مثل قولنا.

305 خبر: وعن عطا، قال: نذر رجل أن ينحر ابنه فأبى ابن عباس، فسأله: فأمره أن يبدنه بكبش ثم قرأ بن عباس هذه الآية: ﴿وفديناه بذبح عظيم﴾، وعن علي عليه السلام في رجل نذر أن يذبح ابنه قال عليه السلام: بدنة.

306 خبر: وعن أبراهيم، ينحر بدنة.

307 خبر: وعن عطاء، فيمن ظن لينحر نفسه ينحر بدنة.

المراد بذكر البدنة عندنا أنه يبين للأفضل لأنه لاخلاف في أن من وجبت مكة شاه وعدل إلى البدنة، أنه أفضل له وقد روى مثل قولنا عن مسرور وأبي ح ويحيى بن أبي زايدة. قال المؤيد بالله قدس الله روحه: فإن قيل كيف ينتج لكم الإستدلال وأنتم تقولون أن إبراهيم عليه السلام كان أمر بمقدمات الذبح ولم يكن أمر بالذبح لامتناع نسخ الشيء قبل وقت فعله عندكم، على أنه إن صح أنه صلى الله عليه، أمر بالذبح أو مقدماته بشيء كم ذلك، لايبيت الأن لأنه لا خلاف أن من قال: لله علي أن أذبح أني لا يلزمه مقدمات الذبح، ولا الذبح، فكيف يستمر هذا؟ قيل له: لسنا نعلم، عن أئمتنا عليهم السلام، تفاصيل ما سألت عنه من تكليف إبراهيم صلوات الله عليه، وإن كان الأصح عندنا وعند شيوخنا المتكلمين، ما ذكرته تفاصيل لكل الأحوال، ووجه الإستدلال منه أنه قد ثبت أن إبرهيم عليه السلام، أمر بالإفتداء بذبح الكبش عن إبنه إسماعيل عليهما السلام، فصار لذبح الكبش مسرح في أن يفتدى ذبح الإبن بذبح الكبش، قال: والأصل فيه أن مذهب يحيى عليه السلام، أن ترافع الأنبياء عليهم السلام، الماضين، يلزمنا مالم يثبت نسخها، يصحح ذلك القول الله تعالى: ﴿ثم أوحينا إليك أن اتبع ملة إبراهيم﴾ وقد ثبت أن الله تعالى أمر إبراهيم أن يفتدي إبنه إسماعيل صلى الله عليه، بذبح الكبش بدلا له، قوله: ﴿ وفديناه بذبح عظيم﴾ فثبت أن إفتداء الإبن مع الذبح شرع له، ولم يثبت ذبحه فوجب أن يلزمنا ذلك.

308 خبر: وعن جابر، قال: كنت عند رسول الله، صلى الله عليه، إذا جاءه رجل مثل البيضة ذهبا، فقال: يا رسول الله، أصنت هذا من معدن فخذه فهو صدفةن ما أملك غيرها، فأعرض صلى الله عليه، عنه، ثم أتاه من قبل يمينه فقال: مثل ذلك فأعرض عنه ثم أتاه مرة فأخذها اليه /135/ صلى الله عليه، فحذف به، ثم قال صلى الله عليه: يأتي أحدكم بماء يملك فيقول: هذا صدقة، ثم يقعد يتكفف الناس خير صدقة ما كان عن ظهر غناء.

دل هذا على أن من قال جعلت مالي في سبيل الله أو هدايا إلى بينت الله، أنه لا يجوز إنفاذ جميعه، أو ليس في ذلك مرية إذا أخرج جميعه، ولا خلاف في أن النذر لا يتعلق مما لا يكون قربة، قال يحيى عليه السلام: ويجب إخراج ثلث ماله ويصرفه حيث صرفه قياسا على الوصية، ولأن إنفاذ الثلث قربة، فوجب القربة الوقوف عما ليس بقربة، وحكى عن أبو حنيفة، أنه يمسك منه قدر قوته ويصرف الباقي حيث صرفه، وحكى أيضا عنه أنه ينفذ ما يحب في مثله الزكاة.

309 خبر: وعن النبي صلى الله عليه، أنه قال: من جهز حاجا أو خلفه في أهله، كان له مثل أجره.

دل على أنه من نذر أن يهدي إنسانا إلى نعمت الله كولده، أوأخيه، أو غيرهما، أنه يجب عليه حمله إلى البيت وحمل مونته لأن الإهداء في فغة العرب، هو حمل الهدية،وأيصالها إلى الهدي إليه، فإن نذر أن يهدي عبده أو فرسه باعهما واشترى بقيمتهما هدايا، وأهداها إلى البيـت.


من كتاب النكاح

وباب من تحل أو تحرم

310 خبر: وعن زيد بن علي، عن أبيه، عن جدة، عن علي عليه السلام، قال: عرضت على رسول الله صلى الله عليه، تزيج إبنته حمزة، فقال إنها ابنت أخي من الرضاعة بأعلى، أما علمت أن الله عز وجل حرم من الرضاع ما حرم من النسب.

311 خبر: وعن عروه بن الزبير، أن عائشة أخبرته أن............ من الرضاعة أفلح واستأذن عليها فحجبته، فأخبرت رسول الله عليه، فقال: لا تحتجبي عنه فإنه يحرم من الرضاع ما يحرم من النسب.

312 خبر: وعن عبد الرحمن بن عوف، أنه قال: سمعت أم سلمة روح النبي صلى الله عليه، ولم يقول قبل لرسول الله صلى الله عليه، أين أنت يا رسول الله، عن إبنة حمزة، أو قيل إلا تحطب إبنة حمزه بن عبد المطلب، فقال: إن حمزة أخي من الرضاعة.

هذه الأخبار في منزلة المستثنا من قوله تعلى: ﴿ وأحل لكم ما وراء ذلكم﴾ تقديرة إلا ما أتاكم به الرسول، وقد قال تعالى: ﴿ما أتاكم به الرسول فحذوه وما نهاكم عنه فانتهوا واتقدو الله﴾ وإلا به عامة والأحبتر في ذوي الرضاعة خاص، من مذهبنا العام على الخاص.

313 خبر: وعن عمرو بن شعيب، عن أبيه، عن جده، عن النبي صلى الله عليه، أنه قال: أو أتزوج الرجل المرأة ثم طلقها قبل أن يدخل بها، فله أن يتزوج إبنتها وليس له أن يتزوج أمها.

دل على أنه يحرم نكاح أم المرأة دخل الرجل بإبنتها أم لم يدخل، وقد قال تعالى: ﴿ وأمهات نسائكم﴾ ولم يشرط فيهن ما شرط في الربائب، وذهب الإمامية إلى أن الشرط عام فيه، وفي الربائب ورووا عن على عليه السلام أنه جعل أمهات اليتامى عند الباب فميز له بناتهن، وقد روى زيد بن على عليه السلام، عند عليه السلام، خلاف ما قالوا وهو أنه قال: عليه السلام، حرم الله سبحانه من النسب سبعا، ومن الضهر سبعا، فأما السبع من النسب فهن الأم، والثيب، والأخت، وبنت الأخت، وبنت الأخ، والعمة، والخالة، وأما السبع من الضهر فامرأة الأب، وامرأة الأبن، وأم المرأة، دخل بالثيب أم لم يدخل بها، ثم إبنتها إن كان دخل به وإن لم يكن دخل بها فهي حلال، والجمع بين الإختين، والأم من الرضاعة، والأخت من الرضاعة، فإن قيل: أليس قد قال الهادي إلى الحق عليه السلام، في أول كتاب النكاح في كتاب الأحكام، ثم حرم سبحانه أمهات النساء على أزواج بناتهن، أو كانوا قد دخلوا فكيف حكمتم عنه تحريم المرأة على الزوج دخل من بإبنهتها أو لم يدخل، قيل له أنه عليه السلام، ذكر أمهات النساء في الأحكام في موضعين، فقال: في أول الموضعين، ما حكيت عنه ولم يذكر حالهن في تحليل ولاتحريم، إذا لم يكن الأزواج دخلوا ببناتهن، ولم يكن في هذا نقض لما حكمناه، وقال: حين يوسط الكتاب لا يجوز أن ينكح الرجل أم إمرأة ملك العقد نكاحها، دخل بها أم لم يدخل بها لأنها محرمة مبهمة التحريم فقطع في هذا الموضع ما كان موقف منه.

314: وعن زيد بن على، عن أبيه، عن جده، عن على عليهم السلام، قال: قال رسول الله صلى الله عليه: لا يتزوج الرجل المرأة على عمتها، ولا على خالتها، ولا على إبنة أخيها، ولا على إبنة أختها، ولا الصغرى على الكبرى، ولا الكبرى على الصغرى.

315خبر:عن أبي هريرة، أن النبي صلى الله عليه، نهى أن تنكح المرأة على عمتها وعلى خالتها.

316 خبر: وعن أبي هريرة، إنما الخالة على إبنة أختها، لاتنكح الكبرى على الصغرى، ولا الصغرى، على الكبرى.

لنا أنه يحرم مثل ذلك من الرضاع، لقول صلى الله عليه يحرم من الرضاع ما يحرم من النسب.

317 خبر: وعن الهادي إلى الحق عليه السلا، عن أبيه، عن جده القاسم عليه السلام، أن عبدالله بن جعفر جمع بين إبنة أمير المؤمنين عليه السلام،زوجة له، ووجهه أنه ليس بينهما خرمة بسبب ولا رضاع فأشبهنا الأجنبيتين، ولا خلاف فيه اليوم، وإن كان قد حكي الخلاف فيه عن بعض السلف.

318 خبر: وعن النبي صلى الله عليه، أنه قال: للتي طلقها رفاعة ثلاثا، أتريدين أن ترجعي إلى رفاعة، لا حتىتذوق عسيلته ويذوق عسيلتك، يعني الزوج الذي يزوج بها بعد رفاعة.

319 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن على عليه السلام، مثله.

320 خبر: وعن كعب بن مالك، أنه أراد أن يتزوج يهودية، أو نصرانية، قال النبي صلى الله عليه وسلم، عن ذلك، فقال: إنها لا تحصنك.

321 خبر:عن أبي ع الحسني رحمه الله بإسناده، أن النبي صلى الله عليه، نهى كعب بن مالك، وفي بعض الأخبار و ع فإنها لا تحصنك.

دل هذا الخبر على أنه لا يجوز نكاح الذميات للمسلمين،والمراد بقوله صلى االله عليه، أنها لا تحصنك/137/ أي لا يثبت لك العفاف، ويؤيد ذلك ما روي.

322 خبر: وعن نافع، عن ابن عمر، قال: قال رسول الله صلى الله عليه: ((من أشرك بالله فليس بمحصن)) وذهب قوم إلى جواز نكاح الكفائيات، وهو قول أبي حنيفة، والشافعي، إلا أن الشافعي فرق بين الإماء والحرائر، فحرم نكاح الإماء.

وقولنا هذا إجماع أهل البيت عليهم السلام، إلا ما روي عن زيد بن على عليه السلام في إحدى الروايتين عنه، والأحرى مثل قولنا، والأصل في ذلك قول الله تعالى: ﴿ولا تنكحوا المشركات حتى يؤمن﴾ فجعل إيمانهن شرطا في صحة نكاحهن، وقد جعل الله تعالى الإيمان شرطا في صحة النكاح في غير هذا الموضع جيث يقول: ﴿ومن لم يستطع مننكم طولا أن ينكح المحصنات المؤمنات فمن ما ملكت أيمانكم من فتياتكم المؤمنات﴾ فشرط الإيمان في الحرائر والمملوكات، وقال تعالى: ﴿لا تجد قوما يؤمنون بالله واليوم الأخر يوادون من حاد الله ورسوله ولو كانو أبائهم أو أبنائهم أو أخوانهم أو عشيرتهم﴾ والزوجية تجمع المودة والرحمة بين الزوجين، لقوله تعالى:﴿ومن أيته أن لكم من أنفسكمم أزواجا لتسكنوا إليها وجعل بينكم مودة ورحمة﴾ وأما احتجاجهم لقول الله تعالى: ﴿ اليوم أحلت لكم الطيبات وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب﴾ فإن المراد به بذكر الذين أوتوا الكتاب هاهنا الذين أسلموا منهم، لقول الله تعالى: ﴿ ولو أن أهل الكتاب آمنوا واتقوا﴾ إلى قوله﴿منهم أمة مقتصدة وكثير منهم ساء ما يعملون فجل منهم مؤمنين وجعل منهم أمة مقتصدة﴾ فإن قيل فما الفائدة في ذكر أهل الكتاب هاهنا وكان ذكر المؤمنات يجزي.

قلنا: لأنه روي أن قوما ممن أسلم من العرب كانوا يأنفون من نكاح المسلمات من أهل الكتاب ويعافون طعامهم لا خلاف في أن الوثنية والمجوسية، لا يجوز نكاحهما لكفرهما، فكذلك اليهودية والنصرانية، وقد روي عن النبي صلى الله عليه، أنه قال: سيواتهم يعني الجوس، سنة أهل الكتاب ولا خلا ف أيضا في أن الذمي لا ينكح المسلمة فكذلك المسلم لا ينكح الذمية، وقال الشافعي لا يحل للمسلم نكاح الأمة الذمية للكفر، فكذلك الحرة.

323 خبر: وعن أبي هريرة قال: قال رسول الله صلى الله عليه: لا يجوز شهادة ملة على ملة إلا ملة الإسلام، فإنها تجوز على الملل كلها.

دل هذا الخبرعلى أن الكفر ملل، وأنه لا يجوز التناكح بين أهل ملتين.

324 خبر: وعن النبي صلى الله عليه، أنه قال: لا توارث بين أهل ملتين.

دل هذا أيضا على صحة قولنا، لا تناكح بين أهل ملتين، إذ قد حكم الله بالميراث بين الزوجين، فصح أنهما من أهل ملة واحدة.

325 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه قال: قال رسول اله صلى الله عليه: ((إنما عبد تزوج بعيرا إذن مولاه فهو عاهر)) ولا خلاف في هذا.

326 خبر: وعن عطا، عن جابر، قال: قال رسول الله صلى الله عليه: ((لا يزوجن النساء إلا من إلا من كفأ ولا ينكحهن إلا الأوليا ولا مهر دون عشرة دراهم))

327 خبر: وعن سلمان/138/ أنه قال: أمرنا أن ينكحكم ولا تنكح إليكم مع أنه قد حطب إلى عمر إبنتة.

328 خبر: وعن أبي هريرة، أن أبا هند حجم رسول الله صلى الله عليه في النافوخ، فقال النبي صلى الله عليه، يابني بياضة، أنكحوا أبا هند وأنكحوا إليه.

329 خبر: وعن النبي صلى الله عليه، أنه زوج ضباعة إبنة عمر بن الزبير بن عبد المطلب المقداد بن عمرو.

330 خبر: وعن زيد بن هلالة إبنت عوف، أخت عبد الرحمن بن عوف.

331 خبر: وعن النبي صلى الله عليه، أننه زوج إبنته من عثمان بن عفان وأخرى من أبي العاص.

332 خبر: وعن أمير المؤمنين عليه السلام، أنه زوج ابنته من عمر بن الخطاب.

333 خبر: وعن سلمان، أنه خطب إلى عمر ابنته؛ فأنعم له فشق ذلك على ابنه عبدالله، فذكر ذلك لعمر بن العاص، وسأله أن يدبر فأتى عمر وسلمان، فقال: هنيئا لك يا أبا عبدالله تواضع لك عمر. فقال: لي تواضع والله لا تزوجتها.

334 خبر: وعن عمر، أنه قال: لأمتعن ذوات الأحساب أن يزوجن إلا من الأكفاء بمحضر من الصحابة.

335 خبر: وعن النبي صلى الله عليه أنه قال: ((إذا حاكمم من ترضون دينه وخلقه فأنكحوه ألا تفعلوا يكن فتنة وفساد كبير.))

336 خبر: وعن ابن عمر وعائشة أن النبي صلى الله عليه قال: ((العرب بعضها أكفاء لبعض؛ قبيلة بقبيلة، وحي بحي، ورجل برجل، والموالي بعضها أكفاء لبعض؛ قبيلة بقبيلة، وحي بحي، ورجل برجل)).

337 خبر: وعن واثلة بن الأسقع، قال، قال رسول الله صلى الله عليه: ((إن الله اصطفى كنانة من بني إسماعيل، واصطفى من كنانة قريشا، واصطفى من قريش بني هاشم، واصطفاني من بني هاشم)).

دلت هذه الأخبار على أن الكفؤ يراعى في الدين والنسب، ولا حكم يتعلق بما ذكر صلى الله عليه من جهة الشرع إلا الأكفاء في النكاح وأراد صلى الله عليه بقول: ((العرب بعضه أكفاء لبعض قبيلة بقبيلة)) ولم يقل المسلمون بعضهم أكفاء لبعض. وقول سلمان وهو منم أكابر المسلمين: أمرنا أن ننكحكم ولا تنكح إليكم. وقول رسول الله صلى الله عليه: ((إذا حاكم من ترضون دينه وخلقه فأنكحوه)) والنسب جملة الخلق فصح أن الكفؤ في الدين والنسب.

فأما الأخبار التي وردت في تزويج غير الكفؤ فذلك جائز إذا رضيت به المرأة والأولياء فإن كره الأولياء نكاح غير الكفؤ لم تنكح، وكذلك إذا كرهت المرأة ألا ترى أن العبد إذا دلس بنفسه على حرة فتزوجها ثم علمت أنه عبد أن لها فسخ النكاح إن شاءت ذلك.

فأما نكاح الشرائف من آل رسول الله فلا يجوز ذلك عندنا إلا لآل رسول الله صلى الله عليه والوجه في ذلك قوله صلى الله عليه: ((واصطفاني من بني هاشم))، وقوله صلى الله عليه: ((لا يزوجن النساء إلا من الأكفاء، ولا كفؤ لأولاد فاطمة عليها السلام إلا منهم. ولقول الله تعالى: ﴿ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا﴾ وقد قال رسول الله صلى الله عليه وآله وسلم لبني هاشم: ((إن الله كره لكم غسالة أوساخ الناس)) أفيكره الزكاة ويرضى لهم بما هو أوسخ منها. وقال قال الله تعالى: ﴿يا نساء النبي لستن كأحد من النساء﴾/139/ إن......... وأسم النساء يجمع الزوجات والبنات وغيرهن من العرابات قال الله تعالى ناهيا النبي: ﴿قل لأزواجك وبناتك ونساء المؤمنون﴾ نعم نساء المؤمنين الزوجات وغيرهن، وقال تعالى: ﴿وقل تعالوا ندع أبنائنا وأبنائكم ونسائنا ونسائكم وأنفسنا وأنفسكم﴾ ولم يدع من النسب غير فاطمة عليها السلام، ولا إشكال فإن الله تعالى ما حرم أزواج رسول الله صلى الله عليه إلا لشرفه وكرامته وفاطمة عليها السلام أحق بشرف رسول الله صلى الله عليه وكرامته من عائشة وغيرها فأما ما روي أن رسول الله صلى الله عليه زوج ابنته من عثمان والأخرى نمم العاص بن الربيع فيحتمل أن جوازه ذلك منسوخا لأنه روي أن العاص ممن أسر يوم بدر وقد كان......... وحاينت رسول الله صلى الله عليه أن يكون زوجها قبل أن أن ينزل عليها الوحي من ربه، وروي عن النبي صلى الله عليه وأهله أنه قال: ((أمرت أن أنكح إليكمم وأنكحكم إلا فاطمة)) فاستثنى فاطمة فوجب أن يكون بناتها في منزلها لو جاز تزويج الشريف فسائر الناس لاختلط نسب رسول الله صلى الله عليه في الناس ولما كانت الإمامة محصورة في ولد فاطمة عليها السلام، ولو جاز ذلك وتزوج دعي بشريفة لأصبح ولده يقول هو من ولد رسول الله ولكانت الإمامة جائزة في كل الناس. وقد قال المؤيد بالله قدس الله روحه في معنى قول الله تعالى: ﴿وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف﴾ قال: وليس هاهنا معروف يتعلق في المناكحة بالأولياء إلا النظر في الأكفاء.

قد دلت الآية على أن الأولياء لا يمنعون بشرط أن يضعن أنفسهن في الأكفاء على أنه ليس منم الممعروف أن تضع الشريفة نفسها في دعي و ما أشبهها، ونص الإفادة على أنه لا يجوز نكاح الفاطمية بغير الفاطمي ولا ينبرم النكاح.

338 خبر: وعن النبي صلى الله عليه أنه لما جعلت لأم سلة قالت: أنه لم يحضر أحد من أوليائي. فقال صلى الله عليه: ((ليس أحد من أوليائك حضر أو غاب إلا وهو يرضى)).

دلت على أنه يعتبر رضا الأولياء في النكاح.

اختلف العلماء في الأكفاء فعند القاسم ويحيى عليهما السلام وعامة أهل البيت عليهم السلام: أن الكفؤ في الأمر والنسب. وقال زيد بن علي، والناصر عليهما السلام: الكفؤ في الدين. وقال أبو ح: الكفؤ في المال والحسب والنسب والدين. وقال أبو يوسف مثله وراد الصناعة، وقال محمد: هو في الحسب والمال. وقال الشافعي: في النسب والدين والحرية والصناعة واليسار. والحجة على ما قد تقدم وقول الله تعالى: ﴿أفمن كان مؤممنا كمن كان فاسقا لا يستوون﴾.

339 خبر: وعن جعفر، عن أبيه، قال، قال رسول الله صلى الله عليه: ((من ترك التزويج مخافة الفاقة فقد أساء الظن إن الله تعالى يقول: ﴿ إن يكونوا فقراء يغنهم الله من فضله والله واسع عليم﴾.

دلت على أن اليسار لا يعتبر في الأكفاء وكذلك الصناعة.

340 خبر: وعن عائشة قالت: سئل رسول الله صلى الله عليه عن رجل يبيع المرأة حراما أينكح ابنتها أو يبيع البينت حراما هل ينكح أمها قال: لا يحرم الحرام الحلال إنما يحرم ما كان حلالا.

دل على أنه ما لمم يكن نكاحا حلالا لا يقع /140/ التحريم به سواء كان زنا أو شهوه نكاح، وهو قول الشالفعي إلا في الشبهه، وذهب أبو حنيفة إلى أنه يحرم على أي وجه واقع واستدل بقول الله تعلى: ﴿ولا تنكحوا ما نكح أباؤكم﴾ وما روي أهل اللغة أن إسم النكاح كان إسما للوطئ وهو مأخوذ من الجمع، وروي لعن الله ناكح البهيمة، زما روي من نظر إلى فرج إمرأة ل تحل له أها.

فنقول أن النكاح إن كان إسا للوطئ فقد صار نقولا في الشرع والعرف إلى العقد بالنكاح كا كان إس الدابة في اللغة إسا لام دب وصار منقولا إلى البهيمة، وكذلك الصلاة كانت إسما للدعاء فنقلت إلى الصلاة المختص فيه، وكذلك الغائط، وقد قال الله تعالى: ﴿فانكحو ما طاب لكم من النساء﴾ وقال: ﴿ وانكحوا الأيامى منكم﴾ وقال: ﴿إذا أنكحتم المؤمنات﴾.

341 خبر: وعن النبي صلى الله عليه، أنه لعن عن نكاح السر، ونكاح الششخار، ونكاح المتعة.

دل على أن إسم النكاح المراد به العقد بالتزويج والحجة على الشافعي في الشبهه قول رسول الله صلى الله عليه، إنما يحرم ما كان نكاحا حلالا ولست أستحق فاعله العقوبه والأثم.

قلنا هو حرام إلا أ،ه لا يستحق فاعله الإثم، لقول رسول الله صلى الله عليه: ((رفع عن أمتي الخطأ والنسيان وما استكرهو عليه)) وأما ما روي من نظر إلى فرج مؤمنة لم تحل له أمها، فالمراد به إذا كان النظر بنكاح حلال فقد قيل أن هذا الخبر ضعيف، وعن أير المؤمنيين عليه السلام، أنه قال: إنما امرأة أبتليت فلتصبر حتى يسبين موت أو طلاق.

دل على أن امرأة المفقود لا تتزوج أبدا حتى يتبين لها موت أو طلاق أورده، وهو مذهب الشافعي وأسحاب أبي ححنيفة، وقال القاسم عليه السلام: عمر الإنسان الطبيعي أرى لا يعيش أكبر من مائة وعشرون سنة، وهو قول الأوراعي وبه قال عمر بن الخطاب، وهذا لا معنى له لأن تربصها فوق أربع سنين كتربصها أربع سنين لا فرق بين ذلك، وأذا جاز لها الزواج بعد أربع سنين وزمان العدة جاز لها أن تتزوج قبل ذلك، وكذلك القول في مائة وعشرين سنة فقد يمكن أن يعمر خمسا وعشرين ومائة وثلاثين، وقد قال الله تعالى:﴿فلبث فيهم الف سنة إلا خمسين عاما.

342 خبر: وعن زيد بن عليعليه السلام، في رجل غاب عن امرأته وبلعها أنه مات فتزوجت، ثم جاء الزوج الأول، قال: يفرق بينها وبين الزوج الأخر، وتعتد بثلاث حيض ترد إلى الأول ولها الصداق بما استحلمن فرجها.

343 خبر: وعن الشعبي، عن على عليه السلام، مثله ولا خلاف في هذا، إلا ما رواه الشعبي عن عمر، أن الزوج الأول يخير بنها وبين الصداق، وهذا لا ممعنى له، ولم يقل به أحد من العلماء.


من باب ما يصح أو يفسد من النكاح

344 خبر: وعن على عليه السلام، عن النبي صلى الله علي، أنه قال: ((إنما امرأة/ 141/ تزوجت بغير ولي فنكاحها باطل، ثم هو باطل، ثم هو باطل، فإن لم يكن لها ولي فالسلطان ولي من لا ولي له)).

345 خبر: وعن زيد، ومحمد، إبني علي عليه السلام، قالا: ((قال رسول الله صلى الله عليه: لا نكاح إلا لولي وشاهدي عدل)).

346 خبر: وعن عائشة، قالت: قال رسول الله صلى الله عليه: (( لا تنكح المرأة إلا بإذن وليها، فإن نكحت فهو باطل، فهو باطل، فإن دخلها فها المهربما أصاب منها، فإن تشاجرا فالسلطان ولي من لا ولي له)).

347 خبر: وعن عطا، عن ابن عباس قال: قالك رسول الله صلى الله عليه: (( البغاء باللاتي يزوجن أنفسهن بغير ولي، ولا يجوز إلا بولي وشاهدين)).

348 خبر: وعن ابن سيرين، عن ابي هريرة، قال: قال رسول الله صلى الله علي: (( لا تنكح المرأة ولا تنكح نفسها)) الخلاف في هذه الأخبار من أبي حنيفة، قال: يصح النكاح بغير الولي، واستدل بقول الله تعالى: ﴿ فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف﴾ وقال: ﴿فلا تعضلوهن أن ينكحن أزواجهن﴾ وقوله: ﴿ حتى ينكحن زوجا غيره﴾ ومما روي عن النبي صلى الله عليه، أنه قال: ((الأيم أحق بنفسها من وليها)).

فنقول: أما قول الله تعالى: ﴿فلا تعضلوهن أن ينكحن أزواجهن﴾ فلو كان النكاح إليهن لما نهى أوليائهن ععن عضلهن، ولما كان إلى الأوليا في ذلك خطاب، وقد روي.

349 خبر: عن معقل، بن يسار، قال: كانت لي أخت تخطب، فأتاني أبن عم لي فزوجته، ثم طلقها طلاقا له رجعة، ثم تركها حتى انقضت عدتها، فلما حطبت أتاني يخطبها، فقلت والله لا أنكحها أبدا، ففي نزلت هذه الأية ﴿فإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن﴾ قال: فكفرت عن................... وتزويجها أياه، وأما قوله تعالى: ﴿حتى تنكح زوجا غيره﴾ فالمراد به حتى ينكحها وزج غيره، ومثل هذا موجود في لغة العرب من ذلك أنهم يسمون الناقة الراحلة وهي مرحوله، وأما قول الله تعالى: ﴿فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف﴾ فليس من المعروف أن تنكح نفسها لكن لها من الحنان حق، فلا ينكحها وليها من لا ترضى به، وهذا أيضا معنى قول النبي صلى الله علي،((الأيم أحق بنفسها من وليها)) والمراد به أن لها حق الإختيار، فإن رضيت بزوج زوجها، وإن لم ترض به لم يزوجها وليها من لا ترضاه، وقد قال الله تعالى: ﴿وانكحوا الأيامي منكم والصالحين من عبادكم وإمائكم﴾ فجعل الأنكاح إلى الرجال، لأنه لم يخاطب النساء بذلك.

فإن قيل: فقد روي عن النبي صلى الله عليه، أنه قال: ((ليس للولي مع لبنت أمر)) قلنا المراد به العرف بين غستيمار الثيب والبكر، فيكون الراوي رواه، على ما وقع في ظنه، وقد روي عن نافع، بن حمير، بن مطعم، عن ابن عباس، عن النبي صلى الله عليه، ((الثيب أحق بنفسها)) وروي ((لأيم أحق بنفسها)) وفي أخر الحديث، ((اليتيمة لا تستأمر)) وفي بعض الأخبار تستأمر، والبكر تستأمر، وإذنها، وصماتها، وأقرارها صماتها.

فإن قيل: فقد روي أن أمرأة أتت النبي صلى الله عليه، فوهبت نفسها له، فقال: مالي في النساء حاجة، فقام رجل فسأله أن يزوجها أياه فزوجه بها، ولم يسألها هل لها ولي ولم يشترط الولي في جواز العقد.

قلنا يحتمل: أن يكون /142/ قد علم صلى الله عليه، أنه لا ولي لها.

فإن قيل: فقد روي أن النبي صلى الله عليه، تزوج أم سلمة ممن إبنها وهو صغير.

قلنا: يحتمل أن يكون صغير المنظر، قد عرف صلى الله عليه، بلوغه.

350 خبر: وعن على عليه السلام، أنه قال: لا نكاح إلا بإذن ولي.

351 خبر: وعن ابن عباس، أنه قال: البغايا اللاتي يتزوجن بغير ولي، وعن عمر مثله.

352 خبر: وعن عائشة، أنها كانت تخطب، فإذا أرادت العقد أمرت غيرها، وقالت النساء لا يعقدن.

353 خبر: وعن عبد الرحن بن القاس، عن عائشة، أنها أنكحت رجلا من بني أختها حاربة، من بني أخيها فضربت بينهم تستر، ثم كلمت حتى إذا لم تنق إلا النكاح، أمرت رجلا فأنكح، ثم قالت: ليس إلى النساء النكاح.

354 خبر: وعن النبي صلى الله عليه، أنه قال: ((لا تنكح المرأة ولا المرأة نفسها))

فهذه حجج قاطعة لأبي حنيفة من الكتاب والسنة، وفرق مالك بين الشريفة والوضيعة، فقال: في الشريفة مثل قولنا، قال في الوضيعةمممثل قول أبي حنيفة، وحكى عن أبي.............. أنه قال: إذا أذن المولى جاز للمرأة إلى عقد النكاح، وقد تقدم ما يحجهم.

355 خبر: وعن عامر المراني، عن علي عليه السلام، عن النبي صلى الله عليه، أنه نهي عن المتعة، إنما كانت لمن لم يجد، فلما أنزل الله تعالى أية النكاح، والطلاق، والميراث بين الزوج والمرأة نسخت.

356 خبر: وعن عبدالله بن الحسين، عن أبيه، عن جده، عن على عليهم السلام، قال: حرم رسول الله صلى الله عليه، المتعة من النساء يوم خيبر، قال: لا أجدأحدا يعمل بها إلا جلدته.

357 خبر:عن الحسن بن محمد، عن أبيه، قال: تكلم على وابن عباس في متعة النساء، قال: على عليه السلام إنك امرء تايه، إن رسول الله صلى الله عليه وسلم، نهى عن متعة النساء يوم خيبر، وعن أكل لحوم الحمير الأهلية.

358 خبر: وعن مسلمة بن الأكوع، عن أبيه، قال: أذن رسول الله صلى الله عليه، في متعة النساء، ثم نهي عنها،

359 خبر: وعن الربيع بن سمرة الجهني، عن أبيهـه، قال: وردنا مكة ممع رسول الله صلى الله عليه، فقال: استمتعوا من هذه النساء، الإستمتاع عنده النكاح، فكلم النساء من كلمهن منا، فقلن لا ننكح إلا وبيننا وبينكم أحل فذكرا ذلك لرسول الله صلى الله عليه، فقال: اضربوا بينكم وبينهن أجلا، فخرجت أنا وابن عم لي ومعه برد ومعي برد، وبرده أجود من بردي، وأنا أشب منه فمرر بإمرأة أعجبها شبابي وأعجبها برده، فقالت: برد كبرد، وجعلت بيني وبينها أجلا عشرا فبت عندها تلك الليلة،فعدوت فإذا النبي صلى الله عليه، قائم بين الركن والباب يخطب الناس، فقال: أيها الناس إني كنت إذنت لكم في الإستمتاع من هذه النساء، ألا وأن الله قد حرم ذلك إلى يوم القيامة، فمن كان عنده شيء منهن فلنخل سبيلها ولا تأخذوا مما آتيتموهن شيئا.

360 خبر: وعن زيد بن علي عليه السلام، عن أبيه، عن جده، عن علي عليهم السلام، قال: نهى رسول الله صلى الله عليه، عن نكاح المتعة يوم خيبر، وفي حديثه عن علي عليه السلام، لا نكاح إلا بولي وشاهدين، ليس بالدرهم ولا الدرهمين، ولا اليوم ولا اليومين، سنة النكا، ولا شرط في نكاح.

لاخلاف في هذه الأخبار وتحريم الممتعة إلا ن الإمامية فإنمهم ذهببوا إلى حوار التعة، وحكى عن زفر أنه أبطل الشرط وأجاز العقد، وأستدلت الإمامية/ 143/ بالأخبار المنسوخة، ولقول الله تعالى: ﴿فما استمتعتممم به منهن فأتوهن أجورهن﴾ فنقول أما الإخبار فقد بينت نسخها، وروي عن ابن عباس أنه كان يفتي بالمتعة، وروي أنه رجع عن ذلك، وأما قول الله تعالى: ﴿ فما استمتعم به منهن﴾ فإن الإستمتاع في اللغة: هو الإيقاع بالشيء ومنه قول الله تعالى: ﴿أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها﴾ وقوله تعالى: ﴿ فاستمتعتم بخلاقكم كما استمتع الذين من قبلكم بخلاقهم﴾ فالمراد بالإستمتاع بهن النكاح الصحيح.

361 خبر: وعن زيد بن على، عن أبيه، عن جده، عن علي عليه السلام، عن تفسير ذلك فقال: هو أن يتزوج الرجل أبنة الرجل، على أن يزوجه الأخر بنته ولا مهر لواحدة منها.

362 خبر: وعن أنس، عن النبي صلى الله عليه، أنه قال: ((لا شغار في الإٍسلام)).

363 خبر: وعن عمران بن حصين، عن النبي صلى الله عليه، مثله.

364 خبر: وعن نافع، عن اابن عممر، عن النبي صلى الله علييه، مثله.

دلت هذه الأخبار ععلى تحريم نكاح الشغار وبطلانه، وهو قول ك والشافعي، وذهب أبو حنيفة إلى حواره وحجته، العباس على نم تموج على خمر أو خنزير أو تزوج، ولم يسم مهرا.

والوجه قوقلنا: أن النص لا يعترض بالقياس، ويعترض أيضا قياسه ناصح منه فنقول: أنه لم يفسد من قبل فساد المهر، لكنه فسد لأنه استثناء بعض ما وقع العقد عليه، وهو البضع، فكأنه لم يسلمها تسليما صحيحا فصار المتزوج بها مستثناء يبضع الأخرى من حمله الفقد، وكذلك الأخر، فيفسد ذلك لأن المعقود عليه جعل عوضا، وليس كذلك من عقد، ولم يسم مهرا، ومن عقد على خمرا وخنزير لأن هذا لم يستثن شيئا من المعقود عليه.

364 خبر: وعن مسروق، قال: قضى عمر في امرأة تزوجت في عدتها أن يفرق بينهما، ويجعل مهرها في بيت المال ولا يجتمعان أبدا،وعافهما، فقال علي عليه السلام: ليس هكذا، هذه الجهالة ولكن يفرق بينهما وتستكمل بقية العدة، ثمم تستقبل عدتها من الأخر فحمد الله عمر، وقال: ردوا الجهالات بها الناس إلى السنة.

365 خبر: وعن عمر أنه قال: في امرأة تزوجت في عدتها، قال: يفرق بينهما ما عاشا، ويجعل صداقها في بيت المال، وقال: علي عليه السلام: يفرق بينهما، ولها عليه صداقها بما استحل من فرجها، ويتم ما بقي عليها من عدتها منم الأول، ثم تستقبل ثلاثة قروء ن الأخر، ثم يخطبها الأخر إن شاء.

366 خبر: وعن الحكم،عن على عليه السلام، وعمر مثل ذلك، قال: الحكم، ثم رجع عمر إلى قول علي عليه السلام.

367 خبر: وعن ابن المسيب، أن عمر فأصرها دون الحكم فأعطاها الصداق بما استحل من فرجها، المراد يقوله عليه السلام، ويتم ما بقي عليها من عدتها من الأول، ثم تستقبل ثلاثة قروء من الأخر، أنه يحتمل أن يكون فيه تقديم وتأخير، فيكون بمعنى الواو، فيكون تقدير الكلام وتستقبل ثلاثة قروء من الأخر، ويتم ما بقي عليها من عدة الأول.

قال: المؤيد بالله قدس الله روحه، وعلى هذا تأولنا قول الله عز وجل من قائل أن علين جمعه وقرأنه ثم أن علينا بيانه المراد به وإن علينا بيانه والوجه في أنها تبدأ بالإستيماء من ماء الباني/144/ ثم يتم عدة الأول أن العدتين لا يتداخلان عندنا، وكان فراض الثاني أقوى لقرب الوطئ، ألا ترى أن رجلا لو ادعى شيئا في يد رجل أن البينة على المدعى، والقول قول من مد الشيء مع مع يمينه ونقيسه إنما على من عليه صلاة فائتة، وأراد أن يصلي المكتوبة، ثم إنه خاف فوتها، إن الواجب عليه أن يبداء بالمكتوبة إذا خاف فوتها، وكانت أحق أن تؤدى في وقتها، فكذلك الإستبراء من ما الأخر، وذهب أبو حنيفة إلى أن إجدى العدتين تدخل في الأخرى ووجه قولنا ما قاله علي عليه السلام بمحضر من الصحابة، ورجع إليه عممر وهو قول وقول إبراهيم الشعبي، وذهبت الأمامية، ومالك إلى أن الثااني لايتزوجها بعد إنفضاء العدة، ووجه قولنا قول على عليهه السلام، ثم يخطبها الأخر إن ما.

368 خبر: وعن النبي صلى الله عليه، أنه قال: لا تنكح الثيب حتى تستأمر والبكر إلا بإذنها.

369 خبر: عن عكرممة، عن ابن عباس، أن حارثة بكرا أتت النبي صلى الله عليه، فذكرت أن أباها زوجها وهي كارهة، فخيرها رسول الله صلى الله عليه.

370 خبر: وعن ابن عمر، قال كان النبي صلى الله عليه، ينزع النساء من أزواجهن ببنات وأبكارا، إذا كرهن ذلك من بعد ما يزوجهن أباؤهن وأخوانهن.

371 خبر: وعن عائشة، قالت: جاءت فتاة إلى النبي صلى الله عليه، فقالت: يارسول الله، إن أبي ونعم الأب زوجني إبن أخيه ليرفع خسيسته، قال: فجعل الأمر إليها، قالت: فإني أجير به ما صنع أبي لكن أردت أن تعلم النساء أن إلى الأباء من الأمر شيء.

دلت هذه الأخبار على أنه لا يجوز نكاح البالغة إلا بإذنها، ودلت أيضا على جواز النكاح الموقوف.

372 خبر: وعن زيد بن على، عن أبيه، عن جده، عليهم السلام أن رجلا أتاه، فقال إن عبدي تزوج بغير أذني، فقل له عليه السلام: فرق بينهما فقال السيد لعبده: طلقها يا عدو الله، فقال علي عليه السلام للسيد: أجزت النكاح، فإن شئت أيها العبد فطلق وإن شئت فأمسك.

وهذا مما يدل أييضا على جواز النكاح الموقوف، وهو قول أبي حنيفة، ومحمد، وذهب القاضي عليه السلام، والشافعي أنه لا يجوز واستدلوا بما بما روي.

373 خبر: عن النبي صلى الله عليه، أ،ه قال: (( إنماعبد تزوج بغير إذن مولاه فهو عاهر)) ونحن نحمل الخبر على العبد الذي تزوج بغير أذن مولاه، ودخل بعد علمه بأن كان مولاه للنكاح وكراهته له إذ لا خلاف أنه لا يكون عاهرا بالعقد، ولا خلاف في أن الرضى لوكان في حال العقد لكان النكاح جائزا، فكذلك بعد العقد.

374 خبر: وعن ابن الزبير، أنه سأل عائشة عن قول الله تعالى: ﴿وإن خفتم ألا تقسطوا في الياتمى فانكحوا ماطاب لكم من النساء﴾ قالت: يابن أختي، هذه اليتيمة تكون في حجر وليها فتعجبه مالها وحالها، فيريد وليها أن يتزوجها، بغير أن تقسط في صداقها، فنهوا أن ينكحوهن إلا أن تقسطوا لهن ويبلغا لهن أعلا سنتهن من الصداق، أمروا أن ينكحا ما طاب لهم من النساء سواهن.

375 خبر: عن ابن عباس، مثله.

376 خبر: وعن عروة،أن عائشة، قالت: في قول الله تعالى: ﴿قل الله يفتنكم فيهن وما تتلى عليكم في الكتاب في يتامى النساء اللآتي لا تؤتونهن ما كنت لهن/145/ وترغبون أن تنكحوهن والمستضعفين من الوللدان وإن تقدموا لليامى بالقسط وما تفعلوا من خير فإن الله كان به عليما﴾ يعنى في أن تنكحوا، قوله وإن خفتم ألا تقسطوا في اليتامى، قال: رغبه أحدهم في يتيمة التى في حجرة التى تكون قليلة المال والجمال، فهو أن تنكحوا ما رغبوا في مالها وجمالها من يتامى النساء إلا بالقسط.

دلت هذه الأخبار على أن للولي أن يتزوج اليتيمة إلتي في حجره، إذا أقسط عليها في الصاق، وإذا جاز له أن يتزوجها جاز له أن يزوجها غيره في الجبار إذا بلغت وبه، قال أبو حنيفة، ومحمد، وأبو يوسف إلا أن أبا يوسف لم يجعل لها الجبار إذا بلغت، وقال القاسم عليه السلام: لا تنكح الصغيرة إلا أبوها، وقال القاضي عليه السلام: ينكحها إلا أبوها، أو جدها، وهو قول الشافعي، ووجه قوقلنا: قول الله تعالى: ﴿ وانكحوا الأيامى منكم﴾ وقوله ﴿فانكحوا ماطاب لكم من النساء﴾ والأيم إسم للصغار والكبار، ولم يخص صغيرة من كبيرة.

377 خبر: روي أن قدامة بن مظعون، زوج إبنة أخيه عثمان بن مظعون من عبد الله بن عمر، فقال النبي صلى الله عليه: إنها يتيمة، وأنها لا تنكح إلا بإذهها.

فدل على أنها صغيرة فقام الخبر محمول على أنها كانت بالغة، وسميت يتيمة على المجاز، يدل على ذلك ماروي.

378 خبر: عن نافع ابن عمر، قال: توفي عثمان بن مظعون، فأصى إلى أخيه قدامه، قال: فزوجي قجامه إبنت عثمان، فدخل مغيرة بن شعبة على أها فأرغبها في المال ورأى الجارية مع أمها فبلغ ذلك رسول الله صلى الله عليه، فقال لقدامه: ((ألحقها بهواها فإنها أحق بنفسها فانتزعها وزوجها المغيرة)).

فدل على أنها كبيرة، لقوله ألحقها بهواها.

379 خبر: وعن النبي صلى الله عليه وسلم، أنه قال: ((إستأمروا النساء في إيضاعهن)) المرادبه الممبالغة، والرد على أبي يوسف في قوله لإختيار للصغيرة، أذا زوجها غير أبيها، إن ولاية غير الأب أضعف من ولاية الأب فلما ضعفت عن ولاية الأب وجب أن يكون لها الجبار إذا زوجها أبوها، فكذلك هذه، وروي عن ابن عمر، وطاووس، وعطا، والحسن،

مثل قولنا والحد كسائر الأولياء في هذا عندنا وهو قول مالك، وذهب عامة الفقهاء إلى أن الح كالأب، وذهبت الإمامية في أنه يسقط مع الأب ويقاسم الأحق فوجب أن يكون ولا يته أضعف من ولاية الأب.

380 خبر: وعن نافع عن ابن عمر قال: عرضت على رسول الله صلى الله عليه، يوم أحد وأنا ابن أربع عشرة سنة فلم يجزلي في المقاتلة، وعرضت عليه يوم الخندق وأنا ابن خمس عشرة سنة فأجازلي في المقاتلة.

دل على أن خمس عشرة سن البلوغ، ولأنه ذكر السبب والحكم،وبه قال: الشافعي، وأبو يوسف، وذهب أبو جنيفه إلى أن سن البلوغ ثمان عشرة سنة، وهذا القول مخالف للعرف والسنة. فإن قيل روي عن.............. عازب، قال: عرضني رسول الله صلى الله عليه، أنا وابن عمر يوم بدرفاستصغرهما رسول الله صلى الله عليه، ثم أجازنا يوم أحد، وهذا طاهرة يخالف خبر ابن عمر قلنا/146/ إن ابن عمر لم يجيز على وجه من الوجوه، وإنما بقي أن يكون أجيز يوم أحد في المقاتلة فيححتمل أن يكون أجيز يوم أجد على سبيل الرضح، ولم يجز في المقاتلة، ولما أجيز يوم الخندق في المقاتلة كان جمعا بين الخبرين.

381 خبر: وعن الأوزاعي، عن عطا، عن جابر أن رجلا زوج ابنته وهي بكر بغير أمرها فأتت النبي صلى الله عليه، ففرق بينهما.

382 خبر: وعن أبي بردة، عن أبي موسى، عن أبيه، قال: قال رسول الله صلى الله عليه: ((تستأمر اليتيمة في نفسها فأن سكتت فقد رضيت، وإن أبكرت لم تكره)) المراد به البكر إذ لا خلاف أن لا يكون إذنا، والمراد بذكر اليتيمةالبالغ، إذ لا خلاف أنه لا يتم على............ بعد بلوغ وما اليتمة على المجاز.

383 خبر: وعن ابن عباس، أن رسول الله صلى الله عليه، قال: ((الثيب أحق بنفسها من وليها والبكر تستأمر))

384خبر: وعن أبي هريرة، عن النبي صلى الله عليه، قال: (( لاتنكح الثيب حتى تستأمر، ولا البكر حتى تستأذن، قالوا: كيف أذنها يا رسول الله؟ قال: الصمت.

385 خبر: وعن أنس، قال: جاءت جارية بكر، إلى رسول الله صلى الله عليه، فقالت: إن أبي زوجاني، ولم يستمر أأبي، فهل لي من شيء؟ فقال لها: توقي أبوك مرتين برددها عليها، فقالت: قد خرجت من عنده ففرق بينهما.

386 خبر: وعن نافع، عن ابن عمر، أن رجلا زوج ابنته بكرا، فكرهت، وأتت لنبي الله صلى الله عليه، فرد نكاحها.

387 خبر: وعن خنساء بنت مخزام، قالت: كان أنكحني أبي وأنا بكر، فشكوت ذلك إلى رسول الله صلى الله عليه، فقال: لا تنكحها وهو كارهة.

388 خبر: وعن زيد بن على، عن أبيه، عن جده عن علي عليه السلام، قال: قالك رسول الله صلى الله عليه: ((تستأمر البكر في نفسها، قالوا، فإن البكر تستحيي، قال: إذنها صمتها.

389 خبر: وعن زيد بن على، عن أبيه، عن جده، عن علي عليه السلام، قال: إذا زوج الرجل إبنته وهي صغيرة، ثم بلغت تم ذلك عليها، وليس لها أن تأبى، وإن كانت كبيرة فكرهت، لم يلزمها النكاح.

دلت هذه الأخبار على أن الأب إذا زوج ابنته الصغير، فليس لها خيار إذا بلغت، سواء كانت بنتا أو بكرا، ودلت أيضا على أن للبالغة الخيار، سوا كان مزوجها أبا أو غيره، بنا كانت أو بكرا، وبه قال أبو حنيفة، وذهب الشافعي إلى أن الأب يزوج البكر بغير رضاها، وسواء كانت بالغة، أو غير بالغة، ولا تزوج الثيب إلا برضاها، سواء كانت بالغة، أو غير بالغة، واستدل مما روي من قول النبي صلى الله عليه: (( الثيب أحق بنفسها، والبكر تستأمر)) ومما روي أن ابن عمر، خطب ابنة عبدالله النجام، فأبى أن يزوجها إياه، وزوجها ابن أخيه، وكان هوى الجارية وأمها في عبدالله أنكح إبنته، ولم يؤامرها، فأجاز النبي صلى الله عليه، نكاحها، قال: المؤيد بالله، قدس الله روحه، يحتمل أن يكون النبي صلى الله عليه، أجاز نكاحها، لأنها كانت لم تبلغ، يحتمل أن يكون قد بلغت، ولم يحضر رسول الله صلى الله عليه، بنفسها، ولم تكن بينت له كراهيتها.

لنا وقول المؤيد بالله قدس الله روحه، ولم تكن بنت عبده/147/ كراهتها.

يدل على أن الكراهة معتبرة في البالغة، إذا ادعت أنها زوجت بغير إذذنها ولم يعلم أن لها الخيار، فعلى هذان عرف من الأبكار والكراهة من وقت علمها بالعقد، أو الدخول ثم ادعت بعد ذلك أنها لم تعلم بأن لها الخيار، سمعت دعواها طالت المدة، أم قصرت،فأما التى لم يتبين منها كراهة للنكاح، ولا ظهر منها إبكار عند علمها بالعقد، أو عند الدخول، ثم ادعت بعد ذلك عدة طويلة، أنها لم تععلم بأن لها الخيار، فلا خيار لها، ولأنها تدعي خلاف الظاهر، إلا أن يتبين أنها كارهة من أول حين، وهذه الدعوى من التي لم تظهر مها كراهة، مثل دعوى الشفيع الذي علم بالشفعة، ولم ينكر، ثم ادعى بعد ذلك أنه لم يعلم بأن له شفعة، لا تسمع دعواه، إلا أن يكون قريب العهد بالشرك، وإن لم تكن الثيب تعتبر سكوتها، لكنها إذا ادعت بعد زمان وقد وقع الدخول، ولم يظهر منها إبكار، أنها لم تعلم أن لها الخيار، كانت مدعية خلاف الظاهر، وكانت عليها.............، أنها كارهة للنكاح من أوله.

وقد دل كلام الهادي إلى الحق عليه السملا، على مثل ما قلنا: قال في المنتخب: ينظر في قولها، ويكشف الحاكم عن ذلك، فإن صح له أنه كما قالت، وادعت، جاز لها الإبكار، واستحلفت على ذلك، وليس يصح للحاكم حملها على الخيار، إلا إذا صح له إبكارها عند علمها بالعقد، أو الدخول، وأما قول النبي صلى الله عليه: ((الثيب أحق بنفسها من وليها، والبكر تستأمر)) وقد الأيم، والأيم تجمع الصغيرة، والكبيرة ممن لا زوج لها، والمراد بالخبر أنه صلى الله عليه، فرق بين الثيب والبكر، بأن البكر رضاها سكوتها، على ما جاء في الأخبار، والإستئمار والإستيذان لا يكونان إلا لبالغة فإما الصغيرة فلا فائدة في الإستئمار.

390 خبر: وعن النبي صلى الله عليه، أنه قال: (( لا يزني الزاني وهو مؤمن)).

دل على أنه إذا فجر رجل بامرأة، لم يجز له أن يتزوجها حتى يتوبا.

391 خبر: وعن عمر، وابن شعيب، عن أبيه، عن جده، أن مرشد بن ابي مرشد الغنوي، قال: قلت يا رسول الله أنكح عناقا، وكانت من بغي مكة، قال: فسكت النبي صلى الله عليه، ونزلت ﴿ الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك﴾ فدعاني فقرأها علي، وقال: لا تنكحها.

392 خبر: وعن ابي هريرة، قال: قال رسول الله صلى الله عليه: ((لا ينكح الزاني المجلود إلا مثله)) وهذا يحمل على الكراهة، فأما بعد التوبة فلا شك في جوازه.

393 خبر: وفي حديث زيد بن على، عن أبيه، عن جده، عن علي عليه السلام، أن رجلا أتاه فقال له: إن عبدي تزوج بغير أذني، فقال له علي عليه السلام: فرق بينهما، فقال طلقها ياعدو الله، فقال علي عليه السلام: أجزت النكاح.

دل على أن بعض أوليا المرأة إذا زوجها ولها ولي أقرت به، ثم طلب الصداق،فإن ذلك يكون منذ غجازة النكاح، ولا يكون سكوته إجازة، لأن السكوت إنما يكون له حكم في الأمر المنبرم، كما يكون في الشفعة، وبيع الحمار، وغيره شبهه.

394 خبر: وعن محمد بن كعب القرظي، وعمر بن الحكم، قالا: الإمرأة التي وهبت نفسها للنبي صلى الله عليه،ميمونة بنت الحارث، إمرأة من بني بكر، وعن الحكم، عن على بن الحسين، بن علي عليهم السلام، أن التي وهبت نفسها للنبي/148/ صلى الله عليه، أم شريك الدوسية.

395 خبر: وعن هشام، عن أبيه، أنه كان يقول: إن خولة بنت حكيم، من اللاتي وهبن أنفسهن للنبي صلى الله عليه.

دلت هذه الأخبار على أن التزويج بلفظ الهبة جائز، ونص عليه الهادي إلى الحق عليه السلام، في الأحكام، وأباه في المنتخب، وبه قال أبو حنيفة، وذهب الشافعي إلى أنه لا ينعقد إلا بلفظا الإنكاح أو التزويج.

وجه قولنا ما تقدم من الأخباروقول الله تعالى: ﴿يا أيهاالنبي إنا أحللنا لك أزواجكك اللاتي أتيت أجورهن﴾ إلى قوله، ﴿وامرأة مؤمنة إن وهبت نفسها للنبي﴾ فإن قيل: فقد قال تعالى: ﴿خاصة كم من دون المؤمنين﴾ فيكون قد أحل له أزواجه بالمهور، وهذه بغير مهر، والأية من أولها تدل عى ذلك، ويحتمل أيضا أن يكون المراد بالأية، أنها خالصة للنبي صلى الله عليه، ﴿فلا تحل لأحد بعده﴾ ولأنه ذكر خالصة بلفظ التأنيث، وليس قبلها شيء مؤيث على المرأة، فوجب أن يرجع قوله سبحانه خالصة لك، إلى ذاتها دون ما سواها، وثبت أن العقد يلفظ الهبة، ليس هو المراد بقوله خالصة لك،وصح أنه يجري مجرى النكاح،ولما كان العقد يلفظ البيع والهبة، فوجب تمليك الأعناق والمنافع، وهي أعلا، فكذلك يوجب في النكاح تمليك المنافع، فكان أولى أن يصح ولما وققعت التابة في الطلاف، كذلك في النكاح، هذا إذا كان المراد به النكاح.

396 خبر: وعن سالم، عن أبيه العتيلان، بن سلمة، أسلم وتحته عشر نسوه، كان تزوجهن في الجاهليه، فقال له النبي صلى الله عليه: خذ منهن أربعا.

فدل هذا الخبر على أن المجوسي إذا أسلم، وتحته نسوة فوق الأربع أنه يقر من نكاحهن ما كان جائزا، أو يقسم ما كا محظورا، وعلى هذا إذا تزوج اثنتين في عقده، وثلاثا في عقده، أنه يقر نكاح الثنتين، ويبطل نكاح الثلاث، وعلى هذا القياس كل من شارك الخامسة في عقدة النكاحأنه يبطل نكاحها ونكاح من شاركها في العقدة، وهو قول أبي حنيفة، وأبي يوسف وروي مثله عن قتادة، وقال محمد، والشافعي: يختار منهن أربعا، واستدل بما روي من قول الرسول لعتيلان: خذ منهن أربعا، وبما روي عن الحرث بن فليس، قال: أسلمت وتحتي ثمان نسوة، فأمرني رسول الله صلى الله عليه، أن أختار منهن أربعا، ومما روي عن فيروز الديلمي، قال: أسلمت وعندي أختان، فقال البني صلى الله عليه: طلق أحداهما، وفي بعض الأخبار طلق أيهما شئت.

فنقول إن هذه الأخبار عندنا محمولة على أحد ثلاثة إخوة، أحداهاأن يكون ذلك في بدوء الإسلام، ولم يكن قد نزل تحريم الجمع بين الأختين، ولا تححريم فوق الأربع، ويدل على ذلك قوله صلى الله عليه، فقال: طلق إحداهما، والطلاق لا يكون إلا من نكاح صحيح، ويدل على ذلك أيضا أن أمرهم النبي صلى الله عليه، أن يأخذوا أربعا بنكاح جديد، أو يختاروا كذلك/148/ بنكاح جديد، والوجه الثالث، أن يكون المراد بقوله: إختر الأربع الأوائل ولا خلاف في أن مجوسية لو يتزوجها زوجان معا، ثم أسلمت، وأسلما أن نكاحهم يكون باطلا، فكذلك غيره مما يكون محظورا.

فإن قيل فقد قال يحيى عليه السلام، في الأحكام لو تزوج امرأتين في عقدة، فوجد إحداهما مممن لا تحل له نكاحها ثبت له نكاح الأخرى دونها، فلم فسد نكاح الخمس كلهن؟

قلنا: لأن الواحدة معيننة في هذه، والخامسة غير معينة، ففسد نكاحهن كلهن، لأن كل واحدة منهن دخل عليها الفساد في حالها، والأجنبية.................................نكاحها، لم تدخل عليها فساد في حالها.

397 خبر: وعن ابن عباس، في قول الله تعالى: ﴿فانكحوا ا طاب لك من النساء ممثنى وثلاث ورباع﴾ فصر الرجال على أربع من أجل أمموال اليامى.......


من باب القول في ذكر الأولياء

398 خبر: وعن ابن عباس، عن النبي صلى الله عليه، أنه قال: أقسم المال بين أهل الفرائض على كتاب الله، فمام تركت الفرائض فلأولى رجل ذكر.

دل هذا الخبر على أن الإبن أولى بالنكاح من الأب والجد، ولا خلاف في أن طريق ولائه النكاح التعصيب، وهو قول مالك، وأبي يوسف، وذهب مالك، والشافعي إلى أن الولي هو الأب، دون الإبن.

وجه قوقلنا: ما أجمنا عليهمن أن الأب أولى من الجد، ولاتعصيب للجد مع الأب، فوجب أن يكون الإبن أولى من الأب،إذ لا تعصيب للأب مع الإبن.

فإن قيل: إذا كا الولي في النكاح لأقرب العصبات، وهو الذي يجوز له ما أنفت الفرائض فالأخ أولى من الجد بالنكاح، لأن الجد ذو سهم، والإخ يأخذ ما أنفت السهام.

قلنا: ليس الأخ بأولى بما أنفت السهام، بل للجد مزية على الإخ، وهو أنه يقاسم الإخوة إذا كانت المقاسة خيرا له، وإن كان السهم الذي فرض له، جيز له أخذ الأفضل، فصح أنه أولى ن الأخ، لأنه أرفع منه منزلة.......... وأقرب إلى الميت، لأنه من صلبه.

399 خبر: وعن النبي صلى الله عليه، أنه قال: ((لا يؤمن الرجل أتاه وإن كان أفقه منه)).

400 خبر: وعن النبي صلى الله عليه، أن قال: ((ليس منا من لا يرحم الصغير، ولا يوقر الكبير)).

401 خبر: وعن النبي صلى الله عليه، أنه قال في حديث القيامة: ((الكبر الكبر ينفيها على توقير الإنسان)).

دلت هذه الأخبار، على أنه يستحب للأب والجد أن يعتقدا دون الإبن بإذنه.

402 خبر: وعن كثير بن السائب، قال: حديثا ابنا قريضة، أنهم عرضوا على رسول الله صلى الله عليه، فمن كان محتلما، أو ببنت عانتة ترك.

403 خبر: وعن سالم، مولى عمر، قال: كتب عمر إلى أمراء... أن لا يضربوا بالحرية إلا على من جرت المواسيي عليه.

404 خبر: وعن عبيد بن عمير، عن أبيه، أن عثمان أتي بغلام قد سرق، فقال: انظروا أحضر مبرره، فإن أحضر فاقطعوه، وإن لم يكن أحضر فلا تقطعوه.

دلت هذه الأخبار على أن الإنبات والإحتلام بلوغ.

خبر: وعن النبي./150/صلى الله عليه، أنه أمر ابن أم سلمة، أن يزوجها منه، وهو مراهق.

د ل على أن المراهق يجوز تزوجه، وفعاله، ومن لم يبلغ أو يراهق فلا ولاية له، ولأنه لا يلى أمر نفسه فكيف يتولى أمر غيره.

قال يحي عليه السلام في المنتخب: ونسخت تقديم ذوي الأرحام في النكاح، ولا يجب إذا لم يكن عصبة، وذهب أبو حنيفة إلى أن ذوي الأرحام لهم الولى بعد العصبة، واستدل بقول الله تعالى: ﴿وأولوا الأرحام بعضهم أول ببعض﴾ ومما روي عن رسول صلى الله عليه، الحال ولي من لا ولي له، فيقول: إن ذوي الأرحام المذكورين في هذه الأونه هم أهل الميراث، وقد حكى عن المفسرين أن هذه الأية نزلت في معنى الميراث، وروي أن المسلمين كانوا يتوارثون بالهجرة، لقول الله تعالى:﴿والذين آمنوا ولم يهاجروا ما لكم من ولا يتهم من شيء حتي يهاجروا﴾ فنسخت هذه الأية، وهذا الحكم، بقوله تعالى:﴿وألولوا الأرحام بعضهم أولي ببعض﴾ وأما قول النبي صلى الله عليه:((الحال ولي من لا ولي له)) فنقول: إنه يكون أحق من سائر المسلمين على الإستحباب لأنه ليس من أهل التعصب، والولي في النكاح حق العصبة، ولا ولاية للوصي في الإنكاح عندنا وهو قول أبي حنيفة والشافعي لأنه ليس من العصبة.

فإن قيل: أليس قد قال يحيى عليه السلام: في كتاب الوصايا من كتاب الأحكام يحوز إنكاح الوصي.

قلنا: أجاز ذلك إذا لم يكن أحد من العصبة، فأجزاه مجرى غيره من المسلمين.

405 خبر: وعن سمرة، عن النبي صلى الله علي، أنه قال:((إنما إمرأة زوجها.......... فهي للأول أولى بها منه، وهذا لا معني له لأن الجهل والعلم لا يؤثر في مثل هذا.

406 خبر: وعن النبي صلى الله عليه، أنه قال: ((لا تنكح المرأة المرأة ولا المرأة نفسها)) وفي بعض الحديث فإن

الزانية التي تزوج، وفي بعضها التي تنكح نفسها، وهذا قد تقدم القول فيه.

فإن قيل: فأنتم تجيزون توكيل المرأة الرجل يعقد عقدة نكاح مملوكها ومولاتها، إذا لم يكن لها عصبية، فإذا جاز توكيلها، جاز عقدها.

قلنا: قد حوز لها، أن تتوكل على غيرها، مما لا يجو فعله لها، وكذلك يجوز أن تستأجر غيرها ما لا يجوز لها فعله، وذلك مثل الحائض التي لا يمكنها الحج، إذا استأجرت ممن يحج عنها جاز ذلك وجاز طوافه، وإن كانت في وقت طوافه حائضا، ولأن الذي له عقد النكاح، يجوز له العقد لنفسه النكاح ولغيره.


من باب شهادة النكاح

407 خبر: وعن الحسن بن عمران بن حصين، قال: قال رسول الله صلى الله عليه: (( لا نكاح إلا وبولي وشاهدي عدل)).

408 خبر: وعن زيد، ومحمد، إبني علي عليه السلام،/151/ قال: قال رسول الله صلى الله عليه: ((لانكاح إلا بولى وشهود)).

409 خبر: وعن ابن عباس، عن النبي صلى الله عليه: (( البغايا اللاتي ينكحن أنفسهن بغير بينة)).

410 خبر: وعن النبي صلى الله عليه، أنه قال: ((أعلنوا النكاحواشتدوا النكاح)) وأنه صلى الله عليه، نهى عن نكاح السر.

دلت هذه الأخبار على وجوب الأشهاد في النكاح، وعلى أنه لايبت إلا بالأشهاد، ولايبيت النكاح عندنا إلا بشهادة رجلين عدلين فما فوقهما، أو شهادة رجل وامرأتين، وهو قل أبي حنيفة، والشافعي، وعامة الفقهاء إلا أن الشافعي قال: لا يبيت إلا بشهادة رجلين، وحكى عن مالك، وأبي ثور، ودواود، أن النكاح يجوز بغير شهود.

وجه قولنا ما تقدم من الأخبار في الأمر بالأشهاد، والأعلان، والشهادة، والنهي عن نكاح السر، والوجه في جواز شهادة رجل وامرأتين في النكاح، قول النبي صلى الله عليه:((لا نكاح إلا بولى وشهود)) وقوله: ((لا نكاح إلا بولى وشاهدي عدل)) واسم الشهادين يجري على الرجلين والرجل والإمرأتين، لقول الله تعالى: ﴿واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون﴾ فأطلق عليهم إسم الشاهدين، ولاية عقد معاوضة فأشبه البيع، ولابج من عدالة الشهود عندنا، وهو قول الشافعي، وقال أبو حنيفة: يجوز شهادة الفاسق.

وجه قولنا قول الله تعالى: ﴿وأشهدوا ذوي عدل منكم﴾ وقوله: ﴿أن جائكم فاسق بنبأ فتبينوا أن تصيبوا قوما بجهالةفتصبحوا على ما فعلتم نادمين﴾ وقول رسول الله صلى الله عليه: (( لا نكاح إلا بولي وشاهدي عدل)).

411 خبر: وعن النبي صلى الله عليه: ((البينة على المدعي، واليمين على المنكر)).

412 خبر: وعن النبي صلى الله عليه، أنه حلف ركانه حين طلق امرأته البتة.

دل على أن لليمين مدخلا في النكاح والطلاق، فعلى هذا لوادعى رجل نكاح إمرأة، وأنكرت المرأة فإن على الرجل البينة، وعلى المرأة اليمين وبه قال الشافعي، ومحمد، وابن يوسف، وقال أبو حنيفة: لا يحلف المنكر للنكاح، والوجه ما قدمنا، فإن قالوا: فإنها أنكرت اليمين، لوم تصدق الدعوى لاستقر حق الزوجية،..............

قلنا: فإنها تحبس له حتى تحلف، وتصدقه، كما قلنا نحن، وهم فيمننكل عن............ فتحقس حتى تقر أو تحلف.


من باب المهور

413 خبر: وعن النبي صلى الله عليه، أنه قال: أدوا العلائق، قيل وما العلائق، قال: مايراضي به الأهلون الزوج والزوجة.

414 خبر: وعن عمر أنه ققال: تغالوا بصدق النساء فإنها إذ كانت مكرمة في الدنيا، أو تقوى عند الله كان أولا كم بها النبي صلى الله عليه، ما أصدق رسول الله صلى الله عليه، لامرأة من نساءه، ولا من بناته، أكثر من إثنى عشرة أو قية.

415 خبر: وعن زيد بن على، عن أبيه، عن جده، عن علي عليه السلام، أنه قال: ما نكح رسول الله صلى الله عليه، إمرأة من نساءه، إلا على إثنى عشرة أوقية.

دلت هذه الأخبار على أن المراد ما تراضى به الزوج والزوجة، وإن الغلى مهر عنه، وبه قال أبو يوسف، ومحمد، والشافعي، وقال أبو حنيفة: إن كانت رضيت بدون مهر مثلها، فللأولياء أن يمنعوها من ذلط.

وجه قوقلنا: أن من/152/ لها ما شائت، فحلت فيه ذليلة، لو أسقطتهعنه بعد ثبوته.

416 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، قال: قال رسول الله صلى عليه: ((لا يكون المهر أقل من عششرة دراهم، لا يكون النكاح الحلال مثل مهر البغي)).

417 خبر: وعن عمر، وبن دينار، عن جابر، قال: قال رسول الله صلى الله عليه: ((لا تنكح النساء إلا من كفؤ، ولا يزوجهن إلا الأوليا، ولا مهر دون عشرة دراهم))

دل هذا الخبر على أن أقل من عشرة دراهم لا يكون مهرا، وبه قال أبو حنيفة، وأصحابه، وحكي عن مالك، أنهيقطع به السارق، وهو عنده ربع دينار، وقال الشافعي ما يصح أن تتمول من قليل أو كثير ممنم غير تقدير،

ووجه قوقلنا: ما تقدم.

فإن قيل: روي عن النبي صلى الله عليه، أنه زوج رجلا بما معه من القرأن،

قلنا: هذا محمول عندنا أنه زوجه، لأجل ما معه من القرأن، لأنه جعله مهرا، كما يقال للرجل الذين زوج لدينه، وكذلك العالم لعلمه وتعلمه، ولأنه قد روي في النهي عن أخذ الأجر على تعليم القرأن ما تقدم.

فإن قيل روي عن عبد الرحمن بن عوف، أنه أخبر رسول الله صلى الله عليه، أنه قال: (( أصدقها قال: وزن نواه من ذهب قال: أولم ولو بشاة.

قلنا: يحتمل أن يكون النواة التى ذكر وزن دينار، ويكون الدينار بعشرة درهم، ويحتمل أن يكون ذكر الذي قدم لها من صداقها، ولم يذكر الكل.

فإن قيل: روي عن جابر، أن النبي صلى الله عليه، قال: ((من أعطى في صداق إمرأته ملء كفه سويتا، أو تمرا فقد استحل))

قلنا: وهذا لاحجة علينا فيه، لأنها تحل له، ولو لم يقدم من المهر شيئا، وكذلك إذا قد نه قليلا.

فإن قيل: روي عن النبي صلى الله عليه، أنه قال: ((لا جناح على امرء أن يتزوج ن اله بقليل أو كثير.

قلنا: هذا محمل ومثله قوله تعالى: ﴿وأحل لكم ما وراء ذلك أن تبتغوا بأموالكم﴾ وقوله: ﴿ فأتوهن أجورهن﴾ فسره رسول الله صلى عليه، بقوله: لا يكون المهر أقل من عشرة دراهم، ولا خلاف بيننا وبينهم في أن العام يبنى على الخاص، فصح أن ما ذكروه مبني على ما اشتد النساء به.

418 خبر: وعن النبي صلى الله عليه، أنه زوج ابيته فاطمة علي، على صداق خمس مائة درهم.

419 خبر: وعن عقبة بن عامر، أن النبي صلى الله عليه، قال لرجل: أترضى أن أزوجك فلانة؟ قال: نعم، وقال: للمرأة أترضين أن أزوجك فلانا؟ قالت: نعم، فزوج أحدهما صاحبه، فدخل الرجل بها ولم يفرض لها صداقا.

دل هذا الخبر على أن النكاح يعقد ويحل الدخول، ولو لم يسم المهر، فإذا دخل أستحقت الرأة مهر مثلها على الزوج، وقد قال الله تعالى: ﴿لا جناح عليكم إن طلقتم النساء ما لمم تمسوهن أأو تفرضوا لهن فريضة﴾ فنبه على أن النكاح يقع، ولم لم يسم فريضة، ولأن الطلاف لا يقع قبل النكاح ويؤكد ذلك ما روي.

420 خبر: عن النبي صلى الله عليه، أنه قال: (( لا طلاق قبل النكاح)) ولا خلاف في ذلك بين العلماء من أهل البيت عليهم السلام، وغيرهم، وإذا بيت النكاح من غير أن يسمى المهر، فكذلك إذا سمي مهرا فاسدا، كمن يسمى/ 153/ يسمى خمرا أو خنزيرا، أو.............. أن النكاح يثبت، ويكون للمرأة إذا دخل بها الزوج مهر المثل، وقال مالك : يفسد النكاح لفساد المهر.

وجه قوقلنا: ما تقدم وقول أبي حنيفة، والشافعي، مثل قولنا، إلا أن الشافعي، قال: إن تزوج الرجل على تعليم القرأن ثبت العقد، ويكون تعليم القرأن مهرا، وقد قدمنا الإحتجاج في أن تعليم القرأن، لا يجوز أن يأخذ عليه أجرا، وقد روي.

421 خبر: وعن أبي بن كعب، قال: علمت رجلا مائة أية من القرأن، فأعطاني قرسا، فرأني النبي صلى الله عليه، فقال: أتحب أن يكونك الله قوسا من نار أذهب فروذها.

422 خبر: وعن النبي صلى الله عليه، أنه قال: (( من أخذ على تعليم القرأن أجرا كان حظه))

فإن قيل فقد روي عن رسول الله صلى الله عليه، أنه قال: المؤمنون على شروطهم))

قلنا المراد به فيما يجوز من الشوط دون ما لا يجوز.

423 خبر: وعن النبي صلى الله عليه، أنه قال: (( إنما امرأة نكحت بغير إذن مواليها فنكاحها باطل وإن دخل بها فلها مهر....................................

424 خبر: وعن ابن مسعود أنه قال: في مهر المثل صداق، كصداق نسائها............... شطط.

دل على أن المهر إذا كان مجهولا أنه يرجع إلى الوسط، من مهر المثل من نائها والمعتبر بنسائها، من قبل أبيها، وقال مالك: لها مثل مهر أمها.

وجه قوقلنا: قول الله تعالى: ﴿أدعوهم لأبائهم ﴾ ولأن الولد العربي من......... وولد......... من العربية..............

425 خبر: وعن ععقبة بن عامر، عن النبي صلى الله عليه، أنه قال:
((أحق الروط أن توفوا به ما استحللتم به الفروج.

دل على أن ما شرط الولي لنفسه على الزوج، أنه من المهر، وأنه للمرأة، أنه يجب الوفاء به، وذهب الشافعي إلى أنه ليس من المهر.

ووجه قوقلنا: أن الزوج لم يكنليعطي الولي شيئا لولا المرأة، فوجب أن يكون من عوض............. فثبت أنه لها.

426 خبر: وعن ابي غول، قال: كتب إلى نافع، أن النبى صلى الله عليه، أخذ حويرية في عةوة بني المصطلق، فأعتقها وتزوجها، وجعل عتقها صداقها.

دل هذا الخبران على أن الرجل إ، جعل عتق أمته خداقها، وواطأها على ذلك، قبل العتق جاز له ذلك، وقال: أبو حنيفة، والشافعي، ومحمد، يجب لها المهر.

وجه قوقلنا: ما تقدم ولا خلاف بيننا وبين أبي حنيفة، ومحمد،أنه لو واطأها ورضيت ذلك وأتقها وكرهت التزويج أنه يحكم عليه بأن يسعى له في قيمتها فصح أن تزوحها عوض، فصح أن تتمول، وهو ما ذكرنا من قيمتها، ولا خلاف في أن من تزوج امرأة على..................... وإن مدة، أو حرمه، عيد له مدة، إن ذلك جائز، إذا كان بعدل عشرة دراهم فما فوقها، وحكى عن زقرانة، قال: إذا أسعت من التزويج، فلا سعاية عليها.

وجه قوقلنا: أنها فوتت عليه حقا يصح/154/ أن تتموله.

فإن قيل: روي عن عائشة أنها قالت: إن حورية ابنت الحارث، كانت وقعت في سهم لثابت بن قيس، أولا بن عمر فكانيته، فأتت النبي صلى الله عليه، تستعين على كنايتها، فقامت، فقال: هل لك في خير من ذلك، أقضي عنك كنايتك، وأتزوجك، قالت نعم، قال: فقد فعلت.

قلنا: ليس في الحديث أنه إذا كاينها حتى عتقت، وتزوجها وإنما فيه أنه عرض ذلك عليه، ويجوز أن يكون الأمر لم يتم في ذلك، حتى ملكها، ثم أعتقها، وجعل عنقها صداقها، ليكون، ذلك جميعا بين الخبرين على أن ابن عمر كان أعرف من عائشة بذلك إذ كانت حويرية في سهمة.

427 خبر: وعن النبي صلى الله عليه، أنه لما لاعن بين عويمر العجلاني، وبين زوجته، قال عويمر: مغالية مالي، يعني ما أعطاها من المهر، فقال: النبي صلى الله عليه: لا مال لك إن كنت صدقت عليها فيما استحللت من فرجها، وإن كنت كذبت عليها، فذلك أبعد.

428 خبر: وعن زيد بن على، عن أبيه، عن جده، عن على عليه السلام، في رجل تزوج امرأة، ولم يفرض لها صداقا، ثم توفي قبل أن يفرض لها، وقبل أن يدخل بها، قال: لها الميراث، وعليها العدة، ولا صداق لها.

429 خبر: وعن زيد، وابن عمرمثله، وبهذا قال: يحيى عليه السلام، في الأحكام، وهو قول القاسم عليه السلام، وهو أحد قولي الشافعي، وأبو حنيفة، وقال: يحيى عليه السلام في المنتخب: فها مهر مثلها، وهو قول أبي حنيفة، ورواية الأحكام أصح له، وهي المعمول عليها، وإنما قال عليه السلام في المنتخب: لها مهر مثلها، لأنه لم يكن صح له جرح أمير المؤمنين عليه السلام لمعقل، وذلك أنه روي عن معقل بن سباب الأشمعي، أن رسول الله صلى الله عليه، قضى بذلك فيامرأة، فقال: لها تزويج إبنه وأشق فجرحه أمير المؤمنين عليه السلام، وقال: لا تقتل قول إعرابي يقال على على عقبيه على كتاب الله وسنة رسول الله صلى الله عليه.

قوله صلى الله عليه، على كتاب الله وسنة رسوله، أن الذي قاله هو سنة تجري مجرى الرواية، عن رسول الله صلى الله عليه، على أنه عليه السلام أنه قدوة، وإن لم يسنده.

فإن قيل: فأنتم قلتم خبر فاطمة بنت قيس في أن النبي صلى الله عليه، لم يجعل لها سكي، ولا يفقه مع جرح عمر لها، فما أن كريم على.......... له، وقيل خبر معقل مع جرح علي له.

قلنا: عن هذا جوابان، أحدهما أن جرح علي عليه السلام، ليس كجرح عمر على بقولنا، والثاني أن عمر جرحها بما ليس بجرح، وذلك أنه روي أنه قال: لا يقتل حديث امرأة لا تدري أصدقت أم كذبت، ولا يكون مثل هذا جرحا، وليس مثل قول أمير المؤمنين في معقل، فإن قيل: روي عن عبدالله بن مسعود، مثل ما روي عن مقعل، قلنا إنما روي عن عبدالله، يدل على أنه قاله باجتهاده، لأنه روي أنه قال: أقول فيه برأيي فإن يكن صحيحا فمن عند الله، وإن يكن خطأ فمني ومن الشيطان، والله ورسوله منه بريئان، وقول علي عليه السلام: أولى ولائه، قال: فيه ما يدل على أنه من السنة، وأيضا فإنه لا خلاف في أنه إذا طلقها قبل الفرض، والدخول، فلا مهر لها، فكذلك إذا مات قبلهما فإن قيل: فإن لها المتعة في الطلاق، قلنا: ولهذا كان الميراث، ونفقه العدة إذا مات، ولا خلاف في التي فرض لها زوجها مهرا ومات ولم........... أنها تستحق المسمى مع الميراث، إلا ما حكي عن الناصر عليه السلام أنه جعل الموت كالطلاق بأن قال: تستحق النصف مما سمي لها والإجماح ججة.

430 خبر: وعن النبي صلى الله عليه أنه قال: ((من كشف خمار امرأة أو نظر إليها وجب الصداق دخل بها أو لم يدخل)).

431 خبر: وعن النبي صلى الله عليه أنه قال: ((من كشف عورة امرأة وجب صداقها)).

432 خبر: وعن الأحنف بن قيس، أن عليا عليه السلام، وعمر قالا: إذا أغلق بابا أو أرخى سترا فالصداق كاملا وعليها العدة.

433 خبر: وعن الحسن أنه قال: قضى المسلمون أنه إذا أغلق بابا، أو أرخى سترا وجب المهر ووجبت العدة.

434 خبر: وعن زرارة بن أوفان، قال: قضى الخلفاء الراشدون أن من أغلق بابا أو أرخى سترا فقد وجب عليه المهر، ووجبت العدة.

دلت هذه الأخبار على أن من خلى بزوجته بحدث لا تكون معهما غيرهما أن المهر لزمه كاملا ويجب عليها العدة إذا كانت تصلح للجماع. وهو قول علي عليه السلام وسائر أهل البيت عليهم السلام وعمر وعثمان وزيد بن ثابت وابن عمر وأبي حنيفة وأحد قولي الشافعي. وقال: في قوله الثاني وهو الأشهر من قوليه أنها لا تستحق المهر بالخلوة كاملا وجه قولنا ما تقدم وقول الله تعالى: ﴿وإن أردتم استبدال زوج مكان زوج وأتيتم إحداهن قنطارا فلا تأخذوا من شيئا﴾ وهذا تمام................. الدليل ثم بين تعالى حكم الخلوة فقال: ﴿وكيف تأخذونه وقد أفضى بعضكم إلى بعض﴾ والإفضاء هو خلوة الزوج بها بحيث لا ساتر بينهما وهو مأخوذ من الفضا يبين ذلك ما روي: ((لا يفضي رجل إلى رجل ولا امرأة إلى امرأة إلا إلى ولده أو والده)) فبان أن المراد بالإفضاء ليس هو الجماع ويحتمل أن يكون هذا لورود النهي عن النحو، ومما يؤكد قولنا أنها قد سلمت نفسها إليه تسليما صحيحا فاستحقت كمال العوض كما أن من باع سلعة فسلمها تسليما صحيحا استحق العوض وحكم النكاح في استحقاق العوض أكد من حكم سائر العقود، إلا ترى أن في مسائل العقود إذا تلف المعقود عليه قبل التسليم لم يكرم العوض ولا خلاف أن موت المعقود عليها قبل الدخول يوجب العوض قثبت ما قلناه.


خبر من باب ما يرد به النكاح

............. ابن عمر قال: تزوج النبي صلى الله عليه امرأة من بني عفار فأدخلت عليه فرأى في كشحها وضحا فرجها. وقال: ((دلستم علي دلستم علي)) وفي بعض الأخبار قال لها: ((الحقي بأهلك)).

435 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام أنه قال: يرد النكاح بأربعة أشياء الجنون، والجذام، والبرص، والقرن.

436 خبر: وعن الشعبي، عن علي عليه السلام. قال: إن كان دخل بها فهي امرأته، وإن لم يكن دخل بها فرق بينهما.

437 خبر: وعن عمر مثل ذلك.

438 خبر: وعن الحسين بن علي عليهما السلام، عن ابن عباس أن رسول الله صلى الله عليه كان يقول: ((لا تديموا النظر إلى المجذومين ومن كلمهم منكم فليكلمهم وبينه وبينهم قيد رمح)).

دلت هذه الأخبار على أن النكاح يرد بأحد هذه العيوب الأربعة التي هي الجنون والجذام والبرص والقرن، إذا لم يعلم بها الزوج، والرتق يكون في حكم القرن عند عقد النكاح، وأنه إن وطي فإنها تكون امرأة له إن شاء طلقها وإن شاء تركها، وإن لم يطئها كان الفراق فسخا لا طلاقا، فإن خلا بها ولم يطئها ووجد فيها أحد هذه العيوب فلا مهر لها وهو إجماع أهل البيت عليهم السلام إلا الناصر عليه السلام فإنه قال في البرص: لا ترد به المرأة. وقال أبو حنيفة: لا ترد الحرة بهذه العيوب. وقول الشافعي مثل قولنا وجه قولنا ما تقدم من الأخبار ولا خلاف بيننا وبين أبي حنيفة في أن التي خلى بها زوجها وهي محرمة أو صائمة في رمضان أو حائض أنها لا تستحق كمال المهر فكذلك من بها احد هذه العيوب وقد علمنا أن الرتق اشد منعا للتسليم البضع من الإحرام، فإن قيل فقد أوجبتم المهر كاملا لمن خلا بها زوجها ولو لم يطئها فكذلك هذه قلنا: إنما قلنا في السليمة التي سلمت نفسها تسليما صحيحا، ألا ترى أنه لو كانت صغيرة لا يجامع مثلها، أو كان معهما في البنت غيرهما، أو كانت حائضا أو محرمة، أو صائمة في رمضان، وخلابها أنا لا توجب عليه المهركاملا لأنها لم تسلم نفسها تسليما صحيحا، فكذلك من بها أحد هذه العيوب، لم تسلم نفسها تسليما صحيحا، ويؤكد ذلك أن من شرى دار أو سلمها البائع للمشتري، وهي في يد غاصب أنه لا يكون ذلك تسليما صحيحا، فإن قيل: روي عن علي عليه السلام، أنه قال: هي إمرأته، إن شاء أمسك، وإن شاء طلق.

قلنا: هذا الخبر روي عن الشعبي، وبد روي عنه ما قدمنا، فد لعلى أن المراد به الدخول، والدخول هو الوطئ لقول النبي صلى الله عليه: (( من كشف جاز))

439 خبر: وعن النبي صلى الله عليه، أنه حكم في عبد بين رجلين أعتقه أحدهما وهو موسر، أن يضمن قيمته، والمراد به قيمة نصيب شريكه.

دل هذا الخبر على أن المعتني في ضمان ما أتلف من الحيوان بالقيم لا بالأمثال، وعلى هذا لو وليت أمه نفسها على حد فتزوجها على أنها حرة، فاستولدها، ثم استحقها سيدها أنه يحكم له بقيمة الأولاد على أبيهم، ويرجع على سيد الأمة بذلك لجنايتها عليه، ولا يرجع عليها بالمهر/157/ ويفتتح النكاح الزوج إن شاء، أو سيد الأممة إن شاء ذلك، وهذهب أبو حنيفة، والاشفعي أن جنايتها يطالب بها إذا عتقت، ولا شيء على سيدها، وسنذكر إن شاء الله وجه ذلك في موضعه.

440 خبر: وعن هاني، أن امرأة جاءت إلى أمي رالمؤمنين علي عليه السلام، جميل، عليها ثياب حسنة، فقالت: أصلح الله أمير المؤمنين، أنظر في أمري فإني لا أيمة ولا ذات بعل فعرف أمرها، فقال: ما أسم زوجك، فقالت: فلان، من بني فلان، قال: أفيكم من يعرفه؟ فأتى شيخ كبير فدل، قال: مالإمرأتك تشكوك؟ فقال: يا أمير المومنين ترى عليها أثر النعمة، أليست حسنة الثياب، فقال: فهل عندك شيء؟ قال: لا قال: ولا عند السحر، قال: لا قال: قال: فهلكت وأهلكت، قالت: أنظر يا أمير المؤمنين في أميري، قال: ما أستطيع أن أفرق بينكما، ولكن إصبري، وفي بعض الأخبار قالت: فما يأمرني أمير المؤمنين، قال: تتقين الله وتصبرين، وما أستطيع أن أفرق بينكما.

450 خبر: وعن عروة، عن عائشة، قال: جاءت امرأة رفاعة القرطي، إلى رسول الله صلى الله عليه وسلم، فقالت يارسول الله كنت عند رفاعة فطلقني فتزوجني عبد الرحمن بن الزبير، وإنما معه مثل هدية الثوب، فتبسم رسول الله صلى الله عليه، وقال: أتريدين أن ترجعي إلى رفاعة، لا حتى تذوقي عسيلته، ويذوق عسيلتك.

دل هذان الخبران على أن العنين لا يجبر على طلاق امرأته، وأنها لا خيار لها، وذهب الناصر أن لها الخيار، ولم يوفت لها وقتا، وقال أبو حنيفة، والشافعي، لها الخيار، وتؤجل سنة، وقال أصحاب أبي حنيفة: لامرأة المحبوب الخيار في الحال، ولنا المهر كاملا، وعليها العدة أستحسانا.

وجه قوقلنا: أماا تقدم وهو قول القاسم عليه السلام، والحكم بن عقيبة، والأصل في ذلك، أن المرأة لما كانت تستحق العوض على الوطئ، نفت أنه حق للزوج ولأنها لا تستحق البدل والمبدل منه.

فإن قيل: فقد روي عن عمر خلاف قولكم، روي عنه أنه قال: يؤجل العنين سنة، وروي عن الضحال بن مزاحم، عن علي عليه السلام، مثله.

قلنا: ما روى الضحال، فإنه لم يحكه عن علي عليه السلام، وهو قول أدرجه في الحديث، وأما ما روي عن عمر، فقد روي عنه ما هو أكد في ذلك، وهو ما روي.

451 خبر: وعن عامر بن بيعة، قال: بينما أنا أسير مع عمر، إذ عرضت له امرأة شابة فاستوفقته، فوقف لها، فقالت: يا أمير المؤمنين، إمرأة شابة وزوجها شيخ، كبير، وهي تريد ما يردن النساء من الولد، وغيره، قال: فما برحت حتى رفعت الله زوجها، فقال: له عمر، ويحك ما تقول هذه، قال: والله يا أمير المؤمنين ما آلو أن أحسن إليها، فقال: نعتم لها طهرها، قالك إي والله يا أمير المؤمنين، قال: خذ بيدها إنطلقي معه، لعمري أن هذا ليجزي المرأة المسلمة.

فدل ذلك قوله إنه لا يحب لها المطالبة بذلك.

فإن قيل: المولي إذا ألى من امرأته أكثر من أربع أشهر، فلها أن تطالبه، فإن نفي وتحكم عليه بذلك.

قلنا: النفي قد يكون بالقول وقد تكون بالوطئ، وليس هذا يوجب أن لها أن تطالبه بالوطئ، فإن الأولى من اختير المولى والعنة ليست من إختياره، فوجب أن يزيل الضهد عنها، إذا قدم ولم يكلف ما لم يقدر عليه، وكذلك القول في العزل عن الحرة، ليس له أن يعزل عنها، لأنه يؤدي إلى الإضرار بها، هو قادر على رفع اللضرر عنها، وليس كذل العنين لا عاجر، وإذا عج أيضا عن النفقة، لم يفرق بينه وبين زوجته، وهو قول عامة العدل / 158/ من أهل البيت عليهم السلام والعامة، وذهب الشافعي إلى أنه يفرق بينهما إذا أعسر، وعلته، قوله تعالى: ﴿فإمساك بمعروف أو تسريح بإحسان﴾

وجه قوقلنا: قول الله تعالى: ﴿ومن عليه رزقه فالينفق مما أتاه الله لا يكلف الله نفسا إلا ما أتاها سيجعل الله بعد عسر يسرا﴾ وقوله الله تعالى: ﴿فإمساك بمعروف أو تسريح بإحسان﴾ فإن المعسر ممسك بمعروف وأيضا فلا خلاف في أن المفقود عاجز عن نفقة امرأته، فلا يحكم لذلك بافرق بينهما، ولا خلاف أن الزوج إذا عدم المهر بعد الخول أنه لا يفرق بينه وبين امرأته، لذلك والمهر في هذا الباب أكد من النفقة، لأنه في مقابلة البضع، وهو يدله وعوضه، والنفقة ليست تعوض البضع، ولا خلاف أيضا في أنه إن أمسك بغير معروف مع القدرة على النفقة، أنه لا يفرق بينهما، فسقط قوله وبيت قولنا.

452 خبر: وعن أمير المؤمنين على عليه السلام، أنه رفع إليه رجل له ابنت من امرأة عربية، وأخرى من عجمي، فزوج التي هي من عربية من رجل، وأدخل عليه بنت العجمية، فقضى علي على عليه السلام، للتي أدخلت عليه بالمهر، وقضى للزوج على أبيها بالمعروف لتعزيزه، وقضى لزوج بزوجته.

453 خبر: وعن عمر، أنه قال: إنما امرأة تزوجت وبها جنون، أو جذام، أو برص، فدخل بها زوجها، ثم أطلع على ذلك بعد ما مسها، فيريد الخصومة فيها أن لها صداقا لمسيسه إياها، وإن ذلك على وليها.

دل على أن وليا لو دلس نفسه على زوج فدخل بها، أن المهر يلزم الزوج، ويرجع به على الولي إلا أن يكون الولي لم يعلم وكانت هي التي دلست نفسها، رجع به عليها، وبهذا قال مالك، والشافي في قوله القديم، وقال أبو حنيفة: لا يرجع بالمهر، وعلته أنه قد استوفى مافي مقابله المهر، وهو الوباء.

وجه قوقلنا: ما حاء عن علي عليه السلام، وعمر، ولم يخالفهما أحد من الصحابة، فجرى مجرى الإجماع، فأما علة أبي حنيفة أنه قد استوفى ما في مقابله المهر، فإن المهر وقع لا ستدامة الوطئ، وهذا قد تعذرت عليه الإستدامة من قبل المرأة، فوجب على الغار للمغرور المهر، إذا رجع به عليه.

454 خبر: وعن الحسن، مولى بني يوفل، قال: سئل ابن عباس، عن عبد طلق أمة بطليقتين، ثم عتقا فتزوجها بعد ذلك، قال: نعم قيل عمرقال: أفتي بذلك رسول الله صلى الله عليه.

دل هذا الخبر على أن حكم العبد في التطليقات الثلاث حكم الحر، فإذا كان حكمه حكم الحر في الطلاق، فكذلك حكمه في حكم النكح، وعلى هذا له عندنا أن يجمع أربع نسوة كالحروية، قال مال، وأبو ثور، وعند زيد بن علي، والناصر عليهما السلام، وأبي حنيفة، والشافعي أنه يتزوج إثنتين، فأما في الطلاق، فعند الناصر، ومالك، وأبي حنيفة، أنه يطلق ثلاثا، إذا كانت تحته حرة، وقال الشافعي: يطلق إثنتين.

وجه قوقلنا: فانكحو ما طاب لكم من النساء مثنى وثلاث ورباع، وهذا عام في العيد، والحر، وقول الله تعالى: ﴿الطرق مرتان فإمساك بمعروف أو تسريح بإحسان﴾ ولم يخص حرا من عبدا، ولأنه يكلف / 149/ فوجب أن حكمه حكم الحر، إلا حيث خص الدليل، فإن قيل: روي عن علي عليه السلام، أنه قال: تطليق الإمة تطليقتان، وعدتها حيضتان، وروي عن النبي صلى الله عليه، مثله، قلنا يحتمل أن يكون قال ذلك في أمة نفسها، قد طلقت مرة، وانقضت عدتها مرة.

455 خبر: وعن ابن المسيب، أن عليا عليه السلام، قال: في المطلقة، يحل لزوجها الرجعة عليها حتي تغتسل من الحيضة الثالثة، وتحل لها الصلاة، المراد به أن يكون ذلك في وقت الصلاة التي طهرت في وقتها، فإراد وقته الصلاة، ولم تغتسل فلا رجعة عليها، فلم يخص حرة من أمة، وقال تعالى: ﴿والمطلقات يتربصن بأنفسهن ثلاثة قروء﴾ وقال تعالى: ﴿والذين يتوفون منكم ويذورون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا﴾ فاستوى حال الحرائر والإماء، إذا لم يخص الحرائر دون الإماء، ولا خلاف أنها إذا كانت حبلى أن عدتها عدة الحرائر، وكذلك إذا لم تكن حبلى.

456 خبر: وعن الأسود، عن عائشة، قالت: كان زوج بربرة حرا، فلما اعتقت، خيرها رسول الله صلى الله عليه، فقال: لها ملكت بضعك، فاختاري؟ فاختارت نفسها.

دل هذا الخبر على أن الأمة إذا أعتقت، وهي تحت زوج، أن لها الخيار، إن شاءت فمحت النكاح وإن شاءت تكتب على نكاحها، وقول أبي حنيفة، وأصحابة مثل قولنا، وقال الشافعي: إن كان حرا فر خيار لهه.

وجه قوقلنا: الخبر، وقول رسول الله صلى الله عليه: ملكت بضعك، فذر الحكم السبب، فوجب أن يكون الحر والعبد في ذلك سواء.

فإن قيل: روي عن عائشة، أنها قالت: كان زوج بربرة عبدا، ولو كان حرا لم يخيرها رسول الله صلى الله عليه.

قلنا: قد كان عبدا قبل ذلك، لكن الحرية تطرى على الرق، وليس الرق يطرا على الحرية، في دار الإسلام، فهو يكون حرا عند عتق بربرة، وعبد قبل ذلك، فيكون جمعا بين الخبرين، وأما ما روي، لوكان حراما خبرها، فيتحمل أن يكون هذا من الراوي أدخله في الكلام، حيث وقع في ظنه ذلك.

فإن قيل: روي عن النبي صلى الله عليه، أنه قال: لها بعد عتقها إن شئت تمكثين مع هذا العبد فسماه عبدا بعد عتق بربرة؟

قلنا: يحتمل أن يكون صلى الله عليه، سماه عبدا بعد الحرية، على معنى أنه كان عبد، كما قال صلى الله عليه: لبلال حين أذن قبل طلوع الفجر، عد فناذ إن العبد نام، وكان بلال حرا في ذلك الوقت، وكما قالك روي عن على عليه السلام، أنه قال: لشريح ما تقول أيها العبد الأيضر، وشريح كان حرا، وإنما كان الرق جرى عليه في الجاهلية، فسماه بذلك، وعلى هذا يناول قول الله تعالى: ﴿ وأتوا اليتامى أموالهم﴾ وقول النبي صلى الله عليه وسلم: ((ليتيمة تستأمر، ولو بنت أنه كان....... لم يكن للهم فيه حجة)) وذلك إن قضاءء النبي صلى الله عليه، في شخص، قضاء في الجميع، ولا يجوز أن يميز حر من عبد، ولو كان قضاء شخص، لا يكون قضاء الجميعلما به قضى بالخيار بعد بربرة، إلا لمن يعتق، ويكون أسمها بربرة، واسم زوجها مغيث لأنه كان/ 160/لسمي مغيثا، وكذلك لا يرجم في الزناء إلا من كا أسمهما عزا، وهذا باطل فصح أنه لا يتعلق بقولهم.

فإن قيل: روي عن عائشة أنها قالت كان لي غلام تحته جارية لي فأردت أن أعتقها. فقال رسول الله: أتدري بالرجل قبل المرأة، وهذا يدل على أن أنه صلى اله عليه، أمرها بذلك لئلا يكون للمرأة الخيارفي فسيح النكاح.

قلنا: هذا القول أين يحجه علينا، ومتمل أن يكون قالك ذلك تبينا لفضل الرجال على النساء فإراد عتق الرجال، وقال الله تعالى: ﴿وللرجال عليهن درجة﴾ وكما روي في في حديث القيامة، أن حويصة ومحيضة، لما تقدما إلى رسول الله صلى الله عليه،قال: ((الكبر الكبر فإراد تقديم الأكبر))

457 خبر: وعن ابن عباس، وعن عائشة، قالت: لما خيرت بربرة رأيت زوجها يتبعها في سكك المدينة، ودموعه تسيل على لحيته، فكلم العباس النبي صلى الله عليه، أن يطلبها، فقال: له النبي صلى الله عليه، زوجك وأبا أولا دك، فقالت: أتأمرني به يا رسول الله، قال: إنما أنا مشافع، قالت: إن كنت شافعا فلا حاجة لي فيه فاختارت نفسها.

458 خبر: وعن عائشة أنها، قالت: قال رسول الله صلى الله عليه: ((أنت أملك بمنفسك ما لم يمسك))

دلهذا الخبر على أنه إن مسها برضاها، أنها لا خير لها إلا أن أن لا تعلم أن لها الخيار، ودل الخبر الأول على أنه إن لم تختر على الفور ومكثت قليلا أن لها المهلةعلى ما حاء في الخبر.

459 خبر: وعن الهادي إلى الحق عليه السلام، يرفعه إلى النبي صلى الله عليه، قال: ((لا يجوز أن تتزوج الأمة على الحرة، ويجوز أن تتزوج الحرة على الأمة.

460 خبر: وعن على عليه السلام، مثله، وشرط يحيى عليه السلام، رضى الحرة بدخولها على الأمة، والوجه في ذلك العضاضة يدخل عليها في أن تقاسمها أمة، كما تدخل عليها العضاضة، إذا تزوجها غير الكفؤ بغيير علمها، لا خلاف في هذه الحملة إلا في قول الهادي إلى الحق عليه السلام: إذا رضيت الحرة، ولا خلاف في أن ورد الملك على النكاح يبطل النكاح سواء ملكة الزوج الزوجة، أو ملكت الزوجة الزوج، وعلى هذا إن ملك الزوج زوجتهإنفتح النكاح بينهما فإن كان قد دخل بها فالمهر لسيدها الأول وأن لم يجخل بها سقط المهر لسقوط النكاح لأن فسخ النكاح يتعلق بمولاها الأول، وصار مانعا من البضع، أن يوطئ بحق النكاح...........، أو من ترضع زوجها في الحولين.


من باب معاشرة الأزواج

461 خبر: وعن أنس، قال: من السنة إذا تزوج بكرا أقام عندها سبعا، وإذا تزوج، ثيبا أقام عندها ثلاثا.

462 خبر: وعن أنس أن رسول الله صلى الله عليه، لما أصاب صفية بنت حيي، واتخذها، أقام عندها ثلاثا.

463 خبر: النبي صلى الله عليه، أنه لما بيى بأم سلمة، قال لها: ليس على أهلك هوان إن شئت شبعت لك، وإن شبعت لك شبعت لسائر نسائر، وإن شئت بليت ثم أدور.

دل هذا الخبران على أن الرجل إذا تزوج/161/ البكر أقام عندها سبعا‎ وإذا تزوج الثيب أقام عندها ثلاثا، ثم يدور، وبه قال الشافعي، وقال: أبو حنيفة: البكر والثيب قسمهما سواء، فإن فضل واحدة منهن، بذلك أقام عند كل واحدة من نساءة مثله.

وجه قوقلنا: الخبران ولأن النبي صلى الله عليه، ذكر الفضاء في السبع، لم يذكر القضاء.

فإن قيل: فقد قال الله تعالى: ﴿ولن تستطيعو أن تعدلوا بين النساء ولو حرصتم فلا تميلوا كل الميل﴾ نسبة على أن التسوية واجبه، وروي.

464 خبر: وعن النبي صلى الله عليه، أنه قال: ((من كانت له امرأتان فمال إلى إحداهما دون الأخرى، جاء يوم القيامة وشقه مائل.

قلنا: هذا إذا كان ميلة فكلما أوحينا دون ما يكون حقا للواحدة منهن، أو حقا للزوج إلا ترى أنه لا خلاف في أن للرجل أن يسافر بمن شاء منهن، ويحصي بالوطئ من شاء منهن، وأن قسم الأمة قاصر عن قسم الحرة.

465 خبر: وعن النبي صلى الله عليه، أنه كان يعدل بين نسائة في القسم، فيقول: ((اللهم إن هذا قسمي فيما أملك، فلا تؤاخذني فيما تملك، ولا أملك)) يعني: ميل القلب.

دلت على وجوب المساوة في القسم من النساء الحرائر.

466 خبر: وعن النبي صلى الله عليه أنه قال: ((تنكح الحرة على الأمة، وللحرة الثلثان من القسم، وللأمة الثلث)).

467 خبر: وعن علي عليه السلام أنه قال: لا تنكح الأمة على الحرة، وتنكح الحرة على الأمة، ويقسم للحرة يومان وللأمة يوم.

دلت على أن الحرة تفضل على الأمة. قال أبو حنيفة والشافعي، وقال مالك: لا تفضل حرة ولا أمة والوجه ما ذكرنا.

468 خبر: وعن النبي صلى الله عليه أنه أراد أن يفارق سودة بنت رمقة فسألته ألا يفارقها ووهبت يومها لعائشة.

دلت على أن للمرأة أن تهب ليلتها لزوجها، أو بعض نسائه ولها أن ترفع فيها، ويدل على ذلك قول الله تعالى: ﴿وإن امرأة خافت من بعلها نشوزا........ اعراضا فلا جناح عليهما إن تصالحا بينهما صلحا﴾ وقبل هذه الآية نزلت في مثل هذا.

469 خبر: وعن أبي هريرة، أن النبي صلى الله عليه وآله نهى عن العزل عن الحرة إلا بإذنها.

470 خبر: وعن جابر، أتى رسول الله صلى الله عليه رجل من الأنصار فقال يا رسول الله إن لي جارية تسقي على ناضح وأنا أصيب منها وأعزل منها فقال رسول الله صلى الله عليه: ((نعم)).

دلت على أن الرجل أن يعزل من امرأته إذا أذنت ويعزل من امته إذا لم تأذن.

471 خبر: وعن النبي صلى الله عليه أنه دخل بعائشة ولها تسع سنين.

دلت على أنه يجوز للرجل أن يدخل بأهلة إذا صلحت للجماع، ومعرفة ذلك إلى النساء لأنهن أعرف بأنفسهن، ولا تكون التسع حدا لئن أحوال النساء تختلف في ذلك. وعن خزيمة بن ثابت، عن النبي صلى الله عليه أنه قال: ((لا تأتوا النساء من أدبارهن)).

472 خبر: وعن سليمان بن شعيب، عن أبيه، عن جده، عن النبي صلى الله عليه أنه قال: ((هي اللوطية الصغرى)) يعني وطي النساء في ادبارهن.

473 خبر: وعن أبي/162/ هريرة، عن النبي صلى الله عليه أنه قال: ((من أتى حائضا أو امرأة في دبرها فقد كفر بما أنزل على محمد)).

474 خبر: وعن محمد بن المكدر، عن جابر، أن النبي صلى الله عليه قال: ((إن الله لا يستحيي من الحق لا تأتوا النساء في محاشهن)) أحسبه حشوشهن، وهذا تحريم صريح ونصوص كافية، وبه قال: عامة الفقهاء من أهل البيت وغيرهم، ذهبت الإمامية إلى استباحة ذلك، وحكى مثله عن مالك، والأصل في تحريمه قول الله تعالى: ﴿فإذا تطهرن فأتوهن من حيث أمركم الله﴾ وقد أمرنا بأتيانهن في موضع الزرع. وقال الله تعالى: ﴿نساؤكم حرث لكم فأتوا حرثكم أنى شئتم﴾ والحرث لا يكون إلا في موضع الزرع، وموضع الزرع هو موضع الولد، وهو النسل.

475 خبر: وعن محمد بن المكدر، عن جابر بن عبدالله. قال: إن اليهود قالوا للمسلمين من أتى امرأته وهي مدبرة جاء ولده أحول. فأنزل الله تعالى: ﴿ونساؤكم حرث لكم فأتوا حرثكم أنا شئتم﴾ فقال رسول الله صلى الله عليه: ((مقبلة ومدبرة ما كان في الفرج)).

476 خبر: وعن ابن عباس أن ناسا من حمير أتو رسول الله صلى الله عليه يسألونه عن النساء، فأنزل الله تعالى: ﴿ونساؤكم حرث لكم فأتوا حرثكم أنى شئتم﴾. قال ابن عباس: مقبلة ومدبرة إذا كان في الفرج. وقد روي مثل هذه الأخبار عن كثير من الصحابة، ولم يرو عن أحد منهم خلافه إلا ابن عمر، وقد اختلقت الرواية عنه، وادعي الغلط على نافع في رواية ذلك عن ابن عمر فكأنه لم يرو عنه شيء فسقط تعلقهم به، وتعليقهم بقوله تعالى: ﴿أنى سئتم﴾.

فقد دلت هذه الأخبار على أنه بخلاف ما ذهبوا إليه.

477 خبر: وعن الهادي إلى الحق عليه السلام يرفعه إلى النبي صلى الله عليه أنه نهى أن يجامع الرجل أهله وعنده أحد حتى الصبي في المهد.

478 خبر: وعن النبي صلى الله عليه أنه قال: ((نهيت أن أمشي وأنا عريان)).

دل على أن التجرد وعند الجماع منهي عنه.

479 خبر: وعن الهادي إلى الحق عليه السلام يرفعه إلى النبي صلى أنه قال: ((إذا أتى أحدكم أهله فليستتر ولا يتجردا تجرد العيرين)).

دلت هذه الأخبار على أنه لا ينبغي للرجل أن يأتي أهل ومعهما في البيت غيرهما. قال القاسم عليه السلام إلا أن يكون ذلك عند الضرورة فلا بأس إذا لم يفطن بحالها واجتهدا في اخفاء أمرهما.

480 خبر: وعن علي والحسين بن علي عليهما السلام، أنهما أمرا الرجل الذي يكون له زوجة ولها ولد من غيره فماتت أن يكف عن جماها؛ حتى يعلم أنها حبلى أم لا، إذا لم يكن............... من يحجب الأخة من اللأم والذين يحجبون الأخوة للأم هم الأب والجد أب الأب، والولد، وولد الولد.

481 خبر: وعن عمر أنه اتى بامرأة قد حملت ووضعت حملها في ستة أشهر فهم بها فقال: أدعوا لي عليا. فقال ما ترى في شأن هذه المرأة. قال: ما شأنها؟ فأخبره. قال: إن لها في كتاب الله عذراً ثم قرأ: ﴿وحلمه وفصاله ثلاثون شهرا﴾ فكأن عمر لم يقراءها.

دلت/163/ على أن أجل الحامل ستة أشهر لئن الله تعالى قد عرفنا بمدة الفصال فقال: ﴿وفصاله في عامين﴾ والعامان اربعة وعشرون شهرا وبقيت ستة أشهر من تلاثين شهرا فعلمنا أنها أقل مدة الحمل ولا خلاف في ذلك.

482 خبر: وعن محمد بن عبدالله بن الحسن بن الحسن عليهم السلام أنه لبث في بطن أمه أربع سنين، وعن منظور أنه لبث في بطن أمه أربع سنين فقال فيه الشاعر:

وما جئت حتى أياس الناس أن تجيء فسميت منظورا وجئت على قدر

دل هذان الخبران على أن أكثر الحمل أربع سنين، وبه قال: الشافعي، وذهب أبو حنيفة إلى أن أكثره سنتان.

وجه قوقلنا: قول الله تعالى: ﴿يعلم ما تحمل كل أنثى وما تغيض الأرحام وما تزداد﴾ فأخبر سبحانهأن الأرحام تزيد وتنقص، فلم يجد الزيادة والنقصان فوقت بداية الأوقات فيهماعلى سواء إلا ما منع من الدليل، ولا دليل على وقت لا يمكن فيه إمتداد الحمل إلى بعد أربع سنين، فيجب أن يكون أقصاه أربع سنين، وقد شوهد كثير من النساءيردن في الحمل على سنتين، ولم نشاهد منهن من تزيد على أربع، فصح أن الأربع السنين حد لا ييتجاز، وليس ذلك بعادة، وإنما يكون ندرا وإنما، العادة المشهورة تسعة أشهر، وهي تزيد وتنقص، كما ذكرنا، قالك الممؤيد بالله قدس اله روحه، إن الدلالة قد دلت على أن لبث الجنين في بطن أمه إنما يكون باختبار القديم تعالى دون إنجاب الطبيعة.

482 خبر: قال: وروي أن عيسى عليه السلام لبث في بطن أمه ثلاث ساعات.

483خبر: وعن الهادي إلى الحق عليه السلام، يرفعه إلى النبي صلى الله عليه، أنه قضى على فاطمة عليها السلام بخدمة البيت، وقضى على علي عليه السلام، بإصلاح ما كان خارجا.

484 خبر: وعن محمد بن كعقب القريظي، عن النبي صلى الله عليه، أن امرة قالت: إني أفعل لزوجي كذا وكذا، وأفعل به وذكرت حسن صنعتها إليه، فقالك النبي صلى الله عليه: لو سال من منخريه الدم والقيح، ثم لحيتيه م أديت حقه، قال القرلمي: قال رسول الله صلى الله عليه: كيف صنعك بزوجك فذكرت له أشياء حسنة، فقال صلى الله عليه: أصبت إما هو جنتك ونارك.

485 خبر: وعن النبي صلى الله عليه أنه قالك : ((لو أمرت أحد أن يسجد لأحد لأمرت المرئة أن تسجد لوزوجها.

486 خبر: وعن النبي صلى الله عليه، إذا............... وقد كان بأي النبي صلى الله عليه، قال: قال رسول الله صلى الله: إذا خطب أحدكم إمرأة فلا جناح عليه أن ينظر إليها، إذا كان إنما ينظر إليها للخطبة، وإن كانت لاتعلم.

487 خبر: وعن جابر بن عبدالله، أنه قال: قال رسول الله صلى عليه: ((إذ خطب أحدكم المرأة فقدر أن يرى منها ما يعجبه فليفعل)) قال: فلقد خطبت امرأة من بين سلمة وكنت اتخبأ في أصول النحل حتى رأيت منها ما يعجبني فخطبتها.

دل على أنه يجوز للرجل إذا أراد أن يخطب امرأة أن ينظر إلى وجهها مرة واحدة والذي يدل على أن الوجه ليس بعورة أن إحرام المرأة في وجهها، وأنها لا يجب عليها تغطيته في الصلاة ولا يدل أنه متاح للأجنبي النظر إلى وجهها إلا لضرورة في هذا وفي الشهادة./164/

488 خبر: وعن النبي صلى الله عليه أنه قال لعلي عليه السلام: ((يا علي لا تتبع النظرة النظرة فإن الأولى لك وليس لك الثانية)).

489 خبر: وعن النبي صلى الله عليه أنه سئل عن نظر الفجأة فقال: ((اصرف نضرك)).

دل على تحريم النظر إلا حيث خص الدليل وقد روي في تفسير قوله تعالى: ﴿ولا يبدين زينتهن إلا ما ظهر منها﴾ الوجه والكفان.

490 خبر: وعن النبي صلى الله عليه أنه قال : نهيت عن صوتين............فأحدهن صوت عند النعمه لهذا واجب ومزامير الشيطان وصوت عند المصيبه وشق جيب وخمش وجه ورنه سلطان.

491 خبر: وعن أنس، عن النبي صلى الله عليه أنه قال: لعبد الرحمن بن عوف وقد تزوج أولم ولو بشاه.

492 خبر: وعن نافع، عن ابن عمرقال، قال رسول الله صلى الله عليه : إذا دعي أحدكم إلى الوليمه فليأتها فإن كان مفطرا فليطعم وإن كان صائما فليدع، وعن نافع، عن ابن عمر أن النبي صلى الله عليه، قال: ((لايبع الرجل على بيع أخيه ولا يخطب على خطبة أخيه)).

493 خبر: وعن أبي هريره، عن رسول الله صلى الله عليه، أنه قال: لايخطب الرجل على خطبة أخيه ولايسم على سوم أخيه.

494 خبر: وعن عبد الرحمن بن عوف، عن فاطمه بنت فليس قالت، لما حللت أتيت النبي صلى الله عليه، فذكرت له معاويه بن أبي سفيان وأباهم خطآبي فقال رسول الله صلى الله عليه :((اما أبوهم فلا يضع عصاه عن عاتقه وأما معاويه فصعلوك لامال له ولكن أنكحي أسامه بن زيد)) قا لت فكرهته ثم قال :((أنكحي أسامه فنكحته فجعل الله فيه خيرا كثيرا وأغتبطت به.

دل الخبر أن الأولان على أنه لايجوز للرجل أن يخطب على خطبة أخيه، ودل الخبر الآخر على أنه لايجوز بعد المراضاه وأنه يجوز قبل المراضاه وهكذا قول أبي حنيفه وهو قول جمهور العلماء.


من باب القول في الإماء

495 خبر: وعن النبي صلى الله عليه، أنه قال: الولد للفراش.

496 خبر: وعن سماك مولى بني مخزوم قال، وقع رجلان على جاريه في طهر واحد فحملت الجاريه فلم يدر من أمهما فأتيا عمر/165/ يختصمان في الولد. فقال عمر: ما أدري كيف أحكم. فأتيا عليا عليه السلام. فقال : هو بينكما يرثكما وترثانه وهو الباقي منكما.

دل على أنه إذا كانت جاريه بين شريكين فوطئاها فأتت بولد فأدعيا جميعا أنه لهما، وإن ادعاه احدهما حكم به للمدعي وعليه نصف قيمة الجاريه لشريكه ونصف العقر إذا لم يطئها الثاني ونصف قيمة الأولاد، ودل قوله: ((الولد للفراش إن كل امرأة وطئت بنكاح أو شبهه نكاح أو ملك أو شبهة ملك فهي فراش الوطئ، وله الولد يلحق نسبه بنسبه، وبهذا قال أبو حنيفة، وذهب الشافعي إلى أنه يوجد أمة............... بقوله القافة.

وجه قوقلنا: قول الله تعالى: ﴿ولا تقف ما ليس لك به علم﴾ وقول رسول الله صلى الله عليه: ((الولد للفراش)) وقد بيت أنها فراش لكل واحد منهما، فوجب أن يلحق بهما لأنهما استويا في الملك والوطئ والدعوى كما أن رجلين لو إدعيا شيئا في أيديهما أو في يد أحدهما، ولم يكن لأحدهما بينة دون الأخر أنه يحكم به لهما جميعا، وقد روي.

497 خبر: وعن النبي صلى الله عليه، أن رجلين تنازعا بعيرا فأقاما عليه البينة، فقضى النبي صلى الله عليه، به بينهما.

فإن قيل: روي عن عمران، رجلين اشتركا في طهر امرأة فولدت، فدعا عمر له القافة، فقالوا أخذ الشبه منهما جميعا، فجعله بينهما.

قلنا: قد اختلفت الأخبارعن عمر فروي هذا، ورد أنه قال: ما أدري كيف أحكم فأتيا عليا، وصح قول على عليه السلام، وروي عن شريح مثل قول على عليه السلام.

فإن قيل: فإنه كان فعل العرب وإنهم كانوا يحكمون بالقافة، ولم يرد تسمية، روي عن عائشة قالت: دخل مجزز المديحي على رسول الله صلى الله عليه، فرأى أسامة ويزيد وعليهما بطينة قدعة بنار سوهما، فقال: إن هذه الإقدام بعضها من بعض فدخل علي رسول الله صللا الله عليه مرورا تبرق أسارير وجهة فبين ذلك أن قول القافة يوجب ضربا من العلم ولو لا ذلك ماكان لسرور رسول الله صلى الله عليه، معنى، ولا يجوز وإن يرى باطلا فلا ينكره.

قلنا: ليس هذا مما يدل على صحة قول القافة، ولأن السبب أسامة بن زيد فائت، وهو قول محرز هذه الأقدام بعضها من بعض صحيح، ولم يقل باطلا فتنكره رسول الله صلى الله عليه، وأما سرور رسول الله صلى الله عليه، سر بتكذيب المنافقين، وذلك أنه روي أن المنافقين كانوا يطعنون في نسب أسامة، لأن أسماة كان أسود، وكان زيد أبيض، وكانوا يعتبرو رصحة ما يقوله القافة فيجوز أن يكون النبي صلى الله عليه، سر بتكذيب المنافقين من الجهة التي يعتقدو صحتها، ومما يؤكد ما قلنا ما روي.

498 خبر: وعن النبي صلى الله عليه، أنه لم ينظر بهلال بن أميية وزوجته حتى تلد، ولم تراع فيها الشبه، ولا عن بينهما.

فدل ذلك على أنه لا يحكم للشبه، ولا خلاف أن القافة لو تستق إلى غير المددعيين لم يبيت قولهم، فصح ما قلناه.

499 خبر: وعن النبي/ 166/ صلى الله عليه، أتاه رجل فقال: إن امرأتي ولدت غلاما أسود، فقال النبي صلى الله عليه: هل لك من إبل؟قال: نعم، قال: فما لونها؟ قال: حمر، قال فهل فيها من أورق؟ قال: نعم، قال: فمن أين جاء ذلك؟ قال: لعل عرقا نزعه، قال: فلعل هذا نزعه عرق.

فدل على أنه لا يرجع إلى قول القافة، وهذا واضح بين، وذهب قوم إلى أنه إن وطئها أحد المشركين فولدت له ضمن نصف قيمتها، ونصف العقر، ولم يضمن نصف قيمة الولد، وهو قول أبوا حنيفة، قال: لأن الولد وقع في الرحم وهو حر، قال: ولأن الولد صار حاصلا في مي ملكه.

وجه قوقلنا: أن وجوب الضمان لا يوجب التمليك، قال ع رحمه الله: معنى قول أمير المؤمنينعليه السلام في الولد الذي حكم به للشريكين، هو للباقي منهما لأن المراد به أن الحكم لا يتغير في أن يكون أبنا للميت، لكنه بيان أنه ابن للأخر والأول أغني الميت والباقي.

قلنا: وهذا إذا كانا حرين مسلمين، فإن كان أحدهما حرا مسلما، والأخر دميا، أو كان أحدهما حرا، والأخر عبدا، فإنه يحكم بلولد للمسلم دون الكافر، وللحر دون العبد وبه قال أبو حنيفة، وذهب الشافعي، ومالك إلى أنهما سواء.

وجه قوقلنا: أن الولد إذا ادعاه المسلم والذمي يكون مسلما لإسرم أمه، لا خلاف في ذلك والذمي لا يكون وليا لولده المسلم، فكان المسلم أولى به ولأنه أصدق في دعواه من الذمي، فكان له عليه تنزيه إلا يرى إلى رجلين لو ادعيا قيصا وأحدهما لابس، والأخر ممسلك بكه، إن القول قول اللابس له، وكذلك لو كان رجل راكبا لفرس والأخر مسك برسنها، إن القول قول الراكب، وعلى المسك بالرسن البينة، فكذلك السل أولي بالولد، وأما العبد فإنه لا يلي إبنه عبدا كان أو حرا فوجب أن يكون الحر أولى به، وإذا فعلا ذلك وجب عليهما التغرير، كما يجب على الرجل والمرأة يوحدان في إلحاف واحد.

500 خبر: وعن زيد بن على، عن أبيه، عن جده، عن علي عليه السلامم، قال: قال رسول الله صلى الله عليه: ((من ملك ذا رح ممحرممم فهو حر.

501 خبر: وعن سمرة، عن النبي صلى الله عليه، مثله.

وقول أبي حنيفة مثل قولنا، قال الشافعي يعتق الوالدان وإن ارتفعا، والأولاد وإن تنفلوا، ولا يعتق ن سواه، وقال دواد: لا يعتق واحد نه بنفس الملك.

وجه قونا: الإختيار، وإذا كان الحديث مع الشافعي، فالقياس على الوالدين والأولاد ومنمم سواهمم مممممن يحرم نكاحه مهلهم، لما فرق بينه.

فإن قيل: قإن رسول الله صلى الله عليه، قد فادى العباس حين أسره في يوم بدر، فلو كان لكه صلى الله عليه، يوجب عنقه، لم تصح المفاداة.

قلنا: إن الملك عندنا لا يستقر في القنيمة إلا بعد القسمة، وذلك يجوز التنقيل من الغنيمة، ويجب الرضح لمن يحضر الغنيمة منم النساء والولدان والعبيد قيل/ 167/ القسمة وملك رسول الله صلى الله عليه، لم يكن إستتر فلم يحب أن يعتق عليه،وقولنا هو قول علي عليه السلام وعمرو لم يروعن أحد من الصحابه خلافه وهو إجماع أهل البيت عليهم السلام، وإذا كان الحديث مع داود قلنا: أن يكون الولد ولدا للرجل ينافي كونه عبدا له ألا ترى أن من ولدت منه أمته يكون الولد حرا ولو ولدت منه أمه غيره يكون الولد عبدا فإن قيل روي عن النبي صلى الله عليه أنه قال:((لا يجزي ولد عن والده إلا أن يجده مملوكا فيشتريه فيعتقه)) قلنا المراد به فيعين الشراء بدلالة الأخبار.

502 خبر: وعن أبي سعيد الخدري قال، قال رسول الله صلى الله عليه : في سبايا أوطاس لا توطء حامل حتى تضع ولا حامل حتى تحيض.

503 خبر: وعن ربيع بن ثابت الأنصاري أنه قال، أما أني لا أقول لكم إلا ماسمعت عن رسول الله صلى الله عليه يقول يوم خيبر قال: لاتحل لإمرء يؤمن بالله واليوم الأخر، أن يسقي ما زرع غيره )) يعني أتيان.......((ولا يحل لإمرء يؤمن بالله واليوم الأخر أن يقع على إمرأة من السبي حتى يستبرئها.

503 خبر: وعن زيج بن علي، عن أبيه، عن جده، عن علي عليهم السلام أنه قال: من إشترى جاريه فلا يقربها حتى يستبرئها بحيضه.

دلت هذه الأخبار على وجوب....ويستوي فيه الموطؤه وغيرها لإن الأخبار عمت ولم يخص، فعلى هذا قلنا أنه يجب على البالغ أن تستبري الأمه بحيضه قبل البيع ويجب على المشتري أن يستبرئ بحيضه قبل الوطء وقال أبو حنيفه يكون الإستبراء على البالغ إستحبابا وعلى المشتري وجوبا، قال الشافعي وعلى المشتري وجه قولنا أنه يجب على البالغ أنه ملك بضعها فلم يجز أن يملكه غيره قبل الإستبراء، دليله من ملك بضع امرأة بالنكاح وأيضا فإنه إذا كان وطئها فإنه لا يأمن أن يكون علقت منه وأن يكون بيعها قد حرم عليه فيجب أن لايبيعها حتى يستبرئها بحيضه ويجب الإستبراء من النكاح كما تجب العده عليها واما وجوبه على المشتري فقدوردت به الأخبار ولا خلاف بيننا من أبي حنيفه والشافعي فيه والشافعي يذهب إلى أنه إذا كان مولى الأمه يطأها فلا يجوز له أن يزوجها غيره حتى يستبرئها....أن لايجوز له بيعها قبل الإستبراء.

504 خبر: وعن ابن عمر أنه قال، لابأس للمشتري للجاريه أن يستمتع بها دون الوطء قبل الإستبراء إذا تيقن أنه لاحمل بها.

505 خبر: وعن الحسن مثله.

506 خبر: وعن زيد بن علي،عن ابيه،عن جده،عن علي عليه السلام أنه قال: يحرم الجمع بين الاختين في ملك اليمين.

دلعلى أنه لو وطء إحداهما ثم زوجها غيره بعد الإستبراء لم يكن له أن يطأ اختها الأخرى وكذلك إن كانت الأولى.لإن الملك باق وبه قالت العلماء اجمع إلا عثمان من الصحابه ودواود من المتأخرين والوجه قول الله تعالى: ﴿وأن تجمعوا بين الأختين﴾وكذلك لا يجوز الجمع بينها بملك ونكاح.

507 خبر:وعن زيد بن علي،عن أبيه،عن جده، عن علي عليه السلام قال: قدم زيد بن حارثه فسبى في صلح رسول الله صلى الله عليه فنظر إلى وجه رجل منهم وامرأه كئبين حزينين من بين الرقيق/168 /فقال صلى الله عليه(( مالي أرى هذين كئيبين))فقال زيد يا رسول الله إحتجنا إلى بيعه على الرقيق فبعنا ولداهما فأنفقنا عليهم ثمنه. فقال صلى الله عليه:((إرجع حتى تسترده من حيث بعته فرده على أبويه)) وأمر مناديه فنادى أن رسول الله صلى الله عليه((يأمركم أن لا تفرقوا بين ذوي الأرحام من الرقيق)).

دل علىأنه لا يجوز أن يفرق من الولد ووالديه بالبيع وغيرهما من ذوي الأرحام في السبي قال القاسم عليه السلام إلا أن يكون....،قال الهادي عليه السلام في المنتخب فمن باع جاريه ولها ولد صغير يرد بيعها إن لم ييبع ولدها معها وهو قول ش وأبي يوسف ومحمد وقال أبو حنيفه يكره.


من كتاب الطلاق وباب صفة الطلاق

508 خبر: وعن أبي الزبير قال: سمعت عبد الرحمن بن أيمن يسأل إبن عمر عن الرجل يطلق امرأته وهو حائض، فقال: فعل ذلك عبدالله بن عمر، فسأل ذلك عمر رسول الله صلى الله عليه، فقال: مرة فاليرتجعها حتىتطهر، ثم ليطلقها، ثم قرى، ﴿وإذا طلقتم النساء فطلقوهن لعدتهن﴾.

509 خبر: سالم بن عبدالله، أن عبد الله بن عمر أخبره أنه طلق إمرأته وهي حائض، فذكر ذلك عمر لرسول الله صلى الله عليه، فقال مرة فاليرتجعها، ثم يمسكها حتى تطهر، ثم تحيض، فتطهر، فإن بدأ الطهر يطلقها طاهرا، قبل أن يمسها، فتلك العدة كما أمره الله تعالى.

510 خبر: وعن سعيد بن خيبر، عن ابن عمر، قال: طلقت إمرأتي وهي حائض، فردها إلي رسول الله صلى الله عليه، حتي طلقتها وهو طاهر.

دلت هذه الإخبار على أن طلاق السنة أن يطلق الرجل زوجته في طهر من غير جماع.

511 خبر: وعن ابن سيرين، قال: سأل ابن عمر، هل حسبت بها؟ قال: وما يمنعني وإن كنت قد عجزت.

512 خبر: وفي بعض الأخبار قلت يا رسول الله لو كنت طلقتها ثلاثا، قال: كانت تحرم عليك، وكنت تعصي ربك.

513 خبر: وعن منصور بن أبي وابل عن ابن عمر أنه طلق امرأته وهو حائض، فذكر عمر للنبي صلى الله عليه ذلك، فقال مرة أن يراجعها وتعتد بتطليقة.

514 خبر: وعن ابن ضرمة، عن جده، عن علي عليه السلام، أنه كان يقول الطرق في العدة على ما أمر الله فمن طلق على غير عدة فقد عصى الله، وفارق امرأته.

دلت هذه الأخبار على أن من طلق امرأته وهي حائض، أو في طهر قد جامعها فيه أن طلاقه لازم له وإن خالف السنة، وهو قول عامة العلماء، وذهبت الإمامية إلى أن الطلاق إذا كان على غير السنة لا تقع، ورووه عن جعفر بن محمد عليه السلام، وهو الأظهر من قول الناصر عليه السلام.

وجه قوقلنا: قول الله تعالى: ﴿الطرق مرتان﴾ وقوله ﴿فإن طلقها فلا تحل لها من بعده حتى تنكح زوجا غيره﴾ فعم الطلاق، ولم يخص شيئا من شيء، والأخبار الواردة تصحه.

ما قلنا وقول النبي صلى الله عليه، لعمر مرة أن تراجعها، دليل علىأن الطلاق كان واقعا، لأن الرجعة لا تكون/169/ إلا بعد الطلاق.

فإن قيل: فقد قال الله تعالى: ﴿إذا طلقتم النساء فطلقوهن لعدتهن﴾.

قلنا: هذا ندب واستحباب، وليس بواجب دليلة الأخبار، وعموم الإثنين، وقد قدمن ذكر ذلك.

فإن قيل: فقد روي أن النبي صلى الله عليه أخبر بطلاق عبدالله بن عمر، فقال ليس ذلك بشئ.

قلنا: هذا خبر قد استضعف سنده، وأخبارنا أشهر وأكثر وأيضا فإنه لايكون، فقال إبن عمر ذلك لا شئ لإنه لاينهاه عن لا شئ وقواه لاشئ يحتاج إلى ما قيل فأحتجنا نحن وخصمنا إلى تأويله فيحتمل أن يكون المراد به أنه لا شئ من السنه والإستحباب وقلنا أن الطلاق يقع وأن كان غاضبا، كما أن رجلا لو طلق زوجته وهو في حال صلاته أن الطلاق واقع وقد عصى الله في إفساده لصلاته، وقول النبي صلى الله عليه : ((لعمر مره أن يراجعها )). دليل على أن الإشهاد على الرجعه ليس بشرط فيها لإنه لم يأمره بالإشهاد وذهب الشافعي في أحد قولته إلى أن الإشهاد شرط في الرجعه، وقالت الإماميه الإشهاد شرط في الطلاق، وجه قولنا، قول الله تعالى: ﴿إذا طلقتم النساء فطلقوهن لعدتهن﴾، وقوله: ﴿فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره﴾، وقوله : ﴿الطلاق مرتان﴾. فلم يشرط الإشهاد ويصح أنه ليس بشرط في الطلاق، فإن قيل: فقد قال الله تعالى: ﴿وأشهدوا ذوي عدل منكم﴾، فأمر بالإشهاد قلنا ولسنا نخالف أن الله أمر بالإشهاد وأنما الخلا أنه شرط الطلاق والرجعه والأمر بالإشهاد بعد ذكر الطلاق والرجعه وليس أحدهما أولى. يتعلق شرط الإشهاد دون الأخر ولاخلاف أنه غير متعلق بهما على الوجه الذي ذهبوا اليه والذي يدل على أن الإشهاد ليس بشرط في الرجعه قول الله تعالى: ﴿فإمساك بمعروف أو تسريح بإحسان ﴾، وقوله تعالى:﴿وبعولتهن أحق بردهن﴾، في ذلك من غير إشتراط الإشهاد.

515 خبر: وعن سعيد بن المسيب قال، جعل رسول الله صلى الله عليه الخلع بتطليقه واحده.

516 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام قال: إذا قبل الرجل من امرأه ففديه فعد بانت منه بتطليقه واحده.

دل على أن الرجل إذا خالع إمرأته على عوض فقال: طلقتك أو خالعتك أو مثل ذلك على أن بيني من كذا وكذا أو على أن تعطيني كذا وكذا أن ذلك يصير تطليقه وبه قال أبو حنيفه والشافعي في أحد قولته، ووقال ي قوله الثاني الخلع فسخ وليس بطلاق وعلته أن الخلع من قبل المرأه فأشبه حكمها إذا لم يعلم ارتضى الخيار فأختارت نفسها وكذلك إذا ارتدت وهذا ما يصحح قولنا وذلك أن الخلع لو كان بتبرعها ومغاداتها لا غير لما أحتاجت إلى لفظ الرجل بالطلاق، فلما لم يقع لها فرقه....... من مهرها أو شبهه صح أن الخلع طلاق وأنه يتعلق بالرجل وصح أن الخلع لم يشبه الخلع.

516 خبر: وعن إبن عباس، أن جميله بنت عبدالله بن أبي بن سلول، أتت النبي صلى الله عليه ففالت، والله ما أعيب على ثابت في دين، ولاخلق، وإني لأكره الكفر في دار الإسلام لا أطيقه بغضا، فقال النبي صلى الله عليه : تردين عليه حديقته، قالت نعم وأمره النبي صلى الله عليه، أن يأخذ منها ما ساق إليها ولايزداد.

517 خبر: وعن عطا، أن امرأة أتت النبي صلى الله عليه، تشكو زوجها فقال: أتردين عليه حديقته، فقالت: نعم وزياده، فقال/170 /: أما الزياده فل.

517 خبر: وعن ابن جريح، قال: نزلت هذه الأيه، ﴿ولا يحل لك أن تأخذوا مما ءآتيتموهن شيئا ﴾ الأيه في ثابت بن قيس وجميله بنت عبدالله بن أبي سلول قال: وكانت شكته الى رسول الله صلى الله عليه فقال : أتردين عليه حديقته، قالت نعم فدعاه النبي صلى الله عليه، فكره ذلك، فقال أفتطيب لي بذلك نفسا، قال: نعم، قال ثابت قد فعلت فنزلت الأيه، قال صلى الله عليه: أ تأخذ منها أكثر مما أعطيتها.

دلت هذه الأخبار على أن الخلع لا يكون إلا مع حصول شرط النشوز من المرأة ومطالبتها بالطلاق ومنها إذا خافا إلا يقيما حدود الله، ومنها العوض الذي يصير إلى الزوج من المرأه قليلا كان أو أكثر أو منها لفظ الروح بالطلاق أو ما يكون معني عنه، فهذه شروط لا يتم الخلع إلا بها فإن طلقها على عوض من غير نشوز منها كانت تطليقه رجعيه ولها أن ترجع في العوض أن أحبت فإن ضآرها لإن تبرئه فأبرأته وطلقها كان عاصيا لله وحرم عليه ما أخذه منها فبما بينه وبين الله تعالى وحكم بالخلع. ودلت الأخبار على أنه لا يزداد على ما أعطاها إلا شيئا مما يكون من أسباب النكاح كنفقة العده وتربية أولاده منها فإن إزداد كانت الزياده مردوده.وقال أبو حنيفه مثل قولنا أنه لايجوز الخلع إلا أن يخافا ألا يقيما حدود الله وهو قول مالك، وعطا، والزهري، وأبو ثور، وقال الشافعي هو مباح، وقول سعيد بن المسيب مثل قوله أنه لا يجوز أ يزداد على ما أعطاها، وهو قول الحسن ومالك وداود واسحاق، وعند ج ش يجوز على ما ينفعان عليه، وجه قولنا قول الله تعالى: ﴿ولا يحل لك أن تأخذوا مما ءآتيتموهن شيئا إلا أن يخافا ألا يقيما حدود الله فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به﴾، فبين أنه لايجوز أخذ شئ مما أعطاها إلا بشرط أن يخافا ألا يقيما حدود الله، وقوله تعالى: ﴿لا يحل لكم أن تأخذوا مما ءآتيتموهن شيئا﴾ يدل على أن لا يراد على ما آتاها لإن الخطاب متوجه اليد، والأخبار الوارده أيضا منعت عن ذلك.

فإن قيل: فقد قال تعالى: ﴿ فإن طبن لكم عن شئ منه نفسا فكلوا منه هنيئا مريا﴾.

قلنا: هذا إذا كان في الخلع حان بشرط أن خافا ألا يقيما حدود الله بدليل قوله :﴿ولا يحل لكم.....الأيه﴾فصح أن خوانه متعلق بالشرط ولا يحرم عليه أيضا في غير الخلع ما أعطته بطيبه من نفسها.

فإن قيل: فقد روي عن أبي سعيد الخدري أنه قال، كانت أختي عند رجل من الأنصار تزوجها على حديقه فكان بينهما كلام فأرتفعا إلى رسول الله صلى الله عليه، فقال: ((أتردين عليه حديقته ويطلقك))، قالت نعم وأزيده، قال:((ردي عليه حديقته وزيديه))، قلنا يحتمل أن يكون صلى الله عليه، علم أن المهر كان رابدا على الحديقه فقال بالزياده، ليكون بذلك جمعا بين الأخبار وأما قولنا ونفقة عدتها فإنه مما يتعلق بأسباب النكاح.... المهر ويجوز الخلع وأن كان العوض ممجهولا كما بين النكاح وأ، كان المهر مجهولا ولا/171/ خلاف بيننا وأبي حنيفه والشافعي في ذلك.

518 خبر: وفي حديث عمر، قال له النبي صلى الله عليه: مره فليرجعها حتى تطهر ثم تحيض وتطهر ثم إن شاء أمسك بعد ذلك وأن شاء طلق.

دل هذا الخبر على أن الطلاق لا يتبع الطلاق إلا أن يتخلل الرجعه بين التطليقتين، ودل أيضا على أن الرجعه هي غير الإمساك وقال القاسم عليه السلام: الطلاق يتبع الطلاق وإليه ذهب عامة الفقهاء وذلك في التطليقه الرجعيه فأما الثاني فقول شئ معه مثل قولنا، وقال أبو حنيفه يتبعه الطلاق، وجه قولنا قول الله تعالى: ﴿الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان﴾، يعني بالتسريح الطلاق الثالث فوجب أن يكون الإمساك هو غير الرجعه وهو إستدامة النكاح وحسن العشيره بعد الرجعه ولإنه لو كان الإمساك هو الترك لكانت إذا تركها حتى ينقضي عذرنا لم يكن له عليها رجعه ولا طلاق، فصح أن الإمساك لا يكون إلا بعتد الرجعه ويؤكد ذلك قول النبي صلى الله عليه:((ثم إن شاء أمسك بعد ذلك وإن شاء طلق))، بعد أمره له بالرجعه فصح قولنا ولما بينت الرجعه بين الثانيه والثالثه وحسن تبوتها بين الأولى والثانيه، فإن قيل فقد روي عن عائشه، أن رسول الله صلى الله عليه، قال:((المختلعه يلحقها الطلاق))، قلنا الخبر قد قيل أنه ضعيف فإن قلت كان المراد به الخلع طلاق.

519 خبر: وعن الهادي إلى الحق عليه السلام، يرفعه إلى جعفر بن محمد، عن أبيه، عن جده، عن علي عليهم السلام، أنه كان يقول: فيمن طلق ثلاثا في كلمة واحجه أنه يلزمه تطليقه واحده يكون له على زوجته الرجعه مالم تنقض العده، ووروي مثله عن القاسم عليه السلام، وأحمد بن عيسى بن زيد، وموسى بن عبدالله، وعن محمد بن علي وزيد بن علي عليهما السلام، وبه وبه قال الناصر عليه السلام في الأشهر من قوله وبه قال بعض الإماميه وقال بعضهم لا يقع طلاق، وروي عن زيد بن علي عليه السلام أنه قال: الثلاث ثلاث. وروي مثله عن محمد بن علي وهو قول عامة معها العامه، وجه قولنا قول الله تعالى: ﴿الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان﴾، فعم الطلاق كله بالألف واللام فأخبر تعالى أن الطلاق كله مرتان بعدها ثالثه ولإن الألف واللام دخلا للجنس فصح أن يقول لإمرأته: أنت طالق ثلاثا أنه لم يطلقها مرتين ولا ثلاث مرات ولإن تطليقه مره أن يطلقها وهو يملكها فإذا قال: فأنت طالق طلقت. فإن زاد أنت طالق، قبل أن يسترجعها أو وقع الطلاق الثاني على غير ملكه وقد قال تعالى : ﴿أو يعفوا الذي بيده عقدة النكاح﴾، المراد بذلك الزوج وإذا كان قد طلقها فلم تبق عقدة النكاح في يده، فصح أنه لا يطلق من لا يملك، كمن يطلق غير زوجته وفي ذلك من الأخبار عن النبي صلى الله عليه، وعن علي عليه السلام، وابن عباس، وغيرهم مايصحح قولنا.

520 خبر: وعن طاووس، عن ابن عباس قال، كان الطلاق على عهد رسول الله صلى الله عليه، وأبي بكر، وستين من خلافة عمر، الثلاث واحده، فقال عمر: إني أرى الناس قد استعجلوا من ليس كان/172 / لهم فيه أناه فلو أمضينا ه عليهم.

521 خبر: وعن أبي الصهبا أنه قال، لإبن عباس العلم أن الثلاث كانت تجعل واحده على عهد رسول الله صلى الله عليه، وإبي بكر، وثلاث من خلافة عمر، قال ابن عباس نعم، وفي بعض الأخبار وصدرا من خلافة عمر.

522 خبر: وعن عكرمه، عن ابن عباس، أن ركانه طلق امرأته ثلاثا البتة فحزن عليها حزنا عظيما فقال له الرسول صلى الله عليه: كيف طلقتها، قال: طلقتها ثلاثا في وقت واحد، فقال له : تلك الثلاث واحده فراجعها.

فصححت هذه الأخبار ما قلنا.

فإن قيل: روي أن رحلا طلق امرأ ته الفا فمضى بنوه الى رسول الله صلى الله عليه، فقالوا: يا رسول الله أن أبانا طلق ألفا فهل له من مخرج فقال: أن أباكم لم يتق الله فيجعل له من أمره مخرجا بانت منه امرأته بثلاث وتسع مائه وتسعه وتسعون ثم في عنقه قلنا لسنا ننكر أن ما زاد على الثلاث لقد يكره وليس في الخبر مايدل على صحة قولهم لإن الخلاف في قوله أنت طالق ثلاثا وفي قوله أنت طالق، أنت طالق، أنت طالق، وليس في الخبر أنه طلقها بثلاثا أو الفا في لفظه واحده فممكن أن يكون طلقها بثلاث مع الرجعه.

فإن قيل: ففي حديث ابن عمر، قال: قلت يا رسول الله لو كنت طلقتها بثلاث أكان لي أن أراجعها، قال: لاكانت إثنتين، وكانت معصيه قلنا وهذا مثل الأول، المراد به أن يطلقها مع الإسترجاع، فإنه لم يقل لو طلقها ثلاثا بلفظه واحده.

فإن قيل: روي عن أبي سلمه بن عبد الرحمن، أن فاطمه بنت قيس طلقها زوجها أبو حفص ابن المغيره بثلاث كلمه واحده فلم يبلغنا أن رسول الله صلى الله عليه، عاب ذلك قلنا الخبر معارض بما هو أولى منه وذلك أنه روي عن ابن شهاب، عن أبي سلمه، أنها كانت عند أبي حفص فطلقها بثلاث تطليقات.

فدل هذا على أن التطليقات متفرقات.

فإن قيل: فقد روي أن يزيد بن ركانة حين طلق امرأته البتة، حلفه رسول الله صلى الله عليه، ما أردت إلا واحدة.

قلنا: يكن أن تكون المرأة ادعت عليه أنه قد طلقها ثلاث مرات بين كل تطليقتين مرجعة، فحلف على ذلك ولا خلاف بيننا وبين خصومنا في أن الطاهر لو قال لإمرأته أنت علي كطهر أمي ثلاثا، لم ييقع الإطهار واحد، وهذه الإخبار أيضا يحج الإمامية، فأما ما روي عن أمير المؤمنين عليه السلام أنه قال: اتقوا الطلققات ثلاثا بلفظة واحدة، فإنهن ذوات أزواج فإنها من....................... الواهية فإنصاحب الرواية، فالمعنى أن لأزواجهن الرجعة عليهن.

523 خبر: وعن علي عليه السلام أنه قال: من طلق طلاق السنة لم يندم.

534 خبر: وعن ابن عباس أن رجلا جائه، فقال: إني طلقت امرأتي ثلاثا، فقال أن أحدكم يطلق فيركب الأحموقة، ثم يأتي فيقول: يابن عباس وأن الله تعالى قال: ﴿ومن يتق الله يجعل له مخرجا ويرزقه من حيث لا يحتسب﴾،.............

535 خبر: وعن عمر أنه كان أذا رأى رجلا طلق امرأته ثلاثا في مجلس واحد........ وفرق بينهما.

536 خبر: وعن ابن مسعود، وغيره من الصحابه مثل هذه الأخبار/173 /.

دل على أنه يطلق امرأته غير طلاق السنه أنه يلزمه الطلاق، ويعصى ربه، ويخالف السنه، وطلاق السنه هو:أن يطلق في ثلاثه أطهار من غير جماع ويسترجع بين التطليقات الثلاث وأنما أمر الله تعالى بإحصا العده وإطالة المده لئلا يندما على فعالهما ويحدث الله في قلوبهما رغبه في استدامة نكاحهما كما قال الله تعالى: ﴿لا تدري لعل الله يحدث بعد ذلك أمرا﴾، وقول أبي حنيفه مثل قولنا خلافا للشافعي وقول النبي صلى الله عليه، لعمر حين طلق ابنة امرأته حائضا، ((مره فليراجعها حتى تطهر ثم تحيض وتطهر ثم يطللقها إن شاء))، المراد به أن يطلقها تطليقتين في طهرين ويعتد بالأولى فيكون ثلاث تطليقات ويسترجعها مرتين بين التطليقات إلا ذلك لم يكن لقوله حتى تطهر ثم تحيض وتطهر معني ولقال حتى تطهر ثم يطلقها إن شاء والرجعه مستحبه لمن طلق غير طلاق السنه، وليست واجبه وبه قال أبو حنيفه والشافعي، قال مالك هي واجبه.

وجه قوقلنا: قول الله تعالى: ﴿وبعولتهن أحق بردهن﴾ في ذلك إن أراد وافعلت الرجعة بإرادتهم، وفي حديث ابن عمر في بعض الأخبار، ثم ليطلفها أن شاء والشرط عائد على جميع ما تقدم نكاته، قال: ثم ليراجعها إن شاء، ولأن الرجعة حق للزوج، ولا يجب عليه........ حقه كسائر الحقوق.

537 خبر: وعن النبي صلى الله عليه، أنه أجرى الكناية مجرى الكلام في تبليغ لرسالة إلى من لم يشاء فهمه حتى يفصل بين من خاطئه شفاها وبين من كاتبه في الروم ما كان يلهمه إياه.

دل هذا على أن من كتب طلاق امرأته أن الطلاق واقع، وهو قول أبي حنيفه والشافعي، قال الهادي إلى الحق عليه السلام ولو أن رجلا له ثلاث نسوه أو أربع نسوه فأوقع الطلاق على واحده منهن مجهوله طلق من لم يطلق منهن ثم راجع من أحد مراجعتها منهن، والأصل فيه أن الرجعه لا تثبت على الشرط والجهاله والطلاق تثبت على الشرط والجهاله فلولا ذلك لقال راجع من طلق ولم يقل طلق من يطلق وان كانت المله بحالها.... فكأنه لم يطلق إلا أن كل واحده تعتد أخر الأجلين والذي يدل على أن حكم النكاح يخالف حكم الطلاق في بعض الوجوه أن من نكح إلى شهر أنه لا يصح النكاح بالإجماع وأن من طلق إلى شهر ثبت الطلاق عندنا وعند أبي حنيفه والشافعي وقال مالك يقع الطلاق في الكل، فصح أن الرجعه لا تشبه الطلاق في دخول الشرط والجهاله.


من باب ما يقع من الطلاق وما لا يقع

538 خبر: وعن النبي صلى الله عليه، أنه قال رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه.

دل هذاعلى أنه لا يقع طلاق المكره ولا طلق من لم يقصد الطلاق.

539 خبر: وعن النبي صلى الله عليه،أن قال: كل طلاق جائز إلا طلاق المعتون، والمغلوب على عمله.

540 خبر: وعن النبي صلى الله عليه، أنه قال: لا طلاق في إغلاق والإغلاق المنع.

541 خبر: وعن علقمه بن أبي وقاص الليثي، أنه سمع عمر بن الخطاب على المنبرقال: رسول الله صلى الله عليه، إنما الأعمال بالنيات وإنما لإمرء ما/174 / نوى فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله ورسوله، ومن كانت هجرته إلى دنيا يصيبها أوإمرأة يتزوجها، فهجرته إلى ما هاجر إليه.

دلت هذه الأخبار على أنه لايجوز طلق من لم ينوى الطلاق ويقصده ولا طلاق المركره إلا أن ينوي الطلاق ويقصده ولا طلاق المعتوه ولا المغلوب علىعقله، ولا خلاف إلا في طلاق المكره وقول الناصر عليه السلام فيه مثل قولنا وبه قالت الإماميه والشافعي، وقال أبو حنيفه يثبت طلاق المكره وجه قولنا قول الله تعالى:﴿لا إكراه في الدين﴾، وقول الله تعالى:﴿فإن فاؤوا فإن الله غفور رحيم وإن عزموا الطلاق فإن الله سميع عليم﴾، فجعل حكم المولى أن يفئ، أو أن يريد حكم الطلاق والإراده والعزم فيه ثبت أن الإراده التي هي النيه شرط في الطلاق، وقول النبي صلى الله عليه:((رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه)).

فإن قيل: روي عن النبي صلى الله عليه، أنه قال ثلاث جدهن جد وهزلهن جد الطلاق، والنكاح، والرجعه.

قلنا: المكره ليس هازل فلم يلزمنا قولهم.

فإن قيل: روي عن النبي صلى الله عليه، أن رجلا كان نائما مع امرأته فأخذت سكينا فجعلت على صدره ووضعت السكين على حلقه، وقالت طلقني ثلاثا أو لأذبحنك، فناشدها الله فأبت عليه فطلقها ثلاثا فذكر ذلك للنبي صلى الله عليه، فقال... في الطلاق.

قلنا: هذا الخبر يحتمل وجهين كل واحد منهما يسقط..... بهذا الخبر أحدهما أن يكون قصد طلاقها ونوى وعرف ذلك منه النبي صلى الله عليه، فأنفذ الطلاق ولإنه إذا أخبر على أن يطلق بلسانه فلم يخبر على أن ينوى بقلبه، وإن نوى وقع الطلاق والوجه الثاني أن يكون قد أقر عند النبي صلى الله عليه، بالطلاق وأدعى الإكراه ولا.... له فحكم عليه النبي صلى الله عليه، بإقراره.

542 خبر: وعن النبي صلى الله عليه، أنه قال: لا طلاق قبل النكاح ولا عتق قبل الملك، ولا رضاع بعد فطام، ولا يتم بعد إحتلام.

543 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن على عليهم السلام، قال: قال رسول الله صلى الله عليه، لا طلاق ولا عتاق إلا لما ملكت عقدته.

544 خبر: وعن علي عليه السلام، عن رسول الله صلى الله عليه، أنه قال: لا رضاع بعد الفصال، ولا يتم بعد الحلم، ولا طلاق قبل النكاح.

545 حبر: وعن معاذ، أن رسول الله صلى الله عليه قال: لا طلاق قبل النكاح ولانذر فيما لا يملك.

دلت هذه الأخبار على أن حكم الطلاق قبل النكاح في الحال وفي المال لا يقع وبه قال زيد بن على وجعفر بن محمد، والناصر عليه السلام، والشافعي وقال أبو حنيفه قد ينعقد قبل النكاح وجه قولنا أن الإنسان إذا طلق غير زوجته لم يقع طلاقه بالإنفاق وحده، وليست بزوجه له وقت الطلاق لإن الطلاق بعيد العراق والفرقه واقعه بينهمما في وقت لفظ الطلاق وما تقدم من الأخبار.

فإن قيل: قد علمنا أن من صحة الطلاق/175 / الملك كما قد علمنا أن من صحة الندر الملك وقد أجمعوا علىأن من قال إن شفاني الله من علتي فعلي إن ملكت فلانا أن أعتقه، أن النذر صح وكذلك من قال أن تزوجتك فأنت طالق وذلك أنه....... كل واحد منهما إلى الملك.

قلنا: إن النذر على وجهين منه ما يثبت في الذمه وذلك ليس من شرطه الملك إلا يرى أنه إن قال إن شفاني الله من مرضي فعلي أن أتصدق بألف درهم أو علي أن أعتق عبدا صح ذلكوإن لم يملك في الحال الدراهم والعبد. والوجه الثاني أن يقول إن شفاني الله من مرضي فالعبد فلان حر أو هذا المال صدقه وهو لايملك العبد ولا المال وهذا لايثبت إلا أن يصادق الندر الملك وليس كذلك الطلاق لإنه لا يثبت في الذمه، والنذر يثبت في الذمه ولا يثبت في شئ بعينه لا يملكه صاحب النذر، وقال مالك إن علق الطلاق بإمرأه بعينها ثبت، وإن جعله مطلقا لم يثبت، وحكى عن الشعبي وإبراهيم مثله ولا فرق عندنا بين المعينه ومن لم يعين، لإن العله واحده.

546 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه قال: طلاق السكران جائز.

547 خبر: وعن ابن عباس وعمر مثله.

548 خبر: وعن عمر، أنه إستشار الصحابه في حد الخمر، فقال علي عليه السلام، أنه إذا سكر هذى، وإذا هذى افترى، وإذا افترى وجب عليه الحد بما افترى. ولم يرو أن أحدا منهم أنكر ذلك.

دلت هذه الأخبار على أن طلاق السكران يلزمه، وخرج أبو العباس الحسني رحمه الله، هذا من كلام يحيى عليه السلام على من لم يزل عقله بالسكر، وحكاه عن أحمد بن يحيى عليه السلام، وبناه على قول القاسم عليه السلام في بيع السكران وشرائه أنهما جائزان إذا لم يزل عقله والى هذا ذهب الشافعي، وظاهر كلام يحيى عليه السلام يدل على أن طلاق السكران واقع بكل حال وذلك أنه قال في الأحكام وطلاق السكران وعتقه جائز لإن الذي أزال عقله جنايته، وبه وبه قال أبو حنيفه، وجه قولنا قول الله تعالى:﴿إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر﴾، فجعل تعالى للعداوة الواقعه عن الخمر حكما وهي لا تقع إلا في حال السكر أنه قد يتعلق الحكم بإفعال السكران.

فإن قيل: فقد جعلتم القصد والنيه شرطا في صحة الطلاق وقلتم أن طلاق المركره لا يثبت.

قلنا: إنه لا يعرف القصد والنيه إلا من قبله وهو عير مصدق في إدعائه زوال العقل وسبيله سبيل المقر بالطلاق ثم يدعي أنه لم يقصده ولم يظهر منه ما يدل على صحة قوله كما ظهر من أمر المكره، فالمكره له عذر في قوله والسكران لاعذر له يسمح ولإنه إذا ادعى زواله العقعل احتاج إلى بينه ولا بينه له على فعله فصح طلاقه بكل حال والأخبار أيضا الوارده تشهد لنا ولم يخص بها سكران من سكران.

549 خبر:وعن النبي صلى الله عليه، أنه قال لسوده إعتدي ثم راجعها.

دل هذا الخبر على أن الطلاق يقع بلفظ الكنايه، كما يقع بالصريح، والصريح عندنا وعند/176 / وعند أبي حنيفه اللفظ بالطلاق والصريح عند الشافعي ثلاثه الطلاق والفراق والسراح، والفرق بين الصريح من الطلاق والكنايه أن الرجل يدين في الكنايه في القضاء وفيما بينه وبين الله تعالى ويسمع دعواه ويقيل قوله مع اليمين، والصريح لا يدين فيه في القضاء ويدين فيما بينه وبين الله وقد تكون الكنايه من الطلاق إذا قرب بالصريح صريحا، وذلك مثل أن تقول المرأه طلقني فيقول اعتدي وأنت بريه، أو حبلك على غاربك، أو ألحقي بأهلك.

550 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه قال: إذا قال الرجل لإمرأته أمرك بيدك فالقضا ماقضت، ما لم تكلم فإن قامت من مجلسها قبل أن يختار فلا خيار لها ولم يرو عن أحد من الصحابه خلافه.

دل على أنه إذا قال لإمرأته أمرك إليك فأختاري فلها المجلس فإن أختارت نفسها طلقت إن كان نوى إخبارها لنفسها طلاقا فطلقها بشرط أن تختار الطلاق، وإن نوى توكيلها على طلاق نفسها فلها أن تطلق نفسها ما لم تنفسخ وكالتها، وقال أبو حنيفه والشافعي لا يصح وكالته لها بالطلاق.

وجه قوقلنا: أنه توكيل ممن يصح توكيله، وليس كالنكاح أو قد ورد ما يخصه دون سائر العقود.

فإن قيل: أن الطلاقحق لها، ولا يجوز توكيلها فيه.

قلنا: وما تمنع من ذلك إذا كانت هي المنفير عن الزوج، وأبو حنيفة لايخالف في أن الولي له أن يزوج الحرمة من نفسه، وكذلك يجوز للأب أن يشتري لنفسه من ملك ولده الصغير.

551 خبر: وعن النبي صلى الله عليه، أنه خير فتاه فاخترته، فلم ييعده طلاقا.

552 خبر: وعن أمير المؤمنين عليه السلام، أنه قال: الطلاق لمن أخذ بالساق.

553 خبر: وععن زيد بن علي، عن أبيه، عن جده، عن أمير المؤمنين علي عليه السلام، أنه قال لمولى عبد تزود بغير إذنه، فرق بينهما، فقال السيد لعبده: طلقها، فقال علي عليه السلام: أجزت النكاح، فإن شئت أيها العبد فطلق، وإن شئت فأمسك.

دل هذان الخبران على أنه لا يجوز أن يطلق السيد عن عبده، وأنه لايقع الطلاق.

554 خبر: وعن النبي صلى الله عليه، أنه خير بربرة لما بيعة، ولم يجعل بيعها طلاقا.

دل على أن بيع الأمة لا يكون طلاقا، وكذلك بيع العبد، قال القاسم عليه السلام: ولا يكون إتاق العبد طلاقا، ولا خلاف في هذه الجملة.

555 خبر: وعن النبي صلى الله عليه، أنه قال: ((من حلف، ثم قال: إن شاء الله فقد استثنى)).

دل على أن من قال لامرأته أن طالق إن شاء الله، أن الطلاق يقع أن من غير ممسك لها بالمعروف، وإن كان ممسكا لها بالمعروف، لم يقع الطرق، وذهب عامة الفقهاء إلى أن الطلاق والعتاق لا ينفعان مهد اللفظ، وفرق مالك بين الطلاق والعتاق، نفقال في الطلاق لا تقع ويقع في العتاق.

وجه قوقلنا: أن الله تعالى لا يريد من أفعال العباد إلا الطاعات الواجب منها، والمندوب إليه، وأنه تعالى لا يريدالنكاح/177/ فصح أن الله تعالى لايريد طلاق من يمسك زوجته بالمعروف، لأن الله تعالى قد أوجب عليهألا مساك بالمعروف أو السريح، بالإحسان، بقوله تعالى: ﴿فأمسكوهن بمعروف﴾ ولا خلاف في أن من كان ممسكا بالمعروف، أنه لا يجب عليه أن يطلق.

فإن قيل: أن الإقرار إذا علق بشرط، فكذلك الطلاق وفر لك مثل من يقول لفلان علي ألف درهم أن يقدم زيدا ومطرت السماء.

قلنا: الإقرار هذا لم تستقر، وليس مثل الطلاق لأن الطلاق قد وقع واستقر عندما تعلم ممنذ الإمساك بغير المعروف، فعند ذلك يحكم به في الحال. فإن قيل: قوله إن شاء الله يرفع حكم ما دخل عليه كله، ألا يرى أنه لا خلاف في أن من قال له: عليّ عشره إلا عشرة، إنما لا يكون للإستثناء حكم وأن الإقرار يلزمه.

قلنا: الإستثناء يكون استثناء إلا إذا دخل لرفع بعض ما دخل عليه، فإذا كان لرفع الكل لم يكن في حكم الإستثناء كمن يقول له عليّ عشرة الأعشرة، وأما قوله إن شاء الله فعندنا أنه يرفع بعض ما دخل عليه على من تقدم على هذا إذا قال أنت طالق واحدة إلا واحدة، إن الطرق يقع عليها، إذا لم يكن الإستثناء صحيحا.

556 خبر: وعن أبي سفير أنه أسلم من مر الظهر أن زوجته هند مشركة، فرجع إليها فأسلمت وأقاما على النكاح الذي كان بينهما، ولم يأمرهما رسول الله صلى الله عليه، بإعادة النكاح.

557 خبر: وعن عكرمة بن أبي جهل أنه هرب من مكة وهو مشرك، واسلمت امرأنه وهو تعد في العدة فاستقرت عنده بالنكاح الأول وهذا روي عن صفوان بن أمية.

دلت هذه الأخبار على أن رجلا لو ارتد عن الإسلام، أن امرأته لا بتين بنفس الردة، بل تكون مثل التطليقة الرجعية، فإذا انققضت العدة باتت، وبه قال الشافعي، وقال أبو حنيفة تبين بنفس الردة.

وجه قوقلنا: الأخبار المتقدمة، ولأنالكفر لا يافي النكاح، إلا ترى أن الكفار يقرون على نكاحهم، فلم يكن الكففففر موجبا للفرقة، وإنما الموجب للفرقة اختلاف دينهما، وإذا بيت ذلك بيت أنهما إذا ارتدا معا لم يجب وقوع الفرقة، وقد بييت أن من ارتد بعد النبي صلى الله عليه، من أمر به، ثم رجع إلى اسلام قبل الله ناعدة امرأنه أمام على الزوجيه، ولم يرد عن أحد من الصاحبة أنه........... تحديد نكاح مجرى مجرى الإجماع.

558 خبر: وعن النبي صلى الله عليه، أنه لم يكن يأمر الذين أسلموا على عهده بإعادة النكاح الذي كانوا عليه في الجاهلية.

559 خبر: وعن النبي صلى الله عليه، أنه قال أن المولود يولد على الفطرة، وأبواه الذان يهودانه، ويمجسانه.

دل على أنه إن أسلم أحدهما، أو كلاهما فحكمه حكم المسلم في الميراث والذمي وإن لم يسلما، ولا أحد منهما، فحكمه حكمها، وعلى هذا لو ارتدا، ومع المرأ حمل فوصفته لأقل من سته أشهر من وقد ردتهما فحكمه حكم الإسلام، وإن حاق به لأكثر من ستة أشهر، فحكممه حكمها في أنه لا يرثهما.

قال: يحيى عليه السلام: ولو أن ذمية أسلمت ولها زوج ذمي، إنقطعت بينهما الوصلة، وعليها العدة، ويكون ذلك فسخا، لا طلاقا، فإن طلقها وهي في العدة/178/ لحقها الطلاق، والوجه فيه أن الفرقة التي تأتي من قبل المرأة تكون فسخا لا طلاقا، ويلحقها الطلاق، لأن القاسم يعد لم يقع إذ وقوعه باقضاء العدة، فلم يمتنع أن يطلقها.


من باب الحلف بالطلاق

560 خبر: وعن علي عليه السلام، أنه قال من حلف بالطلاق ثم حنث ناسيا لزمه الطلاق.

دل على أنه من حلف بالطلاق كاذبا أو حنث، أنه يلزمه الطلاق ولا خلاف في هذا الأ ممن ذهب إلى أن الطلاق لايقع إلا على السنه، وهو الناصر عليه السلام وبعض الإماميه، إلا أن الناصر فصل بين من يحلف على أمر يلزمه كبيعة الإمام ومثل ذلك وبين من يحلف على أمر لا يلزمه فإن قال طلاق من يحلف على أمر يلزمه يقع عند الشافعي إذا حلف ناسيا لا يلزمه الطلاق في أحد قوله وكذا له، فمن أكره على الحنث قولان.


من باب الرجعه

561 خبر: وفي حديث عمر، قال له النبي صلى الله عليه، مره فليراجعها.

دل على أن الرجعه قد تكون بالقول وقد تكون بالوطئ، أما وقوع الرجعه بالقول فلا خلاف فيه، وأما بالفعل فإن الشافعي يخالفنا ف ذلك، قال لا تكون الرجعه إلا بالقول وعند أبي حنيفه أن اللمس والقبله للشهوه رجعه، وعندنا أن النظر للشهوه رجعه، وجه قولنا قول الله تعالى: ﴿ وبعولتهن أحق بردهن﴾، في ذلك وقول النبي صلى الله عليه، مره فليراجعها فم يخص قولا من فعل ونقيسه على الخيار في البيع والعيب في المبيع والرجعه في الهبه والوصيه، أن ذلك قد يقع بالفعل والقول كمن يطأ المعيبه أو من يكون له الخيار فيها وكبيع الهبه أنه يكون رجعه وأن لم ينطق بالرجعه.

دل على أنه لا يجوز أن يراجعها على وجه المراغبه والمضاره من غير رغبه منها فيها ويؤيد ذلك قول الله تعالى : ﴿ولا تضاروهن لتضيقوا عليهن﴾.

562 خبر: وعن شريح أن إمرأة ادعت إنقضاعدتها في شهر واحد، فقال شريح إن جاءت من بطانة أهلها ممن يرضى دينه وأمانته يشهدون أنها حاضت في شهر واحد ثلاث حيض فهو كما قالت وإلا فهي كاذبه وقضى بذلك علي أمير المؤمنين عليه السلام،

دل على أن الرجل لو راجع امرأته فأدعت إنقضى عدتها أن النيه تجب عليها ويحكم في هذا الشهاده امرأة واحده إذا كانت عدله والأصل فيه قول النبي صلى الله عليه:((البينة على المدعي واليمين على المدعي عليه)).


من باب العده

563 خبر: وعن ابن المسيب، عن علي عليه السلام، قال: زوجها أحق بها ما لم تعتسل من الحيضه الثالثه.

564 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه قال الرجل/179 / أحق برجعة امرأته ما لم تغتسل من آخر حيضتها، والمراد بذلك ما لم تغتسل لصلاة وقتها فإن أخرت الإغتسال إلى أكثر من ذلك فقد إنقضت عدتها و لارجعه له عليها.

565 خبر: وعن النبي صلى الله عليه، أنه قال : لإم حنيثه بنت جحش لنتنظر مدة قرئها الذي تحيض به فلتترك الصلاه وفي بعض الأخبار لتجلس أيام أقرائها ثم تغتسل.

566 خبر: وعن النبي صلى الله عليه، أنه قال لفاطمه بنت أبي حبيش: تدع الصلاة أيام أقرائها.

دلت هذه الأخبار على أن القرء هو: الحيض، قال الله تعالى:﴿والمطلقات يتربصن بأنفسهن ثلاثة قروء﴾، والمراد به يتربص بأنفسهن ثلاث حيض، وهو قال علي عليه السلام، وعمر، وابن مسعود، وزيد بن علي. وأبي حنيفه، ومحمد، وأبي يوسف، وقال الشافعي هي: الأطهار، وروي مثل قوله عن زيد بن ثابت، وعائشه. وجه قوقلنا: الأخبار الوارده في ذلك وما روي عن النبي صلى الله عليه، أنه قال: عدة الأمه حيضتان وأصل الأمر مابعده الإستبراء من ماء الرجال، والإستبراء في الإماء لا يكون إلا بالحيض وكذلك في الحرائر، والذي يدل على أنه إستبراء من الماء أن المطلقه إذلم يدخل بها لاعدة عليها، ولو كانت الأقراء هو الأطهار ثم طلقها في طهر كانت عدتها بقولهم طهران وبعض طهر وكانت عدتها عندهم تنقضي بالحيضه الثالثه في أول... عنهما، وكان لها أن تتزوج في حيضها الثالث بزعمهم وهي لم تكتمل ثلاثه قروء والمعتده بالأشهر، لا بد لها من تمام ثلاثه أشهر. وكذلك المعتده بالحيض لا بد لها من إتمام ثلاثه أقراء، وإن قالوا لا تعتد بالطهر الذي طلقت فيه وعليها ثلاثه أطهار بعده، وأوجبوا عليها ثلاثه أطهار وبعض طهر هذا فاسد من كل وجه.

567 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه قال: في رجل طلق امرأته وهي حامل.قال: هي في العده ما لم تلد فإذا ولدت فقد حل أجلها، وإن كان في بطنها ولدان فولدت أحدهما فهو أحق برجعتها ما لم تلد الثاني.

دل على أنها لا تصير نفساء إلا بوضع الأخير من الولدين.

568 خبر: وعن زيد بن ثابت مثله.

دل على أن الصبيه إذا طلقت وبلغت حد الحيض أنها تعتد بالحيض وإن لم تحض تربصت إلى ستين سنه من مولدها ثم أعتدت بالأشهر ولو إعتدت شهر ين ثم حاضت حيضه، وانتقلت عدتها إلى الحيض، ولاخلاف إلا في حد اليأس، فقال الشافعيفي هذه ثلاثه أقوال : أحدها مثل قولنا والثاني تتربص أكثر مدة الحمل وهو اربع سنين، ثم تعتد بالأشهر، والثالث أنها تتربص بسبعه أشهر، فإن لم تحض اعتدت ثلاثه أشهر، وهو قول مالك. ومروي عن ابن عمر، وابن عمر، وابن عباس، وقول أبي حنيفه مثل قولنا، وحكى عن زيد بن/180 / علي عليه السلام، أنه خمسون سنه، وجه قوقلنا: قول الله تعالى: ﴿واللآء يئسن من المحيض من نسائكم إن إرتبتم فعدتهن ثلاثه أشهر واللآء لم يحضن ﴾. والتي ترجو أن تحيض في عمرها لم تيأس منه وكانت عادة النساء والعرف المجمع عليه من أكثرهن أنها إذل باغت ستين سنه فقد يئست وقد شوهد منهن من تحيض ولها أكثر من خمسين سيه ولم يشاهد منهن من تحيض ولها فوق ستين سنه. فصح أن الستين حدا لا بأس، وقد قال الله تعالى: ﴿والمطلقات يتربصن بأنفسهن ثلاثه قروء﴾. فأوجب على المطلقات كل من التربص ثلاثه قروء إلا من حقية الدلاله منهن وقد خصت الدلاله الحبلى، والتي لم يدخل بها، والتي لم تبلغ المحيض، والتي قد يئست من المحيض، والتي اختلفنا فيها ليست واحده من الأربع. فصح أن الواجب عليها أن تتربص حتى تحيض ثلارث حيض أو تيأس فتعتد بالأشهر.

569 خبر: وعن ابن مسعود، أن تفسير قول الله تعالى :﴿إن ارتبتم ﴾، معناه إن ارتبتم في حكمهن الذي يلزمهن.

570 خبر: وعن عائشه، عن النبي صلى الله عليه، أنه قال: لاتحل لإمرأه تؤمن بالله واليوم الأخر أن تحد على ميت أكثر من ثلاثه أيام إلا على زوجها فإنها تحد عليه أربعه اشهر وعشرا.

571 خبر: وعن علي عليه السلام، أنه قال: تعتد من يوم يبلغها وفاته.

دلت هذه الأخبار على أن المتوفي عنها ز وجها تحد من يوم يبلغها نعيه، إذا مات عاتيا عنها، فكذلك حكم المطلقه تعتد من يوم يبلغها خبر الطلاق لا من يوم الطلاق وهو قول أمير المؤمنين عليه السلام. وحكى مثله عن عمر بن عبد العزيز، والحسن، وقتاده، وخلاس، وهو قول الناصر عليه السلام، وذهب الفقهاء إلى أنها تعتد من يوم وفاته. وجه قوقلنا: قول الله تعالى: ﴿والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا﴾.وقول النبي صلى الله عليه،:(( أنها تحد عليه أربعة أشهر وعشرا))، وهذا تكليف واجب على المتوفي عنها زوجها، والتكليف لا يلزمها إلا وقت علمها وليس الله يكلفها ما لم تعلم. فصح أنها تحد من يوم يبلغها العلم وكذلك المطلقه ولو كان الإحداد والعده من يوم الوفاه ثم لم تعلم الأمر بعد أربعه أشهر وعشرا أسقط عنها التكليف وكذلك المطلقه.

فإن قيل: فإن الصغيره والمجنونه لا تعلمان الوفاه وعليها العده من يوم الوفاه، فكذلك غيرهما.

قلنا: إن العدة التي عليهماليست بتكليف لهما يمنع من الأزواج وعدة المكلفات تكليف من الله تعالى.

572 خبر: وعن زيد بن علي، عن أبيه، عن جده عن علي عليهم السلام، مثله. وهو قول الشعبي، وعن ابن عباس مثله.

دل على أن المتوفي عنها زوجها وهي حبلى إذا وضعت حملها قبل بأربعه أشهر وعشرا أنها تتم الأربعه الأشهر والعشر وإن انقضت الأربعه الأشهر ولم تضع حملها. فلا تنقضي إلا بأن تضع ما في بطنها، وذهب أبو حنيفه، والشافعي إلى أنها إذا وضعت حملها قبل أربعه اشهر وعشرا فقد انقضت عدتها فلو وضعت حملها بعد الوفاه بيوم أو يومين. وحكى من مالك أنه قال/181 / عدتها أربعه أشهر وعشر فيها ثلاث حيض. وجه قوقلنا: قول الله تعالى: ﴿والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا﴾، وقوله: ﴿وأولات الأحمال أجلهن أن يضعن حملهن﴾. وهذه قد اجتمع فيها الأمران فلزمها الحكمان فوجب أن تعتد بأخر الأجلين.

فإن قيل: روي عن ابن مسعود، أنه قال: قول الله تعالى: ﴿وأولات الأحمال أجلهن أن يضعن حملهن﴾ ترك بعد قوله: ﴿يتربصن بأنفسهن أربعة أشهر وعشرا﴾.

قلنا: وليس يقدم أحدى الأثنين على الأخرى بالذي يوجب، فصح أحداهما بل هي زياده كما روي أن الصلاة كانت ركعتين ركعتين فزيد ركعتين، ركعيتن إلا المغرب وأقر..... ركعتان ركعتان إلا المغرب فلم تكن الزيادة نسخا فكذلك في هذه المسأله.

فإن قيل: فقد روي أن سبيعه بنت الحارث الأسلميه، وضعت بعد وفاة زوجها لبضع وعشرين ليله، وروي بشهر، وروي أربعين ليله، فأذن رسول الله صلى الله علينه، في أن تتزوج.

قلنا: قد روي عن أبي السنابك بن بعكك، أنه أنكر ذلك على سبيعه ولا يجوز أن ينكر إلا وقد عرف حكم ألأعداد وأيضا فإنه لا تنسخ آيه من كتاب الله بخبر الأحاد ويحتمل أيضا أن صح الخبر أن يكون النبي صلى الله عليه، قد علم من زوجها أنه كان قد أبت طلاقها ويجوز أن يسمى له زوجه على الأسم الأول.

573 خبر: وعن عكرمه بن أبي جهل، أنه هرب من مكة وأسلم وأسلمت امرأته وهي في العده فرجع إليها بالنكاح وكذلك صفوان بن أميه.

دل هذا الخبر على أن حريبه لو هاجرت ولها في دار الحرب زوج لم يجز لها أن تتزوج حتى تعتد، وبه قال أبو يوسف، ومحمد، والشافعي، وقال أبو حنيفه: لا عدة عليها. واختلفت الروايه عنه إن كانت حبلى. فروي أنه قال: لا تتزوج حتى تضع، وروي أنها تتزوج قبل الوضع، وهو الأشهر من قوله فوجب أن كون الحامل كذلك يلزمخه وتقاس أيضا على زوجة المرتد.

574 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه قال في المتوفي عنها زوجها : لا تكتحل، ولا تتطيب، ولا تلبس ثوبا مصنوعا. وعن ابن عباس، وابن عمرمثله.

575 خبر: وعن أم سلمه، قالت: جاءت امرأة إلى النبي صلى الله عليه، فقالت: يا رسول الله ابنتي توفى عنها زوجها وقد اشتكت عيها فنكحها. فقال النبي صلى الله عليه: لإمرين أو ثلاث، ثم قال إنما هي أربعه اشهر وعشرا، وقد كانت أحداكن ترمي بالبعره على رأس الحول. وروي لا تكتحل إلا من أمر لا بد منه.

دل على وجوب الإحداد وهو قول كافة العلماء إلا الحسن وهذه الأخبار والإجماع بحجه.

576 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، أنه قال: المتوفي عنها زوجها تخرج بالبهاء ولا تبيت في غير بيتها.

577 خبر: وعن عبدالله أنه رد نسوة كثيره من طهر الكوفه توفي عنهن أزواجهن.

دلت هذه الأخبار أن المتوفي عنها ز وجها لا تخرج في سفر ولاغيره إلا لإمر غالب، وكذلك المطلقه، الأصل في ذلك قول الله تعالى: ﴿ولا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينه﴾، وقد قيل في تفسير قوله: ﴿إلا إن يأتين بفاحشة مبينه﴾، معناه إذا زنت أخرجت للحد.

578 خبر: وعن القاسم بن إبراهيم عليه السلام، يرفعه إلى علي عليه السلام، أنه قال: تعتد /182 / المتوفي عنها زوجها خبت شاءت من بيتها أو من بيت زوجها.

579 خبر: وعن ابن عباس مثله.

579 خبر: وعن علي عليه السلام، أنه يقل إبنته أم كلثوم، لما قبل عمر. وذهب أبو حنيفه، والشافعي إلى أنها لاتخرج من بيت زوجها، وحكى مثل ذلك عن عبدالله بن مسعود. وجه قوقلنا: قول الله تعالى: ﴿والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن........الأيه﴾. قال متاعا إلى الحول غير إخراج فأمرهن بالتربص ولم يخص مكانا دون مكان.

فإن قيل: قوله: ﴿متاعا إلى الحول﴾ قد نسخ.

قلنا: المنسوخ هو: العده ودون السكون.

فإن قيل: فقد روي عن قريعه أبنة مالك أخت أبي سعيد الخدري كان زوجها في طلب عبد له فقتل. فأتت النبي صلى الله عليه، فقال: يا رسول الله إني في دار وحشه أفأنتقل إلى أعلى....لها فلما خرجت إالى الحجره أو المسحد دعاها فقال لها: إعتدي في البيت الذي أتاك فيه نعيه حتى يبلغ الكتاب أجله أربعه اشهر وعشرا، فأعتدت فيه أربعه أشهر وعشرا.

قلنا: هذا الخبر يدل على صحة ما ذهب إليه. لإن النبي صلى الله عليه، لم يكن لإيذن لها في محظور فأما قوله :((إعتدي في البيت الذي أتاك فيه نعيه)) فمجهول على المشوره منه لها أو تببين الأصل.

فإن قيل: الأذن منسوخ بالأمر لها أن تعتد في بيته.

قلنا: لا يجوز نسخ الشئ قبل وقت فعله.

فإن قيل: ما أنكرتم أن يكون ألأذن الأول على وجه المشوره والأمر الأخر هو الواجب.

قلنا: لا يجوز أن نبني عليها بترك الواجب والعدول عنه إلى غيره.

580 خبر: وعن النبي صلى الله عليه، أنه قال: لا يحل لإمرأة تؤمن بالله واليو الأخر بأن تحد على ميت فوق ثلاثه أيام وأستثنى التي توفي عنها زوجها.

دل على أنه لا يجب على المطلقه إحداد. أما في الطلاق الرجعي فلا خلاف إلا من ابي ثور، وأما المبتوته فقال الشافعي في الحديث: مثل قولنا، وقال في القديم عليها الإحداد وهو قول أبي حنيفه وإليه أشار أبو العباس الحسني رحمه اله. وجه قونا : أن الإحداد هو: إظهار الحزن عى الميت وليس الطلاق كالموت وما تقدم من الخبر بحججهم وقول الله تعالى: ﴿لا تحرموا طيبات ما أحل الله لكم﴾.

581 خبر: وعن علي عليه السلام، قال لإم ولد يموت عنها مولاها : تعتد بثلاث حيض. المراد بالخبر عندنا...........على وجه الإستحباب والواجب عليها أن تستبرئ بحيضتين كحكم سائر الإماء في البيع والعتق. وحكى أبو العباس الحسني رحمه الله مثل قولنا عن مكحول وقال أبو حنيفه: تعتد بثلاث حيض، وقال الشافعي بحيضه واحده، والأصل ما تقدم.


من كتاب الظهار

583 خبر: وعن عكرمه، عن ابن عباس، في قول الله تعالى : ﴿ثم يعوجون لما قالوا فتحرير رقبه﴾، قال يريد أن يجامعها قبل أن يكفر.

دل الخبر على أن العود قبل المماسه وحكى مثل قولنا/183 / عن الحسن، وقتادة، وسعيد بن جبير، قال الشافعي هو: أن يمسكها بعد القول زمانا يمكنه....بالطلاق.....أن يطلقها عقيب القول مع الممكن وحكى عن مجاهد أنه تأوّل العود على نفس الفظ وقال: أن المراد به العود إلى ما لهن عنه مما كانوا يقولونه في الجاهيله وحكى عن مالك أن العود هو الطء، وحكى عن داود أنه حمله على إعادة القول مره أخرى. وجه قولنا، ما روي عن أبن عباس ولم يرو عن أحد من الصحابه خلافه فجرى مجرى الإجماع وقدسه الله تعالى على ذلك بقوله: ﴿فتحرير رقبه من قبل أن يتمآسا﴾. فدل على أن الكفاره ترفع التحريم الواقع وهو تحريم الوطء فتقدير الأنه من أراد المماسه فليكفر قبل اللمسه، كما قال الله : ﴿إذا قمتم إلى الصلاة فأغسلوا وجوهكم﴾أراد إذا أردتم القيام إلى الصلاة. وقال تعالى:﴿إذا ناجيتم الرسول فقدموا بين يدي عدوكم صدقه ﴾ أي إذا أردتم أن تناجوا الرسول وقول الشافي فاسد، لإن إمساك المرأه وترك طلاقها لا يسمى عودا وما حكى عن مجاهد فالطلاق يقتضي خلافه لإن الله تعالى فصل بين الظهار وبين العود بثم، وثم تدل على التراجع. فصح أن الظهار غير العود وكذلك قول مالك أيضا يقتضي الظاهر خلا.لإن الله تعالى أوجب الكفاره بعد العود وقبل المسيس. فصح أن العود غير الوطء وما حكى عن داود بفساده ظاهر. لإن الله تعالى يقول: ﴿الذين يظاهرون من نسائهم﴾ فلم يفرق من امرأته بالكفاره ولم يسأله هل ظاهر من مره أو مرات.

584 خبر: وعن الهادي إلى الحق عليه السلام، أن آية الظهار نزلت في شأن الظهار أوس بن الصامت الأنصاري من زوجته خوله بنت ثعلبه وذلك أنه نظر إليها وهي تصلى فأعجبته فأمرها أن تنصرف إليه فأبت وتمت على صلاتها فغضب. فقال أنت عليّ كظهر أمي، وكان طلاق الجاهليه هو: الطهار فندم وندمت فإتت رسول الله صلى الله عليه، فذكرت له ذلك وقالت : هل يرى له من توبه؟ فقال: ما أرى له من توبه في مراجعتك فرفعت يديها إلى الله تعالى، فقالت: اللهم إن أوسا طلقني حين كبرت سني، وضعف يدني، ودق عظمي، وذهب حاجة الرجال مني فرحمها الله تعالى فأنزل الكفاره فدعاه رسول الله صلى الله عليه، فقال له: إعتق رقبه، قال: لا أجدها. فقال له: صم شهرين، فقال : يا رسول الله إن لم آكل كل يوم ثلاث مرات لم أصبر. فقال صلى االله عليه: فاطعم ستين مسكينا، وقال: ماعندي ما أتصدق به إلأ أن يعينني الله ورسوله فأعانه رسول الله صلى الله عليه بعرف من تمر والعرق فهو المكيل الكبير فيه ثلاثون صاعا من تمر الصدقه فقال: يا رسول الله والذي بعثك بالحق ما بين لابتيها أهل بيت أحوج إليه منا. فقال النبي صلى الله عليه :انطلق فكله أنت وأهلك وقع على أمرأتك.

584 خبر: وعن المؤيد بالله قدس الله روحه قال، روي في بعض الأخبار خميله وفي بعضها خوله/184/ وفي بعضها خويلة بنت مالك، وكانت تحت أوس بن الصامت، فأتت النبي صلى الله عليه، فقالت: ظاهر مني زوجي، وشكت حالها إلى البي صلى الله عليه، فأنزل الله عليَّ هذه الأية، فقال: شيخ كبير مابه ما صام، قال: ((فتطعم ستين مسكينا))، قالت ما عنده شيء يتصدق به، قال: فإني سأعينه بعرق من تمر، قالت: وأنا أعينه بعرق من تمر أخر، قال: أحسنت اذهبي فأطعمي عنه ستين مسكينا، وأرجعي إلى ابن عمك.

584 خبر: وعن سلمة بن صخر، قال: كنت امرءا خفت أن أصيب من امرأتي شيئا يتنايع حتى أصح، فظاهرت منها حتى يتسلخ شهر رمضان، فبينما هي تخدمني ذات ليلة إذ انكشف منها شيء فلم ألبث حتى نزوت عليها، فلما أضحت انطلقت إلى النبي صلي الله عليه، فأخبرته فقلت لهل أنا صابر لأمر الله فاحكم في بما أراد الله، قال: حرر رقبة، قال: والذي بعثنك بالحق بينما أملك رقبة غيرها، وضربت صفحة رقبتي، قال: فصم شهرين متتابعين، قال: فهل أصبت الذي أصبت إلا في الصيام، قال: وأطعم وسقا من تمر ستين مسكينا، قلت: والذي يعينك على الحق بيننا قد نلنا وما لنا طعام، قال: ما تطلق إلى صاحب الصدقة فليدفعها إلليك فإطعم ستين مسكينا، وفي الأخبار، وكل أنت وعيالك يقيته.

586 خبر: وعن زيد بن علي، عن أبي0ه، عن جده، عن علي عليهم السلام في كفارة المظاهر مثلل ذلك.

دلت هذه الأخبار على وجوب تقديم الكفارة قبل المسيس وإليه أيضا دلت على أنه لا يجزي عتق الكافر والفاسق وأنه لا يصرف شيء في الإطعام إلى غير فقراء المسلمين ويتاماهم وذهب قوم إلى أنه يجوز المسيس قبل الإطعام لئن الله لم يشرط في الإطعام أن يكون قبل المسيس كما اشترط ذلك في العتق والصيام.

وجه قولنا، أن الكفارة ودبت لرفع التحريم الواقع في الظهار والتحريم حاصل حتى تحصل الكفارة إطعاما كانت أو غيره على أنه لا خلاف في وجوب تقديم العتق والصيام على الوطن فكذلك الإطعام والعلة أنها كفارة الظهار فيجب تقديمها على الوطي.

قال المؤيد بالله قدس الله روحه: قول الهادي إلى الحق عليه السلام في الأحكام بعد ذكر الكفارات الثلاث ثم تحل له امرأته بعد ذلك يدل على أنه يوجب تقديم الإطعام كما يوجب تقديم العتق والصيام.

وخرج أيضا أبو العباس رحمه الله من قوله في الأحكام مثل هذا حيث يقول من ظاهر من امرأته فلا يحل له مداناتها حتى يكفر.

قال المؤيد بالله قدس الله روحه: وهو قول أكثر الفقهاء وذهب أبو حنيفة إلى أنه يجوز قبل المماسة، وقال أبو العباس: مثل ذلك وذهب أبو حنيفة إلى أنه يجوز صرف الإطعام إلى فقراء أهل الذمة. وقال الشافعي مثل قولنا والوجه أنها كفارة والكفار........ ولا قربة في الكفار وهي كسائر الصدقات ولا تحل الصدقة إلا لأهل الإسلام وذهب أبو حنيفة إلى أنه يجزي في كفارة الظهار عتق الكافر وقال الشافعي مثل قولنا.

وجه قولنا، قول الله تعالى: ﴿يا أيها النبي جاهد الكفارة والمنافقين وأغلظ عليهم﴾ وقال تعالى: ﴿أشداء على/185/ الكفار رحماء بينهم﴾ وعتق الكافر خلاف الغلظة والشدة ولا قربة والكفارة تطهره فلا يطهر إلا ما كان فيه قربة.

يدل على ذلك ما روي.

587 خبر: عن النبي صلى الله عليه: أن رجلا أتاه فقال: إن عليَّ رقبة وجمل معه امرأة خرسا. وقال: هل تجزي هذه فأمنحتها رسول الله صلى الله عليه بالإيمان. فقال: ((اعتقها فإنها مؤمنة)).
دل ذلك على أن الإيمان شرط في العتق وأبو حنيفة لا يخالفنا في كفارة القتل فيجب أن يكون كفارة الظهار كذلك.

دلت أيضا على أن عتق من به عاهة يجزي في كفارة الظهار وأبو حنيفة بوافقنا في أن عتق الأعور يجزي وكذلك من قطعت يده ورجله من خلاف ووافقنا الشافعي في الأخرس والأصم والأحمق والضعيف البطش والأعور.

وجه قولنا، ما تقدم من الخبر ولئن ذا العاهة احوج إلى رفع الرق من السليم ولا خلاف في أن يستلم الصدقة والكفارة إلى ذي العاهة حابس فكذلك إن جعل كفارة بذاته ولا خلاف في أن عتق الصغير مجز وعتق السليم المسلم افضل من عتق ذي العاهة.

588 خبر: وعن النبي صلى الله عليه أنه حرم على نفسه مارية القبطية فأنزل الله تعالى: ﴿يا أيها النبي لم تحرم ما أحل الله لك.... الآية﴾.

دل على أن الإماء لا يقع عليهن التحريم ولا الطلاق ولا الظهار وأنه إن ظاهر من مملوكيه أم ولده وغيرها لك يكن ذلك ظهارا وبه قال زيد بن علي وأبو حنيفة والشافعي وحكى عن مالك أنه يكون ظهارا والوجه قول الله تعالى: ﴿الذين يظاهروا منكم من نسائهم﴾ والنساء هاهنا الزوجات فإن قيل فقول الله تعالى: ﴿وأحل لكم ليلة الصيام الرفث إلى نسائكم﴾ قلنا: هن الزوجات ودخل ملك اليمين في التحليل على سبيل البيع.


من باب الإيلاء

588 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، أنه قال: إلا يقسم وهو الحلف، فإذا حلف الرجل أن لا يقرب امرأته أربعة أشهر، أو أكثر من ذلك فهو مول، فإن كان دون أربعة أشهر فليس بمول، وعن ابن ضميرة، عن علي عليه السلام، مثل

589 خبر: وعن ابن عباس مثله.

دل على أن الأيلاء أربعه أشهر فما فوقها قول أبي حنيفه مثل قولنا في الأربعه الأشهر وذهب الشافعي ومالك إلى أنه لا يكون موليا أكثر من أربعه اشهر. وجه قولنا، قول الله تعالى: ﴿للذين يؤلون من نسائهم تربص أربعه أشهر.....الأيه﴾ فجعل سبحانه هذه الأحكام جاريه على كل مول من امرأته داخلا في الحكم من غير إشتراط المده فوجب أن يكون كل حالف من امرأته داخلا في هذا الحكم إلا ما خصه الدليل، وقد خص الدليل أن ما دون اربه أشهر ليس بإيلاء ومما يوضح أن من حلف أربه أشهر يكون موليا/186 / قول الله تعالى: ﴿فإن كن نساء فوق اثنتين فلهن ثلثا ما ترك﴾، ولا خلاف أن للثنتين الثلثين إذا لم يكن معها غيرهما فكان تقدير الأيه فإن كن نساء اثنتين أو فوق اثنتين هذا من مفهوم الخطاب. فكذلك في الإيلاء مفهوم الخطاب منه أن تقدير الأيه للذين يؤلون من نسائهم تربص أربعه أشهر أو فوقها يتربصن أربه أشهر، والله أعلم.

589 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه كان يعفو المولى بعد أربعه أشهر فيقول: إما أن تفئ وإما أن تطلق.

دل على أن الإمام يعفو المولي بعد أن مضى أربعه أشهر فإما أن يفئ وإما أن يطلق. وهو قول علماء أهل البيت عليهم السلام، وبه قال مالك والشافعي، وذهب أبو حنيفه إلى أنه يقع الطلاق بمضي المده، وروي ذلك عن ابن مسعود. وجه قولنا، أن الله تعالى جعل للمولى الفئ على الإطلاق ولم يشترط ذلك قبل المده أو بعدها وأيضا فإنه لما بيت أن الإيلاء لا يقع به الطلاق المعجل فكذلك لا يقع به الطلاق المؤجل.

590 خبر: وعن علي عليه السلام، أنه وقف رجلا إلا من امرأته لسنه.

دل على أن الإمام يقفه..... رفع إليه لإربعه أشهر أو فوقها ولا يقفه لإقل من أربعه أشهر، لإن الله تعالى قد أذن له بالتربص إلى أربعه أشهر ولم يأذن له فيما فوقها.

591 خبر: وعن النبي صلى الله عليه، أنه قال: من حلف على شئ فرأى غيره خيرا منه فليأت الذي هو خير وليكفر عن يمينه. وقد قال الله تعالى: ﴿ولا يوأخذكم الله باللغو في أيمانكم﴾.

دل على أن المولي إذا فاء قبل مده القسم تجب عليه الكفاره ولا خلاف فيه، إلا ما حكى عن الحسن إنها لا تجب عليه.

592 خبر: وعن ابن عباس، أنه قال: كان إيلاء الجاهليه السنه والسنتين فوقّت الله تبارك وتعالى أربعه أشهر فمن كان إيلاؤه دون ذلك فليس بإيلاء


من باب اللعان

593 خبر: وعن ابن عباس، قال: لما نزلت هذه الأيه،﴿والذين يرمون المحصنات ثم لم يأتوا بأربعه شهداء﴾. قال عاصم بن عدي أرأيت يا رسول الله لو وجدت رجلا على بطن امرأتي فقلت لها: يا زانيه، أتجلدني ثمانين جلده؟ قال: كذلك يا عاصم. فنزلت الأيه فخرج سامعا مطيعا ولم يصل إلى منزله حتى استقبله هلال بن أميه وكان زوج إبنته خوله بنت عاصم، فقال: الشئ. قال: وما ذاك، قال: رأيت شريك بن سمحا على بطن امرأتي خوله يزني بها، فرجع إلى النبي صلى الله عليه، فأخبره هلال بالذي كان فبعث إليها، فقال: ما يقول زوجك؟ فأنكرت.

دل فأنزل الله الأيه. فأقامه النبي صلى الله عليه، بعد العصر على يمين المنبر، فقال: يا هلال إئت بالشهاده، ففعل حتى قال : أن لعنة الله عليه إن كان من الكاذبين. فقالت: يا رسول الله فأقامها/187 / مقامه فقالت: أشهد وبالله ما أنا بزانيه وإنه لمن الكاذبين حتى قالت الخامسه: إن غضب الله عليها إن كان من الصادقين. ففرق بينهما النبي صلى الله عليه، وقال لا تجتمعان إلى يوم القيامه، وقال صلى الله عليه، إن وضعت ما في بطنها على صفة كذا وكذا. فالولد لزوجها، وإن وضعته على صفة كذا فهو لشريك بن سحما وقد صدق زوجها فلما وضعت. قال صلى الله عليه، لولا كتاب من الله سبق لكان لي فيها رأي.قيل يا رسول الله وما الرأي؟ قال: الرجم بالحجاره.

594 خبر: وعن علقمه بن عبدالله، أن رجلا من الأنصار رأى رسول الله قال: لو أن رجلا وجد مع امرأته رجلا فيتكلم جلدتموه، أو قتل قتلتموه، أو سكت سكت على غيظ. فقال صلى الله عليه، إفتح فجعل يدعو فنزلت آية اللعان.

595 خبر: وعن ابن عباس، أن هلال بن أميه لماقذف زوجته عند النبي صلى الله عليه، قال: البينة أو جلد في ظهرك.

596 خبر: وعن سعيد بن جبير، عن ابن عباس، قال: لما لاعن النبي صلى الله عليه بين امرأة وزوجها فرق بينهما فلما وضعت الولد وبه شبه ممن قدفته قال صلى الله عليه: ((لولا ما مضى من الحد لرجمتها)). وروي: ((لولا كتاب من الله سبق لرجمتها))، ((ولولا الإيمان)).

597 خبر: وعن النبي صلى الله عليه، أنه قال: لا لعان بين أهل الكفر وأهل الإسلام، ولا بين العبد وامرأته.المراد به إذا كانت مملوكه. وفي الحديث ولا بين المحدود في القذف وامرأته.

دلت هذه الأخبار على أن اللعان جعل عوضا عن الحد وأن من كان يجلد لها القاذف من الأجنبيات كذلك يلاعن بينهما إذا كانت من الزوجات وقد يبنت أنه لا تحد الأمه، ولا للكافره، وكذلك الفاسقه المعروفه بالفسق، معناه بالزنا فقط، وولا للصغيره، ولا للمجنونه، لقول الله تعالى:﴿والذين يرمون المحصنات الغافلات المؤمنات﴾.

فدل على أن الأمه ليست من المحصنات، ويدل على ذلك قول الله تعالى:﴿فعليهن نصف ما على المحصنات من العذاب﴾ وكذلك الكافره والفاسقه ليستا ممن أراد الله بالأيه لقوله: ﴿الغافلات المؤمنات﴾ والصغيره، والمجنونه، لاحكم عليها فصح ما قلنا، وقول أبي حنيفه مثل قولنا، إلا في العبد إذا كان تحته حره فإنه قال: لا لعان بينهما وقد دللنا على أن اللعان جعل بدلا من الحد ويؤيد ذلك قول النبي صلى الله عليه: ((لولا ما مضى من الحد)) فسمي اللعان حدا والحره تجد لها العبد فكذلك يلاعن بينهما.

فإن قيل فقد قال رسول الله صلى الله عليه:((ولا بين العبد وامرأته)).

قلنا: المراد به إذا كانت مملوكه لما بينا من الدلائل ألا ترى أن العبد يحد لها إذا قذفها وليست له بزوجة فكذلك اللعان. وقال الشافعي: كل من صح طلاقه صح لعانه وقد دللنا على فساد قوله من كتاب الله وسنة نبيه صلى الله عليه بما فيه كفاية.

598 خبر: وعن النبي صلى الله عليه أنه لاعن لنفي الولد/188/ وهي بعد حامل.

دل على أن الرجل إذا نفى حمل امرأته نظر الإمام في نفيه، فإن كان قذفها قذفا صريحا لاعن بينهما متى رفعا إليه قبل وضعها أو بعده، وإن نفى الولد لا غير لم يلاعن بينهما حتى تضع، فإن وضعت لأقل من ستة أشهر من يوم نفي الحمل لاعن بينهما، وإن وضعته لأكثر من ستة أشهر من يوم نفاه لم يلاعن بينهما، وبه قال أبو يوسف ومحمد. وقال أبو حنيفة لا يلاعن، وإن قد ولدت بعده بيوم أو أكثر. وقال الشافعي: يلاعن على الأحوال كلها. وحكى مثله عن مالك.

وجه قولنا، أنه لا يحصل اليقين بصحة الحمل إلا بأن تصع لأقل من ستة أشهر من يوم نفاه، وإن وضعته لأكثر من ذلك فلم يحصل اليقين بحصول الحمل يوم نفيه.

فإن قيل: فقد روي عن النبي صلى الله عليه أنه لاعن لنفي الولد وهي تعد حامل.

قلنا: في الخبر ما يدل على أنه فذفها بالزنا قذفا صريحا ومن فعل ذلك لزمه اللعان كانت امرأته حاملا أو حائلا.

599 خبر: وعن النبي صلى الله عليه أنه قال للذين لاعن بينهما: ((إن الله يعلم إن أحدكما كاذب فهل منكما تائب)) وقال: ((للزوج اتق الله)) وكذلك للمرأة حين قال لها: ((إن كنت اذنبت ذنبا في الدنيا فإن رحمك بالحجارة أهون عليك من غضب الله في الآخرة)).

دل على أن الإمام والحاكم يعظهما ويحذرهما، فإن نكل الزوج ورجع وأكذب نفسه جلد لها ثمانين جلدة، والحق الولد به، وإن نكلت المرأة رجمت. وبه قال الشافعي. وقال أبو حنيفة يحبس الناكل حتى يقر فيقام عليه الحد أو يلاعن.

وجه قولنا، أن نكلت رجمت فالدليل عليه قول الله تعالى: ﴿يدرء عنها العذاب أن تشهد.. الآية﴾ وإذا لم تشهد لم يدرء عنها العذاب هو الحد لقول الله ت\عالى فإذا.... بفاحشة فعليهن نصف ما على المحصنات من العذاب﴾ ويدل على أنها ترجم إذا نكلت قول النبي صلى الله عليه لما وضعت خلوة بنت عاصم على الصفة المنكرة: ((لولا كتاب من الله سبق لكان لي فيها رأي)) قيل وما الرأي قال: ((الرجم بالحجارة)).

فدل على أنها كان يلزمها الرجم لولا لعانها............ أنه لو أتى عليها ببينة ولم تدل هي بحجة أنها ترجم فكذلك إذا تكلت ولا خلاف في أن الولد يلحق به إذا نكل.

600 خبر: وعن سعيد بن خيبر، قال: قضى رسول الله صلى الله عليه، في أخت بني عجلان إذ لاعنت زوجها أن فرق بينهما وجعل لها المهر.

دل على أن الحاكم هو الذي يفرق بينهما، والأخبار المتقدمه أيضا توضح أن النبي صلى الله عليه، فرق بين المتلاعنين فكذلك لايقع الفرقه بينهما إلا بتفريق الحاكم بينهما وبه قال أبو حنيفه، وأبو يوسف، وقال الشافعي: يقع بنفس اللعان، وهو قول زفر والوجه ما تقدم من الأخبار ولإن جعل واحد منهما يصحح ما تكلم به ويكذب صاحبه ولو صح قوله بالبينه لم يقع الفرقه بذلك فكذلك إذا لاعنها ولا خلاف/189 / بيننا وبين الشافعي في أن الإيلاء لايوجب الفرقه فكذلك اللعان والشافعي يذهب إلى أن الفرقه تقع بلعان الرجل و يذهب إلى أن الفرقه تقع بفراغ المرأه من اللعان وإذا كانت الفرقه تقع بفراغ الرجل فلا لعان على المرأه لإنها قد صارت أجنبيه وكذلك القول لزفر ولا فرق بين لعانها ولعانه لإن كل واحد منهما تصح دعواه.

601 خبر: وعن ابن شهاب، أن سهل بن سعد الساعدي، أخبره أن عويمر العجلاني لما فرغ من لعان امرأته قال: كذبت عليها يا رسول الله ان أمسكها فطلقها عويمر ثلاثا.

فدل هذا الخبر على أن الفرقه لم تكن وقعت بنفس اللعان.... النبي صلى الله عليه، على قوله.

602 خبر: وعن عكرمه، عن ابن عباس، في لعان هلال بن أميه وامرأته أن رسول الله صلى الله عليه وآله وسلم فرق بينهما والحق الولد بأمه.

603 خبر: وفي حديث سهل بن سعد، وكان يدعي الولد لإمه.

دلت هذه الأخبار على أن الولد يلحق بأمه وأن الحاكم هو الذي يفرق بينهما، ولإن إلحاق الولد بالأم أحد الحكمين ولم يفرق أحد بينهما.

604 خبر: وعن عكرمه، عن ابن عباس، أن النبي صلى الله عليه، فرق بين هلال بن أميه وزوجته وقضى أن لايدعي ولدها ولايرمي ولدها ومن رماها أو رمى ولدها ف عليه الحد وقضى.....لها ولا فوت من أحل أنهما يفترقنا من غير طلاق ولا متوفي عنها زوجها.

دل على أن فرقه اللعان فسخ وليست بطلاق. لقوله: يتفرقان من غير طلاق وبه قال الشافعي، وأبو يوسف، ومحمد، وقال أبو حنيفه: هي طلاق.

605 خبر: وفي حديث ابن عباس، ان النبي صلى الله عليه، قال للمتلاعنين لما فرق بينهما : لاتجتمعان إذاً إلى يوم القيامه.

606 خبر: وفي حديث سهل بن سعد، قال: حضرت النبي صلى الله عليه، حين لاعن بينهما فقضت السنه بينهما أن يفرق بينهما، ولا يجتمعان إذاً.

607 حبر: وفي حديث ابن عمر، قال: قال النبي صلى الله عليه،للمتلاعنين: حسابكما على الله أحدكما كاذب لاسبيل لكل عليها.

608 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، أنه قال:إذا فعلا ذلك. يعني تلاعنا فرق الحاكم بينهما فلم يجتمعان إذاً.

دلت هذه الأخبار على المنع من إجتماع المتلاعنين قطعاً أبداً، على كل حال وهو قول الهادي إلى الحق عليه السلام في الإحكام وبه قال الشافعي، وأبو يوسف، ومالك،

وقال يحي عليه السلام، في المنتخب: إلا أن يكذب الزوج نفسه ويظهر التوبه فيقام عليه الحد.... ويجوز لهما أن يجتمعا بتزويج جديد، والحق الولد به، وبه قال أبو حنيفه،ومحمد.

وجه قولنا، في الأحكام الوارده ذلك، وذكر التأييد عام في كل الأحوال ولإنه أكذب نفسه بعد التحريم فأشبه من أيقن بالرضاع ثم يكذب نفسه. ووجه قوله في المنتخب أن الزوج إذا أكذب نفسه ثم ارتفع حكم اللعان بدلالة أنه يحد والولد يلحق به يقاس على التحريم بإختلاف الدينين، والأخبار الوارده بهما لايجتمعان إذاً أبداً، فحملوه على أنهما لايجتمعان مادام حكم اللعان باقيا. قال الهادي إلى الحق عليه السلام: /190 / لو أن رجلا قذف زوجته برجل بعينه فله على زوجها الحد، وقال الشافعي يسقط عنه الحد.

وجه قولنا، قول الله تعالى: ﴿والذين يرمون المحصنات...الأيه﴾ ولا خلاف بين المسلمين في أن حكم الذكور والأناث في ذلك سواء ولإنه لو قذفه مطلقا أو قذفه بغير زوجته أن الحد يلزمه بالإجماع فكذلك إذا قذفه بزوجته.

فإن قيل: لم يرد في الأخبار أن هلال بن أميه حُد لشريك بن سحماء.

قلنا: إن الحد لايجب حتى يطالب المقذوف به فيجوز أن يكون شريك لم يطالب به.

609 خبر: وعن النبي صلى الله عليه، أنه قال: الولد للفراش والعاهر للحجر.

دل على أن المقذوف لو إدعى الولد لم يلحق به ويسقط الحد عن القاذف بإدعاء المقذوف الولد. قال يحي عليه السلام، في المنتخب: وللرجل ا، يلاعن المرأه ما دامت في عدته سواء كانت العده من طلاق رجعي، أو بائن. وهذا يدل على أن فرقة اللعان فسخ عنده، لإن الطلاق لايتبع الطلاق. ووجه قوله أنه يلاعنها ما دامت في عدته أن حكم الفراش باق عليه له ولإنه لو كان لايلزمها اللعان لكان يجب عليها الحد. وقد قال رسول الله صلى الله عليه: ((إدرؤو الحدود ما استطعتم)).


من باب النفقات وباب نفقة الزوجات

610 خبر: وعن ابن أبي ضمره، عن أبيه، عن جده، عن علي عليه السلام، أن رسول الله صلى الله عليه، خطب يوم النحر بمنى في خطبة الوداع، فقال: استوصوا بالنساء خيراً، إلى أن قال: فلهن عليكم من الحق نفقتهن وكسوتهن بالمعروف.

دل هذا الخبر على وجوب نفقة الزوجات سواء كانت الزوجه صغيره، أو كبيره، مدخولا بها، أو غير مدخول بها، إلا الناشزه الممتنعه من تسليم نفسها إلى زوجها فإنها لا نفقه لها بالإجماع. وهذا إذا كان مع الممكن.

وقال القاسم عليه السلام: إن منعت نفسها لإقتضاء مهرها لم تسقط نفقتها، وهذا مجهول على أن ذلك قبل الدخول، فأما بعد الدخول فليس لها أن تمنع نفسها لإقتضاء مهرها وبه قال أبو حنيفه، والوجه أنها ممتنعه بمعصيه له فأشتهت المحرمه بإذنه، وقال أبو حنيفه: تجب النفقه لمن صلحت للجماع سواء كانت مدخولا بها أو غير مدخول بها، وبه قال الشافعي في أحد قوليه، وقوله الأخر مثل قولنا.

وجه قولنا، قول الله تعالى: ﴿الرجال قوامون على النساء بما فضل الله بعضهم على بعض وبما أنفقوا من أموالهم... الأيه﴾. فلم يفصل عن من يصلح للجماع وبين من لايصلح وكذلك الخير ولإنها لم يأت المنع من فأشتهت المريضه. وقول النبي صلى الله عليه: ((بالمعروف)). وهو ما يعرف من حاله وحالها ولايسرف ولايقتر. وقد قال الله تعالى: ﴿والذين إذا أنفقوا لم يسرفوا ولم يقتروا﴾، والغني يكون بالقليل مقترا، والفقير يكون بالكثير مسرفا. والنفقة مقدره على حسب أحوال الناس، وعاداتهم، وبلادهم وبحسب الفقير والغني. قال الله/191 / تعالى: ﴿لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله لايكلف الله نفسا إلا ما أتاها﴾.

611 خبر: وعن عبيد الحميد بن عبدالله بن أبي عمرو بن حفص، أنه سأل عن طلاق جده أبي عمر فاطمه بنت قيس. فقال: طلقها البته ثم خرج اليمن ووكل عياش بن أبي ربيعه فارسل عياش بن أبي ربيعه ببعض النفقه فسخطتها، فقال لها عياش: مالك علينا من نفقه ولاسكنى، فسألت رسول الله صلى الله عليه، فقال: ليس كل نفقه ولاسكنى ولكن متاع بالمعروف.

ودل على أن لها النفقه بالمعروف. ددل على أن الذي.....هو الزايد على ما بعث به إليها.

612 خبر: وعن أبي بكر بن أبي الجهم، قال دخلت أنا وأبو خيثمه إلى فاطمه بنت قيس، فحدثت أن زوجها طلقها طلاقا بائنا وامرأته يرسل إليها نفقتها خمسه أوساق، فأتت النبي صلى الله عليه، فقالت: إن زوجي طلقني فلم يجعل لي السكنى ولا النفقه. وفي بعض الأخبار أن أبا بكر بن أبي الجهم قال: سمعت...... يقول أرسل زوجي أبو عمرو بن حفص، عياش بن أبي ربيعه بطلاقي فأرسل إليّ خمسه أصواع من شعير وخمسه أصواع من تمر. وهذا الخبر محمول عندنا على أنه بعث بعشره اصواع أولى ثم أكمل خمسه أوسق بعد ذلك فأخبرت تاره عما حمل إليها أولاً، وأخبرت تاره عما أكمل بإليها ثانيا. وهذه الأخبار تدل على وجوب نفقتها وانها طلبت العاده فلم يحكم بها وذهب أبو حنيفه إلى أن لها النفقه والسكنى، وقال الشافعي: لا نفقة لها ولها السكنى، وذهبت الإماميه إالى أنها لانفقة لها ولاسكنى. وجه قولنا، قول الله تعالى: ﴿فأنفقوا عليهن حتى يضعن حملهن﴾ وولم يستثن منهن الثاني فوجب أن يكون لها النفقه ولاخلاف في أن الحابل والحامل في هذا سواء وقول النبي صلى الله عليه: (( ولكن متاعا بالمعروف)) فأما أخبار فاطمه بنت قيس فقد روي.

613 خبر: عن عمر، أنه قال: لما روت فاطمه بنت قيس أن النبي صلى الله عليه، قال لها: لانفقة لك، لاتدع كتاب ربنا وسنة نبينا تقول امرأه لاتدري اصدقت أم كذبت.

فدلت على أنه عرف وجوب نفقة المطلقه البائن من الكتاب والسنه. فأما التي طلقت طلاقا رجعياً فلا خلاف في وجوب النفقه لها والسكنى.

614 خبر: وعن الشعبي، قال: دخلت على فاصمه بنت قيس بالمدينه فسألتها عن قضاء رسول الله صلى الله عليه، فقالت: طلقني زوجي البته فخاصمته إلى رسول الله صلى الله عليه، في السكنى والنفقه فلم يجعل لي سكنى ولانفقه، وأمرني أن أعتد في بيت أم كلثوم. وفي حديث مجالد، أنه قال: يا ابنة قيس إنما السكنى والنفقه لمن كانت له الرجعه.

دل هذا الخبر على أن المبتوته لاسكنى لها. وأما ذكر النفقه فقد بينا وجوهها بقوله صلى الله عليه: ((ولكن متاعاً بالمعروف))، ولإن النفقه إنما وجبت لها في العده من أجل حبسه لها عن الأزواج/192 /فأما السكنى فلا حق له عليها يلزمها به ولإنها قد صارت كالأجنبيه ولا يجوز له أن يساكن الأجنبيه وقد قال تعالى: ﴿اسكنوهن من حيث سكنتم من وجدكم﴾ فدل على أنه يسكنها حيث يسكن. فالمعنى اسكنوهن حيث سكنتم ومن زايده، فصح أن المراد بقوله: ﴿اسكنوهن﴾ يعني من يجوز له الرجعه عليها، ولإن السكنى لها، حق له إلا ترث إنها لو أبرأته من السكنى كان له أن يطالبها أن تسكن حيث يسكنها وليس كذلك لو ابرأته النفقه فصح أن النفقه حق لها والسكنى حق له ولم يبق له على المبتوته حق يطالبها به. وأما قول الله تعالى: ﴿لاتخرجوهن من بيوتهن ولايخرجن﴾ فهذا خاص في المطلقه طلاقا رجعياً. يدل على ذلك قول الله تعالى: ﴿لعل الله يحدث بعد ذلك أمرا﴾ وقد روي في التفسير أن ذلك الأمر هو الرجعه والمراد به الأسباب الداعيه إلى الرجعه.

615 خبر: وعن الشعبي، عن علي عليه السلام وعبدالله بن مسعود، أنهما أوجبا النفقه للحامل المتوفي عنها زوجها.

616 خبر: وعن ابن عمرو مثله.

617 خبر: وعن ابن عباس في قول الله تعالى: ﴿والذين يتوفون منكم ويذرون أزواجا وصية لإزواجهم متاعا إلى الحول غير إخراج﴾. قال كان الرجل بإذا مات وترك زوجته إعتدت سنه في بيته ينفق عليها من ماله فأنزل الله تعالى: ﴿ والذين يتوفون منكم ويذرون أزواجا يتربصن بأننفسهن أربعة أشهرٍ وعشرا﴾.

دلت هذه الأخبار على وجوب النفقه للمتوفي عنها زوجها مما ترك ما دامت معتده منه. وجه الإستدلال..... ابن عباس أن النفقه لم ُتنسخ في العده وإنما نسخت الأيه العده.

فإن قيل: روي عن ابن عباس، أنه قال: في قوله تعالى: ﴿متاعا إلى الحول﴾ نسخ ذلك بالميراث.

قلنا: أن يكون نسخ الرايد على أبعه أشهر وعشرا بالميراث.

فإن قيل: ففي الخبر ذكر الحامل فلم جعلتموه عاماً.

قلنا: لإنه لافرق بينهما والخبر محمول على أن أمير المؤمنين عليه السلام، سئل عن المتوفي زوجها الحامل في امرأة بعينها. فأجاب فيها هذا الجواب. ولم يسأل عن الحائل فرواه الراوي في الحامل ولافرق بين الحامل والحابل وبه قال إبراهيم، والزهري، وسفيان، وابن أبي ليلى، وذهب عآمة الفقهاء إلى أنها لانفقة لها. وقد قدمنا الإحتجاج ولإنها ممنوعه بسببه من الأزواج.


من باب نفقة المعسر على قريبه المؤسر

618 خبر: وعن النبي صلى الله عليه، أنه قال: أنت ومالك لإبيك.

دل على أن للإب أن يتصرف في مال ابنه بحسب حاجته إليه أو طلب الصلاح ولاخلاف أنه ممنوع عما زاد على حاجته، وإذا كان ذلك كذلك فنفقة الوالدين إذا كانا معسرين لازمه في مال ولدهما وسواء كانا كافرين أو مسلمين وكان الولد صغيراً /193 / أو كبيراً، ذكراً أو أنثى، ويدل على ذلك قول الله تعالى: ﴿ووصينا الإنسان بوالديه حسنا﴾، ومن الإحسان إليهما النفقه عليهما وقول الله تعالى: ﴿وإن جاهداك على أن تشرك بي ماليس لك به علم فلا تطعهما وصاحبهما في الدنيا معروفاً﴾ فدل على لزوم نفقتهما إذا كانا معسرين وكان ولدهما موسراً وهذا خاص في الوالدين فأما سائر الأقارب فلا يلزم مسلماً لكافر نفقه، ويدل على ذلك قول اله تعالى: ﴿لاتضآر والدة بولدها ولا مولود له بولده وعلى الوارث مثل ذلك﴾ دلت هذه الأيه على النهي عن المضآره وعلى وجوب النفقه للولد والوالد والوالده بشرط الإعتبار على الموسر. ودلت على وجوب النفقه على الوارث. ودلت على أن الكافر لانفقة له على المسلم إلا الوالدين ولاخلاف في وجوب نفقة الوالدين إذا كانا معسرين على ولدهما الموسر مسلمين كانا أو كافرين، إلا أن الشافعي قال: في أحد قوليه إذا كانا صحيحين لم تجب لهما نفقه.

619 خبر: وعن عطاء وإبراهيم أن تأويل قوله تعالى: ﴿وعلى الوارث مثل ذلك﴾ المراد به أن الوارث منهي عن الإضرار بقريبه ولا مضارة تخص في هذا إلا تركة الإنفاق.

فدل على وجوب النفقة على المؤسر لقريبه المعسر.

وقلنا لقريبه لأنه لا خلاف في أن الزوجة وولي النعمة لا تجب عليهما النفقة، وإن كانا وارثين، والإجماع كاف. وقال أبو حنيفة: تجب النفقة على كل ذي رحم محرم إذا كان من أهل الميراث، والشافعي: قصرها على الولادة فقط.

وحكى عن الناصر عليه السلام مثل قول الشافعي واعتبر أبو حنيفة أن يكون المنفق عليه مع......... أو زمنا أو أنثى.

وحكى عن الأوزاعي: أنها على العصبة دون النساء.

وحكى عن ابن أبي ليلى، وأبي ثور أنها يلزم كل وارث بحسب، وهو قول الحسن بن صالح، وإسحاق، وأحمد.

وجه قولنا، ما تقدم ولا فرق بين الأخ وغيره من الأ,لاد إذا كان وارثا، وأيضا فإن ابن العميرث وليس بذي رحم محرم والحال لا يرث وهو ذو رحم محرم فاقتضى قول أبي حنيفة وأصحابه خلاف ظاهر الآية، فإن قيل روي عن رسول الله صلى الله عليه أنه قال: ((لا يحل مال امرء مسلم إلا بطيبة من نفسه)) وروي عنه صلى الله عليه أنه قال: ((ليس في المال حق سوى الزكاة)) قلنا هذا الخبر لا يخص موضع الخلاف ولا خلاف أن نفقة الوالدين المعسرين السقيمين في المال حق فكذلك سائر الحقوق.

وقال يحيى عليه السلام في الأحكام: وإذا كان للمعسر أخوان أحدهما مؤسر والأخر معسر حكم بنفقته على أخيه المؤسر. وقال في المنتخب: يحكم على المؤسر بنصف نفقته.

وجه قوله في الأحكام أن الإيسار شرط في وجوب النفقة كالإرث والنسب فلما زال هذا الشرط عن المعسر صار كالمعدوم فصار كأنه ليس له غير هذا الأخر فوجب/194/ عليه إتمام النفقة وصار الأخر الآخر كالمحجوب في سقوط النفقة عنه.

وجه قوله في المتخب أن الأخوين لوكانا مؤسرين للزم كل واحد منهما نصف النفقة، فكذلك إذا كان أحدهما معسرا.

فإن قيل: فإنه يجب عليه دفع الضرر.

قلنا: لا يجب أن يراعي دفع الضرر في كل وجه، إلا ترى أن المعسر إذا كان له ابن معسر وأخ مؤسر، أن النفقة تسقط عن كل واحد منهما، فكذلك إذا كان غير وارث لبعض أرثه، قال: ولو كان له ابنان، أحدهما مؤسر، والأخر معسر، حكم بنفقته على ابنه المؤسر في الروايتين جميعاً وذلك لإن للوالدين مزيّه ليست لغيرهما من الأقارب ألا ترى أن نفقتهما واجبه، وإن كانا كافرين وقد قال الله تعالى: ﴿ووصينا الإنسان بوالديه حسنا﴾ وقول المؤيد بالله والمتوكل على الله سلام الله عليه، وعلى آبائه الطاهرين، والمعمول عليه أن على أخيه الموسر ثلاثه أرباع النفقه ويسقط الربع لإن النصف الذي على الموسر فجمع عليه والنصف الأخر مختلف فيه فقسم نصفين فنصف على الموسر ونصف يسقط قياساً على مدعيين الشئ وليس معهما بينه فإنه يقسم نصفين وقياساً أيضا على رجلين إدعيا مالا في يد غيرهما فأدعى أحدهما الكل والأخر النصف أنه يحكم لمدعي الكل بثلاثه أرباع.


من باب نفقة الرضيع

620 خبر: وعن النبي صلى الله عليه، أنه قال: لا توله والده بولدها. ونهى صلى الله عليه،عن التفريق بين الإمرأة وولدها في الشئ.

دل على أن أم الولد أحق بإرضاعه فإن كانت مطلقه فلها الأجره، لقول الله تعالى: ﴿فإن أرضعن لك فأتوهن أجورهن﴾ فإن لم ترد إرضاعه وجب عليه أن ترضعه اللبى إلى ثلاثه أيام ثم يسترضع له أبوه أو وارثه من شاء، لقول الله تعالى: ﴿وإن تعاسرتم فسترضع له أخرى﴾ وقلنا أن عليها أن ترضعه اللبى. لقول الله تعالى: ﴿ولا مولود له بولده وعلى الوارث مثل ذلك﴾ وأما الوارث فيلزمه النفقه إذا لم يكن للمولود مال وأن كان له مال بنفق عليه من ماله.

621 خبر: وعن أبي هريره، قال: جاء رجل إلى النبي صلى الله عليه، فقال: معي دينار. قال أنفقه على نفسك، ثم قال معي آخر. قال: أنفقه على أهلك، ثم قال: معي آخر. قال: أنفقه على ولدك. ثم قال معي آخر. قال أنفقه على عبدك. ثم قال في الخامسه: أنت أعلم.

دل على وجوب نفقة الولد على والده، وسواء كان الولد غنيا أو فقيرا، لإن الخبر عام في الغني والفقير، فعلى الأب نفقته إلى أن يبلغ هذا، إذا كان الأب موسراً فإن كان معسراً /195 / ولولده مال أنفق عليه وعلى والده من مال ولده، وذهب أكثر الفقهاء إلى أن نفقة الولد من ماله إن كان له مال كان الأب موسراً أو معسراً. وجه قولنا، قول الله تعالى: ﴿وقضى ربك ألا تعبدوا إلا أياه وبالوالدين إحسانا... إلى قوله واخفض لهما جناح الذل من الرحمه وقل رب ارحمهما كما ربياني صغيرا﴾ ووجه الإستدلال بالأيه أنّ الله تعالى أمر الإنسان أن يجزي والديه على برهما، وإحسانهما، وتربيتهما له، وإذا كانت نفقته من ماله فلا إحسان لإبيه إليه، و لابر يجزيه عليه، ولا تربيه أيضاً، لإن أمه هي التي تولت خدمته وتربيته. وقد ذكر الله تعالىالوالدين جميعا بالتربيه. فصح أن تربية الأب هي الإنفاق عليه، وعلى أمه ويؤيد ذلك قول الله تعالى: ﴿والوالدات يرضعن أولادهن حولين كاملين﴾ ثم قال بعد ذلك: ﴿وعلى المولود له رزقهن وكسوتهن بالمعروف﴾ وهذا عامٌ في المرضعات الزوجات والمطلقات وفي الأولاد الذين لهم مال والذين لا مال لهم.


من باب الحضانة

622 خبر: وعن عبدالله بن عمرو بن شعيب، عن جده، أن النبي صلى الله عليه، سألته امرأه فقالت: يا رسول الله إن ابني هذا كان بطني له وعاء، وثدي له سقاء، وحجري له حواء، وأن أباه طلقني وأراد أن ينتزعه مني، فقال لها النبي صلى الله عليه: أنت أحق به مالم تنكحي.

دل على أن أم الصبي أولى بحضانته إلى أن يطبق الأدب. وقال يحيى عليه السلام، إلى أن يعقل، ويطبق الأدب. وقال في المنتخب: إلى أن يعقل، ويقوم بنفسه. فسره أبو العباس الحسني رحمه الله. فقال: هو أن يأكل بنفسه ويشرب ويلبس بنفسه. ويكون الأب أولى به، وبه قال أبو حنيفه، ولاخلاف في أن أم الصبي أحق بحضانته مالم تتزوج، وعلىهذا إن طلقها الزوج الثاني لا تعود لها الحضانه. ولا لإمها لأنها في منزلتها، وقال الشافعي، وأبو حنيفه: تعود لها الحضانه. وقول النبي صلى الله عليه، للإم: أنت أحق به مالم تنكحي.

يدل على أن الجدات أولى بالحضانه إذا ماتت الإم من الأب، وأقربهن أم الأم، ولاهن أمهات ولاخلاف في ذلك.

623 خبر: وعن علي عليه السلام، وجعفر عليه السلام، وزيد بن حارثه، أنهم اختصموا في ابنه عمرعليه السلام، فقال علي عليه السلام، عندي ابنة رسول الله صلى الله عليه، وهي أحق بها. وقال جعفر عليه السلام، عندي خالتها وهي أحق بها، فقصى النبي صلى الله عليه، بأن يكون مع جعفر عليه السلام عند خالها. وقال: إنما الخاله أم.

دل على أن الخاله أحق بحضانة الصبي بعد الجده من الأب. لقول النبي صلى الله عليه:((الخاله أم)). وقد ثبت أن الأم أولى بالحضانه من الأب. وهذا الخبر هو الذي استدل به يحيى عليه السلام، في المنتخب من أن الخاله أولى بحضانة الصبي من أبيه بعد الجده، وقال في الأحكام/196 / فإن لم يكن جده والأب فإن لم يكن أبٌ، فالخاله، وبه قال الشافعي في أحد قوليه. ولاخلاف أن الجدان أولى من الأب. وقال أبو حنيفه: لا تصير الحضانه إلى الأب تعود إلى العصبه وينقطع عن النساء. وجه قوله عليه السلام، في الأحكام أن الأب أولى من الخاله وهو: أنه اجتمع له حق الولاده والحضانه، والولايه، والخاله تدلي بالأم وهو لا يدلي بأحدٍ غير نفسه، وما ذكره يحيى عليه السلام في المنتخب من قوله أنها إن لم تكن خالة الأقرب فالأقرب من قبل الأب. والمراد به إذا انقطعت حضانة النساء وذلك في الذكور فأما الإناث فلا حضانة لغير المحرم عليهم والخال والأخ للأم أولى منهم. وقال في الأحكام: الأقرب فالأقرب ولم يقيد بالأب. وتحصيل المذهب على ما خرجه أبوالعباس الحسني رحمه الله، أن من كان يدلي بالأم أولى بالحضانه ممن يدلي بالأب، لإنه قد ثبت أن الأم أولى من الأب بالحضانه وعلى هذا أن الأخت للأم أولى بحضانه الصبي من الأخت للأب، وبه قال أبو حنيفه خلافا للشافعي.

624 خبر: وعن أبي هريره، قال: جاءت امرأه إلى النبي صلى الله عليه، فقالت: يا رسول الله إن زوجي يريد أن يذهب بإبني وقد سقاني من بير أبي عنبة، وقد نفعني، فقال رسول الله صلى الله عليه: إستهما عليه، فقال زوجها من يحاجني في ولدي، فقال النبي صلى الله عليه: هذه أبوك وهذه أمك، فخذ بيد أيهما شئت، فأخذ بيد أمه فانطلقت به، المراد بهذا الخبر، أن الصبي كان مراجعها في حكم البلوغ لوجهين، أحدهما أن الصبي إذا لم يبلغ هذا الحد، فلا حكم لخييره، ولا فعل له يحكم له أو عليه، ولو كان لفعاله في حال صغره، حكم ما كان لأبيه الولاية عليه، والوجه الثاني أن أمه قال: قد سقاني من بير أبي عنبة، ونفعني، ومن العرف أنه لا يفعل ذلك الأمر قد بلغ، أو مراهق، فعلى هذا إذا كان الصبي قد بلغ أو مراهق فهو مخير بين أبيه وأمه فأما إذا لطاق الأدب، ولم يبلغ هذا الحد، فأبوه أولى به بلا تخيير، ولأنه دلته ووالده، وقد انقطع حق الأم من الحضانة بكونه مطيقا للأدب، فإن كان قد مات أبوهه خير بين أمه وعصبته، وبه قال الشافعي: يخير بين أمه وأبيه، وقد قدمنا الإحتجاج عليه.

فإن قيل: روي عن عمارة بن رفيعة أننه قال: قتل أبي، فجاء.......... عمي أتى فيّ إلى علي عليه السلام، ومعي أخ لي صغير فخيرني علي عليه السلام، فاخترت أبي، وقال لو بلغ هذا لخيرته، وفي بعض الأخبار عن عمارة، أنه قال: كنت ابن سبع وسنتين، أو ثمان، قلنا يجوز التخيير بين الأم والعم، لأن العم بدل الأب، والأم تدل بنفسها، وهذا لا معرض علينا فيه، هذا إذا كانت قد تزوجها، فإما إن لم تزوج فهي أولي به بلا تخيير، والخبر محمول عندنا على أنها قد كانت تزوجت/197/.

624 خبر: وعن الهادي إلى الحق عليه السلام يرفعه إلى رسول الله صلى الله عليه، أنه لما تزوج بأم سلمه، أقام من تكفل ولدها ترضى منها.

دل على أن الرجل إذا تزوج بامرأة ولها ول من غيره أن لا يمنعها من كفالة ولدها، إلا أن تقيم من يكفله يرضى منها ولاتها، إذا لم يكن له من يكفله، فإنه يجب عليها القيام به والكفالة له ومنع الروح لها لأن ذلك يؤدي إلى تلف الصبي.


من باب الرضاع

625 خبر: وعن زيد بن علي،عن أبيه، عن جده،عن علي عليه السلام، أن النبي صلى الله عليه، قال: لعلي عليه السلام: أما علمت أن الله حرم من الرضاع ما يحرم من النسب.

626 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، أنه قال: ما كان من رضاع في الحولين حرم.

دلت هذه الأخبار على أن حكم القليل والكثير واحد في الرضاع، وبه قال: زيد بن علي عليه السلام، والقاسم، والناصر عليهما السلام، وبه قال أبو حنيفة، وأصحابه، ومالك، وقال الشافعي: لا يحرم أقل من خمس رضعات، وحكى عن قوم ثلاث رضاعات.

وجه قولنا، قول الله تعالى في آية التحريم، ﴿وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة﴾ فعم الرضاعة والإرضاع، ولم يخص منه كثيرا من قليل، فوجب أن يكون حكم القليل منه كحكم الكثير كالخمر.

فإن قيل: روي عن ابن الزبير أنه قال: لا تحرم الرضعة فالرضعتان.

قلنا: أنه قد أجرى الإسم وهو من أهل اللفة، فلزمه ما أجرى من قوله الرضعة والرضعتان، وإذا جرى الأسم عليه، صح أن الإمرأة تسمى مرضعة بذلك، وقد روي عن أبي عمر أنه لما بلغه قول ابن الزبير، قال: قضاء الله أولى من قضائه، قال الله تعالى: ﴿وأمهاتكم اللاتي أرضعنكم﴾ فتبين بقوله أرضعنكم أن المفهوم ما يحصل من قليل اللبن وقليله وكثيرة.

فإن قيل: روي عن النبي صلى الله عليه، أنه قال: ((لا تحرم الرضعة ولا الرضعتان)) وروي لا تحرم المصة ولا المصتان، وكما روي الإملاجة والإملاجتان.

قلنا: هذه الأخبار تحجج الشافعي من وجه، وهو أنه يقول بدليل الخطاب، والخطاب يدل على أن الرضعة الثالثه تحرم فإذا بيت أن الثالثة تحرم، فلا خلاف بيننا وبينه، أن الثالثة كالأولى، لأنه لا يوجب التحريم بأقل من خمس رضعات، وأيضا قوله المصة والمصتان، وإنما يحرم حصول اللبن في جوف الصبي، فيحتمل أن يكون صلى الله عليه، سئل عن المصة والمصتين، إذا لم يكن معهما لبن يعلم حصوله في الجوف، فقال: لا تحرم المصة والمصتان، ويحتمل أن يكون من سمع ذلك وله بلفظ الرضعة إعتقادا أن معناهما واحد، وأيضا فقد روي عن ابن عباس أنه سئل عما روي من قوله لا ترح الرضعة والرضعتان، فقال قد كان ذلك ثم نسخ فأخبر أنه قد نسخ.

فدل ذلك على أنه عرف التاريخ منه والنسخ.

فإن قيل: روي عن عائشة أنها قالت كان فيما أنزل الله من القرآن عشر رضعات يحرمن فينسخن بخمس معلومات يحرمن فتوفى رسول الله صلى الله عليه، ومن مما يقرأ من القرآن ولكن في صحيفه تحت السرير فلما اشتغلنا بموت رسول الله صلى الله عليه، وحلت داجن فأكلته. الداجن الناقه المحبوسه من المرعى والبقره وشبهها.

قلنا: هذا الخبر فاسد من وجوه: منها أنه لوكان من القرآن لما صنع وقد قال الله تعالى: ﴿إنا نزلنا الذكر وأنا له لحافطون﴾ ومنها أن رسول الله صلى الله عليه، لم بكن ليموت ولم يبلغ الناس شئاً أنزله الله عليه، وقد قال الله تعالى: ﴿يأيها الربسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالاته﴾ ومنهاأنه لايقبل كلام الأحاد ولم يرو عن غير عائشه. فصح فساد هذا الخبر وابن عباس أحق أن يؤخذ بخبره. وما روى عن رسول الله صلى الله عليه، وعن علي عليه السلام، من ذلك يبطل قولهم.

627 خبر: وعن ليث، عن مجاهد، عن علي عليه السلام، قال: يحرم قليل من الرضاع ما يحرم كثيره.

628 خبر: وعن عقبه بن الحارث، أنه قال للنبي صلى الله عليه: يا رسول الله إني تزوجت امرأه ودخلت بها، فأتت امرأه سودا فزعمت أنها أرضعتني وامرأتي وإني أخاف أن تكون كاذبه فكيف به، وقد قيل ففارقها الرجل.

دل على أنه لايعتبر تعدد الرضاعات إذ لم يقل له إسألها عن تعدد الرضعات.

629 خبر: وعن النبي صلى الله عليه، أنه قال: إنما الرضاعه من المجاعه.

630 خبر: وعن النبي صلى الله عليه، أنه قال: إنما الرضاع ما أنبت اللحم وأنشر العظم.

دل على صحة ما قلنا لإن القليل يأخذ بقسطه من سدة الجوعه، إنبات اللحم، وإنشار العظم.

631 خبر: وعن النبي صلى الله عليه، أنه قال: لارضاعبعد فطام. وروى عنه صلى الله عليه، أنه قال: لا رضاع بعد فصال.

632 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه قال: في قوله تعالى: ﴿والوالدات يرضعن أولادهن حولين كاملين﴾ قال: الرضاع سنتان. فما كان من رضاع في الحولين حرم، وما كان بعد الحولين فلا يحرم.

دل هذا أن الخبران على أن الإرضاع بعد الحولين لا يحرم. وهو قول عآمة أهل البيت عليه السلام، وبه قال الشافعي، وأبو يوسف، ومحمد، وقال أبو حنيفه: مدة الرضاع ثلاثون شهراً أو حكى عن زفر أنه قال: ما استغني به عن الإعتذاء بغيره ولو كان ثلاث سنين. وجه قولنا، قول الله تعالى: ﴿والوالدات يرضعن أولادهن حولين كاملين﴾، وقوله تعالى: ﴿والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعه﴾.يدل على أن الرضاع/199 /قد تم بالحولين.

فإن قيل: أن الشيء إذا قارب التمام انطلق عليه إسم التمام، كما روي عن النبي صلى الله عليه، أنه قال: من أدرك عرفه فقد أدرك حجه. وكما روي من رفع رأسه من السجده الأخيره فقد تمت صلاته.

قلنا: إن هذا يجوز أن يسمى كذلك على التوسع والمجاز في الإسم دون المسمى، ألا ترى أنه لو رفع رأسه من السجده الأخيره ثم انصرف من صلاته أن يكون مبطلا لصلاته، لقول رسول الله صلى الله عليه: تحريمها التكبير، وتحليلها التسليم، فثبت أنه لايستعمل في المسمى، وأيضا فإن قولهم إذا قارب التمام يسمى تاماً وبين سنتين وثلاثين شهرا سنه وشهر، وهذا متباعد غير متقارب، وأيضا فأبو حنيفه مجمع معنا على الرضاع لايحرم في أخر السنه الثالثه فكذلك في أولها. فأما روي عن عائشه في أرضاع الكبير، فالإجماع بحجها. وكذلك ما روى من قول النبي صلى الله عليه، لسهله بنت سهيل بن عمرو، وزوجة حذيفه بن عتبه: أرضعي سالما خمس رضعات يحرم بها عليك وقد روي أنه خاص بها. وأبو حنيفه لا يعتمد عليه، واستدل يحيى عليه السلام على صحة قوله بما روي.

633 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أن رجلا أتاه فقال: إن لي زوجه وإني أصبت خادمه فأتتها يوماً. فقالت: لقد أرويتها من ثديي فما تقول في ذلك. فقال علي عليه السلام: انطلق فأنل زوجتك عقوبه ما أبت وخذ بأي رحلي أمكن شئت لا رضاع إلا ما أنبت لحماً، ولا رضاع بعد فصال.

634 خبر: وعن عائشه، أن أفلح أخ بني القعيس إستأذن عليهافحججته ثم عرّفت رسول الله صلى الله عليه، ذلك فقال:...... وفي بعض الأخبار لا يحجبني منه فإنه يحرم من الرضاع ما يحرم عليه وعلى أقاربه ما كان يحرم مثله من النسب، كما يحرم من المرأه وكذلك من كان من قبلها.

635 خبر: وعن النبي صلى الله عليه، أنه قال في ابنة حمزه أنها ابنة أخي من الرضاعه.

فدل على أنه يحرم من الرضاع ما يحرم من النسب. وقال يحيى عليه السلام: وإذا ارضعت المرأه زوجها في الحولين صارت أمه من الرضاعه وانفسخ النكاح بينهما ولم يجز للرجل الذي أرضعته بلبنه أن يتزوجها بعد ذلك. نص عليه في المنتخب، وقال في الأحكام له أن يتزوج بها ولا صداق لها على الصبي، لإن الفسخ كان من قبلها. أما قوله في المنتخب: لا يجوز للرجل الذي أرضعته بلبنه أن يتزوج بها بعد ذلك، فوجهه قول الله تعالى: ﴿وحلائل أبنائكم﴾، وقد قال رسول الله صلى الله عليه: ((يحرم من الرضاع ما يحرم من النسب))، فحرمت عليه لإنها صارت حليله ابنه من الرضاعه ولاخلاف أن المرضع إذا زوج بعد/200 /الرضاع إمرأنة أنها تحرم على الذي ارضع بلبنه فكذلك الذي أرضعت بعد التزويج والعله أنها امرأه ملكها ابنه من الرضاعه يعقد النكاح. وجه قوله في الأحكام له أن يتزوجها إن كونه إبنا له من الرضاعه صادق فسخ النكاح بينه وبين المرأه فلم يحصل المرضع مالكا لعقد نكاحها مع أنه ابن من أرضع بلبنه فلم تحصل المرأه على هذا قط حليلة ابنه لإن المرضع لما صار ابنة خرجت المرأه من أن تكون حليلة له ولم يجب أن تتناوله الأيه فصار حالها حال حليلة الأجنبني لإنه قبل الرضاع أجنبي وبعد الرضاع ليست له بحليلة ابن. وبهذا قال أبو حنيفه فيما حُكي عنه.


من كتاب البيوع

1 خبر: وعن زيد بن علي، عن أبيه، عن جده عليهم السلام، أنه قال : نهى رسول الله صلى الله عليه، وأهله عن ربح ما لم يضمن، وبيع ما لم يقبض صح.

2 خبر: وعن حكيم بن حزام، أنه سأل النبي صلى الله عليه، وأهله فقال: إني اشتري بيوعاً فما يحل منها. فقال: إذا اشتريت شئا فلا تبعه حتى تقبضه.

3 خبر: وعن زيد بن ثابت، أن رسول الله صلى الله عليه وأهله، نهى أن تباع السلعه حيث تباع حتى يجوزها التجار إلى رحلهم.

4 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: لا تبع ما ليس عندك.

دلت هذه الأخبار على أن من باع شئا قبل قبضه من بايعه فالبيع فاسد. ويحتمل أن يكون المراد به أن لا يوجب إستقرار الملك لإنه لو تلف من مال البائع، ويحتمل أن يكون بيعه يبطل إذا لم يكن قبضه فيما يصح قبضه في الحال وفي المال إذ لو لم يقبضه أصلا يبطل بيعه في الحال، وبه قال أبو يوسف في أحد قوليه، ومحمد، والشافعي، أعني فساد بيع ما لم يقبض. وقال أبو حنيفه مثل ذلك. إلا فيما لا يحول ولا ينقل مثل العقار والضياع، وقال مالك: يجوز بيع ما لم يقبض إلا في الطعام.

وجه قولنا، ما تقدم من الأخبار وأيضا فإن علة أبي حنيفه في قوله: أن العقار والضياع لا يتأتى فيها القبض على الحقيقه ويفسد علته قوله هذا أنه يجوز رهنها وهبتها وهو يقول لا تصح الهبه إلا أن تكون مقبوضه وكذلك من اشترى دارا أو ضياعا ولاخلاف أن المطالبه بتسليمها واجبه وإذا فسد البيع في الطعام وفيما ينقل فسد في غيره.

قال يحيى عليه السلام: ولو كان المبيع عبدا فأعتقه المشتري كان العتق مردوداُ.

وقال أبو العباس الحسنى رحمه الله: ولو أعتقه البائع الأول صح العتق ولو قبضه المشتري الثاني من عند البائع الأول ولم يكن المشتري وفّر إليه الثمن أو قد قبضه من عنده بغير إذنه ثم أعتقه كان العتق مردوداُ.

وعلى هذا لو قبضه المشتري الثاني من البائع الأول بإذنه ثم أعتقه يكون العتق صحيحا وإن قبضه منه بغير إذنه وقد وفر الثمن إليه ثم أعتقه المشتري صح العتق. لإن البائع له أن يحبسه ليوفر الثمن إليه فإذا وفر إليه الثمن فلا حق له بحبسه فيه.

وقد دل كلام يحيى عليه السلام في المنتخب على أن البيع الفاسد يملك به المبيع إذا قبض وأنه نص في الإيمان على أن من حلف أن لا يبيع ولا يشتري فباع بيعا فاسداً. يجوز فيه العتق والهبه أنه يحنث. فدل على أنه يوجب ثبوت الملك بالقبض في البيع الفاسد وبه قال أبو حنيفه، وأصحابه، خلافا للشافعي.

وجه قولنا، أن البائع يستحق البذل على/2 / المشتري بتسليطه عليه عن عقد فأشبه البيع الصحيح ولاخلاف في أن من اشترى شرآءً فاسدا وقبض المشتري المبيع فتلف في يده أن بائعه يستحق عليه البدل.

فإن قيل: قد ثبت أن القبض المنفرد عن العقد لا يوجب التمليك فوجب أن لايوجبه إجتماعهما؟.

قلنا: الشيئان لا يوجب كل واحد منهما امراً على الإنفراد، فإذا اجتمعا أوجبا الملك، إلا ترى أن النكاح الفاسد لا يوجب مهرا إذا انفرد عن الوط، فكذلك الوط إذا انفرد عن العقد، فإذا اجتمعا أوجبا المهر ولحوق الولد بالواطي، فكذلك إذا اجتمع العقد الفاسد، والقبض في المبيع، وتحصيل المسئلة: أن البيع الفاسد إذا اتصل به القبض جاز للمشتري التصرف فيه من البيع والهبة والعتق، فإن كان المبيع جارية لم يجز وطئها لا..... لم يجز له التصرف إلا بتسليط المشتري له، ولا يجوز تسلتطه في الوط خاصة، ولكل واحد من البائع والمشتري خسر البيع الفاسد ما لم يخرج من يد المشتري بوجه من الوجوه، فإن خرج عن يده ببيع أو هبة أو عتق فلا خسران فيه.

4 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام قال: نهى رسول الله صلى الله عليه عن بيع الصدقة حتى يقبض، وعن بيع الخمس حتى يحاز.

دل على أن المخرج لا يكون صدقة حتى يقبضه صاحبه، وإنما أجري عليه اسم الصدقة والخمس على التوسع.

فإن قيل: فقد اجزتم البيع الموقوت فلم لم تجيزوا بيع الصدقة والخمس قبل القبض؟.

قلنا: لئن مالكهما غير معين ولو تلفا كان من مال المخرِج ولم تسقط عنه الصدقة ولا الخمس.

5 خبر: وعن ابن عباس قال: ذكرت مارية أم إبراهيم عليه السلام عند رسول الله صلى الله عليه. فقال: ((اعتقها ولدها وإن كان سقطا)).

6 خبر: وعن ابن عباس قال: قال رسول الله صلى الله عليه: ((إذا ولدت جارية الرجل منه فهي له متعة حياته فإذا مات فهي حرة)).

7 خبر: وعن ابن المسيب قال: أمهات الأولاد لا يبعن ولا يجعلن من الثلث قضى بذلك رسول الله صلى الله عليه.

8 خبر: وعن خوات بن جبير، عن النبي صلى الله عليه...............................

9 خبر: وعن أمير المؤمنين عليه السلام أنه كان يقول: لا تباع أم الولد.

دلت هذه الأخبار على تحريم بيع أمهات الأولاد. وبه قال عامة العلماء من أهل البيت عليهم السلام وغيرهم وذهب الناصر عليه السلام، والإمامية إلى جواز بيعهن واستدلوا بما روي عن علي عليه السلام أنه قال: اجتمع رائي ورأي عمر في جماعة من المسلمين على عتق أمهات الأولاد ثم رأيت أن أرقهن. وفما روي عنه عليه السلام أنه قال: استشارني عمر في بيع امهات الأولاد فرأيت أنا وهو إذا قد ولدت اعتقت وقضى به عمر حياته وعثمان بعده، ولما رأيت الأمر من بعدهما رأيت أن أرفها والخبران محمولان عندنا على أنها مملوكة لسيدها/3/ مدة حياته فإذا مات عتقت، وله أن يعتقها في حياته وليس له أن يبيعها فيكون المراد بقوله رأيت أن أرقها لسيدها مدة حياته ولأنه عليه السلام قال: اجمع رائي ورأي عمر في جماعة من المسلمين على عتق امهات الأولاد، ولا يجوز أن يخالف الإجماع.

فإن قيل: روي في بعض الأخبار ثم رأيت أن ابيعهن؟.

قلنا: يحتمل أن يكون الذي سمع قوله رأيت أن ارقهن فرواه على ما وقع في ظنه، ولم يفرق بين اللفظين.

فإن قيل: روي عن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام: أنه كان يقول إذا مات سيدها وله منها ولد فهي حرة من نصيبه لئن الولد قد ملك منها شقصا؟.

قلنا: يحتمل أن يكون الولد له منها من قبل أن يملكها.

فإن قيل: روي عن ابن مسعود ما يدل على خلاف ذلك فإن روى عن زيد بن وهب. قال: مات رجل من الحي وترك أم ولد فأمر الوليد بن عقبة ببيعها، واتينا ابن مسعود فسألناه فقال: إن كنتم لا.......... فاعلين فاجعلوها في نصيب ولدها؟.

قلنا: هذا يدل على أنه لم يرض ببيعها ولا حجة لهم فيه.

فإن قيل: فقد روي عن زيد بن علي عليهما السلام ما هو أوضح من هذا وهو أن رجلا أتاه فقال: يا أمير المؤمنين إن لي أمة ولدت مني أفأهبها لأخي. قال: نعم. فوهبها لأخيه فوطئها فأولدها، فأتاه الأخر فقال: أهبها لأخ لي آخر. قال: نعم. فوطئوها جميعا؟.

قلنا: أما الأول فيجوز أن يكون إستيلاده لها قبل الملك ثم ملكه قبل الولادة وهذه عندنا يجوز بيعها وهبتها فجاز أن يهبها لأخيه، وأما الأخ الثاني فيجوز أن يكون أراد بالهبة النكاح بعد أن اعتقها، ولأنه يجوز أن يعبر بالهبة عن النكاح، وقد قال تعالى: ﴿ومرأة مؤمنة إن وهبت نفسها للنبي﴾ مع أنهم في بيع الحامل فرقتان: فرقة قالوا: لا يجوز. وفرقة: قالوا يجوز مع استثناء الولد، فوجب أن يكون الحامل في ذلك كالحامل.

10 خبر: وعن أبي سعيد الخدري. قال: بينما هو جالس عند النبي صلى الله عليه إذْ جاءه رجل من الأنصار. فقال: يا رسول الله إنَّا نصيب سبيا وتحب الأثمان فكيف ترى في العزل؟ فقال النبي صلى الله عليه: ((لا عليكم ألا تفعلوا ذلك)) فإنها ليست بسمة كتب الله عز وجل أن تجرج إلا وهي خارجة.

دل هذا الخبر على صحة ما قلنا لأنه لو كان بيع أم الولد حائز مع الإستيلاد لقال صلى الله عليه: ليس الإستيلاد مما يمنع الثمن. فدل على تحريم بيعهن.

وقول النبي صلى الله عليه: ((أعتقها ولدها وإن كان سقطا)).

يدل على أنها إذا اسقطت مضغة أو شبهها مما تبين فيه أثر الخلقة أنها صارة أم ولد ولسيده إذا كانت الولادة منه في ملكه، وإن كان العلوق منه في غير ملكه ثم ملكها قبل الولادة يكون له أم ولد، ولو ملكها بعد الولادة لم تكن له أم ولد. وبه قال الشافعي. قال أبو العباس الحسني رحمه الله: إن اشتراها بعدما ولدت منه تكون أم ولده، وبه قال أبو حنيفة.

وجه قولنا، ما رواه ابن عباس عن/4/ النبي صلى الله عليه من قوله: ((إنما أمه ولدت من سيدها فهي حرة بعد الموت)).

دل على أن الولادة في ملك سيدها وعلى المعتبر الولادة دون العلوق لأنه لم يفصل بين أن يكون العلوق في ملكه أو في ملك غيره.

11 خبر: وعن جابر قال كان في المدينة رجل اعتق غلاما له قبطيا عن دبر منه ثم أتى النبي صلى الله عليه فذكر له الحاجة فأمره أن يبيعه فباعه بثمان مائة درهم من نعيم بن النجام.

12 خبر: وعن جابر أن رجلا اعتق غلاما له عن دبر منه ولم يكن له مال غيره فأمر به النبي صلى الله عليه فبيع.

دل هذا الخبر على أن بيع المدبر يجوز من الضرورة وإذا لم تكن ضرورة لم يجز بيعه.

وقال الناصر عليه السلام والشافعي: يجوز بيعه على كل حال. وقال أبو حنيفة: لا يجوز بيعه بحال. وقال مالك: لا يباع إلا في الدين.

وجه قولنا، تقدم وما روي.

13 خبر: وعن أبي الزبير عن جابر أن رجلا من النصار يقال له أبو مذكور اعتق غلاما له يقال له يعقوب عن دبر منه ولم يكن له مال غيره، فدعا به النبي صلى الله عليه فقال: ((من يشتريه)) فاشتراه نعيم بن عبدالله بثمان مائة درهم فدفعها إليه ثم قال: ((إذا كان أحدكم فقيرا فليبدأ ببيته)) وفي بعض الأخبار أنه صلى الله عليه باعه. وقال: ((الله غنى وأنت إلى ثمنه أحوج)) وفي بعض الأخبار أنه باع مدبرا في الدير، وفي بعضها فذكر الحاجة لرسول الله صلى الله عليه.

فإن قيل: فقد روي عن نافع عن ابن عمر قال: قال النبي صلى الله عليه: ((المدبر لا يباع ولا يشترى وهو من الثلث))؟.

قلنا: لا ننكر هذا إذا لم تكن حاجة داعية إلى بيعه لأنه قد ورد ما خصص بيعه من الحاجة وهذا الخبر هو حجتنا على أن الشافعي ومن قال مثل قوله.

وإن قيل: روي عن جعفر أنه قال إنما باع رسول الله صلى الله عليه وآله خدمة المدبر؟.

قلنا: يجوز أن يكون باع خدمة المدبر مرة وباع المدبر نفسه مرة أخرى ولا خلاف بيننا وبين أبي حنيفة في أن من قال لعبده أنت حر إن مت من مرضيى هذا، أن له أن يبيعه إن اضطر إلى بيعه، فكذلك من قال لعبده أنت حر إن مت.

وقول النبي صلى الله عليه: ((المدبر لا يباع ولا يشترى وهو من الثلث)).

يدل على أنه يشبه الوصية، ولما كان عتق أم الولد من جميع المال كان حالها أقوى من حاله في العتق، ولم يجز بيعها من ضرورة ألا ترى أن الوصية لما كانت اضعف حالا من الدين نفذت من الثلث وننفذ الدين من جميع المال وحال المجبر أقوى من حال الوصيى يعتقه لأنه يفتقر إلى اعتاق الوصي بعد الموت فلما كانت حاله أقوى من حال الموصي بعتقه لم يجز بيعه إلا من ضرورة وجاز بيع الموصي بعتقه من غير ضرورة والموصي يعتقه بمنع الدين من تنفيذ عتقه، والمدبر يعتق مع السعي بعد الموت فوجب أن يكون حاله في حال حياته متوسطا بين أم الولد وبين الموصي بعتقه وأما الحجة على مالك فإنه يجوز بيعه في الدين فكذلك سائر الضرورات وقد تكون بعض الضرورات أقوى من الدين ألا ترى أن من عليه الدين وهو مؤسر أنه يلزمه نفقة قريبه المعسر والفقير لا تلزمه نفقة/5/ قريبه المعسر.

14 خبر: وعن يوسف بن حكيم بن حزام، قال: نهاني رسول الله صلى الله عليه، أن ابيع ما ليس عندي.

15 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه نهى عن بيع ما ليس عندك.

دل هذان الخبران أن بيع الضآله وبيع العبد الآبق لا يجوز ولإنه نهى عن بيع الغرر، وعن بيع الآبق لإنه لا يدري إن ظفر به أم لا.وذكر يحيى عليه السلام في المنتخب أن من باع عبداً بالكوفه وهو بمكة أن البيع يبطل وبه قال الشافعي وهو ظاهر قول أصحاب أبي حنيفه وحمله أبو العباس رحمه الله، على أنه لا ينبرم فمتى حصل المفر إنبرم. والوجه الخبر ولإنه كبيع الطير في الهواء والسمك في الماء.

16 خبر: وعن عروه البارقي، قال: أعطاني النبي صلى الله عليه، ديناراً لإشتري به شاه فاشتريت به شاتين فبعت إحداهما بدينار وجئت بالأخرى. فقال: أحسنت. وروي أنه قال: أعطاني دينار اشتري به أصحبه فاشتريت به شاتين فبعت أحدهما بدينار وجاءه بدينار وشاة. فدعا له النبي صلى الله عليه، بالبركه في بيعه فكان لو اشترى التراب ربح فيه. وفي بعض الأخبار قلت هذا ديناركم وهذا شاتكم.فقال: كيف صنعت؟ فحدثته بالحديث. فقال : اللهم بارك في صفقة يمينه.

دلت هذه الأخبار على جواز البيع الموقوف والشراء الموقوف، لأنه أمره بشراء شاه فاشترى شاتين ثم باع أحدهما ولم يأمره ببيعها ثم أجاز ذلك صلى الله عليه، وذهب أبو حنيفه إلى جواز البيع الموقوف دون الشراء وذهب مالك إلى جواز الشراء الموقوف دون البيع وأباهما الشافعي. وجه قولنا، قول الله تعالى: ﴿وأحل الله البيع وحرم الربا﴾ وما تقدم من الأخبار والبيع هو: الإيجاب والقبول ولاخلاف أن اسم البيع ينطلق عليه.

17 خبر: وعن النبي صلىالله عليه، أنه أعطى حكيم بن حزام دينارا وأمره أن يشتري به أضحيه فأشترى وباع ثم اشترى فأتى النبي صلى الله عليه، بدينار وشاه. فقال: ما هذا ؟ قال: بعت واشتريت فربحت. فقال النبي صلى الله عليه: بارك الله لك في تجارتك.

فدل ذلك أيضا على صحة ما ذهبنا غليه. لإن حكيما باع ما لم يؤمر ببيعه ثم اشترى ما لم يؤمر بشراءه ثانيا وأجازه النبي صلى الله عليه.

فإن قيل: روي عن النبي صلى الله عليه، أنه قال: لا تبع ما لاتملك.

قلنا: المراد به أن لا يكون ملكا لإحد ولا مالك له يجيزه فإشبه ما لم يجزه مالكه وأيضا فلإن هذه الخبر عام والخبر الذي استدل به خاص ومن مذهبنا العام على الخاص نقيسه على من أوصى بكل ماله أن الوصيه موقوفه إلى إجازة الورثه فإن أجازوها جازت وإن لم يجيزوها جاز ثلث المال.

18 خبر: وعن علي عليه السلام، أنه خطب الناس فقال: إنه سيأتي على الناس زمان عضوض، يعض الموسر على ما في يده ولم يؤمر بذلك، قال الله تعالى: ﴿ولاتنسوا الفضل بينكم﴾ ويبايع المضطرين، وقد نهى رسول الله صلى الله عليه عن بيع المضطر.

دل على أنه لا يجوز أن يباع الشئ بأكثر من سعر يومه مؤجلا، وهو قول القاسم عليه السلام، ورواه/6 / عن عبدالله بن الحسن، عن علي بن الحسين عليهم السلام، وبه قال الناصر عليه السلام، وذهب أبو حنيفه والشافعي إلى جوازه. وجه قولنا، قول الله تعالى: ﴿وأحل الله البيع وحرم الربا﴾، البرهو: الزياده. قال الله تعالى: ﴿وما أوتيتم من ربا لتربوا في أموال الناس فلا تربوا عند الله﴾ ولإن الزياده ليس في مقابلها إلا الأيام فوجب أن يبطل ذلك.

فإن قيل: فإنكم تجيزون بيع الشئ بأكثر من سعر يومه يداً بيدٍ فكذلك بيع الشئ إلى أجل.

قلنا: قد ورد في بيع الشئ يداً بيد ما يخصه وهو ما روي من حديث عروه البارقي أن النبي صلى الله عليه، أعطاه دينارا وأمره أن يشتري به شاةً فأشترى به شاتين فباع إحداهما بدينار وأتاه بشاه ودينار فأجازه النبي صلى الله عليه، فلما أجازه علمنا أن نهيه عن بيع المضطر أراد به ما ذكرنا من بيع الشئ بأكثر من سعر يومه وإن لم يذكر الأجل إذا كانا منطويين عليه وهو أن يكون المشتري لا يشتريه لولا النسيه وأيضا فإن من اشترى شيئا بأكثر من سعر يومه مؤجلا واشترط خيار أربعه أيام أن البيع فاسد بالوفاق، فكذلك لولم يشترط الخيار ولاخلاف بيننا وبين أبي حنيفه في أن من باع شيئا لم يجز له أن يشتريه بأقل مما باعه به قبل أن يستوفي الثمن الأول فكذلك ما ذهبنا إليه وأيضا فإنه روي أن امرأه قالت لعائشه: إني بعت من زيد بن أرقم خادماً بثمان مائة درهم إلى العطاء ثم أشتريته بستمائة. فقالت: بئس ما شريت وبئس ما اشتريت، أبلغي زيد بن أرقم أن الله تعالى قد أبطل جهاده مع رسول الله صلى الله عليه، إن لم يتب. فقال: أرأيت إن لم آخذ إلا رأس مالي. فقالت: عائشه فمن جاءه موعظة من ربه فأنتهى فله ما سلف.فدل هذا أنها باعته بأكثر من سعر يومه لإنه قد عرف عن عائشه أنها تجيز البيع إلى العطاءفلم يبق إلا.... علمت أنه باعته بأكثر من سعر يومه مؤجلا ولا يجوز أن تكون قالت ذلك إجتهادا لإن فيه ذكر إبطال الثواب ومثل ذلك لا يقال في الإجتهاد.

19 خبر: وعن النبي صلى الله عليه، أنه نهى عن بيع الغرر.

20 خبر: وعن ابن عمر أن رجلا ذكر لرسول الله صلى الله عليه أنه قد يخدع في البيع فقال صلى الله عليه: ((إذا بايعت فقل لا خلابه)).

دل على أنه لا يجوز الغرر في البيع، ولا الخديعة، وبيع الجزاف إذا علمه أحد المتبايعين وعرفه دون صاحبه يكون خديعة، وعن زاد الخلابة هو أخذ الشيء على وجه الخديعة والخيانة. قال الشاعر:

سبت قلبه إحدى مراد خلابة بشمان أو بالغيل من عمران

وقوله صلى الله عليه: ((قل لا خلابة)) المراد به الفعل دون القول، فإن لم يعرف المتابيعان قدره جاز البيع.

21 خبر: وعن النبي صلى الله عليه قال: ((الحلال بين والحرام بين وبينهما أمور متشابهات لا يعلمها كثير من الناس فمن اتقى الشبهات استبراء دينه/7/ وعرضه ومن وقع في الشبهات وقع في الحرام)).

22 خبر: وعن الناصر الحسن بن علي بن الحسين، عن أخيه الحسين، عن أبيه علي بن الحسين، عن علي بن جعفر، عن أبيه جعفر، عن أبيه محمد عليهم السلام يرفعه قال: الوقوف عند الشبهة خير من الإقتحام في الهلكة.

دل على أنه يكره مبايعة الظالمين.

23 خبر: وعن النبي صلى الله عليه أنه قال: ((من باع عبدا وله مال فماله للذي باعه إلا أن يشترط المبتاع)).

24 خبر: وعن علي عليه السلام مثله.

دل على أنه لا يجوز بيع العبد ولا شراءه إلا بإذن سيده. وبه قال أبو حنيفة، والشافعي في أحد قوليه. وقال في القديم: يجوز. وهو قول مالك.

وجه قولنا، قول الله تعالى: ﴿ضرب الله مثلا عبدا مملوكا لا يقدر على شيء﴾ وقوله تعالى: ﴿ضرب لكم مثلا من انفسكم هل لكم من ما ملكت أيمانكم من شركاء فيما رزقناكم﴾ فنبة الله على أن العبيد لا يملكون شيئا ولو ملكوا شيئا لكان لنا شركاء فيما رزقنا الله، ولما كان للآية فائدة، ولأنه قال: ﴿وله من في السموات والأرض كل له قانتون﴾ إلى قوله: ﴿مما ملكت أيمانكم﴾ فمثل هذا المثل أنه لا يشاركه عبيده في خلقه كما أن عبيدنا لا تشاركنا فيما رزقنا.

فإن قيل: فقد قال الله تعالى: ﴿وانحكوا الأيامى منكم والصالحين من عبادكم وإمائكم إن يكونوا فقراء يغنهم الله من فضله؟.

قلنا: الغناء هاهنا هو النكاح قال الله تعالى: ﴿وليستعفف الذين لا يجدون نكاحا حتى يغنهم الله من فضله﴾.

فإن قيل: فقد روي خبر عن النبي صلى الله عليه أنه قال: ((من أحيى أضا ميتة فهي له)) ولم يستثن عبدا من حر.

قلنا: ليس العبد المحيي لئن كسبه لمولاه، وكذلك لواحياها الأجير اجبره بالأجرة لم يكن للأجير لما كان المحيي هو المستأجر دون الأجير ولا خلاف أن العبد لا يملك بالأرث والغنم فكذلك سائر الأملاك.

25 خبر: وعن بكار العبدي قال: ارتفع رجلان إلى أمير المؤمنين عليه السلام فقال: غلامي بأمير المؤمنين ابتاع من هذا بيعا وإني رددت عليه فأبى أن يقبله. فقال علي عليه السلام: أبعثت غلامك بالدراهم ليشتري لك........... قال: نعم. قال: قد أجزت. عليك شراءه.

دل على ما قلنا.

26 خبر: وعن النبي صلى الله عليه أنه نهى عن بيع المضامين وهو بيع ما يتضمنه الشيء خلقة.

دل على أنه لا يجوز بيع الرطاب والبقول إلا ما ظهر منها وعرف. وقال به أبو حنيفة والشافعي.

وحكى عن مالك أنه قال: يجوز بيع مالم يظهر تابعا لما ظهر.

وجه قولنا، ما ورد من النهي عن بيع الغرر، وعن بيع الإنسان ما ليس عنده، وهذا ما تضمنه الأرض والأشجار، ولا خلاف أنه لا يجوز بيعه إذا لم يظهر منه شيء فكذلك إذا ظهر بعضه.

27 خبر: وعن عمرو بن دينار؛ أنه سمع جابر بن عبدالله يقول: نهى النبي صلى الله عليه عن بيع التمر حتى يبدو صلاحها.

28 خبر: وعن انس، أن النبي صلى الله عليه قال: ((لا تبايعوا الثمار حتى تزهوا قلنا وما تزهوا قال: تحمر أو تصفر أرأيتم إن منع الله الثمرة بما يستحل/8/ أحدكم مال صاحبه)).

29 خبر وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، عن النبي صلى الله عليه مثله.

وبه قال ابن أبي ليلى واجاز بيعه أبو حنيفة. وقال الشافعي إن اشترط القطع جاز وهو قول زيد بن علي عليه السلام.

وجه قولنا، ما تقدم من الأخبار.

30 خبر: وعن سمرة قال: نهى رسول الله صلى الله عليه عن بيع الستير. ولا خلاف في ذلك. قال القاسم عليه السلام: وكذلك القول في ورق التوت.

31 خبر: وعن النبي صلى الله عليه أنه نهى عن بيع اللبن في الضروع.

32 خبر: وعن النبي صلى الله عليه أنه نهى عن بيع الملاقح، وعن بيع حبل الحبلة.

دل على أنه لا يجوز بيع الولد في بطن أمه، ولأنه من المضامين، وكذلك اللبن، وبه قال أبو حنيفة. وما روي من النهي عن بيع الغرر يدل على أن بيع البهيمة واستثناء جلدها أو عضو منها لا يجوز إلا أن تكون قد ذبحت لأنها إذا لم تكن مذكاة تعذر التسليم، وكان ذلك غررا، وكذلك بيع الصوف على ظهر البهيمة لا يجوز إلا أن تكون مذكاة لأن ذلك غرر إذا كانت حية لأنه لا يوصل إلى استيفائه إلا بإيلامها، وكذلك من باع بهيمة واستثنا أرطالا منها يكون البيع غررا لا يجوز إلا به لا يدري كم الباقي، فإن استثنى عضوا معلوما كالكبد والكرش أو غير ذلك وكانت قد ذبحت قبل البيع جاز ذلك لأنه لا غرر فيه، وكذلك من باع ناقة واستثنى ولدها إن ذلك جائز ولا غرر فيه لئن الناقة غير مجهولة وجهل المستثنى لا يرش في المستثنى منه لئن البيع لم يقع إلا في المستثنى منه ولا خلاف في أن الولد الذي يكون في بطن امه يجوز أن يوصى به، ويجوز أن يعتق فكذلك يجوز إن استثنى عن البيع وذهب اكثر العلماء إلى أنه لا يجوز بيع الناقة واستثناء ولدها.

وجه قولنا، ما تقدم وقول الله تعالى: ﴿إلا أن تكون تجارة عن تراض منكم﴾.

33 خبر: وعن النبي صلى الله عليه: أنه قال: ((لا ضرر ولا ضرار في الإسلام)).

دل على أن انسانا لو باع ناقة واستثنى ولدها إن على المشتري أن يمكن الفصيل من اللباء من رضعة إلى ثلاث رضعات لدفع الضرر عن الفصيل وإحيا النف0س، وأيضا لا خلاف في أن من خاف على نفسه التلف من الجوع أن له أن يتناول من طعام الغير ويضمنه، ويجب على صاحب الطعام تمكنه. قال المؤيد بالله قدس الله روحه: ويجب أن يضمن البائع للمشتري قيمة ذلك اللبن، وإن لم يكن منصوصا لئن استباحة مال الغير بلا غرض لا يجوز، وليس كذلك الامرأة لئن ارضاعها لولدها من الدين، وهو واجب عليها ولا عوض في الواجب لأمر الله تعالى. قال يحيى عليه السلام في المنتخب: ولا بأس أن تباع الأرض ويستثني زرعها والنخيل ويستثني ثمرها، أو الشاة ويستثنى لبنها، ولا بأس تباع الجارية ويعتق ما في بطنها. المراد بقوله ولا بأس أن تباع الأرض ويستثنى زرعها: أحد وجهين إما عبر عن الأشجار بالزرع فيكون معناه لا بأس ببيع الأرض واستثناء شجرها، أو يكون أراد من باع/9/ أرضا مع ما فيها من الزرع ثم استثناء شيئا من جملة الزرع لئن الإستثناء لا يكون إلا فيما لولاه لدخل في جملة المستثنى منه والزرع لا يدخل في بيع الأرض إذا لم يكن مشروطا.

34 خبر: وعن ابن مسعود أن النبي صلى الله عليه نهى عن ثمن الكلب، ومهر البغي، وحلان الكاهر.

35 خبر: وعن الهادي إلى الحق عليه السلام، قال: بلغنا عن رسول الله صلى الله عليه، أنه قال: ((من اقتنا كلبا لغير درع أو ضرع، أو كلب ضاري نقص كل يوم من أجرة قبر أطاب.

36 خبر: وعن ابن عباس، عن النبي صلى الله عليه، أنه قال: ((ثمن الكلب حرام)).

37 خبر: وعن ابن عمر، أن رسول الله صلى الله عليه، نهى عن ثمن الكلب، وإن كان ضارا.

دلت هبذه الأخبار على أنه لا يجوز بيع الكلب، وقال القاسم عليه السلام: إلا أن يكون كلبا ينتفع به في رع أو ضرع، أو صيد، قال: ولا بأس دفع المهر، قال المؤيد بالله قدس الله روحه:، وكنا نرى رأينا أن يبنى قول يحيى عليه السلام: في تحريم ثمن الكلب على قول القاسم عليه السلام، إلا أن يكون كلبا ينتفع به في زرع أوضرع أوصيد. قال المؤيد بالله ولا بأس بدم الهر. قال االمؤيد بالله قدس الله روحه وكما ارى رأينا أن....قول يحيى عليه السلام في تحريم ثمن الكلب على قول القاسم عليه السلام، ثم تأملنا فضل تأمل فلم نجد في كلام يحيى عليه السلام، ما يقتضي ذلك فكان الأولى أن تتكون المسألة خلافا بينهما وللشافعي قولان أحدهما يجوز والثاني لايجوز وذهب مالك إلى أنه يكون للكلب قيمه ولا عزله. وجه قولنا، : مما تعدم من الأخبار.

فأن قيل: في وقت أمر النبي صلى الله عليه، بقتل الكلاب ثم لما نسخ ذلك بأن أذن النبي صلى الله عليه، في إقتناء كلب الماشية والزرع والصيد.

قلنا: الأذن إنما ورد في الإقتناء ولم يرد في البيع شئ من الأخبار فلم تنسخ تحريم بيع الكلب وقد روي عن عمر أن رسول الله صلى الله عليه، أمر بقتل الكلاب إلا كلب صيد أوكلب ماشيه. فدل ذلك على سقوط ما أدعوه من النسخ ولإنه نجس الذات فحرم بيعه بالعذره وسائر النجاسات.

38 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، قال: نهى رسول الله صلى الله عليه، عن بيع الذره والخنزير والخمر.

دل على أن بيع كل نجس حرام ولاخلاف في ذلك إلا ما حكى عن أبي حنيفه أن الدهن والنفط إذا وقع فيهما شئ وفيما أشبههما نجسه جاز بيعه مع البيان. وجه قولنا، قوله تعالى: ﴿حرّمت عليكم الميتة والدم ولحم الخنزير﴾ وقوله: ﴿إنما الخمر والميسر... إلى قوله: فاجتنبوه﴾ والمنع والتحريم يتعلقان بالتصرف على كل وجه.

39 خبر: وفي حديث الإمرأه التي سألت عائشه فقالت: إني بعت من زيد بن أرقم خادماً بثمانمائه درهم إلى العطاء ثم اشتريه بستمائة درهم الخبر ما يدل على أن من باع الشئ بنظره لم يجز أن يبتاعه من المشتري بأقل من ثمنه إلا أن تكون السلعه قد نقصت قيمتها وقولها: بئس ما شريت وبئس ما اشتريت.

يدل على تحريم البيع والشراء أما البيع فلما قدمنا أنها علمت أنها باعته بأكثر من سعر يومه بنظره وأما الشراء فلإنها شرته بأقل من ثمنه قبل تسليم الثمن ولا يجوز أن تكون عائشه قالت، ما قالت الأبيض من رسول الله صلى الله عليه، لإنه لايوصل إلى العلم بإبطال الثواب إلا بالنظر، وقال أبو حنيفه وأصحابه مثل قولنا وذهب الشافعي إلى جوازه. وجه قولنا، :/10 /ما قدمنا وأيضا فلا خلاف في أن القرض الذي يجرّ منفعه حرام فكذلك ما اختلفنا فيه ولإن الزايد على الثمن الأخر ليس في مقابلته شئ فأشبه الربا وقد أخرته عائشه مجرى الربا بقولها فمن جاءه موعظة من ربه فأنتهى فله ما سلف.

40 خبر: وعن النبي صلى الله عليه، أنه قال: لايصلح للشريك أن يبيع حتى يؤذن شريكه يعني يحق البيعه.

دل على أنه يكره أن يبيع الشريك من غير أن يؤذنه وقول يحيى عليه السلام، إذا اشترى جماعه حمل آدم أو بيت طعام لم يجز.....أن يبيع حصته من غير شركائه قبل.... المرويه ويكن بيعها من شركائه المراد به أنه يحرم بيعها من شركائه ومن غيرهم إذا لم يعلم نصيبهم لإنه الجهاله داخله على الشركاء وغيرهم وأراد بالكراهه هاهنا التحريم وقوله وإن كان قدرها لم يكن ناس يبيعها من شركائه قبل القسمه ويكره بيعها من غير شركائه أردنا بالكراهه هاهنا الكراهه التي هي ضد الإستحباب لما ورد في الخبر ولإنه كان يرى وجوب الشفعه في العروض.

41 خبر: عن النبي صلى الله عليه، أنه قال: لايبيعن حاضر لباد ذروا الناس يرزق الله بعضهم من بعض وروي أن أهل الباديه كانوا يردون المدينه فيبيعون الطعام على ضرب من التساهل كان فيه رفق سلمي وللضعفاء وكان الحضري إذا تولى ذلك يشدد فيها النبي صلى الله عليه، عن ذلك.

42 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، قال: نهى النبي صلى الله عليه، عن تلقي الركبان.

43 خبر: وعن ابن عباس، قال: قال رسول الله صلى الله عليه، لاتستقبلوا السوق.

44 خبر: وعن ابن عمر، قال: نهى النبي صلى الله عليه، عن تلقي السلع حتى تدخل السوق.

45 خبر: وعن أبي هريره، قال: قال رسول الله صلى الله عليه: لاتستقبلوا الجلب ولايبيعن حاضر لبادٍ.

قلنا: دلت هذه الأخبار على تحريم ما كان يضر المسلمين من الإحتكار ومن إستقبال الجلوبه وبيع الحاضر للباد، فأما قول يحيى عليه السلام، ولاناس أن يبيع الحاضر للباد فالمراد به إذا لم يكن في ذلك ضرر على المسلمين فقد قال في الأحكام إن ذلك كذلك نظر فيه الإمام.

46 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام قال: قال رسول الله صلى الله عليه: (( اليمين تنفق السلعة وتمحو البركة)).

دل على أن اليمين على البيع والشرى مكروهة وإن كانت صادقة.

47 خبر: وعن ابن عمر، عن النبي صلى الله عليه،أنه قال: ((من احتكر طعاماً اربعين يوماً فقد برئ من الله عز وجل وبرئ الله منه.

48 خبر: وعن أبي أمامه، قال: نهى رسول الله صلى الله عليه أن يحتكر الطعام.

49 خبر: وعن زيد بن علي، عن أبيه، عن جده عليهم السلام، قال: خالت الطعام مرزوق والمحتكر حاصر ملعون.

50 خبر: وعن علي عليهم السلام، أنه أحرق طعاماً لرجل كان احتكره.

دلت/11 / هذه الأخبار على أن ألإحتكار للطعام لايجوز وسواء كان من بيع أو شراء أو وداعه ضيعه إلا ما مسكه الإنسان قوتا لبيته وعياله وكذلك التبن وما كان يضر حبسه بالمسلمين فأما إذا لم يكن شرائه أو ترك بيعه يضر بالمسلمين فلا بأس به وقد حكى الله تعالى عن يوسف صلى الله عليه، أنه قال: ((تزرعون سبع سنين دأبا فما حصدتم فذروه في سنبله)) فأمر بإمساكه إذا لم يكن فيه ضرر ثم قال صلى الله عليه: ((ثم يأتي من بعد ذلك سبع شداد يأكلن ما قدمتم لهن إلا قليلاً مما تحصدون)) فأمر بإحصان القليل مع المجاعه ولم يكره عليهم.

فدل على جواز الأحتكار إذا لم يضر بالناس وعلى جواز إحصان القليل في المجاعه لبيته ولعياله وفي الشافعي يقرب من قولنا وقول أبي يوسف مثل قولنا، قول أبو حنيفه وعآمة أصحابه لابأس بالإحتكار إذا لم يكن شراءه من المصر ولا معنى لهذا القول لإن الضرر يدخل على المسلمين في ترك بيعه وفي شرائه من غير المصر كما يدخل عليهم لو شراه من المصر.

51 خبر: وعن النبي صلى الله عليه، أنه قال: ((إبدأ بمن يقول)).

52 خبر: وعن النبي صلى الله عليه، أنه كان يدخر قوت عياله لسنته.

دل على أنه يجوز للإنسان أن يدّخر قوت عياله لسنه أو إلى إدراك الغله المنتظره.

53 خبر: وعن النبي صلى الله عليه، أنه قال: ((إن نعت من احتكر...... فأصابته حاجه فلا تأخذ منه شيئا)).

دل هذا الخبر على أن رجلا لو اشترى شيئاً فتلف عند بائعه قبل التسليم أنه من مال البائع ولاخلاف فيه إلا ما حكى عن مالك أنه قال: يضمن البائع قيمته. والوجه الخبر ولإن التسليم من تمام البيع فإذا لم يسلم المبيع فهو من مال البائع واليد له فيه وملكه له لم يزل وعن السيد أبي طالب رضي الله عنه، عن النبي صلى الله عليه، أنه قال:((لايحل بيع بيوت مسكنه ولا إجارتها)).


من بيع الأجناس بعضها ببعض

54 خبر: وعن عبادة بن الصامت، قال: قال رسول الله صلى الله عليه: ((الذهب بالذهب مثلا بمثل، يداً بيد، والفضة بالفضة مثلا بمثل، يداً بيد، والبر بالبر مثلا بمثل يداً بيد، والشعير بالشعير مثلا بمثل، يداً بيد، التمر بالتمر مثلا بمثل يدا بيد، والملح بالملح مثلا بمثل يدا بيد)). وفي بعض الأخبار الفضل ربا وفي بعض من زاد فقد أربى ها وها وفي بعض الأخبار فإذا اختلف الجنس فبيعوا كيف شئتم يداً بيد. وفي بعضها فبيعوا الحنطة بالشعير كيف شئتم يداً بيد.

55 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أُهدي لرسول الله صلى الله عليه، تمر فل يرد منه شيئا وقال لبلال: ((دونك هذا التمر حتى أسألك عنه)) فقال: فانطلق بلال فأعطى التمر مثلين بمثل فلما كان من الغد. قال 0رسول الله صلى الله عليه: ((ءائتنا خبيتنا التي إستخبئناك)). فأخبره بالذي/12 / صنع. فقال الرسول صلى الله عليه: ((هذا الحرام الذي لايصلح أكله. أنطلق فأردده على صاحبه وأمره أن لايببيع هكذا ولايبتاع)). ثم قال رسول الله صلى الله عليه: ((الذهب بالذهب مثلا بمثل يدا بيد، والفضة بالفضه مثلا بمثل، والبر بالبر مثلا بمثل يدا بيد، الشعير بالشعير مثلا بمثل، والذره بالذره مثلا بمثل يدا بيد، فمن زاد وأزداد فقد أربى)).

دلت هذه الأخبار على تحريم التفاضل. والنسأ في بيع الجنس بعضه ببعض. ودلت على تحريم النسأ وأباحة الزياده إذا اختلف الجنسان في.............. واتفقا في الكيل والوزن ولا خلاف في هذه النصوص وروي عن ابن عباس أنه كان يقول لا ربا إلا في النسيئة ويرويه عن اسامة، عن النبي صلى الله عليه وكان يجيز الذهب بالذهب متفاضلا يدا بيد، وقد روي عن عدة من الصحابة أن ابن عباس كان قد رجع عن هذا القول واختلفت الفقها فيما عدى هذه المنصوصات فقال من يقول بالقياس، إن حكم سائر المكيلات والموزونات حكم هذه المسميات، وإن علتي الربا الكيل مع الجنس أو الوزن مع الجنس، وذهب كثير ممن نفى القياس إلى أنه لا ربا فيما عداها ومنهم الإمامية وهم يرجعون وبه إلى الظواهر الواردة في هذا الباب كالنهي عن الصاع بالصاعين وتبطل قولهم من وجهين احدهما هذه الظواهر وال...... وأثبات القول بالقياس.

56 خبر: وعن النبي صلى الله عليه أنه ؤرم إليه تمر من خيبر فقال: ((اكل تمر خيبر هكذا)) قالوا: لا والله يا رسول الله إنا نشتري الصاع بالصاعين والصاعين بالثلاثة. فقال: ((لا تفعلوا ولكن مثلا بمثل أو بيعوا هذا واشتروا بثمنه من هذا وكذلك الميزان)) وعن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه: ((تصلح صاعان بصاع ولا درهمان بدرهم)).

57 خبر: وعن ابن عمر قال: قال رسول الله صلى الله عليه: ((لا تبيعوا الدرهم بالدرهمين، ولا الدينار بالدينارين، ولا الصاع بالصاعين)) فقام إليه رجل فقال: يارسول الله ابيع الفرس بالأفراس والبجيعة بالأبل. فقال: ((لا بأس إذا كانت يدا بيد)).

دلت هذه الأخبار على أن المكيل لا يجوز بيع بيعه ببعض إلا يدا بيد فإن كان من جنس واحد حرم التفاضل وإن كان من جنسه جاز التفاضل، وحرم النسأ. ودلت على أن المراد بالصاع والصاعين كل مكيل فسقط قول الإمامية واعتبارهم بالصفة.

ودلت على أن الوزن مثل الكيل إلا اثمان الإشياء التي هي الذهب والفضة، فإن يجوز أن يشتري بها الموزون من غير الذهب والفضة متفاضلا ونسأً، ولا خلاف في ذلك فأما إذا بيع بعضها ببعض فلا وهي كما ورد النص فيها.

دلت الأخبار على أن الشيئين إذا لم يكونا مكيلين ولا موزونين وكانا من جنس واحد جاز بيع بعضهما ببعض متفاضلا، ولا يجوز نسئا لقول النبي صلى الله عليه: ((لا بأس ببيع الفرس بالأفراس والنجيعة بالأبل إذا/12/ كان يدا بيد)) فعلى هذا يجوز بيع ثوب بثوبين، وكذلك بيع كل جنس بجنسه إذا...........، ولم يكونا مكيلين ولا موزونين يجوز التفاضل ويحرم النسأ كرمانة برمانتين وسفرجلة بسفرجلتين واشباه ذلك، والمعتبر بكيل الشيء أو وزنه.

فصل:................ نص رسول الله صلى الله عليه على التفاضل كيلا فهو كيل وإن ترك الناس الكيل فيه مثل الحنطة والشعير والتمر والملح. قال: وكلما نص على تحريمة وزنا فهو موزون أبدا. قال: وما لم ينص عليه فهو محمول على عادة الناس هذا من كلام الحنفية مرادهم يذكر أن الأشياء التي استقر الشرع عليها من الرسول صلى الله عليه وآله وهي الستة الأشياء المذكورة لا يعتبر فيها بعادة البلدان وإنما يعتبر عادة البلدان فيما لم يكن فيه نص منه صلى الله عليه وآله فأما ما نص عليه فلو اعتبر فيه العادة وكان مخالفا لنصه فلا يجوز العدول عن النص إلى ما هو دونه والله أعلم........... بعادة البلدان وما يعرف من حالها لئن الشرع تابع للعرف وقلنا أنه يرجع في الأيمان إلى العرف. وقال أبو حنيفة: مثل ذلك إلا فيما كان يكال في المدينة أو يوزن.

دلت الأخبار على أن الوزن مثل الكيل لقول النبي صلى الله عليه: ((وكذلك الميزان)). وقال الشافعي: يجوز بيع الثوب بجنسه نسئا. وقول أبي حنيفة: مثل قولنا.

فإن قيل: فقد روي عن رسول الله صلى الله عليه أنه نهى عن بيع الطعام بالطعام إلا مثلا بمثل. فدل على أن العلة هي الأكل.

قلنا: هذا يخص جنسا واحدا من الطعام وقد روي أن طعامهم كان يؤمئذ الشعير، وروي عن أبي سعيد الخدري قال: كان طعامنا التمر والزبيب والشعير.

فإن قيل: روي عن عائشة أنها قالت: عشنا دهرا وما لنا طعام إلا.............التمر والماء، فأجزت اسم الطعام على الماء.

قلنا: هذا.......... على سبيل المجاز وقول النبي صلى الله عليه على الحقيقة فوجب أن يعترض نص النبي صلى الله عليه الذي هو موافق للعرف حقيقة بقول غيره على المجاز وقد روي.

58 خبر: وعن النبي صلى الله عليه، أنه قال: ((من أسلم فليسلم في كيل معلوم)) فجعل للكيل والوزن تأثيراً في صحة البيع.

فإن قيل: فد أحل الله التجاره على الراضي بقوله: ﴿إلا أن تكون تجارة عن تراض منكم﴾.

قلنا: ذلك فيما لم يرد فيه النهي وقد حكى الله قول شعيب عليه السلام: ﴿أوفوا الكيل والميزان بالقسط ولاتبخسوا الناس أشيائهم﴾ ثم أخبر الله بقولهم وردهم عليه: ﴿قالوا يا شعيب أصلاتك تأمرك أن نترك ما يعبد ءآباؤنا﴾ وأن نفعل في أموالنا ما نشاء فبين أنهم نُهوا عما كانوا يفعلون في الكيل والوزن على وجه التراضي. وقول النبي صلى الله عليه: ((بيعوا الحنطة بالشعير كيف شئتم يداً بيدٍ)). يدل على أن الحنطة مع تبوعها جنس واحد وكذلك الأجناس وهذا الخبر يحجج مالكاً لإنه ذهب إلى أنه لايجوز بيع الشعير بالبر متفاضلا وجميع العلماء يخالفونه في ذلك. قال يحيى عليه السلام: ولابأس ببيع الحيوان بحيوان مثله. أو خلافه مع نقد يداً بيدٍ. والمراد بقوله يداً بيد الحيوان/14 / فأما النقد الزايد على الحيوان فإنه يجوز أن يكون نساءاً لإنه ليس من جنس الحيوان والأصول تدل على ذلك وقوله عليه السلام: لايجوز بيع حيوان بحيوان من غيره جنسه، نساءً لكثرة بغاوته واختلافه كما قال في السلم وبه قال أبو حنيفه وما لا يثبت الحيوان في الذمه وكذلك عندنا، وقال أصحابه لايثبت في الذمه إلا في ثلاثه في المهور، والركوه، الذمه وذهب الشافعي إلى جواز ذلك.

59 خبر: وعن الهادي إلى الحق عليه السلام، قال: نهى رسول الله صلى الله عليه، عن بيع اللحم بالحيوان.

دل على أن بيع اللحم باللحم لا يجوز على قياس ما تقدم وأنه إذا اجتمع فيه الجنس والوزن لم يجز بيعه إلا مثلا بمثل يدا بيد وإذا اختلف الجنسان جاز التفاضل وحرم النسأ وبذلك بالبانها وشحومها والإبل كلها جنس واحد والبقر كلها جنس الأهليه منها والجواميس وبقر الوحش والغنم كلها جنس واحد والضآن والمعز أي جنس كان.

60 خبر: وعن النبي صلى الله عليه، أنه نهى عن المحاقله وقيل أنها بيع الحب القائم بالحب المحصود. لاخلاف في ذلك. قال الهادي إلى الحق عليه السلام: ولايجوز أن تشتري اللبن الرائب بالزبد إلا أن يكون الزبد الذي في اللبن اقل من الزبد المشترى به فيكون الزبد الذي في الرائب بمثله من الزبد المشترى وبه والزايد من الزبد المشتري به ثمنا للبن.

قال السيد المؤيد بالله قدس الله سره: وعلى هذا لايجوز بيع البر في سنبله ببر مثواه إلا أن يكون البر المشترى به أكثر من البر الذي في سنبله فيكون البر الذي في سنبله بمثله من البر المشترى به والزايد من اللبن المشترى به ثمنا للسيل إن كانت له قيمه على سبيل الزبد الرائب وإن لم تكن له قيمه فإنه يفسد البيع وبه قال أبو حنيفه وأصحابه والشافعي يخالفنا في ذلك. قال الشيخ محمد بن ابي الفوارس رحمه الله في التعليق والأقرب على عادة بلدنا أن لا قيمه له يعني السنبل وروي عن زيد بن عليه عليهم السلام مثل قولنا والقول في بيع الزيت بالزيتون والدهن بالسمسم مثل القول في الزبد بالرائب.

فإن قيل: روي عن فضاله بن عبيد أنه اشترى يوم خيبر قلاده فيها ذهب بالذهب الذي في القلاده أكثر من الثمن وقد روي عن فضاله بن عبيد أنه قال: اشتريت قلاده فيها ذهب وفرز يوم خيبر بإثنى عشر دينارا ففصلها فوجدت فيها اثنى عشر دينارا فذكرت ذلك للنبي صلى الله عليه، فقال: ((لاتًباع حتى تفصل)) فكان النهي الذي ذكرناه.

61 خبر: وعن الهادي إلى الحق عليه السلام، قال: نهى رسول الله صلى الله عليه، عن المزابنه وهي: أن يبيع الرجل رطبا بتمر مثلا بمثل أو يبيع تمرا في روؤس النخل يخرصه تمرا.

62 خبر: وعن زيد بن عياش، عن سعد بن أبي وقاص، قال: شهدتُ رسول الله صلى الله عليه، سئل عن الرطب بالتمر. فقال صلى الله عليه: ((إنتقص الرطب أو أحف)) قالوا: نعم. قال: ((فيه إذن/15 /...........

دل هذا الخبر على تحريم بيع الرطب بالتمر. وبه قال أبو يوسف، ومحمد، والشافعي، ومالك، وقال أبو حنيفه: هو جائز.

وجه قولنا، ما تقدم من النص ولإن النبي صلى الله عليه، نبّه على العله وهي النقصان.

فإن قيل: قد طعن في حديث زيد بن عياش بأن قيل لامعنى لإستفهام النبي صلى الله عليه، هو معلوم ضروره.

قلنا: ذلك ليس بإستفهام وإنما هو تقرير وقد قال الله تعالى لموسى عليه السلام: ﴿وما تلك بيمينك يا موسى﴾ اراد تقريره على أنها عصا ليريه ما يفعل فيها.

فإن قيل: فقد روي عن سعد بن أبي وقاص، أنه قال: نهى رسول الله صلى الله عليه، عن بيع الرطب بالتمر نسيه فدل على أن علة المنع هو النسأ.

قلنا: يجوز أن يكون نهى عن بيعه نسيه وعن بيعه مثلا بمثل وهذا لا يعترض ما ذهب إليه.

63 خبر: وعن ابن عمر، أن النبي صلى الله عليه، نهى عن بيع التمر بالرطب أو بالتمر، وعن بيع العنب بالزبيب كيلا.

دل على ما ذهب إليه.

فإن قيل: روي عن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، أنه كره بيع التمر الحديث بالعتيق وإن كان فيه فضل رطوبه فكذلك أنواع التمر.

قلنا: ذلك قدر يسير في التفاوت لايعتبر به لإن مثله يكون في المكيل والموزون وليس كذلك حال الرطب إذا حفّ لإنه ينتقص.......فلا خلاف أنه لايجوز بيع دقيق الحنطه بالحنطه لما بينهما من التفاوت فكذلك التمر بالرطب وليس كذلك العجين والخبز لإنهما قد خرجا عن الكيل ونفي الجنس فجاز بيع الخبز أو العجين بالبر أو بالدقيقق من البر متفاضلا وحرم النسأ.

قال يحيى عليه السلام: والثياب مختلفة الأجناس فلا يجوز بيع ثوب بثوبين من جنس واحد إلى أجل ويجوز يداً بيدٍ وإن اختلفت الأجناس جاز بيع ثوب بثوبين إلى أجل. والوجه ما تقدم والقول عندنا في الثياب كالقول في اللحوم والألبان والسمون جنس كل شئ منه جنس أصله وأجناس الثياب المشهوره خمسه: الحرير وهو: نسج دوده، والخزّ وهو: صوف دابه. والكتان وهو: من الشجره. والصوف وهو: من الغنم. والركوه تلزم من الكتان والقطن ولا تضم أحدهما إلى الأخر لإنهما جنسان مختلفان ولا يلزم الركوه في الحرير ولافي الصوف إلا أن ينخدعان فعلى هذا لا يجوز بيع ثوب قصب بثوبي قصب ولا ثوب خزّ بثوبي خز، ولا بيع ثوب ديبقي بثوبي ديبقي ولا ثوب وشي بثوبي وشي، ولا ثوب عروي بثوبي عروي إلا يدا بيد. ولا يجوز إلى أجل ويجوز بيع ثوب قصب بثوبي خز وثوب ديبقي بثوبي وشي وثوب عروي بثوبي قوهي يدا بيد إلى أجل. قال الشيخ محمد بن أبي الفوارس رحمه الله في التعليق..... المذهب على ما قاله السيد المؤيد بالله قدس الله روحه. يدل على أن بيع الثوبين من القطن إذا قلّ أو كثر لا يجوز نسأ وإن اختلفت صناعتهما وكذلك في سائر أجناسه أنه لا يخرج بالصنيعه عن حكم أصله خلافا لإبي حنيفه أنه إذا كانت الصنيعه مختلفه فيه جاز كنحو ثوبين رازيين بثوبين أو أكثر آسلي لإختلاف صنعهما، ولا يجوز/16 / عنده ثوب رازي برازي نسأ لإنفاق صنعتهما وهذا أيضا لا يجوز عندنا لحصول الجنس فيهما وهو كونهما من القطن وقول يحيى عليه السلام في ألأحكام لابأس بثوب ديبقي بثوب مروي يدا بيد وإلى أجل......ما ذكر الشيخ رحمه الله في الصنع لا حكم لها في إخراج الشيء عن حكم أصله لإنه لا يخرج عن حكم أصله، فعن أبي يوسف أنه يخرج بذلك عن حكم أصله فيجوز بيع من غزل.....قطن يدا بيد ولا يجوز في قول محمد واختلفوا في القطن مع الغزل أنه إذا صار غزلا لإهل يخرج من حكم أصله وهكذا عندنا على ما قد ذكره السيد المؤيد بالله قدس الله روحه، في الأصل والوجه فيه أن يقال ثوب قطن وثوب خز فالإسم الأخص لم يزل فكذلك ما يختصه من الحكم ويؤيد ذلك ما روي أن النبي صلى الله عليه، نهى عن بيع اللحم بالحيوان فكان جنسهما واحدا فكذلك الغزل والقطن فأما الثوب فإنه قد خرج من أن يكون موزونا وفارق القطن في إحدى علتي الربا وهي..... ونفي الجنس فعلى هذا يجوز بيع الثوب بالقطن يدا بيد متفاضلا ولا يجوز نسأ.

64 خبر: وعن النبي صلى الله عليه، أنه نهى عن بيع الطعام حتى يجري فيه الصاعان صاع البائع وصاع المشتري.

65 خبر: وعن النبي صلى الله عليه، أنه نهى عن بيع الطعام قبل القبض.

66 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، أنه قال: إذا اشتريت شيئا مما يكال أو يوزن فبضته فلا تبعه حتى تكتاله أو تزنه.

دل على أنه لا يتم بيع الشئ إلا بالقبض وأن قبض المكيل الكيل وقبض الموزون الوزن ودل قول النبي صلى الله عليه: ((حتى يجري في الصاعان)) على أن رجلا لو أشترى مكيلا وقبضه بالكيل لم يصح أن يبيبعه من مشتريان إلا بإعادة الكيل ولو كان المشتري الثاني حاضرا على كيله وإن باعه ولم يقبضه المشتري وتلف كان من مال البائع وبه قال أبو حنيفه وأصحابه. قال المؤيد بالله قدس الله روحه: والبيع والإقاله والتوليه فيه سواء يعني في إعادة الكيل أما التوليه فهي بيع لا خلاف فيه وأما الإقالة فهي عندنا بيع على الوجوه كلها. وحكى زيد بن علي عليه السلام، أنه قال: الإقالة غير له البيع والتوليه غير له البيع......... قال أبو العباس الحسني رحمه الله : الإقالة فسخ وقال أبوحنيفه الأقالة فسخ في حق المتعاقدين قبل القبض وبعتده عن أبي يوسف الإحالة بيع بعد البيع وقبله. وجه قولنا، قول الله تعالى: ﴿ولا تأكلوا أموالكم بينكم بالباطل﴾ فأقتضى..... تحريم مال الغير ثم قال: ﴿إلا أن تكون تجارة عن تراض﴾ والتجارة أسم للبيع والشراء قبلت أنها بيع عن تراض على عوض معلوم ولإنه يستحق في الشفعه فوجب أن يكون بيعا دليله أيضا الهبه على العوض لما كان بيعا فكذلك الإقالة.

فإن قيل: إنها تصح من غير تسمية الثمن ولو كانت بيعا يصح من غير تسمية الثمن.

قلنا: الثمن/17 / وإن لم يسمياه معلوم عندهما، ومعروف من قصدهما، ولا خلاف أن التولية تبع، فلو لم يسمياه الثمن فيها جاز، فكذلك الأمالة.

فإن قيل فإنها تكون في السلم قبل القبض فسخا.

قلنا: البيع لا يصح قبل القبض، فكذلك الإمالة في السلم وغيره ويكون فسخا، وقد نص يحيى ععليه السلام على أن الإمالة لا تصح فيما يكال حتى يكال، وروي عن زيد بن علي عليهما السلام، أنه قال في الإمالة: تصححها ميصحح البيع، ويفسدها ما يفسد البيع.

67 خبر: وعن أبي بكر، وأبن عباس جزور على عهد رسول الله صلى الله عليه، فجاء رجل بعناق، فقال: إعطوي منه بهذا العناق، فقالا لا يصلح هذي.

دل هذا الخبر على أنه لا يجوز أن يشترى اللحم بالحيوان وإن كان من غير جنسه، وبذلك ورد الخبر عن رسول الله صلى الله عليه، فيه أنه نهى عن بيع الحيوان باللحم فعم ولم يخص، وذهب أبو حنيفة، وأبو يوسف إلى أنه يحرم إذا كان من جنسه وهو القياس على ما تقدم إلا أن النص لا يعترض بالقياس، ولم يعلم لأبي بكر، وابن عباس مخالف في هذا فجرى مجرى الإجماع، وكان أيضا بيانا لما ورد عن النبي صلى الله عليه، فصح أنهما لم يقولاه اجتهادا، وقال الشافعي مثل قولنا.

68 خبر: وعن النبي صلى الله عليه، أنه نهى عن المزابنة، وهي بيع التمر في رؤس النخل بالتمر.

69 خبر: وعن زيد بن على، عن أبيه، عن جده، عن على عليه، السلام، قال: نهى رسول الله صللى الله عليه، عن الحاقلة والمزابنة.

70 خبر: وعن النبي صلى الله عليه، أنه رخص في العرايا، قال الإمام عليهم السلام المراد بالعرايا العطايا على غير عوض، قال الشاعر:

وأنا لنعطيها وليس تسنها ولكن عرايا في السنين الجدايب

71 خبر: وعن ابن عمر أن النبي صلى الله عليه، رخص في العرايا، ونهى عن بيع التمر بالتمر.

72 خبر: وعن زيد بن ثابت، عن النبي صلى الله عليه، مثله.

دلت هذه الأخبار على أن العرايا هي العطايا، وأنه ليس المراد بها البيع لما تقدم من النهي عنهه، قال القاسم: والعرايا هي العطايا، وهي النخله، والنخلتان، والثلاث، والعشر، يعطها صاحبها فيجنى رطبا، وهي الهبة، وبه قال أبو حنيفة وأصحابه، ومالك، وقال الشافعي: هي بيع التمر على رؤس النخل يخرمها من التمر، قال: وهي مشتقة من أعداء بعض النخل عن بعض وهو الإفراد، قال: وذلك جائز فيما كان دون خمسة أوسق، قال أبو العباس الحسيني رحمه الله: معناه أن تعطي الرجل مخلات من النخل ليجنى رطبا بتمر مؤجل، وفيه ترخيص المحتاجين الذين شكوا إلى رسول الله صلى الله عليه في ثرى ما دون خمسة أوسق تمر مؤجل لأن لا يلحقهم الضرر بإخراج العشر، لأن من أصل يحيى عليه السلام، أن المشتري إذا اشترى ما يجب فيه العشر أن عليه أن يخرج العشر، وإن يرجع حتمته على البائع، قال: والخرص راجع إلى ماعلى رؤس النخل، ومعنى الخرص الإحتراز من لزوم العشر.

وجه قولنا، مما تقدم من النهي عن المزابنة، وهي بيع التمر على رؤس النخل ينهى/18/ وأيضا فلو كان التمر الذي على رؤس النخل، قد قطع ووضع على الأرض لم يجز بيعه بثمن بتمر جزافا، ولما فيه أيضا من الغرور وقد نهى النبي صلى الله عليه، عن بيع الغدر، وذلك أنه ينقص عند الجفاف.

فإن قيل: روي عن جارحة بن زيد بن بايت، عن أبيه، عن جده أن رسول الله صلى الله عليه، رخص في العرايا بالتمر والرطب، وري عن عن جابر، وأبي هريرة، أن رسول الله عليه، رخص فيما دون خمسة أوسق، أو في خمسة أوسق شك الراوي.

قلنا: ذلك يحتمل وخوها منها ماذكره أبو العباس الحسيني رحمه الله، ومنها أنه قد قيل أن العريةهي الهبة قبل التسليم ترخص في ارجوع فيها، وإن كان إخلافا لوعده.

فإن قيل: فقد روي رخص في بيع العرايا.

قلنا: يحتمل أن يكون العرية هبة على رجاء عرض فسميت بيعا لأنها تشبه البيع.

فإن قيل: فما فائدة ذكر الأوساق؟

قلنا: يجوز أن تقول تلك الرخصة وقعت على ما دون خمسة أوسق، فروى أبو هريرة على ما شاء هذا.

فإن قيل: فما فائدة ذكر الرخصة في قولكم.

قلنا: يحتم لأن يكون الرخصة في هبة شيء من التحليل يجنى رطبا فرخص في العشر فيها، ولأن المكيل والموزون عندنا والمأكول عند الشافعي لا يجوز بيع بعضه ببعض خرصا، بل لا يجوز إلا مع العلم بالمساواه، فكذا هذا فكان تأويلنا أولى بأن الأخبار توكده، والقياس بعضك، وتأويل مخالفنا تنقض عليه أصله.


من باب خيار البيعين

73 خبر: وعن النبي صلى الله أنه قال: ((البيعان بالخيار مالم يفترقان)) وهذا الخبر محمول عندنا على تفرق الأقوال وهو الإيجاب والقبول وهو قول زيد بن علي عليه السلام وبه قال أبو حنيفة واصحابه ومالك وذهبت الإمامية والشافعي إلى أن المراد به تفرق الأبدان.

وجه قولنا، قول الله تعالى: ﴿يا أيها الذين آمنوا أوفوا بالعقود﴾ وقد عقدا عقدا ولم يسير...... خيار فإذا أجزنا لهما الخيار كما قد أجزنا لهما ترك الوفاء، قال الله تعالى: ﴿ولا تأكلا أموالكم بينكم بالباطل﴾ وقال ﴿إلا أن تكون تجارة بينكم عن تراض﴾ وقد وقعت تجارة عن تراض فصح ما قلنا، وقال الله تعالى: ﴿زما تفرقوا إلا من بعد ما جائتهم﴾ قال: ﴿ولا تكونوا كالذين تفرقوا واختلفوا﴾ وقال:﴿الذين فرقوا دينهم﴾

74 خبر: وعن النبي صلى الله عليه، أنه قال: (( يتفترق أمتي على ثلاث وسبعين فرقة)) والمراد بذلك تفرق الأقوال.

75 خبر: وعن النبي صلى الله عليه، أنه قال: ((من اشترى طعاما فلا يبعه حتى يقتضيه))

76 خبر: وعن البني صلى الله عليه، أنه قال: ((لا يجزي ولد عن والده إلا أن تدهه مملوكا فتعتقه))

دل على أن الملك يستقر بعقد الشري لا بأوراق الأبدان، ودل قوله من اشترى طعاما فلا يبعه حتى يقتضيه على إدازة الشراء من غير اعتبار إفتراق الأبدان، وقوله البيعان بالخيار أراد به الممتاومين، وقد روي المتبايعان كما روي ((لا يتعين أحدكم/19/ على بيع أخيه)) وفي خبر آخر لا تسوء من على سوم أخيه فغير عن السوم تارة بالبيع، وتارة بالسوم، فعلم أن البيع يستعمل في السوم.

77 خبر: وعن ابن عمر أن النبي صلى الله عليه وسلم، قال: ((كل يتعين لا يبع بيهما حتى يفترقا بعلم أنه سمي المنساء ومين يتعين))

فإن قيل: فقد روي البيعان بالخيار مالم يفترقا، أو نقول أحدهما لصاحبه اختر.

قلنا: أو هاهنا بمعنى إلى الأم وهي للإستثناء، فالمراد به لا يدخل إلا أن يقول كما قال لا تدخل الداربإذن لك صاحبها، ولا تصل أو يتوضئ، المراد به لا تدخل الدار حتى أن يأذن لك صاحبها، ولا تصل إلا أن توضىء، وإيضا لو كان الخيار موجب عقد البيع كان يجب إلا تصح عقد الصرف لئن من صحته شرط أن يتفرقا وليس بينهما شيء كما روي عن ابن عمر أن النبي صلى الله عليه وآله وسلم قال في الصرف: ((لا بأس مالم يفترقا وبينهما شيء)) فلو لم يبرم العقد حتى يفترقا وكان التفرق بينهما خيارا يفسد الصرف كان لا يصح الصرف بتة.

فإن قيل: فقد روي عن النبي صلى الله عليه وآله وسلم أنه قال: ((إن الله يجب العبد يكون سهل البيع سهل الشراء)) وإذا كان عقد البيع بقطع الخيار كان هذا تشدد في البيع وخلافا للفضل.

قلنا المراد بالخبر: أن يكون سهل البيع سهل الشراء في المسامحة والتسهيل في الثمن وفي مثل شرط الخيار وقد روي عن النبي صلى الله عليه وآله وسلم: أنه كان إذا باع واشترى خير صاحبه. وهذا أيضا يدل على أن الخيار لا يكون بعقد البيع لأنه لو كان بعقد البيع لم يكن للخيرة معنى.

فإن قيل: فقد روي في بعض الأخبار ((حتى يفترقا عن مكانهما الذي عقد فيه)).

قلنا: ذلك محمول على أنهما شرطا الخياراً على المجلس، فلو كان ذلك كما قالوا لكان لو تبايع رجلان في سفينة مرسية أو حبس فملم يفترقا سنة أو شبهها يكون لهما الخيار إلى سنة يعني اشتراط ذلك وهذا مالا يقال به ولا يقبله ذووا العقول.................. البيع على النكاح والخلع والعتق وسائر العقود فأما الهبة فإنها تصح عندنا بالإيجاب والقبول وإن لم يقبض.

78 خبر: وعن النبي صلى الله عليه: أنه نهى عن تلقي الجلب فقال: ((لا تلقوا الجب فمن تلقى واشترى شيئا فهو بالخيار إذا أتى السوق)).
دل على أن من استرى شيئا لم يره فهو بالخيار عند الرؤية إذ لا وجه لخيار من يشتري من الجلب إلا خيار الرؤية لئن من العادة أن المشتري هذا من الجلب يشتري الحث في الأوعية فإذا وصل السوق ونظره قلبه فصح أن من اشترى شيئا ولم يره أن له الخيار إن شاء فسخ البيع وإن شاء اتمه وهو قول زيد بن علي عليه السلام، وبه قال أبو حنيفة واصحابه، وهو أحد قولي الشافعي، وقال في قوله الثاني: أنه يبطل البيع.

وجه قولنا، الخبر ولأنه بيع عن تراض مفتقر إلى صفة فإن وجدت ورغب المشتري جاز البيع، وإن لم يرض فسخ البيع، ولا خلاف أن الثمن يصح، وإن لم يره البائع وكذلك يجوز بيع الجوز والباقلا بقشوره.

فإن قيل: أنه يقتضي الجهالة، وقد نهى رسول الله صلى الله عليه وآله وسلم عن بيع الغرر، ونهى عن بيع الملامسة وهو بيع الثوب المطوي.

قلنا/20/ لا خلاف في بيع السَّلم، فكذلك فيما لم يُرَ، وأما بيع الملامسة فليس هو بيع الثوب المطوي، بل ذكر العلماء أنه كان بيع الجاهلية، وذلك أنه كان يتساوم الرجلان السلعة فأيهما لمس بصاحبه وجب البيع، وقيل: إذا لمس المبيع، أو أومى بيده إليه وجب البيع.

79 خبر: وعن عثمان أنه باع مالا له وهو بالكوفة من طلحة بين عبيدالله فقال طلحة: لي الخيار لأني اشتريت مالم أره. وقال عثمان: لي الخيار لأني بعت مالم أره. فحكَّمَا بينهما جبير بن مطعم فقظى الخيار لطلحة. فأجمع هو لا الثلثة على أنه يجوز للأنسان شراء مالم يره، ولم يعرف لهم مخالف من الصحابة فجرى مجرى الإجماع.

فدل على ما قلناه.

قال الهادي إلى الحق عليه السلام في الفنون: إذا اشترى شيئا لم يره ووصف له فوجده على الصفة فلا خيار له.

والمعمول عليه قوله السلام في الأحكام: أن له خيار الرؤية.

80 خبر: وعن زيد بن علي، عن أبيه، عن علي عليه السلام قال: قال رسول الله صلى الله وآله وسلم: ((من اشترى مصراة فهو فيها بالخيار ثلاثا)) وإن رجلا جاءه فقال: يا رسول الله إنى أخدع في البيع والشراء فجعله فيما باع واشترى بالخيار ثلاثا.

دل هذان الخبران على أن الخيار إلى وقت معلوم يصح معه البيع سواء طالت المدة أم قصرت، وقال زيد بن علي عليه السلام: لا يجوز الخيار أكثر من ثلاث أيام، وبه قال أبو حنيفة، والشافعي، وقول محمد، وأبي يوسف مثل قولنا.

وجه قولنا، الإجماع على أنه يصح في ثلاثة أيام فكذلك في اكثر منها إذا كانت المدة معلومة فأما إذا كانت المدة غير معلومة فلا يصح ذلك وهو فاسد للجهالة والغرر ولا خلاف فيه.

81 خبر: وعن النبي صلى الله عليه أنه قال: ((البيعان بالخيار ما لم يفترقا إلا بيع الخيار)) وفي بعض الأخبار: ((إلا أن تكون صفقة خيار)).

دل على أن الخيار نجوز أن يكون اكثر من ثلثة أيام لأنه صلى الله عليه اثبت الخيار مطلقا، ولم يحد وقتا معلوما فاقتضى جواز الخيار إلا فيما استثنى من المدة المجهولة لما ذكرنا.

82 خبر وعن عمر أنه اجرى فرسا أراد أن يشتريه فتلف فحكم شريح عليه القيمة. وهذا الخبر محمول عندنا على أن تلف بجناية منه، وحمله أبو حنيفة والشافعي على أن المبيع إذا كان فيه خيار للبائع أو للبائع والمشتري فتلف عند المشتري أنه ضامن وأنه تلزمه قيمته واستدلوا بهذا الخبر، وعندنا أن الخيار إذا كان للمشتري كان للشفيع فيه الشفعة، وإن تلف في يد المشتري فهو من مال المشتري، وإن كان الخيار للبائع أو لهما جميعا فهو من مال البائع، فإن تلف عند المشتري لم يضمن إلا ما جنا، ولا شفعة فيه أيضا فإن رده المشتري فعلفه على البائع، وإن كان مما تعلف ولبنه له إن كان مما يحلب لأنه فسخ، فإن كان مات أحد المتبايعين والخيار لهما أو لواحد منهما سقط خيار الميت، وإن ماتا جميعا والخيار لهما سقط خيارهما والخيار لا يورث عندنا. وبه قال أبو حنيفة واصحابه، قال الشافعي الخيار يورث.

وجه قولنا، أنه حق سقط يقتضي الزمان كما إذا يقضي الوقت الذي هو أمد/21/ الخيار، وسكت من له الخيار يسقط ولئن من له الخيار إذا مات سقط حقه من الفسخ دليله لو وكل وكيلا ثم مات الموكل أن الوكالة تسقط وكذلك لو مات الوكيل لم يرث ورثته وكالته، فأما من زال عقله بجنون أو غيره، ومن ارتد عن الإسلام فإن الخيار يتحول إلى أوليائهما ولا يسقظ الرجاء أن يثوب إلى المجنون عقله، وأن يرجع المرتد إلى الإسلام، فإن اسقط وليهما خيارهما ورجع المرتد إلى الإسلام، وثاب إلى المجنون عقله فلا خيار لهما لئن وليهما قد اسقطه في وقت يجوز له فيه فعله، والمرتد إن لحق بدار الحرب واقتسم ورثته ماله ثم رجع إلى الإسلام فهو احق بماله فوجب أن لا يسقط خياره إلا أن يسقطه وليه.


من باب شروط البيع

وعن النبي صلى الله عليه وسلم أنه نهى عن بيعين في بيع وعن شرطين في بيع وتفسيره أن يبيع شيئا بكذا وكذا دينارا على أن تدفع بالدنانير كذا وكذا............. من الطعام وهذا مما لا خلاف فيه لئن الثمن يكون في حكم المجهول لئن العقد وقع على الدنانير واشترط غيرهما فلم يستقر واحد منهما، وعلى هذا إن كل شرط في البيع يقتضي جهالة في المبيع، أو في الثمن، أو في العقد يفسد البيع، ولا خلاف في هذه الجملة، ولأنه يكون من بيع العرر فالشرط الذي يقتضي جهالة في المبيع أن يبيع الرجل غنما أو ثيابا ويستثني منها واحدا لا يعينه وليس هذا مثل من باع عدلا على أن فيه مائة ثوب فوجد فيه مائة ثوب وثوبا فهذا لا يقتضي جهالة لأنه يرد منها ثوبا وسطا لا يفاوت فيه، والذي استثنى ثوبا لا يعينه اقتضى الجهالة في المستثنى منه ولأنه استثناء بعض ما انعقد عليه البيع والشرط الذذي اقتضى جهالة في الثمن مثل بيعين في بيع ومثل أن يشترط خيار أو نسبة إلى وقت غير معلوم كمن يجعل ذلك إلى برو المريض أو حصد الزرع أو جذاذ النخل وما اشبه ذلك.

قال القاسم عليه السلام: وإذا اشترط شيئا بكذا واشترط أن يرجحه كان ذلك أيضا فاسدا فإن لم يشرطه ورجحه صاحبه كان صحيحا.

83 خبر: وعن النبي صلى الله عليه وآله وسلم أنه اشترى سراويل فقال: ((لو أزن الثمن....... وارجح)).

دل على جواز الترجيح إذا لم يشترط وكل شرط يقتضي صفة للمبيع أو كان يصح افراده بالعقد أو يكون صفة للضمن أو صفة للعقد فهو جائز لا فساد فيه لأنه لا جهالة فيه و لا غرر فالشرط الذي يكون صفة للمبيع مثل أن يبيع عبدا اشترط أنه صانع إما أن يكون صائغا أو حدادا أو جاركا أو حجاما، أو دابة على أنها هملاج أو ناقة، أو بقرة على أنها لبون أو حامل فإن شرطا أنها.......... فسد البيع لأنه يقتضي الجهالة وهو مثل سمين ولم يوقف منه على حد، فالشرط الذي يصح افراده بالعقد فمثل أن يشتري طعاما على أن يطحنه البائع أو يحمله إلى مكان معلوم، وأما الشرط/22/ الذي يكون صفة للثمن مثل أن يكون من تقدم معلوم أو مميز إن معلوم أو مكيال معلوم ومجنس معلوم، والشرط الذي يكون صفة للعقد مثل أن يكون الخيار إلى أجل معلوم، أو النسبية إلى أجل معلوم فهذه الشروط تثبت وتثبت البيع معها.

فإن قيل فقد نهى النبي صلى الله عليه، عن شرطين في بيع، وعن بيعتين في بيع.

قلنا: معناه ما ذكرناه في رحل اشترى شيئا بدنانير كذا وكذا فقيرا، فأما الشرروط التى لا تفتضى جهالة، فليست تفسد البيع سواء كانت رشرطين أو أكير كان يشتري عبدا على أنه خياط وصانع وحايك، وعلى أن له الخيار ثلاثة أيام، وعلى نظرة بالثمن إلى وقت معلوم فهذه كلها شروط لاتفسد البيع، لأنها لم تقتض جهالة، ولا غررا، وهذه الشروط إن لم يجدها المشتري على ما وصف له فله فسخ البيع، وكذلك ما تقدم من جنسها، ومن الشروط شرط يفسد ويثبت البيع دونه مثل أن يبيع غيره حاديه على أن يتخذها أم ولد، أو على أن لا يبيعها، فهذه بينت بيعها وتسقط الشرط.

84 خبر: وعن زيد بن على، ‘ن أبيه، عن جده، عن علي عليهم السلام، قال: قال رسول الله صلى الله عليه: ((من اشترى مصراة، فهو بالخيار ثلاثا، فإن رضيها وإر رد معها صاعا من حنطة.

85 خبر: وعن النبي صلى الله عليه، فيمن اشترى ممصراة أنه يخير النظرين بين أن تختارها وبين أن يردها، وأنا من طعام، وفي بعض الأخبار صاعا من طعام، وفي بعضها صاعا من تمر، وفي بعضها صاعا من لبن.

86 خبر: وعن عبدالله بن عمر، عن النبي صلى الله عليه وسلم، أنه قال: ((من اشترى محفلة فهو بالخيار ثلاثة أيام،فإن ردها رد معها مثل لبنها، أو مثلى لبنها قمحا.
دلت هذه الأخبار على أن من اشترى من الإبل، والبقر، والغنم ما يحلب، ثم رده بالعيب، أو الخيار أن لبنه للسائح يرد المشترى عوضه كائنا ماكان، أما مثله، وأما قيمته، وذهب أبو حنيفة إلى أن من اشترى شيئا من ذلك وبقي عنده وحلبه، فأراد رده تعييب فيه، فليس له رده، وإنما يسترجع على البائع بإرش النقصان، وبه قال محمد بن، وقال أبو يوسف برده، ويرد معه صاعا من عمر على ما في الأخباار، وهو قول الشافعي، فأما أبو حنيفة، فالإخبار يحجه، وقد أضطرب فيها أصحابه، فحكى الطحاوي في شرح الإمار عن محمد بن شجاع، أنه قال: أنها منسوخة يقول النبي صلى الله عليه: ((البيهتم بالخيار مالم يفترقا)) وهذا لا يصح لأن المسلمين مجمعون على أن التفرق لا ييقطع الخيار، ولا ما يجري مجراه من خيار الرد، إذا لم يجده على ما وصف له، وحكى عن عيسى بن أبان أنه كان ذلك حين كان العقوبة بالأموال فلما نسخ ذلك نسخ هذا، وهذا لا معنى له لأن النبي صلى الله عليه، أوجب عوضا من اللبن، ولم يجعله على سبيل العقوبة، لأنه أوجبه على المشتري، والمشتري لا ذنب له ولون كان عقوبة لكان عن البائع، لأنه الغافل، وقال أبو جعفر الطاوي يجب نسخه، لنهي النبي صلى الله عليه/23/ عن الذبين ما لذين فإنه روي.

87 خبر: وعن ابن عمر، عن النبي صلى الله عليه، أنه نهى عن الكالي بالكالي، وهذا ليس بحجة، لأنه ليس بالكالي بالكالي، لقوله صلى الله عليه: يردها ويرد معها صاعا من تمر، وليس لأصحاب أبي ححنيفة أن يتعلقوا بما روي.

88 خبر: وروي عن النبي صلى الله عليه، أنه قال: ((الخراج بالضمان لأنهم يبطلو ضمان المشتري للبن، لأن إخبار المصراه قد أو جبت ذلك كما لا خلاف في أن الغاصب وإن كان ضامنا، فإن.............. لا يكون له، وكذلك من أخذ الشاه ببيع فاسد فحلبها، فصح ما قلنا من أنه يجب رد مثل اللبن أو رد قيمته، والأصل يشهد لنا ما يرى أن الإنسان لا يضمن إلا مقدار ما استهلك، فأما الأخبار الواردة بذكر الصاع فمحمولة على أنه صلى الله عليه، علم أن قدر الثمن يقرب من ذلك، ولأنهم كانوا يتبايعون بالتمر، والبر لعدم الدراهم في وقت قول النبي صلى الله عليه، بذلك.

89 خبر: وعن جابر بن عبدالله أنه كان يسير مع رسول الله صلى الله عليه، على حمل له فأعيى، فأدركه رسول الله صلى الله عليه، فقال: ما شاء بك ياجابر؟ قال إعيى ناضحي يارسول الله، فقال أمعك يشيء؟ فأعطاه قضيبا، أو عودا فنخسه، أو قال: فضربه فسار سيرا لم يكن يسير مثله، فقال لي رسول الله صلى الله عليه: تعنيه بأوقية، فقلت يارسول الله، ناضحك، قال: فبعته منه بأوقية، واستثنت حملاته حتى أقدم على أهلي، فلما......... المدينة أتى رسول الله صلى الله عليه بالبعير، فقال: هذا بعيرك، فقال: تراني إنما جئتك لأذهب ببعيرك يابلال، أعطه أوقية، وقال له: إنطلق ببعيرك فإنهما لك.

دل على أن شرط ما يصح إفراده بالعقد في البيع، لا يفسد والشرط، وأنه يتمم البيع والشرط، وبه قال الأوراعي، وأحمد بن جبيل، وأسحاق بن راهوية، فإننهم قالوا من باع دار أو شرط سكانها مده معلومة، أو ما أشبه ذلك حان، وقال مالك إن شرط يوما أو يومين، صح البيع، والشرط وإن شرط مدة طويلة، لم ييصح، وقال أبو حنيفة: يفسد البيع، وأصحاب الشافعي مختلفون فيمن شرى ذرعا على أن يحمده البائع بمائة درهم، فمنهم من قال: المزني في أحد موليه فصح.

وجه قولنا، ما تقدم، وأيضا فإنه لما كان بيععا قد شرط فيه ما يصح إفراده بالعقد، ولم يقتض جهالة كان ذلك صحيحا.

فإن قيل: قول رسو ل الله صلى الله عليه، لجابر أتراني إنما جئتك لأذهب ببعيرك يابلال أعطه أوقية الخير.

يدل على أنه لم يكن بيعا.

قلنا: أن النبي صلى الله عليه، أعطاهه الثمن والبعير بفضلا منه صلى الله عليه، وكرما، والخبر يدل على أنه بيع صحيح، وقال جابر فبعته بأوقية، واستثنيت شرطين في بيع، وهبببذا من ذلك.

قلنا: معناه عندنا أن يبيع السلعة على أنه بالنقد بكذا وعلى أنه تأجل بكذا، أو إلى أجل كذا بكذا درهما على أن يعطيني منها دنانير.

90 خبر: وعن عائشة أنها اشترت بريرة على أن يعتقها، وشرطت لأهلها الول فقال رسول الله صلى عليه/24/ أن أهلها يقولون نبتعكها على أن ولا ها لنا، فقال: لا يمكن ذلك وإنما الولي لمن أعتق.

دل على أن شرط كلما كان لا يصح إفراده بالعقد، ولم يكن صفة للمبيع، ولا للثمن، ولا للعقد لا يؤثر البيع في المبيع، وأنه يبطل وثبت البيع دون، وذب أبو حنيفة إلى أن البيع يبطل، وللشافعي قولان، أحدما مثل قولنا، والثاني أن قال: إذا اشترى جارية على أن يعتقا أن البيع يصح ويصح الشرط.

وجه قولنا، ما تقدم، ولأنه لميعتض جهاله في العقد، ولا في المبيع، ولا في الثمن، فإن قيل: روي أن بريرة كانت كوتبت، وأنها حضرت عائشة بسبعين، فقالت إن شاء أهلك أطعتهم ذلك حمله، ويكون ولائك لي فذهبت إلى أهلها فعرضت ذلك عليهم فأتوا قلنا: يجوز أن يكون إختصر الراوي ذلك، وساير الرواه رووه على ما بينا.

91 خبر: وعن بريرة أنها جائت إلى عائشة وذكرت أن صواليها كاتبوها على تسع أواق من ذهب على أن تأدي إليهم في كل سنة أوقية فإنها عاجزة، عجزت عن ذلك فقالت عائشة: إن باعوك صببت لهم المال صبة واحدة، فرجعت إلى أهلها فأخبرتهم بذلك، فقالوا: لا نبتعك إلا بشرط، أن تجعلى الولا لنا، وأخبرت عائشة النبي صلى الله وسلم بذلك، فإذن لها في أن تشتري، وقا: لا يمنعك ذلك، فإن الولى لمن أعتق فلما أشترتها صعد صلى الله عليه وسلم على المنبر، فقال: ما بال أقوام يشترطون شروطا ليست في كتاب الله، وكل شرط ليس في كتاب الله فهو باطل، كتاب الله أحقوشرطه أوثق،

فألولي لمن أعتق، وفي بعض الأخبار كل شرط ليس في كتاب اللله فهو باطل، وإن كان مائة شرط، قضء الله أحق وشرط الله أويق، فإنما الولا لمن أعتق.

فإن قيل فقد روي أن زينب زوجة عبدالله بن مسعود باعت عبدالله جارية، واشتطت خدمتها، فذكرت لعمر، فقال: لا تقرنيها، ولأحد فيها مثنوية.

فدل ذلك على فساد البيع.

قلنا الخبر يدل على أنها اشترطت خدمتها إلى غير مدة معلومة، وذلك أمر يفسد البيع، لأن الشرط اقتضى جهالة في العقد، ويحتمل أيضا أن يكون ذلك رأيا لعمر رأه، ولأنه نسخت الإجتناط في الفروج، قال الهادي إلى الحق عليه السلام في المنتخب: إن كان البائع قد نقض من الثمن شيئا فهذه الشرط فله أن يرجع في إن لم يتم له المشتىي بالروط.


من باب الرد بالعيب

92 خبر: وعن أبي هريرة عن النبي صلى الله عليه، قال: ((من اشترى شياة مصراه فكينعلب بها فلنحلبها، فإن رضى حلابها أمسكها، وإلا ردها ورد معها صاعا من عمر))

93 خبر: وعن البني صلى الله عليه، أنه اقل: ((من ابتاع مصراه فهو فيها بالخيار إلى ثلاثة أيام))

دل على أن من اشترى معها أن له رده بالعيب متى علم بالعيب، وأنه لا يكون الرد على الفور، فإن شرى المعيب وهو عالم بالعيبن أو علم به فرضي به أو استعمله في حوائجه بعد علمه بالعيب، لم يكن له رده بالعيب، وهذا لأخلاف فيه، قال القاسم عليه السلام: فإن عرضه للبيع بعد علمه بالعيب لم يكن ذلك رضي/25/ بالعيب، وهو قول زيد بن علي عليه السلام، وعند أبي حنيفة يكون ذلك رضا بالعيب، وعند الشافعي خيار الرد على الفور وسكوت المشتري بعد العلم بالعيب يكون رضا.

وجه قولنا، ما تقدم، ولأنه إذا نظر........ للبيع لتنظر ما تقتضيه من الثمن لم يكن ذلك رضى بالعيب، ولا يكون السكوت أيضا رضا، لأن الإنسان قد يسكت مع السخط، وقد يسكت لنظر في حال العيب، فإن كان هينا رضى به، وإن كان غير ذلك رده، قال يحيى عليه السلام: وللمشترى الخيار بين أن يرضى له البائع بعشر الثمن، قال زيد بن علي عليه اللسلام: كان يقضان العيب العشر.

دل على أن من اشترى معييب ولم يقف على عليبه، إلا من بعد أن استهلكه أنه يرجع بنقصان العيب، وبه قال أبو حنيفة، وقال الشافعي: له أن يرد الجارية بالعيب إن كانت ثيبا، ولا تجعل لوطئها حكما، وإن كانت بكرا فمثل قولنا،ولأن الرد بالعيب نسخ، وإذا كان ردها بالعيب بعد الوطء فسخا للبيع كان وطئه لها وهي في ملك البائع، وكل وطئ في غير ملك الثمين لابد له من مهرا، أوجد فلو وجب ردها لوجب أن يرد معها مهرا لمثل فصح فساد هذا القول.

فإن قيل: روي عن عمر، أنه حكم بردها ورد عشر ثمنها إن كانت بكرا، أو نصف العشر إن كانت ثيبا.

قلنا: إن عليا عليه السلام أولى بالإتباع، وقوله عندنا حجه، وليس كذلك قول غيره، وأيضا ولم يقل بقول عمر أحد غير ابن مسعود فإنه روي أنه تابعه، ولم يقل أحد بعدهما بذلك فجرى قول علي عليه السلام، مجرى الإحمماع، فإن لم يعرف المشتري العي حتى حدث عيب غيره كان المشتري بالخيار بين رد السلعة ورد نقصان العيب الحادث وبين إمساكها، وأخذ نقصان العيب الأول من البائع، ولا خلاف في أنه يلزم السلعة، ويأخذ نقصان العيب الأول، وإنما الخلاف في رد السلعة ورد إرش العيب الحادث، قال أبو حنيفو، والشافعي: ليس له الا أخذ إرش العيب ولزوم السلعة، وقال مالك: يردها ويرد إرش العيب الحادث.

وجه قولنا، أن المشتري لا يكون أسوء حالا من الغاصب، لأنه لو غصبها، ثم حدث عنه عيب في السلعة ردها ورد إرش النقصان، فكذلك في هذا، ولما كان للمشبرريي رده بالعيب، لو لم يحدث عيب، فكذلك لو حدث رده ورد إرشش العيب الجادث إن شاء، وإن شاء أمسكه وأخذ إرش العيب الأول.

93 خبر: وعن النبي صلى الله عليه، أنه قال: البينة على المدعي، واليمين على المدعى عليه.

دل على أن المشتري إذا ادعى القيب في السلعة وأنكره البائع إن البينة على المشتري واليمين على البائع، ولا خلاف فيه.


من باب إستحقاق المبيع

94 خبر: وعن علي عليه السلام، أن إنسانا رف ملكا له في يد مشتر له فصححه فقضى علي عليه السلام بتسليمه إلى المدعي، وقال للمشتري: أبيع صاحبك بما أعطيته حيث وجدت
دل على أن المشتري إذا رد المستحق على المستحق يحكم الحاكم أنه يرجع على البائع بالثمن، وكذلك إن رده بإذن البائع يرجع عليه بالثمن، فأما إن رده بغير حكم الحاكم ولا رضى البائع فإنه لا يرجع على البائع بشيء ولا خلاف في هذه الجملة.

95خبر: وعن النبي صلى الله عليه أنه قال: ((الخرج بالضمان)).

دل على أن من اشترى عبدا صانعا فاستغله ثم استحق حكم به لمستحقه ولم يرجع المستحق على المشتري.......... وله كرى المثل لأنه لا يستحق مع ضمان العبد ضمان المنافع، وكرى المثل لكن يستحق الكرى والخراج بالضمان، وبه قال أبو حنيفة والشافعي.

وحكى الشيخ محمد بن أبي................ رحمه الله عن السيد المؤيد بالله قدس الله روحه أنه قال: إذا كانت الغلة أكثر من الكرى كان للمستحق كررى المثل على المشتري وما زاد على مقدار كرى المثل كان لبيت المال لأنه ملكه من جهة محظورة. قال الشيخ رحمه الله: والكرى............ المشتري سواء استغله أو لم يستغله ويرجع به على البائع إن كان غره.

96 خبر: وعن النبي صلى اله عليه أنه سئل عمن ابتاع عبدا فوجد به عيبا فقال: ((الخراج بالضمان وهذا عام في هذا وغيره مما كان مضمونا)).
97 خبر: وعن علي عليه السلام فيمن اشترى جارية فوظئها واستولدها ثم استحقت أنه يقضي بها للمستحق ويقضى له على المشتري بقيمة الأولاد ويقضي له عليه بالثمن.

والمراد به إذا لم يعلم المشتري بأنها مغصوبة فإن كان عاملا بالغصب لم يرجع على المشتري إلا بالثمن ويقضي بالأولاد للمستحق ولا خلاف في هذ هالجملة إلا في القيمة فإنه روي عن عمر أنه قال: غلام كالغلام أو جارية كالجارية، ولم يقل به أحد بعده. قال السيد المؤيد بالله قدس الله روحه: والذي يقتضيه المذهب أنه يضمن للمستحق العقر ولا يرجع به المشتري على البائع الغر على ما نص عليه يحيى عليه السلام في الأحكام في الأمة إذا دلست نفسها فتزوجت على أنها حرة لأنه قد استوفي لنفسه عوض العقر وهو الوطي.

98 خبر: وعن النبي صلى الله عليه أنه قال: ((لا ملك على حر)).

دل على أن من استرى عبدا فوجده حرا أنه لا ملك عليه.


من باب الصرف

وعن النبي صلى الله عليه أنه قال: ((الذهب بالذهب مثلا بمثل يدا بيد)) وفي بعض الأخبار: ((الفضل ربا)) وفي بعضها: ((ومن زاد أو ازداد فقد اربا)) وفي بعض الأخبار ها هنا ومعناه تأخير الأجل وفي بعضها/27/: ((فإذا اختلف الجنسان فبيعوا كيف شئتم يدا بيد)).

99 خبر: وعن ابن عمر أن النبي صلى الله عليه قال: ((لا تبيعوا الدرهم بالدرمين والدينار بالدينارين)).

100 خبر: وعن ابن عمر قال كنت ابيع الذهب بالفضة والفضة بالذههب فقال لي رسول الله صللى الله عليه: ((إذا بايعت رجلا فلا تفارق وبينك وبينه شيء لبس تردد)).

101 خبر: وعن النبي صلى الله عليه:لا تشقوا بعضه على بعض ولا تبيعوا غائبا بناجز)).

دلت هذه الأخبار على أن الصرف لا يجوز إلا يدا بيد وأنه إن كان من جنس واحد كالذهب بالذهب والفضة بالفضة أنه لا يجوز فيه التفاضل ولا النسائ وسواء جيده ورديه وصحاحه ومكسره، وإن كان من جنسين كالذهب بالفضة فإنه يجوز التفاضل ويحرم النسائ وأنه لا يجوز أن يفترق المتصارفان وبينهما شيء من الصرف ولا خلاف في هذه الجملة.

102 خبر: وعن ابن عمر أنه سأل رسول الله صلى الله عليه قال يا رسول الله: إني ابيع الأبل بالذهب فأخذ الدراهم وبالدراهم فأخذ الذهب فقال صلى الله عليه: ((لا يأمن إذا لم يفترقا و بينكما شيء)).

دل على أن صرف ما في الذمة............ بالنقد جائز إذا لم يفترقا وبينهما شيء ولم يكن ما في الذمة ممن ثمن الصرف ولا خلاف في هذه الجملة إلا ما روي عن ابن عباس من قوله: لا ربا إلا في النسيئة وروي أنه قد رجع عن ذلك وما ذكرنا من بيع الصحيح بالمكسر فإن الشافعي قال: لا يجوز ابتياع ديناران صحيحان بدينار مكسور ولا دينار صحيح ولا ديناران نيسأبوريان بدينار عتيق ودينار طوي. وقول أبي حنيفة مثل قولنا فإنه قال يجوز. والوجه ما قدمنا من قول النبي صلى الله عليه الذهب بالذهب مثلا بمثل وزنا بوزن فقال مثلا بمثل ثم زاد........... فقال أو زنا بوزن فصح ما قلنا.

103 خبر: وعن محمد بن منصور يرفعه إلى ابن عباس أنه قال: إياك أن تشتري دراهم بدرا هم بينهما جديدة. قال محمد: يعني الذي يستحل به.

دل على أنه لا يجوز أن يدخل بين الصرف شيء للحيلة والتوصل إلى الربا كئن يشتري عشرة دراهم وجديدة بعشرين درهما والجديدة لا يبلغ قيمتها عشرة دراهم وليس ذلك لئن بالزيد لأنه لم يقصد به الربا والحيلة.

104 خبر: وعن الهادي ألى الحق عليه السلام قال: بلغنا عن رسول الله صلى الله عليه أنه أمر رجلا اشترى قلادة يوم خيبر مرصعة بالذهب فيها خرز مركب الذهب فأمره أن يميز بين خرزها وبين الذهب ويقلعه منه حتى يعرف ما فيها فيشتريه بوزنه من الذب فقال: إنما اشتريت الحجارة بالفضل بين الوزنين. فقال: ((لا حتى يميز بينهما.................

دل هذا الخبر: على أنه لا يجوز بيع سيف محلى بذهب بذهب حتى يفصل الذهب منه ويعلم كم فيه من الذهب، وكذلك إن كان محليا بفضة لا يشتريه بفضة حتى يعلم كم فيه من الفضة وليس ذلك كبيع الزبد باللبن لئن المتبايعين لو ميزا الزبد من اللبن لرضيا التفرق عليه لعلة، وليس كذلك السيف المحلى إذا ميزا الحلي منه لئن في الخبر أنه شرى العقد بعشرة دنانير وقد قال الله تعالى: ﴿ولا تأكلوا اموالكم بينكم بالباطل﴾ وقال: ﴿إلا أن تكون تجارة عن تراض منكم﴾ وعلى هذا/28/ لا يجوز بيع تراب معادن الذهب بالذهب، ولا تراب معادن الفضة بالفضة، فإن بيع تراب الذهب بالفضة كان المتبايعان بالخيار عندما يتبين الحال لئن فيه غررا ولا بأس ببيع تراب معادن الذهب بتراب معادن الفضة كما جاز بيع الذهب بالفضة جزافا والأصل فيه قول رسول الله صلى الله عليه: ((إذا اختلف الجنسان فبيعوا كيف شئتم ويجوز إن يباع السيف المحلى بالذهب بفضة، والمحلى بالفضة يذهب يدا بيد.

105 خبر: وعن النبي صلى الله عليه أنه قال: ((من غشنا فليس منا)).

دل على أن الغش في الصرف يبطله وهو الخلط الذي يكون في الذهب من غير جنسه، أو في الفضة من غير جنسها، فإن كان فيهما ردي وهو من جنسهما لم يفسد الصرف وكان لمن وقع في يده رده وينقص الصرف في مقداره، ولا ينقص الباقي وعلى الذي اعطاه أن يبدله. قال أبو حنيفة: إن كان المبدل النصف انتقص الصرف، وإن كان اقل من النصف لم ينتقص. وقال الشافعي: لا يبدل وللذي اخذه الخيار إن شاء فسخ العقد وإن شاء رضي به وحده. وقول أبو يوسف ومحمد مثل قولنا والوجه ما قدمنا، وقولنا في الدراهم المكحلة كذلك يرد الذي اعطاهها وزن الكحل والصرف تام لا ينقص. وقول النبي صلى الله عليه وآله وسلم: ((فمن زاد أو ازداد فقد اربى)).

يدل على أن اسم الربا وحكمه واثم يقع على جميعهما الزائد والمزداد.

106 خبر: وعن الهادي إلى الحق عليه السلام قال: لم يكن في زمان النبي صلى الله عليه ولا في الجاهلية للعرب ضرب دنانير ولا دراهم تعرف وإنما كانوا يتبايعون بالتبر دراهم معروفة أو أواقي مفهومة وكان الرطل الأول الذي كان على عهد رسول الله صلى الله عليه وآله وسلم بالمدني اثنى عشر أوقيه وكان كل أوقية أربعين درهما وكان رطلهم اربعممائة درهم وثمانين درهما بهذا الدرهم الذي في أيدي الناس اليوم.......... رطلم على ذلك والدليل على ذلك قوله صلى الله عليه: ((ليس فيما دون خمس أواقي من الفضة زكاة)). وقال: ((ليس فيما دون مائتي درهم زكاة فعلمنا أن الأوقية كانت اربعين درهما)).

قال عليه السلام: ويقال أن أول من ضرب الدراهم في الإسلام عبدالملك بن مروان.


من باب السَّلَم

107 خبر: وعن النبي صلى الله عليه أنه قال: ((من اسلم فليسلم في كيل معلوم أو وزن معلوم إلى أجل معلوم)).

دل هذا الخبر على جواز السلم إذا كان مضبوطا بهذه الشروط والصفات وقوله معلوما.

يدل على أنه يجب أن يعلم النوع والجنس والصفة وهو أن يسلم في تمر برني أو صحابي أو زاد ويكون حيدا أو رديا فالجنس هو التمر والنوع البرني أو الصحابي أو الأراذ أو الصفة أن يكون جيدا أو رديا، وأن يكون المكيال والميزان معروفين ومن شروطه تعجيل رأس المال وذكر المكان الذي يسلم فيه ليبعد عن الجهالات والغرر والخبر أيضا يدل على أن رأس المال يجوز أن يكون جزافا لأنه لم يشترط فيه ما شرط في المسلم فيه وبه قال أبو يوسف، ومحمد، والشافعي في أحد قوليه، وقال أبو حنيفة. والشافعي في قوله الأخر: لا يجوز أن/29/ يكون رأس المال جزافا.

وجه قولنا، ما تقدم ونقيسه على اثمان سائر المبيعات فإن قاسوه على المسلم فيه.

قلنا: المسلم في يكون في الذمة ولا يصح ما في الذمة أن يكون جزافا بالعقد.

وحكى عن زيد بن علي أنه قال لابد أن يذكر في السلم ثلاثة اثمان الأجل والمكان وصفة ما يسلم فيه. فعبر عن الجنس والنوع والصفة والمقدار....... الصفة ولا خلاف أن المقدار في السلم يجب أن تعجيله، وإن اسلم فيهه يجوز تأجيله واختلف في المكان. فقال أبو حنيفة: يجب اشتراطه فيما له جمل ومؤنة ولا يجب فيهما ليس له حمل ولا مؤنة، ونحن نقيس ما ليس له حمل ومؤنة على ماله حمل ومؤنة، وأيضا فإنه يختلف سعر البلدان. وقال أبو يوسف، ومحمد: لا يجب اشتراط المكان سواء كان السلم له حمل ومؤنة أو لم يكن له حمل ومؤنة، وإلا ظهر من قول الشافعي وزفر والثوري مثل قولنا. أنه لابد من اشتراط المكان وهو ظاهر مذهب زيد بن علي عليهما السلام.

وجه قولنا، أنه لما بطل السلم بقول المسلم إليه: أو فيك متى شئت. وجب أن يبطل بقوله: أو فيك متى شئت. فاقتضى الأمر أن الجهالة وأيضا فإن اسعار البلدان تختلف والمكاييل والموازين في البلدان أيضا تختلف وقد قال النبي صلى الله عليه وآله وسلم: ((من اسلم فليسلم في كيل معلوم أو زون معلوم)) أيضا فإن قيمة المسلم فيه تختلف لأختلاف البلدان وقول ابي حنيفة واصحابه في الأجل المعلوم مثل قولنا وهو قول زيد بن علي عليه السلام. وذهب الشافعي إلى أنهه يجوز إلى غير اجل معلوم.

وجهه قولنا قول النبي صلى الله عليه: ((ووزن معلوم)) المراد ب أو زون معلوم فصح أن كل شرط في الحال لا يكون سلما.

فإن قيل: روي خبر عن النبي صلى الله عليه أنه اشترى جملا بتمر موصوف في الذمة بقرب المدينة ثم ساقه إلى المدينة ووفى التمر ربا وهذا يدل على السلم الحال.

قلنا: التمر فيما يجوز ثبوته في الذمة وههو فيما ذكرتم كان بمنا فجرى مجرى النقود ولم يجر مجرى السلم ولئن المكيل والموزون إذا لاقى العروض صار ثمنا كالدنانير والدراههم ولم يكن............. فلا يصح التعلق ب ولا خلاف أن المقدار يجب أن يكون مشترطا فكذلك الأجل.

107 خبر: وعن النبي صلى الله عليه، أنه نهى عن الكالئ بالكالئ.

دل على أنه لايجوز تأخير رأس المال المسلم من المجلس فإن تأخر عن المجلس بطل ولا خلاف فيه إلا أن مالكاً أجاز ذلك يوما أو يومين ولم يجده في مدة طويله فلا معنى لقوله وقول النبي صلى الله عليه: ((من أسلم فليسلم)) يقتضي بتعجيل رأس المال. قال المؤيد بالله قدس الله روحه وأما الوديعة فالذي أحفظه عن العلماء أنهم أجازوا ف يها أن يكون سلما لإنها إذا كانت في يد المودع كانت مقبوضه..... حاصله في يده والأقرب عندي أن مراد يحيى بن الحسين عليه السلام، في ذلك إذا لم يعلم في.... الوديعه في يده وجوز أن يكون قد استهلكت فتكون دينا فلا يجوز أن يجعلها سلما/30 /.

108 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، أنه قال: من أسلم في طعام إلى أجل معلوم فلم يجد عند صاحبه ذلك الطعام فقال خذ مني غيره بسعر يومه لم يكن له أن يأخذ إلا الطعام الذي أسلم فيه أو رأس ماله وليس له أن يأخد من الطعام غير ذلك النوع.

دل على أن التصرف في السلم قبل القبض غير جائز إلا قليله فإنه يجوز وهي فسخ في السلم فلأن ما قلنا في سائر البيوع ويجوز الإقاله في الكل وفي البعض وبه قال أبو حنيفه والشافعي وقال مالك: يجوز في الجميع ولا يجوز في البعض والوجه أنها إذا جازت في الجميع جازت في البعض وبما نتبعض.

109 خبر: وعن ابن عمر، أنه قال: إن من الربا أبوابا لا يخفى منها السلم في..... ولم ير وخلافه من غيره فجرى مجرى الإجماع.

دل على أن السلم في الحيوان لا يجوز، وبه قال زيد بن علي عليه السلام، وأبو حنيفه، وأصحابه، وقال الشافعي: يجوز. وجه قولنا، قول النبي صلى الله عليه، للذي قال له إنا لنبيع الفرس بالأفراس والنحيبه بالإبل لا بأس إذا كان يدا بيد وقوله صلى الله عليه: ((من أسلم فليسلم في كيل معلوم ووزن معلوم)) والحيوان لا يكال ولا يوزن وإن كنا الحقنا بالمكيل والموزون المعدود والمذروع لإنه لا يتفاوت تفاوتا عظيما والحيوان يتفاوت تفاوتا عظيما ولا خلاف أن الجواهر والفصوص لا يجوز السلم فيها لعظم تفاوتها فكذلك الحيوان.

فإن قيل: روي خبر عن النبي صلى الله عليه، أنه قال: ((لاتصف المرأه المرأه لزوجها حتى كأنه ينظر إليها)) وهذا يدل على أن الشئ يضبط بالصفة حيواناً كان أو غيره.

قلنا: إن بعض الحيوان لا يتفق ولايضبط بالصفه وإن ضبطت سائر صفاتها وأيضا فقد نص أصحاب الشافعي على أن لا يجوز السلم في اللؤلؤ والزمرد وسائر الجواهر فوجب أن يكون الحيوان مثله.

فإن قيل: روي عن النبي صلى الله عليه، أنه إستلف بكرا فجأت أبل الصدقه.... رافع أن يعطيه من إبل الصدقه.

قلنا: يمكن أن يكون أخذه على وجه ضمان القيمه والسوم ثم أعطاه من إبل الصدقه على المرأصاه وليس فيها ما يدل على أنه إثبته في الذمه وقول الرواي إستلف تكون على وجه التجوز ويحتمل أيضا أن يكون ذلك قبل نزول آية النهي عن الربا فقد قيل أنه منسوخ.

فإن قيل: فقد جوز ثبوت الحيوان في الذمه في الديه والصدقه والمهر وكذلك السلم.

قلنا: أما الدية والصدقة فالمعتبر فيه بالأسنان دون سائر الصفات وليس كذلك سائر السلم وأما المهر فإنه يجوز أن يتزوج الرجل امرأة على مهر المثل وإن لم يكن معلوما وكذلك يجوز أن يتزوجها بغير مهر ويكون لها مهر المثل وليس كذلك السلم ولإن الحيوان الموصوف يعد في الجهالة من مهر المثل والقول في السلم بالأجناس/30 / عندنا على ما تقدم في بيع الأجناس بعضها ببعض أنه لا يجوز أن يسلم ما يكال فيما يكال ولا ما يوزن فيما يوزن ولا يسلم الشئ في جنسه على ما تقدم فأما الذهب والفضة فإنه يجوز أن يسلم فيما يوزن إذا لم يكن من جنسها ويجوز السلم في الفواكه إذا كان حلول الأجل في وقت يمكن فيه وجودها ما بين العقد والأجل بطل السلم فيها وإن كانت يابسه أو لم تنقطع من وقت العقد إلى وقت الأجل فالسلم جائز وجه قولنا، أنه ليس يعد السلم في وقت من الأوقات قبل حلول الأجل يبطلها ولن أفلس المسلم إليه قبل حلول الأجل أو مات فإن السلم لا يبطل لإن عندنا المؤجل لايصير حالا بموت من عليه الحق.

فإن قيل: روي خبر عن النبي صلى الله عليه، أنه أسلم رجلا دنانير في تمر مسمى فقال: من حائط فلان فقال صلى الله عليه: ((أما من حائط فلان فلا ولكن تمر مسمى وكيل مسمى وأجل مسمى)).

فدل على نفي جواز السلم فيما يجوز انقطاعه لإن تمر حائط بعينه قد يجوز أن ينقطع.

قلنا: مما منع منه صلى الله عليه، يجوز أن ينقطع في وقت حلول الأجل فأكد الخبر قولنا.

فإن قيل: روي عن النبي صلى الله عليه، أنه دخل المدينه وهم يسلمون في الثمار قبل محلها فنهىعن ذلك.

قلنا: هذا محمول على أنهم لم يكونوا يحملون الأجل في وقت الوجود وقول النبي صلى الله عليه: ((من أسلم فليسلم في كيل معلوم ووزن معلوم)).

يدل على أن جميع ما كان يملك ويباع ويشترى يجوز أن يسلم، نحو أن يسلم ويكون رأس مال السلم وكذلك ما يسلم فيه إلا ما كان يتفاوت تفاوتا عظيما كالحيوان والجواهر إذا كان بضبط مكيل أو وزن أو عدد أو ذرع فإن تفاوت في العدد ردا إلى الوزن كالبيض والقصب والحطب وشبهه واختلفوا في اللحم فعندنا وعند الشافعي وأبي يوسف ومحمد يجوز فيه السلم، وقال أبو حنيفه : لا يجوز، وقال: يجوز السلم في البيض معدوداً والتفاوت في البيض لصغره وكبره أكثر من التفاوت في اللحم وأيضا فهو موزون النقصان اليسير معفو عنه ولا يكاد يعدم التفاوت اليسير في سائر الأشياء.

110 خبر: وعن الهادي إلى الحق عليه السلام، يرفعه إلى النبي صلى الله عليه، أن يهودياً قال له يا محمد إن شئت أسلمت إليك وزنا معلوما في كيل معلوم في تمر معلوم إلى أجل معلوم في تمر معلوم وكيل معلوم ولا أسمي........

دل على أنه يجوز أن لا يشترط ما يخرج من مزرعة بعينها ولا ثوبا من نسيج إنسان بعينه وما اشبه ذلك.

111 خبر: وفي حديث اليهودي الذي اسلم إلى رسول الله صلى الله عليه أن اليهودي لما جاءه عند النبي آخر الأجل يتقاضاه فقال له رسول الله صلى الله عليه: ((يا يهودي أن لنا بقية من يومنا هذا)).

دل على أن الحق إذا أوجب في اليوم كان اليوم كله وقتا له.

112 خبر: وفي/32/ وفي حديث اليهودي الذي أسلم إلى رسول الله صلى الله عليه، إن لنا نفيه يومنا هذا، فقال اليهودي : إنكم معشر بني عبد المطلب قوم مطل فإغلظ له، فقال له رسول الله صلى الله عليه: انطلق معه إلى موضع كذا وكذا، فإوفه حقه، وزوده كذا وكذا، للذي قلت له.

دل على أن زيادة المسلم إليه في المسلم فيه جائز، وكذلك حظ المسلم للمسلم إليه يجوز أيضا، ولا يجوز الزيادة في المسلم فيه لزيادة الأجل، قال الهادي إلى الحق عليه السلام: لا يجوز السلم إلا إذا كان كل واجد من المسلم والمسلم إليد غير واثق بالربح، ولا أمن للخسران، فإن كان أحدهما واثقا بالربح آمنا للخسران لم يجز التسلم، وكان من السلف الذي يجر منفعة الذي قال فيه رسول الله صلى الله عليه: كل سلف جر منفعة فهو حرام.

113 خبر: وعن النبي صلى الله عليه، أنه قال: ((الزعيم عازم والزعيم هو الكفيل))

دل على أنه يجوز في السلم أخذ الرهن والكفيل فيما أسلم فيه، والأصل قول الله تعالى: ﴿وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضه﴾ والسلم من حملة الدينون.

فإن قيل: فقد روي أن النبي صلى الله عليه، كره ذلك.

قلنا: ذلك يحمل على استحباب التوقية والتوسعة بين الناس، وقد قال الله تعالى: ﴿فإن أمن بعضكم بعضا فاليؤد الذي اؤتمن أمانته﴾


من كتاب الشفعة وباب من تجب عليه الشفعة وكيفية وجوبها

114 خبر: وعن ابن أبي مليكة، عن ابن عباس عن النبي صلى الله عليه، أنه قال: ((الشريك شفيع والشفعة في كل شيء)).

115 خبر: وعن ابن أبي مليكة، قال: قال رسول الله صلى الله عليه: ((في العبد الشفعة، فيّ كل شيء)).

116 خبر: وعن سعيد بن خيبر، عن ابن عباس، عن النبي صلى الله عليه، مثله.

117 خبر: وعن جابر، عن النبي صلى الله عليه: ((الشفعة في كل شرك وحائط لا يصلح لشريك أن يبيع حتى يؤذن شريكه فإن باع فهو أحق به)).

118 خبر: وعن جابر قال قضى رسول الله صلى الله عليه بالشفعة فيما لم يقسم.

دلت هذه الأخبار على وجوب الشفعة للشريك في كال ما يباع من أرض ودار وعروض وحيوان وذهب الشافعي إلى أن ما لا تتأتى فيه القسمة كالحمام والدجاج والعبد لا شفعة فيه. وقول أبي حنيفة واصحابه مثل قولنا أن فيه الشفعة.

وجه قولنا، ما تقدم وإجماع العلماء أن الشفعة جعلت لدفع الأذى وذلك فيما لا تتأتى فيه القسمة اشد مما تتأتى فيه القسمة. ودل قوله صلى الله عليه: ((الشفعة في كل شرك على أن الشريك في الشرب أولى من الشريك في الطريق وكل من اثبت الشفعة بالجوار لا يخالف في الشرب والطريق أولى من الجوار والأصل فيه/33/ قول الني صلى الله عليه: ((الشريك شفيع والشفعة في كل شيء ولا خلاف أنه لا شفعة للجار إذا لم يكن ملازما)). وأبو حنيفة واصحابه يقدمون الشرب والطريق على الجوار إلا أنهم............... بين الشرب والطريق ونحن نقدم الشرب لأنه يجمع حققين حق الملاء وحق المجرى فهو اكد من الطريق الذي ليس فيه إلا حق الأسطراق ولا خلاف أنه لا شفعة لأحد مع الشريك في الأصل لأنه اخص بالمبيع، وكذلك أن الشريك في الماء اخص من الشرك في الطريق.

119 خبر: وعن عطاء، عن جابر قال: قال رسول الله صلى الله عليه: ((الجار أحق بشفعة جاره نتظر بها وإن كان غائبا إذا كان طريقهما واحدة)).
120 خبر: وعن عمرو ابن الشريك، عن أبيه قال: قلت: يارسول الله أرض ليس لأحد فيها شرك، ولا قسم، إلا الجوار، فقال صلى الله عليه: ((الجار أحق بصقبه)).

121 خبر: وعن سعد بن أبي وقاص، لولا أني سمعت رسول الله صلى الله عليه يقول: ((الشريك احق بالشفعة والجار أحق ممن ورأه ما اشتريته)). وعن سمرة قال: قال: رسول الله صلى الله عليه: ((جار الدار أحق بالدار)).

122 خبر: وعن قتادة، عن أنس، عن النبي صلى الله عليه قال: ((جار الدار أحق بالدار)).

دلت هذه الأخبار على وجوب الشفعة بالجوار بعد الشريك في الأصل والشريك في المنافع وهي الشرب والطريق. وبه قال أبو حنيفة واصحابه، وذهب ابن أبي ليلى، والشافعي، والإمامية، إلى أنه لا شفعة للجار، والوجه ما قدمنا من الأخبار الصريحة التي لا يتضمنها التأويل، ولأنه يدخل على الجار الأذى الذي يقرب مما يدخل على الشريك في الأصل والمنافع.

فإن قيل: روي عن النبي صلى الله عليه أنه قال: ((الشفعة فيما لم يقسم وإذا وقعت الحدود فلا شفعة)) وفي بعض الأخبار: ((فإذا وقعت الحدود وصرفت الطريق فلا شفعة)).

قلنا: قد قيل أن قوله: ((فإذا وقعت الحدود فلا شفعة)) أدرجه الراوي في احديث فإن صح فمحمول على بيان أن الشفعة تكون على الفور، وإن الشريك إذا علم بالبيع فلم ينكر حتى وقعت القسمة أنه لا سفعة له ويحتمل أن يكون ذلك في القسمة التي ليست ببيع أنها لا شفعة فيها، وإن كانت تجري مجرى البيع، وأما تأولهم الجار على الشريك واستدلالهم بقول الشاعر:

وجارتنا بيني فإنك طالقة******كذلك امور الناس عاد وطارقة

فهذا بيعد لئن الشريك في اللغة لا يسمى جارا والمرأة بما أيضا سميت جارة لمجاورة الجسد للجسد فبطل تعلقهم بهذا.

123 خبر: وعن النبي صلى الله عليه أنه قال: ((الإسلام يعلو ولا يعلا)).

دل هذا على أن الذمي لا شفعة له في مصر مصره المسلمون على مسلم ولا على ذمي.

قال يحيى عليه السلام في الأحكام: وكل مصر مصره المسلمون فلا شفعة فيه للذمي وإن كان مصره الكفار كان ه اذمة أن يشفع بعضهم عىل بعض ومل يكن لهلم شفعة على المسلمين.

وقال في المنتخب: والشفعة يجب لأهل الذمة إلا فيما تجب فيه الأعشار.

وجه قوله في الأحكام: ما تقدم من قول النبي صلى الله عليه: ((الإسلام يعلو ولا يعلا)) وقول الله تعالى: ﴿وجعل كلمة الذين كفروا السفلى وكلمة الله/34/ هي العليا﴾.

ولأن الشفعة جعلت لفع الأذى، وقد أذن لنا في بعض الإيذاء لهم، قال الله تعالى: ﴿حتى يعطوا الجزية عن يد وهم صاغرون﴾.

124 خبر: وعن النبي صلى الله عليه، أنه قال: ((إذا كنتم معهم في طريق فالجؤهم إلى مضايقة)).

125 خبر: وعن علي عليه السلام، أنه حاكم نصرانيا إلى قاصية شريح، فجلس حيث شريح، وأجلس النصراني بين يديه، وقال: لو لا أنك ذمي ما جلست إلا معك، فلم يسو بين ممجلسه، ومجلس خصمه، لأنه كان ذميا، وإن كان فيه بعض الأيذا، فبذبلك لم يجعل للذمي شفعة على المسلم، إذ لا يدفع عنه جميع الأذى كما يدفع عن المسلم، وكذالك لا شفعة له مصر مصره المسلمون على بذمي، ولا شفعة على مضر مضره المسلمون على ذمي، ولا غيره ليكون تفرقه بين المضرين، ولأنهم يمنعون فيه عن بنى البيع والكنائس فلا يفسح لهم أن يتحكموا فيه ويعلو القول النبي صلى الله عليه: ((الإسلام يعلو ولا يعلا)).

وجه قوله في المنتخب من أن لهم الشفعه إلا فيما يجب فيه الأعشار أن الأخبار الواردة في الشفعه لم تخص مسلما من ذمي ولإن سائر الأحكام لا فرق فيها بين المسلم والذمي مثل الرد بالعيب وخيار المرونه وخيار الشرط وضمان رهونهم. قال السيد المؤيد بالله قدس الله روحه: والصحيح عندي ما قاله في المنتخب لما ذكرنا. قال وقوله الإسلام يعلو ولا يعلا ليس المراد به الحقوق في الأحكا فعلى هذا أن له الشفعه في كل مصر إلا إذا كان المشتري مسلما وكان المبيع مما يجب فيه العشر وقال أبو حنيفه والشافعي مثل قوله في المنتخب. قال السيد المؤيد بالله قدس الله روحه: ولا شفعه للذمي في العبد المسلم تخريجا ووجهه أن يمنعه من إمساك العبد المسلم وخرجه من قول الهادي إلى الحق عليه السلام، في السير في أهل الحرب إذا قتلوا الذمي وفي أيديهم أرقّاء من مسلمون أنهم يؤمرون ببيعهم من ساعتهم أن امتنع..... من الإفتداء فأوجب إزالة اليد عنهم في الحال فكذلك لا شفعة للذمي في العبد المسلم وقول النبي صلى الله عليه: ((الجار أحق شفعة جاره ينتظر بها وإن كان غائباً)) يدل على أن الصبي إذا بلغ والغايب إذا حضر فلهم الشفعه إلا أن يثبت للحاكم عدمهما أو يكون أبو الصبي أو وصيه ترك شفعة لغبطة أو عدمه فإذا ادعى أن وليه ترك شفعته لغير غبطه فعليه البينة أعني الصبي لإن عقود المسلمين تقتضي الصحه ما لم.....خلافها وقلنا إذا ثبت عند الحاكم عُدم الشفيع لم يحكم له بشفعه لإنه لا يعرض ماله إلى...... قال يحيى عليه السلام: والشفعة على عدة الروس لا على الأنصبه وبه قال أبو حنيفه وأصحابه والشافعي في أحد قوليه وقال فهو له الأخر أنه مدة الأنصبه وجه قولنا، أن صاحب النصيب القليل يستحق الشفعه إذا انفرد فوجب أن يكون في الشفعه هو وصاحب الكثير سواء، ألا ترى أن مدعي الشئ لو أتى أحدهما بشاهدين فأتى الأخر بأربعه أنه يحكم لهم به نصفين وكذلك من خرج خراجه واحده والأخر خراجات عده فمات المخروج أن الديه تلزمهما على سواء/35 / وكذلك لو أعتق نصيبا في العبد قليلا وأعتق شريكه نصيبا أكثر من ذلك ولهما شريك لم يعتق أنه يقوم عليهما على سواء فوجب أن تكون الشفعه كذلك.


من باب ما يُبطل الشفعه ومالا يبطلها

126 خبر: وعن النبي صلى الله عليه، أنه قال: ((الشفعة كنشطة عقال فإن قيدها بمكانه ثبت فيه وإلا فاللوم عليه)).

127 خبر: وعن النبي صلى الله عليه، أنه قال: ((الشفعة لمن واثنها)).

دل الخبران على أن الشفعة على الفور فإن علم صاحبها فلم ينكر وقت أن يعلم بطلت شفعته، وبه قال أبو حنيفه وأصحابه إلا أن محمدا قال: إن سكت هنيهه لم يبطل. وللشافعي أقوال أحدها مثل ما قلنا وأحدها أنها لا تبطل في ثلاثه أيام وهو قول زيد بن علي عليه السلام، وذكر أبو العباس الحسني رحمه الله أنها على المجلس. وجه قولنا، ما تقدم من الخبرين لإن الإعراض عنها المدة الطويله تبطل الشفعه بالإجماع فكذلك المدة القصيره.

128 خبر: وعن زيد بن عليه، عن أبيه، عن جده، عن علي عليهم السلام، أن رجلا أتاه فقال إن عبدي تزوج بغير إذني. فقال عليه السلام: فرق بينهما. فقال السيد لعبده: طلقها يا عدو الله. فقال علي عليه السلام: أجزت النكاح فإن شئت أيها العبد فطلق وإن شئت فأمسك.

دل على أن دعوى الشفيع.... بالشفعه أو أنه لا يعلم أن سكوته يسقط شفعته يبطل الشفعه إلا أن يكون حديث العهد بالإسلام لإن من المعلوم أن الرجل لم يقل لعبده طلقها هو يعلم أن قوله هذا يجيز نكاحاً لم يكن قد تم وعلي عليه السلام، أوجب ما أقتضى...... وإن أوقعه بغير علم فكذلك الشفيع وقول النبي صلى الله عليه: ((الشفعه كنشطة عقال)) يدل على أن صاحب الشفعه إذا مات قبل الطلب لم يكن لورثته أن يطالبوا بالشفعه فإن طلب الشفعه ثم مات كان لهم أن يطالبوا فيما طالب ولإن الشفيع إذا قضى في الشفعه قبل الطلب سقطت شفعته وإذا قصر بعد الطلب لم يسقط.


من باب كيفية أخْذ المبيع بالشفعه

129 خبر: قول النبي صلى الله عليه: ((الشفعة فيما لم يقسم)).

يدل على أن الشفيع إذا وجد في المبيع ثمره أنه يأخذه بثمره وعليه ما غرم المشتري إن كان غرم في الثمره شيئاً ولإنه لم يقسم وإن كان حدث الثمر بعد الشراء وأخذه المشتري قبل تسليم الشفعه للمشتري وإن كان اشترى الأشجار وفيه الثمر وأن الشفيع يستحق المبيع والثمر ولا خلاف في أنّ الشفيع يدفع مثل ما دفع المشتري أن كان الثمر من ذوات الأمثال أو قيمته إن كان من ذوات القيم ولا خلاف في أن الثمن إن كان معجلا أن الشفيع يدفعه معجلا وعلى هذا إذا كان مؤجلا فللشفيع من التأجيل ما للمشتري لإن الشفعة تولية العقد. قال المؤيد بالله قدس الله روحه: فإن اشتراه ثمن مؤجلا أخذه الشفيع مؤجلا/36 /بالثمن. قلناه في التجريد تخريجاً ثم وجدناه في العيون نصوصًا. قال: وأكثر العلماء يرى بأن يؤجل الشفيع إلى ثلاثه أيام.


من كتاب الإجارات وما يصحّ منها وما يفسد

130 خبر: وعن النبي صلى الله عليه، أنه لما أراد الهجره استأجر رجلاً هادياً......فأخذاه صلى الله عليه وأبي بكر على طريق الساحل.

131 خبر: وعن رسول الله صلى الله عليه، أنه اشترى بمنى سروايل وثم....يزن بالأجره فدفع رسول الله صلى الله عليه، الثمن ثم قال: ((زن وأرجح)).

132 خبر: وعن ابن أبي وقاص، أن النبي صلى الله عليه، رخص أن تكرى الأرضون بالذهب والفضه.

دلت هذه الأخبار على جواز الإستئجار وقد دلت على ذلك شرائع الأنبياء صلوات الله عليهم، وما حكى الله عنهم، قال عزّ من قائل في قول موسى لصاحبه: ﴿لو شئت لأتخذت عليه أجرا﴾ وحكى قول شعيب لموسى عليهما السلام: ﴿إني أريد أن أنكحك إحدى ابنتي هاتين على أن تأجرني ثماني حجج﴾. وقال صاحب يوسف: ﴿ولمن جاء به حمل بعير﴾.فدل ذلك على أن الأستئجار كان في شرائعهم، وقال الله تعالى: ﴿فإن أرصغن لكم فإتوهن أجورهن﴾ وهو إجماع الفقهاء يتوارثه الناس سلف عن سلف، والإسيجار هو بيع المنمفع فوجب أن يفسده ما يفسد البيع من الجهالات والغرر، وعى هذا يجب أن يكون الأجرة معلومةلا خلاف في ذلك، فإذا وجب ذلك وجب أن يكون ما تقابله معلوما كأن يكري الأرض للزرع، والدار للسكني، والرجاء للطحن، ولا يلزم علم عدد من يسكن الدار ولا كم يطحن على الرسالين، ذلك يعسر ويتعذر ويحب أن يكون المدة معلومة، ويكون إنتهاؤها إلى وقت معلومم، وإن كان ابتدأوها غير معلوم، لم يفسد وكان من وقت وقوع العقد، هذا في الإجارة الصحيحة التي لا ينتقض إلا لعذر، فأما الإجازة الفاسدة فغنها تنتقض لعذر ولغير عذر وللأخير أجز مثله.

133 خبر: وعن النبي صلى الله عليه، أنه قال: ((المؤمنون عند شروطهم))

دل على أن الأجارة الصحيحة لا تنتقض إلا لعذر، وبه قال أبو حنيفة، وقال الشافعي: لا تنتقض للعذر.

وجه قولنا، أنه لو استأجر رجل رجلا يقلع له ظرسه، ثم عوفي أو استأجره على كي بعض جسده فعوفي قبل الكي، وقلع الظرس، أنه لا يحكم بإتمام ما استؤجر عليه فكذلك إذا أجر دارا ثم حبس في دين أو نفقة الهذان الإجارة تنقض.

134 خبر: وعن النبي صلى الله عليه، أنه قال: منم استأجر أجيرا فليعلمه أجره.

دل على أن لأحرة تكون ممعلومة.


من باب الأجرة

135: وعن النبي صلى الله عيليه، أنه قال: ((أعظط الأجير أجره قبل أن يخف عرفه.

136 خبر: وعن النبي صلى الله عليه، أنه قال: لا يتول لكم ربكم بلاثة أنا خصمهم من أتأجر أجير فاستوفى/37/ سنة، ولم يوفه أجره.

دل هذان الخبران على أن الأجرة تجب بعد إسيفاء المنافع، لأن الإجارة بيع المنافع، ولا خلاف في أن البائع لا يجب عليه تسليم المبيع إر بعد إستيفاء الثمن كذلك هذا.

137خبر: وعن النبي صلى الله عليه، أنه نهى عن ربح مالا يضمن.

دل على منم استأجر شيئا بأجرة مممعلومة فليس له أن يؤاجره غيره بأكثر من أجرته التي استأجره بها إلا يأذن صاحبه، وبه قال: أبو حنيفة، وقال: فإن أجره بأكثر من الجرة كان الزايد لبيت المال، وقال الشافعي يجوز أن يؤاجرها بأكثر مما استأجرها به، والوجه ما قدمنا، لأنه ربح مالم يضمن.

فإن قيل: من أين أجزتم إجارة المستأجر، وقدقلتم لا يجوز بيع مالم يقتض، وقلتم الإجارة بيع المنافع، والمنافع معدومة.

قلنا: هو في حكم المقبوض ليقبض المستأجر، ولم يكن بيع مالم يقتض، ولا خلاف في أنه يجوز أن تؤجر الشيء تمثل الأجرة المعلومة.

138 خبر: وعن محمد بن منصور بإسناده عن أمير المؤمنين عليه السلام، قال: إحتجم رسول الله صلى الله عليه، وأمرني فأعطيته صاعا.

139 خبر: وعن ابنعباس، قال: إحتجم رسول الله صلى الله عليه وسلم وأعطى الحجام أجرته.

دل على أن كسب الحجام جائزا.

140 خبر: وعن علي عليه السلام، أنه أعطى شريحا قاضيه.

دل على على أن مايرزق الإمام القاضي من بيت مال المسلمين جائز وما يأخذه القاضي من الإمام يجري مجرى ما ياخذه الإمام لنفسه، ولمن تحت يده من بيت مال المسلمين ليستعين به على ما ينهض به من مصالح المسلمين، ولا يجوز للقاضي أن يأخذ شيئا على الحكم من الخصمين، ولا من غيرهما، لأنه لا يحوز أن يأخذ الأجرة على أمر واجب عليه، ولا خلاف في ذلك، و أنه لا يأخذه إلا على الظلم، أو على النصفة، ولايحوز أخذه على شيء من ذلك، وكذلك الهدية، وما يجرى مجراها، وبه قال أبو حنيفة: يقتضيه قول الشافعي وذهب بعض أصحابه قيل علي القفال إلى أن الأجرة على القضاء والشهادة جائزة إذا كانت مشروطة قبل الحكم وقد قدمنا ما يحجه

141 خبر: وعن رسول الله صلى الله عليه، قال: ((أجرة الكاهن والنعي حرام)).


من باب ضمان الأجير

142 خبر: وعن القاسم عليه السلام، أنه قال: يون عسب الفحل إتباعا.... والأثر الوارد فيه مشهور.

143 خبر: وعن علي عليه السلام، أنه كان يضمن الأجير المشترك ويقول لا يصح الناس إلا منه أو بغير جنايه، إلا أن يتلف بأخر غالب.

وتدل على أن الجير الخاص لا ضمان عليه، إلا ما تلف عنايته، وهو إجماع أهل البيت عليهم السلام، وبه قال: أبو يوسف،ومحمد، والشافعي، في أحد قوليه، وقال: في قوله الثني يضمن، وقال أبو حنيفة وسائر أصحابه، غير أبي يوسف، ومحمد لا يضمن الأجرة المشترك.

والوجه فيه قول أمير المؤمنين عليه السلام، وحكمه وقوله حجه، لأنه اقل: لا يصلح الناس إلا ذلك فدل على أن سمع فيه عن رسول الله صلى الله عليه/38/ أثرا لأنه لا يعلم المصالح إلا الله والرسول بتعليم الله له، ولا يمكن أن يكون قال: ذلك رأيا، لأنه قطع أنه لا يصلح الناس إلا ذلك، ولأنه مضمونه عليه أحرته فوجب أن يضمن ما استؤجرعليه، ولأن الحفظ مظمون عليه، لأنه لا يأتي العمل إلا بالحفظ، وأما الأمر الغلب فلم يؤتى من جهه الحفظ، لأن الحفظ لا يعنى في ذلك شيئا، فلذلك قلنا: لا يضمن فأما الأجير الخاص، فلا خلاف في أنه لاضمن إلا ما يلف بجنابته، إلا ما ذهب إليه الشافعي في أحد قوليه، والوجه أنه لم يستحق الأجرة على العمل، وإنما استحقها على تسلمه نفسه ألاترى أن أجرته لا زمة، إذا سلم نفسه، وإن لم يعمل.
من باب المزارعة

144 خبر: وعن زيد بن ثابت قال: نهى رسول الله صلى الله عليه، عن المخايرة والمجايره هي المزارعة بالنصف والثلث، وحكى عن أهل اللغة، وعن ابن الأعرابي، أنه قال: هو مشتق من خيبر، ثم صار لغة كما يقال، أعرق اللرجل من العراق، وأنجد من نجد.

145 خبر: وعن أبي الزبير عن جابر، أن النبي صلى الله عليه، نهى عن المخابرة.

146 خبر: جابر، قال سمعت رسول اله صلى الله عليه يقول من لم يذر المخابرة، فليأذن بحرب من الله ورسوله.

147 خبر: وعن جابر، وغيره أن اللنبي صلى الله عليه نهى عن كراء الزارع.

148 خبر: وعن رافع بن خديج، قال: مرّ بي رسول الله صلى الله عليه وأنا أذرع من الميقول، فقال: ما هذا؟

فقلت بذري ولي الشطر، فقال أذنبت رد الأرض إلى أهلها.

دلت هذه الأخبار على فساد الزارعة بجزء مما يخرج من الذرع، وكذلك المافاه، وبه قال أبو حنيفة، وقال زيد بن

علي: يصح المزارعة على جزء من الخارج من الأرض، وبه قال الناصر علليه السلام، وروته الإمامية عن جعفر بن

محمد علهما السلام، وإليه ذهب أبو يوسف، ومحمد، وقول الشافععي مثل قولنا، إلا فيما كان من الأرض في أثنى

التحليل.

ووجه قولنا، ماتقدم، وما روى زيد بن علي عليه السلا، عن علي علييه السلام، قال: قال رسول الله صلى الله عليه: ((من استأجر أجيرا فليعلمه أجره، فإن شاء رضي، وإن شاء تركه، والزارع أجير، وكذلك المساقي، فوجب أن يكون الأجرة معلومة))

فإن قيل: أن النبي صلى الله عليه، أعطى خيبر بالنصف من الخارج.

قلنا: هذا يحتمل أحد وجهين، وهو أن يكون النبي صلى الله عليه أبقاهم على حكم اللفي فكانوا عبيدا للمسلين فاتقى النصف نفقات له، ويحتل أيضا أن يكون جعلهم ذممة، وأمرهم على الأرضين، وجعل نصف الخارج تميز له الجزية، وقد يجوز في الجزية من الجهالات ما لا يجوز في الإجازات، ويدل على أنه محمول على أحد الوجهين ما روي.

149 خبر: عن النبي صلى الله عليه، أنه ما أخذ من أهل خيبر الجزية، ولا أبو بكر، ولا عمر.

150 خبر: وعن النبي صلى الله عليه، أنه قال لليهودي: ((أقركم ما أقركم الله)).

151 خبر: وعن/39/ النبي صلى الله عليه، أنه قال: ((لهم في ذلك ما شيئا))، ولا خلاف في أن الزارعة، والمساقاه، بد فيهمما من القوقيت، وكذلك الأجرة في المزارعة لا بد أن يكون معلومة، ونهى النبي صلى الله عليه، عن الخاير، يحتمل أن يكون نهى أن يعمل في الزارعة كعمله بخيبر، فيكون منسوخ بذلك.

152 خبر: وعن النبي صلى الله عليه، أنه وظن على أهل نجران مؤنة الرسل عشرين يوماً وجعل عليهم عاريه ثلاثين درعاُ وثلاثين فرسا وثلاثين نعيما.

دل على أنه يجوز في الجزيه من الجهالة ما لا تجوز في غيرها من الإجارات ولاخلاف بين المسلمين في أنه يجوز دفع الغنم والإبل والرماك إلى الداعي يجز من النماء والعلة في ذلك جهالة الإجارة فكذلك ما يخرج من الأرض. وذهب الشافعي إلى جواز المساقاه والمزارعه يجز مما يخرج الأرض في الأرض التي بين النخل فأما الأرض البيضاء فلا يجوز والحجة عليه القياس على الأرض البيضاء ما تقدم.

فإن قيل: فهلاّ قستموها على المضاربه.

قلنا: المضاربة من باب الشركه وليست من باب الإجارات إلا ترى أنها تجوز بغير توقيت ولاخلاف في ذلك فلم نقسها بالإجاره ونقول لمحمد وأبي يوسف والشافعي في أحد قوليه: لو كانت المضاربه إجازه لوجب أن يضمن المضارب مال المضاربه إذا تلف بغير جنايه إذ صار أجيراً مشتركا فصح أن المضاربه الصحيحة ليست إجارة وأن المزارعه والمساقاه تجز مما يخرج من الأرض لايصح فإن فعل ذلك كان الزرع لصاحب البذر فإن كان الأجير كان عليه كرى الأرض وإن كان البذر لصاحب الأرض فعليه للأجير أجرة مثله وإن تصالحا بشئ سوى ذلك جاز لقول النبي صلى الله عليه: ((الصلح جائز بين المسلمين)) وقوله صلى الله عليه وأهله: ((وكل صلح جائز بين المسلمين إلا صلحا حرم حلالا أو أحل حراما)) وقال أبو حنيفه: إن كان البذر للمُزارع تصدق بالزرع وهذا لا يلوم لإنه زرعه بإذن صاحب الأرض ولإن من غصب دجاجة فحضن تحتها بيضا أنه لا يلزمه تصدق بالفراخ والمزراعه الصحيحة أن تدفع نصف أرضه مشاعا إلى رجل بأجر معلومه ويستأجر ذلك الرجل مثل تلك الأجره على أن يزرع له نصف ارضه ويكون البذر بينهما نصفين.


من كتاب الشركة وباب شركة المفاوضه

153 خبر: وعن زيد بن علي عليه السلام، القول بشركة المفاوضه. وروي مثله عن الشعبي وابن سيرين وهو قول أبي حنيفه وأصحابه وذهب الشافعي إلى خلافه. وجه قولنا، قول زيد بن علي والشعبي وابن سيرين ولم يرو خلاف قولهم عن أحد في عصرهم ولا قبلهم فأشبه الإجماع. وصورة شركة المفاوضه أن يشترك رجلان فيما لهم من النقد ولا يكون مال أحدهما من النقد أكبر من مال الأخر ويشترطان الشركه ويبتعان ويشتريان مجتمعين ومفترقين ويقضي أحدهما عن صاحبه دينه في التجاره دون/40 / غيرها ويقتضي له وأصل المفاوضه المساواه.

قال الشاعر:

لايصلح الناس فوضى لاسراة لهم ولاسراة إذا جهالهم سادوا.

وتصح الشركه عنه بالعقد. وذهب الشافعي وزفر إلى أنها لاتصح إلا بالخلط ونحن نقيسها على المضاربه والمزارعه في نهما لايعتبر فيهما الخط ولاخلاف في أن الزياده في العروض لاتبطل الشركه وإن ملك أحدهما شيئا من النقد دون صاحبه وقبضه بطلت الشركه وإن ملك أحدهما شيئا من النقد دون صاحبه وقبضه بطلت الشركه وإن ملكه ولم يقتضه لم تبطل الشركه وبه قال أبو حنيفه وأصحابه.


من باب الشركة على غير المفاوضه(وتسمى شركة عنانٍ)

154 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أن رجلين كانا شريكين على عهد رسول الله صلى الله عليه وأهله، فكان أحدهما مواظبا على السوق والتجاره والأخر مواظبا على المسجد والصلاة فلما كان عند قسمة الربح قال صاحب السوق أربحني أكثر. فقال صلى الله عليه: ((إنما كنت ترزق بمواظبة صاحبك على المسجد)).

دل هذا الخبر على جواز الشركه على غير مفاوضه وهي تسمى شركة عنان بفتح العين وكسرها فمن فتحها ف إنها

من الشئ ومن كسرها فهو مأخوذ من عنان الدابه ومعناهما واحد وهو أنهما اشتركا في شئ معين

مخصوص يضر فإن الربح كيف أراد كما يصرف عنان الدابة ولا خلاف في هذه الشركة فأما الإسم فروي عن مالك

أنه انكره ولم ينكر المعنى. قال القاسم عليه السلام: إن لمل يشترطا كان الربح بينهما عللى قدر رأس المال.

155 خبر: وعن علي عليه السلام أنه قال: ليس علي من قاسم في الربح ضمان يعنى الشريك والمضارب.

دل على أن الشريكين لو شرطا الوضيعة على غير رأس المال بطلت الشركة ولا تصح الشركة في العروض إلا بحصول الملك لكل واحد من الشريكين بأن يشترياها، فإن كانت لأحدهما وأراد الشركة فيها باع صاحبها إلى شريكه ما شاء منها وصحت الشركة ولا خلاف بيننا وبين أبي حنيفة والشافعي ومحمد في هذه الجملة. وقال زفر لا يجوز التفضيل في الربح وذلك لا معنى له إذا كانا عاملين كلاهما فإن كل التفضيل في الربح لمن لا جمل له كان ذلك فاسدا.

شركة الوجوه: وتسمى شركة الأبدان أن يشتري الشريكان العروض بوجوههما ثم يتجرا فيها فالربح يكون بينهما نصفين والوضعة نصفين فإن شرطا لأحدهما اكثر من النصف فسدت الشركة لئن ما باعا أو ربحا يكون ملكا لهما جميعا والضمان عليهما، فإن شرطا الربح على الضمان واعلما بذلك من ياخذان منه الشيء جاز/41/وبه قال أبو حنيفة وأصحابه، وأبطل ذلك الشافعي، وعليه أنه لم يحصل الخلط، وليس الخلط عنددنا بشرط في صحه الشركة، وأيضا فقد اختلط الملكان بالشركة في اللشيء.


من باب المضاربة.

156 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، أنه قال: في المضارب يمنع منه المال لا ضمان عليه، والربح يليهما ععلى ما اصطللحا، والوضيعة على المال.

دل على حواز المضاربة وصحتها على ما........... في الخبر، وذهب الشافعي إلى أن المضاربة لا تصح قياسا على المساقاه، والوجهه الخبر، ولأنه لم يرو خلافه فجرى مجرى الإجماع، وهو فعال المسلمين، وقت المتقدمين إلى يومنا، والماساقاة مختلف فيها، ولا تصح أن تقاس المجمع عليه على المختلف فيه.

157 خبر: وعن ابي موسى، أنه دفع قرضا من مال المسلمين بالعراق إلى ولدي عمر فربحا فيه، فأراد عمر أن ينتزع الربح منهما، فقال أحدهما: أرأيت إن هلك على من كان الضمان، فقال: عليكما، فقيل: لو جعلته قرضا، فلا خلاف في أن المضاربة إذا فسدت أن الربح لصاحب المال والوضيفة عليه، وللعامل أجرة المثل، وكذلك لايجوز أن يشترط لأحدهما ربح شيء معلوم من درهم فما فوقه ودونه، فإن فعلا ذلك فسدت المضاربة، ولا تصح المضاربة إلا بالنقد، ولأنها من باب الشركة.

وقد قدمنا القول أن الشركة لاتصح إلا بالنقود، فكذلك المضاربة، وبه قال زيد بن علي عليه السلام، وأبو حنيفة وأصححابه، وأكثر العلماء، وقال القاسم عليه السلام: تصح المضاربة بالعروض، قال المؤيد بالله قدس الله روحه: والذي عندي فيه أنه أراد أن يرفع صاحب المال العرض إلى المضارب لبيعه، ويكون المضاربة يقع على الالثمن، وفاقا لقول يحيى عليه السلام في القبو، لا تصح المضاربة إلا بالنقد، وإذ حالف المستشار صاحب النقد في التجارة، فسدت المضاربة، وإن حالفه في المكان لم تفسد المضاربة، وإن تلف المال ضمنه المضارب على الوجهين اللمحالفته صاحب المال، وإذا ربح المضارب في المضاربة الفاسدة فأجاز صاحب المال فعاله، فالربح لصاحب المال، وللمضارب أجرة مثله،ولا يجاوز ما شرطا، وإن لم يجزه كان الرب لبيت المال، قال أبو حنيفة: هو للمضارب يؤمر أن يتسدق به، وقول ابي يوسف، ومحمد لا يؤمر يتصدق به، وقول أصحاب الشافعي مثل قولنا والوجه ما روي.

158 خبر: عن عاصم بن كليب، عن أبيه في الشاة المغصوبة التى دعى النبي صلى الله عليه وعلى أهله إليها فلم يسغه، فسأل عن شأنه فأخبر أنه لغيره، وأنها ذبحت لغير إذن صاحبها، فأمرهم أن يطعموها الأساري.

دل ذلك على أن يسير إلى الأساب من جهه محضورة يكون لبيت مال المسلمين، وقلنا لا يجاوز به أجرة المثل،لأنه رضي بذلك، وبه قالمالك، وأبو يوسف، وقال الشافعي، ومحمد: له أجرة مثله بالغة ما بلغت.

وجه قولنا، أنه لا يستحق على الجناية الزيادة في الأجرة لأنه يكون خلاف الشرع والعقل، ولأنه قد رضي بالشرط وليس للضارب أن يقرض مال المضاربة/42/ ولا إن أخذ به سفته، والسفتحه بمعنى القرض، لأن القرض طلب الربح، وليس في القرض ربح، فإن قال له صاحب المال: إفعل برأيك جاز له أن يخلطه بماله، وأن يدفعه إلى غيره مضاربة، وإن لم يقل له ذلك لم يجر خلطه فماله، ولا دفعه إلى العير ليتجر فيه، وإذا سافر فنفقته من مال المضاربة، وبه قال أبو حنيفة، وأصحابه، ولأصحاب الشافعي في قولان، أحدهما مثل قولنا، والثاني أنه لا تكون النفقة منه.

وجه قولنا، : أنه من سائر المؤن الكرى وشبهه وهو من المال وليس من الربح، ولا خلاف في أن المضارب إذا تدر وربح، ثم أتجر دفعه أخرى فخسر، ولم يك قد قاسم صاحب المال الربح أن لصاحب المال رأس ماله فما بقي قسم بينهما، ولاخلاف في أن المضارب أمين فعلى هذا إن تلف المال كان القول فيه قوله مع يمينه، هذا في المضاربة الصحيحة، فأما في المضاربة الفاسدة، فإنه يكون حكمه كحكم الأجير المشترك،وعند أبي حنيفة أن الأجير المشترك أمين، وقول محمد وابن يوسف مثل قولنا، قال الهادي إلى الحق عليه السلام: ولو ضمن المضارب المال كان ضمانه باطلا، فإن شاء وفاء، وإن لم يشأ لم يف، والوجه أنه كالمودع فيجب أن يبطل ضماننه كما يبطل ضمان المودع، فإن قيل أن المستعيرإذا ضمن لأمة بضمان قلنا إيما جعل الحفظ في مقابلة المنافع، والمودع ليست له منفعة وربح، المضارب الذي يصير إليه إنما هو بكده وتجارته.

159 خبر وعن يحيى بن الحسين عليه السلام قال: بلغنا عن أمير المؤمنين عليه السلام أنه قال في رجل يموت وعنده مال مضاربة: إن سماه بعينه قبل أن يموت فقال: هذا لفلان فهو له وإن مات ولم يذكره فهو اسوة الغرماء ولا خلاف فهذه الجملة إلا ما ذكر عن القاسم عليه السلام أن الدين أولى إذا لم يكن معيبا.

وجه قولنا، أن الدين مضمون ومال المضاربة غير مضمون والصحيح ما ذهب إليه يحيى عليه السلام وهو قول اكثر العلماء.


من باب شركة السفل والعلو والشوارع ونحو ذلك

160 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: ((لا ضرر ولا ضرار في الإسلام)).

161 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: ((لا يحل مال امرء مسلم إلا بطيبة من نفسه)).

دل هذان الخبران على أنه لا يجوز للشريك أن يضر بشريكه في وجه من الوجوه، وإذا كان سفل وعلو لشريكين فانهدم وأراد صاحب العلو أن يبني وجب على صاحب السفل بناء سفله، فإن امتنع وأعمر بناه صاحب العلو وكان في يده حتى يؤدي إليه صاحب السفل بما غرم فيه، وكذلك ما شابه ذلك من العيون والأنهار وغير ذلك، وإذا كانت الصوامع مضرة بدور المسلمين وجب هدمها.

فإن قيل: لم اجزتم للرجل أن يبني في داره ما شاء وإن كان مشرفا على جاره؟.

قلنا: لئن الصوامع بنيت لمصالح المسلمين، فإذا اضرت المسلمين زال الغرض الذي بنيت/43/ له من مصالح المسلمين، وليس كذلك بناء الرجل في داره وإنما يجب على جاره أن يستر على نفسه. وقول النبي صلى الله عليه: ((لا يحل مال امرء مسلم إلا بطيبة نفسه)). يدل على أنه لا يجوز منعه مما يزيد في ملكه إلا من الأمر الذي لا يمكن جاره الأخير أن منه أو تغلب على الظن أنه لا يمتنع منه كالحريق وإرسال الماء الغالب وأشباه ذلك.

قال المؤيد بالله قدس الله روحه في حريم الأبار والعيون وهذا إذا التبس الأمر في الحريم أو كان حولها أرض مباحة فيمنع من أراد الإخباء في مقادير حريمها فأشار أذا كان حولها املاك معروفة فلا يمنع الملاك من املاكهم.

قال: وكذلك القول في تقدير الشوارع والأزقة والطرق.


من باب القسمة

162 خبر: وقول النبي صلى الله عليه: ((لا ضرر ولا ضرار في الإسلام)) يوجب القسمة إذا طلب ذلك الشركاء أو بعضهم ويمنع من قسمة مالا تتأتى فيه القسمة وأجاز يحيى عليه السلام قسمة الحاكم إذا كان بعض الشركاء صغيرا أو غائبا لدفع الضرر عن الشريك.

وقال القاسم عليه السلام: ولا بأس ببيع الماء في العيون والأنهار وقسمته بين الشركاء.

ووجه قوله عليه السلام: أنه لا خلاف في جواز القسمة فكذلك البيع والقسمة عندنا وعند اكثر العلماء بيع لأن حق كل واحد من الشركاء شائع في الجميع فإذا اقدر حقه كان قد جعل حق شريكه عوضا عما اعطاه.

فإن قيل: الماء مباح لقول رسول الله صلى الله عليه وعلى أهله: ((الناس شركاء في ثلاثة في الماء والنار والكلا)) وما كان كذلك لم يجز بيعه؟.

قلنا: المراد بذلك ما قد جرت العادة من الغسل والوضوء والشرب لأنه لا خلاف في أنه لا يجوز للرجل أن يسقي زرعه بماء صاحبه إلا بإذنه فبان أنه لا يجري مجرى المباح.


من كتاب الرهن وحكم الرهن وباب حكم الرهن وتوابعه

163 خبر: وعن النبي صلى الله عليه أنه قال: ((لا يعلق الرهن............... لصاحبه غنمة وعليه غرمه)).

دل على أن الرهن إذا تلف أن المرتهن يضمنه، وإن كل ما كان فيه من غلة أو زيادة أو كرى أو نما أو شبه ذلك فهو للراهن، وإن اجره من يسقيه ويزرعه إن كان مزروعا واجره من يرعاه إن كان مرعيا على الراهن، وإن المرتهن ليس له فيه غير امساكه وجبسه بحقه، وأنه ضامن له بحبسه. و الغلق في لغة العرب الهلاك. قال كثير:

بيت من الشعر في الصفحة 43 السطر الرابع من اسفل.

وقال زهير:

بيت من الشعر في نفس الصفحة تحت البيت الأول.

يعني أنها ارتهنت عقله فقد تلف عقله، وهلك بمفارقته له ومعنى قول النبي صلى الله عليه/44/: ((لا يغلق الرهن)) لا يهلك ولا يصح حمله على هلاك العين لئن هلاك العين شاهد لا يمنع منه وإنما أراد لا مهلك حكمه ومعنى قوله: ((لصاحبه غنمة)) أي فوائده ومعنى قوله: ((وعليه غرمه)) أي مؤنته وما جرى مجرى ذلك وفائدة الرهن للمرتهن هي احتباس الرهن بحقه ولا تصح الرهن إلا توجب الحق وحضول الفيض ووقوع العقد أما وقوع العقد فلا خلاف فيه وأما وجوب الحق فلما ذكرنا أنه فائدته أن يحبسه بحقه، يؤيد ذلك قول الله تعالى: ﴿فرهان مقبوضة﴾ عقيب قوله: ﴿وإذا تداينتم بدين﴾ وأما حصول القبض فلقول الله تعالى: ﴿فرهان مقبوضة﴾. وبه قال زيد بن علي وأبي حنيفة وأصحابه والشافعي. وقال أبو ثور يحصل بالعقد والآية بحجة والإجماع.

وقال الهادي إلى الحق عليه السلام، في الأحكام: ولا يصح رهن المشاع وبه قال أبوحنيفه وأصحابه وقال في المنتخب: يجوز رهن المشاع وهو قول الناصر عليه السلام، والشافعي ووجه قوله في الأحكام وهو الصحيح أن المشاع لايستدام فيه القبض ففسد رهن لعذر إستدلالية القبض ووجه قوله في المنتخب أن المشاع يجوز بيعه وقد نهى رسول الله صلى الله عليه، عن بيع ما لم يقبض فصح أنه مما يصح قبضه وإذا صح قبضه صح عنه وحجة الأحكام أقوى لإن النبي صلى الله عليه، لم يجعل القبض صفه للمبيع لإنه إذا جعل القبض ثم البيع وليس كذلك الرهن لإن الله تعالى جعل القبض صفة للرهن حتى خرج عن القبض خرج عن كونه رهنا وإذا لم يستدام القبض خرج عن عكر القبض واحتباسه وقال يحيى عليه السلام في القبول إذا كان الرهن مما لاينتقل: أنه لايضمنه، والوجه أنه قائم بعينه وقد تعذر عليه قبضه فمن هاهنا انتقص الرهن ولم يضمن المرتهن.


من باب تلف الرّهن

164 خبر: وعن أمير المؤمنين علي عليه السلام، أن الراهن والمرتهن.....وإن الفضل بينهما.

165 خبر: وروي أن رجلا رهن رجلا فرسا على عهد رسول الله صلى الله عليه وسلم، فنفق عنده. فأخبر رسول الله بذلك فقال: ((للمرتهن ذهب جعلك)).

دل هذا الخبران على أن المرتهن يضمن الرهن إذا تلف ويدل عليه أيضا قوله صلى الله عليه وآله وسلم: ((لايغلق الرهن)) وقال أبو حنيفه وأصحابه أن مقدار الرهن مضمون فإن نقص عنهما لدين رجع المرتهن على الراهن بما نقص وإن زاد بطل.... في الرايد وروي عن أمير المؤمنين عليه السلام، عن عمر مثل هذا. وروي عن شريح الرهن بما فيه ولو خاتم من حديد. وقال الشافعي: الرهن غير مضمون وهو أمانه، وهو قول الناصر عليه السلام، وجه قولنا، ما تقدم من الأخبار ولإن الله تعالى قد فرق بين الأمانه والرهن فقال تعالى/45 /: ﴿فرهان مقبوضة فإن أمن بعضكم بعضا فليؤد الذي أؤتمن أمانته﴾فصح أن الرّهن ليس بأمانه وإذا لم يكن أمانه كان مضمونا والصحابه مجمعون على أن الرهن مضمون وإنما اخمتلفوا في كيفية الضمان على ما ذكرنا والوجه ما تقدم وقوله صلى الله عليه، لصاحبه: ((غنمه وعليه غرمه)) ويدل على أنهما يترآدان الفضل وأن الزايد على الدين مضمون لإن صاحبه يغنم الزياده ويغرم النقصان وهو إذا كان الرهن ناقصا عن الدين وأيضا فإن الرهن يدل من الدين والدين مضمون فوجب أن يكون الرهن كله مضمونا كالدين ولما كان الثمن عوض المبيع والمبيع مضمون وجب أن يكون الثمن مضمونا فكذلك الراهن والدين.

فإن قيل: إن قول رسول الله صلى الله عليه وآله وسلم: ((لايغلق الرهن)) ورد فيما كانت الجاهلية تفعله وذلك أنه روي أنهم كانوا إذا رهن الراهن شيئا قال للمرتهن: إن جئتك في وقت كذا وكذا وإلا فالرهن لك.

قلنا: وهذا لاينتقض قولنا لإن الخبر إذا ورد في سبب لم يخرج قصره عليه وأما قول شريح الرهن بما فيه فقد أجمعت العلماء بعده على خلافه فإذا امتنع الراهن من إيفاء المرتهن حقه فعندنا وعند الشافعي وأبي يوسف ومحمد ببيع الحاكم عليه الرهن ويوفى منه المرتهن وقال أبو حنيفه يحبسه الحاكم حتى يوفيه فكذلك هذا ولإنه منصوب لمصالح المسلمين وإنصاف مظلومهم من ظالمهم واستيفاء حقوق الله منهم وتنفيذ أحكام الله قال يحيى عليه السلام في مسألة العتق : لو أعتق الرجل عبداً يساوي الفاَ وهو رهن بالف لم يعتق حتى يؤدي الراهن ما عليه ولو أراد بعد العتق وقبل الرهن بيعه أو هبته لم يجز ذلك وهو مذهب أبي حنيفه وللشافعي فيه قولان وجه قولنا، أنه قد اجتمع فيه وجهان قويان وهما الحريه احتباس المرتهن الرهن بحقه فمن قوة الحريه أن الشريك في العبد إذا أعتق حقه عتق على شريكه لإن العتق لا ينتقض ومن قوة الأحتباس بالدين أنه لا ينتقل من الرهن بإنتقال الملك وذلك أن الراهن إذا مات لم يستحق الورثه أخذ الرهن إلا بتسليم الدين فوجب أن يوقف حتى يسلم الدين. قال يحيى عليه السلام: ولو أن رجلا أعتق عبدا رهنه على الف وهو يساوي الفين والرجل..... عتق العبد ووجب عليه الخروج من حق المرتهن وأبدأ له رهنا أخر وإن كان معسر أعتق العبد بمقدار الفاضل من الدين..... عليه حق المرتهن على حسب ما يمكنه فإذا أدّى ما عليه عتق العبد وعند أبي حنيفه أنه يعتق العبد على كل حال ويخرج الراهن من حق المرتهن وقول يحيى عليه السلامم: إذا أدى ما عليه عتق العبد أنه يخرج من إحتباس المرتهن.


من كتاب الغصوب

166 خبر: وعن النبي صلى الله عليه وآله وسلم، أنه قال: ((من أحيا أرضا ميتة فهي له وليس لعرق ظالم حق.

167 خبر: وعن عروه بن الزبير، عن أبيه، عن النبي صلى الله عليه، قال عروه: حدثني صاحب هذا الحديث أنه رأى رجلين من بني يفاضه يختصمان إلى النبي صلى الله عليه وأهله في أرض لإحدهما وللأخر فيها نخل فقضى لصاحب الأرض بأرضه وأمر صاحب النخل أن يخرج نخله عنها ولقد رأيته وهو يضرب بالفوؤس وهو مما لاخلاف فيه بين المسلمين. قال القاسم عليه السلام: وإن زرعها قضى لصاحب الأرض الزرع وللغاصب ما غرم في الزرع وظاهر هذا يخالف أصول يحيى عليه السلام وهو محمول عندنا على أنه أراد أن الزرع للزراع ولصاحب الأرض كراء المثل وأراد بقوله وللغاصب ما غرم إلى ما فضل عن كراء المثل ويجوز أن يكون المراد به من زرع بدر قوم في أرضهم بغير إذنهم أن يكون له نفقته والزرع لإهل البذر وعلى هذا ما روي عن رافع بن خديج، عن النبي صلى الله وعلى أهله: ((من زرع في أرض قوم بغير إذنهم فليس له من الزرع شئ وترد عليه نفقته)) وروي له نفقته وليس له من الزرع شئ وتأول ذلك أصحاب أبي حنيفه فقالوا معناه ليس له من الزرع شئ كما له فيما زرعه في أرضه أو في أرض غيره إذا أذن له صاحبها فعندهم أنه يتصدق بالزرع وقال أيضا أبو حنيفه : لاكراء على الغصب لما استهلك من منافع المغصوب ودلت أصول يحيى عليه السلام، على إيجاب الكراء وبه قال الشافعي ووجهه أن المنافع يجوز فيه الإباحة والإستعاضه عليها فوجب أن يلتزم العوض بإستهلاكها.

فإن قيل: روي عن النبي صلى الله عليه، أنه قال: ((الخراج بالضمان)) قيل لهم ليس من مذهبكم أن المنافع تكون للغاصب وإنما تقولون أنه لايضمن بالإستهلاك فلم تقولوا بموجب الخبر في هذا الوضع ولم يقل به أحد الأئمه فإن المراد به غير ما ذهبتم إليه.

168 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((على اليد ما أخذت)).

دل على أن رجلا لو اغتصب خشبه وبنى عليها أن يحكم عليه بنقض البناء وردّ الخشبه إلى صاحبها وبه قال الشافعي. قال أبو حنيفه وأصحابه: لا يجب تسليمها إذا لم يتم إلا بنقض البناء ولصاحبها القيمه وجه ذلك ما تقدم وقول النبي صلى الله عليه: ((ليس لعرق ظال حق)) وما روي عنه أنه صلى الله عليه، أمر بقلع الأرض عن النخل المغصوبه.

169 خبر: وعن النبي صلى الله عليه، أنه قال: ((الولد للفراش والعاهر للحجر)).

دل على أن من اغتصب جارية أو مدين أو أم ولد فاشتق..... أن الولد يكون حكمه حكم أمه وإذا اغتصب أم الولد عتق ولدها من الغاصب ولا يقاس على ولدها من سيدها لإن الأسباب لا يملك ابنه ولا خلاف فيه ولا خلاف أيضا أنه لا يجمع مهر وحدّ وكذلك العقر. قال يحيى عليه السلام: ولو أنه اغتصب شيئا من الحيوان فسمن عنده وكبر أخذه صاحبه بزيادته وكذلك إن هزل أو نقص أخذه بنقصانه ولم يرجع على المغتصب /47 / بشئ أما إذا وجده زايدا فلا خلاف في أنه يأخذه بزيادته فأما إذا وجده صاحبه ناقصا فذهب أكثر العلماء أنه يأخذه ويأخذ قيمة النقصان. قال المؤيد بالله، أيده الله: والمسألة فيه ضعف ولا أحفظ عن غيره أنه قال بها. وجه قوله أن الهزال لم يكن...... ولا هو أمر يختص بحكم وإنما هو تبع للحمله ولم يجز من الغاصب في العين إلا القبض على وجه التعدي فإن زال ذلك فيجب أن يخرج عن ضمانه كما لا خلاف في أنه لو نقص من جهة السعر أخذه صاحبه ولم يرجع على الغاصب بنقصان السعر فكذلك هذا وليس كذلك إن عمي أو ذهبت يده لإنه هذه أعضاء تختص بالأحكام فيجب على الغاصب قيمة ما نقص منها قال: ولو أن رجلا اغتصب بقرة او غيرها من الحيوان فنجت عنده أو لدت أخذها صاحبها ونسلها فإن هلك نسلها عند الغصب بغير جناية منه ولا كان المغصوب منه طلب النسل فمنعه الغاصب فإنه لا يلزم الغاصب قيمة النسل وبه قال أبو حنيفه وأصحابه وقال الشافعي: قيمة النسل مضمونه كالأمهات وجه قولنا، في ذلك: أن الولد صار في يد الغاصب بغير فعله وتلف بغير فعله من غير أن يطالبه فيه ممن له الحق فيمتنع عن تسليمه.

فإن قيل: هلا سرى الغصب إلى الولد كالكتابه التدبير والإستيلاد كما قلتم ذلك في الرهن.

قلنا: إنما قلنا ذلك لا بوجدنا الكتابه والتدبير حقين ثابتين في الرقبه كذلك الإستيلاد والرهن فقسنا على ذلك في باب السرايه والغصب ليس بحق ثابت في الرقبه وفوايد الرهن لا تصير مضمونه حتى تشارك الأصل في سبب الضمان وهو الإحتباس.

170 خبر: وفي حديث عاصم بن كليب، يرفعه إلى النبي صلى الله عليه وعلى أهله، أنه زار قوما من الأنصار فذبحوا له شاة وصنعوا له طعاماً فأخذ من اللحم شيئا ليأكله فمضغه ساعة لا يسيغه. فقال: ((ما شاة هذا اللحم)) قالوا: شاة لفلان.........قال صلى الله عليه وعلى أهله: ((اطعموها الأسرى)).

دل هذا على أن الغاصب للشاه حين ذبحها وصنع منها طعاما ملكه بالإستهلاك وإلا ذلك لأمر النبي صلى الله عليه، بردها على مالكها ودل أيضا على أن من غصب بيضا فحضنه أو نوى فزرعه فنبت أن الفراخ ونبات النخل يكون للغاصب وأن للمغصوب منه قيمة النوى وقيمة البيض وبه قال أبو حنيفه وأصحابه وقال الشافعي: صاحب النوى أولى بما نبت وصاحب البيض أولى بالفراخ وبه قال الناصر عليه السلام، والوجه ما تقدم ولإن الغاصب قد أزال أكثر منافع المغصوب وزال عنه اسمه المطلق وعلى هذا أن من غصب شعيرا أو قطنا فنسجها كان ذلك استهلاكا ولم يكن لصاحبه إلا قيمته ووجهه ما تقدم فأما إذا غصب النوى فأصلحه للعلف فإن صاحبه يأخذه/48 / لأنه لم يذهب من منافعة إلا الزرع...... عليه القطن إذا غزل ولم ينسج.

قال السيد المؤيد بالله قدس الله روحه.

قال المؤيد بالله قدس الله روحه: إذا سرق مسلم من ذمي جمرا بحيث يجوز لهم أن يسكنوه قطعت يده إذا سرق ما يساوي عشرة دارهم من الجر فأمره بالقطع وتقويمه أبها، يدل على أنه يضنم الغاصب قيمته، وكذلك يجب أن يكون في................ ولم يفرق بينهما أحد وهو قول ابي حنيفة وأصحابه قال الشافعي: لا يضمن.

وجه قولنا، أنهم عوهدوا على أن يكون أموالهم لهم أموالا فلولو يضمن سارق الحر وغاصبها كنا أخرجنا الحمرعن أن يكون من أموالهم.

171 خبر: وعن علي عليه السلام أن رجلا قتل................. فضمنه قيمته فدل صحة ماذهبنا إليه.

172 خبر: وعن عمر أنه أمر من يأخذ العشور إلا يأخذ الخمر منهم. وقال: ولو إليهم بيعها، وخذوا إيمانها.

قال السيد المؤيد بالله قدس الله روحه.............يحيى عليه السلام في الرهون على أن من أرتهن أرضا فعصب عليها أنه لا يضمنها للراهن دليل على أن لا يضمن العقار بالغضب، وبه قال أبو حنيفة، ووجهه أنه لو ضمن لضمن يد، واليد تقتضي النقل والتجويل، وذلك لا يتأنى في العقار، وليس اليد في العصب كاليد، والبيع لمن التحلية تسليم، وليس التسليم يعصب فلا يد من النقل.


من كتاب الهبات والصدقات

173 خبر: وعن زيد بن علي، عن عللي عليه السلام، أنه قال: لا يجوز هبة ولا صدقة إلا أن يكون معلومة مقبوضة أن هبة الجهول لا تجوز.

174 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((العايد في هبته كالعايد في قية)).

175 خبر: وعن علي عليه السلا، أنه قال: الرجل أولى بهبته ما لم يثب.

دل الخبران على القبض ليس شرط في الهبة والصدقة، وهو قول القاسم عليه السلام، ومحكيا عن مالك، وأحمد، وابي ثور، وحكى عن ابن ابي ليلى، وإبراهيم، وإسحاق جواز الصدقة، وإن لم تكن مقبوضة، وذهب عامة العلماء إلى أنهما لا يصحان إلا بالقبض، والوجه ما تقدم من الأخبار، وما ورد أيضا من الأخبار الواردة في العمري، والأخبار الواردة في العمري عن النبي صلى الله عليه، أنه قال: ((مالك من مالك إلا ما أكلت فأنيت، أو لبست فأبليت، أو تصدقت فأمضيت)) وقالوا الإمضاء هو القبض.

قلنا: الإمضاء هو أن لا تنعقبه بالفسخ والإرتجاع، إلا ترى أنه لو وهب فاقتص، ثم رجع واسترد ما وهب قبل لم ميمض هبته، وهكذا إن باع واشترط الخيار، ثم أبطل الخيار.

فإن قيل: روي عن ابي بكر أنه قال لعائشة: إني كنت أتحلتك حداد عشرين وسقا، وإنك لم تكوني حزينة، وقبضتيه، وإنا هو الوارث.

قيل:يجوز أن يكون المراد ل متكوني قبضتيه بالقبول/48/ ولا قببضتيه فغير عن التملك بالقبول.

فإن قيل: روي عن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، لا تجوز هبة و لاصدقة حتى يكون مقبوضة معلومة.

قلنا: قد أجعوا على أن القبض ليس صفة للهبة حتى يبطل ببطلان القبض كالرهن فر بد من تأويل فنقول معناه أن يكون معلومة حتى يكون حتى يكون في معنى القبض، وحكم المقبوض كما قال الله تعالى: ﴿والأرض جميعا قبضته يوم القيامة﴾ أي أحاط بها علما وحكم ا على أن يحيى بن الحسين عليه السلام روى عن علي بن ابي طالب عليه السلام، أجاره هبة غير مقبوضة نقتضيه أييضا على البيع والإجارة والخلع والوصية، ولا خلاف في وجوب القبول والمعتبر به المجلس كسائر العقود.

176 خبر: وعن النبي صلى الله عليه، أنه نهى عن الوصية بأكثر من الثلث، قال والثلث: كثير، ولأن تترك ورثتك أغنيا خير من أن تتركهم عالة يتكففون الناس.

دل على أنه ليس للرجل أن يهب أكثر من ثلث ماله وهو قول الهادي إلى الحق عليه السلام، في المنتخب وقال في الأحكام له أن يفعل في مالها ما شاء وجه قوله في المنتخب الخبر وقول الله تعالى: ﴿والذين إذا انفقوا لم يسرفوا ولم يقتروا﴾ وقوله تعالى: ﴿ولا تجعل يدك مغلولة إلى عنقك...الأيه﴾ فنهى عز وجل عن الإسراف فوجب القصد في ذلك وهو الثلث لئلا يحق جوار العصيه ولإن النبي صلى الله عليه نهى عن أخراج ما زاد على الثلث لئلا يلحق الورثه ضررا...... ولا فصل بين أن يذهب المال في حياة الإنسان وبعد وفاته للضرر الواقع ووجه قوله في الأحكام إن كثيرا من الصالحين آثروا التخلى من أموالهم فلم ينكره منكر وقول الله تعالى: ﴿ويؤثرون على أنفسهم ولو كان بهم خصاصة﴾ وهذا فإنما يكون فيما يقرب إلى الله تعالى فأما من لم يقصد القربه وقصد مضآرة بعض الورثه فقد نهى الله تعالى عن الإضرار. قال تعالى: ﴿من بعد وصية يوصى بها أو دين غير مضآر﴾ وقال تعالى: ﴿لا تضآر والدة بولدها ولا مولود له بولده﴾.

177 خبر: وعن النعمان بن بشير، أنه أتاه نحلة غلاما فأنطلق به إلى رسول الله صلى الله عليه وعلى أهله، يشهده عليه فقال: ((أكل ولدك نحلته)) فقال: لا فأمتنع. وقال رسول الله صلى الله، في بعض الأخبار: ((أرتجعه)) وفي بعضها : ((اشهد عليه غيري)) وفي بعض الأخبار إني لا أشهد إلا على حق.

دل على أنه لا يجوز إلا التسويه بين الأولاد في الهبه إلا أن يكون فيهمم من يره أكثر فيكون الزياده مكافأه له عليهم

ودل على صحة مما قاله يحيى في المنتخب ومما قاله السيدان أحمد ويحيى ابنا الحسين عليهما السلام من أن الصحيح عندهما ما قاله في الأحكام والمراد به إذا كان قربة ولم يكن فيه مضارة الوارث وإذا وهب للذكر وهو قوي وترك الأنثى وهي ضعيفه كان هذا خلاف لقول رسول الله صلى الله عليه: ((إني لا أشهد إلا على حق)).

178 خبر: وعن ابن عباس، قال: قال رسول الله صلى الله/50 / عليه: ((ساووا بين أولادكم في العطيه فلو كنت مفضلا فضلت البنات)).

دل على ما قلنا ولا خلاف في هذا بين العلماء وإنما اختلفوا في كيفية التسويه فذهب أبو يوسف إلى أنه يساوي بين الذكر والأنثى في العطيه وقال محمد : يجب أن تساوي بينهم على حسب المورايث للذكر مثل حظ الأنثيين ولا نص ليحيى عليه السلام، في هذا إلا أن مسائله تدل على أن التسويه بحسب المواريث كما ذهب إليه محمد وفعله عليه السلام، يدل على المساواه بين الذكر والأنثى لإنه ساوى بينهم في صنعته بصعدة ووجهه أن لو مات ولم يعط لأستحقوا المال على هذا السبيل.

179 خبر: وعن جابر، قال: قالت إمرأه بشير لبشير: انحل ابني غلامك واشهد لي رسول الله صلى الله عليه، فأتى رسول الله صلى الله عليه، وحكى قول زوجته فقال صلى الله عليه: ((أله أخوة)) فقال: نعم. قال: ((فكلهم أعطيته)) قال: لا. فقال: ((فإن هذا لا يصلح وإني لا أشهد إلا على حق)) وفي بعض الأخبار: ((لا أشهد على جور)) قال: ((أيسرك أن تكونوا في البر سواء)).

قال المؤيد بالله قدس الله روحه مؤكدا لما في الأحكام وقد ثبت عن عدة من أصحابه أنهم فاضلوا بين أولادهم في العطايا ولم ينكر ذلك أحد. فقال: وإنما يكره له أن لا يساوي بين أولاده ويؤمر فيما بينه وبين الله بالمساواه بينهم وبه قال أبو حنيفه وأصحابه والشافعي وحكى عن قوم متقدمين من أصحاب الحديث مثل ابن زاهويه ومن جرى مجراه إبطال ذلك وانهم يتعلقون بالروايات التي وردت في قصة النعمان بن بشير ولم يختلف في الخبر وإنما اختلف في تفسيره فقال قوم هو على وجه الكراهه وقال قوم ببطلان الزياده على ما تقدم.

180 خبر: وعن النبي صلى الله عليه، أن رجلا قال له: يا رسول الله إني أعطيت ابنتي حديفه ومات ولا وراث لها غيري. فقال: ((وجبت صدقتك ورجعت إليك حديقتك)) أجمعت العلماء على أن الصدقه لا رجعة فيها وهي على وجهين: واجبه وغير واجبه. فالواجبه لا يجوز لغني ولا لبني هاشم والتي ليست بواجبه يجوز للغني ولبني هاشم والصدقة ما كان يراد بها وجه الله والتقرب إليه. قال الله تعالى في قصة أولاد يعقوب: ﴿ويصدق علينا)) ولم يكونوا فقراء وإنما...... عطاء على سبيل التقرب فإذا كانت الصدقة لوجه الله ولم يكن فيها ظلم لإحد ولا يجتبي عن وراث فلا رجعة فيها إلا ما يتصدق به الرجل على ولده الصغير فله أن يرتجعها لمكان ولإبنه وعلى هذا يحمل ما روي لا يحل للواجب أن يرجع فيما ذهب إلا الوالد فيما وهب لإبنه ويدل عليه حديث النعمان بن بشير وقول النبي صلى الله عليه: ((إرتجعها )) وهو دليل أيضا على جواز الرجوع في الهبه قال القاضي شمس الدين رضي الله عنه: الرجوع في الصدقة فيه نظر والأقرب أن لا يصح وإن كان الولد صغيرا وعند المنصور بالله عبدالله بن حمزه يصح الرجوع سواء كان الولد صغيراً أو كبيراً /51 /.


من باب القول في رجوع الواهب في هبته

181 خبر: وعن عبدالله بن عمر، قال: قال رسول الله صلى الله عليه: ((مثل الذي يسير دما وهب، كمثل الكلب تقئ )) فإذا أستردّ الواهب فليوقف وليعرف بما استرد ثم ليدفع إليه ما وهب.

دل على أن الرجوع في الهبه مستقبح وليس بحرام لإن الكلب لا يحرم عليه الرجوع في قيئه.

182 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((الواهب أولى بهبته ما لم تثب)).

183 خبر: وعن ابن عمر، مثله وعن فضاله بن عبيد الأنصاري أنه استقبح الرجوع وابنته.

وهو قول زيد بن علي عليهما السلام.

قال زيد بن علي عليه السلام: من وهب هبة فله أن يرجع فيها ما لم يكافء عليها وكل هبه لله أوصدقه فليس لصاحبها أن يرجع فيها. قال: ومن الهبه لله عز وجل الهبه للأقارب المحارم والمراد به إذا جعله صلة للرحم.

قال الهادي إلى الحق عليه السلام، في المرأه إذا وهبت لزوجها ما أخذته صداقاً منه: فليس لها الرجوع فيه إن كانت فعلت ذلك صلة للرحم كانت بينهما.

يدل على أن ابن العم، وابن العمة، وابن الخال، وابن الخالة من ذوي الأرحام عنده والرق عند أبي حنيفه رحم ولا أصل له لإن أحدا من المفسرين لم يحمل قول الله تعالى: ﴿وإيتاء ذي القربى﴾ على الزوجين.


من باب العمرى والرقى

184 خبر: وعن النبي صلى الله عليه وآله، أنه قال: ((لاتعمروا ولاترقبوا فمن أعمر شيئاً أو أرقبه بالضم فيهما فهو للوارث إذا مات.

185 خبر: وعن جابر، أن رسول الله صلى الله عليه، قال: ((أيّما رجل أعمر عمرى له ولعقبة فإنها للذي يعطاها، لأنه أعطىعطاء وقعت فيه الموارث.

دل على أن العمري إذا كانت مطلقة أنه تحكم الهبة، وكذلكالرقبى، وإذا كانت مقيدة بوقت كان حكمها حكم مالعارية، قال أبو حنيفة: أن العمري بمنزلة الهبة، وإن الرقبى باطلة، وحكى عن ابن يوسف أن الرجل إذا قال: داري هذه لك رقبي إنها هبة، ويبطل قوله رقبي وحكى عن الشافعي قولا، قال في القديم يكون العري للمعمر حياته، ثم ترجع إلى المعمر، وقال في الجديد: هي عطيّة صحيحة، وحكى عن مالك مثل قول الشافعي في القديم.

وجه قولنا، ما تقدم من الأخبار.

186 خبر: وعن زيد بن ثابت، أن النبي صلى الله عليه، فعل العمري مثراثا.

187 خبر: وعن ابي سلمة، عن جابر، قال: قال رسول الله صلى الله عليه وعلى أهله: ((العمري جائزة لمن وهبت له)).

دل على أن العمري المطلقة هبة.

فإن قيل: روي عن جابر بن عبدالله أن رسول الله صلى الله عليه، قضى في امرأة من الأنصار أعطاها إبنها حديقة نخل جانت، وقال ابنها: إنما أعطيتها حياتها، فقال: هي له حياتها، وأموالها، قال: فإني كنت تصدقت عليها، قال: فكذلك أبعد لك، قلنا هذا الخبر محمول عندنا على أن الخطأ كان مطلقا، وأن الإبن حاول إسقاطه بالدعوى فأبطل النبي صلى الله عليه وسلم دعواه.


من باب السكنى

188 خبر: وعن البني صلى الله عليه، أنه قال: ((العارية مرداة))

دل على أن رجلا لو دفع إلى رجل عرضة ليبني فيها ويسكنها، إلى وقت معلوم فبناها وسكنها إلى ذلك الوقت، فطالب الدافع بقوله العرضة حكم عليه بنقض بيانه وتفريغ عرضته، قال يحيى عليه السلام: فإن دفع إليه العرضة سكنا، ولم يؤقت له وقتا، فساها المدفوع إليه فطالبه الدافع بالعرضة قضى له بذلك وقضى عليه بقيمة بناية إن أحب المدفوع إليه، قال: وكذلك إن دفعها إليه إلى وقت فطالبه..............قبل ذلك الوقت، وهذه المسئلة الأخيرة لا خلاف فيها، قال أبو حينيفة: لا يغرم القيمة في المسلمين الأولتين، قال الشافعي: أنه يغرم في الوجوه الثلاثة، إلا أن يكون اشترط عليه القطع والدفع المؤقت عند انقضاء الوقت، وحكى مثل قولنا عن المربي.

وجه قولنا، أنه إذا دفع إليه سكنا مطلقا جرى ذلك مجرى الهبة، فإإذا طلبه بتفريغة، وجب أن يقوم بمالزمه من الضرر لضرورة، وأيضا فلم يكن الباني يمتعديا فوجب أن يضمن له كالبيع.


من باب الوقف

189 خبر: وعن النبي يصلى الله عليه، أنه وقف.

190 خبر: وعن زيد بن علي، عن أبيه، عن جده عليهم السلام، أنه وقف من ماله ببيع ووادي القرى وغيرهما، وإنه يصدق بها وكتب كتابا فيه، واشترط أن لا تباع، ولا توهب، ولاتورث، أنا حي أو ميت إلى آخر ما ذكره.

191 خبر: وعن ابن عمر، أن عمر أصاب أرضا بخيبر، فأتى النبي صلى الله عليه، فقال: إني أصبت أرضا لم أصب مالا قط أحسن منها فكيف تأمرني؟ قال: إن شئت حبست أصلها، لا تباع، ولا توهب، قال الرواي: وهو أبو عاصم، وأراه، قال: لا تورث، قال: فتصدق بها في الفقراء والقربى إلى آخر الحديث.

192 خبر: وعن ابن عمر، أن عمر إستشار رسول الله صلى الله عليه وعلى آله وسلم، في مال له ذكر موضعة، فقال صلى الله عليه: تصدق به تقسمم ثمره، وتحبس أصله، لا يباع ولا يوهب.

193 خبر: وعن عثمان، أنه اشترى بيرا، ووقفها على جميع المسلمين، وجعل دلوه فيها كبعض دلا المسلمين.

194 خبر: وعن عبدالرحمن بن عوف، أنه وقف.

دلت هذه الأخبار على جواز الوقف، إذا كان............ إلى الله تعالى، وبه قال أكثر العلماء، وقال أبوحنيفة: لا يصح الوقوف المواقف الرجوع فيه إن شاء أو لو رد هتبه إن شاء.

ووجه قولنا، ما تقدم من الأخبار والإجماع فإن قيل روي عن شريح أنه قال: جاء محمد بتبع الحبس.

قلنا: المراد بذلك حبس الجاهلية/52/ الشائبة والوصيلة والحام، وعلى هذا يحل ما روي عن ابن عباس لا حبس بعد سورة النساء.

فإن قيل: روي أن عبدالله بن زيد الأنصاري جعل حائطا له صدقة، وجعله إلى رسول الله صلى الله عليه وآله وسلم، فأتى أبواه إلى النبي صلى الله عليه، فجعلها لهما، ثم ماتا فورثها.

قلنا: يجوز أن يكون المراد أن النبي صلى الله عليه، جعل عليها لأبويه، ثم صرفها بعد ذلك إلى الواقف، وذلك مما يجوز عندنا إذ ليس في الخبر أنه صلى الله عليه، ملكهما، ولا أنه ملكه بعد أبويه الأصل ويجوز أن يكون معناه أنه جعلها صدقة للفقراء على وجه التمليك لا على وجه الوقف، ثم ورثهما بعد موتهما عبدالله بن زيد كما روي أن رجلا أعطى أمه حديقة، ثم ماتت الأم فقال رسول الله صلى الله عليه وأهله: وخنت صدويك ورجعت إليك حديقتك، لا خلاف بين المسلمين إذ من جعل أرضه مسجد أيصلى فيه لم يجز الرجوع فيه، وكذلك من جعل أرضه مقابر المسلمين، وأبو حنيفة قد أجاز الوقف في الوصية، فيجب أن تقاس عليه ما خالف فيه.

195 خبر: وعن النبي صلى الله عليه، أنه قال:((الخيل ثلاثة، لرجل أجر، ولأخر ستر، على آخر.... فأما الذي له أجر فالذي يحمل عليها في سبيل الله)).

دل على أنه يقتضى جواز حبسها للحمل عليها في سبيل الله.

196 خبر: وعن النبي صلى الله عليه، أنه قال: ((فأما خالد فقد حبس أدراعة وأفراسه في سبيل الله)).

197 خبر: وعن علي عليه السلام، وابن عباس جوز وقف الخيل في سبيل الله.

دلت هذه الأخبار على جواز وقف الأعتار من الجمادات والحيوان، وبه قال: الشافعي، وعند ابي يوسف ومحمد لا يجوز إلا في الخيل تحبس في سبيل الله، وكذلك البقر، والعبيد يوقف مع الضعة لمصلحتها، والوجه ما قدمنا، وقد اشتهر بين المسلمين، وقف المصاحف والكتب، فكذلك غيرها.

198 خبر: وعن علي عليه السلام، وعمر، وغيرهما من الصحابة، أنهم كانوا يلون صدقة أنفسهم، ولم يروا أنهم أخرجوها من أيديهم.

دل على أن الوقف يجوز، وإن لم يخرجه الإنسان من يده، وبه قال الشافعي، وأبو يوسف، قال محمد: لا يجوز إلا أن يخرجه من يده وهو مذهب الإمامية.

وجه قولنا، ما تقدم وقول النبي صلى الله عليه، لعمر حبس أصلها وسبل ثمرتها، ولم يأمره بإخراج أصلها من يده

199 خبر: وقول النبي صلى الله عليه، ((فأما خالد فوقف أدراعة، وأفراسه في سبيل الله)).

يدل على وجهين أحدهما أنه يستوى لفظ الحبس، ولفظ الوقف، والوجه الثاني أنه لا يصح إلا أن يقصد بها القربة، قول النبي صلى الله عليه، لا تباع ولا توهب، يدل على أن الوقف لا يرجع فيه، ولو كان مؤقتا، وقول يحيى عليه السلام، وأجازه أبو يوسف، وأبطله محمد، واختلف قول الشافعي فيه.

والوجه في جواز ذلك ان الوقف يستقر، ويصير وفقا لقول الواقف حبست لله أو وقفت لله وإن لم يذكر المصرف، وكذلك إذا ذكره، لأنه قد استقر بقوله حبست لله، وحديث عبدالله بن زيد الأنصاري يدل على أن رجلا لو وقف مالا على رجل مدة معلومة/54/ أنه يكون للموقوف عليه تلك المدة، لإإذا انقضت عاد المال إلى الواقف، ويكون وقفا، فإن وقفه على قوم بأعيانهم، أو رجل يعينه، وعلى أولاده، ولم يذكر فيه مصرفا، فإنه يكون للموقف عليه، ولوورثه، قال أبو يوسف: إذا انقرض أنه لا وقف رجعت إلى الله سبحانه مصروفه في وجوه القرب، قال الشافعي: يرجع إلى أقر الناس بالذي يصدق به، يفرق بذلك على أقاربه الغني والفقير، وقال في موضع آخر: يفرق على الفقير منهم، وقال: في حديث عبدالله بن زيد، قال لرسول الله مات أبواي فهل يحل لي؟ فقال صلى الله عليه: نعم فكلها هنيئا.

ودل الخبر على أن ورثه الواقف، إذا انقرضوا رجع الوقف إلى الواقف أوورثته ويكون وقفا.

200 خبر: وفي حديث آخرعن ابن عمر، أن عمر لما وقف أرضه بخيبر، قال: لا جناح على من دلها إن يأكل منه غير متمول وري غير متؤثل، ولم ينكر ذلك رسول الله صلى الله عليه، ولا أحد من الصحابة، في حديث عثمان أنه اشترى بئر رومة، فوقفها على اليأس واشترط أن يكون دلوه كدلاء المسلمين وروي أنه استثنى بقعته ومونه عماله.

دل على أن الواقف إذا استثنى لنفسه في الوقف شيئا جاز، قال القاسم عليه السلام: يجوز أن يقف الرجل ماله على نفسه وولده إذا كان في سبيل من سبل الله، وهو قول الهادي إلى الحق عليه السلام، وبه قال أبو يوسف، قال محمد والشافعي: لا يجوز والوجه ما قدمنا.

201 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، قال: الإكتساب من حلال جهاد وإنفاقك إياه على عيالك وأقاربك صدقة.

دل على أنه لو وقف على نفسه وعياله وقصد به القربة ولم.......... عن وارث جاز الوقف وكان صدقة.

قال المؤيد بالله قدس الله روحه: قوله سبيل من سبل الله.

دل من مذهبه على أنه لا يصح الوقف على مالا يجوز أن يتقرب به لأنه كالوقف على المعاصي أو ما يعين عليها، أو المباح المحض الذي لا يتقرب به، وليس كذلك وقف الإنسان على نفسه وولده إذا قصد به القربة.

قال المؤيد بالله قدس الله روحه: واختلف العلماء في وقف المشاع فأجازه أبو يوسف، وأبطله محمد، ولا نص فيه لأصحابنا والذي يصح عندي أنه يصح في المشاع ما تتأتى به القسمة، فإنه لا يصح وللشريك فيه الخيار في فسخه لأنه يؤدي إلى إبطال القسمة عليه، وذلك حق له إلا ترى أن الشفيع يبطل الوقف على المشتري لثبوت حقه في باب الشفعة فكذلك هذا.

قال المؤيد بالله: ويجوز بيع كل ما لا يجوز الإنتفاع به على الوجه الذي قصد إليه الإستهلاك عينه. وبه قال أبو يوسف، ومحمد، والوجه فيه أنه لا خلاف في جواز بيع ثمن الأصول الموقوفة.


من باب العارية/55/

202 خبر: وعن النبي صلى الله عليه، أنه قال: ((العارية موداة)).

203 خبر: وعن النبي صلى الله عليه، أنه استعار من صبوان بن أميه دروعا.

دل على جواز العارية، ولا خلاف في ذلك، وفائدة العارية أباحة النافع إلا أن تكون العارية جارية لا يجوز وطئها، ويجوز استخدامها، وهذا مما لا خلاف فيه، ويدل على ذلك قول الله تعالى: ﴿والذين هم لفروجهم حافظين إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين﴾الأية.

204 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، أنه قال: لا ضمان غير مستعير إلا أن يخالف.

دل على أن العارية لا تضن إلا....... يتعدى المستعير، وإذا ضن المعير المستعيرفتلفت ضمنها على كل حال، وهو قول القاسم عليه السلام، والناصر، وجعفر بن محمد عليه السلام، والظاهر أنه إجماع أهل البيت عليهم السلام، قال أبو حنيفة وأصحابه: هي غير مضمونة إلا بالتعدى، وقال الشافعي: هي مضمونة على كل حال، والوجه ما قدمنا، ولا خلاف في أن من استعار ثوبا للبس صلى أنه لا يضمن البلا كذلك إذا لم يبعد في الأمثل ولم يضمن.

205 خبر: وعن النبي صلى الله عليه، أنه استعار من صفوان بن أميه دروعا، فقال صفوان: أعارية أم غصبا، فقال النبي صلى الله عليه، عارية مضمونة.

دل على أن اشتراط الضمان فوجب الضمان ولو قيل أنه لا يوجب الضمان لكان تغريرا.

فإن قيل: روي العارية مضمونة.

قلنا: هذه اللقطة ليست بالمشهورة، فإن بنيت حملت على أنها إشارة إلى دروع صفوان وبها معهودة، والألف والام يدلان على العهد، ويدلان على الجنس، إذا لم يكونا للعهد قال المؤيد بالله قدس الله روحه: لا خلاف في أن من أنتج له شيء أنه لا يجوز له أن ينتجه لغيره، قال: واختلفوا في فائدة العارية، فعندنا أنها تقتضى إباحة المنافع، وهو المراد بقول يحيى عليه السلام، أنها هبة المنافع، واختلف أصحاب ابي حنيفة، فقال الخصاص: أن العارية تقتضي تمليك المنافع، وذكر أبو الحسن الكرخي، أنه تقتضي إباحة المنافع، والدليل على أنها إباحة المنافع، أنه لا خلاف في أن المعير له أن يرجع في العارية، وإن كانت في قربة وأيضا لو ملك المنافع كان له أن يؤجر العارية كما يكون ذلك للمستأجر، لأنه ملك منافعها.


من كتاب العتق

206 خبر: وعن النبي صلى الله عليه أنه قال: ((لاعتق قبل الملك)).

دل على أن من قال لعبد غيره: أنت حر من مالي، لم يعد ذلك القول شيء، ولاخلاف في ذلك وإنما اختلفوا فيمن قال لعبد: غيره: إن اشتريتك فأنت حر، فإنه عندنا لا يعتق، وإن اشتراه، وبه قال الشافعي: قال أبو حنيفة: يعتق.

والوجه قوله صلى الله عليه ((لا عتق قبل الملك)) قال يحيى عليه السلام: إن قال: إن اشتريتك فعلى الله أن اعتقك، وجب عليه إذا اشتراه وملكه أن يعتقه، وذلك أنه نذر أو جبه على نفية، قال عليه السلام: وإن قال لعبده أنت حر إن شاء الله عتق/56/ إن كان مسلما عفيفا، ولم يعتق إن كان فاسقا.

والوجه فيه أن مشيئة الله تعالى لا تتناول من أفعالنا إلا ما كان قربة.

فإن قيل: روي عن النبي صل الله عليه، أنه قال: ((من قال إن شاء الله فقد استثنى)).

قلنا: حقيقة الأستثناء أن يخرح من الكلام بعض ما تقتضيه اللفظ، فأما ما يكون وجوده كعدمه، فلايسمى استثناء.


من باب من أعتق الشقص من مملوكة.

207 خبر: وعن قتادة، عن ابن ابي المليح، عن أبيه، أن رجلا أعتق شقصا له من مملوك، فأعتقه النبي صلى الله عليه، وقال: ليس لله شريك.

دل هذا أن العتق لا ينتقض وإن عتق البعض يوجب عتق سائره، وإن بعض العبد، إذا اعتق لم يجزان يبقى فيه شرك لأحد حتى يكون بعضة حرا، وبعضه مملوكا، وبه قال أبو يوسف، ومحمد والشافعي، إلا أن الشافعي قال: إذا كان المعتق معسراْ كان نصيب شريكه موقوفاْ، وقال أبو حنيفة: من أعتق حزءاً من عبده عتق منه ذلك الجزء وسعى له العبد في بقية قيمته، والوجه ما تقدم وقد ذكر في بعض الأخبار فهو حر كله.

208 خبر: وعن نافع عن ابن عمر، قال: قال رسول الله صلى الله عليه: ((من أعتق نصيبا له في عبد، وكان له من المال ما يبلغ ثمنه بقيمة العدل فهو عتيق)).

209 خبر: وعن الطحاوي بإسناده........بلغ قراه، عن نافع عن ابن عمر من أعتق شركاْ له من مملوك، فقد عتق كله، فإن كان للذي أعتقه من المال ما يبلغ ثمنه فعليه عتقه كله.

دل على أنه يعتق كله إذا كان صاحبه موسرا والمراد بقوله فعليه عتقه ضمان العتق.

فإن قيل: روي عن ابن عمر، عن النبي صلى الله عليه، من أعتق نصيبا له من عبد كلف عتق ما بقي وفي لفظ آخر كلف أن يتم عتقه.

قلنا: يحتمل أن يكون المراد بذلك كله ضمان العتق كله.

فإن قيل: لاخلاف في أن الشريكين في العبد إذا أعتقاه معاً وكان ولاة لهما بسبب وقوع العتق من كل واحد منهما في نصيبه مات أنه يتبعض.

قلنا: المراد بقوله أنه لا يتبعض إنه لايكون بعضه حرا وبعضه مملوكا.

فإن قيل: روي عن النبي صلى الله عليه، أنه قال: ((لاعتق فيما لايملك)) فلم يجب أن يعتق نصيب الشريك لعتق نصيبه.

قلنا: لم يقل صلى الله عليه، لاعتق فيما له يملك العتق لكن قال فيما لم يملك ابن آدم ونصيب شريكه مما يملك ابن آدم والخبر مجهول عندنا على أن العتق لايقع إلاعلى المملوك ولاخلاف بيننا وبين أبي حنيفه في أن رجلا لو قال......وجهك حرا وقال لجاريته:...........يعتق كله فكذلك ما اختلفنا فيه وأيضا فلو أوصى رجل الرجل بما في بطن جاريته ثم مات الموصي فأعتق الورثه الجاريه إنها تعتق وما في بطنها معلقه بها ولاخلاف في أن ماثلة الحره حر وأيضا فالعتق موجب للتحريم فوجب أن لايتبعض كالطلاق وعندنا أنه إذا قال شئ من أعضائه حرا وشعره من شعره حره عتق كله وقف الشافعي يعرب عن هذا وقال أبو حنيفه أن قال: وجهك حرا، أو رأسك حرا، ويديك أو جسدك، أو روحك ورقبتك، أو...... أنه يعتق وإن ذكر غير هذه من الأعضاء لم يعتق والوجه في قولنا/57 / ما تقدم والقياس على الأعضاء التي ذكرها أبو حنيفه.

فإن قيل إن الأعضاء: الوجه والأس والبدن عبارة عن الكل وكما لايجوز بيع عضو واحد من العبد فكذلك لايجوز عتقه.

قلنا: إن العتق يحتمل من الجهالة ما لا يحتمله البيع إذ لاخلاف في أن من قال لجاريته: ما في بطنك حر أنه يعتق ما في بطنها ولايجوز بيع ما في بطنها.

210 خبر: وعن أبي هريره، عن النبي صلى الله عليه، أنه قال: ((من أعتق شقصا أو شركا له في مملوك فعليه خلاصه كله في ماله فإن لم يكن له مال استسعى العبدغير مشقوق عليه)).

دل هذا الخبر عل متجه مذهبنا وفساد قول أبي حنيفه في أن العتق يتبعض وفساد قول الشافعي أن بصيب شريك المعتق المعسر يكون موقوفا.

فإن قيل: روى زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، قال: يعتق الرجل من عنده ما شاء ويسترق ما شاء.

قلنا: ليس في الخبر أنه يعتق في العبد الواجد ما شاء ويسترق ما شا ء والخبر مجهول عندنا على أنه أراد إذا كان له عبيد أعتق منهم ما شاء وقد يذكر الجمع بلفظ الواحد كما قال الله تعالى: ﴿والعصر إن الأنسان لفي خسر﴾ أراد الناس وقد روي عن زيد بن علي عليه السلام، في عبد بين رجلين أعتقه أحدهما أنه يقوم عليه بالعدل فيضمن لشريكه حصته وحكى أنه مذهب الناصر عليه السلام، عنه أنه لايستسعى العبد والأخبار والإجماع يوجب أن يستسعي إذا كان المعتق معسرا.

211 خبر: وعن النبي صلى الله عليه وعلى أهله، فيا رواه زيد بن علي، عن أبيه، عن جده، عن على عليه السلام، قال: قال رسول الله صلى الله عليه: ((من ملك ذا رحم محرم فهو حر)).

212 خبر: وعن ابن عباس، قال: جاء رجل إلى النبي صلى الله عليه، فقال: يا رسول الله إني دخلت السوق فوجدت أخي فأشتريته وأريد أن أعتقه. قال: ((فإن الله قد أعتقه)).

213 خبر: وعن ابن عمر، قال: قال رسول الله صلى الله عليه: ((من ملك ذا رحم محرم فهو حر)).

214 خبر: وعن....، عن النبي صلى الله عليه، من ملك ذا رحم محرم فهو حر.

دل على أن ملك شقصا من ذي رحم محرم أنه يعتق كله وبه قال أبو حنيفه وأصحابه وقال الشافعي: لايعتق إلا آباؤه وأمهاته وأولاده وحكى عن بعض الناس أنه من ملك أباه لم يعتق عليه حتى يعتقه ويعلق من قال بهذا روى أبو هريره قال: قال رسول الله صلى الله عليه: ((لايجزي ولد عن والده إلا أن يجده مملوكا فيشتريه فيعتقه)) والخبر محمول على أنه يعتقه بالشراء والوجه سائر الأخبار وإذا كان الحديث مع الشافعي فالوجه القياس على الأباء والأمهات والأولاد ومن سواهم من كل ذي رحم محرم مع أن الأخبار تشهد بذلك.قال يحيى عليه السلام: من اشترى شقصا في ذي رحم محرم أنه يعتق كله ويضمن لشريكه ما له فيه على ما مضى في ((أنظر صفحة/57 / أسفلها)) ما تقدم، والقياس على الأعظاء التي ذكرها أبو حنيفة.

فإن قيل: إن الأعضاء الوجه والرأس والبدن عبارة عن الكل، وكما لا يجوز بيع عضو واحد من العبد، فكذلك لا يجوز عتقه.

قلنا: أن العتق يحتمل من الجهالة ما لا يحتمله البيع، إذ لا خلاف في أن من قال لجاريته: مافي بطنك حر، أنه يعتق ما في بطنها، ولا يحوز بيع مافي بطنها.

215 خبر: وعن ابي هريرية، عن النبي صلى الله عليه، أنه قال: ((من أعتق شقصا، أو شركا له في مملوكه فعليه خلاصه كله في ماله، فإن لم يكن له مال استسعي العبد غير مشقوق عليه)).

دل هذا الخبر على..... مذهبنا، وفساد قول أبي حنيفة في أن العتق ببعض، وفساد قول الشافعي: إن يصب ترك المعتق المعسر، يكون موقوفا.

فإن قيل: روى زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، قال: يعتق الرجل من عبده ما شاء، ويسترق منه ما شاء، والخبر محمل عندنا على أنه أراد إذا كان له عبيد أعتق منهم ما شاء، وقد بذكر الجمع يلفظ الواجد كما قال الله تعالى: ﴿والعصر إن الإنسان لفي خسر﴾أراد الناس، وقد روي عن زيد بن علي عليه السلام في عبد بين رجلين، أعتقه أحدهما أنهه يقوم عليه بالعدل فيضمن لشريكه حصته، وحكى أنه مذهب الناصر عليه السلام، وعنه أنه لا يستسعي العبد والأخبار والإجماع يوجب أن يستسعي إذا كان المعتق معسرا.

216 خبر: وعن النبي صلى الله عليه وعلى أهله، فيما رواه زيد بن علي، عن ابيه عن جده، عن علي عليهم السلام، قال: قال رسول الله صلى الله عليه: ((من ملك ذا رحم محرم فهو حر)).

217 خبر: وعن ابن عباس، قال: جاء رجل إلى النبي صلى الله عليه، فقال: ((يارسول الله إني دخلت السوق، فوجدت أخي فاشتريته، وأنا أريد أن أعتقه، قال: فإن الله تعالى قد أعتقه)).

218 خبر: وعن ابن عمر، قال: قال رسول الله صلى الله عليه: ((من ملك ذا رحم محرم فهو حر)).

219 خبر: وعن عمر، عن النبي صلى الله عليه، ((من ملك ذارحم محرم فهو حر)).

دل على أن ملك شقصا من ذي رحم محرم أنه يعتق كله، وبه قال أبو حنيفة وأسحابه، وقال الشافعي: لا يعتق إلا أباؤه وأمهاته وأولاده، وحكى عن بعض الناس أنه من ملك أباه لم يعتق عليه حتى يعتقه، وتعلق من قال: بهذا، بما روى أبو هريرة، قال: قال رسول الله صلى الله عليه: ((لا يجزي ولد عن والد إلا أن يجده مملوككا فيشتريه، فيعتقه، والخبر محمول على أنه يعتقه بالشاء، والوجه سائر الأخبار، وإذا كان الحديث مع الشافعي، فالوجه القياس على الآباء والأمهات والأولاد، ومن سواهم من كل ذا رحم محرم، مع أن الأخبار شهد بذلك.

قال يحيى عليه السلام: من اشترى شقصا في ذي رحم محرم، أنه يعتق كله، ويضمن لشريكه ماله فيه على ما مضى في اليسار والإعتسار، ذكر ذلك في كتاب العتق، ولم يعتبر العلم والجهل، وذكر في كتاب النكاح من الأحكام، فاعتبر العلم، والصحيح ما ذكره في كتاب العبتق، ولعله رجع عما قاله في كتاب النكاح، لأن من استهلك/58/ لغيره مالا، فإنه يجب عليه ضمان ما استهلك لغيره سواء كان عالما أو جاهلا، ولا خلاف في أنه إذا ملكه بالإرث وشبهه أنه لا ضمن، وكذلك إذا اشترياه أوغنماه معا، أو وهب لهما فقبلاه معاْ، فعند ابي حنيفة أنه لاضمن، ويستسعي العبد في حصة الشريك، وهو قياس قول يحيى عليه السلام، الذي قال: إن كان أحد الشرييكين أذن لصاحبه أن يعتق نصيب نفسه سقط عنه الضمان، واستسعى العبد في نصيب الذي أذن، قال: أبو يوسف ومحمد يضمن، وإن كان شراهما وقبولهما معاْ، فأما إن ملكه بالإرث فلا يضمن عند الجميع.

220 خبر: وعن جرير بن عبدالله أن النبي صلى الله عليه، بعث سرية له إلى خثعم، فاعتصم ناس منهم بالسجود فأسرع فيهم القتل، فبلغ ذلك النبي صلى الله عليه وآله، فأمر لهم بنص العقل وذلك أنه لما احتمل أن يكون سجودهم، لأظهار الإسلام، وقبول ما دعوا إليه، واحتمل أن يكون ذلك تفاديا من القتل، وعلى ما يفعله أهل الشرك تعظيما لهم فوداهم وأسقط نصف الدية لما استحقوا الدية في حال، ولم يستحقوها في حال.

221 خبر: وعن علي عليه السلام، أنه راعى في الغرقاء الأحوال لما جاز في كل واجد منهم أن يكون مات قبل صاحبه، وجاز أن يكون مات بعد صاحبه.

دل هذان الخبران على أن رجلا لو قال: لعبيد له ثلاثة أحجكم حر، ومات ولم يعينه أنهم يعتقون كلهم، ويسعى كل واحد منهم في ثلاثي قيمته للورثة، لأن الواد منهم يكون حرا في حالة، وعبدا ف يحالتين، وعلى هذا حكم للخنللخنشاء لبسة ببعض نصيب الرجل، ونصف نصيب المرأة لأنها تكون في حالة امرا، وفي حالة رجل، فإن لم يمت المعتق غير العتق على من يشاء منه، وبه قال أبو حنيفة، وأصحابه في جميع المسئلة، وقال الشافعي يقرع منهم ليعتبر الحر منهم بالقرعة.

وجه قولنا، ما تقدم.

فإن قيل: روي عن النبي صلى الله عليه: أنه قرع بين نسائه لما أراد أن يسافر بواحدة منهم.

قلنا: إنما فعل ذلك صلى الله عليه تطييبا لنفوسهن لأنه كان يجوز له أن يخرج بمن شاء منهن لقول الله تعالى: ﴿ترجي من تشاء منهن و...... إليك من تشاء.... الآية﴾ وإنما فعل ذلك تطييبا لأنفسهن وعلى هذا يحمل قول الله تعالى: ﴿وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم﴾ إن ذلك كان على تطييب النفوس، وكذلك قوله تعالى في يونس عليه السلام: ﴿فساهم فكان من المدحضين﴾ تحمل أن يكون ساهم ليطيب نفوس القوم. ولا يجوز أن يلقىبنفسه في البحر إلا بأمر من الله تعالى، إذ لا خلاف أنه لا يجوز أن يعرض الإنسان نفسه للتلف إلا فيما أمر الله به من جهاد اعدائه، وأصل القرع في اللغة هو الضرب. ومنه المقرعة، ولو حكم بالقرعة في هذا لوجب أن يحكم بها في سائر الأحكام الملتبسة وهذا خلاف دين المسلمين.

222 خبر: وعن النبي صلى الله عليه وأهل أنه قال: ((الإسلام يعلو ولا يعلا عليه)).

دل على أن الذمي لا يجوز له تملك عبدا مسلما/59/ ولا خلاف في ذلك، وهذا يدل على أن بيع العبد المسلم إلى اليهودي لا يجوز؛ وبه قال الشافعي في اظهر قوليه. وقال أبو حنيفة: يجوز بيعه ويمنع من إمساكه.

وجه قولنا، الخبر وقول الله تعالى: ﴿ولن يجعل الله للكافرين على المؤمنين سبيلا﴾.


من باب التدبير

223 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام: أن رجلا أتاه. فقال: إني جعلت عبدي حرا إن حدث بي حدث. فلي أن أبيعه؟ قال: لا. ومعناه عندنا إذا لم يكن هناك ضرورة، اختلفت العلماء في بيع المدبر، فذهب الشافعي إلى جواز بيعه على كل حال. وبه قال الناصر عليه السلام. وقال أبو حنيفة واصحابه: لا يجوز بيعه على كل جه من الوجوه.

وقال مالك: قريبا من قولنا أنه لا يباع إلا في دين. فاستدل الشافعي والناصر عليه السلام، مما روي عن جابر عن النبي صلى الله عليه وآله: أن رجلا دبر غلاما لا ماله له غيره. وفي خبر آخر: وعليه دين. فقال رسول الله صلى الله عليه: ((من يشتريه فاشتراه نعيم بن النخام)) وفي بعض الأخبار: ((إذا احتاج أحدكم فليبدأ بنفسه)) وبا روي عن رسول الله صلى الله عليه وآله أنه: باع مدبر في دين الذي دبره. واستدل أبو حنيفة وأصحابه بخبر علي عليه السلام وبما روي عن نافع، عن ابن عمر. قال: قال رسول الله صلى الله عليه: ((المدبر لا يباع ولا يشترى وهو حر من الثلث)).

وجه قولنا، أنا جمعنا بين الخبرين.

قلنا: لا يجوز بيعه إلا من ضرورة.

قال المؤيد بالله قدس الله روحه: ليس عتق المدبر تجري مجرى العتق بصفة، فذلك أن من قال لبعده: إن دخلت الدار فأنت حر فدخل العبد الدار مع موت السيد لم يعتق لئن حصول الشرط صادف زوال ملك المعتق، فلو كان التدبير يجري هذا المجرى كان يجب أن لا يعتق بموته لئن الشرط وهو الموت يكون مضاد فالزوال ملكه وكان يجب أن يكون بمنزلة أن تقول: إذا بعتك فأنت حر، ولا يعتق لئن حصول الشرط صادف زوال الملك فينت أن عتق المدبر يستحق قبل الموت كعتق أم الولد ولا خلاف في أن عتق المدبر لازم بعد الموت وأنه من الثلث. وبه جاء الخبر عن النبي صلى الله عليه وآله وسلم قال: ((لا يباع من ولا يشترى وهو حر من الثلث)).

224 خبر: وعن علي عليه السلام: مثله.

225 خبر: وعن ابن عباس وابن عمر وجابر بن عبدالله وعثمان قالوا: أن ولد المدبرة بمنزلة أمه. ولم يرو خلاف ذلك عن أحد من الصحابة فجرى مجرى الإجماع وهو محكي عن ابن مسعود وعن شريح ومسروق وعطاء وطاووس ومجاهد وابن جبير والحسن وقتادة.

قال المؤيد بالله قدس الله روحه: ويجوز في المدبر كلما يجوز في العبد إلا البيع من غير ضروة. قال: ولا احفط فيه خلافا.

قال يحيى عليه السلام: ولو أن رجلا دبر عبده ثم فسق العبد كان له أن يرده في الرق ويبيعه ووجب عليه أن يشتريه بثمنه رقبة مؤمنة يدبرها، فإن بان العبد بعدما عاد في الرق واشتري/60/ بثمنه غيره/ لم يكن مدبرا وكان تدبير الثاني ماضيا معنى قوله برده في الرق هو أن يبيعه وليس المراد أن يرده بالقول.

ووجهه أن لا قربة عنده في عتق الفاسق فمن عاهد حصل معنى الضرورة فيجوز له بيعه. ومعنى قوله وبج عليه أن يشتري بثمنه رقبة مؤمنة يدبرها المراد به إذا كان نذر تدبيره، فإن لم يكن نذر فإنه يستحب ذلك له ولا تجب.

قال المؤيد بالله قدس الله روحه: ولا خلاف في أن رجلا لو قال لعبده: إن جاء فلان من سفره فأن حر أن بيعه جائز قبل حصول الشرك على كل حال، وإن العتق لا يسري إلى ولده، وإن السيد إذا مات أن العبد موروث.

قال ومعنى قول يحيى عليه السلام لا يجوز بيعه إلا من ضرورة المراد به الكراهة التي هي ضد الإستحباب.

قال: ومن اصحابنا من حمله على ظاهره وهو بعيد لأنه خلاف إجماع المسلمين.


من باب الكتابة

226 خبر: وعن نافع عن ابن عمر، قال: قال رسول الله صلى الله عليه وآله: المكاتب عندما بقي عليه درهم)).

227 خبر: وعن عمر، وبن شعيب، عن ابيه عن جده، عن النبي صلى الله عليه وآله وسلم، إيما رجل كاتب عبدا له على مائة أوقية فأداها إلا عشر أوق، فهو عنده، وأيما عبد كةتب على مائة دينار، فأداها إلا عشرة ة دنانير، فهو عبد.

دلت هذه الأخبار على أن العبد المكاتب إذا عجز عن أداء المكاتبة رد إلى الرق، وأنه لا يجب أن يكون ذكر الفخر شرطا في صحة المكاتبة عند العقد، وكذلك لا يجب أن يقول السيد للعبد: متى وفرت عليّ ماكوتبتعليه، فأنت حر، لكنه عندنا مستحب، ليكون العبد على بصيرة، وبه قال أبو حنيفة، وقال: الشافعي: لابد من ذكر هذا الشرط.

والوجه أن هذا مقيس على البيع والنكاح، لأنه يكفي المتابعين أن يقول البائع: بعت، ويقول المشتري: اشتريت، ولا يحب أن يشترط التمليك المخصوص، وأن يقول المزوج زوجتك، ويقول المتزوج تزوجت، ولا يلزم أن يذكر المراد من النكاح المخصوص، ولا خلاف في أنه إذا عجز رد في الرق، وكذلك إذا كان قد أدى بعض الكتابة........ عن المتقدمين، فاختلفت أقاويل الصحابة، فروي عن عمر، مثل قولنا، وروي أنه إذا أدى النصف فهو غريم، وروي عن ابن عباس، أنه يعتق بالعقد، والأصل فيه ما قدمنا.

228 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أنه كان يستحب أن يخط عن الكاتب ربع الكتابة، ويتلو﴿وأتوهم من حق الله الذي آتاكم﴾، وروي عن عمر، وعثمان، والزبير أنهم لم يكونوا يرون الخط واجبا.

دل على أن الخطين الكتابة ليس بواجب/61/، وذهب الشافعي إلى أنه واجب.

229 خبر: وعن زيد بن علي، عن ابيه، عن جده عليهم السلام، قال: لا تقضى بعجز الكاتب حتى يتوالا..........، وأليه ذهب أبو يوسف وعندنا وعند ابي حنيفة، ومحمد ينتظر به إلى يومين، أو ثلاثة أيام، كما قلنا في الشفعة، وقال الشافعي: لا يجب أمها له إلا قدر ما يبيع السلع إن كانت له.

230 خبر: وعن علي عيه السلام، في المكاتب، إذا مات وله ولد فإن حكمه كحكمه إذا أدى ما كوتب عليه أبوه كان حرا، وروي نحوه عن ابن مسعود.

دل على أن للكاتب إذا مات وله ولد في حال كونه مكاتبا أن ولده في حكمه إذا أدى ما كوتب عليه أبوه فهو حر، وإن عجز كان عبدا، وإليه ذهب أبو حنيفة وأصحابة، قال إن مات وله وفاء أو ما تجري مجرى الوفاء كان يموت وله ولد دخل معه في الكتابة، فإن أوفاء فهو حر، وإن عجز فهو عبد، وذهب الشافعي إلى أن الكاتب إذا مات مات عبدا، ولا يدخل ولده في كتابته، وروي مثله عن ابن عمر، وزيد، وعائشة.

231 خبر: وحكى مثل قولنا عن زيد بن ثابت، وابن الزبير، ويؤيد قولنا أن المكاتب إذا مات لم ينقض الكتابة بغير خلاف، كذلك إذا مات المكاتب وله ولد يوفى عنه.

232 خبر: وعن عكرمة، عن ابن عباس، عن النبي صلى الله عليه، قال: ((يؤدي المكاتب بحضه ما أدى دية حر، وما بقي دية عبد)).

233 خبر: وعن محمد بن منصور بإساناده عن عكرمة، عن بان عباس أن النبي صلى الله عليه، قال: ((إذا أصاب المكاتب ميراثا أو حدا، فإنه يرث يمقدار ما عتق منه، ويقام على مقدار ما عتق منه.

234 خبر: وعن زيد بن علي، عن ابيه،عن جده، عن علي عليهم السلام، مثل هذا.

دل على أن المكاتب يجرى عليه حكم الحر بمقدار ما أدى في باب الدية، والميراث والحد، قال أبو حنيفة والشافعي، هو عبد في جميع أحكامه إلا ما قاله أبو حنيفة: إن كان له ولدا أو مال يوفى عنه ما كوتب عليه، فإن قيل فقد قلتم أن العتق لا ينتقض فكيف قليم يكون في مكان يميز له الحر في مكان يميز له العبد.

قلنا: لأنه لا خلاف بيننا وبينكم في أنه في حال الكناية في حكم الحر في بيعه وشرائة، وجميع تصرفه، إلا إذا اشترى جاز به، فإنه لايجوز له أن يطأها، لأن ملكه لها لم يستقر، وأنه إذا عجز ردفي الرق، فكذلك هذا.

فإن قيل: روي عن ابن عباس أنه قال: فقام على المكاتب حد المملوك.

قلنا: يحتمل أن يكون أراد به قبل أداء شيء من كتابتة، ويحتمل أيضا أن يكون أراد به فيما لا ينتقض كالرحم، لأن الماثر لم يرد إلا فيما ينتقض.


من باب الولاء

235 خبر: وعن النبي صلى الله عليه أنه قال: ((الولاء لحمة كالحمة النسب)) وروي: ((لا يباع ولا يوهب)).

236 خبر: وعن النبي صلى الله عليه وعلى أهله أنه قال: ((الولاء لمن اعتق)) وهذه الجملة لا خلاف فيها، والأصل في الولاء قول الله تعالى: ﴿فإن لم تعلموا إياهم فأخوانكم في الدين ومواليكم﴾/62/ ويؤيد ذلك حديث بربرة وقد تقدم ولم يختلف العلماء في قوله إلا في لفظة تفرد بها هشام بن عروة عن أبيه وهي أن عائشة قالت: يا رسول الله أنهم يأبون بيعها إلا أن اشرط لهم الولاء فقال: ((اشرطي لهم الولاء فإن الولاء لمن اعتق)). والنبي صلى الله عليه ميزه عن هذا لئن هذا يجري مجرى التغرير وقد قيل أن هشاما خولط عقله في آخر عمره وقد ذكر الهادي عليه السلام الخبر في الأحكام ولم يذكر هذه اللفظه.

فدل ذلك على أنه لم يضححها، ودل قول النب صلى الله عليه وعلى آله: ((الولي لحمه كلحمه النسب على أن الولا للرجالدون النساء كالتعصيب، وقد قال صلى الله عليه وعلىى أهله:((ما أنفت الفرائض فلا ولي عصبه ذكر)).

237 خبر: وعن علي عليه السلام أنه قال الولى للكبير.

238 خبر: وعن النبي صلى الله عليه وعلى أهله، الولى لحمه كلحمة النسب على أن ولي أولاد العبد المملوك من المعتقة لموالي المعتقة، فإن عتق العبد حر الولي وكان ولا أولاده لمواليه.

239 خبر: وعن النبي صلى الله عليه وعلى أهله أنه قال: ((الولي لمن أعتق.

240 خبر: وروي أن ابنة حمزة بن عبدالمطلب رحمه الله أعتقت عبدا لها فمات وترك نابنته، فجعل النبي صلى الله عليه وأهله وسلم، نصف ميراثه لإبنه حمزة، ونصفه لابنة المعتق.

241 خبر: وروي أن عائشة لما اشترطت الولى لمن باع، قال النبي صلى الله عليه:((الولىلمن أعتق فجععل الولي لها.

دلت هذه الأخبارعلى أن للنساء ولاء من أعتقته أو أتععتق من أعتقته، أو كاتبته.

242 خبر: وعن النبي صلى الله عليه وأهله أنه سئل عن رجل أسلم علي يد رجل، فقال: هو أ,لي الناس بمحياه ومماته.

دل هذا الخبر على أن الحربي إذا أسلم على يد رجل مسلم كان المسلم مولاه ووارثه، إلا أن يكون له واارث من المسلمين، والأصل فيه قول الله تعالى: ﴿والذين عامدة أيمانكم فأتوهم نصيبهم﴾ والولى بالعقد وهذا الحربي لإختصاصه بمن أسلم على يديه، فأما الذمي إذا أسلم على يدي رجل مسلم، فإنه لا ييرثه،لأن ذمته لجميع المسلمين، قال أبو حنيفة: والذمي والمسلم سؤاء وبيوت الولى لممنم أسلم على يديه، وقال الشافعي: لا تصح ولا أجد منهما، ويؤيد ما ذهبنا إليه، أن الحربي يجوز إسترقاقه، فكأنّ الذي أسلم على يديه أعتقه من الرق، والذمي لا يجوز إسترقاقه، فهذا الفرق بينهما.


من كتاب الأيمان والكفارات

243 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((ممنم حلف فليحلف بالله، أو ليصمت)).
244 خبر: وعن ابن عمر، أنه رأى رجلا يحلف بالكعبة/62/فقال ابن عمر سمعت رسول الله صلى الله عليه وعلى أهله، يقول: (( من حلف بغير الله فقد أشرك)).

245 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: (( لا تحلفوا بأبائكم، ولا بأمهاتكم، ولا بالإجداد، ولا تحلفوا إلا لله)).

دلت هذه الأخبار على أن الحلف بغير الله مكروه، ويكون محرما، وأنه ليس يمين ولا كفارة فيه، وبه قال أبو حنيفة، والشافعي، وعامة العلماء، وقال الناصر للحق عليه السلام: إن الحلف بملائكة الله، ورسله، وكتبه، يمين، وحكي عن الشافعي أنه قال: القسم بالقرآن يمين.

وجه قولنا، ما تقدم من الأخبار.

فإن قيل: روي عن النبي صلى الله عليه وعلى أهله وسلم، أنه قال للأعرابي وقد سأله عن الفرائض، فأجابه، فقال: لا أزيد عليها شيئا، ولا أنقص منها، أفلح وأبيه إن صدق دخل الجنة.
قلنا: لم يكن مخرج هذا الكلام مخرج اليمين، لأنه معلوم أنه صلى الله عليه وأهله، لم يقصد تعظيم الإعرابي، وإنما قال: ذلك على ما جرت العادات به من مخاطبات العرب.

فإن قيل: قد أقسم الله تعالى بالسماء، والأرض، والنجوم، والطارق، والتين، والزيتون، والذاريات، والطور، وغير ذلك.
قلنا: كثير من العلماء ذهب إلى أن التقدير ورب هذاه الأشياء، فاليمين، وقعت بالله، ومنهم من قال: أن لله عز وجل أن يقسم بهذه الأشياء وبما شاء، ولا يمتنع أن............ من الله تعالى، ويفتح منا لأنا لا نوقعه على الوجه الذي يوقعه عليه، وقال أبو حنيفة: النجاه من الإسلام يمين، وقول من يققول هو يهودي أو نصراني، ودليله ما روي.

246 خبر: وعن النبي صلى الله عليه وعلى أهله وسلم، أنه قال: ((من حلف فقال أنا بريء من الإسلام، فإن كان كاذبا فهو كما قال، وإن كان صادقافليرجع إلى الإسلام)) ودليلنا على فساد قول ابي حنيفة من الخبر أن النبي صلى الله عليه وعلى أهله، يوعد عليه الصادق والكاذب فصح أنه ليس بيمين، ولم يكن منها عن اليمينصادقا بل كان يحلف ويحلف، قال زيد بن علي، والقاسم بن إبراهيم عليهما السلام: الحلف بالبراة من الإسلام، ليس بيمين، ولا كفارة فيه.

247 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهما السلام، قال: كانت يمين النبي صلى الله عليه وعلى أهله، ((والذي نفس محمد بيده)).

248 خبر: وعن ابن عمر قال: كثيرا ما كان النبي صلى الله عليه وعلى أهله وسلم، يحلف بهذه اليمين، ((لا ومقلب القلوب)).

249 خبر: وعن ابي سعيد الحدري، قال: كان رسول الله صلى الله عليه وعلى أهله، إذا اجتهد في اليمين، قال: ((والذي نفس ابي القاسم بيدك)).

دل على أنما الواو من حروف القسم، والأصل قول الله تعالى: ﴿فوربك﴾ وحروف القسم، الباء، والتاء، والواو، لا خلاف في ذلك وهو موجود في القرآن، قال الله تعالى: ﴿فيقسمان بالله﴾ وقال: ﴿وأقسموا بالله جهد أيمانهم﴾، وحكى عن إبراهيم عليه السلام، قال: ﴿وبالله لأكيجن أصنامكم﴾ وعن أولاد يعقوب عليهم السلام، بالله تفتؤ تذكر يوسف﴾ أما العهد/64/ والعهد يمين لقول الله تعالى: ﴿وأفوا بعهد الله إذا عاهدتم﴾وقوله: ﴿أوفوا بالعهد إن العهد كان مسئولا﴾ وكذلك المشاق يمين قال الله تعالى: ﴿وإذ أخذنا من النبيين ميثاقهم﴾وذهب الشافعي إلى أن العهد والمشاق لنا يمين إلا إذا نواهما الحالف وجه قولنا، ما تقدم.

250 خبر: وعن النبي صلى الله عليه وعلى آله، أنه قال حين طعن الناس في أمر أسامه بن زيد: ((وأيم الله إن كان حليقا بالإمارة)).

دل على أن قول الحالف وأيم الله يمين والقسم بأيم الله كثير في خطب أمير المؤمنين عليه السلام وبه قال أبو حنيفه وهيم الله يمين بمعنى وأيم الله وأمها أقيمت مقام الألف كما تقول العرب أزفت لما وهومته والأصل في القسم بأيم الله أن أيمن الله جمع يمين وحذف النون للإستحقاق وكثرة الإستعمال واعلم أن الإيمان مصروفة إلى البنات إذا كان اللفظ مطالعا للمعنى في حقيقة أو مجاز وإلى العرف وإلى صريح اللغه وإلى العرف أولى من صريح اللغه إذا كانت اليمين مهمه والدليل على ذلك أن من حلف أن لايشتري دآبة فأشترى هرة أنه لايحنث والهره في صريح اللغه من الدواب لقول الله تعالى: ﴿وما من دابة في الأرض...الأيه﴾. فكان ردّ الثمن المبهمه إلى العرف أولى واختلف قول أبي حنيفه في هذا فقال: ليس العنب والرطب والرمان من الفاكهه واستدل بقول الله تعالى: ﴿فيهما فاكهة ونخل ورمان﴾ وقال: ليس الشئ يعطف على نفسه وبقوله تعالى: ﴿فأنبتنا فيها حبا وعنبا وقضبا...إلى قوله تعالى: وفاكهة وأباً﴾ وقال: ليس اللؤلؤ من الحلي ويعتبر قول الله تعالى: ﴿ويستخرجون منه حلية تلبسونها﴾ وقوله: ﴿يحلون فيها من أساور من دهب ولؤلؤا ولباسهم فيها حرير﴾ وهو أيضا في العرف من الحلية عند كل الناس فصح فساد قول أبي حنيفة وأما في الفاكهه فهي أيضا في العرف ما كان.....به من الثمار التي تأتي وقتا من الرمان وتفقد وقتا وكذلك العنب والرمان وأما قول الله تعالى: ﴿فيهما فاكهة ونخل ورمان﴾ فإنه عطف بعض تفسير المجمل على بعض فالمجمل قوله: ﴿فيهما فاكهة﴾ والفاكهه مجمله والنخل والرمان من بعض تفسير المجمل ومثل ذلك قول الله تعالى: ﴿من كان عدو الله وملائكته ورسلة وجبريل وميكائيل... الأيه﴾ وقوله تعالى: ﴿وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح﴾ فصح ما ذكرنا.

251 خبر: وعن النبي صلى الله عليه، قال: ((سيد الإدام اللحم)) وروي عنه أنه وضع تمره فوق لقمه وقال: ((هذه إدام لهذه)).

دل على أن كل ما يؤكل به الخبر فهو إدام إلا الملح والماء وبه قال محمد. قال أبو حنيفه وأبو يوسف: الإدام ما يصطبغ به واللحم والشواء ليس بإدام والملح إدام. وجه قولنا، في الماء والملح أن من قال: اشتر لي إداما فأشترى له ماء وملحا أنه يكون مخالفا عرفا وإذا اشترى/65 /ما يؤكل به الخبز غالبا كان ممتثلا.

252 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال لرجل من أصحابه: ((لا أخرج من المسجد حتى اعلمك سورة لم تنزل على أحد قبلى الأعلى أخي سليمان)). قال: فأخرج إحدى رجليه من المسجد. وقال: ((بم تفتح صلاتك))؟ فقال: ((بسم الله الرحمن الرحيم الحمدلله رب العالمين﴾ فقال: ((هية هيه أنها السبع المثاني والقوات العظيم)).

253 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه سئل عن آية من كتاب الله عز وجل فقال: ((لاأخرج من المسجد حتى أخبرك بها)) فقام صلى الله عليه وعلى أهله، فلما أخرج إحدى رجليه من المسحد أخبر بالآية.

دل على أن من حلف على شئ فلم يستكمل فعله أنه لا يحنث وليس كذلك من كانت له ثياب أو جواد فحلف أن لا يلبس الثياب وأن لا يطأ الحواري فلبس ثوبا ووطئ جارية فإنه عندنا يحنث وبه قال مالك وذهب الشافعي وأبو حنيفه إلى أنه يندفع قولهما بأن يقول إن الخروج فعل يتعلق يحمله الخارج ولايتعلق بإتعاضه وليس كذلك مايتبعض لإن الخارج ما يتبعض قد استكمل الخروج فوجب الحنث بإستكمال الخروج.

254 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((من حلف على أمر ثم رأى غيره خيرا منه فليأت الذي هو خير وليكفر عن يمينه)).

دل على أن الإستثناء في اليمين لايكون بعده مده طويله لما أمر النبي صلى الله عليه وعلى أهله، بالكفاره ولقال فليستثن ولاخلاف بين العلماء في أن الإستثناء لايكون إلا قبل إنقطاع كلام الحالف إلا ما يحكى عن ابن عباس أنه قال: له أن يستثني ولو بعد نيته وقيل أنه لم يرد التحديد وإنما أراد أن طويل المده فيه كقصرها.

255 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((رفع عن أمتي الخطأ والنسيان وما استكرهوا عليه)).

دل على أن يمين المكره لا يلزمه فيها حنث إلا أن يكون في يمينه ظالما وهو قول القاسم وأحمد بن عيسى والناصر وكثير من أهل البيت عليهم السلام،وبه قال الشافعي قال أبو حنيفه: يلزمه الحنث والوجه ما قدمنا من الخبر. وقول الله تعالى: ﴿إلا من أكره وقلبه مطمئن بالإيمان﴾ فللم يجعل للنطق بالكفر على سبيل الإكراه حكما فكذلك اليمين فعلى هذا أن من أكره على الطلاق فطلق ونوى الطلاق وقصده عند لفظه به يكون طلاقه واقعا لإن من اعتقد فعليه الكفر عند الإكراه ولفظه به يكون كافرا وإذا لم يعتمد الطلاق فعليه لم يكن لفظه به عند الإكراه طلاقا ويؤيد ذلك أنه إذا أكره على اللفظ فلم يكره على نية القلب لإن النية في القلب لايعلمها أحد غيره إلا الله تعالى.

256 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((رفع القلم عن ثلاثه: الصبي حتى يحتلم، وعن المغمى عليه حتى/66 / يفيق وعن النائم حتى يستيقظ.

دل على أن يمين الصبي وطلاقه وعتقه وأشباه ذلك لاحكم له ولاخلاف في ذلك، قال القاسم عليه السلام: من حلف أن يزن الفيل وما أشبهه لم يلزمه شئ والوجه فيه أنه إن حلف وهو يعلم أنه لايقدر على وزن الفيل فإنه حلف على الكذب واشبهت يمينه الغموس وإن ظن أنه يمكنه أن يزنه اشبهت يمينه اللغو وقد ذكر الله الأيمان الثلاث فلم يوجب في اللغو ولا في الغموس شيئا وأوجب في المعقد الكفاره وذهب الشافعي إلى أن الكفاره لازمه في الغموس وكتاب الله يحججه.قال الحسني عليه السلام: ولو أن رجلا حلف ليقتل فلانا وفلان ميت ولم يعلم به الحالف لم يلزمه شئ. قال المؤيد بالله قدس الله روحه : وسواء علم بموته أو لم يعلم لايلزمه شئ والوجه ما قدمنا وعند أبي حنيفه أنه إن حلف ليقتل فلانا وهو ميت ولم يعلم الحالف لم يلزمه شئ وإن كان عالما حنث وعلى هذا لو حلف ألا يكلم عبدالله حتى يأذن زيد فمات زيد قبل الإذن أنه لايحنث وإن كلمه بعد ذلك وهو قول أبي حنيفه ومحمد وقال أبو يوسف : صارت يمينه مطلقه ويحنث متى كلمه قال المؤيد بالله قدس الله روحه : والأقرب على مذهب يحيى بن الحسين أنه لايحنث إذا كلمه لإن العرف إذا كان زيد يصح منه الإذن فإذا لم يصح منه الإذن كان بموت سقطت اليمين.

257 خبر: وعن النبي صلى الله عليه، أنه قال: ((من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه)).

دل على أن من حلف ألا يفعل بعض الطاعات أن له أن يفعلها ويكفر وإن كانت من الواجبات لزمه قيامها وعليه الكفاره وبه قال أبو حنيفه والشافعي وذهب الناصر عليه السلام، إلى أنه لاكفارة عليه. والوجه ما قدمنا ولإنها يمين معقده فوجب فيها الكفاره.

فإن قيل: من حلف يمين على شئ فرأى غيره خيرا منه فليأته فإنه كفارته.

قلنا: معناه كفارته في الإثم وخبرنا أولى لإنه حاظر والأخر..... والحظر يغلب على الإباحه وقد دل على ذلك قول الله تعالى: ﴿ولايأتل أولوا الفضل منكم والسعة... الآيه﴾.

258خبر: وروي أنها نزلت في أمرأ أبي بكر وكان حلف لايبر مسطحا لشئ من إحسانه لما روى منه من الأول في حديث عائشة نهى الله عن الإستمرار على ما حلف عليه من ترك الإحسان إلى مسطح قال القاسم عليه السلام: فيمن قال مالي للمساكين إن لم أفعل ثم لم يفعل أن عليه أن يخرج ثلث ماله للمساكين ويمسك باقيه على نفسه وقد تقدم الكلام في هذا في كتاب الحج بما فيه كفايه.

259 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((لانذر في معصية الله وكفارته كفارة يمين)).

المراد به لاوفاء بالنذر في معصية الله.

260 خبر: وعن عقبه بن عامر، أنه قال: أشهد أبي كعب رسول الله صلى الله عليه، أنه قال: ((من نذر نذرا لم يسمه فعليه كفارة يمين)).

261 خبر: وعن محمد بن منصور، يرفعه إلى ابن عباس، عن النبي صلى الله عليه وأهله، إلى أبي حنيفه/67 / ومثل قولنا.

262 خبر: وعن واثله بن الاسقع، قال: أتينا النبي صلى الله عليه وأهله في صاحب لنا قد استوجب النار بالقتل فقال النبي صلى الله عليه وعلى أهله: ((اعتقوا عن رقبه يعتقه الله عز وجل منه بكل عضو منها عضوا من من النار)).

دل على أن الكفاره تجب على قاتل العمد لإنه لا يستوجب النار إلا على العمد وهو قول يحيى عليه السلام في المنتخب وكلامه في الأحكام تدل على أن الكفارة لا تجب على قاتل العمد وبه قال أبو حنيفه قال المؤيد بالله قدس الله روحه: والأصح عندي إيجاب الكفاره على ما نص عليه في المنتخب وهو قول الشافعي والدليل على ذلك قول الله تعالى: ﴿وإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة وإن كان من قوم بينكم وبينهم ميثاق فدية مسلمة إلى أهله وتحرير رقبة﴾. فلم يشترط في هذين أن يكون القتل خطأ وأوجب الكفاره فأقتضى حكم العموم أن الكفاره تجب في قتلهما خطأ كان أو عمداً ونقيسه على قاتل الصيد وهو محرم أن يستوي العامد والمخطئ في حكم وجوب الجزاء والكفارة فكذلك قاتل الأدمي. وقال أبو حنيفه إذا قتل الأب ابنه عامدا لزمته الكفاره وهذا الحجة فيما خلا الأبن إذ لافرق بين ذلك ولا خلاف بيننا وبين أبي حنيفه والشافعي في قاتل الذمي أن الكفارة تجب عليه مثل ما على قاتل المسلم.


من باب كفارة اليمين

263 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((أمرت أن آخذ الصدقة من أغنيائكم وأردها في فقرائكم)).

دل على أن الكفاره لا توضع إلا في فقراء المسلمين دون غيرهم وهو قول زيد بن علي وبه قال الشافعي وذهب أبو حنيفه وأصحابه إلى أن يجوز أن تدفع كفارة اليمين إلى فقراء أهل الذمه والدليل على صحة ما ذهبنا إليه قول الله تعالى: ﴿إنما الصدقات للفقراء والمساكين﴾. ولا خلاف أن المراد بهذه الأيه فقراء المسلمين ومساكينهم.

فإن قيل: فقد قال الله تعالى: ﴿ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا﴾ والأسير كافر بالإجماع.

قلنا: المراد به صدقة التطوع إذ لا خلاف أن الصدقة الواجبه لا يجزي دفعها إلى....... والأسير.......... بالإتفاق.

فإن قيل: روي أن الناس تجنبوا دفع الصدقه إلى غير أهل دينهم فأنزل الله تعالى: ﴿ليس عليك هداهم﴾ وقال النبي صلى الله عليه وعلى أهله: ((تصدقوا على أهل الأديان)).

قلنا: المراد به صدقة التطوع لما قدمنا.

فإن قيل: نحن نقيسها على صدقة التطوع لإن أخذها إلى الإمام.

قلنا: ذلك غير مسلم فإن الإمام يأخذ كل ماعلى المسلم إذا امتنع من أدائها.

264 خبر: وعن عبدالله بن مسعود، أنه قرأ ﴿فمن لم يجد فصيام ثلاثة أيام متتابعات﴾ وقيل أن قرائته كانت مشهوره مستفيضه في أيامه.

دل على أن التتابع واجب في صيام كفارة اليمين وهذه القراءه وإن لم توجب الزياده في القرآن فإنها توجب العمل دون العلم لإنها تحوي محوى خبر الأحاد، وخبر الأحاد يقبل في العمل دون العلم ونقيس كفارة اليمين/68 / على كفارة الظهار والقتل في وجوب تتابع الصوم وهو قول زيد بن علي عليه السلام، ووقول أبي حنيفه وأصحابه وجوز الشافعي في أحد قوليه بترك التتابع والصيام يرتب على ثلاث مراتب فصيام يجب فيه التتابع كصيام الظهار ونحوه وصيام يجب فيه التفرقة كصيام المتمتع لإنه ثلاثه في الحج وسبعة إذا رجعتم، وصوم لا يجب في التتابع ولا التفرقة كصيام جزاء الصيد وفدية الأذى.

265 خبر: وعن النبي صلى الله عليه وآله، أنه أعان أوس بن الصامت حين ظاهر زوجته خوله بنت مالك بن ثعلبه بعرق من تمر وأعانته زوجته بعرق آخر فذلك ستون صاعا فقال رسول الله صلى الله عليه، وعلى أهله: ((تصدق به واتق اللله وارجع إلى زوجتك)).

دل على أن لكل مسكين صاعا من تمر. قال أبو حنيفه: للمسكين نصف صاع من بر أو صاع من تمر أو صاع من شعير مثل قولنا إلا في مقدار المتاع وقال الشافعي يجزي مدّ والوجه ما قدمنا.

فإن قيل: كفارة الصوم عندنا ليست واجبه بل هي مستحبه والمستحب يعطى فيه ما يسهل ولو كانت واجبه لم يلزمنا حجة..... أن يكون النبي صلى الله عليه، أعانه بما حضر والباقي في ذمته وفي الخبر ما يدل على أن ذلك لم يكن واجبا وهو أنه لما أمره النبي صلى الله عليه وعلى أهل بالتصدق بذلك قال ما على الأرض أحوج مني ومن أهل بيتي فقال: ((كله مع أهل بيتك وصم يوما مكانه واستغفر الله)).

266 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال لكعب بن عجره حين أمره أن يحلق رأسه: ((أنسك نسيكه أو صم ثلاثه أيام، أو اطعم سته مساكين نصف صاع من حنطه)).وفي بعض الأخبار: ((اطعم فرقا من سته مساكين وذلك لكل مسكين نصف صاع)).

267 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، قال: قال يغديهم ويعشيهم نصفف صاع من بر، أو سويق، أو دونك، أو صاعاْ من تمر، أو صاعا من شعير، وقول الله تعالى: ﴿من أوسط ما تطعمون أهليكم﴾.

يدل على جواز الطعم من الذرة وغيرها، إذا كان مما يعتاده المكفر، قال القاسم عليه السلام: ولا بأس أن يخرج إلى الفقراء في كفارة اليمين قيمة الطعام، يدل الطعام وقيمة الكسوة تدل الكسوة، وأجاز أبو حنيفة وأصحابه في هذا وزاد الزكوات والعشور، ولا يجوز عندنا في الأعشار والزكوات لنص القرآن، والأخبار عن النبي صلى الله عليه، كقوله في أربعين شاة، شاه، وفي مأتي درهم خمسة دراهم، وقال : إعطوا الحب من الحب، أما القيمة في الطعام ففي العرف أن من دفع قيمة الطعام إلى فقير ليطعم، قيل: أطعمه، وكذلك الكسوة.

268 خبر: وعن سلمة بن صخرانة حين واقع أهله ففي شهر رمضان فأتى رسول الله صلى الله عليه وأهله، وكان/68/ مظاهرا فذكر إلى أن ذكر عجزه عن الرقبة، وعن صيام شهرين، فقال صلى الله عليه: ((فأطعم وسقا من تمر ستين مسكينا)) ثم ذكر فقرة، فقال: ((إنطلق إلى صاحب صدقة......... فليدفعها إليك فأطعم ستين مسكينا، وسقا من تمر، وكل أنت وعيالك بقيتها.

269 خبر: وفي حديث خولة بنت مالك حين ظاهر منها روحها، وقصت حالها على رسول الله صلى الله عليه وأهله، فأمره بعتق رقبة، فقالت: لايجد، قال: فصوم شهرين متتابعين، فقالت: سبح كبير، قال: فليطعم ستين مسكينا إلى أن قال: ((فأنا أعينه بعرق من تمر))، فقالت، وأنا أعينه بعرق آخر، فقال رسول الله صلى الله عليه وأهله: ((أحسنت فاذهبي فأطعمي عنه ستين مسكينا، وارجعي إلى ابن عمك)).

دلت هذه الأخبار على أن الواجب أن يطعم ستين مسكينا، وأن لكل مسكين صاعا من تمر، وإن لم يجد ستين مسكينا فرد الإطعام على أقل من ذلك أن لا يجزيه إن لم يجد عشره مساكين وردد الإطعام على غيرهم أن لا يجزيه قال الشافعي: مثل قولنا وقال أبو حنيفه ومحمد ذلك جائز وبه قال الناصر للحق عليه السلام، وما ذكره زيد بن علي عليه السلام من قوله يجزيه إلى مسكين واحد معناه هل يجزيه على ما ذكره المؤيد بالله قدس الله روحه.

270 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، قال: لأن أخرج إلى سوق فاشتري صاعا من طعام وذراعا من لحم ثم ادعوا نفرا من أخواني أحب إليّ من أن أعتق رقبه.

دل على أن المكفر إذا صنع الطعام ودعى المساكين يكون أفضله له وأسهل على المساكين وأنه يكون قد كفاهم مؤنة صنعته وأنه يجزيه وبه قال أبو حنيفه. قال الشافعي: لايجزيه والأصل قول الله تعالى: ﴿فإطعام ستين مسكينا﴾.

271 خبر: وعن النبي صلى الله عليه، أنه قال: ((من حلف على شئ فرأى غيره خيرا منه فليأت الذي هو خير ثم ليكفر عن يمينه)).

دل على أن الكفاره لا تكون إلا بعد الحنث ولا تجزي قبله وبه قال أبو حنيفه ومالك. قال الشافعي: يجزي قبل الحنث وفصل بين الكفارات الثلاث وبين الصوم فلم يجز الصوم وأجاز التوافي والحجة عليه الخبر والقياس على الصوم قول الله تعالى: ﴿ولكن يؤاخذكم بما عقدتم الأيمان﴾ والمؤاخذه لا تتعلق باليمين لإن الكفاره لا تجب عقيب اليمين ولكن يتعلق بالحنث وفي الأيه ضمير والتقدير والله أعلم فكفارته إذا حنثتم إطعام عشره مساكين كما قال الله تعالى: ﴿فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك﴾ تقديره أو به أذى من رأسه فحلق ﴿فدية من صيام... الأيه﴾.

فإن قيل: فقد روي فليكفر عن يمينه ثم ليأت الذي هو خير.

قلنا: ثم هاهنا لا يوجب الترتيب قال الله تعالى: ﴿ثم كان من الذين ءآمنوا﴾ وقد تقدم من الأدلة ما يحججه.


من كتاب الحدود، وباب حدّ الزاني/70 /

272 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، قال: يجلد القاذف وعليه ثيابه وينزع عنه الحشو والجلد.

273 خبر: وعن النبي صلى الله عليه، قال: ((خير الأمور أوسطها)).

دل على أن المحدود لا يعرى عن جميع ثيابه وأن الحد يكون وسطا لا يكون زائدا فيؤدي إلى التلف ولا يكون مهلا فلا يكون عذابا، وقد قال الله تعالى: ﴿ولا تأخذكم بهما رأفة﴾ وقال: ﴿وليشهد عذابهما طائفة من المؤمنين﴾ فوجب أن يكون وسطا.

274 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((تعافوا الحدود فيما بينكم فما بلغ من حد وجب))

دل هذان الخبران على أن الحد لا يجب حتى يبلغ الإمام علمه وأنه يجوز مشهود أن يتعافوا الحدود وأن يستروا على من شهدوا عليه إذا علموا منه الإقلاع والتوبه وإذا علموا أنه يتمادى في الفسق والفجوز إذا ستروا عليه وجب عليهم أن يظهروا ذلك ويشهدوا إذا كانت الشهادة تامه. ودل الخبران أيضا على أن الجنايه إذا كانت قبل ولاية الإمام لم يقم الحد على الجاني ولإن الحد لم يجب في الحال فإذا لم يجب في الحال لم يجب في المال ولا خلافه في أن الحد لا يقام إلا بالإمام فإذا لم يكن إمام لم يجز إقامته قال أبو حنيفه في الحد: إذا تقادم عهده لا يقام ولم يحد في ذلك حدا وحد أبو يوسف ومحمد فيه شهرا وجه قولنا، الأيه والروايه ولم يشترط فيه حدا إذا كان في ولاية الإمام وأيضا لا خلاف أنه إذا ثبت بالإقرار لم ينظر إلى طول المده وقصرها إذا كان ذلك في ولاية الإمام فكذلك إذا ثبت بالشهادة.

275 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((ادرؤوا الحدود بالشبهات)).

276 خبر: وعن النبي صلى الله عليه وأهله، أتى يقرعلى نفسه بالزنا فكان يعرض عنه، وفي بعض الأخبار، أنه كان يطرده كلما حرضه معتريا إلى أن تم إدراره أرربع مرات، وفي بعض الأخبار أنه صلى الله علييه وأهله، قال له في الرابعة، إنك مجنون، فأخبر أنه ليس بمجنون، فقال: أشربت خمر، فقام رجل فاستفكهه، فلم يجد معه ريح خمر.

277 خبر: وعن النبي صلى الله عليه وأهله، أن امرأة جائته، فقالت إني رنيت، فأقم عليّ الحد، قال: ارجععي فاستتريي بستر الله فعاودته مرارا، فلما كان في الرابعة، أمر أن ترجع، لتظعما في بطنها، ثم تركها حتى طهرت، فعند ذلك أمرر بها فرجمت.

278 خبر: وعن النبي صلى الله عليه وأهله، أنه أتى بسارق، فقال له: ما أخالك سرقت كأنه يدرأ عنه، قال: نعم، قال اذهبو به فاقطعوا يده.

279 خبر: وعن علي عليه السلام، مثله، فيمن أتته تقر على نفسها.

280 خبر: وعن زيد بن علي، عن ابيه عن جده، عن عليه عليهم السلام، أنه أتته امرأة فقالت: يأمير المؤمنين، إن زوجي وقع على ووليدتي، فقال: إن تكوني صادقة، رجمناه، وإن تكوني كاذبة جلدناك، قال: ثم أقيمت الصلاة فهربت.

281 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، أنه قال: لأن أخطئ في العفو أحب إليّ من/71/أن أخطئ في العقوبة، وهذه الحملة لا خلاف فيها، وإنما الخلاف فيما يجوز أن يكون شبهه، وما لا يجوز أن يكون شبهه.

282 خبر: وع زيد بن عليه، عن ابيه، عن جده، عن علي عليهم السلام، أنه قال: من مات في حد الزنا والقذف، فلا دية له كتاب الله قتله.

دل على أن من أقسم عليه حد، أو تغرير، فمات فلا دية له، ولا قود، إلا أن يكون الإمام أخطأ في إقامة الحد عليه، فديته في بيت المال، ولا خلاف في ذلك إلا في التغرير، فإن الشافعي ذهب إلى أن منم مات ممنم التغرير، فله ديته، ولا معنى لذلك والتغرير واجب ولو لم يكن واجبا لكان ظلما، وإذا كان واجبا، فلا فرق بين ما يتولد منه، ومن الحد.

فإن قيل: التغرير مباح يدلا له ما روي أن رجلا قال للنبي صلى الله عليه،: أعدل، وفي بعض الأخبار، أنه قال: ما عدلت، فقال: فمن يعدل إذا لم يأعدل، ولم يغرره.
قلنا: هذا لا يدل على أن التغرير غير واجب بل يدل على أنه يجوز فيه العفو، والحقوق الواجبة يجوز فيهاالعفو كالقصاص، وشبهه، وقولنا، إذا أخطأ الإمام في حده، فالدية في بيت المال، وهو قول ابي حنيفة، وأحد قولي الشافعي، وقوله الثاني أنه على عائلة الإمام.
وجه قولنا، أن المسلمين للإمام كالعائلة في الأمور التي تتعلق ما بالأمة والمصالح العامة، وما روي أن عمر، فعل ما لزمه للمجهضة على عائلته، فيجوز أن يكون ذلك رأيا منه، ويحتمل أن لا يكون ذلك الوقت بيتمال، ولو كان ما يخطئ فيه الإمام على عائلته، لأدى ذلك إلى الضرر والإجحاف، ويجوز أن يكثر ذلك لأن من يباشر مثل الإمامة لا يبعد أن يكثر خطاؤه، لأن كثرتته يحسب كثرة الأعمال.

283 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: إذا زنت أمة أحدكم، فليجلده

دل على أن لمولىالعبد أن يحدهفي غير وقت الإمام، ولا يحده في وقت الإما م إلا بإذن الإمام، وبه قال الشافعيي: إلا أنه يجبر ذلك ممع وجوط الإمام، وقال القاسم عليه السلام: ذلك إلى الإمام، وعند ابي حنيفة مثل قول القاسم عليه السلام: لا يقيم إلا الإمام، واستدل الشافعي بما روي أقيموا الحدود على ماملكت أيمانك، وهذا الحديث استضعفه يحيى بن الحسين عليه السلام، ولم يعتمد عليه، ويحتمل أن يكون المراد به مع عدم الإمام أو بأمر الإمام، وما روي أن رجلا أتى أمير المؤمنين عليه السلام، فقال: إن أمي زنت، فقال أجلدها نصف الحد خمسين، فإن عادة، فعد، فقال: أدفعها إلى السلطان، فقال من سلطان، فقال: أنت سلطانها، فإن يحيى بن 0الحسين، يوفق في تصحيحه أيضا، ويحتمل أن يكون ذلك أمراْ منه، بإقامة الحد، لأن للإمام أن يأمر بإقامة الحد من تراه.

فإن قيل: قوله صلى الله عليه وأهله: ((إذا زنت أمة أحدكم فليجلدها)). عبارة عن التعزير.

قلنا: الجلد عباره عن الحد في الشرع والأخبار به وردت.

284 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((الثيب تجلد وترجم)).

285 خبر: وعن علي عليه السلام، أنه جلد ورجم، وقال: جلدت بكتاب الله ورجمت بسنة رسول الله صلى الله عليه وعلى أهله وسلم،/72 /.


من باب القول في حدّ الزناه

286 خبر: وعن زيد بن خالد الجهني، أن رسول الله صلى الله عليه وآله، سئل عن الأمه إذا زنت. قال: ((إذا زنت فأجلدوها، ثم إن زنت فاجلدوها ثم إن زنت فاجلدوها، ثم نيعوها)).

287 خبر: وعن عباد بن غنم، عن عمه، عن النبي صلى الله عليه وأهله وسلم، قال: أتى النبي صلى الله عليه وأهله، بأمه فجرت فارسلني إليها. فقال: ((إذهب فأقم عليها الحد)) فأنطلقت فوجدتها لم تجف من دمها فعرفت ذلك رسول الله صلى الله عليه وأهله، فقال: ((إذا هي جفت من دمها فاجلدها)). وذهب الشافعي إلى أنه يجب على الزانيين تعزير عام مع الجلد. وقال مالك يبغي الرجل دون المرأه. وقول أبي حنيفه مثل قولنا أنه لا يجب التعزير.

فإن قيل: فقد روي عن عبادة بن الصامت، أن النبي صلى الله عليه وأهله، قال: ((خذوا عني فقد جعل الله لهن سبيلا البكر بالبكر والثيب بالثيب تجلد......والثيب تجلد وترجم)). وفي حديث من جاء إلى النبي صلى الله عليه وأهله فقال: إن ابني كان عسيفا على هذا فزنى بامرأته فقال: ((على أبيك جلد مائة وتعزير عام فأغد يا أنيس على إمرأة هذا فإن اعترفت فارجمها فغدا إليها فأعترفت فرجمها)).

قلنا: يجوز أن يكون النبي صلى الله عليه وأهله أمر بالعتزير على طريق التأديب لأنه لو كان من جملة الحد لم يسقط عن الأمه.

288 خبر: وعن أمير المؤمنين عليه السلام، أنه قال: فيه مائة جلده وحبس سنه رواه زيد بن علي، عن أبائه عليهم السلام.

دل على أن ما زاد على المائة من التعذيب والحبس على جهة التأديب ويقاس على المحصن وعلى سائر الحدود.

289 خبر: وعن عمر، أنه لما بغى ربيعه في بالخمر لحق بالروم فقال: لا أبغي بعده أحداً ولم ينكر ذلك أحد من الصحابه فصح أنهم لم يكونوا يرون التعذيب حداً.

290 خبر: وعن علي عليه السلام، أنه قال: كفى بالبغي فتنه.

دل على أنه يفعله الإمام على وجه التأديب.

291 خبر: وعن جابر، أنه رأى رجلا زنى فأمر به النبي صلى الله عليه وأهله، فجلد. ثم أخبر أنه كان قد أحصن فأمر به فرجم.

دل على أن المحصن يجلد ثم يرجم وبه قال مالك وحكى مثله عن أصحاب الطاهر وذهب أبو حنيفه والشافعي إلى أنه لا يجلد ويرجم والوجه ما قدمنا من الخبر لإن رسول الله صلى الله عليه وأهله، لا يجوز عليه السهو فيما يرد به من عندالله ولو كان جلده سهوا لوجب عليه......ذلك من الأرش من بيت المال ويدل على صحة ما قلنا الحيث الأول الثيب بالثيب جلد مائة والرجم.

292 خبر: وعن عبد الرحمان بن أبي ليلى، أن شراحة الهمدانية جاءت إلى علي عليه السلام فقال: إني زنيت فرددها حتى شهدت على نفسها أربع مرات فأمر بها فجلدت ثم/73 /أمر بها فرجمت وفي بعض الخبار أنه عليه السلام، قال لها: لعلك عصيت نفسك. فقالت: أتيت طائعه غير مكرهه. فأخرجها حتى ولدت ثم فطمت ثم جلدها الجلد ثم دفنها في الرحبه إلى منكبيها ثم رجمها هو أول الناس ثم قال: أرموا. ثم قال: جلدتها بكتاب الله سبحانه ورجمتها بسنة رسول الله صلى الله عليه وآله.

293 خبر: وعن الشعبي، أن علياً عليه السلام، جلد شراجة الهمدانية يوم الخميس ورجمها يوم الجمعه فقال : جلدتها بكتاب الله ورجمتها بسنة رسول الله صلى الله عليه وأهله.

دل على صحة ما ذكرنا.

فإن قيل: ليس في خبر ماعز ذكر الجلد مع الرجم وكذلك في أمر رسول الله صلى الله عليه وأهله، لإنيس ليس فيه ذكر الجلد مع الرجم.

قلنا: يحتمل أن يكون أقتضى عن ذكر الرجم لعلم المأمور بما أمر كما أنه لم يذكر فيه تزداد التقدير.

294 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، في عبد عتق نصفة فجلد خمسا وسبعين جلدة نصف حد الحر ونصف حد العبد.

295 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، قال: حد العبد نصف حد الحر.

دل على أن المملوك لا رجم عليه محصنا كان أو غير محصن ويجلد إذا زنى خمسين جلده وكذلك المدبر وأم الولد ولا خلاف فيه وقد دل عليه قول الله تعالى: ﴿فإن أتين بفاحشة فعليهن نصف ما على المحصنات من العذاب﴾ والرجم لا ينصف فصح ما قلنا وحكى عن صاحب الطاهر أنه فرق بين العبد والأمه فأوجب على العبد تمام الحد وبحجة ما تقدم ولا فرق في الحدود بين الرجال والنساء وكذلك العبيد والإماء.

296 خبر: وعن ابن عباس، عن النبي صلى الله عليه وأهله، أنه قال: ((إذا أصاب الكاتب.........فإنه يرث على قدر ما عتق منه ويقام عليه الحد مقدار ما عتق منه)).

297 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، في الزانيين ينكح أحدهما صاحبه أن حدهما حد الزاني إن كانا أحصنا رجما، وإن كان لم يحصنا جلدا.

298 خبر: وعن علي عليه السلام، أنه قال: الوطئ.....الزاني وهو أعظمهما.

299 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((اقتلوا الفاعل والمفعول به)).

300 خبر: وعن جعفر بن محمد، عن أبيه عليهم السلام، قال: أتى عمر بفاعل أو مفعول به فاستشار علياً عليه السلام

فأمره أن يضرب عنقه ثم قال: قد بقى عليه حد أخر. قال وماهو؟ قال: يحرق بالنار.

301 خبر: وعن خالد بن الوليد، أنه........إلى أبي بكر أني وجدت رجلا في بعض ضواحي العرب ينكح كما تنكح المرأه فجمع أبو بكر أصحاب النبي صلى الله عليه وأهله، فكان أسدهم فيه قولا علي بن أبي طالب عليه السلام، فأجمع أصحاب النبي صلى الله عليه وأهله على أن يحرقوه بالنار فأمر به أبو بكر فأحرق بالنار.

302 خبر: وعن ابن عباس، أنه قال: يلقى به من أعلى بناء في القريه.

303 خبر: وعن علي عليه السلام، أنه يلقى عليه الحائط.

304 خبر: وعن عثمان،/74 /أنه يلقى عليه الحائط اجتمعت الصحابه على قتل اللوطي واختلفوا في كيفية القتل وللشافعي فيه قولان أحدهما: أنه بمنزلة الزنى مثل قولنا والثاني: أنهما يقتلان على كل حال وقال القاسم عليه السلام: فيه الرجم وحكى ذلك عن مالك وقول أبي يوسف ومحمد مثل قولنا. وذهب أبو حنيفه أنه ليس في.......ادبر من الفاعل والمفعول إلا التعزير والأصل ما تقدم من الأخبار والإجماع. الأخبار في ذكر القتل محموله على المحصن دون البكر والأصل ما رواه زيد بن علي، عن علي عليه السلام، إن كانا أحصنا رجما، وإن كانا لم يحصنا جلدا ولإنه مفسر وسائر الأخبار مجمله والمفسر أولى من المجمل وكذلك ما رواه جوبير عن الضحاك عن البر بن سبره عن علي عليه السلام، قال: اللوطي بمنزلة الزاني وهو أعظمهما فصح ما قلنا وروي مثل قولنا عن الحسن وعطا، وقال القاسم عليه السلام، والناصر عليه السلام ومالك والليث يرجمان على كل حال والدليل على أنه بمنزلة الزنا قول الله تعالى: ﴿ واللاتي يأتين الفاحشة من نسائكم﴾ فسمى الزنا فاحشة ثم قال أتتكم لتأتون الفاحشة فسمى اللواط فاحشة فصح أنهما بمنزلة واحده وأن حكمهما واحد.

305 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال: ((من أتى البهيمه فأقتلوه وأقتلوها)) والله أعلم بصحة الخبر. قال القاسم عليه السلام: ومن أتى البهيمة كان حكمه حكم من أتى رجل. وللشافعي فيه ثلاثة أقوال أحدها أنه يوجب فيه القتل والثاني أنه كالزنى والثالث التعزير ولا نص فيه ليحيى عليه السلام، فإن صح الخبر فالرجم وإن لم يصح فالتعزير وكذلك القول في البهيمة إن صح الخبر ذبحت وأحرقت وإن لم يصح الخبر كره أكلها.

306 خبر: وقول النبي صلى الله عليه: ((قد جعل الله لهن سبيلا البكر بالبكر يجلد وينفى والثيب بالثيب تجلد وترجم)).

دل على أن الرجل يكون محصنا بالنكاح الصحيح مع الوطئ أو خلوة توجب المهر لإن المبتوته لا يكون إلا بنكاح صحيح مع الوطئ أو خلوة توجب المهر ومن شروطه أن تكون المدخول بها عاقله تصلح للجماع حره كانت أو أمه بنكاح صحيح واسم الإحصان يقع على وجوه شتى قد يكون بمعنى التزويج لقول الله تعالى: ﴿والمحصنات من النساء﴾ أراد ذوات الأزواج وقد تكون بمعنى الإسلام والعفاف عن الزنى لقول الله تعالى: ﴿ فعليهن نصف ما على المحصنات من العذاب﴾ ولا خلاف في أنه لا تكون بملك اليمين محصنا والنكاح الفاسد أضعف حالا من ملك اليمين فلا يكون به محصنا واشترط أبو حنيفه أن تكون المرأه التي يصير بها الرجل محصنا حرة بالغة ولا حجة له.

307 خبر: وعن النبي صلى الله عليه وآله، أنه رجم يهوديين زنيا محصنين والأصل قول الله تعالى: ﴿وإن احكم بينهم بما أنزل الله﴾.

/75 / وافقنا أبو يوسف، والشافعي، وخالفنا أبو حنيفة، ومحمد، قالا: لا يرجم إلا المسلم، فجعلا اللإسلام شرطا للإحصان.

وعن النبي صلى الله عليه وأهله، أنه لما جائه اليهود يسألونه عن حد الزاني، فقال: الرجم إن كان محصنا، وفي بعض الأخبار أنهم سألوا عن حد المحصّن إذا زنى.

فإن قيل: روي عن النبي صلى الله عليه وعلى أهله، أنه قال: من أشرك بالله فليس بمحصن.

قلنا: أن الإحصان على وجوه قد قدمنا ذكرها منها الإسلام، والعفاف، وأراد به نفي الإسلام، واللعفاف من المشرك.

فإن قيل: روي عن النبي صلى الله عليه وعلى أهله وسلم، قال لكعب بن مالك حين استأذنه في نكاح......... أنها لا تحصنك.

قلنا: المراد به عندنا تحريم نكاحهن على المسلمين، ولا خلاف في أن القول في إحصان المرأة كالقول في إحصان الرجل، لا فرق بينهما في ذلك.

308 خبر: وعن علي عليه السلام، أن رسول الله صلى الله عليه وأهله، حثه إلى جارية زنت ليقيم عليها لاحد فوجدها لم يجف دمها فرجع وعرف النبي صلى الله عليه وأهله، فقال دعها حتى ينقطع دمها، ثم أقم عليها الحد.

دل علىأن الحدود إذا خشي عليه من الحد لها من مرض به جاز تأخير الحد عنه إلى وقت...... إذا كان حده جلدا، والنفاس مرض، ولا خلاف في هذه الحملة.

309 خبر: وعن النبي صلى الله عليه،....................... في عهده، وخيف عليه، فأمر صلى الله عليه وعلى أهله، أن يأخذوا عثكو لا فيه مائة شمراح، فضربه به ضربة واحدة ذكر هذا الحديث يحيى عليه السلام في الأحكام، وهذا إذا خشي على المريض التلف، ولم يقم عليه الحد.

310 خبر: وعن النبي صلى الله عليه وأهله، أن العامدية لما أقرت بالزناء عنده صلى الله عليه زدها إلى أن تضع ما في بطنها، ثم حائت إليه بعد ذلك فردهها إلى أن تكفل ولدها.

311 خبر: وعن عمر أن امرأة أعترفت عنده بالزناء، وهي حامل، فأمرها عمر أن ترجم، فقال له علي عليه السلام: هذا سلطانك عليها، فما سلطانك على ما في بطنها، فتركها عمر، وقال: لولا علي لهلك عمر، وقال: لا اتقاني الله لمعضلة لا أرى فيها ابن ابي طالب، وروي أيضا أن معاذا، قال: له ذلك وإنه قال: لولا معاذ لهلك عمر.

312 خبر: وعن النبي صلى الله عليه، وأهله، رجم امرأة فحفر لها الثندوة، ثم رماها بحصاه مثل مثل الحمصة، ثم قال إرموا واتقوا الوجه.

313 خبر: وعن ابي ذر رحمه الله، قال: كنا مع رسول الله صلى الله عليه وأهله في سفر، فأقر عنده رجل بالزناء فرده أربع مرات، ثم أمر فحفر له حفرة، ليست بالطويلة ثم رجمه.

314 خبر: وعن النبي صلى الله عليه وأهله، أنه حفر للعامدية حفرة ورجمها.

315 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، أن امرأة/76/ أتت فاعترفت بالزناء، فردها حتى فعلت ذلك أربع مرات، ثم حبسها حتى وضعت ما في بطنها، فلما وضعت لم يرجمها حتى وجد من يكفل ولدها، ثم امربها، فجلدها، ثم حفر لها بئر إلى ثدييها، ثم رجم وأمر الناس فرجموا.

316 خبر: وعن زيد بن علين، عن ابيه، عن جده، عن علي عليه السلام، أنه لما رجم المرأة، قال: إيما حدٍ أقامه الإمام، بالإقرار رجم الإمام، ثم رجم الناس، وأيما حدٍ أقامه الإمام بالشهود، فالشهود يرجمون، ثم يرجم الإما، ثم المسلمون، ولا خلاف فيه.

317 خبر: وعن عمر أن رجلا تزوج على عهده امرأة وهي في عدة، فأوجب فيه المهر هو وعلي عليه السلام، ولم يوجبا الحد، ولم يلزمه المهر، وبه قال أبو يوسف،ومحمد، والشافعي، وقال أبو حنيفة: لا حدٍ عليه علم أنه حرام أم لم يعلم.

وجه قولنا، قول الله تعالى: ﴿ولا تنكحوا ما نكح أباؤكم من النساء إلا ما قد سلف، إنه كان فاحشة﴾ فسماه فاحشة، وقد سمي الزناء فاحشة، وسماه أيضا نكاحاْ، لكنه نكاح باطل.

318 خبر: وعن النبي صلى الله عليه، أنه قال: ((رفع عن أمتي الخطأ والنسيان، وما استكرهوا عليه)).

دل على أن امرأة لو ادعت أنها استكرهت درى عنها الحد إلا أن تقيم البينة على المطاوعة منها.

319 خبر: وعن علي عليه السلام، أنه أتى برجل سكران من الخمر في شهر رمضان فتركه حتى صحي، ثم ضربه ثمانين، ثم أمربه إلى السجن، ثم أخرجه من الخد، فضربه عشرين سواطا. فقال: ثمانون للخمر، وعشرون لجرأتك على الله في رمضان.

دل هذا على أن من زنا بذات رحم محرم، أنه يقام عله الحد، ويراد يعزر لهتك حرمة الرحم على ما يراه الإمام، وكذلك الذمي إذا زنا بالمسلمة.

فإن قيل: روي عن علي عليه السلام أنه قال: إذا زنى الذمي بالمسلمة قتلناه.

قلنا: إنه قتل لم يثبت ذلك عن علي عليه السلام، لأن زيدا روى عن ابيه، عن جده، عن علي عليه السلام، أنه قال: من شتم نبينا عليه السلام، قتلناه. ثم قال: ومن زنا من الذميين بمسلمة قتلناه. فيحتمل أن يكون ذلك قول زيد بن علي عليه السلا، أدرجه في قول علي عليه السلام.


من باب الشهادة على الزنا

320 خبر: وعن النبي صلى الله عليه وأهله، أنه استفسر المقر الزناء على حد فعاله.

دل على أن الشهود إذا شهدوا بالإيلاج، ثم يجب الحد.

321 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((إدرؤا الحدود بالشبهات)).

322 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام: أن/77/ شاهدين شهدا عنده على رجل، أنه سرق فقطع يده، ثم جآء آخر فقالا: يأمير المؤمنين، غلطنا هذا الذي سرق، والأول برئ. فقال علي عليه السلام: عليكما دية الأول، ولا أصدقكما على هذا الأخر، ولو أعلم أنكما تعمدتما قطع يده لقطعت أيديكما.

دل على أن الشاهدين إذا رجعا، أو أحدهما، وادعا الخطأ قبلت دعواه، وكان ذلك على عاقلته؛ لقوله عليه السلام: ولو أعلم أنكما تعمدتما قطع يده، لقطعت أيديكما. فصح أن قولهما مقبول، ولأن العمد خلاف الخطأ.

فإن قيل: فقد قال النبي صلى الله عليه وآله: ((لا يعقل العاقلة عمدا إلى قوله ولا إعترافا)).

قلنا: الرجوع ليس بجناية، وادعا الخطأ، ليس بجناية، قال الشيخ الجليل محمد بن ابي الفوارس: يعتبر تصديق العاقلة، وحكى ذلك عن السيد المؤيد بالله قدس الله روحه.

323 خبر: وعن عمر أن ثلاثة منهم أبو بكرة شهدوا عنده على المغيرة بن شعبة بالزناء، فتكل زياد بن اميّه، فجلد عمر الثلاثة، ولم يلزم زياداْ في تكوله، ولا المغيرة بشهادة الثلاثة عليه شيئا، وذلك لمحضر من الصحابة، فلم ينكر أحد، فجرى مجرى الإجماع.

324 خبر: وعن هلال بن أمية أنه لما رمى زوجه بالزنا، فقال له النبي صلى الله عليه وأهله: ((أئتني بأربعة يشهدون وإلا فجلد في ظهرك)).

دل على أن الشهود لو شهدوا مفترقين عند الحاكم جازت شهادتهم إذا لم يختلفوا في الشهادة والمكان والزمان. وافقنا الشافعي. وقال أبو حنيفة: إذا شهدوا عند الحاكم مفترقين كانوا قذفة.

325 خبر: وعن علي عليه السلام، أنه أتى بامرأة بكر زعموا أنها زنت فأمر النساء فنظرن إليها فقلن إنها بكر. فقال علي عليه السلام: ما كنت لأضرب من عليها خاتم من الله، وكان يجيز شهادة النساء في مثل هذا.

المراد بهذا أن شهادتهن تقبل قبل إقامة الحد فأما بعد إقامة الحد فلا لأنها تقتضي إيجاب حد القذف والأرش، وشهادتهن وحدهن لا تقبل في الحقوق فكيف في الحدود، ولا في القصاص ولا خلاف في ذلك.

326 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أن رجلا من اسلم جاء إلى النبي صلى الله عليه وأهل فشهد على نفسه بالزنا فردده النبي صلى الله عليه وأهله أربع مرات فلما أن جاء في الخامسة. قال له النبي صلى الله عليه وأهله: ((أتدري ما الزنا)) قال: نعم. أتيتها حراما حتى غاب ذاك مني في ذاك منها كما يغيب المرود في المكحلة والرشا في البير فأمر رسول الله صلى الله عليه وآله برجمه فرجم.

327 خبر: وعن ابن عباس قال: جاء ماعز إلى النبي صلى الله عليه وآله. فاعترف بالزنا مرتين فطرده ثم جاء فاعترف بالزنا مرتين فقال: ((شهدت على نفسك أربع مرات فاذهبوا فارجموه)).

328 خبر: وعن يزيد بن نعيم، عن أبيه ذكر قصة ماعز وأنه جاء إلى النبي صلى الله عليه وأهله فقال: يا رسول الله إني زنيت فأقم عليَّ حد الله. فأعرض عنه فعاد حتى قالها أربع مرات وذكر الحديث.

329 خبر: وعن جابر بن عبدالله، أن رجلا من اسلم أتى النبي/78/ صلى الله عليه وأهله، وهو في المسجد فناداه فحدثه أنه زنى فأعرض عنه رسول الله صلى الله عليه وأهله، فتنحى شقه الذي أعرض فأخبره أنه زنى وشهد على نفسه أربع مرات. قال: ((هل أنت مجنون؟)) قال: لا. قال: ((فهل أحصنت؟)) قال: نعم. فأمر به أن يرجم بالمصلى.

330 خبر: وعن أبي ذر رحمه الله، قال: كنا مع رسول الله صلى الله عليه وأهله، في سفر فأتاه رجل فأقرّ عنده بالزنى فردده أربع مرات ثم لم يزل فأمرنا فحفرنا له حفرة ليست بالطويله فأمر به فرجم.

331 خبر: وعن الشعبي، عن أبي بكر، قال: أن رسول الله صلى الله عليه وأهله، ردد ماعز أربع مرات.

332 خبر: وعن أبي هريره، مثله. وذهب الشافعي إلى أنه يحد بأقراره من واحد. والأخبار بحجه وأقعنا أبو حنيفه وأصحابه.

333 خبر: وعن أبي بكر، أنه قال: للذي أقر على نفسه إنك اعترفت الرابعه رجمك رسول الله صلى الله عليه وأهله.

334 خبر: وعن بريده إنا كنا نتحدث أصحاب رسول الله صلى الله عليه وأهله، أن الغامديه وماعز بن مالك، لو رجعا بعد اعترافهما لم يطلبهما وإنما رحمهما بعد الرابعه.

335 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((من........نقم عليه حد الله)). المراد به من أقر أربع مرات على نفسه نقم عليه حد الله لما ورد في ذلك من وجود المقر وطرده حتى يقر أربع مرات.

336 خبر: وعن ابن عباس، قال: إن ماعزا جاء إلى النبي صلى الله عليه وأهله، فأقر بالزنى مرتين فطرده النبي صلى الله عليه وأهله، وفي بعض الأخبار أنه أعرض عنه.

337 خبر: وعن علي عليه السلام، أنه قال: لإنْ أُخطي في العفو أحب إليّ من أن أخطي في العقوبه.

دل على أنه يجب على الإمام أن يتثبت في الحدود في جميع أموره.

338 خبر: وعن أميه المخزومي، أن النبي صلى الله عليه وأهله، أتى بلصٍ قد اعترف ولم يوجد معه متاع. فقال النبي صلى الله عليه وأهله: ((ما أخالك سرقت؟)) قال: بلى. فأعاد عليه مرتين أو ثلاثا فأمر به فقطع.

دل على أنه لو رجع عن إقراره لم يكن عليه حد وبه قال أبو حنيفه والشافعي، وحكى عن مالك وصاحب الظاهر أنه لا يقبل رجوعه.

339 خبر: وعن النبي صلى الله عليه وأهله، أنه قال لماعزحين أقر بالرابعه: ((لعلك لمست، لعلك قبلت)).

340 خبر: وعن علي عليه السلام، أنه قال للتي أقرت عنده: لعلك أُغتصبت. لعل زوجك من عدونا.

341 خبر: وعن ماعز بن مالك، أنه لما أخذه حر الحجارة إشتد وهرب فلقيه عبدالله بن أنيس وقد أعجز أصحابه فرماه بلحي جمل فقتله فذكر ذلك للنبي صلى الله عليه وأهله، فقال: ((فهلا تركتموه)).

342 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام، عن النبي صلى الله عليه وأهله، وفيه ثم صلى عليه.

343 خبر: وعن علي عليه السلام، أنه أمر بضرب عبد أقر عنده بالزنى. وقال للضارب: اضربه حتى يقول:........ وهذا لا يحتمل إلا معنى الرجوع عن الإقرار.


من باب حدّ القاذف

344 خبر: الأصل في حد القاذف قول الله تعالى: ﴿ والذين يرمون المحصنات...الأيه﴾. ولا خلاف/79/في أن للمقذوف أن يعفو عن القاذف قبل رفعه إلى الإمام وأنه ليس له ذلك بعد رفعه إليه لإنه ليس كالقصاص في أنه حق محض للأدمي ولا خلاف في أن من قذف ذمياً أو عبدا أو مجنوناً أو صبياُ أنه لا حد عليه. وكذلك من قذف فاسقا معروفا بالفسق لاحد على قاذفه والعبد يجلد أربعين إذا قذف حرا بالغا مسلما عفيفا نصف حد الحر ولا خلاف في أنه لا فضل بين أن يكون القاذف مسلما أو ذميا لعموم قول الله تعالى: ﴿والذين يرمون المحصنات...الأيه﴾.

345 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((لا يجوز في الإسلام شهادة مجرب عليه الزور، ولا مجلود حدا، ولا ذي غمر على أخيه)) المراد بالخبر قبل التوبة لاخلاف بين أهل البيت عليهم السلام، في أن القاذف إذا تاب قبلت شهادته وبه قال الشافعي، وذهب أبو حنيفه واصحابه إلى أنه لا تقبل شهادته أبداً تاب أو لم يتب، وحكى عن الأوزاعي والحسن بن صالح بن حجر، أنه.....حد في الإسلام في قذف أو غيره لم تقبل شهادته. وحكى مثل قولنا عن مالك وعثمان البتي. وجه قولنا: قول الله تعالى: ﴿والذين يرمون المحصنات. إلى قوله: ﴿ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون إلا الذين تأبوا من بعد ذلك﴾ فأستثنى الذين تأبوا وسمي من لم يتب فاسقا ولا يبقى أسم الفسق مع التوبه فصح أن التائب مستثنى من أسم الفسوق ومن رد الشهاة والمراد بذكر الفاسق إذا لم يتب وهي تأكيد لرد شهادة من لم يتب ونقيس من تاب من القذف على من تاب من سائر الفسوق والكفر وأيضا فإن أبا حنيفه وأصحابه يجيزون شهادة المحدود في غير القذف مع التوبه فكذلك القاذف وكذلك عندهم أن الذمي أو أحد في القذف ثم أسلم قبلت شهادته فكذلك المسلم.

346 خبر: وعن عمر، أنه قال لإبي بكره: إن تبت قبلت شهادتك ولم ينكر ذلك أحد عليه.

347 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه كان يقرر في التعريض.

دل على أن الحد لا يجب في التعريض وفيه التعزير وذهب مالك إلى أنه يجب فيه الحد. وجه قولنا: قول الله تعالى: ﴿ولا جناح عليكم فيما عرضتم به من خطبة النساء﴾ ثم قال: ﴿ولكن لاتواعدوهن سراً﴾ ففرق بين التعريض والتصريح ولإن التعريض محتمل غير الرمي وهو مثل قول الرجل للرجل لست بزاني، أو كقوله يتبين الزاني مني ومنك.

فإن قيل: روي أن عمر أتى برجلين تسابا فقال أحدهما للأخر: ما أنا بزان ولا أمي بزانيه. فاستشار عمر في ذلك فقال: قابل مدح نفسه وأمه وقال آخرون: قد كان لإمه مدح غير هذا نرى أن عليه الحد فجلده عمر بثمانين جلده.

قلنا: في الخبر أنهم اختلفوا فإذا اختلفوا أوجب علينا أن نتبع الأصح وهو ما نتبناه ولا فرق عندنا بين الكناية والصريح والكنايه: أن يقول رجل لرجل: لست ابن فلان الذي نسبت إليه. ولاخلاف في ذلك وإن كان أصحاب أبي حنيفه خالفوا في العباره دون المعنى فقالوا : لا حد في الكنايه والتعريض ثم نصوا على أن من قال: لست ابن فلان يعني/80 /ينسب إليه أنه يحد حد القاذف، فصح أنهم لم يخالفونا في المعنى، ولاخلاف في أن العمل من شرائط الإحصان، ولاخلاغ أن من قذف أباه أنه يلزمه الحج، واختلفت العلماء فيمن قذف ابنه، فعند القاسم، ويحيى عليهما السلام أنه يلزمه الحد، وقال أبو حنيفة: لا يلزمه الحد به، قال أكبر العلماء.

وجه قولنا، أنه حق لله تعالى، وأنه تعلق به حق لا ذمي، فلذلك لم يصح فيه العفو بعد رفعه إلى ا لإمام، ولا يقاس على من سرق من مال ابنه، فإنما روي عنه الحد لشبهه بالملك لما روي عن رسول الله صلى الله عليه وأهله، أنه قال: ((أنت ومالك لأبيك)) وليس في قذف الإبن شبهه.

فإن قيل: فقد قال يحيى عليه السلام في المنتخب: أن رجلا لو قذف أم ابنه وهي ميته أن الإبن لا يطالب أباه بحدها، فكذلك لا يطالب بحد نفسه.
قلنا: لأن هناك من أوليائها من يطالب به، والإمام يطالب فلا يجوز للإبن أن يطالب أباه بحق يقوم به غيره وهو لغيره، فأما إذا كان له فإنه يطالب به.

348 خبر: وعن النبي صلى الله عليه وأهله، أنه قال لهلال بن أمية، لما قذف امرأته بشريك بن حما: إئت بأربعة يشهدون، وإلا فجلد في ظهرك.

349 خبر: وعن النبي صلى الله عليه وأهله، أنه قال في امرأة هلال بن أمية حين جائت بالولد على الصفة المكروهة: لو لا ما مضى من الحد لكان لي ولها شأن، يعني صلى الله عليه وأهله بالحد اللعان، ولا خلاف في المرأة إذا قذفت أنها تطالب لنفسها إن كانت حية، فإن كانت ميتتة، فلا خلاف أن الولد والوالد يطالبان لها، واختلفوا في سائر الأولياء والورثة، فعند يحيى عليه السلام أنه إلى أولياء النكاح، وقال أبو حنيفة: هو إلى الوالد والحد أن الأب ولولد وولدا الإبن دون الإخوة والأخوات واختلف أصحاب الشافعي فمنهم من قال: المطالبة فيه إلى الأولياء مثل قولنا ومنهم من قال: هي إلى الورثة، ولو كان ذلك بحسب المواريث كان الزوج والزوجة منه كسائر الأولياء، والمقصد فيه دفع العار وتحصين الفرج.

قول يحيى عليه السلام: إذا قذف العبد زودته وهو مملوكة حد لها أربعين جلدة، المراد به إذا قذف زوجته الحرة، وتكل عن اللعان، لأنه ذكر حكم العبد إذا قذف زوجته وه يحرة، وأوجب بينهما اللعان، وذكرحكمه إذا قذف زوجته وهي مملوكة، ونفى اللعان بينهما، ثم قال: ونحد لها أربعين جلدة، يحتمل أن يكون رجع به إلى أول الكلام يعنى الجرة إذا اتكل عن اللعان، لأنه نص على أن الحر إذا قذف زوجته المملوكة لم ييلاعنها، لأنه أكذب نفسه لم يحد لها.

فدل من مذهبه على أنه إذا لم يوجب اللعان لم يوجب الحد، وكان الأول ما قلن، لأنه لا خلاف أن من شروط الإحصان الحرية.


باب في حد شارب الخمر

350 خبر: وعن محمد بن على عليه السلام، عن النبي صلى الله عليه وأهله، أن جالد رجلا في الخمر ثمانين.

351 خبر: وعن عبد الله بن عمر، أن النبي صلى الله/81/عليه وأهله، قال: ((فيمن شرب الخمر إجلدوه ثمانين.

352 خبر: وعن النبي صلى الله عليه وأهله، أنه ضرب في الخمر ببغلين أربعين، وجعل عمرلكل بغل سوطا وذلك سوطاْ.

قول ابي حنيفة، وأصحابه مثل قولنا، وقال الشافعي في أحد قوليه أربعون، وقال قوم: فيه التغرير دون الحد والأصل ما قدمنا.
فإن قيل: روي عن علي عليه السلام أنه قال: جلد رسول الله صلى الل هعليه وأهله في الخمر أربعين، وأبو بكر أربعين، وكملها عمر ثمانين، وكل سنة.
فإن قيل له: يحتمل أن يكون النبي صلى الله عليه وآله، جلد شاربا أربعين سوطاً له رأسان فيكون ذلك مما بيّن، وقوله وكملها عمر ثمانين، يحتمل أن يكون الراوي لفظ من الكلام بما ذهب إليه ظنه غير لفظ على عليه السلام.

فإن قيل: قد روي عن علي عليه السلام، أنه قال: ما حددت أحداْ فوجدت في نفسي منه شيئا، إلا الخمر، فإن رسول الله صلى الله عليه وأهله لم يبيّن لما فيها شيئا، وروي فإنه شيء صنعناه، وروي رأي رأيناه.
قيل: يحتمل أن يكون علي عليه السلام حفظ عن النبي صلى الله عليه وأهله سقوط الضمان لمن مات في حج الزنا، وحد القذف، ولم يحفظ ذلك في حد الخمر.

353 خبر: وعن عمرو بن دينار، عن محمد بن علي، عن علي عليه السلام، أنه ضرب الوليدين عقبة أربعين سوطا بسوط له طرفان، وذلك حين كان شرب الليد، بالكوفة، وصلى بالناس سكرانا، وقال: أريدكم فصح ما قلناه.

فإن قيل: فقد روي أنه حين جازه أربعين قال: إن النبي صلى الله عليه وأهله، جلد أربعين، وعمر ثمانين، وكل سنّة.

قلنا: يحتمل أن يكون صلى الله عليه، ضرب أربعين بسوط له رأسان، وضرب ثمانين بسوط له رأس واحد أيضا سنّة.

فإن قيل: روي أن يوم حنين أتى النبي صلى الله وأهله وسلم، برجل قد شرب الخمر، فقال صلى الله عليه، للناس: إضربوه، فمنهم من ضربه بالنعال، ومنهم من ضربه بالعصى، ومنهم من ضربه بالحديد، ثم أخذ رسول الله صلى الله عليه وأهله، ترابا من الأرض فرمى به في وجهه.

قلنا: يحتمل أن يكون بلغ عدد ضرب الجميع ثمانين، ويحتمل أن يكون ذلك قبل ننزول حده، وعلى هذا نحمل ما روي عنه صلى الله عليه وأهله، أنه أتى بشارب، فقال: إربوه، فمنهم من ضربه...... ومهم من ضربه بيده، ومنهم بنعله.

ويدل على ذلك أيضا أن عمر استشار أصحاب النبي صلى صلى الله عليه وأهله، فأشار علي عليه السلام، وعبدالرحمن بن عوف، وروي أن عمر حين استشار كن في الجماعة علي عليه السلام، وطلحة، والزبير، وعبدالرحمن، وكانوا في المسجد فجرى ذلك مجرى الإحماع.

354 خبر: وعن أنس أن النبي صلى الله عليه وأهله، أتى برجل شرب الخمر، فأمر به فضرب بحذائين...... من أربعين.

فدل على على الثمانين.

355 خبر: وعن عطاء بن مروان، عن ابيه، عن علي عليه السلام، أتى بالنجاشي، قد شرب الخمر في رمضان، فضربه ثمانين، ثم أمر به إلى السجن، ثم أخرجه من الغد، فضربه عشرين، ثم قال: إنما جلدتك هذه العشري لأوطادك في رمضان، وجرأتك على الله عز وجل.

356 خبر: وعن بعض الصحابة، أنه قال: لا أشرب نبيذ التمر بعد أن أتى رسول الله صلى الله عليه وأهله، بسكران، فقال:/82/ يارسول الله، ماشريت الخمر، إنما شربت نبيذ التمر، وزبيت في وعاء، فأمر به النبي صلى الله عليه وأهله، فبهز بالأيدي وخصف بالنعال.

357 خبر: وعن عثمان أنه أتى بالوليد بن عقبة، وقد صلى بأهل الكوفة أربعا، فقال: أزبدكم فشهد عليه رجل أنه رأه يشرب خمرا، وشهد آخر أنه رأه يقناها، قال عثمان: إنه لم يقنها حتى شربها، فقال عثمان لعلي عليه السلام: أقم عليه الحد، فقال علي عليه السلام، أقم عليه الحد، فقال على عليه السلام لاببنه الحسن عليه السلام أقم عليه الحد فقال الحسن عليه السلام: ولّ حارّها من تولى فارّها، فقال عليه عليه السلام لعبد الله بن جعفر، أقم عليه الحد، فأخذ السوط وجلده.

دل على أن من شمت رائحة الخمر من فهكته أنه يجلد، وكذلك من قاها، وبه قال مالك، وقال أبو حنيفة، والشافعي: لا يجلد، وكذلك إن فاقما لم يحلد عند ابي حنيفة، والأصل ما قدمنا، ولأنه كان لمحضرمن الصحابة، فجرى مجرى الإجماع.

358 خبر: وعن النبي صلى الله عليه وأهله وسلم، أنه لم ا استراب ماعزاْ أمر أن تستنهك.

359 خبر: وعن ابي بكر أنه أتى بسكران، فأمر به، فضرب، ولم ينكره أحد من الصحابة.

360 خبر: وعن عمرو بن الشريد، عن ابيه، قال: سمعت رسول الله صلى الله عليهه وأهله، يقول: ((إذا سكر أحدكم فاضربوه، فإن عاد فاضربوه، فإن عاد فارضبوه، فإن عاد فاربوه، ثم إن عاد الرابعة فاقتلوه)).

361 خبر: وعن ابي هريرة، أن رسول الله صلى الله عليه وأهله، قال: ((إذا سكر فاجلدوه، ثم إذا سكر فالجلدوه إلى أن قال في الرابعة: فاضربو عنقه)).

دل على أن السكران إذا وجد أقيم عليه الحد، لأن السكر لا يكون إلا من الشرب، وكذلك الرائحة والفي، وذهب أصحاب ابي حنيف إلى أنه لا يحد حتى يشهد عليه الشهود أنه شربها طوعا، والأصل ما قدمنا، إختلفوا في حد السكر، قال أبو حنيفة: السكر هو أن لا يعقل السكران السماء من الأرض، والرجل من المرأة، وقال أبو يوسف، ومحمد: إذا كان أكثر كلامه الإختلاط فهو سكران، قال القاسم عليه السلام في السكران: يجوز بيعه وشراؤه، والدليل على صحة ما ذهبنا إليه ما روي أن النبي صلى عليه وأهله، أتى سكران، فقال: يا رسول الله ما شربت الخمر إنما شربت من نبيذ التمر والزبيب، فأمر به النبي صلى الله عليه وأهله، فبهز بالأيدي، وخصف بالنعال. فدل على أنه بقي معه أكبرعقله.


من باب حد السارق

362 خبر: وعن عمرو بن شعيب، عن ابيه، عن جده، قال: قال رسول الله صلى الله عليه وعليه وآله/83/: ((لا تقطع فيما دون عشرة دراهم)).

363 خبر: وعن عامر بن سعد، عن ابيه، قال: قال رسول الله صلى الله علبيه وعلى أهله: ((لا تقطع يد السارق إلا في ثمن المجن)).

364 خبر: وعن عمر، عن عاشة، أن النبي صلى الله عليه وأهله قال: ((لا تقطع يد السارق إلا فيما يبلغ به المجن)).

365 خبر: وعن عطاء، عن أيممن الحبشي، قال: قال رسول الله صلى الله عليه وأهله: ((أدنى ما تقطع فيه يد السارق ثمن المجن)).

366 خبر: وعن عمرو بن شعيب، عن ابيه، عن جده أنه قال: أن النبي صلى الله عليه وأهله، قال: ((لا تقتطع يد السارق دون ثمن المجن)) لاخلاف في أ ن القطع مقدر، إلا ما حكى عن الحسن بن ابي الحسن البصري أنه تقطع في القليل والكثير، وهذه الأخبار بحجة، ولم يبق به قابل، وإنما الخرف في مقدار ما تقطع فيه، فعندنا أنه لا تقطع إلا إذا سرق عشرة دراهم، أوما قيمته عشرة دراهم فما فوقها، وبه قال أبو حنيفة، وأصحابه، وقال الشافعي: لا تقطع إلا في ربع دينار فما فوقه، وهو قول أحمد بن عيسى عليه السلام، والأصل ما قدمنا، واختلف في قيمة المجن، فمنهم من قال: قيمته ثلاثة دراهم، وهو ابن عمر، قال: قطع رسول الله صلى الله عليه ذلك في مجن قيمته ثلاثة دراهم، وهذا لا دليل فيه، لأنه تقويم ابن عمر، ولم يسنده إلى النبي صلى الله عليه وأهله، وقد خولف فيه.

367 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، أنه قال: لقطع فيما دون عشرة دراهم

368 خبر: وعن زمر، عن عبدالله بن مسعود، عن النبي صلى الله عليه وأهله مثله.

369 خبر: وعن ابن عباس، قال: كان قيمة المجن الذي قطع فيه رسول الله صلى الله عليه وأهله، عشرة دراهم.

373 خبر: وعن عمرو بن شعب، عن أبيه، عن جده، مثله.

374 خبر: وعن أيمن الحبشي، قال: كان يقوم المجن يومئذ دينار.

375 خبر: وعن أبي جعفر عليه السلام، قال: قيمة المجن الذي يقطع فيه دينار.

376 خبر: وعن أم أيمن، قال: قال النبي صلى الله عليه وأهله: ((لا تقطع يد السارق يومئذ إلا في جحفه)) وقومت يومئذ على عهد رسول الله صلى الله عليه وأهله، دينارا أو عشرة.

فدلت هذه الأخبار على ماقلنا.

فإن قيل: روي عن أنس وعروه والزهري أن قيمته خمسه دراهم وروي عن عائشة أن قيمة المجن ربع دينار.

قلنا: قولنا قد وقع فيه الإجماع وقولهم مختلف فيه فالقول بالإجماع أولى وقد قال رسول الله صلى الله عليه وأهله: ((إدرؤوا الحدود بالشبهات)) ويحتمل أن تكون عائشة عرفت أن النبي صلى الله عليه وأهله قطع في المجن وقومت هي المجن لإن كثيرا من الأخبار جاءت موقوفه عليه غير مرفوعه إلى النبي صلى الله عليه وأهله وروي أن يحيى بن سعيد كان يرفع حتى قال له عبد الرحمن بن القاسم : إنها لم تكن رفعته فترك يحيى الرفع بعد ذلك.

377 خبر: وعن الزهري، عن عروة، عن عائشة، أن يد السارق لم تكن تقطع على عهد رسول الله صلى الله عليه أهله، في أدنى من ثمن مجن وكان المجن له يومئذ ثمن ولم يكن القطع في الشئ التافه.

دل على أنها لم تحفظ فيه نصا.

فإن قيل: روي عن النبي صلى الله عليه وأهله، أنه قال: ((لعن الله السارق يسرق الحبل فتقطع فيه/84 / ويسرق البيضة فتقطع فيها.

قلنا: المراد بالبيضة، بيضة الجديد، وهي بيضة المعفر، وهي تساوي عشرة دنانير وأكثر.

378 خبر: عن علي عليه السلام أن النبي صلى الله عليه وأهله، قطع في بيضة حديد قيمتها,أحد وعشرون درهما، فأما الحبل ففيه ما تساوي عشرة دراهم فأكثر، ويحتمل أن يكون المراد به أنه سرق كل ما يجد حتى الحبل، لاخلاف في أنه لا تقطع إلا البالغ، العاقل، فأما ما روي عن علي عليه السلام، أنه كان يقرّض أنامل الصبي إذا سرق، فذلك غير صحيح عندنا، وقد قال النبي صلى الله عليه وأهله: ((رفع القلم عن ثلاثة، عن المجنون، حتىيفيق، وعن الصبي حتى يحتلم، وعن النائم حتى ينتبه)).

378 خبر: وعن جابر، أن رسول الله صلى الله عليه وأهه، قال: ليس على اخاين، ولا على المختلس، ولا على المنتهب، قطع)).

379 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، أنه قال: لا قطع هلى اخاين، ولا على مختلس.

دل على أنه لا قطع إلا في السرق من الحرز، وذهب قوم إلى أن الحاين يقطع كذلك، وكذلك المنتهب، والمختلس، حكى ذلك عن أحمد، وإسحاق، والأصل ما تقدم.

فإن قيل: روي عن عائشة أن امرأة كانت تستعير الحلي فلا ترده، فأمر بها رسول الله صلى عليه وأهله، فقطعت يدها.

قلنا: لا حجة في ذلك، لألنه يحتمل أن تكون سرقت مع ذلك، وإن ذكر استعارتها الحلي لتعريفها، ويحتمل أيضا أن يكون ذلك ممسوخاْ بقوله: ((ليس على الخاين، ولا المختلس، ولا المنتهب، قعطع)).

380 خبر: وعن عمرو بن شعيب، عن ابيه، عن جده، عن رسول الله صلى الله عليه وأهله، لما سئل عن التمر المعلق، قال: ((لا قطع عليه فيه، إلا ما أوله الحرين، وبلغ ثمن المجن، ففيه القطع، وما لم يبلغ ثمن المجن، ففيه غرامة مثه، وجدات نكا.

381 خبر: وعن ابي أمية امخزومي أن رسول الله صلى الله عليه وأهله، أتى بلص إعترف اعترافا، ولم يوجد معه المتاع، فقال له رسول الله صلى وأهله: مرتين أو ثلاثاْ، قال: بلى فأمر به فقطع يده.

382 خبر: وعن القاسم بن عبدالرحمن، عن ابيه، عن علي عليه السلام، أن رجلا أمر عنده بسرقة مرتين، فقال: شهدت على نفسك في شهادتين مرتين، فأمر به فقطع يده.

دل على أنه لا تقطع إلا بشهادة شاهدين، أو بإقراره مرتيين، وبه قال أبو يوسف، وذهب أبو حنيفة، وأصحابه، ومحمد، والشافعي: إلى أنه يقطع بإقراره من واحده، وحكى عن ابي يوسف الرجوع إلى قول ابي حنيفة، والأصل ماقدمنا.

فإن قيل: روي عن ابي هرير، أنه أتى رسول الله صلى الله وأهله بسارق، قالوا: يارسول الله إن هذا سرق، فقال: ما أخا له سرق، فقال السارق: بلى يارسول الله، فقال اذهبوا به فاقطعوه، فقطعه بإقراره/85/ مرة وأحدة.

قلنا: يحتمل أن يكون الراوي ذكر قطع يد السارق، ولم يذكر إقراره مرتيين، والأقرب أنه حدث واحد وفيهما أن رسول الله صلى الله عليه وسلم، قال: أخاْ له سرق، وأنه صلى الله وأهله، قال له : تب إلى الله، قال: أنا تائب إلى الله، وأنه صلى الله عليه وأهله، دعا له بقبول التوبة، وعلى هذا يتأول ما روي أن رجلا جاء إلى النبي صلى الله عليه وأهله، فقال: يا رسول الله صلى الله صلى الله عليك، إني سرقت جملا لبنى فلان، فأرسل إليهم رسول الله صلى الله عليه وأهله، فقالوا: إنا فقدنا جملا، فأمر به فقطع يده.

383 خبر: وعن عمر بن ثابت، قال: رأيت أبا فلان، كان قطعه علي عليه السلام، من رأس الكوع.

دل على أن القطع من الرسغ، من مفصل الكف من الساعد، وهو إجماع الأكثر، والأشهر من الأمة، وحكى عن قوم من

الخوارج، أنه من الإبط، وعن بعض أهل البيت عليهم السلام منهم أحمد بن عيسى عليه السلام، أنه من أصول الأصابع، والأصل ما قدمنا.

فإن قيل: روي عن علي عليه السلام أنه قطع الأصابع.

قلنا: له ذلك من روايات الإمامية التي لا يبيتها، ولا يعمل بها، لما بيت عنهم من النساء هل في الحديث.

384 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أنه كان يقطع يد السارق، فإن عاد قطع رجله اليسرى، فإن عاد فسرق استوعده السجن، وقال: إني أستحيي من الله سبحانه أن أبركه، وليس له شيء يأكل به ولا يشرب، ولا تستحي إن أراد أن تصلى.

385 خبر: وعن عمرو بن مرة، قال: سمعت عبدالله بن مسلمة يحدث، أن علياْ عليه السلام أتى بسارق، فقطع يده، ثم ساق الحديث.

386 خبر: وعن عبدالرحمن بن عايد، قال أتى عمر برجل أقطع اليد والرجل، قد سرق بقالٍ له شدوم، فأراد أن يقطعه، فقال له علي السلام: ما عليه قطع يد، ورجل، فحبسه عمر ولم يقطعه.

387 خبر: وعن مكحول أن عمممر، قال: لا تقطعوا يده بعد الرجل، واليد، ولكم إحبسوه عن المسلمين.

388 خبر: وعن الرهوي، قال: إنتهى أبو بكر إلى اليد، والرجل.

389 خبر: وعن عمر، أنه استشارهم في السارق، فأجمعوا له بقطع يده الثمنى، فإن عاد فرجله اليسرى، ثمم لا يقطع أكثر من ذلك.

390 وعن ابن عباس مثله، وبه قال أبو حنيفة وأصحابه، قال الشافعي: تقطع في الثالثة يده اليسرى، وفي الرابعة رجله اليمنى، وحكى أننه قول ابي بكر، وحكى عنه مثل قولنا، والأصل إجماع الصحابة.

فإن قيل: قول الله تعالى: ﴿السارق والسارقة فاقطعوا أيديهما﴾.

تدل على ما ذهبنا إليه.

قلنا: قول الله تعالى: ﴿فاقطعوا أيديهما﴾ فحمل وقد فسر به الصحابة، وقد روي عن ابن مسعود أنه قرأ ﴿فاقطعوا أيمانهما﴾ وأيضا فإن العرب لا تمنع أن يسمى عضوين في شخصين بإسم الجمع، وقد قال الله تععالى: ﴿إن يتوبا إلى الله فقد صغت قلوبكما﴾.

فإن قيل: روي عن رسول الله صلى الله عليه وأهله، أنه أمر بقطع أربع سارق/86/ في أربع مرات.

قلنا: في هذا الحديث ما يدل على أنه تقطع في السررقة فقط، وقد روي عن جابر بن عبدالله، قال: جئ بسارق إلى رسول الله صلى الله عليه وآله، فقال: اقتلوه بما يارسول الله إننه سرق فقال: إقطعوه، قال: فقطع على هذا إلىأن أتى به في الخامسة، فقال: أقتلوه، قال جابر: فانطلقنا به فقتلناه، وروي فخرجنا به إلى مربد النعم، فحملنا عليه النعم، فأشار بيديه، ورجليه فسافرت الإبل عنا، قال: فلقناه بالحجارة حتى قتلناه.

فدل ذلك على أن النبي صلى الله عليه وأهله، عرف منه حالا يستحق بها ذلك، وأنه لم يكن للسرقة، وأنه لم يكن ورد النهى عن الممثلة، وهذا كما روي عن النبي صلى الله عليه في قصة العرنيين أنه قطع أيديهم وأرجلهم وسملهم والقاهم في الشمس، وذلك ليس في شيء من الحدود.

قلنا: لم يثبت أنه قطع في السرقة، ويجوز أن يكون قطع قصاصا وفي الحديث أنه ضرب عنقه، والسرقة لا يستحق بها ضرب العنق، وأيضا فلا خلاف في أن يده اليسرى لا تقطع في الثانية، وأن رجله اليسرى تقطع في الثالية، وكذلك لا خلاف في أن رجله اليمنى لا تقطع في الثالثة، فكذلك في الرابعة، يؤكد ذلك أن الله تعالى لما غلظ حكم المحاربين لم يأمر إلا بقطع يد ورجل من خلاف فلم يفوته كل منافع يديه ورجليه، فكذلك السارق ومعنى قول الهادي إلى الحق عليه السلام في الأحكام أن الله تعالى لم يذكر يمينا ولا شمالا هو لصحة ما يدعيه أن من يقطع يد السارق اليسرى غلطا من أنه يسقط عنه القصاص لإدعا الغلط.

وقولنا أن من قطع يد السارق اليسرى أن يده اليمنى لا تقطع وليس قطع اليسرى تحدد فيها الدية على عاقلة القاطع إن كان غلطا، وإن كان عمدا فالدية على القاطع ولا قصاص عليه في العمد في الشبهة وهو معنى قول الهادي عليه السلام في الأحكام، ومعنى قوله فيه مضى الحد بما فيه أنه في حكم............. فليس بحد.

وقوله في المنتخب: فيمن قطع سارقا فأدخل عليه ظنا فيه أنه يجوز له ذلك أن عليه الدية، يقتضي قياسه أن على من قطع يساره غلطا الدية تحملها عنه عاقلته.

400 خبر: وعن النبي صلى الله عليه وأهله، أنه رفع إليه سارق سرق رداء صفوان. فلما أراد فطعو قال: وهبته له. فقال صلى الله عليه وأهله: ((هلا كان ذلك قبل أن ترفعه إليَّ)).

دل على أن هبة المسروق منه للسارق بعد أن يرفعه إلى الإمام أو حاكمه لا تسقط عن السارق القطع، وإن هبته له قبل رفعه تسقط القطع.

401 خبر: وعن النبي صلى الله عليه وأهله أنه قال لهزال: ((لو سترته بثوبك كان خيرا لك مما صنعت)) وكان هزال أمر ماعز أن يعترف.

402 خبر: وعنه صلى الله عليه وأهله أنه قال: ((من أتى شيئا من هذه القاذورات فليستتر بستر الله... إلى آخر الحديث)).

وهو قول الشافعي. وقال أبو حنيفة: يسقط عنه الحد. وقال أبو يوسف لا تسقط في الوجهين. والأصل ما قدمنا.

403 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام: أن رجلا أتاه فقال: يا أمير المؤمنين اقطع هذا فإنه سرق مرآة لامرأتي خيرا من ستين درهما. قال: خادمك سرق متاعكم لا قطع عليه.

لا خلاف في هذا بين الصحابة وسائر العلماء ولا خلاف في أن من وجدت عنده السرقة ولم يصح أنه أخرجها من الحرز أنه يضمنها ولا يقطع.

404 خبر: وعن النبي صلى الله عليه وآله، أنه قطع سارق رداء صفوان بن أمية، وكان صفوان في المسجد فجاء السارق فسرق رداءه من تحت رأسه.

الخبر محمول عندنا على أنه كان هذا قبل وجوب اعتبار الحرز، ويحتمل أن يكون منسوخا لقوله: ((لا قطع على الحائن والمختلس.

قال أبو حنيفة في الطراز: إن طر من داخل الكم قطع، وإن طر من خارجه لم يقطع على أن أصحاب أبي حنيفة لا يوجبون القطع على من أدخل يده إلى الدار فأخرج منها المتاع حتى يدخلها بنفسه فكيف يوجبون على من طر من الكم.

وقال أبو يوسف: يقطع في الوجهين وبحجة ما قدمنا.

405 خبر: وعن علي عليه السلام أنه قال: حد النباش حد السارق وهو أعظمهما حرما.

وبه قال أبو يوسف والشافعي، وقال أبو حنيفة ومحمد: لا قطع عليه. والأصل. قول الله تعالى: ﴿والسارق والسارقة فاقطعوا أيديهما﴾ ولا يكون أفحش سرقا من النباش ولئن القبر حرز للميت ولأكفانه.

فإن قيل: لو كان في كفنه صرة فسرقها سارق لم يقطع.

قلنا: لئن القبر ليس يجوز لغير المميت وأكفانه، وحكى ممثل قولنا عن حماد بن أبي سليمان، وابن هيثم، والشعبي، ومسروق، وعمر بن عبدالعزيز، وعطاء، وابن أبي ليلى. وحكى مثل قولنا لأبي حنيفة عن ابن عباس، ومكحول، وكل شيء نهينا عن إضاعته فلا بد من احرازه وقد نهينا عن إضاعة جثة الميت ولا حرز لها سوى القبر فصح أنه حرز.

406 خبر: وعن النبي صلى الله عليه وأهله أنه قال لما سئل عن التمر المعلق قال: ((لا قطع فيه إلا ما آواه الحرز وبلغ ثمن المحسن ففيه القطع.

دل على وجوب اعتبار الحرز ولا خلاف في أن الحرز هو مضائر من الحرز والقصب أو الجريد ومما أشبة ذلك ممما تغلق عليه الأبواب، ويمنع من الدخول والخروج، وما روي عن النبي صلى الله عليه وأهله أنه قطع رجلا سرق حملا لبني فلان يدل على أن الأصطبل حرز للدواب، وكذلك مما يعمل للغنم والبقر من المراحات عليها بجدران أو خشب أو غير ذلك.

قال السيد المؤيد بالله قدس الله روحه: كنا قلنا تخريجا ليس الخيمة بحرز ثم رأينا إلا قدر على أصل يحيى عليه السلام، أن يكون حرزا لأنها تشبة بيت الشعر، وعموم قوله الحرز بيت الرجل يوجب أن يكون بيت الشعر عنده حرزا والخيمة تشبهه. قال: ولا يكون الحوالق حرزا سواء كان على البعير أو على الأرض وذلك أن صاحبه يحتاج إلى أن يكون له حرز سواه يحرزه فيه.

قال أبو حنيفة: لو سرق الحوالق سارق لم يقطع ولو سقه واستخرج منه شيئا يجب فيه القطع قطع، وهذا لا معنى له ولا أصل وقول النبي صلى الله عليه وأهله فإذا آواه الحرين.

يدل على أن البياد رداء مد عليها القصب يكون حرزا.

قال يحيى عليه السلام: ولو أن رجلا كان له على رجل دراهم فسرق منه مقدار ما له عليه أو دونه لزمه القطع إذا كان المسروق مقدارا يلزم فيه القطع والأصل فيه قول الله تعالى: ﴿والسارق والسارقة فاقطعوا أيديهما﴾.

فإن قيل: الستم قلتم أن العبد إذا سرق من شريك سيده مقدار ما سيده فيه فلا قطع عليه فكيف أوجبتم القطع/88/ على هذا الذي سرق من غريمه.

قلنا: لإن تلك العين التي سرق منها العبد كان فيها ما جن لسيده فسقط عنه القطع للشبهه وهذا الذي سرق من مال غريمه لا حق له في العين التي سرق منها لإن حقه في ذمة غريمه والأقرب عندي أ،ه عليه السلام قال ذلك إذا كان الغريم غير ممتنع من...... حق غريمه متى طلبه فأ/ا إن كان طلبه منه تسلي حقه فأبى وطله وهو وسع ول يتوصل إلى استيفاء حقه إلا بسرقة فلا قطع عليه للشبهه وقد قال رسول الله صلى الله عليه وأهله: ((إدروؤا الحدود بالشبهات)) ولا شك في أن هذه الشبهه إذا فعل ا فعل وهو يطن أنه يجوز له. مثاله: من يطأ جارية بينه وبين شريكه وهو يطن أنه له جائز وعند أبي حنيفه والشافعي أنه لا تقطع إذا سرق من مال غريمه مقدارا حقه أو دونه قال أبو حنيفه إذا كان من حبس ماله وقال الشافعي: لا قطع عليه كان من جنسه أو من غير جنسه وكذلك عند محمد إذا قال: أخذته قصاصا عن مالي ولا خلاف في أن من سرق عبدا كبيرا فأخرجه من الحرز طوعا وكذلك من سرق صغيرا لا ينئ عن نفسه فإنه كالبهيمة وقول أبي حنيفه والشافعي في الصغير مثل قولنا. وقولهم في المكره أنه لا يقطع سارقه كالمطاوع وقال أبو يوسف قطع في الصغير إذا كان كذلك.

407 خبر: وعن عبدالله بن مسعود، عن النبي صلى الله عليه وعلى آله وسلم، أنه قال: ((لا تقطع اليد إلا في دينار أو في عشرة دراهم)).

دل هذا الخبر على أنه من سرق حرا أنه لا قطع فيه لا يقوم ولا يصح تقويمه وإذا لم يصح تقويمه لم يلزم القطع فيه ولإنه ليس بمال وقد ثبت أن لا تقطع إلا في مقدار من المال وهو قول الهادي إلى الحق عليه السلام في الاحكام وهو المصحح المعمول عليه من قوليه وبه قال أبو حنيفه والشافعي وقال عليه السلام في المنتخب عليه القطع وهو قول مالك وجه قوله في المنتخب هو التعلق بظاهر الأيه ولا يمنع أن يقال فيه أن الديه تجزي له مجزى القيمه.

408 خبر: وعن نافع، عن ابن جريح، قال: قال رسول الله صلى الله عليه وأهله: ((لا قطع في ثمر ولا كثر)) والكثر هو الجمار وقيل النحل.

دل على أن ممن سرق ثمر من شجره أو فواكه غير مقطوعه أنه لا قطع عليه سواء كان من حرز أو من غير حرز. وذهب الشافعي إلى أنه تقطع في ذلك وقال أبو حنيفه: لا تقطع في الفواكه الرطبه واللحم وكلما يستريح فيه الفساد وفي الخشب إلا السماح وروي عنه أيضا القطع في جميع ما ذكرناه وجه قولنا: قول الله تعالى: ﴿والسارق والسارقة فأقطعوا ﴾.... العموم في جميع ما يتملك ولم يخص جنسا من جنس من الأموال.

فإن قيل: روي عن عائشه أنها قالت: لم تكن اليد تقطع على عهد رسول الله صلى الله عليه وآله، في الشئ التافه اليسير.

قلنا: كذلك يقول ويعتبر أن يكون فيه ما تقطع فيه عشرة دراهم ولا خلاف في/89 /الفواكه اليابسه وخشب الساح فكذلك ما اختلفنا فيه.

فإن قيل: روي عن النبي صلى الله عليه وأهله، أنه قال: ((لاقطع في طعام)).

قلنا: إن صح الخبر كان خاصا لما ذكرنا من التافه الذي لا يبلغ قيمته عشره دراهم ويحتمل أن يكون الممراد به الثمار المتعلقه بالأشجار. وقال أبو يوسف: يقطع في كل شئ إلا التراب والسرفين والطين. قال السيد المؤيد بالله قدس الله روحه: والذي يحي على أصولنا أن يكون الطين الذي يعتد مال كالطين الأرمثي والطين المختوم والذي يداوى به والجراساني لإن ذلك مما يتمول ويعز ويباع وزنا.

409 خبر: وعن النبي صلى الله عليه وأهله، أنه أمر بإخراج المشركين من خزين العرب ومنعهم من دخول الحرم.

دل هذا على أن مسلما لو سرق لذمي خمرا في المواضع التي لا يجوز لإهل الذمه أن يسكنوها لا يبنوا فيها البيع والكنائس أنه لا قطع عليه وإذا سرقها من موضع يجوز له أن يسكنوها ويبنوا فيه البيع والكنائس فإنه تقطع لإنهم عوهدوا على أن لا يمنعوا أموالهم وهي له مال وعنتد القاسم عليه السلام، أنه لا تقطع في أي المواضع وهو قول أبي حنيفه والشافعي قال السيد المؤيد بالله قدس الله روحه: صار الخبر المروي عن النبي صلى الله عليه وأهل في منع المشركين من جزيرة العرب ودخول الحرم أصلا في منعهم من كل بلد يختص بالمسلمين والإختصاص على وجهين: قد يكون بأن يخصصه الشرع كالحرم وجزيرة العرب وقد يكون لخطة المسلمين ولمن سواهم بأي بلد اختصت بالمسلمين توأخذ من الوجهين بمنع أهل الذمه أن يسكنوها ويبنوا فيه البيع والكنائس قال يحيى عليه السلام: وفي الطيور إذا سرقت من حرزها القطع سواء كانت مقصوصه أو طياره قال أبو حنيفه: لا قطع فيه وجه قولنا: ألايه والروايه ولا مما يتملك.

فإن قيل: روي عن علي عليه السلام، وعثمان، أنهما قالا: لا قطع في طير ولا صيده.

قلنا: الخبر عندنا ولو ثبت كان معناه قبل أن يملك ولا خلاف في أن حكم من قطع الطريق في المصر كحكم السارق وليس حكمه كحكم المحارب يجري عليه أحكام السراق وأن سرق....... المختلسين والمنتهبين أن أختلس ونهب. قال المؤيد بالله قدس الله روحه: لإن حكم المحاربين إنما هو في الذين يقطعون الطريق بحيث لا يمكن الإستعانه بالمسلمين فأما المكابرون في المصر فإنهم تجري عليهم أحكام السراق إن سرقوا المختلسين إن اختلسوا أوانتهبوا.

410 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((أنت ومالك لأبيك)).

دل على أن الأب إذا سرق من مال ابنه فلا قطع عليه ولا خلاف في ذلك وإنما الحلال في الإبن إذا سرق من مال ابيه فعندنا أنه تقطع وقال أبو حنيفه: لا تقطع إذا سرق من مال ابيه وكذلك كل ذي رحم محرم وقال الشافعي: لا تقطع كذلك وأصل قولنا عموم الآيه إلا ما خصه الدليل: وهو الأب كما أنه إذا زنى بجارية ابنه درئ عنه الحد وإذا زنى الإبن بجارية ابيه وجب عليه الحد وكذلك إذا سرق من مال ابنه.

فإن قيل: قد قال الله تعالى: ﴿ولا على أنفسكم أن تأكلوا من بيوتكم أو بيوت آبائكم﴾ فصار ذلك شبهه توجب درئ/90 / الحد وكذلك ما ذكرتموه.

قلنا: فقد قال في آخر الآيه: ﴿أو صديقكم﴾ وهم لا يجعلونه شبهه ولا يقولونه.


من باب من يقتل حداً

411 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((لايحل دم امرء مسلم إلا في إحدى ثلاث، كفر بعد إيمان، أو زنا بعد إحصان، أو قتل نفس بغير نفس)).

412 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((من يدّل دينه فاقتلوه)).

دل على أن من ارتد عن الإسلام لزمه القتل رجلا كان أو امرأة، أما الرجل فلا خلاف فيه، واختلفوا في المرأة، إذا ارتدت فعندنا أنها تقتل كالرجل، لعموم الخبرين، قول الشافعي مثل قولنا، قال القاسم عليه السلام: لا تقتل، وهو قول أبو حنيفة، ومحمد.

413 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((لا يحل مال امرء مسلم إلا بطيبة نفسه)).

دل على عموم الأخبار.

414 خبر: وعن النبي صلى الله عليه وأهله.

فإن قيل: لا يجب القتل بالتبديل، لأن من عاد إلى الإٍلام لا يقتل.

قلنا: أن القتل مستحق على التبديل، لكنالتوبة تسقط القتل، كما أن المحارب إذا تاب من قبل أن تقدر عليه سقط عنه القتل بالتوبة، فكذلك هذا.

فإن قيل: فقد روي أن النبي صلى الله عليه وأهله، هنى عن قتل النساء والصبيان.

قلنا: ذلك في نساء أهل الحرب، ولم يختلف الرواة فيه.

415 خبر: وعن ابن عمر، أن النبي صلى الله عليه وأهله، كان في بعض المغازي، فوجدت امرأة مفتولة، فبها هم عن قتل النساء والصبيان.

416 خبر: وعن ابي سعيد الخدري، قال: نهى رسول الله صلى الله عليه وأهله عن قتل النساء، والصبيان.

417 خبر: وعن كعب بن مالك، أن رسول الله صلى الله عليه وأهله، نهى الذين قتلوا ابن ابي الحقيق، حين رجعو إليه عن قتل النساء، والولدان.

418 خبر: وعن ابن ابي بريدة، قال: كان إذا بعث رسول الله صلى الله عليه وأهله، سرية، قال لهم: ((لا تقتلوا وليداْ، ولا امرأةٍ)).

419 خبر: وعن ابي سعيد الخدري، قال: نهى رسول الله صلى الله عليه وأهله، عن قتل النساء، والولدان، وقال: هما لمن غلب.

420 خبر: وعن حنظلة الكاتب، قال: كنا مع رسول الله صلى الله عليه وأهله، فمر بامرأة لها خلق، وقد اجتمععوا عليها، فلما جاء فرحوا له، فقال رسول الله صلى الله عليه وأهله، ما كانت هذه تقاتل، ثم أتبع رسول الله صلى الله عليه وأهله، ألا تقتل امرأة، ولا عسينا، فصح أن ذلك في نساء أهل الحرب، وذلك مما لا خلاف فيه فلا يعارض قوله: ((من بدل دينه فاقتلوه.

فإن قيل: روي عن النبي صلى الله عليه وأهله، أنه نهى عن قتل الشيخ العان.

قلنا: لا يقتل الشيخ العان إلا في الرده أو أن يكون ذا رأي مثل دريد بن الصمه وإنما ورد النهي في الشيخ العان في دار الحرب إذا لم يعن على قتال المسلمين ولا خلاف في أن الشيخ العان يقتل بالرده فكذلك المرأه.

421 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن على عليه السلام، أنه حرق زنادقه من السواد بالنار.

422 خبر: وعن علي عليه السلام، أنه قال: قال رسول الله صلى الله عليه وأهله، لما سئل عن الساحر/91/ فقال: ((إذا جاء رجلان، فشهدا عليه فقد حل دمه)).

423 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، أنه قال: حد الساحر القتل، لا خلاف بين المسلمين في هذا، وكذلك الديؤث، والباطنيه، لاخلاف في قتلهم.

424 خبر: وعن السيد المؤيد بالله، قدس الله روحه، قال: روي أن سحرة فرعون لعنه الله، كانوا حرزوا جلودا، على هيئة حيات، وحشوها بالريش، وطرحوها في الشمس، فجعلت تلتوي فتخيّل العامة أنها حيات، فمن يفعل ذلك، أو شيء منه، مظهرا أن له حقيقة هو الساحر المرتد، فأما من أوهم فعل تلك الأشياء، وأقر مع فعله أنه تموية وحيلة فهو مشعبذ، وليس بساحر، ولا يحل قتله وللإمام أن يؤدبه إن رأى ذلك، وقد كاتب مشعبذا دقيق الشعبذة، فكان كل ما فعل لفعلا من ذلك قال: هو مليح، ولكنه ريح. فكان يقر أنه حيله، وخفه يد، لا حقيقة له.

425 خبر: وعن عبدالله بن الحسن، عن ابيه الحسن بن الحسن، بن علي بن ابي طالب عليهم السلام، قال: قال رسول الله صلى الله عليه وأهله: ((اقتلوا الديوث حيث وجدتموه)) وهو الذي يمكن الرجال من حرمه، لا خلاف بين المسلمين أن من استحل ما ورد بتحريمة ضرورة كالخمر ولحم الخنزير فهو مرتد، وكذلك من حرم ما ورد بتحليلة ضرورة.

426 خبر: وعن النبي صلى الله عليه وآله أنه قال: ((من سبني فاقتلوه)) وروي أن رجلا كانت له أم تشتم النبي صلى الله عليه وأهله فقتلها؛ فأهدر النبي صلى الله عليه وآله دمها.

427 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام أنه قال: من شتم نبينا قتلناه.

428 خبر: وعن أبي بكر، أن رجلا اعترص له فقال له أبو برده دعني أضرب عنقه يا خليفة رسول الله. فقال أبو بكر: ما كان ذلك لأحد بعد رسول الله صلى الله عليه وأهله. ولا خلاف في أن من سب رسول الله صلى الله عليه وأهله أنه يقتل.

429 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه كان يستتيب المرتد ثلاثا فإن تاب وإلا قتله وقسم ميراثه بين ذريته من المسلمين وروي عن عمر، وابن عباس أنه يستتاب ثلاثه أيام ويحبس.

430 خبر: وعن عمر، أنه قال في مرتد: هلا حبستموه في بيت ثلاثا وأطعمتوه بكل يوم رغيفا لعله يرجع أو يتوب اللهم أبى لم أشهد ولم أرض.

دل على أنه يستحب أن يستتاب المرتد ثلاثا وعند أبي حنيفه والشافعي أيضا يستتاب وحكى عن الإماميه أنه إن كان مسلما ابن مسلم لم يستتب وإن كان هو أسلم من نفسه استتيب وعن قوم من إصحاب الحديث أن ردته إن كانت بشهادة لم يستتب وإن كان بإقراره استتيب قال المؤيد بالله قدس الله روحه وقال قوم من الباطنيه أنهم لا يستتأبون لإنهم أبدا على إظهار الإسلام والأقرب عندي أنهم يستتأبون لإن أحوالهم مثل أحوال المنافقين الذين كانوا على عهد رسول الله صلى الله عليه وآله، لإنهم كانوا يظهرون الإسلام ويبطنون الكفر وكانت كلمة الكفر تبدر منهم الوقت بعد الوقت كما/92 /تبدر من الباطنيه وكانوا إذا أتوا رسول الله صلى الله عليه وأهله، تبرؤوا من ذلك واستتروا بالإسلام فأجرى رسول الله صلى الله عليه وآله، أحوالهم على الظاهر ولم يأمر بقتلهم.

431 خبر: وعن يحيى بن الحسين، أنه قال: نزلت هذا الآيه: ﴿إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض ذلك لهم خزي في الدنيا...الآيه﴾. في ناس من عيله كانوا من آخر العرب إسلاما هاجروا فأقاموا في المدينه فسقموا لمقامهم بها وعظمت....... وأصفرت ألوانهم وساءت أحوالهم فسألوا النبي صلى الله عليه وأهله، أن يخرجوا إلى إبل الصدقة فينزلوا من ألبانها وأبوالها فأذن لهم في ذلك فخرجوا إليها فشربوا من البانها ومواخر أبوالها وتصححوا ولممما برؤوا مممما كان بهمم وصحوا من سقمهم وعادوا في أحسن حالهم غدوا إلى رعاء الإبل فقتلوهم واستاقوا الإبل وذهبوا بها فبلغ ذلك النبي صلى الله عليه وأهله، فبع في أثارهمم فأخذهم فقطع أيديهم وأرجلهم وسمل أعينهم ثم طرحهم في الشمس حتى ماتوا فعوتب النبي صلى الله عليه، في شأنهم فأنزل الله تعالى هذه الأيه: ﴿إنما جزاء الذين يحاربون الله ورسوله... الآيه﴾. قال يحيى بن الحسين عليه السلام: الله أعلم بصدق هذا الخبر.

دل على أنها نزلت في أهل الإسلام ويستوي فيها المسلم والذمي وبه قال أبو حنيفه والشافعي وذهب قوم أنها نزلت في المشركين والدليل على أن من أهل الإسلام من يسمى محاربا لله ورسوله قول الله تعالى في أهل الربا: ﴿فإن لم تفعلوا فأذنوا بحرب من الله ورسوله﴾ والله لا يحارب على الحقيقة وإنما المجاز به له عز وجل...... المسلمين.

432 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((من عادي أولياء الله فقد بارز الله في المحاربه.

433 خبر: وعن زيد بن أرقم، أن النبي صلى الله عليه وأهله وسلم، قال لعلي وفاطمه والحسن والحسين عليهم السلام: ((أنا حرب لمن حاربكم سلم لمن سالمك)).

دل على أن الآيه عامه للمسلمم والكافر ولا خلاف في أن من أخاف الطريق وحمل السلاح فإنه ينفى فإن ظفر به وقد أخذ المال الذي يلزم في مثله القطع قطعت يده ورجله من خلاف قال القاسم عليه السلام: يجب القطع إذا كان المأخوذ يجب فيه القطع وبه قال أبو حنيفه والشافعي وعن علي عليه السلام، وابن عباس، وسعيد بن جبير: أن قطع اليد والرجل في الشرع لم تجعل للشئ حدا إلا لإخذ المال قال يحيى بن الحسين عليه السلام: إن ظفر به وقد أخذ المال وقتل قبل ثم صلب. وقال في قول الله تعالى: إن تقتلوا أو تصلبوا بمعنى الواو وذكر أنه شائع في اللغه والتقدير وتقتلوا ثم تصلبوا والصلب يتبع القتل وليس بحد قائم بنفسه بالإجماع وذهب أبو يوسف إلى أن يصلب ويقتل برمح أو بغيره وقال أبو حنيف الإمام بالخيار إن شاء قتل وصلب وإن شاء صلب وقتل وقول محمد مثل قولنا وحكى عن أبي يوسف مثل قوله، وقول الشافعي مثل قولنا.

434 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((لا تجعلوا الروح عرضاً)).

435 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((إذا قتلتم فأحسنوا القتل وإذا ذبحتم فأحسنوا الذبح/93 /ولا تعذبوا خلق الله)).

دل على ما ذكرنا أن الصلب يتبع القتل. ولا خلاف في أن المحارب لا يرحم فإذا لم يرحم ضربت رقبته. قال يحيى عليه السلام في المنتخب: تضرب رقبة المحارب. قال أبو حنيفه إذا قتل بعضهم أجرى حكمه على الباقين وهكذا يقول في جماعة السراق دخلوا الحرز وأخذوا المتاع قال الشافعي: يؤخذ كل ذي حرم بحرمه وهو الأقرب من مذهبنا لإن يحيى عليه السلام نص في السراق على أن القطع يلزم من أخرج المتاع والأصل قول الله تعالى: ﴿ولا تزر وازرة وزر أخرى﴾ وقوله: ﴿ولا تكسب كل نفس إلا ما عليها﴾.

436 خبر: وعن الشعبي، أن حارثة بن بدر، حارب الله ورسوله وسعى في الأرض فسادا ثم تاب من قبل أن يعثر عليه فلم يعرض له إلا بخير.

دل هذا على أنه إذا أتى الإمام تائبا سقط عنه الحد والقصاص والضمان والأصل في ذلك قول الله تعالى: ﴿إنما جزاء الذين يحاربون الله ورسوله...الأيه﴾فحكم الله أن جزائهم على أفعالهم التي سماها ما ذكره من القطع والقتل والنفي و بين أنه جميع جزائهم بإدخال إنما لإنه إذا أدخل إنما في الكلام دل على أن ما عداه بخلافه فصح أن ما عدى ما ذكره ليس بجزاء وثبت أنه هو الذي يلزمهم في جميع ما فعلوه ثم استثنى سبحانه الذين تأبوا من قبل أن يقدر عليهم فسقط عن التائب من قبل أن يقدر عليه جميع ما لزمه وقد كان سقط عنه الضمان والقصاص بالحد إذا ظفر به ثم اسقط عنه الحد بالتوبه من قبل أن يقدر عليه ولا خلاف في أنهم إذا تأبوا منم قبل أن يقدر عليهم فقد سقطت عنهم الحدود وقد ثبت أنهم لو ظفر بهم وقد قتلوا لم يكن لإهل القتل خيار وأنهم لو عفوا لم يسقط عفوهم الحد ووجب على الإمام قتلهم ولم طلب أولياء القتل الديه لم يحكم بها لهم فكذلك إذا تأبوا من قبل أن يقدر عليهم ولإن الحد بدل من القصاص والضمان فإذا سقط البدل لم يرجع حكم المبدل مه إلا بدليل وثبت أنه لو قتله ولي الدم وقد أتى الإمام تائبا من قبل أن يقدر عليه أفاده الإمام إلى أولياء الدم فهذا وجه ما قاله يحيى بن الحسين عليه السلام قدس الله روحه، والذي أقول به ما رواه زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنهم إن تأبوا قبل أن يؤخذوا ضمنوا المال وأقبض منهم ولم يحدوا وبه قال العلماء الذي حفظت أقوالهم مثل أبي حنيفه والشافعي وأصحاب أبي حنيفه وغيرهم لقول الله تعالى: ﴿كتب عليكم القصاص في القتلى﴾ ولقول النبي صلى الله عليه وأهله: ((على اليد رد ما أخذت))وقوله: ((لا يحل مال إمرء مسلم إلا بطيبة من نفسه)) ولا خلاف ظاهرا في أن المحارب إذا ظفر به الإمام إن توبته بعد ذلك لا تسقط عنه الحد كرحم التائب وكذلك القصاص.

437 خبر: وعن النبي صلى الله عليه وآله، أنه قال: ((كل مولود يولد على الفطرة))الخبر.


من باب التغرير

438 خبر: وعن علي عليه السلام، أنه جلد رجلاْ وجد مع امرأة، ولم تقم الشهادة/94/ على الزناء، مائة سوط غير سوط، أو سوطين.

439 خبر: وعن علي عليه السلام، أنه أفتى بذلك.

440 خبر: وعن عمر نحوه، ولم يرو عن غيرهما خلافه.

فجرى مجرى الإجماع، على أن أير الؤمنين عليه السلام عندنا حجة، واختلف العلماء في التغرير، وحكى عن مالك وأبي يوسف أنه على قدر ما يراه الإمام بالغاْ مابلغ، وحكى أيضا عن ابي يوسف، وهو الأشهرخمس ابي يوسف، و....... وحكى ذلك عن ابي ليلى، وقال أبو حنيفة ومحمد دون الأربعين، وهو قول الشافعي، والأصل ا تقد.

فإن قيل: روي عن النبي صلى الله عليه وأهله، أنه قال: ((لا تجلد فوق عشر جلدات، إلا في حد ن حدود الله سبحانه)).

قيل: له لو صح هذا الخبر فيجب أن يكون منسوخاْ لإجماع المسلمين على خلافه على أن خبر الواحد يجب قبوله.

فإن قيل: روي عن النعمى بن نشير، قال: قال رسول الله صلى الله عليه وأهله: ((من ضرب حداا في غير حد فهو من المعتدين)).

قلنا: يحتمل أن يكون المراد به من ضرب حداْ كاملااْ في غير حد،ولا حجة في هذا، ولأن التغرير هو في الشرع إسم أدب من لم يستوجب الحد، وكذلك في العرف.

441 خبر: وعن النب صلى الله عليه وأهله، أنه حبس قوماْ لهمة.

442 خبر: وعن علي عليه السلام، أنه كان يقيّد الدعار بقيود له أقفال، ويؤطل به ن يحلها في أوقات الصلاة من أحد الجانبين.

443 خبر: وعن علي عليه السلام، أن السارق يحتبس.

دل على أن الحبس من جملة التغرير.

444 خبر: وعن علي عليه السلامم، أنه قال: إذا وجد الرجل مع المرأة في لحاف واحد جلد كل واحد منهما مائة جلدة غير سوط.

445 خبر: وع يحيى بن الحسين عليه السلام، عن علي عليه السلام، أنه جاء بقوم يلعبون بالشطرنج، ولم ميسلم معليهم، أمر رجلااْ من قبرسان فنزل فكسرها، وخرق رقعها، وعقل من كل واحد ممن لعب بها رجلا، وأقامه، فقالوا: يا أمير لمؤمنين لن نعود، قال: فإن عدتم عدنا، ولا خلاف في تحريم النرد، للأخبار الواردة في تحريمها عن النبي صلى الله عليه وآله، وروي أن ميسر العجم.

446 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((بغيب لكسر المعراق، والمزمار)).

دلمم على أن كسر جميع الملاهي، وما كانت موضونه للمعصية واجب، به قال أبو يوسف، ومحمد، والشافعي، وعند ابي حنيفة، لا يحب والأصل فيه ما حكاه الله تعالى، عن إبراهيم ﴿الأواه الحليم﴾ عليه السلام من قوله: ﴿وبالله لأكيدن أصنامكم بعد أن تولوا مدبرين فجعلهم جذاذا إلى كبيرههم﴾.


من كتاب الديات

وباب مايوجبها أو بعضها وما يوجب الحكومة، أو بعضها

447 خبر: وعن النبي صلى الله عليه وآله، انه قال في النفس مائة من الإبل.

448 خبر: وعن ابن عباس، أن عمرو بن أميى الضمري، قتل رجلين من المشركين لهما/95/ أمان ولم يعلم بذلك فوداهم رسول الله صلى الله عليه وآله دية الحرين المسلمين.

449 خبر: وعن الزنقري، قال: كانت دية المسلم، والمعاهد على رسول الله صلى الله عليه وأهله، وابي بكر، وعثمان واحدة، حتى جاء معاوية، فجعل لهم النصف.

450 خبر: وعن علي عليه السلام، قال: دية اليهودي، والنصراني مثل دية المسلم.

451 خبر: وعن علي، عن الحسين عليهما السلام، قال: دية المعاهد مثل دية المسلم.

452 خبر: وعن عمر، أن رفاعة بن السمول اليهودي، قتل بالشام، فجعل ديته ألف دينار.

دلت هذه الأخبار على أن دية المسلم، والمعاهد، سواء، لا خلاف في أن ديى المسلم ألف ميقال، وإنما اختلفوا في دية أهل الذمة، فقول ابي حنيفة، وأصحابه مثل قولنا، للذمي إذا قتل دية كاملة مثل دية المسلم، وقال مالك: دية اليهودي، والنصراني إذا قتل نصف دية المسلم، وقال الشافعي: ثلث دية المسلم، وقالا: دية المجوسي، ثماني مائة درهم، والدليل على صحة قولنا ما تقدم من الأخبار، ولأنهها بيان لمجمل واحب،وهو قول الله تعالى: ﴿وإن كان من قوم بينكم وبينهم ميثاق فدية مسلّمة إلى أهله﴾ فصح أن ما قلنا.

فإن قيل: روي عن عمرو بن شعيب، عن ابيه، حده، أن النبي صلى الله عليه وأهله، عقل أهل الكتاب على النصف من عقل المسلمين، وروي أنه قضى في الكافر ثلث دية المسلم، وروي عن عقبة بن عامر، قال: قال رسول الله صلى الله عليه وآله، دية المجوسي ثمانمائة درهم.

قلنا: قد قيل أن هذه الأخبار صعيفة، ومع هذا متعارضة، فإن صحّت فيحتمل أن يكون عبد كافر قتل، وقيمته خمسمائة دينار، وعبد كافر قتل وقيمته ثلث دية، وعبد مجوسي قتل وقيمته ثمانمائة درهم.

فإن قيل: روي عن عمر، وعثمان أنهما قالا فيهم ثلث الدية.

قلنا: يتأول ما روي منهما على ما تأولنا الخبر الذي قبل هذا، والرهوي..... روي عنه ذلك وقد روي عنه خلافه.

453 خبر: وعن النبي صلى الله عليه وأهله، أنه قال في الأنف: ((إذا أوعب جدعة الدية، وفي العينين الدية، وفي اللسان الدية، وفي السن خمس من الإبل، في كل إصبع في اليد والرجل عشر من الإبل، وفي البيضتين الذية)).

454 خبر: وعن الرهوي، قال: قضى رسول الله صلى الله عليه وأهله، في الذكر إذا استؤصل، أو قطعت الحشفة الدية، وقضى في الصلب بالدية.

455 خبر: وعن عمر، في الأنف إذا استوعب جدعة الدية.

456 خبر: وعن رجل من آل عمر، قال: قضى رسول الله صلى الله صلى الله عليه وأهله، في الذكر الدية، وفي الأنف إذا استوعب مارية الدية، وفي اللسان الدية، وفي الرجل خمسون من الإبل، وفي اليد خمسون، وفي العين خمسون، وفي الجائفة ثلث الدية، وفي الأمة الثلث، وفي الممتقلة خمس عشرة، وفي الموضحة خمس، وفي السن خمس، وفي كل إصبع مما هناك عشر عشر.

457 خبر: وعن زيد بن بن علي، عن ابيه، عن جد، عن علي عليهم السلام، في اللسان إذا استؤ صل الدية، وفي الذكر إذا استؤصل الدية، وفي الحشفة الدية، وفي العين نصف الدية، وفي الأذن نصف الدية، وفي الرجل نصف الدية، وفي إحدى الأنثيين نصف الدية، وفي إحدى الشفتين نصف الدية، وفي المأمومة ثلث الدية/96/ وفي المأمومة ثلاث الدية، وفي الخائنة ثلث الدية، وفي المنقلة خمس عشرة من الإ[ل، وفي الهاشمة عشر ممن الإبل، وفي الموضحة خمس، وفي كل سن خمس من الإبل، وفي كل إصبع عشر من الإبل.

458 خبر: وعن ابن إسحاق، عن عاصم، بن ضمرة، عن علي عليه السلام، مثله، وبهذه الجملة، قال أبو حنيفة، وأصحابه، والشافعي، ولا أحفظ فيه خلافاْ.

قال السيد المؤيد بالله قدس الله روحه، فصارت هذه الأثار أصلا في أن كل عضوٍ في الإنسان، واحداْ نحوا الأنف، والذكر فيه الدية، وما كان منه اثنين، كالعينين، واليدين، والرجلين، ففيه الدية، وفي كل واحد منهما نصف الدية، وهكذا المعالي، وإن لم يكن أيضا كالصوت، والعقل، والسمع، والبصر، وهذا مما لا خلاف فيه.

459 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، أنه قال: إدا اسودت السن، وشلت اليد، وابيضّت العين، فقد تم عقلها، فإن كان انكسر منها شئ والباقي على حالة منها ففيه كرمة على قدر الراهب، إن كن ثلاثا، فثلث ديتها، وإن كان ربعاْ فربع ديتها.

قال يحيى بن الحسين عليه السلام في الأحكام: في السن إذا اسودّت ففيها ما في الساقطة، ووجهه هذا الخبر، وبه قال أبو حنيفة، وأصحابه، وهو أحد قولي الشافعي، وقال يحيى عليه السلام، في المنتخب: إذا اسودّت السن ففيها حكومة،وهو أحد قولي الشافعي، وجه ما قاله في المنتخب، أنه إذا زالت منافع السن، وعمالها، اشتهت السن الساقطة، وإذا بقي شئ من ذلك، لم يشبه السن الساقطة، وفيها حكومة، وهو مرادة عليه السلاممم مفي القولين، ولا خلاف في أن العين التي لا تبصر إذا فقيت حكومة، وكذلك اليد الشلاءواللسان الأخرس، وفي جميع الأعضاء التي قد ذهبت منافعها، وإن بققي جمالها، وعلى هذا يكون حكم اللحية، وشعر الرأس، إذا لم يخرجا لسبب فعل بصاحبهما، حكومة عظيمة غليظة تقارب الدية، وفي أشفار العينين، وشعر الحاجبين حكومة دون نصف الدية، وقال أبو حنيفة في شعر الرأس الدية، وفي اللحية دية، وفي أشفار العينين دية، وفي الحاجبين دية، فقال الشافعي: في جمميع ذلك حكوممة، وقال أبو حنيفة: في ثديي الرجل حكومة، وفي ثديي المرأة الدية.

فإن قيل: روي عن علي عليه السلام في شعر الحاجبين الدية.

قلنا: يحتممل أن يكون عبر عن الإرش بذكر الدية، ولأن شعر الحاجبين إذا زال زال الجمال، وليس كذلك سائر الأعضاء، بل إذا زال واحد منهما، زالت منافعه، وجماله، وقد فرق أبو حنيفة بين ثديي الرجل، وثديي المرأة، فصح ما قلناه.

فإن قيل: روي عن محمد بن منصور، أن رجلاْ صب على رأس رجلٍ ماء حاراْ فذهب شعره، فرافعه إلى علي عليه السلام، فضمّنه الدية.

قلنا: ليس فيه أنه ضمّنه الدية لذهاب شعره فقط، ومعلوم أن الماء الحاء لا يؤثر في شعره هذا التأثير إلا وقد أثر في الجلد، فيحتمل أن يكون ضمّنه الدية لذهاب شعرهه، واحتراق جلده، فتكون الدية إرش الجميع، ولا خلاف في أن شجاح الرأس في الأمة/97/ ثلث الدية، وفي المنقلة، خمس عشرة من الإبل، وفي الهاشمة عشر من الإبل، وفي الصحة، خمس، وبه ورد الخبر، واختلفوا في السمحاق، فعندنا فيها أربع من الإبل، وعند القريبين، فيها حكومة، والأصل ما روي عن أمير المؤمنين عليه السلام، أنه قضى في السمحاق بأربع من الإبل، ولم يرد من أحد من الصحابة خلافه، ولا خلاف في أن الخائفة، في سائر البدن كالخائفة في الرأس التي هي الأمة، ولا خلاف فجاز الوضحة في سائر البدن فيها حكومة، ولا خلاف في أن ما دون الموضحة فيها حكومة، إلا ما يروى عن الإمامية، ولا معتبر برواياتهم، لضعف أخبارهم غير ما ذكرنا في السمحاق، عن علي عليه السلام، ولا خلاف في أن موضحة الوجه، وموضحة الرأس سواء، ولا خلاف في أن في الكفين الدية، وفي إحدى الكفين نصف الدية، وفي كل إصبع عشر الدية، ولا تفضّل أي الأصابع على أيٍ للأخبار الواردة في ذلك وروي عن عمر، أنه كان يفضل بين الأصابع، ثمم مرجع عنه، فلم يتق فيه خلاف، ودية مفصل الإصبع على عدد المفاصيل في مفصل الإبهام نصف ديتها، وومفصلل إصبع من سائر الأصابع ثلث ديتها، لا خلاف فيه.

قال يحيى عليه السلام: في الإصبع الزائدة حكومة، والوجه أنها ليس فيها جمال، ولا نفاعة، ولأن النبي صلى الله عليه عليه وأهله، أنه قضى في الرجل بخمسن يعنى منالإبل دل على أن في الرجل نصف الدية، ولا خلاف في ذلك.

460 خبر: وعن جعفر بن محمد، عن ابيه، عن حده، عن علي عليهم السلام، أنه قضى بالدية لم ضرب حتى سلس بوله، ولا خلاف في أن من لطم حتة ابيضت عيناه، وذهب بصره، ثم عاد البصر إليه، يعد ذلك الإقضاض فيه، وفيه حكومة.

461 خبر: وعن زيد بن علي، عن ابيه عن جده، عن علي عليه السلام، قال: جراحة المرأة على النصف من جراحات الرجل.

462 خبر: وعن الشعبي، قال: كان علي عليه السلام يجلع لجراحة المرأة على النصف من جراحا الرجل.

دل على أن دية المرأة نصف دية الرجل، لا خلاف فيما زاد على ثلث الدية، واختلفوا في الثلث، لذهب مالك، وسعيد بن المسّيب إلى أن المرأة بعاقل الرجل فيه، وحكي عن الشافعي، أنه قال به ثم رجع إلى قول العلماء، أنه على النصف من دية الرجل في القليل، والكثير.

فإن قيل: روي عن ربيعة الراي، قال لسعيد بن المسّيب: ما تقول فيمن قطع اصبع امرأة، قال: فيها عشر ن الإبل، قال: فإن قطع اصبعين، قال: عشرون، قال: فإن قطع ثلاثا، قال: ثلاثون، فإن قطع أربعاْ، قال: عشرون، قال: كلما كثر جرحها، وعظمت مصيبتها، قل إرشها، أو نقص قال أعراقي: هكذا أتت السنة.

قلنا: قوله: لا يلزمنا، وقوله كذا أتت السنة، يحتمل أن يكون أراد دلالة السنة، وهي عز الحسين لأمه تستوي.

463 خبر: وعن النبي صلى الله عليه وأهله، أن امرأتيين على عهده إختصمتا، فرمت إحداهما لأخرى فألقت...... فقضى رسول الله صلى الله عليه وأهله، بغرّة عبد، أو أمة والزم ذلك/98/ العاقلة، أبو حنيفة قال في الشرح، فقال: رجل من عصبة العاقلة، وقيل أنه حيان بن مالك، وهو عمها، ما نعرم دية من لا ششرب إلى آخر الخبر، فقال: من ألزمم ذلك، وقيل أنه حمل بن مالك بن النافعة، كيف ندي من لاشرب ولا أكلل، ولا صاح، ولا استهل، فمثل ذكل عطل، فقال له الني صلى الله عليه وآله: إسجعا كسجع الكهال الأعراب في غّرة عبدت أو أمة، لاخلاف في هذا إلا في قيمة الغرّة، فعندنا وعند أكثر العلماء فيها خمسة مائة درهم، وحكي عن بعضهم أن قيمتها بالغة ما بلغت قول أبي حنيفة مثل قولنا، وقال الشافعي قية عبد بن سبع، أو ثان مستعين بنفسه، أو أمة وقدرها بنصف عشر دية خرّ مسلم.

464 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أنه قضى في جنين الحرة بعد، أو أمة.

فإن قيل: ما أنكرتم أن يكون ذلك إرش الجناية على المرأة.

قلنا: لأن النبي صلى الله عليه وأهله، أنكر السمع على من أنكر دية الجنين، وبين أنها موروثة، لاخلاف أن الرأة لو قتلت وهي حال، فل ينفصل الولد أنه لا شئ فيه سوى ديتها، واختلف فيه إن انفصل بعد وت الأم فعندنا فيه الغرة وأطنه، قول الشافعي، وقال أبو حنيفة: أنه إن لإنفصل بعد وت الأم فلا شيء فيه، والأصل عمممو مالخبر، ولم ميفصل فيه بين مموت الأم، وحياتها، قال يحيى بن الحسين عليه السلام في المنتخب، إن طرحته وقد جاوز أربعة أشهر ففيه الدية، وإن طرحته وله دون أربعة أشهر، ففيه الغرة، المراد به إذا طرحته وله أربعة أشهر حيا، ففيه الدية، ومعنى فصله عليه السلا، بين أربعة وبين ا دونها، أنه روي أنه تجرى الروح فيه بعد أربعة أشهر، فإذا أسقط بعد أربعة أشهر جاز أن يكون حياْ، وجاز أن يكون ميتاْ، وإن سقط قبل أربعة أشهر فمعلوم أنه لا يسقط إلا ميّتاْ.

465 خبر: وعن زيد بن على، عن ابيه، عن جده، عن علي عليه السلام، قال: لا تبلغ بديةعبد دية حر.

466 خبر: وعن علي عليه السلام، قال: العبد مال يؤدي عنه، ولا يكون قيمة العبد أبداْ أكثر من دية الحر، وهو قول يحيى عليه السلام، في المنتخب، وبه قال أبو حنيفة، ومحمد، وقال يحيى عليه السلام، في الأحكام في العبد قيمته بالغة ما بلغت، وبه قال الشافعي، ووجهه ما رواه عن أمير المؤمنين عليه السلام، أنه قال بذلك قالك المؤيد بالله قدس الله روحه: والأصح عندي رداْ به المنتخب، لاشتهارها عن أمير المؤمنين عليه السلام، وبه كان يقول أبو العباس الحسني رضي الله عنه أن الواجب قيمته بالغة ما بلغت، مالم يتجاوز ديته دية الحر، والطاهر نم رواية الأحكا خلاف اكان يقوله، وما ذكره في الأحكام، عن علي عليه السلا، ما ذكره في المنتخب.

467 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلا، أنه قال: يجري جراحات العبد على نحو أن جراحات الأحرار، في عينه نصف قيمته، وفي يده نصف قيمته، ولا خلاف في أن جماعة لو اشتركوا في قتل رجل خطأ، لزم الجميع، وبه واحده، قال يحيى عليه السلام: فإن اشتركوا في قتله عمداْ واختار أولياء الدم الدية لزمت كل واحد منهم دية دية، قال السيد المؤيد بالله قدس الله روحه: وهذا لا أحفظه عن أحد من العلماء سواه، فإن كان/ 99/ خلاف الإجماع، فهو فاسد، ويجوز أن يكون عرف فيه قولا لغيره، والوجه فيه أن دية كل واحد عوض عن ذمة.


من باب تحديد الدية، وكيفية أخذها

468 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أنه قال في النفس: في قتل الورق عشرة الألف درهم، ومن الذهب ألف مثقاال، ومن الإبل مائة بغير ربع جذاع، وأربع حقاق، وأربع بنات لبون، وأربع بنات مخاض، ومن الغنم ألا شاة، ومن البقر، مائتا بقرة، ومن الحلل مائتا حلة.

469 خبر: وعن عمر أنه جعل الدية على أهل الذهب ألف ديناٍ وعلى أهل الورق عشرة الاف درهم، والبقر في أهل البقر، والنشاء في أهل النشاء، والحلل، في أهل الحلل، على نحو ما روينا عن علي عليه السلام، وهو قول أبي يوسف، ومحمد، قال أبو حنيفة: أن فيثلاثة في الإبل، والدنانير، والدراهم عندهم جميعاْ عشرة الاف، وللشافعي قولان، أحدهما: أن الأصل الإبل، فإن عدمت كان على أهل المذهب ألف دينار، وعلى أهل الفضة إثنا عشر ألف درهمم، وقوله الثاني: إذا اعوزت الإبل، فقيمتها بالغة مالبغت.

قال القاسم عليه السلام: الدية في الإبل، وما عداها صلح، والأصل ما قدمنا من قول علي عليه السلام، وعمر، ولم يرو عن أحد من الصحابة خلاف ذلك، فجرى مجرى الإجماع، وقول علي عليه السلام عندنا حجة.

فإن قيل: روي ع الزهري، أنه قال: أن الدية على عهد النبي صلى الله عليه وآله، مائة بعير ثمن كل بعير، أو فيه، فلما كان في زمان عمر، وغلب الإبل ورخصت الورق فجعلها اثنتى عشرة ألفا، ومن العكين والذهب ألف دينار.

قلنا: يحتمل أن يكون أراد يؤرث أمته على أنه لاخلاف أن الورق يجب أن كيون قيمته ألف دينا، لما روي لا قطع إلا في دينار، أو عشرة دراهم، وما روي عن علي عليه السلام، قال: ليت معاوية صار في صرفالدراهم بالدنانير يعطيني من أصحابه واحدا،ويأخذ من أصحابي عشرة.

فإن قيل: أن يحيى عليه السلام، لم يذكر الحلل.

قلنا: لم يذكرها، ول ينكرها، والأصل ما رواه زيد بن علي عليه السلام، وما روي من قول عمر: لا يكلف العرب غير الإبل، ولا البقر إلا الدنانير، والمراد به تلك القرى المقاربة بالشام، ومصر التي كان يعاملهم بالدنانير.

قال يحيى عليه السلام، في الأحكام: تتؤخذ دية الموضحة، أن تشترك المعطى، والممعطى، ويجب لإشتراك إذا كاتب أرباعاْ، وكذلك قال في المنتخب: في الإصبع عشر على نحو هذا.

وقال أبو حنيفة: الدية أخماس عشرن مسنة، وعشرون حقة، وعشرون جدعة، وعشرون إبنة لبون، وعشرون إبنة مخاض/100/ قال الشافعي: إلا أنه قال: وعشرون ابن لبون، وحكى عن عمر، وابن ممسعود ثل قول ابي حنيفة،وحكى عن عمر مثل قول الشافعي، ومام ذهبنا إليه هو قول أمير المؤمنين عليه السلام، وهو ما قاله في الأحكام، وهو الأصح.

فإن قيل: روي عن ابن مسعود، عن النبي صلى الله عليه، مثل قول ابي حنيفة.

والقتل عمد وخطأ ولا معنى لشبه العمد، وحكى نحو قولنا، عن مالك وأتيت أبو حنيفة، والشافعي، وأكثر العلماء شبّه العمد وروي عنه روايات، لم تصح عندنا، وغّلظوا فيه الدية، واستدلوا مما روي عن النبي صلى الله عليه وأهله، أنه قال يوم فتح مكة: ((ألا إن في قتل العمدالخطأ بالسوط والعصا، والحجر الدية مغلّظة، منها أربعون خلفه في بطونها أولادها فنقول أنه يحتمل أن يكون المراد أن يغرقنا جواز العدول منا عن القود إلى الدية، وإن تتغلّيظ الدية، والزيادة على على الأصل المقرر منها جائز، وإن يكون أراد بقوله الخطأ العممد تطييباْ لنفوس أولياء الدم.

فإن قيل: روي عن علي عليه السلام التغليظ في ذلك، وهي ثلاث وثلاثون جدعة، وثلاث وثلاثون حقة، وأربع وثلاثون ما بين ثنيّة إلى نازل عاها في بطونها أولادها.

قلنا: أن سنده ضطرب ذكره أبو بكر الجضاض، وذلك دليل على ضعفه، وأيضا فقد اختلفت العلماء، فقال مالك: ليس إلا عمداً، وخطأً، وأبو حنيفة، وأبو يوسف، أيضا لم يعملا به، إلا أنهما قالا في التغليظ : يجب أن تؤخذ الدية الإبل أرباعا، مثل قولنا، والشافعي، يوجب القود بالحجر الكبير، والعصا الذي مثله يقتل، وذهب الشافعي، وأحمد في التغليظ إلى أنه ثلاثون جدعة، وثلاثون حقة، وأربعون خلفة، في بطونها أولادها، وروي عن علي عليه السلام مثل قولهما، وروي عن زيد بن علي برفعه إلى علي عليه السلام، التغليظ في جميع أصناف الدية.

قلنا: جميع ذلك يحتمل أن يكون المراد به الصلح فيما استحق به القود، والله أعلم، ولاخلاف بين العلماء أن الدية تؤخذ في ثلاث سنين في كل سنة ثلث دية وهو إجماع الصحابة في أيام عمر، ولا خلاف أيضا في أن الدية موروثة كسائر الأموال، إلا ما يحكى عن مالك في الزوجة.

وقول يحيى عليه السلام تؤخذ نصف الدية في سنتين، وكذلك ثلثا الدية، وثلاثة أرباع الدية، وذلك لأنه أجزاه على سبيل البيع ما تبع الأقل الأكثر، ولا خلاف في أن من لزمته ديات عدة، أنه لا تداخل وأنها تلزم في ثلاث سنين، وإذا بيّت كون الدية موروثة صحب فيها الوصيّة، وعلى هذا إذا أعفي المجروح عن الجارح، ثم مات سقط القود عن الجارح، وكاتب الدية وصية يخرج من الثلث إن كان عفي عن الدية، والدم جميعاً، لأن العفو عن الدم لا تسقط الدية عندنا، وإذا/101/ قدر الجرح بشيء وعفى عنه؛ كان ذلك الشيء وصيّة، وسقط القود، لأنه قد رضي أنه متحول ذمة إلى الدية.


من باب ما يلزم العاقلة

470 خبر: وعن جابر، أن امرأتين من هذيل قبّلت إحداهما الأخرى، فجعل رسول الله صلى الله عليه وأهله، دية المقبولة على عاقلة العاقلة.

471 خبر: وعن المغيرة بن شعبة، قال: قال رسول الله صلى الله وأهله: ((المرأة تعقل عنها عصبتها ويرثها بنوها)).

472 خبر: وعن النبي صلى الله عليه وآله، أنه قضى في الحسين بالغرة وجعلها على عاقلة الجاني.

473 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام أنه قال في دية الخطأ: كل ذلك على العاقلة، وقضى بها عمر في وفارة من أصحاب رسول الله صلى الله عليه وأهله ولا خلاف في ذلك.

474 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام قال: لا تعقل العاقلة عمدا ولا صلحا ولا اعترافا.

دل على أن المعترف تلزمه الدية في خاصة ماله وكذلك فيما دون الموضحة لئن الجناية في الجاني في الأصل فلما ورد في الموضحة وفيما فوقها أنها على العاقلة ولم يرد فيما دونها تركت على الأصل، وهذا قول يحيى عليه السلام في الأحكام وهو الأصح، وبه قال أبو حنيفة وأصحابه.

وقال في المنتخب: تعقل العاقلة القليل والكثير. وبه قال الشافعي.

ووجه قولنا: ما قاله في المنتخب القياس على الكثير.

وحكى عن مالك أن العاقلة لا تعقل ما دون الثلث وتسقط........ ما روي أن النبي صلى الله عليه وأهله قضى بالغرة على العاقلة وهي نصف عشر الدية والعاقلة تقعل جناية الحر على العبد ولا تعقل جناية العبد لأنهم ليسوا له بعاقلة. وبه قال أبو حنيفة والشافعي.

وحكى عن أبي يوسف أنها على الجاني إذا جنى على العبد ولا خلاف في أن العاقلة لا تتحمل عض البهائم والأشباه من العروض.

475 خبر: وعن النبي صلى الله عليه وأهله أنه جعل دية المرأة التي قتلتها الأخرى على عصبة العاقلة.

476 خبر: وعن عمر أنه قال لعلي عليه السلام قال: آه في المجهضة إن كانوا عرفوا فقد عثوا، وإن كانوا لم يعرفوا فقد جهلوا أقسمت عليك لنجعلنها على قوممك يعني قريشا.

477 خبر: وعن النبي صلى الله عليه وأهله أنه قضى بالأرث لأهله وقضى بالدية على العاقلة، دون أهل الميراث.

دلت هذه الأخبار على أن العاقلة هم أهل الديوان واحتج بفعل عمر أنه قضى بالعقل عليهم فيقول أن النبي صلى الله عليه وأهله قضى بالدية على العاقلة ولا ديوان في عصره، وما روي عن عمر يجوز أن يكون أهل الديوان عصبة ولا خلاف في أنه يضم البطن الأدنى فالأدنى إلى الجاني حتى يكون الذي يلزمم الرجل في ثلاث سنين أقل من عشرة دراهم، وذلك من التسعة إلى الثلاثة، والثلاثة أقل ما قيل فيه، وذلك أنه تافه لا قطع فيه وقد روي أن اليد لم تكن يقطع في الشيء التافه على عهد رسول الله صلى الله عليه وأهله.

478 خبر: وعن النبي صلى الله عليه وأهله أنه قال: ((رفع القلم عن الصبي حتى يحتلم)).

دل على أن عمد الصبي خطأ تعقله العاقلة إذا جنى جناية كالموضحة فما فوقها، وقضى النبي/102/ صلى الله عليه وآله بالدية على العاقلة ليدل على أن الجاني ليس عليه من الدية شيء لأنه لم يذكر والجاني كأحدهم، وكذلك قول أمير المؤمنين عليه السلام أن ديات الخطأ كلها على العاقلة وأكون كأحدهم وعليٌّ لم يأمره بذلك. وبه قال الشافعي، وقال أبو حنيفة يكون كأحدهم.

وجه قولنا: ما تقدم. ولئن العقل موضوع على البصيرة فلو أدخلنا الجاني فيه جاز أن يكون الجاني امرأة أو صبيا؛ وهما ليسا من أهل البصيرة، فيكون قد أدخلنا فيها من ليس من أهلها.

قال المؤيد بالله قدس الله روحه: إذا كان في عوامل الجاني قلة ولم يحتملوا الدية كان ما فصل عنهم وعجزوا عن تحمله راجعا إلى خاصة مال الجاني. وقال الشافعي: يرجع إلى بيت المال.

قال المؤيد بالله قدس الله روحه: فإن لم يكن له مال كانت دية جنايته في بيت مال المسلمين. وللهادي إلى الحق عليه السلام في الصبي مثل ما قاله المؤيد بالله، ونص في المنتخب أن أهل الذمة إذا لم يكن لهم عواقل لزمتهم الدية في خاصة أموالهم ولا خلاف في أن جنايات المجنون كلها خطأ وهي على عاقلته.


من باب القسامة

وعن يحيى بن الحسين عليه السلام يرفعه إلى زياد ابن أبي مريم قال: جاء رجل إلى النبي صلى الله عليه وأهله فقال: إنى وجدت أخي قتيلا في بني فلان. فقال: ((اجمع منهم خمسين رجلا فيحلفون بالله ما قتلوا ولا يعلمون قاتلا)). قال: يا رسول الله: مالي من أخي إلا هذا. قال: ((بلى لك مائة من الأبل)).

479 خبر: وعن الزهري أن رسول الله صلى الله عليه وأهله فضى بالقسامة على المدعى عليهم.

480 خبر: وعن عمر ابن أبي خزاعة أن النبي صلى الله عليه وأهله قضى بالقسامة على المدعى عليهم.

481 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، في قتيل وجد في محلة لا يدرى من قتله فقضى علي عليه السلام على أهل المحلة أن يقسم منهم خمسون رجلا ما قتلنا ولا علمنا قاتلا ثم يغرمون الدية.

482 خبر: وعن الشعبي عن مسروق قال: وجد قتيل بين قريتين فكتب فيه إلى عمر، فكتب أن قيسوا ما بين القريتين فأيهما كان أقرب فاستحلفوا منهم خمسين رجلا ما قتلناه ولا علمنا قاتلا ثم اقسموا الدية.

483 خبر: وعن أبي سعيد الخدري قال: وجد قتيل بين قريتين فأمر رسول الله صلى الله عليه وأهله فذرع ما بينهما فوجدت أحداهما أقرب فألقاه على أقربهما.

قال يحيى بن الحسين عليه السلام وروي نحوه إذا وجد بين قريتين عن علي عليه السلام، وفي بعض الأخبار أن عمر لما قضى بذلك قيل له تحلفنا وتغرمنا. قال: نعم. وفي بعضها قال: نعم فبم يبطل دم هذا. وافقنا أبو حنيفة، وقال الشافعي الأيمان على المدعين فإذا حلفوا استحقوا الدية. وقيل أنه قال: إذا حلفوا استحقوا الدم.

قال المؤيد بالله قدس الله روحه وأظنه قول مالك. واستدل الشافعي لما روي من قول النبي صلى الله عليه وآله البينة على المدعي واليمين على المدعى عليه/103/ وبحديث سهل بن أبي حثمة، وذلك أنه روي أن قتيلا وجد في بعض قلب اليهود ـ يعني بئرا بخيبر ـ فجاء أولياء الدم إلى النبي صلى الله عليه وأهله: وهم حويصة ومخيصة، فذهب مخيصة يتكلم فقال النبي صلى الله عليه وأهله: ((كبر كبر يريد السن)) فتكلم حويصة ثم مخيصة فقال النبي صلى الله عليه وأهله: ((إما أن يدوا صاحبكم، وإما أن يأذنوا بحرب)) فقالوا: ما قتلناه. فقال النبي صلى الله عليه وأهله: ((يحلفون ويستحقون دم صاحبكم)) فقالوا: لا نحلف على ما لا نعلم. فقال: ((أفتبرئكم اليهود بخمسين يمينا)) فقالوا: أنهم ليسوا مسلمين. فوداه النبي صلى الله عليه من عنده. فاستدل بهذا الخبر أنه ابتداء بيمين المدعين ولا دليل له فيه لأنه استفهام والإستفاهم لا يقيد حكما بظاهره، بل يحتمل أن يكون للإنكار كما قال الله تعالى: ﴿أئنكم لتكفرون بالذي خلق الأرض في يومين﴾ وقال: ﴿أإله مع الله بل أكثرهم لا يعلمون﴾ وأيضا فإن حديث سهل قد طعن فيه، وروي عن محمد بن إسحاق قال حدثني عمرو بن شعيب وخلف بالله أن ما قال سهل باطلا.

484 خبر: وعن رافع بن خديج قال: أصبح رجل من الأنصار مقتولا بخيبر فانطلق أولياؤه إلى النبي صلى الله عليه وأهله فذكروا له ذلك. فقال:((ألكم شاهدان يشهدان على قاتل صاحبكم)) قالوا: يا رسول الله لم يكن ثم أحد من المسلمين وإنما هم يهود وهم قد يجترؤن على ما هو أعظم. قال: ((فاختاروا منهم خمسين رجلا فاستحلفوهم ووداه النبي صلى الله عليه وآله من عنده فكان هذا الحديث دالا على فساد ما رواه سهل وإنما ووداه النبي صلى الله عليه وأهله من عنده لضرب من الصلاح.

485 خبر: وعن الطحاوي يرفعه إلى سهل بن أبي خثمة أن خبر القتيل لما انتهى إلى النبي صلى الله عليه وأهله وذكروا عداوة اليهود وقال: ((أفتبرئكم اليهود بخمسين يمينا أنهم لم يقتلوه)). قال: قلت وكيف يرضى بأيمانهم وهم مشركون. قال: ((فيقسم منكم خمسون أنهم قتلوا)) قالوا: كيف يقسم من لم ير. فوداه رسول الله صلى الله عليه وأهله. وفي بعض الأخبار ما يدل على أن سهل لم يكن....... هذا للقصة.

فدل على ضعف خبره

486 خبر: وفي حديث رافع أن النبي صلى الله عليه قال لأولياء الدم: ((اختاروا خمسين رجلا فاستحلفوهم)).

فدل على أن لأولياء الدم أن يختاروا من يقسم ولا تسقط الدية عمن لم يقسم لئن سقوط اليمين عنهم إنما وقع بعدول أولياء الدم باليمين إلى غيرهم، مع أن المقسم لا تسقط عنه الدية، ولا اليمين فوجب على على الذين اختار أولياء الدم حقان اليمين والدية، والأخبار والواردة في القسامة تدل على أنها على الرجال البالغين الأحرار دون الصبيان والعبيد والنساء ولئن القسامة شرعت لحصول الظنة ووجوب البصرة وهولاء ليس فيهم شيء من ذلك ولأنهم لا يعقلون مع عاقلة الجاني ولا يجعل لهم سهم في الغنيمة.

487 خبر: وعن النبي صلى الله عليه وأهله أنه نهى عن قتل النساء والولدان والعسفاء في دار الحرب.

فدل على أنهم ليسوا من أجل الحرب، القتل والقتال، ولا خلاف في أن....... قتيلا لو وجد بين أهل الذمة أن القسامة يلزمهم والدية./104/


من باب ما تضمن به النفس

488 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، قال: الخطأ ما أراد الفاعل غيره فأخطأه فقتله ولا خلاف فيه قال المؤيد بالله قدس الله روحه: معنى قول الهادي إلى الحق عليه السلام في متتخذاني الحبل لزمه دية كل واحد منهما عاقلة صاحبه معناه ما لزم من ديته لزم العقله لإن الواجب لكل واحد منهما إنما هو نصف الدية وإ،ما عبر عن القدر الواجب بالدية ووجهه أنهما اشتركا في الجناية على نفوسهما فصار كل واحد منهما شريكا لصاحبه في قتل نفسه فيكون نصف دم كل واحد منهما هدرا كما أن الإنسان لو قتل نفسه كان دمه هدرا قال وإن كان الحبل لإحدهما فلا شئ للمتعدي ودمه يكون هدرا ولصاحب الحبل الدية ألا ترى أن رجلا لو عدى حلف سارق سرق متاعه يستنقذه منه فسقط من عروة ومات كان دمه هدرا فكذلك هذا.

489 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((...... خيار)).

دل على أن الدابة إذا أتلفت شيئا لا يضمنه صاحبها إلا أن يكون فعلها بسببه كأن يربطها في طريق من طرق المسلمين فإنه يضمن. قال السيد المؤيد بالله قدس الله روحه: لإنه بمنزلة من وضع حجرا في طريق أو حفر بئرا لإبل ولمنع الحجر وخافوا........حالا منه لإن الحجر والبئر لا فعل لهما وإنما يعنت الإنسان بفعله عندهما والبهميه لها فعل.

490 خبر: وعن القاسم عليه السلام، ذكر عن علي عليه السلام، قال: من وقف دابته في طريق من طرق المسلمين أو سوق من أسواقهم فهو ضامن لما اصابت بيدها أو رجلها.

491 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((خمس يقتلن في الحل والحرم وذكر منها الكلب العقور)).

492 خبر: وعن ابن عمر، أن رسول الله صلى الله عليه وأهله، أمر بقتل الكلاب إلا كلب صيد أو كلب ماشية.

493 خبر: وعن أبي هريره، قال: نهى رسول الله صلى الله عليه وأهله، عن الكلاب وقال: ((لا يتخذ الكلاب إلا صياد أو خائف او صاحب غنم)).

دلت هذه الأخبار على أن الكلب إذا عقر ضمن أهله عقره إن كانوا عرفوا عقره وتركوه أو كانوا اخرجوه إلى شارع من شوارع المسلمين.

494 خبر: وعن محمد بن منصور، يرفعه إلى علي عليه السلام، أنه كان يضمن صاحب الكلب إذا عقر نهارا ولا يضمنه إذا عقر ليلا.

495 خبر: وعن النبي صلى الله عليه وأهله، أن ناقة للبر بن عازب، دخلت حائطا فأقسدته فأتى به إلى النبي صلى الله عليه وأهله، يقضي أن على أهل الماشيه حفظها بالليل وعلى أهل الزرع حفظه بالنهار.

دل على أن صاحب الدآبة يضمن ما أقسدته دآبتة بالليل ولا يضمن ما أقسدته بالنهار من الزرع وبه قال الشافعي وقال أبو حنيفه: لا يضمن ما أفسدته ليلا ولا نهاراً والخلاف بيننا/105/ وبيّن ابي حنيفة في أن صاحبها يضمن ما يكون متعديا فيه من فععلها، فكذلك هذا، وروى هذا الحديث جعفر الطحاوي فراد، وعلى أهل المواشي ما أفسدت مواشيهم بالليل، وروي أيضاً ما أفسدت المواشي بالليل ضمانه على أهلها، قال المؤيد بالله قدس الله روحه، قال اللقاسم عليه السلام: لو أن رجلاً أشعل ناراّ في زرع له في أرضه، فبعدت النار إلى زرع غيره، لم يضمن، ووجهه أن الإحراق ليس بفعل له، وإنما فعله وضع النار في الزرع، وهو لم يكن متعدياً في وضع النار الذي كان سبباً للإحراق، فلم يجب أن يضمنه، لأن الإنسان إنما يضمن فعله إذاتعدى فيه، أو يضمن فعل غيره إذا تعدى في سببه، ولسنا نريد بالسبب ما يريده المتكلمون، لأنه لا يجوز أن يكون السبب فعلاً لغير فاعل السبب، إذا أريد به التحقيق، وإنما يستعمل ذكر السبب على طريقة الفهاء.

496 خبر: وعن النبي صلى الله عليه وأهله، ((لا يكون الرجل مؤمناً حتى يأمن جاره بوائقه)).

دل على أن الرجل إذا كان له جدار ما يل، وعلم به، ولم يصلحه مع التمكن منه، فسقط على إنسان، أو غيره أنه يضمن ما تلف بسببه، لأنه يكون متعديا في تركه، وسقوطه على جاره، مع تمكنه من إقامته، وكذلك إذا سقط إلى طريق غيره، لاخلاف في أنه يضمن، وإنما الخلاف في الحال التي يكون فيها متعديا، قال ابو حنيفة يضمن بأن يتتقدم إليه في دفعه، وإصلاحه، وحكى عن الشافعي أنه يضمن بكل جالٍ، قال الهادي إلى الحق عليه السلام: ومن اقتض منه، فمات فلا..... ولا دية، وبه قال ابو يوسف، ومحمد، وقال ابو حنيفة: تلزم دية المقتص له.

وجه ما قاله عليه السلام، أنه استوفى حقه، ولم يكن منه بعد دليله من أقيم عليه حد، فمات، والأصل فيه قول الله تعالى: ﴿وَلَكُم فِي القِصَاصِ حياة يا أولي الألباب﴾.

فإن قيل: روي عن النبي صلى الله عليه وأهله، أنه قال: ((من استقاد من أحد ثم مات المستفاد منه، عزم المسفاد ديته)).

قيل له: هذا حديث ضعيف، لم يعرف صحته، ولا تلقته العلماء بالقبول مع أنه إن صح فليس فيه دليل، لأنه ذكر فيه فمات المستفاد منه، والخلاف في المستفاد له وهو الذي تولى أخذ القود، فأما المستفاد منه، فإنه متعدي عليه، فلذلك ينتظر جراحته إلى ما دل، والذي ليس له ققعد، لا يضمن السراية، والأول ضامن، لأنه متعد.

497 خبر: وعن يحيى بن الحسين عليه السلام، قال: لو أن شبحاْ جاء مع امرأته فلكزته، أو ضمته ضماا شديدا، أوما أشبه ذلك عليه، لزمتها ديته، قال: وبلغنا نحو ذلك عن علي عليه السلام.

498 خبر: وعن النبي صلى الله عليه وأهله، أنه سئل عن رجل عض يد رجل ظلماْ، فانتزع المعضوض يده من فيه فقلع سنا من أسنانه، فقال: الدغ يدك بفي فيه بعضمها كأنها في فم فحل، ولم يعض فيها بشئ.

499 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أن رجلا عض يد رجل فانتزع /106/ يده من فيه، فسقطت ثنيتاه، فلم يجعل عليه شيئا، وقال: أيترك يده في فمك تقضمها، كما يقضم الفحل.

دل على أن من دفع عن نفسه ظلماْ، ولم يصل إل دفع الظالم إلا بقتله فقتله، فلا شئ عليه، مثل من يراود امرأة عن نفسها، ولا تمكن دفعه إلا بقتله، فقتلته لا شئ عليها، وهذا مما لا خلاف فيه.


من باب القصاص

500 خبر: وعن النبي صلى الله عليه وأهله أنه خطب يوم فتح مكة فقال: ((ألا من قتل قتيلا فوليه بخير النظرين بين أن يقتص وبين أن يأخذ الدية)).

501 خبر: وعن النبي صلى الله عليه وعن أهله أنه قال: ((لا يحل دم امرء مسلم إلا بثلاث)) الخبر.

502 خبر: وعن ابن عباس قال: قال النبي صلى الله عليه وأهله: ((العمد قود إلا أن يعفو ولي المقتول)).

503 خبر: وعن أمير المؤمنين عليه السلام أنه قال: للذين غلطا في شهادتهما لو علمت أنكما تعمدتما قطع يده قطعت أيديكما ولا خلاف في هذه الجملة والأصل في ذلك قول الله تعالى: ﴿كتب عليكممم القصاص في القتلى الحر بالحر﴾ وقوله: ﴿ولكم في القصاص حياة يا أولي الألباب﴾ وقوله: ﴿وكتبنا عليهمم فيها أن النفس بالنفس﴾ وقوله عز وجل: ﴿من قتل مظلوما فقد جعلنا لويه سلطانا فلا يسرف في القتل إنه كان منصورا﴾ ولا خلاف في أن................ والهاشمة والحالقة لا قود فيها لأنه لا يوقف لها على حد محدود ولا مقدار معلوم وكذلك لا خلاف في العظم إذا كسر أنه لا قصاص فيه.

504 خبر: وعن السيد المؤيد بالله قدس الله روحه قال: روي عن جابر فيما أظن من السنة أن لا يقتل حر بعبد. وبه قال الشافعي. وقال أبو حنيفة وأصحابه يقتل.

وجه قولنا: قول الله تعالى: ﴿الحر بالحر والعبد بالعبد﴾ والألف واللام ها هنا للجنس.

فإن قيل: روي عن النبي صلى الله عليه وأهله أنه قال: ((المسلمون تتكافى دمائهم)).

قلنا: يحتمل أن يكون في الحرمة وتعظيم سفكه إذ لا تكافي بين دم الأب والأبن إلا في الدية وأيضا فإن العبيد تختلف دياتهم باختلاف قيمتهم.

فإن قيل: فقد روي من قتل عبده قتلناه ومن جدع أنفه جدعناه.

قلنا: لا دليل فيه لأنه لا خلاف بيننا وبينهم فالسيد إذا قتل عبده أنه لا يقتل به وأنه لا قصاص بين الأحرار والعبيد في الأطراف وكذلك لا يحد الحر إذا قذف العبد فكذلك لا يقتل به. وتأويل الخبر عندنا أن بقتله على وجه الفساج في الأرض والمحاربة فيقتل عندنا حدا لا قصاصا.

505 خبر: وعن النبي صلى الله عليه أنه قال: ((لا يقتل مسلم بكافر)).

دل على العموم في المحارب والذمي لإشتراكهما في الأسم وبه قال الشافعي وقال أبو حنيفة وأصحابه يقتل بالذمي.

وجه قولنا: الخبر وقول الله تعالى: ﴿أفمن كان فاسقا كمن كان مؤمنا لا يستوون﴾.

فإن قيل: فقد قيل في الخبر ((ولا ذوعهد في عهده)).

قلنا: هذا لا يدل على خلاف ما قلنا لئن الضمير الثاني لا حجة لهم عليه وتأويلهم عندنا/107/((ولا يقتل ذو عهد في عهده)) وقوله: بكافر ضمير ثان لا حجة على كونه.

فإن قيل: روي عن عبدالرحمن بن السمان أن رسول الله صلى الله عليه وأهله أتي برجل من المسلمين قتل عاهدا من أهل الذمة فأمر به فضربت عنقه. قال: ((أنا أولى من وفاء بذمته)) وروي أيضا عن علي عليه السلام أنه قتل مسلما بذمي ثم قال: أنا أولى من وفاء بذمة محمد صلى الله عليه وسلم.

قلنا: المراد بالخبرين أنه قتل الذمي على سبيل المحاربة والفساد في الأرض فقتل قاتله حدا لا قصاصا كما تأولنا قوله: ((من قتل عبده قتلناه)).

قال يحيى بن الحسين عليه السلام لو أن اعور فقأ عين صحيح فقئت عينه. وقال في المنتخب: عين الأعور بمنزلة العينين فلا تفقا عينيه بعين الصحيح وممما قلنا أولا هو قول الأحكام وبه قالت العلماء. أبو حنيفة وأصحابه والشافعي وما ذكره في المنتخب هو قول مالك والمعمول عليه عندنا ما قاله في الأحكام.

وجه ما قاله عليه السلا في الأحكام قول الله تعالى: ﴿العين بالعين﴾ فعم ولم يخص عين الأعور من عين الصحيح.

506 خبر: وعن النبي صلى الله عليه وأهله في العبد من الدية وروي ((في العين الخمسين من الأبل)) وهذا عام وأيضا لا خلاف أن يد الأقطع لا تقوم مقام يدي الصحيح.

فإن قيل: روي عن علي عليه السلام وغيره من الصحابة عين الأعور......... العينين.

قلنا: له إن يحيى عليه السلام لم يصحح هذه الرواية عن علي عليه السلام في الأحكام بل صعبها وظاهر ما روي عن زيد بن علي عليه السلام من قوله في العينين الدية وفي كل واحدة منهما نصف الدية، فإن كان قال بذلك بعض الصحابة فلا يجب علينا القول به لئن من الصحابة من قد بنت لنا خلافه في بعض المسائل كقول من قال بالمتعة. وجه ما قاله عليه السلام في المنتخب أنه أجاب السائل بذلك أن الصحيح إذا بقيت عينه بقيت له عين ينظر بها، فإذا فقئت عين الأعور صار أعمى لا ينظر شيئا فأقامها بمنزلة العينين لهذا والصحيح ما قاله في الأحكام.

507 خبر: وعن علي عليه السلام إذا قتل رجل المرأة عمدا فأولياء المرأة بالخيار إن شاؤا قتل الرجل واعطوا أولياءه نصف الدية وإن شاؤا أخذوا من القاتل دية المرأة والأصل فيه قول الله تعالى: ﴿الحر بالحر والعبد بالعبد والأنثى بالأنثى﴾ وفلو لم يكن الحال كنا ذكرنا لم يكن التخصيص الأنثى بالأنثى فائدة.

508 خبر: وعن النبي صلى الله عليه أنه قال: ((من قتل له قتيل فأهله بين خيرين إن أحبوا قتلوا وإن أحبوا أخذوا الدية)).

509 خبر: وعن عمر أنه قتل جماعة بواحد. وقال: لو تمالى عليه أهل صنعاء قتلتهم به.

510 خبر: وعن علي عليه السلام نحو ذلك. وقوله عليه السلام للشاهدين لو علمن أنكما تعمدتما قطع يده قطعتكما.

دلت هذه الأخبار على أن جماعة لو اجتمعوا على قتل رجل عمدا كان لولي الدم قتلهم إن شاء وإن شاء أحذ من كل واحد منهم دية. وهو قول القاسم وأحمد بن عيسى عليهم السلام، وأبي حنيفة والشافعي وعن الناصر عليه إن ولي/108/ الدم بقتل واحدا منهم بخياره ويأخذ من الباقين للمقتص منه قسطهم من الجية وعن مالك لا يقتلون. والأصل في ذلك قول الله تعالى: ﴿من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا. المراد بالآية الحكم لئن قاتل واحد لا يكون مثل قاتل جماعة في الأثم.

فإن قيل: روي عن أبي الزبير أنه لم ير قتل الجماعة بالواحد.

قلنا: وقد روي عنه خلافه وروي أن جماعة اجتمعوا على قتل واحد فأراد قتلهم به فمنعه معاوية، وأما إيجاب الديات في العامدين بعدد القاتلين فإن الدية تدل الدم وقد استحق ولي الدم دم كل واحد من القاتلين فكذلك يستحق ديته إذا اعفي عنه ولا خلاف في أن جماعة لو اجتمعوا على قتل رجل خطأ أن عليهم دية واحدة.

511 خبر: وعن النبي صلى الله عليه وأهله أنه قال: ((من اصيب فقتل أو ختل فإنه بخيار أحدى ثلاث إما أن يقتص أو يعفو أو أن يأخذ الدية.

دل على أن لولي الدم الخيار بين أن يطالب في الدم أو يطالب في الدية أو يصالح يفوق الدية أو بدونها. وبه قال الشافعي. وقال أبو حنيفة ليس لولي الدم إلا القصاص أو العفو ولا سبيل له إلى الدية، والأصل فيما قلنا قول الله تعالى: ﴿فمن عفى له من أخيه شيء فاتباع بالمعروف وأداء بإحسان﴾ فتبين أن بعد العفو ما طلبه وذلك هو الدية وقوله ذلك تخفيف من ربكم معناه على ما روي أن بني إسرائيل لم يكن فيهم إلا القصاص فسهل الله لهذه الأمة بما شرع لهم من العدول عن القصاص إلى الدية.

512 خبر: وعن ابن عباس قال لم يكن في بني إسرائيل غير القصاص بالعمد ولم يكن فيهم الدية. قال ابن عباس والعفوا أن يقتل الولي الدية في العمد فاتباع بالمعروف و أداء إليه بإحسان قال عليه أن يتبع بالمعروف وعلى هذا أن تؤدي إليه بإحسان وقول الله تعالى: ﴿فمن عفى له من أخيه عن شيء﴾.

يدل على ما قلنا لأنه لم يقل يقل الكل ومن هاهنا للتبعيض فصح أنه عفى................. الدم وبقيت الدية.

فإن قيل: روي في بعض الأحاديث ((إما أن يقتل وإما أن يقتاد)) إذ المفاداة تكون بين الأثنين.

قلنا: نحن لا ننكر ذلك ومعناه الصلح ولا خلاف في أن دخول العفو في بعض الدم ينقل الباقي إلى الدية من غير اعتبار مراضاه القاتل. فدل على أن سقوط القود يوجب العدول إلى الدية لا خلاف فيم قتل وله أولياء غيب وحضور أنه لا يقتص الحضر حتى يحضر الغيب وإنما الخلاف فيمن قتل وله أولاد كبار وصغار فعندنا القياس واحد أنه لا يقتله الكبار حتى يبلغ الصغار قياسا على الأولى وبه قال أبو يوسف ومحمد.

قال السيد المؤيد بالله قدس الله روحه: وأظنه قول الشافعي. وقال أبو حنيفة: للبالغ أن يقتص.

وجه قولنا: ما تقدم ولئن الكبير إذا فعل ذلك فوت على الصغير حقه.

فإن قيل: روي عن الحسين بن علي عليهما السلام أنه قتل ابن ملجم لعنه الله وكان لعي عليه السلام أولاد صغارا.

قلنا: عندنا أنه قتله على الردة بدلا له قول النبي صلى الله عليه وعلى أهله يا علي اشقا الأولين عاقر الناقة واشقاء الأخرين قاتلك.

فإن قيل: فلم انتظر به موت علي عليه السلام.

قلنا: لأنه لا يتبين أنه قاتله إلا بعد موته.

513 خبر: وعن النبي صلى الله عليه وعلى أهله/109/ أنه قال: ((العمد قود)).

دل على أن كل قتل متعمد بحديد أو حجر أو خشب أو سم أو نار أو ماء أو غير ذلك ففيه القود وبه قال الشافعي وأبو يوسف ومحمد وقال أبو حنيفة: لا قود إلا أن يقتل بالسيف أو الحديد أو ما يعمل علمهما.

وجه قولنا: قول الله تعالى النفس بالنفس وعموم الخبر.

فإن قيل روي أن امرأتين من هذيل اقتتلتا فقتلت احداهما الأخرى بحجر فقتلتها وما في بطنها، فقضى رسول الله صلى الله عليه وعلى أهله في دية جنينها بغرة وقضى بديتها على العاقلة.

قلنا: لا يمتنع أن تكون رمتها بحجر لا يقتل مثله فقتلتها على أنه قد روي أنها ضربتها بعمود فسطاط، وروي أنه صلى الله عليه وعلى أهله أمر بقتلها مكانها.

فإن قيل: روي أن النبي صلى الله عليه وعلى آله قال يوم فتح مكة: ((ألا إن في العمد الخطأ بالسوط والعصا الدية وفيه مغلظة)).

قلنا: قد تكلمنا في ضعف هذا الخبر وأصحاب أبي حنيفة يضعفونه.

514 خبر: وعن أنس أن يهوديا رضح رأس جارية بين حجرين فقيل لها: من فعل هذا فأشارت إلى اليهودي فأتي به فاعترف فأمر النبي صلى الله عليه وأهله فرضخ رأسه بين حجرين.

فدل ذلك على ما قلنا لئن القتل لم يكن بالحديد.

فإن قيل: روي عن النبي صلى الله عليه وأهله أنه قال: ((لا قود إلا بالسيف)).

قلنا: كذلك يقول ولا يوجب أن يقاد إلى بالسيف ولم يقل صلى الله عليه وأهله لا قود إلا من السيف. وروي ((لا قود إلا بحديدة)).

515 خبر: وعن النبي صلى الله عليه وعلى أهله أنه قال: ((إذا ذبحتم فأحسنوا الذبح، وإذا قتلتم فأحسنوا القتل)).

المراد به التوجيه.

516 خبر: وعن النبي صلى الله عليه وأهله أنه قال: ((لا تمثلوا بأدمي ولا بهيمة)) ونهى أن يجعل.................غرضا.

دلت هذه الأخبار على أن القوديكون بضرب العنق بالسيف وبه قال أبو حنيفة وقال الشافعي يفعل به ما فعل هو بمن قتله. وجه ما قلنا به الخبر.

فإن قيل: فقد قال الله تعالى: ﴿فمن اعتدى عليكم فاعتدوا عليه بمثل ما عتدى عليكم﴾.

قلنا: قد فسر ذلك النبي صلى الله عليه وأهله بقوله: ((لا قود إلا بالسيف)) وقد نهىعن أن يمثل بأدمي ولا بهيمة.

فإن قيل: فإن النبي صلى الله عليه وأهله قد أمر باليهودي الذي رضح رأس الجارية بين حجرين أن يرضخ رأسه بين حجرين حتى مات.

قلنا: يجوز أن يكون فعل ذلك قبل نسخ المثلة كما فعل بالعرنيين من الأعين والطرح لهم في الشمس إلى أن ماتوا ثم نسخ ذلك.

517 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، قال: قال رسول الله صلى الله عليه وأهله: ((لا يقتص ولد من والده ولا عبد من سيده)).

518 خبر: وعن عمرو بن شعيب، عن أبيه، عن جده عبدالله بن عمرو، عن النبي صلى الله عليه وأهله أنه قال: ((لا يقتل والد بولده)).

519 خبر: وعن عمر أنه رفع إليه رجل جرى بينه وبين امرأته كلام فاعترض له ابنه فحذفه بالسيف فقطعه بأثنين فلم يقتله عمر واخبر أن النبي صلى الله عليه وأهله قال: ((لا يقتل والد بولده)).
520 خبر: وعن النبي صلى الله عليه وأهله أنه قال: ((انت ومالك لأبيك)) وهو قول أبي حنيفة والشافعي وعامة العلماء، وفرق مالك بين الذبح والحذف بالسيف فأسقط/110/ القود في الحذف للخبر وأوجب القوج في الذبح والأخبار بحجة والقياس على الحذف وعليه ديته في خاصة ماله. ولا خلاف في أن قاتل العمد لا يرث من دية المقتلول كما لا يرث من ماله والديه كسائر الورثة دون الأب، ولا خلاف أن الرجل إذا قتل أباه أنه يقتل ولا خلاف في أن بعض الورثة لو عفا عن قاتل العمد دون جميعهم أن القود يسقط وينتقل إلى الدية فعلى هذا لو قتل جماعة رجلا فعفى ولي الدم عن أحدهم أن القود يسقط عن جميعهم ويكون لولي الدم على كل واحد منهم دية على ما تقدم لئن الدم لا يتبعض سواء كان القاتل واحدا أو جماعة وعند أبو حنيفة والشافعي له أن يقتل الباقين ووجهه أن دم القتيل قد دخله العفو وقد تقدم.


من باب جنايات المماليك

521 خبر: قال يحيى بن الحسين عليه السلام: إذا قتل العبد الحر عمدا وجب تسليمه إلى ولي المقتول للأسترقاق وسائر التصرف فيه إلا القتل لا خلاف بيننا وبين أبي حنيفة في الخطأ. وقال في العمد يسلمه للقتل دون الإسترقاق إلا أن يتصالحان بما صلحا وعند الشافعي إن صاحبه إن شاء فداه وإن شاء باعه في الجناية في الخطأ.

قال السيد المؤيد بالله قدس الله روحه: والأصل في هذا أن جناية العبد إما أن تكون في ذمته أو في رقبته أو في ذمة سيده، ولا يجوز أن تكون في ذمته لئن العبد ليست له ذمة ثابتة وإنما له ذمة منتظرة بحصول العتق. قال: وجنايته في رقبته إلا أن يفديه مولاه بأرش الجناية.

وقال السيد المؤيد بالله قدس الله روحه: إن العبد المغصوب لو جنى لم يلزم سيده شيء إذا لم يتمكن من التصرف فيه لئن تسليمه قد يعذر عليه ولا يلزمه الفداء إلا باختياره، وكذلك إن مات العبد بعد الجناية قبل القضاء بطلت الجناية ولم يلزم سيده شيء لخروجه عن يده.


من كتاب الوصايا وباب ما تجوز فيه الوصية

522 خبر: وروي أن الناس كانوا يورثون بحسب الوصايا فقال النبي صلى الله عليه وأهله: ((إن الله قد اعطى كل ذي سهم سهمه ألا لا وصية لوارث)).

المراد به نفي الوجوب دون الجواز وبه قالت الإمامية وذهبت عامة العلماء إلى أن الوصية للوارث لا تجوز.

وجه قولنا: أن الأصل في ذلك قول الله تعالى: ﴿كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين﴾ والوجوب بصفة زائدة على الجواز ومعنى كتب عليكم أوجب عليكم ولا خلاف فيه ثم ثبت فيه نسخ الوجوب بالإجماع ونفي الجواز كما أن صوم يوم عاشوراء نسخ وجوبه وبقي جوازه.

ويدل على ما ذكرنا قول الله تعالى: ﴿من بعد وصية يوصي بها﴾ فعم ولم يخص.

523 خبر: وعن سعد بن مالك قال مرضت فأتاني رسول الله صلى الله عليه وأهله/111/ يقودني فقلت يا رسول الله إن لي مالا كثيرا وليس يرثني إلا ابنتي فأوصي بمالي كله وفي بعض الأخبار بثلثي مالي. قال: لا. قلت: فالشطر. قال: لا. قلت: فالثلث. قال: الثلث والثلث كثير إنك إن تترك ورثتك أغنياء خير من أن تتركهم عالة يتكففون الناس.

ولا خلاف في أن الوصية لا تصح إلا ف يالثلث إلا أن يجيزها الورثة.

524 خبر: وعن النبي صلى الله عليه وعلى آله وسلم أنه قال: ((إن الله جعل الثلث في آخر أعماركم زيادة في أعمالكم)).

قال يحيى بن الحسين عليه السلام في الأحكام: ولو أن الموصي استأذن الورثة في أن يوصي بأكثر من الثلث فأذنوا له في ذلك وأجازوا جازت الوصية ولم يكن لهم أن يردوها بعد موته وبه قال ابن أبي ليلى وعثمان البستي، وعن مالك لا رجوع لهم إن كان استأذنهم في حال المرض وإن كان استأذنهم في حال الصحة فلهم الرجوع.

وقال يحيى بن الحسين عليه السلام في الفنون: لهم الرجوع بعد موت الموصي وبه قال المؤيد بالله قدس الله روحه وأبو حنيفة وأصحابه والشافعي.

ووجه ما قاله في الأحكام: أن الزايد على الثلث حق الورثة فإذا رضوا بإسقاط حقهم سقط وجرى مجرى الوصية بالثلث إذ هو مالكه ولا حول لهم فيه قبل موته.

ووجه ما قاله في الفنون: إن أجاز لهم وقعت فيما لم يملكوا لأنهم لا يملكون الميراث إلا بعد موته فلم يصح اجازتهم دليله من اسقط الشفعة قبل البيع.

فإن قيل: لولا استقرار حق الورثة لم يمنع المريض من أن يوصي بأكثر من الثلث.

قلنا: ذلك المنع إنما هو للمال إلا ترى إلى ما روي في الشفعة ولا بيع الشريك حتى يؤذن شريكه منع من البيع قبل أن يعلمه،........ كان ذلك للمال لم يؤثر تسليم الشفعة قبل البيع ولما جاز للموصي أن يرجع فيما أوصى ما دام حيا فأولى أن يجوز للورثة الرجوع من الإجماع.

524 خبر: وروي أن يهوديا عدا على جارية فأخذ وصاحت ورضح رأسها بين حجرين فقال رسول الله صلى الله عليه وآله وسلم: ((اقتلك فلان)) لغير ذلك اليهودي فأشارت برأسها لا. ثم قال: ((ففلان)) لآخر فأشارت برأسها لا ثم قال: ((ففلان)) يعني قاتلها فأشارت برأسها نعم فأمر رسول الله صلى الله عليه وأهله فرضح رأسه بين حجرين.

دلت على أن العليل إذا قيل له اتعتق عبدك فلانا، أتوصي من مالك بكذا فأشار إشارة يفهم منها مراده انفذ ذلك إذا علم منه أنه تعقل ذلك لا خلاف في أن خفيف العلة الذي لا يخاف عليه منها الموت في حكم الصحيح، وإن من اشتدت به العلة وخيف عليه الموت لا يجوز من وصيته إلا الثلث، وكذلك من صاف عدوا أو قرب لقتل، وكذلك في المرأة إذا أثقلت وقد فصل الله تعالى بين خفيف الحمل وثقيله فقال عز من قائل: ﴿فلما بعثاها حملت حملا خفيفا فمرت به فلما اثقلت دعوا الله ربهما﴾ الآية ففرق بين الخفيف والثقيل فعلى هذا إذا بلغت المرأة ستة اشهر واستوفتها لم يجز من وصيتها إلا الثلث وبه قال مالك والليث، وقال أبو حنيفة والشافعي هي بمنزلة الصحيح حتى يضربها الطلق.

525 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام أنه قال: لا وصية ولا ميراث حتى يقضى الدين/112/ ولا خلاف فيه.

526 خبر: وعن علي عليه السلام قال قال رسول الله صلى الله عليه وأهله: ((ليس لقاتل وصية)).

527 خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليه السلام: لا وصية لقاتل. رواه عنه موقوفا.

دل على أن رجلا لو أوصى لرجل بشيء من ماله فقتله الموصي له بطلت الوصية وهذا ذكره يحيى عليه السلام في المنتخب وذكر فيه أنه ضربه ثم عفى المضروب عن الضارب ومات من الضربة أن عفوه يكون وصية من الثلث.

قال المؤيد بالله قدس الله روحه: والأقرب والله أعلم أن تحصيل مذهبه الفرق من أن يكون القتل عمدا أو خطأ فكأنه ابطل الوصية لقاتل العمد وأجازها لقاتل الخطأ كما ذهب إليه في الميراث لأنه منعه قاتل العمد وورث قاتل الخطأ والميراث أقوى حكما من الوصية لأنه يحصل لصاحبه بغير قبول والوصية لا تصح إلا بقبول الموصى له فإذا لم يجب لقاتل العمد ارث فأجدر أن لا تصح له الوصية.

قال المؤيد بالله بقدس الله روحه: والأصح عندي من مذهب يحيى عليه الشلام وظاهر ما يدل عليه قوله الفرق بين تقدم الجناية أو تقدم الوصية لأنه سئل عن رجل ضرب رجلا بسيف فعفى المضروب قبل أن يموت قال عفوه وصية تجوز من الثلث بعيد أن يكون آراد به المخطي فإن من يضرب غير خطأ بالسيف يكون مخطيا فأجازته إنما هي لتقدم الجناية لأنها لا تجوز لقاتل فأبطل الوصية لما تأخرت الجناية وتقدمت الوصية فتجب أن يكون ظهار مذهبه ما ذكرناه ووجهه أن إبطال الوصية مقوية فإذا أوصى بعد الجناية فكأنه عفى له عن هذه العقوبة. قال وهذا إذا كانت الجناية متقدمة على الوصية ومات من تلك الجناية فالوصية صحيحة للعامد والمخطي في المال والدية إذا علم ذلك منه، وإذا كانت الوصية متقدمة ثم قتله الموصي له فالوصية لقاتل الخطأ تجوز في ماله دون ذمته، وقاتل العمد تبطل وصيته في المال والدم. والأصل في ذلك الخبران وقوله صلى الله الله عليه: ((ليس لقاتل وصية)) يعم المال والدية. قال أبو يوسف لا تجوز الوصية للقاتل ولو أجازها الورثة وهو الأولى من قول يحيى عليه السلام لأنه منع لا لحق الوارث بل على سبيل العقوبة.

528 خبر: وعن النبي صلى الله عليه وأهله أنه قال: ((خير الأمور أوساطها)).

529 خبر: وعن النبي صلى الله عليه أنه قال في مهر المثل: ((وسط لا شطط فيه ولا وكس)).

دل على أن رجلين لو خرجا في السفر فمات أحدهما كان على صاحبه أن يكفنه بكفنا وسطا من مال الميت وليس له حد محدود بل يكون بقدر البلاد والمال والميت والغلا والرخص. وما قاله يحيى عليه السلام من أنه يكون نصف عشر مال الميت فإنما ذلك خاص لأنه سئل عمن كان معه مائة دينار فمات فقال يكفن بنحو نصف العشر وذلك يكون خمسة/113/ دنانير ولعله رأى القدر هو الواجب بحسب ما عرف من غلا الثيبا أو رخصها لئن من مات وله عشرة آلاف دنيالا لا يكفن بخمسمائة لا خلاف بين العلماء إن الدين والكفن من جميع المال وعندنا أن الزكاة من جميع المال وقد دل كلام يحيى عليه السلام على أن حكمها أقوى من حكم الذين تعوله الزكاة بمنعع الزكاة وقال الذي لا يمنعها فجعل قدر الزكاة كالخارج عن ملكه وقال أبو حنيفة جميع ما يلزمه من الحج والزكاة وغيرهما مما ليس له مطالب بعينه يكون من الثلث والأظهر من قول الشافعي أن الحج والزكاة من جميع المال وعندنا أن الحج من الثلث وهو يجب بالوصية والدليل على أنه من الثلث أن الحج يلزم البدن فالمال يدخل فيه على سبيل البيع وليس كذلك الزكاة والدين لأنهما يلزمان المال قال المؤيد بالله قدس الله روحه دل كلام يحيى عليه السلام ومسائله على أن للوصي أن يوصي وأنه بخلاف الوكيل في هذه لآية......... كلامه كله في باب الوصي على أن يصرفه بصرف الولاة وذكر قدس الله روحه من يموت وله أولاد صغار ولم يوص لهم فقال والذي اختاره ليكون ابعد من الخلاف وأقرب إلى الوفاق في عدد الجماعة من المسلمين الذي يرضون ويولونه أن يكونوا خمسة فقد نص يحيى عليه السلام في الأحكام في أن أقل من يحضر حد الزنا خمسة الإمام والشهود والأربعة. قال وقد صح عن عدة من الفضلاء الصالحين أنهم يولوا القصاص من جهة الظلمة في أيام بني أمية وبني العباس ولم ينكر ذلك عليهم غيرهم من أهل الفضل والصلاح من انتشار ذلك وظهوره فصار ذلك إجمااعا وقد قيل أنه يحتمل أن يكونوا تقلدوا ذلك برضى جماعة من المسلمين فيكون ولايتهم من قبل المسلمين لا من قبل الظلمة ويكون الظلمة لهم في ذلك حكم المعينين والأعضاد وظاهر الحال بخلاف ذلك لأنه لم يرو عن احد مننهم أنه فعل ذلك وقد نبه يحيى عليه السلام على ذلك بما ذكر في الأحكام من قوله يقر من أحكامهم ما وافق الحق وإلى نحو ذلك أشار أحمد بن عيسى عليه السلام.


من باب أحكام الوصايا

530 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: ((الجهاد سنان الدين)).

دل على أن من أوصى بثلث ماله في أحسن وجوه البر أنه مصرف في الجهاد والأصل في أن الجهاد أفضل أعمال البر قول الله تعالى: ﴿ولا يستوي القاعدون من المؤمنين غير أولى الضرر والمجاهدون في سبيل الله﴾ الآية، ولئن سنام الشيء ذروته وأعلاه.

531 خبر: وعن النبي صلى الله عليه وآله وسلم أنه قال: ((لما انزل عليه وأنذر عشيرتك الأقربين دعا بني هاشم وأنذرهم)).

دل على أن رجلا لو أوصى لأقاربه بثلث ماله أنه يكون لمن ينتسب منهم إلى الأب الثالث وقد ذكر يحيى عليه السلام في باب قسمة خمس الغنيمة من الأحكام أن اقرباء الرجل الذين ينتسبون إلى الأب الثالث لقوله في سهم ذوي القربى أنه لبني هاشم لقرابتهم وإن بني المطلب اعطوا ما اعطوا على سبيل الرضح للنصرة وعندنا القرابة من الأم يدخلون/114/ في وصيته لأقربائه.

فإن قيل: فالنبي صلى الله عليه وأهله، لم يعط قرابته من الأم وعندكم أنهم قرابه.

قلنا: ذلك السهم لخاص من قرابته، وهذا يكون كالتخصيص من العموم.

قال السيد المؤيد بالله قدس الله روحه في الشرح في مائل ليست من التجربد.

دل كلامه في العنوان في مسئلة من أوصى بحجة، وله امرأة لا وارث له سواها على أن من أصى بجميع ماله، ولا وارث له، أن الوصية لا تجوز إلا بالثلث الباقي لبيت المال، وبه قال ابو حنيفة، وصاحباه، وعند الشافعي أن الوصية لا تجوز إلا بالثلث، والباقي لبيت المال، قال: فإذا أوصى لرجلين بثلث ماله، فمات أحدهما قبل الموصى بطلت الوصية بنصف الثلث، ورجع إلى ورثه الموصي، وبه قال ابو حنيفة، وأصحابه، لأن الوصية لا تستقر إلا بعد موت الموصي.


من كتاب الفرائض

532 خبر: وعن النبي صلى الله عليه وأهله، انه قال: ((إلحقوا الفرائض بأهلها، فما بقي فلا ولي عصبة ذكر)).

دل على أن ما أنفت السهام فهو للعصبة.

533 خبر: وعن ابن مسعود حين سئل عن ابنه، وغبنة إبن وأختت، قال: أفضى فيا بما قضى به رسول الله صلى الله عليه وأهله، للإبنة النصف، ولإبنة الإبن السدس بكلمة الثلثين، وما بقي فللأحب.

534 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أنه قال: الأجوات مع البنات عصبة.

535 خبر: وعن عمر، عبدالله، ومعاذ نحوه.

دل على أن البنات مع البنين، والأخوات مع الإخوة عصبة، وكذلك الأخوات مع البنات، وبه قال عامة العلماء، وذهب الناصر عليه السلام، والإماميّة إلى خلاف ف ي ذلك، وحكوا عن ابن عباس، وابن الزبير، أن الأخت مع البنت لا شيء لها، وحكى أنه كان بستة، بقول الله تعالى: ﴿إن امرء هلك ليس له ولد وله أخت فلها نصف ماترك﴾ قال: فلم جعل لها النصف إلا يشرط أن لا يكون له ولد، والبنت ولد فيجب أن لا يكون معها للأخت شيء فيقول ليس للأخت مع البنت في الكتاب شيء سممي، فيكون من ذوي السهام معهان وغنما هي عصبةن والعصبة لها ما ابقت السهامن والأصل فيما قلنان قول الله تعالى: ﴿يوصيكم الله في اولادكم للذكر مثل حظ الأنثيين﴾ وقوله تعالى: ﴿فإن كانوا إخوة رجالا ونساءاً فللذكر مثل حظ الأنثيين﴾ بعد ما بيّن سهام البناتن والأخوات إذا انفردن، فصح انهن في هذه الحالة عصبة.

فإن قيل: فقد قال النبي صلى الله عليه وعلى آله وسلم: ((فما بقي فلأولي العصبة)) ذكر ولم يذكر النساء.

قلنا: المراد بقوله صلى الله عليه وأهله الفرق بين العمّ والعمة، وبين الأخ وبنات الأخ، وبني العم، وبنات الععم، فأمامن ذكرنا فإن الله تعالى قد ذكرهن في كتابه، والأخت مع البنت قد ورد فيها الأخبار عن النبي صلى عليه وأهله، وعن عامة الصحابة، وقد حكى عن ابن عباس أنه قد ردع على قوله: ولا خلاف في أن بنات الإبن في حكم البنات، إ ذا لم تكن بنات ولا بنون.

536 خبر: /115/ وعن يحيى بن الحسين عليه السلام، أنه روى عن النبي صلى الله عليه وأهله، أن جعل للجد السدس، ثم جعل له سدساً آخر، ثم قال السدس الثاني طعمه منى لك.

537 خبر: وعن يزيد، ومحمد بن سلمة، والمغيرة بن شعبة، للجدة السدس، وقيل أن ابن عباس أيضا، رواه عن النب صلى الله عليه وأهله وسلم، لاخلاف في أن للأخت من الأب مع الأخت للإب، والأم السدس، ولا خلاف أن للجد مع الولد السدس، إلا قولاً شاذاً ذهب إليه الناصر عليه السلام،فإنه يجعله بمنزلة الأخ ويسقطه مع الولد، قال السيد المؤيد بالله قدس الله روحه: الذين يرثون هم ذووا السهام، وقد نص الكتاب على سهام أكثرهم، ومنهم من دل الكتاب عن سهمه، وهو سهم الإبنين، لأن النص ورد فيما فوقها، وذلك قول الله تعالى بعد ذكر البنت: ﴿فإن كن نساءاً فوق اثنتين فلهنَّ ثلثا ما ترك﴾.

فدل على أنه للإبنين وما فوقهما لأن الله تعالى نبه بذكر البنين من الأخوات، وبيان بينهما على سهم البنتين من البنات، وأنه الثلثان بل البنتان بذلك أولى لقربهما، وسيذكر ما فوق البنتين من البنات، وأن سهمهن الثلثان على ما فوق البنتتين من الأخوات، وذلك كان في هذا الباب، وهذا من فجوى الخطاب، ويؤكده قول الله تعالى: ﴿فاضربوا فوق اللأعناق﴾ والمراد به الأعناق، ومنهم من بيّنت سهامهم بالسنة مثل سهم بنت الإبن مع الإبنة السدس بكلمة الثلثين رواه اابن مسعود، عن النبي صلى الله عليه وأهله، ومثل سهم الجد والجدة السدس، ومنهم المجمع على سهمه، مثل سهم الأخت للأب، والأم السدس، ومنهم من اختلف في سهمه، وطرية الإجتهاد كسهم الجد مع الأخوة، وسهم الأم مع الأب وأحد الزوجين، لا خلاف في أن أولاد الميت إذا كانوا ذكرانا، أو ذكرانا، وأناثاً، أنهم يحجبون جميع الورثة، إلا الأبوين الزوجين والجد أبا الأب، والجدتين أم الأب، وأم الأب، وماجرى مجراهن من الجدات، إلا ما ذهب إليه الناصر للحق عليه السلام من أن الولد يحجب الجد والجدة.


من باب فرائض الأولاد، وأولاد البنين

538 خبر: وعن النبي صلى الله عليه وعلى أهله وسلم، أنه جعل للجد السدس.

539 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أنه كان لا يريد الجد مع الولد على السدس، إلا أن يفضل من المال شيء فيكون له، يعنى إذا كان الولد بيناً.

دل على أن الولد لا يحجب الجد عن السدس، وكذلك الجدة.

540 خبر: وروي أن سعد بن الربيع لما قتل..... أخوه أن يأخذ ماله، فجاءت زوجته إلى رسول الله صلى الله عليه وعلى أهله، فقالت: يا رسول الله إن سعداً قتل، وإن أخاه ترقم الإحتواء على ماله، وله ابنتان فدعا رسول الله صلى الله عليه وأهله، أخاه، فقال لزوجته: اليمن، وللإبنتين الثلثان، وما بقي لك.

541 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه لما مات مولى لإبنه حمزة بن عبدالمطلب، وترك ابنته جعل صلى الله عليه وأهله لابنته النصف، لإبنة حمزة النصف.

542 خبر:/116/ وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أنه قال: لا شيء لبنات الإبن مع ابنتي المصلب، إلا أن نكون معهنَّ أخْ لهنَّ يعضهنَّ.

543 خبر: وعن الشعبي، عن علي عليه السلام، نحوه.

544 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، في ابني عم عم، أحدهما أخْ لأم، فقال: للإخ من الأم السدس، وما بثقي فبينهما نصفين.

545 خبر: وعن ابي الطاهر، أحمد بن عيسى عليه السلام، عن ابيه، عن جده، عمر بن علي، عن علي عليهم السلام، في ابنة ومولى، قال للإبنة النصف، وما بقي فللمولى.

دلت هذه الأخبار على أن العصبة ترث مع الإبنة، والإبنتين والبنات، وهو الثلث بعد نصيبهنَّ، وهو إجماع الصحابة، وعامة التابعين، وذهب الناصر للحق عليه السلام، والإمامية إلى أن العصبة يسقطون مع البنات كما يسقطون مع البنين، والدليل على فساد قولهم ما قدمنا من الأخبار، وحديث ابن مسعود في ابنة، وابنة ابن، واخت، وقول النبي صلى الله عليه وعلى آله وسلم: ((إلحقوا الفرائض بأهلها)) فما بقي فلأولى عصبة ذكر.

فإن قيل: روي عن علي عليه السلام، أنه لم يكن يورث المولى مع الإبنة.

قلنا: لم يرو عنهما أن جميع............ يسقطون مع البنات، ولأنهما لا يخالصان في الأخوة مع البنات، وكذلك في سائر العصبات.

فإن قيل: روي عن علي عليه السلام، أنه قال: ما جعل الله من له سهم كمن لا سهم له، وعن سلمان ما جعل الله من لهم سهم في الإسلام كمن لا سهم له.

قلنا: يحتمل أن يكون ذلك في الغنائم، وفي الساقة في الإسلام، فإن تعلقوا بقول الله تعالى: ﴿للرال نصيب مما ترك الوالدان والأقربون وللنساء نصيب مما ترك الوالدان والأقربون﴾.

قلنا: لا دليل فيها على ماذهبوا إليه، وإنما قرنا بيان فساد ما كانت العرب تفعله في جاهليتها من منع النساء الميراث.

546 خبر: وعن زيد بن علي، عن علي عليهم السلام، أنه قال: للإبنتين فما فوقهما الثلثان، وهو قول سائر الصحابة، والعلماء، إلا ابن عباس، فإنه ذهب إلى أن الثلثين لثلاث البنات، ولم يقل بدليل الخطاب بل عمل بظاهر قول الله تعالى: ﴿فإن كن نساءاً فوق اثنتين﴾ ولا دلئل له في الأية لأن الله تعالى جعل للأختين الثلثين، وحال البنات أقوى من حال الأخوات فيقيس الإثنتين من البنات على الإثنتين من الأخوات، ولأنه تعالى جعل للبنت الواحدة النصف، وليس من يجعل للبنتين النصف يا ولي من يجعل لهن الثلثين، ويوضح ما ذهبنا إليه حديث ابنتي سعد بن الربيع، إذ قضى لهما النبي صلى الله عليه وأهله، بالثلثين، وحديث ابن مسعود في ابنة، وابنة ابن، وأخت، ولا خلاف في أن أولاد البنين ذكورهم وإناثهم، وإناثهم يميز له الأولاد، إذا لم يكن أولاد.

547 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلامم، وممن ترك ابنة، وترك أولاد البنتين ذكرواً وذكوراً، وإناثاً، فإن للإبنة/117/ النصف، وما بقي فللأولاد البنين للذكر مثل حظ الأنثيين، وهو قول زيد، بن ثابت، وذهب ابن مسعود إلى أن الباقي للذكور من أولاد البنين، إلا السدس الذي هو بكلمة لالثلثين، بأنه لبنات الإبن، لا يزدون عليه، وقد ذكرنا خلاف الناصر للحق عليه السلام، والإمامية في مثل هذا.

548 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، إن ترك ابنة وابنة ابن، أو بنات ابن فللإبنة النصف، وإبنة الإبن، أو بنا الإبن السدس بكلمة الثلثين، وما بقي للعصبة، وهذا مما لا خلاف فيه، إلا الإمامية، والأصل فيه حديث ابن مسعود، في ابنة وابنة.... اخت، وكذلك ل خلاف فيمن ترك اثنتين فصاعداً، والأولاد البنين ذكروا، أو ذكورا، وإناثا، فإن للبنتين فصاعداً الثلثين، وما بقي فلأولاد البنين للذكور مثل خط الأنثيين، إلا ما ذهب إليه ابن مسعود، ولا خلاف في أن من ترك ابنتين فصاعداً، وبنات الإبن أن للإبنتين فصاعداً الثلثان، وما بقي فللعصبة، وتسقط بنات الإبن.


من باب فرائض الأبوين.

549 خبر: لا خلاف في أن الأب عصبة، إلا مع الإبن، أو... الإبن فأما مع الإبنة فله السدس، وللإبنة النصف، وما بقي فهو له بالتعصيب، وهو إجماع العلماء.

550 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، قال: الأم لا تحجب إلا الحداث، وأجمعت الصحابة أن الأم تحجب الحداث، وذهبت الإمامية إلى أن الأم تميز له الأب ويحجبون بها من يحجبون بالأب، ووأجمعت الصحابة على أنه لا يرث مع الأب إلا الأولاد،، وأولاد البنين أن سفللوا أو الزوج والزوجة، والأم والجدة، وذهب قوم من المتأخرين إلى أن الجدة لا ترث مع الأب، وأنها تميز له الأخت، أجمعت العلماء علىأن الأم يحجبها عن الثلث الولد، وولد الإبن، واختلفوا في الإخوة، فعندنا وعند أكثر العلماء أنه يحجبها الإبنان فصاعداً منهم، وذهب ابن عباس إلى أنه لا يحجبها منهم إلا ثلثه.

وجه قولنا، أن في الأصول ما يكون حكم الإبنين فيه حكم الثلاثة، مثل الأختين إذا انفردتتا، لأنه لا خلاف في أنهما تميز له الثلاث، وأن حكمها مخالف لحكم الواحدة، وكذلك حكم الإلإثنتين من الإخوة للأم حكم الثرثة، ولا خلاف في أنه يستوي في حجب الأم من الثلث الأخوة لأب أو لأب وأم، أو لاأم إلا ما ذهبت إليه الإمامية من أن الأخوة لأم لا يحجبون الأم، وإلا به والإجماع.... ولا خلاف في أن الأخ الواحد والأخت الواحدة لا تحجب الأم عن الثلث، وأن للأم الثلث، والباقي للأب، وما حكى عن علي عليه السلام، أنه كان يحجب بالأخ الواحد، أو الأخت الواحدة، أو بالأخوين، وكان لا يحجب بالأختين، فلينسب الرواة بالمشهورة، وإذا بيّت أن للأخت مدخلاً في الحجب، وبيّت أن الأمة متناولة لها وجب أن يحجب بالأختين كما تحجب بالأخوات، لأن الأخ والأخت مراد بالآية.

551 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، أنه كان يرد مما أنفت السهام على كل وارث بقدر سهمه، إلا الزوج والزوجة.

552 خبر: وعن ابن عباس، نحوه، وبه قال عامة الفهاء العاملين بالرد، كأبي حنيفية، وأصحابه، وروي عن علي/118/ عليه السلام، أنه كان لا يرد على الجدة، وهذه الرواية غير مشهورة عنه، والمشهور ما قدمنا ذكره، وكان عبدالله لا يرد على ستة على الزوج والزوجة، وعلى ابنة الإبن مع ابنة الصلب، وعلى الأخت لأب مع الأخت للأب والأم، ولا على الأخوة والأخوات مع الأم، ولا على الجدة مع ذي سهم، وروي عن عثمان، وجاء بن يزيد أنهما كانا يردان على الزوج والمرأة،، وذهب زيد بن ثابت إلى أنه لا يرد عل أحد، وما فضل على السهام، فهو لبيت المال، وجه ما ذهبنا إليه أن الزوجين لا يرد عليهما بشيء أنهما يأخذان السهام بالسبب، وليس يبقى بينهما شيء يستحقان به الإرث بعد السهام لو لم تكن السهام وسائر ذوي السهام لهم رحم يأخذون بها لو لم يكن سهام، فإذا أخذوا سهامهم بقي بعد ذلك رحم يأخذون به، ولم يكن يبقى مثل ذلك للزوجين.

553 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليهم السلام، في المرأة إذا ماتت، وتركت زوجها، وأبوها لزوج النصف، وللأم ثلث ما بقيي، وهو السدس من جميع المال، وما بقي فللأب، وفي الرجل إذا مات، وترك زوجته، وابوين لزوجته الربع، وللأم ثلث ما تبقى، وهو ربع جميع المال، وما بقي فللأب، وبه قال سائر الصحابة، وتابعهم علي ذلك الفهاء، وذهب ابن عباس إلى أن للأم ثلث جميع المال، وما بقي فللأب وتابعه على ذلك الإمامية، وروي عن معاذ مثل قول ابن عباس، وروي عن علي عليه السلام مثل قول ابن عباس رواية غير مشهورة، والرواية المشهورة عنه ما ذكرناه أولاً، وقال الناصر عليه السلام، مثل قولنا.

وجه قولنا، قول الله تعالى: ﴿ولأبويه لكل واحد منهما السدس﴾ إلا به فجعل للأم الثلث بشرط أن يشتملا على المال وراثة، بقوله: ﴿وورثه أبواه﴾ والنصف والربع، لم يشتملا عليه وراثة، وأيضاً لم نجد في شيء من الفرائض تفضيل الأم على الأب، ووجدنا للأب ضعف ما للأم، ولا خلاف أن الأخوة لأم سواء ذكرانهم وأناثهم، في السدس والثلث، وأن للواحد منهم السدس مع الأم، سواء كان ذكراً أو أنثى، إلا ما ذهبت إليه الإمامية، فإنهم يذهبون إلى أنهم لا يرثون مع الأم، وظاهر الآية يحجهم.

554 خبر: وعن علي عليه السلام، في امرأة ماتت، وتركت أماً واحدة، وزوجاً، وإخوة لأم، وإخوة وأخواتلأب وأم، فللأم، أو الجدة السدس، وللزوج النصف، وللأخوة من الأم الثلث، ولا شيء للإخوة من الأب وأم، فكذلك إن لم ييكن معهم أخوات، وروي مثل ذلك عن ابي موسى، وكذلك حكى عن الشعبي، وبه قال ابو حنيفة، وأصحابه، وعن ابن عباس، وعبدالله، وزيد الشريك بين الإخوة للأب والأم والإبن بلأم، وبه قال الشافعي: وجه قولنا، قول النبي صلى الله عليه وأهله: ((إلحقوا الفرائض بأهلها فما بقي فلأولى عصبة ذكر)) فلم يبق شيء للعصبة، وأيضاً فالله تعالى سمى للأم السدس، وللزوج النصف بلا خلاف، وللإخوة لأم الثلث فيجب أن يوفى كل منهم ما سمى الله له وإن لا....... بعضهم دون بععض، وهذا دليل على سقوط الأخوة من الأب والأم، وأيضاً لا خلاف أن المقض في هذه الفريضة، لاتدخل على الأم والزوج، فكذلك الأخوة منالأم ولا خلاف ا، الأخوة من الأب والأم، والأخوة، وإلا جواب للأب والأم يأخذون بالتعصيب، ولا يأخذون بالسهم/119/ وروي عن عمر، أنه كان لا يشترك، ثم رأى بعد ذلك أن يشترك.

فإن قيل: أنهم ساووا الأخوة للأم في المعنى الذي به أخذوا وما زادهم الأب إلا بعداً، وهذا معنى ما قال عمر، فقيل له: عد إن اباهم كان خماراً.

قيل له: أنهم لم يساووهم في ذلك لأن الأخوة لأم يأخذون بالقسمة، والأخوة للأب والأم يأخذون بالتعصيب، وأيضاً لا خلاف بيننا وبين مخالفنا في زوج وأم وأخ لأم، وعشرين أخاً لأب وأم أن لزوج النصف، وللأم السدس، وللأخ من الأم السدس، والباقي بين عشرين أخاً لأب وأم، فيكون نصيب كل واحد منهم نصف عشر السدس، فلم يساووا الواحد منهم للعلة التى ذكرناها، وإن كانت المسألة تحالها، وكانت أخت واحدة من الأب والأم.... الأخوة من الأب والأم فلها النصف، والفريضة عاملة بثلاثة أسهم، وإن كان يدل الأخت أختان فما فوقها فلها أولهن الثلثا، والفريضة عالمة بأربعة أسهم، ولا خلاف في ذلك إلا خلاف من لا يقول بالقول وسيجيء القول فيه إن شاء الله، أو خلاف الإمامية، وقد تقدم القول عليهم.


من باب فرائض الإخوة والأخوات

لا خلاف في أن الأخوة والأخوات من الأب والأم قياسهم قياس البنين والبنات، إذا لم يكن بنون وبنات، والإخوة والأخوات من الأب قياسهم قياس أولاد البنين، ولا خلاف في أن معنى البنين وبنات البنيين، لا يرثون مع البنين والبنات شيئاً، فكذلك الإخوة لأب لا يرثون معع الإخوة لأب وأم شيئاً، وعلى هذا إذا ترك الميت أختاً لأب وأم واختاً لأب، فللأخت ثلث وأم النصف، وللأخت للأب السدس بكلمة الثلثين، والباقي للعصبة، وإن ترك اختين لأب وأم واختاً لأب فللأختين للأب والأم الثلثا، والباقي للعصبة، ولا شيء للأخت لأب.

555 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أنه كان لا يورث أخاً لأم مع جد، أجمعت الصحابة على أن الأخوة والأخوات للأم يحجبهم الولد، وولد الإبن والأب والجد، ولا خلاف بين العلماء إلا ما ذهب إليه الناصر عليه السلام من أن الجد لا يجب الأخوة من الأم، لأنه يجرى الجد مجرى الأخوة سواء، ولا يجعل له عليهم مزية، وإجماع الصحابة يحجه.


من باب فرائض الجد والجدات

لا خلاف في أن الجد لا يحجبه إلا الأب لأنه.......... به، وكل عصبة يدلي بغيره فإنه يحجبه من يكون أدلا به.

556 خبر: وعن علي عليه السلام أنه كان يقاسم بين الجد وبين الأخوة وشد الجد المسيل فقال أن مثله مثل....................... منه......................... من ذلك النهر اهران واحد النهرين إلى النهر الثاني اقرب منه إلى المسيل الذي هو الأصل وهو قول زيد بن ثابت وشبهه زيد بالشجرة وقال مثله مثل الشجرة لها غص ثم خرج من الغص عضنان فأحد الغصنين إلى الغصن الآخر أقرب منه إلى أصل الشجرة، وروي عن أبي بكر وابن عباس وابن الزبير وعائشة ومعاذ بن جبل وغيرهم من الصحابة أنهم جعلوا الجد بمنزلة الأب واسقطوا/120/ مع الأخوة.

557 خبر: وعن زيد بن علي عن آبائه عن علي عليهم السلام قال الجد يقاسم الأخوة فإذا كانت المقاسمة شراله من السدس كان له السدس وبه قال ابن أبي ليلى والحسن بن زياد اللولوي والحسن بن صالح بن حي وهو الأظهر من قول الإمامية وقد روي عنه المقاسمة إلى البيع وهي رواية ضعفه حكيت في بعض كتب الإمامية، وذهب عبدالله وزيد بن ثابت إلى أنه يقاسم مالم تكن المقاسمة شرا له من الثلث فإذا كانت المقاسمة كان له الثلث وبهذا قا لأبو يوسف ومحمد والشافعي ومالك وسفيان الثوري وذهب الناصر عليه السلام إلى أنه بمنزلة الأخوة يقاسمهم أبدا والإجماع بحجة.

558 خبر: وعن زيد بن علي عن أبيه عن جده عن علي عليهم السلام أنه كان يجعل الجد بمنزله الأخ إلى السدس.

559 خبر: وعن الشعبي عن علي عليه السلام أنه جعله أخا إلى ستة يقاسم به ما دامت المقاسمة خيرا له من السدس فإذا نقص حظه من السدس إذا شاركهم أعطاه السدس.

560 خبر: وعن يحيى بن الحسين عليه السلام يرفعه إلى عمران بن حصين أن رجلا أتى النبي صلى الله عليه وأهله فقال: إن ابن أنبي مات فمالي من ميراثه قال: ((لك السدس)) فلما ولى قال: ((ارجع ولك سدس آخر)) ثم قال: ((إن السدس الآخر طعمة)).

دل على أن سهمه هو السدس والسدس الثاني أعطاه أياه لا على أنه سهمه إذ لو كان سهمه لقال لكم الثلث فلما وصل بين السدس والسدس علم أنه سهمه السدس في جميع الأحوال يوجوز أن يكون اعطاه السدس الثاني عل التعصيب كأن يكون الميت ترك ابنة وأما واحدة فإن للأبنة النصف وللأم السدس وللجد السدس والسدس الباقي له بالتعصيب وزاد يحيى عليه السلام في الحديث أن عليا عليه السلام كان يقول: نسيتم وحفظت يعني الذين يجعلون سهمه مع الأخوة الثلث وروي أن عمر سأل الناس وقال ايكم شهد رسول الله صلى الله عليه وأهله قضى في الجد فقال معقل بن يسار اعطاه السدس فقال مع من فقال لا أدري فهذا يدل على أن سهمه السدس والذي يدل على أن الأخوة لا يسقطون مع الجد قول الله تعالى وهو يرثها إن لم يكن لها ولد فأوجب للأخ الميراث بشرط أن لا يكون لها ولد ولا يجوز أن يحرم الميراث إلا حيث يخص الدليل.

561 خبر: وعن زيد بن علي عن آبائه عن علي عليه السلام أنه كان يعطي الأخت النصف وما بقي فللجد وكان يعطي الأختين الثلثين وما بقي فللجد.

562 خبر: وعن محمد بن منصور عن الشعبي عن علي عليه السلام نحوه وبه قال: ابن مسعود وعلقمه والأسود ومسروق وكان زيد بن ثابت يقاسم بهن الجد منفردات إلى الثلث والذي يدل على ما ذهبنا إليه قول الله تعالى أن امرء هلك ليس له ولد وله اخت فلها نصف ما ترك فجعل لها النصف مع عدم الولد في جميع الأحوال إلا حيث يمنع الدليل فوجب أن يكون ذلك سهمها مع الجد وكذلك إذا كانت اثنتين لقول الله تعالى: ﴿فإن كانتا اثنتين فلهما الثلثان﴾ وهذا......... من اسقط الأخت مع الجد كما.......... من قاسم بها الجد.

563 خبر: وعن زيد بن علي عن آبائه عن علي عليهم السلام أنه كان يقول في الأخت لأب وأم وأخت لأب وجد للأخت/121/ من الأب والأم النصف وللأخت من الأب والسدس بكله الثلثين وما بقي فللجد قال: وكان يقول في أم وامرأة وأخوة وأخوات وجد للمرأة الربع وللأم السدس وما بقي فبين الأخوة و لأخوات والجد للذكر مثل حظ الأنثيين، وذلك يكون مالم يكن نصيبه أقل من السدس.

564 خبر: وعن علي عليه السلام في ابنة وجد وأخت أنه كان يقول للأبنة النصف المسمى لها وللجد سهمه وهو السدس مع الولد وللأخت ما بقي لأنها عصبة مع الأبنة.

565 خبر: وعن زيد بن علي عن آبائه عن علي عليه السلام أنه كان لا يورث ابن الأخ مع الجد والمشهور خلاف ذلك.

566 خبر: وعن إبراهيم النخعي أن التبي صلى الله عليه وأهله أطعم ثلاث جدات السدس قيل لإبراهيم من هن قال جدتاك من قل أبيك وجدتك من قبل أمك.

567 خبر: وعن علي عليه السلام أنه للأقرب فالأقرب منهن وبه قال أبو حنيفة واصحابه وروي عن عبدالله أنه كان يشرك بينهما وروى زيد بن ثابت التشريك بينهما وروي ععنه أن أم الأم إن كانت أقرب منهن أولى بالسدس وإن كانت أم الأب أقرب من أم الأم فإنهما يشتركان فيه، وروي عن مالك أنه لا يرث من الجدات إلا أم الأب وأم الأم وري عن سعد بن أبي وقاص أنه كان بلغه أن عبدالله ورث بثلاث جدات فقال هلا ورث جوى وهذه غفلة من سعد عظيمة كيف يورث من مات ققبل الموروث.

568 خبر: وعن زيد بن علي عن آبائه عن علي عليهم السلام أنه قال يحجب الأب أمه وروي ذلك عن زيد وعثمان والزبير وبه قال أبو حنيفة وأصحابه والشافعي ورويى عن عمر وعبدالله وعمران بن حصين أنهم ورثوا الجده مع ابنها ولا خلاف أن الأب يحجب أباه فكذلك يحجب أمه وكذلك يحجب الأم أمها وجميع الجدات وروي عن ابن عباس أن الجدة بمنزلة الأم إذا لم تكن أم كما أن الجد بمنزلة الأب إذا لم يكن أب وهذا فاسد لأنه قد ثبت أن الجد لا يقوم مقام الأب فكيف ما هو فرع عليه.

569 خبر: وعن زيد بن علي عن آبائه عن علي عليهم السلام قال لا تلاث الجدة أم أب الأم شاء.

المراد به إلا في ذوي الأرحام وبه قال زيد بن ثابت وروي عن عبدالله بن مسعود أنه كان يورث أم أب الأم مع سائر الجدات وروي عنه أنه كان لا يورثها وروي عن ابن عباس أنه كان يورثها وكذلك روي عن جابر بن زيد.

وجه قولنا: إن من يدلي إلى الميت بقريب يجب أن يكون من يدلي به أقوى حالا من المدلي فإذا كان أب الأم لا تعصيب له ولا سهم ولا ميراث إلا بالرحم فيجب إلا يكون حاله أوكد من حاله.


من باب القول في العصبة

لا خلاف في أن أقرب العصبة الأبن ثم ابن الأبن وهو أقرب من الأب لأنه يعود/122/ ذا سهم لقول الله تعالى: ﴿ولأبويه لكل واحد منهما السدس وكذلك لا خلاف أن الأب أقرب العصبة إذا لم يكن ابن ولا ابن ابن.

570 خبر: وعن علي عليه السلام في مولى العتاق أنه جعله بمنزلة العصبية وروي عن زيد بن ثابت مثله وبه قال أكثر الفقهاء أبو حنيفة وأصحابه وابن أبي ليلى والشافعي وروي عن عمر وابن مسعود أنهما ورثا ذوي الأرحام دون المولى من الميت وروى مثل هذا القول عن علي عليه السلام إلا أن الصحيح عنه ما رويناه أولا ويحتمل أن يكون المراد منه مولى الموالاة.

571 خبر: وعن محمد بن منصور بإسناده عن محمد بن عمر بن علي بن أبي طالب عليهم السلام قال: مات مولى لعلي عليه السلام وترك ابنة له فأعطاها النصف وأخذ النصف فذكر مالك لأبي جعفر محمد بن علي عليه السلام فقال هذا القول، وروى محمد بن منصور مثل هذا عن محمد بن عبدالله بن الحسن وعن جعفر بن محمد وعن أحمد بن عيسى عليهم السلام والأصل فيه حديث شداد بن الهاد إن ابنه حمزة اعتقت مولى لها فمات وترك ابنه فورث النبي صلى الله عليه وأهله ابنته النصف وورث ابنه حمزة النصف من تركته.

572 خبر: وعن النبي صلى الله عليه وأهله أنه قال الولي لحمة كلحمة النسب لإتباع ولا توهب.

دل على أن المولى بمنزله العصبة لأنه جعله في حكم النسب ويؤكد ذلك أن له الترويج والعقل وليس ذلك لذوي الأرحام

فإن قيل: فقد قال الله تعالى: ﴿وأولوا الأرحام بعضهم أولى ببعض﴾.

قلنا: روي أن الآية نزلت حين لا يورث من لم يهاجر ممن هاجر فنسخ ذلك.

فإن قيل: روي عن عائشة أن مولى النبي صلى الله عليه وأهله مات وترك مالا. فقال النبي صلى الله عليه وأهله: ((هل هنا أحد من قرابته)) قالوا: نعم فأعطاه ميراثه.

قلنا: الحديث يحتمل وجهين أحدهما أن القريب جائز أن يكون عصبة والثاني أن النبي صلى الله عليه وأهله يجوز أن يكون أثره بحقه تفصيلا وإحسانا ولا خلاف في أن مولى الموالاة لا يرث ما وجد واحد من ذوي الأنسان إلا ما روي عن بشر بن عتاب أنه كان يجعله بمنزلة العصبة والإجماع بحجة.


من باب ميراث ذوي الأرحام

573 خبر: وعن النبي صلى الله عليه وأهله، رواه عدة منهم عمر وعائشة والحداد من معدي كرب أن النبي صلى الله الله عليه وأهله قال: ((الحال وأرث من لا وارث له)).

دل على وجوب توريث ذوي الأرحام إذا لم يكن وارث سواهم.

فإن قيل: قوله: ((لا وارث لهم)) بقي أن يكون وارثا.

قلنا: تقديره الخال وارث من لا وارث له سواه وقد روي عن النبي صلى الله عليه وآهله أنه كان يقول في دعابه بأعماد له تقديره من لا عماد له سواك على أنه روي مطلقا عن أبي هريرة عن النبي صلى الله عليه وأهله الحال وارث وفي بعض والأحاديث الحال وارث من لا وارث له يرثه ويعقل عنه.

574 خبر: وعن واسع/123/ بن حبان أن ثابت بن الدحداح توفي وكان ابتر لا أصل له يعرف فقال رسول الله صلى الله عليه وآله لعاصم بن عدي: ((هل تعرفون له فيكم نسبا)) فقال لا يا رسول الله فدعا رسول الله صلى الله عليه وأهله بالبابة بن عبدالمنذر ابن اخته فأعطاه ميراثه وهذا صريح في توريث ذوي الأرحام وفيه أيضا دليل على الرد لئن ابن الأخت إذا اعطى جميع المال لرحمة كان من له سهم في الكتاب والسنة أولى بذلك.

فإن قيل: روي أن النبي صلى الله عليه وأهله سئل عن العمة والخالة فوقف ورفع يديه وقال: ((اللهم رجل هلك وترك عمته وخالته فعل ذلك ثلاث مراث ثم قال: لا شيء لهما)) وروي: ((لا أجد لهما شيئا)) وروي: ((لا أدري ينزل على شيء لا شيء لهما)).

قلنا: يحتمل أن يكون المراد لا شيء لهما مسمى كالأم والأخوات والجدات ونحوهم ويحتمل أن يكون ذلك قبل نزول حكم ذوي الأرحام.

575 خبر: وعن النبي صلى الله عليه وأهله أنه جعل ميراث ابن الملاعنة لأمه ولاوثتها من بعدها.

دل أيضا على توريث ذوي الأرحام لئن ورثة أمه غير أمها وأولادها ذووا أرحام له.

576 خبر: وعن سعد بن مالك قال مرضت فأتاني رسول الله صلى الله عليه وآله يعودني فقلت يا رسول الله إن لي مالا كثيرا وليس يرثني إلا ابنتي فأوصي بمالي كله وفي بعض الروايات بثلث مالي قال: ((لا)) قلت فالشطر قال:((لا)) قلت فالثلث قال: ((الثلث والثلث كثير إنك إن تترك ورثتك أغنياء خيرا من أن تتركهم عالة يتكففون الناس)).

دل على أن الأبنة تجوز ما زاد على النصف بالرد اختلف الصحابة والعلماء بعدهم في توريث ذوي الأرحام إذا لم يكونوا عصبة ولا ذووا سهام فقال على عليه السلام وابن مسعود ومعاذ وأبو الدرداء بتوريثهم، وهو قول عامة علماء أهل البيت عليهم السلام، والقول بالرد عن القاسم بن إبراهيم عليه السلام، فإنه لم يورثهم، ولا رد، وجعل المال لبيت المال، وأكثر التابعين، قال: بتوريثهم والرد كالشعبي، ومسروق، ومحمد بن الحنيفة، وإبراهيم، وغيرهم، وبه قال ابو حنيفة، وأصحابه، والثورري، والحسن بن صالح ابو نعيم ضرار بن صرد، ويحيى بن آدم، وابو عبيد القاسم بن سلام، وإسحاق بن راهوية، والحسن بن زياد، وذهبب زيد بن ثابت إلى أنهم لا يرثون، وأن المال لبيت المال، وبه قال مالك، والشافعي، وأبو ثور، وبه قال الزهري، ومكحول، والأصل ما قدمنا من الأخبار عن النبي صلى الله وآله، في توريثهم.

576 خبر: وعن عليه السلام، أن من مات وترك عمته، وخالته، ولا وارث له سواهما أن للعمة الثلثيين، وللخالة الثلث، وتابعة على ذلك عمرو ابن مسعود، وجمع الفقهاء إلا شيئاً يحكى عن بشر بن غياب، فإنه جعل المال للعمة دون الخالة، وهو خلاف الأجماع.

577 خبر: وعن زيد بن علي عن.... عن علي عليه السلام، أنه قال: ابنة الأخ بمنزلة الأخ، وابنة لأخت بمنزلة الأخت.

دل على أن لكل ذي رحم نصيب من يمت إليه وعلى هذا من ترك ثلاث خالات متفرقات فللخالات من الأب والأم النصف وللخالة من الأم السدس، والباقي رد عليهن فيكون المال بينهن على خمسة أسهم، وذلك أنا جعلنا ما كانت الأم تأخذه وهو جميع المال بينهن على حسب استحقاقهن لتركها، وبه قال الأكثر من أهل التنزيل، وقال/124/ ابو حنيفة، وأصحابه: للخالة من الأب والأم جميع المال، لأنها أقرب إلى الميت، ومن مذهبه مرااعاة القرب، وعلي عليه اللام، وابن مسعود، وعمر راعوا التنزيل في العمة والخالة، ولم يراعوا القرب فصح أن قولهم أولى، ولا خلاف في أن ابن الإبنة يجوز جميع المال، إذا انفرد بسبب واحد، وهو الرحم، وأن ابنة الإبنة يجوز جميع المالل إذا انفردت بسبب واحد، وهو الرحم، فعلى هذا يستوى الذكر والأنثى من ذوي الأرحام، إذا اجمعا، وكانا في منزلة واحدة، وبه قال ابو عبيد اللقاسم بن سلام، وإسحاق بن راهية، وقال ابو حنيفة: للذكر مثل حظ الأنثيين.


من باب القول في ميراث الزوجين

ولا خلاف في أن الزوجين لا يرد عليهما إلا أن يكون بينهما رحم, أجمعت الصحابة على القول بالعول غير ابن عباس، فإنه أنكره، وأخل البنين على البنات، والأخوات، إذا كن لأب وأم، أو لأبٍ، وأخذت والإمامية في ذلك بقول ابن عباس، وبايعهم على ذلك الناصر عليه السلام، وذهب سائر العلماء إلى القول بالعول.

578 خبر: وعن زيد بن علي، عن أبائه،عن علي عليهم السلام، القول بالعول، وري عنه أنه كان لا تشريك، وكان نقيل الفرائض، وروي عنه عليه السلام، أنه كان يقيل الفرائض، قال: وسأله ابن الكوّا، وهو يحطب، عن ابوين، وابنين، وامرأة، فقال: صار عنها تساعاً.

فإن قيل: روي عن ابن عباس، أنه قال: أن الذي أحصى رمل عالج عدداً يعلم أن المال لا يكون فيه نصف، ونصف، وثلث، ذهب النصفان بالمال، فإين الثلث.

قلنا: أن القائلين بالعول، لا يقولون بأن الورثة يأخذون نصفه، ونصفاً، وثلثااً، وإنما إذا زادت السهام نقصوا كل ذي سهم بقدر سهمه، والنقص عندهم يدخل على جميع أهل السهام، ألا ترى إلى قول أمير المؤمنين عليه السلامم، صار عنها تسعاً فصرح بأن عنها قدر... لي التسع، وإنما يذكرون النصف، والنصف، والثلث، ليعرفوا قدر السهام، ويعرفوا مقدار النقص الداخل على كل واحد منهم، وقد يلزم ابن عباس القول بالعول في زوج وأم وأخوين لأم.


من باب القول في الإرث الولي

لا خلاف أن المعتق أنهم أولى بالمال من عصبة مولاه، ولا خلاف في أن عصبة المولى يقوممون مقام المولى، ولا خلاف في أن ذوي سهام المولى لا يرثون مع ذوي سهام المعتق، لأنه لا نصيب لذوي السهام، وكذلك إذا ترك الميت ذوي أرحام نفسه، وذوي أرحام مولاه، أن المال لذوي أرحام نفسه، ولا خلاف في أن النساء/125/ لا يشاركن الرجال في الولي.

579 خبر: وقول النبي صلى الله عليه وعلى أهله، الولى لمن أعتق.

يدل على أن رجلين لو كانا مالكين لعبدٍ فأعتقاه جمنعاً، وماتا، ومات المملوك، ولهما عصبة، كان النصف لعصبة أحدهما، والنصف الأخر، فإن لم يكن لأحدهما وارث ولا ذو رحم، كان النصف الذي من قبله لبيت المال.


من باب القول في نوادر المواريث

580 خبر: وعن زيد بن علي، عن أبائه، عن على عليهم السلام، أنه سئل عن الخنثى لبسة، فقال: له نصف نصيب الذكر، ونصف نصيب الأنثى، وبه قال محمد، وابو يوسف في أحد فوليه، ويمثل قولنا، قال الشعبيي، وابن ابي ليلى، ومالك، وقال ابو حنيفة: له أقل النصيبين، لأنه المتيقن، وبه قال الشافعي: إلا أن قال في الزائد، يتوقف به حتى يتبين إثره، وحكى عن قوم أنهم قالوا له مثل نصيب الذكر، والأصل الخبر عن أمير المؤمنين عليه السلام، ولم يرو عن أحد من الصحابة خلافه، وأيضاً فننقيسه على مدعي الشيء، فيأتى كل واحد منهم ببينة، وهو في أيديهما، أو في يدا خنثى أنه يقسم بينهما بصغير.

581 خبر: وعن ابن عباس عن النبي صلى الله عليه وأهله، أنه سئل عن مولود ولد في قوم، وله ما للمرأة، وماللرجل كيف يؤرث؟ فقال صلى الله عليه وأهله: من حيث يمول.

582 خبر: وعن زيد بن علي، عن ابيه، عن جده، عن علي عليه السلام، أنه قال في الخنثى لبسة، أنه قال من حيث يمول الرجل، فهو رجل، وإن كان يمول من حيث تمول المرأة، فهو مرأة، واختير بالسبق.

583 خبر: علي عليه السلام، أنه اعتبر بالأضلاع، فقال: إن أضلاع الرجل تكون في جانب اليسار أنقص، وأضلاع المرأة تكون من الجانبين سواء، وثمثل قولنا، قال عامة الفهاء ومنهم من اعتبر الأكثر، ونحن اعتبرنا السبق.

584 خبر: وعن علي عليه السلام، أنه ورث الغرقاء بعضهم من بعض، وروي مثل ذلك عن ابن عمر، وابن مسعود، وشريح، وإبراهيم النخعي، والشعبي، وابن ابي ليلى، وجماعة من أهل الكوفة، وروي عن ابي بكر، أن لم يورث بعضهم من بعض، وروي ذلك عن زيد بن ثابت، وابن عباس، والحسين بن علي عليهم السلام، عن علي عليه السلام، رواية ليست بمشهورة، وبه قال الحسن في عدة من التابعين، وبه قال ابو حنيفة، وأصحابه، والشافعي، ومالك، وحكى ذلك عن عمر بن عبدالعزيز، وسعيد بن المسيب.

وجه قولنا، ما روي أن قوماً من جثعم، قتلهم خالد بن الوليد، وقد كانوا سجدوا حين رأوه فوادهم رسول الله صلى الله عليه وأهله، نصف الدية، لأنه جائز أن يكون سجودهم لله، لأنهم كانوا أسلموا، وجائز أن يكونوا سجدوا على عادتهم في تعظيم الأمر، أو كانوا كفاراً فاختاظ في ذلك مع العلم بأنهم لو كانوا مسلمين لاستحقوا دية كاملة، ولو كانوا كفاراً لم يستحقوا شيئا، وهذا الخبر يحتمل وجهين، أحدهما أن النبي صلى الله عليه وأهله، يجوز له أن يجتهد في مثل/126/ هذا إذا لم يعلم باطن القوم، من قبل الله تعالى، وشك في إسلامهم وكفرهم. والوجه الثاني، أن يكون الله تعالى، أكنا عنه علمهم، وأمره أن يحكم بما حكم لبيان الحكم فيما ييحدث مثل ذلك، ولأ يكف المؤمنون عن إرتكاب الشهاب.

585 خبر: وعن النبي صلى الله عليه وأله، أنه قال: ((من أبطل ميراثاً فرضه الله تعالى، أبطل الله ميراثه من الجنة)).

دل على ما قلنا من توريث الغرقاء بعضهم من بعض، لأنه لا يمكن الخروج من عهدة هذا الحديث، إلا بتوريث بعضهم من بعض، ألاى ترى أن رجلين أخوين لو ماتا، وبينهما شهر، ولم يعلم أنهما مات قبل أخيه، أن من أبطل ميراث أحدهما من صاحبه، أه قد استحق الوعيد الذي أوعد به رسول الله صلى الله عليه وأهله.

586 خبر: وعن الناصر بإسناده، عن علي عليه السلام، أن رجلا وابنه، وأخوين قتتلوا يوم صفين، وما يدري أنهم قيل، أولا مورث بعضهم من بعض، بإسناده عنه عليه السلام، أنه قوماً تلفوا في سفينةٍ فورث بعضهم من بعض.

587 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام في رجل مات، وخلف ابنين، فيقر أحدهما بأخ له، قال يستوفي الذي أقر حقه، ويدفع الفضل إلى الذي أقترنه، وذهب ابو حنيفة، وأصحابه، واليورري، ومالك، وعبيدالله بن الحسن، إلى أن المقر يقاسم المقر له، مافي يده، وقال الشافعي: لا ميراث لمن تقربه بعض الورثه، كما لا ينسب له، ولا خلاف أنه لا ينسب له.

ووجه قولنا، الخبر عن علي، ولم يرو عن أحد من الصحابة خلافه.

588 خبر: وعن علي عليه السلام، في مثراث ابن الملاعنة، قال: ميراثه لأمه، إن لم يكن غيرها، فإن كان معها إخوة، أو زوج، أو امرأة أعطى كل، وأمرت الذي سمي له، فإن فضل من الميراث شيء رده على أمه، وعلى الورثة، إلا الزوج، والمرأة، وبه قال زيد، بن ثابت: إلا في الرد، وبه قال ابو حنيفة، وأصحابه، يمثل قولنا، وبه قال الشافعي، وحمل ابو العباس رضى الله عنه، قول يحيى عليه السلام، عصبته عصبة أمة، على ما روي عن علي عليه السلام، وقال المراد به عصبة أمه، إذا لم يكن معها غيرها، وقوى هذا المؤيد بالله قدس الله روحه، ظاهر ما قاله يحيى عليه السلام مروي عن عبدالله بن مسعود، وغيره من علماء التابعين، عن ابن عباس، وروى ذلك أيضاً عن علي عليهم السلام، والمشهور ما ذكرناه إولاً، وهو الصحييح، لأن ابن الملاعنة، تميز له والد الزنا، وتمنز له من ان حكمهما ما ذكرناه.

589 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه كان يورّث المجوس بالقرابة من وجهين، ولايورث بنكاح، لا يحل في الإسلام، وروي عنه التوريث بأقرب النسبي، وبه قال الشافعي،وقال ابو حنيفة، وأصحاببه، مثل قولنا، قال يحيى عليه السلام، ويفسر ذلك محوسي على ابنته، فأولدها ثلاث بنات، ثم مات، فورث البنات الأربع الثلثين، والباقي للعصبة، ثم مات أحد البنات الثلاث، وتركت أخيها لإبنها، وأمها، وأختها لإبنها، وهي أمها، فللأم السدس، ولأختها لأمها، وأمها الثلثان، فإن ماتت أحد البنتين بالباقيتين، فلأختها لإبنها، وأمها النصف، ولأخيها لأمها/128/ التي هي أمها السدس بكلمة الثلثين، ولها أيضاً السدس، لأنها أمها، فقد ورثت من وجهين، وحجبت نفسها من الثلث إلى السدس.


من باب القول في الذين لا توارث بينهم

خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((لا يرث القاتل)) وروي أنه قال: ((لا ميراث لقاتل)) لا خلاف في أن القاتل لا يرث من الدية عمداً كان قتله أو خطأ.

خبر: وعن عبدالله بن عمر، أن رسول الله صلى الله عليه قام يوم فتح مكة فقال: ((لا توارث بين أهل ملتين والمرأة ترث من دية زوجها وماله وهو يرث من ديتها ومالها مالم يقتل أحدهما صاحبه عمداً من قتل أحدهما صاحبه عمداً لم يرث من ماله ولا من ديته شيئاً وإن قتله خطأً ورث من ماله ولم يرث من ديته)).

وهذا نص ما ذهبنا إليه، وبه قال مالك، والأوزاعي، وذهب أبو حنيفة وأصحابه، والثوري، والشافعي، وعامة الفقهاء إلى أن قاتل الخطأ، لا يرث من ماله كما لا يرث من ديته.

وجه قولنا: الخبر عن النبي صلى الله عليه وأهله وسلم.

فإن قيل: روى ابن خلاس أن رجلاً رمى بحجر فأصابت أمه فقتلها، فحرمه علي عليه السلام الدية ونفاه عن الميراث. وقال: إن حظك من ميراثها الحجر.

قلنا: يحتمل أن يكون تعمد رميها بالحجر، وكان الحجر مما يقتل مثله فحرمه الميراث على المراضاه من الورثه، ويدل على أنه عمد أنه حمّله الدية ولو كان خطأ حملها العاقلة، وكذلك يحمل ما رواه من خبر الذي حذف ابنه بالسيف فأصاب رجله فقتله، فحرمه عمر الدية مغلظة ونفاه عن الميراث وجعل الميراث لإخيه وأمه، وعندنا أن الأب لا يقتل بإبنه.

خبر: وعن الناصر عليه السلام، بإسناده عن علي عليه السلام، في رجل قتل ابنه. قال: إن كان خطأ ورث، وإن كان عمدا لم يرث، وعند أبي حنيفة أن الصبي والمجنون إذا قتلا لم يحرما الميراث، فكذلك قاتل الخطأ لا يحرم الميراث، وعند أبي حنيفة أن العاقل إذا قتل.....لم يحرم الميراث، وعند الشافعي في أحد قوليه: أن من يرجم من وجب عليه الرجم بإذن الإمام لا يحرم الميراث، والعلة أنه قتل مقرر من المآثم، فكذلك قاتل الخطأ.

خبر: وروى يحيى بن الحسين عليه السلام، عن علي عليه السلام، أن رجلا مات وله ابن مملوك فاشتراه عال الميت ثم أعتقه وورثه باقي المال ولا خلاف في أن المملوك لا يرث ولا يورث وذلك أنه ليس له ملك مستعد. وما قال يحيى عليه السلام، في الحر إذا مات وله ابن مملوك فأعتق قبل أن يحال المال، ورثه.

فالمراد به إذا لم يخلف وراثا سواه وكان المال جهة بيت المال ومثل هذا القول في المسلم يجد في غنائم المشركين مالاً له بعينه أنه يكون أولى به قبل القسمه.

594 خبر: وعن النبي صلى الله عليه وأله، أنه قال: ((إذا أصاب المكاتب ميراثا أو وجد أمانه يرث على مقدار ما عتق منه.

595 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، قال: قال رسول الله صلى الله عليه وأهله: ((لا توارث بين أهل ملتين)).

596 خبر: وعن الحسين عليه السلام، عن أسامه، عن النبي صلى الله عليه، أنه قال: ((لا يرث المسلم الكافر، ولا الكافر المسلم)). لا خلاف في أن الكافر لا يرث المسلم واختلفوا/128 / في المسلم هل يرث أهل الذمه؟ فذهبت الإماميه والناصر عليه السلام، إلى أن المسلم يرث الذمي والأصل فيه ما ذكرنا. وهو عام في جميع الملك.

فإن قيل: روي عن معاذ قال: قال رسول الله صلى الله عليه وأهله: ((الإسلام يزيد ولا ينقص نرثهم ولا يرثونا)) وروي أن الإسلام يعلو ولايعلى.

قلنا: قوله صلى الله عليه وعلى أهله: ((يزيد ولا ينقص ويعلو ولا يعلى)). لا يدل على إستحقاق الإرث فأما قوله: ((نرثهم ولا يرثونا)).فيجوز أن يكون المرتد ليكون ذلك استعمالا للإخبار والمشهور من قوله صلى الله عليه وعلى أله ما ذهبنا إليه.

597 خبر: وعن زيد بن علي، عنأبيه، عن أبائه، عن علي عليهم السلام، أنه قتل المرتد العجلي حين ارتد وجعل ميراثه لورثته من المسلمين.

دل على أن جميع تركته يرثه ورثته من المسلمين وبه قال محمد، وأبو يوسف وذهب أبو حنيفه إلى أن ما اكتسبه قبل الرده وبعدها هو في بيت مال المسلمين ولا خلاف في أن المرتد لا ملة له يبين ذلك أن المرتد لا يرث من أهل الدين الذي انتقل إليه. وروي عن عبدالله، وأبي بكر، وعمر مثل ما روي عن علي عليه السلام، في مال المرتد. وروى زيد بن علي، عنأبيه، عن جده، عن علي عليه السلام، أنه كان يستتيب المرتد ثلاثاُ فإن تاب وإلا قتله. وجعل ميراثه بين ورثته من المسلمين. نعم ولم يخص ما اكتسبه قبل الرده وبعدها. فأما ما روي عنأبي بكر، أنه غنم أموال أهل الرده فوجهه أنه صار له منعه وصاروا بمنزلة أهل الحرب وكذلك سبى ذراريهم. وأما أبو حنيفه فيقال له: لا خلاف أن المرتد لو رجع إلى الإسلام لكان ما اكتسبه قبل الرده أو في حال الرده يكون مالكه وملكه جميعا فكذلك الإرث ويكشف ذلك أن الحربي إذا ظفر بمأله ثم أسلم لا يرجع إليه كما يرجع مال المرتد إليه إذا رجع إلى الإسلام الذي اكتسبه في حال الرده وقبلها وقال لإبي حنيفه والشافعي إن استحق بيت المال مال المرتد لا يخلو ما أن يستحق بيت المال على سبيل الغنيمه أو على سبيل الإرث فإن استحقه بالإرث قاولوا السهام وأولوا الأرحام على سبيل الغنيمه لم يجب أن ينتظر رجوعه أو قتله لإن سائر ما يغنم إذا ظفر به كان غنيمة وإن استحقه بالإرث قاولوا السهام وأولوا الأرحام أحق بالإرث من سائر المسلمين والذي يحجج على مذهب يحيى عليه السلام أن ديون المرتد تقضى ووصاياه تنفذ وبه قال أبو يوسف ومحمد، وقال زفر: لا يقضى شئ من ذلك مما اكتسبه في حال الرده لإنه فئ وقد أوضحنا القول فيه.


من كتاب القضا والأحكام، وباب القول في أدب القاضي.

الأصل في القضا. قول الله تعالى: ﴿إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس... الآيه﴾. وقول الله عز وجل: ﴿وأن احكم بينهم بما أنزل الله﴾، وقوله: ﴿يا داود إنا جعلناك خليفة في الإرض فاحكم بين الناس بالحق ولا تتبع ألهوى... الآيه﴾. وعن عقبه بن عامر، أنه قال: جاء رجل إلى رسول الله صلى الله عليه وأهله، خصمان. فقال: ((إقض بينهما يا عقبه))./129 / قلت: يا رسول الله، أقضي بينها وأنت حاضر. قال: ((إقض بينهما فإن أصبت فلك عشر حسنات، وإن أخطأت فلك حسنة واحده)).

598 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه بعث معاذ إلى اليمن. قال: ((كيف تقضي بينهم؟)) قال: أقضي بينهم بما في كتاب الله سبحانه. قال: ((فإن لم يكن في كتاب الله)). قال: ففي سنة رسول الله صلى الله عليه. قال: ((فإن لم يكن في سنة رسول الله)). قال: أجتهد برأيي ولا ألُو. قال: فضرب صدره وقال: ((الحمدلله الذي وفق رسول رسول الله لما يرضى رسول الله)).

599 خبر: وعن أبي هريره، عن النبي صلى الله عليه وعلى أهله، أنه قال: ((إذا اجتهد الحاكم فأصاب كان له أجران وإن أخطأ كان له أجر واحد.

600 خبر: وعن زيد بن علي، عنأبيه، عن أبائه، عن علي عليهم السلام، قال: أول القضا بما في كتاب الله عز وجل، ثم بما قأله رسول الله صلى الله عليه وأهله، ثم بما أجمع عليه الصالحون، فإن لم يوجد ذلك في كتاب الله عز وجل ولا في السنه ولا فيما قأله الصالحون. أجتهد الإمام في ذلك لايألوا احتياطاً وأعتبر وقاس الأمور بعضها ببعض فإذا بين له الحق أمضاه ولقاضي المسلمين من ذلك ما لإمامهم.

601 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، قال: بعثني رسول الله صلى الله عليه وأهله، إلىاليمن. فقلت: يا رسول الله تبعثني إلى اليمن وأنا شاب لاعلم لي بالقضا. قال : فضرب بيده في صدري ودعا لي. فقال: ((اللهم اهد قلبه وثتب لسانه ولقنه الصواب وثبته بالقول الثابت)).

دلت هذه الأخبار على أن الحاكم يجب أن يكون عالما بالكتاب والسنه والإجتهاد ولم يدل على أن ذلك شرط في صحة قضائه. وقول يحيى عليه السلام، يجب أن يكون القاضي عالما إلى قوله فإن نقص من هذه الخلال يكونا ناقصا فنبه على أنه هو الأولى ولم يجعله شرطا فدل ذلك على أنه كان يجوز حكم المقلد. قال المؤيد بالله قدس الله روحه: ويجوز حكم المقلد لإن التقليد هو طريق من قصرعن الإجتهاد يتوصل به المجتهد إلى إمتثال مراد الله عز وجل منه في ذلك فكما جاز للمجتهد أن يحكم بالإجتهاد مع قصور حأله عن حال النبي صلى الله عليه وأهله، فكذلك يجوز للمقلد أن يحكم مع قصور حأله عن حال المجتهد لإن كل ذلك هو تكليف من ذكرناه ولا خلاف في أن القاضي يكون ورعاً ولإنه شرط العدالة في الشهود وأقل منزلة الحاكم أن يكون بمنزلة الشهود.

602 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أن النبي صلى الله عليه وأهله، قال له: ((يا علي لا تقض بين اثنين وأنت غضبان)).

دل على أنه لا يجوز أن يقضي ضعيف التمييز ولا من معه أمر يشغله عن التمييز كالغضب وشبهه.

603 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((إياكم والإفراد )) قالوا: يا رسول الله وما الإفراد؟ قال: ((يكون أحدكم أميرا أو عاملا فتأتي الأرمله واليتيم والمسكين فيقول أقعد حتى أنظر في حاجتك يتركون مقر دين لا يقضى لهم حاجه ويأتي الرجل الغني أو الشريف فيقعده إلى جنبه فيقول: ما حاجتك؟ يقول حاجتي كذا. فيقول: اقضوا حاجته وعجلوا بها)).

دل على أن القاضي يكون صليبا في دينه حتى لا يفضل غنياً على فقير ولا شريفاً على مشروف/130 /وقد قال الله تعالى: ﴿يجاهدون في سبيل الله ولا يخافون لومة لائم﴾.

604 خبر: وعن كعب بن مالك، أنه تقاضي دينا له على إنسان في المسجد وأرتفعت أصواتهما حتى سمعها النبي صلى الله عليه وأله، وهو في بيته فخرج إليهما فقال: ((يا كعب)). فقال: لبيك يا رسول الله.فأشار إليه بيده أن يضع..... من دينك قال: قد فعلت يا رسول الله.

دل على أن الحاكم يستحب له أن يحرض في الصلح ما لم يتبين له الحق لإنه إذا تبين له الحق وجب عليه أن يمضيه. وقد ندب الله تعالى إلى الصلح فقال عز من قائل: ﴿والصلح خير﴾ وقال عز وجل: ﴿إن يريدا إصلاحا يوفق الله بينهما﴾. وقال عز من قائل: ﴿لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس﴾.ولا خلاف في أن الحاكم يحكم بغالب الظن الذي يحصل له عند شهادة الشاهدين فعلى هذا إن حكم الحاكم بعلمه الذي علمه بالمشاهده أو تقرر الذي عليه الحق أولى من حكمه بغالب الظن وأيضا لا خلاف أن لغير الحاكم أن يمنع الظالم من ظلمه إذا عرف ذلك وتحققه على سبيل الأمر بالمعروف والنهي عن المنكر فأولى أن يجوز للحاكم أن يحكم بعلمه قال أبو حنيفه: إن الحاكم يحكم بعلمه إذا علم بعد القضا وحيث..... خاض فيه ولا يحكم بعلمه إذا علم قبل القضا أو بعده أو حيث لا ينفذ حكمه فيه وقال أبو يوسف: مثل قولنا يحكم بعلمه على أي وجه حصل قبل القضا أو بعده. وقال مالك: لايحكم على وجة من الوجوه. للشافعي فيه قولان أحدهما مثل قولنا. والأصل فيه قول الله تعالى: ﴿ولا تتبع أهوائهم عما جاءك من الحق﴾ وقال تعالى: ﴿وإن حكمت فاحكم بينهم بالقسط﴾. ولا قسط أو ضح من أن يعلم أن المحكوم له محق.

605 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أن النبي صلى الله عليه وأهله، قال له حين بعثه إلى اليمن: ((يا علي إذا جلس بين يديك الخصمان فلا تعجل بالقضا بينهما حتى تسمع كلام الأخر)).

قال المؤيد بالله قدس الله روحه: وقد قيل أن الذي تاب منه داود صلى الله عليه أنه حكم بتظليم أحد المتداعيين قبل استماع كلامه على ما حكى الله عز وجل من قوله: ﴿وهل أتاك نبؤ الخصمان...إلى قوله: وعزني في الخطاب قال لقد ظلمك بسؤال نعجتك إلى نعاجه﴾فشهد الله عز وجل على الخطأ بقوله: ﴿فاحكم بين الناس بالحق﴾. وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أن النبي صلى الله عليه وأهله: ((لا يضيفن أحد الخصمين دون صاحبه)).

606 خبر: وعن أم سلمه، أن النبي صلى الله عليه وأهله، قال: ((من ابتلي بالقضا بين المسلمين فليعدل بينهم في لحظه وأشارته ومقعده ومجلسه ولا يرفع صوته على أحد الخصمين ما لم يرفع على الأخر)).

607 خبر: وعن علي عليه السلام، أن رجلا أتاه فأضافه فقرب إليه في خصومه. فقال له علي عليه السلام: أخصم أنت؟ قال: نعم. قال: فتحول عنا باب النبي صلى الله الله عليه وأهله، نهانا أن يضيف أحد الخصمين إلا ومعه خصمه.

608 خبر: وعن علي عليه السلام، أنه خاصم نصرانيا في درع وجده في يده فرافعه إلى شريح فلما أحضر جلس إلى جنب شريح وقال: لولا أن خصمي ذمي ما جلست إلا إلى جنبه لكن أمرنا النبي صلى الله عليه وأهله، أن يد لهم ويلقاهم بالصغار أو كلاما هذا معناه.

609 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((لا يقضي القاضي بين اثنين وهو غضبان)).

610 خبر: وعنأبي سعيد الجذري/131 / قال: قال رسول الله صلى الله عليه وأهله: ((لا يقضي القاضي إلا وهو شبعان ديان)).

دل على أن القاضي لا يقضي وأمر يشغله عن.....كالشبع المفرط، والجوع، والنعاس، والتأذي بالبول، وغيره.

611 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه قال لعلي عليه السلام: ((يا علي لا تقبل هدية مخاصم ولا تضيفه دون خصمه)).

612 خبر: وروي هدايا الأمراء غلول. قال أبو العباس رحمه الله: يحيي على أصله عليه السلام، يعني يحيى عليه السلام، أن من كان يهاديه قبل القضا يجوز أن يقبل هديته بعد القضا. قال السيد المؤيد بالله قدس الله روحه: والأصل في ذلك أن يتوقى مواضع التهمه والتخصيص لأحد الخصمين.

613 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((من طلب القضا وكل على نفسه)).

614 خبر: وروي من قلد القضا فقد ذبح بغير سكين.

615 خبر: وعنأبي ذر، أنه سأل رسول الله صلى الله عليه وأهله، الإماره. قال إنك ضعيف وإنها أمانه وإنها يوم القيامه حرب وندامه إلا من أخذها بحقها وودّ الذي عليه منها.

دل على أنه يكره للقاضي طلب القضا. قال المؤيد بالله قدس الله روحه: وهذا إذا لم يثق من نفسه بالوفاء أو كان......المسلمين عنه بغيره، فأما إن وثق بنفسه وعلم أن المسلمين إليه حاجه وأنه إن لم يطلبه لحق المسلمين ضرر لم يكن له طلبه بل ربما لزمه طلبه والتعرض له كأنه من الأمر بالمعروف والنهي عن المنكر اللذين أوجبهما الله تعالى على عباده وعلى هذا يجب أن يكون طلب الإمامه.

616 خبر: وعنأبي العباس رضي الله عنه، بإسناده في شرح القضا عن النبي صلى الله عليه وأهله، لما هلك كسرى. قال: ((من استخلفوا )) قالوا: ابنته. قال: ((لن يفلح قوم ولوا أمرهم إمرأة)).

دل على أنه لا يجوز تقليد النساء للقضا لإنه صلى الله عليه، ذم ولا يذم إلا على قبح المنهي عنه.

فإن قيل: بالوصيه عندكم ولا ية ويجوز أن يجعل ذلك إلى النساء.

قلنا: هذه ولاية ناصبه وإنما لا يجوز عندنا لإن تولين الولايه العامه ولا خلاف في أنهن لا يولين القضا في الحدود والقصاص فكذلك سائر الأحكام.

617 خبر: وعن أمير المؤمنين عليه السلام، أنظر الخبر الأخير في صفحة/131 / قال: قال رسول الله صلى عليه وأهله: ((لا يقضى القاضي، إلا وهو شبعان ريئان)).

دل على أن القاضي لا يقضى، وأمر بشعله عن الثمنين كالشبع المرفط، والجوع، والنعاس، والنادي بالبول وغيره.

618 خبر: وعن النبي صلى الله وعلى أهله، أنه قال لعلى عليه السلام: ياعلي لايقبل هدية مخاصم، ولا نصفه دون خصمه.

619 خبر: وروي هدايا الأمراء غلول.

قال أبو العباس رحمه الله: يحي علي أصله عليه السلام يعيي يحيى عليه السلام أنه كان يهاديه قبل القضاء يجوز أن يقتل هديته بعد القضاء قال السيد المؤيد قدس الله روحه، والأصل في ذلك أن يتتوقى مواضع التهمة والتخصيص، لأحد الخصمين.

620 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((من طلب القضاء وكّل إلى نفسه)).

621 خبر: وروي من قلد القضاء، فقد ذبح بغير سكين.

622 خبر: وعنأبي ذر، أنه سأل رسول الله صلى الله عليه وأهله، الأمارةة، قال: إنك ضعيف، وإنها أمانة، وأنها يوم القيامة حرب وندامة الأمين أخذها بحقها، وودّا الذي عليه فيها.

دل على أنه يكره للقاضي طلب القضاء،قال المؤيد بالله قدس الله روحه، وهذا إذا لم يثق من نفسه بالوفاء، أو كان المسلمي عنه عفا بغيره، وأما أن وثق بنفسه وعلم أن بالمسلمين إليه حاجة، وأنه إن لم يطلبه لحق المسلمين..... يكن له طلبه، بل ربما لزمه طلبه، والتفرض له كأنه من الأمر بالمعروف، والنهي عن المنكر، اللذين أوجبهما الله تعالى على عباده، وعلى هذا يجب أن يكون طلب الإمامة.

623 خبر: وعنأبي العباس رضي الله عنه بإسناده في شرح القضاء، عن النبي صلى الله عليه وأهله لما هلك كسرى، قال: من استخلفوا قالوا: ابنته، قال: ((لن يفلح قوم ولو امرهم امرأة)).

دل على أنه لا يجوز تقليد النساء للقضاء، لأنه صلى الله عليه، ذم ولا يذم إلا على الفسيخ المنهي عنه.

فإن قيل: فالوصية عندكم ولاية، ويجوز أن يجعل ذلك إلى النساء.

قلنا: هذه ولأنه ناصبه، وإنما لا يجوز عندنا أن يولين الولا ية العام، ولا خلاف في أنهن لا يولين القضاء في الحدود والقصاص، فكذلك سائر الأحكام.

624 خبر: وعن أمير المؤمنين عليه السلام، أنه لم يفسخ شيئا من أحكام البغاة الذين حاربوه، والأوامر، جواز فسخة.

دل على على أن أحكام المتاولين لا ينقض منها إلا ما خالف الحق، وكذلك لا تننقض أحكام المتعالين القضاء من الظلمة، إلا ما خالف الحق منها، إذا كان القضاة محقين، وأما أهل الفسق، فحكمهم باطل، وأما المخفون والمتاولون فتنقض من أحكامهم ما ينقض من أحكام أهل الحق، إذا وقع فيها الغلط، والخطأ الذي يكون رداً للنصوص، أو للإحماع: كقول من قال: بإسقاط العصبة مع ذوي الأرحام، أو ذوي السهام، فلو حكم به حاكم، وجب بنقض حكمه، لأن ذلك إجماع الصحابة، وكذلك لو حكم حاكم لا يرى المتعالين بصحة بيع الأرز قفيراً بقفيرين، وجب نقض حكمه، لأن القياس قد ثبت أنه حق، وأنه ليس من مسائل الإحتهاد، وأجمع القانتون على تحريم ما ذكرناه، وجملة الأمر أن الحكم إذا نفذ فأمضى حكم، لا يكون طريقة الإجتهاد، بل كان على خلافة دليل قاطع، ويجب أن ينقض سواءاً حكم به باغ، أو عادل، وما كان خلاف ذلك لم يجز نقضه، والأقر على مذهب يحيى عليه السلام، أن بيع أم الولد، إذا حكم به حاكم لم يجز نقضه، وكذلك المؤسر إذا باع المدير، وحكم به لم يجز نقضه، وما لا يجوز نقضه، إذا حكم به الحاكم من فروع الأحكام أكثر من أن يغد/132/ ذكره السيد المؤيد بالله قدس الله روحه، قال: ويجوز القضاء على الغائب تخريجا.

دلت عليه مسائل يحيى عليه السلام، وبه كان يقول أبوا العباس رضي الله عنه، وهو قول الشافعي، وقال أبو حنيفة وأصحابه: لا يجوز.

وجه قولنا: أنه لا يحكم عليه إلا بيقين كالميت، ولأنه إذا حصر بعد ذلك، لم يخل من إحدى ثلاث، إما أن يقر فيريد الحكم تأكيداً، أو يبكي، فقد يحكم القاضي على المنكر بالبينة، أو يدلي بحجة فمتى جاء وأدلى بها سمعت ونقض الحكم.

625 خبر: وري أن رجلاً كان يعين في الشرى والبيع، لضعف كان في عقدته، فقال له النبي صلى الله عليه وأله: حين قال لا أصبر عن البيع والشرى: ((إذا بعت واشتريت فقل لا خلا به)) وري في بعض الأخبا: ((ولى الخيار ثلاثا)) وفي بعض الأخبار، أنه قال: جعلني النبي صلى الله عليه وأهله، فيماأبيع وأشتري على الخيار ثلاثاً. وفي بعض الأخبار: أن أهله، سألوا النبي صلى الله عليه وأهله، أن يحجر عليه، فنهاه عن البيع.

626 خبر: وعن عبدالرحمن بن كعب بن مالك، عنأبيه، أن النبي صلى الله عليه وأهله، حجر على معاذ، وباع عليه للغرماء.

دل الخبر الأول على أنه لا يحجر على السفيه، ودل الخبر الثاني على أنه يحجر ععلى صاحب الذين ذهب أبو حنيفة إلى أنه لا يحجره على وجه من الوجوه، وذهب أبو يوسف، ومحمد والشافعي إلى أنه يحجر على السفيه، وأجمعوا على أن الذين لا يكون إلا إلى الحاكم، وذهب محمد إلى أن حجر السفيه لا يحتاج إلى الحاكم، بل يكون محجوراً عليه، وإن لم يحج عليه الحاكم، والوجه ما قدمنا، وليس في الخبر الأول أن النبي صلى الله عليه، حجرا عليه.

فإن قيل: روي الحجر عن عدة من الصحابة، وروي أن علياً عليه السلام، سأل عثمان أن يحجر علي عبالله بن جعفر.

قيل: يحتمل أن يكون الحجر الذي روي عن الذين............ وروي أن عبدالله بن جعفر كان كثير الأفضال، ومن كان كذلك لم يخل من كثرة الدين.

فإن قيل: روي أنه سأل ذلك حين باع، أو اشترىعبدالله شيئا غبن فيه غبناً عظيما.

قلنا: لا يمتنع أن يكون ذلك حجراً الدين، لأنه إذا فعل ذلك لحق أهل الدين الضرر، ولا خلاف في من يررى الحجر أن إقرار المفلس بما في يده للغير، لا يكون إقراراً بل يبحث عنه، فإن وجد كما قال، وإلا فهو للغير ما في الشاهد، واليمين.

627 خبر: وعن عمرو بن دينار، عن ابن عباس، أن النبي صلى الله عليه وأهله، قضى باليمين مع الشاهد، وعن سهيل بنأبي صالح، عنأبيه، عنأبي هريرة، عن رسول الله صلى الله عليه وأهله، مثله.

628 خبر: وعن زيد بن ثابت، عن النبي صلى الله عليه وأله، مثله.

629 خبر: وعن علي عليه السلام، أنه قضى به بالعراق.

630 خبر: وعن عبدالله بن عامر بن ربيع’ أن ابا بكر، وعمر، وعثمان، كانو يقضون باليمين مع الشاهد، وري أنه قضى بهأبي بن كعب وشريح، وعمر بن عبدالعزيز، ولم يرو عن أحد من الصحابة خلافهم، وبه قال كثير من أهل البيت/133/ عليهم السلام، وهو قول مالك، على ما حكى، والشافعي، ومن قال به، فإنما أوجبه في الأموال سوى الحدود، والقصاص، وقال زيد بن علي عليه السلام: لا يقضي به، ولا بد من شهادة رجلين، أو رجل وامرأتين، وبه قال أبو حنيفة وأصحابه، فوجه قولنا ما قدمنا من الأخبار.

فإن قيل: حديث سهيل ضعيف لما روي عن سليمان بن بلال، قال: قلت لسهيل أن ربيعة يرويه عنك، فقال: إن كان يرويه عني فهو كما قال.

قلنا: يجوز أن يكون سهيل نسي مارواه، وليس نسيانه يوجبب سقوطه، إذا حفظ عنه الفقه، فأما طعنهم في سليمان المكي عن عيسى بن سعدٍ، عن عمرو بن دينارٍ، وقولهم أن فيساً لا تعرف له روايه عن عمرو بن دينارٍ، قلنا: قد احتججتم برواية غورك بن جعفر في ركوة الحيل، وغورك هذا رجل مجهول لا يعرفه الرواه، وقيس معروف في نفسه مشهور، وقولهم في سيف بن سليمان، أنه ضعيف، فقد أخذ بجديته العلماء، وروي عن ابن عبيد، أنه وثقه.

فإن قيل: قول النبي صلى الله عليه وأهله: ((لو أعطى الناس بدعاويهم، لأدعا قوم، وما قوم وأموألهم)).

دل على أن أداً لا يستحق بدعواه شيئاً.

قلنا: المراد به الدعوى التي لا بينة معها، ألا ترى أن من شهد له شاهدان بشيء لا يبيت إلا مع دعواه، فكذلك هذا، فإن يعلقوا بما روي ف خبر الأشعث حين قال له شاهداك، أو يمينه، قلنا: فقد أوجبوا الحق يتكول الدعي عليه، فكذلك هذا.

فإن قيل: فلم قلتم يقضي بشاهد ويمين في الأموال، ولا يقضي بذلك في الحدود، والقصاص.

قلنا: لأنه لا خلاف في أنه لا يققضى بشهادة شاهد وامرأتين في الحدود، والقاص، وهو أقوى من شاهد ويمين، فكذلك هذا، وأيضاً فقد روي ف الأخبار وخص به الأموال.


من باب القول في العداوي والبيّنات 631 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((لو أعطي الناس بدعاويهم، لادعا قوم، وما قوم وأموألهم)) لكن البينة على المدعى، واليمين على المدعى عليه، لاخلاف في هذه الجملة. 632 خبر: وعن ابنأبي مليكة، أن كتب إلى ابن عباس، أنه كتب إلى ابن عباس في امرأتين، إدعت إحداه

631 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((لو أعطي الناس بدعاويهم، لادعا قوم، وما قوم وأموألهم)) لكن البينة على المدعى، واليمين على المدعى عليه، لاخلاف في هذه الجملة.

632 خبر: وعن ابنأبي مليكة، أن كتب إلى ابن عباس، أنه كتب إلى ابن عباس في امرأتين، إدعت إحداهما على صاحبتها، أنها أصابت يدها بالأشفا، فأنكرت فكتب ابن عباس، إن ادعها، وأقرا عليها، ﴿إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلاً... الأية﴾ فإن خلفت فخل عنها، وإن لم يخلف فضمنها.

633 خبر: وعن ابن عمر، باع غلاماً بالبراءة، فقال المشترى: به داء لم تسمه، فاختصما إلى عثمان، فقضى أن ابن عمر، والله لقد باعه وما به داء يعلمه، فأبى ابن عمر أن يحلف، وارتع الغلام.

دل على أنه إن نكل المدعي عليه عن اليمين، لزمه ما ادعى عليه من الحق، وحكم به، قال أبو حنيفة: يحكم بالنكول، إلا في القصاص في النفس، وبه قال أصحابه: إلا زفر، فقد حكى عنه أنه يحكم به في القصاص، أيضاَ، قال الشافعي: يقال للمدعي، إحلف واستحق، وحكى عن مالك، أنه قال: خلافه أيضاً عنأبي موسى مثله، ولم يرو عن أحد من الصحابة خلافه، وما روي عنه يوجب العموم، ولا حجة لمن ادعى التخصيص، ولاخلاف أن النكون لا يمنع اليمين/134/.

634 خبر: وعن زيد بن علي، عنأبيه عن جده، عن علي عليهم السلام، أنه استحلف الخصم مع بينته.

635 خبر: وعن شريح، أنه كان يأخذ اليمين مع الشهود، وبه قال الأوزاعي، والحسن بن صالح بن بن حي وذهب قوم إلى خلافه. والوجه ما ذكرنا ولم يرو عن أحد من الصحابة خلافه.

فإن قيل: روي أن رجلين اختصما إلى رسول الله صلى الله عليه وأهله في أرض فقال للمدعي: ((بينتك)) فقال ليس لي بينه قال: ((فيمينه)) قال فيذهب إذا قال ليس لك إلا ذلك؛ فلم يوجب على المدعي غير البينة.

قلنا: إنما تجب اليمين عليه بعد البينة وبعد طلب المدعى عليه ذلك، وليس في الخبر ما يدل على أنه لا يجب عليه اليمين.

636 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام أنه قال: البينة العادلة أولى من اليمين الفاجرة.

دل على أن المدعى عليه إذا حلف ثم أتى المدعي بعد يمينه ببينة على ما يدعيه بطلت يمين المدعى عليه، وهو قول زيد بن علي عليه السلام، وبه قال أبو حنيفة وأصحابه، والثوري، والشافعي، وبه قال ابنأبي ليلى لا تقبل البينة بعد اليمين، وقال مالك: إن استحلفه ولا علم له بالبينة ثم علم أنه له بينة قبلها وبطلت اليمين وإن استحلفه وهو عالم بالبينة سقط حقه والوجه ما قدمنا من الخبر

فإن قيل روي عن النبي صلى الله عليه وأهله قال: ((من حلف يمينا كاذبة ليقطع بها مال مسلم لقي الله وهو عليه غضبان وهذا يدل على أنه يقتطع المال مع يمينه.

قلنا: ذلك اقتطاع في الظاهر مالم يرد ما هو أقوى من اليمين فإذا ورد ما هو أقوى منها بطلت إلا يرى أنه لو أقر بعد اليمين لبطل حكم اليمين وأيضا فإن الإقتطاع ليس ظاهرة التملك إلا ترى أن قاطع الطريق ليس هو بملك وقد يكون ظالما.

قال يحيى عليه السلام: فإن قال للحاكم خلفه لي فإني.......... عما أدعيه فحلفه ثم جاء ببينته لم تقبل ولم يحكم بها والأصل فيه قول الله تعالى: ﴿أوفوا بالعقود﴾ وقول النبي صلى الله عليه: ((المؤمنون عند شروطهم، وقال يحيى بن الحسين عليه السلام وإن مات الزوجان فادعى ورثه الزوجه على ورثة الزوج صداقا فعلى ورثة الزوجه البينة فإن أقاموها حكم لهم بها وإن لم يقيموها استحلف لهم ورثته على علمهم ولم يحكم لهم... قال أبو حنيفة وقال أبو......... ومحمد يحكم لورثتها بالمهر كما يحكم به لو كانا حيين.

قال المؤيد بالله قدس الله روحه: وهو الصحيح عندي ويحتمل أن قول يحيى عليه السلام على ما قأله أصحابأبي حنيفة أن المراد به إذا تقادم الدهر إذ لا يكون بقي من نسائها من يمكن اعتبار مهرها وقالوا إن أبا حنيفة قال أرأيت إن ادعى آل علي على آل عمر مهر أم كلثوم بنت علي اكنت أحكم بذلك عليهم قال وليس كذلك أن أدعي عليهم سائر أهل الديون لئن المهر أصل ثابت ولا خلاف في أن من....... شيئا أنه كان لمورثه الميت أنه يجب أن يشهد الشاهد أن يملك الميت في حياته وانتقال الشيء منه إلى الوارث بالأرث أو معنى ذلك وإن لم يحصل هذا اللفظ وتحصيل المذهب فيه أن مدعي الأرث يدعي حقا لنفسه كان لمورثه ثم انتقل إليه بالأرث فإن شهد شاهد أن/135/ هذا الحق كان لمورث هذا إلى أن مات وتركه أرثا تمت الشهادة، وإن شهدا له بمعنى ذلك وهو أن يقولا نشهد بأنه كان له إلى أن مات ولم يقولا وتركه أرثا صح وحكم به لأنه إذا سح أنه له إلى أن مات ولا إشكال في أنه ينتقل إلى مورثه بعد الموت وإن قالا نشهد بأنه كان له ولم يقولا إلى أن مات لم تصح الشهادة لأنهما لم يشهدا لهذا المدعي........ بحق مستقر فكأنهما....... لنا بحق لغير.........، إلا ترى أن المدعي لشيء من غير طريق الأرث لا يصح له مع إنكار المدعى عليه إلا بأن يشهد شاهداه بأنه حق له فكذلك هذا ولو قالا نشهد أنه كان لأبيه ولم يعلم ما فعل فيه لم تتم الشهادة.

وقول يحيى عليه فيمن ادعى شيئا أنه لأبيه إلى أن مات وشهدا له إلى أن مات وشهدا له بذلك شاهدان وادعى آخر أنه ملكه بالشرى منأبي هذا الذي ادعى الأرث منه كانت البينة بينة المشترى هو الخارج، ولو كان الشيء في يده لأنه مقر بأنه كان لأبي مدعي الأرث وصار هو بمثابة المشتري فعليه البينة فإذا أتى بها حكم له بالشيء وإن كان الشيء ليس في يده كان من شرط شاهديه أن يشهدا أنه خوله إلى أن مات الذي اشترى منه.

قال يحيى عليه السلام: لو أن رجلا اشترى من رجل شيء. فقال البائع: بعتك بعشرين درهما. وقال المشتري: ابتعته منك بعشرة دراهم كانت البينة على البائع واليمين على المشتري. وبه قال ابن شبرمة، وبه قال أبو حنيفة وأبو يوسف: إذا كانت السلعة مستهلكة. وقالا: إن كانت قائمة بعينها تحالفا وترادا البيع. وقال محمد والشافعي: إن كانت السلعة قائمة تحالفا وترادا البيع، وإن كانت مستهلكة ترادا على القيمة.

وجه قولنا: أنهما مقران بعقد البيع على الصحة وأن المشتري مقر للبائع بعشرة دراهم والبائع يدعي عشرة أخرى والمشتري منكر لها فوجب أن يكون على البائع البينة وعلى المشتري اليمين لقول النبي صلى الله عليه وعلى أله وسلم: ((البينة على المدعي واليمين على المدعى عليه)).

فإن قيل: روي عن ابن مسعود أن النبي صلى الله عليه وأهله قال إذا اختلف البيعان والمبيع قائم بعينه وليس بينهما بينه فالقول ما قال البائع أو يترادان. وروي عن ابن مسعود أيضا قال: قال رسول الله صلى الله عليه وأهله: ((إذا اختلف البائع والمشتري ولا شهادة بينهما استحلف البائع وكان المبتاع بالخيار إن شاء أخذها وإن شاء ترك)).

قلنا: ليس في الخبر ما يدل على موضع الخلاف ولا فيه أنهما أقرا بالبيع واختلف في الثمن ونحن نتأوله على أن البائع جحد البيع ولذلك قال: يستحلف.

637 خبر: وعن النبي صلى الله عليه وأهله أنه قال: ((على اليد ترك ما أخذت حتى ترد)).

دل على أن رجلا لو ادعى على رجل مالا. فقال: من في يده المال أخذته منك وديعة وتلف. وقال رب المال: بل أخذته قرضا أو غصبا أن البينة على من أخذ المال لأنه ادعى أنه أمير وصاحب المال منكر وأقر أنه أخذه منه والنبي صلى الله عليه وأهله علق الضمان بالأخذ.

638 خبر: وعن علقمة بن وايل بن حجر، عنأبيه، عن النبي صلى الله عليه وأهله، أن رجلا من كندة ورجلا من حضرموت جآء إليه فادعى الحضرمي أرضا في يد الكندي. فقال: هي أرضي في/136/ يدي أزرعها لا حق لك فيها. فقال النبي صلى الله عليه وأهله للحضرمي: ((ألك بينتة)) قال: لا. قال: ((فليس لك إلا يمينه)).

دل هذا الخبر على البينة بينة الخارج وإن الذي في يده الشيء لو أتى ببينة أنه له قبلت بينة الخارج، ولم تقبل بينة من في يده الشيء لئن النبي صلى الله عليه وأهله لم يجعل للمدعى عليه سبيلا إلى إقامة البينة بقوله: ((فليس لك إلا يمينه)) وبه قال أبو حنيفة وأصحابه، وذهب الشافعي إلى أن البيينة بينة من في يده الشيء وعمدة حجته أن اليد قوة والبينة قوة وقوتان أولى من قوة واحدة.

وجه قولنا: لما تقدم.

فإن قيل: روي عن النبي صلى الله عليه وأهله في رجلين تداعيا دابة وأقام كل واحد منهما بينة في أنها دابته نتجها أنه قضى بالدابة للذي هي في يده.

قلنا: هذه حكاية فعل وليس فيه لفظ عموم ويجوز أن يكون قضى بها صلى الله عليه وأهله لا للبينة بل لأقرار جرى أو علم بذلك حصل أو يكون بينته أعدل من بينته.

639 خبر: وروي أن رجلين تداعيا بعيرا فأقام كل واحد منهما شاهدين أنه له فقسمة النبي صلى الله عليه وأهله بينهما وقال: ((هو لكما لكل واحد منكما نصفه)).

وهذا أصل في كل شيء يتداعاه اثنان إذا استويا في اليد والدعوى والبينة وإذا اختلفا فعلى حساب ذلك كان يدعي أحدهما كله ويدعي الآخر نصفه أنه يكون بينهما على أربعة أسهم لمدعي الكل ثلاثة أرباعه ولمدعي النصف ربع واحد لئن مدعي النصف مقر لصاحبه بالنصف وتداعيا النصف الآخر فقسم بينهم على ما ذكرنا.

640 خبر: وعن النبي صلى الله عليه وأهله وسلم أنه اختصم عنده رجلان في خُصٍّ فبعث بخذيفة فقضى به لمن إليه القمط فأجازه النبي صلى الله عليه وأهله.

دل على أن من كان له وجه الجدار وتنازع فيه هو وجاره ولم يكن لأيهما بينة أنه لمن كان وجه الجدار إليه لئن القمط كالوجه. وبه قال أبو يوسف ومحمد، وذهب أبو حنيفة والشافعي إلى أنه لا يعتبر بوجه الجدار ولا خلاف في أن مملوكا لو ادعى على سيده أنه أعتقه أو دبره أن على العبد البينة، فإن لم يجدها فعلى سيده اليمين وأصول يحيى عليه السلام ومسائله تقتضيه. وقال في المنتخب: إذا ادعى رجل على رجل أنه مملوكه فأنكره ذلك المدعا عليه ولم يكن للمدعي بينة فلا يمين على المدعى عليه، وأما سائر الدعاوى في الجراح والقتل والنكاح والطلاق والنسب وغير ذلك فعلى المدعي البينة وعلى المنكر اليمين قوله: لا يمين على المدعى عليه مخالف لأصوله ومسائله ويجوز أن يكون أراد إذا ادعى رجل الملك على مشهور النسب فذلك لا تسمع دعواه ولا يحكم له على من ادعى عليه بيمين ولا خلاف في أن من ادعى عليه فعل شيء يوجب عليه حدا من حدود الله ولم يقم عليه بينة أنه لا يمين عليه إلا أن يدعى عليه إنسان بعينه أنه سرق مالا له بعينه لزمته اليمين للمال دون القطع ولا خلاف في أن من ادعى عليه حق يخصه في نفسه أن عليه اليمين على القطع وإن من ادعى عليه شيء يرجع إليه من قبل غير كالوارث أنه يحلف على علمه.


من باب الإقرار

641 خبر: /137/ وعن النبي صلى الله عليه وأهله، أنه رجم ماغر بن مالك حين أقر بالزنا.

642 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((إغد يا أ،يس على امرأة هذا، فإن اعترفت فارجمها.

643 خبر: وعن النبي صلى الله وأهله، أنه قطع سارقاً بإقراره.

دلت هذه الأخبار على أن من أقر على نفسه لشيء، وهو عاقل حر بالغ لزمه ما أقر به على نفسه، والأصل في ذلك قول الله تعالى: ﴿قوامين على بالقسط شهد الله ولو على أنفسكم﴾ وشهادة المرء على نفسه، هي الأقرار، وهو مما لا خلاف فيه بين المسلمين، من لدن الصحابة إلى يومنا هذا، واشترطنا العقل، والبلوغ، لقول النبي صلى الله عليه وأهله: ((رفع القللم عن ثلاثه، عن النائم حتى يستيقظ، وعن المجنون حتى يفيق، وعن الصبي حتى يحتلم)) واشترطنا الحرية فيه، لأن كثراً من إقرار العبد لا يصح في الحال، وإن صح عليه إذا عتق، وقد يمكن أن يقر الإنسان بشيء يعلم خلافه ضرورة كمن يقر بقتل إنسان يعلم أنه قيل قتل مولده، ولا فرق بين أن يكون الإقرار بحق من حقوق الله، أو بحق من حقوق الأدمين، لا خلاف فيه، وإذا أقر العبد بشيء يوجب عليه حداً، أو قصاصً لزمه ذلك، وإن أقر بما يلزم مولاه، لم يلزمه ذلك.

644 خبر: وعن عم، أنه كتب إلى إمرآية أن لا يورث الخميل إلا ببينة، ولم يرو خلافه عن أحد من الصحابة، ولا مساغ للإجتهاد فيه، فوجب أن يكون قأله نصاً عن النبي صلى الله عليه وأهله.

دل على أن الصبي لا يصح إقرار بعضهم ببعض، فلو خلينا والإحتهاد كان إقرار السبي إذا عتق ممن يكون عصبة له يسقطا لولا كما أن الإقرار بالإبن يسقط التعصيب والولي أضعف من التعصيب ولكن لما ورد هذا الخبر ولم يرو عن أحد من الصحابه خلافه فجرى مجرى الإجماع ولا يمكن بأن يكون مأله عمر إجتهادا لإن الإجتهاد لا يسوغ في مثل هذا فلم يبق إلا أنه يحمل على أنه نص عن النبي صلى الله عليه وأهله وسقط الإجتهاد وبه قال الشافعي وقال أبو حنيفه يجوز. قال المؤيد بالله قدس الله روحه: وجمله الأمر أن المسأله فيها ضعف في الروايه أيضا يحتمل التأويل والله أعلم.


من باب الشهادات

645 خبر: وعن ز يد بن علي، عن أبائه، عن علي عليه السلام، أنه قال: لا تجوز شهادة متهم، ولا طبين، ولا محدود في

قذف، ولا مجرب في كذب، ولا جار إلى نفسه ولا دافع عنها.

646 خبر: وعن الشعبي، عن جابر، أن اليهود جاؤوا إلى النبي صلى الله عليه وعلي أهله، برجل وامرأة متهم زنيا. فقال النبي صلى الله عليه وأهله: ((إئتوني بأربعة منكم يشهدون فشهد أربعه فرجمهما النبي صلى الله عليه وأهله)).

647 خبر: وعن عامر، عن جابر، أن النبي صلى الله عليه وأهله، أجاز شهادة أهل الكتاب بعضهم على بعض.

648 خبر: عنأبي العباس الحسني رحمه الله، بإسناده عن جابر أن النبي صلى الله عليه وأهله، أجاز شهادة اليهود بعضهم على بعض.

دل على أن شهادة اليهود على اليهود جائزه وشهادة النصارى على النصارى جائزه، ولا يجوز شهادة اليهودي على النصراني ولا النصراني على اليهودي، للخبر المتقدم/138 /وهو قوله صلى الله عليه وأهله: ((لا تقبل شهادة مله على مله إلا ملة الإسلام)). وبه قال إبنأبي ليلى والأوزاعي، والحسن بن صالح، والليث بن سعد، وكثير من المتقدمين، وذهب أبو حنيفه إلى جواز شهادتهم بعضهم على بعض واليهود على النصارى، والنصارى على اليهود. وذهب الشافعي إلى أنها لا تقبل بوجه من الوجوه. ووجه قولنا: الخبر والأصل في قبول شهادتهم قول الله تعالى: ﴿يا أيها الذين ءآمنوا شهادة بينكم. إلى قوله: أو آخران من غيركم﴾ أراد بقوله من غيركم من غير المؤمنين لإن الخطاب ورد في المؤمنين فتقديره من غيركم أيها المؤمنون وذلك للضرورة في السفر بشرط أن لا يوجد غيرهم وأيضا فعند الشافعي أن شهادة أهل...... مقبوله إلا الخطأبيه فإن بعضهم يشهد لبعض إذا أقسم له وذلك يوجب الفسق لإنه شهادة على الكذب ولا خلاف أن شهادة الفاسق غير مقبوله فكان من ضلالة من طريق التدبر أولى بقبول الشهادة عند الإضطراب من قبول شهادة المتهتك.

فإن قيل: فعلى هذا أجيز فإشهادة الوثنيه والملحده.

قلنا: ذلك محظور بالإجماع وأيضا فإن وصية اليهودي إلى اليهودي جائزه والوصية من شرطها الأمانه ألا ترى أنها لا تجوز الوصية إلى الفاسق.

649 خبر: وعن أنس، أنه قال: ما علمت أحداً ردّ شهادة العبد. وقال عثمان: تجوز شهادة العبد لغير سيده. وبه قال ابن شبرمه، والأظهر أنه رأي أكثر أهل البيت عليهم السلام، وروى ذلك عن شريح. وذهب أبو حنيفه وأصحابه والشافعي إلى أن ذلك لا يجوز والأصل فيه قول الله تعالى: ﴿فإن لم يكونا رجلين فرجل وامرأتان﴾ لا خلاف في أن شهادة الأخ لإخيه جائزه إلا ما يحكى عن الأوزاعي والإجماع بحجه. واختلفوا في شهادة الأب لإبنه، والأبن لأبيه فقال يحيى بن الحسين: بجوازها إذا كان عدلا مرضيا ويشترط فيه من العدالة ما لا يشترط في غيره وهو رأي كثير من أهل البيت عليهم السلام. وحكى ذلك عن عثمان الستي، وأشترط في عدالته أكثر مما اشترط في غيره وذهب زيد بن عليه عليه السلام، وأبو حنيفه، وزفر، واصحابهما إلى أن شهادة الأب لإبنه، والأبن لأبيه، لا تقبل. وجه قولنا: قول الله تعالى: ﴿واشهدوا ذوي عدل منكم﴾ وقول النبي صلى الله عليه وأهله: ((شاهداك أو يمينه)) نعم ولم يحض والقياس على الأخ وقد علمنا أن الأنسان يحب أخاه كما يحب ولده، فإذا زالت عنه الظنه في أنه لا يشهد لولده ووالده كذبا قبلت شهادته وإذا بقيت الظنه لم تقبل.

فإن قيل: روي عن النبي صلى الله عليه وأهله، أنه قال: ((إنما أموالكم وأولادكم من كسبكم فكلوا من كسب أولادكم)) وروي عنه صلى الله عليه وأهله، أنه قال: ((فاطمة بضعة مني)).

قلنا: قوله: ((أنت ومالك لإبيك)) المراد حق التبسط إذ لاخلاف أنه لا يوجب كون مال الإبن لأبيه على التحقيق لإن له أن يطالب أباه بمأله ولا يجوز للأب أن يبيع مال الإبن عليه إذا كان الإبن بالغا وكذلك لا ينفذ في/139 /عبيده عتقه وقوله: ((أولادكم من كسبكم)) مجاز يريد أن أبتدائهم منكم ولا خلاف أنهم ليسوا كسب أبائهم. وقوله: ((فاطمة مني)) إنما أراد تشريفها وتعظيمها وتعريف الناس عظم محلها عنده وقد قال بعض العرب: إنما أولادنا بيننا أكبادنا تمشي على الأرض ولم يرد أنهم أكباد على الحقيقة.

فإن قيل: روي عن علي عليه السلام، أنه قال: لا يجوز شهادة الوالد لولده الإ الحسن والحسين. فإن رسول الله صلى الله عليه وأهله شهد لهما بالجنه. قال المؤيد بالله قدس الله روحه: فإن صح الخبر لم يجز قبول شهادة بعضهم لبعض لوجهين: أحدهما أن قوله عليه السلام، عندما....... والثاني أنه لم يعرف له من الصحابه مخالف وإن لم يكن إجماع على ذلك فما ذهب غليه أصحابنا من إجازة شهادتهم قوي.

650 خبر: وعن علي عليه السلام، أنه شهد لفاطمه عليها السلام، عندأبي بكر وشهدت معه أم أيمن، فقال أبو بكر : رجل مع رجل أو امرأة مع امرأة.

دل على أن شهادة الزوج للزوجه، وشهادة الزوجه للزوج جائزه، وبه قال الشافعي وقال أبو حنيفه وأصحابه، ومالك: لا تجوز. وجه قولنا: ما قدمنا ولإن الواحد من الصحابه إذا قال قولا ولم يناكره أحد من الصحابه صار إجماعا منهم.

651 خبر: وعن ابن عباس، قال: سئل النبي صلى الله عليه وأهله،عن الشهادة. قال: ((ترى هذه الشمس على مثلها فاشهد والإ فدع)).

652 خبر: وعن النبي صلى الله عليه وأله وسلم، أنه قال: ((لا تشهدوا على شهادة حتى تكون أضوء من الشمس)).

دل على أن شهادة الأعمى لا تجوز وبه قال أبو حنيفه، وأصحابه، وابنأبي ليلى، وقال مالك، والليث: تجوز. وحكى عن بعضهم أنه أجازها وإن كان يحملها قبل العمى ولم يجز ما يحمله في حال العمى والأصل في ذلك قول الله تعالى: ﴿ولا تقف ما ليس لك به علم﴾. فاقتضى ذلك أن الشاهد لا يشهد إلا على ما ينفعه والأعمى إنما يشهد على الصوت والصوت قد يشينه بصوت حتى لا يكاد يغادر منه شيئا وعلى هذا إنما يشهد به قبل العمى ويتقنه جاز له أن يشهد به في حال العمى لإنه لم يشهد على الصوت.

653 خبر: وعن النبي صلى الله عليه وأهله، أنه قبل شهادة القاتله.

654 خبر: وعن علي عليه السلام، أنه قبل شهادة امرأة واحده فيما لا يطلع عليه الرجال.

655 خبر: وعن علي عليه السلام، أنه قبل شهاتدة القاتله لا خلاف في قبول شهادة النساء وحدهن فيما لا يطلع عليه الرجال إلا ما حكى عن زفر والإجماع بحجه واختلف في تفاصيل المسائل فقال أبو حنيفه وأصحابه مثل قولنا تجوز شهادة امرأة واحده، وروي ذلك عن الثوري وذهب الشافعي، وابن شبرمه، أنه لا تقبل أقل من أربع نسوه وعن الليثي لا تقبل أقل من ثلاث في الولاده والإستهلال وعن مالك وابنأبي ليلى تقبل أقل من شهادة امرأتين. وجه قولنا: الأخبار ولإنه لم تقبل شهادتهن في هذا وحدهن إلا للضرورة ولا ضرورة إلا إلى واحده وأيضا قد ثبت أنه لا تبطل إلى عددهن إذا أنفردن وذلك إن عشرا منهن لا تقبلن فيما يطلع عليه الرجال وكذلك لا حكم لعددهن في هذا ولا يجوز شهادة النساء وحدهن على الرضاع وعليه دل كلام يحيى عليه السلام، وذلك أن ذوي المحارم منهن يجوز لهم أن ينظروا إلى شهادتهن.

656 خبر: وعن الزهري، أنه قال: قضت السنة من رسول الله/140 / صلى الله عليه وأهله، والخليفتين من بعده أنه لا يجوز شهادة النساء في الحدود والقصاص. ولا خلاف في أن شهادة النساء في الحدود لا تجوز وكذلك القصاص إلا ما ذهب إليه الثوري والأوزاعي من أنها تجوز في القصاص وقد روي عن الثوري أيضا خلاف ذلك والأصل الخبر والإجماع والقياس على الحدود ولا خلاف في أن الصبي إذا شهد قبل بلوغه وأدى الشهادة بعد بلوغه أن شهادته مقبوله وكذلك من كان كافرا ثم أسلم لإن الأعتبار بعدالة الشهود وقت الأداء لا وقت التحمل إلا في النكاح فإن يجب أن يكون عدلا وقت التحمل ولا خلاف في أن الشهادة على الشهادة مقبوله في الحقوق والأموال واختلفت العلماء في جواز قبولها في الحدود والقصاص فعندنا أنها لا تجوز في الحدود ولا في القصاص وبه قال أبو حنيفه وأصحابه، وقال مالك: أنها تجوز في الحدود والقصاص. وقال الشافعي: تجوز في كل حق لإدمي وحقوق الله على قولين. وجه قولنا: أن الشهادة على الشهادة تدل على الشهادة لإن النساء يشاهدن المشهود عليه والشاهد على الشهادة لم يشاهده وقول يحيى عليه السلام: وتكره في الحدود ولا تجوز في الرجم المراد به التغليظ في الرجم والكراهة ها هنا تقتضي المنع لا إنها تجوز مع الكراهه بل لا تجوز في الوجهين جميعاُ.

658 خبر: وعن زيد بن علي، عن أبائه، عن علي عليه السلام، أنه قال: لا تجوز شهادة رجل واحد على رجل واحد حتى يكونا شاهدين على شهادة شاهدين، وبه قال أبو حنيفه، وأصحابه. وذهب ابنأبي ليلى وابن شبرمه إلى أن شهادة رجلين على شهادة رجلين جائزه ويشهد كل واحد منهما على شهادة واحد، وقال الشافعي: لا يقبل أقل من أربعه بأن يشهد كل رجلين منهم على شهادة رجل. وجه قولنا: أنهما يحتاجان إلى تقرير شهادة كل واحد منهما بشهادة شاهدين سواء كان ذلك بشهادة شاهدين أو أربعه إذا شهد كل واحد من الشاهدين على شهادة كل واحد من شاهدي الأصل فأما قول من يقول: يشهد على كل واحد واحد يبين الفساد إذ لو قبل ذلك لقبل شاهد واحد في سائر الشهادات لا خلاف في أن من رأى الشهادة والأصل في ذلك قول النبي صلى الله عليه وأهله، لمن ينأله فأراه الشمس وقال على مثلها فاشهد وإلا فدع.

فإن قيل: روي عن النبي صلى الله عليه وأهله، كتب كتابا وختمه ورفعه إلى بعض أصحابه وقال: لا تفتحه حتى يأتى موضع كذا فإذا بلغته فتحته وعملت بما فيه.

قلنا: هذا جرى مجرى الأخبار دون الشهادة وقد أحتيط في الشهادة ما لا يحتاط في الأخبار/141 / ألا ترى أنه يقبل خبر الرجل الولد والمرأه الواحده وليس كذلك في الشهادة ولا خلاف في أن شاهدين لو شهدا على إقرار رجل بحق عليه لأخر واختلفا في الموضع الذي وقع فيه الإقرار أن الشهادة جائزة وكذلك لا خلاف في أن الشهادة في الحدود بخلاف ذلك إلا ما روي عنأبي حنيفه أنه قال: لو اختلف شهود الزنى في موضع من البيت أن الشهادة جائزة وخرجه أصحابه على البيت الصغير وقالوا هو إستحسان فأما القياس فمثل ما قلنا والإجماع بحجه ولا خلاف أن الشهادة يعتبر فيها اللفظ فعلى هذا لو شهد شاهدا لرجل على أجر بألف وشهد شاهد بخمسمائة أن الشهادة باطله وكذلك إن شهد شاهد على رجل بتطليقتين وشهد شاهد بثلاث. وبه قال أبو حنيفه، وقال أبو يوسف، ومحمد: يثبت الأقل الذي اتفقا عليه وهو إختيار المؤيد بالله قدس الله روحه. وجه قولنا: أنهما اختلفا في اللفط لإن لفظ الألف لا يوافق لفظ خمسمائة ألا ترى أنه لو قال: أعلم أو تحقق أو قال أخبر لم يكن ذلك شهادة ولا خلاف في أن أحد الشاهدين لو شهد بألف وخمسمائة وشهد الأخر بألف أن الألف يثبت لإتفاق اللفظ.......

دل على أن الحكم المبين لا ينتقض برجوع الشاهدين ولا برجوع أحدهما وعليه دل كلام يحيى عليه السلام في باب الحدود من الأحكام وبه قال أكثر العلماء وهو أختيار السيد المؤيد بالله قدس الله روحه.

وقال يحيى عليه السلام في المنتخب: ينقض الحكم ولا يلزم الشهود شيء ثم قال: في باب الحدود إن الشهود إذا رجعوا ضمنوا أرش الضرب إن كان المشهود عليه ضرب أو الدية إن كان قتل ولم يحكم في الحكم أنه خطأ لرجوع الشهود. فدل دلك على رجوعه عما قال في كتاب الشهادة من نقض الحكم لرجوع الشهود لئن الحكم لا يثبت أنه وقع خطأ، ولو كان بجعل حكم الحاكم خطأ لرجوع الشهود كأن يجعل الأرش والدية من بيت المال.

وجه قوله في الأحكام: أن الحكم قد حصل بوقوف أسباب الإجتهاد فوجب ألا ينقض باجتهاد مثله.

وجه قوله في المنتخب: أن الحكم يثبت أولا بوجود الشهادة فلما وجد بوجودها وجب أن يستقر باستقرارها ويزول بزوألها.

وقال يحيى عليه السلام في المنتخب في ذكر الشهود ورجوعهم كيف الزمهم شيئا وقد شهدوا بشهادة أعدل من الشهادة الأولى. فدل على أنه إنما ينقض الحكم برجوعهم إذا كان الشهود في حال الرجوع أتم عدالة منهم في حال الشهادة وإليه ذهب أبو حنيفة والصحيح من المذهب أن الحكم لا ينقض برجوع الشهود ويلزمهم ضمان ما أتلف بشهادتهم، والشافعي يوافقنا في القصاص والحدود وقال في الأموال يكون فعلهم ذلك هيا وإذا وافقنا في الحدود والقصاص بالمال أولى لأنه أخف حكما من الحدود والقصاص لأنهما يسقطان بالشبهة والمال لا يسقط بالشبهة وذهب أبو حنيفة إلى ما قلنا من الزام الشهود الضمان ومما يدل على قيل أن/142/ القاضي صار لهم كالآلة وصاروا ملجين له إلى الحكم الذي اتلف به نفس المشهود عليه أو مأله فوجب أن يضمنوا ما أتلفوا.

660 خبر: وعن النبي صلى الله عليه وأهله وسلم أنه قال: ((إنكم تحتصمون إلي ولعل بعضكم احسن بحجته من بعض وإنما أقضي بما أسمع فمن قضيت له من أخيه بشيء فإنما أقطع له فطعة من النار)).

دل.............. الخ على أن حكم الحاكم بالظاهر لا يكون حكما في الباطن وعلى هذا دل كلام يحيى عليه السلام في الأحكام في قوله: وإن شهد شاهدان على رجل بالطلاق وحكم به ثم رجعا بطل الطلاق فإن كانت المرأة قد تزوجت زوجا آخر انفسخ نكاحها ورجعت إلى زوجها. فدل على أن الحكم في الظاهر ليس هو حكما في الباطن عنده عليه السلام لأنه لو رأى ذلك كان لا يوجب إبطال الطلاق لئن اكثر ما فيه أنهم شهود زور وبه قال أبو يوسف ومحمد والشافعي وقال أبو حنيفة حكم الحاكم في الظاهر حكم في الباطن في النكاح والطلاق والبيوع وما جرى مجرى ذلك وعنه في ألهبة روايتان قال السيد المؤيد بالله قدس الله روحه والأصل في هذا أن الحاكم يحكم في العقود على وجهين قد يحكم بالإيقاع وقد يحكم بالوقوع فما حكم فيه بالإيقاع فهو الذي يجب أن يكون ظاهره كباطنه لأنه في الحقيقة هو الموقع وذلك كائقاعه الفسخ بعد اللعان وكائقاعه عقد البيع........... والشرى على مال اليتيم إذا احتاج إليه في الظاهر ويستوي في هذا الباب ما هو أيقاع العقد وفسخه وما هو إيقاع التمليك ألا ترى أنه يحكم بتمليك الشفيع وإيجاب الدية على العوامل و الوجه الثاني وهو الذي فيه الخلاف وهو أن يحكم بثبوت وقوع العقد أو بثبوت حصول الفسخ وما جرى مجرى هذا لا يجب أن يكون حكمة في الباطن كحكمة في الظاهر.

وجه قولنا: قول الله تعالى: ﴿ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام﴾ وهذا يوجب أن من ادعى بيعا أو شراء وهو فعلم أيهما لم يقعا لم يحل له التصرف في البيع والشراء والخبر أيضا.

فإن قيل: روي عن النبي صلى الله عليه وأهله أنه قال في شأن هلال بن أمية حين لاعن بينه وبين امرأته وفرق بينهما: ((إن أتت بولد على صفة كذا فهو لهلال بن أمية وإن جاءت بهه على صفة كذا فهو لشريك بن سمحاء فجاءت به على الصفة المكروهة فقال: ((لولا ما سبق من كتاب الله لكان لي ولها شأن)) فدل صلى الله عليه وأهله على صدق هلال وكذب امرأته ولم يرفع الفربة الواقعة لعدم علمه بصدق الصادق منهما.

قلنا: ليس في هذا حجة علينا لئن النبي صلى الله عليه وأهله أوقع الفرقة بينهما لم يكن قبل إيقاعها لئن الله تعالى أوجبها بعد كمال اللعان ألا ترى أنهما لو تصادقا بعد وقوع الفرقة لم يجب رفعها ولأنه كان معلوما كذب أحدهما لا بعينه.

فإن قيل: روي عن علي عليه السلام في امرأة ادعى رجل أنها زوجته فترافعا إليه وشهد للرجل شهود فقال: المرأة لعلي عليه السلام: إني لم أتزوجه وسألته أيضاح العقد بينهما. فقال علي عليه السلام شاهداك زوجاك.

قلنا: المراد بالخبر أنهما/143/ كانا سببا لكون الزوجية في الظاهر.

661 خبر: وعن قتادة في قول الله تعالى: ﴿إن مع العسر يسرى إن مع العسر يسرى﴾ أنه قال بلغنا أن النبي صلى الله عليه وأهله بشر أصحابه بهذا الأية فقال: ((لن يغلب عسر يسرين)).

662 خبر: وعن الحسن قال: بلغنا أن هذا الأية لما نزلت قال النبي صلى الله عليه وعلى أهله: ((أتاكم اليسر)) قال: فكانوا يقولون لا يغلب عسر واحد يسرين اثنين.

دل على أن الشيء إذا كرر بلفظ المعرفة اقتضى شيئا واحدا وإن كرر بلفظ النكرة اقتضى شيئين اثنين وعلى هذا إذا ادعى رجل على رجل عشرين دينارا وأتى بشاهدين فشهدا على إقراره له بعشرة دراهم في موضع وأتى بشاهدين آخرين فشهدا على أقراره له بعشرة في موضع آخر يلزمه له عشرون دينارا.

وبهذا قال يحيى عليه السلام في المنتخب. وقال في الفنون: يكون ذلك عشرة واحدة ألا أن يقيم المدعي البينة إن كل واحدة منهما غير صاحبها. ووجه هذا القول أنه لما احتمل أن يكون العشرة التي أقر بها في موضع هي العشرة التي أقر بها في الموضع الثاني واحتمل أن يكون غيرها صارت العشرة الثانية مشكوكا فيها فوجب على الحاكم أن يحكم باليقين وهو عشرة ولا خلاف في أن شهادة يتعلق بالحسبة فأما الشهادة في الحقوق فلا يسمع إذا أنكرها المشهود له.

قال يحيى عليه السلام وإذا قال الشاهد: كنت عرفت هذا الشيء لفلان لم يكن ذلك شهادة وإنما تكون شهادة إذا قال: أشهد أنه كان له ولم يخرج عن ملكه بوجه من الوجوه. قال السيد المؤيد بالله قدس الله روحه لم يجعل الأول شهادة لوجهين أحدهما أن الشاهد لابد له من لفظ الشهادة وإن قال عرفت ولم يلفظ بالشهادة والثاني. وبه قال: كنت عرفت ولم يكن في كلامه شادة بأن الشيء في الحال له فلم يكن مسموعه لئن الشيء قد يكون للإنسان ثم ينتقل إلى غيره فلا بد من أن يتضمن شهادته أنه له في الحال.

663 خبر: وعن علي عليه السلام أنه حلف الشهود ولا خلاف أن الحاكم يجوز أن يحلف الشهود أن يرى ذلك احتياطا.

664 خبر: وعن علي عليه السلام قبول شهادة الصبيان بعضهم على بعض فيما بينهم من الشحاح ما لم يتفرقوا فإذا تفرقوا لم يجز. وبه قال يحيى عليه السلام وبه قال مالك. وحكى عن ابنأبي لليلى من غير تفصيل ومنع أبو حنيفة وأصحابه والشافعي قبولها. قال المؤيد بالله قدس الله روحه: اعلم أن قبول الشهادات مبني على حسب الضرورات ألا ترى أن الحدود لما لم تكن فيها ضرورة لم تقبل فيها إلا شهادة الرجال إلى أخر الفصل. قال: والعدل من ظن به الإستقامة ولا خلاف في أن الحاكم يجب عليه أن يبحث عن عدالة الشهود، إلا ما حكي عنأبي حنيفة فإنه كان يقول المسلمون كلهم عدول.

665 خبر: وعن النبي صلى الله عليه وأهله أنه قال: ((خير امتي القرى الذين بعثت فيهم ثم الذين يلونهم ثم يجيء قوم يشهدون ولا يستشهدون وينذرون ولا يوفون)).

دل على خلاف ما ذهب إليه أبو حنيفة لأنه كان في القرن الثالث.

666 خبر: وعن ابن مسعود أنه قال: ما علمت أن في أصحاب رسول الله صلى الله عليه/144/ وأهله من يريد الدنيا حتى نزلت هذه الأية: ﴿منكم من يريد الدنيا ومنكم من يريد الآخرة)).

دل أيضا على خلاف قولأبي حنيفة.

فإن قيل: قوله يشهدون ولا يستشهدون بحالف قول ألهادي عليه السلام فيمن قال لرجل لا تشهد علي بما تسمعه مني ثم يقر الآخر بحق جار له أن تشهد عليه، وبه قال أبو حنيفة وأصحابه لأنهم يجيزون شهادة........... وهذا في معناه. وعن مالك أنه أجازه في القذف والطلاق وحكى عنه أنه منع عن ذلك في المعاملات وشبهها وعن ابن شبرمة أنه يجيز ذلك.

قلنا: المراد بقول النبي صلى الله عليه وأهله أنهم يشهدون من غير أن يعلموا ويحتمل أيضا أنهم لا يستشهدون لفسقهم وما بطن من سوء حألهم.

فإن قيل: قد روي ((ثم يجيء قوم فتسبق شهادة أحدهم يمينة ويمينة شهادته.

قيل: المراد به أنهم يستهينون بالشهادات والأيمان من غير تثبيت وتورع.

وجه قولنا: قول الله تعالى: ﴿وأقيموا الشهادة لله﴾ وقال: ﴿ومن يكتمها فإنه آثم قلبه﴾ فكل ذلك يوجب أن من علم شيئا وكان في كتمانه ضرر وظلم يلحق أحدا من الناس لا يجوز كتمانه.


من باب الوكالة

667 خبر: وعن حكيم بن حزام قال: أن النبي صلى الله عليه وأهله أمرني أن أقضي رجلا يكره.

668 خبر: وعن زيد بن علي عن أبائه عن علي عليهم السلام أنه وكل الخصومة إلى عبدالله بن جعفر وقال ما قضى له علي وما قضي عليه فعلي وقد كان قبل ذلك وكل الخصومة إلى عقيل بنأبي طالب حتى توفي إلى رحمة الله ورضوانه ولا خلاف في هذه الجملة ولا في أنه مالزم الوكيل لزم الموكل في البيع والشرى خاصة وما جرى مجرى ذلك من الإقرار ونحوه وعلى هذا لا يراعى رضى الخصم إذا أراد صاحبه أن يوكل من يخاصمه وذلك لئن أمير المؤمنين عليه السلام وكل عقيلا وجعفرا يغير رضى خصومه في جميع خصومته ولملم يوكلهما في شيء معين ولم يخالفه أحد من الصحابة وبه قال أبو يوسف ومحمد والشافعي وعليه دل كلام يحيى عليه السلام في الفنون وقال أبو حنيفة لا يوكل إلابرضى الخصم والأصل الخبر ولأنه لو كان كما قال للحق الضعيف الضررة من القوي ولا خلاف في أن الوكيل...... له أن يوكل إلا أن يكون الموكل إذن له في ذلك ولا خلاف في أن للموكل أن يعزل الوكيل متى شاء ذلك0 وعلى هذا أنه لا يكون معزولا حتى يبلغه علم العزل في البيع والشراء........... الدين وما جرى مجراه وبه قال أبو حنيفة وأصحابه وهو أحد قولي......... وبه قال بعض الإمامية ووجهه أنه بمنزلة أوامر الله تعالى ونواهيه في أن أحكامها تتعلق بنا بأن نعرفها دون وجودها في دوائها وما كان لا يتعلق بالوكيل كالنكاح والطلاق والعتق والصلح عن دم العمد فإنه يكون معزولا حتى عزله الموكل وإن لم يبلغه ذلك وما كان يتعلق بالوكيل كالبيع والشراء والإجازه والإقأله وألهبه على العوض فلا يكون معزولا حتى يبلغه خبر العزل الذي يغلب على/145 /الذي فيه صدقه ومثله الخبر بالشفعه وألهديه والأذن في دخول الدار ولا خلاف في أنه إذا وكل وكليلين في بيع شئ أو شراءه وقال: لكل واحد منهما قد وكليك أن لكل واحد منهما أن ينفذ ما وكلا فيه مجمعين أو منفردين إلا في الطلاق والعتاق فإنه لم يرض بأحدهما دون الآخر فأما في البيع والشراء ونحو ذلك بإطلاقة القول قد وكليكما يقتضي أن كل واحد منهما وكيل مجمعين ومنفردين وسبيل النكاح والشفعه سبيل البيع والشراء وكره السيد المؤيد بالله قدس الله روحه في الشرح والعرق من الوجهين أن عرض الموكل أن لا يفوته البيع والشراء في الجمع بين الوكيلين وقد يتفق مرادة لواحد ويعتذر على واحد منهما وكذلك أن وكلهما وكأله مهمه عندنا وذهب أبو حنيفه وأصحابه إلى أنه لا يجوز الإنفراد بذلك لأحد الوكيلين ولا خلاف في أنه لو وكله بشراء شئ فاشتراه فباعه بأقل من قيمته بما لا يتغابن الناس بمثله أن البيع لا يصح وبه قال أبو يوسف ومحمد والشافعي وقال أبو حنيفه: هو جائز ووجه ما قلناه أنه إذا وكله ببيع شئ أو شرائه بثمن معلوم فخالفه أن ذلك غير جائز فكذلك إذا باع أو اشترى بما لا يتغابن الناس بمثله والعله أنه مخالف للموكل.


من باب الكفالة

669 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((الزعيم غارم)).

دل على أن الكفيل يلزمه ما يكفل به من نفيس أو مال والزعيم: هو الكفيل ولإنه صلى الله عليه وأهله لم يفصل زعيماً في مال عن زعيم في نفيس في قوله وهذا يقتضي العموم.

670 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أن رجلا تكفل لرجل بنفيس رحل فحبسه حتى جاء به.

671 خبر: وعن ابن مسعود، أنه استشار الصحابه حين قتل رجل بالكوفه فأشاروا عليه أن يكفل عشائرهم والكفالة متعارفة مشهورة بين المسلمين من لدن الصحابه إلى يومنا هذا، وقال الله تعالى حاكيا عن يعقوب عليه السلام: ﴿لن أرسله معكم حتى تؤتون موثقا من الله لتأتني به﴾ وقيل هو الكفالة.

672 خبر: وعن النبي صلى الله عليه وأهله، أنه أجاز ضمان علي عليه السلام عن الميت الذي عليه دين وأمتنع من الصلاه عليه حتى ضمن علي عليه السلام وكذلك أجاز ضمانأبي قتادة عن المثنى.

673 خبر: وعن قبيصه بن المخارق ألهلالي، قال: تحملت حمالة فأتيت النبي صلى الله عليه وأهله، أسأله فيها فقال: ((أقم حتى تأتينا الصدقه فيأمر لك بها)) ثم قال: ((يا قبيصه أن الصدقة لا تحل إلا لإحد ثلاثة رجل تحمل حمالة فحلت له المسأله حتى يؤديها...إلى آخر الحديث)) والحمأله هي: الضمان وفي حديثأبي قتادة أن النبي صلى الله عليه وأهله، لم يصل على ميت وضع بين يديه لدينارين كانا عليه حتى ضمنهما أبو قتادة فجعل صلى الله عليه، يتوثق علىأبي قتادة يقول:((هما عليك))فكان النبي صلى الله عليه وأهله، إذا/146 / لقي أبا قتادة يقول: ((ما صنعت بالدينارين؟)) قال: آخر ذلك قد قضيتهما يا رسول الله. قال: ((الآن بردت عليه جلده)).

دل على أن من عليه الدين لا يبرئ بالضمان حتى يحصل الأداء وعلى هذا أن صاحب الدين بالخيار إن شاء طلب الضامن وإن شاء طالب المضمون عنه وهو قول يحيى عليه السلام، في الأحكام وبه قال أبو حنيفه والشافعي وقال يحيى عليه السلام، في العيون الكفاللة والضمان يبرآنهما المضمون عنه كالحوأله وحكى عن ابن ليلى مثل ذلك.

فإن قيل: فقد روي في حديثأبي قتادة أن النبي صلى الله عليه وأهله، قال له: ((هما عليك والميت منهما برئي)).

قلنا: يحتمل أن يكون أراد به بربئ منهما عند حصول الأداء.

674 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، في رجل له على رجل مال فكفل له رجل بالمال قأله له: أن تأخذهما بالمال ولا خلاف في أن الضامن إذا وفىّ صاحب المال دينه أن له أن يرجع به على المضمون عليه إذا كان ضمانه بإذنه وكذلك لا خلاف في أنه لا يرجع به عليه إذا كان ضمانه عليه بغير إذنه لإنه يكون متبرعاً ويدل على ذلك ضمان علي عليه السلام، وأبي قتادة على الميت.

675 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((مطل الغني ظلم وإذا أحيل أحدكم على ملئٍٍ فليحتل)) وفي بعض الأخبار : ((فليتبع )).

دل على جواز الحوأله وإنه إذا اتفق المحيل والمحتال ثبت الحوأله وإن لم يرض المحال عليه لإنه صلى الله عليه وأهلهن لم يشرط رضاه وقوله صلى الله عليه: ((فإذا أحيل أحدكم على ملئٍ فليحتل)) ليس ذلك على الوجوب بل هو على الإباحه بدليل قوله صلى الله عليه وأهله: ((لا يحل مال إمرء مسلم إلا بطيبة من نفسه)) ولا خلاف في أن حق المحتال ينتقل عن المحيل إلى المحال عليه وكذلك لا خلاف في براءة المحيل غير حق المحتال إلا ما يحكى عن زفر من أنه جعل الحوالة كالضمان.

676 خبر: وعن علي عليه السلام، أنه كان عليه لجد سعيد بن المسيب، واسمه على ما قيل حرن حق له قال عليا عليه السلام، أن يحيل به على رجل كان لعلي عليه حق ففعل فلم يصل إلى مأله من جهة الرجل فجاء إلى علي عليه السلام، فقال: علي عليه السلام: أخترت علينا غيرنا أبعدك الله، فلما قال في عهد النبي صلى الله عليه وأهله ذلك علم أن الحوالة توجب بنقل الحق على المحيل إلى المحال عليه.

677 خبر: وعن زيد بن علي، عن أبائه، عن علي عليه السلام، أنه قال: لاتؤى على مسلم إذا أفلس المحال عليه رجع يطالب الحق على الذي أحأله المراد به إذا لم يعلم المحال بأن المحال عليه مفلس إلا بعد الحوالة كان المحيل...... وعن عثمان، أنه قال: لا تؤى على مسلم على هذا التأويل.


من باب القول في الصلح

678 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: لهلال بن الحارث: ((إعلم أن الصلح جائز بين المسلمين إلا صلحاً أحل حراما أو حرم حلال والمسلمون على شروطهم إلا شرطاً حرم حلالاً/147 /أو حلل حراماً)).

679 خبر: وعنأبي هريره، أن النبي صلى الله عليه وأهله، قال: ((الصلح جائز بين المسلمين)).

دلت هذه الأخبار على جواز الصلح والأصل فيه قول الله تعالى: ﴿وإن امراة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصالحا بينهما صلحا﴾ ثم استأنف. وقال عز من قائل: ﴿والصلح خير﴾ وقال عز وجل: ﴿إنما المؤمنون إخوة فأصلحوا بين أخويكم﴾ وقول النبي صلى الله عليه وأهله: ((إلا صلحا أحل حراما)). يدل على أن الصلح على الإنكار لا يجوز لإنه يجري مجرى البيع أو يجري مجرى الإبدال وإلا يرى ولا يصح أي ذلك في الحدود والأنساب وقال الشافعي في الصلح على الإنكار مثل قولنا: لا يجوز وبه قال ابنأبي ليلى وقال أبو حنيفه واصحابه ومالك هو جائز وجه قولنا: قول الله تعالى: ﴿ولا تأكلوا أموالكم بينكم بالباطل﴾ والصلح على الإنكار من أكل المال بالباطل.

680 خبر: وعن النبي صلى الله عليه وعلى أهله، أنه دفع إلى علي عليه السلام، مالاً وبعثه إلى بني جذيمة، حين قتل خالد بن الوليد من قتل منهم، وأمره أن يدي لهم قتلاهم، وما استهلك من أمولهم، قال قوداهم: ورد إليهم كل ما أخذ منهم حتى مبلغة الكلب ويفيب في يده بقية من مال،فقال أعطيكم على مالا تعلمونه ولا يعلمه رسول الله صلى الله عليه وأهله ثم جاءوا خبر النبي صلى الله عليه وأهله، فقال: ما يسرني بها خمر النعم، قال المؤيد بالله قدس الله روحه: هذا الخبر لا يدل على جواز الصلح عن المجهول وقال ذلك كان منه عليه السلام تبرعاً وتطوعا ويحتمل أن يكون عليه السلام، قدر فيه تقديراً ثم أعطى ما أعطى على ذكل التقدير قال والدليل على أن الصلح لا يجوز عن المجهول أن الصلح إما أن يجري مجرى البيع فذلك لا يجوز كما لا يجوز بيع المجهول وإما يجري مجرى الإبراء فالإبرى عن المجهول أيضاً لا يصح بدلالة ما أجمع عليه من أن رجلاً لو كانت له حقوق مختلفة، فقال له: ابرأتك من ملك الحقوق لم يجر ذلك والعلة، وإلا ترى من المجهول إلا ترى أنه لو غير الحق صحت البرأة وأيضا لا خلاف في أن البيع الصلح على المجهول لا يجوز فكذلك الصلح عن المجهول.

قال المؤيد بالله قدس الله روحه وكلام يحيى عليه السلام يدل على أن مذهبه أن الا نرى يصح إبطأله بالرد كما ذهب إليه أبو حنيفة وأصحابه لأنه عليه السلام اطلق أن الصلح لا يصح إلا بإذن المصالح عنه ومن جملة الصلح ألا ترى وهذا هو ألا ترى الذي يقتضي التمليك وهو يتضمن معنى ألهبة فيجب أن يصح فيه الرد كما يصح رد ألهبة، فأما الإبرى الذي لا يتضمن التمليك كالطلاق والعتاق وأبراء الضامن و إبراء الشفيع وإبراء البائع من عيب يجده المشتري في السلعة فإن رده لا يصح لأنه لا يقتضي عليك شيء فلا يحصل له معنى ألهبة فيجب أن يكون واقعا من غير اعتبار قبول المشتري ورده قال ولهذا قال يعني يحيى عليه السلام أن صاحب الحق لو أبراء المضمون عنه فرد الإبراء بطل ولو أبرى الضامن لا يقتضي إلا أسقاط المطالبة.


من باب القول في التفليس

681 خبر: وعن سمرة بن جندب قال: قال رسول الله صلى الله عليه وأهله: ((من وجد متاعه بعينه عند مقلس فهو أحق به)).

682 خبر: وعنأبي هريرة قال: قال النبي صلى الله عليه وأهله إذا أفلس الرجل وعنده سلعة بعينها لرجل وعليه دين فهو أحق بها من سائر الغرباء)).

683 خبر: وعن علي عليه السلام وعثمان مثل ذلك. وحكى عن ابن المنذر أنه قال: لا مخالف............ من الصحابة في ذلك.

دل على أنه يأخذها بزيادتها ونقصانها. وبه قال الشافعي ومالك وروي عن الحسن وقال أبو حنيفة هو أسوة الغرماء والأصل في ذلك ما تقدم من الأخبار.

فإن قيل: روي عن سمرة عن النبي صلى الله عليه وأهله أنه قال: ((من وجد متاعا عند رجل قد اشتراه فهو أحق به ويرجع المشتري على البائع بالثمن وهذا اللفظ مخالف للفظ الذي رأيتموه.

قلنا: هذان خبراه صحيحان كل واحد منهما....... معنى غير معنى صاحبه ولئن الحديث الثاني يستوي فيه المفلس وغير المفلس.

فإن قيل: روي عنأبي هريرة قال: قال رسول الله صلى الله عليه وأهله: ((إذا أفلس الرجل فوجد رجل متاعه فهو فيه اسوة الغرماء)). وروي: ((من باع بيعا فوجده بعينه وقد أفلس المشتري فهو بين الغرماء)).

وروي عن علي عليه السلام أنه قال: هو أسوة الغرماء إن رضي به صاحبه.

قلنا: قد روي عنأبي هريرة أنه قال في الرجل إذا أفلس هو الذي قضى به رسول الله صلى الله الله عليه وأهله أيما رجل مات أو أفلس فصاحب المتاع أحق بمتاعه إذا وجده بعينه، وتأويل الراوي أولى من تأويل غيره.

فإن قيل: ففي الأخبار إضافة المال إليه وهذا يحتمل أن يكون وديعة أو مضاربة.

قلنا: في الأخبار ذكر البيع و الإفلاس ولو كان ما قالوا لم يكن للأخبار فائدة لئن ذلك يستوي فيه المفلس وغيره وأيضا فإنه قال إذا وجد البائع سلعته بعينها وأما الإضافة فإنها قد تستعمل، وإن لم يرد بها تحقيق الملك قال الله تعالى هذه بضاعتنا ردت إلينا، وإن كانت قد خرجت من ملكهم.

684 خبر: وعن النبي صلى الله الله عليه وأهله أنه قال: ((من باع عبدا فمأله للبائع فاصاب المال إلى العبد ولم يرد به إضافة الملك.

قال يحيى بن الحسين عليه السلام: فإن استرى جارية حسنة الحال موصوفة بالفراهة ثم أفلس وقد ساء حألها أو اغورب أو زمنت لم يكن له غير أخذها بنقصانها كما يأخذها بزيادتها فكان تحصيل مذهبه عليه السلام أنه رأى البعض على ودهين نقص لا يمكن تقسيط الثمن عليه ابتداء ولا يمكن أفراده بالعقد كالعوز والزمانة ونكسار الجذع وانهدام الجدار فهذا يأخذه بنقصانه ولا يرجع بالنقصان على المشتري ولأنفسهم الورية إلا أن يترك السلعة ويكون أسوة الغرماء إن رضي ذلك والنقصان الثاني هو ما يمكن تقسيط الثمن عليه ابتداء ويمكن إفراده بالعقد كأن يشتري الناقة وفصيلها أو الجارية/149/ وولدها أو الأرض ودرعا فيها أو النخيل وفيه ثمر قد أبره البائع فهذا يأخذ البائع ما لحق من عين مأله وما تلف منه كان فيه اسوة الغرماء والزيادة أيضا على وجهين زيادة في عين السلعة لا يمكن إفرادها بالعقد ولا يمكن تقسيط الثمن عليها كأن تكون صغيرة فكبرت أو عجفا فسمنت فهذا بأخذها زائدة، ولا شيء عليه للغرماء وزيادة يتفرد بالعقد، ويمكن تقسيط الثمن عليها، كأن تلد الجارية، أو تنتج الناقة أو الفرس، ويكون حملها عند المشتري، أو يرزع الأرض، أو يؤبر النخل المشتري، فهذا يكون للمشتري دون البائع، لأنه لم يقع عليه عقد البيع ولا دخل في البيع، وأما إذا كانت الزيادة أو النقصان في عين السلعة وذاتها فالأصل في أن البائع يأخذ سلعته على أية حال كانت قول النبي صلى الله عليه وأهله: ((أن من وجد متاعا عند رجل قد أفلس فهو أحق به من سائر الغرماء)) ولم يفصل بين أن يكون زائدا أو ناقصا وبه قال الشافعي.

685 خبر: وعن النبي صلى الله عليه وأهله أنه حبس ناسا من أهل الحجاز اقتتلوا فقتلوا بهم قتيلا.

686 خبر: وعن النبي صلى الله عليه وأهله أنه حبس رجلا في تهمة وقال مطل الغنى ظلم.

687 خبر: وعن النبي صلى الله عليه وأهله أنه حبس رجلا اعتق شقصا له في مملوك حتى باغ غنيمة له.

688 خبر: وعن النبي صلى الله عليه وأهله أنه قال: ((لي الواحد يحل عرضه وعقوبته)) ومعلوم أنه بالعقوبة الحبس.

689 خبر: وعن زيد بن علي عن أبائه عن علي عليه السلام أنه كان يحبس في النفقة وفي الدين وفي القصاص وفي الحدود وفي جميع الحقوق.

دلت هذه الأخبار على أن من تبين منه الظلم أنه يحبس، وكذلك يحبس للتهمة وعلى هذا إذا ادعى رجل الإفلاس، وادعى غرماؤه أنه مؤسر حبسه الحاكم حتى يأتي بالبينة على إفلاسه، فإذا ثبت عند الحاكم إفلاسه خلي عنه فإن ادعى الغرماء إيساره بعد ذلك فعليهم البينة وعليه اليمين نص عليه يحيى عليه السلام في المنتخب والأخكام وقال في الفنون إن البينة على من يدعي أنه مؤسر واليمين على من يدعي الأعسار، وهذا محمول على أن يكون ظاهره ظاهر الإعسار ويحتمل أيضا أن يكون مجوعا عنه والصحيح ما ذكه في المنتخب والأحكام.

700 خبر: وعن النبي صلى الله عليه وأله أنه حجر على معاذ وباع مأله للغرماء وبه قال أبو يوسف ومحمد والشافعي، وقال أبو حنيفة لا يباع عليه مأله إلا الدنانير والدراهم وبيع الدراهم بالدنانير فإنه يباع عليه استحسانا ويقاس بيع المنافع على بيع الدنانير والدراهم وبيع الدراهم بالدنانير ولا خلاف في أنه يباع مال الميت للغرماء فكذلك الحي ولا خلاف في أنه لا يباع عليه من مأله ما لابد له منه ولا يستغني عنه لنفسه وعيأله من كسوة أو مطعم أو سكنى.

701 خبر: وروي في الرجل الذي ابتاع الثمار فأصيب منها فكثر دينه فقال رسول الله صلى الله عليه وأهله: ((تصدقوا عليه)) فتصدق عليه فلم يبلغ ذلك. فقال: ((خذوا ما وجدتم ليس لكم إلا ذلك)).

702 خبر: وروي أيضا أن غرماء معاذ التمسوا معاذا من رسول الله صلى الله عليه وأهله تسليمة إليهم فقال: ((بعد ما بع عليه مأله ليس لكم إلا ذلك)).

دل على أن الحر المفلس لا سبيل/150/ عليه في نفسه للغرماء ولا يواجر لهم والأصل فيه قول الله تعالى: ﴿وإن كان ذو عسرة فنظرة إلى ميسرة﴾ ولم يجعل عليه غير ذلك.

فإن قيل: روي أن النبي صلى الله عليه مما باع سرقا في دين له ولم يثبت أنه باع رقبته فثبت أنه باع منافعه.

قلنا: في الخبر ما يدل على أنه باع رقبته إلا أن ذلك منسوخ قد ثبت نسخه بالأية والأثر.


من باب القول في ضمان الوديعة

703 خبر: وعن النبي صلى الله عليه وأهله أنه قال: ((من استودع وديعة فلا ضمان عليه)).

704 خبر: وعن زيد بن علي عن أبائه عن علي عليهم السلام أنه قال: لا ضمان على مستعير ولا مستودع إلا أن يخالف.

705 خبر: وعن جابر أن رجلا استودع متاعا فذهب متاعه فلم يضمنه أبو بكر لاخلاف في هذه الجملة والأصل في ذلك قول الله تعالى: ﴿فإن أمن بعضكمم بعضا فليؤد الذي اؤتمن أمانته﴾.

فإن قيل: فإنتم توجبون ضمان العارية إذا اشترط صاحبها ضمانها.

قلنا: الخبر ورد في العارية مطلقة وأما الخبر المروي عن عمر أنه ضمن........ فيحتمل أن يكون خالف لا خلاف في أنه إن أعارها أو رهنها أو استودعها غيره فتلفت أنه يضمنها واختلفوا فيه إذا تعدى ثم ردها إلى موضعها فتلفت فظاهر قول يحيى عليه السلام أنه لا يسقط عنه الضمان بردها إلى موضعها لأنه الزم الضمنا بالتعدي ولم يشترط سقوط الضمان بالرد وبه قال الشافعي وقال أبو حنيفة يسقط الضمان بالرد.

وجه قولنا: أنه قد صار في حكم الغاصب والغاصب لا يبرى من ضمان الغصب إلا برده إلى المغصوب منه فكذلك هذا ولا خلاف في أن المودع إذا ادعى أن الوديعة ضاعت أن القول قوله مع يمينه، وكذلك إذا الدعى الرد وهو قول يحيى عليه السلام. وقال في الفنون، إذا ادعى الرد على صاحبها كانت البينة عليه، وهذا يحتمل أن يكون المراد به إذا كان جحدها، ثم ادعى أنه ردها، لأنه بالجحود يكون غاصباً لها ويكون أميناً، ولا خف في أن المودع ليس له أن يودع غيره، فإن فعل ذلك، كان تعدياً، وقال يحيى عليه السلام في الأحكام: إذا اشترى المودع بالوديعة بضاعة فربح فيها كان الربح لصاحب المال، إن رضى به، وللمشتري أجرة مثله، وإم لم يرض به كان بيت المال، وقال في المنتخب: يكون الربح للمشتري.

وجه ما قأله في الأحكام أن الربح حصل له من جهة محظورة كان لم يرض به صاحب المال، ومن حصل في يده شيء من جهة محظورة، ولم يكن له مالك معتق، فهو لبيت المال، وإن كان باذل صاحب المال ورضاه، فإن كان قبل الشرى جرى مجرى الوكالة، وإن كان رضي به بعد الشرى، أشبه الشرى الموقوف، إلا أن يأذن صاحب المال، وهو يستحق الأجرة، إذا كان ممن يأخذ الأجرة في مثل ذلك العمل.

ووجه ما قأله في المنتخب، أنه جعل للمشتري ملكاً بالشراء، كمن يشتري سلعة بمال مغصوب، أن السلعة للمشتري، وهو ضامن للمال المغصوب في ذمته، فيكون عليه ضمانها، والربح له/151/.


من باب القول في الضوال واللقط.

706 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((ضالة المؤمن حرق النار)).

707 خبر: وعن النبي صلى الله عليه وأهله وسلم، في ضالة الغنم، أنه قال: هي لكل، أو لأختك، أو الذئب، المراد بقوله: لك أنك إن لم تأخذها لصاحبها، أو يأخذها هو أخذها الذئب، ولم يرد التمليك لمن الذئب لا يصح له يملك شيء، ولا يحكم له به، وهذا حض من النبي صلى الله عليه وأهله، في..... لصاحبها لدليل قوله:((ضالة المؤمن حرق النار))، وقوله: ((لا يحل مال امرء مسلم إلا بطيبة من نفسه)).

708 خبر: وعن النب يصلى اللله عليه وأهله، أنه قال لأبيّ بن كعب حين وجد صرة فيها مائة دينار: ((عرفها حولا، فإن وجدت من يعرفها، فادفعها إليه)).

709 خبر: وعن زيد بن خالد الجمعي، أن رسول الله صلى الله عليه وأهله، قال: ((عرّفها سنة، وإن لم يتعرف، فاستنفع بها، ولتكن عندك وديعة، فإن جاء صااحبها يوماً من الدهر، فأدها إليه)).

دل على أن الضوال وديعة في يد من صارت إليه، ولا خلاف في أن الضوال واللفظ أمانة لأهلها في يد الملتقط، فإذا بيّت أنها أمانة، وجب حفظها على أهلها، وقد قال الله تعالى: ﴿إن الله يأمركم أن تؤدوا الأمانات إلى أهلها﴾.

710 خبر: وفي حديثأبي بن كعب، أن النبي صلى الله عليه وأهله، قال: ((أعرفها، فإن وجدت صاحبها، وإلا فاعلم ما وعاها، وما وكادها، وما عدتها)).

711 خبر: وفي حديث زيد بن خالد، ((أعرف عفاضها، ووكائها))، ثم عرفها سنة.

712 خبر: وعن علي عليه السلام، أنه وجد ديناراً فجاء به إلى رسول الله صلى الله عليه وأهله، فقال: ((وجدت هذا؟ فقال: فعرفه.

713 خبر: وعن زيد بن علي، عن أبائه، عن علي عليه السلام، أنه قال: من وجد لقطة عرفها حولاً، فإن جاء طالب، وإلا تصدق بها، فإن جاء صاحبها خير بين الأجر، والضمان، ولم يختلف العلماء في أن تعريفها واحب، ولا خلاف في أن الحاكم إذا أمر بالنفقة على الضالة، واللفظة جاز الرجوع للذي أنفق على صاحبها، وكذلك الوصي إذا أنفق على......... الرجوع عليه فعلى هذا يجوز الرجوع على الملتقط فيما أنفق على الضالة، وإن لم يكن إنفاقه عنها يحكم الحاكم، وذلك أن له عليها ضربا من الولاية على ما التقطه، لأنه يلزمه نفقتها، ومخاصمة من عصبها عليه، فيجوز له الرجوع فيمما أنفق بمأله من الولاية، وبه قال مالك، وحكى نحوه في ابن شبرمة في الأنف، وقال أبو حنيفة: لا ضمان علي صاحبها، إلا أن يكون أنفق بإذن الحاكم، وبه قال الشافعي.

714 خبر: وعن مطرف، عنأبيه، قال: قدمنا على رسول الله صلى الله عليه وأهله، في نفرر من بني عامر، فقال: إلا أحملكم فقلنا: نجد في الطريق هواء في الإبل، فقال: ((وضالة المؤمن حرق النار)).

715 خبر: وعنأبي الجارود، قال: أتينا النبي صلى الله لعيه وأهله، ونحن على إبل عجاف، فقلنا يا رسول الله نجد إبلاً فنركبها، فقال: ((ضالة المؤمن حرق النار)).

716 خبر: وعن زيد بن خالد، الجهني، قال: قال رسول الله صلى الله عليه وأهله: ((من أوى ضالة فهو ضال مالم يعرفها)) ذهب قوم إلى أن أخذ الضالة مكروه، ويعلقوا بهذا/152/ الخير مقطوعاً عن قوله ما لم يعرفها، ولا نعلق لهم بذلك لما في الخبر من بيان العرض.

717 خبر: وعن عبدالله بن عمر، أن رجلاً من قريته، جاء إلى النبي صلى الله عليه وأهله، يسأل عن ضالة الغنم، فقال: طعام مأكول لك، أو لأختك، أو للذنب، أحبس على أختك ضالة، فقال: يا رسول الله فكيف ترى ضالة الإبل؟ قال: مالك ولها معها سقاؤها، وخذاءها، ولا عاق عليها الذئب تأكل الكلا، وترد الماء دعها حتى يأتي صاحبها.

718 خبر: وعن العياض بن جماد المجاشعي، عن النبي صلى الله عليه وأهله، أنه سأله سائل عن الضالة، فقال: عرفها، فإن وجدت صاحبها، وإلا فهي مال الله.

719 خبر: وفي بعض الأخبار عنأبي، أنه قال وجدت ضرة، فبها مائة دينار، فأتيت رسول الله صلى الله عليه وأهله، فقال: عرفها حولاً، فلم أحد من يعرفها، ثم أتته الثانية، فقال: عرفها حولاً.

دل على أن تعريف الظالة ليس له حد محدود، وأنها لا تجوز يملكها على وجه من الوجوه.

فإن قيل: ففي حديث زيد بن خالدا الجهني، ((فإن لم يحد من يعرفها فاستنفع بها)).

قلنا: ففي الخبر ولتكن عندك وديعة، فإذا جاء صاحبها يوماً من الدهر، فأدها إليه))،فهذا يدل على أنه لا يستنفع بها، باستهلاك عنها، والأداء لا يكون إلا مع تقاعنها، زمعنى الإستنفاع بها هو اكتساب الأجر بحفظها.

فإن قيل: ففي بعض الأخبار شأنك بها، وفي بعضها كلها.

قلنا: قوله شأنك بها يريد تحفظها، وقوله كلها يحتمل أن يكون الراوي سمع سائر الألفاظ، فروى على المعنى الذي تصوره، وحكى نحو قولنا عن الأوراعي، واللبثث في المال العظيم.

720 خبر: وعن عمرو بن عبدالله بن يعلي، عن جدته حكيمة عنأبيها، قال: قال رسول الله صلىالله عليه وأهله: ((من التقط لقطة يسيرة درهماً، أو حبلاً، أوما أشبه ذلك، فليعرفه ثلاثه أيام، فإن كان فوق ذلك فليعرفها ستة أيام.

721 خبر: وعن زيد بن صوجان، قال: وجدت فلادة في طريق مكة، فأتيت بها عمر، فذكرت له، فقال: عرفها أشهراً فإن وجدت صاحبها، وإلا فضعها في بيت المال.

دل على أن ليس للتعريف حد محدود، والمراد بذكر السنة إلى ثلاث ستين، إلى غير ذلك،، هو أن صاحبها أحرص ما يكون عليها، إلى المدة، ويعد ذلك يجب على الملتقط أن يشعل نفسه بتعريفها عمره، وقول عمر: فإن وجدت صاحبها، وإلا فضعها في بيت المال، يريد حفظها في بيت المال.

722 خبر: وعن عياض بن جماد المحاشعي، عن النبي صلى الله عليه وأهله، أنه قال: ((من التقط لقطة لفيشهد ذوي عدل، ولا يكتم)) المراد به الندب لا الوجوب، ولا خلاف في أنه ندب، وليس بواجب، إلا ما ذهب إليه أبو حنيفة من أن الملتقط يضمن إذا لم يشهد حين الإلتقاط، واستدل بهذا الخبر، وحمله على الوجوب، وظاهر الخبر لا يدل على ما قال، لأنه يدل على أن الأمر باشهادة يقتضي أن يكون الأشهاد بعد الإلتقاط، فهو يجري مجرى قوله: من قاء أو رعف في صلاته فلينصرف، وليتوضى، فأوجب الإنصارف للوضوء بعد القي والرعاف، وأيضاً فالضوال/153/ واللقيط من حكم الوديعة، ولم يرد وجوب الأشهاد عندها تناول الوديعة، فكذلك الضوال واللقط.

723 خبر: وعن أمير المؤمنين علي عليه السلام، في امرأة باعت لقيطة، أنه لا.....فيها، وأنه حكم عليها للمشتري بما أعطاها من الثمن، وقضى للقيطة على المشتري...... وظبها بمهر مثلها.

724 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أن الضالة إن الملتقط لها يرجع بما أنفق عليها على صاحبها إذا أراد ذلك، وقال في اللقيط، واللقيطة لا يرجع عليهما بما أنفق.

دل السيد المؤيد بالله قدس الله روحه، والذي عندي أنهما على سواء، وإنما فضل بين من ينفق بينه الرجوع بالنفقة، وبين من ينفق تبرعاً، فأوجب الرجوع لمن ينفق بينه الرجوع فيها ولم يوجب ذلك لمن ينفق تبرعاً، أو نضوحا، لأن حكمه حكم الوصي في أن له ضرباً من الولاية في الضوال، واللقيط واللقطة.

725 خبر: وعن علي عليه السلام، أنه قضى في حد المتقدم أنه قضى بالمهر على على من وطئ اللقيطة، وأنه قال: لا يكون فرج بغيير مهر، بغير إذا سقط الحد للشبهه، وقول النبي صلى الله عليه وأهله،: ((البينة على المدعي، واليمين على المدعى عليه)).

يدل على أن الضوال، واللقط لايستحقها من يجعيها، إلا بالبينة، وبه قال أبو حنيفة، والشافعي، وحكى عن بعض الناس، أنها تستحق بالعلامة، وبه قال مالك، والأصل ما ذكرنا من الخبر.

فإن قيل: فما الفائدة في ذكر الوعاء، والعفاص.

قلنا: ذلك لوجهين، أحدهما أن يكون معروفه لئلا تختلط بمال الملتقط، والوجه الثاني أن ذلك مما يحقق قول الشاهدين، ويؤكده.

فإن قيل: روي في بعض الأخبا، فإن جاء صاحبها فعرفك عفاصها ووعاءها، فادفعها إليه.

قلنا فيه: إن جاء صاحبها، وهو لا يعرف صاحبها، إلا بالبينة، وذكر الوعاء، والعفاص للتأكيد، والثق في الشهادة، وصدق الدعوى مع البينة.


من كتاب الصيد والذبح

وباب القول في ضفة الجوارح

726 خبر: وعن زيد بن علي، عن بيه، عند جده، عن علي عليهم السلام، أن لاجلاً من طي، سأل النبي صلى الله عليه وأهله، عن صيد الكلاب، والجوارح، وما أحل لهم من ذلك، وما حرم عليهم، فأنزل الله تعالى: ﴿يسألونك ما أحل لهم قل أحل لكم الطيبات، وما علمتم الجوارح مكلبين﴾ إلي قوله: ﴿فاذكروا اسم الله عليه﴾ قال: قلت: وإن قتل قال: وإن قتل.

727 خبر: وعنأبي ثعلبة الحسني، أنه قال: يا رسول الله، إن لي كلاباً مكلة، فافتني في صيدها، فقال صلى الله عليه وأههله: ((إن كان لك كلاب مكلبة، فكل ما أمسكن عليك، فقال: يا رسول الله ذكي، وغير ذكي، وقال صلى الله عليه وأهله: ذكي وغير ذكي، قال: يا رسول الله، وإن أكل منه، قال: وإن أكل منه.

728 خبر: وعن علي عليه السلام، كل ما أمسك الظاري،وأكل منه، وما قتل الكلب الذي ليس لبضاري، لا يصلح أكله.

خلاف في هذه الجملة، إلا في أكل ما أكل منه الكلب المعلم، فعندنا يوكل للأخبار الواردة/154/ فيه مروي عنأبي جعفر عليه السلام، وعن جده من الصحابة، وحكى عن مالك مثل قولنا، وذهب عامة العلماء إلى أنه لا يجوز أكله، وهو للشافعي على قولين، والأصل فيه قول الله تعالى: ﴿فكلوا مما أمسكن عليكم﴾ ولم يسنين أن لا يأكل منها الكلب المعلم.

فإن قيل: روي عن عدي بن حاتم، قال: سألت النبي صلى الله عليه وأهله، أنا بصيد بهذه الكلاب، فقال لي: إذا أرسلت كلبك المعلم، وذكرت اسم الله عليه، فكل مما أمسك عليك، وإن قتل، إلا أن يأكل الكلب فلا تأكلل فإني أخاف أن يكون إنما أمسكه عل نفسه.

قلنا: يحتمل أن يكون المراد بهذا الكلب الذي لا يوثق بتعليمه، ألا ترى أنه قال صلى الله عليه: ((أني أخاف إنما أمسكه على نفسه)) فلم يجرد التحريم بل علق النهي على الظن الذي ذكره، ولا خلاف أن الكلب لو لم يأكل وقتل أكلت فريسته، إذا كان معلماً وسمي المرسل، وكان مسلماً، ولا يكون معالماً حتى يوثق منه أنه إنما أمسكه لصاحبه، فأما إذا لم يعلم ذلك بالتجربة، والعادة، الأختبار، لم تؤكل فريسته، ونقيس ما أكل ممنه الكلب الممسك على ما أكل منه كلب آخر، وأيضاً فما قلنا مروي عن أمير المؤمنين عليه السلام، وعن عمر، وسعد بنأبي وقاص، وابن عمر، وروي عنأبي جعفر محمج بن علي عليهما السلام.

729 خبر: وعن الشعبي، عن عدي بن حاتم، قال: قلت: يا رسول الله أنا قوم بصيد بهذه الكلاب، والزراة فما يحل لنا منها، قال: يحل لكم ما علمتم من الجوارح مكلبين تعلمونهن مما علمكم الله فكلوا مما أمسكن عليكم، واذكروا اسم الله عليه.

دل قوله يحل لكم مما علمتم من الجوارح مكلبين على البازي والصفر والسام، لا يحل ما قتله لعدة أن كل واحد منها لا تأتمر لصاحبه في باب الصيد في حال جوعة وشبعة عند الأغرابين ذلك أن واحداً منها لا يرجع إلى صاحبه وقت الشبع، وأكثر ما فيه أنه يألف صاحبه فيأتيه وقت جوعة، فكذلك يصيد وقت جوعة لنفسه، وهو أسوء حالاً من كلب الزرع والضرع، ولا خلاف في أن ما قتله كلب الزرع والضرع اللذان ليسا بمعلمين للصيد، لا يجوز أكله فكذلك جوارح الطير على أن الكلب يرسل على سيد معين، وجوارح الطيرر يرسل لسيد معين، وغير معين، فتصيد ما تريده لأنفسها، فأما الفهد، فإن كان فيه ما في الكلب المعلم في إيثاره، وإقبأله، وإدباره في وقت جوعة وشبعة فحكمه في الصيد حكم الكلب المعلم ما قلناه في جوارح الطير هو قول القاسم، ويحيى، والناصر عليهم السلام، والرواية عن زيد بن علي عليهما السلام مختلف فيها، وذهب عامة الفقهاء إلى جوازه، والوده ما قدمنا.

فإن قيل: في حديث سعيد بن المسيب حين سئل عن الصيد يدرك وقد أكل الكلب والبازي نصفه، فقال: سألت سلمان الفارسيي،، فقال: سألت رسول الله صلى الله عليه وأهله، فقال: كله وإن لم يترك إلى نصفهه.

قلنا: ليس في أمة سعيد، ولا في لفظ سلمان ذكر البازي، وإنما هو في لفظ السائل، وكان غرض السائل أن يتعرف هل يجوز أكل السيد الذي أكلت منه الجوارح، فيحتمل أن يكون الجواب خرج على الكلب يبين ذلك أن سائر االأخبار ليس فيها ذكر البازي، قال القاسم عليه السلام: ومن أخذ الصيد من كلبه وبه رمق فليذكه، فإن لم يذكه بعد ذلك لم تأكله، ولم يفصل بين أن يكون قدر على تذكيته، أو لم يقدر فكان الطاهر من مذهبه إذا أخذه ولم يدركه /155/ لم يحل أكله، قدر على ذلك أولم يقدر، وبه قال أبو حنيفة وأصحابه، وقال الشافعي، ومالك: إن قدر على ذبحه فلم يذبحه حتى مات لم يؤكل، وإن لم يقدر على ذبحه حتى مات أكل.

وجه قولنا: أن الكلب المعلم جعل آلة لم أرسله للذبح إذا لم يصل إلى المذبوح كما أن السكين آلة لمن أراد الذبح، إذا وصل إلى المذبوح، وإذا وصل الذابح إلى المذبوح، وبه رمق لم يكن الكلب آلة له، وكانت السكين آلة له للذبح، فصح أن الكلب آلة لمن لم يصل إلى المذبوح، وليس آلة في جميع المواضع لتذكية الصيد بين ذلك أن الكلب إذا ارتسل على الداخن فقتله أنه لا يؤكل ذلك الداخن، لأنه قد كان يصل إليه بغير الكلب، ويبين ذلك أن الإبل، والبقر، والغنم إذا تعذر أخذ وتذكيتها في مذبحها أو منحرها صارت تمز له الصيد في جواز أكلها، بأن يقتل بسيف أو بسهم أو رمح، فبان أن وجوب الذبح يتعلق بما ذكرنا وأكل فريسة الكلب المعلم إنماأبيح لامتناع ذلك الصيد في الحال من الذبح، وإذا ألحق به رمق.


من باب صيد الماء.

730خبر: وعنأبي الزبير، عن جابر، قال: قال رسول الله صلى الله وأله: ((ما ألقى البحر، أو جزر عنه فكله فلا تأسر به، وما وجدته طافيا فلا تأكله)).

731 خبر: وعن أمير المؤمنين عليه السلام، أنه قال: لا يجوز أكل الطافي، وبه قال أبو حنيفة، وقال الشافعي: يجوز، وهو مروي عنأبي بكر، والأصل قول النبي صلى الله عليه وأهله: ((ما وجدته طافياً فلا تأكله)).

فإن قيل: رواه الثوري، وحماد بن سلمة موقوفاً عن جابر.

قلنا يجوز أن يكون جاببر أفتى به مرة، وروي عن رسول الله صلى الله عليه وأهله مرةً أخرى، وليس في ذلك تناف.

732 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه كان يكره الطافي على المالء، وما نصب عنه، إلا أن يجده يتحرك، وما يجده في ساحل البحر، إلا أن يجده متحركاً، وعلى هذا يحمل ما روي عن النبي صلى الله عليه وأهله من قوله ما ألفى البحر، أوجزر عنه فكله، لأن المعنى ما ألقى، وهو حي، فإن استدلوا بقول الله تعالى: ﴿أحل لكم صيد البحر وطعامه متاعاً لكم﴾.

قلنا: الصيد هو ما يوجد حياً، فأما الميت فليس يجرى عليه اسم الإسطياد، فإن اسدتدلوا بعموم قوله صلى الله عليه وأهله: ((أجلت لكم يتتان)) وبقوله في البحر: ((هو الطهور ماءه والحل ميتته)) فالمراد به ما كان موته تسبب من الصايد، فصار الإصطياد يجري مجرى التذكية، وإن لم يكن تذكية على الحقيقة.

وقول يحيى عليه السلام: ذكاة الحيتان أجدها حية، ليس يريد حقيقة التذكية لنصة على جواز آكل الحيتان التي يصطادها الكفار، وإنما السبب الذي إذا مات به حل أكله، والدليل على ما ذهبنا إليه قول الله تعالى: ﴿أحل لكم صيد البحر﴾وحقيقة الصيد فعل الصائد.

وحمله القول أن الحوت إذا صيد جياً ذبح، وإن لم يذبح لم يحل أكله، قال الناصر عليه السلام: السمك ما كان له ريشتان، وفيه فلوس، وقول النبي صلى الله عليه وأهله:(( ما وجدته طافي/156/ فلا تأكله))، وهذا الخبر خا، والأولان عام، والعام بني على الخاص عندنا، وأيضاً هو إجماع أهل البيت عليهم السلام، وإجماعهم حجة، لقول الله تعالى: ﴿قل لا أسالكم عليه أجر إلا المودة في القربى، والمودة لا يحصل مع الخلاف فصح أن إجماعهم حجة.

فإن قيل: روي أن نفراً من الصحابة نزلوا بقرب البحر، وأن البحر ألقى لهم حوتاً فأكلوا منه أياما، ثم ذكر ذلك لرسول الله صلى عليه وأهله، فقال: ((إن كان يبقي معكم شيء فابعثوا به إلينا)).

قلنا: يجوز أن يكون البحر ألقاه حياً، لا خلاف في أن ما يصطاد الكفار من الحيتان يجوز أكله إذا غسل من مس أيديهم، إلا ما روي عن الناصلا عليه السلام، أنه كرهه، والأصل فيه قول النبي صلى الله عليه وأهله:(( أحلت لكم متتان الحوت والجراد.


من باب ما اصطيد بالرمي.

733 خبر: وعن عدي بن حاتم، قال: قلت يار سول الله، إنا نرمي بالمعراض، قال: ((ما حرق فكله، وما أصاب بعرض فلا تأكله، فإنه وقيد)).

734 خبر: وعن النبي صلى الله عليه وأهله، أنه نهى عن الخذف، وقال: ((لا يمكن في العدو، و تصيد الصيد)).

دل على أنه لا يحل أكل صيد ما لم يحرقه السهم، أو السيف، والرمح، أو المعراض، وما تصاد به فإنه يكون موقوذا، وقد نهى الله تعالى عن أكل الموقوذة، وما خرق مما به حد أنهر الدم جاز أكله إذا سمي الرامي، وبه قال أكثر العلماء، وحكى عن الأوزاعي، أنه قال: المراض يجوز أكل ما صيد به، وقيل: حرق أو لم يحرق، والأصل ما قدمنا، وعلى هذا إن قتله الكلب بالصدم، أو بأن يقع عليه فيقتله بثقله، أو يمنعه التنفس فيموت، لا يحل أكله، وبه قال أبو حنيفة، وللشافعي فيه قولان، وذلك أن جميع ذلك يوكون موقوذا، وقد قال الله تعالى: ﴿وما علمتم من الوجوارح مكلبين﴾ وقيل أن الجوارح مأخوذة من الجرح، فلا يحل أكل فريسته ما لم يجرح جرحاً تنفذ في جسدها، وكذلك ما يقتل بالرمي لا يحل أكله حتى يغرس السهم، وشبهه في الصيد، ولا اعتيار بالدم مالم يجرح، ويخرق فإنه قد تدمى الموقوذة من غير خرق.

735 خبر: وعن عدي بن حاتم، عن النبي صلى الله عليه وأهله، أنه قال: ((أذا وقعت رميتك في الماء فلا تأكل)).

دل على أنه إذا رمي الصيد، وهو في حبل فتردى أنه لاجوز أكله، والأصل فيه قول الله تعالى: ﴿والمتردية﴾ وهو مترد يحتمل أن يكون مات بالتردي، ويحتمل أن يكون مات بالسهم، الذي نهى به بكنه إذا اجتمع الحظر والإباحة غلب الحظر على الإباحة، وكذلك إذا أرسل على الصيد كلبان أحدهما معلم، والأخر غير معلم، أو كلبان أحدهما أرسله يهودي، والأخر أرسلة مسلم، أنه لا يؤكل إذ قتلاه لتغليب الحظر على الإباحة، قال القاسم عليه السلام: إذا وقع في الماء بعد الذبح، وقري الأوراج جاز أكله، وذلك أنه قد فعل فيه فعلاً لا يمكن أن يسلم منه، والعرق قد تمكن أن يسلم منه كما أن من ذبح إنساناً إلى قفاه، ثم طعنه آخر، فإن القاتل هو الذابح، لأن المذبوح لا يسلم من الذبح، وقد يسلم من الطعن/157/فكذلك إذا وقع في الماء بعد ما ذبح.

736 خبر: وعن زيد بن علي عن أبائه، عن علي عليهم السلام، عن النبي صلى الله عليه وأهله، حين سأله الراعي، فقال: ((ما أصميت فكل، وما أنميت فلا تأكل)) وقد فسره زيد بن علي عليهم السلام، فقال: الإصماء ما كان يعينك، وإنماء ما غاب عنك فلعل غير سهمك أعان على قتله، وهذا المراد به إذا لم يدر أصابه بسهمه أم لا، أو لم يدر أعض عليه كلبه، أم لا، فأما إذا وجد سهمه أو كلبه وقد أصاب منه معمداً وجرحه، ولم يجد فيه أثراً غير ذلك بأنه قد نص يحي عليه السلام على جوازه، وذلك أنه قد وجد فيه السبب الموجب لقتله المبيح لأكله، ولم يجد في أثراً غيره.


من باب القول في الذبائح.

738 خبر: وعن أمير المؤمنين عليه السلام، أنه سأله رجل، فقال: يا أمير المؤمنين، أرأيت قومنا أمشركون هم، يعنى أهل القبلة، قال: لا والله ما هم بمشركين، ولو كانوا مشركين ما حلت لنا منا كحهم، ولا ذبائحهم، ولا مواريثهم، ولكنهم كفروا بالأحكام، وكفروا بالنعم، والأعمال، وكفر النعم والأحكام غير كفر الشرك.

دل على أن ذبيحة الفاسق جائزة ما لم يبلغ فسقه الكفر، وقد دل على هذا قول ألهادي إلى الحق عليه السلام حيث يقول: ومن سرق شاة فذبحها بغير إذن صاحبها لم يحل له أكلها، فإن راضا صاحبها جاز له أكلها، فدل على أنه لايحل.... الأسفاع بالمغصوب، وإن ضمنه بالغصب، أو ملكه بالإستهلاك، ودل على أن ذبيحة الفاسق...لها، لأن السارق فاسق، قال: المؤيد بالله قدس الله روحه: وهذا مما خلا ف فيه بين العلماء وإن كان قد ذهب طائفة من أصحابنا أنه لا يجوز أكل ذبيحة الفاسق، وهو غير محكي عن العلماء، ولا وجه له دليله البر التقى لما صحت صلاته، وعباداته، ونكاحه حلت ذبيحته، قال الإمام المتوكل على الله مصنف الكتاب عليه السلام، والذي عندي أن هذا الفاسق الذي أجاز ذبيحته من يكون مقيماً للصلاة مؤدياً للزكا، والغالب من حالة التمسك بالإسلام، وإن ارتكب محرماً في الأقل من أوقائع عند عليه شهوة، أو حاجة مائسة، أو شدة غضب، وأما ظاهره ظاهر الكفار فلا فرق بينه وبينهم إلا بالإقرار الذي لا يقيم الصلاة، ولا يؤتي الزكاة، ولا يمنع من شيء يحتاج إليه من المحرمات، ولا يفعل من عمل الطاعات، والأقرب عندي أن ذبيحته لا تجوز، والأصل في ذلك قول الله تعالى: ﴿يا أيها الذي آمنوا أوفو بالعقود﴾ إلى قوله تعالى: ﴿إلا ما ذكيتم﴾ فعلق الإباحة بتذكية المؤمنين، وهذا الفاسق الذي ذكر به يعيد حداً من المؤمنين، يدل على ذلك أيضاً ما روي بين الإيمان والكفرالصلاة، وقول ألهادي إلي الحق عليه السلام: ولا بأس بالصلاة في الحقين مالم يكن ذابح ذوايهما يوهودياً، أو نصرانياً، أو مجوسياً، أو من لا يعرف الرحمن، ولا يدين له بما افترض من الأديان فنبه على ما ذكرنا بقوله: ولا ندين له بما افترض من الأديان.

739 خبر: وعن النبي صلى الله عليه وأهله، أنه قدمت إليه شاة/158/ ليأكلها، فقال:إنها لا تسيغني، فقالوا: إنها شاة فلان أخذنا ها لترضيه من عنها، فامتنع من أكلها، وقال: أطعموها الأسرى.

دل على ثلاثة أحكام أحدها أنها قد صارت مستهلكة بالذبح لأنها لو كانت غير مستهلكة لقضى بها لصاحبها، والثاني أن الغاصب لا يحل له الإيقاع بالغصب، لأنه لم يقض بها لمن ذبحها، والثالث أن ذبيحة الغاصب جائزة، ولا خلاف في جواز ذبيحة المرأة، وقول الله تعالى: ﴿يا أيها الذين آمنوا أوفوا بالعقود﴾ إلى قوله: ﴿إلا ما ذكيتم﴾، يدل على أن ذبيحة اليهودي، والنصراني لا يجوز، وهو قول القاسم، ويحيى، والناصر عليهم السلام، والمشهور عن زيد بن علي أنه كان يجيز ذبيحة اليهود، والنصارى وهو المروي عن جعفر عليه السلام، وبه قال سائر العلماء، والأصل ما ذكرنا من الأية، وقوله تعالى: ﴿ولا تأكلوا مما لم يذكر اسم الله عليه﴾، وقوله: ﴿حرمت عليكم الميتتة والدم ولحم الخنزير وما أهل غير الله به﴾ واليهود والنصارى يهلون به لغير الله، ولا يذكرون اسم الله، لأن اليهود يذكرون اسم الرب الذي لم يرسل محمداً صلى الله عليه وأهله، وأنزل عليه القرآن فكأنهم ذكروا غير الله، النصارى يذكرون عليه اسم الرب الذي هو عندهم ثلاثة أقاديم.

فإن قيل: فقد قال الله تعالى: ﴿أحل لكم الطيبات وطعام الذي أوتوا الكتاب حل لكم وطعامكم حل لهم﴾ قلنا فيه جوابان أحدهما أن يكون عنيّ بالطعام مالم يذكوه، ولا يمسوه برطوبة، ألا ترى أنه لا يقال لسوق العصا بين سوق الطعام، والجواب الثاني أنه يحتمل أن يكون المراد به الذين كانوا من أهل الكتاب، ثم آمنوا، ولا يمتنع أن يطلق فيهم أنهم من أهل الكتاب، كما قال الله عز وجل: ﴿من أهل الكتاب أمة قائمة يتلون أيات الله آناء الليل﴾، وقال تعالى: ﴿وإن من أهل الكتاب لمن يؤمن بالله﴾ فكانت فائدة الأية حثاً للمسلمين على موادتهم، ومخالطتهم، ومواكلتهم، إذا آمنوا، ولا خلاف في أن المجوسي لا يجوز أكل ذبيحته، وكذلك ذهب أكثر العلماء إلى أن ذبيحة المجوسي، لا يجوز فكذلك اليهود، والنصارى وشرط القاسم عليه السلام في جواز ذبيحة الصبي أن يكون مسلماً، والمراد به أن يكون مسلماً حكما بإسلام أحد أبويه، أو أحدهما، وعلى هذا إذا كان أبواه كافرين لم يجز أكل ذبيحته، لأنه لا يحصل له الإسلام لاحقيقة ولا حكماً وحكي عن مالك، أنه اعتبر الأب على أي دين كان في الذبيحة، والأصل فيه ما روي عن النبي صلى الله عليه وأهله، ((أن المولود يولد على فطرة الإسلام، فأباه يهودانه، أوينصرانه، أو يمجسانه)) فأبيت له اسم الكفر بأبويه جميعاً صح أنه إذا أسلم أحدهما أنه يكون مسلماً بإسلامه، ولا خلاف في جواز ذبيحة الجنب، والحائض.

740 خبر: وعن الشعبي، عن عدي بن حاتم، أن النبي صلى الله عليه وأهله، قال له في صيد الكلب: ((إذا سمعت فكل، وإلا فلا تأكل))، قال: قلت: فأرسل كلبي وأجد عليه كلبا ًأخر قال: ((لأتأكل إنما سميت على كلبك))، وفي حديثأبي ثعلبة، قال له:/159/ النبي صلى الله عليه وأهله: ((إذا أرسلت كلبك، وقد ذكرت اسم الله عليه فكل)) في حديث عدي بن حام، ((إذا أرسلت كلبك لمعلم، وذكرت اسم الله عليه فكل مما أمسك عليكك)).

741 خبر: وعن زيد بن علي، عن أبائه،عن علي عليهم السلام، أنه قال: ذبيحة المسلمين حلال، إذا ذكر اسم الله عليها.

دلت هذه الأخبار على أن التسمية شرط في جواز الذبح، والصيد إذا قتله الكلب والسهم وشبهه، وأن من ترك التسمية متعمداً لم تؤكل ذبيحته، وبه قال أبو حنيفة وأصحابه،، ومالك، وقال الشافعي: لو تركها عمداً، أو نسياناً جازت، والأصل فيه قول الله تعالى: ﴿ولا تأكلوا مما لم يذكر اسم الله عليه﴾ فوجب تحريمه.

فإن قيل: حكم إلا به مقصور على السبب الذي أنزل فيه، وذلك أن المشركين كانوا يجادلون المسلمين، فيقولون: تأكلون ما قتلتم، ولا تأكلون ما قتل الله، فأنزل الله هذه الأية.

قلنا: إن نزول الأية على سبب لا يوجب قصرها عليه بل يدخل فيه السبب، ويكون عامة إذا كان اللفظ عاماً.

فإن قيل: فهذا يوجب تحريم ما ينسى الذابح عليه التسمية.

قلنا: كذلك يقول إلا أنه مخصوص بادلالة، وذلك قول النبي صلى الله عليه وأهله: ((يجاوز الله عن أمتي الخطأ والنسيان، وما استكرهوا عليه))، وروي مثل قولنا في جواز أكل ذبيحة من ينسى التسمية عن ابن عباس، والحسن، وعطاء، وسعيد بن خيبر، وروي عن ابن عمرو النخعي، وابن سيرين، أنها لا تؤكل، وقال اب حنيفة مثل قولنا.

فإن قيل: قوله وأنه لفسق، يدل على أن المراد ذبيحة المشركين.

قلنا، وكذلك يقول من ترك التسمية مع الذكر متعمداً عند ذبحه يكون يأكلها فاسقاً لمخالفته كتاب الله لقوله تعالى: ﴿ولا تأكلوا مما لم يذكر اسم الله عليه﴾ مالم يكن ميتاً، ولا مجتهداً فلا يقع عليه اسم الفسق بذلك.

فإن قيل: لو كان التسمية شرطا في جواز الذبيحة لاستوى فيها العامد، والناسي.

قلنا: ليس يمتنع اختلاف حكم العمد، واسهو في كثير من المواضع، لأن عندنا أن القسمة شرط في صحة الضوء، ويختلف فيها حكم العامد، والناسي، وترك الأكل شرط في صحة الصوم، ويختلف عندأبي حنيفة، والشافعي فيه حكم العامد، والناسي.

فإن قيل: روي عن عائشة، قالت: قيل يا رسول الله إن قوماً عندهم بالجاهلية حديث، ويأتون........ لا يدري أذكر اسم الله عليه، فيأكل منها، فقال رسول الله صلى الله عليه: ((كلوا وسموا)) فأباح أكله، وإن لم يعلموا وجود التسمية عند الذبح.

قلنا: هذا الخبر هو حدتنا، لأن القوم لولا علموا أن التسمية شرط في الذبيحة لم يسألوا رسول الله صلى الله عليه وأهله، عن ذلك وإنما أباح لهم على جهه حمل أمور المسلمين على الصحة.

742 خبر: وعن رافع بن خديج عن النبي صلى الله عليه وأهله، أنه قال: ((ما أنهر الدم، وذكرتم اسم الله عليه، فكلوا ما لم يكن يسن أو يظفر وسأجد بكم بذلك، أما السن فعظم، وأما الظفر فشبه العظم، وأما الشظاظ فمدى الحديثة.

743 خبر: وعن زيد بن علي عن أبائه، عن علي عليهم السلام، أن راعياً سأل النبي صلى الله عليه وأهله، فقال: أنا أرعى غنماً لأهلي، ويعرض لأحداها عارض، فأخاف أن يقوني بنفسها، ولا مدنة/160/ معي، أفأذبح بسني، قال: لا، قال: أفأذبح بظفري، قال: لا، قال: فبعظم، قال: لا، قال: فبعود، قال: لا، قال: فبم يارسول الله صلى الله عليك، قال: فبالمروة، والحجرين، تضرب أحدهما على الآخر فإن..فرى فكل، وإن لم يفر فلا تأكل.

دل على أنه لا يجوز الذبح بالعود، ولا العظم، ولا بشيء مما نهى عنه النبي صلى الله عليه وأهله، وبه قال الشافعي، وقال أبو حنيفة: يجوز الذبح مما أبهر الدم، إلا السن، والظفر القائمين، فإن كانا منزوعين جاز بهما، ولوجه ما قدمن من الخبرين.

فإن قيل: فقد روي عن عدي بن حاتم، أنه قال لرسول الله صلى الله عليه وأهله: أرأيت إن صاد أحدنا صيداً، وليس معه سكين، أيذبح بالمروة وشقة العصا، قال: أمر الدم بما شئت إلا الظفر، والعظم، وكذا وكذا.

قلنا: قد ورد عنه صلى الله عليه في خبر الراعي النهي عن الذبح بالعود، وفي الخبر الأخر النهي عن الذبح بالشظاظ، فكأنه عليه السلام، قال: إلا الظفر والعظم، وكذا وكذا، على أنهم قد استثنوا السن، والظفر القائمين فنحن نستثني سائر ما ذكرناه.

فإن قيل: روي أن رجلاً كان يرعى نعجة بشعب من شعاب أحدٍ فأخذها الموت، ولم يجد شيئاً ينحرها به، فأخذوها فوجئ به في انتهاء حتى أهرق دمها، ثم جاء إلى رسول الله صلى الله عليه وأهله، فأخبره بذلك، فأمره بأكلها.

قلنا: يحتمل أن الوتد من حديد، فكان له حد كحد السكين، إذ ليس في الخبر صيغة الوتد، على أن أصحابأبي حنيفة لا بد لهم من هذا التأويل، لأن عندهم لابد من قطع..... والحلقوم، والمريء، والمري عنأبي حنيفة أنه يجري ثلاثة منها، ولا يصح ذلك بوتد من خشب مسند من الرأس.

744 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((إذا أبهرت الدم، وفريت الأوراح، فكل، والأوراح عبارة عن العروق الأربعة الودخان، والمريء، والحلقوم، ولا خلاف في أن الذبح هو الذي لا يقي بعده المذبوح إلا اليسير الذي يضطرب فيه المذبوح، ولا يتم ذلك إلا بقطع هذه الأربعة العروق.

745 خبر: وعن النبي صلى الله عليه، أنه قال: ((إذا ذبحتم أحسنوا الذبح، وإذا قتلتم أحسنوا القتل)) ونهى عن التعذيب، وجميع الأخبار التي ذكرناها في الذبائح تدل على أن الجنين لا يكون مذكا تذكاه أمه، وهو رأي عامة أهل البيت عليهم السلام، وبه قال أبو حنيفة، وقال أبو يوسف، ومحمد، والشافعي يؤكل وإن وجد ميتاً، وقال مالك: إن كان أشعر أكل، وإلا لم يؤكل، والأصل في ذلك قول الله تعالى: ﴿حرمت عليكم الميتتة﴾ ولا يمتنع أحد من أن يقول وجد الجنين حياً، أو ميتاً، ولا يصح أن يكون مذبوحاً من غير ذبح.

فإن قيل: روي عن النبي صلى الله عليه وأهله، أنه قال: (( ذكاة الحنين ذكاة أمه))

قلنا: يحتمل أن يكون المراد به أن ذكاته كذكاة أمة، وقد ورد مثل هذا في القرآن، قال الله تعالى: ﴿وجنة عرضها السماوات والأرض﴾ والمراد كعرض السموات والأرض، وقال في سورة أخرى: ﴿وجنة عرضها كعرض السماء والأرض﴾.

فإن قيل: روي عن ابن عمر، أن النبي صلى الله عليه وأهله، قال: (( ذكاة الجنين ذكاة أمه إذا أشعر)) وعنه صلى الله عليه وأهله، أنه قال: ((في/161/ أن جنة ذكاتها ذكاة أمهاتها، إذا أشعرت)).

قلنا: يحمل على ما تأولنا فأما ذكر الأشعار فيحتمل أن يكون في سؤال السائل ذكر الجنين إذا أشعر فأجابه عليه السلام فذكر الراوي الجواب، ولم يذكر السؤال، وعلى هذا يتأول ما روي عنأبي إسحاق عن الحرث، عن علي عليه السلام.

فإن قيل: فقد روي في حديثأبي خالد الأصم، عن مخالد، أن النبي صلى الله عليه وأهله، قال: ((في جنين كلة إلا أن شيتم، فذكاته في ذكاة أمه.

قلنا:‏ هذه اللقطة في الجنين لم يذكرهها غيرأبي خالد، ويحتمل أن يكون أبو خالد رواه على المعنى الذي طيه.

فإن قيل: قال الله عز وجل: ﴿أحلت لكم بهيمة الأنعام﴾ وروي عن ابن عباس أنها في الجنين.

قلنا: روي أنها الشياه، والبقر، والإبل على أنا لم يختلف في إباحة الجنين، وإنما اختلفنا فيما لم يذك منه.

قال يحيى عليه السلام في الأحكام: ومن ذبح شيئا من قفاه جاهلاً أكلت ذبيحته، وإن ذبحه كذلك متعمداً لم تؤكل ذبيحته، وقال في المنتخب: في الشاة تذبح من قفاها لا يحل أكلها، وقال فيه لأنه لا يصل السكين إلى الأوداج، وهو موضع الذبح حتى يموت، فكان تحصيل مذهبه أن السكيين إذا بلغ الأوداج، والحلقوم، والمرئ قبل أن يموت، وقطع هذه العرق، وهو حي فإنه يحل أكله، وكان بمنزلة الموقوذة تدرك فيها حياه فذكيها، وهو حية، وإن بلغ السكين ما ذكرناه، وهي غير حية لم يجز أكلهي، فيكون معنى ما ذكرناه في الأحكام، والمنتخب واحاً، وإأما التعمد فيحتمل أن يكو مراده من قصد إلى مخالفة الشريعة، إلا استهانة بها، وذلك يوجب الكفر على ما قالله فيمن انحرف عن القتلة متعمداً عند الذبح.

746 خبر: وعن زيد بن علي، عن أبائه عن علي عليه السلام أن عائشة، قالت: يا رسول الله إني أتيت ما لا ينبغي، فقال: وما ذلك، قال كانت لي سجلة فخفت أن يفوتني بنفسها، فذبحها، قال: أفريت، قال: نعم، قال:كلي، وأطعمينا.

747 خبر: وعن زيد بن علي، عن أبائه عن علي عليهم السلام، قال: إذا أدركت ذكاتها، وهي تطرف بعينها، أو تركض برجلها، أو تحرك ذنبها، فقد أدركت، وبه قال أبو حنيفة، واختلف أصحاب الشافعي، فمنعم من يجعله على قولين، ومنهم من قال: لا يجوز أكله إذا انتهت إلى كذلك الحال، وبه قال أبو يوسف، ومحمد على اختلاف في تصيل بينهما، والأصل في قول الله تعالى بعد ذكر المتردية، والموقوذة، والنظيحة: ﴿وما أكل السبع إلا ما ذكيتم ﴾ فعمومه يقتضي جوازاً كل ما أدركنا ذكاته.

فإن قيل: إذا صارت إلى حال هي ميتة منها لا محالة، فقد صارت تميز له الميتة، ولم يحل أكلها، كما أن المجوسي لو ذبح، ثم قطع المسلم رأس الذبيحة، لم يحل أكلها، وكنا أن المسلم لو ذبح، وقطع مجوسي رأسه حل أكله.

قلنا: الفرق بينهما أن المسئلة الأولى يذبح، وإنما ذبح المجوسي، وفي المسئلة اللثانية لم يذبح المجوسي، وإنما ذبح المسلم، وفي المسئلة الثانية لم يذبح المجوسي، وإنما ذبح المسلم، وفي المسئلة التي اختلف فيها قد وقع الذبح ممن يصح ذبحه، وهو يعد حي، فيجب أن يجوز أكله، وذهب محمد إلى أنه إن كان مما يعيش مدة كالنوم، ونحوه جاز ذبحه، وهذا لا معنى له، الإعتبار بوجود الحياة لا بالمدة.

748 خبر: وعن رافع بن خديج، أن النبي صلى الله عليه وأهله، قسم مغنما يدي الخليفه فند بعير فتبعه رجل من المسلمين فضربه بسيف أو طعنه برمح فقتله فقال رسول الله صلى الله عليه وأهله، أن لهذه الإبل أوابد كأوابد الوحش فما ند منها فأصنعوا به هكذا.

دل على أن ما ند ولم يمكن ذبحه من الأنعام جاز أن يصنع به هكذا والإستدلال بالخبر من وجهين أحدهما أنه أخبر أيهم ندر بسيف أو رمح ولم يذكر المنحر والثاني أنه صلى الله عليه وأهله شبهه بالصيد فأن حكم ذكاته من الشرود حكم ذكاة الصيد وبه قال أبو حنيفه والشافعي وقال مالك لا يكون إلا في المنحر والوجه ما ذكرناه.

749 خبر: وعنأبي العشراء الدارمي أن أباه قال:يا رسول الله أما أن يكون الذكاة إلا من اللبه والحلق وقال صلى الله عليه وأهله: ((لو طعنت في فخذه أجزأك)) وهذا المراد به ما ند ولم يقدر على ذبحه.

750 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، في ناقة أو بقرة ندت فضربت بالسلاح لا بأس بلحمها ويقاس عليه ما تردى في البئر فإن صاحبه يطلب مذبح البقره أو منحر البعير إذا لم يمكن إطلاعه حبا فإن وجد ذبح أو نحر وإن لم يجد منحره ولا مذبحه ولم يقدر على ذلك طعنه حيث ما أمكن بصر عليه يحيى عليه السلام وبه قال زيد بن علي عليهم السلام. قال السيد المؤيد بالله قدس الله روحه: وأظن مما لا خلاف فيه.

751 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام،في رجل ذبح شاة أو طائرا أو نحو ذلك فأبان رأسه، فقال: لا بأس بذلك تلك ذكاة سريعه.

752 خبر: وعن جابر، قال ضحى رسول الله صلى الله عليه وأهله، بكبش يوم عيد فقال: حين وجهه: ﴿ وجهت وجهي للذي فطر السموات والأرض...الأيه﴾.

753 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه كان إذا ذبح نسكه استقبل القبله ولا خلاف في أن ذلك صفة النحر وأن توجيه الذبح هو إلى القبله مستحب لإن توجيه النبي صلى الله عليه وأهله لم يكن إلا إلى القبله.

754 خبر: وعن زيد بن علي، عن أبائه، عن عليه عليهم السلام، قال: ما بان من البهيمه من يد أو رجل وإليه وهو حيه لم تؤكل لإن ذلك ميته.

755 خبر: وعنأبي الزبير، عن جابر، قال: قال رسول الله صلى الله عليه وأهله:((أن إبراهيم حرم بيت الله وأمنه وأني حرمت المدينة ما بين لابتيها لا يقطع عضاهها ولا يصاد صيدها)).

756 خبر: وعنأبي سعيد الجذري، أن النبي صلى الله عليه وأهله، حرم مابين لابتي المدينة أن يعضد شجرها أو يخبط.

757 خبر: وعن يحيى عليه السلام، يرفعه إلى أنس، أن النبي صلى الله عليه وأهله، طلع أحدا فقال:((هذا حبل نجينا ومحبة اللهم إن إبراهيم حرم مكة وإني حرمت المدينة ما بين لابتيها)).

758 خبر: وعنأبي هريره، أن رسول الله صلى الله عليه وأهله، قال: ((إن إبراهيم حرم مكة وأنا أحرم المدينة)) قال: ونهانا رسول الله صلى الله عليه وأهله، أن يعضد شجرها أو يخبط أو يؤخذ طرها.

759 خبر: وعن علي عليه السلام، أنه خطب وعليه سيف فيه صحيفة معلقه به فقال: والله ما عندنا من كتاب إلا كتاب الله وما في هذه الصحيفه ثم نشرها فإذا فيها المدينة حرام من غير...../163 /.

760 خبر: وعن سعد بنأبي وقاص، أنه أخذ سلب من مرأة تصيد في حرم المدينة وكلم في ذلك فأمتنع من رده. وقال: قال رسول الله صلى الله عليه وأهله:((من رأيتموه يصيد في شئ من هذه الحدود فمن وجده فله سلبه)).

761 خبر: وعن عامر بن سعد، عنأبيه، أن رسول الله صلى الله عليه وأهله، حرم ما بين لابتي المدينة أن تقتطع عضاهها أو يقتل صيدها.

762 خبر: وعن صالح بن إبراهيم، عنأبيه، قال: اصطدت طيرا بالفتيله أو القنينه فخرجت به في يدي فلقيني عبد الرحمن بن عوف، فقال: ما هذا فعلت؟ اصطدته بالقتيله. فعرك أذني عركا شديداُ ثم أخذه من يدي ثم قال: حرم رسول الله صلى الله عليه وأهله، صيد ما بين لابتيها.

763 خبر: وعن زيد بن ثابت، أنه رأى من ينصب فخاً بالمدينة فرمى به وقال: ألم تعلموا أن رسول الله صلى الله عليه وأهله، حرم صيدها. وبه قال مالك والشافعي وقال أبو حنيفه وأصحابه: لا بأس بصيدها. والأصل فيه الأخبار الكثيره الواردة في ذلك.

فإن قيل: روي أنه كان لإبي طلحه ابن يدعى أبا عمير وكان له نغير فكان رسول الله صلى الله عليه يضاحكه فرآه حزينا. فقال: ((ما شأنأبي عمير؟)). فقيل يا رسول الله مات نغيره. فقال رسول الله صلى الله عليه وأله: (( يا أبا عمير ما فعل النغير فإذا خرج رسول الله صلى الله عليه بعث وأشهد)).وعن عائشة كان لإل رسول الله صلى الله عليه وأله، وحش فإذا خرج رسول الله صلى الله عليه وأله لعب واشتد وأقبل وأدبر فإذا أحس برسول الله صلى الله عليه وأله قد دخل ربض فلم يرم كرهه أن يؤذيه ففي هذين الخبرين دليل على جواز صيد المدينة.

قلنا: يحتمل أن يكون النغير والوحش صيدا خارج عن الحرم وأدخلا المدينة ويجوز أن يكونا الفا وكانا مخبارين للكون هنك ويحتمل أن يككون ذلك قبل التحريم فنسخ.


من باب القول في الأضاحي

764 خبر: وعن النبي صلى الله عليه وأهله، أنه قال في الأضحيه: (( هي علي فرض عين وعليكم سنه)).

765 خبر: وعن عكرمه، عن ابن عباس، قال: قال رسول الله صلى الله عليه وأهله: (( ثلاث هي علي فريضه وعليكم تطوع الأضحى والوتر والضحى)).

766 خبر: وعن النبي صلى الله عليه وأهله وسلم، أنه قال: ((أمرت أن أضحي ولم تؤمروا)) وفي بعض الأخبار: ((كتب علي ولم يكتب عليكم)).

767 خبر: وعنأبي الأسود بن قيس بن جندب، قال: شهد رسول الله صلى الله عليه وأهله، يوم النحر فمر بقوم قد ذبحوا قبل أن يصلوا فقال: ((من كان ذبح قبل الصلاه فليعد فإذا صلينا فمن شاء ذبح ومن شاء فلا يذبح)). وما روي من قوله: ((ومن لم يذبح فليذبح)) محمول على أن المراد به إن شاء.

768 خبر:وعن زيد بن علي،.... أن رجلا قالا: يا رسول الله ماهذه الأضاحي؟قال:((سنه أتاكم إبراهيم صلى الله عليه وما كان سنه له فهو سنه لنا لقول الله تعالى: ﴿ثم أوحينا إليك أن اتبع ملة إبراهيم حنيفا﴾ وقوله/164 /: ﴿فبهداهم اقتده﴾.

دلت هذه الأخبار على أن الأضحية ليست بواجبه وأنها سنه وبه قال الشافعي والثوري وأحد الروايتين عنأبي يوسف وقال أبو حنيفه والمؤيد بالله وزفر وأبو يوسف في الأشهر من قوليه أنها واجبه والأصل ما ذكرنا من الأخبار.

فإن قيل: فقد قال الله تعالى: ﴿فصل لربك وانحر﴾.

قلنا: قد بين النبي صلى الله الله عليه تغسير ذلك بأنه واجب عليه وسن علينا.

فإن قيل: روي من لم يضح فلا يقربن مصلانا هذا. وروي من وجد بيعه فليضح.

قلنا: ذلك محمول على الحث للتأكيد لكونها سنه واستحباباً.

فإن قيل: روي عن الشعبي، عن البر بن عازب، أنه لما ذبح قبل الصلاة أمره بالإعادة.

قلنا:أمره بالإعادة بذلك ليكون مضحيا أخذاً بالسنة.

فإن قيل: ففي الخبر عندي عناق فأذن له بذلك وقال: إنها لا تقضي عن أحد بعدك وفي بعض الأخبار لايجزي ولا يال يقضي إلا في الواجب.

قلنا: يحتمل أن يكون البر أكان أوجبها على نبيه وأيضا إنه يجوز أن يقال في النوافل تقضى وتجزى ألا ترى أنه يقال أن النافلة لا تجزي إلا بطهور ولا تجزي إلا بقراءه وعندنا نسخت قضاء النوافل ويقول لما كانت الأضحية غير واجبه على المسافر فكذلك أنها غير واجبه على المقيم وأيضا لا خلاف أن الصدقة غير واجبه فكذلك الأضحية.

769 خبر: وعن ابن عباس، أنه كان يشتري يوم الأضحى بدرهمين لحما ويقول هذه ضحية ابن عباس ويقصد به تعريف الناس أنها غير واجبه.

770 خبر: وعنأبي بكر، وعمر أنهما كانا لا يضحيان كراهة أن يرث أنها واجبه.

771 خبر: وروي الشريك في الشاة الأضحية عن النبي صلى الله عليه وأهله، فلو كانت واجبه لم يجز الشريك.

772 خبر: وعن البر بن عازب، عن النبي صلى الله عليه وأهله، قال:((لا يجوز في الضحايا العوراء البين عورها، ولا العرجاء البين عرجها، ولا المريضة البين مرضها، ولا العمياء التي لا تنقى)).

773 خبر: وعن أمير المؤمنين عليه السلام، عن النبي صلى الله عليه وأهله، أنه قال: لا يضحى بمقاتله ولا بمدائن ولا شرجاء ولا خرقاء ولا عوراء.

774 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه قال في الأضحية: سالمة العينين، والأذنين، والقوائم لا شرجاء ولا خرقاء ولا مقاتله ولا مدائره قال الإمام المتوكل على الله عليه السلام الصحيح أن الشرقاء مشقوقة الأذن سمعت ذلك ممن له معرفة باللغه العربيه قال وأمرنا رسول الله صلى الله عليه وأله، أن يستشرف العين والأذن التي من المعز والجذع من الضأن إذا كان..... لاجرباء ولاجدعاء ولا هرمة قال المؤيد بالله قدس الله روحه: والشرقاء والحرقاء والمقاتله والمدائره كلها من صفات الأذن وقيل الشرقاء الموسومه وقيل المنقوبه وكذلك الخرقاء وقيل المحرقه وهما يتقاربان ففي المعنى المقاتله ما قطع من أذنها من المقدم والمدائرة ما قطع من أذنها من المؤخر.

775 خبر: وعن علي عليه السلام، أنه قال: نهى رسول الله صلى الله عليه وأهله، عن عضباء القرن والأذن.

دلت هذه الأخبار على أن/165 /العمياء ومكسورة القرن المستأصله مما وقع النهي عنها أما العمياء فقد ورد النهي في العوراء والعمياء أسوء حالا منها فثبت أنه لا تجزى في الأضحيه. وأما الكسراء المستأصله فلما روي عن النهي عن عضباء القرن وأما العمياء والعوراء والجدعاء فلا خلاف في أنها لا تجزي وأما مكسورة القرن المستأصله فقول الشافعي مثل قولنا: أنها لا تجزي وذهب أبو حنيفه إلى أنها تجزي. وإلا ما قدمنا من الأخبار.

فإن قيل: روي عن حجر بن عدي أن رجلا سأل عليه عليه السلام، عن المكسورة القرن. قال: لا تضرك. قال فالعرجاء. قال: إذا بلغت المنسك أمر نا رسول الله صلى الله عليه وأهله أن نستشرف العين والأذن.

قلنا: هذا محمول على أن الكسر غير مستأصل وقد دل على ذلك قول النبي صلى الله عليه وأهله لا يحوز في الضحايا العوراء البين عورها، فدل على أن العيب إذا كان يسيرا لا يبين فلا يضره.

776 خبر: وعنأبي بردة، أن رسول الله صلى الله عليه وأهله أمره أن يعيد أضحيته لإنه ذبح قبل الصلاة قال عندي جذع من المعز قال يجزيك ولا يجزي غيرك وروي بعد وروي في حديث زيد بن علي، عن أبائه، عن علي عليه السلام، عن رسول الله صلى الله عليه وأهله، قال: ((الجذع من الضأن إذا كان منقيا)).

دل على أن الجذع من الإبل والبقر لا تجزي ولا يجزي منها إلا الثني لإن أحد لم يفصل بين الثني من المعز في الأضحية والثني من البقر والإبل واختلفوا في الحذع فذهب أصحاب الشافعي إلى أنه ما تمت له خمسه أشهر ودخل في السادس وقال أصحابأبي حنيفه هو ماتمت له ستة أشهر ودخل في السابع. قال السيد المؤيد بالله قدس الله روحه: وسمعت بعض الأدباء يحكي عنأبي حاتم السحستاني أنه قال: هو ما تمت له ثمانية أشهر. وقال القيتبي في كتاب أدب الكاتب هو ما تمت له سنة ودخل في الثانيه وهو الأولى لإن الحمل لا يضحى به وهو حمل في أول السنة ولإنه في السنة متفق فيه وفيما دونها مختلف فيه فوجب أن يؤخذ بالمتفق فيه. وقال أبو محمد القتيبي والثني من المعز والبقر ما تمت له سنتان ودخل في الثالثه والثني من الإبل ما تمت له خمس سنين.

فإن قيل: روي عنأبي هريره، قال: قال رسول الله صلى الله عليه وأهله: ((ضحوا بالجذع إذا فرط له ستة أشهر)).

قلنا: يحتمل أن يكون ذلك من لفظ الراوي أدرجه في الحديث ويحتمل أيضا أن يكون إذا فرط له سته أشهر بعد كونه جذعاً فيكون الغرض فيه الحث على تعظيم الأضحية ولا خلاف في أنه لا يجزي الجذع إلا من الضأن وأنه لا يجزي من الإبل والبقر والمعز إلا الثني.

777 خبر: وعنأبي هريره، قال سمعت رسول الله صلى الله عليه وأهله، يقول: ((مثل المهجر إلى الصلاة كمثل الذي يهدي بدنه ثم الذي على أثره كمثل الذي يهدي بقره ثم الذي على أثره كالذي يهدي كبشاً ثم على أثره كالذي يهدي دجاجة ثم الذي على أثره كالذي يهذ بيضه)).

778 خبر: وعنأبي سعيد الجذري، عن رسول الله صلى الله عليه وأهله، نحوه.

779 خبر: وعن ابن عمر، أنه قال: كان النبي صلى الله علي وأهله، يضحى بالجزور إذا وجده وإذا لم يجد الجزور ذبح البقر والغنم./166/.

دلت هذه الأخبار على أن أفضل الأضحية، الخروف، ثم البقر، وأيضاَ قد بيت في الدية أن الواحب عليه مائة من الإبل، أو مائتا بقرة، أو الفا شاة، فعدل في البعير بقربان، وفي البقر عشر شاة، وبه قال أبو حنيفة وأصحابه، والشافعي، قال السيد المؤيد بالله قدس الله روحه، وحكى عن قوم واطنه، عن مالك: أن الجذع من الضأن أفضل، والأصل ما قدمنا، وعن رسول الله صلى الله عليه وأهله، أنه كان إذا ضحى اشترى كبشين عظيمين سمينين، أملحين، أقربين، موخوين. دل على أن افضل الأضحية أسمنها، وإن الحصان جائزة، وهي قد تكون أسمن، والسمن مبتعاً في الأضاحي، ولا خلاف فيه.

780 خبر: وعن أبي بردة أنه ما ذبح قبل الصلاة، قال له النبي صلى الله عليه وأهله: ((شاتك شاة لحم))، وأمره بالإعاد.

781 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، عن النبي صلى الله عليه وأهله، مثله.

دل على أنه من ذبح قبل الصلاة لم تجز أضحيته، وبه قال أبو حنيفة، وقال الشافعي: إذا مضى الوقت الذي يجوز أن يصلى في مع خطبتين حفيفتين جازت الأضحية. وحكى عن قوم أنها لا تجزي حتى يذبح الإمام، والأصل في ذلك قول الله تعالى: ﴿فصل لربك وانحر﴾ فرتب النحر على الصلاة، وعندنا، وعند الشافعي: أن الواو توجب الترتيب، فيجب أن يكون النحر مرتباً على الصلاة، وهذا أيضاً يحجج الشافعي، لأن النبي صلى الله عليه وأهله، اعتبر الصلاة، ولم يعتبر الوقت، ويحجج أيضاً من قال: أنها لا تجزي إلا بعد تضحية الإمام، لأنه لم يعتبر ماكان منه في التضحية.

782 خبر: وعن جابر، أن النبي صلى الله عليه وأهله، صلى بالناس يوم النحر، فلما فرغ من حطبته، وصلاته دعى بكبش فذبحهه هو بنفسه، فكل ذلك يجل على أنه مرتب على الصلاة.

783 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه كان يطعم من الأضحية ثلثاً ويأكل ثلثاً، ويخر ثلثاً.

784 خبر: وعن النبي صلى الله عليه وأهله، أنه كان ينهى عن حبس ما فوق الثلث من لحمها، ثم نسخه، وأذن في حبسه ما شاؤا، وبه قال عامة العلماء.

785 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه قال: نهى رسول الله صلى الله عليه وأهله، عن لحوم الأضاحي، أن تدخر فوق ثلاثة أيام، وقال لعامة المسلمين: لتواسوا بينكم، فقدوسع الله عليكم فكلوا وأطعموا، وادخروا، وروي ذلك عن علي عليه السلام، عن النبي صلى الله عليه وأهله، وروي عن جابر، وأبي سعيد، الجذري، وعائشة، عن النبي صلى الله عليه وأهله: مثل ذلك، وفي بعض الأخبار: إدخروا ما بدالكم، وفي بعضها: فكلوا ما شئتم.

784 خبر: وعن علي بن الحسين عليه السلام، عن أبي رافع، عن النبي صلى الله عليه وأهله، أنه كان إذا أضحى، اشترى كبشين عظيمين، أملحين، فإذا خطب بالناس وصلى، أتى بأحدهما فذبحه، بيده، وقال: اللهم إن هذا/167/ عن أمتي جميعاً من شهد لك بالتوحيد، ولي بالبلاغ. ثم يأتي بالأخر، فيقول: اللهم إن هذا عن محمد، وآل محمد.

785 خبر: وعن جابر، وعائشة، عن النبي صلى الله عليه وأله، نحوه، وعن أبي سعيد الجذري، عن النبي صلى الله عليه وأهله، أنه ضحى بكبش أقرن، ثم قال: اللهم هذا عني وعمن من لم يضح من أمتي.

دلت هذه الأخبار على أن الشاة تجزي عن أكثر من واحد، ولم يقدر فيه أحد أكثر من ثلاثة، فوجب أن يجزي عن ثلاثة، ولا خلاف في أن البقرة تجزي عن سبعة، فعلى هذا يجزي الخروف عن عشرة، قال المؤيد بالله قدس الله روحه، وما قال يحيى عليه السلام في المنتخب: أن ذلك إذا كانوا من أهل بيت واحدٍ فيعيد، والصحيح أن ذلك جائز سواء كانوا من أهل بيت واحدٍ، أو لم يكونوا، لأن النبي صلى الله عليه وأهله، قال: اللهم إن هذا عن أمتي، وأمته بيوت مختلفة.

785 خبر: وعن زيد بن علي، عن أبائه،عن علي عليهم السلام، أنه قال: أيام النحر ثلاثة، يوم العاشر من ذي الحجة، ويومان بعده. وروي مثله، عن ابن عباس، وابن عمر، وأنس، وأبي هريرة، وبه قال أبو حنيفة وأصحابه، وقال الشافعي: النحر يوم النحر، وثلاثة أيام بعده. والوجه ما قدمنا من إجماع الصحابة، ويستدل على ذلك أيضاً مما روي عن أبي عبيدة ـ مولى عبدالرحمن ـ أنه سمع علياً عليه السلام يوم الأضحى يقول: أياها الناس، إن النبي صلى الله عليه وأهله، نهاكم أن تأكلوا نسككم بعد ثلاث، فلا تأكلوها. فبيّن أيام النحر ثلاث، والمراد به أنه حكى ما قأله النبي صلى الله عليه وأهله، قبل نسخ حبس ما فوق الثلاث من الأضحية ثلاثة أيامٍ، ففسخ النهي عن الإدخار، وبقي الوقت لم يرد فيه نسخ، وقوله: فلا تأكلوها، ليس ذلك نهياً عن علي عليه السلام، عن أكلها في الحال، وإنما هو حكاية عما كان قأله النبي صلى الله عليه وأهله، قبل نسخ ذلك، ولا خلاف في أن الأضحية لا تصح، إلا في أيام بعينها، وتقدير ذلك، لايصح إلا بالشرع، والأيام الثلاثة، قد بيت أنها أيام الأضاحي، وما بعدها لا دليل عليه.

فإن قيل: روي عن جبير بن مطعم، أنه قال، قال رسول اللله صلى الله عليه وأهله: ((في كل أيام التشريق ذبح)).

قلنا: ليس فيه ذبح الأضحية، ويحتمل أن يكون أراد به ذبح هدي القران، وهدي المتعة، وغيرها.

786 خبر: وعن زيد بن علي عن أبائه، عن علي عليه السلام، قال، قال رسول الله صلى الله عليه وسلم:((كل مولود مرتهن بعقيقته، فكه أبواه، أو تركاه. قيل: وما العقيقة؟ قال: إذا كان اليوم السابع يذبح كبشاً، تقطع أعضاؤه، ثم..... فاهد، وتصدق منه، وكل، وما يحلق شعره فيتصدق بوزيّة ذهباً، أو فضة)).

787 خبر: وعن سمرة، عن النبي صلى الله عليه وأهله، أنه قال: ((الغلام مرتهن بعقيقته تذبح عنه يوم السابع، ويحلق رأسه ويسمى)).

788 خبر: وعن جعفر، عن أبيه، عن النبي صلى الله عليه وأهله: كان يسمى الصبي يوم سابعة.

دل على أن العقيقة سنة، ولا خلاف في أنها مستحبة، إلا أن بعض العلماء قال: هي سنة، وبعضهم قال هي تطوع.

فإن قيل: كيف يرتهن المولود بعقيقته، والطفل ليس له ذنب.

قلنا: ذلك حث على العقيقة، ورما صرف عين المولود بها كثير من المحذور كما/168/ كما روي عن النبي صلى الله عليه وأهله، أنه قال: ((داووا مرضاكم بالصدقة)).

789 خبر: وعن النبي صلى الله عليه وأهله، أنه عق عن الحسن، والحسين بشاة شاة يوم سابعهما.

فإن قيل: روي عن محمد بن علي بن الحسين عليهم السلام، أنه قال: ينسخ الأضحى كل ذبح كان قبله، ونسخت الزكاة كل صدقة كان قبلها، وينسخ صوم شهر رمضان كل صوم كان قبله، وهذا يصح أن يقوله إلا توفيقاً.

قلنا:.... نسخ الوجوب، ألا ترى أنه مستحب صوم أيام ليست من رمضان، وكذلك صفات كثيرة مستحبة، ولا يمتنع أن يقول الأمر بالأضحية على وجه الندب تنسخ سائر الذبائح إحترازاً من إعتلال من يقول بالوجوب.

790 خبر: وعن جعفر، عن أبيه، أن فاطمة عليها السلام حلقت رأس الحسن والحسين يوم سابعهما، وزيّت شعرهما، فتصدقت بوزية فضة، قيل: وسميّت العقيقة عقيقة لحق ذلك الشعر.


من باب القول في الأطعمة.

791 خبر: وعن النبي صلى الله عليه وأهله، أنه كان إذا قرب إليه الطعام أكل من بين يديه، ولم يعده إلى غيره، وإذا وضع التمر بين يدييه حالت يده في الإناء.

792 خبر: وعن ميسرة، وزاد أن علي عليه السلام، أنه كان ينهى السماكين عن الجري والطافي والمار ماهي الجري الأسود، والمار ماهي حية الماء، وهذا يدل من مذهب يحيى عليه السلام، أنه لا يجوز أكل شيء مما في البحر إلا السمك، لأنه إذا نهى عن المار مماهي تشبهه بالحية، فكذلك سائر ما في البحر م كلب الماء وخنزيره، وبه قال أبو حنيفة، وقال الشافعي: يجوز أكل ما يؤش في الماء، والأصل فيه قول الله تعالى: ﴿حرمت عليكم الميتتة﴾ وذلك عام في كل ميتة، إلا ما خصه الدليل.

فإن قيل: فقد قال الله تعالى: ﴿أحل لكم صيد البحر وطعامه﴾.

قلنا: الظاهر من ذلك هو الإصطياد، وقوله: ﴿وطعامه﴾ هو ما جرت العادة بطعمه، وقول النبي صلى أله، وقول النبي صلى اللهه عليه وأهله: ((أحلت لكم ميتتان﴾ دليل ما قلنا، لأن إحداهما الجراد، والأخرى لا بد أن يكون السمك، فلم يحل من الميتتة إلا جنسان، والجراد جنس، والسمك جنس، ومن صيد البر فيه المحلل، والمحرم، فكذلك البحر.

793 خبر: وعن زيد بن علي، عن أبائه، عن علي عليه السلام، قال: أتى رسول الله صلى الله عليه، بخفيه قد أدمت، فوجد فيهاخنفساً و.....فأمر به فطرح، ثم قال: سموا عليه، وكلوا، فإن هذا لا يحرم شيئا.

دل على..... لا يجوز أكلها، لأنه لو كان جائزاً لما أمر به أن يرمى لأن المأكول لا يجوز أن يرمى به ويضع، وإذا بيّت ذلك في الخنفساه، قسنا عليه جميع الجرشات.

794 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: ((خمس يقتلهن المحرم)) وذكر فيهن الفأرة فلو حل أكله لم يبح قتله إلا على/169/ وجه الذبح، وهو مما لا يتأتى يه الذبح، وكذلك كثير من الجرشات.

فدل على أن القنففذ ونحوه لا يحل أكله، وتعيمية على الحية ونحوها، وبه قال أبو حنيفة، والناصر عليه السلام، وقال الشافعي: ما كانت العرب تستقذره ففهو من الخبائث، وهذا لا معنى له، لأن القرآن لم يخاطب به العرب دون العدن، وسائر الأمم، فلم يرجع فيه إلى استخباث العرب.

795 خبر: وعن ابن عمر، قال: يأذي رسول الله صلى الله عليه وأهله رجل، فقال: ما يقول في الضب؟ فقال: لست آكله، ولا أحرمه.

796 خبر: وعن ابن عمر، أيضاً أن رسول الله صلى الله عليه وأهله، أتى بضب، فلم يأكله، ولم يحرمه.

797 خبر: وعن عائشة، أهدي لهم ضب، حلم يأكله رسول الله صلى الله عليه وأهله، فقام سائل الثياب، فأرادت عائشة أن تعطيه الضب، فقال رسول الله صلى الله عليهه وأهله، أتعطينه مالا تأكلين.

دل على أن الضب مكروه، غير محرمٍ، ودل هذا الخبر أيضا على أنه كرهه لنفسه، ولغيره.

798 خبر: وعن أبي سعيد الجذري، أن إعرابياً سأل رسول الله صلى الله عليه وأهله، عن الضب، فقال: إن الله سخط على سبط من بني إسرائل فمنحهم دواب يدلون على الأرض فما أطهم، إلا هو لا ولست آكلها، ولا أحرمها.

799 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، قال: أتى رسول الله صلى الله عليه وأهله.. راع، فأهدى له أرنباً مشوية، فنظر إليه النبي صلى الله عليه وأهله، فقال: أهدية، أم صدقة، فقال: بل هدية، فنظر إلى حيياها، فكأنه رأى فيه دماً، فقال لصاحبها خذها، فقال الرجل: آكلها، قال نعم، وكلوا معه، فأكل القوم.

دل على أن الأرنب يعاف أكلها، ولت بمحرمة.

800 خبر: وعن علي عليه السلام، في الطحال، قال: لققمة الشيطان.

دل على أن أكل الطحال مكروه، غير ممحرم.

801 خبر: وعن يحيى بن الحسين عليهما السلام، قال: بلغنا ععن رسول الله صلى الله عليه وأهله، أنه نهى أن يأكل الرجل بمأله، أو مستعينا علي ظهره، أو منبطحاً على بطنه.

قال يحيى عليه السلام: يكره أكل السلحفاه، لأنه ليس بما خصه الله بتحليل معلوم كما خص غيره من صيد البر والبحر.

فدل ذلك من مذهبه على أن الأصل ففي أكل الحيوان الحظر حتة يقوم دليل الإباحة، ووجهه أن الميتة منها محظورة لقوله تعالى: ﴿حرمت عليكم الميتتة، وما ذبح منها﴾ فالذبح لايكون ذكاة إلا من قبل الشرع، ألا ترى أن ذبح الخنزير لا يحله، وكذلك ذبح المحرم للصيد، ليسبذكاة، لأن الله تعالى سماه قتلاً، بقوله: ﴿لا تقتلوا الصيد وأنتم حرم﴾ على أن أيلام الحيوان لا يجوز مالم يرد إباحة من جهة الشرع.

802 خبر: وعن قتادة، عن عكرمة، عن ابن عباس، أن النبي صلى الله عليه وأهله، نهى عن الجلاّلة، وبه قال أبو حنيفة، وحكى عن الشافعي مثل ذلك، وحكى عن مالك، أنه قال: لا بأس بها، ولا خلاف في أن المضطرب يجوز له الأكل من الميتة، واختلفوا في مقدار ذلك فعنده أنه يجوز له مقدار ما تغنم به نفسه دون الشرع، فإنه إذا قارب/170/ الشبع يكون قد زال الإضطرار، فإن تناول ممنها شيئا بعد ذلك كان حراماً، لأنه قد زال عنه العارض الذي لأجله أبيح له أكلها، وبه قال أبو حنيفة، وهو أحد قولي الشافعي، وقوله الثاني: أنه لا يأكل منها إلا مقدار ما يمكسك به الرمق، وهذا بعيد، لأن الله تعالى أباح له ذلك ما دام الأضطرار قائماً، والأصف في ذلك قول الله تعالى، بعد ذكر تحريم أكل الميتة والخنزير: ﴿فمن اضطر غير باغٍ في مخمصة﴾ وقوله عز وجل: ﴿وقد فصل لكم ما حرم عليكم إلا ما اضطرر ثم إليه..الأية﴾ ومقدار ما نقيم الرمق، لا يزل الإضطرار، وقول الله تعالى: ﴿غير باغٍ ولا عادٍ﴾ المرد به لا يكون زائداً على ما يقيم به نفسه، ولامتلذذاً بأكلها، وبه قال أبو حنيفة، وقال الشافعي: المراد به إلا يكون سفره سفر نعي، ولا عدوان، ومعصية.

وجه ما ذهبنا إليه، أنه ليس في الأية ذكر السفر، فاستوى فيه الحاضر والمسافر، ولأنه لاخلافأن الباغي في سفره له أن يتيمم عند عدم الماء، أو يعذر إستعمأله، فاستوى في ذلك البر والفاجر، فكذلك هذا، ولا خلاف في أن له أن يتزود منها احتياطاً للنفس، إذا خشي ألا يحد غيرها، والقول في لحم الخنزير كالقول في لحم الميتة، لأن الله تعالى عطف بالأبة على لحم الخنزير.

803 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أن رسول الله صلى الله عليه وأهله، نهى عن الضب والضبع، وعن آكل كل ذي ناب من السماع، ومخلب من الطير.

804 خبر: وعن سعيد بن خيبر عن ابن عباس مثله.

805 خبر: وعن أبي ثعلبة الجشني، عن النبي صلى الله عليه وأهله، مثله، وبه قال أبو حنيفة وأصحابه،، وقال مالك: يجوز سياغ الطير، ولا يجوز سياغ االوحش، والشافعي، أجاز الضبع، والثعلب، ولم يجوز الأسد، والذئب، والنمر، والأصل ما ذكرناه من الأخبار.

فإن قيل: روي سألت جابر بن عبدالله عن الضبع آكلها؟ قال: نعم. قلت أصيد هو؟ قال: نعم. قال:، قلت: سمعه عن رسول الله صلى الله عليه وأهله، قال: نعم.

قلنا: قوله تؤكل، هو كلام جابر، وقوله سمعت من رسول الله صلى الله عليه وأهله، راجع إلى قوله: هو صيد، ونحن لا ننكر أنه صيد، وأنه إذا قتله المرم يلزمه الحراء، ولكن ليس كل صيد يؤكل.

806 خبر: وعن جابر، عن النبي صلى الله عليه وأهله، أنه سأله عن الضبع، فقال: ((هي من الصيد، وجعل فيها إذا أصابها المحرم كبشاً،، ولم يذكر الأكل فدل على صحة تأوليلنا للخبر.

فإن قيل: فقد قال الله تعالى: ﴿بل لا أجد فيما أوحي إلى محرماً...الأية﴾.

قلنا: عندنا أن السباع ميتة، وأن ذبحت كما أن الخنزير لا يصير مذكاً بالذبح، ويحتمل أن يكون النبي صلى الله عليه وأهله، نهى عن أكل السباع بعد هذا الأية، فيكون ذلك إضافة تحريم إلى تحريم، وألههر ذو ناب من السباع بعد وعلى/171/ الحيوان ليأكله، فيدخل فيما حرم أكله.

807 خبر: وعن خالد بن الوليد، أن رسول الله صلى الله عليه وأهله، نهى عن أكل لحوم الخيل والبغل والحمير.

وعن أبي هريرة أن رسول الله صلى الله عليه وأهله، ذكر الخبل، فقال: ((هي لثلاثة، لرجل أجر، ولردل ستر، وعلى رجل وزر)).

دل على أن الخيل لا يجوز أكل لحومها، لأن النبي صلى الله عليه وأهله، ذكر هذه الوجوه الثلاثة، ولم يذكر الأكل فبان أن الخيل أجمع لاتعدوا الأنتفاع بها من هذه الوجوه لأن الألف واللام دليل الجنس، وبه قال أبو حنيفة، والناصر عليه السلام، ومالك، والأوزاعي، وروي عن ابن عباس تحريم لحوم الخيل، وقا أبو يوسف، ومحمد، والشافعي: يجوز أكل لحوم الخيل، والأصل في ذلك قول الله تعالى: ﴿والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون﴾ ثم قال: ﴿والخيل والبغال والحمير لتركبوها وزينة﴾ فلما عد سبحانه النعم التي في الأنعام ذكر فيها الأكل، ولما عد التي في الخيل، والبغال، والحمير ذكر الركوب والزينة، ولم يذكر الأكل فلو جاز أكلها لذكر الأكل، لأن جواز الأكل من أعظم النعم.

فدل ذلك على أنها لا تؤكل كالبغال، والحمير، القياس واحد، لأن الأصل في الحيوان الحظر إلا مادل على إباحته دليل.

فإن قيل روي عن جابر كنا نأكل لحوم الخيل على عهد رسول الله صلى الله عليه وأهله، وروي نحوه عن أسماء بن أبي بكر.

قلنا: يحتمل أن يكون ذلك قبل التحريم، أو فعلوا ذلك قبل علمهم بالتحريم.

فإن قيل: روي عن جابر، أنه قال: نهى رسول الله صلى الله عليه وأهله، عن أكل لحوم الحمير الأهلية، وإذن في لحوم الخيل، وعنه قال: أطعمنا رسول الله لى الله عليه وأهله لحوم الخيل.

قلنا: لا يمتنع أن يكون تحريم لحوم الحمير قبل تحريم لكحوم الخيل، وذلك أنه كان مباحاً، ثم نهى عنه، ولأن خبر الإباحة، وخبر الحظر إذا اجتمعا كان خبر الحظر أولى أن يؤخذ به، ولأنها ذوات حوافر فاشتهت البغال، والحمر الأهلية، لا يجري في الأضحية.

808 خبر: وعن محمد بن الحنيفة، عن علي عليه السلام، أنه قال لابن عباس: نهى رسول الله صلى عليه وأهله، عن أكل لحوم الحمير الأنسية، وعن متعة النساء يوم خيبر.

809 خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، عن النبي صلى الله عليه وأهله، مثله، وما رواه جابر عنه.

810 خبر: وعن مجاهد عن ابن عباس، أن رسول الله صلى الله عليه وأهله، نهى عن أكل لحوم الحمير الأنسيّة.

811 خبر: وعن نافع، عن ابن عمر، عن رسول الله صلى الله عليه وأهله، مثله، ولا خلاف في ذلك اليوم.

فإن قيل: روي عن النبي صلى الله عليه وأهله، أنه سأله رجل، فقال: يا رسول الله إنه لم يبق من مالي ما أستطيع أن أطعم أهلي إلا حمير لي، قال: فأطعم أهلك من سمين مالك، فيما كرهت لكم حوال القربة.

قلنا: يحتمل أن يكون السائل سائل عن الحمير الوحشية، فأذن له وأخبر أنه كره حوال القربة، ويحتمل أيضاً أن يكون ذلك/172/ قبل تحريم أكلها للأخبار الواردة بتحريم أكلها يوم خيبر.

813 خبر: وعن الصعب بن جثامة، قال: مرني رسول الله صلى الله وأهله، وأنا بالأبواء..... فأهديت له لحم حمار وحشي، فرده عليّ، فلما رأى الكراهه في وجهي، قال: ليس بنا رد عليك، ولكنا حُرُمً،، وروى هذا الحديث من طرق شتا.

دل على أن أكل لحم حمار الوحش جائز لغير المحرم، وبه قال عامة الفهاء، والعلماء، ولا نص فيه ليحيى بن الحسين عليه السلام، إلا أن كلامه في الأحكام في كتاب المناسك، يدل على جواز أكله، لأنه قال، ولا يشترين، ولا يأكلنّ ـ يعنى المحرم صيداً ـ من طير، ولا ذوي

لف، و لاحافر مما صيد له، ولا لغيره، فيبه على أن أكله جائز لغير المحرم، لأن ما كان حظر أكله، لأجل الإحرام جاز أكله لغير المحرم، وذهب الناصر، وأبو العباس الحسيني، عليهما السلام إلى أنه لا يجوز أكله، والأصل فيه ما قدمنا.

814 خبر: وعن النبي صلى الله عليه وأهله، أنه قال: أحلت لكم ميتتان الخبر، فذكر الجراد، ولا خلاف في جواز أكله، وإطلاق النبي صلى الله عليه وأهله، القول في جواز أكله.

تدل على أنه يجوز أن يؤكل على أي حال مات، وبه قال أبو حنيفة، والشافعي، وحكى عن الناصر عليه السلام، قوم أنه يحل منه ما صيد، وهو حي، والأصل الخبر، ولأن النبي صلى الله عليه، أطلق القول فيه، ولم يستثر شيئاً من شيء.

815 خبر: وعن النبي صلى الله عليه وأهله، أنه أذن للمحرم في قتل الغراب على أي حال، وفي بعض الأخبار الغراب.....

دل على أن الغراب إلا يقع لا يحل أكل لحمه، ولأنه ذو مخلب من الطير.

قال القاسم عليه السلام: ولا بأس بأكل الغراب، والمراد به السود الصغار،، التي يلتقط الحب، وهي كسائر الطيور المباح أحلها كالجاج، وشبهها. ,به قال أبو حنيفة وأصحابه، وحكى عن الناصر عليه السلام، أنه قال: لا يجوز أكل لحمه، والضبع، والدلدل ذوا ناب من السباع، ولا يحوز أكل لحمها، قال اللقاسم، ولا بأس بأكل ما نبتت على العدرة، إذا غسل ونظّف منها، وبق، قال المؤيد بالله قدس الله روحه: وذلك أن الأحرا التي يحصل منها فيه يكون قد استحالت إمتحالة لم نتولها أثر في النظر، والمطعم، والشم، فكان كاللبن المستحيل عن الدم، ويجود ذلك وجئ على هذا أن الميتتة، وما جرى مجراها، إذا أوقعت في الملاحة، وصارتملحاً، واستحالت إستحالة تامة بحيث لا يبقى من الميتتة أثر جاز أكله، وكان ظاهر اللبن هذه الأشياء النجسة المحرمة، إنما كانت محرمة، إنما كانت محرمة لصفاتها التي تختصها، فإذا زالت تلك المعاني والصفات، زال ذلك الحكم.

ويدل من مذهبه في ذلك قوله في الدود الخارج من الدبر: إنه لا يخرج إلا إلا ومعه غيره من العذرة، فتنتقض الطهارة فبيّنه على أنه طاهر، وإن كان مستحيلاً عن النجاسة مخلوقاً منها، وكذلك غيره، ويدل على هذا أن الخمر إذا صارت خلاً حل أكله، هذا قوله الأول في أن الخمر إذا صارت خلاً، حل أكله، ثم رجع/173/ عنه قدس الله روحه، قال: في كتاب رؤس المسائل في الخمر النية لا تؤثر في يمين المصبوب، وإنما تأثيرها في الخروج من الإثم، وقال في قوله الأول: ولوصت عصيراً بينه التحليل، فانقلبت العصير خمراً، ثم صارت خلاً، الأقر أنه جائزا إستعمأله، ويطهر عنده بالإستحالة، وقال في قوله الثاني: أن القوي عندي أن من صب عصيراً في أنابيبة التحليل، ثم وجده خمراً أنه يجب أراقتها، وقد أممر بإراقتها حين بقولي، وإليه أشار الناصر عليه السلام، وقال في المسئلة، وقد ذهب كثير من أصحابنا إلى أنها إذا صارت خلاً بنفسها، لايجوز شربه، أن العصير أول ما يخرج يجب أن يقالج ويطرح في ما يمنعه من أن يصير خمراً، وليس حكم الشيء المانع المستحيل عن النجاسة المانعة كحكم الجماد المستحيل عن النجاسة، أو الحيوان المستحيل من النجاسة لبن المائع المستحيل عن النجاسة المائعة، لا بد أن ينجس به الإناء في كونه... ولا يمكن تطهير الإناء منه، وليس كذلك اللبن المستحيل من الدم، لأن الله تعالى أوجب تحريم الدم بأن يكون مسفوحاً، فقال تعالى: ﴿أودماً مسفوحاً والدم الذي في العروق والضرع، ليس بمسفوح، وأيضاً فإن النجاسات التي في باطن البدن لا حكم لها، وإدا ترك العصير، أو التمر، أو الزبيب، أوما أشبه ذلك في إناء وصب على الجامد منه الماء، وختم عليه، ولم يعالج بشء يمنعه من أن يكون خمراً، فإنه يستحيل خمراً لابد من ذلك فإن ترك استحال خلاً وقوا في ذلك في حال كونه خمراَ، أو لم يقيس في أنه لأبده أن يصير خمراً، وكذلك يستوي فيه ما ارتد خمراً، وما ارتد خلاً فعي هذا لابد أن ينجس الإناء منه ف حال كونه خمراً فيتنجس الخل لكونه في افناء النجس، ولأن القاسم عليه السلام، شرط الغسل في جواز أكل ما نبت على العذرة، ويؤيد ما ذهبنا إليه ما روي من أن النبي صلى الله عليه وأهلله، أمر بإراقة الخمر حين ترك تحريمها، فلو كان الخمر تطهر لالإستحالة، لما أمر بإراقتها، وكان يأمر بتخليلها، لأنه قد نهى عن إضاعة المال، وقلنا يجب أن يعالج العصير، وشبهه بما يمنعه أن يصير خمراً، قد قيل أن يعالج بالخردل، وقد دل عليه قول القاسم عليه السلام في مسائل ابن جهشيار، إذا طرح في العصير الخردل، وطلي الجانبيه بالخردل، ليلاً يغلي، ويصير صافيا عقيقا، فلا بأس بشربه، إذا لم يسكر كثيرهه فنبه على أن الخردل يمنعه من أن يصير خمراً، وإن طرح عليه مانع حامض مثل ماء الحومراء، وماء الفلفق، أو الخل المعالج، حتى يكون غالباً عليه، فإنه يستحيل من الحلاةو إلى الحموضة، ولا يصير خمراً والله أعلم.

816 خبر: وعن يحيى بن الحسين، عن جده القاسم عليه السلام، يرفعه إلى النبي صلى الله عليه وأهله، أنه قال: ((إذا وضعت موائد آل محمد عليهم السلام، حقت لهم الملائكة، بعد قول الله عز وجل: ويستغفرون لهم، ولمن أكل من طعامهم)).

817 خبر: وعن النبي صلى الله عليه وأهله، أنه نهى أن يأكل الإنسان من الطعن ما يضرة.

قال المؤيد بالله/174/ قدس الله روحه، وهو نهى الكراهة للضرر الذي فيه، لا أن عينه محرمة بدلالة أنه مما يتطهر به للصلاة عند عدم الماء، ولأنه مما إبتدأ الله خلقه، وكل شيء أنتد خلقه مما ليس بحيوان، وما يحبص بحيوان، فأكله حلال، وكذلك الطين، ولا يلزم عليه حشائش السموم، لأن تحريمه، إنما هو للضرب، بلا أن أعنانها محرمة، وليس يلزم عليه الخمر أيضاً لأنها ليست مما خلق الله عز وجل ابتدأ.

818 خبر: وعن ابن عباس، قال: قال رسول الله صلى الله عليه وأهله: من أكل من خضراً وأنكم هذه ذوات الريح بلا يقربن من مسجدا، قال: الملائكة تتأذى مما يتأذى منه بنوا أدم.

819 خبر: وعن نافع عن ابن عمر، قال: قال رسول الله صلى الله عليه وأهله، من أكل من هذه البقلة، فلا يقرب المسجد حتى يذهب رائحها ـ يعني الثوم ـ.

820 خبر: وعن جابر، قال: قال رسول الله صلى الله عليه وأهله:((من أكل ثوما، أو بصلا، فليعتزلنا، أو ليعتزل مسجدنا، وليقعد في بيته)).

دل على أن الثوم إنما نهى عن أكله، لأجل التأذي بريحة لا لأنه محرم بعينه.

فإن قيل: روي عن ابن عمر، أنه نهى رسول الله صلى الله عليه وأهلله عن أكل الثوم بخيبر.

قلنا: نهى عنه لأجل التأذي بريحه، للأخبار الواردة فيه.

821 خبر: وعن علي عليه السلام، قال: أمرنا رسول الله صلى الله عليه وأهله، أن نأكل الثوم، وقال: لولا أن الملائكة ترك عليّ لأكلته.

فدل ذلك على أنه مباح، وأن النهي ورد لأجل التأذي بريحه.

822 خبر: وعن ابن عباس عن النبي صلى الله عليه وأهله، أنه قال: ((لا تديموا النظر إلى المجذومين، ومن كلمة منكم فليكلمه وبينه وبينه رمح)).

823 خبر: وعن النبي صلى الله عليه وأهله، أنه قال لعبدالرحمن بن عوف، وقدتزوج، أو لم، ولو بشاة.

824 خبر: وعن يحيى بن الحسين عليهما السلام، عن النبي صلى الله عليه وأهله، أنه قال: ((لو دعيت إلى كراع، لأجبت ولو أهدي إليّ دراع، لقبلت)) وعن نافع، عن ابن عمر، قال: قال رسول الله صلى الله عليه وأهله:(( أجيبوا الدعوة، إذا دعيتم إليها)).


من باب الأشرية.

825 خبر: وعن محمد بن منصور، بإسناده، عن ابن عمر، قال: سمعت رسول الله صلى الله عليه وأله يقول: ((كل مسكر خمر)) ورواه أيضاً الطحاوي، وعن الشعبي عن النعمان بن بشير، قال: سمعت رسول الله صلى الله عليه وأهله، يقول: ((إن من العنب خمرا، ومن التمر خمراً، ومن العسل خمراً، ومن الحنطة والشعير خمراً، وإني أنهاكم عن كل مسكر)).

826 خبر: وعن الشعبي، عن ابن عمر، قال: سمعت عمر، على منبر رسول الله صلى الله عليه وأهله، يقول: ((...... أنه يدل على تحريم الخمر، وهي يومئذ من خمسة من التمر، والعنب، والعسل، والحنطة، والشعير، والخمر ما جامر العقل)).

827 خبر: وعن أ،س قال: كنت أسقي أبا طلحة، وأبا دخانة، وسهيل بن بيضاء/175/خليط يسير، وتمر إذ حرمت الخمر فدفعتها وأنا سأفتهم يومئذ، وأصغرهم، وأنا بعدها يومئذ خمراً.

وعن الطححاوي في اختلاف الفقهاء عن أنس، أنه سئل عن الأشربة، فقال: حرمت الخمر، وهو من العنب، والتمر، والعسل، والشعير، والحنطة، والذرة، وما حرم من ذلك فهو خمر، لا خلاف في أن الخمر محرمه، والأصل في ذلك قول الله تعالى: ﴿إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه.. الأية﴾.

فدلت الأية على تحريمها من ثلاثة وجوه، أحدها قوله:﴿ رجس﴾ والرجس هو: المحرم والنجس، والثاني قوله:﴿من عمل الشيطان﴾ والمراد ما يدعو إليه الشيطان، والشيطان لعنه الله لا يدعوا إلا إلى المحرم، والمعاصي، والثالث، قوله: ﴿يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثممهما أكبر من نفعهما﴾ وقوله: ﴿إثم كبير﴾ وهذا تحريم ظاهر، وقوله: ﴿ومنافع للناس﴾ المراد أن عقوبة فاعلها الذي هو الحد منافع للناس، كما قأله الله تعالى: ﴿ولكم في القصاص حياة يا أولي الألباب﴾ واختلفوا في... الخمر، فقول الشافعي وأصحابه مثل قولنا، وذهب أبو حنيفة إلى أن الخمر ما كان من العنب، والنخل، وما عداهما من المسكر، فإن المسكر منه حرام، ويحد شاربه.

واستدل بما روي عن النبي صلى الله عليه وأهله: ((أن الخمرمن هاتين الشجرتين النخلة، والعنبة)) وروي الكرمة، فيقول لا حجة في هذا الخبر، لأنه لم يقل لا خمراً أصلا من هاتين الشجرتين، والمراد به أنه اقتصر على بعض الكلام فيكون تقديره الخمر من هاتين الشجرتين، ومن العسل والحنطة والشعير.

فإن قيل: روي عنه صلى الله عليه وأهله، أنه قال: ((حرمت الخمر بعينها، والمسكر من كل شارب)).

قلنا: تأويل الخبر، أنه صلى الله عليه وأهله، أعاد بعض ما اشتمل عليهاللفظ الأول للبيان، كما قال تعالى، ﴿وإذ أخذنا من النبيي ميثاقهم، ومنك، ومن نوح﴾ وكذلك قوله: ﴿فيهما فاكهه ونخل ورمان﴾ والنخل والرمان عندنا من الفاكهه.

828 خبر: وعن زيد بن علي، من طريق الناصر عليه السلام، عن أبائه، عن عن علي عليهم السلام، قال: قال رسول الله صلى الله عليه وأهله: ((ما أسكر كثيره فقليله حرام)).

829 خبر: وعن شهر بن حوشب، عن أم سلمة، قالت: نهى رسول الله صلى الله صلى الله عليه وأهله، عن كل مسكر، ومفتر.

خبر: وعن عائشة، قالت: سمعت رسول الله صلى الله عليه وأهله، يقول: ((كل مسكر حرام)).

خبر: وعن عمر، وأبي هرير، مثله.

خبر: وعن عامر بن سعد، عن أبيه، قال: قال رسول الله صلى الله عليه وأهله:((أنهاكم عن ما أسكر كثيره)).

خبر: وعن ابن عباس، عن النبي صلى الله عليه وأهله، قال: ((إن الله حرم الخمر، والميسر، والكونة، وكل مسكر حرام)).

خبر: وعن عائشة، قالت: سمعت رسول الله صلى الله عليه وأهله، يقول: ((كل مسكر حرام، وما أسكر الفرق منه فملء الكف منه حرام)) وفي بعض الأخبار ((فالجبوبة منه حرام)).

خبر: وعن عبدالله بن عمر، وقيس بن سعد بن عتادة، وعن جابر، وعن النعمان بن بشير، وعن أبي موسى كلهم يروي عن النبي صلى الله عليه وأهله: ((كل مسكر/176/ حرام)) وهو رأي أهل البيت عليهم السلام،وبه قال مالك، والشافعي، وعند أبي حنيفة، المسكر منه حرام، ويجلد إذا سكر، وما دونه جائز، قال محمد: مما أسكر كثيره فتركه أحب إليّ، والأصل ما قدمنا من الأخبار، ومن طريق النظر في القياس عل الخمر المجمع على تحريم قليله، وكثيره.

فإن قيل: روي عن ابن عمر، قال شهدت رسول اللّه صلى اللّه عليه وأله وسلم، وقدأتى بشاربٍ، فأدناه إلى فيه، فقطب فلاد الشراب، ثم دعاء بما فصبه عليه، ثم قال: إذا اعتلمت هذه الأسقية عليكم، فاكسروا ميؤتها بالماء.

قلنا: ليس ففي الحديث أنه مسكر، والخبر محمول عندنا على أن الشراب كانت في حموضة رائدة، أو يكون من أجل رائحة ذلك الوعاء فكرهه رسول اللّه صلى اللّه عليه وأهله، وقد يكون في الأشربة الحامض كما الرمان، واللبن الحامضي، والخل، وغير ذلك، وكلما رووا عن النبي صلى ألهل عليه وأهله، وعن الصحابة، مما يجري عنه المجرى، فمحمول علىهذا التأويل، وكذلك ما روي بلفظ البنيذ محمول على أنه ما قد طرح فيه التمر ليعذب به الماء من غير أن يصير مسكراً وما رووا من أن رجلاً شرب من سطحه عمر فسكر، فلما أراد أن يجده، قال: شربت من سطحتك، فإنه محمول على أن عمر، ظن أنه مما لا يسكر، ولفظ الشدة في بعض الأخبار محمول على شدة الحموضة، وما رووا من أن عبدالرحمن بن أبي ليلى شرب عند علي عليه السلام فبعث غلامه معه، يهديه إلى البيت، محمول على أن غلامه خرج معه للظلمة، لا للسكر، وإن روي لفظ السكر في بعض الأخبار فمحمول على أن الراوي رواه على المعنى الذي ظنه، ويحتمل أن يكون علي عليه السلام لم يعلم بذلك، فكان علي سبيل الغلط.

فإن قيل: روي عن عمر، أنه قال لرسول اللّه صلى اللّه عليه وأله وسلم: ما قولك يارسول اللّه، كل مسكر حرام؟ فإذا أخفت أن يسكر فدع.

فإن قيل: روي عن علقمة، قال سألت ابن مسعود، عن قول رسول اللّه صلى اللّه عليه وأهله، في المسكر؟ فقال: الشربة الأخيره.

قلنا: يحتمل أن يكون أراد به تبيّن أمره بالشربة الأخيرة.

فإن قيل: فقد قال اللّه تعالى: ﴿ومن ثمرات النخيل، والأعناب تتخذون منه سكراً ورزقاً حسناً﴾.

فدل على أن في السكر بعض النعمة.

قلنا: تأويل ذلك أنه جمع فيه بين ذكر النعمة على نعباده، وبين التوبيخ لهم على فعلهم. وتدل على أن السكر ليس من النعمة، أنه فضل بينه وبين ذكر الرزق الحسن، بالواو، لو كان نعمة لكان من الرزق الحسن، ويروي من قول النبي صلى اللّه عليه وأهله:((كل مسكر خمر)).

خبر: وعن النبي صلى اللّه عليه وأهله، أنه لما نزل تحيرم الخمر أمر بإراقة خمس لأبشام.

خبر: وعن أنس قال: جاء رجل إلى النبي صلى اللّه عليه وأهله، في حجره يتيم، وكان عنده خمر حين حرممت الخمر، فقال: يا رسول اللّه نضعها خلاً؟ قال: لا قصيته حتى سأل في الوادي.

دل على أن الخمر لايجوز تحليلها، ولا الإنتفاع بها على وجه من الوجوه، وبه قال الشافعي: والرواه عن مالك مختلف فيها، وذهب أبو حنيفة إلى أنه لا يجوز تحليلها، وقد ذكر نا قول المؤيد بالله/177/ في ذلك فيما تقدم من أنه قال: في قوله الأول أن الخممر إذا صارت خلاً بنفسها جاز، وذكرنا قوله الثاني، أنه لا يجوز، والوجه ما تقدم من نهي النبي صلى اللّه عليه وأهله، من تحليلها مع أنها كانت ليتيم، ومن حق اليتيم النظر له في الصلاح، وتوفير المال، والحفظ له.

خبر: وعن أسلم مولى عمر، عن عمر، قال: لا تأكل من خمراً فسدت حتى يكون اللّه تعالى أبداً أفسادها. ولم يرو عن غيره من الصحابة، وما روي من قول النبي صلى اللّه عليه.....

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال: ((نعم إلا دام الخل)) وعن حذيفة عن النبي صلى اللّه عليه وأهله، أنه نهى عن الشراب في أبيه الذهب، والفضة، وقال: إنها لهم في الدنيا، ولكم في الأخرة.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال: من شرب في أنية الذهب والفضة، فإنما يجرجر في بطنه نار جهنم لا خلاف في ذلك وكذلك الأكل في آنية الذهب والفضة قياسا على الشرب وكذلك الآنية المذهبه والمفضضه لإن الإنسان يكون مستعملا للذهب والفضة في الشرب والأكل وكذلك ملاعق الذهب والفضة والمحار ومثل ذلك ولا خلاف في جواز إستعمال الرصاص والنحاس وحكى عن قوم من أصحاب أبي حنيفه أنه لا يجوز الأكل والشرب في الياقوت والفيروزح وما أشبههما وفضلوا بينهما وبين الميمن من الزجاج ونحوه بأن قالوا ما كان ارتفاع ثمنه و...... وجوهره فلا يجوز استعمأله لإنه جار مجرى الذهب والفضه وماكان ارتفاع ثمنه ونعاسه قدره للصنعة كالزجاج والنحاس وشبهه ذلك يجوز استعمأله لإنه كسائر الأواني قال المؤيد بالله قدس اللّه روحه: وذلك عندي قريب والله أعلم.

خبر: وعن يحيى بن الحسين عليهما السلام، قال: بلغنا عن رسول اللّه صلى اللّه عليه وأهله، أنه أتي بشراب فشرب منه وعن يمينه غلام وعن يساره مشائخ فقال للغلام: ((أتأذن لي أن أعطي هؤلاء)) فقال: لا والله يا رسول اللّه لا أوؤثر بنصيبي منك أحدا فناوله رسول اللّه صلى اللّه عليه وأهله ما في يده.


من باب القول في الملابس

خبر: وعن علي عليه السلام، قال: خرج رسول اللّه صلى اللّه عليه وأله، وفي إحدى يديه ذهب وفي الأخرى حرير. فقال: ((هذان حرام على ذكور أمتي وحلالا لإناثها)).

خبر: وعن زيد بن أرقم، وابن عمر، وعقبة بن عامر، وغيرهم، من الصحابة مثله.

خبر: وعن علي عليه السلام، قال: أهديت لرسول اللّه صلى اللّه عليه وأهله، حلة كمتها وسداها إبرنسم، فقلت: يا رسول اللّه البسها. فقال:(( لاأكره لك ما أكره لنفسي ولكني أقطعها خمس الفلانه وفلانه وذكر فاطمه وشققها أربعه أخماس)). لا خلاف في ذلك ولا خلاف في أنه يجوز لبسه في الحروب إلا ما ذهب إليه أبو حنيفه من أنه لا يجوز وإلا فيه ما روي أن رسول اللّه صلى اللّه عليه وأهله، رخص لطلحة بن عبيدالله في لبس الحرير/178 / ولإنه يكون جنة وسلاحاً وإرهابا للعدو.

خبر: وعن ابن عباس، قال: إنما نهى رسول اللّه صلى اللّه عليه وأهله عن الثوب المصمت.

خبر: وعن رسول اللّه صلى اللّه عليه وأهله، أنه كان له جبة مكفوفة الجيب والكمين والفرح بالديباج.

خبر: وعن سعد بن أبي وقاص، أنه كان عليه جبة شامية قبألها قزّ.

دل على أن لباس العليل من الحرير جائز للرجال كان ما سواه غالباً عليه وكان منسوجاً فيه فكان كالمستهلك فيه ويكون الحرير القليل في حكم البيع وهو قول يحيى عليه السلام، في الأحكام، وقال في المنتخب: إلا أن يكون نصف الثوب قطنا ونصفه حريراً جاز. قال المؤيد بالله قدس اللّه روحه: والصحيح ما قأله في الأحكام. وجه ما قأله في المنتخب أن النهي ورد عن الحرير فإذا خالطه مثله من غيره لم يكن حريرا والصحيح ما قأله في الأحكام قال قدس اللّه روحه: وهذا يضعف لإنهما استويا كان لكل واحد منهما حكم على حيأله.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه رأى على رجل ثوبين مصنوعين بالعصفر فقال: ((هذه من ثياب الكفار فلا تلبسها)).

خبر: وعن أنس، قال: جاء رجل إلى النبي صلى اللّه عليه وأهله، وفوقه ثوب معصفر.فقال: ((لو أن ثوبك هذا كان في التنور لكان خيرا لك)) فذهب الرجل فجعله تحت القدر أو في التنور فأتى النبي صلى اللّه عليه وأهله، فقال: (( ما فعلت بثوبك؟)) قال: صنعت ما أمر نبي به. فقال صلى اللّه عليه: ((ما بذلك أمرتك ألا القيته على بعض نسائك)).

دل على أن لبس الثياب المنهمره باللونين مكروهه محرم على الرجال إلا في الحروب كالحرير.

خبر: وعن نافع، قال: جاءت أم سلمة، وعائشة، وأم حبيبه بأنس المصبغات.

دل على أن أنسها جائز لدينا.

خبر: وعن أبي هريره، أن رجلا جاء إلى رسول اللّه صلى اللّه عليه وأهله وعليه خاتم مذهب فأعرض عنه فانطلق الرجل وقال: لا أرى حلية شراء من حلية النساء فلبس خاتما من حديد فأعرض عنه فانطلق فباعه، ولبس خاتما من ورق فأقره النبي صلى اللّه عليه وأهله وأقبل عليه.

خبر: وعن جعفر، عن أبيه، قال: كان رسول اللّه صلى اللّه عليه وأهله يتختم بيمينه.

خبر: وعن جعفر، عن أبيه، قال: كان نقش خاتم علي عليه السلام، اللّه الملك وكان يتختم بيمينه. قال السيد المؤيد بالله قدس اللّه روحه: وكرهة لبسها في اليسار ليست كراهة التحريم وإنما هي الكراهه التي هي ضد الإستحباب قال وروي لبسها في اليسار عن الحسن والحسين عليهما السلام، ولعلهما فعلا ذلك لعذر. وروي أيضا عن محمد بن الحنفيه، وغيرهم من الصحابة وقول النبي صلى اللّه عليه وأهله، في الذهب والأبريسم. هذان حرام على ذكور أمتي حلالا لإناثهم. يدل على أن لبس الخلاخيل للصبيان منهي عنه والتكليف فيه على أهلهم وأنه لا يكره للصبايا لإن ذكر الذكران يدخل فيه الكبير والصغير وكذلك ذكر الإناث يدخل في الكبار والصغار وروي أن إسماعيل بن عبد الرحمن دخل مع عبد الرحمن على عمر وعليه قميص من حرير وقلبان من ذهب فشق القميص وفك القلبان. وقال: اذهب إلى أمك ولم يرو عن أحد من الصحابة إنكار ذلك.

فدل/179/ على ما قلناه.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال: ((نهيت أن أمشي، وأنا عريان)) وروي أن للمساء سكاناً، قال المؤيد بالله قدس اللّه روحه:ـ يعني والله أعلم ـ الملائكة، و...، ولا خلاف في أن كشف العورة مكروه في الخلا، محرم في الملأ.

4. خبر: وعن النبي صلى اللّه عليه وأهله، أنه لعن الواصلة والمؤتصلة، وفسر ذلك بمن وصلت شعرها بشعر الناس، ولا خلاف في ذلك، فأما من يصل شعره بشعر المعز، أو صوف الضأن فذلك جائز.

5. خبر: وعن يحيى بن الحسين عليهما السلام، يرويه إلى علي عليه السلام، أنه قيل له حين كثر شيه: لو غيرت لحيتك؟! فقال: إني أكره أن أغير لباساً ألبسنيه اللّه تعالى. وروي أن إبراهيم صلى اللّه عليه وأهله، رأى في شعره شيباً، فقال لجبريل: ما هذا ياجبريل؟ فقال: إنه وقار. فقال:رب زدني وقاراً.وروي في بعض التفسير، في قول اللّه تعالى: ﴿وجائكم النذير﴾ المراد به الشيب.

دل على أن ترك الشيب من التغير بالخضاب أفضل، ولا خلاف في جواز تغييره بالخضاب، وقد روي عن كثير من... من أهل البيت عليهم السلام، وغيره ذلك.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال: ((في دم الحيض إذا كان بقي أثره الطخية بالزعفران))

دل على أن الأثر نجاسة في الثوب معفو عنه بعد الغسل، وإبلاء العذر في إزالته، كما قال القاسم عليه السلام.

خبر: وعن ألهادي إلى الحق عليه السلام في الأحكام يرفع إلى النبي صلى اللّه عليه وأهله، أنه قال: ((لا يدخل الجنة فحلة النساء، ولعن اللّه وملائكته من أتى رجلاً أو بهيمته، أو رجلاً تشبه بالنساء، أو امرأة تشبهت بالرجال)). وأنه صلى اللّه عليه وأهله، قال: ((أكره أن أرى المرأة لا خضاب عليها)). وأنه قال صلى اللّه عليه وأهله: ((ما يمنع إحداكنّ أن تغير أظفارها)). وأنه كان صلى اللّه عليه وأهله، يأمرهن بالخضاب، ولبس القلائد.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه نأى على رجل، وسنجنه، فقال: ((أما كان هذا يجد ما يغسل له ثيابه)).

دل على أنه يستحب التحمل بلبس الحرير من الثياب، قال ألهادي إلى الحق عليه السلام، وليس ذلك سرفاً. والسرف هو: الإنفاق في المعصية، والأصل في ذلك قول اللّه تعالى: ﴿خذوا زينتكم عند كل مسجد﴾ وقال تعالى: ﴿وأما بنعمة ربك فحدث﴾ والديل على أن السرف الإنفاق في المعصية، إن اللّه تعالى ذم المسرفين، ولا يذمم إلا العصاة، قال المؤيد بالله قدس اللّه روحه: معنى قولنا بعيد من الثيااب، المراد به :ما كان متوسطاً نظيفاً لا ينسب لأنسه إلى اللوم، ولا إلى الخيلاء، والسلف الصالح عليهم السلام، قد آثروا لبس الخلق، وكان علي عليه السلام، يلبسه، وهو لباس كثير من الأنبياءء صلوات اللّه عليهم، أجمعين، وروي عن عن بعض المفسرين في قوله: ﴿ولباس التقوى﴾ أنه أراد الخشن من الثياب الذي يلبسه الصاحلون.

خبر: وعن علي عليه السلام، أن النبي صلى اللّه عليه وأهله، قال: ((لا تدخل الملائكة مجلسا فيه صورة))

خبر، وعن أبي أيوب، وطلحة، وعائشة، ومستمونة/180/ وغيرهم، عن النبي صلى اللّه عليه وأهله، مثله.

خبر وعن النبي صلى اللّه عليه وأهله، أنه نهى عن ذلك.

خبر: وعن أبي طلحة، وعثمان بن حنيف، أن النبي صلى اللّه عليه وأهله، نهى عن الصورة، قال: ((الأرقام في ثوب، أوثوبا فيه رقم)).

خبر: وعن عائشة، أنها جعلت ستراً فيه تصاوير إلى القبلة، فأمرها رسول اللّه صلى اللّه عليه وأهله، فزعته، وجعلت منه وسادتين، فكان النبي صلى اللّه عليه وأهله، يجلس عليهما، وعن أبي طلحة راوي الحديث، الأول، أنه مرض، فألقى تحته نمط فيه صورة، فأمر به فنحّي عنه، فذكر قوله صلى اللّه عليه وأهله:((إلا ماكان رقماً. فقال: بلى، ولكنه أطيب لنفسي، فأميطوه عني.

خبر: وعن أبي هريرة، قال: إستأذن جبريل على رسول اللّه صلى اللّه وأهله، فقال: ادخل. فقال: لن أدخل وفي بيتك ستر فيه تماثيل خيل ورجال، فأما أن تقطع رؤسها، وأما أن تجعلها بساطاً، فإنا معشر الملائكة لا ندخل بيتاً فيه تماثيل.

خبر: وعن أزواج النبي صلى اللّه عليه وأهله، أنهن كن يطولنّ أذيألهن حتى تجرر بهن على الأرض.

دل على أنه يستحب للمرأة أن ترخي درعها حتى يستر قدمها، وذكر الإستحباب، المراد به إذا كانت في بيتها، فأما إن خرجت، فإنه من الخيلاء يجب عليها ذلك، قال يحيى بن الحسين عليه السلام، ويكره للرجل أن يرخي ثيابه إلى أكثر من ظهر ورميه، لأن ذلك من الخيلاء في الرجال، ومخالف لما عليه عادة المسلمين.

خبر: وعن علي عليه السلام، أنه قدمت إليه دابة ليركبها، فلما وضع رجله في الركاب رأي على صفة السرح قطعة من الديباج، فثنى رجله، ولم يركب.

خبر: وعن سعد بن أبي وقاص، في حديث طويل، أنه قال: لأن أضطجع على مرافق الحرير.

دل على استعمال الحرير للرجال، لا يجوز في لببس، ولا بساط، ولا وسادٍ، قال القاسم عليه السلام: لا بأس بالفرش، والمقارم تكون من الحرير. قال المؤيد بالله قدس اللّه روحه، وهذا يحتمل أن يكون المراد به، أن ذلك يحل للنساء. قال: ووجه إباحة الفرش من الحير للرجال، أنه ليس بإستعمال له على الحقيقة بدلالة أن من جلس على فراش مغصوب، لم يضمنه، ولو لبس ثوباً مغصوبا، أو ركب دابة مغصوبة ضمن، فإذا لم يكن ذلك إستعمالاً لم يحب أن تحرم كما لا يحرم نقله، وبيعه، وشراؤه. قال: والأقوى أنه يكون مسعملاً باجلوس، والتوسد، لأن الفرش والسائد والنمارق لا تستعمل إلا بالجلوس، والتوسد، والنوم عليها.


من كتاب السير وما يلزم للإمام للأمة ويلزم الأمة للإمام.

خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، عن النبي صلى اللّه عليه وأهله/181/ وسلم، أنه قال: ((لتأمرن بالمعروف، ولتنهن عن المنكر، أو ليسلطن اللّه عليكم شراركم، ثم يدعوا خياركم فلا يستجاب لهم)) وفي حديث طويل أن رسول اللّه صلى اللّه عليه وأهله، ذكر حال بني إسرائيل، وأغضاءهم عن المنكر، ويلي قول اللّه تعالى: ﴿لعن الذين كفروا من بني إسرائيله﴾ إلى قوله عز ودل: ﴿ولكن كثيراً منهم فاسقون﴾ وكان رسول اللّه صلى اللّه عليه وأهله وسلم، مبكياً فاستوى جائساً، فقال: لا والذي نفسي بيده حتى تأخذوا علي يد الظالم، فتأظروه على الحق إطراً.

2 خبر: وعن النبي صلى اللّه وأهله، أنه قال: ((لايحل لعين ترى اللّه يعصي فتطرف حتى يغير وتنتقل)). لا خلاف في ذلك، والأصل قول اللّه تعالى: ﴿الذين كفروا من بني إسرائيل على لسان داوّد﴾ إلى قوله: ﴿كانو لا يتناهون عن منكر فعلوه لبئس ما كانوا يفعلون﴾.

فدل على أنهم تركوا واجباً، وقوله تعالى: ﴿ولتكن منكم أمة يدعون إلى الخير، ويأمرون بامعروف وينهون عن المنكر واؤلئك هم المفلحون﴾ وقوله تعالى: ﴿كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر﴾ والذي يدل على أن فرض إقامة حدود اللّه تعالى يختص بالإئمة، قول اللّه تعالى: ﴿والسارق والسارقة فاقطعوا أيديهما﴾ وقوله عز وجل: ﴿والزانية والزاني فاجلدوا كل واحد منهما مائة جلدة﴾ وقوله تعالى: ﴿والذين يرمون المحصنات﴾ إلى قوله تعالى:﴿فاجلدوهم ثمانين جلدة﴾ ولا خلاف أن هذه الأيات وما أشبهها من سائر الأيات خطاب للإئمة، ومن يقوم مقامهم على أنه لا يخلو هذا الخطاب من أن يكون لكل واحد من الناس منفرداً، كقول اللّه تعالى: ﴿وأقيموا الصلاة وآتوا المزكا﴾ وكقوله تعالى: ﴿فمن شهد منكم الشهر فليصمه﴾ أو يكون لكل من وقع عليه اسم الجمع وأقله ثلاثه، أو تكون الخصائص منهم، ولا إشكال في أن كل واحد من الناس ليس له أن ينفرد بإقامة الحدود، ولا كل ثلاثه منهم واحتماع الجمع من الأمة عليها متعذر فبيّت أنها لخصائص من النااس، وهم الأئمة، ومن يقوم مقامهم.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال لمعاذ حين بعثه إلى اليمن: ((أعلمهم أن في أموألهم حقوقاً تؤخذ من أغنيائهم وترد في فقرائهم)).

خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه بعث بعض عمأله لجباية الخراج بيوت الكوفة.

دل على أن أخذ أموال اللّه تعالى إلى الإمام، والأصل في ذلك قول اللّه تعاالى لنبيه صلى اللّه عليه وأهله: ﴿خذ من أموألهم صدقة﴾ ولا خلاف أن ما كان النبي صلى اللّه عليه وأهله يفعله من ذلك، كان للإمام أن يفعله من بعده، ولذا قال أبو بكر لما اعتقد في نفس الإمامة لو منعوني عقالا مما أعطوا رسول اللّه صلى اللّه عليه وأهله قاتلتهم عليه.

خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه قال: حق على الإمام أن يحكم بما أنزل الله، وأن يعدل في الشرعيّة. ولا خلاف في ذلك، والأصل فيه قول اللّه تعالى: ﴿ياداوّد إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق.. الأية﴾ ولا خلاف فيمن معنى القاسم باسوية بين الرعية، هو على حسب إجتهاد الإمام، وما يعلم فيه من الصلاح للعامة/182/.

خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، قال، قال رسول اللّه صلى عليه وأهله: ((أيما وال إحتجب من حوائح الناس، إحتجب اللّه عنه يوم القيامة)). ومعناه أنه يحجب عنه رحمته وثوابه، وليس المراد بذلك أن لا يخلوا بنفسه وأهله، وبعض أوظاره، وقد قال اللّه تعال: ﴿يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم﴾ وقال تعالى: ﴿إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون﴾.

فدل ذلك أنه صلى اللّه عليه، كان يخلوا بنفسه وأهله في كثير من الأوقات، وإنما الحجاب المذموم أن ينسبه بالفراعنة، والظلمة المتجبرين.

خبر: وعن زيد بن علي، عن أبيه، عن جده، عن علي عليهم السلام، أنه قال: ((حق على الإمام أن يحكم بما أنزل اللّه عز وجل، وبعدل في الرعية فعل ذلك فحق عليهم أن يسمعوا ويطيعوا، وأن يجيبوا إذا دعوا، وأي إما لم يحكم بما أنزل اللّه فلا طاعة له)).

خبر: وعن زيد بن علي، عن أبائه، عن علي عليه السلام، قال، قال رسول اللّه صلى اللّه عليه وأهله: ((بلائة لا ينظر اللّه إليهم يوم القيامة، ولا يزكهم، ولهم عذاب إليم، رجل تابع إمامً، فإن أعطاه شيئاً من الدنيا وفي له، وإن لم يعطه شيئا لم يف له، ورجل في.... كذا وكذا، فأخذها الأخر مصدقاً للذي قال وهو كاذب)).

دل قوله في الأول على أن طاعة الإمام واحبة على الأمة ونصرته، والأصل في ذلك قول اللّه تعالى: ﴿يا أيها الذين آمنوا أطيعوا اللّه وأطيعوا الرسول وأولي الأمر منكم﴾ ولا خلاف في أولى الأمر، هم الأئمة.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال: ((من سمع واعيتنا أهل البيت، فلم يجبها، كبه اللّه على منخريية في نار جهنم)).

دل على أن بيعة الإمام واحبة متى طلبها، لأن قوة المسلمين وكبت الأعداء بها يتم.

خبر: وروي أن لذلك وقعت البيعة لرسول اللّه صلى اللّه عليه وعلى أهله وسلم، على بيعة العقبة قبل ألهجرة، ثم يوم الحديبيّة حين هم النبي صلى عليه وأله بأهل مكة.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه كان إذا أمر رجلاً على سرية، قال: إذا لقيك عدوك من المشركين فادعههم إلى إحدى ثلاث خصال، فإلى أبيتهن أخانوا، فأقبل منهم، وكف عنهم أدعهم إلى التحول من دارهم إلى الهادين، وأخبرهم أنهم إن فعلوا ذلك، أن عليهم ما على المهاجرين، ولهم مالهم، وإن أبوا فأخبرهم أنهم أعراب كأعراب المسلمين، يحري عليهم حكم اللّه الذي يجري على المسلمين، ولا يكون لهم في القيمة والقي شيء، إلا أن يحاهدوا مع المسلمين، فإن هم أبوا أن يدخلوا في الإسلام، فاسألهم عطاء الحرية، فإن فعلوا، فاقتل منهم، وكف عنهم، فإن أبوا فاستعن عليهم بالله وقاتلهم)).

دل ذلك على أن المسلمين إذا أخرجوا أنفسهم من الجهاد والنصرة للإسلام، لا يكون لهم حظ في الفي، ومن امتنع من بيعة الإمام فقد أخرج نفسه من نصرة الإسلام والمسلمين، فيجب أل يكون له في الفي حظ كأعراب المسلمين، والمقيمين منهم في دار الحرب.

فإن قيل: ما ينكرون أن يكون ذلك كان في وقت وجوب الهجرة، والأن قد نسخ وجوبها.

قلنا: قد دل قوله صلى اللّه عليه، إلا أن هذا مع المسلمين على أن الغرض في ذلك هو الجهاد والنصرة، ووجوبها باق، وإن سقط وجوب/183/الهجرة.

فإن قثيل: روي عن عمر، أنه قال: ما أحد إلا وله حق في هذا المال أعطيه، أو أمنعه، وما أحد أحق به من الأخر إلا عبد مملوك.

قلنا: المراد به أهل البصرة، والجهاد.

خبر: وعن الهادي إلى الحق عليه السلام، يرفع إلى أمير المؤمنين عليه السلام، أنه قال لبعض الجوارح: أما أن لكم علياً ثلاثا ما كانت لنا عليكم ثلاث لا يمنع الصلاة في مسجدنا ما كنتم على ديننا، ولا نبدؤكم بالمحاربة حتى تبدؤنا، ولا نمنعكم ليصيبكم من الفي ما كان أبدئكم مع أبدئنا.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه حبس في التهمة.

دل على أن من ثبط غيره من تبعة الإمام التي أوجبها اللّه على المسلمين، وحال ذلك شبه حال من يفر من الزحف، لأنه قد جمع بين معصيتين كبيرتين، إحداهما: الرغبة عن نصرة المسلمين، والثانية أنه يشرك في دما من قبل من المؤمنين مع معصية رب العالمين، لأنه نهى عن الفرار عن الزحف، فقال تعال: ﴿يا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفاً فلا تولوهم الأدبار﴾.

خبر: وعن علي عليه السلام، أنه استعان بكثير ممن لا يرتضي بطريقتهم كالأشعب بن قيس، وأبي موسى الأشعري، وقبه عثمان.

دل على أنه يجوز للإمام أن يستعين بالخالفين على الفجرة المبائنين، واشترط الهادي إلى الحق عليه السلام، جوازه إن كانت مع الإمام طائفة من المؤمنين، وجرت عليهم أحكام اللّه، وأقيمت فيهم حدوده، وروى ذلك عن جده القاسم عليه السلام، وروي النيروسي، عن القاسم جواز الإستعانة بالمشركين، والوجه في ذلك، أن الأمر بالمعروف، والنهي عن المنكر فرض على البر والفاجر، والإستعاانة بهم حث لهم على أداء الاحبات، والدليل على أن الواحبات تلزم المسلم والكفار، قول اللّه تعالى: ﴿وويل للمشركين الذي لا يؤتون الزكاة﴾ قال اللّه تعالى، فيما حكى عن الكفار إذا صاروا إلى النار: ﴿قالوا لم نك من المصلين﴾ فدل على أنهم يعذبون على إضاعة الصلاة، وأيضاً في الإستعانة بهم توهين للأعداء، وبقوته للمؤمنين، وإنما اشترط يحيى عليه السلام إنقيادهم لأحكام الله، وللحدود لأنهم إذا امتنعوا من ذلك لزم الإمام محاربتهم، فلا يصح مع الإستعانة بهم مع جواز بهم، والمراد بهذا أنه إذا كان الأظهر والأفلب في ظن الإمام أنهم يفون بما عقد، ولأنه قد حدث ممن استعان به أمير المؤمنين عليه السلام في لآخر أيام صفين من قلة الوفاء والنكث، وقلة الإنقياد لأحكام اللّه ما بقي فساده في الإسلام إلى يومنا هذا، وإنما للإمام أن يجتهد فيما رأه صلاحاً للإسلام من ذلك فعله، ولا ينفره خلاف من يخالفه من أعوانه، ونكث بيعته وخذله، وأعان عدوه عليه عن القيام بأمر اللّه ما بقي معه فئة يعينونه على أمر اللّه كما فعل أمير المؤمنين عليه السلام، بعد خذلان من خذله، وخلاف من خالفه يوم الحكومة، وما رأى من الأخلاف ولقي من الشدائد خصوصً من أصحابه، فلم يمنععه ذلك عن القيام بأمر اللّه حيث بقي معه/184/ أعوان على ذلك.

دل ذلك أنه لايجوز للإمام أن ينحى عن الأمة، وهو يحد فيهم جماعة يعينونه على أمر الله، ويأتمرون له، ويجاهدون معه، ولا خلاف في ذلك، فإن لم يحد من يعينه على أمر الله، ويجاهد معه في سبيل اللّه جاز له التنحي عنهم، كما فعل علي عليه السلام، بعد رسول اللّه صلى اللّه عليه وأهله، لما فسد عليه أصحابه، وخذلوه إعتزلهم وخلا بينهم وبين معاوية، وبين الأمر، وكذلك القاسم بن إبراهيم عليه السلام، بريع، واجتمع عليه الخلق، ثم رأى فشلهم وغلب على ظنه أنه لا يمكنه القيام بالأمر كما يحب بهم فاعتزلهم، لأن هذا الأمر لا يتم إلا بالأعوان والأنصار، فإذا لم يكونو سقط وجوبه عن الإمام.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قتل يوم بدر عقبة بن أبي معتظ أسيرراً، والحرث بن النصر بن الحرث بن كلدة، وقتل المسلمون يؤمئذ أمية بن خلف بعد ما أسره عبدالرحمن بن عوف.

دل على أن أسير أهل دار الحرب يجوز قتله بعد الأسر، وبه قال عامة الفقهاء، وحكي كراهه قتله، عن قوم من المتقدمين، والوجه ما ذكرنا، فأما أسير يكون من أهل البغي، فإنه لا يقتله إلا أن يكون قصاصاً، وللإمام أن يحبسه، أو يعده، أو يعفو عنه، ولا يقتله، إلا أن يظهر منه بعد الأسر مضارة للمسلمين، وعزم على حربهم بعد خروجه، أو وعيد لهم، فإنه يجوز قتله، إذا كانت له فيه يرجع إليهم، وكذلك الخرج والجاسوس، إذا أخذ، قال المؤيد بالله قدس اللّه روحه: معنى قول يحيى عليه السلام، إذا كانت الحرب قائمة بريد، إذا كانت له فئه، وبه قال أبو حنيفة وأصحابه.

خبر: وعن علي عليه السلام، أنه لما حممل إليه ابن البثرني أسيراً يو الجمل، قال له: يا أمير المؤمنين، اسقني، قال له:... ماء قبلت ثلاثة من أصحابي، وأمر بقتله.

دل على أن أهل النعي إذا أخذوا لم يسقط عنهم القصاص للمسلمين، وهو أحد قولي الشافعي، وقال في قوله الثاني: لا يطالبون بشيء، وبه قال أبو حنيفة وأصحابه، والأصل في ذلك ما ورد في القصاص من الأيات والروايات، وذلك عام في جميع الناس، إلا ما خصه الدليل من أمر الكفار، وقد يقدم.

فإن قيل: روي عن الزهري، قال: وقعت الفتنة، وأصحاب رسول اللّه صلى اللّه عليه وأهله منوا فرون، فأجمعوا على أن كل دم أريق على وجه التأويل أو مال أتلف على وجه التأويل أنه هدر.

قلنا: يحتمل أن يراد به التأويل الصحيح الذي يكون المتأويل، وقد أدى ما عليه من التكليف في الإجتهاد، وإن يكون للإجتهاد في مشرع، فأما تأويل أهل النعي، فإنه فاسد لا يسرعه الذين كتأويل الخارجي في قتل السل غيلة.

خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، قال: كان رسول اللّه صلى اللّه عليه وأهله، إذا بعث جيشاً من المسلمين بعث عليهم أميراً، ثم قال: ((إنطلقوا باسم الله، وبالله، وفي سبيل الله، وعلى ملة رسول اللّه، أنتم حمداً لله تقاتلون من كفر بالله، أدعوا إلى شهادة إلا إله إلا الله/185/ وأن محمداً رسول الله، والإقار بما جاء به محمد من عندالله، فإن أمنوا فإخوانكمم لم ما لكم وعليهم ماعليكم، وإن هم أبوا فناصبوهم حرباً، واستعينوا بالله عليهم، فإن أطهركم اللّه عليهم فلا تقتلوا امرأة، ولا وليداً، ولا شيخاً كبيرا، لا يطيق قتالكمم، ولا تغوروا عينا، ولا تقطعوا شجراً الأشجر بضربكم، ولا تمثلوا بأدمي، ولا بهيمة، ولا تظلموا ولا تعتدوا، وإيما رجل من أفضالكم، أو أدناكم، أو أجراركم، أو عبيدكم أعطي رجلا منهم، أماناً، أو أشار إليه بيده، فأقبل إليه بإشارته فله الأمام حتى يسمع كلام الله.فإن قيل: فإخوانكم في الدين، وإن أبى فردوه إلى م مأمنه، واستععينوا بالله لا تعطوا القوم ذمتي ولا ذمة اللّه بالمجفر ذمة اللّه يمعنى اللّه عز وجل، وهو عليه غضبان أعطوهم ذممكم وذمم أبائكم، وفوالهم، فإن أحفر أحدكم ذمته، أوذمة أبيهن فذلك، ولا يحفر ذمة الله، ولا ذمة رسوله)).


من باب محاربة أهل الحرب.

خبر: قال يحيى بن الحسين عليهما السلام: لا يجوز قتال أهل الحرب، إلا مع إمام محق، أومن يلي من قتله.

قال أبو العباس الحسني رحمه اللّه تعالى: ذلك في قصدهم ألى ديارهم، وغزوهم حيث هم، وذهب عامة العلماء إلى انه جائز مع غير إمام أو مر يلي من قبله، وبه قال المؤيد بالله قدس اللّه روحه: وجه قول يحيى عليه السلام، قول اللّه تعالى: ﴿قل للمخلقين من الأعراب ستدعون إلى قومٍ أولي ببأس شديد.. الأية﴾.

فدل على أن غزو الكفار، والخروج إليهم بأمر الداععي، وقد أجمع المفسرون على أن الداعي هو النبي صلى اللّه عليه وأهله، وقال قوم ممن أنكر إمامة عمر: المراد به فارس والروم. قالوا لأن الداعي إلى قتالهم إنما كان عمر، فيجب أن يكون إماماً لأن الداعي لا بد أن يكون إماماً. وقال قوم أنكروا ذلك: المراد به هو.. والداعي هو النبي صلى اللّه عليه وأهله، وقال قوم ممن أنكر إمامة عمر: المراد به الجمل وصفين، والداعي هو أمير المؤمنين عليه السلام، فأجمعوا على أن الداعي هو النبي صلى اللّه عليه، والإمام بعده، وقد بيّت أن رسول اللّه صلى اللّه عليه وأهله، لم يأمبر جيشاً، ولا سرية بقتال الكفار، إلا ويؤمّر عليهم أميراً.

فدل ذلك على أن قتال الكفار الكفار وغزوهم إلى ديارهم، لا يكون إلا بإمام، أو من يلي من قتله.

ووجه ما قاله المؤيد بالله قدس اللّه روجه ما رواه زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه قال: لا يفسد الحج والجهاد حور حائر كما لا يفسد الأمر بالمعروف، والنهي عن المنكر عليه، أهل الفسق، فهذا كالتثنية على جواز قصدهم في ديارهم مع أهل الظلم كالحج، قال: والإمام ليس يشرط فيه كما أن الحج لا يكون الإمام شرطاً فيه، ذلك أن تفاصيل الغزو لا يحتاج إلى الإمام، لأن ذلك إما أن يكون دخول دار الحرب، أو أراقة دمائهم، أو أخذ أموالهم، أو سبي ذراريهم، وكل واحد لا خلاف/186/في أنه يصح لغير إمام كالحج وأيضا قد ثبت عن أقوام صالحين أنهم غزوا مع العقد ولم يحفظ عن أحد من السلف إنكار ذلك.

خبر: وعن حميد الطويل، عن أنس، أن رسول اللّه صلى اللّه عليه وأهله، قال: ((أمرت أن أقاتل الناس حتى يشهدوا ألا إله إلا اللّه وأن محمدا رسول اللّه، فإذا شهدوا ألا إله إلا اللّه وأن محمدا رسول اللّه وصلوا صلاتنا واستقبلوا قبلتنا وأكلوا ذبيحتنا حرمت علينا دماؤهم وأموالهم إلا بحقها لهم ما للمسلمين وعامهم ما عليهم )).

خبر: وعن النبي صلى اللّه عليه وأهله، أنه سئل فقيل يا رسول اللّه ما آية الإسلام قال: ((أن تقول وجهت وجهي للذي فطر السموات والأرض وتخليت، وتقيم الصلاة وتؤتي الزكاه وتوافق المسلمين والتخلي هو التخلي من كل دين سوى الإسلام)).

خبر: وروي أن يهودياً قال لصاحبه: تعال حتى نسأله هذا النبي فسأله عن أشياء فلما أجاب قبل يده وقال هو ومن كان معه: نشهد إنك نبي. قال: ((فما منعكم أن تتبعوني؟)). قالوا إن داود صلوات اللّه عليه، دعا أن لا يزال في ذريته شئ وإنا نخشى إن اتبعناك أن يقتلنا اليهود.

دل على أن الكفار لا يقتصرهم على إظهار الشهادتين حتى يظهروا الدخول في الإسلام والتبرئ عن سائر الأديان وذلك أن منهم من يشهد ألا إله إلا اللّه ويقول أن محمدا رسول اللّه إلى العرب خآصه، وقد حكي عن طائفة من اليهود مثل ذلك وسمعت عن رجل منهم مثل ذلك مع تشدده على دينه وامتناعه عن الخروج منه ويمثل قولنا. قال أبو حنيفه، وابو يوسف، ومحمد.

فإن قيل: روي أن رسول اللّه صلى اللّه عليه وأهله، قال لعلي عليه السلام حين أعطاه الراية ووجهه إلى خيبر: ((قاتلهم حتى يشهدوا الا إله إلا اللّه وأن محمدا رسول اللّه فإذا دخلوا ذلك منعوا منك دمائهم وأموالهم، إلا بحقه وحسابه على اللّه)) فلما كان المراد به إذا ضام ذلك الشهاده أن محمدا رسول اللّه صلى اللّه عليه وأهله، كذلك هذا.

خبر: وعن ابن يزيد، عن أبيه، قال: كان رسول اللّه صلى اللّه عليه وأهله، إذا أمر رجلا على سرية قال له: ((إذا لقيت عدوك من المشركين فأدعهم إلى إحدى خصال أحداها الإسلام... في حديث طويل)).

خبر: وعن سهل بن سعد الساعدي، أن النبي صلى اللّه عليه وأهله، لما وجه عليا عليه السلام، إلى خيبر أعطاه الراية وقال له: ((أنفذ على رسلك حتى تنزل بساحتهم ثم ادعهم إلى الإسلام، واخبرهم بما يجب عليهم من حق اللّه فوالله لأن يهدي اللّه بك رجلا واحدا خير من أن تكون لك حمر النعم)).

خبر: وعن ابن عباس، قال ما قاتل رسول اللّه صلى اللّه عليه وأهله أحدا حتى يدعوهم.

دل على أن الدعاء قبل القتال واجب لا خلاف فيه إذا لم تكن الدعوه قد بلغتهم.

خبر: وعن أنس، قال: كان رسول اللّه صلى اللّه عليه وأهله، يغير على العدو عند صلاة الصبح فيستمع فإن سمع أذانا أمسك وإلا أغار.

وعن ابن عون، قال: كتبت إلى نافع أسأله عن الدعاء قبل القتال/187 / قال: إنما كان ذلك قبل الإسلام، أغار رسول اللّه صلى اللّه عليه وعلى أهله، على بني المصطلق، وهم غادون وأنعامهم على الماء فقتل مقاتلهم وسبى سبيهم وأصاب يؤمئد جويريه بنت الحارث.

دل على تحديد الدعوه غير واجب وهو قول القاسم عليه السلام، وبه قال أكثر العلماء. قال المؤيد بالله قدس اللّه روحه: والذي عندي أن قول يحيى عليه السلام، محمول على ما قاله القاسم عليه السلام لإنه لم يحفظ عنه أنه لا يجوز قتالهم قبل الدعوه والأقرب أن قوله ينبغي أن يدعوا قبل القتال على الإحتياط والإستحباب هذا إذا كانت الدعوه بلغتهم وإن لم تبلغهم فلا خلاف أن دعائهم قبل القتال واجب.

خبر: وعن أبي العباس الحسني رحمه الله، قال: روى يحيى بن الحسين، عليهما السلام فيما سئل عنه أنه قال:أذن لرسول اللّه صلى اللّه عليه وأهله، في قريش أن تضع منهم السيف حتى يسلموا ومنعه من كل هدنه ولم ترض عن العرب إلا القتل أو الإسلام. قال أبو العباس الحسني رضي اللّه عنه: قد نص على واجب الحرمه من نصارى تغلب فدل ذلك على أن مراده كان مشركوا العرب الذين لا يدينون بكتاب فصار تحصيل المذهب أن الحرمه مأخوذه من جميع المشركين إلا مشركي العرب الذين لايدينون بكتاب. وبه قال أبو حنيفه وأصحابه، قال الشافعي: لا تؤخذ الحرمه إلا من أهل الكتاب.

خبر: وعن النبي صلى اللّه عليه وأهله، أن رهطه من قريش اجتمعوا عند أبي طالب يشكون النبي صلى اللّه عليه وأهله، فقال له النبي صلى اللّه عليه وأهله: ((يا عم إني أدينهم على كلمة واحدة يقولون به تدين لهم بها العرب وتؤدي إليهم به العجم الجزية وهي لا إله إلا اللّه)).

فدل ذلك على أن العرب حكمهم أن يؤخذوا بالطاعه وأن العجم تؤخذ منهم الجزيه فأما بنو تغلب فخصتهم الآيه والإجماع لإنه لا خلاف في أنهم أهل كتاب. وقد قال اللّه تعالى: ﴿قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر... إلى قوله: حتى يعطوا الجزية عن يد وهم صاغرون﴾.

خبر: وعن زيد بن علي، عن آبائه، عليهم السلام/ قال: لا يقبل من مشركي العرب إلا الإسلام أو السيف. وأما مشركوا العجم فتؤخذ منهم الجزيه وأما أهل الكتاب من العرب والعجم فإن أتوا إلى تسليمها أو سألوا أن يكونوا ذمة قبلنا منهم الجزيه.

فدل ذلك على ما قلنا ويدل على أيضا قول اللّه تعالى:....... إلى قوله تعالى: ﴿فاقتلوا المشركين حيث وجدتموهم ﴾ وهذا المراد به مشركوا العرب لإن العهد كان بينهم وبين رسول اللّه صلى اللّه عليه وأهله وأما مشركي العجم فلم يجعل عز وجل لهم إلا السيف أو الإسلام.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قبل الجزية من مجوس هجر.

خبر: وعن النبي صلى اللّه عليه وأهله، في حديث عبد الرحمن بن عوف، أنه صلى اللّه عليه وأهله، قال: ((... سنة أهل الكتاب)).

فدل على فناء وقول الشافعي ودل على أ، المجوس ليسوا بأهل كتاب ويدل على ذلك قول اللّه تعالى: ﴿أن يقولوا إنما أنزل الكتاب على طائفتين من قبلنا﴾. يعني اليهود والنصارى أنهم أهل كتاب فقط وأنهم لا ثالث لهم فدل على أن المجوس لبسوا بأهل كتاب.

فإن قيل: روي عن علي عليه السلام، أنه قال: المجوس أهل كتاب فدلوا فأصبحوا وقد أسرى على كتابهم.

قلنا: قد قال المؤيد بالله قدس اللّه روحه: هذا الحديث لا يؤيده. ولأنهم يعبدون النيران فأشبهوا عباد الأوثان على أن كتاب اللّه تعالى يدل على ما قلنا وكذلك/188/حديث عبد الرحمن بن عوف وهو حديث مشهور تلقته الأمه بالقبول وأيضا فإنهم لا يصح أن ينسبوا إلى كتاب لا يعرف ولا يعرف ما فيه ولا هم يدينون به ولا يعلمون من كان أنزل عليه وأما قول مالك من أن الجزية تقبل من جميع المشركين فما قدمنا بحجه.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه أمر بإحراق نجيل بني النضير.

دل على أن للإمام أن يفعل في أموال المحاربين ما شاء من حريق أو قطع أو استيفاء أو غير ذلك والأصل في ذلك قول اللّه تعالى: ﴿ما قطعتم من لينة او تركتموها قائمة على أصولها فبإذن اللّه وليجزي الفاسقين﴾.

خبر: وعن ابن عمران النبي صلى اللّه عليه نهى عن قتل الصبيان والنساء.

خبر: وعن حنظلة الكاتب، قال: كنت مع رسول اللّه صلى اللّه عليه أهله، فمر بإمرأة ولها خلق وقد اجتمعوا عليها فلما..... فقال: ((بما كانت هذ ه تقاتل؟)) ثم اتبع رسول اللّه صلى اللّه عليه وأهله خالدا أن لا يقتلوا امرأه.

دل على أنه لا يقتل شيخ فان ولا راهب ولا إمرأة إلا أن يقاتلوا وبه قال أبو حنيفه وأصحابه وعآمة الفقهاء وللشافعي فيه قولان أحدهما مثل قولنا والثاني أنه يقتلون. والأصل ما قدمنا.

فإن قيل: روي أن دريد بن الصمه قتل يوم أوطاس وكان شيخا كبيرا فانيا فل ينكره رسول الل صلى اللّه عليه وآله.

قلنا: كان غناؤه وتدبره أشد من قتال المقاتل ضررا على المسلمين ومشهور أن مالك بن عوف أخرجه يوم حنين للرأي وليرجع إليه في تدبير الحرب ولا خلاف في أن الكافر لا يحلى بينه وبين أستدامة المقام في دار الإسلام إلا على وجه الذمه أو الرق والأصل في ذلك قول اللّه تعالى: ﴿اقتلوا المشركين حيث وجدتموهم﴾ وقول : ﴿قاتلوا الذين لا يؤمنون بالله... إلى قوله: حتى يعطوا الجزية﴾ ولا خلاف أنه يجوز أن يمكنوا من إقامة مده يسيره على وجه الأمان والأصل في ذلك قول اللّه تعالى: ﴿وإن أحد من المشركين استجارك فاجره حتى يسمع كلام الله...الأيه﴾ ولما ثبت أن رسل المشركين كانوا يردون على رسول اللّه صلى اللّه عليه وآله فيقيمون مدة فعلى هذان الأصلين قال يحيى بن الحسين عليهما السلام يجب على الإمام أن يعلم كل من دخل الإسلام بأمان أنه إن أقام فيه أكثر من سنة أنه لا يترك يخرج منها ويجعل عليه الحرمه ويكون ذميا وإن وجد بعد السنه حكم عليه بذلك وقدر بسنه لإنها مقدره في أداء الجزيه والزكاه في بعض الأموال وهي كافيه لمن أراد قضاء الحوائج والبحث عن أمر الدين وأداء الرساله وغير ذلك من التجاره والزراعه وقوله عليه السلام: يعلمه الإمام بما يرجع إليه أمر بعدالته لإن إقامته على ذلك رضى منه بما شرط عليه فيكون قد دخل في الذمه وأداء الجزية برضاه.


من باب القول في أهل الحرب

تسلمون، أو تسلم بعضهم، أو تقتلون الذمة.

قال يحيى بن الحسين عليهما السلام: إذا أسلم الحربي، وفي يده أ ولد لمممسلم،ووكان المسلم مؤسراً، وجب عليه أن يفتديها من الذي/189/ أسلم عليها بقيمتها، وإن كان معسراً وجب على الإمام أن يفتديها من بيت مال المسلمين.

ووجهه أن أم الولد مملوكة لسيدها بطاها بالملك، ويكون أولى بقيمتها إن قتلت، أو أكسبت وبإستخدامها، وإنما حظ عليه أن يملكها غيره، وقد بيّت أن أهل الحرب يملكون علينا بالغلبة والقهر، ما يصح يملكه لنا مما يجوز بيعة، وشراؤه، وهبته، وكذلك ما أسلموا عليه من عبد، وغيره فهم أولى به، فوجب لثمن هذا أن يملك عوضاً، وقيمتها إن قتلت، ولم يجز لنا أن تقيم على مملكها، لأن الإسلام يمنع من كون أم ولد المسلم ملكاً لغيره، ولا يجب عليها السعاية، لأنها لا تعتق بذلك، فلا يلزمها عوضها مع كونها موقوفة، فإن لم يكن إما كانت قيمتها ديناً على سيدها.

قال السيد المؤيد بالله قدس اللّه روحه: والأصح عندي أن سيدها أولى بها من غير قيمة. وبه قال أبو حنيفة، ووجهه: أن ما كان يصح لنا أن يملكه بعضنا من بعض بالشراء والهبة، فلهم أن يملكوه، وليس يصح تملك هذا العوض عندنا فيما بيننا، ويعترض هذا القول، بأن الغلبة تكون أقوى حكما منالشراء والهبة، لأن الشرى والهبة لا بد فيهما من التراضي، وارتفاع الجهالة، ورفع الغرر في السلعة إلى غير ذلاك، والثمن..... الغلبة، كذلك فوجب أن يكون أقوى حكماً، فإنذا كان ذلك كذلك، وجب عوضها لمن أسلم عليها، وعلى هذا إن أسلم على ما كان لممسلم، فإن العبد المكاتب يسعى لمن هو في يده لمن كوتب عليه، فمتى أداه عتق، وكان ولاه للمكاتب الأول، لقول صلى اللّه عليه وأهله: ((الولى لمن أعتق، وإن عجز كان مملوكاً لمن أسلم عليه)) ولا خلاف أن الذمي يلزم بيع العبد المسلم، إذا ملكه، وأنه لا يجوز أن يملك ذمي مسلماً، فإن كانت أمة قد استولدها أمر باعترالها، فإذا انقضت عدتها منه عتقت وبيعت له في قيمتها، وإن أسلم قبل إنقضاء العدة، فهي أم ولده، وإن كان لهما ولد ولم يسلم الذمي فالولد حكمه حكم المسلمين بإسلام أمه، وقوله عليه السلام: أنها تكون حرة، لأنه لا يخلوا من أحد وجوه ثلاثه، إما أن يقرها في ملكه، وذلك لا يجوز، وأما أن يخرجها عن ملكه إلى غيره ببيع، أو هبة، وذلك أيضاً لا يجوز، فلم يبق إلا إخراجها عن يده بالعتق، فيجب أن يعتق عليه، ويجب عليها السعاية في قيمتها، لأنها عتقت بغي اختياره.

خبر: وعن محمد بن عبدالله عليهما السلام، في السير بلغنا عن رسول اللّه صلى اللّه عليه وأهله، أنه قال يوم الطائف: ((أيما عبد خرج إلينا مسلماً، فهو حر)) وروي أن أبا بكر كان من عبيد أهل الطائف، خرج في جماعة من عندهم إلى النبي صلى اللّه عليه وأهله، مسلمين، فقال النبي صلى اللّه عليه وأهله: ((هؤلاء عتقاء الله)).

دل على أن من أسلم في دار الحرب، وخرج إلى دار الإسلام، فإنه حر، وكذلك لو كان مملوكاً في دار الحرب، فإن أسلم المملوك في دار الحرب، ولم يخرج من دار الحرب، ثم أسلم سيده، فإنه يكون مملوكاً له، فإن خرجا إلى دار الإسلام، أو استظهر المسلمون على دار الحرب، فإنه على ملكه، وقوله عليه السلام: وإن أسلم المملوك في دار الحرب، ثم هاجر إلى دار الإسلام، كان حراً، ولم يكن لمولاه عليهه سبيل، وإن أسلم بعد ذلك، ودخل دار الإسلام، وذلك، أنه لا إشكال في العبد الحربي، إذا أتق من دار/190/...... وصار إلى دار الإسلام، أنه يكون ملكاً ملن أحرزه من المسلمين، فكذلك إذا أسلم، وهاجر..... قد ملك نفسه، ويمكن أن يستدل على المسلمة بقول اللّه تعالى: ﴿يا أيها الذين آمنوا إذا جائك المؤمنات مهاجرات فامتحنوهن﴾ إلى قوله: ﴿ولا ترجعوهن إلى الكفار﴾ وقوله تعالى: ﴿ولا جناح عليكم أن تنكحوهن...﴾ ولم يشترط أن يكون كانت في الأصل حرة، أو أمة، فوجب غنقطاع حقوق الكفار فيهن، إممما كن في الأصل، او حرائر، ولا خلافي أن الحربي إذا أسلم واستظهر المسلمون على دار الحرب أن ما كان له فيها من الأموال الناضة التي بتاتاً فيها النقل، والتحويل له أنها لا تغنمم، واختلفوا في أمواله التي لا تنتقل، كالضياع، والعقار، قصدنا أنه لا يكون ملكا له، وأنها تغنم، وبه قال أبو حنيفة وأصحابه، إلا أبا يوسف، فإنه قال: إنها له كسائر أمواله، وبه قال الشافعي:وجه قولنا: أن تلك البقاع كانت من جملة دار الحرب بالحكم، وإنما بينت بالغلبة، والجنازة، وهذا خاص في دار الحرب، فليس لمعترض أن يحتج بما ورد في تحريم مال المسلم، إلا بطيبة من نفسه، ممثل ذلك لأن أحكامم الدارين ممختلف.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال: ((المولود يولد على الفطرة حتى يكون أبواه الذين يهودانه، ويمجسانه)).

دل على أن الحربي إذا أسلم، وله أولاد صغار أن ولادة مسلمون أحرار، ولا يغنمون إذا استعلى المسلمون على دار الحرب، وهم فيها، فأما ولادة الكفار، فإنهم يغنون مالم يسلموا.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه... زينب على أبي العاص بن الربيع حين أسلم بالنكاح الأول، وروي أن أبا سفيان حين أسلم يمر الظهران وامرأته مشركة بمكة عاد إليها حين أسلمت بالنكاح الأول.

دل على أن الحربي إذا تزوج صبيّة صغيرة، ثم أسلم، وقد دخل بها، أنه إن أسلم أحدا يومها قبل إنقضاء عدتها فهما على نكاحهما، وإن أسلم أحدهما بعد إنقضاء العدة كانت مسلمة، الفسخ النكاح بينها.


من باب القول في أمان أهل الإسلام لأهل الشرك.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال المسلمون........ دمائهم، ويسعى.........، وروي أن النبي صلى اللّه عليه وأهله، هادن أهل مكة، وروي أن زين بنت رسول اللّه صلى اللّه عليه وأهله، أجارت زوجها أبا العاص بن الربيع.

خبر، وعن النبي صلى اللّه عليه وأهله، أنه قال يوم فتح مكة: ((من دخل دار أبي سفيان، فهو آمن، ومن ألقى سرحه فهو آمن)).

دل على أنه يجوز أمان كل واحد منم المسلمين للمشركين، قالوا: أم كثروا/191/ ولا يجوز أن يكون الأمان مؤيداً، ويجب أن يكون مممؤقتا، ولا يجوز أن يكون أكثر من.... بشرط أن لا يترك المستأمن بعدها يخرج ممن دار الإسلام، وترك الحرية عليه، ودخوله في الإسلام، ولا خلاف في أن أما كل واحدٍ من المسلمين للمشركين جائز، كما ذكرنا، والأصل في ذلك قول اللّه تعالى:﴿وإن أحد من المشركين إستجارك فأجره حتى يسمع كلام اللّه فأتموا عهدهم إلى مدتهم﴾ وقوله تعالى: ﴿قاتلوا الذين لا يؤمنون بالله﴾ إلى قوله : ﴿حتى يعطوا الجزية...﴾ وروي عن النبي صلى اللّه عليه وأهله أنه أمر أهل مكة مدة فكل ذلك بدل على أن الأمان لا بد أن يكون إلى مدة، ولا يجوز أن يكون مؤيداً، ولا خلاف في ذلك يعرفه.

قال يحيى بن الحسين عليهما السلام: وإن سبقت الغنائم، و جبرت، ثم أتت جماعة من المسلمين فادعوا أنهم كانوا آمنوا نفراً منهم، وكانوا قد حضروا القتال والغنيمة، ولم يتكلموا بشيء منه، ثم تكلموا بعد لم يقب الإمام منهم قولهم، وإن انوا في وقت القتال والغنيمة غيباً، ثم حضروا وادعوا قبل الإمام قولهم إن أقاموا عليه البينة. والأصل في هذا أنه مصدق في قوله: أمنتهم ما دام مالكا، لأن يؤمنهم وتكون ولا يته في ذلك ثابته، فإذا لم يملك أن يؤمنهم وتكون ولا يته في تلك الحال زائلة لم يسمع قوله إلا بالبينة، كما أن إقراره لا يلزمه إلا فيما في يده، وكما أن الصبية الصغيرة إذا أقر بنكاحها في حال صغرها بيّت وأن أقربه في حال كبرها لم يحرم، قأما الفرق الذي فرقه يحيى بن الحسين عليه السلام بين من حضر القتال، ومن لم يحضر، فأيما هو.... من حضر، وسكت، فأما الحكم فإنه يستوي فيه من حضر، ومن لم يحضر في أنه لا يقتل قولهما، إلا بالبينة، فأما الإمام فإنه يقتل قوله من غير بيّنة، إن قال: قد أمن قوماً، لأنه يحكم بعلمه، وإن لم يكن له بيّنة، فأما الأسير فلا أمان له، لأنه مقهور، وليس ممن يقاتل فأشبه الضلي، وليس يلزم عليه العبد والمرأة، لأنهما متمكنان من القتال، وإن لم يكونا من أهله، وكذلك المريض له حرص ومعونة، وليس كذلك الأسير في أيدي أهل الحرب، وبه قال أبو حنيفة وأصحابه.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال: ((أنا برئ من كل مسلم أقام في دار الحرب))

دل على أنه لا يجوز لمسلم أن يقيم في دار الحرب مختاراً.

خبر: وعن زيد بن علي، عن أبائه، عن علي عليه السلام، عن النبي صلى اللّه عليه وأهله، أنه قال: ((أيما رجل من أقصاكم، أو درياركم من أحراركم، أو عبيدكم، أعطى رجلاً منهم أماناً، أو أشار إليه بيد، فأقبل إليه بإسارته، فله الأمان حتى يسمع كلام الله)).

دل على أنه يجوز أما العبد المسلم، وهو قول القاسم عليه السلام، وبه قال الشافعي، وقال أبو حنيفة: لا يجوز أمانة إلا أن يكون ممن يقاتل، ولا معنى لاشتراطه القتال، لأن النساء لا يقاتلن. ولا خلاف في أن أممانهن جائز، والأصل فيه، أن النبي صلى اللّه عليه وأهله، أجاز أممان بنته زينب، لأنه للعاص بن الربيع، حيث أجارته، وعن النبي صلى اللّه عليه وأهله، أنه قالل: ((من أجازت أم مهاني بنت أبي طالب، فقد أجزناه))، وقد حى القاسم عليه السلام/192/ خلافاً لبعض الناس في أمان المرأة، وهو غير مشهور.


من باب القول في محاربة أهل البغي

خبر: وعن علي عليه السلام، أن النبي صلى اللّه عليه وأهله، قال: ((إنك تقابل الناكثين، والقاسطين، والمارقين)).

خبر: وعن علي عليه السلام، أنه قال: لم أحد يداً من قتالهم، أو الكفر با أنزل اللّه تعالى على أنه يجب على لئام الحق إذا بغت عليه طائفة من المسلمين، ولم يلتزم طاعته محارتهم، وكذلك تجب جرئتهم على المؤنين مع الإمام، وبأمره، أو من يقوم مقامه، والأصل في قتاله أهل البغي، قول اللّه تعالى: ﴿وإن طائفتان منم المؤممنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر اللّه﴾ وما كان من علي عليه السلام من قتال عائشة، وطلحة، والزبير، وقتال ممعاوية لعنه الله، والخوارج، ولا خلاف يعرفه في أن سيره قتال أهل النعي مأخوذة من على عليه السلام واس الباغي شرعي ينطلق على من يمت فيه ثلاثة أشياء، أحدها: الخروج على الإمام والإمتناع من الرجوع إلى أمر اللّه تعالى بعد الدعاء له، والإحتجاج عليه. والثاني: أن يكون لهم فئة يرجعون إليها. والثالث: أن يبدوا الخفين بالقتال. أما الخروج عل الإامم، والإمتناع من الرجوع إلى أمر اللّه فدليله ما كان من خروج أهل الجمل، وأهل صفين، وأهل النهروان على علي عليه السلام، ودعائه لم، واحتجاجه عليهم، وإمتناعهم من الرجوع إلى أمر الله، وقول اللّه تعال: ﴿وإن طائفتين من الممؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداها على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله﴾ وفي هذا دليل على أنهم لا يبدؤن بالقتال حتى يبدؤا هم بالقتال، عض الخوارج: لا نبدؤكم بقتال حتى تبدؤنا، وما اشترط الفئة التي يرجعون عليها، فإن من حارب أمير المؤمنين عليه السلام، كانت له متعة، وفئة يرجعون إليها يوم الجمل، ويوم صفين، ويوم النهروان.

خبر: وعن زيد بن علي، أبائه، عن علي عليه السلام، قال: كان رسول اللّه صلى اللّه عليه وأهله، إذا بعث جيشاً إلى الممشركينن، قال: ((إنطلقوا بسم اللّه، وف سبيل الله، وعلى ملة رسول اللّه صل اللّه عليه وأهله، لا تقاتلوا القوم حتى تحتجوا عليهم)).

دل على أنه لايجوز أن يقاتل أهل البغي حتى يحتج عليهم، لأنه إذا كان ذلك في الكفار اللذين دممائهم مباحة، فأهل القبلة أولى.

خبر: وعن علي عليه السلام، أنه كان لا يبدأ أحداً بالقتال يوم الجمل، ويوم صفين، ويوم النهروان، وأنه كان يقدم إمامه الرسل، ويتحجج عليهم، ويتقدم بذلك إلى أصحابه، ويأمرهم به، ولا خلاف في ذلك.

خبر: وعن زيد بن علي، عن أبائه، عن علي عليهم السلام، أنه قال: ((لا ينسى أهل القبلة، ولا ينصب عليهم نجنيق، ولا يمنعون من ميرة، ولا طعام، ولا شراب، وإن كانت لهم فئة أجيز على جريحهم وبيع مديرهم، ولا يحل من مالههم شيء، إلا مما كان في عسكرهم)).

خبر: وعن زيد بن علي/193/ أيضاً عن أبائه، عن علي عليه السلا، أنه خس ا حواه عسكر النهروان، وأهل البصرة، ولم يعرض لما سواه.

خبر: وعن الناصر عليه السلام بإسناده، عن أبي جعفر محمد بن علي، عن أبائه، عن علي عليهم السلام، أنه لما وافق أهل الجممل، قال: يا أيها الناس، إني أحتج عليكم بخصال ليبلّغ الشاهد منكم الغائب، في حديث طويل، يقول فيه: ((لا تتبعوا مولياً ليس بممختار إلى فئة، ولا تستخلوا ملكاً إلا ما استعين به عليكم، ولا تدخلوا داراً، ولا خبأ، ولا تستخلوا مالاً إلا مما لأخباه القوم، أو وجدتموه في بيت مالهم)).

خبر: وعن الناصر عليه السلام، أيضاً، إسناده عن عبدالله بن الحسن، عن أمه فاطمة بنت الحسين عليهم السلام، قال: قبل المسلمون عبيدالله بن عمر، يوم صفين، فأخذوا سلبه، وكان مالاً.

خبر: وعن أبي العباس الحسني، إسناده عن عبدالله بن الحسن عليهم السلام، مثل ذلك.

خبر: وعن أبي العباس الحسني، وبإسناده عن يزيد بن هلال، قال: شهدت مع علي عليه السلاممم صفين، فكان إذا أتى بأسير، قال: أني لن أقتلك ضراً، إني أخاف اللّه رب العالمين. وكان يأخذ سلاحه، ويخلي سبيله، ويخلفه أن لا يقاتل، ويعطيه أربعة دراهم.

خبر: وعن علي عليه السلام، في خطبة له طويلة، خطب في الجامع بعدما فرغ من حرب الجل، فقام إليه رجل، فقال له: عياد بن قيس، وقال: إنك قسمت ما حواه عسكر عدونا، وتركت الأموال، والنساء، والذريّة. فقال علي عليه السلامم، أما علمت أنا لا نأخذ الصغير بذنب الكبير، وأن الأموال كانت لهم قبل الفرقة، وتزوحوا على الرشد، وولدوا على الفطرة، إنما لكم ما حوى عسكرهم، وأما ما كان في دورهم فهو ميراث لذريتهم، وفي الخطبة يقول: أما علمت أن دار الحرب يحل ما فيها، وأن دار الهجرة يحرم ما فيها، إلا بحق، وفيها أيكم يأخذ عائشة في سهمه، فقالوا يا أمير المؤمنين أصبت وأخطأت، وفيها عن بعض الأنصار، أنه قال عند ذلك شعراً:
إن رأيا رأيتم سفاهاً... لخطأ الإيراد والأصدار
ليس زوج النبي تقسم فتاً ذلك زيغ القلوب والأبصار
ليس ما ضمت البيوت نفي إنما الفي ما تضم الأوازي
من كراع في عسكر وسلاح ومتاع ببيع أيدي التجار

خبر: وعن أبي مخيف، بإسناده عن علي عليه السلام، أنه كان يأمر في كل موطن لقينا فيه معه عدواً فيقول في حديث طويل: ((ولا تأخذوا شئاً من أموالهم إلا ما وجدتموه في عسكرهم)). وعن أبي سلف أيضاً في حديث طويل، أن علياً عليه السلام، أمر أن يجوي ما كان في عسكر النهروان... بشئ، فأما السلاح، والدواب، وما شهرته علينا فقسمة بن المسلمين، وأما المناع، والعبيد، والإماء، فإنه حين قدم رده إلى أهله، وهذا محمول على أن هذه الأشياء لم تكن مما استعين بها على حربه عليه السلام، ويحتمل أيضاً أن تكون كانت في منازلهم، ومواضعهم.

خبر: وعن أبي مخيفن أن عبيدالله بن عمر، ححين قتل مع الخلاف فيمن قتله أخذ محرز بن الضحض سيفه ذا الشح، وبقي عنده إلى أيام معاوية، ثم أخذه منه، ولم ينكر ذلك أحد من المسلمين، فصح أنه رأي الجماعة، بإذن أمير المؤمنين عليه السلام.

خبر: وعن أبي مخيف، أن رجلاً من أهل الشام، خرج يدعوا إلى المبارزة، فخرج إليه عبدالرحمن، بن مجوز الكندي، فتجاولا ساعةن ثم أنه حمل على الشامي، فطعنه في نحرة فصرعه، ثم ترك إليه فسلبه درعة وسلاحه، لاخلاف بين أهل البيت عليهم السلام، فيه هذه الجملة إلا ما في السير لمحمد بن عبيدالله عليهما السلام، وذهب عامة الفقهاء إلى أنه لا يجوز تغنم أموال أهل النفي ما اجلبوا بهن ومالم يجلبوا بهن وقال أبو حنيفة: ينتفع الحقوب بما لهم من اكراع والسلاح، ما دامت الحرب قائمة، فإذا وضعت الحرب أوزارها ردت إلى أربابها، ومنع الشافع عن ذلك لما روي عن أبي يوسف مثل قولنا، والأصل ما قدمنا على أن تغنم أموالهم على سبيل العقوبة له أصل من النبي صلى اللّه عليه وأهله في أموال قوم من المسلمين، فكذلك أموال أهل البغي، وذلك ما روي أن سعيد بن أبي وقاص، أتاه قوم بعبد أخذ سعد سلبه إذ رأه يصيد في حرم المدينة، فأخذ سلبه، فكلموهأن يرده، فأتى وقال: قال رسول اللّه صلى اللّه عليه واهله: من وجدتموه يصيد في شيء من هذه المواضع، والحدود فمن وحده فله سلبه، فلا أرد عليكم طعمه، أطعمتها رسول اللّه صلى اللّه عليه وأهله، وفي بعض الأخبار معاذ... إن أراد شيئاً نغلينه رسول اللّه صلى اللّه علي وأهله.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال: ((في الزكاة من أداها طائعاً فله أجرها، ومن قال: لا أخذناها منه، وشطر ماله عزمة من عزمات ربنا)). وما روي أن من غل أحرق متاعة.

خبر: وعن أمير المؤمنين عليه السلام، أنه بعث إلى جرير بن عبدالله حين لحق بمعاوية، وأحرق مجلسه، ثم خرج إلى دار ثور بن عمرو فحرقها، وهدم منها، وكان ثور أيضاً لحق بجرير حين خرج.

خبر: وعن محمد بن منصور، وأبي الحسين الكرجي، بإسنادهما جميعاً إلى علي عليه السلام، أحرق بيادر لرجل كان أحكرها، فقال الرجل: لو لم يحرق عليّ من مالي ما أحرق لريحت مثل عطاء أهل الكوفة.

خبر: وعن علي عليه السلام، أنه أحرق دور قوم من السواد كانوا يتبعون الخمر.

وعن عمر، أنه أحرق في المدينة دار رجل يتبع الخمر اسمه رويشد، فسميّ فويسقاً، وعن علي عليه السلام، أن رجلاً لوى عبده فأعتقه علي عليه السلام.

فدلت هذه الأخبار على أن للمتصرف في أموال المسلمين مسرحاً على سبيل العقوبة.

خبر: وعن أبي مخيف، بإسناده أن علياً عليه السلام، مر يوم سفين نحو الميسرة، ومعه بنوه، فبصر به مولى لبني أمية، لأبي سفيان، أو عثمان، فقال لعلي عليه السلام: قتلني اللّه إن لم أتقتلك، أو تقتلني. فأقبل نحوه فخرج إليه كيسان مولى علي عليه السلام، فامتلفا ضربتين، فقتله مولى بنيي أمية، فانتهزه علي عليه اسلام، فوقعت يده في جيب درعه فحذ به، ثم حمله على عائقه، قال الراويي: فكأني أنظر إلى رجلته وهما يختلفان، ثم ضرب به إلى الأرض فكسر منكبه، وعضديه، وشد بنا على الحسين، ومحمد بن..... عليهما السلام، فضرباه بسيفهما حتى قتلاه، والحسن قائم مع ابنه عليهم السلام، فقال: يابني ما منعك أن تفعل كما فعل أخواك، قال: كعباني يا أمير المؤمنين،.

دل هذا الخبر على أنه يجوز أن يحارب على.... أهل النعي، إذا كانت لهم فيه، وفي حديث زيد بن علي عليه اسلام من قول أمير المؤمنين عليه السلام، في أهل القبلة: إن لم تكن لهم فيه لم تجز على حربهم، ولم يبيع مدرهم، وفي حديث/195/ جعفر بن محمد أن علياً عليه السلام، قال: لا تتبعوا مواليً ليس بمختار إلى فئة. وفي هذا دليل على أنه يتبع مديرهم، ويجاز على حربهم، إذا كانت لهم فئة، وبه قال أبو حنيفة وأصحابه، قال الشافعي: لا يتبع مديرهم، ولا يجار على جريحهم، وإن كانت لهم فئة. والأصل في ذلك قول اللّه تعالى:﴿فقاتلوا التي تبغي حتى تفيء إلى أمر الله﴾ والمنهزم والمجروح ماداما مقيمن على رأيهما في منا بذة أهل الحق، فلم يحصل منها الفيء إلى أمر اللّه عز وجل، فوجب قتالهم، ومن لزم قتاله على معنى لزم قتله على ذلك المعنى، فكان ظاهر الأية يوجب قتاله إلى ن يتبيّن منه الرجوع إلى أمر الله، وأما من ليس له فيه، فلا خلاف في أنه لا يتبع المولى، ولا يجار على الجريح، إلا أن يسمع منه خلاف التوبة والعزم على محاربة المحقين، فإنه يجوز قتله.

فإن قيل: روي مطلقاً عن علي عليه السلام، أنه قال: لا يدفف على جريح، ولا يتبع مدبر.

قلنا: هذا عام نبنيه على الخاص فكأنه قال: لا يدفف على جريح، ولا ييتبع مدبر إذا لم يكن لهما فئة.

خبر: وفي حديث ابن الثيربي، أنه لما أمره عما أمر علي عليه السلام، أن تضرب عنقه.

دل على أنه جائز قتل الأسير من أهل النعي مادامت الحرب قائمة، إن رأى الإمام ذلك صلاحاً.

ويدل على ذلك أيضاً قتل الجريح مولى بني أمية، لأن الجريح في حكم الأسير.

فإن قيل: روي أن علياً عليه السلام، أتى بأسيرٍ في أيام صفين، فأخذ سلاحه، وققال: لن أقتلك ضفرً إني أخاف اللّه رب العالمين.

قلنا: أيما كان ذلك جائزا، بواجب. وقلنا: إن رأى الإمام في ذلك صلاحاً، ولعل أمير المؤمنين عليه السلام، لم يرقى قتله صلاحاً، وقول اللّه تعالى: ﴿ولو لا رجال مؤمنين ونساء مؤمنات﴾ إلى قوله تعالى: ﴿لو يزيلوا لعذبنا الذين كفروا منهم عذاباً إليما﴾.

يدل على أن أهل القبلة لا يبيتون في مدتهم، ولا يوضع عليهم المنجنيقات، ولا أن يفرقوا، ولا يحرقوا، إلا أن يعلم أنه ليس فيهم من لا ييجوز قتله من المؤمنين، والنساء، والصبيان، فإذا إنفرد، فأمن هؤلاء، ولا خلاف في أن قتلهم بأي وجه كان جائز، لا خلاف في أن الإمام منصوف، لإستنفاء الحقوق ممن ودبت عليه وضعها في أهلها، وكذلك لا خلاف في أن من علييه دين فتقاعد عن إيفائه، ووجد الإمام له عيناً، أو ورقاً، أنه يأخذه ويوفي ما عليهه، وعندنا، وعند أبي يوسف، ومحمد، والشافعي، وله أن يبيع عليه عقاره، وعروضه إن لم يجد له عيناً، أو ورقاً في حق عزيمة. وكذلك الحاقكم يأخذ من المشتري ما استحقه الشفيع عليه بشفيعه، فيدفع إلى الشفيع، فإذا أبت هذا بيّت أن الإما إذا ظفر بالظلمة أخذ منهم كل ما يجد في أيديهم من كل قليل وكثير، إلا أن تكون جارية قد استولدها، وكذلك يؤخذ ما في يد أعوانهم. قال القاسم ويحيى عليهما السلام: إن ما استهلكوا من مال اللّه أكثر من ذلك، فإن كان لإنسان بيّنة على شيء يعينه، أنه عصب عليه سلم إليه، وذلك أنهم قد أخذوا أمولاً من غير حلها، وأنفقوها في غير أهلها، فصاروا بجميع ذلك ضامنين، وصار جيع ذلك للفقراء ومصالح المسلمين، فإذا لم يفعلوا ذلك لزم الإمام أحدها على سبيل التضمين لهم، ووضعها فيما يراه من مصالح المسلمين، وفي الفقراء/196/ أو المساكين، والأصل في ذلك قول اللّه تعالى: ﴿خذ من أموالهم صدقة..﴾ وما روي أن النبي صلى اللّه عليه وأهله، قال لمعاذ حين بعثه إلى اليمن : ((أعلمهم أن في أموالهم حقوقاً تؤخذ من أغنيائهم، وترد في فقرائهم)). والإمام قائم مقام النبي صلى اللّه عليه وأهله، فوجب أن يستوفي الحقوق، فلما كان أخذ الزكاة إليه، فكذلك غيره مما يكون لبيت المال، ومثل ذلك.

فإن قيل: روي عن علي عليه السلام، أنه أمر يوم الجمل أن يؤخذ ما في العسكر، وما في بيوت أموالهم مما جبوه، ولم يتعرض لغير ذلك من سائر أموالهم.

قلنا: إن أهل الجمل لم يكونو يصرفوا في تلك الأموال تصرفاً يلزمهم ضمانها، وكانت أموال الجباية حاصلة في بيت المال أين مدتهم قصرت، وليس كذلك أموال الظلمة الذين طال تصرفهم فيها.

خبر: وعن أمير المؤمنين عليه السلام، أنه كان يكرر رسله يوم الجمل، ويوم صفين، ويوم النهروان بعظهم ويدعوه إلى كتاب اللّه عز وجل وحكه.

دلل على أن ستحب بلإا أن يكرر الدعوة إذا زحف لقتال عدوه، والأصل في ذلك قول اللّه تعالى: ﴿ادع إلى سبيل ربك بالحكة والموعظة الحسنة...﴾ وقوله تعالى: ﴿ومن أحسن قولاً ممن دعا إلى اللّه وعمل صالحا إنني من المسلمين﴾ وقوله تعالى: ﴿لا خير في كثير من نجواهمم إلا منم أمر بصدقة أو عروف أو إصلاح بين الناس.

قال الهادي إلى الحق عليه السلام: والسلب ما ظهر من الثياب، والمنطقة، والدرع، والسيف، والفرس، والسرج، وحليته، وما أشبه ذلك، وما كان معه مما يخفي لم يدخل ذلك في السلب، وكان غنيمة له ولسائر المسلين.

قال المؤيد بالله قدس اللّه روحه: إن السلب يستعمل فيما يظهر. قال، ويقال:شجره سليب إذا أخذوا فيها، واعتبارهها. قال: ذكره الخليل.

خبر: وعن عوف بن مالك الأشمعي أن مد يريا رافقهم في غزات موتة، وأن رومياً كان يشتد على المسلمين، ويغري لهم، فتلطن له المدري فقعد له تتحت صخرة، فلمما مر به عرقت فرسه، وخر الروي لقفاه وعلاه بالسيف فقتله، وأقبل بفرسه، وسرحه، ولجامه، وسيفه، ومنطقته، وسلاحه، فذهب بالذهب والجواهر إلى خالد بن الوليد، فأخذ منه خالد شيئاً وعانقه، ويفله بفئته، فقلت: يا خالد ألم تعلم أن رسول اللّه صلى اللّه عليه وأهله، يفل القاتل سلبه كله؟! قال: بلى، ولكن إستكثرته. فقلت: أمممما والله لأعرفيكها عند رسول اللّه صلى اللّه عليه وأهله. قال عوف: فللما قدنا على رسول اللّه صلى اللّه عليه وأهله، أخبرته خبره، فدعاه/197/ وأمره أن يدفع إلى المدري بقية سلبه، فولى خالد ليفعل، فقلت كنفير أنت يا خالد، لم أوف لك مما وعدتك فغصب رسول اللّه صلى اللّه عليه وأهله، وقال: يا خالد لا تعطه، فأقبل علي، وقال: هل أنتمم تاركوا أمرآي لكم صفو أمرهم وعليهمم كذلك.

دل على أن السلب لا يستحق بنفس القتل، وإنما يستحق بأن يقول الإمام: من قتل قتيلاً فله سلبه، أو يقول في ممعين منم قتل رجلا فله سلبه. وبه قال أبو حنيفة وأصحابه، وممالك، وقال الشافعي: السلب للقاتل، وإن لم يشرطه له الإمام.

وجه قولنا: الخبر، ولأن النبي صلى اللّه عليه وأهله، منع القاتل السلب حين تكلم عوف بما تكلم فدل على أن السب لم يستحق القتل، وإنما كان أمره صلى اللّه عليه وأهله لخالد أن يعطيه على سبيل النفل دون الإستحقاق، لأن الذي استحقه القاتل لا يجوز أن يمنع... غيره، وقول خالد حين قال له عوف: ألم تعلم أن رسول اللّه صلى اللّه عليه وأهله، نفل القاتل لسلب.

يدل ععلى أن عرف أن النبي صلى اللّه عليه وأهله، كان يفعل ذلك على سبيل التنفيل له على أنه حق للقاتل، لأن خالداً لم يكن يجوز أن يخالف النبي صلى اللّه عليه وأهله.

فإن قيل: روي في بعض الأخبار أن عوفاً قال لخالد: ألم تعلم أن رسول اللّه صلى اللّه عليه وأهله، قضى بالسلب القاتل.

قلنا: المراد به قضاء الفعل لإقضاء الحكم، لأن القضاء في كتاب اللّه على وجوه، منها قضاء سبع سموات في يومين.

خبر: وعن عبدالرحمن بن عوف، أن معاذ بن عمرو بن الجموح، ومعاذ بن عفرا، إجتمعا يوم بدر على قتل أبي جهل لعنه الله، في حديث طويل فيه: ((أيهما أتيا إلى النبي صلى اللّه عليه وأهله، فأخبراه، فقال: دلاكما قتله، وقضى بسلبة لمعاذ بن عمرو بن الجموح))

فدل هذا الخبر على أن السلب لا يستحق بالقتل، لأن النبي صلى اللّه عليه وأهله، لم يكن ليعطي أحد لقالين حق القاتل الأخر.

فإن قيل: روي أن الغنائم لم تكن قد أحلت يومئذ، لأن القضية كانت يوم بدرٍ.

قلنا: إن بيّت أنه أعطاه لما ذكرتم فيجب أن يكون ذلك منسوخاً بما فعله في غزوة مؤتة.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه قال: ((من أتاني بمولى فله سلبه)).

دل على أنه قال ذلك في امر مقصور تحريضا على القتال والثكانة في العدو كما روي أنه صلى اللّه عليه وأهله قال: ((من دخل دار أبوسفيان فهو آمن ومن دخل بيته فهو آمن ومن ألقى سلاحه فهو آمن)). وقوله صلى اللّه عليه وأهله، من حضر القتال من قتل قتيلا فله سلبه يجب أن يكون مقصورا على الحال.

فإن قيل: في حديث أبي قتادة أنه قال: خرجت مع رسول اللّه صلى اللّه عليه وأهله، عام حنين في حديث طويل يذكر فيه أنه قتل قتيلا فقال رسول اللّه صلى اللّه وأهله إني قتلت قتيلا من القوم وصدفني رجل من القوم يأمر رسول الله صلى اللّه عليه وأهله، بسلب ذلك المقتول لي قالوا فهذا كان بعد القتل.

قلنا: إنه فعل ذلك على سبيل التنقيل وأيضا لاخلاف أنه لو قتله مستديرا لم يستجز سلبه فكذلك إذا قتله مستقبلا ولم يتقدم له قول من صاحب الجيش وأيضا الرده والمقاتل في الغنيمه سواء لإن المقاتل يقاتل بمعونه الرده فكذلك القاتل قتل بمعونة المقاتل والرد لإن الشهيد لا حول له فيه لا خلاف فيه وهذا لا يجري عندنا مجرى الإجازه وإنما/199 /وإنما يجري مجرى المعونة والحث على القتل والقتال وعلى هذا ما يعطيه الإمام الغازي في سبيل اللّه أنه جائز لإنه معاونة وحث على القتال ألا أن يكون الغازي لا يعرف أن لم يعطه شيئا فذلك لا يجوز للآخر ويجوز للمعطي وإنما قلنا لا يجري مجرى الإجازه لإن الجهاد من أكبر العروض ولا يجوز أخذ الأجره على المفروض.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه كان يأخذ الصفي لنفسه من المغنم وأنه أخذ من بني قريظه ريحانة بنت عمرو بن حذافه وأنه صلى اللّه عليه وأهله، لما افتتح خيبر أخذ صفية بنت حيي بن أخطب على سبيل الصفي.

خبر: وعن ابن عباس، قال: قدم وفد عبد القيس على رسول اللّه صلى اللّه عليه وأهله، فقالوا: إن بيننا وبينكم هذا الحي من مضر وإنا لا نستطيع أن نأتيك إلا في شهر الحرام فمرنا بأمر نأخذ به ونحدث به من بعد، قال: ((آمركم بأربع شهادة ألا إله إلا الله، وأني محمد رسول الله، وأن تقيموا الصلاة، وتؤتوا الزكاه، وتعطوا سهم اللّه من الغنائم والصفي)).

خبر: وعن أبي العباس رضي اللّه عنه، عن عمران بن حصين بإسناده عنه في حديث طويل، قال: بعث رسول اللّه صلى اللّه عليه وأهله، جيشاً واستعمل عليه عليا عليه السلام، فمضى فأصاب جارية لنفسه فأنكروا عليه فأخبر بذلك رسول اللّه صلى اللّه عليه وأهله، والغضب يعرف في وجهه. فقال: ((ما تريدون من علي إن عليا مني وأنا منه، وهو مولى كل مؤمن من بعدي)).

دلت هذا الأخبار على أن الإمام أن يأخذ الصفي من الغنائم لنفسه وهو شئ واحد سيف أو درع او فرس وذهب سائر العلماء إلى أن ليس للإمام ذلك والوجه ما ذكرنا لإن الإمام قائم مقام النبي صلى اللّه عليه وأهله، فوجب أن يأخذ ما يأخذ النبي صلى اللّه عليه وأهله، فإذا جاز أن ينقل الإمام غيره جاز أن ينقل نفسه لإن التنقيل.... وعناء الإمام أعظم من عناء غيره.

خبر: وعن زيد بن علي، عن آبائه، عن علي عليه السلام، أن رسول اللّه صلى اللّه عليه وأهله، نقل بالخمس والربع والثلث.

خبر: وعن حبيب بن سلمه، أن النبي صلى اللّه عليه وأهله، نقل في بدايته الربع وفي رجعته الثلث.

دل على أن الإمام أن ينقل من الغنيمه من رأي يتقبله على ما يراه وبه قال مالك والشافعي وقال أبو حنيفه وأصحابه، النقل قبل إحراز الغنيمه والأصل فيه قول اللّه تعالى: ﴿يسألونك عن الأنفال قل الإنفال لله والرسول﴾. فدل على أن للرسول أن يتصرف فيها على مايراه صواباً.

خبر: وفي بعض الأخبار عن حبيب أن النبي صلى اللّه عليه وأهله، كان ينقل في البدأه الربع وفي الرجعه الثلث بعد الخمس، وعنه أيضا أنه كان صلى اللّه عليه وأهله، ينقل الثلث بعد الخمس.

خبر: وعن عبادة بن الصامت، قال: كان رسول الله صلى اللّه عليه وأهله، ينقلهم إذا خرجوا بادئاً الربع وينقلهم إذا أقبلوا الثلث.

خبر: وعن نافع، عن ابن عمر، أن رسول اللّه صلى اللّه عليه وأهله،/200 /بعث....فيها أتى عمر فغنموا غنائم كثيره وكانت غنائمهم لك إنسان أثنا عشر بعيرا ونفل كل إنسان منهم بعيراً بعيراً سوى ذلك.

دلت هذا الأخبار على أن للإمام أن ينفل من الغنيمه ما رأى تنفيله وبه قال مالك والشافعي وقال أبو حنيفه وأصحابه: التنفيل قبل إحراز الغنيمه والأصل في ذلك قول اللّه تعالى: ﴿يسألونك عن الأنفال قل الأنفال لله والرسول﴾ فدل على أن للرسول أن يتصرف فيها على ما يراه فكذلك الإمام.

فإن قيل: روي عن علي عليه السلام، أنه قال:أن النفل قبل الغنيمه فأما بعد الغنيمه فلا نفل.

قلنا: المراد به بعد القسمه مع أن ظاهر الحديث لا يقول به المخالف لإنهم يجوزون النفل بعد الغنم قبل الإحراز في دار الإسلام ويجوزونه أيضا من الخمس فلا بد لهم من التأويل فتأويلنا أولى ولا خلاف بيننا وبينهم في أن أرض المشركين للإمام فيها الخيار بين أن يقسمها بين الغانمين إذا ظفر بها وبين أن يضرب عليهم الخراج ويتركها في أيديهم لكل ما كان في يده أولاً فدل على أن للإمام التصرف في الغنيمه قبل القسمه.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه كان ينفل قريشا وسائر قبائل العرب الأموال العظيمه دون الأنصار حتى كاد ذلك يؤثر في أنفس بعضهم حتى قال لهم رسول اللّه صلى اللّه عليه وأهله: ((أما ترضون أن يذهب الناس بالأموال وتذهبون برسول اللّه)) قالوا: رضينا في حديث طويل.

فدل على أن للنبي صلى اللّه عليه وأهله، أن يتصرف في الغنيمه ولا خلاف في أن لبعض الغانمين أن ينتتفع بما يوجد من الطعام والعلف وقد نص عليه القاسم عليه السلام/ في مسائل النيروسي.

خبر: وعن ابن عمر، قال: عرضت على رسول اللّه صلى اللّه عليه وأهله، يوم أحد وأنا ابن أربع عشره سنه فلم يجزني في المقاتله وعرضت عليه يوم الخندق وأنا ابن خمس عشره سنه فأجازني في المقاتله.

دل على أنه لا يسهم إلا لمن كان بالغا من الرجال الأحرار دون الصبيان والنساء والعبيد فإذ ا حضر هؤلاء رصح لهم الإمام على قدر غنائمهم وبه قال أبو حنيفه وأصحابه والشافعي وعآمة العلماء وحكي عن قوم أنه لا يسهم لهم وحكى عن مالك أنه قال في العبد: لا أعلم أنه يعطى شيئا.

خبر: وعن البراء، أنه قال: عرضني رسول اللّه صلى اللّه عليه وأهله، أنا وابن عمر، يوم بدر فاستصغرنا رسول اللّه صلى اللّه عليه وأهله، ثم أجازنا يوم أحد وهو يؤمئذ ابن أربع عشرة سنه.

دل على أن ابن عمر رضح له يوم أحد وهو ابن أربع عشره سنه وأسهم له يوم الخندق وهو ابن خمس عشرة سنه فصار ذلك أصلا في أن من لا يسهم له يرضح له وأن الصبي لا يسهم له حتى يبلغ وروي عن نافع، قال: ذكرت حديث ابن عمر لعمر بن عبد العزير فأمر أن يعرض لمن كان له أقل من خمس عشرة سنه في الذريه ومن كان له خمس عشرة في المعامله.

خبر: وعن النبي صلى اللّه عليه وأهله، أنه أمر لمملوك يوم خيبر بشئ من حرثي المبتاع/201/.

خبر: وعن ابن عباس، أنه لم يكن يسهم للمرأة والعبد إلا أن يجبنا شيئا من الغنائم.

دل على أنه لا يسهم للذمي لإنه أنقص حالا من العبد ولأن أمانه لا يجوز فإن أعان رصح له كالصبي.

خبر: وعن أبي هريره، أن رسول اللّه صلى اللّه عليه وأهله، بعث أبان بن سعيد، على سرية فقدم خيبر بعد ما فتحنا فلما يقسم لهم شيئا.

خبر: وعن ابن شهاب، عن ابن عمر، أنه قال: إنما الغنيمة لمن شهد الوقعه.

دل على أنه لا يسهم من الغنيمه إلا لمن حضر الوقعه من الرجال الأحرار البالغين المسلمين وحارب أو أعان وإن لم يباشر القتال وذهب أبو حنيفه إلى أن المدد أن لهم في دار الحرب قبل أن يقسم الغنيمه كانوا شركاء كالذين حضروا والوجه ما قدمنا.

فإن قيل: روي أن النبي صلى اللّه عليه وأهله، ضرب لعثمان بسهم يوم بدر وكان انطلق لحاجة اللّه وحآجه رسوله صلى اللّه عليه وأهله.

قلنا: يجوز أن يكون خآصا له لإنه كان يخلف لعلة زوجته بنت رسول اللّه صلى اللّه عليه وأهله، ويجوز أن يكون أعطي من الخمس أو من سهم نفسه ولا خلاف في أن من أقام على أهله وإن كان المقام واجبا أنه لا يسهم له في الغنيمه قال أبو العباس الحسني رضي اللّه عنه: ولو حضر الوقعه فارساً وقاتل راجلاً كان له سهم فارس لأن الإعتبار بحضور الوقعه.

خبر: وعن أبي العباس الحسني بإسناده عن كريمه بنت القداد عن أبيها القدا بن الأسود، أن رسول بالله صلى اللّه عليه وأهله، أسهم له يوم بدر منهما ولفرسه منها.

خبر: وعنه أيضا بإسناده عن هايئ بن هانئ، عن علي عليه السلا، أنه قال للفارس: سهمان.وللراجل سهم.

خبر: وعنه أيضا بإسناده، عن هانئ بن هانئ، عن علي عليه السلا، أنه قال للفارس سهمان، لا خلاف في أن الراجل له سهم واختلفوا في سهم الفارس فقول أبي حنيفه مثل قولنا له سهمان. وذهب أبو يوسف ومحمد والشافعي إلى أن للفارس ثلاثه أسهم والوجه ما قدمنا.

فإن قيل: روي عن ابن عمر، أنه قال: قسم رسول اللّه صلى اللّه عليه وأهله، للفرس سهين وللراجل سهماً.

قلنا: المراد به الفارس لإن الفرس لا يستحق شيئا.

فإن قيل: روي عن سعيد بن جبير، عن ابن عباس، أن النبي صلى اللّه عليه وأهله، أسهم يوم خيبر للفارس ثلاثه أسهم وللراجل سهماً.

قلنا: يجوز أن يكون النبي صلى اللّه عليه وأهله، نفل إنسانا سهما زائدا على مما استحقه بدلاله أن الفرس لو حضر دون الرجل لم يستحق شيئا وعلى هذا لا يسهم لغير فرس واحد. وحكي عن أبي يوسف أنه يسهم لفرسين ولم يرو عن النبي صلى اللّه عليه وأهله، أنه أسهم لإكثر من فرس واحد ولو جاز أن يسهمم لفرسين جاز أن يسهم لإكثر مممن ذلك وهذا خلاف الإجماع ويسهم للبراذين لإنهما من الخيل ويقاتل عليهما ولا يسهم للبغال والحمير والجمال لإنه لم يرو عن النبي صلى اللّه عليه وأهله، أنه أسهم بشئ منها.


خاتمة

تم الكتاب بمنّ الكريم الوهاب

يوم السبت ثامن جمادي الآخره أحد شهورسنة إحدى وخمسين بعد الألف والحمدلله كثيراً بكرة وأصيلا وصلوات اللّه على محمد الأمين. وعلى آله الطيبين الطاهرين.

بخط العبد الفقير إلى عفو اللّه ورحمته صلاح بن عبد الخالق بن يحيى القاسمي الحيوري سامحه اللّه وتجاوز عنه. آمين.

وذلك للسيد الشريف السامي آهالي حسام الدين فرع الدوحه الهاشمميه وطران العصابه العلويه: هاشم بن حازم بن راجح الحسني. أسعده اللّه وعافاه وكلاه وحماه وكان ابتداء كتابته بحبور من بلاد ظليمه وتمامه... الفرانه من بلاد المحابشه.... من نسخته لم تخلوا عن سقم فليعذر القاضي. إن شاء اللّه تعالى.


أصول الأحكام
تأليف
الإمام المتوكل على الله
أحمد بن سليمان عليه السلام


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org