مقدمة

بسم اللّه الرحمن الرحيم

الحمدلله رب العالمين، وصلى اللّه وسلم على سيدنا محمد وعلى آله الطيبين الطاهرين.وبعد ..

فإن كثيرا من الخلافات بين المسلمين أفرزتها ردود الأفعال، وظروف الدول، والتعمق في بحث الجزئيات والتفاصيل، إضافة إلى التعصب الأعمى، وسؤ الفهم، والسهو والغلط والركود الفكري ، ونحو ذلك من العوامل المؤثرة على سلامة الفطرة وصحة التفكير.

وورثت الأجيال تلك الخلافات، وضاعفها الزمن، وتجاذبها المختلفون حتى بلغت إلى ما هي عليه اليوم، حيث يسعى كل من المختلفين إلى تشويه وطمس معالم مخالفه، واتهامه بالابتداع، ومخالفة السنة النبوية، واتباع غير سبيل المؤمنين.

وكثيرا مايستغل بعض الكتاب المشبوهين بحث أي مسألة فكرية أو تأريخية أو فقهية لتأجيج نار الفرقة وتوسيع دائرة الخلاف؛ فيجعل ما يكتب مجرد إساءة وتجريح للآخرين، ومجازفات سخيفة، وتحكمات باردة، واستهانة بمقدسات الآخرين الفكرية والتاريخية، وهذا بدوره يثير النفوس ويبعث الأحقاد، مما يؤدي إلى مهاترات ونزاعات مؤسفة، الخوض فيها إهدار للجهد ومضيعة للوقت.

وذلك يدعونا إلى مراجعة كثير من المسائل الموروثة عن البيئة المذهبية، والناتجة عن تأثير المحيط الثقافي، ويلزما بأن ننفذ بأبصارنا إلى ما وراء جدران المذهبية، ونعود إلى منابع الشريعة الصافية، وندرس ما التبس علينا على ضوئها درا سة موضوعية، بعيدة عن الجمود القاتل، والحَرْفِيَّة الخانقة، كخطوة أولى على طريق الوحدة الثقافية لأبناء الإسلام.

ومما لاشك فيه أن شباب المسلمين اليوم في أمس الحاجة إلى وحدة الصف ولَمِّ الشمل، والإعراض - ولو بشكل محدود - عن ما يثير الكراهية والعداوة، وسوء الفهم، وذلك يتوقف على خطوات جريئة يخطوها المصلحون من أبناء الأمة يتجاوزون بها التعصب بكل أشكاله، ويكسرون أقفال العقول التي أحكمها الإنتماء الطائفي، ويكشفون أقنعة الزيف التي يستتر وراءها دعاة التفرقة والتشرذم.

ومن أهم أسباب التقارب والتوحد في نظري:

1 - إحترام رأي ذوي الرأي، والتعامل معهم برفق وإنصاف.

التسامح في المسائل الخلافية التي لاتؤثر في جوهر الدين والعقيدة، وحمل الآراء الإجتهادية التي تعتبر أدلتها ظنية على أحسن المحامل ، لما لذالك من أثر على تقارب المسلمين ووحدتهم.

قال الإمام النَّظَّار يحيى بن حمزة في معرض حديثه على فوائد التصويب:

(( وأما ثانياً: فلأن لا يستوحش الناظر لما يرى من كثرة الخلاف في كل مسألة من المسائل الاجتهادية، فإذا تحقق أنها كلها صائبة هان عليه الأمر ولم يعظم عليه الخطاب، فيبقى في حيرة من أمره فإذا عرف أنها كلها على الحق زال عنه الخوف، وزاح عنه الطيش والفشل.

وأما ثالثاً: فلأن لايستعجل إلى تخطئة من يخالفه في المسالك، فيحكم له بخطأ أو بهلاك من غير بصيرة، ومع إدراك هذه الخصلة - أعني معرفة التصويب - لايستعجل بهلاك من يخالفه، وكيف يقع الهلاك والآراء كلها صائبة، وكلها حق وصواب، وهذا من فضل اللّه ورحمته وعظيم منته على الخلق وجزيل نعمته.

فإذا تمهدت هذه القاعدة فاعلم أن كل مسألة ليس فيها دلالة قاطعة فالأمة فيها فريقان:

فالفريق الأول قائلون: بأن الواقعة ليس فيها حق معين، وأن الآراء كلها حق وصواب، فهؤلاء المصوبة: أئمة الزيدية، والجماهير من المعتزلة، والمحققون من الأشعرية، وعليه جمهور الفقهاء أبو حنيفة والشافعي ومالك وأتباعهم .. الخ كلامه )) .

3 - العمل على كشف الحقائق وإبراز البراهين والتعليلات الصحيحة لكل المسائل المتنازع فيها، لأن إبراز الحجة وإيضاح الدليل على أي مسألة خلافية بين المسلمين تُعَرِّف المخالف أن لمخالفه حجة وأنه يستند إلى دليل فيما يذهب إليه، فيعذره ولايتعامل معه كمستهين بالشرع ومبتدعٍ مالايجوز، وقد يبدوله أن ما عند مخالفه هو الصواب الذي يجب الذهاب إليه والعمل بمقتضاه، وهذا بدوره يقرب بين المسلمين ويرشدهم إلى إمكانية الاختلاف بعيدا عن التفرق وتنازع.

وقد حاولت أن أقدم نموذجا لذلك ليكون شاهدا ودليلا على ما ذكرت؛ فقمت بنشر هذا الكتاب الجليل الذي يعد من ذخائر التراث الإسلامي.

أرجو أن أكون قد وفقت لما أردت وأحسنت الإختيار و اللّه الموفق للصواب.

وقبل عرض نص الكتاب هذه كلمات مختصرة عن: الموضوع، والكتاب، المؤلف.


تساؤلات حول حي على خير العمل

مما يثير التساؤل والتأمل ما وقع المسلمون فيه من الخلاف في صفة أذان الصلاة، فإننا نسمعه اليوم يؤدى بكيفيات متعددة، منها إدراج (حي على خير العمل) فيه أو تنحيتها عنه، رغم أنه كان يرفع بصوت عال في حضرة رسول اللّه صلى اللّه عليه وآله وسلم وأصحابه رضي اللّه عنهم مدة طويلة.

وحين تتبعت ما ذكر عن حي على خير العمل من الخلاف، تساءلت ماذا عسى أن يكون مقصد من أثبت هذه الجملة أو حَذَفَها ؟! ثم لماذا اتفق أهل البيت عليهم السلام على ذكرها في أذانهم ؟ وماهي الفائدة العائدة عليهم من ذكرها ؟ وإذا فرضنا أنها حُشِرَت في الأذان فمتى حشرت ؟ ومن هذا العبقري الذي حشرها ؟ وماهو هدفه ؟ ولماذا عمل بها جمهور الشيعة على اختلاف بلدانهم ومذاهبهم ؟ ثم لماذا أصر بعض الصحابة على التأذين بها ؟ هل ذلك صدفة ؟ أم أن الشرع وراء كل ذلك ؟ هذه التساؤلات تفتقر إلى إجابات دقيقة ومعقولة، أرجو أن يؤدي هذا الكتاب المطلوب في الرد عليها.


(حي على خير العمل) بين الشرعية والابتداع

كان أول ما تبادر إلى ذهني - في بداية البحث - أن تساءلت: ألم يكن الأذان يرفع في عهد رسول اللّه صلى اللّه عليه وآله وسلم كل يوم عدة مرات، على هيئة نداء يسمعه النبي صلى اللّه عليه وآله وسلم وسائر الصحابة ؟ وهل شرع وفيه: حي على خير العمل، أم لا ؟ ومن أين جاء الخلاف ؟ وكيف أمكن الاختلاف في شيء سمعه آلاف الناس آلاف المرات ؟

وعلى هذا التساؤل وجدت أما مي الإجابات الأربع التالية:

الإجابة الأولى: تفيد أن جملة (حي على خير العمل) في الأذان مبتدعة، وأنها لم تشرع أصلا، وأن بعض الرواة أقحم هذه الجملة في الأذان إما لجهله، أو لأنه مندسٌ على المسلمين ليزيف عليهم دينهم، وهذه إجابة عوام أهل السنة ومتعصبيهم.

وتأملت في هذه الإجابة فوجدت أنها - بحق - غير موضوعية ولا عادلة، لعدة أسباب:

السبب الأول: أنه قد صح عند جميع المسلمين أن من الصحابة من كان يذكرها في أذانه مؤكداً على أنه إنما يقولها اقتداءً برسول اللّه صلى اللّه عليه وآله وسلم، وذلك على مرأى ومسمع من الصحابة، ولم ينكر عليه أحد أو يَدَّعي أنه ابتدعها.

السبب الثاني: أن الأذان نداء يرفع كل يوم خمس مرات في كل بلد للمسلمين فيه وجود، فكيف يتأتى لجاهل أو مندس أن يشكك فيه، أو يضيف إليه ما ليس منه تحت سمع وبصر علماء الأمة وأئمة المذاهب دون أن يتصدو له وينبهوا عليه ؟

السبب الثالث: أن أصحاب هذه الإجابة لم يحددوا الراوي الذي أقحم هذه الجملة، أو على الأقل العصر الذي أقحمت فيه حتى يمكن النظر في ذلك.

الإجابة الثانية: تفيد أن الأذان شرع أولاً وفيه حي على خير العمل، ثم نحيت عنه بأمر من النبي صلى اللّه عليه وآله وسلم على سبيل النسخ، فعمل من حذفها بالناسخ، وبقي المثبتون على العمل بالمنسوخ، أشار إلى ذلك المقبلي في المنار.

وهذه الإجابة تفيد الاعتراف بشرعية الأ ذان بحي على خير العمل، وتفتقر إلى إقامة الدليل على نسخها، ولم يورد صاحب هذه الإجابة ما يعول عليه في ذلك، وإنما تشبث بما روي عن عبدالله بن عمر وعلي زين العابدين أنهما كانا يقولان - في: الأذان بحي على خير العمل - : هو الأذان الأول.

وهذا ينتقض عليه بأنه قد صح عنهما عند الجميع أنهما كانا يثبتانها في أذانهما، فلو علما نسخا لتجنبا ذكرها ، ولم تُسمع هذه الدعوى في عصر الصحابة، ولا في عصر التابعين، وإنما هي مجرد تخمين.

الإجابة الثالثة: تفيد أن الخليفة عمر بن الخطاب هو الذي اقترح تنحيتها من الأذان، مبرراً ذلك بأن لايتثبط الناس عن الجهاد.

وهذه الإجابة مؤيدة بأدلة وشواهد قوية تطمئن النفس إلى صحتها، منها: أن الخلاف في هذه المسألة لم يظهر في زمن رسول اللّه صلى اللّه عليه وآله وسلم، وإنما عرف بعد وفاته، وبالتحديد في أيام خلافة عمر بن الخطاب، وبذلك تظافرت الروايات، وقد أورد الحافظ أبو عبد اللّه العلوي في (كتاب الأذان) جملة من تلك الروايات، منها :

ما روي عن جابر بن عبدالله أنه قال: كان على عهد رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ يقول المؤذن - بعد قوله: حَيَّ عَلَى الفَلاَحِ -: حَيَّ عَلَى خَيْرِ العَمَلِ . فلما كان عمر بن الخطاب في خلافته نهى عنه كراهة أَنْ يُتّكل عن الجهاد.

وما روي عن عطاء بن السائب عن أبيه، عن عمر أنه كان يؤذن بحَيَّ عَلَى خَيْرِ العَمَلِ، ثُمَّ تَرَكَ ذلك، وقال: أخافُ أَنْ يتكل النَّاس.

وما روي عن ابن عمر، أنه قال: كانت في الأذان، فخاف عمر أَنْ يتَّكل الناس عن الجهاد.

وما روي عن علي بن الحسين أنه قال: كانت في الأذان، وكان عمر لمَّا خاف أَنْ يتثبط الناس عن الجهاد ويتكلوا ، أمرهم فكفُّوا عنها.

وما روي عن الإمام زيد بن علي عليهما السلام أنه قال: مما نقم المسلمون على عمر أنه نحى من النداء في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ، وقد بَلَّغت العلماء أنه كان يؤذَّن بها لرسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ حتى قبضه اللّه عز وجل، وكان يؤذن بها لأبي بكر حتى مات، وطرفاً من ولاية عمر حتى نهى عنها .

وما روي عن جعفر بن محمد الصادق، قال: كان في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ، فنَقَّصها عُمَرُ.

وذكر سعد الدين التفتازاني - وهو من علماء أهل السنة - في (حاشية شرح العضد) أن حي على خير العمل كان ثابتاً على عهد رسول اللّه (ص)، وأن عمر هو الذي أمر أن يكف الناس عن ذلك مخافة أن يتثبط الناس عن الجهاد ويتكلوا على الصلاة .

وبما تقدم توصلت إلى أن الخلاف في هذه المسألة نشأ في زمن الخليفة عمر بن الخطاب، وأنه الذي اقترح تنحيتها من الأذان مبرراً ذلك بأن لايتثبط الناس عن الجهاد.

ثم تساءلت : هل الأذان خارج الدائرة المغلقة التي لايجوز فيها الاجتهاد ؟ وهل يمكن أن يكون مجرد نداء للصلاة تصح فيه الزيادة والنقصان ؟ وهل اقتراح الخليفة عمر مقبول ويجب العمل به ؟ هذه أسئلة لابد من الإجابة عليها.

والذي يظهر أن ألفاظَ الأذان ألفاظٌ شرعية توقيفية، لايجوز الزيادة فيها ولا النقصان منها إلا بأذن من الشرع، والأدلة على ذلك مبسوطة في كتب الفقه.

والمبرر الذي استند إليه الخليفة قد يكون صحيحاً في نظره ولا يلزم غيرَه العمل بموجبه، ولاسيما أن المسلمين لم يتثبطوا عن الجهاد أيام النبي صلى اللّه عليه وآله وسلم، وهم يسمعون المؤذن ينادي بحي على خير العمل، ويسمعون النبي صلى اللّه عليه وآله وسلم يقول: (( اعلموا أن خير أعمالكم الصلاة ))، وهو حديث مشهور سوف يأتي أثناء الكتاب بتخريجه.

الإجابة الرابعة: تفيد أن هذه الجملة شرعت مع الأذان ولم تنسخ، وأن ألفاظه شرعية لايجوز الزيادة فيها ولا النقصان، وأن تنحية ما أثبته الشرع منه، أو إضافة ما ليس منه إليه، غير مقبول تحت أي مبرر.

وأصحاب هذه الإجابة هم جمهور الزيدية وجماعة من أهل السنة والإمامية، وأدلتهم عليها كثيرة منها:

أ - جملة من الأحاديث المرفوعة الى النبي صلى اللّه عليه وآله وسلم، منها: عدة روايات عن أبي محذورة ، ورواية عن أبي رافع ، ورواية عن جابر بن عبد اللّه، ورواية عن بلال .

وعدة روايات تفيد أن الأذان شُرع ليلة الإسراء وفيه: حي على خير العمل.

رواية عن علي عليه السلام قال فيها: سمعت رسول اللّه (ص) يقول: (( إن خير أعمالكم الصلاة )) وأمر بلالاً أن يؤذن بحي على خير العمل .

ب - إصرار جماعة من الصحابة على ذكرها في أذانهم، وليسوا متهمين بالابتداع، ولايوجد لهم حامل على فعلها إلا الحرص على اتباع آثار الرسول صلى اللّه عليه وآله وسلم .

ج - إجماع أهل البيت عليهم السلام على ذكرها في أذانهم، وليس لهم حامل على ابتداعها.

قال في الروض النضير: وفي (كتاب السنام) مالفظه: الصحيح أن الأذان شرع بحي على خير العمل؛ لأنه اتفق على الأذان به يوم الخندق، ولأنه دعاء إلى الصلاة، وقد قال صلى اللّه عليه وآله وسلم : (( خير أعمالكم الصلاة )) .

ومن خلال ماتقدم يتضح أن الإجابة الرابعة أولى بالصحة، وأقرب إلى براءة الذمة.


موقف الصحابة من حي على خير العمل

ومما يخطر ببال الباحث في هذه المسألة سؤال هام هو:

هل وافق جميع الصحابة على اجتهاد الخليفة عمر فيكون ذلك تقريراً منهم أو إجماعاً لايجوز مخالفته.

وبقليل من التأمل والبحث نجد أنه قد صح عن بعض الصحابة الذين عرفوا باقتفاء آثار رسول اللّه صلى اللّه عليه وآله وسلم، والذين لايعدلون عن السنة إلى الرأي أنهم ثبتوا على التأذين بها حتى ماتوا، ومنهم:


الإمام علي بن أبي طالب عليه السلام

وردت عن الإمام علي عليه السلام جملة من الروايات التي تفيد أنه كان يلازم التأذين بها، وأورد الحافظ أبو عبدالله العلوي شطرا منها في (كتاب الأذان)، منها: رواية من طريق يحيى بن زيد، عن آبائه، ورواية من طريق محمد بن عبدالرحمن بن أبي ليلى، ورواية من طريق ضميرة، ورواية من طريق عمر بن علي بن أبي طالب، ورواية من طريق الأصبغ بن نُباتة، وغيرها.


الحسن، والحسين، وعقيل بن أبي طالب، وابن عباس، وعبداللّه بن جعفر

روى الحافظ أبو عبد اللّه العلوي عن عُبيدة السلماني، قال: كان علي بن أبي طالب، والحسن، والحسين، وعقيل بن أبي طالب، وابن عباس، وعبداللّه بن جعفر، ومحمد بن الحنفية، يؤذنون إلى أَنْ فارقوا الدنيا، فيقولون: حَيَّ عَلَى خَيْرِ العَمَلِ .. ويقولون: لم تزل في الأذان .


عبداللّه بن عمر

تواتر عنه أنه كان يؤذن بها، وصح ذلك عند الجميع، وروى ذلك عنه مشاهير أصحابه والرواة عنه، منهم: نافع، وعطاء ، وابن سيرين، وبشر بن عذلوق .

وروى الحافظ زين الدين العراقي عن الإمام علاء الدين مغلطاي في كتاب (التلويح شرح الجامع الصحيح) أنه قال مالفظه: (( أما حي على خير العمل فذكر ابن حزم أنه صح عن عبد اللّه بن عمر، وأبي أمامة بن سهل بن حنيف أنهما كانا يقولان في أذانهما حي على خير العمل، وقال مغلطاي: وكان علي بن الحسين يقولها )).

وقال الحافظ محمد بن إبراهيم الوزير: وروى ابن حزم في (كتاب الإجماع) عن ابن عمر أنه كان يقول في أذانه حي على خير العمل .

وقال: (( بحثت عن هذين الإسنادين في حي على خير العمل فوجدتهما صحيحين إلى ابن عمر وزين العابدين )).

وقال المحقق الجلال: (( وصحح ابن دقيق العيد وغيره أن ابن عمر وعلي بن الحسين ثبتا على التأذين بها إلى أن ماتا )).

ومن المختصر من شرح ابن دقيق العيد على العمدة مالفظه: (( وقد صح بالسند الصحيح أن زين العابدين وعبد اللّه بن عمر أذنا بحي على خير العمل إلى أن ماتا )) .


موقف التابعين من حي على خير العمل

التابعون هم أكثر الناس تأثراً بما كان عليه الصحابة وأقرب إلى معرفة ماكان عليه النبي صلى اللّه عليه وآله وسلم - بعد الصحابة - ورغم أن التابعين عاشوا تحت ظل الدولة الأموية التي كان أذانها الرسمي مبتوراً فقد عَبَّر جما عة منهم عن قناعتهم بشرعية حي على خير العمل في الأذان، فقد رُوي الأذان بحي على خير العمل عن كوكبة من كبار التابعين، منهم:


علي بن الحسين زين العابدين

وقد تقدم عن ابن حزم، وابن الوزير وابن دقيق العيد تصحيح الرواية عنه، وأورد الحافظ أبو عبد اللّه العلوي عنه في كتاب الأذان جملة من الروايات، منها رواية: محمد الباقر، ومسلم بن أبي مريم، وجعفر بن محمد الصادق بطرق كثيرة.


أبو أمامة بن سهل بن حنيف

وهو تابعي ولد على عهد رسول اللّه صلى اللّه عليه وآله وسلم ، فقد روي عن صَدَقَة بن يسار، قال: كنت فيما بين مكة والمدينة فصحبتُ رجلاً صحبته سائر يومي لم أدرِ من هو؛ فإذا هو أبو أُمَاَمة بن سهل بن حُنَيف، فسمعته يؤذن، في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

ذكر المحب الطبري إمام الشافعية في عصره في كتابه المسمى بـ(إحكام الأحكام) مالفظه: (( ذكر الحيعلة بحي على خير العمل عن صدقة بن يسار عن أبي أمامة بن سهل بن حنيف أنه كان إذا أذن قال: حي على خير العمل. أخرجه سعيد بن منصور )).

قال سيخنا العلامة المجتهد: بدر الدين بن أمير الدين الحوثي حفظه اللّه:

(( أنه - يعني أبا أمامة - أنصاري ولد على عهد النبي صلى اللّه عليه وآله وسلم، وذلك يقرب إلى أنه إنما فعله لرواية أهل بلده الذين كانو يسمعون الأذان على عهد رسول اللّه صلى اللّه عليه وآله وسلم، وربما كان يسمعه هو وإن كان صغيرا أختلف في صحبته، فهذا لايمنع سماع الأذان وتعقله لتكراره كل يوم ورفع صوت المؤذن به )) .

هذا وقد روي الأذان بحي على خير العمل عن : جما عة من التابعين كالسائب المكي، ومحمد بن الحنفية، ومحمد الباقر، وعمر بن علي بن أبي طالب، وزيد بن علي، وجعفر بن محمد، وغيرهم، ذكر الرواية عنهم الحافظ أبو عبدالله العلوي في كتاب الأذان.

وبهذا يتبين أن السلف الصالح من الصحابة والتابعين لم يوافقوا عمر على اجتهاده في تنحية (حي على خير العمل) من الأذان، وأن من أبرز المتحفظين على اجتهاده ابنه عبد اللّه بن عمر.


أهل البيت وحي على خير العمل

يلمس المتتبع في كتب أهل البيت عليه السلام تأييداً ملحوظاً لإثبات حي على خير العمل حتى لايكاد يوجد مخالف في ذلك، حتى أولئك الذين اشتهروا بالتأثر بالتيار السني كالحافظ محمد بن إبراهيم الوزير والعلامة الجلال.

وقال محمد بن إسماعيل الأمير الصنعاني: إن صح إجماع أهل البيت - يعني على شرعية حي على خير العمل - فهو حجة ناهضة .

وقال المقبلي: ولو صح ما ادعي من وقوع إجماع أهل البيت على ذلك - يعني على شرعية حي على خير العمل - لكان أوضح حجة .

وبهذا أكدوا حجية إجماع أهل البيت وتحفظو على صحت وقوعه، ونحن نورد ما يدل على أنه قدروي إجماعهم في عدة عصور، وذلك فيما يلي:

قال الإمام أبو جعفر الباقر (المتوفى 114 هـ) : أذاني وأذان آبائي النبيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، وعليٍ، والحسنِ، والحسينِ، وعليِ بن الحسين: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ. وهذه رواية لإجماعهم. روى ذلك الحافظ أبو عبد اللّه العلوي في كتاب الأذان

- وقال الحسن بن يحيى بن الحسين بن زيد (المتوفى 260 هـ): أجمع آل رسول اللّه على أن في الأذان والإقامة: حي على خير العمل، وأن ذلك عندهم سنة .

وقال الإمام المؤيد بالله أحمد بن الحسين الهاروني (المتوفى 411 هـ): ومذهب يحيى عليه السلام - يعني الهادي - وعامة أهل البيت (ع) التأذين بحي على خير العمل.

وقال القاضي زيد بن محمد الكلاري - وهو من أتباع المؤيد بالله ولم يعاصره -: التأذين به - أي بحي على خير العمل - إجماع أهل البيت لايختلفون فيه، ولم يرو عن أحد منهم منعه وإنكاره، وإجماعهم عندنا حجة يجب اتباعها .

وقال الإمام محمد بن المطهر (المتوفى 728 هـ): ويؤذن بحي على خير العمل، والوجه في ذلك إجماع أهل البيت .

وقال الإمام يحيى بن حمزة (المتوفى 749 هـ): هو رأي أئمة العترة القاسمية والناصرية لايختلفون فيه وأنه كان ثابتاً في زمن رسول اللّه صلى اللّه عليه وآله وسلم .

وقال الإمام المهدي أحمد بن يحيى المرتضى (المتوفى 840 هـ): العترة جميعاً وأخير قولي الشافعي: ومنهما - أي الأذان والإقامة - حي على خير العمل .

وقال العلامة صلاح بن أحمد بن المهدي (المتوفى 1048 هـ): أجمع أهل البيت على التأذين بحي على خير العمل .

وقال العلامة الشرفي (المتوفى 1055 هـ): وعلى الجملة فهو - أي الأذان بحي على خير العمل - إجماع أهل البيت، وإنما قطعه عمر.

وقال العلامة المحقق الحسن بن أحمد الجلال (المتوفى 1084 هـ) - بعد أن ذكر اتفاق العترة على التأذين بحي على خير العمل -: وإجماع العترة وعلي عليهم السلام معصومان عن تعمد البدعة .

وقال شيخنا السيد العلامة مجد الدين حفظه الله: وقد صح إجماع أهل البيت عليهم السلام على الأذان بحي على خير العمل.

هذا إضافة إلى أن كل من عُرف بأنه من أتباع أهل البيت في أي بلد، أوعلى أي مذهب، أو في أي عصر، يقول في أذانه حي على خير العمل.


روايات الأذان في كتب الحديث

عندما نرجع إلى كتب الحديث عند أهل السنةنجد أن رواية حي على خير العمل نادرة فيها، فيا تُرى ماهي الأسباب ؟

ويبدولي أن من أهم الأسباب: أن الخليفة عمر بن الخطاب حين نحى هذه اللفظة نحاها بشكل رسمي وأمر عالٍ، وصنع كصنيعه كل من وَلِيَ الخلافة من بعده، إلا عليا (ع) - فقد ثبت أنه كان ومؤذنوه يقولونها في أذانهم -، ولهذلك درج الناس علي تنحيتها، ونشأت الأجيال على ذلك، وحين رُوي للناس أن النبي كان يؤذن للصلاة لم يتبادر إلى أذهانهم إلا الصيغة المألوفة المسموعة، فرووها كذلك ظنا منهم بأن الأذان روي كذلك، وهذا يحدث في كل زمان ومكان، فإن للدول الأثر الكبير في صياغة ثقافة الشعوب وتوجيهها.

إضافة إلى ان هنالك احتمال آخر وهو أن المحدثين ربما حذفوا هذه اللفظة من كتبهم مراعاة لما درج عليه الناس أو مخافة من السلطان، فهذا الطحاوي وهو من كبار الحفاظ سمع منه الرواة رواية الأذان وفيها (حي على خير العمل ) - كما سيأتي إضاح ذلك -، وحين ألف كتاب (شرح معاني الآثار) أورد تلك الرواية متجنباً ذكر حي على خير العمل، هذا إن لم نفرض أن أحد النُّسَّاخ نحاها من كتاب الطحاوي ظناً منه بأنها مدرجة لأنها غير معروفة بالنسبة له.

ويشهد لذلك أن كبار المحدثين كالبخاري ومسلم قد تجنبا إيراد رواية الأذان بكامل ألفاظه رغم نقلهما لكثير من المسائل التي هي أقل شأناً من الأذان، وليس لصنيعهما مبرر معقول تسكن إليه النفس إلا أن لفظ الأذان بالصيغة المسموعة في عصرهما، لم يثبت عندهما، فاكتفيا بما صح واتفق عليه، وهو أنه كان يُؤَذَّنُ في عصر النبي جملة.

ثم قلت في نفسي: إذا كان الأمر كذلك فلماذا لم تشتهر هذه اللفظة في الأذان كما اشتهر تنحيتها ؟

وبأدنى تأمل عرفت أن للدول أثر في ترويج ماتريد، وأن معظم أهل البيت عاشوا مشردين في كل سهل وجبل، وحوربت أفكارهم بكل الوسائل، في حين أن ذلك الأذان معروف مشهور بينهم، كشهرة الأذان المبتور عند علماء الدول.

إلى هذا توصلت والله أعلم، والحمدلله رب العالمين.


ترجمة المؤلف

الشريف الحافظ أبو عبد اللّه محمد بن علي بن الحسن بن علي بن الحسين بن عبد الرحمن بن القاسم بن محمد البطحاني بن القاسم بن الحسن بن زيد بن الحسن بن علي بن أبي طالب العلوي الشجري الكوفي.

ولد في شهر رجب سنة (367 هـ) في الكوفة عاصمة المحدثين وملتقى الحفاظ، ونشأ تحت رعاية والده الذي كانت له عناية برواية الحديث، فأسمعه الحديث منذ صباه، وتعلق قلبه بتحصيل العلوم وتوجه عند المراهقة إلى حلقات الدرس ومجالس العلماء، فبكر إلى سماع الحديث، وأدرك كوكبة من الحفاظ، وجملة من تلامذة الحافظ الشهير أحمد بن محمد بن سعيد المعروف بابن عقدة، وحمل عنهم الحديث وفنون الرواية.

وبعد أن حاز في الكوفة على نصيب وافر من أنواع العلوم، توجه إلى بغداد عاصمة الدولة الإسلامية آنذاك، ومحتشد العلماء، ومرفأ الأدباء، فسمع من محدثيها، وتتلمذ على فقهائها، وتزود بما يحتاج إليه من العلوم، ثم عاد إلى الكوفة موطنه الأصلي، ليؤدي دوره المنشود في إسماع الحديث، وتعليم الناس، وحينها ارتفع نوره في سماء المعرفة وعلا صيته في الأوساط العلمية، وتسابق المحدثون إلى سماعه والإفادة عنه.

ففي الحين الذي قالوا: انقرض العصر الذهبي للحديث، وانتهى عصر الحفاظ المتقنين بانتهاء القرن الثالث الهجري، سطع نجم الحافظ الفقيه المتقن أبي عبدالله محمد بن الحسن بن عبدالرحمن العلوي ليضيء جنبات مدارس الحديث والفقه معاً، ويحيي دور الأسانيد، فصار قِبْلَةً يقصد لطلب حل مشكلات الأسانيد، وكشف معضلات الفقه، ولقب تارة بمسند الكوفة، وتارة بالعلامة، وهذه ألقاب نادراً مايحوزها أحد.

وتسابق الحفاظ في الرحلة إليه وتنافسوا في الجلوس بين يديه، حتى قصده الحافظ الصوري - وهو من كبار الحفاظ - من بغداد إلى الكوفة ليسمع منه: (( فأفاد عنه وكان يفتخر به )) على حد تعبير الحافظ ابن النرسي، ورغم أن الحافظ الصوري التقى في الكوفة بأربعمائة شيخ كما ذكر عنه المؤرخون إلا أنه لم يملأ أقطار نفسه ويروي ظمأه إلا الحافظ أبو عبدالله، فلذا كان يفتخر به.

وهكذا مازال الحافظ أبو عبدالله يقوم بدوره كمحدث وفقيه ومؤلف حتى قبضه اللّه في شهر ربيع الأول سنة (445 هـ) رحمة اللّه عليه ورضوانه.

وإذا راجعنا أخباره وجدناه محل إجلال وتعظيم جميع الطوائف، فالزيدية الذين ينتمي إليهم يجلونه إجلالاً كبيراً، والسُّنِّية يعتبرونه مفخرة من مفاخر الحديث، ويلقبونه بالحافظ وهو من أعلى الأوسمة والألقاب العلمية، والإمامية الإثنا عشرية لايترددون في الثناء عليه والافتخار بآثاره، ولعل ذلك يعود إلى أن الرجل كان منفتحاً في منهجه الفكري، فلم يتحامل على أحد، وكرس جهده في جمع الكلمة وتوحيد الصف، وحَسَّنَ الظن بالمخالف، وحمله على أحسن المحامل، ومن اطلع على كتابه (الجامع الكافي) يجد ذلك جلياً واضحاً، ومن مظاهر الإعجاب به والثناء عليه ماقيل عنه:

قال ابن النرسي: مارأيت من كان يفهم فقه الحديث مثله .

وقال : كان حافظاً خرج عنه الحافظ الصوري وأفاد عنه وكان يفتخر به .

وصفه الذهبي وابن عماد الحنبلي بمسند الكوفة .

قال الذهبي: الإمام المحدث الثقة العالم الفقيه مسند الكوفة أبو عبدالله أنتقى عليه الحافظ أبو عبد اللّه الصوري وغيره .

وفي طبقات الزيدية: الثقة العابد مسند أهل الكوفة .

وذكره الطهراني في طبقات أعلام الشيعة وأطال في ترجمته وذكر بعض كتبه ومشائخه، وذكره في الذريعة وقال: الشريف الزاهد أبو عبدالله العلوي، وذكر له (كتاب التعازي) و(كتاب فضل الكوفة).

وإذا راجعنا تراثه وتركته العلمية وجدناه أعجوبة بحق، فالمسألة الصغيرة إذا توجه إليها ليدون مايحفظ عنها وجدنا العجب العجاب، فهذه مسألة الأذان بحي على خير العمل أورد فيها أكثر من مائة وتسعين نصاً مسنداً. ووجدنا أنه يسند من طرق متعددة وعن مشائخ كثيرين من مختلف الاتجاهات، ومن أهم آثاره العلمية:

1 - كتاب (الجامع الكافي)، وقد جمعه من بضع وثلاثين كتاباً من كتب الإمام محمد بن منصور المرادي، وهو من أجَلِّ ماكُتِب في الفقه ونصوص الأئمة.

2- كتاب (الأذان بحي على خير العمل)، هذا الذي بين يديك.

3 - كتاب (فضل زيارة الحسين)، طبع تحت إشراف السيد أحمد الحسيني في إيران.

4 - كتاب (تسمية من روى عن الإمام زيد من التابعين)، ويشتمل على تسعة وعشرين ترجمة لبعض مشاهير التابعين، وذكر حديث كل واحد منهم عن الإمام زيد بن علي (ع). وقد أشرف الأخ الفاضل صالح عبد اللّه قربان على الانتها من تحقيقه .

5 - كتاب (التعازي)، ذكره الطهراني في الذريعة 4/205 ، ولم أطلع عليه.

6 - كتاب (فضل الكوفة)، طبع في كتيب بتحقيق محمد بن سعيد الطريحي.

7 - كتاب (التاريخ)، نقل عنه ابن نقطة في كتاب الاستدراك في كلمة (بزة)، وحكى عنه في تعاليق كتاب (الإكمال لابن ماكولا) 1/255 ، وذكر ذلك في مقدمة فضل زيارة الحسين.

8 - كتاب (المقنع)، وهو مختصر من (الجامع الكافي)، ذكره ابن حابس في المقصد الحسن.


مشائخه

  • إبراهيم بن أحمد الطَّبري أبو إسحاق المقرئ
  • إبراهيم بن محمد النظامي (ح)
  • أحمد بن إبراهيم بن سلمة الكهيلي (أو
  • محمد بن إبراهيم)
  • أحمد بن أصرم (ح)
  • أحمد بن الفرج بن منصور بن حجاج الوراق (ت)
  • أحمد بن زيد بن بشار البيسائي
  • أحمد بن عبدالله الجواليقي أبو خازم (ك)
  • أحمد بن عبدالله بن الخضر أبو الحسين السوسنجردي (ح)
  • أحمد بن علي البَجَلي المُقْرِئ أبو عبداللّه العطار
  • أحمد بن علي بن الحسن الهذلي أبو عبداللّه
  • أحمد بن محمد بن أبي الأشتر العطار (ك)
  • أحمد بن محمد بن إبراهيم
  • أحمد بن محمد بن أحمد أبو طاهر التميمي القصار (ح)
  • أحمد بن محمد بن بنان أبو الطيب (ح)
  • أحمد بن محمد بن علي الصوفي التميمي (ح)
  • أحمد بن محمد بن عمران أبو الحسن (ح)
  • أحمد بن الوزير بن أحمد بن علي بن سعيد الدهقان (ح)
  • أمة السلام بنت القاضي أحمد كامل
  • جعفر بن أحمد بن عبد ربه الدهقان (ح)
  • جعفر بن أحمد بن ليث البجلي القصار (ك)
  • جعفر بن محمد الجعفري،
  • جعفر بن محمد بن الحسين بن حاجب
  • جناح بن نذير أبو محمد المحاربي (ح)
  • الحسن بن الحسين بن حبيش المُقْرِئ
  • الحسن بن علي بن بزيغ (ح)
  • الحسين بن أحمد المقرئ (ك)
  • الحسين بن أحمد بن أبي داود الجعفري القطَّان
  • حسين بن العَطَّار
  • حسين بن محمد البَجَلي
  • الحسين بن محمد بن أبي عابد أبو القاسم
  • الحسين بن محمد بن الحسن البجلي المُقْرِئ
  • الحسين بن محمد بن الحسين الخزاز
  • الحسين بن محمد بن إسماعيل بن أبي عابد (ح)
  • زيد بن أبي هاشم جعفر بن محمد العلوي (ك)
  • زيد بن جعفر بن حاجب أبو الحسين الخزاز
  • زيد بن محمد بن المؤدب (ح)
  • صالح بن أحمد العطار (ت)
  • الضحاك بن عبيدالله بن أبي قتيبة الغنوي (ك)
  • عبدالسلام بن أحمد بن حبه الخزاز (ك)
  • عبدالعزيز بن إسحاق بن جعفرأبو القاسم البغدادي (ح)
  • عبداللّه أحمد بن علي العَطَّار البَجَلي
  • عبداللّه بن بشر بن مجالد البَجَلي
  • عبدالله بن جعفر بن محمد الحفري (ك)
  • عبدالله بن الحسين بن محمد الفارسي (ح)
  • عبداللّه بن مجالد البَجَلي (لعله ابن بشر)
  • عبدالله بن مجالد بن بشر البجلي (ت)
  • عبدالله بن مجالد بن بشر المحاربي (ك) (لعله البجلي)
  • عبداللّه بن محمد بن هشام التيملي
  • عبدالواحد بن محمد بن عبداللّه بن مهدي البغدادي
  • علي بن الحسن بن عبدالرحمن العلوي، والد المؤلف (ح)
  • علي بن الحسن بن يحيى العلوي أبو الحسين (ك)
  • علي بن الحسين العَرْزِمي أبو القاسم
  • علي بن حيان (حماد - في ح ) بن قيس الأسدي (ك)
  • علي بن سهل بن أبي حيان التيمي المعدل (ك)
  • علي بن عبدالرحمن بن أبي السري
  • علي بن عبدالرحمن البكائي (نبلاء)
  • علي بن محمد بن إسحاق الخزاز المقرئ
  • علي بن محمد بن الحسين بن حاجب أبو القاسم (ك)
  • علي بن محمد بن الفضل المؤدب الدهقان (ك)
  • علي بن محمد بن بنان الشيباني
  • علي بن يعقوب بن السري (ك)
  • عمر بن إبراهيم الكتاني المُقْرِئ
  • عمر بن عبدالواحد بن مهدي البغدادي
  • عمر بن علي أبو حازم الوشا القرشي (ح)
  • كعب بن عمرو بن حفص
  • مجالد بن بشر أبو عبدالله البجلي (ت) (لعله عبد اللّه)
  • محمد بن أبي العباس الوراق
  • محمد بن أبي هاشم جعفر بن محمد العلوي (ك)
  • محمد بن أحمد بن إبراهيم المُقْرِئ
  • محمد بن أحمد بن الحسين بن عبدالله الجواليقي (ح)
  • محمد بن أحمد بن عبداللّه التميمي
  • محمد بن أحمد بن عمرو (ك)
  • محمد بن أحمد النهمي (ح)
  • محمد بن إبراهيم الكتاني
  • محمد بن إبراهيم بن سلمة بن كهيل الكهيلي (ح)
  • محمد بن إبراهيم الكتاني (ح)
  • محمد بن الحسن بن جعفر التَّيْمُلي النخاس
  • محمد بن الحسن بن محمد بن حطيط الأسدي (ك)
  • محمد بن الحسين السلمي (ك)
  • محمد بن الحسين القرشي (ك)
  • محمد بن الحسين بن عبدالصمد الجُعْفِي أبو الحسن
  • محمد بن الحسين بن غَزَّال الخزاز
  • محمد بن الحسين بن محمد بن الحسن البجلي المقرئ (ح)
  • محمد بن العباس الحذاء المقري أبو طالب (ك)
  • محمد بن جعفر بن عبدالكريم بن بديل الخزاعي (ح)
  • محمد بن جعفر التميمي ابن النجار أبو الحسن النحوي
  • محمد بن حجاج أبو الطيب (ك)
  • محمد بن حميد بن محمد بن حميد اللخمي
  • محمد بن زيد بن أحمد التميمي (ك)
  • محمد بن زيد بن علي بن جعفر أبو عبدالله البغدادي (ح)
  • محمد بن طلحة النعالي البغدادي
  • محمد بن عبدالرحمن المخلص
  • محمد بن عبداللّه بن الحسين الجعفي المعروف بالهاروني
  • محمد بن عبدالله بن خالويه (ح)
  • محمد بن عبدالله بن مطلب الشيباني (ت)
  • محمد بن عبدالله الحنفي (ح)
  • محمد بن عثمان المقريء الدقاق (ت)
  • محمد بن علي بن بزه (ح)
  • محمد بن علي بن بنان
  • محمد بن علي العطار أبو عبد اللّه المقري (ك)
  • محمد بن علي بن الحسن الوشاء أبو خالد (ك)
  • محمد بن علي بن الحسين الجراح أبو عبدالله (ت)
  • محمد بن علي بن الحكم الهمداني أبو عبداللّه
  • محمد بن علي بن عامر أبو الحسين الكندي (ك)
  • محمد بن علي بن عبدالله الخزاز (ك)
  • محمد بن علي بن عمر بن يحيى أبو الحسن العلوي (ح)
  • محمد بن علي بن مجالد أبو الوليد (ك)
  • محمد بن محمد بن الحسن بن الحسين بن عيسى بن يحيى بن الحسين بن زيد بن علي أبو الطاهر (ت)
  • محمد بن محمد بن نوح (ح)
  • ميمون بن علي بن حميد المقرئ
  • يحيى بن الحسن بن يحيى العلوي (ك)


تلاميذه

  • أحمد بن عبدالله بن محمد بن علي الهاشمي
  • زيد بن ناصر أبو الحسن العلوي الحسيني
  • سعيد بن محمد بن أحمد أبو غالب الثقفي الكوفي
  • علي بن الحسين الزيدي صاحب كتاب المحيط بالإمامة
  • علي بن محمد بن الطيب أبو الحسن المالكي
  • علي بن محمد بن أبي الغنائم بن يحيى بن الحسين العلوي
  • محمد بن أحمد بن شهريار
  • محمد بن علي بن ميمون أبو الغنائم النرسي
  • محمد بن الحسن بن إسحاق أبو الحسن الكوفي
  • محمد بن علي بن عبدالله الصوري أبو عبدالله الحافظ
  • محمد بن عبدالوهاب الشعيري
  • علي بن عبدالصمد التميمي أبو الحسن النيسابوري
  • علي بن محمد أبو الحارث الجابري الكوفي
  • علي بن قُطُّر الهمداني الكوفي
  • علي بن علي بن الرطاب الكوفي
  • عبدالمنعم بن يحيى بن هقل الكوفي
  • عمر بن إبراهيم الزيدي العلوي النحوي
  • محمد بن أحمد بن بحسل أبو عبدالله العطار
  • محمد بن يحيى الثقفي


مصادر ترجمته

  • معجم المؤلفين 10/316.
  • التحف شرح الزلف 188.
  • مقدمة فضل زيارة الحسين.
  • مقدمة فضل الكوفة.
  • مقدمة الفوائد المنتقاة للحافظ الصوري.
  • طبقات الزيدية - خ -.
  • طبقات أعلام الشيعة أعلام القرن الخامس 170 - 72.
  • سير أعلام النبلاء 17/636.
  • الفلك الدوار أنظر الفهرس.
  • الذريعة 4/205 و 16/272.
  • العبر 2/288.
  • شذرات الذهب 3/274.


كلمة عن الكتاب

يعتبر هذا الكتاب من أهم النصوص التي حفظها التاريخ، رغم توفر الدواعي لتغييبها عن أعين القراء وحجبها عن أنظار الباحثين، ولكن حرص المنصفين من العلماء ونَقَلة الأخبار مكَّن من وصولها إلينا في هذه العصور المتأخرة.

وأقدم نص وجدته يشير إلى هذا الكتاب: مانقله ياقوت الحموي في معجم الأدباء عن السمعاني أنه قال في ترجمة الحافظ عمر بن إبراهيم العلوي الزيدي - المتوفى (539 هـ) وأحد الرواة عن أبي عبد اللّه بالإجازة - : أخرج إليَّ شذرة من مسموعاته وجعلت أتفقد فيها حديث الكوفيين فوجدت فيها جزءاً مترجماً - أي معنوناً - بتصحيح الأذان بحي على خير العمل فأخذته لأطالعه، فأخذه من يدي وقال: هذا لايصلح لك، له طلاب غيرك، ثم قال: ينبغي للعالم أن يكون عنده كل شيء، فإن لكل نوع طالباً.

وتبدو أهمية هذا الكتاب في: أن مؤلفه الحافظ أبو عبد اللّه العلوي من أشهر الحفاظ وأقدر هم على الجمع بين الفقه والحديث، وأنه خصصه للتأكيد على مشروعية الأذان بحي على خير العمل، وأنه خال عن التجريح والتبديع والمجازفات، وأنه اشتمل على روايات كثيرة تضمنت رواة من مختلف البلدان والطوائف، وأنه لم يوجد في بابه مايسد مسده.

وقد ذكر الطهراني في الذريعة أن لأبي عبدالله الديلي محمد بن وهبان الهناني المتوفى سنة (385 هـ) كتاباً بعنوان: ( الأذان حي على خير العمل)، ولم أطلع على هذا الكتاب كما لم أقف على أي اقتباس منه، ولم يرو الحافظ العلوي في هذا الكتاب شيأ من طريقه.

وقد اشتمل هذا الكتاب على مائة واثنين وتسعين نصاً مسنداً مخصصة للكلام على حي على خير العمل في الأذان.

كما تضمنت أسانيده قرابة خمسمائة راوٍ من مختلف البلدان والاتجاهات فيهم نجوم العلماء وكبار الحفاظ والأئمة.

وكان هذا الكتاب قد طبع في وقت مبكر تحت إشراف الوالد العلامة يحيى بن عبدالكريم الفضيل رحمه اللّه تعالى، في كتيب صغير، وعندما راجعته وجدت أنه يحتاج إلى تصحيح لماوقع فيه من أغلاط، وهي كثيرة، ويفتقر إلى تعليق وتخريج وترقيم وترتيب وفهارس وتراجم رجال، ومقابلة على مخطوطة، ثم رأيت أن أقوم بهذا الجهد تتميماً للفائدة ووفاء لحق مؤلفه، وليؤدي دوره المنشود في التنوير الإسلامي وكشف الحقائق وغربلة الأفكار الموروثة.

وقد يستغرب كثير ممن عرف هذا الكتاب في طبعته الأولى كيف أصبح مجلداً، بينما كان كتيباً صغيراً ؟! وسوف يجد الإجابة على ذلك حين يقلب أوراقه، ويتصفح أقسامه.


نسبة الكتاب إلى المؤلف

إشتهر بين العلماء والباحثين نسبة هذا الكتاب الجليل إلى مؤلفه الحافظ أبي عبد اللّه محمد بن عبد الرحمن العلوي، فقد ذكره أكثر المترجمين للحافظ أبي عبدالله، كما ذكره أهل كتب الإجازات والأسانيد، واقتبس منه مَن اطلع عليه من الفقهاء في كتبهم، حتى أن الإمام المنصور بالله القاسم بن محمد المتوفى (1029 هـ) أدرج قسماً كبيراً منه في كتابه الاعتصام، وكذلك العلامة السماوي في الغطمطم، والعلامة السياغي في الروض النضير، كما أنه يعتبر أحد الكتب الرئيسية التي عمل صاحب كتاب (طبقات الزيدية) على ترجمة رجالها.

وأنا أرويه بالأسانيد الصحيحة والطرق الموثوقة إلى مؤلفه رضي اللّه عنه بطريق الإجازة عن جملة من مشائخنا الأجلاء، فمن أعلاها:

عن السيد العلامة أحمد بن محمد زبارة، عن العلامة علي بن أحمد السدمي (1271هـ - 1364هـ)، عن العلامة عبدالكريم عبدالله أبو طالب (1224هـ - 1309هـ)، عن إسماعيل بن أحمد الكبسي (1150هـ - 1233هـ)، عن القاضي محمد بن أحمد مشحم (المتوفي 1181هـ)، عن السيد صارم الدين إبراهيم بن القاسم بن محمد بن القاسم شيخه (المتوفي 1151هـ)، عن القاضي أحمد بن سعد الدين المسوري (1007هـ - 1079هـ)، عن الإمام القاسم بن محمد.

ويليها من طريقين الأولى: عن السيد العلامة أحمد بن محمد زبارة، عن حسين بن علي العمري، عن محمد بن محمد الضفري، عن محمد بن علي الشوكاني، عن عبدالقادر بن أحمد بن عبدالقادر، عن أحمد بن عبدالرحمن الشامي، عن حسين بن أحمد زبارة، عن صالح بن أبي الرجال، عن المؤيد بالله محمد بن القاسم، عن الإمام القاسم بن محمد.

والثانية عن السيد العلامة حمود بن عباس المؤيد، عن الشيخ عبدالواسع الواسعي، عن القاضي محمد بن عبدالله الغالبي، عن أبيه عبدالله بن علي الغالبي، عن محمد بن عبدالرب بن محمد، عن عمه إسماعيل بن محمد بن زيد، عن أبيه محمد بن زيد المتوكل، عن أبيه زيد المتوكل، عن أبيه المتوكل على اللّه إسماعيل بن القاسم، عن الإمام القاسم بن محمد.

ويليها من الطريقين الأولى: عن السيد العلامة مجد الدين بن محمد المؤيدي، عن أبيه، عن عن الإمام المهدي محمد بن القاسم الحوثي، (ح) والسيد العلامة إسماعيل بن أحمد المختفي عن العلامه محمد بن إبراهيم حورة، عن الإمام محمد بن القاسم الحوثي، عن العلامة محمد بن عبدالله الوزير، عن أحمد بن يوسف زبارة، عن أخيه الحسين بن يوسف، عن أبيه يوسف بن الحسين، عن أبيه الحسين بن أحمد زبارة، عن القاضي أحمد بن صالح بن أبي الرجال، وعامر بن عبدالله الشهيد، كلاهما عن كل من الإمام المؤيد بالله محمد بن القاسم والإمام المتوكل على اللّه إسماعيل بن القاسم بن محمد، عن والدهما الإمام المنصور بالله القاسم بن محمد.

والثانية عن السيد العلامة بدر الدين بن أمير الدين الحوثي، عن العلامة أحمد بن محمد القاسمي، عن الإمام الحسن بن يحيى القاسمي، عن العلامة عبد اللّه بن أحمد المؤيدي، عن القاضي عبد اللّه بن علي الغالبي، بأسناده المتقدم وغيره إلى الإمام القاسم بن محمد.

ويرويه الإمام القاسم بن محمد، عن أمير الدين عبدالله بن نهشل، عن أحمد بن عبدالله الوزير، عن الإمام المتوكل على اللّه يحيى شرف الدين، عن الإمام محمد بن علي السراجي، عن الإمام عز الدين بن الحسن، عن الإمام المطهر بن محمد الحمزي، عن الإمام أحمد بن يحيى المرتضى، عن أخيه السيد الهادي بن يحيى، عن القاسم بن أحمد بن حميد الشهيد، عن أبيه، عن جده، عن الشيخ العالم عمر بن الحسن الشتوي العذري.

ويرويه الإمام المتوكل على اللّه شرف الدين عن السيد العلامة صارم الدين إبراهيم بن محمد الوزير، عن العلامة عبد اللّه بن يحيى أبو العطايا، عن العلامة المطهر بن محمد بن المطهر بن يحيى، عن أبيه، عن جده، عن محمد بن أحمد بن أبي الرجال، عن الإمام أحمد بن الحسين، عن الشيخ العالم عمران بن الحسن الشتوي.

ويرويه عمران بن الحسن الشتوي عن علي بن منصور الوادعي الكوفي، عن الشيخ بدر الدين نصر اللّه محمد بن محمد بن المدلل، عن أبي الحسن محمد بن محمد بن غبرة الحارثي الكوفي، عن السيد العالم أبي علي عبدالجبار بن الحسن بن محمد بن معية العلوي الحسيني الكوفي النسابة، عن المؤلف.

ويرويه عمران بن الحسن، عن أحمد بن محمد بن شهريار، عن عمه حمزة بن محمد بن أحمد بن شهريار، عن أبيه، عن أبي عبدالله محمد بن الحسن بن داود الأنماطي، عن المؤلف.


عمل المحقق في الكتاب

قليل أولئك الذين يعرفون ما يقدمه محققأي نص تأريخي قديم من جهود مظنية، وما يحتاج إليه من صبر وتأمل، ومراجعة وتصحيح ، والذي يُطَمئن هو أن اللّه هو الذي يقدر الجهود والأتعاب ويعطي المكافأت.

فمنذ بدأت العمل في تحقيق هذا الكتاب وأنا أسبح بين كتبي وأوراقي لأخرج نصا أو أضبط لفظا أو أعرف راويا ، حتى شاء اللّه أن يخرج إلى القراء في حلة بهية، وقدكان عملي فيه كما يلي:

قابلت النسخة المطبوعة من الكتاب على النسخة المخطوطة لدي وأثبت ما أختلف بينهما في الهامش.وصححت الأخطاء في الأسانيد والمتون.

علقت على مايحتاج إلى تعليق، ثم دفعتها إلى الكمبيوتر للصف واستخرجت منها نسخة ، وأخذت في تصحيحها على الأصل، ثم عدت مرة أخرى لفحص أسماء الرواة، والتأكد من صحتها، واضطررت للوقوف على كل اسم، والتأكد من أن له مسمى، ثم التأكد من صحة موقعه في السند، وصحة روايته عمن قبله ورواية مَنْ بعده عنه، وهذا كلفني وضع فهرس لجميع أسماء الرواة تارة على الأسماء وأخرى على الطبقات، وبذلك عرفت كثيرا من التصحيفات ، وخَلَّصْتُ عددا كبيرا من الرواة من الجهالة .

قَطَّعت النص إلى فقرات والفقرة إلى جمل، واستخدمت في ذلك علامات الترقيم المتعارف عليها كالنقطة والفصلة والقوس ونحو ذلك.

شرحت الغريب من الألفاظ اللغوية وعلقت على مايحتاج إلى تعليق.

أدرجت بعض الزيادات الضرورية إما لتقويم النص أو لتوضيحه، ومازدته جعلته بين معكوفين هكذا: [ ].

جعلت كل حديث فقرتين أساسيتين: فقرة للسند، وفقرة للمتن، وجعلت السند بخط أصغر من خط المتن ليتمكن من لاتهمه الأسانيد من الحصول على متن الحديث بسهولة، كما ميزت مداخل الأحاديث بخط كبير هكذا : ( حدثنا)، لكيلا يتعب الباحث في الحصول على أول الحديث. وجعلت للأحاديث وسائر الآثار رقماً مسلسلا لأهمية ذلك عند البحث والمراجعة.


ترتيب الكتاب

وبعد أن أتممت مقابلة وتصحيح النص وترقيم الأحاديث رأيت أن من تمام الفائدة أن أقوم بتبويب الكتاب وترتيبه فجعلته في أربعة فصول هي:

حي على خير العمل في عصر النبي صلى اللّه عليه وآله وسلم

حي على خير العمل في عصر الصحابة.

حي على خير العمل في عصر التابعين.

حي على خير العمل عند أهل البيت عليهم السلام .

وقد عملت على الحفاظ على وضع الكتاب قبل الترتيب، وذلك بأن وضعت لجميع النصوص أرقاما مسلسلة، وأثبتها بعد كل حديث بين معكوفين هكذا [ ] .


تخريج الأحاديث وتراجم الرجال

لم أكن أشعر بضرورةٍ لتخريج أحاديث الكتاب لاسيما مع وجود أسانيدها، وحين اضطررت إلى متابعة أسماء الرواة في أمهات كتب الحديث، رأيت أنه يحسن تخريج ماوقفت عليه، وكثير منها لايحتاج إلى تخريج لأنها شواهد بعضها لبعض.

أما بالنسبة لتراجم الرواة فقد تجنبت إدراجها في هامش الكتاب كراهة إثقاله، رغم أني قد بحثت عن كل اسم صادفته ، وتأكدت من سلامته من التصحيف، ومن لم أوفق إلى معرفته نبهت عليه في الهامش، ولم أجزم بتصحيح اسم من الأسماء إلا بعد التأكد من الغلط والصواب.

وحين راجعت أسماء الرواة وجدتهم زهاء خمسمائة وخمسين إسما ، فيهم ما يزيد على مائتين ما بين مجهول ومصحف أو محرف، فقمت بالبحث والتتبع لتراجمهم في كتب الرجال وكتب التاريخ وحسبي أني رجعت إلى أكثر من اربعين كتابا من كتب الرجال والتاريخ ، ثم وضعت لتراجم جميع الرواة معجما ضمنته تراجم مختصرة لكل الرواة المذكورين في الكتاب مع الإشارة الى مصادر تراجمهم، ومن لم أقف على إسمه في أي مصدر قلت فيه:لم أعرفه، وإذا شككت فيه قلت: لعله فلان، وإذا اشتبه علي قلت: لم أميزه، وما وجدت أسمه في المراجع ولم أجدله ترجمة قلت فيه : لم أقف له على ترجمة.

وضعت هذه المقدمة كمدخل الى الكتاب وشرح لما يتعلق به، ودراسة لمسألة الأذان.

وضعت لهذا الكتاب عدة فهارس هي:

1 - فهرس أطراف الحديث النبوي القولي منها والفعلي.

2 - فهرس الأعلام، وهي عبارة عن فهرس لأسماء رواة الكتاب مرتبة على حروف المعجم، وذكرت أمام كل اسم أرقام الصفحات التي ذكر فيها.

فهرس المواضيع ، وفيها ذكر الأبواب والفصول لتقريب مظان البحث.

5 - فهرس لأ سماء الكتب التي رجعت إليها عند التحقيق بدأ بالمخطوطات منها ثم المطبوعات ورتبتها على حروف المعجم، وأشرت إلى اسم المؤلف والمحقق وتاريخ الطبعة.

هذه الجهود المضنية أسأل اللّه أن لايحرمني أجرها.

وأخيرا ..

لايسعني الأن أتقدم بالشكر الجزيل لكل من مد لى يد العون لإنجاز هذا العمل الذي أرجو ألا أحرم أجره، وأن يستفيد منه القراء والباحثون.

ولايفوتني أن أدعو شبابنا إلى خدمة هذا التراث العظيم وإخراجه إلى ميادين القراءة والتثقيف، والاَّ يشغلوا أوقاتهم بالأماني والآمال، فآلاف الكتب المخطوطة في انتظارهم ليمسحوا عنها الغبار ويخرجوها للناس لتؤدي دورها في الهداية وتصحيح المفاهيم.

كما أدعو الكسالى والمتربصين الذين لايجيدون إلا اقتناص الهفوات والفلتات أن ينصرفوا عن هذه الأعمال الرخيصة ويجربوا العمل في هذا الميدان أو في أي ميدان آخر من ميادين العمل في خدمة الفكر ولاشك أنهم سيقفون على حقائق كانت عنهم غائبة، ويكتشفون أجواء جديدة ، ويخرجون من الفراغ القاتل الذي صير وجودهم وجوداً سلبياً على الفكر والمجتمع.

وأسأل اللّه لي ولسائر المسلمين الثبات والتوفيق، وأن يعين كلا على أداء دوره في مجال عمله على أحسن وجه، إنه سميع مجيب، وآخر دعوانا أن الحمدلله رب العالمين، وصلى اللّه وسلم على سيدنا محمد الطاهر الأمين.

محمد يحيى سالم عزان

صعدة - 1/ ربيع أول/1416هـ


النسخ المعتمدة

1 - النسخة (أ): وهي من مكتبة الوالد العلامة محمد بن الحسن العجري حفظه اللّه، وهي بخط جيد، قليلة الأخطاء والتصحيف، كُتب في آخرها: تم ذلك وسمعته على سيدي العلامة شرف الدين الحسين بن أمير المؤمنين المنصور بالله رب العالمين قراءة عليه وهو يسمع في نيف وأربعين بعد الألف، في أوائل العشر، يعلم ذلك.

ثم كُتب بعد ذلك: وافق الفراغ من نقل جميع ذلك من خط الوالد القدوة لمن رام الهدى والأسوة في ارتقاء ذروة الكمال لمن اقتدى، علامة الآل الراشدين، صفي الملة والدين، أحمد بن علي بن الحسن الشامي، لابرحت رحمة رب العالمين له زائرة في كل وقت وحين، ولازالت بركته علينا عائدة وعلى جميع المؤمنين، ليلة الأربعاء لعله 21 من شهر شعبان الكريم سنة (1074 هـ) بخط مالكه أسير ذنبه ورهين كسبه، الراجي عفو ربه ومرافقة جده وحزبه، يوم ينشر من قبره، فيفوز بالأمن من هول ذلك اليوم وكربه، السيد علي بن الحسين بن عز الدين بن الحسن الشامي، وفقه اللّه لمراضيه وعصمه بلطفه عن معاصيه، وستر عليه معائبه ومساويه، إنه على كل شيء قدير، وبالإجابة جدير، ولاحول ولاقوة إلا بالله العلي العظيم، وصلى اللّه على سيدنا محمد وآله وسلم، والحمدلله رب العالمين.

2 - النسخة (ط): وهي النسخة المطبوعة تحت إشراف السيد العلامة يحيى بن عبدالكريم الفضيل رحمه اللّه.

3 - القسم المدرج في كتاب الاعتصام وفي كتاب الغطمطم الزخار.


(حي على خير العمل) في عصر النبي (ص)

[قال الشهيد حميد بن أحمد المحلي رحمه اللّه] أخبرنا عمران بن الحسن بن ناصر بن يعقوب وفقه اللّه تعالى، قال: أخبرنا علي بن منصوربن علي بن الحسين بن علي بن زريق الوادعي الكوفي مكاتبة وإجازة لنا ولجميع المسلمين في سنة سبعة عشر وست مائة، قال: أخبرنا الشيخ الصالح الورع التقي نصر اللّه محمد بن محمد بن المدلل ، قال: أخبرني محمد بن محمد بن الحسن بن غبرة ، عن السيد عبد الجبار بن الحسن بن معية الحسيني ، قال: أخبرنا السيد الشريف أبو عبد اللّه محمد بن علي بن عبد الرحمن العلوي الحسني.

[قال ابن زريق] وأخبرني أيضاً أحمد بن محمد بن شهريار قال: أخبرني عمي أبو طالب حمزة بن محمد بن أحمد بن شهريار الحارث ، عن والده ، عن أبي عبد اللّه محمد بن الحسن بن داود الأنماطي ، عن الشريف أبو عبد اللّه محمد بن علي بن عبد الرحمن العلوي الحسني.


مشروعية الأذان بحي على خير العمل


ماروي عن أبي محذورة

حدثنا أبو القاسم علي بن الحسين العَرْزِمي إملاءً من حفظه، قال: حدثنا أبو بكر أحمد بن محمد بن السري [بن أبي دَارِم] التميمي، حدثنا أبو عمران موسى بن هارون بن عبد اللّه الحَمَّال، حدثنا يحيى بن عبد الحميد الحِمَّاني ، حدثنا أبو بكر بن عَيَّاش ، عن عبد العزيز بن رُفَيْع ،

عن أبي محذورة قال: كنت غلاماً صَيِّتاً فأذنت بين يدي رسول اللّه صلى اللّه عليه وآله وسلم لصلاة الفجر، فلما انتهيت إلى: حَيَّ عَلَى الفَلاَحِ، قال النبي صلى اللّه عليه وآله وسلم: (( إِلْحِقْ فِيْهَا : حَيَّ عَلَى خَيْرِ العَمَلِ )) .

قال لي أبو القاسم العَرْزَمي: هذا حديث تفرد بروايته أبو بكر بن أبي دَارِم.

حدثنا أبو الطيب محمد بن الحسين بن النَّخَّاس قراءة، حدثناعلي بن العباس البَجَلي، حدثنا بَكَّار بن أحمد، حدثنا مُخَوَّل بن إبراهيم، عن محمد بن بكر، عن زياد بن المنذر ، قال: حدثني شيخ من أصحابنا، عن رجل حَدَّثه،

عن أبي محذورة، قال: (( أمرني رَسُولُ اللّه صلى اللّه عليه وآله وسلم أَنْ أقولَ في الأذانِ حَيَّ عَلَى خَيْرِ العَمَلِ )) .

(3) أخبرنا أحمد بن علي بن العَطَّار، ومحمد بن الحسين بن غَزَّال قراءة عليهما، قالا: حدثنا علي بن أحمد بن عمرو، حدثنا محمد بن منصور المُقْرِئ، حدثني أحمد بن عيسى، عن محمد بن بكر، عن أبي الجارود [زياد بن المنذر]، بمثله .

حدثنا أحمد بن زيد بن بشار، أخبرنا الحسن بن محمد بن سعيد بن مسلم [الرَّفَّاء]، حدثنا محمد بن الحسن الأوسي ، حدثنا أحمد بن يحيى الصُّوفي، حدثنا مُخَوَّل بن إبراهيم، حدثني محمد بن بكر الأرحبي، عن أبي الجارود، قال: حدثني يحيى - شيخ من أصحابنا -، عن رجل حدَّثه ،

عن أبي محذورة، قال: (( أمرني رسولُ اللّهِ صلى اللّهُ عليهِ وآلهِ وسَلَّمَ أنْ أقولَ في الأذانِ: حَيَّ عَلَى خَيْرِ العَمَلِ )).

حدثنا أبو الطَّيب علي بن محمد بن بنان، حدثني أبو القاسم عبد اللّه بن جعفر بن محمد النَّجَّار الفقيه، حدثنا العباس بن أحمد بن محمود الرازي - قدم حاجاً في سنة ثلاث وأربعين وثلاثمائة -، حدثنا أبو جعفر أحمد بن محمد بن سلامة الأزدي بمصر - يعني الطَّحاوي الفقيه -، حدثنا يونس بن بكير، حدثنا ابن وهب، حدثني عثمان بن الحكم الجُذَامي، عن ابن جُرَيج، عن ابن أبي محذورة،

عن آل أبي محذورة قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( إذهب فأذِّن عند المسجدِ الحرام، وقل: اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ، أَشْهَدُ ألاّ إِلَهَ إِلاَّ اللَّهُ أشهد ألا إله إلا اللّه، أَشْهَدُ أَنَّ مُحَمَّداً رَسُولُ اللَّهِ أَشْهَدُ أَنَّ مُحَمَّداً رَسُولُ اللَّهِ، حَيَّ عَلَى الصَّلاَةِ حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ حَيَّ عَلَى خَيْرِ العَمَلِ، اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ، لااله الا اللّه، ثُمَّ ارجِع فَمُدَّ صوتك بـ: اللَّهُ أَكْبَرُ إلى أنْ تنتهيَ إلى الشهادتين، ثُمَّ قُلْ: حَيَّ عَلَى الصَّلاَةِ حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ حَيَّ عَلَى خَيْرِ العَمَلِ، اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ، لاإله إلا اللّه )) .

وبهذا الإسناد عن ابن جُرَيج، عن عطاء بن أبي رباح ، قال: تأذين من مضى يخالف تأذينهم اليوم، وكان أبو محذورة يؤذن على عهد رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، فأدركته أنا وهو يؤذن، وكان يقول في أذانه: بين الفلاح والتكبير: حَيَّ عَلَى خَيْرِ العَمَلِ حَيَّ عَلَى خَيْرِ العَمَلِ.

حدثنا محمد بن الحسين بن النَّخَّاس قراءة، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار بن أحمد، حدثنا عثمان بن سعيد الأحول، حدثني هُذَيل بن بلال المدائني، قال:

سمعت ابن أبي محذورة يقول: (( حَيَّ عَلَى الفَلاَحِ ، حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ )) .

(8) حدثنا القاضي الحسين بن محمد بن أبي عابد ، حدثنا زيد بن محمد بن جعفر العامري، حدثنا جعفر بن محمد بن مروان، حدثنا أبي، حدثنا عثمان بن سعيد، بمثله.


ما روي عن أبي رافع

(9) أخبرنا علي بن محمد بن إسحاق الخزاز ، أخبرنا الحسن بن محمد بن سعيد المُقْرِئ، حدثنا الحسن بن حباش ، حدثنا محمد بن سليمان لُوَين، حدثنا شَرِيْك ، عن عاصم بن عبيد اللّه ، عن علي بن الحسين،

عن أبي رافع قال: كان النبي صلى اللّه عليه وآله سلم إذا سمع الأذان قال كما يقول، فإذا بلغ حَيَّ عَلَى خَيْرِ العَمَلِ قال: لاحول ولاقوة إلا باللّه.


ماروى عن جابر بن عبد اللّه

(10) أخبرنا محمد بن جعفر التميمي مناولة، أخبرنا عبد العزيز بن يحيى الجَلُّودي، حدثنا محمد بن سهل ، حدثنا عمر بن عبد الجبار ، حدثنا أبي، حدثنا علي بن جعفر، عن أبيه، عن جده،

عن جابر قال: كان على عهد رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ يقول المؤذن بعد قوله حَيَّ عَلَى الفَلاَحِ: حَيَّ عَلَى خَيْرِ العَمَلِ. فلما كان عمر بن الخطاب في خلافته نهى عنه كراهة أَنْ يُتّكل عن الجهاد .


ماروي عن بلال

(11) أخبرنا علي بن محمد بن إسحاق المُقْرِئ الخزاز، أخبرنا أبو زُرْعة أحمد بن الحسين الرازي ، حدثنا أبو بكر بن تومردا، أخبرنا مُسْلم بن الحجاج، حدثنا إبراهيم بن محمد بن عرعرة ، حدثنا معن بن عيسى، حدثنا عبد اللّه بن سعد المؤذن ، عن محمد بن عمار بن حفص بن عمر،

عن جده حفص بن عمر بن سعد ، قال: كان بلال يؤذن في أذان الصبح بحَيَّ عَلَى خَيْرِ العَمَلِ.

****


مشروعية الأذان ليلة الإسراء

(12) حدثنا القاضي أبو القاسم الحسين بن محمد بن أبي عابد قراءة، حدثنا زيد بن محمد بن جعفر العامري، حدثنا جعفر بن محمد بن مروان، حدثنا أبي، حدثنا نصر بن مزاحم المِنْقِري، حدثنا أيوب بن سليمان الفزاري، عن علي بن حَزْوَر، عن محمد بن نَشْر ، قال:

جاء رجلٌ إلى محمد بن الحَنَفِيَّةِ فقال له بلغنا أَنَّ الأذانَ إنما هو رؤيا رآها رجلٌ من الأنصار، فقَصَّها على رسول اللّه صلى اللّه عليه وآله وسلم، فأمر بلالاً فأذَّنَ بتلك الرؤيا ! فقال له محمدُ بن الحنفية: إِنَّما يقول بهذا الجاهلُ من الناسِ، إِنَّ أمرَ الأذانِ أعظمُ من ذلك، إنَّه لما أسري برسول اللّه صلى اللّه عليه وآله وسلم؛ فانْتُهِيَ به إلى السماء السادسة، جمع اللّه له ما شاء مِنَ الرُّسل والملائكة، فنزل ملكٌ لم ينزل قبل ذلك اليوم ، عرفتِ الملائكةُ أَنَّه لم ينزل إلا لأمر عظيم، فكان أولُ ما تكلم به حين نزل، قال: اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ. فقال اللّهُ عَزَّ وجَلَّ: أنا كذلك، أنا الأكبر لاشيء أكبر مني، ثُمَّ قال: أشهد ألاّإله إلا اللّه. فقال اللّه: أنا كذلك، لاإله إلا أنا، ثُمَّ قال: أَشْهَدُ أَنَّ مُحَمَّداً رَسُولُ اللَّهِ. فقال اللّه: نعم هو رسولي بعثته برسالتي وائتمنته على وحيي ، ثُمَّ قال: حَيَّ عَلَى الصَّلاَةِ. فقال اللّه: أنا افترضتها على عبادي وجعلتها لي رضا، ثُمَّ قال: حَيَّ عَلَى الفَلاَحِ. فقال اللّه: قد أفلح من مشى إليها وواظب عليها ابتغاء وجهي. ثُمَّ قال: حَيَّ عَلَى خَيْرِ العَمَلِ. فقال اللّه: هي أزكا الأعمال عندي، وأحبها إلي، ثُمَّ قال: قد قامت الصلاةُ. فأمَّ رسولُ اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ مَنْ كان عنده من الرُّسُل والملائكة، وكان المَلَكُ يؤذن مثنى مثنى، وآخر أذانه وإقامته: لاإله إلااللّه. وهو الذي ذكر اللّه في كتابه: ﴿وَرَفَعْنَا لَكَ ذِكْرَكَ﴾ [الشرح: 4] .

قال محمد بن الحنفية: فتمَّ له يومئذ شرفه على الخلق. ثُمَّ نزل؛ فأمر أَنْ يؤذَّن بذلك الأذان.

(13) حدثنا الحسين بن محمد بن الحسن [المُقْرِئ]، حدثنا علي بن الحسين بن يعقوب، أخبرنا أحمد بن عيسى العِجْلِي، حدثنا جعفر بن عَنْبَسة اليشكري ، حدثنا أحمد بن عمرالبَجَلي، حدثنا سلام بن عبد اللّه الهاشمي، عن سفيان بن السِّمْط، عن جعفر بن محمد، عن أبيه،

عن جده قال: أولُ من أذَّنَ في السَّمّاءِ جبريلُ عليه السلام حين أسريَ بالنبيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ ، قال، فقال: اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ. فقالت الملائكةُ: اللَّهُ أَكْبَرُ مِنْ خَلْقِه. فقال: أَشْهَدُ ألاّ إِلَهَ إِلاَّ اللَّهُ أَشْهَدُ ألاّ إِلَهَ إِلاَّ اللَّهُ. فقالتِ الملائكةُ: ونحن نَشْهَدُ ألاّإله إلا اللَّه. فقال: أَشْهَدُ أَنَّ مُحَمَّداً رَسُولُ اللَّهِ، أَشْهَدُ أَنَّ مُحَمَّداً رَسُولُ اللَّهِ. فقالت الملائكة: عبد بُعِثَ. فقال جبريل: حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الصَّلاَةِ. فقالت الملائكة: أُمِرَ القومُ بالصلاة، فقال: حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى الفَلاَحِ. فقالت الملائكة: أفلح القوم. فقال: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ. فقالت الملائكة: أُمِرَ القومُ بخير العمل. وأقام الصلاة، فقال النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: ياجبريلُ، تقدَّم صلِّ بنا. فقال جبريلُ: يامحمدُ، إنَّ اللّه عز وجل أمرنا أَنْ نسجُدَ لأبيك آدم، فلَسْنا نتقدم ولَدَهَ، فتقدم رسولُ اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فصلى بالملائكةِ .

(14) حدثنا عبد اللّه بن مجالد البَجَلي، أخبرنا أحمد بن محمد بن سعيد [بن عُقْدَة، حدثني محمد بن عمرو بن عثمان، حدثنا محمد بن سنان، حدثنا عمار بن مروان، عن المُنَخَّل، عن جابر قال:

سألت أبا جعفر عن الأذان كيف كان بِدْؤُه ؟ قال: إِنَّ رسولَ اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ لَمَّا أسري به إلى السماء نزل إليه جبريلُ ومعه مَحْمَلة مِنْ محاملِ الرَّب تبارك وتعالى، فحَمَل عليها رسولَ اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، فصعد به إلى السماء ، واجتمعوا فأُمِرَ جبريلُ فقام فأذن، فقال: اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ، أَشْهَدُ ألاّ إِلَهَ إِلاَّ اللَّهُ، أَشْهَدُ أَنَّ مُحَمَّداً رَسُولُ اللَّهِ، حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ . ثُمَّ أمره فأقام الصلاة ، ثُمَّ أمر رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فصلى بهم

(15) أخبرنا أبو الطَّيِّب علي بن محمد بن بنان، أخبرنا الحسن بن محمد بن الحسن اليشكري، حدثني أبو عبد اللّه الحسن بن محمد بن سعيد ببغداد، حدثنا محمد بن الفيض بدمشق، حدثنا إبراهيم بن عبد اللّه، حدثني عمي عبد الرزاق الإمام، عن معمر، عن ثابت [البناني]،

عن أنس قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: بينما أنا نائم إذ أتاني جبريل فهمزني برجله؛ فاستيقظت فلم أر شيئاً، ثُمَّ أتاني الثانية؛ فهمزني فاستيقظت، فأخذ بضبعي فجعلني في شيء كوكر الطَّير، فما أطرفت بصري طرفةً حتى رجعتُ إلى الأرضِ، فأتى بي مكاناً فقال لي: أتدري أين أنت ؟ فقلتُ: لا ياجبريلُ. فقال: هذا بيتُ المقدسِ بيتُ اللّه الأقصى، إليه المحشرُ والمنشرُ، ثُمَّ قام جبريلُ فجعل سبابته اليمنى في أذنه اليمنى، وأذن مثنى مثنى، يقول في أحدها: حَيَّ عَلَى خَيْرِ العَمَلِ، حتى إذا مضى أذانه أقام الصلاة مثنى مثنى، وقال في آخرها: قَدْ قَامَتِ الصَّلاةُ قد قامت الصَّلاَةُ، فَبرَق نور من السماء، ففتحت به قبور الأنبياء، فأقبلوا من كل أوْبٍ يلبون دعوة جبريل، فوافا أربعة آلاف نبي وأربعمائة نبي، وأربعة عشر نبياً، وأخذوا مَصَافَّهم، ولاأشك أَنَّ جبريل سيتقدمنا، فلما استووا في مصافهم أخذ جبريلُ بضبعي فقال لي: تَقَدَّم يامحمدُ فصلِّ بإخوانك، فالخاتم أولى من المختوم، وذكر بقية الحديث.

(16) حدثنا أبي رضي اللّه عنه، حدثنا أبو العباس المرهبي، حدثنا محمد بن الحسين بن العباس بن عيسى الهاشمي ، حدثنا محمد بن بِشْر، حدثنا علي بن عبد الحميد الشيباني، حدثنا مِنْدل، عن ابن شُبْرُمَة ، عن ثابت بن هرمز أبي المقدام ، قال: سمعت محمد بن علي يحدث عن أبيه، عن ابن عباس،

عن علي بن أبي طالب عليه السلام قال: سمعت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ يقول: (( لما انْتهيَ بي إلى سِدْرَة المنتهى فرأيتُ مِنْ جِلاَلِاللّه ما رأيتُ . قال لي: يامحمد، حَيَّ عَلَى خَيْرِ العَمَلِ. قلت: يارب وماخيرُ العَمَلِ ؟ قال: الصَّلاَةُ قربان أمَّتِك، ثُمَّ أَمَرَ إسرافيلَ فنادى بها، فقال اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ، فقال تبارك وتعالى: صَدَقْتَ أنا أجَلُّ وأكبرُ وأعظمُ، ثُمَّ قال: أَشْهَدُ ألاّ إِلَهَ إِلاَّ اللَّهُ، فقال: صَدَقْتَ )) .. وذكر الحديث بطوله.

(17) حدثنا الحسين بن محمد بن الحسن الخزاز، حدثنا علي بن الحسين بن يعقوب، حدثنا أحمد بن عيسى العِجْلِي العَطَّار، حدثنا جعفر بن عنبسة اليشكري، حدثنا أحمد بن عمر البَجَلي، حدثنا سلام بن عبد اللّه الهاشمي، عن سفيان بن السمط، عن جعفر بن محمد، عن أبيه،

عن جده، قال: أوَّلُ من أذَّنَ في السَّماء جبريلُ حين أسريَ بالنبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قال، فقال: اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ.. فذكره إلى قوله: حَيَّ عَلَى خَيْرِ العَمَلِ حَيَّ عَلَى خَيْرِ العَمَلِ، فقالت الملائكة: أُمِرَ القومُ بخير العملِ، وأقام الصلاة.وقال، فقال جبريل: يا محمدُ، إِنَّ اللّه أمرنا بالسجود لأبيك آدم، فلسنا نتقدم ولده، فتقدم رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فصلى بالملائكة.

****


ما روي في أن عمر هو الذي أمر بتركها

[ تقدم عن جابر أنه قال: كان على عهد رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ يقول المؤذن بعد قوله حَيَّ عَلَى الفَلاَحِ: حَيَّ عَلَى خَيْرِ العَمَلِ . فلما كان عمر بن الخطاب في خلافته نهى عنه كراهة أَنْ يُتّكل عن الجهاد .]

ويأتي عن أبي السائب بن مالك، عن عمر أنه كان يؤذن بحَيَّ عَلَى خَيْرِ العَمَلِ، ثُمَّ ترك ذلك، وقال: أخاف أَنْ يتكل الناس.

وعن نافع، عن ابن عمر: أنه كان يؤذن فيقول: حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول كانت في الأذان، فخاف عمر أَنْ يتَّكل الناس عن الجهاد

وعن الباقر قال كان أبي علي بن الحسين يقول إذا أذن: حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ. قال: وكانت في الأذان، وكان عمر لمَّا خاف أَنْ يتثبط الناس عن الجهاد ويتكلوا ، أمرهم فكفُّوا عنها.

وعن الإمام زيد بن علي عليهما السلام أنه قال: مما نقم المسلمون على عمر أنه نحى من النداء في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ، وقد بَلَّغت العلماء أنه كان يؤذَّن بها لرسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ حتى قبضه اللّه عز وجل، وكان يؤذن بها لأبي بكر حتى مات، وطرفاً من ولاية عمر حتى نهى عنها.

وعن جعفر بن محمد، قال: كان في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ، فنَقَّصها عُمَرُ.

وعن الحسن بن يحيى بن الحسين بن زيد بن علي، قال: لم يزل النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ يؤذن بحَيَّ عَلَى خَيْرِ العَمَلِ حتى قبضه اللّه، وكان يؤذن بها في زمن أبي بكر، فلما ولي عمر، قال: دعوا حَيَّ عَلَى خَيْرِ العَمَلِ لايشتغل الناس عن الجهاد، فكان أول من تركها ]

****


ما روي في أن أفضل الأعمال الصلاة


رواية أبي عمرو الشيباني عن ابن مسعود

(18) حدثنا محمد بن الحسين التَّيْمُلي، حدثنا علي بن العباس البَجَلي، حدثنا عَبَّاد بن يعقوب.

وأخبرنا أحمد بن إبراهيم بن سلمة الكهيلي، حدثنا محمد بن الحسين الأَشْنَاني، حدثنا عَبَّاد بن يعقوب الأسدي، حدثنا عَبَّاد بن العوام، عن الشيباني، عن الوليد [بن العَيْزَار]، عن أبي عمرو الشيباني،

عن ابن مسعود أَنَّ رجلا سأل النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أَيُّ الأَعْمَالِ أَفْضَلُ ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا، ثُمَّ بِرُّ الوَالِدَيْنِ، ثُمَّ الجِهَادُ فِي سَبِيْلِ اللَّهِ )).

هذا الحديث أخرجه البخاري في صحيحه ، عن عَبَّاد بن يعقوب بهذا الإسناد.

(19) أخبرنا أبو عبد اللّه أحمد بن علي بن العَطَّار قراءة، حدثنا أحمد بن جعفر بن أصْرم، حدثنا علي بن منذر، حدثنا ابن فُضَيل، حدثنا أبو بشر،

عن أبي عمرو الشيباني قال: سُئِلَ رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ : أَيُّ الأَعْمَالِ أَفْضَلُ ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا، ثُمَّ بِرُّ الوَالِدَيْنِ، ثُمَّ الجِهَادُ فِي سَبِيْلِ اللَّهِ )) .

(20) حدثنا محمد بن عبد اللّه الجُعْفِي، ومحمد بن [الحسين بن] غَزَّال قراءة، قال: حدثنا أبو القاسم علي بن أحمد بن عمرو الجبان ، حدثنا أبو بكر محمد بن صالح، حدثنا محمد بن سابق، حدثنا مالك - يعني بن مغول - عن طلحة [بن مصرف]، عن أبي عمرو الشيباني، قال:

قال عبد اللّه بن مسعود: سألت النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، فقلت: يارسول اللّه أي العمل أفضل ؟ قال: (( الصَّلاةُ عَلَى مِيْقَاتِها )). قلت: ثُمَّ أيٌّ ؟ قال: (( بِرُّ الوَالِدَيْنِ )). قلت: ثُمَّ أيٌّ ؟ قال: (( الجِهَادُ فِي سَبِيْلِ اللَّهِ )). قال: فَسَكَتُّ عن رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، ولو استزدته لزادني .

(21) حدثنا محمد بن الحسين التَّيْمُلي، حدثنا علي بن العباس، حدثنا محمد بن موسى الحرشي، حدثنا زياد بن عبد اللّه [بن الطفيل]، حدثنا الحسن بن عبيد اللّه ، عن أبي عمرو الشيباني،

عن عبد اللّه بن مسعود قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( أفضلُ الأعمالِ الصَّلاَةُ لِوَقْتِهَا وبِرُّ الوَالِدَيْنِ )) .

(22) حدثنا عمر بن إبراهيم الكتاني المُقْرِئ، حدثنا عبد اللّه بن محمد البَغَويّ، حدثنا علي بن الجَعْد، حدثنا شعبة، أخبرنا الوليد بن العَيْزَار بن حُرَيث، قال: سمعت أبا عمرو الشيباني قال:

حدثني صاحب هذه الدار - وأشار بيده إلى دار عبد اللّه بن مسعود - قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أيُّ الأعمال أحبُّ إلى اللّه عزَّ وجَلَّ ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا )) . قال، قلت: ثُمَّ أي ؟ قال: (( بِرُّ الوَالِدَيْنِ )) . قال، قلت: ثُمَّ أي ؟ قال: (( الجِهَادُ فِي سَبِيْلِ اللَّهِ )) . قال: فحدثت بهذا، ولو استزدته لزادني .

(23) حدثنا الحسين بن أحمد القطَّان، حدثنا محمد بن علي الشيباني، حدثنا أحمد بن حازم، أخبرنا أبو نُعَيم الفضل، حدثنا عمر بن عبد اللّه أبو معاوية النخعي، حدثنا أبو عمرو الشيباني،

قال: حدثني صاحب هذه الدار - يعني ابن مسعود - قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، قلت: يا رسولَ اللّه أي العمل أفضل ؟ قال: (( الصَّلاةُ عَلَى مِيْقَاتِها )) . قلت: ثُمَّ ماذا يا رسول اللّه ؟ قال: (( بِرُّ الوَالِدَيْنِ )) . قلت: ثُمَّ ماذا يا رسول اللّه ؟ قال: (( أَنْ يَسْلَمَ النَّاسُ مِنْ لِسَانِكَ )) . قال: ثُمَّ سكتُّ ولو استزدته لزادني .

(24) حدثنا عمر بن إبراهيم الكتاني، حدثنا عبد اللّه بن محمد النيسابوري، حدثنا أحمد بن يوسف السلمي، و أبو أمية، قالا: حدثنا أبو نُعَيم، حدثنا أبو معاوية النخعي، حدثني أبو عمرو الشيباني،

حدثني صاحب هذه الدار - يعني ابن مسعود - أنه سأل النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أي العمل أفضل ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا، وبِرُ الوَالِدَيْنِ )) .

(25) حدثنا محمد، حدثنا علي، حدثنا بَكَّار، حدثنا أبو نُعَيم، حدثنا عمرو بن عبد اللّه النخعي ، حدثنا أبو عمرو الشيباني،

حدثنا صاحب هذه الدار - يعني عبد اللّه بن مسعود - قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، فقلت: يارسول اللّه، أي العمل أفضل ؟ قال: (( الصَّلاَةُ على ميقاتها )) .

(26) حدثنا عمر بن إبراهيم الكتاني، أخبرنا عبد اللّه بن محمد النيسابوري ، أخبرنا علي بن حرب، حدثنا أبو معاوية [هُشَيم بن بشير]، حدثنا الشيباني، عن الوليد بن العَيْزَار، عن أبي عمرو الشيباني،

عن عبد اللّه بن مسعود، قال: سألت رسول اللّه: أي العمل أفضل ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا )) . قلت: ثُمَّ أي ؟ قال: (( بِرُّ الوَالِدَيْنِ )) .

(27) حدثناعمر بن إبراهيم الكتاني، حدثنا عبد اللّه بن محمد النيسابوري، حدثنا أحمد بن يوسف، وإبراهيم بن هاني، قالا: حدثنا أبو نُعَيم، حدثنا [عبد الرحمن بن عبد اللّه] المسعودي، عن الوليد بن العَيْزَار، عن أبي عمرو الشيباني ،

عن عبد اللّه بن مسعود قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أَيُّ الأَعْمَالِ أَفْضَلُ ؟ قال: (( الصَّلاَةُ لمِيْقَاتِها )) . قال: ثُمَّ ماذا يا رسول اللّه ؟ قال: (( بِرُّ الوَالِدَيْنِ )) .

(28) حدثنا عمر بن إبراهيم، حدثنا أبو بكر [عبد اللّه بن محمد] النيسابوري، حدثنا عباس بن محمد [الدُّوْرِيُّ]، حدثنا أبو النَّضر [هاشم بن القاسم، حدثنا المسعودي،

- فذكر بإسناده مثله - .

(29) حدثنا محمد بن الحسين التَّيْمُلي ، حدثنا علي بن العباس، حدثنا بَكَّار، حدثنا إبراهيم، عن المسعودي، حدثني الوليد بن العَيْزَار، عن أبي عمرو الشيباني،

عن عبد اللّه بن مسعود، قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أي العمل أفضل ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا )) .

(30) حدثنا محمد بن جعفر بن محمد التميمي، حدثنا أحمد بن محمد بن سعيد، حدثني رَوْح بن الفرج المصري ، حدثنا يحيى بن سليمان، حدثنا محمد بن فُضَيل، عن بيان، عن أبي عمرو الشيباني،

عن عبد اللّه بن مسعود قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ : أَيُّ الأَعْمَالِ أَفْضَلُ ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا، ثُمَّ بِرُّ الوَالِدَيْنِ، ثُمَّ الجِهَادُ فِي سَبِيْلِ اللَّهِ ))


رواية زر بن حبيش عن ابن مسعود

(31) حدثنا محمد بن عبد اللّه، حدثنا علي بن أحمد بن عمرو، حدثنا محمد بن صالح، عن زِرّ بن حُبَيْش،

عن عبد اللّه بن مسعود، قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أي العمل أفضل ؟ قال: (( الصَّلاةُ على مِيْقَاتِها )) . قلت: ثُمَّ أي ؟ قال: (( بِرُّ الوَالِدَيْنِ )) . قلت: ثُمَّ أي ؟ قال: (( الجِهَادُ فِي سَبِيْلِ اللَّهِ )) . ولو استزدته لزادني.

(32) حدثنا عمر بن إبراهيم الكتاني، حدثنا عبد اللّه بن محمد النيسابوري، حدثنا عبد اللّه بن أبي عبد اللّه المُقْرِئ أبو محمد، حدثنا سعيد بن منصور، عن أبي شيبة يزيد بن معاوية - من أهل الكوفة -، حدثنا عبد الملك بن عُمير، عن زِرّ بن حُبَيْش،

عن ابن مسعود قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أي العمل أفضل ؟ فذكر الحديث بتمامه .

(33) حدثنا محمد [بن عبد اللّه الجُعْفِي]، أخبرنا أحمد [بن محمد بن عُبيد]، حدثنا أحمد بن محمد بن طَرِيف، حدثنا عبد اللّه بن عمر بن أبان، حدثنا حسين [بن علي الجُعْفِي]، عن زائدة، عن عاصم، عن زِرِّ [بن حُبَيش]،

عن عبد اللّه، عن النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ .مثله .


رواية أبي الأحوص عن ابن مسعود

(34) حدثنا عمر بن إبراهيم الكتاني، حدثنا عبد اللّه بن محمد النيسابوري، حدثنا أحمد بن منصور، حدثنا أبو نُعَيم، حدثنا إسرائيل، عن أبي إسحاق، عن أبي الأحوص،

عن عبد اللّه قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أَيُّ الأَعْمَالِ أَفْضَلُ ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا، وبِرُّ الوَالِدَيْنِ، والجِهَادُ فِي سَبِيْلِ اللَّهِ )) . ولو استزدته لزادني .

(35) حدثنا محمد بن عبد اللّه، ومحمد بن غَزَّال، قالا: حدثنا الحسين بن محمد الفرزدق، حدثنا الحسن بن علي بن بُزيع، حدثنا عبيد بن الصباح، و نصر بن مُزاحم ، عن إسرائيل، عن أبي إسحاق، عن أبي الأحوص،

عن عبد اللّه قال: سألت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أَيُّ الأَعْمَالِ أَفْضَلُ ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا، ثُمَّ بِرُّ الوَالِدَيْنِ، ثُمَّ الجِهَادُ فِي سَبِيْلِ اللَّهِ )) . ولو استزدته لزادني.

(36) حدثنا محمد بن علي [بن الحكم]، حدثنا بَكَّار، حدثنا عبيد بن صباح، و نصر بن مزاحم، عن إسرائيل، عن أبي إسحاق، عن أبي الأحوص،

عن عبد اللّه، قال: أتيت رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فقلت: يارسول اللّه أي العمل أفضل ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا )) .


رواية الأسود بن يزيد عن ابن مسعود

(37) حدثنا محمد بن الحسين التَّيْمُلي، حدثنا عبد اللّه بن زيدان، حدثنا علي بن سعيد، حدثنا علي بن هاشم، عن أبي جَنَاب [يحيى بن أبي حَيَّة الكلبي]، عن عون بن عبد اللّه، عن الأسود بن يزيد،

عن عبد اللّه بن مسعود، قال، قلت: يا رسول اللّه، أي الأعمال أحب إلى اللّه ؟ قال: (( إقام الصَّلاَةِ لِوَقْتِهَا )) . قال، فقلت: فأي شيء بعدها ؟ قال: (( بِرُّ الوَالِدَيْنِ )) . قال، قلت: ماعلى إثر ذلك ؟ قال: (( الجِهَادُ فِي سَبِيْلِ اللَّهِ )) . قال: ولو استزدته لزادني.


رواية عون بن عبد اللّه بن مسعود

(38) حدثنا محمد، حدثنا علي ، حدثنا بَكَّار، حدثنا يعلى بن عُبيد، و عبيد اللّه بن موسى ، عن إسماعيل بن أبي خالد، عن عون بن عبد اللّه بن عتبة، قال:

سأل رجلٌ عبد اللّه بن مسعود، فقال: أخبرني أي العمل أفضل ؟ فقال: سألتني عن أمر سألت عنه رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، فقال: (( الصَّلاَةُ لِوَقْتِهَا، وبِرُّ الوَالِدَيْنِ، والجِهَادُ فِي سَبِيْلِ اللَّهِ )) ( ).


رواية عاصم بن بهدلة عن ابن مسعود

(39) حدثنا محمد بن عبد اللّه الجُعْفِي، أخبرنا أحمد بن محمد بن عُبيد، حدثنا أحمد بن محمد بن يحيى الطلحي، حدثنا حسين بن علي الجُعْفِي، عن زائدة، عن عاصم،

عن عبد اللّه، قال: سألت النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ أَيُّ الأَعْمَالِ أَفْضَلُ ؟ قال: (( الصَّلاَةُ لِوَقْتِهَا )) .

****


ما روي من أن خير الأعمال الصلاة


رواية سالم بن أبي الجعد عن ثوبان

(40) حدثنا [علي بن محمد] بن حاجب، حدثنا أبي، حدثنا عمرو الأزدي، حدثنا وكيع، عن [سليمان بن مهران] الأعمش، عن سالم بن أبي الجَعْد،

عن ثَوْبَان، قال: قال النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، واعلَمُوا أَنَّ خَيرَ أعْمَالِكُمُ الصَّلاةُ، ولايُحَافِظُ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ )).

(41) حدثنا أحمد بن علي العَطَّار، حدثنا أحمد بن أصرم، حدثنا [علي] بن منذر، حدثنا [محمد] بن فُضَيل، حدثنا الأعمش، و يزيد بن أبي زياد، عن سالم بن أبي الجَعْد،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا وَاعْلَمُوْا أَنَّ أَفْضَلَ أَعْمَالِكُمُ الصَّلاَةُ، ولن يُحَافِظَ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ )).

(42) حدثنا [محمد بن الحسين] بن النَّخَّاس، حدثنا [عبد اللّه] بن زيدان، حدثنا محمد بن عمرو، حدثنا محمد بن فُضَيل، عن يزيد بن أبي زياد، عن سالم بن أبي الجَعْد،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ.. مثله سواء.

(43) حدثنا أبو عبد اللّه محمد بن علي بن الحكم الهمداني، حدثنا صالح بن وصيف، حدثنا إبراهيم بن إسحاق الحربي، حدثنا مسدد، حدثنا يحيى [بن سعيد]، عن سفيان [الثوري]، حدثنا منصور [بن المعتمر]، وسليمان [الأعمش]، عن سالم،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا وَاعْلَمُوْا أَنَّ خَيْرَ أَعْمَالِكُمُ الصَّلاَةُ، ولن يُحَافِظَ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ )) .

(44) حدثنا محمد بن عبد اللّه بن الحسين [الجُعْفِي، حدثنا عبد اللّه بن علي بن القاسم الزهري، حدثنا محمد بن الحسين بن أبي الجنبي ، حدثنا أبو الوليد هشام بن عبد الملك الطيالسي، حدثنا شعبة، أخبرني سليمان قال: سمعت سالم بن أبي الجَعْد،

عن ثَوْبَان، عن النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قال: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا وَاعْلَمُوْا أَنَّ خَيْرَ دِيْنِكُمُ الصَّلاَةُ، ولن يُحَافِظَ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ )) .

(45) حدثنا محمد بن عبد اللّه [الجُعْفِي]، حدثنا عبد اللّه بن علي الزهري، حدثنا محمد بن الحسين [الأَشْنَاني]، حدثنا إسماعيل - يعني ابن خليل [الخزاز -، أخبرنا علي بن مِسْهَر ، حدثنا الأعمش، عن سالم،

عن ثَوْبَان، عن النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ.. مثله.

(46) حدثنا أبو إسحاق الطَّبري، حدثنا أحمد بن الحسن بن يونس المفتي ، حدثنا عبد الملك بن محمد الرُّقاشي [أبو قِلابة]، حدثنا بشر بن عمر [الأزدي]، حدثنا شعبة، عن الأعمش، عن سالم،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: مثله.

وقال: (( إِنَّ مِنْ خَيْرِ دِيْنِكُمُ الصَّلاَةَ ))

(47) حدثنا محمد بن علي بن الحكم، حدثنا صالح بن وصيف، حدثنا إبراهيم بن إسحاق الحربي ببغداد، حدثنا مُسَدَّد، عن يحيى ، عن سفيان، حدثنا منصور وسليمان ، عن سالم،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ ..مثله.

(48) حدثنا محمد بن عبد الرحمن المُخَلِّص ، حدثنا يحيى بن محمد بن صاعد، حدثنا الحسين بن الحسين المروزي، حدثنا الفضل بن موسى، ومحمد بن عبيد، قالا: حدثنا الأعمش، عن سالم بن أبي الجَعْد،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، وَاعْلَمُوْا أَنَّ خَيْرَ أَعْمَالِكُمُ الصَّلاَةُ، ولايُحَافِظ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ )) .

(49) حدثنا محمد بن عبد اللّه الجُعْفِي، حدثنا عبد اللّه بن علي الزهري، حدثنا محمد بن الحسين الحسني ، حدثنا أبو الوليد [الطيالسي]، حدثنا شعبة [بن الحجاج]، أخبرني سليمان [الأعمش]، عن سالم بن أبي الجَعْد،

عن ثَوْبَان، عن النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قال: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، وَاعْلَمُوْا أَنَّ خَيْرَ أَعْمَالِكُمُ الصَّلاَةُ، ولن يُحَافِظ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ )) .

(50) حدثنا محمد بن عبد اللّه، حدثنا الحسين بن إبراهيم الجصاص، حدثنا الحسن بن علي بن عفان ، حدثنا ابن نمير ، عن الأعمش، عن سالم،

عن ثَوْبَان، قال: قال النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: بمثله سواء .

(51) حدثنا أبو إسحاق الطَّبري ، حدثنا أحمد بن يونس المفتي ، حدثنا عبد الملك بن محمد الرقاشي، حدثنا بشر بن عمر [الأزدي]، و وهب بن جرير، قالا: حدثنا شعبة، عن عمرو بن مرة، عن سالم بن أبي الجَعْد،

عن ثَوْبَان قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، وَاعْلَمُوْا أَنَّ خَيْرَ دِيْنِكُمُ الصَّلاَةُ، ولايُحَافِظ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ )) .

غريب من حديث شعبة عن عمرو بن مرة، لا أعلم حدث به غير أبي قلابة عن بشر.

(52) حدثتنا أمة السلام بنت القاضي أحمد كامل، قالت: حدثنا محمد بن إسماعيل بن النعمان بن راشد، حدثنا أحمد بن عبد اللّه المنجد، حدثنا عبد الرحمن بن مهدي، حدثنا سفيان، عن منصور، والأعمش، عن سالم،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا واعلموا - قال منصور -: إِنَّ مِنْ خَيرِ أعمالكم الصَّلاة، - وقال الأعمش - خير أعمالكم الصلاة، ولايُحَافِظ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ ))

(53) حدثنا محمد بن الحسين التَّيْمُلي، أخبرنا علي بن العباس، حدثنا أبو موسى [محمد بن مثنى]، حدثنا يحيى بن سعيد، عن سفيان، قال: حدثني منصور، وسليمان، عن سالم،

عن ثَوْبَان، عن النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قال: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، وَاعْلَمُوْا أَنَّ مِنْ خَيْرِ أَعْمَالِكُمُ الصَّلاَةُ، ولايُحَافِظ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ ))

(54) حدثنا كعب بن عمرو بن حفص المكتب البلخي ببغداد، حدثنا أبو الطيب محمد بن إبراهيم المؤذن، حدثنا أبو مسلم إبراهيم بن عبد اللّه، حدثنا حجاج بن نصير، حدثنا شعبة ، عن الأعمش، عن سالم بن أبي الجَعْد،

عن ثَوْبَان، أَنَّ رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قال: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، وَاعْلَمُوْا أَنَّ خَيْرَ دِيْنِكُمُ الصَّلاَةُ، ولن يُحَافِظ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ ))

(55) حدثنا محمد بن عبد اللّه الجُعْفِي، حدثنا الحسين بن إبراهيم الجصاص، حدثنا الحسن بن علي بن عفان، حدثنا ابن نمير، عن الأعمش، عن سالم،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، وَاعْلَمُوْا أَنَّ خَيْرَ أَعْمَالِكُمُ الصَّلاَةُ، ولن يُحَافِظ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ ))

(56) حدثنا محمد بن عبد الرحمن المخلص، حدثنا يحيى بن محمد بن صاعد، حدثنا عمرو بن علي [الفلاس]، حدثنا يحيى بن سعيد القطان، حدثنا سفيان، عن منصور، عن سالم،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، وَاعْلَمُوْا أَنَّ خَيْرَ أَعْمَالِكُمُ الصَّلاَةُ، ولايُحَافِظ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ ))

(57) حدثنا محمد، و زيد إبنا أبي هاشم [جعفر بن محمد العلوي]، ومحمد بن العباس الحذاء، و حسين بن القطَّان، قالوا: حدثنا محمد بن علي بن دحيم، حدثنا حسين بن الحكم، حدثنا يحيى بن هاشم، حدثنا الأعمش، عن سالم،

عن ثَوْبَان . . مثله

(58) حدثنا ابن النَّخَّاس، حدثنا علي، حدثنا بَكَّار، حدثنا يعلى بن عبيد، عن الأعمش، عن سالم،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( إِنَّ أَفْضَلَ أعْمَالِكُمُ الصلاة ))

(59) حدثنا محمد، حدثنا علي [بن العباس]، حدثنا بَكَّار [بن أحمد]، حدثنا حسن بن حسين، عن أبي يحيى [إسماعيل بن إبراهيم] التيمي، عن يزيد بن أبي زياد، عن سالم بن أبي الجَعْد،

عن ثَوْبَان .. مثله .

(60) حدثنا ابن أبي عابد، حدثنا محمد بن علي الصانع الشيباني، حدثنا أحمد بن حازم، حدثنا يعلى بن عُبيد الطَّنَافِسِيُّ، حدثنا الأعمش، عن سالم،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ : (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا وَاعْلَمُوْا أَنَّ خَيْرَ أَعْمَالِكُمُ الصَّلاَةُ، ولايُحَافِظُ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ )).

(61) حدثنا محمد بن عبد اللّه، حدثنا صالح بن وصيف، حدثنا ابن أبي معشر، حدثنا محمد بن ربيعة، عن الأعمش، عن سالم بن أبي الجَعْد،

عن ثَوْبَان، قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ.. مثله سواء .

(62) حدثنا ابن أبي عابد، حدثنا محمد بن علي [الشيباني]، حدثنا أحمد بن حازم، حدثنا عبيد اللّه بن موسى، حدثنا إسرائيل، عن منصور، عن سالم،

عن ثَوْبَان، عن النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ .. مثله.

(63) حدثنا محمد بن جعفر التميمي، حدثنا محمد بن علي ، حدثنا إبراهيم بن إسحاق القاضي، حدثنا يعلى بن عبيد، عن الأعمش، عن سالم،

عن ثَوْبَان، عن النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، قال: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، وَاعْلَمُوْا أَنَّ أَفْضَلَ أَعْمَالِكُمُ الصَّلاَةُ، ولن يحافِظَ على الطَّهُورِ إلاَّ مُؤْمِنٌ )) .


ماروي من طربق عبد اللّه بن عمرو

(64) حدثنا محمد بن عبد الرحمن المخَلِّص، حدثنا عبد اللّه بن محمد البَغَويُّ، حدثنا محمد بن أبي شيبة، حدثنا مُعْتَمر بن سليمان، عن لَيْث، عن مجاهد،

عن عبد اللّه بن عمرو قال: قال رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا، واعْلَمُوا أَنَّ مِنْ أفْضَلِ أعمَالِكمُ الصَّلاَةُ، ولايُحَافِظُ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ )) .

(65) حدثنا عبد اللّه بن محمد بن هشام ، وميمون بن علي بن حميد، و الحسين بن القطان، قالوا: حدثنا محمد بن علي الشيباني، حدثنا أبو عمرو أحمد بن حازم، أخبرنا عبيد اللّه بن موسى، أخبرنا سفيان، عن ليث، عن مجاهد،

عن عبد اللّه بن عمرو عن النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ أنه قال: (( اسْتَقِيْمُوا وَلَنْ تُحْصُوْا وَاعْلَمُوْا أَنَّ خَيْرَ أَعْمَالِكُمُ الصَّلاَةُ، ولايُحَافِظُ عَلَى الوُضُوءِ إلاَّ مُؤْمِنٌ ))


ما روي من طرق حذيفة

(66) حدثنا علي بن عبد الرحمن بن أبي السري، حدثنا الحسن بن صاحب بن حميد الشاشي ، حدثنا إبراهيم بن نهد، حدثنا عثمان بن الهيثم، حدثنا أبي [هيثم بن جهم]، عن عاصم بن بَهْدَلة، عن أبي وائل،

عن حُذيفة أَنَّ رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ قال: (( ما مِنْ حَالَةٍ يَكُونُ العبد عَلَيْهَا أَحَبُ إلى اللّه عَزَّ وجَلَّ مِنْ أَنْ يَراه سَاجِداً مُعَفِّراً وجْهَهَ في الترُّابِ )) .


ماروي من طريق عبد اللّه بن عمر

(67) حدثنا محمد بن عبد اللّه، ومحمد بن غَزَّال، قالا: حدثنا أحمد بن محمد بن سعيد، حدثنا إبراهيم بن محمد بن صَدَقَة العامري، حدثنا ابن حِمْير الحمصي، عن عبد اللّه بن عمر العمري، عن نافع،

عن ابن عمر، قال: سُئِلَ رسولُ اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ: أَيُّ الأَعْمَالِ أَفْضَلُ ؟ قال: (( الصَّلاَةُ في أوَّلِ وَقْتِهَا )) .

(68) حدثتنا أمَةُ السلام بنت أحمد بن كامل، قالت: حدثنا محمد بن الحسين بن حميد اللخمي، حدثنا إبراهيم بن محمد بن صَدَقَة العامري، حدثنا محمد بن حمير الحمصي،

بالإسناد .. مثله .


(حي على خير العمل) في عصر الصحابة


ماروي عن أمير المؤمنين علي عليه السلام


رواية الحسين بن علي عن أبيه (ع)

(69) حدثناجعفر بن محمد الجعفري، ومحمد بن عبد اللّه بن الحسين، حدثنا أحمد بن محمد بن سعيد، حدثنا يعقوب بن يوسف الضَّبِّي، حدثنا أبو جُنادة حُصين بن الْمُخَارِق، عن يعقوب بن عدي ، عن يحيى بن زيد، عن آبائه،

عن علي عليه السلام أنه كان يأمر مؤذنه أَنْ يناديَ في أذانه بِحَيَّ عَلَى خَيْرِ العَمَلِ.


رواية ابن أبي ليلى عن علي (ع)

(70) أخبرنا محمد بن الحسين التَّيْمُلي قراءة، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار بن أحمد، حدثنا حسن بن حسين، عن عمرو بن ثابت، عن محمد بن عبد الرحمن، قال:

كان ابن النباح يجيء إلى علي عليه السلام حين يطلع الفجر، فيقول: حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ، فيقول علي عليه السلام: (( مرحباً بالقائلين عدلا، وبالصلاة مرحباً وأهلاً، يا ابن النباح، أقِمْ )).

(71) حدثنا محمد بن أحمد بن إبراهيم، أخبرنا محمد بن محمد بن الحسين بن كنانه ، أخبرنا محمد بن القاسم بن زكريا، حدثنا عَبَّاد بن يعقوب، أخبرنا عمرو بن ثابت، عن ابن أبي ليلى بنحوه.

(72) حدثنامحمد، أخبرنا محمد بن عمار [العَطَّار] العِجْلِي، حدثنا علي بن محمد بن نُجَيَّة ، حدثنا عَبَّاد بن يعقوب، أخبرنا عمرو، عن ابن أبي ليلى، بنحوه.


رواية ضميرة عن علي (ع)

(73) حدثناأحمد بن زيد بن بشار، وعلي بن محمد [بن بنان] الشيباني، قالا: حدثنا الحسن بن محمد بن سعيد الرَّفَّاء المُقْرِئ، حدثنا محمد بن الحسن بن محسن الطريفي ، حدثنا الحسن بن يحيى بن عبد اللّه، حدثني أبو بكر بن أبي أويس ابن أخت مالك بن أنس ، عن حسين بن عبد اللّه بن ضميرة، عن أبيه، عن جده ضميرة،

عن علي بن أبي طالب عليه السلام أنه كان يقول في أذان الصبح: حَيَّ عَلَى خَيْرِ العَمَلِ حَيَّ عَلَى خَيْرِ العَمَلِ.


رواية عمر بن علي بن أبي طالب عن أبيه (ع)

(74) حدثنا ميمون بن علي بن حميد المُقْرِئ، حدثنا أبو الحسن أحمد بن الحسن بن الحسين بن عيسى العلوي، حدثنا عبد العزيز بن يحيى ، حدثنا المغيرة بن محمد، حدثنا إبراهيم بن محمد بن عبد الرحمن ، حدثنا عيسى بن عبد اللّه بن محمد بن عمر بن علي بن أبي طالب، حدثني أبي، عن أبيه،

عن جده، قال: كان أبي عليٌ عليه السلام إذا خرج إلى سفر لايَكِلُ الأذانَ إلى غيره ولا الإقامةَ، وكان لايَدَعُ أَنْ يقولَ في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ .


رواية أصبغ بن نباتة عن علي (ع)

(75) أخبرنا أحمد بن محمد بن إبراهيم قراءة، أخبرنا محمد بن أبي العباس الورَّاق، حدثنا محمد بن القاسم بن زكريا، حدثنا عَبَّاد بن يعقوب، أخبرنا نصر بن مُزاحم، عن سفيان بن إبراهيم الحريري، عن صَبَاح المزَنِي، عن سعيد،

عن الأصبغ بن نُباتة قال: جاء مؤذنوا علي عليه السلام فحيوه بالصلاة، فقال مرحباً بالقائلين عدلا، وبالصلاة مرحباً وأهلاً، فلما تفرق المؤذنون خرج علينا فقال: حَيَّ عَلَى الصَّلاَةِ حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ.


رواية محمد الباقر عن علي (ع)

(76) أخبرنا محمد بن عبد اللّه بن الحسين قراءة، حدثنا الحسين بن محمد الفزاري، حدثنا جعفر بن عبد اللّه المحمدي، حدثنا مصبح بن الهاقان ، حدثنا إبراهيم بن محمد - يعني ابن أبي يحيى -، عن جعفر، عن أبيه، قال:

كان علي عليه السلام يقول في أذانه: حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ .. وذكر الحديث.

(77) أخبرنا محمد قراءة، حدثنا محمد، حدثنا حسن، حدثنا حسين بن نصر، حدثنا خالد بن عيسى [العُكْلِي]، عن عاصم بن حميد [الخياط]، عن جعفر،

عن أبيه، أَنَّ علياً عليه السلام كان يقول في الأذان لكل صلاة: حَيَّ عَلَى الصَّلاَةِ حَيَّ عَلَى الصَّلاَةِ حَيَّ عَلَى الفَلاَحِ حَيَّ عَلَى الفَلاَحِ حَيَّ عَلَى خَيْرِ العَمَلِ حَيَّ عَلَى خَيْرِ العَمَلِ.

(78) أخبرنا محمد [بن أحمد]، أخبرنا محمد [بن أبي العباس]، أخبرنا محمد [بن القاسم]، حدثنا حسن [بن محمد المزني]، حدثني هارون بن أبي بردة، عن وهب بن وهب [أبو البُخْترُي]، عن جعفر بن محمد،

عن أبيه، أَنَّ علياً عليه السلام كان يثني الإقامة كما يثني الأذان. وأخبرنا أنه إِنْ أذن في الصبح قال: حَيَّ عَلَى خَيْرِ العَمَلِ.

(79) حدثناأحمد بن زيد بن بشار، حدثنا الحسن بن محمد الرَّفَّاء، حدثنا علي بن العباس، وعلي بن الحسين بن سلامة، قالا: حدثنا بَكَّار، حدثنا حسن بن حسين [العُرَنِي]، عن صالح بن أبي الأسود، عن أبي الجارود،

عن أبي جعفر قال: كان في أذان علي: حَيَّ عَلَى خَيْرِ العَمَلِ.

(80) حدثناابن النَّخَّاس، حدثنا علي، حدثنا بَكَّار بهذا .. وقال:

كان في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ.

(81) حدثناعبد اللّه بن مجالد البَجَلي، أخبرنا أحمد بن محمد بن سعيد، حدثني أحمد بن يحيى بن المنذر الحجري، حدثنا أبو الطاهر أحمد بن عيسى، حدثني الحسن بن علي الينبعي، عن أبيه قال:

سمعت محمد بن علي يؤذن: حَيَّ عَلَى خَيْرِ العَمَلِ، فقلت له: أيش هذا الأذان ؟ قال: هذا أذان خير البرية بعد النبي عليه السلام، جدك علي بن أبي طالب عليه السلام.


رواية جعفر بن محمد عن علي (ع)

(82) أخبرنا أبو العباس أحمد بن زيد بن بشار، وعلي بن محمد الشيباني، قالا: حدثنا الحسن بن محمد بن سعيد بن مسلم ، حدثنا علي بن العباس، وعلي بن سلامة ، حدثنا بَكَّار، حدثنا نصر بن مزاحم، عن الثقة إبراهيم بن أبي يحيى ،

عن جعفر بن محمد عليه السلام، أَنَّ علياً عليه السلام كان يقول لكل صلاة: حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ.


رواية ابن ابراهيم بن أبي يحيى عن علي (ع)

(83) أخبرنا محمد بن أحمد بن إبراهيم قراءة، أخبرنا محمد بن أبي العباس الوراق في كتابه، حدثنا محمد بن القاسم، حدثنا الحسن بن محمد المزني، حدثنا هارون بن أبي بردة، حدثني حسين أخي، عن إبراهيم بنمحمد بن أبي يحيى:

أَنَّ علياً عليه السلام كان يقول لكل صلاة: حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ.


ماروي عن عمر بن الخطاب

(84) أخبرنا محمد بن طلحة النعالي البغدادي ، حدثنا محمد بن عمر الجَعَابي الحافظ، حدثنا إسحاق بن محمد [بن مروان]، حدثنا أبي، حدثنا المغيرة بن عبد اللّه، عن مقاتل بن سليمان، عن عطاء، حدثنا أبي [السائب بن مالك]،

عن عمر أنه كان يؤذن بحَيَّ عَلَى خَيْرِ العَمَلِ، ثُمَّ ترك ذلك، وقال: أخاف أَنْ يتكل الناس.


ماروي عن عبد اللّه بن عمر بن الخطاب


ماروي من طريق نافع عن ابن عمر

(85) أخبرنا أبو الطيب محمد بن الحسين التَّيْمُلي قراءة، حدثنا أبو جعفر محمد بن علي بن مهدي العَطَّار، حدثنا قاسم بن وهيب التميمي، حدثنا قاسم أبو بكر البَجَلي، حدثنا إسماعيل بن هارون الخراز، عن عاصم العمري، عن زيد بن محمد،

عن نافع أَنَّ ابن عمر كان إذا أذن قال: حَيَّ عَلَى خَيْرِ العَمَلِ.

(86) حدثنا محمد بن حميد بن محمد بن حميد اللخمي ، حدثنا أبو بكر محمد بن جعفر الأَدَمي القارئ، حدثنا موسى بن إسحاق، حدثنا منجاب بن الحارث، عن علي بن مسهر ، عن حاتم، عن محمد بن عَجْلان،

عن نافع، قال: سمعت ابن عمر يقول: حَيَّ عَلَى خَيْرِ العَمَلِ .

(87) حدثنا الحسين بن محمد بن الحسن المُقْرِئ، حدثنا علي بن الحسين بن يعقوب، حدثنا علي بن أحمد بن حاتم، حدثنا محمد بن مروان، حدثنا عثمان بن سعيد، حدثنا حاتم بن إسماعيل، عن محمد بن عجلان،

عن نافع، عن ابن عمر أنه كان يقول: حَيَّ عَلَى خَيْرِ العَمَلِ.

(88) حدثناعبد اللّه بن بشر بن مجالد البَجَلي، أخبرنا أبو العباس أحمد بن محمد بن سعيد، حدثنا أحمد بن يحيى بن المنذر الحجري، حدثنا أبو الطاهر أحمد بن عيسى، حدثني أبو بكر بن أبي أويس، عن سليمان بن بلال، عن ابن عجلان،

عن نافع، عن ابن عمر: أنه كان يؤذن فيقول: حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول كانت في الأذان، فخاف عمر أَنْ يتَّكل الناس عن الجهاد .

(89) أخبرني محمد بن طلحة النعالي البغدادي ببغداد وكتبه لي بخطِّه ، حدثنا القاضي أبو بكر محمد بن عمر الجعابي الحافظ، حدثنا حامد بن سعيد بن زهير، حدثنا شريح بن يونس، حدثنا أبو سعيد الصنعاني ، عن ابن عجلان،

عن نافع، عن ابن عمر: أنه كان يقول - يعني في أذانه -: حَيَّ عَلَى خَيْرِ العَمَلِ.

(90) أخبرني محمد بن طلحة النعالي، حدثنا محمد بن عمر الجَعَابي الحافظ، حدثنا [محمد بن] أحمد المؤمل ، حدثنا محمد بن علي بن خَلَف، حدثنا إسماعيل بن أبان، حدثني ابن عجلان،

عن نافع، عن ابن عمر، أنه كان يؤذن فيقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

(91) وقد رواه أيضاً جعفر بن محمد الطبري، عن ابن عَمَّار، عن مؤمل، عن سفيان، عن ابن عجلان، عن نافع عن ابن عمر.

(92) أخبرنا أبو العباس أحمد بن زيد بن بشار قراءة، حدثنا الحسن بن محمد بن سعيد المُقْرِئ، حدثنا جعفر بن محمد الحسني البغدادي، حدثنا محمد بن علي بن خَلَف، حدثنا عبد الوهاب بن عطاء الخفاف، أخبرنا مالك بن أنس،

عن نافع، أَنَّ ابن عمر كان يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ .

(93) حدثنا ميمون [بن علي]بن حميد المُقْرِئ، أخبرنا إسحاق بن محمد المُقْرِئ، حدثنا أبو زيد الحسن بن السَّكَن التميمي، حدثنا جعفر بن محمد السَّدُوسي، حدثنا أزهر بن سعد ، حدثنا ابن عون،

عن نافع، قال: كان ابن عمر إذا أذن قال: حَيَّ عَلَى خَيْرِ العَمَلِ.

(94) حدثنا حسن بن حسين بن حبيش المُقْرِئ، أخبرنا أبو العباس محمد بن أحمد بن مرزوق، حدثنا أبو زيد الحسن بن محمد بن السكن .. بهذا.

(95) حدثنا أبي، حدثنا علي بن سفيان بن يعقوب الهمداني، حدثنا أبو زيد الحسن بن محمد بن السكن .. بهذا.

(96) أخبرنا أبو عمر عبد الواحد بن محمد بن عبد اللّه بن محمد بن مهدي البغدادي، أخبرنا أبو عبد اللّه محمد بن إسماعيل الفارسي قراءة سنة تسع وعشرين وثلاثمائة، حدثنا إسحاق بن إبراهيم بن عَبَّاد، حدثنا عبد الرزاق بن هَمَّام الصنعاني، عن ابن جريج،

عن نافع، أَنَّ ابن عمر كان يقول - يعني في الأذان -: حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ.

(97) أخبرنا محمد بن طلحة النعالي، حدثنا محمد بن عمر بن زياد بن عجلان، حدثنا محمد بن إسماعيل الراشدي، حدثنا أمية بن الحارث، حدثنا عثمان بن مقسم،

عن نافع، عن ابن عمر، أنه كان يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

(98) أخبرنا محمد بن أحمد بن إبراهيم قراءة، حدثنا أحمد بن محمد بن الهيثم في كتابه، حدثنا أبو علي الخراساني، حدثنا أبو بكر [بن أبي شيبة]، حدثنا أبو أسامة [حَمَّاد بن أسامة ، حدثنا عبد اللّه [بن عمر العمري]،

عن نافع، قال: كان ابن عمر ربما زاد في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

(99) أخبرنا محمد بن أبي العباس الوراق، حدثنا محمد بن الحسين بن حفص [الخثعمي]، حدثنا عبيد بن إسماعيل القُرَشِيُّ ، حدثنا أبو أسامة حماد بن أسامة، عن عبد اللّه [بن عمر]،

عن نافع، قال: كان ابن عمر ربما زاد في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

(100) أخبرنا علي بن محمد الشيباني، ومحمد بن أحمد بن إبراهيم قراءة عليهما، قالا: أخبرنا الحسن بن محمد بن إسماعيل بن إسحاق في كتابه، حدثنا جعفر بن محمد [بن الحسن] الحسني، حدثنا عيسى بن مهران، أخبرنا عبد الرحمن بن صالح الأزدي، حدثنا أبو مالك الجنبي ، عن عبد اللّه بن عمر،

عن نافع، قال: كان ابن عمر ربما قال في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

(101) أخبرنا علي بن محمد بن بنان في كتابه، حدثني ثوابة بنأحمد بن عيسى بن ثوابة بن مهران الأسدي الموصلي بالكوفة في مجلس السكوني حدثنا أبو يعلى أحمد بن علي بن المثنى [الموصلي]، حدثنا عبد اللّه بن محمد بن أسما، حدثنا جُوَيْرِيَة،

عن نافع، قال: كان ابن عمر يؤذن في السفر ويقول: حَيَّ عَلَى خَيْرِ العَمَلِ.

(102) أخبرنا أبو الحسن محمد بن الحسين بن عبد الصمد الجُعْفِي، حدثنا أبي، حدثنا علي بن العباس [المقانعي]، حدثنا حسن بن عبد الواحد، حدثنا أبو غسان، حدثنا جُوَيْرِيَة،

عن نافع: أَنَّ ابن عمر كان لايؤذن في السفر ولكن يجعلها إقامة، ويقول: حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ، حي على خير العمل. مرتين.

(103) أخبرنا علي بن محمد الشيباني، أخبرني الحسن بن محمد الرَّفَّاء، حدثني جعفر بن محمد الحسني، حدثنا عيسى بن مهران، حدثنا أبو غسان النَّهدي ، حدثنا جُوَيْرِيَة بن أسما، عن عتبة ،

عن نافع، عن ابن عمر، أنه كان يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ. مرتين.

(104) حدثنا عبد اللّه بن مجالد البَجَلي، حدثنا أحمد بن محمد بن سعيد، حدثنا أحمد بن يحيى بن المنذر الحَجْري، حدثنا أبو الطاهر أحمد بن عيسى بن عبد اللّه، حدثني أبو بكر بن أبي أويس، عن سليمان بن بلال ، عن ابن عجلان،

عن نافع، عن ابن عمر أنه كان يؤذن فيقول: حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول: كانت في الأذان الأول، فخاف عمر أَنْ يَتَّكل الناس عن الجهاد .


رجل عن ابن عمر

(105) أخبرنا [أبو] عمر عبد الواحد بن مهدي البغدادي في كتابه إليَّ، حدثنا محمد بن إسماعيل الفارسي، حدثنا إسحاق بن إبراهيم بن عَبَّاد [الدَّبَرِيُّ ، حدثنا عبد الرزاق بن هَمَّام، عن مَعْمَر، عن يحيى بن أبي كثير،

عن رجل ، أَنَّ ابن عمر كان إذا قال في الأذان: حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ. قال: حَيَّ عَلَى خَيْرِ العَمَلِ. ثُمَّ يقول: اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ، لاإلهَ إلاَّ اللّه.


رواية عطاء عن ابن عمر

(106) أخبرنا محمد بن طلحة النعالي وكتبه إلي بخطه، حدثنا القاضي محمد بن عمر الجعابي الحافظ، حدثنا إسحاق بن محمد - يعني ابن مروان -، حدثنا أبي، حدثنا المغيرة بن عبد اللّه، عن مُقَاتل بن سليمان،

عن عطاء، عن ابن عمر أنه كان يؤذن بحَيَّ عَلَى خَيْرِ العَمَلِ، ثُمَّ تَرَكَ ذلك، وقال: أخافُ أَنْ يتكل النَّاس.


ماروي عن الحسن والحسين، وعقيل بن أبي طالب، وعبد اللّه بن العباس وعبد اللّه بن جعفر، ومحمد بن الحنفية

(107) أخبرنا محمد بن طلحة النعالي ببغداد، حدثنا محمد بن عمر الجَعَابي القاضي، حدثنا إسحاق بن محمد - يعني ابن مروان -، حدثنا أبي، حدثنا زيد بن الْمُعَدِّل، حدثنا عبد اللّه بن نزار المرادي، عن النعمان بن قيس،

عن عُبيدة السلماني، قال: كان علي بن أبي طالب، والحسن، والحسين، وعقيل بن أبي طالب، وابن عباس، وعبد اللّه بن جعفر، ومحمد بن الحنفية، يؤذنون إلى أَنْ فارقوا الدنيا، فيقولون: حَيَّ عَلَى خَيْرِ العَمَلِ .. ويقولون: لم تزل في الأذان.

(108) حدثنا محمد بن أحمد بن إبراهيم، أخبرنا محمد بن أبي العباس الوراق الحرانه، حدثنا محمد بن القاسم، حدثنا حسن بن محمد، حدثنا محمد بن علي الكندي، عن زكريا بن يحيى، عن عبد الرحمن بن أبي حماد، عن يوسف بن يعقوب، عن جابر،

عن أبي جعفر، قال: أذاني وأذان آبائي النبيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، وعليٍ، والحسن، والحسينِ، وعليِ بن الحسين: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ.


(حي على خير العمل) في عصر التابعين

[تقدمت رواية عُبيدة السلماني عن عبد اللّه بن جعفر، و محمد بن الحنفية، أنهم كانوا يؤذنون إلى أَنْ فارقوا الدنيا، فيقولون: حَيَّ عَلَى خَيْرِ العَمَلِ .. ويقولون:لم تزل في الأذان] .


ماروي عن أبي أُمَامة بن سهل بن حنيف

(109) حدثنا محمد بن أحمد بن إبراهيم، أخبرنا الحسن بن محمد بن سعيد بن مسلم المُقْرِئ في الحرانه، قال: حدثنا جعفر بن محمد الحسني، حدثنا عيسى بن مهران، حدثنا أبو غسان، حدثنا سفيان بن عيينة،

عن صَدَقَة بن يسار ، قال: كنت فيما بين مكة والمدينة فصبحتُ رجلاً صحبته سائر يومي لم أدرِ من هو؛ فإذا هو أبو أُمَاَمة بن سهل بن حُنَيف، فسمعته يؤذن، في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

(110) وأخبرنا محمد بن بنان، قال: أخبرني الحسن بن محمد بن سعيد قراءة: بهذا.

(111) حدثنا محمد، أخبرنا محمد بن أبي العباس في كتابه، قال: حدثنا محمد بن القاسم، حدثنا حسن بن محمد، قال: حدثنا حرب بن حسن المحاربي ، حدثنا سفيان بن عُيَيْنة،

عن صدقة بن يسار المكي، قال: صحبت ذات يوم أبا أمامة بن سهل بن حنيف، قال، فقال: سائر اليوم من يدري، قال: فحضرت الصَّلاَةُ، فسمعته يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ.


ماروي عن الإمام علي بن الحسين عليهما السلام


رواية محمد الباقرعن أبيه

(112) أخبرنا محمد بن الحسين بن النَّخَّاس قراءة، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار بن أحمد، حدثنا علي بن أبي حنيفة، و مُخَوَّل بن إبراهيم، قالا: حدثنا محمد بن بكر، عن زياد بن المنذر، قال: سمعت أبا جعفر عليه السلام يقول:

كان أبي علي بن الحسين يقول إذا أذن: حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ. قال: وكانت في الأذان، وكان عمر لمَّا خاف أَنْ يتثبط الناس عن الجهاد ويتكلوا ، أمرهم فكفُّوا عنها.

(113) أخبرنا أحمد بن علي العَطَّار، و محمد بن الحسين بن غَزَّال قراءة عليهما، قالا: حدثنا علي بن أحمد بن عمرو، قال: حدثنا محمد بن منصور، قال: حدثني أحمد بن عيسى، عن محمد بن بكر، عن أبي الجارود قال: سمعت أبا جعفر يقول:

كان أبي علي بن الحسين عليهما السلام إذا قال: حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ، وكانت في الأذان، فأمرهم عمر أَنْ يكفوا عنها مخافة أَنْ يتثبط الناس عن الجهاد ويتكلوا على الصلاة.

(114) حدثنا محمد بن عبد اللّه الجُعْفِي و محمد بن الحسين بن غَزَّال قراءة عليهما، قالا: حدثنا الحسين بن محمد الفرزدق، حدثنا جعفر بن عبد اللّه المحمَّدي، حدثنا محمد بن جَبَلة الطَّحَّان، حدثنا محمد بن بكر الأرحبي، و عكرمة بن يزيد الأحمسي، عن أبي الجارود، قال: سمعت أبا جعفر عليه السلام يقول:

كان أبي علي بن الحسين عليهما السلام إذا قال: حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ. قال: وكانت في الأذان، وكان عمر لما خاف أَنْ يتثبط الناس عن الجهاد ويتكلوا على الصلاة، أمرهم أَنْ يكفوا عنها.

(115) حدثنا محمد بن الحسين التَّيْمُلي، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار بن أحمد، حدثنا حسن بن حسين [العُرَنِيُّ]، عن حاتم بن إسماعيل، عن جعفر، عن أبيه،

أَنَّ علي بن الحسين عليه السلام كان يؤذن، وإذا بلغ حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول: هُوَ الأَذَانُ الأَوَّلُ

(116) حدثنا محمد بن عبد اللّه [الجُعْفِي]، و محمد بن الحسين بن غَزَّال، قالا: حدثنا محمد بن عمار العَطَّار [العِجْلِي] لفظاً، حدثنا الحسين بن الحكم الحِبرِي ، حدثنا جَنْدَل [بن والق]، عن حاتم بن إسماعيل، عن جعفر، عن أبيه،

أَنَّ علي بن الحسين أنه كان إذا بلغ في أذانه حَيَّ عَلَى الفَلاَحِ، كان يقول: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ. وكان يقول: هُوَ الأَذَانُ الأَوَّلُ .

(117) حدثنا ميمون [بن علي]بن حميد ، أخبرنا إسحاق بن محمد المُقْرِئ، حدثنا أبو زيد الحسن بن السكن التميمي، حدثنا جعفر بن محمد السَّدوسي، حدثنا حاتم بن إسماعيل المدني، عن جعفر بن محمد، عن أبيه قال:

كان علي بن الحسين عليهما السلام إذا أذن قال: حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(118) حدثنا أبي رضي اللّه عنه، حدثنا محمد بن الحسين بن سعيد الأزدي ، حدثنا عبد اللّه بن زيدان، حدثنا محمد بن نوار، قال: حدثنا حفص الهلالي، عن حاتم المدني، عن جعفر، عن أبيه،

أَنَّ علي بن الحسين عليهم السلام، قال: ذُكِرَ عنده حَيَّ عَلَى خَيْرِ العَمَلِ، قال: كان أذانَ الناسِ الأول.

(119) أخبرنا علي بن محمد بن بنان الفقيه، حدثنا الحسن بن محمد بن سعيد أبو القاسم الرَّفَّاء، حدثنا جعفر بن محمد الحسني، حدثنا عيسى بن مِهران، حدثنا العبد الصالح مُخَوَّل بن إبراهيم، حدثنا حاتم بن إسماعيل، عن جعفر، عن أبيه،

أَنَّ علي بن الحسين، يزيد في أذانه - إذا قال: حَيَّ عَلَى الفَلاَحِ، قال: - حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول: يابني، هُوَ الأَذَانُ الأَوَّلُ.

(120) أخبرنا أبو الطيب محمد بن الحسين بن النَّخَّاس قراءة، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار بن أحمد، حدثنا حسن بن حسين، عن حاتم بن إسماعيل،عن جعفر، عن أبيه،

أَنَّ علي بن الحسين كان يؤذن، فإذا بلغ: حَيَّ عَلَى الفَلاَحِ. قال: حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(121) حدثنا محمد بن عبد اللّه الجُعْفِي، و محمد بن الحسين بن غَزَّال، قالا: حدثنا محمد بن عمار بن محمد العِجْلِي العَطَّار لفظاً، حدثنا الحسين بن الحكم الحِبَرِي، حدثنا جَنْدَل بن والق، عن حاتم بن إسماعيل، عن جعفر، عن أبيه،

عن علي بن الحسين أنه كان إذا بلغ في أذانه حَيَّ عَلَى الفَلاَحِ قال كان يقول: حَيَّ عَلَى خَيْرِ العَمَلِ، وكان يقول: هُوَ الأَذَانُ الأَوَّلُ.

(122) حدثنا ميمون، حدثنا علي بن حميد المُقْرِئ، أخبرنا إسحاق بن محمد النَّجَّار المُقْرِئ، حدثنا أبو زيد الحسن بن السكن التميمي، حدثنا جعفر بن محمد السدوسي، حدثنا حاتم بن إسماعيل المدني، عن جعفر بن محمد، عن أبيه، قال:

كان علي بن الحسين إذا أذن قال: حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(123) حدثنا حسن بن حسين بن حبيش المُقْرِئ، أخبرنا أبو العباس محمد بن أحمد بن مرزوقي المُقْرِئ ، حدثنا أبو زيد الحسن بن السكن .. بمثله.

(124) حدثنا أبي رضي اللّه عنه، حدثنا محمد بن الحسن بن سعيد الأزدي ، حدثنا عبد اللّه بن زيدان، حدثنا محمد بن ثوابه ، حدثنا حفص الهلالي، عن حاتم المدني، عن جعفر بن محمد، عن أبيه،

عن علي بن الحسين قال: ذكر عنده حَيَّ عَلَى خَيْرِ العَمَلِ. قال: كان أذان الناس الأول .

(125) وفيماأجاز لي جعفر بن محمد بن حاجب روايته عنه، عن أبي العباس أحمد بن محمد علي الهمداني، حدثنا جعفر بن محمد الحسني، حدثنا عيسى بن مهران، أخبرنا العبد الصالح مُخَوَّل بن إبراهيم، حدثنا حاتم بن إسماعيل، عن جعفر، عن أبيه،

كان علي بن الحسين يزيد في أذانه إذا قال: حَيَّ عَلَى الفَلاَحِ. قال: حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول: يابُني هُوَ الأَذَانُ الأَوَّلُ.

(126) وفيماأجاز لي جعفر بن محمد بن حاجب، عن أحمد بن محمد بن سعيد، حدثنا محمد بن أحمد بن النضر، حدثنا موسى بن داود، حدثنا حاتم بن إسماعيل، عن جعفر، عن أبيه،

عن علي بن الحسين قال: كان يؤذن فإذا بلغ حَيَّ عَلَى الفَلاَحِ قال: حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(127) أخبرنا محمد بن أحمد قراءة، أخبرنا محمد بن محمد [بن الحسين] بن هارون في كتابه إلي، أخبرنا محمد بن القاسم بن زكريا، حدثنا حسن بن عبد الواحد، حدثنا محمد بن علي الكندي، حدثنا زكريا بن يحيى، حدثنا عبد الرحمن بن أبي حماد، حدثني حاتم بن إسماعيل، أخبرني جعفر بن محمد، عن أبيه،

عن علي بن الحسين، قال: الأذان الأول - يعني أذان النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ -: حَيَّ عَلَى خَيْرِ العَمَلِ. وكان علي بن الحسين يقوله في أذانه.

(128) أخبرنا علي بن محمد بن بنان، حدثني ثوابة بن أحمد بن عيسى بن ثوابة بن مهران، حدثنا علي بن الحسين المستملي، وجماعة، قالوا: حدثنا جعفر بن محمد الفِرْيَابي، حدثنا قتيبة بن سعيد، حدثنا حاتم بن إسماعيل، عن جعفر بن محمد، عن أبيه، قال:

كان علي بن الحسين يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(129) أخبرنا محمد بن الحسين بن النَّخَّاس قراءة، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار بن أحمد، حدثنا الحسن بن حسين [العُرَنِي]، وسعيد بن عثمان، عن يحيى بن العلاء، عن جعفر، عن أبيه،

أَنَّ علي بن الحسين يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(130) حدثنا محمد بن الحسين بن غَزَّال، حدثنا أبو جعفر محمد بن عمَّار العَطَّار، حدثنا جعفر بن علي بن نجيح، حدثنا حسن بن حسين، عن يحيى بن العلي، عن جعفر بن محمد، عن أبيه، قال:

كان علي بن الحسين يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(131) أخبرنا أبو الطيب محمد بن الحسين بن النَّخَّاس قراءة، حدثنا علي بن العباس، حدثنا بَكَّار، حدثنا نصر بن مزاحم، عن زياد بن المنذر، عن أبي جعفر محمد بن علي، قال:

سمعت أبي علي بن الحسين يؤذن: حَيَّ عَلَى الفَلاَحِ حَيَّ عَلَى خَيْرِ العَمَلِ في الأذان والإقامة.

(132) حدثنا أحمد بن زيد بن بشار، حدثنا الحسن بن محمد الرَّفَّاء، حدثنا جعفر بن محمد الأَوْدِيّ، حدثنا محمد بن جميل، حدثنا نصر .. بنحوه.

(133) حدثنا محمد بن عبد اللّه، و محمد بن الحسين بن غَزَّال، قالا: حدثنا الحسين بن محمد الفرزدق، حدثنا جعفر بن عبد اللّه المحمدي، حدثنا محمد بن جَبَلَة الطَّحَّان، حدثنا محمد بن بكر الأرحبي، و عكرمة بن يزيد الأحمسي، عن أبي الجارود، قال: سمعت أبا جعفر يقول:

كان أبي علي بن الحسين إذا قال حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ. قال: وكانت في الأذان الأوَّلِ، وكان عمر لما خاف أَنْ يتثبط الناس عن الجهاد ويتكلوا على الصلاة أمرهم يكفوا عنها.

(134) حدثنا محمد بن الحسين بن النَّخَّاس، حدثنا علي بن العباس، حدثنا بَكَّار، حدثنا علي بن أبي حنيفة، و مُخَوَّل بن إبراهيم، قالا: حدثنا محمد بن بكر الأرحبي، عن زياد بن المنذر، قال: سمعت أبا جعفر، يقول:

كان أبي علي بن الحسين يقول إذا أذن: حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ. قال: وكانت في الأذان الأول، وكان عمر لما خاف أَنْ يتثبط الناس عن الجهاد ويتكلوا على الصلاة، أمرهم يكفوا عنها.

(135) حدثنا أحمد بن علي العَطَّار، و محمد بن الحسين بن غَزَّال قراءة عليهما، قالا: حدثنا علي بن أحمد بن عمرو، حدثنا محمد بن منصور، حدثني أحمد بن عيسى، عن محمد بن بكر، عن أبي الجارود، قال: سمعت أبا جعفر يقول:

كان علي بن الحسين إذا قال حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ. وكانت في الأذان، فأمرهم عمر أَنْ يكفوا عنها، مخافة أَنْ يتثبط الناس عن الجهاد ويتكلوا على الصلاة.

(136) حدثنا أحمد بن زيد بن بشار، حدثنا الحسن بن محمد الرَّفَّاء المُقْرِئ، حدثنا جعفر بن محمد الأَوْدِيّ، حدثنا محمد بن جميل، حدثنا محمد بن جَبَلَة، عن محمد بن بكر، عن أبي الجارود، قال: سمعت أبا جعفر يقول:

كان أبي علي بن الحسين إذا قال: حَيَّ عَلَى الفَلاَحِ حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ. قال: وكانت في الأذان، وكان عمر لما خاف أَنْ يتثبط الناس عن الجهاد ويتكلوا على الصلاة، أمرهم فكفوا عنها.

(137) حدثنا حسين بن محمد البَجَلي، حدثنا محمد بن مسلم بن محمد بن مسلم التميمي، حدثنا جعفر بن محمد الأَوْدِيّ، حدثنا محمد بن جميل .. بمثله .

(138) أخبرنا محمد بن عبد اللّه الجُعْفِي قراءة، حدثنا أبو العباس أحمد بن محمد بن سعيد، أخبرنا يعقوب بن يوسف بن زياد الضبي، حدثنا أبو جنادة حصين بن مخارق، عن جعفر بن محمد، عن أبيه،

أَنَّ علي بن الحسين كان يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ. مرتين.

(139) مماأجاز لي جعفر بن محمد بن حاجب روايته عن أحمد بن محمد بن سعيد، حدثنا أحمد بن يوسف، وأخبرني مِنْدل بن محمد، قالا: حدثنا الحسين بن محمد[الفرزدق]، حدثنا مِنْدَل بن علي - واسمه عمرو بن علي العَنَزِيُّ -، عن جعفر بن محمد، عن أبيه،

أَنَّ علياً - وهو علي بن الحسين - كان يقول: حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ.

(140) أخبرنا جعفر بن محمد بن حاجب إجازة، عن أحمد بن محمد بن سعيد، حدثنا محمد بن الفضل، حدثنا أبي، حدثنا غِيَاث، عن جعفر، عن أبيه،

أَنَّ علي بن الحسين كان إذا أذن قال: حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ.. يقول: أي بني هذا الأذانُ الأوَّلُ - يعني أذان النبي (ص) حتى نهى عنه عمر - .


رواية الباقر و مسلم بن أبي مريم عن علي بن الحسين

(141) أخبرنا محمد بن أحمد بن إبراهيم، أخبرنا أحمد بن محمد الكندي، حدثنا أبو علي الخراساني، حدثنا أبو بكر عبد اللّه بن محمد العبسي، حدثنا حاتم بن إسماعيل المدني، عن جعفر بن محمد، عن أبيه، و مسلم بن أبي مريم:

أَنَّ علي بن الحسين كان يؤذن، فإذا بلغ حَيَّ عَلَى الفَلاَحِ. قال: حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول: هُوَ الأَذَانُ الأَوَّلُ . يعني: أذان النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ .

(142) وفيماأجاز لي جعفر بن حاجب عن أحمد بن محمد بن سعيد، حدثنا جعفر بن علي بن نجيح، حدثنا أبو غسان، حدثنا حاتم، عن جعفر بن محمد، عن أبيه، و مسلم بن أبي مريم،

أَنَّ علي بن الحسين كان يؤذن، فإذا بلغ: حَيَّ عَلَى الفَلاَحِ قال: حَيَّ عَلَى خَيْرِ العَمَلِ ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(143) حدثنا الحسين بن محمد بن الحسن المُقْرِئ، حدثنا مسلم بن محمد بن مسلم التميمي، حدثنا جعفر بن محمد الأَوْدِيّ، حدثنا محمد بن جميل، حدثنا إبراهيم - يعني ابن محمد بن ميمون -، عن حاتم، عن جعفر بن محمد، عن أبيه، و مسلم بن أبي مريم،

أَنَّ علي بن الحسين كان يؤذن، فإذا بلغ: حَيَّ عَلَى الفَلاَحِ قال: حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(144) حدثنا علي بن محمد بن بنان، حدثنا الحسن بن محمد السكوني، حدثنا الحضرمي، حدثنا محمد بن عبيد النحاس، حدثنا حاتم، عن جعفر، عن أبيه، و مسلم بن أبي مريم،

أَنَّ علي بن الحسين كان يؤذن، فإذا بلغ: حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(145) أخبرنا أحمد بن زيد بن بشار، حدثنا الحسن بن محمد الرَّفَّاء، حدثنا جعفر بن محمد الأَوْدِيّ، حدثنا محمد بن جميل، حدثنا إبراهيم بن محمد بن ميمون، وحدثنا حاتم .. بمثله.

(146) حدثنا أبي، حدثنا علي بن سفيان، حدثنا جعفر بن محمد الأَوْدِي، حدثنا محمد بن جميل .. بمثله.

(147) حدثنا محمد بن أحمد بن عبد اللّه قراءة، أخبرنا محمد بن هارون في كتابه إليَّ، أخبرنا محمد بن الحسين بن حفص [الأَشْنَاني]، حدثنا محمد بن عبيد، حدثنا حاتم، حدثنا جعفر بن محمد، عن أبيه، و مسلم بن أبي مريم،

أَنَّ علي بن الحسين كان يؤذن، فإذا بلغ: حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول: هُوَ الأَذَانُ الأَوَّلُ. يعني أذان النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ.

(148) وفيماأجاز لي جعفر بن محمد بن حاجب عن أحمد بن محمد بن سعيد، حدثنا الحسن بن علي بن بزيع، حدثنا إسماعيل بن أبان، عن حاتم بن إسماعيل، عن جعفر بن محمد، عن أبيه، و مسلم بن أبي مريم،

أَنَّ علي بن الحسين كان إذا بلغ حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(149) أخبرنا زيد بن جعفر بن حاجب في كتابه إليَّ، حدثنا محمد بن أحمد بن علي بن الوليد، حدثنا جعفر بن محمد بن عبيد المُقْرِئ، حدثنا عَبَّاد بن يعقوب، أخبرنا حاتم، عن جعفر بن محمد، عن أبيه، و مسلم بن أبي مريم،

أَنَّ علي بن الحسين كان يؤذن، فإذا بلغ حَيَّ عَلَى الفَلاَحِ، قال: حَيَّ عَلَى خَيْرِ العَمَلِ. ويقول هُوَ الأَذَانُ الأَوَّلُ.

(150) حدثنا زيد بن حاجب، حدثنا محمد بن عَمَّار، حدثنا الحسين بن الحكم، حدثنا جَنْدل بن والق، عن حاتم بن إسماعيل، عن جعفر ، عن أبيه، وعن ابن أبي مريم،

عن علي بن الحسين أنه كان إذا بلغ في أذانه حَيَّ عَلَى الفَلاَحِ، قال: كان يقول: حَيَّ عَلَى خَيْرِ العَمَلِ، وكان يقول: هُوَ الأَذَانُ الأَوَّلُ.

حدثنا القاضي محمد بن عبد اللّه الجُعْفِي، حدثنا عبد اللّه بن محمد بن أبي القاسم، حدثنا محمد بن الحسين بن أبي الحسين، قال: سمعت القَعْنَبِيَّ يقول: كان مالكٌ يحسن الثَّناء على مسلم بن أبي مريم، [و] قال: كان لايكاد يرفع حديثاً [إلى النبي (ص)] .


رواية جعفر بن محمد عن علي بن الحسين(ع)

(151) أخبرنا محمد بن الحسين بن النَّخَّاس قراءة، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار، حدثنا حسن بن حسين، حدثنا عبد اللّه بن بكير، و عمرو بن جُمَيع، عن جعفر، قال:

كان علي بن الحسين يقول: حَيَّ عَلَى خَيْرِ العَمَلِ. بعد حَيَّ عَلَى الفَلاَحِ

(152) وفيماأجاز لي جعفر بن محمد بن حاجب، عن أحمد بن محمد بن سعيد، حدثني الحسن بن جعفر بن مدرار، حدثنا العلا بن رزين، عن محمد بن مُسْلم، عن أبي عبد اللّه، قال:

كان علي بن الحسين يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

(153) أخبرنا جعفر بن محمد بن حاجب إجازة، عن أبي العباس [أحمد بن محمد] بن سعيد، حدثنا الحسن بن جعفر بن مِدْرار، حدثنا عمي طاهر بن مِدْرار، حدثنا عبد اللّه بن سنان، عن جعفر بن محمد، قال:

كان علي بن الحسين يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ، ويقول: هُوَ الأَذَانُ الأَوَّلُ.

(154) وفيماأجاز لي جعفر بن حاجب، عن أحمد بن محمد بن سعيد، أخبرني جعفر بن محمد بن عمر قراءة، حدثني عبد اللّه بن جميل، حدثني عبد اللّه بن محمد - يعني ابن عبد اللّه بن علي بن الحسين -، عن أبيه، عن جعفر بن محمد، قال:

كان علي بن الحسين يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

(155) وفيماأجاز لي جعفر بن محمد بن حاجب، عن أحمد بن محمد بن سعيد، حدثنا الحسن بن القاسم، حدثنا عبد اللّه بن صالح، حدثني داود بن حصين، عن أبي العباس، عن أبي عبد اللّه، قال:

كان علي بن الحسين يقول في الأذان: حَيَّ عَلَى خَيْرِ العَمَلِ.

(156) أخبرنا محمد بن أحمد بن إبراهيم قراءة، أخبرنا محمد بن محمد بن هارون في كتابه، حدثنا محمد بن القاسم بن زكريا، حدثنا حسن بن عبد الواحد، حدثنا حسن بن سعيد، حدثنا أبي، حدثنا أبو مريم، حدثنا جعفر بن محمد،

عن علي بن الحسين، أنه كان يقول إذا أتى حَيَّ عَلَى الفَلاَحِ. قال: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ. ويجعل آخر أذانه وإقامته: اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ، لاإلهَ إلاَّ اللّه.


رواية عبد اللّه بن محمد بن عمر عن علي بن الحسين والباقر

(157) حدثنا عبد اللّه بن مجالد بن بشر البَجَلي، أخبرنا أحمد بن محمد بن سعيد، حدثنا أحمد بن يحيى بن المنذر الحجري، حدثنا أبو الطاهر أحمد بن عيسى، حدثني أبي، عن أبيه،

عن علي بن الحسين و أبي جعفر أنهما كانا يؤذنان: حَيَّ عَلَى خَيْرِ العَمَلِ.


ماروي عن الإ مام أبي جعفر محمد بن علي الباقر


رواية جعفر بن محمد عن أبيه

(158) أخبرنا أبو الطيب محمد بن الحسين التَّيْمُلي قراءة، حدثنا علي بن العباس البَجَلي، حدثنا جعفر بن محمد بن الحسين الزهري، و بَكَّار بن أحمد، قالا: حدثنا حسن بن حسين، عن خالد بن إسماعيل المخزومي، عن جعفر بن محمد، قال:

كان أبي إذا أذن بالصلاة، قال: حَيَّ عَلَى الفَلاَحِ حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ حَيَّ عَلَى خَيْرِ العَمَلِ. ثُمَّ يقول: يابني هذا النداء الأوَّلُ.


رواية أبي الجارود عن الباقر

(159) أخبرنا محمد بن الحسين التَّيْمُلي البزاز، حدثنا علي بن العباس، حدثنا بَكَّار، حدثنا حسن بن حسين، عن صالح بن أبي الأسود، عن زياد بن المنذر،

عن أبي جعفر، قال: كان في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ.

(160) أخبرنا أبو عبد اللّه أحمد بن علي البَجَلي المُقْرِئ، و محمد بن الحسين الحارثي قراءة عليهما، قالا: حدثنا علي بن أحمد بن عمرو، حدثنا محمد بن منصور المُقْرِئ، عن محمد بن جميل، عن نصر بن مزاحم، عن أبي الجارود،

عن أبي جعفر، أنه كان يقول: حَيَّ عَلَى خَيْرِ العَمَلِ، في الأذان والإقامة .

(161) أخبرنا الحسن بن حسين بن حبيش المُقْرِئ قراءة، أخبرنا محمد بن أحمد المخزومي، حدثنا الحسن بن علي النخَّاس، حدثنا محمد بن مروان، حدثنا أبو حفص الأعشى، عن أبي الجارود،

عن أبي جعفر، قال: كان في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ، فطرحه عمر خشية أَنْ يبطئ الناس عن الجهاد.

(162) حدثنا أبي، حدثنا علي بن سفيان، حدثنا علي بن أحمد بن حاتم، حدثنا محمد بن مروان القطان، حدثنا أبو حفص الأعشى، عن أبي الجارود، عن أبي جعفر .. مثله.


رواية علي الحسن الينبعي عن الباقر

(163) حدثنا أبو محمد عبد اللّه بن مجالد، أخبرنا أحمد بن محمد بن سعيد، حدثني أحمد بن يحيى بن المنذر الحجري، حدثنا أبو الطاهر أحمد بن عيسى العلوي، حدثني الحسن بن علي الينبعي، عن أبيه، قال:

سمعت محمد بن علي يؤذن حَيَّ عَلَى خَيْرِ العَمَلِ. فقلت: أيش هذا الأذان ؟ فقال: هذا أذان خير البرية بعد النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ جدك علي بن أبي طالب عليه السلام.


رواية معمر بن خثيم عن الباقر

(164) أخبرنا محمد بن علي بن بنان، حدثنا أبو القاسم الحسن بن محمد الرَّفَّاء، حدثنا جعفر بن محمد الحسني، حدثنا عيسى بن مهران، حدثنا مُخَوَّل، حدثنا سعيد بن خُثَيْم الهلالي، قال: أخبرنا أخي مَعْمر بن خثيم، قال:

خرجت مع أبي جعفر إلى الحج، فكنت مؤذنه، فكنت إذا كنت بفلاك من الأرض أظهرتُ حَيَّ عَلَى خَيْرِ العَمَلِ، وإذا كنت مع الناس كتمته.

(165) أخبرنا محمد بن أحمد بن إبراهيم المُقْرِئ، أخبرنا محمد بن العباس في كتابه، حدثنا محمد بن القاسم، حدثنا عَبَّاد بن يعقوب، عن أبي مَعْمر [ سعيد بن خثيم]، عن أخيه معمر، قال:

كنت مع أبي جعفر محمد بن علي في سفرٍ ما بين مكة والمدينة، قال: وكنت أؤذن، فقال لي أبو جعفر: ناد بها، فقلت إذا خلوت: حَيَّ عَلَى خَيْرِ العَمَلِ.


رواية جابر الجعفي عن الباقر

(166) وفيما أجاز لي جعفر بن محمد بن حاجب، عن أحمد بن محمد بن سعيد، أخبرني المنذر بن محمد، حدثنا أبي، حدثنا عبد الرحمن بن أبي حماد، عن يوسف بن يعقوب، عن جابر الجُعْفِي،

عن أبي جعفر قال: أذاني وأذان آبائي: حَيَّ عَلَى خَيْرِ العَمَلِ.

(167) أخبرنا محمد بن أحمد بن إبراهيم، أخبرنا ابن أبي العباس الوراق في كتابه، أخبرنا محمد بن أبي العمر، حدثنا الحسن بن عبد الواحد حدثنا محمد بن علي الكندي، عن زكريا بن يحيى، عن عبد الرحمن بن أبي حماد، عن يوسف بن يعقوب، عن جابر،

عن أبي جعفر عليه السلام .. مثله.

(168) حدثنا عبد اللّه بن مجالد، أخبرنا أحمد بن محمد بن سعيد، حدثنا محمد بن عمرو بن عثمان، حدثنا محمد بن سنان، حدثنا عمار بن مروان، عن الْمُنَخَّل، عن جابر، قال:

سألت أبا جعفر عن الأذان كيف كان بدؤه ؟ قال: إِنَّ رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ لما أسريَ به إلى السماء، نزل جبريل إليه ومعه محملة من محامل الرَّب عز وجل، فحمل عليها رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ فصعد به إلى السماء، فأذن جبريل فقال: اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ، أَشْهَدُ ألاّ إِلَهَ إِلاَّ اللَّهُ، أَشْهَدُ ألاّ إِلَهَ إِلاَّ اللَّهُ، أَشْهَدُ أَنَّ مُحَمَّداً رَسُولُ اللَّهِ، حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ.. وذكر الحديث.


رواية محمد بن مروان عن الباقر

(169) أخبرنا محمد بن أحمد قراءة، أخبرنا محمد بن أبي العباس الوراق في كتابه، أخبرنا محمد بن القاسم، حدثنا حسن بن عبد الواحد، حدثني حرب بن حسن، حدثنا الحارث بن زياد - يعني الطحان - حدثنا محمد بن مروان، قال:

سمعت أبا جعفر وسأله رجل عن تفسير الأذان، قال، فقال له: اللَّهُ أَكْبَرُ، قال: فهو كما قال: اللَّهُ أَكْبَرُ من كل شيء.. حتى بلغ: حَيَّ عَلَى خَيْرِ العَمَلِ. قال: أما قوله: حَيَّ عَلَى خَيْرِ العَمَلِ، قال: فأَمَرك بالبِرِّ، تدري بِرُّ من ؟ قال الرجل: لا. قال: بِرُ فاطمة وولدها.

(170) أخبرنا محمد بن محمد، أخبرنا سعدان بن محمد، حدثنا عبد السلام، حدثنا حسن بن عبد الواحد، بالإسناد .. مثله سواء.

(171) أخبرنا حسين بن العَطَّار، حدثنا علي بن حسين الهمداني، أخبرنا سعدان .. بهذا.

[ وتقدم عن أبي الطاهر أحمد بن عيسى، عن أبيه عبد اللّه بن محمد بن عمر بن علي، عن أبيه محمد بن عمر ، عن علي بن الحسين وأبي جعفر أنهما كانا يؤذنان: حَيَّ عَلَى خَيْرِ العَمَلِ .

وعن جابر الجعفي، عن أبي جعفر، قال: أذاني وأذان آبائي النبيِّ صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ، وعليٍ، والحسنِ، والحسينِ، وعليِ بن الحسين: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ].


ماروي عن الإمام زيد بن علي عليهما السلام

(172) أخبرنا محمد بن عبد اللّه بن الحسين قراءة، حدثنا أحمد بن محمد بن سعيد، أخبرنا يعقوب بن يوسف، حدثنا أبو جنادة، عن طيبة بن حيان، قال:

كان زيد بن علي عليهما السلام يأمر المؤذن أَنْ يقول في الأذان: حَيَّ عَلَى خَيْرِ العَمَلِ.

(173) أخبرنا علي بن محمد بن إسحاق قراءة، أخبرنا الحسن بن محمد بن سعيد، حدثنا محمد بن الحسن [الأوسي]، حدثنا أحمد بن يحيى الصوفي، حدثنا أبو معمر، حدثنا يزيد بن معاوية بن إسحاق، قال:

كنا بِجَبَّانة سالم، وقد أمنا أهل الشام، فأمر زيد بن علي عليه السلام معاوية بن إسحاق فقال: أذن بحَيَّ عَلَى خَيْرِ العَمَلِ.

(174) حدثنا أحمد بن زيد بن بشار البيسائي ، حدثنا الحسن بن محمد بن سعيد الرَّفَّا، حدثنا محمد بن الحسن بن عبد الحميد بن محسن الأوسي، حدثنا أحمد بن رشد ، حدثنا أبو مَعْمَر سعيد بن خُثَيْم ، قال:

سمعت زيد بن علي عليهما السلام يقول: مما نقم المسلمون على عمر أنه نحى من النداء في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ، وقد بَلَّغت العلماء أنه كان يؤذَّن بها لرسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ حتى قبضه اللّه عز وجل، وكان يؤذن بها لأبي بكر حتى مات، وطرفاً من ولاية عمر حتى نهى عنها.


ماروي عن محمد بن عمر بن علي بن أبي طالب

(175) أخبرنا محمد بن الحسين بن النَّخَّاس قراءة، حدثنا علي بن العباس، حدثنا بَكَّار بن أحمد، حدثنا إسماعيل بن أبان، عن غياث بن إبراهيم، عن عبد اللّه بن محمد بن عمر بن علي بن أبي طالب، عن أبيه،

أنه كان يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ.

(176) أخبرنا أبي رضي اللّه عنه، حدثنا أبو عبد اللّه محمد بن محمد بن المحدد العَطَّار، حدثنا أبي، حدثنا الحسن بن يحيى العلوي، حدثنا أبو الطاهر أحمد بن عيسى بن عبد اللّه، عن الحسين بن زيد، قال:

رأيت محمد بن عمر بن علي بن أبي طالب يؤذن بحَيَّ عَلَى خَيْرِ العَمَلِ.


ماروي عن الإمام جعفر بن محمد الصادق في ذلك

(177) أخبرنا محمد بن الحسين بن النَّخَّاس قراءة، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار بن أحمد، حدثنا حسن بن حسين، عن معاوية بن عمار،

عن جعفر بن محمد، قال: كان في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ، فنَقَّصها عُمَرُ.

(178) حدثنا محمد بن الحسين بن غَزَّال، حدثنا محمد بن عمار العَطَّار، وحدثنا علي بن رجا بن صالح القرشي، حدثنا أحمد بن مفضل، عن معاوية بن عمار، قال: سمعت جعفر بن محمد يقول:

كان في الأذان حَيَّ عَلَى خَيْرِ العَمَلِ.

(179) وعن معاوية بن عمار قال:

وسمعت جعفر بن محمد يقول في الأذان: حَيَّ عَلَى خَيْرِ العَمَلِ.

(180) حدثنا القاضي محمد بن عبد اللّه الجُعْفِي، أخبرنا أحمد بن محمد بن سعيد، حدثنا عبد اللّه بن أحمد بن مستورد، حدثنا محمد بن عبد اللّه الحلبي، حدثنا عبد اللّه بن سنان، عن أبي عبد اللّه قال:

سألته عن الأذان فذكره، وقال فيه: حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ.

وقد روى حديث الأذان عن جعفر بن محمد عن أبيه، عن علي بن الحسين عليهم السلام جماعةٌ قد تقدمت أحاديثهم في باب [ما روي عن] علي بن الحسين، فاستغنينا عن إعادتها هنا، منهم: حاتم بن إسماعيل المدني، ومحمد بن عبد اللّه بن علي بن الحسين، و عبد اللّه بن محمد بن عمر بن علي بن أبي طالب، و أبو مريم الأنصاري، ومندل بن علي العنزي، و يحيى بن العلاء الرازي، و غياث بن إبراهيم، وسفيان بن السمط، و عبد اللّه بن بكير، و عمرو بن جميع، وحصين بن مخارق، و عبد اللّه بن سنان، ومحمد بن المسلم، و أبو العباس، وخالد بن إسماعيل المخزومي. ورواه عن حاتم بن إسماعيل عن جعفر عن أبيه عن جده جماعةٌ من الثقات منهم: حسن بن حسين العرني، ومُخَوَّل بن إبراهيم، و أبو غسان مالك بن إسماعيل النهدي، و ابراهيم بن محمد بن ميمون، و محمد بن عبيد النَّحّاس، و أبو بكر بن أبي شيبة، و عبد الرحمن بن أبي حماد، و إسماعيل بن أبان، و جندل بن والق الثعلبي، و جعفر بن محمد السدوسي، وموسى بن داود، وقتيبة بن سعيد.


(حي على خير العمل) عند أهل البيت (ع)

[ تقدم ماروي عن: الإمام علي والحسن والحسين ومحمد بن الحنفية وعلي بن الحسين والباقر وزيد بن علي والصادق عليهم السلام، وهذا ذكر آخرين منهم عليهم السلام]


ماروي عن الإمام يحيى بن زيد بن علي

(181) أخبرنا محمد بن الحسين النَّخَّاس قراءة، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار بن أحمد الهمداني، حدثنا مُخَوَّل بن إبراهيم، عن محمد بن بكر الأرحبي، عن زياد بن المنذر، قال: حدثني حسان، قال:

أذَّنْت ليحيى بن زيد بخراسان، فأمرني أَنْ أقول: حَيَّ عَلَى خَيْرِ العَمَلِ .

(182) أخبرنا أبو عبد اللّه أحمد بن علي بن العَطَّار المُقْرِئ، ومحمد بن الحسين بن غَزَّال، قراءة عليهما، قالا: حدثنا علي بن أحمد بن عمرو الْجَبَّان، حدثنا محمد بن منصور المُقْرِئ، حدثني أحمد بن عيسى، عن محمد بن بكر، عن أبي الجارود، عن حسان، قال:

أذَّنْت ليحيى بن زيد بخراسان، فأمرني أَنْ أقول: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ

(183) أخبرنا علي بن محمد بن بنان، حدثنا أبو القاسم الحسن بن محمد الرفاء، حدثنا جعفر بن محمد الحسني، حدثنا عيسى بن مهران، حدثنا مُخَوَّل، حدثنا صباح المزني، قال:

أذَّنَ رجلٌ كان مع يحيى بن زيد بخراسان قال: مازال مؤذنهم ينادي بحَيَّ عَلَى خَيْرِ العَمَلِ حتى قتل .


ماروي عن محمد بن زيد بن علي

(184) حدثنا محمد بن أحمد بن إبراهيم، أخبرنا محمد بن أبي العباس الوراق في كتابه إلي، قال: حدثنا محمد بن قاسم بن وهيب، عن أحمد بن مفضل، عن محمد بن زيد بن علي

في الأذان، مرتين: اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ، أَشْهَدُ ألاّ إِلَهَ إِلاَّ اللَّهُ أَشْهَدُ ألاّ إِلَهَ إِلاَّ اللَّهُ، أَشْهَدُ أَنَّ مُحَمَّداً رَسُولُ اللَّهِ أَشْهَدُ أَنَّ مُحَمَّداً رَسُولُ اللَّهِ، حَيَّ عَلَى الصَّلاَةِ حَيَّ عَلَى الصَّلاَةِ، حَيَّ عَلَى الفَلاَحِ حَيَّ عَلَى الفَلاَحِ، حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ، اللَّهُ أَكْبَرُ، اللَّهُ أَكْبَرُ، لا إلهَ إلاَّ اللّه.

(185) حدثنا علي بن محمد بن بنان الشيباني، قال: أخبرنا علي بن الحسين بن يعقوب الهمداني، حدثني علي بن العباس، حدثنا قاسم بن وهيب، حدثنا أحمد بن مفضل، قال:

سألت محمد بن زيد بن علي عن الأذان فقال مرتين مرتين، اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ .. ثُمَّ ذكر مثل ما قبله.


ماروي عن إبراهيم بن عبد اللّه بن الحسن

(186) حدثنا عبد اللّه بن محمد بن هشام، و أبو القاسم ميمون بن علي المُقْرِئ، قالا: أخبرنا إسحاق بن محمد المُقْرِئ، حدثنا جعفر بن محمد بن مالك، قال: حدثنا عَبَّاد بن يعقوب، حدثنا سالم الخزاز، قال:

كان إبراهيم بن عبد اللّه بن الحسن يأمر أصحابه إذا كانوا في البادية يزيدون في الأذان: حَيَّ عَلَى خَيْرِ العَمَلِ.

(187) حدثنا الحسين بن محمد بن الحسن المُقْرِئ، حدثنا علي بن الحسين بن يعقوب الهمداني، حدثنا علي بن إبراهيم بن وهيب القرشي، حدثنا عَبَّاد، عن سالم، قال:

كان إبراهيم بن عبد اللّه يأمرهم إذا كانوا في البادية أَنْ يزيدوا في الأذان: حَيَّ عَلَى خَيْرِ العَمَلِ.


ماروي عن الإمام الحسين بن علي الفخي

(188) أخبرنا محمد بن الحسين بن النَّخَّاس قراءة، حدثنا علي بن العباس البَجَلي، حدثنا بَكَّار، حدثنا عنترة بن حسين العصافي، قال:

كان حسين بن علي صاحب فخ عليهما السلام يقول في أذانه: حَيَّ عَلَى خَيْرِ العَمَلِ .


ماروي عن علي بن جعفر بن محمد بن علي

(189) حدثنا أبي رضي اللّه عنه، حدثنا محمد بن جعفر المُقْرِئ، حدثنا محمد بن الحسين الأَشْنَاني، حدثنا أحمد بن جَنَاب، عن علي بن جعفر بن محمد، قال:

قال [أبي جعفر بن محمد] في الأذان: حَيَّ عَلَى خَيْرِ العَمَلِ حَيَّ عَلَى خَيْرِ العَمَلِ.


ماروي عن الإمام أحمد بن عيسى بن زيد بن علي

(190) أخبرنا أبو عبد اللّه أحمد بن علي العَطَّار البَجَلي، و محمد بن علي بن الحسين بن غَزَّال الحارثي قراءة عليهما، قالا: حدثنا علي بن أحمد بن عمرو الْجَبَّان، حدثنا محمد بن منصور المرادي المُقْرِئ، قال: سألت أحمد بن عيسى، قلت:

إذا أذنت تقول: حَيَّ عَلَى خَيْرِ العَمَلِ، حَيَّ عَلَى خَيْرِ العَمَلِ ؟ قال: نعم. قلت: في الأذان والإقامة ؟ قال: نعم، ولكني أخفيها .

(191) أخبرنا محمد بن أحمد بن عبد اللّه التميمي قراءة، أخبرنا أبو جعفر بن هارون إجازة، أخبرنا محمد بن القاسم المحاربي، حدثنا حسن بن عبد الواحد المُقْرِئ ، حدثني أبو جعفر المُقْرِئ الفقيه، قال:

قلت لأحمد بن عيسى: تقول إذا أذنت: حَيَّ عَلَى خَيْرِ العَمَلِ ؟ قال: نعم. قلت: في الأذان والإقامة ؟ قال: نعم .


ماروي عن الحسن بن يحيى بن الحسين بن زيد بن علي

(192) أخبرنا أبو عبد اللّه أحمد بن علي بن الحسن الهذلي قراءة، حدثنا علي بن أحمد بن عمرو الْجَبَّان ،

حدثنا الحسن بن يحيى بن الحسين بن زيد بن علي، قال: أجمع آل رسول اللّه صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ على أَنْ يقولوا في الأذان والإقامة: حي علىخير العمل، وأنَّ ذلك عندهم السُّنة، وقد سمعنا في الحديث أَنَّ اللّه سبحانه وتعالى بعث ملكاً من السماء إلى الأرض بالأذان، وفيه: حَيَّ عَلَى خَيْرِ العَمَلِ، ولم يزل النبي صَلَّى اللَّهُ عَلَيْهِ وَآلِهِ وَسَلَّمَ يؤذن بحَيَّ عَلَى خَيْرِ العَمَلِ حتى قبضه اللّه، وكان يؤذن بها في زمن أبي بكر، فلما ولي عمر، قال: دعوا حَيَّ عَلَى خَيْرِ العَمَلِ لايشتغل الناس عن الجهاد، فكان أول من تركها .


ملحقات


ما روي عن الإمام القاسم بن إبراهيم

روى أبو العباس الحسني عن محمد بن منصور أنه قال، قال لي - أي القاسم -: يا أبا عبد اللّه قم وأذن وقل فيه: حي على خير العمل، فإنه هكذا نزل به جبريل على جدنا محمد صلى اللّه عليه وآله وسلم.

وقال القاضي زيد بن محمد في شرح التحرير: وفي النصوص: قال القاسم: فأما حي على خير العمل فكانت في الأذان الأول فسمعها عمر يوماً فأمر بالإمساك فيه عنها، وقال: إذا سمعها الناس ضيعوا الجهاد لموضعها واتكلوا عليها.

وقال أيضاً: روى محمد بن منصور المرادي، أن القاسم أمره أن يؤذن ويذكر في أذانه حي على خير العمل، وقال: إن رسول اللّه صلى اللّه عليه وآله وسلم أمر به.

وقال الإمام يحيى بن حمزة: روى القاسم عن رسول اللّه أنه أمر بالتأذين بحي على خير العمل، وكان القاسم يعمل به ويجعله في أذانه.

قال الإمام يحيى بن حمزة عليه السلام: وفي هذا دلالة على صحة نقله، ولهذا عمل به واختاره لنفسه كما يعمل على سائر الأخبار المنقولة من جهة الرسول صلى اللّه عليه وآله وسلم .

ورواه عن القاسم الإمام المهدي أحمد بن يحيى المرتضى .


ما روي عن الإمام الهادي إلى الحق يحيى بن الحسين

قال الإمام الهادي في الأحكام: وقد صح لنا أن حي على خير العمل كانت على عهد رسول اللّه (ص) يؤذن بها على عهد رسول اللّه (ص)، ولم تطرح إلا في زمن عمر بن الخطاب، فإنه أمر بطرحها وقال: أخاف أن يتكل الناس عليها ويتركوا الجهاد .

وقال في المنتخب: وأما حي على خير العمل فلم تزل على عهد رسول اللّه صلى اللّه عليه وآله وسلم حتى قبضه اللّه، وفي عهد أبي بكر حتى مات وإنما تركها عمر وأمر بذلك، فقيل له: لم تركتها ؟ فقال: لئلا يتكل الناس عليها ويتركوا الجهاد .


ماروي عن الناصر الأطروش

قال القاضي زيد في شرح التحرير: وهو - أي الأذان بحي على خير العمل - قول الناصر عليه السلام.


الأذان بحي على خير العمل
للإمام الحافظ أبي عبد اللّه
محمد بن علي بن الحسن العلوي
عليه السلام
(367 - 445 هـ)


izbacf

من إصدارات
مؤسسة الإمام زيد بن علي الثقافية
ص.ب. 1135، عمان 11821
المملكة الأردنية الهاشمية
 www.izbacf.org